Menu: menu.name

Menuindgang Elever

Beskrivelse

Menuen Elever dækker over et stort område i EASY-A. Her er det således muligt at fremsøge og/eller redigere i stamoplysningerne om elever, kursister og personer. Menuen giver desuden adgang til en række af de vinduer, der anvendes i forbindelse med indmeldelse og afgangsmelding, hold- og kursusplacering, fravær og karakterer mv.


Menu: menu.name

Menuindgang Elever på fuldtidsuddannelser

Beskrivelse

Menuen Elever på fuldtidsuddannelser indeholder en række af de vinduer der anvendes i forbindelse med administrationen af de elever, der er tilknyttet fuldtidsuddannelser. Det er således i denne menu, at oplysningerne om elevernes skoleforløb og holdplaceringer, forløbsgrupper og skolepraktik mv. kan redigeres og/eller fremsøges.


Form: A580

Elev på fuldtidsuddannelse

Formens primær vindue

Vinduet A580 Elev på fuldtidsuddannelse åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Personer
  • Elever
  • Holdidenter
  • Billeder
  • Kontaktlærere for person


Window: A580 Elev på fuldtidsuddannelse (form: A580)

A580 Elev på fuldtidsuddannelse

Beskrivelse af vinduet

Elev på fuldtidsuddannelse er et stamdatavindue, som bruges til at oprette en elev på fuldtidsuddannelse.

I blokken CPR-nr. og navn er det muligt at oprette og vedligeholde personlige oplysninger. Under fanebladet Adresse kan man registrere oplysninger om elevens adresse. Under fanebladet Alternativ adresse kan en midlertidig adresse registreres. Under fanebladet Andet kan man registrere oplysninger om nationalitet, helbred etc.. Endelig kan man under fanebladet Værge registrere oplysninger om elevens værge.
Hemmelige adresser vises med rød skrift.

I den nederste blok findes oplysninger om de uddannelser som personen er elev på. Det er oplysninger om uddannelsen (CØSA-formål), version og betegnelse, samt elevens adgangsvej, kvalifikation, indmeldelsesdato, egnethed m.m. Hvis eleven har mere end én uddannelse er det muligt at bladre mellem uddannelserne.

Bemærkninger

Når en elev oprettes på en fuldtidsuddannelse, skal man sørge for at eleven placeres på den korrekte version. Hvis version skal rettes kan dette ske på A599 Skift af uddannelsesversion.

Hvis fuldtidseleven er en elev på aktivering skal man huske at angive den korrekte ÅE-rekvirent. ÅE-rekvirenten er den AF-region, kommune etc. den enkelte elev er tilmeldt fra. ÅE-rekvirenten angivet på eleven anvendes som forslag i forbindelse med placeringer på skolef orløb og hold.

Hvis en elev afgangsmeldes i dette vindue vil systemet undersøge om eleven findes på fraværsprotokoller/karakterlister, der er tilknyttet holdplaceringer som slettes ved afgangsmeldingen. Er dette tilfældet, vil systemet komme med en advarsel, og det er muligt at fortryde afgangsmeldingen.

Navigering ved hjælp af højre musetast

  • Billede / A580a Billede
  • Noter / A588 Noter for elev
  • Skoleforløb / A699 Elev med skoleforløb
  • Holdplaceringer / A705 Elev med holdplaceringer
  • Fravær, uge / A185 Fravær person ugebaseret
  • Fravær, skema / A184 Fravær person skemabaseret
  • Kontakt / A586 Kontakt for person
  • Betalinger / A435 Betalingsoversigt pr. person
  • Karakterer / A477 Karakterer og fritagelser
  • Fritagelser / A481 Registrering af fritagelser
  • Udd. aftaler / A648 Aftaleoversigt
  • Holdplacering Skpr. / A098 Holdplacering for skolepraktik
  • Kontaktlærere / A580b Kontaktlærere
  • Holdident / A580c Holdidenter for elev
  • Elevflytningshist. / B408 Elevflytningshistorik

Vinduet indeholder nedenstående 2 blokke

  • Personer
  • Elever

Blokken Personer Track info: Display title fra DTU UDV_E2_ELV (1)::A580::PERSONER

Her findes oplysninger om personer.
Det er muligt at definere en alternativ adresse, som kun gælder i en vis periode. Alle breve til eleven fra skolen vil i denne periode blive udskrevet til den alternative adresse.
CPR-nummeret skal være entydigt således at der ikke findes to personer med samme CPR-nummer.
Ved oprettelse foreslår systemet selv landekoden for Danmark som nationalitet. Samtidig foreslås sprogkoden for dansk som modersmål.
Automatisk CPR-opdatering.
Fra nyhedsbrev 1.3.14 er det lovligt at lade en persons fornavn, efternavn, gade, sted og postnummer blanke, når en ny person med gyldigt CPR-nummer oprettes.
Efter en eller to dage skulle den nye elevs personstamdata være hentet fra CentralPersonRegistret.
Man kan naturligvis stadig indtaste data i de omtalte felter, men disse data vil blive overskrevet betingelsesløst ved næste CPR-opdateringen et par dage senere.
Adresseændringer vil tilflyde personer, som er i CPR-abonnement (De har status 2 på person-vinduet A582).
Track info: User Help Text fra table UDV_E2_ELV (1)::PERSONER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::CPR-nr.
I feltet kan du angive personens CPR-nummer. Anvender du et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9. Du kan oprette et fiktivt CPR-nr. ved at indtaste en gyldig fødselsdato og derefter benytte TAB eller Retur tasten.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::CPR_NR
Telefon Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::Telefon
Her kan du registrere personens privat telefonnummer. Der oprettes samtidig en kontakt for personen, hvis der ikke eksisterer en kontakt i forvejen.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::KODE_NR
Kontaktlærer Track info: Prompt fra DCU N/A::Kontaktlærer
I dette felt vises initialer på medarbejderen der er personens kontaktlærer pr. dags dato. Du kan oprette tilknytning til kontaktlærere på A580b Kontaktlærere.
Track info: User Help Text fra DCU N/A::Kontaktlærer
Antal uddannelser Track info: Prompt fra DCU N/A::Antal uddannelser
I feltet vises antallet af personens uddannelser, der automatisk optælles af systemet.
Track info: User Help Text fra DCU N/A::Antal uddannelser
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::Fornavn
I feltet kan du angive personens fornavn(e) og mellemnavn(e).
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::Efternavn
I feltet kan du angive personens efternavn.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Gade Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::Gade
I feltet kan du angive personens gade og nummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::GADE
Sted Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::Sted
I feltet kan du angive et stednavn for personens adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::STED
Postnr/by Track info: Prompt fra DCU UDV E2 ELV (1)::A580::POSTNR::Postnr/by
I feltet kan du angive personens postnr.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::PONR_ID
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
c/o Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::c/o
I feltet kan du angive personens c/o adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::CO
Hemmelig adresse Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::Hemmelig adresse
Oplysning om hvorvidt en adresse er hemmelig, opdateres fra CPR.
Er boksen markeret, angiver det at adressen (Den primære adresse og den evt. alternative adresse) er hemmelig. Hemmelige adresser vises i systemet med rød tekst, der indikerer at adressen skal håndteres med varsomhed.
Er boksen ikke markeret, angiver det at adressen ikke er hemmelig. Ikke hemmelige adresser vises med almindelig sort tekst.
Hemmelige adresser medtages kun på de udskrifter, der er beregnet til at blive sendt til eleven og dennes lærested dvs. breve og flettefiler.
Hvis der er behov for det, kan skolen allerede ved registreringen angive, hvorvidt personens adresse er hemmelig eller ej. Oplysningen overskrives ved opdateringer fra CPR.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::ADR_PA_UDSKRIFT
Gyldig fra/til Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::Gyldig fra/til
I felterne kan du angive, hvilke periode personens alternative adresse er gyldig i.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::ALT_ADR_GYLDIG_FRA
Gade Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::Gade
I feltet kan du angive personens gade og nummer for den alternative adresse.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::ALT_GADE
Sted Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::Sted
I feltet kan du angive et stednavn for personens alternative adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::ALT_STED
Postnr/by Track info: Prompt fra DCU UDV E2 ELV (1)::A580::POSTNR::Postnr/by
I feltet kan du angive personens alternative postnummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::PONR_ID_POSTNR_FOR_DENNE_PERSO
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
c/o Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::c/o
I feltet kan du angive personens alternative c/o adresse. Oplysningen vil kun tages på udskrifter, hvis linien er udfyldt.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::ALT_CO
Hjemkommune Track info: Prompt fra DCU UDV E2 ELV (1)::A580::KOMMUNER::Hjemkommune
I feltet kan du angive koden for personens hjemkommune.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::KOMM_ID
(Betegnelse Track info: Prompt fra column UDV E2 SYS (1)::KOMMUNER::BETEGNELSE )
I feltet vises betegnelsen for hjemkommunen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNER::BETEGNELSE
Folkeskole Track info: Prompt fra DCU UDV E2 ELV (1)::A580::FOLKESKOLER::Folkeskole
I feltet kan du angive nummeret på personens folkeskole.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::FOSK_ID
(Navn Track info: Prompt fra column UDV E2 SYS (1)::FOLKESKOLER::NAVN )
I feltet vises navnet på folkeskolen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FOLKESKOLER::NAVN
Nationalitet Track info: Prompt fra DCU UDV E2 ELV (1)::A580::LANDE::Nationalitet
I feltet vises betegnelsen for et udenlandsk statsborgerskab - fx "Svensker".
Track info: Short Help Text fra column UDV_E2_SYS (1)::LANDE::NATIONALITET
Modersmål Track info: Prompt fra DCU UDV E2 ELV (1)::A580::SPROG::Modersmål
I feltet vises betegnelsen for det sprog der er angivet ved Sprogkode - fx "Dansk".
Track info: Short Help Text fra column UDV_E2_SYS (1)::SPROG::SPROGBETEGNELSE
Helbredsattest Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::Helbredsattest
I feltet kan du angive datoen for udstedelse af personens seneste helbredsattest.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::HELBREDSATTEST
Skolestatus Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::Skolestatus
I feltet kan du angive elevens skolestatus.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::SKOLESTATUS
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::CPR-nr.
I feltet kan du angive værgens CPR-nummer. Udfylder du feltet, skal du bruge det officielle (ikke fiktive) CPR-nummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::CPR_NR_VERGE
Hemmelig værgeadresse Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::Hemmelig værgeadresse
Oplysning om hvorvidt en værgeadresse er hemmelig, opdateres fra CPR.
Er boksen markeret, angiver det at adressen er hemmelig. Hemmelige adresser vises i systemet med rød tekst, der indikerer at adressen skal håndteres med varsomhed.
Er boksen ikke markeret, angiver det at adressen ikke er hemmelig. Ikke hemmelige adresser vises med almindelig sort tekst.
Hemmelige adresser medtages kun på de udskrifter, der er beregnet til at blive sendt til eleven og dennes lærested dvs. breve og flettefiler.
Hvis der er behov for det, kan skolen allerede ved registreringen angive, hvorvidt værgens adresse er hemmelig eller ej. Oplysningen overskrives ved opdateringer fra CPR.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::ADR_PA_UDSKRIFT_VERGE
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::Fornavn
I feltet kan du angive værgens fornavn(e) og mellemnavn(e).
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN_VERGE
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::Efternavn
I feltet kan du angive værgens efternavn.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN_VERGE
Gade Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::Gade
I feltet kan du angive værgens gade og nummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::GADE_VERGE
Sted Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::Sted
I feltet kan du angive et stednavn for værgens adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::STED_VERGE
Postnr/by Track info: Prompt fra DCU UDV E2 ELV (1)::A580::POSTNR::Postnr/by
I feltet kan du angive værgens postnummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::PONR_ID_POSTNR_FOR_VERGENS_ADR
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
Telefon Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::Telefon
I feltet kan du angive værgens telefonnummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::TELEFON_VERGE
c/o Track info: Prompt fra DCU UDV E2 ELV (1)::A580::PERSONER::c/o
I feltet kan du angive værgens c/o adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::CO_VERGE

Blokken Elever Track info: Display title fra table UDV_E2_ELV (1)::ELEVER

Her findes oplysninger om sammenhænge mellem en person og de uddannelser, personen er elev på.
Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVER

Blokken indeholder følgende felter:

Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::A580::COSA UDDANNELSER::Uddannelse
I feltet kan du angive elevens CØSA-formål.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A580::COSA_UDDANNELSER::Uddannelse
Version Track info: Prompt fra DCU UDV E2 ELV (1)::A580::COSA UDDANNELSER::Version
I feltet kan du angive uddannelsens version.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A580::COSA_UDDANNELSER::Version
(Udda Kort Betegnelse Track info: Name fra column UDV E2 UDD (1)::COSA UDDANNELSER::UDDA KORT BETEGNELSE )
I feltet vises kort betegnelsen for versionen af uddannelsen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_UDDANNELSER::UDDA_KORT_BETEGNELSE
Elevplan Track info: Prompt fra DCU UDV E2 ELV (1)::A580::ELEVER::Elevplan
Feltet er et J/N felt som angiver om eleven følger en uddannelse der gør at eleven skal overføres til Elevplan. Eleven vil dog kun blive overført hvis skolen er tilmeldt Elevplan.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEVER::ELEVPLAN_ELEV
Speciale Track info: Prompt fra DCU N/A::Speciale
I feltet vises elevens speciale pr. dags dato. Specialet beregnes på grundlag af elevens uddannelsesaftaler.

Hvis eleven har flere aftaler, som overlapper dags dato, beregnes specialet ud fra følgende prioritering af aftalerne:
  1. Central AFPV-aftale (som ikke samtidig er en VFU-/delaftale)
  2. Central SKPS-aftale
  3. Lokal AFPV-aftale (som ikke samtidig er en VFU-/delaftale)
Hvis eleven ikke har aftaler, som overlapper dags dato, vil feltet være tomt.
Track info: User Help Text fra DCU N/A::Speciale
( Track info: Prompt fra column N/A )
I feltet vises den korte betegnelse for elevens speciale.
Track info: User Help Text fra DCU N/A::
Noter Track info: Prompt fra DCU N/A::Noter
Feltet angiver med J/N, om der er noter på personen eller pågældende elev.
Track info: User Help Text fra DCU N/A::Noter
Indmeldelsesdato Track info: Prompt fra DCU UDV E2 ELV (1)::A580::ELEVER::Indmeldelsesdato
I feltet kan du angive datoen for elevens indmeldelse på uddannelsen. Dags dato foreslås automatisk, men den kan du ændre manuelt.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEVER::INDMELDELSESDATO
Adgangsvej Track info: Prompt fra DCU UDV E2 ELV (1)::A580::ADGANGSVEJE::Adgangsvej
I feltet kan du angive den adgangsvej, eleven har fulgt for at blive optaget på uddannelsen. For elever på uddannelser under formålsgruppe 01 er det vigtigt at registrere adgangsvejen korrekt (kan evt. lades blank). Denne oplysning har betydning for hvilke skoleperioder eleven kan følge (der er ingen kontrol, hvis adgangsvejen er blank). Hvis adgangsvejen udfyldes kan systemet selv foreslå elevens fremtidige placeringer på skoleforløb (under forudsætning af, at skoleforløbene i forvejen er oprettede) under hensyn til de praktikperioder, der skal være mellem de enkelte skoleforløb (er beskrevet i uddannelsesmodellen).
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A580::ADGANGSVEJE::Adgangsvej
ÅE-rekvirent Track info: Prompt fra DCU UDV E2 ELV (1)::A580::AE REKVIRENTER::ÅE-rekvirent
I feltet kan du angive koden for elevens ÅE-rekvirent.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEVER::AERE_ID
Befordring Track info: Prompt fra DCU UDV E2 ELV (1)::A580::ELEVER::Befordring
I feltet kan du med afkrydsning i boks angives, om eleven har ret til befordring.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEVER::BEFORDRING
Afdeling Track info: Prompt fra DCU UDV E2 ELV (1)::A580::ELEVAFDELINGER::Afdeling
I feltet kan du indtaste elevens elevafdeling
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A580::ELEVAFDELINGER::Afdeling
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV (1)::ELEVAFDELINGER::KORT BETEGNELSE )
I feltet vises den korte betegnelse for den valgte elevafdeling
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A580::ELEVAFDELINGER::KORT_BETEGNELSE
Afgangsdato Track info: Prompt fra DCU UDV E2 ELV (1)::A580::ELEVER::Afgangsdato
I feltet kan du angive datoen for elevens udmeldelse på uddannelsen. Denne dato skal ligge efter datoen for indmeldelsen.
Angiver du en afgangsdato for en elev, kræves det, at du også angiver en afgangsårsag for eleven.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEVER::AFGANGSDATO
Afgangsårsag Track info: Prompt fra DCU UDV E2 ELV (1)::A580::AFGANGSARSAGER::Afgangsårsag
I feltet kan du angive elevens afgangsårsag.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A580::AFGANGSARSAGER::Afgangsårsag
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV (1)::AFGANGSARSAGER::KORT BETEGNELSE )
I feltet vises en kort betegnelse for afgangsårsagen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFGANGSARSAGER::KORT_BETEGNELSE
Kvalifikation Track info: Prompt fra DCU UDV E2 ELV (1)::A580::ELEVER::Kvalifikation
I feltet kan du beskrive de kvalifikationer, som eleven har for denne uddannelse.
Du har mulighed for at skrive frit i feltet.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEVER::KVALIFIKATIONSTEKST
Egnethed Track info: Prompt fra DCU UDV E2 ELV (1)::A580::ELEVER::Egnethed
I feltet kan du angive koden, der indeholder en vurdering af eleven ved optagelse på uddannelsen:

  • E angiver, at eleven er egnet til optagelse.
  • M angiver, at eleven måske er egnet til optagelse.
  • I angiver, at eleven ikke er egnet til optagelse.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEVER::EGNETHED
S.U. Track info: Prompt fra DCU UDV E2 ELV (1)::A580::ELEVER::S.U.
I feltet kan du angive, om eleven modtager S.U.
Det markeres med et kryds i boksen, der angiver Ja til at eleven modtager S.U.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEVER::S_U
Elev ID Track info: Prompt fra DCU UDV E2 ELV (1)::A580::ELEVER::Elev ID
I feltet vises en systemmæssig identifikation af eleven.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::ELEV_ID


Window: A580c Holdidenter for elev (form: A580)

A580c Holdidenter for elev

Beskrivelse af vinduet

På vinduet Holdidenter for elev kan man oprette og vedligeholde Holdidenter for den fremsøgte elev.

En Holdident giver omfatter forskellige former for uddannelse. For ele ver på fuldtidsuddannelser skoleophold og skolepraktik. En Holdident, som omfatter skoleophold, omfatter også skolehjem.

Senere, når eleven placeres i skoleforløb og skolepraktik, knyttes Holdidenten til elev-i-skoleforløb og elev-i-skolepraktik.

En Holdident skal altid knyttes til en bestemt ÅE-rekvirent. Bemærk, at det ikke er muligt at oprette Holdidenter med ÅE-rekvirenten UVM.

Vinduet indeholder blokken

  • Holdidenter

Blokken Holdidenter Track info: Display title fra DTU UDV_E2_ELV (1)::A580::HOLDIDENTER

Track info: User Help Text fra table UDV_E2_ELV (1)::HOLDIDENTER

Blokken indeholder følgende felter:

ÅE- rekvirent Track info: Prompt fra DCU UDV E2 ELV (1)::A580::AE REKVIRENTER::ÅE- rekvirent
I feltet skal du angive den ÅE-rekvirent, som hører til Holdidenten.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDIDENTER::AERE_ID
Navn Track info: Prompt fra DCU UDV E2 ELV (1)::A580::AE REKVIRENTER::Navn
I feltet vises ÅE-rekvirentens navn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENTER::NAVN
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::A580::HOLDIDENTER::Holdident
I feltet skal du angive en eentydig identifikation af en Holdident.
Holdidenten oplyses af ÅE-rekvirenten.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDIDENTER::HOLDIDENT
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A580::HOLDIDENTER::Startdato
I feltet skal du angive startdatoen for den periode Holdidenten dækker.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDIDENTER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A580::HOLDIDENTER::Slutdato
I feltet skal du angive slutdatoen for den periode Holdidenten dækker.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDIDENTER::SLUTDATO
Skole ophold Track info: Prompt fra DCU UDV E2 ELV (1)::A580::HOLDIDENTER::Skole ophold
I feltet kan du angive, om Holdidenten omfatter skoleophold.
Skoleophold vil i denne sammenhæng sige forløbsplacering og skolehjem.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDIDENTER::SKOLEOPHOLD
Skole praktik Track info: Prompt fra DCU UDV E2 ELV (1)::A580::HOLDIDENTER::Skole praktik
I feltet kan du angive, om Holdidenten omfatter skolepraktik.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDIDENTER::SKOLEPRAKTIK


Window: A580a Billede (form: A580)

A580a Billede

Beskrivelse af vinduet

Hvis et billede af personen er indscannet, kan man se billedet her.

Vinduet indeholder blokken

  • Billeder

Blokken Billeder Track info: Display title fra DTU UDV_E2_ELV (1)::A580::BILLEDER

Her findes fotos af medarbejdere, kursister og elever, hvis deres fotos er scannet ind og læst ind i EASY-A.
Track info: User Help Text fra table UDV_E2_PER (1)::BILLEDER

Blokken indeholder følgende felter:

(Foto Track info: Prompt fra column UDV E2 PER (1)::BILLEDER::FOTO )
Her vises et foto af den fremsøgte person (medarbejder, elev eller kursist).
Track info: Short Help Text fra column UDV_E2_PER (1)::BILLEDER::FOTO


Window: A580b Kontaktlærere (form: A580)

A580b Kontaktlærere

Beskrivelse af vinduet

På vinduet Kontaktlærere kan man vedligeholde tilknytninger mellem personen og personens kontaktlærere. Tilknytningen aktiveres over en periode, hvilket angives med start- og slutdato. Desuden angives oplysninger om kontaktlæreren.

Vinduet indeholder blokken

  • Kontaktlærere for person

Blokken Kontaktlærere for person Track info: Display title fra DTU UDV_E2_ELV (1)::A580::KONTAKTLERERE_FOR_PERSON

Her kan du oprette oplysninger om sammenknytning af kontaktlærere og personer over tid.
Track info: User Help Text fra table UDV_E2_ELV (1)::KONTAKTLERERE_FOR_PERSON

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A580::KONTAKTLERERE FOR PERSON::Startdato
Her angiver du startdato for perioden hvor denne kontaktlærer for person er gyldig.
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTAKTLERERE_FOR_PERSON::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A580::KONTAKTLERERE FOR PERSON::Slutdato
Her angiver du Slutdato for perioden hvor denne kontaktlærer for person er gyldig.
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTAKTLERERE_FOR_PERSON::SLUTDATO
Kontakt- lærer Track info: Prompt fra DCU UDV E2 ELV (1)::A580::ANS MEDARB::Kontakt- lærer
I feltet kan du indtaste kontaktlæreren for personen.
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTAKTLERERE_FOR_PERSON::ANFO_ID
(Anfo Id Track info: Prompt fra column UDV E2 ELV (1)::KONTAKTLERERE FOR PERSON::ANFO ID )
I feltet kan du indtaste kontaktlæreren for personen.
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTAKTLERERE_FOR_PERSON::ANFO_ID
(Efternavn Track info: Name fra column UDV E2 PER (1)::ANS MEDARB::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::EFTERNAVN
(Fornavn Track info: Name fra column UDV E2 PER (1)::ANS MEDARB::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::FORNAVN


Form: A594

Venteliste for fuldtidsuddannelse

Formens primær vindue

Vinduet A594 Venteliste på fuldtidsuddannelse åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Kot Optagelsesområder
  • Personer på denne venteliste


Window: A594 Venteliste på fuldtidsuddannelse (form: A594)

A594 Venteliste på fuldtidsuddannelse

Beskrivelse af vinduet

I vinduet Venteliste på fuldtidsuddannelse kan der oprettes og vedligeholdes i ventelister til fuldtidsuddannelser, uanset om disse hører under den Koordinerede Tilmelding (KOT) eller ikke.

Personerne på ventelisten står i en given rækkefølge. Ventelisten kan opdateres manuelt, så personerne flyttes enten op eller ned på ventelisten eller ventelisten kan opdateres efter en række forskellige kriterier - tilmeldingstidspunkt, rækkefølge, kvotient eller point. Opdateres efter rækkefølge listes optagelses rækkefølgen af personer i samme rækkefølge, som ved indberetningen til KOT. Personer der har 'J' til 'Lås rækkefølge' indgår ikke i den automatiske opdatering.

Rækkefølgen skal være unik inden for et KOT-optagelsesområde.

Hvis en ansøger indgår i en indberetning, kan ansøgerens rækkefølge-værdi ikke ændres. Dette sikres i vinduet ved, at feltet Rækkefølge er afblændet for den pågældende ansøger.

Når en person er markeret som 'optaget' på ventelisten til fuldtidsuddannelser, kan denne person oprettes som elev på den pågældende uddannelse ved hjælp af funktionsknappen Overfør optagne. Det er ligeledes muligt at overføre en række personer fra ventelisten ad én gang. Dette gøres ved at markere de aktuelle personer og derefter anvende funktionsknappen Overfør markerede.

Der er følgende knapper i vinduet

1 Tilmeldingstidspkt.
Knappen benyttes til at opdatere rækkefølgen af personer på ventelisten efter tilmeldingstidspunkt. Sorteringen sker i stigende orden (ældste tilmeldingstidspunkt først).
Rækkefølgen tildeles værdier i sekvenser af 10 (10, 20, 30, etc). Det er kun personer, der ikke har 'Lås rækkefølge', som indgår i sorteringen.
Sorteringen kan kun ske på gemte data.
2 Rækkefølge
Knappen benyttes til at opdatere rækkefølgen af personer på ventelisten efter den aktuelle rækkefølge. Sorteringen sker i stigende orden.
Rækkefølgen tildeles værdier i sekvenser af 10 (10, 20, 30, etc). Det er kun personer, der ikke har 'Lås rækkefølge', som indgår i sorteringen.
Sorteringen kan kun ske på gemte data.
3 Kvotient
Knappen benyttes til at opdatere rækkefølgen af personer på ventelisten efter kvotient. Sorteringen sker i faldende orden.
Rækkefølgen tildeles værdier i sekvenser af 10 (10, 20, 30, etc). Det er kun personer, der ikke har 'Lås rækkefølge', som indgår i sorteringen.
Sorteringen kan kun ske på gemte data.
4 Point
Knappen benyttes til at opdatere rækkefølgen af personer på ventelisten efter point. Sorteringen sker i faldende orden.
Rækkefølgen tildeles værdier i sekvenser af 10 (10, 20, 30, etc). Det er kun personer, der ikke har 'Lås rækkefølge', som indgår i sorteringen.
Sorteringen kan kun ske på gemte data.
5 Slet annullerede
Knappen benyttes til at slette de personer på ventelisten, der har KOT-svar Annulleret.
6 Overfør optagne
Knappen benyttes til at overføre de personer, der har KOT-svar Overfør optagne.
7 Overfør markerede
Knappen benyttes til at overføre de personer på ventelisten, der er markeret.
En eller flere personer kan markeres ved hjælp af musen og ctrl/shift.

Vinduet indeholder nedenstående 2 blokke

  • Kot Optagelsesområder
  • Personer på denne venteliste

Blokken Kot Optagelsesområder Track info: Display title fra table UDV_E2_UDD (1)::KOT_OPTAGELSESOMRADER

Blokken indeholder oplysninger om uddannelsen.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A594::KOT_OPTAGELSESOMRADER

Blokken indeholder følgende felter:

(Kot Optagelsesområdenr Track info: Prompt fra column UDV E2 UDD (1)::KOT OPTAGELSESOMRADER::KOT OPTAGELSESOMRADENR )
I feltet vises det nummer, som KOT bruger til at identificere en given Fuldtidsuddannelse på en given Skole.
Track info: Short Help Text fra column UDV_E2_UDD (1)::KOT_OPTAGELSESOMRADER::KOT_OPTAGELSESOMRADENR
(Udda Id Track info: Prompt fra column UDV E2 UDD (1)::KOT OPTAGELSESOMRADER::UDDA ID )
I feltet fremsøges/vises uddannelsesnummeret.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A594::COSA_UDDANNELSER::COSA_FORMAL
(Version) Track info: Help Prompt fra DCU UDV E2 ELV (1)::A594::COSA UDDANNELSER::VERSION
I feltet fremsøges/vises uddannelsens version.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A594::COSA_UDDANNELSER::VERSION
(Udda Kort Betegnelse Track info: Name fra column UDV E2 UDD (1)::COSA UDDANNELSER::UDDA KORT BETEGNELSE )
I feltet vises kort betegnelsen for versionen af uddannelsen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_UDDANNELSER::UDDA_KORT_BETEGNELSE

Blokken Personer på denne venteliste Track info: Display title fra DTU UDV_E2_ELV (1)::A594::VENTELISTER_FOR_FULDTIDSUDDANN

Denne blok viser en persons ønske om at blive optaget på en fuldtidsuddannelse.

For KOT-uddannelser (dvs. fuldtidsuddannelser knyttet til et KOT-optagelsesområde) er tilknytningen til KOT-gruppe krævet.

Det er krævet, at personen har et CPR-nr.

Track info: User Help Text fra table UDV_E2_ELV (1)::VENTELISTER_FOR_FULDTIDSUDDANN

Blokken indeholder følgende felter:

Rkflg. Track info: Prompt fra DCU UDV E2 ELV (1)::A594::VENTELISTER FOR FULDTIDSUDDANN::Rkflg.
Her kan du angiver skolens prioritering af ventelistepersonerne indenfor en bestemt uddannelse, KOT-optagelsesområde og KOT-gruppe.
Du kan ændre oplysningerne manuelt, eller via funktionstasterne i vinduet.
Track info: User Help Text fra column UDV_E2_ELV (1)::VENTELISTER_FOR_FULDTIDSUDDANN::REKKEFOLGE
Lås Track info: Prompt fra DCU UDV E2 ELV (1)::A594::VENTELISTER FOR FULDTIDSUDDANN::Lås
Du kan angive, om rækkefølgen skal låses, så den ikke vil blive ændret ved en sortering.

Feltet er forudfyldt med "N".

Track info: User Help Text fra column UDV_E2_ELV (1)::VENTELISTER_FOR_FULDTIDSUDDANN::LAS_REKKEFOLGE
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A594::PERSONER::CPR-nr.
Her angiver du personen på ventelisten til en fuldtidsuddannelse.
Track info: User Help Text fra column UDV_E2_ELV (1)::VENTELISTER_FOR_FULDTIDSUDDANN::PERS_ID
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A594::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A594::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Tilmeldings- tidspunkt Track info: Prompt fra DCU UDV E2 ELV (1)::A594::VENTELISTER FOR FULDTIDSUDDANN::Tilmeldings- tidspunkt
Feltet viser tilmeldingstidspunktet for personen på ventelisten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VENTELISTER_FOR_FULDTIDSUDDANN::TILMELDINGSTIDSPUNKT
Ønsket opt. dato Track info: Prompt fra DCU UDV E2 ELV (1)::A594::VENTELISTER FOR FULDTIDSUDDANN::Ønsket opt. dato
Her kan du angive den dato, hvorfra personen ønsker at påbegynde fuldtidsuddannelsen.
Track info: User Help Text fra column UDV_E2_ELV (1)::VENTELISTER_FOR_FULDTIDSUDDANN::ONSKET_OPTAGELSESDATO
Egn.- hed Track info: Prompt fra DCU UDV E2 ELV (1)::A594::VENTELISTER FOR FULDTIDSUDDANN::Egn.- hed
I feltet kan du angive én af tre mulige værdier: E (Egnet), M (Måske egnet) eller I (Ikke egnet). Oplysningen kopieres over i Elev, hvis personen bliver optaget på en fuldtidsuddannelse.
Du kan hente værdierne i den tilknyttede værdiliste.
Track info: User Help Text fra column UDV_E2_ELV (1)::VENTELISTER_FOR_FULDTIDSUDDANN::EGNETHED
Kvalifi- kation Track info: Prompt fra DCU UDV E2 ELV (1)::A594::VENTELISTER FOR FULDTIDSUDDANN::Kvalifi- kation
Her kan du beskrive de kvalifikationer, som en elev må have for denne fuldtidsuddannelse. Teksten kopieres over i Elev, hvis personen bliver optaget på en fuldtidsuddannelse.
Track info: User Help Text fra column UDV_E2_ELV (1)::VENTELISTER_FOR_FULDTIDSUDDANN::KVALIFIKATIONSTEKST
Point Track info: Prompt fra DCU UDV E2 ELV (1)::A594::VENTELISTER FOR FULDTIDSUDDANN::Point
Du kan angive et point for de personer der søger ind på en fuldtidsuddannelse, som skal indberettes til KOT på kvote 2.
Track info: User Help Text fra column UDV_E2_ELV (1)::VENTELISTER_FOR_FULDTIDSUDDANN::POINT
Kvo- tient Track info: Prompt fra DCU UDV E2 ELV (1)::A594::VENTELISTER FOR FULDTIDSUDDANN::Kvo- tient
Du kan angive en kvotient fra den adgangsgivende eksamen.
Track info: User Help Text fra column UDV_E2_ELV (1)::VENTELISTER_FOR_FULDTIDSUDDANN::KVOTIENT
Prio- ritet Track info: Prompt fra DCU UDV E2 ELV (1)::A594::VENTELISTER FOR FULDTIDSUDDANN::Prio- ritet
Her kan du angive prioriteringen af denne fuldtidsuddannelse i forhold til eventuelt andre (KOT-) uddannelser, som personen ansøger om.
Track info: User Help Text fra column UDV_E2_ELV (1)::VENTELISTER_FOR_FULDTIDSUDDANN::PRIORITET
Stand By Track info: Prompt fra DCU UDV E2 ELV (1)::A594::VENTELISTER FOR FULDTIDSUDDANN::Stand By
Her kan du angive, om ventelistepersonen skal indberettes til KOT, som en såkaldt stand-by ansøger. Det vil sige at skolen er forpligtet til at tilbyde personen en plads ved næste optag på uddannelsen på skolen, hvis personen ikke umiddelbart kan optages ved første optag på skolen.

J/N-felt, som er forudfyldt med N.

Track info: User Help Text fra column UDV_E2_ELV (1)::VENTELISTER_FOR_FULDTIDSUDDANN::STAND_BY
KOT- grp. Track info: Prompt fra DCU UDV E2 ELV (1)::A594::KOT GRUPPER PA SKOLE::KOT- grp.
I dette felt vises KOT-gruppenummeret. Første tegn kan for eksempel angive kvote (1 eller 2), mens andet tegn er et tegn, som er aftalt mellem KOT og skolen.

Feltet er af systemet forudfyldt med tegnet 40.
Du kan hente værdierne i den tilknyttede værdiliste.

Track info: Short Help Text fra column UDV_E2_ELV (1)::KOT_GRUPPER_PA_SKOLE::GRUPPENR
Opt. omr. Track info: Prompt fra DCU UDV E2 ELV (1)::A594::KOT GRUPPER PA SKOLE::Opt. omr.
I feltet vises det nummer, som KOT bruger til at identificere en given Fuldtidsuddannelse på en given Skole.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KOT_GRUPPER_PA_SKOLE::OPTAGELSESOMRADE
KOT- svar Track info: Prompt fra DCU UDV E2 ELV (1)::A594::KOT STATUSKODER::KOT- svar
Feltet viser KOT-svar.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VENTELISTER_FOR_FULDTIDSUDDANN::KS_ID


Form: B294

Kontaktlærertilknytning

Formens primær vindue

Vinduet B294 Kontaktlærertilknytning åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Kontaktlærer For Person


Window: B294 Kontaktlærertilknytning (form: B294)

B294 Kontaktlærertilknytning

Beskrivelse af vinduet

l vinduet Kontaktlærertilknytning kan man oprette og vedligeholde oplysninger omkring kontaktlærere tilknyttet personer under uddannelse.

Ved oprettelse indtastes start- og slutdato, for perioden hvor denne tilknytning skal gælde, samt elevens CPR-nr og kontaktlærerens initialer. Hvis læreren har flere ansættelsesforhold foreslås løbenummeret for det primære ansættelsesforhold, men det er muligt at angive et andet løbenummer for ansættelsesforholdet.

Det er desuden muligt, at ændre eksisterende tilknytninger mellem personer og kontaktlærere.

Vinduet indeholder blokken

  • Kontaktlærer For Person

Blokken Kontaktlærer For Person Track info: Display title fra DTU UDV_E2_ELV (1)::B294::KONTAKTLERERE_FOR_PERSON

Her kan du oprette oplysninger om sammenknytning af kontaktlærere og personer over tid.
Track info: User Help Text fra table UDV_E2_ELV (1)::KONTAKTLERERE_FOR_PERSON

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B294::KONTAKTLERERE FOR PERSON::Startdato
Her angiver du startdato for perioden hvor denne kontaktlærer for person er gyldig.
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTAKTLERERE_FOR_PERSON::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B294::KONTAKTLERERE FOR PERSON::Slutdato
Her angiver du Slutdato for perioden hvor denne kontaktlærer for person er gyldig.
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTAKTLERERE_FOR_PERSON::SLUTDATO
Person Track info: Prompt fra DCU UDV E2 ELV (1)::B294::PERSONER::Person
I feltet kan du angive person som skal have kontaktlærer.
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTAKTLERERE_FOR_PERSON::PERS_ID
(Efternavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::EFTERNAVN )
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
(Fornavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::FORNAVN )
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Kontakt- lærer Track info: Prompt fra DCU UDV E2 ELV (1)::B294::ANS MEDARB::Kontakt- lærer
I feltet kan du indtaste kontaktlæreren for personen.
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTAKTLERERE_FOR_PERSON::ANFO_ID
(Anfo Id Track info: Prompt fra column UDV E2 ELV (1)::KONTAKTLERERE FOR PERSON::ANFO ID )
I feltet kan du taste kontaktlærerens løbenummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B294::ANS_MEDARB::LOBENUMMER
(Efternavn Track info: Name fra column UDV E2 PER (1)::ANS MEDARB::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::EFTERNAVN
(Fornavn Track info: Name fra column UDV E2 PER (1)::ANS MEDARB::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::FORNAVN


Form: B304

Person med kontaktlærere

Formens primær vindue

Vinduet B304 Person med kontaktlærere åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Personer
  • Kontaktlærere


Window: B304 Person med kontaktlærere (form: B304)

B304 Person med kontaktlærere

Beskrivelse af vinduet

I vinduet Person med kontaktlærere kan man med udgangspunkt i en person oprette og vedligeholde oplysninger om de kontaktlærere personen har tilknyttet.

I blokken Personer fremsøges den/de personer man ønsker at se/angive oplysninger om kontaktlærere for.

I blokken Kontaktlærere ses de tilknyttede kontaktlærere og den periode hvor tilknytningen er gældende.

Vinduet indeholder nedenstående 2 blokke

  • Personer
  • Kontaktlærere

Blokken Personer Track info: Display title fra DTU UDV_E2_ELV (1)::B304::PERSONER

I denne blok fremsøger du personen.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B304::PERSONER

Blokken indeholder følgende felter:

Person Track info: Prompt fra DCU UDV E2 ELV (1)::B304::PERSONER::Person
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::CPR_NR
(Efternavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::EFTERNAVN )
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
(Fornavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::FORNAVN )
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN

Blokken Kontaktlærere Track info: Display title fra DTU UDV_E2_ELV (1)::B304::KONTAKTLERERE_FOR_PERSON

Her kan du oprette oplysninger om sammenknytning af kontaktlærere og personer over tid.
Track info: User Help Text fra table UDV_E2_ELV (1)::KONTAKTLERERE_FOR_PERSON

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B304::KONTAKTLERERE FOR PERSON::Startdato
Her angiver du startdato for perioden hvor denne kontaktlærer for person er gyldig.
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTAKTLERERE_FOR_PERSON::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B304::KONTAKTLERERE FOR PERSON::Slutdato
Her angiver du Slutdato for perioden hvor denne kontaktlærer for person er gyldig.
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTAKTLERERE_FOR_PERSON::SLUTDATO
(Kontaktlærer) Track info: Help Prompt fra DCU UDV E2 ELV (1)::B304::ANS MEDARB::Kontakt- lærer
I feltet kan du indtaste kontaktlæreren for personen.
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTAKTLERERE_FOR_PERSON::ANFO_ID


Form: B303

Kvalifikationer til hovedforløb

Formens primær vindue

Vinduet B303 Kvalifikationer til hovedforløb åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Personer
  • Hovedforløb


Window: B303 Kvalifikationer til hovedforløb (form: B303)

B303 Kvalifikationer til hovedforløb

Beskrivelse af vinduet

I vinduet Kvalifikation til hovedforløb kan man vedligeholde, hvilke hovedforløb en person har kvalificeret/forventes at kvalificere sig til, når et givet grundforløb er afsluttet/er forventet afsluttet.

Data kan både oprettes og vedligeholdes manuelt eller geneneres automatisk fra bevismodulet. Bevismodulet overskriver tidligere registrerede kvalifikationer uden hensyn til om kvalifikationen var genereret fra bevismodulet eller manuelt indtastet.

I blokken Personer fremsøges den/de personer man ønsker at se/vedligeholde oplysninger om kvalifikationer for.

I blokken Hovedforløb angives oplysninger om de hovedforløb en person har kvalificeret sig til, samt oplysninger om den medarbejder der har godkendt kvalifikationen. Feltet Genereret af bevis kan kun sættes til N i vinduet.

Der er mulighed for at udskrive en lang skærmkopi.

Vinduet indeholder nedenstående 2 blokke

  • Personer
  • Hovedforløb

Blokken Personer Track info: Display title fra DTU UDV_E2_ELV (1)::B303::PERSONER

Her fremsøges den Person for hvem man ønsker at se/angive oplysninger omkring KvalifikationerTilHovedforløb.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B303::PERSONER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B303::PERSONER::CPR-nr.
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::CPR_NR
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B303::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B303::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN

Blokken Hovedforløb Track info: Display title fra DTU UDV_E2_ELV (1)::B303::KVALIFIKATIONER_TIL_HOVEDFORLO

Det er her muligt at registrere hvilke hovedforløb en person har kvalificeret sig til. Oplysningerne er især vigtig for EASY-P, der skal vide hvilke uddannelser en person er praktiksøgende inden for. Dvs. hvilke hovedforløb en person har kvalificeret eller vil kvalificerer sig til, når et givet grundforløb er afsluttet eller er forventet afsluttet. Data leveres fra bevismodulet, men skal også kunne indtastes og vedligeholdes via et vindue. Bevismodulet overskriver tidligere registrerede kvalifikationer på nøglen Person, hovedforløb og status. Overskrivningen sker uden hensyn til om kvalifikationen var genereret fra bevismodulet eller manuelt indtastet .
Track info: User Help Text fra table UDV_E2_ELV (1)::KVALIFIKATIONER_TIL_HOVEDFORLO

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 ELV (1)::B303::KVALIFIKATIONER TIL HOVEDFORLO::Dato
Her angives dato for denne KvalifikationTilHovedforløb
Track info: User Help Text fra column UDV_E2_ELV (1)::KVALIFIKATIONER_TIL_HOVEDFORLO::DATO
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B303::COSA UDDANNELSER::Udd.
Her angives et CØSA-formål for et hovedforløb som Personen er kvalific eret til.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B303::COSA_UDDANNELSER::Udd.
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::B303::COSA UDDANNELSER::Vers.
Her angives en Version for et hovedforløb som Personen er kvalificeret til.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B303::COSA_UDDANNELSER::Vers.
Betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::B303::COSA UDDANNELSER::Betegnelse
Her vises betegnelsen for det hovedforløb som Personen er kvalificeret til.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B303::COSA_UDDANNELSER::Betegnelse
Gen. af bevis Track info: Prompt fra DCU UDV E2 ELV (1)::B303::KVALIFIKATIONER TIL HOVEDFORLO::Gen. af bevis
Dette felt viser om denne KvalifikationTilHovedforløb er genereret af bevismodulet
Track info: Short Help Text fra column UDV_E2_ELV (1)::KVALIFIKATIONER_TIL_HOVEDFORLO::GENERERET_AF_BEVIS
Status Track info: Prompt fra DCU UDV E2 ELV (1)::B303::KVALIFIKATIONER TIL HOVEDFORLO::Status
Her angives Status for denne KvalifikationTilHovedforløb.
Gyldige værdier er F(ormodet) eller E(ndelig).
Track info: User Help Text fra column UDV_E2_ELV (1)::KVALIFIKATIONER_TIL_HOVEDFORLO::STATUS
Initialer Track info: Prompt fra DCU UDV E2 ELV (1)::B303::MEDARBEJDERE::Initialer
Her angives initalerne på den medarbejder som har godkendt denne KvalifikationTilHovedforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::KVALIFIKATIONER_TIL_HOVEDFORLO::MEDA_ID
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B303::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B303::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN


Form: A599

Skift af uddannelsesversion

Formens primær vindue

Vinduet A599 Skift af uddannelsesversion åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skoleforløb
  • Forespørgelsblok
  • Elever der skal skifte version


Window: A599 Skift af uddannelsesversion (form: A599)

A599 Skift af uddannelsesversion

Beskrivelse af vinduet

Vinduet Skift af uddannelsesversion benyttes til at gennemføre skift fra én version af en fuldtidsuddannelse til en anden version af samme fuldtidsuddannelse, for en eller flere elever på et skoleforløb.

Hvis eleven skal skifte fra en uddannelse til en anden, skal eleven afgangsmeldes på den 'gamle' uddannelse og oprettes på den uddannelse, som eleven ønsker at skifte til.
Blokken Skoleforløb benyttes til at finde de elever som skal skifte version..

I blokken Ny version skal man angive hvilken ny uddannelsesversion, som eleverne skal skifte til.

I blokken Elever der skal skifte version markeres de elever, der skal skifte version. Herefter kan skiftet gennemføres ved hjælp af funktionsknappen Skift version.

Bemærkninger
Det er vigtigt at sørge for at en elev på en fuldtidsuddannelse, er placeret på den korrekte version.

Skift af version kan typisk være aktuelt, hvis der kommer en ny bekendtgørelse, som tillader at eleven skifter til denne og skolen bliver enige med eleven og lærestedet om at foretage dette skift.

Eleverne forbliver på de skoleforløb der er placeret på selv om elevernes version nu ikke længere svarer til skoleforløbets version.

Bemærk at det efterfølgende ikke er muligt at ændre på disse skoleforløbsplaceringer. Man bør derfor ikke skifte version mens eleven er aktiv på et skoleforløb.

Der er følgende knapper i vinduet

1 Skift version
Når de elever, der skal have ændret versionsnummer på fuldtidsuddannelsen er markeret, kan versionsskiftet foregå ved at trykke på funktionsknappen Skift version. Dermed oprettes et job, hvis afvikling kan overvåges i vinduet Jobovervågning (A103).

Vinduet indeholder nedenstående 3 blokke

  • Skoleforløb
  • Forespørgelsblok
  • Elever der skal skifte version

Blokken Skoleforløb Track info: Display title fra DTU UDV_E2_ELV (1)::A599::SKOLEFORLOB

I denne blok fremsøges det skoleforløb som følges af de elever, der skal skifte version.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A599::SKOLEFORLOB

Blokken indeholder følgende felter:

Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::A599::SKOLEFORLOB::Skoleforløb
Her vises skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SKOLEFORLOB
Forløbsgruppe Track info: Prompt fra DCU UDV E2 ELV (1)::A599::FORLOBSGRUPPER::Forløbsgruppe
Her vises skoleforløbets forløbsgruppe.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::FOGR_ID
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::A599::FORLOBSGRUPPER::Periode
Her vises, hvornår skoleforløbene i denne gruppe starter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV (1)::A599::FORLOBSGRUPPER::-
Her vises, hvornår skoleforløbene i denne gruppe slutter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::SLUTDATO
Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::A599::SKOLEPERIODER COSA FORMAL::Uddannelse
Her vises skoleforløbets uddannelse
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A599::SKOLEPERIODER__COSA_FORMAL::Uddannelse
(Skpe Id Track info: Prompt fra column UDV E2 ELV (1)::SKOLEFORLOB::SKPE ID )
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A599::SKOLEPERIODER__COSA_FORMAL::UDDA_VERSION
(Udda Kort Betegnelse Track info: Name fra column UDV E2 UDD (1)::SKOLEPERIODER COSA FORMAL::UDDA KORT BETEGNELSE )
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A599::SKOLEPERIODER__COSA_FORMAL::UDDA_KORT_BETEGNELSE
Speciale Track info: Prompt fra DCU UDV E2 ELV (1)::A599::SKOLEPERIODER COSA FORMAL::Speciale
Her vises skoleforløbets skoleperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SKPE_ID
Skoleperiode Track info: Prompt fra DCU UDV E2 ELV (1)::A599::SKOLEPERIODER COSA FORMAL::Skoleperiode
Her vises skoleforløbets skoleperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SKPE_ID

Blokken Forespørgelsblok Track info: Display title fra table UDV_E2_SYS (1)::QMS_CTRL_BLOCK

Her angives den nye version af uddannelsen.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A599::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Ny version Track info: Prompt fra DCU UDV E2 ELV (1)::A599::QMS CTRL BLOCK::Ny version
I dette felt kan du angive en ny version af uddannelsen. Skal være en ny version af den fremsøgte.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A599::QMS_CTRL_BLOCK::Ny version
(Char Field25 Track info: Name fra column UDV E2 SYS (1)::QMS CTRL BLOCK::CHAR FIELD25 )
I dette felt kan du angive en kort betegnelse for den nye version af uddannelsen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A599::QMS_CTRL_BLOCK::CHAR_FIELD25

Blokken Elever der skal skifte version Track info: Display title fra DTU UDV_E2_ELV (1)::A599::ELEV_I_SKOLEFORLOB

I denne blok fremsøges elever i det valgte skoleforløb. Det gælder kun elever, der stadig følger den valgte version af uddannelsen. Efter versionsskiftet kan elever, der ikke har fået skiftet version, dog fremsøges.

Der kan ikke indsættes eller slettes elever i felterne i denne blok.

Track info: User Help Text fra DTU UDV_E2_ELV (1)::A599::ELEV_I_SKOLEFORLOB

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A599::PERSONER::CPR-nr.
I feltet vises personen der er elev på uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::PERS_ID
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A599::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A599::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A599::COSA UDDANNELSER::Udd.
I feltet vises elevens uddannelses- og versionsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::UDDA_ID
(Udda Id Track info: Prompt fra column UDV E2 ELV (1)::ELEVER::UDDA ID )
I feltet vises elevens uddannelses- og versionsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::UDDA_ID


Form: B265

Skift uddannelse, speciale/skoleforløb

Formens primær vindue

Vinduet B265 Skift uddannelse, speciale/skoleforløb åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elev
  • B265 Specialeskift
  • Skoleforløb
  • B265 Holdplaceringer
  • B265b Eksterne skoleperioder


Window: B265 Skift uddannelse, speciale/skoleforløb (form: B265)

B265 Skift uddannelse, speciale/skoleforløb

Beskrivelse af vinduet

Vinduet Skift uddannelse, speciale/skoleforløb benyttes med udgangspunkt i en elev til at ændre forløbet af elevens uddannelse.
Vinduet har en primær og en sekundær blok, hvor den primære blok indeholder oplysninger om eleven og den sekundære blok indeholder oplysninger om de tilhørende skoleforløb.
Derudover kan holdplaceringer på skoleforløbene vises med popup-vinduet Holdplaceringer på højre musetast.
På vinduet kan der angives ny uddannelse og version (fra værdilisten), samt speciale og den dato hvorfra specialeskiftet er gyldigt.
Derefter kan der i den sekundære blok fremsøges de skoleforløb som vil blive berørt af skiftet.
For hvert af disse skoleforløb skal der tages stilling til, hvad der skal ske med forløbet. Der er mulighed for enten at slette forløbet eller ændre det til et andet forløb, som er gyldigt på det nye valg af uddannelse og speciale.
Hvis eleven er udlånt eller delt på skoleperioder der bliver berørt at skiftet, skal der for hver af disse skoleperioder vælges en ny skoleperiode på vinduet B265b Eksterne skoleperioder inden skiftet kan foretages.
Det er også i dette vindue muligt udelukkende at skifte version på en elevs uddannelse. Det betyder at det er tilladt at lade skoleforløb være uforandrede. Man skal derfor selv sørge for at holde øje med at skoleforløbene er korrekt tilpasset til den type ændring man foretager.

Arbejdsgangen i vinduet bør være som følger:
  • Søg elev (og gammel uddannelse) frem.
  • Vælg ny uddannelse og version i værdiliste for Ny uddannelse.
  • Vælg eventuelt nyt speciale i værdilisten.
  • Angiv en skiftedato.
  • Tryk [3. Fremsøg Skoleforløb].
  • Hvis der er fremkommet skoleforløb, som er berørte af skiftet, skal der angives nye skoleforløb (fra værdiliste), eller det pågældende skoleforløb skal slettes. (Slet sættes til 'J').
  • For hvert berørt skoleforløb kan der sendes advis til tre tilknyttede undervisere/administratorer.
  • Ved hjælp af højre muse-menu åbnes B265a Holdplaceringer, hvori der fremsøges holdplaceringer for det aktuelle skoleforløb.
  • Ved hjælp af højre muse-menu åbnes B265b Eksterne skoleperioder, hvori der fremsøges skoleperioder, der er berørt af skiftet og som eleven er udlånt på.
  • For hver fremsøgt ekstern skoleperiode vælges en ny skoleperiode der er gyldig under den nye uddannelse/speciale. Alternativt kan det også vælges at slette en ekstern skoleperiode (ved at sætte værdien for kolonnen Slet til 'J'), hvorved udlånet på den pågældende skoleperiode vil blive ophævet.
  • Eventuelle ændringer på holdplaceringerne foretages.
  • Når alt er på plads, trykkes [1. Skift udd./spec./skolef.]
  • Hvis man ikke ønsker at ændre data på eleven trykkes [2. Fortryd indtastning].

Der er følgende knapper i vinduet

1.Skift udd./spec./skolef.
Efter tryk på knap 1 valideres alt på vinduet. Findes der nogle umiddelbare problemer får brugeren en advarsel og der sker ikke mere. Er de nye data i orden, bliver batchjobbet B264 sat i gang og uddannelsen ændres.
2.Fortryd indtastning
Knappen fjerner alt indhold på skærmen og rydder op i de hjælpetabeller, som danner inddata til batchjobbet B264 (Uddannelses-/speciale-/skoleforløbsskift).
3.Fremsøg skoleforløb
Fremsøg skoleforløb skal anvendes hver gang man har indtastet i eller ændret felterne i den nye uddannelse.
Skoleforløb og holdplaceringer kan først hentes frem, når der er indtastet ny uddannelse og/eller speciale og der er indtastet en skiftedato.
Overholdes ovenstående ikke, får brugeren en besked om, hvor der mangler oplysninger.

Navigering ved hjælp af højre musetast

  • Holdplaceringer / B265a Holdplaceringer for denne elev i skoleforløb
  • Eksterne skoleperioder / B265b Eksterne skoleperioder

Vinduet indeholder nedenstående 3 blokke

  • Elev
  • B265 Specialeskift
  • Skoleforløb

Blokken Elev Track info: Display title fra DTU UDV_E2_ELV (1)::B265::ELEV_UDDA_VW

Track info: User Help Text fra table UDV_E2_ELV (1)::ELEV_UDDA_VW

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B265::ELEV UDDA VW::CPR-nr.
I feltet vises et CPR-nummer for eleven
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::CPR_NR
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B265::ELEV UDDA VW::Fornavn
I dette felt vises elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B265::ELEV UDDA VW::Efternavn
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::EFTERNAVN
Nuvær. Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B265::ELEV UDDA VW::Nuvær. Udd.
I dette felt vises CØSA-formålsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::COSA_FORMAL
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::ELEV UDDA VW::KORT BETEGNELSE )
I dette felt vises kort betegnelse for CØSA-formål.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::KORT_BETEGNELSE
Ver. Track info: Prompt fra DCU UDV E2 ELV (1)::B265::ELEV UDDA VW::Ver.
I dette felt vises versionsnummer for uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::VERSION
( Track info: Prompt fra column N/A )
Her vises den valgte versions betegnelse.
Track info: User Help Text fra DCU N/A::
Spec. Track info: Prompt fra DCU N/A::Spec.
Her vises elevens speciale for uddanelsesaftalen, som er aktiv på dags dato.
Track info: User Help Text fra DCU N/A::Spec.
( Track info: Prompt fra column N/A )
Specialebetegnelse for uddanelsesaftalen, som er aktiv på dags dato.
Track info: User Help Text fra DCU N/A::

Blokken B265 Specialeskift Track info: Display title fra table UDV_E2_ELV (1)::B265_SPECIALESKIFT

Track info: User Help Text fra table UDV_E2_ELV (1)::B265_SPECIALESKIFT

Blokken indeholder følgende felter:

Ny Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B265::COSA VERSION VW:: Ny Udd.
Her kan den nye uddannelse (og version) søges frem. Eleven skal være oprettet på uddannelsen førend uddannelsen er tilgængelig her.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B265::COSA_VERSION_VW:: Ny Udd.
(Kort betegnelse Track info: Prompt fra column UDV E2 ELV (1)::COSA VERSION VW::COFO KORT BET )
Uddannelsens betegnelse
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B265::COSA_VERSION_VW::COFO_KORT_BET
Ver. Track info: Prompt fra DCU UDV E2 ELV (1)::B265::COSA VERSION VW::Ver.
Her vises den valgte version. Ønsker man en anden, skal den vælges i værdilisten for uddannelsen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B265::COSA_VERSION_VW::Ver.
(Udda Kort Bet Track info: Name fra column UDV E2 ELV (1)::COSA VERSION VW::UDDA KORT BET )
Her vises versionsbetegnelsen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B265::COSA_VERSION_VW::UDDA_KORT_BET
Spec. Track info: Prompt fra DCU UDV E2 ELV (1)::B265::SPECIALER::Spec.
Her kan du angive det nye speciale som eleven skal have tilknyttet.
Track info: User Help Text fra column UDV_E2_ELV (1)::B265_SPECIALESKIFT::NY_SPEC_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SPECIALER::KORT BETEGNELSE )
I feltet vises specialets korte betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SPECIALER::KORT_BETEGNELSE
Skift pr. dato Track info: Prompt fra DCU UDV E2 ELV (1)::B265::B265 SPECIALESKIFT::Skift pr. dato
I dette felt skal du angive den dato hvorfra skiftet skal træde i kraft.
Det er, i forbindelse med den nye reform, tilladt at skifte midt i et skoleforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::B265_SPECIALESKIFT::SKIFTE_DATO

Blokken Skoleforløb Track info: Display title fra DTU UDV_E2_ELV (1)::B265::B265_SKOLEFORLOB

Track info: User Help Text fra table UDV_E2_ELV (1)::B265_SKOLEFORLOB

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B265::ELEV I SKOLEFORLOB::Startdato
I feltet vises, hvornår eleven starter på dette skoleforløb.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B265::ELEV_I_SKOLEFORLOB::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B265::ELEV I SKOLEFORLOB::Slutdato
I feltet vises, hvornår eleven slutter på dette skoleforløb.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::SLUTDATO
Skole forløb Track info: Prompt fra DCU UDV E2 ELV (1)::B265::SKOLEFORLOB::Skole forløb
I feltet vises skoleforløbet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B265::SKOLEFORLOB::Skole#forløb
Spc. Track info: Prompt fra DCU UDV E2 ELV (1)::B265::SPECIALER::Spc.
Specialet tilknyttet det pågældende skoleforløb.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B265::SPECIALER::Spc.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SPECIALER::KORT BETEGNELSE )
I feltet vises specialets korte betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SPECIALER::KORT_BETEGNELSE
Nyt skole forløb Track info: Prompt fra DCU UDV E2 ELV (1)::B265::SKOLEFORLOB::Nyt skole forløb
Her skal du angive et skoleforløb som er gyldigt under det nye speciale.
Track info: User Help Text fra column UDV_E2_ELV (1)::B265_SKOLEFORLOB::NY_SKOF_ID
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B265::B265 SKOLEFORLOB::Startdato
Her angives datoen for det nye skoleforløb.
Der foreslås en dato, som er den tidligste efter skiftedatoen, men som ikke er før elevens indmeldelsesdato på uddannelsen og ikke er før forløbsgruppens startdato.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B265::B265_SKOLEFORLOB::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B265::B265 SKOLEFORLOB::Slutdato
Her angives slutdatoen for det nye skoleforløb.
Der foreslåes en dato, som er den først forekommende af elevens afgangsdato og forløbsgruppens slutdato.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B265::B265_SKOLEFORLOB::Slutdato
Rate Track info: Prompt fra DCU UDV E2 ELV (1)::B265::B265 SKOLEFORLOB::Rate
Angiver fra hvilken rate opkrævninger skal foretages på det nye skoleforløb. - Default 1.
Angives 0 eller blank foretages ingen arvning.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B265::B265_SKOLEFORLOB::Rate #
Bevar book. Track info: Prompt fra DCU UDV E2 ELV (1)::B265::B265 SKOLEFORLOB::Bevar book.
Angiver om eventuelle bookinger skal bibeholdes. Default 'J'.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B265::B265_SKOLEFORLOB::Bevar #book.
Slet fremt. opkrævninger Track info: Prompt fra DCU UDV E2 ELV (1)::B265::B265 SKOLEFORLOB::Slet fremt. opkrævninger
Angiver, om fremtidige opkrævninger på det gamle skoleforløb skal slettes. Default 'J'.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B265::B265_SKOLEFORLOB::Slet fremt.#opkrævninger #
Tjek Track info: Prompt fra DCU UDV E2 ELV (1)::B265::B265 SKOLEFORLOB::Tjek
I dette felt kan du angive, om gyldigheden af de tilknyttede skolefag under det nye speciale skal tjekkes. Bemærk, at der i øjeblikket ikke foretages fagtjek.
Track info: User Help Text fra column UDV_E2_ELV (1)::B265_SKOLEFORLOB::GODKEND
Slet Track info: Prompt fra DCU UDV E2 ELV (1)::B265::B265 SKOLEFORLOB::Slet
I dette felt kan du angive om det pågældende skoleforløb skal slettes.
Track info: User Help Text fra column UDV_E2_ELV (1)::B265_SKOLEFORLOB::SLET
Advismodtager1 Track info: Prompt fra DCU UDV E2 ELV (1)::B265::EASY ORACLE BRUGERE::Advismodtager1
Her kan angives eller fremsøges en EASY-bruger, som skal have meddelelser om dette skift. (F.eks. den bookingansvarlige og den opkrævningsansvarlige)
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B265::EASY_ORACLE_BRUGERE::Advismodtager1
Advismodtager2 Track info: Prompt fra DCU UDV E2 ELV (1)::B265::EASY ORACLE BRUGERE::Advismodtager2
Her kan angives eller fremsøges en anden EASY-bruger, som skal have meddelelser om dette skift.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B265::EASY_ORACLE_BRUGERE::Advismodtager2
Advismodtager3 Track info: Prompt fra DCU UDV E2 ELV (1)::B265::EASY ORACLE BRUGERE::Advismodtager3
Her kan angives eller fremsøges en tredie EASY-bruger, som skal have meddelelser om dette skift.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B265::EASY_ORACLE_BRUGERE::Advismodtager3|


Window: B265a Holdplaceringer for denne elev i skoleforløb (form: B265)

B265a Holdplaceringer for denne elev i skoleforløb

Beskrivelse af vinduet

I popup-vinduet Holdplaceringer, vises de holdplaceringer, der hører til det aktuelle skoleforløb, som eleven indtil nu har været tilknyttet.

Vinduet indeholder blokken

  • B265 Holdplaceringer

Blokken B265 Holdplaceringer Track info: Display title fra DTU UDV_E2_ELV (1)::B265::B265_HOLDPLACERINGER

Track info: User Help Text fra table UDV_E2_ELV (1)::B265_HOLDPLACERINGER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::B265::AKTIVITETER::Aktivitet
Her vises elevens aktivitet på den pågældende holdplacering.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B265::AKTIVITETER::Aktivitet
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B265::HOLDPLACERINGER::Startdato
Her vises elevens startdato på holdet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B265::HOLDPLACERINGER::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B265::HOLDPLACERINGER::Slutdato
Her vises elevens slutdato på holdet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::SLUTDATO
Bevar holdpl. Track info: Prompt fra DCU UDV E2 ELV (1)::B265::B265 HOLDPLACERINGER::Bevar holdpl.
Her angives om man ønsker at bevare holdplaceringen på skoleforløbet. Default 'J'.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B265::B265_HOLDPLACERINGER::Bevar#holdpl.
Slet fremtidige opkræv- ninger på holdet Track info: Prompt fra DCU UDV E2 ELV (1)::B265::B265 HOLDPLACERINGER::Slet fremtidige opkræv- ninger på holdet
Sletter fremtidige opkrævninger på holdet hvis der skiftes til 'J'. Default er 'N'.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B265::B265_HOLDPLACERINGER::Slet fremtidige opkræv-#ninger på holdet


Window: B265b Eksterne skoleperioder (form: B265)

B265b Eksterne skoleperioder

Beskrivelse af vinduet

I pop-up vinduet Eksterne skoleperioder vises de skoleperioder, hvor eleven er udlånt eller delt til en anden skole. Et eventuelt skift af uddannelse eller speciale kan kun foretages hvis der for samtlige disse skoleperioder enten er valgt en ny skoleperiode, eller der er tastet J i feltet Slet.

Vinduet indeholder blokken

  • B265b Eksterne skoleperioder

Blokken B265b Eksterne skoleperioder Track info: Display title fra DTU UDV_E2_ELV (1)::B265::B265B_EKST_SKF

Track info: User Help Text fra table UDV_E2_ELV (1)::B265B_EKST_SKF

Blokken indeholder følgende felter:

Gnf. skole Track info: Prompt fra DCU UDV E2 ELV (1)::B265::SKOLER::Gnf. skole
Her vises den skole eleven er udlånt til på den pågældende skoleperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B265B_EKST_SKF::SKOL_ID
(Navn Track info: Prompt fra column UDV E2 SYS (1)::SKOLER::NAVN )
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN
Gl. Skp Track info: Prompt fra DCU UDV E2 ELV (1)::B265::SKOLEPERIODER::Gl. Skp
I dette felt vises skoleperioder som eleven er i udlån på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B265B_EKST_SKF::SKPE_ID
(Navn Track info: Prompt fra column UDV E2 UDD (1)::SKOLEPERIODER::NAVN )
Angiver navn for den pågældende Skoleperiode; kan f.eks. være 'skp' for skoleperiode eller 'sem' for semester.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::NAVN
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B265::B265B EKST SKF::Startdato
I dette felt vises startdatoen på de skoleperioder som eleven er i udlån på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B265B_EKST_SKF::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B265::B265B EKST SKF::Slutdato
I dette felt vises slutdatoen på de skoleperioder som eleven er i udlån på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B265B_EKST_SKF::SLUTDATO
Ny skp Track info: Prompt fra DCU UDV E2 ELV (1)::B265::SKOLEPERIODER::Ny skp
Her kan du indtaste en ny skoleperiode som er gyldig under den uddannelse og det speciale som der ønskes skiftet til.
Track info: User Help Text fra column UDV_E2_ELV (1)::B265B_EKST_SKF::NY_SKPE_ID
(Navn Track info: Prompt fra column UDV E2 UDD (1)::SKOLEPERIODER::NAVN )
Angiver navn for den pågældende Skoleperiode; kan f.eks. være 'skp' for skoleperiode eller 'sem' for semester.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::NAVN
Slet Track info: Prompt fra DCU UDV E2 ELV (1)::B265::B265B EKST SKF::Slet
I dette felt kan du angive at en skoleperiode som eleven er i udlån på skal slettes. Derved ophæves udlånet på den pågældende skoleperiode.
Track info: User Help Text fra column UDV_E2_ELV (1)::B265B_EKST_SKF::SLET


Form: A598

Oprettelse af FtU-elever

Formens primær vindue

Vinduet A598 Oprettelse af FTU-elever åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Fuldtidsuddannelse
  • FTU-elever


Window: A598 Oprettelse af FTU-elever (form: A598)

A598 Oprettelse af FTU-elever

Beskrivelse af vinduet

Vinduet Oprettelse af FTU-elever kan anvendes til at oprette og vedligeholde oplysninger om de elever, der skal indmeldes på en FTU-uddannelse.

De personer, der indtastes i vinduet, oprettes som personer og elever.

Dette vindue er en hurtig måde at kunne registrere nogle elever uden at skulle registrere oplysninger om navn og adresse etc. Hvis eleverne oprettes på dette vindue indsætter systemet ingen værdier i defelter, som er krævede ved en normal oprettelse af en elev. Det skal man ikke bekymre sig om, da disse person- og elevoplysninger opdateres via den normale CPR-opdatering efter et par dage, når de nye elever er oprettet.

Bemærkninger

Indberetningen til FTU medtager også elever som er oprettet direkte på de respektive uddannelser (som skal indberettes til FTU). Hvis skolen således ønsker at kunne skrive til eleven, inden der kommer en tilbagemelding fra FTU, kan man gøre det ved at oprette vedkommende som en helt normal elev dvs. med navn og adresse.

Se også den administrative vejledning om indberetning af FTU-ansøgere.

Der er følgende knapper i vinduet

Slet FTU-ELEV
Knappen Slet FTU-elev benyttes til at slette de registrerede FTU-elever.

Navigering ved hjælp af højre musetast

  • Skoleforløb / A699 Elev med skoleforløb

Vinduet indeholder nedenstående 2 blokke

  • Fuldtidsuddannelse
  • FTU-elever

Blokken Fuldtidsuddannelse Track info: Display title fra DTU UDV_E2_ELV (1)::A598::COSA_UDDANNELSER

I denne blok fremsøges uddannelsen, hvortil der skal oprettes FTU-elever.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A598::COSA_UDDANNELSER

Blokken indeholder følgende felter:

Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::A598::COSA UDDANNELSER::Uddannelse
I feltet vises et uddannelsesnummer.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_UDDANNELSER::COSA_FORMAL
(Version Track info: Name fra column UDV E2 UDD (1)::COSA UDDANNELSER::VERSION )
I feltet vises et uddannelses- og versionsnummer.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_UDDANNELSER::VERSION
(Udda Kort Betegnelse Track info: Name fra column UDV E2 UDD (1)::COSA UDDANNELSER::UDDA KORT BETEGNELSE )
I feltet vises kort betegnelsen for versionen af uddannelsen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_UDDANNELSER::UDDA_KORT_BETEGNELSE
Kalenderår Track info: Prompt fra DCU N/A::Kalenderår
Her vises periodens startdato
Track info: User Help Text fra DCU N/A::Kalenderår
( Track info: Prompt fra column N/A )
Her vises periodens slutdato
Track info: User Help Text fra DCU N/A::

Blokken FTU-elever Track info: Display title fra DTU UDV_E2_ELV (1)::A598::ELEVER

Her findes oplysninger om sammenhænge mellem en person og de uddannelser, personen er elev på.
Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A598::ELEVER::CPR-nr.
I feltet kan du angive personens CPR-nr.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A598::ELEVER::CPR-nr.
Kontakt/Telefon Track info: Prompt fra DCU N/A::Kontakt/Telefon
I feltet kan du angive personens gade og nummer.
Track info: User Help Text fra DCU N/A::Kontakt/Telefon
CPR-nr. (Værge) Track info: Prompt fra DCU N/A::CPR-nr. (Værge)
I feltet kan du angive værgens CPR-nummer. Udfylder du feltet, skal du bruge det officielle (ikke fiktive) CPR-nummer.
Track info: User Help Text fra DCU N/A::CPR-nr. (Værge) #
Telefon (Værge) Track info: Prompt fra DCU N/A::Telefon (Værge)
I feltet kan du angive værgens telefonnummer.
Track info: User Help Text fra DCU N/A::Telefon (Værge)
Folkeskole Track info: Prompt fra DCU N/A::Folkeskole
I feltet kan du angive nummeret på personens folkeskole.
Track info: User Help Text fra DCU N/A::Folkeskole
Status Track info: Prompt fra DCU N/A::Status
I feltet kan du angive elevens skolestatus.
Track info: User Help Text fra DCU N/A::Status


Form: A588

Noter for elev

Formens primær vindue

Vinduet A588 Noter for elev åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elever
  • Noter for denne elev


Window: A588 Noter for elev (form: A588)

A588 Noter for elev

Beskrivelse af vinduet

I vinduet Noter for elev kan der vises og oprettes noter for en elev.

I søgeblokken findes en elev frem. I blokken Noter for denne elev vises/registreres noterne. Der vises fem ad gangen.

Her angives desuden om noterne må medtages på eksamensbeviset og om der er tale om en ekstern eller intern note.

Bemærkninger

Interne noter sendes ikke med i forbindelse med elevudlån/flytning.

Vinduet indeholder nedenstående 2 blokke

  • Elever
  • Noter for denne elev

Blokken Elever Track info: Display title fra DTU UDV_E2_ELV (1)::A588::ELEVER

Her findes oplysninger om sammenhænge mellem en person og de uddannelser, personen er elev på.
Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A588::PERSONER::CPR-nr.
I feltet vises personen der er elev på uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::PERS_ID
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A588::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A588::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::A588::COSA UDDANNELSER::Uddannelse
I feltet vises elevens uddannelses- og versionsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::UDDA_ID

Blokken Noter for denne elev Track info: Display title fra DTU UDV_E2_ELV (1)::A588::NOTER

Tabellen bruges af skolen til at knytte bemærkninger til en Person, Elev, AMU-kursist eller IV-kursist.

Noterne kategoriseres ud fra deres tilknytningen til Notetype.

Track info: User Help Text fra table UDV_E2_ELV (1)::NOTER

Blokken indeholder følgende felter:

Notetype Track info: Prompt fra DCU UDV E2 ELV (1)::A588::NOTETYPER::Notetype
I feltet kan du angive notetypen for noten. Ved oprettelse af noter vil værdierne i felterne intern, relevans og udskrives på bevis, blive udfyldt med de tilsvarende værdier fra notetypen. Efterfølgende kan du ændre værdierne.
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTER::NOTTYP_ID
Intern/ Ekstern Track info: Prompt fra DCU UDV E2 ELV (1)::A588::NOTER::Intern/ Ekstern
Du kan angive, om noten er intern (I) eller ekstern (E). Eksterne noter vil blive sendt med ved kursist-/elevflytninger og -udlån.
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTER::INTERN
Må medtages på bevis Track info: Prompt fra DCU UDV E2 ELV (1)::A588::NOTER::Må medtages på bevis
Du kan angive, om noten skal udskrives på eksamensbeviset. J/N-felt, som er forudfyldt med værdien fra notetypen.
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTER::UDSKRIVES_PA_BEVIS
Art Track info: Prompt fra DCU UDV E2 ELV (1)::A588::NOTER::Art
Du kan i dette felt angive, om noter af denne type er relevante i forhold til et bestemt emne.

Du kan vælge mellem følgende:

  • S = Skolehjem
  • F1 = Fraværssamtale 1
  • F2 = Fraværssamtale 2
  • F3 = Fraværssamtale 3
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTER::RELEVANS
Dato Track info: Prompt fra DCU UDV E2 ELV (1)::A588::NOTER::Dato
Her kan du datere noten. Feltet er forudfyldt med dags dato.
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTER::DATERING
Tekst Track info: Prompt fra DCU UDV E2 ELV (1)::A588::NOTER::Tekst
I dette felt kan du skrive notens tekst.
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTER::TEKST


Form: B330

Elev med centrale skolefag

Formens primær vindue

Vinduet B330 Elev med centrale skolefag åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elever
  • Skolefag


Window: B330 Elev med centrale skolefag (form: B330)

B330 Elev med centrale skolefag

Beskrivelse af vinduet

Formålet med vinduet er at vise de centrale skolefag, som eleven er tilknyttet via skolefag på holdplaceringer. Dette indebærer, at kun skolefag med fagnummer mindre end 50.000 vises i vinduet.

Vinduet indeholder nedenstående 2 blokke

  • Elever
  • Skolefag

Blokken Elever Track info: Display title fra DTU UDV_E2_ELV (1)::B330::ELEVER_W

Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVER_W

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B330::ELEVER W::CPR-nr.
I feltet vises et CPR_nr. for eleven
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::CPR_NR
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B330::ELEVER W::Fornavn
I dette felt vises elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B330::ELEVER W::Efternavn
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::EFTERNAVN
Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::B330::ELEVER W::Uddannelse
I dette felt vises CØSA-formålsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::COSA_FORMAL
(Version Track info: Name fra column UDV E2 ELV (1)::ELEVER W::VERSION )
I dette felt vises versionsnummer for uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::VERSION
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::ELEVER W::KORT BETEGNELSE )
I dette felt vises kort betegnelse for CØSA-formål.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::KORT_BETEGNELSE

Blokken Skolefag Track info: Display title fra DTU UDV_E2_ELV (1)::B330::SKOLEFAG_PA_HOLDPLACERINGER

Blokken viser de skolefag, som eleven er tilknyttet via skolefag på holdplaceringer. Kun skolefag med fagnummer mindre end 50.000 vises i vinduet.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B330::SKOLEFAG_PA_HOLDPLACERINGER

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::B330::B330 SKFA HOLD VIEW::Skolefag
I feltet vises skolefagsnummeret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B330_SKFA_HOLD_VIEW::SKFA_SKOLEFAG
Niveau Track info: Prompt fra DCU UDV E2 ELV (1)::B330::B330 SKFA HOLD VIEW::Niveau
I feltet vises niveauet for uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B330_SKFA_HOLD_VIEW::SKFA_NIVEAU
(Skfa Betegnelse Track info: Name fra column UDV E2 ELV (1)::B330 SKFA HOLD VIEW::SKFA BETEGNELSE )
I feltet vises skolefagets betegnelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B330_SKFA_HOLD_VIEW::SKFA_BETEGNELSE
Hold Track info: Prompt fra DCU UDV E2 ELV (1)::B330::B330 SKFA HOLD VIEW::Hold
I feltet vises holdet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B330_SKFA_HOLD_VIEW::AKTI_AKTIVITET
Oprettet i Elevplan Track info: Prompt fra DCU UDV E2 ELV (1)::B330::SKOLEFAG PA HOLDPLACERINGER::Oprettet i Elevplan
Her vises om det pågældende skolefag er oprettet på holdet i Elevplan.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::OPRETTET_I_ELEVPLAN
Eksamens termin Track info: Prompt fra DCU UDV E2 ELV (1)::B330::SKOLEFAG PA HOLDPLACERINGER::Eksamens termin
Her vises eksamenstermin for skolefaget. Eksamensterminen angives som MMÅÅ, f.eks. 0601.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::VFM_EKSAMENSTERMIN


Form: B502

Elevafdelinger med elever

Formens primær vindue

Vinduet B502 Elevafdelinger med elever åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Forespørgelsblok
  • Elever
  • Unavngiven


Window: B502 Elevafdelinger med elever (form: B502)

B502 Elevafdelinger med elever

Beskrivelse af vinduet

Vinduet Elevafdelinger med elever kan anvendes til at tilknytte nogle fremsøgte elever til en elevafdeling

Der er følgende knapper i vinduet

1. Tilknyt
Funktionnen Tilknyt tilknytter alle fremsøgte elever med J i kolonnen Tilknyt til den angivne afdeling.

Vinduet indeholder nedenstående 3 blokke

  • Forespørgelsblok
  • Elever
  • Unavngiven

Blokken Forespørgelsblok Track info: Display title fra table UDV_E2_SYS (1)::QMS_CTRL_BLOCK

Her skal du angive de oplysninger, som skal bruges til at fremsøge elever.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B502::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Elevafdeling Track info: Prompt fra DCU N/A::Elevafdeling
Her kan du angive en elevafdeling til søgningen.
Track info: User Help Text fra DCU N/A::Elevafdeling
Uddannelse Track info: Prompt fra DCU N/A::Uddannelse
Her kan du angive en uddannelse til søgningen.
Track info: User Help Text fra DCU N/A::Uddannelse
Version Track info: Prompt fra DCU N/A::Version
Her kan du angive en uddannelsesversion til søgningen.
Track info: User Help Text fra DCU N/A::Version
Hold Track info: Prompt fra DCU N/A::Hold
Her kan du angive et hold til søgningen.
Vær opmærksom på, at eleven på listen kan stå med et senere hold
Track info: User Help Text fra DCU N/A::Hold
Skoleforløb Track info: Prompt fra DCU N/A::Skoleforløb
Her kan du angive et skoleforløb til søgningen.
Vær opmærksom på, at eleven på listen kan stå med et senere skoleforløb.
Track info: User Help Text fra DCU N/A::Skoleforløb

Blokken Elever Track info: Display title fra table UDV_E2_ELV (1)::ELEVER

Her vises de fremsøgte elever. I feltet Tilknyt skal du angive, om eleven skal tilknyttes afdelingen.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B502::ELEVER

Blokken indeholder følgende felter:

CPR-nr Track info: Prompt fra DCU UDV E2 ELV (1)::B502::ELEVER::CPR-nr
Her vises elevens CPR-nr.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B502::ELEVER::CPR-nr
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B502::ELEVER::Efternavn
Her vises elevens efternavn.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B502::ELEVER::Efternavn
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B502::ELEVER::Fornavn
Her vises elevens fornavn.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B502::ELEVER::Fornavn
Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::B502::COSA UDDANNELSER::Uddannelse
Her vises elevens uddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B502::COSA_UDDANNELSER::Uddannelse #
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::B502::COSA UDDANNELSER::Vers.
Her vises versionen for elevens uddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B502::COSA_UDDANNELSER::Vers.
Hold Track info: Prompt fra DCU N/A::Hold
Her vises det sidste hold, som eleven går på eller har gået på.
Vær opmærksom på, at ved fremsøgning af elever på et hold kan her vises et senere hold, end det du søgte på.
Track info: User Help Text fra DCU N/A::Hold
Skoleforløb Track info: Prompt fra DCU N/A::Skoleforløb
Her vises det sidste skoleforløb - aktuelle eller tidligere - skoleforløb for eleven.
Vær opmørksom på, at hvis du søger på et skoleforløb, kan her godt stå et senere skoleforløb.
Track info: User Help Text fra DCU N/A::Skoleforløb
Elevafdeling Track info: Prompt fra DCU UDV E2 ELV (1)::B502::ELEVAFDELINGER::Elevafdeling
Her vises elevens aktuelle tilknytning til en afdeling.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B502::ELEVAFDELINGER::Elevafdeling #
Tilknyt Track info: Prompt fra DCU N/A::Tilknyt
Her skal du angive, om eleven skal knyttes til elevafdelingen, når du trykker på knappen. Kun for elever, hvor du har angivet J vil blive tilknyttet.
Track info: User Help Text fra DCU N/A::Tilknyt

Her angives den nye elevafdeling.
Track info: User Help Text fra DTU N/A

Blokken indeholder følgende felter:

Elevafdeling Track info: Prompt fra DCU N/A::Elevafdeling
Her skal du angive den afdeling, som du vil have eleverne tilknyttet.
Track info: User Help Text fra DCU N/A::Elevafdeling
( Track info: Prompt fra column N/A )
Her vises afdelingens korte betegnelse.
Track info: User Help Text fra DCU N/A::


Form: A694

Forløbsgrupper og skoleforløb

Formens primær vindue

Vinduet A694 Forløbsgrupper og skoleforløb åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Forløbsgrupper
  • Skoleforløb
  • Skoleforløbskonti
  • Bidragsperioder
  • AER-perioder


Window: A694 Forløbsgrupper og skoleforløb (form: A694)

A694 Forløbsgrupper og skoleforløb

Beskrivelse af vinduet

Vinduet Forløbsgrupper og skoleforløb benyttes til at oprette og vedligeholde oplysninger om forløbsgrupper og tilknyttede skoleforløb. Et skoleforløb er en konkret gennemførsel af en skoleperiode på en given fuldtidsuddannelse.

I blokkene Stamoplysninger, Øvrige oplysninger og Budgettimer kan man oprette og redigere i forløbsgruppen som omfatter et eller flere skoleforløb, der har en række fælles egenskaber. Blokkene indeholder oplysninger om disse fælles egenskaber, såsom periode, betalingsoplysninger, antal elever, skoledagskalender m.m.

I blokken Skoleforløb findes oplysninger om de enkelte skoleforløb som er grupperet i den pågældende forløbsgruppe. Blokken indeholder oplysninger om uddannelse, version, speciale, skoleperiode, tælleperioder m.m.

Bemærkninger

Ved oprettelsen af et skoleforløb opretter systemet automatisk et antal bidragsperioder (årselevbidrag) og AER-perioder svarende til de oplysninger, der ligger i systemet om den pågældende skoleperiode.

Når der først er tilknyttet elever til et skoleforløb, og eleverne også er holdplacerede kan det være meget besværligt at ændre på perioden for skoleforløbet (forløbsgruppen).

Se også den administrative vejledning om skoleforløb.

Navigering ved hjælp af højre musetast

  • Bidragsperioder / A694b Bidragsperioder for skoleforløb
  • Skoleforløbskonti / A694a Lønkontooplysninger for dette skoleforløb
  • Gebyrer / A423 Gebyrer for forløbsgruppe
  • AER-perioder / A694c AER perioder for Skoleforløb

Vinduet indeholder nedenstående 2 blokke

  • Forløbsgrupper
  • Skoleforløb

Blokken Forløbsgrupper Track info: Display title fra DTU UDV_E2_ELV (1)::A694::FORLOBSGRUPPER

Disse oplysninger benyttes til at gruppere en række Skoleforløb, om hvilke det gælder, at de afvikles i samme periode, og med de samme oplysninger tilknyttet, såsom betaingsoplysninger og det maksimale antal elever.

Der oprettes også Forløbsgrupper i de tilfælde, hvor der kun er tale om et enkeltstående Skoleforløb.

Til en Forløbsgruppe knyttes bl.a. oplysninger om den Skoledagskalender, der skal gælde for alle skoleforløb under denne forløbsgruppe. Skoledagskalenderen benyttes ved oprettelse af Bidragsperioder for Skoleforløbet.

Track info: User Help Text fra table UDV_E2_ELV (1)::FORLOBSGRUPPER

Blokken indeholder følgende felter:

Gruppe Track info: Prompt fra DCU UDV E2 ELV (1)::A694::FORLOBSGRUPPER::Gruppe
Her kan du angive koden, som identificerer forløbsgruppen.
Track info: User Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::GRUPPE
Max antal elever Track info: Prompt fra DCU UDV E2 ELV (1)::A694::FORLOBSGRUPPER::Max antal elever
I feltet angiver du det maksimale antal elever, skolen kan have tilsammen på de skoleforløb, der er tilknyttet denne forløbsgruppe.

Hvis feltet er udfyldt, vil systemet checke op mod dette antal, når systemet generer forslag til skoleforløb for en elev.

Track info: User Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::MAX_ANTAL
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A694::FORLOBSGRUPPER::Kort betegnelse
Her kan du angive kort betegnelse for forløbsgruppen.
Track info: User Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A694::FORLOBSGRUPPER::Betegnelse
I feltet kan du angive en betegnelse for forløbsgruppen.
Track info: User Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::A694::FORLOBSGRUPPER::Periode
Her kan du angive, hvornår skoleforløbene i denne gruppe starter.
Track info: User Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV (1)::A694::FORLOBSGRUPPER::-
Her kan du angive, hvornår skoleforløbene i denne gruppe slutter.
Track info: User Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::SLUTDATO
Skolehjem Track info: Prompt fra DCU UDV E2 ELV (1)::A694::FORLOBSGRUPPER::Skolehjem
I feltet angiver du, om elever tilknyttet skoleforløb i denne forløbsgruppe kan bo på skolehjem (J/N).
Ja angiver, at eleven skal bo på skolehjem.

Systemet foreslår automatisk 'N'.

Track info: User Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::SKOLEHJEM
Skoledagskal. Track info: Prompt fra DCU UDV E2 ELV (1)::A694::SKOLEDAGSKALENDERE::Skoledagskal.
I feltet angiver du koden for skoledagskalenderen.
Track info: User Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::SKKA_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::SKOLEDAGSKALENDERE::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skoledagskalenderen.
Track info: Short Help Text fra column UDV_E2_PLA (1)::SKOLEDAGSKALENDERE::KORT_BETEGNELSE
AER-kontakt Track info: Prompt fra DCU UDV E2 ELV (1)::A694::EASY ORACLE BRUGERE::AER-kontakt
I feltet kan der angives en AER-forløbsansvarlig. Personen vælges fra EASY Oracle Brugere - tabellen.

Som udgangspunkt foreslås den EASY Oracle Bruger, som er angivet i trimmeoplysningen AER_KONTAKTPERSON.
Track info: User Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::EOB_ID
Lærertimer Track info: Prompt fra DCU UDV E2 ELV (1)::A694::FORLOBSGRUPPER::Lærertimer
I feltet angiver du det budgetterede antal lærertimer for forløbsgruppen.

Timetallet er angiver du i arbejdstimer.

Track info: User Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::LERERTIMER
Lærerlektioner Track info: Prompt fra DCU UDV E2 ELV (1)::A694::FORLOBSGRUPPER::Lærerlektioner
I feltet angiver du det budgetterede antal lærerlektioner for forløbsgruppen.

Tallet angiver du i standardlektioner.

Track info: User Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::LERERLEKTIONER
Elevlektioner Track info: Prompt fra DCU UDV E2 ELV (1)::A694::FORLOBSGRUPPER::Elevlektioner
I feltet angiver du det budgetterede antal elevlektioner for forløbsgruppen.

Tallet angiver du i standardlektioner.

Track info: User Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::ELEVLEKTIONER

Blokken Skoleforløb Track info: Display title fra DTU UDV_E2_ELV (1)::A694::SKOLEFORLOB

Her vises oplysninger om, hvornår man på skolen vælger at afholde en given Skoleperiode på en Uddannelse. Oplysninger om perioden m.m. er registreret på den relaterede Forløbsgruppe.

Der er to nøgler for et Skoleforløb; dels feltet Skoleforløb og dels den Skoleperiode samt Forløbsgruppe, som Skoleforløbet er tilknyttet.

Track info: User Help Text fra table UDV_E2_ELV (1)::SKOLEFORLOB

Blokken indeholder følgende felter:

Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::A694::SKOLEFORLOB::Skoleforløb
Her angiver du skoleforløbet.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SKOLEFORLOB
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A694::FULDTIDUDD W::Udd.
Her angiver du skoleforløbets skoleperiode.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SKPE_ID
Version Track info: Prompt fra DCU UDV E2 ELV (1)::A694::FULDTIDUDD W::Version
Her angiver du skoleforløbets skoleperiode.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SKPE_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A694::FULDTIDUDD W::Kort betegnelse
I dette felt vises kort betegnelse for uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FULDTIDUDD_W::KORT_BETEGNELSE
Spc. Track info: Prompt fra DCU UDV E2 ELV (1)::A694::FULDTIDUDD W::Spc.
Her angiver du skoleforløbets skoleperiode.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SKPE_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A694::FULDTIDUDD W::Kort betegnelse
I dette felt vises kort betegnelse for specialet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FULDTIDUDD_W::SPC_KORT_BET
Skp. Track info: Prompt fra DCU UDV E2 ELV (1)::A694::FULDTIDUDD W::Skp.
Her angiver du skoleforløbets skoleperiode.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SKPE_ID
Periode- type Track info: Prompt fra DCU UDV E2 ELV (1)::A694::FULDTIDUDD W::Periode- type
I dette felt vises Periodtypen for Skoleperioden
Track info: Short Help Text fra column UDV_E2_ELV (1)::FULDTIDUDD_W::PERIODETYPE
Første tællep. Track info: Prompt fra DCU UDV E2 ELV (1)::A694::SKOLEFORLOB::Første tællep.
Her angiver du den første tælleperiode, der skal oprettes bidragsperioder for i tilknytning til skoleforløbet.

Systemet foreslå automatisk 1; dvs. den første tælleperiode for skoleforløbets skoleperiode. Værdien i feltet kan ikke være mindre end 1.

Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::FORSTE_TELLEPERIODE
Sidste tællep. Track info: Prompt fra DCU UDV E2 ELV (1)::A694::SKOLEFORLOB::Sidste tællep.
Her angiver du den sidste tælleperiode, der skal oprettes bidragsperioder for i tilknytning til skoleforløbet.

Systemet foreslå automatisk den højeste tælleperiode for den skoleperiode, der er tilknyttet skoleforløbet. Værdien i feltet kan ikke være større end den højeste tælleperiode på skoleperioden.

Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SIDSTE_TELLEPERIODE
DS-nummer Track info: Prompt fra DCU UDV E2 ELV (1)::A694::UVM AFDELINGER::DS-nummer
I dette felt vises DS-nummer for den UVM-afdeling, skolefaget er knyttet til.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::UVMA_ID
Ansvarsomr. Track info: Prompt fra DCU UDV E2 ELV (1)::A694::ANSVARSOMRADER::Ansvarsomr.
Her angiver du skoleforløbets ansvarsområde.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::ANOM_ID
Projektomr. Track info: Prompt fra DCU UDV E2 ELV (1)::A694::PROJEKTOMRADER::Projektomr.
Her angiver du skoleforløbets projektområde:
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::POM_ID


Window: A694a Lønkontooplysninger for dette skoleforløb (form: A694)

A694a Lønkontooplysninger for dette skoleforløb

Beskrivelse af vinduet

Vinduet Lønkontooplysninger for dette skoleforløb anvendes til at oprette og vedligeholde oplysninger om de lønkonti, der er tilknyttet et skoleforløb. Bemærk at man kan have forskellige lønkonti knyttet til skoleforløbet i forskellige perioder f.eks. i forbindelse med et årsskifte hvis skolen ønsker at ændre kontoplan.

Bemærkninger

Lønkonti benyttes ved fordelinger af timeposterne (Lønfordeling til EASY-Ø, TimeFinansfordeling til EASY-Ø og ÅrselevFinansfordeling til EASY-Ø).

Vinduet indeholder blokken

  • Skoleforløbskonti

Blokken Skoleforløbskonti Track info: Display title fra DTU UDV_E2_ELV (1)::A694::SKOLEFORLOBSKONTI

Her registreres oplysninger til brug i forbindelse med kontering af forbrug på det Skoleforløb, som Skoleforløbskontoen relaterer sig til. Det drejer sig om oplysninger om ØSE-kontodimensioner. Der kan være flere sæt konteringsoplysninger tilknyttet samme skoleforløb; hvor hvert sæt dækker et helt antal måneder indenfor Skoleforløbets periode.

Forretningsregler:
Konto-dimensionerne checkes op mod EASY-Ø for den del af kontoens periode, hvor der findes en kontoplan. En ØSE-konto er altid gyldig i en periode, hvor der ikke findes kontoplan. Ved angivelse af en 'hel' lønkonto med både art og formål, checkes kontoen op mod EASY-Ø for den del af kontoens periode, hvor der findes et regnskabsår.
Track info: User Help Text fra table UDV_E2_ELV (1)::SKOLEFORLOBSKONTI

Blokken indeholder følgende felter:

Startmåned Track info: Prompt fra DCU UDV E2 ELV (1)::A694::SKOLEFORLOBSKONTI::Startmåned
I feltet angiver du startmåned for skoleforløbskontoen.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOBSKONTI::VFM_STARTMANED
Slutmåned Track info: Prompt fra DCU UDV E2 ELV (1)::A694::SKOLEFORLOBSKONTI::Slutmåned
I feltet angiver du slutmåned for skoleforløbskontoen.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOBSKONTI::VFM_SLUTMANED
ØSE-art Track info: Prompt fra DCU UDV E2 ELV (1)::A694::SKOLEFORLOBSKONTI::ØSE-art
I feltet angiver du skoleforløbets ØSE-art.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOBSKONTI::OSE_ART
ØSE-formål Track info: Prompt fra DCU UDV E2 ELV (1)::A694::SKOLEFORLOBSKONTI::ØSE-formål
I feltet angiver du skoleforløbets ØSE-formål.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOBSKONTI::OSE_FORMAL
ØSE-ansvar Track info: Prompt fra DCU UDV E2 ELV (1)::A694::SKOLEFORLOBSKONTI::ØSE-ansvar
I feltet angiver du skoleforløbets ØSE-ansvar.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOBSKONTI::OSE_ANSVAR
ØSE-projekt Track info: Prompt fra DCU UDV E2 ELV (1)::A694::SKOLEFORLOBSKONTI::ØSE-projekt
I feltet angiver du skoleforløbets ØSE-projekt.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOBSKONTI::OSE_PROJEKT


Window: A694b Bidragsperioder for skoleforløb (form: A694)

A694b Bidragsperioder for skoleforløb

Beskrivelse af vinduet

Vinduet Bidragsperioder for skoleforløb benyttes til at vise og vedligeholde oplysninger om de bidragsperioder og dermed tælledatoer, der er knyttet til et skoleforløb.

Bemærkninger

Ved oprettelsen af et skoleforløb opretter systemet automatisk et antal bidragsperioder (årselevbidrag) svarende til de oplysninger, der ligger i systemet om den pågældende skoleperiode.

Det er muligt manuelt at ændre på bidragsperioderne og tælledatoerne (det ændrer ikke ved størrelsen af årselevbidragene) men det må kun gøres efter tilladelse fra UVM. I forbindelse med årselevindberetningerne er der kontroludskrifter der viser afvigende bidragsperioder og afvigende tælledatoer.

Se også den administrative vejledning om indberetning af årselever - fuldtidselever.

Vinduet indeholder blokken

  • Bidragsperioder

Blokken Bidragsperioder Track info: Display title fra DTU UDV_E2_ELV (1)::A694::BIDRAGSPERIODE

Her findes oplysninger om konkrete Bidragsperioder inklusiv Tælledatoer for et Skoleforløb.

Hver Bidragsperiode svarer til en Tælleperiode i uddannelsesmodellen. Bidragsperioderne oprettes automatisk af systemet, når et Skoleforløb oprettes. Der oprettes en Bidragsperiode for hver Tælleperiode, der er tilknyttet Skoleforløbets Skoleperiode.

Ved oprettelse af Bidragsperioder anvendes oplysningen om en Tælleperiodes varighed samt den relative tælledag. Det skal bemærkes, at begge disse oplysninger er angivet i antal skoledage. Ved oprettelse af de konkrete Bidragsperioder benyttes den Skoledagskalender, der er knyttet til Skoleforløbet (via Forløbsgruppen). Hvis Skoledagskalenderen for Forløbsgruppen efterfølgende ændres, sker der ingen genberegning af Bidragsperioderne.

Der vil altid blive oprettet en Bidragsperiode pr. Tælleperiode. Det gælder generelt, at alle datoerne for Bidragsperioder skal ligge indenfor Skoleforløbets start- og slutdato.

Det er muligt for brugerne at ændre de automatisk oprettede Bidragsperioder, både startdato, slutdato og tælledato, men det er ikke muligt at slette Bidragsperioderne. Tilsvarende er det heller ikke muligt at oprette nye Bidragsperioder.

Track info: User Help Text fra table UDV_E2_ELV (1)::BIDRAGSPERIODE

Blokken indeholder følgende felter:

Tælleperiode Track info: Prompt fra DCU UDV E2 ELV (1)::A694::TELLEPERIODER::Tælleperiode
Her vises tælleperioden for denne bidragsperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::BIDRAGSPERIODE::TAPE_ID
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A694::BIDRAGSPERIODE::Startdato
Her angiver du startdato for bidragsperioden.
Track info: User Help Text fra column UDV_E2_ELV (1)::BIDRAGSPERIODE::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A694::BIDRAGSPERIODE::Slutdato
Her angiver du slutdato for bidragsperioden.
Track info: User Help Text fra column UDV_E2_ELV (1)::BIDRAGSPERIODE::SLUTDATO
Tælledato Track info: Prompt fra DCU UDV E2 ELV (1)::A694::BIDRAGSPERIODE::Tælledato
Her angiver du den dato, hvor elever på skoleforløbet skal tælles.
Track info: User Help Text fra column UDV_E2_ELV (1)::BIDRAGSPERIODE::TELLEDATO
Sum af ÅE-bidrag Track info: Prompt fra DCU N/A::Sum af ÅE-bidrag
Sum af årselevsbidrag fra de tilknyttede elever.
Track info: User Help Text fra DCU N/A::Sum af ÅE-bidrag


Window: A694c AER perioder for Skoleforløb (form: A694)

A694c AER perioder for Skoleforløb

Beskrivelse af vinduet

Vinduet AER perioder for skoleforløb benyttes til at vise og vedligeholde oplysninger om de AER-perioder, der er knyttet til et skoleforløb.

Bemærkninger

Ved oprettelsen af et skoleforløb opretter systemet automatisk et antal AER-perioder svarende til de oplysninger, der ligger i systemet om den pågældende skoleperiode. Se nærmere herom i den administrative vejledning om indberetning til AER.

Vinduet indeholder blokken

  • AER-perioder

Blokken AER-perioder Track info: Display title fra table UDV_E2_ELV_UUK::AERPERIODER

Denne entitet indeholder oplysninger om konkrete AER refusionsperioder for et Skoleforløb. Hver AER-periode er knyttet til en Tælleperiode i uddannelsesmodellen. AER perioderne oprettes automatisk af systemet, når et Skoleforløb oprettes. Der oprettes AER perioder for hver Tælleperiode, der er tilknyttet Skoleforløbets Skoleperiode.

Ved oprettelse af AER perioder anvendes oplysningen om en Tælleperiodes varighed. Hvis en tælleperiode har varighed, der er større end 10 uger, oprettes der to eller flere AER perioder for denne. I modsat fald oprettes der kun en AER periode. Årsagen til dette er, at arbejdsgivere har krav på, at få udbetalt elevrefusion efter 10 uger af et skoleforløb (ikke 10 kalenderuger).

Ved oprettelse af de konkrete AER perioder benyttes den Skoledagskalender, der er knyttet til Skoleforløbet (via Forløbsgruppen). Hvis Skoledagskalenderen for Forløbsgruppen efterfølgende ændres, sker der ingen genberegning af AER perioderne. Ved ændring af Skoledagskalenderen bliver det tjekket, om der ligger overlappende AER perioder. Hvis dette er tilfældet, bliver der givet en advarsel.

Hver AER periode indeholder oplysninger om start- og slutdato på denne samt nummeret på denne inden for den pågældende tælleperiode. I det følgende beskrives hvorledes systemet beregner disse oplysninger. Først beskrives den situation, hvor der kun er en tælleperiode for skoleforløbet:

Hvis varigheden af tælleperioden er mindre end eller lig med 10 uger sættes AER-periodens start- og slutdato lig med hhv. Skoleforløbets start- og slutdato. AER-periodens nummer sættes lig med 1.

Hvis varigheden af tælleperioden er større end 10 uger, oprettes der to eller flere AER-perioder, som har nummer 1, 2, etc. De to AER-perioder opdeler Skoleforløbet. AER-periode nummer 2 starter 10 uger efter Skoleforløbets startdato.

Hvis der er mere end 1 tælleperiode for skoleforløbet gøres der følgende:

For den første Tælleperiode sættes AER-periodens startdato lig med startdato for Skoleforløbet, og AER-periodens slutdato sættes lig startdatoen + varigheden for Tælleperioden.

For de efterfølgende Tælleperioder, sættes AER-periodens startdato lig med slutdato for den foregående AER-periode + 1. AER-periodens slutdato beregnes som for den første AER-periode. Dog gælder der, at slutdatoen for AER-perioden for den sidste tælleperiode, skal være lig med slutdatoen for Skoleforløbet. Desuden gælder der også her, at såfremt varigheden af en tælleperiode er større end 10 uger, skal der oprettes to eller flere AER-perioder for denne.

Det er muligt for brugerne efterfølgende at ændre start- og slutdato for AER-perioderne. Det er ikke muligt for brugeren at oprette eller slette AER-perioder.

Track info: User Help Text fra table UDV_E2_ELV_UUK::AERPERIODER

Blokken indeholder følgende felter:

Tælle- periode Track info: Prompt fra DCU UDV E2 ELV (1)::A694::TELLEPERIODER::Tælle- periode
I dette felt vises tælleperiode for AER-perioden.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AERPERIODER::TAPE_ID
AER- periode Track info: Prompt fra DCU UDV E2 ELV (1)::A694::AERPERIODER::AER- periode
I dette felt vises et nummer på AER-perioden
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AERPERIODER::AERPERIODE
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A694::AERPERIODER::Startdato
I dette felt kan du angive startdato for AER-perioden
Track info: User Help Text fra column UDV_E2_ELV_UUK::AERPERIODER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A694::AERPERIODER::Slutdato
I dette felt kan du angive slutdato for AER-periodent
Track info: User Help Text fra column UDV_E2_ELV_UUK::AERPERIODER::SLUTDATO


Form: A517

Skoleforløbsoversigt

Formens primær vindue

Vinduet A517 Skoleforløbsoversigt åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Forespørgelsblok
  • Skoleforløb


Window: A517 Skoleforløbsoversigt (form: A517)

A517 Skoleforløbsoversigt

Beskrivelse af vinduet

Dette vindue anvendes til at vise en oversigt over skoleforløb udvalgt på grundlag af angivne søgekriterier.
Vinduet består at to blokke. Øverst vises en søge-blok, hvor der kan indtastes generelle søgekriterier. Nederst vises en række detail-linier, der er resultat af søgningen.
Vinduet er et rent vise-vindue, så det er ikke muligt at ændre de fremsøgte oplysninger. Dog er der mulighed for via højre-mus menuen at åbne den markerede forløbsgruppe i A694 Forløbsgrupper og skoleforløb, hvor man som bekendt kan fortage rettelser.

Navigering ved hjælp af højre musetast

  • Forløbsgruppe / A694 Forløbsgrupper og skoleforløb

Vinduet indeholder nedenstående 2 blokke

  • Forespørgelsblok
  • Skoleforløb

Blokken Forespørgelsblok Track info: Display title fra DTU UDV_E2_ELV (1)::A517::QMS_CTRL_BLOCK

I denne forespørgselsblok kan du angive en række kriterier til fremsøgning af Skoleforløb.
Søgekriterierne er delt op i tre grupper. Dem som vedrører Skoleforløb, dem som vedrører Forløbsgrupper, og en pr. dato for søgningen.
Der kan anvendes jokertegn i alle søgekriterier som ikke er datofelter.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A517::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::A517::QMS CTRL BLOCK::Skoleforløb
Her kan du angive et Skoleforløb, du vil fremsøge.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A517::QMS_CTRL_BLOCK::Skoleforløb
Ansvarsområde Track info: Prompt fra DCU UDV E2 ELV (1)::A517::QMS CTRL BLOCK::Ansvarsområde
Her kan du angive et Ansvarsområde, du vil fremsøge.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A517::QMS_CTRL_BLOCK::Ansvarsområde
Projektområde Track info: Prompt fra DCU UDV E2 ELV (1)::A517::QMS CTRL BLOCK::Projektområde
Her kan du angive et Projektområde, du vil fremsøge.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A517::QMS_CTRL_BLOCK::Projektområde
DS-nummer Track info: Prompt fra DCU UDV E2 ELV (1)::A517::QMS CTRL BLOCK::DS-nummer
Her kan du angive DS-nummer for UVM-afdelingen på de skoleforløb, du vil fremsøge.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A517::QMS_CTRL_BLOCK::DS-nummer
Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::A517::QMS CTRL BLOCK::Uddannelse
Her kan du angive en Uddannelse, du vil fremsøge.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A517::QMS_CTRL_BLOCK::Uddannelse
Version Track info: Prompt fra DCU UDV E2 ELV (1)::A517::QMS CTRL BLOCK::Version
Her kan du angive en Version, du vil fremsøge.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A517::QMS_CTRL_BLOCK::Version
Speciale Track info: Prompt fra DCU UDV E2 ELV (1)::A517::QMS CTRL BLOCK::Speciale
Her kan du angive et Speciale, du vil fremsøge.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A517::QMS_CTRL_BLOCK::Speciale
Skoleperiode Track info: Prompt fra DCU UDV E2 ELV (1)::A517::QMS CTRL BLOCK::Skoleperiode
Her kan du angive en Skoleperiode, du vil fremsøge.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A517::QMS_CTRL_BLOCK::Skoleperiode
Forløbsgruppe Track info: Prompt fra DCU UDV E2 ELV (1)::A517::QMS CTRL BLOCK::Forløbsgruppe
Her kan du angive en Forløbsgruppe, du vil fremsøge.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A517::QMS_CTRL_BLOCK::Forløbsgruppe
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A517::QMS CTRL BLOCK::Startdato
Hvis du angiver en startdato fremsøges der Forløbsgrupper med Slutdato efter eller på denne dato.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A517::QMS_CTRL_BLOCK::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A517::QMS CTRL BLOCK::Slutdato
Hvis du angiver en slutdato fremsøges der Forløbsgrupper med Startdato på eller før denne dato.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A517::QMS_CTRL_BLOCK::Slutdato
Skoledagskal. Track info: Prompt fra DCU UDV E2 ELV (1)::A517::QMS CTRL BLOCK::Skoledagskal.
Her kan du angive en Skoledagskalender, du vil fremsøge.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A517::QMS_CTRL_BLOCK::Skoledagskal.
AER-kontakt Track info: Prompt fra DCU UDV E2 ELV (1)::A517::QMS CTRL BLOCK::AER-kontakt
Her kan du angive en AER-kontaktperson, du vil fremsøge.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A517::QMS_CTRL_BLOCK::AER-kontakt
Skolehjem Track info: Prompt fra DCU UDV E2 ELV (1)::A517::QMS CTRL BLOCK::Skolehjem
Her kan du angive om der kun skal medtages Forløbsgrupper med Skolehjem sat til Ja eller Nej.
Er feltet blankt medtages alle Forløbsgrupper som matcher de øvrige søgekriterier.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A517::QMS_CTRL_BLOCK::Skolehjem
Pr. dato Track info: Prompt fra DCU UDV E2 ELV (1)::A517::QMS CTRL BLOCK::Pr. dato
I dette felt kan du afgøre per hvilken dato Antal elever på Skoleforløbet skal tælles.
Hvis Skoleforløbets periode ligger før denne dato vises Antal elever på Skoleforløbets Slutdato.
Hvis Skoleforløbets periode ligger efter denne dato tælles Antal elever på Skoleforløbets Startdato.
Er feltet tomt tælles samtlige Elever på Skoleforløbet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A517::QMS_CTRL_BLOCK::Pr. dato

Blokken Skoleforløb Track info: Display title fra DTU UDV_E2_ELV (1)::A517::SKOLEFORLOB_VW

Track info: User Help Text fra table UDV_E2_ELV (1)::SKOLEFORLOB_VW

Blokken indeholder følgende felter:

Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::A517::SKOLEFORLOB VW::Skoleforløb
Her vises koden for Skoleforløbet
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::SKOLEFORLOB
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A517::SKOLEFORLOB VW::Udd.
Den uddannelse, der er tilknyttet skoleperioden
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::UDDANNELSE
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::A517::SKOLEFORLOB VW::Vers.
Version for uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::VERSION
Spc. Track info: Prompt fra DCU UDV E2 ELV (1)::A517::SKOLEFORLOB VW::Spc.
Speciale tilknyttet skoleperioden
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::SPECIALE
(Spec Kort Betegn Track info: Name fra column UDV E2 ELV (1)::SKOLEFORLOB VW::SPEC KORT BETEGN )
Kort betegnelse for specialet
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::SPEC_KORT_BETEGN
Skp. Track info: Prompt fra DCU UDV E2 ELV (1)::A517::SKOLEFORLOB VW::Skp.
Skoleperioode tilknyttet skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::SKOLEPERIODE
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A517::SKOLEFORLOB VW::Startdato
Skoleforløbets startdato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A517::SKOLEFORLOB VW::Slutdato
Skoleforløbets slutdato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::SLUTDATO
Antal elever Track info: Prompt fra DCU N/A::Antal elever
Her vises Antal Elever på Skoleforløbet per den evt. angivne pr. dato.
Track info: User Help Text fra DCU N/A::Antal#elever
Første tællep. Track info: Prompt fra DCU UDV E2 ELV (1)::A517::SKOLEFORLOB VW::Første tællep.
Her vises Skoleforløbets Første tælleperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::FORSTE_TELLEPERIODE
Sidste tællep. Track info: Prompt fra DCU UDV E2 ELV (1)::A517::SKOLEFORLOB VW::Sidste tællep.
Her vises Skoleforløbets Sidste tælleperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::SIDSTE_TELLEPERIODE
DS-nummer Track info: Prompt fra DCU UDV E2 ELV (1)::A517::SKOLEFORLOB VW::DS-nummer
Her vises DS-nummer for den UVM-afdeling, skoleforløbet er knyttet til.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::DS_NUMMER
Ansvars- område Track info: Prompt fra DCU UDV E2 ELV (1)::A517::ANSVARSOMRADER::Ansvars- område
Her vises Skoleforløbets Ansvarsområde.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::ANOM_ID
Projekt- område Track info: Prompt fra DCU UDV E2 ELV (1)::A517::PROJEKTOMRADER::Projekt- område
Her vises Skoleforløbets Projektområde.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::POM_ID
Forløbsgruppe Track info: Prompt fra DCU UDV E2 ELV (1)::A517::SKOLEFORLOB VW::Forløbsgruppe
Den forløbsgruppe, som skoleforløbet er tilknyttet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::FORLOBSGRUPPE
Skoledags- kalender Track info: Prompt fra DCU UDV E2 ELV (1)::A517::SKOLEDAGSKALENDERE::Skoledags- kalender
Her vises Skoledagskalenderen tilknyttet Forløbsgruppen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::SKKA_ID
AER- kontakt Track info: Prompt fra DCU UDV E2 ELV (1)::A517::EASY ORACLE BRUGERE::AER- kontakt
Her vises AER-kontakpersonen tilknyttet Forløbsgruppen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::EOB_ID


Form: A706

Bidragsperioder

Formens primær vindue

Vinduet A706 Bidragsperioder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Bidragsperiode
  • ÅE-Bidrag


Window: A706 Bidragsperioder (form: A706)

A706 Bidragsperioder

Beskrivelse af vinduet

Vinduet Bidragsperioder benyttes til at vise og vedligeholde oplysninger om bidragsperioder.

Det er muligt at opdatere felterne 'startdato', 'slutdato' og 'tælledato' for flere bidragsperioder ad gangen.
Bidragsperioderne sorteres efter skoleforløb, tælleperiode og startdato.

Bemærkninger

Ved hjælp af udskriften A735 Bidragsperioder med afvigende udstrækning og A785 Bidragsperioder med afvigende tælledatoer kan man kontrollere hvilke bidragsperioder, der er rettet på manuelt. Udskriften kan bestilles automatisk i forbindelse med årselevindberetningen for fuldtidselever.

Se også den administrative vejledning om indberetning af årselever - fuldtidselever.

Navigering ved hjælp af højre musetast

  • ÅE-bidrag / A706a Årselevsbidrag i bidragsperioden

Vinduet indeholder blokken

  • Bidragsperiode

Blokken Bidragsperiode Track info: Display title fra DTU UDV_E2_ELV (1)::A706::BIDRAGSPERIODE

Her findes oplysninger om konkrete Bidragsperioder inklusiv Tælledatoer for et Skoleforløb.

Hver Bidragsperiode svarer til en Tælleperiode i uddannelsesmodellen. Bidragsperioderne oprettes automatisk af systemet, når et Skoleforløb oprettes. Der oprettes en Bidragsperiode for hver Tælleperiode, der er tilknyttet Skoleforløbets Skoleperiode.

Ved oprettelse af Bidragsperioder anvendes oplysningen om en Tælleperiodes varighed samt den relative tælledag. Det skal bemærkes, at begge disse oplysninger er angivet i antal skoledage. Ved oprettelse af de konkrete Bidragsperioder benyttes den Skoledagskalender, der er knyttet til Skoleforløbet (via Forløbsgruppen). Hvis Skoledagskalenderen for Forløbsgruppen efterfølgende ændres, sker der ingen genberegning af Bidragsperioderne.

Der vil altid blive oprettet en Bidragsperiode pr. Tælleperiode. Det gælder generelt, at alle datoerne for Bidragsperioder skal ligge indenfor Skoleforløbets start- og slutdato.

Det er muligt for brugerne at ændre de automatisk oprettede Bidragsperioder, både startdato, slutdato og tælledato, men det er ikke muligt at slette Bidragsperioderne. Tilsvarende er det heller ikke muligt at oprette nye Bidragsperioder.

Track info: User Help Text fra table UDV_E2_ELV (1)::BIDRAGSPERIODE

Blokken indeholder følgende felter:

Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::A706::SKOLEFORLOB::Skoleforløb
Her vises skoleforløbet for bidragsperioden.
Track info: Short Help Text fra column UDV_E2_ELV (1)::BIDRAGSPERIODE::SKOF_ID
Tælleperiode Track info: Prompt fra DCU UDV E2 ELV (1)::A706::TELLEPERIODER::Tælleperiode
Her vises tælleperioden for denne bidragsperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::BIDRAGSPERIODE::TAPE_ID
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A706::BIDRAGSPERIODE::Startdato
Her angiver du startdato for bidragsperioden.
Track info: User Help Text fra column UDV_E2_ELV (1)::BIDRAGSPERIODE::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A706::BIDRAGSPERIODE::Slutdato
Her angiver du slutdato for bidragsperioden.
Track info: User Help Text fra column UDV_E2_ELV (1)::BIDRAGSPERIODE::SLUTDATO
Tælledato Track info: Prompt fra DCU UDV E2 ELV (1)::A706::BIDRAGSPERIODE::Tælledato
Her angiver du den dato, hvor elever på skoleforløbet skal tælles.
Track info: User Help Text fra column UDV_E2_ELV (1)::BIDRAGSPERIODE::TELLEDATO


Window: A706a Årselevsbidrag i bidragsperioden (form: A706)

A706a Årselevsbidrag i bidragsperioden

Beskrivelse af vinduet

Vinduet Årselevbidrag i bidragsperioden benyttes til at vise oplysninger om de årselevbidrag, der er med grundlag i en elev er knyttet til en bidragsperiode.
Det er muligt at opdatere feltet 'reguleret varighed' for flere årselevbidrag i den samme bidragsperiode ad gangen.

Posterne sorteres efter CPR-nummer.

Bemærkninger

Af hensyn til indberetningen af årselever bør skolen kontrollere, hvorvidt de elever der udløser årselevbidrag også deltager i en tilsvarende undervisning. Kontrollen bør foretages, så snart man er færdig med at holdplacere eleverne på et givet skoleforlø b.

Denne kontrol kan foretages ved hjælp af udskriften A734 Elever der ikke er holdplaceret på tælledato.

Ved hjælp af udskriften A737 Elever med afvigende bidrag kan man kontrollere hvilke elever, der har en reguleret varighed på bidragsperioderne. Udskriften kan bestilles automatisk i forbindelse med årselevindberetningen for fuldtidselever.

Se også den administrative vejledning om indberetning af årselever - fuldtid.

Vinduet indeholder blokken

  • ÅE-Bidrag

Blokken ÅE-Bidrag Track info: Display title fra DTU UDV_E2_ELV (1)::A706::AE_BIDRAG

Her findes oplysninger om årselevsbidragene for en elev i et skoleforløb. Der oprettes et ÅE-bidrag for hver Bidragsperiode hørende til Skoleforløbet. Dog oprettes der kun ÅE-bidrag, hvis Eleven deltager i Skoleforløbet på tælledatoen fra Bidragsperioden.

Hvis den Tilskudsmærkekombination, som er knyttet til eleven i skoleforløbet, IKKE udløser bidrag ('N' i feltet bidrag), sættes selve bidragsfeltet til 0.

Ellers kan bidraget beregnes på to måder afhængigt af hvilken beregningsform, der er tilknyttet Skoleperioden for Skoleforløbet.

Hvis beregningsformen = 'A' (almindelig beregning), beregnes bidraget som ( (varighed / 200 ), hvor varighed enten er "Reguleret varighed" fra ÅE-bidraget, hvis en sådan er angivet, og ellers er "Varighed" fra Tælleperioden. Det kan bemærkes, at brobyggere på visse Skoleperioder følger denne beregningsform.

Hvis beregningsformen = 'B' (speciel brobyggerberegning), beregnes bidraget ligeledes som (varighed / 200 ) ), hvor varighed enten er "Reguleret varighed" fra ÅE-bidraget, hvis en sådan er angivet, og ellers er "Brobyggervarighed" fra ÅE-Bidraget.

Uanset hvilken beregningsform, der anvendes, gælder følgende:

Hvis Bidragsperioden strækker sig over to kalenderår, beregnes et forholdstal for, hvor stor en del der ligger i samme kalenderår som Bidragsperiodens startdato, og hvor stor en del der ligger i samme kalenderår som Bidragsperiodens slutdato. Bidraget beregnes i så fald som den del af ovenstående, som hører til samme kalenderår som startdatoen, mens restbidraget bliver den resterende del. En Bidragsperiode må ikke strække sig over mere end to kalenderår. Ved beregning af Restbidrag benyttes den Skoledagskalender, der er tilknyttet Skoleforløbet via Forløbsgruppen.

Track info: User Help Text fra table UDV_E2_ELV (1)::AE_BIDRAG

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A706::SKOLEFORLOBSELEVER W::CPR-nr.
I dette felt vises CPR-nr. for eleven.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOBSELEVER_W::CPR_NR
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A706::SKOLEFORLOBSELEVER W::Efternavn
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOBSELEVER_W::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A706::SKOLEFORLOBSELEVER W::Fornavn
I dette felt vises fornavn for eleven.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOBSELEVER_W::FORNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A706::SKOLEFORLOBSELEVER W::Udd.
I dette felt vises uddannelsesnummeret for elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOBSELEVER_W::UDDANNELSESNUMMER
Version Track info: Prompt fra DCU UDV E2 ELV (1)::A706::SKOLEFORLOBSELEVER W::Version
I dette felt vises version for uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOBSELEVER_W::VERSION
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A706::SKOLEFORLOBSELEVER W::Startdato
I dette felt vises startdato for uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOBSELEVER_W::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A706::SKOLEFORLOBSELEVER W::Slutdato
I dette felt vises slutdato for uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOBSELEVER_W::SLUTDATO
Bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::A706::AE BIDRAG::Bidrag
I feltet vises bidraget for denne elev i dette skoleforløb,

Hvis Bidragsperioden dækker to kalenderår, angiver bidraget den del af årselevsbidraget, som falder i det kalenderår, som startdatoen ligger i.

Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::BIDRAG
Restbidrag Track info: Prompt fra DCU UDV E2 ELV (1)::A706::AE BIDRAG::Restbidrag
I feltet vises restbidraget for denne elev i dette skoleforløb.

Restbidraget er 0, hvis Bidragsperioden ligger i ét kalenderår. Ellers angiver restbidraget den del af årselevsbidraget, der falder i det kalenderår, som slutdatoen ligger i.

Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::RESTBIDRAG
Reguleret varighed Track info: Prompt fra DCU UDV E2 ELV (1)::A706::AE BIDRAG::Reguleret varighed
Værdien i dette felt benyttes i stedet for en afregningsprocent til at regulere størrelsen på bidraget. Hvis du angiver en varighed her, er det denne varighed, der anvendes i beregningen af bidragsstørrelsen.

For ÅE-bidrag beregnet efter beregningsform 'A', kan der kun angives en varighed her, som er mindre end eller lig med varigheden fra Tælleperioden. For ÅE-bidrag beregnet efter beregningsform 'B', kan der kun angives en varighed her, som er mindre end eller lig med værdien i 'Brobygger varighed'.

Track info: User Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::REGULERET_VARIGHED
Brobygger varighed Track info: Prompt fra DCU UDV E2 ELV (1)::A706::AE BIDRAG::Brobygger varighed
Systemet vedligeholder automatisk værdien i dette felt. Det er ikke muligt for brugerne at ændre dette. Der er kun en værdi i feltet, hvis ÅE-bidraget skal beregnes efter beregningsform 'B' (speciel brobyggerberegning). I så fald vil det være summen af "Varighed Dage" fra de Skolefag på holdet , som skal indgå i bidraget. Dette er de Skolefag på holdet, som eleven følger på et Hold, der er tilknyttet det aktuelle skoleforløb, og hvor elevens deltagelse på holdet overlapper med Bidragsperioden. Hvis elevens deltagelse på et hold strækker sig over flere Bidragsperioder, bliver varigheden for Skolefagene på Holdet fordelt forholdsmæssigt på de Bidragsperioder, det drejer sig om.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::BROBYGGERVARIGHED


Form: A573

Skoleforløbskonti - oversigt

Formens primær vindue

Vinduet A573 Skoleforløbskonti - oversigt åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Forespørgelsblok
  • Lønkonti


Window: A573 Skoleforløbskonti - oversigt (form: A573)

A573 Skoleforløbskonti - oversigt

Beskrivelse af vinduet

Vinduet Skoleforløbskonti - oversigt anvendes til at give en oversigt over de skoleforløbskonti (ud fra ØSE-art, -ansvar, - formål, -projekt) der er tilknyttet et skoleforløb. Bemærk at man kan have forskellige lønkonti knyttet til skoleforløbet i forskellige perioder f.eks. i forbindelse med et årsskifte hvis skolen ønsker at ændre kontoplan.

Bemærkninger

Lønkonti benyttes ved fordelinger af timeposterne (Lønfordeling til EASY-Ø, TimeFinansfordeling til EASY-Ø og ÅrselevFinansfordeling til EASY-Ø).

Vinduet indeholder nedenstående 2 blokke

  • Forespørgelsblok
  • Lønkonti

Blokken Forespørgelsblok Track info: Display title fra DTU UDV_E2_ELV (1)::A573::QMS_CTRL_BLOCK

I denne del af vinduet kan du afgrænse, hvilke skoleforløb du ønsker vist i oversigten. Det er muligt at bruge jokertegn i afgrænsningerne; bortset fra periode-afgrænsningen.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A573::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::A573::QMS CTRL BLOCK::Skoleforløb
Her kan du indtaste søgekriterie for skoleforløb.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A573::QMS_CTRL_BLOCK::Skoleforløb
Ansvarsområde Track info: Prompt fra DCU UDV E2 ELV (1)::A573::QMS CTRL BLOCK::Ansvarsområde
Her kan du indtaste søgekriterie for ansvarsområde.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A573::QMS_CTRL_BLOCK::Ansvarsområde
Projektområde Track info: Prompt fra DCU UDV E2 ELV (1)::A573::QMS CTRL BLOCK::Projektområde
Her kan du indtaste søgekriterie for projektområde.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A573::QMS_CTRL_BLOCK::Projektområde
Forløbsgruppe Track info: Prompt fra DCU UDV E2 ELV (1)::A573::QMS CTRL BLOCK::Forløbsgruppe
Her kan du indtaste søgekriterie for forløbsgruppe.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A573::QMS_CTRL_BLOCK::Forløbsgruppe
(Char Field15 Track info: Name fra column UDV E2 SYS (1)::QMS CTRL BLOCK::CHAR FIELD15 )
Her kan du indtaste søgekriterie for kort betegnelse til forløbsgruppen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A573::QMS_CTRL_BLOCK::CHAR_FIELD15
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::A573::QMS CTRL BLOCK::Periode
Her kan du indtaste søgekriterie for perioden.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A573::QMS_CTRL_BLOCK::Periode
- Track info: Prompt fra DCU UDV E2 ELV (1)::A573::QMS CTRL BLOCK::-
Her kan du indtaste søgekriterie for perioden.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A573::QMS_CTRL_BLOCK::-
Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::A573::QMS CTRL BLOCK::Uddannelse
Her kan du indtaste søgekriterie for uddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A573::QMS_CTRL_BLOCK::Uddannelse
Version Track info: Prompt fra DCU UDV E2 ELV (1)::A573::QMS CTRL BLOCK::Version
Her kan du indtaste søgekriterie for version.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A573::QMS_CTRL_BLOCK::Version
Speciale Track info: Prompt fra DCU UDV E2 ELV (1)::A573::QMS CTRL BLOCK::Speciale
Her kan du indtaste søgekriterie for speciale.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A573::QMS_CTRL_BLOCK::Speciale
Skoleperiode Track info: Prompt fra DCU UDV E2 ELV (1)::A573::QMS CTRL BLOCK::Skoleperiode
Her kan du indtaste søgekriterie for skoleperiode.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A573::QMS_CTRL_BLOCK::Skoleperiode

Blokken Lønkonti Track info: Display title fra DTU UDV_E2_ELV (1)::A573::SKOLEFORLOBSKONTI

I denne del af vinduet vises oplysninger om de skoleforløbskonti, der opfylder søgekriterierne fra den øverste del af vinduet. Det er muligt i denne del af vinduet at søge videre indenfor de allerede indtastede afgrænsninger. Det er muligt at oprette, opdatere og slette i de viste oplysninger.

Forretningsregler:
Konto-dimensionerne checkes op mod EASY-Ø for den del af kontoens periode, hvor der findes en kontoplan. En ØSE-konto er altid gyldig i en periode, hvor der ikke findes kontoplan. Ved angivelse af en 'hel' lønkonto med både art og formål, checkes kontoen op mod EASY-Ø for den del af kontoens periode, hvor der findes et regnskabsår.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A573::SKOLEFORLOBSKONTI

Blokken indeholder følgende felter:

Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::A573::SKOLEFORLOB VW::Skoleforløb
Her vises koden for Skoleforløbet
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::SKOLEFORLOB
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A573::SKOLEFORLOB VW::Startdato
Skoleforløbets startdato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A573::SKOLEFORLOB VW::Slutdato
Skoleforløbets slutdato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::SLUTDATO
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A573::SKOLEFORLOB VW::Udd.
Den uddannelse, der er tilknyttet skoleperioden
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::UDDANNELSE
Ver. Track info: Prompt fra DCU UDV E2 ELV (1)::A573::SKOLEFORLOB VW::Ver.
Version for uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::VERSION
Spc. Track info: Prompt fra DCU UDV E2 ELV (1)::A573::SKOLEFORLOB VW::Spc.
Speciale tilknyttet skoleperioden
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::SPECIALE
Skole- per. Track info: Prompt fra DCU UDV E2 ELV (1)::A573::SKOLEFORLOB VW::Skole- per.
Skoleperioode tilknyttet skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::SKOLEPERIODE
Startmåned Track info: Prompt fra DCU UDV E2 ELV (1)::A573::SKOLEFORLOBSKONTI::Startmåned
I feltet angiver du startmåned for skoleforløbskontoen.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOBSKONTI::VFM_STARTMANED
Slutmåned Track info: Prompt fra DCU UDV E2 ELV (1)::A573::SKOLEFORLOBSKONTI::Slutmåned
I feltet angiver du slutmåned for skoleforløbskontoen.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOBSKONTI::VFM_SLUTMANED
ØSE art Track info: Prompt fra DCU UDV E2 ELV (1)::A573::SKOLEFORLOBSKONTI::ØSE art
I feltet angiver du skoleforløbets ØSE-art.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOBSKONTI::OSE_ART
ØSE formål Track info: Prompt fra DCU UDV E2 ELV (1)::A573::SKOLEFORLOBSKONTI::ØSE formål
I feltet angiver du skoleforløbets ØSE-formål.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOBSKONTI::OSE_FORMAL
ØSE ansvar Track info: Prompt fra DCU UDV E2 ELV (1)::A573::SKOLEFORLOBSKONTI::ØSE ansvar
I feltet angiver du skoleforløbets ØSE-ansvar.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOBSKONTI::OSE_ANSVAR
ØSE projekt Track info: Prompt fra DCU UDV E2 ELV (1)::A573::SKOLEFORLOBSKONTI::ØSE projekt
I feltet angiver du skoleforløbets ØSE-projekt.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOBSKONTI::OSE_PROJEKT


Form: B284

Kopiering af Forløbsgrupper

Formens primær vindue

Vinduet B284 Kopiering af Forløbsgrupper åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Eksisterende Forlobsgruppe
  • Nye Forløbsgrupper
  • Nye Skoleforløb


Window: B284 Kopiering af Forløbsgrupper (form: B284)

B284 Kopiering af Forløbsgrupper

Beskrivelse af vinduet

Vinduet Kopiering af Forløbsgrupper anvendes til at oprette en eller flere nye forløbsgrupper med tilhørende skoleforløb ved kopiering af oplysninger fra en eksisterende forløbsgruppe.

I søgeblokken Eksisterende forløbsgruppe fremsøges den forløbsgruppe, som man ønsker at kopiere oplysninger fra. I blokken Kopieringsoplysninger angives om gebyrer, skoleforløbskonti og forventede bookinger skal kopieres med.

I blokken Nye Forløbsgrupper indtastes oplysninger for de forløbsgrupper, man ønsker at oprette. Bemærk at denne blok er tom ved opstart.

I blokken Nye Skoleforløb vises de skoleforløb der vil blive oprettet for hver ny forløbsgruppe. For hver enkelt skoleforløb foreslår systemet en række oplysninger - uddannelse, version, speciale, skoleperiode, første tælleperiode, sidste tælleperiode, ansvarsområde og projektområde. Disse oplysninger hentes fra de tilsvarende skoleforløb som er tilknyttet den forløbsgruppe der kopieres fra.

Herefter kan kopieringen gennemføres ved hjælp af funktionsknappen Kopiér gruppe.

Der er følgende knapper i vinduet

1. Kopiér Gruppe
Ved aktivering af knappen Kopiér Gruppe gennemløbes de angivne Skoleforløb og det verificeres at Skoleforløbet ikke findes i forvejen.
Er dette ikke tilfældet vil man blive bedt om at ændre det pågældende Skoleforløb, hvorefter man kan trykke Kopiér Gruppe påny.
Denne process fortsætter indtil alle nye Skoleforløb er verificeret.
Herefter starter batchjobbet B286 Kopiering af Forløbsgrupper, som foretaget den egentlige kopiering.
Der oprettes nye Forløbsgrupper svarende til de oplysninger der er angivet i blokkene Nye Forløbsgrupper og Nye Skoleforløb. Der kopieres endvidere Gebyrer, Skoleforløbskonti og Forventede Bookinger afhængig af hvad der er angivet i gruppeboksen Kopieringsoplyninger.
Ved oprettelse af nye Skoleforløb vil systemet automatisk oprette tilhørende Bidragsperioder og AER-perioder.
Når batchjobbet er startet fortæller systemet hvilket Job Nr. det pågældende job har fået, og man kan således følge afviklingen af jobbet i vinduet A103 Jobovervågning. Batchjobbet afsluttes med automatisk at udskrive en brugerlog.

Vinduet indeholder nedenstående 3 blokke

  • Eksisterende Forlobsgruppe
  • Nye Forløbsgrupper
  • Nye Skoleforløb

Blokken Eksisterende Forlobsgruppe Track info: Display title fra DTU UDV_E2_ELV (1)::B284::B284_EKSISTERENDE_FORLOBSGRUPP

I gruppeboksen Eksisterende forløbsgruppe fremsøges den forløbsgruppe, der skal kopieres oplysninger fra.

Under Kopieringsoplysninger er det muligt at angive, om der samtidig med kopiering af Forløbsgruppen også skal kopieres oplysninger om tilknyttede Gebyrer, Skoleforløbskonti samt Forventede Bookinger.

Track info: User Help Text fra DTU UDV_E2_ELV (1)::B284::B284_EKSISTERENDE_FORLOBSGRUPP

Blokken indeholder følgende felter:

Gruppe Track info: Prompt fra DCU UDV E2 ELV (1)::B284::B284 EKSISTERENDE FORLOBSGRUPP::Gruppe
Her vises den eksisterende Forløbsgruppe.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B284_EKSISTERENDE_FORLOBSGRUPP::GRUPPE
Kort Betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::B284::B284 EKSISTERENDE FORLOBSGRUPP::Kort Betegnelse
Her vises Kort betegnelse for den eksisterende Forløbsgruppe.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B284_EKSISTERENDE_FORLOBSGRUPP::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B284::B284 EKSISTERENDE FORLOBSGRUPP::Startdato
Her vises Startdato for den eksisterende Forløbsgruppe.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B284_EKSISTERENDE_FORLOBSGRUPP::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B284::B284 EKSISTERENDE FORLOBSGRUPP::Slutdato
Her vises Slutdato for den eksisterende Forløbsgruppe.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B284_EKSISTERENDE_FORLOBSGRUPP::SLUTDATO
Gebyrer Track info: Prompt fra DCU UDV E2 ELV (1)::B284::B284 EKSISTERENDE FORLOBSGRUPP::Gebyrer
Her angives om der skal medtages Gebyrer ved kopiering af Forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_EKSISTERENDE_FORLOBSGRUPP::KOPIER_GEBYRER
Skoleforløbskonti Track info: Prompt fra DCU UDV E2 ELV (1)::B284::B284 EKSISTERENDE FORLOBSGRUPP::Skoleforløbskonti
Her angives om derskal medtages Skoleforløbskonti ved kopiering af Forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_EKSISTERENDE_FORLOBSGRUPP::KOPIER_SKOLEFORLOBSKONTI
Forventede Bookinger Track info: Prompt fra DCU UDV E2 ELV (1)::B284::B284 EKSISTERENDE FORLOBSGRUPP::Forventede Bookinger
Her angives om der skal medtages Forventede Bookinger ved kopiering af Forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_EKSISTERENDE_FORLOBSGRUPP::KOPIER_FORVENTEDE_BOOKINGER

Blokken Nye Forløbsgrupper Track info: Display title fra DTU UDV_E2_ELV (1)::B284::B284_FORLOBSGRUPPER

I blokken Forløbsgrupper vises en række linier, hvor det er muligt at indtaste oplysninger for de forløbsgrupper, der skal oprettes. Ved opstart er denne blok tom. Efter fremsøgning af den Eksisterende Forløbsgruppe kan brugeren indtaste en Forløbsgruppe - som ikke må findes i forvejen - i første linie. Når feltet forlades foreslår systemet Kort betegnelse, Betegnelse, Startdato, Slutdato, Max antal elever, Skolehjem, Skoledagskalender, Lærertimer, Lærerlektioner og Elevlektioner fra den eksisterende Forløbsgruppe. Disse oplysninger kan ændres efter behov.
I de efterfølgende linier vil systemet kopiere oplysningerne fra den forrige linie i stedet for fra den eksisterende Forløbsgruppe.
Når en linie forlades, enten ved at skifte til en ny linie, eller ved at skifte til en anden blok (eks. blokken Nye Skoleforløb), udfylder systemet blokken Nye Skoleforløb med en kopi af de Skoleforløb, der er tilknyttet den eksisterende Forløbsgruppe. Hvis der i forvejen eksisterer Skoleforløb i blokken Nye Skoleforløb vil disse forblive uændrede.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B284::B284_FORLOBSGRUPPER

Blokken indeholder følgende felter:

Forløbsgruppe Track info: Prompt fra DCU UDV E2 ELV (1)::B284::B284 FORLOBSGRUPPER::Forløbsgruppe
Her angives navnet på den nye Forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_FORLOBSGRUPPER::GRUPPE
Betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::B284::B284 FORLOBSGRUPPER::Betegnelse
Her angives Betegnelse for den nye Forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_FORLOBSGRUPPER::BETEGNELSE
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::B284::B284 FORLOBSGRUPPER::Kort betegnelse
Her angives Kort betegnelse for den nye Forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_FORLOBSGRUPPER::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B284::B284 FORLOBSGRUPPER::Startdato
Her angives Startdato for den nye Forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_FORLOBSGRUPPER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B284::B284 FORLOBSGRUPPER::Slutdato
Her angives Slutdato for den nye Forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_FORLOBSGRUPPER::SLUTDATO
Max antal Track info: Prompt fra DCU UDV E2 ELV (1)::B284::B284 FORLOBSGRUPPER::Max antal
Her angives Max antal elever for den nye Forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_FORLOBSGRUPPER::MAX_ANTAL
Skole hjem Track info: Prompt fra DCU UDV E2 ELV (1)::B284::B284 FORLOBSGRUPPER::Skole hjem
Her angives Skolehjem for den nye Forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_FORLOBSGRUPPER::SKOLEHJEM
Skoledags kalender Track info: Prompt fra DCU UDV E2 ELV (1)::B284::SKOLEDAGSKALENDERE::Skoledags kalender
Her angives den tilknyttede Skoledagskalender for den nye Forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_FORLOBSGRUPPER::SKKA_ID
Lærer timer Track info: Prompt fra DCU UDV E2 ELV (1)::B284::B284 FORLOBSGRUPPER::Lærer timer
Her angives Lærertimer for den nye Forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_FORLOBSGRUPPER::LERERTIMER
Lærer lektioner Track info: Prompt fra DCU UDV E2 ELV (1)::B284::B284 FORLOBSGRUPPER::Lærer lektioner
Her angives Lærerelektioner for den nye Forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_FORLOBSGRUPPER::LERERLEKTIONER
Elev lektioner Track info: Prompt fra DCU UDV E2 ELV (1)::B284::B284 FORLOBSGRUPPER::Elev lektioner
Her angives Elevlektioner for den nye Forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_FORLOBSGRUPPER::ELEVLEKTIONER

Blokken Nye Skoleforløb Track info: Display title fra DTU UDV_E2_ELV (1)::B284::B284_SKOLEFORLOB

Nye Skoleforløb hænger nøje sammen med Nye Forløbsgrupper.
Her vises de Skoleforløb der vil blive oprettet for hver ny Forløbsgruppe. For hver enkelt Skoleforløb foreslår systemet Uddannelse, Version, Speciale, Skoleperiode, Første Tælleperiode, Sidste Tælleperiode, Ansvarsområde og Projektområde fra de tilsvarende Skoleforløb som er tilknyttet den Forløbsgruppe der kopieres fra. I feltet Opr. Skoleforløb vises navnet på det skoleforløb, der kopieres fra. Feltet Skoleforløb sættes initielt af systemet til det samme som det oprindelige. I hver linie skal brugere så indtaste navnet på det nye Skoleforløb, hvilket ikke må findes i forvejen.
Alle øvrige oplysninger på Skoleforløbene kan ændres efter behov. Dog vil Uddannelse, Version samt Speciale ændres sammen med den Skoleperiode, der tilknyttes Skoleforløbet.

Ved oprettelse af nye Skoleforløb vil systemet automatisk oprette tilhørende Bidragsperioder og AER-perioder.

Track info: User Help Text fra DTU UDV_E2_ELV (1)::B284::B284_SKOLEFORLOB

Blokken indeholder følgende felter:

Opr. skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::B284::B284 SKOLEFORLOB::Opr. skoleforløb
Her vises navnet på det oprindelige Skoleforløb, som er grundlaget for det nye Skoleforløb.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B284_SKOLEFORLOB::OPR_SKOLEFORLOB
Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::B284::B284 SKOLEFORLOB::Skoleforløb
Her angives navnet på det nye Skoleforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_SKOLEFORLOB::SKOLEFORLOB
Første tælleper. Track info: Prompt fra DCU UDV E2 ELV (1)::B284::B284 SKOLEFORLOB::Første tælleper.
Her angives Første tælleperiode for det nye Skoleforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_SKOLEFORLOB::FORSTE_TELLEPERIODE
Sidste tælleper. Track info: Prompt fra DCU UDV E2 ELV (1)::B284::B284 SKOLEFORLOB::Sidste tælleper.
Her angives Sidste tælleperiode for det nye Skoleforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_SKOLEFORLOB::SIDSTE_TELLEPERIODE
Ansvarsområde Track info: Prompt fra DCU UDV E2 ELV (1)::B284::ANSVARSOMRADER::Ansvarsområde
Her angives det tilknyttede Ansvarsområde for det nye Skoleforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_SKOLEFORLOB::ANOM_ID
Projektområde Track info: Prompt fra DCU UDV E2 ELV (1)::B284::PROJEKTOMRADER::Projektområde
Her angives det tilknyttede Projektområde for det nye Skoleforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_SKOLEFORLOB::POM_ID
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B284::SKP SPC UDD VW::Udd.
Her angives den tilknyttede Skoleperiode for det nye Skoleforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_SKOLEFORLOB::SKPE_ID
Ver. Track info: Prompt fra DCU UDV E2 ELV (1)::B284::SKP SPC UDD VW::Ver.
Her angives den tilknyttede Skoleperiode for det nye Skoleforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_SKOLEFORLOB::SKPE_ID
Spc. Track info: Prompt fra DCU UDV E2 ELV (1)::B284::SKP SPC UDD VW::Spc.
Her angives den tilknyttede Skoleperiode for det nye Skoleforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_SKOLEFORLOB::SKPE_ID
Skole periode Track info: Prompt fra DCU UDV E2 ELV (1)::B284::SKP SPC UDD VW::Skole periode
Her angives den tilknyttede Skoleperiode for det nye Skoleforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_SKOLEFORLOB::SKPE_ID
DS-nummer Track info: Prompt fra DCU UDV E2 ELV (1)::B284::UVM AFDELINGER::DS-nummer
Her vises DS-nummer for den UVM-afdeling skoleforløbet er knyttet til.
Track info: User Help Text fra column UDV_E2_ELV (1)::B284_SKOLEFORLOB::UVMA_ID


Form: A696

Skoleforløb med elever

Formens primær vindue

Vinduet A696 Skoleforløb med elever åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skoleforløb
  • Elever tilknyttet dette skoleforløb
  • Holdplaceringer
  • Åe Bidrag
  • Elev I AER-perioder


Window: A696 Skoleforløb med elever (form: A696)

A696 Skoleforløb med elever

Beskrivelse af vinduet

Vinduet Skoleforløb med elever benyttes, når der med udgangspunkt i et skoleforløb skal tilknyttes elever, eller når oplysningerne om elever tilknyttet et skoleforløb skal vedligeholdes.
I blokkene Skoleforløb, Forløbsgruppe og Skoleperiode findes oplysninger om skoleforløbet - hvilken forløbsgruppe dette er tilknyttet, hvornår denne afholdes, uddannelser og specialer tilknyttet denne skoleperiode. I de blokke er det ligeledes muligt, at søge på en forløbsgruppe og derefter bladre mellem de skoleforløb der er tilknyttet forløbsgruppen.

I blokken Elever tilknyttet dette skoleforløb knyttes elever sammen med en skoleperiode via et skoleforløb. Her findes oplysninger om det aktuelle skoleforløb og det er muligt at registrere oplysninger om start- og slutdato, forsørger, skolehjem, befordring, gebyrrate, TMK, ÅE-rekvirent, Holdident og uddannelsesversion. Posterne i denne blok sorteres efter CPR-nummer og startdato.

Bemærkninger

Elever med et kunstigt CPR-nummer - som skal bo på skolehjem - betragtes af systemet som værende over 18 år, derfor tilknyttes gebyret svarende hertil altid. Hvis eleverne er under 18 år, skal gebyret efterfølgende rettes manuelt.

Placeringen af en elev på et skoleforløb omfatter i sig selv ingen undervisning. Undervisningen sker på de hold eleven siden hen placeres på. Elevens placering på et skoleforløb, der dækker hele holdplaceringens periode, er en forudsætning for at skoleforløbet bliver vist på vinduet Holdplacering.

Når en elev tilknyttes et skoleforløb opretter systemet automatisk de tilknyttede årselevbidrag og AER-refusioner. Det er således ikke nødvendigt at køre noget batchjob for at få disse bidag oprettet.

Se også den administrative vejledning om skoleforløb.

Navigering ved hjælp af højre musetast

  • Holdplaceringer / A696a Holdplaceringer for elev i skoleforløb
  • ÅE-bidrag / A696b Årselevsbidrag for elev i skoleforløb
  • AER-perioder / A696c Elev i AER-periode

Vinduet indeholder nedenstående 2 blokke

  • Skoleforløb
  • Elever tilknyttet dette skoleforløb

Blokken Skoleforløb Track info: Display title fra DTU UDV_E2_ELV (1)::A696::SKOLEFORLOB

Her vises oplysninger om, hvornår man på skolen vælger at afholde en given Skoleperiode på en Uddannelse. Oplysninger om perioden m.m. er registreret på den relaterede Forløbsgruppe.

Der er to nøgler for et Skoleforløb; dels feltet Skoleforløb og dels den Skoleperiode samt Forløbsgruppe, som Skoleforløbet er tilknyttet.

Track info: User Help Text fra table UDV_E2_ELV (1)::SKOLEFORLOB

Blokken indeholder følgende felter:

Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::A696::SKOLEFORLOB::Skoleforløb
Her vises skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SKOLEFORLOB
Gruppe Track info: Prompt fra DCU UDV E2 ELV (1)::A696::FORLOBSGRUPPER::Gruppe
Her vises skoleforløbets forløbsgruppe.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::FOGR_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV (1)::FORLOBSGRUPPER::KORT BETEGNELSE )
Her vises kort betegnelse for forløbsgruppen
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::A696::FORLOBSGRUPPER::Periode
Her vises, hvornår skoleforløbene i denne gruppe starter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV (1)::A696::FORLOBSGRUPPER::-
Her vises, hvornår skoleforløbene i denne gruppe slutter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::SLUTDATO
Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::A696::FULDTIDUDD W::Uddannelse
I dette felt vises skoleforløbets uddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A696::FULDTIDUDD_W::Uddannelse
(Version) Track info: Help Prompt fra DCU UDV E2 ELV (1)::A696::FULDTIDUDD W::VERSION
I dette felt vises skoleforløbets uddannelsesversion.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A696::FULDTIDUDD_W::VERSION
(Kort betegnelse) Track info: Help Prompt fra DCU UDV E2 ELV (1)::A696::FULDTIDUDD W::KORT BETEGNELSE
I dette felt vises kort betegnelse for uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FULDTIDUDD_W::KORT_BETEGNELSE
Speciale Track info: Prompt fra DCU UDV E2 ELV (1)::A696::FULDTIDUDD W::Speciale
I dette felt vises skoleforløbets speciale.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A696::FULDTIDUDD_W::Speciale
(Kort betegnelse) Track info: Help Prompt fra DCU UDV E2 ELV (1)::A696::FULDTIDUDD W::SPC KORT BETEGNELSE
I dette felt vises kort betegnelse for specialet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FULDTIDUDD_W::SPC_KORT_BETEGNELSE
Skoleperiode Track info: Prompt fra DCU UDV E2 ELV (1)::A696::FULDTIDUDD W::Skoleperiode
Her vises skoleforløbets skoleperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SKPE_ID
Type Track info: Prompt fra DCU UDV E2 ELV (1)::A696::FULDTIDUDD W::Type
I dette felt vises Periodtypen for Skoleperioden
Track info: Short Help Text fra column UDV_E2_ELV (1)::FULDTIDUDD_W::PERIODETYPE
DS-nummer Track info: Prompt fra DCU UDV E2 ELV (1)::A696::UVM AFDELINGER::DS-nummer
I dette felt vises DS-nummer for den UVM-afdeling, skolefaget er knyttet til.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::UVMA_ID

Blokken Elever tilknyttet dette skoleforløb Track info: Display title fra DTU UDV_E2_ELV (1)::A696::ELEV_I_SKOLEFORLOB

Her knyttes Elever sammen med en Skoleperiode via et Skoleforløb. # Da Eleven ikke nødvendigvis følger hele Skoleforløbet, er det muligt at registrere start- og slutdato for elevens deltagelse i Skoleforløbet. Dette bruges f.eks. i forbindelse med beregning af årselevbidrag, som Eleven kun skal udløse, hvis vedkommende faktisk deltager i Skoleperioden på tælledatoen. # Systemet foreslår som default, at Eleven har samme start- og slutdato som selve Skoleforløbet (Forløbsgruppen).
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A696::ELEV_I_SKOLEFORLOB

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A696::ELEVER W::CPR-nr.
I feltet kan du angive eleven, der skal følge skoleforløbet.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::ELEV_ID
Navn Track info: Prompt fra DCU UDV E2 ELV (1)::A696::ELEVER W::Navn
I dette felt vises elevens fulde navn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::FULDT_NAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A696::ELEVER W::Udd.
I feltet kan du angive eleven, der skal følge skoleforløbet.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::ELEV_ID
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::A696::ELEVER W::Vers.
I feltet vises versionsnr. for den uddannelse hvor på der foretages indberetning af årselevbidrag.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A696::ELEVER_W::Vers.
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A696::ELEV I SKOLEFORLOB::Startdato
I feltet kan du angive, hvornår eleven starter på dette skoleforløb.
Systemet foreslår automatisk startdato fra skoleforløbets forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A696::ELEV I SKOLEFORLOB::Slutdato
I feltet kan du angive, hvornår eleven slutter på dette skoleforløb.
Systemet foreslår automatisk slutdato fra skoleforløbets forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::SLUTDATO
For sørger Track info: Prompt fra DCU UDV E2 ELV (1)::A696::ELEV I SKOLEFORLOB::For sørger
I feltet angiver du, om eleven i dette skoleforløb er forsørger (J/N).
Du markere med J at eleven er forsørger.

Hvis en Elev er forsørger, skal vedkommende ikke betale for at bo på skolehjem.

Første gang du forløbsplacerer eleven, foreslår systemet automatisk 'N'. Ved efterfølgende forløbsplaceringer for eleven forslår systemet den værdi, der er angivet på elevens seneste forløbsplacering.

Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::FORSORGER
Shj. Track info: Prompt fra DCU UDV E2 ELV (1)::A696::ELEV I SKOLEFORLOB::Shj.
I feltet kan du angive om eleven skal bo på skolehjem og er berettiget til det i dette skoleforløb (J/N).
Du markerer med J, at eleven skal bo på skolehjem.

Hvis skoleforløbets forløbsgruppe har angivet Nej til skolehjem, sættes værdien i feltet til 'N' og feltet lukkes for opdatering.

Hvis skoleforløbets forløbsgruppe har angivet Ja til skolehjem, og det er første gang du forløbsplacerer eleven, foreslår systemet automatisk 'J' eller 'N' afhængig af hvad er der angivet i Trimmeoplysningerne under 'Default_skolehjem'. Ved efterfølgende forløbsplaceringer for eleven foreslår systemet den værdi, der er angivet på elevens seneste forløbsplacering.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::SKOLEHJEM
Shj.- årselev Track info: Prompt fra DCU UDV E2 ELV (1)::A696::ELEV I SKOLEFORLOB::Shj.- årselev
I feltet angiver du, om eleven i dette skoleforløb er berettiget til at udløse skolehjemsårselevsbidrag (J/N).
Du markerer med J at eleven er berettiget til at udløse skolehjemsårselevsbidrag.

Hvis skoleforløbets forløbsgruppe har angivet Nej til skolehjem, sættes værdien i feltet til 'N' og feltet lukkes for opdatering.

Hvis skoleforløbets uddannelse har angivet Nej til skolehjemsårselever, sættes værdien i feltet til 'N' og feltet lukkes for opdatering.

Hvis skoleforløbets forløbsgruppe har angivet Ja til skolehjem og skoleforløbets uddannelse har angivet Ja til skolehjemsårselever beregnes feltets default værdi på følgende måde:
Første gang du forløbsplacerer eleven, foreslår systemet automatisk 'J' eller 'N' afhængig af hvad der er angivet i Trimmeoplysningerne under 'Default_skolehjemårselev'.
Ved efterfølgende forløbsplaceringer for eleven foreslår systemet den værdi, der er angivet på elevens seneste forløbsplacering.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::SKOLEHJEMSARSELEV
Be- fordring Track info: Prompt fra DCU UDV E2 ELV (1)::A696::ELEV I SKOLEFORLOB::Be- fordring
I feltet angiver du, om eleven er berettiget til at modtage befordringstilskud (J/N). Du markerer med J, at eleven er berettiget til at modtage befordringstilskud.

Hvis der på eleven er angivet Nej til befordring, sættes værdien i feltet til 'N' og feltet lukkes for opdatering.

Hvis der på eleven er angivet Ja til befordring, og det er første gang du forløbsplacerer eleven, foreslår systemet automatisk 'J' eller 'N' afhængig af hvad er der angivet i Trimmeoplysningerne under 'Default_befordring'.
Ved efterfølgende forløbsplaceringer for eleven foreslår systemet den værdi, der er angivet på elevens seneste forløbsplacering.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::BEFORDRING
AER- indb. Track info: Prompt fra DCU UDV E2 ELV (1)::A696::ELEV I SKOLEFORLOB::AER- indb.
I feltet angiver du om der skal foretages indberetning til AER for denne Elev-i-skoleforløb.
Er der i feltet angivet J, foretages der indberetning til AER, hvis de øvrige betingelser herfor er opfyldt.
Er der angivet N, foretages der ikke indberetning til AER.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::AER_INDBERETNING
Rate Track info: Prompt fra DCU UDV E2 ELV (1)::A696::ELEV I SKOLEFORLOB::Rate
I feltet angiver du, fra hvilken rate Eleven skal arve gebyrer i forbindelse med deltagelse i skoleforløbet.

Systemet foreslår automatisk 1, hvilket betyder, at alle gebyrer arves. Hvis der angives 0 eller blank, arves der ingen rater.

Det er muligt at opdatere værdien i feltet efter ElevISkoleforløb er oprettet.

Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::RATE
Tmk Track info: Prompt fra DCU UDV E2 ELV (1)::A696::TILSKUDSMERKEKOMBINATIONER::Tmk
I feltet angiver du tilskudsmærkekombinationen for eleven på dette skoleforløb.

Første gang du forløbsplacerer en elev, forsørger systemet at foreslå tilskudsmærkekombinationen UNDER, hvis denne er gyldig på skoleperioden. Ved efterfølgende forløbsplaceringer for eleven foreslår systemer den tilskudsmærkekombination, der er angivet på elevens seneste forløbsplacering.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::TMK_ID
ÅE- rekv. Track info: Prompt fra DCU UDV E2 ELV (1)::A696::AE REKVIRENTER::ÅE- rekv.
I feltet kan du angive ÅE-rekvirenten for eleven på dette skoleforløb.
Default er elevens rekvirent på A580 Elev på fuldtidsuddannelse
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::AERE_ID
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::A696::HOLDIDENTER::Holdident
I feltet vises hvilken holdident der gælder for elevens placering på dette skoleforløb.
Hvis rekvirenten er UVM, er der ikke nogen holdident. Hvis rekvirenten ikke er UVM, vælger systemet om muligt en holdident - som er knyttet til eleven på A580c Holdident for elev - ud fra følgende principper:

  • Holdidenten skal komme fra samme ÅE-rekvirent, som er angivet på elevens skoleforløb.
  • Holdidenten skal være gyldig i hele perioden for elevens forløbsplacering.
  • Holdidenten skal vedrøre skoleophold (have J til skoleophold på A580c).
Hvis der ikke findes nogen holdident som opfylder alle kriterierne, sættes der ikke holdident på skoleforløbsplaceringen (selv om holdident evt. er krævet for rekvirenten).
Hvis rekvirenten kræver en holdident (gælder pt. for AF-regioner) vil manglende holdident give anledning til en advarsel i forbindelse med indberetning af årselever. ÅE-bidraget vil dog fortsat kunne indberettes.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::HOLDI_ID
Indskr.- form Track info: Prompt fra DCU UDV E2 ELV (1)::A696::INDSKRIVNINGSFORMER::Indskr.- form
I dette felt kan du angive indskrivningsform for det pågældende elev-i-skoleforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::INFO_ID


Window: A696a Holdplaceringer for elev i skoleforløb (form: A696)

A696a Holdplaceringer for elev i skoleforløb

Beskrivelse af vinduet

Vinduet Holdplaceringer for elev i skoleforløb benyttes til at oprette og vedligeholde oplysninger om de holdplaceringer, der er knyttet til en Elev I Skoleforløb.

Det er ikke på dette vindue at selve holdplaceringen sker, men oplysninger om start- og slutdato, samt rate kan ses og vedligeholdes.

Bemærkninger

Det er en forudsætning for placering af en fuldtidselev på et hold, at eleven er placeret på et skoleforløb, som dækker hele holdplaceringens periode. Alle en elevs holdplaceringer er således hver for sig entydigt knyttet til skoleforløb og dermed også til en skoleperiode på uddannelsen.

I forbindelse med at eleven holdplaceres tilknyttes eleven automatisk til alle de skolefag på holdet, som har 'J' til at eleverne skal arve faget. Elevens fagtilknytning til det enkelte skolefag vil ved oprettelsen være den samme som fagets fagtype på holdet. Hvis fagtilknytningen ikke svarer til elevens uddannelse, version, speciale og skoleperiode giver systemet en advarsel.

Fagtilknytningen kan og skal efterfølgende rettes, hvis eleven skal have faget med en anden fagtilknytning. Fagtilknytningen har betydning for udtrækningen af elever til eksamen. Fagstatus kan ændres på A700a Skolefag for eleven på holdet.

Se også den administrative vejledning om holdplacering af fuldtidselever.

Vinduet indeholder blokken

  • Holdplaceringer

Blokken Holdplaceringer Track info: Display title fra DTU UDV_E2_ELV (1)::A696::HOLDPLACERINGER

Her knyttes elever til hold, og holdplaceringen knyttes til aktuel skoleforløb for eleven.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A696::HOLDPLACERINGER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::A696::HOLD::Aktivitet
Her angives holdet, eleven skal følge.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::AKTI_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A696::HOLD::Kort betegnelse
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A696::HOLDPLACERINGER::Startdato
Her angiver du elevens startdato på holdet.

For ÅU-elever foreslår systemet automatisk holdets startdato, og for fuldtidselever foreslår systemet enten holdets startdato eller startdato for ElevISkoleforløb, hvis en sådan er tilknyttet Holdplaceringen, afhængig af hvilken der ligger senest. Dette kan efterfølgende rettes af brugerne.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A696::HOLDPLACERINGER::Slutdato
Her angiver du elevens slutdato på holdet.

Systemet foreslår enten automatisk holdets slutdato eller slutdato for ElevISkoleforløbet, hvis en sådan er tilknyttet Holdplaceringen, afhængig af hvilken der ligger tidligst. Dette kan efterfølgende rettes.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::SLUTDATO
Rate Track info: Prompt fra DCU UDV E2 ELV (1)::A696::HOLDPLACERINGER::Rate
Her angiver du fra hvilken rate, Eleven skal arve gebyrer i forbindelse med deltagelse på holdet.

Systemet foreslå automatisk 1, hvilket betyder, at alle gebyrer arves. Hvis du angiver 0 eller blank, arves der ingen rater.

Det er muligt at opdatere værdien i feltet, efter Holdplaceringen er oprettet.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::RATE


Window: A696b Årselevsbidrag for elev i skoleforløb (form: A696)

A696b Årselevsbidrag for elev i skoleforløb

Beskrivelse af vinduet

Vinduet Årselevbidrag for elev i skoleforløb benyttes til at vise oplysninger om de årselevbidrag, der er knyttet til en Elev I Skoleforløb.
Det er her muligt at ændre den regulerede varighed for bidragene fra dette vindue.

Bemærkninger

Årselevbidrag for fuldtidselever knyttes til elevens placering på et skoleforløb.

Navigering ved hjælp af højre musetast

  • Indberettede opl. / B143 Indberettede årselevsbidrag - fuldtid

Vinduet indeholder blokken

  • Åe Bidrag

Blokken Åe Bidrag Track info: Display title fra DTU UDV_E2_ELV (1)::A696::AE_BIDRAG

Her findes oplysninger om årselevsbidragene for en elev i et skoleforløb. Der oprettes et ÅE-bidrag for hver Bidragsperiode hørende til Skoleforløbet. Dog oprettes der kun ÅE-bidrag, hvis Eleven deltager i Skoleforløbet på tælledatoen fra Bidragsperioden.

Hvis den Tilskudsmærkekombination, som er knyttet til eleven i skoleforløbet, IKKE udløser bidrag ('N' i feltet bidrag), sættes selve bidragsfeltet til 0.

Ellers kan bidraget beregnes på to måder afhængigt af hvilken beregningsform, der er tilknyttet Skoleperioden for Skoleforløbet.

Hvis beregningsformen = 'A' (almindelig beregning), beregnes bidraget som ( (varighed / 200 ), hvor varighed enten er "Reguleret varighed" fra ÅE-bidraget, hvis en sådan er angivet, og ellers er "Varighed" fra Tælleperioden. Det kan bemærkes, at brobyggere på visse Skoleperioder følger denne beregningsform.

Hvis beregningsformen = 'B' (speciel brobyggerberegning), beregnes bidraget ligeledes som (varighed / 200 ) ), hvor varighed enten er "Reguleret varighed" fra ÅE-bidraget, hvis en sådan er angivet, og ellers er "Brobyggervarighed" fra ÅE-Bidraget.

Uanset hvilken beregningsform, der anvendes, gælder følgende:

Hvis Bidragsperioden strækker sig over to kalenderår, beregnes et forholdstal for, hvor stor en del der ligger i samme kalenderår som Bidragsperiodens startdato, og hvor stor en del der ligger i samme kalenderår som Bidragsperiodens slutdato. Bidraget beregnes i så fald som den del af ovenstående, som hører til samme kalenderår som startdatoen, mens restbidraget bliver den resterende del. En Bidragsperiode må ikke strække sig over mere end to kalenderår. Ved beregning af Restbidrag benyttes den Skoledagskalender, der er tilknyttet Skoleforløbet via Forløbsgruppen.

Track info: User Help Text fra table UDV_E2_ELV (1)::AE_BIDRAG

Blokken indeholder følgende felter:

Tælledato Track info: Prompt fra DCU UDV E2 ELV (1)::A696::BIDRAGSPERIODE::Tælledato
Her vises den dato, hvor elever på skoleforløbet skal tælles.
Track info: Short Help Text fra column UDV_E2_ELV (1)::BIDRAGSPERIODE::TELLEDATO
Årselevsbidrag Track info: Prompt fra DCU UDV E2 ELV (1)::A696::AE BIDRAG::Årselevsbidrag
I feltet vises bidraget for denne elev i dette skoleforløb,

Hvis Bidragsperioden dækker to kalenderår, angiver bidraget den del af årselevsbidraget, som falder i det kalenderår, som startdatoen ligger i.

Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::BIDRAG
Restårselevsbidrag Track info: Prompt fra DCU UDV E2 ELV (1)::A696::AE BIDRAG::Restårselevsbidrag
I feltet vises restbidraget for denne elev i dette skoleforløb.

Restbidraget er 0, hvis Bidragsperioden ligger i ét kalenderår. Ellers angiver restbidraget den del af årselevsbidraget, der falder i det kalenderår, som slutdatoen ligger i.

Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::RESTBIDRAG
Reguleret varighed Track info: Prompt fra DCU UDV E2 ELV (1)::A696::AE BIDRAG::Reguleret varighed
Værdien i dette felt benyttes i stedet for en afregningsprocent til at regulere størrelsen på bidraget. Hvis du angiver en varighed her, er det denne varighed, der anvendes i beregningen af bidragsstørrelsen.

For ÅE-bidrag beregnet efter beregningsform 'A', kan der kun angives en varighed her, som er mindre end eller lig med varigheden fra Tælleperioden. For ÅE-bidrag beregnet efter beregningsform 'B', kan der kun angives en varighed her, som er mindre end eller lig med værdien i 'Brobygger varighed'.

Track info: User Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::REGULERET_VARIGHED
Brobygger- varighed Track info: Prompt fra DCU UDV E2 ELV (1)::A696::AE BIDRAG::Brobygger- varighed
Systemet vedligeholder automatisk værdien i dette felt. Det er ikke muligt for brugerne at ændre dette. Der er kun en værdi i feltet, hvis ÅE-bidraget skal beregnes efter beregningsform 'B' (speciel brobyggerberegning). I så fald vil det være summen af "Varighed Dage" fra de Skolefag på holdet , som skal indgå i bidraget. Dette er de Skolefag på holdet, som eleven følger på et Hold, der er tilknyttet det aktuelle skoleforløb, og hvor elevens deltagelse på holdet overlapper med Bidragsperioden. Hvis elevens deltagelse på et hold strækker sig over flere Bidragsperioder, bliver varigheden for Skolefagene på Holdet fordelt forholdsmæssigt på de Bidragsperioder, det drejer sig om.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::BROBYGGERVARIGHED
DS-nummer Track info: Prompt fra DCU UDV E2 ELV (1)::A696::UVM AFDELINGER::DS-nummer
I dette felt vises DS-nummer for den UVM-afdeling, ÅE-bidraget er knyttet til.
Track info: User Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::UVMA_ID


Window: A696c Elev i AER-periode (form: A696)

A696c Elev i AER-periode

Beskrivelse af vinduet

Vinduet Elev i AER periode benyttes til at vedligeholde oplysninger om de elev i AER perioder, der er knyttet til en Elev I Skoleforløb. AER-bidragene oprettes automatisk i forbindelse med at eleven tilknyttes et skoleforløb.
En elev kan kun give bidrag i en AER-periode, såfremt eleven har en uddannelsesaftale som kan udløse AER-bidrag og dækker den pågældende periode.

Vinduet indeholder blokken

  • Elev I AER-perioder

Blokken Elev I AER-perioder Track info: Display title fra table UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER

Denne entitet indeholder oplysninger om AER-refusion for en ElevISkoleforløb. Ved placering af en elev på et skoleforløb, oprettes en ElevIAERPeriode for hver AER-periode hørende til Skoleforløbet. Der oprettes kun en ElevIAERperiode for de AER-perioder, der overlapper Elevens periode på skoleforløbet. Eleven skal med andre ord være aktiv på et tidspunkt i AER-perioden for, at der kan udløses elevrefusion for denne.

En ElevIAERperiode indeholder en start- og slutdato. Dette er den del af perioden for ElevISkoleforløb, der overlapper den tilhørende AERperiode. Endvidere indeholder en ElevIAERperiode oplysninger om, hvor mange refusionsuger der skal udløses. Systemet foreslår antal uger i Elevens AER periode. Antal uger beregnes ved at optælle antallet af hverdage i perioden. En hverdag tæller for 0,2 uger. Skoledagskalenderen for den tilhørende forløbsgruppe benyttes til at afgøre, hvilke dage der er hverdage.

Ved oprettelse af ElevIAERperiode får attributterne Kontaktperson, Telefonnummer og Lokalnummer som default de værdier, der er findes i Aftaleansvarlig for elevens uddannelse. Disse oplysninger kan ændres.

Hvis der er flere aftaleansvarlige, bliver der valgt den første, sorteret efter 'Aftaleansvarlig.Kontaktperson'.

Hvis der ikke er defineret en aftaleansvarlig på elevens uddannelse, benyttes de oplysninger der er angivet som trimmeoplysningerne:

AER_Kontaktperson, AER_Telefonnummer og AER_Lokalnummer.

Track info: User Help Text fra table UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER

Blokken indeholder følgende felter:

AER- periode Track info: Prompt fra DCU UDV E2 ELV (1)::A696::AERPERIODER::AER- periode
I dette felt vises AER-perioden for eleven.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::AERP_ID
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A696::ELEV I AER PERIODER::Startdato
I dette felt vises elevens startdato i AER-perioden
Track info: Short Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A696::ELEV I AER PERIODER::Slutdato
I dette felt kan du angive elevens slutdato i AER-perioden
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::SLUTDATO
Refusion Track info: Prompt fra DCU UDV E2 ELV (1)::A696::ELEV I AER PERIODER::Refusion
I dette felt kan du angive antal refusionsuger for eleven.
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::REFUSION
Befordring Track info: Prompt fra DCU UDV E2 ELV (1)::A696::ELEV I AER PERIODER::Befordring
I dette felt kan du angive elevens udgifter til befordring i AER-perioden.

Feltet kan kun udfyldes, hvis der er sat J til befordring på elevens skoleforløb

Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::BEFORDRING
Indberetnings- dato Track info: Prompt fra DCU UDV E2 ELV (1)::A696::ELEV I AER PERIODER::Indberetnings- dato
I dette felt vises dato hvor oplysningerne er indberettet til AER.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::INDBERETNINGSDATO
Kontaktperson Track info: Prompt fra DCU UDV E2 ELV (1)::A696::ELEV I AER PERIODER::Kontaktperson
I dette felt kan du angive skolens AER-kontaktperson.
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::KONTAKTPERSON
Telefon-nr Track info: Prompt fra DCU UDV E2 ELV (1)::A696::ELEV I AER PERIODER::Telefon-nr
I dette felt kan du angive telefonnummer på kontaktperson.
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::TELEFONNUMMER
Lokal- nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A696::ELEV I AER PERIODER::Lokal- nr.
I dette felt kan du angive lokalnummer for kontaktperson.
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::LOKALNUMMER
Bemærkning Track info: Prompt fra DCU UDV E2 ELV (1)::A696::ELEV I AER PERIODER::Bemærkning
I dette felt kan du angive en bemærkning.
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::BEMERKNING


Form: A699

Elev med skoleforløb

Formens primær vindue

Vinduet A699 Elev med skoleforløb åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elever
  • Skoleforløb
  • Unavngiven
  • Elev I AER-perioder
  • Holdplaceringer
  • ÅE-bidrag


Window: A699 Elev med skoleforløb (form: A699)

A699 Elev med skoleforløb

Beskrivelse af vinduet

Vinduet Elev med skoleforløb benyttes med udgangspunkt i en elev til, at oprette og vedligeholde oplysninger om hvilke skoleforløb en elev er tilknyttet.

Når en elev placeres på et skoleforløb betyder det at eleven skal modtage undervisning på skolen i den pågældende periode. For fuldtidselever gælder at eleven kun kan tilknyttes et skoleforløb, hvis eleven har samme uddannelse, version og speciale. Det er muligt efterfølgende at ændre på elevens version og speciale.

I blokken Elev findes oplysninger om eleven og i blokken Skoleforløb findes oplysninger om en elevs skoleforløb på en skoleperiode. Posterne i blokken Skoleforløb er sorteret efter skoleforløb og startdato. I feltet Dato kan man angive hvornår eleven tidligst kan starte på et skoleforløb.

Ved hjælp af funktionsknappen Dan Skoleforløb er det desuden muligt at lade systemet oprette forslag til Elev I Skoleforløb for eleven.

Skoleforløbs placeringerne oprettes med udgangspunkt i elevens uddannelse, speciale og adgangsvej, samt oplysningerne i perioderækkefølge tabellen. Dette kræver dog følgende:

  • at eleven er på en fuldtidsuddannelse, idet der ikke kan dannes skoleforløbsplaceringer for brobygger elever
  • at der kun er én uddannelsesaftale i den periode, hvor der skal dannes skoleforløbsplaceringer
  • hvis eleven er skoleforløbsplaceret og har skiftet uddannelsesversion, så skal den seneste skoleforløbsplacering svare til den uddannelsesaftale, for hvilken der skal dannes skoleforløb

Knappen kan anvendes både for elever der i forvejen er placeret på skoleforløb og for elever helt uden skoleforløb.

Bemærkninger

Elever med et kunstigt CPR-nummer - som skal bo på skolehjem - betragtes af systemet som værende over 18 år og derfor altid tilknyttes gebyret svarende hertil. Hvis eleverne er under 18 år, skal gebyret efterfølgende rettes manuelt.

Placeringen af en elev på et skoleforløb omfatter i sig selv ingen undervisning. Undervisningen sker på de hold eleven sidenhen placeres på. Elevens placering på et skoleforløb, der dækker hele holdplaceringens periode, er en forudsætning for at kunne placere eleven på hold

Når en elev tilknyttes et skoleforløb oprettes systemet automatisk de tilknyttede årselevbidrag og AER-refusioner. Det er således ikke nødvendigt at køre noget batchjob for at få disse bidag oprettet.

Se også den administrative vejledning om skoleforløb.

Der er følgende knapper i vinduet

1 Dan Skoleforløb
Knappen Dan skoleforløb kan benyttes til at lade systemet opret te en serie skoleforløb for den fremsøgte elev. Knappen kan anvendes både for elever som i forvejen er placeret i skoleforløb og for elever helt uden skoleforløb.

Skoleforløbene oprettes med udgangspunkt i elevens uddannelse, speciale og adgangsvej samt oplysninger i tabellen Perioderækkefølge.

Der er visse betingelser, som skal være opfyldt for at knappen kan anvendes:
A) Eleven skal være elev på en fuldtidsuddannelse. Dvs. knappen kan ikke anvendes for brobyggere.
B) Eleven må ikke have flere uddannelsesaftaler med forskellige specialer i den periode, eleven skal placeres i skoleforløb.
C) Hvis eleven allerede er placeret i skoleforløb, og eleven har skiftet uddannelsesversion, skal det seneste skoleforløb være knyttet til elevens aktuelle uddannelsesversion.

Oprettelsen af skoleforløb foregår på følgende måde:

1) Beregn hvornår eleven tidligst kan placeres i skoleforløb (næste gang).
For elever uden skoleforløb beregnes TidligsteStartdato som den dato, der er angivet i feltet Tidligste startdato. Hvis denne ikke er angivet, anvendes dags dato. Hvis elevens indmeldelsesdato er yngre end den beregnede startdato, anvendes indmeldelsesdatoen som TidligsteStartdato.

For elever som allerede er placeret i skoleforløb beregnes TidligsteStartdato som slut-dato for det seneste skoleforløb + praktikvarighed for den skoleperiode, det seneste skoleforløb er tilknyttet.

2) Beregn hvilken skoleperiode, der skal være knyttet til elevens (næste) skoleforløb.
Skoleperioden findes i tabellen Perioderækkefølge på grundlag af elevens uddannelse, speciale og adgangsvej. Hvis eleven ikke har et speciale, er det kun muligt at anvende skoleperioder, som ikke er tilknyttet et speciale.

3) Find et passende skoleforløb.
Skoleforløbet findes på grundlag af følgende kriterier:
3a) Skoleforløbets startdato skal ligge efter den beregnede TidligsteStartdato fra punkt 1.
3b) Skoleforløbet skal være tilknyttet skoleperioden beregnet i punkt 2.
3c) Summen af elever tilknyttet skoleforløb i Forløbsgruppen må ikke overstige det maximale antal elever angivet på Forløbsgruppen.

Hvis det er muligt at finde et skoleforløb, som opfylder disse kriterier, placeres eleven i skoleforløbet og der oprettes tilhørende ÅE-bidrag. Oprettelsen gentages fra punkt 1, indtil eleven er placeret i skoleforløb for samtlige skoleperioder.

Hvis det ikke er muligt at finde et passende skoleforløb, afbrydes oprettelsen, og der vises en fejlmeddelelse.

Navigering ved hjælp af højre musetast

  • ÅE-Bidrag / A699b Årselevsbidrag for elev i skoleforløb
  • Holdplaceringer / A699a Holdplaceringer for elev i skoleforløb
  • Elev i AER-periode / A699c Elev i AER-periode
  • Noter / A588 Noter for elev

Vinduet indeholder nedenstående 3 blokke

  • Elever
  • Skoleforløb
  • Unavngiven

Blokken Elever Track info: Display title fra DTU UDV_E2_ELV (1)::A699::ELEVER_W

Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVER_W

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A699::ELEVER W::CPR-nr.
I feltet vises et CPR_nr. for eleven
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::CPR_NR
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A699::ELEVER W::Fornavn
I dette felt vises elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A699::ELEVER W::Efternavn
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::EFTERNAVN
Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::A699::ELEVER W::Uddannelse
I dette felt vises CØSA-formålsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::COSA_FORMAL
(Version Track info: Name fra column UDV E2 ELV (1)::ELEVER W::VERSION )
I dette felt vises versionsnummer for uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::VERSION
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::ELEVER W::KORT BETEGNELSE )
I dette felt vises kort betegnelse for CØSA-formål.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::KORT_BETEGNELSE

Blokken Skoleforløb Track info: Display title fra DTU UDV_E2_ELV (1)::A699::ELEV_I_SKOLEFORLOB

Her findes oplysninger for en elevs skoleforløb på en skoleperiode.
Systemet foreslår automatisk, at Eleven har samme start- og slutdato på skoleforløbet som selve Skoleforløbet (Forløbsgruppen). Dette kan efterfølgende ændres, da Eleven ikke nødvendigvis følger hele Skoleforløbet.
Startdato og slutdato benyttes f.eks. i forbindelse med beregning af årselevbidrag, som Eleven kun skal udløse, hvis vedkommende faktisk deltager i Skoleperioden på tælledatoen.
Track info: User Help Text fra table UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB

Blokken indeholder følgende felter:

Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::A699::SKOF VW::Skoleforløb
Her vises koden for Skoleforløbet
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOF_VW::SKOLEFORLOB
Periode- type Track info: Prompt fra DCU UDV E2 ELV (1)::A699::SKOF VW::Periode- type
I dette felt vises Periodtypen for Skoleperioden
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOF_VW::PERIODETYPE
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A699::ELEV I SKOLEFORLOB::Startdato
I feltet kan du angive, hvornår eleven starter på dette skoleforløb.
Systemet foreslår automatisk startdato fra skoleforløbets forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A699::ELEV I SKOLEFORLOB::Slutdato
I feltet kan du angive, hvornår eleven slutter på dette skoleforløb.
Systemet foreslår automatisk slutdato fra skoleforløbets forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::SLUTDATO
For- sørger Track info: Prompt fra DCU UDV E2 ELV (1)::A699::ELEV I SKOLEFORLOB::For- sørger
I feltet angiver du, om eleven i dette skoleforløb er forsørger (J/N).
Du markere med J at eleven er forsørger.

Hvis en Elev er forsørger, skal vedkommende ikke betale for at bo på skolehjem.

Første gang du forløbsplacerer eleven, foreslår systemet automatisk 'N'. Ved efterfølgende forløbsplaceringer for eleven forslår systemet den værdi, der er angivet på elevens seneste forløbsplacering.

Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::FORSORGER
Shj. Track info: Prompt fra DCU UDV E2 ELV (1)::A699::ELEV I SKOLEFORLOB::Shj.
I feltet kan du angive om eleven skal bo på skolehjem og er berettiget til det i dette skoleforløb (J/N).
Du markerer med J, at eleven skal bo på skolehjem.

Hvis skoleforløbets forløbsgruppe har angivet Nej til skolehjem, sættes værdien i feltet til 'N' og feltet lukkes for opdatering.

Hvis skoleforløbets forløbsgruppe har angivet Ja til skolehjem, og det er første gang du forløbsplacerer eleven, foreslår systemet automatisk 'J' eller 'N' afhængig af hvad er der angivet i Trimmeoplysningerne under 'Default_skolehjem'. Ved efterfølgende forløbsplaceringer for eleven foreslår systemet den værdi, der er angivet på elevens seneste forløbsplacering.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::SKOLEHJEM
Shj. årselev. Track info: Prompt fra DCU UDV E2 ELV (1)::A699::ELEV I SKOLEFORLOB::Shj. årselev.
I feltet angiver du, om eleven i dette skoleforløb er berettiget til at udløse skolehjemsårselevsbidrag (J/N).
Du markerer med J at eleven er berettiget til at udløse skolehjemsårselevsbidrag.

Hvis skoleforløbets forløbsgruppe har angivet Nej til skolehjem, sættes værdien i feltet til 'N' og feltet lukkes for opdatering.

Hvis skoleforløbets uddannelse har angivet Nej til skolehjemsårselever, sættes værdien i feltet til 'N' og feltet lukkes for opdatering.

Hvis skoleforløbets forløbsgruppe har angivet Ja til skolehjem og skoleforløbets uddannelse har angivet Ja til skolehjemsårselever beregnes feltets default værdi på følgende måde:
Første gang du forløbsplacerer eleven, foreslår systemet automatisk 'J' eller 'N' afhængig af hvad der er angivet i Trimmeoplysningerne under 'Default_skolehjemårselev'.
Ved efterfølgende forløbsplaceringer for eleven foreslår systemet den værdi, der er angivet på elevens seneste forløbsplacering.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::SKOLEHJEMSARSELEV
Be- fordring Track info: Prompt fra DCU UDV E2 ELV (1)::A699::ELEV I SKOLEFORLOB::Be- fordring
I feltet angiver du, om eleven er berettiget til at modtage befordringstilskud (J/N). Du markerer med J, at eleven er berettiget til at modtage befordringstilskud.

Hvis der på eleven er angivet Nej til befordring, sættes værdien i feltet til 'N' og feltet lukkes for opdatering.

Hvis der på eleven er angivet Ja til befordring, og det er første gang du forløbsplacerer eleven, foreslår systemet automatisk 'J' eller 'N' afhængig af hvad er der angivet i Trimmeoplysningerne under 'Default_befordring'.
Ved efterfølgende forløbsplaceringer for eleven foreslår systemet den værdi, der er angivet på elevens seneste forløbsplacering.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::BEFORDRING
AER- indb. Track info: Prompt fra DCU UDV E2 ELV (1)::A699::ELEV I SKOLEFORLOB::AER- indb.
I feltet angiver du om der skal foretages indberetning til AER for denne Elev-i-skoleforløb.
Er der i feltet angivet J, foretages der indberetning til AER, hvis de øvrige betingelser herfor er opfyldt.
Er der angivet N, foretages der ikke indberetning til AER.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::AER_INDBERETNING
Rate Track info: Prompt fra DCU UDV E2 ELV (1)::A699::ELEV I SKOLEFORLOB::Rate
I feltet angiver du, fra hvilken rate Eleven skal arve gebyrer i forbindelse med deltagelse i skoleforløbet.

Systemet foreslår automatisk 1, hvilket betyder, at alle gebyrer arves. Hvis der angives 0 eller blank, arves der ingen rater.

Det er muligt at opdatere værdien i feltet efter ElevISkoleforløb er oprettet.

Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::RATE
Tmk Track info: Prompt fra DCU UDV E2 ELV (1)::A699::TILSKUDSMERKEKOMBINATIONER::Tmk
I feltet angiver du tilskudsmærkekombinationen for eleven på dette skoleforløb.

Første gang du forløbsplacerer en elev, forsørger systemet at foreslå tilskudsmærkekombinationen UNDER, hvis denne er gyldig på skoleperioden. Ved efterfølgende forløbsplaceringer for eleven foreslår systemer den tilskudsmærkekombination, der er angivet på elevens seneste forløbsplacering.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::TMK_ID
ÅE- rekvirent Track info: Prompt fra DCU UDV E2 ELV (1)::A699::AE REKVIRENTER::ÅE- rekvirent
I feltet kan du angive ÅE-rekvirenten for eleven på dette skoleforløb.
Default er elevens rekvirent på A580 Elev på fuldtidsuddannelse
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::AERE_ID
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::A699::HOLDIDENTER::Holdident
I feltet vises hvilken holdident der gælder for elevens placering på dette skoleforløb.
Hvis rekvirenten er UVM, er der ikke nogen holdident. Hvis rekvirenten ikke er UVM, vælger systemet om muligt en holdident - som er knyttet til eleven på A580c Holdident for elev - ud fra følgende principper:

  • Holdidenten skal komme fra samme ÅE-rekvirent, som er angivet på elevens skoleforløb.
  • Holdidenten skal være gyldig i hele perioden for elevens forløbsplacering.
  • Holdidenten skal vedrøre skoleophold (have J til skoleophold på A580c).
Hvis der ikke findes nogen holdident som opfylder alle kriterierne, sættes der ikke holdident på skoleforløbsplaceringen (selv om holdident evt. er krævet for rekvirenten).
Hvis rekvirenten kræver en holdident (gælder pt. for AF-regioner) vil manglende holdident give anledning til en advarsel i forbindelse med indberetning af årselever. ÅE-bidraget vil dog fortsat kunne indberettes.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::HOLDI_ID
Indskr- form Track info: Prompt fra DCU UDV E2 ELV (1)::A699::INDSKRIVNINGSFORMER::Indskr- form
I dette felt kan du angive indskrivningsform for det pågældende elev-i-skoleforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::INFO_ID

Track info: User Help Text fra table N/A

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU N/A::Dato
I dette felt angiver dato for hvornår skoleforløb skal starte.
Track info: User Help Text fra DCU N/A::Dato


Window: A699c Elev i AER-periode (form: A699)

A699c Elev i AER-periode

Beskrivelse af vinduet

Vinduet Elev i AER periode benyttes til at vedligeholde oplysninger om de elev i AER perioder, der er knyttet til en Elev I Skoleforløb. AER-bidragene oprettes automatisk i forbindelse med at eleven tilknyttes et skoleforløb.
En elev kan kun give bidrag i en AER-periode, såfremt eleven har en uddannelsesaftale som kan udløse AER-bidrag og dækker den pågældende periode.

Vinduet indeholder blokken

  • Elev I AER-perioder

Blokken Elev I AER-perioder Track info: Display title fra table UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER

Denne entitet indeholder oplysninger om AER-refusion for en ElevISkoleforløb. Ved placering af en elev på et skoleforløb, oprettes en ElevIAERPeriode for hver AER-periode hørende til Skoleforløbet. Der oprettes kun en ElevIAERperiode for de AER-perioder, der overlapper Elevens periode på skoleforløbet. Eleven skal med andre ord være aktiv på et tidspunkt i AER-perioden for, at der kan udløses elevrefusion for denne.

En ElevIAERperiode indeholder en start- og slutdato. Dette er den del af perioden for ElevISkoleforløb, der overlapper den tilhørende AERperiode. Endvidere indeholder en ElevIAERperiode oplysninger om, hvor mange refusionsuger der skal udløses. Systemet foreslår antal uger i Elevens AER periode. Antal uger beregnes ved at optælle antallet af hverdage i perioden. En hverdag tæller for 0,2 uger. Skoledagskalenderen for den tilhørende forløbsgruppe benyttes til at afgøre, hvilke dage der er hverdage.

Ved oprettelse af ElevIAERperiode får attributterne Kontaktperson, Telefonnummer og Lokalnummer som default de værdier, der er findes i Aftaleansvarlig for elevens uddannelse. Disse oplysninger kan ændres.

Hvis der er flere aftaleansvarlige, bliver der valgt den første, sorteret efter 'Aftaleansvarlig.Kontaktperson'.

Hvis der ikke er defineret en aftaleansvarlig på elevens uddannelse, benyttes de oplysninger der er angivet som trimmeoplysningerne:

AER_Kontaktperson, AER_Telefonnummer og AER_Lokalnummer.

Track info: User Help Text fra table UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER

Blokken indeholder følgende felter:

AER- periode Track info: Prompt fra DCU UDV E2 ELV (1)::A699::AERPERIODER::AER- periode
I dette felt vises AER-perioden for eleven.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::AERP_ID
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A699::ELEV I AER PERIODER::Startdato
I dette felt vises elevens startdato i AER-perioden
Track info: Short Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A699::ELEV I AER PERIODER::Slutdato
I dette felt kan du angive elevens slutdato i AER-perioden
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::SLUTDATO
Refusion Track info: Prompt fra DCU UDV E2 ELV (1)::A699::ELEV I AER PERIODER::Refusion
I dette felt kan du angive antal refusionsuger for eleven.
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::REFUSION
Befordring Track info: Prompt fra DCU UDV E2 ELV (1)::A699::ELEV I AER PERIODER::Befordring
I dette felt kan du angive elevens udgifter til befordring i AER-perioden.

Feltet kan kun udfyldes, hvis der er sat J til befordring på elevens skoleforløb

Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::BEFORDRING
Indberetnings- dato Track info: Prompt fra DCU UDV E2 ELV (1)::A699::ELEV I AER PERIODER::Indberetnings- dato
I dette felt vises dato hvor oplysningerne er indberettet til AER.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::INDBERETNINGSDATO
Kontaktperson Track info: Prompt fra DCU UDV E2 ELV (1)::A699::ELEV I AER PERIODER::Kontaktperson
I dette felt kan du angive skolens AER-kontaktperson.
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::KONTAKTPERSON
Telefonnr. Track info: Prompt fra DCU UDV E2 ELV (1)::A699::ELEV I AER PERIODER::Telefonnr.
I dette felt kan du angive telefonnummer på kontaktperson.
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::TELEFONNUMMER
Lokal- nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A699::ELEV I AER PERIODER::Lokal- nr.
I dette felt kan du angive lokalnummer for kontaktperson.
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::LOKALNUMMER
Bemærkning Track info: Prompt fra DCU UDV E2 ELV (1)::A699::ELEV I AER PERIODER::Bemærkning
I dette felt kan du angive en bemærkning.
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::BEMERKNING


Window: A699a Holdplaceringer for elev i skoleforløb (form: A699)

A699a Holdplaceringer for elev i skoleforløb

Beskrivelse af vinduet

Vinduet Holdplaceringer for elev i skoleforløb benyttes til at oprette og vedligeholde oplysninger om de holdplaceringer, der er knyttet til en Elev I Skoleforløb.

Det er ikke på dette vindue at selve holdplaceringen sker, men oplysninger om start- og slutdato, samt rate kan ses og vedligeholdes

Bemærkninger

Det er en forudsætning for placering af en fuldtidselev på et hold, at eleven er placeret på et skoleforløb, som dækker hele holdplaceringens periode. Alle en elevs holdplaceringer er således hver for sig entydigt knyttet til skoleforløb og dermed også til en skoleperiode på uddannelsen.

I forbindelse med at eleven holdplaceres tilknyttes eleven automatisk til alle de skolefag på holdet, som har 'J' til at eleverne skal arve faget. Elevens fagtilknytning til det enkelte skolefag vil ved oprettelsen være den samme som fagets fagtype på holdet. Hvis fagtilknytningen ikke svarer til elevens uddannelse, version, speciale og skoleperiode giver systemet en advarsel.

Fagtilknytningen kan og skal efterfølgende rettes, hvis eleven skal have faget med en anden fagtilknytning. Fagtilknytningen har betydnin g for udtrækningen af elever til eksamen. Fagstatus kan ændres på A700a Skolefag for eleven på holdet.

Se også den administrative vejledning om holdplacering af fuldtidselever.

Vinduet indeholder blokken

  • Holdplaceringer

Blokken Holdplaceringer Track info: Display title fra DTU UDV_E2_ELV (1)::A699::HOLDPLACERINGER

Her findes oplysninger, som knytter en Elev sammen med et Hold.

Den samme Elev kan være placeret på samme Hold i flere perioder, bare disse perioder ikke tidsmæssigt overlapper hinanden.

En Elev må kun være placeret på ét Hold med trækningstype samtidig.

En Elev kan kun placeres på et Hold indenfor perioden på Holdet, men han behøver ikke være på holdet i hele perioden.

Track info: User Help Text fra table UDV_E2_ELV (1)::HOLDPLACERINGER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::A699::HOLD::Aktivitet
Her angives holdet, eleven skal følge.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::AKTI_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A699::HOLD::Kort betegnelse
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A699::HOLDPLACERINGER::Startdato
Her angiver du elevens startdato på holdet.

For ÅU-elever foreslår systemet automatisk holdets startdato, og for fuldtidselever foreslår systemet enten holdets startdato eller startdato for ElevISkoleforløb, hvis en sådan er tilknyttet Holdplaceringen, afhængig af hvilken der ligger senest. Dette kan efterfølgende rettes af brugerne.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A699::HOLDPLACERINGER::Slutdato
Her angiver du elevens slutdato på holdet.

Systemet foreslår enten automatisk holdets slutdato eller slutdato for ElevISkoleforløbet, hvis en sådan er tilknyttet Holdplaceringen, afhængig af hvilken der ligger tidligst. Dette kan efterfølgende rettes.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::SLUTDATO
Rate Track info: Prompt fra DCU UDV E2 ELV (1)::A699::HOLDPLACERINGER::Rate
Her angiver du fra hvilken rate, Eleven skal arve gebyrer i forbindelse med deltagelse på holdet.

Systemet foreslå automatisk 1, hvilket betyder, at alle gebyrer arves. Hvis du angiver 0 eller blank, arves der ingen rater.

Det er muligt at opdatere værdien i feltet, efter Holdplaceringen er oprettet.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::RATE


Window: A699b Årselevsbidrag for elev i skoleforløb (form: A699)

A699b Årselevsbidrag for elev i skoleforløb

Beskrivelse af vinduet

Vinduet Årselevbidrag for elev i skoleforløb benyttes til at vise oplysninger om de årselevbidrag, der er knyttet til en Elev I Skoleforløb.
Det er her muligt at ændre den regulerede varighed for bidragene fra dette vindue.

Bemærkninger

Årselevbidrag for fuldtidselever knyttes til elevens placering på et skoleforløb.

Navigering ved hjælp af højre musetast

  • Indberettede opl. / B143 Indberettede årselevsbidrag - fuldtid

Vinduet indeholder blokken

  • ÅE-bidrag

Blokken ÅE-bidrag Track info: Display title fra DTU UDV_E2_ELV (1)::A699::AE_BIDRAG

Her findes oplysninger om årselevsbidragene for en elev i et skoleforløb. Der oprettes et ÅE-bidrag for hver Bidragsperiode hørende til Skoleforløbet. Dog oprettes der kun ÅE-bidrag, hvis Eleven deltager i Skoleforløbet på tælledatoen fra Bidragsperioden.

Hvis den Tilskudsmærkekombination, som er knyttet til eleven i skoleforløbet, IKKE udløser bidrag ('N' i feltet bidrag), sættes selve bidragsfeltet til 0.

Ellers kan bidraget beregnes på to måder afhængigt af hvilken beregningsform, der er tilknyttet Skoleperioden for Skoleforløbet.

Hvis beregningsformen = 'A' (almindelig beregning), beregnes bidraget som ( (varighed / 200 ), hvor varighed enten er "Reguleret varighed" fra ÅE-bidraget, hvis en sådan er angivet, og ellers er "Varighed" fra Tælleperioden. Det kan bemærkes, at brobyggere på visse Skoleperioder følger denne beregningsform.

Hvis beregningsformen = 'B' (speciel brobyggerberegning), beregnes bidraget ligeledes som (varighed / 200 ) ), hvor varighed enten er "Reguleret varighed" fra ÅE-bidraget, hvis en sådan er angivet, og ellers er "Brobyggervarighed" fra ÅE-Bidraget.

Uanset hvilken beregningsform, der anvendes, gælder følgende:

Hvis Bidragsperioden strækker sig over to kalenderår, beregnes et forholdstal for, hvor stor en del der ligger i samme kalenderår som Bidragsperiodens startdato, og hvor stor en del der ligger i samme kalenderår som Bidragsperiodens slutdato. Bidraget beregnes i så fald som den del af ovenstående, som hører til samme kalenderår som startdatoen, mens restbidraget bliver den resterende del. En Bidragsperiode må ikke strække sig over mere end to kalenderår. Ved beregning af Restbidrag benyttes den Skoledagskalender, der er tilknyttet Skoleforløbet via Forløbsgruppen.

Track info: User Help Text fra table UDV_E2_ELV (1)::AE_BIDRAG

Blokken indeholder følgende felter:

Tælledato Track info: Prompt fra DCU UDV E2 ELV (1)::A699::BIDRAGSPERIODE::Tælledato
Her vises den dato, hvor elever på skoleforløbet skal tælles.
Track info: Short Help Text fra column UDV_E2_ELV (1)::BIDRAGSPERIODE::TELLEDATO
Årselevsbidrag Track info: Prompt fra DCU UDV E2 ELV (1)::A699::AE BIDRAG::Årselevsbidrag
I feltet vises bidraget for denne elev i dette skoleforløb,

Hvis Bidragsperioden dækker to kalenderår, angiver bidraget den del af årselevsbidraget, som falder i det kalenderår, som startdatoen ligger i.

Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::BIDRAG
Restårselevsbidrag Track info: Prompt fra DCU UDV E2 ELV (1)::A699::AE BIDRAG::Restårselevsbidrag
I feltet vises restbidraget for denne elev i dette skoleforløb.

Restbidraget er 0, hvis Bidragsperioden ligger i ét kalenderår. Ellers angiver restbidraget den del af årselevsbidraget, der falder i det kalenderår, som slutdatoen ligger i.

Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::RESTBIDRAG
Reguleret varighed Track info: Prompt fra DCU UDV E2 ELV (1)::A699::AE BIDRAG::Reguleret varighed
Værdien i dette felt benyttes i stedet for en afregningsprocent til at regulere størrelsen på bidraget. Hvis du angiver en varighed her, er det denne varighed, der anvendes i beregningen af bidragsstørrelsen.

For ÅE-bidrag beregnet efter beregningsform 'A', kan der kun angives en varighed her, som er mindre end eller lig med varigheden fra Tælleperioden. For ÅE-bidrag beregnet efter beregningsform 'B', kan der kun angives en varighed her, som er mindre end eller lig med værdien i 'Brobygger varighed'.

Track info: User Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::REGULERET_VARIGHED
Brobygger- varighed Track info: Prompt fra DCU UDV E2 ELV (1)::A699::AE BIDRAG::Brobygger- varighed
Systemet vedligeholder automatisk værdien i dette felt. Det er ikke muligt for brugerne at ændre dette. Der er kun en værdi i feltet, hvis ÅE-bidraget skal beregnes efter beregningsform 'B' (speciel brobyggerberegning). I så fald vil det være summen af "Varighed Dage" fra de Skolefag på holdet , som skal indgå i bidraget. Dette er de Skolefag på holdet, som eleven følger på et Hold, der er tilknyttet det aktuelle skoleforløb, og hvor elevens deltagelse på holdet overlapper med Bidragsperioden. Hvis elevens deltagelse på et hold strækker sig over flere Bidragsperioder, bliver varigheden for Skolefagene på Holdet fordelt forholdsmæssigt på de Bidragsperioder, det drejer sig om.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::BROBYGGERVARIGHED
DS-nummer Track info: Prompt fra DCU UDV E2 ELV (1)::A699::UVM AFDELINGER::DS-nummer
I dette felt vises DS-nummer for den UVM-afdeling, ÅE-bidraget er knyttet til.
Track info: User Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::UVMA_ID


Form: A571

Flyt Skoleforløb

Formens primær vindue

Vinduet A571 Flyt skoleforløb åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elev i skoleforløb
  • A571 Skoleforlob


Window: A571 Flyt skoleforløb (form: A571)

A571 Flyt skoleforløb

Beskrivelse af vinduet

Vinduet Skoleforløbsflytning benyttes til at flytte en elev fra et skoleforløb til et andet skoleforløb. Vinduet benyttes hvis man af en eller anden årsag har fået placeret en elever på et forkert skoleforløb og ønsker at ændre det på en hurtig måde.

I søgeblokkene Elev og Skoleforløb fremsøges personlige oplysninger, samt oplysninger om en elevs skoleforløb på en skoleperiode. I blokken Flyt til skoleforløb indtastes i feltet Skoleforløb det skoleforløb, som eleven skal flyttes over på. Her kan desuden angives oplysninger om perioden, om eleven er forsørger, skal bo på skolehjem, skal udløse skolehjemsårselev, skal modtage befordringsrefusion, samt fra hvilken rate eleven skal arve gebyrerne på det nye skoleforløb. I feltet Flyt opkrævede gebyrer kan du angive om opkrævede standardgebyrer (samme gebyrtype, rate og beløb) på det gamle skoleforløb skal flyttes med over på det nye skoleforløb. I feltet 'Flyt opkrævede gebyrer' kan du angive om opkrævede standardgebyrer (samme gebyrtype, rate og beløb) på det gamle skoleforløb skal flyttes med over på det nye skoleforløb. Endelig kan det anføres hvilken TMK og SMK der skal anvendes på den nye skoleforløbsplacering. Systemet foreslår perioden som det nye skoleforløbs periode og ellers værdierne fra den gamle skoleforløbsplacering.

Herefter kan flytningen gennemføres ved hjælp af funktionsknappen Flyt skoleforløb.

Bemærkninger

Hvis eleverne også er holdplacerede er dette den eneste måde man kan ændre skoleforløbsplaceringen på uden at slette de tilknyttede holdplaceringer. Hvis holdplaceringerne sletter mistes samtidig en række andre data som er knyttet til de pågældende holdplaceringer f.eks. karakterer, fravær etc.

Der er følgende knapper i vinduet

1. Flyt skoleforløb
Knappen Flyt Skoleforløb benyttes til at flytte en elev fra et skoleforløb til et andet. Før man flytter eleven skal oplysningerne i blokken "Flyt til skoleforløb" udfyldes og gemmes.

Vinduet indeholder nedenstående 2 blokke

  • Elev i skoleforløb
  • A571 Skoleforlob

Blokken Elev i skoleforløb Track info: Display title fra DTU UDV_E2_ELV (1)::A571::ELEV_I_SKOLEFORLOB

Her findes oplysninger for en elevs skoleforløb på en skoleperiode.
Systemet foreslår automatisk, at Eleven har samme start- og slutdato på skoleforløbet som selve Skoleforløbet (Forløbsgruppen). Dette kan efterfølgende ændres, da Eleven ikke nødvendigvis følger hele Skoleforløbet.
Startdato og slutdato benyttes f.eks. i forbindelse med beregning af årselevbidrag, som Eleven kun skal udløse, hvis vedkommende faktisk deltager i Skoleperioden på tælledatoen.
Track info: User Help Text fra table UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A571::ELEVER W::CPR-nr.
I feltet vises eleven, der skal følge skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::ELEV_ID
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A571::ELEVER W::Fornavn
I dette felt vises elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A571::ELEVER W::Efternavn
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::EFTERNAVN
Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::A571::ELEVER W::Uddannelse
I feltet vises eleven, der skal følge skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::ELEV_ID
(Elev Id Track info: Prompt fra column UDV E2 ELV (1)::ELEV I SKOLEFORLOB::ELEV ID )
I feltet vises eleven, der skal følge skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::ELEV_ID
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::ELEVER W::KORT BETEGNELSE )
I dette felt vises kort betegnelse for CØSA-formål.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::KORT_BETEGNELSE
Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::A571::SKOLEFORLOB VW::Skoleforløb
Her vises koden for Skoleforløbet
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::SKOLEFORLOB
Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::A571::SKOLEFORLOB VW::Uddannelse
Den uddannelse, der er tilknyttet skoleperioden
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::UDDANNELSE
(Cosa Kort Betegn Track info: Name fra column UDV E2 ELV (1)::SKOLEFORLOB VW::COSA KORT BETEGN )
I feltet vises uddannelsens korte betegnelse
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::COSA_KORT_BETEGN
(Version Track info: Name fra column UDV E2 ELV (1)::SKOLEFORLOB VW::VERSION )
Version for uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::VERSION
Speciale Track info: Prompt fra DCU UDV E2 ELV (1)::A571::SKOLEFORLOB VW::Speciale
Speciale tilknyttet skoleperioden
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::SPECIALE
Skoleperiode Track info: Prompt fra DCU UDV E2 ELV (1)::A571::SKOLEFORLOB VW::Skoleperiode
Skoleperioode tilknyttet skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::SKOLEPERIODE
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::A571::ELEV I SKOLEFORLOB::Periode
Feltet viser, hvornår eleven starter i dette skoleforløb.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV (1)::A571::ELEV I SKOLEFORLOB::-
I feltet vises, hvornår eleven slutter på dette skoleforløb.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::SLUTDATO
Indskrivningsform Track info: Prompt fra DCU UDV E2 ELV (1)::A571::INDSKRIVNINGSFORMER::Indskrivningsform
I dette felt vises, hvilken indskrivningsform eleven i skoleforløbet er knyttet til.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::INFO_ID
Forsørger Track info: Prompt fra DCU UDV E2 ELV (1)::A571::ELEV I SKOLEFORLOB::Forsørger
I feltet vises om eleven er forsørger, og dermed ikke skal betale for ophold på skolehjemmet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::FORSORGER
Rate Track info: Prompt fra DCU UDV E2 ELV (1)::A571::ELEV I SKOLEFORLOB::Rate
I feltet vises, fra hvilken rate Eleven skal arve gebyrer i forbindelse med deltagelse i skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::RATE
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::A571::TILSKUDSMERKEKOMBINATIONER::TMK
I feltet vises tilskudsmærkekombinationen for eleven på dette skoleforløb.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::TMK_ID
ÅE-rekvirent Track info: Prompt fra DCU UDV E2 ELV (1)::A571::AE REKVIRENTER:: ÅE-rekvirent
I feltet vises ÅE-rekvirenten for eleven på dette skoleforløb.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::AERE_ID
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::A571::HOLDIDENTER::Holdident
I feltet vises Holdidenten for eleven på dette skoleforløb.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::HOLDI_ID
Skolehjem Track info: Prompt fra DCU UDV E2 ELV (1)::A571::ELEV I SKOLEFORLOB::Skolehjem
I feltet vises, om eleven skal bo på skolehjem
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::SKOLEHJEM
Sk.hj.årselev Track info: Prompt fra DCU UDV E2 ELV (1)::A571::ELEV I SKOLEFORLOB:: Sk.hj.årselev
I feltet vises, om eleven i dette skoleforløb er berettiget til at udløse skolehjemsårselevsbidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::SKOLEHJEMSARSELEV
Befordring Track info: Prompt fra DCU UDV E2 ELV (1)::A571::ELEV I SKOLEFORLOB::Befordring
I feltet vises om eleven er berettiget til at modtage befordringstilskud (J/N).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::BEFORDRING

Blokken A571 Skoleforlob Track info: Display title fra table UDV_E2_ELV (1)::A571_SKOLEFORLOB

Denne tabel indeholder opl. om det nye skoleforløb eleven skal flyttes til.
Track info: User Help Text fra table UDV_E2_ELV (1)::A571_SKOLEFORLOB

Blokken indeholder følgende felter:

Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::A571::SKOLEFORLOB VW:: Skoleforløb
Her vises koden for Skoleforløbet
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::SKOLEFORLOB
Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::A571::SKOLEFORLOB VW::Uddannelse
Den uddannelse, der er tilknyttet skoleperioden
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::UDDANNELSE
(Cosa Kort Betegn Track info: Name fra column UDV E2 ELV (1)::SKOLEFORLOB VW::COSA KORT BETEGN )
I feltet vises uddannelsens korte betegnelse
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::COSA_KORT_BETEGN
(Version Track info: Name fra column UDV E2 ELV (1)::SKOLEFORLOB VW::VERSION )
Version for uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::VERSION
Speciale Track info: Prompt fra DCU UDV E2 ELV (1)::A571::SKOLEFORLOB VW::Speciale
Speciale tilknyttet skoleperioden
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::SPECIALE
Skoleperiode Track info: Prompt fra DCU UDV E2 ELV (1)::A571::SKOLEFORLOB VW::Skoleperiode
Skoleperioode tilknyttet skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB_VW::SKOLEPERIODE
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::A571::A571 SKOLEFORLOB::Periode
I feltet kan du angive, hvornår eleven starter på det nye skoleforløb.
Systemet foreslår automatisk startdato fra skoleforløbets forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::A571_SKOLEFORLOB::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV (1)::A571::A571 SKOLEFORLOB::-
I feltet kan du angive, hvornår eleven slutter på dette skoleforløb.
Systemet foreslår automatisk slutdato fra skoleforløbets forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::A571_SKOLEFORLOB::SLUTDATO
Indskrivningsform Track info: Prompt fra DCU UDV E2 ELV (1)::A571::INDSKRIVNINGSFORMER::Indskrivningsform
Her angives indskrivningsform for den nye elev-i-skoleforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::A571_SKOLEFORLOB::INFO_ID
Forsørger Track info: Prompt fra DCU UDV E2 ELV (1)::A571::A571 SKOLEFORLOB::Forsørger
I feltet angiver du, om eleven i dette skoleforløb er forsørger (J/N).
Du markere med J at eleven er forsørger.

Hvis en Elev er forsørger, skal vedkommende ikke betale for at bo på skolehjem.

Track info: User Help Text fra column UDV_E2_ELV (1)::A571_SKOLEFORLOB::FORSORGER
Skolehjem Track info: Prompt fra DCU UDV E2 ELV (1)::A571::A571 SKOLEFORLOB::Skolehjem
I feltet kan du angive om eleven skal bo på skolehjem og er berettiget til det i dette skoleforløb (J/N).
Du markere med J, at eleven skal bo på skolehjem.
Track info: User Help Text fra column UDV_E2_ELV (1)::A571_SKOLEFORLOB::SKOLEHJEM
Sk.hj.årselev Track info: Prompt fra DCU UDV E2 ELV (1)::A571::A571 SKOLEFORLOB::Sk.hj.årselev
I feltet angiver du, om eleven i dette skoleforløb er berettiget til at udløse skolehjemsårselevsbidrag (J/N).
Du markere med J at eleven er berettiget til at udløse skolehjemsårselevsbidrag.
Track info: User Help Text fra column UDV_E2_ELV (1)::A571_SKOLEFORLOB::SKOLEHJEMSARSELEV
Befordring Track info: Prompt fra DCU UDV E2 ELV (1)::A571::A571 SKOLEFORLOB::Befordring
I feltet angiver du, om eleven er berettiget til at modtage befordringstilskud (J/N).
Du markerer med J, at eleven er berettiget til at modtage befordringstilskud.
Track info: User Help Text fra column UDV_E2_ELV (1)::A571_SKOLEFORLOB::BEFORDRING
Rate Track info: Prompt fra DCU UDV E2 ELV (1)::A571::A571 SKOLEFORLOB::Rate
I feltet angiver du, fra hvilken rate Eleven skal arve gebyrer i forbindelse med deltagelse i skoleforløbet.

Systemet foreslår automatisk 1, hvilket betyder, at alle gebyrer arves. Hvis der angives 0 eller blank, arves der ingen rater.

Track info: User Help Text fra column UDV_E2_ELV (1)::A571_SKOLEFORLOB::RATE
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::A571::TILSKUDSMERKEKOMBINATIONER::TMK
I feltet angiver du tilskudsmærkekombinationen for eleven på dette skoleforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::A571_SKOLEFORLOB::TMK_ID
ÅE-rekvirent Track info: Prompt fra DCU UDV E2 ELV (1)::A571::AE REKVIRENTER::ÅE-rekvirent
I feltet angiver du ÅE-rekvirenten for eleven på dette skoleforløb
Track info: User Help Text fra column UDV_E2_ELV (1)::A571_SKOLEFORLOB::AERE_ID
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::A571::HOLDIDENTER::Holdident
I feltet kan du angive Holdident for eleven på det nye skoleforløb.

Vinduet vil automatisk forsøge at foreslå en Holdident, hvis der findes en passende Holdident.
Track info: User Help Text fra column UDV_E2_ELV (1)::A571_SKOLEFORLOB::HOLDI_ID
Flyt opkr. geb. Track info: Prompt fra DCU UDV E2 ELV (1)::A571::A571 SKOLEFORLOB::Flyt opkr. geb.
Angiver du 'Flyt opkrævede gebyrer' = J, flyttes opkrævede gebyrer på den gamle skoleforløbsplacering med over på den nye Skoleforløbsplacering. En forudsætning for flytningen er at gebyret, der skal flyttes, findes som standardgebyr på det nye skoleforløb. I modsat fald krediteres gebyret på den gamle ElevISkoleforløb, da denne altid slettes efter flytningen. Er 'Flyt opkrævede gebyrer' sat til N slettes gebyrerne, og der vil blive dannet en automatisk kreditering, hvis gebyret er opkrævet.
Track info: User Help Text fra column UDV_E2_ELV (1)::A571_SKOLEFORLOB::FLYT_OPKR_GEBYR


Form: A953

Elev i AER-perioder via skoleforløb

Formens primær vindue

Vinduet A953 Elev i AER-perioder via skoleforløb åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skoleforløb
  • Elev I AER-perioder


Window: A953 Elev i AER-perioder via skoleforløb (form: A953)

A953 Elev i AER-perioder via skoleforløb

Beskrivelse af vinduet

Vinduet Elev i AER periode via skoleforløb anvendes til at foretage en indtastning af befordring og refusion for en række elever ad gangen.
I vinduets Skoleforløb blok er det muligt at fremsøge de elever, der findes på det pågældende skoleforløb og er berettigede til AER-refusion.
En elev er berettiget til AER-refusion hvis han har en uddannelsesaftale af typen AFPV som har en godkendelsesdato og har J til AER (kan ses på vinduet A648 Aftaleoversigt).
Endvidere skal virksomheden hørende til aftalen også have J til AER og lærestedet må ikke være passivt (kan ses på vinduet A645 Virksomheder).

Vinduet indeholder nedenstående 2 blokke

  • Skoleforløb
  • Elev I AER-perioder

Blokken Skoleforløb Track info: Display title fra table UDV_E2_ELV (1)::SKOLEFORLOB

I denne blok kan du fremsøge det skoleforløb du ønsker at se AER-perioderne for.
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::A953::SKOLEFORLOB

Blokken indeholder følgende felter:

(Skoleforløb Track info: Prompt fra column UDV E2 ELV (1)::SKOLEFORLOB::SKOLEFORLOB )
Her vises skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SKOLEFORLOB
Gruppe Track info: Prompt fra DCU UDV E2 ELV UUK::A953::FORLOBSGRUPPER::Gruppe
Her vises skoleforløbets forløbsgruppe.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::FOGR_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV (1)::FORLOBSGRUPPER::KORT BETEGNELSE )
Her vises kort betegnelse for forløbsgruppen
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV UUK::A953::FORLOBSGRUPPER::Periode
Her vises, hvornår skoleforløbene i denne gruppe starter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV UUK::A953::FORLOBSGRUPPER::-
Her vises, hvornår skoleforløbene i denne gruppe slutter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::SLUTDATO
Skoleperiode Track info: Prompt fra DCU UDV E2 ELV UUK::A953::SKOLEPERIODER::Skoleperiode
Her vises skoleforløbets skoleperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SKPE_ID

Blokken Elev I AER-perioder Track info: Display title fra table UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER

I denne blok vises AER-perioderne for de elever der er er berettigede til AER-refusion og som følger det fremsøgte skoleforløb.
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::A953::ELEV_I_AER_PERIODER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A953::ELEV I SKOLEFORLOB W::CPR-nr.
I dette felt vises CPR-nr. for denne elev.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB_W::PERS_CPR_NR
Efternavn Track info: Prompt fra DCU UDV E2 ELV UUK::A953::ELEV I SKOLEFORLOB W::Efternavn
I dette felt vises efternavn for denne elev.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB_W::PERS_EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV UUK::A953::ELEV I SKOLEFORLOB W::Fornavn
I dette felt vises fornavn for denne elev.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB_W::PERS_FORNAVN
AER indb. Track info: Prompt fra DCU UDV E2 ELV UUK::A953::ELEV I SKOLEFORLOB W::AER indb.
I feltet vises om der skal foretages indberetning til AER for denne Elev-i-skoleforløb.
Står der i feltet J, foretages der indberetning til AER, hvis de øvrige betingelser herfor er opfyldt.
Står der N, foretages der ikke indberetning til AER.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB_W::AER_INDBERETNING
AER periode Track info: Prompt fra DCU UDV E2 ELV UUK::A953::ELEV I AER PERIODER::AER periode
I dette felt vises AER-perioden for eleven.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::AERPERIODE
Startdato Track info: Prompt fra DCU UDV E2 ELV UUK::A953::ELEV I AER PERIODER::Startdato
I dette felt vises elevens startdato i AER-perioden
Track info: Short Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV UUK::A953::ELEV I AER PERIODER::Slutdato
I dette felt vises elevens slutdato i AER-perioden.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::SLUTDATO
Refusion Track info: Prompt fra DCU UDV E2 ELV UUK::A953::ELEV I AER PERIODER::Refusion
I dette felt kan du angive antal refusionsuger for eleven.
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::REFUSION
Befordring Track info: Prompt fra DCU UDV E2 ELV UUK::A953::ELEV I AER PERIODER::Befordring
I dette felt kan du angive elevens udgifter til befordring i AER-perioden.

Feltet kan kun udfyldes, hvis der er sat J til befordring på elevens skoleforløb

Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::BEFORDRING
Indberetning Track info: Prompt fra DCU UDV E2 ELV UUK::A953::ELEV I AER PERIODER::Indberetning
I dette felt kan du angive dato hvor oplysningerne er indberettet til AER.
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::INDBERETNINGSDATO
Kontaktperson Track info: Prompt fra DCU UDV E2 ELV UUK::A953::ELEV I AER PERIODER::Kontaktperson
I dette felt kan du angive skolens AER-kontaktperson.
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::KONTAKTPERSON
Telefon-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A953::ELEV I AER PERIODER::Telefon-nr.
I dette felt kan du angive telefonnummer på kontaktperson.
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::TELEFONNUMMER
Lokal-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A953::ELEV I AER PERIODER::Lokal-nr.
I dette felt kan du angive lokalnummer for kontaktperson.
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::LOKALNUMMER
Bemærkning Track info: Prompt fra DCU UDV E2 ELV UUK::A953::ELEV I AER PERIODER::Bemærkning
I dette felt kan du angive en bemærkning.
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::BEMERKNING


Form: A719

Vipning af skoleforløb

Formens primær vindue

Vinduet A719 Vipning af skoleforløb åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skoleforløb
  • Elever i skoleforløbet
  • Vip til


Window: A719 Vipning af skoleforløb (form: A719)

A719 Vipning af skoleforløb

Beskrivelse af vinduet

Vinduet Vipning af skoleforløb benyttes i forbindelse med vipning af elever - dvs. hvis man hurtigt vil placere en række elever på et skoleforløb på et nyt skoleforløb.
I søgeblokken Skoleforløb angives skoleforløbet, der skal vippes fra, samt en pr. dato. I blokken Elever i Skoleforløbet vises oplysninger om de elever, der er placeret på skoleforløbet på den angivne dato. Er der ikke angivet en pr. dato., vises alle de elever, der på et tidspunkt har været placeret på skoleforløbet, samt deres seneste skoleforløbs registrering. I feltet Antal elever vises samtidig antallet af fremsøgte. Eleverne sorteres efter CPR-nummer.

I blokken Vip til kan der indtastes det skoleforløb, som eleverne skal vippes til.
I blokken Elever i Skoleforløbet er der for hver elev mulighed at udfylde flere felter vedrørende vipningen:

  • Vip angiver med J/N, om denne elev skal vippes. Ved fremsøgning i blokken Vip til foreslår systemet 'J' for alle fremsøgte elever.
  • Start- og slutdato angiver elevens start- og slutdato i det nye skoleforløb. Systemet forslår selv startdato og slutdato fra det nye skoleforløb
  • I TMK-feltet kan angives en tilskudsmærkekombination, der skal knyttes til elevens nye skoleforløb. Systemet forslår den værdi eleven har tilknyttet via elevens eksisterende skoleforløb.

Herefter kan vipningen gennemføres ved hjælp af funktionsknappen Vip elever.

Bemærkninger

Vipning af skoleforløb medfører ikke at eleverne fjernes fra det skoleforløb de vippes fra. Vipning er således kun en hurtig måde at placere en række elever på samme skoleforløb på et nyt skoleforløb. Det kan f.eks. benyttes når elever fra første år på HHx eller HTX skal placeres på et skoleforløb næste år.

Der er følgende knapper i vinduet

1 Vip elever
Knappen Vip elever benyttes til at aktivere selve vipningen af eleverne.

Vinduet indeholder nedenstående 3 blokke

  • Skoleforløb
  • Elever i skoleforløbet
  • Vip til

Blokken Skoleforløb Track info: Display title fra DTU UDV_E2_ELV (1)::A719::SKOLEFORLOB

Her vises oplysninger om, hvornår man på skolen vælger at afholde en given Skoleperiode på en Uddannelse. Oplysninger om perioden m.m. er registreret på den relaterede Forløbsgruppe.

Der er to nøgler for et Skoleforløb; dels feltet Skoleforløb og dels den Skoleperiode samt Forløbsgruppe, som Skoleforløbet er tilknyttet.

Track info: User Help Text fra table UDV_E2_ELV (1)::SKOLEFORLOB

Blokken indeholder følgende felter:

Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::A719::SKOLEFORLOB:: Skoleforløb
Her vises skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SKOLEFORLOB
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::A719::FORLOBSGRUPPER::Periode
Her vises, hvornår skoleforløbene i denne gruppe starter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV (1)::A719::FORLOBSGRUPPER::-
Her vises, hvornår skoleforløbene i denne gruppe slutter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::SLUTDATO
Pr. dato Track info: Prompt fra DCU UDV E2 ELV (1)::A719::SKOLEFORLOB::Pr. dato
I dette felt kan du afgrænse til de elever, der er placeret på skoleforløbet pr. denne dato.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A719::SKOLEFORLOB::Pr. dato
Antal elever Track info: Prompt fra DCU N/A::Antal elever
I dette felt vises antallet af fremsøgte elever.
Track info: User Help Text fra DCU N/A::Antal elever

Blokken Elever i skoleforløbet Track info: Display title fra DTU UDV_E2_ELV (1)::A719::ELEV_I_SKOLEFORLOB

I denne blok vises de elever, som er placeret på skoleforløbet på den afgrænsede pr. dato. Er der ikke ikke angivet en pr. dato, vises alle elever, der på et tidspunkt har været placeret på skoleforløbet, og deres seneste skoleforløbs registrering.

Efter at have fremsøgt det ønskede skoleforløb, hvortil eleverne ønskes vippet til, kan man ændre i felterne startdato, slutdato og Tmk.
Blokken er en multi-select blok der understøtter MS Windows <Shift>-klik og <Ctrl>-klik funktionalitet til udvælgelse af elev-poster, som ønskes vippet.
Bemærk, at ved navigering til og fremsøgning i Vip til blokken, bliver alle elever automatisk valgt af systemet. Desuden udfyldes startdato og slutdato med værdierne fra det nye skoleforløb.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A719::ELEV_I_SKOLEFORLOB

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A719::ELEVER W::CPR-nr.
I feltet vises eleven, der skal følge skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::ELEV_ID
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A719::ELEVER W::Efternavn
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A719::ELEVER W::Fornavn
I dette felt vises elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::FORNAVN
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A719::ELEV I SKOLEFORLOB::Startdato
I feltet kan du angive, hvornår eleven starter på dette skoleforløb.
Systemet foreslår automatisk startdato fra skoleforløbets forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A719::ELEV I SKOLEFORLOB::Slutdato
I feltet kan du angive, hvornår eleven slutter på dette skoleforløb.
Systemet foreslår automatisk slutdato fra skoleforløbets forløbsgruppe.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::SLUTDATO
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::A719::TILSKUDSMERKEKOMBINATIONER::TMK
I feltet angiver du tilskudsmærkekombinationen for eleven på dette skoleforløb.

Første gang du forløbsplacerer en elev, forsørger systemet at foreslå tilskudsmærkekombinationen UNDER, hvis denne er gyldig på skoleperioden. Ved efterfølgende forløbsplaceringer for eleven foreslår systemer den tilskudsmærkekombination, der er angivet på elevens seneste forløbsplacering.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::TMK_ID
ÅE- rekvirent Track info: Prompt fra DCU UDV E2 ELV (1)::A719::AE REKVIRENTER::ÅE- rekvirent
I feltet kan du angive ÅE-rekvirenten for eleven på dette skoleforløb.
Default er elevens rekvirent på A580 Elev på fuldtidsuddannelse
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::AERE_ID
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::A719::HOLDIDENTER::Holdident
I feltet vises hvilken holdident der gælder for elevens placering på dette skoleforløb.
Hvis rekvirenten er UVM, er der ikke nogen holdident. Hvis rekvirenten ikke er UVM, vælger systemet om muligt en holdident - som er knyttet til eleven på A580c Holdident for elev - ud fra følgende principper:

  • Holdidenten skal komme fra samme ÅE-rekvirent, som er angivet på elevens skoleforløb.
  • Holdidenten skal være gyldig i hele perioden for elevens forløbsplacering.
  • Holdidenten skal vedrøre skoleophold (have J til skoleophold på A580c).
Hvis der ikke findes nogen holdident som opfylder alle kriterierne, sættes der ikke holdident på skoleforløbsplaceringen (selv om holdident evt. er krævet for rekvirenten).
Hvis rekvirenten kræver en holdident (gælder pt. for AF-regioner) vil manglende holdident give anledning til en advarsel i forbindelse med indberetning af årselever. ÅE-bidraget vil dog fortsat kunne indberettes.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::HOLDI_ID
Indskr- form Track info: Prompt fra DCU UDV E2 ELV (1)::A719::INDSKRIVNINGSFORMER::Indskr- form
I dette felt kan du angive indskrivningsform for det pågældende elev-i-skoleforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::INFO_ID
Vip (J/N) Track info: Prompt fra DCU N/A::Vip (J/N)
Her angives om eleven skal vippes. Et 'J' markerer at den skal, 'N' at den ikke skal.
Track info: User Help Text fra DCU N/A::Vip #(J/N)

Blokken Vip til Track info: Help Display Title fra DTU UDV_E2_ELV (1)::A719::SKOLEFORLOB

I denne blok fremsøges skoleforløbet, som de valgte elever i blokken ' Elever i skoleforløb' ønskes flyttet til.
Bemærk, at ved navigering til og fremsøgning i denne blok, bliver alle elever automatisk valgt af systemet.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A719::SKOLEFORLOB

Blokken indeholder følgende felter:

Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::A719::SKOLEFORLOB:: Skoleforløb
Her vises skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SKOLEFORLOB
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::A719::FORLOBSGRUPPER::Periode
Her vises, hvornår skoleforløbene i denne gruppe starter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV (1)::A719::FORLOBSGRUPPER::-
Her vises, hvornår skoleforløbene i denne gruppe slutter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::SLUTDATO
Antal elever Track info: Prompt fra DCU N/A::Antal elever
I dette felt vises antallet af fremsøgte elever.
Track info: User Help Text fra DCU N/A::Antal elever


Form: B287

Masseredigering årselevbidrag, Skoleforløb

Formens primær vindue

Vinduet B287 Masseredigering årselevsbidrag, Skoleforløb åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skoleforløb
  • Årselevsbidrag tilknyttet dette skoleforløb


Window: B287 Masseredigering årselevsbidrag, Skoleforløb (form: B287)

B287 Masseredigering årselevsbidrag, Skoleforløb

Beskrivelse af vinduet

Vinduet Masseredigering årselevbidrag, Skoleforløb benyttes, når man med udgangspunkt i et Skoleforløb vil ændre 'Reguleret varighed' på ÅE-bidrag der er tilknyttet Elever i Skoleforløbet.

I søgeblokkene Skoleforløb, Forløbsgruppe og Skoleperiode findes et skoleforløb frem.

I blokken Årselevbidrag tilknyttet dette skoleforløb findes de tilknyttede ÅE-bidrag . I feltet Reguleret Varighed er det muligt at ændre den varighed, der anvendes i beregningen af bidragsstørrelsen.

Bemærkninger

Ved hjælp af udskriften A737 Elever med afvigende bidrag kan man kontrollere hvilke elever, der har en reguleret varighed på bidragsperioderne. Udskriften kan bestilles automatisk i forbindelse med årselevindberetningen for fuldtidselever.

Lang skærmkopi

Der er lang skærmkopi for vinduet af den type, som enten kan bruges direkte fra vinduet, eller som kan bestilles som en selvstændig udskrift. (C289 Masseredigering årselevbidrag, Skoleforløb).

Se også den administrative vejledning om indberetning af årselever - fuldtid.

Vinduet indeholder nedenstående 2 blokke

  • Skoleforløb
  • Årselevsbidrag tilknyttet dette skoleforløb

Blokken Skoleforløb Track info: Display title fra DTU UDV_E2_ELV (1)::B287::SKOLEFORLOB

Her vises oplysninger om, hvornår man på skolen vælger at afholde en given Skoleperiode på en Uddannelse. Oplysninger om perioden m.m. er registreret på den relaterede Forløbsgruppe.

Der er to nøgler for et Skoleforløb; dels feltet Skoleforløb og dels den Skoleperiode samt Forløbsgruppe, som Skoleforløbet er tilknyttet.

Track info: User Help Text fra table UDV_E2_ELV (1)::SKOLEFORLOB

Blokken indeholder følgende felter:

(Skoleforløb Track info: Prompt fra column UDV E2 ELV (1)::SKOLEFORLOB::SKOLEFORLOB )
Her vises skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SKOLEFORLOB
Gruppe Track info: Prompt fra DCU UDV E2 ELV (1)::B287::FORLOBSGRUPPER::Gruppe
Her vises skoleforløbets forløbsgruppe.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::FOGR_ID
Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::B287::FULDTIDUDD W::Uddannelse
Her vises skoleforløbets skoleperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SKPE_ID
(Skpe Id Track info: Prompt fra column UDV E2 ELV (1)::SKOLEFORLOB::SKPE ID )
Her vises skoleforløbets skoleperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SKPE_ID
(Kort betegnelse Track info: Prompt fra column UDV E2 ELV (1)::FULDTIDUDD W::KORT BETEGNELSE )
I dette felt vises kort betegnelse for uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FULDTIDUDD_W::KORT_BETEGNELSE
Speciale Track info: Prompt fra DCU UDV E2 ELV (1)::B287::FULDTIDUDD W::Speciale
Her vises skoleforløbets skoleperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SKPE_ID
(Spc Kort Bet Track info: Name fra column UDV E2 ELV (1)::FULDTIDUDD W::SPC KORT BET )
I dette felt vises kort betegnelse for specialet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FULDTIDUDD_W::SPC_KORT_BET
Skole periode Track info: Prompt fra DCU UDV E2 ELV (1)::B287::FULDTIDUDD W::Skole periode
Her vises skoleforløbets skoleperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SKPE_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV (1)::FORLOBSGRUPPER::KORT BETEGNELSE )
Her vises kort betegnelse for forløbsgruppen
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::B287::FORLOBSGRUPPER::Periode
Her vises, hvornår skoleforløbene i denne gruppe starter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV (1)::B287::FORLOBSGRUPPER::-
Her vises, hvornår skoleforløbene i denne gruppe slutter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::SLUTDATO

Blokken Årselevsbidrag tilknyttet dette skoleforløb Track info: Display title fra DTU UDV_E2_ELV (1)::B287::AE_BIDRAG

Her findes oplysninger om årselevsbidragene for en elev i et skoleforløb. Der oprettes et ÅE-bidrag for hver Bidragsperiode hørende til Skoleforløbet. Dog oprettes der kun ÅE-bidrag, hvis Eleven deltager i Skoleforløbet på tælledatoen fra Bidragsperioden.

Hvis den Tilskudsmærkekombination, som er knyttet til eleven i skoleforløbet, IKKE udløser bidrag ('N' i feltet bidrag), sættes selve bidragsfeltet til 0.

Ellers kan bidraget beregnes på to måder afhængigt af hvilken beregningsform, der er tilknyttet Skoleperioden for Skoleforløbet.

Hvis beregningsformen = 'A' (almindelig beregning), beregnes bidraget som ( (varighed / 200 ), hvor varighed enten er "Reguleret varighed" fra ÅE-bidraget, hvis en sådan er angivet, og ellers er "Varighed" fra Tælleperioden. Det kan bemærkes, at brobyggere på visse Skoleperioder følger denne beregningsform.

Hvis beregningsformen = 'B' (speciel brobyggerberegning), beregnes bidraget ligeledes som (varighed / 200 ) ), hvor varighed enten er "Reguleret varighed" fra ÅE-bidraget, hvis en sådan er angivet, og ellers er "Brobyggervarighed" fra ÅE-Bidraget.

Uanset hvilken beregningsform, der anvendes, gælder følgende:

Hvis Bidragsperioden strækker sig over to kalenderår, beregnes et forholdstal for, hvor stor en del der ligger i samme kalenderår som Bidragsperiodens startdato, og hvor stor en del der ligger i samme kalenderår som Bidragsperiodens slutdato. Bidraget beregnes i så fald som den del af ovenstående, som hører til samme kalenderår som startdatoen, mens restbidraget bliver den resterende del. En Bidragsperiode må ikke strække sig over mere end to kalenderår. Ved beregning af Restbidrag benyttes den Skoledagskalender, der er tilknyttet Skoleforløbet via Forløbsgruppen.

Track info: User Help Text fra table UDV_E2_ELV (1)::AE_BIDRAG

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B287::B287 AEBIDRAG VW::CPR-nr.
I dette felt vises elevens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B287_AEBIDRAG_VW::PERS_CPR
Navn Track info: Prompt fra DCU UDV E2 ELV (1)::B287::B287 AEBIDRAG VW::Navn
I dette felt vises elevens navn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B287_AEBIDRAG_VW::PERS_NAVN
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B287::B287 AEBIDRAG VW::Startdato
I dette felt vises startdatoen for elevens skoleforløb.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B287_AEBIDRAG_VW::ELIS_STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B287::B287 AEBIDRAG VW::Slutdato
I dette felt vises slutdatoen for elevens skoleforløb.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B287_AEBIDRAG_VW::ELIS_SLUTDATO
Tilsk. mærke kombination Track info: Prompt fra DCU UDV E2 ELV (1)::B287::B287 AEBIDRAG VW::Tilsk. mærke kombination
I dette felt vises tilskudsmærkekombinationen for elevens skoleforløb.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B287_AEBIDRAG_VW::TMK_KOMBINATION
Aktivitet Track info: Prompt fra DCU N/A::Aktivitet
I dette felt vises elevens aktivitet.
Track info: User Help Text fra DCU N/A::Aktivitet
Tr. type Track info: Prompt fra DCU N/A::Tr. type
I dette felt vises elevens trækningstype.
Track info: User Help Text fra DCU N/A::Tr.#type
Tælledato Track info: Prompt fra DCU UDV E2 ELV (1)::B287::BIDRAGSPERIODE::Tælledato
Her vises den dato, hvor elever på skoleforløbet skal tælles.
Track info: Short Help Text fra column UDV_E2_ELV (1)::BIDRAGSPERIODE::TELLEDATO
Årselevs bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B287::AE BIDRAG::Årselevs bidrag
I feltet vises bidraget for denne elev i dette skoleforløb,

Hvis Bidragsperioden dækker to kalenderår, angiver bidraget den del af årselevsbidraget, som falder i det kalenderår, som startdatoen ligger i.

Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::BIDRAG
Rest bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B287::AE BIDRAG::Rest bidrag
I feltet vises restbidraget for denne elev i dette skoleforløb.

Restbidraget er 0, hvis Bidragsperioden ligger i ét kalenderår. Ellers angiver restbidraget den del af årselevsbidraget, der falder i det kalenderår, som slutdatoen ligger i.

Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::RESTBIDRAG
Reguleret varighed Track info: Prompt fra DCU UDV E2 ELV (1)::B287::AE BIDRAG::Reguleret varighed
Værdien i dette felt benyttes i stedet for en afregningsprocent til at regulere størrelsen på bidraget. Hvis du angiver en varighed her, er det denne varighed, der anvendes i beregningen af bidragsstørrelsen.

For ÅE-bidrag beregnet efter beregningsform 'A', kan der kun angives en varighed her, som er mindre end eller lig med varigheden fra Tælleperioden. For ÅE-bidrag beregnet efter beregningsform 'B', kan der kun angives en varighed her, som er mindre end eller lig med værdien i 'Brobygger varighed'.

Track info: User Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::REGULERET_VARIGHED
Brobygger varighed Track info: Prompt fra DCU UDV E2 ELV (1)::B287::AE BIDRAG::Brobygger varighed
Systemet vedligeholder automatisk værdien i dette felt. Det er ikke muligt for brugerne at ændre dette. Der er kun en værdi i feltet, hvis ÅE-bidraget skal beregnes efter beregningsform 'B' (speciel brobyggerberegning). I så fald vil det være summen af "Varighed Dage" fra de Skolefag på holdet , som skal indgå i bidraget. Dette er de Skolefag på holdet, som eleven følger på et Hold, der er tilknyttet det aktuelle skoleforløb, og hvor elevens deltagelse på holdet overlapper med Bidragsperioden. Hvis elevens deltagelse på et hold strækker sig over flere Bidragsperioder, bliver varigheden for Skolefagene på Holdet fordelt forholdsmæssigt på de Bidragsperioder, det drejer sig om.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::BROBYGGERVARIGHED


Form: A651

Uddannelsesforløb

Formens primær vindue

Vinduet A651 Uddannelsesforløb åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elever
  • Skoleophold for elev


Window: A651 Uddannelsesforløb (form: A651)

A651 Uddannelsesforløb

Beskrivelse af vinduet

Vinduet Uddannelsesforløb anvendes til at give et overblik over, hvor en elev befinder sig i uddannelsesforløbet på et givet tidspunkt.
I vinduet kan eleven fremsøges i den primære blok, hvorefter elevens skoleophold vises med oplysninger om typen af skoleophold (Forløb/Praktik/Udlån/Deling) og om den skole, eleven går på i den pågældende skoleperiode.

Navigering ved hjælp af højre musetast

  • Aftaler / A648 Aftaleoversigt

Vinduet indeholder nedenstående 2 blokke

  • Elever
  • Skoleophold for elev

Blokken Elever Track info: Display title fra DTU UDV_E2_ELV_UUK::A651::ELEVER

Her findes oplysninger om sammenhænge mellem en person og de uddannelser, personen er elev på.
Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A651::PERSONER::CPR-nr.
I feltet vises personen der er elev på uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::PERS_ID
(Fornavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::FORNAVN )
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::EFTERNAVN )
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV UUK::A651::COSA UDDANNELSER::Udd.
I feltet vises elevens uddannelses- og versionsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::UDDA_ID
(Udda Id Track info: Prompt fra column UDV E2 ELV (1)::ELEVER::UDDA ID )
I feltet vises elevens uddannelses- og versionsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::UDDA_ID
(Udda Kort Betegnelse Track info: Name fra column UDV E2 UDD (1)::COSA UDDANNELSER::UDDA KORT BETEGNELSE )
I feltet vises kort betegnelsen for versionen af uddannelsen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_UDDANNELSER::UDDA_KORT_BETEGNELSE

Blokken Skoleophold for elev Track info: Display title fra DTU UDV_E2_ELV_UUK::A651::A651_SKOLEOPHOLD_VW

Track info: User Help Text fra table UDV_E2_ELV (1)::A651_SKOLEOPHOLD_VW

Blokken indeholder følgende felter:

Type Track info: Prompt fra DCU UDV E2 ELV UUK::A651::A651 SKOLEOPHOLD VW::Type
I dette felt vises en skoleforløb type.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A651_SKOLEOPHOLD_VW::FORLOB_TYPE
Startdato Track info: Prompt fra DCU UDV E2 ELV UUK::A651::A651 SKOLEOPHOLD VW::Startdato
I dette felt vises startdato for skoleopholdet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A651_SKOLEOPHOLD_VW::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV UUK::A651::A651 SKOLEOPHOLD VW::Slutdato
I dette felt vises slutdato for skoleopholdet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A651_SKOLEOPHOLD_VW::SLUTDATO
Skolenr. Track info: Prompt fra DCU UDV E2 ELV UUK::A651::A651 SKOLEOPHOLD VW::Skolenr.
I dette felt vises et skolenr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A651_SKOLEOPHOLD_VW::SKOLENR
Skolenavn Track info: Prompt fra DCU UDV E2 ELV UUK::A651::A651 SKOLEOPHOLD VW::Skolenavn
I dette felt vises et skolenavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A651_SKOLEOPHOLD_VW::SKOLENAVN
Skp. Track info: Prompt fra DCU UDV E2 ELV UUK::A651::A651 SKOLEOPHOLD VW::Skp.
I dette felt vises en skoleperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A651_SKOLEOPHOLD_VW::SKOLEPERIODE
Periodetype Track info: Prompt fra DCU UDV E2 ELV UUK::A651::PERIODETYPER::Periodetype
I feltet vises identifikationen af en periodetype.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A651_SKOLEOPHOLD_VW::PETY_ID


Form: A700

Holdplacering

Formens primær vindue

Vinduet A700 Holdplacering åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Hold
  • Holdplaceringer
  • Skolefag På Holdplaceringer
  • Projekttitler
  • Skolefag På Hold


Window: A700 Holdplacering (form: A700)

A700 Holdplacering

Beskrivelse af vinduet

Vinduet Holdplacering benyttes, når fuldtidselever og brobyggerelever, som er placeret på et skoleforløb, skal placeres på et hold - dvs. til at oprette, slette eller ændre holdplaceringer. Når man placerer elever på et hold i dette vindue sker det med udgangspunkt i holdet.
I blokkene Hold og antal elever findes oplysninger om holdet - aktivitet, periode, elevkvotient og antal elever. Feltet Antal elever viser hvor mange elever der er tilmeldt holdet (pr. dags dato eller senere hvis dags dato ligger i holdets periode - eller pr. den dato i holdets periode, som ligger tættest på dags dato (dvs. enten start- eller slutdato).

I blokken Holdplaceringer oprettes holdplaceringer. En holdplacering skal knyttes til Elev I Skoleforløb. Hvis der findes en Elev I Skoleforløb, der tidsmæssigt dækker holdplaceringen, foreslår systemet denne.

Bemærkninger
Vinduet kan ikke benyttes til at holdplacere fuldtidselever i skolepraktik. Til dette formål skal anvendes vinduet A098 Holdplacering skolepraktik.

Vinduet må heller ikke benyttes til at holdplacere ÅU-elever. Til dette formål skal anvendes vinduet A702 Holdplacering - ÅU.

Det er en forudsætning for placering af en fuldtidselev på et hold, at eleven er placeret på et skoleforløb, som dækker hele holdplaceringens periode. Alle en elevs holdplaceringer er således hver for sig entydigt knyttet til skoleforløb og dermed også en skoleperiode på uddannelsen.

I forbindelse med at eleven holdplaceres tilknyttes eleven automatisk til alle de skolefag på holdet, som har 'J' til at eleverne skal arve faget. Elevens fagtilknytning til det enkelte skolefag vil ved oprettelsen være den samme som fagets fagtype på holdet.

Fagtilknytningen kan og skal efterfølgende rettes, hvis eleven skal have faget med en anden fagtilknytning. Fagtilknytningen har betydning for udtrækningen af elever til eksamen. Fagstatus kan ændres på A700a Skolefag for eleven på holdet.

Bemærk at hvis der på holdet er registreret et hjælpeformål, bør der ikke anvendes afvigende kontering på eleverne (A392 Afvigende kontering på holdplacering), da lønfordelingen så bliver forkert.

Se også den administrative vejledning om holdplacering af fuldtidselever.

Navigering ved hjælp af højre musetast

  • Skolefag for eleven / A700a Skolefag for eleven på holdet
  • Hold / A326 Hold
  • Skolefag / A335 Skolefag på hold

Vinduet indeholder nedenstående 2 blokke

  • Hold
  • Holdplaceringer

Blokken Hold Track info: Display title fra DTU UDV_E2_ELV (1)::A700::HOLD

Et hold benyttes i EASY-A som et redskab til at sammenkoble en række elever, der skal følge et givent undervisningsforløb. Når eleverne er placeret på et hold, vil der i systemet være en række operationer, som behandler alle eleverne på holdet.

Det er muligt at knytte Skolefag til et Hold.

Track info: User Help Text fra table UDV_E2_AKT (1)::HOLD

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::A700::HOLD::Aktivitet
I dette felt vises en kode som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::AKTIVITET
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::HOLD::KORT BETEGNELSE )
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE
Elevplan navn Track info: Prompt fra DCU UDV E2 ELV (1)::A700::HOLD::Elevplan navn
Betegnelsen som dette hold har i Elevplan
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::ELEVPLAN_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::A700::HOLD::Periode
I dette felt vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV (1)::A700::HOLD::-
I dette felt vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::SLUTDATO
Kvotient Track info: Prompt fra DCU UDV E2 ELV (1)::A700::HOLD::Kvotient
I dette felt vises et vejledende antal af elever, der kan være tilknyttet holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KVOTIENT
Antal elever Track info: Prompt fra DCU N/A::Antal elever
Viser antal personer tilknyttet holdet via holdplaceringer pr. dags dato eller senere, hvis dags dato ligger i holdets periode. Ellers pr. den dato i holdets periode, der ligger tættest på dags dato eller senere.
Track info: User Help Text fra DCU N/A::Antal elever

Blokken Holdplaceringer Track info: Display title fra DTU UDV_E2_ELV (1)::A700::HOLDPLACERINGER

Her kan der oprettes holdplaceringer; dvs. elever knyttes til holdet. Samtidig kan holdplaceringen knyttes til et skoleforløb for eleven ved at udfylde feltet skoleforløb. Hvis disse oplysninger ikke udfyldes, knyttes holdplaceringe ikke til skoleforløb for eleven. Hvis der findes en elev i skoleforløb for eleven, der tidsmæssigt dækker holdplaceringen, foreslår systemet denne.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A700::HOLDPLACERINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A700::ELEVER W::CPR-nr.
Her angiver du elevens cpr-nummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::ELEV_ID
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A700::ELEVER W::Efternavn
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A700::ELEVER W::Fornavn
I dette felt vises elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::FORNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A700::ELEVER W::Udd.
Her angiver du elevens cpr-nummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::ELEV_ID
Ver. Track info: Prompt fra DCU UDV E2 ELV (1)::A700::ELEVER W::Ver.
Her angiver du elevens cpr-nummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::ELEV_ID
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A700::HOLDPLACERINGER::Startdato
Her angiver du elevens startdato på holdet.

For ÅU-elever foreslår systemet automatisk holdets startdato, og for fuldtidselever foreslår systemet enten holdets startdato eller startdato for ElevISkoleforløb, hvis en sådan er tilknyttet Holdplaceringen, afhængig af hvilken der ligger senest. Dette kan efterfølgende rettes af brugerne.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A700::HOLDPLACERINGER::Slutdato
Her angiver du elevens slutdato på holdet.

Systemet foreslår enten automatisk holdets slutdato eller slutdato for ElevISkoleforløbet, hvis en sådan er tilknyttet Holdplaceringen, afhængig af hvilken der ligger tidligst. Dette kan efterfølgende rettes.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::SLUTDATO
Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::A700::ELEV I SKOLEFORLOB W::Skoleforløb
Her angiver du elevens skoleforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::ELIS_ID
Rate Track info: Prompt fra DCU UDV E2 ELV (1)::A700::HOLDPLACERINGER::Rate
Her angiver du fra hvilken rate, Eleven skal arve gebyrer i forbindelse med deltagelse på holdet.

Systemet foreslå automatisk 1, hvilket betyder, at alle gebyrer arves. Hvis du angiver 0 eller blank, arves der ingen rater.

Det er muligt at opdatere værdien i feltet, efter Holdplaceringen er oprettet.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::RATE
ÅE- rekv. Track info: Prompt fra DCU UDV E2 ELV (1)::A700::AE REKVIRENTER::ÅE- rekv.
Hvis det er en ÅU-elev, kan du her angive ÅE-rekvirent for eleven på dette hold.
Default er elevens rekvirent på A581 Elev på åben uddannelse.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::AERE_ID
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::A700::HOLDIDENTER::Holdident
Hvis det er en ÅU-elev, vises her hvilken holdident der gælder for elevens placering på dette hold.
Hvis rekvirenten er UVM, er der ikke nogen holdident. Hvis rekvirenten ikke er UVM, vælger systemet om muligt en holdident - som er knyttet til eleven på A581b Holdident for elev - ud fra følgende principper:

  • Holdidenten skal komme fra samme ÅE-rekvirent, som er angivet på holdplaceringen.
  • Holdidenten skal være gyldig i hele perioden for holdplaceringen.
  • Holdidenten skal vedrøre ÅU (have J til ÅU på A581b).
Hvis der ikke findes nogen holdident som opfylder alle kriterierne, sættes der ikke holdident på holdplaceringen (selv om holdident evt. er krævet for rekvirenten).
Hvis rekvirenten kræver en holdident (gælder pt. for AF-regioner) vil manglende holdident give anledning til en advarsel i forbindelse med indberetning af ÅU-bidrag. ÅU-bidraget vil dog fortsat kunne indberettes.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::HOLDI_ID
Opr. i elevplan Track info: Prompt fra DCU UDV E2 ELV (1)::A700::HOLDPLACERINGER::Opr. i elevplan
Her vises om det pågældende skolefag er oprettet på holdet i Elevplan.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::OPRETTET_I_ELEVPLAN


Window: A700a Skolefag for eleven på holdet (form: A700)

A700a Skolefag for eleven på holdet

Beskrivelse af vinduet

Vinduet Skolefag for eleven på holdet benyttes til at vise og vedligeholde oplysninger om hvilke skolefag, som en elev tilknyttet et hold følger.

Det er muligt efterfølgende at tilføje eller slette de skolefag, eleven følger via holdet. Man kan således slette, at en elev følger et fag, som eleven ellers automatisk er blevet tilknyttet ved holdplaceringen, eller registrere at eleven skal følge et skolefag på holdet, som eleven ikke automatisk er blevet knytte til ved holdplaceringen.

Man kan dog kun knytte et skolefag til en elevs holdplacering, hvis faget er knyttet til holdet.

Fagene er sorteret efter skolefag og niveau, når vinduet kaldes frem.

Bemærkninger

I forbindelse med at eleven holdplaceres tilknyttes eleven automatisk til alle de skolefag på holdet, som har 'J' til at eleverne skal arve faget. Elevens fagtilknytning til det enkelte skolefag vil ved oprettelsen være den samme som fagets fagtype på holdet. Hvis fagtilknytningen ikke svarer til elevens uddannelse, version, speciale og skoleperiode giver systemet en advarsel.

Fagtilknytningen kan og skal efterfølgende rettes, hvis eleven skal have faget med en anden fagtilknytning. Fagtilknytningen har betydning for udtrækningen af elever til eksamen.

Navigering ved hjælp af højre musetast

  • Projekttitel / A700c Projekttitel

Vinduet indeholder blokken

  • Skolefag På Holdplaceringer

Blokken Skolefag På Holdplaceringer Track info: Display title fra DTU UDV_E2_ELV (1)::A700::SKOLEFAG_PA_HOLDPLACERINGER

Her registreres oplysninger om sammenhænge mellem skolefag og holdplaceringer; dvs. oplysninger om, hvilke skolefag en elev tilknyttet et hold faktisk følger. En elev behøver ikke følge alle de skolefag, der er tilknyttet Holdet.

Ved registrering af at en elev følger et skolefag på et hold, angives det - med attributten Fagtilknytning - på hvilken måde eleven følger skolefaget på holdet. I den forbindelse checker systemet følgende:

For elever på fuldtids- og brobyggeruddannelser checkes, at

* hvis det er et obligatorisk fag, skal det i uddannelsesmodellen være knyttet til den fuldtidsuddannelse, speciale eller skoleperiode, som elevens skoleforløb er knyttet til,

* hvis det er et valgfag eller et særfag, må det ikke i uddannelsesmodellen være knyttet til den fuldtidsuddannelse, speciale eller skoleperiode, som elevens skoleforløb er knyttet til, og

* hvis det er et lokalt fag er der ingen check.

For Elever på almindelige ÅU-uddannelser checkes, at

* hvis det er et obligatorisk fag, skal det i uddannelsesmodellen være knyttet til en version af Elevens ÅU-uddannelse,

* hvis det er et valgfag eller et særfag, er det en fejl, og

* hvis det er et lokalt fag er der ingen check.

For Elever på ÅU-uddannelser, som er særligt tilrettelagte forløb, checkes, at

* hvis det er et obligatorisk fag, skal det i uddannelsesmodellen være knyttet til en vilkårlig ÅU-uddannelse,

* hvis det er et valgfag eller et særfag, er det en fejl, og

* hvis det er et lokalt fag er der ingen check.

Track info: User Help Text fra table UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::A700::SKOLEFAG PA HOLD W::Skolefag
Her angiver du skolefagets hold.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::SKPH_ID
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::A700::SKOLEFAG PA HOLD W::Niv.
Her angiver du skolefagets hold.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::SKPH_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A700::SKOLEFAG PA HOLD W::Kort betegnelse
I dette felt vises kort betegnelse for skolefaget. Systemet foreslår kort betegnelsen fra UVM-faget, hvis et sådant er tilknyttet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLD_W::KORT_BETEGNELSE
Type Track info: Prompt fra DCU UDV E2 ELV (1)::A700::SKOLEFAG PA HOLDPLACERINGER::Type
Her angiver du, hvordan skolefaget følges af eleven på holdet. De mulige værdier er:

  • O = Obligatorisk fag
  • V = Valgfag
  • S = Særfag
  • L = Lokalt fag
Systemet foreslår automatisk værdien af feltet Fagtilknytning på det tilsvarende Skolefag på holdet. Dette kan efterfølgende ændres; dog kun således at en Elev kan følge et obligatorisk fag som valgfag eller særfag og omvendt.

Hvis Skolefaget er registreret som lokalt på Holdet, skal dette også være tilfældet for alle Eleverne, der følger Skolefaget på Holdet.

Det skal bemærkes, at Elever på ÅU-uddannelser kun kan følge fag som obligatoriske eller lokale.

Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::FAGTILKNYTNING
Eksamens termin Track info: Prompt fra DCU UDV E2 ELV (1)::A700::SKOLEFAG PA HOLDPLACERINGER::Eksamens termin
Her vises eksamenstermin for skolefaget. Eksamensterminen angives som MMÅÅ, f.eks. 0601.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::VFM_EKSAMENSTERMIN
Fortsætter Track info: Prompt fra DCU UDV E2 ELV (1)::A700::SKOLEFAG PA HOLDPLACERINGER::Fortsætter
Her angiver du om der ved eksamensudtrækning skal tages hensyn til, at Eleven ønsker at fortsætte med Skolefaget på et højere niveau, og derfor ikke skal til eksamen i faget på dette Hold (J/N).

J angiver at eleven ønsker at følger skolefaget på et højere niveau.

Systemet foreslår automatisk 'N'.

Kun hvis der på Eksamensområdet tilknyttet Elevens Uddannelse er angivet 'J' til mulighed for fortsætter, kan der angives 'J' til dette på SkolefagPåHoldplacering.

Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::FORTSATTER
ÅE- rekv. Track info: Prompt fra DCU UDV E2 ELV (1)::A700::AE REKVIRENTER::ÅE- rekv.
Her kan du angive ÅE-rekvirent for eleven på dette skolefag.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::AERE_ID
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::A700::HOLDIDENTER::Holdident
Her kan du angive Holdident for eleven på dette skolefag.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::HOLDI_ID
Opr. i Elevplan Track info: Prompt fra DCU UDV E2 ELV (1)::A700::SKOLEFAG PA HOLDPLACERINGER::Opr. i Elevplan
Her vises om det pågældende skolefag er oprettet på holdet i Elevplan.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::OPRETTET_I_ELEVPLAN


Window: A700c Projekttitel (form: A700)

A700c Projekttitel

Beskrivelse af vinduet

Vinduet Projekttitel anvendes til at angive en titel for det projekt eleven udarbejder i forbindelse med Skolefaget på Holdet. Derudover knyttes der et sprog til Projekttitlen.

Vinduet indeholder blokken

  • Projekttitler

Blokken Projekttitler Track info: Display title fra DTU UDV_E2_ELV (1)::A700::PROJEKTTITLER

Tabellen indeholder de titler på de projekter eleven udarbejder i forbindelse med Skolefaget på Holdet. Til Projekttitlen er tllknyttet et Sprog.
Track info: User Help Text fra table UDV_E2_ELV (1)::PROJEKTTITLER

Blokken indeholder følgende felter:

Sprogkode Track info: Prompt fra DCU UDV E2 ELV (1)::A700::SPROG::Sprogkode
Her angiver du en Sprogkode, der svarer til det Sprog du vil tilknytte Projekttitlen.
Track info: User Help Text fra column UDV_E2_ELV (1)::PROJEKTTITLER::SPRO_ID
Sprogbetegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A700::SPROG::Sprogbetegnelse
I feltet vises betegnelsen for det sprog der er angivet ved Sprogkode - fx "Dansk".
Track info: Short Help Text fra column UDV_E2_SYS (1)::SPROG::SPROGBETEGNELSE
Projekttitel Track info: Prompt fra DCU UDV E2 ELV (1)::A700::PROJEKTTITLER::Projekttitel
Her angiver du eventuel titel på et projekt, Eleven udarbejder i forbindelse med Skolefaget på Holdet. Projekttitlen kan benyttes i forbindelse med udskrivning af eksamensbeviser.
Track info: User Help Text fra column UDV_E2_ELV (1)::PROJEKTTITLER::PROJEKTTITEL


Window: A700b Skolefag tilknyttet dette hold (form: A700)

A700b Skolefag tilknyttet dette hold

Beskrivelse af vinduet

Vinduet Skolefag tilknyttet dette hold benyttes til at vise oplysninger om de skolefag, som er knyttet til holdet. Til hvert skolefag er der knyttet en fagtype som anvendes som fagtilknytning for eleverne når de placeres på holdet.

Oplysningerne sorteres efter skolefag og niveau.

Bemærkninger
For hvert skolefag tilknyttet et hold, er der registreret en fagtype. Elevens fagtilknytning til det enkelte skolefag vil ved oprettelsen være den samme som fagets fagtype på holdet. Hvis fagtilknytningen ikke svarer til elevens uddannelse, version, speciale og skoleperiode giver systemet en advarsel.

Fagtilknytningen kan og skal efterfølgende rettes, hvis eleven skal have faget med en anden fagtilknytning. Fagtilknytningen har betydning for udtrækningen af elever til eksamen. Fagstatus kan ændres på A700a Skolefag for eleven på holdet.

Vinduet indeholder blokken

  • Skolefag På Hold

Blokken Skolefag På Hold Track info: Display title fra DTU UDV_E2_ELV (1)::A700::SKOLEFAG_PA_HOLD

Her registreres oplysninger om hvilke skolefag der er tilknyttet et hold. Det er muligt at knytte mange skolefag til et hold, ligesom det samme skolefag kan være tilknyttet mange hold.

Der er bl.a. knyttet oplysninger om varighed i dage. Ved oprettelse arves denne oplysning fra skolefaget, men den kan efterfølgende ændres. Det er varighed i dage på denne entitet, som anvendes, når der beregnes årselevsbidrag for ÅU-uddannelser.

Oplysningerne anvendes også i forbindelse med fagfordeling.

Ved oprettelse foreslås AC-sats fra holdet.

Track info: User Help Text fra table UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD

Blokken indeholder følgende felter:

(Fagstatus Track info: Prompt fra column UDV E2 AKT (1)::SKOLEFAG PA HOLD::FAGSTATUS )
Her vises, hvordan skolefaget følges af eleverne på holdet. De mulige værdier er:

O = Obligatorisk fag

V = Valgfag

S = Særfag

L = Lokalt fag

E = Erhvervsrettet påbygning

P = Studierettet påbygning

T = Tvungen skriftlig eksamen

I = Ikke relevant

For hver elev der følger skolefaget på holdet er det muligt at angive, at vedkommende følger faget på en af de andre måder, som beskrevet ved entiteten SkolefagPåHoldplacering. Systemet foreslår for hver elev på SkolefagPåHoldplacering den samme fagtilknytning, som er angivet her.

Et Skolefag kan kun være obligatorisk, valgfag eller særfag, hvis det er knyttet til et UVM-fag via relationen UVM-fag, som dette Skolefag skal indberettes på. Modsat kan Skolefaget kun være lokalt, hvis det ikke har tilknyttet et sådant UVM-fag.

Track info: Short Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD::FAGSTATUS
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::A700::SKOLEFAG::Skolefag
Her vises koden for skolefaget på holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD::SKFA_ID
Ni- veau Track info: Prompt fra DCU UDV E2 ELV (1)::A700::SKOLEFAG::Ni- veau
Her vises koden for skolefaget på holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD::SKFA_ID
Kort Betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A700::SKOLEFAG::Kort Betegnelse
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE


Form: A705

Elev med holdplaceringer

Formens primær vindue

Vinduet A705 Elev med holdplaceringer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elever
  • Holdplaceringer
  • Skolefag På Holdplaceringer
  • skolefag på holdplaceringer AMU
  • Datoer for plac.type og brevmodtagelse
  • Projekttitler
  • Skolefag På Holdplaceringer
  • Tilstededage
  • Unavngiven
  • Åu Bidrag
  • Projekttitler


Window: A705 Elev med holdplaceringer (form: A705)

A705 Elev med holdplaceringer

Beskrivelse af vinduet

Vinduet Elev med holdplaceringer benyttes med udgangspunkt i elever til at vise og vedligeholde oplysninger om holdplaceringer for eleven. Vinduet kan benyttes for alle typer af elever.

I blokken Elev findes oplysninger om eleven - navn, CPR-nr., uddannelse, version, niveau, valgfag m.m.

I blokken Holdplaceringer findes oplysninger om den aktuelle elevs holdplaceringer. Feltet Skoleforløb benyttes udelukkende når holdplaceringen skal tilknyttes Elev I Skoleforløb ved holdplacering af elever på fuldtidsuddannelser og brobyggeruddannelser. Hvis der findes et Elev I Skoleforløb, der tidsmæssigt dækker holdplaceringen, forslår systemet denne.
Posterne sorteres efter startdato (seneste post først) og aktivitet.

Bemærkninger

Det er en forudsætning for en fuldtidselevs placering på et hold, at eleven er placeret på et skoleforløb, som dækker hele holdplaceringens periode. Alle en elevs holdplaceringer er således hver for sig entydigt knyttet til skoleforløb og dermed også en skoleperiode på uddannelsen.

I forbindelse med at eleven holdplaceres tilknyttes eleven automatisk til alle de skolefag på holdet, som har 'J' til at eleverne skal arve faget. Elevens fagtilknytning til det enkelte skolefag vil ved oprettelsen være den samme som fagets fagtype på holdet. Hvis fagtilknytningen ikke svarer til elevens uddannelse, version, speciale giver systemet en advarsel.

Fagtilknytningen kan og skal efterfølgende rettes, hvis eleven skal have faget med en anden fagtilknytning. Fagtilknytningen har betydning for udtrækningen af elever til eksamen. Fagstatus kan ændres på A700a Skolefag for eleven på holdet.

Se også den administrative vejledning om holdplacering af fuldtidselever.

Navigering ved hjælp af højre musetast

  • Skolefag for eleven / A705b Skolefag for eleven på holdet
  • Skolefag for ÅU-eleven / A705c Skolefag for eleven på holdet - ÅU
  • Skolefag for AMU-eleven / A705g Skolefag for eleven på holdet - AMU
  • Øvrige placeringer / B580 Øvrige placeringer

Vinduet indeholder nedenstående 2 blokke

  • Elever
  • Holdplaceringer

Blokken Elever Track info: Display title fra DTU UDV_E2_ELV (1)::A705::ELEVER_W

Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVER_W

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A705::ELEVER W::CPR-nr.
I feltet vises et CPR_nr. for eleven
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::CPR_NR
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A705::ELEVER W::Fornavn
I dette felt vises elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A705::ELEVER W::Efternavn
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::EFTERNAVN
Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::A705::ELEVER W::Uddannelse
I dette felt vises CØSA-formålsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::COSA_FORMAL
(Version Track info: Name fra column UDV E2 ELV (1)::ELEVER W::VERSION )
I dette felt vises versionsnummer for uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::VERSION
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::ELEVER W::KORT BETEGNELSE )
I dette felt vises kort betegnelse for CØSA-formål.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::KORT_BETEGNELSE
Valgfag Track info: Prompt fra DCU UDV E2 ELV (1)::A705::ELEVER W::Valgfag
I dette felt vises elevens valgfag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::SKOLEFAG
(Niveau Track info: Name fra column UDV E2 ELV (1)::ELEVER W::NIVEAU )
I dette felt vises niveau for elevens valgfag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::NIVEAU
(Skfa Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::ELEVER W::SKFA KORT BETEGNELSE )
I dette felt vises den korte betegnelse for elevens valgfag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::SKFA_KORT_BETEGNELSE

Blokken Holdplaceringer Track info: Display title fra DTU UDV_E2_ELV (1)::A705::HOLDPLACERINGER

Her findes oplysninger, som knytter en Elev sammen med et Hold.

Den samme Elev kan være placeret på samme Hold i flere perioder, bare disse perioder ikke tidsmæssigt overlapper hinanden.

En Elev må kun være placeret på ét Hold med trækningstype samtidig.

En Elev kan kun placeres på et Hold indenfor perioden på Holdet, men han behøver ikke være på holdet i hele perioden.

Track info: User Help Text fra table UDV_E2_ELV (1)::HOLDPLACERINGER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::A705::HOLD::Aktivitet
Her angives holdet, eleven skal følge.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::AKTI_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A705::HOLD::Kort betegnelse
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A705::HOLDPLACERINGER::Startdato
Her angiver du elevens startdato på holdet.

For ÅU-elever foreslår systemet automatisk holdets startdato, og for fuldtidselever foreslår systemet enten holdets startdato eller startdato for ElevISkoleforløb, hvis en sådan er tilknyttet Holdplaceringen, afhængig af hvilken der ligger senest. Dette kan efterfølgende rettes af brugerne.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A705::HOLDPLACERINGER::Slutdato
Her angiver du elevens slutdato på holdet.

Systemet foreslår enten automatisk holdets slutdato eller slutdato for ElevISkoleforløbet, hvis en sådan er tilknyttet Holdplaceringen, afhængig af hvilken der ligger tidligst. Dette kan efterfølgende rettes.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::SLUTDATO
Rate Track info: Prompt fra DCU UDV E2 ELV (1)::A705::HOLDPLACERINGER::Rate
Her angiver du fra hvilken rate, Eleven skal arve gebyrer i forbindelse med deltagelse på holdet.

Systemet foreslå automatisk 1, hvilket betyder, at alle gebyrer arves. Hvis du angiver 0 eller blank, arves der ingen rater.

Det er muligt at opdatere værdien i feltet, efter Holdplaceringen er oprettet.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::RATE
Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::A705::ELEV I SKOLEFORLOB W::Skoleforløb
Her angiver du elevens skoleforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::ELIS_ID
ÅE- rekvirent Track info: Prompt fra DCU UDV E2 ELV (1)::A705::AE REKVIRENTER::ÅE- rekvirent
Hvis det er en ÅU-elev, kan du her angive ÅE-rekvirent for eleven på dette hold.
Default er elevens rekvirent på A581 Elev på åben uddannelse.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::AERE_ID
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::A705::HOLDIDENTER::Holdident
Hvis det er en ÅU-elev, vises her hvilken holdident der gælder for elevens placering på dette hold.
Hvis rekvirenten er UVM, er der ikke nogen holdident. Hvis rekvirenten ikke er UVM, vælger systemet om muligt en holdident - som er knyttet til eleven på A581b Holdident for elev - ud fra følgende principper:

  • Holdidenten skal komme fra samme ÅE-rekvirent, som er angivet på holdplaceringen.
  • Holdidenten skal være gyldig i hele perioden for holdplaceringen.
  • Holdidenten skal vedrøre ÅU (have J til ÅU på A581b).
Hvis der ikke findes nogen holdident som opfylder alle kriterierne, sættes der ikke holdident på holdplaceringen (selv om holdident evt. er krævet for rekvirenten).
Hvis rekvirenten kræver en holdident (gælder pt. for AF-regioner) vil manglende holdident give anledning til en advarsel i forbindelse med indberetning af ÅU-bidrag. ÅU-bidraget vil dog fortsat kunne indberettes.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::HOLDI_ID
Indskriv- ningsform Track info: Prompt fra DCU UDV E2 ELV (1)::A705::INDSKRIVNINGSFORMER::Indskriv- ningsform
Indskrivningsform, som gælder for eleven på denne Holdplacering.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::INFO_ID
Plac.- type Track info: Prompt fra DCU UDV E2 ELV (1)::A705::HOLDPLACERINGER::Plac.- type
Feltet angiver om det skal være en ægte hold-placering (P) eller om det skal være en øvrig placering (S, L, V, U, A). Der kan kun opret-tes holdplaceringer med placeringstype P ( = Placering).

Hvis værdien ændres til een af de øvrige place-ringstyper, flyttes oplysninger fra holdplaceringen til øvrige placeringer.
De øvrige placeringstyper er følgende:
S
Reservation til skole
L
Reservation til lærested
V
Placering på venteliste
U
Udeblivelse
A
Afbud
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::PLACERINGSTYPE
Kursist status Track info: Prompt fra DCU UDV E2 ELV (1)::A705::HOLDPLACERINGER::Kursist status
Feltet angiver hvilken form for støtte, AMU-eleven modtager i forbindelse med holdet.Feltet kan antage følgende værdier :
1. Beskæftiget
2. Ledig dagpengeberet. på 6 ugers selv-valgt uddannelse
4. Uddannelse på individuel handlings-plan fra AF
6. Kontanthjælpsmodtager m.fl.
7. Særlige grupper
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::KURSISTSTATUS
Til- skud Track info: Prompt fra DCU UDV E2 ELV (1)::A705::HOLDPLACERINGER::Til- skud
I feltet kan du angive om eleven er tilskudsberettiget (J/N).
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::TILSKUD
Gnm.- ført Track info: Prompt fra DCU UDV E2 ELV (1)::A705::HOLDPLACERINGER::Gnm.- ført
Feltet angiver, hvordan eleven har gennemført kurset. Feltet kan antage følgende værdier:
1 = Gennemført med bevis
2 = Gennemført uden bevis
3 = Ikke gennemført.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::GENNEMFORT
Skole hjem Track info: Prompt fra DCU UDV E2 ELV (1)::A705::HOLDPLACERINGER::Skole hjem
Angiver om eleven skal bo på skolehjem.Feltet angiver ikke om der er tilskud. Dette angives på feltet TMK.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::LOGI
Fritekst Track info: Prompt fra DCU UDV E2 ELV (1)::A705::HOLDPLACERINGER::Fritekst
Fritekst med kommentar til holdplaceringen
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::FRITEKST
SE-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A705::VW SENR LOBENR::SE-nr.
Lærested for eleven for denne holdplace-ring.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::LRST_ID
Lbnr. Track info: Prompt fra DCU UDV E2 ELV (1)::A705::VW SENR LOBENR::Lbnr.
Lærested for eleven for denne holdplace-ring.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::LRST_ID
Navn Track info: Prompt fra DCU UDV E2 ELV (1)::A705::VW SENR LOBENR::Navn
I feltet vises lærestedets navn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VW_SENR_LOBENR::LRST_NAVN


Window: A705b Skolefag for eleven på holdet (form: A705)

A705b Skolefag for eleven på holdet

Beskrivelse af vinduet

Vinduet Skolefag for eleven på holdet benyttes til at vise og vedligeholde oplysninger om de skolefag, som en elev følger på et givet hold.
Det er muligt efterfølgende at tilføje eller slette de skolefag, eleven følger via holdet. Man kan således slette, at en elev følger et fag, som eleven ellers automatisk er blevet tilknyttet ved holdplaceringen, eller registrere at eleven skal følge et skolefag på holdet, som eleven ikke automatisk er blevet knytte til ved holdplaceringen.

Man kan dog kun knytte et skolefag til en elevs holdplacering, hvis faget er knyttet til holdet.

Fagene er sorteret efter skolefag og niveau, når vinduet kaldes frem.

Bemærkninger

I forbindelse med at eleven holdplaceres tilknyttes eleven automatisk til alle de skolefag på holdet, som har 'J' til at eleverne skal arve faget. Elevens fagtilknytning til det enkelte skolefag vil ved oprettelsen være den samme som fagets fagtype på holdet. Hvis fagtilknytningen ikke svarer til elevens uddannelse, version, speciale og skoleperiode giver systemet en advarsel.

Fagtilknytningen kan og skal efterfølgende rettes, hvis eleven skal have faget med en anden fagtilknytning. Fagtilknytningen har betydning for udtrækningen af elever til eksamen. Fagstatus kan ændres på A700a Skolefag for eleven på holdet.

Navigering ved hjælp af højre musetast

  • Projekttitel / A705e Projekttitel

Vinduet indeholder blokken

  • Skolefag På Holdplaceringer

Blokken Skolefag På Holdplaceringer Track info: Display title fra DTU UDV_E2_ELV (1)::A705::SKOLEFAG_PA_HOLDPLACERINGER

Her registreres oplysninger om sammenhænge mellem skolefag og holdplaceringer; dvs. oplysninger om, hvilke skolefag en elev tilknyttet et hold faktisk følger. En elev behøver ikke følge alle de skolefag, der er tilknyttet Holdet.

Ved registrering af at en elev følger et skolefag på et hold, angives det - med attributten Fagtilknytning - på hvilken måde eleven følger skolefaget på holdet. I den forbindelse checker systemet følgende:

For elever på fuldtids- og brobyggeruddannelser checkes, at

* hvis det er et obligatorisk fag, skal det i uddannelsesmodellen være knyttet til den fuldtidsuddannelse, speciale eller skoleperiode, som elevens skoleforløb er knyttet til,

* hvis det er et valgfag eller et særfag, må det ikke i uddannelsesmodellen være knyttet til den fuldtidsuddannelse, speciale eller skoleperiode, som elevens skoleforløb er knyttet til, og

* hvis det er et lokalt fag er der ingen check.

For Elever på almindelige ÅU-uddannelser checkes, at

* hvis det er et obligatorisk fag, skal det i uddannelsesmodellen være knyttet til en version af Elevens ÅU-uddannelse,

* hvis det er et valgfag eller et særfag, er det en fejl, og

* hvis det er et lokalt fag er der ingen check.

For Elever på ÅU-uddannelser, som er særligt tilrettelagte forløb, checkes, at

* hvis det er et obligatorisk fag, skal det i uddannelsesmodellen være knyttet til en vilkårlig ÅU-uddannelse,

* hvis det er et valgfag eller et særfag, er det en fejl, og

* hvis det er et lokalt fag er der ingen check.

Track info: User Help Text fra table UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLD W::Skolefag
Her angiver du skolefagets hold.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::SKPH_ID
Niv Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLD W::Niv
Her angiver du skolefagets hold.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::SKPH_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLD W::Kort betegnelse
I dette felt vises kort betegnelse for skolefaget. Systemet foreslår kort betegnelsen fra UVM-faget, hvis et sådant er tilknyttet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLD_W::KORT_BETEGNELSE
Type Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Type
Her angiver du, hvordan skolefaget følges af eleven på holdet. De mulige værdier er:

  • O = Obligatorisk fag
  • V = Valgfag
  • S = Særfag
  • L = Lokalt fag
Systemet foreslår automatisk værdien af feltet Fagtilknytning på det tilsvarende Skolefag på holdet. Dette kan efterfølgende ændres; dog kun således at en Elev kan følge et obligatorisk fag som valgfag eller særfag og omvendt.

Hvis Skolefaget er registreret som lokalt på Holdet, skal dette også være tilfældet for alle Eleverne, der følger Skolefaget på Holdet.

Det skal bemærkes, at Elever på ÅU-uddannelser kun kan følge fag som obligatoriske eller lokale.

Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::FAGTILKNYTNING
Eksamens termin Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Eksamens termin
Her vises eksamenstermin for skolefaget. Eksamensterminen angives som MMÅÅ, f.eks. 0601.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::VFM_EKSAMENSTERMIN
Fortsætter Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Fortsætter
Her angiver du om der ved eksamensudtrækning skal tages hensyn til, at Eleven ønsker at fortsætte med Skolefaget på et højere niveau, og derfor ikke skal til eksamen i faget på dette Hold (J/N).

J angiver at eleven ønsker at følger skolefaget på et højere niveau.

Systemet foreslår automatisk 'N'.

Kun hvis der på Eksamensområdet tilknyttet Elevens Uddannelse er angivet 'J' til mulighed for fortsætter, kan der angives 'J' til dette på SkolefagPåHoldplacering.

Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::FORTSATTER
Oprettet i elevplan Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Oprettet i elevplan
Her vises om det pågældende skolefag er oprettet på holdet i Elevplan.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::OPRETTET_I_ELEVPLAN


Window: A705g Skolefag for eleven på holdet - AMU (form: A705)

A705g Skolefag for eleven på holdet - AMU

Beskrivelse af vinduet

I dette vindue kan der knyttes skolefag for AMU-eleven på holdet.
Der kan kun tilknyttes skolefag som også er tilknyttet holdet.

Navigering ved hjælp af højre musetast

  • AMU-bidrag /
  • Tilstededage / A705h Tilstededage
  • Datoer / A705i Datoer for placeringstyper og brevmodtagelse

Vinduet indeholder blokken

  • skolefag på holdplaceringer AMU

Blokken skolefag på holdplaceringer AMU Track info: Display title fra DTU UDV_E2_ELV (1)::A705::SKOLEFAG_PA_HOLDPLACERINGER

Her registreres oplysninger om sammenhænge mellem skolefag og holdplaceringer; dvs. oplysninger om, hvilke skolefag en elev tilknyttet et hold faktisk følger. En elev behøver ikke følge alle de skolefag, der er tilknyttet Holdet.

Ved registrering af at en elev følger et skolefag på et hold, angives det - med attributten Fagtilknytning - på hvilken måde eleven følger skolefaget på holdet. I den forbindelse checker systemet følgende:

For elever på fuldtids- og brobyggeruddannelser checkes, at

* hvis det er et obligatorisk fag, skal det i uddannelsesmodellen være knyttet til den fuldtidsuddannelse, speciale eller skoleperiode, som elevens skoleforløb er knyttet til,

* hvis det er et valgfag eller et særfag, må det ikke i uddannelsesmodellen være knyttet til den fuldtidsuddannelse, speciale eller skoleperiode, som elevens skoleforløb er knyttet til, og

* hvis det er et lokalt fag er der ingen check.

For Elever på almindelige ÅU-uddannelser checkes, at

* hvis det er et obligatorisk fag, skal det i uddannelsesmodellen være knyttet til en version af Elevens ÅU-uddannelse,

* hvis det er et valgfag eller et særfag, er det en fejl, og

* hvis det er et lokalt fag er der ingen check.

For Elever på ÅU-uddannelser, som er særligt tilrettelagte forløb, checkes, at

* hvis det er et obligatorisk fag, skal det i uddannelsesmodellen være knyttet til en vilkårlig ÅU-uddannelse,

* hvis det er et valgfag eller et særfag, er det en fejl, og

* hvis det er et lokalt fag er der ingen check.

Track info: User Help Text fra table UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLD W::Skolefag
Her angiver du skolefagets hold.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::SKPH_ID
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLD W::Niv.
Her angiver du skolefagets hold.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::SKPH_ID
(Kort betegnelse Track info: Prompt fra column UDV E2 ELV (1)::SKOLEFAG PA HOLD W::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget. Systemet foreslår kort betegnelsen fra UVM-faget, hvis et sådant er tilknyttet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLD_W::KORT_BETEGNELSE
Plac. type Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Plac. type
Feltet angiver om det skal være en ægte skole-fag-på-holdplacering (P) eller om det skal være en øvrig placering (S, L, V, U, A). Der kan kun oprettes holdplaceringer med placeringstype P ( = Placering).
Hvis værdien ændres til een af de øvrige place-ringstyper, flyttes oplysninger fra holdplaceringen til øvrige placeringer.
De øvrige placeringstyper er følgende:
S
Reservation til skole
L
Reservation til lærested
V
Placering på venteliste
U
Udeblivelse
A
Afbud
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::PLACERINGSTYPE
Kursist status Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Kursist status
Feltet angiver hvilken form for støtte, AMU-eleven modtager i forbindelse med holdet.
Feltet kan antage følgende værdier:
1. Beskæftiget
2. Ledig dagpengeberet. på 6 ugers selvvalgt uddannelse
4. Uddannelse på individuel handlingsplan fra AF
6. Kontanthjælpsmodtager m.fl.
7. Særlige grupper
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::KURSISTSTATUS
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Startdato
Angiver startdato for den perioden eleven følger faget på holdet.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Slutdato
Angiver slutdato for den perioden eleven følger faget på holdet.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::SLUTDATO
Varig- hed Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Varig- hed
Varighed i dage for dette skolefag på holdplaceringen.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::VARIGHED_DAGE
ÅE- rekvirent Track info: Prompt fra DCU UDV E2 ELV (1)::A705::AE REKVIRENTER::ÅE- rekvirent
Her kan du angive ÅE-rekvirent for eleven på dette skolefag.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::AERE_ID
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::A705::HOLDIDENTER::Holdident
Her kan du angive Holdident for eleven på dette skolefag.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::HOLDI_ID
Til- skud Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Til- skud
Feltet viser om AMU-eleven er tilskudsberettiget (J) eller ej (N).
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::TILSKUD
Betal. status Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Betal. status
I feltet vises betalingsstatus for skolefaget på holdplaceringen.
Feltet kan antage følgende værdier :
0 Ikke relevant for deltagerbetaling
1 Eleven har betalt
2 Eleven er ledig dagpengeberettiget med ret til uddannelse efter eget valg
3 Eleven deltager som led i GVU-uddannelsesplan
5 Eleven deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
6 Eleven har ikke betalt
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::BETALINGSSTATUS
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::A705::TILSKUDSMERKEKOMBINATIONER::TMK
Her angiver du tilskudsmærkekombinationen for skolefaget.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::TMK_ID
Gnf. Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Gnf.
Feltet angiver, hvordan eleven har gennemført kurset.
Feltet kan antage følgende værdier:
1 = Gennemført med bevis
2 = Gennemført uden bevis
3 = Ikke gennemført.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::GENNEMFORT
Cert. Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Cert.
Angiver om kursisten har fået udstedt certifikat. Defaultværdi er N.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::CERTIFIKAT_UDSTEDT
KT Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::KT
Kategori (KT) eller bemærkning, som ikke bliver valideret og som i forhold til EASY-A ikke har funktionel betydning.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::KATEGORI
Indskriv- ningsform Track info: Prompt fra DCU UDV E2 ELV (1)::A705::INDSKRIVNINGSFORMER::Indskriv- ningsform
Indskrivningsform, som gælder for eleven på denne Skolefag på holdplacering.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::INFO_ID


Window: A705i Datoer for placeringstyper og brevmodtagelse (form: A705)

A705i Datoer for placeringstyper og brevmodtagelse

Beskrivelse af vinduet

Datoer for placeringstyper og brevmodtagelse benyttes til at vise oplysninger om en AMU-elevs placering på et hold. Det er oplysninger som datoer for placeringstyper og datoer for dannelse af breve (tilmelding og indkaldelse) til eleven.

I forbindelse med indmeldelsesforløbene er der mulighed for at udskrive en række for-skellige breve og udskrifter afhængigt af hvilken situation, der er tale om. Systemet holder rede på hvilke breve der er skrevet, og hvornår det er sket. Dette sker i datofeltet for hver brevtype der kan sendes til eleven.

Bemærkning
Datoen for en brevtype kan slettes, hvis man ønsker at eleven igen skal modtage et brev af denne type.

Vinduet indeholder blokken

  • Datoer for plac.type og brevmodtagelse

Blokken Datoer for plac.type og brevmodtagelse Track info: Display title fra DTU UDV_E2_ELV (1)::A705::SKOLEFAG_PA_HOLDPLACERINGER

Track info: User Help Text fra DTU UDV_E2_ELV (1)::A705::SKOLEFAG_PA_HOLDPLACERINGER

Blokken indeholder følgende felter:

Ventelistedato Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Ventelistedato
Dato for placering på venteliste.
Feltet sættes til dags dato når Skolefag på holdplaceringen oprettes som, eller ændres til en ventelisteplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::VENTELISTEDATO
Reservationsdato Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Reservationsdato
Dato for reservation.
Feltet sættes til dags dato når Skolefag på holdplaceringen oprettes som, eller ændres til en reservation.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::RESERVATIONSDATO
Placeringsdato Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Placeringsdato
Dato for placering.
Feltet sættes til dags dato når Skolefag på holdplaceringen oprettes som, eller ændres til en placering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::PLACERINGSDATO
Tilmeldingsbrev Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Tilmeldingsbrev
I dette felt står den dato, hvor der sidst er udskrevet tilmeldingsbrev til eleven.
Flettefilen B579 Brevbestilling ny flettefil sætter feltet til dags dato, når der dannes tilmeldingsbrev til eleven.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::TILMELDINGSBREV
Indkaldelsesbrev Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Indkaldelsesbrev
I dette felt står den dato, hvor der sidst er udskrevet indkaldelsesbrev til eleven.
Flettefilen B579 Brevbestilling sætter feltet til dags dato, når der dannes indkaldelsesbrev til eleven.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::INDKALDELSESBREV
Afbudsdato Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Afbudsdato
Dato for afbud.
Feltet sættes til dags dato når Skolefag på holdplaceringen ændres til et afbud.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::AFBUDSDATO
Udeblivelsesdato Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Udeblivelsesdato
Dato for udeblivelse.
Feltet sættes til dags dato når Skolefag på holdplaceringen ændres til en udeblivelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::UDEBLIVELSESDATO


Window: A705e Projekttitel (form: A705)

A705e Projekttitel

Beskrivelse af vinduet

Vinduet Projekttitel anvendes til at angive en titel for det projekt Eleven udarbejder i forbindelse med Skolefaget på Holdet. Derudover knyttes der et Sprog til Projekttitlen.

Vinduet indeholder blokken

  • Projekttitler

Blokken Projekttitler Track info: Display title fra DTU UDV_E2_ELV (1)::A705::PROJEKTTITLER

Tabellen indeholder de titler på de projekter eleven udarbejder i forbindelse med Skolefaget på Holdet. Til Projekttitlen er tllknyttet et Sprog.
Track info: User Help Text fra table UDV_E2_ELV (1)::PROJEKTTITLER

Blokken indeholder følgende felter:

Sprogkode Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SPROG::Sprogkode
Her angiver du en Sprogkode, der svarer til det Sprog du vil tilknytte Projekttitlen.
Track info: User Help Text fra column UDV_E2_ELV (1)::PROJEKTTITLER::SPRO_ID
Sprogbetegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SPROG::Sprogbetegnelse
I feltet vises betegnelsen for det sprog der er angivet ved Sprogkode - fx "Dansk".
Track info: Short Help Text fra column UDV_E2_SYS (1)::SPROG::SPROGBETEGNELSE
Projekttitel Track info: Prompt fra DCU UDV E2 ELV (1)::A705::PROJEKTTITLER::Projekttitel
Her angiver du eventuel titel på et projekt, Eleven udarbejder i forbindelse med Skolefaget på Holdet. Projekttitlen kan benyttes i forbindelse med udskrivning af eksamensbeviser.
Track info: User Help Text fra column UDV_E2_ELV (1)::PROJEKTTITLER::PROJEKTTITEL


Window: A705c Skolefag for eleven på holdet - ÅU (form: A705)

A705c Skolefag for eleven på holdet - ÅU

Beskrivelse af vinduet

Vinduet Skolefag for eleven på holdet - ÅU benyttes til at vise og vedligeholde oplysninger om de skolefag, som en ÅU-elev følger på et givet hold.
Det er muligt efterfølgende at tilføje eller slette de skolefag, eleven følger via holdet. Man skal således slette, at en elev følger et fag, som eleven ellers automatisk er blevet tilknyttet ved holdplaceringen, eller registrere at eleven skal følge et skolefag på holdet, som eleven ikke automatisk er blevet knytte til ved holdplaceringen.

Fagene er sorteret efter skolefag og niveau, når vinduet kaldes frem.

Bemærkninger

I forbindelse med at eleven holdplaceres tilknyttes eleven automatisk til alle de skolefag på holdet, som har 'J' til at eleverne skal arve faget. Man kan ikke knytte et skolefag til en elevs holdplacering, hvis det ikke er knyttet til holdet.

Elevens fagtilknytning til det enkelte skolefag vil ved oprettelsen være den samme som fagets fagtype på holdet. Hvis fagtilknytningen ikke svarer til elevens uddannelse, version, speciale og skoleperiode giver systemet en advarsel.

Fagtilknytningen kan og skal efterfølgende rettes, hvis eleven skal have faget med en anden fagtilknytning. Fagtilknytningen har betydning for udtrækningen af elever til eksamen. Fagstatus kan ændres på A700a Skolefag for eleven på holdet.

Se også den administrative vejledning om holdplacering af ÅU-elever.

Navigering ved hjælp af højre musetast

  • ÅU-bidrag / A705d ÅU-årselevsbidrag for skolefag/hold/elev
  • Projekttitel / A705f Projekttitel - ÅU

Vinduet indeholder blokken

  • Skolefag På Holdplaceringer

Blokken Skolefag På Holdplaceringer Track info: Display title fra DTU UDV_E2_ELV (1)::A705::SKOLEFAG_PA_HOLDPLACERINGER

Her registreres oplysninger om sammenhænge mellem skolefag og holdplaceringer; dvs. oplysninger om, hvilke skolefag en elev tilknyttet et hold faktisk følger. En elev behøver ikke følge alle de skolefag, der er tilknyttet Holdet.

Ved registrering af at en elev følger et skolefag på et hold, angives det - med attributten Fagtilknytning - på hvilken måde eleven følger skolefaget på holdet. I den forbindelse checker systemet følgende:

For elever på fuldtids- og brobyggeruddannelser checkes, at

* hvis det er et obligatorisk fag, skal det i uddannelsesmodellen være knyttet til den fuldtidsuddannelse, speciale eller skoleperiode, som elevens skoleforløb er knyttet til,

* hvis det er et valgfag eller et særfag, må det ikke i uddannelsesmodellen være knyttet til den fuldtidsuddannelse, speciale eller skoleperiode, som elevens skoleforløb er knyttet til, og

* hvis det er et lokalt fag er der ingen check.

For Elever på almindelige ÅU-uddannelser checkes, at

* hvis det er et obligatorisk fag, skal det i uddannelsesmodellen være knyttet til en version af Elevens ÅU-uddannelse,

* hvis det er et valgfag eller et særfag, er det en fejl, og

* hvis det er et lokalt fag er der ingen check.

For Elever på ÅU-uddannelser, som er særligt tilrettelagte forløb, checkes, at

* hvis det er et obligatorisk fag, skal det i uddannelsesmodellen være knyttet til en vilkårlig ÅU-uddannelse,

* hvis det er et valgfag eller et særfag, er det en fejl, og

* hvis det er et lokalt fag er der ingen check.

Track info: User Help Text fra table UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLD W::Skolefag
Her angiver du skolefagets hold.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::SKPH_ID
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLD W::Niv.
Her angiver du skolefagets hold.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::SKPH_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLD W::Kort betegnelse
I dette felt vises kort betegnelse for skolefaget. Systemet foreslår kort betegnelsen fra UVM-faget, hvis et sådant er tilknyttet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLD_W::KORT_BETEGNELSE
Type Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Type
Her angiver du, hvordan skolefaget følges af eleven på holdet. De mulige værdier er:

  • O = Obligatorisk fag
  • V = Valgfag
  • S = Særfag
  • L = Lokalt fag
Systemet foreslår automatisk værdien af feltet Fagtilknytning på det tilsvarende Skolefag på holdet. Dette kan efterfølgende ændres; dog kun således at en Elev kan følge et obligatorisk fag som valgfag eller særfag og omvendt.

Hvis Skolefaget er registreret som lokalt på Holdet, skal dette også være tilfældet for alle Eleverne, der følger Skolefaget på Holdet.

Det skal bemærkes, at Elever på ÅU-uddannelser kun kan følge fag som obligatoriske eller lokale.

Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::FAGTILKNYTNING
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::A705::TILSKUDSMERKEKOMBINATIONER::TMK
Her angiver du tilskudsmærkekombinationen for skolefaget.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::TMK_ID
Betalings- status Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SKOLEFAG PA HOLDPLACERINGER::Betalings- status
I feltet vises betalingsstatus for skolefaget på holdplaceringen.
Feltet kan antage følgende værdier :
0 Ikke relevant for deltagerbetaling
1 Eleven har betalt
2 Eleven er ledig dagpengeberettiget med ret til uddannelse efter eget valg
3 Eleven deltager som led i GVU-uddannelsesplan
5 Eleven deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
6 Eleven har ikke betalt
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::BETALINGSSTATUS
ÅE- rekvirent Track info: Prompt fra DCU UDV E2 ELV (1)::A705::AE REKVIRENTER::ÅE- rekvirent
Her kan du angive ÅE-rekvirent for eleven på dette skolefag.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::AERE_ID
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A705::COSA UDDANNELSER::Udd.
Her vises ÅU-uddannelsen, der skal indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::UDDA_ID
Version Track info: Prompt fra DCU UDV E2 ELV (1)::A705::COSA UDDANNELSER::Version
Her vises ÅU-uddannelsen, der skal indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::UDDA_ID
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::A705::HOLDIDENTER::Holdident
Her kan du angive Holdident for eleven på dette skolefag.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::HOLDI_ID


Window: A705h Tilstededage (form: A705)

A705h Tilstededage

Beskrivelse af vinduet

Dette vindue kan benyttes til at opdatere tilstede oplysninger for en Skolefag på hold-placering.
Tilstededage er de dage hvor det forventes at en elev er tilstede.

Der er følgende knapper i vinduet

1. Opdatér tilstededage
Ved tryk på denne knap opdateres de tilstede dage med en dato som ligger i intervallet Fra-dato t.o.m Til-dato med det angivne antal timer.

Det valideres, at intervallet Fra-dato - Til-dato ikke rækker udenfor den Skolefag på holdplacering, som tilstededagene er tilknyttet. Hvis dette er tilfældet, opdateres intet, og brugeren får en meddelelse om dette.

Vinduet indeholder nedenstående 2 blokke

  • Tilstededage
  • Unavngiven

Blokken Tilstededage Track info: Display title fra DTU UDV_E2_ELV (1)::A705::TILSTEDEDAGE

Her kan du opdatere tilstede oplysninger for den enkelte dato.
Det er ikke muligt at oprette tilstededage, som ligger udenfor perioden for SkolefagPå Holdplaceringen.
Hvis en kursist ikke forventes tilstede på en given dato sættes feltet Antal timer til 0.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A705::TILSTEDEDAGE

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 ELV (1)::A705::TILSTEDEDAGE::Dato
Feltet viser AMU-tilstededagen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A705::TILSTEDEDAGE::Dato
Timer Track info: Prompt fra DCU UDV E2 ELV (1)::A705::TILSTEDEDAGE::Timer
Feltet viser antal timer for tilstededagen. Du kan ændre på timetallet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A705::TILSTEDEDAGE::Timer

Track info: User Help Text fra table N/A

Blokken indeholder følgende felter:

Fra-dato Track info: Prompt fra DCU N/A::Fra-dato
Fra-dato afgrænsningsperioden som benyttes af 'Opdater tilstedage' funktions-knappen.
Track info: User Help Text fra DCU N/A::Fra-dato
Til-dato Track info: Prompt fra DCU N/A::Til-dato
Til-dato afgrænsningsperioden som benyttes af 'Opdater tilstedage' funktions-knappen.
Track info: User Help Text fra DCU N/A::Til-dato
Timer Track info: Prompt fra DCU N/A::Timer
Time afgrænsningen som benyttes af 'Opdater tilstedage' funktions-knappen.
Track info: User Help Text fra DCU N/A::Timer


Window: A705d ÅU-årselevsbidrag for skolefag/hold/elev (form: A705)

A705d ÅU-årselevsbidrag for skolefag/hold/elev

Beskrivelse af vinduet

Vinduet ÅU-årselevbidrag for skolefag/hold/elev benyttes til at vise oplysninger om de ÅU-bidrag, der er tilknyttet et givet Skolefag på holdplaceringer.

Det er muligt at opdatere i felterne 'alternativ betaler', 'tvungent bidrag' og 'minus bidrag' og på den måde ændre i det faktiske bidrag.

Oplysningerne danner grundlag for indberetningen af ÅU-elever. Feltet Rate identificerer den opkrævning pr. rate, der er knyttet til ÅU-bidraget.

Posterne i sorteres efter tælledato.

Bemærkninger

Årselevbidrag for ÅU-elever oprettes når en elev knyttes til et skolefag via en holdplacering. Bemærk at det kun er de forventede bidrag der oprettes på denne måde. De faktiske bidrag dannes ved hjælp af batchjobbet A085 Beregn ÅU-bidrag. Dette batchjob køres automatisk inden ind indberetning.

Se også den administrativ vejledning om indberetning årselever på Åben uddannelse.

Navigering ved hjælp af højre musetast

  • Indberettede opl. / B144 Indberettede årselevsbidrag - ÅU

Vinduet indeholder blokken

  • Åu Bidrag

Blokken Åu Bidrag Track info: Display title fra DTU UDV_E2_ELV (1)::A705::AU_BIDRAG

Her findes oplysninger, som danner grundlag for indberetning af årselever på Åben Uddannelse.

Når en Elev på en ÅU-uddannelse knyttes til et Skolefag via en Holdplacering, opretter systemet automatisk ÅU-bidrag i tilknytning til, at Eleven følger dette Skolefag. Der dannes typisk et ÅU-bidrag pr. ÅU-tælledato for Holdet. Dog dannes der kun ÅU-bidrag for de Skolefag, der er tilknyttet et UVM-fag. Desuden dannes der kun ÅU-bidrag, hvis Eleven ikke i forvejen - i tilknytning til en anden Holdplacering på samme Hold - har oprettet et ÅU-bidrag for Skolefaget på tælledatoen. Og endelig dannes der kun ÅU-bidrag, hvis der er tale om en Elev på en Uddannelse med et centralt CØSA-formål.

For ÅU-bidrag gælder, at bidraget størrelse beregnes på følgende måde:

Hvis den Tilskudsmærkekombination, der er knyttet til Elevens SkolefagPåHoldplacering IKKE udløser bidrag ('N' i feltet bidrag), sættes bidraget til 0. Ellers beregnes bidraget ved hjælp af oplysningen "Varighed Dage" fra SkolefagPåHold. Bidraget bliver så

(Varighed Dage / (200 * Antal tælledatoer for holdet)).

På ÅU-bidrag er der to felter til oplysningen om bidragets størrelse: "Forventet Bidrag" og "Faktisk bidrag". "Forventet bidrag" indeholder det ovenfor beregnede bidrag. "Faktisk bidrag" indeholder det bidrag, der vil blive / er blevet indberettet. Feltet sættes til 0, indtil ét af følgende indtræffer:

* Eleven betaler den eller de OpkrævningPrRate der har betalingsdato inden ÅU-tælledatoen. Oplysning om dette fås via ØSE. Batchjobbet "A085 Beregne ÅU-bidrag" foretager betalingskontrollen i ØSE og opdaterer feltet "Faktisk bidrag". Dette batchjob køres automatisk i forbindelse årselevsindberetning. Der er også mulighed for at køre batchjobbet særskilt.

* Feltet "Alternativ betaler" udfyldes med 'J'.

* Feltet "Tvunget bidrag" udfyldes med 'J'.

I så fald kopieres bidraget fra "Forventet bidrag" over i "Faktisk bidrag".

Hvis feltet "Alternativ betaler" eller "Tvunget bidrag" ændres fra 'J' til 'N', checkes det om én af de øvrige betingelser er opfyldt. Hvis dette ikke er tilfældet, sættes "Faktisk bidrag" igen til 0.

Der gælder altid, at både "Forventet bidrag" og "Faktisk bidrag" er 0, hvis feltet "Minus bidrag" udfyldes med 'J'.

Track info: User Help Text fra table UDV_E2_ELV (1)::AU_BIDRAG

Blokken indeholder følgende felter:

Tælledato Track info: Prompt fra DCU UDV E2 ELV (1)::A705::AU TELLEDATOER::Tælledato
I feltet vises ÅU-bidragets tælledato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AU_BIDRAG::AUTD_ID
Forventet årselevsbidrag Track info: Prompt fra DCU UDV E2 ELV (1)::A705::AU BIDRAG::Forventet årselevsbidrag
I feltet vises det forventede årselevsbidrag for eleven på faget pr. tælledato.

Track info: Short Help Text fra column UDV_E2_ELV (1)::AU_BIDRAG::FORVENTET_BIDRAG
Faktisk årselevsbidrag Track info: Prompt fra DCU UDV E2 ELV (1)::A705::AU BIDRAG::Faktisk årselevsbidrag
I feltet vises det årselevsbidrag der vil blive / er blevet indberettet for eleven på faget pr. tælledato.

Feltet sættes til 0, indtil ét af følgende indtræffer:

* Eleven betaler den eller de OpkrævningPrRate der har betalingsdato inden ÅU-tælledatoen. Oplysning om dette fås via ØSE.

* Feltet "Alternativ betaler" udfyldes med 'J'.

* Feltet "Tvunget bidrag" udfyldes med 'J'.

I så fald kopieres bidraget fra "Forventet bidrag" over i "Faktisk bidrag".

Hvis feltet "Alternativ betaler" eller "Tvunget bidrag" ændres fra 'J' til 'N', checkes det om én af de øvrige betingelser er opfyldt. Hvis dette ikke er tilfældet, sættes "Faktisk bidrag" igen til 0.

Der gælder altid, at både "Forventet bidrag" og "Faktisk bidrag" er 0, hvis feltet "Minus bidrag" udfyldes med 'J'.

Track info: Short Help Text fra column UDV_E2_ELV (1)::AU_BIDRAG::FAKTISK_BIDRAG
Alternativ betaler Track info: Prompt fra DCU UDV E2 ELV (1)::A705::AU BIDRAG::Alternativ betaler
I feltet angiver du, om der er en alternativ betaler for den elev, som dette ÅU-bidrag er tilknyttet (J/N). Hvis der er en alternativ betaler ('J'), checker systemet ikke ved indberetning af årselever, om eleven har betalt.

Systemet foreslår automatisk 'N' ved oprettelse.

Track info: User Help Text fra column UDV_E2_ELV (1)::AU_BIDRAG::ALTERNATIV_BETALER
Tvunget bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::A705::AU BIDRAG::Tvunget bidrag
I feltet angiver du, om der skal udløses årselevbidrag for eleven uanset betalingsstatus (J/N). Med 'J' angiver du, at der skal udløses årselevbidrag for eleven.

Systemet foreslår automatisk 'N' ved oprettelse.

Kan f.eks. benyttes, hvis bogføringen i ØSE er fejlet, og man ved eleven faktisk har betalt.

Track info: User Help Text fra column UDV_E2_ELV (1)::AU_BIDRAG::TVUNGET_BIDRAG
Minus bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::A705::AU BIDRAG::Minus bidrag
I feltet angiver du med 'J', at der IKKE skal udløses årselevbidrag for eleven uanset betalingsstatus (J/N).

Systemet foreslår automatisk 'N' ved oprettelse; dvs. der udløses bidrag efter de almindelige regler. Hvis feltet ændres til 'J', vil bidragsstørrelsen ændres til 0 uanset betalingsstatus og værdierne af de øvrige felter på ÅU-bidraget.

Track info: User Help Text fra column UDV_E2_ELV (1)::AU_BIDRAG::MINUS_BIDRAG
DS-nummer Track info: Prompt fra DCU UDV E2 ELV (1)::A705::UVM AFDELINGER::DS-nummer
I dette felt vises DS-nummer for den UVM-afdeling, bidraget er knyttet til.
Track info: User Help Text fra column UDV_E2_ELV (1)::AU_BIDRAG::UVMA_ID


Window: A705f Projekttitel - ÅU (form: A705)

A705f Projekttitel - ÅU

Beskrivelse af vinduet

Vinduet Projekttitel anvendes til at angive en titel for det projekt eleven udarbejder i forbindelse med skolefaget på holdet. Der kan registreres projekttitler på forskellige sprog.

Oplysningen benyttes i forbindelse med udskrivning af eksamensbeviser.

Vinduet indeholder blokken

  • Projekttitler

Blokken Projekttitler Track info: Display title fra DTU UDV_E2_ELV (1)::A705::PROJEKTTITLER

Tabellen indeholder de titler på de projekter eleven udarbejder i forbindelse med Skolefaget på Holdet. Til Projekttitlen er tllknyttet et Sprog.
Track info: User Help Text fra table UDV_E2_ELV (1)::PROJEKTTITLER

Blokken indeholder følgende felter:

Sprogkode Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SPROG::Sprogkode
Her angiver du en Sprogkode, der svarer til det Sprog du vil tilknytte Projekttitlen.
Track info: User Help Text fra column UDV_E2_ELV (1)::PROJEKTTITLER::SPRO_ID
Sprogbetegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A705::SPROG::Sprogbetegnelse
I feltet vises betegnelsen for det sprog der er angivet ved Sprogkode - fx "Dansk".
Track info: Short Help Text fra column UDV_E2_SYS (1)::SPROG::SPROGBETEGNELSE
Projekttitel Track info: Prompt fra DCU UDV E2 ELV (1)::A705::PROJEKTTITLER::Projekttitel
Her angiver du eventuel titel på et projekt, Eleven udarbejder i forbindelse med Skolefaget på Holdet. Projekttitlen kan benyttes i forbindelse med udskrivning af eksamensbeviser.
Track info: User Help Text fra column UDV_E2_ELV (1)::PROJEKTTITLER::PROJEKTTITEL


Form: A715

Holdflytning

Formens primær vindue

Vinduet A715 Holdflytning åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Holdflytning
  • A715 Holdflytninger


Window: A715 Holdflytning (form: A715)

A715 Holdflytning

Beskrivelse af vinduet

Vinduet Holdflytning benyttes til at flytte en elev fra ét hold (Hold A) til et andet (Hold B). Holdflytningen vil resultere i, at der oprettes en ny holdplacering for eleven på Hold B. Den eksisterende holdplacering på Hold A kan enten slettes, eller der kan sættes en ny slutdato på den eksisterende holdplacering, afhængigt af den flyttedato, der angives i vinduet.

I blokkene Elev og Nuværende holdplacering fremsøges oplysninger om eleven og den eksisterende holdplacering.

I blokken Flyt til hold indtastes oplysninger om det hold, som eleven skal flyttes over på - dato for flytning, aktivitetsnummer og eventuelt ÅE-rekvirent. I feltet Fra rate angives fra hvilken rate, der skal arves opkrævninger i forbindelse med den nye holdplacering. Desuden angives det, om opkrævede gebyrer skal flyttes med. Systemet forslår rate 1 (dvs. alle rater) og 'J' til at flytte opkrævede gebyrer med.

Herefter kan flytningen gennemføres ved hjælp af funktionsknappen Flyt hold.

Bemærkninger

Det er kun muligt at flytte ÅU- og fuldtidselever mellem forskellige ÅU- og fuldtidshold. Tilsvarende er det kun muligt at flytte AMU-elever mellem AMU-hold af typen Split eller Plan.

Systemet undersøger, at eleven ikke allerede er holdplaceret på Hold B, og at dette hold ikke er aflyst. Det checkes desuden, at hverken Hold A eller Hold B har slutdato før flyttedato.

For at kunne flytte betalingerne med er det nødvendigt at både gebyrtyper og rater, som eleven er opkrævet på hold A, også findes på hold B. Der må dog gerne være flere ge-byrtyper på hold B.

Hvis der er forskel på beløbenes størrelse på de to holds standardgebyrer vil der efter flytningen være uoverensstemmelse mellem gebyrets størrelse og det opkrævede beløb. Der vil enten være opkrævet for meget eller for lidt. I det tilfælde gives der en advarsel på vinduet. Der bør herefter foretages manuel opkrævning ved hjælp af A438 Bestilling af opkrævning for elevbetalinger.

Der er følgende knapper i vinduet

1 Flyt Hold
Knappen Flyt hold benyttes til at udføre en ny holdplacering af elever, som får startdato lig med flyttedatoen og Elev i skoleforløb som for den eksisterende (Hold A) holdplacering.

Vinduet indeholder nedenstående 2 blokke

  • Holdflytning
  • A715 Holdflytninger

Blokken Holdflytning Track info: Display title fra DTU UDV_E2_ELV (1)::A715::A715_HOPL_V

Track info: User Help Text fra table UDV_E2_ELV (1)::A715_HOPL_V

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOPL V::CPR-nr.
Her kan angives CPR-nummer for den elev, der skal flyttes.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOPL_V::CPR-nr.
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOPL V::Fornavn
Her kan angives fornavn for den elev, der skal flyttes.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOPL_V::Fornavn
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOPL V::Efternavn
Her kan angives efternavn for den elev, der skal flyttes.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOPL_V::Efternavn
Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOPL V::Uddannelse
Her kan angives uddannelse (CØSA-formål) for den elev, der skal flyttes.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOPL_V::Uddannelse
(Version Track info: Name fra column UDV E2 ELV (1)::A715 HOPL V::VERSION )
Her kan angives version af uddannelse for den elev, der skal flyttes.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOPL_V::VERSION
(Udd Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::A715 HOPL V::UDD KORT BETEGNELSE )
Her vises kort betegnelse for den uddannelse/version for den elev, der skal flyttes.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOPL_V::UDD_KORT_BETEGNELSE
Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOPL V::Aktivitet
Her kan indtastes koden (aktivitetsnummer) for det hold, eleven skal flyttes fra.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOPL_V::Aktivitet
(Akti Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::A715 HOPL V::AKTI KORT BETEGNELSE )
Her vises kort betegnelse for holdet, hvorfra eleven skal flyttes.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOPL_V::AKTI_KORT_BETEGNELSE
Indb.princip Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOPL V::Indb.princip
Her vises holdets indberetningsprincip.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOPL_V::Indb.princip
Timer pr dag Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOPL V::Timer pr dag
Her vises antal timer per dag for holdet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOPL_V::Timer pr dag
Undv.sted Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOPL V::Undv.sted
Her vises holdets undervisningssted.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOPL_V::Undv.sted
Hold-periode Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOPL V::Hold-periode
Her vises startdato for holdet, hvorfra eleven skal flyttes.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOPL_V::Hold-periode
- Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOPL V::-
Her vises slutdato for holdet, hvorfra eleven skal flyttes.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOPL_V::-
Elev-periode Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOPL V::Elev-periode
Her vises startdato for elevens holdplacering for det hold, der flyttes fra.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOPL_V::Elev-periode
- Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOPL V::-
Her vises slutdato for elevens holdplacering for det hold, der flyttes fra.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOPL_V::-
ÅE-rekvirent Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOPL V::ÅE-rekvirent
Her vises holdplaceringens ÅE-rekvirent.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOPL_V::ÅE-rekvirent

Blokken A715 Holdflytninger Track info: Display title fra table UDV_E2_ELV (1)::A715_HOLDFLYTNINGER

Track info: User Help Text fra table UDV_E2_ELV (1)::A715_HOLDFLYTNINGER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOLDFLYTNINGER::Aktivitet
Her indtastes koden (aktivitetsnummer) for det hold, eleven skal flyttes til.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOLDFLYTNINGER::Aktivitet
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV (1)::A715 HOLDFLYTNINGER::KORT BETEGNELSE )
Her vises kort betegnelse for det hold, eleven skal flyttes til.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOLDFLYTNINGER::KORT_BETEGNELSE
Indb.princip Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOLDFLYTNINGER::Indb.princip
Her vises holdets indberetningsprincip.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOLDFLYTNINGER::Indb.princip
Timer pr dag Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOLDFLYTNINGER::Timer pr dag
Her vises antal timer per dag for holdet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOLDFLYTNINGER::Timer pr dag
Undervisningssted Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOLDFLYTNINGER::Undervisningssted
Her vises holdets undervisningssted.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOLDFLYTNINGER::Undervisningssted
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOLDFLYTNINGER::Periode
Her vises startdato for det hold, eleven skal flyttes til.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOLDFLYTNINGER::Periode
- Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOLDFLYTNINGER::-
Her vises slutdato for det hold, eleven skal flyttes til.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOLDFLYTNINGER::-
Flyttedato Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOLDFLYTNINGER::Flyttedato
Her kan du angive, hvilken dag eleven flyttes fra det ene hold til det andet. Afhængigt af, om eleven er startet på det gamle hold denne dag eller ej, slettes den gamle holdplacering.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOLDFLYTNINGER::Flyttedato
ÅE-rekvirent Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOLDFLYTNINGER::ÅE-rekvirent
Her er det muligt at angive en ÅE-rekvirent, der skal sættes på holdplaceringer og skolefag-på-holdplaceringer på det nye hold. Anvendes ikke, hvis der er tale om fuldtidselever.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOLDFLYTNINGER::ÅE-rekvirent
Fra rate Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOLDFLYTNINGER::Fra rate
Her kan du angive ratenummer på den første rate, eleven skal betale på det nye hold.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOLDFLYTNINGER::Fra rate
Flyt opkr. gebyrer Track info: Prompt fra DCU UDV E2 ELV (1)::A715::A715 HOLDFLYTNINGER::Flyt opkr. gebyrer
Hvis dette felt er markeret, flyttes opkrævede gebyrer med fra den gamle holdplacering til den nye. En forudsætning for flytningen er at gebyret er oprettet som et standardgebyr (samme gebyrtype, rate og beløb) på det nye hold.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A715::A715_HOLDFLYTNINGER::Flyt opkr. gebyrer


Form: A718

Holdvipning

Formens primær vindue

Vinduet A718 Holdvipning åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Hold W
  • Holdplaceringer
  • Hold


Window: A718 Holdvipning (form: A718)

A718 Holdvipning

Beskrivelse af vinduet

Vinduet Holdvipning benyttes i forbindelse med vipning af elever - dvs. hvis man hurtigt vil placere en række elever på et hold på ét nyt hold.
I søgeblokken Vip fra angives holdet, der skal vippes fra, samt en pr. dato. I blokken Holdplaceringer vises oplysninger om de elever, der er placeret på holdet på den angivne dato. Er der ikke angivet en pr. dato., vises alle de elever, der på et tidspunkt har været placeret på holdet, samt deres seneste holdplacering. I feltet Antal elever vises samtidig antallet af fremsøgte elever. Eleverne er sorteret efter CPR-nummer.

I blokken Vip til kan man i feltet Hold indtaste det hold, som eleverne skal vippes til.
I blokken Holdplaceringer er der for hver elev mulighed for at udfylde flere felter vedrørende vipningen:

  • Vip angiver med J/N, om denne elev skal vippes over på det nye hold. Ved fremsøgning i blokken Holdplaceringer til foreslår systemet 'J' for alle fremsøgte elever.
  • Start- og slutdato angiver elevens start- og slutdato på det nye hold, foreslået af systemet.
    • Skoleforløb angiver hvilket skoleforløb den nye holdplacering skal knyttes til. Systemet foreslår det skoleforløb, eleven er knyttet til via Elev I Skoleforløb i perioden. Det er ikke krævet at angive et skoleforløb, men sker det ikke, bliver holdplaceringen ikke knyttet til en Elev I Skoleforløb (er kun relevant for fuldtidselever).

ÅE-rekvirent og Holdident felterne åbnes/lukkes for indtastning afh. af uddannelsestypen efter flg. mønster:

  • Hvis uddannelsestypen er 'Åben Uddannelse' eller 'AMU' åbnes feltet ÅE-rekvirent for indtastning. Feltet Holdident afblændes.
  • For fuldtidselever afblændes de to felter.

Herefter kan vipningen gennemføres ved hjælp af funktionsknappen Vip elever.

Bemærkninger

Holdvipning medfører ikke at eleverne fjernes fra det hold de vippes fra. Vipning er således kun en hurtig måde at placere en række elever på samme hold på et nyt hold. Det kan f.eks. benyttes når elever fra første år på HHx eller HTX skal placeres på et hold næste år.

Der er følgende knapper i vinduet

1 Vip elever
Knappen Vip elever benyttes til at aktivere selve vipningen af elever - dvs. hurtigt at placere en række elever på et hold, hvis de i forvejen følger et andet hold sammen.

Vinduet indeholder nedenstående 3 blokke

  • Hold W
  • Holdplaceringer
  • Hold

Blokken Hold W Track info: Display title fra DTU UDV_E2_ELV (1)::A718::HOLD_W

Track info: User Help Text fra table UDV_E2_ELV (1)::HOLD_W

Blokken indeholder følgende felter:

Hold Track info: Prompt fra DCU UDV E2 ELV (1)::A718::HOLD W::Hold
I dette felt vises en kode som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLD_W::AKTIVITET
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::HOLD W::KORT BETEGNELSE )
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLD_W::KORT_BETEGNELSE
Indb.-princip Track info: Prompt fra DCU UDV E2 ELV (1)::A718::HOLD W::Indb.-princip
I dette felt vises indberetningsprincippet for aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLD_W::INDBERETNINGSPRINCIP
Underv.-sted Track info: Prompt fra DCU UDV E2 ELV (1)::A718::HOLD W::Underv.-sted
I dette felt vises lokation/undervisninssted for aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLD_W::LOKATION
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::A718::HOLD W::Periode
I dette felt vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLD_W::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV (1)::A718::HOLD W::-
I dette felt vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLD_W::SLUTDATO
Pr. dato Track info: Prompt fra DCU UDV E2 ELV (1)::A718::HOLD W::Pr. dato
I dette felt vises en dato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLD_W::PRDATO
Antal elever Track info: Prompt fra DCU N/A::Antal elever
I feltet vises, hvor mange elever der er fremsøgt.
Track info: User Help Text fra DCU N/A::Antal elever

Blokken Holdplaceringer Track info: Display title fra DTU UDV_E2_ELV (1)::A718::HOPL_W

Track info: User Help Text fra table UDV_E2_ELV (1)::HOPL_W

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A718::ELEVER W::CPR-nr.
I dette felt vises koden for eleven.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOPL_W::ELEV_ID
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A718::ELEVER W::Efternavn
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A718::ELEVER W::Fornavn
I dette felt vises elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::FORNAVN
Ny startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A718::A718 VIPPE DATOER::Ny startdato
I dette felt vises ny startdato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A718_VIPPE_DATOER::STARTDATO
Ny slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A718::A718 VIPPE DATOER::Ny slutdato
I dette felt vises ny slutdato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A718_VIPPE_DATOER::SLUTDATO
Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::A718::ELEV I SKOLEFORLOB W::Skoleforløb
I dette felt kan du angive koden for elev i skoleforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOPL_W::ELIS_ID
ÅE- rekvirent Track info: Prompt fra DCU UDV E2 ELV (1)::A718::AE REKVIRENTER::ÅE- rekvirent
I dette felt skal du angive koden for Elevens ÅE-rekvirent.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOPL_W::AERE_ID
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::A718::HOLDIDENTER::Holdident
Her kan du angive Holdident for eleven på dette hold. Holdidenten skal passe sammen med den ÅE-rekvirent, som i forvejen er angivet på Holdpl aceringen.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOPL_W::HOLDI_ID
Vip (J/N) Track info: Prompt fra DCU N/A::Vip (J/N)
Her angives om eleven skal vippes. Et 'J' markerer at den skal, 'N' at den ikke skal.
Track info: User Help Text fra DCU N/A::Vip #(J/N)

Blokken Hold Track info: Display title fra table UDV_E2_AKT (1)::HOLD

Et hold benyttes i EASY-A som et redskab til at sammenkoble en række elever, der skal følge et givent undervisningsforløb. Når eleverne er placeret på et hold, vil der i systemet være en række operationer, som behandler alle eleverne på holdet.

Det er muligt at knytte Skolefag til et Hold.

Track info: User Help Text fra table UDV_E2_AKT (1)::HOLD

Blokken indeholder følgende felter:

Hold Track info: Prompt fra DCU UDV E2 ELV (1)::A718::HOLD::Hold
I dette felt vises en kode som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::AKTIVITET
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::HOLD::KORT BETEGNELSE )
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE
Indb.-princip Track info: Prompt fra DCU UDV E2 ELV (1)::A718::HOLD::Indb.-princip
Her kan du se indberetningsprincip for dette hold.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::INDBERETNINGSPRINCIP
Underv.-sted Track info: Prompt fra DCU UDV E2 ELV (1)::A718::LOKATIONER::Underv.-sted
Undervisningssted
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::LOK_ID
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::A718::HOLD::Periode
I dette felt vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV (1)::A718::HOLD::-
I dette felt vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::SLUTDATO
Antal elever Track info: Prompt fra DCU N/A::Antal elever
I dette felt vises antallet af elever.
Track info: User Help Text fra DCU N/A::Antal elever


Form: A720

Vipning fra forløbsgruppe

Formens primær vindue

Vinduet A720 Vipning fra forløbsgruppe åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Forløbsgrupper
  • Elever i skoleforløb under denne forløbsgruppe
  • Vip til


Window: A720 Vipning fra forløbsgruppe (form: A720)

A720 Vipning fra forløbsgruppe

Beskrivelse af vinduet

Vinduet Vipning fra forløbsgruppe benyttes i forbindelse med vipning af elever - dvs. hurtigt at holdplacere en række elever, der i forvejen er tilknyttet skoleforløb under den samme forløbsgruppe.
I søgeblokken Forløbsgruppe angives forløbsgruppen, der skal vippes fra, samt en pr. dato. I blokken Elever i Skoleforløb under denne forløbsgruppe vises oplysninger om de elever, der er placeret på skoleforløb under denne forløbsgruppe på den angivne dato. Er der ikke angivet en pr. dato., vises alle de elever, der på et tidspunkt har været placeret på et sådant skoleforløb, samt deres seneste skoleforløbs registrering. I feltet Antal elever vises samtidig antallet af fremsøgte elever. Eleverne sorteres efter CPR-nummer.

I blokken Vip til kan der indtastes det Hold, som eleverne skal vippes til.

I blokken Elever i Skoleforløb under denne forløbsgruppe for hver elev mulighed at udfylde flere felter vedrørende vipningen:

  • Vip angiver med J/N, om denne elev skal vippes over på det nye hold. Ved fremsøgning i blokken Vip til foreslår systemet 'J' f or alle fremsøgte elever.
  • Start- og slutdato angiver elevens start- og slutdato på holdet. Systemet forslår selv startdato og slutdato fra Holdet

Herefter kan vipningen gennemføres ved hjælp af funktionsknappen Vip elever.

Bemærkninger

Bemærk at dette vindue i modsætning til holdvipning og vipning af skoleforløb 'blander' begreberne. Vinduet tager således udgangspunkt i elever knyttet til en forløbsgruppe via deres skoleforløbsplaceringer, men det danner holdplaceringer.

Vipning fra forløbsgruppe medfører ikke at eleverne fjernes fra det skoleforløb de vippes fra. Vipning er således kun en hurtig måde at placere en række elever på samme skoleforløb på et hold. Det kan f.eks. benyttes når elever fra første år på HHx eller HTX skal placeres på et hold næste år (de skal i forvejen være placeret på et skoleforløb f.eks. ved hjælp af vipning af skoleforløb).

Der er følgende knapper i vinduet

1 Vip elever
Knappen Vip elever benyttes til at aktivere selve vipningen af eleverne.

Vinduet indeholder nedenstående 3 blokke

  • Forløbsgrupper
  • Elever i skoleforløb under denne forløbsgruppe
  • Vip til

Blokken Forløbsgrupper Track info: Display title fra DTU UDV_E2_ELV (1)::A720::FORLOBSGRUPPER

Disse oplysninger benyttes til at gruppere en række Skoleforløb, om hvilke det gælder, at de afvikles i samme periode, og med de samme oplysninger tilknyttet, såsom betaingsoplysninger og det maksimale antal elever.

Der oprettes også Forløbsgrupper i de tilfælde, hvor der kun er tale om et enkeltstående Skoleforløb.

Til en Forløbsgruppe knyttes bl.a. oplysninger om den Skoledagskalender, der skal gælde for alle skoleforløb under denne forløbsgruppe. Skoledagskalenderen benyttes ved oprettelse af Bidragsperioder for Skoleforløbet.

Track info: User Help Text fra table UDV_E2_ELV (1)::FORLOBSGRUPPER

Blokken indeholder følgende felter:

Gruppe Track info: Prompt fra DCU UDV E2 ELV (1)::A720::FORLOBSGRUPPER::Gruppe
Her kan du angive koden, som identificerer forløbsgruppen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::GRUPPE
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::A720::FORLOBSGRUPPER::Periode
Her vises, hvornår skoleforløbene i denne gruppe starter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV (1)::A720::FORLOBSGRUPPER::-
Her vises, hvornår skoleforløbene i denne gruppe slutter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::SLUTDATO
Pr. dato Track info: Prompt fra DCU UDV E2 ELV (1)::A720::FORLOBSGRUPPER::Pr. dato
I dette felt kan du afgrænse til de elever, der er placeret på et skoleforløb under forløbsgruppen pr. denne dato.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A720::FORLOBSGRUPPER::Pr. dato
Antal elever Track info: Prompt fra DCU N/A::Antal elever
I dette felt vises antallet af fremsøgte elever.
Track info: User Help Text fra DCU N/A::Antal elever

Blokken Elever i skoleforløb under denne forløbsgruppe Track info: Display title fra DTU UDV_E2_ELV (1)::A720::ELEV_I_SKOLEFORLOB_W

Track info: User Help Text fra table UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB_W

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A720::FULDTIDUDD W::Udd.
I feltet vises elevens uddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A720::FULDTIDUDD_W::Udd.
Version Track info: Prompt fra DCU UDV E2 ELV (1)::A720::FULDTIDUDD W::Version
I feltet vises elevens uddannelses version.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A720::FULDTIDUDD_W::Version
Spc. Track info: Prompt fra DCU UDV E2 ELV (1)::A720::FULDTIDUDD W::Spc.
I feltet vises elevens speciale.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A720::FULDTIDUDD_W::Spc.
Skp. Track info: Prompt fra DCU UDV E2 ELV (1)::A720::FULDTIDUDD W::Skp.
I feltet vises elevens skoleperiode.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A720::FULDTIDUDD_W::Skp.
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A720::ELEV I SKOLEFORLOB W::CPR-nr.
I dette felt vises CPR-nr. for denne elev.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB_W::PERS_CPR_NR
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A720::ELEV I SKOLEFORLOB W::Efternavn
I dette felt vises efternavn for denne elev.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB_W::PERS_EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A720::ELEV I SKOLEFORLOB W::Fornavn
I dette felt vises fornavn for denne elev.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB_W::PERS_FORNAVN
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A720::ELEV I SKOLEFORLOB W::Startdato
I dette felt vises en startdato for eleven i skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB_W::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A720::ELEV I SKOLEFORLOB W::Slutdato
I dette felt vises en slutdato for eleven i skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB_W::SLUTDATO
Vip (J/N) Track info: Prompt fra DCU N/A::Vip (J/N)
Her angives om eleven skal vippes. Et 'J' markerer at den skal, 'N' at den ikke skal.
Track info: User Help Text fra DCU N/A::Vip #(J/N)

Blokken Vip til Track info: Help Display Title fra DTU UDV_E2_ELV (1)::A720::HOLD_W

Track info: User Help Text fra table UDV_E2_ELV (1)::HOLD_W

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::A720::HOLD W::Aktivitet
I dette felt vises en kode som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLD_W::AKTIVITET
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::HOLD W::KORT BETEGNELSE )
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLD_W::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::A720::HOLD W::Periode
I dette felt vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLD_W::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV (1)::A720::HOLD W::-
I dette felt vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLD_W::SLUTDATO
Antal elever Track info: Prompt fra DCU N/A::Antal elever
I dette felt vises antallet af elever på Holdet.
Track info: User Help Text fra DCU N/A::Antal elever


Form: A392

Afvigende kontering på holdplacering

Formens primær vindue

Vinduet A392 Afvigende kontering på holdplacering åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Hold
  • Holdplaceringer


Window: A392 Afvigende kontering på holdplacering (form: A392)

A392 Afvigende kontering på holdplacering

Beskrivelse af vinduet

Vinduet Afvigende kontering på holdplacering anvendes hvis en elevs holdplacering skal konteres anderledes end svarende til lønkontoen på holdet.

Baggrunden for vinduet er at elever på samme indgang (reformuddannelser) kan have valgt forskellige hovedforløb, som eventuelt tilhører forskellige administrative ansvarsområder på skolen og derfor skal konteres forskelligt. Hvis der registreres en oplysning om kontering direkte på holdplaceringen vil denne anvendes i stedet for den tilsvarende oplysning på holdet.

Bemærkninger

Bemærk at hvis der på holdet er registreret et hjælpeformål, bør der ikke anvendes afvigende kontering på eleverne, da lønfordelingen så bliver forkert.

Der er følgende knapper i vinduet

1. Fagcheck
Når du trykker på knappen Fagcheck checkes skolefag på holdplaceringer på holdet i forhold til uddannelsesmodellen. Du bør gemme dine ændringer i vinduet inden du kalder fagchecket, da kun gemte oplysninger checkes. Resultatet af fagchecket kan du se på A103 Jobovervågning.

Vinduet indeholder nedenstående 2 blokke

  • Hold
  • Holdplaceringer

Blokken Hold Track info: Display title fra DTU UDV_E2_ELV (1)::A392::HOLD

I blokken Hold kan du fremsøge de hold, som du ønsker at placere elever på.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A392::HOLD

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::A392::HOLD::Aktivitet
Her angiver du de(t) hold, som du vil arbejde med.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A392::HOLD::Aktivitet
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::HOLD::KORT BETEGNELSE )
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::A392::HOLD::Periode
I dette felt vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV (1)::A392::HOLD::-
I dette felt vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::SLUTDATO
Kvotient Track info: Prompt fra DCU UDV E2 ELV (1)::A392::HOLD::Kvotient
I dette felt vises et vejledende antal af elever, der kan være tilknyttet holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KVOTIENT
Antal elever Track info: Prompt fra DCU N/A::Antal elever
Viser antal personer tilknyttet holdet via holdplaceringer pr. dags dato eller senere, hvis dags dato ligger i holdets periode. Ellers pr. den dato i holdets periode, der ligger tættest på dags dato eller senere.
Track info: User Help Text fra DCU N/A::Antal elever

Blokken Holdplaceringer Track info: Display title fra DTU UDV_E2_ELV (1)::A392::HOLDPLACERINGER

Her kan der oprettes holdplaceringer; dvs. elever knyttes til holdet. Samtidig kan holdplaceringen knyttes til et skoleforløb for eleven ved at udfylde feltet skoleforløb. Hvis disse oplysninger ikke udfyldes, knyttes holdplaceringe ikke til skoleforløb for eleven. Hvis der findes en elev i skoleforløb for eleven, der tidsmæssigt dækker holdplaceringen, foreslår systemet denne.

Konto-dimensionerne checkes op mod EASY-Ø for den del af holdplaceringens periode, hvor der findes en kontoplan. ØSE-dimensionerne er altid gyldige i en periode, hvor der ikke findes kontoplan.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A392::HOLDPLACERINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A392::ELEVER W::CPR-nr.
Her angiver du elevens cpr-nummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::ELEV_ID
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A392::ELEVER W::Efternavn
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A392::ELEVER W::Fornavn
I dette felt vises elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::FORNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A392::ELEVER W::Udd.
Her angiver du elevens uddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A392::ELEVER_W::Udd.
Version Track info: Prompt fra DCU UDV E2 ELV (1)::A392::ELEVER W::Version
Her angiver du version for elevens uddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A392::ELEVER_W::Version
ØSE-art Track info: Prompt fra DCU UDV E2 ELV (1)::A392::HOLDPLACERINGER::ØSE-art
Her angiver du ØSE-art.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A392::HOLDPLACERINGER::ØSE-art
ØSE-formål Track info: Prompt fra DCU UDV E2 ELV (1)::A392::HOLDPLACERINGER::ØSE-formål
Her angiver du ØSE-formål.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A392::HOLDPLACERINGER::ØSE-formål
ØSE-ansvar Track info: Prompt fra DCU UDV E2 ELV (1)::A392::HOLDPLACERINGER::ØSE-ansvar
Her angiver du ØSE-ansvar.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A392::HOLDPLACERINGER::ØSE-ansvar
ØSE-projekt Track info: Prompt fra DCU UDV E2 ELV (1)::A392::HOLDPLACERINGER::ØSE-projekt
Her angiver du ØSE-projekt.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A392::HOLDPLACERINGER::ØSE-projekt
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A392::HOLDPLACERINGER::Startdato
Her angiver du elevens startdato på holdet.

For ÅU-elever foreslår systemet automatisk holdets startdato, og for fuldtidselever foreslår systemet enten holdets startdato eller startdato for ElevISkoleforløb, hvis en sådan er tilknyttet Holdplaceringen, afhængig af hvilken der ligger senest. Dette kan efterfølgende rettes af brugerne.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A392::HOLDPLACERINGER::Slutdato
Her angiver du elevens slutdato på holdet.

Systemet foreslår enten automatisk holdets slutdato eller slutdato for ElevISkoleforløbet, hvis en sådan er tilknyttet Holdplaceringen, afhængig af hvilken der ligger tidligst. Dette kan efterfølgende rettes.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::SLUTDATO
Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::A392::ELEV I SKOLEFORLOB W::Skoleforløb
Her angiver du elevens skoleforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::ELIS_ID
Rate Track info: Prompt fra DCU UDV E2 ELV (1)::A392::HOLDPLACERINGER::Rate
Her angiver du fra hvilken rate, Eleven skal arve gebyrer i forbindelse med deltagelse på holdet.

Systemet foreslå automatisk 1, hvilket betyder, at alle gebyrer arves. Hvis du angiver 0 eller blank, arves der ingen rater.

Det er muligt at opdatere værdien i feltet, efter Holdplaceringen er oprettet.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::RATE
ÅE-rekv. Track info: Prompt fra DCU UDV E2 ELV (1)::A392::AE REKVIRENTER::ÅE-rekv.
Hvis det er en ÅU-elev, kan du her angive ÅE-rekvirent for eleven på dette hold.
Default er elevens rekvirent på A581 Elev på åben uddannelse.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::AERE_ID
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::A392::HOLDIDENTER::Holdident
Hvis det er en ÅU-elev, vises her hvilken holdident der gælder for elevens placering på dette hold.
Hvis rekvirenten er UVM, er der ikke nogen holdident. Hvis rekvirenten ikke er UVM, vælger systemet om muligt en holdident - som er knyttet til eleven på A581b Holdident for elev - ud fra følgende principper:

  • Holdidenten skal komme fra samme ÅE-rekvirent, som er angivet på holdplaceringen.
  • Holdidenten skal være gyldig i hele perioden for holdplaceringen.
  • Holdidenten skal vedrøre ÅU (have J til ÅU på A581b).
Hvis der ikke findes nogen holdident som opfylder alle kriterierne, sættes der ikke holdident på holdplaceringen (selv om holdident evt. er krævet for rekvirenten).
Hvis rekvirenten kræver en holdident (gælder pt. for AF-regioner) vil manglende holdident give anledning til en advarsel i forbindelse med indberetning af ÅU-bidrag. ÅU-bidraget vil dog fortsat kunne indberettes.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::HOLDI_ID


Form: B288

Masseredigering årselevbidrag, Hold

Formens primær vindue

Vinduet B288 Masseredigering årselevbidrag, Hold åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Hold
  • Årselevsbidrag tilknyttet dette skoleforløb


Window: B288 Masseredigering årselevbidrag, Hold (form: B288)

B288 Masseredigering årselevbidrag, Hold

Beskrivelse af vinduet

Vinduet Masseredigering årselevbidrag, Hold benyttes, når man med udgangspunkt i et hold vil ændre 'Reguleret varighed' på ÅE-bidrag. Årselevbidragene er knyttet til skoleforløbsplaceringerne og ikke til holdplaceringerne. Gennem holdplaceringerne kan man imidlertid finde de tilknyttede skoleforløbsplaceringer.

I søgeblokken Hold fremsøges et hold, og i blokken Søgekriterie angives en trækningstype. I blokken Årselevbidrag tilknyttet dette skoleforløb findes de tilhørende ÅE-bidrag. I feltet Reguleret Varighed er det muligt at ændre den varighed, der anvendes i beregningen af bidragsstørrelsen.

Bemærkninger

Ved hjælp af udskriften A737 Elever med afvigende bidrag kan man kontrollere hvilke elever, der har en reguleret varighed på bidragsperioderne. Udskriften kan bestilles automatisk i forbindelse med årselevindberetningen for fuldtidselever.

Se også den administrative vejledning om indberetning af årselever - fuldtid.

Vinduet indeholder nedenstående 2 blokke

  • Hold
  • Årselevsbidrag tilknyttet dette skoleforløb

Blokken Hold Track info: Display title fra DTU UDV_E2_ELV (1)::B288::HOLD

Et hold benyttes i EASY-A som et redskab til at sammenkoble en række elever, der skal følge et givent undervisningsforløb. Når eleverne er placeret på et hold, vil der i systemet være en række operationer, som behandler alle eleverne på holdet.

Det er muligt at knytte Skolefag til et Hold.

Track info: User Help Text fra table UDV_E2_AKT (1)::HOLD

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::B288::HOLD::Aktivitet
I dette felt vises en kode som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::AKTIVITET
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::B288::HOLD::Kort betegnelse
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B288::HOLD::Startdato
I dette felt vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B288::HOLD::Slutdato
I dette felt vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::SLUTDATO
Trækningstype Track info: Prompt fra DCU UDV E2 ELV (1)::B288::HOLD::Trækningstype
I dette felt vises trækningstypen for holdet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B288::HOLD::Trækningstype

Blokken Årselevsbidrag tilknyttet dette skoleforløb Track info: Display title fra DTU UDV_E2_ELV (1)::B288::AE_BIDRAG

Her findes oplysninger om årselevsbidragene for en elev i et skoleforløb. Der oprettes et ÅE-bidrag for hver Bidragsperiode hørende til Skoleforløbet. Dog oprettes der kun ÅE-bidrag, hvis Eleven deltager i Skoleforløbet på tælledatoen fra Bidragsperioden.

Hvis den Tilskudsmærkekombination, som er knyttet til eleven i skoleforløbet, IKKE udløser bidrag ('N' i feltet bidrag), sættes selve bidragsfeltet til 0.

Ellers kan bidraget beregnes på to måder afhængigt af hvilken beregningsform, der er tilknyttet Skoleperioden for Skoleforløbet.

Hvis beregningsformen = 'A' (almindelig beregning), beregnes bidraget som ( (varighed / 200 ), hvor varighed enten er "Reguleret varighed" fra ÅE-bidraget, hvis en sådan er angivet, og ellers er "Varighed" fra Tælleperioden. Det kan bemærkes, at brobyggere på visse Skoleperioder følger denne beregningsform.

Hvis beregningsformen = 'B' (speciel brobyggerberegning), beregnes bidraget ligeledes som (varighed / 200 ) ), hvor varighed enten er "Reguleret varighed" fra ÅE-bidraget, hvis en sådan er angivet, og ellers er "Brobyggervarighed" fra ÅE-Bidraget.

Uanset hvilken beregningsform, der anvendes, gælder følgende:

Hvis Bidragsperioden strækker sig over to kalenderår, beregnes et forholdstal for, hvor stor en del der ligger i samme kalenderår som Bidragsperiodens startdato, og hvor stor en del der ligger i samme kalenderår som Bidragsperiodens slutdato. Bidraget beregnes i så fald som den del af ovenstående, som hører til samme kalenderår som startdatoen, mens restbidraget bliver den resterende del. En Bidragsperiode må ikke strække sig over mere end to kalenderår. Ved beregning af Restbidrag benyttes den Skoledagskalender, der er tilknyttet Skoleforløbet via Forløbsgruppen.

Track info: User Help Text fra table UDV_E2_ELV (1)::AE_BIDRAG

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B288::B288 AEBIDRAG VW::CPR-nr.
I dette felt vises elevens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B288_AEBIDRAG_VW::PERS_CPR_NR
Navn Track info: Prompt fra DCU UDV E2 ELV (1)::B288::B288 AEBIDRAG VW::Navn
I dette felt vises elevens navn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B288_AEBIDRAG_VW::PERS_NAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B288::B288 AEBIDRAG VW::Udd.
I dette felt vises elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B288_AEBIDRAG_VW::COSA_COSA_FORMAL
Ver. Track info: Prompt fra DCU UDV E2 ELV (1)::B288::B288 AEBIDRAG VW::Ver.
I dette felt vises elevens uddannelsesversion.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B288_AEBIDRAG_VW::UDDA_VERSION
Spc. Track info: Prompt fra DCU UDV E2 ELV (1)::B288::B288 AEBIDRAG VW::Spc.
I dette felt vises elevens speciale.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B288_AEBIDRAG_VW::SPEC_SPECIALE
Skp. Track info: Prompt fra DCU UDV E2 ELV (1)::B288::B288 AEBIDRAG VW::Skp.
I dette felt vises elevens skoleperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B288_AEBIDRAG_VW::SKPE_SKOLEPERIODE
Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::B288::B288 AEBIDRAG VW::Skoleforløb
I dette felt vises elevens skoleforløb.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B288_AEBIDRAG_VW::SKOF_SKOLEFORLOB
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B288::B288 AEBIDRAG VW::Startdato
I dette felt vises startdatoen for elevens skoleforløb.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B288_AEBIDRAG_VW::ELIS_STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B288::B288 AEBIDRAG VW::Slutdato
I dette felt vises slutdatoen for elevens skoleforløb.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B288_AEBIDRAG_VW::ELIS_SLUTDATO
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::B288::B288 AEBIDRAG VW::TMK
I dette felt vises tilskudsmærkekombinationen for elevens skoleforløb.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B288_AEBIDRAG_VW::TMK_KOMBINATION
Tælledato Track info: Prompt fra DCU UDV E2 ELV (1)::B288::BIDRAGSPERIODE::Tælledato
Her vises den dato, hvor elever på skoleforløbet skal tælles.
Track info: Short Help Text fra column UDV_E2_ELV (1)::BIDRAGSPERIODE::TELLEDATO
Årselevs bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B288::AE BIDRAG::Årselevs bidrag
I feltet vises bidraget for denne elev i dette skoleforløb,

Hvis Bidragsperioden dækker to kalenderår, angiver bidraget den del af årselevsbidraget, som falder i det kalenderår, som startdatoen ligger i.

Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::BIDRAG
Rest bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B288::AE BIDRAG::Rest bidrag
I feltet vises restbidraget for denne elev i dette skoleforløb.

Restbidraget er 0, hvis Bidragsperioden ligger i ét kalenderår. Ellers angiver restbidraget den del af årselevsbidraget, der falder i det kalenderår, som slutdatoen ligger i.

Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::RESTBIDRAG
Reguleret varighed Track info: Prompt fra DCU UDV E2 ELV (1)::B288::AE BIDRAG::Reguleret varighed
Værdien i dette felt benyttes i stedet for en afregningsprocent til at regulere størrelsen på bidraget. Hvis du angiver en varighed her, er det denne varighed, der anvendes i beregningen af bidragsstørrelsen.

For ÅE-bidrag beregnet efter beregningsform 'A', kan der kun angives en varighed her, som er mindre end eller lig med varigheden fra Tælleperioden. For ÅE-bidrag beregnet efter beregningsform 'B', kan der kun angives en varighed her, som er mindre end eller lig med værdien i 'Brobygger varighed'.

Track info: User Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::REGULERET_VARIGHED
Brobygger varighed Track info: Prompt fra DCU UDV E2 ELV (1)::B288::AE BIDRAG::Brobygger varighed
Systemet vedligeholder automatisk værdien i dette felt. Det er ikke muligt for brugerne at ændre dette. Der er kun en værdi i feltet, hvis ÅE-bidraget skal beregnes efter beregningsform 'B' (speciel brobyggerberegning). I så fald vil det være summen af "Varighed Dage" fra de Skolefag på holdet , som skal indgå i bidraget. Dette er de Skolefag på holdet, som eleven følger på et Hold, der er tilknyttet det aktuelle skoleforløb, og hvor elevens deltagelse på holdet overlapper med Bidragsperioden. Hvis elevens deltagelse på et hold strækker sig over flere Bidragsperioder, bliver varigheden for Skolefagene på Holdet fordelt forholdsmæssigt på de Bidragsperioder, det drejer sig om.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG::BROBYGGERVARIGHED


Form: B538

Holdidenter for elever

Formens primær vindue

Vinduet B538 Holdidenter for elever åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Holdidenter


Window: B538 Holdidenter for elever (form: B538)

B538 Holdidenter for elever

Beskrivelse af vinduet

På vinduet Holdidenter for elever kan man oprette og vedligeholde Holdidenter for elever.
Når eleven herefter placeres på et hold, knyttes Holdidenten til holdplaceringen.
En Holdident skal altid knyttes til en bestemt ÅE-rekvirent.

Vinduet kan desuden anvendes til at skaffe overblik over, hvilke holdidenter, der anvendes til hvilke elever.

Bemærkninger
Se desuden de administrative vejledninger om AMU.

Vinduet indeholder blokken

  • Holdidenter

Blokken Holdidenter Track info: Display title fra table UDV_E2_ELV (1)::HOLDIDENTER

Track info: User Help Text fra table UDV_E2_ELV (1)::HOLDIDENTER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B538::ELEVER W::CPR-nr.
Eleven knyttet til holdidenten.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B538::ELEVER_W::CPR-nr.
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B538::ELEVER W::Fornavn
I dette felt vises elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B538::ELEVER W::Efternavn
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::EFTERNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B538::ELEVER W::Udd.
Elevens uddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B538::ELEVER_W::Udd.
Ver. Track info: Prompt fra DCU UDV E2 ELV (1)::B538::ELEVER W::Ver.
Uddannelsens version
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B538::ELEVER_W::Ver.
ÅE- rekv. Track info: Prompt fra DCU UDV E2 ELV (1)::B538::AE REKVIRENTER::ÅE- rekv.
I feltet skal du angive den ÅE-rekvirent, som hører til Holdidenten.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDIDENTER::AERE_ID
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::B538::HOLDIDENTER::Holdident
I feltet skal du angive en eentydig identifikation af en Holdident.
Holdidenten oplyses af ÅE-rekvirenten.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDIDENTER::HOLDIDENT
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B538::HOLDIDENTER::Startdato
I feltet skal du angive startdatoen for den periode Holdidenten dækker.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDIDENTER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B538::HOLDIDENTER::Slutdato
I feltet skal du angive slutdatoen for den periode Holdidenten dækker.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDIDENTER::SLUTDATO
Skole- ophold Track info: Prompt fra DCU UDV E2 ELV (1)::B538::HOLDIDENTER::Skole- ophold
I feltet kan du angive, om Holdidenten omfatter skoleophold.
Skoleophold vil i denne sammenhæng sige forløbsplacering og skolehjem.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDIDENTER::SKOLEOPHOLD
Skole- praktik Track info: Prompt fra DCU UDV E2 ELV (1)::B538::HOLDIDENTER::Skole- praktik
I feltet kan du angive, om Holdidenten omfatter skolepraktik.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDIDENTER::SKOLEPRAKTIK
ÅU/ AMU Track info: Prompt fra DCU UDV E2 ELV (1)::B538::HOLDIDENTER::ÅU/ AMU
I feltet kan du angive, om Holdidenten omfatter ÅU-uddannelse eller AMU-uddannelse.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDIDENTER::AU


Form: A956

Elev i AER-perioder via hold

Formens primær vindue

Vinduet A956 Elev i AER-perioder via hold åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Hold
  • Elev i AER perioder


Window: A956 Elev i AER-perioder via hold (form: A956)

A956 Elev i AER-perioder via hold

Beskrivelse af vinduet

Vinduet Elev i AER periode via hold anvendes til at foretage en indtastning af befordring og refusion for en række elever ad gangen.
I vinduets Hold blok er det muligt at fremsøge de elever, der findes på det pågældende hold og er berettigede til AER-refusion.
En elev er berettiget til AER-refusion hvis han har en uddannelsesaftale af typen AFPV som har en godkendelsesdato og har J til AER (kan ses på vinduet A648 Aftaleoversigt).
Endvidere skal virksomheden hørende til aftalen også have J til AER og lærestedet må ikke være passivt (kan ses på vinduet A645 Virksomheder).

Vinduet indeholder nedenstående 2 blokke

  • Hold
  • Elev i AER perioder

Blokken Hold Track info: Display title fra table UDV_E2_AKT (1)::HOLD

I denne blok kan du fremsøge det hold du ønsker at se AER-perioderne for.
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::A956::HOLD

Blokken indeholder følgende felter:

(Aktivitet Track info: Prompt fra column UDV E2 AKT (1)::HOLD::AKTIVITET )
I dette felt vises en kode som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::AKTIVITET
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::HOLD::KORT BETEGNELSE )
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV UUK::A956::HOLD::Periode
I dette felt vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV UUK::A956::HOLD::-
I dette felt vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::SLUTDATO

Blokken Elev i AER perioder Track info: Display title fra DTU UDV_E2_ELV_UUK::A956::ELEV_I_AER_PERIODER

I denne blok vises AER-perioderne for de elever der er er berettigede til AER-refusion og som følger det fremsøgte hold.
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::A956::ELEV_I_AER_PERIODER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A956::ELEV I SKOLEFORLOB W::CPR-nr.
I dette felt vises CPR-nr. for denne elev.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB_W::PERS_CPR_NR
Efternavn Track info: Prompt fra DCU UDV E2 ELV UUK::A956::ELEV I SKOLEFORLOB W::Efternavn
I dette felt vises efternavn for denne elev.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB_W::PERS_EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV UUK::A956::ELEV I SKOLEFORLOB W::Fornavn
I dette felt vises fornavn for denne elev.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB_W::PERS_FORNAVN
AER indb. Track info: Prompt fra DCU UDV E2 ELV UUK::A956::ELEV I SKOLEFORLOB W::AER indb.
I feltet vises om der skal foretages indberetning til AER for denne Elev-i-skoleforløb.
Står der i feltet J, foretages der indberetning til AER, hvis de øvrige betingelser herfor er opfyldt.
Står der N, foretages der ikke indberetning til AER.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB_W::AER_INDBERETNING
AER periode Track info: Prompt fra DCU UDV E2 ELV UUK::A956::ELEV I AER PERIODER::AER periode
I dette felt vises AER-perioden for eleven.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::AERPERIODE
Startdato Track info: Prompt fra DCU UDV E2 ELV UUK::A956::ELEV I AER PERIODER::Startdato
I dette felt vises elevens startdato i AER-perioden
Track info: Short Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV UUK::A956::ELEV I AER PERIODER::Slutdato
I dette felt vises elevens slutdato i AER-perioden.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::SLUTDATO
Refusion Track info: Prompt fra DCU UDV E2 ELV UUK::A956::ELEV I AER PERIODER::Refusion
I dette felt kan du angive antal refusionsuger for eleven.
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::REFUSION
Befordring Track info: Prompt fra DCU UDV E2 ELV UUK::A956::ELEV I AER PERIODER::Befordring
I dette felt kan du angive elevens udgifter til befordring i AER-perioden.

Feltet kan kun udfyldes, hvis der er sat J til befordring på elevens skoleforløb

Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::BEFORDRING
Indberetning Track info: Prompt fra DCU UDV E2 ELV UUK::A956::ELEV I AER PERIODER::Indberetning
I dette felt vises dato hvor oplysningerne er indberettet til AER.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::INDBERETNINGSDATO
Kontaktperson Track info: Prompt fra DCU UDV E2 ELV UUK::A956::ELEV I AER PERIODER::Kontaktperson
I dette felt kan du angive skolens AER-kontaktperson.
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::KONTAKTPERSON
Telefon-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A956::ELEV I AER PERIODER::Telefon-nr.
I dette felt kan du angive telefonnummer på kontaktperson.
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::TELEFONNUMMER
Lokal-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A956::ELEV I AER PERIODER::Lokal-nr.
I dette felt kan du angive lokalnummer for kontaktperson.
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::LOKALNUMMER
Bemærkning Track info: Prompt fra DCU UDV E2 ELV UUK::A956::ELEV I AER PERIODER::Bemærkning
I dette felt kan du angive en bemærkning.
Track info: User Help Text fra column UDV_E2_ELV_UUK::ELEV_I_AER_PERIODER::BEMERKNING


Form: B347

Tilknytning af skoleforløb til holdplaceringer

Formens primær vindue

Vinduet B347 Tilknytning af skoleforløb til holdplaceringer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgeblok
  • B347 Elis Til Skof Tabs


Window: B347 Tilknytning af skoleforløb til holdplaceringer (form: B347)

B347 Tilknytning af skoleforløb til holdplaceringer

Beskrivelse af vinduet

Tilknytning af skoleforløb til holdplaceringer er et vindue, hvorpå man hurtigt kan tilknytte skoleforløbsplaceringer til holdplaceringer for fuldtids- og brobygger-elever.
Først fremsøges et antal holdplaceringer for fuldtids- og brobygger-elever, hvortil der ikke i forvejen er tilknyttet nogen skoleforløbs-placeringer.
Man afgrænser de holdplaceringer, der vil blive fremsøgt, i toppen af vinduet. Når man har afgrænset fremsøges (med F8) de holdplaceringer, der overholder afgrænsningerne, som er for fuldtids- eller brobygger-elever, og som ikke har tilknyttet nogen skoleforløbsplaceringer.
Ved afgrænsning på periode medtages kun holdplaceringer, der overlapper den pågældende periode.
Ved afgrænsning på aktivitet medtages kun holdplacering for denne aktivitet. Joker kan bruges.
Ved afgrænsning på aktivitetsafdeling medtages kun holdplaceringer på hold tilknyttet den pågældende aktivitetsafdeling. Joker kan bruges.
Ved afgrænsning på projektområde medtages kun holdplaceringer på hold tilknyttet det pågældende projektområde. Joker kan bruges.
Ved afgrænsing på uddannelse på uddannelse (version) medtages kun holdplaceringer for elever på pågældende uddannelse (version). Joker kan bruges for både uddannelse og version.
De fremsøgte holdplaceringer vil blive vist. Hvis der til en holdplacering kan findes en (og kun en) forløbsplacering for eleven, der omfatter hele holdplaceringens periode, vil denne blive vist som default.
Man kan nu tilknytte yderligere forløbsplaceringer til holdplaceringerne. Hvis der for en elev ikke findes en forløbsplacering på det angivne skoelforløb, vil en sådan blive oprettet. Man kan også slette de foreslåede forløbsplaceringer.
Når man trykker på knappen 1. Opdater, vil ændringerne blive gemt i databasen. De tilknytninger til forløbsplaceringer, der af en eller anden grund ikke kunne gemmes, vil blive vist på vinduet bagefter. Man kan evt. ændre i disse, og gemme igen.
Bemærk, at felterne forsørger, skolehjem, skolehjemsårselev og befordring registreres ens for alle elever. De skal evt. tilrettes bagefter.

Der er følgende knapper i vinduet

1. Opdater
Ved tryk på denne knap opdateres holdplaceringerne med tilknytning til de angivne skoleforløbsplaceringer. Hvis der ikke findes en skoleforløbsplacering, vil denne blive oprettet.
Når opdateringen er færdig vil de records, der af den ene eller anden grund ikke kunne opdateres, fortsat blive vist.

Vinduet indeholder nedenstående 2 blokke

  • Søgeblok
  • B347 Elis Til Skof Tabs

Blokken Søgeblok Track info: Display title fra DTU UDV_E2_ELV (1)::B347::QMS_CTRL_BLOCK

Her findes oplysninger der bruges til fremsøgning.
Track info: User Help Text fra table UDV_E2_SYS (1)::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU N/A::Aktivitet
I dette felt kan du afgrænse, hvilke aktivitete, der fremsøges holdplaceringer for. Joker kan bruges.
Track info: User Help Text fra DCU N/A::Aktivitet
Periode Track info: Prompt fra DCU N/A::Periode
I dette felt kan du angive startdato for den periode, du ønsker at fremsøge holdplaceringer.
Track info: User Help Text fra DCU N/A::Periode
- Track info: Prompt fra DCU N/A::-
I dette felt kan du angive slutdato for den periode, du ønsker at fremsøge holdplaceringer.
Track info: User Help Text fra DCU N/A::-
Aktivitsafdeling Track info: Prompt fra DCU N/A::Aktivitsafdeling
Hvis du udfylder dette felt, vil det kun være holdplaceringer for hold tilnyttet den pågældende aktivitetsafdeling, der fremsøges. Joker kan bruges.
Track info: User Help Text fra DCU N/A::Aktivitsafdeling
Ansvarsområde Track info: Prompt fra DCU N/A::Ansvarsområde
Hvis du udfylder dette felt, vil det kun være holdplaceringer for hold tilnyttet det pågældende ansvarsområde, der fremsøges. Joker kan bruges.
Track info: User Help Text fra DCU N/A::Ansvarsområde
Udd. Track info: Prompt fra DCU N/A::Udd.
Hvis du udfylder dette felt, vil der kun blive fremsøgt holdplaceringer for elever på den pågældende uddannelse. Joker kan bruges.
Track info: User Help Text fra DCU N/A::Udd.
Vers. Track info: Prompt fra DCU N/A::Vers.
Hvis du udfylder dette felt, vil der kun blive fremsøgt holdplaceringer for elever på den pågældendeversion af uddannelsen. Joker kan bruges.
Track info: User Help Text fra DCU N/A::Vers.

Blokken B347 Elis Til Skof Tabs Track info: Display title fra table UDV_E2_ELV (1)::B347_ELIS_TIL_SKOF_TAB

Track info: User Help Text fra table UDV_E2_ELV (1)::B347_ELIS_TIL_SKOF_TAB

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::B347::B347 ELIS TIL SKOF TAB::Aktivitet
Her vises aktivitetsnummer for holdplacering.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B347::B347_ELIS_TIL_SKOF_TAB::Aktivitet
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B347::B347 ELIS TIL SKOF TAB::CPR-nr.
Her vises CPR-nr. for eleven.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B347::B347_ELIS_TIL_SKOF_TAB::CPR-nr.
Elevnavn Track info: Prompt fra DCU UDV E2 ELV (1)::B347::B347 ELIS TIL SKOF TAB::Elevnavn
Her vises elevens navn.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B347::B347_ELIS_TIL_SKOF_TAB::Elevnavn
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B347::B347 ELIS TIL SKOF TAB::Udd.
Her vises elevens uddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B347::B347_ELIS_TIL_SKOF_TAB::Udd.
V. Track info: Prompt fra DCU UDV E2 ELV (1)::B347::B347 ELIS TIL SKOF TAB::V.
Her vises version for elevens uddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B347::B347_ELIS_TIL_SKOF_TAB::V.
Start/hold Track info: Prompt fra DCU UDV E2 ELV (1)::B347::B347 ELIS TIL SKOF TAB::Start/hold
Her vises startdato for holdplaceringen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B347::B347_ELIS_TIL_SKOF_TAB::Start/hold
Slut/hold Track info: Prompt fra DCU UDV E2 ELV (1)::B347::B347 ELIS TIL SKOF TAB::Slut/hold
Her vises slutdato for holdplaceringen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B347::B347_ELIS_TIL_SKOF_TAB::Slut/hold
Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::B347::B347 ELIS TIL SKOF TAB::Skoleforløb
Her kan du angive skoleforløbet for den forløbsplacering, der skal knyttes til holdplaceringen.
Hvis der ikke findes en forløbsplacering for eleven på skoleforløbet, vil der blive oprettet en.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B347::B347_ELIS_TIL_SKOF_TAB::Skoleforløb
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B347::B347 ELIS TIL SKOF TAB::Startdato
Her kan du angive startdato for forløbsplaceringen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B347::B347_ELIS_TIL_SKOF_TAB::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B347::B347 ELIS TIL SKOF TAB::Slutdato
Her kan du angive slutdato for forløbsplaceringen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B347::B347_ELIS_TIL_SKOF_TAB::Slutdato
F.S. Track info: Prompt fra DCU UDV E2 ELV (1)::B347::B347 ELIS TIL SKOF TAB::F.S.
I dette felt angiver du, om eleven i dette skoleforløb er forsørger (J/N). Du markere med J at eleven er forsørger. Hvis en Elev er forsørger, skal vedkommende ikke betale for at bo på s kolehjem.
Systemet foreslår automatisk 'N'.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B347::B347_ELIS_TIL_SKOF_TAB::F.S. #
S.H. Track info: Prompt fra DCU UDV E2 ELV (1)::B347::B347 ELIS TIL SKOF TAB::S.H.
I feltet kan du angive om eleven skal bo på skolehjem og er berettiget til det i dette skoleforløb (J/N). Du markerer med J, at eleven skal bo på skolehjem.
Systemet foreslår automatisk 'J' eller 'N' afhængig af hvad er der angivet i Trimmeoplysningerne under 'Default_skolehjem'
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B347::B347_ELIS_TIL_SKOF_TAB::S.H. #
SÅE Track info: Prompt fra DCU UDV E2 ELV (1)::B347::B347 ELIS TIL SKOF TAB::SÅE
I feltet angiver du, om eleven i dette skoleforløb er berettiget til a t udløse skolehjemsårselevsbidrag (J/N). Du markerer med J at eleven er berettiget til at udløse skolehjemsårselevsbidrag.
Systemet foreslår automatisk 'J' eller 'N' afhængig af hvad der er ang ivet i Trimmeoplysningerne under'Default_skolehjemårselev'.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B347::B347_ELIS_TIL_SKOF_TAB::SÅE
Bef. Track info: Prompt fra DCU UDV E2 ELV (1)::B347::B347 ELIS TIL SKOF TAB::Bef.
I feltet angiver du, om eleven er berettiget til at modtage befordring stilskud (J/N). Du markerer med J, at eleven er berettiget til at modtage befordringst ilskud.
Systemet foreslår automatisk 'J' eller 'N' afhængig af hvad er der ang ivet i Trimmeoplysningerne under 'Default_befordring'.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B347::B347_ELIS_TIL_SKOF_TAB::Bef. #
Rate Track info: Prompt fra DCU UDV E2 ELV (1)::B347::B347 ELIS TIL SKOF TAB::Rate
I feltet angiver du, fra hvilken rate Eleven skal arve gebyrer i forbindelse med deltagelse i skoleforløbet. Systemet foreslår automatisk 1, hvilket betyder, at alle gebyrer arves . Hvis der angives 0 eller blank, arves der ingen rater.
Det er muligt at opdatere værdien i feltet efter ElevISkoleforløb er o prettet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B347::B347_ELIS_TIL_SKOF_TAB::Rate
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::B347::B347 ELIS TIL SKOF TAB::TMK
Her kan du angive tilskudsmærkekombination for skoleforløbs-placeringen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B347::B347_ELIS_TIL_SKOF_TAB::TMK
STMK Track info: Prompt fra DCU UDV E2 ELV (1)::B347::B347 ELIS TIL SKOF TAB::STMK
Her kan du angive statistikmærkekombination for skoleforløbs-placeringen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B347::B347_ELIS_TIL_SKOF_TAB::STMK
ÅE-rekv. Track info: Prompt fra DCU UDV E2 ELV (1)::B347::B347 ELIS TIL SKOF TAB::ÅE-rekv.
Her kan du angive ÅE-rekvirent for skoleforløbs-placeringen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B347::B347_ELIS_TIL_SKOF_TAB::ÅE-rekv.


Form: A711

Skolepraktik

Formens primær vindue

Vinduet A711 Skolepraktik åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skolepraktik
  • ÅE-bidrag


Window: A711 Skolepraktik (form: A711)

A711 Skolepraktik

Beskrivelse af vinduet

Vinduet Skolepraktik benyttes til at oprette og vedligeholde Elev I Skolepraktik for flere elever ad gangen. En skolepraktikperiode tilknyttes den skoleperiode, som er eleven har gennemført umiddelbart før.

Felterne Uddannelse og Version identificerer elevens uddannelse, og felterne Speciale, Skoleperiode og Version identificerer sammen med elevens uddannelse den skoleperiode, som skolepraktikårselevbidraget skal indberettes på.
Feltet TMK giver oplysninger om den tilskudsmærkekombination, som er tilknyttet Elev I Skolepraktik. Systemet vil automatisk foreslå den TMK af typen PRAK, som er primær for elever i almindeligt skolepraktik. For skolepraktik i relation til VFU-/delaftaler foreslår systemet tilskudsmærkekombinationen VFU.

Bemærkninger

I modsætning til skoleforløb er skolepraktik individuel for den enkelte elev. Derfor findes der ikke et selvstændigt begreb skolepraktik, men kun Elev I Skolepraktik. Det er en forudsætning, at eleven har en uddannelsesaftale med skolen af typen SKPS eller en VFU-/delaftale (aftale af typen AFPV og undertype lig 1082 eller 1083).Denneaftale skal dække alle de perioder, hvor eleven skal være i skolepraktik.

En skolepraktikperiode må ikke overlappe andre skolepraktikperioder eller elevens skoleforløb. Derimod må der gerne forekomme virksomhedsforlangt undervisning i skolepraktikperioden. Systemet vil ved oprettelsen forslå den skoleperiode, som elevens sidste skoleforløb er knyttet til. Placerer man efterfølgende eleven i et skoleforløb som overlapper skolepraktikperioden, vil systemet automatisk forkorte/opdele/slette skolepraktikperioden, således at der ikke er tidsmæssig overlap. Ved overlap vil systemet default altid 'foretrække' skoleperioder fremfor skolepraktik. Samtidig slettes de tilhørende skolepraktikårselevbidrag. Hvis disse har været indberettet vil systemet give en advarsel.

Når der oprettes en skolepraktik periode for eleven, opretter systemet automatisk de tilhørende skolepraktikårselevbidrag. Der oprettes et bidrag for hver onsdag i skoledagskalenderen i skolepraktikperioden. Det forudsætter at der til skolepraktikken er tilknyttet oplysninger om, hvilken skoledagskalender praktikforløbet afholdes efter.

Se også den administrative vejledning om skolepraktik.

Der er følgende knapper i vinduet

1 Slet
Med denne funktionsknap kan du slette Elev i skolepraktik. Bemærk, at i dette skærmbillede kan slette-knappen i værktøjslinien ikke anvendes.

Navigering ved hjælp af højre musetast

  • ÅE-bidrag / A711a Årselevsbidrag for elev i skolepraktik
  • Aftaler / A648 Aftaleoversigt

Vinduet indeholder blokken

  • Skolepraktik

Blokken Skolepraktik Track info: Display title fra DTU UDV_E2_ELV (1)::A711::ELEV_I_SKOLEPRAKTIK

Her finder du oplysninger om de perioder, en Elev følger et skolepraktikforløb. Dvs. oplysninger om start- og slutdato for elevens skolepraktikforløb.

Startdato og slutdato benyttes bl.a. ved indberetning af årselevbidrag.

Track info: User Help Text fra table UDV_E2_ELV (1)::ELEV_I_SKOLEPRAKTIK

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A711::SKPR AFTALER W::CPR-nr.
Her angiver du elevens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A711::SKPR_AFTALER_W::CPR-nr.
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A711::SKPR AFTALER W::Efternavn
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKPR_AFTALER_W::PERS_EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A711::SKPR AFTALER W::Fornavn
I dette felt vises elevens fornavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKPR_AFTALER_W::PERS_FORNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A711::SKPR AFTALER W::Udd.
CØSA-formålsnummer elevens uddannelse. CØSA-formålsnummeret hentes fra elevens uddannelsesaftale.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A711::SKPR_AFTALER_W::Udd.
Vers Track info: Prompt fra DCU UDV E2 ELV (1)::A711::SKPR AFTALER W::Vers
Versionsnummer for uddannelsen. Versionsnummeret hentes fra elevens uddannelsesaftale.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A711::SKPR_AFTALER_W::Vers
Aftale start Track info: Prompt fra DCU UDV E2 ELV (1)::A711::SKPR AFTALER W::Aftale start
Her angiver du uddannelsesaftalens startdato.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A711::SKPR_AFTALER_W::Aftale start
Aftale slut Track info: Prompt fra DCU UDV E2 ELV (1)::A711::SKPR AFTALER W::Aftale slut
Slutdato for elevens uddannelsesaftale.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A711::SKPR_AFTALER_W::Aftale slut
Obl. Track info: Prompt fra DCU UDV E2 ELV (1)::A711::SKPR AFTALER W::Obl.
I dette felt vises den tilhørende aftales undertype.
For aftaler af typen SKPS vil undertypen være 1081.
For af aftaler af typen AFPV vil undertypen enten være 1082 (delaftaler i skolepratik) eller 1083 (VFU-aftaler).
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKPR_AFTALER_W::AFTA_AFTTYP_OBL
C/L Track info: Prompt fra DCU UDV E2 ELV (1)::A711::SKPR AFTALER W::C/L
Angiver om den tilknyttede uddannelsesaftale er centralt eller lokalt oprettet. Uddannelseaftaler, som er markeret med S, er slettemarkerede aftaler.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A711::SKPR_AFTALER_W::C/L
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A711::ELEV I SKOLEPRAKTIK::Startdato
Her angiver du startdato for elevens skolepraktikforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEPRAKTIK::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A711::ELEV I SKOLEPRAKTIK::Slutdato
Her angiver du slutdato for elevens skolepraktikforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEPRAKTIK::SLUTDATO
Vers Track info: Prompt fra DCU UDV E2 ELV (1)::A711::SKOLEPERIODER COSA FORMAL::Vers
Versionsnummer for uddannelsen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A711::SKOLEPERIODER__COSA_FORMAL::Vers
Spc Track info: Prompt fra DCU UDV E2 ELV (1)::A711::SKOLEPERIODER COSA FORMAL::Spc
Identificerer et speciale. Ved oprettelse af en ElevISkolepraktik foreslås automatisk det speciale, der knytter sig til den seneste skoleperiode inden skolepraktikken.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A711::SKOLEPERIODER__COSA_FORMAL::Spc #
Skp Track info: Prompt fra DCU UDV E2 ELV (1)::A711::SKOLEPERIODER COSA FORMAL::Skp
Den skoleperioder, som skolepraktikken bliver indberettet til CØSA på. Skal typisk være den seneste skoleperiode inden skolepraktikken. Ved oprettelse af en ElevISkolepraktik foreslås automatisk en skoleperiode.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A711::SKOLEPERIODER__COSA_FORMAL::Skp
ÅE-rekvirent Track info: Prompt fra DCU UDV E2 ELV (1)::A711::AE REKVIRENTER::ÅE-rekvirent
I feltet kan du angive ÅE-rekvirenten for denne elev i skolepraktik.
Default er elevens rekvirent på A580 Elev på fuldtidsuddannelse.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEPRAKTIK::AERE_ID
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::A711::HOLDIDENTER:: Holdident
I feltet vises hvilken holdident der gælder for eleven på denne skolepraktik.
Hvis rekvirenten er UVM, er der ikke nogen holdident. Hvis rekvirenten ikke er UVM, vælger systemet om muligt en holdident - som er knyttet til eleven på A580c Holdident for elev - ud fra følgende principper:

  • Holdidenten skal komme fra samme ÅE-rekvirent, som er angivet på skolepraktikken.
  • Holdidenten skal være gyldig i hele perioden for skolepraktikken.
  • Holdidenten skal vedrøre skolepraktik (have J til skolepraktik på A580c).
Hvis der ikke findes nogen holdident som opfylder alle kriterierne, sættes der ikke holdident på skolepraktikken (selv om holdident evt. er krævet for rekvirenten).
Hvis rekvirenten kræver en holdident (gælder pt. for AF-regioner) vil manglende holdident give anledning til en advarsel i forbindelse med indberetning af årselever. ÅE-bidraget vil dog fortsat kunne indberrettes.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEPRAKTIK::HOLDI_ID
Skoledagskalender Track info: Prompt fra DCU UDV E2 ELV (1)::A711::SKOLEDAGSKALENDERE:: Skoledagskalender
Her angiver du koden for skoledagskalenderen, som eleven på dette skolepraktikforløb skal tilknyttes.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEPRAKTIK::SKKA_ID
Tilskudsmærkekombination Track info: Prompt fra DCU UDV E2 ELV (1)::A711::TILSKUDSMERKEKOMBINATIONER:: Tilskudsmærkekombination
I dette felt vises identifikation af tilskudsmærkekombinationen. Anvendes ved beregning af ÅE-bidrag skolepraktik. Skal være af typen PRAK.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A711::TILSKUDSMERKEKOMBINATIONER:: Tilskudsmærkekombination


Window: A711a Årselevsbidrag for elev i skolepraktik (form: A711)

A711a Årselevsbidrag for elev i skolepraktik

Beskrivelse af vinduet

Vinduet Årselevbidrag for elev i skolepraktik benyttes til at vedligeholde oplysninger om de Årselevbidrag, der er knyttet til Elev I Skolepraktik.

Det er muligt at ændre i felterne Bidrag (J/N) og Opdateret manuelt (J/N) i et eller flere årselevbidrag for den pågældende elev ad gangen. Bemærkninger Hvis du har ændret på et Bidrag sættes feltet Opdateret manuelt til J. Hvis du så fortryder denne ændring er det nødvendigt at du selv sørger for at sætte Opdateret manuelt til N for at systemet - hvis det bliver aktuelt - kan foretage en genberegning af det pågældende bidrag.

Navigering ved hjælp af højre musetast

  • Indberettede opl. / B145 - Indberetninger årselevbidrag - skolepraktik

Vinduet indeholder blokken

  • ÅE-bidrag

Blokken ÅE-bidrag Track info: Display title fra DTU UDV_E2_ELV (1)::A711::AE_BIDRAG_SKOLEPRAKTIK

I dette vindue kan du se oplysninger om de årselevsbidrag, der er tilknyttet eleven i skolepraktik-perioden.

Du kan ændre markeringen for om der skal udløses bidrag (J/N) for hvert bidrag. Du kan også ændre markeringen for om ÅE-bidraget er opdateret manuelt (J/N).
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A711::AE_BIDRAG_SKOLEPRAKTIK

Blokken indeholder følgende felter:

Tælledato Track info: Prompt fra DCU UDV E2 ELV (1)::A711::AE BIDRAG SKOLEPRAKTIK::Tælledato
I feltet vises, hvilken dato bidraget skal tælles med på.

Datoen vil altid være en onsdag.

Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG_SKOLEPRAKTIK::TELLEDATO
Bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::A711::AE BIDRAG SKOLEPRAKTIK::Bidrag
I feltet angiver du, om der skal udløses bidrag på denne dato (J/N). 'J' betyder at der skal udløses bidrag.

Systemet foreslår automatisk 'J'.

Track info: User Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG_SKOLEPRAKTIK::BIDRAG
Årselevsbidrag Track info: Prompt fra DCU UDV E2 ELV (1)::A711::AE BIDRAG SKOLEPRAKTIK::Årselevsbidrag
I feltet vises størrelsen på det bidraget, som udløses.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG_SKOLEPRAKTIK::BIDRAGSSTORRELSE
Opdateret manuelt Track info: Prompt fra DCU UDV E2 ELV (1)::A711::AE BIDRAG SKOLEPRAKTIK::Opdateret manuelt
I feltet kan du angive, om ÅE-bidraget et er opdateret manuelt (J/N). N betyder, at ÅE-bidraget ikke er ændret manuelt.

ÅE-bidrag, hvor der er angivet J i dette felt, vil ikke blive genberegnet i forbindelse med genopretning efter ændringer i skoledagskalenderen.
For nyoprettede ÅE-bidrag foreslår systemet automatisk N. For ÅE-bidrag, hvor oplys-ningen i feltet Bidrag er ændret, vil systemet foreslå J.
Track info: User Help Text fra column UDV_E2_ELV (1)::AE_BIDRAG_SKOLEPRAKTIK::MANUEL_TILRETNING


Form: A098

Holdplacering for skolepraktik

Formens primær vindue

Vinduet A098 Holdplacering for skolepraktik åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Hold
  • Holdplaceringer
  • Skolefag På Holdplaceringer


Window: A098 Holdplacering for skolepraktik (form: A098)

A098 Holdplacering for skolepraktik

Beskrivelse af vinduet

Vinduet Holdplacering for skolepraktik bruges til at oprette og vedligeholde de holdplaceringer, der er knyttet til en Elev I Skolepraktik.

Det kan være hensigtsmæssigt for skolerne også at placere elever som er i skolepraktik på hold for f.eks. at kunne skemalægge aktiviteterne og på den måde at tilknytte lærere. Når eleven er registreret i skolepraktik kan eleven tilknyttes holdene indenfor den periode, som skolepraktikken omfatter.

Bemærkninger

Bemærk at man ikke kan benytte de 'normale' vinduer A700 Holdplacering og A705 Elev med holdplacering til at holdplacere elever i skolepraktik.

Det er en forudsætning for placering af en skolepraktikelev på et hold, at eleven er registreret som værende i skolepraktik dvs. at der er oprettet en oplysning i systemet om dette.

I forbindelse med at eleven holdplaceres tilknyttes eleven automatisk til alle de skolefag på holdet, som har 'J' til at eleverne skal arve faget. Elevens fagtilknytning til det enkelte skolefag vil ved oprettelsen være den samme som fagets fagtype på holdet. Hvis fagtilknytningen ikke svarer til elevens uddannelse, version, speciale og skoleperiode giver systemet en advarsel.

Fagtilknytningen kan og skal efterfølgende rettes, hvis eleven skal have faget med en anden fagtilknytning. Fagtilknytningen har betydning for udtrækningen af elever til eksamen. Fagstatus kan ændres på A700a Skolefag for eleven på holdet.

Se også den administrative vejledninger om skolepraktik.

Navigering ved hjælp af højre musetast

  • Hold / A326 Hold
  • Skolefag for elevn på holdet / A098a Skolefag på holdplaceringer

Vinduet indeholder nedenstående 2 blokke

  • Hold
  • Holdplaceringer

Blokken Hold Track info: Display title fra DTU UDV_E2_ELV (1)::A098::HOLD

Et hold benyttes i EASY-A som et redskab til at sammenkoble en række elever, der skal følge et givent undervisningsforløb. Når eleverne er placeret på et hold, vil der i systemet være en række operationer, som behandler alle eleverne på holdet.

Det er muligt at knytte Skolefag til et Hold.

Track info: User Help Text fra table UDV_E2_AKT (1)::HOLD

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::A098::HOLD::Aktivitet
I dette felt vises en kode som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::AKTIVITET
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A098::HOLD::Kort betegnelse
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A098::HOLD::Startdato
I dette felt vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A098::HOLD::Slutdato
I dette felt vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::SLUTDATO

Blokken Holdplaceringer Track info: Display title fra DTU UDV_E2_ELV (1)::A098::HOLDPLACERINGER

Her findes oplysninger, som knytter en Elev sammen med et Hold.

Den samme Elev kan være placeret på samme Hold i flere perioder, bare disse perioder ikke tidsmæssigt overlapper hinanden.

En Elev må kun være placeret på ét Hold med trækningstype samtidig.

En Elev kan kun placeres på et Hold indenfor perioden på Holdet, men han behøver ikke være på holdet i hele perioden.

Track info: User Help Text fra table UDV_E2_ELV (1)::HOLDPLACERINGER

Blokken indeholder følgende felter:

Plac.start Track info: Prompt fra DCU UDV E2 ELV (1)::A098::HOLDPLACERINGER::Plac.start
Her angiver du elevens startdato på holdet.

For ÅU-elever foreslår systemet automatisk holdets startdato, og for fuldtidselever foreslår systemet enten holdets startdato eller startdato for ElevISkoleforløb, hvis en sådan er tilknyttet Holdplaceringen, afhængig af hvilken der ligger senest. Dette kan efterfølgende rettes af brugerne.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::STARTDATO
Plac.slut Track info: Prompt fra DCU UDV E2 ELV (1)::A098::HOLDPLACERINGER::Plac.slut
Her angiver du elevens slutdato på holdet.

Systemet foreslår enten automatisk holdets slutdato eller slutdato for ElevISkoleforløbet, hvis en sådan er tilknyttet Holdplaceringen, afhængig af hvilken der ligger tidligst. Dette kan efterfølgende rettes.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::SLUTDATO
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A098::ELEV EISP AFTALE VW::CPR-nr.
I dette felt vises CPR-nr. for eleven.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_EISP_AFTALE_VW::CPR_NR
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A098::ELEV EISP AFTALE VW::Efternavn
I dette felt vises efternavn for eleven.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_EISP_AFTALE_VW::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A098::ELEV EISP AFTALE VW::Fornavn
I dette felt vises fornavn for eleven.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_EISP_AFTALE_VW::FORNAVN
Cen. Lok. Track info: Prompt fra DCU UDV E2 ELV (1)::A098::ELEV EISP AFTALE VW::Cen. Lok.
Angiver om aftalen er centralt eller lokalt oprettet. Feltet vedligeholdes af systemet. Alle aftaler, der overføres fra LOP markeres med 'C'. Aftaler der bliver oprettet på skolen, bliver markeret med 'L'.

Hvis der bliver oprettet både en central og en lokal aftale, bliver den lokal ikke overskrevet. Hvis der er periodemæssigt overlap, bliver der i forbindelse med indlæsningen af den centrale aftale, givet en advarsel i indlæsningsloggen. Den lokal aftale må herefter manuelt fjernes eller tilrettes.

Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_EISP_AFTALE_VW::CENTRAL_LOKAL
Aftalestart Track info: Prompt fra DCU UDV E2 ELV (1)::A098::ELEV EISP AFTALE VW::Aftalestart
I dette felt vises startdato for aftalen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_EISP_AFTALE_VW::AFTA_STARTDATO
Aftaleslut Track info: Prompt fra DCU UDV E2 ELV (1)::A098::ELEV EISP AFTALE VW::Aftaleslut
I dette felt vises slutdato for aftalen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_EISP_AFTALE_VW::AFTA_SLUTDATO
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A098::ELEV EISP AFTALE VW::Startdato
I dette felt vises startdato for skolepraktikperioden.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_EISP_AFTALE_VW::EISP_STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A098::ELEV EISP AFTALE VW::Slutdato
I dette felt vises slutdato for skolepraktikperioden.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_EISP_AFTALE_VW::EISP_SLUTDATO


Window: A098a Skolefag på holdplaceringer (form: A098)

A098a Skolefag på holdplaceringer

Beskrivelse af vinduet

Vinduet Skolefag på holdplaceringer benyttes til at vise og vedligeholde oplysninger om de skolefag, som en Elev i Skolepraktik tilknyttet et hold følger.

Det er muligt efterfølgende at tilføje eller slette de skolefag, eleven følger via holdet. Man kan således slette, at en elev følger et fag, som eleven ellers automatisk er blevet tilknyttet ved holdplaceringen, eller registrere at eleven skal følge et skolefag på holdet, som eleven ikke automatisk er blevet knytte til ved holdplaceringen.

Man kan dog kun knytte et skolefag til en elevs holdplacering, hvis faget er knyttet til holdet.

Bemærkninger

I forbindelse med at eleven holdplaceres tilknyttes eleven automatisk til alle de skolefag på holdet, som har 'J' til at eleverne skal arve faget. Elevens fagtilknytning til det enkelte skolefag vil ved oprettelsen være den samme som fagets fagtype på holdet. Hvis fagtilknytningen ikke svarer til elevens uddannelse, version, speciale og skoleperiode giver systemet en advarsel.

Fagtilknytningen kan og skal efterfølgende rettes, hvis eleven skal have faget med en anden fagtilknytning. Fagtilknytningen har betydning for udtrækningen af elever til eksamen. Fagstatus kan ændres på A700a Skolefag for eleven på holdet.

Se også den administrative vejledninger om skolepraktik.

Vinduet indeholder blokken

  • Skolefag På Holdplaceringer

Blokken Skolefag På Holdplaceringer Track info: Display title fra DTU UDV_E2_ELV (1)::A098::SKOLEFAG_PA_HOLDPLACERINGER

Her registreres oplysninger om sammenhænge mellem skolefag og holdplaceringer; dvs. oplysninger om, hvilke skolefag en elev tilknyttet et hold faktisk følger. En elev behøver ikke følge alle de skolefag, der er tilknyttet Holdet.

Ved registrering af at en elev følger et skolefag på et hold, angives det - med attributten Fagtilknytning - på hvilken måde eleven følger skolefaget på holdet. I den forbindelse checker systemet følgende:

For elever på fuldtids- og brobyggeruddannelser checkes, at

* hvis det er et obligatorisk fag, skal det i uddannelsesmodellen være knyttet til den fuldtidsuddannelse, speciale eller skoleperiode, som elevens skoleforløb er knyttet til,

* hvis det er et valgfag eller et særfag, må det ikke i uddannelsesmodellen være knyttet til den fuldtidsuddannelse, speciale eller skoleperiode, som elevens skoleforløb er knyttet til, og

* hvis det er et lokalt fag er der ingen check.

For Elever på almindelige ÅU-uddannelser checkes, at

* hvis det er et obligatorisk fag, skal det i uddannelsesmodellen være knyttet til en version af Elevens ÅU-uddannelse,

* hvis det er et valgfag eller et særfag, er det en fejl, og

* hvis det er et lokalt fag er der ingen check.

For Elever på ÅU-uddannelser, som er særligt tilrettelagte forløb, checkes, at

* hvis det er et obligatorisk fag, skal det i uddannelsesmodellen være knyttet til en vilkårlig ÅU-uddannelse,

* hvis det er et valgfag eller et særfag, er det en fejl, og

* hvis det er et lokalt fag er der ingen check.

Track info: User Help Text fra table UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::A098::SKOLEFAG PA HOLD W::Skolefag
Her angiver du skolefagets hold.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::SKPH_ID
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::A098::SKOLEFAG PA HOLD W::Niv.
Her angiver du skolefagets hold.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::SKPH_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A098::SKOLEFAG PA HOLD W::Kort betegnelse
I dette felt vises kort betegnelse for skolefaget. Systemet foreslår kort betegnelsen fra UVM-faget, hvis et sådant er tilknyttet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLD_W::KORT_BETEGNELSE
Type Track info: Prompt fra DCU UDV E2 ELV (1)::A098::SKOLEFAG PA HOLDPLACERINGER::Type
Her angiver du, hvordan skolefaget følges af eleven på holdet. De mulige værdier er:

  • O = Obligatorisk fag
  • V = Valgfag
  • S = Særfag
  • L = Lokalt fag
Systemet foreslår automatisk værdien af feltet Fagtilknytning på det tilsvarende Skolefag på holdet. Dette kan efterfølgende ændres; dog kun således at en Elev kan følge et obligatorisk fag som valgfag eller særfag og omvendt.

Hvis Skolefaget er registreret som lokalt på Holdet, skal dette også være tilfældet for alle Eleverne, der følger Skolefaget på Holdet.

Det skal bemærkes, at Elever på ÅU-uddannelser kun kan følge fag som obligatoriske eller lokale.

Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::FAGTILKNYTNING
Projekttitel Track info: Prompt fra DCU UDV E2 ELV (1)::A098::SKOLEFAG PA HOLDPLACERINGER::Projekttitel
Her angiver du eventuel titel på et projekt, Eleven udarbejder i forbindelse med Skolefaget på Holdet. Projekttitlen kan benyttes i forbindelse med udskrivning af eksamensbeviser.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::PROJEKTTITEL
Fortsætter Track info: Prompt fra DCU UDV E2 ELV (1)::A098::SKOLEFAG PA HOLDPLACERINGER::Fortsætter
Her angiver du om der ved eksamensudtrækning skal tages hensyn til, at Eleven ønsker at fortsætte med Skolefaget på et højere niveau, og derfor ikke skal til eksamen i faget på dette Hold (J/N).

J angiver at eleven ønsker at følger skolefaget på et højere niveau.

Systemet foreslår automatisk 'N'.

Kun hvis der på Eksamensområdet tilknyttet Elevens Uddannelse er angivet 'J' til mulighed for fortsætter, kan der angives 'J' til dette på SkolefagPåHoldplacering.

Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::FORTSATTER


Menu: menu.name

Menuindgang Elever på ÅU

Beskrivelse

Menuen Elever på ÅU benyttes i forbindelse med administrationen af elever på Åben uddannelse. Her er der således afgang til vinduer, der fx anvendes ved oprettelsen af ÅU-elever, holdplaceringer og noter for elev.


Form: A581

Elev på ÅU/AMU

Formens primær vindue

Vinduet A581 Elev på ÅU/AMU åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Personer
  • Uddannelser
  • Holdidenter
  • Billeder


Window: A581 Elev på ÅU/AMU (form: A581)

A581 Elev på ÅU/AMU

Beskrivelse af vinduet

Vinduet Elev på ÅU/AMU er et stamdatavindue, som bruges til at oprette en elev på åben uddannelse eller en AMU-elev.

I blokken CPR-nr. og navn er det muligt at oprette og vedligeholde personlige oplysninger. Under fanebladet Arbejdsgiver kan man indtaste oplysninger om elevens arbejdsgiver og om breve til eleven også skal sendes til lærestedet. Under fanebladet Alternativ adresse kan man registrere en midlertidig adresse.
Hemmelige adresser vises med rød skrift.

I blokken Uddannelser findes oplysninger om de uddannelser som personen er elev på. Det er oplysninger om uddannelsen (CØSA formål), version og betegnelse, samt elevens indmeldelsesdato, valgfag, niveau m.m.

Bemærkninger

Når en elev oprettes på en uddannelse, skal man sørge for at eleven placeres på den korrekte version. Hvis version skal rettes kan dette ske på A599 Skift af uddannelsesversion.

Hvis eleven er en elev på aktivering skal man huske at angive den korrekte ÅE-rekvirent. ÅE-rekvirenten er den AF-region, kommune etc. den enkelte elev er tilmeldt fra. ÅE-rekvirenten angivet på eleven anvendes som forslag i forbindelse med placering på hold.

Det er nødvendigt at oprette en person som AMU-elev for at kunne placere vedkommende på et AMU-hold. Fuldtids- og ÅU-elever samt IV-kursister kan ikke umiddelbart placeres på et AMU-hold.

Hvis en elev afgangsmeldes i dette vindue vil systemet undersøge om eleven findes på fraværsprotokoller/karakterlister, der er tilknyttet holdplaceringer som slettes ved afgangsmeldingen. Er dette tilfældet, vil systemet komme med en advarsel, og det er muligt at fortryde afgangsmeldingen.

Navigering ved hjælp af højre musetast

  • Billede / A581a Billede
  • Holdplaceringer / A705 Elev med holdplaceringer
  • Fravær, uge / A185 Fravær person ugebaseret
  • Fravær, skema / A184 Fravær person skemabaseret
  • Kontakt / A586 Kontakt for person
  • Betalinger / A435 Betalingsoversigt pr. person
  • Karakterer / A477 Karakterer og fritagelser
  • Noter / A588 Noter for elev
  • Holdident / A581b Holdidenter for elev
  • Holdplacering - AMU / B702 Holdplacering - AMU
  • Virksomheder / A645 Virksomheder
  • Øvrige placeringer / B580 Øvrige placeringer

Vinduet indeholder nedenstående 2 blokke

  • Personer
  • Uddannelser

Blokken Personer Track info: Display title fra DTU UDV_E2_ELV (1)::A581::PERSONER

Her findes oplysninger om personer.
Det er muligt at definere en alternativ adresse, som kun gælder i en vis periode. Alle breve til eleven fra skolen vil i denne periode blive udskrevet til den alternative adresse.
CPR-nummeret skal være entydigt således at der ikke findes to personer med samme CPR-nummer.
Ved oprettelse foreslår systemet selv landekoden for Danmark som nationalitet. Samtidig foreslås sprogkoden for dansk som modersmål.
Automatisk CPR-opdatering.
Fra nyhedsbrev 1.3.14 er det lovligt at lade en persons fornavn, efternavn, gade, sted og postnummer blanke, når en ny person med gyldigt CPR-nummer oprettes.
Efter en eller to dage skulle den nye elevs personstamdata være hentet fra CentralPersonRegistret.
Man kan naturligvis stadig indtaste data i de omtalte felter, men disse data vil blive overskrevet betingelsesløst ved næste CPR-opdateringen et par dage senere.
Adresseændringer vil tilflyde personer, som er i CPR-abonnement (De har status 2 på person-vinduet A582).
Track info: User Help Text fra table UDV_E2_ELV (1)::PERSONER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A581::PERSONER::CPR-nr.
I feltet kan du angive personens CPR-nummer. Anvender du et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9. Du kan oprette et fiktivt CPR-nr. ved at indtaste en gyldig fødselsdato og derefter benytte TAB eller Retur tasten.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::CPR_NR
Privat telefon Track info: Prompt fra DCU UDV E2 ELV (1)::A581::PERSONER::Privat telefon
Her kan du registrere personens privat telefonnummer. Der oprettes samtidig en kontakt for personen, hvis der ikke eksisterer en kontakt i forvejen.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::KODE_NR
Arbejdstelefon Track info: Prompt fra DCU UDV E2 ELV (1)::A581::PERSONER::Arbejdstelefon
Her kan du registrere personens arbejdstelefonnummer. Der oprettes samtidig en kontakt for personen, hvis der ikke eksisterer en kontakt i forvejen.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::ARB_TLF
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A581::PERSONER::Fornavn
I feltet kan du angive personens fornavn(e) og mellemnavn(e).
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A581::PERSONER::Efternavn
I feltet kan du angive personens efternavn.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Gade Track info: Prompt fra DCU UDV E2 ELV (1)::A581::PERSONER::Gade
I feltet kan du angive personens gade og nummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::GADE
Sted Track info: Prompt fra DCU UDV E2 ELV (1)::A581::PERSONER::Sted
I feltet kan du angive et stednavn for personens adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::STED
Postnr/by Track info: Prompt fra DCU UDV E2 ELV (1)::A581::POSTNR::Postnr/by
I feltet kan du angive personens postnr.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::PONR_ID
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
c/o Track info: Prompt fra DCU UDV E2 ELV (1)::A581::PERSONER::c/o
I feltet kan du angive personens c/o adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::CO
Hemmelig adresse Track info: Prompt fra DCU UDV E2 ELV (1)::A581::PERSONER::Hemmelig adresse
Oplysning om hvorvidt en adresse er hemmelig, opdateres fra CPR.
Er boksen markeret, angiver det at adressen (Den primære adresse og den evt. alternative adresse) er hemmelig. Hemmelige adresser vises i systemet med rød tekst, der indikerer at adressen skal håndteres med varsomhed.
Er boksen ikke markeret, angiver det at adressen ikke er hemmelig. Ikke hemmelige adresser vises med almindelig sort tekst.
Hemmelige adresser medtages kun på de udskrifter, der er beregnet til at blive sendt til eleven og dennes lærested dvs. breve og flettefiler.
Hvis der er behov for det, kan skolen allerede ved registreringen angive, hvorvidt personens adresse er hemmelig eller ej. Oplysningen overskrives ved opdateringer fra CPR.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::ADR_PA_UDSKRIFT
SE-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A581::VW SENR LOBENR::SE-nr.
Her kan du angive personens arbejdsgiver.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::LRST_ID
Lbnr. Track info: Prompt fra DCU UDV E2 ELV (1)::A581::VW SENR LOBENR::Lbnr.
Her kan du angive personens arbejdsgiver.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::LRST_ID
Egenidentifikation Track info: Prompt fra DCU UDV E2 ELV (1)::A581::VW SENR LOBENR::Egenidentifikation
Her kan du angive personens arbejdsgiver.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::LRST_ID
Navn Track info: Prompt fra DCU UDV E2 ELV (1)::A581::VW SENR LOBENR::Navn
I feltet vises lærestedets navn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VW_SENR_LOBENR::LRST_NAVN
Tlf.nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A581::VW SENR LOBENR::Tlf.nr.
I dette felt vises telefonnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VW_SENR_LOBENR::LRST_TELEFON
Brev til lærested Track info: Prompt fra DCU UDV E2 ELV (1)::A581::VW SENR LOBENR::Brev til lærested
I feltet angives om breve til kusisten/eleven også sendes til arbejdsgiveren.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VW_SENR_LOBENR::LRST_KURSISTBREV_TIL_LERESTED
Gyldig fra/til Track info: Prompt fra DCU UDV E2 ELV (1)::A581::PERSONER::Gyldig fra/til
I felterne kan du angive, hvilke periode personens alternative adresse er gyldig i.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::ALT_ADR_GYLDIG_FRA
Gade Track info: Prompt fra DCU UDV E2 ELV (1)::A581::PERSONER::Gade
I feltet kan du angive personens gade og nummer for den alternative adresse.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::ALT_GADE
Sted Track info: Prompt fra DCU UDV E2 ELV (1)::A581::PERSONER::Sted
I feltet kan du angive et stednavn for personens alternative adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::ALT_STED
Postnr/by Track info: Prompt fra DCU UDV E2 ELV (1)::A581::POSTNR::Postnr/by
I feltet kan du angive personens alternative postnummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::PONR_ID_POSTNR_FOR_DENNE_PERSO
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
c/o Track info: Prompt fra DCU UDV E2 ELV (1)::A581::PERSONER::c/o
I feltet kan du angive personens alternative c/o adresse. Oplysningen vil kun tages på udskrifter, hvis linien er udfyldt.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::ALT_CO

Blokken Uddannelser Track info: Display title fra DTU UDV_E2_ELV (1)::A581::ELEVER

Her findes oplysninger om sammenhænge mellem en person og de uddannelser, personen er elev på.
Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVER

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A581::COSA UDDANNELSER::Udd.
I feltet kan du angive elevens CØSA-formål.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A581::COSA_UDDANNELSER::Udd.
Ver. Track info: Prompt fra DCU UDV E2 ELV (1)::A581::COSA UDDANNELSER::Ver.
I feltet kan du angive versionen af uddannelsen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A581::COSA_UDDANNELSER::Ver.
(Udda Kort Betegnelse Track info: Name fra column UDV E2 UDD (1)::COSA UDDANNELSER::UDDA KORT BETEGNELSE )
I feltet vises kort betegnelsen for versionen af uddannelsen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_UDDANNELSER::UDDA_KORT_BETEGNELSE
Indskriv- ningsform Track info: Prompt fra DCU UDV E2 ELV (1)::A581::INDSKRIVNINGSFORMER::Indskriv- ningsform
Indskrivningsform for denne elev.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEVER::INFO_ID
Indmeldel- sesdato Track info: Prompt fra DCU UDV E2 ELV (1)::A581::ELEVER::Indmeldel- sesdato
I feltet kan du angive datoen for elevens indmeldelse på uddannelsen. Dags dato foreslås automatisk, men den kan du ændre manuelt.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEVER::INDMELDELSESDATO
ÅE- rekvirent Track info: Prompt fra DCU UDV E2 ELV (1)::A581::AE REKVIRENTER::ÅE- rekvirent
I feltet kan du angive koden for elevens ÅE-rekvirent.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEVER::AERE_ID
Elev Afd Track info: Prompt fra DCU UDV E2 ELV (1)::A581::ELEVAFDELINGER::Elev Afd
I feltet kan du indtaste elevens elevafdeling
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A581::ELEVAFDELINGER::Elev#Afd
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV (1)::ELEVAFDELINGER::KORT BETEGNELSE )
I feltet vises den korte betegnelse for den valgte elevafdeling
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A581::ELEVAFDELINGER::KORT_BETEGNELSE
Elevplan elev Track info: Prompt fra DCU UDV E2 ELV (1)::A581::ELEVER::Elevplan elev
Feltet er et J/N felt som angiver om eleven skal overføres til Elevplan, hvis elevens uddannelse er en Elevplan-uddannelse.
På ÅU-uddannelser anvendes markeringen typisk til at overføre enkelte GVU-elever til Elevplan uden at alle eleverne på uddannelsen overføres.
For at denne individuelle overførsel af elever til Elevplan kan benyttes, skal uddannelsen være udmeldt med Elevplan_uddannelse = J og GVU = J.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A581::ELEVER::Elevplan#elev
Noter Track info: Prompt fra DCU N/A::Noter
Feltet angiver med J/N, om der er noter på personen eller pågældende AMU-kursist.
Track info: User Help Text fra DCU N/A::Noter
Valgfag Track info: Prompt fra DCU UDV E2 ELV (1)::A581::SKOLEFAG::Valgfag
I feltet kan du angive det af eleven valgte valgfag.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEVER::SKFA_ID
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::A581::SKOLEFAG::Niv.
I feltet kan du angive det af eleven valgte valgfag.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEVER::SKFA_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
Egnet- hed Track info: Prompt fra DCU UDV E2 ELV (1)::A581::ELEVER::Egnet- hed
I feltet kan du angive koden, der indeholder en vurdering af eleven ved optagelse på uddannelsen:

  • E angiver, at eleven er egnet til optagelse.
  • M angiver, at eleven måske er egnet til optagelse.
  • I angiver, at eleven ikke er egnet til optagelse.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEVER::EGNETHED
Afgangs- årsag Track info: Prompt fra DCU UDV E2 ELV (1)::A581::AFGANGSARSAGER::Afgangs- årsag
I feltet kan du angive koden for elevens afgangsårsag på uddannelsen.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEVER::AFAR_ID
Afgangs- dato Track info: Prompt fra DCU UDV E2 ELV (1)::A581::ELEVER::Afgangs- dato
I feltet kan du angive datoen for elevens udmeldelse på uddannelsen. Denne dato skal ligge efter datoen for indmeldelsen.
Angiver du en afgangsdato for en elev, kræves det, at du også angiver en afgangsårsag for eleven.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEVER::AFGANGSDATO


Window: A581b Holdidenter for elev (form: A581)

A581b Holdidenter for elev

Beskrivelse af vinduet

På vinduet Holdidenter for elev kan man oprette og vedligeholde Holdidenter for den fremsøgte elev.

En Holdident omfatter forskellige former for uddannelse. I dette vindue kan Holdidenten kun omfatte ÅU-uddannelser og AMU-uddannelser.

Senere, når eleven holdplaceres, knyttes Holdidenten til elevens holdplaceringer og skolefag-på-holdplacering.

En Holdident skal altid knyttes til en bestemt ÅE-rekvirent. Bemærk, at det ikke er muligt at oprette Holdidenter med ÅE-rekvirenten UVM og DIV.

Vinduet indeholder blokken

  • Holdidenter

Blokken Holdidenter Track info: Display title fra DTU UDV_E2_ELV (1)::A581::HOLDIDENTER

Track info: User Help Text fra table UDV_E2_ELV (1)::HOLDIDENTER

Blokken indeholder følgende felter:

ÅE- rekvirent Track info: Prompt fra DCU UDV E2 ELV (1)::A581::AE REKVIRENTER::ÅE- rekvirent
I feltet skal du angive den ÅE-rekvirent, som hører til Holdidenten.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDIDENTER::AERE_ID
Navn Track info: Prompt fra DCU UDV E2 ELV (1)::A581::AE REKVIRENTER::Navn
I feltet vises ÅE-rekvirentens navn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENTER::NAVN
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::A581::HOLDIDENTER::Holdident
I feltet skal du angive en eentydig identifikation af en Holdident.
Holdidenten oplyses af ÅE-rekvirenten.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDIDENTER::HOLDIDENT
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A581::HOLDIDENTER::Startdato
I feltet skal du angive startdatoen for den periode Holdidenten dækker.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDIDENTER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A581::HOLDIDENTER::Slutdato
I feltet skal du angive slutdatoen for den periode Holdidenten dækker.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDIDENTER::SLUTDATO
ÅU/ AMU Track info: Prompt fra DCU UDV E2 ELV (1)::A581::HOLDIDENTER::ÅU/ AMU
I feltet kan du angive, om Holdidenten omfatter ÅU-uddannelse eller AMU-uddannelse.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDIDENTER::AU


Window: A581a Billede (form: A581)

A581a Billede

Beskrivelse af vinduet

Hvis et billede af personen er indscannet, kan man se billedet her.

Vinduet indeholder blokken

  • Billeder

Blokken Billeder Track info: Display title fra DTU UDV_E2_ELV (1)::A581::BILLEDER

Her findes fotos af medarbejdere, kursister og elever, hvis deres fotos er scannet ind og læst ind i EASY-A.
Track info: User Help Text fra table UDV_E2_PER (1)::BILLEDER

Blokken indeholder følgende felter:

(Foto Track info: Prompt fra column UDV E2 PER (1)::BILLEDER::FOTO )
Her vises et foto af den fremsøgte person (medarbejder, elev eller kursist).
Track info: Short Help Text fra column UDV_E2_PER (1)::BILLEDER::FOTO


Form: A702

Holdplacering - ÅU

Formens primær vindue

Vinduet A702 Holdplacering - ÅU åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Hold
  • Elever på dette hold
  • Skolefag På Holdplaceringer
  • Åu Bidrag
  • Projekttitler


Window: A702 Holdplacering - ÅU (form: A702)

A702 Holdplacering - ÅU

Beskrivelse af vinduet

Vinduet Holdplacering - ÅU benyttes, når ÅU-elever skal placeres på et hold - dvs. til at oprette eller vedligeholde holdplaceringer. Når man placerer elever på et hold i dette vindue sker det med udgangspunkt i holdet.
I blokkene Hold og Antal elever findes oplysninger om holdet - aktivitet, periode, elevkvotient og antal elever. Feltet Antal elever viser hvor mange elever der er tilmeldt holdet (pr. dags dato eller senere hvis dags dato ligger i holdets periode - ellers pr. den dato i holdets periode, som ligger tættest på dags dato (dvs. enten start- eller slutdato).

I blokken Elever på dette hold indeholder oplysninger om de elever der er placeret på holdet. I denne blok kan man oprette eller ændre i holdplaceringer. Posterne sorteres efter CPR-nummer og startdato.

Bemærkninger
Systemet opretter automatisk det forventede ÅU-bidrag når en elev på ÅU-uddannelse tilknyttes et skolefag via en holdplacering. Bemærk at det kun er de forventede bidrag der oprettes på denne måde. De faktiske bidrag dannes ved hjælp af batchjobbet A085 Beregn ÅU-bidrag. Dette batchjob køres automatisk inden en indberetning. Til hvert Skolefag På Holdplacering tilknyttes en tilskudsmærkekombination (TMK). TMKen sættes til den der er primær for åben uddannelse, med mindre der på holdet er registreret en TMK som skal anvendes default på Skolefag På Holdplaceringerne på det aktuelle hold.

I forbindelse med at eleven holdplaceres tilknyttes eleven automatisk til alle de skolefag på holdet, som har 'J' til at eleverne skal arve faget. Elevens fagtilknytning til det enkelte skolefag vil ved oprettelsen være den samme som fagets fagtype på holdet. Hvis fagtilknytningen ikke svarer til elevens uddannelse, version, speciale og skoleperiode giver systemet en advarsel.

Fagtilknytningen kan og skal efterfølgende rettes, hvis eleven skal have faget med en anden fagtilknytning. Fagstatus kan ændres på A702a Skolefag for ÅU-eleven på holdet eller A705c Skolefag for eleven på holdet - ÅU.

Se også den administrative vejledning om holdplacering af elever på åben uddannelse.

Navigering ved hjælp af højre musetast

  • Hold / A326 Hold
  • Skolefag / A335 Skolefag på hold
  • Skolefag for eleven / A702a Skolefag for eleven på holdet - ÅU

Vinduet indeholder nedenstående 2 blokke

  • Hold
  • Elever på dette hold

Blokken Hold Track info: Display title fra DTU UDV_E2_ELV (1)::A702::HOLD

Et hold benyttes i EASY-A som et redskab til at sammenkoble en række elever, der skal følge et givent undervisningsforløb. Når eleverne er placeret på et hold, vil der i systemet være en række operationer, som behandler alle eleverne på holdet.

Det er muligt at knytte Skolefag til et Hold.

Track info: User Help Text fra table UDV_E2_AKT (1)::HOLD

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::A702::HOLD::Aktivitet
I dette felt vises en kode som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::AKTIVITET
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::HOLD::KORT BETEGNELSE )
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::A702::HOLD::Periode
I dette felt vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV (1)::A702::HOLD::-
I dette felt vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::SLUTDATO
Kvotient Track info: Prompt fra DCU UDV E2 ELV (1)::A702::HOLD::Kvotient
I dette felt vises et vejledende antal af elever, der kan være tilknyttet holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KVOTIENT
Antal elever Track info: Prompt fra DCU N/A::Antal elever
Dette felt viser det antal elever, som er placeret på det aktuelle hol d pr. dags dato..
Track info: User Help Text fra DCU N/A::Antal elever

Blokken Elever på dette hold Track info: Display title fra DTU UDV_E2_ELV (1)::A702::HOLDPLACERINGER

Her findes oplysninger, som knytter en Elev sammen med et Hold.

Den samme Elev kan være placeret på samme Hold i flere perioder, bare disse perioder ikke tidsmæssigt overlapper hinanden.

En Elev må kun være placeret på ét Hold med trækningstype samtidig.

En Elev kan kun placeres på et Hold indenfor perioden på Holdet, men han behøver ikke være på holdet i hele perioden.

Track info: User Help Text fra table UDV_E2_ELV (1)::HOLDPLACERINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A702::ELEVER W::CPR-nr.
Her angiver du elevens cpr-nummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::ELEV_ID
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A702::ELEVER W::Efternavn
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A702::ELEVER W::Fornavn
I dette felt vises elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::FORNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A702::ELEVER W::Udd.
Her angiver du elevens cpr-nummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::ELEV_ID
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A702::HOLDPLACERINGER::Startdato
Her angiver du elevens startdato på holdet.

For ÅU-elever foreslår systemet automatisk holdets startdato, og for fuldtidselever foreslår systemet enten holdets startdato eller startdato for ElevISkoleforløb, hvis en sådan er tilknyttet Holdplaceringen, afhængig af hvilken der ligger senest. Dette kan efterfølgende rettes af brugerne.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A702::HOLDPLACERINGER::Slutdato
Her angiver du elevens slutdato på holdet.

Systemet foreslår enten automatisk holdets slutdato eller slutdato for ElevISkoleforløbet, hvis en sådan er tilknyttet Holdplaceringen, afhængig af hvilken der ligger tidligst. Dette kan efterfølgende rettes.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::SLUTDATO
Rate Track info: Prompt fra DCU UDV E2 ELV (1)::A702::HOLDPLACERINGER::Rate
Her angiver du fra hvilken rate, Eleven skal arve gebyrer i forbindelse med deltagelse på holdet.

Systemet foreslå automatisk 1, hvilket betyder, at alle gebyrer arves. Hvis du angiver 0 eller blank, arves der ingen rater.

Det er muligt at opdatere værdien i feltet, efter Holdplaceringen er oprettet.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::RATE
ÅE- rekvirent Track info: Prompt fra DCU UDV E2 ELV (1)::A702::AE REKVIRENTER::ÅE- rekvirent
Hvis det er en ÅU-elev, kan du her angive ÅE-rekvirent for eleven på dette hold.
Default er elevens rekvirent på A581 Elev på åben uddannelse.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::AERE_ID
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::A702::HOLDIDENTER::Holdident
Hvis det er en ÅU-elev, vises her hvilken holdident der gælder for elevens placering på dette hold.
Hvis rekvirenten er UVM, er der ikke nogen holdident. Hvis rekvirenten ikke er UVM, vælger systemet om muligt en holdident - som er knyttet til eleven på A581b Holdident for elev - ud fra følgende principper:

  • Holdidenten skal komme fra samme ÅE-rekvirent, som er angivet på holdplaceringen.
  • Holdidenten skal være gyldig i hele perioden for holdplaceringen.
  • Holdidenten skal vedrøre ÅU (have J til ÅU på A581b).
Hvis der ikke findes nogen holdident som opfylder alle kriterierne, sættes der ikke holdident på holdplaceringen (selv om holdident evt. er krævet for rekvirenten).
Hvis rekvirenten kræver en holdident (gælder pt. for AF-regioner) vil manglende holdident give anledning til en advarsel i forbindelse med indberetning af ÅU-bidrag. ÅU-bidraget vil dog fortsat kunne indberettes.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::HOLDI_ID


Window: A702a Skolefag for eleven på holdet - ÅU (form: A702)

A702a Skolefag for eleven på holdet - ÅU

Beskrivelse af vinduet

Vinduet Skolefag for ÅU-eleven på holdet benyttes til at vise og vedligeholde oplysninger om hvilke skolefag, som en elev tilknyttet et hold følger.

Det er muligt efterfølgende at tilføje eller slette de skolefag, eleven følger via holdet. Man kan således slette, at en elev følger et fag, som eleven ellers automatisk er blevet tilknyttet ved holdplaceringen, eller registrere at eleven skal følge et skolefag på holdet, som eleven ikke automatisk er blevet knytte til ved holdplaceringen.

Man kan dog kun knytte et skolefag til en elevs holdplacering, hvis faget er knyttet til holdet.

Felterne Uddannelse og Version viser den version af elevens ÅU-uddannelse, som indberetningen vil ske på, og disse oplysninger vedligeholdes af systemet.
Fagene er sorteret efter skolefag og niveau, når vinduet kaldes frem.

Bemærkninger

I forbindelse med at eleven holdplaceres tilknyttes eleven automatisk til alle de skolefag på holdet, som har 'J' til at eleverne skal arve faget. Elevens fagtilknytning til det enkelte skolefag vil ved oprettelsen være den samme som fagets fagtype på holdet. Hvis fagtilknytningen ikke svarer til elevens uddannelse, version, speciale og skoleperiode giver systemet en advarsel.

Fagtilknytningen kan og skal efterfølgende rettes, hvis eleven skal have faget med en anden fagtilknytning. Fagstatus kan ændres på her eller på A705c Skolefag for eleven på holdet - ÅU .

Navigering ved hjælp af højre musetast

  • ÅU-bidrag / A702b ÅU-årselevsbidrag for skolefag/hold/elev
  • Projekttitel / A702c Projekttitel

Vinduet indeholder blokken

  • Skolefag På Holdplaceringer

Blokken Skolefag På Holdplaceringer Track info: Display title fra DTU UDV_E2_ELV (1)::A702::SKOLEFAG_PA_HOLDPLACERINGER

Her registreres oplysninger om sammenhænge mellem skolefag og holdplaceringer; dvs. oplysninger om, hvilke skolefag en elev tilknyttet et hold faktisk følger. En elev behøver ikke følge alle de skolefag, der er tilknyttet Holdet.

Ved registrering af at en elev følger et skolefag på et hold, angives det - med attributten Fagtilknytning - på hvilken måde eleven følger skolefaget på holdet. I den forbindelse checker systemet følgende:

For elever på fuldtids- og brobyggeruddannelser checkes, at

* hvis det er et obligatorisk fag, skal det i uddannelsesmodellen være knyttet til den fuldtidsuddannelse, speciale eller skoleperiode, som elevens skoleforløb er knyttet til,

* hvis det er et valgfag eller et særfag, må det ikke i uddannelsesmodellen være knyttet til den fuldtidsuddannelse, speciale eller skoleperiode, som elevens skoleforløb er knyttet til, og

* hvis det er et lokalt fag er der ingen check.

For Elever på almindelige ÅU-uddannelser checkes, at

* hvis det er et obligatorisk fag, skal det i uddannelsesmodellen være knyttet til en version af Elevens ÅU-uddannelse,

* hvis det er et valgfag eller et særfag, er det en fejl, og

* hvis det er et lokalt fag er der ingen check.

For Elever på ÅU-uddannelser, som er særligt tilrettelagte forløb, checkes, at

* hvis det er et obligatorisk fag, skal det i uddannelsesmodellen være knyttet til en vilkårlig ÅU-uddannelse,

* hvis det er et valgfag eller et særfag, er det en fejl, og

* hvis det er et lokalt fag er der ingen check.

Track info: User Help Text fra table UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::A702::SKOLEFAG PA HOLD W::Skolefag
Her angiver du skolefagets hold.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::SKPH_ID
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::A702::SKOLEFAG PA HOLD W::Niv.
Her angiver du skolefagets hold.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::SKPH_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A702::SKOLEFAG PA HOLD W::Kort betegnelse
I dette felt vises kort betegnelse for skolefaget. Systemet foreslår kort betegnelsen fra UVM-faget, hvis et sådant er tilknyttet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLD_W::KORT_BETEGNELSE
Type Track info: Prompt fra DCU UDV E2 ELV (1)::A702::SKOLEFAG PA HOLDPLACERINGER::Type
Her angiver du, hvordan skolefaget følges af eleven på holdet. De mulige værdier er:

  • O = Obligatorisk fag
  • V = Valgfag
  • S = Særfag
  • L = Lokalt fag
Systemet foreslår automatisk værdien af feltet Fagtilknytning på det tilsvarende Skolefag på holdet. Dette kan efterfølgende ændres; dog kun således at en Elev kan følge et obligatorisk fag som valgfag eller særfag og omvendt.

Hvis Skolefaget er registreret som lokalt på Holdet, skal dette også være tilfældet for alle Eleverne, der følger Skolefaget på Holdet.

Det skal bemærkes, at Elever på ÅU-uddannelser kun kan følge fag som obligatoriske eller lokale.

Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::FAGTILKNYTNING
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::A702::TILSKUDSMERKEKOMBINATIONER::TMK
Her angiver du tilskudsmærkekombinationen for skolefaget.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::TMK_ID
Betalings- status Track info: Prompt fra DCU UDV E2 ELV (1)::A702::SKOLEFAG PA HOLDPLACERINGER::Betalings- status
I feltet vises betalingsstatus for skolefaget på holdplaceringen.
Feltet kan antage følgende værdier :
0 Ikke relevant for deltagerbetaling
1 Eleven har betalt
2 Eleven er ledig dagpengeberettiget med ret til uddannelse efter eget valg
3 Eleven deltager som led i GVU-uddannelsesplan
5 Eleven deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
6 Eleven har ikke betalt
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::BETALINGSSTATUS
Eksamens termin Track info: Prompt fra DCU UDV E2 ELV (1)::A702::SKOLEFAG PA HOLDPLACERINGER::Eksamens termin
Her vises eksamenstermin for skolefaget. Eksamensterminen angives som MMÅÅ, f.eks. 0601.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::VFM_EKSAMENSTERMIN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A702::COSA UDDANNELSER::Udd.
Her vises ÅU-uddannelsen, der skal indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::UDDA_ID
Version Track info: Prompt fra DCU UDV E2 ELV (1)::A702::COSA UDDANNELSER::Version
Her vises ÅU-uddannelsen, der skal indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::UDDA_ID
ÅE- rekvirent Track info: Prompt fra DCU UDV E2 ELV (1)::A702::AE REKVIRENTER::ÅE- rekvirent
Her kan du angive ÅE-rekvirent for eleven på dette skolefag.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::AERE_ID
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::A702::HOLDIDENTER::Holdident
Her kan du angive Holdident for eleven på dette skolefag.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::HOLDI_ID
Oprettet i Elevplan Track info: Prompt fra DCU UDV E2 ELV (1)::A702::SKOLEFAG PA HOLDPLACERINGER::Oprettet i Elevplan
Her vises om det pågældende skolefag er oprettet på holdet i Elevplan.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::OPRETTET_I_ELEVPLAN


Window: A702b ÅU-årselevsbidrag for skolefag/hold/elev (form: A702)

A702b ÅU-årselevsbidrag for skolefag/hold/elev

Beskrivelse af vinduet

Vinduet ÅU-bidrag for skolefag/hold/elev benyttes til at vise oplysninger om de ÅU-bidrag, der er tilknyttet et givet Skolefag på Holdplacering.

Det er muligt at opdatere i felterne alternativ betaler, tvungent bidrag og minus bidrag og på den måde ændre i det faktiske bidrag.

Oplysningerne danner grundlag for indberetningen af ÅU-elever. Feltet Rate identificerer den opkrævning pr. rate, der er knyttet til ÅU-bidraget.

Posterne i sorteres efter tælledato.

Bemærkninger

Årselevbidrag for ÅU-elever oprettes når en elev knyttes til et skolefag via en holdplacering. Bemærk at det kun er de forventede bidrag der oprettes på denne måde. De faktiske bidrag dannes ved hjælp af batchjobbet A085 Beregn ÅU-bidrag. Dette batchjob køres automatisk inden en indberetning.

Se også den administrativ vejledning om indberetning årselever på Åben uddannelse.

Navigering ved hjælp af højre musetast

  • Indberettede opl. / B144 Indberettede årselevsbidrag - ÅU

Vinduet indeholder blokken

  • Åu Bidrag

Blokken Åu Bidrag Track info: Display title fra DTU UDV_E2_ELV (1)::A702::AU_BIDRAG

Her findes oplysninger, som danner grundlag for indberetning af årselever på Åben Uddannelse.

Når en Elev på en ÅU-uddannelse knyttes til et Skolefag via en Holdplacering, opretter systemet automatisk ÅU-bidrag i tilknytning til, at Eleven følger dette Skolefag. Der dannes typisk et ÅU-bidrag pr. ÅU-tælledato for Holdet. Dog dannes der kun ÅU-bidrag for de Skolefag, der er tilknyttet et UVM-fag. Desuden dannes der kun ÅU-bidrag, hvis Eleven ikke i forvejen - i tilknytning til en anden Holdplacering på samme Hold - har oprettet et ÅU-bidrag for Skolefaget på tælledatoen. Og endelig dannes der kun ÅU-bidrag, hvis der er tale om en Elev på en Uddannelse med et centralt CØSA-formål.

For ÅU-bidrag gælder, at bidraget størrelse beregnes på følgende måde:

Hvis den Tilskudsmærkekombination, der er knyttet til Elevens SkolefagPåHoldplacering IKKE udløser bidrag ('N' i feltet bidrag), sættes bidraget til 0. Ellers beregnes bidraget ved hjælp af oplysningen "Varighed Dage" fra SkolefagPåHold. Bidraget bliver så

(Varighed Dage / (200 * Antal tælledatoer for holdet)).

På ÅU-bidrag er der to felter til oplysningen om bidragets størrelse: "Forventet Bidrag" og "Faktisk bidrag". "Forventet bidrag" indeholder det ovenfor beregnede bidrag. "Faktisk bidrag" indeholder det bidrag, der vil blive / er blevet indberettet. Feltet sættes til 0, indtil ét af følgende indtræffer:

* Eleven betaler den eller de OpkrævningPrRate der har betalingsdato inden ÅU-tælledatoen. Oplysning om dette fås via ØSE. Batchjobbet "A085 Beregne ÅU-bidrag" foretager betalingskontrollen i ØSE og opdaterer feltet "Faktisk bidrag". Dette batchjob køres automatisk i forbindelse årselevsindberetning. Der er også mulighed for at køre batchjobbet særskilt.

* Feltet "Alternativ betaler" udfyldes med 'J'.

* Feltet "Tvunget bidrag" udfyldes med 'J'.

I så fald kopieres bidraget fra "Forventet bidrag" over i "Faktisk bidrag".

Hvis feltet "Alternativ betaler" eller "Tvunget bidrag" ændres fra 'J' til 'N', checkes det om én af de øvrige betingelser er opfyldt. Hvis dette ikke er tilfældet, sættes "Faktisk bidrag" igen til 0.

Der gælder altid, at både "Forventet bidrag" og "Faktisk bidrag" er 0, hvis feltet "Minus bidrag" udfyldes med 'J'.

Track info: User Help Text fra table UDV_E2_ELV (1)::AU_BIDRAG

Blokken indeholder følgende felter:

Tælledato Track info: Prompt fra DCU UDV E2 ELV (1)::A702::AU TELLEDATOER::Tælledato
Angiver den konkrete tælledato.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A702::AU_TELLEDATOER::Tælledato
Forventet årselevsbidrag Track info: Prompt fra DCU UDV E2 ELV (1)::A702::AU BIDRAG::Forventet årselevsbidrag
I feltet vises det forventede årselevsbidrag for eleven på faget pr. tælledato.

Track info: Short Help Text fra column UDV_E2_ELV (1)::AU_BIDRAG::FORVENTET_BIDRAG
Faktisk årselevsbidrag Track info: Prompt fra DCU UDV E2 ELV (1)::A702::AU BIDRAG::Faktisk årselevsbidrag
I feltet vises det årselevsbidrag der vil blive / er blevet indberettet for eleven på faget pr. tælledato.

Feltet sættes til 0, indtil ét af følgende indtræffer:

* Eleven betaler den eller de OpkrævningPrRate der har betalingsdato inden ÅU-tælledatoen. Oplysning om dette fås via ØSE.

* Feltet "Alternativ betaler" udfyldes med 'J'.

* Feltet "Tvunget bidrag" udfyldes med 'J'.

I så fald kopieres bidraget fra "Forventet bidrag" over i "Faktisk bidrag".

Hvis feltet "Alternativ betaler" eller "Tvunget bidrag" ændres fra 'J' til 'N', checkes det om én af de øvrige betingelser er opfyldt. Hvis dette ikke er tilfældet, sættes "Faktisk bidrag" igen til 0.

Der gælder altid, at både "Forventet bidrag" og "Faktisk bidrag" er 0, hvis feltet "Minus bidrag" udfyldes med 'J'.

Track info: Short Help Text fra column UDV_E2_ELV (1)::AU_BIDRAG::FAKTISK_BIDRAG
Alternativ betaler Track info: Prompt fra DCU UDV E2 ELV (1)::A702::AU BIDRAG::Alternativ betaler
I feltet angiver du, om der er en alternativ betaler for den elev, som dette ÅU-bidrag er tilknyttet (J/N). Hvis der er en alternativ betaler ('J'), checker systemet ikke ved indberetning af årselever, om eleven har betalt.

Systemet foreslår automatisk 'N' ved oprettelse.

Track info: User Help Text fra column UDV_E2_ELV (1)::AU_BIDRAG::ALTERNATIV_BETALER
Tvunget bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::A702::AU BIDRAG::Tvunget bidrag
I feltet angiver du, om der skal udløses årselevbidrag for eleven uanset betalingsstatus (J/N). Med 'J' angiver du, at der skal udløses årselevbidrag for eleven.

Systemet foreslår automatisk 'N' ved oprettelse.

Kan f.eks. benyttes, hvis bogføringen i ØSE er fejlet, og man ved eleven faktisk har betalt.

Track info: User Help Text fra column UDV_E2_ELV (1)::AU_BIDRAG::TVUNGET_BIDRAG
Minus bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::A702::AU BIDRAG::Minus bidrag
I feltet angiver du med 'J', at der IKKE skal udløses årselevbidrag for eleven uanset betalingsstatus (J/N).

Systemet foreslår automatisk 'N' ved oprettelse; dvs. der udløses bidrag efter de almindelige regler. Hvis feltet ændres til 'J', vil bidragsstørrelsen ændres til 0 uanset betalingsstatus og værdierne af de øvrige felter på ÅU-bidraget.

Track info: User Help Text fra column UDV_E2_ELV (1)::AU_BIDRAG::MINUS_BIDRAG
DS-nummer Track info: Prompt fra DCU UDV E2 ELV (1)::A702::UVM AFDELINGER::DS-nummer
I dette felt vises DS-nummer for den UVM-afdeling, bidraget er knyttet til.
Track info: User Help Text fra column UDV_E2_ELV (1)::AU_BIDRAG::UVMA_ID


Window: A702c Projekttitel (form: A702)

A702c Projekttitel

Beskrivelse af vinduet

Vinduet Projekttitel anvendes til at angive en titel for det projekt eleven udarbejder i forbindelse med skolefaget på ÅU-Holdet. Der kan registreres projekttitler på forskellige sprog.

Oplysningen benyttes i forbindelse med udskrivning af eksamensbeviser.

Vinduet indeholder blokken

  • Projekttitler

Blokken Projekttitler Track info: Display title fra DTU UDV_E2_ELV (1)::A702::PROJEKTTITLER

Tabellen indeholder de titler på de projekter eleven udarbejder i forbindelse med Skolefaget på Holdet. Til Projekttitlen er tllknyttet et Sprog.
Track info: User Help Text fra table UDV_E2_ELV (1)::PROJEKTTITLER

Blokken indeholder følgende felter:

Sprogkode Track info: Prompt fra DCU UDV E2 ELV (1)::A702::SPROG::Sprogkode
Her angiver du en Sprogkode, der svarer til det Sprog du vil tilknytte Projekttitlen.
Track info: User Help Text fra column UDV_E2_ELV (1)::PROJEKTTITLER::SPRO_ID
Sprogbetegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A702::SPROG::Sprogbetegnelse
I feltet vises betegnelsen for det sprog der er angivet ved Sprogkode - fx "Dansk".
Track info: Short Help Text fra column UDV_E2_SYS (1)::SPROG::SPROGBETEGNELSE
Projekttitel Track info: Prompt fra DCU UDV E2 ELV (1)::A702::PROJEKTTITLER::Projekttitel
Her angiver du eventuel titel på et projekt, Eleven udarbejder i forbindelse med Skolefaget på Holdet. Projekttitlen kan benyttes i forbindelse med udskrivning af eksamensbeviser.
Track info: User Help Text fra column UDV_E2_ELV (1)::PROJEKTTITLER::PROJEKTTITEL


Form: A708

Hold med ÅU-bidrag

Formens primær vindue

Vinduet A708 Hold med ÅU-bidrag åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgekriterier
  • ÅU-bidrag


Window: A708 Hold med ÅU-bidrag (form: A708)

A708 Hold med ÅU-bidrag

Beskrivelse af vinduet

Vinduet Hold med ÅU-bidrag er et specielt søgevindue, hvor det er muligt at fremsøge oplysninger om de hold og UVM-fag, som der på den angivne tælledato er genereret ÅU-bidrag for.

Man søger på en ÅU-tælledato og en aktivitetsafdeling, og får derefter fordelt på hold og UVM-fag oplysninger om antal elever som indgår i beregningen af ÅU-bidraget, forventet bidrag og faktisk bidrag.

Vinduet indeholder nedenstående 2 blokke

  • Søgekriterier
  • ÅU-bidrag

Blokken Søgekriterier Track info: Display title fra DTU UDV_E2_ELV (1)::A708::A708_KRITERIER

Blokken indeholder søgekriterier, der anvendes ved fremsøgning af ÅU-bidrag fordelt på Hold og UVM-fag.
Track info: User Help Text fra table UDV_E2_ELV (1)::A708_KRITERIER

Blokken indeholder følgende felter:

Tælledato . Track info: Prompt fra DCU UDV E2 ELV (1)::A708::A708 KRITERIER::Tælledato .
I feltet skal du angive den Tælledato, som du ønsker at se ÅU-bidrag for. Tælledatoen skal udfyldes inden data kan fremsøges. Det kontrolleres om den angivne dato er en ÅU-tælledato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A708_KRITERIER::TELLEDATO
Aktivitetsafdeling Track info: Prompt fra DCU UDV E2 ELV (1)::A708::A708 KRITERIER::Aktivitetsafdeling
I feltet kan du angive en Aktivitetsafdeling. I den nedenstående tabel vil der kun blive vist Hold som tilhører den angivne Aktivitetsafdeling. Det er muligt at angive joker-tegn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A708_KRITERIER::AKTIVITETSAFDELING
Kort Betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A708::A708 KRITERIER::Kort Betegnelse
I dette felt kan du angive en kort betegnelse for en Aktivitetsafdeling. I den nedenstående tabel vil der kun blive vist oplyninger for den eller de Aktivitetsafdelinger, hvor den korte betegnelse passer med det angivne. Det er muligt at angive joker-tegn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A708_KRITERIER::KORT_BETEGNELSE

Blokken ÅU-bidrag Track info: Display title fra DTU UDV_E2_ELV (1)::A708::A708_AU_BIDRAG

Blokken indeholder de fremsøgte ÅU-bidrag fordelt på Hold og UVM-fag. Der vises en linie pr. UVM-fag tilknyttet Holdet uanset om der er beregnet ÅU-bidrag på UVM-faget.
Track info: User Help Text fra table UDV_E2_ELV (1)::A708_AU_BIDRAG

Blokken indeholder følgende felter:

Hold Track info: Prompt fra DCU UDV E2 ELV (1)::A708::A708 AU BIDRAG::Hold
I feltet navnet på det Hold, hvor der på tælledatoen er beregnet ÅU-bidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A708_AU_BIDRAG::AKTIVITET
UVM-fag Track info: Prompt fra DCU UDV E2 ELV (1)::A708::A708 AU BIDRAG::UVM-fag
I feltet vises fagnummer for det UVM-fag, hvor der er beregnet ÅU-bidrag på tælledatoen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A708_AU_BIDRAG::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::A708::A708 AU BIDRAG::Niv.
I feltet vises fagnummer for det UVM-fag, hvor der er beregnet ÅU-bidrag på tælledatoen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A708_AU_BIDRAG::NIVEAU
Antal ÅU-elever Track info: Prompt fra DCU UDV E2 ELV (1)::A708::A708 AU BIDRAG::Antal ÅU-elever
I feltet vises det antal elever på ÅU-uddannelser, som indgår i beregningen af ÅU-bidraget
Track info: Short Help Text fra column UDV_E2_ELV (1)::A708_AU_BIDRAG::ANTAL_ELEVER
Forventet bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::A708::A708 AU BIDRAG::Forventet bidrag
I feltet vises det Forventede ÅU-bidrag. Det vil sige det beregnede ÅU-bidrag inden der tages hensyn til om eleverne har betalt kursusgebyr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A708_AU_BIDRAG::FORVENTET_BIDRAG
Faktisk bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::A708::A708 AU BIDRAG::Faktisk bidrag
I feltet vises det Faktiske ÅU-bidrag. Det vil sige det beregnede ÅU-bidrag efter der er taget hensyn til om eleverne har betalt kursusgebyr. Det Faktiske ÅU-bidrag opdateres via batchjobbet A085 Beregne ÅU-bidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A708_AU_BIDRAG::FAKTISK_BIDRAG


Form: B825

Masseredigering af TMK, ÅU

Formens primær vindue

Vinduet B825 Masseredigering af TMK, ÅU åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Hold
  • Skolefag for elever på dette hold


Window: B825 Masseredigering af TMK, ÅU (form: B825)

B825 Masseredigering af TMK, ÅU

Beskrivelse af vinduet

Masseredigering af TMK, ÅU kan anvendes til at vedligeholde tilskudsmærkekombinationen og betalingsstatus på skolefag-på-holdplaceringer for ÅU-elever på et hold.

I blokken Hold angiver du kriterier for fremsøgning af et hold.

I blokken Skolefag for elever på dette hold vises skolefag-på-holdplaceringer for ÅU-elever på holdet. I blokken har du mulighed for yderligere at begrænse de fremsøgte oplysninger.

I blokken TMK kan du angive en tilskudsmærkekombination og ved hjælp af funktionsknappen Opdater alle få overført denne tilskudsmærkekombinationer til alle de fremsøgte skolefag-på-holdplaceringer.

I blokken Betalingsstatus kan du angive en betalingsstatus og ved hjælp af funktionsknappen Opdater alle betalingsstatus få overført denne betalingsstatus til alle de fremsøgte skolefag-på-holdplaceringer.

Der er følgende knapper i vinduet

1 Opdater alle TMK
Knappen Opdater alle TMK anvendes til at sætte den angivne tilskuds-mærkekombination på alle fremsøgte skolefag for ÅU-elever på holdet.
2 Opdater alle Bet. status
Knappen Opdater alle bet. status anvendes til at sætte den angivne betalingsstatus på alle fremsøgte skolefag for ÅU-elever på holdet.

Vinduet indeholder nedenstående 2 blokke

  • Hold
  • Skolefag for elever på dette hold

Blokken Hold Track info: Display title fra DTU UDV_E2_ELV (1)::B825::HOLD

I denne blok kan angives kriterier til fremsøgning af hold.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B825::HOLD

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::B825::HOLD::Aktivitet
I dette felt vises en kode som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::AKTIVITET
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::HOLD::KORT BETEGNELSE )
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::B825::HOLD::Periode
I dette felt vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV (1)::B825::HOLD::-
I dette felt vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::SLUTDATO
TMK Track info: Prompt fra DCU N/A::TMK
I dette felt kan du angive en tildskudsmærkekombination som med knappen Opdater alle TMK overføres til alle fremsøgte Skolefag på holdplaceringer.
Track info: User Help Text fra DCU N/A::TMK
Bet.status Track info: Prompt fra DCU N/A::Bet.status
I dette felt kan du angive en betalingsstatus som med knappen Opdater alle bet. status overføres til alle fremsøgte Skolefag på holdplaceringer.
Track info: User Help Text fra DCU N/A::Bet.status

Blokken Skolefag for elever på dette hold Track info: Display title fra DTU UDV_E2_ELV (1)::B825::SKOLEFAG_PA_HOLDPLACERINGER

I denne blok vises Skolefag på holdplaceringer for det fremsøgte hold.

På den enkelte Skolefag på holdplacering kan du angive en Tilskudmærkekombination. Denne tilskudsmærkekombination skal være af typen 'AABEN'.

Track info: User Help Text fra DTU UDV_E2_ELV (1)::B825::SKOLEFAG_PA_HOLDPLACERINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B825::HOLDPLACERINGER VW::CPR-nr.
I feltet vises elevens CPR-nr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER_VW::CPR_NR
Navn Track info: Prompt fra DCU UDV E2 ELV (1)::B825::HOLDPLACERINGER VW::Navn
I feltet vises elevens navn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER_VW::NAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B825::HOLDPLACERINGER VW::Udd.
I feltet vises elevens uddannelses kode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER_VW::UDDANNELSE
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::B825::HOLDPLACERINGER VW::Vers.
I feltet vises uddannelses versionen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER_VW::VERSION
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B825::HOLDPLACERINGER VW::Startdato
I feltet vises uddannelsens startdato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER_VW::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B825::HOLDPLACERINGER VW::Slutdato
I feltet vises uddannelsens slutdato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER_VW::SLUTDATO
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::B825::SKOLEFAG PA HOLD W::Skolefag
Her vises skolefagets hold.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::SKPH_ID
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B825::SKOLEFAG PA HOLD W::Niv.
Her vises skolefagets hold.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::SKPH_ID
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::B825::TILSKUDSMERKEKOMBINATIONER::TMK
Her angiver du tilskudsmærkekombinationen for skolefaget.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::TMK_ID
Betalings- status Track info: Prompt fra DCU UDV E2 ELV (1)::B825::SKOLEFAG PA HOLDPLACERINGER::Betalings- status
I feltet vises betalingsstatus for skolefaget på holdplaceringen.
Feltet kan antage følgende værdier :
0 Ikke relevant for deltagerbetaling
1 Eleven har betalt
2 Eleven er ledig dagpengeberettiget med ret til uddannelse efter eget valg
3 Eleven deltager som led i GVU-uddannelsesplan
5 Eleven deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
6 Eleven har ikke betalt
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::BETALINGSSTATUS


Form: B826

Masseredigering af ÅU-bidrag

Formens primær vindue

Vinduet B826 Masseredigering af ÅU-bidrag åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Hold
  • ÅU-bidrag for elever på dette hold


Window: B826 Masseredigering af ÅU-bidrag (form: B826)

B826 Masseredigering af ÅU-bidrag

Beskrivelse af vinduet

Masseredigering af ÅU-bidrag kan anvendes til at vedligeholde oplysningerne Alternativ betaler, Tvunget bidrag og Minus bidrag på ÅU-bidrag på et hold.

I blokken Hold angiver du kriterier for fremsøgning af et hold.

I blokken ÅU-bidrag for elever på dette hold vises ÅU-elever med tilhørende ÅU-bidrag. I blokken har du mulighed for yderligere at begrænse de fremsøgte oplysninger.

Vinduet indeholder nedenstående 2 blokke

  • Hold
  • ÅU-bidrag for elever på dette hold

Blokken Hold Track info: Display title fra DTU UDV_E2_ELV (1)::B826::HOLD

I denne blok kan angives kriterier til fremsøgning af hold.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B826::HOLD

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::B826::HOLD::Aktivitet
I dette felt vises en kode som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::AKTIVITET
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::HOLD::KORT BETEGNELSE )
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::B826::HOLD::Periode
I dette felt vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV (1)::B826::HOLD::-
I dette felt vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::SLUTDATO

Blokken ÅU-bidrag for elever på dette hold Track info: Display title fra DTU UDV_E2_ELV (1)::B826::AU_BIDRAG

I denne blok vises Skolefag på holdplaceringer for det fremsøgte hold.

På den enkelte Skolefag på holdplacering kan du angive en Tilskudmærkekombination. Denne tilskudsmærkekombination skal være af typen 'AABEN'.

Track info: User Help Text fra DTU UDV_E2_ELV (1)::B826::AU_BIDRAG

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B826::SKOLEFAG PA HOLDPLACERING VW:: CPR-nr.
I feltet vises elevens CPR-nr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERING_VW::CPR_NR
Navn Track info: Prompt fra DCU UDV E2 ELV (1)::B826::SKOLEFAG PA HOLDPLACERING VW:: Navn
I feltet vises elevens navn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERING_VW::NAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B826::SKOLEFAG PA HOLDPLACERING VW:: Udd.
I feltet vises elevens uddannelses kode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERING_VW::UDDANNELSE
Ver. Track info: Prompt fra DCU UDV E2 ELV (1)::B826::SKOLEFAG PA HOLDPLACERING VW:: Ver.
I feltet vises uddannelses versionen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERING_VW::VERSION
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B826::SKOLEFAG PA HOLDPLACERING VW:: Startdato
I feltet vises uddannelsens startdato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERING_VW::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B826::SKOLEFAG PA HOLDPLACERING VW:: Slutdato
I feltet vises uddannelsens slutdato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERING_VW::SLUTDATO
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::B826::SKOLEFAG PA HOLDPLACERING VW:: Skolefag
Her vises skolefagets hold.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERING_VW::SKOLEFAG
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B826::SKOLEFAG PA HOLDPLACERING VW:: Niv.
Her vises skolefagets niveau.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERING_VW::NIVEAU
Tælledato Track info: Prompt fra DCU UDV E2 ELV (1)::B826::AU TELLEDATOER::Tælledato
I feltet vises ÅU-bidragets tælledato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AU_BIDRAG::AUTD_ID
Alt. bet. Track info: Prompt fra DCU UDV E2 ELV (1)::B826::AU BIDRAG::Alt. bet.
I feltet angiver du, om der er en alternativ betaler for den elev, som dette ÅU-bidrag er tilknyttet (J/N). Hvis der er en alternativ betaler ('J'), checker systemet ikke ved indberetning af årselever, om eleven har betalt.

Systemet foreslår automatisk 'N' ved oprettelse.

Track info: User Help Text fra column UDV_E2_ELV (1)::AU_BIDRAG::ALTERNATIV_BETALER
Tvu. bid. Track info: Prompt fra DCU UDV E2 ELV (1)::B826::AU BIDRAG::Tvu. bid.
I feltet angiver du, om der skal udløses årselevbidrag for eleven uanset betalingsstatus (J/N). Med 'J' angiver du, at der skal udløses årselevbidrag for eleven.

Systemet foreslår automatisk 'N' ved oprettelse.

Kan f.eks. benyttes, hvis bogføringen i ØSE er fejlet, og man ved eleven faktisk har betalt.

Track info: User Help Text fra column UDV_E2_ELV (1)::AU_BIDRAG::TVUNGET_BIDRAG
Minus bid. Track info: Prompt fra DCU UDV E2 ELV (1)::B826::AU BIDRAG::Minus bid.
I feltet angiver du med 'J', at der IKKE skal udløses årselevbidrag for eleven uanset betalingsstatus (J/N).

Systemet foreslår automatisk 'N' ved oprettelse; dvs. der udløses bidrag efter de almindelige regler. Hvis feltet ændres til 'J', vil bidragsstørrelsen ændres til 0 uanset betalingsstatus og værdierne af de øvrige felter på ÅU-bidraget.

Track info: User Help Text fra column UDV_E2_ELV (1)::AU_BIDRAG::MINUS_BIDRAG


Form: B580

Øvrige placeringer

Formens primær vindue

Vinduet B580 Øvrige placeringer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Øvrige Placeringer
  • Læresteder
  • Unavngiven
  • Skoler
  • Uddannelser
  • Skolefag
  • ÅE-rekvirenter
  • Hold
  • Indskrivningsformer
  • Datoer for placeringstype og breve


Window: B580 Øvrige placeringer (form: B580)

B580 Øvrige placeringer

Beskrivelse af vinduet

Øvrige placeringer er et vindue, der kan anvendes til at se og redigere øvrige placeringstyper.

Vinduet kan anvendes til at få overblik over personer, der er udeblevet eller har meldt fra til et givent hold, eller over personer der er på venteliste til et skolefag, et hold eller et skolefag på et bestemt hold.

Vinduet kan også anvendes til at sætte personer eller elever på venteliste til et bestemt skolefag eller hold, eller til at reservere pladser til et antal personer for en anden skole eller for en virksomhed. Reservationer anvendes typisk i forbindelse med at en virksomhed ønsker et antal pladser til et bestemt skolefag, uden at skolen endnu ved noget om hvilke personer, der er tale om.

I blokken Øvrige placeringer er det muligt at oprette venteliste-placeringer og reservationer.
For hver linje skal der angives en person, en placeringstype og enten et skolefag eller et hold eller begge dele. Derudover kan der angives en række yderligere oplysninger. Hvis placeringstypen ændres til P, bliver der dannet en holdplacering, når der gemmes på vinduet. I det tilfælde skal det være muligt for systemet at finde en elev eller at danne en ny elev.

Ved oprettelse af holdplaceringer skal følgende minimumskrav være opfyldt:
  • Der skal være angivet uddannelse, så systemet kan finde en elev at holdplacere eller oprette én. Hvis det er nødvendigt at oprette en elev, skal der være angivet ÅE-rekvirent og Indskrivningsform.
  • Der skal være angivet et hold.
  • Hvis der er angivet et skolefag, skal skolefaget være knyttet til holdet via skolefag på hold.

Bemærk at hvis der kun angives et hold kommer eleven til at følge alle skolefag på dette hold med Ja til arves, men hvis der kun angives et skolefag kommer eleven kun til at følge dette skolefag på holdet, uanset om der findes andre skolefag på holdet, og om der står J eller N til arves på skolefagene.

Blokken Øvrige placeringer kan også anvendes til at se udeblivelser og afbud. Disse er som udgangspunkt låst, dvs. at man ikke kan rette i dem eller slette dem. Hvis man ændrer Låst til nej kan der rettes og slettes.

I blokkene Reservation til og Opret reservation kan der fremsøges relevante oplysninger til oprettelse af reservationer. Der skal være angivet et lærested eller en skole, som man ønsker at oprette reservationer for, et hold eller et skolefag, samt antal reservationer, der ønskes oprettet. Derudover kan der angives en prioritet, og relevante oplysninger til oprettelse af elever, dvs. uddannelse, ÅE-rekvirent og indskrivningsform.

Ved tryk på knappen Opret reservation dannes et antal reservationer for personer med fiktive CPR-nr. Hvis der angives Uddannelse, ÅE-rekvirent og Indskrivningsform i blokken, bliver disse oplysninger overført til reservationerne, så oplysningerne senere kan anvendes til at danne elever ud fra.

På vinduet er det også muligt at ændre et fiktivt CPR-nr. til et rigtigt på reservationer og ventelisteplaceringer. Hvis det er muligt fjernes den fiktive person efter ændringen.

Bemærk: Hvis du ønske at slette en række der er låst, skal først ændre værdien i feltet 'Låst' fra J til N, herefter gemme ændringen og derefter slette rækken.

Der er følgende knapper i vinduet

1 Opret reservation
Knappen Opret reservation benyttes til at oprette mange rækker på en gang. Det antal rækker der angives i feltet 'Antal' bliver automatisk oprettet, når der trykkes på knappen Opret reservation.

Navigering ved hjælp af højre musetast

  • Elev på ÅU/AMU / A581 Elev på ÅU/AMU
  • Vis læresteder / A649 Vis læresteder
  • Skoler / A318 Skoler
  • Datoer / B580a Datoer for placeringstype og brevmodtagelse

Vinduet indeholder nedenstående 9 blokke

  • Øvrige Placeringer
  • Læresteder
  • Unavngiven
  • Skoler
  • Uddannelser
  • Skolefag
  • ÅE-rekvirenter
  • Hold
  • Indskrivningsformer

Blokken Øvrige Placeringer Track info: Display title fra table UDV_E2_AKT (1)::OVRIGE_PLACERINGER

Denne blok kan anvendes til at sætte personer på venteliste, til at få overblik over de forskellige øvrige placeringstyper eller til at holdplacere personer udfra en ventelisteplacering eller en reservation.
Når en person skal overføres fra venteliste eller reservation til et hold angives hold, oplysninger om uddannelse etc. og placeringstypen ændres til P. Herefter vil personen blive oprettet som elev og placeret på det hold, der står i feltet hold.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B580::OVRIGE_PLACERINGER

Blokken indeholder følgende felter:

Pri Track info: Prompt fra DCU UDV E2 ELV (1)::B580::OVRIGE PLACERINGER:: Pri
Ønsket prioritet
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::PRIORITET
Type Track info: Prompt fra DCU UDV E2 ELV (1)::B580::OVRIGE PLACERINGER::Type
Placeringstype for denne person. Placeringstype kan antage følgende værdier:
U Udeblevet
V Venteliste
A Afbud
R Reservation (person)
L Lærested reservation
S Skole reservation
P Placering
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::PLACERINGSTYPE
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B580::PERSONER::CPR-nr.
Person, som denne øvrige placering er relateret til.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::PERS_ID
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B580::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B580::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B580::COSA UDDANNELSER::Udd.
Uddannelse som denne person ønskes holdplaceret med, eller har været holdplaceret med.
Hvis personen har været holdplaceret identificerer person og uddannelse tilsammen en eksisterende elev. Hvis personen ikke tidligere har været holdplaceret identificerer uddannelsen, den uddannelse personen skal oprettes med.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::UDDA_ID
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::B580::COSA UDDANNELSER::Vers.
Uddannelse som denne person ønskes holdplaceret med, eller har været holdplaceret med.
Hvis personen har været holdplaceret identificerer person og uddannelse tilsammen en eksisterende elev. Hvis personen ikke tidligere har været holdplaceret identificerer uddannelsen, den uddannelse personen skal oprettes med.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::UDDA_ID
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::B580::SKOLEFAG::Skolefag
Skolefag som denne elev ønskes placeret på eller har været placeret på.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::SKFA_ID
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B580::SKOLEFAG::Niv.
Skolefag som denne elev ønskes placeret på eller har været placeret på.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::SKFA_ID
Venteliste dato Track info: Prompt fra DCU UDV E2 ELV (1)::B580::OVRIGE PLACERINGER::Venteliste dato
Dato for placering på venteliste.
Track info: Short Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::VENTELISTEDATO
Hold Track info: Prompt fra DCU UDV E2 ELV (1)::B580::AKTIVITETER::Hold
Hvis der er angivet et hold, indeholder tabellen det hold som denne elev ønskes placeret på eller har været placeret på.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::AKTI_ID
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B580::OVRIGE PLACERINGER::Startdato
Startdato
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B580::OVRIGE PLACERINGER::Slutdato
Slutdato
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::SLUTDATO
Ønsket U.sted Track info: Prompt fra DCU UDV E2 ELV (1)::B580::LOKATIONER::Ønsket U.sted
Ønsket undervisningssted for denne ventelisteplacering eller reservation.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::LOK_ID
Fritekst Track info: Prompt fra DCU UDV E2 ELV (1)::B580::OVRIGE PLACERINGER::Fritekst
Fritekst
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::FRITEKST
Arb.giver Track info: Prompt fra DCU UDV E2 ELV (1)::B580::LERESTEDER VW::Arb.giver
Lærested som denne elev ønskes placeret med eller har været placeret med, hvis denne øvrige placering stammer fra en tidligere "rigtig" placering.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::LRST_ID
Lbnr. Track info: Prompt fra DCU UDV E2 ELV (1)::B580::LERESTEDER VW::Lbnr.
Lærested som denne elev ønskes placeret med eller har været placeret med, hvis denne øvrige placering stammer fra en tidligere "rigtig" placering.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::LRST_ID
ÅE- rekv. Track info: Prompt fra DCU UDV E2 ELV (1)::B580::AE REKVIRENTER::ÅE- rekv.
ÅE-rekvirent for den elev, der oprettes, hvis denne person placeres på et hold eller har været placeret med, hvis denne øvrige placering stammer fra en tidligere "rigtig" placering.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::AERE_ID
Ind.form Track info: Prompt fra DCU UDV E2 ELV (1)::B580::INDSKRIVNINGSFORMER::Ind.form
Indskrivningsform for den elev, der oprettes, hvis denne person placeres på et hold eller har været placeret med, hvis denne øvrige placering stammer fra en tidligere "rigtig" placering.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::INFO_ID
Låst Track info: Prompt fra DCU UDV E2 ELV (1)::B580::OVRIGE PLACERINGER::Låst
Ja/nej felt. Hvis der angives Ja kan linjen ikke slettes.
Default er Ja for placeringstype U og A, Nej for øvrige.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::LAST

Blokken Læresteder Track info: Display title fra table UDV_E2_ELV_UUK::LERESTEDER

I denne blok kan du fremsøge det lærested, som der skal laves resevation til.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B580::LERESTEDER

Blokken indeholder følgende felter:

Lærested Track info: Prompt fra DCU UDV E2 ELV (1)::B580::LERESTEDER::Lærested
I dette felt kan du fremsøge et lærested. Bemærk, at der søges på lærestedets egenidentifikation.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B580::LERESTEDER::Lærested
(Navn Track info: Prompt fra column UDV E2 ELV UUK::LERESTEDER::NAVN )
I dette felt vises lærestedsnavn.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::NAVN

I blokken Opret reservation indtastes hvor mange reservationer, der skal oprettes til det ønskede hold og/eller skolefag og disse oprettes derefter ved at trykke på knappen Opret reservation. Herved oprettes en række 'fiktive' personer, med fiktivt CPR-nr., der genereres ud fra dags dato. Personens navn genereres ud fra det fremsøgte lærested og/eller skole.
Hvis reservationerne senere skal anvendes til at danne holdplaceringer udfra, skal systemet kunne oprette en elev udfra den fiktive person. Dette kan gøres ved at angive uddannelse, ÅE-rekvirent og indskrivningsform for hver reservation. Alternativt kan dette angives i denne blok ved oprettelse af reservationer. Værdierne vil så blive kopieret til hver reservation.
Track info: User Help Text fra DTU N/A

Blokken indeholder følgende felter:

Antal Track info: Prompt fra DCU N/A::Antal
I dette felt angiver du, hvor mange reservation der skal oprettes.
Track info: User Help Text fra DCU N/A::Antal
Prioritet Track info: Prompt fra DCU N/A::Prioritet
I dette felt angiver du, hvilken prioritet de nye reservation skal have.
Track info: User Help Text fra DCU N/A::Prioritet

Blokken Skoler Track info: Display title fra table UDV_E2_SYS (1)::SKOLER

I denne blok kan du fremsøge den skole, som der skal laves resevation til.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B580::SKOLER

Blokken indeholder følgende felter:

Skole Track info: Prompt fra DCU UDV E2 ELV (1)::B580::SKOLER::Skole
Her ses skolens skolenr. Skolenumre er unikke.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::SKOLENR
(Navn Track info: Prompt fra column UDV E2 SYS (1)::SKOLER::NAVN )
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN

Blokken Uddannelser Track info: Display title fra table UDV_E2_UDD (1)::COSA_UDDANNELSER

I denne blok kan du fremsøge en uddannelse, som senere anvendes ved oprettelse af eleven.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B580::COSA_UDDANNELSER

Blokken indeholder følgende felter:

Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::B580::COSA UDDANNELSER::Uddannelse
I feltet vises et uddannelsesnummer.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_UDDANNELSER::COSA_FORMAL
(Version Track info: Name fra column UDV E2 UDD (1)::COSA UDDANNELSER::VERSION )
I feltet vises et uddannelses- og versionsnummer.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_UDDANNELSER::VERSION
(Udda Kort Betegnelse Track info: Name fra column UDV E2 UDD (1)::COSA UDDANNELSER::UDDA KORT BETEGNELSE )
I feltet vises kort betegnelsen for versionen af uddannelsen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_UDDANNELSER::UDDA_KORT_BETEGNELSE

Blokken Skolefag Track info: Display title fra table UDV_E2_UDD (1)::SKOLEFAG

I denne blok kan du fremsøge det skolefag, skal oprettes reservation på.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B580::SKOLEFAG

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::B580::SKOLEFAG::Skolefag
Angiver kode for et skolefag. Skolen vælger selv koden ved oprettelsen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::SKOLEFAG
(Niveau Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::NIVEAU )
I feltet vises undervisningsniveau for skolefaget, som kan være "A", "B", "C", "D", "E", "F" eller "-".

"-" angiver at der ikke er niveau på Skolefaget.

Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::NIVEAU
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE

Blokken ÅE-rekvirenter Track info: Display title fra table UDV_E2_ELV (1)::AE_REKVIRENTER

I denne blok kan du fremsøge en ÅE-rekvirent, som senere anvendes ved oprettelse af eleven.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B580::AE_REKVIRENTER

Blokken indeholder følgende felter:

ÅE-rekvirent Track info: Prompt fra DCU UDV E2 ELV (1)::B580::AE REKVIRENTER::ÅE-rekvirent
Her vises koden for ÅE-rekvirenten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENTER::AE_REKVIRENT
(Navn Track info: Prompt fra column UDV E2 ELV (1)::AE REKVIRENTER::NAVN )
I feltet vises ÅE-rekvirentens navn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENTER::NAVN

Blokken Hold Track info: Display title fra table UDV_E2_AKT (1)::HOLD

I denne blok kan du fremsøge det hold, der skal oprettes reservation til.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B580::HOLD

Blokken indeholder følgende felter:

Hold Track info: Prompt fra DCU UDV E2 ELV (1)::B580::HOLD::Hold
I dette felt vises en kode som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::AKTIVITET
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::HOLD::KORT BETEGNELSE )
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE

Blokken Indskrivningsformer Track info: Display title fra table UDV_E2_ELV (1)::INDSKRIVNINGSFORMER

I denne blok kan du fremsøge en Indskrivningsform, som senere anvendes ved oprettelse af eleven.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B580::INDSKRIVNINGSFORMER

Blokken indeholder følgende felter:

Indskrivningsform Track info: Prompt fra DCU UDV E2 ELV (1)::B580::INDSKRIVNINGSFORMER::Indskrivningsform
Her vises indskrivningsform
Track info: Short Help Text fra column UDV_E2_ELV (1)::INDSKRIVNINGSFORMER::INDSKRIVNINGSFORM
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::INDSKRIVNINGSFORMER::KORT BETEGNELSE )
Her vises kort betegnelse for indskrivningsformen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INDSKRIVNINGSFORMER::KORT_BETEGNELSE


Window: B580a Datoer for placeringstype og brevmodtagelse (form: B580)

B580a Datoer for placeringstype og brevmodtagelse

Beskrivelse af vinduet

Datoer for placeringstyper og brevmodtagelse benyttes til at vise oplysninger om en elevs øvrige placeringer. Det er oplysninger som placeringstype (udeblivelse, reservationer, afbud, venteliste), datoer for placeringstyper og datoer for dannelse af breve (tilmelding, indkaldelse, afbud, venteliste, udeblivelse) til eleven.

I forbindelse med indmeldelsesforløbene er der mulighed for at udskrive en række forskellige breve og udskrifter afhængigt af hvilken situation, der er tale om. Systemet holder rede på hvilke breve, der er skrevet, og hvornår det er sket. Dette sker i datofeltet for hver brevtype, der kan sendes til eleven.

Bemærkning

Datoen for en brevtype kan slettes, hvis man ønsker at eleven igen skal modtage et brev af denne type.

Vinduet indeholder blokken

  • Datoer for placeringstype og breve

Blokken Datoer for placeringstype og breve Track info: Display title fra DTU UDV_E2_ELV (1)::B580::OVRIGE_PLACERINGER

Track info: User Help Text fra table UDV_E2_AKT (1)::OVRIGE_PLACERINGER

Blokken indeholder følgende felter:

Placeringstype Track info: Prompt fra DCU UDV E2 ELV (1)::B580::OVRIGE PLACERINGER::Placeringstype
Placeringstype for denne person. Placeringstype kan antage følgende værdier:
U Udeblevet
V Venteliste
A Afbud
R Reservation (person)
L Lærested reservation
S Skole reservation
P Placering
Track info: Short Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::PLACERINGSTYPE
Ventelistedato Track info: Prompt fra DCU UDV E2 ELV (1)::B580::OVRIGE PLACERINGER::Ventelistedato
Dato for placering på venteliste.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::VENTELISTEDATO
Ventelistebrev Track info: Prompt fra DCU UDV E2 ELV (1)::B580::OVRIGE PLACERINGER::Ventelistebrev
I dette felt står den dato, hvor der sidst er udskrevet ventelistebrev til eleven på dette hold.
Jobbene B577 Elever med øvrige placeringer og B578 Lærested, personer med øvrige placeringer sætter feltet til udskrivelsesdatoen, når der dannes ventelistebrev til eleven.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::VENTELISTEBREV
Reservationsdato Track info: Prompt fra DCU UDV E2 ELV (1)::B580::OVRIGE PLACERINGER::Reservationsdato
Dato for reservation.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::RESERVATIONSDATO
Placeringsdato Track info: Prompt fra DCU UDV E2 ELV (1)::B580::OVRIGE PLACERINGER::Placeringsdato
Dato for placeringen.
Oplysningen overføres fra skolefag-på-holdplacering, når der oprettes en Øvrig placering.
Track info: Short Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::PLACERINGSDATO
Afbudsdato Track info: Prompt fra DCU UDV E2 ELV (1)::B580::OVRIGE PLACERINGER::Afbudsdato
Dato for afbud.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::AFBUDSDATO
Afbudsbrev Track info: Prompt fra DCU UDV E2 ELV (1)::B580::OVRIGE PLACERINGER::Afbudsbrev
I dette felt står den dato, hvor der sidst er udskrevet afbudsbrev til eleven på dette hold.
Jobbene B577 Elever med øvrige placeringer og B578 Lærested, personer med øvrige placeringer sætter feltet til udskrivelsesdatoen, når der dannes afbudsbrev til eleven.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::AFBUDSBREV
Udeblivelsesdato Track info: Prompt fra DCU UDV E2 ELV (1)::B580::OVRIGE PLACERINGER::Udeblivelsesdato
Dato for udeblivelse.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::UDEBLIVELSESDATO
Udeblivelsesbrev Track info: Prompt fra DCU UDV E2 ELV (1)::B580::OVRIGE PLACERINGER::Udeblivelsesbrev
I dette felt står den dato, hvor der sidst er udskrevet udeblivelsesbrev til eleven på dette hold.
Jobbene B577 Elever med øvrige placeringer og B578 Lærested, personer med øvrige placeringer sætter feltet til udskrivelsesdatoen, når der dannes udeblivelsesbrev til eleven.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_PLACERINGER::UDEBLIVELSESBREV


Form: B587

ÅU/AMU Placeringer

Formens primær vindue

Vinduet B587 ÅU/AMU Placeringer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Person
  • Placeringer


Window: B587 ÅU/AMU Placeringer (form: B587)

B587 ÅU/AMU Placeringer

Beskrivelse af vinduet

ÅU/AMU placeringer kan anvendes til at give et samlet overblik over en persons placeringer.

I vinduet kan der afgrænses til en person, og ved fremsøgning vises derpå alle denne persons placeringer indenfor AMU og ÅU-området. Der vises egentlige placeringer på hold, samt øvrige placeringer, dvs. ventelisteplaceringer, reservationer, udeblivelser og afbud.

Bemærkninger

Se også de administrative vejledninger om AMU og ÅU.

Navigering ved hjælp af højre musetast

  • Holdplacering - AMU / B702 Holdplacering - AMU
  • Holdplacering - ÅU / A702 Holdplacering - ÅU
  • Elev m. holdplacering / A705 Elev med holdplaceringer
  • Øvrige placeringer / B580 Øvrige placeringer

Vinduet indeholder nedenstående 2 blokke

  • Person
  • Placeringer

Blokken Person Track info: Display title fra DTU UDV_E2_ELV (1)::B587::PERSONER

I denne blok kan du fremsøge en person som du ønsker at se placeringer for.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B587::PERSONER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B587::PERSONER::CPR-nr.
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::CPR_NR
Navn Track info: Prompt fra DCU UDV E2 ELV (1)::B587::PERSONER::Navn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::EFTERNAVN )
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN

Blokken Placeringer Track info: Display title fra DTU UDV_E2_ELV (1)::B587::B587_SKHP_VW

I denne blok kan du se alle placeringer for denne person. Både egentlige placeringer på et hold/skolefag og ventelisteplaceringer, reservationer, udeblivelser og afbud.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B587::B587_SKHP_VW

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B587::COSA FORMAL::Udd.
Her vises den uddannelse (CØSA-formål), der er angivet på den enkelte elevs skolefag på holdplacering. Drejer det sig om en Øvrig placering, vises den uddannelse (CØSA-formål), som er angivet på den Øvrige placering.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B587::COSA_FORMAL::Udd.
Plac.- type Track info: Prompt fra DCU UDV E2 ELV (1)::B587::B587 SKHP VW::Plac.- type
Her vises placeringens type.

Hvis placeringstypen er P, er der tale om en holdplacering.
Hvis placeringstypen er R, S, L, V, U eller A, er der tale om en øvrig placering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B587_SKHP_VW::PLACERINGSTYPE
Hold Track info: Prompt fra DCU UDV E2 ELV (1)::B587::B587 SKHP VW::Hold
Her vises holdet for holdplaceringen eller holdet for den øvrige placering.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B587::B587_SKHP_VW::Hold
Indb.- prin. Track info: Prompt fra DCU UDV E2 ELV (1)::B587::B587 SKHP VW::Indb.- prin.
Her vises holdets indberetningsprincip.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B587::B587_SKHP_VW::Indb.-#prin.
Skole- fag Track info: Prompt fra DCU UDV E2 ELV (1)::B587::B587 SKHP VW::Skole- fag
Her vises skolefaget på holdplaceringen eller skolefaget for den øvrige placering.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B587::B587_SKHP_VW::Skole-#fag
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B587::B587 SKHP VW::Niv.
Her vises skolefagets niveau.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B587::B587_SKHP_VW::Niv.
(Skfa Kort Betegnelse Track info: Prompt fra column UDV E2 ELV (1)::B587 SKHP VW::SKFA KORT BETEGNELSE )
Her vises skolefagets korte betegnelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B587::B587_SKHP_VW::SKFA_KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B587::B587 SKHP VW::Startdato
Her vises placeringens startdato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B587_SKHP_VW::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B587::B587 SKHP VW::Slutdato
Her vises placeringens slutdato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B587_SKHP_VW::SLUTDATO
Var. Track info: Prompt fra DCU UDV E2 ELV (1)::B587::B587 SKHP VW::Var.
Her vises placeringens varighed i dage. Feltet vil kun være udfyldt for placeringer af type P.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B587_SKHP_VW::VARIGHED_DAGE
Gnmf. Track info: Prompt fra DCU UDV E2 ELV (1)::B587::B587 SKHP VW::Gnmf.
Af dette felt fremgår, om faget er gennemført. Feltet vil kun være udfyldt for placeringer af typen P.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B587_SKHP_VW::GENNEMFORT
Cert. Track info: Prompt fra DCU UDV E2 ELV (1)::B587::B587 SKHP VW::Cert.
Efter dette felt fremgår, om der er udstedt certifikat for dette fag. Feltet vil kun være udfyldt for placeringen af typen P.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B587_SKHP_VW::CERTIFIKAT_UDSTEDT
B.stat. Track info: Prompt fra DCU UDV E2 ELV (1)::B587::B587 SKHP VW::B.stat.
I dette felt vises placeringens betalingsstatus. Feltet vil kun være udfyldt for placeringer af typen P.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B587_SKHP_VW::BETALINGSSTATUS
ÅE- rekv. Track info: Prompt fra DCU UDV E2 ELV (1)::B587::AE REKVIRENTER::ÅE- rekv.
Her vises ÅE-rekvirenten for den aktuelle skolefag på holdplacering. For øvrige placeringer er feltet tomt.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B587::AE_REKVIRENTER::ÅE-#rekv.
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::B587::HOLDIDENTER::Holdident
Her vises Holdidenten for det aktuelle skolefag på holdplacering. For øvrige placeringer er feltet tomt.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B587::HOLDIDENTER::Holdident
Skole- hjem Track info: Prompt fra DCU UDV E2 ELV (1)::B587::B587 SKHP VW::Skole- hjem
I dette felt vises om eleven skal bo på skolehjem. Feltet vil kun være udfyldt for placeringer af typen P.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B587::B587_SKHP_VW::Skole-#hjem
Indskr. Track info: Prompt fra DCU UDV E2 ELV (1)::B587::INDSKRIVNINGSFORMER::Indskr.
Her vises indskrivningsformen for den aktuelle skolefag på holdplacering eller øvrig placering.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B587::INDSKRIVNINGSFORMER::Indskr.
SE-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B587::VW SENR LOBENR::SE-nr.
Her vises SE-nr for det lærested som er knyttet til den aktuelle holdplacering eller øvrig placering.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B587::VW_SENR_LOBENR::SE-nr.
Lbnr. Track info: Prompt fra DCU UDV E2 ELV (1)::B587::VW SENR LOBENR::Lbnr.
Her vises løbenr for det lærested som er knyttet til den aktuelle holdplacering eller øvrig placering.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B587::VW_SENR_LOBENR::Lbnr.
Fritekst Track info: Prompt fra DCU UDV E2 ELV (1)::B587::B587 SKHP VW::Fritekst
I dette felt kan du se placeringens fritekst.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B587::B587_SKHP_VW::Fritekst


Menu: menu.name

Menuindgang Elever på AMU

Beskrivelse

Beskrivelse mangler


Form: B702

Holdplacering - AMU

Formens primær vindue

Vinduet B702 Holdplacering - AMU åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Aktiviteter
  • Unavngiven
  • Holdplaceringer
  • Skolefag på holdplaceringer
  • Tilstededage
  • Skolefag På Holdplaceringer
  • Unavngiven


Window: B702 Holdplacering - AMU (form: B702)

B702 Holdplacering - AMU

Beskrivelse af vinduet

I dette vindue kan der holdplaceres elever på en AMU-uddannelse.

Navigering ved hjælp af højre musetast

  • Tilstededage / B702a Tilstededage
  • Datoer / B702b Datoer for placeringstyper og brevmodtagelse
  • AMU-bidrag /
  • Elev på ÅU / A581 Elev på ÅU/AMU
  • Øvrige placeringer / B580 Øvrige placeringer

Vinduet indeholder nedenstående 4 blokke

  • Aktiviteter
  • Unavngiven
  • Holdplaceringer
  • Skolefag på holdplaceringer

Blokken Aktiviteter Track info: Display title fra table UDV_E2_AKT (1)::AKTIVITETER

Her fremsøges de AMU-hold, som man ønsker at holdplacere på.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B702::AKTIVITETER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::B702::AKTIVITETER::Aktivitet
Aktivitetsnummeret som identificerer aktiviteten.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B702::AKTIVITETER::Aktivitet
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::B702::AKTIVITETER::Periode
Her vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV (1)::B702::AKTIVITETER::-
Her vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::SLUTDATO
Aflyst pr. Track info: Prompt fra DCU UDV E2 ELV (1)::B702::AKTIVITETER::Aflyst pr.
Dato for aflysning af kurset.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B702::AKTIVITETER::Aflyst pr.

Track info: User Help Text fra table N/A

Blokken indeholder følgende felter:

Antal Track info: Prompt fra DCU N/A::Antal
Der vises det samlede antal elever med forskellig CPR-nr. på både holdplacerin-ger og øvrige placeringer. Dette antal er ikke nødvendigvis summen af de øvrige felter (R, V, P, A og U), idet samme person kan tælle med i flere at felterne R, V, P, A og U, men kun vil tælle med een gang i feltet Antal.
Track info: User Help Text fra DCU N/A::Antal
R Track info: Prompt fra DCU N/A::R
Her vises antal personer med forskellig CPR-nr., som har øvrige placeringer med placeringstype R, S eller L (reservation til person, skole eller lærested).
Track info: User Help Text fra DCU N/A::R
V Track info: Prompt fra DCU N/A::V
Her vises antal personer med forskellig CPR-nr. som har øvrige placeringer med placeringstype V (ventelisteplacering).
Track info: User Help Text fra DCU N/A::V
P Track info: Prompt fra DCU N/A::P
Her vises antal personer med forskellig CPR-nr. som har holdplaceringer med placeringstype P (placering på hold).
Track info: User Help Text fra DCU N/A::P
A Track info: Prompt fra DCU N/A::A
Her vises antal personer med forskellig CPR-nr. som har øvrige placeringer med placeringstype A (afbud).
Track info: User Help Text fra DCU N/A::A
U Track info: Prompt fra DCU N/A::U
Her vises antal personer med forskellig CPR-nr. som har øvrige placeringer med placeringstype U (udeblivelse).
Track info: User Help Text fra DCU N/A::U

Blokken Holdplaceringer Track info: Display title fra DTU UDV_E2_ELV (1)::B702::HOLDPLACERINGER

Her kan man redigere i holdplaceringer på det fremsøgte AMU-hold.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B702::HOLDPLACERINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B702::ELEVER W:: CPR-nr.
Her angiver du elevens cpr-nummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::ELEV_ID
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B702::ELEVER W:: Efternavn
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B702::ELEVER W:: Fornavn
I dette felt vises elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::FORNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B702::ELEVER W:: Udd.
Elevens uddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B702::ELEVER_W::#Udd.
Ver. Track info: Prompt fra DCU UDV E2 ELV (1)::B702::ELEVER W:: Ver.
Uddannelsesversion.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B702::ELEVER_W::#Ver.
Plac. type Track info: Prompt fra DCU UDV E2 ELV (1)::B702::HOLDPLACERINGER::Plac. type
Feltet angiver om det skal være en ægte hold-placering (P) eller om det skal være en øvrig placering (S, L, V, U, A). Der kan kun opret-tes holdplaceringer med placeringstype P ( = Placering).

Hvis værdien ændres til een af de øvrige place-ringstyper, flyttes oplysninger fra holdplaceringen til øvrige placeringer.
De øvrige placeringstyper er følgende:
S
Reservation til skole
L
Reservation til lærested
V
Placering på venteliste
U
Udeblivelse
A
Afbud
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::PLACERINGSTYPE
Kursist- status Track info: Prompt fra DCU UDV E2 ELV (1)::B702::HOLDPLACERINGER::Kursist- status
Feltet angiver hvilken form for støtte, AMU-eleven modtager i forbindelse med holdet.Feltet kan antage følgende værdier :
1. Beskæftiget
2. Ledig dagpengeberet. på 6 ugers selv-valgt uddannelse
4. Uddannelse på individuel handlings-plan fra AF
6. Kontanthjælpsmodtager m.fl.
7. Særlige grupper
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::KURSISTSTATUS
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B702::HOLDPLACERINGER:: Startdato
Her angiver du elevens startdato på holdet.

For ÅU-elever foreslår systemet automatisk holdets startdato, og for fuldtidselever foreslår systemet enten holdets startdato eller startdato for ElevISkoleforløb, hvis en sådan er tilknyttet Holdplaceringen, afhængig af hvilken der ligger senest. Dette kan efterfølgende rettes af brugerne.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B702::HOLDPLACERINGER:: Slutdato
Her angiver du elevens slutdato på holdet.

Systemet foreslår enten automatisk holdets slutdato eller slutdato for ElevISkoleforløbet, hvis en sådan er tilknyttet Holdplaceringen, afhængig af hvilken der ligger tidligst. Dette kan efterfølgende rettes.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::SLUTDATO
ÅE- rekv. Track info: Prompt fra DCU UDV E2 ELV (1)::B702::AE REKVIRENTER::ÅE- rekv.
Hvis det er en ÅU-elev, kan du her angive ÅE-rekvirent for eleven på dette hold.
Default er elevens rekvirent på A581 Elev på åben uddannelse.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::AERE_ID
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::B702::HOLDIDENTER:: Holdident
Hvis det er en ÅU-elev, vises her hvilken holdident der gælder for elevens placering på dette hold.
Hvis rekvirenten er UVM, er der ikke nogen holdident. Hvis rekvirenten ikke er UVM, vælger systemet om muligt en holdident - som er knyttet til eleven på A581b Holdident for elev - ud fra følgende principper:

  • Holdidenten skal komme fra samme ÅE-rekvirent, som er angivet på holdplaceringen.
  • Holdidenten skal være gyldig i hele perioden for holdplaceringen.
  • Holdidenten skal vedrøre ÅU (have J til ÅU på A581b).
Hvis der ikke findes nogen holdident som opfylder alle kriterierne, sættes der ikke holdident på holdplaceringen (selv om holdident evt. er krævet for rekvirenten).
Hvis rekvirenten kræver en holdident (gælder pt. for AF-regioner) vil manglende holdident give anledning til en advarsel i forbindelse med indberetning af ÅU-bidrag. ÅU-bidraget vil dog fortsat kunne indberettes.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::HOLDI_ID
Til- skud Track info: Prompt fra DCU UDV E2 ELV (1)::B702::HOLDPLACERINGER::Til- skud
I feltet kan du angive om eleven er tilskudsberettiget (J/N).
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::TILSKUD
Gen. ført Track info: Prompt fra DCU UDV E2 ELV (1)::B702::HOLDPLACERINGER::Gen. ført
Feltet angiver, hvordan eleven har gennemført kurset. Feltet kan antage følgende værdier:
1 = Gennemført med bevis
2 = Gennemført uden bevis
3 = Ikke gennemført.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::GENNEMFORT
Skole- hjem Track info: Prompt fra DCU UDV E2 ELV (1)::B702::HOLDPLACERINGER::Skole- hjem
Angiver om eleven skal bo på skolehjem.Feltet angiver ikke om der er tilskud. Dette angives på feltet TMK.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::LOGI
Rate Track info: Prompt fra DCU UDV E2 ELV (1)::B702::HOLDPLACERINGER:: Rate
Her angiver du fra hvilken rate, Eleven skal arve gebyrer i forbindelse med deltagelse på holdet.

Systemet foreslå automatisk 1, hvilket betyder, at alle gebyrer arves. Hvis du angiver 0 eller blank, arves der ingen rater.

Det er muligt at opdatere værdien i feltet, efter Holdplaceringen er oprettet.

Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::RATE
Fritekst Track info: Prompt fra DCU UDV E2 ELV (1)::B702::HOLDPLACERINGER:: Fritekst
Fritekst med kommentar til holdplaceringen
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::FRITEKST
Indskr. form Track info: Prompt fra DCU UDV E2 ELV (1)::B702::INDSKRIVNINGSFORMER::Indskr. form
Indskrivningsform, som gælder for eleven på denne Holdplacering.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::INFO_ID
Se Nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B702::LERESTEDER VW:: Se Nr.
Lærested for eleven for denne holdplace-ring.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::LRST_ID
Løbe- nummer Track info: Prompt fra DCU UDV E2 ELV (1)::B702::LERESTEDER VW::Løbe- nummer
Lærested for eleven for denne holdplace-ring.
Track info: User Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::LRST_ID

Blokken Skolefag på holdplaceringer Track info: Display title fra DTU UDV_E2_ELV (1)::B702::SKOLEFAG_PA_HOLDPLACERINGER

I denne blok kan man tilknytte skolefag til en holdplacering. Der kan kun tilknyttes skolefag, som også findes på holdet.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B702::SKOLEFAG_PA_HOLDPLACERINGER

Blokken indeholder følgende felter:

Skole- fag Track info: Prompt fra DCU UDV E2 ELV (1)::B702::SKOLEFAG PA HOLD W::Skole- fag
Her angiver du skolefagets hold.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::SKPH_ID
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B702::SKOLEFAG PA HOLD W::Niv.
Her angiver du skolefagets hold.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::SKPH_ID
(Kort betegnelse Track info: Prompt fra column UDV E2 ELV (1)::SKOLEFAG PA HOLD W::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget. Systemet foreslår kort betegnelsen fra UVM-faget, hvis et sådant er tilknyttet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLD_W::KORT_BETEGNELSE
Plac. type Track info: Prompt fra DCU UDV E2 ELV (1)::B702::SKOLEFAG PA HOLDPLACERINGER::Plac. type
Feltet angiver om det skal være en ægte skole-fag-på-holdplacering (P) eller om det skal være en øvrig placering (S, L, V, U, A). Der kan kun oprettes holdplaceringer med placeringstype P ( = Placering).
Hvis værdien ændres til een af de øvrige place-ringstyper, flyttes oplysninger fra holdplaceringen til øvrige placeringer.
De øvrige placeringstyper er følgende:
S
Reservation til skole
L
Reservation til lærested
V
Placering på venteliste
U
Udeblivelse
A
Afbud
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::PLACERINGSTYPE
Kursist- status Track info: Prompt fra DCU UDV E2 ELV (1)::B702::SKOLEFAG PA HOLDPLACERINGER::Kursist- status
Feltet angiver hvilken form for støtte, AMU-eleven modtager i forbindelse med holdet.
Feltet kan antage følgende værdier:
1. Beskæftiget
2. Ledig dagpengeberet. på 6 ugers selvvalgt uddannelse
4. Uddannelse på individuel handlingsplan fra AF
6. Kontanthjælpsmodtager m.fl.
7. Særlige grupper
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::KURSISTSTATUS
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B702::SKOLEFAG PA HOLDPLACERINGER:: Startdato
Angiver startdato for den perioden eleven følger faget på holdet.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B702::SKOLEFAG PA HOLDPLACERINGER:: Slutdato
Angiver slutdato for den perioden eleven følger faget på holdet.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::SLUTDATO
Var. Track info: Prompt fra DCU UDV E2 ELV (1)::B702::SKOLEFAG PA HOLDPLACERINGER:: Var.
Varighed i dage for dette skolefag på holdplaceringen.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::VARIGHED_DAGE
ÅE- rekv. Track info: Prompt fra DCU UDV E2 ELV (1)::B702::AE REKVIRENTER::ÅE- rekv.
Her kan du angive ÅE-rekvirent for eleven på dette skolefag.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::AERE_ID
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::B702::HOLDIDENTER:: Holdident
Her kan du angive Holdident for eleven på dette skolefag.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::HOLDI_ID
Til- skud Track info: Prompt fra DCU UDV E2 ELV (1)::B702::SKOLEFAG PA HOLDPLACERINGER::Til- skud
Feltet viser om AMU-eleven er tilskudsberettiget (J) eller ej (N).
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::TILSKUD
Bet. stat. Track info: Prompt fra DCU UDV E2 ELV (1)::B702::SKOLEFAG PA HOLDPLACERINGER::Bet. stat.
I feltet vises betalingsstatus for skolefaget på holdplaceringen.
Feltet kan antage følgende værdier :
0 Ikke relevant for deltagerbetaling
1 Eleven har betalt
2 Eleven er ledig dagpengeberettiget med ret til uddannelse efter eget valg
3 Eleven deltager som led i GVU-uddannelsesplan
5 Eleven deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
6 Eleven har ikke betalt
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::BETALINGSSTATUS
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::B702::TILSKUDSMERKEKOMBINATIONER:: TMK
Her angiver du tilskudsmærkekombinationen for skolefaget.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::TMK_ID
Gen. ført Track info: Prompt fra DCU UDV E2 ELV (1)::B702::SKOLEFAG PA HOLDPLACERINGER::Gen. ført
Feltet angiver, hvordan eleven har gennemført kurset.
Feltet kan antage følgende værdier:
1 = Gennemført med bevis
2 = Gennemført uden bevis
3 = Ikke gennemført.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::GENNEMFORT
Cert. udst. Track info: Prompt fra DCU UDV E2 ELV (1)::B702::SKOLEFAG PA HOLDPLACERINGER::Cert. udst.
Angiver om kursisten har fået udstedt certifikat. Defaultværdi er N.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::CERTIFIKAT_UDSTEDT
KT. Track info: Prompt fra DCU UDV E2 ELV (1)::B702::SKOLEFAG PA HOLDPLACERINGER::KT.
Kategori (KT) eller bemærkning, som ikke bliver valideret og som i forhold til EASY-A ikke har funktionel betydning.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::KATEGORI
Indsk. form Track info: Prompt fra DCU UDV E2 ELV (1)::B702::INDSKRIVNINGSFORMER::Indsk. form
Indskrivningsform, som gælder for eleven på denne Skolefag på holdplacering.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::INFO_ID


Window: B702a Tilstededage (form: B702)

B702a Tilstededage

Beskrivelse af vinduet

Dette vindue kan benyttes til at opdatere tilstede oplysninger for en Skolefag på holdplacering.
Tilstededage er de hvor det forventes at en elev er tilstede.

Der er følgende knapper i vinduet

&1 Opdatér tilstededage
Ved tryk på denne knap opdateres de tilstede dage med en dato som ligger i intervallet Fra-dato t.o.m Til-dato med det angivne antal timer.

Vinduet indeholder nedenstående 2 blokke

  • Tilstededage
  • Unavngiven

Blokken Tilstededage Track info: Help Display Title fra DTU UDV_E2_ELV (1)::B702::TILSTEDEDAGE

Her kan du opdatere tilstede oplysninger for den enkelte dato.
Det er ikke muligt at oprette tilstededage, som ligger udenfor perioden for Skolefag på holdplaceringen.
Hvis en kursist ikke forventes tilstede på en given dato sættes feltet Antal timer til 0.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B702::TILSTEDEDAGE

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 ELV (1)::B702::TILSTEDEDAGE::Dato
Datoen, hvor tilstedeværelsen en gældende.
Track info: Short Help Text fra column UDV_E2_ELV (1)::TILSTEDEDAGE::DATO
Timer Track info: Prompt fra DCU UDV E2 ELV (1)::B702::TILSTEDEDAGE::Timer
Antal timer eleven deltager på skolefaget på holdet den pågældende dag.
0 timer = kursisten er ikke tilstede den dag.
Track info: User Help Text fra column UDV_E2_ELV (1)::TILSTEDEDAGE::TIMER

Track info: User Help Text fra table N/A

Blokken indeholder følgende felter:

Fra-dato Track info: Prompt fra DCU N/A::Fra-dato
I dette felt angiver du startdato for den periode, hvor tilstededage skal opdateres.
Track info: User Help Text fra DCU N/A::Fra-dato
Til-dato Track info: Prompt fra DCU N/A::Til-dato
I dette felt angiver du slutdato for den periode, hvor tilstededage skal opdateres.
Track info: User Help Text fra DCU N/A::Til-dato
Timer Track info: Prompt fra DCU N/A::Timer
I dette angiver du det antal timer, der skal opdateres på hver tilstededag.
Track info: User Help Text fra DCU N/A::Timer


Window: B702b Datoer for placeringstyper og brevmodtagelse (form: B702)

B702b Datoer for placeringstyper og brevmodtagelse

Beskrivelse af vinduet

Datoer for placeringstyper og brevmodtagelse benyttes til at vise oplysninger om en AMU-elevs placering på et hold. Det er oplysninger som placeringstype (placering, udeblivelse, reservationer, afbud, venteliste), datoer for placeringstyper og datoer for dannelse af breve (tilmelding, indkaldelse, afbud, venteliste, udeblivelse) til eleven.

I forbindelse med indmeldelsesforløbene er der mulighed for at udskrive en række for-skellige breve og udskrifter afhængigt af hvilken situation, der er tale om. Systemet holder rede på hvilke breve der er skrevet, og hvornår det er sket. Dette sker i datofeltet for hver brevtype der kan sendes til eleven.

Bemærkning: Datoen for en brevtype kan slettes, hvis man ønsker at eleven igen skal modtage et brev af denne type.

Vinduet indeholder blokken

  • Skolefag På Holdplaceringer

Blokken Skolefag På Holdplaceringer Track info: Display title fra table UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER

Track info: User Help Text fra DTU UDV_E2_ELV (1)::B702::SKOLEFAG_PA_HOLDPLACERINGER

Blokken indeholder følgende felter:

Ventelistedato Track info: Prompt fra DCU UDV E2 ELV (1)::B702::SKOLEFAG PA HOLDPLACERINGER::Ventelistedato
Dato for placering på venteliste.
Feltet sættes til dags dato når Skolefag på holdplaceringen oprettes som, eller ændres til en ventelisteplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::VENTELISTEDATO
Reservationsdato Track info: Prompt fra DCU UDV E2 ELV (1)::B702::SKOLEFAG PA HOLDPLACERINGER::Reservationsdato
Dato for reservation.
Feltet sættes til dags dato når Skolefag på holdplaceringen oprettes som, eller ændres til en reservation.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::RESERVATIONSDATO
Placeringsdato Track info: Prompt fra DCU UDV E2 ELV (1)::B702::SKOLEFAG PA HOLDPLACERINGER::Placeringsdato
Dato for placering.
Feltet sættes til dags dato når Skolefag på holdplaceringen oprettes som, eller ændres til en placering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::PLACERINGSDATO
Tilmeldingsbrev Track info: Prompt fra DCU UDV E2 ELV (1)::B702::SKOLEFAG PA HOLDPLACERINGER::Tilmeldingsbrev
I dette felt står den dato, hvor der sidst er udskrevet tilmeldingsbrev til eleven.
Flettefilen B579 Brevbestilling ny flettefil sætter feltet til dags dato, når der dannes tilmeldingsbrev til eleven.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::TILMELDINGSBREV
Indkaldelsesbrev Track info: Prompt fra DCU UDV E2 ELV (1)::B702::SKOLEFAG PA HOLDPLACERINGER::Indkaldelsesbrev
I dette felt står den dato, hvor der sidst er udskrevet indkaldelsesbrev til eleven.
Flettefilen B579 Brevbestilling sætter feltet til dags dato, når der dannes indkaldelsesbrev til eleven.
Track info: User Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::INDKALDELSESBREV
Afbudsdato Track info: Prompt fra DCU UDV E2 ELV (1)::B702::SKOLEFAG PA HOLDPLACERINGER::Afbudsdato
Dato for afbud.
Feltet sættes til dags dato når Skolefag på holdplaceringen ændres til et afbud.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::AFBUDSDATO
Udeblivelsesdato Track info: Prompt fra DCU UDV E2 ELV (1)::B702::SKOLEFAG PA HOLDPLACERINGER::Udeblivelsesdato
Dato for udeblivelse.
Feltet sættes til dags dato når Skolefag på holdplaceringen ændres til en udeblivelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::UDEBLIVELSESDATO


Form: B704

AMU-bidrag

Formens primær vindue

Vinduet B704 AMU-bidrag åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Amu Bidrag


Window: B704 AMU-bidrag (form: B704)

B704 AMU-bidrag

Beskrivelse af vinduet

I dette vindue kan se de AMU-bidrag der er tilknyttet Skolefag på holdplaceringer for AMU-elever på hold.

Det er ikke muligt at oprette nye eller slette eksisterende AMU-bidrag i vinduet.

Dette vindue kan også kaldes fra vinduerne A326 Hold, A705g Skolefag for eleven på holdet - AMU og B702 Holdplacering - AMU via pop-up menuen. Når vinduet kaldes fra B702 og A705g fremsøges der AMU-bidrag for den Skolefag på holdplacering der var fremsøgt i det vindue, det kaldes fra. Kaldes vindet fra A326 fremsøges alle AMU-bidrag for Skolefag på holdplaceringer på det hold, der er fremsøgt i A326.

Hvis bidraget skal ændres, gøres dette ved at ændre varigheden Skolefag på holdplaceringen. Dette kan gøres i vinduerne A705g Skolefag for eleven på holdet - AMU og B702 Holdplacering - AMU.

Feltet Manuelt opdateret: Hvis der opdateres i felterne i vinduet bliver feltet Manuelt opdateret automatisk ændret til J. Dette gør at indholdet bliver husket ved genberegning af AMU-bidrag ifbm. ændring af varighed eller periode på skolefag-på-holdplaceringen. Er værdien N vil de opdaterbar felter på AMU-bidrag også blive genberegnet.

Vinduet indeholder blokken

  • Amu Bidrag

Blokken Amu Bidrag Track info: Display title fra table UDV_E2_ELV (1)::AMU_BIDRAG

Track info: User Help Text fra table UDV_E2_ELV (1)::AMU_BIDRAG

Blokken indeholder følgende felter:

Hold Track info: Prompt fra DCU UDV E2 ELV (1)::B704::B704 HOLD VIEW::Hold
Holdet tilhørende AMU-bidraget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B704_HOLD_VIEW::HOLD
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV (1)::B704 HOLD VIEW::KORT BETEGNELSE )
Kort betegnelse for holdet tilhørende AMU-bidraget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B704_HOLD_VIEW::KORT_BETEGNELSE
Hold startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B704::B704 HOLD VIEW::Hold startdato
Startdato for holdet tilhørende AMU-bidraget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B704_HOLD_VIEW::HOLD_STARTDATO
Hold slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B704::B704 HOLD VIEW::Hold slutdato
Slutdato for holdet tilhørende AMU-bidraget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B704_HOLD_VIEW::HOLD_SLUTDATO
Skole- fag Track info: Prompt fra DCU UDV E2 ELV (1)::B704::SKOLEFAG::Skole- fag
Skolefaget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B704::SKOLEFAG::Skole-#fag
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B704::SKOLEFAG:: Niv.
Skolefagets niveau.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B704::SKOLEFAG::#Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B704::B704 HOLD VIEW::CPR-nr.
Elevens CPR-nr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B704_HOLD_VIEW::CPRNR
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B704::B704 HOLD VIEW::Fornavn
Elevens fornavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B704_HOLD_VIEW::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B704::B704 HOLD VIEW::Efternavn
Elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B704_HOLD_VIEW::EFTERNAVN
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B704::AMU BIDRAG::Startdato
Startdato fra skolefag på holdplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AMU_BIDRAG::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B704::AMU BIDRAG::Slutdato
Slutdato fra skolefag på holdplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AMU_BIDRAG::SLUTDATO
ÅE- rek. Track info: Prompt fra DCU UDV E2 ELV (1)::B704::AE REKVIRENTER::ÅE- rek.
ÅE-rekvirent fra skolefag på holdplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AMU_BIDRAG::AERE_ID
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::B704::HOLDIDENTER:: Holdident
Holdident fra skolefag på holdplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AMU_BIDRAG::HOLDI_ID
Kurs. stat. Track info: Prompt fra DCU UDV E2 ELV (1)::B704::AMU BIDRAG::Kurs. stat.
Kursiststatus fra skolefag på holdplacering.
Feltet angiver hvilken form for støtte, AMU-eleven modtager i forbindelse med holdet.
Feltet kan antage følgende værdier:
  • 1 = Beskæftiget
  • 2 = Ledig dagpengeberet. på 6 ugers selvvalgt uddannelse
  • 4 = Uddannelse på individuel handlingsplan fra AF
  • 6 = Kontanthjælpsmodtager m.fl.
  • 7 = Særlige grupper
Track info: Short Help Text fra column UDV_E2_ELV (1)::AMU_BIDRAG::KURSISTSTATUS
Til- skud Track info: Prompt fra DCU UDV E2 ELV (1)::B704::AMU BIDRAG::Til- skud
I feltet angives om der er tilskud til eleven.
Track info: User Help Text fra column UDV_E2_ELV (1)::AMU_BIDRAG::TILSKUD
Varighed (dage) Track info: Prompt fra DCU UDV E2 ELV (1)::B704::AMU BIDRAG::Varighed (dage)
I dette vises varighed dage fra skolefag-på-holdplaceringer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AMU_BIDRAG::VARIGHED_DAGE
Indberet- ningsdato Track info: Prompt fra DCU UDV E2 ELV (1)::B704::AMU BIDRAG::Indberet- ningsdato
Den dato hvor AMU-bidraget skal medtages i indberetningen til CØSA.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AMU_BIDRAG::INDBERETNINGSDATO
Tælleper. startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B704::AMU TELLEPERIODER::Tælleper. startdato
Startdato for tælleperioden.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_TELLEPERIODER::STARTDATO
Tælleper. slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B704::AMU TELLEPERIODER::Tælleper. slutdato
Slutdato for tælleperioden.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_TELLEPERIODER::SLUTDATO
Bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B704::AMU BIDRAG::Bidrag
Antal årselever = Varighed dage delt med 40 uger pr. år delt med 5 dage pr. uge.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AMU_BIDRAG::BIDRAG
DS-nummer Track info: Prompt fra DCU UDV E2 ELV (1)::B704::UVM AFDELINGER::DS-nummer
DS-nummer for UVM-afdelingen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B704::UVM_AFDELINGER::DS-nummer
Man. opd. Track info: Prompt fra DCU UDV E2 ELV (1)::B704::AMU BIDRAG::Man. opd.
Er dette bidrag manuelt opdateret af brugeren?
Track info: User Help Text fra column UDV_E2_ELV (1)::AMU_BIDRAG::MANUELT_OPDATERET


Form: B595

Firmakort

Formens primær vindue

Vinduet B595 Firmakort åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Arbejdsgiver
  • Placeringer


Window: B595 Firmakort (form: B595)

B595 Firmakort

Beskrivelse af vinduet

I vinduet Firmakort kan man se, hvilke lever en arbejdsgiver har eller har haft på kursus i en given periode.
Vinduet viser både elever, der er placeret på et hold og et skolefag, og personer på venteliste. Vinduet er et rent visevindue.

Bemærkninger

Se også de administrative vejledninger om AMU.

Navigering ved hjælp af højre musetast

  • Elever / A581 Elev på ÅU/AMU
  • Virksomheder / A645 Virksomheder
  • Læresteder / A649 Vis læresteder
  • Holdplacering / B702 Holdplacering - AMU
  • Øvrig placering / B580 Øvrige placeringer

Vinduet indeholder nedenstående 2 blokke

  • Arbejdsgiver
  • Placeringer

Blokken Arbejdsgiver Track info: Help Display Title fra DTU UDV_E2_AMU::B595::VW_SENR_LOBENR

Her kan du fremsøge en arbejdsgiver som du vil se placeringer for.
Du kan evt. afgrænse med Fradato og/eller Tildato. Hvis du afgrænser til en periode fremsøges kun de placeringer som overlapper den angivne periode.
Hvis fra-dato er tom medtages alle placeringer tilbage i tiden. Hvis til-dato er tom medtages alle fremtidige placeringer.

I denne forbindelse opfattes øvrige placeringer (venteliste, reservationer, afbud og udeblivelser) uden start og slutdato, som gældende altid. Dvs. at de altid medtages ved fremsøgning.
Track info: User Help Text fra DTU UDV_E2_AMU::B595::VW_SENR_LOBENR

Blokken indeholder følgende felter:

SE-nr. Track info: Prompt fra DCU UDV E2 AMU::B595::VW SENR LOBENR::SE-nr.
Her vises lærestedets SE-nr.
Track info: User Help Text fra DCU UDV_E2_AMU::B595::VW_SENR_LOBENR::SE-nr.
Løbenr. Track info: Prompt fra DCU UDV E2 AMU::B595::VW SENR LOBENR::Løbenr.
Her vises lærestedet løbenummer.
Track info: User Help Text fra DCU UDV_E2_AMU::B595::VW_SENR_LOBENR::Løbenr.
Navn Track info: Prompt fra DCU UDV E2 AMU::B595::VW SENR LOBENR::Navn
Her vises lærestedets navn.
Track info: User Help Text fra DCU UDV_E2_AMU::B595::VW_SENR_LOBENR::Navn
Egenidentifikation Track info: Prompt fra DCU UDV E2 AMU::B595::VW SENR LOBENR::Egenidentifikation
Her vises lærestedets egenidentifikation.
Track info: User Help Text fra DCU UDV_E2_AMU::B595::VW_SENR_LOBENR::Egenidentifikation
Fra-dato Track info: Prompt fra DCU N/A::Fra-dato
Hvis fra-dato er tom medtages alle placeringer tilbage i tiden.
Track info: User Help Text fra DCU N/A::Fra-dato
Til-dato Track info: Prompt fra DCU N/A::Til-dato
Hvis til-dato er tom medtages alle fremtidige placeringer.
Track info: User Help Text fra DCU N/A::Til-dato

Blokken Placeringer Track info: Display title fra DTU UDV_E2_AMU::B595::B595_SKHP_VW

Her vises placeringer for de elever som er tilknyttet den fremsøgte Arbejdsgiver.
Track info: User Help Text fra DTU UDV_E2_AMU::B595::B595_SKHP_VW

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 AMU::B595::VW PERSONER::CPR-nr.
Her vises elevens CPR-nr.
Track info: User Help Text fra DCU UDV_E2_AMU::B595::VW_PERSONER::CPR-nr.
Navn Track info: Prompt fra DCU UDV E2 AMU::B595::VW PERSONER::Navn
Her vises elevens navn som Efternavn, Fornavn.
Track info: User Help Text fra DCU UDV_E2_AMU::B595::VW_PERSONER::Navn
Udd. Track info: Prompt fra DCU UDV E2 AMU::B595::COSA FORMAL::Udd.
I dette felt er der angivet en uddannelse.
For placeringer af typen P, A og U vil denne uddannelse altid være elevens uddannelse.
For placeringer af typen R, V, L og S kan uddannelse være elevens aktuelle uddannelse, eller den kan være uddannelse eleven ønskes tilmeldt.
Track info: User Help Text fra DCU UDV_E2_AMU::B595::COSA_FORMAL::Udd.
Type Track info: Prompt fra DCU UDV E2 AMU::B595::B595 SKHP VW::Type
Her vises placeringens type.

Hvis placeringstypen er P, er der tale om en holdplacering.
Hvis placeringstypen er R, S, L, V, U eller A, er der tale om en øvrig placering.
Track info: Short Help Text fra column UDV_E2_AMU::B595_SKHP_VW::PLACERINGSTYPE
Hold Track info: Prompt fra DCU UDV E2 AMU::B595::HOLD::Hold
I dette felt kan du se hvilket hold denne placering er tilknyttet.
Track info: User Help Text fra DCU UDV_E2_AMU::B595::HOLD::Hold
Indbp. Track info: Prompt fra DCU UDV E2 AMU::B595::HOLD::Indbp.
Her kan du se indberetningsprincip for dette hold.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::INDBERETNINGSPRINCIP
Skolefag Track info: Prompt fra DCU UDV E2 AMU::B595::SKOLEFAG::Skolefag
I dette kan du se hvilket skolefag, der er knyttet til placeringen.
Track info: User Help Text fra DCU UDV_E2_AMU::B595::SKOLEFAG::Skolefag
Niv. Track info: Prompt fra DCU UDV E2 AMU::B595::SKOLEFAG::Niv.
I dette felt kan du se hvilket skolefags-niveau der er angivet på placeringen.
Track info: User Help Text fra DCU UDV_E2_AMU::B595::SKOLEFAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette kan du se hvilket skolefag, der er knyttet til placeringen.
Track info: User Help Text fra DCU UDV_E2_AMU::B595::SKOLEFAG::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 AMU::B595::B595 SKHP VW::Startdato
Her vises placeringens startdato.
Track info: Short Help Text fra column UDV_E2_AMU::B595_SKHP_VW::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AMU::B595::B595 SKHP VW::Slutdato
Her vises placeringens slutdato.
Track info: Short Help Text fra column UDV_E2_AMU::B595_SKHP_VW::SLUTDATO
Var. Track info: Prompt fra DCU UDV E2 AMU::B595::B595 SKHP VW::Var.
Her vises placeringens varighed i dage. Feltet vil kun være udfyldt for placeringer af type P.
Track info: Short Help Text fra column UDV_E2_AMU::B595_SKHP_VW::VARIGHED_DAGE
Genn. Track info: Prompt fra DCU UDV E2 AMU::B595::B595 SKHP VW::Genn.
Af dette felt fremgår, om faget er gennemført. Feltet vil kun være udfyldt for placeringer af typen P.
Track info: Short Help Text fra column UDV_E2_AMU::B595_SKHP_VW::GENNEMFORT
Cert. Track info: Prompt fra DCU UDV E2 AMU::B595::B595 SKHP VW::Cert.
Efter dette felt fremgår, om der er udstedt certifikat for dette fag. Feltet vil kun være udfyldt for placeringen af typen P.
Track info: Short Help Text fra column UDV_E2_AMU::B595_SKHP_VW::CERTIFIKAT_UDSTEDT
Sta. Track info: Prompt fra DCU UDV E2 AMU::B595::B595 SKHP VW::Sta.
I dette felt vises placeringens betalingsstatus. Feltet vil kun være udfyldt for placeringer af typen P.
Track info: Short Help Text fra column UDV_E2_AMU::B595_SKHP_VW::BETALINGSSTATUS
ÅE-rekv. Track info: Prompt fra DCU UDV E2 AMU::B595::AE REKVIRENTER::ÅE-rekv.
I dette felt kan du hvilken ÅE-rekvirent, der er angivet på placeringen.
Track info: User Help Text fra DCU UDV_E2_AMU::B595::AE_REKVIRENTER::ÅE-rekv.
Holdident Track info: Prompt fra DCU UDV E2 AMU::B595::HOLDIDENTER::Holdident
I dette felt kan du se hvilken Holdident der evt. er knyttet til placeringen. Feltet vil kun være udfyldt for placeringer af typen P.
Track info: User Help Text fra DCU UDV_E2_AMU::B595::HOLDIDENTER::Holdident
Sk.hj. Track info: Prompt fra DCU UDV E2 AMU::B595::B595 SKHP VW::Sk.hj.
I dette felt vises om eleven skal bo på skolehjem. Feltet vil kun være udfyldt fot placeringer af typen P.
Track info: Short Help Text fra column UDV_E2_AMU::B595_SKHP_VW::LOGI
Indsf. Track info: Prompt fra DCU UDV E2 AMU::B595::INDSKRIVNINGSFORMER::Indsf.
I dette felt kan du se hvilken indskrivningsform, der er angivet på denne placering.
Track info: User Help Text fra DCU UDV_E2_AMU::B595::INDSKRIVNINGSFORMER::Indsf.
Fritekst Track info: Prompt fra DCU UDV E2 AMU::B595::B595 SKHP VW::Fritekst
I dette felt kna du se placeringens fritekst.
Track info: Short Help Text fra column UDV_E2_AMU::B595_SKHP_VW::FRITEKST


Menu: menu.name

Menuindgang AMU-kursister

Beskrivelse

Menuen AMU-kursister dækker over de vinduer, der anvendes i administrationen af AMU-kursister og deres kursusplaceringer.


Form: A585

AMU-kursist

Formens primær vindue

Vinduet A585 AMU-kursist åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Personer
  • AMU-kursister


Window: A585 AMU-kursist (form: A585)

A585 AMU-kursist

Beskrivelse af vinduet

A585 AMU-kursist er et stamdatavindue for AMU-kursister, som bruges til at oprette en person som AMU-kursist.

I blokken Personoplysninger er det muligt at oprette personlige oplysninger tilknyttet personen f.eks. navn og adresse, samt oplysninger om personens hjemkommune og helbredsattest.
Hemmelige adresser vises med rød skrift.

I blokken Arbejdsgiver registreres hvilken arbejdsgiver (lærested) kursisten evt. er tilknyttet og om breve til kursisten også skal sendes til lærestedet.

I blokken kursistoplysninger findes oplysninger om de kurser (CØSA formål) som personen er kursist på, samt oplysninger om kursistens indmeldelsesdato.

Hvis personen i forvejen er oprettet som elev eller IV-kursist, vil de personlige oplysninger allerede findes i systemet og der er kun nødvendigt at anføre CPR-nummeret og udfylde indmeldelsesdatoen for vedkommende som AMU-kursist.

Bemærkninger

Bemærk at personen først er oprettet som AMU-kursist når indmeldelsesdatoen i den nederste blok er udfyldt. Det kan snyde fordi systemet selv automatisk anfører uddannelsesnummeret.

Det er muligt at knytte en arbejdsgiver til kursisten enten ved at udfylde feltet arbejdsgiver med virksomhedens SE-nummer eller ved at udfylde feltet egenidentifikation, hvilket kræver at denne værdi i forvejen er registreret for den pågældende arbejdsgiver. Som egenidentifikation kan man f.eks. vælge at benytte telefonnummer for på den måde at undgå at kursisterne skal kende virksomhedens SE-nummer.

Det er nødvendigt at oprettet en person som AMU-kursist for at kunne placere vedkommende på et AMU-kursus. Fuldtids- og ÅU-elever samt IV-kursister kan ikke umiddelbart placeret på et AMU-kursus.

Navigering ved hjælp af højre musetast

  • Noter / A589 Noter for AMU-kursist
  • Kontakt / A586 Kontakt for person
  • AMU-kursists kursusplaceringer / A714 AMU-kursist med kursusplacering
  • Betalinger / A435 Betalingsoversigt pr. person
  • Virksomheder / A645 Virksomheder
  • Kursusplaceringer / A712 Kursusplacering
  • Holdidenter / B514 Holdidenter for AMU-kursister

Vinduet indeholder nedenstående 2 blokke

  • Personer
  • AMU-kursister

Blokken Personer Track info: Display title fra DTU UDV_E2_AMS_GL::A585::PERSONER

Her findes oplysninger om personer.
CPR-nummeret skal være entydigt således at der ikke findes to personer med samme CPR-nummer.
Ved oprettelse foreslår systemet selv landekoden for Danmark som nationalitet. Samtidig foreslås sprogkoden for dansk som modersmål.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::A585::PERSONER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 AMS GL::A585::PERSONER::CPR-nr.
I feltet kan du angive personens CPR-nummer. Anvender du et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9. Du kan oprette et fiktivt CPR-nr. ved at indtaste en gyldig fødselsdato og derefter benytte TAB eller Retur tasten.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::CPR_NR
Telefon Track info: Prompt fra DCU UDV E2 AMS GL::A585::PERSONER::Telefon
Her kan du registrere personens privat telefonnummer. Der oprettes samtidig en kontakt for personen, hvis der ikke eksisterer en kontakt i forvejen.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::KODE_NR
Hemmelig adresse Track info: Prompt fra DCU UDV E2 AMS GL::A585::PERSONER::Hemmelig adresse
Oplysning om hvorvidt en adresse er hemmelig, opdateres fra CPR.
Er boksen markeret, angiver det at adressen (Den primære adresse og den evt. alternative adresse) er hemmelig. Hemmelige adresser vises i systemet med rød tekst, der indikerer at adressen skal håndteres med varsomhed.
Er boksen ikke markeret, angiver det at adressen ikke er hemmelig. Ikke hemmelige adresser vises med almindelig sort tekst.
Hemmelige adresser medtages kun på de udskrifter, der er beregnet til at blive sendt til eleven og dennes lærested dvs. breve og flettefiler.
Hvis der er behov for det, kan skolen allerede ved registreringen angive, hvorvidt personens adresse er hemmelig eller ej. Oplysningen overskrives ved opdateringer fra CPR.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::ADR_PA_UDSKRIFT
Fornavn Track info: Prompt fra DCU UDV E2 AMS GL::A585::PERSONER::Fornavn
I feltet kan du angive personens fornavn(e) og mellemnavn(e).
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 AMS GL::A585::PERSONER::Efternavn
I feltet kan du angive personens efternavn.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Gade Track info: Prompt fra DCU UDV E2 AMS GL::A585::PERSONER::Gade
I feltet kan du angive personens gade og nummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::GADE
Sted Track info: Prompt fra DCU UDV E2 AMS GL::A585::PERSONER::Sted
I feltet kan du angive et stednavn for personens adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::STED
Postnr/by Track info: Prompt fra DCU UDV E2 AMS GL::A585::POSTNR::Postnr/by
I feltet kan du angive personens postnr.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::PONR_ID
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
c/o Track info: Prompt fra DCU UDV E2 AMS GL::A585::PERSONER::c/o
I feltet kan du angive personens c/o adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::CO
Hjemkommune Track info: Prompt fra DCU UDV E2 AMS GL::A585::KOMMUNER::Hjemkommune
I feltet kan du angive koden for personens hjemkommune.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::KOMM_ID
(Betegnelse Track info: Prompt fra column UDV E2 SYS (1)::KOMMUNER::BETEGNELSE )
I feltet vises betegnelsen for hjemkommunen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNER::BETEGNELSE
Helbredsattest Track info: Prompt fra DCU UDV E2 AMS GL::A585::PERSONER::Helbredsattest
I feltet kan du angive datoen for udstedelse af personens seneste helbredsattest.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::HELBREDSATTEST
Arbejdsgiver Track info: Prompt fra DCU UDV E2 AMS GL::A585::VW SENR LOBENR::Arbejdsgiver
Her kan du angive personens arbejdsgiver.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::LRST_ID
(Lrst Id Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::LRST ID )
Her kan du angive personens arbejdsgiver.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::LRST_ID
(Lærestedets navn Track info: Prompt fra column UDV E2 ELV (1)::VW SENR LOBENR::LRST NAVN )
I feltet vises lærestedets navn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VW_SENR_LOBENR::LRST_NAVN
(Lrst Gade Track info: Name fra column UDV E2 ELV (1)::VW SENR LOBENR::LRST GADE )
I feltet vises lærestedets gade.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VW_SENR_LOBENR::LRST_GADE
Egenidentifikation Track info: Prompt fra DCU UDV E2 AMS GL::A585::VW SENR LOBENR::Egenidentifikation
I dette felt kan du taste egenidentifikationen, typisk telefonnummeret, på lærestedet og derved få fremsøgt lærestedet.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A585::VW_SENR_LOBENR::Egenidentifikation
(Lrst Postnr Track info: Name fra column UDV E2 ELV (1)::VW SENR LOBENR::LRST POSTNR )
I feltet vises lærestedets postnummer
Track info: Short Help Text fra column UDV_E2_ELV (1)::VW_SENR_LOBENR::LRST_POSTNR
(Lrst By Track info: Name fra column UDV E2 ELV (1)::VW SENR LOBENR::LRST BY )
I feltet vises lærestedets by.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VW_SENR_LOBENR::LRST_BY
Telefon Track info: Prompt fra DCU UDV E2 AMS GL::A585::VW SENR LOBENR::Telefon
I dette felt vises telefonnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VW_SENR_LOBENR::LRST_TELEFON
Brev til lærested Track info: Prompt fra DCU UDV E2 AMS GL::A585::VW SENR LOBENR::Brev til lærested
I feltet angives om breve til kusisten/eleven også sendes til arbejdsgiveren.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VW_SENR_LOBENR::LRST_KURSISTBREV_TIL_LERESTED

Blokken AMU-kursister Track info: Display title fra table UDV_E2_AMS_GL::AMU_KURSISTER

Her registreres sammenhænge mellem en person, der oprettes som AMU-kursist og et CØSA-formål, som i uddannelsesmodel-sammenhæng anvendes til AMU-kursustyper.
Track info: User Help Text fra table UDV_E2_AMS_GL::AMU_KURSISTER

Blokken indeholder følgende felter:

CØSA formål Track info: Prompt fra DCU UDV E2 AMS GL::A585::COSA FORMAL::CØSA formål
I feltet kan du angive CØSA-formålet for AMU-kursisten. Defaultværdi er værdien af trimmevariablen AMU CØSA-formål.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSISTER::COFO_ID
Indmeldt Track info: Prompt fra DCU UDV E2 AMS GL::A585::AMU KURSISTER::Indmeldt
I feltet kan du angive datoen for indmeldelse. Defaultværdi er dags dato.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSISTER::INDMELDT
Noter Track info: Prompt fra DCU N/A::Noter
Feltet angiver med J/N, om der er noter på personen eller pågældende AMU-kursist.
Track info: User Help Text fra DCU N/A::Noter


Form: A589

Noter for AMU-kursist

Formens primær vindue

Vinduet A589 Noter for AMU-kursist åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • AMU-kursister
  • Noter for AMU-kursist


Window: A589 Noter for AMU-kursist (form: A589)

A589 Noter for AMU-kursist

Beskrivelse af vinduet

I vinduet Noter for AMU-kursist kan man se og oprette noter for en AMU-kursist.
I søgeblokken findes en AMU-kursist frem. I blokken Noter for AMU-kursist vises/registreres noterne. Der vises fem ad gangen.

Her angives desuden om der er tale om en ekstern eller intern note.

Teksten kan være op til 2000 tegn, men det er kun de første 80 tegn der vises. Hele noten kan redigeres ved brug af Notesblok.

Vinduet indeholder nedenstående 2 blokke

  • AMU-kursister
  • Noter for AMU-kursist

Blokken AMU-kursister Track info: Display title fra DTU UDV_E2_AMS_GL::A589::AMU_KURSISTER

I denne blok findes oplysninger om AMU-kursisten.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::A589::AMU_KURSISTER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 AMS GL::A589::PERSONER::CPR-nr.
Feltet viser personen for AMU-kursisten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSISTER::PERS_ID
Fornavn Track info: Prompt fra DCU UDV E2 AMS GL::A589::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 AMS GL::A589::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
CØSA-formål Track info: Prompt fra DCU UDV E2 AMS GL::A589::COSA FORMAL::CØSA-formål
I feltet vises CØSA-formålet for AMU-kursisten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSISTER::COFO_ID
Kort Betegnelse Track info: Prompt fra DCU UDV E2 AMS GL::A589::COSA FORMAL::Kort Betegnelse
I feltet vises uddannelsens kortbetegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_FORMAL::KORT_BETEGNELSE

Blokken Noter for AMU-kursist Track info: Display title fra DTU UDV_E2_AMS_GL::A589::NOTER

Tabellen bruges af skolen til at knytte bemærkninger til en Person, Elev, AMU-kursist eller IV-kursist.

Noterne kategoriseres ud fra deres tilknytningen til Notetype.

Track info: User Help Text fra table UDV_E2_ELV (1)::NOTER

Blokken indeholder følgende felter:

Notetype Track info: Prompt fra DCU UDV E2 AMS GL::A589::NOTETYPER::Notetype
I feltet kan du angive notetypen for noten. Ved oprettelse af noter vil værdierne i felterne intern, relevans og udskrives på bevis, blive udfyldt med de tilsvarende værdier fra notetypen. Efterfølgende kan du ændre værdierne.
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTER::NOTTYP_ID
Intern/ Ekstern Track info: Prompt fra DCU UDV E2 AMS GL::A589::NOTER::Intern/ Ekstern
Du kan angive, om noten er intern (I) eller ekstern (E). Eksterne noter vil blive sendt med ved kursist-/elevflytninger og -udlån.
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTER::INTERN
Art Track info: Prompt fra DCU UDV E2 AMS GL::A589::NOTER::Art
Du kan i dette felt angive, om noter af denne type er relevante i forhold til et bestemt emne.

Du kan vælge mellem følgende:

  • S = Skolehjem
  • F1 = Fraværssamtale 1
  • F2 = Fraværssamtale 2
  • F3 = Fraværssamtale 3
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTER::RELEVANS
Dato Track info: Prompt fra DCU UDV E2 AMS GL::A589::NOTER::Dato
Her kan du datere noten. Feltet er forudfyldt med dags dato.
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTER::DATERING
Tekst Track info: Prompt fra DCU UDV E2 AMS GL::A589::NOTER::Tekst
I dette felt kan du skrive notens tekst.
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTER::TEKST


Form: A712

Kursusplacering

Formens primær vindue

Vinduet A712 Kursusplacering åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • AMU-kurser
  • Kursustyper på Kurser
  • Kursusplaceringer
  • Kursistlektionsbidrag
  • Datoer for placeringstype og breve
  • AMU-tilstededage
  • Funktion
  • Arbejdsgiver


Window: A712 Kursusplacering (form: A712)

A712 Kursusplacering

Beskrivelse af vinduet

Vinduet Kursusplaceringer benyttes, med udgangspunkt i et AMU-kursus, til at oprette og vedligeholde oplysninger om kursusplaceringer.
I blokken AMU-kursus findes oplysninger om kursets navn, periode, kvotient og eventuel aflysningsdato.

I blokken kursustype findes oplysninger om den AMU-kursustype som er tilknyttet AMU-kurset.

I blokken Kursusplaceringer findes oplysninger om de kursister som er tilknyttet AMU-kurset.
Posterne sorteres alfabetisk efter efternavn, fornavn.

Bemærkninger
Det er nødvendigt at oprettet en person som AMU-kursist for at kunne placere vedkommende på et AMU-kursus. Fuldtids- og ÅU-elever samt IV-kursister kan ikke umiddelbart placeret på et AMU-kursus.

Når man placerer en kursist på et kursus - der er fuldtegnet - kommer systemet med en advarsel, og spørger om kursisten i stedet skal placeres på venteliste. Man kan godt placere kursisten selv om kursuskvotienten derved overskrides, men så skal man være opmærksom på , at der ikke udløses kursistlektionsbidrag fra AMS.

Når man placerer en kursist på et superkursus (et sammenhængende forløb), vil systemet automatisk også placere kursisten på alle de tilhørende elementkurser. Hvis kursisten undtagelsesvis ikke skal deltage i hele uddannelsesforløbet, må skolen efterfølgende ændre kursistens periode på superkurset. Derved ændres kursistens placering på elementkurserne tilsvarende (eller fjernes helt for de elementkurser, der ligger uden for kursistens periode på superkurset).

Se også den administrative vejledning om sammenhængende uddannelsesforløb, AMU-kurser.

Navigering ved hjælp af højre musetast

  • AMU-kursus / A337 AMU-kurser
  • Kursistlektionsbid. / A712a Kursistlektionsbidrag tilknyttet kursusplaceringen
  • Datoer for type og breve / A712b Datoer for placeringstype og brevmodtagelse
  • Reservationer / B712 Reservationer
  • AMU-kursist / A585 AMU-kursist
  • Arbejdsgiver / A712d Arbejdsgiver
  • Tilstededage / A712c Tilstededage
  • AMU-Holdidenter / B514 Holdidenter for AMU-kursister

Vinduet indeholder nedenstående 3 blokke

  • AMU-kurser
  • Kursustyper på Kurser
  • Kursusplaceringer

Blokken AMU-kurser Track info: Display title fra DTU UDV_E2_AMS_GL::A712::AMU_KURSER

Her beskrives de AMU-kurser, der er oprettet på skolen. Et AMU-kursus benyttes til at sammenkoble en række AMU-kursister, der skal følge kurset, og som efterfølgende kan behandles under ét af en række funktioner i systemet. Bemærk, at entiteten er en såkaldt subtype af aktivitet, og derfor vil samtlige attributter for aktiviteter også være attributter på denne entitet.
Track info: User Help Text fra table UDV_E2_AMS_GL::AMU_KURSER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AMS GL::A712::AMU KURSER::Aktivitet
I dette felt vises en kode som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::AKTIVITET
(Kort betegnelse Track info: Prompt fra column UDV E2 AMS GL::AMU KURSER::KORT BETEGNELSE )
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 AMS GL::A712::AMU KURSER::Periode
I dette felt vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::STARTDATO
- Track info: Prompt fra DCU UDV E2 AMS GL::A712::AMU KURSER::-
I dette felt vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::SLUTDATO
Kvotient Track info: Prompt fra DCU UDV E2 AMS GL::A712::AMU KURSER::Kvotient
I dette felt vises et vejledende antal af elever, der kan være tilknyttet holdet.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::KVOTIENT
Aflyst pr. Track info: Prompt fra DCU UDV E2 AMS GL::A712::AMU KURSER::Aflyst pr.
I dette felt vises dato for aflysning af kurset hvis kurset er aflyst.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::AFLYSTDATO

Blokken Kursustyper på Kurser Track info: Display title fra table UDV_E2_AMS_GL::KURSUSTYPER_PA_KURSER

Denne entitet knytter oplysninger om AMU-kurser og AMU-kursustyper sammen.

AMU-kurser med afholdelsesprincip 1 eller 2 (plan- eller splitkurser) skal have tilknyttet præcis én AMU-kursustype, og dermed én KursustypePåKursus. Tilsvarende gælder for AMU-kurser, der fungerer som superkurser i sammenhængende uddannelsesforløb.

For AMU-kurser med afholdelsesprincip 3 (individuelle kurser) kan der være tilknyttet flere AMU-kursustyper; der skal mindst være tilknyttet én.

Track info: User Help Text fra table UDV_E2_AMS_GL::KURSUSTYPER_PA_KURSER

Blokken indeholder følgende felter:

(Amuku Id Track info: Prompt fra column UDV E2 AMS GL::KURSUSTYPER PA KURSER::AMUKU ID )
Felterne viser AMU-kursustypen knyttet til AMU-kurset.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A712::AMU_KURSUSTYPER_V::AMRE_FINANCIERINGSKILDE
Antal Track info: Prompt fra DCU N/A:: Antal
Dette felt viser antal kursister placeret på dette kursus pr. dags dato. For afsluttede kurser vises antal kursister pr. kursets slutdato, og for fremtidige kurser vises antal kursister pr. kursets startdato
Track info: User Help Text fra DCU N/A:: Antal
R Track info: Prompt fra DCU N/A:: R
Dette felt viser antal kursister med en reservation (placeringstype R, S eller V) til kurset.
Track info: User Help Text fra DCU N/A:: R
L Track info: Prompt fra DCU N/A:: L
Dette felt viser antal kursister på venteliste (placeringstype L) til kurset.
Track info: User Help Text fra DCU N/A:: L
P Track info: Prompt fra DCU N/A:: P
Dette felt viser antal kursister som har en placering (placeringstype P) på kurset.
Track info: User Help Text fra DCU N/A:: P
A Track info: Prompt fra DCU N/A:: A
Dette felt viser antal kursister der har meldt afbud (placeringsype A) til kurset.
Track info: User Help Text fra DCU N/A:: A
U Track info: Prompt fra DCU N/A:: U
Dette felt viser antal kursister der er udeblevet (placeringstype U) fra kurset.
Track info: User Help Text fra DCU N/A:: U

Blokken Kursusplaceringer Track info: Display title fra DTU UDV_E2_AMS_GL::A712::KURSUSPLACERINGER

Her registreres oplysninger om en AMU-kursist placering på et AMU-kursus.

Oplysningerne benyttes til at knytte en AMU-kursist sammen med en kursustype på et AMU-kursus, og giver dermed oplysning om hvilke kursister der følger et givet kursus, samt hvilke kurser en given kursist følger.

Kursusplaceringens startdato må ikke ligge efter slutdatoen, og begge skal ligge i Kursets periode.

Kursusplaceringer på kurser i sammenhængende uddannelsesforløb oprettes, opdateres og slettes automatisk ved oprettelse, opdatering og sletning af kursusplaceringer på superkurset. Det er muligt at ændre og slette kursusplaceringer på elementkurser, en kursist på et elementkursus skal være kursusplaceret på superkurset.

Track info: User Help Text fra table UDV_E2_AMS_GL::KURSUSPLACERINGER

Blokken indeholder følgende felter:

AMU-kursist Track info: Prompt fra DCU UDV E2 AMS GL::A712::AMU KURSISTER V::AMU-kursist
"rigtige" CPR-numre ved at de fiktive CPR-numres første ciffer er 6, 7, 8 eller 9, mens et "rigtigt" CPR-nummer starter med 0, 1, 2 eller 3.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A712::AMU_KURSISTER_V::AMU-kursist
Kursist- rekv. Track info: Prompt fra DCU UDV E2 AMS GL::A712::AMU REKVIRENTER::Kursist- rekv.
I de følgende felter kan du indsætte kursistrekvirenten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A712::AMU_REKVIRENTER::Kursist-#rekv.
Type Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Type
Her angiver du hvilken form for kursusplacering det drejer sig om, f.eks. ventelisteplacering eller reservation.
R | Reservation til en person
S | Reservation til skole
V | Reservation til virksomhed
L | Placering på venteliste
P | Placering
U | Udeblivelse
A | Afbud
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::PLACERINGSTYPE
Der er kun tilknyttet kursistlektionsbidrag til kursusplaceringer med placeringstype P (placering). Hvis du ændrer placeringstypen fra P til en anden type vil kursistlektionsbidrag knyttet til kursusplaceringer blive slettet.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::PLACERINGSTYPE
Kurs.- status Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Kurs.- status
Her kan du angive hvilken form for støtte, kursisten modtager under kurset. Du kan benytte værdilisten til at se og vælge gyldige værdier.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::GODTGORELSE
Udd.- niveau Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Udd.- niveau
Her kan du angive koden for hvilken erhvervsuddannelse kursisten har taget efter afsluttet skolegang. Du kan benytte værdilisten til at se og vælge gyldige værdier.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::ERHVERVSUDDANNELSE
A- kasse Track info: Prompt fra DCU UDV E2 AMS GL::A712::A KASSER::A- kasse
Her kan du indtaste kursistens A-kasse
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::AKAS_ID
Kursist lekt. Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Kursist lekt.
Her kan du for kursusplaceringer på kurser, der afholdes som individuelle forløb, angive kursistens lektioner på kurset.

Det antal, der angives, må ikke være større end Max varighed fra den AMU-kursustype, som Kursusplaceringen vedrører (er tilknyttet). Dette gælder dog ikke, hvis kursustypen har elementtype 7 (individuel supplerende) eller 8 (individuel kompetence afklaring). I så fald er der ingen check.

Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::KURSISTLEKTIONER
Til- skud Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Til- skud
I feltet kan du angive om kursisten er tilskudsberettiget (J/N).

For kurser der ikke indgår i sammenhængende forløb gælder følgende vedr. defaultværdier:

Ved oprettelse foreslår systemet J for AMU-kurser hvor der er J i feltet Tilskud.

For sammenhængende uddannelsesforløb gælder, at kursusplaceringer på superkurser default udfyldes med 'J' til tilskud. For kursusplaceringer på elementkurserne udfylder systemet feltet med 'N', og dette kan ikke ændres, da kursisterne altid udløser tilskud i tilknytning til placeringen på superkurset.

Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::TILSKUD
Till.- takst Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Till.- takst
Her kan du angive, om skolen skal modtage de til kurset knyttede tillægstakster for kursisten. Defaultværdien er 'J'. Det er ligeledes muligt at angive det antal certifikater kursisten har taget.
Der er følgende gyldige værdier:
N | Nej
J | Ja
1 | 1 certifikat
2 | 2 certifikater
3 | 3 certifikater
4 | 4 certifikater
5 | 5 certifikater
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TILLÆGSTAKST
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::TILLEGSTAKST
Rate Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Rate
Her kan du angive fra hvilken rate, Kursisten skal arve gebyrer i forbindelse med deltagelse i kurset.

Defaultværdi er 1, hvilket betyder, at alle gebyrer arves. Hvis der angives 0 eller blank, arves der ingen rater.

Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::RATE
Kost/ Logi Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Kost/ Logi
Her kan du angive om kursisten modtager kost og/eller logi.
Feltet kan antage følgende værdier:
0: Hverken kost eller logi
1: Både kost og logi
2: Kost
3: Logi
9: Ikke angivet

Default er 0.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::KOST_LOGI
Gen- ført Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Gen- ført
Her kan du angive, hvordan kursisten har gennemført kurset. Kan være:

  • 1 = Gennemført med kursusbevis
  • 2 = Gennemført uden kursusbevis
  • 3 = Ikke gennemført.
Ved oprettelse af kursusplacering på et element-kursus foreslås automatisk værdien fra kursusplaceringen på superkurset.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::GENNEMFORT
Bet- status Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Bet- status
I feltet kan angives en betalingsstatus for kursusplaceringen.
Feltet kan antage følgende værdier:
0 | Ikke relevant for deltagerbetaling
1 | Kursisten har betalt
2 | Kursisten er ledig dagpengeberettiget med ret til uddannelse efter eget valg
3 | Kursisten deltager som led i GVU-uddannelsesplan
4 | Kursisten har modtaget skriftligt tilsagn om uddannelse inden den 19. marts 2002
5 | Kursisten deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
6 | Kursisten har ikke betalt
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-BETALINGSSTATUS NY
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::BETALINGSSTATUS
KT Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::KT
Her kan du angive en kategori (KT) eller bemærkning. Du kan indtaste et tegn, som ikke bliver valideret og som i forhold til EASY-A ikke har funktionel betydning.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::KATEGORI
Startdato Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Startdato
Her kan du indtaste kursistens startdato på kurset. Defaultværdi som kursets startdato.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Slutdato
I dette felt kan du indtaste datoen for kursistens sidste dag på kurset. Defaultværdi er kursets slutdato.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::SLUTDATO
ÅE- rekv. Track info: Prompt fra DCU UDV E2 AMS GL::A712::AE REKVIRENTER::ÅE- rekv.
I dette felt kan du angive ÅE-rekvirent for kursisten på dette AMU-kursus.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A712::AE_REKVIRENTER::ÅE-#rekv.
Holdident Track info: Prompt fra DCU UDV E2 AMS GL::A712::AMU HOLDIDENTER::Holdident
I dette felt kan du angive hvilken holdident der gælder for kursistens placering på dette AMU-kursus.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A712::AMU_HOLDIDENTER::Holdident
Cert.- prøve Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Cert.- prøve
Her kan du indtaste om kursisten skal op til certifikatprøve. Der er følgende mulige værdier:
J | Ja, med betaling
U | Ja, uden betaling
N | Nej
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-CERTIFIKATPRØVE
Ved oprettelse foreslår systemet værdien fra kursustypen.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::CERTIFIKATPROVE
Cert.- udst. Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Cert.- udst.
Her kan du angive, om kursisten har fået udstedt certifikat. Defaultværdi er 'N'.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::CERTIFIKAT_UDSTEDT
Skolehjems- beløb Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Skolehjems- beløb
I dette felt kan du angive det beløb, kursisten har betalt for kost og logi på skolehjem i forbindelse med kursusplaceringen.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::SKOLEHJEMSBELOB
Fritekst Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Fritekst
Her kan du anføre kommentarer til kursusplaceringen.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::FRITEKST


Window: A712a Kursistlektionsbidrag tilknyttet kursusplaceringen (form: A712)

A712a Kursistlektionsbidrag tilknyttet kursusplaceringen

Beskrivelse af vinduet

Vinduet Kursuslektionsbidrag tilknyttet kursusplaceringen benyttes til at vise oplysninger om de kursistlektionsbidrag, der er tilknyttet kursusplaceringen. Der vises oplysninger om de kursistlektionsbidrag, der er eller vil blive indberettet i forbindelse med kursusplaceringen.
I feltet Tilskud angives hvorvidt kursistlektionsbidraget skal udløse tilskud fra AMS. Systemet sætter selv værdien. Hvis man efterfølgende ændrer værdien fra 'N' til 'J' checkes om der på den tilknyttede Kursusplacering og så er angivet 'J' til Tilskud.

I feltet Bidragsstørrelse angives bidragsstørrelsen der indberettes. Bidragsstørrelsen svarer til et antal kursistlektioner, der skal udløses bidrag for. Bidragsstørrelsen skal være 0 eller positiv. Den kan kun være større end 0, hvis Tilskud = 'J'

Feltet Tælleperiode identificerer eventuelle AMU-tælleperioder, der er tilknyttet bidraget.
Feltet Modulnummer identificerer et eventuelt AMU-modul, der er tilknyttet bidraget.
Felterne AMU-kursus og kursustype identificerer den kursustype på kursus, der er tilknyttet bidraget.

Bemærkninger

Kursuslektionsbidrag for AMU-kursister knyttes til elevens placering på et superkursus. Der udløses principielt bidrag for de tælledatoer, kursisten er tilknyttet superkurset. Det samlede bidrag er dog sammensat af bidrag fra de enkelte elementkurser, der overlapper tælleperioderne.

Se også den administrative vejledning om Sammenhængende uddannelsesforløb, AMU-kurser.

Navigering ved hjælp af højre musetast

  • AMU-Holdidenter / B514 Holdidenter for AMU-kursister

Vinduet indeholder blokken

  • Kursistlektionsbidrag

Blokken Kursistlektionsbidrag Track info: Display title fra DTU UDV_E2_AMS_GL::A712::KURSISTLEKTIONSBIDRAG

Tabellen indeholder oplysninger om kursistlektionsbidragene for en kursusplacering. Der oprettes også kursistlektionsbidrag, der ikke skal udløse tilskud, dvs. hvor Tilskud = 'N', da oplysningerne skal indberettes til AMS af statistikhensyn.

Systemet opretter Kursistlektionsbidrag efter følgende regler:

Der gælder generelt, at der aldrig oprettes Kursistlektionsbidrag for de Kurser, hvor skolen fungerer som underleverandør for en anden skole.

Derudover gælder for kurser, der ikke hører til sammenhængende uddannelsesforløb:

Sådanne Kursistlektionsbidragene arver ved oprettelse oplysningen om Tilskud (J/N) fra den tilhørende Kursusplacering. Der gælder endvidere, at alle oprettede Kursistlektionsbidrag relateres til den KursustypePåKursus, som Kursusplaceringen vedrører.

1. For Kursusplaceringer på plankurser oprettes der ét Kursistlektionsbidrag med Indberetningsdato lig med slutdato for kurset. Attributten Bidragsstørrelse sættes til antal Kursistlektioner fra AMU-kurset (eller 0, hvis 'N' til Tilskud). Der er hverken knyttet AMU-modul eller AMU-tælleperiode til Kursistlektionsbidraget.

2. For Kursusplaceringer på splitkurser oprettes der et Kursistlektionsbidrag pr. AMU-modul, og Kursistlektionsbidraget knyttes til dette modul. Indberetningsdato sættes til slutdato for modulet. Attributten Bidragsstørrelse sættes til antal Kursistlektioner fra AMU-modulet (eller 0, hvis 'N' til Tilskud). Der er ikke knyttet AMU-tælleperiode til Kursistlektionsbidraget.

3. For Kursusplaceringer på individuelle forløb oprettes der ét Kursistlektionsbidrag med Indberetningsdato lig med slutdato for Kursusplaceringen. Attributten Bidragsstørrelse sættes til antal Kursistlektioner fra Kursusplaceringen, hvis denne er angivet. Ellers Normeret varighed fra kursustypen (eller 0, hvis 'N' til Tilskud). Der er hverken knyttet AMU-modul eller AMU-tælleperiode til Kursistlektionsbidraget.

Sammenhængende uddannelsesforløb

For Kursusplaceringer på AMU-kurser, der indgår som superkurser i sammenhængende uddannelsesforløb, oprettes der Kursistlektionsbidrag efter følgende regler:

1. Der oprettes et Kursistlektionsbidrag for hvert plan-kursus, der indgår i det sammenhængende forløb, for hver tælleperiode, som dette AMU-kursus tidsmæssigt overlapper. Indberetningsdatoen sættes til den første af slutdato for kurset eller slutdato for tælleperioden.

2. For hvert splitkursus, der indgår i det sammenhængende forløb, oprettes et Kursistlektionsbidrag pr. AMU-modul for hver tælleperiode, som dette AMU-kursus tidsmæssigt overlapper. Indberetningsdatoen sættes til den første af slutdato for modulet eller slutdato for tælleperioden.

3. For individuelle forløb, der indgår i det sammenhængende forløb, oprettes der et Kursistlektionsbidrag pr. KursustypePåKursus, for hver tælleperiode som AMU-kurset tidsmæssigt overlapper. Indberetningsdatoen sættes til den første af slutdato for kurset eller slutdato for tælleperioden.

Hvert Kursistlektionsbidrag knyttes således til præcis ét af de AMU-kurser / KursustyperPåKursus), der indgår i det sammenhængende uddannelsesforløb og til én af superkursets Tælleperioder. For split-kurser knyttes Kursistlektionsbidraget endvidere til et AMU-modul.

Attributten Tilskud sættes efter følgende regler:

Hvis placeringen på superkurset overlapper med tælledatoen for Tælleperioden, og har Tilskud = 'J', oprettes et Bidrag med Tilskud = 'J'.

Hvis placeringen på superkurset overlapper med tælledatoen for Tælleperioden, men alligevel har Tilskud = 'N', oprettes et Bidrag med Tilskud = 'N'.

Hvis placeringen på superkurset ikke overlapper med tælledatoen for Tælleperioden, men kursisten er placeret på selve AMU-kurset/Kursustypen (elementkurset), oprettes et Bidrag med Tilskud = 'N'.

Indberetningsdatoen for Kursistlektionsbidraget sættes til den første af enten slutdato for kurset (hhv. modulet) eller slutdato for tælleperioden.

Selve Bidragsstørrelsen sættes som ved Kursistlektionsbidrag for kurser der ikke indgår i sammenhængende forløb. Hvis AMU-kurset (eller modulet) løber over flere af superkursets tælleperioder, fordeles kursistlektionerne forholdsmæssigt efter antal skoledage, der falder i tælleperioderne. Hvis der ikke er knyttet en skoledagskalender til kurset, antager systemet, at mandage - fredage er skoledage.

Brugerne kan ikke manuelt oprette eller slette Kursistlektionsbidrag, men har udelukkende mulighed for at ændre attributterne Tilskud og Bidragsstørrelse. Hvis attributten Tilskud ændres fra 'J' til 'N', sættes Bidragsstørrelsen automatisk til 0. Hvis Tilskud ændres fra 'N' til 'J', foreslår systemet Bidragsstørrelse beregnet som ved oprettelse.

Da systemet selv oprettet kursistlektionsbidrag, kan det være nødvendigt med en manuel fremsøgning af kursistlektionsbidragene efter oprettelse af kursusplacering.

Track info: User Help Text fra table UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG

Blokken indeholder følgende felter:

Indberetn.- dato Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSISTLEKTIONSBIDRAG::Indberetn.- dato
Feltet viser den dato hvor kursistlektionsbidraget skal medtages i indberetningen til AMS.
Track info: Short Help Text fra column UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG::INDBERETNINGSDATO
Til- sk. Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSISTLEKTIONSBIDRAG::Til- sk.
Her kan du indtaste om kursistlektionsbidraget skal udløse tilskud fra AMS (J/N).

Udfyldes automatisk af systemet. Ved efterfølgende ændring af værdien fra 'N' til 'J' checkes om der på den tilknyttede Kursusplacering også er angivet 'J' til Tilskud.

Track info: User Help Text fra column UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG::TILSKUD
Bidrags- størrelse Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSISTLEKTIONSBIDRAG::Bidrags- størrelse
Her kan du indtaste bidragsstørrelsen, der indberettes. Svarer således til et antal kursistlektioner, der skal udløses bidrag for.

Bidragsstørrelsen skal være 0 eller positiv. Den kan kun være større end 0, hvis Tilskud = 'J'.

Track info: User Help Text fra column UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG::BIDRAGSSTORRELSE
Antal årsele. Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSISTLEKTIONSBIDRAG::Antal årsele.
I dette felt vises bidraget omregnet til et antal årselever. Omregningen foretages efter formlen (Bidragsstørrelse/(Antal lektioner pr. uge * Antal uger pr. år)).
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A712::KURSISTLEKTIONSBIDRAG::Antal#årsele.
Tælle- periode Track info: Prompt fra DCU UDV E2 AMS GL::A712::AMU TELLEPERIODER::Tælle- periode
Fortløbende nummer på tælleperioderne hørende til et AMU-kursus. Starter ved 1.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A712::AMU_TELLEPERIODER::Tælle-#periode
Mo- dul Track info: Prompt fra DCU UDV E2 AMS GL::A712::AMU MODULER::Mo- dul
Angiver nummeret for modulet, f.eks. 1 eller 2. Skal udfyldes med tal.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A712::AMU_MODULER::Mo-#dul #
AMU-kursus Track info: Prompt fra DCU UDV E2 AMS GL::A712::KKT V::AMU-kursus
Kode som identificerer aktiviteten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A712::KKT_V::AMU-kursus
Kurs. type Track info: Prompt fra DCU UDV E2 AMS GL::A712::KKT V::Kurs. type
I de følgende felter vises AMU-kursets AMU-kursustype.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A712::KKT_V::Kurs.#type
Kurs.- rekv. Track info: Prompt fra DCU UDV E2 AMS GL::A712::AMU REKVIRENTER::Kurs.- rekv.
I de følgende felter kan du indsætte kursistrekvirenten for dette bidrag.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A712::AMU_REKVIRENTER::Kurs.-#rekv.
Kurs- stat. Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSISTLEKTIONSBIDRAG::Kurs- stat.
Her skal du angive kursiststatus for dette kursistlektionsbidrag. De gyldige værdier er de samme værdier som er gyldige for kursiststatus på Kursusplaceringerne. Det er denne kursiststatus der indberettes til AMS.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG::GODTGORELSE
ÅE-rekv. Track info: Prompt fra DCU UDV E2 AMS GL::A712::AE REKVIRENTER::ÅE-rekv.
I dette felt kan du angive en ÅE-rekvirent specielt for dette kursistlektionsbidrag. Som udgangspunkt vil feltet være udfyldt med den ÅE-rekvirent, der er angivet på kursusplaceringen.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A712::AE_REKVIRENTER::ÅE-rekv.
Holdident Track info: Prompt fra DCU UDV E2 AMS GL::A712::AMU HOLDIDENTER::Holdident
I dette felt kan du angive en holdident specielt for dette kursistlektionsbidrag. Holdidenten skal være gyldig på indberetningsdatoen.

Som udgangspunkt vil feltet være udfyldt med den holdident, der er angivet på kursusplaceringen.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A712::AMU_HOLDIDENTER::Holdident
DS-nummer Track info: Prompt fra DCU UDV E2 AMS GL::A712::UVM AFDELINGER::DS-nummer
I dette felt vises DS-nummer for den UVM-afdeling, bidraget er knyttet til.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG::UVMA_ID


Window: A712b Datoer for placeringstype og brevmodtagelse (form: A712)

A712b Datoer for placeringstype og brevmodtagelse

Beskrivelse af vinduet

Vinduet Datoer for placeringstyper og breve benyttes til at vise oplysninger om en AMU-kursist placering på et AMU-kursus. Det er oplysninger som placeringstype (placering, udeblivelse, forskellige reservationer, afbud, venteliste), datoer for placeringstyper og datoer for dannelse af breve (tilmelding, indkaldelse, afbud, venteliste, udeblivelse) til kursisten knyttet til kursusplaceringen.

For hver placeringstype er der et datofelt. Værdierne i disse felter kan ikke opdateres, men vil blive opdateret når placeringstypen ændres. For at se ændringer skal data fremsøges igen.

I forbindelse med indmeldelsesforløbene er der mulighed for at udskrive en række forskellige breve og udskrifter afhængigt af hvilken situation, der er tale om. Systemet holder rede på hvilke breve der er skrevet, og hvornår det er sket. Dette sker i datofeltet for hver brevtype der kan sendes til kursisten. Værdierne i disse felter kan ikke ændres men udelukkende slettes.

Bemærkning

Datoen for en brevtype skal slettes, hvis man ønsker at kursisten igen skal modtage et brev af denne type.

Vinduet indeholder blokken

  • Datoer for placeringstype og breve

Blokken Datoer for placeringstype og breve Track info: Display title fra DTU UDV_E2_AMS_GL::A712::KURSUSPLACERINGER

Her registreres oplysninger om en AMU-kursist placering på et AMU-kursus.

Oplysningerne benyttes til at knytte en AMU-kursist sammen med en kursustype på et AMU-kursus, og giver dermed oplysning om hvilke kursister der følger et givet kursus, samt hvilke kurser en given kursist følger.

Kursusplaceringens startdato må ikke ligge efter slutdatoen, og begge skal ligge i Kursets periode.

Kursusplaceringer på kurser i sammenhængende uddannelsesforløb oprettes, opdateres og slettes automatisk ved oprettelse, opdatering og sletning af kursusplaceringer på superkurset. Det er muligt at ændre og slette kursusplaceringer på elementkurser, en kursist på et elementkursus skal være kursusplaceret på superkurset.

Track info: User Help Text fra table UDV_E2_AMS_GL::KURSUSPLACERINGER

Blokken indeholder følgende felter:

Placeringstype Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Placeringstype
Her angiver du hvilken form for kursusplacering det drejer sig om, f.eks. ventelisteplacering eller reservation.
R | Reservation til en person
S | Reservation til skole
V | Reservation til virksomhed
L | Placering på venteliste
P | Placering
U | Udeblivelse
A | Afbud
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::PLACERINGSTYPE
Der er kun tilknyttet kursistlektionsbidrag til kursusplaceringer med placeringstype P (placering). Hvis du ændrer placeringstypen fra P til en anden type vil kursistlektionsbidrag knyttet til kursusplaceringer blive slettet.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::PLACERINGSTYPE
Ventelistedato Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Ventelistedato
Dato for placering på venteliste. Sættes til dags dato når kursusplaceringen oprettes som ventelisteplacering, eller kursusplaceringen ændres til en ventelisteplacering. Kan ikke ændres af brugeren.
Track info: Short Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::VENTELISTEDATO
Ventelistebrev Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Ventelistebrev
Her markerer du om der skal udskrives ventelistebrev til kursisten, næste gang et sådan skal udskrives. Hvis der ikke er en værdi vil der blive udskrevet venteslistebrev til kursisten. Sættes til dags dato når der dannes ventelistesbrev til kursisten. Du kan ikke ændre værdien, kun slette den.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::VENTELISTEBREV
Reservationsdato Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Reservationsdato
Dato for reservation. Sættes til dags dato når kursusplaceringen oprettes som reservation, eller kursusplaceringen ændres til en reservation. Kan ikke ændres af brugeren.
Track info: Short Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::RESERVATIONSDATO
Placeringsdato Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Placeringsdato
Dato for placering. Sættes til dags dato når kursusplaceringen
Track info: Short Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::PLACERINGSDATO
Tilmeldingsbrev Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Tilmeldingsbrev
Her markerer du om der skal udskrives tilmeldingsbrev til kursisten, næste gang et sådan skal udskrives. Hvis der ikke er en værdi vil der blive udskrevet tilmeldingsbrev til kursisten, næste gang der udskrives et tilmeldingsbrev. Sættes til dags dato når der dannes tilmeldingsbrev til kursisten. Du kan ikke ændre værdien, kun slette den.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::TILMELDINGSBREV
Indkaldelsesbrev Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Indkaldelsesbrev
Her markerer du om der skal udskrives indkaldelsesbrev til kursisten, næste gang et sådan skal udskrives. Hvis der ikke er en værdi vil der blive udskrevet indkaldelsesbrev til kursisten. Sættes til dags dato når der dannes tilmeldingsbrev til kursisten. Du kan ikke ændre værdien, kun slette den.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::INDKALDELSESBREV
Afbudsdato Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Afbudsdato
Dato for afbud. Sættes til dags dato når kursusplaceringen ændres til et afbud. Kan ikke ændres af brugeren.
Track info: Short Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::AFBUDSDATO
Afbudsbrev Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Afbudsbrev
Her markerer du om der skal udskrives afbudsbrev til kursisten, næste gang et sådan skal udskrives. Hvis der ikke er en værdi vil der blive udskrevet afbudsbrev til kursisten. Sættes til dags dato når der dannes afbudsbrev til kursisten. Du kan ikke ændre værdien, kun slette den.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::AFBUDSBREV
Udeblivelsesdato Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Udeblivelsesdato
Dato for udeblivelse. Sættes til dags dato når kursusplaceringen
Track info: Short Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::UDEBLIVELSESDATO
Udeblivelsesbrev Track info: Prompt fra DCU UDV E2 AMS GL::A712::KURSUSPLACERINGER::Udeblivelsesbrev
Her markerer du om der skal udskrives udeblivelsesbrev til kursisten, næste gang et sådan skal udskrives. Hvis der ikke er en værdi vil der blive udskrevet udeblivelsesbrev til kursisten. Sættes til dags dato når der dannes udeblivelsessbrev til kursisten. Du kan ikke ændre værd ien, kun slette den.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::UDEBLIVELSESBREV


Window: A712c Tilstededage (form: A712)

A712c Tilstededage

Beskrivelse af vinduet

Dette vindue kan benyttes til at opdatere tilstede oplysninger for en kursusplacering.
Tilstededage er de hvor det forventes at en kursist er tilstede.
Dette vindue kan altså ikke bruges til at registrere fraværsdage.
Oplysningerne vedr. tilstedeværelse anvendes på B492 Mandagsliste og B722 Møde-journalen for AMU-kurser.

Der er følgende knapper i vinduet

1. Opdater tilstededage
Når du trykker på knappen, vil tilstededagene for den aktuelle kursusplacering ændres som angivet i felterne i blokken Funktion. Alle indtastningsfelterne skal være udfyldt inden du trykker på knappen.

Vinduet indeholder nedenstående 2 blokke

  • AMU-tilstededage
  • Funktion

Blokken AMU-tilstededage Track info: Display title fra DTU UDV_E2_AMS_GL::A712::AMU_TILSTEDEDAGE

Her kan du opdatere tilstede oplysninger for den enkelte dato.
Det er ikke muligt at oprette eller slette tilstededage.
Hvis en kursist ikke forventes tilstede på en given dato sættes feltet Antal timer til 0.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::A712::AMU_TILSTEDEDAGE

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 AMS GL::A712::AMU TILSTEDEDAGE::Dato
Feltet viser AMU-tilstededagen.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A712::AMU_TILSTEDEDAGE::Dato
Timer Track info: Prompt fra DCU UDV E2 AMS GL::A712::AMU TILSTEDEDAGE::Timer
Feltet viser antal timer for tilstededagen. Du kan ændre på timetallet.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A712::AMU_TILSTEDEDAGE::Timer

Blokken Funktion Track info: Help Display Title fra DTU UDV_E2_AMS_GL::A712::QMS_CTRL_BLOCK

Blokken anvendes til opdatering af timetal for en periode.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::A712::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Fra-dato Track info: Prompt fra DCU N/A::Fra-dato
I feltet kan du angive en fra-dato på den periode, hvor du ønsker timetallet for tilstededagene ændret.
Track info: User Help Text fra DCU N/A::Fra-dato
Til-dato Track info: Prompt fra DCU N/A::Til-dato
I feltet kan du angive en til-dato på den periode, hvor du ønsker timetallet for tilstededagene ændret.
Track info: User Help Text fra DCU N/A::Til-dato
Timer Track info: Prompt fra DCU N/A::Timer
I feltet kan du angive det nye timetal for perioden du ønsker ændret.
Track info: User Help Text fra DCU N/A::Timer
Kun hverdage Track info: Prompt fra DCU N/A::Kun hverdage
I feltet kan du angive 'J' hvis du ønsker ændringen til kun at omfatte AMU-tilstededage der falder på ikke-helligdage, og 'N' hvis ændringen også skal omfatte AMU-tilstededage der falder på helligdage.
Track info: User Help Text fra DCU N/A::Kun hverdage


Window: A712d Arbejdsgiver (form: A712)

A712d Arbejdsgiver

Beskrivelse af vinduet

I dette vindue kan du angive arbejdsgiveren knyttet til en kursusplacering.

Vinduet indeholder blokken

  • Arbejdsgiver

Blokken Arbejdsgiver Track info: Display title fra DTU UDV_E2_AMS_GL::A712::KURSUSPLACERINGER

Her kan du angvie en arbejdsgiver for kursusplaceringen.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::A712::KURSUSPLACERINGER

Blokken indeholder følgende felter:

Se Nr Track info: Prompt fra DCU UDV E2 AMS GL::A712::LERESTEDER VW::Se Nr
Her kan du angive arbejdsgiverens SE-nr.

I værdilisten kan du se egenidentifikationen.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A712::LERESTEDER_VW::Se Nr
Løbenummer Track info: Prompt fra DCU UDV E2 AMS GL::A712::LERESTEDER VW::Løbenummer
Her kan du angive arbejdsgiverens løbenummer.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A712::LERESTEDER_VW::Løbenummer
Navn Track info: Prompt fra DCU UDV E2 AMS GL::A712::LERESTEDER VW::Navn
Her kan du se arbejdsgiverens navn.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A712::LERESTEDER_VW::Navn


Form: A714

AMU-kursist med kursusplaceringer

Formens primær vindue

Vinduet A714 AMU-kursist med kursusplacering åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • AMU-kursister
  • Kursusplaceringer
  • Kursistlektionsbidrag
  • Datoer for placeringstype og breve
  • AMU-tilstededage
  • Funktion
  • Arbejdsgiver


Window: A714 AMU-kursist med kursusplacering (form: A714)

A714 AMU-kursist med kursusplacering

Beskrivelse af vinduet

Vinduet AMU-kursist med kursusplaceringer benyttes med udgangspunkt i en AMU-kursist til at oprette og vedligeholde oplysninger om kursusplaceringer for kursisten.
I blokken AMU-kursist findes oplysninger om kursisten - navn, CPR-nr. og CØSA formål.

I blokken Kursusplaceringer findes oplysninger om den aktuelle kursists kursusplaceringer - start- og slutdato, kursustype, kursistlektioner, tilskud, tillægstakst, logi, gennemført, kategori, rate, skolehjemsbeløb, samt oplysninger om certifikat. Posterne sorteres efter startdato (seneste dato først) og AMU-kursus.

Bemærkninger
Det er nødvendigt at oprettet en person som AMU-kursist for at kunne placere vedkommende på et AMU-kursus. Fuldtids- og ÅU-elever samt IV-kursister kan ikke umiddelbart placeret på et AMU-kursus.

Når man placerer en kursist på et kursus - der er fuldtegnet - kommer systemet med en advarsel, og spørger om kursisten i stedet skal placeres på venteliste. Man kan godt placere kursisten selv om kursuskvotienten derved overskrides, men så skal man være opmærksom på , at der ikke udløses kursistlektionsbidrag fra AMS.

Navigering ved hjælp af højre musetast

  • Kursistlektionsbid. / A714a Kursistlektionsbidrag tilknyttet kursusplaceringen
  • Typer og breve, datoer for / A714b Datoer for placeringstype og brevmodtagelse
  • Placeringer på Kursus / A712 Kursusplacering
  • Arbejdsgiver / A714d Arbejdsgiver
  • Tilstededage / A714c Tilstededage
  • AMU-Holdidenter / B514 Holdidenter for AMU-kursister

Vinduet indeholder nedenstående 2 blokke

  • AMU-kursister
  • Kursusplaceringer

Blokken AMU-kursister Track info: Display title fra DTU UDV_E2_AMS_GL::A714::AMU_KURSISTER_COSA_V

Her registreres sammenhænge mellem en person, der oprettes som AMU-kursist og et CØSA-formål, som i uddannelsesmodel-sammenhæng anvendes til AMU-kursustyper.
Track info: User Help Text fra table UDV_E2_AMS_GL::AMU_KURSISTER_COSA_V

Blokken indeholder følgende felter:

(AMU-kursist Track info: Prompt fra column UDV E2 AMS GL::AMU KURSISTER COSA V::PERS CPR NR )
I følgende felter vises personens CPR-nummer, fornavn, efternavn og det tilknyttede CØSA-fomål. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSISTER_COSA_V::PERS_CPR_NR

Blokken Kursusplaceringer Track info: Display title fra DTU UDV_E2_AMS_GL::A714::KURSUSPLACERINGER

Her registreres oplysninger om en AMU-kursist placering på et AMU-kursus.

Oplysningerne benyttes til at knytte en AMU-kursist sammen med en kursustype på et AMU-kursus, og giver dermed oplysning om hvilke kursister der følger et givet kursus, samt hvilke kurser en given kursist følger.

Kursusplaceringens startdato må ikke ligge efter slutdatoen, og begge skal ligge i Kursets periode.

Kursusplaceringer på kurser i sammenhængende uddannelsesforløb oprettes, opdateres og slettes automatisk ved oprettelse, opdatering og sletning af kursusplaceringer på superkurset. Det er muligt at ændre og slette kursusplaceringer på elementkurser, en kursist på et elementkursus skal være kursusplaceret på superkurset.

Track info: User Help Text fra table UDV_E2_AMS_GL::KURSUSPLACERINGER

Blokken indeholder følgende felter:

AMU-kursus Track info: Prompt fra DCU UDV E2 AMS GL::A714::KKT V::AMU-kursus
Her kan du indtaste AMU-kurset.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A714::KKT_V::AMU-kursus
(Kort Betegnelse Track info: Name fra column UDV E2 AMS GL::KKT V::KORT BETEGNELSE )
Kort betegnelse for aktiviteten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A714::KKT_V::KORT_BETEGNELSE
Kurs. type Track info: Prompt fra DCU UDV E2 AMS GL::A714::KKT V::Kurs. type
I de følgende 5 felter kan du indtaste den tilknyttede AMU-kursustype.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A714::KKT_V::Kurs.#type
Af- lyst Track info: Prompt fra DCU UDV E2 AMS GL::A714::KKT V::Af- lyst
Her kan du se om kurset er aflyst.
Track info: Short Help Text fra column UDV_E2_AMS_GL::KKT_V::AFLYST
Kursist- rekv. Track info: Prompt fra DCU UDV E2 AMS GL::A714::AMU REKVIRENTER::Kursist- rekv.
Her kan du indtaste kursistrekvirenten, d.v.s. rekvirenten, der har anvist kursisten på kurset.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::AMRE_ID
(AMU-rekvirent Track info: Prompt fra column UDV E2 AMS GL::KURSUSPLACERINGER::AMRE ID )
Her kan du indtaste kursistrekvirenten, d.v.s. rekvirenten, der har anvist kursisten på kurset.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::AMRE_ID
Type Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Type
Her angiver du hvilken form for kursusplacering det drejer sig om, f.eks. ventelisteplacering eller reservation.
R | Reservation til en person
S | Reservation til skole
V | Reservation til virksomhed
L | Placering på venteliste
P | Placering
U | Udeblivelse
A | Afbud
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::PLACERINGSTYPE
Der er kun tilknyttet kursistlektionsbidrag til kursusplaceringer med placeringstype P (placering). Hvis du ændrer placeringstypen fra P til en anden type vil kursistlektionsbidrag knyttet til kursusplaceringer blive slettet.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::PLACERINGSTYPE
Kurs.- status Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Kurs.- status
Her kan du angive hvilken form for støtte, kursisten modtager under kurset. Du kan benytte værdilisten til at se og vælge gyldige værdier.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::GODTGORELSE
Udd.- niveau Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Udd.- niveau
Her kan du angive koden for hvilken erhvervsuddannelse kursisten har taget efter afsluttet skolegang. Du kan benytte værdilisten til at se og vælge gyldige værdier.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::ERHVERVSUDDANNELSE
A-kasse Track info: Prompt fra DCU UDV E2 AMS GL::A714::A KASSER::A-kasse
Her kan du indtaste kursistens A-kasse
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::AKAS_ID
Kursist- lekt. Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Kursist- lekt.
Her kan du for kursusplaceringer på kurser, der afholdes som individuelle forløb, angive kursistens lektioner på kurset.

Det antal, der angives, må ikke være større end Max varighed fra den AMU-kursustype, som Kursusplaceringen vedrører (er tilknyttet). Dette gælder dog ikke, hvis kursustypen har elementtype 7 (individuel supplerende) eller 8 (individuel kompetence afklaring). I så fald er der ingen check.

Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::KURSISTLEKTIONER
Til- skud Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Til- skud
I feltet kan du angive om kursisten er tilskudsberettiget (J/N).

For kurser der ikke indgår i sammenhængende forløb gælder følgende vedr. defaultværdier:

Ved oprettelse foreslår systemet J for AMU-kurser hvor der er J i feltet Tilskud.

For sammenhængende uddannelsesforløb gælder, at kursusplaceringer på superkurser default udfyldes med 'J' til tilskud. For kursusplaceringer på elementkurserne udfylder systemet feltet med 'N', og dette kan ikke ændres, da kursisterne altid udløser tilskud i tilknytning til placeringen på superkurset.

Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::TILSKUD
Till.- takst Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Till.- takst
Her kan du angive, om skolen skal modtage de til kurset knyttede tillægstakster for kursisten. Defaultværdien er 'J'. Det er ligeledes muligt at angive det antal certifikater kursisten har taget.
Der er følgende gyldige værdier:
N | Nej
J | Ja
1 | 1 certifikat
2 | 2 certifikater
3 | 3 certifikater
4 | 4 certifikater
5 | 5 certifikater
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TILLÆGSTAKST
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::TILLEGSTAKST
Gen- ført Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Gen- ført
Her kan du angive, hvordan kursisten har gennemført kurset. Kan være:

  • 1 = Gennemført med kursusbevis
  • 2 = Gennemført uden kursusbevis
  • 3 = Ikke gennemført.
Ved oprettelse af kursusplacering på et element-kursus foreslås automatisk værdien fra kursusplaceringen på superkurset.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::GENNEMFORT
Bet- status Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Bet- status
I feltet kan angives en betalingsstatus for kursusplaceringen.
Feltet kan antage følgende værdier:
0 | Ikke relevant for deltagerbetaling
1 | Kursisten har betalt
2 | Kursisten er ledig dagpengeberettiget med ret til uddannelse efter eget valg
3 | Kursisten deltager som led i GVU-uddannelsesplan
4 | Kursisten har modtaget skriftligt tilsagn om uddannelse inden den 19. marts 2002
5 | Kursisten deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
6 | Kursisten har ikke betalt
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-BETALINGSSTATUS NY
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::BETALINGSSTATUS
KT Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::KT
Her kan du angive en kategori (KT) eller bemærkning. Du kan indtaste et tegn, som ikke bliver valideret og som i forhold til EASY-A ikke har funktionel betydning.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::KATEGORI
Startdato Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Startdato
Her kan du indtaste kursistens startdato på kurset. Defaultværdi som kursets startdato.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Slutdato
I dette felt kan du indtaste datoen for kursistens sidste dag på kurset. Defaultværdi er kursets slutdato.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::SLUTDATO
ÅE- rekv. Track info: Prompt fra DCU UDV E2 AMS GL::A714::AE REKVIRENTER::ÅE- rekv.
I dette felt kan du angive ÅE-rekvirent for kursisten på dette AMU-kursus
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A714::AE_REKVIRENTER::ÅE-#rekv.
Holdident Track info: Prompt fra DCU UDV E2 AMS GL::A714::AMU HOLDIDENTER::Holdident
I dette felt kan du angive hvilken holdident der gælder for kursistens placering på dette AMU-kursus.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A714::AMU_HOLDIDENTER::Holdident
Cert.- prøve Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Cert.- prøve
Her kan du indtaste om kursisten skal op til certifikatprøve. Der er følgende mulige værdier:
J | Ja, med betaling
U | Ja, uden betaling
N | Nej
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-CERTIFIKATPRØVE
Ved oprettelse foreslår systemet værdien fra kursustypen.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::CERTIFIKATPROVE
Cert. udstedt Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Cert. udstedt
Her kan du angive, om kursisten har fået udstedt certifikat. Defaultværdi er 'N'.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::CERTIFIKAT_UDSTEDT
Skhj.- beløb Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Skhj.- beløb
I dette felt kan du angive det beløb, kursisten har betalt for kost og logi på skolehjem i forbindelse med kursusplaceringen.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::SKOLEHJEMSBELOB
Rate Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Rate
Her kan du angive fra hvilken rate, Kursisten skal arve gebyrer i forbindelse med deltagelse i kurset.

Defaultværdi er 1, hvilket betyder, at alle gebyrer arves. Hvis der angives 0 eller blank, arves der ingen rater.

Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::RATE
Kost/ Logi Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Kost/ Logi
Her kan du angive om kursisten modtager kost og/eller logi.
Feltet kan antage følgende værdier:
0: Hverken kost eller logi
1: Både kost og logi
2: Kost
3: Logi
9: Ikke angivet

Default er 0.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::KOST_LOGI
Fritekst Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER:: Fritekst
Her kan du anføre kommentarer til kursusplaceringen.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::FRITEKST


Window: A714a Kursistlektionsbidrag tilknyttet kursusplaceringen (form: A714)

A714a Kursistlektionsbidrag tilknyttet kursusplaceringen

Beskrivelse af vinduet

Vinduet Kursuslektionsbidrag tilknyttet kursusplaceringen benyttes til at vise oplysninger om de kursistlektionsbidrag, der er tilknyttet kursusplaceringen. Der vises oplysninger om de kursistlektionsbidrag, der er eller vil blive indberettet i forbindelse med kursusplaceringen.
I feltet Tilskud angives hvorvidt kursistlektionsbidraget skal udløse tilskud fra AMS. Systemet sætter selv værdien. Hvis man efterfølgende ændrer værdien fra 'N' til 'J' checkes om der på den tilknyttede Kursusplacering og så er angivet 'J' til Tilskud.

I feltet Bidragsstørrelse angives bidragsstørrelsen der indberettes. Bidragsstørrelsen svarer til et antal kursistlektioner, der skal udløses bidrag for. Bidragsstørrelsen skal være 0 eller positiv. Den kan kun være større end 0, hvis Tilskud = 'J'

Feltet Tælleperiode identificerer eventuelle AMU-tælleperioder, der er tilknyttet bidraget.
Feltet Modulnummer identificerer et eventuelt AMU-modul, der er tilknyttet bidraget.
Felterne AMU-kursus og kursustype identificerer den kursustype på kursus, der er tilknyttet bidraget.

Bemærkninger

Kursuslektionsbidrag for AMU-kursister knyttes til elevens placering på et superkursus. Der udløses principielt bidrag for de tælledatoer, kursisten er tilknyttet superkurset. Det samlede bidrag er dog sammensat af bidrag fra de enkelte elementkurser, der overlapper tælleperioderne.

Se også den administrative vejledning om Sammenhængende uddannelsesforløb, AMU-kurser.

Navigering ved hjælp af højre musetast

  • AMU-Holdidenter / B514 Holdidenter for AMU-kursister

Vinduet indeholder blokken

  • Kursistlektionsbidrag

Blokken Kursistlektionsbidrag Track info: Display title fra DTU UDV_E2_AMS_GL::A714::KURSISTLEKTIONSBIDRAG

Tabellen indeholder oplysninger om kursistlektionsbidragene for en kursusplacering. Der oprettes også kursistlektionsbidrag, der ikke skal udløse tilskud, dvs. hvor Tilskud = 'N', da oplysningerne skal indberettes til AMS af statistikhensyn.

Systemet opretter Kursistlektionsbidrag efter følgende regler:

Der gælder generelt, at der aldrig oprettes Kursistlektionsbidrag for de Kurser, hvor skolen fungerer som underleverandør for en anden skole.

Derudover gælder for kurser, der ikke hører til sammenhængende uddannelsesforløb:

Sådanne Kursistlektionsbidragene arver ved oprettelse oplysningen om Tilskud (J/N) fra den tilhørende Kursusplacering. Der gælder endvidere, at alle oprettede Kursistlektionsbidrag relateres til den KursustypePåKursus, som Kursusplaceringen vedrører.

1. For Kursusplaceringer på plankurser oprettes der ét Kursistlektionsbidrag med Indberetningsdato lig med slutdato for kurset. Attributten Bidragsstørrelse sættes til antal Kursistlektioner fra AMU-kurset (eller 0, hvis 'N' til Tilskud). Der er hverken knyttet AMU-modul eller AMU-tælleperiode til Kursistlektionsbidraget.

2. For Kursusplaceringer på splitkurser oprettes der et Kursistlektionsbidrag pr. AMU-modul, og Kursistlektionsbidraget knyttes til dette modul. Indberetningsdato sættes til slutdato for modulet. Attributten Bidragsstørrelse sættes til antal Kursistlektioner fra AMU-modulet (eller 0, hvis 'N' til Tilskud). Der er ikke knyttet AMU-tælleperiode til Kursistlektionsbidraget.

3. For Kursusplaceringer på individuelle forløb oprettes der ét Kursistlektionsbidrag med Indberetningsdato lig med slutdato for Kursusplaceringen. Attributten Bidragsstørrelse sættes til antal Kursistlektioner fra Kursusplaceringen, hvis denne er angivet. Ellers Normeret varighed fra kursustypen (eller 0, hvis 'N' til Tilskud). Der er hverken knyttet AMU-modul eller AMU-tælleperiode til Kursistlektionsbidraget.

Sammenhængende uddannelsesforløb

For Kursusplaceringer på AMU-kurser, der indgår som superkurser i sammenhængende uddannelsesforløb, oprettes der Kursistlektionsbidrag efter følgende regler:

1. Der oprettes et Kursistlektionsbidrag for hvert plan-kursus, der indgår i det sammenhængende forløb, for hver tælleperiode, som dette AMU-kursus tidsmæssigt overlapper. Indberetningsdatoen sættes til den første af slutdato for kurset eller slutdato for tælleperioden.

2. For hvert splitkursus, der indgår i det sammenhængende forløb, oprettes et Kursistlektionsbidrag pr. AMU-modul for hver tælleperiode, som dette AMU-kursus tidsmæssigt overlapper. Indberetningsdatoen sættes til den første af slutdato for modulet eller slutdato for tælleperioden.

3. For individuelle forløb, der indgår i det sammenhængende forløb, oprettes der et Kursistlektionsbidrag pr. KursustypePåKursus, for hver tælleperiode som AMU-kurset tidsmæssigt overlapper. Indberetningsdatoen sættes til den første af slutdato for kurset eller slutdato for tælleperioden.

Hvert Kursistlektionsbidrag knyttes således til præcis ét af de AMU-kurser / KursustyperPåKursus), der indgår i det sammenhængende uddannelsesforløb og til én af superkursets Tælleperioder. For split-kurser knyttes Kursistlektionsbidraget endvidere til et AMU-modul.

Attributten Tilskud sættes efter følgende regler:

Hvis placeringen på superkurset overlapper med tælledatoen for Tælleperioden, og har Tilskud = 'J', oprettes et Bidrag med Tilskud = 'J'.

Hvis placeringen på superkurset overlapper med tælledatoen for Tælleperioden, men alligevel har Tilskud = 'N', oprettes et Bidrag med Tilskud = 'N'.

Hvis placeringen på superkurset ikke overlapper med tælledatoen for Tælleperioden, men kursisten er placeret på selve AMU-kurset/Kursustypen (elementkurset), oprettes et Bidrag med Tilskud = 'N'.

Indberetningsdatoen for Kursistlektionsbidraget sættes til den første af enten slutdato for kurset (hhv. modulet) eller slutdato for tælleperioden.

Selve Bidragsstørrelsen sættes som ved Kursistlektionsbidrag for kurser der ikke indgår i sammenhængende forløb. Hvis AMU-kurset (eller modulet) løber over flere af superkursets tælleperioder, fordeles kursistlektionerne forholdsmæssigt efter antal skoledage, der falder i tælleperioderne. Hvis der ikke er knyttet en skoledagskalender til kurset, antager systemet, at mandage - fredage er skoledage.

Brugerne kan ikke manuelt oprette eller slette Kursistlektionsbidrag, men har udelukkende mulighed for at ændre attributterne Tilskud og Bidragsstørrelse. Hvis attributten Tilskud ændres fra 'J' til 'N', sættes Bidragsstørrelsen automatisk til 0. Hvis Tilskud ændres fra 'N' til 'J', foreslår systemet Bidragsstørrelse beregnet som ved oprettelse.

Da systemet selv oprettet kursistlektionsbidrag, kan det være nødvendigt med en manuel fremsøgning af kursistlektionsbidragene efter oprettelse af kursusplacering.

Track info: User Help Text fra table UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG

Blokken indeholder følgende felter:

Indberetn.-dato Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSISTLEKTIONSBIDRAG::Indberetn.-dato
Feltet viser den dato hvor kursistlektionsbidraget skal medtages i indberetningen til AMS.
Track info: Short Help Text fra column UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG::INDBERETNINGSDATO
Til- sk Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSISTLEKTIONSBIDRAG::Til- sk
Her kan du indtaste om kursistlektionsbidraget skal udløse tilskud fra AMS (J/N).

Udfyldes automatisk af systemet. Ved efterfølgende ændring af værdien fra 'N' til 'J' checkes om der på den tilknyttede Kursusplacering også er angivet 'J' til Tilskud.

Track info: User Help Text fra column UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG::TILSKUD
Bidrags- størrelse Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSISTLEKTIONSBIDRAG::Bidrags- størrelse
Her kan du indtaste bidragsstørrelsen, der indberettes. Svarer således til et antal kursistlektioner, der skal udløses bidrag for.

Bidragsstørrelsen skal være 0 eller positiv. Den kan kun være større end 0, hvis Tilskud = 'J'.

Track info: User Help Text fra column UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG::BIDRAGSSTORRELSE
Antal årsele. Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSISTLEKTIONSBIDRAG::Antal årsele.
I dette felt vises bidraget omregnet til et antal årselever. Omregningen foretages efter formlen (Bidragsstørrelse/(Antal lektioner pr. uge * Antal uger pr. år)).
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A714::KURSISTLEKTIONSBIDRAG::Antal#årsele.
Tælle- periode Track info: Prompt fra DCU UDV E2 AMS GL::A714::AMU TELLEPERIODER::Tælle- periode
Fortløbende nummer på tælleperioderne hørende til et AMU-kursus. Starter ved 1.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A714::AMU_TELLEPERIODER::Tælle-#periode
Mo- dul Track info: Prompt fra DCU UDV E2 AMS GL::A714::AMU MODULER::Mo- dul
Angiver nummeret for modulet, f.eks. 1 eller 2. Skal udfyldes med tal.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A714::AMU_MODULER::Mo-#dul#
AMU-kursus Track info: Prompt fra DCU UDV E2 AMS GL::A714::KKT V::AMU-kursus
Her vises AMU-kurset som dette bidrag vedrører
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A714::KKT_V::AMU-kursus
Kurs. type Track info: Prompt fra DCU UDV E2 AMS GL::A714::KKT V::Kurs. type
Her vises AMU-kursustypen som dette bidrag vedrører.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A714::KKT_V::Kurs.#type
Kurs.- rekv. Track info: Prompt fra DCU UDV E2 AMS GL::A714::AMU REKVIRENTER::Kurs.- rekv.
I de følgende felter kan du indsætte kursistrekvirenten for dette bidrag.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A714::AMU_REKVIRENTER::Kurs.-#rekv.
Kurs- stat. Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSISTLEKTIONSBIDRAG::Kurs- stat.
Her skal du angive kursiststatus for dette kursistlektionsbidrag. De gyldige værdier er de samme værdier som er gyldige for kursiststatus på Kursusplaceringerne. Det er denne kursiststatus der indberettes til AMS.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG::GODTGORELSE
ÅE- rekv. Track info: Prompt fra DCU UDV E2 AMS GL::A714::AE REKVIRENTER::ÅE- rekv.
I dette felt kan du angive en ÅE-rekvirent specielt for dette kursistlektionsbidrag. Som udgangspunkt vil feltet være udfyldt med den ÅE-rekvirent, der er angivet på kursusplaceringen.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A714::AE_REKVIRENTER::ÅE-#rekv.
Holdident Track info: Prompt fra DCU UDV E2 AMS GL::A714::AMU HOLDIDENTER::Holdident
I dette felt kan du angive en holdident specielt for dette kursistlektionsbidrag. Holdidenten skal være gyldig på indberetningsdatoen.

Som udgangspunkt vil feltet være udfyldt med den holdident, der er angivet på kursusplaceringen.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A714::AMU_HOLDIDENTER::Holdident
DS-nummer Track info: Prompt fra DCU UDV E2 AMS GL::A714::UVM AFDELINGER::DS-nummer
I dette felt vises DS-nummer for den UVM-afdeling, bidraget er knyttet til.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG::UVMA_ID


Window: A714b Datoer for placeringstype og brevmodtagelse (form: A714)

A714b Datoer for placeringstype og brevmodtagelse

Beskrivelse af vinduet

Vinduet Datoer for placeringstyper og breve benyttes til at vise oplysninger om en AMU-kursist placering på et AMU-kursus. Det er oplysninger som placeringstype (placering, udeblivelse, forskellige reservationer, afbud, venteliste), datoer for placeringstyper og datoer for dannelse af breve (tilmelding, indkaldelse, afbud, venteliste, udeblivelse) til kursisten knyttet til kursusplaceringen.

For hver placeringstype er der et datofelt. Værdierne i disse felter kan ikke opdateres, men vil blive opdateret når placeringstypen ændres. For at se ændringer skal data fremsøges igen.

I forbindelse med indmeldelsesforløbene er der mulighed for at udskrive en række forskellige breve og udskrifter afhængigt af hvilken situation, der er tale om. Systemet holder rede på hvilke breve der er skrevet, og hvornår det er sket. Dette sker i datofeltet for hver brevtype der kan sendes til kursisten. Værdierne i disse felter kan ikke ændres men udelukkende slettes.

Bemærkning

Datoen for en brevtype skal slettes, hvis man ønsker at kursist en igen skal modtage et brev af denne type.

Vinduet indeholder blokken

  • Datoer for placeringstype og breve

Blokken Datoer for placeringstype og breve Track info: Display title fra DTU UDV_E2_AMS_GL::A714::KURSUSPLACERINGER

Her registreres oplysninger om en AMU-kursist placering på et AMU-kursus.

Oplysningerne benyttes til at knytte en AMU-kursist sammen med en kursustype på et AMU-kursus, og giver dermed oplysning om hvilke kursister der følger et givet kursus, samt hvilke kurser en given kursist følger.

Kursusplaceringens startdato må ikke ligge efter slutdatoen, og begge skal ligge i Kursets periode.

Kursusplaceringer på kurser i sammenhængende uddannelsesforløb oprettes, opdateres og slettes automatisk ved oprettelse, opdatering og sletning af kursusplaceringer på superkurset. Det er muligt at ændre og slette kursusplaceringer på elementkurser, en kursist på et elementkursus skal være kursusplaceret på superkurset.

Track info: User Help Text fra table UDV_E2_AMS_GL::KURSUSPLACERINGER

Blokken indeholder følgende felter:

Placeringstype Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Placeringstype
Her angiver du hvilken form for kursusplacering det drejer sig om, f.eks. ventelisteplacering eller reservation.
R | Reservation til en person
S | Reservation til skole
V | Reservation til virksomhed
L | Placering på venteliste
P | Placering
U | Udeblivelse
A | Afbud
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::PLACERINGSTYPE
Der er kun tilknyttet kursistlektionsbidrag til kursusplaceringer med placeringstype P (placering). Hvis du ændrer placeringstypen fra P til en anden type vil kursistlektionsbidrag knyttet til kursusplaceringer blive slettet.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::PLACERINGSTYPE
Ventelistedato Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Ventelistedato
Dato for placering på venteliste. Sættes til dags dato når kursusplaceringen oprettes som ventelisteplacering, eller kursusplaceringen ændres til en ventelisteplacering. Kan ikke ændres af brugeren.
Track info: Short Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::VENTELISTEDATO
Ventelistebrev Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Ventelistebrev
Her markerer du om der skal udskrives ventelistebrev til kursisten, næste gang et sådan skal udskrives. Hvis der ikke er en værdi vil der blive udskrevet venteslistebrev til kursisten. Sættes til dags dato når der dannes ventelistesbrev til kursisten. Du kan ikke ændre værdien, kun slette den.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::VENTELISTEBREV
Reservationsdato Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Reservationsdato
Dato for reservation. Sættes til dags dato når kursusplaceringen oprettes som reservation, eller kursusplaceringen ændres til en reservation. Kan ikke ændres af brugeren.
Track info: Short Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::RESERVATIONSDATO
Placeringsdato Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Placeringsdato
Dato for placering. Sættes til dags dato når kursusplaceringen
Track info: Short Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::PLACERINGSDATO
Tilmeldingsbrev Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Tilmeldingsbrev
Her markerer du om der skal udskrives tilmeldingsbrev til kursisten, næste gang et sådan skal udskrives. Hvis der ikke er en værdi vil der blive udskrevet tilmeldingsbrev til kursisten, næste gang der udskrives et tilmeldingsbrev. Sættes til dags dato når der dannes tilmeldingsbrev til kursisten. Du kan ikke ændre værdien, kun slette den.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::TILMELDINGSBREV
Indkaldelsesbrev Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Indkaldelsesbrev
Her markerer du om der skal udskrives indkaldelsesbrev til kursisten, næste gang et sådan skal udskrives. Hvis der ikke er en værdi vil der blive udskrevet indkaldelsesbrev til kursisten. Sættes til dags dato når der dannes tilmeldingsbrev til kursisten. Du kan ikke ændre værdien, kun slette den.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::INDKALDELSESBREV
Afbudsdato Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Afbudsdato
Dato for afbud. Sættes til dags dato når kursusplaceringen ændres til et afbud. Kan ikke ændres af brugeren.
Track info: Short Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::AFBUDSDATO
Afbudsbrev Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Afbudsbrev
Her markerer du om der skal udskrives afbudsbrev til kursisten, næste gang et sådan skal udskrives. Hvis der ikke er en værdi vil der blive udskrevet afbudsbrev til kursisten. Sættes til dags dato når der dannes afbudsbrev til kursisten. Du kan ikke ændre værdien, kun slette den.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::AFBUDSBREV
Udeblivelsesdato Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Udeblivelsesdato
Dato for udeblivelse. Sættes til dags dato når kursusplaceringen
Track info: Short Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::UDEBLIVELSESDATO
Udeblivelsesbrev Track info: Prompt fra DCU UDV E2 AMS GL::A714::KURSUSPLACERINGER::Udeblivelsesbrev
Her markerer du om der skal udskrives udeblivelsesbrev til kursisten, næste gang et sådan skal udskrives. Hvis der ikke er en værdi vil der blive udskrevet udeblivelsesbrev til kursisten. Sættes til dags dato når der dannes udeblivelsessbrev til kursisten. Du kan ikke ændre værd ien, kun slette den.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::UDEBLIVELSESBREV


Window: A714c Tilstededage (form: A714)

A714c Tilstededage

Beskrivelse af vinduet

Dette vindue kan benyttes til at opdatere tilstede oplysninger for en kursusplacering.
Tilstededage er de hvor det forventes at en kursist er tilstede.
Dette vindue kan altså ikke bruges til at registrere fraværsdage.
Oplysningerne vedr. tilstedeværelse anvendes på B492 Mandagsliste og B722 Møde-journalen for AMU-kurser.

Der er følgende knapper i vinduet

1. Opdater tilstededage
Når du trykker på knappen, vil tilstededagene for den aktuelle kursusplacering ændres som angivet i felterne i blokken Funktion. Alle indtastningsfelterne skal være udfyldt inden du trykker på knappen.

Vinduet indeholder nedenstående 2 blokke

  • AMU-tilstededage
  • Funktion

Blokken AMU-tilstededage Track info: Display title fra DTU UDV_E2_AMS_GL::A714::AMU_TILSTEDEDAGE

Her kan du opdatere tilstede oplysninger for den enkelte dato.
Det er ikke muligt at oprette eller slette tilstededage.
Hvis en kursist ikke forventes tilstede på en given dato sættes feltet Antal timer til 0.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::A714::AMU_TILSTEDEDAGE

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 AMS GL::A714::AMU TILSTEDEDAGE::Dato
Feltet viser AMU-tilstededagen.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A714::AMU_TILSTEDEDAGE::Dato
Timer Track info: Prompt fra DCU UDV E2 AMS GL::A714::AMU TILSTEDEDAGE::Timer
Feltet viser antal timer for tilstededagen. Du kan ændre på timetallet.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A714::AMU_TILSTEDEDAGE::Timer

Blokken Funktion Track info: Help Display Title fra DTU UDV_E2_AMS_GL::A714::QMS_CTRL_BLOCK

Blokken anvendes til opdatering af timetal for en periode.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::A714::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Fra-dato Track info: Prompt fra DCU N/A::Fra-dato
I feltet kan du angive en fra-dato på den periode, hvor du ønsker timetallet for tilstededagene ændret.
Track info: User Help Text fra DCU N/A::Fra-dato
Til-dato Track info: Prompt fra DCU N/A::Til-dato
I feltet kan du angive en til-dato på den periode, hvor du ønsker timetallet for tilstededagene ændret.
Track info: User Help Text fra DCU N/A::Til-dato
Timer Track info: Prompt fra DCU N/A::Timer
I feltet kan du angive det nye timetal for perioden du ønsker ændret.
Track info: User Help Text fra DCU N/A::Timer
Kun hverdage Track info: Prompt fra DCU N/A::Kun hverdage
I feltet kan du angive 'J' hvis du ønsker ændringen til kun at omfatte AMU-tilstededage der falder på ikke-helligdage, og 'N' hvis ændringen også skal omfatte AMU-tilstededage der falder på helligdage.
Track info: User Help Text fra DCU N/A::Kun hverdage


Window: A714d Arbejdsgiver (form: A714)

A714d Arbejdsgiver

Beskrivelse af vinduet

I dette vindue kan du angive arbejdsgiveren knyttet til en kursusplacering.

Vinduet indeholder blokken

  • Arbejdsgiver

Blokken Arbejdsgiver Track info: Display title fra DTU UDV_E2_AMS_GL::A714::KURSUSPLACERINGER

Her kan du angvie en arbejdsgiver for kursusplaceringen.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::A714::KURSUSPLACERINGER

Blokken indeholder følgende felter:

Se Nr Track info: Prompt fra DCU UDV E2 AMS GL::A714::LERESTEDER VW::Se Nr
Her kan du angive arbejdsgiverens SE-nr.

I værdilisten kan du se egenidentifikationen.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A714::LERESTEDER_VW::Se Nr
Løbenummer Track info: Prompt fra DCU UDV E2 AMS GL::A714::LERESTEDER VW::Løbenummer
Her kan du angive arbejdsgiverens løbenummer.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A714::LERESTEDER_VW::Løbenummer
Navn Track info: Prompt fra DCU UDV E2 AMS GL::A714::LERESTEDER VW::Navn
Her kan du se arbejdsgiverens navn.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A714::LERESTEDER_VW::Navn


Form: B490

Firmakort

Formens primær vindue

Vinduet B490 Firmakort åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Læresteder
  • Kursusplaceringer


Window: B490 Firmakort (form: B490)

B490 Firmakort

Beskrivelse af vinduet

I dette vindue kan man se hvilke AMU-kursister en arbejdsgiver har eller har haft på kursus i en given periode.
Vinduet viser både AMU-kursister der er kursusplaceret, personer på venteliste og per-soner på kursusønskeliste.
De vises alle under AMU-kursister.
For personer på kursusønskeliste vil feltet Placeringstype være Ø.
Vinduet er et rent visevindue.

Navigering ved hjælp af højre musetast

  • AMU-kursist / A585 AMU-kursist
  • Virksomhed / A645 Virksomheder
  • Lærested / A649 Vis læresteder

Vinduet indeholder nedenstående 2 blokke

  • Læresteder
  • Kursusplaceringer

Blokken Læresteder Track info: Display title fra table UDV_E2_ELV_UUK::LERESTEDER

Her kan du fremsøge en arbejdsgiver som du vil se AMU-kursister for.
Du kan evt. afgrænse med Fradato og/eller Tildato.
Der fremsøges så kun de AMU-kursister med kursusplaceringer som overlapper den angivne periode.
Kursusønskelisteplaceringer medtages altid uanset periodeafgrænsninger.
Hvis fra-dato er tom medtages alle kursusplaceringer tilbage i tiden. Hvis til-dato er tom medtages alle fremtidige kursusplaceringer.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::B490::LERESTEDER

Blokken indeholder følgende felter:

SE-nr. Track info: Prompt fra DCU UDV E2 AMS GL::B490::VIRKSOMHEDER::SE-nr.
Her vises firmaets SE-nr.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B490::VIRKSOMHEDER::SE-nr.
Løbenr. Track info: Prompt fra DCU UDV E2 AMS GL::B490::LERESTEDER::Løbenr.
I dette felt vises lærestedets løbenummer indenfor virksomheden.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::LOBENUMMER
Navn Track info: Prompt fra DCU UDV E2 AMS GL::B490::LERESTEDER::Navn
I dette felt vises lærestedsnavn.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::NAVN
Egenidentifikation Track info: Prompt fra DCU UDV E2 AMS GL::B490::LERESTEDER::Egenidentifikation
I dette feltet vises en vilkårlig tekst-streng, der anvendes til identifikation af lærestedet.

Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::EGENIDENTIFIKATION
Fra-dato Track info: Prompt fra DCU N/A::Fra-dato
Hvis fra-dato er tom medtages alle kursusplaceringer tilbage i tiden.
Track info: User Help Text fra DCU N/A::Fra-dato
Til-dato Track info: Prompt fra DCU N/A::Til-dato
Hvis til-dato er tom medtages alle fremtidige kursusplaceringer.
Track info: User Help Text fra DCU N/A::Til-dato

Blokken Kursusplaceringer Track info: Display title fra DTU UDV_E2_AMS_GL::B490::B490_AMU_KURSISTER_VW

Her vises kursusplaceringer og ventelisteplaceringer på de AMU-kursister som er til-knyttet den fremsøgte Arbejdsgiver.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::B490::B490_AMU_KURSISTER_VW

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 AMS GL::B490::B490 AMU KURSISTER VW:: Startdato
Her vises kursets startdato
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B490::B490_AMU_KURSISTER_VW::#Startdato
Slutdato Track info: Prompt fra DCU UDV E2 AMS GL::B490::B490 AMU KURSISTER VW:: Slutdato
Her vises kursets slutdato
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B490::B490_AMU_KURSISTER_VW::#Slutdato
AMU-kursus Track info: Prompt fra DCU UDV E2 AMS GL::B490::B490 AMU KURSISTER VW:: AMU-kursus
Her vises AMU-kurstes navn
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B490::B490_AMU_KURSISTER_VW::#AMU-kursus
(AMU-kursustype) Track info: Help Prompt fra DCU UDV E2 AMS GL::B490::B490 AMU KURSISTER VW::AMU
Her vises kursustypen, som består af:
- Finansieringskilde,
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B490::B490_AMU_KURSISTER_VW::AMU
(-) Track info: Help Prompt fra DCU UDV E2 AMS GL::B490::B490 AMU KURSISTER VW::-kurs
- Målgruppe,
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B490::B490_AMU_KURSISTER_VW::-kurs
(-) Track info: Help Prompt fra DCU UDV E2 AMS GL::B490::B490 AMU KURSISTER VW::usty
- Kursusart,
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B490::B490_AMU_KURSISTER_VW::usty
(-) Track info: Help Prompt fra DCU UDV E2 AMS GL::B490::B490 AMU KURSISTER VW::pe
- Kursustype og
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B490::B490_AMU_KURSISTER_VW::pe
(-) Track info: Help Prompt fra DCU UDV E2 AMS GL::B490::B490 AMU KURSISTER VW::VERSION
- Version.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B490::B490_AMU_KURSISTER_VW::VERSION
(Kursist rekvirent) Track info: Help Prompt fra DCU UDV E2 AMS GL::B490::B490 AMU KURSISTER VW::Kurs rekv
Her vises kursist-rekvirenten, som beståt af:
- Finansieringskilde og
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B490::B490_AMU_KURSISTER_VW::Kurs#rekv
(-) Track info: Help Prompt fra DCU UDV E2 AMS GL::B490::B490 AMU KURSISTER VW::ist- .
- Målgruppe.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B490::B490_AMU_KURSISTER_VW::ist-#.
ÅE- rekv. Track info: Prompt fra DCU UDV E2 AMS GL::B490::B490 AMU KURSISTER VW::ÅE- rekv.
I dette felt vises ÅE-rekvirent for kursisten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B490::B490_AMU_KURSISTER_VW::ÅE-#rekv.
CPR-nr. Track info: Prompt fra DCU UDV E2 AMS GL::B490::B490 AMU KURSISTER VW::CPR-nr.
Her vises Elevens CPR-nr
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B490::B490_AMU_KURSISTER_VW::CPR-nr.
Navn Track info: Prompt fra DCU UDV E2 AMS GL::B490::B490 AMU KURSISTER VW::Navn
Her vises elevens navn
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B490::B490_AMU_KURSISTER_VW::Navn
Type Track info: Prompt fra DCU UDV E2 AMS GL::B490::B490 AMU KURSISTER VW:: Type
Her vises placeringstypen. Ø for ønskeliste
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B490::B490_AMU_KURSISTER_VW::#Type #
Fritekst Track info: Prompt fra DCU UDV E2 AMS GL::B490::B490 AMU KURSISTER VW::Fritekst
Her vises Fritekst
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B490::B490_AMU_KURSISTER_VW::Fritekst


Form: B712

Reservationer

Formens primær vindue

Vinduet B712 Reservationer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • AMU-kursus
  • Reservationer
  • Funktioner
  • Antal kursister
  • AMU-kursister


Window: B712 Reservationer (form: B712)

B712 Reservationer

Beskrivelse af vinduet

Vinduet Reservationer anvendes til at foretage reservationer for en kursist dvs. reservere en eller flere pladser på et kursus, uden at der er tale om egentlige kursusplaceringer.

Reservationer anvendes typisk i forbindelse med at en virksomhed ønsker et antal plader på kurset, uden at skolen endnu ved noget om hvilke personer, der er tale om. På samme måde kan en skole kan reservere et antal pladser til ikke identificerede personer eller til en konkret person

I blokken AMU-kursus fremsøges det aktuelle kursus med oplysninger om periode og kursustype. Herefter vises, i blokken AMU-kursister, oplysninger om de kursister der er reserveret plads til på det fremsøgte AMU-kursus.

I blokken Reservation til fremsøges det lærested eller den skole som der skal oprettes reservationer til. Hvis der skal reserveres til en person og ikke til en virksomhed eller en skole anføres der ikke noget her. I blokken Funktioner indtastes hvor mange reservationer der skal oprettes til det fremsøgte kursus og disse oprettes derefter ved at trykke på knappen Opret reservation. Derved oprettes der en række 'kunstige' kursister, med alle værdier givet som default - fiktiv person oprettes, fiktivt CPR-nr. genereres ud fra kursets startdato. Personens navn genereres ud fra det fremsøgte lærested eller skole eller navnet Fiktiv Person indsættes. Fiktive personer kan efterfølgende ændres til rigtige personer, ved at ændre både CPR-nr. og navn.

Bemærk: Der gemmes i basen umiddelbart efter indtastning af nyt CPR-nr. Dvs. det er ikke muligt at fortryde på vinduet bagefter.

Det er ligeledes muligt at danne reservationer direkte i blokken AMU-kursister ved at anvende tasten F6, pil ned eller ved at bevæge cursoren nedad. Herved oprettes nye reservationer for hver række man bevæger sig nedad. Der kan oprettes mange reservationer samtidig.

Der er følgende knapper i vinduet

1. Opret reserv.
Knappen Opret reserv. benyttes til at oprette mange rækker på en gang. Det antal rækker der angives i feltet 'Antal' bliver automatisk oprettet, når der trykkes på knappen Opret reserv.
Bemærk at samtlige værdier er default værider beregnet ud fra det fremsøgte kursus og det fremsøgte lærested/skole.

Navigering ved hjælp af højre musetast

  • AMU-kursist / A585 AMU-kursist
  • Kursusplacering / A712 Kursusplacering

Vinduet indeholder nedenstående 5 blokke

  • AMU-kursus
  • Reservationer
  • Funktioner
  • Antal kursister
  • AMU-kursister

Blokken AMU-kursus Track info: Display title fra DTU UDV_E2_AMS_GL::B712::KURSUSTYPER_PA_KURSER

Denne entitet knytter oplysninger om AMU-kurser og AMU-kursustyper sammen.

AMU-kurser med afholdelsesprincip 1 eller 2 (plan- eller splitkurser) skal have tilknyttet præcis én AMU-kursustype, og dermed én KursustypePåKursus. Tilsvarende gælder for AMU-kurser, der fungerer som superkurser i sammenhængende uddannelsesforløb.

For AMU-kurser med afholdelsesprincip 3 (individuelle kurser) kan der være tilknyttet flere AMU-kursustyper; der skal mindst være tilknyttet én.

Track info: User Help Text fra table UDV_E2_AMS_GL::KURSUSTYPER_PA_KURSER

Blokken indeholder følgende felter:

AMU-kursus Track info: Prompt fra DCU UDV E2 AMS GL::B712::AMU KURSER::AMU-kursus
Her vises aktiviteten fra AMU-kurset.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B712::AMU_KURSER::AMU-kursus|
Periode Track info: Prompt fra DCU UDV E2 AMS GL::B712::AMU KURSER::Periode
I dette felt vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::STARTDATO
- Track info: Prompt fra DCU UDV E2 AMS GL::B712::AMU KURSER::-
I dette felt vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::SLUTDATO
Kursustype Track info: Prompt fra DCU UDV E2 AMS GL::B712::AMU KURSUSTYPER V::Kursustype
Kursustypen vises med financieringskilde, målgruppe, kursusart, kursustype og version.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B712::AMU_KURSUSTYPER_V::Kursustype

Blokken Reservationer Track info: Display title fra DTU UDV_E2_AMS_GL::B712::B712_RESERVANTER_VW

Track info: User Help Text fra table UDV_E2_AMS_GL::B712_RESERVANTER_VW

Blokken indeholder følgende felter:

Lærested Track info: Prompt fra DCU UDV E2 AMS GL::B712::B712 RESERVANTER VW::Lærested
Her fremsøges/vise egenidentifikationen til lærestedet.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B712::B712_RESERVANTER_VW::Lærested
(Lerestedsnavn Track info: Name fra column UDV E2 AMS GL::B712 RESERVANTER VW::LERESTEDSNAVN )
Her fremsøges/vises lærestedets navn
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B712::B712_RESERVANTER_VW::LERESTEDSNAVN
Skole Track info: Prompt fra DCU UDV E2 AMS GL::B712::B712 RESERVANTER VW::Skole
Her vises/fremsøges en skoles skolenummer.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B712::B712_RESERVANTER_VW::Skole
(Skolenavn Track info: Name fra column UDV E2 AMS GL::B712 RESERVANTER VW::SKOLENAVN )
Her fremsøges/vises en skoles navn.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B712::B712_RESERVANTER_VW::SKOLENAVN

Blokken Funktioner Track info: Display title fra DTU UDV_E2_AMS_GL::B712::QMS_CTRL_BLOCK

I blokken kan du angive et antal og få oprettet reservationer svarende til dette antal.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::B712::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Antal Track info: Prompt fra DCU UDV E2 AMS GL::B712::QMS CTRL BLOCK::Antal
Her indtastes et antal for hvor mange reservationer der skal oprettes til det fremsøgte kursus og til det fremsøgte lærested eller skole, når der trykkes på knappen Opret reserv.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B712::QMS_CTRL_BLOCK::Antal

Blokken Antal kursister Track info: Display title fra DTU UDV_E2_AMS_GL::B712::QMS_CTRL_BLOCK

I blokken Antal kursister vises antal kursister på kurset med den viste kursustype fordelt på placeringstype. Antal kursister beregnes i alle tilfælde som antal kursusplaceringer for forskellige per-soner. Dette betyde at feltet I alt ikke nødvendigvis er summen af de øvrige felter. En kursist kan placeres flere gange på et kursus, og dermed også med forskellige place-ringstyper. Dermed kan en person tælle med i flere summer.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::B712::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

I alt Track info: Prompt fra DCU N/A::I alt
I feltet vises antal kursister i alt på kurset.
Track info: User Help Text fra DCU N/A::I alt
R Track info: Prompt fra DCU N/A::R
I feltet vises antal kursister med placeringstype R, S eller V.
Track info: User Help Text fra DCU N/A::R
L Track info: Prompt fra DCU N/A::L
I feltet vises antal kursister med placeringstype L.
Track info: User Help Text fra DCU N/A::L
P Track info: Prompt fra DCU N/A::P
I feltet vises antal kursister med placeringstype P.
Track info: User Help Text fra DCU N/A::P
A Track info: Prompt fra DCU N/A::A
I feltet vises antal kursister med placeringstype A.
Track info: User Help Text fra DCU N/A::A
U Track info: Prompt fra DCU N/A::U
I feltet vises antal kursister med placeringstype U.
Track info: User Help Text fra DCU N/A::U

Blokken AMU-kursister Track info: Display title fra DTU UDV_E2_AMS_GL::B712::KURSUSPLACERINGER

Her registreres oplysninger om en AMU-kursist placering på et AMU-kursus.

Oplysningerne benyttes til at knytte en AMU-kursist sammen med en kursustype på et AMU-kursus, og giver dermed oplysning om hvilke kursister der følger et givet kursus, samt hvilke kurser en given kursist følger.

Kursusplaceringens startdato må ikke ligge efter slutdatoen, og begge skal ligge i Kursets periode.

Kursusplaceringer på kurser i sammenhængende uddannelsesforløb oprettes, opdateres og slettes automatisk ved oprettelse, opdatering og sletning af kursusplaceringer på superkurset. Det er muligt at ændre og slette kursusplaceringer på elementkurser, en kursist på et elementkursus skal være kursusplaceret på superkurset.

Track info: User Help Text fra table UDV_E2_AMS_GL::KURSUSPLACERINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 AMS GL::B712::AMU KURSISTER V::CPR-nr.
Her kan du indtaste AMU-kursisten, der skal kursusplaceres.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::AMKR_ID
Efternavn Track info: Prompt fra DCU UDV E2 AMS GL::B712::AMU KURSISTER V::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSISTER_V::PERS_EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 AMS GL::B712::AMU KURSISTER V::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSISTER_V::PERS_FORNAVN
Type Track info: Prompt fra DCU UDV E2 AMS GL::B712::KURSUSPLACERINGER::Type
Her angiver du hvilken form for kursusplacering det drejer sig om, f.eks. ventelisteplacering eller reservation.
R | Reservation til en person
S | Reservation til skole
V | Reservation til virksomhed
L | Placering på venteliste
P | Placering
U | Udeblivelse
A | Afbud
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::PLACERINGSTYPE
Der er kun tilknyttet kursistlektionsbidrag til kursusplaceringer med placeringstype P (placering). Hvis du ændrer placeringstypen fra P til en anden type vil kursistlektionsbidrag knyttet til kursusplaceringer blive slettet.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::PLACERINGSTYPE
Kurs.- Status Track info: Prompt fra DCU UDV E2 AMS GL::B712::KURSUSPLACERINGER::Kurs.- Status
Her kan du angive hvilken form for støtte, kursisten modtager under kurset. Du kan benytte værdilisten til at se og vælge gyldige værdier.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::GODTGORELSE
Udd.- niv. Track info: Prompt fra DCU UDV E2 AMS GL::B712::KURSUSPLACERINGER::Udd.- niv.
Her kan du angive koden for hvilken erhvervsuddannelse kursisten har taget efter afsluttet skolegang. Du kan benytte værdilisten til at se og vælge gyldige værdier.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::ERHVERVSUDDANNELSE
A- kasse Track info: Prompt fra DCU UDV E2 AMS GL::B712::A KASSER::A- kasse
Her kan du indtaste kursistens A-kasse
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::AKAS_ID
ÅE- rekv. Track info: Prompt fra DCU UDV E2 AMS GL::B712::AE REKVIRENTER::ÅE- rekv.
I dette felt kan du angive ÅE-rekvirent for kursisten på dette AMU-kursus.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B712::AE_REKVIRENTER::ÅE-#rekv.


Form: A716

Kursusflytning

Formens primær vindue

Vinduet A716 Kursusflytning åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Eksisterende kursusplacering
  • Flyt til kursus


Window: A716 Kursusflytning (form: A716)

A716 Kursusflytning

Beskrivelse af vinduet

Vinduet Kursusflytning benyttes til at flytte en AMU-kursist fra ét AMU-kursus (Kursus A) til et andet (Kursus B). Det angives hvilken dato flytningen skal ske. Kursusflytningen vil derefter resultere i, at der oprettes en ny kursusplacering for kursisten på Kursus B. Den eksisterende kursusplacering på Kursus A kan enten slettes, eller der kan sættes en ny slutdato på den eksisterende holdplacering, afhængigt af den flyttedato, der angives i vinduet.

I blokken Eksisterende kursusplacering fremsøges oplysninger om kursisten og den eksisterende kursusplacering.

I blokken Flyt til kursus indtastes oplysninger om det kursus, som kursisten skal flyttes over på - dato for flytning, aktivitetsnummer, betegnelse, periode. I feltet Fra rate angives fra hvilken rate, der skal arves opkrævninger i forbindelse med den nye holdplacering. Desuden angives det, om eksisterende betalinger skal flyttes med. Systemet forslår rate 1 (dvs. alle rater) og 'J' til at flytte betalinger med.

Bemærkninger

Dette vindue ikke kan benyttes til at flytte mellem kurser der vedrører sammenhængende forløb.

Systemet undersøger, at kursisten ikke allerede er placeret på Kursus B, og at dette kursus ikke er aflyst. Det checkes desuden, at hverken Kursus A eller Kursus B har slutdato før flyttedato.

For at kunne flytte betalingerne med er det nødvendigt at både gebyrtyper og beløb, som kursisten er opkrævet på KursusA, også findes på KursusB. Der må dog gerne være flere gebyrtyper på KursusB.

Der er følgende knapper i vinduet

1 Flyt Kursus
Knappen benyttes til at oprette en ny kursusplacering for kursisten og slette/opdatere den gamle kursusplacering.

Vinduet indeholder nedenstående 2 blokke

  • Eksisterende kursusplacering
  • Flyt til kursus

Blokken Eksisterende kursusplacering Track info: Display title fra DTU UDV_E2_AMS_GL::A716::A716_KUPL_V

Track info: User Help Text fra table UDV_E2_ELV (1)::A716_KUPL_V

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 AMS GL::A716::A716 KUPL V::CPR-nr.
I feltet vises CPR-nr. på kursisten der skal have flyttet kursusplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A716_KUPL_V::CPR_NR
Navn Track info: Prompt fra DCU UDV E2 AMS GL::A716::A716 KUPL V::Navn
I feltet vises navn (fornavn og efternavn) på kursisten der skal have flyttet kursusplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A716_KUPL_V::NAVN
Periode Track info: Prompt fra DCU UDV E2 AMS GL::A716::A716 KUPL V::Periode
I feltet vises startdato på kursusplacering der skal flyttes.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A716_KUPL_V::KUPL_STARTDATO
- Track info: Prompt fra DCU UDV E2 AMS GL::A716::A716 KUPL V::-
I feltet vises slutdato på kursusplacering der skal flyttes.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A716_KUPL_V::KUPL_SLUTDATO
CØSA-formål Track info: Prompt fra DCU UDV E2 AMS GL::A716::A716 KUPL V::CØSA-formål
I feltet vises kursistens CØSA-formål.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A716_KUPL_V::COSA_FORMAL
Aktivitet Track info: Prompt fra DCU UDV E2 AMS GL::A716::A716 KUPL V::Aktivitet
I feltet vises koden for det AMU-kursus, kursisten, der skal have flyttet kursusplacering, er placeret på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A716_KUPL_V::AKTIVITET
ÅE-rekv. Track info: Prompt fra DCU UDV E2 AMS GL::A716::AE REKVIRENTER::ÅE-rekv.
I feltet vises ÅE-rekvirenten fra kursusplaceringen til kursisten, der skal have flyttet kursusplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A716_KUPL_V::AERE_ID
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::A716 KUPL V::KORT BETEGNELSE )
I feltet vises den korte betegnelse for det AMU-kursus, kursisten, der skal have flyttet kursusplacering, er placeret på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A716_KUPL_V::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 AMS GL::A716::A716 KUPL V::Periode
I feltet vises startdato for AMU-kurset.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A716_KUPL_V::AKTIVITET_STARTDATO
- Track info: Prompt fra DCU UDV E2 AMS GL::A716::A716 KUPL V::-
I feltet vises slutdato for AMU-kurset.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A716_KUPL_V::AKTIVITET_SLUTDATO
Kursustype Track info: Prompt fra DCU UDV E2 AMS GL::A716::A716 KUPL V::Kursustype
I feltet vises AMU-kursets kursustype identificeret ved den 13 cifrede kode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A716_KUPL_V::FINANCIERINGSKILDE

Blokken Flyt til kursus Track info: Help Display Title fra DTU UDV_E2_AMS_GL::A716::A716_KURSUSFLYTNINGER

Track info: User Help Text fra table UDV_E2_ELV (1)::A716_KURSUSFLYTNINGER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AMS GL::A716::A716 KURSUSFLYTNINGER::Aktivitet
I feltet skal du angive hvilket AMU-kursus, kursisten skal placeres på.
Track info: User Help Text fra column UDV_E2_ELV (1)::A716_KURSUSFLYTNINGER::AKTIVITET
(Kort betegnelse Track info: Prompt fra column UDV E2 ELV (1)::A716 KURSUSFLYTNINGER::KORT BETEGNELSE )
I feltet vises den korte betegnelse for AMU-kurset.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A716_KURSUSFLYTNINGER::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 AMS GL::A716::A716 KURSUSFLYTNINGER::Periode
I feltet vises hvornår kurset starter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A716_KURSUSFLYTNINGER::AKTI_STARTDATO
- Track info: Prompt fra DCU UDV E2 AMS GL::A716::A716 KURSUSFLYTNINGER::-
I feltet vises hvornår kurset slutter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A716_KURSUSFLYTNINGER::AKTI_SLUTDATO
Kursustype Track info: Prompt fra DCU UDV E2 AMS GL::A716::A716 KURSUSFLYTNINGER::Kursustype
I dette og efterfølgende felter skal du angive hvilken kursustype på kurset, kursisten skal placeres på. Systemet foreslår en kursustype. Ved individuelle forløb skal du være opmærksom på at kursustypen er som ønsket.
Track info: User Help Text fra column UDV_E2_ELV (1)::A716_KURSUSFLYTNINGER::FINANCIERINGSKILDE
Flyttedato Track info: Prompt fra DCU UDV E2 AMS GL::A716::A716 KURSUSFLYTNINGER::Flyttedato
I feltet skal du angive fra hvilken dato kursisten skal flyttes.
Track info: User Help Text fra column UDV_E2_ELV (1)::A716_KURSUSFLYTNINGER::FLYTTEDATO
ÅE-rekv. Track info: Prompt fra DCU UDV E2 AMS GL::A716::A716 KURSUSFLYTNINGER::ÅE-rekv.
I feltet angiver du ÅE-rekvirenten på den nye kursusplacering, som kursisten skal placeres på. Som default er ÅE-rekvirenten fra den gamle kursusplacering kopieret med.
Track info: User Help Text fra column UDV_E2_ELV (1)::A716_KURSUSFLYTNINGER::AE_REKVIRENT
Fra Rate Track info: Prompt fra DCU UDV E2 AMS GL::A716::A716 KURSUSFLYTNINGER::Fra Rate
I feltet angiver du fra hvilken rate, der skal arves opkrævninger i tilknytning til den nye kursusplacering.
Track info: User Help Text fra column UDV_E2_ELV (1)::A716_KURSUSFLYTNINGER::FRA_RATE
Flyt Betalinger Track info: Prompt fra DCU UDV E2 AMS GL::A716::A716 KURSUSFLYTNINGER::Flyt Betalinger
I feltet angives om betalinger skal flyttes med.
Track info: User Help Text fra column UDV_E2_ELV (1)::A716_KURSUSFLYTNINGER::FLYT_BETALINGER


Form: B450

Kursusønskeliste

Formens primær vindue

Vinduet B450 Kursusønskeliste åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Kursustype
  • Kursusønskeliste
  • Reservation til
  • Opret reservation


Window: B450 Kursusønskeliste (form: B450)

B450 Kursusønskeliste

Beskrivelse af vinduet

Kursusønskeliste er et vindue til at sætte en person på ønskeliste til en AMU-kursustype (uden version) i modsætning til B712 Reservationer hvor man kan reservere plads / sætte på venteliste til et bestemt AMU-kursus.

Når en AMU-kursist placeres på et konkret AMU-kursus - uanset fra hvilket vindue dette sker - vil en evt. ønskelisteplacering på dette vindue blive markeret med det aktuelle AMU-kursus.

Ønskelisteplaceringer på dette vindue som er markeret med et konkret AMU-kursus - dvs. AMU-kursisten er placeret på et AMU-kursus - vil blive slettet efter AMU-kursets afslutning, når oprydningsjobbet B475 Sletning af Kursusønskelister køres.

På vinduet er det muligt at kursusplacere de personer, der står på venteliste.
Dette gøres ved at markere de aktuelle personer og derefter anvende funktionsknappen Kursusplacer. Markering foretages ved at holde Ctrl-tasten nede mens de enkelte personer vælges.

På vinduet er det også muligt at reservere et antal pladser på kursusønskelisten. Reservationer anvendes typisk i forbindelse med at en virksomhed ønsker et antal pladser på kurset, uden at skolen endnu ved noget om hvilke personer, der er tale om.
I blokken Kursustype fremsøges den aktuelle kursustype. Herefter vises, i blokken Kursusønskeliste, oplysninger om de kursister der er på kursusønskeliste for den fremsøgte kursustype.

I blokken Reservation til fremsøges det lærested, som der skal oprettes reservationer til. I blokken Opret reservation indtastes hvor mange reservationer, der skal oprettes til det fremsøgte kursus og disse oprettes derefter ved at trykke på knappen Opret reservation.
Derved oprettes der en række 'kunstige' kursister, med alle værdier givet som default - Der oprettes en fiktiv person med fiktivt CPR-nr., der genereres ud fra dags dato. Personens navn genereres ud fra det fremsøgte lærested. Fiktive personer kan efterfølgende ændres til rigtige personer, ved at ændre CPR-nr.

Endelig er det muligt at ændre et fiktivt CPR-nr. til et rigtigt. Hvis der ændres til et CPR-nr. på en eksisterende person fjernes den fiktive person. Hvis der ændres til et CPR-nr. på en ikke-eksisterende person opdateres denne person med det nye CPR-nr.
Bemærk at der i sidstnævnte tilfælde gemmes i basen, dvs. det er ikke muligt at fortryde på vinduet efterfølgende.

Der er følgende knapper i vinduet

1. Kursusplacér
Knappen Kursusplacér benyttes til at overføre de markerede kursister fra ønskeliste til AMU-kurset.

Inden de markerede kursister kursusplaceres tjekkes det at der er plads til alle kursisterne på det AMU-kursus. Er dette ikke tilfælde vil der komme en advarsel, hvor man kan vælge fortsæt eller afbryd. Vælges der fortsæt vil alle de markerede kursister alligevel blive kursusplaceret.
Ligeledes vil der komme en advarsel hvis kurset er aflyst.

Der vil blive oprettet AMU-kursister for personerne, hvis dette ikke allerede er sket. Ved oprettelse af AMU-kursist registreres trimmeoplysningen 'AMU CØSA-formål' som AMU-kursistens CØSA-formål.

Det er kun muligt at kursusplacere personer på Kursusønskeliste, hvis der er tilknyttet et AMU-kursus.

Ved kursusplacering af en person på Kursusønskeliste vil ønskelisteplaceringen blive markeret med den faktiske kursusplacering.

Ved kursusplacering sættes placeringstype til P.
2. Opret reserv.
Knappen Opret reserv. benyttes til at oprette mange rækker på en gang. Det antal rækker der angives i feltet 'Antal' bliver automatisk oprettet, når der trykkes på knappen Opret reserv.
Bemærk at samtlige værdier er default værdier beregnet ud fra det fremsøgte lærested.

Navigering ved hjælp af højre musetast

  • AMU-kursus / A337 AMU-kurser
  • AMU-kursist / A585 AMU-kursist
  • Virksomheder / A645 Virksomheder

Vinduet indeholder nedenstående 4 blokke

  • Kursustype
  • Kursusønskeliste
  • Reservation til
  • Opret reservation

Blokken Kursustype Track info: Display title fra DTU UDV_E2_AMS_GL::B450::AMU_KURSUSTYPER

Her fremsøges den kursustype som man ønsker at sætte på ønskeliste til.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::B450::AMU_KURSUSTYPER

Blokken indeholder følgende felter:

Finansieringskilde Track info: Prompt fra DCU UDV E2 AMS GL::B450::AMU REKVIRENTER::Finansieringskilde
Her kan du angive finansieringskilde for den kursustype, du ønsker at fremsøge.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B450::AMU_REKVIRENTER::Finansieringskilde
Målgruppe Track info: Prompt fra DCU UDV E2 AMS GL::B450::AMU REKVIRENTER::Målgruppe
Her kan du angive målgruppe for den kursustype, du ønsker at fremsøge.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B450::AMU_REKVIRENTER::Målgruppe
Kursusart Track info: Prompt fra DCU UDV E2 AMS GL::B450::AMU KURSUSTYPER::Kursusart
Her kan du angive kursusart for den kursustype, du ønsker at fremsøge.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B450::AMU_KURSUSTYPER::Kursusart
Kursustype Track info: Prompt fra DCU UDV E2 AMS GL::B450::AMU KURSUSTYPER::Kursustype
Her kan du angive kursustype for den kursustype, du ønsker at fremsøge.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B450::AMU_KURSUSTYPER::Kursustype
Titel Track info: Prompt fra DCU UDV E2 AMS GL::B450::AMU KURSUSTYPER::Titel
Her kan du angive titel for den kursustype, du ønsker at fremsøge.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B450::AMU_KURSUSTYPER::Titel

Blokken Kursusønskeliste Track info: Display title fra DTU UDV_E2_AMS_GL::B450::KURSUSONSKELISTE

Her kan en person sættes på ønskeliste.
Når en person skal overføres fra ønskeliste til et AMU-kursus angives AMU-kurset og der trykkes på knappen Kursusplacér.
Herefter vil personen blive oprettet som AMU-kursist og placeret på det kursus, der står i feltet AMU-kursus.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::B450::KURSUSONSKELISTE

Blokken indeholder følgende felter:

Prio. Track info: Prompt fra DCU UDV E2 AMS GL::B450::KURSUSONSKELISTE::Prio.
Her kan du angive ønsket prioritet.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSONSKELISTE::PRIORITET
CPR-nr. Track info: Prompt fra DCU UDV E2 AMS GL::B450::PERSONER::CPR-nr.
Her kan du angive den person der er på ønskeliste.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSONSKELISTE::PERS_ID
Efternavn Track info: Prompt fra DCU UDV E2 AMS GL::B450::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 AMS GL::B450::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
AMU-kursus Track info: Prompt fra DCU UDV E2 AMS GL::B450::AKTIVITETER::AMU-kursus
Her kan du angive AMU-kursus som personen er på ønskeliste til.
Når der angives et AMU-kursus tjekkes det at AMU-kursets AMU-kursustype passer med ønskelistens AMU-kursustype på de første 11 tegn.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSONSKELISTE::AKTI_ID
ÅE- rekv. Track info: Prompt fra DCU UDV E2 AMS GL::B450::AE REKVIRENTER::ÅE- rekv.
I dette felt kan du angive ÅE-rekvirent for kursisten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B450::AE_REKVIRENTER::ÅE-#rekv.
Rekv. Track info: Prompt fra DCU UDV E2 AMS GL::B450::AMU REKVIRENTER::Rekv.
Her kan du angive finansieringskilde for denne AMU-rekvirent.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B450::AMU_REKVIRENTER::Rekv.
(Amre Id Track info: Prompt fra column UDV E2 AMS GL::KURSUSONSKELISTE::AMRE ID )
Her kan du angive målgruppe for denne AMU-rekvirent.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B450::AMU_REKVIRENTER::MALGRUPPE
Ønsket U.sted Track info: Prompt fra DCU UDV E2 AMS GL::B450::LOKATIONER::Ønsket U.sted
Her kan du angive ønsket undervisningssted.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSONSKELISTE::LOK_ID
Fritekst Track info: Prompt fra DCU UDV E2 AMS GL::B450::KURSUSONSKELISTE::Fritekst
Her kan du angive en fritekst med evt. kommentar til ønskelisteplaceringen.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSONSKELISTE::FRITEKST
Arb. giver Track info: Prompt fra DCU UDV E2 AMS GL::B450::VW SENR LOBENR::Arb. giver
Her kan du angive lærestedets SE-nr.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B450::VW_SENR_LOBENR::Arb. giver
Lbnr. Track info: Prompt fra DCU UDV E2 AMS GL::B450::VW SENR LOBENR::Lbnr.
Her kan du angive løbenummer for lærestedet.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B450::VW_SENR_LOBENR::Lbnr.
Kursus.- tidspkt. Track info: Prompt fra DCU UDV E2 AMS GL::B450::KURSUSONSKELISTE::Kursus.- tidspkt.
Her vises tidspunkt for kursusplaceringen.
Track info: Short Help Text fra column UDV_E2_AMS_GL::KURSUSONSKELISTE::KURSUSPLACERINGSTIDSPUNKT
Tilmeld.- tidspkt Track info: Prompt fra DCU UDV E2 AMS GL::B450::KURSUSONSKELISTE::Tilmeld.- tidspkt
Her vises tidspunkt for tilmelding.
Track info: Short Help Text fra column UDV_E2_AMS_GL::KURSUSONSKELISTE::TILMELDINGSTIDSPUNKT

Blokken Reservation til Track info: Help Display Title fra DTU UDV_E2_AMS_GL::B450::LERESTEDER

I blokken kan du fremsøge et lærested, som du ønsker at reservere pladser på kursusønskeliste for.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::B450::LERESTEDER

Blokken indeholder følgende felter:

Lærested Track info: Prompt fra DCU UDV E2 AMS GL::B450::LERESTEDER::Lærested
I dette felt vises egenidentifikation for dette lærested.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B450::LERESTEDER::Lærested
(Navn Track info: Prompt fra column UDV E2 ELV UUK::LERESTEDER::NAVN )
I dette felt vises lærestedsnavn.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::NAVN

Blokken Opret reservation Track info: Help Display Title fra DTU UDV_E2_AMS_GL::B450::QMS_CTRL_BLOCK

I blokken kan du angive et antal og en prioritet og få oprettet reservationer svarende til dette antal.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::B450::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Antal Track info: Prompt fra DCU N/A::Antal
Her kan du angive det antal reservationer, du ønsker at oprette.
Track info: User Help Text fra DCU N/A::Antal
Prioritet Track info: Prompt fra DCU N/A::Prioritet
Her kan du angive den prioritet, der skal anvendes ved oprettelse af personer på kursusønskeliste.
Track info: User Help Text fra DCU N/A::Prioritet


Form: B489

Kursusvipning

Formens primær vindue

Vinduet B489 Kursusvipning åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Fra kursus
  • Til kurser
  • Vip kursister


Window: B489 Kursusvipning (form: B489)

B489 Kursusvipning

Beskrivelse af vinduet

I dette vindue kan du kopiere kursusplaceringer på et AMU-kursus til en eller flere AMU-kurser.
Du kan evt. bruge A319 Aktivitetskopiering til at kopiere kurserne.

Der kan kun vippes til AMU-kurser med afholdelsesprincip 1 og 2.

Der er følgende knapper i vinduet

1 Vip kursister
Når der trykkes på knappen vip oprettes der kursusplaceringer på de angivne til-kurser. Oprettelse sker som følger:

  1. Der startes med det første AMU-kursus i blokken Til kurser.
  2. De AMU-kursister der er markeret med J til vip kursusplaceres på til-kurset. De vil få samme startdato og slutdato som det AMU-kursus de kopieres til.
  3. Når dette er gjort gemmes der i databasen (og forretningsregler valideres dermed).
  4. Herefter fortsættes i pkt. 2 med det næste AMU-kursus i blokken Til-kurser.

Vinduet indeholder nedenstående 3 blokke

  • Fra kursus
  • Til kurser
  • Vip kursister

Blokken Fra kursus Track info: Display title fra DTU UDV_E2_AMS_GL::B489::AMU_KURSER

I denne blok kan der fremsøges det AMU-kursus, hvor man ønsker at kopiere kursusplaceringer fra.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::B489::AMU_KURSER

Blokken indeholder følgende felter:

AMU-kursus Track info: Prompt fra DCU UDV E2 AMS GL::B489::AMU KURSER::AMU-kursus
I dette felt vises en kode som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::AKTIVITET
(Betegnelse Track info: Prompt fra column UDV E2 AMS GL::AMU KURSER::BETEGNELSE )
I dette felt vises betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 AMS GL::B489::AMU KURSER::Periode
I dette felt vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::STARTDATO
- Track info: Prompt fra DCU UDV E2 AMS GL::B489::AMU KURSER::-
I dette felt vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::SLUTDATO

Blokken Til kurser Track info: Display title fra DTU UDV_E2_AMS_GL::B489::AMU_KURSER

Her kan man fremsøge de AMU-kurser, hvortil der skal kopieres kursusplaceringer.
Man kan med J/N i Vip angive hvilke af de fremsøgte kurser, der skal kopieres til.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::B489::AMU_KURSER

Blokken indeholder følgende felter:

AMU-kursus Track info: Prompt fra DCU UDV E2 AMS GL::B489::AMU KURSER::AMU-kursus
I dette felt vises en kode som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::AKTIVITET
(Betegnelse Track info: Prompt fra column UDV E2 AMS GL::AMU KURSER::BETEGNELSE )
I dette felt vises betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 AMS GL::B489::AMU KURSER::Startdato
I dette felt vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AMS GL::B489::AMU KURSER::Slutdato
I dette felt vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::SLUTDATO
Projektområde Track info: Prompt fra DCU UDV E2 AMS GL::B489::PROJEKTOMRADER::Projektområde
I dette felt vises det projektområde, der er knyttet til aktiviteten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B489::PROJEKTOMRADER::Projektområde
Ansvarsområde Track info: Prompt fra DCU UDV E2 AMS GL::B489::ANSVARSOMRADER::Ansvarsområde
I dette felt vises det ansvarsområde, der er knyttet til aktiviteten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B489::ANSVARSOMRADER::Ansvarsområde
Akt. afd. Track info: Prompt fra DCU UDV E2 AMS GL::B489::AKTIVITETSGRUPPER::Akt. afd.
I dette felt vises den aktivitetsafdeling, der er knyttet til aktiviteten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B489::AKTIVITETSGRUPPER::Akt. afd.
Vip Track info: Prompt fra DCU N/A::Vip
I dette felt kan du med J eller N angive, om du ønsker kursister vippet over på AMU-kurset.
Track info: User Help Text fra DCU N/A::Vip

Blokken Vip kursister Track info: Display title fra DTU UDV_E2_AMS_GL::B489::B489_KURSISTER_VW

Her vises de AMU-kursister som er kursusplaceret på Fra-kurset.
Man kan med J/N angive hvilke kursister der skal kopieres.

Hvis en AMU-kursist er placeret mere end én gang på Fra-kurset vises AMU-kursisten flere gange, og det er muligt at angive hvilken kursusplacering, der ønskes kopieret.

Vær desuden opmærksom på, at værdier for f.eks. Tilskud, A-kasse og Betalingsstatus overføres fra den kursusplacering, der vælges, til den nye kursusplacering.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::B489::B489_KURSISTER_VW

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 AMS GL::B489::B489 KURSISTER VW::CPR-nr.
I dette felt vises CPR-nr. for kursister, som er kursusplaceret på Fra-kurset.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B489::B489_KURSISTER_VW::CPR-nr.
Navn Track info: Prompt fra DCU UDV E2 AMS GL::B489::B489 KURSISTER VW::Navn
I dette felt vises navn (fornavn og efternavn) for kursister, som er kursusplaceret på Fra-kurset.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B489::B489_KURSISTER_VW::Navn
ÅE-rekv. Track info: Prompt fra DCU UDV E2 AMS GL::B489::B489 KURSISTER VW::ÅE-rekv.
I dette felt vises ÅE-rekvirent for kursister, som er kursusplaceret på Fra-kurset.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B489::B489_KURSISTER_VW::ÅE-rekv.
Startdato Track info: Prompt fra DCU UDV E2 AMS GL::B489::B489 KURSISTER VW::Startdato
I dette felt vises startdato for kursusplaceringen for kursister, som er kursusplaceret på Fra-kurset.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B489::B489_KURSISTER_VW::Startdato
Vip Track info: Prompt fra DCU N/A::Vip
I dette felt kan du med J eller N angive, om den enkelte kursist skal vippes over til de kurser, der er vist i blokken Til kurser.
Track info: User Help Text fra DCU N/A::Vip


Form: B514

Holdidenter for AMU-kursister

Formens primær vindue

Vinduet B514 Holdidenter for AMU-kursister åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • AMU-kursister
  • AMU-Holdidenter


Window: B514 Holdidenter for AMU-kursister (form: B514)

B514 Holdidenter for AMU-kursister

Beskrivelse af vinduet

På vinduet Holdidenter for AMU-kursister kan man oprette og vedligeholde Holdidenter for den fremsøgte AMU-kursist.

Senere, når AMU-kursisten placeres på kurser, knyttes Holdidenten til kursusplaceringen og kursistlektionsbidrag.

En Holdident skal altid knyttes til en bestemt ÅE-rekvirent. Bemærk, at det ikke er muligt at oprette Holdidenter med ÅE-rekvirenterne UVM eller DIV.

Vinduet indeholder nedenstående 2 blokke

  • AMU-kursister
  • AMU-Holdidenter

Blokken AMU-kursister Track info: Display title fra table UDV_E2_AMS_GL::AMU_KURSISTER

Her registreres sammenhænge mellem en person, der oprettes som AMU-kursist og et CØSA-formål, som i uddannelsesmodel-sammenhæng anvendes til AMU-kursustyper.
Track info: User Help Text fra table UDV_E2_AMS_GL::AMU_KURSISTER

Blokken indeholder følgende felter:

CPR-nummer Track info: Prompt fra DCU UDV E2 AMS GL::B514::PERSONER::CPR-nummer
I feltet vises personens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B514::PERSONER::CPR-nummer
Fornavn Track info: Prompt fra DCU UDV E2 AMS GL::B514::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 AMS GL::B514::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN

Blokken AMU-Holdidenter Track info: Display title fra table UDV_E2_AMS_GL::AMU_HOLDIDENTER

Formålet med tabellen er at fastlægge hvilke holdidenter, der kan anvendes i forbindelse med AMU-kursister.
Track info: User Help Text fra table UDV_E2_AMS_GL::AMU_HOLDIDENTER

Blokken indeholder følgende felter:

ÅE-rekv. Track info: Prompt fra DCU UDV E2 AMS GL::B514::AE REKVIRENTER::ÅE-rekv.
Her kan du angive hvilken ÅE-rekvirent, som har ansvaret for denne holdident.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_HOLDIDENTER::AERE_ID
Holdident Track info: Prompt fra DCU UDV E2 AMS GL::B514::AMU HOLDIDENTER::Holdident
Her kan du angive den entydige identifikation af holdidenten.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_HOLDIDENTER::HOLDIDENT
Startdato Track info: Prompt fra DCU UDV E2 AMS GL::B514::AMU HOLDIDENTER::Startdato
Her kan du angive startdato på den periode, hvor holdidenten er gyldig.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_HOLDIDENTER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AMS GL::B514::AMU HOLDIDENTER::Slutdato
Her kan du angive slutdato på den periode, hvor holdidenten er gyldig.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_HOLDIDENTER::SLUTDATO


Menu: menu.name

Menuindgang IV-kursister

Beskrivelse

Menuen IV-kursister giver adgang til at fremsøge og/eller redigere i oplysningerne, der er knyttet til noter for en IV-kursist.


Form: A582

Person

Formens primær vindue

Vinduet A582 Person åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Personer
  • IV kursister
  • Elever
  • Ventelister For Fuldtidsuddannelser
  • Udleverede nøgler
  • Billeder


Window: A582 Person (form: A582)

A582 Person

Beskrivelse af vinduet

I vinduet Person er det muligt at oprette og vedligeholde personoplysninger - CPR-nr., navn, adresse, nationalitet, modersmål, folkeskole, helbred m.m. Privattelefonnr. som vises/registreres her svarer til en kontakt af type PT på vindue A586 Kontakter for person (kan kaldes fra dette vindue ved højre musetast).

Under fanebladet Adresse i den nederste del af vinduet kan man registrere oplysninger om personens adresse. Under fanebladet Alternativ adresse kan en midlertidig adresse registreres. Under fanebladet Værge kan man registrere en værge for personen. Under fanebladet Arbejdsgiver kan en evt. arbejdsgivers oplysninger registreres.
Hemmelige adresser vises med rød skrift.

Det er desuden muligt at hoppe til en række andre vinduer ved hjælp af højre musetast.

Bemærkninger

I vinduet er det muligt at registrere oplysninger om personer uden at disse endnu er knyttet til en uddannelse og dermed er registreret som elever på den pågældende uddannelse.

Hvis en elev oprettes direkte oprettes personen samtidig automatisk.

I forbindelse med personens/værgens adresse er muligt at registrere, om adressen skal med på udskrifter eller ikke. Det har betydning for personer med hemmelig adresse. Hvis der ikke er sat hak i feltet betyder det, at adressen er hemmelig. Derfor medtages oplysningen ikke på klasselister etc. men af indlysende årsager på breve til eleven

Navigering ved hjælp af højre musetast

  • Noter / A587 Noter for person
  • Uddannelser / A582a Uddannelser for denne person
  • AMU-kursist / A585 AMU-kursist
  • IV-aktiviteter / A582b IV-aktiviteter for denne person
  • Kontakter / A586 Kontakt for person
  • Ventel. fuldtidsudd. / A582c Fuldtidsuddannelser, hvor denne person er på venteliste
  • Betalinger / A435 Betalingsoversigt pr. person
  • Nøgler / A582d Nøgler udleveret til person
  • Billede / A582e Billede
  • Kontaktlærere / B304 Person med kontaktlærere

Vinduet indeholder blokken

  • Personer

Blokken Personer Track info: Display title fra DTU UDV_E2_ELV (1)::A582::PERSONER

Her findes oplysninger om personer.
Det er muligt at definere en alternativ adresse, som kun gælder i en vis periode. Alle breve til eleven fra skolen vil i denne periode blive udskrevet til den alternative adresse.
CPR-nummeret skal være entydigt således at der ikke findes to personer med samme CPR-nummer.
Ved oprettelse foreslår systemet selv landekoden for Danmark som nationalitet. Samtidig foreslås sprogkoden for dansk som modersmål.
Automatisk CPR-opdatering.
Fra nyhedsbrev 1.3.14 er det lovligt at lade en persons fornavn, efternavn, gade, sted og postnummer blanke, når en ny person med gyldigt CPR-nummer oprettes.
Efter en eller to dage skulle den nye elevs personstamdata være hentet fra CentralPersonRegistret.
Man kan naturligvis stadig indtaste data i de omtalte felter, men disse data vil blive overskrevet betingelsesløst ved næste CPR-opdateringen et par dage senere.
Adresseændringer vil tilflyde personer, som er i CPR-abonnement (De har status 2 på person-vinduet A582).
Track info: User Help Text fra table UDV_E2_ELV (1)::PERSONER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::CPR-nr.
I feltet kan du angive personens CPR-nummer. Anvender du et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9. Du kan oprette et fiktivt CPR-nr. ved at indtaste en gyldig fødselsdato og derefter benytte TAB eller Retur tasten.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::CPR_NR
Privat Telefon Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::Privat Telefon
Her kan du registrere personens privat telefonnummer. Der oprettes samtidig en kontakt for personen, hvis der ikke eksisterer en kontakt i forvejen.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::KODE_NR
Hemmelig adresse Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::Hemmelig adresse
Oplysning om hvorvidt en adresse er hemmelig, opdateres fra CPR.
Er boksen markeret, angiver det at adressen (Den primære adresse og den evt. alternative adresse) er hemmelig. Hemmelige adresser vises i systemet med rød tekst, der indikerer at adressen skal håndteres med varsomhed.
Er boksen ikke markeret, angiver det at adressen ikke er hemmelig. Ikke hemmelige adresser vises med almindelig sort tekst.
Hemmelige adresser medtages kun på de udskrifter, der er beregnet til at blive sendt til eleven og dennes lærested dvs. breve og flettefiler.
Hvis der er behov for det, kan skolen allerede ved registreringen angive, hvorvidt personens adresse er hemmelig eller ej. Oplysningen overskrives ved opdateringer fra CPR.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::ADR_PA_UDSKRIFT
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::Fornavn
I feltet kan du angive personens fornavn(e) og mellemnavn(e).
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::Efternavn
I feltet kan du angive personens efternavn.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Gade Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::Gade
I feltet kan du angive personens gade og nummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::GADE
Sted Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::Sted
I feltet kan du angive et stednavn for personens adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::STED
Postnr/By Track info: Prompt fra DCU UDV E2 ELV (1)::A582::POSTNR::Postnr/By
I feltet kan du angive personens postnr.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::PONR_ID
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
c/o Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::c/o
I feltet kan du angive personens c/o adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::CO
Gyldig fra/til Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::Gyldig fra/til
I felterne kan du angive, hvilke periode personens alternative adresse er gyldig i.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::ALT_ADR_GYLDIG_FRA
Gade Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::Gade
I feltet kan du angive personens gade og nummer for den alternative adresse.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::ALT_GADE
Sted Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::Sted
I feltet kan du angive et stednavn for personens alternative adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::ALT_STED
Postnr/by Track info: Prompt fra DCU UDV E2 ELV (1)::A582::POSTNR::Postnr/by
I feltet kan du angive personens alternative postnummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::PONR_ID_POSTNR_FOR_DENNE_PERSO
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
c/o Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::c/o
I feltet kan du angive personens alternative c/o adresse. Oplysningen vil kun tages på udskrifter, hvis linien er udfyldt.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::ALT_CO
CPR abonnement Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::CPR abonnement
I feltet vises personens abonnementsstatus i forbindelse med Centralpersonregistret.

I feltet kan der stå følgende værdier:

  • 0 = Der er ikke abonnement hos CPR for denne person.
  • 1 = Abonnement for denne person er bestilt hos CPR.
  • 2 = Abonnement tegnet og personoplysninger opdateret fra CPR.
  • 3 = Abonnement ugyldigt ifølge Centralpersonregistret. (Se evt. tidligere advisering angående personen.)
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::CPR_ABONNEMENT
Hjemkommune Track info: Prompt fra DCU UDV E2 ELV (1)::A582::KOMMUNER::Hjemkommune
I feltet kan du angive en kode for personens hjemkommune.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A582::KOMMUNER::Hjemkommune
(Betegnelse Track info: Prompt fra column UDV E2 SYS (1)::KOMMUNER::BETEGNELSE )
I feltet vises kortbetegnelsen for personens hjemkommune.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A582::KOMMUNER::BETEGNELSE
Folkeskole Track info: Prompt fra DCU UDV E2 ELV (1)::A582::FOLKESKOLER::Folkeskole
I feltet kan du angive nummeret på den folkeskole, hvor personen har gået.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A582::FOLKESKOLER::Folkeskole
(Navn Track info: Prompt fra column UDV E2 SYS (1)::FOLKESKOLER::NAVN )
I feltet vises navnet på folkeskolen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FOLKESKOLER::NAVN
Nationalitet Track info: Prompt fra DCU UDV E2 ELV (1)::A582::LANDE::Nationalitet
I feltet kan du angive personens nationalitet - fx 'Svensker'.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A582::LANDE::Nationalitet
Modersmål Track info: Prompt fra DCU UDV E2 ELV (1)::A582::SPROG::Modersmål
I feltet kan du angive personens modersmål - fx 'Svensk'.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A582::SPROG::Modersmål
KOT Cpr-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::KOT Cpr-nr.
I feltet kan du angive personens KOT Cpr.-nr.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::KOT_CPR_NR
Helbredsattest Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::Helbredsattest
I feltet kan du angive datoen for udstedelse af personens seneste helbredsattest.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::HELBREDSATTEST
AM-Tilknytning Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::AM-Tilknytning
I feltet kan du angive personens tilknytning til arbejdsmarkedet.

I feltet kan der stå følgende værdier:

  • 1 = I beskæftigelse
  • 2 = Arbejdsløs
  • 3 = Ikke i arbejdsstyrken
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::AM_TILKNYTNING
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::CPR-nr.
I feltet kan du angive værgens CPR-nummer. Udfylder du feltet, skal du bruge det officielle (ikke fiktive) CPR-nummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::CPR_NR_VERGE
Hemmelig værgeadresse Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::Hemmelig værgeadresse
Oplysning om hvorvidt en værgeadresse er hemmelig, opdateres fra CPR.
Er boksen markeret, angiver det at adressen er hemmelig. Hemmelige adresser vises i systemet med rød tekst, der indikerer at adressen skal håndteres med varsomhed.
Er boksen ikke markeret, angiver det at adressen ikke er hemmelig. Ikke hemmelige adresser vises med almindelig sort tekst.
Hemmelige adresser medtages kun på de udskrifter, der er beregnet til at blive sendt til eleven og dennes lærested dvs. breve og flettefiler.
Hvis der er behov for det, kan skolen allerede ved registreringen angive, hvorvidt værgens adresse er hemmelig eller ej. Oplysningen overskrives ved opdateringer fra CPR.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::ADR_PA_UDSKRIFT_VERGE
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::Fornavn
I feltet kan du angive værgens fornavn(e) og mellemnavn(e).
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN_VERGE
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::Efternavn
I feltet kan du angive værgens efternavn.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN_VERGE
Gade Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::Gade
I feltet kan du angive værgens gade og nummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::GADE_VERGE
Sted Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::Sted
I feltet kan du angive et stednavn for værgens adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::STED_VERGE
Postnr/by Track info: Prompt fra DCU UDV E2 ELV (1)::A582::POSTNR::Postnr/by
I feltet kan du angive værgens postnummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::PONR_ID_POSTNR_FOR_VERGENS_ADR
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
Telefon Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::Telefon
I feltet kan du angive værgens telefonnummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::TELEFON_VERGE
Værges CPR abonnement Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::Værges CPR abonnement
I feltet vises værgens abonnementsstatus i forbindelse med Centralpersonregistret.

I feltet kan der stå følgende værdier:

  • 0 = Der er ikke abonnement hos CPR for denne person.
  • 1 = Abonnement for denne person er bestilt hos CPR.
  • 2 = Abonnement tegnet og personoplysninger opdateret fra CPR.
  • 3 = Abonnement ugyldigt ifølge Centralpersonregistret. (Se evt. tidligere advisering angående personen.)
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::CPR_ABONNEMENT_VERGE
c/o Track info: Prompt fra DCU UDV E2 ELV (1)::A582::PERSONER::c/o
I feltet kan du angive værgens c/o adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::CO_VERGE
(Lrst Id Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::LRST ID )
Her kan du angive personens arbejdsgiver.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::LRST_ID
(Lrst Id Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::LRST ID )
Her kan du angive personens arbejdsgiver.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::LRST_ID
(Lærestedets navn Track info: Prompt fra column UDV E2 ELV (1)::VW SENR LOBENR::LRST NAVN )
I feltet vises lærestedets navn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VW_SENR_LOBENR::LRST_NAVN
(Lrst Telefon Track info: Name fra column UDV E2 ELV (1)::VW SENR LOBENR::LRST TELEFON )
I dette felt vises telefonnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VW_SENR_LOBENR::LRST_TELEFON


Window: A582b IV-aktiviteter for denne person (form: A582)

A582b IV-aktiviteter for denne person

Beskrivelse af vinduet

I vinduet IV-aktiviteter for denne person er det muligt at se de IV-aktiviteter, som personen følger eller har fulgt.
I vinduet vises aktiviteterne sammen med start- og slutdato, og posterne vises med de seneste IV-aktiviteter først. Hvis eleven har fulgt/følger mere end én IV-aktivitet vises posterne i fem linier ad gangen.

Vinduet indeholder blokken

  • IV kursister

Blokken IV kursister Track info: Display title fra DTU UDV_E2_ELV (1)::A582::IV_KURSISTER

Her vises oplysninger om IV-kursister.

I forbindelse med afholdelse af en IV-aktivitet, er det muligt at knytte personer til IV-aktiviteten. Dette sker via en IV-kursist, hvor du yderligere har mulighed for at registrere oplysninger om køn til brug i forbindelse med indberetning til Danmarks Statistik. Desuden kan det angives, om personen ønsker logi på skolehjem i forbindelse med deltagelse i aktiviteten. Endelig kan du angive den periode, IV-kursisten følger IV-aktiviteten.

Track info: User Help Text fra table UDV_E2_ELV (1)::IV_KURSISTER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::A582::IV AKTIVITETER::Aktivitet
I feltet vises IV-kursistens IV-Kursus.
Track info: Short Help Text fra column UDV_E2_ELV (1)::IV_KURSISTER::AKTI_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A582::IV AKTIVITETER::Kort betegnelse
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A582::IV KURSISTER::Startdato
I dette felt vises startdatoen for IV-kursisten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::IV_KURSISTER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A582::IV KURSISTER::Slutdato
I dette felt vises slutdatoen for IV-kursisten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::IV_KURSISTER::SLUTDATO


Window: A582a Uddannelser for denne person (form: A582)

A582a Uddannelser for denne person

Beskrivelse af vinduet

I vinduet Uddannelser for denne person findes oplysninger om de uddannelser som personen er elev på (fuldtids- og ÅU-uddannelser). Det er oplysninger om uddannelsens version, betegnelse, samt indmeldelsesdato og afgangsårsag og - dato. Hvis eleven har mere end én uddannelse vises posterne i tre linier ad gangen.

Bemærkninger

Man skal sørge for at eleven er placeret på den korrekte version. Hvis version skal rettes kan dette ske på A599 Skift af uddannelsesversion.

Hvis fuldtidseleven/ÅU-eleven er en elev på aktivering skal man sørge for at angive den korrekte ÅE-rekvirent. ÅE-rekvirenten er den AF-region, kommune etc. den enkelte elev er tilmeldt fra. ÅE-rekvirenten angivet på eleven anvendes som forslag i forbindelse med placeringer på skoleforløb og hold.

Vinduet indeholder blokken

  • Elever

Blokken Elever Track info: Display title fra DTU UDV_E2_ELV (1)::A582::ELEVER

Vinduet viser de uddannelser, som Personen er tilknyttet via Elev.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A582::ELEVER

Blokken indeholder følgende felter:

Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::A582::COSA UDDANNELSER::Uddannelse
I feltet kan du angive elevens CØSA-formål.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A582::COSA_UDDANNELSER::Uddannelse
Version Track info: Prompt fra DCU UDV E2 ELV (1)::A582::COSA UDDANNELSER::Version
I feltet kan du angive versionsnummer for uddannelsen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A582::COSA_UDDANNELSER::Version
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A582::COSA UDDANNELSER::Kort betegnelse
Feltet viser uddannelsens korte betegnelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A582::COSA_UDDANNELSER::Kort betegnelse
Indmeldelsesdato Track info: Prompt fra DCU UDV E2 ELV (1)::A582::ELEVER::Indmeldelsesdato
I feltet vises datoen for elevens indmeldelse på uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::INDMELDELSESDATO
Afgangsårsag Track info: Prompt fra DCU UDV E2 ELV (1)::A582::AFGANGSARSAGER::Afgangsårsag
I feltet vises koden for elevens afgangsårsag på uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::AFAR_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A582::AFGANGSARSAGER::Kort betegnelse
I feltet vises en kort betegnelse for afgangsårsagen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFGANGSARSAGER::KORT_BETEGNELSE
Afgangsdato Track info: Prompt fra DCU UDV E2 ELV (1)::A582::ELEVER::Afgangsdato
I feltet vises datoen for elevens udmeldelse på uddannelsen. Denne dato skal ligge efter datoen for indmeldelsen.
Er der angivet en afgangsdato for en elev, er det krævet det, at der også er angivet en afgangsårsag for eleven.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::AFGANGSDATO


Window: A582c Fuldtidsuddannelser, hvor denne person er på venteliste (form: A582)

A582c Fuldtidsuddannelser, hvor denne person er på venteliste

Beskrivelse af vinduet

I vinduet Fuldtidsuddannelser, hvor denne person er på venteliste vises de fuldtidsuddannelser, som en given person er på venteliste til, uanset om disse hører under den Koordinerede Tilmelding (KOT) eller ikke.

Der vises tre skolefag ad gangen.

I vinduet er det ligeledes muligt manuelt, at slette personens tilknytninger til en venteliste eller ændre personens prioritering mellem uddannelserne.

Bemærkning

Når eleven indmeldes på en uddannelse fjernes eleven automatisk fra den tilsvarende venteliste.

Vinduet indeholder blokken

  • Ventelister For Fuldtidsuddannelser

Blokken Ventelister For Fuldtidsuddannelser Track info: Display title fra DTU UDV_E2_ELV (1)::A582::VENTELISTER_FOR_FULDTIDSUDDANN

På denne relaterede detail vises Fuldtidsuddannelser, som Personen er på venteliste til, og der kan rettes på Personens prioritering mellem Uddannelserne. På vinduet kan tilknytninger til ventelister slettes.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A582::VENTELISTER_FOR_FULDTIDSUDDANN

Blokken indeholder følgende felter:

Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::A582::COSA UDDANNELSER::Uddannelse
Feltet viser den fuldtidsuddannelse, som personer på ventelisten ønsker at blive optaget på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VENTELISTER_FOR_FULDTIDSUDDANN::UDDA_ID
Version Track info: Prompt fra DCU UDV E2 ELV (1)::A582::COSA UDDANNELSER::Version
Feltet viser den fuldtidsuddannelse, som personer på ventelisten ønsker at blive optaget på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VENTELISTER_FOR_FULDTIDSUDDANN::UDDA_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A582::COSA UDDANNELSER::Kort betegnelse
I feltet vises kort betegnelsen for versionen af uddannelsen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_UDDANNELSER::UDDA_KORT_BETEGNELSE
Tilmeldingstidspunkt Track info: Prompt fra DCU UDV E2 ELV (1)::A582::VENTELISTER FOR FULDTIDSUDDANN::Tilmeldingstidspunkt
Feltet viser tilmeldingstidspunktet for personen på ventelisten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VENTELISTER_FOR_FULDTIDSUDDANN::TILMELDINGSTIDSPUNKT
Prioritet Track info: Prompt fra DCU UDV E2 ELV (1)::A582::VENTELISTER FOR FULDTIDSUDDANN::Prioritet
Her kan du angive prioriteringen af denne fuldtidsuddannelse i forhold til eventuelt andre (KOT-) uddannelser, som personen ansøger om.
Track info: User Help Text fra column UDV_E2_ELV (1)::VENTELISTER_FOR_FULDTIDSUDDANN::PRIORITET
KOT-svar Track info: Prompt fra DCU UDV E2 ELV (1)::A582::KOT STATUSKODER::KOT-svar
I feltet vises den korte betegnelse for KOT-statuskoden.
Track info: Short Help Text fra column UDV_E2_UDD (1)::KOT_STATUSKODER::KORT_BETEGNELSE
Nr. på liste Track info: Prompt fra DCU UDV E2 ELV (1)::A582::VENTELISTER FOR FULDTIDSUDDANN::Nr. på liste
Feltet viser skolens prioritering af ventelistepersonerne indenfor en bestemt uddannelse, KOT-optagelsesområde og KOT-gruppe.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VENTELISTER_FOR_FULDTIDSUDDANN::REKKEFOLGE
Antal på liste Track info: Prompt fra DCU N/A::Antal på liste
Feltet viser antallet af personer på venteliste til denne uddannelse.
Track info: User Help Text fra DCU N/A::Antal på liste


Window: A582d Nøgler udleveret til person (form: A582)

A582d Nøgler udleveret til person

Beskrivelse af vinduet

I vinduet Nøgler udleveret til person er det muligt at oprette og vedligeholde oplysninger om de fysiske nøgler, en given person har fået udleveret.
I vinduet skal der angives nøgle ID, nøgletype, datoer for udlevering og aflevering, samt gyldighedsperiode.

I tilfælde af at nøglen bortkommer skal det registreres med 'J' i feltet Bortkommet. Feltet er af systemet oprettet default som 'N'.

Vinduet indeholder blokken

  • Udleverede nøgler

Blokken Udleverede nøgler Track info: Display title fra DTU UDV_E2_ELV (1)::A582::UDLEVEREDE_NOGLER

Her registreres oplysninger om fysiske nøgler, der er udleveret til en medarbejder/person.
Track info: User Help Text fra table UDV_E2_PER (1)::UDLEVEREDE_NOGLER

Blokken indeholder følgende felter:

Nøgle Id Track info: Prompt fra DCU UDV E2 ELV (1)::A582::UDLEVEREDE NOGLER:: Nøgle Id
Her kan du angive en entydig identifikation af den udleverede nøgle.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::NOGLE_IDENTIFIKATION
Nøgletype Track info: Prompt fra DCU UDV E2 ELV (1)::A582::NOGLETYPER::Nøgletype
Her skal du angive nøgletype for den udleverede nøgle.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::NOTY_ID
Beskrivelse Track info: Prompt fra DCU UDV E2 ELV (1)::A582::NOGLETYPER::Beskrivelse
I dette felt vises en beskrivelse af nøgletypen, f.eks. "A-nøgle".
Track info: Short Help Text fra column UDV_E2_FYS (1)::NOGLETYPER::BESKRIVELSE
Dato udleveret Track info: Prompt fra DCU UDV E2 ELV (1)::A582::UDLEVEREDE NOGLER::Dato udleveret
Her skal du angive den dato, hvor nøglen er udleveret.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::UDLEVERET
Dato afleveret Track info: Prompt fra DCU UDV E2 ELV (1)::A582::UDLEVEREDE NOGLER::Dato afleveret
Her kan du angive den dato, hvor nøglen er afleveret. Hvis denne dato er tom, er nøglen ikke afleveret.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::AFLEVERET
Gyldig fra Track info: Prompt fra DCU UDV E2 ELV (1)::A582::UDLEVEREDE NOGLER::Gyldig fra
Her kan du angive en dato, hvorfra nøglen er gyldig; hvis der ikke registreres, er nøglen gyldig fra udleveringsdatoen.

At en nøgle er gyldig betyder, at nøglen kan åbne de låse, den skal kunne åbne.

Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 ELV (1)::A582::UDLEVEREDE NOGLER::Gyldig til
Her kan du registrere den dato, hvortil nøglen er gyldig.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::GYLDIG_TIL
Bort- kommet Track info: Prompt fra DCU UDV E2 ELV (1)::A582::UDLEVEREDE NOGLER::Bort- kommet
Her skal du med J/N angive, om nøglen er bortkommet. Oprettes default som 'N'.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::BORTKOMMET


Window: A582e Billede (form: A582)

A582e Billede

Beskrivelse af vinduet

Hvis et billede af personen er indscannet, kan man se billedet her.

Vinduet indeholder blokken

  • Billeder

Blokken Billeder Track info: Display title fra DTU UDV_E2_ELV (1)::A582::BILLEDER

Her findes fotos af medarbejdere, kursister og elever, hvis deres fotos er scannet ind og læst ind i EASY-A.
Track info: User Help Text fra table UDV_E2_PER (1)::BILLEDER

Blokken indeholder følgende felter:

(Foto Track info: Prompt fra column UDV E2 PER (1)::BILLEDER::FOTO )
Her vises et foto af den fremsøgte person (medarbejder, elev eller kursist).
Track info: Short Help Text fra column UDV_E2_PER (1)::BILLEDER::FOTO


Form: A590

Noter for IV-kursist

Formens primær vindue

Vinduet A590 Noter for IV-kursist åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • IV-kursister
  • Noter for denne IV-kursist


Window: A590 Noter for IV-kursist (form: A590)

A590 Noter for IV-kursist

Beskrivelse af vinduet

I vinduet Noter for IV-kursist kan man se og oprette noter for en IV-kursist.
I søgeblokken findes en IV-kursist frem. I blokken Noter for denne IV-kursist vises/registreres noterne. Der vises fem ad gangen.

Her angives desuden om der er tale om en ekstern eller intern note.

Teksten kan være op til 2000 tegn, men det er kun de første 80 tegn der vises. Hele noten kan redigeres ved brug af Notesblok.

Vinduet indeholder nedenstående 2 blokke

  • IV-kursister
  • Noter for denne IV-kursist

Blokken IV-kursister Track info: Display title fra DTU UDV_E2_ELV (1)::A590::IV_KURSISTER

Her vises oplysninger om IV-kursister.

I forbindelse med afholdelse af en IV-aktivitet, er det muligt at knytte personer til IV-aktiviteten. Dette sker via en IV-kursist, hvor du yderligere har mulighed for at registrere oplysninger om køn til brug i forbindelse med indberetning til Danmarks Statistik. Desuden kan det angives, om personen ønsker logi på skolehjem i forbindelse med deltagelse i aktiviteten. Endelig kan du angive den periode, IV-kursisten følger IV-aktiviteten.

Track info: User Help Text fra table UDV_E2_ELV (1)::IV_KURSISTER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A590::PERSONER::CPR-nr.
I feltet vises personen på IV-Kurset.
Track info: Short Help Text fra column UDV_E2_ELV (1)::IV_KURSISTER::PERS_ID
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A590::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A590::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
IV-aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::A590::IV AKTIVITETER::IV-aktivitet
I feltet vises IV-kursistens IV-Kursus.
Track info: Short Help Text fra column UDV_E2_ELV (1)::IV_KURSISTER::AKTI_ID
(Kort Betegnelse Track info: Name fra column UDV E2 AKT (1)::IV AKTIVITETER::KORT BETEGNELSE )
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::KORT_BETEGNELSE

Blokken Noter for denne IV-kursist Track info: Display title fra DTU UDV_E2_ELV (1)::A590::NOTER

Tabellen bruges af skolen til at knytte bemærkninger til en Person, Elev, AMU-kursist eller IV-kursist.

Noterne kategoriseres ud fra deres tilknytningen til Notetype.

Track info: User Help Text fra table UDV_E2_ELV (1)::NOTER

Blokken indeholder følgende felter:

Notetype Track info: Prompt fra DCU UDV E2 ELV (1)::A590::NOTETYPER::Notetype
I feltet kan du angive notetypen for noten. Ved oprettelse af noter vil værdierne i felterne intern, relevans og udskrives på bevis, blive udfyldt med de tilsvarende værdier fra notetypen. Efterfølgende kan du ændre værdierne.
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTER::NOTTYP_ID
Intern/ Ekstern Track info: Prompt fra DCU UDV E2 ELV (1)::A590::NOTER::Intern/ Ekstern
Du kan angive, om noten er intern (I) eller ekstern (E). Eksterne noter vil blive sendt med ved kursist-/elevflytninger og -udlån.
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTER::INTERN
Art Track info: Prompt fra DCU UDV E2 ELV (1)::A590::NOTER::Art
Du kan i dette felt angive, om noter af denne type er relevante i forhold til et bestemt emne.

Du kan vælge mellem følgende:

  • S = Skolehjem
  • F1 = Fraværssamtale 1
  • F2 = Fraværssamtale 2
  • F3 = Fraværssamtale 3
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTER::RELEVANS
Dato Track info: Prompt fra DCU UDV E2 ELV (1)::A590::NOTER::Dato
Her kan du datere noten. Feltet er forudfyldt med dags dato.
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTER::DATERING
Tekst Track info: Prompt fra DCU UDV E2 ELV (1)::A590::NOTER::Tekst
I dette felt kan du skrive notens tekst.
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTER::TEKST


Form: A341

IV-aktiviteter

Formens primær vindue

Vinduet A341 IV-Aktiviteter åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • IV-aktiviteter
  • Aktivitetskonti
  • Aktivitetsnoter
  • Budgettimer
  • Planaktiviteter Aktiviteter
  • Minutnormer Aktiviteter
  • Skolefag På Iv Aktiviteter
  • IV-kursister


Window: A341 IV-Aktiviteter (form: A341)

A341 IV-Aktiviteter

Beskrivelse af vinduet

Vinduet IV-aktiviteter er et stamdatavindue, som anvendes til at oprette og vedligeholde oplysningerne om en IV-aktivitet.

I vinduet kan der angives en række forskellige stamoplysninger om den givne aktivitet, og disse oplysninger gælder for alle de elever der senere placeres på aktiviteten.

I vinduet vises:

  • Stamoplysninger vedrører IV-aktivitetens betegnelse og den periode, som IV-aktiviteten er gyldigt i.
  • Grupperinger vedrører f.eks. den uddannelsesgruppe og aktivitetsafdeling, som IV-aktiviteten tilknyttes.
  • Skemaoplysninger vedrører det ringesystem og den skoledagskalender, som IV-aktiviteten tilknyttes.
  • IV-oplysninger vedrører f.eks. antallet af kursistlektioner og det CØSA-formål, som tilknyttes IV-aktiviteten.
  • Lønoplysninger vedrører aflønningen, f.eks. afregningsform og AC-sats, som gælder for de lærere, der er tilknyttet IV-aktiviteten.

Navigering ved hjælp af højre musetast

  • Lønkonti / A341a Lønkonti tilknyttet denne IV-aktivitet
  • Aktivitetsnoter / A341b Noter tilknyttet denne IV-aktivitet
  • Budgettimer / A341c Budgettimer for denne IV-aktivitet
  • Planaktiviteter / A341d Planaktiviteter tilknyttet denne IV-aktivitet
  • Minutnormer / A341e Minutnormer for denne IV-aktivitet
  • IV-kursister / A341g IV-kursister på denne IV-aktivitet
  • Skolefag / A341f Skolefag tilknyttet denne IV-aktivitet
  • Jordbrugskurser / B414 Jordbrugskurser og kursister

Vinduet indeholder blokken

  • IV-aktiviteter

Blokken IV-aktiviteter Track info: Display title fra DTU UDV_E2_AKT (1)::A341::IV_AKTIVITETER

Vinduet er et stamdata-vindue over IV-aktiviteter. Det benyttes ved oprettelse og opdatering af IV-aktiviteter. Der er knyttet flere detail-dele til vinduet, men disse realiseres som relaterede details. De er således ikke en fast del af billedet, men kan startes op fra billedet via højre-musetast.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::A341::IV_AKTIVITETER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A341::IV AKTIVITETER::Aktivitet
Her kan du angive den kode som identificerer aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::AKTIVITET
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A341::IV AKTIVITETER::Kort betegnelse
I dette felt kan du angive kort betegnelse for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A341::IV AKTIVITETER::Betegnelse
Her kan du angive betegnelse for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 AKT (1)::A341::IV AKTIVITETER::Periode
I dette felt kan du angive startdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::STARTDATO
- Track info: Prompt fra DCU UDV E2 AKT (1)::A341::IV AKTIVITETER::-
I dette felt kan du angive slutdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::SLUTDATO
Aktivitetsafdeling Track info: Prompt fra DCU UDV E2 AKT (1)::A341::AKTIVITETSGRUPPER::Aktivitetsafdeling
Her kan du angive aktivitetsafdelingen for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::AKGR_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETSGRUPPER::KORT BETEGNELSE )
I feltet vises kort betegnelse for aktivitetsafdelingen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETSGRUPPER::KORT_BETEGNELSE
Ansvarsområde Track info: Prompt fra DCU UDV E2 AKT (1)::A341::ANSVARSOMRADER::Ansvarsområde
Her kan du angive ansvarsområde for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::ANOM_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::ANSVARSOMRADER::KORT BETEGNELSE )
skal udskrives på udskrifter.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A341::ANSVARSOMRADER::KORT_BETEGNELSE
Projektområde Track info: Prompt fra DCU UDV E2 AKT (1)::A341::PROJEKTOMRADER::Projektområde
Her kan du angive projektområde for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::POM_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::PROJEKTOMRADER::KORT BETEGNELSE )
Her vises kort betegnelse for projektområdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::PROJEKTOMRADER::KORT_BETEGNELSE
CØSA-formål Track info: Prompt fra DCU UDV E2 AKT (1)::A341::COSA FORMAL::CØSA-formål
Her kan du angive CØSA-formål for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::COFO_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::COSA FORMAL::KORT BETEGNELSE )
I feltet vises uddannelsens kortbetegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_FORMAL::KORT_BETEGNELSE
Virksomhed Track info: Prompt fra DCU UDV E2 AKT (1)::A341::VIRKSOMHEDER::Virksomhed
I dette felt kan du angive den virksomhed, der er knyttet til IV-aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::VIRK_ID
(Navn Track info: Prompt fra column UDV E2 ELV UUK::VIRKSOMHEDER::NAVN )
I dette felt vises virksomhedens navn.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::NAVN
(Telefonnr Track info: Prompt fra column UDV E2 ELV UUK::VIRKSOMHEDER::TELEFONNR )
I dette felt vises virksomhedens telefonnummer.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::TELEFONNR
Kvotient Track info: Prompt fra DCU UDV E2 AKT (1)::A341::IV AKTIVITETER::Kvotient
I dette felt kan du angive kvotient for IV-aktivitet.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::KVOTIENT
Kursistlektioner Track info: Prompt fra DCU UDV E2 AKT (1)::A341::IV AKTIVITETER::Kursistlektioner
I dette felt kan du angive kursistlektioner for IV-aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::KURSISTLEKTIONER
(Virk Id Track info: Name fra column UDV E2 AKT (1)::IV AKTIVITETER::VIRK ID )
I dette felt vises den virksomhed, der er knyttet til IV-aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::VIRK_ID
Akkord Track info: Prompt fra DCU UDV E2 AKT (1)::A341::IV AKTIVITETER::Akkord
I dette felt kan du angive om der er indgået akkord for IV-aktiviteten
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::AKKORD
Ringesystem Track info: Prompt fra DCU UDV E2 AKT (1)::A341::RINGESYSTEMER::Ringesystem
Her kan du angive ringesystem for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::RISY_ID
Uddannelsesgruppe Track info: Prompt fra DCU UDV E2 AKT (1)::A341::UDDANNELSESGRUPPER::Uddannelsesgruppe
Her kan du angive uddannelsesgruppen for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::UDGR_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::UDDANNELSESGRUPPER::KORT BETEGNELSE )
Her vises kort betegnelse for uddannelsesgruppen.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDDANNELSESGRUPPER::KORT_BETEGNELSE
(Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::RINGESYSTEMER::KORT BETEGNELSE )
Feltet viser kort betegnelse for ringesystemet.
Track info: Short Help Text fra column UDV_E2_PLA (1)::RINGESYSTEMER::KORT_BETEGNELSE
Skoledagskalender Track info: Prompt fra DCU UDV E2 AKT (1)::A341::SKOLEDAGSKALENDERE::Skoledagskalender
Her kan du angive skolekalender for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::SKKA_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::SKOLEDAGSKALENDERE::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skoledagskalenderen.
Track info: Short Help Text fra column UDV_E2_PLA (1)::SKOLEDAGSKALENDERE::KORT_BETEGNELSE
Afregningsform Track info: Prompt fra DCU UDV E2 AKT (1)::A341::IV AKTIVITETER::Afregningsform
I dette felt kan du angive afregningsform (A=arbejdstimer, L=lektioner) for PKAT 82 lærere. # Defaultværdi er 'L' for Hold, IV-aktiviteter og AMU-kurser, og 'A' for Øvrige Aktiviteter.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::AFREGNINGSFORM
AC-sats Track info: Prompt fra DCU UDV E2 AKT (1)::A341::AC SATSER::AC-sats
Her kan du angive AC-satser for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::ACSA_ID
Aflyst Track info: Prompt fra DCU UDV E2 AKT (1)::A341::IV AKTIVITETER::Aflyst
I dette felt kan du angive om en aktivitet er aflyst (J/N). Defaultværdien er 'N'. # Aflyste aktiviteter behandles specielt ved beregning af honorering af aflyst undervisning ifølge arbejdstidsaftalerne. Når en aktivitet markeres som værende aflyst, checker systemet, at der ikke er deltagere tilknyttet. Hvis der findes sådanne, er det en fejlsituation, og deltagerne skal fjernes, inden aktiviteten kan markeres som værende aflyst. Endvidere checker systemet, om der er knyttet en lønkonto til aktiviteten. Hvis ikke, gives en advarsel. Dette skyldes, at lønkontoen skal benyttes ved honorering af aflyst undervisning.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::AFLYST


Window: A341a Lønkonti tilknyttet denne IV-aktivitet (form: A341)

A341a Lønkonti tilknyttet denne IV-aktivitet

Beskrivelse af vinduet

Vinduet Lønkonti tilknyttet denne IV-aktivitet anvendes til at oprette og vedligeholde oplysninger om hvilke lønkonti, timeforbrug på aktiviteten skal konteres på.. Det er oplysninger om ØSE-kontodimensioner, og hvorvidt timerne på aktiviteten skal gå i lønpulje eller ej. Systemet sætter default 'J' til lønpulje.

Bemærkninger

Der skal altid registreres en ØSE-konto, hvis aktivitetens timer skal medtages i lønfordelingen.

Vinduet indeholder blokken

  • Aktivitetskonti

Blokken Aktivitetskonti Track info: Display title fra DTU UDV_E2_AKT (1)::A341::AKTIVITETSKONTI

Her findes oplysninger til brug i forbindelse med kontering af forbrug på den aktivitet, som lønkontoen relaterer sig til. Det drejer sig om oplysninger om ØSE-kontodimensioner, og om hvorvidt timerne på aktiviteten skal gå i lønpulje eller ej. Der kan være flere sæt konteringsoplysninger tilknyttet samme aktivitet; ét pr. regnskabsår.

Forretningsregler:

Den angivne startdato for et regnskabsår checkes op mod EASY-Ø. Enten skal det være startdato for et regnskabsår, eller også skal den ligge efter det sidste regnskabsår, der er oprettet i EASY-Ø.

Konto-dimensionerne checkes op mod EASY-Ø for den del af kontoens periode, hvor der findes en kontoplan. En ØSE-konto er altid gyldig i en periode, hvor der ikke findes kontoplan.

Track info: User Help Text fra table UDV_E2_AKT (1)::AKTIVITETSKONTI

Blokken indeholder følgende felter:

Startmåned Track info: Prompt fra DCU UDV E2 AKT (1)::A341::AKTIVITETSKONTI::Startmåned
I dette felt kan du angive startmåned for den pågældende lønkonto.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::VFM_STARTMANED
Slutmåned Track info: Prompt fra DCU UDV E2 AKT (1)::A341::AKTIVITETSKONTI::Slutmåned
I dette felt kan du angive slutmåned for den pågældende lønkonto.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::VFM_SLUTMANED
Løn- pulje Track info: Prompt fra DCU UDV E2 AKT (1)::A341::AKTIVITETSKONTI::Løn- pulje
I dette felt kan du angive hvorvidt løn-udgifterne på aktiviteten i det angivne regnskabsår skal gå i lønpulje.

J | angiver, at udgifterne skal konteres på medarbejderens konto (overfor SCL). For at lønudgifterne skal gå i lønpulje, skal der også på medarbejderens ansættelsesforhold være angivet 'J' til lønpulje.
N | angiver, at udgifterne skal konteres direkte på lønkontoen (overfor SCL).
Defaultværdien er 'J'.

Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::LONPULJE
ØSE-art Track info: Prompt fra DCU UDV E2 AKT (1)::A341::AKTIVITETSKONTI::ØSE-art
I dette felt kan du angive ØSE-art tilknyttet lønkontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::OSE_ART
ØSE-formål Track info: Prompt fra DCU UDV E2 AKT (1)::A341::AKTIVITETSKONTI::ØSE-formål
I dette felt kan du angive ØSE-formål tilknyttet lønkontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::OSE_FORMAL
ØSE-ansvar Track info: Prompt fra DCU UDV E2 AKT (1)::A341::AKTIVITETSKONTI::ØSE-ansvar
I dette felt kan du angive ØSE-ansvar tilknyttet lønkontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::OSE_ANSVAR
ØSE-projekt Track info: Prompt fra DCU UDV E2 AKT (1)::A341::AKTIVITETSKONTI::ØSE-projekt
I dette felt kan du angive ØSE-projekt tilknyttet lønkontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::OSE_PROJEKT


Window: A341b Noter tilknyttet denne IV-aktivitet (form: A341)

A341b Noter tilknyttet denne IV-aktivitet

Beskrivelse af vinduet

Vinduet Noter tilknyttet dette hold anvendes til at oprette og vedligeholde noter, der er tilknyttet IV-aktiviteten. Noten er tilknyttet en notetype. Der findes ingen tabel for notetyper på aktiviteter (i modsætning til noter for elever og personer) og der er dermed ingen kontrol af hvad der anføres. Notetypen har udelukkende betydning for afgrænsninger mv.

Vinduet indeholder blokken

  • Aktivitetsnoter

Blokken Aktivitetsnoter Track info: Display title fra DTU UDV_E2_AKT (1)::A341::AKTIVITETSNOTER

Her findes oplysninger om de noter, der er tilknyttet aktiviteterne.

Noterne kan kategoriseres via attributten "Type".

Track info: User Help Text fra table UDV_E2_AKT (1)::AKTIVITETSNOTER

Blokken indeholder følgende felter:

Type Track info: Prompt fra DCU UDV E2 AKT (1)::A341::AKTIVITETSNOTER::Type
I feltet kan du angive en typebetegnelse eller et tal. Tænkes anvendt af skolen til at kategorisere noterne.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSNOTER::AKN_TYPE
Tekst Track info: Prompt fra DCU UDV E2 AKT (1)::A341::AKTIVITETSNOTER::Tekst
Her kan du angive en uformateret fritekst.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSNOTER::TEKST


Window: A341c Budgettimer for denne IV-aktivitet (form: A341)

A341c Budgettimer for denne IV-aktivitet

Beskrivelse af vinduet

Vinduet Budgettimer for denne IV-aktiviteter anvendes til at oprette og vedligeholde timetal, der er budgetteret med for IV-aktiviteten. Timetal omfatter lærerlektioner og lærertimer. Lærertimerne kan yderligere deles ud på lærertimer til undervisning, rettearbejde, eksamensarbejde og andet.

Bemærkninger

Det er ikke muligt at registrere lærertimer samlet og fordelt ud på undervisning, rettearbejde mv. på den samme budgettimeoplysning.

Vinduet indeholder blokken

  • Budgettimer

Blokken Budgettimer Track info: Display title fra DTU UDV_E2_AKT (1)::A341::BUDGETTIMER

Her registreres oplysninger om budgetterede timetal (lærerarbejdstimer og lærerlektioner) for en aktivitet. Oplysningerne er datostyrede.

Der er ikke i systemet check på, hvorvidt tallene angivet i budgetterede lærerlektioner og budgetterede lærertimer passer sammen.

Lærertimerne kan enten angives som et samlet tal for perioden, eller de kan deles ud på de fire typer: Undervisning, rettearbejde, eksamensarbejde og andet. Der kan ikke budgetteres på lærertimer samlet, hvis der også er angivet timetal for én af de fire typer, og omvendt.

Track info: User Help Text fra table UDV_E2_AKT (1)::BUDGETTIMER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A341::BUDGETTIMER::Startdato
Her kan du angive startdato for den periode, som budgettallene vedrører.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A341::BUDGETTIMER::Slutdato
Her kan du angive slutdato for den periode, som budgettallene vedrører.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::SLUTDATO
Lærer- lektioner Track info: Prompt fra DCU UDV E2 AKT (1)::A341::BUDGETTIMER::Lærer- lektioner
Her kan du angive budgetteret antal lærerlektioner på aktiviteten i perioden. Angives i standardlektioner.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERLEKTIONER
Lærer- timer Track info: Prompt fra DCU UDV E2 AKT (1)::A341::BUDGETTIMER::Lærer- timer
Her kan du angive budgetteret antal lærertimer på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER
Lt. underv. Track info: Prompt fra DCU UDV E2 AKT (1)::A341::BUDGETTIMER::Lt. underv.
Her kan du angive budgetteret antal lærertimer til undervisning på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_UNDERVISNING
Lt. rette. Track info: Prompt fra DCU UDV E2 AKT (1)::A341::BUDGETTIMER::Lt. rette.
Her kan du angive budgetteret antal lærertimer til rettearbejde på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_RETTEARBEJDE
Lt. eksam. Track info: Prompt fra DCU UDV E2 AKT (1)::A341::BUDGETTIMER::Lt. eksam.
Her kan du angive budgetteret antal lærertimer til eksamensarbejde på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_EKSAMENSARBEJDE
Lt. andet Track info: Prompt fra DCU UDV E2 AKT (1)::A341::BUDGETTIMER::Lt. andet
Her kan du angive budgetteret antal lærertimer til andet (dvs. ikke undervisning, rettearbejde eller eksamensarbejde) på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_ANDET


Window: A341d Planaktiviteter tilknyttet denne IV-aktivitet (form: A341)

A341d Planaktiviteter tilknyttet denne IV-aktivitet

Beskrivelse af vinduet

Vinduet Planaktiviteter tilknyttet denne IV-aktivitet anvendes til at oprette og vedligeholde oplysninger om hvilke planaktiviteter, der er knyttet til IV-aktiviteten. Man angiver en planaktivitet, og herefter vises planaktivitetens korte betegnelse og start- og slutdatoer.

Det er ikke muligt at oprette eller redigere i en planlagt aktivitet fra dette vindue, men at det er derimod muligt at slette eller knytte eksisterende planaktiviteter til den givne IV-aktivitet.

Bemærkninger

Anvendelsen af planaktiviteter forventes gradvist at forsvinde, efterhånden som skolerne går over til den nye arbejdstidsaftale, og planerne derfor ikke længere har den samme betydning for aflønningen af lærerne.

Vinduet indeholder blokken

  • Planaktiviteter Aktiviteter

Blokken Planaktiviteter Aktiviteter Track info: Display title fra DTU UDV_E2_AKT (1)::A341::PLANAKTIVITETER_AKTIVITETER

Her knyttes aktiviteter og planaktiviteter sammen.
Track info: User Help Text fra table UDV_E2_AKT (1)::PLANAKTIVITETER_AKTIVITETER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A341::PLANAKTIVITETER::Aktivitet
Her kan du angive den planaktivitet, der skal knyttes sammen med en aktivitet.
Track info: User Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER_AKTIVITETER::PLANAKT_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A341::PLANAKTIVITETER::Kort betegnelse
Her vises kort betegnelse for planaktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A341::PLANAKTIVITETER::Startdato
Her vises startdato for planaktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A341::PLANAKTIVITETER::Slutdato
Her vises slutdato for planaktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER::SLUTDATO


Window: A341e Minutnormer for denne IV-aktivitet (form: A341)

A341e Minutnormer for denne IV-aktivitet

Beskrivelse af vinduet

Vinduet Minutnormer for denne IV-aktivitet anvendes til at oprette og vedligeholde minutnormer, der er gældende for IV-aktiviteten. Desuden angives et datointerval for, hvornår minutnormerne for den givne IV-aktivitet er gyldige.

Bemærkninger

Hvis der ikke registreres oplysninger her, anvendes minutnormen fra det normale minutnormshierarki herunder fra skolefag og uddannelsesgruppen på aktiviteten.

Vinduet indeholder blokken

  • Minutnormer Aktiviteter

Blokken Minutnormer Aktiviteter Track info: Display title fra DTU UDV_E2_AKT (1)::A341::MINUTNORMER_AKTIVITETER

Denne tabel indeholder minutnormer for aktiviteter.
Track info: User Help Text fra table UDV_E2_PER (1)::MINUTNORMER_AKTIVITETER

Blokken indeholder følgende felter:

Gyldig fra Track info: Prompt fra DCU UDV E2 AKT (1)::A341::MINUTNORMER AKTIVITETER::Gyldig fra
Her skal du angive den dato, hvorfra denne minutnorm gælder.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_AKTIVITETER::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 AKT (1)::A341::MINUTNORMER AKTIVITETER::Gyldig til
Her skal du angive den sidste dato, hvor denne minutnorm gælder.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_AKTIVITETER::GYLDIG_TIL
Minut- norm Track info: Prompt fra DCU UDV E2 AKT (1)::A341::MINUTNORMER AKTIVITETER::Minut- norm
Her skal du angive den minutnorm, der skal gælde for aktiviteten i perioden.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_AKTIVITETER::MINUTNORM


Window: A341f Skolefag tilknyttet denne IV-aktivitet (form: A341)

A341f Skolefag tilknyttet denne IV-aktivitet

Beskrivelse af vinduet

Vinduet Skolefag tilknyttet denne IV-aktivitet anvendes til at oprette og vedligeholde oplysninger om skolefag knyttet til en IV-aktivitet.
I vinduet angives oplysninger om skolefaget, niveauet, AC-sats, afregningsform og akkord. Ved oprettelse foreslås AC-sats fra uddannelsesgruppen tilknyttet IV-aktiviteten, afregningsform og akkord hentes ligeledes default fra IV-aktiviteten.

Det er muligt at knytte mange Skolefag til en IV-aktivitet, ligesom det samme Skolefag kan være tilknyttet mange IV-aktiviteter.

Bemærkninger

Alle kursister som følger IV-aktiviteten følger også alle de skolefag ,der er knyttet til den. Det er ikke muligt at slette nogle af kursisterne fra nogle af skolefagene og heller ikke muligt at arbejde med fagtilknytning som på elever på hold.

Vinduet indeholder blokken

  • Skolefag På Iv Aktiviteter

Blokken Skolefag På Iv Aktiviteter Track info: Display title fra DTU UDV_E2_AKT (1)::A341::SKOLEFAG_PA_IV_AKTIVITETER

Denne entitet binder oplysninger om IV-aktiviteter og Skolefag sammen. Det er muligt at knytte mange Skolefag til en IV-aktivitet, ligesom det samme Skolefag kan være tilknyttet mange IV-aktiviteter.

Ved oprettelse foreslås AC-sats fra Uddannelsesgruppen tilknyttet IV-aktiviteten (Aktiviteten).

Track info: User Help Text fra table UDV_E2_AKT (1)::SKOLEFAG_PA_IV_AKTIVITETER

Blokken indeholder følgende felter:

Skole- fag Track info: Prompt fra DCU UDV E2 AKT (1)::A341::SKOLEFAG::Skole- fag
Her kan du angive koden for skolefaget.
Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_IV_AKTIVITETER::SKFA_ID
Niv. Track info: Prompt fra DCU UDV E2 AKT (1)::A341::SKOLEFAG::Niv.
Heri kan du angive niveauet for skolefaget. "A", "B", "C", "D", "E", "F" eller "-". # "-" angiver at der ikke er niveau på Skolefaget. Ved indtastning kan anvendes 0 for "-", 1 for "A", 2 for "B" o.s.v. # Defaultværdi hentes fra UVM-fag, hvis et sådant er tilknyttet; ellers "-".
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A341::SKOLEFAG::Niv.
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A341::SKOLEFAG:: Kort betegnelse
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
AC- sats Track info: Prompt fra DCU UDV E2 AKT (1)::A341::AC SATSER::AC- sats
Her kan du angive koden for AC-satsen på skolefag-på-IV-aktivitet.
Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_IV_AKTIVITETER::ACSA_ID
Afr. form Track info: Prompt fra DCU UDV E2 AKT (1)::A341::SKOLEFAG PA IV AKTIVITETER::Afr. form
Her kan du angive afregningsform (A=arbejdstimer, L=lektioner) for PKAT 82 lærere.

Defaultværdi ved oprettelse tages fra den tilsvarende attribut på IV-aktiviteten (Aktivitet).

Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_IV_AKTIVITETER::AFREGNINGSFORM
Ak- kord Track info: Prompt fra DCU UDV E2 AKT (1)::A341::SKOLEFAG PA IV AKTIVITETER::Ak- kord
Her kan du angive, om der er indgået akkord for dette SkolefagPåIV-aktivitet (J/N). Defaultværdien arves fra IV-aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_IV_AKTIVITETER::AKKORD


Window: A341g IV-kursister på denne IV-aktivitet (form: A341)

A341g IV-kursister på denne IV-aktivitet

Beskrivelse af vinduet

Vinduet IV-kursister på denne IV-aktivitet anvendes til at oprette og vedligeholde aktivitetsplaceringer - dvs. om de kursister, der følger IV-aktiviteten.

Man kan fremsøge en given kursist med CPR-nummer, hvorefter oplysninger om kursistens navn, adresse, samt evt. c/o adresse vises.

Derefter kan man angive oplysninger om logi, køn og rate.

I feltet Logi kan man angive hvorvidt kursisten ønsker at bo på skolehjem. Denne oplysning er default sat til 'N'.

I feltet Køn angives kursistens køn (M/K). Det er kun nødvendigt at registrere/rette denne oplysning hvis kursistens CPR-nummer ikke er registreret eller hvis kursisten har et kunstigt CPR-nummer og systemet derfor ikke kan vide hvilket køn kursisten har.

I feltet Rate angives fra hvilken rate kursisten skal arve gebyrer i forbindelse med IV-aktiviteten.

Via knappen Opret personer er det desuden muligt at oprette og tilknytte personer, der ikke allerede findes i personregistret.

Bemærkninger

Det er muligt at knyttet kursister til IV-kurser uden at registrere noget CPR-nummer. Kursisten identificeres da udelukkende ved navn.

Der er følgende knapper i vinduet

1 Opret personer
Når knappen Opret personer aktiveres, åbnes et skærmbillede, hvor det er muligt at oprette og tilknytte personer, der ikke allerede findes i personregistret.

Navigering ved hjælp af højre musetast

  • Personer / A582 Person

Vinduet indeholder blokken

  • IV-kursister

Blokken IV-kursister Track info: Display title fra DTU UDV_E2_AKT (1)::A341::IV_KURSISTER

Her vises oplysninger om IV-kursister.

I forbindelse med afholdelse af en IV-aktivitet, er det muligt at knytte personer til IV-aktiviteten. Dette sker via en IV-kursist, hvor du yderligere har mulighed for at registrere oplysninger om køn til brug i forbindelse med indberetning til Danmarks Statistik. Desuden kan det angives, om personen ønsker logi på skolehjem i forbindelse med deltagelse i aktiviteten. Endelig kan du angive den periode, IV-kursisten følger IV-aktiviteten.

Track info: User Help Text fra table UDV_E2_ELV (1)::IV_KURSISTER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 AKT (1)::A341::PERSONER LERESTED VW::CPR-nr.
I feltet angiver du personen på dette IV-Kursus.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A341::PERSONER_LERESTED_VW::CPR-nr.
Efternavn Track info: Prompt fra DCU UDV E2 AKT (1)::A341::PERSONER LERESTED VW::Efternavn
I feltet vises personens efternavn.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A341::PERSONER_LERESTED_VW::Efternavn
Fornavn Track info: Prompt fra DCU UDV E2 AKT (1)::A341::PERSONER LERESTED VW::Fornavn
I feltet vises personens fornavn.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A341::PERSONER_LERESTED_VW::Fornavn
Arbejdsgiver Track info: Prompt fra DCU UDV E2 AKT (1)::A341::PERSONER LERESTED VW::Arbejdsgiver
I feltet vises personens arbejdsgiver.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A341::PERSONER_LERESTED_VW::Arbejdsgiver
Lbnr. Track info: Prompt fra DCU UDV E2 AKT (1)::A341::PERSONER LERESTED VW::Lbnr.
I feltet vises løbenummer for personens arbejdsgiver.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A341::PERSONER_LERESTED_VW::Lbnr.
Navn Track info: Prompt fra DCU UDV E2 AKT (1)::A341::PERSONER LERESTED VW::Navn
I feltet vises lærestedets navn.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A341::PERSONER_LERESTED_VW::Navn
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A341::IV KURSISTER::Startdato
Her angives startdato for IV-kursistens placering på IV-aktiviteten. Systemet foreslår IV-aktivitetens startdato.
Track info: User Help Text fra column UDV_E2_ELV (1)::IV_KURSISTER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A341::IV KURSISTER::Slutdato
Her angives slutdato for IV-kursistens placering på IV-aktiviteten. Systemet foreslår IV-aktivitetens slutdato.
Track info: User Help Text fra column UDV_E2_ELV (1)::IV_KURSISTER::SLUTDATO
Logi Track info: Prompt fra DCU UDV E2 AKT (1)::A341::IV KURSISTER::Logi
I feltet angiver du, om kursisten ønsker at bo på skolehjem i forbindelse med IV-aktiviteten (J/N). Med *J' angiver du at kursisten skal bo på skolehjem.

Systemet foreslår automatisk 'N'.

Track info: User Help Text fra column UDV_E2_ELV (1)::IV_KURSISTER::LOGI
Køn Track info: Prompt fra DCU UDV E2 AKT (1)::A341::IV KURSISTER::Køn
I feltet angiver du Kursistens køn (M/K).

Oplysningen benyttes i forbindelse med indberetning til Danmarks Statistik.

Track info: User Help Text fra column UDV_E2_ELV (1)::IV_KURSISTER::KON
Rate Track info: Prompt fra DCU UDV E2 AKT (1)::A341::IV KURSISTER::Rate
I feltet angiver du fra hvilken rate, Personen skal arve gebyrer i forbindelse med deltagelse i IV-aktiviteten.

Systemet foreslå automatisk 1, hvilket betyder, at alle gebyrer arves. Hvis der angives 0 eller blank, arves der ingen rater.

Det er muligt at opdatere værdien i feltet efter IV-kursisten er oprettet.

Track info: User Help Text fra column UDV_E2_ELV (1)::IV_KURSISTER::RATE


Menu: menu.name

Menuindgang Person

Beskrivelse

Menuen Person giver adgang til de vinduer, der anvendes ved fremsøgning og/eller oprettelse af stamoplysninger for en person, samt i forbindelse med noter og kontakt for person.


Form: A586

Kontakt for person

Formens primær vindue

Vinduet A586 Kontakt for person åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Personer
  • Kontakter for denne person


Window: A586 Kontakt for person (form: A586)

A586 Kontakt for person

Beskrivelse af vinduet

I vinduet Kontakt for person kan man se og oprette kontaktoplysninger for en person.
I søgeblokken findes en person frem. I blokken Kontakter for denne person kan oplysninger om personens kontaktmuligheder (telefon, fax, E-mail privat og til arbejde) oprettes/vedligeholdes. Privattelefonnr. (kode PT) kan også registreres og vises direkte på A582 Person.
I feltet Kommentar er det muligt at skrive fri tekst.

Vinduet indeholder nedenstående 2 blokke

  • Personer
  • Kontakter for denne person

Blokken Personer Track info: Display title fra DTU UDV_E2_ELV (1)::A586::PERSONER

Her findes oplysninger om personen.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A586::PERSONER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A586::PERSONER::CPR-nr.
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::CPR_NR
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A586::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A586::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN

Blokken Kontakter for denne person Track info: Display title fra DTU UDV_E2_ELV (1)::A586::KONTAKTER

Tabellen indeholder oplysninger om hvorledes du kan kontakte en person, censor eller medarbejder. Det er kontaktoplysninger som for eksempel privattelefon og e-mail adresse.

Kontaktoplysninger kategoriserer du ved hjælp af en type.

Der må højst være én kontaktopysning for hver type pr. medarbejder/person; undtaget er dog typen Øvrig, hvor der kan være flere kontaktoplysninger.

Track info: User Help Text fra table UDV_E2_ELV (1)::KONTAKTER

Blokken indeholder følgende felter:

Type Track info: Prompt fra DCU UDV E2 ELV (1)::A586::KONTAKTER::Type
Her kan du angive typen af kontaktmuligheden. Kan være:

  • PT = Privat Telefon

  • AT = ArbejdsTelefon

  • MT = MobilTelefon

  • PM = Privat e-Mail

  • AM = Arbejds e-Mail

  • Ø = Øvrig
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTAKTER::KONT_TYPE
Kode/nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A586::KONTAKTER::Kode/nr.
Her kan du registrere telefonnummeret, e-mail adressen med videre.
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTAKTER::KODE_NR
Kommentar Track info: Prompt fra DCU UDV E2 ELV (1)::A586::KONTAKTER::Kommentar
Her kan du angive en kommentar. Specielt i forbindelse med øvrige kontakter.
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTAKTER::KOMMENTAR


Form: A587

Noter for person

Formens primær vindue

Vinduet A587 Noter for person åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Personer
  • Noter for denne person


Window: A587 Noter for person (form: A587)

A587 Noter for person

Beskrivelse af vinduet

I vinduet Noter for person kan man se og oprette noter for en person.

I søgeblokken findes en person frem. I blokken Noter for denne person vises/registreres noterne. Der vises fem ad gangen.

Her angives desuden om noterne må medtages på eksamensbeviset og om der er tale om en ekstern eller intern note.

Teksten kan være op til 2000 tegn, men det er kun de første 80 tegn der vises. Hele noten kan redigeres ved brug af Notesblok.

Bemærkninger

Interne noter sendes ikke med i forbindelse med elevudlån/flytning.

Vinduet indeholder nedenstående 2 blokke

  • Personer
  • Noter for denne person

Blokken Personer Track info: Display title fra DTU UDV_E2_ELV (1)::A587::PERSONER

Her findes oplysninger om personen.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A587::PERSONER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A587::PERSONER::CPR-nr.
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::CPR_NR
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A587::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A587::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN

Blokken Noter for denne person Track info: Display title fra DTU UDV_E2_ELV (1)::A587::NOTER

Tabellen bruges af skolen til at knytte bemærkninger til en Person, Elev, AMU-kursist eller IV-kursist.

Noterne kategoriseres ud fra deres tilknytningen til Notetype.

Track info: User Help Text fra table UDV_E2_ELV (1)::NOTER

Blokken indeholder følgende felter:

Notetype Track info: Prompt fra DCU UDV E2 ELV (1)::A587::NOTETYPER::Notetype
Entydig typebetegnelse der identificerer denne notetype.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A587::NOTETYPER::Notetype
Intern/ ekstern Track info: Prompt fra DCU UDV E2 ELV (1)::A587::NOTER::Intern/ ekstern
Du kan angive, om noten er intern (I) eller ekstern (E). Eksterne noter vil blive sendt med ved kursist-/elevflytninger og -udlån.
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTER::INTERN
Må medtages på bevis Track info: Prompt fra DCU UDV E2 ELV (1)::A587::NOTER::Må medtages på bevis
Du kan angive, om noten skal udskrives på eksamensbeviset. J/N-felt, som er forudfyldt med værdien fra notetypen.
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTER::UDSKRIVES_PA_BEVIS
Art Track info: Prompt fra DCU UDV E2 ELV (1)::A587::NOTER::Art
Du kan i dette felt angive, om noter af denne type er relevante i forhold til et bestemt emne.

Du kan vælge mellem følgende:

  • S = Skolehjem
  • F1 = Fraværssamtale 1
  • F2 = Fraværssamtale 2
  • F3 = Fraværssamtale 3
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTER::RELEVANS
Dato Track info: Prompt fra DCU UDV E2 ELV (1)::A587::NOTER::Dato
Her kan du datere noten. Feltet er forudfyldt med dags dato.
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTER::DATERING
Tekst Track info: Prompt fra DCU UDV E2 ELV (1)::A587::NOTER::Tekst
I dette felt kan du skrive notens tekst.
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTER::TEKST


Menu: menu.name

Menuindgang Fravær

Beskrivelse

Fravær generelt er en menu, der giver adgang til de vinduer, der anvendes i forbindelse med fraværskoder og fraværsprotokoller. De øvrige vinduer, der bruges til fraværsregistrering findes således i menuerne for skema- og ugebaseret fravær.


Form: A181

Fraværsprotokol skemabaseret

Formens primær vindue

Vinduet A181 Fraværsprotokol skemabaseret åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Fraværsprotokoller
  • Fraværsprotokollinier


Window: A181 Fraværsprotokol skemabaseret (form: A181)

A181 Fraværsprotokol skemabaseret

Beskrivelse af vinduet

Vinduet Fraværsprotokol Skemabaseret benyttes til at indtaste fraværsoplysninger på baggrund af en udfyldt skemabaseret fraværsprotokol. Skemabaseret fravær kan kun anvendes på aktiviteter, som er knyttet til aktivitetsafdelinger, hvor der anvendes skemabaseret fravær.

I blokken Fraværsprotokol findes oplysninger om en fraværsprotokol - aktivitet, betegnelse, uge og protokolnummer. Oplysningerne svarer entydigt til en udskreven fraværsprotokol.

I blokken Fraværsprotokollinier kan man se og vedligeholde oplysninger om fravær for de enkelte deltagere dvs. om der er registreret fravær, om dette fravær må overskrives, samt personens skemabaserede fravær i den fremsøgte uge i felterne fravær mandag....fravær søndag. Feltet Ugens fravær kan kun anvendes til registrering. Ved efterfølgende fremsøgning vil oplysningerne være overført til de respektive dages felter.

Personerne vises i vinduet i samme rækkefølge som på den udskrevne fraværsprotokol, dog vil personer som i mellemtiden er slettet fra aktiviteten fremgå som blanke linjer på vinduet.
Indtastningen fra en fraværsprotokol medfører ikke en registrering (dvs. at fraværet knyttes til den enkelte person), men kun at det indtastede gemmes (på protokollen). Registreringen dvs. overførslen af fraværet til selve deltageren sker først når funktionsknappen Registrér aktiveres.
Det er muligt at rette i tidligere indtastede oplysninger ved at vælge den protokol, der ønskes ændret, hvorefter det indtastede fravær vises som koder i felterne fravær mandag....fravær søndag. Ændringerne foretages herefter ved at rette i koderne. Og man kan slette tidligere registreringer ved at vælge overskriv og angive <0> - dvs. minuttal = 0.

Bemærkninger

Ved skemabaseret fravær registreres der fravær på de enkelte lektioner. På den måde kan man knytte fraværet til f.eks. specifikke fag og lærere. Det er således principielt muligt at følge op på om eleverne f.eks. typisk er fraværende mandag morgen eller til engelsk.

Det er muligt at indtaste fravær selv om der endnu ikke er registreret et skema, men det er ikke muligt at registrere fraværet før skemaet er lagt.

Der findes to vinduer som viser oplysninger om en elevs/kursists samlede skemabaserede fravær: A186 Totaloplysninger skemabaseret, elev og A178 Totaloplysninger skemabaseret, kursist. Disse vinduer kan kaldes fra vinduet A184 Fravær person skemabaseret ved hjælp af højre musetast.

I systemet er der desuden tre udskrifter der viser fraværsoplysninger for en enkelt person: A203 Fraværsliste skemabaseret, A205 Fraværsliste skemabaseret lektion og A206 Fraværsliste skemabaseret elev, skolefag. Man kan her vælge om man kun ønsker fraværet for den enkelte aktivitet medtaget, eller om der også skal medtages fravær fra andre aktivitetsplaceringer.

Se også den administrative vejledning om fravær.

Der er følgende knapper i vinduet

1 Registrer
Når du trykker på knappen Registrer, så registreres de indtastede oplysninger. Hvis vinduet indeholder oplysninger, du endnu ikke har gemt, vil de først blive gemt af systemet i Fraværsprotokol og derefter blive registreret.

Vinduet indeholder nedenstående 2 blokke

  • Fraværsprotokoller
  • Fraværsprotokollinier

Blokken Fraværsprotokoller Track info: Display title fra DTU UDV_E2_ELV_EEF::A181::FRAVERSPROTOKOLLER

Her findes oplysninger om en fraværsprotokol. Oplysningerne svarer entydigt til en udskreven fraværsprotokol, som kan anvendes til at notere, om eleverne/kursisterne er tilstede. En fraværsprotokol omhandler altid en aktivitet (enten et hold eller et amu-kursus).
Track info: User Help Text fra table UDV_E2_ELV_EEF::FRAVERSPROTOKOLLER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV EEF::A181::AKTIVITETER::Aktivitet
I dette felt vises aktiviteten for fraværsprotokollen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::FRAVERSPROTOKOLLER::AKTI_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
Uge Track info: Prompt fra DCU UDV E2 ELV EEF::A181::FRAVERSPROTOKOLLER::Uge
I dette felt vises ugen for fraværsprotokollen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::FRAVERSPROTOKOLLER::VFU_UGE
Protokol nr Track info: Prompt fra DCU UDV E2 ELV EEF::A181::FRAVERSPROTOKOLLER::Protokol nr
I dette felt vises et protokol nummer for fraværsprotokollen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::FRAVERSPROTOKOLLER::PROTOKOL_NR

Blokken Fraværsprotokollinier Track info: Display title fra DTU UDV_E2_ELV_EEF::A181::FRAVERSPROTOKOLLINIER

Her findes oplysningerne fra en enkelte linie på en fraværsprotokol.
Track info: User Help Text fra table UDV_E2_ELV_EEF::FRAVERSPROTOKOLLINIER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A181::PERSONER::CPR-nr.
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::FRAVERSPROTOKOLLINIER::PERS_ID
Efternavn Track info: Prompt fra DCU UDV E2 ELV EEF::A181::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A181::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
R Track info: Prompt fra DCU UDV E2 ELV EEF::A181::FRAVERSPROTOKOLLINIER::R
I dette felt vises det om der allerede findes fravær registreret for denne kombination af aktivitet/uge/person.
Et 'J' i feltet angiver at der er registreret oplysninger.
Feltet opdateres af systemet.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A181::FRAVERSPROTOKOLLINIER::R
O Track info: Prompt fra DCU UDV E2 ELV EEF::A181::FRAVERSPROTOKOLLINIER::O
I dette felt kan du angive om det allerede registrerede fravær for denne kombination af aktivitet/uge/person skal overskrives eller summeres.
Systemet foreslår automatisk et 'J' i feltet, der angiver at allerede registrerede oplysninger skal overskrives.
Track info: User Help Text fra column UDV_E2_ELV_EEF::FRAVERSPROTOKOLLINIER::OVERSKRIV
Ugens fravær Track info: Prompt fra DCU UDV E2 ELV EEF::A181::FRAVERSPROTOKOLLINIER::Ugens fravær
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af ugen.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A181::FRAVERSPROTOKOLLINIER::Ugens fravær
Mandag Track info: Prompt fra DCU UDV E2 ELV EEF::A181::FRAVERSPROTOKOLLINIER::Mandag
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Track info: User Help Text fra column UDV_E2_ELV_EEF::FRAVERSPROTOKOLLINIER::MANDAG
Tirsdag Track info: Prompt fra DCU UDV E2 ELV EEF::A181::FRAVERSPROTOKOLLINIER::Tirsdag
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Track info: User Help Text fra column UDV_E2_ELV_EEF::FRAVERSPROTOKOLLINIER::TIRSDAG
Onsdag Track info: Prompt fra DCU UDV E2 ELV EEF::A181::FRAVERSPROTOKOLLINIER::Onsdag
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Track info: User Help Text fra column UDV_E2_ELV_EEF::FRAVERSPROTOKOLLINIER::ONSDAG
Torsdag Track info: Prompt fra DCU UDV E2 ELV EEF::A181::FRAVERSPROTOKOLLINIER::Torsdag
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Track info: User Help Text fra column UDV_E2_ELV_EEF::FRAVERSPROTOKOLLINIER::TORSDAG
Fredag Track info: Prompt fra DCU UDV E2 ELV EEF::A181::FRAVERSPROTOKOLLINIER::Fredag
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Track info: User Help Text fra column UDV_E2_ELV_EEF::FRAVERSPROTOKOLLINIER::FREDAG
Lørdag Track info: Prompt fra DCU UDV E2 ELV EEF::A181::FRAVERSPROTOKOLLINIER::Lørdag
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Track info: User Help Text fra column UDV_E2_ELV_EEF::FRAVERSPROTOKOLLINIER::LORDAG
Søndag Track info: Prompt fra DCU UDV E2 ELV EEF::A181::FRAVERSPROTOKOLLINIER::Søndag
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Track info: User Help Text fra column UDV_E2_ELV_EEF::FRAVERSPROTOKOLLINIER::SONDAG


Form: A184

Fravær person skemabaseret

Formens primær vindue

Vinduet A184 Fravær person skemabaseret åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Forespørgselsblok
  • Personer
  • Fravær skema


Window: A184 Fravær person skemabaseret (form: A184)

A184 Fravær person skemabaseret

Beskrivelse af vinduet

Vinduet Fravær Person Skemabaseret kan man, med udgangspunkt i en uge og en person registrere og vedligeholde skemabaserede fraværsoplysninger på tværs af personens aktivitetsplaceringer. Direkte registrering anvendes f.eks. hvis der ikke anvendes fraværsprotokol systemet.

I blokken Søgekriterie, uge fremsøges den uge, som man ønsker at registrere eller vedligeholde fravær for.

I blokken Person søges herefter den person frem, som man vil registrere/vedligeholde fravær for i den pågældende uge.

I blokken Fravær Skema kan man nu se det allerede registrerede fravær, rette i oplysningerne eller registrere nyt fravær.

Bemærkninger

Der findes to vinduer som viser oplysninger om en elevs/kursists samlede skemabaserede fravær: A186 Totaloplysninger skemabaseret, elev og A178 Totaloplysninger skemabaseret, kursist. Disse vinduer kan kaldes fra dette vindue ved hjælp af højre musetast.

I systemet er der desuden tre udskrifter der viser fraværsoplysninger for en enkelt person - A203 Fraværsliste ugebaseret, A205 Fraværsliste skemabaseret lektion ogA206 Fraværsliste skemabaseret elev, skolefag. Man kan her vælge om man kun ønsker fraværet for den enkelte aktivitet medtaget, eller om der også skal medtages fravær fra andre aktivitetsplaceringer.

Se også den administrative vejledning om fravær.

Navigering ved hjælp af højre musetast

  • Fravær, elev / A186 Totaloplysninger skemabaseret, elev
  • Fravær, kursist / A178 Totaloplysninger skemabaseret, kursist
  • Kontaktlærere / B304 Person med kontaktlærere

Vinduet indeholder nedenstående 3 blokke

  • Forespørgselsblok
  • Personer
  • Fravær skema

Blokken Forespørgselsblok Track info: Display title fra table UDV_E2_ELV_EEF::A183_QUERIES

Dette er en hjælpetabel der bruges til fremsøgning.
Track info: User Help Text fra table UDV_E2_ELV_EEF::A183_QUERIES

Blokken indeholder følgende felter:

Uge Track info: Prompt fra DCU UDV E2 ELV EEF::A184::A183 QUERIES:: Uge
I dette felt skal du angive en uge.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A184::A183_QUERIES:: Uge

Blokken Personer Track info: Display title fra table UDV_E2_ELV (1)::PERSONER

Her findes oplysninger om personer.
Det er muligt at definere en alternativ adresse, som kun gælder i en vis periode. Alle breve til eleven fra skolen vil i denne periode blive udskrevet til den alternative adresse.
CPR-nummeret skal være entydigt således at der ikke findes to personer med samme CPR-nummer.
Ved oprettelse foreslår systemet selv landekoden for Danmark som nationalitet. Samtidig foreslås sprogkoden for dansk som modersmål.
Automatisk CPR-opdatering.
Fra nyhedsbrev 1.3.14 er det lovligt at lade en persons fornavn, efternavn, gade, sted og postnummer blanke, når en ny person med gyldigt CPR-nummer oprettes.
Efter en eller to dage skulle den nye elevs personstamdata være hentet fra CentralPersonRegistret.
Man kan naturligvis stadig indtaste data i de omtalte felter, men disse data vil blive overskrevet betingelsesløst ved næste CPR-opdateringen et par dage senere.
Adresseændringer vil tilflyde personer, som er i CPR-abonnement (De har status 2 på person-vinduet A582).
Track info: User Help Text fra table UDV_E2_ELV (1)::PERSONER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A184::PERSONER::CPR-nr.
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::CPR_NR
Fornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A184::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV EEF::A184::PERSONER:: Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN

Blokken Fravær skema Track info: Display title fra table UDV_E2_ELV_EEF::A184_FRAVERSKEMAER

Her findes oplysninger om en persons skemabaserede fravær.
Track info: User Help Text fra table UDV_E2_ELV_EEF::A184_FRAVERSKEMAER

Blokken indeholder følgende felter:

Ugens Fravær Track info: Prompt fra DCU UDV E2 ELV EEF::A184::A184 FRAVERSKEMAER::Ugens Fravær
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af ugen.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A184::A184_FRAVERSKEMAER::Ugens Fravær
Mandag Track info: Prompt fra DCU UDV E2 ELV EEF::A184::A184 FRAVERSKEMAER::Mandag
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A184_FRAVERSKEMAER::MANDAG
Tirsdag Track info: Prompt fra DCU UDV E2 ELV EEF::A184::A184 FRAVERSKEMAER::Tirsdag
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A184_FRAVERSKEMAER::TIRSDAG
Onsdag Track info: Prompt fra DCU UDV E2 ELV EEF::A184::A184 FRAVERSKEMAER::Onsdag
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A184_FRAVERSKEMAER::ONSDAG
Torsdag Track info: Prompt fra DCU UDV E2 ELV EEF::A184::A184 FRAVERSKEMAER::Torsdag
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A184_FRAVERSKEMAER::TORSDAG
Fredag Track info: Prompt fra DCU UDV E2 ELV EEF::A184::A184 FRAVERSKEMAER::Fredag
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A184_FRAVERSKEMAER::FREDAG
Lørdag Track info: Prompt fra DCU UDV E2 ELV EEF::A184::A184 FRAVERSKEMAER::Lørdag
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A184_FRAVERSKEMAER::LORDAG
Søndag Track info: Prompt fra DCU UDV E2 ELV EEF::A184::A184 FRAVERSKEMAER::Søndag
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A184_FRAVERSKEMAER::SONDAG


Form: A188

Fraværsoversigt skemabaseret

Formens primær vindue

Vinduet A188 Fraværsoversigt skemabaseret åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Forespørgselsblok
  • Aktiviteter
  • Fravær skema


Window: A188 Fraværsoversigt skemabaseret (form: A188)

A188 Fraværsoversigt skemabaseret

Beskrivelse af vinduet

Vinduet Fraværsoversigt Skemabaseret kan man, med udgangspunkt i en uge og en aktivitet, direkte registrere og vedligeholde skemabaseret fraværsregistreringer. Direkte registrering anvendes f.eks. hvis der ikke anvendes fraværsprotokol systemet.

I blokken Søgekriterie, uge fremsøges den uge, som man ønsker at registrere eller vedligeholde fravær for.

I blokken Aktiviteter søges herefter den aktivitet frem, som man vil registrere/vedligeholde fravær for.

I blokken Fravær skema kan man nu se de allerede registrerede fravær, rette i oplysningerne eller registrere nyt fravær.

Bemærkninger
Hvis der ikke er en entydig sammenhæng mellem de involverede skemabegivenheder og aktivitetens ringesystems lektioner, kan dette vindue ikke benyttes. I dette tilfælde benyttes vinduet A189 Fravær Skemabaseret, Dag.

Der findes to vinduer som viser oplysninger om en elevs/kursists samlede skemabaserede fravær: A186 Totaloplysninger skemabaseret, elev og A178 Totaloplysninger skemabaseret, kursist. Disse vinduer kan kaldes fra vinduet A184 Fravær person skemabaseret ved hjælp af højre musetast.

I systemet er der desuden tre udskrifter der viser fraværsoplysninger for en enkelt person - A203 Fraværsliste ugebaseret, A205 Fraværsliste skemabaseret lektion og A206 Fraværsliste skemabaseret elev, skolefag. Man kan her vælge om man kun ønsker fraværet for den enkelte aktivitet medtaget, eller om der også skal medtages fravær fra andre aktivitetsplaceringer.

Se også den administrative vejledning om fravær.

Der er følgende knapper i vinduet

1. Registrer
Når du trykker på knappen Registrer, så registreres de indtastede oplysninger.

Vinduet indeholder nedenstående 3 blokke

  • Forespørgselsblok
  • Aktiviteter
  • Fravær skema

Blokken Forespørgselsblok Track info: Display title fra table UDV_E2_ELV_EEF::A183_QUERIES

Dette er en hjælpetabel der bruges til fremsøgning.
Track info: User Help Text fra table UDV_E2_ELV_EEF::A183_QUERIES

Blokken indeholder følgende felter:

Uge Track info: Prompt fra DCU UDV E2 ELV EEF::A188::A183 QUERIES::Uge
I dette felt skal du angive en uge.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A188::A183_QUERIES::Uge

Blokken Aktiviteter Track info: Display title fra table UDV_E2_AKT (1)::AKTIVITETER

Her findes oplysninger om de aktiviteter, der konkret foregår på en erhvervsskole. Dette drejer sig om hold, AMU-kurser, IV-aktiviteter og øvrige aktiviteter.

De oplysninger, der er specifikke for hver af disse typer af aktiviteter, beskrives i afsnittene om disse. Der er dog også en del fælles karakteristika for alle typer af aktiviteter, og det er disse fælles karakteristika, som modelleres med tabellen aktivitet. Det drejer sig bl.a. om nedenstående attributter samt om tilknytning af aktivitetsafdeling, lønkonti, ansvarsområde og projektområde.

Defaultværdier:

Ved oprettelse af en aktivitet foreslås ringesystem og skoledagskalender pr. default som ringesystem og skoledagskalender for den aktivitetsafdeling, aktiviteten tilknyttes.

Tilsvarende foreslås AC-sats fra uddannelsesgruppen tilknyttet aktiviteten.

Hvis der efterfølgende knyttes en ny skoledagskalender eller ringetidssystem til en aktivitet, skal der gives en advarsel, fra de vinduer hvor dette sker. Advarslen skal være: "Pas på! Dette ændrer grundlaget for evt. eksisterende registreringer på planer, skema, fravær og timeposter."

Forretningsregler:

Startdato for en aktivitet må ikke ligge efter slutdato for Aktiviteten. Denne entitet beskriver de Aktiviteter, der afholdes som Indtægtsdækket Virksomhed på en skole. Bemærk, at entiteten er en såkaldt subtype af Aktivitet, og derfor vil samtlige attributter for Aktiviteter også være attributter på IV-aktiviteten.

En IV-aktivitet kan have tilknyttet flere Skolefag.

Track info: User Help Text fra table UDV_E2_AKT (1)::AKTIVITETER

Blokken indeholder følgende felter:

(Aktivitet Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::AKTIVITET )
Her vises det aktivitetsnummer som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::AKTIVITET
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV EEF::A188::AKTIVITETER::Periode
Her vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV EEF::A188::AKTIVITETER::-
Her vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::SLUTDATO

Blokken Fravær skema Track info: Display title fra DTU UDV_E2_ELV_EEF::A188::A188_FRAVERSKEMAER

Her findes oplysninger om en persons skemabaserede fravær.
Track info: User Help Text fra table UDV_E2_ELV_EEF::A188_FRAVERSKEMAER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A188::PERSONER::CPR-nr.
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A188_FRAVERSKEMAER::PERS_ID
Efternavn Track info: Prompt fra DCU UDV E2 ELV EEF::A188::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A188::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Ugens fravær Track info: Prompt fra DCU UDV E2 ELV EEF::A188::A188 FRAVERSKEMAER::Ugens fravær
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af ugen.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A188::A188_FRAVERSKEMAER::Ugens fravær
Mandag Track info: Prompt fra DCU UDV E2 ELV EEF::A188::A188 FRAVERSKEMAER::Mandag
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A188_FRAVERSKEMAER::MANDAG
Tirsdag Track info: Prompt fra DCU UDV E2 ELV EEF::A188::A188 FRAVERSKEMAER::Tirsdag
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A188_FRAVERSKEMAER::TIRSDAG
Onsdag Track info: Prompt fra DCU UDV E2 ELV EEF::A188::A188 FRAVERSKEMAER::Onsdag
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A188_FRAVERSKEMAER::ONSDAG
Torsdag Track info: Prompt fra DCU UDV E2 ELV EEF::A188::A188 FRAVERSKEMAER::Torsdag
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A188_FRAVERSKEMAER::TORSDAG
Fredag Track info: Prompt fra DCU UDV E2 ELV EEF::A188::A188 FRAVERSKEMAER::Fredag
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A188_FRAVERSKEMAER::FREDAG
Lørdag Track info: Prompt fra DCU UDV E2 ELV EEF::A188::A188 FRAVERSKEMAER::Lørdag
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A188_FRAVERSKEMAER::LORDAG
Søndag Track info: Prompt fra DCU UDV E2 ELV EEF::A188::A188 FRAVERSKEMAER::Søndag
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A188_FRAVERSKEMAER::SONDAG


Form: A189

Fravær skemabaseret dag

Formens primær vindue

Vinduet A189 Fravær skemabaseret dag åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Aktivitetsplaceringer
  • Skemabegivenheder


Window: A189 Fravær skemabaseret dag (form: A189)

A189 Fravær skemabaseret dag

Beskrivelse af vinduet

Vinduet Fravær Skemabaseret Dag benyttes til at registrere og vedligeholde skemabaseret fravær for en person, i det tilfælde at det ikke er muligt at relatere de enkelte skemabegivenheder entydigt til lektioner i ringesystemet. Dette er tilfældet, hvis skemabegivenhederne er registreret på klokketidspunkter i stedet for på lektioner.
I blokken Aktivitetsplacering findes oplysninger om aktivitetsplaceringer - personer, aktiviteter , aktivitetens periode og periode hvor personen deltager på aktiviteten.

I blokken Skemabegivenheder findes oplysninger om aktivitetsplaceringens skemabegivenheder, samt fravær registreret i forhold til disse. Det er muligt at rette i fraværsoplysningerne og registrere nye fraværsoplysninger.

Hvis der ikke angives en aktivitet, men udelukkende en person, vil systemet vise alle aktivitetsplaceringer knyttet til personen (som fuldtidselev, ÅU-elev eller AMU-kursist) og de tilhørende fraværsoplysningerne.

Der ses udelukkende på aktiviteter, der anvender skemabaseret fraværsregistrering.

Bemærkninger

Der findes to vinduer som viser oplysninger om en elevs/kursists samlede skemabaserede fravær: A186 Totaloplysninger skemabaseret, elev og A178 Totaloplysninger skemabaseret, kursist. Disse vinduer kan kaldes fra vinduet A184 Fravær person skemabaseret ved hjælp af højre musetast.

I systemet er der desuden tre udskrifter der viser fraværsoplysninger for en enkelt person - A203 Fraværsliste ugebaseret, A205 Fraværsliste skemabaseret lektion og A206 Fraværsliste skemabaseret elev, skolefag. Man kan her vælge om man kun ønsker fraværet for den enkelte aktivitet medtaget, eller om der også skal medtages fravær fra andre aktivitetsplaceringer.

Se også den administrative vejledning om fravær.

Vinduet indeholder nedenstående 2 blokke

  • Aktivitetsplaceringer
  • Skemabegivenheder

Blokken Aktivitetsplaceringer Track info: Display title fra table UDV_E2_ELV (1)::AKTIVITETSPLACERINGER

Her knyttes oplysninger om Personer og Aktiviteter sammen. Der er tale om oplysninger som allerede findes andre steder i systemet, idet oplysningerne her svarer til oplysninger fra hhv. Holdplaceringer, Kursusplaceringer og IV-kursister.

Oplysningerne oprettes automatisk når der oprettes en Holdplaceringer, en Kursusplaceringer eller en IV-kursist.

Ved oprettelse af Aktivitetsplacering på baggrund af en Holdplacering eller en Kursusplacering kopieres oplysningerne om startdato og slutdato fra Holdplaceringen hhv. Kursusplaceringen. IV-kursister har ikke egen start- og slutdato i forhold til IV-aktiviteten, hvorfor det bliver aktivitetens start- og slutdato, der anvendes på Aktivitetsplaceringen.

Ved oprettelse af en Aktivitetsplacering på baggrund af en Kursusplacering eller en IV-kursist, sættes Logi til værdien fra Kursusplaceringen hhv. IV-kursisten. Ved oprettelse på baggrund af en Holdplacering sættes logi altid til 'J'. Denne oplysning benyttes i forbindelse med skolehjemsbooking.

Track info: User Help Text fra table UDV_E2_ELV (1)::AKTIVITETSPLACERINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A189::PERSONER::CPR-nr.
I feltet vises personen på den aktivitetsplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AKTIVITETSPLACERINGER::PERS_ID
(Fornavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::FORNAVN )
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::EFTERNAVN )
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Aktivitet Track info: Prompt fra DCU UDV E2 ELV EEF::A189::AKTIVITETER::Aktivitet
I feltet vises aktiviteten på denne aktivitetsplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AKTIVITETSPLACERINGER::AKTI_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
(Startdato Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::STARTDATO )
Her vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV EEF::A189::AKTIVITETER::-
Her vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::SLUTDATO
Elev periode Track info: Prompt fra DCU UDV E2 ELV EEF::A189::AKTIVITETSPLACERINGER::Elev periode
I feltet vises startdato for personens deltagelse i aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AKTIVITETSPLACERINGER::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV EEF::A189::AKTIVITETSPLACERINGER::-
I feltet vises slutdato for personens deltagelse i aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AKTIVITETSPLACERINGER::SLUTDATO

Blokken Skemabegivenheder Track info: Display title fra DTU UDV_E2_ELV_EEF::A189::FRAVER_SKEMA

Her findes oplysninger om skemabaseret fravær for en person i relation til en skemabegivenhed. Der er altid knyttet en fraværskode til registreringen af fraværet.
Track info: User Help Text fra table UDV_E2_ELV_EEF::FRAVER_SKEMA

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 ELV EEF::A189::SKEMABEGIVENHEDER::Dato
I dette felt vises dato for skemabegivenheden.
Track info: Short Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::DATO
Lekt. nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A189::SKEMABEGIVENHEDER::Lekt. nr.
Angiver lektionsnummer for denne skemabrik.
Track info: Short Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::LEKTIONSNR
Starttid Track info: Prompt fra DCU UDV E2 ELV EEF::A189::SKEMABEGIVENHEDER::Starttid
Starttid for denne skemabrik. Starttiden kopieres fra den tilknyttede aktivitets ringesystem, men du kan ændre den.

Starttidspunktet skal være tidligere end sluttidspunktet.

Track info: Short Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::STARTTID
Sluttid Track info: Prompt fra DCU UDV E2 ELV EEF::A189::SKEMABEGIVENHEDER::Sluttid
Sluttid for denne skemabrik. Sluttiden kopieres fra den tilknyttede aktivitets ringesystem, men du kan ændre den.
Track info: Short Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::SLUTTID
Skole fag Track info: Prompt fra DCU UDV E2 ELV EEF::A189::SKOLEFAG::Skole fag
Her vises skolefaget for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A189::SKOLEFAG::Skole #fag
Niv. Track info: Prompt fra DCU UDV E2 ELV EEF::A189::SKOLEFAG::Niv.
Her vises niveauet for skolefaget i skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A189::SKOLEFAG::Niv.
Frv. kode Track info: Prompt fra DCU UDV E2 ELV EEF::A189::FRAVERSKODER::Frv. kode
I feltet kan du angive koden for fraværet.
Track info: User Help Text fra column UDV_E2_ELV_EEF::FRAVER_SKEMA::FRAVK_ID
Fravær minutter Track info: Prompt fra DCU UDV E2 ELV EEF::A189::FRAVER SKEMA::Fravær minutter
Dette felt angiver antallet af minutter for denne fraværsregistrering.

Antal minutter kan ikke overstige omfanget af den relaterede Skemabegivenhed.

Track info: User Help Text fra column UDV_E2_ELV_EEF::FRAVER_SKEMA::MINUTTER


Form: A186

Totaloplysninger skemabaseret, elev

Formens primær vindue

Vinduet A186 Totaloplysninger skemabaseret, elev åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Periode
  • Elever
  • Totaler
  • Fravær for perioden på denne skole fordelt på GIF koder
  • Fravær for perioden på anden skole fordelt på GIF koder
  • Fravær for perioden på denne skole fordelt på lokale koder


Window: A186 Totaloplysninger skemabaseret, elev (form: A186)

A186 Totaloplysninger skemabaseret, elev

Beskrivelse af vinduet

Vinduet Totaloplysninger skemabaseret, elev benyttes til at vise totaloplysninger om en elevs skemabaserede fravær.

Det totale fravær er opdelt i to grupper:
  • Fravær registreret på aktuel skole
  • Fravær registreret på anden skole.

For fravær registreret på den aktuelle skole viser total oplysningerne og fordelingen af fravær på både centrale og lokale koder.

Fravær registreret på anden skole vises kun for deleelever og kun på den arrangerende skole. Der vises kun fravær fordelt på centrale koder.

Ved beregningen af fraværet på de centrale koder er fraværet på de lokale koder blevet omsat til deres tilhørende centrale koder.

Navigering ved hjælp af højre musetast

  • Skoleforløb / A699 Elev med skoleforløb
  • Noter / A587 Noter for person

Vinduet indeholder nedenstående 6 blokke

  • Periode
  • Elever
  • Totaler
  • Fravær for perioden på denne skole fordelt på GIF koder
  • Fravær for perioden på anden skole fordelt på GIF koder
  • Fravær for perioden på denne skole fordelt på lokale koder

Blokken Periode Track info: Display title fra table UDV_E2_ELV_EEF::A186_PERIODE

Track info: User Help Text fra table UDV_E2_ELV_EEF::A186_PERIODE

Blokken indeholder følgende felter:

Fra dato Track info: Prompt fra DCU UDV E2 ELV EEF::A186::A186 PERIODE::Fra dato
I dette felt kan du angive en fradato.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A186_PERIODE::FRADATO
Til dato Track info: Prompt fra DCU UDV E2 ELV EEF::A186::A186 PERIODE::Til dato
I dette felt kan du angive en tildato.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A186_PERIODE::TILDATO

Blokken Elever Track info: Display title fra table UDV_E2_ELV (1)::ELEVER_W

Her anføres hvilken kursists fravær der skal behandles.
Track info: User Help Text fra DTU UDV_E2_ELV_EEF::A186::ELEVER_W

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A186::ELEVER W::CPR-nr.
I feltet vises et CPR_nr. for eleven
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::CPR_NR
(Fornavn Track info: Prompt fra column UDV E2 ELV (1)::ELEVER W::FORNAVN )
I dette felt vises elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 ELV (1)::ELEVER W::EFTERNAVN )
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::EFTERNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV EEF::A186::ELEVER W::Udd.
I dette felt vises CØSA-formålsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::COSA_FORMAL
(Version Track info: Name fra column UDV E2 ELV (1)::ELEVER W::VERSION )
I dette felt vises versionsnummer for uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::VERSION
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::ELEVER W::KORT BETEGNELSE )
I dette felt vises kort betegnelse for CØSA-formål.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::KORT_BETEGNELSE

Blokken Totaler Track info: Display title fra table UDV_E2_ELV_EEF::A186_TOTALER

Blokken indeholder totaloplysninger vedr. den undervisningstid, som eleven burde være tilstede i.
Track info: User Help Text fra DTU UDV_E2_ELV_EEF::A186::A186_TOTALER

Blokken indeholder følgende felter:

Timer Track info: Prompt fra DCU UDV E2 ELV EEF::A186::A186 TOTALER::Timer
I dette felt vises det totale antal timer som eleven/kursisten skulle deltage i den angiven periode.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_TOTALER::TOTAL_TIMER
Lektioner Track info: Prompt fra DCU UDV E2 ELV EEF::A186::A186 TOTALER::Lektioner
I dette felt vises det totale antal lektioner som eleven/kursisten skulle deltage i den angivne periode.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_TOTALER::TOTAL_LEKTIONER

Blokken Fravær for perioden på denne skole fordelt på GIF koder Track info: Display title fra DTU UDV_E2_ELV_EEF::A186::A186_GIF_KODER

I denne blok vises periodens fravær, registreret på skolen, opdelt på de centrale fraværskoder (GIF).
Track info: User Help Text fra DTU UDV_E2_ELV_EEF::A186::A186_GIF_KODER

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 ELV EEF::A186::A186 GIF KODER::Kode
I feltet vises den centrale fraværskode, som en af GIF koderne. GIF Koderne:
  • G = Godkendt fravær
  • I = Ikke-Godkendt fravær
  • F = For sent
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_GIF_KODER::KODE
Timer Track info: Prompt fra DCU UDV E2 ELV EEF::A186::A186 GIF KODER::Timer
I dette felt vises, hvor mange timers fravær der er registreret på dennne kode i perioden fradato til tildato.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_GIF_KODER::TIMER
Lektioner Track info: Prompt fra DCU UDV E2 ELV EEF::A186::A186 GIF KODER::Lektioner
I dette felt vises hvor mange standard lektioners fravær der er registreret på denne kode i perioden fradato til tildato.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_GIF_KODER::LEKTIONER
Procent Track info: Prompt fra DCU UDV E2 ELV EEF::A186::A186 GIF KODER::Procent
I dette felt vises hvor mange procent fraværet udgør af totallektioner.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_GIF_KODER::PROCENT

Blokken Fravær for perioden på anden skole fordelt på GIF koder Track info: Display title fra DTU UDV_E2_ELV_EEF::A186::A186_GIF_KODER

For deleelever vises her (på elevens arrangerende skole) periodens fravær fordelt på de centrale fraværskoder GIF - i den angiven periode - på de andre skoler eleven er delt med.

Eksternt fravær er registreret på ugebasis. Derfor indgår ekstern fravær som summen af ugernes totale eksterne fravær for alle uger, der overlapper med afgrænsningsperioden. Dvs søges der frem for 2 efter hinanden følgende perioder, og er der en uge, som deles af perioderne, da vil denne uges fravær tælle med i begge perioder.
Track info: User Help Text fra DTU UDV_E2_ELV_EEF::A186::A186_GIF_KODER

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 ELV EEF::A186::A186 GIF KODER::Kode
I feltet vises den centrale fraværskode, som en af GIF koderne. GIF Koderne:
  • G = Godkendt fravær
  • I = Ikke-Godkendt fravær
  • F = For sent
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_GIF_KODER::KODE
Timer Track info: Prompt fra DCU UDV E2 ELV EEF::A186::A186 GIF KODER::Timer
I dette felt vises, hvor mange timers fravær der er registreret på dennne kode i perioden fradato til tildato.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_GIF_KODER::TIMER

Blokken Fravær for perioden på denne skole fordelt på lokale koder Track info: Display title fra DTU UDV_E2_ELV_EEF::A186::A186_LOKAL_KODER

I denne blok vises periodens fravær, registreret på skolen, opdelt på lokale fraværskoder.
Track info: User Help Text fra DTU UDV_E2_ELV_EEF::A186::A186_LOKAL_KODER

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 ELV EEF::A186::A186 LOKAL KODER::Kode
I dette felt vises en lokal kode.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_LOKAL_KODER::KODE
Timer Track info: Prompt fra DCU UDV E2 ELV EEF::A186::A186 LOKAL KODER::Timer
I dette felt vises, hvor mange timers fravær der er registreret på dennne kode i perioden fradato til tildato.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_LOKAL_KODER::TIMER
Lektioner Track info: Prompt fra DCU UDV E2 ELV EEF::A186::A186 LOKAL KODER::Lektioner
I dette felt vises, hvor mange timers fravær der er registreret på dennne kode i perioden fradato til tildato.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_LOKAL_KODER::LEKTIONER
Procent Track info: Prompt fra DCU UDV E2 ELV EEF::A186::A186 LOKAL KODER::Procent
I dette felt vises hvor mange procent fraværet udgør af totallektioner.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_LOKAL_KODER::PROCENT


Form: A182

Fraværsprotokol ugebaseret

Formens primær vindue

Vinduet A182 Fraværsprotokol ugebaseret åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Fraværsprotokoller
  • Fraværsprotokollinier


Window: A182 Fraværsprotokol ugebaseret (form: A182)

A182 Fraværsprotokol ugebaseret

Beskrivelse af vinduet

Vinduet Fraværsprotokol Ugebaseret benyttes til at indtaste fraværsoplysninger på baggrund af en udfyldt ugebaseret fraværsprotokol. Ugebaseret fravær kan kun anvendes på aktiviteter, som er knyttet til aktivitetsafdelinger, hvor der anvendes ugebaseret fravær.

I blokken Fraværsprotokol findes oplysninger om en fraværsprotokol - aktivitet, betegnelse, uge og protokolnummer. Oplysningerne svarer entydigt til en udskreven fraværsprotokol.

I blokken Fraværsprotokollinier kan man se og vedligeholde oplysninger om fravær for de enkelte deltagere dvs. om der er registreret fravær, om dette fravær må overskrives, samt personens fravær i den fremsøgte uge.

Personerne vises i vinduet i samme rækkefølge som på den udskrevne fraværsprotokol, dog vil personer som i mellemtiden er slettet fra aktiviteten fremgå som blanke linjer på vinduet.

Indtastningen fra en fraværsprotokol medfører ikke en registrering (dvs. at fraværet knyttes til den enkelte person), men kun at det indtastede gemmes (på protokollen). Registreringen dvs. overførslen af fraværet til selve deltageren sker først når funktionsknappen Registrér aktiveres.
Det er muligt at rette i tidligere indtastede oplysninger ved at vælge den protokol, der ønskes ændret, hvorefter det indtastede fravær vises som koder i feltet Ugens fravær. Ændringerne foretages herefter ved at rette i koderne. Og man kan slette tidligere registreringer ved at vælge overskriv og angive <0> - dvs. minuttal = 0.

Bemærkninger

Der findes to vinduer som viser oplysninger om en elevs/kursists samlede ugebaserede fravær: A187 Totaloplysninger ugebaseret, elev og A179 Totaloplysninger ugebaseret, kursist. Disse vinduer kan kaldes fra vinduet A185 Fravær person ugebaseret ved hjælp af højre musetast.

Der er desuden en udskrift A204 Fraværsliste ugebaseret, som viser fraværsoplysninger for en enkelt person fordelt på personens aktivitetsplaceringer. Man kan her vælge om man kun ønsker fraværet for den enkelte aktivitet medtaget, eller om der også skal medtages fravær fra andre aktivitetsplaceringer.

Se også den administrative vejledning om fravær.

Der er følgende knapper i vinduet

1 Registrer
Knappen Registrer benyttes til at registrere de indtastede oplysninger som fravær.

Vinduet indeholder nedenstående 2 blokke

  • Fraværsprotokoller
  • Fraværsprotokollinier

Blokken Fraværsprotokoller Track info: Display title fra DTU UDV_E2_ELV_EEF::A182::FRAVERSPROTOKOLLER

Her findes oplysninger om en fraværsprotokol. Oplysningerne svarer entydigt til en udskreven fraværsprotokol, som kan anvendes til at notere, om eleverne/kursisterne er tilstede. En fraværsprotokol omhandler altid en aktivitet (enten et hold eller et amu-kursus).
Track info: User Help Text fra table UDV_E2_ELV_EEF::FRAVERSPROTOKOLLER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV EEF::A182::AKTIVITETER::Aktivitet
Kode som identificerer aktiviteten.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A182::AKTIVITETER::Aktivitet
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Kort betegnelse for aktiviteten.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A182::AKTIVITETER::KORT_BETEGNELSE
Uge Track info: Prompt fra DCU UDV E2 ELV EEF::A182::FRAVERSPROTOKOLLER::Uge
I dette felt vises ugen for fraværsprotokollen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::FRAVERSPROTOKOLLER::VFU_UGE
Protokol nr Track info: Prompt fra DCU UDV E2 ELV EEF::A182::FRAVERSPROTOKOLLER::Protokol nr
I dette felt vises et protokol nummer for fraværsprotokollen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::FRAVERSPROTOKOLLER::PROTOKOL_NR

Blokken Fraværsprotokollinier Track info: Display title fra DTU UDV_E2_ELV_EEF::A182::FRAVERSPROTOKOLLINIER

Her findes oplysningerne fra en enkelte linie på en fraværsprotokol.
Track info: User Help Text fra table UDV_E2_ELV_EEF::FRAVERSPROTOKOLLINIER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A182::PERSONER::CPR-nr.
Feltet kan du udfylde med et standard CPR-nummer eller et fiktivt CPR-nummer. Bemærk, at fiktive CPR-numre kan skelnes fra "rigtige" CPR-numre ved at de fiktive CPR-numres første ciffer er 6, 7, 8 eller 9, mens et "rigtigt" CPR-nummer starter med 0, 1, 2 eller 3.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A182::PERSONER::CPR-nr.
Efternavn Track info: Prompt fra DCU UDV E2 ELV EEF::A182::PERSONER::Efternavn
Her kan du se/vedligeholde personens efternavn.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A182::PERSONER::Efternavn
Fornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A182::PERSONER::Fornavn
Her kan du se/vedligeholde personens fornavn(e) og mellemnavn(e).
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A182::PERSONER::Fornavn
R Track info: Prompt fra DCU UDV E2 ELV EEF::A182::FRAVERSPROTOKOLLINIER::R
I dette felt vises det om der allerede findes fravær registreret for denne kombination af aktivitet/uge/person.
Et 'J' i feltet angiver at der er registreret oplysninger.
Feltet opdateres af systemet.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A182::FRAVERSPROTOKOLLINIER::R
O Track info: Prompt fra DCU UDV E2 ELV EEF::A182::FRAVERSPROTOKOLLINIER::O
I dette felt kan du angive om det allerede registrerede fravær for denne kombination af aktivitet/uge/person skal overskrives eller summeres.
Systemet foreslår automatisk et 'J' i feltet, der angiver at allerede registrerede oplysninger skal overskrives.
Track info: User Help Text fra column UDV_E2_ELV_EEF::FRAVERSPROTOKOLLINIER::OVERSKRIV
Ugens fravær Track info: Prompt fra DCU UDV E2 ELV EEF::A182::FRAVERSPROTOKOLLINIER::Ugens fravær
I feltet kan du i et kodeformat angive, i hvor mange lektioner eleven/kursisten er fraværende i løbet af ugen.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A182::FRAVERSPROTOKOLLINIER::Ugens fravær


Form: A185

Fravær person ugebaseret

Formens primær vindue

Vinduet A185 Fravær person ugebaseret åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Aktivitetsplaceringer
  • Fravær uger


Window: A185 Fravær person ugebaseret (form: A185)

A185 Fravær person ugebaseret

Beskrivelse af vinduet

Vinduet Fravær Person Ugebaseret kan man med udgangspunkt i en uge og en person registrere og vedligeholde ugebaserede fraværsoplysninger. Direkte registrering anvendes f.eks. hvis der ikke anvendes fraværsprotokol systemet.

I blokken Aktivitetsplacering findes oplysninger om aktivitetsplaceringer - personer, aktiviteter , aktivitetens periode og periode hvor personen deltager på aktiviteten. Når man markere en given aktivitetsplacering kan man derefter i blokken Fravær uger se elevens ugebaseret fravær, rette i oplysningerne eller registrere nyt fravær.

Bemærkninger

Der findes to vinduer som viser oplysninger om en elevs/kursists samlede ugebaserede fravær: A187 Totaloplysninger ugebaseret, elev og A179 Totaloplysninger ugebaseret, kursist og de kan kaldes fra dette vindue ved hjælp af højre musetast.

Der er desuden en udskrift A204 Fraværsliste ugebaseret, som viser fraværsoplysninger for en enkelt person fordelt på personens aktivitetsplaceringer. Man kan her vælge om man kun ønsker fraværet for den enkelte aktivitet medtaget, eller om der også skal medtages fravær fra andre aktivitetsplaceringer.

Se også den administrative vejledning om fravær.

Navigering ved hjælp af højre musetast

  • Fravær, elev / A187 Totaloplysninger ugebaseret, elev
  • Fravær, kursist / A179 Totaloplysninger ugebaseret, kursist
  • Kontaktlærere / B304 Person med kontaktlærere

Vinduet indeholder nedenstående 2 blokke

  • Aktivitetsplaceringer
  • Fravær uger

Blokken Aktivitetsplaceringer Track info: Display title fra DTU UDV_E2_ELV_EEF::A185::AKTIVITETSPLACERINGER

Her knyttes oplysninger om Personer og Aktiviteter sammen. Der er tale om oplysninger som allerede findes andre steder i systemet, idet oplysningerne her svarer til oplysninger fra hhv. Holdplaceringer, Kursusplaceringer og IV-kursister.

Oplysningerne oprettes automatisk når der oprettes en Holdplaceringer, en Kursusplaceringer eller en IV-kursist.

Ved oprettelse af Aktivitetsplacering på baggrund af en Holdplacering eller en Kursusplacering kopieres oplysningerne om startdato og slutdato fra Holdplaceringen hhv. Kursusplaceringen. IV-kursister har ikke egen start- og slutdato i forhold til IV-aktiviteten, hvorfor det bliver aktivitetens start- og slutdato, der anvendes på Aktivitetsplaceringen.

Ved oprettelse af en Aktivitetsplacering på baggrund af en Kursusplacering eller en IV-kursist, sættes Logi til værdien fra Kursusplaceringen hhv. IV-kursisten. Ved oprettelse på baggrund af en Holdplacering sættes logi altid til 'J'. Denne oplysning benyttes i forbindelse med skolehjemsbooking.

Track info: User Help Text fra table UDV_E2_ELV (1)::AKTIVITETSPLACERINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A185::PERSONER::CPR-nr.
I feltet vises personen på den aktivitetsplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AKTIVITETSPLACERINGER::PERS_ID
(Fornavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::FORNAVN )
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::EFTERNAVN )
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Aktivitet Track info: Prompt fra DCU UDV E2 ELV EEF::A185::AKTIVITETER::Aktivitet
I feltet vises aktiviteten på denne aktivitetsplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AKTIVITETSPLACERINGER::AKTI_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
(Startdato Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::STARTDATO )
Her vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV EEF::A185::AKTIVITETER::-
Her vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::SLUTDATO
Elev periode Track info: Prompt fra DCU UDV E2 ELV EEF::A185::AKTIVITETSPLACERINGER::Elev periode
I feltet vises startdato for personens deltagelse i aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AKTIVITETSPLACERINGER::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV EEF::A185::AKTIVITETSPLACERINGER::-
I feltet vises slutdato for personens deltagelse i aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AKTIVITETSPLACERINGER::SLUTDATO

Blokken Fravær uger Track info: Display title fra DTU UDV_E2_ELV_EEF::A185::FRAVER_UGER

Her findes der oplysninger til registrering af ugebaseret fravær. Der er altid knyttet en fraværskode til registreringen af fraværet.
Track info: User Help Text fra table UDV_E2_ELV_EEF::FRAVER_UGER

Blokken indeholder følgende felter:

Uge Track info: Prompt fra DCU UDV E2 ELV EEF::A185::FRAVER UGER::Uge
I dette felt kan du angive en uge for fraværet.
Track info: User Help Text fra column UDV_E2_ELV_EEF::FRAVER_UGER::VFU_UGE
Kode Track info: Prompt fra DCU UDV E2 ELV EEF::A185::FRAVERSKODER::Kode
I dette felt kan du angive fraværskoden for fraværet.
Track info: User Help Text fra column UDV_E2_ELV_EEF::FRAVER_UGER::FRAVK_ID
Lekt. Track info: Prompt fra DCU UDV E2 ELV EEF::A185::FRAVER UGER::Lekt.
I dette felt vises antallet af lektioner - beregnet som: minutter / standard lektionslængde. Beregnes automatisk.
Track info: User Help Text fra column UDV_E2_ELV_EEF::FRAVER_UGER::A185_LEKTIONER
Min. Track info: Prompt fra DCU UDV E2 ELV EEF::A185::FRAVER UGER::Min.
I dette felt vises antallet af minutter - beregnet som: minutter - (minutter / standard lektionslængde). Beregnes automatisk.
Track info: User Help Text fra column UDV_E2_ELV_EEF::FRAVER_UGER::A185_MINUTTER


Form: A183

Fraværsregistrering ugebaseret

Formens primær vindue

Vinduet A183 Fraværsregistrering ugebaseret åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Forespørgselsblok
  • Aktiviteter
  • Fravær uge


Window: A183 Fraværsregistrering ugebaseret (form: A183)

A183 Fraværsregistrering ugebaseret

Beskrivelse af vinduet

Vinduet Fraværsregistrering Ugebaseret kan man med udgangspunkt i en uge og en aktivitet registrere og vedligeholde ugebaserede fraværsoplysninger. Direkte registrering anvendes f.eks. hvis der ikke anvendes fraværsprotokol systemet. Som indtastningsgrundlag kan anvendes udskriften Fraværsliste Ugebaseret, men da fraværsprotokol systemet ikke anvendes i forbindelse med dette vindue, kan det ikke garanteres, at eleverne vises i samme rækkefølge i vinduet og på udskriften.
I blokken Søgekriterie, uge fremsøges den uge, man ønsker at registrere eller vedligeholde fravær for.

I blokken Aktivitet søges den aktivitet frem, som man vil registrere/vedligeholde fravær for.

I blokken Fravær Uge kan man nu se de allerede registrerede fravær, rette i oplysningerne og registrere nyt fravær.

Bemærkninger

Der findes to vinduer som viser oplysninger om en elevs/kursists samlede ugebaserede fravær: A187 Totaloplysninger ugebaseret, elev og A179 Totaloplysninger ugebaseret, kursist. Disse vinduer kan kaldes fra vinduet A185 Fravær person ugebaseret ved hjælp af højre musetast.

Der er desuden en udskrift A204 Fraværsliste ugebaseret, som viser fraværsoplysninger for en enkelt person fordelt på personens aktivitetsplaceringer. Man kan her vælge om man kun ønsker fraværet for den enkelte aktivitet medtaget, eller om der også skal medtages fravær fra andre aktivitetsplaceringer.

Se også den administrative vejledning om fravær.

Vinduet indeholder nedenstående 3 blokke

  • Forespørgselsblok
  • Aktiviteter
  • Fravær uge

Blokken Forespørgselsblok Track info: Display title fra table UDV_E2_ELV_EEF::A183_QUERIES

Dette er en hjælpetabel der bruges til fremsøgning.
Track info: User Help Text fra table UDV_E2_ELV_EEF::A183_QUERIES

Blokken indeholder følgende felter:

Uge Track info: Prompt fra DCU UDV E2 ELV EEF::A183::A183 QUERIES::Uge
I dette felt kan du angive en uge.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A183_QUERIES::UGE

Blokken Aktiviteter Track info: Display title fra table UDV_E2_AKT (1)::AKTIVITETER

Her findes oplysninger om de aktiviteter, der konkret foregår på en erhvervsskole. Dette drejer sig om hold, AMU-kurser, IV-aktiviteter og øvrige aktiviteter.

De oplysninger, der er specifikke for hver af disse typer af aktiviteter, beskrives i afsnittene om disse. Der er dog også en del fælles karakteristika for alle typer af aktiviteter, og det er disse fælles karakteristika, som modelleres med tabellen aktivitet. Det drejer sig bl.a. om nedenstående attributter samt om tilknytning af aktivitetsafdeling, lønkonti, ansvarsområde og projektområde.

Defaultværdier:

Ved oprettelse af en aktivitet foreslås ringesystem og skoledagskalender pr. default som ringesystem og skoledagskalender for den aktivitetsafdeling, aktiviteten tilknyttes.

Tilsvarende foreslås AC-sats fra uddannelsesgruppen tilknyttet aktiviteten.

Hvis der efterfølgende knyttes en ny skoledagskalender eller ringetidssystem til en aktivitet, skal der gives en advarsel, fra de vinduer hvor dette sker. Advarslen skal være: "Pas på! Dette ændrer grundlaget for evt. eksisterende registreringer på planer, skema, fravær og timeposter."

Forretningsregler:

Startdato for en aktivitet må ikke ligge efter slutdato for Aktiviteten. Denne entitet beskriver de Aktiviteter, der afholdes som Indtægtsdækket Virksomhed på en skole. Bemærk, at entiteten er en såkaldt subtype af Aktivitet, og derfor vil samtlige attributter for Aktiviteter også være attributter på IV-aktiviteten.

En IV-aktivitet kan have tilknyttet flere Skolefag.

Track info: User Help Text fra table UDV_E2_AKT (1)::AKTIVITETER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV EEF::A183::AKTIVITETER::Aktivitet
Kode som identificerer aktiviteten.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A183::AKTIVITETER::Aktivitet
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Kort betegnelse for aktiviteten.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A183::AKTIVITETER::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV EEF::A183::AKTIVITETER::Periode
Angiver startdato for aktiviteten.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A183::AKTIVITETER::Periode
- Track info: Prompt fra DCU UDV E2 ELV EEF::A183::AKTIVITETER::-
Angiver slutdato for aktiviteten.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A183::AKTIVITETER::-

Blokken Fravær uge Track info: Display title fra DTU UDV_E2_ELV_EEF::A183::A183_FRAVERUGER

Her findes oplysninger om en persons ugebaserede fravær.
Track info: User Help Text fra table UDV_E2_ELV_EEF::A183_FRAVERUGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A183::PERSONER::CPR-nr.
I dette felt vises CPR_nr. for personen for dette fravær.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A183_FRAVERUGER::PERS_ID
Efternavn Track info: Prompt fra DCU UDV E2 ELV EEF::A183::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A183::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Ugens fravær Track info: Prompt fra DCU UDV E2 ELV EEF::A183::A183 FRAVERUGER::Ugens fravær
I feltet kan du i et kodeformat angive, i hvor mange lektioner eleven/kursisten er fraværende i løbet af ugen.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A183::A183_FRAVERUGER::Ugens fravær


Form: A187

Totaloplysninger ugebaseret

Formens primær vindue

Vinduet A187 Totaloplysninger ugebaseret, elev åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Periode
  • Elever
  • Totaler
  • Fravær for perioden på denne skole fordelt på GIF koder
  • Fravær for perioden på anden skole fordelt på GIF koder
  • Fravær for perioden på denne skole fordelt på lokale koder


Window: A187 Totaloplysninger ugebaseret, elev (form: A187)

A187 Totaloplysninger ugebaseret, elev

Beskrivelse af vinduet

Vinduet Totaloplysninger ugebaseret, elev benyttes til at vise totaloplysninger om en elevs ugebaserede fravær.

Vinduet Totaloplysninger ugebaseret, elev benyttes til at vise totaloplysninger om en elevs ugebaserede fravær.

Det totale fravær er opdelt i to grupper:
  • Fravær registreret på aktuel skole
  • Fravær registreret på anden skole.
For fravær registreret på den aktuelle skole viser total oplysningerne og fordelingen af fravær på både centrale og lokale koder.

Fravær registreret på anden skole vises kun for deleelever og kun på den arrangerende skole. Der vises kun fravær fordelt på centrale koder.

Ved beregningen af fraværet på de centrale koder er fraværet på de lokale koder blevet omsat til deres tilhørende centrale koder.

Navigering ved hjælp af højre musetast

  • Skoleforløb / A699 Elev med skoleforløb
  • Noter / A587 Noter for person

Vinduet indeholder nedenstående 6 blokke

  • Periode
  • Elever
  • Totaler
  • Fravær for perioden på denne skole fordelt på GIF koder
  • Fravær for perioden på anden skole fordelt på GIF koder
  • Fravær for perioden på denne skole fordelt på lokale koder

Blokken Periode Track info: Display title fra table UDV_E2_ELV_EEF::A186_PERIODE

Track info: User Help Text fra table UDV_E2_ELV_EEF::A186_PERIODE

Blokken indeholder følgende felter:

Fra dato Track info: Prompt fra DCU UDV E2 ELV EEF::A187::A186 PERIODE::Fra dato
I dette felt kan du angive en fradato.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A186_PERIODE::FRADATO
Til dato Track info: Prompt fra DCU UDV E2 ELV EEF::A187::A186 PERIODE::Til dato
I dette felt kan du angive en tildato.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A186_PERIODE::TILDATO

Blokken Elever Track info: Display title fra table UDV_E2_ELV (1)::ELEVER_W

Her anføres hvilken kursists fravær der skal behandles.
Track info: User Help Text fra DTU UDV_E2_ELV_EEF::A187::ELEVER_W

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A187::ELEVER W::CPR-nr.
I feltet vises et CPR_nr. for eleven
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::CPR_NR
(Fornavn Track info: Prompt fra column UDV E2 ELV (1)::ELEVER W::FORNAVN )
I dette felt vises elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 ELV (1)::ELEVER W::EFTERNAVN )
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::EFTERNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV EEF::A187::ELEVER W::Udd.
I dette felt vises CØSA-formålsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::COSA_FORMAL
(Version Track info: Name fra column UDV E2 ELV (1)::ELEVER W::VERSION )
I dette felt vises versionsnummer for uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::VERSION
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::ELEVER W::KORT BETEGNELSE )
I dette felt vises kort betegnelse for CØSA-formål.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::KORT_BETEGNELSE

Blokken Totaler Track info: Display title fra table UDV_E2_ELV_EEF::A186_TOTALER

Blokken indeholder totaloplysninger vedr. den undervisningstid, som eleven burde være tilstede i.
Track info: User Help Text fra DTU UDV_E2_ELV_EEF::A187::A186_TOTALER

Blokken indeholder følgende felter:

Timer Track info: Prompt fra DCU UDV E2 ELV EEF::A187::A186 TOTALER::Timer
I dette felt vises det totale antal timer som eleven/kursisten skulle deltage i den angiven periode.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_TOTALER::TOTAL_TIMER
Lektioner Track info: Prompt fra DCU UDV E2 ELV EEF::A187::A186 TOTALER::Lektioner
I dette felt vises det totale antal lektioner som eleven/kursisten skulle deltage i den angivne periode.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_TOTALER::TOTAL_LEKTIONER

Blokken Fravær for perioden på denne skole fordelt på GIF koder Track info: Display title fra DTU UDV_E2_ELV_EEF::A187::A186_GIF_KODER

I denne blok vises periodens fravær, registreret på skolen, opdelt på de centrale fraværskoder (GIF).
Track info: User Help Text fra DTU UDV_E2_ELV_EEF::A187::A186_GIF_KODER

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 ELV EEF::A187::A186 GIF KODER::Kode
I feltet vises den centrale fraværskode, som en af GIF koderne. GIF Koderne:
  • G = Godkendt fravær
  • I = Ikke-Godkendt fravær
  • F = For sent
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_GIF_KODER::KODE
Timer Track info: Prompt fra DCU UDV E2 ELV EEF::A187::A186 GIF KODER::Timer
I dette felt vises, hvor mange timers fravær der er registreret på dennne kode i perioden fradato til tildato.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_GIF_KODER::TIMER
Lektioner Track info: Prompt fra DCU UDV E2 ELV EEF::A187::A186 GIF KODER::Lektioner
I dette felt vises hvor mange standard lektioners fravær der er registreret på denne kode i perioden fradato til tildato.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_GIF_KODER::LEKTIONER
Procent Track info: Prompt fra DCU UDV E2 ELV EEF::A187::A186 GIF KODER::Procent
I dette felt vises hvor mange procent fraværet udgør af totallektioner.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_GIF_KODER::PROCENT

Blokken Fravær for perioden på anden skole fordelt på GIF koder Track info: Display title fra DTU UDV_E2_ELV_EEF::A187::A186_GIF_KODER

For deleelever vises her (på elevens arrangerende skole) periodens fravær fordelt på de centrale fraværskoder GIF - i den angiven periode - på de andre skoler eleven er delt med. Eksternt fravær er registreret på ugebasis. Derfor indgår ekstern fravær som summen af ugernes totale eksterne fravær for alle uger, der overlapper med afgrænsningsperioden. Dvs søges der frem for 2 efter hinanden følgende perioder, og er der en uge, som deles af perioderne, da vil denne uges fravær tælle med i begge perioder.
Track info: User Help Text fra DTU UDV_E2_ELV_EEF::A187::A186_GIF_KODER

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 ELV EEF::A187::A186 GIF KODER::Kode
I feltet vises den centrale fraværskode, som en af GIF koderne. GIF Koderne:
  • G = Godkendt fravær
  • I = Ikke-Godkendt fravær
  • F = For sent
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_GIF_KODER::KODE
Timer Track info: Prompt fra DCU UDV E2 ELV EEF::A187::A186 GIF KODER::Timer
I dette felt vises, hvor mange timers fravær der er registreret på dennne kode i perioden fradato til tildato.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_GIF_KODER::TIMER

Blokken Fravær for perioden på denne skole fordelt på lokale koder Track info: Display title fra DTU UDV_E2_ELV_EEF::A187::A186_LOKAL_KODER

I denne blok vises periodens fravær, registreret på skolen, opdelt på lokale fraværsko-der.
Track info: User Help Text fra DTU UDV_E2_ELV_EEF::A187::A186_LOKAL_KODER

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 ELV EEF::A187::A186 LOKAL KODER::Kode
I dette felt vises en lokal kode.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_LOKAL_KODER::KODE
Timer Track info: Prompt fra DCU UDV E2 ELV EEF::A187::A186 LOKAL KODER::Timer
I dette felt vises, hvor mange timers fravær der er registreret på dennne kode i perioden fradato til tildato.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_LOKAL_KODER::TIMER
Lektioner Track info: Prompt fra DCU UDV E2 ELV EEF::A187::A186 LOKAL KODER::Lektioner
I dette felt vises, hvor mange timers fravær der er registreret på dennne kode i perioden fradato til tildato.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_LOKAL_KODER::LEKTIONER
Procent Track info: Prompt fra DCU UDV E2 ELV EEF::A187::A186 LOKAL KODER::Procent
I dette felt vises hvor mange procent fraværet udgør af totallektioner.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_LOKAL_KODER::PROCENT


Form: A180

Fraværskoder

Formens primær vindue

Vinduet A180 Fraværskoder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Fraværskoder


Window: A180 Fraværskoder (form: A180)

A180 Fraværskoder

Beskrivelse af vinduet

Vinduet Fraværskoder benyttes i forbindelse med at oprette og vedligeholde lokalt definerede fraværskoder.

Fra ministeriets side er systemet født med de centrale fraværskoder, og disse koder kan ikke ændres. De centrale koder er følgende:

G - Godkendt fravær

I - Ikke godkendt

F - For sent mødt

Der er fra starten oprettet helt tilsvarende lokale fraværskoder. Disse bør skolerne heller ikke ændre. Hvis skolen ønsker at anvende andre fraværskoder kan skolen oprette disse. En sådan lokal fraværskode skal være navngivet med ét stort bogstav - dvs. A, B, C etc. og skal altid være knyttet til en af de centrale fraværskoder. Det skyldes at systemet skal kunne afgøre hvilket fravær, der er godkendt af hensyn til korrekt beregning af AER-refusioner.

Bemærkninger

Fravær kan være registreret for lektioner eller dele af lektioner. Det er f.eks. således muligt at registrere, at en elev er kommer 20 minutter for sent til en lektion og ikke kun at eleven er kommet for sent.

De lokale fraværskoder fremgår ikke af nogen af de faste udskrifter, da antallet kan variere fra den ene skole til den anden. Disse fraværskoder fremgår p.t. kun af fraværsbrevene.

Se også den administrative vejledning om fravær.

Vinduet indeholder blokken

  • Fraværskoder

Blokken Fraværskoder Track info: Display title fra DTU UDV_E2_ELV_EEF::A180::FRAVERSKODER

Her findes oplysninger om centralt og lokalt definerede fraværskoder. Til enhver lokal fraværskode skal der være tilknyttet en central defineret fraværstype, som er en af G,I og F koderne.
Systemet vil fra starten have defineret fraværskoder for alle de centralt definerede fraværskoder og disse kan ikke ændres. Det er herefter op til den enkelte skole, om de vil definere nogle lokale koder.
Track info: User Help Text fra table UDV_E2_ELV_EEF::FRAVERSKODER

Blokken indeholder følgende felter:

Lokal Track info: Prompt fra DCU UDV E2 ELV EEF::A180::FRAVERSKODER::Lokal
I feltet kan du angive koden for fraværet.
Du skal angive fraværskoden med et stort begyndelsesbogstav - dvs. et af tegnene A, B, C...Å.
Track info: User Help Text fra column UDV_E2_ELV_EEF::FRAVERSKODER::FRAVERSKODE
Central Track info: Prompt fra DCU UDV E2 ELV EEF::A180::FRAVERSKODER::Central
I feltet kan du angive den centrale fraværskode, som en af GIF koderne, sammen med et minutantal.

GIF Koderne:

  • G = Godkendt fravær
  • I = Ikke-Godkendt fravær
  • F = For sent
Track info: User Help Text fra column UDV_E2_ELV_EEF::FRAVERSKODER::CENTRAL_FRAVERSKODE
Beskrivelse Track info: Prompt fra DCU UDV E2 ELV EEF::A180::FRAVERSKODER::Beskrivelse
I feltet kan du angive en tekst, som beskriver denne fraværskode.
Du kan fx anvende feltet til en tekst, der skal udskrives.
Track info: User Help Text fra column UDV_E2_ELV_EEF::FRAVERSKODER::BESKRIVELSE


Form: A190

Fraværsprotokol administration

Formens primær vindue

Vinduet A190 Fraværsprotokol administration åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Forespørgselsblok
  • Fraværs protokoller


Window: A190 Fraværsprotokol administration (form: A190)

A190 Fraværsprotokol administration

Beskrivelse af vinduet

Vinduet Fraværsprotokol Administration giver et overblik over de udskrevne (og elektronisk gemte) fraværsprotokoller. Det er desuden muligt at overføre de registrerede oplysninger om fravær fra protokollerne til selve elverne ved hjælp af knappen Registrér.

Den samlede registrering af fravær omfatter to trin:

  1. Indtastning af fraværet fra protokollen (henholdsvis A181 Fraværsprotokol skemabaseret og A182 Fraværsprotokol ugebaseret). Hermed er oplysningerne kun knyttet til protokollerne og ikke til eleverne.
  2. Registrering af oplysningerne på eleverne dvs. overførsel af oplysningerne fra fraværsprotokollerne til eleverne.

I blokken Søgekriterier, periode kan man fremsøge fraværsprotokoller for en given periode.

I blokken Fraværsprotokoller vises oplysninger om de dannede fraværsprotokoller. Man kan her afgrænse til f.eks. fraværsprotokoller hørende til en enkelt medarbejder, eller til fraværsprotokoller, der ikke er registrerede.

For hver fraværsprotokol vises aktiviteten, hvilken protokoltype der er tale om (skemabaseret eller ugebaseret), hvilken lærer der er knyttet til protokollen, samt status for protokollen. Status kan være:

  • O - protokollen er oprettet men der er endnu ikke registreret noget fravær på den
  • I - der er indtastet fravær på protokollen
  • R - protokollen er registreret

Det fremgår på den enkelte linje om der allerede findes fravær registreret for mindste en person og denne kombination af aktivitet/uge. Man kan desuden angive om evt. allerede registrerede fravær for denne kombination af aktivitet/uge skal overskrives eller summeres.

Endelig er det muligt at slette de dannede fraværsprotokoller.

Se også den administrative vejledning om fravær.

Der er følgende knapper i vinduet

1 Registrer
Knappen Registrer benyttes til at registrere de fraværsprotokoller, der er markeret i vinduet.

Vinduet indeholder nedenstående 2 blokke

  • Forespørgselsblok
  • Fraværs protokoller

Blokken Forespørgselsblok Track info: Display title fra table UDV_E2_ELV_EEF::A190_QUERIES

Dette er en hjælpetabel der bruges til fremsøgning.
Track info: User Help Text fra table UDV_E2_ELV_EEF::A190_QUERIES

Blokken indeholder følgende felter:

Fra uge Track info: Prompt fra DCU UDV E2 ELV EEF::A190::A190 QUERIES::Fra uge
Fra_uge og til_uge giver tilsammen en periode. Fraværsprotokoller indefor denne periode fremsøges. I dette felt kan du angive en fra_uge.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A190_QUERIES::FRA_UGE
Til uge Track info: Prompt fra DCU UDV E2 ELV EEF::A190::A190 QUERIES::Til uge
Fra_uge og til_uge giver tilsammen en periode. Fraværsprotokoller indenfor denne periode fremsøges. I dette felt kan du angive til_uge.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A190_QUERIES::TIL_UGE

Blokken Fraværs protokoller Track info: Display title fra DTU UDV_E2_ELV_EEF::A190::FRAVERSPROTOKOLLER

Her findes oplysninger om en fraværsprotokol. Oplysningerne svarer entydigt til en udskreven fraværsprotokol, som kan anvendes til at notere, om eleverne/kursisterne er tilstede. En fraværsprotokol omhandler altid en aktivitet (enten et hold eller et amu-kursus).
Track info: User Help Text fra table UDV_E2_ELV_EEF::FRAVERSPROTOKOLLER

Blokken indeholder følgende felter:

Protokol Track info: Prompt fra DCU UDV E2 ELV EEF::A190::FRAVERSPROTOKOLLER::Protokol
I dette felt vises et protokol nummer for fraværsprotokollen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::FRAVERSPROTOKOLLER::PROTOKOL_NR
Uge Track info: Prompt fra DCU UDV E2 ELV EEF::A190::FRAVERSPROTOKOLLER::Uge
I dette felt vises ugen for fraværsprotokollen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::FRAVERSPROTOKOLLER::VFU_UGE
Aktivitet Track info: Prompt fra DCU UDV E2 ELV EEF::A190::AKTIVITETER::Aktivitet
I dette felt vises aktiviteten for fraværsprotokollen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::FRAVERSPROTOKOLLER::AKTI_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
Prot. type Track info: Prompt fra DCU UDV E2 ELV EEF::A190::FRAVERSPROTOKOLLER::Prot. type
Dette felt angiver om det er en skemabaseret eller ugebaseret fraværsprotokol.
Koderne:
  • S = Skemabaseret
  • U = Ugebaseret
Koden opdateres af systemet.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::FRAVERSPROTOKOLLER::PROTOKOL_TYPE
Efternavn Track info: Prompt fra DCU UDV E2 ELV EEF::A190::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A190::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
Status Track info: Prompt fra DCU UDV E2 ELV EEF::A190::FRAVERSPROTOKOLLER::Status
I dette felt vises om der er indtastet fraværsoplysninger på baggrund af denne protokol.

Koderne:

  • O = Fraværsprotokollen er oprettet
  • I= Der er indtastet oplysninger
  • R = Der er registreret oplysninger
Koden bliver opdateret af systemet.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::FRAVERSPROTOKOLLER::STATUS
R Track info: Prompt fra DCU UDV E2 ELV EEF::A190::FRAVERSPROTOKOLLER::R
Dette felt viser det om der allerede findes fravær registreret for denne kombination af aktivitet/uge for mindst en person.
Et 'J' i feltet angiver at der er registreret oplysninger.
Feltet opdateres af systemet.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A190::FRAVERSPROTOKOLLER::R
O Track info: Prompt fra DCU UDV E2 ELV EEF::A190::FRAVERSPROTOKOLLER::O
I dette felt kan du angive om det allerede registrerede fravær for denne kombination af aktivitet/uge skal overskrives eller summeres.
Et 'J' i feltet angiver at allerede registrerede oplysninger skal overskrives.
Systemet foreslår 'J'.
Track info: User Help Text fra column UDV_E2_ELV_EEF::FRAVERSPROTOKOLLER::OVERSKRIV


Menu: menu.name

Menuindgang Karakterer

Beskrivelse

Menuen Karakterer omfatter de vinduer, der benyttes i forbindelse med registreringen af karakterer for såvel personer som hold. I menuen findes der desuden vinduer til brug ved registrering af fritagelser samt en karakterlisteoversigt mv.


Form: A470

Registrering af karakterer/Hold

Formens primær vindue

Vinduet A470 Registrering af karakterer/Hold åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Karakterlister
  • Karakterlistelinier
  • Lærere
  • Censorer
  • Kontrolsummer


Window: A470 Registrering af karakterer/Hold (form: A470)

A470 Registrering af karakterer/Hold

Beskrivelse af vinduet

Vinduet Registrering af karakterer/Hold anvendes til at registrere karakterer på de karakterlister, der er udskrevet for et givet Skolefag på hold. Der kan være tale om terminskarakterer, årskarakterer, standpunktskarakterer og eksamenskarakterer. Eksamenskarakterer i forbindelse med eksamensbegivenheder registreres dog ved hjælp af A469 Registrering af karakterer/eksamensdag.

I blokken Karakterliste fremsøges en karakterliste/hold.

I blokken Karakterlistelinier indtastes karakterværdier (og/eller evt. en evalueringstekst) for eleverne på karakterlisten. Rækkefølgen af personer i vinduet er den samme som på karakterlisten.

Bemærkninger

Det er nødvendigt at udfylde vinduet A473 Karakterliste, kontrol for at kunne gemme karaktererne. De registrerede karakterer og oplysningerne på karakterlistekontrollen skal passe sammen. Vinduet A473 åbnes samtidigt med registreringsvinduet, men forbliver passivt nede i det højre hjørne indtil det aktiveres. Indtastning og efterfølgende kontrol af karakterværdier, foretages i én arbejdsgang.

Den samlede behandling af karaktererne kan omfatte to trin:

  • Registrering
  • Frigivelse

Hvor der anvendes frigivelser kan den samme bruger ikke både registrere og frigive karaktererne. Det er op til skolen om man ønsker at alle karakterer automatisk skal frigives eller ikke. Det styres af trimmeparameteren KarakterFrigivelse. Hvis man ikke ønsker at arbejde med fritagelser vil alle karakterer automatisk blive frigivet ved registreringen. Hvis man ønsker at arbejde med frigivelser kan man yderligere vælge hvilke karaktertyper (termins-, års-, standpunkts- og eksamenskarakter) man ønsker at arbejde med fritagelser for. Det angives på vinduet A914 Karaktertyper.

Frigivelse af karaktererne fra karakterlisten kan ske ved at trykke på knappen Frigiv. Først når karaktererne er frigivet kan de anvende i forbindelse med eksamensbeviser mv. Af vinduet A471 Registrering af karakterer/elev fremgår det, om den enkelte karakter for eleven er frigivet eller ikke.

Der er revisionsspor på karakterer. Systemet gemmer oplysninger om hvilke karakterer der er registreret/rettet, hvem der har foretaget registreringen/rettelsen og hvornår det er sket. Oplysningerne kan ikke ses på noget vindue.

Se også den administrative vejledning om karakterer.

Der er følgende knapper i vinduet

1 Frigiv
Knappen Frigiv benyttes til at danne frigivelsesmarkeringer for alle registrerede karakterer på denne karakterliste.

Navigering ved hjælp af højre musetast

  • Lærere/censorer / A470b Lærere/censorer, karakterliste
  • Kontrolsum / A470a Karakterliste, kontrol

Vinduet indeholder nedenstående 2 blokke

  • Karakterlister
  • Karakterlistelinier

Blokken Karakterlister Track info: Display title fra table UDV_E2_ELV (1)::KARAKTERLISTER

I denne blok vil oplysninger om et hold kun fremgå på de karakterlister, der er knyttet til et Skolefag på hold, ligesom eksamenstermin kun vil fremgå på de karakterlister, der er tilknyttet en eksamenstermin.

Det er kun muligt at udskrive en karakterliste med afgrænsningerne Termin, Resultatform samt Skolefag på hold eller Eksamenstermin én gang. Hvis man således ønsker at få gendannet en Karakterliste, skal en evt. tidligere version først slettes.
Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTERLISTER

Blokken indeholder følgende felter:

Listenr. Track info: Prompt fra DCU UDV E2 ELV (1)::A470::KARAKTERLISTER::Listenr.
I dette felt kan du se, numret på karakterlisten. Numret nulstilles for hver termin.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A470::KARAKTERLISTER::Listenr.
Termin Track info: Prompt fra DCU UDV E2 ELV (1)::A470::KALENDERMANEDER::Termin
I dette felt vises måned i indtastningsformatet.

F.eks. '0498'.

Track info: Short Help Text fra column UDV_E2_SYS (1)::KALENDERMANEDER::INDTASTNINGSFORMAT_MDR
Hold nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A470::SKFPH HOLD VW::Hold nr.
I dette felt angives holdnumret for karakterlisten.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A470::SKFPH_HOLD_VW::Hold nr.|
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::A470::SKFPH HOLD VW::Skolefag
I dette felt angives skolefaget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A470::SKFPH_HOLD_VW::Skolefag
(Kort betegnelse Track info: Prompt fra column UDV E2 ELV (1)::SKFPH HOLD VW::SK KORT BETEGNELSE )
I dette felt angives den korte betegnelse for skolefaget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A470::SKFPH_HOLD_VW::SK_KORT_BETEGNELSE
Niveau Track info: Prompt fra DCU UDV E2 ELV (1)::A470::SKFPH HOLD VW::Niveau
I dette felt angives niveauet for skolefaget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A470::SKFPH_HOLD_VW::Niveau
Eval.form Track info: Prompt fra DCU UDV E2 ELV (1)::A470::RESULTATFORMER VIEW::Eval.form
I dette felt angives evalueringsformen for faget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A470::RESULTATFORMER_VIEW::Eval.form
Kar.type Track info: Prompt fra DCU UDV E2 ELV (1)::A470::RESULTATFORMER VIEW::Kar.type
I dette felt angives karaktertypen. Denne kan antage følgende værdier:
EKS | Eksamenskarakter.
ÅRS | Årskarakter.
TER | Terminskarakter.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A470::RESULTATFORMER_VIEW::Kar.type

Blokken Karakterlistelinier Track info: Display title fra DTU UDV_E2_ELV (1)::A470::KARAKTERLISTELINIER_VW

Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTERLISTELINIER_VW

Blokken indeholder følgende felter:

Linienr. Track info: Prompt fra DCU UDV E2 ELV (1)::A470::KARAKTERLISTELINIER VW::Linienr.
Dette felt benyttes til numrering af karakterlistelinier.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERLISTELINIER_VW::LINIENR
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A470::SKFPH HP ELEV PERS VW::CPR-nr.
I dette felt angives en elevs CPR-nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKFPH_HP_ELEV_PERS_VW::CPR_NR
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A470::SKFPH HP ELEV PERS VW::Efternavn
I dette felt angives en elevs efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKFPH_HP_ELEV_PERS_VW::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A470::SKFPH HP ELEV PERS VW::Fornavn
I dette felt angives en elevs fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKFPH_HP_ELEV_PERS_VW::FORNAVN
Karakter- værdi Track info: Prompt fra DCU UDV E2 ELV (1)::A470::KARAKTERVARDI VW::Karakter- værdi
I dette felt angives karakterværdien.
Track info: User Help Text fra column UDV_E2_ELV (1)::KARAKTERLISTELINIER_VW::KVAR_ID
Evaluering Track info: Prompt fra DCU UDV E2 ELV (1)::A470::KARAKTERLISTELINIER VW::Evaluering
I dette felt angives eventuelle bemærkninger til evalueringen.
Track info: User Help Text fra column UDV_E2_ELV (1)::KARAKTERLISTELINIER_VW::EVALUERING


Window: A470b Lærere/censorer, karakterliste (form: A470)

A470b Lærere/censorer, karakterliste

Beskrivelse af vinduet

Vinduet Lærer/censorer, Karakterliste benyttes til at tilknytte lærere og evt. censorer til de karakterer, der indtastes på baggrund af den pågældende karakterliste.
Tilknytningen kan ske allerede ved oprettelsen af karakterlisten, men det kræver at lærere og censorer er tilknyttet holdet (tilknyttes via fagfordelingen) eller eksamensdagen (tilknyttes via eksamensbegivenheden). Er dette ikke tilfældet kan det ske ved registreringen af karaktererne i dette vindue. Vinduet kan kun hentes via vinduerne A469 Registrering af karakterer/eksamensdag eller A470 Registrering af karakterer/Hold. Der er ikke adgang til det direkte fra menuen.

Vinduet indeholder nedenstående 2 blokke

  • Lærere
  • Censorer

Blokken Lærere Track info: Display title fra DTU UDV_E2_ELV (1)::A470::KARAKTERLISTER_MEDARBEJDERE

Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTERLISTER_MEDARBEJDERE

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 ELV (1)::A470::MEDARBEJDERE::Init.
I dette felt angives medarbejderens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A470::MEDARBEJDERE::Init.
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A470::MEDARBEJDERE::CPR-nr.
I dette felt angives medarbejderens CPR-nummer
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A470::MEDARBEJDERE::CPR-nr.
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A470::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A470::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN

Blokken Censorer Track info: Display title fra DTU UDV_E2_ELV (1)::A470::KARAKTERLISTER_CENSOR_LOKAL

Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTERLISTER_CENSOR_LOKAL

Blokken indeholder følgende felter:

Skole Track info: Prompt fra DCU UDV E2 ELV (1)::A470::CENSORER LOKALE VW::Skole
I dette felt angives skolenumret for censorens hjemskole.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A470::CENSORER_LOKALE_VW::Skole
Init. Track info: Prompt fra DCU UDV E2 ELV (1)::A470::CENSORER LOKALE VW::Init.
I dette felt angives censorens initialer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A470::CENSORER_LOKALE_VW::Init.
CPR-nr Track info: Prompt fra DCU UDV E2 ELV (1)::A470::CENSORER LOKALE VW::CPR-nr
I dette felt angives censorens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A470::CENSORER_LOKALE_VW::CPR-nr
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A470::CENSORER LOKALE VW::Efternavn
I dette felt angives censorens efternavn.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A470::CENSORER_LOKALE_VW::Efternavn
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A470::CENSORER LOKALE VW::Fornavn
I dette felt angives censorens fornavn(e) og mellemnavn(e).
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A470::CENSORER_LOKALE_VW::Fornavn


Window: A470a Karakterliste, kontrol (form: A470)

A470a Karakterliste, kontrol

Beskrivelse af vinduet

Vinduet Karakterliste, kontrol benyttes til at kontrollere at karakterlisten er udfyldt korrekt.

Kontrolsummerne indtastes på følgende måde:

  • for hver enkelt karakterværdi angives antal karakterer med den pågældende værdi
  • antallet af blanke, som kan være steder hvor der er anført evalueringstekst i stedet for karakter, samt steder hvor der af anden grund ikke er afgivet en karakter.

I en karakterliste eksisterer et antal kontrolsummer svarende til antallet af karakterværdier i den anvendte karakterskala. Det kontrolleres, at de indtastede antal (kontrolsummerne) i kontrolskemaet stemmer overens med de faktisk indtastede karakterer,. Registreringen kan ikke afsluttes før der er overensstemmelse. Det tjekkes ligeledes, at summen af de indtastede kontrolsummer (antal af alle karakterværdier, samt antallet af blanke) stemmer overens med antallet af karakterlistelinier.

Bemærkninger

Vinduet åbnes samtidigt med vinduerne til karakterregistrering, men forbliver passivt nede i det højre hjørne indtil det aktiveres. Der er derfor ikke adgang til vinduet fra menuen.

Indtastning og efterfølgende kontrol af karakterværdier, foretages i én arbejdsgang.

Se også den administrative vejledning om karakterer.

Vinduet indeholder blokken

  • Kontrolsummer

Blokken Kontrolsummer Track info: Display title fra table UDV_E2_ELV (1)::KONTROLSUMMER

Denne entitet indeholder summen af de enkelte karakterværdier på en given karakterliste. Summerne er indtastet og bliver sammenholdt med de faktisk afgivne karakterer.
Track info: User Help Text fra table UDV_E2_ELV (1)::KONTROLSUMMER

Blokken indeholder følgende felter:

Karakter Track info: Prompt fra DCU UDV E2 ELV (1)::A470::KARAKTERVARDI::Karakter
I dette felt angives karakterværdien.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KONTROLSUMMER::KVAR_ID
Antal Track info: Prompt fra DCU UDV E2 ELV (1)::A470::KONTROLSUMMER::Antal
Antal af den pågældende Karakterværdi på denne Karakterliste.
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTROLSUMMER::ANTAL


Form: A471

Registrering af karakterer/Elev

Formens primær vindue

Vinduet A471 Registrering af karakterer/Elev åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Karakterer
  • Lærere
  • Censorer
  • Projekttitler


Window: A471 Registrering af karakterer/Elev (form: A471)

A471 Registrering af karakterer/Elev

Beskrivelse af vinduet

I vinduet Registrering af karakterer/Elev er det muligt at registrere karakterer uden brug af karakterlister, direkte på den enkelte elev.

I forbindelse med registrering af karakterer fra egen skole bør holdnummer altid anføres.

Bemærkninger

Den samlede behandling af karaktererne kan omfatte to trin:

  • Registrering
  • Frigivelse

Hvor der anvendes frigivelser kan den samme bruger ikke både registrere og frigive karaktererne. Det er op til skolen om man ønsker at alle karakterer automatisk skal frigives eller ikke. Det styres af trimmeparameteren KarakterFrigivelse. Hvis man ikke ønsker at arbejde med frigivelser vil alle karakterer automatisk blive frigivet ved registreringen. Hvis man ønsker at arbejde med frigivelser kan man yderligere vælge hvilke karaktertyper (termins-, års-, standpunkts- og eksamenskarakter) man ønsker at arbejde med frigivelser for. Det angives på vinduet A914 Karaktertyper.

Frigivelse af karaktererne fra karakterlisten kan ske ved at trykke på knappen Frigiv. Først når karaktererne er frigivet kan de anvende i forbindelse med eksamensbeviser mv. Af vinduet A471 Registrering af karakterer/elev fremgår det, om den enkelte karakter for eleven er frigivet eller ikke.

Der er revisionsspor på karakterer. Systemet gemmer oplysninger om hvilke karakterer der er registreret/rettet, hvem der har foretaget registreringen/rettelsen og hvornår det er sket. Oplysningerne kan ikke ses på noget vindue.

Se også den administrative vejledning om karakterer.

Der er følgende knapper i vinduet

1 Frigiv
Knappen Frigiv benyttes til at danne frigivelsesmarkeringer for alle registrerede karakterer på denne karakterliste.

Navigering ved hjælp af højre musetast

  • Lærere/censorer / A471b Lærere/censorer, karakter
  • Fritagelser / A481 Registrering af fritagelser
  • Projekttitler / A471a Projekttitel for karakterer

Vinduet indeholder blokken

  • Karakterer

Blokken Karakterer Track info: Display title fra table UDV_E2_ELV (1)::KARAKTERER

Her findes oplysninger om de enkelte karakterer, der er givet til den enkelte Elev. Når der foretages ændringer af indholdet på Karakter, registreres disse i dertil hørende revisionstabeller.

Den angivne termin for holdbaserede karakterer skal være efter holdets startdato. Hvis terminen er efter holdets slutdato + ½ år, skal der gives en advarsel ved karakterregistreringen.

På Karakter skal der angives en Karakterværdi og/eller en tekst i feltet "Evaluering".

Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTERER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A471::ELEV PERS COSA VW::CPR-nr.
Her kan du angive eleven til hvem karakteren hører.
Track info: User Help Text fra column UDV_E2_ELV (1)::KARAKTERER::ELEV_ID
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A471::ELEV PERS COSA VW::Fornavn
I dette felt angives elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A471::ELEV PERS COSA VW::Efternavn
I dette felt angives elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::EFTERNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A471::ELEV PERS COSA VW::Udd.
I dette felt angives CØSA-formålsnummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A471::ELEV_PERS_COSA_VW::Udd.
(Version) Track info: Help Prompt fra DCU UDV E2 ELV (1)::A471::ELEV PERS COSA VW::VERSION
I dette felt angives versionen for uddannelsen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A471::ELEV_PERS_COSA_VW::VERSION
(Kort betegnelse Track info: Prompt fra column UDV E2 ELV (1)::ELEV PERS COSA VW::COSA KORT BETEGNELSE )
Dette felt angiver om CØSA-formålet er oprettet centralt eller lokalt.
C | De CØSA-formål, der meldes ud fra ESA.
L | De CØSA-formål, der oprettes på skolen .
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::COSA_KORT_BETEGNELSE
Termin Track info: Prompt fra DCU UDV E2 ELV (1)::A471::KALENDERMANEDER::Termin
I dette felt vises måned i indtastningsformatet.

F.eks. '0498'.

Track info: Short Help Text fra column UDV_E2_SYS (1)::KALENDERMANEDER::INDTASTNINGSFORMAT_MDR
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::A471::SKOLEFAG::Skolefag
I dette felt angives skolefaget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A471::SKOLEFAG::Skolefag
(Niveau) Track info: Help Prompt fra DCU UDV E2 ELV (1)::A471::SKOLEFAG::NIVEAU
I dette felt angives niveauet for skolefaget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A471::SKOLEFAG::NIVEAU
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt angives den korte betegnelse for skolefaget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A471::SKOLEFAG::KORT_BETEGNELSE
Res.form Track info: Prompt fra DCU UDV E2 ELV (1)::A471::RESULTATFORMER VIEW::Res.form
I dette felt angives evalueringsformen. Denne kan antage følgende værdier:
MDT | Mundtlig.
SKR | Skriftlig.
PP | Praktisk prøve.
PRO | Projekt.
SAM | Samlet vurdering.
- - (skolens afgørelse).
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESULTATFORMER_VIEW::EVFO_KORT_BETEGNELSE
(Kort betegnelse for karaktertypen Track info: Prompt fra column UDV E2 UDD (1)::RESULTATFORMER VIEW::KTYP KORT BETEGNELSE )
I dette felt angives karaktertypen. Denne kan antage følgende værdier:
EKS | Eksamenskarakter.
ÅRS | Årskarakter.
TER | Terminskarakter.
DEL
STA | Standpunktskarakter (ej eksamen i faget).
ÅPR | Årsprøve.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESULTATFORMER_VIEW::KTYP_KORT_BETEGNELSE
(Kort betegnelse for karakterskalaen Track info: Prompt fra column UDV E2 UDD (1)::RESULTATFORMER VIEW::KASK KORT BETEGNELSE )
I dette felt angives karakterskalaen. Denne kan antage følgende værdier:
13SKA | 13 skalaen.
BE/IB | Bestået / Ikke bestået.
GODK | Godkendt.
10SKA | 10-skalaen.
4TRIN | Tilfredsstillende - 4 trinsskala.
ANDE | Anden karakterskala.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESULTATFORMER_VIEW::KASK_KORT_BETEGNELSE
Merittekst Track info: Prompt fra DCU UDV E2 ELV (1)::A471::KARAKTERER::Merittekst
Dette felt anvendes, når Karakteren er knyttet til en Fritagelse (Merit), og der ønskes udskrevet en tekst på eksamensbeviset sammen med Karakterværdien.
Track info: User Help Text fra column UDV_E2_ELV (1)::KARAKTERER::MERITTEKST
Frit. for underv. Track info: Prompt fra DCU UDV E2 ELV (1)::A471::FRITAGELSER VW::Frit. for underv.
I dette felt er angivet med J/N, hvorvidt eleven er fritaget for undervisning eller ej
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A471::FRITAGELSER_VW::Frit. for underv.
Frit. for eksamen Track info: Prompt fra DCU UDV E2 ELV (1)::A471::FRITAGELSER VW::Frit. for eksamen
I dette felt er angivet med J/N, hvorvidt eleven er fritaget for eksamen eller ej
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A471::FRITAGELSER_VW::Frit. for eksamen
Godk. medarb. Track info: Prompt fra DCU UDV E2 ELV (1)::A471::FRITAGELSER VW::Godk. medarb.
I dette felt er angivet initialer for den lærer, der har godkendt fritagelsen
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A471::FRITAGELSER_VW::Godk. medarb.
Skole Track info: Prompt fra DCU UDV E2 ELV (1)::A471::SKOLER::Skole
Her kan du angive på hvilken skole karakteren er givet.
Track info: User Help Text fra column UDV_E2_ELV (1)::KARAKTERER::SKOL_ID
(Navn Track info: Prompt fra column UDV E2 SYS (1)::SKOLER::NAVN )
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN
Holdnr. Track info: Prompt fra DCU UDV E2 ELV (1)::A471::SKFHP HP HOLD VW::Holdnr.
Her kan du angive holdplaceringen.
Track info: User Help Text fra column UDV_E2_ELV (1)::KARAKTERER::SKHP_ID
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::SKFHP HP HOLD VW::KORT BETEGNELSE )
I dette felt angives den korte betegnelse for holdet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKFHP_HP_HOLD_VW::KORT_BETEGNELSE
Fagtilknytning Track info: Prompt fra DCU UDV E2 ELV (1)::A471::KARAKTERER::Fagtilknytning
Angiver hvordan skolefaget følges af eleven. De mulige værdier er:

O = Obligatorisk fag

V = Valgfag

S = Særfag

L = Lokalt fag

Track info: User Help Text fra column UDV_E2_ELV (1)::KARAKTERER::FAGTILKNYTNING
Karakter Track info: Prompt fra DCU UDV E2 ELV (1)::A471::KARAKTERVARDI VW::Karakter
Her kan du angive karakterværdien.
Track info: User Help Text fra column UDV_E2_ELV (1)::KARAKTERER::KVAR_ID
Evaluering Track info: Prompt fra DCU UDV E2 ELV (1)::A471::KARAKTERER::Evaluering
Verbal evaluering, der kan angives i stedet for eller sammen med en karakterværdi.
Track info: User Help Text fra column UDV_E2_ELV (1)::KARAKTERER::EVALUERING
Frigivet Track info: Prompt fra DCU N/A::Frigivet
I dette felt kan du se om karakteren er frigivet
Track info: User Help Text fra DCU N/A::Frigivet


Window: A471b Lærere/censorer, karakter (form: A471)

A471b Lærere/censorer, karakter

Beskrivelse af vinduet

Vinduet Lærere/censorer, karakterer benyttes til registrere, hvilke lærere og censorer, der har medvirket ved afgivelsen af den pågældende karakter.
Vinduet kan kun hentes via vinduerne A471 Registrering af karakterer/Elev. Der er ikke adgang til det direkte fra menuen.

Vinduet indeholder nedenstående 2 blokke

  • Lærere
  • Censorer

Blokken Lærere Track info: Display title fra DTU UDV_E2_ELV (1)::A471::KARAKTERER_MEDARBEJDERE

Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTERER_MEDARBEJDERE

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 ELV (1)::A471::MEDARBEJDERE::Init.
I dette felt angives lærerens initialer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A471::MEDARBEJDERE::Init.
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A471::MEDARBEJDERE::CPR-nr.
I dette felt angives lærerens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A471::MEDARBEJDERE::CPR-nr.
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A471::MEDARBEJDERE::Efternavn
I dette felt angives lærerens efternavn.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A471::MEDARBEJDERE::Efternavn
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A471::MEDARBEJDERE::Fornavn
I dette felt angives lærerens fornavn.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A471::MEDARBEJDERE::Fornavn

Blokken Censorer Track info: Display title fra DTU UDV_E2_ELV (1)::A471::KARAKTERER_CENSOR_LOKAL

Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTERER_CENSOR_LOKAL

Blokken indeholder følgende felter:

Skole Track info: Prompt fra DCU UDV E2 ELV (1)::A471::CENSORER LOKALE VW::Skole
I dette felt angives skolenummeret for den skole, hvorfra cencoren kommer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A471::CENSORER_LOKALE_VW::Skole
Init. Track info: Prompt fra DCU UDV E2 ELV (1)::A471::CENSORER LOKALE VW::Init.
I dette felt angives censorens initialer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A471::CENSORER_LOKALE_VW::Init.
CPR-nr Track info: Prompt fra DCU UDV E2 ELV (1)::A471::CENSORER LOKALE VW::CPR-nr
I dette felt angives censorens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A471::CENSORER_LOKALE_VW::CPR-nr
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A471::CENSORER LOKALE VW::Efternavn
I dette felt angives censorens efternavn.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A471::CENSORER_LOKALE_VW::Efternavn
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A471::CENSORER LOKALE VW::Fornavn
I dette felt angives censorens fornavn.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A471::CENSORER_LOKALE_VW::Fornavn


Window: A471a Projekttitel for karakterer (form: A471)

A471a Projekttitel for karakterer

Beskrivelse af vinduet

Vinduet Projekttitel for karakter anvendes til at angive en titel for det projekt eleven udarbejder i forbindelse med karakteren. Derudover knyttes der et sprog til Projekttitlen.

Vinduet indeholder blokken

  • Projekttitler

Blokken Projekttitler Track info: Display title fra table UDV_E2_ELV (1)::PROJEKTTITLER_FOR_KARAKTERER

Tabellen indeholder de titler på de projekter eleven udarbejder i forbindelse med Skolefaget på Holdet. Til Projekttitlen er tilknyttet et Sprog.
Track info: User Help Text fra table UDV_E2_ELV (1)::PROJEKTTITLER_FOR_KARAKTERER

Blokken indeholder følgende felter:

Sprogkode Track info: Prompt fra DCU UDV E2 ELV (1)::A471::SPROG::Sprogkode
Her vises en Sprogkode, der svarer til det Sprog, som er tilknyttet Projekttitlen.
Track info: User Help Text fra column UDV_E2_ELV (1)::PROJEKTTITLER_FOR_KARAKTERER::SPRO_ID
Sprogbetegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A471::SPROG::Sprogbetegnelse
I feltet vises betegnelsen for det sprog der er angivet ved Sprogkode - fx "Dansk".
Track info: Short Help Text fra column UDV_E2_SYS (1)::SPROG::SPROGBETEGNELSE
Projekttitel Track info: Prompt fra DCU UDV E2 ELV (1)::A471::PROJEKTTITLER FOR KARAKTERER::Projekttitel
Her vises eventuel titel på et projekt, Eleven udarbejder i forbindelse med karakteren. Projekttitlen kan benyttes i forbindelse med udskrivning af eksamensbeviser.
Track info: User Help Text fra column UDV_E2_ELV (1)::PROJEKTTITLER_FOR_KARAKTERER::PROJEKTTITEL


Form: A469

Registrering af karakterer/Eksamensdag

Formens primær vindue

Vinduet A469 Registrering af karakterer/Eksamensdag åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Karakterlister
  • Karakterlistelinier
  • Lærere
  • Censorer
  • Kontrolsummer


Window: A469 Registrering af karakterer/Eksamensdag (form: A469)

A469 Registrering af karakterer/Eksamensdag

Beskrivelse af vinduet

I vinduet Registrering af karakterer/Eksamensdag kan man registrere karakterer på baggrund af en karakterliste udskrevet for en eksamensdag.
I blokken Karakterliste fremsøges en karakterliste/eksamensdag.

I blokken Karakterlistelinier indtastes karakterværdier (og/eller evt. en evalueringstekst) for eleverne på karakterlisten. Rækkefølgen af personer i vinduet er den samme som på karakterlisten.

Bemærkninger

Det er nødvendigt at udfylde vinduet A473 Karakterliste, kontrol for at kunne gemme karaktererne. De registrerede karakterer og oplysningerne på karakterlistekontrollen skal passe sammen. Vinduet A473 åbnes samtidigt med registreringsvinduet, men forbliver passivt nede i det højre hjørne indtil det aktiveres. Indtastning og efterfølgende kontrol af karakterværdier, foretages i én arbejdsgang.

Den samlede behandling af karaktererne kan omfatte to trin:

  • Registrering
  • Frigivelse

Hvor der anvendes frigivelser kan den samme bruger ikke både registrere og frigive karaktererne. Det er op til skolen om man ønsker at alle karakterer automatisk skal frigives eller ikke. Det styres af trimmeparameteren KarakterFrigivelse. Hvis man ikke ønsker at arbejde med fritagelser vil alle karakterer automatisk blive frigivet ved registreringen. Hvis man ønsker at arbejde med frigivelser kan man yderligere vælge hvilke karaktertyper (termins-, års-, standpunkts- og eksamenskarakter) man ønsker at arbejde med fritagelser for. Det angives på vinduet A914 Karaktertyper.

Frigivelse af karaktererne fra karakterlisten kan ske ved at trykke på knappen Frigiv. Først når karaktererne er frigivet kan de anvende i forbindelse med eksamensbeviser mv. Af vinduet A471 Registrering af karakterer/elev fremgår det, om den enkelte karakter for eleven er frigivet eller ikke.

Der er revisionsspor på karakterer. Systemet gemmer oplysninger om hvilke karakterer der er registreret/rettet, hvem der har foretaget registreringen/rettelsen og hvornår det er sket. Oplysningerne kan ikke ses på noget vindue.

Se også den administrative vejledning om karakterer.

Der er følgende knapper i vinduet

1 Frigiv
Knappen Frigiv benyttes til at danne frigivelsesmarkeringer for alle registrerede karakterer på denne karakterliste.
Bemærk at karaktererne frigives automatisk, hvis der er angivet Nej til anvendelse af frigivelse i trimmevariablen.

Navigering ved hjælp af højre musetast

  • Lærere/censorer / A469b Lærere/censorer, karakterliste
  • Kontrolsum / A469a Karakterliste, kontrol

Vinduet indeholder nedenstående 2 blokke

  • Karakterlister
  • Karakterlistelinier

Blokken Karakterlister Track info: Display title fra table UDV_E2_ELV (1)::KARAKTERLISTER

I denne blok vil oplysninger om et hold kun fremgå på de karakterlister, der er knyttet til et Skolefag på hold, ligesom eksamenstermin kun vil fremgå på de karakterlister, der er tilknyttet en eksamenstermin.

Det er kun muligt at udskrive en karakterliste med afgrænsningerne Termin, Resultatform samt Skolefag på hold eller Eksamenstermin én gang. Hvis man således ønsker at få gendannet en Karakterliste, skal en evt. tidligere version først slettes.
Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTERLISTER

Blokken indeholder følgende felter:

Listenr. Track info: Prompt fra DCU UDV E2 ELV (1)::A469::KARAKTERLISTER::Listenr.
I dette felt kan du se, numret på karakterlisten. Numret nulstilles for hver termin.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A469::KARAKTERLISTER::Listenr.
Termin Track info: Prompt fra DCU UDV E2 ELV (1)::A469::KALENDERMANEDER::Termin
I dette felt vises måned i indtastningsformatet.

F.eks. '0498'.

Track info: Short Help Text fra column UDV_E2_SYS (1)::KALENDERMANEDER::INDTASTNINGSFORMAT_MDR
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::A469::SKOLEFAG::Skolefag
I dette felt vises skolefag
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A469::SKOLEFAG::Skolefag
(Skfa Id Track info: Name fra column UDV E2 ELV (1)::KARAKTERLISTER::SKFA ID )
I dette felt vises skolefagets niveau
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A469::SKOLEFAG::NIVEAU
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
Dato Track info: Prompt fra DCU UDV E2 ELV (1)::A469::EKSAMENSDAGE::Dato
Her vises hvilken dato den pågældende eksamensdag finder sted.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSDAGE::DATO
Eval.form Track info: Prompt fra DCU UDV E2 ELV (1)::A469::RESULTATFORMER VIEW::Eval.form
I dette felt angives evalueringsformen for faget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A469::RESULTATFORMER_VIEW::Eval.form
Kar.type Track info: Prompt fra DCU UDV E2 ELV (1)::A469::RESULTATFORMER VIEW::Kar.type
I dette felt angives karaktertypen. Denne kan antage følgende værdier:
EKS | Eksamenskarakter.
ÅRS | Årskarakter.
TER | Terminskarakter.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A469::RESULTATFORMER_VIEW::Kar.type

Blokken Karakterlistelinier Track info: Display title fra DTU UDV_E2_ELV (1)::A469::KARAKTERLISTELINIER_VW

Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTERLISTELINIER_VW

Blokken indeholder følgende felter:

Linienr. Track info: Prompt fra DCU UDV E2 ELV (1)::A469::KARAKTERLISTELINIER VW::Linienr.
Dette felt benyttes til numrering af karakterlistelinier.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERLISTELINIER_VW::LINIENR
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A469::SKFPH HP ELEV PERS VW::CPR-nr.
I dette felt angives en elevs CPR-nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKFPH_HP_ELEV_PERS_VW::CPR_NR
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A469::SKFPH HP ELEV PERS VW::Efternavn
I dette felt angives en elevs efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKFPH_HP_ELEV_PERS_VW::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A469::SKFPH HP ELEV PERS VW::Fornavn
I dette felt angives en elevs fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKFPH_HP_ELEV_PERS_VW::FORNAVN
Hold Track info: Prompt fra DCU UDV E2 ELV (1)::A469::SKFPH HP ELEV PERS VW::Hold
I dette felt vises holdet
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A469::SKFPH_HP_ELEV_PERS_VW::Hold
Karakter- værdi Track info: Prompt fra DCU UDV E2 ELV (1)::A469::KARAKTERVARDI VW::Karakter- værdi
I dette felt angives karakterværdien.
Track info: User Help Text fra column UDV_E2_ELV (1)::KARAKTERLISTELINIER_VW::KVAR_ID
Evaluering Track info: Prompt fra DCU UDV E2 ELV (1)::A469::KARAKTERLISTELINIER VW::Evaluering
I dette felt angives eventuelle bemærkninger til evalueringen.
Track info: User Help Text fra column UDV_E2_ELV (1)::KARAKTERLISTELINIER_VW::EVALUERING


Window: A469b Lærere/censorer, karakterliste (form: A469)

A469b Lærere/censorer, karakterliste

Beskrivelse af vinduet

Vinduet Lærer/censorer, Karakterliste benyttes til at tilknytte lærere og evt. censorer til de karakterer, der indtastes på baggrund af den pågældende karakterliste.
Tilknytningen kan ske allerede ved oprettelsen af karakterlisten, men det kræver at lærere og censorer er tilknyttet holdet (tilknyttes via fagfordelingen) eller eksamensdagen (tilknyttes via eksamensbegivenheden). Er dette ikke tilfældet kan det ske ved registreringen af karaktererne i dette vindue. Vinduet kan kun hentes via vinduerne A469 Registrering af karakterer/eksamensdag eller A470 Registrering af karakterer/Hold. Der er ikke adgang til det direkte fra menuen.

Vinduet indeholder nedenstående 2 blokke

  • Lærere
  • Censorer

Blokken Lærere Track info: Display title fra DTU UDV_E2_ELV (1)::A469::KARAKTERLISTER_MEDARBEJDERE

Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTERLISTER_MEDARBEJDERE

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 ELV (1)::A469::MEDARBEJDERE::Init.
I dette felt angives medarbejderens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A469::MEDARBEJDERE::Init.
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A469::MEDARBEJDERE::CPR-nr.
I dette felt angives medarbejderens CPR-nummer
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A469::MEDARBEJDERE::CPR-nr.
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A469::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A469::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN

Blokken Censorer Track info: Display title fra DTU UDV_E2_ELV (1)::A469::KARAKTERLISTER_CENSOR_LOKAL

Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTERLISTER_CENSOR_LOKAL

Blokken indeholder følgende felter:

Skole Track info: Prompt fra DCU UDV E2 ELV (1)::A469::CENSORER LOKALE VW::Skole
I dette felt angives skolenumret for censorens hjemskole.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A469::CENSORER_LOKALE_VW::Skole
Init. Track info: Prompt fra DCU UDV E2 ELV (1)::A469::CENSORER LOKALE VW::Init.
I dette felt angives censorens initialer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A469::CENSORER_LOKALE_VW::Init.
CPR-nr Track info: Prompt fra DCU UDV E2 ELV (1)::A469::CENSORER LOKALE VW::CPR-nr
I dette felt angives censorens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A469::CENSORER_LOKALE_VW::CPR-nr
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A469::CENSORER LOKALE VW::Efternavn
I dette felt angives censorens efternavn.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A469::CENSORER_LOKALE_VW::Efternavn
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A469::CENSORER LOKALE VW::Fornavn
I dette felt angives censorens fornavn(e) og mellemnavn(e).
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A469::CENSORER_LOKALE_VW::Fornavn


Window: A469a Karakterliste, kontrol (form: A469)

A469a Karakterliste, kontrol

Beskrivelse af vinduet

Vinduet Karakterliste, kontrol benyttes til at kontrollere at karakterlisten er udfyldt korrekt.

Kontrolsummerne indtastes på følgende måde:

  • for hver enkelt karakterværdi angives antal karakterer med den pågældende værdi
  • antallet af blanke, som kan være steder hvor der er anført evalueringstekst i stedet for karakter, samt steder hvor der af anden grund ikke er afgivet en karakter.

I en karakterliste eksisterer et antal kontrolsummer svarende til antallet af karakterværdier i den anvendte karakterskala. Det kontrolleres, at de indtastede antal (kontrolsummerne) i kontrolskemaet stemmer overens med de faktisk indtastede karakterer,. Registreringen kan ikke afsluttes før der er overensstemmelse. Det tjekkes ligeledes, at summen af de indtastede kontrolsummer (antal af alle karakterværdier, samt antallet af blanke) stemmer overens med antallet af karakterlistelinier.

Bemærkninger

Vinduet åbnes samtidigt med vinduerne til karakterregistrering, men forbliver passivt nede i det højre hjørne indtil det aktiveres. Der er derfor ikke adgang til vinduet fra menuen.

Indtastning og efterfølgende kontrol af karakterværdier, foretages i én arbejdsgang.

Se også den administrative vejledning om karakterer.

Vinduet indeholder blokken

  • Kontrolsummer

Blokken Kontrolsummer Track info: Display title fra table UDV_E2_ELV (1)::KONTROLSUMMER

Denne entitet indeholder summen af de enkelte karakterværdier på en given karakterliste. Summerne er indtastet og bliver sammenholdt med de faktisk afgivne karakterer.
Track info: User Help Text fra table UDV_E2_ELV (1)::KONTROLSUMMER

Blokken indeholder følgende felter:

Karakter Track info: Prompt fra DCU UDV E2 ELV (1)::A469::KARAKTERVARDI::Karakter
I dette felt angives karakterværdien.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KONTROLSUMMER::KVAR_ID
Antal Track info: Prompt fra DCU UDV E2 ELV (1)::A469::KONTROLSUMMER::Antal
Antal af den pågældende Karakterværdi på denne Karakterliste.
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTROLSUMMER::ANTAL


Form: B470

Frigivelse/sletning af karakterer

Formens primær vindue

Vinduet B470 Frigivelse/sletning af karakterer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Forespørgelsblok
  • Karakterer


Window: B470 Frigivelse/sletning af karakterer (form: B470)

B470 Frigivelse/sletning af karakterer

Beskrivelse af vinduet

I vinduet Frigivelse af karakterer er det muligt at frigive et antal karakterer på én gang. Dette er specielt anvendeligt, når det drejer sig om karakterer, der er afgivet i Elevplan og derefter overført til EASY-A.

Vinduet består af en blok med søgekriterier, hvor det er muligt at angive, hvilke karakterer man ønsker at arbejde med. Ved fremsøgning kan man så se nærmere detaljer for de fremsøgte karakterer i næste blok i vinduet.

Herefter er det muligt at angive hvilke karakterer, man ønsker at frigive, samt at frigive karaktererne ved tryk på en knap.

Hvor der anvendes frigivelser kan den samme bruger generelt ikke både registrere og frigive karaktererne. Hvis karaktererne er registreret i Elevplan og indlæst herfra gælder dog, at oplysning om bruger ikke findes på karakteren. Derfor kan karakteren frigives af alle brugere.

Se også den administrative vejledning om karakterer.

Der er følgende knapper i vinduet

1 Frigiv
Knappen frigiver de karakterer, der er markeret med et 'J' i søjlen 'Frigiv'.
2. Slet
Når du trykker på slet, slettes alle de karakterer, der er fremsøgt på vinduet. Inden sletningen foretages kommer der en advarsel med angivelse af, hvor mange karakterer der slettes.

Vinduet indeholder nedenstående 2 blokke

  • Forespørgelsblok
  • Karakterer

Blokken Forespørgelsblok Track info: Display title fra table UDV_E2_SYS (1)::QMS_CTRL_BLOCK

I denne blok kan du angive en række søgekriterier, der herefter anvendes til at fremsøge en gruppe karakterer. Det er f.eks. muligt at få fremsøgt alle karakterer på en given termin, alle karakterer afgivet på et bestemt hold osv.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B470::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Elevplan karakterlistenr. Track info: Prompt fra DCU UDV E2 ELV (1)::B470::QMS CTRL BLOCK::Elevplan karakterlistenr.
I dette felt kan du angive et karakterlistenummer for den karakterliste, hvorpå karakteren er afgivet i Elevplan.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B470::QMS_CTRL_BLOCK::Elevplan karakterlistenr.
Termin Track info: Prompt fra DCU UDV E2 ELV (1)::B470::QMS CTRL BLOCK::Termin
I dette felt kan du angive en termin.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B470::QMS_CTRL_BLOCK::Termin
Hold Track info: Prompt fra DCU UDV E2 ELV (1)::B470::QMS CTRL BLOCK::Hold
I dette felt kan du angive et hold.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B470::QMS_CTRL_BLOCK::Hold
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::B470::QMS CTRL BLOCK::Skolefag
I dette felt kan du angive et skolefag.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B470::QMS_CTRL_BLOCK::Skolefag
Niveau Track info: Prompt fra DCU UDV E2 ELV (1)::B470::QMS CTRL BLOCK::Niveau
I dette felt kan du angive et niveau.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B470::QMS_CTRL_BLOCK::Niveau
Evalueringsform Track info: Prompt fra DCU UDV E2 ELV (1)::B470::QMS CTRL BLOCK::Evalueringsform
I dette felt kan du angive en evalueringsform.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B470::QMS_CTRL_BLOCK::Evalueringsform
Karaktertype Track info: Prompt fra DCU UDV E2 ELV (1)::B470::QMS CTRL BLOCK::Karaktertype
I dette felt kan du angive en karaktertype.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B470::QMS_CTRL_BLOCK::Karaktertype
Sidst opdateret Track info: Prompt fra DCU UDV E2 ELV (1)::B470::QMS CTRL BLOCK::Sidst opdateret
Feltet indeholder oplysning om, hvor karakteren senest er opdateret. Hvis du angiver værdien 'Elevplan' får du de karakterer, der senest er opdateret i Elevplan. Hvis du angiver værdien EASY-A, får du de karakterer, der senest er opdateret EASY-A. Hvis du efterlader feltet tomt, får du alle karaktererne med. Systemet foreslår værdien 'Elevplan'.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B470::QMS_CTRL_BLOCK::Sidst opdateret

Blokken Karakterer Track info: Display title fra table UDV_E2_ELV (1)::KARAKTERER

I denne blok kan du se de karakterer, der opfylder de søgekriterier, du har angivet. For hver karakter kan du se detaljer, såsom den afgivne karakter, hvilken elev der har fået karakteren, og hvorvidt karakteren senest er ændret i Elevplan eller EASY-A. Du kan herefter angive hvilke karakterer der skal frigives, samt frigive karaktererne ved tryk på en knap.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B470::KARAKTERER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B470::ELEV PERS COSA VW::CPR-nr.
I feltet vises elevens CPR-nr.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B470::ELEV_PERS_COSA_VW::CPR-nr.
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B470::ELEV PERS COSA VW::Efternavn
I feltet vises elevens efternavn.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B470::ELEV_PERS_COSA_VW::Efternavn
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B470::ELEV PERS COSA VW::Fornavn
I feltet vises elevens fornavn.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B470::ELEV_PERS_COSA_VW::Fornavn
CØSA- formål Track info: Prompt fra DCU UDV E2 ELV (1)::B470::ELEV PERS COSA VW::CØSA- formål
I feltet vises CØSA-formålet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B470::ELEV_PERS_COSA_VW::CØSA- #formål
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::B470::ELEV PERS COSA VW::Vers.
I feltet vises versionen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B470::ELEV_PERS_COSA_VW::Vers.
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::B470::SKOLEFAG::Skolefag
I dette felt vises det skolefag, karakteren er afgivet på.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B470::SKOLEFAG::Skolefag
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B470::SKOLEFAG::Niv.
I dette felt vises niveau for det skolefag, karakteren er afgivet på.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B470::SKOLEFAG::Niv.
Eval.- form Track info: Prompt fra DCU UDV E2 ELV (1)::B470::RESULTATFORMER VIEW::Eval.- form
I feltet vises evalueringsformen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B470::RESULTATFORMER_VIEW::Eval.- #form
Kar.- type Track info: Prompt fra DCU UDV E2 ELV (1)::B470::RESULTATFORMER VIEW::Kar.- type
I feltet vises karaktertypen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B470::RESULTATFORMER_VIEW::Kar.- #type
Karak- ter Track info: Prompt fra DCU UDV E2 ELV (1)::B470::KARAKTERVARDI VW::Karak- ter
I feltet vises karakteren.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B470::KARAKTERVARDI_VW::Karak- #ter
Sidst opd. Track info: Prompt fra DCU N/A::Sidst opd.
I feltet vises hvor karakteren senest er opdateret (EASY-A eller Elevplan).
Track info: User Help Text fra DCU N/A::Sidst#opd.
Kar. listenr. Track info: Prompt fra DCU UDV E2 ELV (1)::B470::KARAKTERER::Kar. listenr.
I dette felt vises karakterlistenummer for den karakterliste, hvorpå karakteren er afgivet i Elevplan.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B470::KARAKTERER::Kar.#listenr.
Init. Track info: Prompt fra DCU UDV E2 ELV (1)::B470::ELEVPLAN MEDARB::Init.
I dette felt vises den medarbejder, der har afgivet karakteren i Elevplan.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B470::ELEVPLAN_MEDARB::Init.
Frigiv Track info: Prompt fra DCU N/A::Frigiv
I dette felt angiver du, om du ønsker karakteren frigivet. Systemet foreslår værdien 'J'.
Track info: User Help Text fra DCU N/A::Frigiv


Form: B471

Flytning af karakterer

Formens primær vindue

Vinduet B471 Flytning af karakterer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Hold
  • Flyt skolefag


Window: B471 Flytning af karakterer (form: B471)

B471 Flytning af karakterer

Beskrivelse af vinduet

I vinduet B471 Flytning af karakterer er det muligt at flytte karakterer, der er afgivet på et bestemt hold og skolefag til et nyt skolefag.
Hvis der således fejlagtigt er afgivet karakterer på et bestemt skolefag kan man anvende dette vindue til automatisk at få oprettet skolefag på holdplaceringer på det nye skole-fag, samt få flyttet de karakterer, der måtte ligge på det gamle skolefag til det nye skolefag.

Bemærk:

Det tidligere skolefag fjernes ikke, dvs. når flytning af karakterer er afsluttet følger de berørte elever såvel det gamle som det nye skolefag.
Der ændres ikke på karakterlister, dvs. hvis alle karakterer endnu ikke er indtastet på en given karakterliste, så skal der dannes en ny karakterliste for det nye skolefag, hvis man ønsker at indtaste karakterer via karakterlister.
Fritagelser for undervisning eller eksamen på det gamle skolefag overflyttes ikke til det nye skolefag.

Der er følgende knapper i vinduet

1. Flyt karakter
Ved tryk på denne knap knyttes det nye skolefag til holdet, og der oprettes skolefag på holdplaceringer for det nye skolefag for alle de elever, der følger det gamle skolefag.
Derefter flyttes alle karakterer fra det gamle skolefag til det nye. Hvis de pågældende karakterer er frigivet, frigives de nye karakterer også.

Bemærk:
Hvis der findes karakterer, der er afgivet på det gamle skolefag uden tilknytning til dette hold flyttes sådanne karakterer ikke.
Fritagelser for undervisning eller eksamen på det gamle skolefag overflyttes ikke til det nye skolefag.

Vinduet indeholder nedenstående 2 blokke

  • Hold
  • Flyt skolefag

Blokken Hold Track info: Display title fra DTU UDV_E2_ELV (1)::B471::HOLD

I denne blok kan du fremsøge det hold, hvor elevernes karakterer ønskes flyttet.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B471::HOLD

Blokken indeholder følgende felter:

Hold Track info: Prompt fra DCU UDV E2 ELV (1)::B471::HOLD::Hold
I dette felt vises holdnummer for holdet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B471::HOLD::Hold
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::HOLD::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for holdet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B471::HOLD::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::B471::HOLD::Periode
I dette felt vises startdato for det pågældende hold.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B471::HOLD::Periode
- Track info: Prompt fra DCU UDV E2 ELV (1)::B471::HOLD::-
I dette felt vises slutdato for det pågældende hold.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B471::HOLD::-

Blokken Flyt skolefag Track info: Display title fra DTU UDV_E2_ELV (1)::B471::SKOLEFAG_PA_HOLD_W

I denne blok kan du fremsøge eksisterende skolefag på holdet. For hvert skolefag kan du se hvor mange elever der følger dette skolefag på hold, samt hvor mange karakterer, der er afgivet på denne kombination af skolefag og hold.

Herefter kan du angive et nyt skolefag som de pågældende karakterer skal flyttes til.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B471::SKOLEFAG_PA_HOLD_W

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::B471::SKOLEFAG PA HOLD W::Skolefag
I dette felt vises, hvor mange elever der følger det pågældende skolefag.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B471::SKOLEFAG_PA_HOLD_W::Skolefag
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B471::SKOLEFAG PA HOLD W::Niv.
I dette felt vises skolefagets niveau.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B471::SKOLEFAG_PA_HOLD_W::Niv.
Antal elever Track info: Prompt fra DCU N/A::Antal elever
I dette felt vises, hvor mange elever der følger dette skolefag på dette hold.
Track info: User Help Text fra DCU N/A::Antal elever
Antal kar. Track info: Prompt fra DCU N/A::Antal kar.
I dette felt vises, hvor mange karakterer der er afgivet på dette skolefag.
Track info: User Help Text fra DCU N/A::Antal kar.
Nyt skolefag Track info: Prompt fra DCU N/A::Nyt skolefag
I dette felt kan du angive det skolefag karaktererne skal flyttes til.
Bemærk Der er ikke værdiliste til feltet.
Track info: User Help Text fra DCU N/A::Nyt skolefag
Niv. Track info: Prompt fra DCU N/A::Niv.
I dette felt kan du angive niveau for det skolefag karaktererne skal flyttes til.
Bemærk Der er ikke værdiliste til feltet.
Track info: User Help Text fra DCU N/A::Niv.


Form: A481

Registrering af fritagelser

Formens primær vindue

Vinduet A481 Registrering af fritagelser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Fritagelser
  • Merit karakterer


Window: A481 Registrering af fritagelser (form: A481)

A481 Registrering af fritagelser

Beskrivelse af vinduet

Vinduet Registrering af fritagelser benyttes til at oprette eller vedligeholde oplysninger vedrørende fritagelser, samt evt. tilknyttede karakterer.

I blokken Fritagelsesoplysninger angives oplysninger om hvilke skolefag den pågældende elev skal fritages for, og hvorvidt fritagelsen omfatter undervisning, eksamen eller begge dele.
Hvis man angiver Fritaget eller Merit i feltet bevistekst kommer denne tekst til at stå på elevens bevis.
Hvis man skal have en merit-karakter med ud, skal man lade dette felt være blankt.

I blokken Meritkarakterer kan evt. merit-karakterer knyttet til fritagelsen registreres. Hvis der tilknyttes en merit-karakter skal der sættes en godkendende medarbejder på fritagelsen.

Hvis man opretter en fritagelse for undervisning for en elev i et skolefag som eleven følger, vil skolefaget blive fjernet fra eleven. Mere præcist bliver alle skolefag på holdplaceringer som eleven har med dette skolefag, og hvor undervisningen ikke allerede er afsluttet, slettet.

Bemærkninger

Fritagelser henholdsvis med og uden merit har forskellig betydning i forbindelse med eksamensudtrækning.

Se også den administrative vejledning om karakterer.

Vinduet indeholder nedenstående 2 blokke

  • Fritagelser
  • Merit karakterer

Blokken Fritagelser Track info: Display title fra DTU UDV_E2_ELV (1)::A481::FRITAGELSER

Her findes oplysninger, der angiver hvilke Skolefag en Elev er fritaget for. Fritagelsen kan omfatte undervisning eller eksamen eller begge dele. Til fritagelsen kan der være knyttet en eller flere "merit" karakterer, d.v.s. karakterer opnået på anden uddannelse/institution, som kan overføres til dette Skolefag på Elevens Uddannelse.
Track info: User Help Text fra table UDV_E2_ELV (1)::FRITAGELSER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A481::ELEV PERS COSA VW::CPR-nr.
I dette felt angives elevens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A481::ELEV_PERS_COSA_VW::CPR-nr.
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A481::ELEV PERS COSA VW::Fornavn
I dette felt angives elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A481::ELEV PERS COSA VW::Efternavn
I dette felt angives elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::EFTERNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A481::ELEV PERS COSA VW::Udd.
I dette felt angives CØSA-formålsnummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A481::ELEV_PERS_COSA_VW::Udd.
(Version Track info: Prompt fra column UDV E2 ELV (1)::FRITAGELSER::ELEV ID )
I dette felt angives versionen for uddannelsen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A481::ELEV_PERS_COSA_VW::VERSION
(Kort betegnelse Track info: Prompt fra column UDV E2 ELV (1)::ELEV PERS COSA VW::COSA KORT BETEGNELSE )
I dette felt vises kort-betegnelse for uddannelsen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A481::ELEV_PERS_COSA_VW::COSA_KORT_BETEGNELSE
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::A481::SKOLEFAG::Skolefag
I dette felt angives skolefaget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A481::SKOLEFAG::Skolefag
(Niveau Track info: Prompt fra column UDV E2 ELV (1)::FRITAGELSER::SKFA ID )
I dette felt angives niveauet for skolefaget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A481::SKOLEFAG::NIVEAU
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt angives skolefagets korte betegnelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A481::SKOLEFAG::KORT_BETEGNELSE
Undervis. Track info: Prompt fra DCU UDV E2 ELV (1)::A481::FRITAGELSER::Undervis.
Dette felt angiver om Fritagelsen er en "fritagelse for undervisning". Mindst et af felterne Eksamen og Undervisning skal være udfyldt med "Ja". Feltet kan antage følgende værdier:
J | Ja.
N | Nej.
Track info: User Help Text fra column UDV_E2_ELV (1)::FRITAGELSER::UNDERVISNING
Eksamen Track info: Prompt fra DCU UDV E2 ELV (1)::A481::FRITAGELSER::Eksamen
Dette felt angiver om Fritagelsen er en "fritagelse for eksamen". Mindst et af felterne Eksamen og Undervisning skal være udfyldt med "Ja". Feltet kan antage følgende værdier:
J | Ja.
N | Nej.
Track info: User Help Text fra column UDV_E2_ELV (1)::FRITAGELSER::EKSAMEN
Bevistekst Track info: Prompt fra DCU UDV E2 ELV (1)::A481::FRITAGELSER::Bevistekst
Dette felt angiver hvilken tekst, der ønskes udskrevet på eksamensbeviset i stedet for en evt. karakterværdi. Feltet kan antage følgende værdier:
MERIT
FRITAGET
Track info: User Help Text fra column UDV_E2_ELV (1)::FRITAGELSER::BEVISTEKST
Godk. medarb. Track info: Prompt fra DCU UDV E2 ELV (1)::A481::MEDARBEJDERE::Godk. medarb.
I dette felt angives initialerne på den medarbejder, der har godkendt fritagelsen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A481::MEDARBEJDERE::Godk. medarb.

Blokken Merit karakterer Track info: Display title fra DTU UDV_E2_ELV (1)::A481::KARAKTERER

Her findes oplysninger om de enkelte karakterer, der er givet til den enkelte Elev. Når der foretages ændringer af indholdet på Karakter, registreres disse i dertil hørende revisionstabeller.

Den angivne termin for holdbaserede karakterer skal være efter holdets startdato. Hvis terminen er efter holdets slutdato + ½ år, skal der gives en advarsel ved karakterregistreringen.

På Karakter skal der angives en Karakterværdi og/eller en tekst i feltet "Evaluering".

Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTERER

Blokken indeholder følgende felter:

Termin Track info: Prompt fra DCU UDV E2 ELV (1)::A481::KALENDERMANEDER::Termin
I dette felt vises måned i indtastningsformatet.

F.eks. '0498'.

Track info: Short Help Text fra column UDV_E2_SYS (1)::KALENDERMANEDER::INDTASTNINGSFORMAT_MDR
Resultatform Track info: Prompt fra DCU UDV E2 ELV (1)::A481::RESULTATFORMER VIEW::Resultatform
I dette felt angives evalueringsformen. Denne kan antage følgende værdier:
MDT | Mundtlig.
SKR | Skriftlig.
PP | Praktisk prøve.
PRO | Projekt.
SAM | Samlet vurdering.
- - (skolens afgørelse).
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESULTATFORMER_VIEW::EVFO_KORT_BETEGNELSE
(Kort betegnelse for karaktertypen Track info: Prompt fra column UDV E2 UDD (1)::RESULTATFORMER VIEW::KTYP KORT BETEGNELSE )
I dette felt angives karaktertypen. Denne kan antage følgende værdier:
EKS | Eksamenskarakter.
ÅRS | Årskarakter.
TER | Terminskarakter.
DEL
STA | Standpunktskarakter (ej eksamen i faget).
ÅPR | Årsprøve.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESULTATFORMER_VIEW::KTYP_KORT_BETEGNELSE
(Kort betegnelse for karakterskalaen Track info: Prompt fra column UDV E2 UDD (1)::RESULTATFORMER VIEW::KASK KORT BETEGNELSE )
I dette felt angives karakterskalaen. Denne kan antage følgende værdier:
13SKA | 13 skalaen.
BE/IB | Bestået / Ikke bestået.
GODK | Godkendt.
10SKA | 10-skalaen.
4TRIN | Tilfredsstillende - 4 trinsskala.
ANDE | Anden karakterskala.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESULTATFORMER_VIEW::KASK_KORT_BETEGNELSE
Merittekst Track info: Prompt fra DCU UDV E2 ELV (1)::A481::KARAKTERER::Merittekst
Dette felt anvendes, når Karakteren er knyttet til en Fritagelse (Merit), og der ønskes udskrevet en tekst på eksamensbeviset sammen med Karakterværdien.
Track info: User Help Text fra column UDV_E2_ELV (1)::KARAKTERER::MERITTEKST
Karakter Track info: Prompt fra DCU UDV E2 ELV (1)::A481::KARAKTERVARDI VW::Karakter
Her kan du angive karakterværdien.
Track info: User Help Text fra column UDV_E2_ELV (1)::KARAKTERER::KVAR_ID
Evaluering Track info: Prompt fra DCU UDV E2 ELV (1)::A481::KARAKTERER::Evaluering
Verbal evaluering, der kan angives i stedet for eller sammen med en karakterværdi.
Track info: User Help Text fra column UDV_E2_ELV (1)::KARAKTERER::EVALUERING


Form: A477

Karakterer og fritagelser

Formens primær vindue

Vinduet A477 Karakterer og fritagelser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elev Pers Cosa Vw
  • Karakterer
  • Fritagelser
  • Projekttitler


Window: A477 Karakterer og fritagelser (form: A477)

A477 Karakterer og fritagelser

Beskrivelse af vinduet

Vinduet Karakterer og fritagelser giver, for en elev, en oversigt over elevens karakterer, hvilke skolefag eleven er fritaget for, samt en oversigt over alle de karakterer, som eleven har opnået på denne uddannelse. Der kan ikke registreres oplysninger på vinduet.

I blokken Elev fremsøges en elev. I blokken Karakterer vises de karakterer eleven har opnået på den pågældende uddannelse - termin, skolefag, niveau, evalueringsform, karaktertype, merittekst, karakter, samt hvorvidt karakteren er frigivet.

I blokken Fritagelser findes oplysninger om hvilke skolefag eleven er fritaget for. Fritagelse kan omfatte undervisning, eksamen eller begge dele.

Bemærkninger

Fritagelse for undervisning er en angivelse af at en elev er fritaget for deltagelse i undervisning i et givet skolefag. Skolefaget vil således ikke fremgå af elevens skema, selv om eleven er tilknyttet faget via en holdplacering.

Fritagelse for eksamen er en angivelse af at en elev er fritaget for at gå til eksamen i et givet skolefag. Der kan således ikke sættes eksamensmarkering på eleven. Bemærk at fritagelse for eksamen gælder alle de former for eksamen, der evt. kan forekomme på det pågældende skolefag.

Alle oplysninger vedrørende en fritagelse kan oprettes og vedligeholdes i vinduet A481 Registrering af fritagelser, og samtidig kan evt. tilknyttes en merit-karakterer. Fritagelser henholdsvis med og uden merit har forskellig betydning i forbindelse med eksamensudtrækning.

Se også den administrative vejledning om karakterer.

Navigering ved hjælp af højre musetast

  • Karakter/Elev / A471 Registrering af karakterer/Elev
  • Projekttitel for karakter / A477a Projekttitel for karakter

Vinduet indeholder nedenstående 3 blokke

  • Elev Pers Cosa Vw
  • Karakterer
  • Fritagelser

Blokken Elev Pers Cosa Vw Track info: Display title fra DTU UDV_E2_ELV (1)::A477::ELEV_PERS_COSA_VW

Track info: User Help Text fra table UDV_E2_ELV (1)::ELEV_PERS_COSA_VW

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A477::ELEV PERS COSA VW::CPR-nr.
I dette felt angives elevens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::CPR_NR
(Fornavn Track info: Name fra column UDV E2 ELV (1)::ELEV PERS COSA VW::FORNAVN )
I dette felt angives elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::FORNAVN
(Efternavn Track info: Name fra column UDV E2 ELV (1)::ELEV PERS COSA VW::EFTERNAVN )
I dette felt angives elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::EFTERNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A477::ELEV PERS COSA VW::Udd.
I dette felt angives CØSA-formålsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::COSA_FORMAL
(Version Track info: Name fra column UDV E2 ELV (1)::ELEV PERS COSA VW::VERSION )
I dette felt angives versionen af uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::VERSION
(Kort betegnelse Track info: Prompt fra column UDV E2 ELV (1)::ELEV PERS COSA VW::COSA KORT BETEGNELSE )
Dette felt angiver om CØSA-formålet er oprettet centralt eller lokalt.
C | De CØSA-formål, der meldes ud fra ESA.
L | De CØSA-formål, der oprettes på skolen .
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::COSA_KORT_BETEGNELSE

Blokken Karakterer Track info: Display title fra DTU UDV_E2_ELV (1)::A477::KARAKTERER

Her findes oplysninger om de enkelte karakterer, der er givet til den enkelte Elev. Når der foretages ændringer af indholdet på Karakter, registreres disse i dertil hørende revisionstabeller.

Den angivne termin for holdbaserede karakterer skal være efter holdets startdato. Hvis terminen er efter holdets slutdato + ½ år, skal der gives en advarsel ved karakterregistreringen.

På Karakter skal der angives en Karakterværdi og/eller en tekst i feltet "Evaluering".

Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTERER

Blokken indeholder følgende felter:

Termin Track info: Prompt fra DCU UDV E2 ELV (1)::A477::KALENDERMANEDER::Termin
I dette felt vises måned i indtastningsformatet.

F.eks. '0498'.

Track info: Short Help Text fra column UDV_E2_SYS (1)::KALENDERMANEDER::INDTASTNINGSFORMAT_MDR
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::A477::SKOLEFAG::Skolefag
I dette felt angives skolefaget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A477::SKOLEFAG::Skolefag
Niveau Track info: Prompt fra DCU UDV E2 ELV (1)::A477::SKOLEFAG::Niveau
I dette felt angives niveauet for skolefaget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A477::SKOLEFAG::Niveau
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt angives den korte betegnelse for skolefaget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A477::SKOLEFAG::KORT_BETEGNELSE
Fag tilkn. Track info: Prompt fra DCU UDV E2 ELV (1)::A477::KARAKTERER::Fag tilkn.
I dette felt vises fagtilknytningen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A477::KARAKTERER::Fag#tilkn.
Eval.- form Track info: Prompt fra DCU UDV E2 ELV (1)::A477::RESULTATFORMER VIEW::Eval.- form
I dette felt angives evalueringsformen. Denne kan antage følgende værdier:
MDT | Mundtlig.
SKR | Skriftlig.
PP | Praktisk prøve.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A477::RESULTATFORMER_VIEW::Eval.-#form
Kar.- type Track info: Prompt fra DCU UDV E2 ELV (1)::A477::RESULTATFORMER VIEW::Kar.- type
I dette felt angives karaktertypen. Denne kan antage følgende værdier:
EKS | Eksamenskarakter.
ÅRS | Årskarakter.
TER | Terminskarakter.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A477::RESULTATFORMER_VIEW::Kar.-#type
Merittekst Track info: Prompt fra DCU UDV E2 ELV (1)::A477::KARAKTERER::Merittekst
Dette felt anvendes, når Karakteren er knyttet til en Fritagelse
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A477::KARAKTERER::Merittekst
Karakter Track info: Prompt fra DCU UDV E2 ELV (1)::A477::KARAKTERVARDI::Karakter
I dette felt angives karakterværdien.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A477::KARAKTERVARDI::Karakter
Frigivet Track info: Prompt fra DCU N/A::Frigivet
I dette felt er der angivet med J/N, hvorvidt karakteren er frigivet eller ej
Track info: User Help Text fra DCU N/A::Frigivet
Evaluering Track info: Prompt fra DCU UDV E2 ELV (1)::A477::KARAKTERER::Evaluering
Verbal evaluering, der kan angives i stedet for eller sammen med en karakter.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A477::KARAKTERER::Evaluering

Blokken Fritagelser Track info: Display title fra DTU UDV_E2_ELV (1)::A477::FRITAGELSER

Her findes oplysninger, der angiver hvilke Skolefag en Elev er fritaget for. Fritagelsen kan omfatte undervisning eller eksamen eller begge dele. Til fritagelsen kan der være knyttet en eller flere "merit" karakterer, d.v.s. karakterer opnået på anden uddannelse/institution, som kan overføres til dette Skolefag på Elevens Uddannelse.
Track info: User Help Text fra table UDV_E2_ELV (1)::FRITAGELSER

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::A477::SKOLEFAG::Skolefag
I dette felt angives skolefaget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A477::SKOLEFAG::Skolefag
Niveau Track info: Prompt fra DCU UDV E2 ELV (1)::A477::SKOLEFAG::Niveau
I dette felt angives niveauet for skolefaget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A477::SKOLEFAG::Niveau
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt angives den korte betegnelsen for skolefaget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A477::SKOLEFAG::KORT_BETEGNELSE
Undervisning Track info: Prompt fra DCU UDV E2 ELV (1)::A477::FRITAGELSER::Undervisning
Dette felt angiver om Fritagelsen er en "fritagelse for undervisning". Mindst et af felterne Eksamen og Undervisning skal være udfyldt med "Ja". Feltet kan antage følgende værdier:
J | Ja.
N | Nej.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSER::UNDERVISNING
Eksamen Track info: Prompt fra DCU UDV E2 ELV (1)::A477::FRITAGELSER::Eksamen
Dette felt angiver om Fritagelsen er en "fritagelse for eksamen". Mindst et af felterne Eksamen og Undervisning skal være udfyldt med "Ja". Feltet kan antage følgende værdier:
J | Ja.
N | Nej.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSER::EKSAMEN
Bevistekst Track info: Prompt fra DCU UDV E2 ELV (1)::A477::FRITAGELSER::Bevistekst
Dette felt angiver hvilken tekst, der ønskes udskrevet på eksamensbeviset i stedet for en evt. karakterværdi. Feltet kan antage følgende værdier:
MERIT
FRITAGET
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSER::BEVISTEKST
Godk.medarb. Track info: Prompt fra DCU UDV E2 ELV (1)::A477::MEDARBEJDERE::Godk.medarb.
I dette felt angives initialerne på den medarbejder, der har godkendt fritagelsen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A477::MEDARBEJDERE::Godk.medarb.


Window: A477a Projekttitel for karakter (form: A477)

A477a Projekttitel for karakter

Beskrivelse af vinduet

I vinduet Projekttitel for karakterer vises projekttitlen på det projekt eleven udarbejder i forbindelse med det skolefag karakteren er givet på.

Oplysningen benyttes i forbindelse med udskrivning af eksamensbeviser.

Vinduet indeholder blokken

  • Projekttitler

Blokken Projekttitler Track info: Display title fra DTU UDV_E2_ELV (1)::A477::PROJEKTTITLER_FOR_KARAKTERER

Tabellen indeholder de titler på de projekter eleven udarbejder i forbindelse med Skolefaget på Holdet. Til Projekttitlen er tilknyttet et Sprog.
Track info: User Help Text fra table UDV_E2_ELV (1)::PROJEKTTITLER_FOR_KARAKTERER

Blokken indeholder følgende felter:

Sprogkode Track info: Prompt fra DCU UDV E2 ELV (1)::A477::SPROG::Sprogkode
Her vises en Sprogkode, der svarer til det Sprog, som er tilknyttet Projekttitlen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PROJEKTTITLER_FOR_KARAKTERER::SPRO_ID
Sprogbetegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A477::SPROG::Sprogbetegnelse
I feltet vises betegnelsen for det sprog der er angivet ved Sprogkode - fx "Dansk".
Track info: Short Help Text fra column UDV_E2_SYS (1)::SPROG::SPROGBETEGNELSE
Projekttitel Track info: Prompt fra DCU UDV E2 ELV (1)::A477::PROJEKTTITLER FOR KARAKTERER::Projekttitel
Her vises eventuel titel på et projekt, Eleven udarbejder i forbindelse med karakterent. Projekttitlen kan benyttes i forbindelse med udskrivning af eksamensbeviser.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PROJEKTTITLER_FOR_KARAKTERER::PROJEKTTITEL


Form: A478

Karakterlisteoversigt

Formens primær vindue

Vinduet A478 Karakterlisteoversigt åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Karakterliste
  • Default lærere


Window: A478 Karakterlisteoversigt (form: A478)

A478 Karakterlisteoversigt

Beskrivelse af vinduet

Vinduet Karakterlisteoversigt giver en oversigt over alle udskrevne karakterlister, samt mulighed for at slette enkelte lister. Det kan f.eks. være nødvendigt at slette en liste, hvis man vil have gendannet en allerede eksisterende og udskrevet karakterliste.

For den enkelte karakterliste fremgår hvad den vedrører og om der er registreret karakterer udfra listen.

Oplysninger om et hold vil kun fremgå på de karakterlister, der er knyttet til et hold, ligesom eksamenstermin kun vil fremgå på de karakterlister, der er tilknyttet en eksamensbegivenhed.

I blokken Default Lærere vises de lærere, der er tilknyttet karakterlisten.

Vinduet indeholder nedenstående 2 blokke

  • Karakterliste
  • Default lærere

Blokken Karakterliste Track info: Display title fra DTU UDV_E2_ELV (1)::A478::KARAKTERLISTER

I denne blok vil oplysninger om et hold kun fremgå på de karakterlister, der er knyttet til et Skolefag på hold, ligesom eksamenstermin kun vil fremgå på de karakterlister, der er tilknyttet en eksamenstermin.

Det er kun muligt at udskrive en karakterliste med afgrænsningerne Termin, Resultatform samt Skolefag på hold eller Eksamenstermin én gang. Hvis man således ønsker at få gendannet en Karakterliste, skal en evt. tidligere version først slettes.
Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTERLISTER

Blokken indeholder følgende felter:

Listenr. Track info: Prompt fra DCU UDV E2 ELV (1)::A478::KARAKTERLISTER::Listenr.
I dette felt angives nummeret på karakterlisten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERLISTER::LISTENR
Termin Track info: Prompt fra DCU UDV E2 ELV (1)::A478::KALENDERMANEDER::Termin
I dette felt vises måned i indtastningsformatet.

F.eks. '0498'.

Track info: Short Help Text fra column UDV_E2_SYS (1)::KALENDERMANEDER::INDTASTNINGSFORMAT_MDR
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::A478::SKOLEFAG::Skolefag
I dette felt vises skolefaget
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A478::SKOLEFAG::Skolefag
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::A478::SKOLEFAG::Niv.
I dette felt vises skolefagets niveau
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A478::SKOLEFAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
Hold nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A478::SKFPH HOLD VW::Hold nr.
I dette felt er angivet det hold karakterlisten gælder for.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A478::SKFPH_HOLD_VW::Hold nr.
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::SKFPH HOLD VW::KORT BETEGNELSE )
I dette felt er angivet kort betegnelsen for det hold karakterlisten gælder for.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A478::SKFPH_HOLD_VW::KORT_BETEGNELSE
Eval. form Track info: Prompt fra DCU UDV E2 ELV (1)::A478::RESULTATFORMER VIEW::Eval. form
I dette felt angives evalueringsformen. Denne kan antage følgende værdier:
MDT | Mundtlig.
SKR | Skriftlig.
PP | Praktisk prøve.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A478::RESULTATFORMER_VIEW::Eval.#form
Karak- tertype Track info: Prompt fra DCU UDV E2 ELV (1)::A478::RESULTATFORMER VIEW::Karak- tertype
I dette felt angives karaktertypen. Denne kan antage følgende værdier:
EKS | Eksamenskarakter.
ÅRS | Årskarakter.
TER | Terminskarakter.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A478::RESULTATFORMER_VIEW::Karak-#tertype
Eks. dato Track info: Prompt fra DCU UDV E2 ELV (1)::A478::EKSAMENSDAGE::Eks. dato
Her vises hvilken dato den pågældende eksamensdag finder sted.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSDAGE::DATO
Reg. Track info: Prompt fra DCU UDV E2 ELV (1)::A478::KARAKTERLISTER::Reg.
I dette felt vises, om der er registreret karakterer ud fra denne karakterliste. Feltet kan antage følgende værdier:
J | Ja.
N | Nej.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERLISTER::REGISTRERET

Blokken Default lærere Track info: Display title fra DTU UDV_E2_ELV (1)::A478::KARAKTERLISTER_MEDARBEJDERE

Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTERLISTER_MEDARBEJDERE

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 ELV (1)::A478::MEDARBEJDERE::Init.
I dette felt angives medarbejderens initialer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A478::MEDARBEJDERE::Init.
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A478::MEDARBEJDERE::CPR-nr.
I dette felt vises medarbejderens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A478::MEDARBEJDERE::CPR-nr.
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A478::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A478::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN


Form: A479

Karakterlisteoversigt, lærer

Formens primær vindue

Vinduet A479 Karakterlisteoversigt, lærer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Medarbejdere
  • Karakterliste


Window: A479 Karakterlisteoversigt, lærer (form: A479)

A479 Karakterlisteoversigt, lærer

Beskrivelse af vinduet

Vinduet Karakterlisteoversigt, lærer giver et overblik over alle udskrevne karakterlister pr. lærer. Der er desuden mulighed for at slette enkelte lister.
I søgeblokken søges en lærer frem.

For den enkelte karakterliste fremgår hvad den vedrører og om der er registreret karakterer udfra listen.

Vinduet indeholder nedenstående 2 blokke

  • Medarbejdere
  • Karakterliste

Blokken Medarbejdere Track info: Display title fra DTU UDV_E2_ELV (1)::A479::MEDARBEJDERE

Her findes stamdata oplysninger om medabejdere, såsom navn, cpr_nr osv.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A479::MEDARBEJDERE

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A479::MEDARBEJDERE::CPR-nr.
I feltet vises medarbejderens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::CPR_NUMMER
Initialer Track info: Prompt fra DCU UDV E2 ELV (1)::A479::MEDARBEJDERE::Initialer
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::INITIALER
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A479::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A479::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN

Blokken Karakterliste Track info: Display title fra DTU UDV_E2_ELV (1)::A479::KARAKTERLISTE_VW

Her findes oplysninger, om de karakterlister, der er knyttet til den enkelte lærer. Det er muligt at slette enkelte karakterlister.
Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTERLISTE_VW

Blokken indeholder følgende felter:

Listenr. Track info: Prompt fra DCU UDV E2 ELV (1)::A479::KARAKTERLISTE VW::Listenr.
I dette felt angives listens nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERLISTE_VW::LISTENR
Termin Track info: Prompt fra DCU UDV E2 ELV (1)::A479::KALENDERMANEDER::Termin
I dette felt vises måned i indtastningsformatet.

F.eks. '0498'.

Track info: Short Help Text fra column UDV_E2_SYS (1)::KALENDERMANEDER::INDTASTNINGSFORMAT_MDR
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::A479::SKOLEFAG::Skolefag
I dette felt vises skolefaget
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A479::SKOLEFAG::Skolefag
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::A479::SKOLEFAG::Niv.
I dette felt vises skolefagets niveau
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A479::SKOLEFAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
Kar. type Track info: Prompt fra DCU UDV E2 ELV (1)::A479::RESULTATFORMER VIEW::Kar. type
I feltet vises karaktertypen for den pågældende karakterliste.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A479::RESULTATFORMER_VIEW::Kar.#type
Eval. form Track info: Prompt fra DCU UDV E2 ELV (1)::A479::RESULTATFORMER VIEW::Eval. form
I dette felt vises evalueringsformen for den dannede karakterliste.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A479::RESULTATFORMER_VIEW::Eval.#form
Hold Track info: Prompt fra DCU UDV E2 ELV (1)::A479::SKFPH HOLD VW::Hold
I feltet vises det hold, karakterlisten er dannet for.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A479::SKFPH_HOLD_VW::Hold
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::SKFPH HOLD VW::KORT BETEGNELSE )
I feltet vises kortbetegnelsen for det hold, karakterlisten er dannet for.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A479::SKFPH_HOLD_VW::KORT_BETEGNELSE
Dato Track info: Prompt fra DCU UDV E2 ELV (1)::A479::EKSAMENSDAGE::Dato
Her vises hvilken dato den pågældende eksamensdag finder sted.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSDAGE::DATO
Reg. Track info: Prompt fra DCU UDV E2 ELV (1)::A479::KARAKTERLISTE VW::Reg.
I dette felt angives, om listen er registreret eller ej.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERLISTE_VW::REGISTRERET


Menu: menu.name

Menuindgang Undervisningsmaterialer

Beskrivelse

Menuen Materialeorganisering indeholder en række vinduer, der anvendes i forbindelse med fremsøgning af materialer i kartotek og depot, såvel som der findes en oversigt over udgået materiale mv.


Form: A135

Materiale udlån/aflevering, Person

Formens primær vindue

Vinduet A135 Materiale udlån/aflevering, person åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Personer
  • Undervisningsmateriale - udlån/aflevering
  • Materialesæt - udlån


Window: A135 Materiale udlån/aflevering, person (form: A135)

A135 Materiale udlån/aflevering, person

Beskrivelse af vinduet

I vinduet Materiale udlån/aflevering, person er det muligt at administrere udlån og aflevering af materialer pr. person. Udlån til personer dækker elever, AMU-kursister, IV-kursister samt eksterne lånere. Vinduet har en primær og en sekundær blok, hvor den primære blok indeholder oplysninger om personen (navn, CPR-nr.) og den sekundære blok viser oplysninger om materialeudlån.

I forbindelse med udlån er det muligt at
  • Markere et materiale som bortkommet.
  • Udskrive en materialekvittering.

Der er følgende knapper i vinduet

1 Bortkommet
Knappen Bortkommet benyttes til at afslutte et eller flere udlån, hvor materialet er bortkommet. Aktivieres knappen, sker der samtidig en nedskrivning af antallet af materialet og en registrering af, at materialet er bortkommet.
2 Udskriv kvittering
Knappen Udskriv kvittering starter bestillingsvinduet A102 Udfyld bestilling, med Personen forvalgt i afgrænsningerne. Afgrænsningen Pr. dato er forvalgt til dags dato.

Vinduet indeholder nedenstående 3 blokke

  • Personer
  • Undervisningsmateriale - udlån/aflevering
  • Materialesæt - udlån

Blokken Personer Track info: Display title fra DTU UDV_E2_ELV_UUK::A135::PERSONER

Her fremsøger du den person, som du skal udlåne materialet til.
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::A135::PERSONER

Blokken indeholder følgende felter:

(CPR-nr. Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::CPR NR )
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::CPR_NR
(Fornavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::FORNAVN )
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::EFTERNAVN )
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN

Blokken Undervisningsmateriale - udlån/aflevering Track info: Display title fra DTU UDV_E2_ELV_UUK::A135::MATERIALE_UDLAN

I blokken kan du udlåne eller aflevere enkeltmaterialer. Du kan endvidere se hvilke materialer der er udlånt til personen.

Du kan tilknytte en aktivitet til udlånet. Systemet vil da foreslå aktivitetens slutdato som udlånets afleveringsdato. Denne dato kan du rette i. Du kan kun tilknytte aktiviteter der er af typen 'hold', 'AMU-kurser' eller 'IV-aktiviteter'.
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::A135::MATERIALE_UDLAN

Blokken indeholder følgende felter:

Udlånsdato Track info: Prompt fra DCU UDV E2 ELV UUK::A135::MATERIALE UDLAN::Udlånsdato
I feltet angiver du udlånsdatoen for materialet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::MATERIALE_UDLAN::UDLANS_DATO
Afleveringsdato Track info: Prompt fra DCU UDV E2 ELV UUK::A135::MATERIALE UDLAN::Afleveringsdato
I feltet angiver du afleveringsdatoen for materialet.
Hvis du angiver en aktivitet, vil systemet foreslå aktivitetens slutdato som afleveringsdato, hvis du ikke forinden har udfyldt feltet for afleveringsdatoen.
Track info: User Help Text fra column UDV_E2_ELV_UUK::MATERIALE_UDLAN::AFLEVERINGS_DATO
Aktivitet Track info: Prompt fra DCU UDV E2 ELV UUK::A135::AKTIVITETER::Aktivitet
I feltet kan du angive en aktivitet som udlånet er forbundet med.
Track info: User Help Text fra column UDV_E2_ELV_UUK::MATERIALE_UDLAN::AKTI_ID
Materiale Track info: Prompt fra DCU UDV E2 ELV UUK::A135::MATERIALE I DEPOT VIEW::Materiale
I feltet angiver du hvilket materiale du vil udlåne.
Track info: User Help Text fra column UDV_E2_ELV_UUK::MATERIALE_UDLAN::MATIDEP_ID
(Kort betegnelse Track info: Prompt fra column UDV E2 ELV UUK::MATERIALE I DEPOT VIEW::UMAT KORT BETEGNELSE )
Feltet viser kort betegnelse for materialet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::MATERIALE_I_DEPOT_VIEW::UMAT_KORT_BETEGNELSE
Lokalenr. Track info: Prompt fra DCU UDV E2 ELV UUK::A135::MATERIALE I DEPOT VIEW::Lokalenr.
I feltet angiver du hvilket depot, materialet skal tages fra.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::A135::MATERIALE_I_DEPOT_VIEW::Lokalenr.
Sæt Track info: Prompt fra DCU UDV E2 ELV UUK::A135::SAET::Sæt
Feltet viser sættet, som udlånet er forbundet med.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::MATERIALE_UDLAN::SAET_ID
Udlån antal Track info: Prompt fra DCU UDV E2 ELV UUK::A135::MATERIALE UDLAN::Udlån antal
I feltet kan du angive antal enheder af materialet, som du udlåner.
Du kan kun skrive i feltet, hvis der er tale om et nyt udlån. Du kan ikke rette antallet i et eksisterende udlån.
Track info: User Help Text fra column UDV_E2_ELV_UUK::MATERIALE_UDLAN::ANTAL
Afleveret antal Track info: Prompt fra DCU UDV E2 ELV UUK::A135::MATERIALE UDLAN::Afleveret antal
I feltet kan du angive antal enheder af materialet som afleveres.
Track info: User Help Text fra column UDV_E2_ELV_UUK::MATERIALE_UDLAN::A135_AFLEVERET_ANTAL
(Betegnelse Track info: Prompt fra column UDV E2 ELV UUK::MATERIALE I DEPOT VIEW::UMAT BETEGNELSE )
Feltet viser betegnelse for materialet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::MATERIALE_I_DEPOT_VIEW::UMAT_BETEGNELSE

Blokken Materialesæt - udlån Track info: Display title fra DTU UDV_E2_ELV_UUK::A135::SET_UDLAN

I blokken kan du udlåne materialesæt. Hvis der udlånes materialesæt, vil de materialer, der indgår i sættet, fremgå af blokken Undervisningsmaterialer - udlån/aflevering.

Du kan tilknytte en aktivitet til udlånet. Systemet vil da foreslå aktivitetens slutdato som udlånets afleveringsdato. Denne dato kan du rette i. Du kan kun tilknytte aktiviteter der er af typen 'hold', 'AMU-kurser' eller 'IV-aktiviteter'.

Der kan ikke afleveres sætvis. Afleveringen skal ske for hvert enkelt materiale.
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::A135::SET_UDLAN

Blokken indeholder følgende felter:

Udlånsdato Track info: Prompt fra DCU UDV E2 ELV UUK::A135::SET UDLAN::Udlånsdato
I feltet angiver du udlånsdatoen for materialesættet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::SET_UDLAN::UDLANS_DATO
Afleveringsdato Track info: Prompt fra DCU UDV E2 ELV UUK::A135::SET UDLAN::Afleveringsdato
I feltet kan du angive afleveringsdatoen for materialesættet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::SET_UDLAN::AFLEVERINGS_DATO
Aktivitet Track info: Prompt fra DCU UDV E2 ELV UUK::A135::AKTIVITETER::Aktivitet
I feltet kan du knytte en aktivitet til udlånet af sættet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::SET_UDLAN::AKTI_ID
Sæt Track info: Prompt fra DCU UDV E2 ELV UUK::A135::MATERIALESAET::Sæt
I feltet angiver du hvilket sæt, der skal udlånes.
Track info: User Help Text fra column UDV_E2_ELV_UUK::SET_UDLAN::SAET_ID
(Kort betegnelse Track info: Prompt fra column UDV E2 ELV (1)::MATERIALESAET::KORT BETEGNELSE )
Feltet viser kort betegnelse for materialesættet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::MATERIALESAET::KORT_BETEGNELSE
Lokalenr. Track info: Prompt fra DCU UDV E2 ELV UUK::A135::DEPOTER VIEW::Lokalenr.
I feltet angiver du hvilket depot, som sættet skal udlånes fra.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::A135::DEPOTER_VIEW::Lokalenr.
Antal Track info: Prompt fra DCU UDV E2 ELV UUK::A135::SET UDLAN::Antal
I feltet angiver du antal enheder af sættet, som du udlåner.
Track info: User Help Text fra column UDV_E2_ELV_UUK::SET_UDLAN::ANTAL


Form: B176

Materiale udlån/aflevering, Medarbejder

Formens primær vindue

Vinduet B176 Materiale udlån/aflevering, medarbejder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Medarbejdere
  • Undervisningsmateriale - udlån / aflevering
  • Sæt - udlån


Window: B176 Materiale udlån/aflevering, medarbejder (form: B176)

B176 Materiale udlån/aflevering, medarbejder

Beskrivelse af vinduet

I vinduet Materiale udlån/aflevering, medarbejder er det muligt at administrere udlån og aflevering af materiale- og aktivitetssæt pr. medarbejder.
Vinduet har en primær og en sekundær blok, hvor den primære blok indeholder oplysninger om medarbejder (navn, CPR-nr.) og den sekundære blok viser oplysninger om materialeudlånet i form af sæt.

I forbindelse med udlån er det muligt at få udskrevet en materiale kvittering ved at sætte et kryds i feltet Udskriv kvittering. Herefter er det nødvendigt at angive en printer.
I vinduet Materiale udlån/aflevering, medarbejder er det muligt at administrere udlån og aflevering af materiale- og aktivitetssæt pr. medarbejder. Vinduet har en primær og en sekundær blok, hvor den primære blok indeholder oplysninger om medarbejderen (initialer, navn) og den sekundære blok viser oplysninger om materialeudlån.

I forbindelse med udlån er det muligt at
  • Markere et materiale som bortkommet.
  • Udskrive en materialekvittering.

Der er følgende knapper i vinduet

1 Bortkommet
Knappen Bortkommet benyttes til at afslutte et eller flere udlån, hvor materialet er bortkommet. Aktivieres knappen, sker der samtidig en nedskrivning af antallet af materialet og en registrering af, at materialet er bortkommet.
2 Udskriv kvittering
Knappen Udsriv kvittering starter bestillingsvinduet A102 Udfyld bestilling, med Medarbejderen forvalgt i afgrænsningerne. Afgrænsningen Pr. dato er forvalgt til dags dato.

Vinduet indeholder nedenstående 3 blokke

  • Medarbejdere
  • Undervisningsmateriale - udlån / aflevering
  • Sæt - udlån

Blokken Medarbejdere Track info: Display title fra DTU UDV_E2_ELV_UUK::B176::MEDARBEJDERE

Her fremsøger du den medarbejder, som du skal udlåne materialet til.
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::B176::MEDARBEJDERE

Blokken indeholder følgende felter:

(Initialer Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::INITIALER )
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::INITIALER
(Fornavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN

Blokken Undervisningsmateriale - udlån / aflevering Track info: Display title fra DTU UDV_E2_ELV_UUK::B176::MATERIALE_UDLAN

I blokken kan du udlåne enkelt-materialer. Du kan endvidere se, hvilke materialer der er udlånt til medarbejderen.

Du kan tilknytte en aktivitet til udlånet. Systemet vil da foreslå aktivitetens slutdato som udlånets afleveringsdato. Denne dato kan du rette i. Du kan kun tilknytte aktiviteter der er af typen 'hold', 'AMU-kurser' eller 'IV-aktiviteter'.
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::B176::MATERIALE_UDLAN

Blokken indeholder følgende felter:

Udlånsdato Track info: Prompt fra DCU UDV E2 ELV UUK::B176::MATERIALE UDLAN::Udlånsdato
I feltet angiver du udlånsdatoen for materialet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::MATERIALE_UDLAN::UDLANS_DATO
Afleveringsdato Track info: Prompt fra DCU UDV E2 ELV UUK::B176::MATERIALE UDLAN::Afleveringsdato
I feltet angiver du afleveringsdatoen for materialet.
Hvis du angiver en aktivitet, vil systemet foreslå aktivitetens slutdato som afleveringsdato, hvis du ikke forinden har udfyldt feltet for afleveringsdatoen.
Track info: User Help Text fra column UDV_E2_ELV_UUK::MATERIALE_UDLAN::AFLEVERINGS_DATO
Aktivitet Track info: Prompt fra DCU UDV E2 ELV UUK::B176::AKTIVITETER::Aktivitet
I feltet kan du angive en aktivitet som udlånet er forbundet med.
Track info: User Help Text fra column UDV_E2_ELV_UUK::MATERIALE_UDLAN::AKTI_ID
Materiale Track info: Prompt fra DCU UDV E2 ELV UUK::B176::MATERIALE I DEPOT VIEW::Materiale
I feltet angiver du hvilket materiale du vil udlåne.
Track info: User Help Text fra column UDV_E2_ELV_UUK::MATERIALE_UDLAN::MATIDEP_ID
(Kort betegnelse Track info: Prompt fra column UDV E2 ELV UUK::MATERIALE I DEPOT VIEW::UMAT KORT BETEGNELSE )
Feltet viser kort betegnelse for materialet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::MATERIALE_I_DEPOT_VIEW::UMAT_KORT_BETEGNELSE
Lokalenr. Track info: Prompt fra DCU UDV E2 ELV UUK::B176::MATERIALE I DEPOT VIEW::Lokalenr.
I feltet angiver du hvilket depot, materialet skal tages fra.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B176::MATERIALE_I_DEPOT_VIEW::Lokalenr.
Sæt Track info: Prompt fra DCU UDV E2 ELV UUK::B176::SAET::Sæt
Feltet viser sættet, som udlånet er forbundet med.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::MATERIALE_UDLAN::SAET_ID
Udlån antal Track info: Prompt fra DCU UDV E2 ELV UUK::B176::MATERIALE UDLAN::Udlån antal
I feltet kan du angive antal enheder af materialet, som du udlåner.
Du kan kun skrive i feltet, hvis der er tale om et nyt udlån. Du kan ikke rette antallet i et eksisterende udlån.
Track info: User Help Text fra column UDV_E2_ELV_UUK::MATERIALE_UDLAN::ANTAL
Afleveret antal Track info: Prompt fra DCU UDV E2 ELV UUK::B176::MATERIALE UDLAN::Afleveret antal
I feltet kan du angive antal enheder af materialet som afleveres.
Track info: User Help Text fra column UDV_E2_ELV_UUK::MATERIALE_UDLAN::A135_AFLEVERET_ANTAL
(Betegnelse Track info: Prompt fra column UDV E2 ELV UUK::MATERIALE I DEPOT VIEW::UMAT BETEGNELSE )
Feltet viser betegnelse for materialet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::MATERIALE_I_DEPOT_VIEW::UMAT_BETEGNELSE

Blokken Sæt - udlån Track info: Display title fra DTU UDV_E2_ELV_UUK::B176::SET_UDLAN

I blokken kan du udlåne materialesæt. Hvis der udlånes materialesæt, vil de materialer, der indgår i sættet, fremgå af blokken Undervisningsmaterialer - udlån/aflevering.

Du kan tilknytte en aktivitet til udlånet. Systemet vil da foreslå aktivitetens slutdato som udlånets afleveringsdato. Denne dato kan du rette i. Du kan kun tilknytte aktiviteter der er af typen 'hold', 'AMU-kurser' eller 'IV-aktiviteter'.

Der kan ikke afleveres sætvis. Afleveringen skal ske for hvert enkelt materiale.
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::B176::SET_UDLAN

Blokken indeholder følgende felter:

Udlånsdato Track info: Prompt fra DCU UDV E2 ELV UUK::B176::SET UDLAN::Udlånsdato
I feltet angiver du udlånsdatoen for materialesættet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::SET_UDLAN::UDLANS_DATO
Afleveringsdato Track info: Prompt fra DCU UDV E2 ELV UUK::B176::SET UDLAN::Afleveringsdato
I feltet kan du angive afleveringsdatoen for materialesættet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::SET_UDLAN::AFLEVERINGS_DATO
Aktivitet Track info: Prompt fra DCU UDV E2 ELV UUK::B176::AKTIVITETER::Aktivitet
I feltet kan du knytte en aktivitet til udlånet af sættet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::SET_UDLAN::AKTI_ID
Sæt Track info: Prompt fra DCU UDV E2 ELV UUK::B176::SAET::Sæt
I feltet angiver du hvilket sæt, der skal udlånes.
Track info: User Help Text fra column UDV_E2_ELV_UUK::SET_UDLAN::SAET_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV UUK::SAET::KORT BETEGNELSE )
Feltet viser kort betegnelse for sættet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::SAET::KORT_BETEGNELSE
Lokalenr. Track info: Prompt fra DCU UDV E2 ELV UUK::B176::DEPOTER VIEW::Lokalenr.
I feltet angiver du hvilket depot, materialet skal tages fra.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B176::DEPOTER_VIEW::Lokalenr.
Antal Track info: Prompt fra DCU UDV E2 ELV UUK::B176::SET UDLAN::Antal
I feltet angiver du antal enheder af sættet, som du udlåner.
Track info: User Help Text fra column UDV_E2_ELV_UUK::SET_UDLAN::ANTAL


Form: A138

Materiale udlån, Aktivitet

Formens primær vindue

Vinduet A138 Materiale udlån, aktivitet åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Aktivitet
  • Materiale udlån
  • Sæt udlån


Window: A138 Materiale udlån, aktivitet (form: A138)

A138 Materiale udlån, aktivitet

Beskrivelse af vinduet

I vinduet Materiale udlån, aktivitet er det muligt at administrere udlån af materialer til deltagerne på en aktivitet.

Vinduet har en primær og en sekundær blok, hvor den primære blok indeholder oplysninger om aktiviteten, der udlånes til og den sekundære blok viser oplysninger om materialeudlån.

I forbindelse med udlån er det muligt at få udskrevet en materialekvittering.

Der er følgende knapper i vinduet

1 Udskriv kvittering
Knappen Udskriv kvittering starter bestillingsvinduet A102 Udfyld bestilling, med aktiviteten forvalgt i afgrænsningerne. Afgrænsningen Pr. dato er forvalgt til dags dato.

Vinduet indeholder nedenstående 3 blokke

  • Aktivitet
  • Materiale udlån
  • Sæt udlån

Blokken Aktivitet Track info: Display title fra DTU UDV_E2_ELV_UUK::A138::AKTIVITETER

Her fremsøger du den aktivitet, som du vil udlåne materialer i forbindelse med.
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::A138::AKTIVITETER

Blokken indeholder følgende felter:

(Aktivitet Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::AKTIVITET )
Her vises det aktivitetsnummer som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::AKTIVITET
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE

Blokken Materiale udlån Track info: Display title fra DTU UDV_E2_ELV_UUK::A138::A138_AKTIVITET_MAT_UDLAN

Her kan du angive hvilke materialer, du vil udlåne i forbindelse med aktiviteten. Der udlånes 1 stk. til hver deltager på aktiviteten.
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::A138::A138_AKTIVITET_MAT_UDLAN

Blokken indeholder følgende felter:

Udlånsdato Track info: Prompt fra DCU UDV E2 ELV UUK::A138::A138 AKTIVITET MAT UDLAN::Udlånsdato
I feltet angiver du udlånsdatoen for materialet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::A138_AKTIVITET_MAT_UDLAN::UDLANS_DATO
Afleveringsdato Track info: Prompt fra DCU UDV E2 ELV UUK::A138::A138 AKTIVITET MAT UDLAN::Afleveringsdato
I feltet angiver du afleveringsdatoen for materialet.
Systemet foreslå aktivitetens slutdato som afleveringsdato, hvis du ikke forinden har udfyldt feltet for afleveringsdatoen.
Track info: User Help Text fra column UDV_E2_ELV_UUK::A138_AKTIVITET_MAT_UDLAN::AFLEVERINGS_DATO
Materiale Track info: Prompt fra DCU UDV E2 ELV UUK::A138::MATERIALE I DEPOT VIEW::Materiale
I feltet angiver du hvilket materiale du vil udlåne.
Track info: User Help Text fra column UDV_E2_ELV_UUK::A138_AKTIVITET_MAT_UDLAN::MATIDEP_ID
(Kort betegnelse Track info: Prompt fra column UDV E2 ELV UUK::MATERIALE I DEPOT VIEW::UMAT KORT BETEGNELSE )
Feltet viser kort betegnelse for materialet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::MATERIALE_I_DEPOT_VIEW::UMAT_KORT_BETEGNELSE
Lokalenr. Track info: Prompt fra DCU UDV E2 ELV UUK::A138::MATERIALE I DEPOT VIEW::Lokalenr.
I feltet angiver du hvilket depot, materialet skal tages fra.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::A138::MATERIALE_I_DEPOT_VIEW::Lokalenr.
Sæt Track info: Prompt fra DCU UDV E2 ELV UUK::A138::SAET::Sæt
Her kan du tilknytte et sæt til materialet, du vil udlåne i forbindelse med aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::A138_AKTIVITET_MAT_UDLAN::SAET_ID
(Betegnelse Track info: Prompt fra column UDV E2 ELV UUK::MATERIALE I DEPOT VIEW::UMAT BETEGNELSE )
Feltet viser betegnelse for materialet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::MATERIALE_I_DEPOT_VIEW::UMAT_BETEGNELSE

Blokken Sæt udlån Track info: Display title fra DTU UDV_E2_ELV_UUK::A138::A138_AKTIVITET_SET_UDLAN

Her kan du angive hvilke sæt, du vil udlåne i forbindelse med aktiviteten. Der udlånes 1 stk. af hver af materialerne i sættet til hver deltager på aktiviteten.
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::A138::A138_AKTIVITET_SET_UDLAN

Blokken indeholder følgende felter:

Udlånsdato Track info: Prompt fra DCU UDV E2 ELV UUK::A138::A138 AKTIVITET SET UDLAN::Udlånsdato
I feltet angiver du udlånsdatoen for sættet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::A138_AKTIVITET_SET_UDLAN::UDLANS_DATO
Afleveringsdato Track info: Prompt fra DCU UDV E2 ELV UUK::A138::A138 AKTIVITET SET UDLAN::Afleveringsdato
I feltet angiver du afleveringsdatoen for sættet.
Systemet foreslå aktivitetens slutdato som afleveringsdato, hvis du ikke forinden har udfyldt feltet for afleveringsdatoen.
Track info: User Help Text fra column UDV_E2_ELV_UUK::A138_AKTIVITET_SET_UDLAN::AFLEVERINGS_DATO
Sæt Track info: Prompt fra DCU UDV E2 ELV UUK::A138::SAET::Sæt
Her angiver du sættet, du vil udlåne i forbindelse med aktiviteten.
Track info: User Help Text fra column UDV_E2_ELV_UUK::A138_AKTIVITET_SET_UDLAN::SAET_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV UUK::SAET::KORT BETEGNELSE )
Feltet viser kort betegnelse for sættet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::SAET::KORT_BETEGNELSE
Lokalenr. Track info: Prompt fra DCU UDV E2 ELV UUK::A138::DEPOTER VIEW::Lokalenr.
I feltet angiver du, hvilket depot sættet skal tages fra.
Track info: User Help Text fra column UDV_E2_ELV_UUK::A138_AKTIVITET_SET_UDLAN::LOKA_ID


Form: B498

Materialeaflevering, aktivitet

Formens primær vindue

Vinduet B498 Materialeaflevering, aktivitet åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Aktivitet
  • Materialer
  • Personer


Window: B498 Materialeaflevering, aktivitet (form: B498)

B498 Materialeaflevering, aktivitet

Beskrivelse af vinduet

Vinduet B498 Materialeaflevering, aktivitet anvendes til aflevering af materialer, udlånt til personer via en aktivitet. I Blokken Aktivitet angiver du den aktivitet, du ønsker at registrere afleveringer for.

Blokken Materialer vil indeholde de materialer, hvor der er registreret mindst ét udlån knyttet til den fremsøgte aktivitet. I denne blok markerer du med 'J' de materialer, som du ønsker at registrere afleveringer for. Systemet har forvalgt værdien 'N' til aflevering for alle materialerne.

Blokken Personer vil indeholde de personer (elever), der er aktivitetsplaceret på den fremsøgte aktivitet. I denne blok markerer du med 'N' de personer, som du ikke ønsker at registrere afleveringer for. Bemærk: Systemet har forvalgt værdien 'J' til aflevering for alle personerne.

Når du herefter trykker på knappen Aflever, vil du få registreret aflevering af de valgte materialer ('J' i aflever i blokken Materialer) for de valgte personer ('J' i aflever i blokken Personer), dvs. de af personerne som har lånt det pågældende materiale. Hvis en person har lånt det pågældende materiale flere gange knyttet til den aktuelle aktivitet, registreres det udlån som afleveret, der har den tidligste afleveringsdato.

Der er følgende knapper i vinduet

1 Aflever
Når du trykker på knappen Aflever går afleveringen i gang for de udvalgte materialer / personer.

Vinduet indeholder nedenstående 3 blokke

  • Aktivitet
  • Materialer
  • Personer

Blokken Aktivitet Track info: Display title fra DTU UDV_E2_ELV_UUK::B498::AKTIVITETER

Her angiver du den aktivitet, som du ønsker at registrere afleveringer for.
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::B498::AKTIVITETER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV UUK::B498::AKTIVITETER::Aktivitet
Her vises det aktivitetsnummer som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::AKTIVITET
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE

Blokken Materialer Track info: Help Display Title fra DTU UDV_E2_ELV_UUK::B498::B498_UMAT_VIEW

Blokken Materialer vil indeholde de materialer, hvor der er registreret mindst ét udlån knyttet til den fremsøgte aktivitet. I denne blok markerer du med 'J' de materialer, som du ønsker at registrere afleveringer for. Systemet har forvalgt værdien 'N' til aflevering for alle materialerne.
Track info: User Help Text fra table UDV_E2_ELV_UUK::B498_UMAT_VIEW

Blokken indeholder følgende felter:

Materiale Track info: Prompt fra DCU UDV E2 ELV UUK::B498::B498 UMAT VIEW::Materiale
Feltet viser identifikationen af materialet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::B498_UMAT_VIEW::MATERIALE
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV UUK::B498 UMAT VIEW::KORT BETEGNELSE )
Feltet viser den korte betegnelse af materialet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::B498_UMAT_VIEW::KORT_BETEGNELSE
(Betegnelse Track info: Prompt fra column UDV E2 ELV UUK::B498 UMAT VIEW::BETEGNELSE )
Feltet viser den betegnelsen af materialet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::B498_UMAT_VIEW::BETEGNELSE
Aflever Track info: Prompt fra DCU N/A::Aflever
I feltet angiver du med J/N om materialet skal afleveres (default N).
Track info: User Help Text fra DCU N/A::Aflever

Blokken Personer Track info: Help Display Title fra DTU UDV_E2_ELV_UUK::B498::AKTIVITETSPLACERINGER_VW

Blokken Personer vil indeholde de personer (elever), der er aktivitetsplaceret på den fremsøgte aktivitet. I denne blok markerer du med 'N' de personer, som du ikke ønsker at registrere afleveringer for. Bemærk: Systemet har forvalgt værdien 'J' til aflevering for alle personerne.
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::B498::AKTIVITETSPLACERINGER_VW

Blokken indeholder følgende felter:

CPR-nr Track info: Prompt fra DCU UDV E2 ELV UUK::B498::AKTIVITETSPLACERINGER VW::CPR-nr
I feltet vises CPR-nr. for den person, der er placeret på denne aktivitet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AKTIVITETSPLACERINGER_VW::PERS_CRP_NR
Efternavn Track info: Prompt fra DCU UDV E2 ELV UUK::B498::AKTIVITETSPLACERINGER VW::Efternavn
Feltet viser efternavn på den person, der er placeret på denne aktivitet.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B498::AKTIVITETSPLACERINGER_VW::Efternavn
Fornavn Track info: Prompt fra DCU UDV E2 ELV UUK::B498::AKTIVITETSPLACERINGER VW::Fornavn
Feltet viser fornavn på den person, der er placeret på denne aktivitet.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B498::AKTIVITETSPLACERINGER_VW::Fornavn
Aflever Track info: Prompt fra DCU N/A::Aflever
I feltet angiver du med J/N om materialet skal afleveres for denne person (default J).
Track info: User Help Text fra DCU N/A::Aflever


Form: B496

Materialeudlån, oversigt

Formens primær vindue

Vinduet B496 Materialeudlån, oversigt åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgekriterier
  • Udlån til personer
  • Udlån til medarbejdere


Window: B496 Materialeudlån, oversigt (form: B496)

B496 Materialeudlån, oversigt

Beskrivelse af vinduet

Vinduet Materialeudlån - oversigt anvendes til visning af, hvilke perso-ner/medarbejdere der har lånt et givent materiale. Vinduet tager udgangspunkt i et mate-riale eller et sæt. For det fremsøgte materiale/sæt vises de personer og medarbejdere, der har lånt materialet/sættet. I søgeblokken kan du afgrænse til et materiale og/eller et sæt. Ved fremsøgningen vil afgrænsningerne blive anvendt som følger:

  • Hvis du kun har angivet et søgekriterium (evt. med jokertegn) i Undervisningsma-terialer, vil du få alle de personer og medarbejdere der har lånt det/de angivne ma-teriale/materialer.
  • Hvis du kun har angivet et søgekriterium (evt. med jokertegn) i Sæt, vil du få alle de personer og medarbejdere der har lånt materialer fra det/de angivne sæt.
  • Hvis du har angivet begge søgekriterier, får du alle de personer og medarbejdere der har lånt det/de angivne materiale/materialer via det/de angivne sætudlån.

Du kan yderligere afgrænse på en dato. I så fald vil vinduet kun vise udlån med en afle-veringsdato før eller lig med afgrænsningsdatoen.

Vinduet indeholder nedenstående 3 blokke

  • Søgekriterier
  • Udlån til personer
  • Udlån til medarbejdere

Blokken Søgekriterier Track info: Display title fra DTU UDV_E2_ELV (1)::B496::QMS_CTRL_BLOCK

I blokken kan du angive et materiale og/eller et sæt (begge evt. med jokertegn), som skal anvendes ved fremsøgningen af personer og medarbejdere. Derudover kan der angives en afleveringsdato der medføre, at kun udlån med en afleveringsdato til og med denne dato vises.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B496::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Materiale Track info: Prompt fra DCU UDV E2 ELV (1)::B496::QMS CTRL BLOCK::Materiale
I dette felt kan du angive hvilken materialetype der afgrænses på.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B496::QMS_CTRL_BLOCK::Materiale
Sæt Track info: Prompt fra DCU UDV E2 ELV (1)::B496::QMS CTRL BLOCK::Sæt
I dette felt kan du angive hvilket sæt der afgrænses på.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B496::QMS_CTRL_BLOCK::Sæt
Afl. dato Track info: Prompt fra DCU UDV E2 ELV (1)::B496::QMS CTRL BLOCK::Afl. dato
I dette felt kan du angive en aflevereringsdato. Udlån før eller på denne dato medtages.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B496::QMS_CTRL_BLOCK::Afl. dato

Blokken Udlån til personer Track info: Display title fra DTU UDV_E2_ELV (1)::B496::UDLAAN_TIL_PERSONER_VW

I blokken vises de personer der er fremsøgt via søgeblokkene.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B496::UDLAAN_TIL_PERSONER_VW

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B496::UDLAAN TIL PERSONER VW::CPR-nr.
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UDLAAN_TIL_PERSONER_VW::CPR_NR
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B496::UDLAAN TIL PERSONER VW::Fornavn
Feltet viser medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UDLAAN_TIL_PERSONER_VW::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B496::UDLAAN TIL PERSONER VW::Efternavn
Feltet viser medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UDLAAN_TIL_PERSONER_VW::EFTERNAVN
Materiale Track info: Prompt fra DCU UDV E2 ELV (1)::B496::UDLAAN TIL PERSONER VW::Materiale
Feltet viser identifikationen af materialet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UDLAAN_TIL_PERSONER_VW::MATERIALE
Afl. dato Track info: Prompt fra DCU UDV E2 ELV (1)::B496::UDLAAN TIL PERSONER VW::Afl. dato
I feltet vises afleveringsdatoen for materialet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UDLAAN_TIL_PERSONER_VW::AFL_DATO
Sæt Track info: Prompt fra DCU UDV E2 ELV (1)::B496::UDLAAN TIL PERSONER VW::Sæt
Feltet viser identifikationen af sættet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UDLAAN_TIL_PERSONER_VW::SAET
Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::B496::UDLAAN TIL PERSONER VW::Aktivitet
Feltet viser det aktivitetsnummer som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UDLAAN_TIL_PERSONER_VW::AKTIVITET

Blokken Udlån til medarbejdere Track info: Display title fra DTU UDV_E2_ELV (1)::B496::UDLAAN_TIL_MEDARBEJDERE_VW

I blokken vises de medarbejdere der er fremsøgt via søgeblokkene.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B496::UDLAAN_TIL_MEDARBEJDERE_VW

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 ELV (1)::B496::UDLAAN TIL MEDARBEJDERE VW::Init.
Feltet viser medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UDLAAN_TIL_MEDARBEJDERE_VW::INITIALER
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B496::UDLAAN TIL MEDARBEJDERE VW::Efternavn
Feltet viser medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UDLAAN_TIL_MEDARBEJDERE_VW::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B496::UDLAAN TIL MEDARBEJDERE VW::Fornavn
Feltet viser medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UDLAAN_TIL_MEDARBEJDERE_VW::FORNAVN
Materiale Track info: Prompt fra DCU UDV E2 ELV (1)::B496::UDLAAN TIL MEDARBEJDERE VW::Materiale
Feltet viser identifikationen af materialet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UDLAAN_TIL_MEDARBEJDERE_VW::MATERIALE
Afl. dato Track info: Prompt fra DCU UDV E2 ELV (1)::B496::UDLAAN TIL MEDARBEJDERE VW::Afl. dato
I feltet vises afleveringsdatoen for materialet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UDLAAN_TIL_MEDARBEJDERE_VW::AFL_DATO
Sæt Track info: Prompt fra DCU UDV E2 ELV (1)::B496::UDLAAN TIL MEDARBEJDERE VW::Sæt
Feltet viser identifikationen af sættet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UDLAAN_TIL_MEDARBEJDERE_VW::SAET
Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::B496::UDLAAN TIL MEDARBEJDERE VW::Aktivitet
Feltet viser det aktivitetsnummer som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UDLAAN_TIL_MEDARBEJDERE_VW::AKTIVITET


Form: A130

Undervisningsmateriale kartotek

Formens primær vindue

Vinduet A130 Undervisningsmateriale kartotek åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Undervisningsmaterialer


Window: A130 Undervisningsmateriale kartotek (form: A130)

A130 Undervisningsmateriale kartotek

Beskrivelse af vinduet

Vinduet Undervisningsmateriale kartotek benyttes til at oprette og vedligeholde oplysninger om undervisningsmaterialer. Der kan kun angives enkelte materialer og ikke sæt.

Vinduet indeholder blokken

  • Undervisningsmaterialer

Blokken Undervisningsmaterialer Track info: Display title fra DTU UDV_E2_ELV_UUK::A130::UNDERVISNINGSMATERIALER

Her findes stamoplysninger om de forskellige materialer, der udlånes. Dette kan f.eks. være oplysninger om betegnelse, leverandør, pris og erstatningspris.
Skolen vælger selv, om et materiale dækker over én eller flere enheder.
Track info: User Help Text fra table UDV_E2_ELV_UUK::UNDERVISNINGSMATERIALER

Blokken indeholder følgende felter:

Materiale Track info: Prompt fra DCU UDV E2 ELV UUK::A130::UNDERVISNINGSMATERIALER::Materiale
I feltet angiver du en identifikation af materialet. Identifikationen betegnes ofte som 'materialenummer', selv om du godt kan angive andet end et tal.
Det vil typisk være denne identifikation, du ser i de øvrige vinduer.
Track info: User Help Text fra column UDV_E2_ELV_UUK::UNDERVISNINGSMATERIALER::MATERIALE
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV UUK::A130::UNDERVISNINGSMATERIALER::Kort betegnelse
I feltet angiver du en kort betegnelse af materialet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::UNDERVISNINGSMATERIALER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 ELV UUK::A130::UNDERVISNINGSMATERIALER::Betegnelse
I feltet angiver du betegnelsen for materialet (f. eks. Fransk-Dansk ordbog).
Track info: User Help Text fra column UDV_E2_ELV_UUK::UNDERVISNINGSMATERIALER::BETEGNELSE
Forfatternavn Track info: Prompt fra DCU UDV E2 ELV UUK::A130::UNDERVISNINGSMATERIALER::Forfatternavn
I feltet kan du angive forfatterens navn, hvis det er relevant.
Track info: User Help Text fra column UDV_E2_ELV_UUK::UNDERVISNINGSMATERIALER::FORFATTERNAVN
ISBN-nummer Track info: Prompt fra DCU UDV E2 ELV UUK::A130::UNDERVISNINGSMATERIALER::ISBN-nummer
I feltet kan du angive ISBN-nummeret.
Track info: User Help Text fra column UDV_E2_ELV_UUK::UNDERVISNINGSMATERIALER::ISBN_NUMMER
Pris Track info: Prompt fra DCU UDV E2 ELV UUK::A130::UNDERVISNINGSMATERIALER::Pris
I feltet kan du angive den sidst registrerede pris for materialet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::UNDERVISNINGSMATERIALER::PRIS
Erstatningspris Track info: Prompt fra DCU UDV E2 ELV UUK::A130::UNDERVISNINGSMATERIALER::Erstatningspris
I feltet kan du angive erstatningsprisen for dette materiale.
Track info: User Help Text fra column UDV_E2_ELV_UUK::UNDERVISNINGSMATERIALER::ERSTATNINGSPRIS
Leverandør Track info: Prompt fra DCU UDV E2 ELV UUK::A130::UNDERVISNINGSMATERIALER::Leverandør
I feltet kan du angive oplysninger om leverandøren af materialet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::UNDERVISNINGSMATERIALER::LEVERANDOR
Bemærkninger Track info: Prompt fra DCU UDV E2 ELV UUK::A130::UNDERVISNINGSMATERIALER::Bemærkninger
I feltet kan du angive bemærkninger vedrørende materialet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::UNDERVISNINGSMATERIALER::BEMERKNINGER


Form: B173

Materialesæt

Formens primær vindue

Vinduet B173 Materialesæt åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Sæt
  • Materiale i sæt


Window: B173 Materialesæt (form: B173)

B173 Materialesæt

Beskrivelse af vinduet

I vinduet Materialesæt er det muligt at oprette og vedligeholde oplysninger om materialesæt.
Vinduet er et primær og en sekundær blok, hvor den primære blok indeholder oplysninger om materialesæt (inkl. plads til bemærkninger i fri tekst) og den sekundære blok viser oplysninger om materiale i sæt.

Vinduet indeholder nedenstående 2 blokke

  • Sæt
  • Materiale i sæt

Blokken Sæt Track info: Display title fra DTU UDV_E2_ELV_UUK::B173::SAET

Her findes de overordnede oplysninger om sættet.
Materialesæt kan indgå i et aktivitetssæt. Det modsatte er ikke tilfældet.
Track info: User Help Text fra table UDV_E2_ELV_UUK::SAET

Blokken indeholder følgende felter:

Sæt Track info: Prompt fra DCU UDV E2 ELV UUK::B173::SAET::Sæt
I feltet angiver du identifikationen af sættet. Det vil typisk være denne identifikation, der anvendes i de øvrige vinduer.
Track info: User Help Text fra column UDV_E2_ELV_UUK::SAET::SAET
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV UUK::B173::SAET::Kort betegnelse
I feltet angiver du kort betegnelse for sættet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::SAET::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 ELV UUK::B173::SAET::Betegnelse
I feltet angiver du betegnelsen for sættet (f. eks. Engelsk-dansk ordbøger).
Track info: User Help Text fra column UDV_E2_ELV_UUK::SAET::BETEGNELSE
Bemærkninger Track info: Prompt fra DCU UDV E2 ELV UUK::B173::SAET::Bemærkninger
I feltet kan du angive bemærkninger vedrørende sættet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::SAET::BEMERKNINGER

Blokken Materiale i sæt Track info: Display title fra DTU UDV_E2_ELV_UUK::B173::MATERIALE_I_SET

Her findes oplysninger om antallet af enheder af de enkelte materialer der indgår i et sæt.
Du kan ikke ændre på sammensætningen af et sæt, hvis sættet er udlånt.
Du kan ikke ændre på sammensætningen af et materialesæt, hvis sættet indgår i et aktivitetssæt.
Track info: User Help Text fra table UDV_E2_ELV_UUK::MATERIALE_I_SET

Blokken indeholder følgende felter:

Antal Track info: Prompt fra DCU UDV E2 ELV UUK::B173::MATERIALE I SET::Antal
I feltet angiver du hvor mange enheder af materialet der skal indgå i materialesættet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::MATERIALE_I_SET::ANTAL
Materiale Track info: Prompt fra DCU UDV E2 ELV UUK::B173::UNDERVISNINGSMATERIALER::Materiale
I feltet angiver du materialet, der skal indgå i sættet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::MATERIALE_I_SET::UMAT_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV UUK::B173::UNDERVISNINGSMATERIALER::Kort betegnelse
Feltet viser den korte betegnelse af materialet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UNDERVISNINGSMATERIALER::KORT_BETEGNELSE


Form: B174

Aktivitetssæt

Formens primær vindue

Vinduet B174 Aktivitetssæt åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Aktivitetssæt
  • Undervisningsmaterialer
  • Materialesæt


Window: B174 Aktivitetssæt (form: B174)

B174 Aktivitetssæt

Beskrivelse af vinduet

I vinduet Aktivitetssæt er det muligt at oprette og vedligeholde oplysninger om aktivitetssæt.
Vinduet har en primær og en sekundær blok, hvor den primære blok indeholder oplysninger om aktivitetssæt (inkl. plads til bemærkninger i fri tekst). Den sekundære blok viser oplysninger om undervisningsmaterialer og materialesæt.

Vinduet indeholder nedenstående 3 blokke

  • Aktivitetssæt
  • Undervisningsmaterialer
  • Materialesæt

Blokken Aktivitetssæt Track info: Display title fra DTU UDV_E2_ELV_UUK::B174::AKTIVITETSSAET

Track info: User Help Text fra table UDV_E2_ELV_UUK::AKTIVITETSSAET

Blokken indeholder følgende felter:

Sæt Track info: Prompt fra DCU UDV E2 ELV UUK::B174::AKTIVITETSSAET::Sæt
I feltet angiver du aktivitetssættets identifikation. Det er denne identifikation der vises i diverse vinduer.
Track info: User Help Text fra column UDV_E2_ELV_UUK::AKTIVITETSSAET::SAET
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV UUK::B174::AKTIVITETSSAET::Kort betegnelse
I feltet angiver du kort betegnelse for aktivitetssættet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::AKTIVITETSSAET::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 ELV UUK::B174::AKTIVITETSSAET::Betegnelse
I feltet angiver du betegnelse for aktivitetssættet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::AKTIVITETSSAET::BETEGNELSE
Bemærkninger Track info: Prompt fra DCU UDV E2 ELV UUK::B174::AKTIVITETSSAET::Bemærkninger
I feltet kan du angive bemærkninger for aktivitetssættet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::AKTIVITETSSAET::BEMERKNINGER

Blokken Undervisningsmaterialer Track info: Display title fra DTU UDV_E2_ELV_UUK::B174::MATERIALE_I_SET

Her findes oplysninger om antallet af enheder af de enkelte materialer der indgår i aktivitetssættet.
Du kan ikke ændre på sammensætningen af sættet, hvis sættet er udlånt.
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::B174::MATERIALE_I_SET

Blokken indeholder følgende felter:

Antal Track info: Prompt fra DCU UDV E2 ELV UUK::B174::MATERIALE I SET::Antal
I feltet angiver du hvor mange enheder af materialet der skal indgå i materialesættet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::MATERIALE_I_SET::ANTAL
Materiale Track info: Prompt fra DCU UDV E2 ELV UUK::B174::UNDERVISNINGSMATERIALER::Materiale
I feltet angiver du materialet, der skal indgå i sættet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::MATERIALE_I_SET::UMAT_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV UUK::B174::UNDERVISNINGSMATERIALER::Kort betegnelse
Feltet viser den korte betegnelse af materialet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UNDERVISNINGSMATERIALER::KORT_BETEGNELSE

Blokken Materialesæt Track info: Display title fra DTU UDV_E2_ELV_UUK::B174::ANTAL_I_AKTIVITETSSAET

Her tilknytter du materialesæt til aktivitetssættet.
Track info: User Help Text fra table UDV_E2_ELV (1)::ANTAL_I_AKTIVITETSSAET

Blokken indeholder følgende felter:

Antal Track info: Prompt fra DCU UDV E2 ELV UUK::B174::ANTAL I AKTIVITETSSAET::Antal
I feltet angiver du antal enheder af materialesættet som du ønsker at knytte til aktivitetssættet.
Track info: User Help Text fra column UDV_E2_ELV (1)::ANTAL_I_AKTIVITETSSAET::ANTAL
Sæt Track info: Prompt fra DCU UDV E2 ELV UUK::B174::MATERIALESAET::Sæt
I feltet angiver du hvilket materialesæt, der skal indgå i aktivitetssættet.
Track info: User Help Text fra column UDV_E2_ELV (1)::ANTAL_I_AKTIVITETSSAET::MSET_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV UUK::B174::MATERIALESAET::Kort betegnelse
Feltet viser kort betegnelse for materialesættet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::MATERIALESAET::KORT_BETEGNELSE


Form: A133

Udgået materiale oversigt

Formens primær vindue

Vinduet A133 Udgået materiale oversigt åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Udgåede materialer


Window: A133 Udgået materiale oversigt (form: A133)

A133 Udgået materiale oversigt

Beskrivelse af vinduet

Vinduet Udgået materiale oversigt giver en oversigt over de materialer, der er udgået. Vinduet bruges dog ikke til at registrere udgåede materialer, da det gøres i vinduet Materiale depot.
Det er desuden muligt at slette oplysninger om udgåede undevisningsmaterialer, hvis disse ikke længere har interesse.

Vinduet indeholder blokken

  • Udgåede materialer

Blokken Udgåede materialer Track info: Display title fra DTU UDV_E2_ELV_UUK::A133::UDGAEDE_MATERIALER

Her findes oplysninger om, hvilke materialer der er udgået. Endvidere findes der oplysninger om årsagen til, at materialet er udgået.
Track info: User Help Text fra table UDV_E2_ELV_UUK::UDGAEDE_MATERIALER

Blokken indeholder følgende felter:

Materiale Track info: Prompt fra DCU UDV E2 ELV UUK::A133::UNDERVISNINGSMATERIALER::Materiale
Feltet viser hvilket materiale, der er udgået.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UDGAEDE_MATERIALER::UMAT_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV UUK::A133::UNDERVISNINGSMATERIALER::Kort betegnelse
Feltet viser den korte betegnelse af materialet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UNDERVISNINGSMATERIALER::KORT_BETEGNELSE
Årsag Track info: Prompt fra DCU UDV E2 ELV UUK::A133::UDGAEDE MATERIALER::Årsag
Feltet viser årsagen til, at materialet er udgået.
Feltet kan have følgende værdier:

  • B angiver, at materialet er bortkommet.
  • K angiver, at materialet er kasseret.
  • A angiver, at årsagen til at materialet udgår, er en anden end de ovenfor nævnte årsager.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UDGAEDE_MATERIALER::ARSAG
Antal Track info: Prompt fra DCU UDV E2 ELV UUK::A133::UDGAEDE MATERIALER::Antal
Feltet viser antal enheder af materialet, der er udgået.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UDGAEDE_MATERIALER::ANTAL_ENHEDER
Dato Track info: Prompt fra DCU UDV E2 ELV UUK::A133::UDGAEDE MATERIALER::Dato
Feltet angiver hvornår dette materiale er udgået.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UDGAEDE_MATERIALER::DATO
Init. Track info: Prompt fra DCU UDV E2 ELV UUK::A133::MEDARBEJDERE::Init.
Feltet viser hvilken medarbejder, der har meldt, at materialet er udgået.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UDGAEDE_MATERIALER::MEDA_ID
Efternavn Track info: Prompt fra DCU UDV E2 ELV UUK::A133::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV UUK::A133::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN


Form: A131

Materialedepot

Formens primær vindue

Vinduet A131 Materialedepot åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Lokaler
  • Materiale I Depot


Window: A131 Materialedepot (form: A131)

A131 Materialedepot

Beskrivelse af vinduet

Vinduet Materiale depot benyttes til at oprette og vedligeholde oplysninger om undervisningsmaterialer i depot. Det vil typisk være den materialeansvarlige, der benytter dette vindue til at registrere tilgang/afgang af undervisningsmaterialer.
Der kan kun angives enkelte materialer og ikke sæt.

Vinduet indeholder nedenstående 2 blokke

  • Lokaler
  • Materiale I Depot

Blokken Lokaler Track info: Display title fra DTU UDV_E2_ELV_UUK::A131::LOKALER

Her vises og /eller registreres stamoplysninger om de enkelte lokaler.
Track info: User Help Text fra table UDV_E2_FYS (1)::LOKALER

Blokken indeholder følgende felter:

Lokale Track info: Prompt fra DCU UDV E2 ELV UUK::A131::LOKALER::Lokale
I dette felt vises lokalets nummer.
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALER::LOKALENR
(Lokalenavn Track info: Prompt fra column UDV E2 FYS (1)::LOKALER::LOKALENAVN )
I dette felt vises et navn for lokalet.
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALER::LOKALENAVN

Blokken Materiale I Depot Track info: Display title fra DTU UDV_E2_ELV_UUK::A131::MATERIALE_I_DEPOT

Materialerne er placeret i forskellige depoter på skolerne. Her findes oplysninger om hvor mange enheder af et materiale, der aktuelt er knyttet til et depot.
Track info: User Help Text fra table UDV_E2_ELV_UUK::MATERIALE_I_DEPOT

Blokken indeholder følgende felter:

Materiale Track info: Prompt fra DCU UDV E2 ELV UUK::A131::UNDERVISNINGSMATERIALER::Materiale
I feltet angiver du hvilket materiale, der skal indgå i depotet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::MATERIALE_I_DEPOT::UMAT_ID
(Betegnelse Track info: Prompt fra column UDV E2 ELV UUK::UNDERVISNINGSMATERIALER::BETEGNELSE )
Feltet viser betegnelsen for materialet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::UNDERVISNINGSMATERIALER::BETEGNELSE
Antal i depot Track info: Prompt fra DCU UDV E2 ELV UUK::A131::MATERIALE I DEPOT::Antal i depot
Feltet viser antallet af enheder af materialet i depotet.
Antallet angiver hvor mange enheder der er tilknyttet depotet, ikke hvor mange enheder der aktuelt befinder sig i depotet. Antallet af udlånte materialer er ikke trukket fra.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::MATERIALE_I_DEPOT::ANTAL_ENHEDER
Antal udlånt Track info: Prompt fra DCU N/A::Antal udlånt
Feltet viser antal enheder af materialet der er udlånt.
Track info: User Help Text fra DCU N/A::Antal #udlånt
Tilgang Track info: Prompt fra DCU UDV E2 ELV UUK::A131::MATERIALE I DEPOT::Tilgang
I feltet kan du angive antal enheder af materialet, der skal tilføjes til depotet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::MATERIALE_I_DEPOT::A131_TILGANG
Afgang Track info: Prompt fra DCU UDV E2 ELV UUK::A131::MATERIALE I DEPOT::Afgang
I feltet kan du angive antal enheder af materialet, der udgår fra depotet.
Hvis du angiver et antal, skal du samtidigt angive en årsag i feltet Årsag, og du kan angive en medarbejder, ved at angive medarbejderens initialer i feltet Init.
Track info: User Help Text fra column UDV_E2_ELV_UUK::MATERIALE_I_DEPOT::A131_AFGANG
Årsag Track info: Prompt fra DCU UDV E2 ELV UUK::A131::MATERIALE I DEPOT::Årsag
I feltet kan du angive en årsag til, at et antal af materialet udgår fra depotet. Samtidigt angiver du et antal i feltet Afgang, og du kan angive en medarbejder, ved at angive medarbejderens initialet i feltet Init.

  • B angiver, at materialet er bortkommet.
  • K angiver, at materialet er kasseret.
  • A angiver, at årsagen til at materialet udgår, er en anden end de ovenfor nævnte årsager.
Track info: User Help Text fra column UDV_E2_ELV_UUK::MATERIALE_I_DEPOT::A131_ARSAG
Init. Track info: Prompt fra DCU UDV E2 ELV UUK::A131::MATERIALE I DEPOT::Init.
I feltet kan du angive initialerne på den medarbejder, der har meldt, at materialet er udgået af depotet.
Hvis du her angiver en medarbejder, skal du også angive antallet af materialer der udgår(feltet Afgang), samt årsagen (feltet Årsag).
Track info: User Help Text fra column UDV_E2_ELV_UUK::MATERIALE_I_DEPOT::A131_INIT


Menu: menu.name

Menuindgang Uddannelsesaftaler

Beskrivelse

Menuen Uddannelsesaftaler indeholder en række af de vinduer, der i EASY-A benyttes i forbindelse med administrationen af elevers uddannelsesaftaler med læresteder. Det er således i EASY-P, at oplysningerne oprettes og vedligeholdes, mens det i EASY-A er muligt at fremsøge og se dem.


Form: A645

Virksomheder

Formens primær vindue

Vinduet A645 Virksomheder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Virksomheder
  • Oversigt over læresteder
  • Læresteder


Window: A645 Virksomheder (form: A645)

A645 Virksomheder

Beskrivelse af vinduet

I vinduet Virksomheder er det muligt at fremsøge oprettede poster og redigere disse, såvel som det er muligt at oprette nye poster med oplysninger om virksomheder og læresteder.
Bemærk, at det er EASY-P, der har ret til at overskrive evt. rettelser, når oplysningerne udveksles mellem EASY-A og EASY-P.
I vinduet vises en oversigt over virksomhedens læresteder, men det er ikke muligt at redigere i lærestedsoplysningerne i dette vindue. Det er dog muligt at benytte højre musetast og derefter hoppe til vinduet, hvor virksomhedens lærestedsoplysningerne kan vedligeholdes.

I vinduet er det muligt at oprette lokale og udenlandske virksomheds-oplysninger ved at anvende SE-numre, der starter med et eller flere bogstaver. Dermed sikres det, at der ikke er sammenfald med de SE-numre, der anvendes i EASY-P.

Navigering ved hjælp af højre musetast

  • Læresteder / A645a Læresteder

Vinduet indeholder nedenstående 2 blokke

  • Virksomheder
  • Oversigt over læresteder

Blokken Virksomheder Track info: Display title fra DTU UDV_E2_ELV_UUK::A645::VIRKSOMHEDER

Her findes informationer om Virksomheder, defineret på det niveau, der anvendes fra Told&Skat's virksomhedsregister.

Oplysningerne ejes af LOP-Info og replikeres ud til de skoler, der har aftaler med et eller flere af Virksomhedens Læresteder.

Track info: User Help Text fra table UDV_E2_ELV_UUK::VIRKSOMHEDER

Blokken indeholder følgende felter:

SE-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A645::VIRKSOMHEDER::SE-nr.
I dette felt kan du angive virksomhedens SE-nummer.

Der foretages kun modulus beregning, hvis SE-nummeret ikke indeholder bogstaver.

Track info: User Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::SE_NR
CVR-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A645::VIRKSOMHEDER::CVR-nr.
I dette felt kan du angive virksomhedens CVR-nummer.

Track info: User Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::CVR_NR
Central/lokal Track info: Prompt fra DCU UDV E2 ELV UUK::A645::VIRKSOMHEDER::Central/lokal
I dette felt vises om virksomheden er oprettet centralt eller lokalt (C/L).

Feltet vedligeholdes af systemet. Alle virksomheder, der overføres fra, LOP markeres med et 'C'. Virksomheder, der oprettes på skolen, markeres med et 'L'

Track info: Short Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::CENTRAL_LOKAL
Navn Track info: Prompt fra DCU UDV E2 ELV UUK::A645::VIRKSOMHEDER::Navn
I dette felt kan du angive virksomhedens navn.
Track info: User Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::NAVN
Gade Track info: Prompt fra DCU UDV E2 ELV UUK::A645::VIRKSOMHEDER::Gade
I dette felt kan du angive gadenavn og -nummer.

Indholdet af feltet svarer til LOP-Info's adresse felt.

Track info: User Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::GADE
Sted Track info: Prompt fra DCU UDV E2 ELV UUK::A645::VIRKSOMHEDER::Sted
I dette felt kan du angive stednavn for virksomheden

Lokalt EASY A felt.

Track info: User Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::STED
Postnr./by Track info: Prompt fra DCU UDV E2 ELV UUK::A645::POSTNR::Postnr./by
I dette felt kan du angive postnummer for denne virksomhed.
Track info: User Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::PONR_ID
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
Telefonnr. Track info: Prompt fra DCU UDV E2 ELV UUK::A645::VIRKSOMHEDER::Telefonnr.
I dette felt kan du angive virksomhedens telefonnummer.
Track info: User Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::TELEFONNR
Kommune Track info: Prompt fra DCU UDV E2 ELV UUK::A645::KOMMUNER::Kommune
I dette felt kan du angive kommune for denne virksomhed.
Track info: User Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::KOMM_ID
(Betegnelse Track info: Prompt fra column UDV E2 SYS (1)::KOMMUNER::BETEGNELSE )
I feltet vises betegnelsen for hjemkommunen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNER::BETEGNELSE
Formodet passiv Track info: Prompt fra DCU UDV E2 ELV UUK::A645::VIRKSOMHEDER::Formodet passiv
I dette felt kan du angive et 'JA' for en iøvrigt aktiv virksomhed, når der er en formodning om, at den ikke længere kan opfylde sine forpligtigelser i forbindelse med eksempelvis indgåede uddannelsesaftaler.

Lokal EASY A oplysning.

Systemet foreslår automatisk 'Nej'.

Track info: User Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::FORMODET_PASSIV
Inaktiv pr Track info: Prompt fra DCU UDV E2 ELV UUK::A645::VIRKSOMHEDER::Inaktiv pr
I dette felt kan du angive en dato for hvornår virksomheden er inaktiv/passiv.
Track info: User Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::INAKTIV_PR
Godkendt til AER Track info: Prompt fra DCU UDV E2 ELV UUK::A645::VIRKSOMHEDER::Godkendt til AER
Her kan man angive om en virksomhed er berettiget til AER eller ej. Det er muligt at ændre værdien af feltet, men det vedligeholdes endvidere centralt af EASY-P.
Track info: User Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::GODKENDT_TIL_AER
Web Track info: Prompt fra DCU UDV E2 ELV UUK::A645::VIRKSOMHEDER::Web
I dette felt kan du angive virksomhedes web-adresse

Lokal EASY A oplysning.

Track info: User Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::WEB
E-mail Track info: Prompt fra DCU UDV E2 ELV UUK::A645::VIRKSOMHEDER::E-mail
I dette felt kan du angive virksomhedens email-adresse

Lokal EASY A oplysning.

Track info: User Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::EMAIL
Antal ansatte Track info: Prompt fra DCU UDV E2 ELV UUK::A645::VIRKSOMHEDER::Antal ansatte
I dette felt kan du angive antal ansatte i virksomheden.
Track info: User Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::ANTAL_ANSATTE
År for antal Track info: Prompt fra DCU UDV E2 ELV UUK::A645::VIRKSOMHEDER::År for antal
I dette felt kan du angive årstal gældende for 'Antal Ansatte'.
Track info: User Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::AR_FOR_ANTAL
Driftsform Track info: Prompt fra DCU UDV E2 ELV UUK::A645::DRIFTSFORMER::Driftsform
I dette felt kan du angive driftsform for denne virksomhed.
Track info: User Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::DRFO_ID
(Betegnelse Track info: Prompt fra column UDV E2 ELV UUK::DRIFTSFORMER::BETEGNELSE )
I dette felt vises en beskrivelse af driftsformen.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::DRIFTSFORMER::BETEGNELSE
Branche Track info: Prompt fra DCU UDV E2 ELV UUK::A645::BRANCHER::Branche
I dette felt kan du angive branche for denne virksomhed.
Track info: User Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::BRAN_ID
(Betegnelse Track info: Prompt fra column UDV E2 ELV (1)::BRANCHER::BETEGNELSE )
I dette felt vises en beskrivelse af branchen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::BRANCHER::BETEGNELSE

Blokken Oversigt over læresteder Track info: Display title fra DTU UDV_E2_ELV_UUK::A645::LERESTEDER

Tabellen indeholder oplysninger om elevens Lærested, hvor Lærested er det niveau for en Virksomhed, hvor der kan indgås konkrete Aftaler om lære-/praktikplads for en Elev.

Oplysningerne ejes af LOP-Info og replikeres ud til de skoler, der har aftaler med det pågældende Lærested.

Et Lærested må ikke slettes, hvis det i ØSE er benyttet som debitor.

Track info: User Help Text fra table UDV_E2_ELV_UUK::LERESTEDER

Blokken indeholder følgende felter:

Lærestedsid Track info: Prompt fra DCU UDV E2 ELV UUK::A645::LERESTEDER::Lærestedsid
I dette felt vises en entydig identifikation af lærestedet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::LERESTEDSID
Løbe-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A645::LERESTEDER::Løbe-nr.
I dette felt vises lærestedets løbenummer indenfor virksomheden.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::LOBENUMMER
Navn Track info: Prompt fra DCU UDV E2 ELV UUK::A645::LERESTEDER::Navn
I dette felt vises lærestedsnavn.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::NAVN


Window: A645a Læresteder (form: A645)

A645a Læresteder

Beskrivelse af vinduet

I vinduet A645a Læresteder er det muligt at se og vedligeholde oplysninger (stamdata og kontaktperson) om virksomheders læresteder.
Med højre musetast er det endvidere muligt at åbne det tilknyttede vindue Aftaler for lærested.

Navigering ved hjælp af højre musetast

  • Aftaler for lærested / A647 Aftaler for lærested

Vinduet indeholder blokken

  • Læresteder

Blokken Læresteder Track info: Display title fra DTU UDV_E2_ELV_UUK::A645::LERESTEDER

Tabellen indeholder oplysninger om elevens Lærested, hvor Lærested er det niveau for en Virksomhed, hvor der kan indgås konkrete Aftaler om lære-/praktikplads for en Elev.

Oplysningerne ejes af LOP-Info og replikeres ud til de skoler, der har aftaler med det pågældende Lærested.

Et Lærested må ikke slettes, hvis det i ØSE er benyttet som debitor.

Track info: User Help Text fra table UDV_E2_ELV_UUK::LERESTEDER

Blokken indeholder følgende felter:

Løbe nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A645::LERESTEDER::Løbe nr.
I dette felt angives lærestedets løbenummer indenfor virksomheden. Feltet modtages fra LOP, men benyttes i EASY A ikke til idenfikation af lærestedet.
Track info: User Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::LOBENUMMER
Egenidentifikation Track info: Prompt fra DCU UDV E2 ELV UUK::A645::LERESTEDER::Egenidentifikation
I dette felt kan du angive en vilkårlig tekst-streng, der anvendes til identifikation af lærestedet.

Feltet skal være unikt for det enkelte lærested. Man kan anvende lærestedets telefonnr. eller en anden ident efter behov.

Feltet skal udfyldes.

Track info: User Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::EGENIDENTIFIKATION
Navn Track info: Prompt fra DCU UDV E2 ELV UUK::A645::LERESTEDER::Navn
I dette felt kan du angive lærestedsnavn.
Track info: User Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::NAVN
Gade Track info: Prompt fra DCU UDV E2 ELV UUK::A645::LERESTEDER::Gade
I dette felt angives gade og nummer.

Dette svarer til LOP-Info's Lærestedsadresse.

Track info: User Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::GADE
Sted Track info: Prompt fra DCU UDV E2 ELV UUK::A645::LERESTEDER::Sted
I dette felt angives stednavn.

Lokal EASY A oplysning.

Track info: User Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::STED
Postnr./by Track info: Prompt fra DCU UDV E2 ELV UUK::A645::POSTNR::Postnr./by
Postnummer
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::A645::POSTNR::Postnr./by
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
Bynavn
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::A645::POSTNR::POSTDISTRIKT
Lærestedsid Track info: Prompt fra DCU UDV E2 ELV UUK::A645::LERESTEDER::Lærestedsid
I dette felt vises en entydig identifikation af lærestedet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::LERESTEDSID
Telefon Track info: Prompt fra DCU UDV E2 ELV UUK::A645::LERESTEDER::Telefon
I dette felt kan du angive lærestedets telefonnummer.
Track info: User Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::TELEFON
Inaktiv pr. Track info: Prompt fra DCU UDV E2 ELV UUK::A645::LERESTEDER::Inaktiv pr.
I dette felt kan du angive dato for hvornår lærestedet er inaktivt.
Track info: User Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::INAKTIV_PR
Central/lokal Track info: Prompt fra DCU UDV E2 ELV UUK::A645::LERESTEDER::Central/lokal
I dette felt vises om lærestedet er oprettet centralt eller lokalt (C/L).

Feltet vedligeholdes af systemet. Alle læresteder, der overføres fra, LOP markeres med et 'C'. Alle Læresteder, der oprettes på skolen, markeres med et 'L'.

Hvis et lærested er blevet oprettet lokalt, og der senere kommer et lærested fra LOP med den samme lærestedsid, bliver det lokalt oprettede lærested overskrevet.

Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::CENTRAL_LOKAL
Navn Track info: Prompt fra DCU UDV E2 ELV UUK::A645::LERESTEDER::Navn
I dette felt kan du angive navnet på en evt. kontaktperson på lærestedet.

Lokal EASY A oplysning.

Track info: User Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::KONTAKTPERSON
Stilling Track info: Prompt fra DCU UDV E2 ELV UUK::A645::LERESTEDER::Stilling
I dette felt kan du angive kontaktpersonens stilling.

Lokal EASY A oplysning

Track info: User Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::STILLING
Telefon Track info: Prompt fra DCU UDV E2 ELV UUK::A645::LERESTEDER::Telefon
I dette felt kan du angive kontaktpersonens telefonnummer.

Lokal EASY A oplysning.

Track info: User Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::TELEFON_KONTAKTPERSON
E-mail Track info: Prompt fra DCU UDV E2 ELV UUK::A645::LERESTEDER::E-mail
I dette felt kan du angive kontaktpersonens email-adresse.

Lokal EASY A oplysning.

Track info: User Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::KONTAKT_EMAIL
Formodet passiv Track info: Prompt fra DCU UDV E2 ELV UUK::A645::LERESTEDER::Formodet passiv
I dette felt angives et 'JA' på iøvrigt aktive læresteder, når der er en formodning om, at lærestedet ikke længere kan opfylde sine forpligtigelser i forbindelse med indgåede uddannelsesaftaler.

Lokal EASY A oplysning.

Systemet foreslår automatisk "NEJ".

Track info: User Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::FORMODET_PASSIV
Brevmodtager Track info: Prompt fra DCU UDV E2 ELV UUK::A645::LERESTEDER::Brevmodtager
I dette felt angives hvem evt. breve skal stiles til Lærested (L) eller Virksomhed (V).

Lokal EASY A oplysning.

Track info: User Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::BREVMODTAGER
AER-modtager Track info: Prompt fra DCU UDV E2 ELV UUK::A645::LERESTEDER::AER-modtager
I dette felt angives hvem der skal have tilsendt AER refusion Lærested (L) eller Virksomhed (V).

Lokal EASY A oplysning.

Track info: User Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::AERMODTAGER
Kursistbrev til lærested Track info: Prompt fra DCU UDV E2 ELV UUK::A645::LERESTEDER::Kursistbrev til lærested
I dette felt kan du angive J/N (Ja/Nej)

N angiver at kun kursister knyttet til lærestedet skal modtage AMU-indkaldelesbreve og lignende AMU breve.

J angiver at både kursister og lærestedt skal modtage AMU-indkaldelsesbreve og lignende AMU breve.

For ikke AMU-kursister har feltet ingen betydning.

Systemet foreslår automatisk N.

Track info: User Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::KURSISTBREV_TIL_LERESTED


Form: A649

Vis læresteder

Formens primær vindue

Vinduet A649 Vis læresteder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Læresteder


Window: A649 Vis læresteder (form: A649)

A649 Vis læresteder

Beskrivelse af vinduet

Vinduet Vis læresteder anvendes til at fremsøge oplysninger om læresteder.
I dette vindue er det dog ikke muligt at vedligeholde lærestedsoplysninger, men det kan gøres i vinduet Virksomheder (A645).

Navigering ved hjælp af højre musetast

  • Aftaler for lærested / A647 Aftaler for lærested

Vinduet indeholder blokken

  • Læresteder

Blokken Læresteder Track info: Display title fra DTU UDV_E2_ELV_UUK::A649::LERESTEDER

Tabellen indeholder oplysninger om elevens Lærested, hvor Lærested er det niveau for en Virksomhed, hvor der kan indgås konkrete Aftaler om lære-/praktikplads for en Elev.

Oplysningerne ejes af LOP-Info og replikeres ud til de skoler, der har aftaler med det pågældende Lærested.

Et Lærested må ikke slettes, hvis det i ØSE er benyttet som debitor.

Track info: User Help Text fra table UDV_E2_ELV_UUK::LERESTEDER

Blokken indeholder følgende felter:

SE-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A649::VIRKSOMHEDER:: SE-nr.
I dette felt vises virksomhed for dette lærested.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::VIRK_ID
CVR-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A649::VIRKSOMHEDER:: CVR-nr.
I dette felt vises virksomhedens CVR-nummer.

Track info: Short Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::CVR_NR
Virksomhed Track info: Prompt fra DCU UDV E2 ELV UUK::A649::VIRKSOMHEDER::Virksomhed
I dette felt vises virksomhedens navn.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::NAVN
Løbenr. Track info: Prompt fra DCU UDV E2 ELV UUK::A649::LERESTEDER::Løbenr.
I dette felt vises lærestedets løbenummer indenfor virksomheden.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::LOBENUMMER
Egenidentifikation Track info: Prompt fra DCU UDV E2 ELV UUK::A649::LERESTEDER:: Egenidentifikation
I dette feltet vises en vilkårlig tekst-streng, der anvendes til identifikation af lærestedet.

Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::EGENIDENTIFIKATION
Navn Track info: Prompt fra DCU UDV E2 ELV UUK::A649::LERESTEDER::Navn
I dette felt vises lærestedsnavn.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::NAVN
Gade Track info: Prompt fra DCU UDV E2 ELV UUK::A649::LERESTEDER::Gade
I dette felt vises gade og nummer.

Dette svarer til LOP-Info's Lærestedsadresse.

Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::GADE
Sted Track info: Prompt fra DCU UDV E2 ELV UUK::A649::LERESTEDER::Sted
I dette felt vises stednavn.

Lokal EASY A oplysning.

Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::STED
Postnr./by Track info: Prompt fra DCU UDV E2 ELV UUK::A649::POSTNR::Postnr./by
I dette felt vises postnummer for dette lærested.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::PONR_ID
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
Telefon Track info: Prompt fra DCU UDV E2 ELV UUK::A649::LERESTEDER::Telefon
I dette felt vises telefonnummer.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::TELEFON
Inaktiv pr. Track info: Prompt fra DCU UDV E2 ELV UUK::A649::LERESTEDER::Inaktiv pr.
I dette felt vises dato for hvornår lærestedet er inaktivt.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::INAKTIV_PR
Central/lokal Track info: Prompt fra DCU UDV E2 ELV UUK::A649::LERESTEDER:: Central/lokal
I dette felt vises om lærestedet er oprettet centralt eller lokalt (C/L).

Feltet vedligeholdes af systemet. Alle læresteder, der overføres fra, LOP markeres med et 'C'. Alle Læresteder, der oprettes på skolen, markeres med et 'L'.

Hvis et lærested er blevet oprettet lokalt, og der senere kommer et lærested fra LOP med den samme lærestedsid, bliver det lokalt oprettede lærested overskrevet.

Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::CENTRAL_LOKAL
Lærestedsid Track info: Prompt fra DCU UDV E2 ELV UUK::A649::LERESTEDER::Lærestedsid
I dette felt vises en entydig identifikation af lærestedet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::LERESTEDSID
Navn Track info: Prompt fra DCU UDV E2 ELV UUK::A649::LERESTEDER::Navn
I dette felt vises navnet på en evt. kontaktperson på lærestedet.

Lokal EASY A oplysning.

Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::KONTAKTPERSON
Stilling Track info: Prompt fra DCU UDV E2 ELV UUK::A649::LERESTEDER::Stilling
I dette felt vises kontaktpersonens stilling.

Lokal EASY A oplysning

Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::STILLING
Telefon Track info: Prompt fra DCU UDV E2 ELV UUK::A649::LERESTEDER::Telefon
I dette felt vises kontaktpersonens telefonnummer.

Lokal EASY A oplysning.

Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::TELEFON_KONTAKTPERSON
E-mail Track info: Prompt fra DCU UDV E2 ELV UUK::A649::LERESTEDER::E-mail
I dette felt vises kontaktpersonens email-adresse.

Lokal EASY A oplysning.

Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::KONTAKT_EMAIL
Formodet passiv Track info: Prompt fra DCU UDV E2 ELV UUK::A649::LERESTEDER::Formodet passiv
I dette felt vises et 'JA' på iøvrigt aktive læresteder, når der er en formodning om, at lærestedet ikke længere kan opfylde sine forpligtigelser i forbindelse med indgåede uddannelsesaftaler.

Lokal EASY A oplysning.

Systemet foreslår automatisk "NEJ".

Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::FORMODET_PASSIV
Brevmodtager Track info: Prompt fra DCU UDV E2 ELV UUK::A649::LERESTEDER::Brevmodtager
I dette felt vises hvem evt. breve skal stiles til Lærested (L) eller Virksomhed (V).

Lokal EASY A oplysning.

Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::BREVMODTAGER
AER-modtager Track info: Prompt fra DCU UDV E2 ELV UUK::A649::LERESTEDER::AER-modtager
I dette felt vises hvem der skal have tilsendt AER refusion Lærested (L) eller Virksomhed (V).

Lokal EASY A oplysning.

Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::AERMODTAGER
Kursistbrev til lærested Track info: Prompt fra DCU UDV E2 ELV UUK::A649::LERESTEDER::Kursistbrev til lærested
I dette felt vises J/N (Ja/Nej)

N angiver at kun kursister knyttet til lærestedet skal modtage AMU-indkaldelesbreve og lignende AMU breve.

J angiver at både kursister og lærestedt skal modtage AMU-indkaldelsesbreve og lignende AMU breve.

For ikke AMU-kursister har feltet ingen betydning.

Systemet foreslår automatisk N.

Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::KURSISTBREV_TIL_LERESTED


Form: A647

Aftaler for lærested

Formens primær vindue

Vinduet A647 Aftaler for lærested åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Læresteder
  • Oversigt over aftaler på lærested


Window: A647 Aftaler for lærested (form: A647)

A647 Aftaler for lærested

Beskrivelse af vinduet

I vinduet Aftaler for lærested er det muligt at fremsøge et lærested i vinduets primære blok. I vinduets sekundære blok vises herefter en liste over de tilknyttede aftaler i form af elever og deres data (CPR-nr., navn, uddannelse, version og start- og slutdato).

Navigering ved hjælp af højre musetast

  • Aftaleoversigt / A648 Aftaleoversigt

Vinduet indeholder nedenstående 2 blokke

  • Læresteder
  • Oversigt over aftaler på lærested

Blokken Læresteder Track info: Display title fra DTU UDV_E2_ELV_UUK::A647::LERESTEDER

Tabellen indeholder oplysninger om elevens Lærested, hvor Lærested er det niveau for en Virksomhed, hvor der kan indgås konkrete Aftaler om lære-/praktikplads for en Elev.

Oplysningerne ejes af LOP-Info og replikeres ud til de skoler, der har aftaler med det pågældende Lærested.

Et Lærested må ikke slettes, hvis det i ØSE er benyttet som debitor.

Track info: User Help Text fra table UDV_E2_ELV_UUK::LERESTEDER

Blokken indeholder følgende felter:

(Virk Id Track info: Prompt fra column UDV E2 ELV UUK::LERESTEDER::VIRK ID )
I dette felt vises virksomhed for dette lærested.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::VIRK_ID
(Løbenummer Track info: Prompt fra column UDV E2 ELV UUK::LERESTEDER::LOBENUMMER )
I dette felt vises lærestedets løbenummer indenfor virksomheden.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::LOBENUMMER
(Navn Track info: Prompt fra column UDV E2 ELV UUK::LERESTEDER::NAVN )
I dette felt vises lærestedsnavn.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::NAVN

Blokken Oversigt over aftaler på lærested Track info: Display title fra DTU UDV_E2_ELV_UUK::A647::AFTALEPAVIRK

Track info: User Help Text fra table UDV_E2_ELV (1)::AFTALEPAVIRK

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A647::ELEVER W::CPR-nr.
I dette felt vises eleven for denne aftale.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFTALEPAVIRK::ELEV_ID
Efternavn Track info: Prompt fra DCU UDV E2 ELV UUK::A647::ELEVER W::Efternavn
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV UUK::A647::ELEVER W::Fornavn
I dette felt vises elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::FORNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV UUK::A647::ELEVER W::Udd.
I dette felt vises eleven for denne aftale.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFTALEPAVIRK::ELEV_ID
Ver. Track info: Prompt fra DCU UDV E2 ELV UUK::A647::ELEVER W::Ver.
I dette felt vises eleven for denne aftale.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFTALEPAVIRK::ELEV_ID
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::ELEVER W::KORT BETEGNELSE )
I dette felt vises kort betegnelse for CØSA-formål.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::KORT_BETEGNELSE
Spc Track info: Prompt fra DCU UDV E2 ELV UUK::A647::SPECIALER::Spc
I dette felt vises speciale for denne aftale.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFTALEPAVIRK::SPEC_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SPECIALER::KORT BETEGNELSE )
I feltet vises specialets korte betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SPECIALER::KORT_BETEGNELSE
Start Track info: Prompt fra DCU UDV E2 ELV UUK::A647::AFTALEPAVIRK::Start
I dette felt vises aftaleperiodens startdato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFTALEPAVIRK::STARTDATO
Slut Track info: Prompt fra DCU UDV E2 ELV UUK::A647::AFTALEPAVIRK::Slut
I dette felt vises aftaleperiodens slutdato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFTALEPAVIRK::SLUTDATO


Form: A648

Aftaleoversigt

Formens primær vindue

Vinduet A648 Aftaleoversigt åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elever
  • Aftaler for elev


Window: A648 Aftaleoversigt (form: A648)

A648 Aftaleoversigt

Beskrivelse af vinduet

Aftaleoversigt viser en oversigt over de uddannelsesaftaler en elev har. Aftalerne er opdelt i tre hovedtyper: Aftale på virksomhed (AFPV), Skolepraktik (SKPS) og Praktik i udlandet (PIU).

En uddannelsesaftale kan være central, lokal eller slettemarkeret. De centrale aftaler overføres fra EASY-P til EASY-A. Det er derfor ikke muligt at oprette, ændre eller slet-te sådanne aftaler i dette vindue. Ønsker man at rette i centrale aftaler er dette kun mu-ligt på vinduerne A264 Aftalejustering og B265 Skift uddannelse, specia-le/skoleforløb.
Lokale og slettemarkerede aftaler derimod kan vedligeholdes i dette vindue.

På uddannelsesaftalen er angivet elevens speciale. Dette speciale skal som udgangs-punkt tilhøre samme uddannelse som eleven. I visse tilfælde kan der dog opstå uover-ensstemmelse med elevens uddannelse og specialets uddannelse. Uoverensstemmelsen kan konstateres ved at der er forskel på elevens uddannelsesversion og specialets ud-dannelsesversion.
Hvis en sådan uoversstemmelse er opstået, skal man anvende vinduet B265 Skift uddannelse, speciale/skoleforløb til at sikre, at elevens og specialets uddannelse er ens.

Navigering ved hjælp af højre musetast

  • Elev på fuldtidsuddannelse / A580 Elev på fuldtidsuddannelse
  • Vis lærested / A649 Vis læresteder

Vinduet indeholder nedenstående 2 blokke

  • Elever
  • Aftaler for elev

Blokken Elever Track info: Display title fra DTU UDV_E2_ELV_UUK::A648::ELEVER

I denne blok kan man fremsøge den elev hvis aftaler man gerne vil have en oversigt over.
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::A648::ELEVER

Blokken indeholder følgende felter:

(Pers Id Track info: Prompt fra column UDV E2 ELV (1)::ELEVER::PERS ID )
I feltet vises personen der er elev på uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::PERS_ID
(Fornavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::FORNAVN )
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::EFTERNAVN )
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV UUK::A648::COSA UDDANNELSER::Udd.
I feltet vises elevens uddannelses- og versionsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::UDDA_ID
(Udda Id Track info: Prompt fra column UDV E2 ELV (1)::ELEVER::UDDA ID )
I feltet vises elevens uddannelses- og versionsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::UDDA_ID
(Udda Kort Betegnelse Track info: Name fra column UDV E2 UDD (1)::COSA UDDANNELSER::UDDA KORT BETEGNELSE )
I feltet vises kort betegnelsen for versionen af uddannelsen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_UDDANNELSER::UDDA_KORT_BETEGNELSE
(Skol Id Track info: Prompt fra column UDV E2 ELV (1)::ELEVER::SKOL ID ARR )
Feltet viser den arrangerende skole.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::SKOL_ID_ARR
(Navn Track info: Prompt fra column UDV E2 SYS (1)::SKOLER::NAVN )
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN
(Skol Id Track info: Prompt fra column UDV E2 ELV (1)::ELEVER::SKOL ID KON )
Feltet viser kontaktskolen for eleven.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::SKOL_ID_KON
(Navn Track info: Prompt fra column UDV E2 SYS (1)::SKOLER::NAVN )
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN

Blokken Aftaler for elev Track info: Display title fra DTU UDV_E2_ELV_UUK::A648::AFTALER

Her findes oplysninger om elevens aftaleforhold. Aftalen kan vedrøre en virksomhed (AFPV), en udenlandsk virksomhed (PIU) eller en skole (SKPS).

Track info: User Help Text fra table UDV_E2_ELV_UUK::AFTALER

Blokken indeholder følgende felter:

Type Track info: Prompt fra DCU UDV E2 ELV UUK::A648::AFTALER::Type
I dette felt kan du angive typen på aftalen. Typen kan være Aftale på virksomhed, Praktik i udlandet eller Skoleperiode på skole.
Track info: User Help Text fra column UDV_E2_ELV_UUK::AFTALER::AFTA_TYPE
Startdato Track info: Prompt fra DCU UDV E2 ELV UUK::A648::AFTALER::Startdato
I dette felt angives aftaleperiodens startdato.
Track info: User Help Text fra column UDV_E2_ELV_UUK::AFTALER::STARTDATO
EASY P startdato Track info: Prompt fra DCU UDV E2 ELV UUK::A648::AFTALER::EASY P startdato
I dette felt angives den startdato for aftaleperiodens som er registreret i EASY-P.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::EASY_P_AFTALESTART
Slutdato Track info: Prompt fra DCU UDV E2 ELV UUK::A648::AFTALER::Slutdato
I dette felt angives aftaleperiodens slutdato.
Track info: User Help Text fra column UDV_E2_ELV_UUK::AFTALER::SLUTDATO
EASY P slutdato Track info: Prompt fra DCU UDV E2 ELV UUK::A648::AFTALER::EASY P slutdato
I dette felt angives den slutdato for aftaleperiodens som er registreret i EASY-P.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::EASY_P_AFTALESLUT
C/L Track info: Prompt fra DCU UDV E2 ELV UUK::A648::AFTALER::C/L
Angiver om aftalen er centralt eller lokalt oprettet. Alle aftaler, der overføres fra EASY-P markeres med 'C'. Aftaler der bliver oprettet på skolen, bliver markeret med 'L'. Aftaler der slettes i EASY-P, bliver markeret med et 'S'. Disse kan benyttes som lokale aftaler.

Hvis der bliver oprettet både en central og en lokal aftale, bliver den lokal ikke overskrevet. Hvis der er periodemæssigt overlap, bliver der i forbindelse med indlæsningen af den centrale aftale, givet en advarsel i indlæsningsloggen. Den lokal aftale må herefter manuelt fjernes eller tilrettes.

Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::CENTRAL_LOKAL
Vers. Track info: Prompt fra DCU UDV E2 ELV UUK::A648::UDDANNELSER::Vers.
I feltet vises versionsnummer for den uddannelsesversion, der passer med aftalens speciale.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::A648::UDDANNELSER::Vers.
Spc Track info: Prompt fra DCU UDV E2 ELV UUK::A648::SPECIALER::Spc
I dette felt angives speciale for denne aftale.
Track info: User Help Text fra column UDV_E2_ELV_UUK::AFTALER::SPEC_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SPECIALER::KORT BETEGNELSE )
I feltet vises specialets korte betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SPECIALER::KORT_BETEGNELSE
EASY P Spc Track info: Prompt fra DCU UDV E2 ELV UUK::A648::SPECIALER::EASY P Spc
I dette felt angives hvilket speciale der er tilknyttet aftalen i EASY-P.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::EASY_P_SPEC_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SPECIALER::KORT BETEGNELSE )
I feltet vises specialets korte betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SPECIALER::KORT_BETEGNELSE
EASY P Version Track info: Prompt fra DCU UDV E2 ELV UUK::A648::AFTALER::EASY P Version
I dette felt angives hvilken version der er tilknyttet aftalen i EASY-P.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::EASY_P_VERSION
AER Track info: Prompt fra DCU UDV E2 ELV UUK::A648::AFTALER::AER
Her kan man angive om en aftale skal give anledning til AER-refusion eller ej. Har kun en betydning på centrale aftaler af typen AFPV.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::AER_INDBERET
Arkiv skole Track info: Prompt fra DCU UDV E2 ELV UUK::A648::SKOLER::Arkiv skole
I dette felt angives arkivskole for denne aftale. Arkivskolen er den skole der taster aftalen i LOP-Info. Skolen varetager typisk 1. skoleophold efter aftalens indgåelse, samt har arkiveret den fysiske aftale.
Track info: User Help Text fra column UDV_E2_ELV_UUK::AFTALER::SKOL_ID
Godkendt Track info: Prompt fra DCU UDV E2 ELV UUK::A648::AFTALER::Godkendt
I dette felt vises den dato hvor aftalen er blevet godkendt i EASY-P.
Bemærk at aftalen ikke giver anledning til AER-refusion før der står en dato i dette felt.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::A648::AFTALER::Godkendt
SE-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A648::VW SENR LOBENR::SE-nr.
I dette felt kan du angive lærested for denne aftale.
Track info: User Help Text fra column UDV_E2_ELV_UUK::AFTALER::LRST_ID
Løbe nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A648::VW SENR LOBENR::Løbe nr.
I dette felt kan du angive lærested for denne aftale.
Track info: User Help Text fra column UDV_E2_ELV_UUK::AFTALER::LRST_ID
Lærestedets navn Track info: Prompt fra DCU UDV E2 ELV UUK::A648::VW SENR LOBENR::Lærestedets navn
I feltet vises lærestedets navn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VW_SENR_LOBENR::LRST_NAVN
Obl. Track info: Prompt fra DCU UDV E2 ELV UUK::A648::AFTALER::Obl.
I dette felt vises obligatorisk aftaletype.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::AFTTYP_OBL
(Betegnelse Track info: Prompt fra column UDV E2 ELV UUK::OBL KODER::BETEGNELSE )
Her kan du se betegnelsen for den obligatoriske statuskode fra Easy-P.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::OBL_KODER::BETEGNELSE
Praktik skole Track info: Prompt fra DCU UDV E2 ELV UUK::A648::SKOLER::Praktik skole
I dette felt angives praktikskole for denne aftale.
Track info: User Help Text fra column UDV_E2_ELV_UUK::AFTALER::SKOL_ID_SKOLEPRAKTIK_PA_DENNE_
Land Track info: Prompt fra DCU UDV E2 ELV UUK::A648::LANDE::Land
Feltet viser navnet på landet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::LANDE::NAVN
Merittekst Track info: Prompt fra DCU UDV E2 ELV UUK::A648::AFTALER::Merittekst
Her kan skrives, hvorfor man har opnået merit og længden heraf.
Track info: User Help Text fra column UDV_E2_ELV_UUK::AFTALER::MERITTEKST
Kommentar Track info: Prompt fra DCU UDV E2 ELV UUK::A648::AFTALER::Kommentar
Her kan skrives diverse kommentarer vedrørende elevens ophold i udlandet, eksempelvis virksomhedens navn.
Track info: User Help Text fra column UDV_E2_ELV_UUK::AFTALER::KOMMENTAR


Form: A264

Aftalejustering

Formens primær vindue

Vinduet A264 Aftalejustering åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elever
  • Aftaler


Window: A264 Aftalejustering (form: A264)

A264 Aftalejustering

Beskrivelse af vinduet

Vinduet Aftalejustering benyttes med udgangspunkt i en elev til at justere oplysninger på de centrale uddannelsesaftaler, eleven er tilknyttet.
Vinduet har en primær og en sekundær blok, hvor den primære blok indeholder oplysninger om eleven og den sekundære blok indeholder oplysninger om de tilhørende uddannelsesaftaler.
På vinduet er det muligt at ændre aftalernes start- og slutdato, status, lærestedets SE-nr, løbenummer og land og praktikskole.
En advarsel vil blive givet, hvis der sker justeringer for aftaler, hvor der er foretaget AER-indberetning.
Start- og slutdato kan kun ændres for skolepraktikaftaler. Når aftaleperioden justeres vil de tilknyttede skole- og skolepraktikforløb blive justeret tilsvarende. Du skal være opmærksom på, at det ikke er muligt at ændre en start- eller slutdato til en værdi som ligger midt i et skoleforløb.
SE-nr. og løbenummer på lærested kan kun ændres på uddannelsesaftaler af typen AFPV.
Praktikskole kan kun ændres på uddannelsesaftaler af typen SKPS.
Land kan kun ændres på aftaler af typen PIU.
Ved sletning af aftaler vil der ske det at tilhørende forløbsplaceringer bliver slettet. Dette kan kun gøres hvis der ikke er igangværende eller fortidige forløbsplaceringer på aftalen. Er der det, skal disse slettes manuelt inden aftalen kan slettes.

Vinduet indeholder nedenstående 2 blokke

  • Elever
  • Aftaler

Blokken Elever Track info: Display title fra DTU UDV_E2_ELV_UUK::A264::ELEVER

Her findes oplysninger om sammenhænge mellem en person og de uddannelser, personen er elev på.
Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A264::PERSONER::CPR-nr.
I feltet vises personen der er elev på uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::PERS_ID
Fornavn Track info: Prompt fra DCU UDV E2 ELV UUK::A264::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV UUK::A264::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV UUK::A264::COSA FORMAL::Udd.
I feltet vises et uddannelsesnummer.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDDANNELSER::COFO_ID
Vers. Track info: Prompt fra DCU UDV E2 ELV UUK::A264::UDDANNELSER::Vers.
I feltet vises elevens uddannelses- og versionsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::UDDA_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::UDDANNELSER::KORT BETEGNELSE )
I feltet vises uddannelsens korte betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDDANNELSER::KORT_BETEGNELSE
Arr. skole Track info: Prompt fra DCU UDV E2 ELV UUK::A264::SKOLER::Arr. skole
Her vises elevens arrangerende skole.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::A264::SKOLER::Arr. skole #
(Navn Track info: Prompt fra column UDV E2 SYS (1)::SKOLER::NAVN )
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN

Blokken Aftaler Track info: Display title fra DTU UDV_E2_ELV_UUK::A264::AFTALER

Her findes oplysninger om elevens aftaleforhold. Aftalen kan vedrøre en virksomhed (AFPV), en udenlandsk virksomhed (PIU) eller en skole (SKPS).

Track info: User Help Text fra table UDV_E2_ELV_UUK::AFTALER

Blokken indeholder følgende felter:

Type Track info: Prompt fra DCU UDV E2 ELV UUK::A264::AFTALER::Type
I dette felt vises typen på aftalen. Typen kan være Aftale på virksomhed, Praktik i udlandet eller Skoleperiode på skole.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::AFTA_TYPE
Startdato Track info: Prompt fra DCU UDV E2 ELV UUK::A264::AFTALER::Startdato
I dette felt angives aftaleperiodens startdato.
Track info: User Help Text fra column UDV_E2_ELV_UUK::AFTALER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV UUK::A264::AFTALER::Slutdato
I dette felt angives aftaleperiodens slutdato.
Track info: User Help Text fra column UDV_E2_ELV_UUK::AFTALER::SLUTDATO
AER Track info: Prompt fra DCU UDV E2 ELV UUK::A264::AFTALER::AER
Her kan man angive om en aftale skal give anledning til AER-refusion eller ej. Har kun en betydning på centrale aftaler af typen AFPV.
Track info: User Help Text fra column UDV_E2_ELV_UUK::AFTALER::AER_INDBERET
Status Track info: Prompt fra DCU UDV E2 ELV UUK::A264::AFTALER::Status
I dette felt kan du angive aftalestatus, der angiver om aftalen er aktiv (A) eller passiv (P).
Track info: User Help Text fra column UDV_E2_ELV_UUK::AFTALER::STATUS
Spec. Track info: Prompt fra DCU UDV E2 ELV UUK::A264::SPECIALER::Spec.
I dette felt vises speciale for denne aftale.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::SPEC_ID
SE-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A264::VW LRST VIRK::SE-nr.
I feltet vises lærestedets SE-nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VW_LRST_VIRK::SE_NR
Løbe nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A264::VW LRST VIRK::Løbe nr.
I feltet vises lærestedets løbenummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VW_LRST_VIRK::LOBENUMMER
Lærested Track info: Prompt fra DCU UDV E2 ELV UUK::A264::LERESTEDER::Lærested
I dette felt vises lærestedsnavn.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::NAVN
Land Track info: Prompt fra DCU UDV E2 ELV UUK::A264::LANDE::Land
I dette felt kan du angive en landekode for denne aftale.
Track info: User Help Text fra column UDV_E2_ELV_UUK::AFTALER::LAND_ID
Skole nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A264::SKOLER::Skole nr.
I dette felt angives praktikskole for denne aftale.
Track info: User Help Text fra column UDV_E2_ELV_UUK::AFTALER::SKOL_ID_SKOLEPRAKTIK_PA_DENNE_
Praktikskole Track info: Prompt fra DCU UDV E2 ELV UUK::A264::SKOLER::Praktikskole
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN
EASY-P startdato Track info: Prompt fra DCU UDV E2 ELV UUK::A264::AFTALER::EASY-P startdato
I dette felt angives den startdato for aftaleperiodens som er registreret i EASY-P.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::EASY_P_AFTALESTART
EASY-P slutdato Track info: Prompt fra DCU UDV E2 ELV UUK::A264::AFTALER::EASY-P slutdato
I dette felt angives den slutdato for aftaleperiodens som er registreret i EASY-P.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::EASY_P_AFTALESLUT
EASY-P Spec. Track info: Prompt fra DCU UDV E2 ELV UUK::A264::SPECIALER::EASY-P Spec.
I dette felt angives hvilket speciale der er tilknyttet aftalen i EASY-P.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::EASY_P_SPEC_ID


Form: B266

Sammenknyt aftaler

Formens primær vindue

Vinduet B266 - Lokal aftale sammenknytning åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elever
  • Lokale aftaler
  • B266_AFTALEID


Window: B266 - Lokal aftale sammenknytning (form: B266)

B266 - Lokal aftale sammenknytning

Beskrivelse af vinduet

Vinduet Lokal aftale sammenknytning anvendes til at lade en central uddannelsesaftale erstatte en lokal.
Dermed kan man inden den egentlige aftale ankommer fra Easy-P oprette en lokal og planlægge ud fra den. Når den rigtige aftale så kommer fra Easy-P vil man på dette vindue kunne knytte alle ting der er planlagt på den lokale aftale til den centrale.
For at en lokal aftale kan knyttes til en central skal der gælde at de to aftaler har samme type og samme speciale tilknyttet. Hvis de to aftaler ikke har samme speciale kan derførst laves et specialeskift på B265 Specialeskift.
Hvis aftalerne har type SKPS (Skolepraktik) skal der gælde at den centrale aftale dækker hele perioden for den lokale.
Sammenknytningen foretages ved først at fremsøge den elev man ønsker ændringen foretaget på. Herefter vil man kunne se alle elevens centrale og lokale aftaler i de to aftale-blokke. Man kan så sammenknytte en central til en lokal ved at indtaste aftaleid for en af de lokale aftaler i feltet erstat aftaleid ud for den centarle aftale man øsnker sammenknyttet.

Vinduet indeholder nedenstående 3 blokke

  • Elever
  • Lokale aftaler
  • B266_AFTALEID

Blokken Elever Track info: Display title fra DTU UDV_E2_ELV_UUK::B266::ELEV_UDDA_VW

Track info: User Help Text fra table UDV_E2_ELV (1)::ELEV_UDDA_VW

Blokken indeholder følgende felter:

(CPR-nr. Track info: Prompt fra column UDV E2 ELV (1)::ELEV UDDA VW::CPR NR )
I feltet vises et CPR-nummer for eleven
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::CPR_NR
(Fornavn Track info: Prompt fra column UDV E2 ELV (1)::ELEV UDDA VW::FORNAVN )
I dette felt vises elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 ELV (1)::ELEV UDDA VW::EFTERNAVN )
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::EFTERNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV UUK::B266::ELEV UDDA VW::Udd.
I dette felt vises CØSA-formålsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::COSA_FORMAL
(Version Track info: Name fra column UDV E2 ELV (1)::ELEV UDDA VW::VERSION )
I dette felt vises versionsnummer for uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::VERSION
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::ELEV UDDA VW::KORT BETEGNELSE )
I dette felt vises kort betegnelse for CØSA-formål.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::KORT_BETEGNELSE

Blokken Lokale aftaler Track info: Display title fra DTU UDV_E2_ELV_UUK::B266::AFTALER

Her findes oplysninger om elevens aftaleforhold. Aftalen kan vedrøre en virksomhed (AFPV), en udenlandsk virksomhed (PIU) eller en skole (SKPS).

Track info: User Help Text fra table UDV_E2_ELV_UUK::AFTALER

Blokken indeholder følgende felter:

Aftaleid Track info: Prompt fra DCU UDV E2 ELV UUK::B266::AFTALER::Aftaleid
I dette felt vises en entydig identifikation af aftalen. Værdien sættes af systemet.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::AFTALEID
Type Track info: Prompt fra DCU UDV E2 ELV UUK::B266::AFTALER::Type
I dette felt vises typen på aftalen. Typen kan være Aftale på virksomhed, Praktik i udlandet eller Skoleperiode på skole.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::AFTA_TYPE
Startdato Track info: Prompt fra DCU UDV E2 ELV UUK::B266::AFTALER::Startdato
I dette felt vises aftaleperiodens startdato.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV UUK::B266::AFTALER::Slutdato
I dette felt vises aftaleperiodens slutdato.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::SLUTDATO
Status Track info: Prompt fra DCU UDV E2 ELV UUK::B266::AFTALER::Status
I dette felt vises aftalestatus, der angiver om aftalen er aktiv (A) eller passiv (P).
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::STATUS
Spec Track info: Prompt fra DCU UDV E2 ELV UUK::B266::SPECIALER::Spec
I dette felt vises speciale for denne aftale.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::SPEC_ID
Lærested Track info: Prompt fra DCU UDV E2 ELV UUK::B266::LERESTEDER::Lærested
I dette felt vises lærestedsnavn.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::NAVN
SE-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::B266::VIRKSOMHEDER::SE-nr.
I dette felt vises virksomhed for dette lærested.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::VIRK_ID
Løbe nr. Track info: Prompt fra DCU UDV E2 ELV UUK::B266::LERESTEDER::Løbe nr.
I dette felt vises lærestedets løbenummer indenfor virksomheden.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B266::LERESTEDER::Løbe#nr.
Land Track info: Prompt fra DCU UDV E2 ELV UUK::B266::LANDE::Land
Feltet viser landekoden for landet.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B266::LANDE::Land
Praktik skole Track info: Prompt fra DCU UDV E2 ELV UUK::B266::SKOLER::Praktik skole
I dette felt angives praktikskole for denne aftale.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::SKOL_ID_SKOLEPRAKTIK_PA_DENNE_

Blokken B266_AFTALEID Track info: Name fra table UDV_E2_ELV (1)::B266_AFTALEID

Track info: User Help Text fra table UDV_E2_ELV (1)::B266_AFTALEID

Blokken indeholder følgende felter:

Erstat aftaleid Track info: Prompt fra DCU UDV E2 ELV UUK::B266::B266 AFTALEID::Erstat aftaleid
I dette felt kan der indtastes aftaleid på den lokale aftale der skal erstattes af den centrale aftale.
Track info: User Help Text fra column UDV_E2_ELV (1)::B266_AFTALEID::ERSTAT_AFTALEID
Type Track info: Prompt fra DCU UDV E2 ELV UUK::B266::AFTALER::Type
I dette felt vises typen på aftalen. Typen kan være Aftale på virksomhed, Praktik i udlandet eller Skoleperiode på skole.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::AFTA_TYPE
Startdato Track info: Prompt fra DCU UDV E2 ELV UUK::B266::AFTALER::Startdato
I dette felt vises aftaleperiodens startdato.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV UUK::B266::AFTALER::Slutdato
I dette felt vises aftaleperiodens slutdato.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::SLUTDATO
Status Track info: Prompt fra DCU UDV E2 ELV UUK::B266::AFTALER::Status
I dette felt vises aftalestatus, der angiver om aftalen er aktiv (A) eller passiv (P).
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::STATUS
Spec Track info: Prompt fra DCU UDV E2 ELV UUK::B266::SPECIALER::Spec
I dette felt vises speciale for denne aftale.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B266::SPECIALER::Spec
Lærested Track info: Prompt fra DCU UDV E2 ELV UUK::B266::LERESTEDER::Lærested
I dette felt vises lærestedsnavn.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::NAVN
SE-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::B266::VIRKSOMHEDER::SE-nr.
I dette felt vises virksomhedens SE-nummer.

Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B266::VIRKSOMHEDER::SE-nr.
Løbe nr. Track info: Prompt fra DCU UDV E2 ELV UUK::B266::LERESTEDER::Løbe nr.
I dette felt vises lærestedets løbenummer indenfor virksomheden.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B266::LERESTEDER::Løbe#nr.
Land Track info: Prompt fra DCU UDV E2 ELV UUK::B266::LANDE::Land
Feltet viser landekoden for landet.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B266::LANDE::Land
Praktik skole Track info: Prompt fra DCU UDV E2 ELV UUK::B266::SKOLER::Praktik skole
I dette felt angives praktikskole for denne aftale.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B266::SKOLER::Praktik#skole
EASY-P Startdato Track info: Prompt fra DCU UDV E2 ELV UUK::B266::AFTALER::EASY-P Startdato
I dette felt angives den startdato for aftaleperiodens som er registreret i EASY-P.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::EASY_P_AFTALESTART
EASY-P Slutdato Track info: Prompt fra DCU UDV E2 ELV UUK::B266::AFTALER::EASY-P Slutdato
I dette felt angives den slutdato for aftaleperiodens som er registreret i EASY-P.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::EASY_P_AFTALESLUT
EASY-P Spec. Track info: Prompt fra DCU UDV E2 ELV UUK::B266::SPECIALER::EASY-P Spec.
I dette felt angives hvilket speciale der er tilknyttet aftalen i EASY-P.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B266::SPECIALER::EASY-P Spec.


Form: B267

Slettemarkerede aftaler

Formens primær vindue

Vinduet B267 Slettemarkerede Aftaler åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Aftaler
  • Flytning af skolepraktik


Window: B267 Slettemarkerede Aftaler (form: B267)

B267 Slettemarkerede Aftaler

Beskrivelse af vinduet

Vinduet Slettemarkerede aftaler anvendes til at vise de aftaler, som i forbindelse med en indlæsning fra EASY-P er blevet slettemarkerede.

Påvinduet kan aftalen ændres til en lokal aftale eller den kan slettes ved hjælp af knappen "Slet aftale".

Ved ændring til en lokal aftale er der ingen begrænsninger eller konsekvenser.

Ved sletning vil den tilhørende tilknytning af skoleforløb ligeledes blive forsøgt slettet. Hvis dette ikke kan lade sig gøre (fordi der er andre ting som refererer til dette) kan aftalen ikke slettes. En undtagelse for denne sletning af tilknytning af skoleforløb er, hvis der er en anden aftale, som kan have dannet grundlag for tilknytningen. I dette tilfælde slettes tilknytningen af skoleforløb ikke, men aftalen slettes. Såfremt der til den slettemarkerede aftale er tilknyttet skolepraktik, skal brugeren på B267a angive hvilken anden lokal/central aftale skolepraktikken skal flyttes til, eller om den evt. skal slettes. Ved flytning skal type og speciale være lig den slettemarkeredes. Desuden skal den nye aftale dække skolepraktikken.

Der er følgende knapper i vinduet

Slet aftale
Knappen benyttes til at slette en aftale med. Bemærk de beskrevne begrænsninger og konsekvenser, som en sletning indebærer (se beskrivelsen af vinduet ovenfor).

Navigering ved hjælp af højre musetast

  • Flytning af skolepraktik / B267a Flytning af skolepraktik

Vinduet indeholder blokken

  • Aftaler

Blokken Aftaler Track info: Display title fra DTU UDV_E2_ELV_UUK::B267::AFTALER

Her findes oplysninger om elevens aftaleforhold. Aftalen kan vedrøre en virksomhed (AFPV), en udenlandsk virksomhed (PIU) eller en skole (SKPS).

Track info: User Help Text fra table UDV_E2_ELV_UUK::AFTALER

Blokken indeholder følgende felter:

S/L Track info: Prompt fra DCU UDV E2 ELV UUK::B267::AFTALER::S/L
I dette felt angives om aftalen er centralt eller lokalt oprettet.
Feltet vedligeholdes af systemet, med undtagelse af den vedligeholdelse der foretages i dette vindue.
De aftaler, der overføres fra EASY-P markeres med 'C' (for Centrale aftaler) eller 'S' (For Slettemarkerede aftaler). I dette vindue ses kun de aftaler, der er markeret med et 'S' (altså slettemarkerede).
Aftaler der bliver oprettet på skolen, bliver markeret med 'L'.

Feltet kan som det eneste i vinduet ændres til 'L'.
Alternativ kan hele aftalen slettes (se knapbeskrivelse)
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B267::AFTALER::S/L
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::B267::ELEV UDDA VW::CPR-nr.
I dette felt vises CPR-nummeret for eleven vedr. denne aftale
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B267::ELEV_UDDA_VW::CPR-nr.
Udd. Track info: Prompt fra DCU UDV E2 ELV UUK::B267::ELEV UDDA VW::Udd.
I dette felt vises uddannelsen for eleven vedr. denne aftale
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B267::ELEV_UDDA_VW::Udd.
Vers. Track info: Prompt fra DCU UDV E2 ELV UUK::B267::ELEV UDDA VW::Vers.
I dette felt vises uddannelsesversionen for eleven vedr. denne aftale
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B267::ELEV_UDDA_VW::Vers.
Type Track info: Prompt fra DCU UDV E2 ELV UUK::B267::AFTALER::Type
I dette felt vises typen på aftalen. Typen kan være Aftale på virksomhed, Praktik i udlandet eller Skoleperiode på skole.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::AFTA_TYPE
Startdato Track info: Prompt fra DCU UDV E2 ELV UUK::B267::AFTALER::Startdato
I dette felt vises aftaleperiodens startdato.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV UUK::B267::AFTALER::Slutdato
I dette felt vises aftaleperiodens slutdato.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::SLUTDATO
Status Track info: Prompt fra DCU UDV E2 ELV UUK::B267::AFTALER::Status
I dette felt vises aftalestatus, der angiver om aftalen er aktiv (A) eller passiv (P).
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::STATUS
Spec Track info: Prompt fra DCU UDV E2 ELV UUK::B267::SPECIALER::Spec
I dette felt vises speciale for denne aftale.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::SPEC_ID
SE-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::B267::VW LRST VIRK::SE-nr.
I feltet vises lærestedets SE-nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VW_LRST_VIRK::SE_NR
Løbe nr. Track info: Prompt fra DCU UDV E2 ELV UUK::B267::VW LRST VIRK::Løbe nr.
I feltet vises lærestedets løbenummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VW_LRST_VIRK::LOBENUMMER
Lærested Track info: Prompt fra DCU UDV E2 ELV UUK::B267::LERESTEDER::Lærested
I dette felt vises lærestedsnavn.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::NAVN
Land Track info: Prompt fra DCU UDV E2 ELV UUK::B267::LANDE::Land
I dette felt vises en landekode for denne aftale.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::LAND_ID
Skole nr. Track info: Prompt fra DCU UDV E2 ELV UUK::B267::SKOLER::Skole nr.
Dette felt viser praktikskolens nummer. (kan være tom hvis ikke aftalen vedrører skolepraktik)
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B267::SKOLER::Skole nr.
Praktikskole Track info: Prompt fra DCU UDV E2 ELV UUK::B267::SKOLER::Praktikskole
Dette felt viser praktikskolens navn (kan være tom hvis ikke aftalen vedrører skolepraktik)
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B267::SKOLER::Praktikskole
EASY-P Startdato Track info: Prompt fra DCU UDV E2 ELV UUK::B267::AFTALER::EASY-P Startdato
I dette felt angives den startdato for aftaleperiodens som er registreret i EASY-P.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::EASY_P_AFTALESTART
EASY-P Slutdato Track info: Prompt fra DCU UDV E2 ELV UUK::B267::AFTALER::EASY-P Slutdato
I dette felt angives den slutdato for aftaleperiodens som er registreret i EASY-P.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::EASY_P_AFTALESLUT
EASY-P Spec. Track info: Prompt fra DCU UDV E2 ELV UUK::B267::SPECIALER::EASY-P Spec.
I dette felt angives hvilket speciale der er tilknyttet aftalen i EASY-P.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::EASY_P_SPEC_ID


Window: B267a Flytning af skolepraktik (form: B267)

B267a Flytning af skolepraktik

Beskrivelse af vinduet

Modulhjælp for B267a Flytning af skolepraktik

I dette vindue kan du flytte eksisterende skolepraktik fra en slettemarkeret aftale over på en anden aftale for eleven.
Der skal gælde at den nye aftale skal have samme type og speciale som den slettemarkerede aftale, desuden skal aftalens periode dække skolepraktikken. På feltet Aftale start findes en værdiliste som vil vise overlappende aftaler, ved valg af en delvis overlappende aftale skal du ændre skolepraktikkens periode, så den er indeholdt i aftalens periode.

Det er også muligt at slette den aktuelle skolepraktik (den som cursoren står i) ved tryk på Slet-knappen.

Der er følgende knapper i vinduet

Slet
Hjælpetekst mangler

Vinduet indeholder blokken

  • Flytning af skolepraktik

Blokken Flytning af skolepraktik Track info: Display title fra DTU UDV_E2_ELV_UUK::B267::ELEV_I_SKOLEPRAKTIK

Her finder du oplysninger om de perioder, en Elev følger et skolepraktikforløb. Dvs. oplysninger om start- og slutdato for elevens skolepraktikforløb.

Startdato og slutdato benyttes bl.a. ved indberetning af årselevbidrag.

Track info: User Help Text fra table UDV_E2_ELV (1)::ELEV_I_SKOLEPRAKTIK

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 ELV UUK::B267::ELEV I SKOLEPRAKTIK::Startdato
Her angiver du startdato for elevens skolepraktikforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEPRAKTIK::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV UUK::B267::ELEV I SKOLEPRAKTIK::Slutdato
Her angiver du slutdato for elevens skolepraktikforløb.
Track info: User Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEPRAKTIK::SLUTDATO
Version Track info: Prompt fra DCU UDV E2 ELV UUK::B267::ELEV UDDA VW::Version
I dette felt vises eleven for denne aftale.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::ELEV_ID
Spc. Track info: Prompt fra DCU UDV E2 ELV UUK::B267::SPECIALER::Spc.
I dette felt vises speciale for denne aftale.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::SPEC_ID
Skp. Track info: Prompt fra DCU UDV E2 ELV UUK::B267::SKOLEPERIODER::Skp.
Her vises skoleperioden, der skal indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEPRAKTIK::SKPE_ID
Aftale start Track info: Prompt fra DCU UDV E2 ELV UUK::B267::AFTALER::Aftale start
I dette felt vises aftaleperiodens startdato.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::STARTDATO
Aftale slut Track info: Prompt fra DCU UDV E2 ELV UUK::B267::AFTALER::Aftale slut
I dette felt vises aftaleperiodens slutdato.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::SLUTDATO
C/L Track info: Prompt fra DCU UDV E2 ELV UUK::B267::AFTALER::C/L
Her vises aftalens aftaleid.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEPRAKTIK::AFTA_ID
Obl Track info: Prompt fra DCU UDV E2 ELV UUK::B267::AFTALER::Obl
I dette felt vises obligatorisk aftaletype.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::AFTTYP_OBL


Form: A957

EASY aftaleansvarlige

Formens primær vindue

Vinduet A957 EASY aftaleansvarlige åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Easy Oracle Brugere
  • Uddannelser


Window: A957 EASY aftaleansvarlige (form: A957)

A957 EASY aftaleansvarlige

Beskrivelse af vinduet

Vinduet benyttes til at angive hvilke brugere der er ansvarlige for hvilke uddannelser.
En bruger som er aftaleansvarlig for en uddannelse vil modtage en advis når der modtages en aftale fra EASY-P på den pågældende uddannelse.

Vinduet indeholder nedenstående 2 blokke

  • Easy Oracle Brugere
  • Uddannelser

Blokken Easy Oracle Brugere Track info: Display title fra DTU UDV_E2_ELV_UUK::A957::EASY_ORACLE_BRUGERE

I denne blok kan du fremsøge den Oracle bruger du ønsker at gøre aftaleansvarlig for et antal uddannelser.
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::A957::EASY_ORACLE_BRUGERE

Blokken indeholder følgende felter:

Brugernavn Track info: Prompt fra DCU UDV E2 ELV UUK::A957::EASY ORACLE BRUGERE::Brugernavn
Her ses brugernavnet for brugeren. Brugernavnet anvendes når brugeren logger på systemet og må ikke indeholde specialtegn eller ÆØÅ.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::BRUGERNAVN
(Efternavn Track info: Prompt fra column UDV E2 SYS (1)::EASY ORACLE BRUGERE::EFTERNAVN )
Her ses efternavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::EFTERNAVN
(Fornavn Track info: Prompt fra column UDV E2 SYS (1)::EASY ORACLE BRUGERE::FORNAVN )
Her ses fornavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::FORNAVN

Blokken Uddannelser Track info: Display title fra DTU UDV_E2_ELV_UUK::A957::AFTALEANSVARLIGE

I denne blok kan du angive et antal uddanelser som den fremsøgte Oracle-bruger skal være aftale ansvarlig for.
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::A957::AFTALEANSVARLIGE

Blokken indeholder følgende felter:

CØSA Track info: Prompt fra DCU UDV E2 ELV UUK::A957::COSA FORMAL::CØSA
I dette felt angives CØSA formål for den aftaleansvarlige.
Track info: User Help Text fra column UDV_E2_ELV_UUK::AFTALEANSVARLIGE::COFO_ID
Betegnelse Track info: Prompt fra DCU UDV E2 ELV UUK::A957::COSA FORMAL::Betegnelse
I feltet vises uddannelsens betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_FORMAL::BETEGNELSE
C/L Track info: Prompt fra DCU UDV E2 ELV UUK::A957::COSA FORMAL::C/L
I feltet vises om uddannelsen er central (C) eller lokal (L).
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::A957::COSA_FORMAL::C/L


Form: A650

Læresteder for elev

Formens primær vindue

Vinduet A650 Læresteder for elev åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elever
  • Lærested


Window: A650 Læresteder for elev (form: A650)

A650 Læresteder for elev

Beskrivelse af vinduet

Vinduet Læresteder for Elev anvendes til at få en oversigt over en elevs lærested(er).
I dette vindue er det ikke muligt at vedligeholde lærestedsoplysninger, men det kan gøres i vinduet Virksomheder (A645).

Vinduet indeholder nedenstående 2 blokke

  • Elever
  • Lærested

Blokken Elever Track info: Display title fra DTU UDV_E2_ELV_UUK::A650::ELEVER

Her findes oplysninger om sammenhænge mellem en person og de uddannelser, personen er elev på.
Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A650::PERSONER::CPR-nr.
I feltet vises personen der er elev på uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::PERS_ID
(Fornavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::FORNAVN )
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::EFTERNAVN )
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV UUK::A650::COSA UDDANNELSER::Udd.
I feltet vises elevens uddannelses- og versionsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::UDDA_ID
(Udda Id Track info: Prompt fra column UDV E2 ELV (1)::ELEVER::UDDA ID )
I feltet vises elevens uddannelses- og versionsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::UDDA_ID
(Udda Kort Betegnelse Track info: Name fra column UDV E2 UDD (1)::COSA UDDANNELSER::UDDA KORT BETEGNELSE )
I feltet vises kort betegnelsen for versionen af uddannelsen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_UDDANNELSER::UDDA_KORT_BETEGNELSE

Blokken Lærested Track info: Display title fra DTU UDV_E2_ELV_UUK::A650::AFTALER

Her findes oplysninger om elevens aftaleforhold. Aftalen kan vedrøre en virksomhed (AFPV), en udenlandsk virksomhed (PIU) eller en skole (SKPS).

Track info: User Help Text fra table UDV_E2_ELV_UUK::AFTALER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 ELV UUK::A650::AFTALER::Startdato
I dette felt vises aftaleperiodens startdato.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV UUK::A650::AFTALER::Slutdato
I dette felt vises aftaleperiodens slutdato.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::SLUTDATO
SE-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A650::VW SENR LOBENR::SE-nr.
I dette felt vises lærested for denne aftale.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::LRST_ID
Løbe nr. Track info: Prompt fra DCU UDV E2 ELV UUK::A650::VW SENR LOBENR::Løbe nr.
I dette felt vises lærested for denne aftale.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::LRST_ID
Navn Track info: Prompt fra DCU UDV E2 ELV UUK::A650::VW SENR LOBENR::Navn
I feltet vises lærestedets navn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VW_SENR_LOBENR::LRST_NAVN


Form: B599

EASY-P afslutningsårsager

Formens primær vindue

Vinduet B599 EASY-P Afslutningsårsager åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • EASY-P afslutningsårsager


Window: B599 EASY-P Afslutningsårsager (form: B599)

B599 EASY-P Afslutningsårsager

Beskrivelse af vinduet

I vinduet B599 EASY-P afslutningsårsager kan EASY-P afslutningsårsager fremsøges.
Til en fremsøgt EASY-P afslutningsårsag kan der tilknyttes en lokal EASY-A afgangsårsag. Den afgangsårsag bruges som forslag i vinduet B600 Afgangsmelding på baggrund af EASY-P hændelse, når en elev/aftale med denne EASY-P afslutningsårsag skal afgangsmeldes.
EASY-P afslutningsårsagerne bliver løbende overført fra EASY-P. Overførslen sker sammen med opdatering af uddannelsesaftaler A280. Det er kun de afslutningsårsager, der i EASY-P registreres med Afgang i EASY-A = 'J', der overføres til EASY-A.

Vinduet indeholder blokken

  • EASY-P afslutningsårsager

Blokken EASY-P afslutningsårsager Track info: Display title fra table UDV_E2_ELV_UUK::EASY_P_AFSLUTNINGSARSAGER

Blokken viser en EASY-P afslutningsårsag og evt. tilknyttet EASY-A afgangsårsag.
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::B599::EASY_P_AFSLUTNINGSARSAGER

Blokken indeholder følgende felter:

Afslutnings- årsag Track info: Prompt fra DCU UDV E2 ELV UUK::B599::EASY P AFSLUTNINGSARSAGER::Afslutnings- årsag
Her vises koden for afgangsårsagen.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::EASY_P_AFSLUTNINGSARSAGER::AFSLUTNINGSARSAG
Betegnelse Track info: Prompt fra DCU UDV E2 ELV UUK::B599::EASY P AFSLUTNINGSARSAGER::Betegnelse
Her vises betegnelsen for afgangsårsagen.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::EASY_P_AFSLUTNINGSARSAGER::BETEGNELSE
EASY-A afgangsårsag Track info: Prompt fra DCU UDV E2 ELV UUK::B599::AFGANGSARSAGER::EASY-A afgangsårsag
Her vises den EASY-A afgangsårsag, EASY-P afslutningsårsagen er knyttet til.
Track info: User Help Text fra column UDV_E2_ELV_UUK::EASY_P_AFSLUTNINGSARSAGER::AFAR_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV (1)::AFGANGSARSAGER::KORT BETEGNELSE )
I feltet vises en kort betegnelse for afgangsårsagen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFGANGSARSAGER::KORT_BETEGNELSE


Form: B600

Afgangsmelding / EASY-P-hændelse

Formens primær vindue

Vinduet B600 Afgangsmelding på baggrund af EASY-P hændelse åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elever
  • Aftaler


Window: B600 Afgangsmelding på baggrund af EASY-P hændelse (form: B600)

B600 Afgangsmelding på baggrund af EASY-P hændelse

Beskrivelse af vinduet

Formålet med vinduet B600 Afgangsmelding på baggrund af EASY-P hændelse er dels at give overblik over, hvilke elever der muligvis skal afgangsmeldes på baggrund af en EASY-P hændelse, dels kan man foretage selve afgangsmeldingen på dette vindue.
Kriteriet for, at en elev og aftale vises på vinduet B600 Afgangsmelding på baggrund af EASY-P hændelse er, at eleven ikke i forvejen er afgangsmeldt, og at eleven i EASY-A har en uddannelsesaftale, der er registreret med en afslutningsårsag, der kan medføre afgangsmelding i EASY-A.
Markering af afslutningsårsager på uddannelsesaftaler sker direkte fra EASY-P.
I vinduet B600 Afgangsmelding på baggrund af EASY-P hændelse kan sådanne elever enten afgangsmeldes (der skal angives både en afgangsdato og en afgangsårsag), eller der kan ske en godkendelse uden afgangsmelding.
I begge tilfælde vil eleven ikke i fremtiden vises i vinduet B600 Afgangsmelding på baggrund af EASY-P hændelse .

Der er følgende knapper i vinduet

1. Afgangsmeld
Ved tryk på denne knap foretages afgangsmelding af eleven.
2. Godkend uden afgangsmelding
Ved tryk på denne knap markeres på uddannelsesaftalen, at der ikke er en afslutningsårsag, der kan medføre afgangsmelding i EASY-A. Derved vil elev og aftale ikke længere vises på vinduet B600 Afgangsmelding på baggrund af EASY-P hændelse .
3. Fortryd
Ved tryk på denne knap udfyldes felterne afgangsdato og -årsag igen med defaultværdierne. På denne måde markeres eleven som "ikke rørt", og vil også blive vist næste gang vinduet åbnes.

Navigering ved hjælp af højre musetast

  • Aftaleoversigt / A648 Aftaleoversigt
  • EASY-P afslutningsårsager / B599 EASY-P Afslutningsårsager

Vinduet indeholder nedenstående 2 blokke

  • Elever
  • Aftaler

Blokken Elever Track info: Display title fra table UDV_E2_ELV (1)::ELEVER

I denne blok vises oplysninger om elever, der ikke er afgangsmeldt, og som har en aftale med en afslutningsårsag i EASY-P, der kan medføre afgangsmelding i EASY-A (dvs. hvor feltet Afgang i EASY-A har værdien J).
I blokken vises afgangsdato og -årsag, som benyttes ved afgangsmelding. Er afgangsdato eller -årsag ikke givet pr. default, eller skal der anvendes andre værdier end de foreslåede, indtastes den ønskede afgangsdato og -årsag.
Hvis der trykkes på knappen Afgangsmeld foretages afgangsmeldingen for den pågældende elev.
Hvis der trykkes på knappen Godkend uden afgangmelding opdateres feltet Afgang i EASY-A på elevens uddannelsesaftale til N.
Hvis der trykkes på knappen Fortryd udfyldes linien igen med default-værdier.
Hvis brugeren har ændret i afgangsdato eller -årsag for en elev skal vedkommende, for at behandle en anden elev, enten afgangsmelde, godkende uden afgangsårsag eller fortryde (hvorved felterne automatisk udfyldes med defaultværdierne).

Er der i dette vindue ikke givet noget forslag til afgangsårsag, skyldes det, at skolen ikke har knyttet en EASY-A afgangsårsag til den givne EASY-P afslutningsårsag på B599 EASY-P afalustningsårsager.
Hvis skolen foretager en sådan tilknytning på B599, vil dette EASY-A afgangsårsagsforslag fremover være udfyldt for de pågældende EASY-P afslutningsarsager.
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::B600::ELEVER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::B600::ELEVER::CPR-nr.
I feltet vises elevens (personens) CPR-nr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::CPR_NR
Efternavn Track info: Prompt fra DCU UDV E2 ELV UUK::B600::ELEVER::Efternavn
I feltet vises elevens (personens) efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV UUK::B600::ELEVER::Fornavn
I feltet vises elevens (personens) fornavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::FORNAVN
CØSA- formål Track info: Prompt fra DCU UDV E2 ELV UUK::B600::COSA UDDANNELSER::CØSA- formål
I feltet vises elevens uddannelsesnummer.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B600::COSA_UDDANNELSER::CØSA-#formål
Vers. Track info: Prompt fra DCU UDV E2 ELV UUK::B600::COSA UDDANNELSER::Vers.
I feltet vises versionsnummer på elevens uddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B600::COSA_UDDANNELSER::Vers.
Indmeldel- sesdato Track info: Prompt fra DCU UDV E2 ELV UUK::B600::ELEVER::Indmeldel- sesdato
I feltet vises datoen for elevens indmeldelse på uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::INDMELDELSESDATO
Afgangsdato Track info: Prompt fra DCU UDV E2 ELV UUK::B600::ELEVER::Afgangsdato
I dette felt kan du angive afgangsdato for eleven, som benyttes ved afgangsmelding (dvs. ved tryk på knappen Afgangsmeld ).
Feltet udfyldes default med dags dato.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B600::ELEVER::Afgangsdato
Afgangs- årsag Track info: Prompt fra DCU UDV E2 ELV UUK::B600::AFGANGSARSAGER::Afgangs- årsag
I dette felt kan du angive koden for elevens afgangsårsag. Benyttes ved afgangsmelding (dvs. ved tryk på knappen Afgangsmeld ).
Feltet udfyldes default med den afgangsårsag, afslutningsårsagen på elevens aftale er knyttet til.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B600::AFGANGSARSAGER::Afgangs-#årsag
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV (1)::AFGANGSARSAGER::KORT BETEGNELSE )
I feltet vises en kort betegnelse for afgangsårsagen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFGANGSARSAGER::KORT_BETEGNELSE

Blokken Aftaler Track info: Display title fra table UDV_E2_ELV_UUK::AFTALER

I denne blok vises oplysninger om de af elevens aftaler (som oftest kun een), der i EASY-P er registreret med en afslutningsårsag, der kan medføre afgangsmelding i EASY-A (dvs. hvor feltet Afgang i EASY-A på tabellen Aftaler er J).
Track info: User Help Text fra DTU UDV_E2_ELV_UUK::B600::AFTALER

Blokken indeholder følgende felter:

Aftale- type Track info: Prompt fra DCU UDV E2 ELV UUK::B600::AFTALER::Aftale- type
I dette felt vises typen på aftalen. Typen kan være Aftale på virksomhed, Praktik i udlandet eller Skoleperiode på skole.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::AFTA_TYPE
Obl. Track info: Prompt fra DCU UDV E2 ELV UUK::B600::AFTALER::Obl.
I dette felt vises obligatorisk aftaletype.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::AFTTYP_OBL
Startdato Track info: Prompt fra DCU UDV E2 ELV UUK::B600::AFTALER::Startdato
I dette felt vises aftaleperiodens startdato.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV UUK::B600::AFTALER::Slutdato
I dette felt vises aftaleperiodens slutdato.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::SLUTDATO
Spec. Track info: Prompt fra DCU UDV E2 ELV UUK::B600::SPECIALER::Spec.
I dette felt vises speciale for denne aftale.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::SPEC_ID
(Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SPECIALER::BETEGNELSE )
I feltet vises specialets betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SPECIALER::BETEGNELSE
Afsl. årsag Track info: Prompt fra DCU UDV E2 ELV UUK::B600::AFTALER::Afsl. årsag
Her angives afslutningsårsag for eleven/uddannelsesaftalen.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::AFSLUTNINGSARSAG
(Afslutningsarsag Betegnelse Track info: Prompt fra column UDV E2 ELV UUK::AFTALER::AFSLUTNINGSARSAG BETEGNELSE )
Her vises betegnelse for afslutningsårsagen.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::AFSLUTNINGSARSAG_BETEGNELSE


Form: B409

Vedligehold abonnement på uddannelsesaftaler

Formens primær vindue

Vinduet B409 Vedligehold abonnement på uddannelsesaftaler åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • B201 Abonnementer


Window: B409 Vedligehold abonnement på uddannelsesaftaler (form: B409)

B409 Vedligehold abonnement på uddannelsesaftaler

Beskrivelse af vinduet

Med B409 Vedligehold abonnement på uddannelsesaftaler kan du bestille eller afmelde abonnement på en elevs uddannelsesaftaler. Det er ligeledes muligt at anmode om at få en opdatering af elevens aftaler, hvor der bliver tegnet abonnement, hvis det ikke var tegnet i forvejen.

Du skal indtaste elevens CPR-nummer og uddannelse (CØSA-formål) når der skal fore-tages abonnementsbestilling eller ændring. Abonnementet er uafhængigt af elevens uddannelsesversion.

Det er kun muligt at bestille abonnement for elever, der er elever på egen skole.

Det er kun muligt at angive J til enten Opret, Opdat eller Slet.

Opdateringen foregår ikke online. Når du gemmer bliver der sendt en bestilling af sted til EASY-F, som overfører næste gang der sker en aftaleoverførsel fra EASY-F til sko-len. Dette foregår normalt hver time

Så længe eleverne kan fremsøges i vinduet, er bestillingen ikke blevet afsendt til EASY-F. Det er da muligt at ændre eller slette abonnementsbestillingen.

Du skal være opmærksom på, at hvis du genopretter et abonnement på en afgangsmeldt elev, da kan abonnementet blive slettet igen næste gang batchjobbet A167 Abonnementsændringer eller B423 Synkroniser aftale abonnement bliver afviklet.

Navigering ved hjælp af højre musetast

  • B459 Vis aftale-abonnement (Det kaldte vindue kan ikke findes)

Vinduet indeholder blokken

  • B201 Abonnementer

Blokken B201 Abonnementer Track info: Display title fra table UDV_E2_ELV (1)::B201_ABONNEMENTER

Track info: User Help Text fra table UDV_E2_ELV (1)::B201_ABONNEMENTER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::B409::ELEV UDDA VW::CPR-nr.
I dette felt angives elevens CPR-nr.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B409::ELEV_UDDA_VW::CPR-nr.
Fornavn Track info: Prompt fra DCU UDV E2 ELV UUK::B409::ELEV UDDA VW::Fornavn
I dette felt vises elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV UUK::B409::ELEV UDDA VW::Efternavn
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::EFTERNAVN
CØSA- formål Track info: Prompt fra DCU UDV E2 ELV UUK::B409::ELEV UDDA VW::CØSA- formål
I dette felt angives elevens CØSA-formål.
Læg mærke til, at versionen ikke angives/vises.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B409::ELEV_UDDA_VW::CØSA-#formål
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::ELEV UDDA VW::KORT BETEGNELSE )
I dette felt vises kort betegnelse for CØSA-formål.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::KORT_BETEGNELSE
Afg. dato Track info: Prompt fra DCU UDV E2 ELV UUK::B409::ELEV UDDA VW::Afg. dato
I dette felt vises elevens afgangsdato
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::AFGANGSDATO
Arr. skole Track info: Prompt fra DCU UDV E2 ELV UUK::B409::SKOLER::Arr. skole
Her vises skolenr for elevens arrangerende skole.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B409::SKOLER::Arr.#skole
Navn Track info: Prompt fra DCU UDV E2 ELV UUK::B409::SKOLER::Navn
Her vises navn for elevens arrangerende skole.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B409::SKOLER::Navn
Op- ret Track info: Prompt fra DCU N/A::Op- ret
Hvis der angives J, vil der blive sendt en besked om at oprette et abonnement til EASY-F.
Track info: User Help Text fra DCU N/A::Op-#ret
Op- dat Track info: Prompt fra DCU N/A::Op- dat
Hvis der angives J, vil der blive sendt en besked om at opdatere et abonnement til EASY-F.
Track info: User Help Text fra DCU N/A::Op-#dat
Slet Track info: Prompt fra DCU N/A::Slet
Hvis der angives J, vil der blive sendt en besked om at slette et abonnement til EASY-F.
Track info: User Help Text fra DCU N/A::Slet


Form: B459

Vis aftale-abonnement

Formens primær vindue

Vinduet B459 Vis aftale-abonnement åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elever med abonnement


Window: B459 Vis aftale-abonnement (form: B459)

B459 Vis aftale-abonnement

Beskrivelse af vinduet

På B459 Vis aftale abonnement kan du se, hvilke elever der er tegnet aftaleabonnement på.
Hvis du ønsker at oprette, opdatere eller slette et abonnement, skal du anvende B409 Vedligehold abonnement på uddannelsesaftaler.

Data bliver hentet på det centrale system EASY-F. Vær derfor opmærksom på at søge-kriteriet ikke bliver for bredt, da der da kan påregnes væsentlige svartider

Vinduet indeholder blokken

  • Elever med abonnement

Blokken Elever med abonnement Track info: Help Display Title fra DTU UDV_E2_ELV_UUK::B459::B459_TMP_TAB

Track info: User Help Text fra table UDV_E2_ELV (1)::B459_TMP_TAB

Blokken indeholder følgende felter:

CPR-nr Track info: Prompt fra DCU UDV E2 ELV UUK::B459::B459 TMP TAB::CPR-nr
Her vises elevens CPR-nr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B459_TMP_TAB::CPR_NR
Efternavn Track info: Prompt fra DCU UDV E2 ELV UUK::B459::B459 TMP TAB::Efternavn
Her vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B459_TMP_TAB::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV UUK::B459::B459 TMP TAB::Fornavn
Her vises elevens fornavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B459_TMP_TAB::FORNAVN
CØSA- formål Track info: Prompt fra DCU UDV E2 ELV UUK::B459::B459 TMP TAB::CØSA- formål
Her vises CØSA-formål for elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B459_TMP_TAB::COSA_FORMAL
(Cofo Kort Bet Track info: Prompt fra column UDV E2 ELV (1)::B459 TMP TAB::COFO KORT BET )
Her vises kort betegnelse for elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B459_TMP_TAB::COFO_KORT_BET
Arr. skole Track info: Prompt fra DCU UDV E2 ELV UUK::B459::B459 TMP TAB::Arr. skole
Her vises skolenummer for elevens arrangerende skole.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B459_TMP_TAB::SKOLENR
Skolenavn Track info: Prompt fra DCU UDV E2 ELV UUK::B459::B459 TMP TAB::Skolenavn
Her vises navn for elevens arrangerende skole.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B459_TMP_TAB::SKOLENAVN


Menu: menu.name

Menuindgang Elevudlån

Beskrivelse

Menuen Elev udlån indeholder en række vinduer, der benyttes i forbindelse med udlån af elever til andre skoler, og til den kommunikation, der foregår skolerne imellem, når elever udlånes.


Form: A212

Elevudlån, afsendelse

Formens primær vindue

Vinduet A212 Elevudlån, afsendelse åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elever
  • Noter
  • Eksterne skoleforløb
  • UVM-fag
  • Eksterne Telleperioder


Window: A212 Elevudlån, afsendelse (form: A212)

A212 Elevudlån, afsendelse

Beskrivelse af vinduet

Vinduet Elevudlån, afsendelse benyttes af fraskolen til registreringen af at en elev skal udlånes.

Formålet med vinduet er at kunne:

  • Udlåne elever.
  • Gentage tidligere udlån, som ved en fejl er blevet slettet af tilskolen.
  • Opdatere oplysninger på tilskolen og de øvrige interessent skoler, hvis der sker ændringer i elevens oplysninger på fraskolen.
  • Annullere et tidligere foretaget udlån af en elev.

Disse funktioner vælges ved hjælp af knapperne Udlån/Genudlån, Opdater og Slet

I blokken Elev fremsøges den elev der skal behandles.

I blokken Eksterne Skoleforløb registreres oplysninger om hvilke udlån der skal foretages dvs. skoleperiode og gennemførende skole. Desuden vises oplysninger om elevens speciale, samt status for det pågældende udlån (oprettet, venter på godkendelse/afvisning fra den gennemførende skole, sletteanmodning afsendt, godkendt af den gennemførende skole, afvist af den gennemførende skole og slettet).

Blokken UVM-fag er relateret til udlånsblokken og viser hvilke UVM-fag, der er knyttet til de respektive udlån. For hvert fag anføres fagnummeret (navn og betegnelse).

I blokken Tælleperioder (der ligeledes er relateret til udlånsblokken) kan angives, i hvilke tælleperioder en elev udlånes, hvilket f.eks. kan benyttes ifm. omgængere. Ved oprettelse af et nyt udlån udfylder systemet default med alle tælleperioder på den pågældende skoleperiode.

Bemærkninger

For at en elev skal kunne udlånes skal følgende betingelser være opfyldte:

  • Eleven må ikke være afgangsmeldt
  • Der skal være registreret et postnummer på elevens adresse.
  • Eleven skal have en uddannelsesaftale der er gyldig nu eller i fremtiden.
  • Eleven må ikke på samme skoleperiode have forløbsplaceringer med bidrag knyttet til tælleperioder, dder udlånes på, hvor bidragsperioden ikke er udløbet.

Oplysninger omkring et udlån, et genudlån, en opdatering eller en sletning sendes ikke når de respektive knappe aktiveres, men lægges blot klar til at blive sendt. Selve afsendelsen foretages af batchjobbet B224 Elevudlån, afsendelse.

Se også den administrative vejledning om Elevudlån.

Der er følgende knapper i vinduet

1. Udlån
Knappen Udlån benyttes til at iværksætte et nyt udlån, idet alle ikke-afsendt udlån (status O) sendes til gennenførende skole. På udlånsskolen kan udlånet godkendes eller afvises. Hvis det afvises, vil udlånet blive slettet på arrangerende skole.
2. Opdater
Knappen Opdater benyttes af fraskolen til at overføre opdateringer af elev oplysninger til tilskolen og evt. øvrige interessent skoler i forbindelse med elevudlån.
3. Slet
Knappen Slet benyttes til at sende en sletteanmodning til tilskolen.
4. Genudlån
Knappen Genudlån benyttes til at (gen)sende det udpegede udlån til gennemførende skole. Benyttes for eksempel, hvis der har været problemer med kommunikationen (et udlån er forsvundet).

Navigering ved hjælp af højre musetast

  • Kommunikation / A215 Kommunikation
  • Skoleforløb / A699 Elev med skoleforløb
  • Skole / A318 Skoler
  • Læresteder / A650 Læresteder for elev
  • Noter / A588 Noter for elev

Vinduet indeholder nedenstående 5 blokke

  • Elever
  • Noter
  • Eksterne skoleforløb
  • UVM-fag
  • Eksterne Telleperioder

Blokken Elever Track info: Display title fra DTU UDV_E2_ELV (1)::A212::ELEVER

Her findes oplysninger om sammenhænge mellem en person og de uddannelser, personen er elev på.
Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A212::PERSONER::CPR-nr.
Feltet kan udfyldes med et standard CPR-nummer eller et fiktivt CPR-nummer. Bemærk, at fiktive CPR-numre kan skelnes fra "rigtige" CPR-numre ved at de fiktive CPR-numres første ciffer er 6, 7, 8 eller 9, mens et "rigtigt" CPR-nummer starter med 0, 1, 2 eller 3.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A212::PERSONER::CPR-nr.
(Fornavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::FORNAVN )
Fornavn(e) og mellemnavn(e).
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A212::PERSONER::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::EFTERNAVN )
Efternavn
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A212::PERSONER::EFTERNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A212::COSA UDDANNELSER::Udd.
CØSA-formålsnummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A212::COSA_UDDANNELSER::Udd.
(Udda Id Track info: Prompt fra column UDV E2 ELV (1)::ELEVER::UDDA ID )
Versionsnummer for uddannelsen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A212::COSA_UDDANNELSER::VERSION
(Kort betegnelse Track info: Prompt fra column UDV E2 UDD (1)::COSA UDDANNELSER::COSA KORT BETEGNELSE )
Dette felt angiver CØSA-formålets korte betegnelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A212::COSA_UDDANNELSER::COSA_KORT_BETEGNELSE

Blokken Noter Track info: Display title fra table UDV_E2_ELV (1)::NOTER

Tabellen bruges af skolen til at knytte bemærkninger til en Person, Elev, AMU-kursist eller IV-kursist.

Noterne kategoriseres ud fra deres tilknytningen til Notetype.

Track info: User Help Text fra table UDV_E2_ELV (1)::NOTER

Blokken indeholder følgende felter:

Evt. udlånsnote Track info: Prompt fra DCU UDV E2 ELV (1)::A212::NOTER::Evt. udlånsnote
Feltet viser notens tekst.
Track info: Short Help Text fra column UDV_E2_ELV (1)::NOTER::TEKST

Blokken Eksterne skoleforløb Track info: Display title fra DTU UDV_E2_ELV (1)::A212::EKSTERNESKOLEFORLOB

I denne blok kan man se oplysninger om et Skoleforløb, der gennemføres på en ekstern skole. Oplysningen anvendes både til at beskrive et aktuelt elevudlån og til at vise information omkring tidligere og fremtidige skoleforløb.
I forbindelse med elevudlån oprettes denne oplysning på både fraskole og tilskole.
Track info: User Help Text fra table UDV_E2_ELV (1)::EKSTERNESKOLEFORLOB

Blokken indeholder følgende felter:

Spc. Track info: Prompt fra DCU UDV E2 ELV (1)::A212::SKP SPECIALE VW::Spc.
Identificerer et speciale.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A212::SKP_SPECIALE_VW::Spc.
Skp. Track info: Prompt fra DCU UDV E2 ELV (1)::A212::SKP SPECIALE VW::Skp.
Dette felt identificerer skoleperioderne. Det kan f.eks. udfyldes med 2, 2A eller 2B, hvor skoleperiode 2 benyttes for skolevejselever, mens skoleperiode 2A og 2B benyttes for praktikvejselever.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A212::SKP_SPECIALE_VW::Skp.
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::SKP SPECIALE VW::KORT BETEGNELSE )
Kort betegnelse for specialet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A212::SKP_SPECIALE_VW::KORT_BETEGNELSE
Til skole Track info: Prompt fra DCU UDV E2 ELV (1)::A212::SKOLER::Til skole
I dette felt kan du angive skolenumret for den skole, eleven skal udlånes til.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A212::SKOLER::Til #skole
Status Track info: Prompt fra DCU UDV E2 ELV (1)::A212::EKSTERNESKOLEFORLOB::Status
Dette felt angiver status for elevudlånet. Følgende værdier er mulige:
Oprettet
Venter på godkendelse/afvisning
Sletteanmodning er afsendt
Godkendt.
Afvist.
Slettet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A212::EKSTERNESKOLEFORLOB::Status

Blokken UVM-fag Track info: Display title fra DTU UDV_E2_ELV (1)::A212::ELEVUDLANFAG

Denne entitet anvendes til at indeholde oplysning relateret til UVM-Fag der udlånes på.
Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVUDLANFAG

Blokken indeholder følgende felter:

UVM-Fag Track info: Prompt fra DCU UDV E2 ELV (1)::A212::UVM FAG::UVM-Fag
Identificerer UVM-faget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A212::UVM_FAG::UVM-Fag
(Niveau Track info: Prompt fra column UDV E2 ELV (1)::ELEVUDLANFAG::UVFA ID )
I feltet kan du angive niveau for UVM-faget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A212::UVM_FAG::NIVEAU
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::UVM FAG::KORT BETEGNELSE )
Kort betegnelse for UVM-faget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A212::UVM_FAG::KORT_BETEGNELSE

Blokken Eksterne Telleperioder Track info: Display title fra table UDV_E2_ELV (1)::EKSTERNE_TELLEPERIODER

Track info: User Help Text fra table UDV_E2_ELV (1)::EKSTERNE_TELLEPERIODER

Blokken indeholder følgende felter:

Tælle- periode Track info: Prompt fra DCU UDV E2 ELV (1)::A212::TELLEPERIODER::Tælle- periode
Her angives den tælleperiode, der udlånes på.
Track info: User Help Text fra column UDV_E2_ELV (1)::EKSTERNE_TELLEPERIODER::TAPE_ID
Varig- hed Track info: Prompt fra DCU UDV E2 ELV (1)::A212::TELLEPERIODER::Varig- hed
Angiver varighed i dage for tælleperioden. Angives i antal Mandage - Fredage.

Benyttes som grundlag for beregning af årselevbidrag.
Track info: Short Help Text fra column UDV_E2_UDD (1)::TELLEPERIODER::VARIGHED


Form: B247

Elevudlån, modtagelse

Formens primær vindue

Vinduet B247 Elevudlån, modtagelse åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elever
  • Skoleperioder
  • Elevudlånsfag
  • Tælleperioder
  • Aftaler


Window: B247 Elevudlån, modtagelse (form: B247)

B247 Elevudlån, modtagelse

Beskrivelse af vinduet

Vinduet Elevudlån, modtagelse anvendes til, at godkende eller afvise udlån og/eller sletteanmodninger.
på udlånsskolen, dvs. på den gennemførende skole.

I blokken Elev fremsøges stamoplysninger om udlånet: Formål, hjemskole og elev. Af formålet fremgår det om der er tale om et udlån (U) eller en sletteanmodning af et tidligere sendt elevudlån (S/SA).

I blokken Skoleperioder vises de skoleperioder, eleven skal udlånes på.

I blokken Elevudlånsfag vises de UVM-fag, der knyttet til det markerede udlån. Det er ikke et krav at der knyttes oplysninger om UVM-fag til et givent udlån, men det gør det typisk meget lettere for den gennemførende skole at vurdere, om der er tale om et udlån, de kan tage imod.

I blokken Tælleperioder vises, hvilke tælleperioder, der er angivet ifm. udlånet. Denne blok er typisk udfyldt med alle tælleperioder for den pågældende skoleperiode, men arrangerende skole kan vælge at angive en eller flere tælleperioder, hvorved gennemfø-rende skole kun kan foretage forløbsplaceringer, der giver anledning til bidrag, der lig-ger på de angivne tælleperioder

I blokken Aftaler vises de uddannelsesaftaler, der er knyttet til det markerede udlån.

Når hjemskolen, dvs. den arrangerende skole, har afsendt en anmodning om et udlån eller en sletteanmodning for en elev, vil udlåns- og sletteanmodning kunne ses på dette vindue, og den gennemførende skole kan afvise eller godkende anmodningen vha. knapperne Godkend eller Afvis.

Bemærkninger

Efter godkendelse af udlån udskriver systemet automatisk A230 Udlånsoversigt, elev på den printer, den pågældende bruger har sat op som default-printer.
På vinduet godkender eller afviser man udlån til alle de viste skoleperioder på een gang.
Hvis der for en elev både er udlån og sletteanmodninger (og evt. fra flere forskellige skoler) fremsøges disse hver for sig, således at f.eks. alle udlån fra een skole vises for sig.

Se også den administrative vejledning om Elevudlån.

Der er følgende knapper i vinduet

1. Godkend
Når der trykkes på denne knap, godkendes "de records", der er fremsøgt.
Hvis det drejer sig om udlån, oprettes eksterne skoleforløb for de pågældende skoleperioder, og der udskrives et elevkartotekskort.
Hvis det drejer sig om en sletteanmodning, slettes eksterne skoleforløb for de pågældende skoleperioder.
I begge tilfælde sendes en kvittering med status Godkendt til arrangerende skole.
2. Afvis
Når der trykkes på denne knap, afvises "de pågældende records". Der sendes blot en kvittering til arrangerende skole med status "Afvist".

Vinduet indeholder nedenstående 5 blokke

  • Elever
  • Skoleperioder
  • Elevudlånsfag
  • Tælleperioder
  • Aftaler

Blokken Elever Track info: Display title fra DTU UDV_E2_ELV (1)::B247::B247_ELEVER_VW

I denne blok vises elevens stamoplysninger, ligesom formål og arrangerende skole vises.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B247::B247_ELEVER_VW

Blokken indeholder følgende felter:

Formål Track info: Prompt fra DCU UDV E2 ELV (1)::B247::B247 ELEVER VW::Formål
I dette felt vises formålet for de records for eleven, der vises i de næste blokke. På dette vindue vil kun formålene U for udlån og S/SA for sletteanmodning kunne ses.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B247::B247_ELEVER_VW::Formål
Arr.skole Track info: Prompt fra DCU UDV E2 ELV (1)::B247::B247 ELEVER VW::Arr.skole
I dette felt vises elevens arrangerende skole.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B247::B247_ELEVER_VW::Arr.skole
( Track info: Prompt fra column N/A )
I dette felt vises navnet på arrangerende skole.
Track info: User Help Text fra DCU N/A::
Gnf.skole Track info: Prompt fra DCU UDV E2 ELV (1)::B247::B247 ELEVER VW::Gnf.skole
I dette felt vises gennemførende skole. Dette vil altid være skolen selv.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B247::B247_ELEVER_VW::Gnf.skole
Person Track info: Prompt fra DCU UDV E2 ELV (1)::B247::B247 ELEVER VW::Person
I dette felt vises elevens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B247::B247_ELEVER_VW::Person
(Navn Track info: Name fra column UDV E2 ELV (1)::B247 ELEVER VW::NAVN )
I dette felt vises elevens navn.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B247::B247_ELEVER_VW::NAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B247::B247 ELEVER VW::Udd.
I dette felt vises CØSA-formål for elevens udddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B247::B247_ELEVER_VW::Udd.
(Version Track info: Name fra column UDV E2 ELV (1)::B247 ELEVER VW::VERSION )
I dette felt vises versionen for elevens udddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B247::B247_ELEVER_VW::VERSION
( Track info: Prompt fra column N/A )
I dette felt vises betegnelsen for elevens uddannelse.
Track info: User Help Text fra DCU N/A::

Blokken Skoleperioder Track info: Display title fra DTU UDV_E2_ELV (1)::B247::B247_SKPE_VW

I denne blok vises de skoleperioder, eleven skal udlånes på, eller hvorpå der er sendt en sletteanmodning.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B247::B247_SKPE_VW

Blokken indeholder følgende felter:

Periode Track info: Prompt fra DCU UDV E2 ELV (1)::B247::B247 SKPE VW::Periode
Her vises skoleperioden for det pågældende udlån.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B247::B247_SKPE_VW::Periode
Spec. Track info: Prompt fra DCU N/A::Spec.
Her vises specialet for det pågælende udlån. Findes via uddannelsesaftalerne.
Track info: User Help Text fra DCU N/A::Spec.
Betegnelse Track info: Prompt fra DCU N/A::Betegnelse
Her vises betegnelsen for skoleperioden for det pågælende udlån.
Track info: User Help Text fra DCU N/A::Betegnelse
No- ter Track info: Prompt fra DCU N/A::No- ter
Her vises, hvor mange noter, der er sendt med det pågældende udlån.
Track info: User Help Text fra DCU N/A::No-#ter
Udlånsnote Track info: Prompt fra DCU UDV E2 ELV (1)::B247::B247 SKPE VW::Udlånsnote
Her vises den senest afgivne note på eleven af typen "Udlån".
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B247::B247_SKPE_VW::Udlånsnote

Blokken Elevudlånsfag Track info: Display title fra DTU UDV_E2_ELV (1)::B247::B247_UDLANFAG_VW

I denne blok vises de UVM-fag, der er for det udlån (dvs. den skoleperiode), der pt. er markeret.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B247::B247_UDLANFAG_VW

Blokken indeholder følgende felter:

(UVM-fag) Track info: Help Prompt fra DCU UDV E2 ELV (1)::B247::B247 UDLANFAG VW::UVM-fag
Der vises UVM-fagnummer for de UVM-fag, udlånet har tilknyttet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B247::B247_UDLANFAG_VW::UVM-fag
(Niveau) Track info: Help Prompt fra DCU UDV E2 ELV (1)::B247::B247 UDLANFAG VW::NIVEAU
Der vises niveau for de UVM-fag, udlånet har tilknyttet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B247::B247_UDLANFAG_VW::NIVEAU
Betegnelse Track info: Prompt fra DCU N/A::Betegnelse
Der vises betegnelsen for de UVM-fag, udlånet har tilknyttet.
Track info: User Help Text fra DCU N/A::Betegnelse

Blokken Tælleperioder Track info: Display title fra DTU UDV_E2_ELV (1)::B247::B247_EKTP_VW

I denne blok vises de tælleperioder, der er angivet for det udlån (dvs. den skoleperiode). der pt. er vist.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B247::B247_EKTP_VW

Blokken indeholder følgende felter:

(Tælleperioder) Track info: Help Prompt fra DCU UDV E2 ELV (1)::B247::B247 EKTP VW::Tælle- periode
Identificerer tælleperioden.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B247_EKTP_VW::TELLEPERIODE
(Varighed) Track info: Help Prompt fra DCU UDV E2 ELV (1)::B247::B247 EKTP VW::Varig- hed
Angiver varighed i dage for tælleperioden. Angives i antal Mandage - Fredage.

Benyttes som grundlag for beregning af årselevbidrag.

Track info: Short Help Text fra column UDV_E2_ELV (1)::B247_EKTP_VW::VARIGHED

Blokken Aftaler Track info: Display title fra DTU UDV_E2_ELV (1)::B247::B247_AFTALER_VW

I denne blok vises de aftaler, der er for det udlån (dvs. den skoleperiode), der pt. er markeret.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B247::B247_AFTALER_VW

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B247::B247 AFTALER VW::Startdato
Her vises startdato for de uddannelsesaftaler, den pågælende elev har.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B247::B247_AFTALER_VW::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B247::B247 AFTALER VW::Slutdato
Her vises slutdato for de uddannelsesaftaler, den pågælende elev har.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B247::B247_AFTALER_VW::Slutdato
Spec. Track info: Prompt fra DCU UDV E2 ELV (1)::B247::B247 AFTALER VW::Spec.
Her vises specialet tilknyttet de uddannelsesaftaler, den pågælende elev har.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B247::B247_AFTALER_VW::Spec.
Betegnelse Track info: Prompt fra DCU N/A::Betegnelse
Her vises betegnelsen for specialet tilknyttet de uddannelsesaftaler, den pågælende elev har.
Track info: User Help Text fra DCU N/A::Betegnelse
Status Track info: Prompt fra DCU UDV E2 ELV (1)::B247::B247 AFTALER VW::Status
Her vises status for de uddannelsesaftaler, den pågælende elev har.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B247::B247_AFTALER_VW::Status


Form: A214

Elevudlånsoversigt

Formens primær vindue

Vinduet A214 Elevudlånsoversigt åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Eksterne skoleforløb
  • UVM-fag
  • Eksterne Telleperioder


Window: A214 Elevudlånsoversigt (form: A214)

A214 Elevudlånsoversigt

Beskrivelse af vinduet

I vinduet Elevudlånsoversigt kan skolen få en oversigt over de foretagne og godkendte elevudlån. Vinduet kan anvendes både af fraskolen og tilskolen og har til formål at vise oplysninger om et givet udlån samt:

  • Opdatere oplysninger på tilskolen og de øvrige interessent skoler, hvis der sker ændringer i elevens oplysninger (gøres af fraskolen).
  • Annullere et tidligere foretaget udlån af en elev (kan både gøres på fraskole og tilskole).

Disse funktioner vælges ved hjælp af knapperne Opdater og Slet

I søgeblokken kan man med til- og fradato, CPR-nummer, status, uddannelse, speciale og skoleperiode fremsøge oplysninger om et udlån.

Blokken UVM-fag er relateret til søgeblokken og viser hvilke UVM-fag, der er knyttet til det pågældende udlån.

Blokken Tælleperioder er relateret til søgeblokken, og viser hvilke tælleperioder, der er knyttet til det pågældende udlån.

Bemærkninger

Skolen kan ved hjælp af udskriften B291 Ikke gennemførte udlån få en oversigt over de udlån som på grund af problemer af den ene eller anden art ikke er gennemført. Skolen skal undersøge årsagerne nærmere og få rettet forholdene således at udlånene kan gennemføres.

Se også den administrative vejledning om Elevudlån.

Navigering ved hjælp af højre musetast

  • Kommunikation / A215 Kommunikation
  • Skoleforløb / A699 Elev med skoleforløb
  • Skole / A318 Skoler
  • Læresteder / A650 Læresteder for elev
  • Noter / A587 Noter for person

Vinduet indeholder nedenstående 3 blokke

  • Eksterne skoleforløb
  • UVM-fag
  • Eksterne Telleperioder

Blokken Eksterne skoleforløb Track info: Display title fra DTU UDV_E2_ELV (1)::A214::EKSTERNESKOLEFORLOB

I denne blok er det muligt at se oplysninger om et Skoleforløb, der gennemføres på en ekstern skole. Oplysningen anvendes både til at beskrive et aktuelt elevudlån og til at vise information omkring tidligere og fremtidige skoleforløb.
I forbindelse med elevudlån oprettes denne oplysning på både fraskole og tilskole.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A214::EKSTERNESKOLEFORLOB

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A214::ELEV PERS COSA VW::CPR-nr.
I dette felt angives elevens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A214::ELEV_PERS_COSA_VW::CPR-nr.
(Fornavn Track info: Name fra column UDV E2 ELV (1)::ELEV PERS COSA VW::FORNAVN )
I dette felt angives elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::FORNAVN
(Efternavn Track info: Name fra column UDV E2 ELV (1)::ELEV PERS COSA VW::EFTERNAVN )
I dette felt angives elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::EFTERNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A214::ELEV PERS COSA VW::Udd.
I dette felt angives CØSA-formålsnummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A214::ELEV_PERS_COSA_VW::Udd.
(Version Track info: Prompt fra column UDV E2 ELV (1)::EKSTERNESKOLEFORLOB::ELEV ID )
I dette felt angives versionen for uddannelsen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A214::ELEV_PERS_COSA_VW::VERSION
(Kort betegnelse Track info: Prompt fra column UDV E2 ELV (1)::ELEV PERS COSA VW::COSA KORT BETEGNELSE )
Dette felt angiver om CØSA-formålet er oprettet centralt eller lokalt.
C | De CØSA-formål, der meldes ud fra ESA.
L | De CØSA-formål, der oprettes på skolen .
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::COSA_KORT_BETEGNELSE
Speciale Track info: Prompt fra DCU UDV E2 ELV (1)::A214::SKP SPECIALE VW::Speciale
I dette felt identificeres et speciale.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A214::SKP_SPECIALE_VW::Speciale
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::SKP SPECIALE VW::KORT BETEGNELSE )
I dette felt angives den korte betegnelse for specialet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A214::SKP_SPECIALE_VW::KORT_BETEGNELSE
Skoleperiode Track info: Prompt fra DCU UDV E2 ELV (1)::A214::SKP SPECIALE VW::Skoleperiode
Identificerer et speciale.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSTERNESKOLEFORLOB::SKPE_ID
Status Track info: Prompt fra DCU UDV E2 ELV (1)::A214::EKSTERNESKOLEFORLOB::Status
Dette felt angiver status for elevudlånet. Følgende værdier er mulige:
O | Oprettet.
V | Venter på godkendelse/afvisning.
G | Godkendt.
A | Afvist.
SA | Sletteanmodning.
S | Slettet.
I | Information/historisk.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSTERNESKOLEFORLOB::STATUS
Fra Track info: Prompt fra DCU UDV E2 ELV (1)::A214::SKOLER::Fra
Dette felt angiver skolenumret for den skole, hvor elevudlånet er oprettet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A214::SKOLER::Fra
(Navn Track info: Prompt fra column UDV E2 SYS (1)::SKOLER::NAVN )
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN
Til Track info: Prompt fra DCU UDV E2 ELV (1)::A214::SKOLER::Til
Dette felt angiver skolenumret for den skole, elevudlånet er sendt til.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A214::SKOLER::Til
(Navn Track info: Prompt fra column UDV E2 SYS (1)::SKOLER::NAVN )
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN

Blokken UVM-fag Track info: Display title fra DTU UDV_E2_ELV (1)::A214::ELEVUDLANFAG

Denne entitet anvendes til at indeholde oplysning relateret til UVM-Fag der udlånes på.
Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVUDLANFAG

Blokken indeholder følgende felter:

UVM-fag Track info: Prompt fra DCU UDV E2 ELV (1)::A214::UVM FAG::UVM-fag
Identificerer UVM-faget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A214::UVM_FAG::UVM-fag
(Niveau Track info: Prompt fra column UDV E2 ELV (1)::ELEVUDLANFAG::UVFA ID )
I feltet angives niveauet for UVM-faget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A214::UVM_FAG::NIVEAU
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::UVM FAG::KORT BETEGNELSE )
Kort betegnelse for UVM-faget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A214::UVM_FAG::KORT_BETEGNELSE

Blokken Eksterne Telleperioder Track info: Display title fra table UDV_E2_ELV (1)::EKSTERNE_TELLEPERIODER

I denne blok vises de tælleperioder, der er angivet for det udlån (dvs. den skoleperiode). der pt. er vist.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A214::EKSTERNE_TELLEPERIODER

Blokken indeholder følgende felter:

(Tælleperioder) Track info: Help Prompt fra DCU UDV E2 ELV (1)::A214::TELLEPERIODER::Tælle- periode
Identificerer tælleperioden.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A214::TELLEPERIODER::Tælle-#periode
(Varighed) Track info: Help Prompt fra DCU UDV E2 ELV (1)::A214::TELLEPERIODER::Varig- hed
Angiver varighed i dage for tælleperioden. Angives i antal Mandage - Fredage.

Benyttes som grundlag for beregning af årselevbidrag.
Track info: Short Help Text fra column UDV_E2_UDD (1)::TELLEPERIODER::VARIGHED


Form: A215

Kommunikation

Formens primær vindue

Vinduet A215 Kommunikation åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Eksterne skoleforløb
  • Afsendt data
  • Modtaget data


Window: A215 Kommunikation (form: A215)

A215 Kommunikation

Beskrivelse af vinduet

Vinduet Kommunikation viser oplysninger om hele den kommunikation, der er sket omkring et givent elevudlån.

På vinduet er der én knap Gensende, der gør det muligt at gensende en dataoverførsel.

I blokken Elevudlån kan man med periode, CPR-nummer og uddannelse fremsøge oplysninger om et udlån.

I blokken Afsendt data ses oplysninger om de afsendte data, dvs. hvilke data er afsendt hvornår. I blokken Modtaget data ses oplysninger om de modtagne data, dvs. hvilke data der er modtaget hvornår. Feltet Nummer angiver et entydigt nummer, der identificerer dataudvekslingen inden for det givne elevudlån, og feltet Formål angiver formålet med dataudvekslingen. Af feltet kvittering vil det fremgå om der er modtaget/afsendt en kvittering og hvad resultatet af denne er.

Bemærkninger

Er der behov for mere detaljerede oplysninger om henholdsvis dataafsendelser og modtagelser kan vinduerne for henholdsvis dataafsendelse (A520 Dataafsendelse overvågning) og modtagelser (A526 Datamodtagelse overvågning) anvendes.

Der er følgende knapper i vinduet

1 Gensende
Knappen Gensende benyttes til at gentageen afsending af data. Det er således de samme data som ved den oprindelige sending af data, men ved gensending af modtaget data, er det kvitteringen, der sendes igen.

Navigering ved hjælp af højre musetast

  • Dataafsendelse / A520 Overvågning dataafsendelser
  • Datamodtagelse / A526 Overvågning datamodtagelser

Vinduet indeholder nedenstående 3 blokke

  • Eksterne skoleforløb
  • Afsendt data
  • Modtaget data

Blokken Eksterne skoleforløb Track info: Display title fra DTU UDV_E2_ELV (1)::A215::EKSTERNESKOLEFORLOB

I denne blok er det muligt at se oplysninger om et Skoleforløb, der gennemføres på en ekstern skole. Oplysningen anvendes både til at beskrive et aktuelt elevudlån og til at vise information omkring tidligere og fremtidige skoleforløb.
I forbindelse med elevudlån oprettes denne oplysning på både fraskole og tilskole.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A215::EKSTERNESKOLEFORLOB

Blokken indeholder følgende felter:

Fra Track info: Prompt fra DCU UDV E2 ELV (1)::A215::SKOLER::Fra
Dette felt angiver skolenumret for den skole, hvor elevudlånet er
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A215::SKOLER::Fra
Til Track info: Prompt fra DCU UDV E2 ELV (1)::A215::SKOLER::Til
Dette felt angiver skolenumret for den skole, elevudlånet er sendt
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A215::SKOLER::Til
(Navn Track info: Prompt fra column UDV E2 SYS (1)::SKOLER::NAVN )
I dette felt angives tilskolens navn.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A215::SKOLER::NAVN
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A215::ELEV PERS COSA VW::CPR-nr.
I dette felt angives elevens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A215::ELEV_PERS_COSA_VW::CPR-nr.
(Fornavn Track info: Name fra column UDV E2 ELV (1)::ELEV PERS COSA VW::FORNAVN )
I dette felt angives elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::FORNAVN
(Efternavn Track info: Name fra column UDV E2 ELV (1)::ELEV PERS COSA VW::EFTERNAVN )
I dette felt angives elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::EFTERNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A215::ELEV PERS COSA VW::Udd.
I dette felt angives CØSA-formålsnummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A215::ELEV_PERS_COSA_VW::Udd.
(Version Track info: Prompt fra column UDV E2 ELV (1)::EKSTERNESKOLEFORLOB::ELEV ID )
I dette felt angives versionen for uddannelsen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A215::ELEV_PERS_COSA_VW::VERSION
(Kort betegnelse Track info: Prompt fra column UDV E2 ELV (1)::ELEV PERS COSA VW::COSA KORT BETEGNELSE )
Dette felt angiver om CØSA-formålet er oprettet centralt eller lokalt.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A215::ELEV_PERS_COSA_VW::COSA_KORT_BETEGNELSE

Blokken Afsendt data Track info: Display title fra DTU UDV_E2_ELV (1)::A215::ELEVUDLAN_AFSENDTDATA

Denne entitet angiver, hvilke dataoverførsler der har fundet sted i forbindelse med elev udlån.
Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVUDLAN_AFSENDTDATA

Blokken indeholder følgende felter:

Nummer Track info: Prompt fra DCU UDV E2 ELV (1)::A215::ELEVUDLAN AFSENDTDATA::Nummer
I dette felt angives et nummer, som entydigt identificerer dataoverførslen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVUDLAN_AFSENDTDATA::NUMMER
Formål Track info: Prompt fra DCU UDV E2 ELV (1)::A215::ELEVUDLAN AFSENDTDATA::Formål
I dette felt angives formålet med elevudlånet. Formålet kan antage følgende værdier:
U | Udlån.
K | Karakter.
SA | Sletteanmodning.
O | Opdatering.
E | ElevISkoleforløb.
S | Sletning.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVUDLAN_AFSENDTDATA::FORMAL
Status Track info: Prompt fra DCU UDV E2 ELV (1)::A215::ELEVUDLAN AFSENDTDATA::Status
I dette felt angives status for dataoverførslen i forbindelse med elevudlånet. Status kan antage følgende værdier.

A | Data er afsendt.
G | Dataoverførslen er gennemført.
F | Dataoverførslen er fejlet.

Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVUDLAN_AFSENDTDATA::STATUS
Kvittering Track info: Prompt fra DCU UDV E2 ELV (1)::A215::ELEVUDLAN AFSENDTDATA::Kvittering
I dette felt angives datoen, hvor kvitteringen er modtaget på skolen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVUDLAN_AFSENDTDATA::KVITTERINGSDATO
Kvit.res. Track info: Prompt fra DCU UDV E2 ELV (1)::A215::ELEVUDLAN AFSENDTDATA::Kvit.res.
I dette felt angives kvitteringsresultatet af elevudlånet. Ved modtagelse af kvittering for denne dataafsendelse gemmes kvitteringsresultatet her. Kvitteringsresultatet kan antage følgende værdier:

G | At dataafsendelsens indhold blev godkendt på til-skolen.
SA | At dataafsendelsens indhold blev afvist på til-skolen .

Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVUDLAN_AFSENDTDATA::KVITTERINGSRESULTAT
Afsendt Track info: Prompt fra DCU UDV E2 ELV (1)::A215::ELEVUDLAN AFSENDTDATA::Afsendt
I dette felt angives datoen, hvor elevudlånet er afsendt.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVUDLAN_AFSENDTDATA::AFSENDTDATO
Overført Track info: Prompt fra DCU UDV E2 ELV (1)::A215::ELEVUDLAN AFSENDTDATA::Overført
I dette felt angives datoen, hvor systemet har overført data.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVUDLAN_AFSENDTDATA::OVERFORTDATO

Blokken Modtaget data Track info: Display title fra DTU UDV_E2_ELV (1)::A215::ELEVUDLAN_MODTAGETDATA

Denne entitet indeholder informationer omkring data modtaget i forbindelse med et elev udlån.
Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVUDLAN_MODTAGETDATA

Blokken indeholder følgende felter:

Nummer Track info: Prompt fra DCU UDV E2 ELV (1)::A215::ELEVUDLAN MODTAGETDATA::Nummer
I dette felt angives et nummer, som entydigt identificerer dataoverførslen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVUDLAN_MODTAGETDATA::NUMMER
Formål Track info: Prompt fra DCU UDV E2 ELV (1)::A215::ELEVUDLAN MODTAGETDATA::Formål
I dette felt angives formålet med elevudlånet. Formålet kan antage følgende værdier:
U | Udlån.
G | Gentag udlån.
K | Karakter.
SA | Sletteanmodning.
O | Opdatering.
E | ElevISkoleforløb.
S | Sletning.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVUDLAN_MODTAGETDATA::FORMAL
Modtaget Track info: Prompt fra DCU UDV E2 ELV (1)::A215::ELEVUDLAN MODTAGETDATA::Modtaget
I dette felt angives datoen, hvor data er modtaget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVUDLAN_MODTAGETDATA::MODTAGETDATO
Kvittering Track info: Prompt fra DCU UDV E2 ELV (1)::A215::ELEVUDLAN MODTAGETDATA::Kvittering
I dette felt angives datoen, hvor kvitteringen er afsendt.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVUDLAN_MODTAGETDATA::KVITTERINGSDATO
Kvit.res. Track info: Prompt fra DCU UDV E2 ELV (1)::A215::ELEVUDLAN MODTAGETDATA::Kvit.res.
I dette felt angives kvitteringsresultatet for den afsendte kvittering. Kvitteringsresultatet kan antage følgende værdier:

G | At dataafsendelsens indhold blev godkendt på til-skolen.
SA | At dataafsendelsens indhold blev afvist på til-skolen .

Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVUDLAN_MODTAGETDATA::KVITTERINGSRESULTAT


Form: A061

Oversættelse af lokale notetyper

Formens primær vindue

Vinduet A061 Oversættelse af lokale notetyper åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Eksterne Notetyper


Window: A061 Oversættelse af lokale notetyper (form: A061)

A061 Oversættelse af lokale notetyper

Beskrivelse af vinduet

Vinduet Oversætte lokale notetyper benyttes til at 'oversætte' eksterne, lokale notetyper til egne notetyper i forbindelse med modtagelse af elevflytninger og elevudlån. Dette er aktuelt, når den gennemførende skole modtager et elevudlån og der er knyttet en eller flere noter til den pågældende elev. Noter oprettes med lokale notetyper på den enkelte skole. Derfor er det nødvendigt at registrere, hvorledes notetyper fra en given arrangerende skole skal 'oversættes' til notetyper på den gennemførende skole.

På vinduet registreres for de aktuelle kombinationer af notetyper og arrangerende skole, hvilken notetype der skal anvendes på den gennemførende skole. Den venstre del af vinduet anvendes til at vise/registrere hvilke notetyper de modtagne notetyper fra andre skoler skal knyttes sammen med. Den højre del af vinduet viser notetyperne fra andre skoler. Af notetyperne fra andre skoler vil der fremgå om det er en central eller lokal notetype, om det er en intern eller ekstern notetype (der burde kun kunne komme eksterne) og om den pågældende notetype udskrives på bevis. Disse oplysninger kan hjælpe med til at afgøre hvilke notetype, der skal anvendes på modtagerskolen.

Hvis man forsøger at godkende et elevudlån, hvortil der et knyttet en lokal notetype, og hvor der ikke er registreret oplysninger om, hvorledes den pågældende notetype skal oversættes vil systemet gives en fejlmeddelelse. Udlånet kan ikke godkendes, før det er muligt at medtage noterne.

Navigering ved hjælp af højre musetast

  • Notetyper / A629 Notetyper

Vinduet indeholder blokken

  • Eksterne Notetyper

Blokken Eksterne Notetyper Track info: Display title fra DTU UDV_E2_ELV (1)::A061::EKSTERN_NOTETYPE

Her er oplysninger om hvad lokale notetyper tilsendt fra andre skoler i forbindelse med elevudlån og elevflytning er oversat til på denne skole.
Track info: User Help Text fra table UDV_E2_ELV (1)::EKSTERN_NOTETYPE

Blokken indeholder følgende felter:

Notetype Track info: Prompt fra DCU UDV E2 ELV (1)::A061::NOTETYPER::Notetype
Entydig typebetegnelse der identificerer denne notetype.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A061::NOTETYPER::Notetype
Cen/Lok Track info: Prompt fra DCU UDV E2 ELV (1)::A061::NOTETYPER::Cen/Lok
Angiver, om denne notetype er centralt eller lokalt defineret (C/L).
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A061::NOTETYPER::Cen/Lok
Må medtages på bevis Track info: Prompt fra DCU UDV E2 ELV (1)::A061::NOTETYPER::Må medtages på bevis
Angiver om noter af denne type skal udskrives på eksamensbeviset. J/N-felt. Defaultværdien er 'N'.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A061::NOTETYPER::Må medtages#på bevis
Notetype Track info: Prompt fra DCU UDV E2 ELV (1)::A061::EKSTERN NOTETYPE::Notetype
I feltet angives notetypen.
Track info: User Help Text fra column UDV_E2_ELV (1)::EKSTERN_NOTETYPE::NOTETYPE
Cen/Lok Track info: Prompt fra DCU UDV E2 ELV (1)::A061::EKSTERN NOTETYPE::Cen/Lok
Felt angiver om noten er central eller lokal. Følgende værdier er mulige:
C | Central.
L | Lokal.
Track info: User Help Text fra column UDV_E2_ELV (1)::EKSTERN_NOTETYPE::CENTRAL
Int/ext Track info: Prompt fra DCU UDV E2 ELV (1)::A061::EKSTERN NOTETYPE::Int/ext
Feltet angiver om noten er intern eller ekstern. Følgende værdier er mulige:
I | Intern.
E | Ekstern.
Track info: User Help Text fra column UDV_E2_ELV (1)::EKSTERN_NOTETYPE::INTERN
Udskrives På Bevis Track info: Prompt fra DCU UDV E2 ELV (1)::A061::EKSTERN NOTETYPE::Udskrives På Bevis
Feltet angiver om noten skal medtages på eksamensbeviset. Følgende værdier er mulige:
J | Ja.
N | Nej.
Track info: User Help Text fra column UDV_E2_ELV (1)::EKSTERN_NOTETYPE::UDSKRIVES_PA_BEVIS
Skolenr Track info: Prompt fra DCU UDV E2 ELV (1)::A061::SKOLER::Skolenr
Skolenummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A061::SKOLER::Skolenr


Form: B281

Log, udlån/deling, flytning

Formens primær vindue

Vinduet B281 Log, udlån/deling, flytning åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Euf Hendelser


Window: B281 Log, udlån/deling, flytning (form: B281)

B281 Log, udlån/deling, flytning

Beskrivelse af vinduet

Vinduet Log, udlån/deling - flytning anvendes til at opnå et overblik over de hændelser i dataudvekslingen, der har med elevudlån, deling og -flytning at gøre.

Vinduet viser hvilken skole der har afsendt data, hvilken skole der har modtaget data, tidspunktet for dataafsendelsen, om data er afsendt/modtaget fra denne skole, om data har tilknytning til udlån, deling eller flytning, samt oplysninger om eleven og dennes uddannelse.

Når f.eks. en karakter på en udlånselev sendes fra gennemførende skole til arrangerende skole, vil dette logges (i entiteten euf_hendelser) på begge skoler, og vil kunne ses i dette vindue.
Med passende søgekriterier kan man f.eks. danne sig et overblik over al kommunikation i forbindelse med at en given elev er udlånt, delt eller flyttet til/fra en given skole.

Vinduet indeholder blokken

  • Euf Hendelser

Blokken Euf Hendelser Track info: Display title fra DTU UDV_E2_ELV (1)::B281::EUF_HENDELSER

Track info: User Help Text fra table UDV_E2_ELV (1)::EUF_HENDELSER

Blokken indeholder følgende felter:

Afs. Track info: Prompt fra DCU UDV E2 ELV (1)::B281::EUF HENDELSER::Afs.
I dette felt vises, hvilken skole hændelsen er sendt fra.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B281::EUF_HENDELSER::Afs.
Modt. Track info: Prompt fra DCU UDV E2 ELV (1)::B281::EUF HENDELSER::Modt.
I dette felt vises, hvilken skole hændelsen er sendt til.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B281::EUF_HENDELSER::Modt.
Tidspunkt Track info: Prompt fra DCU UDV E2 ELV (1)::B281::EUF HENDELSER::Tidspunkt
I dette felt vises tidspunktet for hændelsen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B281::EUF_HENDELSER::Tidspunkt
A/M Track info: Prompt fra DCU UDV E2 ELV (1)::B281::EUF HENDELSER::A/M
I dette felt vises, om det er Afsendt fra denne skole eller Modtaget på denne skole.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B281::EUF_HENDELSER::A/M
U/F Track info: Prompt fra DCU UDV E2 ELV (1)::B281::EUF HENDELSER::U/F
I dette felt vises, om hændelsen har med Udlån, Deling eller Flytning at gøre (U/D/F).
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B281::EUF_HENDELSER::U/F
Type Track info: Prompt fra DCU UDV E2 ELV (1)::B281::EUF HENDELSER::Type
I dette felt vises en kategorisering af hændelserne (f.eks. Udl. for udlån, Kar. for karakterer)
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B281::EUF_HENDELSER::Type
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B281::EUF HENDELSER::CPR-nr.
I dette felt vises CPR-nr. for den elev, hændelsen drejer sig om.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B281::EUF_HENDELSER::CPR-nr.
CØSA- formål Track info: Prompt fra DCU UDV E2 ELV (1)::B281::EUF HENDELSER::CØSA- formål
I dette felt vises CØSA-formål for elevens uddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B281::EUF_HENDELSER::CØSA-#formål
Ver- sion Track info: Prompt fra DCU UDV E2 ELV (1)::B281::EUF HENDELSER::Ver- sion
I dette felt vises versions-nummeret for elevens uddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B281::EUF_HENDELSER::Ver-#sion
Tekst Track info: Prompt fra DCU UDV E2 ELV (1)::B281::EUF HENDELSER::Tekst
I dette felt vises en uddybende tekst for hændelsen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B281::EUF_HENDELSER::Tekst
Modul Track info: Prompt fra DCU UDV E2 ELV (1)::B281::EUF HENDELSER::Modul
I dette tilfælde vises, hvilket modul (typisk hvilket batchjob), der har været kørt ifm. hændelsen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B281::EUF_HENDELSER::Modul


Form: A218

Oversættelse af lokale skolefag

Formens primær vindue

Vinduet A218 Oversættelse af skolefag åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Eksternt Skolefags


Window: A218 Oversættelse af skolefag (form: A218)

A218 Oversættelse af skolefag

Beskrivelse af vinduet

Vinduet Oversættelse af skolefag anvendes i forbindelse med at oversætte eksterne lokale skolefag (skolefag over 50.000) og udgåede skolefag til egne skolefag. Det er relevant i forbindelse med en elevflytning, eller ved modtagelse af karakterer for elever, der er udlånt til/fra en anden skole.

I vinduet kan skolen registrere oplysninger om, at karakterer på givne kombinationer af skolefag og Fraskole skal 'oversættes' til et af skolens egne skolefag. På den måde opbygges en tabel, der viser sammenhæng mellem skolefag på en bestemt Fraskole og skolens egne skolefag.

Bemærkninger

En 'oversættelse' er nødvendig da karaktererne afgives på skolefag og ikke på UVM-fag, og derfor kan der opstå den situation, at den arrangerende skole modtager en karakter, som er afgivet på et lokalt skolefag. Selv om skolen tilfældigvis skulle have et tilsvarende lokalt skolefag er det ikke sikkert, at der er tale om det samme skolefag, da de jo er oprettet på hver sin skole og derfor kan være helt forskellige, selv om de har samme nummer.

Se også den administrative vejledning om Elevflytning.

Navigering ved hjælp af højre musetast

  • Skolefag / A890 Skolefag

Vinduet indeholder blokken

  • Eksternt Skolefags

Blokken Eksternt Skolefags Track info: Display title fra DTU UDV_E2_ELV (1)::A218::EKSTERNT_SKOLEFAG

Denne entitet indeholder oplysninger om lokale Skolefag på den relaterede Skole.

Formålet med entiteten er at huske oplysninger om hvordan lokale Skolefag på andre Skoler "oversættes" til egne Skolefag.

Disse oplysninger anvendes ved modtagelse af elevflytninger samt karakterer til udlånte elever.

Track info: User Help Text fra table UDV_E2_ELV (1)::EKSTERNT_SKOLEFAG

Blokken indeholder følgende felter:

Skole Track info: Prompt fra DCU UDV E2 ELV (1)::A218::SKOLER::Skole
I dette felt kan du angive skolenumret for den skole, som det eksterne skolefag stammer fra.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A218::SKOLER::Skole
Eks. skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::A218::EKSTERNT SKOLEFAG::Eks. skolefag
I feltet kan du angive skolefaget der skal oversættes.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A218::EKSTERNT_SKOLEFAG::Eks. skolefag
(Niveau Track info: Prompt fra column UDV E2 ELV (1)::EKSTERNT SKOLEFAG::NIVEAU )
I feltet kan du angive niveau for det skolefag, der skal oversættes.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A218::EKSTERNT_SKOLEFAG::NIVEAU
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV (1)::EKSTERNT SKOLEFAG::KORT BETEGNELSE )
Dette felt angive den korte betegnelse for skolefaget, der oversættes.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A218::EKSTERNT_SKOLEFAG::KORT_BETEGNELSE
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::A218::SKOLEFAG::Skolefag
I dette felt kan du angive kode for det skolefag, der ønskes oversat til.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A218::SKOLEFAG::Skolefag
(Niveau Track info: Prompt fra column UDV E2 ELV (1)::EKSTERNT SKOLEFAG::SKFA ID )
I dette felt kan du angive undervisningsniveau for det skolefag, du ønsker at oversætte det eksterne skolefag til.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A218::UVM_FAG::NIVEAU
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::UVM FAG::KORT BETEGNELSE )
Dette felt angiver den kort betegnelse for skolefaget.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A218::UVM_FAG::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A218::EKSTERNT SKOLEFAG::Betegnelse
Tilsvarende entiteten Skolefag.
Track info: User Help Text fra column UDV_E2_ELV (1)::EKSTERNT_SKOLEFAG::BETEGNELSE
Fagtype Track info: Prompt fra DCU UDV E2 ELV (1)::A218::EKSTERNT SKOLEFAG::Fagtype
Tilsvarende entiteten Skolefag.
Track info: User Help Text fra column UDV_E2_ELV (1)::EKSTERNT_SKOLEFAG::FAGTYPE
Fagmål Track info: Prompt fra DCU UDV E2 ELV (1)::A218::EKSTERNT SKOLEFAG::Fagmål
Tilsvarende entiteten Skolefag.
Track info: User Help Text fra column UDV_E2_ELV (1)::EKSTERNT_SKOLEFAG::FAGMAL


Form: B318

Ikke-oversatte lokale skolefag

Formens primær vindue

Vinduet B318 Ikke-oversatte lokale skolefag åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • B318 Hlp


Window: B318 Ikke-oversatte lokale skolefag (form: B318)

B318 Ikke-oversatte lokale skolefag

Beskrivelse af vinduet

Vinduet B318 Ikke-oversatte lokale skolefag benyttes til at oversætte lokale skolefag (skolefag over 50.000) anvendt i forbindelse med en elevudlån/flytning, som ikke er knyttet til et skolefag på skolen.

I vinduet fremsøges automatisk alle de eksterne skolefag som mangler at blive 'oversat'. Det er så muligt at oversætte et eller flere af disse fag.

Navigering ved hjælp af højre musetast

  • Skolefag / A890 Skolefag

Vinduet indeholder blokken

  • B318 Hlp

Blokken B318 Hlp Track info: Display title fra table UDV_E2_ELV (1)::B318_HLP

Track info: User Help Text fra table UDV_E2_ELV (1)::B318_HLP

Blokken indeholder følgende felter:

Skole Track info: Prompt fra DCU UDV E2 ELV (1)::B318::SKOLER::Skole
I dette felt vises skolenummeret på den skole som det eksterne skolefag kommer fra.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B318_HLP::SKOL_ID
Eksternt skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::B318::B318 HLP::Eksternt skolefag
I dette felt vises koden for det eksterne skolefag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B318_HLP::SKOLEFAG
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B318::B318 HLP::Niv.
I dette felt vises det eksterne skolefags niveau.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B318_HLP::NIVEAU
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::B318 HLP::KORT BETEGNELSE )
I dette felt vises kortbetegnelsen for det eksterne skolefag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B318_HLP::KORT_BETEGNELSE
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::B318::SKOLEFAG::Skolefag
I dette felt kan du angive koden på skolefaget som det eksterne skolefag skal oversættes til.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B318::SKOLEFAG::Skolefag
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B318::SKOLEFAG::Niv.
I dette felt kan du angive niveau for skolefaget som det eksterne skolefag skal oversættes til.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B318::SKOLEFAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt kan du angive kort betegnelsen skolefaget som det eksterne skolefag ska oversættes til.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B318::SKOLEFAG::KORT_BETEGNELSE
Eksternt UVM-Fag Track info: Prompt fra DCU UDV E2 ELV (1)::B318::UVM FAG::Eksternt UVM-Fag
I dette felt kan du angive koden på det UVM-fag der er tilknyttet det eksterne skolefag.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B318::UVM_FAG::Eksternt#UVM-Fag
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B318::UVM FAG::Niv.
I dette felt kan du angive niveau for det UVM-fag der er tilknyttet det eksterne skolefag.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B318::UVM_FAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::UVM FAG::KORT BETEGNELSE )
I dette felt kan du angive kort betegnelsen for det UVM-fag der er tilknyttet det eksterne skolefag.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B318::UVM_FAG::KORT_BETEGNELSE
Fagtype Track info: Prompt fra DCU UDV E2 ELV (1)::B318::B318 HLP::Fagtype
I dette felt vises fagtypen for det eksterne skolefag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B318_HLP::FAGTYPE
Fagmål Track info: Prompt fra DCU UDV E2 ELV (1)::B318::B318 HLP::Fagmål
I dette felt vises fagmålet for det eksterne skolefag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B318_HLP::FAGMAL


Form: A420

Godkendelse af skift af udd./vers/spec.

Formens primær vindue

Vinduet A420 Godkendelse af skift af uddannelse/version/speciale åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elev-oplysninger
  • Aftaler
  • Skoleperioder
  • Holdplaceringer


Window: A420 Godkendelse af skift af uddannelse/version/speciale (form: A420)

A420 Godkendelse af skift af uddannelse/version/speciale

Beskrivelse af vinduet

A420 benyttes til at godkende skift af uddannelse, version eller speciale på udlånselever.
Fremgangsmåden er, at arrangerende skole (på vinduet B265) foretager et skift af enten uddannelse, version eller speciale (se iøvrigt hjælp for B265). Ved dette skift sendes en besked til alle interessentskoler (dvs. de skoler, hvortil der er udlån på eleven) om skiftet.
Når denne besked kommer over til interessentskolen (som nu er arrangerende skole), startes et batchjob B420. Se iøvrigt hjælpetekst for B420.

Hvis eleven ikke er forløbsplaceret på nogen af de skoleperioder, der sendes med, vil skiftet blive foretaget automatisk (og en advis sendt til den uddannelsesansvarlige).
Hvis eleven imidlertid er forløbsplaceret, vil data efter kørsel af B420 kunne hentes frem på A420, og behandles der. Der sendes en advis til den uddannelsesansvarlige om dette.
På vinduet er der 3 blokke
- Elevoplysninger (med oplysninger om den gamle og den nye uddannelse)
- Aftale-oplysninger (med oplysninger om det gamle og det nye speciale)
- Skoleperioder, hvor både den gamle og den nye kombination af speciale og skoleperiode fremgår. Hvis eleven er forløbsplaceret på den gamle skoleperiode, vil dette fremgå, og det vil være muligt at angive en forløbsplacering for det nye skoleforløb.

For de enkelte skoleperioder er det muligt (med højre musetast) at se de holdplaceringer, der måtte være tilknyttet de gamle forløbsplaceringer.
For hver enkelt holdplacering skal brugeren tage stilling til, hvorvidt denne skal gemmes.

Det er på A420 muligt at tilføje nye forløbsplaceringer på de udlån, hvor det gamle udlån havde tilknyttet en forløbsplacering.

Når alle oplysninger er indtastet, trykkes på knappen Godkend. Data gemmes, og der vil blive startet et batchjob B420, som vil foretage selve skiftet. Data vil ikke længere kunne fremsøges i A420.

Hvis skiftet går godt, vil der blive fremsendt en besked om dette til den uddannelsesansvarlige.
Hvis skiftet ikke går godt, kan man rette årsagen til problemet, og derefter endnu en gang benytte A420. Der vil også blive sendt en advis om dette til den uddannelsesansvarlige.

Der er følgende knapper i vinduet

1. Godkend
Ved tryk på denne knap gemmes data, og der startes et batchjob B420, som foretager selve skiftet.
Efter at skiftet er foretaget, er det meningen at brugeren skal checke loggen for batchjobbet. Jobid for jobbet vil fremgå af skærmen.

Navigering ved hjælp af højre musetast

  • Holdplaceringer / A420a Holdplaceringer til forløbsplacering

Vinduet indeholder nedenstående 3 blokke

  • Elev-oplysninger
  • Aftaler
  • Skoleperioder

Blokken Elev-oplysninger Track info: Display title fra DTU UDV_E2_ELV (1)::A420::ELEV_SKIFT_GRF

Track info: User Help Text fra table UDV_E2_ELV (1)::ELEV_SKIFT_GRF

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A420::ELEV SKIFT GRF::CPR-nr.
Her vises CPR-nr for eleven.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::ELEV_SKIFT_GRF::CPR-nr.
( Track info: Prompt fra column N/A )
Her vises elevens navn
Track info: User Help Text fra DCU N/A::
Gl. udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A420::ELEV SKIFT GRF::Gl. udd.
Her vises CØSA-formål for elevens hidtidige uddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::ELEV_SKIFT_GRF::Gl. udd.
- Track info: Prompt fra DCU UDV E2 ELV (1)::A420::ELEV SKIFT GRF::-
Her vises version for elevens hidtidige uddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::ELEV_SKIFT_GRF::-
( Track info: Prompt fra column N/A )
Her vises betegnelsen for elevens hidtidige uddannelse.
Track info: User Help Text fra DCU N/A::
Ny udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A420::ELEV SKIFT GRF::Ny udd.
Her vises CØSA-formål for elevens fremtidige uddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::ELEV_SKIFT_GRF::Ny udd.
- Track info: Prompt fra DCU UDV E2 ELV (1)::A420::ELEV SKIFT GRF::-
Her vises version for elevens fremtidige uddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::ELEV_SKIFT_GRF::-
( Track info: Prompt fra column N/A )
Her vises betegnelsen for elevens fremtidige uddannelse.
Track info: User Help Text fra DCU N/A::

Blokken Aftaler Track info: Display title fra DTU UDV_E2_ELV (1)::A420::AFTALE_SKIFT_GRF

Track info: User Help Text fra table UDV_E2_ELV (1)::AFTALE_SKIFT_GRF

Blokken indeholder følgende felter:

Aftaleid Track info: Prompt fra DCU UDV E2 ELV (1)::A420::AFTALE SKIFT GRF::Aftaleid
Her vises den entydige (i easyp og mellem skolerne) id for aftalen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::AFTALE_SKIFT_GRF::Aftaleid
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A420::AFTALER::Startdato
I dette felt vises aftaleperiodens startdato.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A420::AFTALER::Slutdato
I dette felt vises aftaleperiodens slutdato.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::AFTALER::SLUTDATO
Gl. Track info: Prompt fra DCU UDV E2 ELV (1)::A420::AFTALE SKIFT GRF::Gl.
Her vises speciale-nummeret for det hidtidige speciale.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::AFTALE_SKIFT_GRF::Gl.
speciale Track info: Prompt fra DCU N/A::speciale
Her vises betegnelsen for det hidtidige speciale.
Track info: User Help Text fra DCU N/A::speciale
Nyt Track info: Prompt fra DCU UDV E2 ELV (1)::A420::AFTALE SKIFT GRF::Nyt
Her vises speciale-nummeret for det fremtidige speciale.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::AFTALE_SKIFT_GRF::Nyt
speciale Track info: Prompt fra DCU N/A::speciale
Her vises betegnelsen for det fremtidige speciale.
Track info: User Help Text fra DCU N/A::speciale

Blokken Skoleperioder Track info: Display title fra DTU UDV_E2_ELV (1)::A420::A420_SKPE_TMP_TAB

Track info: User Help Text fra table UDV_E2_ELV (1)::A420_SKPE_TMP_TAB

Blokken indeholder følgende felter:

Gl. spec. Track info: Prompt fra DCU UDV E2 ELV (1)::A420::A420 SKPE TMP TAB::Gl. spec.
Her vises specialenummer for det gamle udlån.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::A420_SKPE_TMP_TAB::Gl.#spec. #
Gl. skpe. Track info: Prompt fra DCU UDV E2 ELV (1)::A420::A420 SKPE TMP TAB::Gl. skpe.
Her vises periodenummer for det gamle udlån.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::A420_SKPE_TMP_TAB::Gl.#skpe.
Nyt spec. Track info: Prompt fra DCU UDV E2 ELV (1)::A420::A420 SKPE TMP TAB::Nyt spec.
Her vises specialenummer for det udlån, der skal erstatte det gamle.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::A420_SKPE_TMP_TAB::Nyt#spec. #
Ny skpe. Track info: Prompt fra DCU UDV E2 ELV (1)::A420::A420 SKPE TMP TAB::Ny skpe.
Her vises skoleperiode for det udlån, der skal erstatte det gamle.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::A420_SKPE_TMP_TAB::Ny#skpe.
Hold- plac Track info: Prompt fra DCU UDV E2 ELV (1)::A420::A420 SKPE TMP TAB::Hold- plac
Her vises, hvorvidt der er holdplaceringer knyttet til en evt. forløbsplacering.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::A420_SKPE_TMP_TAB::Hold- #plac
Slet- tes Track info: Prompt fra DCU UDV E2 ELV (1)::A420::A420 SKPE TMP TAB::Slet- tes
Her vises, om arrangerende skole har markeret udlånet til sletning.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::A420_SKPE_TMP_TAB::Slet-#tes
Gammelt Forløb Track info: Prompt fra DCU UDV E2 ELV (1)::A420::A420 SKPE TMP TAB::Gammelt Forløb
Her vises en evt. forløbsplacering på det gamle udlån.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::A420_SKPE_TMP_TAB::Gammelt Forløb
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A420::A420 SKPE TMP TAB::Startdato
Her vises startdato for forløbsplacering.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::A420_SKPE_TMP_TAB::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A420::A420 SKPE TMP TAB::Slutdato
Her vises slutdato for forløbsplacering.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::A420_SKPE_TMP_TAB::Slutdato
Nyt forløb Track info: Prompt fra DCU UDV E2 ELV (1)::A420::SKOLEFORLOB::Nyt forløb
Her angives et skoleforløb til erstatning af skoleforløbsplaceringen på den gamle uddannelse/version/speciale.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::SKOLEFORLOB::Nyt forløb
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A420::A420 SKPE TMP TAB::Startdato
Her kan du angive startdato for den nye forløbsplacering.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::A420_SKPE_TMP_TAB::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A420::A420 SKPE TMP TAB::Slutdato
Her kan du angive slutdato for den nye forløbsplacering.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::A420_SKPE_TMP_TAB::Slutdato
Rate Track info: Prompt fra DCU UDV E2 ELV (1)::A420::A420 SKPE TMP TAB::Rate
Her kan du angive rate for den nye forløbsplacering.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::A420_SKPE_TMP_TAB::Rate #
Bevar book. Track info: Prompt fra DCU UDV E2 ELV (1)::A420::A420 SKPE TMP TAB::Bevar book.
Her kan du angive (J/N), hvorvidt bookinger tilknyttet forløbsplaceringen skal bevares,
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::A420_SKPE_TMP_TAB::Bevar #book.
Slet frt.. opkr. Track info: Prompt fra DCU UDV E2 ELV (1)::A420::A420 SKPE TMP TAB::Slet frt.. opkr.
Her kan du angive (J/N), hvorvidt fremtidige opkrævninger på forløbsplaceringen skal slettes.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::A420_SKPE_TMP_TAB::Slet frt..#opkr.


Window: A420a Holdplaceringer til forløbsplacering (form: A420)

A420a Holdplaceringer til forløbsplacering

Beskrivelse af vinduet

I dette vindue vises, hvilke holdplaceringer, der er knyttet til en given forløbsplacering.
Derudover skal du angive, hvorvidt holdplaceringen skal slettes, og om fremtidige gebyrer knyttet til holdplaceringen skal slettes.
Inden du trykker Godkend på A420, skal der tages stilling til samtlige holdplaceringer tilknyttet de fremsøgte forløbsplaceringer.

Vinduet indeholder blokken

  • Holdplaceringer

Blokken Holdplaceringer Track info: Display title fra DTU UDV_E2_ELV (1)::A420::A420_HOPL_TMP_TAB

Track info: User Help Text fra table UDV_E2_ELV (1)::A420_HOPL_TMP_TAB

Blokken indeholder følgende felter:

Hold Track info: Prompt fra DCU UDV E2 ELV (1)::A420::A420 HOPL TMP TAB::Hold
Her vises aktivitetsnummer for holdplaceringen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::A420_HOPL_TMP_TAB::Hold
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A420::A420 HOPL TMP TAB::Startdato
Her vises startdato for holdplaceringen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::A420_HOPL_TMP_TAB::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A420::A420 HOPL TMP TAB::Slutdato
Her vises slutdato for holdplaceringen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::A420_HOPL_TMP_TAB::Slutdato
Bevar holdpl. Track info: Prompt fra DCU UDV E2 ELV (1)::A420::A420 HOPL TMP TAB::Bevar holdpl.
Her skal du angive (J/N), om holdplaceringen skal bevares.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A420::A420_HOPL_TMP_TAB::Bevar holdpl.


Form: B348

Sletning af udlån

Formens primær vindue

Vinduet B348 Sletning af udlån åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Eksterneskoleforløb


Window: B348 Sletning af udlån (form: B348)

B348 Sletning af udlån

Beskrivelse af vinduet

Vinduet Sletning af udlån
er indført med det formål, at det skal vær nemt/muligt af slette udlån for elever, der har skiftet uddannelse, version eller speciale, uden at dette er blevet rettet til på udlånene.
Samtidig kan vinduet bruges til at danne sig et overblik over udlån for en given elev, ligesom det på vinduet er muligt at checke, om et givet udlån findes på "den anden skole". Med "den anden skole" skal forstås arrangerende skole, hvis man selv er gennemførende skole og omvendt. Hvis man er interessentskole, checkes på arrangerende skole.
På vinduet vises for hvert udlån oplysninger om elevens uddannelse og version og om udlånts uddannelse, version og speciale, samt evt. periode, status, gennemførende og arrangerende skole.
Hvis man sletter udlånet på gennemførende skole, må der ikke være forløbsplaceringer på udlånet.
Inden man sletter udlånet, skal man aftale dette med den anden skole, så man er sikker på, at sletningen sker på begge skoler, og på samme tid. Der vil komme advarsler omkring dette.
Man skal være opmærksom på, at hvis man forsøger at hente oplysninger om udlånet på den anden skole, og der er problemer med kommunikationen (typisk på sektornettet), kan det i sjældne tilfælde tage lang tid at hente oplysningen hjem. I den periode vil EASY-A "hænge".

Der er følgende knapper i vinduet

1. Hent opl.
Når der trykkes på denne knap, vil oplysninger om eleven og udlånet blive hentet på "den anden skole" (se ovenfor), og blive skrevet ud i feltet til højre.

Vinduet indeholder blokken

  • Eksterneskoleforløb

Blokken Eksterneskoleforløb Track info: Display title fra DTU UDV_E2_ELV (1)::B348::EKSTERNESKOLEFORLOB

I denne blok kan man se oplysninger om et Skoleforløb, der gennemføres på en ekstern skole. Oplysningen anvendes både til at beskrive et aktuelt elevudlån og til at vise information omkring tidligere og fremtidige skoleforløb.
I forbindelse med elevudlån oprettes denne oplysning på både fraskole og tilskole.
Track info: User Help Text fra table UDV_E2_ELV (1)::EKSTERNESKOLEFORLOB

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B348::ELEVER W::CPR-nr.
Her vises elevens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B348::ELEVER_W::CPR-nr.
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B348::ELEVER W::Efternavn
Her vises elevens efternavn.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B348::ELEVER_W::Efternavn
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B348::ELEVER W::Fornavn
Her vises elevens fornavn.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B348::ELEVER_W::Fornavn
Udd. Elev Track info: Prompt fra DCU UDV E2 ELV (1)::B348::ELEVER W::Udd. Elev
Her vises uddannelsesnummer (CØSA-formål) elevens uddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B348::ELEVER_W::Udd.#Elev
Vers. Elev Track info: Prompt fra DCU UDV E2 ELV (1)::B348::ELEVER W::Vers. Elev
Her vises versionsnummer for elevens uddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B348::ELEVER_W::Vers.#Elev
Arr. Skole Track info: Prompt fra DCU UDV E2 ELV (1)::B348::SKOLER::Arr. Skole
Her vises skolenummer for gennemførende skole på udlånet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B348::SKOLER::Arr.#Skole #
Gnf. skole Track info: Prompt fra DCU UDV E2 ELV (1)::B348::SKOLER::Gnf. skole
Her vises skolenummer for arrangerende skole på udlånet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B348::SKOLER::Gnf.#skole
Skole- per. Track info: Prompt fra DCU UDV E2 ELV (1)::B348::SKOLEPERIODER::Skole- per.
Her vises skoleperioden for udlånet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B348::SKOLEPERIODER::Skole-#per.
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B348::COSA FORMAL::Udd.
Her vises uddannelsesnummer (CØSA-formål) for uddannelsen tilknyttet udlånet via skoleperioden.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B348::COSA_FORMAL::Udd.
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::B348::UDDANNELSER::Vers.
Her vises version for uddannelsen tilknyttet udlånet via skoleperioden.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B348::UDDANNELSER::Vers.
Spec. Track info: Prompt fra DCU UDV E2 ELV (1)::B348::SPECIALER::Spec.
Her vises specialet for udlånet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B348::SPECIALER::Spec.
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B348::EKSTERNESKOLEFORLOB::Startdato
Her vises startdato for en evt. forløbsplacering tilknyttet udlånet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B348::EKSTERNESKOLEFORLOB::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B348::EKSTERNESKOLEFORLOB::Slutdato
Her vises slutdato for en evt. forløbsplacering tilknyttet udlånet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B348::EKSTERNESKOLEFORLOB::Slutdato
Sta- tus Track info: Prompt fra DCU UDV E2 ELV (1)::B348::EKSTERNESKOLEFORLOB::Sta- tus
Dette felt angiver status for elevudlånet. Følgende værdier er mulige:
O | Oprettet.
V | Venter på godkendelse/afvisning.
G | Godkendt.
A | Afvist.
SA | Sletteanmodning.
S | Slettet.
I | Information/historisk.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSTERNESKOLEFORLOB::STATUS
Oplysninger hentet fra den anden skole: Track info: Prompt fra DCU N/A::Oplysninger hentet fra den anden skole:
Her vises de oplysninger, der er hentet på den anden skole. Der angives, hvorvidt eleven findes (med samme udd./version/speciale som eleven på egen skole) og om udlånet findes (med samme udd./version/speciale som udlånet på egen skole).
Track info: User Help Text fra DCU N/A::Oplysninger hentet fra den anden skole:


Menu: menu.name

Menuindgang Elevflytning

Beskrivelse

Menuen Elev flytning indeholder de relevante vinduer, der bruges i forbindelse med elevers flytning til andre skoler. Menuen omfatter derfor vinduer til kommunikationen mellem skolerne og desuden til såvel oversættelse af lokale skolefag.


Form: A216

Elevflytning, afsendelse

Formens primær vindue

Vinduet A216 Elevflytning, afsendelse åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elevflytninger


Window: A216 Elevflytning, afsendelse (form: A216)

A216 Elevflytning, afsendelse

Beskrivelse af vinduet

Vinduet Elevflytning, afsendelse benyttes af fraskolen til registrering af at en elev skal flyttes.

Formålet med vinduet er at kunne:

  • Foretage flytning af elever til en anden skole - såvel endelig som forventet flytning
  • Gentage en tidligere flytning, som ved en fejl er blevet afvist af tilskolen.
  • Opdatere oplysninger på tilskolen, og de øvrige interessent skoler, hvis der sker ændringer i elevens oplysninger på fraskolen.
  • Annullere en tidligere foretaget forventet flytning af en elev på både fraskole og tilskole.

Disse funktioner vælges ved hjælp af knapperne Forventet flytning, Endelig flytning, Opdater og Slet

Vinduet består af en blok Elevflytning, hvor man fremsøger den elev der skal flyttes, angiver hvilken skole der er Tilskole, og datoen for flytningen. Systemet viser elevens uddannelsesdata og status for flytningen (oprettet, venter på godkendelse/afvisning fra tilskolen, sletteanmodning afsendt, godkendt af Tilskolen, afvist af Tilskole og slettet)

Bemærkninger

For at en elev skal kunne flyttes skal følgende betingelser være opfyldte:

  • Eleven må ikke være afgangsmeldt

Forsøger du at afsende en elev med frigivne karakterer på et udgået skolefag eller fritagelser på et udgået skolefag, får du en advarsel. Du har valget mellem at afbryde flytningen eller fortsætte.

Når man arbejder med flytning af elever skal man skelne mellem de to typer - endelig og forventet flytning.

Endelig flytning kan anvendes når eleven flytter skole permanent, samt når eleven flytter skole i en periode, og flytningen er en følge af uddannelsesmæssige aspekter f.eks. hvis eleven er nødt til at flytte for at følge et bestemt fag. Ved afslutningen af perioden flytter eleven enten tilbage til udgangsskolen eller til en 3. Skole.

Når en elev flyttes endeligt (og dette er accepteret af tilskolen) sendes der besked herom til EASY-P (hvis eleven har en uddannelsesaftale) og evt. interessentskoler (hvis der er udlån), således at EASY- P ved til hvilken skole der skal sendes opdateringer til uddannelsesaftalen og andre skoler ligeledes ved hvortil der skal sendes oplysninger vedrørende elevudlån herunder karakterer.

Forventet flytning anvendes når en arrangerende skole vil varsle en anden skole om en forestående flytning. I dette tilfælde har begge skoler "fat" i eleven på samme tid, idet eleven ikke er afgangsmeldt på Fraskolen, men eleven er samtidigt tilmeldt på Tilskolen. Fraskolen skal foretage den endelige flytning, før eleven kan overføres helt til Tilskolen.

Der findes et batchjob A009 Ikke gennemførte forventede flytninger der kan kontrollere, om der findes forventede flytninger, som ikke er blevet gjort endelige på det tidspunkt, hvor der var forventet.

Oplysninger omkring en endelig/forventet flytning, en opdatering eller en sletning sendes ikke når de respektive knapper aktiveres, men lægges blot klar til at blive sendt. Selve afsendelsen foretages af batchjobbet B210 Elevflytning, afsendelse. Batchjobbet køres ikke automatisk af systemet. Skolens systemadministrator kan sætte jobbet op, således at det køres periodisk f.eks. hver 2. time. Først når batchjobbet er kørt, vil flytningerne blive sendt til de respektive Tilskoler.

Se også den administrative vejledning om Elevflytning.

Der er følgende knapper i vinduet

1 Forventet flytning
Knappen Forventet flytning benyttes til at foretage eller gensende en forventet flytning.
2 Endelig flytning
Knappen Endelig flytning benyttes til at foretage eller gensende en endelig flytning. Knappen kan også anvendes til at ændre en forventet flytning til en endelig.
3 Opdatér
Knappen Opdater benyttes til at sende en opdatering af elev oplysninger i forbindelse med forventet flytnig.
4 Slet
Knappen Slet benyttes til at slette en flytning. Der sendes en sletteanmodning til tilskolen og funktionen kan kun benyttes ved forventet flytning.

Navigering ved hjælp af højre musetast

  • Kommunikation / A215 Kommunikation
  • Skole / A318 Skoler
  • Noter / A587 Noter for person
  • Elevflytningshistorik / B408 Elevflytningshistorik

Vinduet indeholder blokken

  • Elevflytninger

Blokken Elevflytninger Track info: Display title fra DTU UDV_E2_ELV (1)::A216::ELEVFLYTNINGER

Her findes oplysninger, der repræsenterer en forventet eller endelig elevflytning.

I forbindelse med flytning vil denne entitet blive oprettet på fra-skolen og derefter overført til til-skolen.

Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVFLYTNINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A216::ELEVER W::CPR-nr.
Feltet kan udfyldes med et standard CPR-nummer eller et fiktivt CPR-nummer. Bemærk, at fiktive CPR-numre kan skelnes fra "rigtige" CPR-numre ved at de fiktive CPR-numres første ciffer er 6, 7, 8 eller 9, mens et "rigtigt" CPR-nummer starter med 0, 1, 2 eller 3.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A216::ELEVER_W::CPR-nr.
(Fornavn Track info: Prompt fra column UDV E2 ELV (1)::ELEVER W::FORNAVN )
Fornavn(e) og mellemnavn(e).
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A216::ELEVER_W::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 ELV (1)::ELEVER W::EFTERNAVN )
Efternavn
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A216::ELEVER_W::EFTERNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A216::ELEVER W::Udd.
CØSA-formålsnummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A216::ELEVER_W::Udd.
(Version Track info: Prompt fra column UDV E2 ELV (1)::ELEVFLYTNINGER::ELEV ID )
I feltet kan du angive versionen for uddannelsen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A216::ELEVER_W::VERSION
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::ELEVER W::KORT BETEGNELSE )
Kort betegnelse for CØSA-formål.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A216::ELEVER_W::KORT_BETEGNELSE
Til Track info: Prompt fra DCU UDV E2 ELV (1)::A216::SKOLER::Til
I dette felt kan du angive skolenumret på den skole, hvortil eleven skal flyttes.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A216::SKOLER::Til
Status Track info: Prompt fra DCU UDV E2 ELV (1)::A216::ELEVFLYTNINGER::Status
Dette felt angiver status for flytningen. Følgende værdier er mulige:
Oprettet
Venter på godkendelse/afvisning
Sletteanmodning er afsendt
Godkendt.
Afvist.
Slettet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A216::ELEVFLYTNINGER::Status
Flytning pr. Track info: Prompt fra DCU UDV E2 ELV (1)::A216::ELEVFLYTNINGER::Flytning pr.
Feltet angiver datoen for gennemførsel af flytningen. Ved forventet flytning angiver denne dato hvornår flytningen forventes at blive endelig. Ved endelige flytninger angiver denne hvornår denne flytning blev endelig.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A216::ELEVFLYTNINGER::Flytning pr.
Note/ÅE-opl. Track info: Prompt fra DCU N/A::Note/ÅE-opl.
I dette felt kan du se, den sidste note af typen "ÅE-opl. v.flyt.", der er for eleven. Læg mærke til, at det ikke nødvendigvis er den note, der er sendt med flytningen, da denne kan være ændret siden flytningen blev afsendt.
Track info: User Help Text fra DCU N/A::Note/ÅE-opl.


Form: A217

Elevflytning, modtagelse

Formens primær vindue

Vinduet A217 Elevflytning, modtagelse åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Gf Elevflytninger
  • A217b Elevflytning, modtagelse af fritagelser på lokale ller udgåede s
  • Elevflytning, modtagelse af karakterer på lokale eller udgåede s


Window: A217 Elevflytning, modtagelse (form: A217)

A217 Elevflytning, modtagelse

Beskrivelse af vinduet

Vinduet Elevflytning, modtagelse anvendes til, at godkende eller afvise elevflytninger og/eller sletteanmodninger på Tilskolen. Vinduet bruges desuden til at slette anmodninger for eksisterende forventede flytninger.

Vinduet indeholder oplysninger om formål, Tilskolens modtagelsesdato, Fraskolens identitet, elevens personlige og uddannelsesmæssige data, samt den dato, som på afsendersiden er angivet som gennemførselsdato. Ved forventet flytning angiver denne dato hvornår flytningen forventes at blive endelig. Ved endelige flytninger angiver denne hvornår denne flytning blev endelig. Feltet Formål angiver, om modtagelsen handler om flytning, sletteanmodning eller opdatering, feltet Antal noter angiver, hvor mange noter, der er vedhæftet denne overførsel. Noterne kan ses ved at vælge Noter med højre musetast, og feltet Type angiver, om det er en forventet eller endelig flytning.

Når Fraskolen har afsendt en anmodning om en flytning eller en sletteanmodning for en elev, vil flytte- og sletteanmodning kunne ses på dette vindue, og Tilskolen kan afvise eller godkende anmodningen vha. knapperne Godkend eller Afvis.

Kan eleven ikke indlæses pga. karakterer/fritagelser til udgåede skolefag, kan skolefaget oversættes til et andet skolefag på A218 Oversættelse af skolefag. Herefter vil eleven kunne indlæses. Via A217a Elevflytning, modtagelse af karakterer kan en lokal resultatform vælges eller karakteren kan markeres med N til Indlæses. Via A217b Elevflytning, modtagelse af fritagelser kan fritagelsen markeres med N til Indlæses.

Bemærkninger

Se også den administrative vejledning om Elevflytning.

Der er følgende knapper i vinduet

1 Godkend
Ved tryk på denne knap godkendes elevflytningen, og besked sendes tilbage til fra-skolen om dette.
2 Afvis
Ved tryk på denne knap afvises elevflytningen, og besked sendes tilbage til fra-skolen om dette.

Navigering ved hjælp af højre musetast

  • Ikke oversatte skolefag / B318 Ikke-oversatte lokale skolefag
  • Karakterer / A217a Elevflytning, modtagelse af karakterer på lokale eller udgåede skolefag
  • Fritagelser / A217b Elevflytning, modtagelse af fritagelser på lokale eller udgåede skolefag

Vinduet indeholder blokken

  • Gf Elevflytninger

Blokken Gf Elevflytninger Track info: Display title fra DTU UDV_E2_ELV (1)::A217::ELEVFLYTNINGER_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling mellem skoler ved elevflytning.

Entiteten indeholder oplysninger svarende til entiteten ElevFlytning.

Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVFLYTNINGER_GRF

Blokken indeholder følgende felter:

For- mål Track info: Prompt fra DCU UDV E2 ELV (1)::A217::ELEVFLYTNINGER GRF::For- mål
Dette felt angiver formål for elevflytningen. Følgende værdier er mulige:
F | At formålet med dataoverførslen er at oprette en flytning.
SA | At dataoverførslen bærer en sletteanmodning.
V | At dataoverførslen bærer en kvittering.
O | At dataoverførslen bærer en opdatering.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A217::ELEVFLYTNINGER_GRF::For-#mål
Modtaget Track info: Prompt fra DCU UDV E2 ELV (1)::A217::ELEVFLYTNINGER GRF::Modtaget
Feltet angiver hvornår elevflytningen eller sletteanmodningen blev modtaget på skolen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A217::ELEVFLYTNINGER_GRF::Modtaget
Fra Track info: Prompt fra DCU UDV E2 ELV (1)::A217::ELEVFLYTNINGER GRF::Fra
Dette felt angiver skolenumret for den skole hvorfra elevflytningen eller sletteanmodningen er afsendt fra.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A217::ELEVFLYTNINGER_GRF::Fra
skole Track info: Prompt fra DCU N/A::skole
I dette felt vises navnet på fra-skolen.
Track info: User Help Text fra DCU N/A::skole
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A217::A217 ELEV PERS UDD VW::CPR-nr.
Her vises elevens CPR-nr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A217_ELEV_PERS_UDD_VW::CPR_NR
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A217::A217 ELEV PERS UDD VW::Efternavn
Her vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A217_ELEV_PERS_UDD_VW::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A217::A217 ELEV PERS UDD VW::Fornavn
Her vises elevens fornavn
Track info: Short Help Text fra column UDV_E2_ELV (1)::A217_ELEV_PERS_UDD_VW::FORNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A217::A217 ELEV PERS UDD VW::Udd.
Her vises CØSA-formål for elevens uddannelse
Track info: Short Help Text fra column UDV_E2_ELV (1)::A217_ELEV_PERS_UDD_VW::COSA_FORMAL
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::A217::A217 ELEV PERS UDD VW::Vers.
Her vises versionen for elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A217_ELEV_PERS_UDD_VW::VERSION
(Udd Kort Bet Track info: Name fra column UDV E2 ELV (1)::A217 ELEV PERS UDD VW::UDD KORT BET )
Her vises kort betegnelse for elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::A217_ELEV_PERS_UDD_VW::UDD_KORT_BET
Ty- pe Track info: Prompt fra DCU UDV E2 ELV (1)::A217::ELEVFLYTNINGER GRF::Ty- pe
I dette felt angives typen for flytningen. Følgende værdier er mulige:
F | At elevflytningen er forventet.
E | At elevflytningen er endelig.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A217::ELEVFLYTNINGER_GRF::Ty-#pe
Antal noter Track info: Prompt fra DCU N/A::Antal noter
Feltet angiver antallet af medfølgende noter.
Track info: User Help Text fra DCU N/A::Antal#noter
Pr.dato Track info: Prompt fra DCU UDV E2 ELV (1)::A217::ELEVFLYTNINGER GRF::Pr.dato
Dette felt angiver den dato, som på afsendersiden er angivet som gennemførselsdato. Ved forventet flytning angiver denne dato hvornår flytningen forventes at blive endelig. Ved endelige flytninger angiver denne hvornår denne flytning blev endelig.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A217::ELEVFLYTNINGER_GRF::Pr.dato
Note/ÅE-opl. Track info: Prompt fra DCU N/A::Note/ÅE-opl.
I feltet Note/ÅE-opl ses en evt. note af typen "ÅE-opl. v.flyt.", der er sendt med flytningen. På denne måde kan afsenderskolen sende information med flytningen om, hvilken tælleperiode, der sidst er indberettet på for eleven.
Track info: User Help Text fra DCU N/A::Note/ÅE-opl.


Window: A217b Elevflytning, modtagelse af fritagelser på lokale eller udgåede skolefag (form: A217)

A217b Elevflytning, modtagelse af fritagelser på lokale eller udgåede skolefag

Beskrivelse af vinduet

Her vises oplysninger om modtagne fritagelser på lokale skolefag og fritagelser på udgåede skolefag. Brugeren kan angive hvilke, der ønskes indlæst, og hvilke der ikke ønskes indlæst. Modtagne fritagelser på centrale skolefag (<50.000), der ikke er udgået, vises ikke i vinduet, da disse umiddelbart kan indlæses. Der er ikke mulighed for at fravælge disse.

Feltet Indlæses kan opdateres af brugeren. Dette felt udfyldes default med J, men bruge-ren kan ændre det til N.

Når fritagelserne for en elev fremsøges, forsøges skolefagene oversat. Brugeren kan derefter på vinduet A218 Oversættelse af skolefag oversætte de øvrige skolefag. Her kan man både oversætte lokale skolefag og udgåede skolefag, som ikke kan anvendes mere. Ved tryk på knappen Opdater skolefag hentes værdierne fra de oversatte skolefag igen.

Der er følgende knapper i vinduet

1. Opdater skolefag

Ved tryk på denne knap genfremsøges fritagelser med oversatte skolefag.

Navigering ved hjælp af højre musetast

  • Overs. af skolefag / A218 Oversættelse af skolefag
  • Skolefag / A890 Skolefag

Vinduet indeholder blokken

  • A217b Elevflytning, modtagelse af fritagelser på lokale ller udgåede s

Blokken A217b Elevflytning, modtagelse af fritagelser på lokale ller udgåede s Track info: Display title fra DTU UDV_E2_ELV (1)::A217::FRITAGELSER_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling mellem skoler ved elevudlån og elevflytning.

Entiteten indeholder oplysninger svarende til entiteten Fritagelser.

Track info: User Help Text fra table UDV_E2_ELV (1)::FRITAGELSER_GRF

Blokken indeholder følgende felter:

Ind- læ- ses Track info: Prompt fra DCU UDV E2 ELV (1)::A217::FRITAGELSER GRF::Ind- læ- ses
Angiver du N i Indlæses, springes den aktuelle fritagelse over i fbm. indlæsningen. Angiver du J i Indlæses, medtages den aktuelle fritagelse i indlæsningen.
Track info: User Help Text fra column UDV_E2_ELV (1)::FRITAGELSER_GRF::INDLESES
Medsendt skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::A217::SKOLEFAG GRF::Medsendt skolefag
Her vises det medsendte skolefag.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A217::SKOLEFAG_GRF::Medsendt#skolefag
Meds. niv. Track info: Prompt fra DCU UDV E2 ELV (1)::A217::SKOLEFAG GRF::Meds. niv.
Her vises niveau for det medsendte skolefag.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A217::SKOLEFAG_GRF::Meds.#niv.
Lokalt skolefag Track info: Prompt fra DCU N/A::Lokalt skolefag
Her vises det oversatte skolefag.
Track info: User Help Text fra DCU N/A::Lokalt#skolefag
Lok. niv. Track info: Prompt fra DCU N/A::Lok. niv.
Her vises niveau for det oversatte skolefag.
Track info: User Help Text fra DCU N/A::Lok.#niv.
Frit. und. Track info: Prompt fra DCU UDV E2 ELV (1)::A217::FRITAGELSER GRF::Frit. und.
Ja/Nej felt, der viser om Fritagelsen er en "fritagelse for undervisning".
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSER_GRF::UNDERVISNING
Frit. eks. Track info: Prompt fra DCU UDV E2 ELV (1)::A217::FRITAGELSER GRF::Frit. eks.
Ja/Nej felt, der viser om Fritagelsen er en "fritagelse for eksamen".
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSER_GRF::EKSAMEN
Bevistekst Track info: Prompt fra DCU UDV E2 ELV (1)::A217::FRITAGELSER GRF::Bevistekst
Feltet viser bevisteksten for fritagelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSER_GRF::BEVISTEKST


Window: A217a Elevflytning, modtagelse af karakterer på lokale eller udgåede skolefag (form: A217)

A217a Elevflytning, modtagelse af karakterer på lokale eller udgåede skolefag

Beskrivelse af vinduet

Her vises oplysninger om modtagne karakterer på lokale skolefag og karakterer på ud-gåede skolefag. Brugeren kan angive hvilke, der ønskes indlæst, og hvilke der ikke ønskes indlæst. Modtagne karakterer på centrale skolefag (<50.000), der ikke er udgået, vises ikke i vinduet, da disse umiddelbart kan indlæses, og der er ikke mulighed for at fravælge disse.

Feltet Indlæses kan opdateres af brugeren. Dette felt er oprindeligt udfyldt med J, men brugeren kan ændre det til N.

Når karaktererne for en elev fremsøges, forsøges skolefagene oversat. Brugeren kan derefter på vinduet A218 Oversættelse af skolefag oversætte de øvrige skolefag. Her kan man både oversætte lokale skolefag og udgåede skolefag, som ikke kan anvendes mere. Ved tryk på knappen Opdater skolefag og resultatformer hentes værdierne fra de oversatte skolefag igen.

Med karaktererne er sendt en resultatform fra afsenderskolen. Ikke alle resultatformer findes nødvendigvis på skolefagene. Hvorvidt resultatformen findes på modtagerskolen viser vinduet i søjlen Resultatform findes. Hvis den ikke findes, kan der angives en alternativ resultatform (som skal være knyttet til skolefag). Ved tryk på knappen Opdater skolefag og resultatformer opdateres søjlen Resultatform findes.

Der er følgende knapper i vinduet

1. Opdater skolefag og resultatformer

Vedt tryk på denne knap genfremsøges karakterer med oversatte skolefag og nye værdier for Resultatform findes.

Navigering ved hjælp af højre musetast

  • Overs. af skolefag / A218 Oversættelse af skolefag
  • Skolefag / A890 Skolefag

Vinduet indeholder blokken

  • Elevflytning, modtagelse af karakterer på lokale eller udgåede s

Blokken Elevflytning, modtagelse af karakterer på lokale eller udgåede s Track info: Display title fra DTU UDV_E2_ELV (1)::A217::KARAKTERER_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling mellem skoler ved elevudlån og elevflytning.

Entiteten indeholder oplysninger svarende til entiteten Karakter.

Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTERER_GRF

Blokken indeholder følgende felter:

Ind- læ- ses Track info: Prompt fra DCU UDV E2 ELV (1)::A217::KARAKTERER GRF::Ind- læ- ses
Angiver du N i Indlæses, springes den aktuelle karakter over i fbm. indlæsningen. Angiver du J i Indlæses, medtages den aktuelle karakter i indlæsningen.
Track info: User Help Text fra column UDV_E2_ELV (1)::KARAKTERER_GRF::INDLESES
Medsendt skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::A217::SKOLEFAG GRF::Medsendt skolefag
Her vises det medsendte skolefag.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A217::SKOLEFAG_GRF::Medsendt#skolefag
Meds. niv. Track info: Prompt fra DCU UDV E2 ELV (1)::A217::SKOLEFAG GRF::Meds. niv.
Her vises niveau for det medsendte skolefag.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A217::SKOLEFAG_GRF::Meds.#niv.
Lokalt skolefag Track info: Prompt fra DCU N/A::Lokalt skolefag
Her vises det oversatte skolefag.
Track info: User Help Text fra DCU N/A::Lokalt#skolefag
Lokalt niv. Track info: Prompt fra DCU N/A::Lokalt niv.
Her vises niveau for det oversatte skolefag.
Track info: User Help Text fra DCU N/A::Lokalt#niv.
Termin Track info: Prompt fra DCU UDV E2 ELV (1)::A217::KARAKTERER GRF::Termin
Feltet viser terminen for den medsendte karakter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERER_GRF::TERMIN
Meds. kar. skala Track info: Prompt fra DCU UDV E2 ELV (1)::A217::KARAKTERER GRF::Meds. kar. skala
Feltet viser karakterskalaen for den medsendte karakter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERER_GRF::KARAKTERSKALA
Meds. kar. type Track info: Prompt fra DCU UDV E2 ELV (1)::A217::KARAKTERER GRF::Meds. kar. type
Feltet viser karaktertypen for den medsendte karakter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERER_GRF::KARAKTERTYPE
Meds. Eval. form Track info: Prompt fra DCU UDV E2 ELV (1)::A217::KARAKTERER GRF::Meds. Eval. form
Feltet viser evalueringsformen for den medsendte karakter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERER_GRF::EVALUERINGSFORM
Meds. kar. værdi Track info: Prompt fra DCU UDV E2 ELV (1)::A217::KARAKTERER GRF::Meds. kar. værdi
Feltet viser karakterværdien for den medsendte karakter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERER_GRF::KARAKTERVARDI
Frit. Track info: Prompt fra DCU N/A::Frit.
Feltet angiver med J/N om der findes fritagelser.
Track info: User Help Text fra DCU N/A::Frit.
Resultat- form findes Track info: Prompt fra DCU N/A::Resultat- form findes
Feltet angiver med J/N om den medsendte resultatform er knyttet til det oversatte skolefag i en gyldighedsperiode, hvori den medsendte termin ligger.
Track info: User Help Text fra DCU N/A::Resultat- #form#findes
Lokal kar. skala Track info: Prompt fra DCU UDV E2 ELV (1)::A217::RESULTATFORMER VIEW::Lokal kar. skala
Her kan du angive en lokal karakterskala, som anvendes ved indlæsningen frem for den medsendte karakterskala. Hele resultatformen skal være tilknyttet skolefaget i en for den medsendte termin gyldig periode.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A217::RESULTATFORMER_VIEW::Lokal#kar.#skala
Lokal kar. type Track info: Prompt fra DCU UDV E2 ELV (1)::A217::RESULTATFORMER VIEW::Lokal kar. type
Her kan du angive en lokal karaktertype, som anvendes ved indlæsningen frem for den medsendte karaktertype. Hele resultatformen skal være tilknyttet skolefaget i en for den medsendte termin gyldig periode.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A217::RESULTATFORMER_VIEW::Lokal #kar.#type
Lokal Eval. form Track info: Prompt fra DCU UDV E2 ELV (1)::A217::RESULTATFORMER VIEW::Lokal Eval. form
Her kan du angive en lokal evalueringsform, som anvendes ved indlæsningen frem for den medsendte evalueringsform. Hele resultatformen skal være tilknyttet skolefaget i en for den medsendte termin gyldig periode.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A217::RESULTATFORMER_VIEW::Lokal#Eval.#form


Form: A220

Elevflytningsoversigt

Formens primær vindue

Vinduet A220 Elevflytningsoversigt åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elevflytninger


Window: A220 Elevflytningsoversigt (form: A220)

A220 Elevflytningsoversigt

Beskrivelse af vinduet

I vinduet Elevflytningsoversigt kan skole få en oversigt over de eksisterende, forventede, foretagne og godkendte elevflytninger. Vinduet kan anvendes af både fra- og tilskolen, da det giver mulighed for at opdatere og slette forventede flytninger.
Vinduet har til formål at vise oplysninger om en given flytning, samt:

  • Opdatere oplysninger på tilskolen og de øvrige interessent skoler, hvis der sker ændringer i elevens oplysninger (gøres af Fraskolen).
  • Annullere en tidligere foretaget forventet elevflytning af en elev (kan både gøres på fraskole og tilskole).

Disse funktioner vælges ved hjælp af knapperne Opdater og Slet

I søgeblokken kan man med til- og fraskole, type (forventet/endelig), status, CPR-nummer, samt dato for gennemførsel af flytning fremsøge oplysninger om en flytning af en given elev.

I forbindelse med sletningen af anmodninger, er det muligt at tilføje en meddelelse.

Der er følgende knapper i vinduet

1 Opdater
Knappen Opdater benyttes til at sende opdatering af elev oplysninger i forbindelse med en forventet flytning. Det er kun muligt for fraskolen at benytte denne funktion.
2 Slet
Knappen Slet benyttes til at slette en flytning. Der sendes en sletteanmodning til tilskolen og funktionen kan kun benyttes ved forventet flytning.

Navigering ved hjælp af højre musetast

  • Kommunikation / A219 Elevflytning, kommunikation
  • Skole / A318 Skoler
  • Noter / A587 Noter for person
  • Elevflytningshistorik / B408 Elevflytningshistorik

Vinduet indeholder blokken

  • Elevflytninger

Blokken Elevflytninger Track info: Display title fra DTU UDV_E2_ELV (1)::A220::ELEVFLYTNINGER

Her findes oplysninger, der repræsenterer en forventet eller endelig elevflytning.

I forbindelse med flytning vil denne entitet blive oprettet på fra-skolen og derefter overført til til-skolen.

Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVFLYTNINGER

Blokken indeholder følgende felter:

Fra Track info: Prompt fra DCU UDV E2 ELV (1)::A220::SKOLER::Fra
Dette felt angiver skolenumret for den skole, som eleven flyttes fra.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A220::SKOLER::Fra
Til Track info: Prompt fra DCU UDV E2 ELV (1)::A220::SKOLER::Til
Dette felt angiver skolenumret for den skole, eleven flyttes til.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A220::SKOLER::Til
Type Track info: Prompt fra DCU UDV E2 ELV (1)::A220::ELEVFLYTNINGER::Type
Dette felt angiver typen for flytningen. Følgende værdier er mulige:
F | At elevflytningen er forventet.
E | At elevflytningen er endelig.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A220::ELEVFLYTNINGER::Type
Status Track info: Prompt fra DCU UDV E2 ELV (1)::A220::ELEVFLYTNINGER::Status
Dette felt angiver status for flytningen. Følgende værdier er mulige:
O | Angiver at elevflytningen er oprettet.
V | Angiver at elevflytningen venter på godkendelse/afvisning.
SA | Angiver at en slette anmodning afsendt.
G | Angiver at elevflytningen er godkendt.
A | Angiver at elevflytningen er afvist.
S | Angiver at elevflytningen er slettet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A220::ELEVFLYTNINGER::Status
Flytning pr. Track info: Prompt fra DCU UDV E2 ELV (1)::A220::ELEVFLYTNINGER::Flytning pr.
Feltet angiver datoen for gennemførsel af flytningen. Ved forventet flytning angiver denne dato hvornår flytningen forventes at blive endelig. Ved endelige flytninger angiver den hvornår denne flytning blev endelig.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A220::ELEVFLYTNINGER::Flytning pr.
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A220::ELEVER::CPR-nr.
Her vises elevens CPR-nr.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A220::ELEVER::CPR-nr.
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A220::ELEVER::Fornavn
Her vises elevens fornavn.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A220::ELEVER::Fornavn
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A220::ELEVER::Efternavn
Her vises elevens efternavn.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A220::ELEVER::Efternavn
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A220::COSA UDDANNELSER::Udd.
CØSA-formålsnummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A220::COSA_UDDANNELSER::Udd.
(Udda Id Track info: Prompt fra column UDV E2 ELV (1)::ELEVER::UDDA ID )
Versionsnummer for uddannelsen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A220::COSA_UDDANNELSER::VERSION
(Kort betegnelse Track info: Prompt fra column UDV E2 UDD (1)::COSA UDDANNELSER::COSA KORT BETEGNELSE )
Dette felt angiver om CØSA-formålet er oprettet centralt eller lokalt.
C | De CØSA-formål, der meldes ud fra ESA.
L | De CØSA-formål, der oprettes på skolen .
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A220::COSA_UDDANNELSER::COSA_KORT_BETEGNELSE


Form: A219

Elevflytning, kommunikation

Formens primær vindue

Vinduet A219 Elevflytning, kommunikation åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elevflytninger
  • Afsendt data
  • Modtaget data


Window: A219 Elevflytning, kommunikation (form: A219)

A219 Elevflytning, kommunikation

Beskrivelse af vinduet

Vinduet Elevflytning, kommunikation viser oplysninger om hele den kommunikation, der er sket omkring en given elevflytning.
På vinduet er der én knap Gensende, der gør det muligt at gensende en dataoverførsel.

I søgeblokken kan man med periode, CPR-nummer, flytning pr. dato og uddannelse fremsøge oplysninger om en flytning.

I blokken Afsendt data ses oplysninger om de afsendte data, dvs. hvilke data er afsendt hvornår. I blokken Modtaget data ses oplysninger om de modtagne data, dvs. hvilke data der er modtaget hvornår. Feltet Nummer angiver et entydigt nummer, der identificerer dataudvekslingen inden for den givne elevflytning, og feltet Formål angiver formålet med dataudvekslingen. Af feltet kvittering vil det fremgå om der er modtaget/afsendt en kvittering og hvad resultatet af denne er.

Bemærkninger

Er der behov for mere detaljerede oplysninger om henholdsvis dataafsendelser og modtagelser kan vinduerne for henholdsvis dataafsendelse (A520 Dataafsendelse overvågning) og modtagelser (A526 Datamodtagelse overvågning) anvendes.

Se også den administrative vejledning om Elevflytning.

Der er følgende knapper i vinduet

1 Gensend
Knappen Gensend benyttes til at foretage en gensending af en dataoverførsel, der ikke er nået frem. >

Navigering ved hjælp af højre musetast

  • Dataafsendelse / A520 Overvågning dataafsendelser
  • Datamodtagelse / A526 Overvågning datamodtagelser

Vinduet indeholder nedenstående 3 blokke

  • Elevflytninger
  • Afsendt data
  • Modtaget data

Blokken Elevflytninger Track info: Display title fra DTU UDV_E2_ELV (1)::A219::ELEVFLYTNINGER

Her findes oplysninger, der repræsenterer en forventet eller endelig elevflytning.

I forbindelse med flytning vil denne entitet blive oprettet på fra-skolen og derefter overført til til-skolen.

Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVFLYTNINGER

Blokken indeholder følgende felter:

Fra Track info: Prompt fra DCU UDV E2 ELV (1)::A219::SKOLER::Fra
Dette felt angiver skolenumret for den skole, hvor elevflytningen er oprettet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A219::SKOLER::Fra
Til Track info: Prompt fra DCU UDV E2 ELV (1)::A219::SKOLER::Til
Dette felt angiver skolenumret for den skole, som elevflytningen er
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A219::SKOLER::Til
Flytning pr. Track info: Prompt fra DCU UDV E2 ELV (1)::A219::ELEVFLYTNINGER::Flytning pr.
Feltet angiver datoen for gennemførsel af flytningen. Ved forventet flytning angiver denne dato hvornår flytningen forventes at blive endelig. Ved endelige flytninger angiver denne hvornår denne flytning blev endelig.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A219::ELEVFLYTNINGER::Flytning pr.
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A219::ELEV PERS COSA VW::CPR-nr.
I dette felt kan du angive eleven, der flyttes.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVFLYTNINGER::ELEV_ID
(Fornavn Track info: Name fra column UDV E2 ELV (1)::ELEV PERS COSA VW::FORNAVN )
I dette felt angives elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::FORNAVN
(Efternavn Track info: Name fra column UDV E2 ELV (1)::ELEV PERS COSA VW::EFTERNAVN )
I dette felt angives elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::EFTERNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A219::ELEV PERS COSA VW::Udd.
I dette felt kan du angive eleven, der flyttes.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVFLYTNINGER::ELEV_ID
(Version Track info: Prompt fra column UDV E2 ELV (1)::ELEVFLYTNINGER::ELEV ID )
I dette felt kan du angive eleven, der flyttes.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVFLYTNINGER::ELEV_ID
(Kort betegnelse Track info: Prompt fra column UDV E2 ELV (1)::ELEV PERS COSA VW::COSA KORT BETEGNELSE )
Dette felt angiver om CØSA-formålet er oprettet centralt eller lokalt.
C | De CØSA-formål, der meldes ud fra ESA.
L | De CØSA-formål, der oprettes på skolen .
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::COSA_KORT_BETEGNELSE

Blokken Afsendt data Track info: Display title fra DTU UDV_E2_ELV (1)::A219::ELEVFLYTNING_AFSENDTDATA

Her findes oplysninger om alt data, der er afsendt i forbindelse med elevflytning.

Det bliver således muligt at se historiken for det enkelte flytning.

Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVFLYTNING_AFSENDTDATA

Blokken indeholder følgende felter:

Nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A219::ELEVFLYTNING AFSENDTDATA::Nr.
Afsendelsens nummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A219::ELEVFLYTNING_AFSENDTDATA::Nr.
Formål Track info: Prompt fra DCU UDV E2 ELV (1)::A219::ELEVFLYTNING AFSENDTDATA::Formål
Dette felt angiver formålet med dataoverførselen.

Formålet kan antage følgende værdier
F | At dataafsendelsen er en flytning.
SA | At dataafsendelsen er en sletteanmodning.
O | At dataafsendelsen er en opdatering.

Track info: User Help Text fra DCU UDV_E2_ELV (1)::A219::ELEVFLYTNING_AFSENDTDATA::Formål
Status Track info: Prompt fra DCU UDV E2 ELV (1)::A219::ELEVFLYTNING AFSENDTDATA::Status
Feltet angiver status for en given dataoverførsel. Værdien angiver status fra det underliggende dataudvekslingssystem. Status kan antage følgende værdier:
A | At data er afsendt.
G | At overførslen er gennemført.
F | At overførslen er fejlet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A219::ELEVFLYTNING_AFSENDTDATA::Status #
Kvit. res. Track info: Prompt fra DCU UDV E2 ELV (1)::A219::ELEVFLYTNING AFSENDTDATA::Kvit. res.
Dette felt angiver, hvad modtagerskolen kvitterede med, hvis en kvittering er modtaget. Feltet kan antage følgende værdier:

G | At dataafsendelsens indhold blev godkendt på til-skolen.
A | At dataafsendelsens indhold blev afvist på til-skolen .

Track info: User Help Text fra DCU UDV_E2_ELV (1)::A219::ELEVFLYTNING_AFSENDTDATA::Kvit. res. #
Afsendt Track info: Prompt fra DCU UDV E2 ELV (1)::A219::ELEVFLYTNING AFSENDTDATA::Afsendt
Feltet angiver datoen for afsendelsen af data.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A219::ELEVFLYTNING_AFSENDTDATA::Afsendt
Overført Track info: Prompt fra DCU UDV E2 ELV (1)::A219::ELEVFLYTNING AFSENDTDATA::Overført
Feltet angiver datoen, hvor det underliggende datakommunikationssystem har videresendt data.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A219::ELEVFLYTNING_AFSENDTDATA::Overført
Kvittering Track info: Prompt fra DCU UDV E2 ELV (1)::A219::ELEVFLYTNING AFSENDTDATA::Kvittering
Feltet angiver datoen, hvor en kvittering på dataafsendelsen er modtag på skolen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A219::ELEVFLYTNING_AFSENDTDATA::Kvittering

Blokken Modtaget data Track info: Display title fra DTU UDV_E2_ELV (1)::A219::ELEVFLYTNING_MODTAGETDATA

Her findes oplysninger om alt modtaget data i forbindelse med en elevflytning.

Det bliver således muligt at se historiken for det enkelte flytning.

Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVFLYTNING_MODTAGETDATA

Blokken indeholder følgende felter:

Nummer Track info: Prompt fra DCU UDV E2 ELV (1)::A219::ELEVFLYTNING MODTAGETDATA::Nummer
Modtagelsens nummer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A219::ELEVFLYTNING_MODTAGETDATA::Nummer #
Formål Track info: Prompt fra DCU UDV E2 ELV (1)::A219::ELEVFLYTNING MODTAGETDATA::Formål
Dette felt angiver formålet med det modtagne data.

Formålet kan antage følgende værdier
F | At dataafsendelsen er en flytning.
SA | At dataafsendelsen er en sletteanmodning.
O | At dataafsendelsen er en opdatering.

Track info: User Help Text fra DCU UDV_E2_ELV (1)::A219::ELEVFLYTNING_MODTAGETDATA::Formål
Modtaget Track info: Prompt fra DCU UDV E2 ELV (1)::A219::ELEVFLYTNING MODTAGETDATA::Modtaget
Dette felt angiver datoen, hvor data er modtaget på skolen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A219::ELEVFLYTNING_MODTAGETDATA::Modtaget
Kvittering Track info: Prompt fra DCU UDV E2 ELV (1)::A219::ELEVFLYTNING MODTAGETDATA::Kvittering
Dette felt angiver datoen, hvor skolen har kvitteret for datamodtagelsen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A219::ELEVFLYTNING_MODTAGETDATA::Kvittering
Kvit.res. Track info: Prompt fra DCU UDV E2 ELV (1)::A219::ELEVFLYTNING MODTAGETDATA::Kvit.res.
Dette felt angiver det afsendte kvitteringsresultat. Kvitteringsresultatet kan antage følgende værdier:

G | At dataafsendelsens indhold blev godkendt.
A | At dataafsendelsens indhold blev afvist.

Track info: User Help Text fra DCU UDV_E2_ELV (1)::A219::ELEVFLYTNING_MODTAGETDATA::Kvit.res.


Form: B408

Elevflytningshistorik

Formens primær vindue

Vinduet B408 Elevflytningshistorik åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elever
  • Elevflytningshistorik


Window: B408 Elevflytningshistorik (form: B408)

B408 Elevflytningshistorik

Beskrivelse af vinduet

I vinduet B408 Elevflytningshistorik kan man se, hvorledes en given elev har flyttet skole undervejs i sin uddannelse.

Vinduet indeholder nedenstående 2 blokke

  • Elever
  • Elevflytningshistorik

Blokken Elever Track info: Display title fra table UDV_E2_ELV (1)::ELEV_UDDA_VW

Track info: User Help Text fra table UDV_E2_ELV (1)::ELEV_UDDA_VW

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B408::ELEV UDDA VW::CPR-nr.
I feltet vises et CPR-nummer for eleven
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::CPR_NR
(Fornavn Track info: Prompt fra column UDV E2 ELV (1)::ELEV UDDA VW::FORNAVN )
I dette felt vises elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 ELV (1)::ELEV UDDA VW::EFTERNAVN )
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::EFTERNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B408::ELEV UDDA VW::Udd.
I dette felt vises CØSA-formålsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::COSA_FORMAL
(Version Track info: Name fra column UDV E2 ELV (1)::ELEV UDDA VW::VERSION )
I dette felt vises versionsnummer for uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::VERSION
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::ELEV UDDA VW::KORT BETEGNELSE )
I dette felt vises kort betegnelse for CØSA-formål.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_UDDA_VW::KORT_BETEGNELSE

Blokken Elevflytningshistorik Track info: Display title fra DTU UDV_E2_ELV (1)::B408::ELEVFLYTNINGSHISTORIK

Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVFLYTNINGSHISTORIK

Blokken indeholder følgende felter:

Fra- Track info: Prompt fra DCU UDV E2 ELV (1)::B408::SKOLER::Fra-
Her vises, hvilken skole, eleven er flyttet fra.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVFLYTNINGSHISTORIK::SKOL_ID_FRASKOLE
skole Track info: Prompt fra DCU UDV E2 ELV (1)::B408::SKOLER::skole
Her ses skolens forkortelse, som anvendes i bunden af de fleste udskrifter.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::KORT_BETEGNELSE
Til- Track info: Prompt fra DCU UDV E2 ELV (1)::B408::SKOLER::Til-
Her vises, hvilken skole, eleven er flyttet til.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVFLYTNINGSHISTORIK::SKOL_ID_TILSKOLE
skole Track info: Prompt fra DCU UDV E2 ELV (1)::B408::SKOLER::skole
Her ses skolens forkortelse, som anvendes i bunden af de fleste udskrifter.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::KORT_BETEGNELSE
Flyttedato Track info: Prompt fra DCU UDV E2 ELV (1)::B408::ELEVFLYTNINGSHISTORIK::Flyttedato
Her vises gennemførelsesdato for flytningen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVFLYTNINGSHISTORIK::FLYTTEDATO


Form: B405

Overførsel af karakterer til anden skole

Formens primær vindue

Vinduet B405 Overførsel af karakterer til anden skole åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elev
  • Karakterer


Window: B405 Overførsel af karakterer til anden skole (form: B405)

B405 Overførsel af karakterer til anden skole

Beskrivelse af vinduet

Vinduet B405 Overførsel af karakterer til anden skole er beregnet til at afsende alle karakterer for en given elev til en anden skole.

Når du fremsøger en elev, vises alle elevens karakterer. I søjlen Sendes angives, hvorvidt de enkelte karakterer skal sendes til den anden skole. Søjlen er default udfyldt med værdien fra karaktertypen. Du kan ændre værdien af dette felt for de enkelte karakterer.

Når du trykker på knappen Send sendes karaktererne (som er markeret med J i Sendes) med det samme til den anden skole.
Hvis der forsøges afsendt karakterer, som er afgivet på skolefag, der er udgået, får du en advarsel. Du kan vælge at forsætte eller afbryde afsendelsen.

På modtagerskolen kan karaktererne indlæses med vinduet B406 Godkendelse af overførsel af karakterer fra anden skole. Ved modtagelse på arrangerende skole sendes en advis til den uddannelsesansvarlige (eller brugeren ESASII, hvis en uddannelsesansvarlig ikke kan findes). Denne advis foretages af batchjobbet B484 Automatisk advi af udd. ansvarlig ved modtagelse af EKA-dataudveksling.

Fritagelser hvortil der er knyttet en karakter (eller en bedømmelse) overføres sammen med karaktererne, mens fritagelser der ikke er knyttet til en karakter (eller bedømmelse) ikke overføres.

Der er følgende knapper i vinduet

1. Send
Når du trykker på denne knap afsendes de karakterer, som har feltet Sendes = J. Karaktererne afsendes til den skole der er angivet i feltet Sendes til skole.
2. Check elev på anden skole
Når du trykker på denne knap undersøges eleven på den skole, der er angivet i feltet Sendes til skole. Svaret der gives tilbage kan være:
  • Eleven findes på denne uddannelse på skole XXX
  • Eleven findes på en anden uddannelse på skole XXX
  • Eleven findes ikke på skole XXX

Vinduet indeholder nedenstående 2 blokke

  • Elev
  • Karakterer

Blokken Elev Track info: Display title fra DTU UDV_E2_ELV (1)::B405::ELEV_PERS_COSA_VW

I denne blok fremsøges en elev. Når en elev er fremsøgt, udfyldes blokken Karakterer med alle elevens karakterer.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B405::ELEV_PERS_COSA_VW

Blokken indeholder følgende felter:

CPR-nr Track info: Prompt fra DCU UDV E2 ELV (1)::B405::ELEV PERS COSA VW::CPR-nr
I dette felt angives elevens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::CPR_NR
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B405::ELEV PERS COSA VW::Fornavn
I dette felt angives elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B405::ELEV PERS COSA VW::Efternavn
I dette felt angives elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::EFTERNAVN
Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::B405::ELEV PERS COSA VW::Uddannelse
I dette felt angives CØSA-formålsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::COSA_FORMAL
(Version Track info: Name fra column UDV E2 ELV (1)::ELEV PERS COSA VW::VERSION )
I dette felt angives versionen af uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::VERSION
(Kort betegnelse Track info: Prompt fra column UDV E2 ELV (1)::ELEV PERS COSA VW::COSA KORT BETEGNELSE )
Dette felt angiver om CØSA-formålet er oprettet centralt eller lokalt.
C | De CØSA-formål, der meldes ud fra ESA.
L | De CØSA-formål, der oprettes på skolen .
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::COSA_KORT_BETEGNELSE
Sendes til skole Track info: Prompt fra DCU N/A::Sendes til skole
I dette felt angives skolenummer for den skole, hvor til karakteren ønskes overført.
Track info: User Help Text fra DCU N/A::Sendes til skole
( Track info: Prompt fra column N/A )
I dette felt vises skolebetegnelsen til det skolenummer, der er angivet.
Track info: User Help Text fra DCU N/A::

Blokken Karakterer Track info: Display title fra DTU UDV_E2_ELV (1)::B405::KARAKTERER

I denne blok vises alle karakterer for en given elev. I søjlen Sendes angives, hvorvidt karakteren ønskes sendt til den anden skole. Denne søjle er default udfyldt med værdien hentet på karaktertypen, men kan ændres.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B405::KARAKTERER

Blokken indeholder følgende felter:

Sen- des Track info: Prompt fra DCU N/A::Sen- des
I feltet angives J, hvis karakteren skal afsendes. Skal karakteren ikke afsendes angives N. Alle fremsøgte karakterer har default-værdien J.
Track info: User Help Text fra DCU N/A::Sen-#des
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::B405::SKOLEFAG::Skolefag
I feltet vises skolefaget for karakteren.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B405::SKOLEFAG::Skolefag
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B405::SKOLEFAG::Niv.
I feltet vises skolefagets niveau til karakteren.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B405::SKOLEFAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
Termin Track info: Prompt fra DCU UDV E2 ELV (1)::B405::KARAKTERER::Termin
Her vises terminen for karakteren.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERER::TERMIN
Kar.- skala Track info: Prompt fra DCU UDV E2 ELV (1)::B405::KARAKTERSKALA::Kar.- skala
I feltet vises karakterskalaen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B405::KARAKTERSKALA::Kar.-#skala
Eval.- form Track info: Prompt fra DCU UDV E2 ELV (1)::B405::EVALUERINGSFORMER::Eval.- form
I feltet vises karakterens evalueringsform.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B405::EVALUERINGSFORMER::Eval.-#form
Kar.- type Track info: Prompt fra DCU UDV E2 ELV (1)::B405::KARAKTERTYPE::Kar.- type
I feltet vises karakterens karaktertype.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B405::KARAKTERTYPE::Kar.-#type
Kar.- værdi Track info: Prompt fra DCU UDV E2 ELV (1)::B405::KARAKTERVARDI::Kar.- værdi
I feltet vises karakterværdien.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B405::KARAKTERVARDI::Kar.-#værdi
Fritaget underv. Track info: Prompt fra DCU UDV E2 ELV (1)::B405::FRITAGELSER::Fritaget underv.
Dette felt angiver om Fritagelsen er en "fritagelse for undervisning". Mindst et af felterne Eksamen og Undervisning skal være udfyldt med "Ja". Feltet kan antage følgende værdier:
J | Ja.
N | Nej.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSER::UNDERVISNING
Fritaget eksamen Track info: Prompt fra DCU UDV E2 ELV (1)::B405::FRITAGELSER::Fritaget eksamen
Dette felt angiver om Fritagelsen er en "fritagelse for eksamen". Mindst et af felterne Eksamen og Undervisning skal være udfyldt med "Ja". Feltet kan antage følgende værdier:
J | Ja.
N | Nej.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSER::EKSAMEN


Form: B406

Godkendelse af overførsel af karakterer

Formens primær vindue

Vinduet B406 Godkendelse af overførsel af karakterer fra anden skole åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elev
  • Karakterer


Window: B406 Godkendelse af overførsel af karakterer fra anden skole (form: B406)

B406 Godkendelse af overførsel af karakterer fra anden skole

Beskrivelse af vinduet

Formålet med dette vindue er at indlæse karakterer for en given elev, afsendt fra en anden skole. Vinduet består af 2 blokke, en med oplysninger om eleven, og en med oplysninger om karaktererne.

Der er følgende knapper i vinduet

1. Indlæs
Ved tryk på denne knap indlæses de karakterer, der er markeret med J i søjlen Indlæses, og som kan indlæses. Data for disse slettes i grænsefladetabellerne. Hvis alle kan indlæses, sættes status for datamodtagelsen til M4.
3. Afvis
Ved tryk på denne knap slettes data i grænsefladetabellerne, og status for datamodtagelsen sættes til M4.
2. Opdater skolefag og resultatformer
Ved tryk på denne knap opdateres søjlen Lokalt skolefag/version, så brugeren kan se, hvilke skolefag, der mangler at blive oversat. Derudover checkes igen, hvorvidt skolefaget er knyttet til den medsendte resultatform.

Navigering ved hjælp af højre musetast

  • Overs. af skolefag / A218 Oversættelse af skolefag
  • Skolefag / A890 Skolefag

Vinduet indeholder nedenstående 2 blokke

  • Elev
  • Karakterer

Blokken Elev Track info: Display title fra DTU UDV_E2_ELV (1)::B406::ELEVKAR_ELEV_GRF

Her vises oplysninger om eleven, samt hvilken skole, karaktererne er afsendt fra. Der udover vises afsendelses_id for datamodtagelsen.
Neden under vises uddannelse på afsender- og modtagerskole.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B406::ELEVKAR_ELEV_GRF

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B406::ELEVKAR ELEV GRF::CPR-nr.
I feltet vises elevens CPR-nr.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B406::ELEVKAR_ELEV_GRF::CPR-nr.
(Fornavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::FORNAVN )
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::EFTERNAVN )
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Afsendelses ID Track info: Prompt fra DCU UDV E2 ELV (1)::B406::ELEVKAR ELEV GRF::Afsendelses ID
I feltet vises Afsendelses ID, som er en entydig identification på elevens afsendte karakterer fra en given skole.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B406::ELEVKAR_ELEV_GRF::Afsendelses ID
Afsenderskole Track info: Prompt fra DCU UDV E2 ELV (1)::B406::ELEVKAR ELEV GRF::Afsenderskole
I feltet vises Skolenummer på den skole, der har afsendt elevens karakterer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B406::ELEVKAR_ELEV_GRF::Afsenderskole
(Navn Track info: Prompt fra column UDV E2 SYS (1)::SKOLER::NAVN )
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN
Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::B406::ELEVKAR ELEV GRF::Uddannelse
I feltet vises elevens uddannelse på afsenderskolen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B406::ELEVKAR_ELEV_GRF::Uddannelse
(Version Track info: Prompt fra column UDV E2 ELV (1)::ELEVKAR ELEV GRF::VERSION )
I feltet vises elevens uddannelsesversion på afsenderskolen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B406::ELEVKAR_ELEV_GRF::VERSION
( Track info: Prompt fra column N/A )
I feltet vises elevens uddannelsesbetegnelse på afsenderskolen.
Track info: User Help Text fra DCU N/A::
Uddannelse Track info: Prompt fra DCU N/A::Uddannelse
I feltet vises elevens uddannelse på modtagerskolen.
Track info: User Help Text fra DCU N/A::Uddannelse
( Track info: Prompt fra column N/A )
I feltet vises elevens uddannelsesversion på modtagerskolen.
Track info: User Help Text fra DCU N/A::
( Track info: Prompt fra column N/A )
I feltet vises elevens uddannelsesbetegnelse på modtagerskolen.
Track info: User Help Text fra DCU N/A::

Blokken Karakterer Track info: Display title fra DTU UDV_E2_ELV (1)::B406::ELEVKAR_KAR_GRF

Her vises oplysninger om de modtagne karakterer, og brugeren kan angive, hvilke karakterer, der ønskes indlæst.

Kun feltet Indlæses kan opdateres af brugeren. Dette felt udfyldes default med J, men brugeren kan ændre det til N.

For at indlæse karaktererne for en given elev, skal alle skolefag (>50.000) kunne oversættes til lokale skolefag (dette krav gælder dog kun for karakterer, der ønskes indlæst). Når karaktererne for en elev fremsøges, forsøges skolefagene oversat. Brugeren kan derefter på vinduet A218 Oversættelse af skolefag oversætte de øvrige. Ved tryk på knappen Opdater skolefag og resultatformer oversættes skolefagene igen.

Med karaktererne er sendt en resultatform fra afsenderskolen. Ikke alle resultatformer findes nødvendigvis på skolefagene. Hvorvidt resultatformen findes på modtagerskolen angives i søjlen Resultatform findes. Hvis den ikke findes, kan der angives en alternativ resultatform (som skal være knyttet til skolefag). Ved tryk på knappen Opdater skolefag og resultatformer opdateres søjlen Resultatform findes.

Ved tryk på knappen Indlæs vil alle karaktererne forsøges indlæst og frigivet. Hvis en given karakter findes i forvejen, opdateres denne, hvis den eksisterende karakter var af afgivet på afsenderskolen (ellers vil det være en fejl, og brugeren kan vælge ikke at opdatere karakteren).

Hvis der står J enten i Fritaget, eksamen eller Fritaget, undervisning oprettes en fritagelse (hvis en sådan ikke findes i forvejen), og karakteren knyttes til denne. Fritagelser kan ikke opdateres eller slettes, da en fritagelse ikke kan relateres til en given skole. Modtagerskolen må derfor anses for at være "ejer" af fritagelsen, og denne må derfor ikke opdateres fra en anden skole.

Ved tryk på Indlæs, indlæses de karakterer, der er mulighed for. På den måde kan man få nogen karakterer ind, og vente med resten, ligesom det bliver nemmere at overskue, hvad der skal gøres i forbindelse med resultatformer og oversættelse af skolefag.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B406::ELEVKAR_KAR_GRF

Blokken indeholder følgende felter:

Ind- læses Track info: Prompt fra DCU UDV E2 ELV (1)::B406::ELEVKAR KAR GRF::Ind- læses
I feltet skal du angive om du ønsker at indlæse karakteren (J) eller ej (N).
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B406::ELEVKAR_KAR_GRF::Ind-#læses #
Medsendt skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::B406::ELEVKAR KAR GRF::Medsendt skolefag
I feltet vises det medsendt skolefag.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B406::ELEVKAR_KAR_GRF::Medsendt #skolefag
Medsendt niveau Track info: Prompt fra DCU UDV E2 ELV (1)::B406::ELEVKAR KAR GRF::Medsendt niveau
I feltet vises det medsendte skolefags niveau.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B406::ELEVKAR_KAR_GRF::Medsendt #niveau
Lokalt skolefag Track info: Prompt fra DCU N/A::Lokalt skolefag
I feltet kan du angive et lokalt skolefag, som karakteren skal knyttes til, når denne indlæses. Angiver du et lokalt skolefag, anvendes det medsendte skolefag ikke.
Track info: User Help Text fra DCU N/A::Lokalt#skolefag #
Lokalt niveau Track info: Prompt fra DCU N/A::Lokalt niveau
I feltet kan du angive et lokalt skolefags niveau, som karakteren skal knyttes til, når denne indlæses. Angiver du et lokalt skolefags niveau, anvendes det medsendte skolefags niveau ikke.
Track info: User Help Text fra DCU N/A::Lokalt#niveau #
Termin Track info: Prompt fra DCU UDV E2 ELV (1)::B406::ELEVKAR KAR GRF::Termin
I feltet vises terminen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B406::ELEVKAR_KAR_GRF::Termin
Medsendt eval.form Track info: Prompt fra DCU UDV E2 ELV (1)::B406::ELEVKAR KAR GRF::Medsendt eval.form
I feltet vises den medsendte evalueringsform.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B406::ELEVKAR_KAR_GRF::Medsendt #eval.form
Medsendt kar.type Track info: Prompt fra DCU UDV E2 ELV (1)::B406::ELEVKAR KAR GRF::Medsendt kar.type
I feltet vises den medsendte karaktertype.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B406::ELEVKAR_KAR_GRF::Medsendt #kar.type
Medsendt kar.skala Track info: Prompt fra DCU UDV E2 ELV (1)::B406::ELEVKAR KAR GRF::Medsendt kar.skala
I feltet vises den medsendte karakterskala.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B406::ELEVKAR_KAR_GRF::Medsendt #kar.skala
Kar.- værdi Track info: Prompt fra DCU UDV E2 ELV (1)::B406::ELEVKAR KAR GRF::Kar.- værdi
I feltet vises den medsendte karakterværdi.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B406::ELEVKAR_KAR_GRF::Kar.-#værdi #
Frit. underv. Track info: Prompt fra DCU UDV E2 ELV (1)::B406::ELEVKAR KAR GRF::Frit. underv.
I feltet vises om eleven er fritaget for undervisning.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B406::ELEVKAR_KAR_GRF::Frit.#underv. #
Frit. eks. Track info: Prompt fra DCU UDV E2 ELV (1)::B406::ELEVKAR KAR GRF::Frit. eks.
I feltet vises om eleven er fritaget for eksamen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B406::ELEVKAR_KAR_GRF::Frit.#eks. #
Res.form findes Track info: Prompt fra DCU N/A::Res.form findes
Feltet viser om den medsendte resultatform er knyttet til det oversatte skolefag.
Track info: User Help Text fra DCU N/A::Res.form #findes
Lokal eval.form Track info: Prompt fra DCU UDV E2 ELV (1)::B406::RESULTATFORMER VIEW::Lokal eval.form
I feltet kan du angive en lokalt evalueringsform, som tilknyttes ved indlæsning af karakteren. Angiver du en lokal evalueringsform anvendes den medsendte evalueringsform ikke.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B406::RESULTATFORMER_VIEW::Lokal#eval.form #
Lokal kar.type Track info: Prompt fra DCU UDV E2 ELV (1)::B406::RESULTATFORMER VIEW::Lokal kar.type
I feltet kan du angive en lokalt karaktertype, som tilknyttes ved indlæsning af karakteren. Angiver du en lokal karaktertype anvendes den medsendte karaktertype ikke.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B406::RESULTATFORMER_VIEW::Lokal#kar.type #
Lokal kar.skala Track info: Prompt fra DCU UDV E2 ELV (1)::B406::RESULTATFORMER VIEW::Lokal kar.skala
I feltet kan du angive en lokalt karakterskala, som tilknyttes ved indlæsning af karakteren. Angiver du en lokal karakterskala anvendes den medsendte karakterskala ikke.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B406::RESULTATFORMER_VIEW::Lokal#kar.skala #
Betegnelse for medsendt skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::B406::ELEVKAR KAR GRF::Betegnelse for medsendt skolefag
I feltet vises kort-betegnelse for det medsendte skolefag.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B406::ELEVKAR_KAR_GRF::Betegnelse for medsendt skolefag
(SKFA Betetegnelse Track info: Prompt fra column UDV E2 ELV (1)::ELEVKAR KAR GRF::SKFA BETEGNELSE )
I feltet vises betegnelsen for det medsendte skolefag.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B406::ELEVKAR_KAR_GRF::SKFA_BETEGNELSE


Menu: menu.name

Menuindgang Elevdeling

Beskrivelse

Beskrivelse mangler


Form: B426

Elevdeling, afsendelse

Formens primær vindue

Vinduet B426 Elevdeling, afsendelse åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • B426 Elevdeling, afsendelse
  • Unavngiven
  • Eksterneskoleforløb
  • Delingsperioder


Window: B426 Elevdeling, afsendelse (form: B426)

B426 Elevdeling, afsendelse

Beskrivelse af vinduet

Vinduet B426 Elevdeling, afsendelse benyttes af arrangerende skole til registreringen af at en elev skal deles med gennemførende skole.
Formålet med vinduet er at kunne:
  • Dele elever.
  • Gentage tidligere delinger, som ved en fejl er blevet slettet af gennemførende skole.
  • Annullere en tidligere foretaget deling af en elev.

Disse funktioner vælges ved hjælp af knapperne Del/Gen-del og Slet.
I blokken Elev fremsøges den elev der skal behandles.
I blokken Elevdeling registreres oplysninger om hvilke delinger der skal foretages dvs. speciale, skoleperiode og gennemførende skole. Desuden vises status for den pågældende deling (oprettet, venter på godkendelse/afvisning fra den gennemførende skole, sletteanmodning afsendt, godkendt af den gennemførende skole, afvist af den gennemførende skole og slettet).
Blokken Delingsperioder er relateret til blokken Elevdeling og viser hvilke dato perioder, der er knyttet til de respektive delinger. For hver periode anføres start- og slutdato. Desuden er der mulighed for at registrere den forventede undervisning målt i dage.
Bemærkninger
For at en elev skal kunne deles skal følgende betingelser være opfyldte:
  • Eleven må ikke være afgangsmeldt.
  • Der skal være registreret et postnummer på elevens adresse.

Oplysninger omkring en deling, en gen-deling eller en sletning sendes ikke når de re-spektive knappe aktiveres, men lægges blot klar til at blive sendt. Selve afsendelsen foretages af batchjobbet B224 Elevudlån, afsendelse.
Se også den administrative vejledning om elevdeling.

Der er følgende knapper i vinduet

1. Del
Knappen DEL benyttes til at iværksætte en ny deling, idet alle ikke-afsendte delinger (status O) sendes til gennemførende skole. På gennemførende skole kan delingen godkendes eller afvises. Hvis den afvises, vil delingen blive slettet på arrangerende skole.
2. Slet
Knappen Slet benyttes til at sende en sletteanmodning til gennemførende skole
3. Gen-del
Knappen Gendel benyttes til at (gen)sende den udpegede deling til gennemførende skole. Benyttes for eksempel, hvis der har været problemer med kommunikationen (en deling er forsvundet).

Navigering ved hjælp af højre musetast

  • Kommunikation / A215 Kommunikation
  • Skoleforløb / A699 Elev med skoleforløb
  • Skole / A318 Skoler
  • Læresteder / A650 Læresteder for elev
  • Noter / A588 Noter for elev

Vinduet indeholder nedenstående 4 blokke

  • B426 Elevdeling, afsendelse
  • Unavngiven
  • Eksterneskoleforløb
  • Delingsperioder

Blokken B426 Elevdeling, afsendelse Track info: Display title fra DTU UDV_E2_ELV (1)::B426::ELEVER

Her findes oplysninger om sammenhænge mellem en person og de uddannelser, personen er elev på.
Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B426::ELEVER::CPR-nr.
I feltet vises elevens (personens) CPR-nr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::CPR_NR
(Fornavn Track info: Name fra column UDV E2 ELV (1)::ELEVER::FORNAVN )
I feltet vises elevens (personens) fornavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::FORNAVN
(Efternavn Track info: Name fra column UDV E2 ELV (1)::ELEVER::EFTERNAVN )
I feltet vises elevens (personens) efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::EFTERNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B426::COSA UDDANNELSER::Udd.
I feltet vises elevens uddannelses- og versionsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::UDDA_ID
(Udda Id Track info: Prompt fra column UDV E2 ELV (1)::ELEVER::UDDA ID )
I feltet vises elevens uddannelses- og versionsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::UDDA_ID
(Udda Kort Betegnelse Track info: Name fra column UDV E2 UDD (1)::COSA UDDANNELSER::UDDA KORT BETEGNELSE )
I feltet vises kort betegnelsen for versionen af uddannelsen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_UDDANNELSER::UDDA_KORT_BETEGNELSE

Track info: User Help Text fra table N/A

Blokken indeholder følgende felter:

Evt. delingsnote Track info: Prompt fra DCU N/A::Evt. delingsnote
Her vises en evt. note arrangerende skole har anført ifm. delingen.
Track info: User Help Text fra DCU N/A::Evt. delingsnote

Blokken Eksterneskoleforløb Track info: Display title fra table UDV_E2_ELV (1)::EKSTERNESKOLEFORLOB

I denne blok kan man se oplysninger om et Skoleforløb, der gennemføres på en ekstern skole. Oplysningen anvendes både til at beskrive et aktuelt elevudlån og til at vise information omkring tidligere og fremtidige skoleforløb.
I forbindelse med elevudlån oprettes denne oplysning på både fraskole og tilskole.
Track info: User Help Text fra table UDV_E2_ELV (1)::EKSTERNESKOLEFORLOB

Blokken indeholder følgende felter:

Spc. Track info: Prompt fra DCU UDV E2 ELV (1)::B426::SKP SPECIALE VW::Spc.
Her angives skoleperioden.
Track info: User Help Text fra column UDV_E2_ELV (1)::EKSTERNESKOLEFORLOB::SKPE_ID
Skp. Track info: Prompt fra DCU UDV E2 ELV (1)::B426::SKP SPECIALE VW::Skp.
Her angives skoleperioden.
Track info: User Help Text fra column UDV_E2_ELV (1)::EKSTERNESKOLEFORLOB::SKPE_ID
(Kort Betegnelse Track info: Name fra column UDV E2 ELV (1)::SKP SPECIALE VW::KORT BETEGNELSE )
Her vises kort betegnelse for specialet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKP_SPECIALE_VW::KORT_BETEGNELSE
Til skole Track info: Prompt fra DCU UDV E2 ELV (1)::B426::SKOLER::Til skole
Her angives Til-skolen (gennemførende skole)
Track info: User Help Text fra column UDV_E2_ELV (1)::EKSTERNESKOLEFORLOB::SKOL_ID_TILSKOLE
Status Track info: Prompt fra DCU UDV E2 ELV (1)::B426::EKSTERNESKOLEFORLOB::Status
Dette felt angiver status for elevudlånet. Følgende værdier er mulige:
O | Oprettet.
V | Venter på godkendelse/afvisning.
G | Godkendt.
A | Afvist.
SA | Sletteanmodning.
S | Slettet.
I | Information/historisk.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSTERNESKOLEFORLOB::STATUS

Blokken Delingsperioder Track info: Display title fra table UDV_E2_ELV (1)::DELINGSPERIODER

Her findes oplysninger om de perioder en given elevdeling er gyldig.
Er elevdelingen gyldig i flere perioder, vil der være en række for hver gyldighedsperiode.
Track info: User Help Text fra table UDV_E2_ELV (1)::DELINGSPERIODER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B426::DELINGSPERIODER::Startdato
Her angives startdato for delingsperioden.
Track info: User Help Text fra column UDV_E2_ELV (1)::DELINGSPERIODER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B426::DELINGSPERIODER::Slutdato
Her angives slutdato for delingsperioden.
Track info: User Help Text fra column UDV_E2_ELV (1)::DELINGSPERIODER::SLUTDATO
Forventet undervisning Track info: Prompt fra DCU UDV E2 ELV (1)::B426::DELINGSPERIODER::Forventet undervisning
Her angives hvor mange undervisningdage elevdelingen forventes at omfatte.
Track info: User Help Text fra column UDV_E2_ELV (1)::DELINGSPERIODER::FORVENTET_UNDERVISNING


Form: B427

Elevdeling, modtagelse

Formens primær vindue

Vinduet B427 Elevdeling, modtagelse åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • B427_ELEVER_VW
  • Elevdelinger
  • Delingsperioder


Window: B427 Elevdeling, modtagelse (form: B427)

B427 Elevdeling, modtagelse

Beskrivelse af vinduet

Vinduet B427 Elevdeling, modtagelse anvendes til, at godkende eller afvise elevdelinger og/eller sletteanmodninger på den gennemførende skole.
I blokken Elev fremsøges stamoplysninger om delingen: Formål, arrangerende skole og elev. Af formålet fremgår det om der er tale om en deling (D) eller en sletteanmodning af et tidligere sendt elevdeling (S/SA).

I blokken Elevdeling vises de skoleperioder, eleven skal deles på.

I blokken Delingsperiode vises de kalenderperioder, der knyttet til den markerede elev-deling. Det er ikke et krav at der knyttes oplysninger om kalenderperioder til en given elevdeling, men det gør det typisk meget lettere for den gennemførende skole at vurdere, om der er tale om en elevdeling, de kan tage imod.

Når den arrangerende skole, har afsendt en anmodning om en elevdeling eller en slette-anmodning for en elev, vil delings- og sletteanmodning kunne ses på dette vindue, og den gennemførende skole kan afvise eller godkende anmodningen vha. knapperne Godkend eller Afvis.

Bemærkninger

På vinduet godkender eller afviser man delinger til alle de viste skoleperioder på een gang. Hvis der for en elev både er delinger og sletteanmodninger (og evt. fra flere forskellige skoler) fremsøges disse hver for sig, således at f.eks. alle delinger fra een skole vises for sig.

Se også den administrative vejledning om elevdeling.

Der er følgende knapper i vinduet

1. Godkend
Når der trykkes på denne knap, godkendes den elevdeling, der er fremsøgt. Hvis det drejer sig om deling, oprettes eksterne skoleforløb for de pågældende skoleperioder. Hvis det drejer sig om en sletteanmodning, slettes eksterne skoleforløb for de på-gældende skoleperioder.
I begge tilfælde sendes en kvittering med status "Godkendt" til arrangerende skole.
2. Afvis
Når der trykkes på denne knap, afvises elevdelingen.
Der sendes blot en kvittering til arrangerende skole med status "Afvist".

Vinduet indeholder nedenstående 3 blokke

  • B427_ELEVER_VW
  • Elevdelinger
  • Delingsperioder

Blokken B427_ELEVER_VW Track info: Name fra table UDV_E2_ELV (1)::B427_ELEVER_VW

Track info: User Help Text fra table UDV_E2_ELV (1)::B427_ELEVER_VW

Blokken indeholder følgende felter:

Formål Track info: Prompt fra DCU UDV E2 ELV (1)::B427::B427 ELEVER VW::Formål
I dette felt vises formålet for de records for eleven, der vises i de næste blokke. På dette vindue vil kun formålene D for deling og S/SA for sletteanmodning kunne ses.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B427_ELEVER_VW::FORMAL
Arr. skole Track info: Prompt fra DCU UDV E2 ELV (1)::B427::B427 ELEVER VW::Arr. skole
Her vises skolenr for den skole, der har afsendt elevdelingen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B427_ELEVER_VW::FRASKOLE
( Track info: Prompt fra column N/A )
Her vises afsenderskolens navn.
Track info: User Help Text fra DCU N/A::
Person Track info: Prompt fra DCU UDV E2 ELV (1)::B427::B427 ELEVER VW::Person
Her vises elevens CPR-nr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B427_ELEVER_VW::CPR_NR
(Navn Track info: Name fra column UDV E2 ELV (1)::B427 ELEVER VW::NAVN )
Her vises elevens navn
Track info: Short Help Text fra column UDV_E2_ELV (1)::B427_ELEVER_VW::NAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B427::B427 ELEVER VW::Udd.
Her vises CØSA-formål for elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B427_ELEVER_VW::COSA_FORMAL
(Version Track info: Name fra column UDV E2 ELV (1)::B427 ELEVER VW::VERSION )
Her vises version for elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B427_ELEVER_VW::VERSION
( Track info: Prompt fra column N/A )
Her vises betegnelsen for elevens uddannelse.
Track info: User Help Text fra DCU N/A::

Blokken Elevdelinger Track info: Display title fra DTU UDV_E2_ELV (1)::B427::B427_SKPE_VW

Track info: User Help Text fra table UDV_E2_ELV (1)::B427_SKPE_VW

Blokken indeholder følgende felter:

Spec. Track info: Prompt fra DCU N/A::Spec.
Her vises specialet for elevens uddannelsesaftale.
Track info: User Help Text fra DCU N/A::Spec.
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::B427::B427 SKPE VW::Periode
Her vises skoleperioden.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B427_SKPE_VW::SKOLEPERIODE
Betegnelse Track info: Prompt fra DCU N/A::Betegnelse
Her vises specialets betegnelse.
Track info: User Help Text fra DCU N/A::Betegnelse
No- ter Track info: Prompt fra DCU N/A::No- ter
Her vises antal noter sendt med delingen.
Track info: User Help Text fra DCU N/A::No-#ter
Delingsnote Track info: Prompt fra DCU N/A::Delingsnote
Her vises en evt. note af typen "Deling"
Track info: User Help Text fra DCU N/A::Delingsnote

Blokken Delingsperioder Track info: Display title fra DTU UDV_E2_ELV (1)::B427::B427_DELINGSPER_VW

Track info: User Help Text fra table UDV_E2_ELV (1)::B427_DELINGSPER_VW

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B427::B427 DELINGSPER VW::Startdato
Her vises startdato for en given delingsperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B427_DELINGSPER_VW::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B427::B427 DELINGSPER VW::Slutdato
Her vises slutdato for en given delingsperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B427_DELINGSPER_VW::SLUTDATO
Forventet undervisning Track info: Prompt fra DCU UDV E2 ELV (1)::B427::B427 DELINGSPER VW::Forventet undervisning
Her vises den forventede undervisning målt i dage i pågældende delingsperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B427_DELINGSPER_VW::FORVENTET_UNDERVISNING


Menu: menu.name

Menuindgang Elevplan

Beskrivelse

Beskrivelse mangler


Form: B366

Indlæsning af fritagelser

Formens primær vindue

Vinduet B366 Indlæsning af fritagelser fra Elevplan åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Fritagelser


Window: B366 Indlæsning af fritagelser fra Elevplan (form: B366)

B366 Indlæsning af fritagelser fra Elevplan

Beskrivelse af vinduet

Vinduet Indlæsning af fritagelser fra Elevplan anvendes til at indlæse fritagelser som er modtaget fra Elevplan.

Vinduet indeholder følgende oplysninger:
  • Elev
  • UVM-fag
  • om fritagelsen er for undervisning og/eller eksamen.
Ved godkendelse af fritagelsen bliver UVM-faget omsat til det tilsvarende centrale skolefag (dvs. et skolefag med samme nummer og niveau).

Ved godkendelse af en fritagelse for et lokalt skolefag oprettes fritagelsen på dette lokale skolefag.

Derudover findes der for hver fritagelse et felt Tilknyttet. Feltet er et J/N felt, hvor der vil stå J hvis eleven følger det aktuelle centrale skolefag på dags dato eller senere. Hvis eleven ikke følger faget vil der i feltet stå N.

På vinduet er det muligt at godkende den aktuelle fritagelse, godkende samtlige modtagne fritagelser eller at afvise den aktuelle.

Når en fritagelse godkendes, bliver der oprettet en fritagelse i EASY-A, der svarer til den fritagelse, man kan se på vinduet.

Bemærkninger

Hvis eleven fra Elevplan har en anden uddannelsesversion end i EASY-A, vil fritagelsen blive indlæst på den uddannelsesversion, som eleven har i EASY-A. Hvis eleven ikke følger uddannelsen, kan fritagelsen derimod ikke godkendes.

Hvis fritagelsen allerede findes i EASY-A bliver den opdateret med eventuelle nye informationer, f.eks. at eleven nu også er fritaget for undervisning.

Hvis der godkendes en fritagelse for undervisning i et fag, som eleven følger på en holdplacering på dags dato eller senere, vil faget blive fjernet fra eleven. Svarende til at eleven ikke længere følger undervisningen i det pågældende fag.

OBS! Behandlingen af fritagelser sker on-line og altså ikke af et batchjob. Hvilket betyder at det kan tage et stykke tid, at godkende samtlige fritagelser.

Der er følgende knapper i vinduet

1. Godkend
Når der trykkes på denne knap, vil der blive oprettet en fritagelse på det tilknyttede skolefag. Henholdsvis det centrale skolefag, der svarer til det UVM-fag der kommer fra Elevplan, eller det angivne lokale skolefag. Derefter vil der blive afsendt en besked til Elevplan, som beskriver at fritagelsen er blevet godkendt.
2. Godkend alle
Hvis der trykkes på knappen Godkend alle godkendes alle fritagel-ser på tilsvarende vis som beskrevet under knappen Godkend.
3. Afvis
Når der trykkes på denne knap vil der blive afsendt en besked til Elevplan, som fortæller at den pågældende fritagelse er blevet afvist.
Hvis der afvises en fritagelse, hvortil der findes merit-karakterer, der endnu ikke er indlæst, så vil disse karakterer også blive afvist.

Vinduet indeholder blokken

  • Fritagelser

Blokken Fritagelser Track info: Display title fra DTU UDV_E2_ELV (1)::B366::FRITAG_GRF

Her findes oplysninger om de fritagelser, der er modtaget fra Elevplan.
Track info: User Help Text fra table UDV_E2_ELV (1)::FRITAG_GRF

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B366::FRITAG GRF::CPR-nr.
I dette felt vises CPR-nr for den elev fritagelsen gælder for.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAG_GRF::CPR_NR
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B366::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B366::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
CØSA- formål Track info: Prompt fra DCU UDV E2 ELV (1)::B366::FRITAG GRF::CØSA- formål
I dette felt vises CØSA-formål for den elev fritagelsen gælder for.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAG_GRF::COSA_FORMAL
Ver. Track info: Prompt fra DCU UDV E2 ELV (1)::B366::FRITAG GRF::Ver.
I dette felt vises uddannelses version for den elev, fritagelsen gælder for.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAG_GRF::VERSION
UVM-fag Track info: Prompt fra DCU UDV E2 ELV (1)::B366::FRITAG GRF::UVM-fag
I dette felt vises det centrale skolefag, som fritagelsen gælder for.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAG_GRF::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B366::FRITAG GRF::Niv.
I dette felt vises niveau for det centrale skolefag, fritagelsen gælder for.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAG_GRF::NIVEAU
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::B366::FRITAG GRF::Skolefag
I dette felt vises det lokale skolefag, som fritagelsen gælder for.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B366::FRITAG_GRF::Skolefag
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B366::FRITAG GRF::Niv.
I dette felt vises niveau for det lokale skolefag, fritagelsen gælder for.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B366::FRITAG_GRF::Niv.
Eks. Track info: Prompt fra DCU UDV E2 ELV (1)::B366::FRITAG GRF::Eks.
I dette felt er angivet med Ja eller Nej om fritagelsen gælder for eksamen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAG_GRF::EKSAMEN
Und. Track info: Prompt fra DCU UDV E2 ELV (1)::B366::FRITAG GRF::Und.
I dette felt er angivet med Ja eller Nej om fritagelsen gælder for undervisning.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAG_GRF::UNDERVISNING
Tilkn. Track info: Prompt fra DCU N/A::Tilkn.
Feltet er et J/N felt, hvor der stå J hvis eleven følger det centrale skolefag på dags dato eller senere. Hvis eleven ikke følger faget vil der stå N i feltet.
Track info: User Help Text fra DCU N/A::Tilkn.
Medarb. Track info: Prompt fra DCU UDV E2 ELV (1)::B366::MEDARBEJDERE::Medarb.
I dette felt kan du se, hvilken medarbejder, der har godkendt fritagelsen
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAG_GRF::MEDARBEJDER


Menu: menu.name

Menuindgang Afgangsmelding

Beskrivelse

Menuen Afgangsmelding bruges i forbindelse med personer, der skal afmeldes uddannelser og kurser. I menuen findes desuden et vindue til registrering af afgangsmelding i forbindelse med dødsfald.


Form: A600

Afgangsmelding

Formens primær vindue

Vinduet A600 Afgangsmelding åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Uddannelse
  • Hold
  • Skoleforløb
  • Afgangsårsager
  • Elever


Window: A600 Afgangsmelding (form: A600)

A600 Afgangsmelding

Beskrivelse af vinduet

Vinduet Afgangsmelding benyttes til at afgangsmelde en eller flere elever i én arbejdsgang.

Vinduet giver mulighed for at fremsøge elever uden en registreret afgangsdato efter uddannelse, hold og skoleforløb forud for afgangsmeldingen. Uddannelse, hold eller skoleforløb angives og man trykker på knappen Fremsøg.
Derefter kan man i blokken Afgangsoplysninger fremsøge og vælge den afgangsårsag, der skal gælde for de fremsøgte elever. I blokken Elever kan man ændre afgangsdato for den enkelte elev eller slette slette afgangsdatoen, hvorefter eleven ikke afgangsmeldes.
Herefter kan man afgangsmelde eleverne ved at trykke på knappen Afgangsmeld.

Registrering af afgangsårsag og -dato på en elev er en markering af, at eleven er ophørt eller ophører med at følge uddannelsen pr. afgangsdatoen. Afgangsdatoen skal ligge efter datoen for indmeldelsen.

Bemærkninger

Afgangsmelding af en elev har meget stor betydning i systemet. Når eleven afgangsmeldes slettes evt. fremtidige skoleforløbsplaceringer og holdplaceringer. Samtidig 'forkortes' igangværende skoleforløbsplaceringer og holdplaceringer, så de slutter på afgangsdatoen. Afgangsmeldes en elev 'forkert' kan der således være et betydeligt genopretningsarbejde bagefter.

En elev kan ikke afgangsmeldes hvis der findes udlån, forventede flytninger, udlån til skolehjem eller bookinger efter afgangsdatoen. Disse må i givet fald slettes først.

Hvis eleven findes på karakterlister eller protokoller, som er knyttet til holdplaceringer, der vil blive slettet, giver systemet en advarsel. Tilsvarende gives der en advarsel, hvis eleven ikke har afleveret det undervisningsmateriale, eleven har lånt.

En elev kan kun afgangsmeldes med en afgangsårsag - som betyder at eleven har gennemført uddannelsen - hvis elever har gennemført en skoleperiode som er en afgangsperiode (feltet afgangsperiode på skoleperiodetabellen).

Afgangsårsagerne som anvendes er lokale afgangsårsager. De skal være knyttet til en central afgangsårsag. De lokale afgangsårsager vedligeholdes på vinduet A623 Afgangsårsager. Systemet er 'født' med lokale afgangsårsager, som svarer til de centrale afgangsårsager. De centrale afgangsårsager benyttes bl.a. ved indberetning til Danmarks Statistik. De centrale afgangsårsager kan ses på vinduet A625 Centrale afgangsårsager

Se også den administrative vejledning om udmeldelse af elever.

Hvis slutdatoen på elevens seneste skoleforløb ligger før eller er lig med dags dato så sættes default på afgangsdatoen for den pågældende elev lig dagen efter slutdatoen på elevens seneste skoleforløb. Hvis slutdatoen på elevens seneste skoleforløb ligger efter dags dato er afgangsdatoen for den pågældende elev blank og afgangsårsagen også blank. En blank dato er således tegn på at eleven har senere skoleforløbsplaceringer som vil blive slettet/afkortet hvis eleven afgangsmeldes pr. dags dato.

Der kommer en advarsel hvis eleven har skoleforløbs- eller holdplaceringer som slutter efter afgangsdatoen. Afgangsmeldingen gennemføres ved at acceptere advarslen.

Der er følgende knapper i vinduet

1 Fremsøg
Knappen Fremsøg benyttes til at fremsøge de elever, der skal afgangsmeldes. Disse elever fremsøges i primær blokken ud fra Uddannelse, Skoleforløb og Hold. Herefter vises elever uden en registreret afgangsdato.

Der kan kun angives en afgangsårsag, der betyder, at eleven har gennemført uddannelsen, hvis eleven er knyttet til Elev i skoleforløb for en skoleperiode, der har afgangsperiode = J. Desuden skal slutdatoen for dette Elev i skoleforløb være lig med slutdatoen for selve skoleforløbet.
2 Afgangsmeld
Knappen Afgangsmeld benyttes til at afgangsmelde de fremsøgte elever.

Vinduet indeholder nedenstående 5 blokke

  • Uddannelse
  • Hold
  • Skoleforløb
  • Afgangsårsager
  • Elever

Blokken Uddannelse Track info: Display title fra DTU UDV_E2_ELV (1)::A600::COSA_UDDANNELSER

I denne blok kan du fremsøge og vælge en uddannelse.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A600::COSA_UDDANNELSER

Blokken indeholder følgende felter:

Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::A600::COSA UDDANNELSER::Uddannelse
I feltet vises et uddannelsesnummer.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_UDDANNELSER::COSA_FORMAL
(Version Track info: Name fra column UDV E2 UDD (1)::COSA UDDANNELSER::VERSION )
I feltet vises et uddannelses- og versionsnummer.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_UDDANNELSER::VERSION
(Udda Kort Betegnelse Track info: Name fra column UDV E2 UDD (1)::COSA UDDANNELSER::UDDA KORT BETEGNELSE )
I feltet vises kort betegnelsen for versionen af uddannelsen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_UDDANNELSER::UDDA_KORT_BETEGNELSE

Blokken Hold Track info: Display title fra table UDV_E2_AKT (1)::HOLD

I denne blok kan du fremsøge og vælge et hold.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A600::HOLD

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::A600::HOLD::Aktivitet
I dette felt vises en kode som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::AKTIVITET
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::HOLD::KORT BETEGNELSE )
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE

Blokken Skoleforløb Track info: Display title fra table UDV_E2_ELV (1)::SKOLEFORLOB

I denne blok kan du fremsøge og vælge et skoleforløb.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A600::SKOLEFORLOB

Blokken indeholder følgende felter:

Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::A600::SKOLEFORLOB::Skoleforløb
Her vises skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SKOLEFORLOB
Periode Track info: Prompt fra DCU UDV E2 ELV (1)::A600::FORLOBSGRUPPER::Periode
I feltet kan du angive, hvornår skoleforløbene i denne gruppe starter.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A600::FORLOBSGRUPPER::Periode
- Track info: Prompt fra DCU UDV E2 ELV (1)::A600::FORLOBSGRUPPER::-
I feltet kan du angive, hvornår skoleforløbene i denne gruppe slutter.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A600::FORLOBSGRUPPER::-

Blokken Afgangsårsager Track info: Display title fra table UDV_E2_ELV (1)::AFGANGSARSAGER

I denne blok kan du fremsøge og vælge den afgangsårsag, der skal gælde for de fremsøgte elever.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A600::AFGANGSARSAGER

Blokken indeholder følgende felter:

Afgangsårsag Track info: Prompt fra DCU UDV E2 ELV (1)::A600::AFGANGSARSAGER::Afgangsårsag
I feltet vises koden for en afgangsårsag på uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFGANGSARSAGER::AFGANGSARSAG
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV (1)::AFGANGSARSAGER::KORT BETEGNELSE )
I feltet vises en kort betegnelse for afgangsårsagen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFGANGSARSAGER::KORT_BETEGNELSE

Blokken Elever Track info: Display title fra DTU UDV_E2_ELV (1)::A600::ELEVER

I blokken findes oplysninger om eleven og e.v.t. afgangsårsag.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A600::ELEVER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A600::ELEVER::CPR-nr.
I feltet vises CPR-nr. for eleven, der skal afgangsmeldes.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A600::ELEVER::CPR-nr.
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A600::ELEVER::Fornavn
I feltet vises fornavnet på eleven, der skal afgangsmeldes.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A600::ELEVER::Fornavn
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A600::ELEVER::Efternavn
I feltet vises efternavnet på eleven, der skal afgangsmeldes.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A600::ELEVER::Efternavn
Afgangs- årsag Track info: Prompt fra DCU UDV E2 ELV (1)::A600::AFGANGSARSAGER::Afgangs- årsag
I feltet vises en kode for elevens afgangsårsag.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A600::AFGANGSARSAGER::Afgangs-#årsag
Afgangsdato Track info: Prompt fra DCU UDV E2 ELV (1)::A600::ELEVER::Afgangsdato
I feltet kan du angive datoen for elevens udmeldelse på uddannelsen.
Default er dagen efter sidste skoleforløb.
Sletter du afgangsdatoen, bliver årsagen slettet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A600::ELEVER::Afgangsdato


Form: A597

Registrering af dødsfald

Formens primær vindue

Vinduet A597 Registrering af dødsfald åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Personer


Window: A597 Registrering af dødsfald (form: A597)

A597 Registrering af dødsfald

Beskrivelse af vinduet

Vinduet Registrering af dødsfald benyttes til at registrere oplysninger om dødsfald blandt personer (elever og kursister) på skolen. Når et dødsfald registreres, vil der ikke længere blive udskrevet labels og breve til personen.
I blokken Person fremsøges den pågældende person. I feltet Død kan man ved at sætte et 'hak' registrere at vedkommende er død. Systemet sætter automatisk den afgangsårsag der svarer til at vedkommende er død og dags dato som afgangsårsag.

Det er muligt senere at fjerne 'hakket' i feltet Død, men er personen registreret som død, vil vedkommende stadig være afgangsmeldt, selv om feltet Dødændres fra 'Ja' til 'Nej'.
Ved fremsøgning af en person, der er registreret som værende død, fremsøges afgangsårsag og afgangsdato ikke, da personen kan være afgangsmeldt fra flere uddannelser med forskellige afgangsårsager og -datoer.

Bemærkninger

Registrering af dødsfald og dermed afgangsmelding af en elev har meget stor betydning i systemet. Når eleven afgangsmeldes slettes evt. fremtidige skoleforløbsplaceringer og holdplaceringer. Samtidig 'forkortes' igang værende skoleforløbsplaceringer og holdplaceringer, så de slutter på afgangsdatoen. Afgangsmeldes en elev 'forkert' kan der således være et betydeligt genopretningsarbejde bagefter.

En elev kan ikke afgangsmeldes hvis der findes udlån, forventede flytninger, udlån til skolehjem eller bookinger efter afgangsdatoen. Disse må i givet fald slettes først.

Vinduet indeholder blokken

  • Personer

Blokken Personer Track info: Display title fra DTU UDV_E2_ELV (1)::A597::PERSONER

Her fremsøges og vises oplysninger om personen.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A597::PERSONER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A597::PERSONER::CPR-nr.
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::CPR_NR
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::A597::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::A597::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Gade Track info: Prompt fra DCU UDV E2 ELV (1)::A597::PERSONER::Gade
I feltet vises personens gade og nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::GADE
Sted Track info: Prompt fra DCU UDV E2 ELV (1)::A597::PERSONER::Sted
I feltet vises stednavnet for personens adresse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::STED
Postnr/by Track info: Prompt fra DCU UDV E2 ELV (1)::A597::POSTNR::Postnr/by
Feltet viser personens postnr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::PONR_ID
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
Afgangsdato Track info: Prompt fra DCU N/A::Afgangsdato
Her kan du angive datoen for afgangsmeldingen.
Track info: User Help Text fra DCU N/A::Afgangsdato
Afgangsårsag Track info: Prompt fra DCU N/A::Afgangsårsag
Her kan du angive koden for afgangsårsagen.
Track info: User Help Text fra DCU N/A::Afgangsårsag
( Track info: Prompt fra column N/A )
Når du angiver koden for afgangsårsagen, fremkommer kort betegnelsen automatisk.
Track info: User Help Text fra DCU N/A::
Død Track info: Prompt fra DCU UDV E2 ELV (1)::A597::PERSONER::Død
Med Ja/Nej kan du angive, om personen er død.

Hvis du markerer en person som værende død, vil der herefter ikke blive udskrevet labels og breve til personen.

Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::DOD


Menu: menu.name

Menuindgang Kartoteker

Beskrivelse

Menuen Kartoteker indehodler en række vinduer, der anvendes i forbindelse med administrationen af elever. Menuen dækker således over vinduer, hvor det er muligt at fremsøge og/eller registrere oplysninger om AMS- og årselevindberetningsperioder, ÅU-tælledatoer og centrale afgangsårsager mv.


Form: A629

Notetyper

Formens primær vindue

Vinduet A629 Notetyper åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Notetyper


Window: A629 Notetyper (form: A629)

A629 Notetyper

Beskrivelse af vinduet

Vinduet Notetyper benyttes til at oprette og vedligeholde de notetyper der kan anvendes på elever og kursister.
En notetype kan være både centralt og lokalt definerede. Systemet er født med nogle centralt definerede notetyper, der ikke kan rettes i.

Derudover kan noten være ekstern eller intern. Systemet foreslår 'I' for intern. Eksterne noter vil blive sendt med ved kursist-/elevflytninger og -udlån.

I feltet Art angives, om noter af denne type er relevante i forhold til et bestemt emne, f.eks. skolehjem eller fravær og i feltet Må medtages på bevis angives hvorvidt noter af denne type skal udskrives på eksamensbeviset.

Vinduet indeholder blokken

  • Notetyper

Blokken Notetyper Track info: Display title fra DTU UDV_E2_ELV (1)::A629::NOTETYPER

Her registreres de notetyper, der anvendes.
Notetyper kan være både centralt og lokalt definerede. Systemet vil fra starten være født med nogle centralt definerede notetyper. Dem er der ikke mulighed for at rette i.
Track info: User Help Text fra table UDV_E2_ELV (1)::NOTETYPER

Blokken indeholder følgende felter:

Notetype Track info: Prompt fra DCU UDV E2 ELV (1)::A629::NOTETYPER::Notetype
Her kan du angive en entydig typebetegnelse for denne notetype.
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTETYPER::NOTETYPE
Central/ Lokal Track info: Prompt fra DCU UDV E2 ELV (1)::A629::NOTETYPER::Central/ Lokal
Feltet viser om denne notetype er centralt eller lokalt defineret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::NOTETYPER::CENTRAL
Intern/ Ekstern Track info: Prompt fra DCU UDV E2 ELV (1)::A629::NOTETYPER::Intern/ Ekstern
Her kan du angive, om noter af denne type er interne (I) eller eksterne (E).

Systemet foreslår I for intern, da de eksterne noter vil blive sendt med ved kursist-/elevflytninger og -udlån.

Du kan hente værdierne i den tilknyttede værdiliste.

Track info: User Help Text fra column UDV_E2_ELV (1)::NOTETYPER::INTERN
Art Track info: Prompt fra DCU UDV E2 ELV (1)::A629::NOTETYPER::Art
Her kan du angive, om noter af denne type er relevante i forhold til e t bestemt emne.

Der kan vælges mellem følgende:

  • S = Skolehjem

  • F1 = Fraværssamtale 1

  • F2 = Fraværssamtale 2

  • F3 = Fraværssamtale 3

Du kan hente værdierne i den tilknyttede værdiliste.

Track info: User Help Text fra column UDV_E2_ELV (1)::NOTETYPER::RELEVANS
Må medtages på Bevis Track info: Prompt fra DCU UDV E2 ELV (1)::A629::NOTETYPER::Må medtages på Bevis
Du kan angive, om noter af denne type skal udskrives på eksamensbeviset. J/N-felt, som er forudfyldt med 'N'.
Track info: User Help Text fra column UDV_E2_ELV (1)::NOTETYPER::UDSKRIVES_PA_BEVIS


Form: A623

Afgangsårsager

Formens primær vindue

Vinduet A623 Afgangsårsager åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Afgangsårsager


Window: A623 Afgangsårsager (form: A623)

A623 Afgangsårsager

Beskrivelse af vinduet

Vinduet Afgangsårsager benyttes til at oprette og vedligeholde lokale afgangsårsager som anvendes i systemet.

De lokale afgangsårsager skal være knyttet til en central afgangsårsag. Det er de centrale afgangsårsager, der bruges ved indberetninger til Danmarks Statistik. Det er muligt, at oprette flere (lokale) afgangsårsager, der refererer til den samme centrale afgangsårsag.

Bemærkninger

De centrale afgangsårsager kan ses på vinduet A625 Centrale afgangsårsager.

Oplysningen i feltet Gennemført ('J' eller 'N') fra den centrale afgangsårsag overføres default til den lokale afgangsårsag. Oplysningen benyttes i forbindelse med kontrol når en elev udmeldes.

Vinduet indeholder blokken

  • Afgangsårsager

Blokken Afgangsårsager Track info: Display title fra DTU UDV_E2_ELV (1)::A623::AFGANGSARSAGER

Tabellen indeholder koder og tekst for afgangsårsager, defineret af skolen.
Track info: User Help Text fra table UDV_E2_ELV (1)::AFGANGSARSAGER

Blokken indeholder følgende felter:

Afgangs- årsag Track info: Prompt fra DCU UDV E2 ELV (1)::A623::AFGANGSARSAGER::Afgangs- årsag
I feltet kan du angive koden for en afgangsårsag på uddannelsen.
Track info: User Help Text fra column UDV_E2_ELV (1)::AFGANGSARSAGER::AFGANGSARSAG
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A623::AFGANGSARSAGER::Kort betegnelse
I feltet kan du angive en kort betegnelse for afgangsårsagen.
Track info: User Help Text fra column UDV_E2_ELV (1)::AFGANGSARSAGER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A623::AFGANGSARSAGER::Betegnelse
I feltet kan du angive en betegnelse for afgangsårsagen.
Track info: User Help Text fra column UDV_E2_ELV (1)::AFGANGSARSAGER::BETEGNELSE
Central afgangsårsag Track info: Prompt fra DCU UDV E2 ELV (1)::A623::CENTRALE AFGANGSARSAGER::Central afgangsårsag
Indeholder en kode for den centrale afgangsårsag.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A623::CENTRALE_AFGANGSARSAGER::Central #afgangsårsag #
Gennemført Track info: Prompt fra DCU UDV E2 ELV (1)::A623::CENTRALE AFGANGSARSAGER::Gennemført
Angiver om Elever med denne Centrale Afgangsårsag har gennemført Uddannelsen (J) eller ej (N).
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A623::CENTRALE_AFGANGSARSAGER::Gennemført


Form: A625

Centrale afgangsårsager

Formens primær vindue

Vinduet A625 Centrale afgangsårsager åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Centrale Afgangsårsager


Window: A625 Centrale afgangsårsager (form: A625)

A625 Centrale afgangsårsager

Beskrivelse af vinduet

Vinduet Centrale afgangsårsager benyttes til at fremsøge koder og tekst for de centrale afgangsårsager, som anvendes ved indberetning til Danmarks Statistik. Data leveres fra ministeriet.

Vinduet indeholder blokken

  • Centrale Afgangsårsager

Blokken Centrale Afgangsårsager Track info: Display title fra DTU UDV_E2_ELV (1)::A625::CENTRALE_AFGANGSARSAGER

Entiteten indeholder koder og tekst for de afgangsårsager, som skal indberettes til Danmarks Statistik.# Data leveres af ESA.
Track info: User Help Text fra table UDV_E2_ELV (1)::CENTRALE_AFGANGSARSAGER

Blokken indeholder følgende felter:

Afgangs- årsag Track info: Prompt fra DCU UDV E2 ELV (1)::A625::CENTRALE AFGANGSARSAGER::Afgangs- årsag
Feltet viser koden for den centrale afgangsårsag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::CENTRALE_AFGANGSARSAGER::AFGANGSARSAG
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A625::CENTRALE AFGANGSARSAGER:: Kort betegnelse
Feltet viser den korte betegnelse for den centrale afgangsårsag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::CENTRALE_AFGANGSARSAGER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::A625::CENTRALE AFGANGSARSAGER::Betegnelse
Feltet viser betegnelsen for den centrale afgangsårsag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::CENTRALE_AFGANGSARSAGER::BETEGNELSE
Gennem- ført Track info: Prompt fra DCU UDV E2 ELV (1)::A625::CENTRALE AFGANGSARSAGER::Gennem- ført
Feltet angiver om elever med denne centrale afgangsårsag har gennemført uddannelsen (J) eller ej (N).
Track info: Short Help Text fra column UDV_E2_ELV (1)::CENTRALE_AFGANGSARSAGER::GENNEMFORT
Kvalificeret til hovedforløb Track info: Prompt fra DCU UDV E2 ELV (1)::A625::CENTRALE AFGANGSARSAGER::Kvalificeret til hovedforløb
Angiver om elever med denne centrale afgangsårsag har kvalificeret sig til et hovedforløb. Tilladte værdier : J/N.
Track info: Short Help Text fra column UDV_E2_ELV (1)::CENTRALE_AFGANGSARSAGER::KVALIFICERET_TIL_HOVEDFORLOB
Indberetning til EASY-P Track info: Prompt fra DCU UDV E2 ELV (1)::A625::CENTRALE AFGANGSARSAGER::Indberetning til EASY-P
Angiver om elever med denne centrale afgangsårsag skal indberettes til EASY-P af jobbet A963 Elevindberetning. Tilladte værdier : J/N.
Track info: Short Help Text fra column UDV_E2_ELV (1)::CENTRALE_AFGANGSARSAGER::EASY_P_INDBERET
Kommune brev Track info: Prompt fra DCU UDV E2 ELV (1)::A625::CENTRALE AFGANGSARSAGER::Kommune brev
Angiver om elever med denne centrale afgangsårsag skal medtages på kommunebrevene. Tilladte værdier : J/N.
Track info: Short Help Text fra column UDV_E2_ELV (1)::CENTRALE_AFGANGSARSAGER::KOMMUNEBREV
Ledelses information Track info: Prompt fra DCU UDV E2 ELV (1)::A625::CENTRALE AFGANGSARSAGER::Ledelses information
Benyttes pt. ikke.
Track info: Short Help Text fra column UDV_E2_ELV (1)::CENTRALE_AFGANGSARSAGER::LEDELSESINFORMATION


Form: B320

ÅE-rekvirent - oversigt

Formens primær vindue

Vinduet B320 ÅE-rekvirent - oversigt åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • ÅE-Rekvirenter
  • Konti for ÅE-rekvirent


Window: B320 ÅE-rekvirent - oversigt (form: B320)

B320 ÅE-rekvirent - oversigt

Beskrivelse af vinduet

Vinduet ÅE-rekvirent - oversigt er et visningsvindue, hvor man kan fremsøge oplysninger om hvilke ÅE-rekvirenter der findes i systemet.

En ÅE-rekvirent er den instans, som skal betale for en elevs uddannelse. Det er normalt UVM, men kan f.eks. også være en AF-region eller en kommune, hvis eleven er under aktivering. Det er således meningen at ministeriet skal kunne få godtgjort taxametertilskud for de elever, som er tilmeldt fra de forskellige AF-regioner rundt omkring i landet. Godtgørelsen kommer fra de berørte AF-regioner. ÅE-rekvirenten siger noget om hvilken AF-region den enkelte elev er tilmeldt fra.

Ved oprettelsen af en elev skal der anføres en ÅE-rekvirent. Oplysning om ÅE-rekvient kan angives i de vinduer der vedrører forløbsplacering og holdplacering af elever. Hvis der intet anføres, vil det default blive UVM.

Oplysningen om ÅE-rekvirenten sendes med, når der indberettes årselever, og benyttes i en række af de udskrifter som systemet kan producere i denne forbindelse.

Navigering ved hjælp af højre musetast

  • ÅE-rekvirent-konti / B320a Konti for ÅE-rekvirent
  • Konti f. ÅE-rekv.typer / B620 Konti for ÅE-rekvirenttyper

Vinduet indeholder blokken

  • ÅE-Rekvirenter

Blokken ÅE-Rekvirenter Track info: Display title fra DTU UDV_E2_ELV (1)::B320::AE_REKVIRENTER

Track info: User Help Text fra table UDV_E2_ELV (1)::AE_REKVIRENTER

Blokken indeholder følgende felter:

ÅE- rekvirent Track info: Prompt fra DCU UDV E2 ELV (1)::B320::AE REKVIRENTER::ÅE- rekvirent
Her vises koden for ÅE-rekvirenten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENTER::AE_REKVIRENT
Navn Track info: Prompt fra DCU UDV E2 ELV (1)::B320::AE REKVIRENTER::Navn
I feltet vises ÅE-rekvirentens navn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENTER::NAVN
Gade Track info: Prompt fra DCU UDV E2 ELV (1)::B320::AE REKVIRENTER::Gade
I feltet vises gade for ÅE-rekvirenten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENTER::GADE
Telefon Track info: Prompt fra DCU UDV E2 ELV (1)::B320::AE REKVIRENTER::Telefon
Her vises telefon-nr. til ÅE-rekvirenten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENTER::TELEFON
Telefax Track info: Prompt fra DCU UDV E2 ELV (1)::B320::AE REKVIRENTER::Telefax
Her vises fax-nr. til ÅE-rekvirenten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENTER::TELEFAX
Type Track info: Prompt fra DCU UDV E2 ELV (1)::B320::AE REKVIRENT TYPER::Type
Her vises ÅE-rekvirenttypen for rekvirenten.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B320::AE_REKVIRENT_TYPER::Type
Postnr Track info: Prompt fra DCU UDV E2 ELV (1)::B320::POSTNR::Postnr
Her vises postnr. for ÅE-rekvirenten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENTER::PONR_ID
Postdistrikt Track info: Prompt fra DCU UDV E2 ELV (1)::B320::POSTNR::Postdistrikt
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
Holdident krævet Track info: Prompt fra DCU UDV E2 ELV (1)::B320::AE REKVIRENTER::Holdident krævet
Angiver om denne ÅE-rekvirent kræver oplysning af Holdident.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENTER::HOLDIDENT_KREVET


Window: B320a Konti for ÅE-rekvirent (form: B320)

B320a Konti for ÅE-rekvirent

Beskrivelse af vinduet

Vinduet anvendes til at oprette og vedligeholde oplysninger om konti for ÅE-rekvirenter.

Vinduet indeholder blokken

  • Konti for ÅE-rekvirent

Blokken Konti for ÅE-rekvirent Track info: Display title fra DTU UDV_E2_ELV (1)::B320::AE_REKVIRENT_KONTI

Her registreres oplysninger til brug i forbindelse med kontering af forbrug på hold med AMU-elever med ÅE-rekvirent med denne ÅE-rekvirenttype. Det drejer sig om oplysninger om ØSE-kontodimensioner. Der kan være flere sæt konteringsoplysninger tilknyttet samme ÅE-rekvirent, hvor hvert sæt dækker et helt antal måneder.

Konto-dimensionerne tjekkes op mod EASY-Ø for den del af kontoens periode, hvor der findes en kontoplan. En ØSE-konto er altid gyldig i en periode, hvor der ikke findes kontoplan.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B320::AE_REKVIRENT_KONTI

Blokken indeholder følgende felter:

Startmåned Track info: Prompt fra DCU UDV E2 ELV (1)::B320::AE REKVIRENT KONTI::Startmåned
I dette felt skal du angive startmåned for den pågældende konto.
Track info: User Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENT_KONTI::VFM_STARTMANED
Slutmåned Track info: Prompt fra DCU UDV E2 ELV (1)::B320::AE REKVIRENT KONTI::Slutmåned
I dette felt skal du angive slutmåned for den pågældende konto.
Track info: User Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENT_KONTI::VFM_SLUTMANED
ØSE-art Track info: Prompt fra DCU UDV E2 ELV (1)::B320::AE REKVIRENT KONTI::ØSE-art
Her kan du angive ØSE-art for kontoen.
Track info: User Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENT_KONTI::OSE_ART
ØSE-formål Track info: Prompt fra DCU UDV E2 ELV (1)::B320::AE REKVIRENT KONTI::ØSE-formål
Her kan du angive ØSE-formål for kontoen.
Track info: User Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENT_KONTI::OSE_FORMAL
ØSE-ansvar Track info: Prompt fra DCU UDV E2 ELV (1)::B320::AE REKVIRENT KONTI::ØSE-ansvar
Her kan du angive ØSE-ansvar for kontoen.
Track info: User Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENT_KONTI::OSE_ANSVAR
ØSE-projekt Track info: Prompt fra DCU UDV E2 ELV (1)::B320::AE REKVIRENT KONTI::ØSE-projekt
Her kan du angive ØSE-projekt for kontoen.
Track info: User Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENT_KONTI::OSE_PROJEKT


Form: B620

Konti for ÅE-rekvirenttyper

Formens primær vindue

Vinduet B620 Konti for ÅE-rekvirenttyper åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • ÅE-rekvirenttyper
  • Kontooplysninger


Window: B620 Konti for ÅE-rekvirenttyper (form: B620)

B620 Konti for ÅE-rekvirenttyper

Beskrivelse af vinduet

Vinduet anvendes til at oprette og vedligeholde oplysninger om konti for ÅE-rekvirenttyper.

Vinduet indeholder nedenstående 2 blokke

  • ÅE-rekvirenttyper
  • Kontooplysninger

Blokken ÅE-rekvirenttyper Track info: Display title fra DTU UDV_E2_ELV (1)::B620::AE_REKVIRENT_TYPER

Her kan fremsøges ÅE-rekvirenttyper
Track info: User Help Text fra table UDV_E2_ELV (1)::AE_REKVIRENT_TYPER

Blokken indeholder følgende felter:

ÅE-rekvirenttype Track info: Prompt fra DCU UDV E2 ELV (1)::B620::AE REKVIRENT TYPER::ÅE-rekvirenttype
Her vises koden for ÅE-rekvirenttypen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENT_TYPER::AE_REKVIRENT_TYPE
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV (1)::AE REKVIRENT TYPER::KORT BETEGNELSE )
Her vises kort betegnelse for ÅE-rekvirenttypen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENT_TYPER::KORT_BETEGNELSE

Blokken Kontooplysninger Track info: Display title fra DTU UDV_E2_ELV (1)::B620::AE_REKVIRENTTYPE_KONTI

Her registreres oplysninger til brug i forbindelse med kontering af forbrug på hold med AMU-elever med ÅE-rekvirent med denne ÅE-rekvirenttype.
Det drejer sig om oplysninger om ØSE-kontodimensioner. Der kan være flere sæt konteringsoplysninger tilknyttet samme ÅE-rekvirenttype, hvor hvert sæt dækker et helt antal måneder.

Konto-dimensionerne tjekkes op mod EASY-Ø for den del af kontoens periode, hvor der findes en kontoplan. En ØSE-konto er altid gyldig i en periode, hvor der ikke findes kontoplan.
Track info: User Help Text fra table UDV_E2_ELV (1)::AE_REKVIRENTTYPE_KONTI

Blokken indeholder følgende felter:

Startmåned Track info: Prompt fra DCU UDV E2 ELV (1)::B620::AE REKVIRENTTYPE KONTI::Startmåned
I dette felt skal du angive startmåned for den pågældende konto.
Track info: User Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENTTYPE_KONTI::VFM_STARTMANED
Slutmåned Track info: Prompt fra DCU UDV E2 ELV (1)::B620::AE REKVIRENTTYPE KONTI::Slutmåned
I dette felt skal du angive slutmåned for den pågældende konto.
Track info: User Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENTTYPE_KONTI::VFM_SLUTMANED
ØSE-art Track info: Prompt fra DCU UDV E2 ELV (1)::B620::AE REKVIRENTTYPE KONTI::ØSE-art
Her kan du angive ØSE-art for kontoen.
Track info: User Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENTTYPE_KONTI::OSE_ART
ØSE-formål Track info: Prompt fra DCU UDV E2 ELV (1)::B620::AE REKVIRENTTYPE KONTI::ØSE-formål
Her kan du angive ØSE-formål for kontoen.
Track info: User Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENTTYPE_KONTI::OSE_FORMAL
ØSE-ansvar Track info: Prompt fra DCU UDV E2 ELV (1)::B620::AE REKVIRENTTYPE KONTI::ØSE-ansvar
Her kan du angive ØSE-ansvar for kontoen.
Track info: User Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENTTYPE_KONTI::OSE_ANSVAR
ØSE-projekt Track info: Prompt fra DCU UDV E2 ELV (1)::B620::AE REKVIRENTTYPE KONTI::ØSE-projekt
Her kan du angive ØSE-projekt for kontoen.
Track info: User Help Text fra column UDV_E2_ELV (1)::AE_REKVIRENTTYPE_KONTI::OSE_PROJEKT


Form: A691

ÅE Indberetningsperioder

Formens primær vindue

Vinduet A691 ÅE Indberetningsperioder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • ÅE Indberetningsperioder


Window: A691 ÅE Indberetningsperioder (form: A691)

A691 ÅE Indberetningsperioder

Beskrivelse af vinduet

Vinduet ÅE indberetningsperioder viser oplysninger om de perioder, som det er muligt at indberette almindelige årselever og årselever på skolepraktik på. Data leveres fra ministeriet.

Vinduet indeholder blokken

  • ÅE Indberetningsperioder

Blokken ÅE Indberetningsperioder Track info: Display title fra DTU UDV_E2_ELV (1)::A691::AE_INDBERETNINGSPERIODER

Her findes oplysninger om de perioder, for hvilke det er muligt at indberette almindelige årselever og årselever på Skolepraktik. Der må ikke være overlappende perioder.

Data leveres fra ESA.

Track info: User Help Text fra table UDV_E2_ELV (1)::AE_INDBERETNINGSPERIODER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A691::AE INDBERETNINGSPERIODER::Startdato
I feltet vises en gyldig startdato for indberetningsperiode for indberetning af årselever.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_INDBERETNINGSPERIODER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A691::AE INDBERETNINGSPERIODER::Slutdato
I feltet vises en gyldig slutdato for indberetningsperiode for indberetning af årselever.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AE_INDBERETNINGSPERIODER::SLUTDATO


Form: A692

ÅU Tælleperioder

Formens primær vindue

Vinduet A692 ÅU Tælleperioder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • ÅU Tælleperioder


Window: A692 ÅU Tælleperioder (form: A692)

A692 ÅU Tælleperioder

Beskrivelse af vinduet

Vinduet ÅU tælleperioder indeholder oplysninger om de ÅU-tælleperioder, som benyttes ved beregning og indberetningen af årselever under Åben uddannelse. ÅU-perioderne benyttes når det skal afgøres, hvilke tælledatoer der skal gælde for holdet. Systemet finder selv de rigtige tælledatoer ud fra holdets start- og slutdato, samt ud fra oplysningerne i ÅU-tælleperioder.

Data leveres fra ministeriet.

Vinduet indeholder blokken

  • ÅU Tælleperioder

Blokken ÅU Tælleperioder Track info: Display title fra DTU UDV_E2_ELV (1)::A692::AU_TELLEPERIODER

Her vises oplysninger om de tælleperioder med tilknyttede datoer, det er muligt at anvende i forbindelse med indberetning af årselever på Åben Uddannelse. Perioden benyttes, når det for et Hold skal afgøres hvilke tælledatoer, der bliver de aktuelle for Holdet.

Det er kun muligt at ændre på de ÅU-tælleperioder, for hvilke der endnu ikke er foretaget indberetninger. Hvis en eller flere ÅU-tælleperioder ændres, genberegnes de konkrete ÅU-tælledatoer for Holdene.

Data leveres fra ESA.

Track info: User Help Text fra table UDV_E2_ELV (1)::AU_TELLEPERIODER

Blokken indeholder følgende felter:

Tælledato Track info: Prompt fra DCU UDV E2 ELV (1)::A692::AU TELLEPERIODER::Tælledato
I feltet vises tælledatoen for tælleperioden.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AU_TELLEPERIODER::TELLEDATO
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A692::AU TELLEPERIODER::Startdato
I feltet vises startdatoen for den periode, som tælledatoen vedrører.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AU_TELLEPERIODER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A692::AU TELLEPERIODER::Slutdato
I feltet vises slutdatoen for den periode, som tælledatoen vedrører.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AU_TELLEPERIODER::SLUTDATO


Form: A689

AMS-Indberetningsperioder

Formens primær vindue

Vinduet A689 AMS-Indberetningsperioder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • AMS-kvartalsperioder
  • Månedsperioder


Window: A689 AMS-Indberetningsperioder (form: A689)

A689 AMS-Indberetningsperioder

Beskrivelse af vinduet

I vinduet AMS indberetningsperioder findes oplysninger perioder der benyttes ved indberetning til AMS.

Vinduet har to blokke som indeholder oplysninger om henholdsvis AMS- kvartalsperioder og de tilhørende AMS-månedsperioder.

Data leveres fra AMS.

Vinduet indeholder nedenstående 2 blokke

  • AMS-kvartalsperioder
  • Månedsperioder

Blokken AMS-kvartalsperioder Track info: Display title fra DTU UDV_E2_AMS_GL::A689::AMS_KVARTALSPERIODER

Denne blok indeholder oplysninger om de indberetningsperioder, der benyttes ved dannelse af kvartalsindberetninger af kursistlektionsbidrag til AMS.
Kvartalsperioden beregnes som værende fra den tidligste startdato til den seneste slutdato, blandt startdatoer og slutdatoer for de AMS-månedsperioder, der er knyttet til kvartalsperioden. Data leveres fra AMS.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::A689::AMS_KVARTALSPERIODER

Blokken indeholder følgende felter:

Kvartalsperiode Track info: Prompt fra DCU UDV E2 AMS GL::A689::AMS KVARTALSPERIODER::Kvartalsperiode
Feltet viser en kvartalsperiode.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMS_KVARTALSPERIODER::VFK_KVARTAL

Blokken Månedsperioder Track info: Display title fra DTU UDV_E2_AMS_GL::A689::AMS_MANEDSPERIODER

Denne blok indeholder oplysninger om de indberetningsperioder, der benyttes ved dannelse af en månedsindberetning af kursistlektionsbidrag til AMS.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::A689::AMS_MANEDSPERIODER

Blokken indeholder følgende felter:

Månedsperiode Track info: Prompt fra DCU UDV E2 AMS GL::A689::AMS MANEDSPERIODER::Månedsperiode
Identificerer måneden ved en månedsangivelse.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A689::AMS_MANEDSPERIODER::Månedsperiode #
Startdato Track info: Prompt fra DCU UDV E2 AMS GL::A689::AMS MANEDSPERIODER::Startdato
Feltet viser den første dag i indberetningsperioden.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMS_MANEDSPERIODER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AMS GL::A689::AMS MANEDSPERIODER::Slutdato
Feltet viser den sidste dag i indberetningsperioden.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMS_MANEDSPERIODER::SLUTDATO


Form: B501

Elevafdelinger

Formens primær vindue

Vinduet B501 Elevafdelinger åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Uddannelsessteder
  • Elevafdeling


Window: B501 Elevafdelinger (form: B501)

B501 Elevafdelinger

Beskrivelse af vinduet

Vinduet Elevafdelinger kan anvendes til at oprette og redigere oplysninger om uddannelsessteder og elevafdelinger.

Vinduet indeholder nedenstående 2 blokke

  • Uddannelsessteder
  • Elevafdeling

Blokken Uddannelsessteder Track info: Display title fra DTU UDV_E2_ELV (1)::B501::LOKATIONER

I denne blok kan du oprette uddannelsessteder eller vedligeholde oplysninger om det enkelte uddannelsessted.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B501::LOKATIONER

Blokken indeholder følgende felter:

Lokation Track info: Prompt fra DCU UDV E2 ELV (1)::B501::LOKATIONER::Lokation
I dette felt skal du angive navnet på uddannelsesstedet (lokationen)
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B501::LOKATIONER::Lokation
Betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::B501::LOKATIONER::Betegnelse
I dette felt skal du angive betegnelsen for uddannelsesstedet
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B501::LOKATIONER::Betegnelse
Gade Track info: Prompt fra DCU UDV E2 ELV (1)::B501::LOKATIONER::Gade
I dette felt skal du angive gade-navn og -nummer for uddannelsesstedet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B501::LOKATIONER::Gade
Sted Track info: Prompt fra DCU UDV E2 ELV (1)::B501::LOKATIONER::Sted
I dette felt kan du angive en stedsbetegnelse for adressen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B501::LOKATIONER::Sted
Postnr Track info: Prompt fra DCU UDV E2 ELV (1)::B501::POSTNR::Postnr
I dette felt skal du angive postnummeret for uddannelsesstedet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B501::POSTNR::Postnr
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
Tlf.nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B501::LOKATIONER::Tlf.nr.
I dette felt kan du angive telefonnummeret for uddannelsstedet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B501::LOKATIONER::Tlf.nr.
Kommunekode Track info: Prompt fra DCU UDV E2 ELV (1)::B501::KOMMUNER::Kommunekode
I dette felt skal du angive nummeret på kommunen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B501::KOMMUNER::Kommunekode
(Betegnelse Track info: Prompt fra column UDV E2 SYS (1)::KOMMUNER::BETEGNELSE )
I feltet vises betegnelsen for hjemkommunen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNER::BETEGNELSE
DS-nummer Track info: Prompt fra DCU UDV E2 ELV (1)::B501::UVM AFDELINGER::DS-nummer
Her angives DS-nummer for den UVM-afdeling, lokationen er knyttet til.
Track info: User Help Text fra column UDV_E2_ELV (1)::LOKATIONER::UVMA_ID
(Betegnelse Track info: Prompt fra column UDV E2 SYS (1)::UVM AFDELINGER::BETEGNELSE )
Her vises betegnelse for UVM-afdelingen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UVM_AFDELINGER::BETEGNELSE

Blokken Elevafdeling Track info: Display title fra DTU UDV_E2_ELV (1)::B501::ELEVAFDELINGER

I denne blok kan du oprette elevafdelinger eller vedligeholde oplysninger om den enkelte elevafdeling
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B501::ELEVAFDELINGER

Blokken indeholder følgende felter:

Elev- afdeling Track info: Prompt fra DCU UDV E2 ELV (1)::B501::ELEVAFDELINGER::Elev- afdeling
I feltet skal du angive koden for elevafdelingen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B501::ELEVAFDELINGER::Elev-#afdeling
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::B501::ELEVAFDELINGER::Kort betegnelse
I feltet skal du angive den korte betegnelse for elevafdelingen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B501::ELEVAFDELINGER::Kort betegnelse
Betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::B501::ELEVAFDELINGER::Betegnelse
I feltet skal du angive den lange betegnelse for elevafdelingen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B501::ELEVAFDELINGER::Betegnelse
Gyldig Fra Track info: Prompt fra DCU UDV E2 ELV (1)::B501::ELEVAFDELINGER::Gyldig Fra
I feltet skal du angive fra hvornår elevafdelingen kan anvendes.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B501::ELEVAFDELINGER::Gyldig Fra
Gyldig Til Track info: Prompt fra DCU UDV E2 ELV (1)::B501::ELEVAFDELINGER::Gyldig Til
I feltet kan du angive til hvornår elevafdelingen kan anvendes. Hvis feltet er tomt, kan afdelingen benyttes indtil videre.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B501::ELEVAFDELINGER::Gyldig Til
Afdelingsleder Track info: Prompt fra DCU UDV E2 ELV (1)::B501::ELEVAFDELINGER::Afdelingsleder
I feltet kan du angive afdelingslederens navn.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B501::ELEVAFDELINGER::Afdelingsleder


Form: B582

Indskrivningsform

Formens primær vindue

Vinduet B582 Indskrivningsformer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Indskrivningsformer


Window: B582 Indskrivningsformer (form: B582)

B582 Indskrivningsformer

Beskrivelse af vinduet

På vinduet Indskrivningsformer kan man se alle indskrivningsformer, der kan benyttes på denne skole.

Data leveres af UNI-C og kan ikke opdateres.

Bemærkninger:
Se også de administrative vejledninger om Elever og AMU.

Vinduet indeholder blokken

  • Indskrivningsformer

Blokken Indskrivningsformer Track info: Display title fra table UDV_E2_ELV (1)::INDSKRIVNINGSFORMER

Track info: User Help Text fra table UDV_E2_ELV (1)::INDSKRIVNINGSFORMER

Blokken indeholder følgende felter:

Insf. Track info: Prompt fra DCU UDV E2 ELV (1)::B582::INDSKRIVNINGSFORMER::Insf.
Her vises indskrivningsform
Track info: Short Help Text fra column UDV_E2_ELV (1)::INDSKRIVNINGSFORMER::INDSKRIVNINGSFORM
Kort betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::B582::INDSKRIVNINGSFORMER::Kort betegnelse
Her vises kort betegnelse for indskrivningsformen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INDSKRIVNINGSFORMER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 ELV (1)::B582::INDSKRIVNINGSFORMER::Betegnelse
Her vises betegnelsen for indskrivningsformen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INDSKRIVNINGSFORMER::BETEGNELSE


Menu: menu.name

Menuindgang Elevbetalinger

Beskrivelse

Menuen Elevbetalinger dækker over de vinduer, der anvendes i forbindelse med elevers betaling for fx skolehjemsophold og Åben uddannelsesfag. Menuen indeholder derfor også vinduer, der vedrører gebyrer og opkrævninger, betalingsoversigter mv.


Menu: menu.name

Menuindgang Gebyrer og opkrævninger

Beskrivelse

Menuen Gebyrer og opkrævninger indeholder de vinduer, der benyttes i forbindelse med registreringen af gebyrer for aktiviteter, forløbs- og bookinggrupper. Derudover indeholder menuen også vinduer til brug ved div. opkrævninger.


Form: A422

Gebyrer for aktiviteter

Formens primær vindue

Vinduet A422 Gebyrer for aktivitet åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Aktiviteter
  • Aktivitetens gebyrer


Window: A422 Gebyrer for aktivitet (form: A422)

A422 Gebyrer for aktivitet

Beskrivelse af vinduet

Vinduet Gebyrer for aktivitet benyttes til at oprette og vedligeholde de gebyrer pr. rate, der er tilknyttet en aktivitet (hold, AMU-kursus eller IV-aktivitet). Gebyrer, der tilknyttes aktiviteten, kan arves af de enkelte elever/kursister når de placeres på henholdsvis ÅU-hold, AMU-eller IV-aktivitet, forudsat at eleverne/kursisterne har 'J' til automatisk arvning fra aktiviteten.

I blokken Aktivitet kan en aktivitet i en given periode fremsøges og i blokken Aktivitetens gebyrer er det herefter muligt at angive de gebyrer, der skal tilknyttes aktiviteten. Mulige centrale gebyrtyper for elever/kursister tilknyttet en aktivitet:

  • Kursus, kursusgebyr
  • Lokalt gebyr

I blokken Aktivitetens gebyrer er det ligeledes muligt at tilknytte og redigere i oplysninger som gebyrtype, rater, beløb, forfaldsdato, ØSE-konto og debitortype. Den tilknyttede debitortype skal angives med en kode, hvor:

  • L henviser til Lærested
  • P henviser til Person
  • Ø henviser til Øvrige

Bemærkninger

Hvis gebyr beløbet ændres og alle elever/kursister ikke kan arve i henhold til de generelle arveregler, giver systemet en advarsel. Det er derefter vinduet A428 Opkrævede aktivitetsgebyrer, der skal anvendes for at sikre, at arvningen foretages som forventet.

For ÅU-hold skal forfaldsdatoen på gebyr raterne ligge inden de tilknyttede tælledatoer, som benyttes ved indberetningen af årselevbidrag. Kursusgebyrer der har betydning for tilskudsberegning for ÅU-elever skal knyttes sammen med den centrale gebyrtype kursusgebyr og lægges på holdet.

Se også den administrative vejledning om elevbetalinger.

Navigering ved hjælp af højre musetast

  • Opkrævede akt.geb. / A428 Opkrævede aktivtetsgebyrer

Vinduet indeholder nedenstående 2 blokke

  • Aktiviteter
  • Aktivitetens gebyrer

Blokken Aktiviteter Track info: Display title fra DTU UDV_E2_ELV_EEF::A422::AKTIVITETER

Her findes oplysninger om de aktiviteter, der konkret foregår på en erhvervsskole. Dette drejer sig om hold, AMU-kurser, IV-aktiviteter og øvrige aktiviteter.

De oplysninger, der er specifikke for hver af disse typer af aktiviteter, beskrives i afsnittene om disse. Der er dog også en del fælles karakteristika for alle typer af aktiviteter, og det er disse fælles karakteristika, som modelleres med tabellen aktivitet. Det drejer sig bl.a. om nedenstående attributter samt om tilknytning af aktivitetsafdeling, lønkonti, ansvarsområde og projektområde.

Defaultværdier:

Ved oprettelse af en aktivitet foreslås ringesystem og skoledagskalender pr. default som ringesystem og skoledagskalender for den aktivitetsafdeling, aktiviteten tilknyttes.

Tilsvarende foreslås AC-sats fra uddannelsesgruppen tilknyttet aktiviteten.

Hvis der efterfølgende knyttes en ny skoledagskalender eller ringetidssystem til en aktivitet, skal der gives en advarsel, fra de vinduer hvor dette sker. Advarslen skal være: "Pas på! Dette ændrer grundlaget for evt. eksisterende registreringer på planer, skema, fravær og timeposter."

Forretningsregler:

Startdato for en aktivitet må ikke ligge efter slutdato for Aktiviteten. Denne entitet beskriver de Aktiviteter, der afholdes som Indtægtsdækket Virksomhed på en skole. Bemærk, at entiteten er en såkaldt subtype af Aktivitet, og derfor vil samtlige attributter for Aktiviteter også være attributter på IV-aktiviteten.

En IV-aktivitet kan have tilknyttet flere Skolefag.

Track info: User Help Text fra table UDV_E2_AKT (1)::AKTIVITETER

Blokken indeholder følgende felter:

(Aktivitet Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::AKTIVITET )
Her vises det aktivitetsnummer som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::AKTIVITET
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV EEF::A422::AKTIVITETER::Periode
Her vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV EEF::A422::AKTIVITETER::-
Her vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::SLUTDATO

Blokken Aktivitetens gebyrer Track info: Display title fra DTU UDV_E2_ELV_EEF::A422::GEBYRER_PR_RATE

Denne entitet beskriver ét gebyr for én rate.

Når entiteten er knyttet til en aktivitet (Hold, AMU-kursus eller IV-aktivitet), indeholder den de gebyrer, der som udgangspunkt skal betales for de elever/kursister, der bliver aktivitetsplaceret på aktiviteten.

Når entiteten er knyttet til et skoleforløb, indeholder den de gebyrer, der som udgangspunkt skal betales for de elever, der følger dette skoleforløb (ElevISkoleforløb). Ethvert gebyr oprettes enkeltvis pr. rate.

Det er angivet at Aktivitet, Forløbsgruppe og EksternBooking indgår i nøglen. Da de er knyttet til entiteten via en arc, vil reelt kun en af dem indgå.

Track info: User Help Text fra table UDV_E2_ELV_EEF::GEBYRER_PR_RATE

Blokken indeholder følgende felter:

Gebyrtype Track info: Prompt fra DCU UDV E2 ELV EEF::A422::GEBYRTYPER::Gebyrtype
Angiver en gebyrtype, der kan anvendes ved opkrævninger.# Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.# Systemet er født med følgende Gebyrtyper:# · 'kursus' (Kursusgebyr)# · 'skhber' (Skolehjemsgebyr - berettiget)# · 'skhejb' (Skolehjemsgebyr- ej berettiget)# · 'lånegb' (Lånegebyr)# · 'lokalt' (Lokalt gebyr)
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A422::GEBYRTYPER::Gebyrtype
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::GEBYRTYPER::KORT TEKST )
Kort gebyrbetegnelsestekst der kan udskrives på girokort eller indbetalingskort.# Systemet er født med følgende kort tekster:# · Kursusgebyr# · Skolehjemsophold# · Skolehjemsophold# · Udlånselev# · Lokalt gebyr
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A422::GEBYRTYPER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 ELV EEF::A422::GEBYRER PR RATE::Rate
Angiver hvilken rate gebyret gælder.
Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRER_PR_RATE::RATE
Beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A422::GEBYRER PR RATE::Beløb
Angiver gebyrbeløbet.

Beløbet er i kroner med to decimaler.

Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRER_PR_RATE::BELOB
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A422::GEBYRER PR RATE::Forfaldsdato
Angiver dato hvor beløbet forfalder til betaling.
Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRER_PR_RATE::FORFALDSDATO
ØSE-konto Track info: Prompt fra DCU UDV E2 ELV EEF::A422::GEBYRER PR RATE::ØSE-konto
I feltet kan du angive et kontonummer i EASY-Ø.
Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRER_PR_RATE::OSEK_STRENG
Debitor- type Track info: Prompt fra DCU UDV E2 ELV EEF::A422::GEBYRER PR RATE::Debitor- type
Angiver hvilken form for debitor der er tale om.

De mulige værdier for en debitortype er beskrevet ved entiteten Debitor.

Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRER_PR_RATE::DEBITORTYPE


Form: A424

Opkrævning for aktivitetsplacering

Formens primær vindue

Vinduet A424 Opkrævning for aktivitetsplacering åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Aktiviteter
  • Aktivitetsplaceringer
  • Opkrævninger pr. rate


Window: A424 Opkrævning for aktivitetsplacering (form: A424)

A424 Opkrævning for aktivitetsplacering

Beskrivelse af vinduet

Vinduet Opkrævning for aktivitetsplacering anvendes til at oprette og vedligeholde de opkrævninger pr. rate, der skal gælde for en elev på en given aktivitetsplacering.
I blokken Aktivitet fremsøges først en aktivitet og herefter vises i blokken Aktivitetsplaceringer, de personer (navn og CPR-nummer), der er aktivitetsplaceret på denne aktivitet.

Blokken Opkrævninger pr. rate indeholder grundlaget for de gebyrer, der er blevet opkrævet eller skal opkræves for en given rate. Oplysningerne kan arves fra aktiviteten, eller de kan oprettes direkte vinduet. Det kan f.eks. være nødvendigt at rette raten og beløbet til, hvis eleven ikke følger hele aktiviteten og således ikke skal betale fuldt gebyr. Det er også muligt her at angive hvem gebyret skal debiteres, ligesom man kan anføre hvilken ØSE-konto opkrævning og betaling skal bogføres på. Oplysninger om debitor og ØSE-konto behøver man ikke at give med det samme, men de skal være registreret inden selve opkrævningen kan foretages.

For at tilknytte en given opkrævning pr. rate til en person, placeres markøren på linien med den givne persons navn, og det er herefter muligt at angive, hvilke gebyrtyper, rater, debitortype mv., der skal knyttes til personen. Det er desuden muligt at slette gebyret, hvis personen ikke skal opkræves gebyret.
I feltet Automatisk arvning kan man markere, hvorvidt eleven på aktiviteten automatisk skal arve ændringer i gebyrerne på aktiviteten.

Bemærkninger

Hvis der manuelt bliver ændret i en elevs gebyrer, bliver feltet Automatisk arvning sat til nej for at indikere, at der er lavet en manuel ændring. Det betyder, at der ikke længere automatisk arves ændringer fra aktiviteten for dette gebyr i denne rate. Hvis der er oprettet et specifikt gebyr for f.eks. en bestemt elev på et hold, vil dette felt ligeledes blive sat til nej af systemet. Det vil være muligt at ændre feltets værdi til automatisk arvning.

Selve opkrævningen af elever/kursister placeret på en aktivitet bestilles ved at afvikle batchjobbet A438 Bestilling af opkrævning for elevbetalinger.

Se også den administrative vejledning om elevbetalinger.

Navigering ved hjælp af højre musetast

  • Gebyr for aktivitet / A422 Gebyrer for aktivitet
  • Debitorkartotek / A431 Debitorkartotek

Vinduet indeholder nedenstående 3 blokke

  • Aktiviteter
  • Aktivitetsplaceringer
  • Opkrævninger pr. rate

Blokken Aktiviteter Track info: Display title fra DTU UDV_E2_ELV_EEF::A424::AKTIVITETER

Her findes oplysninger om de aktiviteter, der konkret foregår på en erhvervsskole. Dette drejer sig om hold, AMU-kurser, IV-aktiviteter og øvrige aktiviteter.

De oplysninger, der er specifikke for hver af disse typer af aktiviteter, beskrives i afsnittene om disse. Der er dog også en del fælles karakteristika for alle typer af aktiviteter, og det er disse fælles karakteristika, som modelleres med tabellen aktivitet. Det drejer sig bl.a. om nedenstående attributter samt om tilknytning af aktivitetsafdeling, lønkonti, ansvarsområde og projektområde.

Defaultværdier:

Ved oprettelse af en aktivitet foreslås ringesystem og skoledagskalender pr. default som ringesystem og skoledagskalender for den aktivitetsafdeling, aktiviteten tilknyttes.

Tilsvarende foreslås AC-sats fra uddannelsesgruppen tilknyttet aktiviteten.

Hvis der efterfølgende knyttes en ny skoledagskalender eller ringetidssystem til en aktivitet, skal der gives en advarsel, fra de vinduer hvor dette sker. Advarslen skal være: "Pas på! Dette ændrer grundlaget for evt. eksisterende registreringer på planer, skema, fravær og timeposter."

Forretningsregler:

Startdato for en aktivitet må ikke ligge efter slutdato for Aktiviteten. Denne entitet beskriver de Aktiviteter, der afholdes som Indtægtsdækket Virksomhed på en skole. Bemærk, at entiteten er en såkaldt subtype af Aktivitet, og derfor vil samtlige attributter for Aktiviteter også være attributter på IV-aktiviteten.

En IV-aktivitet kan have tilknyttet flere Skolefag.

Track info: User Help Text fra table UDV_E2_AKT (1)::AKTIVITETER

Blokken indeholder følgende felter:

(Aktivitet Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::AKTIVITET )
Her vises det aktivitetsnummer som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::AKTIVITET
(Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::BETEGNELSE )
Her vises betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV EEF::A424::AKTIVITETER::Periode
Her vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV EEF::A424::AKTIVITETER::-
Her vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::SLUTDATO

Blokken Aktivitetsplaceringer Track info: Display title fra DTU UDV_E2_ELV_EEF::A424::AKTIVITETSPLACERINGER

Her knyttes oplysninger om Personer og Aktiviteter sammen. Der er tale om oplysninger som allerede findes andre steder i systemet, idet oplysningerne her svarer til oplysninger fra hhv. Holdplaceringer, Kursusplaceringer og IV-kursister.

Oplysningerne oprettes automatisk når der oprettes en Holdplaceringer, en Kursusplaceringer eller en IV-kursist.

Ved oprettelse af Aktivitetsplacering på baggrund af en Holdplacering eller en Kursusplacering kopieres oplysningerne om startdato og slutdato fra Holdplaceringen hhv. Kursusplaceringen. IV-kursister har ikke egen start- og slutdato i forhold til IV-aktiviteten, hvorfor det bliver aktivitetens start- og slutdato, der anvendes på Aktivitetsplaceringen.

Ved oprettelse af en Aktivitetsplacering på baggrund af en Kursusplacering eller en IV-kursist, sættes Logi til værdien fra Kursusplaceringen hhv. IV-kursisten. Ved oprettelse på baggrund af en Holdplacering sættes logi altid til 'J'. Denne oplysning benyttes i forbindelse med skolehjemsbooking.

Track info: User Help Text fra table UDV_E2_ELV (1)::AKTIVITETSPLACERINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A424::PERSONER::CPR-nr.
Feltet kan udfyldes med et standard CPR-nummer eller et fiktivt CPR-nummer. Bemærk, at fiktive CPR-numre kan skelnes fra "rigtige" CPR-numre ved at de fiktive CPR-numres første ciffer er 6, 7, 8 eller 9, mens et "rigtigt" CPR-nummer starter med 0, 1, 2 eller 3.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A424::PERSONER::CPR-nr.
Efternavn Track info: Prompt fra DCU UDV E2 ELV EEF::A424::PERSONER::Efternavn
Efternavn
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A424::PERSONER::Efternavn
Fornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A424::PERSONER::Fornavn
Fornavn(e) og mellemnavn(e).
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A424::PERSONER::Fornavn
Startdato Track info: Prompt fra DCU UDV E2 ELV EEF::A424::AKTIVITETSPLACERINGER::Startdato
I feltet vises startdato for personens deltagelse i aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AKTIVITETSPLACERINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV EEF::A424::AKTIVITETSPLACERINGER::Slutdato
I feltet vises slutdato for personens deltagelse i aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AKTIVITETSPLACERINGER::SLUTDATO

Blokken Opkrævninger pr. rate Track info: Display title fra DTU UDV_E2_ELV_EEF::A424::OPKREVNINGER_PR_RATE

Denne entitet indeholder grundlaget for de gebyrer, der er blevet opkrævet eller skal opkræves for en given rate.

Oplysningerne kan arves fra GebyrPrRate, eller de kan oprettes direkte i entiteten.

Det er angivet, at Aktivitetsplacering, ElevISkoleforløb og Eksternbooking indgår i nøglen.

Da de er knyttet til entiteten via en arc, vil reelt kun én af dem indgå i nøglen. Entiteten er delvis transaktionsstyret. Dvs. hvis der før en opkrævning bliver ændret i beløbet, er det det eksakte beløb der blive r gemt. Tilsvarende, hvis der bliver ændret i øvrige felter, bliver disse gemt i samme record.

Hvis der er opkrævet, og der bliver ændret i beløbet, bliver der oprettet en record med beløbs-differencen, således at summen stemmer. Efter en opkrævning er det ikke muligt at ændre i øvrige felter, uden beløb et også ændres. Efter et beløb er ændret, skal der manuelt bestilles en ny opkrævning/kreditnota.

Hvis eksempelvis ØSE-konto skal ændres for det eksisterende gebyr, skal dette foretages med udgangspunkt i Opkrævningslinien.

På det tidspunkt felterne i denne entitet bliver udfyldt, er det ikke givet, at debitor er oprettet i ØSE.

For ØvrigeDebitorer skal debitor være oprettet inden opkrævningen foretages.

Der benyttes interne nøgler, hvilket gør det muligt at have to "ens" OpkrævningPrRate med forskellige beløb.

Track info: User Help Text fra table UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE

Blokken indeholder følgende felter:

Gebyrtype Track info: Prompt fra DCU UDV E2 ELV EEF::A424::GEBYRTYPER::Gebyrtype
Angiver en gebyrtype, der kan anvendes ved opkrævninger.# Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.# Systemet er født med følgende Gebyrtyper:# · 'kursus' (Kursusgebyr)# · 'skhber' (Skolehjemsgebyr - berettiget)# · 'skhejb' (Skolehjemsgebyr- ej berettiget)# · 'lånegb' (Lånegebyr)# · 'lokalt' (Lokalt gebyr)
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A424::GEBYRTYPER::Gebyrtype
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::GEBYRTYPER::KORT TEKST )
Kort gebyrbetegnelsestekst der kan udskrives på girokort eller indbetalingskort.# Systemet er født med følgende kort tekster:# · Kursusgebyr# · Skolehjemsophold# · Skolehjemsophold# · Udlånselev# · Lokalt gebyr
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A424::GEBYRTYPER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 ELV EEF::A424::OPKREVNINGER PR RATE::Rate
I feltet kan du angive hvilken rate gebyret gælder.
Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::RATE
Beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A424::OPKREVNINGER PR RATE::Beløb
I feltet kan du angiver gebyrbeløbet. Beløbet er i kroner med to decimaler.
Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::BELOB
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A424::OPKREVNINGER PR RATE::Forfaldsdato
I feltet kan du angive en dato for hvornår beløbet forfalder til betaling.
Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::FORFALDSDATO
ØSE-konto Track info: Prompt fra DCU UDV E2 ELV EEF::A424::OPKREVNINGER PR RATE::ØSE-konto
I feltet kan du angive et kontonummer i EASY-Ø.
Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::OSEK_STRENG
Deb. type Track info: Prompt fra DCU UDV E2 ELV EEF::A424::OPKREVNINGER PR RATE::Deb. type
Angiver hvilken form for debitor der er tale om.

Tilladte værdier:

P = person

S = skole

L = lærested

Ø = øvrig debitor

Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::DEBITORTYPE
Debitornr. Track info: Prompt fra DCU UDV E2 ELV EEF::A424::DEBITORER::Debitornr.
Entydig identifikation af en debitor i ESAS II og ØSE.
Debitornr er fælles med ØSE, og det er ØSE's regler ved oprettelse af debitornr, der bliver benyttet. Følgende regler gælder:
For Person benyttes CPR-nummer.
For Lærested benyttes Lærestedsid.
For Skole benyttes skolenummeret.
For ØvrigeDebitorer er debitornummeret oprettet i ØSE.
Debitornummeret benyttes når der opereres med en debitor identifikation.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A424::DEBITORER::Debitornr.
Automatisk arvning Track info: Prompt fra DCU UDV E2 ELV EEF::A424::OPKREVNINGER PR RATE::Automatisk arvning
Når der er angivet et ja i dette felt, betyder det, at ændringer i beløbet automatisk skal arves fra GebyrPrRate.

Hvis der manuelt bliver ændret, bliver dette felt sat til nej for at indikere, at der er lavet en manuel ændring. Det betyder, at der ikke længere arves fra GebyrPrRate for dette gebyr i denne rate.

Hvis der er oprettet et specifikt gebyr for f.eks. en bestemt elev på et hold, vil dette felt ligeledes blive sat til nej af systemet.

Det vil være muligt at ændre feltets værdi til automatisk arvning.

Standard værdien for feltet er ja.

Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::AUTOMATISK_ARVNING


Form: A423

Gebyrer for forløbsgrupper

Formens primær vindue

Vinduet A423 Gebyrer for forløbsgruppe åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Forløbsgrupper
  • Forløbsgruppens gebyrer


Window: A423 Gebyrer for forløbsgruppe (form: A423)

A423 Gebyrer for forløbsgruppe

Beskrivelse af vinduet

Vinduet Gebyrer for forløbsgruppe anvendes til at oprette og vedligeholde de gebyrer pr. rate, der er tilknyttet en forløbsgruppe. Gebyrer, der tilknyttes forløbsgruppen, kan arves af de enkelte fuldtidselever når de knyttes til skoleforløbet, forudsat at eleverne har 'J' til automatisk arvning fra aktiviteten.

I blokken Forløbsgruppe kan en forløbsgruppe i en given periode fremsøges og i blokken Forløbsgruppens gebyrer er det herefter muligt at angive de gebyrer, der skal tilknyttes forløbsgruppen. Mulige centrale gebyrtyper for fuldtidselever på skoleforløb:

  • Skhber, skolehjemsgebyr - berettiget.
  • Skhejb, skolehjemsgebyr- ej berettiget.
  • Lokalt gebyr

I blokken Forløbsgruppens gebyrer er det ligeledes muligt at tilknytte og redigere i oplysninger som gebyrtype, rater, beløb, forfaldsdato, ØSE-konto og debitortype. Den tilknyttede debitortype skal angives med en kode, hvor:

  • L henviser til Lærested
  • P henviser til Person
  • Ø henviser til øvrig debitor

Bemærkninger

Bemærk, at hvis gebyr beløbet ændres og alle elever ikke kan arve i henhold til de generelle arveregler, giver systemet en advarsel. Det er således vinduet A429 Opkrævede forløbsgebyrer, som skal anvendes for at sikre, at arvningen foretages som forventet.

Grundlaget for at opkræve et skolehjemsgebyr for en fuldtidselev er, at eleven har 'J' til skolehjem i forbindelse med placeringen på skoleforløbet. Selve bookingen har ingen betydning.
For gebyrer af typen 'Skhber, skolehjemsgebyr - berettiget' gælder at eleven enten betaler reduceret takst eller slet ikke betaler (under 18 år og uden uddannelsesaftale eller forsørger). Elever med et kunstigt CPR-nummer - som skal bo på skolehjem - betragtes af systemet som værende over 18 år og derfor altid tilknyttes gebyret svarende hertil. Hvis eleverne er under 18 år, skal gebyret efterfølgende rettes manuelt.

Se også den administrative vejledning om elevbetalinger.

Navigering ved hjælp af højre musetast

  • Opkrævede forl.geb. / A429 Opkrævede forløbsgebyrer

Vinduet indeholder nedenstående 2 blokke

  • Forløbsgrupper
  • Forløbsgruppens gebyrer

Blokken Forløbsgrupper Track info: Display title fra DTU UDV_E2_ELV_EEF::A423::FORLOBSGRUPPER

Disse oplysninger benyttes til at gruppere en række Skoleforløb, om hvilke det gælder, at de afvikles i samme periode, og med de samme oplysninger tilknyttet, såsom betaingsoplysninger og det maksimale antal elever.

Der oprettes også Forløbsgrupper i de tilfælde, hvor der kun er tale om et enkeltstående Skoleforløb.

Til en Forløbsgruppe knyttes bl.a. oplysninger om den Skoledagskalender, der skal gælde for alle skoleforløb under denne forløbsgruppe. Skoledagskalenderen benyttes ved oprettelse af Bidragsperioder for Skoleforløbet.

Track info: User Help Text fra table UDV_E2_ELV (1)::FORLOBSGRUPPER

Blokken indeholder følgende felter:

(Gruppe Track info: Prompt fra column UDV E2 ELV (1)::FORLOBSGRUPPER::GRUPPE )
Her kan du angive koden, som identificerer forløbsgruppen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::GRUPPE
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV (1)::FORLOBSGRUPPER::KORT BETEGNELSE )
Her vises kort betegnelse for forløbsgruppen
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV EEF::A423::FORLOBSGRUPPER::Periode
Her vises, hvornår skoleforløbene i denne gruppe starter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV EEF::A423::FORLOBSGRUPPER::-
Her vises, hvornår skoleforløbene i denne gruppe slutter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::SLUTDATO

Blokken Forløbsgruppens gebyrer Track info: Display title fra DTU UDV_E2_ELV_EEF::A423::GEBYRER_PR_RATE

Denne entitet beskriver ét gebyr for én rate.

Når entiteten er knyttet til en aktivitet (Hold, AMU-kursus eller IV-aktivitet), indeholder den de gebyrer, der som udgangspunkt skal betales for de elever/kursister, der bliver aktivitetsplaceret på aktiviteten.

Når entiteten er knyttet til et skoleforløb, indeholder den de gebyrer, der som udgangspunkt skal betales for de elever, der følger dette skoleforløb (ElevISkoleforløb). Ethvert gebyr oprettes enkeltvis pr. rate.

Det er angivet at Aktivitet, Forløbsgruppe og EksternBooking indgår i nøglen. Da de er knyttet til entiteten via en arc, vil reelt kun en af dem indgå.

Track info: User Help Text fra table UDV_E2_ELV_EEF::GEBYRER_PR_RATE

Blokken indeholder følgende felter:

Gebyrtype Track info: Prompt fra DCU UDV E2 ELV EEF::A423::GEBYRTYPER::Gebyrtype
Angiver en gebyrtype, der kan anvendes ved opkrævninger.# Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.# Systemet er født med følgende Gebyrtyper:# · 'kursus' (Kursusgebyr)# · 'skhber' (Skolehjemsgebyr - berettiget)# · 'skhejb' (Skolehjemsgebyr- ej berettiget)# · 'lånegb' (Lånegebyr)# · 'lokalt' (Lokalt gebyr)
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A423::GEBYRTYPER::Gebyrtype
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::GEBYRTYPER::KORT TEKST )
Kort gebyrbetegnelsestekst der kan udskrives på girokort eller indbetalingskort.# Systemet er født med følgende kort tekster:# · Kursusgebyr# · Skolehjemsophold# · Skolehjemsophold# · Udlånselev# · Lokalt gebyr
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A423::GEBYRTYPER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 ELV EEF::A423::GEBYRER PR RATE::Rate
Angiver hvilken rate gebyret gælder.
Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRER_PR_RATE::RATE
Beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A423::GEBYRER PR RATE::Beløb
Angiver gebyrbeløbet.

Beløbet er i kroner med to decimaler.

Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRER_PR_RATE::BELOB
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A423::GEBYRER PR RATE::Forfaldsdato
Angiver dato hvor beløbet forfalder til betaling.
Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRER_PR_RATE::FORFALDSDATO
ØSE-konto Track info: Prompt fra DCU UDV E2 ELV EEF::A423::GEBYRER PR RATE::ØSE-konto
I feltet kan du angive et kontonummer i EASY-Ø.
Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRER_PR_RATE::OSEK_STRENG
Debitor- type Track info: Prompt fra DCU UDV E2 ELV EEF::A423::GEBYRER PR RATE::Debitor- type
Angiver hvilken form for debitor der er tale om.

De mulige værdier for en debitortype er beskrevet ved entiteten Debitor.

Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRER_PR_RATE::DEBITORTYPE


Form: A425

Opkrævning for elev i skoleforløb

Formens primær vindue

Vinduet A425 Opkrævning for elev i skoleforløb åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Forløbsgrupper
  • Elever der skal opkræves
  • Opkrævninger pr. rate


Window: A425 Opkrævning for elev i skoleforløb (form: A425)

A425 Opkrævning for elev i skoleforløb

Beskrivelse af vinduet

Vinduet Opkrævning for elev i skoleforløb anvendes til at oprette og vedligeholde de Opkrævning pr. rate, der skal gælde for en fuldtidselev i et givet skoleforløb.
I blokken Forløbsgruppe fremsøges en forløbsgruppe og herefter vises i blokken Elever der skal opkræves, de elever (navn og CPR-nummer) der er tilknyttet denne forløbsgruppe via Elev i skoleforløb.
Blokken Opkrævninger pr. rate indeholder grundlaget for de gebyrer, der er blevet opkrævet eller skal opkræves for en given rate. Oplysningerne kan arves fra skoleforløbet, eller de kan oprettes direkte vinduet. Det kan f.eks. være nødvendigt at rette raten og beløbet til, hvis eleven ikke følger hele skoleforløbet og således ikke skal betale fuldt gebyr. Det er også muligt her at angive hvem gebyret skal debiteres, ligesom man kan anføre hvilken ØSE-konto opkrævning og betaling skal bogføres på. Oplysninger om debitor og ØSE-konto behøver man ikke at give med det samme, men de skal være registreret inden selve opkrævningen kan foretages.

For at tilknytte en given opkrævning pr. rate til en person, placeres markøren på linien med den givne persons navn, og det er herefter muligt at angive, hvilke gebyrtyper, rater, debitortype mv., der skal knyttes til personen. Det er desuden muligt at slette gebyret, hvis personen ikke skal opkræves gebyret.
I feltet Automatisk arvning kan man markere, hvorvidt eleven på aktiviteten automatisk skal arve ændringer i gebyrerne på aktiviteten.

Bemærkninger

Hvis der manuelt bliver ændret i en elevs gebyrer, bliver feltet Automatisk arvning sat til nej for at indikere, at der er lavet en manuel ændring. Det betyder, at der ikke længere automatisk arves ændringer fra skoleforløbet for dette gebyr i denne rate. Hvis der er oprettet et specifikt gebyr for f.eks. en bestemt elev på et hold, vil dette felt ligeledes blive sat til nej af systemet. Det vil være muligt at ændre feltets værdi til automatisk arvning.

Selve opkrævningen af elever/kursister placeret på et skoleforløb bestilles ved at afvikle batchjobbet A438 Bestilling af opkrævning for elevbetalinger.

Se også den administrative vejledning om elevbetalinger.

Navigering ved hjælp af højre musetast

  • Gebyr for forløbsgruppe / A423 Gebyrer for forløbsgruppe
  • Debitorkartotek / A431 Debitorkartotek

Vinduet indeholder nedenstående 3 blokke

  • Forløbsgrupper
  • Elever der skal opkræves
  • Opkrævninger pr. rate

Blokken Forløbsgrupper Track info: Display title fra DTU UDV_E2_ELV_EEF::A425::FORLOBSGRUPPER

Disse oplysninger benyttes til at gruppere en række Skoleforløb, om hvilke det gælder, at de afvikles i samme periode, og med de samme oplysninger tilknyttet, såsom betaingsoplysninger og det maksimale antal elever.

Der oprettes også Forløbsgrupper i de tilfælde, hvor der kun er tale om et enkeltstående Skoleforløb.

Til en Forløbsgruppe knyttes bl.a. oplysninger om den Skoledagskalender, der skal gælde for alle skoleforløb under denne forløbsgruppe. Skoledagskalenderen benyttes ved oprettelse af Bidragsperioder for Skoleforløbet.

Track info: User Help Text fra table UDV_E2_ELV (1)::FORLOBSGRUPPER

Blokken indeholder følgende felter:

(Gruppe Track info: Prompt fra column UDV E2 ELV (1)::FORLOBSGRUPPER::GRUPPE )
Her kan du angive koden, som identificerer forløbsgruppen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::GRUPPE
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV (1)::FORLOBSGRUPPER::KORT BETEGNELSE )
Her vises kort betegnelse for forløbsgruppen
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV EEF::A425::FORLOBSGRUPPER::Periode
Her vises, hvornår skoleforløbene i denne gruppe starter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::STARTDATO
- Track info: Prompt fra DCU UDV E2 ELV EEF::A425::FORLOBSGRUPPER::-
Her vises, hvornår skoleforløbene i denne gruppe slutter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FORLOBSGRUPPER::SLUTDATO

Blokken Elever der skal opkræves Track info: Display title fra DTU UDV_E2_ELV_EEF::A425::ELEV_I_SKOLEFORLOB

Her findes oplysninger for en elevs skoleforløb på en skoleperiode.
Systemet foreslår automatisk, at Eleven har samme start- og slutdato på skoleforløbet som selve Skoleforløbet (Forløbsgruppen). Dette kan efterfølgende ændres, da Eleven ikke nødvendigvis følger hele Skoleforløbet.
Startdato og slutdato benyttes f.eks. i forbindelse med beregning af årselevbidrag, som Eleven kun skal udløse, hvis vedkommende faktisk deltager i Skoleperioden på tælledatoen.
Track info: User Help Text fra table UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A425::ELEV PERS COSA VW::CPR-nr.
I feltet vises eleven, der skal følge skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::ELEV_ID
Efternavn Track info: Prompt fra DCU UDV E2 ELV EEF::A425::ELEV PERS COSA VW::Efternavn
I dette felt angives elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A425::ELEV PERS COSA VW::Fornavn
I dette felt angives elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_PERS_COSA_VW::FORNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV EEF::A425::ELEV PERS COSA VW::Udd.
I feltet vises eleven, der skal følge skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::ELEV_ID
Ver. Track info: Prompt fra DCU UDV E2 ELV EEF::A425::ELEV PERS COSA VW::Ver.
I feltet vises eleven, der skal følge skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::ELEV_ID
Skoleforløb Track info: Prompt fra DCU UDV E2 ELV EEF::A425::SKOLEFORLOB::Skoleforløb
I feltet vises det skoleforløb eleven følger.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::SKOF_ID

Blokken Opkrævninger pr. rate Track info: Display title fra DTU UDV_E2_ELV_EEF::A425::OPKREVNINGER_PR_RATE

Denne entitet indeholder grundlaget for de gebyrer, der er blevet opkrævet eller skal opkræves for en given rate.

Oplysningerne kan arves fra GebyrPrRate, eller de kan oprettes direkte i entiteten.

Det er angivet, at Aktivitetsplacering, ElevISkoleforløb og Eksternbooking indgår i nøglen.

Da de er knyttet til entiteten via en arc, vil reelt kun én af dem indgå i nøglen. Entiteten er delvis transaktionsstyret. Dvs. hvis der før en opkrævning bliver ændret i beløbet, er det det eksakte beløb der blive r gemt. Tilsvarende, hvis der bliver ændret i øvrige felter, bliver disse gemt i samme record.

Hvis der er opkrævet, og der bliver ændret i beløbet, bliver der oprettet en record med beløbs-differencen, således at summen stemmer. Efter en opkrævning er det ikke muligt at ændre i øvrige felter, uden beløb et også ændres. Efter et beløb er ændret, skal der manuelt bestilles en ny opkrævning/kreditnota.

Hvis eksempelvis ØSE-konto skal ændres for det eksisterende gebyr, skal dette foretages med udgangspunkt i Opkrævningslinien.

På det tidspunkt felterne i denne entitet bliver udfyldt, er det ikke givet, at debitor er oprettet i ØSE.

For ØvrigeDebitorer skal debitor være oprettet inden opkrævningen foretages.

Der benyttes interne nøgler, hvilket gør det muligt at have to "ens" OpkrævningPrRate med forskellige beløb.

Track info: User Help Text fra table UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE

Blokken indeholder følgende felter:

Gebyrtype Track info: Prompt fra DCU UDV E2 ELV EEF::A425::GEBYRTYPER::Gebyrtype
Angiver en gebyrtype, der kan anvendes ved opkrævninger.# Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.# Systemet er født med følgende Gebyrtyper:# · 'kursus' (Kursusgebyr)# · 'skhber' (Skolehjemsgebyr - berettiget)# · 'skhejb' (Skolehjemsgebyr- ej berettiget)# · 'lånegb' (Lånegebyr)# · 'lokalt' (Lokalt gebyr)
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A425::GEBYRTYPER::Gebyrtype
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::GEBYRTYPER::KORT TEKST )
Kort gebyrbetegnelsestekst der kan udskrives på girokort eller indbetalingskort.# Systemet er født med følgende kort tekster:# · Kursusgebyr# · Skolehjemsophold# · Skolehjemsophold# · Udlånselev# · Lokalt gebyr
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A425::GEBYRTYPER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 ELV EEF::A425::OPKREVNINGER PR RATE::Rate
I feltet kan du angive hvilken rate gebyret gælder.
Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::RATE
Beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A425::OPKREVNINGER PR RATE::Beløb
I feltet kan du angiver gebyrbeløbet. Beløbet er i kroner med to decimaler.
Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::BELOB
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A425::OPKREVNINGER PR RATE::Forfaldsdato
I feltet kan du angive en dato for hvornår beløbet forfalder til betaling.
Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::FORFALDSDATO
ØSE-konto Track info: Prompt fra DCU UDV E2 ELV EEF::A425::OPKREVNINGER PR RATE::ØSE-konto
I feltet kan du angive et kontonummer i EASY-Ø.
Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::OSEK_STRENG
Deb. type Track info: Prompt fra DCU UDV E2 ELV EEF::A425::OPKREVNINGER PR RATE::Deb. type
Angiver hvilken form for debitor der er tale om.

Tilladte værdier:

P = person

S = skole

L = lærested

Ø = øvrig debitor

Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::DEBITORTYPE
Debitornr Track info: Prompt fra DCU UDV E2 ELV EEF::A425::DEBITORER::Debitornr
Entydig identifikation af en debitor i ESAS II og ØSE.
Debitornr er fælles med ØSE, og det er ØSE's regler ved oprettelse af debitornr, der bliver benyttet. Følgende regler gælder:
For Person benyttes CPR-nummer.
For Lærested benyttes Lærestedsid.
For Skole benyttes skolenummeret.
For ØvrigeDebitorer er debitornummeret oprettet i ØSE.
Debitornummeret benyttes når der opereres med en debitor identifikation.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A425::DEBITORER::Debitornr
Automatisk arvning Track info: Prompt fra DCU UDV E2 ELV EEF::A425::OPKREVNINGER PR RATE::Automatisk arvning
Når der er angivet et ja i dette felt, betyder det, at ændringer i beløbet automatisk skal arves fra GebyrPrRate.

Hvis der manuelt bliver ændret, bliver dette felt sat til nej for at indikere, at der er lavet en manuel ændring. Det betyder, at der ikke længere arves fra GebyrPrRate for dette gebyr i denne rate.

Hvis der er oprettet et specifikt gebyr for f.eks. en bestemt elev på et hold, vil dette felt ligeledes blive sat til nej af systemet.

Det vil være muligt at ændre feltets værdi til automatisk arvning.

Standard værdien for feltet er ja.

Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::AUTOMATISK_ARVNING


Form: A495

Gebyrer for bookingsgruppe

Formens primær vindue

Vinduet A495 Gebyrer for bookingsgruppe åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Ekstern Booking Opkrævningsgru
  • Aktivitetens gebyrer


Window: A495 Gebyrer for bookingsgruppe (form: A495)

A495 Gebyrer for bookingsgruppe

Beskrivelse af vinduet

Vinduet Gebyrer for bookingsgruppe anvendes til at oprette og vedligeholde de gebyrer pr. rate, der er tilknyttet en bookingsgruppe. Gebyrer, der knyttes til en given bookingsgruppe, kan efter oprettelse af Ekstern booking arves af de enkelte fuldtidselever på skolehjem, forudsat at eleverne har 'J' til automatisk arvning fra aktiviteten.

I blokken Bookingsgruppe kan en bookingsgruppe fremsøges og i blokken Aktivitetens gebyrer er det herefter muligt at angive de gebyrer, der skal tilknyttes den givne aktivitet. Mulige centrale gebyrtyper for eksternt bookede fuldtidselever:

  • Skhber, skolehjemsgebyr - berettiget.
  • Skhejb, skolehjemsgebyr- ej berettiget.

Gebyret kan være fordelt over flere rater.

Bookingsgrupper med tilknyttede gebyrer anvendes kun i forbindelse med at skolen modtager elever fra en anden skole, som skal bo på nærværende skoles skolehjem - uden at der er tale om elever som skal modtage undervisning på denne skole. Disse elever jo ikke er normale fuldtidselever og er derfor heller ikke placeret på noget skoleforløb, der kan danne grundlag for bookingen og for tilknytning af gebyrer herfor. Derfor knyttes eleverne i stedet til en ekstern bookingsgruppe som indeholder oplysninger om rater og gebyrer.

Bemærkninger

Bemærk at det er tilladt at opkræve gebyret selvom afgangsdatoen er passeret. Og der må ligeledes opkræves gebyr selvom forfaldsperioden ikke ligger i bookingperioden.

Se også de administrative vejledninger om udlån til skolehjem og elevbetalinger.

Vinduet indeholder nedenstående 2 blokke

  • Ekstern Booking Opkrævningsgru
  • Aktivitetens gebyrer

Blokken Ekstern Booking Opkrævningsgru Track info: Display title fra table UDV_E2_SHJ (1)::EKSTERN_BOOKING_OPKREVNINGSGRU

Her kan du knytte gebyrer til eksterne skolehjemselever, når disse er modtaget. Oplysningerne benyttes til at gruppere Gebyrer pr rate (i Elevbetalinger), så der f.eks kan oprettes grupper for "5 ugers skolehjemsophold med Skolehjemsgebyr-berettiget". En sådan gruppe kan så tilknyttes alle eksterne Skolehjemselever, som skal bookes i 5 uger og som er skolehjemsberettigede.

Tilknytningen af gebyrer kan således sker før der bookes, hvorved der kan skrives fakturer med opkrævning for skolehjemsophold før den eksterne elev har accepteret at bo på skolehjemmet.

Gebyrerne her kan kun tilknyttes eksterne skolehjemslever.

Track info: User Help Text fra table UDV_E2_SHJ (1)::EKSTERN_BOOKING_OPKREVNINGSGRU

Blokken indeholder følgende felter:

(Opkrævningsgruppe Track info: Prompt fra column UDV E2 SHJ (1)::EKSTERN BOOKING OPKREVNINGSGRU::OPKREVNINGSGRUPPE )
I feltet vises kode for opkrævningsgruppen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_OPKREVNINGSGRU::OPKREVNINGSGRUPPE
(Kort Betegnelse Track info: Prompt fra column UDV E2 SHJ (1)::EKSTERN BOOKING OPKREVNINGSGRU::KORT BETEGNELSE )
I feltet vises kort betegnelse for opkrævningsgruppen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_OPKREVNINGSGRU::KORT_BETEGNELSE

Blokken Aktivitetens gebyrer Track info: Display title fra DTU UDV_E2_ELV_EEF::A495::GEBYRER_PR_RATE

Denne entitet beskriver ét gebyr for én rate.

Når entiteten er knyttet til en aktivitet (Hold, AMU-kursus eller IV-aktivitet), indeholder den de gebyrer, der som udgangspunkt skal betales for de elever/kursister, der bliver aktivitetsplaceret på aktiviteten.

Når entiteten er knyttet til et skoleforløb, indeholder den de gebyrer, der som udgangspunkt skal betales for de elever, der følger dette skoleforløb (ElevISkoleforløb). Ethvert gebyr oprettes enkeltvis pr. rate.

Det er angivet at Aktivitet, Forløbsgruppe og EksternBooking indgår i nøglen. Da de er knyttet til entiteten via en arc, vil reelt kun en af dem indgå.

Track info: User Help Text fra table UDV_E2_ELV_EEF::GEBYRER_PR_RATE

Blokken indeholder følgende felter:

Gebyrtype Track info: Prompt fra DCU UDV E2 ELV EEF::A495::GEBYRTYPER::Gebyrtype
Angiver en gebyrtype, der kan anvendes ved opkrævninger.# Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.# Systemet er født med følgende Gebyrtyper:# · 'kursus' (Kursusgebyr)# · 'skhber' (Skolehjemsgebyr - berettiget)# · 'skhejb' (Skolehjemsgebyr- ej berettiget)# · 'lånegb' (Lånegebyr)# · 'lokalt' (Lokalt gebyr)
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A495::GEBYRTYPER::Gebyrtype
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::GEBYRTYPER::KORT TEKST )
Kort gebyrbetegnelsestekst der kan udskrives på girokort eller indbetalingskort.# Systemet er født med følgende kort tekster:# · Kursusgebyr# · Skolehjemsophold# · Skolehjemsophold# · Udlånselev# · Lokalt gebyr
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A495::GEBYRTYPER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 ELV EEF::A495::GEBYRER PR RATE::Rate
Angiver hvilken rate gebyret gælder.
Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRER_PR_RATE::RATE
Beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A495::GEBYRER PR RATE::Beløb
Angiver gebyrbeløbet.

Beløbet er i kroner med to decimaler.

Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRER_PR_RATE::BELOB
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A495::GEBYRER PR RATE::Forfaldsdato
Angiver dato hvor beløbet forfalder til betaling.
Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRER_PR_RATE::FORFALDSDATO
ØSE-konto Track info: Prompt fra DCU UDV E2 ELV EEF::A495::GEBYRER PR RATE::ØSE-konto
I feltet kan du angive et kontonummer i EASY-Ø.
Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRER_PR_RATE::OSEK_STRENG
Debitor- type Track info: Prompt fra DCU UDV E2 ELV EEF::A495::GEBYRER PR RATE::Debitor- type
Angiver hvilken form for debitor der er tale om.

De mulige værdier for en debitortype er beskrevet ved entiteten Debitor.

Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRER_PR_RATE::DEBITORTYPE


Form: A632

Opkrævning for eksternt bookede elever

Formens primær vindue

Vinduet A632 Opkrævning for eksternt bookede elever åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • bookinggruppe og søgekriterie
  • Skolehjemselever
  • Opkrævninger pr. rate


Window: A632 Opkrævning for eksternt bookede elever (form: A632)

A632 Opkrævning for eksternt bookede elever

Beskrivelse af vinduet

Vinduet Opkrævning for skolehjemselever anvendes til at oprette og vedligeholde de opkrævninger pr. rate, der skal gælde for de fuldtidselever der er tilknyttet en Ekstern Booking Opkrævningsgruppe.

I blokken Bookingsgruppe og søgekriterie fremsøges alle de elever, der har en anmodet bookingperiode i Ekstern Booking, som overlapper søgeperioden, og som er tilknyttet den angivne opkrævningsgruppe.

I blokken Skolehjemselever vises eleverne med navn og CPR-nr. For hver elev kan gebyret slettes, hvis eleven ikke skal opkræves gebyret. Der kan kun lægges et gebyr (flere rater) på pr. elev.
Blokken Opkrævninger pr. rate indeholder grundlaget for de gebyrer, der er blevet opkrævet eller skal opkræves for en given rate. Oplysningerne kan arves fra bookingsgruppen, eller de kan oprettes direkte vinduet. Man kan således slette gebyrer eller rater. Det er ikke muligt at tilknytte gebyrtyper der ikke i forvejen er knyttet til opkrævningsgruppen. Det er også muligt her at angive hvem gebyret skal debiteres, ligesom man kan anføre hvilken ØSE-konto opkrævning og betaling skal bogføres på. Oplysninger om debitor og ØSE-konto behøver man ikke at give med det samme, men de skal være registreret inden selve opkrævningen kan foretages.

For at tilknytte en given opkrævning pr. rate til en person, placeres markøren på linien med den givne persons navn, og det er herefter muligt at angive, hvilke gebyrtyper, rater, debitortype mv., der skal knyttes til personen. Det er desuden muligt at slette gebyret, hvis personen ikke skal opkræves gebyret.
I feltet Automatisk arvning kan man markere, hvorvidt eleven på aktiviteten automatisk skal arve ændringer i gebyrerne på aktiviteten.

Bemærkninger

Hvis der manuelt bliver ændret i en elevs gebyrer, bliver feltet Automatisk arvning sat til nej for at indikere, at der er lavet en manuel ændring. Det betyder, at der ikke længere arves fra bookingsgruppen for dette gebyr i denne rate. Hvis der er oprettet et specifikt gebyr, vil dette felt ligeledes blive sat til nej af systemet. Det vil være muligt at ændre feltets værdi til automatisk arvning.

Selve opkrævningen af elever/kursister placeret på en aktivitet, et skoleforløb eller en ekstern bookingsgruppe bestilles ved at afvikle batchjobbet A438 Bestilling af opkrævning for elevbetalinger.

Se også de administrative vejledninger om udlån til skolehjem og elevbetalinger.

Vinduet indeholder nedenstående 3 blokke

  • bookinggruppe og søgekriterie
  • Skolehjemselever
  • Opkrævninger pr. rate

Blokken bookinggruppe og søgekriterie Track info: Display title fra DTU UDV_E2_ELV_EEF::A632::A632_BOOKINGGRUPPER

Blokkene Bookinggruppe og søgekriterie indeholder de afgrænsninger der anvendes i fremsøgningen af elever.
Track info: User Help Text fra table UDV_E2_ELV_EEF::A632_BOOKINGGRUPPER

Blokken indeholder følgende felter:

(Opkrevningsgruppe Track info: Prompt fra column UDV E2 ELV EEF::A632 BOOKINGGRUPPER::OPKREVNINGSGRUPPE )
I dette felt kan du angive en opkrævningsgruppe. Hvis du angiver en opkrævningsgruppe medtager søgningen kun elever der er tilknyttet denne.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A632_BOOKINGGRUPPER::OPKREVNINGSGRUPPE
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV EEF::A632 BOOKINGGRUPPER::KORT BETEGNELSE )
I dette felt kan du angive en kort betegnelse på en opkrævningsgruppe. Hvis du angiver en kort betegnelse vil søgningen kun medtage elever der er tilknyttet denne gruppe.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A632_BOOKINGGRUPPER::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV EEF::A632::A632 BOOKINGGRUPPER::Periode
Fra dato: Hvis du angiver denne, medtages der kun elever med en bookingperiode med dage efter fra dato
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A632_BOOKINGGRUPPER::FRA_DATO
- Track info: Prompt fra DCU UDV E2 ELV EEF::A632::A632 BOOKINGGRUPPER::-
Til dato: Hvis du angiver denne, medtages der kun elever med en bookingperiode med dage efter til dato
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A632_BOOKINGGRUPPER::TIL_DATO

Blokken Skolehjemselever Track info: Display title fra DTU UDV_E2_ELV_EEF::A632::SKOLEHJEMSELEVER

Her findes alle oplysninger, der er relevante for booking af en fuldtidselev, intern såvel som ekstern.

Systemet opretter automatisk skolehjemselever, når en elev på et skoleforløb oprettes med 'J' for skolehjem. Således vil alle elever, der ønsker, at bo på skolehjem under skoleforløbet være oprettet som skolehjemselev.

Sker der ændringer i registreringen af elevens skolefoløb eller andre relevante oplysninger, opdateres de tilsvarende felter for skolehjemseleven.

Her findes også oplysninger der benyttes ved anmodning om booking af elever på eksternt skolehjem, samt til dataudveksling under skolehjemsopholdet.

Interne elever booket internt har intern sat til 'J', mens eksterne elever og interne elever, der er booket på eksternt skolehjem har intern sat til 'N'.

Track info: User Help Text fra table UDV_E2_SHJ (1)::SKOLEHJEMSELEVER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A632::PERSONER::CPR-nr.
I feltet vises CPR-nr. for denne skolehjemselev.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::PERS_ID
Efternavn Track info: Prompt fra DCU UDV E2 ELV EEF::A632::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A632::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN

Blokken Opkrævninger pr. rate Track info: Display title fra DTU UDV_E2_ELV_EEF::A632::OPKREVNINGER_PR_RATE

Denne entitet indeholder grundlaget for de gebyrer, der er blevet opkrævet eller skal opkræves for en given rate.

Oplysningerne kan arves fra GebyrPrRate, eller de kan oprettes direkte i entiteten.

Det er angivet, at Aktivitetsplacering, ElevISkoleforløb og Eksternbooking indgår i nøglen.

Da de er knyttet til entiteten via en arc, vil reelt kun én af dem indgå i nøglen. Entiteten er delvis transaktionsstyret. Dvs. hvis der før en opkrævning bliver ændret i beløbet, er det det eksakte beløb der blive r gemt. Tilsvarende, hvis der bliver ændret i øvrige felter, bliver disse gemt i samme record.

Hvis der er opkrævet, og der bliver ændret i beløbet, bliver der oprettet en record med beløbs-differencen, således at summen stemmer. Efter en opkrævning er det ikke muligt at ændre i øvrige felter, uden beløb et også ændres. Efter et beløb er ændret, skal der manuelt bestilles en ny opkrævning/kreditnota.

Hvis eksempelvis ØSE-konto skal ændres for det eksisterende gebyr, skal dette foretages med udgangspunkt i Opkrævningslinien.

På det tidspunkt felterne i denne entitet bliver udfyldt, er det ikke givet, at debitor er oprettet i ØSE.

For ØvrigeDebitorer skal debitor være oprettet inden opkrævningen foretages.

Der benyttes interne nøgler, hvilket gør det muligt at have to "ens" OpkrævningPrRate med forskellige beløb.

Track info: User Help Text fra table UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE

Blokken indeholder følgende felter:

Gebyrtype Track info: Prompt fra DCU UDV E2 ELV EEF::A632::GEBYRTYPER::Gebyrtype
Angiver en gebyrtype, der kan anvendes ved opkrævninger.# Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.# Systemet er født med følgende Gebyrtyper:# · 'kursus' (Kursusgebyr)# · 'skhber' (Skolehjemsgebyr - berettiget)# · 'skhejb' (Skolehjemsgebyr- ej berettiget)# · 'lånegb' (Lånegebyr)# · 'lokalt' (Lokalt gebyr)
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A632::GEBYRTYPER::Gebyrtype
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::GEBYRTYPER::KORT TEKST )
Kort gebyrbetegnelsestekst der kan udskrives på girokort eller indbetalingskort.# Systemet er født med følgende kort tekster:# · Kursusgebyr# · Skolehjemsophold# · Skolehjemsophold# · Udlånselev# · Lokalt gebyr
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A632::GEBYRTYPER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 ELV EEF::A632::OPKREVNINGER PR RATE::Rate
I feltet kan du angive hvilken rate gebyret gælder.
Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::RATE
Beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A632::OPKREVNINGER PR RATE::Beløb
I feltet kan du angiver gebyrbeløbet. Beløbet er i kroner med to decimaler.
Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::BELOB
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A632::OPKREVNINGER PR RATE::Forfaldsdato
I feltet kan du angive en dato for hvornår beløbet forfalder til betaling.
Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::FORFALDSDATO
ØSE-konto Track info: Prompt fra DCU UDV E2 ELV EEF::A632::OPKREVNINGER PR RATE::ØSE-konto
I feltet kan du angive et kontonummer i EASY-Ø.
Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::OSEK_STRENG
Deb. type Track info: Prompt fra DCU UDV E2 ELV EEF::A632::OPKREVNINGER PR RATE::Deb. type
Angiver hvilken form for debitor der er tale om.

Tilladte værdier:

P = person

S = skole

L = lærested

Ø = øvrig debitor

Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::DEBITORTYPE
Debitornr. Track info: Prompt fra DCU UDV E2 ELV EEF::A632::DEBITORER::Debitornr.
Debitornummer er en entydig identifikation af en debitor, præsenteret ved en ekstern nøgle, der afhænger af debitortypen.

Debitornummer er fælles for EASY-A og EASY-Ø og afhænger af debitortypen med følgende regel:

  • For personer er debitornummer personens CPR-nummer.
  • For læresteder er debitornummer lærestedets lærestedsid.
  • For skoler er debitornummer skolens skolenummer.
  • For øvrige debitorer er debitornummer defineret i ØSE.

Debitornumret oprettes automatisk ved opkrævning af en ny debitor.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A632::DEBITORER::Debitornr.
Automatisk arvning Track info: Prompt fra DCU UDV E2 ELV EEF::A632::OPKREVNINGER PR RATE::Automatisk arvning
Når der er angivet et ja i dette felt, betyder det, at ændringer i beløbet automatisk skal arves fra GebyrPrRate.

Hvis der manuelt bliver ændret, bliver dette felt sat til nej for at indikere, at der er lavet en manuel ændring. Det betyder, at der ikke længere arves fra GebyrPrRate for dette gebyr i denne rate.

Hvis der er oprettet et specifikt gebyr for f.eks. en bestemt elev på et hold, vil dette felt ligeledes blive sat til nej af systemet.

Det vil være muligt at ændre feltets værdi til automatisk arvning.

Standard værdien for feltet er ja.

Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::AUTOMATISK_ARVNING


Form: A279

Opkrævninger for booking

Formens primær vindue

Vinduet A279 Opkrævninger for booking åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Bookinger
  • Opkrævninger


Window: A279 Opkrævninger for booking (form: A279)

A279 Opkrævninger for booking

Beskrivelse af vinduet

I vinduet Opkrævninger for booking vises booking opkrævningerne for en kursist eller gæst på et givet skolehjem.
I blokken Booking kan en given booking tilknyttet en gæst/kursist fremsøges ved angivelse af periode. Herefter vises oplysninger om sidste betalingsdato samt CPR-nummer og navn på kursisten/gæsten.

I blokken Opkrævninger vises grundlaget for det beløb der er betalt eller skal betales i forbindelse med kursistens/gæstens ophold på skolehjemmet. De grundlæggende omfatter oplysninger om gebyrtyper, beløb, ØSE-konti og debitornummer m.m. og i blokken er det ligeledes muligt, at oprette og vedligeholde disse oplysninger.

Bemærkninger

Opkrævningen af kursister sker på baggrund af selve bookingen af kursisten, og ikke på baggrund af aktivitetsplaceringen. Kursisten skal være booket før der kan lægges et gebyr og dermed senere foretages en opkrævning.

Opkrævningen af gæster sker på baggrund af gæstens bookingen på et givet skolehjem. Inden der kan foretages en opkrævning for en gæst, skal der tilknyttes en debitor og en ØSE-konto til bookingopkrævningen.

Se også den administrative vejledning om elevbetalinger.

Navigering ved hjælp af højre musetast

  • Debitor / A431 Debitorkartotek
  • ØSE-konto / A441 ØSE-konti

Vinduet indeholder nedenstående 2 blokke

  • Bookinger
  • Opkrævninger

Blokken Bookinger Track info: Display title fra DTU UDV_E2_SHJ (1)::A279::BOOKINGER

Her findes oplysninger om den enkelte booking af enten en kursist (AMU-kursist, elev under åben uddannelse, IV-kursist) eller en skolehjemsgæst.
Track info: User Help Text fra table UDV_E2_SHJ (1)::BOOKINGER

Blokken indeholder følgende felter:

Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A279::BOOKINGER::Periode
I feltet kan du angive startdato for bookingperioden.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::STARTDATO
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A279::BOOKINGER::-
I feltet kan du angive slutdato for bookingperioden.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::SLUTDATO
Sidste bet. dato Track info: Prompt fra DCU UDV E2 SHJ (1)::A279::BOOKINGER::Sidste bet. dato
I feltet kan du angive sidste frist for betaling af bookingopkrævningen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::SIDSTE_BETALINGSDATO
CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A279::VW BOOKET PERSON::CPR-nr.
I feltet vises CPR-nummer for den bookede person.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_BOOKET_PERSON::CPR_NR
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A279::VW BOOKET PERSON::Fornavn
I feltet vises den bookede persons fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_BOOKET_PERSON::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A279::VW BOOKET PERSON::Efternavn
I feltet vises den bookede persons efternavn.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_BOOKET_PERSON::EFTERNAVN

Blokken Opkrævninger Track info: Display title fra DTU UDV_E2_SHJ (1)::A279::BOOKINGOPKREVNINGER

Her findes grundlaget for beløb, der skal betales eller er betalt for et gæste/kursistophold på skolehjemmet. Når en booking foretages hentes beløb for logi fra pladsgebyrer fastlagt for skolehjemsafdelingen. Er der flere summeres disse. Efterfølgende kan beløbet ændres manuelt.

Efter der er kørt et opkrævningsjob, vil ændringer af opkrævningsbeløbet give anledning til oprettelse af en ny bookingopkrævning indeholdende differencen mellem det opkrævede beløb og det nye beløb.

Track info: User Help Text fra table UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER

Blokken indeholder følgende felter:

Gebyrtype Track info: Prompt fra DCU UDV E2 SHJ (1)::A279::GEBYRTYPER::Gebyrtype
I feltet kan du angive gebyrtype for opkrævningen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::GBTY_ID
Gebyrbeskrivelse Track info: Prompt fra DCU UDV E2 SHJ (1)::A279::GEBYRTYPER::Gebyrbeskrivelse
I feltet kan du se en kort beskrivelse af gebyrtypen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::GEBYRTYPER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 SHJ (1)::A279::BOOKINGOPKREVNINGER::Rate
I feltet kan du angive hvilken rate, opkrævningen tilhører.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::RATE
Beløb Track info: Prompt fra DCU UDV E2 SHJ (1)::A279::BOOKINGOPKREVNINGER::Beløb
I feltet kan du angive overnatningsbeløb, der opkræves for denne booking. Pladsgebyrerne på skolehjemsafdelingen, indsættes automatisk, men kan ændres igen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::BELOB
ØSE-konto Track info: Prompt fra DCU UDV E2 SHJ (1)::A279::BOOKINGOPKREVNINGER::ØSE-konto
I feltet kan du angive kontostreng for den valgte ØSE konto.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::OSEK_STRENG
Type Track info: Prompt fra DCU UDV E2 SHJ (1)::A279::BOOKINGOPKREVNINGER::Type
I feltet kan du angive typen af debitor. De mulige værdier for en debitortype er:.

P: person

S: skole

L: lærested

Ø: øvrig debitor

Debitortype opdateres automatisk , når der bliver tilknyttet eller ændret debitor.

Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::DEBITORTYPE
Debitornr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A279::DEBITORER::Debitornr.
I feltet kan du angive hvilken debitor, der skal opkræves.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::DEBI_ID
Forfaldsdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A279::BOOKINGOPKREVNINGER::Forfaldsdato
I feltet kan du angive, hvilken dato beløbene forfalder til betaling.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::FORFALDSDATO
Auto. arvning Track info: Prompt fra DCU UDV E2 SHJ (1)::A279::BOOKINGOPKREVNINGER::Auto. arvning
I feltet kan du angive om ændringer i det oprindelige pladsgebyr for logi på skolehjemsafdelingen skal kopieres automatisk til opkrævningen.

Hvis du indtaster 'J' arves ændringerne. Hvis du indtaster 'N' vil ændringer i beløbene for logi ikke have betydning for opkrævning af denne Booking.

Hvis der rettes manuelt i beløbene på bookingen sættes automatisk arvning til 'N'.

Default for automatisk arvning er 'J'.

Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::AUTOMATISK_ARVNING


Form: A949

Opkrævninger pr. kursist

Formens primær vindue

Vinduet A949 Opkrævninger for kursist åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Bookinger
  • Bookingopkrævninger


Window: A949 Opkrævninger for kursist (form: A949)

A949 Opkrævninger for kursist

Beskrivelse af vinduet

I vinduet Opkrævninger for kursist vises booking opkrævningerne for en kursist på et givet skolehjem.

I blokken Person kan en given kursist fremsøges ved angivelse af CPR-nummer og navn, eller evt. med oplysninger om aktivitet og/eller periode.

I blokken Bookingopkrævninger vises grundlaget for det beløb der er betalt eller skal betales i forbindelse med kursistens ophold på skolehjemmet. De grundlæggende omfatter oplysninger om gebyrtyper, beløb, ØSE-konti og debitornummer m.m. og i blokken er det ligeledes muligt, at oprette og vedligeholde disse oplysninger.

Bemærkninger

Opkrævningen af kursister sker på baggrund af selve bookingen af kursisten, og ikke på baggrund af aktivitetsplaceringen. Kursisten skal være booket før der kan lægges et gebyr og dermed senere foretages en opkrævning.

Se også den administrative vejledning om elevbetalinger.

Vinduet indeholder nedenstående 2 blokke

  • Bookinger
  • Bookingopkrævninger

Blokken Bookinger Track info: Display title fra table UDV_E2_SHJ (1)::BOOKINGER

Her findes oplysninger om den enkelte booking af enten en kursist (AMU-kursist, elev under åben uddannelse, IV-kursist) eller en skolehjemsgæst.
Track info: User Help Text fra table UDV_E2_SHJ (1)::BOOKINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A949::VW AKPL PERSON::CPR-nr.
I feltet vises CPR-nummer for kursisten.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_AKPL_PERSON::CPR_NR
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A949::VW AKPL PERSON::Fornavn
I feltet vises kursistens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_AKPL_PERSON::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A949::VW AKPL PERSON::Efternavn
I feltet vises kursistens efternavn.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_AKPL_PERSON::EFTERNAVN
Aktivitet Track info: Prompt fra DCU UDV E2 SHJ (1)::A949::VW AKPL PERSON::Aktivitet
I feltet vises kursistens aktivitet.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_AKPL_PERSON::AKTIVITET
(Kort betegnelse Track info: Prompt fra column UDV E2 SHJ (1)::VW AKPL PERSON::KORT BETEGNELSE )
I feltet vises kort betegnelse for kursistens aktivitet.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_AKPL_PERSON::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A949::VW AKPL PERSON::Periode
I feltet vises startdato for kursistens aktivitet.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_AKPL_PERSON::STARTDATO
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A949::VW AKPL PERSON::-
I feltet vises slutdato for kursistens aktivitet.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_AKPL_PERSON::SLUTDATO

Blokken Bookingopkrævninger Track info: Display title fra DTU UDV_E2_SHJ (1)::A949::BOOKINGOPKREVNINGER

Her findes grundlaget for beløb, der skal betales eller er betalt for et gæste/kursistophold på skolehjemmet. Når en booking foretages hentes beløb for logi fra pladsgebyrer fastlagt for skolehjemsafdelingen. Er der flere summeres disse. Efterfølgende kan beløbet ændres manuelt.

Efter der er kørt et opkrævningsjob, vil ændringer af opkrævningsbeløbet give anledning til oprettelse af en ny bookingopkrævning indeholdende differencen mellem det opkrævede beløb og det nye beløb.

Track info: User Help Text fra table UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER

Blokken indeholder følgende felter:

Gebyrtype Track info: Prompt fra DCU UDV E2 SHJ (1)::A949::GEBYRTYPER::Gebyrtype
I feltet kan du angive gebyrtype for opkrævningen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::GBTY_ID
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::GEBYRTYPER::KORT TEKST )
I feltet kan du se en kort beskrivelse af gebyrtypen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::GEBYRTYPER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 SHJ (1)::A949::BOOKINGOPKREVNINGER::Rate
I feltet kan du angive hvilken rate, opkrævningen tilhører.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::RATE
Beløb Track info: Prompt fra DCU UDV E2 SHJ (1)::A949::BOOKINGOPKREVNINGER::Beløb
I feltet kan du angive overnatningsbeløb, der opkræves for denne booking. Pladsgebyrerne på skolehjemsafdelingen, indsættes automatisk, men kan ændres igen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::BELOB
ØSE-konto Track info: Prompt fra DCU UDV E2 SHJ (1)::A949::BOOKINGOPKREVNINGER::ØSE-konto
I feltet kan du angive kontostreng for den valgte ØSE konto.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::OSEK_STRENG
Type Track info: Prompt fra DCU UDV E2 SHJ (1)::A949::BOOKINGOPKREVNINGER::Type
I feltet kan du angive typen af debitor. De mulige værdier for en debitortype er:.

P: person

S: skole

L: lærested

Ø: øvrig debitor

Debitortype opdateres automatisk , når der bliver tilknyttet eller ændret debitor.

Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::DEBITORTYPE
Debitornr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A949::DEBITORER::Debitornr.
I feltet kan du angive hvilken debitor, der skal opkræves.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::DEBI_ID
Forfaldsdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A949::BOOKINGOPKREVNINGER::Forfaldsdato
I feltet kan du angive, hvilken dato beløbene forfalder til betaling.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::FORFALDSDATO
Auto. arvning Track info: Prompt fra DCU UDV E2 SHJ (1)::A949::BOOKINGOPKREVNINGER::Auto. arvning
I feltet kan du angive om ændringer i det oprindelige pladsgebyr for logi på skolehjemsafdelingen skal kopieres automatisk til opkrævningen.

Hvis du indtaster 'J' arves ændringerne. Hvis du indtaster 'N' vil ændringer i beløbene for logi ikke have betydning for opkrævning af denne Booking.

Hvis der rettes manuelt i beløbene på bookingen sættes automatisk arvning til 'N'.

Default for automatisk arvning er 'J'.

Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::AUTOMATISK_ARVNING


Menu: menu.name

Menuindgang Opkrævninger

Beskrivelse

Beskrivelse mangler


Form: A426

Manglende opkrævninger

Formens primær vindue

Vinduet A426 Manglende opkrævninger åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgekriterier
  • Ikke opkrævede personer
  • Opkrævninger pr. rate


Window: A426 Manglende opkrævninger (form: A426)

A426 Manglende opkrævninger

Beskrivelse af vinduet

Vinduet kan på baggrund af afgrænsningerne angivet i øverste søgeblok fremsøge 'Ikke opkrævede personer' og tilhørende 'Opkrævninger pr. rate'. De viste Opkrævninger pr. rate kan efterfølgende opkræves.

Navigering ved hjælp af højre musetast

  • ØSE-konti / A441 ØSE-konti
  • Gebyrer aktiviteter / A422 Gebyrer for aktivitet
  • Gebyrer forløbsgrupper / A423 Gebyrer for forløbsgruppe
  • Debitorkartotek / A431 Debitorkartotek

Vinduet indeholder nedenstående 3 blokke

  • Søgekriterier
  • Ikke opkrævede personer
  • Opkrævninger pr. rate

Blokken Søgekriterier Track info: Display title fra DTU UDV_E2_ELV_EEF::A426::QMS_CTRL_BLOCK

Her findes oplysninger der bruges til fremsøgning.
Track info: User Help Text fra table UDV_E2_SYS (1)::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Fra Track info: Prompt fra DCU N/A::Fra
I dette felt kan du angive startdato for den periode søgningen skal omfatte.

Opkrævninger pr. rate med forfaldsdato efter denne dato indgår i søgningen.

Track info: User Help Text fra DCU N/A::Fra
Til Track info: Prompt fra DCU N/A::Til
I dette felt kan du angive slutdato for den periode søgningen skal omfatte.

Opkrævninger pr. rate med forfaldsdato før denne dato indgår i søgningen.

Track info: User Help Text fra DCU N/A::Til
Udd. Track info: Prompt fra DCU N/A::Udd.
I dette felt kan du angive en uddannelse. Kun opkrævninger pr. rate, der vedrører den angivne uddannelse, indgår i søgningen. Jokertegn kan anvendes.

Når søgningen igangsættes, kontrolleres at der findes en eller flere uddannelser som passer med det indtastede.

Track info: User Help Text fra DCU N/A::Udd.
( Track info: Prompt fra column N/A )
I dette felt kan du angive et versionnummer. Kun opkrævninger pr. rate der vedrører den angivne uddannelsesversion indgår i søgningen. Jokertegn kan anvendes.

Hvis version indtastes, skal uddannelse også indtastes.

Når søgningen igangsættes, kontrolleres at der findes en eller flere uddannelser som passer med den indtastede uddannelse og version.

Track info: User Help Text fra DCU N/A::
Spc./Skp. Track info: Prompt fra DCU N/A::Spc./Skp.
I dette felt kan du angive et speciale. Kun opkrævninger pr. rate der vedrører det angivne speciale indgår i søgningen. Jokertegn kan anvendes.

Hvis speciale indtastes, skal uddannelse og version også indtastes.

Når søgningen igangsættes, kontrolleres at der findes et eller flere specialer som passer med det indtastede.

Track info: User Help Text fra DCU N/A::Spc./Skp.
Forløbsgruppe Track info: Prompt fra DCU N/A::Forløbsgruppe
I dette felt kan du angive en forløbsgruppe. Kun opkrævninger pr. rate der vedrører den angivne forløbsgruppe indgår i søgningen. Jokertegn kan anvendes.

Når søgningen igangsættes, kontrolleres at der findes en eller flere forløbsgrupper som passer med det indtastede.

Track info: User Help Text fra DCU N/A::Forløbsgruppe
Aktivitet Track info: Prompt fra DCU N/A::Aktivitet
I dette felt kan du angive en aktivitet. Kun opkrævninger pr. rate der vedrører den angivne aktivitet indgår i søgningen. Jokertegn kan anvendes.

Når søgningen igangsættes, kontrolleres at der findes en eller flere aktiviteter som passer med det indtastede.

Track info: User Help Text fra DCU N/A::Aktivitet
Opkrævningsgruppe Track info: Prompt fra DCU N/A::Opkrævningsgruppe
I dette felt kan du angive en opkrævningsgruppe. Kun opkrævninger pr. rate der vedrører den angivne opkrævningsgruppe indgår i søgningen. Jokertegn kan anvendes.

Når søgningen igangsættes, kontrolleres at der findes en eller flere opkrævningssgrupper som passer med det indtastede.

Track info: User Help Text fra DCU N/A::Opkrævningsgruppe
Forløbsgruppe Track info: Prompt fra DCU N/A::Forløbsgruppe
I dette felt kan du angive om søgningen skal omfatte opkrævninger pr. rate der vedrører forløbsgrupper.
Track info: User Help Text fra DCU N/A::Forløbsgruppe
Aktiviteter Track info: Prompt fra DCU N/A::Aktiviteter
I dette felt kan du angive om søgningen skal omfatte opkrævninger pr. rate der vedrører aktiviteter.
Track info: User Help Text fra DCU N/A::Aktiviteter
Opkrævningsgrupper Track info: Prompt fra DCU N/A::Opkrævningsgrupper
I dette felt kan du angive om søgningen skal omfatte opkrævninger pr. rate der vedrører opkrævningsgrupper.
Track info: User Help Text fra DCU N/A::Opkrævningsgrupper
( Track info: Prompt fra column N/A )
I dette felt kan du angive en skoleperiode. Kun opkrævninger pr. rate der vedrører den angivne skoleperiode indgår i søgningen. Jokertegn kan anvendes.

Hvis skoleperiode indtastes, skal uddannelse og version også indtastes.

Når søgningen igangsættes, kontrolleres at der findes en eller flere skoleperioder som passer med det indtastede.

Track info: User Help Text fra DCU N/A::

Blokken Ikke opkrævede personer Track info: Display title fra DTU UDV_E2_ELV_EEF::A426::A426_IKKE_OPKRAEVEDE_PERSONER

Indeholder en oversigt over de ikke-opkrævede personer, der passer med de angivne søgekriterier.
Track info: User Help Text fra table UDV_E2_ELV_EEF::A426_IKKE_OPKRAEVEDE_PERSONER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A426::PERSONER::CPR-nr.
I feltet vises CPR-nr. på en person der ikke er blevet opkrævet.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A426::PERSONER::CPR-nr.
Efternavn Track info: Prompt fra DCU UDV E2 ELV EEF::A426::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A426::PERSONER::Efternavn
Fornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A426::PERSONER::Fornavn
I feltet vises personens for- og mellemnavne
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A426::PERSONER::Fornavn
Udd. Track info: Prompt fra DCU UDV E2 ELV EEF::A426::A426 IKKE OPKRAEVEDE PERSONER::Udd.
I feltet vises den uddannelse opkrævingen vedrører.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A426_IKKE_OPKRAEVEDE_PERSONER::UDDANNELSE
Vers. Track info: Prompt fra DCU UDV E2 ELV EEF::A426::A426 IKKE OPKRAEVEDE PERSONER::Vers.
I feltet vises den version af uddannelsen, som opkrævningen vedrører.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A426_IKKE_OPKRAEVEDE_PERSONER::VERSION
Skp. Track info: Prompt fra DCU UDV E2 ELV EEF::A426::A426 IKKE OPKRAEVEDE PERSONER::Skp.
I feltet vises den skoleperiode, som opkrævningen vedrører.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A426_IKKE_OPKRAEVEDE_PERSONER::SKOLEPERIODE
Aktivitet Track info: Prompt fra DCU UDV E2 ELV EEF::A426::A426 IKKE OPKRAEVEDE PERSONER::Aktivitet
Hvis de manglende opkrævninger vedrører en aktivitet, vises aktiviteten i dette felt. Hvis opkrævingerne ikke vedrører en aktivitet, er feltet tomt.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A426_IKKE_OPKRAEVEDE_PERSONER::AKTIVITET
Forløbsgruppe Track info: Prompt fra DCU UDV E2 ELV EEF::A426::A426 IKKE OPKRAEVEDE PERSONER::Forløbsgruppe
Hvis de manglende opkrævninger vedrører en forløbsgruppe, vises forløbsgruppen i dette felt. Hvis opkrævingerne ikke vedrører en forløbsgruppe, er feltet tomt.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A426_IKKE_OPKRAEVEDE_PERSONER::FORLOBSGRUPPE
Ekstern booking Track info: Prompt fra DCU UDV E2 ELV EEF::A426::A426 IKKE OPKRAEVEDE PERSONER::Ekstern booking
Hvis de manglende opkrævninger vedrører en ekstern booking opkrævningsgruppe, vises opkrævningsgruppen i dette felt. Hvis opkrævingerne ikke vedrører en opkrævningsgruppe, er feltet tomt.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A426_IKKE_OPKRAEVEDE_PERSONER::EXTERN_BOOKING

Blokken Opkrævninger pr. rate Track info: Display title fra DTU UDV_E2_ELV_EEF::A426::OPKREVNINGER_PR_RATE

Denne entitet indeholder grundlaget for de gebyrer, der er blevet opkrævet eller skal opkræves for en given rate.

Oplysningerne kan arves fra GebyrPrRate, eller de kan oprettes direkte i entiteten.

Det er angivet, at Aktivitetsplacering, ElevISkoleforløb og Eksternbooking indgår i nøglen.

Da de er knyttet til entiteten via en arc, vil reelt kun én af dem indgå i nøglen. Entiteten er delvis transaktionsstyret. Dvs. hvis der før en opkrævning bliver ændret i beløbet, er det det eksakte beløb der blive r gemt. Tilsvarende, hvis der bliver ændret i øvrige felter, bliver disse gemt i samme record.

Hvis der er opkrævet, og der bliver ændret i beløbet, bliver der oprettet en record med beløbs-differencen, således at summen stemmer. Efter en opkrævning er det ikke muligt at ændre i øvrige felter, uden beløb et også ændres. Efter et beløb er ændret, skal der manuelt bestilles en ny opkrævning/kreditnota.

Hvis eksempelvis ØSE-konto skal ændres for det eksisterende gebyr, skal dette foretages med udgangspunkt i Opkrævningslinien.

På det tidspunkt felterne i denne entitet bliver udfyldt, er det ikke givet, at debitor er oprettet i ØSE.

For ØvrigeDebitorer skal debitor være oprettet inden opkrævningen foretages.

Der benyttes interne nøgler, hvilket gør det muligt at have to "ens" OpkrævningPrRate med forskellige beløb.

Track info: User Help Text fra table UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE

Blokken indeholder følgende felter:

Gebyrtype Track info: Prompt fra DCU UDV E2 ELV EEF::A426::GEBYRTYPER::Gebyrtype
I feltet vises gebyrtypen for den opkrævning pr. rate, der endnu ikke er opkrævet.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A426::GEBYRTYPER::Gebyrtype
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::GEBYRTYPER::KORT TEKST )
I feltet vises den korte betegnelse for gebyrtypen.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A426::GEBYRTYPER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 ELV EEF::A426::OPKREVNINGER PR RATE::Rate
I feltet vises hvilken rate gebyret gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::RATE
Beløb Track info: Prompt fra DCU N/A::Beløb
I feltet vises gebyrets beløb i kroner og ører
Track info: User Help Text fra DCU N/A::Beløb
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A426::OPKREVNINGER PR RATE::Forfaldsdato
I feltet vises en dato for hvornår beløbet forfalder til betaling.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::FORFALDSDATO
ØSE-konto Track info: Prompt fra DCU UDV E2 ELV EEF::A426::OPKREVNINGER PR RATE::ØSE-konto
I feltet kan du angive et kontonummer i EASY-Ø.
Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::OSEK_STRENG
Deb. type Track info: Prompt fra DCU UDV E2 ELV EEF::A426::OPKREVNINGER PR RATE::Deb. type
Angiver hvilken form for debitor der er tale om.

Tilladte værdier:

P = person

S = skole

L = lærested

Ø = øvrig debitor

Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::DEBITORTYPE
Debitornr. Track info: Prompt fra DCU UDV E2 ELV EEF::A426::DEBITORER::Debitornr.
I feltet kan du angive debitornr. for den aktuelle opkrævning pr. rate.

Hvis debitortypen er P, kan du angive en person som debitor.
Hvis debitortypen er L, kan du angive et lærested som debitor.
Hvis debitortypen er Ø, kan du angive en øvrig debitor.
Hvis debitortypen er S, kan du angive en skole som debitor.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A426::DEBITORER::Debitornr.
Debitor inaktiv pr. Track info: Prompt fra DCU N/A::Debitor inaktiv pr.
I feltet vises evt. dato for hvornår debitor bliver inaktiv. Er kun relevant for Læresteds-debitorer.
Track info: User Help Text fra DCU N/A::Debitor inaktiv pr.


Form: A436

Opkrævningsoversigt

Formens primær vindue

Vinduet A436 Opkrævningsoversigt åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Opkrævninger
  • Opkrævningslinier


Window: A436 Opkrævningsoversigt (form: A436)

A436 Opkrævningsoversigt

Beskrivelse af vinduet

Vinduet Opkrævningsoversigt viser samtlige oplysninger om en given opkrævning. I EASY-Ø er det desuden muligt at se såvel opkrævningsoplysningerne, som status - dvs. om opkrævningen bogført, betalt mv.
Det er muligt at søge på alle felter i vinduet.

Navigering ved hjælp af højre musetast

  • Opkrævningslinier / A436a Opkrævningslinier
  • Debitorkartotek / A431 Debitorkartotek
  • Oversigt pr. debitor / A432 Betalingsoversigt pr. debitor
  • Oversigt pr. aktivitet / A433 Betalingsoversigt pr. aktivitet
  • Oversigt pr. forløbgr. / A434 Betalingsoversigt pr. forløbsgruppe
  • Oversigt pr. person / A435 Betalingsoversigt pr. person

Vinduet indeholder blokken

  • Opkrævninger

Blokken Opkrævninger Track info: Display title fra DTU UDV_E2_ELV_EEF::A436::OPKREVNINGER

Denne entitet indeholder de faste oplysninger, der skal forefindes på en faktura, et girokort, et fælles indbetalingskort, o.lign.
Track info: User Help Text fra table UDV_E2_ELV_EEF::OPKREVNINGER

Blokken indeholder følgende felter:

Opkrævningsnr. Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGER::Opkrævningsnr.
Opkrævningsnummer for denne opkrævning. På en faktura udskrives dette nummer.

Opkrævningsnummeret modtages fra ØSE i forbindelse med bogføringen. Indtil da er nummeret et internt ESAS II nummer.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER::OPKREVNINGSNUMMER
Bestillingsnr. Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGER::Bestillingsnr.
Nummeret på opkrævningsbestillingen
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A436::OPKREVNINGER::Bestillingsnr.
Opkrævningstype Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGSBESTILLINGER::Opkrævningstype
Opkrævningstype
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSBESTILLINGER::TYPE
Debitornr. Track info: Prompt fra DCU UDV E2 ELV EEF::A436::DEBITORER::Debitornr.
Entydig identifikation af en debitor i ESAS II og ØSE.# Debitornr er fælles med ØSE, og det er ØSE's regler ved oprettelse af debitornr, der bliver benyttet. Følgende regler gælder:# For Person benyttes CPR-nummer.# For Lærested benyttes Lærestedsid.# For Skole benyttes skolenummeret.# For ØvrigeDebitorer er debitornummeret oprettet i ØSE.# Debitornummeret benyttes når der opereres med en debitor identifikation.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A436::DEBITORER::Debitornr.
Navn Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGER::Navn
Indbetalers navn der er skrevet på opkrævningen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER::NAVN
Gade Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGER::Gade
Indbetalers adresses gadenavn og nummer der er skrevet på opkrævningen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER::GADE
Sted Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGER::Sted
Indbetalers adresses stednavn der er skrevet på opkrævningen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER::STED
Postnr./By Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGER::Postnr./By
Indbetalers adresses postnummer der er skrevet på opkrævningen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER::POSTNR
(Fkho By Track info: Prompt fra column UDV E2 ELV EEF::OPKREVNINGER::POSTDISTRIKT )
Indbetalers adresses bynavn der er skrevet på opkrævningen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER::POSTDISTRIKT
Oprindelig sum Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGER::Oprindelig sum
Oprindelig sum svarer til udskriftssummen fra EASY-Ø
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER::OPRINDELIG_SUM
Restance Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGER::Restance
Angiver det beløb, der på fakturaen blev udskrevet som restance eller tilgodehavende på opkrævningstidspunktet. Restance-beløbet vil altså ikke ændre sige når debitorens restance senere ændrer sig, da restance-beløbet på opkrævningen altid skal afspejle restancen på opkrævningstidspunktet. Dette er bl.a. for at man skal kunne genudskrive girokort som de så ud på opkrævningstidspunktet. Et tilgodehavende bliver gemt som et negativt tal.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER::RESTANCE
Opkrævningssum Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGER::Opkrævningssum
Angiver det totale opkrævningsbeløb, dvs. summen af alle beløb på de tilhørende opkrævningslinier.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER::OPKREVNINGSSUM
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGER::Forfaldsdato
Angiver dato hvor beløbet forfalder til betaling.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER::FORFALDSDATO
Betalingsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGER::Betalingsdato
Sidste frist for indbetaling.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER::BETALINGSDATO
Gironr. Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGER::Gironr.
Angiver det gironummer, der er udskrevet.

Feltet er kun udfyldt, hvis der er udskrevet på girokort.

Feltet udfyldes, selv om gironummeret ikke er udskrevet på girokortet.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER::GIRONUMMER
Opkrævningsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGER::Opkrævningsdato
Angiver den dato, opkrævningen er foretaget.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER::OPKREVNINGSDATO
Indbetalingsnr. Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGER::Indbetalingsnr.
Angiver det indbetalingsnummer, der er udskrevet.

Feltet er kun udfyldt, hvis der er udskrevet på indbetalingskort.

Feltet udfyldes, selv om indbetalingsnummeret ikke er udskrevet på indbetalingskortet.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER::INDBETALINGSNUMMER
Meddelelsestekst Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGER::Meddelelsestekst
Den meddelelsestekst, der bliver udskrevet på opkrævningsmediet.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER::MEDDELELSESTEKST
Meddelelseslinier Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGER::Meddelelseslinier
Den første af de øverste meddelelseslinier på et girokort.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER::MEDDELELSESLINIE1
(Meddelelseslinie2 Track info: Prompt fra column UDV E2 ELV EEF::OPKREVNINGER::MEDDELELSESLINIE2 )
Den anden af de øverste meddelelseslinier på et girokort.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER::MEDDELELSESLINIE2
(Meddelelseslinie3 Track info: Prompt fra column UDV E2 ELV EEF::OPKREVNINGER::MEDDELELSESLINIE3 )
Den tredie af de øverste meddelelseslinier på et girokort.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER::MEDDELELSESLINIE3


Window: A436a Opkrævningslinier (form: A436)

A436a Opkrævningslinier

Beskrivelse af vinduet

Vinduet Opkrævningslinier viser det konkrete indhold i en given opkrævning. Dvs. oplysninger som modsvarer et bilag i EASY-Ø.
Det er kun muligt at ændre en bilagsdato og ØSE-konto i forbindelse med bogføring i EASY-Ø.

Vinduet indeholder blokken

  • Opkrævningslinier

Blokken Opkrævningslinier Track info: Display title fra DTU UDV_E2_ELV_EEF::A436::OPKREVNINGSLINIER

Denne entitet indeholder de detailoplysninger, der hører til en opkrævning. Indholdet i entiteten modsvarer et bilag i ØSE.

Bilagsdato og ØSE-konto kan ændres fra ØSE i forbindelse med bogføring.

Track info: User Help Text fra table UDV_E2_ELV_EEF::OPKREVNINGSLINIER

Blokken indeholder følgende felter:

Gebyrtype Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGSLINIER::Gebyrtype
Gebyrtypen der er blevet opkrævet.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::GEBYRTYPE
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::OPKREVNINGSLINIER::KORT TEKST )
Den korte tekst fra gebyrtypen, som kan udskrives på girokort og indbetalingskort.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::KORT_TEKST
Fakturatekst Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGSLINIER:: Fakturatekst
Fakturateksten fra gebyrtypen, som kan udskrives på fakturaer. Hvis Fakturateksten ikke var angivet i Gebyrtypen, er Kort Tekst indsat som Fakturatekst i dette felt.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::FAKTURATEKST
Rate Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGSLINIER::Rate
Angiver hvilken rate gebyret vedrører.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::RATE
Beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGSLINIER::Beløb
Angiver det opkrævede gebyrbeløb.

Beløbet er i kroner med to decimaler.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::BELOB
Bilagsnr. Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGSLINIER::Bilagsnr.
Angiver Opkrævningsliniens bilagsnummer i ØSE.

Indtil bilaget er bogført i ØSE, vil dette nummer være -1. Når bilaget bliver bogført, bliver bilagsnummeret overført til ESAS II og gemt på Opkrævningslinien.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::BILAGSNUMMER
Bilagsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGSLINIER::Bilagsdato
Angiver bilagsdatoen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::BILAGSDATO
Linienr. Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGSLINIER::Linienr.
Attributten anvendes til at angive nummeret på Opkrævningslinien.

Ved udskrivning på en faktura, angiver nummeret, hvilken rækkefølge Opkrævningslinierne bliver udskrevet i.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::OPKREVNINGSLINIENUMMER
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGSLINIER::CPR-nr.
CPR-nummer for den Person der er opkrævet for.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::CPR_NUMMER
Fornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGSLINIER::Fornavn
Fornavn på den person der er opkrævet for.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGSLINIER::Efternavn
Efterrnavn på den person der er opkrævet for.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::EFTERNAVN
Uddannelse Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGSLINIER::Uddannelse
CØSA-formålsnummer for den uddannelse den opkrævede Person er opkrævet på.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::COSA_FORMAL
(Version Track info: Prompt fra column UDV E2 ELV EEF::OPKREVNINGSLINIER::VERSION )
Uddannelsesversion.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::VERSION
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV EEF::OPKREVNINGSLINIER::KORT BETEGNELSE )
Betegnelse for CØSA-formål.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::KORT_BETEGNELSE
Speciale Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGSLINIER::Speciale
Skoleforløbets speciale.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::SPECIALE
(Speciale Kb Track info: Name fra column UDV E2 ELV EEF::OPKREVNINGSLINIER::SPECIALE KB )
Kort betegnelse for specialet
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::SPECIALE_KB
Skoleperiode Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGSLINIER::Skoleperiode
Opkrævning for denne skoleperiode.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::SKOLEPERIODE
Aktivitet Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGSLINIER::Aktivitet
Kode som identificeret Aktiviteten, som opkrævningen vedrører.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::AKTIVITET
(Aktivitet Kb Track info: Name fra column UDV E2 ELV EEF::OPKREVNINGSLINIER::AKTIVITET KB )
Kort betegnelse for aktiviteten
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::AKTIVITET_KB
Forløbsgruppe Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGSLINIER::Forløbsgruppe
Den Forløbsgruppe eleven er tilknyttet i ElevISkoleforløb, og som vedrører opkrævningen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::FORLOBSGRUPPE
(Forlobsgruppe Kb Track info: Name fra column UDV E2 ELV EEF::OPKREVNINGSLINIER::FORLOBSGRUPPE KB )
Kort betegnelse for forløbsgruppen
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::FORLOBSGRUPPE_KB
Ekstern booking Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGSLINIER:: Ekstern booking
Ekstern booking
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::EKSTERN_BOOKING
(Ekstern Booking Kb Track info: Name fra column UDV E2 ELV EEF::OPKREVNINGSLINIER::EKSTERN BOOKING KB )
Kort betegnelse for ekstern booking
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::EKSTERN_BOOKING_KB
Periode Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGSLINIER::Periode
Startdato for Aktivitetsplacering eller ElevISkoleforløb.

Hvis gebyret er opkrævet for en ekstern booking, er datoen den anmodede bookingstartdato.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::STARTDATO
(Slutdato Track info: Prompt fra column UDV E2 ELV EEF::OPKREVNINGSLINIER::SLUTDATO )
Slutdato for Aktivitetsplacering eller ElevISkoleforløb.

Hvis gebyret er opkrævet for en ekstern booking, er datoen den anmodede bookingslutdato.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::SLUTDATO
ØSE-konto Track info: Prompt fra DCU UDV E2 ELV EEF::A436::OPKREVNINGSLINIER::ØSE-konto
ØSE-konto
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGSLINIER::OSEK_STRENG
Status Track info: Prompt fra DCU N/A::Status
Betalingsstatus fortæller, hvor langt et bilag er kommet i behandlingen i ØSE. Koderne for betalingsstatus er:

· 0: Bilag kendes ikke/ikke bogført

· 1: Bogført

· 2: Delvist betalt

· 3: Betalt

· 4: Rykker 1

· 5: Rykker 2

· 6: Rykker 3

· 7: Incasso

Track info: User Help Text fra DCU N/A::Status
Rest Track info: Prompt fra DCU N/A::Rest
Et eventuelt restbeløb.
Track info: User Help Text fra DCU N/A::Rest
Betalt Track info: Prompt fra DCU N/A::Betalt
Betalingsdatoen.
Track info: User Help Text fra DCU N/A::Betalt
Rykker Track info: Prompt fra DCU N/A::Rykker
Rykkernummeret for sidste foretagne rykker.
Track info: User Help Text fra DCU N/A::Rykker


Form: A428

Opkrævede aktivitetsgebyrer

Formens primær vindue

Vinduet A428 Opkrævede aktivtetsgebyrer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Gebyr pr. rate
  • Tidligere opkrævede personer


Window: A428 Opkrævede aktivtetsgebyrer (form: A428)

A428 Opkrævede aktivtetsgebyrer

Beskrivelse af vinduet

Vinduet Opkrævede aktivtetsgebyrer anvendes til at styre, hvordan gebyrer skal rettes og redigeres, hvis de ændres på aktiviteten og eleven allerede er opkrævet.

Det har betydning hvis en elev tidligere er opkrævet, og gebyret efterfølgende ændres (i vinduet A422 Gebyrer for aktiviteter). I sådanne tilfælde kan man her markere, hvorvidt eleverne tilknyttet aktiviteten skal arve disse ændringer eller man manuelt vil tilpasse de enkelte gebyrer.

I blokken Gebyr på aktivitet fremsøges en given aktivitet. I blokken Tidligere opkrævede personer vises herefter oversigten over de tidligere opkrævede personer og det er ligeledes i denne blok (i felterne Skal arve og automatisk arvning) man kan angive hvorvidt eleverne skal arve ændringer i gebyret. For de elever/kursister, hvor der angives 'J' i feltet Skal arve, oprettes der en ny post i Opkrævning pr. rate med et beløb svarende til differencen mellem det oprindeligt opkrævede beløb og det nye. Hermed er der gjort klar til en efterfølgende opkrævnings- eller krediteringskørsel, som kan gennemføres ved hjælp af funktionsknappen Udfør arvning.

I forbindelse med at arve gebyrer, så gælder det, at:

  • Systemet foreslår, at elever/kursister, der er oprettet med ja til at skulle arve automatisk (har 'J' i feltet Aut. arv.) også skal arve selvom der evt. tidligere er opkrævet gebyr (dvs. 'J' i feltet Skal arve).
  • For elever der elever der ikke automatisk skal arve (har 'N' i feltet Aut. arv.), har individuelle gebyrer, eller individuelt tilpassede gebyrer, foreslår systemet at der ikke arves (dvs. 'N' i feltet Skal arve).
  • Systemet foreslår dog, at elever/kursister, der er oprettet med ja til at skulle arve automatisk (har 'J' i feltet Aut. arv.), ikke skal arve, hvis forfaldsdatoen ligger efter vedkommendes slutdato på aktivitetsplaceringen.

I dette vindue er det derfor muligt at se såvel elevens/kursistens periode på aktivitetsplaceringen som aktivitetens periode.

Se også den administrative vejledning om elevbetalinger.

Der er følgende knapper i vinduet

1 Udfør arvning
Knappen Udfør arvning benyttes til direkte at nedarve beløbet fra aktiviteten til 'Tidligere opkrevede personer', der har markeret 'skal arve' = J og hvor Totalbeløbet afviger fra aktivitetens beløb.

Vinduet indeholder nedenstående 2 blokke

  • Gebyr pr. rate
  • Tidligere opkrævede personer

Blokken Gebyr pr. rate Track info: Display title fra DTU UDV_E2_ELV_EEF::A428::GEBYRER_PR_RATE

Denne entitet beskriver ét gebyr for én rate.

Når entiteten er knyttet til en aktivitet (Hold, AMU-kursus eller IV-aktivitet), indeholder den de gebyrer, der som udgangspunkt skal betales for de elever/kursister, der bliver aktivitetsplaceret på aktiviteten.

Når entiteten er knyttet til et skoleforløb, indeholder den de gebyrer, der som udgangspunkt skal betales for de elever, der følger dette skoleforløb (ElevISkoleforløb). Ethvert gebyr oprettes enkeltvis pr. rate.

Det er angivet at Aktivitet, Forløbsgruppe og EksternBooking indgår i nøglen. Da de er knyttet til entiteten via en arc, vil reelt kun en af dem indgå.

Track info: User Help Text fra table UDV_E2_ELV_EEF::GEBYRER_PR_RATE

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 ELV EEF::A428::AKTIVITETER::Aktivitet
I feltet kan du angive den aktivitet, du ønsker at søge frem. Jokertegn kan anvendes.

Efter fremsøgning kan du bladre mellem de forskellige aktiviteter.

Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A428::AKTIVITETER::Aktivitet
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
I feltet kan du indtaste en tekst der bruges som søgekriterie ved fremsøgning af aktiviteter. Jokertegn kan anvendes.

Efter fremsøgning vises aktivitetens rigtige korte betegnelse.

Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A428::AKTIVITETER::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV EEF::A428::AKTIVITETER::Periode
I feltet kan du indtaste en dato der bruges som søgekriterie ved fremsøgning af aktiviteter. Jokertegn kan ikke anvendes.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A428::AKTIVITETER::Periode
- Track info: Prompt fra DCU UDV E2 ELV EEF::A428::AKTIVITETER::-
I feltet kan du indtaste en dato der bruges som søgekriterie ved fremsøgning af aktiviteter. Jokertegn kan ikke anvendes.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A428::AKTIVITETER::-|
Gebyrtype Track info: Prompt fra DCU UDV E2 ELV EEF::A428::GEBYRTYPER::Gebyrtype
I feltet kan du angive den gebyrtype, du ønsker at søge frem. Jokertegn kan anvendes.

Efter fremsøgning kan du bladre mellem de forskellige gebyrtyper.

Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A428::GEBYRTYPER::Gebyrtype
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::GEBYRTYPER::KORT TEKST )
I feltet kan du indtaste en tekst der bruges som søgekriterie ved fremsøgning af gebyrtyper. Jokertegn kan anvendes.

Efter fremsøgning vises gebyrtypens rigtige korte betegnelse.

Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A428::GEBYRTYPER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 ELV EEF::A428::GEBYRER PR RATE::Rate
I feltet kan du indtaste en rate der bruges som søgekriterie ved fremsøgning af gebyrer. Jokertegn kan anvendes.

Efter fremsøgning vises gebyrets rigtige rate.

Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A428::GEBYRER_PR_RATE::Rate
Beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A428::GEBYRER PR RATE::Beløb
I feltet kan du indtaste et beløb der bruges som søgekriterie ved fremsøgning af gebyrer. Jokertegn kan anvendes.

Efter fremsøgning vises gebyrets rigtige beløb.

Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A428::GEBYRER_PR_RATE::Beløb
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A428::GEBYRER PR RATE::Forfaldsdato
I feltet kan du indtaste en dato der bruges som søgekriterie ved fremsøgning af gebyrer. Jokertegn kan ikke anvendes.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A428::GEBYRER_PR_RATE::Forfaldsdato

Blokken Tidligere opkrævede personer Track info: Display title fra DTU UDV_E2_ELV_EEF::A428::OPKREVNINGER_PR_RATE

Denne entitet indeholder grundlaget for de gebyrer, der er blevet opkrævet eller skal opkræves for en given rate.

Oplysningerne kan arves fra GebyrPrRate, eller de kan oprettes direkte i entiteten.

Det er angivet, at Aktivitetsplacering, ElevISkoleforløb og Eksternbooking indgår i nøglen.

Da de er knyttet til entiteten via en arc, vil reelt kun én af dem indgå i nøglen. Entiteten er delvis transaktionsstyret. Dvs. hvis der før en opkrævning bliver ændret i beløbet, er det det eksakte beløb der blive r gemt. Tilsvarende, hvis der bliver ændret i øvrige felter, bliver disse gemt i samme record.

Hvis der er opkrævet, og der bliver ændret i beløbet, bliver der oprettet en record med beløbs-differencen, således at summen stemmer. Efter en opkrævning er det ikke muligt at ændre i øvrige felter, uden beløb et også ændres. Efter et beløb er ændret, skal der manuelt bestilles en ny opkrævning/kreditnota.

Hvis eksempelvis ØSE-konto skal ændres for det eksisterende gebyr, skal dette foretages med udgangspunkt i Opkrævningslinien.

På det tidspunkt felterne i denne entitet bliver udfyldt, er det ikke givet, at debitor er oprettet i ØSE.

For ØvrigeDebitorer skal debitor være oprettet inden opkrævningen foretages.

Der benyttes interne nøgler, hvilket gør det muligt at have to "ens" OpkrævningPrRate med forskellige beløb.

Track info: User Help Text fra table UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE

Blokken indeholder følgende felter:

Skal arve Track info: Prompt fra DCU N/A::Skal arve
Her kan du angive om beløbet fra GebyrPrRate skal nedarves på denne opkrævning pr. rate.

Systemet vil foreslå en standard værdi.

For personer der automatisk skal arve foreslås 'J' hvis gebyrets forfaldsdato ligger indenfor persones placering på aktiviteten.

For individuelt tilpassede gebyrer foreslås 'N'.

Track info: User Help Text fra DCU N/A::Skal #arve #
Aut. arv. Track info: Prompt fra DCU UDV E2 ELV EEF::A428::OPKREVNINGER PR RATE::Aut. arv.
Når der er angivet et ja i dette felt, betyder det, at ændringer i beløbet automatisk skal arves fra GebyrPrRate.

Hvis der manuelt bliver ændret, bliver dette felt sat til nej for at indikere, at der er lavet en manuel ændring. Det betyder, at der ikke længere arves fra GebyrPrRate for dette gebyr i denne rate.

Hvis der er oprettet et specifikt gebyr for f.eks. en bestemt elev på et hold, vil dette felt ligeledes blive sat til nej af systemet.

Det vil være muligt at ændre feltets værdi til automatisk arvning.

Standard værdien for feltet er ja.

Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::AUTOMATISK_ARVNING
CPR-nr Track info: Prompt fra DCU UDV E2 ELV EEF::A428::AKTIVITETSPLACERINGER VW::CPR-nr
I feltet vises CPR-nr. for den person som denne opkrævning pr. rate vedrører.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A428::AKTIVITETSPLACERINGER_VW::CPR-nr
Efternavn Track info: Prompt fra DCU UDV E2 ELV EEF::A428::AKTIVITETSPLACERINGER VW::Efternavn
I feltet vises personens efternavn.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A428::AKTIVITETSPLACERINGER_VW::Efternavn
Fornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A428::AKTIVITETSPLACERINGER VW::Fornavn
I feltet vises personens for- og mellemnavne.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A428::AKTIVITETSPLACERINGER_VW::Fornavn
Startdato Track info: Prompt fra DCU UDV E2 ELV EEF::A428::AKTIVITETSPLACERINGER VW::Startdato
I feltet vises startdato for personens placering på aktiviteten.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A428::AKTIVITETSPLACERINGER_VW::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 ELV EEF::A428::AKTIVITETSPLACERINGER VW::Slutdato
I feltet vises slutdato for personens placering på aktiviteten.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A428::AKTIVITETSPLACERINGER_VW::Slutdato
Total beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A428::OPKREVNINGER PR RATE::Total beløb
I feltet vises gebyrbeløbet. Beløbet er i kroner med to decimaler.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::BELOB
Opkrævet beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A428::OPKREVNINGER PR RATE::Opkrævet beløb
I feltet vises det beløb der allerede er opkrævet gennem tidligere opkrævninger.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::OPKREVET_BELOB
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A428::OPKREVNINGER PR RATE::Forfaldsdato
I feltet vises en dato for hvornår beløbet forfalder til betaling.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::FORFALDSDATO


Form: A429

Opkrævede forløbsgebyrer

Formens primær vindue

Vinduet A429 Opkrævede forløbsgebyrer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Gebyrer pr. rate
  • Tidligere opkrævninger


Window: A429 Opkrævede forløbsgebyrer (form: A429)

A429 Opkrævede forløbsgebyrer

Beskrivelse af vinduet

Vinduet Opkrævede forløbsgebyrer anvendes til at styre, hvordan gebyrer skal rettes og redigeres, hvis de ændres på forløbsgruppen og eleven allerede er opkrævet.

Det har betydning hvis en elev tidligere er opkrævet, og gebyret efterfølgende ændres (i vinduet A423 Gebyrer for forløbsgruppe). I sådanne tilfælde kan man her markere, hvorvidt eleverne tilknyttet forløbsgruppe skal arve disse ændringer eller man manuelt vil tilpasse de enkelte gebyrer.

I blokken Gebyr på forløbsgruppe fremsøges en given forløbsgruppen. I blokken Tidligere opkrævninger vises herefter oversigten over de tidligere opkrævede personer og det er ligeledes i denne blok (i felterne Skal arve og automatisk arvning) man kan angive hvorvidt eleverne skal arve ændringer i gebyret. For de elever, hvor der angives 'J' i feltet Skal arve, oprettes der en ny post i Opkrævning pr. rate med et beløb svarende til differencen mellem det oprindeligt opkrævede beløb og det nye. Hermed er der gjort klar til en efterfølgende opkrævnings- eller krediteringskørsel, som kan gennemføres ved hjælp af funktionsknappen Udfør arvning.

I forbindelse med at arve gebyrer, så gælder det, at:

  • Systemet foreslår, at elever, der er oprettet med ja til at skulle arve automatisk (har 'J' i feltet Aut. arv.) også skal arve selvom der evt. tidligere er opkrævet gebyr (dvs. 'J' i feltet Skal arve).
  • For elever der elever der ikke automatisk skal arve (har 'N' i feltet Aut. arv.), har individuelle gebyrer, eller individuelt tilpassede gebyrer, foreslår systemet at der ikke arves (dvs. 'N' i feltet Skal arve).
  • Systemet foreslår dog, at elever, der er oprettet med ja til at skulle arve automatisk (har 'J' i feltet Aut. arv.), ikke skal arve, hvis forfaldsdatoen ligger efter vedkommendes slutdato på Elev i skoleforløb.

I dette vindue er det derfor muligt at se såvel elevens periode på skoleforløbet som forløbsgruppens periode.

Se også den administrative vejledning om elevbetalinger.

Der er følgende knapper i vinduet

1 Udfør arvning
Ved aktivering af denne knap bliver beløbet på 'tidligere opkrævede personer' direkte nedarvet fra forløbsgruppen for de elever, der har markeret 'Skal arve' = J, og hvor Total beløb afviger fra forløbsgruppens beløb.

Vinduet indeholder nedenstående 2 blokke

  • Gebyrer pr. rate
  • Tidligere opkrævninger

Blokken Gebyrer pr. rate Track info: Display title fra DTU UDV_E2_ELV_EEF::A429::GEBYRER_PR_RATE

Denne entitet beskriver ét gebyr for én rate.

Når entiteten er knyttet til en aktivitet (Hold, AMU-kursus eller IV-aktivitet), indeholder den de gebyrer, der som udgangspunkt skal betales for de elever/kursister, der bliver aktivitetsplaceret på aktiviteten.

Når entiteten er knyttet til et skoleforløb, indeholder den de gebyrer, der som udgangspunkt skal betales for de elever, der følger dette skoleforløb (ElevISkoleforløb). Ethvert gebyr oprettes enkeltvis pr. rate.

Det er angivet at Aktivitet, Forløbsgruppe og EksternBooking indgår i nøglen. Da de er knyttet til entiteten via en arc, vil reelt kun en af dem indgå.

Track info: User Help Text fra table UDV_E2_ELV_EEF::GEBYRER_PR_RATE

Blokken indeholder følgende felter:

Gruppe Track info: Prompt fra DCU UDV E2 ELV EEF::A429::FORLOBSGRUPPER::Gruppe
I feltet kan du angive den forløbsgruppe, du ønsker at søge frem. Jokertegn kan anvendes.

Efter fremsøgning kan du bladre mellem de forskellige forløbsgrupper.

Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A429::FORLOBSGRUPPER::Gruppe
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV (1)::FORLOBSGRUPPER::KORT BETEGNELSE )
I feltet kan du indtaste en tekst der bruges som søgekriterie ved fremsøgning af forløbsgrupper. Jokertegn kan anvendes.

Efter fremsøgning vises forløbsgruppens rigtige korte betegnelse.

Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A429::FORLOBSGRUPPER::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV EEF::A429::FORLOBSGRUPPER::Periode
I feltet kan du indtaste en dato der bruges som søgekriterie ved fremsøgning af forløbsgrupper. Jokertegn kan ikke anvendes.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A429::FORLOBSGRUPPER::Periode
- Track info: Prompt fra DCU UDV E2 ELV EEF::A429::FORLOBSGRUPPER::-
I feltet kan du indtaste en dato der bruges som søgekriterie ved fremsøgning af forløbsgrupper. Jokertegn kan ikke anvendes.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A429::FORLOBSGRUPPER::-|
Gebyrtype Track info: Prompt fra DCU UDV E2 ELV EEF::A429::GEBYRTYPER::Gebyrtype
I feltet kan du angive den gebyrtype, du ønsker at søge frem. Jokertegn kan anvendes.

Efter fremsøgning kan du bladre mellem de forskellige gebyrtyper.

Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A429::GEBYRTYPER::Gebyrtype
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::GEBYRTYPER::KORT TEKST )
I feltet kan du indtaste en tekst der bruges som søgekriterie ved fremsøgning af gebyrtyper. Jokertegn kan anvendes.

Efter fremsøgning vises gebyrtypens rigtige korte betegnelse.

Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A429::GEBYRTYPER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 ELV EEF::A429::GEBYRER PR RATE::Rate
I feltet kan du indtaste en rate der bruges som søgekriterie ved fremsøgning af gebyrer. Jokertegn kan anvendes.

Efter fremsøgning vises gebyrets rigtige rate.

Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A429::GEBYRER_PR_RATE::Rate
Beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A429::GEBYRER PR RATE::Beløb
I feltet kan du indtaste et beløb der bruges som søgekriterie ved fremsøgning af gebyrer. Jokertegn kan anvendes.

Efter fremsøgning vises gebyrets rigtige beløb.

Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A429::GEBYRER_PR_RATE::Beløb
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A429::GEBYRER PR RATE::Forfaldsdato
I feltet kan du indtaste en dato der bruges som søgekriterie ved fremsøgning af gebyrer. Jokertegn kan ikke anvendes.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A429::GEBYRER_PR_RATE::Forfaldsdato

Blokken Tidligere opkrævninger Track info: Display title fra DTU UDV_E2_ELV_EEF::A429::OPKREVNINGER_PR_RATE

Denne entitet indeholder grundlaget for de gebyrer, der er blevet opkrævet eller skal opkræves for en given rate.

Oplysningerne kan arves fra GebyrPrRate, eller de kan oprettes direkte i entiteten.

Det er angivet, at Aktivitetsplacering, ElevISkoleforløb og Eksternbooking indgår i nøglen.

Da de er knyttet til entiteten via en arc, vil reelt kun én af dem indgå i nøglen. Entiteten er delvis transaktionsstyret. Dvs. hvis der før en opkrævning bliver ændret i beløbet, er det det eksakte beløb der blive r gemt. Tilsvarende, hvis der bliver ændret i øvrige felter, bliver disse gemt i samme record.

Hvis der er opkrævet, og der bliver ændret i beløbet, bliver der oprettet en record med beløbs-differencen, således at summen stemmer. Efter en opkrævning er det ikke muligt at ændre i øvrige felter, uden beløb et også ændres. Efter et beløb er ændret, skal der manuelt bestilles en ny opkrævning/kreditnota.

Hvis eksempelvis ØSE-konto skal ændres for det eksisterende gebyr, skal dette foretages med udgangspunkt i Opkrævningslinien.

På det tidspunkt felterne i denne entitet bliver udfyldt, er det ikke givet, at debitor er oprettet i ØSE.

For ØvrigeDebitorer skal debitor være oprettet inden opkrævningen foretages.

Der benyttes interne nøgler, hvilket gør det muligt at have to "ens" OpkrævningPrRate med forskellige beløb.

Track info: User Help Text fra table UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE

Blokken indeholder følgende felter:

Skal arve Track info: Prompt fra DCU N/A::Skal arve
Her kan du angive om beløbet fra GebyrPrRate skal nedarves på denne opkrævning pr. rate.

Systemet vil foreslå en standard værdi.

For personer der automatisk skal arve foreslås 'J' hvis gebyrets forfaldsdato ligger indenfor persones placering på skoleforløbet.

For individuelt tilpassede gebyrer foreslås 'N'.

Track info: User Help Text fra DCU N/A::Skal #arve #
Aut. arv. Track info: Prompt fra DCU UDV E2 ELV EEF::A429::OPKREVNINGER PR RATE::Aut. arv.
Når der er angivet et ja i dette felt, betyder det, at ændringer i beløbet automatisk skal arves fra GebyrPrRate.

Hvis der manuelt bliver ændret, bliver dette felt sat til nej for at indikere, at der er lavet en manuel ændring. Det betyder, at der ikke længere arves fra GebyrPrRate for dette gebyr i denne rate.

Hvis der er oprettet et specifikt gebyr for f.eks. en bestemt elev på et hold, vil dette felt ligeledes blive sat til nej af systemet.

Det vil være muligt at ændre feltets værdi til automatisk arvning.

Standard værdien for feltet er ja.

Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::AUTOMATISK_ARVNING
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A429::ELEV I SKOLEFORLOB W::CPR-nr.
I feltet vises CPR-nr. for den person som denne opkrævning pr. rate vedrører.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A429::ELEV_I_SKOLEFORLOB_W::CPR-nr.
Efternavn Track info: Prompt fra DCU UDV E2 ELV EEF::A429::ELEV I SKOLEFORLOB W::Efternavn
I feltet vises personens efternavn.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A429::ELEV_I_SKOLEFORLOB_W::Efternavn
Fornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A429::ELEV I SKOLEFORLOB W::Fornavn
I feltet vises personens for- og mellemnavne.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A429::ELEV_I_SKOLEFORLOB_W::Fornavn
Startdato Track info: Prompt fra DCU UDV E2 ELV EEF::A429::ELEV I SKOLEFORLOB W::Startdato
I feltet vises startdato for personens placering på skoleforløbet.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A429::ELEV_I_SKOLEFORLOB_W::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 ELV EEF::A429::ELEV I SKOLEFORLOB W::Slutdato
I feltet vises slutdato for personens placering på skoleforløbet.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A429::ELEV_I_SKOLEFORLOB_W::Slutdato
Total beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A429::OPKREVNINGER PR RATE::Total beløb
I feltet vises gebyrbeløbet. Beløbet er i kroner med to decimaler.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::BELOB
Opkrævet beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A429::OPKREVNINGER PR RATE::Opkrævet beløb
I feltet vises det beløb der allerede er opkrævet gennem tidligere opkrævninger.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::OPKREVET_BELOB
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A429::OPKREVNINGER PR RATE::Forfaldsdato
I feltet vises en dato for hvornår beløbet forfalder til betaling.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::FORFALDSDATO


Form: A496

Opkrævede eksterne bookinger

Formens primær vindue

Vinduet A496 Opkrævede eksterne bookinger åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • A496 Gebyrer Pr Rate
  • Tidligere opkrævede personer


Window: A496 Opkrævede eksterne bookinger (form: A496)

A496 Opkrævede eksterne bookinger

Beskrivelse af vinduet

Vinduet A496 Opkrævede eksterne bookinger anvendes til at styre, hvordan gebyrer skal rettes og redigeres, hvis de ændres for en ekstern opkrævning bookingsgruppe og eleven allerede er opkrævet.

Det har betydning hvis en elev tidligere er opkrævet, og gebyret efterfølgende ændres (i vinduet A495 Gebyrer for bookingsgruppe). I sådanne tilfælde kan man her markere, hvorvidt eleverne tilknyttet bookingsgruppen skal arve disse ændringer eller man manuelt vil tilpasse de enkelte gebyrer.

I blokken Gebyr på bookingsgruppe fremsøges en given ekstern bookingsgruppe. I blokken Tidligere opkrævede personer vises herefter oversigten over de tidligere opkrævede personer og det er ligeledes i denne blok (i felterne Skal arve og automatisk arvning) man kan angive hvorvidt eleverne skal arve ændringer i gebyret. For de elever, hvor der angives 'J' i feltet Skal arve, oprettes der en ny post i Opkrævning pr. rate med et beløb svarende til differencen mellem det oprindeligt opkrævede beløb og det nye. Hermed er der gjort klar til en efterfølgende opkrævnings- eller krediteringskørsel, som kan gennemføres ved hjælp af funktionsknappen Udfør arvning.

I forbindelse med at arve gebyrer, så gælder det, at:

  • Systemet foreslår, at elever, der er oprettet med ja til at skulle arve automatisk (har 'J' i feltet Aut. arv.) også skal arve selvom der evt. tidligere er opkrævet gebyr (dvs. 'J' i feltet Skal arve).
  • For elever der elever der ikke automatisk skal arve (har 'N' i feltet Aut. arv.), har individuelle gebyrer, eller individuelt tilpassede gebyrer, foreslår systemet at der ikke arves (dvs. 'N' i feltet Skal arve).
  • Systemet foreslår dog, at elever, der er oprettet med ja til at skulle arve automatisk (har 'J' i feltet Aut. arv.), ikke skal arve, hvis forfaldsdatoen ligger efter vedkommendes slutdato på skolehjemmet.

I dette vindue er det derfor muligt at se såvel elevens periode på skolehjemmet som bookingsgruppen's periode

Se også den administrative vejledning om elevbetalinger.

Der er følgende knapper i vinduet

1 Udfør arvning
Ved aktivering af denne knap bliver beløbet på 'tidligere opkrævede personer' direkte nedarvet fra opkrævningsgruppen for de elever, der har markeret 'Skal arve' = J, og hvor Total beløb afviger fra opkrævninggruppens beløb.

Vinduet indeholder nedenstående 2 blokke

  • A496 Gebyrer Pr Rate
  • Tidligere opkrævede personer

Blokken A496 Gebyrer Pr Rate Track info: Display title fra DTU UDV_E2_ELV_EEF::A496::A496_GEBYRER_PR_RATE

I denne blok vises det gebyr der er tilknyttet opkrævningsgruppen.
Track info: User Help Text fra table UDV_E2_ELV_EEF::A496_GEBYRER_PR_RATE

Blokken indeholder følgende felter:

Opkrævningsgruppe Track info: Prompt fra DCU UDV E2 ELV EEF::A496::A496 GEBYRER PR RATE::Opkrævningsgruppe
I denne blok vises det gebyr der er tilknyttet opkrævningsgruppen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A496_GEBYRER_PR_RATE::OPKREVNINGSGRUPPE
(Ebog Kort Betegnelse Track info: Prompt fra column UDV E2 ELV EEF::A496 GEBYRER PR RATE::EBOG KORT BETEGNELSE )
I denne blok vises det gebyr der er tilknyttet opkrævningsgruppen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A496_GEBYRER_PR_RATE::EBOG_KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV EEF::A496::A496 GEBYRER PR RATE::Periode
Startdatoen for perioden for den eksterne opkrævningsgruppe
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A496_GEBYRER_PR_RATE::FRA_DATO
- Track info: Prompt fra DCU UDV E2 ELV EEF::A496::A496 GEBYRER PR RATE::-
Slutdatoen for perioden for den eksterne opkrævningsgruppe
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A496_GEBYRER_PR_RATE::TIL_DATO
Gebyrtype Track info: Prompt fra DCU UDV E2 ELV EEF::A496::A496 GEBYRER PR RATE::Gebyrtype
Angiver en gebyrtype, der kan anvendes ved opkrævninger.

Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.

Systemet er født med følgende Gebyrtyper:

· 'kursus' (Kursusgebyr)

· 'skhber' (Skolehjemsgebyr - berettiget)

· 'skhejb' (Skolehjemsgebyr- ej berettiget)

· 'lånegb' (Lånegebyr)

· 'lokalt' (Lokalt gebyr)

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A496_GEBYRER_PR_RATE::GEBYRTYPE
(Gbty Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::A496 GEBYRER PR RATE::GBTY KORT TEKST )
Kort gebyrbetegnelsestekst der kan udskrives på girokort eller indbetalingskort.

Systemet er født med følgende kort tekster:

· Kursusgebyr

· Skolehjemsophold

· Skolehjemsophold

· Udlånselev

· Lokalt gebyr

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A496_GEBYRER_PR_RATE::GBTY_KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 ELV EEF::A496::A496 GEBYRER PR RATE::Rate
Angiver hvilken rate gebyret gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A496_GEBYRER_PR_RATE::RATE
Beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A496::A496 GEBYRER PR RATE::Beløb
Angiver gebyrbeløbet.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A496_GEBYRER_PR_RATE::BELOB
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A496::A496 GEBYRER PR RATE::Forfaldsdato
Angiver dato hvor beløbet forfalder til betaling.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A496_GEBYRER_PR_RATE::FORFALDSDATO

Blokken Tidligere opkrævede personer Track info: Display title fra DTU UDV_E2_ELV_EEF::A496::OPKREVNINGER_PR_RATE

Denne entitet indeholder grundlaget for de gebyrer, der er blevet opkrævet eller skal opkræves for en given rate.

Oplysningerne kan arves fra GebyrPrRate, eller de kan oprettes direkte i entiteten.

Det er angivet, at Aktivitetsplacering, ElevISkoleforløb og Eksternbooking indgår i nøglen.

Da de er knyttet til entiteten via en arc, vil reelt kun én af dem indgå i nøglen. Entiteten er delvis transaktionsstyret. Dvs. hvis der før en opkrævning bliver ændret i beløbet, er det det eksakte beløb der blive r gemt. Tilsvarende, hvis der bliver ændret i øvrige felter, bliver disse gemt i samme record.

Hvis der er opkrævet, og der bliver ændret i beløbet, bliver der oprettet en record med beløbs-differencen, således at summen stemmer. Efter en opkrævning er det ikke muligt at ændre i øvrige felter, uden beløb et også ændres. Efter et beløb er ændret, skal der manuelt bestilles en ny opkrævning/kreditnota.

Hvis eksempelvis ØSE-konto skal ændres for det eksisterende gebyr, skal dette foretages med udgangspunkt i Opkrævningslinien.

På det tidspunkt felterne i denne entitet bliver udfyldt, er det ikke givet, at debitor er oprettet i ØSE.

For ØvrigeDebitorer skal debitor være oprettet inden opkrævningen foretages.

Der benyttes interne nøgler, hvilket gør det muligt at have to "ens" OpkrævningPrRate med forskellige beløb.

Track info: User Help Text fra table UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE

Blokken indeholder følgende felter:

Skal arve Track info: Prompt fra DCU N/A::Skal arve
Afgør om eleven skal arve. Feltet skal udfyldes med ja/nej.
Track info: User Help Text fra DCU N/A::Skal #arve #
Aut. arv. Track info: Prompt fra DCU UDV E2 ELV EEF::A496::OPKREVNINGER PR RATE::Aut. arv.
Når der er angivet et ja i dette felt, betyder det, at ændringer i beløbet automatisk skal arves fra GebyrPrRate.

Hvis der manuelt bliver ændret, bliver dette felt sat til nej for at indikere, at der er lavet en manuel ændring. Det betyder, at der ikke længere arves fra GebyrPrRate for dette gebyr i denne rate.

Hvis der er oprettet et specifikt gebyr for f.eks. en bestemt elev på et hold, vil dette felt ligeledes blive sat til nej af systemet.

Det vil være muligt at ændre feltets værdi til automatisk arvning.

Standard værdien for feltet er ja.

Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::AUTOMATISK_ARVNING
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A496::SKOLEHJEMSELEVER VW::CPR-nr.
Skolehjemselevens CPR-nr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEHJEMSELEVER_VW::CPR_NR
Efternavn Track info: Prompt fra DCU UDV E2 ELV EEF::A496::SKOLEHJEMSELEVER VW::Efternavn
Skolehjemselevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEHJEMSELEVER_VW::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A496::SKOLEHJEMSELEVER VW::Fornavn
Skolehjemselevens fornavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEHJEMSELEVER_VW::FORNAVN
Startdato Track info: Prompt fra DCU UDV E2 ELV EEF::A496::SKOLEHJEMSELEVER VW::Startdato
Startdato for skolehjemselevens periode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEHJEMSELEVER_VW::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV EEF::A496::SKOLEHJEMSELEVER VW::Slutdato
Slutdato for skolehjemselevens periode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEHJEMSELEVER_VW::SLUTDATO
Total beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A496::OPKREVNINGER PR RATE::Total beløb
I feltet vises gebyrbeløbet. Beløbet er i kroner med to decimaler.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::BELOB
Opkrævet beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A496::OPKREVNINGER PR RATE::Opkrævet beløb
I feltet vises det beløb der allerede er opkrævet gennem tidligere opkrævninger.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::OPKREVET_BELOB
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A496::OPKREVNINGER PR RATE::Forfaldsdato
I feltet vises en dato for hvornår beløbet forfalder til betaling.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::FORFALDSDATO


Form: A430

Opkrævninger pr. person

Formens primær vindue

Vinduet A430 Opkrævninger pr. person åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgekriterier
  • Tidligere opkrævninger


Window: A430 Opkrævninger pr. person (form: A430)

A430 Opkrævninger pr. person

Beskrivelse af vinduet

Vinduet Opkrævninger pr. person giver overblik over de tidligere og/eller eksisterende opkrævninger for en given person. Vinduet giver endvidere mulighed for at tilknytte en ny (fremtidig) opkrævning til personen, men det er ikke muligt at ændre i de tidligere opkrævninger. De eksisterende opkrævninger er de, der endnu ikke er opkrævet eller de, hvor kun en del af det samlede beløb er opkrævet - jvf. Raterne.

I blokken Søgekriterie Elev/Kursist fremsøges en person - enten via navn, CPR-nr. eller uddannelse. I blokken Tidligere opkrævninger vises grundlaget for de gebyrer, der er opkrævet/skal opkræves for den fremsøgte person, og det er muligt at tilknytte en ny opkrævning til personen.

Bemærk at hvis en opkrævning pr. rate fjernes f.eks. ved sletning og kreditering af en holdplacering eller forløbsplacering, da vises gebyret ikke i dette vindue. Benyt da A435 Betalingsoversit pr. person.

Se også den administrative vejledning om elevbetalinger.

Navigering ved hjælp af højre musetast

  • Debitorkartotek / A431 Debitorkartotek

Vinduet indeholder nedenstående 2 blokke

  • Søgekriterier
  • Tidligere opkrævninger

Blokken Søgekriterier Track info: Display title fra DTU UDV_E2_ELV_EEF::A430::A430_QUERIES

Track info: User Help Text fra table UDV_E2_ELV_EEF::A430_QUERIES

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A430::PERSONER::CPR-nr.
I feltet kan du angive CPR-nr. for den person du ønsker at fremsøge. Værdiliste kan anvendes. Jokertegn kan ikke anvendes.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A430::PERSONER::CPR-nr.
(Efternavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::EFTERNAVN )
I feltet vises efternavn for den fremsøgte person.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A430::PERSONER::EFTERNAVN
(Fornavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::FORNAVN )
I feltet vises for- og mellemnavne for den fremsøgte person.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A430::PERSONER::FORNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV EEF::A430::A430 COFO VIEW::Udd.
I feltet kan du taste et uddannelsesnummer (CØSA-formål). Ved fremsøgning vælges kun de opkrævninger der vedrører det angivne uddannelsesnummer.

Værdiliste kan anvendes. Værdilisten vil indeholde de uddannelsesnumre som den angivne person er tilknyttet. Hvis der ikke er angivet en person, vil værdilisten være tom.

Jokertegn kan ikke anvendes.

Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A430::A430_COFO_VIEW::Udd.
(Version Track info: Prompt fra column UDV E2 ELV EEF::A430 QUERIES::VERSION )
I feltet kan du angive en uddannelsesversion. Ved fremsøgning vises kun de opkrævninger som vedrører den angive uddannelse.

Uddannelsesversion kan kun angives hvis uddannelsesnummer er angivet.

Jokertegn kan ikke anvendes.

Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A430::A430_QUERIES::VERSION
(Udda Kort Betegnelse Track info: Name fra column UDV E2 ELV EEF::A430 QUERIES::UDDA KORT BETEGNELSE )
Hvis uddannelse og version er angivet, vises uddannelsens korte betegnelse i dette felt.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A430::A430_QUERIES::UDDA_KORT_BETEGNELSE

Blokken Tidligere opkrævninger Track info: Display title fra DTU UDV_E2_ELV_EEF::A430::OPKREVNINGER_PR_RATE

Denne entitet indeholder grundlaget for de gebyrer, der er blevet opkrævet eller skal opkræves for en given rate.

Oplysningerne kan arves fra GebyrPrRate, eller de kan oprettes direkte i entiteten.

Det er angivet, at Aktivitetsplacering, ElevISkoleforløb og Eksternbooking indgår i nøglen.

Da de er knyttet til entiteten via en arc, vil reelt kun én af dem indgå i nøglen. Entiteten er delvis transaktionsstyret. Dvs. hvis der før en opkrævning bliver ændret i beløbet, er det det eksakte beløb der blive r gemt. Tilsvarende, hvis der bliver ændret i øvrige felter, bliver disse gemt i samme record.

Hvis der er opkrævet, og der bliver ændret i beløbet, bliver der oprettet en record med beløbs-differencen, således at summen stemmer. Efter en opkrævning er det ikke muligt at ændre i øvrige felter, uden beløb et også ændres. Efter et beløb er ændret, skal der manuelt bestilles en ny opkrævning/kreditnota.

Hvis eksempelvis ØSE-konto skal ændres for det eksisterende gebyr, skal dette foretages med udgangspunkt i Opkrævningslinien.

På det tidspunkt felterne i denne entitet bliver udfyldt, er det ikke givet, at debitor er oprettet i ØSE.

For ØvrigeDebitorer skal debitor være oprettet inden opkrævningen foretages.

Der benyttes interne nøgler, hvilket gør det muligt at have to "ens" OpkrævningPrRate med forskellige beløb.

Track info: User Help Text fra table UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE

Blokken indeholder følgende felter:

Gebyr- type Track info: Prompt fra DCU UDV E2 ELV EEF::A430::GEBYRTYPER::Gebyr- type
I feltet kan du angive gebyrtypen for det gebyr, der skal tilknyttets personen.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A430::GEBYRTYPER::Gebyr-#type
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::GEBYRTYPER::KORT TEKST )
I feltet vises den korte betegnelse for gebyrtypen.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A430::GEBYRTYPER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 ELV EEF::A430::OPKREVNINGER PR RATE::Rate
I feltet kan du angive hvilken rate gebyret gælder.
Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::RATE
Beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A430::OPKREVNINGER PR RATE::Beløb
I feltet kan du angiver gebyrbeløbet. Beløbet er i kroner med to decimaler.
Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::BELOB
Opkrævet beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A430::OPKREVNINGER PR RATE::Opkrævet beløb
I feltet vises det beløb der allerede er opkrævet gennem tidligere opkrævninger.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::OPKREVET_BELOB
Aut. arv. Track info: Prompt fra DCU UDV E2 ELV EEF::A430::OPKREVNINGER PR RATE::Aut. arv.
Når der er angivet et ja i dette felt, betyder det, at ændringer i beløbet automatisk skal arves fra GebyrPrRate.

Hvis der manuelt bliver ændret, bliver dette felt sat til nej for at indikere, at der er lavet en manuel ændring. Det betyder, at der ikke længere arves fra GebyrPrRate for dette gebyr i denne rate.

Hvis der er oprettet et specifikt gebyr for f.eks. en bestemt elev på et hold, vil dette felt ligeledes blive sat til nej af systemet.

Det vil være muligt at ændre feltets værdi til automatisk arvning.

Standard værdien for feltet er ja.

Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::AUTOMATISK_ARVNING
Deb. type Track info: Prompt fra DCU UDV E2 ELV EEF::A430::OPKREVNINGER PR RATE::Deb. type
Angiver hvilken form for debitor der er tale om.

Tilladte værdier:

P = person

S = skole

L = lærested

Ø = øvrig debitor

Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::DEBITORTYPE
Debitornr Track info: Prompt fra DCU UDV E2 ELV EEF::A430::DEBITORER::Debitornr
Debitornummer er en entydig identifikation af en debitor, præsenteret ved en ekstern nøgle, der afhænger af debitortypen.

Debitornummer er fælles for EASY-A og EASY-Ø og afhænger af debitortypen med følgende regel:

  • For personer er debitornummer personens CPR-nummer.
  • For læresteder er debitornummer lærestedets lærestedsid.
  • For øvrige debitorer er debitornummer defineret i ØSE.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A430::DEBITORER::Debitornr
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A430::OPKREVNINGER PR RATE::Forfaldsdato
I feltet kan du angive en dato for hvornår beløbet forfalder til betaling.
Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::FORFALDSDATO
ØSE-konto Track info: Prompt fra DCU UDV E2 ELV EEF::A430::OPKREVNINGER PR RATE::ØSE-konto
I feltet kan du angive et kontonummer i EASY-Ø.
Track info: User Help Text fra column UDV_E2_ELV_EEF::OPKREVNINGER_PR_RATE::OSEK_STRENG
Aktivitet Track info: Prompt fra DCU UDV E2 ELV EEF::A430::AKTIVITETSPLACERINGER VW::Aktivitet
I feltet kan du angive en evt. aktivitet som gebyret skal tilknyttets.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A430::AKTIVITETSPLACERINGER_VW::Aktivitet
Skoleforløb Track info: Prompt fra DCU UDV E2 ELV EEF::A430::ELEV I SKOLEFORLOB W::Skoleforløb
I feltet kan du angive et evt. skoleforløb, som gebyret skal tilknyttes.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A430::ELEV_I_SKOLEFORLOB_W::Skoleforløb


Menu: menu.name

Menuindgang Betalingsoversigter

Beskrivelse

Menuen Betalingsoversigter indeholder en række vinduer, der benyttes i forbindelse med fremsøgning af en opkrævningsoversigt samt betalingsoversigter for hhv. debitor, aktivitet, forløbsgruppe og person.


Form: A432

Betalingsoversigt pr. debitor

Formens primær vindue

Vinduet A432 Betalingsoversigt pr. debitor åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgekriterier
  • Foretagne opkrævninger
  • Fremtidige opkrævninger


Window: A432 Betalingsoversigt pr. debitor (form: A432)

A432 Betalingsoversigt pr. debitor

Beskrivelse af vinduet

Vinduet Betalingsoversigt pr. debitor benyttes til at se oplysninger om transaktioner vedr. elevbetalinger, der er eller vil blive udført for den givne debitor, uanset om disse er bogførte eller ikke.

Man har f.eks. brug for at se hvilke opkrævningsnumre en opkrævning på en elev har, fordi man ønsker at udskrive en kreditnota til eleven.
I blokkene Afgrænsning - Debitor og Afgrænsning - Periode fremsøges en given debitor ved hjælp af debitornummer og -navn, samt en afgrænsning på fra og til dato.

I blokken Foretagne opkrævninger kan man herefter se de opkrævninger der er blevet foretaget for debitor. Og I blokken Fremtidige opkrævninger ses de fremtidige opkrævninger, der er registreret for debitor. Med fremtidige opkrævninger menes ikke-foretagne opkrævninger.

I blokken Foretagne opkrævninger kan man, i feltet Status, ligeledes se om transaktionen er bogført, idet bilagsnummeret kun er udfyldt, hvis der er foretaget en bogføring.

Bemærkninger
Vinduet viser kun de debitorer, der i den angivne periode er blevet opkrævet, eller har et beløb til opkrævning.

Hvis der benyttes automatisk bogføring, vil transaktionen være bogført - undtagelsen kan være tidsforskellen mellem den foretagede opkrævning i EASY-A og bogføringen i EASY-Ø.
Se også den administrative vejledning om elevbetalinger.

Navigering ved hjælp af højre musetast

  • Debitorkartotek / A431 Debitorkartotek

Vinduet indeholder nedenstående 3 blokke

  • Søgekriterier
  • Foretagne opkrævninger
  • Fremtidige opkrævninger

Blokken Søgekriterier Track info: Display title fra DTU UDV_E2_ELV_EEF::A432::A432_QUERIES

I blokken kan du angive afgrænsninger for, hvilke debitorer der skal fremsøges oplysninger om.
Track info: User Help Text fra table UDV_E2_ELV_EEF::A432_QUERIES

Blokken indeholder følgende felter:

Debitornr. Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 QUERIES::Debitornr.
Debitornummer er en entydig identifikation af en debitor, præsenteret ved en ekstern nøgle, der afhænger af debitortypen.

Debitornummer er fælles for EASY-A og EASY-Ø og afhænger af debitortypen med følgende regel:

  • For personer er debitornummer personens CPR-nummer.
  • For læresteder er debitornummer lærestedets lærestedsid.
  • For skoler er debitornummer skolens skolenummer.
  • For øvrige debitorer er debitornummer defineret i ØSE.

Debitornumret oprettes automatisk ved opkrævning af en ny debitor.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_QUERIES::DEBITORNR
Navn Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 QUERIES::Navn
Navnet på debitor. Kan være navn på en skole, en elev, et lærested eller en øvrig debitor.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_QUERIES::DEBITORNAVN
Fra dato Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 QUERIES::Fra dato
Der fremsøges opkrævninger for debitor, som har forfaldsdato efter fradato. Fradato skal altid udfyldes.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_QUERIES::FRADATO
Til dato Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 QUERIES::Til dato
Der fremsøges opkrævninger for debitor, som har forfaldsdato efter tildato. Tildato skal altid udfyldes.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_QUERIES::TILDATO
Rest saldo Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 QUERIES::Rest saldo
Summen af beløbene i kolonnen rest.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_QUERIES::REST_SALDO
Åben kreditsaldo Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 QUERIES::Åben kreditsaldo
Saldo på den åbne kreditkonto for debitor i ØSE.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_QUERIES::ABEN_KREDITSALDO
Åben debitsaldo Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 QUERIES::Åben debitsaldo
Saldo på den åbne debitsaldo for debitor i ØSE.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_QUERIES::ABEN_DEBITSALDO
Saldo pr. dagsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 QUERIES::Saldo pr. dagsdato
Saldo på debitoren.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_QUERIES::SALDO
Hent EASY-Ø info Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 QUERIES::Hent EASY-Ø info
Feltet viser om der er hentet / skal hentes oplysninger i EASY-Ø. Som udgangspunkt hentes der ikke oplysninger i EASY-Ø. Hvis man ønsker at se disse oplysninger, skal feltet markeres og der skal foretages en ny søgning.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_QUERIES::HENT_EASY_O_INFO

Blokken Foretagne opkrævninger Track info: Display title fra DTU UDV_E2_ELV_EEF::A432::A432_OPKREVNINGER

Blokken viser de opkrævninger der er blevet foretaget for debitor.
Track info: User Help Text fra table UDV_E2_ELV_EEF::A432_OPKREVNINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 OPKREVNINGER::CPR-nr.
Feltet viser CPR-nr. for den person opkrævningen gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::CPR_NUMMER
Status Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 OPKREVNINGER::Status
Betalingsstatus fortæller, hvor langt et bilag er kommet i behandlingen i ØSE. Koderne for betalingsstatus er:

· 0: Bilag kendes ikke/ikke bogført

· 1: Bogført

· 2: Delvist betalt

· 3: Betalt

· 4: Rykker 1

· 5: Rykker 2

· 6: Rykker 3

· 7: Incasso

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::STATUS
Bilags type Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 OPKREVNINGER::Bilags type
Bilagstype angiver bilagets type i ØSE. Koderne for bilagstype er:

· E: Opkrævning

· R: Kreditnota

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::BILAGSTYPE
Gebyrtype Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 OPKREVNINGER::Gebyrtype
Angiver en gebyrtype, der kan anvendes ved opkrævninger.

Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.

Systemet er født med følgende Gebyrtyper:

· 'kursus' (Kursusgebyr)

· 'skhber' (Skolehjemsgebyr - berettiget)

· 'skhejb' (Skolehjemsgebyr- ej berettiget)

· 'lånegb' (Lånegebyr)

· 'lokalt' (Lokalt gebyr)

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::GEBYRTYPE
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::A432 OPKREVNINGER::KORT TEKST )
I feltet kan du se en kort beskrivelse af gebyrtypen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 OPKREVNINGER::Rate
I feltet vises hvilken rate gebyret gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::RATE
Dbt. type Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 OPKREVNINGER::Dbt. type
Debitortypen angiver en gruppering af debitorer
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::DEBITORTYPE
Opkr.nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 OPKREVNINGER::Opkr.nr.
Opkrævningsnummer for denne opkrævning. På en faktura udskrives dette nummer.

Opkrævningsnummeret modtages fra ØSE i forbindelse med bogføringen. Indtil da er nummeret et internt ESAS II nummer.

Hvis der ikke er opkrævet er feltet tomt.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::OPKREVNINGS_NR
Bilagsnr. Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 OPKREVNINGER::Bilagsnr.
Angiver Opkrævningsliniens bilagsnummer i ØSE.

Indtil bilaget er bogført i ØSE, vil dette nummer være -1. Når bilaget bliver bogført, bliver bilagsnummeret overført til ESAS II og gemt på Opkrævningslinien..

Hvis der ikke er opkrævet er feltet tomt.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::BILAGS_NR
Beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 OPKREVNINGER::Beløb
Angiver det opkrævede gebyrbeløb.

Beløbet er i kroner med to decimaler.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::BELOB
Rest Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 OPKREVNINGER::Rest
Et eventuelt restbeløb.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::REST
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 OPKREVNINGER::Forfaldsdato
I feltet vises en dato for hvornår beløbet forfalder til betaling.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::FORFALDSDATO
Betalt Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 OPKREVNINGER::Betalt
I feltet vises pr. dato for restbeløb.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::BETALT
Rykker Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 OPKREVNINGER::Rykker
Rykkernummeret for sidste foretagne rykker.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::RYKKER
Efternavn Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 OPKREVNINGER::Efternavn
Feltet viser efternavn for den person opkrævningen gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A432::A432 OPKREVNINGER::Fornavn
Feltet viser fornavn for den person opkrævningen gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::FORNAVN

Blokken Fremtidige opkrævninger Track info: Display title fra DTU UDV_E2_ELV_EEF::A432::OPRA_PERS_VW

Blokken viser ikke foretagne opkrævninger for debitor
Track info: User Help Text fra table UDV_E2_ELV (1)::OPRA_PERS_VW

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A432::OPRA PERS VW::CPR-nr.
Feltet viser CPR-nr. for den person opkrævningen gælder.
Track info: Short Help Text fra column UDV_E2_ELV (1)::OPRA_PERS_VW::CPR_NR
Efternavn Track info: Prompt fra DCU UDV E2 ELV EEF::A432::OPRA PERS VW::Efternavn
Feltet viser efternavn for den person opkrævningen gælder.
Track info: Short Help Text fra column UDV_E2_ELV (1)::OPRA_PERS_VW::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A432::OPRA PERS VW::Fornavn
Feltet viser fornavn for den person opkrævningen gælder.
Track info: Short Help Text fra column UDV_E2_ELV (1)::OPRA_PERS_VW::FORNAVN
Gebyrtype Track info: Prompt fra DCU UDV E2 ELV EEF::A432::OPRA PERS VW::Gebyrtype
Angiver en gebyrtype, der kan anvendes ved opkrævninger.

Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.

Systemet er født med følgende Gebyrtyper:

· 'kursus' (Kursusgebyr)

· 'skhber' (Skolehjemsgebyr - berettiget)

· 'skhejb' (Skolehjemsgebyr- ej berettiget)

· 'lånegb' (Lånegebyr)

· 'lokalt' (Lokalt gebyr)

Track info: Short Help Text fra column UDV_E2_ELV (1)::OPRA_PERS_VW::GEBYRTYPE
(Kort tekst Track info: Prompt fra column UDV E2 ELV (1)::OPRA PERS VW::KORT TEKST )
I feltet kan du se en kort beskrivelse af gebyrtypen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::OPRA_PERS_VW::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 ELV EEF::A432::OPRA PERS VW::Rate
I feltet vises hvilken rate gebyret gælder.
Track info: Short Help Text fra column UDV_E2_ELV (1)::OPRA_PERS_VW::RATE
Beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A432::OPRA PERS VW::Beløb
Angiver det opkrævede gebyrbeløb.

Track info: Short Help Text fra column UDV_E2_ELV (1)::OPRA_PERS_VW::BELOB
Opkrævet beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A432::OPRA PERS VW::Opkrævet beløb
Feltet viser summen af de tidligere opkrævede rater for gebyret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::OPRA_PERS_VW::OPKREVET_BELOB
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A432::OPRA PERS VW::Forfaldsdato
I feltet vises en dato for hvornår beløbet forfalder til betaling.
Track info: Short Help Text fra column UDV_E2_ELV (1)::OPRA_PERS_VW::FORFALDSDATO
Dbt. type Track info: Prompt fra DCU UDV E2 ELV EEF::A432::OPRA PERS VW::Dbt. type
Angiver hvilken form for debitor der er tale om.

Track info: Short Help Text fra column UDV_E2_ELV (1)::OPRA_PERS_VW::DEBITORTYPE


Form: A435

Betalingsoversigt pr. person

Formens primær vindue

Vinduet A435 Betalingsoversigt pr. person åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • A435 Queries
  • Foretagne opkrævninger
  • Fremtidige opkrævninger


Window: A435 Betalingsoversigt pr. person (form: A435)

A435 Betalingsoversigt pr. person

Beskrivelse af vinduet

Vinduet Betalingsoversigt pr. person benyttes til at se oplysninger om transaktioner vedr. elevbetalinger, der er eller vil blive udført for den givne person, uanset om disse er bogførte eller ikke.

Man har f.eks. brug for at se hvilke opkrævningsnumre en opkrævning på en person har, fordi man ønsker at udskrive en kreditnota til vedkommende.
I blokkene Søgekriterier Elev/Kursist og Periode fremsøges en given person ved hjælp af navn, CPR-nr., uddannelse, samt en afgrænsning på fra og til dato.

I blokken Foretagne opkrævninger kan man herefter se de opkrævninger der er blevet foretaget for debitor. Og I blokken Fremtidige opkrævninger ses de fremtidige opkrævninger, der er registreret for debitoren. Med fremtidige opkrævninger menes ikke-foretagne opkrævninger.

I blokken Foretagne opkrævninger kan man, i feltet Status, ligeledes se om transaktionen er bogført, idet bilagsnummeret kun er udfyldt, hvis der er foretaget en bogføring.

Bemærkninger
Vinduet viser kun de personer, der er blevet opkrævet, eller har beløb til opkrævning.

Hvis der benyttes automatisk bogføring, vil transaktionen være bogført - undtagelsen kan være tidsforskellen mellem den foretagede opkrævning i EASY-A og bogføringen i EASY-Ø.

Navigering ved hjælp af højre musetast

  • Debitorkartotek / A431 Debitorkartotek
  • Opkrævningsoversigt / A436 Opkrævningsoversigt

Vinduet indeholder nedenstående 3 blokke

  • A435 Queries
  • Foretagne opkrævninger
  • Fremtidige opkrævninger

Blokken A435 Queries Track info: Display title fra DTU UDV_E2_ELV_EEF::A435::A435_QUERIES

I blokken kan du angive afgrænsninger for, hvilke personer der skal fremsøges oplysninger for.
Track info: User Help Text fra table UDV_E2_ELV_EEF::A435_QUERIES

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A435::PERSONER::CPR-nr.
Feltet kan udfyldes med et standard CPR-nummer eller et fiktivt CPR-nummer. Bemærk, at fiktive CPR-numre kan skelnes fra "rigtige" CPR-numre ved at de fiktive CPR-numres første ciffer er 6, 7, 8 eller 9, mens et "rigtigt" CPR-nummer starter med 0, 1, 2 eller 3.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A435::PERSONER::CPR-nr.
(Efternavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::EFTERNAVN )
Efternavn
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A435::PERSONER::EFTERNAVN
(Fornavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::FORNAVN )
Fornavn(e) og mellemnavn(e).
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A435::PERSONER::FORNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A430 COFO VIEW::Udd.
I feltet kan du angive et CØSA-formål.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A430_COFO_VIEW::COFO_COSA_FORMAL
(Version Track info: Name fra column UDV E2 ELV EEF::A435 QUERIES::VERSION )
I feltet kan du angive uddannelsens versionsnummer
Track info: User Help Text fra column UDV_E2_ELV_EEF::A435_QUERIES::VERSION
(Cofo Kort Betegnelse Track info: Name fra column UDV E2 ELV EEF::A430 COFO VIEW::COFO KORT BETEGNELSE )
I feltet kan du angive en kort betegnelse for CØSA-formål.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A430_COFO_VIEW::COFO_KORT_BETEGNELSE
Fra dato Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A435 QUERIES::Fra dato
Der fremsøges opkrævninger som har forfaldsdato efter fradato. Fradato skal altid udfyldes.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A435_QUERIES::FRADATO
Til dato Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A435 QUERIES::Til dato
Der fremsøges opkrævninger som har forfaldsdato før tildato. Tildato skal altid udfyldes.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A435_QUERIES::TILDATO
Hent EASY-Ø info Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A435 QUERIES::Hent EASY-Ø info
Feltet viser om der er hentet / skal hentes oplysninger i EASY-Ø. Som udgangspunkt hentes der ikke oplysninger i EASY-Ø. Hvis man ønsker at se disse oplysninger, skal feltet markeres og der skal foretages en ny søgning.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A435_QUERIES::HENT_EASY_O_INFO

Blokken Foretagne opkrævninger Track info: Display title fra DTU UDV_E2_ELV_EEF::A435::A432_OPKREVNINGER

Blokken viser de opkrævninger der er blevet foretaget for debitor.
Track info: User Help Text fra table UDV_E2_ELV_EEF::A432_OPKREVNINGER

Blokken indeholder følgende felter:

Status Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A432 OPKREVNINGER::Status
Betalingsstatus fortæller, hvor langt et bilag er kommet i behandlingen i ØSE. Koderne for betalingsstatus er:

· 0: Bilag kendes ikke/ikke bogført

· 1: Bogført

· 2: Delvist betalt

· 3: Betalt

· 4: Rykker 1

· 5: Rykker 2

· 6: Rykker 3

· 7: Incasso

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::STATUS
Bilags type Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A432 OPKREVNINGER::Bilags type
Bilagstype angiver bilagets type i ØSE. Koderne for bilagstype er:

· E: Opkrævning

· R: Kreditnota

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::BILAGSTYPE
Gebyrtype Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A432 OPKREVNINGER::Gebyrtype
Angiver en gebyrtype, der kan anvendes ved opkrævninger.

Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.

Systemet er født med følgende Gebyrtyper:

· 'kursus' (Kursusgebyr)

· 'skhber' (Skolehjemsgebyr - berettiget)

· 'skhejb' (Skolehjemsgebyr- ej berettiget)

· 'lånegb' (Lånegebyr)

· 'lokalt' (Lokalt gebyr)

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::GEBYRTYPE
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::A432 OPKREVNINGER::KORT TEKST )
I feltet kan du se en kort beskrivelse af gebyrtypen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A432 OPKREVNINGER::Rate
I feltet vises hvilken rate gebyret gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::RATE
Dbt. type Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A432 OPKREVNINGER::Dbt. type
Debitortypen angiver en gruppering af debitorer
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::DEBITORTYPE
Opkr.nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A432 OPKREVNINGER::Opkr.nr.
Opkrævningsnummer for denne opkrævning. På en faktura udskrives dette nummer.

Opkrævningsnummeret modtages fra ØSE i forbindelse med bogføringen. Indtil da er nummeret et internt ESAS II nummer.

Hvis der ikke er opkrævet er feltet tomt.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::OPKREVNINGS_NR
Bilagsnr. Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A432 OPKREVNINGER::Bilagsnr.
Angiver Opkrævningsliniens bilagsnummer i ØSE.

Indtil bilaget er bogført i ØSE, vil dette nummer være -1. Når bilaget bliver bogført, bliver bilagsnummeret overført til ESAS II og gemt på Opkrævningslinien..

Hvis der ikke er opkrævet er feltet tomt.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::BILAGS_NR
Beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A432 OPKREVNINGER::Beløb
Angiver det opkrævede gebyrbeløb.

Beløbet er i kroner med to decimaler.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::BELOB
Rest Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A432 OPKREVNINGER::Rest
Et eventuelt restbeløb.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::REST
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A432 OPKREVNINGER::Forfaldsdato
I feltet vises en dato for hvornår beløbet forfalder til betaling.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::FORFALDSDATO
Betalt Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A432 OPKREVNINGER::Betalt
I feltet vises pr. dato for restbeløb.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A435::A432_OPKREVNINGER::Betalt
Rykker Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A432 OPKREVNINGER::Rykker
Rykkernummeret for sidste foretagne rykker.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::RYKKER
Debitornr. Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A432 OPKREVNINGER::Debitornr.
Debitornummer er en entydig identifikation af en debitor, præsenteret ved en ekstern nøgle, der afhænger af debitortypen.

Debitornummer er fælles for EASY-A og EASY-Ø og afhænger af debitortypen med følgende regel:

  • For personer er debitornummer personens CPR-nummer.
  • For læresteder er debitornummer lærestedets lærestedsid.
  • For skoler er debitornummer skolens skolenummer.
  • For øvrige debitorer er debitornummer defineret i ØSE.

Debitornumret oprettes automatisk ved opkrævning af en ny debitor.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::DEBITORNR
Debitornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A432 OPKREVNINGER::Debitornavn
Navnet på debitor. Kan være navn på en skole, en elev, et lærested eller en øvrig debitor.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::DEBITORNAVN

Blokken Fremtidige opkrævninger Track info: Display title fra DTU UDV_E2_ELV_EEF::A435::A432_FREMTIDIGE_OPKREVNINGER

Blokken viser ikke foretagne opkrævninger for debitor
Track info: User Help Text fra table UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER

Blokken indeholder følgende felter:

Gebyrtype Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A432 FREMTIDIGE OPKREVNINGER::Gebyrtype
Angiver en gebyrtype, der kan anvendes ved opkrævninger.

Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.

Systemet er født med følgende Gebyrtyper:

· 'kursus' (Kursusgebyr)

· 'skhber' (Skolehjemsgebyr - berettiget)

· 'skhejb' (Skolehjemsgebyr- ej berettiget)

· 'lånegb' (Lånegebyr)

· 'lokalt' (Lokalt gebyr)

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::GEBYRTYPE
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::A432 FREMTIDIGE OPKREVNINGER::KORT TEKST )
I feltet kan du se en kort beskrivelse af gebyrtypen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A432 FREMTIDIGE OPKREVNINGER::Rate
I feltet vises hvilken rate gebyret gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::RATE
Beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A432 FREMTIDIGE OPKREVNINGER::Beløb
Angiver det opkrævede gebyrbeløb.

Beløbet er i kroner med to decimaler.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::BELOB
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A432 FREMTIDIGE OPKREVNINGER::Forfaldsdato
I feltet vises en dato for hvornår beløbet forfalder til betaling.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::FORFALDSDATO
Dbt. type Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A432 FREMTIDIGE OPKREVNINGER::Dbt. type
Debitortypen angiver en gruppering af debitorer
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::DEBITORTYPE
Debitornr. Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A432 FREMTIDIGE OPKREVNINGER::Debitornr.
Debitornummer er en entydig identifikation af en debitor, præsenteret ved en ekstern nøgle, der afhænger af debitortypen.

Debitornummer er fælles for EASY-A og EASY-Ø og afhænger af debitortypen med følgende regel:

  • For personer er debitornummer personens CPR-nummer.
  • For læresteder er debitornummer lærestedets lærestedsid.
  • For skoler er debitornummer skolens skolenummer.
  • For øvrige debitorer er debitornummer defineret i ØSE.

Debitornumret oprettes automatisk ved opkrævning af en ny debitor.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::DEBITORNR
Navn Track info: Prompt fra DCU UDV E2 ELV EEF::A435::A432 FREMTIDIGE OPKREVNINGER::Navn
Navnet på debitor. Kan være navn på en skole, en elev, et lærested eller en øvrig debitor.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::DEBITORNAVN


Form: A433

Betalingsoversigt pr. aktivitet

Formens primær vindue

Vinduet A433 Betalingsoversigt pr. aktivitet åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Aktivitet
  • Foretagne opkrævninger
  • Fremtidige opkrævninger


Window: A433 Betalingsoversigt pr. aktivitet (form: A433)

A433 Betalingsoversigt pr. aktivitet

Beskrivelse af vinduet

Vinduet Betalingsoversigt pr. aktivitet benyttes til at se oplysninger om transaktioner vedr. elevbetalinger, der er eller vil blive udført for den givne aktivitet, uanset om disse er bogførte eller ikke.

Man har f.eks. brug for at se opkrævningsnumrene for en elever på et hold, fordi man ønsker at udskrive kreditnota for eleven.

I blokken Aktivitet fremsøges en given aktivitet ved hjælp af betegnelse og kode, samt en afgrænsning på perioden.

I blokken Foretagne opkrævninger kan man herefter se de opkrævninger der er blevet foretaget for debitor. Og I blokken Fremtidige opkrævninger ses de fremtidige opkrævninger, der er registreret for debitoren. Med fremtidige opkrævninger menes ikke-foretagne opkrævninger.

I blokken Foretagne opkrævninger kan man, i feltet Status, ligeledes se om transaktionen er bogført, idet bilagsnummeret kun er udfyldt, hvis der er foretaget en bogføring.

Bemærkninger
Vinduet viser kun de elever/kursister, der er aktivitetsplaceret på aktiviteten og er blevet opkrævet, eller har beløb til opkrævning.

Hvis der benyttes automatisk bogføring, vil transaktionen være bogført -undtagelsen kan være tidsforskellen mellem den foretagede opkrævning i EASY-A og bogføringen i EASY-Ø.
Se også den administrative vejledning om elevbetalinger.

Navigering ved hjælp af højre musetast

  • Debitorkartotek / A431 Debitorkartotek
  • Aktivitets gebyr / A422 Gebyrer for aktivitet

Vinduet indeholder nedenstående 3 blokke

  • Aktivitet
  • Foretagne opkrævninger
  • Fremtidige opkrævninger

Blokken Aktivitet Track info: Display title fra DTU UDV_E2_ELV_EEF::A433::A433_QUERIES

I blokken kan du angive afgrænsninger for, hvilke aktiviteter der skal fremsøges oplysninger for.
Track info: User Help Text fra table UDV_E2_ELV_EEF::A433_QUERIES

Blokken indeholder følgende felter:

(Akti Id Track info: Prompt fra column UDV E2 ELV EEF::A433 QUERIES::AKTI ID )
Kode som identificerer aktiviteten.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A433::AKTIVITETER::AKTIVITET
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Kort betegnelse for aktiviteten.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A433::AKTIVITETER::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV EEF::A433::AKTIVITETER::Periode
Angiver startdato for aktiviteten.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A433::AKTIVITETER::Periode
(Slutdato Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::SLUTDATO )
Angiver slutdato for aktiviteten.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A433::AKTIVITETER::SLUTDATO
Hent EASY-Ø info Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A433 QUERIES::Hent EASY-Ø info
Feltet viser om der er hentet / skal hentes oplysninger i EASY-Ø. Som udgangspunkt hentes der ikke oplysninger i EASY-Ø. Hvis man ønsker at se disse oplysninger, skal feltet markeres og der skal foretages en ny søgning.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A433_QUERIES::HENT_EASY_O_INFO

Blokken Foretagne opkrævninger Track info: Display title fra DTU UDV_E2_ELV_EEF::A433::A432_OPKREVNINGER

Blokken viser de opkrævninger der er blevet foretaget for debitor.
Track info: User Help Text fra table UDV_E2_ELV_EEF::A432_OPKREVNINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 OPKREVNINGER::CPR-nr.
Feltet viser CPR-nr. for den person opkrævningen gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::CPR_NUMMER
Status Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 OPKREVNINGER::Status
Betalingsstatus fortæller, hvor langt et bilag er kommet i behandlingen i ØSE. Koderne for betalingsstatus er:

· 0: Bilag kendes ikke/ikke bogført

· 1: Bogført

· 2: Delvist betalt

· 3: Betalt

· 4: Rykker 1

· 5: Rykker 2

· 6: Rykker 3

· 7: Incasso

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::STATUS
Bilags type Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 OPKREVNINGER::Bilags type
Bilagstype angiver bilagets type i ØSE. Koderne for bilagstype er:

· E: Opkrævning

· R: Kreditnota

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::BILAGSTYPE
Gebyrtype Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 OPKREVNINGER::Gebyrtype
Angiver en gebyrtype, der kan anvendes ved opkrævninger.

Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.

Systemet er født med følgende Gebyrtyper:

· 'kursus' (Kursusgebyr)

· 'skhber' (Skolehjemsgebyr - berettiget)

· 'skhejb' (Skolehjemsgebyr- ej berettiget)

· 'lånegb' (Lånegebyr)

· 'lokalt' (Lokalt gebyr)

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::GEBYRTYPE
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::A432 OPKREVNINGER::KORT TEKST )
I feltet kan du se en kort beskrivelse af gebyrtypen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 OPKREVNINGER::Rate
I feltet vises hvilken rate gebyret gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::RATE
Dbt. type Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 OPKREVNINGER::Dbt. type
Debitortypen angiver en gruppering af debitorer
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::DEBITORTYPE
Opkr.nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 OPKREVNINGER::Opkr.nr.
Opkrævningsnummer for denne opkrævning. På en faktura udskrives dette nummer.

Opkrævningsnummeret modtages fra ØSE i forbindelse med bogføringen. Indtil da er nummeret et internt ESAS II nummer.

Hvis der ikke er opkrævet er feltet tomt.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::OPKREVNINGS_NR
Bilagsnr. Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 OPKREVNINGER::Bilagsnr.
Angiver Opkrævningsliniens bilagsnummer i ØSE.

Indtil bilaget er bogført i ØSE, vil dette nummer være -1. Når bilaget bliver bogført, bliver bilagsnummeret overført til ESAS II og gemt på Opkrævningslinien..

Hvis der ikke er opkrævet er feltet tomt.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::BILAGS_NR
Beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 OPKREVNINGER::Beløb
Angiver det opkrævede gebyrbeløb.

Beløbet er i kroner med to decimaler.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::BELOB
Rest Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 OPKREVNINGER::Rest
Et eventuelt restbeløb.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::REST
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 OPKREVNINGER::Forfaldsdato
I feltet vises en dato for hvornår beløbet forfalder til betaling.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::FORFALDSDATO
Betalt Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 OPKREVNINGER::Betalt
I feltet vises pr. dato for restbeløb.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::BETALT
Rykker Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 OPKREVNINGER::Rykker
Rykkernummeret for sidste foretagne rykker.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::RYKKER
Efternavn Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 OPKREVNINGER::Efternavn
Feltet viser efternavn for den person opkrævningen gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 OPKREVNINGER::Fornavn
Feltet viser fornavn for den person opkrævningen gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::FORNAVN
Debitornr. Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 OPKREVNINGER::Debitornr.
Debitornummer er en entydig identifikation af en debitor, præsenteret ved en ekstern nøgle, der afhænger af debitortypen.

Debitornummer er fælles for EASY-A og EASY-Ø og afhænger af debitortypen med følgende regel:

  • For personer er debitornummer personens CPR-nummer.
  • For læresteder er debitornummer lærestedets lærestedsid.
  • For skoler er debitornummer skolens skolenummer.
  • For øvrige debitorer er debitornummer defineret i ØSE.

Debitornumret oprettes automatisk ved opkrævning af en ny debitor.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::DEBITORNR
Debitornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 OPKREVNINGER::Debitornavn
Navnet på debitor. Kan være navn på en skole, en elev, et lærested eller en øvrig debitor.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::DEBITORNAVN

Blokken Fremtidige opkrævninger Track info: Display title fra DTU UDV_E2_ELV_EEF::A433::A432_FREMTIDIGE_OPKREVNINGER

Blokken viser ikke foretagne opkrævninger for debitor
Track info: User Help Text fra table UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 FREMTIDIGE OPKREVNINGER::CPR-nr.
Feltet viser CPR-nr. for den person opkrævningen gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::CPR_NUMMER
Efternavn Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 FREMTIDIGE OPKREVNINGER::Efternavn
Feltet viser efternavn for den person opkrævningen gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 FREMTIDIGE OPKREVNINGER::Fornavn
Feltet viser fornavn for den person opkrævningen gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::FORNAVN
Gebyrtype Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 FREMTIDIGE OPKREVNINGER::Gebyrtype
Angiver en gebyrtype, der kan anvendes ved opkrævninger.

Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.

Systemet er født med følgende Gebyrtyper:

· 'kursus' (Kursusgebyr)

· 'skhber' (Skolehjemsgebyr - berettiget)

· 'skhejb' (Skolehjemsgebyr- ej berettiget)

· 'lånegb' (Lånegebyr)

· 'lokalt' (Lokalt gebyr)

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::GEBYRTYPE
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::A432 FREMTIDIGE OPKREVNINGER::KORT TEKST )
I feltet kan du se en kort beskrivelse af gebyrtypen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 FREMTIDIGE OPKREVNINGER::Rate
I feltet vises hvilken rate gebyret gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::RATE
Beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 FREMTIDIGE OPKREVNINGER::Beløb
Angiver det opkrævede gebyrbeløb.

Beløbet er i kroner med to decimaler.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::BELOB
Opkrævet beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 FREMTIDIGE OPKREVNINGER::Opkrævet beløb
Feltet viser summen af de tidligere opkrævede rater for gebyret.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::OPKREVET_BELOB
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 FREMTIDIGE OPKREVNINGER::Forfaldsdato
I feltet vises en dato for hvornår beløbet forfalder til betaling.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::FORFALDSDATO
Dbt. type Track info: Prompt fra DCU UDV E2 ELV EEF::A433::A432 FREMTIDIGE OPKREVNINGER::Dbt. type
Debitortypen angiver en gruppering af debitorer
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::DEBITORTYPE


Form: A434

Betalingsoversigt pr. forløbsgruppe

Formens primær vindue

Vinduet A434 Betalingsoversigt pr. forløbsgruppe åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Afgrænsning - forløbsgruppe
  • Foretagne opkrævninger
  • Fremtidige opkrævninger


Window: A434 Betalingsoversigt pr. forløbsgruppe (form: A434)

A434 Betalingsoversigt pr. forløbsgruppe

Beskrivelse af vinduet

Vinduet Betalingsoversigt pr. forløbsgruppe benyttes til at se oplysninger om transaktioner vedr. elevbetalinger, der er eller vil blive udført for den givne forløbsgruppe, uanset om disse er bogførte eller ikke.

Man har f.eks. brug for at se opkrævningsnumrene for en elever på et skoleforløb, fordi man ønsker at udskrive kreditnota for eleven.

I blokken Afgrænsning - forløbsgruppe fremsøges en given forløbsgruppe ved hjælp af betegnelse og kode, samt en afgrænsning på perioden.

I blokken Foretagne opkrævninger kan man herefter se de opkrævninger der er blevet foretaget for debitor. Og I blokken Fremtidige opkrævninger ses de fremtidige opkrævninger, der er registreret for debitoren. Med fremtidige opkrævninger menes ikke-foretagne opkrævninger.

I blokken Foretagne opkrævninger kan man, i feltet Status, ligeledes se om transaktionen er bogført, idet bilagsnummeret kun er udfyldt, hvis der er foretaget en bogføring.

Bemærkninger
Vinduet viser kun de elever/kursister, der er tilknyttet den givne forløbsgruppe og er blevet opkrævet, eller har beløb til opkrævning.

Hvis der benyttes automatisk bogføring, vil transaktionen være bogført - undtagelsen kan være tidsforskellen mellem den foretagede opkrævning i EASY-A og bogføringen i EASY-Ø.
Se også den administrative vejledning om elevbetalinger.

Navigering ved hjælp af højre musetast

  • Debitorkartotek / A431 Debitorkartotek
  • Forløbsgrp. gebyr / A423 Gebyrer for forløbsgruppe

Vinduet indeholder nedenstående 3 blokke

  • Afgrænsning - forløbsgruppe
  • Foretagne opkrævninger
  • Fremtidige opkrævninger

Blokken Afgrænsning - forløbsgruppe Track info: Display title fra DTU UDV_E2_ELV_EEF::A434::A434_QUERIES

I blokken kan du angive afgrænsninger for, hvilke forløbsgrupper der skal fremsøges oplysninger for.
Track info: User Help Text fra table UDV_E2_ELV_EEF::A434_QUERIES

Blokken indeholder følgende felter:

(Fogr Id Track info: Prompt fra column UDV E2 ELV EEF::A434 QUERIES::FOGR ID )
Kode som identificerer en forløbsgruppe.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A434::FORLOBSGRUPPER::GRUPPE
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV (1)::FORLOBSGRUPPER::KORT BETEGNELSE )
Kort betegnelse for forløbsgruppen
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A434::FORLOBSGRUPPER::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 ELV EEF::A434::FORLOBSGRUPPER::Periode
Angiver hvornår skoleforløbene i denne gruppe starter.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A434::FORLOBSGRUPPER::Periode
(Slutdato Track info: Prompt fra column UDV E2 ELV (1)::FORLOBSGRUPPER::SLUTDATO )
Angiver hvornår skoleforløbene i denne gruppe slutter.
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A434::FORLOBSGRUPPER::SLUTDATO
Hent EASY-Ø info Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A434 QUERIES::Hent EASY-Ø info
Feltet viser om der er hentet / skal hentes oplysninger i EASY-Ø. Som udgangspunkt hentes der ikke oplysninger i EASY-Ø. Hvis man ønsker at se disse oplysninger, skal feltet markeres og der skal foretages en ny søgning.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A434_QUERIES::HENT_EASY_O_INFO

Blokken Foretagne opkrævninger Track info: Display title fra DTU UDV_E2_ELV_EEF::A434::A432_OPKREVNINGER

Blokken viser de opkrævninger der er blevet foretaget for debitor.
Track info: User Help Text fra table UDV_E2_ELV_EEF::A432_OPKREVNINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 OPKREVNINGER::CPR-nr.
Feltet viser CPR-nr. for den person opkrævningen gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::CPR_NUMMER
Status Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 OPKREVNINGER::Status
Betalingsstatus fortæller, hvor langt et bilag er kommet i behandlingen i ØSE. Koderne for betalingsstatus er:

· 0: Bilag kendes ikke/ikke bogført

· 1: Bogført

· 2: Delvist betalt

· 3: Betalt

· 4: Rykker 1

· 5: Rykker 2

· 6: Rykker 3

· 7: Incasso

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::STATUS
Bilags type Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 OPKREVNINGER::Bilags type
Bilagstype angiver bilagets type i ØSE. Koderne for bilagstype er:

· E: Opkrævning

· R: Kreditnota

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::BILAGSTYPE
Gebyrtype Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 OPKREVNINGER::Gebyrtype
Angiver en gebyrtype, der kan anvendes ved opkrævninger.

Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.

Systemet er født med følgende Gebyrtyper:

· 'kursus' (Kursusgebyr)

· 'skhber' (Skolehjemsgebyr - berettiget)

· 'skhejb' (Skolehjemsgebyr- ej berettiget)

· 'lånegb' (Lånegebyr)

· 'lokalt' (Lokalt gebyr)

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::GEBYRTYPE
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::A432 OPKREVNINGER::KORT TEKST )
I feltet kan du se en kort beskrivelse af gebyrtypen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 OPKREVNINGER::Rate
I feltet vises hvilken rate gebyret gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::RATE
Dbt. type Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 OPKREVNINGER::Dbt. type
Debitortypen angiver en gruppering af debitorer
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::DEBITORTYPE
Opkr.nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 OPKREVNINGER::Opkr.nr.
Opkrævningsnummer for denne opkrævning. På en faktura udskrives dette nummer.

Opkrævningsnummeret modtages fra ØSE i forbindelse med bogføringen. Indtil da er nummeret et internt ESAS II nummer.

Hvis der ikke er opkrævet er feltet tomt.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::OPKREVNINGS_NR
Bilagsnr. Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 OPKREVNINGER::Bilagsnr.
Angiver Opkrævningsliniens bilagsnummer i ØSE.

Indtil bilaget er bogført i ØSE, vil dette nummer være -1. Når bilaget bliver bogført, bliver bilagsnummeret overført til ESAS II og gemt på Opkrævningslinien..

Hvis der ikke er opkrævet er feltet tomt.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::BILAGS_NR
Beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 OPKREVNINGER::Beløb
Angiver det opkrævede gebyrbeløb.

Beløbet er i kroner med to decimaler.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::BELOB
Rest Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 OPKREVNINGER::Rest
Et eventuelt restbeløb.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::REST
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 OPKREVNINGER::Forfaldsdato
I feltet vises en dato for hvornår beløbet forfalder til betaling.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::FORFALDSDATO
Betalt Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 OPKREVNINGER::Betalt
I feltet vises pr. dato for restbeløb.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::BETALT
Rykker Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 OPKREVNINGER::Rykker
Rykkernummeret for sidste foretagne rykker.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::RYKKER
Efternavn Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 OPKREVNINGER::Efternavn
Feltet viser efternavn for den person opkrævningen gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 OPKREVNINGER::Fornavn
Feltet viser fornavn for den person opkrævningen gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::FORNAVN
Debitornr. Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 OPKREVNINGER::Debitornr.
Debitornummer er en entydig identifikation af en debitor, præsenteret ved en ekstern nøgle, der afhænger af debitortypen.

Debitornummer er fælles for EASY-A og EASY-Ø og afhænger af debitortypen med følgende regel:

  • For personer er debitornummer personens CPR-nummer.
  • For læresteder er debitornummer lærestedets lærestedsid.
  • For skoler er debitornummer skolens skolenummer.
  • For øvrige debitorer er debitornummer defineret i ØSE.

Debitornumret oprettes automatisk ved opkrævning af en ny debitor.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::DEBITORNR
Debitornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 OPKREVNINGER::Debitornavn
Navnet på debitor. Kan være navn på en skole, en elev, et lærested eller en øvrig debitor.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_OPKREVNINGER::DEBITORNAVN

Blokken Fremtidige opkrævninger Track info: Display title fra DTU UDV_E2_ELV_EEF::A434::A432_FREMTIDIGE_OPKREVNINGER

Blokken viser ikke foretagne opkrævninger for debitor
Track info: User Help Text fra table UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 FREMTIDIGE OPKREVNINGER::CPR-nr.
Feltet viser CPR-nr. for den person opkrævningen gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::CPR_NUMMER
Efternavn Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 FREMTIDIGE OPKREVNINGER::Efternavn
Feltet viser efternavn for den person opkrævningen gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 FREMTIDIGE OPKREVNINGER::Fornavn
Feltet viser fornavn for den person opkrævningen gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::FORNAVN
Gebyrtype Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 FREMTIDIGE OPKREVNINGER::Gebyrtype
Angiver en gebyrtype, der kan anvendes ved opkrævninger.

Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.

Systemet er født med følgende Gebyrtyper:

· 'kursus' (Kursusgebyr)

· 'skhber' (Skolehjemsgebyr - berettiget)

· 'skhejb' (Skolehjemsgebyr- ej berettiget)

· 'lånegb' (Lånegebyr)

· 'lokalt' (Lokalt gebyr)

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::GEBYRTYPE
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::A432 FREMTIDIGE OPKREVNINGER::KORT TEKST )
I feltet kan du se en kort beskrivelse af gebyrtypen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 FREMTIDIGE OPKREVNINGER::Rate
I feltet vises hvilken rate gebyret gælder.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::RATE
Beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 FREMTIDIGE OPKREVNINGER::Beløb
Angiver det opkrævede gebyrbeløb.

Beløbet er i kroner med to decimaler.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::BELOB
Opkrævet beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 FREMTIDIGE OPKREVNINGER::Opkrævet beløb
Feltet viser summen af de tidligere opkrævede rater for gebyret.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::OPKREVET_BELOB
Forfaldsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 FREMTIDIGE OPKREVNINGER::Forfaldsdato
I feltet vises en dato for hvornår beløbet forfalder til betaling.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::FORFALDSDATO
Dbt. type Track info: Prompt fra DCU UDV E2 ELV EEF::A434::A432 FREMTIDIGE OPKREVNINGER::Dbt. type
Debitortypen angiver en gruppering af debitorer
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A432_FREMTIDIGE_OPKREVNINGER::DEBITORTYPE


Menu: menu.name

Menuindgang Kartoteker

Beskrivelse

Menuen Kartoteker indeholder vinduer, der giver adgang til skolens oprettelse af lokale gebyrtyper, debitorkartotek og de centrale ØSE-konti.


Form: A421

Lokale gebyrtyper

Formens primær vindue

Vinduet A421 Lokale gebyrtyper åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Gebyrtyper


Window: A421 Lokale gebyrtyper (form: A421)

A421 Lokale gebyrtyper

Beskrivelse af vinduet

Vinduet Lokale gebyrtyper anvendes til at oprette og vedligeholde lokale gebyrtyper.

Inden man kan lægge et gebyr på en aktivitet, en forløbsgruppe, en booking eller en bookingsgruppe, skal skolen have oprettet gebyrtypen lokalt. Systemet er født med en række centrale gebyrtyper, og fra starten vil der i systemet være oprettet lokale gebyrtyper svarende til hver af de centrale gebyrtyper.

I dette vindue beslutter man hvilken central gebyrtype den lokale gebyrtype skal være tilknyttet, og det er ligeledes muligt at tilknytte en række oplysninger til den lokale gebyrtype - bl.a. ophørsdato (har ingen betydning p.t.), ØSE-konto, beløb og debitor. De oplysninger, der knyttes til en lokal gebyrtype, bliver benyttet som forslag, når denne gebyrtype benyttes ved oprettelse af et gebyr på en aktivitet, et skoleforløb, en booking eller en bookingsgruppe.

Bemærkninger

Bemærk, at der ikke ændres på gebyrtypen, selv om f.eks. beløbet ændres.

Det anbefales kraftigt ikke at rette i de lokale gebyrtyper som er oprettet i systemet fra starten af, men i stedet oprette nye lokale gebyrtyper. Oprettelsen af en flere lokale gebyrtyper, skal altid tilknyttes en af disse centralt definerede gebyrtyper. Der kan oprettes lokale gebyrtyper, som passer til skolens behov for opkrævninger.

Når der angives en ØSE-konto skal denne allerede være oprettet i EASY-Ø, og være i et åbent år/måned. Hvis dette ikke er tilfældet vil systemet komme med en advarsel. Det er derfor nyttigt at vide, hvilke konti der er oprettet og hvilke perioder de er åbne i. De oplysninger kan findes i vinduet A441 ØSE-Konto, hvor alle oplysninger hentes fra EASY-Ø, og derfor ikke kan vedligeholdes i EASY-A.

Se også den administrative vejledning om elevbetalinger.

Vinduet indeholder blokken

  • Gebyrtyper

Blokken Gebyrtyper Track info: Display title fra DTU UDV_E2_ELV_EEF::A421::GEBYRTYPER

Denne entitet beskriver de forskellige gebyrtyper, der kan opkræves i ESAS II.

Når skolen opretter en gebyrtype, bliver den altid knyttet til en af de centralt definerede gebyrtyper.

De oplysninger, der bliver lagt ind for en gebyrtype, bliver benyttet som forslag, når gebyrtypen bliver benyttet ved oprettelse af et gebyr (GebyrPrRate). Endvidere bliver den centrale gebyrtype benyttet, når der bliver lavet en opkrævning. Konsekvensen ved at ændre den centrale gebyrtype for en gebyrtype er derfor, at alle ikke opkrævede gebyrer får ændret central gebyrtype.

Det bliver derfor tjekket, at hvis den centrale gebyrtype ændres, skal reglerne for brugen af den være overholdt efter ændringen. Dette er et tidskrævende tjek, men det er nødvendigt, hvis det skal være muligt at rette Central Gebyrtype for en Gebyrtype. Tjekket skal sikre, at Kursusgebyr kun må være tilknyttet Aktiviteter/Aktivitetsplaceringer, og de to skolehjemsgebyrer må kun være tilknyttet Forløbsgruppe/ElevISkoleforløb.

Hvis det på baggrund af disse tjek ikke er muligt at ændre den centrale gebyrtype, bliver ændringen ikke foretaget.

ØSE-kontoen bliver brugt som forslag, når der oprettes GebyrPrRate.

Track info: User Help Text fra table UDV_E2_ELV_EEF::GEBYRTYPER

Blokken indeholder følgende felter:

Gebyrtype Track info: Prompt fra DCU UDV E2 ELV EEF::A421::GEBYRTYPER::Gebyrtype
Angiver en gebyrtype, der kan anvendes ved opkrævninger.

Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.

Systemet er født med følgende Gebyrtyper:

· 'kursus' (Kursusgebyr)

· 'skhber' (Skolehjemsgebyr - berettiget)

· 'skhejb' (Skolehjemsgebyr- ej berettiget)

· 'lånegb' (Lånegebyr)

· 'lokalt' (Lokalt gebyr)

Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRTYPER::GEBYRTYPE
Central type Track info: Prompt fra DCU UDV E2 ELV EEF::A421::GEBYRTYPER::Central type
Systemet er født med følgende centrale gebyrtyper:

· Kursusgebyr

· Skolehjemsgebyr - berettiget

· Skolehjemsgebyr - ej berettiget

· Låne gebyr

· Lokalt gebyr

· Certifikatgebyr

Det specielle ved Kursusgebyr er, at det har betydning for tilskudsudbetaling.

Det specielle ved Skolehjemsgebyr er, at det kun skal arves, hvis der for eleven er angivet ja til skolehjem.

Det specielle ved Låne gebyr er, at det kun kan opkræves med en skole som debitor. Dette gebyr benyttes ved opkrævning af skolefakturaer.

Det specielle ved Certifikatgebyr er at gebyret anvendes i forbindelse med AMU-kurser og at det kun kun arves hvis der er 'J' til Certifikatprøve på AMU-kursustypen og på kursusplaceringen.

Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRTYPER::CENTRAL_GEBYRTYPE
Kort tekst Track info: Prompt fra DCU UDV E2 ELV EEF::A421::GEBYRTYPER::Kort tekst
Kort gebyrbetegnelsestekst der kan udskrives på girokort eller indbetalingskort.

Systemet er født med følgende kort tekster:

· Kursusgebyr

· Skolehjemsophold

· Skolehjemsophold

· Udlånselev

· Lokalt gebyr

Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRTYPER::KORT_TEKST
Fakturatekst Track info: Prompt fra DCU UDV E2 ELV EEF::A421::GEBYRTYPER::Fakturatekst
Lang gebyrbetegnelsestekst der kan udskrives på faktura.

Systemet er født med følgende fakturatekster:

· Kursusgebyr

· Skolehjemsophold - berettiget

· Skolehjemsophold - ej berettiget

· Udlånselev

· Lokalt gebyr

Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRTYPER::FAKTURATEKST
Debitortype Track info: Prompt fra DCU UDV E2 ELV EEF::A421::GEBYRTYPER::Debitortype
Angiver forslag til debitortype. Følgende debitortyper findes:

· P for Persondebitor

· L for Lærestedsdebitor

· Ø for Øvrig debitor

Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRTYPER::DEBITORTYPE
Ophørsdato Track info: Prompt fra DCU UDV E2 ELV EEF::A421::GEBYRTYPER::Ophørsdato
Dato for, hvornår gebyrtypen ikke længere kan benyttes.

Når datoen passeres, vil det ikke længere være muligt at tilknytte nye GebyrPrRater til denne gebyrtype.

Der er ikke nogen funktionalitet, som har konsekvenser for allerede oprettede GebyrPrRate og OpkrævningPrRate, selv om ophørsdatoen passeres.

Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRTYPER::OPHORSDATO
Beløb Track info: Prompt fra DCU UDV E2 ELV EEF::A421::GEBYRTYPER::Beløb
Angiver forslag til gebyrbeløb.

Beløbet er i kroner med to decimaler.

Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRTYPER::BELOB
ØSE-konto Track info: Prompt fra DCU UDV E2 ELV EEF::A421::GEBYRTYPER::ØSE-konto
Angiver forslag til ØSE-kontostreng.

Track info: User Help Text fra column UDV_E2_ELV_EEF::GEBYRTYPER::OSEK_STRENG


Form: A441

ØSE-konti

Formens primær vindue

Vinduet A441 ØSE-konti åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Konto


Window: A441 ØSE-konti (form: A441)

A441 ØSE-konti

Beskrivelse af vinduet

Vinduet ØSE-konti anvendes til at vise, hvilke konti, der er oprettet i EASY-Ø, samt hvilke perioder de er åbne i. Disse oplysninger er nyttige, når der skal sættes konti på gebyrer.

Bemærkninger
Alle data hentes fra EASY-Ø, og derfor kan oplysningerne ikke vedligeholdes i EASY-A.

Se også den administrative vejledning om elevbetalinger.

Vinduet indeholder blokken

  • Konto

Blokken Konto Track info: Display title fra DTU UDV_E2_ELV_EEF::A441::KONTO_VW

Blokken indeholder informationer om ØSE-konti.
Track info: User Help Text fra table UDV_E2_ELV (1)::KONTO_VW

Blokken indeholder følgende felter:

ØSE-konto Track info: Prompt fra DCU UDV E2 ELV EEF::A441::KONTO VW::ØSE-konto
Kontonummer
Track info: Short Help Text fra column UDV_E2_ELV (1)::KONTO_VW::KONTO
Kontonavn Track info: Prompt fra DCU UDV E2 ELV EEF::A441::KONTO VW::Kontonavn
Navnet på kontoen
Track info: Short Help Text fra column UDV_E2_ELV (1)::KONTO_VW::KONTONAVN
Åbnet Track info: Prompt fra DCU UDV E2 ELV EEF::A441::KONTO VW::Åbnet
Angiver fra hvilken dato kontoen er åben for postering. Der kan således ikke posteres på kontoen før denne dato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KONTO_VW::AABENDATO
Lukket Track info: Prompt fra DCU UDV E2 ELV EEF::A441::KONTO VW::Lukket
Angiver til hvilken dato kontoen er åben for postering. Der kan således ikke posteres på kontoen efter denne dato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KONTO_VW::LUKKEDATO
Startdato regnskabsår Track info: Prompt fra DCU UDV E2 ELV EEF::A441::KONTO VW::Startdato regnskabsår
Angiver startdatoen for det regnskabsår, kontoen eksisterer i.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KONTO_VW::STARTDATO
Slutdato regnskabsår Track info: Prompt fra DCU UDV E2 ELV EEF::A441::KONTO VW::Slutdato regnskabsår
Angiver slutdatoen for det regnskabsår, kontoen eksisterer i.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KONTO_VW::SLUTDATO


Form: A431

Debitorkartotek

Formens primær vindue

Vinduet A431 Debitorkartotek åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Debitorer
  • Øvrige Debitorer


Window: A431 Debitorkartotek (form: A431)

A431 Debitorkartotek

Beskrivelse af vinduet

Vinduet Debitorkartotek anvendes til at fremsøge og slette EASY-A debitorer samt til at oprette og vedligeholde øvrige debitorer.

Oplysningerne hentes fra EASY-Ø's debitor-stamoplysninger i debitorkartoteket for debitorer af typen Øvrige, mens stamdata for EASY-A debitorer hentes i EASY-A.

I blokken Person- / Lærested- / Skoledebitor findes oplysninger om EASY-A debitorer der enten er personer, læresteder eller skoler. I fe ltet EASY-Ø-debitor med 'J'/'N' markeres, om debitoren er kendt i EASY-Ø (skoledebitorer kan ikke anvendes mere).

I blokken Øvrig debitor findes oplysninger om debitorer der IKKE er personer, læresteder eller skoler. Feltet Brugbar skal være udfyldt med 'J' før denne kan opkræves en betaling.

I EASY-Ø-vinduet for debitorstamoplysninger kan der angives betalingsbetingelser og rykkerprocedurer. Det er ikke en oplysning, som kan vedligeholdes fra EASY-A, men udelukkende fra EASY-Ø af en EASY-Ø bruger. Denne oplysning i EASY-Ø omkring debitoren styrer, hvilke type opkrævning der skal anvendes (faktura, girokort, indbetalingskort etc.). Hvis man i EASY-A forsøger at opkræve med en anden type vil der ikke ske nogen opkrævning, men i stedet vil loggen dokumenter, at der er uoverensstemmelse mellem den opkrævningsform der er bestilt, og den der er angivet i EASY-Ø om gældende for den givne debitor.

Bemærkninger

Øvrige debitorer kan oprettes og vedligeholdes i såvel EASY-A som EASY-Ø, men oplysningerne bliver kun gemt og direkte vedligeholdt i EASY-Ø's database.

En debitor må kun slettes, hvis det er muligt at slette denne i både EASY-A og EASY-Ø. Dette betyder at der ikke må være posteret på denne, og der må ikke være tilknyttet opkrævninger.

Se også den administrative vejledning om elevbetalinger.

Vinduet indeholder nedenstående 2 blokke

  • Debitorer
  • Øvrige Debitorer

Blokken Debitorer Track info: Display title fra DTU UDV_E2_ELV_EEF::A431::DEBITORER

Her findes oplysninger om debitorer.
Debitorer er personer, læresteder, skoler eller diverse øvrige debitorer som opkræves gebyrer.
Track info: User Help Text fra table UDV_E2_ELV_EEF::DEBITORER

Blokken indeholder følgende felter:

Debitornr. Track info: Prompt fra DCU UDV E2 ELV EEF::A431::DEBITORER::Debitornr.
Debitornummer er en entydig identifikation af en debitor, præsenteret ved en ekstern nøgle, der afhænger af debitortypen.

Debitornummer er fælles for EASY-A og EASY-Ø og afhænger af debitortypen med følgende regel:

  • For personer er debitornummer personens CPR-nummer.
  • For læresteder er debitornummer lærestedets lærestedsid.
  • For øvrige debitorer er debitornummer defineret i ØSE.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::DEBITORER::DEBITORNR
Deb.grp. Track info: Prompt fra DCU UDV E2 ELV EEF::A431::DEBITORER::Deb.grp.
Debitorgruppe i ØSE.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::DEBITORER::DEBITORGRUPPE
Deb.type Track info: Prompt fra DCU UDV E2 ELV EEF::A431::DEBITORER::Deb.type
Debitortypen angiver en gruppering af debitorer

Der findes følgende debitortyper:

  • P: person
  • L: lærested
  • S: skole
  • Ø: øvrig debitor
      Track info: Short Help Text fra column UDV_E2_ELV_EEF::DEBITORER::DEBITORTYPE
      Navn Track info: Prompt fra DCU UDV E2 ELV EEF::A431::EASYA DEBITORER VW::Navn
      Navn på debitor.
      Track info: Short Help Text fra column UDV_E2_ELV (1)::EASYA_DEBITORER_VW::NAVN
      c/o Track info: Prompt fra DCU UDV E2 ELV EEF::A431::EASYA DEBITORER VW::c/o
      Debitors adresse.
      Track info: Short Help Text fra column UDV_E2_ELV (1)::EASYA_DEBITORER_VW::CO
      Gade Track info: Prompt fra DCU UDV E2 ELV EEF::A431::EASYA DEBITORER VW::Gade
      Debitors adresse.
      Track info: Short Help Text fra column UDV_E2_ELV (1)::EASYA_DEBITORER_VW::GADE
      Sted Track info: Prompt fra DCU UDV E2 ELV EEF::A431::EASYA DEBITORER VW::Sted
      Debitors adresse.
      Track info: Short Help Text fra column UDV_E2_ELV (1)::EASYA_DEBITORER_VW::STED
      Postnr./By Track info: Prompt fra DCU UDV E2 ELV EEF::A431::EASYA DEBITORER VW::Postnr./By
      Debitors adresse.
      Track info: Short Help Text fra column UDV_E2_ELV (1)::EASYA_DEBITORER_VW::POSTNR
      (By Track info: Prompt fra column UDV E2 ELV (1)::EASYA DEBITORER VW::BYNAVN )
      Debitors adresse.
      Track info: Short Help Text fra column UDV_E2_ELV (1)::EASYA_DEBITORER_VW::BYNAVN
      Telefon Track info: Prompt fra DCU UDV E2 ELV EEF::A431::EASYA DEBITORER VW::Telefon
      Debitors telefonnummer
      Track info: Short Help Text fra column UDV_E2_ELV (1)::EASYA_DEBITORER_VW::TLF
      Inaktiv pr. Track info: Prompt fra DCU UDV E2 ELV EEF::A431::EASYA DEBITORER VW::Inaktiv pr.
      I feltet kan du angive en dato for hvornår debitoren er inaktiv. At en debitor er inaktiv betyder, at han/hun ikke kan anvendes i EASY-Ø.
      Track info: Short Help Text fra column UDV_E2_ELV (1)::EASYA_DEBITORER_VW::INAKTIV_PR
      EASY-Ø-debitor Track info: Prompt fra DCU UDV E2 ELV EEF::A431::EASYA DEBITORER VW::EASY-Ø-debitor
      Angiver om debitoren er registreret i ØSE.
      Track info: Short Help Text fra column UDV_E2_ELV (1)::EASYA_DEBITORER_VW::OSE_DEBITOR
      Kontaktperson Track info: Prompt fra DCU UDV E2 ELV EEF::A431::EASYA DEBITORER VW::Kontaktperson
      Kontaktperson til debitor.
      Track info: Short Help Text fra column UDV_E2_ELV (1)::EASYA_DEBITORER_VW::KONTAKTPERSON

Blokken Øvrige Debitorer Track info: Display title fra table UDV_E2_ELV_EEF::A431_OVRIGE_DEBITORER

Blokken indeholder oplysninger om de debitorer, der IKKE er personer, skoler eller læresteder.
Track info: User Help Text fra table UDV_E2_ELV_EEF::A431_OVRIGE_DEBITORER

Blokken indeholder følgende felter:

Debitornr. Track info: Prompt fra DCU UDV E2 ELV EEF::A431::A431 OVRIGE DEBITORER::Debitornr.
Debitornummer er en entydig identifikation af en debitor, præsenteret ved en ekstern nøgle, der afhænger af debitortypen.

Debitornummer er fælles for EASY-A og EASY-Ø og afhænger af debitortypen med følgende regel:

  • For personer er debitornummer personens CPR-nummer.
  • For læresteder er debitornummer lærestedets lærestedsid.
  • For skoler er debitornummer skolens skolenummer.
  • For øvrige debitorer er debitornummer defineret i ØSE.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A431_OVRIGE_DEBITORER::DBNR
Deb.grp. Track info: Prompt fra DCU UDV E2 ELV EEF::A431::DBGSTVW::Deb.grp.
Debitorgruppe i ØSE.
Track info: Short Help Text fra column UDV_E2_ELV (1)::DBGSTVW::DBGR
Deb.type Track info: Prompt fra DCU UDV E2 ELV EEF::A431::A431 OVRIGE DEBITORER:: Deb.type
Debitortypen angiver en gruppering af debitorer

Der findes følgende debitortyper:

  • P: person
  • L: lærested
  • S: skole
  • Ø: øvrig debitor
Feltet udfyldes automatisk, når der bliver etableres en relation til person, lærested, skole eller øvrig debitor.

Track info: Short Help Text fra column UDV_E2_ELV_EEF::A431_OVRIGE_DEBITORER::DBTYP
Navn1 Track info: Prompt fra DCU UDV E2 ELV EEF::A431::A431 OVRIGE DEBITORER::Navn1
Angiver navnet på den debitor, der skal modtage, en opkrævning.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A431_OVRIGE_DEBITORER::NAVN1
Navn2 Track info: Prompt fra DCU UDV E2 ELV EEF::A431::A431 OVRIGE DEBITORER::Navn2
Angiver navnet på den debitor, der skal modtage, en opkrævning.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A431_OVRIGE_DEBITORER::NAVN2
c/o Track info: Prompt fra DCU UDV E2 ELV EEF::A431::A431 OVRIGE DEBITORER::c/o
Adresse på debitor
Track info: User Help Text fra column UDV_E2_ELV_EEF::A431_OVRIGE_DEBITORER::ADRCO
Adresse 1 Track info: Prompt fra DCU UDV E2 ELV EEF::A431::A431 OVRIGE DEBITORER::Adresse 1
Adresse på debitor
Track info: User Help Text fra column UDV_E2_ELV_EEF::A431_OVRIGE_DEBITORER::ADRES1
Adresse 2 Track info: Prompt fra DCU UDV E2 ELV EEF::A431::A431 OVRIGE DEBITORER::Adresse 2
Adresse på debitor
Track info: User Help Text fra column UDV_E2_ELV_EEF::A431_OVRIGE_DEBITORER::ADRES2
Postnr./By Track info: Prompt fra DCU UDV E2 ELV EEF::A431::POSTNR::Postnr./By
Postnummer
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A431::POSTNR::Postnr./By
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
Bynavn
Track info: User Help Text fra DCU UDV_E2_ELV_EEF::A431::POSTNR::POSTDISTRIKT
Telefon Track info: Prompt fra DCU UDV E2 ELV EEF::A431::A431 OVRIGE DEBITORER::Telefon
Debitors telefonnummer.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A431_OVRIGE_DEBITORER::TELEFON
Inaktiv pr. Track info: Prompt fra DCU UDV E2 ELV EEF::A431::A431 OVRIGE DEBITORER::Inaktiv pr.
Dato for hvornår øvrig debitor ikke længere kan opkræves.

Ved en opkrævning vil debitor ikke blive accepteret, hvis forfaldsdatoen er efter denne dato.

Datoen bliver sat automatisk for virksomheder og læresteder, hvis det af de modtagne oplysninger via LOP fremgår, at virksomheden eller lærestedet er ophørt.

Den kan sættes manuelt.

Track info: User Help Text fra column UDV_E2_ELV_EEF::A431_OVRIGE_DEBITORER::INAKPR
Brugbar i EASY-A Track info: Prompt fra DCU UDV E2 ELV EEF::A431::A431 OVRIGE DEBITORER::Brugbar i EASY-A
Angiver om debitoren er oprettet i EASY
Track info: User Help Text fra column UDV_E2_ELV_EEF::A431_OVRIGE_DEBITORER::DEBITOR_I_EASYA
Bemærkning Track info: Prompt fra DCU UDV E2 ELV EEF::A431::A431 OVRIGE DEBITORER::Bemærkning
Bemærkninger
Track info: User Help Text fra column UDV_E2_ELV_EEF::A431_OVRIGE_DEBITORER::BMK


Menu: menu.name

Menuindgang Personale

Beskrivelse

Menuen Personale indeholder en række vinduer, der anvendes i forbindelse med administrationen af skolens personale. Fra menuen er der således adgang til at fremsøge og/eller registrere oplysninger om hver medarbejders timeregnskab og arbejdstidsaftale, samt den gældende fagfordeling og vinduer, der bruges i SCL-regi.


Menu: menu.name

Menuindgang Stamdata

Beskrivelse

Menuen Stamdata indeholder vinduer, der bruges i forbindelse med at fremsøge og/eller registrere oplysninger om medarbejdernes personalestamdata. Menuen giver desuden adgang til vinduer med oplysninger om ansættelsesforholdets SCL- og skoleoplysninger.


Form: A021

Medarbejder

Formens primær vindue

Vinduet A021 Medarbejder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Medarbejder
  • Ansættelsesforhold
  • Medarbejdernoter
  • Billeder
  • Udleverede Nøgler
  • Kontakter


Window: A021 Medarbejder (form: A021)

A021 Medarbejder

Beskrivelse af vinduet

I vinduet Medarbejder kan medarbejdernes stamdata oprettes og vedligeholdes.

Når en medarbejder ansættes på en skole, betegnes det som et Ansættelsesforhold og det er i dette vindue, at ansættelsesforholdets data oprettes og vedligeholdes. Et ansættelsesforhold kan dog også oprettes ved indlæsning af SLS-stamdata.

I vinduets sekundære blok vises alle de ansættelsesforhold, der er knyttet til medarbejderen.

Se også den administrative vejledning om personalestamdata.

Navigering ved hjælp af højre musetast

  • Billede / A021a Billede
  • Kontakter / A021b Kontakter
  • Nøgler / A021c Nøgler udleveret til medarbejder
  • Censor-komp. / A025 Censorkompetencer for medarbejder
  • Underv.komp. / A027 Undervisningskompetencer for medarbejder
  • Noter / A021f Medarbejders noter
  • Skole - Ans. / A036 Ansættelsesforholdets skoleoplysninger
  • SLS - Ans. / A037 Ansættelsesforholdets SLS-oplysninger

Vinduet indeholder nedenstående 2 blokke

  • Medarbejder
  • Ansættelsesforhold

Blokken Medarbejder Track info: Display title fra DTU UDV_E2_PER (1)::A021::MEDARBEJDERE

Her findes stamdataoplysninger om medarbejdere, såsom navn, adresse og stilling.

Track info: User Help Text fra table UDV_E2_PER (1)::MEDARBEJDERE

Blokken indeholder følgende felter:

Initialer Track info: Prompt fra DCU UDV E2 PER (1)::A021::MEDARBEJDERE::Initialer
I feltet kan du angive medarbejderens initialer.
Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::INITIALER
CPR-nummer Track info: Prompt fra DCU UDV E2 PER (1)::A021::MEDARBEJDERE::CPR-nummer
I feltet kan du angive medarbejderens CPR-nummer.

Du kan udfylde feltet med et korrekt CPR-nummer eller et fiktivt CPR-nummer.
Bemærk, at fiktive CPR-numre kan skelnes fra korrekte CPR-numre ved at de fiktive CPR-numres første ciffer er 6, 7, 8 eller 9, mens et korrekt CPR-nummer starter med 0, 1, 2 eller 3.

Hvis du vil angive et fiktivt CPR-nummer, tastes fødselsdatoen efterfulgt af TAB. Så genererer systemet det fiktive CPR-nummer.

Bemærk, at når der ændres CPR-nummer, skal der samtidig ændres CPR-nummer i ØSE, hvis medarbejderen her er oprettet som debitor.

Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::CPR_NUMMER
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::A021::MEDARBEJDERE::Fornavn
I feltet kan du angive medarbejderens fornavn(e) og mellemnavn(e).
Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::A021::MEDARBEJDERE::Efternavn
I feltet kan du angive medarbejderens efternavn.
Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Elevplanbruger Track info: Prompt fra DCU UDV E2 PER (1)::A021::MEDARBEJDERE::Elevplanbruger
I feltet kan du angive om medarbejderen skal oprettes som bruger i Elevplan eller ej.
Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::ELEVPLANBRUGER
Gade Track info: Prompt fra DCU UDV E2 PER (1)::A021::MEDARBEJDERE::Gade
I feltet kan du angive medarbejderens gadenavn og nummer
Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::GADE
Stednavn Track info: Prompt fra DCU UDV E2 PER (1)::A021::MEDARBEJDERE::Stednavn
I feltet kan du angive et eventuelt stednavn for medarbejderens adresse.
Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::STEDNAVN
Postnr/By Track info: Prompt fra DCU UDV E2 PER (1)::A021::POSTNR::Postnr/By
I feltet kan du angive medarbejderens postnummer.
Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::PONR_ID
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
c/o Track info: Prompt fra DCU UDV E2 PER (1)::A021::MEDARBEJDERE::c/o
I feltet kan du angive medarbejderens eventuelle C/O navn.
Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::C_O_NAVN
Adressat Track info: Prompt fra DCU UDV E2 PER (1)::A021::MEDARBEJDERE::Adressat
I feltet kan du angive en alternativ adressat for den pågældende medarbejder.
Feltet benyttes udelukkende i forbindelse med censorindberetning.

Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::ALT_ADRESSAT
Gade Track info: Prompt fra DCU UDV E2 PER (1)::A021::MEDARBEJDERE::Gade
I feltet kan du angive gadenavn og nummer for den alternative adresse.
Feltet benyttes udelukkende i forbindelse med censorindberetning.

Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::ALT_GADE
Stednavn Track info: Prompt fra DCU UDV E2 PER (1)::A021::MEDARBEJDERE::Stednavn
I feltet kan du angive et eventuelt stednavn for den alternative adresse.
Feltet benyttes udelukkende i forbindelse med censorindberetning.

Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::ALT_STEDNAVN
Postnr/By Track info: Prompt fra DCU UDV E2 PER (1)::A021::POSTNR::Postnr/By
I feltet kan du angive medarbejderens alternative postnr.
Feltet benyttes udelukkende i forbindelse med censorindberetning.

Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::PONR_ID_ALT_POSTNR_CENSORINDBE
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
Postadresse Track info: Prompt fra DCU UDV E2 PER (1)::A021::MEDARBEJDERE::Postadresse
I feltet kan du angive, hvilken postadresse, der ønskes benyttet.
Feltet benyttes udelukkende i forbindelse med censorindberetning

Der er mulighed for at angive en af følgende værdier:

  • P = Privat

  • S = Skole

Systemet foreslår værdien S.

Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::POSTADRESSE
Ekst. stilll.betegn. Track info: Prompt fra DCU UDV E2 PER (1)::A021::MEDARBEJDERE::Ekst. stilll.betegn.
I feltet kan du angive en eventuel ekstern stillingsbetegnelse for medarbejderen.

Denne bruges på udskrifter og i brevfletning.
Hvis feltet ikke er udfyldt, benyttes den stillingbetegnelse, som SLS opgiver på det ansættelsesforhold, der er markeret som primært.

Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EKSTERN_STILLINGSBETEGNELSE
Firma oplysninger Track info: Prompt fra DCU UDV E2 PER (1)::A021::MEDARBEJDERE::Firma oplysninger
I feltet kan du mulighed for at registrere oplysninger på den arbejdsgiver, hvor medarbejderen har sit (eventuelle) eksterne hoved ansættelsesforhold.

Feltet anvendes typisk til firma navn og firma adresse.

Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FIRMA_OPLYSNINGER
Sekundær afd. Track info: Prompt fra DCU UDV E2 PER (1)::A021::AFDELINGER FOR MEDARBEJDERE::Sekundær afd.
I feltet kan du angive den afdeling for medarbejdere, medarbejderen er tilknyttet.

Har betydning for medarbejdere som ikke længere har et aktivt ansættelsesforhold på skolen, men som skolen alligevel ønsker at bevare kontakten med.
Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::AFME_ID
Jubilæumsdato Track info: Prompt fra DCU UDV E2 PER (1)::A021::MEDARBEJDERE::Jubilæumsdato
SLS-registreret jubilæumsdato.
Opdateres ved indlæsnng af SLS-data af batchjob beskrevet i kapitel 7.
Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::JUBILEUMSDATO
Død Track info: Prompt fra DCU UDV E2 PER (1)::A021::MEDARBEJDERE::Død
I feltet kan du registrere med J/N om medarbejderen er død.
Oplysningen bruges i forbindelse med brevfletning, så unødig post til afdøde medarbejdere undgåes.
Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::DOD
Antal ansættelsesforhold Track info: Prompt fra DCU N/A::Antal ansættelsesforhold
Feltet er et rent fremvisningsfelt.
Her vises det, hvor mange ansættelsesforhold, der er registreret på den pågældende medarbejder.
Track info: User Help Text fra DCU N/A::Antal ansættelsesforhold

Blokken Ansættelsesforhold Track info: Help Display Title fra DTU UDV_E2_PER (1)::A021::ANSETTELSESFORHOLD

Her opdateres de faste oplysninger omkring ansættelsesforhold.
Dvs. oplysninger som ikke varierer i tid.

Et ansættelsesforhold angives ved en tilknyttet medarbejder, en beskrivelse af det pågældende ansættelsesforhold og et løbenummer, der repræsenterer ansættelsesforholdet registrering hos SLS.

Til et ansættelsesforhold tilknyttes der desuden SLS-oplysninger og skoleoplysninger, der begge kan variere med tiden.
Et ansættelsesforhold må ikke slettes, hvis det på noget tidspunkt har været i brug.

For at lette arbejdet med systemet i øvrigt er det muligt at angive, et ansættelsesforhold som en medarbejders primære ansættelsesforhold.
Dette har betydning for det øvrige system:
I systemet vil det primære ansættelsesforhold således blive forslået i alle vinduer, hvor man, efter at have angivet en medarbejder, skal angive medarbejderens ansættelsesforhold.
Bemærk dog, at det ikke er nødvendigt at angive et primært ansættelsesforhold.
Hvis du undlader at angive et primært ansættelsesforhold, vil systemet blot vælge et vilkårligt af medarbejderens ansættelsesforhold.
Hvis du har angivet flere primære ansættelsesforhold, vælger systemet et vilkårligt af disse.

Track info: User Help Text fra DTU UDV_E2_PER (1)::A021::ANSETTELSESFORHOLD

Blokken indeholder følgende felter:

Løbenummer Track info: Prompt fra DCU UDV E2 PER (1)::A021::ANSETTELSESFORHOLD::Løbenummer
Her kan du angive ansættelsesforholdets løbenummer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A021::ANSETTELSESFORHOLD::Løbenummer| #
Primær-ansættelse Track info: Prompt fra DCU UDV E2 PER (1)::A021::ANSETTELSESFORHOLD::Primær-ansættelse
Her kan du angive ved afkrydsning, hvorvidt dette ansættelsesforhold er medarbejderens primære ansættelsesforhold eller ej.
Afkrydsning betyder, at dette er et primært ansættelsesforhold.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A021::ANSETTELSESFORHOLD::Primær-ansættelse
Kan låses Track info: Prompt fra DCU UDV E2 PER (1)::A021::ANSETTELSESFORHOLD::Kan låses
Her kan du angive ved afkrydsning, hvorvidt det pågældende ansættelsesforhold, skal indgå i batchjobbet LåsMåned.
Hvis feltet ikke afkrydses, vil der ikke blive låst måned for dette ansættelsesforhold ved senere kørsler af batchjobbet LåsMåned.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A021::ANSETTELSESFORHOLD::Kan låses
Sidst låst Track info: Prompt fra DCU UDV E2 PER (1)::A021::ANSETTELSESFORHOLD::Sidst låst
I feltet vises den sidst låste måned.
Dette betyder, at der er låst for kontering af timeposteringer på dette ansættelsesforhold i denne og alle foregående måneder.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::VFM_SIDST_LAST
Beskrivelse Track info: Prompt fra DCU UDV E2 PER (1)::A021::ANSETTELSESFORHOLD::Beskrivelse
I feltet kan du angive en betegnelse for eller beskrivelse af ansættelsesforholdet.

Beskrivelsen vil blive vist i værdilisten for ansættelsesforhold på de vinduer, hvor du skal angive et ansættelsesforhold.
Beskrivelsen kan således gøre det nemmere, at finde det ansættelsesforhold du ønsker, på en given medarbejder

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::BESKRIVELSE
Afdeling Track info: Prompt fra DCU N/A::Afdeling
Her vises hvilken afdeling for medarbejdere, det pågældende ansættelsesforhold er knyttet til på A036 Ansættelsesforholdets skoleoplysninger per dags dato.
Track info: User Help Text fra DCU N/A::Afdeling
Ansvarsområde Track info: Prompt fra DCU N/A::Ansvarsområde
Her vises hvilket ansvarsområde, den pågældende medarbejder er knyttet til på A036 Ansættelsesforholdets skoleoplysninger per dags dato.
Track info: User Help Text fra DCU N/A::Ansvarsområde|
Ophør skole Track info: Prompt fra DCU N/A::Ophør skole
Feltet er et rent fremvisningsfelt.
Her vises den seneste dato de tilknyttede relaterede skoleoplysninger er gyldige til.
Track info: User Help Text fra DCU N/A::Ophør skole
Ophør SLS Track info: Prompt fra DCU N/A::Ophør SLS
Feltet er et rent fremvisningsfelt.
Her vises den seneste dato de tilknyttede SLS-oplysninger er gyldige til.
Track info: User Help Text fra DCU N/A::Ophør SLS


Window: A021f Medarbejders noter (form: A021)

A021f Medarbejders noter

Beskrivelse af vinduet

Vinduet Medarbejder noter anvendes til at registrere og vedligeholde noter vedrørende en given medarbejder.

Notetyperne er lokale og oprettes på vinduet A015 Medarbejdernotetyper.

Vinduet er tilknyttet vinduet Medarbejder (A021) , og kaldes fra dette vindue. Det kræver, at en medarbejder først er søgt frem på A021.

Bemærkninger

Medarbejdernoter er ikke omfattet af samme sikkerhed som ansættelsesforholdsnoter (se A035 Ansættelsesforholdsnoter). Hvis man har adgang til dette vindue kan man således se medarbejdernoter for alle medarbejdere.

Vinduet indeholder blokken

  • Medarbejdernoter

Blokken Medarbejdernoter Track info: Display title fra DTU UDV_E2_PER (1)::A021::MEDARBEJDERNOTER

Her registreres medarbejderes karriereforløb samt diverse øvrige oplysninger om kurser, ansættelser, medarbejdersamtaler med videre.

Der stilles ingen begrænsninger for, hvad der må skrives, udover betingelserne givet i registerforskriften.
Der kan anvendes forskellige notetyper til opdeling af oplysningerne, så disse kan vises i sammenhæng.

Track info: User Help Text fra table UDV_E2_PER (1)::MEDARBEJDERNOTER

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 PER (1)::A021::MEDARBEJDERNOTETYPER::Kode
Her kan du angive notetypen.
Ved brug af værdilisten kan du se, hvilke notetyper, der findes. Notetypen anvendes især til at opdele de enkelte medarbejderes noter, så oplysningerne kan vises i sammenhæng.
Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERNOTER::MANT_ID
Beskrivelse Track info: Prompt fra DCU UDV E2 PER (1)::A021::MEDARBEJDERNOTETYPER::Beskrivelse
I dette felt vises en kort beskrivelse af note typen.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERNOTETYPER::KORT_BETEGNELSE
Dato Track info: Prompt fra DCU UDV E2 PER (1)::A021::MEDARBEJDERNOTER::Dato
I dette felt kan du angive startdato for noten.
Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERNOTER::GYLDIG_FRA
Notetekst Track info: Prompt fra DCU UDV E2 PER (1)::A021::MEDARBEJDERNOTER::Notetekst
I dette felt kan du angive notens indhold. Det kan f.eks. være beskrivelse af kurser, ansættelser mv.
Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERNOTER::NOTETEKST


Window: A021a Billede (form: A021)

A021a Billede

Beskrivelse af vinduet

Hvis et billede af personen er indscannet, kan man se billedet her.

Vinduet indeholder blokken

  • Billeder

Blokken Billeder Track info: Display title fra DTU UDV_E2_PER (1)::A021::BILLEDER

Her findes fotos af medarbejdere, kursister og elever, hvis deres fotos er scannet ind og læst ind i EASY-A.
Track info: User Help Text fra table UDV_E2_PER (1)::BILLEDER

Blokken indeholder følgende felter:

(Foto Track info: Prompt fra column UDV E2 PER (1)::BILLEDER::FOTO )
Her vises et foto af den fremsøgte person (medarbejder, elev eller kursist).
Track info: Short Help Text fra column UDV_E2_PER (1)::BILLEDER::FOTO


Window: A021c Nøgler udleveret til medarbejder (form: A021)

A021c Nøgler udleveret til medarbejder

Beskrivelse af vinduet

I vinduet Nøgler udleveret til medarbejder kan numrene (ID) på de nøgler, som medarbejderen har fået udleveret registreres og vedligeholdes.

Vinduet er tilknyttet vinduet Medarbejder (A021), og kaldes fra dette vindue. Det kræver, at en medarbejder først er søgt frem på A021.

Vinduet indeholder blokken

  • Udleverede Nøgler

Blokken Udleverede Nøgler Track info: Display title fra DTU UDV_E2_PER (1)::A021::UDLEVEREDE_NOGLER

Her registreres oplysninger om fysiske nøgler, der er udleveret til en medarbejder/person.
Track info: User Help Text fra table UDV_E2_PER (1)::UDLEVEREDE_NOGLER

Blokken indeholder følgende felter:

Nøgle Id Track info: Prompt fra DCU UDV E2 PER (1)::A021::UDLEVEREDE NOGLER::Nøgle Id
Her kan du angive en entydig identifikation af den udleverede nøgle.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::NOGLE_IDENTIFIKATION
Nøgletype Track info: Prompt fra DCU UDV E2 PER (1)::A021::NOGLETYPER::Nøgletype
Her skal du angive nøgletype for den udleverede nøgle.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::NOTY_ID
Beskrivelse Track info: Prompt fra DCU UDV E2 PER (1)::A021::NOGLETYPER::Beskrivelse
I feltet vises beskrivelse af nøgletypen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A021::NOGLETYPER::Beskrivelse
Dato udleveret Track info: Prompt fra DCU UDV E2 PER (1)::A021::UDLEVEREDE NOGLER::Dato udleveret
Her skal du angive den dato, hvor nøglen er udleveret.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::UDLEVERET
Dato afleveret Track info: Prompt fra DCU UDV E2 PER (1)::A021::UDLEVEREDE NOGLER::Dato afleveret
Her kan du angive den dato, hvor nøglen er afleveret. Hvis denne dato er tom, er nøglen ikke afleveret.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::AFLEVERET
Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::A021::UDLEVEREDE NOGLER::Gyldig fra
Her kan du angive en dato, hvorfra nøglen er gyldig; hvis der ikke registreres, er nøglen gyldig fra udleveringsdatoen.

At en nøgle er gyldig betyder, at nøglen kan åbne de låse, den skal kunne åbne.

Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::A021::UDLEVEREDE NOGLER::Gyldig til
Her kan du registrere den dato, hvortil nøglen er gyldig.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::GYLDIG_TIL
Bort- kommet Track info: Prompt fra DCU UDV E2 PER (1)::A021::UDLEVEREDE NOGLER::Bort- kommet
Her skal du med J/N angive, om nøglen er bortkommet. Oprettes default som 'N'.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::BORTKOMMET


Window: A021b Kontakter (form: A021)

A021b Kontakter

Beskrivelse af vinduet

I vinduet Kontakter kan registreres og vedligeholdes oplysninger om hvorledes medarbejderen kan kontaktes - telefon, fax og e-mail mv. Det er muligt at angive en kommentar til den enkelte kontaktform.

Vinduet er tilknyttet vinduet Medarbejder (A021), og kaldes fra dette vindue. Det kræver, at en medarbejder først er søgt frem på A021.

Vinduet indeholder blokken

  • Kontakter

Blokken Kontakter Track info: Display title fra DTU UDV_E2_PER (1)::A021::KONTAKTER

Tabellen indeholder oplysninger om hvorledes du kan kontakte en person, censor eller medarbejder. Det er kontaktoplysninger som for eksempel privattelefon og e-mail adresse.

Kontaktoplysninger kategoriserer du ved hjælp af en type.

Der må højst være én kontaktopysning for hver type pr. medarbejder/person; undtaget er dog typen Øvrig, hvor der kan være flere kontaktoplysninger.

Track info: User Help Text fra table UDV_E2_ELV (1)::KONTAKTER

Blokken indeholder følgende felter:

Type Track info: Prompt fra DCU UDV E2 PER (1)::A021::KONTAKTER::Type
Her kan du angive typen af kontaktmuligheden. Kan være:

  • PT = Privat Telefon

  • AT = ArbejdsTelefon

  • MT = MobilTelefon

  • PM = Privat e-Mail

  • AM = Arbejds e-Mail

  • Ø = Øvrig
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTAKTER::KONT_TYPE
Kode/Nr Track info: Prompt fra DCU UDV E2 PER (1)::A021::KONTAKTER::Kode/Nr
Her kan du registrere telefonnummeret, e-mail adressen med videre.
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTAKTER::KODE_NR
Kommentar Track info: Prompt fra DCU UDV E2 PER (1)::A021::KONTAKTER::Kommentar
Her kan du angive en kommentar. Specielt i forbindelse med øvrige kontakter.
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTAKTER::KOMMENTAR


Form: A022

Medarbejder oplysninger

Formens primær vindue

Vinduet A022 Medarbejder oplysninger åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Medarbejdere
  • Kontakter
  • Afdelinger
  • Billeder


Window: A022 Medarbejder oplysninger (form: A022)

A022 Medarbejder oplysninger

Beskrivelse af vinduet

Vinduet Medarbejder oplysninger giver mulighed for at se de dele af medarbejderstamdata, som en bredere kreds af brugere må få adgang til.

Navigering ved hjælp af højre musetast

  • Billede / A022a Billede
  • Vis Skema / A382 - Vis ugeskema - Ansat (Side 1 af 2)

Vinduet indeholder nedenstående 3 blokke

  • Medarbejdere
  • Kontakter
  • Afdelinger

Blokken Medarbejdere Track info: Display title fra DTU UDV_E2_PER (1)::A022::MEDARBEJDERE

Her findes stamdataoplysninger om medarbejdere, såsom navn, adresse og stilling.

Track info: User Help Text fra table UDV_E2_PER (1)::MEDARBEJDERE

Blokken indeholder følgende felter:

Initialer Track info: Prompt fra DCU UDV E2 PER (1)::A022::MEDARBEJDERE::Initialer
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::INITIALER
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::A022::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::A022::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Gade Track info: Prompt fra DCU UDV E2 PER (1)::A022::MEDARBEJDERE::Gade
I feltet vises medarbejderens gadenavn og nummer
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::GADE
Stednavn Track info: Prompt fra DCU UDV E2 PER (1)::A022::MEDARBEJDERE::Stednavn
I feltet vises et eventuelt stednavn for medarbejderens adresse.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::STEDNAVN
Postnr/By Track info: Prompt fra DCU UDV E2 PER (1)::A022::POSTNR::Postnr/By
I feltet vises medarbejderens postnummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::PONR_ID
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
c/o Track info: Prompt fra DCU UDV E2 PER (1)::A022::MEDARBEJDERE::c/o
I feltet vises medarbejderens eventuelle C/O navn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::C_O_NAVN
Ekst. Stilll.betegn. Track info: Prompt fra DCU UDV E2 PER (1)::A022::MEDARBEJDERE::Ekst. Stilll.betegn.
I feltet vises en eventuel ekstern stillingsbetegnelse.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EKSTERN_STILLINGSBETEGNELSE
Firma oplysninger Track info: Prompt fra DCU UDV E2 PER (1)::A022::MEDARBEJDERE::Firma oplysninger
I feltet vises oplysninger vedrørende medarbejderens eventuelle eksterne arbejdsgiver.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FIRMA_OPLYSNINGER
Sekundær afd. Track info: Prompt fra DCU UDV E2 PER (1)::A022::AFDELINGER FOR MEDARBEJDERE::Sekundær afd.
I feltet vises den afdeling for medarbejdere medarbejderen er tilknyttet.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::AFME_ID

Blokken Kontakter Track info: Display title fra DTU UDV_E2_PER (1)::A022::KONTAKTER

Tabellen indeholder oplysninger om hvorledes du kan kontakte en person, censor eller medarbejder. Det er kontaktoplysninger som for eksempel privattelefon og e-mail adresse.

Kontaktoplysninger kategoriserer du ved hjælp af en type.

Der må højst være én kontaktopysning for hver type pr. medarbejder/person; undtaget er dog typen Øvrig, hvor der kan være flere kontaktoplysninger.

Track info: User Help Text fra table UDV_E2_ELV (1)::KONTAKTER

Blokken indeholder følgende felter:

Type Track info: Prompt fra DCU UDV E2 PER (1)::A022::KONTAKTER::Type
I feltet vises typen af kontaktmuligheden. Kan være:

PT = Privat Telefon

AT = ArbejdsTelefon

MT = MobilTelefon

PM = Privat e-Mail

AM = Arbejds e-Mail

Ø = Øvrig

Track info: Short Help Text fra column UDV_E2_ELV (1)::KONTAKTER::KONT_TYPE
Kode/Nr Track info: Prompt fra DCU UDV E2 PER (1)::A022::KONTAKTER::Kode/Nr
Feltet viser kontaktmulighedens kode, d.v.s. tlf-nr, email eller andet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KONTAKTER::KODE_NR

Blokken Afdelinger Track info: Display title fra DTU UDV_E2_PER (1)::A022::DD_ANSK_VIEW

Indeholder medarbejderens afdelinger, som hentes via de dags dato gyldige Skoleoplysninger.
Track info: User Help Text fra table UDV_E2_PER (1)::DD_ANSK_VIEW

Blokken indeholder følgende felter:

Afdeling Track info: Prompt fra DCU UDV E2 PER (1)::A022::DD ANSK VIEW::Afdeling
I feltet vises koden for den afdeling for medarbejdere, medarbejderen er tilknyttet.
Track info: Short Help Text fra column UDV_E2_PER (1)::DD_ANSK_VIEW::AFDELINGSKODE
Afdelingsnavn Track info: Prompt fra DCU UDV E2 PER (1)::A022::DD ANSK VIEW::Afdelingsnavn
I feltet vises navnet på den afdeling medarbejderen er tilknyttet.
Track info: Short Help Text fra column UDV_E2_PER (1)::DD_ANSK_VIEW::AFDELINGSNAVN


Window: A022a Billede (form: A022)

A022a Billede

Beskrivelse af vinduet

Vinduet Billede viser et foto af medarbejderen (hvis det er lagt ind i systemet).

Vinduet er tilknyttet vinduet Medarbejder oplysninger (A022), og kaldes fra dette vindue. Det kræver, at en medarbejder først er søgt frem på A022.

Vinduet indeholder blokken

  • Billeder

Blokken Billeder Track info: Display title fra DTU UDV_E2_PER (1)::A022::BILLEDER

Her findes fotos af medarbejdere, kursister og elever, hvis deres fotos er scannet ind og læst ind i EASY-A.
Track info: User Help Text fra table UDV_E2_PER (1)::BILLEDER

Blokken indeholder følgende felter:

(Foto Track info: Prompt fra column UDV E2 PER (1)::BILLEDER::FOTO )
Her vises et foto af den fremsøgte person (medarbejder, elev eller kursist).
Track info: Short Help Text fra column UDV_E2_PER (1)::BILLEDER::FOTO


Form: A037

Ansættelsesforholdets SLS-oplysninger

Formens primær vindue

Vinduet A037 Ansættelsesforholdets SLS-oplysninger åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Medarbejder
  • Medarbejderens ansættelsesforhold
  • SLS-oplysninger på ansættelsesforholdet
  • Skoleoplysninger på ansættelsesforholdet


Window: A037 Ansættelsesforholdets SLS-oplysninger (form: A037)

A037 Ansættelsesforholdets SLS-oplysninger

Beskrivelse af vinduet

I vinduet Ansættelsesforholdets SLS-oplysninger er det muligt at oprette og ved-ligeholde de tidsstyrede SLS-oplysninger om medarbejderens ansættelsesforhold.

Bemærkninger

Som hovedregel vil ansættelsesforholdenes SLS-oplysninger komme fra SLS og blive indlæst i systemet. Der vil derfor kun undtagelsesvis være behov for at vedligeholde oplysningerne på dette vindue. Det kan være tilfældet, hvis man skal bruge oplysningerne, og de af en eller anden grund endnu ikke er overført fra SLS endnu.

Se også den administrative vejledning om personalestamdata.

Navigering ved hjælp af højre musetast

  • Personalekategori / A016 SCL-personalekategori
  • Stillingskode / A017 SCL-stillingskoder
  • Skoleoplysninger / A037a Ansættelsesforholdets skoleoplysninger

Vinduet indeholder nedenstående 3 blokke

  • Medarbejder
  • Medarbejderens ansættelsesforhold
  • SLS-oplysninger på ansættelsesforholdet

Blokken Medarbejder Track info: Display title fra DTU UDV_E2_PER (1)::A037::MEDARBEJDERE

Her findes stamdataoplysninger om medarbejdere, såsom navn, adresse og stilling.

Track info: User Help Text fra table UDV_E2_PER (1)::MEDARBEJDERE

Blokken indeholder følgende felter:

Initialer Track info: Prompt fra DCU UDV E2 PER (1)::A037::MEDARBEJDERE::Initialer
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::INITIALER
CPR-nummer Track info: Prompt fra DCU UDV E2 PER (1)::A037::MEDARBEJDERE::CPR-nummer
I feltet vises medarbejderens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::CPR_NUMMER
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::A037::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::A037::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Antal ansættelsesforhold Track info: Prompt fra DCU N/A::Antal ansættelsesforhold
I dette felt kan du se, hvor mange ansættelsesforhold, den pågældende medarbejder har.
Track info: User Help Text fra DCU N/A::Antal ansættelsesforhold

Blokken Medarbejderens ansættelsesforhold Track info: Display title fra DTU UDV_E2_PER (1)::A037::ANSETTELSESFORHOLD

Her opdateres de faste oplysninger omkring ansættelsesforhold.
Dvs. oplysninger som ikke varierer i tid.

Et ansættelsesforhold angives ved en tilknyttet medarbejder, en beskrivelse af det pågældende ansættelsesforhold og et løbenummer, der repræsenterer ansættelsesforholdet registrering hos SLS.

Til et ansættelsesforhold tilknyttes der desuden SLS-oplysninger og skoleoplysninger, der begge kan variere med tiden.
Et ansættelsesforhold må ikke slettes, hvis det på noget tidspunkt har været i brug.

For at lette arbejdet med systemet i øvrigt er det muligt at angive, et ansættelsesforhold som en medarbejders primære ansættelsesforhold.
Dette har betydning for det øvrige system:
I systemet vil det primære ansættelsesforhold således blive forslået i alle vinduer, hvor man, efter at have angivet en medarbejder, skal angive medarbejderens ansættelsesforhold.
Bemærk dog, at det ikke er nødvendigt at angive et primært ansættelsesforhold.
Hvis du undlader at angive et primært ansættelsesforhold, vil systemet blot vælge et vilkårligt af medarbejderens ansættelsesforhold.
Hvis du har angivet flere primære ansættelsesforhold, vælger systemet et vilkårligt af disse.

Track info: User Help Text fra DTU UDV_E2_PER (1)::A037::ANSETTELSESFORHOLD

Blokken indeholder følgende felter:

Lbnr. Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD::Lbnr.
I feltet vises ansættelsesforholdets løbenummer.
Løbenummeret angiver det nummer, hvormed ansættelsesforholdet er registreret hos SLS.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::LOBENUMMER
Prim. ans. Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD::Prim. ans.
I feltet vises det med 'J' eller 'N', om dette er det primære ansættelsesforhold eller ej.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::PRIMER_ANSETTELSE
Kan låses Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD::Kan låses
I feltet vises det, om ansættelsesforholdet må indgå i batchjobbet LåsMåned.
'J' angiver at ansættelsesforholdet må indgå, 'N' det modsatte.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::KAN_LASES
Sidst låst Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD::Sidst låst
I feltet vises den sidst låste måned.
Dette betyder, at der er låst for kontering af timeposteringer på dette ansættelsesforhold i denne og alle foregående måneder.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::VFM_SIDST_LAST
Beskrivelse Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD::Beskrivelse
I feltet vises en beskrivelse af ansættelsesfoldet.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::BESKRIVELSE
Ophør skole Track info: Prompt fra DCU N/A::Ophør skole
I dette felt kan du se, den seneste slutdato for de tilknyttede Skole-oplysninger.
Track info: User Help Text fra DCU N/A::Ophør skole
Ophør SLS Track info: Prompt fra DCU N/A::Ophør SLS
I dette felt kan du se, den seneste slutdato for de tilknyttede SLS-oplysninger.
Track info: User Help Text fra DCU N/A::Ophør SLS

Blokken SLS-oplysninger på ansættelsesforholdet Track info: Display title fra DTU UDV_E2_PER (1)::A037::ANSETTELSESFORHOLD_SCL_OPLYSNI

Her findes oplysninger fra SLS vedr. lønoplysninger på det enkelte ansættelsesforhold.

SLS-oplysningerne angiver bl.a. indplacering i løntabeller.

Track info: User Help Text fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI

Blokken indeholder følgende felter:

Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SCL OPLYSNI::Gyldig fra
I feltet kan du angive den dato, SLS oplysningerne er gyldige fra.

Denne dato angiver sammen med gyldig til SLS-oplysningernes gyldighedsperiode.

Gyldig fra skal ligge tidsligt før gyldig til.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SCL OPLYSNI::Gyldig til
I feltet kan du angive den dato SLS-oplysningerne er gyldige til.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::GYLDIG_TIL
Personale kategori Track info: Prompt fra DCU UDV E2 PER (1)::A037::SCL PERSONALEKATEGORIER::Personale kategori
I feltet kan du angive den SLS-personalekategori, der er tilknyttet ansættelsesforholdet.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::SPEK_ID
Stillingskode Track info: Prompt fra DCU UDV E2 PER (1)::A037::SCL STILLINGSKODER::Stillingskode
I feltet kan du angive SLS-stillingskoden. Hvis den ikke findes, når data indlæses fra SLS, skal den oprettes.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A037::SCL_STILLINGSKODER::Stillingskode
Ansættelses dato Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SCL OPLYSNI::Ansættelses dato
I feltet kan du angive den dato ansættelsesforholdet er gyldigt fra.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::ANSETTELSESDATO
Prøvetids udløb Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SCL OPLYSNI::Prøvetids udløb
I feltet kan du angive den dato ansættelsesforholdets prøvetid udløber.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::PROVETIDSUDLOB
Opryknings dato Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SCL OPLYSNI::Opryknings dato
I feltet kan du angive dato for oprykning til næste anciennitetstrin for dette ansættelsesforhold.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::OPRYKNINGSDATO
Oprykn. klasse Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SCL OPLYSNI::Oprykn. klasse
I feltet kan du angive næste opryknings lønklasse / lønramme for dette ansættelsesforhold.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::OPRYKNINGSKLASSE_RAMME
Oprykn. trin Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SCL OPLYSNI::Oprykn. trin
I feltet kan du angive løntrin ved næste oprykning for dette ansættelsesforhold.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::OPRYKNINGSTRIN
Aktions kode Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SCL OPLYSNI::Aktions kode
I feltet kan du angive aktionskode for ændring af ansættelsesforholdet.
Denne kode defineres af SLS og angiver, hvorfor der er ændret i SLS-oplysningerne.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::AKTIONSKODE
Lønram./klasse Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SCL OPLYSNI::Lønram./klasse
I feltet kan du angive lønklasse (lønramme) for ansættelsesforholdet.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::LONKLASSE_RAMME
Skalatrin Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SCL OPLYSNI::Skalatrin
I feltet kan du angive ansættelsesforholdets skalatrin.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::SKALATRIN
Løntrin Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SCL OPLYSNI::Løntrin
I feltet kan du angive ansættelsesforholdets løntrin.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::LONTRIN
Dellønstæller Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SCL OPLYSNI::Dellønstæller
I feltet kan du angive dellønstæller for dette ansættelsesforhold.
Sammen med dellønsnævner angiver dette tal ansættelsesforholdets dellønsbrøk.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::DELLONSTELLER
Dellønsnævner Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SCL OPLYSNI::Dellønsnævner
I feltet kan du angive dellønsnævner for ansættelsesforholdet.

Dette tal angiver sammen med dellønstæller ansættelsesforholdets dellønsbrøk.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::DELLONSNEVNER
Lønform Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SCL OPLYSNI::Lønform
I feltet kan du angive ansættelsesforholdets lønform.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::LONFORM
Opdateringsdato Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SCL OPLYSNI::Opdateringsdato
I feltet angives produktionsdato fra SLS, hvilket vil sige datoen for kørsel af BENDA-trækket.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::OPDATERINGSDATO
Anciennitet Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SCL OPLYSNI::Anciennitet
I feltet kan du angive den dato, hvorfra ansættelsesforholdets anciennitet beregnes.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::ANCIENNITET
ØSE-formål Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SCL OPLYSNI::ØSE-formål
I feltet kan du angive ØSE formål for dette ansættelsesforhold.

Dette angiver sammen med ØSE-ansvar og ØSE-projekt ØSE-lønpulje.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::OSE_FORMAL
ØSE-ansvar Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SCL OPLYSNI:: ØSE-ansvar
I feltet kan du angive ØSE ansvar for dette ansættelsesforhold.

Dette angiver sammen med ØSE-formål og ØSE-projekt ØSE-lønpulje.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::OSE_ANSVAR
ØSE-projekt Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SCL OPLYSNI:: ØSE-projekt
I feltet kan du angive ØSE projekt for dette ansættelsesforhold.

Dette angiver sammen med ØSE-ansvar og ØSE-formål ØSE-lønpulje.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::OSE_PROJEKT


Window: A037a Ansættelsesforholdets skoleoplysninger (form: A037)

A037a Ansættelsesforholdets skoleoplysninger

Beskrivelse af vinduet

I vinduet Ansættelsesforholdets skoleoplysninger er det muligt at oprette og vedligeholde de tidsstyrede skoleoplysninger om ansættelsesforholdets arbejdstidsaftale, minutnormsjustering og diverse former for tillæg mv.

Vinduet er tilknyttet vinduet Ansættelsesforholdets SCL-oplysninger (A037), og kaldes fra dette vindue. Det kræver, at en medarbejder først er søgt frem på A037, og at et af ansættelsesforholdene er markeret.

Vinduet indeholder blokken

  • Skoleoplysninger på ansættelsesforholdet

Blokken Skoleoplysninger på ansættelsesforholdet Track info: Display title fra DTU UDV_E2_PER (1)::A037::ANSETTELSESFORHOLD_SKOLE_OPLYS

Her findes oplysninger vedrørende ansættelsesdata på skoleniveau.
Oplysningerne, også kaldet skoleoplysninger, er tilknyttet et bestemt ansættelsesforhold.
Et ansættelsesforhold kan således have flere skoleoplysninger, der er opdelt tidsmæssigt, således, at der på et givet tidspunkt, kun eksisterer et sæt gyldige skoleoplysninger.

Skoleoplysninger indeholder bl.a. en tilknytning til et ansvarsområde, en tilknytning til en afdeling for medarbejdere, samt en række oplysninger vedrørende tillæg, accept af overarbejde osv.

Skoleoplysninger må ikke slettes, hvis de på noget tidspunkt har været i brug. Og skoleoplysninger for et givet ansættelsesforhold må ikke overlappe tidsmæssigt.

Track info: User Help Text fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS

Blokken indeholder følgende felter:

Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SKOLE OPLYS::Gyldig fra
I feltet kan du angive den dato, hvorfra disse skoleoplysninger på ansættelsesforholdet skal være gyldige.

Denne dato udgør sammen med gyldig til gyldighedsperioden for disse skoleoplysninger.

Gyldig fra skal altid ligge tidsligt før gyldig til.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SKOLE OPLYS::Gyldig til
I feltet kan du angive den dato, hvortil disse skoleoplysninger på ansættelsesforholdet skal være gyldige.
Hvis feltet ikke er udfyldt opfattes gyldighedsperioden som uden øvre grænse.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::GYLDIG_TIL
Afdeling Track info: Prompt fra DCU UDV E2 PER (1)::A037::AFDELINGER FOR MEDARBEJDERE::Afdeling
I feltet kan du angive den afdeling for medarbejdere skoleoplysningerne skal være tilknyttede.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::AFME_ID
Ansvarsområde Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSVARSOMRADER::Ansvarsområde
I dette felt kan du angive det ansvarsområde, der skal relateres til det aktuelle ansættelsesforholds skoleoplysninger.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::ANOM_ID
Arb.aft. Track info: Prompt fra DCU UDV E2 PER (1)::A037::ARBEJDSTIDSAFTALER::Arb.aft.
I feltet kan du angive den arbejdstidsaftale, der skal knyttes til skoleoplysningerne.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::ARAF_ID
Alders tillæg Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SKOLE OPLYS::Alders tillæg
I feltet kan du angive med J/N, om ansættelsesforholdet har alderstillæg, hvis den tilknyttede arbejdstidsaftale giver mulighed for at tildele et sådant.

Systemet vil foreslå værdien N.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::ALDERSTILLEG
Afspads. tillæg Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SKOLE OPLYS::Afspads. tillæg
I dette felt kan du angive i procent, hvor meget der skal gives i afspadseringtillæg.

Systemet vil foreslå værdien fra den relaterede arbejdstidsaftale. Eller eventuelt 0, hvis det ikke er muligt at finde en værdi.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::AFSPADSERINGSTILLEG
Afregn. procent Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SKOLE OPLYS::Afregn. procent
I feltet kan du angive en afregningsprocent for ansættelsesforholdet. Denne anvendes ved aflønning af timer.

Der kan angives værdierne:

  • 75,0

  • 87,5

  • 100,0

Bemærk at alle lærere pånær kvotatimelærere på handelsskolerne aflønnes med 100%.

Systemet vil foreslå værdien 100%.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::AFREGNINGSPROCENT
Lekt. regel Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SKOLE OPLYS::Lekt. regel
Her kan du angive med J/N om ansættelsesforholdet får udbetalt for lektioner over 31 (eller anden grænse), hvis den tilknyttede arbejdstidsaftale giver mulighed for det.

Systemet vil foreslå værdien N.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::LEKTIONSREGEL
Udb. bel.till. Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SKOLE OPLYS::Udb. bel.till.
I dette felt kan du angive med J/N, hvorledes beregnet belastningstillæg skal behandles af systemet.
'J' angiver at beregnet belastningstillæg skal udbetales.
'N' angiver at beregnet belastningstillæg skal registreres som timer på en hjælpeaktivitet.
Systemet vil foreslå værdien J.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::UDBETAL_BELASTNINGSTILLEG
Acc. af overarb. Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SKOLE OPLYS::Acc. af overarb.
Her kan du angive med J/N, om der for det pågældende ansættelsesforhold ønskes arbejde over lektionsreglen. Systemet vil foreslå værdien N.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::ACCEPT_AF_OVERARBEJDE
Minut- norm Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SKOLE OPLYS::Minut- norm
I dette felt kan du angive et minutantal, som efterfølgende vil blive anvendt af systemet til at regulere alle minutnormer for det pågældende ansættelsesforhold.
Her kan du således registrere, hvis du ønsker at give en lærer en generel højere eller lavere minutnorm end andre lærere med samme arbejde.

Systemet vil foreslå værdien 0.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::MINUTNORM_REGULERING
Udb. ej planl. t. Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SKOLE OPLYS::Udb. ej planl. t.
I dette felt kan du angive med J/N, om ikke-planlagte timer på ansættelsesforholdet skal sættes til udbetaling, når dette er muligt ifølge reglerne.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::UDB_AF_IKKE_PLANLAGTE_TIMER
Udb. planl. t. Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD SKOLE OPLYS::Udb. planl. t.
Heri kan du angive med J/N, om planlagte timer ønskes udbetalt for dette ansættelsesforhold.

Systemet foreslår værdien N.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::UDB_AF_PLANLAGTE_TIMER
SCL- lbnr Track info: Prompt fra DCU UDV E2 PER (1)::A037::ANSETTELSESFORHOLD::SCL- lbnr
I feltet kan du angive SLS-løbenummer. Det kan kun udfyldes med et løbenummer, der findes på ansættelsesforhold for medarbejderen.
Det er SLS-løbenummeret der benyttes til kontakt til andre systemer(SLS og EASY Ø)
Systemet foreslår løbenummeret for det pågældende ansættelsesforhold.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::ANFO_ID_SCL


Form: A036

Ansættelsesforholdets Skoleoplysninger

Formens primær vindue

Vinduet A036 Ansættelsesforholdets skoleoplysninger åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Medarbejder
  • Medarbejderens ansættelsesforhold
  • Skoleoplysninger på ansættelsesforholdet
  • SLS-oplysninger på ansættelsesforholdet


Window: A036 Ansættelsesforholdets skoleoplysninger (form: A036)

A036 Ansættelsesforholdets skoleoplysninger

Beskrivelse af vinduet

I vinduet Ansættelsesforholdets Skoleoplysninger er det muligt at oprette og vedligeholde de tidsstyrede skoleoplysninger om medarbejderens ansættelsesforhold.

Navigering ved hjælp af højre musetast

  • Arbejdstidsaftale / B007 Arbejdstidsaftaler
  • SLS-oplysninger / A036a Ansættelsesforholdets SLS-oplysninger

Vinduet indeholder nedenstående 3 blokke

  • Medarbejder
  • Medarbejderens ansættelsesforhold
  • Skoleoplysninger på ansættelsesforholdet

Blokken Medarbejder Track info: Display title fra DTU UDV_E2_PER (1)::A036::MEDARBEJDERE

Her findes stamdataoplysninger om medarbejdere, såsom navn, adresse og stilling.

Track info: User Help Text fra table UDV_E2_PER (1)::MEDARBEJDERE

Blokken indeholder følgende felter:

Initialer Track info: Prompt fra DCU UDV E2 PER (1)::A036::MEDARBEJDERE::Initialer
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::INITIALER
CPR-nummer Track info: Prompt fra DCU UDV E2 PER (1)::A036::MEDARBEJDERE::CPR-nummer
I feltet vises medarbejderens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::CPR_NUMMER
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::A036::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::A036::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Antal ansættelsesforhold Track info: Prompt fra DCU N/A::Antal ansættelsesforhold
I feltet vises det antal ansættelsesforhold, der er oprettet på medarbejderen.
Track info: User Help Text fra DCU N/A::Antal ansættelsesforhold

Blokken Medarbejderens ansættelsesforhold Track info: Display title fra DTU UDV_E2_PER (1)::A036::ANSETTELSESFORHOLD

Her opdateres de faste oplysninger omkring ansættelsesforhold.
Dvs. oplysninger som ikke varierer i tid.

Et ansættelsesforhold angives ved en tilknyttet medarbejder, en beskrivelse af det pågældende ansættelsesforhold og et løbenummer, der repræsenterer ansættelsesforholdet registrering hos SLS.

Til et ansættelsesforhold tilknyttes der desuden SLS-oplysninger og skoleoplysninger, der begge kan variere med tiden.
Et ansættelsesforhold må ikke slettes, hvis det på noget tidspunkt har været i brug.

For at lette arbejdet med systemet i øvrigt er det muligt at angive, et ansættelsesforhold som en medarbejders primære ansættelsesforhold.
Dette har betydning for det øvrige system:
I systemet vil det primære ansættelsesforhold således blive forslået i alle vinduer, hvor man, efter at have angivet en medarbejder, skal angive medarbejderens ansættelsesforhold.
Bemærk dog, at det ikke er nødvendigt at angive et primært ansættelsesforhold.
Hvis du undlader at angive et primært ansættelsesforhold, vil systemet blot vælge et vilkårligt af medarbejderens ansættelsesforhold.
Hvis du har angivet flere primære ansættelsesforhold, vælger systemet et vilkårligt af disse.

Track info: User Help Text fra DTU UDV_E2_PER (1)::A036::ANSETTELSESFORHOLD

Blokken indeholder følgende felter:

Lbnr. Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD::Lbnr.
I feltet kan du angive hvilket løbenummer, det pågældende ansættelsesforhold har.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::LOBENUMMER
Prim. ans. Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD::Prim. ans.
I feltet kan du angive, hvorvidt dette ansættelsesforhold er medarbejderens primære ansættelsesforhold eller ej.
Du kan angive henholdsvis 'J' eller 'N'. Hvor 'J' angiver, at dette er det primære ansættelsesforhold.

Systemet vil foreslå 'N'.
Angivelsen af det primære ansættelsesforhold har betydning for det øvrige system:
I systemet vil det primære ansættelsesforhold således blive forslået i alle vinduer, hvor man, efter at have angivet en medarbejder, skal angive medarbejderens ansættelsesforhold.

Bemærk dog, at det ikke er nødvendigt at angive et primært ansættelsesforhold. Hvis du undlader at angive et primært ansættelsesforhold, vil systemet blot vælge et vilkårligt af medarbejderens ansættelsesforhold. Hvis du har angivet flere primære ansættelsesforhold, vælger systemet et vilkårligt af disse.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::PRIMER_ANSETTELSE
Kan låses Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD::Kan låses
I feltet kan du angive, om det pågældende ansættelsesforhold må indgå i batchjobbet LåsMåned.
Du kan angive enten 'J' eller 'N'. Hvis der er angivet Nej, bliver der ikke låst måned for det aktuelle ansættelsesforhold ved kørsel af batchjobbet LåsMåned.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::KAN_LASES
Sidst låst Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD::Sidst låst
I feltet vises den sidst låste måned.
Dette betyder, at der er låst for kontering af timeposteringer på dette ansættelsesforhold i denne og alle foregående måneder.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::VFM_SIDST_LAST
Beskrivelse Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD::Beskrivelse
I feltet kan du angive en betegnelse for eller beskrivelse af ansættelsesforholdet.

Beskrivelsen vil blive vist i værdilisten for ansættelsesforhold på de vinduer, hvor du skal angive et ansættelsesforhold.
Beskrivelsen kan således gøre det nemmere, at finde det ansættelsesforhold du ønsker, på en given medarbejder

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::BESKRIVELSE
Ophør skole Track info: Prompt fra DCU N/A::Ophør skole
I feltet vises den dato medarbejderens skoleoplysninger ophører.
Track info: User Help Text fra DCU N/A::Ophør skole
Ophør SLS Track info: Prompt fra DCU N/A::Ophør SLS
I feltet vises den dato medarbejderens SLS oplysninger ophører.
Track info: User Help Text fra DCU N/A::Ophør SLS

Blokken Skoleoplysninger på ansættelsesforholdet Track info: Display title fra DTU UDV_E2_PER (1)::A036::ANSETTELSESFORHOLD_SKOLE_OPLYS

Her findes oplysninger vedrørende ansættelsesdata på skoleniveau.
Oplysningerne, også kaldet skoleoplysninger, er tilknyttet et bestemt ansættelsesforhold.
Et ansættelsesforhold kan således have flere skoleoplysninger, der er opdelt tidsmæssigt, således, at der på et givet tidspunkt, kun eksisterer et sæt gyldige skoleoplysninger.

Skoleoplysninger indeholder bl.a. en tilknytning til et ansvarsområde, en tilknytning til en afdeling for medarbejdere, samt en række oplysninger vedrørende tillæg, accept af overarbejde osv.

Skoleoplysninger må ikke slettes, hvis de på noget tidspunkt har været i brug. Og skoleoplysninger for et givet ansættelsesforhold må ikke overlappe tidsmæssigt.

Track info: User Help Text fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS

Blokken indeholder følgende felter:

Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SKOLE OPLYS::Gyldig fra
I feltet kan du angive den dato, hvorfra disse skoleoplysninger på ansættelsesforholdet skal være gyldige.

Denne dato udgør sammen med gyldig til gyldighedsperioden for disse skoleoplysninger.

Gyldig fra skal altid ligge tidsligt før gyldig til.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SKOLE OPLYS::Gyldig til
I feltet kan du angive den dato, hvortil disse skoleoplysninger på ansættelsesforholdet skal være gyldige.
Hvis feltet ikke er udfyldt opfattes gyldighedsperioden som uden øvre grænse.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::GYLDIG_TIL
Afdeling Track info: Prompt fra DCU UDV E2 PER (1)::A036::AFDELINGER FOR MEDARBEJDERE::Afdeling
I feltet kan du angive den afdeling for medarbejdere skoleoplysningerne skal være tilknyttede.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::AFME_ID
Ansvarsområde Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSVARSOMRADER::Ansvarsområde
I dette felt kan du angive det ansvarsområde, der skal relateres til det aktuelle ansættelsesforholds skoleoplysninger.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::ANOM_ID
Arb.aft. Track info: Prompt fra DCU UDV E2 PER (1)::A036::ARBEJDSTIDSAFTALER::Arb.aft.
I feltet kan du angive den arbejdstidsaftale, der skal knyttes til skoleoplysningerne.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::ARAF_ID
Alders tillæg Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SKOLE OPLYS::Alders tillæg
I feltet kan du angive med J/N, om ansættelsesforholdet har alderstillæg, hvis den tilknyttede arbejdstidsaftale giver mulighed for at tildele et sådant.

Systemet vil foreslå værdien N.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::ALDERSTILLEG
Afsp. tillæg Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SKOLE OPLYS::Afsp. tillæg
I dette felt kan du angive i procent, hvor meget der skal gives i afspadseringtillæg.

Systemet vil foreslå værdien fra den relaterede arbejdstidsaftale. Eller eventuelt 0, hvis det ikke er muligt at finde en værdi.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::AFSPADSERINGSTILLEG
Afregn. procent Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SKOLE OPLYS::Afregn. procent
I feltet kan du angive en afregningsprocent for ansættelsesforholdet. Denne anvendes ved aflønning af timer.

Der kan angives værdierne:

  • 75,0

  • 87,5

  • 100,0

Bemærk at alle lærere pånær kvotatimelærere på handelsskolerne aflønnes med 100%.

Systemet vil foreslå værdien 100%.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::AFREGNINGSPROCENT
Lekt. regel Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SKOLE OPLYS::Lekt. regel
Her kan du angive med J/N om ansættelsesforholdet får udbetalt for lektioner over 31 (eller anden grænse), hvis den tilknyttede arbejdstidsaftale giver mulighed for det.

Systemet vil foreslå værdien N.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::LEKTIONSREGEL
Udb. Bel.till. Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SKOLE OPLYS::Udb. Bel.till.
I dette felt kan du angive med J/N, hvorledes beregnet belastningstillæg skal behandles af systemet.
'J' angiver at beregnet belastningstillæg skal udbetales.
'N' angiver at beregnet belastningstillæg skal registreres som timer på en hjælpeaktivitet.
Systemet vil foreslå værdien J.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::UDBETAL_BELASTNINGSTILLEG
Acc. af overarb. Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SKOLE OPLYS::Acc. af overarb.
Her kan du angive med J/N, om der for det pågældende ansættelsesforhold ønskes arbejde over lektionsreglen. Systemet vil foreslå værdien N.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::ACCEPT_AF_OVERARBEJDE
Minut norm Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SKOLE OPLYS::Minut norm
I dette felt kan du angive et minutantal, som efterfølgende vil blive anvendt af systemet til at regulere alle minutnormer for det pågældende ansættelsesforhold.
Her kan du således registrere, hvis du ønsker at give en lærer en generel højere eller lavere minutnorm end andre lærere med samme arbejde.

Systemet vil foreslå værdien 0.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::MINUTNORM_REGULERING
Udb. ej planl. t. Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SKOLE OPLYS::Udb. ej planl. t.
I dette felt kan du angive med J/N, om ikke-planlagte timer på ansættelsesforholdet skal sættes til udbetaling, når dette er muligt ifølge reglerne.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::UDB_AF_IKKE_PLANLAGTE_TIMER
Udb. planl. t. Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SKOLE OPLYS::Udb. planl. t.
Heri kan du angive med J/N, om planlagte timer ønskes udbetalt for dette ansættelsesforhold.

Systemet foreslår værdien N.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::UDB_AF_PLANLAGTE_TIMER
SLS- lbnr. Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD::SLS- lbnr.
I feltet kan du angive SLS-løbenummer. Det kan kun udfyldes med et løbenummer, der findes på ansættelsesforhold for medarbejderen.
Det er SLS-løbenummeret der benyttes til kontakt til andre systemer(SLS og EASY Ø)
Systemet foreslår løbenummeret for det pågældende ansættelsesforhold.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_OPLYS::ANFO_ID_SCL


Window: A036a Ansættelsesforholdets SLS-oplysninger (form: A036)

A036a Ansættelsesforholdets SLS-oplysninger

Beskrivelse af vinduet

I vinduet Ansættelsesforholdets SLS-oplysninger er det muligt at oprette og vedligeholde de tidsstyrede SLS-oplysninger om medarbejderens ansættelsesforhold.

Vinduet er tilknyttet vinduet Ansættelsesforholdets Skoleoplysninger (A036), og kaldes fra dette vindue. Det kræver, at en medarbejder først er søgt frem på A036 og at et af ansættelsesforholdene er markeret.

Bemærkninger

Som hovedregel vil ansættelsesforholdenes SLS-oplysninger komme fra SLS og blive indlæst i systemet. Der vil derfor kun undtagelsesvis være behov for at vedligeholde oplysningerne på dette vindue. Det kan være tilfældet, hvis man skal bruge oplysningerne, og de af en eller anden grund endnu ikke er overført fra SLS endnu.

Se også den administrative vejledning om personalestamdata.

Vinduet indeholder blokken

  • SLS-oplysninger på ansættelsesforholdet

Blokken SLS-oplysninger på ansættelsesforholdet Track info: Display title fra DTU UDV_E2_PER (1)::A036::ANSETTELSESFORHOLD_SCL_OPLYSNI

Her opdateres de faste oplysninger omkring ansættelsesforhold.
Dvs. oplysninger som ikke varierer i tid.

Et ansættelsesforhold angives ved en tilknyttet medarbejder, en beskrivelse af det pågældende ansættelsesforhold og et løbenummer, der repræsenterer ansættelsesforholdet registrering hos SLS.

Til et ansættelsesforhold tilknyttes der desuden SLS-oplysninger og skoleoplysninger, der begge kan variere med tiden.
Et ansættelsesforhold må ikke slettes, hvis det på noget tidspunkt har været i brug.

For at lette arbejdet med systemet i øvrigt er det muligt at angive, et ansættelsesforhold som en medarbejders primære ansættelsesforhold.
Dette har betydning for det øvrige system:
I systemet vil det primære ansættelsesforhold således blive forslået i alle vinduer, hvor man, efter at have angivet en medarbejder, skal angive medarbejderens ansættelsesforhold.
Bemærk dog, at det ikke er nødvendigt at angive et primært ansættelsesforhold.
Hvis du undlader at angive et primært ansættelsesforhold, vil systemet blot vælge et vilkårligt af medarbejderens ansættelsesforhold.
Hvis du har angivet flere primære ansættelsesforhold, vælger systemet et vilkårligt af disse.

Track info: User Help Text fra DTU UDV_E2_PER (1)::A036::ANSETTELSESFORHOLD_SCL_OPLYSNI

Blokken indeholder følgende felter:

Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SCL OPLYSNI::Gyldig fra
I feltet kan du angive den dato, SLS oplysningerne er gyldige fra.

Denne dato angiver sammen med gyldig til SLS-oplysningernes gyldighedsperiode.

Gyldig fra skal ligge tidsligt før gyldig til.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SCL OPLYSNI::Gyldig til
I feltet kan du angive den dato SLS-oplysningerne er gyldige til.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::GYLDIG_TIL
Personale kategori Track info: Prompt fra DCU UDV E2 PER (1)::A036::SCL PERSONALEKATEGORIER::Personale kategori
I feltet kan du angive den SLS-personalekategori, der er tilknyttet ansættelsesforholdet.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::SPEK_ID
Stillingskode Track info: Prompt fra DCU UDV E2 PER (1)::A036::SCL STILLINGSKODER::Stillingskode
I feltet kan du angive SLS-stillingskoden.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A036::SCL_STILLINGSKODER::Stillingskode
Ansættelses dato Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SCL OPLYSNI::Ansættelses dato
I feltet kan du angive den dato ansættelsesforholdet er gyldigt fra.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::ANSETTELSESDATO
Prøvetids udløb Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SCL OPLYSNI::Prøvetids udløb
I feltet kan du angive den dato ansættelsesforholdets prøvetid udløber.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::PROVETIDSUDLOB
Opryknings dato Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SCL OPLYSNI::Opryknings dato
I feltet kan du angive dato for oprykning til næste anciennitetstrin for dette ansættelsesforhold.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::OPRYKNINGSDATO
Oprykn. klasse Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SCL OPLYSNI::Oprykn. klasse
I feltet kan du angive næste opryknings lønklasse / lønramme for dette ansættelsesforhold.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::OPRYKNINGSKLASSE_RAMME
Oprykn. trin Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SCL OPLYSNI::Oprykn. trin
I feltet kan du angive løntrin ved næste oprykning for dette ansættelsesforhold.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::OPRYKNINGSTRIN
Aktions kode Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SCL OPLYSNI::Aktions kode
I feltet kan du angive aktionskode for ændring af ansættelsesforholdet.
Denne kode defineres af SLS og angiver, hvorfor der er ændret i SLS-oplysningerne.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::AKTIONSKODE
Lønram./klasse Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SCL OPLYSNI::Lønram./klasse
I feltet kan du angive lønklasse (lønramme) for ansættelsesforholdet.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::LONKLASSE_RAMME
Skalatrin Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SCL OPLYSNI::Skalatrin
I feltet kan du angive ansættelsesforholdets skalatrin.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::SKALATRIN
Løntrin Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SCL OPLYSNI::Løntrin
I feltet kan du angive ansættelsesforholdets løntrin.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::LONTRIN
Dellønstæller Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SCL OPLYSNI::Dellønstæller
I feltet kan du angive dellønstæller for dette ansættelsesforhold.
Sammen med dellønsnævner angiver dette tal ansættelsesforholdets dellønsbrøk.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::DELLONSTELLER
Dellønsnævner Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SCL OPLYSNI::Dellønsnævner
I feltet kan du angive dellønsnævner for ansættelsesforholdet.

Dette tal angiver sammen med dellønstæller ansættelsesforholdets dellønsbrøk.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::DELLONSNEVNER
Lønform Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SCL OPLYSNI::Lønform
I feltet kan du angive ansættelsesforholdets lønform.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::LONFORM
Opdateringsdato Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SCL OPLYSNI::Opdateringsdato
I feltet angives produktionsdato fra SLS, hvilket vil sige datoen for kørsel af BENDA-trækket.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::OPDATERINGSDATO
Anciennitet Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SCL OPLYSNI::Anciennitet
I feltet kan du angive den dato, hvorfra ansættelsesforholdets anciennitet beregnes.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::ANCIENNITET
ØSE-formål Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SCL OPLYSNI::ØSE-formål
I feltet kan du angive ØSE formål for dette ansættelsesforhold.

Dette angiver sammen med ØSE-ansvar og ØSE-projekt ØSE-lønpulje.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::OSE_FORMAL
ØSE-ansvar Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SCL OPLYSNI:: ØSE-ansvar
I feltet kan du angive ØSE ansvar for dette ansættelsesforhold.

Dette angiver sammen med ØSE-formål og ØSE-projekt ØSE-lønpulje.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::OSE_ANSVAR
ØSE-projekt Track info: Prompt fra DCU UDV E2 PER (1)::A036::ANSETTELSESFORHOLD SCL OPLYSNI:: ØSE-projekt
I feltet kan du angive ØSE projekt for dette ansættelsesforhold.

Dette angiver sammen med ØSE-ansvar og ØSE-formål ØSE-lønpulje.

Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SCL_OPLYSNI::OSE_PROJEKT


Form: A035

Ansættelsesforholdsnoter

Formens primær vindue

Vinduet A035 Ansættelsesforholdsnoter åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Medarbejder
  • Medarbejderens ansættelsesforhold
  • Ansættelsesforholdsnoter


Window: A035 Ansættelsesforholdsnoter (form: A035)

A035 Ansættelsesforholdsnoter

Beskrivelse af vinduet

Vinduet Ansættelsesforholdsnoter anvendes til at registrere og vedligeholde noter vedrørende ansættelsesforhold.

Notekoderne er lokale og oprettes på vinduet A015 Medarbejdernotetyper.

Bemærkninger

Her anvendes rækkebaseret adgangskontrol - i modsætning til medarbejdernoter (se A021f Medarbejder noter) .

Vinduet indeholder nedenstående 3 blokke

  • Medarbejder
  • Medarbejderens ansættelsesforhold
  • Ansættelsesforholdsnoter

Blokken Medarbejder Track info: Display title fra DTU UDV_E2_PER (1)::A035::MEDARBEJDERE

Her kan du fremsøge den medarbejder, hvis ansættelsesforholds noter, du ønsker at editere eller se.
Track info: User Help Text fra DTU UDV_E2_PER (1)::A035::MEDARBEJDERE

Blokken indeholder følgende felter:

Initialer Track info: Prompt fra DCU UDV E2 PER (1)::A035::MEDARBEJDERE::Initialer
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::INITIALER
CPR-nummer Track info: Prompt fra DCU UDV E2 PER (1)::A035::MEDARBEJDERE::CPR-nummer
I feltet vises medarbejderens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::CPR_NUMMER
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::A035::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::A035::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN

Blokken Medarbejderens ansættelsesforhold Track info: Display title fra DTU UDV_E2_PER (1)::A035::ANSETTELSESFORHOLD

Her kan du fremsøge de ansættelsesforhold hvis noter, du ønsker at editere eller se.
Track info: User Help Text fra DTU UDV_E2_PER (1)::A035::ANSETTELSESFORHOLD

Blokken indeholder følgende felter:

Løbenr. Track info: Prompt fra DCU UDV E2 PER (1)::A035::ANSETTELSESFORHOLD::Løbenr.
I feltet vises ansættelsesforholdets løbenummer.
Løbenummeret angiver det nummer, hvormed ansættelsesforholdet er registreret hos SLS.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::LOBENUMMER
Primær Track info: Prompt fra DCU UDV E2 PER (1)::A035::ANSETTELSESFORHOLD::Primær
I feltet vises det med 'J' eller 'N', om dette er det primære ansættelsesforhold eller ej.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::PRIMER_ANSETTELSE
Beskrivelse Track info: Prompt fra DCU UDV E2 PER (1)::A035::ANSETTELSESFORHOLD::Beskrivelse
I feltet vises en beskrivelse af ansættelsesfoldet.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::BESKRIVELSE

Blokken Ansættelsesforholdsnoter Track info: Display title fra DTU UDV_E2_PER (1)::A035::ANSETTELSESFORHOLDSNOTER_VW

Her opdateres noter vedrørende de enkelte ansættelsesforhold.

Det kan f.eks. dreje sig om beskrivelser af kurser, ansættelser, samarbejdsforhold med videre for den enkelte medarbejder.

Noterne gemmes i tabellen ansættelsesforholdsnoter. De er underlagt en rækkebaseret adgangskontrol og denne adgangskontrol er implementeret ved viewet ansettelsesforholdsnoter_vw. Reglerne for adgangskontrollen er beskrevet her.

Track info: User Help Text fra table UDV_E2_PER (1)::ANSETTELSESFORHOLDSNOTER_VW

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 PER (1)::A035::MEDARBEJDERNOTETYPER::Kode
I dette felt kan du angive notens type.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLDSNOTER_VW::MANT_ID
Betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::A035::MEDARBEJDERNOTETYPER::Betegnelse
I dette felt vises en kort beskrivelse af note typen.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERNOTETYPER::KORT_BETEGNELSE
Dato Track info: Prompt fra DCU UDV E2 PER (1)::A035::ANSETTELSESFORHOLDSNOTER VW::Dato
I dette felt kan du angive notens startdato.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLDSNOTER_VW::GYLDIG_FRA
Notetekst Track info: Prompt fra DCU UDV E2 PER (1)::A035::ANSETTELSESFORHOLDSNOTER VW::Notetekst
Her kan du angive selve notens indhold.
Det kan være f.eks. dreje sig om beskrivelser af kurser, ansættelser, samarbejdsforhold med videre.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLDSNOTER_VW::NOTETEKST


Form: A031

Medarbejders uddannelser

Formens primær vindue

Vinduet A031 Medarbejders uddannelser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Medarbejder
  • Medarbejder uddannelser


Window: A031 Medarbejders uddannelser (form: A031)

A031 Medarbejders uddannelser

Beskrivelse af vinduet

I vinduet Medarbejders uddannelser kan der registreres og vedligeholdes oplysninger om en medarbejders uddannelse(r).

Der kan registreres oplysninger om de uddannelser, som er registreret i vinduet A014 Medarbejderuddannelser. Desuden er der mulighed for i en kort note at angive fx årstal for uddannelsen.

Navigering ved hjælp af højre musetast

  • Alle medarb. udd. / A032 Alle medarbejderes uddannelser

Vinduet indeholder nedenstående 2 blokke

  • Medarbejder
  • Medarbejder uddannelser

Blokken Medarbejder Track info: Display title fra DTU UDV_E2_PER (1)::A031::MEDARBEJDERE

Her findes stamdataoplysninger om medarbejdere, såsom navn, adresse og stilling.

Track info: User Help Text fra table UDV_E2_PER (1)::MEDARBEJDERE

Blokken indeholder følgende felter:

Initialer Track info: Prompt fra DCU UDV E2 PER (1)::A031::MEDARBEJDERE::Initialer
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::INITIALER
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::A031::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::A031::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN

Blokken Medarbejder uddannelser Track info: Display title fra DTU UDV_E2_PER (1)::A031::MEDA_MAUD

Angiver uddannelse(r) for medarbejdere. Koderne skal holdes opdateres fra centralt hold vha. oplysninger fra Dansk Uddannelsesnomenklatur.
Track info: User Help Text fra DTU UDV_E2_PER (1)::A031::MEDA_MAUD

Blokken indeholder følgende felter:

Uddannelse Track info: Prompt fra DCU UDV E2 PER (1)::A031::MEDARBEJDERUDDANNELSER::Uddannelse
Her kan du angive koden for den uddannelse, du ønsker at tilknytte til medarbejderen.
Track info: User Help Text fra column UDV_E2_PER (1)::MEDA_MAUD::MAUD_ID
Beskrivelse Track info: Prompt fra DCU UDV E2 PER (1)::A031::MEDARBEJDERUDDANNELSER::Beskrivelse
Her vises en beskrivende tekst for uddannelsen.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERUDDANNELSER::BESKRIVELSE
Note Track info: Prompt fra DCU UDV E2 PER (1)::A031::MEDA MAUD::Note
I dette felt kan du med fri tekst angive fx, hvornår uddannelsen er gennemført, om der er tale om et ønske eller en aftale om at tage denne uddannelse.
Track info: User Help Text fra column UDV_E2_PER (1)::MEDA_MAUD::NOTE


Form: A032

Alle medarbejderes uddannelser

Formens primær vindue

Vinduet A032 Alle medarbejderes uddannelser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Medarbejdere Medarbejder Uddan


Window: A032 Alle medarbejderes uddannelser (form: A032)

A032 Alle medarbejderes uddannelser

Beskrivelse af vinduet

I vinduet Alle medarbejderes uddannelser kan der registreres og vedligeholdes oplysninger om medarbejdernes uddannelse(r).

På vinduet er der muligt at fremsøge alle medarbejdere, der har en given uddannelse, ved at afgrænse søgningen til den pågældende uddannelse. Tilsvarende er det muligt at søge alle en medarbejders uddannelser frem ved at afgrænse søgningen til medarbejderens initialer.

Vinduet indeholder blokken

  • Medarbejdere Medarbejder Uddan

Blokken Medarbejdere Medarbejder Uddan Track info: Display title fra DTU UDV_E2_PER (1)::A032::MEDA_MAUD

I dette vindue kan du registrere og se uddannelser på medarbejdere for mange medarbejdere af gangen.
Track info: User Help Text fra DTU UDV_E2_PER (1)::A032::MEDA_MAUD

Blokken indeholder følgende felter:

Uddannelse Track info: Prompt fra DCU UDV E2 PER (1)::A032::MEDARBEJDERUDDANNELSER::Uddannelse
Angiver kode for uddannelse
Track info: User Help Text fra DCU UDV_E2_PER (1)::A032::MEDARBEJDERUDDANNELSER::Uddannelse
(Beskrivelse Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERUDDANNELSER::BESKRIVELSE )
Beskrivende tekst for uddannelsen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A032::MEDARBEJDERUDDANNELSER::BESKRIVELSE
Note Track info: Prompt fra DCU UDV E2 PER (1)::A032::MEDA MAUD::Note
I dette felt kan du med fri tekst angive fx, hvornår uddannelsen er gennemført, om der er tale om et ønske eller en aftale om at tage denne uddannelse.
Track info: User Help Text fra column UDV_E2_PER (1)::MEDA_MAUD::NOTE
Initialer Track info: Prompt fra DCU UDV E2 PER (1)::A032::MEDARBEJDERE::Initialer
Medarbejderens initialer
Track info: User Help Text fra DCU UDV_E2_PER (1)::A032::MEDARBEJDERE::Initialer
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::A032::MEDARBEJDERE::Fornavn
Medarbejderens fornavne
Track info: User Help Text fra DCU UDV_E2_PER (1)::A032::MEDARBEJDERE::Fornavn
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::A032::MEDARBEJDERE::Efternavn
Medarbejderens efternavn
Track info: User Help Text fra DCU UDV_E2_PER (1)::A032::MEDARBEJDERE::Efternavn


Form: C024

Medarbejderes personlige kvalifikationer

Formens primær vindue

Vinduet C024 Medarbejderes kvalifikationer, personlige og sociale åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Medarbejdere
  • Kvalifikationer


Window: C024 Medarbejderes kvalifikationer, personlige og sociale (form: C024)

C024 Medarbejderes kvalifikationer, personlige og sociale

Beskrivelse af vinduet

I dette vindue kan du vedligeholde personlige kvalifikationer (følsomme oplysninger) for medarbejdere.

Bemærkninger

Du kan kun se og vedligeholde personlige kvalifikationer for medarbejdere, hvis ansættelsesforholdsnoter på det primære ansættelsesforhold du har ret til at se og vedligeholde (A488 Rettigheder til ansættelsesforholdsnoter).

Vinduet indeholder nedenstående 2 blokke

  • Medarbejdere
  • Kvalifikationer

Blokken Medarbejdere Track info: Display title fra table UDV_E2_PER (1)::MEDARBEJDERE

Her fremsøges den medarbejder, du vil vedligeholde personlige kvalifikationer for.
Track info: User Help Text fra DTU UDV_E2_PER (1)::C024::MEDARBEJDERE

Blokken indeholder følgende felter:

(Initialer Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::INITIALER )
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::INITIALER
(Fornavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN

Blokken Kvalifikationer Track info: Display title fra DTU UDV_E2_PER (1)::C024::PERSONLIGE_KVALIFIKATIONER_VW

Her kan du vedligeholde medarbejderens personlige kvalifikationer. Du skal angive en kvalifikationskode. Desuden har du mulighed for at angive periode, Opfyldt (fx J, N, Ønske e.l.) samt en længere note.
Track info: User Help Text fra DTU UDV_E2_PER (1)::C024::PERSONLIGE_KVALIFIKATIONER_VW

Blokken indeholder følgende felter:

Kval.- kode Track info: Prompt fra DCU UDV E2 PER (1)::C024::KVALIFIKATIONSKODER::Kval.- kode
Her kan du angive den kvalifikationskode, som kvalifikationen drejer sig om.
Track info: User Help Text fra column UDV_E2_PER (1)::PERSONLIGE_KVALIFIKATIONER_VW::KVALKODE_ID
Type Track info: Prompt fra DCU UDV E2 PER (1)::C024::KVALIFIKATIONSKODER::Type
Her vises typen for kvalifikationen. Skolen kan frit anvende dette felt, så man må selv lægge evt. regler om, hvad man vil skrive.
Track info: Short Help Text fra column UDV_E2_PER (1)::KVALIFIKATIONSKODER::KVALIFIKATIONSKODE_TYPE
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::KVALIFIKATIONSKODER::KORT BETEGNELSE )
Her vises kort-betegnelsen for kvalifikationen.
Track info: Short Help Text fra column UDV_E2_PER (1)::KVALIFIKATIONSKODER::KORT_BETEGNELSE
Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::C024::PERSONLIGE KVALIFIKATIONER VW::Gyldig fra
Hvis du ønsker at tilknytte en periode på kvalifikationen, kan du her angive fra-datoen.
Track info: User Help Text fra column UDV_E2_PER (1)::PERSONLIGE_KVALIFIKATIONER_VW::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::C024::PERSONLIGE KVALIFIKATIONER VW::Gyldig til
Hvis du ønsker at tilknytte en periode på kvalifikationen, kan du her angive til-datoen.
Track info: User Help Text fra column UDV_E2_PER (1)::PERSONLIGE_KVALIFIKATIONER_VW::GYLDIG_TIL
Opfyldt Track info: Prompt fra DCU UDV E2 PER (1)::C024::PERSONLIGE KVALIFIKATIONER VW::Opfyldt
Her kan du angive i fritekst, fx om eller hvornår kvalifikationen er opnået.
Track info: User Help Text fra column UDV_E2_PER (1)::PERSONLIGE_KVALIFIKATIONER_VW::OPFYLDT
Note Track info: Prompt fra DCU UDV E2 PER (1)::C024::PERSONLIGE KVALIFIKATIONER VW::Note
Her kan du i fritekst beskrive kvalifikationen.
Track info: User Help Text fra column UDV_E2_PER (1)::PERSONLIGE_KVALIFIKATIONER_VW::NOTE


Form: C026

Medarbejderes kvalifikationer

Formens primær vindue

Vinduet C026 Medarbejderes kvalifikationer, kurser og erfaringer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Medarbejdere
  • Kvalifikationer


Window: C026 Medarbejderes kvalifikationer, kurser og erfaringer (form: C026)

C026 Medarbejderes kvalifikationer, kurser og erfaringer

Beskrivelse af vinduet

I dette vindue kan du vedligeholde kvalifikationer vedr. kurser og erfaringer for medarbejdere.

Bemærkninger

Hvis oplysninger er følsomme, bør de i stedet registreres på vinduet C024 Medarbejderes kvalifikationer, personlige og sociale.

Vinduet indeholder nedenstående 2 blokke

  • Medarbejdere
  • Kvalifikationer

Blokken Medarbejdere Track info: Display title fra table UDV_E2_PER (1)::MEDARBEJDERE

Her fremsøges den medarbejder, du vil vedligeholde kvalifikationer for.
Track info: User Help Text fra DTU UDV_E2_PER (1)::C026::MEDARBEJDERE

Blokken indeholder følgende felter:

Initialer Track info: Prompt fra DCU UDV E2 PER (1)::C026::MEDARBEJDERE::Initialer
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::INITIALER
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::C026::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::C026::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN

Blokken Kvalifikationer Track info: Display title fra table UDV_E2_PER (1)::KVALIFIKATIONER

Her kan du vedligeholde medarbejderens kvalifikationer. Du skal angive en kvalifikationskode. Desuden har du mulighed for at angive periode, Opfyldt (fx J, N, Ønske e.l.) samt en længere note.
Track info: User Help Text fra DTU UDV_E2_PER (1)::C026::KVALIFIKATIONER

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 PER (1)::C026::KVALIFIKATIONSKODER::Kode
Her kan du angive den kvalifikationskode, som kvalifikationen drejer sig om.
Track info: User Help Text fra column UDV_E2_PER (1)::KVALIFIKATIONER::KVALKODE_ID
Type Track info: Prompt fra DCU UDV E2 PER (1)::C026::KVALIFIKATIONSKODER::Type
Her vises typen for kvalifikationen. Skolen kan frit anvende dette felt, så man må selv lægge evt. regler om, hvad man vil skrive.
Track info: Short Help Text fra column UDV_E2_PER (1)::KVALIFIKATIONSKODER::KVALIFIKATIONSKODE_TYPE
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::KVALIFIKATIONSKODER::KORT BETEGNELSE )
Her vises kort-betegnelsen for kvalifikationen.
Track info: Short Help Text fra column UDV_E2_PER (1)::KVALIFIKATIONSKODER::KORT_BETEGNELSE
Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::C026::KVALIFIKATIONER:: Gyldig fra
Hvis du ønsker at tilknytte en periode på kvalifikationen, kan du her angive fra-datoen.
Track info: User Help Text fra column UDV_E2_PER (1)::KVALIFIKATIONER::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::C026::KVALIFIKATIONER:: Gyldig til
Hvis du ønsker at tilknytte en periode på kvalifikationen, kan du her angive til-datoen.
Track info: User Help Text fra column UDV_E2_PER (1)::KVALIFIKATIONER::GYLDIG_TIL
Opfyldt Track info: Prompt fra DCU UDV E2 PER (1)::C026::KVALIFIKATIONER:: Opfyldt
Her kan du angive i fritekst, fx om eller hvornår kvalifikationen er opnået.
Track info: User Help Text fra column UDV_E2_PER (1)::KVALIFIKATIONER::OPFYLDT
Note Track info: Prompt fra DCU UDV E2 PER (1)::C026::KVALIFIKATIONER:: Note
Her kan du i fritekst beskrive kvalifikationen.
Track info: User Help Text fra column UDV_E2_PER (1)::KVALIFIKATIONER::NOTE


Form: C027

Alle medarbejderes kvalifikationer

Formens primær vindue

Vinduet C027 Alle medarbejderes kvalifikationer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Periode
  • Kvalifikationer


Window: C027 Alle medarbejderes kvalifikationer (form: C027)

C027 Alle medarbejderes kvalifikationer

Beskrivelse af vinduet

I dette vindue kan du få et overblik over forskellige medarbejderes kvalifikationer, både de almindelige og de personlige.

Bemærkninger

Du kan kun se de personlige kvalifikationer for medarbejdere, hvis ansættelsesforholdsnoter på det primære ansættelsesforhold du har ret til at se og vedligeholde (A488 Rettigheder til ansættelsesforholdsnoter).

Vinduet indeholder nedenstående 2 blokke

  • Periode
  • Kvalifikationer

Blokken Periode Track info: Display title fra DTU UDV_E2_PER (1)::C027::PER_PERIODER

Her angives evt. en periode, som kvalifikationen skal overlappe.
Track info: User Help Text fra DTU UDV_E2_PER (1)::C027::PER_PERIODER

Blokken indeholder følgende felter:

( Track info: Prompt fra column N/A )
Her kan du angive fra-dato for en periode, som kvalifikationerne skal overlappe.
Track info: User Help Text fra DCU N/A::
- Track info: Prompt fra DCU N/A::-
Her kan du angive fra-dato for en periode, som kvalifikationerne skal overlappe.
Track info: User Help Text fra DCU N/A::-

Blokken Kvalifikationer Track info: Display title fra DTU UDV_E2_PER (1)::C027::ALLE_KVALIFIKATIONER_VW

Her kan du fremsøge mange medarbejderes kvalifikationer. Det er muligt at angive søgekriterier i de enkelte felter, så du kan finde præcis de medarbejdere, der har de ønskede kvalifikationer.
Track info: User Help Text fra DTU UDV_E2_PER (1)::C027::ALLE_KVALIFIKATIONER_VW

Blokken indeholder følgende felter:

Type Track info: Prompt fra DCU UDV E2 PER (1)::C027::KVALIFIKATIONSKODER::Type
Her vises typen for kvalifikationen. Skolen kan frit anvende dette felt, så man må selv lægge evt. regler om, hvad man vil skrive.
Track info: Short Help Text fra column UDV_E2_PER (1)::KVALIFIKATIONSKODER::KVALIFIKATIONSKODE_TYPE
Kval. kode Track info: Prompt fra DCU UDV E2 PER (1)::C027::KVALIFIKATIONSKODER::Kval. kode
Her vises kvalifikationskoden for kvalifikationen.
Track info: Short Help Text fra column UDV_E2_PER (1)::ALLE_KVALIFIKATIONER_VW::KVALKODE_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::KVALIFIKATIONSKODER::KORT BETEGNELSE )
Her vises kort-betegnelsen for kvalifikationen.
Track info: Short Help Text fra column UDV_E2_PER (1)::KVALIFIKATIONSKODER::KORT_BETEGNELSE
Init. Track info: Prompt fra DCU UDV E2 PER (1)::C027::MEDARBEJDERE::Init.
Her vises initialer for den medarbejder, der har kvalifikationen.
Track info: Short Help Text fra column UDV_E2_PER (1)::ALLE_KVALIFIKATIONER_VW::MEDA_ID
Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::C027::ALLE KVALIFIKATIONER VW::Gyldig fra
Her vises evt. fra-dato for periode på kvalifikationen.
Track info: Short Help Text fra column UDV_E2_PER (1)::ALLE_KVALIFIKATIONER_VW::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::C027::ALLE KVALIFIKATIONER VW::Gyldig til
Her vises evt. til-dato for periode på kvalifikationen.
Track info: Short Help Text fra column UDV_E2_PER (1)::ALLE_KVALIFIKATIONER_VW::GYLDIG_TIL
Opfyldt Track info: Prompt fra DCU UDV E2 PER (1)::C027::ALLE KVALIFIKATIONER VW::Opfyldt
Her vises, om eller hvornår kvalifikationen er opfyldt.
Track info: Short Help Text fra column UDV_E2_PER (1)::ALLE_KVALIFIKATIONER_VW::OPFYLDT
Pers. Track info: Prompt fra DCU UDV E2 PER (1)::C027::ALLE KVALIFIKATIONER VW::Pers.
Her angives med J/N, om der er tale om en personlig kvalifikation eller en 'almindelig'.
Track info: Short Help Text fra column UDV_E2_PER (1)::ALLE_KVALIFIKATIONER_VW::PERSONLIG
Note Track info: Prompt fra DCU UDV E2 PER (1)::C027::ALLE KVALIFIKATIONER VW::Note
Her vises note for kvalifikationen.
Track info: Short Help Text fra column UDV_E2_PER (1)::ALLE_KVALIFIKATIONER_VW::NOTE


Menu: menu.name

Menuindgang Arbejdstidsaftale

Beskrivelse

Menuen Arbejdstidsaftale indeholder en række vinduer, der anvendes i forbindelse med fremsøgning og registrering af medarbejdernes forskellige arbejdstidsaftaler. Vinduerne giver således adgang til at registrere oplysninger om div. tillæg, regler og normer for hver enkelt medarbejder.


Form: B007

Arbejdstidsaftaler

Formens primær vindue

Vinduet B007 Arbejdstidsaftaler åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Arbejdstidsaftaler
  • Periodeoplysninger for arbejdstidsaftalen


Window: B007 Arbejdstidsaftaler (form: B007)

B007 Arbejdstidsaftaler

Beskrivelse af vinduet

Vinduet Arbejdstidsaftaler indeholder faste oplysninger om arbejdstidsaftalen, som kan oprettes og vedligeholdes her.

Oplysningerne afspejler de forskellige afregningsmetoder, der gælder for ansættelsesforhold med den pågældende arbejdstidsaftale.

Data om arbejdstidsaftalerne vedligeholdes delvis af UNI-C, som udsender og vedligeholder de enkelte poster. Lokalt på skolerne kan man herefter kopiere og ændre oplysningerne.
Hvis der ændres i de centralt udsendte oplysninger om arbejdstidsaftaler, risikerer man at oplysningerne bliver overskrevet ved senere udsendelser.

Se også den administrative vejledning om arbejdstidsaftaler og vedligeholdelse af disse under personale.

Navigering ved hjælp af højre musetast

  • Opg.kalender / B009 Opgørelseskalender
  • Omsorgsdagsregel / B004 Omsorgsdagsregler
  • Belastningstillæg / B003 Belastningstillæg
  • Alderstillæg / B002 Alderstillæg
  • Afspadsering / B001 Afspadsering
  • Lektionsregel / B005 Lektionsregler
  • AMU-regler / B013 AMU-regler
  • Honor. timetype / A967 Timetype for saldoregnskab
  • Lokal aktivitetstype / A316 Lokale aktivitetstyper

Vinduet indeholder nedenstående 2 blokke

  • Arbejdstidsaftaler
  • Periodeoplysninger for arbejdstidsaftalen

Blokken Arbejdstidsaftaler Track info: Display title fra DTU UDV_E2_PER (1)::B007::ARBEJDSTIDSAFTALER

Tabellen indeholder de faste oplysninger om arbejdstidsaftalen.

Når felterne udfyldes med korrekte oplysnigner, afspejles de forskellige slags afregningsmetoder, der er for lærere på erhvervsskoler.

Det er muligt at oprette aftaler, der ikke hænger sammen med eksisterende aftaler. Det er skolens ansvar at registrere korrekte oplysninger.

På erhvervsskolerne er der følgende karakteristiske personalegrupper (kun eksempler; der vil sandsynligvis være flere):

1. Fastansatte med plan

2. Kvotatimelærere med plan

3. Kvotatimelærere med faktisk afregning

4a. Ledere uden højeste arbejdstid med plan

4b. Ledere uden højeste arbejdstid uden plan

5. AC-timelærere

6. Øvrigt personale

I dette vindue skal disse grupper oprettes på følgende måde:

1. UdleverPlan J, HøjesteArbejdstid J, AC-timelærer N

2. UdleverPlan J, HøjesteArbejdstid J, AC-timelærer N

3. UdleverPlan N, HøjesteArbejdstid J, AC-timelærer N

4a. UdleverPlan J, HøjesteArbejdstid N, AC-timelærer N

4b. UdleverPlan N, HøjesteArbejdstid N, AC-timelærer N

5. UdleverPlan N, HøjesteArbejdstid J, AC-timelærer J

Mellem 1 og 2 er der endvidere forskel på, om der er tilknyttet en honoreret timetype via de tilknyttede planlagte normaltimer; dette er kun tilfældet for pkt. 2.

For pkt. 6, øvrigt personale, må skolerne selv sammensætte oplysninger i forhold til, hvordan man ønsker, at systemet skal behandle dem.

De tilknyttede aftaleoplysninger må ikke have perioder, (GyldigFra til GyldigTil) der starter eller stopper midt i opgørelsesperioder i den tilknyttede Opgørelseskalender.

Data vedligeholdes delvis fra ESA,som udsender og vedligeholder enkelte poster herfra. Lokalt på skolerne kan man da kopiere og ændre oplysninger. Hvis der ændres i de centralt udsendte oplysninger, vil dette blive overskrevet ved senere udsendelser.

Track info: User Help Text fra table UDV_E2_PER (1)::ARBEJDSTIDSAFTALER

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 PER (1)::B007::ARBEJDSTIDSAFTALER::Kode
Her kan du angive betegnelse for arbejdstidsaftale.
Track info: User Help Text fra column UDV_E2_PER (1)::ARBEJDSTIDSAFTALER::KODE
Kort betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::B007::ARBEJDSTIDSAFTALER::Kort betegnelse
Her kan du angiver kort betegnelse for arbejdstidsaftalen.
Track info: User Help Text fra column UDV_E2_PER (1)::ARBEJDSTIDSAFTALER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::B007::ARBEJDSTIDSAFTALER::Betegnelse
Her kan du angive betegnelsen for arbejdstidsaftalen.
Track info: User Help Text fra column UDV_E2_PER (1)::ARBEJDSTIDSAFTALER::BETEGNELSE
Opg.kalender Track info: Prompt fra DCU UDV E2 PER (1)::B007::OPGORELSESKALENDERE::Opg.kalender
Her kan du angive, hvilken opgørelseskalender der er gældende for denne arbejdstidsaftale. Herigennem fastlægges de perioder, der skal opgøres for.
Track info: User Help Text fra column UDV_E2_PER (1)::ARBEJDSTIDSAFTALER::OPGKAL_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::OPGORELSESKALENDERE::KORT BETEGNELSE )
Her vises kort betegnelse for opgørelseskalenderen.
Track info: Short Help Text fra column UDV_E2_PER (1)::OPGORELSESKALENDERE::KORT_BETEGNELSE
Højeste arb.tid Track info: Prompt fra DCU UDV E2 PER (1)::B007::ARBEJDSTIDSAFTALER::Højeste arb.tid
Her kan du angive, om ansættelsesforhold med denne arbejdstidsaftale har en højeste arbejdstid. Du markerer med et kryds i boksen Ja til højeste arbejdstid.
Track info: User Help Text fra column UDV_E2_PER (1)::ARBEJDSTIDSAFTALER::HOJESTE_ARBEJDSTID
Har norm Track info: Prompt fra DCU UDV E2 PER (1)::B007::ARBEJDSTIDSAFTALER::Har norm
Her kan du angive, om timer indenfor normen fra opgørelsesperiode udbetales via en fast løn. Et kryds i feltet angiver, at der arbejdes med norm (fast løn).

Oplysningen anvendes hovedsageligt i udskrifter.

Track info: User Help Text fra column UDV_E2_PER (1)::ARBEJDSTIDSAFTALER::NORM
Kvotanorm Track info: Prompt fra DCU UDV E2 PER (1)::B007::ARBEJDSTIDSAFTALER::Kvotanorm
I dette felt kan du angive, om der er tale om en aftale, hvor normen skal hentes fra tabellen normperioder. Default er N.
Track info: User Help Text fra column UDV_E2_PER (1)::ARBEJDSTIDSAFTALER::KVOTANORM
AC-timelærer Track info: Prompt fra DCU UDV E2 PER (1)::B007::ARBEJDSTIDSAFTALER::AC-timelærer
Her kan du angive, om ansættelsesforhold, som er omfattet af denne arbejdstidsaftale, skal behandles specielt som AC-timelærere og have timer mv. registreret i de specielle AC-timelærertabeller. Feltet er forudfyldt med N.

Hvis der er tale om AC-timelærere gælder specielle regler, idet batchjobbet Månedsopgørelse lægger timer i Honorerede AC-timer i stedet for i Honorerede timer.

Du markerer med et kryds i boksen, at der er tale om en AC-timelærer.

Track info: User Help Text fra column UDV_E2_PER (1)::ARBEJDSTIDSAFTALER::AC_TIMELERER
AC minutnorm Track info: Prompt fra DCU UDV E2 PER (1)::B007::ARBEJDSTIDSAFTALER::AC minutnorm
Her kan du angive, om der anvendes minutnormer fra AC-sats. Hvis her ikke er afkrydset (Nej), anvendes der oplysninger fra det almindelige minutnormshierarki. Her kan kun afkrydses, hvis der er Ja til AC-timelærer.
Track info: User Help Text fra column UDV_E2_PER (1)::ARBEJDSTIDSAFTALER::AC_MINUTNORM
Periodekørsel Track info: Prompt fra DCU UDV E2 PER (1)::B007::ARBEJDSTIDSAFTALER::Periodekørsel
Her kan du angive, om batchjobbet Periodekørsel må køres for ansættelsesforhold med denne arbejdstidsaftale. Du markerer med et kryds i boksen, at batchjobbet må køres. Feltet er forudfyldt med et kryds.
Track info: User Help Text fra column UDV_E2_PER (1)::ARBEJDSTIDSAFTALER::PERIODEKORSEL
Udlevér plan Track info: Prompt fra DCU UDV E2 PER (1)::B007::ARBEJDSTIDSAFTALER::Udlevér plan
Her kan du angive, om batchjobbet Udlever plan må køres for ansættelsesforhold med denne arbejdstidsaftale. Du markerer med et kryds i boksen, at batchjobbet må køres. Feltet er forudfyldt med et kryds.
Track info: User Help Text fra column UDV_E2_PER (1)::ARBEJDSTIDSAFTALER::UDLEVERPLAN
Buffertillæg Track info: Prompt fra DCU UDV E2 PER (1)::B007::ARBEJDSTIDSAFTALER::Buffertillæg
I dette felt kan du angive, om timer for buffertimer (for overførte overtimer), som skal registreres i EASY-Ø timer ved periodeopgørelsen, skal tillægges afspadseringstillæg før registrering. Default er N.
Track info: User Help Text fra column UDV_E2_PER (1)::ARBEJDSTIDSAFTALER::BUFFERTILLEG
Bufferordning Track info: Prompt fra DCU UDV E2 PER (1)::B007::ARBEJDSTIDSAFTALER::Bufferordning
Her kan du angive, om ansættelsesforhold med denne arbejdstidsaftale har bufferordning (dvs overførsel af over- eller undertimer mellem de enkelte opgørelsesperioder). Du markerer med et kryds i boksen, at arbejdstidsaftalen har bufferordning. Feltet er forudfyldt med et kryds.
Track info: User Help Text fra column UDV_E2_PER (1)::ARBEJDSTIDSAFTALER::BUFFERORDNING
Akkord Track info: Prompt fra DCU UDV E2 PER (1)::B007::ARBEJDSTIDSAFTALER::Akkord
Her kan du angive, om der kan aftales akkord for ansættelsesforhold med denne arbejdstidsaftale. Du markerer med et kryds i boksen, at der er akkord. Feltet er forudfyldt med et kryds.
Track info: User Help Text fra column UDV_E2_PER (1)::ARBEJDSTIDSAFTALER::AKKORD
AMU-lærer Track info: Prompt fra DCU UDV E2 PER (1)::B007::ARBEJDSTIDSAFTALER::AMU-lærer
Jer angives du, om arbejdstidsaftalens regler vedrører en AMU-lærer omfattet af LvA-overenskomst. Default er N.
Track info: User Help Text fra column UDV_E2_PER (1)::ARBEJDSTIDSAFTALER::AMU_LERER

Blokken Periodeoplysninger for arbejdstidsaftalen Track info: Display title fra DTU UDV_E2_PER (1)::B007::AFTALEOPLYSNINGER

Tabellen indeholder tidsstyrede oplysninger om arbejdstidsaftalen. Disse oplysninger anvendes i tidsregnskab til beregninger af bl.a. diverse tillæg.

Er der registreret data i timeposter mv. i den periode, aftaleoplysningerne gælder for, bør der ikke ændres i, hvilke lokale aktivitetstyper og honorerede timetyper, der anvendes til de forskellige formål. Det kan nemlig få uoverskuelige konsekvenser, da der fx kan være hensat ikke-planlagte timer til afspadsering. Hvis honoreret timetype ændres til hensatte timer, vil de manuelle registreringer med denne type være forkerte.

Forretningsregel:

Der er til disse oplysninger tilknyttet mange relationer til lokal aktivitetstype og honorerede timer, evt. via tilknyttede belastningstillæg, alderstillæg, afspadsering og omsorgsdagsregel. Disse typer skal være forskellige, da der ellers vil opstå problemer ved beregningerne.

Track info: User Help Text fra table UDV_E2_PER (1)::AFTALEOPLYSNINGER

Blokken indeholder følgende felter:

Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::B007::AFTALEOPLYSNINGER::Gyldig fra
Her kan du angive den dato hvorfra aftalen er gyldig.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::B007::AFTALEOPLYSNINGER::Gyldig til
Her kan du angive den sidste dato, aftalen er gyldig.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::GYLDIG_TIL
Standard lek.lgd. Track info: Prompt fra DCU UDV E2 PER (1)::B007::AFTALEOPLYSNINGER::Standard lek.lgd.
Her kan du angive i minutter den lektionslængde, der er standard ved omregning til normallektioner.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::STANDARDLEKTIONSLENGDE
Pauselgd. Track info: Prompt fra DCU UDV E2 PER (1)::B007::AFTALEOPLYSNINGER::Pauselgd.
Her kan angives pauselængde (i minutter). Denne anvendes ved beregning af aflyst undervisning.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::PAUSELENGDE
Indgår i lønpulje Track info: Prompt fra DCU UDV E2 PER (1)::B007::AFTALEOPLYSNINGER::Indgår i lønpulje
Her kan du med J/N angive, om timer på ansættelsesforhold med denne arbejdstidsaftale indgår i lønpulje.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::INDGAR_I_LONPULJE
Bev.tim.faktor Track info: Prompt fra DCU UDV E2 PER (1)::B007::AFTALEOPLYSNINGER::Bev.tim.faktor
Her kan du angive den bevillingstimefaktor, der skal anvendes ved lønfordeling.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::BEVILLINGSTIMEFAKTOR
Kvota pædag. pulje Track info: Prompt fra DCU UDV E2 PER (1)::B007::AFTALEOPLYSNINGER::Kvota pædag. pulje
Her kan du med J/N angive, hvordan en evt. automatisk beregning af pædagogisk pulje skal foregå.

Hvis der er angivet en tilknytning til en lokal aktivitetstype for pædagogisk pulje, vil forskellige funktioner i Tidsregnskab automatisk beregne størrelsen af pædagogisk pulje. Hvis der er angivet N, vil den samlede pædagogiske pulje fra tabellen opgørelsesperiode blive fordelt jævnt ud over de måneder, der indgår i perioden. Undtaget er dog ansættelsesforhold med deltidsjustering; de skal have en forholdsmæssig del af den pædagogiske pulje i forhold til deres deltidsjustering.

Hvis der er angivet J, bliver timerne på pædagogisk pulje beregnet forholdsmæssigt i forhold til det antal timer, som ansættelsesforholdet arbejder indtil grænsen for pædagogisk pulje i opgørelsesperioden er nået.

Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::KVOTA_PEDAGOGISK_PULJE
Omsorgsdag Track info: Prompt fra DCU UDV E2 PER (1)::B007::OMSORGSDAGE::Omsorgsdag
Her kan du angive, hvilken omsorgsdagsregel, der er tilknyttet denne arbejdstidsaftale.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::OMSDAG_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::OMSORGSDAGE::KORT BETEGNELSE )
Her vises kort betegnelse for omsorgsdagsreglen.
Track info: Short Help Text fra column UDV_E2_PER (1)::OMSORGSDAGE::KORT_BETEGNELSE
Belast.tillæg Track info: Prompt fra DCU UDV E2 PER (1)::B007::BELASTNINGSTILLEG::Belast.tillæg
Her kan du angive, hvilken belastningstillægsregel der er tilknyttet denne arbejdstidsaftale.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::BELTIL_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::BELASTNINGSTILLEG::KORT BETEGNELSE )
Her vises kort betegnelse for belastningstillæget.
Track info: Short Help Text fra column UDV_E2_PER (1)::BELASTNINGSTILLEG::KORT_BETEGNELSE
Alderstillæg Track info: Prompt fra DCU UDV E2 PER (1)::B007::ALDERSTILLEG::Alderstillæg
Her kan du angive, hvilken alderstillægsregel der er tilknyttet denne arbejdstidsaftale.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::ALDTIL_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::ALDERSTILLEG::KORT BETEGNELSE )
Her vises kort betegnelse for alderstillægsreglen.
Track info: Short Help Text fra column UDV_E2_PER (1)::ALDERSTILLEG::KORT_BETEGNELSE
Afspadsering Track info: Prompt fra DCU UDV E2 PER (1)::B007::AFSPADSERING::Afspadsering
Her kan du angive, hvilken afspadseringsregel der er tilknyttet denne arbejdstidsaftale.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::AFSP_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::AFSPADSERING::KORT BETEGNELSE )
Her vises kort betegnelse for afspadseringsreglen.
Track info: Short Help Text fra column UDV_E2_PER (1)::AFSPADSERING::KORT_BETEGNELSE
Lektionsregel Track info: Prompt fra DCU UDV E2 PER (1)::B007::LEKTIONSREGLER::Lektionsregel
Her kan du angive, hvilken lektionsregel der er tilknyttet denne arbejdstidsaftale.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::LEKTREGL_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::LEKTIONSREGLER::KORT BETEGNELSE )
Her vises kort betegnelse for lektionsreglen.
Track info: Short Help Text fra column UDV_E2_PER (1)::LEKTIONSREGLER::KORT_BETEGNELSE
AMU-regel Track info: Prompt fra DCU UDV E2 PER (1)::B007::AMU REGLER::AMU-regel
Her kan du angive, hvilken AMU-regel der er tilknyttet denne arbejdstidsaftale.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::AMUREG_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::AMU REGLER::KORT BETEGNELSE )
Her vises kort-betegnelse for AMU-reglen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B007::AMU_REGLER::KORT_BETEGNELSE
Planl. mertimer Track info: Prompt fra DCU UDV E2 PER (1)::B007::HONOREREDE TIMETYPER::Planl. mertimer
Her kan du angive den honorerede timetype, som skal anvendes til planlagte mertimer.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::HONTITY_ID_MERTIMER
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::HONOREREDE TIMETYPER::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for denne timetype.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMETYPER::KORT_BETEGNELSE
Planl. normaltimer Track info: Prompt fra DCU UDV E2 PER (1)::B007::HONOREREDE TIMETYPER::Planl. normaltimer
Her kan du angive, hvilken honoreret timetype der skal anvendes til planlagte normaltimer, dvs. planlagte timer, der ligger indenfor norm. Denne type skal angives i arbejdstidsaftalen for fx kvotatimelærere, mens der ikke skal angives denne slags timetype i arbejdstidsaftalen for fastansatte lærere, idet sådanne timer vil være indeholdt i den faste løn.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::HONTITY_ID_PLANNORM
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::HONOREREDE TIMETYPER::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for denne timetype.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMETYPER::KORT_BETEGNELSE
Ej planl. normaltim. Track info: Prompt fra DCU UDV E2 PER (1)::B007::HONOREREDE TIMETYPER::Ej planl. normaltim.
Her kan du angive, hvilken honoreret timetype der skal anvendes til ikke-planlagte normaltimer, dvs. uforudsete timer, der udbetales i løbet af perioden, men som ligger indenfor normen (når der ses bort fra deltid). Denne type vil blive anvendt til:

  • alle timer for kvotatimelærere med løbende udbetaling indtil normen nås
  • ikke-planlagte timer for kvotatimelærere med plan, hvor timerne ligger indenfor normen
  • ikke-planlagte timer, der ligger under normen, når der ses bort fra deltidsjusteringer
Der skal således være honoreret timetype for ikke-planlagte normaltimer i arbejdstidsaftalen for disse typer af personale.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::HONTITY_ID_EJPLANNORM
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::HONOREREDE TIMETYPER::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for denne timetype.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMETYPER::KORT_BETEGNELSE
Planl. overtimer Track info: Prompt fra DCU UDV E2 PER (1)::B007::HONOREREDE TIMETYPER::Planl. overtimer
Her kan du angive, hvilken honoreret timetype der skal anvendes til planlagte overtimer. Denne type vil blive anvendt til registrering af de overtimer, en udleveret plan resulterer i. Denne type vil være relevant for alle arbejdstidsaftaler med planer bortset fra de tilfælde, hvor der ikke er nogen højeste arbejdstid.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::HONTITY_ID_PLANOVER
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::HONOREREDE TIMETYPER::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for denne timetype.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMETYPER::KORT_BETEGNELSE
Ej planl. overtimer Track info: Prompt fra DCU UDV E2 PER (1)::B007::HONOREREDE TIMETYPER::Ej planl. overtimer
Her kan du angive, hvilken honoreret timetype der skal anvendes til ikke-planlagte overtimer. Denne type anvendes, når der ved batchjobbet Månedskørsel skal registreres honorerede timer, der ligger udover normen, fx alle timer over norm for kvotatimelærere med løbende udbetaling, ikke-planlagte timer over norm for kvotatimelærere med plan samt ikke-planlagte timer over norm + buffer for fastansatte. Samme honoreret timetype anvendes, når en Periodekørsel resulterer i overtimer til udbetaling.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::HONTITY_ID_EJPLANOVER
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::HONOREREDE TIMETYPER::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for denne timetype.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMETYPER::KORT_BETEGNELSE
Ej. afsp. timer Track info: Prompt fra DCU UDV E2 PER (1)::B007::HONOREREDE TIMETYPER::Ej. afsp. timer
Her kan du angive, hvilken honoreret timetype der skal anvendes til udbetaling af ikke afspadsrede timer. Denne type anvendes, når der ved batchjobbet B072 periodekørsel sættes ikke-afspadserede timer til udbetaling.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::HONTITY_ID_EJAFSPAD
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::HONOREREDE TIMETYPER::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for denne timetype.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMETYPER::KORT_BETEGNELSE
Ej hon. overtid Track info: Prompt fra DCU UDV E2 PER (1)::B007::LOKALE AKTIVITETSTYPER::Ej hon. overtid
Her kan du angive, hvilken lokal aktivitetstype der skal findes hjælpeaktivitet på, når der skal registreres for ikke honoreret overtid for ansættelsesforhold med denne arbejdstidsaftale.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::LOTY_ID_EJHONOVER
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::LOKALE AKTIVITETSTYPER::KORT BETEGNELSE )
Her vises kort betegnelse for aktivitetstypen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::LOKALE_AKTIVITETSTYPER::KORT_BETEGNELSE
Undertimer Track info: Prompt fra DCU UDV E2 PER (1)::B007::LOKALE AKTIVITETSTYPER::Undertimer
Her kan du angive, hvilken lokal aktivitetstype der skal findes hjælpeaktivitet, når der skal registreres undertimer for ansættelsesforhold med denne arbejdstidsaftale.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::LOTY_ID_UNDERTIMER
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::LOKALE AKTIVITETSTYPER::KORT BETEGNELSE )
Her vises kort betegnelse for aktivitetstypen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::LOKALE_AKTIVITETSTYPER::KORT_BETEGNELSE
F. mg. udb. overt. Track info: Prompt fra DCU UDV E2 PER (1)::B007::LOKALE AKTIVITETSTYPER::F. mg. udb. overt.
Her kan du angive, hvilken lokal aktivitetstype der skal findes hjælpeaktivitet på, når der skal registreres for meget udbetalt overtid for ansættelsesforhold med denne arbejdstidsaftale.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::LOTY_ID_M_UDBOVERTID
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::LOKALE AKTIVITETSTYPER::KORT BETEGNELSE )
Her vises kort betegnelse for aktivitetstypen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::LOKALE_AKTIVITETSTYPER::KORT_BETEGNELSE
Pædag. pulje Track info: Prompt fra DCU UDV E2 PER (1)::B007::LOKALE AKTIVITETSTYPER::Pædag. pulje
Her kan du angive, hvilken lokal aktivitetstype der skal findes hjælpeaktivitet på, når der skal registreres pædagogisk pulje for ansættelsesforhold med denne arbejdstidsaftale.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::LOTY_ID_PAEDPULJE
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::LOKALE AKTIVITETSTYPER::KORT BETEGNELSE )
Her vises kort betegnelse for aktivitetstypen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::LOKALE_AKTIVITETSTYPER::KORT_BETEGNELSE
Buffertimer Track info: Prompt fra DCU UDV E2 PER (1)::B007::LOKALE AKTIVITETSTYPER::Buffertimer
Her kan du angive, hvilken LokalAktivitetstype der skal findes hjælpeaktivitet til, når der skal registreres EASY-Ø timer fra buffertimer for ansættelsesforhold med denne arbejdstidsaftale.
Track info: User Help Text fra column UDV_E2_PER (1)::AFTALEOPLYSNINGER::LOTY_ID_BUFFERTIMER
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::LOKALE AKTIVITETSTYPER::KORT BETEGNELSE )
Her vises kort betegnelse for aktivitetstypen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::LOKALE_AKTIVITETSTYPER::KORT_BETEGNELSE


Form: B009

Opgørelseskalender

Formens primær vindue

Vinduet B009 Opgørelseskalender åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Opgørelseskalendere
  • Opgørelsesperioder


Window: B009 Opgørelseskalender (form: B009)

B009 Opgørelseskalender

Beskrivelse af vinduet

Vinduet Opgørelseskalender benyttes til at se og vedligeholde opgørelseskalendere og de tilknyttede opgørelsesperioder.

Opgørelsesperioderne på en opgørelseskalender må ikke overlappe periodemæssigt.

Vinduet indeholder nedenstående 2 blokke

  • Opgørelseskalendere
  • Opgørelsesperioder

Blokken Opgørelseskalendere Track info: Display title fra DTU UDV_E2_PER (1)::B009::OPGORELSESKALENDERE

En opgørelseskalender angiver en samling af perioder, som ansættelsesforhold med de relaterede arbejdstidsaftaler har som opgørelsesperioder.

Data udsendes ved systemets start fra ESA. Lokalt på skolerne kan man da kopiere, ændre og tilføje oplysninger.

Track info: User Help Text fra table UDV_E2_PER (1)::OPGORELSESKALENDERE

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 PER (1)::B009::OPGORELSESKALENDERE::Kode
Her skal du angive en kode for den pågældende opgørelseskalender.
Track info: User Help Text fra column UDV_E2_PER (1)::OPGORELSESKALENDERE::KALENDERKODE
Kort betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::B009::OPGORELSESKALENDERE::Kort betegnelse
Her skal du angive en kort betegnelse for opgørelseskalenderen.
Track info: User Help Text fra column UDV_E2_PER (1)::OPGORELSESKALENDERE::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::B009::OPGORELSESKALENDERE::Betegnelse
Her skal du angive en betegnelse for den pågældende opgørelseskalender.
Track info: User Help Text fra column UDV_E2_PER (1)::OPGORELSESKALENDERE::BETEGNELSE

Blokken Opgørelsesperioder Track info: Display title fra DTU UDV_E2_PER (1)::B009::OPGORELSESPERIODER

En opgørelsesperiode angiver en periode i en opgørelseskalender. En opgørelsesperiode vil for de tilknyttede ansættelsesforhold svare til den periode, der skal ske opgørelser for. Opgørelsesperioder, som er tilknyttet samme opgørelseskalender, må ikke overlappe hinanden tidsmæssigt.

Data udsendes første gang fra ESA, så skolerne har et udgangspunkt, når EASY implementeres. Herefter vedligeholdes oplysningerne lokalt på skolerne.

Track info: User Help Text fra table UDV_E2_PER (1)::OPGORELSESPERIODER

Blokken indeholder følgende felter:

Periodestart Track info: Prompt fra DCU UDV E2 PER (1)::B009::OPGORELSESPERIODER::Periodestart
Her skal du angive startdatoen for den pågældende opgørelsesperiode.
Track info: User Help Text fra column UDV_E2_PER (1)::OPGORELSESPERIODER::PERIODESTART
Periodeslut Track info: Prompt fra DCU UDV E2 PER (1)::B009::OPGORELSESPERIODER::Periodeslut
Her skal du angive slutdatoen for den pågældende opgørelsesperiode. Periodeslut må ikke ligge før periodestart.
Track info: User Help Text fra column UDV_E2_PER (1)::OPGORELSESPERIODER::PERIODESLUT
Norm Track info: Prompt fra DCU UDV E2 PER (1)::B009::OPGORELSESPERIODER::Norm
Her skal du angives den norm, der for fuldtidsansatte vil være gældende for den pågældende opgørelsesperiode. For arbejdstidsaftaler, hvor man normalt ikke opererer med norm, skal normen alligevel angives, da den er grænsen for udbetalingen af timer som hhv. normal timeløn og overtimeløn.
Track info: User Help Text fra column UDV_E2_PER (1)::OPGORELSESPERIODER::NORM
Pædag. pulje Track info: Prompt fra DCU UDV E2 PER (1)::B009::OPGORELSESPERIODER::Pædag. pulje
Her skal du angive, hvor stor en pædagogisk pulje (i arbejdstimer), et ansættelsesforhold med en arbejdstidsaftale i denne opgørelsesperiode maksimalt kan få i perioden.
Track info: User Help Text fra column UDV_E2_PER (1)::OPGORELSESPERIODER::PEDAGOGISK_PULJE
§7-timer Track info: Prompt fra DCU UDV E2 PER (1)::B009::OPGORELSESPERIODER::§7-timer
Her skal du angive det antal paragraf 7 timer, der gives per opgørelsesperiode per fuldtidsansættelse.
Track info: User Help Text fra column UDV_E2_PER (1)::OPGORELSESPERIODER::PARAGRAF_7
Overtime- buffer Track info: Prompt fra DCU UDV E2 PER (1)::B009::OPGORELSESPERIODER::Overtime- buffer
Her skal du angive det antal timer, der som udgangspunkt anvendes som overtimebuffer ved periodeopgørelsen.
Track info: User Help Text fra column UDV_E2_PER (1)::OPGORELSESPERIODER::OVERTIMEBUFFER
Undertime- buffer Track info: Prompt fra DCU UDV E2 PER (1)::B009::OPGORELSESPERIODER::Undertime- buffer
Her skal du angive det antal timer, der som udgangspunkt skal anvendes som undertimebuffer ved periodeopgørelser mv.
Track info: User Help Text fra column UDV_E2_PER (1)::OPGORELSESPERIODER::UNDERTIMEBUFFER
Måneder Track info: Prompt fra DCU UDV E2 PER (1)::B009::OPGORELSESPERIODER::Måneder
Heri registreres hvor mange måneder, Opgørelsesperioden dækker. Der foreslås det afrundede antal måneder, som gyldighedsperioden dækker.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B009::OPGORELSESPERIODER::Måneder


Form: B004

Omsorgsdagsregler

Formens primær vindue

Vinduet B004 Omsorgsdagsregler åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Omsorgsdage


Window: B004 Omsorgsdagsregler (form: B004)

B004 Omsorgsdagsregler

Beskrivelse af vinduet

Vinduet Omsorgsdagsregler anvendes til at se/vedligeholde oplysninger om reglerne for medarbejdernes omsorgsdage.

Se også de administrative vejledninger om B030 EASY-Ø timer og arbejdstidsaftaler og vedligeholdelse af disse under personale.

Vinduet indeholder blokken

  • Omsorgsdage

Blokken Omsorgsdage Track info: Display title fra DTU UDV_E2_PER (1)::B004::OMSORGSDAGE

Her registreres oplysninger om, hvordan omsorgsdage håndteres for ansættelsesforhold tilknyttet den relaterede arbejdstidsaftale. Der er oplysninger om, hvilken honoreret timetype omsorgsdage registreres på, samt hvilke slags aktiviteter der skal registreres timer på, når der afvikles en omsorgsdag.
Track info: User Help Text fra table UDV_E2_PER (1)::OMSORGSDAGE

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 PER (1)::B004::OMSORGSDAGE:: Kode
Her skal du angive kode for omsorgsdagsreglen.
Track info: User Help Text fra column UDV_E2_PER (1)::OMSORGSDAGE::OMSORGSDAGSKODE
Kort betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::B004::OMSORGSDAGE:: Kort betegnelse
Her skal du angive kort betegnelse for omsorgsdagsreglen.
Track info: User Help Text fra column UDV_E2_PER (1)::OMSORGSDAGE::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::B004::OMSORGSDAGE:: Betegnelse
Her skal du angive betegnelse for Omsorgsdag.
Track info: User Help Text fra column UDV_E2_PER (1)::OMSORGSDAGE::OMSORGSDAGSBETEGNELSE
Honoreret timetype Track info: Prompt fra DCU UDV E2 PER (1)::B004::HONOREREDE TIMETYPER::Honoreret timetype
Her skal du angive en honoreret timetype til registrering af omsorgsdage i honorerede timer.
Track info: User Help Text fra column UDV_E2_PER (1)::OMSORGSDAGE::HONTITY_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::HONOREREDE TIMETYPER::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for denne timetype.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMETYPER::KORT_BETEGNELSE
Akt.type timeposter Track info: Prompt fra DCU UDV E2 PER (1)::B004::LOKALE AKTIVITETSTYPER::Akt.type timeposter
Her kan du angive en lokal aktivitetstype, hvorigennem der findes en hjælpeaktivitet til registrering af afholdte omsorgsdage.
Track info: User Help Text fra column UDV_E2_PER (1)::OMSORGSDAGE::LOTY_ID
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::LOKALE AKTIVITETSTYPER::KORT BETEGNELSE )
Her vises kort betegnelse for aktivitetstypen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::LOKALE_AKTIVITETSTYPER::KORT_BETEGNELSE
Akt.type EASY-Ø tillæg Track info: Prompt fra DCU UDV E2 PER (1)::B004::LOKALE AKTIVITETSTYPER::Akt.type EASY-Ø tillæg
Her kan du angive en lokal aktivitetstype, hvor igennem der findes en hjælpeaktivitet til registrering af tillæg i EASY-Ø timer.
Track info: User Help Text fra column UDV_E2_PER (1)::OMSORGSDAGE::LOTY_ID_TILLEG
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::LOKALE AKTIVITETSTYPER::KORT BETEGNELSE )
Her vises kort betegnelse for aktivitetstypen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::LOKALE_AKTIVITETSTYPER::KORT_BETEGNELSE
Akt. type EASY-Ø total Track info: Prompt fra DCU UDV E2 PER (1)::B004::LOKALE AKTIVITETSTYPER::Akt. type EASY-Ø total
Her kan du angive en lokal aktivitetstype, hvorigennem der findes en hjælpeaktivitet til registrering af totale timer i EASY-Ø timer (periodisering).
Track info: User Help Text fra column UDV_E2_PER (1)::OMSORGSDAGE::LOTY_ID_TOTAL
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::LOKALE AKTIVITETSTYPER::KORT BETEGNELSE )
Her vises kort betegnelse for aktivitetstypen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::LOKALE_AKTIVITETSTYPER::KORT_BETEGNELSE


Form: B001

Afspadsering

Formens primær vindue

Vinduet B001 Afspadsering åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Afspadsering


Window: B001 Afspadsering (form: B001)

B001 Afspadsering

Beskrivelse af vinduet

Vinduet Afspadsering anvendes til at se/vedligeholde oplysninger om medarbejdernes afspadseringsregler

Se også den administrative vejledning om arbejdstidsaftaler og vedligeholdelse af disse under personale.

Vinduet indeholder blokken

  • Afspadsering

Blokken Afspadsering Track info: Display title fra DTU UDV_E2_PER (1)::B001::AFSPADSERING

Denne tabel indeholder oplysninger om, hvordan afspadsering håndteres for ansættelsesforhold tilknyttet den relaterede arbejdstidsaftale. Der er oplysninger om, hvilken tillægsprocent der kan anvendes, hvilken honoreret timetype afspadsering registreres på, samt hvilken lokal aktivitetstype, der skal anvendes til at finde hjælpeaktiviteter til registrering af timer, når der afspadseres. Endelig findes en lokal aktivitetstype til registrering af afspadseringstillæg i EASY-Ø timer.
Track info: User Help Text fra table UDV_E2_PER (1)::AFSPADSERING

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 PER (1)::B001::AFSPADSERING:: Kode
Her kan du angive kode for afspadseringsregel.
Track info: User Help Text fra column UDV_E2_PER (1)::AFSPADSERING::AFSPADSERINGSKODE
Kort betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::B001::AFSPADSERING:: Kort betegnelse
Her kan du angive kort betegnelse for afspadseringsreglen.
Track info: User Help Text fra column UDV_E2_PER (1)::AFSPADSERING::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::B001::AFSPADSERING:: Betegnelse
Her kan du angive betegnelse for afspadseringen.
Track info: User Help Text fra column UDV_E2_PER (1)::AFSPADSERING::BETEGNELSE
Afspadseringstillæg Track info: Prompt fra DCU UDV E2 PER (1)::B001::AFSPADSERING:: Afspadseringstillæg
Her kan du registrere den procentsats, der vil blive foreslået som afspadseringstillæg for ansættelsesforhold med den relaterede arbejdstidsaftale.
Track info: User Help Text fra column UDV_E2_PER (1)::AFSPADSERING::AFSPADSERINGSTILLEG
Timetype hensatte Track info: Prompt fra DCU UDV E2 PER (1)::B001::HONOREREDE TIMETYPER::Timetype hensatte
Her kan du angive den honoreret timetype, der skal anvendes til registrering af timer hensat til afspadsering i honorerede timer.
Track info: User Help Text fra column UDV_E2_PER (1)::AFSPADSERING::HONTITY_ID_HENSAT
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::HONOREREDE TIMETYPER::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for denne timetype.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMETYPER::KORT_BETEGNELSE
Timetype afspadser. Track info: Prompt fra DCU UDV E2 PER (1)::B001::HONOREREDE TIMETYPER::Timetype afspadser.
Her kan du angive den honoreret timetype, der skal anvendes til registrering af afspadserede timer i honorerede timer.
Track info: User Help Text fra column UDV_E2_PER (1)::AFSPADSERING::HONTITY_ID_AFSPAD
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::HONOREREDE TIMETYPER::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for denne timetype.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMETYPER::KORT_BETEGNELSE
Akt.type afspads. Track info: Prompt fra DCU UDV E2 PER (1)::B001::LOKALE AKTIVITETSTYPER:: Akt.type afspads.
Her kan du angive den lokale aktivitetstype, der skal anvendes til registrering af afspadserede timer i timeposter.
Track info: User Help Text fra column UDV_E2_PER (1)::AFSPADSERING::LOTY_ID_AFSPAD
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::LOKALE AKTIVITETSTYPER::KORT BETEGNELSE )
Her vises kort betegnelse for aktivitetstypen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::LOKALE_AKTIVITETSTYPER::KORT_BETEGNELSE
Akt.type EASY-Ø tillæg Track info: Prompt fra DCU UDV E2 PER (1)::B001::LOKALE AKTIVITETSTYPER::Akt.type EASY-Ø tillæg
Her kan du angive den lokale aktivitetstype, der skal anvendes til registrering af afspadseringstillæg i EASY-Ø timer ved hensættelse af timer til afspadsering.
Track info: User Help Text fra column UDV_E2_PER (1)::AFSPADSERING::LOTY_ID_OSE_TIMER
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::LOKALE AKTIVITETSTYPER::KORT BETEGNELSE )
Her vises kort betegnelse for aktivitetstypen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::LOKALE_AKTIVITETSTYPER::KORT_BETEGNELSE
Akt.type EASY-Ø afspad Track info: Prompt fra DCU UDV E2 PER (1)::B001::LOKALE AKTIVITETSTYPER::Akt.type EASY-Ø afspad
Her kan du angive den lokale aktivitetstype, der skal anvendes til at finde en hjælpeaktivitet til periodisering af de afspadserede timer i EASY-Ø timer.
Track info: User Help Text fra column UDV_E2_PER (1)::AFSPADSERING::LOTY_ID_OSE_AFSPAD
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::LOKALE AKTIVITETSTYPER::KORT BETEGNELSE )
Her vises kort betegnelse for aktivitetstypen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::LOKALE_AKTIVITETSTYPER::KORT_BETEGNELSE


Form: B002

Alderstillæg

Formens primær vindue

Vinduet B002 Alderstillæg åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Alderstillæg


Window: B002 Alderstillæg (form: B002)

B002 Alderstillæg

Beskrivelse af vinduet

Vinduet Alderstillæg anvendes til at se/vedligeholde oplysninger om reglerne for medarbejdernes alderstillæg.

Anvendes ikke mere.

Se også den administrative vejledning om arbejdstidsaftaler og vedligeholdelse af disse under personale.

Vinduet indeholder blokken

  • Alderstillæg

Blokken Alderstillæg Track info: Display title fra DTU UDV_E2_PER (1)::B002::ALDERSTILLEG

Angiver generelt alderstillæg på tilknyttede Ansættelsesforhold.

Hvis der er angivet ja til justernorm, skal der være tilknyttet Normjusteringstype.

Track info: User Help Text fra table UDV_E2_PER (1)::ALDERSTILLEG

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 PER (1)::B002::ALDERSTILLEG::Kode
Her kan du angive kode for alderstillæg.
Track info: User Help Text fra column UDV_E2_PER (1)::ALDERSTILLEG::KODE
Kort betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::B002::ALDERSTILLEG::Kort betegnelse
Her kan du angive kort betegnelse for alderstillægsreglen.
Track info: User Help Text fra column UDV_E2_PER (1)::ALDERSTILLEG::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::B002::ALDERSTILLEG::Betegnelse
Her kan du angive betegnelse for alderstillæg.
Track info: User Help Text fra column UDV_E2_PER (1)::ALDERSTILLEG::BETEGNELSE
Procent Track info: Prompt fra DCU UDV E2 PER (1)::B002::ALDERSTILLEG::Procent
Her kan du angive den procentdel, der gives i alderstillæg. Det må højst være 100.00
Track info: User Help Text fra column UDV_E2_PER (1)::ALDERSTILLEG::PROCENT
Justér norm Track info: Prompt fra DCU UDV E2 PER (1)::B002::ALDERSTILLEG::Justér norm
Her kan du med J/N angive, om overtimer ved en periodeopgørelse skal registreres som en normjustering den første dato i næste opgørelsesperiode med den angivne normjusteringstype (hvis udfyldt med J), eller om timerne skal sættes til udbetaling med aftaleoplysningernes tilknyttede honoreret timetype til ikke-planlagte overtimer (hvis udfyldt med N).

Default er J.

Track info: User Help Text fra column UDV_E2_PER (1)::ALDERSTILLEG::JUSTERNORM
Normjust.type Track info: Prompt fra DCU UDV E2 PER (1)::B002::NORMJUSTERINGSTYPER::Normjust.type
Her kan du angive en normjusteringstype, som anvendes ved registrering af overtimer fra en periodeopgørelse i normjusteringer. Hvis et ansættelsesforhold med alderstillæg ved en periodeopgørelse har overtimer, kan disse afhængig af registrering i entiteten alderstillæg udbetales eller registreres som normjustering første dato i næste Opgørelsesperiode. Hvis det sidste er tilfældet, skal registreringen ske med den Normjusteringstype, der her er angivet.
Track info: User Help Text fra column UDV_E2_PER (1)::ALDERSTILLEG::NOJT_ID
(Kortbeskrivelse Track info: Prompt fra column UDV E2 PER (1)::NORMJUSTERINGSTYPER::KORTBESKRIVELSE )
Her vises kort betegnelse for justeringstypen.
Track info: Short Help Text fra column UDV_E2_PER (1)::NORMJUSTERINGSTYPER::KORTBESKRIVELSE
Aktivitetstype Track info: Prompt fra DCU UDV E2 PER (1)::B002::LOKALE AKTIVITETSTYPER::Aktivitetstype
Her kan du angive den lokal aktivitetstype, som anvendes til at finde relevant hjælpeaktivitet, der skal bruges til registrering af timer på alderstillæg.
Track info: User Help Text fra column UDV_E2_PER (1)::ALDERSTILLEG::LOTY_ID
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::LOKALE AKTIVITETSTYPER::KORT BETEGNELSE )
Her vises kort betegnelse for aktivitetstypen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::LOKALE_AKTIVITETSTYPER::KORT_BETEGNELSE


Form: B005

Lektionsregler

Formens primær vindue

Vinduet B005 Lektionsregler åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Lektionsregler


Window: B005 Lektionsregler (form: B005)

B005 Lektionsregler

Beskrivelse af vinduet

Vinduet Lektionsregler anvendes til at se/vedligeholde oplysninger om reglerne for medarbejdernes tillæg på grund af lektionsregler. Anvendes ikke mere.

Se også den administrative vejledning om arbejdstidsaftaler og vedligeholdelse af disse under personale.

Vinduet indeholder blokken

  • Lektionsregler

Blokken Lektionsregler Track info: Display title fra DTU UDV_E2_PER (1)::B005::LEKTIONSREGLER

I denne tabel kan du registrere data, der ligger til grund for det, der i arbejdstidsaftalen hedder 31-lektioners regel.

Data vedligeholdes delvis fra ESA, idet der vil udsendes og vedligeholdes enkelte poster herfra. Lokalt på skolerne kan man da kopiere og ændre oplysninger. Hvis der ændres i de centralt udsendte, vil dette blive overskrevet ved senere udsendelser.

Track info: User Help Text fra table UDV_E2_PER (1)::LEKTIONSREGLER

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 PER (1)::B005::LEKTIONSREGLER::Kode
Her skal du angive kode for denne lektionsregel.
Track info: User Help Text fra column UDV_E2_PER (1)::LEKTIONSREGLER::KODE
Kort betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::B005::LEKTIONSREGLER::Kort betegnelse
Her kan du angive kort betegnelse for lektionsreglen.
Track info: User Help Text fra column UDV_E2_PER (1)::LEKTIONSREGLER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::B005::LEKTIONSREGLER::Betegnelse
Her kan du angive betegnelse for lektionsregel.
Track info: User Help Text fra column UDV_E2_PER (1)::LEKTIONSREGLER::BETEGNELSE
Lektionsantal Track info: Prompt fra DCU UDV E2 PER (1)::B005::LEKTIONSREGLER::Lektionsantal
Her skal du angive det antal lektioner, lektionsregel anvender ved beregning.
Track info: User Help Text fra column UDV_E2_PER (1)::LEKTIONSREGLER::LEKTIONSANTAL
Omregn.faktor Track info: Prompt fra DCU UDV E2 PER (1)::B005::LEKTIONSREGLER::Omregn.faktor
Her skal du angiver den omregningsfaktor, der anvendes ved omregning af arbejdstimer på øvrigt arbejde til lektioner.
Track info: User Help Text fra column UDV_E2_PER (1)::LEKTIONSREGLER::OMREGNINGSFAKTOR
Hon. timetype Track info: Prompt fra DCU UDV E2 PER (1)::B005::HONOREREDE TIMETYPER::Hon. timetype
Her kan du angive, hvilken honoreret timetype der skal registreres timer på i honorerede timer, når der skal udbetales arbejdstimer efter lektionsreglen.
Track info: User Help Text fra column UDV_E2_PER (1)::LEKTIONSREGLER::HONTITY_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::HONOREREDE TIMETYPER::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for denne timetype.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMETYPER::KORT_BETEGNELSE


Form: B003

Belastningstillæg

Formens primær vindue

Vinduet B003 Belastningstillæg åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Belastningstillæg


Window: B003 Belastningstillæg (form: B003)

B003 Belastningstillæg

Beskrivelse af vinduet

Vinduet Belastningstillæg anvendes til at se/vedligeholde oplysninger om reglerne for medarbejdernes belastningstillæg.

Anvendes ikke mere.

Se også den administrative vejledning om arbejdstidsaftaler og vedligeholdelse af disse under personale.

Vinduet indeholder blokken

  • Belastningstillæg

Blokken Belastningstillæg Track info: Display title fra DTU UDV_E2_PER (1)::B003::BELASTNINGSTILLEG

Denne tabel indeholder oplysninger om reglerne for håndtering af belastningstillæg. Data oprettes og vedligeholdes lokalt på skolen.

Der gælder følgende forretningsregel:

Der skal være tilknyttet enten en honoreret timetype eller en lokal aktivitetstype.

Track info: User Help Text fra table UDV_E2_PER (1)::BELASTNINGSTILLEG

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 PER (1)::B003::BELASTNINGSTILLEG::Kode
Her skal du angive kode for denne belastningstillægstype.
Track info: User Help Text fra column UDV_E2_PER (1)::BELASTNINGSTILLEG::KODE
Kort betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::B003::BELASTNINGSTILLEG::Kort betegnelse
Her kan du angive kort betegnelse for belastningstillæget.
Track info: User Help Text fra column UDV_E2_PER (1)::BELASTNINGSTILLEG::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::B003::BELASTNINGSTILLEG::Betegnelse
Her kan du angive betegnelse for denne belastningstillægstype.
Track info: User Help Text fra column UDV_E2_PER (1)::BELASTNINGSTILLEG::BETEGNELSE
Min. per lektion Track info: Prompt fra DCU UDV E2 PER (1)::B003::BELASTNINGSTILLEG::Min. per lektion
Her kan du angive det antal honorerede minutter per lektion, der skal gives belastningstillæg af, når belastningstillæg honoreres som arbejdstimer.
Track info: User Help Text fra column UDV_E2_PER (1)::BELASTNINGSTILLEG::MINUTTER_PER_LEKTION
Timetype Track info: Prompt fra DCU UDV E2 PER (1)::B003::HONOREREDE TIMETYPER::Timetype
Her kan du angive den honoreret timetype, der anvendes til at registrere enheder for belastningstillæg for de Ansættelsesforhold, der ønsker belastningstillæg udbetalt.
Track info: User Help Text fra column UDV_E2_PER (1)::BELASTNINGSTILLEG::HONTITY_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::HONOREREDE TIMETYPER::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for denne timetype.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMETYPER::KORT_BETEGNELSE
Aktivitetstype Track info: Prompt fra DCU UDV E2 PER (1)::B003::LOKALE AKTIVITETSTYPER::Aktivitetstype
Her kan du angive en lokal aktivitetstype, som anvendes til at finde relevant hjælpeaktivitet, når timer på belastningstil-læg skal registreres. Her registreres timer for belastningstillæg for de Ansættelsesforhold, der ønsker belastningstillæg honoreret som timer.
Track info: User Help Text fra column UDV_E2_PER (1)::BELASTNINGSTILLEG::LOTY_ID
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::LOKALE AKTIVITETSTYPER::KORT BETEGNELSE )
Her vises kort betegnelse for aktivitetstypen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::LOKALE_AKTIVITETSTYPER::KORT_BETEGNELSE


Form: B013

AMU-regler

Formens primær vindue

Vinduet B013 AMU-regler åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • AMU-regler


Window: B013 AMU-regler (form: B013)

B013 AMU-regler

Beskrivelse af vinduet

Vinduet AMU-regler anvendes til at oprette og vedligeholde oplysninger om regler for AMU-lærere (LvA-lærere).

Se også den administrative vejledning om arbejdstidsaftaler og vedligeholdelse af disse under personale.

Vinduet indeholder blokken

  • AMU-regler

Blokken AMU-regler Track info: Display title fra DTU UDV_E2_PER (1)::B013::AMU_REGLER

Her registreres samlet de data, der skal anvendes i forbindelse med specielle beregninger for AMU-lærere.
Track info: User Help Text fra DTU UDV_E2_PER (1)::B013::AMU_REGLER

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 PER (1)::B013::AMU REGLER::Kode
Her skal du angive koden for denne AMU-regel.
Track info: User Help Text fra column UDV_E2_PER (1)::AMU_REGLER::KODE
Kort betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::B013::AMU REGLER::Kort betegnelse
Her skal du angive kort betegnelse for AMU-reglen.
Track info: User Help Text fra column UDV_E2_PER (1)::AMU_REGLER::KORT_BETEGNELSE
Ugenorm Track info: Prompt fra DCU UDV E2 PER (1)::B013::AMU REGLER::Ugenorm
Her skal du angive det antal arbejdstimer, en lærer med denne AMU-regel normalt skal arbejde per uge.
Track info: User Help Text fra column UDV_E2_PER (1)::AMU_REGLER::UGENORM
Max undervisning per uge Track info: Prompt fra DCU UDV E2 PER (1)::B013::AMU REGLER::Max undervisning per uge
Her skal du angive grænsen for undervisningstimer per uge som gælder for lærere med denne AMU-regel.
Track info: User Help Text fra column UDV_E2_PER (1)::AMU_REGLER::MAX_UNDERVISNING_PER_UGE
Max ialt per uge Track info: Prompt fra DCU UDV E2 PER (1)::B013::AMU REGLER::Max ialt per uge
Her skal du angive grænsen for totale timer per uge, som en lærer med denne AMU-regel skal arbejde, før der skal udbetales overtid.
Track info: User Help Text fra column UDV_E2_PER (1)::AMU_REGLER::MAX_IALT_PER_UGE
Timetype for ekstra undv. Track info: Prompt fra DCU UDV E2 PER (1)::B013::HONOREREDE TIMETYPER::Timetype for ekstra undv.
Her skal du angive den timetype for saldoregnskab, der skal udbetales med i de tilfælde, hvor en deltidslærer underviser mere end sin norm i en opgørelsesperiode.
Track info: User Help Text fra column UDV_E2_PER (1)::AMU_REGLER::HONTITY_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::HONOREREDE TIMETYPER::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for denne timetype.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMETYPER::KORT_BETEGNELSE


Menu: menu.name

Menuindgang Minutnormer

Beskrivelse

Menuen Personale indeholder en række vinduer, der anvendes i forbindelse med administrationen af skolens personale. Fra menuen er der således adgang til at fremsøge og/eller registrere oplysninger om hver medarbejders timeregnskab og arbejdstidsaftale, samt den gældende fagfordeling og vinduer, der bruges i SCL-regi.


Form: B008

Uddannelsesgrupper

Formens primær vindue

Vinduet B008 Uddannelsesgrupper åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Uddannelsesgrupper
  • Minutnormer for uddannelsesgruppen


Window: B008 Uddannelsesgrupper (form: B008)

B008 Uddannelsesgrupper

Beskrivelse af vinduet

Vinduet Uddannelsesgrupper anvendes til at registrere oplysninger om de enkelte uddannelsesgrupper.

Oplysningerne vedligeholdes lokalt på den enkelte skole.

Vinduet indeholder nedenstående 2 blokke

  • Uddannelsesgrupper
  • Minutnormer for uddannelsesgruppen

Blokken Uddannelsesgrupper Track info: Display title fra DTU UDV_E2_PER (1)::B008::UDDANNELSESGRUPPER

Tabellen indeholder oplysninger om Uddannelsesgruppe. Uddannelsesgruppen anvendes ved beregning af belastningstillæg samt i sammenhæng med minutnormer. Uddannelsesgruppen grupperer den undervisning, der foregår i forskellige undervisningsaktiviteter, i henhold til arbejdstidsaftalen.

Track info: User Help Text fra table UDV_E2_PER (1)::UDDANNELSESGRUPPER

Blokken indeholder følgende felter:

Uddannelsesgrp. Track info: Prompt fra DCU UDV E2 PER (1)::B008::UDDANNELSESGRUPPER::Uddannelsesgrp.
Her skal du angive en kode for uddannelsesgruppe som defineret i arbejdstidsaftalen.
Track info: User Help Text fra column UDV_E2_PER (1)::UDDANNELSESGRUPPER::UDDANNELSESGRUPPE
Kort betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::B008::UDDANNELSESGRUPPER::Kort betegnelse
Her skal du angive kort betegnelse for uddannelsesgruppen.
Track info: User Help Text fra column UDV_E2_PER (1)::UDDANNELSESGRUPPER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::B008::UDDANNELSESGRUPPER::Betegnelse
Her skal du angive betegnelse for uddannelsesgruppen.
Track info: User Help Text fra column UDV_E2_PER (1)::UDDANNELSESGRUPPER::BETEGNELSE
Max ugt. lekt. Track info: Prompt fra DCU UDV E2 PER (1)::B008::UDDANNELSESGRUPPER::Max ugt. lekt.
Her skal du angive det antal lektioner per uge, der er grænse for beregning af belastningstillæg for undervisning i denne uddannelsesgruppe. Der må ikke angives negative tal.
Track info: User Help Text fra column UDV_E2_PER (1)::UDDANNELSESGRUPPER::MAX_UGENTLIGE_LEKTIONER
Min. minutnorm Track info: Prompt fra DCU UDV E2 PER (1)::B008::UDDANNELSESGRUPPER::Min. minutnorm
Heri skal du angive den mindste minutnorm, der må registreres for undervisning i uddannelsesgruppen.

Afhængig af trimmevariabel, Checkminutnorm, checkes, om minutnormer lagt på Aktiviteter, Fagfordeling mv ligger indenfor det her angivne interval.

Track info: User Help Text fra column UDV_E2_PER (1)::UDDANNELSESGRUPPER::MINIMUM_MINUTNORM
Max. minutnorm Track info: Prompt fra DCU UDV E2 PER (1)::B008::UDDANNELSESGRUPPER::Max. minutnorm
Heri skal du angive den største minutnorm, der må registreres for undervisning i uddannelsesgruppen.
Track info: User Help Text fra column UDV_E2_PER (1)::UDDANNELSESGRUPPER::MAXIMUM_MINUTNORM
AC-sats Track info: Prompt fra DCU UDV E2 PER (1)::B008::AC SATSER::AC-sats
Her skal du angive den AC-sats, som skal foreslås, når der på aktiviteter og planaktiviteter skal angives AC-sats.
Track info: User Help Text fra column UDV_E2_PER (1)::UDDANNELSESGRUPPER::ACSA_ID
(Ac Sats Forkortelse Track info: Prompt fra column UDV E2 PER (1)::AC SATSER::AC SATS KORT BETEGNELSE )
Her vises forkortelse, som anvendes på diverse lister.
Track info: Short Help Text fra column UDV_E2_PER (1)::AC_SATSER::AC_SATS_KORT_BETEGNELSE

Blokken Minutnormer for uddannelsesgruppen Track info: Display title fra DTU UDV_E2_PER (1)::B008::MINUTNORMER_UDDANNELSESGRUPPE

Denne tabel indeholder minutnorm for en given uddannelsesgruppe.

Data vedligeholdes centralt fra ESA.

Track info: User Help Text fra table UDV_E2_PER (1)::MINUTNORMER_UDDANNELSESGRUPPE

Blokken indeholder følgende felter:

Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::B008::MINUTNORMER UDDANNELSESGRUPPE::Gyldig fra
Her skal du angive den første dato, hvorfra minutnormen gælder.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_UDDANNELSESGRUPPE::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::B008::MINUTNORMER UDDANNELSESGRUPPE::Gyldig til
Her skal du angive den sidste dato, minutnormen er gyldig.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_UDDANNELSESGRUPPE::GYLDIG_TIL
Minutnorm Track info: Prompt fra DCU UDV E2 PER (1)::B008::MINUTNORMER UDDANNELSESGRUPPE::Minutnorm
Her skal du angive minutnorm for den pågældende uddannelsesgruppe.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_UDDANNELSESGRUPPE::MINUTNORM


Form: B006

Minutnormer fag/udd.grp.

Formens primær vindue

Vinduet B006 Minutnormer for skolefag og uddannelsesgruppe åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Minutnormer for skolefag og udannelsesgruppe


Window: B006 Minutnormer for skolefag og uddannelsesgruppe (form: B006)

B006 Minutnormer for skolefag og uddannelsesgruppe

Beskrivelse af vinduet

Vinduet Minutnormer for skolefag og uddannelsesgruppe anvendes til at se/vedligeholde oplysninger om minutnormer.

I vinduet ses minutnormerne i forhold til uddannelsesgruppe og tilknyttede skolefag, såvel som de gyldige datoer for den periode, som minutnormen gælder for.

Vinduet indeholder blokken

  • Minutnormer for skolefag og udannelsesgruppe

Blokken Minutnormer for skolefag og udannelsesgruppe Track info: Display title fra DTU UDV_E2_PER (1)::B006::MINUTNORMER_FAG_UDD

Denne tabel indeholder minutnormer for en givne kombination af skolefag og uddannelsesgruppe.
Track info: User Help Text fra table UDV_E2_PER (1)::MINUTNORMER_FAG_UDD

Blokken indeholder følgende felter:

Udd- grp. Track info: Prompt fra DCU UDV E2 PER (1)::B006::UDDANNELSESGRUPPER::Udd- grp.
Her skal du angive den uddannelsesgruppe, som minutnormen sammen med skolefaget skal være gældende for.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_FAG_UDD::UDGR_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::UDDANNELSESGRUPPER::KORT BETEGNELSE )
Her vises kort betegnelse for uddannelsesgruppen.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDDANNELSESGRUPPER::KORT_BETEGNELSE
Skole- fag Track info: Prompt fra DCU UDV E2 PER (1)::B006::SKOLEFAG::Skole- fag
Her skal du angive det skolefag, som minutnormen sammen med uddannelsesgruppen skal være gældende for.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_FAG_UDD::SKFA_ID
Niv Track info: Prompt fra DCU UDV E2 PER (1)::B006::SKOLEFAG::Niv
Her skal du angive niveauet for det skolefag, som minutnormen sammen med uddannelsesgruppen skal være gældende for.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B006::SKOLEFAG::Niv
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::B006::MINUTNORMER FAG UDD:: Gyldig fra
Her skal du angive den dato, hvorfra minutnormen skal gælde.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_FAG_UDD::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::B006::MINUTNORMER FAG UDD:: Gyldig til
Her skal du angive den dato, hvortil minutnormen skal gælde.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_FAG_UDD::GYLDIG_TIL
Minutnorm Track info: Prompt fra DCU UDV E2 PER (1)::B006::MINUTNORMER FAG UDD::Minutnorm
Angiver minutnorm for uddannelsesgruppe/fag
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_FAG_UDD::MINUTNORM


Form: B010

Vis minutnorm

Formens primær vindue

Vinduet B010 Vis minutnorm åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Vis Minutnorm


Window: B010 Vis minutnorm (form: B010)

B010 Vis minutnorm

Beskrivelse af vinduet

I vinduet Vis minutnorm vises, hvilken minutnorm, der er gældende på en given dato for en uddannelsesgruppe, en aktivitet og evt. skolefag. Vinduet angiver desuden, hvor i minutnorms-hierarkiet, minutnormen er fundet.

Der er følgende knapper i vinduet

1 Søg
Knappen Søg benyttes til at finde minutnormen ud fra de angivne afgrænsninger.

Vinduet indeholder blokken

  • Vis Minutnorm

Blokken Vis Minutnorm Track info: Display title fra DTU UDV_E2_PER (1)::B010::B010_VIS_MINUTNORM

Heri indtastes oplysninger, som ligger til grund for fremsøgning af minutnormer.
Track info: User Help Text fra table UDV_E2_PER (1)::B010_VIS_MINUTNORM

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 PER (1)::B010::B010 VIS MINUTNORM::Dato
Dato, der fremfindes minutnorm for.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B010::B010_VIS_MINUTNORM::Dato
Uddan.gruppe Track info: Prompt fra DCU UDV E2 PER (1)::B010::UDDANNELSESGRUPPER::Uddan.gruppe
Her kan du angive den uddannelsesgruppe, der fremfindes minutnorm for.
Track info: User Help Text fra column UDV_E2_PER (1)::B010_VIS_MINUTNORM::UDGR_ID
Aktivitet Track info: Prompt fra DCU UDV E2 PER (1)::B010::AKTIVITETER:: Aktivitet
Her kan du angive den aktivitet, der fremfindes minutnorm for.
Track info: User Help Text fra column UDV_E2_PER (1)::B010_VIS_MINUTNORM::AKTI_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
Skolefag Track info: Prompt fra DCU UDV E2 PER (1)::B010::SKOLEFAG::Skolefag
Her kan du angive det skolefag, der fremfindes minutnorm for.
Track info: User Help Text fra column UDV_E2_PER (1)::B010_VIS_MINUTNORM::SKFA_ID
(Skfa Id Track info: Prompt fra column UDV E2 PER (1)::B010 VIS MINUTNORM::SKFA ID )
Her kan du angive det skolefag, der fremfindes minutnorm for.
Track info: User Help Text fra column UDV_E2_PER (1)::B010_VIS_MINUTNORM::SKFA_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
(Minutnorm Track info: Prompt fra column UDV E2 PER (1)::B010 VIS MINUTNORM::MINUTNORM )
Her vises den fundne minutnorm.
Track info: Short Help Text fra column UDV_E2_PER (1)::B010_VIS_MINUTNORM::MINUTNORM
(Betegnelse Track info: Prompt fra column UDV E2 PER (1)::B010 VIS MINUTNORM::BETEGNELSE )
Her vises, hvorfra minutnormen er fundet.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B010::B010_VIS_MINUTNORM::BETEGNELSE


Menu: menu.name

Menuindgang Planlægning

Beskrivelse

Menuen Planlægning indeholder vinduer, der anvendes i forbindelse med skolens planlægning af medarbejdernes arbejde i en kommende periode, deres timeregnskab og akkorder mv.


Form: A973

Kladdeplaner

Formens primær vindue

Vinduet A973 Kladdeplaner åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Kladdeplaner
  • Planens timeposter
  • Plan Honorerede Timer


Window: A973 Kladdeplaner (form: A973)

A973 Kladdeplaner

Beskrivelse af vinduet

Vinduet Kladdeplaner viser en kladdeplan med tilhørende plantimeposter.

Det er muligt at se og ændre i, hvad det pågældende ansættelsesforhold er planlagt med.

Der er en del felter i kladdeplanen, som man ikke kan ændre. Det skyldes, at disse opdateres af batchjobbet B067 Beregn plan.

Bemærkninger

Det er muligt at anvende kladdeplaner for alle ansættelsesforhold uanset om der kan anvendes udleverede planer for de pågældende ansættelsesforhold.

Navigering ved hjælp af højre musetast

  • Honorerede timer / A973a Honorerede timer for kladdeplanen
  • Udleveret plan / A974 Udleverede planer

Vinduet indeholder nedenstående 2 blokke

  • Kladdeplaner
  • Planens timeposter

Blokken Kladdeplaner Track info: Display title fra DTU UDV_E2_PER (1)::A973::KLADDEPLANER

Kladdeplanen indeholder oplysninger om foreløbige planer for ansættelsesforhold, og planen er derfor en kladde, som ikke er udleveret.
Planen kan stamme fra batchjobbene Dan plan og Beregn plan, men de kan også være registreret direkte. Det er disse data, der danner grundlag for batchjobbet Udlever plan.

Herudover indeholder planen nogle beregnede felter, som anvendes ved Beregn plan. Når Kladdeplanen senere udleveres, vil nogle af felterne flyttes over til Udleveret plan, mens resten vil blive ført over til tabellen buffertimer.

Bemærk at felterne i kladdeplan stort set svarer til registreringer, som periodekørslen foretager. Batchjobbene Beregn plan og Periodekørsel er tilsvarende, selv om det ene beregner planer og det andet beregner timeposter.

Track info: User Help Text fra table UDV_E2_PER (1)::KLADDEPLANER

Blokken indeholder følgende felter:

Ansættelsesforh. Track info: Prompt fra DCU UDV E2 PER (1)::A973::ANSETTELSESFORHOLD::Ansættelsesforh.
I feltet kan du angive ansættelsesforholdets initialer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A973::ANSETTELSESFORHOLD::Ansættelsesforh.
(CPR-nummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A973::ANSETTELSESFORHOLD::CPR NUMMER RED
I feltet kan du angive ansættelsesforholdets CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A973::ANSETTELSESFORHOLD::CPR_NUMMER_RED
(Løbenummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A973::ANSETTELSESFORHOLD::LOBENUMMER
I feltet kan du angive, hvilket løbenummer der skal anvendes.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A973::ANSETTELSESFORHOLD::LOBENUMMER
(Fornavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Plan start Track info: Prompt fra DCU UDV E2 PER (1)::A973::KLADDEPLANER::Plan start
I dette felt kan du angive startdato for den periode, kladdeplanen er gældende.
Track info: User Help Text fra column UDV_E2_PER (1)::KLADDEPLANER::BEREGN_FRA
Plan slut Track info: Prompt fra DCU UDV E2 PER (1)::A973::KLADDEPLANER:: Plan slut
I dette felt kan du angive slut dato, for den periode, hvori kladdeplanen er gældende.
Track info: User Help Text fra column UDV_E2_PER (1)::KLADDEPLANER::BEREGN_TIL
Totale timer Track info: Prompt fra DCU UDV E2 PER (1)::A973::KLADDEPLANER:: Totale timer
I dette felt vises det summerede timetal, der er planlagt for et ansættelsesforhold i den givne Kladdeplan.
Oplysningerne i dette felt opdateres af batchjob og vinduer, hvori der registreres timer i Plantimer.
Track info: Short Help Text fra column UDV_E2_PER (1)::KLADDEPLANER::TOTALE_TIMER
Undertimer fra for. Track info: Prompt fra DCU UDV E2 PER (1)::A973::KLADDEPLANER::Undertimer fra for.
I dette felt vises de undertimer fra foregående periodeopgørelse, der blev anvendt ved beregning af kladdeplanen.
Track info: Short Help Text fra column UDV_E2_PER (1)::KLADDEPLANER::UNDERTIMER_FRA_FORRIGE
Norm Track info: Prompt fra DCU UDV E2 PER (1)::A973::KLADDEPLANER:: Norm
I dette felt vises den periodenorm, der blev anvendt ved beregning af kladdeplanen.
Track info: Short Help Text fra column UDV_E2_PER (1)::KLADDEPLANER::NORM
Normale timer Track info: Prompt fra DCU UDV E2 PER (1)::A973::KLADDEPLANER:: Normale timer
I dette felt vises, hvor mange normaltimer, der er tilbage, før der er tale om overtimer.
Track info: Short Help Text fra column UDV_E2_PER (1)::KLADDEPLANER::NORMALE_TIMER
Overtimer fra for. Track info: Prompt fra DCU UDV E2 PER (1)::A973::KLADDEPLANER::Overtimer fra for.
I dette felt vises de overførte overtimer fra foregående periodeopgørelse, der blev anvendt ved beregning af kladdeplanen.
Track info: Short Help Text fra column UDV_E2_PER (1)::KLADDEPLANER::OVERTIMER_FRA_FORRIGE
Normjustering Track info: Prompt fra DCU UDV E2 PER (1)::A973::KLADDEPLANER:: Normjustering
I dette felt vises de normjusteringer udover deltidsjusteringer, der blev anvendt ved beregning af kladdeplanen.
Track info: Short Help Text fra column UDV_E2_PER (1)::KLADDEPLANER::NORMJUSTERING
Undertimer Track info: Prompt fra DCU UDV E2 PER (1)::A973::KLADDEPLANER:: Undertimer
I dette felt vises det antal undertimer, der udgør resultatet af planen i denne periode. Efter der er overført mulige undertimer til næste periode.
Track info: Short Help Text fra column UDV_E2_PER (1)::KLADDEPLANER::UNDERTIMER
Undertim. til næste Track info: Prompt fra DCU UDV E2 PER (1)::A973::KLADDEPLANER::Undertim. til næste
I dette felt vises de undertimer, som i følge beregningen af kladdeplanen skal overføres til næste opgørelsesperiode.
Track info: Short Help Text fra column UDV_E2_PER (1)::KLADDEPLANER::UNDERTIMER_TIL_NESTE
Deltidsnormjust. Track info: Prompt fra DCU UDV E2 PER (1)::A973::KLADDEPLANER::Deltidsnormjust.
I dette felt vises den deltidsnormjustering, der blev anvendt ved beregning af kladdeplanen.
Track info: Short Help Text fra column UDV_E2_PER (1)::KLADDEPLANER::DELTIDSNORMJUSTERING
Timer fra lekt regel Track info: Prompt fra DCU UDV E2 PER (1)::A973::KLADDEPLANER::Timer fra lekt regel
I dette felt kan du manuelt registrere et forventet antal arbejdstimer over lektionsgrænsen. Disse vil indgå i videre beregninger.
Track info: User Help Text fra column UDV_E2_PER (1)::KLADDEPLANER::TIMER_EFTER_LEKT_REGEL
Overtimer til næste Track info: Prompt fra DCU UDV E2 PER (1)::A973::KLADDEPLANER::Overtimer til næste
I dette felt vises de overtimer, som i følge beregningen af kladdeplanen skal overføres til næste opgørelsesperiode.
Track info: Short Help Text fra column UDV_E2_PER (1)::KLADDEPLANER::OVERTIMER_TIL_NESTE
Timer til udbetalingsgrænse Track info: Prompt fra DCU UDV E2 PER (1)::A973::KLADDEPLANER:: Timer til udbetalingsgrænse
I dette felt vises de timer, der er op til grænsen for overtimeudbetaling, Efter beregning af kladdeplanen.
Track info: Short Help Text fra column UDV_E2_PER (1)::KLADDEPLANER::TIMER_TIL_UDBETALINGSGRENSE

Blokken Planens timeposter Track info: Display title fra DTU UDV_E2_PER (1)::A973::PLANTIMEPOSTER

Heri registreres oplysninger om arbejdstimer på aktiviteter i en given kladdeplan. Oplysningerne kan stamme fra batchjobbene Dan plan og Beregn plan eller fra manuel indtastning.
Track info: User Help Text fra table UDV_E2_PER (1)::PLANTIMEPOSTER

Blokken indeholder følgende felter:

Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::A973::PLANTIMEPOSTER:: Gyldig fra
Her skal du angive den første dato i den periode, timerne vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::PLANTIMEPOSTER::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::A973::PLANTIMEPOSTER:: Gyldig til
Her skal du angive den sidste dato i den periode, timerne er gældende for.

Perioden afgrænset af gyldig fra og gyldig til skal ligge i beregningsperioden gældende for kladdeplaner.

Track info: User Help Text fra column UDV_E2_PER (1)::PLANTIMEPOSTER::GYLDIG_TIL
Aktivitet Track info: Prompt fra DCU UDV E2 PER (1)::A973::AKTIVITETER::Aktivitet
Her kan du angive den aktivitet, plantimeposten vedrører. Du skal enten angive en planaktivitet eller en aktivitet.
Track info: User Help Text fra column UDV_E2_PER (1)::PLANTIMEPOSTER::AKTI_ID
Planaktivitet Track info: Prompt fra DCU UDV E2 PER (1)::A973::PLANAKTIVITETER::Planaktivitet
Her kan du angive den planaktivitet, plantimeposten vedrører. Du skal enten angive en planaktivitet eller en aktivitet.
Track info: User Help Text fra column UDV_E2_PER (1)::PLANTIMEPOSTER::PLANAKT_ID
Skolefag Track info: Prompt fra DCU UDV E2 PER (1)::A973::SKOLEFAG::Skolefag
Her kan du angive det skolefag, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::PLANTIMEPOSTER::SKFA_ID
Niv. Track info: Prompt fra DCU UDV E2 PER (1)::A973::SKOLEFAG::Niv.
I feltet kan du angive skolefagets niveau.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A973::SKOLEFAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I feltet vises skolefagets kort betegnelse.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A973::SKOLEFAG::KORT_BETEGNELSE
Time type Track info: Prompt fra DCU UDV E2 PER (1)::A973::PLANTIMEPOSTER::Time type
Heri skal du angive den timetype, disse timer vedrører.
Kan være:
A | Andet
U | Undervisning
R | Rettearbejde
E | Eksamensarbejde
K | Akkord
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TIMETYPER
Track info: User Help Text fra column UDV_E2_PER (1)::PLANTIMEPOSTER::TIMETYPE
Lektioner Track info: Prompt fra DCU UDV E2 PER (1)::A973::PLANTIMEPOSTER::Lektioner
Her skal du angive det antal lektioner, der vedrører denne kladdeplan.
Track info: User Help Text fra column UDV_E2_PER (1)::PLANTIMEPOSTER::LEKTIONER
Arbejds- timer Track info: Prompt fra DCU UDV E2 PER (1)::A973::PLANTIMEPOSTER::Arbejds- timer
Her skal du angive det antal arbejdstimer, der vedrører denne plantimepost.
Track info: User Help Text fra column UDV_E2_PER (1)::PLANTIMEPOSTER::ARBEJDSTIMER
Man. Track info: Prompt fra DCU UDV E2 PER (1)::A973::PLANTIMEPOSTER::Man.
Her skal du med J/N angive, om der er manuelt rettet i kladdeplanen.

Feltet sættes automatisk til J, når der manuelt ændres i denne post fra et vindue.
Derefter vil batchjobbet Dan plan ikke overskrive den pågældende plantimepost.
Feltet kan ændres til N, så man kan få overført oplysninger igen vha. Dan plan.

Track info: User Help Text fra column UDV_E2_PER (1)::PLANTIMEPOSTER::MANUEL


Window: A973a Honorerede timer for kladdeplanen (form: A973)

A973a Honorerede timer for kladdeplanen

Beskrivelse af vinduet

Vinduet Honorerede timer for kladdeplan viser resultatet af de timer og timetyper, der findes ved beregning af den aktuelle kladdeplan.

Vinduet er tilknyttet vinduet Kladdeplaner (A973), og kaldes fra dette vindue. Det kræver, at en kladdeplan først er søgt frem på A973.

Det ikke er muligt at oprette, opdatere eller slette data i vinduet, da oplysningerne er et resultat af kladdeplanen.

Vinduet indeholder blokken

  • Plan Honorerede Timer

Blokken Plan Honorerede Timer Track info: Display title fra DTU UDV_E2_PER (1)::A973::PLAN_HONOREREDE_TIMER

Her kan man se de resultater, der findes ved beregning af den relaterede kladdeplan. Resultaterne vil være de linjer med honorerede timer, der udskrives i en plan. Der vil kun kunne registreres i denne tabel fra batchjobbet Beregn plan. Oplysninger herfra skal overføres til den udleverede plans honorerede timer ved batchjobbet Udlever plan.
Track info: User Help Text fra table UDV_E2_PER (1)::PLAN_HONOREREDE_TIMER

Blokken indeholder følgende felter:

Timetype Track info: Prompt fra DCU UDV E2 PER (1)::A973::HONOREREDE TIMETYPER::Timetype
I feltet vises den honorerede timetyper, som timerne vedrører.
Track info: Short Help Text fra column UDV_E2_PER (1)::PLAN_HONOREREDE_TIMER::HONTITY_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::HONOREREDE TIMETYPER::KORT BETEGNELSE )
I feltet vises kort betegnelse for timetypen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A973::HONOREREDE_TIMETYPER::KORT_BETEGNELSE
Timer Track info: Prompt fra DCU UDV E2 PER (1)::A973::PLAN HONOREREDE TIMER::Timer
I feltet vises det timetal, registreringen angår.
Track info: Short Help Text fra column UDV_E2_PER (1)::PLAN_HONOREREDE_TIMER::TIMER


Form: A974

Udleverede planer

Formens primær vindue

Vinduet A974 Udleverede planer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Udleverede Planer
  • Planens timeposter
  • Udl Plan Honorerede Timer


Window: A974 Udleverede planer (form: A974)

A974 Udleverede planer

Beskrivelse af vinduet

Vinduet Udleveret plan giver et overblik over hver medarbejders plan for den kommende periodes arbejdstimer fordelt på aktivitet og skolefag.

Navigering ved hjælp af højre musetast

  • Honorerede timer / A974a Honorerede timer for udleveret plan
  • Kladdeplan / A973 Kladdeplaner

Vinduet indeholder nedenstående 2 blokke

  • Udleverede Planer
  • Planens timeposter

Blokken Udleverede Planer Track info: Display title fra DTU UDV_E2_PER (1)::A974::UDLEVEREDE_PLANER

I udleverede planer gemmes de planer, som er udleveret til lærerne. En udleveret plan har både en beregningsperiode, som angiver den periode planen er beregnet for, samt en gyldighedsperiode. Gyldighedsperioden vil typisk være den samme som beregningsperioden, men hvis der skal genudleveres, skal man fx splitte beregningsperioden op i to gyldighedsperioder, en i hver af de udleverede planer. Alternativt skal man annulere planen.
Track info: User Help Text fra table UDV_E2_PER (1)::UDLEVEREDE_PLANER

Blokken indeholder følgende felter:

Ansættelsesforh. Track info: Prompt fra DCU UDV E2 PER (1)::A974::ANS MEDARB::Ansættelsesforh.
I dette felt vises medarbejderens initialer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A974::ANS_MEDARB::Ansættelsesforh.
(CPR-nummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A974::ANS MEDARB::CPR NUMMER
I dette felt vises medarbejderens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A974::ANS_MEDARB::CPR_NUMMER
(Løbenummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A974::ANS MEDARB::LOBENUMMER
I feltet vises ansættelsesforholdets løbenummer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A974::ANS_MEDARB::LOBENUMMER
(Fornavn Track info: Name fra column UDV E2 PER (1)::ANS MEDARB::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::FORNAVN
(Efternavn Track info: Name fra column UDV E2 PER (1)::ANS MEDARB::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::EFTERNAVN
Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDLEVEREDE PLANER::Gyldig fra
Her skal du angive, hvorfra den udleverede plan er gyldig.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_PLANER::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDLEVEREDE PLANER::Gyldig til
Her skal du angive den sidste dato, planen er gyldig.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_PLANER::GYLDIG_TIL
Plan start Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDLEVEREDE PLANER::Plan start
Her vises startdatoen for den periode, som planen er beregnet for. Vil typisk være den samme som gyldig fra, men hvis en plan ændres midt i en periode, vil gyldighedsperioden være kortere end beregningsperioden.

Beregningsperioden skal indeholde planens gyldighedsperiode.

Track info: Short Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_PLANER::BEREGN_FRA_DATO
Plan slut Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDLEVEREDE PLANER::Plan slut
Her vises sidste dato i beregningsperioden for planen. Beregningsperioden skal indeholde planens gyldighedsperiode.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_PLANER::BEREGN_TIL_DATO
Bemærkning Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDLEVEREDE PLANER::Bemærkning
Her kan du evt. registrere en bemærkning til planen. Bemærkningen udskrives på udskriften af den udleverede plan.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_PLANER::BEMERKNING
Ann. Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDLEVEREDE PLANER::Ann.
Heri skal du angive, om planen er annulleret. Hvis planen ikke længere har en gyldighedsperiode, skal du sætte dette felt til J. Default ved oprettelse er N.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_PLANER::ANNULLERET
Undertimer fra for. Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDLEVEREDE PLANER::Undertimer fra for.
Her vises overførte undertimer fra foregående periodeopgørelse.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_PLANER::UNDERTIMER_FRA_FORRIGE
Norm Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDLEVEREDE PLANER:: Norm
Her vises normen for perioden.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_PLANER::NORM
Normale timer Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDLEVEREDE PLANER:: Normale timer
Her vises de normaltimer, der er til rest, før der er tale om overtimer. Tallet anvendes af batchjobbet månedskørsel til at se, hvor mange normaltimer, der skal udbetales ekstra i forhold til planen, før man når grænsen for, at der er tale om overtimer.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_PLANER::NORMALE_TIMER
Overtimer fra for. Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDLEVEREDE PLANER::Overtimer fra for.
Her vises overførte overtimer fra foregående periodeopgørelse.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_PLANER::OVERTIMER_FRA_FORRIGE
Normjustering Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDLEVEREDE PLANER:: Normjustering
Her vises normusteringer udover deltidsjusteringer.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_PLANER::NORMJUSTERING
Undertimer Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDLEVEREDE PLANER:: Undertimer
Heri vises det antal undertimer, som er reultatet af planen i denne periode, når der er overført muligt undertimer til næste periode.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_PLANER::UNDERTIMER
Undertim. til næste Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDLEVEREDE PLANER::Undertim. til næste
Heri vises de undertimer, som ifølge planen skal overføres til næste opgørelsesperiode.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_PLANER::UNDERTIMER_TIL_NESTE
Deltidsnormjust. Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDLEVEREDE PLANER::Deltidsnormjust.
Her vises deltidsnormjustering i planen.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_PLANER::DELTIDSNORMJUSTERING
Timer fra lekt.regel Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDLEVEREDE PLANER::Timer fra lekt.regel
Heri vises et forventet antal lektioner over lektionsgrænsen.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_PLANER::TIMER_EFTER_LEKT_REGEL
Overtimer til næste Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDLEVEREDE PLANER::Overtimer til næste
Heri vises de overtimer, som ifølge planen skal overføres til næste opgørelsesperiode.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_PLANER::OVERTIMER_TIL_NESTE
Timer til udbetalingsgrænse Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDLEVEREDE PLANER:: Timer til udbetalingsgrænse
Her vises de timer, der er op til udbetalingsgrænsen (når de normale timer er arbejdet op).
Track info: Short Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_PLANER::TIMER_TIL_UDBETALINGSGRENSE

Blokken Planens timeposter Track info: Display title fra DTU UDV_E2_PER (1)::A974::UDL_PLAN_TIMEPOSTER

Heri registreres oplysninger om arbejdstimer på aktiviteter i en given udleveret plan.
Track info: User Help Text fra table UDV_E2_PER (1)::UDL_PLAN_TIMEPOSTER

Blokken indeholder følgende felter:

Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDL PLAN TIMEPOSTER::Gyldig fra
Her skal du angive den første dato i den periode, timerne vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::UDL_PLAN_TIMEPOSTER::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDL PLAN TIMEPOSTER::Gyldig til
Her skal du angive den sidste dato i den periode, timerne er gældende for.

Perioden afgrænset af gyldig fra og gyldig til skal ligge i beregningsperioden gældende for den udleverede plan.

Track info: User Help Text fra column UDV_E2_PER (1)::UDL_PLAN_TIMEPOSTER::GYLDIG_TIL
Aktivitet Track info: Prompt fra DCU UDV E2 PER (1)::A974::AKTIVITETER::Aktivitet
Her vises den aktivitet, plantimeposten vedrører. Der er angivet enten en planaktivitet eller en aktivitet.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDL_PLAN_TIMEPOSTER::AKTI_ID
Planaktivitet Track info: Prompt fra DCU UDV E2 PER (1)::A974::PLANAKTIVITETER::Planaktivitet
Her vises den planaktivitet, plantimeposten vedrører. Der er enten angivet en planaktivitet eller en aktivitet.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDL_PLAN_TIMEPOSTER::PLANAKT_ID
Skolefag Track info: Prompt fra DCU UDV E2 PER (1)::A974::SKOLEFAG::Skolefag
Her vises det skolefag, timeposten vedrører.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDL_PLAN_TIMEPOSTER::SKFA_ID
Niv. Track info: Prompt fra DCU UDV E2 PER (1)::A974::SKOLEFAG::Niv.
I dette felt vises skolefagets niveau.

Track info: User Help Text fra DCU UDV_E2_PER (1)::A974::SKOLEFAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for skolefaget.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A974::SKOLEFAG::KORT_BETEGNELSE
Time type Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDL PLAN TIMEPOSTER::Time type
Heri vises den timetype, denne udleverede planlinje vedrører. Det kan være:
A | Andet
U | Undervisning
R | Rettearbejde
E | Eksamensarbejde
K | Akkord
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TIMETYPER
Track info: Short Help Text fra column UDV_E2_PER (1)::UDL_PLAN_TIMEPOSTER::TIMETYPE
Lektioner Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDL PLAN TIMEPOSTER::Lektioner
Her vises det antal lektioner, der vedrører denne udleverede plantimepost.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDL_PLAN_TIMEPOSTER::LEKTIONER
Arb.timer Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDL PLAN TIMEPOSTER::Arb.timer
Her vises det antal arbejdstimer, der vedrører denne udleverede plantimepost.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDL_PLAN_TIMEPOSTER::ARBEJDSTIMER


Window: A974a Honorerede timer for udleveret plan (form: A974)

A974a Honorerede timer for udleveret plan

Beskrivelse af vinduet

Vinduet Honorerede timer for udleveret plan viser resultatet af de timer og timetyper, der findes ved beregning af den kladdeplan, der ligger til grund for den udleverede plan.

Vinduet er tilknyttet vinduet Udleverede planer (A974) , og kaldes fra dette vindue. Det kræver, at en udleveret plan først er søgt frem på A974.

Det ikke er muligt at oprette, opdatere eller slette data i vinduet, da oplysningerne er et resultat af kladdeplanen.

Vinduet indeholder blokken

  • Udl Plan Honorerede Timer

Blokken Udl Plan Honorerede Timer Track info: Display title fra DTU UDV_E2_PER (1)::A974::UDL_PLAN_HONOREREDE_TIMER

Her findes der oplysninger om de timer, der skal udbetales for denne udleverede plan. Timerne overføres fra kladdeplaner, når denne udleveres. Der kan kun registreres i denne tabel fra batchjobbet Udlever plan.
Track info: User Help Text fra table UDV_E2_PER (1)::UDL_PLAN_HONOREREDE_TIMER

Blokken indeholder følgende felter:

Time- type Track info: Prompt fra DCU UDV E2 PER (1)::A974::HONOREREDE TIMETYPER::Time- type
Her vises den honorerede timetyper, som timerne vedrører.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDL_PLAN_HONOREREDE_TIMER::HONTITY_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::HONOREREDE TIMETYPER::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for timetypen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A974::HONOREREDE_TIMETYPER::KORT_BETEGNELSE
Timer Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDL PLAN HONOREREDE TIMER::Timer
Heri vises det timetal, registreringen angår.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDL_PLAN_HONOREREDE_TIMER::TIMER
Måneder Track info: Prompt fra DCU UDV E2 PER (1)::A974::UDL PLAN HONOREREDE TIMER::Måneder
Her vises det antal måneder, timerne udbetales over.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDL_PLAN_HONOREREDE_TIMER::ANTAL_MANEDER


Form: B029

Akkorder

Formens primær vindue

Vinduet B029 Akkorder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Ansættelsesforhold
  • Akkorder


Window: B029 Akkorder (form: B029)

B029 Akkorder

Beskrivelse af vinduet

Vinduet Akkorder anvendes til at registrere og vedligeholde timer oplysninger om akkorder for et ansættelsesforhold.

Bemærkninger

Det er kun muligt at oprette akkorder på ansættelsesforhold der har gyldige skoleoplysninger og en arbejdstidsaftale med Ja til akkord.

Vinduet indeholder nedenstående 2 blokke

  • Ansættelsesforhold
  • Akkorder

Blokken Ansættelsesforhold Track info: Display title fra DTU UDV_E2_PER (1)::B029::ANSETTELSESFORHOLD

Heri angives et ansættelsesforhold.

Et ansættelsesforhold angives ved en tilknyttet medarbejder (initialer eller CPR-nummer), og et løbenummer, der angiver ansættelsesforholdets registrering hos SLS.

Track info: User Help Text fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD

Blokken indeholder følgende felter:

(Initialer) Track info: Help Prompt fra DCU UDV E2 PER (1)::B029::ANS MED CPRINIT2::INITIALER
I feltet vises medarbejderens initialer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B029::ANS_MED_CPRINIT2::INITIALER
(CPR-nummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::B029::ANS MED CPRINIT2::CPR NUMMER
I feltet vises medarbejderens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B029::ANS_MED_CPRINIT2::CPR_NUMMER
(Løbenummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::B029::ANS MED CPRINIT2::LOBENUMMER
I feltet vises ansættelsesforholdets løbenummer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B029::ANS_MED_CPRINIT2::LOBENUMMER
(Fornavn) Track info: Help Prompt fra DCU UDV E2 PER (1)::B029::ANS MED CPRINIT2::FORNAVN
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MED_CPRINIT2::FORNAVN
(Efternavn) Track info: Help Prompt fra DCU UDV E2 PER (1)::B029::ANS MED CPRINIT2::EFTERNAVN
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MED_CPRINIT2::EFTERNAVN

Blokken Akkorder Track info: Display title fra DTU UDV_E2_PER (1)::B029::AKKORDER

Her kan der registreres oplysninger om indgåede akkorder.
Dvs. de tilfælde, hvor der indgås aftale om et fast antal timer for et givet arbejde mellem medarbejderen og skolen .

En akkord kan f.eks. indgåes på et bestemt skolefag og hold. Hvorefter ansættelseseforhold, dato, skolefag, hold - og antallet af timer, akkorden vedrører, kan registreres her.

En akkord kan også registreres alene på en aktivitet. En ØvrigAktivitet, IV-Aktivitet, AMU-kursus eller Hold.
Ligeledes kan der tilknyttes akkorder til skolefag På IV-aktivitet, Skolefag På Hold og fagfordelinger.

Den samlede akkord for et givet ansættelsesforhold, en given aktivitet (og skolefag) bliver således summen af alle registrerede timer på disse.

Ligeledes må der kun registreres akkorder på en aktivitet på datoer, der ligger indenfor aktivitetens gyldighedsperide.

Hvis der registreres akkorder på skolefag, skal det pågældende skolefag være relateret til aktiviteten, enten gennem skolefag på hold eller gennem skolefag på IV-aktiviteter.

Track info: User Help Text fra DTU UDV_E2_PER (1)::B029::AKKORDER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 PER (1)::B029::AKTIVITETER::Aktivitet
I feltet kan du angive, hvilken aktivitet, der er indgået akkord på.
Track info: User Help Text fra column UDV_E2_PER (1)::AKKORDER::AKTI_ID
Skole- fag Track info: Prompt fra DCU UDV E2 PER (1)::B029::SKOLEFAG::Skole- fag
I feltet kan du angive, hvilket skolefag, akkorden vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::AKKORDER::SKFA_ID
Niv. Track info: Prompt fra DCU UDV E2 PER (1)::B029::SKOLEFAG::Niv.
I feltet kan du angive skolefagets niveau.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B029::SKOLEFAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I feltet vises kort betegnelsen for skolefaget.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B029::SKOLEFAG::KORT_BETEGNELSE
Time- type Track info: Prompt fra DCU UDV E2 PER (1)::B029::AKKORDER::Time- type
I feltet kan du angive den timetype, akkorden vedrører.
Hvis akkorden dækker flere slags timer, anvendes den specielle timetype til akkorder, nemlig K. De mulige timetyper er:

A | Andet
U | Undervisning
R | Rettearbejde
E | Eksamensarbejde
K | Akkord
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TIMETYPER

Track info: User Help Text fra column UDV_E2_PER (1)::AKKORDER::TIMETYPE
Dato Track info: Prompt fra DCU UDV E2 PER (1)::B029::AKKORDER::Dato
I feltet kan du angive dato for akkorden.
Track info: User Help Text fra column UDV_E2_PER (1)::AKKORDER::DATO
Arbejdstimer Track info: Prompt fra DCU UDV E2 PER (1)::B029::AKKORDER::Arbejdstimer
I feltet kan du angive det antal timer, akkorden vedrører for den dato, timerne er registreret på.
Den samlede akkord på ansættelsesforholdet, aktiviteten og skolefaget består af summen af registrerede arbejdstimer.
Track info: User Help Text fra column UDV_E2_PER (1)::AKKORDER::ARBEJDSTIMER


Form: A975

Akkorder, masseregistrering

Formens primær vindue

Vinduet A975 Akkorder, masseregistrering åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Afgrænsninger
  • Akkorder


Window: A975 Akkorder, masseregistrering (form: A975)

A975 Akkorder, masseregistrering

Beskrivelse af vinduet

Vinduet Akkorder, masseregistrering kan anvendes til at fordele et samlet antal akkordtimer ud på et antal uger eller måneder og på den måde hurtigt oprette et antal akkordregistreringer.

Når oplysningerne er indtastet skal de gemmes inden der trykkes på knappen Fordel timer. Herved fordeles timerne og dermed oprettes et antal rækker i Akkord (vinduet blankes når der trykkes på knappen Fordel timer, men posterne kan efterfølgende ses på B029). Den sidste akkordpost justeres om nødvendigt så det samlede timetal passer .

Bemærkninger

Det er kun muligt at oprette akkorder på ansættelsesforhold der har gyldige skoleoplysninger og en arbejdstidsaftale med Ja til akkord.

Der er følgende knapper i vinduet

1 Fordel timer
Knappen Fordel timer benyttes til at lade systemet oprette mange rækker i Akkord ud fra de gældende regler.

Navigering ved hjælp af højre musetast

  • Akkorder / B029 Akkorder

Vinduet indeholder nedenstående 2 blokke

  • Afgrænsninger
  • Akkorder

Blokken Afgrænsninger Track info: Display title fra table UDV_E2_PER (1)::A975_HOVEDER

Her findes de oplysninger, der anvendes til at afgrænse de ansættelsesforhold, hvorpå der skal registreres akkorder.
Track info: User Help Text fra table UDV_E2_PER (1)::A975_HOVEDER

Blokken indeholder følgende felter:

Ansættelsesforh. Track info: Prompt fra DCU UDV E2 PER (1)::A975::ANSETTELSESFORHOLD::Ansættelsesforh.
I feltet kan du angive initialer, for den medarbejder, du ønsker at registrere akkorder for.
Ved angivelse af initialer vil systemet fremsøge medarbejderens CPR-nummer, samt foreslå (et af) medarbejderens primære ansættelsesforhold.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A975::ANSETTELSESFORHOLD::Ansættelsesforh.
(CPR-nummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A975::ANSETTELSESFORHOLD::CPR NUMMER RED
I feltet kan du angive CPR-nummer, for den medarbejder, du ønsker at registrere akkorder for.
Ved angivelse af CPR-nummer vil systemet fremsøge medarbejderens initialer, samt foreslå (et af) medarbejderens primære ansættelsesforhold.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A975::ANSETTELSESFORHOLD::CPR_NUMMER_RED
(Løbenummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A975::ANSETTELSESFORHOLD::LOBENUMMER
I feltet kan du angive løbenummer, for det ansættelsesforhold, du ønsker at registrere akkorder for.
Ved angivelse af initialer eller CPR-nummer vil systemet foreslå (et af) medarbejderens primære ansættelsesforhold.
Dette kan ændres manuelt.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A975::ANSETTELSESFORHOLD::LOBENUMMER
(Fornavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Fra - til uge Track info: Prompt fra DCU UDV E2 PER (1)::A975::A975 HOVEDER::Fra - til uge
Hvis du ønsker at registrere akkorder på det fremsøgte ansættelsesforhold pr. uge, kan du i disse felter angive henholdsvis fra uge og til uge.
Ugerne skal angives som følger : uge 8 1998 angives som "0898".
Track info: User Help Text fra DCU UDV_E2_PER (1)::A975::A975_HOVEDER::Fra - til uge
Fra - til måned Track info: Prompt fra DCU UDV E2 PER (1)::A975::A975 HOVEDER::Fra - til måned
Hvis du ønsker at registrere akkorder på det fremsøgte ansættelsesforhold pr. måned, kan du i disse felter angive henholdsvis fra måned og til måned.
Månederne skal angives som følger : Januar 1998 angives som "0198".
Track info: User Help Text fra DCU UDV_E2_PER (1)::A975::A975_HOVEDER::Fra - til måned

Blokken Akkorder Track info: Display title fra DTU UDV_E2_PER (1)::A975::A975_AKKORDER

Her findes oplysninger angående hvilke aktiviteter, skolefag og timetyper akkorderne skal registreres på.
Tilsvarende findes der oplysninger om antallet af arbejdstimer, der indgår i akkorden.
Track info: User Help Text fra table UDV_E2_PER (1)::A975_AKKORDER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 PER (1)::A975::AKTIVITETER::Aktivitet
I feltet kan du angive den aktivitet, akkorden skal registreres på.
Track info: User Help Text fra column UDV_E2_PER (1)::A975_AKKORDER::AKTI_ID
Skolefag Track info: Prompt fra DCU UDV E2 PER (1)::A975::SKOLEFAG::Skolefag
I feltet kan du angive det skolefag, akkorden skal registreres på.
Track info: User Help Text fra column UDV_E2_PER (1)::A975_AKKORDER::SKFA_ID
Niv. Track info: Prompt fra DCU UDV E2 PER (1)::A975::SKOLEFAG::Niv.
I feltet kan du angive skolefagets niveau.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A975::SKOLEFAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I feltet vises kort betegnelsen for skolefaget.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A975::SKOLEFAG::KORT_BETEGNELSE
Timetype Track info: Prompt fra DCU UDV E2 PER (1)::A975::A975 AKKORDER::Timetype
I feltet kan du angive den timetype, akkorden skal registreres på.
Timetyperne kan være

A | Andet
U | Undervisning
R | Rettearbejde
E | Eksamensarbejde
K | Akkord
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TIMETYPER
Hvis akkorden dækker flere slags timer, anvendes den specielle timetype til akkorder, nemlig K.

Track info: User Help Text fra column UDV_E2_PER (1)::A975_AKKORDER::TIMETYPE
Arbejdstimer Track info: Prompt fra DCU UDV E2 PER (1)::A975::A975 AKKORDER::Arbejdstimer
I feltet kan du angive det antal timer, der skal registreres på det angivne ansættelsesforhold, aktivitet og skolefag.
Timerne fordeles ud over de relevante uger eller måneder, afhængigt af, hvorvidt du har udfyldt felterne fra - til uge eller felterne fra - til måned.
Track info: User Help Text fra column UDV_E2_PER (1)::A975_AKKORDER::ARBEJDSTIMER


Form: B975

Akkordfordelinger

Formens primær vindue

Vinduet B975 Akkordfordelinger åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Akkordaktiviteter
  • Akkordfordelinger for aktivitet
  • Kopier fra


Window: B975 Akkordfordelinger (form: B975)

B975 Akkordfordelinger

Beskrivelse af vinduet

Vinduet Akkordfordelinger anvendes til at registrere og vedligeholde oplysninger om akkordfordelinger for aktiviteter.

Ved en akkordfordeling forstås, at de timer - som er registreret på en akkord på en given aktivitet - konteringsmæssigt skal fordeles ud på andre aktiviteter og evt. skolefag.

Bemærkninger

Hvilken periode der foreslås på linjerne i den nederste blok styres af en trimmeparameter Foreslå hel periode. Hvis denne er J foreslås alle de måneder akkordaktivitetens periode dækker. Hvis den er N foreslås kun de måneder som både akkordaktiviteten og ¿fordelingsaktiviteten¿ dækker.
Hvis der i den nederste blok ud over fordelingsaktiviteten også registres et skolefag skal skolefaget findes på fordelingsaktiviteten, men ikke nødvendigvis på akkordaktiviteten.

Se også den administrative vejledning om planlægning under personale.

Der er følgende knapper i vinduet

1. Kopier
Knappen Kopier benyttes til at kopiere fra en akkordfordeling til en anden.

Vinduet indeholder nedenstående 3 blokke

  • Akkordaktiviteter
  • Akkordfordelinger for aktivitet
  • Kopier fra

Blokken Akkordaktiviteter Track info: Display title fra DTU UDV_E2_PER (1)::B975::AKTIVITETER

Her søges den aktivitet frem hvis akkordtimer skal fordeles (der skal i forvejen være registreret en akkord.
Track info: User Help Text fra DTU UDV_E2_PER (1)::B975::AKTIVITETER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 PER (1)::B975::AKTIVITETER::Aktivitet
Her vises det aktivitetsnummer som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::AKTIVITET
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 PER (1)::B975::AKTIVITETER::Periode
Her vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::STARTDATO
- Track info: Prompt fra DCU UDV E2 PER (1)::B975::AKTIVITETER::-
Her vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::SLUTDATO

Blokken Akkordfordelinger for aktivitet Track info: Display title fra DTU UDV_E2_PER (1)::B975::AKKORDFORDELINGER

Her søges den aktivitet frem hvis akkordtimer skal fordeles (der skal i forvejen være registreret en akkord.
Track info: User Help Text fra DTU UDV_E2_PER (1)::B975::AKKORDFORDELINGER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 PER (1)::B975::AKTIVITETER::Aktivitet
Aktivitet som akkordens timer skal fordeles ud på.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B975::AKTIVITETER::Aktivitet
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
Skolefag Track info: Prompt fra DCU UDV E2 PER (1)::B975::SKOLEFAG::Skolefag
Her kan du eventuelt tilknytte et skolefag
Track info: User Help Text fra column UDV_E2_PER (1)::AKKORDFORDELINGER::SKFA_ID
Niveau Track info: Prompt fra DCU UDV E2 PER (1)::B975::SKOLEFAG::Niveau
Her kan du eventuelt tilknytte et skolefag
Track info: User Help Text fra column UDV_E2_PER (1)::AKKORDFORDELINGER::SKFA_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
Fra måned Track info: Prompt fra DCU UDV E2 PER (1)::B975::AKKORDFORDELINGER::Fra måned
Den måned akkorden gælder fra
Track info: User Help Text fra column UDV_E2_PER (1)::AKKORDFORDELINGER::VFM_FRA_MANED
Til måned Track info: Prompt fra DCU UDV E2 PER (1)::B975::AKKORDFORDELINGER::Til måned
Den måned akkorden gælder til
Track info: User Help Text fra column UDV_E2_PER (1)::AKKORDFORDELINGER::VFM_TIL_MANED
Forholdstal Track info: Prompt fra DCU UDV E2 PER (1)::B975::AKKORDFORDELINGER::Forholdstal
Her angives et tal, som viser hvilken andel af timerne denne aktivitet og evt. skolefag skal bære.
Track info: User Help Text fra column UDV_E2_PER (1)::AKKORDFORDELINGER::FORHOLDSTAL

Blokken Kopier fra Track info: Help Display Title fra DTU UDV_E2_PER (1)::B975::B975_AKKORDFORDELINGER

Her anføres den aktivitet hvis akkordfordeling ønskes kopieret (der skal i forvejen være oprettet en akkordfordeling for den pågældende aktivitet).
Track info: User Help Text fra DTU UDV_E2_PER (1)::B975::B975_AKKORDFORDELINGER

Blokken indeholder følgende felter:

Kopier fra akt. Track info: Prompt fra DCU UDV E2 PER (1)::B975::AKTIVITETER::Kopier fra akt.
Feltet indeholder den akkordfordeling der skal kopieres fra.
Track info: User Help Text fra column UDV_E2_PER (1)::B975_AKKORDFORDELINGER::AKTI_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE


Form: A977

Øvrige timer, aktiviteter

Formens primær vindue

Vinduet A977 Øvrige timer, aktiviteter åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Aktiviteter
  • Timer på øvrige aktiviteter


Window: A977 Øvrige timer, aktiviteter (form: A977)

A977 Øvrige timer, aktiviteter

Beskrivelse af vinduet

Vinduet Øvrige timer, aktiviteter anvendes til at registrere timer på øvrige aktiviteter for hver medarbejder.

Se også den administrative vejledning om planlægning under personale.

Vinduet indeholder nedenstående 2 blokke

  • Aktiviteter
  • Timer på øvrige aktiviteter

Blokken Aktiviteter Track info: Display title fra DTU UDV_E2_PER (1)::A977::AKTIVITETER

Her fremsøges den øvrige aktivitet, på hvilken der skal registreres timer.
Track info: User Help Text fra DTU UDV_E2_PER (1)::A977::AKTIVITETER

Blokken indeholder følgende felter:

(Aktivitet Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::AKTIVITET )
Her vises det aktivitetsnummer som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::AKTIVITET
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE

Blokken Timer på øvrige aktiviteter Track info: Display title fra DTU UDV_E2_PER (1)::A977::TIMER_PA_OVRIGE_AKTIVITETER

Heri kan du registrere de timer, som et ansættelsesforhold udfører på øvrige aktiviteter. Timer herfra anvendes som grundlag for registrering i timeposter ved batchjobbet GenererTimeposter samt for dannelse af kladdeplaner.

Det er også muligt at registrere timer på øvrige aktiviteter i skema, og timer herfra kan også dannes til timeposter ved GenererTimeposter afhængigt af den skemarolle, ansættelsesforholdet har i skemabegivenheden. Man skal altså overveje nøje, på hvilken måde der registreres timer på øvrige aktiviteter.

Track info: User Help Text fra table UDV_E2_PER (1)::TIMER_PA_OVRIGE_AKTIVITETER

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PER (1)::A977::ANSETTELSESFORHOLD::Init.
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::INITIALER_RED
CPR-nr. Track info: Prompt fra DCU UDV E2 PER (1)::A977::ANSETTELSESFORHOLD::CPR-nr.
I feltet vises medarbejderens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::CPR_NUMMER_RED
Lbnr. Track info: Prompt fra DCU UDV E2 PER (1)::A977::ANSETTELSESFORHOLD::Lbnr.
Her skal du angive det ansættelsesforhold, som timerne vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMER_PA_OVRIGE_AKTIVITETER::ANFO_ID
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::A977::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::A977::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
Dato Track info: Prompt fra DCU UDV E2 PER (1)::A977::TIMER PA OVRIGE AKTIVITETER::Dato
Her skal du angive den dato, hvor timerne på den øvrige aktivitet skal registreres som udførte, når der genereres til Timeposter.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMER_PA_OVRIGE_AKTIVITETER::DATO
Timer Track info: Prompt fra DCU UDV E2 PER (1)::A977::TIMER PA OVRIGE AKTIVITETER::Timer
Heri skal du angive det timetal, der arbejdes på den øvrige aktivitet den pågældende dato.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMER_PA_OVRIGE_AKTIVITETER::TIMER


Form: A978

Øvrige timer, ansættelsesforhold

Formens primær vindue

Vinduet A978 Øvrige timer, ansættelsesforhold åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Periode
  • Ansættelsesforhold
  • Timer på øvrige aktiviteter


Window: A978 Øvrige timer, ansættelsesforhold (form: A978)

A978 Øvrige timer, ansættelsesforhold

Beskrivelse af vinduet

Vinduet Øvrige timer, ansættelsesforhold anvendes til at registrere timer på øvrige aktiviteter for hver medarbejder.

Se også den administrative vejledning om planlægning under personale.

Vinduet indeholder nedenstående 3 blokke

  • Periode
  • Ansættelsesforhold
  • Timer på øvrige aktiviteter

Blokken Periode Track info: Display title fra DTU UDV_E2_PER (1)::A978::PER_PERIODER

Her registreres den periode, som søgningen skal ske indenfor.
Track info: User Help Text fra table UDV_E2_PER (1)::PER_PERIODER

Blokken indeholder følgende felter:

(Periode Track info: Prompt fra column UDV E2 PER (1)::PER PERIODER::STARTDATO )
I disse felter kan du angive henholdsvis start- og slutdato for den periode, du ønsker at fremsøge øvrige timer for.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A978::PER_PERIODER::STARTDATO

Blokken Ansættelsesforhold Track info: Display title fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD

Heri angives et ansættelsesforhold.

Et ansættelsesforhold angives ved en tilknyttet medarbejder (initialer eller CPR-nummer), og et løbenummer, der angiver ansættelsesforholdets registrering hos SLS.

Track info: User Help Text fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD

Blokken indeholder følgende felter:

(Initialer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A978::ANSETTELSESFORHOLD::INITIALER RED
I feltet vises initialer for den fremsøgte medarbejder.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A978::ANSETTELSESFORHOLD::INITIALER_RED
(CPR-nummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A978::ANSETTELSESFORHOLD::CPR NUMMER RED
I feltet vises CPR-nummer for den fremsøgte medarbejder.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A978::ANSETTELSESFORHOLD::CPR_NUMMER_RED
(Løbenummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A978::ANSETTELSESFORHOLD::LOBENUMMER
I feltet vises løbenummer for det fremsøgte ansættelsesforhold.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A978::ANSETTELSESFORHOLD::LOBENUMMER
(Fornavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN

Blokken Timer på øvrige aktiviteter Track info: Display title fra DTU UDV_E2_PER (1)::A978::TIMER_PA_OVRIGE_AKTIVITETER

Heri kan du registrere de timer, som et ansættelsesforhold udfører på øvrige aktiviteter. Timer herfra anvendes som grundlag for registrering i timeposter ved batchjobbet GenererTimeposter samt for dannelse af kladdeplaner.

Det er også muligt at registrere timer på øvrige aktiviteter i skema, og timer herfra kan også dannes til timeposter ved GenererTimeposter afhængigt af den skemarolle, ansættelsesforholdet har i skemabegivenheden. Man skal altså overveje nøje, på hvilken måde der registreres timer på øvrige aktiviteter.

Track info: User Help Text fra table UDV_E2_PER (1)::TIMER_PA_OVRIGE_AKTIVITETER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 PER (1)::A978::AKTIVITETER::Aktivitet
Her skal du angive den øvrige aktivitet, som timerne vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMER_PA_OVRIGE_AKTIVITETER::AKTI_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
I feltet vises kort betegnelsen for aktiviteten.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A978::AKTIVITETER::KORT_BETEGNELSE
Dato Track info: Prompt fra DCU UDV E2 PER (1)::A978::TIMER PA OVRIGE AKTIVITETER::Dato
Her skal du angive den dato, hvor timerne på den øvrige aktivitet skal registreres som udførte, når der genereres til Timeposter.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMER_PA_OVRIGE_AKTIVITETER::DATO
Timer Track info: Prompt fra DCU UDV E2 PER (1)::A978::TIMER PA OVRIGE AKTIVITETER::Timer
Heri skal du angive det timetal, der arbejdes på den øvrige aktivitet den pågældende dato.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMER_PA_OVRIGE_AKTIVITETER::TIMER


Form: A980

Øvrige timer, registrering

Formens primær vindue

Vinduet A980 Øvrige timer, registrering åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Timer På Øvrige Aktiviteter


Window: A980 Øvrige timer, registrering (form: A980)

A980 Øvrige timer, registrering

Beskrivelse af vinduet

I vinduet Øvrige timer, registrering er det muligt at foretage en hurtig indrapportering af medarbejdernes timer på øvrige aktiviteter.

Det samlede timetal (som angives) fordeles ud på fredage i de pågældende uger - eller den sidste dag i de pågældende måneder - afhængigt af om der er angivet fra og til uger eller fra og til måneder.
Systemet opretter/overskriver et antal poster som svarer til antallet af uger henholdsvis måneder i den anførte periode.

Se også den administrative vejledning om planlægning under personale.

Der er følgende knapper i vinduet

1 Fordel timer
Knappen Fordel timer renser vinduet efter oprettelsen af rækker i tabellen Timer på øvrige aktiviteter. Dermed kan der ikke oprettes, rettes eller slettes rækker i dette vindue på almindelig vis.
Skal der herefter foretages ændringer i oplysningerne, skal det foregå i vinduet Øvrige timer, Ansættelsesforhold (A978).

Navigering ved hjælp af højre musetast

  • Øvrige timer akt. / A977 Øvrige timer, aktiviteter
  • Øvrige timer ans. / A978 Øvrige timer, ansættelsesforhold

Vinduet indeholder blokken

  • Timer På Øvrige Aktiviteter

Blokken Timer På Øvrige Aktiviteter Track info: Display title fra table UDV_E2_PER (1)::A980_TIMOAK

Her er det muligt at registrere de timer, som et ansættelsesforhold udfører på en øvrige aktivitet.
Timer herfra anvendes som grundlag for registrering i Timeposter ved batchjobbet GenererTimeposter samt for dannelse af Kladdeplaner.

Det er også muligt at registrere timer på ØvrigeAktiviteter i Skema, og timer herfra kan også dannes til Timeposter ved GenererTimeposter afhængigt af den SkemaRolle, Ansættelsesforholdet har i Skemabegivenheden.
Man skal altså overveje nøje, på hvilken måde der registreres timer på ØvrigeAktiviteter.

Track info: User Help Text fra table UDV_E2_PER (1)::A980_TIMOAK

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PER (1)::A980::ANSETTELSESFORHOLD::Init.
I feltet kan du angive initialer, for den medarbejder, du ønsker at registrere øvrige timer for.
Ved angivelse af initialer vil systemet fremsøge medarbejderens CPR-nummer, samt foreslå (et af) medarbejderens primære ansættelsesforhold.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A980::ANSETTELSESFORHOLD::Init.
CPR-nr. Track info: Prompt fra DCU UDV E2 PER (1)::A980::ANSETTELSESFORHOLD::CPR-nr.
I feltet kan du angive CPR-nummer, for den medarbejder, du ønsker at registrere øvrige timer for.
Ved angivelse af CPR-nummer vil systemet fremsøge medarbejderens initialer, samt foreslå (et af) medarbejderens primære ansættelsesforhold.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A980::ANSETTELSESFORHOLD::CPR-nr.
Lbnr. Track info: Prompt fra DCU UDV E2 PER (1)::A980::ANSETTELSESFORHOLD::Lbnr.
I feltet kan du angive løbenummer, for den medarbejder, du ønsker at registrere øvrige timer for.
Ved angivelse af initialer eller CPR-nummer vil systemet foreslå (et af) medarbejderens primære ansættelsesforhold.
Dette kan ændres manuelt.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A980::ANSETTELSESFORHOLD::Lbnr.
Aktivitet Track info: Prompt fra DCU UDV E2 PER (1)::A980::AKTIVITETER::Aktivitet
I feltet kan du angive, på hvilken aktivitet, de øvrige timer skal registreres.
Track info: User Help Text fra column UDV_E2_PER (1)::A980_TIMOAK::AKTI_ID
Fra uge Track info: Prompt fra DCU UDV E2 PER (1)::A980::A980 TIMOAK::Fra uge
Hvis du ønsker at registrere timer på den aktuelle medarbejder og aktivitet pr. uge, kan du i dette felt angive startuge for den periode, du ønsker at registrere for.
Hvis du f.eks. ønsker at registrere timer fra uge 7 1998, skal du i feltet angive "0798".
Track info: User Help Text fra column UDV_E2_PER (1)::A980_TIMOAK::VFU_FRAUGE
Til uge Track info: Prompt fra DCU UDV E2 PER (1)::A980::A980 TIMOAK::Til uge
Hvis du ønsker at registrere timer på den aktuelle medarbejder og aktivitet pr. uge, kan du i dette felt angive slutuge for den periode, du ønsker at registrere for.
Hvis du f.eks. ønsker at registrere timer til uge 28 1998, skal du i feltet angive "2898".
Track info: User Help Text fra column UDV_E2_PER (1)::A980_TIMOAK::VFU_TILUGE
Fra måned Track info: Prompt fra DCU UDV E2 PER (1)::A980::A980 TIMOAK::Fra måned
Hvis du ønsker at registrere timer på den aktuelle medarbejder og aktivitet pr. måned, kan du i dette felt angive startmåned for den periode, du ønsker at registrere for.
Hvis du f.eks. ønsker at registrere timer fra juni 1998, skal du i feltet angive "0698".
Track info: User Help Text fra column UDV_E2_PER (1)::A980_TIMOAK::VFM_FRAMDR
Til måned Track info: Prompt fra DCU UDV E2 PER (1)::A980::A980 TIMOAK::Til måned
Hvis du ønsker at registrere timer på den aktuelle medarbejder og aktivitet pr. måned, kan du i dette felt angive slutmåned for den periode, du ønsker at registrere for.
Hvis du f.eks. ønsker at registrere timer til januar 1999, skal du i feltet angive "0199".
Track info: User Help Text fra column UDV_E2_PER (1)::A980_TIMOAK::VFM_TILMDR
Timer i alt Track info: Prompt fra DCU UDV E2 PER (1)::A980::A980 TIMOAK::Timer i alt
I feltet kan du angive det antal timer, der skal registreres på den øvrige aktivitet for dette ansættelsesforhold.
Timerne vil blive fordelt henholdsvis pr. uge eller pr. måned, alt efter hvilke felter, du har udfyldt.
Hvis felterne fra uge, til uge er udfyldt vil timerne blive fordelt pr. uge. Tilsvarende vil timerne blive fordelt pr. måned, hvis du har udfyldt felterne fra måned, til måned.
Track info: User Help Text fra column UDV_E2_PER (1)::A980_TIMOAK::TIMER_PR_UELM


Form: A990

Normjustering

Formens primær vindue

Vinduet A990 Normjusteringer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Periode
  • Ansættelsesforhold
  • Normjusteringer


Window: A990 Normjusteringer (form: A990)

A990 Normjusteringer

Beskrivelse af vinduet

Vinduet Normjustering anvendes til at vise og registrere normjusteringer for ansættelsesforhold.

Navigering ved hjælp af højre musetast

  • 1 Saldoregnskab / A986 Saldoregnskab

Vinduet indeholder nedenstående 3 blokke

  • Periode
  • Ansættelsesforhold
  • Normjusteringer

Blokken Periode Track info: Display title fra DTU UDV_E2_PER (1)::A990::PER_PERIODER

Her registreres den periode, som søgningen skal ske indenfor.
Track info: User Help Text fra table UDV_E2_PER (1)::PER_PERIODER

Blokken indeholder følgende felter:

(Periode Track info: Prompt fra column UDV E2 PER (1)::PER PERIODER::STARTDATO )
I disse felter kan du angive henholdsvis startdato og slutdato for den periode, du ønsker at fremsøge normjusterigner for.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A990::PER_PERIODER::STARTDATO

Blokken Ansættelsesforhold Track info: Display title fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD

Heri angives et ansættelsesforhold.

Et ansættelsesforhold angives ved en tilknyttet medarbejder (initialer eller CPR-nummer), og et løbenummer, der angiver ansættelsesforholdets registrering hos SLS.

Track info: User Help Text fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD

Blokken indeholder følgende felter:

(Initialer Red Track info: Name fra column UDV E2 PER (1)::ANSETTELSESFORHOLD::INITIALER RED )
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::INITIALER_RED
(Cpr Nummer Red Track info: Name fra column UDV E2 PER (1)::ANSETTELSESFORHOLD::CPR NUMMER RED )
I feltet vises medarbejderens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::CPR_NUMMER_RED
(Løbenummer Track info: Prompt fra column UDV E2 PER (1)::ANSETTELSESFORHOLD::LOBENUMMER )
I feltet vises ansættelsesforholdets løbenummer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A990::ANSETTELSESFORHOLD::LOBENUMMER
(Fornavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Sum af timer Track info: Prompt fra DCU N/A::Sum af timer
I dette felt vises summen af registrerede timer på det fremsøgte ansættelsesforhold.
Track info: User Help Text fra DCU N/A::Sum af timer

Blokken Normjusteringer Track info: Display title fra DTU UDV_E2_PER (1)::A990::NORMJUSTERINGER

Her registreres eventuelle justeringer til ansattes norm for en given periode.
Track info: User Help Text fra table UDV_E2_PER (1)::NORMJUSTERINGER

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 PER (1)::A990::NORMJUSTERINGER::Dato
Her skal du angive den dato, hvor justeringen gælder.
Track info: User Help Text fra column UDV_E2_PER (1)::NORMJUSTERINGER::DATO
Just. type Track info: Prompt fra DCU UDV E2 PER (1)::A990::NORMJUSTERINGSTYPER::Just. type
Her skal du angive normjusteringstypen for den pågældende normjustering.
Track info: User Help Text fra column UDV_E2_PER (1)::NORMJUSTERINGER::NOJT_ID
(Kortbeskrivelse Track info: Prompt fra column UDV E2 PER (1)::NORMJUSTERINGSTYPER::KORTBESKRIVELSE )
I feltet vises betegnelsen for justeringstypen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A990::NORMJUSTERINGSTYPER::KORTBESKRIVELSE
Delt. just. Track info: Prompt fra DCU UDV E2 PER (1)::A990::NORMJUSTERINGSTYPER::Delt. just.
Her vises med Ja/Nej, om justeringstimer på denne type er deltidsjustering.
Track info: Short Help Text fra column UDV_E2_PER (1)::NORMJUSTERINGSTYPER::DELTIDSTYPE
Timer Track info: Prompt fra DCU UDV E2 PER (1)::A990::NORMJUSTERINGER::Timer
Her skal du angive det antal timer, som justeringen er på. Timerne lægges til ansættelsesforholdets norm i perioden. Hvis timerne er med minus, vil de således blive trukket fra.
Track info: User Help Text fra column UDV_E2_PER (1)::NORMJUSTERINGER::TIMER
Opd. fra Track info: Prompt fra DCU UDV E2 PER (1)::A990::NORMJUSTERINGER::Opd. fra
I feltet vises, hvor denne post er oprettet fra eller sidst rettet fra.
Track info: Short Help Text fra column UDV_E2_PER (1)::NORMJUSTERINGER::OPDMOD


Form: B983

Normperioder

Formens primær vindue

Vinduet B983 Normperioder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Ansættelsesforhold
  • Normperioder


Window: B983 Normperioder (form: B983)

B983 Normperioder

Beskrivelse af vinduet

På dette vindue kan du vedligeholde norm for kvotatimelærere for kortere perioder.

Vinduet indeholder nedenstående 2 blokke

  • Ansættelsesforhold
  • Normperioder

Blokken Ansættelsesforhold Track info: Display title fra DTU UDV_E2_PER (1)::B983::ANSETTELSESFORHOLD

Her skal du fremsøge det ansættelsesforhold, du vil vedligeholde normperioder for.
Track info: User Help Text fra DTU UDV_E2_PER (1)::B983::ANSETTELSESFORHOLD

Blokken indeholder følgende felter:

(Initialer) Track info: Help Prompt fra DCU UDV E2 PER (1)::B983::ANS MED CPRINIT2::INITIALER
I feltet vises medarbejderens initialer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B983::ANS_MED_CPRINIT2::INITIALER
(CPR-nummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::B983::ANS MED CPRINIT2::CPR NUMMER
I feltet vises medarbejderens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B983::ANS_MED_CPRINIT2::CPR_NUMMER
(Løbenummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::B983::ANS MED CPRINIT2::LOBENUMMER
I feltet vises ansættelsesforholdets løbenummer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B983::ANS_MED_CPRINIT2::LOBENUMMER
(Fornavn) Track info: Help Prompt fra DCU UDV E2 PER (1)::B983::ANS MED CPRINIT2::FORNAVN
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MED_CPRINIT2::FORNAVN
(Efternavn) Track info: Help Prompt fra DCU UDV E2 PER (1)::B983::ANS MED CPRINIT2::EFTERNAVN
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MED_CPRINIT2::EFTERNAVN

Blokken Normperioder Track info: Display title fra DTU UDV_E2_PER (1)::B983::NORMPERIODER

Her vedligeholdes normperioder for ansættelsesforhold. Systemet beregner timer på hverdage vha. trimmevariablen Normtimer per dag og antal hverdage (mandag - freda-ge, der ikke er helligdage) i den angivne periode.

Bemærk, at hvis der er kørt B072 Periodekørsel for et ansættelsesforhold i en given normperiode, og der efterfølgende er angivet J til Stop kørsel på denne (på A994 Stop periodekørsel), kan der ikke ændres i normperioden. Her må man først låse op på A994; så kan der ændres normperioder og køres periodekørsel.
Track info: User Help Text fra DTU UDV_E2_PER (1)::B983::NORMPERIODER

Blokken indeholder følgende felter:

Fra-dato Track info: Prompt fra DCU UDV E2 PER (1)::B983::NORMPERIODER::Fra-dato
Her skal du angive fra-dato for den periode, normen gælder.
Track info: User Help Text fra column UDV_E2_PER (1)::NORMPERIODER::FRADATO
Til-dato Track info: Prompt fra DCU UDV E2 PER (1)::B983::NORMPERIODER::Til-dato
Her skal du angive til-dato for den periode, normen gælder.
Track info: User Help Text fra column UDV_E2_PER (1)::NORMPERIODER::TILDATO
Timer hverdage Track info: Prompt fra DCU UDV E2 PER (1)::B983::NORMPERIODER::Timer hverdage
Her angives af systemet, hvor mange timer der i alt ligger på hverdage i den angivne periode (ud fra trimmevariabel Normtimer pr dag).
Track info: Short Help Text fra column UDV_E2_PER (1)::NORMPERIODER::TIMER_HVERDAGE
Norm Track info: Prompt fra DCU UDV E2 PER (1)::B983::NORMPERIODER::Norm
Her skal du angive normen, der gælder for ansættelsesforholdet i den pågældende periode.
Track info: User Help Text fra column UDV_E2_PER (1)::NORMPERIODER::NORM
Stop kørsel Track info: Prompt fra DCU UDV E2 PER (1)::B983::NORMPERIODER::Stop kørsel
Dette er et vis-felt, som opdateres ud fra en evt. tilhørende periodeopgørelse. Default ved oprettelse er N.
Track info: Short Help Text fra column UDV_E2_PER (1)::NORMPERIODER::STOP_KORSEL


Form: A976

Buffertimer

Formens primær vindue

Vinduet A976 Buffertimer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Afdeling for medarbejdere
  • Buffertimer


Window: A976 Buffertimer (form: A976)

A976 Buffertimer

Beskrivelse af vinduet

I vinduet Buffertimer er det muligt at registrere og vedligeholde oplysninger om medarbejdernes buffertimer - dvs. over- eller undertimer i forhold til den generelle arbejdstid, der er fastsat i medarbejderens arbejdstidsaftale.

Desuden kan det angives, hvor mange af timerne, der evt. kan overføres til næste periode eller år.

Se også den administrative vejledning om planlægning under personale.

Vinduet indeholder nedenstående 2 blokke

  • Afdeling for medarbejdere
  • Buffertimer

Blokken Afdeling for medarbejdere Track info: Display title fra DTU UDV_E2_PER (1)::A976::A976_BUFFER

Track info: User Help Text fra table UDV_E2_PER (1)::A976_BUFFER

Blokken indeholder følgende felter:

Afdelingskode Track info: Prompt fra DCU UDV E2 PER (1)::A976::AFD MED VW::Afdelingskode
I feltet kan du angive den afdeling for medarbejdere, du ønsker at fremsøge eller registrere buffertimer for.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A976::AFD_MED_VW::Afdelingskode
(Kortnavn Track info: Prompt fra column UDV E2 PER (1)::AFD MED VW::KORTNAVN )
I feltet vises kort betegnelsen for den afdeling for medarbejdere, du fremsøger eller registrerer buffertimer for.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A976::AFD_MED_VW::KORTNAVN
Afdelingsnavn Track info: Prompt fra DCU UDV E2 PER (1)::A976::AFD MED VW::Afdelingsnavn
I feltet vises navnet på den afdeling for medarbejdere, du fremsøger eller registrerer buffertimer for.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A976::AFD_MED_VW::Afdelingsnavn
Periode: Track info: Prompt fra DCU UDV E2 PER (1)::A976::A976 BUFFER::Periode:
I disse felter kan du angive henholdsvis start- og slutdato for den periode, hvori du ønsker at fremsøge buffertimer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A976::A976_BUFFER::Periode:

Blokken Buffertimer Track info: Display title fra DTU UDV_E2_PER (1)::A976::BUFFERTIMER

Her findes oplysninger om, hvilke buffertimer (over- og undertimer), der er overført mellem tidligere perioder, og hvilke der må overføres i følgende perioder.

Hvis felterne med timer til overførsel til kommende periode ikke er udfyldt, vil programmer, der anvender disse tal, i stedet hente den tilsvarende grænse fra arbejdstidstidsaftalens opgørelseskalenders opgørelsesperiode.

Der må kun registreres buffertimer på ansættelsesforhold, der har en arbejdstidsaftale med J til buffer.

Track info: User Help Text fra table UDV_E2_PER (1)::BUFFERTIMER

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PER (1)::A976::ANSETTELSESFORHOLD::Init.
I feltet kan du angive medarbejderens initialer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A976::ANSETTELSESFORHOLD::Init.
CPR-nr. Track info: Prompt fra DCU UDV E2 PER (1)::A976::ANSETTELSESFORHOLD::CPR-nr.
I feltet kan du angive medarbejderens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A976::ANSETTELSESFORHOLD::CPR-nr.
Lbnr. Track info: Prompt fra DCU UDV E2 PER (1)::A976::ANSETTELSESFORHOLD::Lbnr.
I feltet kan du angive ansættelsesforholdets løbenummer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A976::ANSETTELSESFORHOLD::Lbnr.
Fra dato Track info: Prompt fra DCU UDV E2 PER (1)::A976::BUFFERTIMER:: Fra dato
I feltet kan du angive startdato for den periode, hvori bufferoplysningerne gælder.

Perioden angivet ved fra dato og til dato skal ligge i en opgørelsesperiode, der tilhører ansættelsesforholdet arbejdstidsaftale.

Track info: User Help Text fra column UDV_E2_PER (1)::BUFFERTIMER::FRA_DATO
Til dato Track info: Prompt fra DCU UDV E2 PER (1)::A976::BUFFERTIMER:: Til dato
I dette felt kan du angive sidste dato i den periode, hvori buffertimerne gælder.
Track info: User Help Text fra column UDV_E2_PER (1)::BUFFERTIMER::TIL_DATO
Overtimer fra forrige Track info: Prompt fra DCU UDV E2 PER (1)::A976::BUFFERTIMER::Overtimer fra forrige
I dette felt registreres, hvor mange overtimer, der er overført fra foregående periodekørsel. Hvis man ikke har kørt periodekørsel, kan man evt. manuelt registrere et forventet antal, som så kan indgå i planen.

Hvis overtimer fra forrige er større end nul, skal undertimer fra forrige være nul og omvendt. Her kan ikke registreres negative tal.

Track info: User Help Text fra column UDV_E2_PER (1)::BUFFERTIMER::OVERTIMER_FRA_FORRIGE
Undertimer fra forrige Track info: Prompt fra DCU UDV E2 PER (1)::A976::BUFFERTIMER::Undertimer fra forrige
I dette felt registreres, hvor mange undertimer, der er overført fra foregående periodekørsel. Hvis man ikke har kørt periodekørsel, kan man evt. manuelt registrere et forventet antal, som så kan indgå i planen.

Hvis undertimer fra forrige er større end nul, skal overtimer fra forrige være nul og omvendt. Her kan ikke registreres negative tal.

Track info: User Help Text fra column UDV_E2_PER (1)::BUFFERTIMER::UNDERTIMER_FRA_FORRIGE
Max overtim. til næste Track info: Prompt fra DCU UDV E2 PER (1)::A976::BUFFERTIMER::Max overtim. til næste
I feltet kan du angive et maksimalt antal overtimer, der kan overføres til næste år.
Hvis du ikke udfylder feltet, vil der i beregninger blive anvendt timer fra ansættelsesforholdets arbejdstidsaftales opgørelseskalender.

Track info: User Help Text fra column UDV_E2_PER (1)::BUFFERTIMER::MAX_OVERTIMER_TIL_NESTE
Max und.tim. til næste Track info: Prompt fra DCU UDV E2 PER (1)::A976::BUFFERTIMER::Max und.tim. til næste
I feltet kan du angive et maksimalt antal undertimer, der kan overføres til næste år.
Hvis du ikke udfylder feltet, vil der ved beregninger blive anvendt timer fra ansættelsesforholdets arbejdstidsaftales opgørelseskalender.

Track info: User Help Text fra column UDV_E2_PER (1)::BUFFERTIMER::MAX_UNDERTIMER_TIL_NESTE


Form: A992

Hjælpeaktiviteter

Formens primær vindue

Vinduet A992 Hjælpeaktiviteter åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Ansættelsesforhold
  • Hjælpeaktiviteter for ansatte


Window: A992 Hjælpeaktiviteter (form: A992)

A992 Hjælpeaktiviteter

Beskrivelse af vinduet

Vinduet Hjælpeaktiviteter anvendes til at se og registrere oplysninger om hjælpeaktiviteter for medarbejdere.

Se også de administrative vejledninger om planlægning og B030 EASY-Ø timer under personale.

Vinduet indeholder nedenstående 2 blokke

  • Ansættelsesforhold
  • Hjælpeaktiviteter for ansatte

Blokken Ansættelsesforhold Track info: Display title fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD

Heri angives et ansættelsesforhold.

Et ansættelsesforhold angives ved en tilknyttet medarbejder (initialer eller CPR-nummer), og et løbenummer, der angiver ansættelsesforholdets registrering hos SLS.

Track info: User Help Text fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD

Blokken indeholder følgende felter:

(Initialer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A992::ANSETTELSESFORHOLD::INITIALER RED
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::INITIALER_RED
(CPR-nummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A992::ANSETTELSESFORHOLD::CPR NUMMER RED
I feltet vises medarbejderens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::CPR_NUMMER_RED
(Løbenummer Track info: Prompt fra column UDV E2 PER (1)::ANSETTELSESFORHOLD::LOBENUMMER )
I feltet vises ansættelsesforholdets løbenummer.
Løbenummeret angiver det nummer, hvormed ansættelsesforholdet er registreret hos SLS.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::LOBENUMMER
(Fornavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN

Blokken Hjælpeaktiviteter for ansatte Track info: Display title fra DTU UDV_E2_PER (1)::A992::HJELPEAKTIVITETER_FOR_ANSATTE

Her kan der for det enkelte ansættelsesforhold registreres de øvrige aktiviteter, der skal anvendes, når der beregnes og registreres forskellige arbejdstimer automatisk.
Det kan f.eks. være forskellige typer fravær, belastningstillæg, afspadseringstillæg, sygdom osv.

Ved tilknytning af lokal aktivitetstype og øvrig aktivitet gælder, at der kun kan tilknyttes den lokal aktivitetstype, der gælder for den øvrige aktivitet.

For hver hjælpeaktivitet kan der registreres en procentsats. Denne anvendes til at fordele arbejdstimer mellem hjælpeaktiviteterne.
Summen af denne procentsats for samme kombination af ansættelsesforhold, lokal aktivitetstype og periode skal være 100, og perioden for sådanne skal enten være helt sammenfaldende eller ikke overlappe.

Der findes et batchjob, der ud fra hjælpeaktiviteter på ét ansættelsesforhold i en periode kan kopiere hjælpeaktiviteter over for en gruppe af ansættelsesforhold.

Track info: User Help Text fra table UDV_E2_PER (1)::HJELPEAKTIVITETER_FOR_ANSATTE

Blokken indeholder følgende felter:

Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::A992::HJELPEAKTIVITETER FOR ANSATTE:: Gyldig fra
I dette felt kan du angive den måned, hvorfra den pågældende hjælpeaktivitet skal gælde for ansættelsesforholdet.
Track info: User Help Text fra column UDV_E2_PER (1)::HJELPEAKTIVITETER_FOR_ANSATTE::VFM_GYLDIGFRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::A992::HJELPEAKTIVITETER FOR ANSATTE:: Gyldig til
I dette felt kan du angive den måned, hvortil den pågældende hjælpeaktivitet skal gælde for ansættelsesforholdet.
Track info: User Help Text fra column UDV_E2_PER (1)::HJELPEAKTIVITETER_FOR_ANSATTE::VFM_GYLDIGTIL
Procent Track info: Prompt fra DCU UDV E2 PER (1)::A992::HJELPEAKTIVITETER FOR ANSATTE::Procent
I dette felt kan du angive den procentdel af de timer der er registrerede på den relaterede lokale aktivitetstype, der skal på denne hjælpeaktivitet.
Summen af de procentsatser, du angiver, for samme kombination af ansættelsesforhold, lokal aktivitetstype og periode skal være 100.
Systemet foreslår 100 som standardværdi.
Track info: User Help Text fra column UDV_E2_PER (1)::HJELPEAKTIVITETER_FOR_ANSATTE::PROCENT
Lokal akt.type Track info: Prompt fra DCU UDV E2 PER (1)::A992::LOKALE AKTIVITETSTYPER::Lokal akt.type
I dette felt kan du angive den lokale aktivitetstype, hjælpeaktiviteten skal gælde for.
Track info: User Help Text fra column UDV_E2_PER (1)::HJELPEAKTIVITETER_FOR_ANSATTE::LOTY_ID
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::LOKALE AKTIVITETSTYPER::KORT BETEGNELSE )
I feltet vises kort betegnelsen for aktivitetstypen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A992::LOKALE_AKTIVITETSTYPER::KORT_BETEGNELSE
Øvrig aktivitet Track info: Prompt fra DCU UDV E2 PER (1)::A992::AKTIVITETER:: Øvrig aktivitet
I dette felt kan du angive den øvrige aktivitet, der skal anvendes som hjælpeaktivitet.
Track info: User Help Text fra column UDV_E2_PER (1)::HJELPEAKTIVITETER_FOR_ANSATTE::AKTI_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
I feltet vises kort betegnelsen for aktiviteten.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A992::AKTIVITETER::KORT_BETEGNELSE


Menu: menu.name

Menuindgang Timeregnskab

Beskrivelse

Menuen Timeregnskab indeholder en række vinduer, der anvendes i forbindelse med registrering af medarbejdernes timeposter til bl.a. rettearbejde og eksamensarbejde, afholdelse af afspadsering og fravær for ansatte.


Form: A979

Timeposter

Formens primær vindue

Vinduet A979 Timeposter åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Periode
  • Ansættelsesforhold
  • Timeposter


Window: A979 Timeposter (form: A979)

A979 Timeposter

Beskrivelse af vinduet

I vinduet Timeposter er det muligt at fremsøge og redigere i allerede oprettede timeposter for hver medarbejder. Der kan desuden oprettes nye timeposter i vinduet.

Til en timepost skal aktivitet/skolefag tilknyttes med en af følgende kombinationer:
  • Et hold og evt. et skolefag
  • En IV-aktivitet og evt. et skolefag
  • Et AMU-kursus og intet skolefag
  • En Øvrig aktivitet og intet skolefag

Se også den administrative vejledning om tidsregnskab under personale.

Vinduet indeholder nedenstående 3 blokke

  • Periode
  • Ansættelsesforhold
  • Timeposter

Blokken Periode Track info: Display title fra DTU UDV_E2_PER (1)::A979::PER_PERIODER

Her registreres den periode, som søgningen skal ske indenfor.
Track info: User Help Text fra table UDV_E2_PER (1)::PER_PERIODER

Blokken indeholder følgende felter:

(Periode Track info: Prompt fra column UDV E2 PER (1)::PER PERIODER::STARTDATO )
I disse felter skal du angive start- og slutdato for den periode, du ønsker at fremsøge timerposter for.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A979::PER_PERIODER::STARTDATO

Blokken Ansættelsesforhold Track info: Display title fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD

Heri angives et ansættelsesforhold.

Et ansættelsesforhold angives ved en tilknyttet medarbejder (initialer eller CPR-nummer), og et løbenummer, der angiver ansættelsesforholdets registrering hos SLS.

Track info: User Help Text fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD

Blokken indeholder følgende felter:

(Initialer Red Track info: Name fra column UDV E2 PER (1)::ANSETTELSESFORHOLD::INITIALER RED )
I feltet vises medarbejderens initialer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A979::ANSETTELSESFORHOLD::INITIALER_RED
(Cpr Nummer Red Track info: Name fra column UDV E2 PER (1)::ANSETTELSESFORHOLD::CPR NUMMER RED )
I feltet vises medarbejderens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A979::ANSETTELSESFORHOLD::CPR_NUMMER_RED
(Løbenummer Track info: Prompt fra column UDV E2 PER (1)::ANSETTELSESFORHOLD::LOBENUMMER )
I feltet vises ansættelsesforholdets løbenummer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A979::ANSETTELSESFORHOLD::LOBENUMMER
(Fornavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN

Blokken Timeposter Track info: Display title fra DTU UDV_E2_PER (1)::A979::TIMEPOSTER

I timeposter findes oplysninger om de lektioner/timer, som et ansættelsesforhold har udført på aktivitet, skolefag og dato.
Data stammer fra batchjobbene Generer timeposter, månedskørsel eller fra manuelle ændringer på diverse vinduer. Data kan ændres, indtil de er låst. Ved ændring vil der i timepostrevisionsspor blive gemt, hvem der foretager hvilke ændringer.
Track info: User Help Text fra table UDV_E2_PER (1)::TIMEPOSTER

Blokken indeholder følgende felter:

Beregn. aktivitet Track info: Prompt fra DCU UDV E2 PER (1)::A979::AKTIVITETER::Beregn. aktivitet
I feltet kan du angive den beregningsaktivitet, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::AKTI_ID
Skolefag Track info: Prompt fra DCU UDV E2 PER (1)::A979::SKOLEFAG::Skolefag
I feltet kan du angive det skolefag, som timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::SKFA_ID
Niv. Track info: Prompt fra DCU UDV E2 PER (1)::A979::SKOLEFAG::Niv.
I dette felt kan du angive skolefagets niveau.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A979::SKOLEFAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for skolefaget.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A979::SKOLEFAG::KORT_BETEGNELSE
Time- type Track info: Prompt fra DCU UDV E2 PER (1)::A979::TIMEPOSTER::Time- type
Heri skal du angive, hvilken type arbejde der er tale om. Det kan være et af følgende:
A | Andet
U | Undervisning
R | Rettearbejde
E | Eksamensarbejde
K | Akkord
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TIMETYPER
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::TIMETYPE
Dato Track info: Prompt fra DCU UDV E2 PER (1)::A979::TIMEPOSTER::Dato
I feltet kan du angive den beregningsdato, timeposten gælder.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::DATO
Lekt. Track info: Prompt fra DCU UDV E2 PER (1)::A979::TIMEPOSTER::Lekt.
Her skal du angive det antal standardlektioner, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::LEKTIONER
Timer Track info: Prompt fra DCU UDV E2 PER (1)::A979::TIMEPOSTER::Timer
I dette felt skal du angive det antal arbejdstimer, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::TIMER
Plan- lagt Track info: Prompt fra DCU UDV E2 PER (1)::A979::TIMEPOSTER::Plan- lagt
Her skal du med J/N angive, om timeposten er planlagt eller ej. Ved registrering foreslår systemet J, hvis timerne er planlagte ifølge den gældende udleverede plan, ellers foreslås N.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::PLANLAGT
Konter. aktivitet Track info: Prompt fra DCU UDV E2 PER (1)::A979::AKTIVITETER::Konter. aktivitet
I feltet kan du angive den konteringsaktivitet, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::AKTI_ID_KONT
Kont. dato Track info: Prompt fra DCU UDV E2 PER (1)::A979::TIMEPOSTER:: Kont. dato
Her vises, hvornår timerne konteres. Mens dato angiver, hvornår timerne indgår i beregninger af tillæg og overtimer, angiver konteringsdatoen, hvornår timerne honoreres, dvs. kommer på timeseddel.

Konteringsdato sættes automatisk af systemet. Hvis timepostens dato ligger før eller i ansættelsesforholdets sidste låste måned, bliver konteringsdatoen den første dag i første ikke låste måned. Ellers bliver konteringsdatoen den samme som beregningsdatoen.

Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::KONTERINGSDATO
Låst Track info: Prompt fra DCU UDV E2 PER (1)::A979::TIMEPOSTER::Låst
Her vises, om posten er låst. En låst post kan ikke ændres eller låses op.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::LAST
Afr. form Track info: Prompt fra DCU UDV E2 PER (1)::A979::TIMEPOSTER::Afr. form
Her vises afregningsform
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::AFREGNINGSFORM
AC- sats Track info: Prompt fra DCU UDV E2 PER (1)::A979::AC SATSER::AC- sats
Her vises AC-sats
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::ACSA_ID
Minut- norm Track info: Prompt fra DCU UDV E2 PER (1)::A979::TIMEPOSTER::Minut- norm
Her vises den minutnorm, der anvendes ved beregning af timeposten.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::MINUTNORM
Opd. fra Track info: Prompt fra DCU UDV E2 PER (1)::A979::TIMEPOSTER::Opd. fra
I feltet vises, hvorfra denne timepost sidst er blevet tilrettet.
Er oftest angivet ved nummer på det vindue, eller batchjob, der har oprettet eller ændret i timeposten.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::OPDATERET_AF
Minutn. oprind. Track info: Prompt fra DCU UDV E2 PER (1)::A979::TIMEPOSTER::Minutn. oprind.
Her vises, hvor i minutnormshierarkiet, minutnormen stammer fra.

Kan antage værdierne:

ACS | AC-sats
AKT | Aktivitet
FAG | Fagfordeling
FUG | Fag/Uddannelsesgruppe
SKE | Skema
UDG | Uddannelsesgruppe
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::MINUTNORMSOPRINDELSE

Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::MINUTNORMOPRINDELSE
Afr. pct. Track info: Prompt fra DCU UDV E2 PER (1)::A979::TIMEPOSTER::Afr. pct.
I feltet kan du angive den afregningsprocent, der skal aflønnes efter.
Systemet foreslår en værdi ud fra afregningsprocenten på ansættelsesforholdets skoleoplysninger. Værdien er kun relevant for kvotatimelærere.

Følgende værdier kan anvendes :
75,0
87,5
100,0

Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::AFREGNINGSPROCENT


Form: B979

Timeposter aktiviteter

Formens primær vindue

Vinduet B979 Timeposter, aktiviteter åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Periode
  • Aktiviteter
  • Timeposter


Window: B979 Timeposter, aktiviteter (form: B979)

B979 Timeposter, aktiviteter

Beskrivelse af vinduet

I vinduet Timeposter, aktiviteter er det muligt at fremsøge allerede oprettede timeposter for hver konteringsaktivitet.

Det er muligt at afgrænse til en periode og så kun få vist timeposter med beregningsdato i den afgrænsede periode.

Vinduet indeholder nedenstående 3 blokke

  • Periode
  • Aktiviteter
  • Timeposter

Blokken Periode Track info: Display title fra DTU UDV_E2_PER (1)::B979::PER_PERIODER

Her registreres den periode, som søgningen skal ske indenfor.
Track info: User Help Text fra table UDV_E2_PER (1)::PER_PERIODER

Blokken indeholder følgende felter:

(Periode Track info: Prompt fra column UDV E2 PER (1)::PER PERIODER::STARTDATO )
Her kan du angive startdato for den periode, som søgningen skal foregå indenfor.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B979::PER_PERIODER::STARTDATO
- Track info: Prompt fra DCU UDV E2 PER (1)::B979::PER PERIODER::-
Her kan du angive slutdato for den periode, som søgningen skal foregå indenfor.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B979::PER_PERIODER::-

Blokken Aktiviteter Track info: Display title fra table UDV_E2_AKT (1)::AKTIVITETER

I denne blok fremsøges de aktiviteter, der skal vises timeposter for.
Track info: User Help Text fra DTU UDV_E2_PER (1)::B979::AKTIVITETER

Blokken indeholder følgende felter:

(Aktivitet Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::AKTIVITET )
Her vises det aktivitetsnummer som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::AKTIVITET
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
(Startdato Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::STARTDATO )
Her vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::STARTDATO
(Slutdato Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::SLUTDATO )
Her vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::SLUTDATO

Blokken Timeposter Track info: Display title fra DTU UDV_E2_PER (1)::B979::TIMEPOSTER

I timeposter findes oplysninger om de lektioner/timer, som et ansættelsesforhold har udført på aktivitet, skolefag og dato.
Data stammer fra batchjobbene Generer timeposter, månedskørsel eller fra manuelle ændringer på diverse vinduer.

Vinduet har lang skærmkopi, som tager udgangspunkt i den fremsøgte aktivitets timeposter med beregningsdato i den angivne periode.
Track info: User Help Text fra DTU UDV_E2_PER (1)::B979::TIMEPOSTER

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PER (1)::B979::ANSETTELSESFORHOLD::Init.
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::INITIALER_RED
CPR-nr Track info: Prompt fra DCU UDV E2 PER (1)::B979::ANSETTELSESFORHOLD::CPR-nr
I feltet vises medarbejderens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::CPR_NUMMER_RED
Lbnr. Track info: Prompt fra DCU UDV E2 PER (1)::B979::ANSETTELSESFORHOLD::Lbnr.
Her vises det ansættelsesforhold, timeposten vedrører.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::ANFO_ID
Beregnings- aktivitet Track info: Prompt fra DCU UDV E2 PER (1)::B979::AKTIVITETER::Beregnings- aktivitet
I feltet vises den beregningsaktivitet, timeposten vedrører.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::AKTI_ID
Skole- fag Track info: Prompt fra DCU UDV E2 PER (1)::B979::SKOLEFAG::Skole- fag
I feltet vises det skolefag, som timeposten vedrører.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::SKFA_ID
Niv Track info: Prompt fra DCU UDV E2 PER (1)::B979::SKOLEFAG::Niv
I feltet vises det skolefag, som timeposten vedrører.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::SKFA_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
Time type Track info: Prompt fra DCU UDV E2 PER (1)::B979::TIMEPOSTER::Time type
Heri vises, hvilken type arbejde der er tale om. Det kan være et af følgende:
A | Andet
U | Undervisning
R | Rettearbejde
E | Eksamensarbejde
K | Akkord
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TIMETYPER
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::TIMETYPE
Dato Track info: Prompt fra DCU UDV E2 PER (1)::B979::TIMEPOSTER::Dato
Her vises den beregningsdato, timeposten gælder.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::DATO
Lekt. Track info: Prompt fra DCU UDV E2 PER (1)::B979::TIMEPOSTER::Lekt.
Her vises det antal standardlektioner, timeposten vedrører.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::LEKTIONER
Timer Track info: Prompt fra DCU UDV E2 PER (1)::B979::TIMEPOSTER::Timer
Her vises antal arbejdstimer.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::TIMER
Konterings- dato Track info: Prompt fra DCU UDV E2 PER (1)::B979::TIMEPOSTER::Konterings- dato
Her vises, hvornår timerne konteres. Mens dato angiver, hvornår timerne indgår i beregninger af tillæg og overtimer, angiver konteringsdatoen, hvornår timerne honoreres, dvs. kommer på timeseddel.

Konteringsdato sættes automatisk af systemet. Hvis timepostens dato ligger før eller i ansættelsesforholdets sidste låste måned, bliver konteringsdatoen den første dag i første ikke låste måned. Ellers bliver konteringsdatoen den samme som beregningsdatoen.

Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::KONTERINGSDATO
Låst Track info: Prompt fra DCU UDV E2 PER (1)::B979::TIMEPOSTER:: Låst
Her vises, om posten er låst. En låst post kan ikke ændres eller låses op.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::LAST
Afr. form Track info: Prompt fra DCU UDV E2 PER (1)::B979::TIMEPOSTER::Afr. form
Her vises den fundne AC-afregningsform (også for ikke AC-lærere).
Track info: User Help Text fra DCU UDV_E2_PER (1)::B979::TIMEPOSTER::Afr.#form
AC- sats Track info: Prompt fra DCU UDV E2 PER (1)::B979::AC SATSER::AC- sats
Her vises den fundne AC-sats. (også for ikke AC-lærere)
Track info: User Help Text fra DCU UDV_E2_PER (1)::B979::AC_SATSER::AC-#sats
Minut- norm Track info: Prompt fra DCU UDV E2 PER (1)::B979::TIMEPOSTER::Minut- norm
Her vises den minutnorm, der anvendes ved beregning af timeposten.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::MINUTNORM
Opd. fra Track info: Prompt fra DCU UDV E2 PER (1)::B979::TIMEPOSTER::Opd. fra
I feltet vises, hvorfra denne timepost sidst er blevet tilrettet.
Er oftest angivet ved nummer på det vindue, eller batchjob, der har oprettet eller ændret i timeposten.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::OPDATERET_AF
Minutn. opr. Track info: Prompt fra DCU UDV E2 PER (1)::B979::TIMEPOSTER::Minutn. opr.
Her vises, hvor i minutnormshierarkiet, minutnormen stammer fra.

Kan antage værdierne:

ACS | AC-sats
AKT | Aktivitet
FAG | Fagfordeling
FUG | Fag/Uddannelsesgruppe
SKE | Skema
UDG | Uddannelsesgruppe
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::MINUTNORMSOPRINDELSE

Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::MINUTNORMOPRINDELSE
Plan- lagt Track info: Prompt fra DCU UDV E2 PER (1)::B979::TIMEPOSTER::Plan- lagt
Her vises med J/N, om timeposten er planlagt eller ej.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::PLANLAGT
Afr.pct. Track info: Prompt fra DCU UDV E2 PER (1)::B979::TIMEPOSTER::Afr.pct.
Her vises den afregningsprocent, der skal aflønnes efter. Foreslås ud fra afregningsprocenten på ansættelsesforholdets skoleoplysninger. Er kun relevant for kvotatimelærere.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::AFREGNINGSPROCENT


Form: A981

Registrering af timeposter

Formens primær vindue

Vinduet A981 Registrering af timeposter åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Timeposter


Window: A981 Registrering af timeposter (form: A981)

A981 Registrering af timeposter

Beskrivelse af vinduet

I vinduet Registrering af timeposter er det muligt at indtaste de normale Timeposter, hvorimod der anvendes specielle vinduer til specielle beregninger (rettearbejde, eksamensarbejde mv.).

Hvis man ønsker at se de registrerede data, kan dette fx ske på vinduet A979 Timeposter

Til en timepost skal der være knyttet en aktivitet og evt. et skolefag:
  • Et hold og evt. et skolefag
  • En IV-aktivitet og evt. et skolefag
  • Et AMU-kursus og intet skolefag
  • En Øvrig aktivitet og intet skolefag
Se også den administrative vejledning om tidsregnskab under personale og vinduerne A979 Timeposter og B979 Timeposter, aktiviteter.

Vinduet indeholder blokken

  • Timeposter

Blokken Timeposter Track info: Display title fra DTU UDV_E2_PER (1)::A981::TIMEPOSTER

I timeposter findes oplysninger om de lektioner/timer, som et ansættelsesforhold har udført på aktivitet, skolefag og dato.
Data stammer fra batchjobbene Generer timeposter, månedskørsel eller fra manuelle ændringer på diverse vinduer. Data kan ændres, indtil de er låst. Ved ændring vil der i timepostrevisionsspor blive gemt, hvem der foretager hvilke ændringer.
Track info: User Help Text fra table UDV_E2_PER (1)::TIMEPOSTER

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PER (1)::A981::ANSETTELSESFORHOLD::Init.
I feltet kan du angive initialer, for den medarbejder, du ønsker at registrere timeposter for.
Ved angivelse af initialer vil systemet fremsøge medarbejderens CPR-nummer, samt foreslå (et af) medarbejderens primære ansættelsesforhold.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A981::ANSETTELSESFORHOLD::Init.
CPR-nr. Track info: Prompt fra DCU UDV E2 PER (1)::A981::ANSETTELSESFORHOLD::CPR-nr.
I feltet kan du angive CPR-nummer, for den medarbejder, du ønsker at registrere timeposter for.
Ved angivelse af CPR-nummer vil systemet fremsøge medarbejderens initialer, samt foreslå (et af) medarbejderens primære ansættelsesforhold.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A981::ANSETTELSESFORHOLD::CPR-nr.
Lbnr. Track info: Prompt fra DCU UDV E2 PER (1)::A981::ANSETTELSESFORHOLD::Lbnr.
I feltet kan du angive løbenummer, for det ansættelsesforhold, du ønsker at registrere timeposter for.
Ved angivelse af initialer eller CPR-nummer vil systemet foreslå (et af) medarbejderens primære ansættelsesforhold.
Dette kan ændres manuelt.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A981::ANSETTELSESFORHOLD::Lbnr.
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::A981::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::A981::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
Beregn.aktiv. Track info: Prompt fra DCU UDV E2 PER (1)::A981::AKTIVITETER::Beregn.aktiv.
I feltet kan du angive den beregningsaktivitet, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::AKTI_ID
Time type Track info: Prompt fra DCU UDV E2 PER (1)::A981::TIMEPOSTER::Time type
Heri skal du angive, hvilken type arbejde der er tale om. Det kan være et af følgende:
A | Andet
U | Undervisning
R | Rettearbejde
E | Eksamensarbejde
K | Akkord
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TIMETYPER
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::TIMETYPE
Skolefag Track info: Prompt fra DCU UDV E2 PER (1)::A981::SKOLEFAG::Skolefag
I feltet kan du angive det skolefag, som timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::SKFA_ID
Niv. Track info: Prompt fra DCU UDV E2 PER (1)::A981::SKOLEFAG::Niv.
I feltet kan du angive skolefagets niveau.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A981::SKOLEFAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I feltet vises kort betegnelsen for skolefaget.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A981::SKOLEFAG::KORT_BETEGNELSE
Dato Track info: Prompt fra DCU UDV E2 PER (1)::A981::TIMEPOSTER::Dato
I feltet kan du angive den beregningsdato, timeposten gælder.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::DATO
Lekt. Track info: Prompt fra DCU UDV E2 PER (1)::A981::TIMEPOSTER::Lekt.
Her skal du angive det antal standardlektioner, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::LEKTIONER
Timer Track info: Prompt fra DCU UDV E2 PER (1)::A981::TIMEPOSTER::Timer
I dette felt skal du angive det antal arbejdstimer, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::TIMER
Konter.aktiv. Track info: Prompt fra DCU UDV E2 PER (1)::A981::AKTIVITETER::Konter.aktiv.
I feltet kan du angive den konteringsaktivitet, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::AKTI_ID_KONT
Kont.dato Track info: Prompt fra DCU UDV E2 PER (1)::A981::TIMEPOSTER::Kont.dato
Her vises, hvornår timerne konteres. Mens dato angiver, hvornår timerne indgår i beregninger af tillæg og overtimer, angiver konteringsdatoen, hvornår timerne honoreres, dvs. kommer på timeseddel.

Konteringsdato sættes automatisk af systemet. Hvis timepostens dato ligger før eller i ansættelsesforholdets sidste låste måned, bliver konteringsdatoen den første dag i første ikke låste måned. Ellers bliver konteringsdatoen den samme som beregningsdatoen.

Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::KONTERINGSDATO
Afr. pct. Track info: Prompt fra DCU UDV E2 PER (1)::A981::TIMEPOSTER::Afr. pct.
I feltet kan du angive den afregningsprocent, der skal aflønnes efter.
Systemet foreslår en værdi ud fra afregningsprocenten på ansættelsesforholdets skoleoplysninger. Værdien er kun relevant for kvotatimelærere.

Følgende værdier kan anvendes :
75,0
87,5
100,0

Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::AFREGNINGSPROCENT
Planlagt Track info: Prompt fra DCU UDV E2 PER (1)::A981::TIMEPOSTER::Planlagt
Her skal du med J/N angive, om timeposten er planlagt eller ej. Ved registrering foreslår systemet J, hvis timerne er planlagte ifølge den gældende udleverede plan, ellers foreslås N.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::PLANLAGT
Minutnorm Track info: Prompt fra DCU UDV E2 PER (1)::A981::TIMEPOSTER::Minutnorm
Her vises den minutnorm, der anvendes ved beregning af timeposten.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::MINUTNORM
Minutn. opr. Track info: Prompt fra DCU UDV E2 PER (1)::A981::TIMEPOSTER::Minutn. opr.
Her vises, hvor i minutnormshierarkiet, minutnormen stammer fra.

Kan antage værdierne:

ACS | AC-sats
AKT | Aktivitet
FAG | Fagfordeling
FUG | Fag/Uddannelsesgruppe
SKE | Skema
UDG | Uddannelsesgruppe
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::MINUTNORMSOPRINDELSE

Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::MINUTNORMOPRINDELSE


Form: A982

Timeposter rettearbejde

Formens primær vindue

Vinduet A982 Timeposter rettearbejde, registrering åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Timeposter


Window: A982 Timeposter rettearbejde, registrering (form: A982)

A982 Timeposter rettearbejde, registrering

Beskrivelse af vinduet

I vinduet Timeposter, rettearbejde er det muligt at registrere en medarbejders rettearbejde på hold og på IV-aktiviteter.

Rettearbejdet kan registreres som antal arbejdstimer eller antal opgaver.

Registreres rettearbejdet som antal opgaver, beregner systemet arbejdstimerne efter gældende regler ud fra oplysninger fra A893 Tidsstyrede fagoplysninger.

Se også den administrative vejledning om tidsregnskab under personale.

Vinduet indeholder blokken

  • Timeposter

Blokken Timeposter Track info: Display title fra DTU UDV_E2_PER (1)::A982::TIMEPOSTER

I timeposter findes oplysninger om de lektioner/timer, som et ansættelsesforhold har udført på aktivitet, skolefag og dato.
Data stammer fra batchjobbene Generer timeposter, månedskørsel eller fra manuelle ændringer på diverse vinduer. Data kan ændres, indtil de er låst. Ved ændring vil der i timepostrevisionsspor blive gemt, hvem der foretager hvilke ændringer.
Track info: User Help Text fra table UDV_E2_PER (1)::TIMEPOSTER

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PER (1)::A982::ANSETTELSESFORHOLD::Init.
I feltet kan du angive medarbejderens initialer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A982::ANSETTELSESFORHOLD::Init.
CPR-nr. Track info: Prompt fra DCU UDV E2 PER (1)::A982::ANSETTELSESFORHOLD::CPR-nr.
I feltet kan du angive medarbejderens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A982::ANSETTELSESFORHOLD::CPR-nr.
Lbnr. Track info: Prompt fra DCU UDV E2 PER (1)::A982::ANSETTELSESFORHOLD::Lbnr.
I feltet kan du angive løbenummeret for medarbejderens ansættelsesforhold.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A982::ANSETTELSESFORHOLD::Lbnr.
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::A982::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::A982::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
Beregn.aktiv. Track info: Prompt fra DCU UDV E2 PER (1)::A982::AKTIVITETER::Beregn.aktiv.
I feltet kan du angive den beregningsaktivitet, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::AKTI_ID
Skolefag Track info: Prompt fra DCU UDV E2 PER (1)::A982::SKOLEFAG::Skolefag
I feltet kan du angive det skolefag, som timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::SKFA_ID
Niv. Track info: Prompt fra DCU UDV E2 PER (1)::A982::SKOLEFAG::Niv.
Her kan du angive skolefagets niveau.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A982::SKOLEFAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for skolefaget.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A982::SKOLEFAG::KORT_BETEGNELSE
Dato Track info: Prompt fra DCU UDV E2 PER (1)::A982::TIMEPOSTER::Dato
I feltet kan du angive den beregningsdato, timeposten gælder.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::DATO
Opgaver Track info: Prompt fra DCU N/A::Opgaver
Her kan du angive det antal opgaver, der skal registreres på timeposten.
Track info: User Help Text fra DCU N/A::Opgaver
Timer Track info: Prompt fra DCU UDV E2 PER (1)::A982::TIMEPOSTER::Timer
I dette felt skal du angive det antal arbejdstimer, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::TIMER
Konter.aktiv. Track info: Prompt fra DCU UDV E2 PER (1)::A982::AKTIVITETER::Konter.aktiv.
I feltet kan du angive den konteringsaktivitet, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::AKTI_ID_KONT
Plan- lagt Track info: Prompt fra DCU UDV E2 PER (1)::A982::TIMEPOSTER::Plan- lagt
Her skal du med J/N angive, om timeposten er planlagt eller ej. Ved registrering foreslår systemet J, hvis timerne er planlagte ifølge den gældende udleverede plan, ellers foreslås N.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::PLANLAGT


Form: A983

Timeposter eksamensarbejde

Formens primær vindue

Vinduet A983 Timeposter eksamensarbejde åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Timeposter


Window: A983 Timeposter eksamensarbejde (form: A983)

A983 Timeposter eksamensarbejde

Beskrivelse af vinduet

I vinduet Timeposter, eksamensarbejde er det muligt at registrere de timer, som en medarbejder har haft i forbindelse med eksamensarbejde.

Timerne for eksamensarbejdet kan registreres direkte som antal arbejdstimer, eller man kan lade systemet beregne antallet af arbejdstimer ud fra eksamenstype, antal elever og antal starttimer udfra oplysningerne om faget på A893 Tidsstyrede fagoplysninger og trimmefilens oplysning om starttimer.

Se også den administrative vejledning om tidsregnskab under personale.

Vinduet indeholder blokken

  • Timeposter

Blokken Timeposter Track info: Display title fra DTU UDV_E2_PER (1)::A983::TIMEPOSTER

I timeposter findes oplysninger om de lektioner/timer, som et ansættelsesforhold har udført på aktivitet, skolefag og dato.
Data stammer fra batchjobbene Generer timeposter, månedskørsel eller fra manuelle ændringer på diverse vinduer. Data kan ændres, indtil de er låst. Ved ændring vil der i timepostrevisionsspor blive gemt, hvem der foretager hvilke ændringer.
Track info: User Help Text fra table UDV_E2_PER (1)::TIMEPOSTER

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PER (1)::A983::ANSETTELSESFORHOLD::Init.
I feltet kan du angive initialer, for den medarbejder, du ønsker at registrere eksamensarbejde for.
Ved angivelse af initialer vil systemet fremsøge medarbejderens CPR-nummer, samt foreslå (et af) medarbejderens primære ansættelsesforhold.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A983::ANSETTELSESFORHOLD::Init.
CPR-nr. Track info: Prompt fra DCU UDV E2 PER (1)::A983::ANSETTELSESFORHOLD::CPR-nr.
I feltet kan du angive CPR-nummer, for den medarbejder, du ønsker at registrere eksamensarbejde for.
Ved angivelse af CPR-nummer vil systemet fremsøge medarbejderens initialer, samt foreslå (et af) medarbejderens primære ansættelsesforhold.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A983::ANSETTELSESFORHOLD::CPR-nr.
Lbnr. Track info: Prompt fra DCU UDV E2 PER (1)::A983::ANSETTELSESFORHOLD::Lbnr.
I feltet kan du angive løbenummer, for det ansættelsesforhold, du ønsker at registrere eksamensarbejde for.
Ved angivelse af initialer eller CPR-nummer vil systemet foreslå (et af) medarbejderens primære ansættelsesforhold.
Dette kan ændres manuelt.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A983::ANSETTELSESFORHOLD::Lbnr.
Beregn.aktiv. Track info: Prompt fra DCU UDV E2 PER (1)::A983::AKTIVITETER::Beregn.aktiv.
I feltet kan du angive den beregningsaktivitet, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::AKTI_ID
Skolefag Track info: Prompt fra DCU UDV E2 PER (1)::A983::SKOLEFAG::Skolefag
I feltet kan du angive det skolefag, som timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::SKFA_ID
Niv. Track info: Prompt fra DCU UDV E2 PER (1)::A983::SKOLEFAG::Niv.
I feltet kan du angive skolefagets niveau.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A983::SKOLEFAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I feltet vises kort betegnelsen for skolefaget.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A983::SKOLEFAG::KORT_BETEGNELSE
Dato Track info: Prompt fra DCU UDV E2 PER (1)::A983::TIMEPOSTER::Dato
I feltet kan du angive den beregningsdato, timeposten gælder.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::DATO
Eks. type Track info: Prompt fra DCU N/A::Eks. type
I feltet skal du angive eksamenstypen.
Du kan angive enten:

  • M = Mundtlig

  • S = Skriftlig

Track info: User Help Text fra DCU N/A::Eks.#type
Elever Track info: Prompt fra DCU N/A::Elever
I feltet kan du angive antallet af elever, der skal anvendes ved beregning af eksamensarbejde.
Track info: User Help Text fra DCU N/A::Elever
Start timer Track info: Prompt fra DCU N/A::Start timer
I feltet kan du angive, det antal starttimer, der skal anvendes ved beregning af eksamensarbejde.
Antallet af starttimer bliver foreslået af systemet (udfra trimmevariablen EksamensStarttimer).
Track info: User Help Text fra DCU N/A::Start#timer
Timer Track info: Prompt fra DCU UDV E2 PER (1)::A983::TIMEPOSTER::Timer
I dette felt skal du angive det antal arbejdstimer, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::TIMER
Konter.aktiv. Track info: Prompt fra DCU UDV E2 PER (1)::A983::AKTIVITETER::Konter.aktiv.
I feltet kan du angive den konteringsaktivitet, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::AKTI_ID_KONT
Konter.dato Track info: Prompt fra DCU UDV E2 PER (1)::A983::TIMEPOSTER::Konter.dato
Her vises, hvornår timerne konteres. Mens dato angiver, hvornår timerne indgår i beregninger af tillæg og overtimer, angiver konteringsdatoen, hvornår timerne honoreres, dvs. kommer på timeseddel.

Konteringsdato sættes automatisk af systemet. Hvis timepostens dato ligger før eller i ansættelsesforholdets sidste låste måned, bliver konteringsdatoen den første dag i første ikke låste måned. Ellers bliver konteringsdatoen den samme som beregningsdatoen.

Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::KONTERINGSDATO


Form: A984

Timeposter eksamensarbejde AC-timelærer

Formens primær vindue

Vinduet A984 Timeposter eksamensarbejde AC-timelærer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Timeposter


Window: A984 Timeposter eksamensarbejde AC-timelærer (form: A984)

A984 Timeposter eksamensarbejde AC-timelærer

Beskrivelse af vinduet

I vinduet Timeposter eksamensarbejde AC-timelærer er det muligt at registrere timeposterne for AC-timelæreres arbejde i forbindelse med eksaminer.

Timerne for eksamensarbejdet kan registreres direkte som antal arbejdstimer, eller man kan lade systemet beregne antallet af arbejdstimer ud fra eksamenstype, antal elever og oplysningerne om faget på A893 Tidsstyrede fagoplysninger.

Bemærkninger

Mundtlige eksaminer for AC-timelærere betragtes som undervisning dvs. timerne for mundtlig eksamen, skal afregnes på samme måde som selve lektionerne afregnes.

Se også den administrative vejledning om tidsregnskab under personale.

Vinduet indeholder blokken

  • Timeposter

Blokken Timeposter Track info: Display title fra DTU UDV_E2_PER (1)::A984::TIMEPOSTER

I timeposter findes oplysninger om de lektioner/timer, som et ansættelsesforhold har udført på aktivitet, skolefag og dato.
Data stammer fra batchjobbene Generer timeposter, månedskørsel eller fra manuelle ændringer på diverse vinduer. Data kan ændres, indtil de er låst. Ved ændring vil der i timepostrevisionsspor blive gemt, hvem der foretager hvilke ændringer.
Track info: User Help Text fra table UDV_E2_PER (1)::TIMEPOSTER

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PER (1)::A984::ANSETTELSESFORHOLD::Init.
I feltet kan du angive initialer, for den medarbejder, du ønsker at registrere eksamensarbejde for.
Ved angivelse af initialer vil systemet fremsøge medarbejderens CPR-nummer, samt foreslå (et af) medarbejderens primære ansættelsesforhold.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A984::ANSETTELSESFORHOLD::Init.
CPR-nr. Track info: Prompt fra DCU UDV E2 PER (1)::A984::ANSETTELSESFORHOLD::CPR-nr.
I feltet kan du angive CPR-nummer, for den medarbejder, du ønsker at registrere eksamensarbejde for.
Ved angivelse af CPR-nummer vil systemet fremsøge medarbejderens initialer, samt foreslå (et af) medarbejderens primære ansættelsesforhold.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A984::ANSETTELSESFORHOLD::CPR-nr.
Lbnr. Track info: Prompt fra DCU UDV E2 PER (1)::A984::ANSETTELSESFORHOLD::Lbnr.
I feltet kan du angive løbenummer, for det ansættelsesforhold, du ønsker at registrere eksamensarbejde for.
Ved angivelse af initialer eller CPR-nummer vil systemet foreslå (et af) medarbejderens primære ansættelsesforhold.
Dette kan ændres manuelt.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A984::ANSETTELSESFORHOLD::Lbnr.
Beregn. aktiv. Track info: Prompt fra DCU UDV E2 PER (1)::A984::AKTIVITETER::Beregn. aktiv.
I feltet kan du angive den beregningsaktivitet, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::AKTI_ID
Skole- fag Track info: Prompt fra DCU UDV E2 PER (1)::A984::SKOLEFAG::Skole- fag
I feltet kan du angive det skolefag, som timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::SKFA_ID
Niv. Track info: Prompt fra DCU UDV E2 PER (1)::A984::SKOLEFAG::Niv.
I feltet kan du angive skolefagets niveau.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A984::SKOLEFAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I feltet vises kort betegnelsen for skolefaget.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A984::SKOLEFAG::KORT_BETEGNELSE
Dato Track info: Prompt fra DCU UDV E2 PER (1)::A984::TIMEPOSTER::Dato
I feltet kan du angive den beregningsdato, timeposten gælder.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::DATO
Eks. type Track info: Prompt fra DCU N/A::Eks. type
I feltet kan du angive eksamenstype for det eksamensarbejde, der skal registreres.
Der kan anvendes en af følgende to værdier:

M | Mundtligt
S | Skriftligt

Track info: User Help Text fra DCU N/A::Eks.#type
Elever Track info: Prompt fra DCU N/A::Elever
I feltet kan du angive, det antal elever, eksamensarbejdet skal beregnes for.
Track info: User Help Text fra DCU N/A::Elever
Lekt. Track info: Prompt fra DCU UDV E2 PER (1)::A984::TIMEPOSTER::Lekt.
Her skal du angive det antal standardlektioner, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::LEKTIONER
Arbejds- timer Track info: Prompt fra DCU UDV E2 PER (1)::A984::TIMEPOSTER::Arbejds- timer
I dette felt skal du angive det antal arbejdstimer, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::TIMER
Konter. aktiv. Track info: Prompt fra DCU UDV E2 PER (1)::A984::AKTIVITETER::Konter. aktiv.
I feltet kan du angive den konteringsaktivitet, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::AKTI_ID_KONT
Konter.dato Track info: Prompt fra DCU UDV E2 PER (1)::A984::TIMEPOSTER::Konter.dato
Her vises, hvornår timerne konteres. Mens dato angiver, hvornår timerne indgår i beregninger af tillæg og overtimer, angiver konteringsdatoen, hvornår timerne honoreres, dvs. kommer på timeseddel.

Konteringsdato sættes automatisk af systemet. Hvis timepostens dato ligger før eller i ansættelsesforholdets sidste låste måned, bliver konteringsdatoen den første dag i første ikke låste måned. Ellers bliver konteringsdatoen den samme som beregningsdatoen.

Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::KONTERINGSDATO
Minut- norm Track info: Prompt fra DCU UDV E2 PER (1)::A984::TIMEPOSTER::Minut- norm
Her vises den minutnorm, der anvendes ved beregning af timeposten.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::MINUTNORM


Form: A985

Timeposter, aflyste aktiviteter

Formens primær vindue

Vinduet A985 Timeposter på aflyste aktiviteter åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Timeposter


Window: A985 Timeposter på aflyste aktiviteter (form: A985)

A985 Timeposter på aflyste aktiviteter

Beskrivelse af vinduet

Vinduet Timeposter, aflyste aktiviteter giver mulighed for at registrere medarbejdernes arbejdstimer på aflyste aktiviteter.

Vinduet kan kun anvendes til aflyste aktiviteter og til at angive antallet af aflyste lektioner, hvorefter systemet beregner længden af den forberedelsestid, som medarbejderne skal honoreres for udfra oplysningerne på ansættelsesforholdets arbejdstidsaftale om standardlektionlængde og pauselængde samt den minutnorm der er gældende på det pågældende aktivitet/fag for ansættelsesforholdet.

Se også den administrative vejledning om tidsregnskab under personale.

Vinduet indeholder blokken

  • Timeposter

Blokken Timeposter Track info: Display title fra DTU UDV_E2_PER (1)::A985::TIMEPOSTER

I timeposter findes oplysninger om de lektioner/timer, som et ansættelsesforhold har udført på aktivitet, skolefag og dato.
Data stammer fra batchjobbene Generer timeposter, månedskørsel eller fra manuelle ændringer på diverse vinduer. Data kan ændres, indtil de er låst. Ved ændring vil der i timepostrevisionsspor blive gemt, hvem der foretager hvilke ændringer.
Track info: User Help Text fra table UDV_E2_PER (1)::TIMEPOSTER

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PER (1)::A985::ANSETTELSESFORHOLD::Init.
I feltet kan du angive initialer, for den medarbejder, du ønsker at registrere aflyste aktiviteter for.
Ved angivelse af initialer vil systemet fremsøge medarbejderens CPR-nummer, samt foreslå (et af) medarbejderens primære ansættelsesforhold.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A985::ANSETTELSESFORHOLD::Init.
CPR-nr. Track info: Prompt fra DCU UDV E2 PER (1)::A985::ANSETTELSESFORHOLD::CPR-nr.
I feltet kan du angive CPR-nummer, for den medarbejder, du ønsker at registrere aflyste aktiviteter for.
Ved angivelse af CPR-nummer vil systemet fremsøge medarbejderens initialer, samt foreslå (et af) medarbejderens primære ansættelsesforhold.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A985::ANSETTELSESFORHOLD::CPR-nr.
Lbnr. Track info: Prompt fra DCU UDV E2 PER (1)::A985::ANSETTELSESFORHOLD::Lbnr.
I feltet kan du angive løbenummer, for det ansættelsesforhold, du ønsker at registrere aflyste aktiviteter for.
Ved angivelse af initialer eller CPR-nummer vil systemet foreslå (et af) medarbejderens primære ansættelsesforhold.
Dette kan ændres manuelt.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A985::ANSETTELSESFORHOLD::Lbnr.
Beregn.aktiv. Track info: Prompt fra DCU UDV E2 PER (1)::A985::AKTIVITETER::Beregn.aktiv.
I feltet kan du angive den beregningsaktivitet, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::AKTI_ID
Skolefag Track info: Prompt fra DCU UDV E2 PER (1)::A985::SKOLEFAG::Skolefag
I feltet kan du angive det skolefag, som timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::SKFA_ID
Niv. Track info: Prompt fra DCU UDV E2 PER (1)::A985::SKOLEFAG::Niv.
I feltet kan du angive skolefagets niveau.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A985::SKOLEFAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I feltet vises kort betegnelsen for skolefaget.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A985::SKOLEFAG::KORT_BETEGNELSE
Dato Track info: Prompt fra DCU UDV E2 PER (1)::A985::TIMEPOSTER::Dato
I feltet kan du angive den beregningsdato, timeposten gælder.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::DATO
Lektioner Track info: Prompt fra DCU UDV E2 PER (1)::A985::TIMEPOSTER::Lektioner
Her skal du angive det antal standardlektioner, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::LEKTIONER
Konter.aktiv. Track info: Prompt fra DCU UDV E2 PER (1)::A985::AKTIVITETER::Konter.aktiv.
I feltet kan du angive den konteringsaktivitet, timeposten vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::AKTI_ID_KONT
Timer Track info: Prompt fra DCU UDV E2 PER (1)::A985::TIMEPOSTER::Timer
Her vises antal arbejdstimer.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::TIMER
Min. norm Track info: Prompt fra DCU UDV E2 PER (1)::A985::TIMEPOSTER::Min. norm
Her vises den minutnorm, der anvendes ved beregning af timeposten.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::MINUTNORM
Minutn. oprind. Track info: Prompt fra DCU UDV E2 PER (1)::A985::TIMEPOSTER::Minutn. oprind.
Her vises, hvor i minutnormshierarkiet, minutnormen stammer fra.

Kan antage værdierne:

ACS | AC-sats
AKT | Aktivitet
FAG | Fagfordeling
FUG | Fag/Uddannelsesgruppe
SKE | Skema
UDG | Uddannelsesgruppe
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::MINUTNORMSOPRINDELSE

Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTER::MINUTNORMOPRINDELSE


Form: A986

Saldoregnskab

Formens primær vindue

Vinduet A986 Saldoregnskab åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Periode
  • Ansættelsesforhold
  • Honorerede timer


Window: A986 Saldoregnskab (form: A986)

A986 Saldoregnskab

Beskrivelse af vinduet

I vinduet Saldoregnskab anvendes til at registrere og opdatere honorerede timer for et ansættelsesforhold i en periode.

Bemærkninger

Dette vindue anvendes ikke til AC-timelærere. For disse findes der et andet vindue A988 Saldoregnskab AC-timelærere.

Se også de administrative vejledninger om planlægning, tidsregnskab og B030 EASY-Ø timer under personale.

Vinduet indeholder nedenstående 3 blokke

  • Periode
  • Ansættelsesforhold
  • Honorerede timer

Blokken Periode Track info: Display title fra DTU UDV_E2_PER (1)::A986::PER_PERIODER

Her registreres den periode, som søgningen skal ske indenfor.
Track info: User Help Text fra table UDV_E2_PER (1)::PER_PERIODER

Blokken indeholder følgende felter:

(Periode Track info: Prompt fra column UDV E2 PER (1)::PER PERIODER::STARTDATO )
I felterne kan du angive start- og slutdato, for den periode, du ønsker at fremsøge honorerede timer for.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A986::PER_PERIODER::STARTDATO

Blokken Ansættelsesforhold Track info: Display title fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD

Heri angives et ansættelsesforhold.

Et ansættelsesforhold angives ved en tilknyttet medarbejder (initialer eller CPR-nummer), og et løbenummer, der angiver ansættelsesforholdets registrering hos SLS.

Track info: User Help Text fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD

Blokken indeholder følgende felter:

(Initialer Red Track info: Name fra column UDV E2 PER (1)::ANSETTELSESFORHOLD::INITIALER RED )
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::INITIALER_RED
(Cpr Nummer Red Track info: Name fra column UDV E2 PER (1)::ANSETTELSESFORHOLD::CPR NUMMER RED )
I feltet vises medarbejderens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::CPR_NUMMER_RED
(Løbenummer Track info: Prompt fra column UDV E2 PER (1)::ANSETTELSESFORHOLD::LOBENUMMER )
I feltet vises ansættelsesforholdets løbenummer.
Løbenummeret angiver det nummer, hvormed ansættelsesforholdet er registreret hos SLS.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::LOBENUMMER
(Fornavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN

Blokken Honorerede timer Track info: Display title fra DTU UDV_E2_PER (1)::A986::HONOREREDE_TIMER

Her findes oplysninger om de arbejdstimer, der honoreres på det enkelte ansættelsesforhold på givne tidspunkter.
Der kan både være tale om timer, som skal indberettes til SCL, og om timer som fx hensat til afspadsering og omsorgsdage.

Timer heri registreres fra batchjobbene Udlever plan, Generer timeposter, Månedskørsel, Periodekørsel eller manuelt.

Track info: User Help Text fra table UDV_E2_PER (1)::HONOREREDE_TIMER

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 PER (1)::A986::HONOREREDE TIMER::Dato
I dette felt kan du angive den dato, du ønsker at registrere arbejdstimer for.
Track info: User Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMER::DATO
Time- type Track info: Prompt fra DCU UDV E2 PER (1)::A986::HONOREREDE TIMETYPER::Time- type
Her kan du angive den timetype, de angivne timer skal honoreres for.
De timetyper, der findes i systemet kan ses ved brug af værdilisten (tryk F9). Yderligere timetyper kan oprettes i vinduet Timetyper for saldoregnskab.
Track info: User Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMER::HONTITY_ID
Pr. mdr. Track info: Prompt fra DCU UDV E2 PER (1)::A986::HONOREREDE TIMETYPER:: Pr. mdr.
Ja/Nej felt. Heri angives, om timer med den pågældende type skal medgå på lønudbetalingslister per måned eller ej. Default er Ja.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A986::HONOREREDE_TIMETYPER:: Pr.# mdr. #
Enheder Track info: Prompt fra DCU UDV E2 PER (1)::A986::HONOREREDE TIMER::Enheder
I feltet kan du angive de timer eller andre enheder, der skal honoreres.
Track info: User Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMER::ENHEDER
Lønkode Track info: Prompt fra DCU UDV E2 PER (1)::A986::HONOREREDE TIMER::Lønkode
I feltet vises den lønkode, der anvendes ved indrapportering til SCL.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMER::SCL_LONKODE
SCL- sats Track info: Prompt fra DCU UDV E2 PER (1)::A986::HONOREREDE TIMER::SCL- sats
I feltet vises den SCL-sats, der anvendes ved indrapportering til SCL.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMER::SCL_SATS
Afregnings- procent Track info: Prompt fra DCU UDV E2 PER (1)::A986::HONOREREDE TIMER::Afregnings- procent
I feltet kan du angive en afregningsprocent for de honorerede timer.
Der er følgende mulige værdier:

75,0 %
87,5 %
100,0 %
Systemet foreslår den afregningsprocent, der er angivet på ansættelsesforholdets skoleoplysninger.

Track info: User Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMER::AFREGNINGSPROCENT
Låst Track info: Prompt fra DCU UDV E2 PER (1)::A986::HONOREREDE TIMER::Låst
I feltet vises, om denne post er låst eller ej. Kun låste poster kan overføres til SCL.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMER::LAST
Konterings- dato Track info: Prompt fra DCU UDV E2 PER (1)::A986::HONOREREDE TIMER::Konterings- dato
I feltet vises konteringsdatoen for de registrerede arbejdstimer.
Konteringsdatoen afgører, hvilken dato arbejdstimerne konteres på, og dermed hvornår lærerne får timerne på timeseddel, og hvornår timerne udbetales.

Konteringsdatoen sættes automatisk af systemet. Hvis den angivne dato ligger før eller i ansættelsesforholdets sidste låste måned, er konteringsdatoen angivet som den første dag i første ikke låste måned. Ellers er konteringsdatoen den samme som beregningsdatoen.

Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMER::KONTERINGSDATO
Opd. fra Track info: Prompt fra DCU UDV E2 PER (1)::A986::HONOREREDE TIMER::Opd. fra
I feltet vises, hvorfra denne post sidst er blevet opdateret.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMER::OPDATERET_AF
Opd.af Track info: Prompt fra DCU UDV E2 PER (1)::A986::HONOREREDE TIMER::Opd.af
I feltet vises, hvem der sidst har rettet i denne post.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMER::OPDINIT
Opd.tid Track info: Prompt fra DCU UDV E2 PER (1)::A986::HONOREREDE TIMER::Opd.tid
I feltet vises det tidspunkt, der sidst er blevet rettet i denne post.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMER::OPDTID


Form: A988

Saldoregnskab AC-timelærere

Formens primær vindue

Vinduet A988 Saldoregnskab AC-timelærere åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Periode
  • Ansættelsesforhold
  • Honorerede AC-Timer


Window: A988 Saldoregnskab AC-timelærere (form: A988)

A988 Saldoregnskab AC-timelærere

Beskrivelse af vinduet

Vinduet Saldoregnskab AC-timelærere anvendes til at registrere og opdatere Honorerede AC-timer for ansættelsesforhold, der har Ja til AC-timelærer i arbejdstidsaftalen.

Se også den administrative vejledning om tidsregnskab under personale.

Vinduet indeholder nedenstående 3 blokke

  • Periode
  • Ansættelsesforhold
  • Honorerede AC-Timer

Blokken Periode Track info: Display title fra DTU UDV_E2_PER (1)::A988::PER_PERIODER

Her registreres den periode, som søgningen skal ske indenfor.
Track info: User Help Text fra table UDV_E2_PER (1)::PER_PERIODER

Blokken indeholder følgende felter:

(Periode Track info: Prompt fra column UDV E2 PER (1)::PER PERIODER::STARTDATO )
I disse felter kan du angive henholdsvis start- og slutdato for den periode, du ønsker at fremsøge honorerede AC-timer for.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A988::PER_PERIODER::STARTDATO

Blokken Ansættelsesforhold Track info: Display title fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD

Heri angives et ansættelsesforhold.

Et ansættelsesforhold angives ved en tilknyttet medarbejder (initialer eller CPR-nummer), og et løbenummer, der angiver ansættelsesforholdets registrering hos SLS.

Track info: User Help Text fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD

Blokken indeholder følgende felter:

(Initialer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A988::ANSETTELSESFORHOLD::INITIALER RED
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::INITIALER_RED
(CPR-nummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A988::ANSETTELSESFORHOLD::CPR NUMMER RED
I feltet vises medarbejderens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::CPR_NUMMER_RED
(Løbenummer Track info: Prompt fra column UDV E2 PER (1)::ANSETTELSESFORHOLD::LOBENUMMER )
I feltet vises ansættelsesforholdets løbenummer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A988::ANSETTELSESFORHOLD::LOBENUMMER
(Fornavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN

Blokken Honorerede AC-Timer Track info: Display title fra DTU UDV_E2_PER (1)::A988::HONOREREDE_AC_TIMER

Her findes oplysninger om de timer, AC-timelærere får honoreret.
Oplysningerne stammer fra batchjobbet Månedskørsel, og de danner grundlag for lønudbetaling for AC-timelærere via SCL.
Track info: User Help Text fra table UDV_E2_PER (1)::HONOREREDE_AC_TIMER

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 PER (1)::A988::HONOREREDE AC TIMER::Dato
I feltet kan du angive den dato, du ønsker at registrere arbejdstimer for.
Track info: User Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER::DATO
Time- type Track info: Prompt fra DCU UDV E2 PER (1)::A988::HONOREREDE AC TIMER::Time- type
I feltet kan du angive den ønskede timetype for de honorerede AC-timer.
Du kan angive en af værdierne:

  • U = Undervisning

  • R = Rettearbejde

  • E = Eksamensarbejde

  • A = Andet

  • K = Akkord

Track info: User Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER::TIMETYPE
Lektion Track info: Prompt fra DCU UDV E2 PER (1)::A988::HONOREREDE AC TIMER::Lektion
I feltet kan du angive det antal lektioner, der skal indgå i de honorerede AC-timer.
Track info: User Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER::LEKTION
Arbejds- timer Track info: Prompt fra DCU UDV E2 PER (1)::A988::HONOREREDE AC TIMER::Arbejds- timer
I feltet kan du angive de AC-timer, der skal honoreres.
Track info: User Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER::ARBEJDSTIMER
Afr. form Track info: Prompt fra DCU UDV E2 PER (1)::A988::HONOREREDE AC TIMER::Afr. form
I feltet kan du angive den ønskede afregningsform.
Du kan angive en af følgende to værdier:

  • A = Arbejdstimer

  • L = Lektioner

Track info: User Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER::AFREGNINGSFORM
Lønkode Track info: Prompt fra DCU UDV E2 PER (1)::A988::HONOREREDE AC TIMER::Lønkode
I feltet kan du angive den lønkode, der skal anvendes ved indrapportering til SCL.
Track info: User Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER::SCL_LONKODE
SCL- sats Track info: Prompt fra DCU UDV E2 PER (1)::A988::HONOREREDE AC TIMER::SCL- sats
I feltet kan du angive den SCL-sats, der skal anvendes ved indrapportering til SCL.
Track info: User Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER::SCL_SATS
AC-sats Track info: Prompt fra DCU UDV E2 PER (1)::A988::AC SATSER::AC-sats
I feltet kan du angive den AC-sats, der skal anvendes, ved honorering af timerne på ansættelsesforholdet.
Track info: User Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER::ACSA_ID
(Ac Sats Navn Track info: Prompt fra column UDV E2 PER (1)::AC SATSER::AC SATS BETEGNELSE )
I feltet vises navnet på AC-satsen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A988::AC_SATSER::AC_SATS_BETEGNELSE
Låst Track info: Prompt fra DCU UDV E2 PER (1)::A988::HONOREREDE AC TIMER::Låst
I feltet vises, om denne post er låst eller ej. Kun låste poster kan overføres til SCL.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER::LAST
Konterings- dato Track info: Prompt fra DCU UDV E2 PER (1)::A988::HONOREREDE AC TIMER::Konterings- dato
I feltet vises konteringsdatoen for de honorerede AC-timer.
Konteringsdatoen afgører, hvilken dato AC-timerne konteres på, og dermed hvornår lærerne får timerne på timeseddel, og hvornår timerne udbetales.

Konteringsdatoen sættes automatisk af systemet. Hvis den angivne dato ligger før eller i ansættelsesforholdets sidste låste måned, er konteringsdatoen angivet som den første dag i første ikke låste måned. Ellers er konteringsdatoen den samme som beregningsdatoen.

Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER::KONTERINGSDATO
Opd. fra Track info: Prompt fra DCU UDV E2 PER (1)::A988::HONOREREDE AC TIMER::Opd. fra
I feltet vises, hvorfra denne post sidst er blevet opdateret.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER::OPDATERET_AF
ØSE-konto Track info: Prompt fra DCU UDV E2 PER (1)::A988::HONOREREDE AC TIMER::ØSE-konto
I feltet du angive den ØSE-konto, AC-timerne skal konteres på i SCL (for direkte kontering), dvs. hvis timerne ikke indgår i lønpulje.
Track info: User Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER::OSEKONTO
Opd.af Track info: Prompt fra DCU UDV E2 PER (1)::A988::HONOREREDE AC TIMER::Opd.af
I feltet vises, hvem der sidst har rettet denne post.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER::OPDINIT
Opd.tid Track info: Prompt fra DCU UDV E2 PER (1)::A988::HONOREREDE AC TIMER::Opd.tid
I feltet vises, hvornår der sidst er blevet rettet i denne post.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER::OPDTID


Form: B986

Saldoregnskab, masseregistrering

Formens primær vindue

Vinduet B986 Saldoregnskab, masseregistrering åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Saldoregnskab


Window: B986 Saldoregnskab, masseregistrering (form: B986)

B986 Saldoregnskab, masseregistrering

Beskrivelse af vinduet

I vinduet Saldoregnskab, masseregistrering kan man foretage mange registreringer af timer i saldoregnskabet på én gang.

Vinduet anvendes ved at indtaste en eller flere linier med de ønskede fordelinger, i form af ansættelsesforhold, timetype, timer og periode. Disse linier skal herefter gemmes. Ved tryk på knappen Fordel Timer oprettes der herefter automatisk mange rækker i HonoreredeTimer (Saldoregnskabet) efter følgende regler :
De indtastede timer fordeles med lige mange timer pr. måned, og lægges på den første dag i hver måned, eventuelle afrundinger lægges på den sidste post.

De registrerede rækker vil kunne ses fra vinduet A986 Saldoregnskab.

Bemærkninger

Hvis ansættelsesforholdet ikke er gældende den første dag i den første måned, vil timerne blive registreret på den første dag, hvor ansættelsesforholdet er gyldigt.

Se også de administrative vejledninger om B030 EASY-Ø timer, planlægning og tidsregnskab under personale.

Der er følgende knapper i vinduet

1 Fordel timer
Ved tryk på denne knap oprettes timer i saldoregnskabet, bemærk at de indtastede oplysninger skal være gemt først

Navigering ved hjælp af højre musetast

  • Saldoregnskab / A986 Saldoregnskab

Vinduet indeholder blokken

  • Saldoregnskab

Blokken Saldoregnskab Track info: Display title fra DTU UDV_E2_PER (1)::B986::B986_SALDOREGNSKAB

Hjælpetabel til masseregistrering af honorerede timer på et givet Ansættelsesforhold.
Track info: User Help Text fra table UDV_E2_PER (1)::B986_SALDOREGNSKAB

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PER (1)::B986::ANSETTELSESFORHOLD::Init.
I dette felt kan du angive medarbejderens initialer
Track info: User Help Text fra DCU UDV_E2_PER (1)::B986::ANSETTELSESFORHOLD::Init.
CPR-nr. Track info: Prompt fra DCU UDV E2 PER (1)::B986::ANSETTELSESFORHOLD::CPR-nr.
I dette felt kan du angive medarbejderens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B986::ANSETTELSESFORHOLD::CPR-nr.
Lbnr. Track info: Prompt fra DCU UDV E2 PER (1)::B986::ANSETTELSESFORHOLD::Lbnr.
I dette felt kan du angive ansættelsesforholdets løbenummer
Track info: User Help Text fra DCU UDV_E2_PER (1)::B986::ANSETTELSESFORHOLD::Lbnr.
Time- type Track info: Prompt fra DCU UDV E2 PER (1)::B986::HONOREREDE TIMETYPER::Time- type
I dette felt skal du angive den timetype, de indtastede timer skal registreres på i saldoregnskabet
Track info: User Help Text fra DCU UDV_E2_PER (1)::B986::HONOREREDE_TIMETYPER::Time-#type
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::HONOREREDE TIMETYPER::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for denne timetype.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMETYPER::KORT_BETEGNELSE
Fra måned Track info: Prompt fra DCU UDV E2 PER (1)::B986::B986 SALDOREGNSKAB:: Fra måned
I dette felt kan du angive den periode, du ønsker at få registeret timer for. Her angives den første måned.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B986::B986_SALDOREGNSKAB::#Fra måned
Til måned Track info: Prompt fra DCU UDV E2 PER (1)::B986::B986 SALDOREGNSKAB:: Til måned
I dette felt kan du angive, hvilken periode der skal oprettes timer for. Her angives, den sidste måned.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B986::B986_SALDOREGNSKAB::#Til måned
Enheder Track info: Prompt fra DCU UDV E2 PER (1)::B986::B986 SALDOREGNSKAB::Enheder
Timer på uge eller måned til fordeling.
Track info: User Help Text fra column UDV_E2_PER (1)::B986_SALDOREGNSKAB::TIMER_PR_UELM


Form: B987

Hensættelse til omsorgsdage

Formens primær vindue

Vinduet B987 Hensættelse til omsorgsdage åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Hensættelse til omsorgsdage


Window: B987 Hensættelse til omsorgsdage (form: B987)

B987 Hensættelse til omsorgsdage

Beskrivelse af vinduet

I vinduet Hensættelse til omsorgsdage er det muligt at hensætte ikke udbetalte overtimer fra periodeopgørelsen til omsorgsdage.

Ved hensættelse registreres der automatisk to poster i honorerede timer, svarende til de hensatte timer, og to poster i EASY-Ø timer, svarende til henholdsvis tillæg og totale timer. Der hensættes til omsorgsdage den sidste dag i forrige opgørelsesperiode, hvilket vil sige perioden før den periode, som datoen på vinduet ligger i.

De oprettede rækker kan ses på henholdsvis A986 Saldoregnskab og B030 EASY-Ø timer.

Bemærkninger

Der kan kun registreres for ansættelsesforhold med arbejdstidsaftale med Nej til AC-timelærer. Desuden skal ansættelsesforholdet have gyldige skoleoplysninger på den dato, der angives på vinduet, samt på sidste dag i forrige opgørelsesperiode i forhold til denne dato.

Se også de administrative vejledninger om B030 EASY-Ø timer og tidsregnskab under personale.

Der er følgende knapper i vinduet

1. Hensæt
Ved tryk på denne knap hensættes de angivene timer til omsorgsdage. Timerne flyttes fra den angivne timetype den sidste dag i forrige opgørelsesperiode og registreres i henholdsvis honorerede timer og EASY-Ø timer som omsorgsdage

Navigering ved hjælp af højre musetast

  • EASY-Ø timer / B030 EASY-Ø timer
  • Hjælpeaktiviteter / A992 Hjælpeaktiviteter

Vinduet indeholder blokken

  • Hensættelse til omsorgsdage

Blokken Hensættelse til omsorgsdage Track info: Display title fra DTU UDV_E2_PER (1)::B987::B987_OMSORG

Hjælpetabel der anvendes i vinduet b987 Hensættelse til omsorgsdage.
Track info: User Help Text fra table UDV_E2_PER (1)::B987_OMSORG

Blokken indeholder følgende felter:

(Initialer) Track info: Help Prompt fra DCU UDV E2 PER (1)::B987::ANSETTELSESFORHOLD::INITIALER RED
I dette felt skal du angive initialer for den medarbejder, du ønsker at hensætte timer for.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B987::ANSETTELSESFORHOLD::INITIALER_RED
(CPR-nummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::B987::ANSETTELSESFORHOLD::CPR NUMMER RED
I dette felt skal du angive CPR-nummer for den medarbejder, du ønsker at hensætte timer for.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B987::ANSETTELSESFORHOLD::CPR_NUMMER_RED
(Løbenummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::B987::ANSETTELSESFORHOLD::LOBENUMMER
I dette felt skal du angive løbenummer for det ansættelsesforhold, du ønsker at hensætte timer for.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B987::ANSETTELSESFORHOLD::LOBENUMMER
(Fornavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Hon. timetype Track info: Prompt fra DCU UDV E2 PER (1)::B987::HONOREREDE TIMETYPER::Hon. timetype
I dette felt skal du angive den timetype der skal flyttes timer fra, når der hensættes omsorgsdage for medarbejderen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B987::HONOREREDE_TIMETYPER::Hon. timetype
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::HONOREREDE TIMETYPER::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for denne timetype.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMETYPER::KORT_BETEGNELSE
Dato Track info: Prompt fra DCU UDV E2 PER (1)::B987::B987 OMSORG::Dato
I dette felt skal du angive den dato du ønsker anvendt ved hensættelse af omsorgsdage. Timerne vil blive hensat den sidste dag i forrige opgørelsesperiode i forhold til den dato du angiver.
Bemærk at feltet automatisk sættes til dags dato af systemet. Hvilket betyder at du får hensat timer på sidste dato i forrige opgørelsesperiode i forhold til dags dato.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B987::B987_OMSORG::Dato
Timer Track info: Prompt fra DCU UDV E2 PER (1)::B987::B987 OMSORG::Timer
I dette felt skal du angive det antal timer, du ønsker at hensætte til omsorgsdage.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B987::B987_OMSORG::Timer


Form: A996

Afholdelse af omsorgsdage

Formens primær vindue

Vinduet A996 Afholdelse af omsorgsdage, registrering åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Afholdelse af omsorgsdage


Window: A996 Afholdelse af omsorgsdage, registrering (form: A996)

A996 Afholdelse af omsorgsdage, registrering

Beskrivelse af vinduet

Vinduet Afholdelse af omsorgsdage anvendes til at registrere et antal omsorgstimer, som en medarbejder på en given dato afholder.

Bemærkning

Vinduet kan kun anvendes for medarbejdere med en arbejdstidsaftale, der har tilknyttet en Omsorgsdagsregel og har Nej til AC-timelærer.

Se også de administrative vejledninger om B030 EASY-Ø timer og tidsregnskab under personale.

Der er følgende knapper i vinduet

1 Opret poster
Knappen Opret poster benyttes til at oprette timeposter mv. for medarbejdere, der er registreret for at ville afholde omsorgstimer.

Vinduet indeholder blokken

  • Afholdelse af omsorgsdage

Blokken Afholdelse af omsorgsdage Track info: Display title fra DTU UDV_E2_PER (1)::A996::A996_OMSORG

Her er det muligt at registrere afholdelse af omsorgsdage.
Track info: User Help Text fra table UDV_E2_PER (1)::A996_OMSORG

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PER (1)::A996::ANSETTELSESFORHOLD::Init.
I feltet kan du angive initialer på den medarbejder, der skal registreres afholdelse af omsorgsdage for.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A996::ANSETTELSESFORHOLD::Init.
CPR-nr. Track info: Prompt fra DCU UDV E2 PER (1)::A996::ANSETTELSESFORHOLD::CPR-nr.
I feltet kan du angive cpr-nummer på den medarbejder, der skal registreres afholdelse af omsorgsdage for.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A996::ANSETTELSESFORHOLD::CPR-nr.
Lbnr. Track info: Prompt fra DCU UDV E2 PER (1)::A996::ANSETTELSESFORHOLD::Lbnr.
I feltet kan du angive løbenummer for det ansættelsesforhold, der skal registreres afholdelse af omsorgsdage for.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A996::ANSETTELSESFORHOLD::Lbnr.
Dato Track info: Prompt fra DCU UDV E2 PER (1)::A996::A996 OMSORG::Dato
I feltet kan du angive den dato timerne skal registreres som afholdte.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A996::A996_OMSORG::Dato
Timer Track info: Prompt fra DCU UDV E2 PER (1)::A996::A996 OMSORG::Timer
I feltet kan du angive det antal timer, der skal registreres. I det tilfælde, hvor en tidligere registrering skal ophæves, kan timeantallet være negativt.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A996::A996_OMSORG::Timer
Navn Track info: Prompt fra DCU UDV E2 PER (1)::A996::MEDARBEJDERE::Navn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
(Fornavn) Track info: Help Prompt fra DCU UDV E2 PER (1)::A996::MEDARBEJDERE::
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN


Form: A987

Hensættelse til afspadsering.

Formens primær vindue

Vinduet A987 Hensættelse til afspadsering åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Hensættelser


Window: A987 Hensættelse til afspadsering (form: A987)

A987 Hensættelse til afspadsering

Beskrivelse af vinduet

Vinduet Hensættelse til afspadsering anvendes til at registrere hensatte timer til afspadsering for en medarbejder, der har en arbejdstidsaftale med Nej til AC-timelærer og Nej til AMU-lærer.

Ved indtastning af timer til afspadsering, registreres der automatisk timer i EASY-Ø-timer svarende til afspadseringstillæg. Der skal angives timetype og antal timer der skal flyttes.

Timerne bliver hensat til afspadsering på den sidste dag i forrige opgørelsesperiode i forhold til den dato, der angives. Forrige opgørelsesperiode findes via ansættelsesforholdets arbejdstidsaftale.

Bemærkninger

Vinduet angiver automatisk dags dato som default i datofeltet. Hvis der hensættes i forbindelse med en periodeafslutning dvs. efter perioden, skal man således blot lade denne dato stå.

Se også de administrative vejledninger om tidsregnskab og B030 EASY-Ø timer under personale.

Der er følgende knapper i vinduet

1 Hensæt
Knappen Hensæt benyttes til at aktivere hensættelsen af timer til afspadsering efter gældende regler.

Navigering ved hjælp af højre musetast

  • Easy-Ø timer / B030 EASY-Ø timer
  • Hjælpeaktiviteter / A992 Hjælpeaktiviteter

Vinduet indeholder blokken

  • Hensættelser

Blokken Hensættelser Track info: Display title fra DTU UDV_E2_PER (1)::A987::A987_AFSPAD

Her kan der hensættes timer til afspadsering på et givet ansættelsesforhold og en given honoreret timetype.
Track info: User Help Text fra table UDV_E2_PER (1)::A987_AFSPAD

Blokken indeholder følgende felter:

(Initialer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A987::ANSETTELSESFORHOLD::INITIALER RED
I feltet kan du angive initialer for den medarbejder, du ønsker at hensætte afspadsering for.
Systemet fremsøger automatisk CPR-nummer og et af de primære ansættelsesforhold for medarbejderen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A987::ANSETTELSESFORHOLD::INITIALER_RED
(CPR-nummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A987::ANSETTELSESFORHOLD::CPR NUMMER RED
I feltet kan du angive CPR-nummer for den medarbejder, du ønsker at hensætte afspadsering for.
Systemet fremsøger automatisk Initialer og et af de primære ansættelsesforhold for medarbejderen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A987::ANSETTELSESFORHOLD::CPR_NUMMER_RED
(Løbenummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A987::ANSETTELSESFORHOLD::LOBENUMMER
I feltet kan du angive løbenummer for det ansættelsesforhold, du ønsker at hensætte afspadsering for.
Systemet fremsøger automatisk et af de primære ansættelsesforhold for den angivne medarbejder.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A987::ANSETTELSESFORHOLD::LOBENUMMER
(Fornavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Hon. timetype Track info: Prompt fra DCU UDV E2 PER (1)::A987::HONOREREDE TIMETYPER::Hon. timetype
I feltet kan du angive den honorerede timetype, der skal hensættes afspadseringstimer på.
Track info: User Help Text fra column UDV_E2_PER (1)::A987_AFSPAD::HONTITY_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::HONOREREDE TIMETYPER::KORT BETEGNELSE )
I feltet vises kort betegnelsen for den honorerede timetype.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A987::HONOREREDE_TIMETYPER::KORT_BETEGNELSE
Dato Track info: Prompt fra DCU UDV E2 PER (1)::A987::A987 AFSPAD::Dato
I feltet kan du angive den dato, du ønsker anvendt ved hensættelse af timer til afspadsering.
Timerne vil blive hensat på den sidste dag i ansættelsesforholdets forrige opgørelsesperiode i forhold til den angivne dato.
Bemærk: I vinduet angives dags dato som default værdi. Hvis du beholder denne værdi, får du således hensat timerne sidste dag i forrige opgørelsesperiode, hvilket normalt vil være det ønskede.
Track info: User Help Text fra column UDV_E2_PER (1)::A987_AFSPAD::DATO
Timer Track info: Prompt fra DCU UDV E2 PER (1)::A987::A987 AFSPAD::Timer
I feltet kan du angive, det antal timer, der skal hensættes til afspadsering.
Track info: User Help Text fra column UDV_E2_PER (1)::A987_AFSPAD::ANTAL_TIMER


Form: B989

Hensættelse til afspadsering, AMU

Formens primær vindue

Vinduet B989 Hensættelse til afspadsering, AMU åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Hensættelser


Window: B989 Hensættelse til afspadsering, AMU (form: B989)

B989 Hensættelse til afspadsering, AMU

Beskrivelse af vinduet

Vinduet Hensættelse til afspadsering, AMU anvendes til at registrere hensatte timer til afspadsering for en medarbejder, der har en arbejdstidsaftale med Ja til AMU-lærer.

Ved indtastning af timer til afspadsering, registreres der automatisk timer i EASY-Ø timer svarende til afspadseringstillæg. Der skal angives timetype og antal timer, der skal hensættes.

Timerne bliver hensat til afspadsering på den dag, der angives i vinduet.

Bemærkninger

Se også den administrative vejledning om tidsregnskab.

Der er følgende knapper i vinduet

1 Hensæt
Knappen Hensæt benyttes til at aktivere hensættelsen af timer til afspadsering efter gældende regler.

Navigering ved hjælp af højre musetast

  • Easy-Ø timer / B030 EASY-Ø timer
  • Hjælpeaktiviteter / A992 Hjælpeaktiviteter

Vinduet indeholder blokken

  • Hensættelser

Blokken Hensættelser Track info: Display title fra DTU UDV_E2_PER (1)::B989::A987_AFSPAD

I denne blok kan der hensættes timer til afspadsering på et givent ansættelsesforhold på en given honoreret timetype.
Track info: User Help Text fra DTU UDV_E2_PER (1)::B989::A987_AFSPAD

Blokken indeholder følgende felter:

(Initialer) Track info: Help Prompt fra DCU UDV E2 PER (1)::B989::ANSETTELSESFORHOLD::INITIALER RED
I feltet kan du angive initialer for den medarbejder, du ønsker at hensætte afspadsering for.
Systemet fremsøger automatisk CPR-nummer og et af de ansættelsesforhold for medarbejderen, der har Ja til AMU-lærer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B989::ANSETTELSESFORHOLD::INITIALER_RED
(CPR-nummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::B989::ANSETTELSESFORHOLD::CPR NUMMER RED
I feltet kan du angive CPR-nummer for den medarbejder, du ønsker at hensætte afspadsering for.
Systemet fremsøger automatisk Initialer og et af de ansættelsesforhold for medarbejderen, der har Ja til AMU-lærer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B989::ANSETTELSESFORHOLD::CPR_NUMMER_RED
(Løbenummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::B989::ANSETTELSESFORHOLD::LOBENUMMER
I feltet kan du angive løbenummer for det ansættelsesforhold, du ønsker at hensætte afspadsering for.
Systemet fremsøger automatisk et af de ansættelsesforhold for medarbejderen, der har Ja til AMU-lærer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B989::ANSETTELSESFORHOLD::LOBENUMMER
(Fornavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Hon. timetype Track info: Prompt fra DCU UDV E2 PER (1)::B989::HONOREREDE TIMETYPER::Hon. timetype
I feltet kan du angive den honorerede timetype, der skal hensættes afspadseringstimer på.
Track info: User Help Text fra column UDV_E2_PER (1)::A987_AFSPAD::HONTITY_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::HONOREREDE TIMETYPER::KORT BETEGNELSE )
I feltet vises kort betegnelsen for den honorerede timetype.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B989::HONOREREDE_TIMETYPER::KORT_BETEGNELSE
Dato Track info: Prompt fra DCU UDV E2 PER (1)::B989::A987 AFSPAD::Dato
I feltet kan du angive den dato, du ønsker anvendt ved hensættelse af timer til afspadsering.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B989::A987_AFSPAD::Dato
Timer Track info: Prompt fra DCU UDV E2 PER (1)::B989::A987 AFSPAD::Timer
I feltet kan du angive, det antal timer, der skal hensættes til afspadsering.
Track info: User Help Text fra column UDV_E2_PER (1)::A987_AFSPAD::ANTAL_TIMER


Form: B097

Afholdelse af afspadsering

Formens primær vindue

Vinduet B097 - Afholdelse af afpadsering åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Afholdelse af afspadsering


Window: B097 - Afholdelse af afpadsering (form: B097)

B097 - Afholdelse af afpadsering

Beskrivelse af vinduet

Vinduet Afholdelse af afspadsering anvendes til at registrere et antal timer, når en medarbejder vil afspadsere en eller flere af de hensatte timer.

Bemærkninger

Vinduet kun kan anvendes for ansættelsesforhold med en arbejdstidsaftale, der har tilknyttet afspadsering og som har Nej til AC-timelærer. Der bør være hensat afspadseringstimer på medarbejderen i foregående periode i vinduet A987 Hensættelse af afspadsering før afholdelse af afspadsering registreres.

Ved gentagne registreringer samme dato summeres til de tidligere registreringer.

Se også den administrative vejledning om tidsregnskab under personale.

Der er følgende knapper i vinduet

1 Opret poster
Knappen Opret poster benyttes til at oprette timeposter mv. for medarbejdere, der er registreret for at ville afholde afspadsering i et givet antal timer.

Vinduet indeholder blokken

  • Afholdelse af afspadsering

Blokken Afholdelse af afspadsering Track info: Display title fra table UDV_E2_PER (1)::B097_AFSPADS

Her findes oplysninger om de timer, en given medarbejder afspadserer, eller har afspadseret, på bestemte datoer.
Timetallet for en medarbejder kan også være negativt. I så fald angiver posten en ophævelse af en tidligere registrering.
Track info: User Help Text fra table UDV_E2_PER (1)::B097_AFSPADS

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PER (1)::B097::ANSETTELSESFORHOLD::Init.
I feltet kan du angive initialer, for den medarbejder, du ønsker at registrere afholdelse af afspadsering for.
Ved angivelse af initialer vil systemet fremsøge medarbejderens CPR-nummer, samt foreslå (et af) medarbejderens primære ansættelsesforhold.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B097::ANSETTELSESFORHOLD::Init.
CPR-nr. Track info: Prompt fra DCU UDV E2 PER (1)::B097::ANSETTELSESFORHOLD::CPR-nr.
I feltet kan du angive CPR-nummer, for den medarbejder, du ønsker at registrere afholdelse af afspadsering for.
Ved angivelse af CPR-nummer vil systemet fremsøge medarbejderens initialer, samt foreslå (et af) medarbejderens primære ansættelsesforhold.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B097::ANSETTELSESFORHOLD::CPR-nr.
Lbnr. Track info: Prompt fra DCU UDV E2 PER (1)::B097::ANSETTELSESFORHOLD::Lbnr.
I feltet kan du angive løbenummer, for det ansættelsesforhold, du ønsker at registrere afholdelse af afspadsering for.
Ved angivelse af initialer eller CPR-nummer vil systemet foreslå (et af) medarbejderens primære ansættelsesforhold.
Dette kan ændres manuelt.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B097::ANSETTELSESFORHOLD::Lbnr.
Dato Track info: Prompt fra DCU UDV E2 PER (1)::B097::B097 AFSPADS::Dato
I feltet kan du angive, hvilken dato, der skal registreres afspadserede timer på.
Track info: User Help Text fra column UDV_E2_PER (1)::B097_AFSPADS::DATO
Timer Track info: Prompt fra DCU UDV E2 PER (1)::B097::B097 AFSPADS::Timer
I feltet kan du angive, hvor mange timer der skal registreres som afspadserede for den pågældende medarbejder.
Track info: User Help Text fra column UDV_E2_PER (1)::B097_AFSPADS::TIMER
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::B097::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::B097::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN


Form: A989

Fravær for ansatte

Formens primær vindue

Vinduet A989 Fravær for ansatte åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Fravær for ansatte


Window: A989 Fravær for ansatte (form: A989)

A989 Fravær for ansatte

Beskrivelse af vinduet

Vinduet Fravær for ansatte anvendes til at registrere fravær for flere ansættelsesforhold ad gangen.

Der registreres det antal timer der anføres - på alle dage (undtagen lørdag og søndag) i perioden og for alle de ansættelsesforhold som svarer til det anførte.

Fraværstyperne skal i forvejen være oprettet i systemet. Det sker på vinduet A965 Fraværstyper.

De timer, der registreres i vinduet kan ikke genfindes på vinduet. For at se det registrerede fravær bruges vinduet B031 Fravær for ansatte, ansættelsesforhold.

Bemærk, at hvis der i forvejen er registreret fravær med samme type på et ansættelsesforhold de angivne datoer, overskrives dette fravær.

Se også de administrative vejledninger om planlægning og tidsregnskab under personale.

Der er følgende knapper i vinduet

1. Fordel timer
Knappen Fordel timer benyttes til at rense vinduet efter en oprettelse af poster i tabellen Fravær for ansatte.
Antallet af timer, der er indtastet i vinduets øverste blok, registreres på alle de dage, (dog ikke lørdag og søndag) der indgår i den givne periode, samt på alle medarbejdere, der findes ud fra de givne afgrænsninger (afdeling for medarbejdere, ansvarsområde, arbejdtidsaftale).

Navigering ved hjælp af højre musetast

  • 1 Vis ugeskema / A382 - Vis ugeskema - Ansat (Side 1 af 2)

Vinduet indeholder blokken

  • Fravær for ansatte

Blokken Fravær for ansatte Track info: Display title fra table UDV_E2_PER (1)::A989_FRAVER

Her kan der registreres fravær for ansatte.
Track info: User Help Text fra table UDV_E2_PER (1)::A989_FRAVER

Blokken indeholder følgende felter:

Periode Track info: Prompt fra DCU UDV E2 PER (1)::A989::A989 FRAVER::Periode
I disse felter kan du angive henholdsvis startdato og slutdato, for den periode, du ønsker at registrere fravær på.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A989::A989_FRAVER::Periode
Timer pr. dag Track info: Prompt fra DCU UDV E2 PER (1)::A989::A989 FRAVER::Timer pr. dag
I feltet kan du angive de timer, der skal registreres pr. dag og pr. medarbejder i den angivne periode.
Track info: User Help Text fra column UDV_E2_PER (1)::A989_FRAVER::TIMER_DAG
Afdeling for med. Track info: Prompt fra DCU UDV E2 PER (1)::A989::AFD MED VW::Afdeling for med.
I feltet kan du angive den afdeling for medarbejdere, der skal afgrænses til ved fordeling af fravær.
Track info: User Help Text fra column UDV_E2_PER (1)::A989_FRAVER::AFME_ID
(Kortnavn Track info: Prompt fra column UDV E2 PER (1)::AFD MED VW::KORTNAVN )
I feltet vises kort-betegnelsen for afdelingen for medarbejdere.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A989::AFD_MED_VW::KORTNAVN
Arbejdstidsaftale Track info: Prompt fra DCU UDV E2 PER (1)::A989::ARBEJDSTIDSAFTALER::Arbejdstidsaftale
I feltet kan du angive den arbejdstidsaftale, der skal afgrænses til ved fordeling af fravær.
Track info: User Help Text fra column UDV_E2_PER (1)::A989_FRAVER::ARAF_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::ARBEJDSTIDSAFTALER::KORT BETEGNELSE )
I feltet vises kort betegnelses for arbejdstidsaftalen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A989::ARBEJDSTIDSAFTALER::KORT_BETEGNELSE
Ansvarsområde Track info: Prompt fra DCU UDV E2 PER (1)::A989::ANSVARSOMRADER::Ansvarsområde
I feltet kan du angive det ansvarsområde, der skal afgrænses til ved fordeling af fravær.
Track info: User Help Text fra column UDV_E2_PER (1)::A989_FRAVER::ANOM_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::ANSVARSOMRADER::KORT BETEGNELSE )
I feltet vises kort betegnelsen for ansvarsområdeet.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A989::ANSVARSOMRADER::KORT_BETEGNELSE
Ansættelsesforh. Track info: Prompt fra DCU UDV E2 PER (1)::A989::ANSETTELSESFORHOLD::Ansættelsesforh.
I feltet kan du angive initialer for den medarbejder, der skal afgrænses til ved fordeling af fravær.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A989::ANSETTELSESFORHOLD::Ansættelsesforh.
(CPR-nummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A989::ANSETTELSESFORHOLD::CPR NUMMER RED
I feltet kan du angive CPR-nummer på den medarbejder, der skal afgrænses til ved fordeling af fravær.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A989::ANSETTELSESFORHOLD::CPR_NUMMER_RED
(Løbenummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A989::ANSETTELSESFORHOLD::LOBENUMMER
I feltet kan du angive løbenummeret for det ansættelsesforhold, der skal afgrænses til ved fordeling af fravær.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A989::ANSETTELSESFORHOLD::LOBENUMMER
Fraværstype Track info: Prompt fra DCU UDV E2 PER (1)::A989::FRAVERSTYPER::Fraværstype
I feltet kan du angive den fraværstype, der skal anvendes ved fordeling af fravær.
Track info: User Help Text fra column UDV_E2_PER (1)::A989_FRAVER::FRTY_ID
(Betegnelse Track info: Prompt fra column UDV E2 PER (1)::FRAVERSTYPER::BETEGNELSE )
I feltet vises betegnelsen for fraværstypen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A989::FRAVERSTYPER::BETEGNELSE


Form: B031

Fravær for ansatte, Ansættelsesforhold

Formens primær vindue

Vinduet B031 Fravær for ansatte, ansættelsesforhold åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Ansættelsesforhold
  • Fravær for ansatte


Window: B031 Fravær for ansatte, ansættelsesforhold (form: B031)

B031 Fravær for ansatte, ansættelsesforhold

Beskrivelse af vinduet

Vinduet Fravær for ansatte, ansættelseforhold anvendes til at registrere og vedligeholde poster for medarbejderes fravær.

Bemærkninger

Systemet giver en advarsel, hvis der er registreret timer på to fraværstyper på samme dato, og hvis der for medarbejderen er skemalagt dage, hvor der registreres fravær.

Se også de administrative vejledninger om planlægning og tidsregnskab under personale.

Vinduet indeholder nedenstående 2 blokke

  • Ansættelsesforhold
  • Fravær for ansatte

Blokken Ansættelsesforhold Track info: Display title fra DTU UDV_E2_PER (1)::B031::ANSETTELSESFORHOLD

Heri angives et ansættelsesforhold.

Et ansættelsesforhold angives ved en tilknyttet medarbejder (initialer eller CPR-nummer), og et løbenummer, der angiver ansættelsesforholdets registrering hos SLS.

Track info: User Help Text fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD

Blokken indeholder følgende felter:

(Initialer) Track info: Help Prompt fra DCU UDV E2 PER (1)::B031::ANSETTELSESFORHOLD::INITIALER RED
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::INITIALER_RED
(CPR-nummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::B031::ANSETTELSESFORHOLD::CPR NUMMER RED
I feltet vises medarbejderens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::CPR_NUMMER_RED
(Løbenummer Track info: Prompt fra column UDV E2 PER (1)::ANSETTELSESFORHOLD::LOBENUMMER )
I feltet vises ansættelsesforholdets løbenummer.
Løbenummeret angiver det nummer, hvormed ansættelsesforholdet er registreret hos SLS.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::LOBENUMMER
(Fornavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN

Blokken Fravær for ansatte Track info: Display title fra DTU UDV_E2_PER (1)::B031::FRAVER_FOR_ANSATTE

Her findes oplysninger om fravær for de enkelte ansættelsesforhold.
Der kan registreres forskellige slags fravær på de enkelte ansættelsesforhold. Det kan fx være barsel, ferie, søgne-helligdage osv.
Track info: User Help Text fra table UDV_E2_PER (1)::FRAVER_FOR_ANSATTE

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 PER (1)::B031::FRAVER FOR ANSATTE::Dato
I dette felt kan du angive, hvilken dato, fraværet skal registreres på.
Track info: User Help Text fra column UDV_E2_PER (1)::FRAVER_FOR_ANSATTE::DATO
Fraværs- type Track info: Prompt fra DCU UDV E2 PER (1)::B031::VW FRAVER LOKTYP::Fraværs- type
I dette felt kan du angive, hvilken fraværstype, fraværet skal registreres på.

Det kan f.eks. være ferie, sygdom e.l.
De fraværstyper du har til rådighed kan ses ved brug af værdilisten.
Ligesom du kan oprette nye fraværstyper ved brug af vinduet A965 Fraværstyper.

Track info: User Help Text fra column UDV_E2_PER (1)::FRAVER_FOR_ANSATTE::FRTY_ID
(Betegnelse Track info: Name fra column UDV E2 PER (1)::VW FRAVER LOKTYP::BETEGNELSE )
I feltet vises betegnelsen for fraværstypen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B031::VW_FRAVER_LOKTYP::BETEGNELSE
Lokal akt.type Track info: Prompt fra DCU UDV E2 PER (1)::B031::VW FRAVER LOKTYP::Lokal akt.type
I feltet vises den lokale aktivitetstype, fraværet vil blive registreret på.
Track info: Short Help Text fra column UDV_E2_PER (1)::VW_FRAVER_LOKTYP::AKTIVITETSTYPE
(Kort Betegnelse Track info: Name fra column UDV E2 PER (1)::VW FRAVER LOKTYP::KORT BETEGNELSE )
I feltet vises kort betegnelsen for den lokale aktivitetstype.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B031::VW_FRAVER_LOKTYP::KORT_BETEGNELSE
Timer Track info: Prompt fra DCU UDV E2 PER (1)::B031::FRAVER FOR ANSATTE::Timer
I dette felt kan du angive, det antal timer, der skal registreres som fravær.
Track info: User Help Text fra column UDV_E2_PER (1)::FRAVER_FOR_ANSATTE::TIMER


Form: A994

Stop periodekørsel

Formens primær vindue

Vinduet A994 Stop Periodekørsel åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Stop periodekørsel


Window: A994 Stop Periodekørsel (form: A994)

A994 Stop Periodekørsel

Beskrivelse af vinduet

Vinduet A994 Stop periodekørsel anvendes til at sætte feltet Stop Kørsel på tabellen periodeopgørelser. Hvis feltet sættes til 'J' kan man undgå, at der efterfølgende køres batchjob B072 Periodekørsel for ansættelsesforholdet i den pågældende periode.

Se også den administrative vejledning om tidsregnskab under personale.

Vinduet indeholder blokken

  • Stop periodekørsel

Blokken Stop periodekørsel Track info: Display title fra DTU UDV_E2_PER (1)::A994::PERIODEOPGORELSER

Denne tabel anvendes til at registrere de mellemresultater, der bruges ved batchjobbet Periodekørsel samt beregnes heri. Når der skal dannes en udskrift af periodeopgørelsen, vil der blive anvendt data herfra. Tabellen kan kun oprettes fra batchjobbet Periodekørsel, men man kan opdatere feltet Stop kørsel i vinduet, hvis man ikke ønsker batchjobbet kørt igen.

Tabellen dokumenterer dermed beregningerne i PeriodeKørslen.

Track info: User Help Text fra table UDV_E2_PER (1)::PERIODEOPGORELSER

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PER (1)::A994::ANS MEDARB::Init.
I feltet vises ansættelsesforholdets initialer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A994::ANS_MEDARB::Init.
CPR-nr. Track info: Prompt fra DCU UDV E2 PER (1)::A994::ANS MEDARB::CPR-nr.
I feltet vises ansættelsesforholdets CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A994::ANS_MEDARB::CPR-nr.
Lbnr. Track info: Prompt fra DCU UDV E2 PER (1)::A994::ANS MEDARB::Lbnr.
I feltet vises ansættelsesforholdets løbenummer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A994::ANS_MEDARB::Lbnr.
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::A994::ANS MEDARB::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::A994::ANS MEDARB::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::EFTERNAVN
Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::A994::PERIODEOPGORELSER:: Gyldig fra
I feltet vises den dato, hvor periodekørslen er gyldig fra.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A994::PERIODEOPGORELSER::#Gyldig fra
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::A994::PERIODEOPGORELSER:: Gyldig til
I feltet vises den dato, hvor periodekørslen er gyldig til.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A994::PERIODEOPGORELSER::#Gyldig til
Stop kørsel Track info: Prompt fra DCU UDV E2 PER (1)::A994::PERIODEOPGORELSER::Stop kørsel
J/N felt. Angiver, om der må køres batchjobbet Periodekørsel for den periode, som denne registrering dækker. Kan sættes manuelt, men vil ved oprettelse af entiteten ved Periodekørslen sættes til nej. Feltet anvendes dermed til at sikre, at der ikke køres yderligere, når først opgørelsen er på plads.
Track info: User Help Text fra column UDV_E2_PER (1)::PERIODEOPGORELSER::STOP_KORSEL


Form: A991

Spærring for batchkørsler

Formens primær vindue

Vinduet A991 Spærring for batchkørsler åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Afgrænsninger
  • Ansættelsesforhold


Window: A991 Spærring for batchkørsler (form: A991)

A991 Spærring for batchkørsler

Beskrivelse af vinduet

Vinduet Spærring for batchkørsler anvendes til at vise og registrere, hvorvidt tre forskellige batchjob må køres for et givet ansættelsesforhold: B069 Generer timeposter, B070 Månedskørsel og B071 Afslut måned.

Se også den administrative vejledning om tidsregnskab under personale.

Vinduet indeholder nedenstående 2 blokke

  • Afgrænsninger
  • Ansættelsesforhold

Blokken Afgrænsninger Track info: Display title fra DTU UDV_E2_PER (1)::A991::QMS_CTRL_BLOCK

I denne blok er det muligt at angive søgekriterier til fremsøgning af ansættelsesforhold. Det er muligt at søge på afdeling, ansvarsområde og arbejdstidsaftale samt kort betegnelsen for disse.

Der hentes kun de ansættelsesforhold frem, der har gyldige skoleoplysninger indenfor perioden fra et år før til et år efter dags dato.

Der er ingen værdiliste til afgrænsningerne, men der kan anvendes '%' i alle felter.
Track info: User Help Text fra DTU UDV_E2_PER (1)::A991::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Afd. for medarb. Track info: Prompt fra DCU UDV E2 PER (1)::A991::QMS CTRL BLOCK::Afd. for medarb.
I dette felt kan du angive den Afdeling for medarbejdere, du ønsker at fremsøge ansættelsesforhold for. Der kan anvendes '%' i afgrænsningen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A991::QMS_CTRL_BLOCK::Afd. for medarb.
(Kort-betegn. (Afd)) Track info: Help Prompt fra DCU UDV E2 PER (1)::A991::QMS CTRL BLOCK::CHAR FIELD15
I dette felt kan du angive kort-betegnelsen for den Afdeling for medarbejdere, du ønsker at fremsøge ansættelsesforhold for. Der kan anvendes '%' i afgrænsningen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A991::QMS_CTRL_BLOCK::CHAR_FIELD15
Ansvarsområde Track info: Prompt fra DCU UDV E2 PER (1)::A991::QMS CTRL BLOCK::Ansvarsområde
I dette felt kan du angive det Ansvarsområde, du ønsker at fremsøge ansættelsesforhold for. Der kan anvendes '%' i afgrænsningen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A991::QMS_CTRL_BLOCK::Ansvarsområde
(Kort-betegn. (Ansv.)) Track info: Help Prompt fra DCU UDV E2 PER (1)::A991::QMS CTRL BLOCK::CHAR FIELD20
I dette felt kan du angive kort-betegnelsen for det Ansvarsområde, du ønsker at fremsøge ansættelsesforhold for. Der kan anvendes '%' i afgrænsningen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A991::QMS_CTRL_BLOCK::CHAR_FIELD20
Arbejdstidsaft. Track info: Prompt fra DCU UDV E2 PER (1)::A991::QMS CTRL BLOCK::Arbejdstidsaft.
I dette felt kan du angive den Arbejdstidsaftale, du ønsker at fremsøge ansættelsesforhold for. Der kan anvendes '%' i afgrænsningen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A991::QMS_CTRL_BLOCK::Arbejdstidsaft.
(Kort-betegn. (Arb.aft.)) Track info: Help Prompt fra DCU UDV E2 PER (1)::A991::QMS CTRL BLOCK::CHAR FIELD25
I dette felt kan du angive kort-betegnelsen for den Arbejdstidsaftale, du ønsker at fremsøge ansættelsesforhold for. Der kan anvendes '%' i afgrænsningen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A991::QMS_CTRL_BLOCK::CHAR_FIELD25

Blokken Ansættelsesforhold Track info: Display title fra DTU UDV_E2_PER (1)::A991::ANSETTELSESFORHOLD

I denne blok vises oplysninger for en række ansættelsesforhold. Der vises ansættelsesforhold, der opfylder de afgrænsninger, der er givet i søgeblokken og har gyldige skole-oplysninger på dags dato.

I blokken er det muligt at se og registrere oplysninger om, hvilke batchjobs der må køres for de enkelte ansættelsesforhold.
Et Ja i de pågældende felter betyder, at ansættelseforholdet medtages i kørsler af de tilsvarende batchjobs på følgende måde: Feltet: Kan låses Batchjob: B071 Afslut måned
Feltet: Gen. timer Batchjob: B069 Generer timeposter
Feltet: Månedskørsel Batchjob: B070 Månedskørsel
Track info: User Help Text fra DTU UDV_E2_PER (1)::A991::ANSETTELSESFORHOLD

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PER (1)::A991::ANSETTELSESFORHOLD::Init.
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::INITIALER_RED
CPR-nr. Track info: Prompt fra DCU UDV E2 PER (1)::A991::ANSETTELSESFORHOLD::CPR-nr.
I feltet vises medarbejderens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::CPR_NUMMER_RED
Lbnr. Track info: Prompt fra DCU UDV E2 PER (1)::A991::ANSETTELSESFORHOLD::Lbnr.
I feltet vises ansættelsesforholdets løbenummer.
Løbenummeret angiver det nummer, hvormed ansættelsesforholdet er registreret hos SLS.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::LOBENUMMER
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::A991::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::A991::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Sidst låst Track info: Prompt fra DCU UDV E2 PER (1)::A991::ANSETTELSESFORHOLD:: Sidst låst
I feltet vises den sidst låste måned.
Dette betyder, at der er låst for kontering af timeposteringer på dette ansættelsesforhold i denne og alle foregående måneder.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::VFM_SIDST_LAST
Kan låses Track info: Prompt fra DCU UDV E2 PER (1)::A991::ANSETTELSESFORHOLD::Kan låses
I feltet kan du angive, om det pågældende ansættelsesforhold må indgå i batchjobbet LåsMåned.
Du kan angive enten 'J' eller 'N'. Hvis der er angivet Nej, bliver der ikke låst måned for det aktuelle ansættelsesforhold ved kørsel af batchjobbet LåsMåned.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::KAN_LASES
Gen. timer Track info: Prompt fra DCU UDV E2 PER (1)::A991::ANSETTELSESFORHOLD::Gen. timer
I feltet kan du angive om batchjobbet B069 Generer timeposter må generere timer
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::GENERER_TIMER
Måneds kørsel Track info: Prompt fra DCU UDV E2 PER (1)::A991::ANSETTELSESFORHOLD::Måneds kørsel
I feltet kan du angive om batchjobbet B070 Månedskørsel må køres for dette ansættelsesforhold.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::MANEDS_KORSEL


Form: A999

Timegrænse

Formens primær vindue

Vinduet A999 Timegrænse åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Ansættelsesforhold
  • Timegrænse


Window: A999 Timegrænse (form: A999)

A999 Timegrænse

Beskrivelse af vinduet

Vinduet Timegrænse anvendes til at redigere og vedligeholde de oplysninger, der er blevet oprettet via batchjobbet B068 Udlever plan.

Se også vinduet A974 Udleverede planer.

Se også den administrative vejledning om tidsregnskab under personale.

Vinduet indeholder nedenstående 2 blokke

  • Ansættelsesforhold
  • Timegrænse

Blokken Ansættelsesforhold Track info: Display title fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD

Heri angives et ansættelsesforhold.

Et ansættelsesforhold angives ved en tilknyttet medarbejder (initialer eller CPR-nummer), og et løbenummer, der angiver ansættelsesforholdets registrering hos SLS.

Track info: User Help Text fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD

Blokken indeholder følgende felter:

(Initialer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A999::ANSETTELSESFORHOLD::INITIALER RED
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::INITIALER_RED
(CPR-nummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A999::ANSETTELSESFORHOLD::CPR NUMMER RED
I feltet vises medarbejderens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::CPR_NUMMER_RED
(Løbenummer Track info: Prompt fra column UDV E2 PER (1)::ANSETTELSESFORHOLD::LOBENUMMER )
I feltet vises ansættelsesforholdets løbenummer.
Løbenummeret angiver det nummer, hvormed ansættelsesforholdet er registreret hos SLS.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::LOBENUMMER
(Fornavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN

Blokken Timegrænse Track info: Display title fra DTU UDV_E2_PER (1)::A999::TIMEGRENSER

Heri registreres oplysninger om, hvilke timegrænser, der er for ansættelsesforhold i den angivne periode. Timegrænserne anvendes, når der ved en månedskørsel er ikke-planlagte timer, og der skal findes ud af om, og i givet fald hvordan, disse timer skal sættes til udbetalings.

Timegrænserne består af normale timer, før der bliver tale om overtimer, samt om overtimer op til udbetalingsgrænse. Timerne er de aktuelle efter en evt. udleveret plan.

Track info: User Help Text fra table UDV_E2_PER (1)::TIMEGRENSER

Blokken indeholder følgende felter:

Fra dato Track info: Prompt fra DCU UDV E2 PER (1)::A999::TIMEGRENSER:: Fra dato
Her vises startdato for den periode, hvor timegrænsen gælder.

Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEGRENSER::FRA_DATO
Til dato Track info: Prompt fra DCU UDV E2 PER (1)::A999::TIMEGRENSER:: Til dato
Her vises den sidste dato i den periode, hvori timegrænsen gælder.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEGRENSER::TIL_DATO
Normale timer Track info: Prompt fra DCU UDV E2 PER (1)::A999::TIMEGRENSER::Normale timer
Heri skal du angive det timetal, der udover timer fra en evt. plan skal udbetales som normaltimer, før der udbetales overtimer (eller evt. Buffer træder i kraft). Dvs. at hvis en lærer med deltidsjustering er planlagt med 1700 timer, skal de første 224 timer (op til normen på fx 1924) udbetales til normaltimesats før der tages hensyn til evt. buffertimer.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEGRENSER::NORMALE_TIMER
Overtime udbet.gr. Track info: Prompt fra DCU UDV E2 PER (1)::A999::TIMEGRENSER::Overtime udbet.gr.
Her skal du angive det timetal, der gælder som grænse for, hvornår ikke-planlagte overtimer skal udbetales. Dvs. at hvis der her står 40, vil de første 40 ikke-planlagte timer (udover evt. normaltimer) ikke blive udbetalt.
Track info: User Help Text fra column UDV_E2_PER (1)::TIMEGRENSER::OVERTIME_UDBETALINGSGRENSE


Form: B085

Timeregnskab

Formens primær vindue

Vinduet B085 Timeregnskab åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • PER_PERIODER
  • Ansættelsesforhold
  • Timeposter til og med pr. dato
  • Timeposter efter pr. dato
  • Planens timeposter


Window: B085 Timeregnskab (form: B085)

B085 Timeregnskab

Beskrivelse af vinduet

Vinduet Timeregnskab anvendes til at vise timeposter for et ansættelsesforhold i en given periode og oplysninger fra den udleverede eller kladde-plan, som er gældende på den per dato, der er afgrænset til.

Navigering ved hjælp af højre musetast

  • Udl.plan / A974 Udleverede planer
  • Kladdeplan / A973 Kladdeplaner

Vinduet indeholder nedenstående 5 blokke

  • PER_PERIODER
  • Ansættelsesforhold
  • Timeposter til og med pr. dato
  • Timeposter efter pr. dato
  • Planens timeposter

Blokken PER_PERIODER Track info: Name fra table UDV_E2_PER (1)::PER_PERIODER

Her registreres den periode, som søgningen skal ske indenfor.
Track info: User Help Text fra table UDV_E2_PER (1)::PER_PERIODER

Blokken indeholder følgende felter:

Periode Track info: Prompt fra DCU UDV E2 PER (1)::B085::PER PERIODER::Periode
I disse felter kan du angive henholdsvis start- og slutdato for den periode, du ønsker at fremsøge et timeregnskab for.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B085::PER_PERIODER::Periode
Pr. dato Track info: Prompt fra DCU UDV E2 PER (1)::B085::PER PERIODER::Pr. dato
Her angives en pr. dato, som anvendes til at dele timeposter op i før og efter denne pr. dato. Desuden anvendes planen, der er gældende denne dato.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B085::PER_PERIODER::Pr. dato
Fra kladdeplan Track info: Prompt fra DCU UDV E2 PER (1)::B085::PER PERIODER::Fra kladdeplan
Her kan angives, om plantimer skal hentes fra kladdeplan eller udleveret plan.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B085::PER_PERIODER::Fra kladdeplan

Blokken Ansættelsesforhold Track info: Display title fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD

Heri angives et ansættelsesforhold.

Et ansættelsesforhold angives ved en tilknyttet medarbejder (initialer eller CPR-nummer), og et løbenummer, der angiver ansættelsesforholdets registrering hos SLS.

Track info: User Help Text fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD

Blokken indeholder følgende felter:

(Initialer) Track info: Help Prompt fra DCU UDV E2 PER (1)::B085::ANSETTELSESFORHOLD::INITIALER RED
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::INITIALER_RED
(CPR-nummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::B085::ANSETTELSESFORHOLD::CPR NUMMER RED
I feltet vises medarbejderens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::CPR_NUMMER_RED
(Løbenummer Track info: Prompt fra column UDV E2 PER (1)::ANSETTELSESFORHOLD::LOBENUMMER )
I feltet vises ansættelsesforholdets løbenummer.
Løbenummeret angiver det nummer, hvormed ansættelsesforholdet er registreret hos SLS.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::LOBENUMMER
(Fornavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN

Blokken Timeposter til og med pr. dato Track info: Display title fra DTU UDV_E2_PER (1)::B085::B085_TIMER_FOR

Her vises oplysninger om ansættelsesforholdets timeposter med beregningsdato fra periodestart til og med pr. dato. Timerne er summeret pr. timetype. Til sidst vises total.
Track info: User Help Text fra DTU UDV_E2_PER (1)::B085::B085_TIMER_FOR

Blokken indeholder følgende felter:

Timetype Track info: Prompt fra DCU UDV E2 PER (1)::B085::B085 TIMER FOR::Timetype
I feltet vises, hvilken timetype, de viste timer er registrerede med i timeposter.
Track info: Short Help Text fra column UDV_E2_PER (1)::B085_TIMER_FOR::TIMETYPE_VIS
Timer Track info: Prompt fra DCU UDV E2 PER (1)::B085::B085 TIMER FOR:: Timer
I feltet vises de timer, der er registrerede på den pågældende timetype i timeposter til og med pr. dato.
Track info: Short Help Text fra column UDV_E2_PER (1)::B085_TIMER_FOR::SUM_AF_TIMER

Blokken Timeposter efter pr. dato Track info: Display title fra DTU UDV_E2_PER (1)::B085::B085_TIMER_EFTER

Her vises oplysninger om ansættelsesforholdets timeposter med beregningsdato fra pr. dato til og med periodeslut. Timerne er summeret pr. timetype. Til sidst vises total.
Track info: User Help Text fra DTU UDV_E2_PER (1)::B085::B085_TIMER_EFTER

Blokken indeholder følgende felter:

Timetype Track info: Prompt fra DCU UDV E2 PER (1)::B085::B085 TIMER EFTER::Timetype
I feltet vises, hvilken timetype, de viste timer er registrerede med i timeposter.
Track info: Short Help Text fra column UDV_E2_PER (1)::B085_TIMER_EFTER::TIMETYPE_VIS
Timer Track info: Prompt fra DCU UDV E2 PER (1)::B085::B085 TIMER EFTER:: Timer
I feltet vises de timer, der er registrerede på den pågældende timetype i timeposter fra pr. dato.
Track info: Short Help Text fra column UDV_E2_PER (1)::B085_TIMER_EFTER::SUM_AF_TIMER

Blokken Planens timeposter Track info: Display title fra DTU UDV_E2_PER (1)::B085::B085_PLANTIMER

Her vises oplysninger om plantimeposter. Afhængig af trimmevariablen B085_kladdeplan vises timer fra kladdeplanen eller fra den udleverede plan.
Der summeres plantimeposter i den plan for ansættelsesforholdet, som er gyldig på pr. dato. Plantimeposterne er summeret pr. timetype og dækker hele den periode den udleverede plan er gældende for. Til sidst vises total.
Track info: User Help Text fra DTU UDV_E2_PER (1)::B085::B085_PLANTIMER

Blokken indeholder følgende felter:

Timetype Track info: Prompt fra DCU UDV E2 PER (1)::B085::B085 PLANTIMER::Timetype
I feltet vises, hvilken timetype, de viste timer er registrerede med i planen.
Track info: Short Help Text fra column UDV_E2_PER (1)::B085_PLANTIMER::TIMETYPE_VIS
Timer Track info: Prompt fra DCU UDV E2 PER (1)::B085::B085 PLANTIMER:: Timer
I feltet vises de timer, der er registrerede på den pågældende timetype i kladdeplanen eller den udleverede plan (afhængig af afgrænsning) gældende på pr. dato.
Track info: Short Help Text fra column UDV_E2_PER (1)::B085_PLANTIMER::SUM_AF_TIMER


Menu: menu.name

Menuindgang Fordelinger

Beskrivelse

Menuen Fordelinger giver adgang til vinduet, (med tilknyttede vinduer) hvor medarbejdernes EASY-Ø timer kan fremsøges og/eller registreres.


Form: B030

EASY-Ø timer

Formens primær vindue

Vinduet B030 EASY-Ø timer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Easy-Ø Timer


Window: B030 EASY-Ø timer (form: B030)

B030 EASY-Ø timer

Beskrivelse af vinduet

Vinduet EASY Ø timer viser de timer, der ikke skal fremgå af periodeopgørelsen for det enkelte ansættelsesforhold, men som skal med til lønfordeling til EASY-Ø.

Timerne kan både dannes af batchjobbet B072 Periodekørsel, der håndterer buffertimer, og ved registreringer på vinduerne A987 Hensættelse til afspadsering og B987 Hensættelses til omsorgsdage.
Endelig er det muligt direkte at registrere og vedligeholde posterne på dette vindue.

Se også den administrative vejledning om B030 EASY-Ø timer under personale.

Vinduet indeholder blokken

  • Easy-Ø Timer

Blokken Easy-Ø Timer Track info: Display title fra DTU UDV_E2_PER (1)::B030::EASY_O_TIMER

Denne blok indeholder de timer, der ikke skal tælle med ved periodeopgørelsen for det enkelte ansættelsesforhold, men som skal med til lønfordeling i EASY-Ø. Timerne registreres dels af et batchjob, der håndterer buffertimer, og dels af et vindue, hvor timer til afspadsering hensættes. Det kan dog også dreje sig om undertimer og for meget udbetalt overtid mv.
Track info: User Help Text fra table UDV_E2_PER (1)::EASY_O_TIMER

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 PER (1)::B030::EASY O TIMER::Dato
Her angives den dato, timerne skal registreres.
Track info: User Help Text fra column UDV_E2_PER (1)::EASY_O_TIMER::DATO
Konterings- dato Track info: Prompt fra DCU UDV E2 PER (1)::B030::EASY O TIMER::Konterings- dato
I feltet vises konteringsdato.
Track info: Short Help Text fra column UDV_E2_PER (1)::EASY_O_TIMER::KONTERINGSDATO
Per. type Track info: Prompt fra DCU UDV E2 PER (1)::B030::EASY O TIMER::Per. type
Dette felt anvendes til at styre, hvilken type her er tale om. Der kan være tale om følgende typer:

B: Buffertimer

H: Hensatte timer.

P: Fra periodeopgørelse

Buffertimerne kan blive ændret ved nye periodekørsler. Hensættelse af overtimer til afspadsering vil derimod ske i et specielt vindue, hvor det faktiske antal uden summering registreres. Hvis man har hensat fx 10 timer og senere hensætter 10 mere den samme dato, bliver disse timer summeret.

Track info: User Help Text fra column UDV_E2_PER (1)::EASY_O_TIMER::PERIODISERINGSTYPE
Aktivitet Track info: Prompt fra DCU UDV E2 PER (1)::B030::AKTIVITETER::Aktivitet
I feltet kan du angive hvilken aktivitet timerne er tilknyttet.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B030::AKTIVITETER::Aktivitet
Init. Track info: Prompt fra DCU UDV E2 PER (1)::B030::ANS MEDARB::Init.
I feltet angives initialer på medarbejderen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B030::ANS_MEDARB::Init.
Lbnr. Track info: Prompt fra DCU UDV E2 PER (1)::B030::ANS MEDARB::Lbnr.
I feltet angives løbenummer på den tilknyttede medarbejder.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B030::ANS_MEDARB::Lbnr.
Timer Track info: Prompt fra DCU UDV E2 PER (1)::B030::EASY O TIMER::Timer
Her angives det antal timer, der skal tages med ved lønfordeling fra ØSE-timer.
Track info: User Help Text fra column UDV_E2_PER (1)::EASY_O_TIMER::TIMER
Låst Track info: Prompt fra DCU UDV E2 PER (1)::B030::EASY O TIMER::Låst
I dette felt vises om posten er låst eller ej.
Track info: Short Help Text fra column UDV_E2_PER (1)::EASY_O_TIMER::LAST


Form: A998

Lønfordelt rettearbejde

Formens primær vindue

Vinduet A998 Lønfordelt rettearbejde åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Ansættelsesforhold
  • Lønfordelt rettearbejde


Window: A998 Lønfordelt rettearbejde (form: A998)

A998 Lønfordelt rettearbejde

Beskrivelse af vinduet

Vinduet Lønfordelt rettearbejde anvendes til at registrere et timetal for rettearbejde på ansættelsesforhold/aktivitet/fag til brug ved lønfordelingen.

Man kan enten manuelt registrere disse rettetimer eller man kan anvende batchjobbet B074 Dan rettearbejde til EASY-Ø.

Se beskrivelsen af batchjobbet B074 Dan rettearbejde til EASY-Ø.

Vinduet indeholder nedenstående 2 blokke

  • Ansættelsesforhold
  • Lønfordelt rettearbejde

Blokken Ansættelsesforhold Track info: Display title fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD

Heri angives et ansættelsesforhold.

Et ansættelsesforhold angives ved en tilknyttet medarbejder (initialer eller CPR-nummer), og et løbenummer, der angiver ansættelsesforholdets registrering hos SLS.

Track info: User Help Text fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD

Blokken indeholder følgende felter:

(Initialer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A998::ANSETTELSESFORHOLD::INITIALER RED
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::INITIALER_RED
(CPR-nummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A998::ANSETTELSESFORHOLD::CPR NUMMER RED
I feltet vises medarbejderens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::CPR_NUMMER_RED
(Løbenummer) Track info: Help Prompt fra DCU UDV E2 PER (1)::A998::ANSETTELSESFORHOLD::LOBENUMMER
I feltet vises ansættelsesforholdets løbenummer.
Løbenummeret angiver det nummer, hvormed ansættelsesforholdet er registreret hos SLS.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::LOBENUMMER
(Fornavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN

Blokken Lønfordelt rettearbejde Track info: Display title fra DTU UDV_E2_PER (1)::A998::LONFORDELT_RETTEARBEJDE

Her findes oplysninger om det forventede rettearbejde for en givet medarbejder på et givet skolefag.
Da det faktiske rettearbejde på en del skoler typisk kun vil blive indrapporteret én eller to gange om året, er formålet med disse oplysninger at holde styr på, hvor meget der lønfordeles forud.

Oplysningerne anvendes i lønfordelingen til EASY-Ø for at periodisere rettearbejdet. Når der registreres faktisk rettearbejde, modregnes det foreløbige i forhold til EASY-Ø.

Track info: User Help Text fra table UDV_E2_PER (1)::LONFORDELT_RETTEARBEJDE

Blokken indeholder følgende felter:

Måned Track info: Prompt fra DCU UDV E2 PER (1)::A998::LONFORDELT RETTEARBEJDE::Måned
I dette felt kan du angive, hvilken måned, du ønsker at registrere forventet rettearbejde for.
Track info: User Help Text fra column UDV_E2_PER (1)::LONFORDELT_RETTEARBEJDE::VFM_MANED
Aktivitet Track info: Prompt fra DCU UDV E2 PER (1)::A998::VW LONRET SKFA::Aktivitet
I dette felt kan du angive, hvilket skolefag på hold, du ønsker at registrere forventet rettearbejde for.
Track info: User Help Text fra column UDV_E2_PER (1)::LONFORDELT_RETTEARBEJDE::SKPH_ID
Skolefag Track info: Prompt fra DCU UDV E2 PER (1)::A998::VW LONRET SKFA::Skolefag
I dette felt kan du angive, hvilket skolefag på hold, du ønsker at registrere forventet rettearbejde for.
Track info: User Help Text fra column UDV_E2_PER (1)::LONFORDELT_RETTEARBEJDE::SKPH_ID
Niv. Track info: Prompt fra DCU UDV E2 PER (1)::A998::VW LONRET SKFA::Niv.
I feltet kan du angive skolefagets niveau.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A998::VW_LONRET_SKFA::Niv.
(Kort Betegnelse Track info: Name fra column UDV E2 PER (1)::VW LONRET SKFA::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for skolefaget.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A998::VW_LONRET_SKFA::KORT_BETEGNELSE
Timer Track info: Prompt fra DCU UDV E2 PER (1)::A998::LONFORDELT RETTEARBEJDE::Timer
I dette felt kan du angive, det antal timer, rettearbejdet vedrører.
Track info: User Help Text fra column UDV_E2_PER (1)::LONFORDELT_RETTEARBEJDE::TIMER
Foreløbigt Track info: Prompt fra DCU UDV E2 PER (1)::A998::LONFORDELT RETTEARBEJDE::Foreløbigt
I feltet kan du angive, med J/N, om timerne skal registreres som foreløbigt rettearbejde eller ej.
Track info: User Help Text fra column UDV_E2_PER (1)::LONFORDELT_RETTEARBEJDE::FORELOBIGT
Opd.fra Track info: Prompt fra DCU UDV E2 PER (1)::A998::LONFORDELT RETTEARBEJDE::Opd.fra
I feltet vises, hvorfra der sidst er blevet rettet i denne post.
Track info: Short Help Text fra column UDV_E2_PER (1)::LONFORDELT_RETTEARBEJDE::OPDATERET_AF


Form: A993

Lærerarbejdstimer CØSA

Formens primær vindue

Vinduet A993 Lærerarbejdstimer CØSA åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Lærerarbejdstimer Cøsa


Window: A993 Lærerarbejdstimer CØSA (form: A993)

A993 Lærerarbejdstimer CØSA

Beskrivelse af vinduet

Vinduet Lærerarbejdstimer CØSA viser resultatet af batchjob B078 Beregning af lærerarbejdstimer.

Vinduet viser lærerarbejdstimernes fordeling på timetype, CØSA-formål og eventuel ESA aktivitetstype og EASY-Ø kontostreng.

Der kan være timer, der ikke er fordelt på CØSA-formål. Disse timer skal fordeles inden indberetningen kan ske.

Fordelingen kan enten registreres manuelt eller ved hjælp af batchjobbet B079 Anvendelse af fordelingsforudsætninger fra EASY-Ø.

Se også den administrative vejledning om indberetning af lærerarbejdstimer under indberetninger/øvrige.

Vinduet indeholder blokken

  • Lærerarbejdstimer Cøsa

Blokken Lærerarbejdstimer Cøsa Track info: Display title fra DTU UDV_E2_PER (1)::A993::LERERARBEJDSTIMER_COSA

Her findes oplysninger om beregnede lærerarbejdstimer.
Disse dannes ved kørsel af bathjob "B078 Beregning af lærerarbejdstimer".
Batchjobbet danner posterne udfra registrerede Timeposter, der fordeles ud på timetyper, ESA-aktivitetstyper og CØSA-formål.
Poster dannet udfra timeposter med en konteringsaktivitet, der er en Øvrig aktivitet, kan desuden have tilknyttet en konto. Denne kan anvendes af batchjob "B079 Anvend fordelingsforudsætninger fra EASY-Ø" til at fordele arbejdstimerne yderligere vha. fordelingsforudsætninger givet i EASY-Ø.

Track info: User Help Text fra table UDV_E2_PER (1)::LERERARBEJDSTIMER_COSA

Blokken indeholder følgende felter:

Måned Track info: Prompt fra DCU UDV E2 PER (1)::A993::LERERARBEJDSTIMER COSA::Måned
I dette felt kan du angive den måned, timerne gælder for.
Track info: User Help Text fra column UDV_E2_PER (1)::LERERARBEJDSTIMER_COSA::VFM_MANED
Time- type Track info: Prompt fra DCU UDV E2 PER (1)::A993::LERERARBEJDSTIMER COSA::Time- type
I feltet kan du angive, hvilken type arbejde, der er tale om. Det kan være en af følgende:
  • U = Undervisning

  • R = Rettearbejde

  • E = Eksamensarbejde

  • A = Andet

  • K = Akkord
Track info: User Help Text fra column UDV_E2_PER (1)::LERERARBEJDSTIMER_COSA::TIMETYPE
Timer Track info: Prompt fra DCU UDV E2 PER (1)::A993::LERERARBEJDSTIMER COSA::Timer
I feltet kan du angive det antal timer, der skal registreres for den pågælden post.
Track info: User Help Text fra column UDV_E2_PER (1)::LERERARBEJDSTIMER_COSA::TIMER
EASY-Ø konto Track info: Prompt fra DCU UDV E2 PER (1)::A993::LERERARBEJDSTIMER COSA:: EASY-Ø konto
I feltet kan du angive den EASY-Ø-kontostreng, der skal anvendes ved yderligere fordeling af denne post.
Track info: User Help Text fra column UDV_E2_PER (1)::LERERARBEJDSTIMER_COSA::OSE_KONTO
CØSA- formål Track info: Prompt fra DCU UDV E2 PER (1)::A993::COSA FORMAL::CØSA- formål
I feltet kan du angive det CØSA-formål, den pågældende post skal indberettes på.
Track info: User Help Text fra column UDV_E2_PER (1)::LERERARBEJDSTIMER_COSA::COFO_ID
ESA akt. type Track info: Prompt fra DCU UDV E2 PER (1)::A993::ESA AKTIVITETSTYPER::ESA akt. type
I feltet kan du angive ESA-aktivitetstype.
Track info: User Help Text fra column UDV_E2_PER (1)::LERERARBEJDSTIMER_COSA::EAKT_ID


Menu: menu.name

Menuindgang Kompetencer

Beskrivelse

Menuen Kartoteker indeholder en række vinduer, der bruges i forbindelse med tilknytningen af medarbejdere til afdeling og ansvarsområder, samt vinduer med centrale informationer om løn- og stillingskoder mv.


Form: A029

Opdatering af medarbejders kompetencer

Formens primær vindue

Vinduet A029 Opdatering af medarbejders kompetencer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Medarbejder
  • Kompetencer for medarbejder
  • Medarbejders timeposter


Window: A029 Opdatering af medarbejders kompetencer (form: A029)

A029 Opdatering af medarbejders kompetencer

Beskrivelse af vinduet

Vinduet Opdatering af medarbejders kompetencer benyttes til at opdatere undervisnings- og censorkompetencer for de fag som medarbejderen har undervisningskompetence i.

Når de ønskede rettelser er registreret på vinduet (og markeret i felterne Opd) trykkes på knappen Opdater for at gemme oplysningerne.

Bemærkninger

Vinduet medtager kun de censorkompetencer som medarbejderen i forvejen har undervisningskompetence i, og giver derfor ikke et komplet overblik over medarbejderens censorkompetencer.
I vinduet har du mulighed for at slette censorkompetencer ved at sætte begge felterne Heltidsundervisning og Åben Uddannelse til N. Du kan til gengæld ikke slette undervisningskompetencer i vinduet.

Se også den administrative vejledning om Censor- og undervisningskompetence.

Der er følgende knapper i vinduet

1.Opdatér
Alle undervisnings- hhv. censorkompetencer som er krydset af (markeret med J) i felterne Opd. oprettes eller opdateres for medarbejderen.

Navigering ved hjælp af højre musetast

  • Medarbejders timeposter / A029a Medarbejders timeposter

Vinduet indeholder nedenstående 2 blokke

  • Medarbejder
  • Kompetencer for medarbejder

Blokken Medarbejder Track info: Display title fra DTU UDV_E2_PER (1)::A029::MEDARBEJDERE

Blokken er en søgeblok hvor der fremfindes oplysninger om den aktuelle Medarbejder, som der vises kompetencer for i næste blok.
Track info: User Help Text fra DTU UDV_E2_PER (1)::A029::MEDARBEJDERE

Blokken indeholder følgende felter:

(Initialer Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::INITIALER )
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::INITIALER
(Fornavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN

Blokken Kompetencer for medarbejder Track info: Display title fra DTU UDV_E2_PER (1)::A029::A029_MEDARBEJDER_KOMPETENCER

Her vises som de skolefag som medarbejderen har undervisningskompetence i. For hvert skolefag vises endvidere, om medarbejderen har censorkompetence i det tilknyttede UVM-fag eller ej.
Track info: User Help Text fra DTU UDV_E2_PER (1)::A029::A029_MEDARBEJDER_KOMPETENCER

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 PER (1)::A029::A029 MEDARBEJDER KOMPETENCER::Skolefag
I feltet vises skolefag som medarbejderen har undervisningskompetence i.
Track info: Short Help Text fra column UDV_E2_PER (1)::A029_MEDARBEJDER_KOMPETENCER::SKOLEFAG
Niv. Track info: Prompt fra DCU UDV E2 PER (1)::A029::A029 MEDARBEJDER KOMPETENCER::Niv.
I feltet kan du angive hvilket niveau af faget kompetencen gælder.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A029::A029_MEDARBEJDER_KOMPETENCER::Niv.
(Kort betegnelse) Track info: Help Prompt fra DCU UDV E2 PER (1)::A029::A029 MEDARBEJDER KOMPETENCER::KORT BETEGNELSE
I feltet vises betegnelsen for skolefaget.
Track info: Short Help Text fra column UDV_E2_PER (1)::A029_MEDARBEJDER_KOMPETENCER::KORT_BETEGNELSE
(Formel) Track info: Help Prompt fra DCU UDV E2 PER (1)::A029::A029 MEDARBEJDER KOMPETENCER::For- mel
I dette felt kan du med J/N angive, om kompetencen er opnået gennem formel uddannelse eller via erfaring.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A029::A029_MEDARBEJDER_KOMPETENCER::For-#mel
Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::A029::A029 MEDARBEJDER KOMPETENCER::Gyldig fra
I feltet kan du angive, hvornår undervisningskompetencen i skolefaget er gyldig fra.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A029::A029_MEDARBEJDER_KOMPETENCER::Gyldig fra
Prio. Track info: Prompt fra DCU UDV E2 PER (1)::A029::A029 MEDARBEJDER KOMPETENCER::Prio.
I feltet kan du angive en prioritet for un-dervisning i skolefaget, dvs. i hvor høj grad medarbejderen ønsker at undervise i det pågældende skolefag. I feltet kan du angive værdier i intervallet 1 til 99, hvor 1 er højeste prioritet.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A029::A029_MEDARBEJDER_KOMPETENCER::Prio.
Har komp. Track info: Prompt fra DCU UDV E2 PER (1)::A029::A029 MEDARBEJDER KOMPETENCER::Har komp.
I feltet kan du angive om medarbejderen har undervisningskompetence i skolefaget.
Track info: User Help Text fra column UDV_E2_PER (1)::A029_MEDARBEJDER_KOMPETENCER::HAVES_KOMPETENCE
Opd. Track info: Prompt fra DCU UDV E2 PER (1)::A029::A029 MEDARBEJDER KOMPETENCER::Opd.
I feltet kan du angive om den pågældende undervisningskompetence skal opdateres. Selve opdateringen sker ved tryk på knappen Opdatér.
Track info: User Help Text fra column UDV_E2_PER (1)::A029_MEDARBEJDER_KOMPETENCER::OPDATER_UNDERVISNINGSKOMPETENC
UVM-fag Track info: Prompt fra DCU UDV E2 PER (1)::A029::A029 MEDARBEJDER KOMPETENCER::UVM-fag
I feltet vises det UVM-fag der er tilknyttet skolefaget.
Track info: Short Help Text fra column UDV_E2_PER (1)::A029_MEDARBEJDER_KOMPETENCER::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 PER (1)::A029::A029 MEDARBEJDER KOMPETENCER::Niv.
I feltet kan du angive hvilket niveau af faget kompetencen gælder.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A029::A029_MEDARBEJDER_KOMPETENCER::Niv.
(Kort betegnelse) Track info: Help Prompt fra DCU UDV E2 PER (1)::A029::A029 MEDARBEJDER KOMPETENCER::U KORT BETEGNELSE
I feltet vises betegnelsen for UVM-faget.
Track info: Short Help Text fra column UDV_E2_PER (1)::A029_MEDARBEJDER_KOMPETENCER::U_KORT_BETEGNELSE
Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::A029::A029 MEDARBEJDER KOMPETENCER::Gyldig fra
I feltet kan du angive hvornår censorkompetencen i skolefaget er gyldig fra.
Track info: User Help Text fra column UDV_E2_PER (1)::A029_MEDARBEJDER_KOMPETENCER::U_GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::A029::A029 MEDARBEJDER KOMPETENCER::Gyldig til
I feltet kan du angive, hvornår undervisningskompetencen i skolefaget er gyldig til.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A029::A029_MEDARBEJDER_KOMPETENCER::Gyldig til
Helt. und. Track info: Prompt fra DCU UDV E2 PER (1)::A029::A029 MEDARBEJDER KOMPETENCER::Helt. und.
Angiver med j/n om man har censorkompetence til heltidsundervisning.
Man kan slette en medarbejders censorkompetence ved at vælge N til både Heltidsundervisning og Åben Uddannelse.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A029::A029_MEDARBEJDER_KOMPETENCER::Helt.#und.
ÅU Track info: Prompt fra DCU UDV E2 PER (1)::A029::A029 MEDARBEJDER KOMPETENCER::ÅU
Angiver med j/n om man har censorkompetence til undervisning på Åben uddannelse.
Man kan slette en medarbejders censorkompetence ved at vælge N til både Heltidsundervisning og Åben Uddannelse.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A029::A029_MEDARBEJDER_KOMPETENCER::ÅU
Opd. Track info: Prompt fra DCU UDV E2 PER (1)::A029::A029 MEDARBEJDER KOMPETENCER::Opd.
I feltet kan du angive om den pågældende censorkompetence skal opdateres. Selve opdateringen sker ved tryk på knappen Opdatér.
Track info: User Help Text fra column UDV_E2_PER (1)::A029_MEDARBEJDER_KOMPETENCER::OPDATER_CENSORKOMPETENCE


Window: A029a Medarbejders timeposter (form: A029)

A029a Medarbejders timeposter

Beskrivelse af vinduet

Vinduet Medarbejders timeposter anvendes til at vise hvilke skolefag en medarbejder har undervist i. Der vises kun skolefag for timeposter med dato beliggende efter seneste 1.juli i forhold til dags dato.

Vinduet indeholder blokken

  • Medarbejders timeposter

Blokken Medarbejders timeposter Track info: Display title fra DTU UDV_E2_PER (1)::A029::MED_TIMEPOST

Track info: User Help Text fra table UDV_E2_PER (1)::MED_TIMEPOST

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 PER (1)::A029::MED TIMEPOST::Skolefag
I feltet vises skolefag som medarbejderen har undervisningskompetence i.
Track info: Short Help Text fra column UDV_E2_PER (1)::MED_TIMEPOST::SKOLEFAG
Niveau Track info: Prompt fra DCU UDV E2 PER (1)::A029::MED TIMEPOST::Niveau
I feltet vises undervisningsniveau for skolefaget, som kan være "A", "B", "C", "D", "E", "F" eller "-".

"-" angiver at der ikke er niveau på Skolefaget.

Track info: Short Help Text fra column UDV_E2_PER (1)::MED_TIMEPOST::NIVEAU
(Kort Betegnelse Track info: Name fra column UDV E2 PER (1)::MED TIMEPOST::KORT BETEGNELSE )
I feltet vises betegnelsen for skolefaget.
Track info: Short Help Text fra column UDV_E2_PER (1)::MED_TIMEPOST::KORT_BETEGNELSE
Lektioner Track info: Prompt fra DCU UDV E2 PER (1)::A029::MED TIMEPOST::Lektioner
I feltet vises antallet af lektioner på det pågældende skolefag.
Track info: Short Help Text fra column UDV_E2_PER (1)::MED_TIMEPOST::TOTAL_LEKTIONER


Form: A025

Censorkompetencer for Medarbejder

Formens primær vindue

Vinduet A025 Censorkompetencer for medarbejder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Medarbejder
  • Medarbejderens censorkompetencer
  • Medarbejders timeposter


Window: A025 Censorkompetencer for medarbejder (form: A025)

A025 Censorkompetencer for medarbejder

Beskrivelse af vinduet

Vinduet Censorkompetencer for medarbejder benyttes til at registrere og vedligeholde censorkompetencer i UVM-fag for en bestemt medarbejder.

Bemærkninger

Censorkompetencerne indberettes elektronisk til UVM og danner grundlag for det centrale censorkorps, som siden hen udmeldes elektronisk til skolerne.

Se også de administrative vejledninger om henholdsvis Censor- og undervisningskompetencer samt Indberetning af censorstamdata.

Navigering ved hjælp af højre musetast

  • Medarbejder / A021 Medarbejder
  • UVM-fag / A889 UVM-fag, oversigt
  • Medarbejders timeposter / A025a Medarbejders timeposter

Vinduet indeholder nedenstående 2 blokke

  • Medarbejder
  • Medarbejderens censorkompetencer

Blokken Medarbejder Track info: Display title fra DTU UDV_E2_PER (1)::A025::MEDARBEJDERE

Her kan man fremsøge den medarbejder, som man ønsker at se eller registrere cen-sorkompetencer for.
Track info: User Help Text fra DTU UDV_E2_PER (1)::A025::MEDARBEJDERE

Blokken indeholder følgende felter:

Initialer Track info: Prompt fra DCU UDV E2 PER (1)::A025::MEDARBEJDERE::Initialer
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::INITIALER
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::A025::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::A025::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN

Blokken Medarbejderens censorkompetencer Track info: Display title fra DTU UDV_E2_PER (1)::A025::CENSORKOMPETENCER_MEDARBEJDER

Her vises og/eller angives de UVM-fag som den fremsøgte medarbejder har censor-kompetence i. Til oplysningerne skal der knyttes en dato for, hvornår disse censor-kompetencer er gyldige fra samt evt. gyldige til, hvis kompetencen ikke længere er ak-tuel til indberetning. Desuden skal det angives, om kompetencen gælder for fuldtidsud-dannelser og/eller åben uddannelse.
Track info: User Help Text fra DTU UDV_E2_PER (1)::A025::CENSORKOMPETENCER_MEDARBEJDER

Blokken indeholder følgende felter:

UVM-fag Track info: Prompt fra DCU UDV E2 PER (1)::A025::UVM FAG::UVM-fag
Identificerer UVM-faget.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A025::UVM_FAG::UVM-fag #
Niv. Track info: Prompt fra DCU UDV E2 PER (1)::A025::UVM FAG::Niv.
Angiver hvilket niveau af faget kompetencen gælder.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A025::UVM_FAG::Niv.
Kort betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::A025::UVM FAG::Kort betegnelse
Kort betegnelse for UVM-faget.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A025::UVM_FAG::Kort betegnelse
Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::A025::CENSORKOMPETENCER MEDARBEJDER::Gyldig fra
Angiver den dato, hvorfra denne censorkompetence er gyldig; eller med andre ord: Kompetencens gyldighedsperiode strækker sig fra denne dato og KAN have en øvre grænse som sættes på attributten "Gyldig Til"
Track info: User Help Text fra column UDV_E2_PER (1)::CENSORKOMPETENCER_MEDARBEJDER::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::A025::CENSORKOMPETENCER MEDARBEJDER::Gyldig til
Angiver den dato, denne censorkompetence er gyldig til; eller med andre ord: Kompetencens gyldighedsperiode strækker sig til denne dato.
Track info: User Help Text fra column UDV_E2_PER (1)::CENSORKOMPETENCER_MEDARBEJDER::GYLDIG_TIL
Fuldtids undvisn. Track info: Prompt fra DCU UDV E2 PER (1)::A025::CENSORKOMPETENCER MEDARBEJDER::Fuldtids undvisn.
Angiver med J/N om man har censorkompetence til heltidsundervisning.

Defaultværdi er N.

Man skal angive J i mindst et af de to felter Fuldtids undervisn. og Åben udd.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A025::CENSORKOMPETENCER_MEDARBEJDER::Fuldtids#undvisn.
Åben udd. Track info: Prompt fra DCU UDV E2 PER (1)::A025::CENSORKOMPETENCER MEDARBEJDER::Åben udd.
Angiver med J/N om man har censorkompetence til Åben uddannelse.

Defaultværdi er N.

Man skal angive J i mindst et af de to felter Fuldtids undervisn. og Åben udd.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A025::CENSORKOMPETENCER_MEDARBEJDER::Åben#udd.


Window: A025a Medarbejders timeposter (form: A025)

A025a Medarbejders timeposter

Beskrivelse af vinduet

Vinduet Medarbejders timeposter viser hvilke skolefag, en medarbejder har undervist i.

Der fremvises kun skolefag for timeposter med dato beliggende efter seneste 1. juli i forhold til dags dato.

Bemærkninger

Vinduet kan anvendes som en hjælp til at vurdere hvilke undervisningskompetencer den pågældende medarbejder har.

Vinduet indeholder blokken

  • Medarbejders timeposter

Blokken Medarbejders timeposter Track info: Display title fra DTU UDV_E2_PER (1)::A025::MED_TIMEPOST

Vinduet Medarbejders timeposter anvendes til at vise en oversigt over hvilke Skolefag, en Medarbejder har undervist i.
Der fremvises kun skolefag for timeposter med dato beliggende efter seneste 1. juli i forhold til dags dato.
Track info: User Help Text fra DTU UDV_E2_PER (1)::A025::MED_TIMEPOST

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 PER (1)::A025::MED TIMEPOST::Skolefag
I feltet vises skolefag som medarbejderen har undervist i (dvs. har timeposter på).
Track info: User Help Text fra DCU UDV_E2_PER (1)::A025::MED_TIMEPOST::Skolefag
Niveau Track info: Prompt fra DCU UDV E2 PER (1)::A025::MED TIMEPOST::Niveau
I feltet vises skolefagets niveau.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A025::MED_TIMEPOST::Niveau
(Kort Betegnelse Track info: Name fra column UDV E2 PER (1)::MED TIMEPOST::KORT BETEGNELSE )
I feltet vises betegnelsen for skolefaget.
Track info: Short Help Text fra column UDV_E2_PER (1)::MED_TIMEPOST::KORT_BETEGNELSE
Lektioner Track info: Prompt fra DCU UDV E2 PER (1)::A025::MED TIMEPOST::Lektioner
I feltet vises antallet af lektioner på det pågældende skolefag.
Track info: Short Help Text fra column UDV_E2_PER (1)::MED_TIMEPOST::TOTAL_LEKTIONER


Form: A026

Medarbejdercensorkompetencer på UVM-fag

Formens primær vindue

Vinduet A026 Medarbejdercensorkompetencer på UVM-fag åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • UVM-fag
  • Medarbejdere
  • Medarbejders timeposter


Window: A026 Medarbejdercensorkompetencer på UVM-fag (form: A026)

A026 Medarbejdercensorkompetencer på UVM-fag

Beskrivelse af vinduet

Vinduet Medarbejdercensorkompetencer på UVM-fag benyttes til at registrere og vedligeholde censorkompetencer for en eller flere medarbejdere i et bestemt UVM-fag.

Bemærkninger

Censorkompetencerne indberettes elektronisk til UVM og danner grundlag for det centrale censorkorps, som siden hen udmeldes elektronisk til skolerne.

Se også de administrative vejledninger om henholdsvis Censor- og undervisningskompetencer og Indberetning af censorstamdata.

Navigering ved hjælp af højre musetast

  • Medarbejder / A021 Medarbejder
  • UVM-fag / A889 UVM-fag, oversigt
  • Medarbejders timeposter / A026a Medarbejders timeposter

Vinduet indeholder nedenstående 2 blokke

  • UVM-fag
  • Medarbejdere

Blokken UVM-fag Track info: Display title fra DTU UDV_E2_PER (1)::A026::UVM_FAG

Her kan man fremsøge det UVM-fag, som man ønsker at se eller registrere censorkompetencer for.
Track info: User Help Text fra DTU UDV_E2_PER (1)::A026::UVM_FAG

Blokken indeholder følgende felter:

UVM-fag Track info: Prompt fra DCU UDV E2 PER (1)::A026::UVM FAG::UVM-fag
I feltet angives UVM-faget.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A026::UVM_FAG::UVM-fag
Niveau Track info: Prompt fra DCU UDV E2 PER (1)::A026::UVM FAG::Niveau
I feltet angives UVM-fagets niveau.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A026::UVM_FAG::Niveau
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::UVM FAG::KORT BETEGNELSE )
I feltet vises UVM-fagets korte betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::KORT_BETEGNELSE

Blokken Medarbejdere Track info: Display title fra DTU UDV_E2_PER (1)::A026::CENSORKOMPETENCER_MEDARBEJDER

Her vises og/eller angives de medarbejdere (med initialer) som i en given periode har censorkompetencer i det fremsøgte UVM-fag på fuldtidsuddannelser og/eller Åben Ud-dannelse.
Track info: User Help Text fra DTU UDV_E2_PER (1)::A026::CENSORKOMPETENCER_MEDARBEJDER

Blokken indeholder følgende felter:

Initialer Track info: Prompt fra DCU UDV E2 PER (1)::A026::MEDARBEJDERE::Initialer
Medarbejderens initialer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A026::MEDARBEJDERE::Initialer
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::A026::MEDARBEJDERE::Fornavn
Medarbejderens fornavne
Track info: User Help Text fra DCU UDV_E2_PER (1)::A026::MEDARBEJDERE::Fornavn
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::A026::MEDARBEJDERE::Efternavn
Medarbejderens efternavn
Track info: User Help Text fra DCU UDV_E2_PER (1)::A026::MEDARBEJDERE::Efternavn
Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::A026::CENSORKOMPETENCER MEDARBEJDER::Gyldig fra
Angiver den dato, hvorfra denne censorkompetence er gyldig; eller med andre ord: Kompetencens gyldighedsperiode strækker sig fra denne dato og KAN have en øvre grænse som sættes på attributten "Gyldig Til"
Track info: User Help Text fra column UDV_E2_PER (1)::CENSORKOMPETENCER_MEDARBEJDER::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::A026::CENSORKOMPETENCER MEDARBEJDER::Gyldig til
Angiver den dato, denne censorkompetence er gyldig til; eller med andre ord: Kompetencens gyldighedsperiode strækker sig til denne dato.
Track info: User Help Text fra column UDV_E2_PER (1)::CENSORKOMPETENCER_MEDARBEJDER::GYLDIG_TIL
Fuldtids undvisn. Track info: Prompt fra DCU UDV E2 PER (1)::A026::CENSORKOMPETENCER MEDARBEJDER::Fuldtids undvisn.
Angiver med J/N om man har censorkompetence til heltidsundervisning.

Defaultværdi er N.

Man skal angive J i mindst et af de to felter Fuldtids undervisn. og Åben udd.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A026::CENSORKOMPETENCER_MEDARBEJDER::Fuldtids#undvisn. #
Åben udd. Track info: Prompt fra DCU UDV E2 PER (1)::A026::CENSORKOMPETENCER MEDARBEJDER::Åben udd.
Angiver med J/N om man har censorkompetence til Åben uddannelse.

Defaultværdi er N.

Man skal angive J i mindst et af de to felter Fuldtids undervisn. og Åben udd.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A026::CENSORKOMPETENCER_MEDARBEJDER::Åben#udd.


Window: A026a Medarbejders timeposter (form: A026)

A026a Medarbejders timeposter

Beskrivelse af vinduet

Vinduet Medarbejders timeposter anvendes til at vise en oversigt over hvilke Skolefag, en Medarbejder har undervist i.
Der fremvises kun skolefag for timeposter med dato beliggende efter seneste 1. juli i forhold til dags dato.

Vinduet indeholder blokken

  • Medarbejders timeposter

Blokken Medarbejders timeposter Track info: Display title fra DTU UDV_E2_PER (1)::A026::MED_TIMEPOST

Vinduet Medarbejders timeposter anvendes til at vise en oversigt over hvilke Skolefag, en Medarbejder har undervist i.
Der fremvises kun skolefag for timeposter med dato beliggende efter seneste 1. juli i forhold til dags dato.
Track info: User Help Text fra DTU UDV_E2_PER (1)::A026::MED_TIMEPOST

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 PER (1)::A026::MED TIMEPOST::Skolefag
I feltet vises skolefag som medarbejderen har undervist i (dvs. har timeposter på).
Track info: User Help Text fra DCU UDV_E2_PER (1)::A026::MED_TIMEPOST::Skolefag
Niveau Track info: Prompt fra DCU UDV E2 PER (1)::A026::MED TIMEPOST::Niveau
I feltet vises skolefagets niveau.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A026::MED_TIMEPOST::Niveau
(Kort Betegnelse Track info: Name fra column UDV E2 PER (1)::MED TIMEPOST::KORT BETEGNELSE )
I feltet vises betegnelsen for skolefaget.
Track info: Short Help Text fra column UDV_E2_PER (1)::MED_TIMEPOST::KORT_BETEGNELSE
Lektioner Track info: Prompt fra DCU UDV E2 PER (1)::A026::MED TIMEPOST::Lektioner
I feltet vises antallet af lektioner på det pågældende skolefag.
Track info: Short Help Text fra column UDV_E2_PER (1)::MED_TIMEPOST::TOTAL_LEKTIONER


Form: A027

Undervisningskompetencer for medarbejder

Formens primær vindue

Vinduet A027 Undervisningskompetencer for medarbejder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Medarbejder
  • Medarbejderens undervisningskompetencer


Window: A027 Undervisningskompetencer for medarbejder (form: A027)

A027 Undervisningskompetencer for medarbejder

Beskrivelse af vinduet

Vinduet Undervisningskompetencer for medarbejder benyttes til at registrere og vedligeholde undervisningskompetencer i skolefag for en bestemt medarbejder.

Bemærkninger

Undervisningskompetencer vedrører skolens undervisningsfag, dvs. både de skolefag som er kopier af centrale UVM-fag og lokale skolefag, som skolen selv har oprettet. Censorkompetencer vedrører kun UVM-fag.

Se også den administrative vejledning om Censor- og undervisningskompetence.

Navigering ved hjælp af højre musetast

  • Medarbejder / A021 Medarbejder

Vinduet indeholder nedenstående 2 blokke

  • Medarbejder
  • Medarbejderens undervisningskompetencer

Blokken Medarbejder Track info: Display title fra DTU UDV_E2_PER (1)::A027::MEDARBEJDERE

Her kan man fremsøge den medarbejder, som man ønsker at se eller registrere undervisningskompetencer for.
Track info: User Help Text fra DTU UDV_E2_PER (1)::A027::MEDARBEJDERE

Blokken indeholder følgende felter:

Initialer Track info: Prompt fra DCU UDV E2 PER (1)::A027::MEDARBEJDERE::Initialer
I feltet angives medarbejderens initialer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A027::MEDARBEJDERE::Initialer
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::A027::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::A027::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN

Blokken Medarbejderens undervisningskompetencer Track info: Display title fra DTU UDV_E2_PER (1)::A027::UNDERVISNINGSKOMPETENCER

Her vises og/eller angives de skolefag som den fremsøgte medarbejder har undervisningskompetence i.
Track info: User Help Text fra DTU UDV_E2_PER (1)::A027::UNDERVISNINGSKOMPETENCER

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 PER (1)::A027::SKOLEFAG::Skolefag
Kode for et skolefag.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A027::SKOLEFAG::Skolefag
Niv. Track info: Prompt fra DCU UDV E2 PER (1)::A027::SKOLEFAG::Niv.
Angiver hvilket niveau af faget kompetencen gælder.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A027::SKOLEFAG::Niv.
Kort betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::A027::SKOLEFAG::Kort betegnelse
Kort betegnelse for skolefaget.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A027::SKOLEFAG::Kort betegnelse
For- mel Track info: Prompt fra DCU UDV E2 PER (1)::A027::UNDERVISNINGSKOMPETENCER::For- mel
I dette felt kan du med J/N angive, om kompetencen er opnået gennem formel uddannelse eller via erfaring.
Track info: User Help Text fra column UDV_E2_PER (1)::UNDERVISNINGSKOMPETENCER::FORMEL
Komp. Track info: Prompt fra DCU UDV E2 PER (1)::A027::UNDERVISNINGSKOMPETENCER::Komp.
I dette felt kan du angive med J/N om den relaterede lærer har kompetence til undervisning i det relaterede fag.

Systemet foreslår værdien N.

Track info: User Help Text fra column UDV_E2_PER (1)::UNDERVISNINGSKOMPETENCER::HAVES_KOMPETENCE
Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::A027::UNDERVISNINGSKOMPETENCER::Gyldig fra
Her kan du angive, hvornår medarbejderen har den pågældende kompetence fra.
Der er ingen øvre grænse på kompetencens gyldighedsperiode.
Track info: User Help Text fra column UDV_E2_PER (1)::UNDERVISNINGSKOMPETENCER::GYLDIG_FRA
Prio. Track info: Prompt fra DCU UDV E2 PER (1)::A027::UNDERVISNINGSKOMPETENCER::Prio.
I dette felt kan du angive en prioritet for undervisning i skolefaget, dvs. i hvor høj grad medarbejderen ønsker at undervise i det pågældende skolefag. I feltet kan du angive værdier i intervallet 1 til 99, hvor 1 er højeste prioritet.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A027::UNDERVISNINGSKOMPETENCER::Prio.


Form: A028

Undervisningskompetencer på skolefag

Formens primær vindue

Vinduet A028 Undervisningskompetencer på skolefag åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skolefag
  • Medarbejdere med undervisningskompetence i dette Skolefag


Window: A028 Undervisningskompetencer på skolefag (form: A028)

A028 Undervisningskompetencer på skolefag

Beskrivelse af vinduet

Vinduet Undervisningskompetencer på skolefag benyttes til at registrere og vedligeholde undervisningskompetencer for en eller flere medarbejdere i et bestemt skolefag.

Bemærkninger

Undervisningskompetencer vedrører skolens undervisningsfag, dvs. både de skolefag som er kopier af centrale UVM-fag og lokale skolefag, som skolen selv har oprettet. Censorkompetencer vedrører kun UVM-fag.

Se også den administrative vejledning om Censor- og undervisningskompetence.

Navigering ved hjælp af højre musetast

  • Medarbejder / A021 Medarbejder

Vinduet indeholder nedenstående 2 blokke

  • Skolefag
  • Medarbejdere med undervisningskompetence i dette Skolefag

Blokken Skolefag Track info: Display title fra DTU UDV_E2_PER (1)::A028::SKOLEFAG

Her kan man fremsøge det skolefag, som man ønsker at se eller registrere undervisningskompetencer for.
Track info: User Help Text fra DTU UDV_E2_PER (1)::A028::SKOLEFAG

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 PER (1)::A028::SKOLEFAG::Skolefag
Angiver kode for et skolefag.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A028::SKOLEFAG::Skolefag
Niveau Track info: Prompt fra DCU UDV E2 PER (1)::A028::SKOLEFAG::Niveau
Angiver hvilket niveau af faget kompetencen gælder.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A028::SKOLEFAG::Niveau
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE

Blokken Medarbejdere med undervisningskompetence i dette Skolefag Track info: Display title fra DTU UDV_E2_PER (1)::A028::UNDERVISNINGSKOMPETENCER

Her vises og/eller angives de medarbejdere som har undervisningskompetence i det fremsøgte skolefag.
Track info: User Help Text fra DTU UDV_E2_PER (1)::A028::UNDERVISNINGSKOMPETENCER

Blokken indeholder følgende felter:

Initialer Track info: Prompt fra DCU UDV E2 PER (1)::A028::MEDARBEJDERE::Initialer
Her kan du angive en medarbejder, der har undervisningskompetence i skolefaget og eller ønsker at undervise i faget.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A028::MEDARBEJDERE::Initialer
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::A028::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::A028::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Formel Track info: Prompt fra DCU UDV E2 PER (1)::A028::UNDERVISNINGSKOMPETENCER::Formel
I dette felt kan du med J/N angive, om kompetencen er opnået gennem formel uddannelse eller via erfaring.
Track info: User Help Text fra column UDV_E2_PER (1)::UNDERVISNINGSKOMPETENCER::FORMEL
Komp. Track info: Prompt fra DCU UDV E2 PER (1)::A028::UNDERVISNINGSKOMPETENCER::Komp.
I dette felt kan du angive med J/N om den pågældende lærer har kompetence til undervisning i skolefaget. Systemet foreslår værdien N.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A028::UNDERVISNINGSKOMPETENCER::Komp.
Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::A028::UNDERVISNINGSKOMPETENCER::Gyldig fra
Her kan du angive, hvornår medarbejderen har den pågældende kompetence fra.
Der er ingen øvre grænse på kompetencens gyldighedsperiode.
Track info: User Help Text fra column UDV_E2_PER (1)::UNDERVISNINGSKOMPETENCER::GYLDIG_FRA
Prio. Track info: Prompt fra DCU UDV E2 PER (1)::A028::UNDERVISNINGSKOMPETENCER::Prio.
I dette felt kan du angive en prioritet for undervisning i skolefaget, dvs. i hvor høj grad medarbejderen ønsker at undervise i det pågældende skolefag. I feltet kan du angive værdier i intervallet 1 til 99, hvor 1 er højeste prioritet.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A028::UNDERVISNINGSKOMPETENCER::Prio.


Menu: menu.name

Menuindgang Kartoteker

Beskrivelse

Menuen Kartoteker indeholder en række vinduer, der bruges i forbindelse med tilknytningen af medarbejdere til afdeling og ansvarsområder, samt vinduer med centrale informationer om løn- og stillingskoder mv.


Form: A010

Afdeling for medarbejdere

Formens primær vindue

Vinduet A010 Afdeling for medarbejdere åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Afdelinger for medarbejdere
  • Periodeoplysninger


Window: A010 Afdeling for medarbejdere (form: A010)

A010 Afdeling for medarbejdere

Beskrivelse af vinduet

Vinduet Afdeling for medarbejdere benyttes til at se og vedligeholde oplysninger om de medarbejderafdelinger.

Vinduet indeholder nedenstående 2 blokke

  • Afdelinger for medarbejdere
  • Periodeoplysninger

Blokken Afdelinger for medarbejdere Track info: Display title fra DTU UDV_E2_PER (1)::A010::AFDELINGER_FOR_MEDARBEJDERE

Her vedligeholder du afdelingskoden for afdelinger for medarbejdere.
Track info: User Help Text fra DTU UDV_E2_PER (1)::A010::AFDELINGER_FOR_MEDARBEJDERE

Blokken indeholder følgende felter:

Afdelingskode Track info: Prompt fra DCU UDV E2 PER (1)::A010::AFDELINGER FOR MEDARBEJDERE::Afdelingskode
I feltet kan du angive koden for den aktuelle afdeling for medarbejder.
Track info: User Help Text fra column UDV_E2_PER (1)::AFDELINGER_FOR_MEDARBEJDERE::AFDELINGSKODE

Blokken Periodeoplysninger Track info: Display title fra DTU UDV_E2_PER (1)::A010::AFDELING_MEDA_PERIODE

Her kan du angive de tidsstyrede oplysninger for den pågældende afdeling for medarbejdere. Her kan være flere oplysninger, men de må tidsmæssigt ikke overlappe hinanden for en given afdeling.
Track info: User Help Text fra DTU UDV_E2_PER (1)::A010::AFDELING_MEDA_PERIODE

Blokken indeholder følgende felter:

Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::A010::AFDELING MEDA PERIODE::Gyldig fra
Her kan du angive, hvornår afdelingen er gyldig fra.

Feltet beskriver sammen med gyldig til afdelingens gyldighedsperiode.

Gyldig fra skal være tidsligt før gyldig til.

Track info: User Help Text fra column UDV_E2_PER (1)::AFDELING_MEDA_PERIODE::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::A010::AFDELING MEDA PERIODE::Gyldig til
Hvornår afdelingen ophører/ophørte.# Hvis datoen er udeladt, betragtes ophøret som uden øvre grænse.
Track info: User Help Text fra column UDV_E2_PER (1)::AFDELING_MEDA_PERIODE::GYLDIG_TIL
Kortnavn Track info: Prompt fra DCU UDV E2 PER (1)::A010::AFDELING MEDA PERIODE::Kortnavn
I feltet kan du angive kort betegnelse for afdeling for medarbejdere.
Track info: User Help Text fra column UDV_E2_PER (1)::AFDELING_MEDA_PERIODE::KORTNAVN
Afdelingsnavn Track info: Prompt fra DCU UDV E2 PER (1)::A010::AFDELING MEDA PERIODE:: Afdelingsnavn
I feltet kan du angive navnet på den aktuelle afdeling for medarbejdere.
Track info: User Help Text fra column UDV_E2_PER (1)::AFDELING_MEDA_PERIODE::AFDELINGSNAVN
Gade Track info: Prompt fra DCU UDV E2 PER (1)::A010::AFDELING MEDA PERIODE::Gade
I feltet kan du angive gadenavn og nummer i afdelingens adresse.
Track info: User Help Text fra column UDV_E2_PER (1)::AFDELING_MEDA_PERIODE::GADE
Stednavn Track info: Prompt fra DCU UDV E2 PER (1)::A010::AFDELING MEDA PERIODE::Stednavn
I feltet kan du angive et eventuelt stednavn i afdelingens adresse.
Track info: User Help Text fra column UDV_E2_PER (1)::AFDELING_MEDA_PERIODE::STEDNAVN
Postnr/By Track info: Prompt fra DCU UDV E2 PER (1)::A010::POSTNR::Postnr/By
I feltet kan du angive postnummeret for den aktuelle afdeling.
Track info: User Help Text fra column UDV_E2_PER (1)::AFDELING_MEDA_PERIODE::PONR_ID
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT


Form: A011

Ansvarsområde

Formens primær vindue

Vinduet A011 Ansvarsområde åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Ansvarsområder


Window: A011 Ansvarsområde (form: A011)

A011 Ansvarsområde

Beskrivelse af vinduet

Vinduet Ansvarsområde benyttes til at se og vedligeholde oplysninger om de ansvarsområder, der anvendes for medarbejdere.

Vinduet indeholder blokken

  • Ansvarsområder

Blokken Ansvarsområder Track info: Display title fra DTU UDV_E2_PER (1)::A011::ANSVARSOMRADER

Her findes oplysninger om ansvarsområder.
Track info: User Help Text fra table UDV_E2_PER (1)::ANSVARSOMRADER

Blokken indeholder følgende felter:

Ansvarsområde Track info: Prompt fra DCU UDV E2 PER (1)::A011::ANSVARSOMRADER::Ansvarsområde
I feltet kan du angive koden for ansvarsområdet.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSVARSOMRADER::ANSVARSOMRADE
Kort betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::A011::ANSVARSOMRADER::Kort betegnelse
I feltet kan du angive en kort betegnelse for ansvarsområdet. Denne betegnelse anvendes typisk, når ansvarsområdet skal udskrives på udskrifter.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSVARSOMRADER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::A011::ANSVARSOMRADER::Betegnelse
I feltet kan du angive en betegnelse for ansvarsområdet.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSVARSOMRADER::BETEGNELSE
Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::A011::ANSVARSOMRADER::Gyldig fra
I feltet kan du angive den dato, ansvarsområdet skal være gyldigt fra.
Datoen beskriver sammen med gyldig til ansvarsområdets gyldighedsperiode.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSVARSOMRADER::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::A011::ANSVARSOMRADER::Gyldig til
I feltet kan du angive, hvilken dato ansvarsområdet ophører/ophørte.
Hvis datoen er udeladt, betragtes gyldighedsperioden som uden øvre grænse.
Track info: User Help Text fra column UDV_E2_PER (1)::ANSVARSOMRADER::GYLDIG_TIL


Form: A967

Timetyper for saldoregnskab

Formens primær vindue

Vinduet A967 Timetype for saldoregnskab åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Honorerede Timetyper


Window: A967 Timetype for saldoregnskab (form: A967)

A967 Timetype for saldoregnskab

Beskrivelse af vinduet

Vinduet Timetype for saldoregnskab anvendes til at oprette og vedligeholde Honorerede timetyper.

Honorerede timetyper anvendes i saldoregnskabet. Se vindue A986 Saldoregnskab og A988 Saldoregnskab AC-timelærere.

Vinduet indeholder blokken

  • Honorerede Timetyper

Blokken Honorerede Timetyper Track info: Display title fra DTU UDV_E2_PER (1)::A967::HONOREREDE_TIMETYPER

Her findes oplysninger om de timetyper, der kan anvendes i honorerede timer.
Honoreret timetype angiver bl.a., hvorvidt timer af den pågældende type skal indberettes til SCL.

Track info: User Help Text fra table UDV_E2_PER (1)::HONOREREDE_TIMETYPER

Blokken indeholder følgende felter:

Time- type Track info: Prompt fra DCU UDV E2 PER (1)::A967::HONOREREDE TIMETYPER::Time- type
I feltet kan du angive koden for denne timetype.
De timetyper, der er tilgængelige kan ses ved brug af værdilisten. Der kan endvidere oprettes nye timertyper vha. vinduet Honorerede Timertyper.
Track info: User Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMETYPER::TIMETYPE
Kort betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::A967::HONOREREDE TIMETYPER:: Kort betegnelse
I dette felt kan du angive kort betegnelse for denne timetype.
Track info: User Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMETYPER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::A967::HONOREREDE TIMETYPER::Betegnelse
I dette felt kan du angive en betegnelse for denne timetype.
Track info: User Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMETYPER::BETEGNELSE
Med i opg. Track info: Prompt fra DCU UDV E2 PER (1)::A967::HONOREREDE TIMETYPER::Med i opg.
I dette felt kan du angive Ja/Nej, hvorvidt honorerede timer med denne honoreret timetype skal tælles med som honorerede timer ved periode- og månedsopgørelser.
Ja angiver, at honorerede timer med denne honoreret timetype skal tælles med.
Track info: User Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMETYPER::INDGAR_I_OPGORELSER
Pr. mdr Track info: Prompt fra DCU UDV E2 PER (1)::A967::HONOREREDE TIMETYPER::Pr. mdr
I dette felt kan du angive med Ja/Nej, hvorvidt timer med den pågældende type skal med på lønudbetalingslister per måned eller ej.
Feltet er forudfyldt med Ja.
Track info: User Help Text fra column UDV_E2_PER (1)::HONOREREDE_TIMETYPER::PER_MANED
Løn- kode Track info: Prompt fra DCU UDV E2 PER (1)::A967::SCL LONKODER::Løn- kode
Angiver en lønkode, anvendt i SCL
Track info: User Help Text fra DCU UDV_E2_PER (1)::A967::SCL_LONKODER::Løn-#kode
SCL-sats Track info: Prompt fra DCU UDV E2 PER (1)::A967::SCL LONKODER::SCL-sats
Angiver den SCL-sats, der skal anvendes ved indrapportering af timer til SCL.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A967::SCL_LONKODER::SCL-sats
(Betegnelse Track info: Prompt fra column UDV E2 PER (1)::SCL LONKODER::BETEGNELSE )
Angiver betegnelse for lønkode
Track info: User Help Text fra DCU UDV_E2_PER (1)::A967::SCL_LONKODER::BETEGNELSE


Form: A966

Normjusteringstyper

Formens primær vindue

Vinduet A966 Normjusteringstyper åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Normjusteringstyper


Window: A966 Normjusteringstyper (form: A966)

A966 Normjusteringstyper

Beskrivelse af vinduet

Vinduet normjusteringstyper anvendes til at oprette og vedligeholde normjusteringstyper.

Normjusteringstyperne anvendes på vinduet A990 Normjusteringer. Se dette.

Vinduet indeholder blokken

  • Normjusteringstyper

Blokken Normjusteringstyper Track info: Display title fra table UDV_E2_PER (1)::NORMJUSTERINGSTYPER

Her registreres de normjusteringstyper, der må anvendes ved registreringer af Normjusteringer. Typerne kan defineres af skolen.
Track info: User Help Text fra table UDV_E2_PER (1)::NORMJUSTERINGSTYPER

Blokken indeholder følgende felter:

Just. kode Track info: Prompt fra DCU UDV E2 PER (1)::A966::NORMJUSTERINGSTYPER::Just. kode
Her skal du angive kode for justeringstypen.
Track info: User Help Text fra column UDV_E2_PER (1)::NORMJUSTERINGSTYPER::JUSTERINGSKODE
Betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::A966::NORMJUSTERINGSTYPER::Betegnelse
Her skal du angive betegnelse for justeringstypen.
Track info: User Help Text fra column UDV_E2_PER (1)::NORMJUSTERINGSTYPER::KORTBESKRIVELSE
Deltids- type Track info: Prompt fra DCU UDV E2 PER (1)::A966::NORMJUSTERINGSTYPER::Deltids- type
Her skal du angive med Ja/Nej, om justeringstimer på denne type har speciel status som deltidsjusteringer. Det har betydning ved beregning af, hvilken type timer, der udbetales, når normen overskrides.
Track info: User Help Text fra column UDV_E2_PER (1)::NORMJUSTERINGSTYPER::DELTIDSTYPE


Form: A965

Fraværstyper

Formens primær vindue

Vinduet A965 Fraværstyper åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Fraværstyper


Window: A965 Fraværstyper (form: A965)

A965 Fraværstyper

Beskrivelse af vinduet

Vinduet Fraværstype anvendes til registrering og fremsøgning af fraværstyper.

Fraværstyperne anvendes ved registrering af medarbejderes fravær.

Se vinduerne B031 Fravær for ansatte, ansættelsesforhold og A989 Fravær for ansatte.

Vinduet indeholder blokken

  • Fraværstyper

Blokken Fraværstyper Track info: Display title fra DTU UDV_E2_PER (1)::A965::FRAVERSTYPER

Her registreres de forskellige typer af fravær, som må benyttes ved registrering af fravær for ansatte.
Samtidig kan der til fraværstypen knyttes en lokal aktivitetstype, der skal anvendes, hvis man ønsker den pågældende type fravær overflyttet og registreret ved fx planer og timepostgenerering.
Track info: User Help Text fra table UDV_E2_PER (1)::FRAVERSTYPER

Blokken indeholder følgende felter:

Type Track info: Prompt fra DCU UDV E2 PER (1)::A965::FRAVERSTYPER::Type
Angiver typen af fravær.
Track info: User Help Text fra column UDV_E2_PER (1)::FRAVERSTYPER::FRAVERSTYPE
Betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::A965::FRAVERSTYPER::Betegnelse
Angiver navn for fraværstypen.
Track info: User Help Text fra column UDV_E2_PER (1)::FRAVERSTYPER::BETEGNELSE
Akt.type Track info: Prompt fra DCU UDV E2 PER (1)::A965::LOKALE AKTIVITETSTYPER::Akt.type
Identificerer aktivitetstypen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A965::LOKALE_AKTIVITETSTYPER::Akt.type
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::LOKALE AKTIVITETSTYPER::KORT BETEGNELSE )
Kort betegnelse for aktivitetstypen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A965::LOKALE_AKTIVITETSTYPER::KORT_BETEGNELSE


Form: A015

Medarbejdernotetyper

Formens primær vindue

Vinduet A015 Medarbejdernotetyper åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Medarbejdernotetyper


Window: A015 Medarbejdernotetyper (form: A015)

A015 Medarbejdernotetyper

Beskrivelse af vinduet

Vinduet Medarbejdernotetype benyttes til at se og vedligeholde oplysninger om notetyper som anvendes ved medarbejdernoter og ansættelsesforholdsnoter.

Vinduet indeholder blokken

  • Medarbejdernotetyper

Blokken Medarbejdernotetyper Track info: Display title fra DTU UDV_E2_PER (1)::A015::MEDARBEJDERNOTETYPER

Her findes oplysninger om de medarbejdernotetyper, der eksisterer i systemet.
Track info: User Help Text fra table UDV_E2_PER (1)::MEDARBEJDERNOTETYPER

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 PER (1)::A015::MEDARBEJDERNOTETYPER::Kode
Her kan du angive typens navn (kode).
Der må ikke forekomme to typer med samme navn.
Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERNOTETYPER::KODE
Kort betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::A015::MEDARBEJDERNOTETYPER::Kort betegnelse
Her kan du angive en kort beskrivelse af note typen.
Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERNOTETYPER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::A015::MEDARBEJDERNOTETYPER::Betegnelse
Her kan du angive en beskrivelse af note typen.
Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERNOTETYPER::BETEGNELSE


Form: A014

Medarbejderuddannelser

Formens primær vindue

Vinduet A014 Medarbejderuddannelser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Medarbejderuddannelser


Window: A014 Medarbejderuddannelser (form: A014)

A014 Medarbejderuddannelser

Beskrivelse af vinduet

Vinduet Medarbejderuddannelser benyttes til at vedligeholde oplysninger om de uddannelser der kan registreres for medarbejderne (på vinduerne A031 Medarbejders uddannelser og A032 Alle medarbejderes uddannelser).

Oplysningerne vedligeholdes lokalt på skolerne.

Vinduet indeholder blokken

  • Medarbejderuddannelser

Blokken Medarbejderuddannelser Track info: Display title fra DTU UDV_E2_PER (1)::A014::MEDARBEJDERUDDANNELSER

Her findes oplysninger om de forskellige uddannelser for medarbejdere, beskrevet vha. en kode og en beskrivelse.
Koderne knyttede sig oprindelig til Dansk Uddannelsesnomenklatur, men vedligeholdes nu lokalt.
Track info: User Help Text fra table UDV_E2_PER (1)::MEDARBEJDERUDDANNELSER

Blokken indeholder følgende felter:

Uddannelse Track info: Prompt fra DCU UDV E2 PER (1)::A014::MEDARBEJDERUDDANNELSER::Uddannelse
Her skal du angive kode for uddannelse.
Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERUDDANNELSER::UDDANNELSE
Beskrivelse Track info: Prompt fra DCU UDV E2 PER (1)::A014::MEDARBEJDERUDDANNELSER::Beskrivelse
Her kan du angive en beskrivende tekst for uddannelsen.
Track info: User Help Text fra column UDV_E2_PER (1)::MEDARBEJDERUDDANNELSER::BESKRIVELSE


Form: C025

Kvalifikationskoder

Formens primær vindue

Vinduet C025 Kvalifikationskoder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Kvalifikationskoder


Window: C025 Kvalifikationskoder (form: C025)

C025 Kvalifikationskoder

Beskrivelse af vinduet

På dette vindue kan du registrere forskellige kvalifikationskoder.

Vinduet indeholder blokken

  • Kvalifikationskoder

Blokken Kvalifikationskoder Track info: Display title fra DTU UDV_E2_PER (1)::C025::KVALIFIKATIONSKODER

Her kan du angive kode og betegnelser for kvalifikationen, Desuden kan du frit angive en type. Disse typer bør man ensrette, så man senere kan anvende dem til afgrænsninger mv.
Track info: User Help Text fra DTU UDV_E2_PER (1)::C025::KVALIFIKATIONSKODER

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 PER (1)::C025::KVALIFIKATIONSKODER:: Kode
Her angiver du koden for denne kvalifikation.
Track info: User Help Text fra column UDV_E2_PER (1)::KVALIFIKATIONSKODER::KODE
Kort betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::C025::KVALIFIKATIONSKODER::Kort betegnelse
Her angiver du kort-betegnelsen for kvalifikationen.
Track info: User Help Text fra column UDV_E2_PER (1)::KVALIFIKATIONSKODER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::C025::KVALIFIKATIONSKODER:: Betegnelse
Her angiver du betegnelsen for kvalifikationen.
Track info: User Help Text fra column UDV_E2_PER (1)::KVALIFIKATIONSKODER::BETEGNELSE
Type Track info: Prompt fra DCU UDV E2 PER (1)::C025::KVALIFIKATIONSKODER::Type
Her angiver du en type. Skolen kan frit anvende dette felt, så man må selv lægge evt. regler om, hvad man vil skrive.
Track info: User Help Text fra column UDV_E2_PER (1)::KVALIFIKATIONSKODER::KVALIFIKATIONSKODE_TYPE


Form: B000

AC-satser

Formens primær vindue

Vinduet B000 AC-satser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • AC-satser


Window: B000 AC-satser (form: B000)

B000 AC-satser

Beskrivelse af vinduet

Vinduet AC satser anvendes til at se satserne for AC-timelærere, AC-arbejdstidsafregning og AC-lektionsafregning mv.

Vinduet indeholder blokken

  • AC-satser

Blokken AC-satser Track info: Display title fra DTU UDV_E2_PER (1)::B000::AC_SATSER

Heri kan ses satsoplysninger til brug ved aflønning af AC-timelærere. Tabellen holdes opdateret af ESA.
Track info: User Help Text fra table UDV_E2_PER (1)::AC_SATSER

Blokken indeholder følgende felter:

AC-sats Track info: Prompt fra DCU UDV E2 PER (1)::B000::AC SATSER::AC-sats
Heri vises kode for den pågældende AC-sats.
Track info: Short Help Text fra column UDV_E2_PER (1)::AC_SATSER::AC_SATS_KODE
Kort betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::B000::AC SATSER::Kort betegnelse
Her vises forkortelse, som anvendes på diverse lister.
Track info: Short Help Text fra column UDV_E2_PER (1)::AC_SATSER::AC_SATS_KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::B000::AC SATSER::Betegnelse
Heri vises navnet for AC-satsen.
Track info: Short Help Text fra column UDV_E2_PER (1)::AC_SATSER::AC_SATS_BETEGNELSE
Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::B000::AC SATSER::Gyldig fra
Her vises den dato, hvorfra AC-satsen er gyldig.
Track info: Short Help Text fra column UDV_E2_PER (1)::AC_SATSER::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::B000::AC SATSER::Gyldig til
Her vises den dato, hvortil AC-satsen er gyldig.
Track info: Short Help Text fra column UDV_E2_PER (1)::AC_SATSER::GYLDIG_TIL
Uddannelser Track info: Prompt fra DCU UDV E2 PER (1)::B000::AC SATSER::Uddannelser
Her vises en beskrivelse af de uddannelser, hvor denne AC-sats anvendes. Her er tale om et fritekstfelt, som ikke anvendes andre steder i systemet.
Track info: Short Help Text fra column UDV_E2_PER (1)::AC_SATSER::UDDANNELSER
Minutnorm Track info: Prompt fra DCU UDV E2 PER (1)::B000::AC SATSER::Minutnorm
Heri vises minutnorm for lektioner med den pågældende sats.
Track info: Short Help Text fra column UDV_E2_PER (1)::AC_SATSER::MINUTNORM
Lønkode timer Track info: Prompt fra DCU UDV E2 PER (1)::B000::SCL LONKODER:: Lønkode timer
Her vises den SCL-lønkode, som anvendes ved lektionsafregning af timer timer med denne sats.
Track info: Short Help Text fra column UDV_E2_PER (1)::AC_SATSER::SCLLONKO_ID_ARBTIM
(Scllønko Id Track info: Prompt fra column UDV E2 PER (1)::AC SATSER::SCLLONKO ID ARBTIM )
Her vises den SCL_lønkode sats, som anvendes ved afregnings af lektioner.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B000::SCL_LONKODER::SCL_SATS
(Betegnelse Track info: Prompt fra column UDV E2 PER (1)::SCL LONKODER::BETEGNELSE )
Her vises betegnelse for lønkode.
Track info: Short Help Text fra column UDV_E2_PER (1)::SCL_LONKODER::BETEGNELSE
Lønkode lekt. Track info: Prompt fra DCU UDV E2 PER (1)::B000::SCL LONKODER::Lønkode lekt.
Her vises den SCL-lønkode, som anvendes ved lektionsafregning af timer med denne sats.
Track info: Short Help Text fra column UDV_E2_PER (1)::AC_SATSER::SCLLONKO_ID_LEKTION
(Scllønko Id Track info: Prompt fra column UDV E2 PER (1)::AC SATSER::SCLLONKO ID LEKTION )
Her vises den SCL_lønkode sats, som anvendes ved afregnings af arbejdstimer.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B000::SCL_LONKODER::SCL_SATS
(Betegnelse Track info: Prompt fra column UDV E2 PER (1)::SCL LONKODER::BETEGNELSE )
Her vises betegnelse for lønkode.
Track info: Short Help Text fra column UDV_E2_PER (1)::SCL_LONKODER::BETEGNELSE


Form: A968

SCL lønkoder

Formens primær vindue

Vinduet A968 SCL-lønkoder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Scl Lønkoder


Window: A968 SCL-lønkoder (form: A968)

A968 SCL-lønkoder

Beskrivelse af vinduet

Vinduet SCL-lønkoder anvendes til at vise SCL-lønkoder.
Lønkoderne oprettes af UNI-C og kan ikke vedligeholdes lokalt.

Vinduet indeholder blokken

  • Scl Lønkoder

Blokken Scl Lønkoder Track info: Display title fra DTU UDV_E2_PER (1)::A968::SCL_LONKODER

SCL-lønkode betegner, hvilken løntype der er tale om. De anvendes ved indrapportering af timer til SCL.

Data vedligeholdes af ESA.

Track info: User Help Text fra table UDV_E2_PER (1)::SCL_LONKODER

Blokken indeholder følgende felter:

Lønkode Track info: Prompt fra DCU UDV E2 PER (1)::A968::SCL LONKODER::Lønkode
Her vises kode for denne lønkode.
Track info: Short Help Text fra column UDV_E2_PER (1)::SCL_LONKODER::LONKODE
SCL-sats Track info: Prompt fra DCU UDV E2 PER (1)::A968::SCL LONKODER::SCL-sats
Her vises den SCL-sats, der skal anvendes ved indrapportering af timer til SCL.
Track info: Short Help Text fra column UDV_E2_PER (1)::SCL_LONKODER::SCL_SATS
Betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::A968::SCL LONKODER::Betegnelse
Her vises betegnelse for lønkode.
Track info: Short Help Text fra column UDV_E2_PER (1)::SCL_LONKODER::BETEGNELSE


Form: A016

SCL-personalekategorier

Formens primær vindue

Vinduet A016 SCL-personalekategori åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • SCL Personalekategorier


Window: A016 SCL-personalekategori (form: A016)

A016 SCL-personalekategori

Beskrivelse af vinduet

Vinduet SCL personalekategorier benyttes til at se og vedligeholde oplysninger om medarbejdernes personalekategorier i forbindelse med SCL.

Oplysningerne overføres fra SCL, men kan vedligeholdes lokalt.

Vinduet indeholder blokken

  • SCL Personalekategorier

Blokken SCL Personalekategorier Track info: Display title fra DTU UDV_E2_PER (1)::A016::SCL_PERSONALEKATEGORIER

Her findes oplysninger om SCL-personalekategorier, som angiver en kategorisering af medarbejderne i SCL-termer.
Track info: User Help Text fra table UDV_E2_PER (1)::SCL_PERSONALEKATEGORIER

Blokken indeholder følgende felter:

Personale- kategori Track info: Prompt fra DCU UDV E2 PER (1)::A016::SCL PERSONALEKATEGORIER::Personale- kategori
Her skal du angive koden for denne personalekategori.

Regel: Hvis den ikke findes, når data indlæses fra SCL, skal den oprettes.

Track info: User Help Text fra column UDV_E2_PER (1)::SCL_PERSONALEKATEGORIER::PERSONALEKATEGORI
Betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::A016::SCL PERSONALEKATEGORIER::Betegnelse
Her skal du angive betegnelse for personalekategorien.
Track info: User Help Text fra column UDV_E2_PER (1)::SCL_PERSONALEKATEGORIER::BETEGNELSE


Form: A017

SCL-stillingskoder

Formens primær vindue

Vinduet A017 SCL-stillingskoder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • SCL Stillingskoder


Window: A017 SCL-stillingskoder (form: A017)

A017 SCL-stillingskoder

Beskrivelse af vinduet

Vinduet SCLstillingskode benyttes til at se og vedligeholde oplysninger om medarbejdernes stillingskoder i forbindelse med SCL.

Oplysningerne overføres fra SCL, men kan vedligeholdes lokalt.

Vinduet indeholder blokken

  • SCL Stillingskoder

Blokken SCL Stillingskoder Track info: Display title fra DTU UDV_E2_PER (1)::A017::SCL_STILLINGSKODER

Her registreres SCL-stillingskoder.
Track info: User Help Text fra table UDV_E2_PER (1)::SCL_STILLINGSKODER

Blokken indeholder følgende felter:

Stillings- kode Track info: Prompt fra DCU UDV E2 PER (1)::A017::SCL STILLINGSKODER::Stillings- kode
Her skal du angive SLS-stillingskode.
Track info: User Help Text fra column UDV_E2_PER (1)::SCL_STILLINGSKODER::STILLINGSKODE
Betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::A017::SCL STILLINGSKODER::Betegnelse
Her skal du angive betegnelse for stillingskoden.
Track info: User Help Text fra column UDV_E2_PER (1)::SCL_STILLINGSKODER::BETEGNELSE


Menu: menu.name

Menuindgang Aktiviteter

Beskrivelse

Menuen Aktiviteter omfatter en række vinduer, der anvendes i forbindelse med administrationen af aktiviteter. Menuen giver således adgang til vinduer, hvori det er muligt at fremsøge og/eller registrere stamdata om hold og kurser, om medarbejdernes undervisningskompetencer og om eksamensbegivenheder mv.


Menu: menu.name

Menuindgang Generelt

Beskrivelse

Menuen Advisering dækker over de vinduer, der anvendes i forbindelse med advisering - typisk af den systemansvarlige.


Form: A320

Aktivitetsoversigt - generel

Formens primær vindue

Vinduet A320 Aktivitetsoversigt - generel åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgeblok
  • Aktiviteter


Window: A320 Aktivitetsoversigt - generel (form: A320)

A320 Aktivitetsoversigt - generel

Beskrivelse af vinduet

Vinduet Aktivitetsoversigt - generel anvendes til at give en oversigt over samtlige aktiviteter, der falder inden for de angivne søgekriterier.
I søgeblokkene er det muligt at indtaste flere forskellige generelle søgekriterier - aktivitet, kort betegnelse, periode, aktivitetsafdeling, ansvarsområde, projektområde, hold, AMU-kurser, IV-aktiviteter, samt Øvrige aktiviteter.

Søgekriterierne anvendes på følgende måde:

  • Søgekriterierne start- og slutdato kan angives. Herefter fremsøges alle de aktiviteter, der tidsmæssigt overlapper den givne periode.
  • Med søgekriterierne aktivitet, kort betegnelse, aktivitetsafdeling, ansvarsområde og projektområde er det muligt at fremsøge oplysninger vha. jokertegn (% og _). Herefter vil alle de aktiviteter med oplysninger, der matcher disse søgekriterier, fremsøges.
  • Med søgekriterierne Hold, AMU-kurser, IV-aktiviteter og Øvrige aktiviteter kan man med 'hak' angive, hvorvidt der skal medtages aktiviteter af de fire typer. Når vinduet åbnes, er alle felterne 'afhakkede'.

I blokken Aktiviteter vises herefter oplysninger om de aktiviteter, der matcher søgekriterierne. Oplysningerne omfatter aktivitet, start- og slutdato, aktivitetsafdeling, ansvarsområde, projektområde, ringesystem, samt skoledagskalender.

Det er desuden muligt at fortsætte søgningen i den sekundære blok - dvs. indenfor de allerede indtastede afgrænsninger, samt at opdatere de viste oplysninger om aktiviteterne.

Vinduet indeholder nedenstående 2 blokke

  • Søgeblok
  • Aktiviteter

Blokken Søgeblok Track info: Display title fra DTU UDV_E2_AKT (1)::A320::QMS_CTRL_BLOCK

I denne del af vinduet kan du afgrænse, hvilke aktiviteter du ønsker vist i oversigten. Det er muligt at bruge jokertegn i afgrænsningerne; bortset fra periode-afgrænsningerne.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::A320::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A320::QMS CTRL BLOCK::Aktivitet
Her kan du indtaste søgekriterie for aktivitetsnummer.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A320::QMS_CTRL_BLOCK::Aktivitet
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A320::QMS CTRL BLOCK::Kort betegnelse
Her kan du indtaste søgekriterie for kort betegnelse.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A320::QMS_CTRL_BLOCK::Kort betegnelse|
Periode Track info: Prompt fra DCU UDV E2 AKT (1)::A320::QMS CTRL BLOCK::Periode
Her kan du indtaste søgekriterie for aktiviteternes periode. Der vil blive fremsøgt aktiviteter, der slutter efter denne dato.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A320::QMS_CTRL_BLOCK::Periode
- Track info: Prompt fra DCU UDV E2 AKT (1)::A320::QMS CTRL BLOCK::-
Her kan du indtaste søgekriterie for aktiviteternes periode. Der vil blive fremsøgt aktiviteter, der starter før denne dato.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A320::QMS_CTRL_BLOCK::-
Aktivitetsafdeling Track info: Prompt fra DCU UDV E2 AKT (1)::A320::QMS CTRL BLOCK::Aktivitetsafdeling
Her kan du indtaste søgekriterie for aktivitetafdeling.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A320::QMS_CTRL_BLOCK::Aktivitetsafdeling
Ansvarsområde Track info: Prompt fra DCU UDV E2 AKT (1)::A320::QMS CTRL BLOCK::Ansvarsområde
Her kan du indtaste søgekriterie for aktiviteternes ansvarsområde.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A320::QMS_CTRL_BLOCK::Ansvarsområde|
Projektområde Track info: Prompt fra DCU UDV E2 AKT (1)::A320::QMS CTRL BLOCK::Projektområde
Her kan du indtaste søgekriterie for aktiviteternes projektområde.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A320::QMS_CTRL_BLOCK::Projektområde
Hold Track info: Prompt fra DCU UDV E2 AKT (1)::A320::QMS CTRL BLOCK::Hold
Marker denne boks, hvis du ønsker hold fremsøgt
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A320::QMS_CTRL_BLOCK::Hold
AMU-kurser Track info: Prompt fra DCU UDV E2 AKT (1)::A320::QMS CTRL BLOCK::AMU-kurser
Marker denne boks, hvis du ønsker AMU-kurser fremsøgt.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A320::QMS_CTRL_BLOCK::AMU-kurser
IV-aktiviteter Track info: Prompt fra DCU UDV E2 AKT (1)::A320::QMS CTRL BLOCK::IV-aktiviteter
Marker denne boks, hvis du ønsker IV-aktiviteter fremsøgt.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A320::QMS_CTRL_BLOCK::IV-aktiviteter
Øvrige akt. Track info: Prompt fra DCU UDV E2 AKT (1)::A320::QMS CTRL BLOCK::Øvrige akt.
Marker denne boks, hvis du ønsker øvrige aktiviteter fremsøgt.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A320::QMS_CTRL_BLOCK::Øvrige akt.

Blokken Aktiviteter Track info: Display title fra DTU UDV_E2_AKT (1)::A320::AKTIVITETER

I denne del af vinduet vises oplysninger om de Aktiviteter, der opfyldes søgekriterierne fra den øverste del af vinduet. Det er muligt i denne del af vinduet at søge videre indenfor de allerede indtastede afgrænsninger. Det er muligt at opdatere de viste oplysninger om aktiviteterne.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::A320::AKTIVITETER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A320::AKTIVITETER::Aktivitet
Her kan du angive det aktivitetsnummer som identificerer aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::AKTIVITET
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A320::AKTIVITETER:: Kort betegnelse
Her kan du angive en kort betegnelse for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A320::AKTIVITETER::Startdato
Her kan du angive startdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A320::AKTIVITETER::Slutdato
Her kan du angive slutdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::SLUTDATO
Antal t.datoer Track info: Prompt fra DCU UDV E2 AKT (1)::A320::AKTIVITETER::Antal t.datoer
Her kan du angive det antal ÅU-tælledatoer, der skal være på holdet.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::FAKTISK_ANTAL_TELLEDATOER
Forventet antal t.datoer Track info: Prompt fra DCU UDV E2 AKT (1)::A320::AKTIVITETER::Forventet antal t.datoer
Her vises det antal ÅU-tælledatoer, systemet forventer der skal være på holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::FORVENTET_ANTAL_TELLEDATOER
Akt. afd. Track info: Prompt fra DCU UDV E2 AKT (1)::A320::AKTIVITETSGRUPPER:: Akt. afd.
Her kan du angive, hvilken aktivtetsafdeling aktiviteten tilhører.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::AKGR_ID
Ansvars- område Track info: Prompt fra DCU UDV E2 AKT (1)::A320::ANSVARSOMRADER::Ansvars- område
Her kan du angive ansvarsområdet for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::ANOM_ID
Projekt- område Track info: Prompt fra DCU UDV E2 AKT (1)::A320::PROJEKTOMRADER::Projekt- område
Her kan du angive projektområdet for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::POM_ID
Ringe- system Track info: Prompt fra DCU UDV E2 AKT (1)::A320::RINGESYSTEMER::Ringe- system
Her kan du angive ringesystem for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::RISY_ID
Skoledags- kalender Track info: Prompt fra DCU UDV E2 AKT (1)::A320::SKOLEDAGSKALENDERE::Skoledags- kalender
Her kan du angive skoledagskalender for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::SKKA_ID


Form: A321

Aktivitetsoversigt - lønoplysninger

Formens primær vindue

Vinduet A321 Aktivitetsoversigt - lønoplysninger åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgeblok
  • Aktiviteter


Window: A321 Aktivitetsoversigt - lønoplysninger (form: A321)

A321 Aktivitetsoversigt - lønoplysninger

Beskrivelse af vinduet

Vinduet Aktivitetsoversigt - lønoplysninger anvendes til at give en oversigt over de AC-satser og afregningsformer, der anvendes på aktiviteter, som falder inden for de angivne søgekriterier.

I søgeblokkene er det muligt at indtaste flere forskellige generelle søgekriterier - aktivitet, kort betegnelse, periode, aktivitetsafdeling, ansvarsområde, projektområde, hold, AMU-kurser, IV-aktiviteter, samt Øvrige aktiviteter.

Søgekriterierne anvendes på følgende måde:

  • Søgekriterierne start- og slutdatoskal angives. Herefter fremsøges alle de lønoplysninger, der tidsmæssigt overlapper den givne periode.
  • Med søgekriterierne aktivitet, kort betegnelse, aktivitetsafdeling, ansvarsområde og projektområde er det muligt at fremsøge oplysninger vha. jokertegn (% og _). Herefter vil alle de lønoplysninger med oplysninger, der matcher disse søgekriterier, fremsøges.
  • Med søgekriterierne Hold, AMU-kurser, IV-aktiviteter og Øvrige aktiviteter kan man med 'hak' angive, hvorvidt der skal medtages lønoplysninger for de fire typer. Når vinduet åbnes, er alle felterne 'afhakkede'.

I blokken Aktiviteter vises herefter de oplysninger om de aktivitet er, der matcher søgekriterierne. Oplysningerne omfatter aktivitet, start- og slutdato, aktivitetsafdeling, uddannelsesgruppe, hvorvidt aktiviteten er aflyst, AC-sats, samt afregningsform.

Det er desuden muligt at fortsætte søgningen i den sekundære blok - dvs. indenfor de allerede indtastede afgrænsninger, samt at opdatere de viste lønoplysninger.

Vinduet indeholder nedenstående 2 blokke

  • Søgeblok
  • Aktiviteter

Blokken Søgeblok Track info: Display title fra DTU UDV_E2_AKT (1)::A321::QMS_CTRL_BLOCK

I denne del af vinduet kan du afgrænse, hvilke aktiviteter du ønsker vist i oversigten. Det er muligt at bruge jokertegn i afgrænsningerne; bortset fra periode-afgrænsningerne.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::A321::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A321::QMS CTRL BLOCK::Aktivitet
Her kan du indtaste søgekriterie for aktivitetsnummer.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A321::QMS_CTRL_BLOCK::Aktivitet
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A321::QMS CTRL BLOCK::Kort betegnelse
Her kan du indtaste søgekriterie for kort betegnelse.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A321::QMS_CTRL_BLOCK::Kort betegnelse
Periode Track info: Prompt fra DCU UDV E2 AKT (1)::A321::QMS CTRL BLOCK::Periode
Her kan du indtaste søgekriterie for aktiviteternes periode.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A321::QMS_CTRL_BLOCK::Periode
- Track info: Prompt fra DCU UDV E2 AKT (1)::A321::QMS CTRL BLOCK::-
Her kan du indtaste søgekriterie for aktiviteternes periode.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A321::QMS_CTRL_BLOCK::-
Aktivitetsafdeling Track info: Prompt fra DCU UDV E2 AKT (1)::A321::QMS CTRL BLOCK::Aktivitetsafdeling
Her kan du indtaste søgekriterie for aktivitetafdeling.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A321::QMS_CTRL_BLOCK::Aktivitetsafdeling
Ansvarsområde Track info: Prompt fra DCU UDV E2 AKT (1)::A321::QMS CTRL BLOCK::Ansvarsområde
Her kan du indtaste søgekriterie for aktiviteternes ansvarsområde.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A321::QMS_CTRL_BLOCK::Ansvarsområde
Projektområde Track info: Prompt fra DCU UDV E2 AKT (1)::A321::QMS CTRL BLOCK::Projektområde
Her kan du indtaste søgekriterie for aktiviteternes projektområde.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A321::QMS_CTRL_BLOCK::Projektområde
Hold Track info: Prompt fra DCU UDV E2 AKT (1)::A321::QMS CTRL BLOCK::Hold
Marker denne boks, hvis du ønsker hold fremsøgt
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A321::QMS_CTRL_BLOCK::Hold
AMU-kurser Track info: Prompt fra DCU UDV E2 AKT (1)::A321::QMS CTRL BLOCK::AMU-kurser
Marker denne boks, hvis du ønsker AMU-kurser fremsøgt.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A321::QMS_CTRL_BLOCK::AMU-kurser
IV-aktiviteter Track info: Prompt fra DCU UDV E2 AKT (1)::A321::QMS CTRL BLOCK::IV-aktiviteter
Marker denne boks, hvis du ønsker IV-aktiviteter fremsøgt.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A321::QMS_CTRL_BLOCK::IV-aktiviteter
Øvrige akt. Track info: Prompt fra DCU UDV E2 AKT (1)::A321::QMS CTRL BLOCK::Øvrige akt.
Marker denne boks, hvis du ønsker øvrige aktiviteter fremsøgt.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A321::QMS_CTRL_BLOCK::Øvrige akt.

Blokken Aktiviteter Track info: Display title fra DTU UDV_E2_AKT (1)::A321::AKTIVITETER

I denne del af vinduet vises oplysninger om de Aktiviteter, der opfyldes søgekriterierne fra den øverste del af vinduet. Det er muligt i denne del af vinduet at søge videre indenfor de allerede indtastede afgrænsninger. Det er muligt at opdatere de viste oplysninger om aktiviteterne.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::A321::AKTIVITETER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A321::AKTIVITETER::Aktivitet
Her kan du angive det aktivitetsnummer som identificerer aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::AKTIVITET
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A321::AKTIVITETER::Kort betegnelse
Her kan du angive en kort betegnelse for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A321::AKTIVITETER::Startdato
Her kan du angive startdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A321::AKTIVITETER::Slutdato
Her kan du angive slutdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::SLUTDATO
Akt.afd. Track info: Prompt fra DCU UDV E2 AKT (1)::A321::AKTIVITETSGRUPPER::Akt.afd.
Her kan du angive, hvilken aktivtetsafdeling aktiviteten tilhører.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::AKGR_ID
Udd.grp Track info: Prompt fra DCU UDV E2 AKT (1)::A321::UDDANNELSESGRUPPER::Udd.grp
Her kan du angive, hvilken uddannelsesgruppe, aktiviteten tilhører.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::UDGR_ID
Aflyst Track info: Prompt fra DCU UDV E2 AKT (1)::A321::AKTIVITETER::Aflyst
Her kan du angive om en aktivitet er aflyst (J/N). Defaultværdien er 'N'.

Aflyste aktiviteter behandles specielt ved beregning af honorering af aflyst undervisning ifølge arbejdstidsaftalerne. Når en aktivitet markeres som værende aflyst, checker systemet, at der ikke er deltagere tilknyttet. Hvis der findes sådanne, er det en fejlsituation, og deltagerne skal fjernes, inden aktiviteten kan markeres som værende aflyst. Endvidere checker systemet, om der er knyttet en lønkonto til aktiviteten. Hvis ikke, gives en advarsel. Dette skyldes, at lønkontoen skal benyttes ved honorering af aflyst undervisning.

Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::AFLYST
AC-sats Track info: Prompt fra DCU UDV E2 AKT (1)::A321::AC SATSER::AC-sats
Her kan du angive, hvilken AC-sats, aktiviteten har tilknyttet.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::ACSA_ID
Afr.form Track info: Prompt fra DCU UDV E2 AKT (1)::A321::AKTIVITETER::Afr.form
Her kan du angive afregningsform (A=arbejdstimer, L=lektioner) for PKAT 82 lærere.

Defaultværdi er 'L' for hold, IV-aktiviteter og AMU-kurser, og 'A' for øvrige aktiviteter.

Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::AFREGNINGSFORM


Form: A322

Aktivitetsoversigt - lønkonti

Formens primær vindue

Vinduet A322 Aktivitetsoversigt - lønkonti åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgeblok
  • Lønkonti


Window: A322 Aktivitetsoversigt - lønkonti (form: A322)

A322 Aktivitetsoversigt - lønkonti

Beskrivelse af vinduet

Vinduet Aktivitetsoversigt - lønkonti anvendes til at give et overblik over de lønkonti, der anvendes på aktiviteter, som falder inden for de angivne søgekriterier.
I søgeblokkene er det muligt at indtaste flere forskellige generelle søgekriterier - aktivitet, kort betegnelse, periode, aktivitetsafdeling, ansvarsområde, projektområde, hold, AMU-kurser, IV-aktiviteter, samt Øvrige aktiviteter.

Søgekriterierne anvendes på følgende måde:

  • Søgekriterierne start- og slutdato skal angives. Herefter fremsøges alle de lønkonti, der tidsmæssigt overlapper den givne periode.
  • Med søgekriterierne aktivitet, kort betegnelse, aktivitetsafdeling, ansvarsområde og projektområde er det muligt at fremsøge oplysninger vha. jokertegn (% og _). Herefter vil alle de lønkonti med oplysninger, der matcher disse søgekriterier, fremsøges.
  • Med søgekriterierne Hold, AMU-kurser, IV-aktiviteter og Øvrige aktiviteter kan man med 'hak' angive, hvorvidt der skal medtages lønkonti for de fire typer. Når vinduet åbnes, er alle felterne 'afhakkede'.

I blokken Lønkonti vises herefter lønkonti for de aktiviteter, der matcher søgekriterierne. Oplysningerne omfatter aktivitet, start- og slutdato, aktivitetsafdeling, lønpulje, ØSE-art, ØSE-formål, ØSE-ansvar, ØSE-projekt, ØSE-måned, samt start- og slutmåned.

Det er desuden muligt at fortsætte søgningen i den sekundære blok - dvs. indenfor de allerede indtastede afgrænsninger, samt at opdatere de viste oplysninger om lønkonti.

Bemærkninger

Hvis der er flere lønkontooplysninger knyttet til en aktivitet, vil den fremgå med flere linjer på vinduet - én for hver lønkontooplysning. Man kan kun ændre på de eksisterende lønkontooplysninger - det er ikke muligt at oprette nye. Til oprettelse af nye lønkontooplysninger kan man benytte A244Masseredigering lønkonti.

Vinduet indeholder nedenstående 2 blokke

  • Søgeblok
  • Lønkonti

Blokken Søgeblok Track info: Display title fra DTU UDV_E2_AKT (1)::A322::QMS_CTRL_BLOCK

I denne del af vinduet kan du afgrænse, hvilke aktiviteter du ønsker vist i oversigten. Det er muligt at bruge jokertegn i afgrænsningerne; bortset fra periode-afgrænsningerne.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::A322::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A322::QMS CTRL BLOCK::Aktivitet
Her kan du indtaste søgekriterie for aktivitetsnummer.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A322::QMS_CTRL_BLOCK::Aktivitet
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A322::QMS CTRL BLOCK::Kort betegnelse
Her kan du indtaste søgekriterie for kort betegnelse.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A322::QMS_CTRL_BLOCK::Kort betegnelse
Periode Track info: Prompt fra DCU UDV E2 AKT (1)::A322::QMS CTRL BLOCK::Periode
Her kan du indtaste søgekriterie for aktiviteternes periode.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A322::QMS_CTRL_BLOCK::Periode
- Track info: Prompt fra DCU UDV E2 AKT (1)::A322::QMS CTRL BLOCK::-
Her kan du indtaste søgekriterie for aktiviteternes periode.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A322::QMS_CTRL_BLOCK::-
Aktivitetsafdeling Track info: Prompt fra DCU UDV E2 AKT (1)::A322::QMS CTRL BLOCK::Aktivitetsafdeling
Her kan du indtaste søgekriterie for aktivitetafdeling.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A322::QMS_CTRL_BLOCK::Aktivitetsafdeling
Ansvarsområde Track info: Prompt fra DCU UDV E2 AKT (1)::A322::QMS CTRL BLOCK::Ansvarsområde
Her kan du indtaste søgekriterie for aktiviteternes ansvarsområde.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A322::QMS_CTRL_BLOCK::Ansvarsområde
Projektområde Track info: Prompt fra DCU UDV E2 AKT (1)::A322::QMS CTRL BLOCK::Projektområde
Her kan du indtaste søgekriterie for aktiviteternes projektområde.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A322::QMS_CTRL_BLOCK::Projektområde
Hold Track info: Prompt fra DCU UDV E2 AKT (1)::A322::QMS CTRL BLOCK::Hold
Marker denne boks, hvis du ønsker hold fremsøgt
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A322::QMS_CTRL_BLOCK::Hold
AMU-kurser Track info: Prompt fra DCU UDV E2 AKT (1)::A322::QMS CTRL BLOCK::AMU-kurser
Marker denne boks, hvis du ønsker AMU-kurser fremsøgt.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A322::QMS_CTRL_BLOCK::AMU-kurser
IV-aktiviteter Track info: Prompt fra DCU UDV E2 AKT (1)::A322::QMS CTRL BLOCK::IV-aktiviteter
Marker denne boks, hvis du ønsker IV-aktiviteter fremsøgt.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A322::QMS_CTRL_BLOCK::IV-aktiviteter
Øvrige akt. Track info: Prompt fra DCU UDV E2 AKT (1)::A322::QMS CTRL BLOCK::Øvrige akt.
Marker denne boks, hvis du ønsker øvrige aktiviteter fremsøgt.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A322::QMS_CTRL_BLOCK::Øvrige akt.

Blokken Lønkonti Track info: Display title fra DTU UDV_E2_AKT (1)::A322::AKTIVITETSKONTI

I denne del af vinduet vises lønkontooplysninger om de Aktiviteter, der opfylder søgekriterierne fra den øverste del af vinduet. Det er muligt i denne del af vinduet at søge videre indenfor de allerede indtastede afgrænsninger. Det er muligt at opdatere de viste oplysninger om lønkonti.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::A322::AKTIVITETSKONTI

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A322::AKTIVITETER::Aktivitet
I dette felt vises den aktivitet, den pågældende lønkonto skal tilknyttes.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::AKTI_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A322::AKTIVITETER::Kort betegnelse
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A322::AKTIVITETER::Startdato
Her vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A322::AKTIVITETER::Slutdato
Her vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::SLUTDATO
Akt. afd. Track info: Prompt fra DCU UDV E2 AKT (1)::A322::AKTIVITETSGRUPPER::Akt. afd.
Her vises, hvilken aktivtetsafdeling aktiviteten tilhører.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::AKGR_ID
Løn- pulje Track info: Prompt fra DCU UDV E2 AKT (1)::A322::AKTIVITETSKONTI::Løn- pulje
I dette felt kan du angive hvorvidt løn-udgifterne på aktiviteten i det angivne regnskabsår skal gå i lønpulje.

J | angiver, at udgifterne skal konteres på medarbejderens konto (overfor SCL). For at lønudgifterne skal gå i lønpulje, skal der også på medarbejderens ansættelsesforhold være angivet 'J' til lønpulje.
N | angiver, at udgifterne skal konteres direkte på lønkontoen (overfor SCL).
Defaultværdien er 'J'.

Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::LONPULJE
ØSE- art Track info: Prompt fra DCU UDV E2 AKT (1)::A322::AKTIVITETSKONTI:: ØSE- art
I dette felt kan du angive ØSE-art tilknyttet lønkontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::OSE_ART
ØSE- formål Track info: Prompt fra DCU UDV E2 AKT (1)::A322::AKTIVITETSKONTI::ØSE- formål
I dette felt kan du angive ØSE-formål tilknyttet lønkontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::OSE_FORMAL
ØSE- ansvar Track info: Prompt fra DCU UDV E2 AKT (1)::A322::AKTIVITETSKONTI::ØSE- ansvar
I dette felt kan du angive ØSE-ansvar tilknyttet lønkontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::OSE_ANSVAR
ØSE- projekt Track info: Prompt fra DCU UDV E2 AKT (1)::A322::AKTIVITETSKONTI::ØSE- projekt
I dette felt kan du angive ØSE-projekt tilknyttet lønkontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::OSE_PROJEKT
Start- måned Track info: Prompt fra DCU UDV E2 AKT (1)::A322::AKTIVITETSKONTI::Start- måned
I dette felt kan du angive startmåned for den pågældende lønkonto.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::VFM_STARTMANED
Slut- måned Track info: Prompt fra DCU UDV E2 AKT (1)::A322::AKTIVITETSKONTI::Slut- måned
I dette felt kan du angive slutmåned for den pågældende lønkonto.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::VFM_SLUTMANED


Form: B093

Aktivitetsoversigt - budgettimer

Formens primær vindue

Vinduet B093 Aktivitetsoversigt - budgettimer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgeblok
  • Budgettimer


Window: B093 Aktivitetsoversigt - budgettimer (form: B093)

B093 Aktivitetsoversigt - budgettimer

Beskrivelse af vinduet

Vinduet Aktivitetsoversigt - budgettimer anvendes til at give en oversigt over de budgettimer, der anvendes på aktiviteter, som falder inden for de angivne søgekriterier.

I søgeblokkene er det muligt at indtaste flere forskellige generelle søgekriterier - aktivitet, kort betegnelse, periode, aktivitetsafdeling, ansvarsområde, projektområde, hold, AMU-kurser, IV-aktiviteter, samt Øvrige aktiviteter.

Søgekriterierne anvendes på følgende måde:

  • Søgekriterierne start- og slutdato skal angives. Herefter fremsøges alle de budgettimer, der tidsmæssigt overlapper den givne periode.
  • Med søgekriterierne aktivitet, kort betegnelse, aktivitetsafdeling, ansvarsområde og projektområde er det muligt at fremsøge oplysninger vha. jokertegn (% og _). Herefter vil alle de budgettimer med oplysninger, der matcher disse søgekriterier, fremsøges.
  • Med søgekriterierne Hold, AMU-kurser, IV-aktiviteter og Øvrige aktiviteter kan man med 'hak' angive, hvorvidt der skal medtages budgettimer for de fire typer. Når vinduet åbnes, er alle felterne 'afhakkede'.

I blokken Budgettimer vises herefter budgettimer for de aktiviteter, der matcher søgekriterierne. Oplysningerne omfatter aktivitet, start - og slutdato for aktiviteten, aktivitetsafdeling, start- og slutdato for budgettimerne, lærerlektioner, lærertimer, samt lærertimer til undervisning, rettearbejde, eksamensarbejde og andet.

Det er desuden muligt at fortsætte søgningen i den sekundære blok - dvs. indenfor de allerede indtastede afgrænsninger, samt at opdatere de viste oplysninger om budgettimer.

Bemærkninger

Hvis der er flere budgettimeoplysninger knyttet til en aktivitet, vil den fremgå med flere linjer på vinduet - én for hver budgettimeoplysning. Man kan kun ændre på de eksisterende budgettimeoplysninger - det er ikke muligt at oprette nye. Til oprettelse af nye budgettimer kan man benytte A243 Masseredigering budgettimer.

Vinduet indeholder nedenstående 2 blokke

  • Søgeblok
  • Budgettimer

Blokken Søgeblok Track info: Display title fra DTU UDV_E2_AKT (1)::B093::QMS_CTRL_BLOCK

I denne del af vinduet kan du afgrænse, hvilke aktiviteter du ønsker vist i oversigten. Det er muligt at bruge jokertegn i afgrænsningerne; bortset fra periode-afgrænsningerne.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::B093::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::B093::QMS CTRL BLOCK::Aktivitet
Her kan du indtaste søgekriterie for aktivitetsnummer.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B093::QMS_CTRL_BLOCK::Aktivitet
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::B093::QMS CTRL BLOCK::Kort betegnelse
Her kan du indtaste søgekriterie for kort betegnelse.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B093::QMS_CTRL_BLOCK::Kort betegnelse
Periode Track info: Prompt fra DCU UDV E2 AKT (1)::B093::QMS CTRL BLOCK::Periode
Her kan du indtaste søgekriterie for aktiviteternes periode.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B093::QMS_CTRL_BLOCK::Periode
- Track info: Prompt fra DCU UDV E2 AKT (1)::B093::QMS CTRL BLOCK::-
Her kan du indtaste søgekriterie for aktiviteternes periode.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B093::QMS_CTRL_BLOCK::-
Aktivitetsafdeling Track info: Prompt fra DCU UDV E2 AKT (1)::B093::QMS CTRL BLOCK::Aktivitetsafdeling
Her kan du indtaste søgekriterie for aktivitetafdeling.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B093::QMS_CTRL_BLOCK::Aktivitetsafdeling
Ansvarsområde Track info: Prompt fra DCU UDV E2 AKT (1)::B093::QMS CTRL BLOCK::Ansvarsområde
Her kan du indtaste søgekriterie for aktiviteternes ansvarsområde.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B093::QMS_CTRL_BLOCK::Ansvarsområde
Projektområde Track info: Prompt fra DCU UDV E2 AKT (1)::B093::QMS CTRL BLOCK::Projektområde
Her kan du indtaste søgekriterie for aktiviteternes projektområde.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B093::QMS_CTRL_BLOCK::Projektområde
Hold Track info: Prompt fra DCU UDV E2 AKT (1)::B093::QMS CTRL BLOCK::Hold
Marker denne boks, hvis du ønsker hold fremsøgt
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B093::QMS_CTRL_BLOCK::Hold
AMU-kurser Track info: Prompt fra DCU UDV E2 AKT (1)::B093::QMS CTRL BLOCK::AMU-kurser
Marker denne boks, hvis du ønsker AMU-kurser fremsøgt.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B093::QMS_CTRL_BLOCK::AMU-kurser
IV-aktiviteter Track info: Prompt fra DCU UDV E2 AKT (1)::B093::QMS CTRL BLOCK::IV-aktiviteter
Marker denne boks, hvis du ønsker IV-aktiviteter fremsøgt.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B093::QMS_CTRL_BLOCK::IV-aktiviteter
Øvrige akt. Track info: Prompt fra DCU UDV E2 AKT (1)::B093::QMS CTRL BLOCK::Øvrige akt.
Marker denne boks, hvis du ønsker øvrige aktiviteter fremsøgt.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B093::QMS_CTRL_BLOCK::Øvrige akt.

Blokken Budgettimer Track info: Display title fra DTU UDV_E2_AKT (1)::B093::BUDGETTIMER

I denne del af vinduet vises lønkontooplysninger om de Aktiviteter, der opfylder søgekriterierne fra den øverste del af vinduet. Det er muligt i denne del af vinduet at søge videre indenfor de allerede indtastede afgrænsninger. Det er muligt at opdatere de viste oplysninger om lønkonti.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::B093::BUDGETTIMER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::B093::AKTIVITETER::Aktivitet
Her kan du angive den aktivitet, budgettimerne skal knyttes til.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::AKTI_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::B093::AKTIVITETER:: Kort betegnelse
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::B093::AKTIVITETER::Startdato
Her vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::B093::AKTIVITETER::Slutdato
Her vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::SLUTDATO
Akt. afd. Track info: Prompt fra DCU UDV E2 AKT (1)::B093::AKTIVITETSGRUPPER::Akt. afd.
X: Her vises koden for den aktivitetsafdeling, aktiviteten tilhører.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B093::AKTIVITETSGRUPPER::Akt.#afd.
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::B093::BUDGETTIMER::Startdato
Her kan du angive startdato for den periode, som budgettallene vedrører.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::B093::BUDGETTIMER::Slutdato
Her kan du angive slutdato for den periode, som budgettallene vedrører.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::SLUTDATO
Lærer- lektioner Track info: Prompt fra DCU UDV E2 AKT (1)::B093::BUDGETTIMER::Lærer- lektioner
Her kan du angive budgetteret antal lærerlektioner på aktiviteten i perioden. Angives i standardlektioner.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERLEKTIONER
Lærer- timer Track info: Prompt fra DCU UDV E2 AKT (1)::B093::BUDGETTIMER::Lærer- timer
Her kan du angive budgetteret antal lærertimer på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER
Lt. underv. Track info: Prompt fra DCU UDV E2 AKT (1)::B093::BUDGETTIMER::Lt. underv.
Her kan du angive budgetteret antal lærertimer til undervisning på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_UNDERVISNING
Lt. rette. Track info: Prompt fra DCU UDV E2 AKT (1)::B093::BUDGETTIMER::Lt. rette.
Her kan du angive budgetteret antal lærertimer til rettearbejde på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_RETTEARBEJDE
Lt. eksam. Track info: Prompt fra DCU UDV E2 AKT (1)::B093::BUDGETTIMER::Lt. eksam.
Her kan du angive budgetteret antal lærertimer til eksamensarbejde på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_EKSAMENSARBEJDE
Lt. andet Track info: Prompt fra DCU UDV E2 AKT (1)::B093::BUDGETTIMER::Lt. andet
Her kan du angive budgetteret antal lærertimer til andet (dvs. ikke undervisning, rettearbejde eller eksamensarbejde) på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_ANDET


Form: A319

Aktivitetskopiering

Formens primær vindue

Vinduet A319 Aktivitetskopiering åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Eksisterende aktivitet
  • Nye aktiviteter


Window: A319 Aktivitetskopiering (form: A319)

A319 Aktivitetskopiering

Beskrivelse af vinduet

Vinduet Aktivitetskopiering anvendes til at oprette en eller flere nye aktiviteter ved kopiering af oplysninger fra en eksisterende aktivitet. Bemærk, at planaktiviteter ikke kan kopieres.

I søgeblokken Eksisterende aktivitet fremsøges den aktivitet, som man ønsker at kopiere oplysninger fra. Her er det muligt at angive om skolefag, lønkonti, noter, budgettimer, minutnormer og gebyrer, skal kopieres med.

Hvis den givne aktivitet er et hold eller en IV-aktivitet er det muligt at vælge at kopiere alle fem typer oplysninger. Hvis den givne aktivitet er en øvrig aktivitet, kan skolefag og gebyrer ikke vælges/kopieres. Systemet kommer med fejlbesked i disse tilfælde.
Bemærk at oplysninger om tilknyttede planaktiviteter ikke kopieres over til de nye aktiviteter. Disse oplysninger må i givet fald efterfølgende oprettes manuelt.

I blokken Nye aktiviteter indtastes oplysninger for de aktiviteter, man ønsker at oprette.

Der oprettes en ny aktivitet for hver linie man udfylder. Man indtaster et aktivitetsnummer, der ikke må findes i forvejen. Derefter foreslår systemet foreslår den korte betegnelse for aktiviteten, samt start- og slutdato fra den eksisterende aktivitet. Disse oplysninger kan ændres manuelt.

Vil man oprette flere nye aktiviteter, kan man i den næste linie atter indtaste et aktivitetsnummer, der ikke findes i forvejen. I modsætning til den første nye aktivitet vil systemet her kopiere oplysningerne om kort betegnelse, samt start- og slutdato fra den forrige linie og ikke fra den eksisterende aktivitet.

Hvis den eller de nye aktiviteter er af typen Hold, er der mulighed for at angive, hvor mange ÅU-tælledatoer holdet skal have. Som udgangspunkt foreslås et antal tælledatoer, som er beregnet på grundlag af holdet periode.

Når man har indtastet det antal nye aktiviteter man ønsker at oprette, trykkes på knappen Kopier Aktivitet, og der dannes en ny aktivitet for hver linie i blokken Nye aktiviteter.

Hvis perioden for den nye aktivitet er den samme som perioden for aktiviteten, der kopieres fra, flyttes alle oplysningerne (undtagen planaktiviteter) med over.

Hvis perioden er anderledes gøres følgende:

  • Skolefag på hold: Eksamenstermin sættes til den måned det nye hold slutter i.
  • Gebyrer mv.: Forfaldsdato og Betales inden placeres på den nye aktivitet relativt som på den aktivitet der kopieres fra i forhold til aktivitetens startdato.
  • Lønkonti, budgettimer og minutnormer: Der kopieres således, at resultatet vil være det samme, som hvis man havde angivet samme periode på den nye aktivitet som den gamle aktivitet havde, og derefter havde rettet på datoen.
  • Hvis tilmeldingsfristen er udfyldt ifm. VIDAR-oplysningerne (gælder kun hold og AMU-kurser), og startdatoen for den nye aktivitet er forskellig fra startdatoen for den aktivitet, der kopieres fra, forskydes tilmeldingsfristen, så den vil være samme antal dage før startdato for den nye aktivitet.
  • Skolefag på hold perioder : Hvis der kun findes én periode for hvert skolefag på hold og denne periode svarer til holdets periode, så oprettes der tilsvarende perioder på de nye aktiviteter svarende til deres perioder.

Der er følgende knapper i vinduet

1 Kopier aktivitet
Knappen Kopiér aktivitet benyttes til at lade systemet oprette en ny aktivitet for hver linie i boksen Nye aktiviteter.

Vinduet indeholder nedenstående 2 blokke

  • Eksisterende aktivitet
  • Nye aktiviteter

Blokken Eksisterende aktivitet Track info: Display title fra DTU UDV_E2_AKT (1)::A319::A319_AKTIKOPI_MASTER

Her angives, hvilken aktivitet der skal kopieres fra.
Track info: User Help Text fra table UDV_E2_AKT (1)::A319_AKTIKOPI_MASTER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A319::A319 AKTIKOPI MASTER::Aktivitet
Her kan du indtaste koden for den aktivitet, der skal kopieres fra.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A319::A319_AKTIKOPI_MASTER::Aktivitet
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A319::A319 AKTIKOPI MASTER::Kort betegnelse
Her vises kort betegnelse for den aktivitet, der kopieres fra.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A319::A319_AKTIKOPI_MASTER::Kort betegnelse
Periode Track info: Prompt fra DCU UDV E2 AKT (1)::A319::A319 AKTIKOPI MASTER::Periode
Her vises startdato for den aktivitet, der kopieres fra.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A319::A319_AKTIKOPI_MASTER::Periode
- Track info: Prompt fra DCU UDV E2 AKT (1)::A319::A319 AKTIKOPI MASTER::-
Her vises slutdato for den aktivitet, der kopieres fra.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A319::A319_AKTIKOPI_MASTER::-
Antal tælledatoer Track info: Prompt fra DCU UDV E2 AKT (1)::A319::A319 AKTIKOPI MASTER::Antal tælledatoer
Her vises det faktiske antal ÅU-tælledatoer for den aktivitet, der kopieres fra. Feltet vil kun være udfyldt, hvis aktiviteten er et HOLD.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A319::A319_AKTIKOPI_MASTER::Antal tælledatoer
Forventet antal tælledatoer Track info: Prompt fra DCU UDV E2 AKT (1)::A319::A319 AKTIKOPI MASTER::Forventet antal tælledatoer
Her vises det forventede antal ÅU-tælledatoer for den aktivitet, der kopieres fra. Feltet vil kun være udfyldt, hvis aktiviteten er et HOLD.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A319::A319_AKTIKOPI_MASTER::Forventet antal tælledatoer
Skolefag Track info: Prompt fra DCU UDV E2 AKT (1)::A319::A319 AKTIKOPI MASTER::Skolefag
Hvis denne boks markeres, kopieres skolefagsoplysninger til de nye aktiviteteter.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A319::A319_AKTIKOPI_MASTER::Skolefag
Lønkonti Track info: Prompt fra DCU UDV E2 AKT (1)::A319::A319 AKTIKOPI MASTER::Lønkonti
Hvis denne boks markeres, kopieres lønkonti til de nye aktiviteteter.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A319::A319_AKTIKOPI_MASTER::Lønkonti
Aktivitetsnoter Track info: Prompt fra DCU UDV E2 AKT (1)::A319::A319 AKTIKOPI MASTER::Aktivitetsnoter
Hvis denne boks markeres, kopieres aktivitetsnoter til de nye aktiviteteter.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A319::A319_AKTIKOPI_MASTER::Aktivitetsnoter
Budgettimer Track info: Prompt fra DCU UDV E2 AKT (1)::A319::A319 AKTIKOPI MASTER::Budgettimer
Hvis denne boks markeres, kopieres budgettimer til de nye aktiviteteter.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A319::A319_AKTIKOPI_MASTER::Budgettimer
Gebyrer Track info: Prompt fra DCU UDV E2 AKT (1)::A319::A319 AKTIKOPI MASTER::Gebyrer
Hvis denne boks markeres, kopieres gebyrer til de nye aktiviteteter.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A319::A319_AKTIKOPI_MASTER::Gebyrer
Minutnormer Track info: Prompt fra DCU UDV E2 AKT (1)::A319::A319 AKTIKOPI MASTER::Minutnormer
Hvis denne boks markeres, kopieres minutnormer til de nye aktiviteteter.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A319::A319_AKTIKOPI_MASTER::Minutnormer

Blokken Nye aktiviteter Track info: Display title fra DTU UDV_E2_AKT (1)::A319::A319_AKTIKOPI_DETAIL

Her angives oplysninger om de aktiviteter, der skal oprettes.
Track info: User Help Text fra table UDV_E2_AKT (1)::A319_AKTIKOPI_DETAIL

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A319::A319 AKTIKOPI DETAIL::Aktivitet
I dette felt indtastes den nye aktivitets aktivitetsnummer.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A319::A319_AKTIKOPI_DETAIL::Aktivitet
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A319::A319 AKTIKOPI DETAIL:: Kort betegnelse
I dette felt indtastes den nye aktivitets korte betegnelse.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A319::A319_AKTIKOPI_DETAIL::#Kort betegnelse
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A319::A319 AKTIKOPI DETAIL::Startdato
I dette felt indtastes den nye aktivitets startdato.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A319::A319_AKTIKOPI_DETAIL::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A319::A319 AKTIKOPI DETAIL::Slutdato
I dette felt indtastes den nye aktivitets slutdato.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A319::A319_AKTIKOPI_DETAIL::Slutdato
Antal tælledatoer Track info: Prompt fra DCU UDV E2 AKT (1)::A319::A319 AKTIKOPI DETAIL::Antal tælledatoer
I dette felt kan du indtaste det ønskede antal ÅU-tælledatoer for aktiviteten. Som udgangspunkt foreslås et antal tælledatoer beregnet på grundlag af aktivitetens start- og slutdato. Det er kun muligt at opdatere dette felt, hvis aktiviteten er et HOLD.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A319::A319_AKTIKOPI_DETAIL::Antal#tælledatoer
Forventet antal tælledatoer Track info: Prompt fra DCU UDV E2 AKT (1)::A319::A319 AKTIKOPI DETAIL:: Forventet antal tælledatoer
I dette felt vises det antal ÅU-tælledatoer som systemet forventer aktiviteten skal have. Dette antal tælledatoer beregnes på grundlag af aktivitetens start- og slutdato. Felt vil kun have et indhold, hvis aktiviteten er et HOLD.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A319::A319_AKTIKOPI_DETAIL:: Forventet antal# tælledatoer


Form: A243

Masseredigering budgettimer

Formens primær vindue

Vinduet A243 Masseredigering Budgettimer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • A243 Masseredigering Budgettimer


Window: A243 Masseredigering Budgettimer (form: A243)

A243 Masseredigering Budgettimer

Beskrivelse af vinduet

Vinduet Masseredigering budgettimer anvendes til at oprette og vedligeholde budgettimer på aktiviteter.
I blokken Masseredigering Budgettimer angives et antal aktiviteter, samt de tilhørende budgettimer. Systemet foreslår budgettimernes start- og slutdato til at være de samme som start- og slutdato på aktiviteten. Start- og slut datoerne på budgettimerne kan ændres (inden for aktivitetens periode). Det er muligt på den måde at tilknyttet flere budgettimeoplysninger til en aktivitet i forskellige - ikke overlappende - perioder.
Når vinduet er udfyldt, trykkes på knappen Opdater. Herefter bestiller systemet batchjobbet A406 Masseredigering Budgettimer, og der oplyses et jobnummer. Dette jobnummer kan anvendes til at undersøge resultatet af opdateringen. Når batchjobbet er afsluttet vil budgettimerne være oprettet på aktiviteterne. Hvis der er konstateret fejl ved oprettelsen og nogle af budgettimerne derfor ikke er oprettet, vil det fremgå af loggen til batchjobbet.

Bemærkninger

Det er ikke muligt at registrere lærertimer samlet og fordelt ud på undervisning, rettearbejde mv. på den samme budgettimeoplysning.

Der er følgende knapper i vinduet

1 Opdater
Knappen Opdater starter batchjobbet, der opretter budgettimerne.

Vinduet indeholder blokken

  • A243 Masseredigering Budgettimer

Blokken A243 Masseredigering Budgettimer Track info: Display title fra DTU UDV_E2_AKT (1)::A243::A243_MASSERED_BUDGETTIMER

Track info: User Help Text fra table UDV_E2_AKT (1)::A243_MASSERED_BUDGETTIMER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A243::AKTIVITETER::Aktivitet
Her angiver du en aktivitet.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A243::AKTIVITETER::Aktivitet
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A243::AKTIVITETER::Startdato
Her vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A243::AKTIVITETER::Slutdato
Her vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::SLUTDATO
Budget startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A243::A243 MASSERED BUDGETTIMER::Budget startdato
Her angiver du budgettets startdato. Startdatoen kan ikke ligge uden for aktivitetens periode.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A243::A243_MASSERED_BUDGETTIMER::Budget startdato
Budget slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A243::A243 MASSERED BUDGETTIMER::Budget slutdato
Her angiver du budgettets slutdato. Slutdatoen kan ikke ligge uden for aktivitetens periode.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A243::A243_MASSERED_BUDGETTIMER::Budget slutdato
Lektioner Track info: Prompt fra DCU UDV E2 AKT (1)::A243::A243 MASSERED BUDGETTIMER::Lektioner
Her angiver du antallet af lærerlektioner.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A243::A243_MASSERED_BUDGETTIMER::Lektioner
Timer Track info: Prompt fra DCU UDV E2 AKT (1)::A243::A243 MASSERED BUDGETTIMER::Timer
Her angiver du antallet af lærertimer. Hvis du udfylder antal lærertimer, kan du ikke samtidigt specificere fordelingen mellem undervisning, rettearbejde, eksamensarbejde eller andet.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A243::A243_MASSERED_BUDGETTIMER::Timer
Undervis. Track info: Prompt fra DCU UDV E2 AKT (1)::A243::A243 MASSERED BUDGETTIMER::Undervis.
Her angiver du antal lærertimer til undervisning. Hvis du har angivet noget i dette felt, kan du ikke samtidigt angive noget i feltet 'Lærertimer'.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A243::A243_MASSERED_BUDGETTIMER::Undervis.
Rettearb. Track info: Prompt fra DCU UDV E2 AKT (1)::A243::A243 MASSERED BUDGETTIMER::Rettearb.
Her angiver du antal lærertimer til rettearbejde. Hvis du har angivet noget i dette felt, kan du ikke samtidigt angive noget i feltet 'Lærertimer'.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A243::A243_MASSERED_BUDGETTIMER::Rettearb.
Eksamen Track info: Prompt fra DCU UDV E2 AKT (1)::A243::A243 MASSERED BUDGETTIMER::Eksamen
Her angiver du antal lærertimer til eksamensarbejde. Hvis du har angivet noget i dette felt, kan du ikke samtidigt angive noget i feltet 'Lærertimer'.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A243::A243_MASSERED_BUDGETTIMER::Eksamen
Andet Track info: Prompt fra DCU UDV E2 AKT (1)::A243::A243 MASSERED BUDGETTIMER::Andet
Her angiver du antal lærertimer til andet arbejde end undervisning, rettearbejde eller eksamensarbejde. Hvis du har angivet noget i dette felt, kan du ikke samtidigt angive noget i feltet 'Lærertimer'.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A243::A243_MASSERED_BUDGETTIMER::Andet


Form: A244

Masseredigering lønkonti

Formens primær vindue

Vinduet A244 Masseredigering Lønkonti åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • A244 Masseredigering Lønkonti


Window: A244 Masseredigering Lønkonti (form: A244)

A244 Masseredigering Lønkonti

Beskrivelse af vinduet

Vinduet Masseredigering lønkonti anvendes til at oprette og vedligeholde lønkonti på aktiviteter.
I blokken Masseredigering Lønkonti angives et antal aktiviteter, samt de tilhørende ØSE-dimensioner. Systemet foreslår ØSE-dimensionernes start- og slutmåned til at være de samme som start- og slutmåned på aktiviteten. Start- og slutmånederne på lønkonti kan ændres (inden for aktivitetens periode) og det er muligt på den måde at tilknyttet flere lønkonti til en aktivitet i forskellige - ikke overlappende - perioder.
Når vinduet er udfyldt, trykkes på knappen Opdater. Herefter bestiller systemet batchjobbet A407 Masseredigering Lønkonti, og der oplyses et jobnummer. Dette jobnummer kan anvendes til at undersøge resultatet af opdateringen. Når batchjobbet er afsluttet vil lønkontiene være oprettet på aktiviteterne. Hvis der er konstateret fejl ved oprettelsen og nogle af lønkontiene derfor ikke er oprettet, vil det fremgå af loggen til batchjobbet.

Der er følgende knapper i vinduet

1 Opdater
Knappen Opdater starter batchjobbet, der opretter lønkonti.

Vinduet indeholder blokken

  • A244 Masseredigering Lønkonti

Blokken A244 Masseredigering Lønkonti Track info: Display title fra DTU UDV_E2_AKT (1)::A244::A244_MASSERED_LONKONTI

Konto-dimensionerne checkes op mod EASY-Ø for den del af kontoens periode, hvor der findes en kontoplan. En ØSE-konto er altid gyldig i en periode, hvor der ikke findes kontoplan. Ved angivelse af en 'hel' lønkonto med både art og formål, checkes kontoen op mod EASY-Ø for den del af kontoens periode, hvor der findes et regnskabsår.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::A244::A244_MASSERED_LONKONTI

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A244::AKTIVITETER::Aktivitet
Her angiver du en aktivitet.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A244::AKTIVITETER::Aktivitet
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A244::AKTIVITETER::Startdato
Her vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A244::AKTIVITETER::Slutdato
Her vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::SLUTDATO
Startmåned Track info: Prompt fra DCU UDV E2 AKT (1)::A244::A244 MASSERED LONKONTI::Startmåned
Her angiver du lønkontoens startmåned. Startmåneden kan ikke ligge uden for aktivitetens periode. Du må godt angive en startmåned hvor aktiviteten kun er aktiv i en del af måneden.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A244::A244_MASSERED_LONKONTI::Startmåned
Slutmåned Track info: Prompt fra DCU UDV E2 AKT (1)::A244::A244 MASSERED LONKONTI::Slutmåned
Her angiver du lønkontoens slutmåned. Slutmåneden kan ikke ligge uden for aktivitetens periode. Du må godt angive en slutmåned hvor aktiviteten kun er aktiv i en del af måneden.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A244::A244_MASSERED_LONKONTI::Slutmåned
Lønpulje Track info: Prompt fra DCU UDV E2 AKT (1)::A244::A244 MASSERED LONKONTI::Lønpulje
Her angiver du J eller N til lønpulje. Systemet foreslår J.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A244::A244_MASSERED_LONKONTI::Lønpulje
ØSE-art Track info: Prompt fra DCU UDV E2 AKT (1)::A244::A244 MASSERED LONKONTI:: ØSE-art
Her angiver du ØSE-art.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A244::A244_MASSERED_LONKONTI:: ØSE-art
ØSE-formål Track info: Prompt fra DCU UDV E2 AKT (1)::A244::A244 MASSERED LONKONTI::ØSE-formål
Her angiver du ØSE-formål.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A244::A244_MASSERED_LONKONTI::ØSE-formål
ØSE-ansvar Track info: Prompt fra DCU UDV E2 AKT (1)::A244::A244 MASSERED LONKONTI::ØSE-ansvar
Her angiver du ØSE-ansvar.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A244::A244_MASSERED_LONKONTI::ØSE-ansvar
ØSE-projekt Track info: Prompt fra DCU UDV E2 AKT (1)::A244::A244 MASSERED LONKONTI::ØSE-projekt
Her angiver du ØSE-projekt.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A244::A244_MASSERED_LONKONTI::ØSE-projekt


Form: B161

Opdatering af VIDAR-indberetning

Formens primær vindue

Vinduet B161 Opdatering af VIDAR-indberet åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgeblok
  • Hold og kurser til VIDAR-indberetning


Window: B161 Opdatering af VIDAR-indberet (form: B161)

B161 Opdatering af VIDAR-indberet

Beskrivelse af vinduet

Vinduet Opdatering af VIDAR-indberet benyttes til at rette oplysningen om, hvor-vidt hold/kurser skal indberettes til VIDAR. Rettelsen kan foretages for en række hold/kurser ad gangen.

I vinduets fire øverste blokke kan man afgrænse, hvilke hold/AMU-kurser, som man ønsker at finde med sin søgning. Resultatet af søgningen vises i vinduets nederste blok Hold og kurser til VIDAR-indberetning.

Opdateringen kan ske på to måder: Enten ved at man på de enkelte kurser/hold æn-drer oplysningen om Vidar indberetning og gemmer - eller ved at man benytter knappen Opdater . Herved ændres markeringen på samtlige fremsøgte hold/kurser til "J" til Vidar indberetning .

Bemærkninger

Søgeresultatet (Blokken Hold og kurser til Vidar indberetning) viser kun de hold som - udover at opfylde afgrænsningerne - har feltet undervisningstid udfyldt (alle AMU-kurser som opfylder afgrænsningerne fremsøges).

Se også den administrative vejledning om indberetning til VIDAR.

Der er følgende knapper i vinduet

1 Opdater
Knappen Opdatér benyttes til at ændre angivelsen af 'N' til 'J' til VIDAR-indberetning for samtlige fremsøgte hold og/eller AMU-kurser.
Bemærk, at hvis feltet i forvejen udfyldt med 'J' til vidar indberetning, så sker der ingen opdatering.

Vinduet indeholder nedenstående 2 blokke

  • Søgeblok
  • Hold og kurser til VIDAR-indberetning

Blokken Søgeblok Track info: Display title fra DTU UDV_E2_AKT (1)::B161::QMS_CTRL_BLOCK

Her findes oplysninger der bruges til fremsøgning.
Track info: User Help Text fra table UDV_E2_SYS (1)::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::B161::QMS CTRL BLOCK::Aktivitet
Her kan du (evt med jokertegn) afgrænse hvilke hold og AMU-kurser, der fremsøges.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B161::QMS_CTRL_BLOCK::Aktivitet
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::B161::QMS CTRL BLOCK::Kort betegnelse
Her kan du (evt med jokertegn) afgrænse hvilke hold og AMU-kurser, der fremsøges.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B161::QMS_CTRL_BLOCK::Kort betegnelse
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::B161::QMS CTRL BLOCK::Startdato
Hvis du angiver en dato her, vil kun aktiviteter, der starter senere end denne dato, blive medtaget.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B161::QMS_CTRL_BLOCK::Startdato
Aktivitetsafdeling Track info: Prompt fra DCU UDV E2 AKT (1)::B161::QMS CTRL BLOCK::Aktivitetsafdeling
Her kan du (evt med jokertegn) afgrænse til aktiviteter tilknyttet denne aktivitetsafdeling.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B161::QMS_CTRL_BLOCK::Aktivitetsafdeling
Ansvarsområde Track info: Prompt fra DCU UDV E2 AKT (1)::B161::QMS CTRL BLOCK::Ansvarsområde
Her kan du (evt med jokertegn) afgrænse til aktiviteter tilknyttet dette ansvarsområde.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B161::QMS_CTRL_BLOCK::Ansvarsområde
Projektområde Track info: Prompt fra DCU UDV E2 AKT (1)::B161::QMS CTRL BLOCK::Projektområde
Her kan du (evt med jokertegn) afgrænse til aktiviteter tilknyttet dette projektområde.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B161::QMS_CTRL_BLOCK::Projektområde
Kun Hold Track info: Prompt fra DCU UDV E2 AKT (1)::B161::QMS CTRL BLOCK::Kun Hold
Med kryds her angiver du, at kun hold fremsøges.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B161::QMS_CTRL_BLOCK::Kun Hold
Kun AMU-kurser Track info: Prompt fra DCU UDV E2 AKT (1)::B161::QMS CTRL BLOCK::Kun AMU-kurser
Med kryds her angiver du, at kun AMU-kurser fremsøges.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B161::QMS_CTRL_BLOCK::Kun AMU-kurser
(Financieringskilde) Track info: Help Prompt fra DCU UDV E2 AKT (1)::B161::QMS CTRL BLOCK::CHAR FIELD2
Her kan du afgrænse på financieringskilde (kun for AMU-kurser).
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B161::QMS_CTRL_BLOCK::CHAR_FIELD2
(Målgruppe) Track info: Help Prompt fra DCU N/A::
Her kan du afgrænse på målgruppe (kun for AMU-kurser).
Track info: User Help Text fra DCU N/A::
(Kursusart) Track info: Help Prompt fra DCU N/A::
Her kan du afgrænse på kursusart (kun for AMU-kurser).
Track info: User Help Text fra DCU N/A::
(Kursustype) Track info: Help Prompt fra DCU UDV E2 AKT (1)::B161::QMS CTRL BLOCK::CHAR FIELD5
Her kan du afgrænse på kursustype (kun for AMU-kurser).
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B161::QMS_CTRL_BLOCK::CHAR_FIELD5
(Version) Track info: Help Prompt fra DCU N/A::
Her kan du afgrænse på version (kun for AMU-kurser).
Track info: User Help Text fra DCU N/A::

Blokken Hold og kurser til VIDAR-indberetning Track info: Display title fra DTU UDV_E2_AKT (1)::B161::AKTIVITETER

Her vises de hold og AMU-kurser der svarer til afgrænsningerne i søgeblokken
Track info: User Help Text fra DTU UDV_E2_AKT (1)::B161::AKTIVITETER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::B161::AKTIVITETER::Aktivitet
Her vises det aktivitetsnummer som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::AKTIVITET
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::B161::AKTIVITETER::Kort betegnelse
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::B161::AKTIVITETER::Startdato
Her vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::B161::AKTIVITETER::Slutdato
Her vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::SLUTDATO
Vidar indberetning Track info: Prompt fra DCU UDV E2 AKT (1)::B161::AKTIVITETER::Vidar indberetning
Her kan du angive (J/N) om der skal indsendes oplysninger til VIDAR for den pågældende aktivitet.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::VIDAR_INDBERET


Menu: menu.name

Menuindgang Skoleforløb

Beskrivelse

Menuen Advisering dækker over de vinduer, der anvendes i forbindelse med advisering - typisk af den systemansvarlige.


Menu: menu.name

Menuindgang Hold

Beskrivelse

Menuen Kartoteker indeholder en række vinduer, der bruges i forbindelse med tilknytningen af medarbejdere til afdeling og ansvarsområder, samt vinduer med centrale informationer om løn- og stillingskoder mv.


Form: A326

Hold

Formens primær vindue

Vinduet A326 Hold åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Hold
  • Lønkonti
  • Aktivitetsnoter
  • Planaktiviteter Aktiviteter
  • Minutnormer Aktiviteter
  • Budgettimer
  • Åu Tælledatoer
  • Holdplaceringer
  • AMU tælleperioder


Window: A326 Hold (form: A326)

A326 Hold

Beskrivelse af vinduet

Vinduet Hold er et stamdatavindue, som kan anvendes til at oprette og vedligeholde oplysningerne om et hold.
I vinduet kan der angives en række forskellige stamoplysninger om det givne hold, og disse oplysninger gælder for alle de elever der senere placeres på holdet:

  • Stamoplysninger vedrører holdets betegnelse og den periode, som holdet er gyldigt i.
  • Grupperinger vedrører f.eks. den uddannelsesgruppe og aktivitetsafdeling, som holdet tilknyttes.
  • Skemaoplysninger vedrører det ringesystem og den skoledagskalender, som holdet tilknyttes.
  • Holdoplysninger vedrører f.eks. antallet af elever og lektioner, som tilknyttes holdet.
  • AMU-oplysninger vedrører f.eks. oplysninger om godkendt skole og gennemførende skole.
  • Lønoplysninger vedrører aflønningen, f.eks. afregningsform og AC-sats, som gælder for de lærere, der er tilknyttet holdet.
  • Oplysninger om den TMK, som bliver brugt som standard ved oprettelse af skolefag-på-holdplaceringer på et ÅU-hold.
  • Oplysninger om hvor mange ÅU-tælledatoer der skal være på holdet. Disse oplysninger er opdelt i et forventet antal tælledatoer og et minimum antal tælledatoer, som begge beregnes af systemet på grundlag af holdets periode, og faktisk antal tælledatoer, som kan ændres for det enkelte hold. Det faktiske antal tælledatoer skal ligge mellem minimum og forventet antal tælledatoer.

Bemærkninger

Oplysningen om TMK benyttes som default for ÅU-elever og AMU-elever dvs. på Skolefag På Holdplaceringer for ÅU-elever. Hvis der ikke angives nogen værdi, findes TMK efter de sædvanlige regler, men hvis der er anført en værdi benyttes denne i stedet for.

Uddannelsesgruppen har betydning for hvilken minutnorm der default anvendes for holdet dvs. for aflønning af lærere.

Der er følgende knapper i vinduet

1. Annull. tilknytn. til elevplan
Denne knap kan anvendes til at annullere tilknytningen af en læringsaktivitet fra Elevplan til et EASY-A hold. Hvis du annullerer tilknytningen sendes der besked til elevplan om annulleringen, og de elever der evt. følger holdet, og som oprindeligt stammer fra elevplan, fjernes fra EASY-A holdet. Det anbefales dog at tjekke EASY-A holdet efterfølgende, idet det ikke altid er muligt at rydde tilstrækkeligt op automatisk.

Navigering ved hjælp af højre musetast

  • Lønkonti / A326a Lønkonti tilknyttet dette hold
  • Skolefag på hold / A335 Skolefag på hold
  • Aktivitetsnoter / A326b Noter tilknyttet dette hold
  • Planaktiviteter / A326d Planaktiviteter tilknyttet dette hold
  • Minutnormer / A326e Minutnormer for dette hold
  • Budgettimer / A326c Budgettimer for dette hold
  • Elever / A326f Elever på dette hold
  • ÅU-tælledatoer / A326g ÅU-tælledatoer
  • VIDAR-oplysninger / B159 VIDAR-oplysninger for Hold
  • Øvrige placeringer / B580 Øvrige placeringer
  • Tælleperioder / A326h Tælleperioder
  • Holdplacering, AMU / B702 Holdplacering - AMU
  • AMU-bidrag /

Vinduet indeholder blokken

  • Hold

Blokken Hold Track info: Display title fra DTU UDV_E2_AKT (1)::A326::HOLD

Et hold benyttes i EASY-A som et redskab til at sammenkoble en række elever, der skal følge et givent undervisningsforløb. Når eleverne er placeret på et hold, vil der i systemet være en række operationer, som behandler alle eleverne på holdet.

Det er muligt at knytte Skolefag til et Hold.

Track info: User Help Text fra table UDV_E2_AKT (1)::HOLD

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLD::Aktivitet
I dette felt kan du angive en kode som identificerer aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::AKTIVITET
Elevplan navn Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLD::Elevplan navn
Betegnelsen som dette hold har i Elevplan
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::ELEVPLAN_BETEGNELSE
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLD::Kort betegnelse
I dette felt kan du angive kort betegnelse for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLD::Betegnelse
I dette felt kan du angive en betegnelse for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLD::Periode
I dette felt kan du angive startdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::STARTDATO
- Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLD::-
I dette felt kan du angive slutdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::SLUTDATO
Indberetningsprincip Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLD::Indberetningsprincip
Her kan du angive indberetningsprincip for dette hold.
Feltet kan antage værdierne:
SFI Sammenhængende forløb for flygtninge og indvandrere
P Plankursus
S Splitkursus
ÅV Åben værksted
'-' Fuldtid/ÅU
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::INDBERETNINGSPRINCIP
Aktivitetsafdeling Track info: Prompt fra DCU UDV E2 AKT (1)::A326::AKTIVITETSGRUPPER::Aktivitetsafdeling
Her kan du angive aktivitetsafdelingen for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::AKGR_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETSGRUPPER::KORT BETEGNELSE )
I feltet vises kort betegnelse for aktivitetsafdelingen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETSGRUPPER::KORT_BETEGNELSE
Ansvarsområde Track info: Prompt fra DCU UDV E2 AKT (1)::A326::ANSVARSOMRADER::Ansvarsområde
Her kan du angive ansvarsområdet for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::ANOM_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::ANSVARSOMRADER::KORT BETEGNELSE )
skal udskrives på udskrifter.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A326::ANSVARSOMRADER::KORT_BETEGNELSE
Projektområde Track info: Prompt fra DCU UDV E2 AKT (1)::A326::PROJEKTOMRADER::Projektområde
Her kan du angive projektområdet for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::POM_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::PROJEKTOMRADER::KORT BETEGNELSE )
Her vises kort betegnelse for projektområdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::PROJEKTOMRADER::KORT_BETEGNELSE
Undervisningssted Track info: Prompt fra DCU UDV E2 AKT (1)::A326::LOKATIONER::Undervisningssted
I dette felt kan du angive det undervisningssted, der skal knyttes til holdet.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A326::LOKATIONER::Undervisningssted
Forvn./min. antal tælledatoer Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLD::Forvn./min. antal tælledatoer
Her vises det antal ÅU-tælledatoer, systemet forventer der skal være på holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::FORVENTET_ANTAL_TELLEDATOER
(Minimum Antal Telledatoer Track info: Prompt fra column UDV E2 AKT (1)::HOLD::MINIMUM ANTAL TELLEDATOER )
Angiver hvor mange ÅU-tælledatoer dette hold mindst skal have. Beregnes som det antal kalenderår holdets periode overlapper.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::MINIMUM_ANTAL_TELLEDATOER
Antal tælledatoer Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLD::Antal tælledatoer
Her kan du angive det antal ÅU-tælledatoer, der skal være på holdet.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::FAKTISK_ANTAL_TELLEDATOER
Kvotient Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLD::Kvotient
I dette felt kan du angive et vejledende antal af elever, der kan være tilknyttet holdet.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::KVOTIENT
Elevlektioner Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLD::Elevlektioner
Budgetteret antal elevlektioner på holdet. Angives i standardlektioner.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::ELEVLEKTIONER
Trækningstype Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLD::Trækningstype
Angiver trækningstypen for Holdet; kan være 'A', 'B', 'C' osv. Trækningstypen anvendes til at afgøre hvilke hold der skal til eksamen i hvilke fag efter udtrækning fra ESA.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::TREKNINGSTYPE
Ugedag Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLD::Ugedag
Her kan du angive ugedag for undervisningen.

Skal være:
MAN
TIR
ONS
TOR
FRE
LØR
SØN

Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::UGEDAG
Starttidspunkt Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLD::Starttidspunkt
Her kan du angive starttidspunkt for undervisningen. Indtastningsformat TTMM.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::STARTTIDSPUNKT
Sluttidspunkt Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLD::Sluttidspunkt
Her kan du angive sluttidspunkt for undervisningen. Indtastningsformat TTMM.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::SLUTTIDSPUNKT
Udd.gruppe Track info: Prompt fra DCU UDV E2 AKT (1)::A326::UDDANNELSESGRUPPER::Udd.gruppe
Her kan du angive uddannelsesgruppen for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::UDGR_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::UDDANNELSESGRUPPER::KORT BETEGNELSE )
Her vises kort betegnelse for uddannelsesgruppen.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDDANNELSESGRUPPER::KORT_BETEGNELSE
Frafaldsprocent Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLD::Frafaldsprocent
Angiver forventet frafaldsprocent for holdet.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::FRAFALDSPROCENT
Afregningsform Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLD::Afregningsform
Her kan du angive afregningsform (A=arbejdstimer, L=lektioner) for PKAT 82 lærere.
Defaultværdi er 'L' for Hold, IV-aktiviteter og AMU-kurser, og 'A' for Øvrige Aktiviteter.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::AFREGNINGSFORM
Akkord Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLD::Akkord
I dette felt kan du angive om der er indgået akkord på dette hold (J/N). Defaultværdien er 'N'.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::AKKORD
AC-sats Track info: Prompt fra DCU UDV E2 AKT (1)::A326::AC SATSER::AC-sats
Her kan du angive AC-satsen for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::ACSA_ID
Aflyst pr dato Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLD::Aflyst pr dato
I dette felt kan du angive hvilken dato dette hold er aflyst.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::AFLYST_PR_DATO
Gennemførende skole Track info: Prompt fra DCU UDV E2 AKT (1)::A326::SKOLER::Gennemførende skole
I dette felt kan du angive, hvilken skole der gennemfører dette hold.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::GENNEMFORENDE_SKOLE
(Navn Track info: Prompt fra column UDV E2 SYS (1)::SKOLER::NAVN )
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN
Godkendt skole Track info: Prompt fra DCU UDV E2 AKT (1)::A326::SKOLER::Godkendt skole
I dette felt kan du angive, hvilken skole der er godkendt til dette hold.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::GODKENDT_SKOLE
(Navn Track info: Prompt fra column UDV E2 SYS (1)::SKOLER::NAVN )
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN
Indkaldelsesdato Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLD::Indkaldelsesdato
I dette felt kan du angive indkaldelsesdato til dette hold.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::INDKALDELSESDATO
Timer pr dag Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLD::Timer pr dag
I dette felt kan du angive en default værdi for timer pr. dag på dette hold.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::TIMER_PR_DAG
Ringesystem Track info: Prompt fra DCU UDV E2 AKT (1)::A326::RINGESYSTEMER::Ringesystem
Her kan du angive ringesystem for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::RISY_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::RINGESYSTEMER::KORT BETEGNELSE )
Feltet viser kort betegnelse for ringesystemet.
Track info: Short Help Text fra column UDV_E2_PLA (1)::RINGESYSTEMER::KORT_BETEGNELSE
Skoledagskalender Track info: Prompt fra DCU UDV E2 AKT (1)::A326::SKOLEDAGSKALENDERE::Skoledagskalender
Her kan du angive skolekalender for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::SKKA_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::SKOLEDAGSKALENDERE::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skoledagskalenderen.
Track info: Short Help Text fra column UDV_E2_PLA (1)::SKOLEDAGSKALENDERE::KORT_BETEGNELSE
TMK Track info: Prompt fra DCU UDV E2 AKT (1)::A326::TILSKUDSMERKEKOMBINATIONER::TMK
Her kan du angive en tilskudsmærkekombination for et hold.
Denne tilskudsmærkekombination bruges som forslag ved oprettelse af Skolefag-På-Holdplaceringer.
Læg mærke til, at tilskudsmærkekombinationen kun har relevans for AMU-elever på AMU-hold, samt ÅU-elever på hold.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::TMK_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::TILSKUDSMERKEKOMBINATIONER::KORT BETEGNELSE )
I feltet vises kort betegnelse for tilskudsmærkekombinationen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::TILSKUDSMERKEKOMBINATIONER::KORT_BETEGNELSE


Window: A326a Lønkonti tilknyttet dette hold (form: A326)

A326a Lønkonti tilknyttet dette hold

Beskrivelse af vinduet

Vinduet Lønkonti tilknyttet dette hold anvendes til at oprette og vedligeholde oplysninger om hvilke lønkonti, timeforbrug på aktiviteten skal konteres på.. Det er oplysninger om ØSE-kontodimensioner, og hvorvidt timerne på aktiviteten skal gå i lønpulje eller ej. Systemet sætter default 'J' til lønpulje.

Bemærkninger

Hvis der anføres et formål vil timeforbruget konteres på dette formål. Det er også muligt at registrere kontering direkte på elevernes holdplacering. Den vil så anvendes i stedet for den tilsvarende kontering på holdet. Det kan typisk være aktuelt i forbindelse med indgange på reformuddannelserne. Se også under hjælpen til vindue A392 Afvigende kontering på holdplacering.

Bemærk at hvis der på holdet er registreret et hjælpeformål, bør der ikke anvendes afvigende kontering på eleverne (A392 Afvigende kontering på holdplacering), da lønfordelingen så bliver forkert.

Hvis der ikke angives noget formål vil timeforbruget blive fordelt ud efter de elever som følger holdet.

Vinduet indeholder blokken

  • Lønkonti

Blokken Lønkonti Track info: Display title fra DTU UDV_E2_AKT (1)::A326::AKTIVITETSKONTI

Her findes oplysninger til brug i forbindelse med kontering af forbrug på den aktivitet, som lønkontoen relaterer sig til. Det drejer sig om oplysninger om ØSE-kontodimensioner, og om hvorvidt timerne på aktiviteten skal gå i lønpulje eller ej. Der kan være flere sæt konteringsoplysninger tilknyttet samme aktivitet; ét pr. regnskabsår.

Forretningsregler:

Den angivne startdato for et regnskabsår checkes op mod EASY-Ø. Enten skal det være startdato for et regnskabsår, eller også skal den ligge efter det sidste regnskabsår, der er oprettet i EASY-Ø.

Konto-dimensionerne checkes op mod EASY-Ø for den del af kontoens periode, hvor der findes en kontoplan. En ØSE-konto er altid gyldig i en periode, hvor der ikke findes kontoplan.

Track info: User Help Text fra table UDV_E2_AKT (1)::AKTIVITETSKONTI

Blokken indeholder følgende felter:

Startmåned Track info: Prompt fra DCU UDV E2 AKT (1)::A326::AKTIVITETSKONTI::Startmåned
I dette felt kan du angive startmåned for den pågældende lønkonto.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::VFM_STARTMANED
Slutmåned Track info: Prompt fra DCU UDV E2 AKT (1)::A326::AKTIVITETSKONTI::Slutmåned
I dette felt kan du angive slutmåned for den pågældende lønkonto.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::VFM_SLUTMANED
Løn- pulje Track info: Prompt fra DCU UDV E2 AKT (1)::A326::AKTIVITETSKONTI::Løn- pulje
I dette felt kan du angive hvorvidt løn-udgifterne på aktiviteten i det angivne regnskabsår skal gå i lønpulje.

J | angiver, at udgifterne skal konteres på medarbejderens konto (overfor SCL). For at lønudgifterne skal gå i lønpulje, skal der også på medarbejderens ansættelsesforhold være angivet 'J' til lønpulje.
N | angiver, at udgifterne skal konteres direkte på lønkontoen (overfor SCL).
Defaultværdien er 'J'.

Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::LONPULJE
ØSE-art Track info: Prompt fra DCU UDV E2 AKT (1)::A326::AKTIVITETSKONTI::ØSE-art
I dette felt kan du angive ØSE-art tilknyttet lønkontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::OSE_ART
ØSE-formål Track info: Prompt fra DCU UDV E2 AKT (1)::A326::AKTIVITETSKONTI::ØSE-formål
I dette felt kan du angive ØSE-formål tilknyttet lønkontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::OSE_FORMAL
ØSE-ansvar Track info: Prompt fra DCU UDV E2 AKT (1)::A326::AKTIVITETSKONTI::ØSE-ansvar
I dette felt kan du angive ØSE-ansvar tilknyttet lønkontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::OSE_ANSVAR
ØSE-projekt Track info: Prompt fra DCU UDV E2 AKT (1)::A326::AKTIVITETSKONTI::ØSE-projekt
I dette felt kan du angive ØSE-projekt tilknyttet lønkontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::OSE_PROJEKT


Window: A326b Noter tilknyttet dette hold (form: A326)

A326b Noter tilknyttet dette hold

Beskrivelse af vinduet

Vinduet Noter tilknyttet dette hold anvendes til at oprette og vedligeholde noter, der er tilknyttet holdet. Noten er tilknyttet en notetype. Der findes ingen tabel for notetyper på aktiviteter (i modsætning til noter for elever og personer), og der er dermed ingen kontrol af hvad der anføres. Notetypen har udelukkende betydning for afgrænsninger mv.

Vinduet indeholder blokken

  • Aktivitetsnoter

Blokken Aktivitetsnoter Track info: Display title fra DTU UDV_E2_AKT (1)::A326::AKTIVITETSNOTER

Her findes oplysninger om de noter, der er tilknyttet aktiviteterne.

Noterne kan kategoriseres via attributten "Type".

Track info: User Help Text fra table UDV_E2_AKT (1)::AKTIVITETSNOTER

Blokken indeholder følgende felter:

Type Track info: Prompt fra DCU UDV E2 AKT (1)::A326::AKTIVITETSNOTER::Type
I feltet kan du angive en typebetegnelse eller et tal. Tænkes anvendt af skolen til at kategorisere noterne.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSNOTER::AKN_TYPE
Tekst Track info: Prompt fra DCU UDV E2 AKT (1)::A326::AKTIVITETSNOTER::Tekst
Her kan du angive en uformateret fritekst.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSNOTER::TEKST


Window: A326d Planaktiviteter tilknyttet dette hold (form: A326)

A326d Planaktiviteter tilknyttet dette hold

Beskrivelse af vinduet

Vinduet Planaktiviteter tilknyttet dette hold anvendes til at oprette og vedligeholde oplysninger om hvilke planaktiviteter, der er knyttet til holdet. Man angiver planaktiviteten, og herefter vises planaktivitetens korte betegnelse og start- og slutdatoer.

Det er ikke muligt at oprette eller redigere i en planaktivitet fra dette vindue, men at det er derimod muligt at slette eller knytte eksisterende planaktiviteter til det givne hold.

Bemærkninger

Anvendelsen af planaktiviteter forventes gradvist at forsvinde, efterhånden som skolerne går over til den nye arbejdstidsaftale, og planerne derfor ikke længere har den samme betydning for aflønningen af lærerne.

Vinduet indeholder blokken

  • Planaktiviteter Aktiviteter

Blokken Planaktiviteter Aktiviteter Track info: Display title fra DTU UDV_E2_AKT (1)::A326::PLANAKTIVITETER_AKTIVITETER

Her knyttes aktiviteter og planaktiviteter sammen.
Track info: User Help Text fra table UDV_E2_AKT (1)::PLANAKTIVITETER_AKTIVITETER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A326::PLANAKTIVITETER::Aktivitet
Her kan du angive den planaktivitet, der skal knyttes sammen med en aktivitet.
Track info: User Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER_AKTIVITETER::PLANAKT_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A326::PLANAKTIVITETER::Kort betegnelse
Her vises kort betegnelse for planaktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A326::PLANAKTIVITETER::Startdato
Her vises startdato for planaktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A326::PLANAKTIVITETER::Slutdato
Her vises slutdato for planaktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER::SLUTDATO


Window: A326e Minutnormer for dette hold (form: A326)

A326e Minutnormer for dette hold

Beskrivelse af vinduet

Vinduet Minutnormer for dette hold anvendes til at oprette og vedligeholde minutnormer, der er gældende for holdet. Desuden angives et datointerval for, hvornår minutnormerne for det givne hold er gyldige.

Bemærkninger

Hvis der ikke registreres oplysninger her, anvendes minutnormen fra det normale minutnorms hierarki herunder fra skolefag og uddannelsesgruppen på holdet.

Vinduet indeholder blokken

  • Minutnormer Aktiviteter

Blokken Minutnormer Aktiviteter Track info: Display title fra DTU UDV_E2_AKT (1)::A326::MINUTNORMER_AKTIVITETER

Denne tabel indeholder minutnormer for aktiviteter.
Track info: User Help Text fra table UDV_E2_PER (1)::MINUTNORMER_AKTIVITETER

Blokken indeholder følgende felter:

Gyldig fra Track info: Prompt fra DCU UDV E2 AKT (1)::A326::MINUTNORMER AKTIVITETER:: Gyldig fra
Her skal du angive den dato, hvorfra denne minutnorm gælder.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_AKTIVITETER::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 AKT (1)::A326::MINUTNORMER AKTIVITETER:: Gyldig til
Her skal du angive den sidste dato, hvor denne minutnorm gælder.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_AKTIVITETER::GYLDIG_TIL
Minut- norm Track info: Prompt fra DCU UDV E2 AKT (1)::A326::MINUTNORMER AKTIVITETER::Minut- norm
Her skal du angive den minutnorm, der skal gælde for aktiviteten i perioden.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_AKTIVITETER::MINUTNORM


Window: A326c Budgettimer for dette hold (form: A326)

A326c Budgettimer for dette hold

Beskrivelse af vinduet

Vinduet Budgettimer for dette hold anvendes til at oprette og vedligeholde budgettimer på holdet. Timetal omfatter lærerlektioner og lærertimer. Lærertimerne kan yderligere deles ud på lærertimer til undervisning, rettearbejde, eksamensarbejde og andet.

Oplysningerne om budgettimer og lektioner benyttes bl.a. i forbindelse med ledelsesinformationssystemet.

Bemærkninger

Det er ikke muligt at registrere lærertimer samlet og fordelt ud på undervisning, rettearbejde mv. på den samme budgettimeoplysning.

Vinduet indeholder blokken

  • Budgettimer

Blokken Budgettimer Track info: Display title fra DTU UDV_E2_AKT (1)::A326::BUDGETTIMER

Her registreres oplysninger om budgetterede timetal (lærerarbejdstimer og lærerlektioner) for en aktivitet. Oplysningerne er datostyrede.

Der er ikke i systemet check på, hvorvidt tallene angivet i budgetterede lærerlektioner og budgetterede lærertimer passer sammen.

Lærertimerne kan enten angives som et samlet tal for perioden, eller de kan deles ud på de fire typer: Undervisning, rettearbejde, eksamensarbejde og andet. Der kan ikke budgetteres på lærertimer samlet, hvis der også er angivet timetal for én af de fire typer, og omvendt.

Track info: User Help Text fra table UDV_E2_AKT (1)::BUDGETTIMER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A326::BUDGETTIMER::Startdato
Her kan du angive startdato for den periode, som budgettallene vedrører.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A326::BUDGETTIMER::Slutdato
Her kan du angive slutdato for den periode, som budgettallene vedrører.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::SLUTDATO
Lærer- lektioner Track info: Prompt fra DCU UDV E2 AKT (1)::A326::BUDGETTIMER::Lærer- lektioner
Her kan du angive budgetteret antal lærerlektioner på aktiviteten i perioden. Angives i standardlektioner.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERLEKTIONER
Lærer- timer Track info: Prompt fra DCU UDV E2 AKT (1)::A326::BUDGETTIMER::Lærer- timer
Her kan du angive budgetteret antal lærertimer på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER
Lt. underv. Track info: Prompt fra DCU UDV E2 AKT (1)::A326::BUDGETTIMER::Lt. underv.
Her kan du angive budgetteret antal lærertimer til undervisning på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_UNDERVISNING
Lt. rette. Track info: Prompt fra DCU UDV E2 AKT (1)::A326::BUDGETTIMER::Lt. rette.
Her kan du angive budgetteret antal lærertimer til rettearbejde på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_RETTEARBEJDE
Lt. eksam. Track info: Prompt fra DCU UDV E2 AKT (1)::A326::BUDGETTIMER::Lt. eksam.
Her kan du angive budgetteret antal lærertimer til eksamensarbejde på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_EKSAMENSARBEJDE
Lt. andet Track info: Prompt fra DCU UDV E2 AKT (1)::A326::BUDGETTIMER::Lt. andet
Her kan du angive budgetteret antal lærertimer til andet (dvs. ikke undervisning, rettearbejde eller eksamensarbejde) på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_ANDET


Window: A326g ÅU-tælledatoer (form: A326)

A326g ÅU-tælledatoer

Beskrivelse af vinduet

I vinduet ÅU-tælledatoer kan man se de gældende tælledatoer, der benyttes ved indberetningen af ÅU-elever og som er tilknyttet holdet. Hver enkelt ÅU-tælledato har tilknyttet en periode, som anvendes ved fordeling af det samlede ÅU-bidrag mellem tælledatoerne.
Der er tilknyttet oplysninger om ÅU-tælledatoer til alle hold, uanset om der er placeret ÅU-elever på holdet eller ej.
Alle ÅU-tælledatoer knyttet til holdet vises.

Bemærkninger

For at der kan udløses ÅU-årselevbidrag for elever på Åben uddannelse på de enkelte ÅU-tælledatoer, er det nødvendigt at der til ÅU-tælledatoerne er knyttet en rate med et kursusgebyr. Se også den administrative vejledning elevbetalinger.

Vinduet indeholder blokken

  • Åu Tælledatoer

Blokken Åu Tælledatoer Track info: Display title fra DTU UDV_E2_AKT (1)::A326::AU_TELLEDATOER

Heri registreres oplysninger om de ÅU-tælledatoer, der benyttes ved indberetning af årselever under Åben Uddannelse for Skolefagene på et Hold.

Systemet finder selv de konkrete tælledatoer ud fra Holdets startdato og slutdato, samt ud fra oplysningerne i entiteten ÅU-tælleperioder.

Track info: User Help Text fra table UDV_E2_ELV (1)::AU_TELLEDATOER

Blokken indeholder følgende felter:

Tælledato Track info: Prompt fra DCU UDV E2 AKT (1)::A326::AU TELLEDATOER::Tælledato
I feltet vises den konkrete tælledato
Track info: Short Help Text fra column UDV_E2_ELV (1)::AU_TELLEDATOER::DATO
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A326::AU TELLEDATOER::Startdato
Startdato for denne ÅU-bidragsperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AU_TELLEDATOER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A326::AU TELLEDATOER::Slutdato
Slutdato for denne ÅU-bidragsperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AU_TELLEDATOER::SLUTDATO
Kalenderdage Track info: Prompt fra DCU N/A::Kalenderdage
Angiver antallet af kalenderdage mellem start- og slutdato.
Track info: User Help Text fra DCU N/A::Kalenderdage


Window: A326f Elever på dette hold (form: A326)

A326f Elever på dette hold

Beskrivelse af vinduet

Vinduet Elever på dette hold anvendes til at vise oplysninger om de elever, der er placeret på holdet. Oplysningerne omfatter elevernes CPR-nummer, navn og uddannelse samt den periode, de er placeret på holdet (typisk holdets start- og slutdato).

Bemærkninger

Det er kun muligt at slette elevernes holdplaceringer her - det er ikke muligt at arbejde med dem på anden måde. Hvis der skal ændres på holdplaceringerne må man anvende A700 Holdplacering, A705 Elev med holdplaceringer (for fuldtidselever) og A702Holdplacering - ÅU.

Vinduet indeholder blokken

  • Holdplaceringer

Blokken Holdplaceringer Track info: Display title fra DTU UDV_E2_AKT (1)::A326::HOLDPLACERINGER

Her findes oplysninger, som knytter en Elev sammen med et Hold.

Den samme Elev kan være placeret på samme Hold i flere perioder, bare disse perioder ikke tidsmæssigt overlapper hinanden.

En Elev må kun være placeret på ét Hold med trækningstype samtidig.

En Elev kan kun placeres på et Hold indenfor perioden på Holdet, men han behøver ikke være på holdet i hele perioden.

Track info: User Help Text fra table UDV_E2_ELV (1)::HOLDPLACERINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 AKT (1)::A326::PERSONER::CPR-nr.
CPR-nummer. Bemærk, at fiktive CPR-numre kan skelnes fra "rigtige" CPR-numre ved at de fiktive CPR-numres første ciffer er 6, 7, 8 eller 9, mens et "rigtigt" CPR-nummer starter med 0, 1, 2 eller 3.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A326::PERSONER::CPR-nr.
Efternavn Track info: Prompt fra DCU UDV E2 AKT (1)::A326::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 AKT (1)::A326::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Udd. Track info: Prompt fra DCU UDV E2 AKT (1)::A326::COSA FORMAL::Udd.
I feltet vises et uddannelsesnummer.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDDANNELSER::COFO_ID
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLDPLACERINGER::Startdato
Her vises elevens startdato på holdet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A326::HOLDPLACERINGER::Slutdato
Her vises elevens slutdato på holdet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER::SLUTDATO


Window: A326h Tælleperioder (form: A326)

A326h Tælleperioder

Beskrivelse af vinduet

Vinduet Tælleperioder anvendes til at oprette og vedligeholde tælleperioder, der er knyttet til holdets periode.

Tælledatoer er udelukkende relevant for hold med indberetningsprincip SFI.

Bemærkninger:

Der udløses bidrag for de tælledatoer, eleven er tilknyttet holdet. Det samlede bidrag er dog sammensat af bidrag fra de enkelte elementkurser, der overlapper tælleperioderne.

Se også den administrative vejledning om AMU sammenhængende forløb.

Vinduet indeholder blokken

  • AMU tælleperioder

Blokken AMU tælleperioder Track info: Display title fra DTU UDV_E2_AKT (1)::A326::AMU_TELLEPERIODER

Der findes kun AMU-tælleperioder knyttet til hold med indberetningsprincip SFI.

Systemet vil i forbindelse med oprettelse af et hold med indberetningsprincip SFI auto-matisk oprette tælleperioderne. Hvis der er knyttet en Skoledagskalender til holdet, vil oplysningerne fra denne blive brugt ved oprettelse af Tælleperioderne; ellers vil der blive regnet med mandag - fredage som værende skoledage. Oprettelsen sker efter føl-gende regler:

Første tælleperiode starter på holdets startdato, og slutter efter 10 uger. Ved beregnin-gen af 10 ugers perioden tælles der 50 skoledage frem fra startdato. Hvis holdets slutda-to kommer før den fundne slutdato for 10 ugers perioden, sættes tælleperiodens slutdato lig med holdets slutdato. Ellers sættes den lig med den fundne dato.

Tælledatoen for første tælleperiode sættes til den 10. skoledag i tælleperioden.

Der oprettes yderligere en tælleperiode for hver 10 uger af holdets varighed. Disse be-regnes som ovenfor beskrevet, bortset fra at tælledatoen sættes lig med tælleperiodens startdato.

De oprettede AMU-tælleperioder skal ses som et forslag, som brugerne efterfølgende kan redigere. Det er muligt at ændre værdierne for de oprettede AMU-tælleperioder, ligesom det også er muligt at oprette og slette tælleperioder manuelt. Hvis der ændres i holdets tilknytning til Skoledagskalender, sker der ingen automatisk genberetning af AMU-tælleperioderne.

Track info: User Help Text fra DTU UDV_E2_AKT (1)::A326::AMU_TELLEPERIODER

Blokken indeholder følgende felter:

Periode- nr Track info: Prompt fra DCU UDV E2 AKT (1)::A326::AMU TELLEPERIODER::Periode- nr
Fortløbende nummer på tælleperioderne hørende til et AMU-kursus. Starter ved 1.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_TELLEPERIODER::PERIODENUMMER
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A326::AMU TELLEPERIODER::Startdato
Startdato for tælleperioden.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_TELLEPERIODER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A326::AMU TELLEPERIODER::Slutdato
Slutdato for tælleperioden.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_TELLEPERIODER::SLUTDATO
Tælledato Track info: Prompt fra DCU UDV E2 AKT (1)::A326::AMU TELLEPERIODER::Tælledato
Angiver tælledatoen for tælleperioden.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_TELLEPERIODER::TELLEDATO


Form: A335

Skolefag på hold

Formens primær vindue

Vinduet A335 Skolefag på hold åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Hold
  • Skolefag på hold
  • Perioder for skolefag på hold
  • Elever
  • Budgettimer
  • Projekttitler For Skph
  • A335e Konti for dette skolefag


Window: A335 Skolefag på hold (form: A335)

A335 Skolefag på hold

Beskrivelse af vinduet

Vinduet Skolefag på hold anvendes til at oprette og vedligeholde skolefag på et hold.

I blokkene Hold og Lønoplysninger vises oplysninger om holdet og de tilknyttede lønoplysninger.

I blokken Skolefag på hold er det muligt at knytte et antal skolefag til holdet. Når man tilknytter et skolefag skal man angive oplysninger om skolefagets niveau, fagstatus, om skolefaget skal arves af eleverne på holdet, skolefagets varighed, elevlektioner, lærerlektioner, antal opgaver, eksamenstermin, AC-sats, afregningsform samt hvorvidt der er akkord på skolefaget på holdet. Envidere vil man kunne se om de pågældende skolefag er oprettet på holdet i Elevplan.

I blokken kan der også angives henholdsvis Godkendt og Gennemførende skole. Feltet Godkendt viser om den skole, der er angivet som Godkendt skole, er godkendt til dette skolefag i alle de perioder, der ligger på skolefaget.

Det er muligt at knytte mange skolefag til et hold, ligesom det samme skolefag kan være tilknyttet mange hold.

Bemærkninger

Skolefagene på holdet anvendes i forskellige sammenhænge: Skema (og dermed aflønning af lærere), protokoller og karakterlister for holdet og endelig i forbindelse med eksamensmarkeringer. Det betyder at der kan være behov for at knytte 'det samme fag' flere gange til et hold. Eksempel: I et hold samlæses Engelsk niveau C og D. Der er derfor aftalt en specielt minutnorm. Af gensyn til denne er der oprettet et lokalt skolefag Engelsk - samlæsning som sættes på holdet. Dette skolefag benyttes til skemaregistrering (og dermed protokoller). Af hensyn til eksamensmarkeringer og beviser skal Engelsk C og Engelsk D imidlertid også sættes på holdet således at nogle elever følger niveau C og andre niveau D.

I forbindelse med at faget knyttes til holdet med 'J' til at eleverne skal 'arve' faget, tilknyttes alle eleverne på holdet automatisk skolefaget.

Elevens fagtilknytning til skolefaget vil være den samme som fagets fagtype på holdet. Hvis fagtilknytningen ikke svarer til elevens uddannelse, version, speciale og skoleperiode giver systemet en advarsel.

Fagtilknytningen kan og skal efterfølgende rettes, hvis eleven skal have faget med en anden fagtilknytning. Fagtilknytningen har betydning for udtrækningen af elever til eksamen. Fagstatus kan ændres på A700a Skolefag for eleven på holdet.

Navigering ved hjælp af højre musetast

  • Budgettimer / A335a Budgettimer for dette hold
  • Elever / A335b Elever der følger skolefaget
  • Evalueringsformer / A924 Evalueringsformer
  • Projekttitler / A335c Projekttitler for dette skolefag på hold
  • Perioder for skolefag / A335d Perioder for skolefag på hold
  • Konti for skolefag / A335e Konti for dette skolefag
  • Øvrige placeringer / B580 Øvrige placeringer

Vinduet indeholder nedenstående 2 blokke

  • Hold
  • Skolefag på hold

Blokken Hold Track info: Display title fra DTU UDV_E2_AKT (1)::A335::HOLD

Et hold benyttes i EASY-A som et redskab til at sammenkoble en række elever, der skal følge et givent undervisningsforløb. Når eleverne er placeret på et hold, vil der i systemet være en række operationer, som behandler alle eleverne på holdet.

Det er muligt at knytte Skolefag til et Hold.

Track info: User Help Text fra table UDV_E2_AKT (1)::HOLD

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A335::HOLD::Aktivitet
I dette felt vises en kode som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::AKTIVITET
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::HOLD::KORT BETEGNELSE )
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE
Periode: Track info: Prompt fra DCU UDV E2 AKT (1)::A335::HOLD::Periode:
I dette felt vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::STARTDATO
- Track info: Prompt fra DCU UDV E2 AKT (1)::A335::HOLD::-
I dette felt vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::SLUTDATO
Aktivitetsafd. Track info: Prompt fra DCU UDV E2 AKT (1)::A335::AKTIVITETSGRUPPER::Aktivitetsafd.
Her vises aktivitetsafdelingen for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::AKGR_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETSGRUPPER::KORT BETEGNELSE )
I feltet vises kort betegnelse for aktivitetsafdelingen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETSGRUPPER::KORT_BETEGNELSE
Undervisningssted Track info: Prompt fra DCU UDV E2 AKT (1)::A335::LOKATIONER::Undervisningssted
I feltet vises undervisningssted for aktiviteten.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A335::LOKATIONER::Undervisningssted
Indberetningsprincip Track info: Prompt fra DCU UDV E2 AKT (1)::A335::HOLD::Indberetningsprincip
Her kan du se indberetningsprincip for dette hold.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::INDBERETNINGSPRINCIP
AC-sats Track info: Prompt fra DCU UDV E2 AKT (1)::A335::AC SATSER::AC-sats
Her vises AC-satsen for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::ACSA_ID
Afregningsform Track info: Prompt fra DCU UDV E2 AKT (1)::A335::HOLD::Afregningsform
Her vises afregningsform (A=arbejdstimer, L=lektioner) for PKAT 82 lærere. # Defaultværdi er 'L' for Hold, IV-aktiviteter og AMU-kurser, og 'A' for Øvrige Aktiviteter.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::AFREGNINGSFORM
Skolefag Track info: Prompt fra DCU N/A::Skolefag
Her vises summen af de lærertimer for de skolefag, der er knyttet til holdet.
Track info: User Help Text fra DCU N/A::Skolefag
Budgettimer Track info: Prompt fra DCU N/A::Budgettimer
Her vises summen at lærertimer for de budgettimer, der er knyttet til holdet.
Track info: User Help Text fra DCU N/A::Budgettimer

Blokken Skolefag på hold Track info: Display title fra DTU UDV_E2_AKT (1)::A335::SKOLEFAG_PA_HOLD

Her registreres oplysninger om hvilke skolefag der er tilknyttet et hold. Det er muligt at knytte mange skolefag til et hold, ligesom det samme skolefag kan være tilknyttet mange hold.

Der er bl.a. knyttet oplysninger om varighed i dage. Ved oprettelse arves denne oplysning fra skolefaget, men den kan efterfølgende ændres. Det er varighed i dage på denne entitet, som anvendes, når der beregnes årselevsbidrag for ÅU-uddannelser.

Oplysningerne anvendes også i forbindelse med fagfordeling.

Ved oprettelse foreslås AC-sats fra holdet.

Track info: User Help Text fra table UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD

Blokken indeholder følgende felter:

Skole- fag Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG::Skole- fag
Her kan du angive koden for skolefaget på holdet.
Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD::SKFA_ID
Niv. Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG::Niv.
Her kan du angive undervisningsniveau for skolefaget, som kan være "A", "B", "C", "D", "E", "F" eller "-".

"-" angiver at der ikke er niveau på Skolefaget. Ved indtastning kan anvendes 0 for "-", 1 for "A", 2 for "B" o.s.v.

Track info: User Help Text fra DCU UDV_E2_AKT (1)::A335::SKOLEFAG::Niv.
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG:: Kort betegnelse
Defaultværdi hentes fra UVM-fag, hvis et sådant er tilknyttet.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A335::SKOLEFAG::#Kort betegnelse
Sta- tus Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLD::Sta- tus
Her kan du angive, hvordan skolefaget følges af eleverne på holdet. De mulige værdier er:

O = Obligatorisk fag

V = Valgfag

S = Særfag

L = Lokalt fag

E = Erhvervsrettet påbygning

P = Studierettet påbygning

T = Tvungen skriftlig eksamen

I = Ikke relevant

For hver elev der følger skolefaget på holdet er det muligt at angive, at vedkommende følger faget på en af de andre måder, som beskrevet ved entiteten SkolefagPåHoldplacering. Systemet foreslår for hver elev på SkolefagPåHoldplacering den samme fagtilknytning, som er angivet her.

Et Skolefag kan kun være obligatorisk, valgfag eller særfag, hvis det er knyttet til et UVM-fag via relationen UVM-fag, som dette Skolefag skal indberettes på. Modsat kan Skolefaget kun være lokalt, hvis det ikke har tilknyttet et sådant UVM-fag.

På AMU-hold anvendes værdien I for ikke relevant.

Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD::FAGSTATUS
Ar- ves Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLD::Ar- ves
Her kan du angive, om eleverne automatisk skal arve dette skolefag.
Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD::SKOLEFAG_ARVES
Varighed dage Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLD::Varighed dage
Her kan du angive varighed af skolefaget på dette hold angivet i antal dage.

Defaultværdien hentes fra skolefagets varighed-dage.

Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD::VARIGHED_DAGE
Elev- lekt. Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLD::Elev- lekt.
Her kan du angive antal elev-lektioner for skolefaget på dette hold.

Defaultværdi hentes fra skolefagets elevlektioner.

Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD::ELEVLEKTIONER
Lær- lekt. Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLD::Lær- lekt.
Her kan du angive antal lærer-lektioner for skolefaget på dette hold. Tallet anvendes i forbindelse med fagfordeling.

Defaultværdi hentes fra skolefagets lærerlektioner.

Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD::LERERLEKTIONER
Antal opgav. Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLD::Antal opgav.
Her kan du angive antal opgaver der skal rettes for dette skolefag på Holdet. Oplysningen benyttes i forbindelse med fagfordeling, hvor det kan angives hvor mange opgaver de forskellige lærer hver skal rette.

Defaultværdi hentes fra tabellen tidsstyrede fagoplysninger for den periode som oprettelsesdato tilhører.

Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD::ANTALOPGAVER
Eks.- term. Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLD::Eks.- term.
Her kan du angive eksamenstermin for skolefaget på holdet.
Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD::VFM_EKSAMENSTERMIN
AC- sats Track info: Prompt fra DCU UDV E2 AKT (1)::A335::AC SATSER::AC- sats
Her kan du angive AC-sats for skolefaget på holdet. Default hentes fra holdets AC-sats.
Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD::ACSA_ID
Afr. form Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLD::Afr. form
Her kan du angive afregningsformen for skolefaget på holdet. Kan være:
A | Arbejdstimeafregning
L | Lektionsafregning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AFREGNINGSFORM
Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD::AFREGNINGSFORM
Ak- kord Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLD::Ak- kord
Her kan du angive, om der er indgået akkord på det pågældende skolefag på holdet (J/N).
Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD::AKKORD
Elev- plan Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLD::Elev- plan
Her vises om det pågældende skolefag er oprettet på holdet i Elevplan.
Track info: Short Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD::OPRETTET_I_ELEVPLAN
Timer pr. dag Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLD::Timer pr. dag
I dette felt kan du angive timer pr. dag for dette skolefag på hold.
Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD::TIMER_PR_DAG
Godk. skole Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLER::Godk. skole
I dette felt kan du angive, hvilken skole der har godkendelse til dette skolefag.
Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD::GODKENDT_SKOLE
Genn. skole Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLER::Genn. skole
I dette felt kan du angive hvilken skole, der gennemfører undervisningen på dette skolefag.
Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD::GENNEMFORENDE_SKOLE
Godk. Track info: Prompt fra DCU N/A::Godk.
I dette felt kan du se om den skole, der er angivet i feltet Godkendt skole, er godkendt til dette fag i de perioder, der er angivet på faget.
Track info: User Help Text fra DCU N/A::Godk.
FKB Track info: Prompt fra DCU UDV E2 AKT (1)::A335::FELLES KOMPETENCE BESKRIV::FKB
I feltet vises den fælles kompetence beskrivelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::FELLES_KOMPETENCE_BESKRIV::COSA_FORMAL
Ver. Track info: Prompt fra DCU UDV E2 AKT (1)::A335::FELLES KOMPETENCE BESKRIV::Ver.
I feltet vises version for den fælles kompetence beskrivelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::FELLES_KOMPETENCE_BESKRIV::VERSION


Window: A335d Perioder for skolefag på hold (form: A335)

A335d Perioder for skolefag på hold

Beskrivelse af vinduet

På vinduet A335d Perioder for skolefag på hold er det muligt at oprette og vedligeholde perioder for skolefag på hold.

Bemærk
Det er ikke muligt at oprette og vedligeholde perioder for Hold med indberetningsprincip Fuldtid/ÅU (-).

Vinduet indeholder blokken

  • Perioder for skolefag på hold

Blokken Perioder for skolefag på hold Track info: Display title fra DTU UDV_E2_AKT (1)::A335::SKOLEFAG_PA_HOLD_PERIODER

Tabelen indeholder de perioder et givent skolefag kan følges på et givent hold
Track info: User Help Text fra table UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD_PERIODER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLD PERIODER::Startdato
I dette felt kan du angive startdato for denne periode.
Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD_PERIODER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLD PERIODER::Slutdato
I dette felt kan du angive slutdato for denne periode.
Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD_PERIODER::SLUTDATO
Varighed dage Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLD PERIODER::Varighed dage
I dette felt kan du angive varighed i dage for denne periode af skolefaget.
Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD_PERIODER::VARIGHED_DAGE
God- kendt Track info: Prompt fra DCU N/A::God- kendt
I dette felt kan du se om den skole, der er angivet i feltet Godkendt skole, er godkendt til dette fag i denne periode.
Track info: User Help Text fra DCU N/A::God-#kendt


Window: A335b Elever der følger skolefaget (form: A335)

A335b Elever der følger skolefaget

Beskrivelse af vinduet

Vinduet Elever, der følger skolefaget er tilknyttet vinduet Skolefag på hold (A335) og anvendes til at vise de elever, der er tilknyttet det givne hold og er placeret på det pågælende skolefag.
Bemærk, at det kun er muligt at slette elevernes holdplacering på skolefaget.

Vinduet indeholder blokken

  • Elever

Blokken Elever Track info: Display title fra DTU UDV_E2_AKT (1)::A335::SKOLEFAG_PA_HOLDPLACERINGER

Her vises de elever på holdet, som er tilknyttet skolefaget på dette hold med perioden for denne tilknytning. Det er muligt at slette, men ikke ændre denne tilknytning på vinduet.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::A335::SKOLEFAG_PA_HOLDPLACERINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 AKT (1)::A335::A335 HOPL VIEW::CPR-nr.
Her vises CPR-nr. for de elever, der følger skolefaget på holdet.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A335::A335_HOPL_VIEW::CPR-nr.
Efternavn Track info: Prompt fra DCU UDV E2 AKT (1)::A335::A335 HOPL VIEW::Efternavn
Her vises efternavn. for de elever, der følger skolefaget på holdet.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A335::A335_HOPL_VIEW::Efternavn
Fornavn Track info: Prompt fra DCU UDV E2 AKT (1)::A335::A335 HOPL VIEW::Fornavn
Her vises fornavn(e) og mellemnavn(e) for de elever, der følger skolefaget på holdet.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A335::A335_HOPL_VIEW::Fornavn
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLDPLACERINGER::Startdato
Angiver startdato for den perioden AMU-eleven følger faget på holdet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLDPLACERINGER::Slutdato
Angiver slutdato for den perioden AMU-eleven følger faget på holdet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFAG_PA_HOLDPLACERINGER::SLUTDATO


Window: A335a Budgettimer for dette hold (form: A335)

A335a Budgettimer for dette hold

Beskrivelse af vinduet

Vinduet Budgettimer for dette hold anvendes til at oprette og vedligeholde budgettimer på holdet. Timetal omfatter lærerlektioner og lærertimer. Lærertimerne kan yderligere deles ud på lærertimer til undervisning, rettearbejde, eksamensarbejde og andet. Oplysningerne om budgettimer og lektioner benyttes bl.a. i forbindelse med ledelsesinformationssystemet.

Bemærkninger

Det er ikke muligt at registrere lærertimer samlet og fordelt ud på undervisning, rettearbejde mv. på den samme budgettimeoplysning.

Vinduet indeholder blokken

  • Budgettimer

Blokken Budgettimer Track info: Display title fra DTU UDV_E2_AKT (1)::A335::BUDGETTIMER

Her registreres oplysninger om budgetterede timetal (lærerarbejdstimer og lærerlektioner) for en aktivitet. Oplysningerne er datostyrede.

Der er ikke i systemet check på, hvorvidt tallene angivet i budgetterede lærerlektioner og budgetterede lærertimer passer sammen.

Lærertimerne kan enten angives som et samlet tal for perioden, eller de kan deles ud på de fire typer: Undervisning, rettearbejde, eksamensarbejde og andet. Der kan ikke budgetteres på lærertimer samlet, hvis der også er angivet timetal for én af de fire typer, og omvendt.

Track info: User Help Text fra table UDV_E2_AKT (1)::BUDGETTIMER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A335::BUDGETTIMER::Startdato
Her kan du angive startdato for den periode, som budgettallene vedrører.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A335::BUDGETTIMER::Slutdato
Her kan du angive slutdato for den periode, som budgettallene vedrører.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::SLUTDATO
Lærer- lektioner Track info: Prompt fra DCU UDV E2 AKT (1)::A335::BUDGETTIMER::Lærer- lektioner
Her kan du angive budgetteret antal lærerlektioner på aktiviteten i perioden. Angives i standardlektioner.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERLEKTIONER
Lærer- timer Track info: Prompt fra DCU UDV E2 AKT (1)::A335::BUDGETTIMER::Lærer- timer
Her kan du angive budgetteret antal lærertimer på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER
Lt. underv. Track info: Prompt fra DCU UDV E2 AKT (1)::A335::BUDGETTIMER::Lt. underv.
Her kan du angive budgetteret antal lærertimer til undervisning på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_UNDERVISNING
Lt. rette. Track info: Prompt fra DCU UDV E2 AKT (1)::A335::BUDGETTIMER::Lt. rette.
Her kan du angive budgetteret antal lærertimer til rettearbejde på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_RETTEARBEJDE
Lt. eksam. Track info: Prompt fra DCU UDV E2 AKT (1)::A335::BUDGETTIMER::Lt. eksam.
Her kan du angive budgetteret antal lærertimer til eksamensarbejde på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_EKSAMENSARBEJDE
Lt. andet Track info: Prompt fra DCU UDV E2 AKT (1)::A335::BUDGETTIMER::Lt. andet
Her kan du angive budgetteret antal lærertimer til andet (dvs. ikke undervisning, rettearbejde eller eksamensarbejde) på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_ANDET


Window: A335c Projekttitler for dette skolefag på hold (form: A335)

A335c Projekttitler for dette skolefag på hold

Beskrivelse af vinduet

I vinduet Projekttitler for dette skolefag på hold registreres oplysninger om hvilke projekttitler, der er tilknyttet et skolefag på hold.

Vinduet indeholder blokken

  • Projekttitler For Skph

Blokken Projekttitler For Skph Track info: Display title fra table UDV_E2_AKT (1)::PROJEKTTITLER_FOR_SKPH

Her kan tilknyttes en eller flere projekttitler samt oplysninger om anvendelse af disse. Ved tilknytning af en projekttitel vil projekttitlen blive knyttet til de elever, der følger dette skolefag på hold, og dermed evt. overskrive eksisterende projekttitler. Projekttitlen kan ligeledes arves ved placering af nye elever på dette skolefag på hold.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::A335::PROJEKTTITLER_FOR_SKPH

Blokken indeholder følgende felter:

Projekttitel Track info: Prompt fra DCU UDV E2 AKT (1)::A335::PROJEKTTITLER FOR SKPH::Projekttitel
I dette felt kan du angive titel for denne projekttitel
Track info: User Help Text fra column UDV_E2_AKT (1)::PROJEKTTITLER_FOR_SKPH::PROJEKTTITEL
Sprog- kode Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SPROG::Sprog- kode
I dette felt kan du angive sprog for denne projekttitel
Track info: User Help Text fra column UDV_E2_AKT (1)::PROJEKTTITLER_FOR_SKPH::SPRO_ID
Projekttitel arves Track info: Prompt fra DCU UDV E2 AKT (1)::A335::PROJEKTTITLER FOR SKPH::Projekttitel arves
I dette felt kan du angive med J/N, om den angivne projekttitel skal arves til nye elever, der placeres på dette hold og skolefag
Track info: User Help Text fra column UDV_E2_AKT (1)::PROJEKTTITLER_FOR_SKPH::PROJEKTTITEL_ARVES
Projekttitel overskriv Track info: Prompt fra DCU UDV E2 AKT (1)::A335::PROJEKTTITLER FOR SKPH::Projekttitel overskriv
I dette felt kan du angive med J/N, om den angivne projekttitel skal overskrive eventuelle eksisterende projekttitler på de elever der er placeret på dette hold og skolefag.
Track info: User Help Text fra column UDV_E2_AKT (1)::PROJEKTTITLER_FOR_SKPH::PROJEKTTITEL_OVERSKRIV


Window: A335e Konti for dette skolefag (form: A335)

A335e Konti for dette skolefag

Beskrivelse af vinduet

Vinduet anvendes til at oprette og vedligeholde oplysninger om hvilke konti, timeforbrug på dette skolefag på holdet skal konteres på, hvis der ikke er angivet konto på holdplaceringerne.

Vinduet indeholder blokken

  • A335e Konti for dette skolefag

Blokken A335e Konti for dette skolefag Track info: Display title fra DTU UDV_E2_AKT (1)::A335::SKOLEFAG_PA_HOLD_KONTI

Her registreres oplysninger til brug i forbindelse med kontering af forbrug på det pågældende skolefag på holdet.
Det drejer sig om oplysninger om ØSE-kontodimensioner. Der kan være flere sæt konteringsoplysninger tilknyttet samme skolefag-på-hold, hvor hvert sæt dækker et helt antal måneder.

Konto-dimensionerne tjekkes op mod EASY-Ø for den del af kontoens periode, hvor der findes en kontoplan. En ØSE-konto er altid gyldig i en periode, hvor der ikke findes kontoplan.
Track info: User Help Text fra table UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD_KONTI

Blokken indeholder følgende felter:

Startmåned Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLD KONTI::Startmåned
Her skal du angive start-måned for kontoens tilknytning til skolefaget.
Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD_KONTI::VFM_STARTMANED
Slutmåned Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLD KONTI::Slutmåned
Her skal du angive slut-måned for kontoens tilknytning til skolefaget.
Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD_KONTI::VFM_SLUTMANED
ØSE-art Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLD KONTI::ØSE-art
Her kan du angive ØSE-art for kontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD_KONTI::OSE_ART
ØSE-formål Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLD KONTI::ØSE-formål
Her kan du angive ØSE-formål for kontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD_KONTI::OSE_FORMAL
ØSE-ansvar Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLD KONTI::ØSE-ansvar
Her kan du angive ØSE-ansvar for kontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD_KONTI::OSE_ANSVAR
ØSE-projekt Track info: Prompt fra DCU UDV E2 AKT (1)::A335::SKOLEFAG PA HOLD KONTI::ØSE-projekt
Her kan du angive ØSE-projekt for kontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::SKOLEFAG_PA_HOLD_KONTI::OSE_PROJEKT


Form: B499

Tilknytning af projekttitler

Formens primær vindue

Vinduet B499 Tilknytning af projekttitler åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgekriterier
  • Elever
  • Projekttitler


Window: B499 Tilknytning af projekttitler (form: B499)

B499 Tilknytning af projekttitler

Beskrivelse af vinduet

I vinduet Tilknytning af projekttitler kan der knyttes projekttitler til et større antal elever på en gang.

Vinduet kan anvendes til at fremsøge elever, der følger bestemte kombinationer af hold og skolefag, hvorefter der kan tilknyttes en eller flere projekttitler.

Der er følgende knapper i vinduet

1. Tilknyt
Ved tryk på knappen Tilknyt bliver de projekttitler, der er angivet i blokken projekttitler, knyttet til skolefag på holdplaceringer for de ønskede elever.
Hvis der er angivet Ja til Tilknyt for en given elev på et skolefag og hold tilknyttes projekttitlerne. Hvis der er angivet Ja til Overskriv, overskrives eksisterende projekttitler med samme sprogkode.

Vinduet indeholder nedenstående 3 blokke

  • Søgekriterier
  • Elever
  • Projekttitler

Blokken Søgekriterier Track info: Display title fra DTU UDV_E2_AKT (1)::B499::QMS_CTRL_BLOCK

I denne blok er det muligt at angive et hold og et skolefag, hvorefter alle elever der følger hold og skolefag vil blive fremsøgt.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::B499::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Hold Track info: Prompt fra DCU UDV E2 AKT (1)::B499::QMS CTRL BLOCK::Hold
I dette felt kan du angive det hold, du ønsker at fremsøge elever for.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B499::QMS_CTRL_BLOCK::Hold
Skolefag Track info: Prompt fra DCU UDV E2 AKT (1)::B499::QMS CTRL BLOCK::Skolefag
I dette felt kan du angive det skolefag, du ønsker at fremsøge elever for.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B499::QMS_CTRL_BLOCK::Skolefag
Niveau Track info: Prompt fra DCU UDV E2 AKT (1)::B499::QMS CTRL BLOCK::Niveau
I dette felt kan du angive niveau for det skolefag, du ønsker at fremsøge elever for.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B499::QMS_CTRL_BLOCK::Niveau

Blokken Elever Track info: Display title fra DTU UDV_E2_AKT (1)::B499::SKHP_W

I denne blok fremsøges alle elever der er tilknyttet det angivne hold, skolefag. Derudover vises i feltet Prt. findes med J/N, om eleven allerede har en eller flere projekttitler på dette hold, skolefag.
For hver elev er det muligt at angive om de projekttitler, der angives i blokken projekt-titler, skal knyttes til eleven på dette hold og skolefag. Angives ved J/N til Tilknyt.

Desuden kan det angives om eksisterende projekttitler skal overskrives eller bibeholdes. Hvis der angives Ja til Overskriv vil de projekttitler, der er angivet i blokken projekttitler, blive knyttet til eleven. Hvis eleven allerede har en eller flere projekttitler med den angivne sprogkode vil disse blive overskrevet.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::B499::SKHP_W

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 AKT (1)::B499::SKHP W::CPR-nr.
I dette felt vises CPR-nr for denne elev.
Track info: Short Help Text fra column UDV_E2_AKT (1)::SKHP_W::CPR_NR
Efternavn Track info: Prompt fra DCU UDV E2 AKT (1)::B499::SKHP W::Efternavn
I dette felt vises efternavn for denne elev.
Track info: Short Help Text fra column UDV_E2_AKT (1)::SKHP_W::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 AKT (1)::B499::SKHP W::Fornavn
I dette felt vises fornavn for denne elev.
Track info: Short Help Text fra column UDV_E2_AKT (1)::SKHP_W::FORNAVN
Hold Track info: Prompt fra DCU UDV E2 AKT (1)::B499::SKHP W::Hold
I dette felt vises det hold denne elev følger dette skolefag på.
Track info: Short Help Text fra column UDV_E2_AKT (1)::SKHP_W::HOLD
Skolefag Track info: Prompt fra DCU UDV E2 AKT (1)::B499::SKHP W::Skolefag
I dette felt vises det skolefag denne elev følger på dette hold.
Track info: Short Help Text fra column UDV_E2_AKT (1)::SKHP_W::SKOLEFAG
Niv. Track info: Prompt fra DCU UDV E2 AKT (1)::B499::SKHP W::Niv.
I dette felt vises niveau for det skolefag denne elev følger på dette hold.
Track info: Short Help Text fra column UDV_E2_AKT (1)::SKHP_W::NIVEAU
Prt.findes Track info: Prompt fra DCU N/A::Prt.findes
I dette felt vises med Ja eller Nej, om eleven allerede har en eller flere projekttitler på dette hold og skolefag.
Track info: User Help Text fra DCU N/A::Prt.findes
Tilknyt Track info: Prompt fra DCU N/A::Tilknyt
I dette felt angives med J eller N, om de angivne projekttitler skal knyttes til denne elev med dette skolefag og hold.
Track info: User Help Text fra DCU N/A::Tilknyt
Overskriv Track info: Prompt fra DCU N/A::Overskriv
I dette felt angives med J eller N, om de angivne projekttitler skal overskrive eventuelle eksisterende projektitler med samme sprogkode.
Track info: User Help Text fra DCU N/A::Overskriv

Blokken Projekttitler Track info: Display title fra DTU UDV_E2_AKT (1)::B499::B499_PROJEKTTITLER

Her kan angives et antal projekttitler, der ønskes knyttet til de fremsøgte elever.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::B499::B499_PROJEKTTITLER

Blokken indeholder følgende felter:

Sprogkode Track info: Prompt fra DCU UDV E2 AKT (1)::B499::SPROG::Sprogkode
Her kan du angive sprog for den projekttitel, der skal knyttes til de fremsøgte elever.
Track info: User Help Text fra column UDV_E2_AKT (1)::B499_PROJEKTTITLER::SPRO_ID
Betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::B499::SPROG::Betegnelse
I feltet vises betegnelsen for det sprog der er angivet ved Sprogkode - fx "Dansk".
Track info: Short Help Text fra column UDV_E2_SYS (1)::SPROG::SPROGBETEGNELSE
Projekttitel Track info: Prompt fra DCU UDV E2 AKT (1)::B499::B499 PROJEKTTITLER::Projekttitel
Her kan du angive den projekttitel, der skal knyttes til de fremsøgte elever.
Track info: User Help Text fra column UDV_E2_AKT (1)::B499_PROJEKTTITLER::PROJEKTTITEL


Form: B116

Hold med skolefag

Formens primær vindue

Vinduet B116 Oversigt - Hold med skolefag åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgeblok
  • Hold


Window: B116 Oversigt - Hold med skolefag (form: B116)

B116 Oversigt - Hold med skolefag

Beskrivelse af vinduet

Vinduet Oversigt - Hold med skolefag anvendes til at få over blik over de hold, som har tilknyttet et givet skolefag.

I blokken Søgekriterier angives et skolefag med niveau, samt en dato, på hvilken holdet er aktivt.

I blokken Hold vises herefter oplysninger om samtlige hold, der er aktive på det pågældende tidspunkt og har tilknyttet det givne skolefag. Hold oplysningerne omfatter aktivitet, kort betegnelse, start- og slutdato, kvotient, antal elever og ledige pladser.

Bemærkninger

Ved opgørelse af antal elever tages der ikke hensyn til fritagelser - dvs. hvis eleven er knyttet til skolefaget tælles eleven med.

Vinduet indeholder nedenstående 2 blokke

  • Søgeblok
  • Hold

Blokken Søgeblok Track info: Display title fra DTU UDV_E2_AKT (1)::B116::QMS_CTRL_BLOCK

I denne del af vinduet kan du angive, kombinationen af skolefag, niveau og dato, der skal søges efter. Systemet vil så fremfinde alle hold, aktive på det pågælende tidspunkt, og som har tilknyttet skolefaget.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::B116::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 AKT (1)::B116::QMS CTRL BLOCK::Skolefag
Her kan du indtaste søgekriterie for skolefag.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B116::QMS_CTRL_BLOCK::Skolefag
Niveau Track info: Prompt fra DCU UDV E2 AKT (1)::B116::QMS CTRL BLOCK::Niveau
Her kan du indtaste søgekriterie for niveau.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B116::QMS_CTRL_BLOCK::Niveau
Pr. dato Track info: Prompt fra DCU UDV E2 AKT (1)::B116::QMS CTRL BLOCK::Pr. dato
Her kan du indtaste søgekriterie for holdets periode
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B116::QMS_CTRL_BLOCK::Pr. dato

Blokken Hold Track info: Display title fra DTU UDV_E2_AKT (1)::B116::HOLD

Et hold benyttes i EASY-A som et redskab til at sammenkoble en række elever, der skal følge et givent undervisningsforløb. Når eleverne er placeret på et hold, vil der i systemet være en række operationer, som behandler alle eleverne på holdet.

Det er muligt at knytte Skolefag til et Hold.

Track info: User Help Text fra table UDV_E2_AKT (1)::HOLD

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::B116::HOLD::Aktivitet
I dette felt vises en kode som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::AKTIVITET
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::B116::HOLD:: Kort betegnelse
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::B116::HOLD::Startdato
I dette felt vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::B116::HOLD::Slutdato
I dette felt vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::SLUTDATO
Kvotient Track info: Prompt fra DCU UDV E2 AKT (1)::B116::HOLD::Kvotient
I dette felt vises et vejledende antal af elever, der kan være tilknyttet holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KVOTIENT
Antal elever Track info: Prompt fra DCU N/A:: Antal elever
I dette felt vises antal af elever, der er tilmeldt holdet på det pågældende skolefag.
Track info: User Help Text fra DCU N/A:: Antal# elever
Ledige pladser Track info: Prompt fra DCU N/A:: Ledige pladser
I dette felt vises, hvor mange ledige pladser der er tilbage (differencen mellem kvotient og antal elever).
Track info: User Help Text fra DCU N/A:: Ledige# pladser


Form: A323

Holdoversigt

Formens primær vindue

Vinduet A323 Holdoversigt åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgeblok
  • Hold


Window: A323 Holdoversigt (form: A323)

A323 Holdoversigt

Beskrivelse af vinduet

Vinduet Holdoversigt anvendes til at få overblik over eksisterende hold, som falder indefor de angivne søgekriterier.

I søgeblokkene er det muligt at indtaste flere forskellige generelle søgekriterier - aktivitet, kort betegnelse, periode, aktivitetsafdeling, ansvarsområde, projektområde, samt pr. dato.

Søgekriterierne anvendes på følgende måde:

  • Med søgekriterierne aktivitet, kort betegnelse, aktivitetsafdeling, ansvarsområde og projektområde er det muligt at fremsøge oplysninger vha. jokertegn (% og _). Herefter vil alle de hold med oplysninger, der matcher disse søgekriterier, fremsøges.
  • Søgekriteriet pr. dato bruges ved beregning af antal elever og har ingen betydning for hvilke hold, der fremsøges.

I blokken Hold vises herefter oplysninger om de hold, der matcher søgekriterierne. Oplysningerne omfatter aktivitet, kort betegnelse, start- og slutdato, elevlektioner, frafaldsprocent, akkord, kvotient, antal elever og differencen mellem kvotient og antal elever.

Det er muligt at fortsætte søgningen i denne blok - dvs. indenfor de allerede indtastede afgrænsninger.

Bemærkninger: På vinduet kan du se ét skolefag. Hvis der er tilknyttet flere skolefag vises antallet af skolefag. På vinduet A335 Skolefag på hold kan man se, oprette og vedligeholde oplysninger om alle tilknyttede skolefag.

Vinduet indeholder nedenstående 2 blokke

  • Søgeblok
  • Hold

Blokken Søgeblok Track info: Display title fra DTU UDV_E2_AKT (1)::A323::QMS_CTRL_BLOCK

I denne del af vinduet kan du afgrænse, hvilke aktiviteter du ønsker vist i oversigten. Det er muligt at bruge jokertegn i afgrænsningerne; bortset fra periode-afgrænsningerne. Pr. dato bruges ved beregning af antal elever, og har ingen betydning for, hvilke hold, der findes frem.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::A323::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A323::QMS CTRL BLOCK::Aktivitet
Her kan du indtaste søgekriterie for aktivitetsnummer.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A323::QMS_CTRL_BLOCK::Aktivitet
(Char Field15 Track info: Name fra column UDV E2 SYS (1)::QMS CTRL BLOCK::CHAR FIELD15 )
Her kan du indtaste søgekriterie for kort betegnelse.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A323::QMS_CTRL_BLOCK::CHAR_FIELD15
Periode Track info: Prompt fra DCU UDV E2 AKT (1)::A323::QMS CTRL BLOCK::Periode
Her kan du indtaste søgekriterie for aktiviteternes periode. Der vil blive fremsøgt aktiviteter, der slutter efter denne dato.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A323::QMS_CTRL_BLOCK::Periode
- Track info: Prompt fra DCU UDV E2 AKT (1)::A323::QMS CTRL BLOCK::-
Her kan du indtaste søgekriterie for aktiviteternes periode. Der vil blive fremsøgt aktiviteter, der starter før denne dato.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A323::QMS_CTRL_BLOCK::-
Skolefag Track info: Prompt fra DCU UDV E2 AKT (1)::A323::QMS CTRL BLOCK::Skolefag
Her kan du indtaste søgekriterie for skolefag.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A323::QMS_CTRL_BLOCK::Skolefag
Niv. Track info: Prompt fra DCU UDV E2 AKT (1)::A323::QMS CTRL BLOCK::Niv.
Her kan du indtaste søgekriterie for niveau.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A323::QMS_CTRL_BLOCK::Niv.
Undervis.sted Track info: Prompt fra DCU UDV E2 AKT (1)::A323::QMS CTRL BLOCK::Undervis.sted
Her kan du indtaste søgekriterie for undervisningssted.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A323::QMS_CTRL_BLOCK::Undervis.sted
Indb. Track info: Prompt fra DCU UDV E2 AKT (1)::A323::QMS CTRL BLOCK::Indb.
Her kan du indtaste søgekriterie for indberetningsprincip.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A323::QMS_CTRL_BLOCK::Indb.
Aktivitetsafdeling Track info: Prompt fra DCU UDV E2 AKT (1)::A323::QMS CTRL BLOCK::Aktivitetsafdeling
Her kan du indtaste søgekriterie for aktivitetafdeling.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A323::QMS_CTRL_BLOCK::Aktivitetsafdeling
Ansvarsområde Track info: Prompt fra DCU UDV E2 AKT (1)::A323::QMS CTRL BLOCK::Ansvarsområde
Her kan du indtaste søgekriterie for aktiviteternes ansvarsområde.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A323::QMS_CTRL_BLOCK::Ansvarsområde
Projektområde Track info: Prompt fra DCU UDV E2 AKT (1)::A323::QMS CTRL BLOCK::Projektområde
Her kan du indtaste søgekriterie for aktiviteternes projektområde.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A323::QMS_CTRL_BLOCK::Projektområde
(Pr. dato) Track info: Help Prompt fra DCU UDV E2 AKT (1)::A323::QMS CTRL BLOCK::DATE FIELD3
Her kan du indtaste dato for beregning af antal elever.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A323::QMS_CTRL_BLOCK::DATE_FIELD3

Blokken Hold Track info: Display title fra table UDV_E2_AKT (1)::HOLD

Et hold benyttes i EASY-A som et redskab til at sammenkoble en række elever, der skal følge et givent undervisningsforløb. Når eleverne er placeret på et hold, vil der i systemet være en række operationer, som behandler alle eleverne på holdet.

Det er muligt at knytte Skolefag til et Hold.

Track info: User Help Text fra table UDV_E2_AKT (1)::HOLD

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A323::HOLD::Aktivitet
I dette felt kan du angive en kode som identificerer aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::AKTIVITET
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::HOLD::KORT BETEGNELSE )
I dette felt kan du angive kort betegnelse for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A323::HOLD::Startdato
I dette felt kan du angive startdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A323::HOLD::Slutdato
I dette felt kan du angive slutdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::SLUTDATO
Skole- fag Track info: Prompt fra DCU N/A::Skole- fag
Hvis holdet netop har et skolefag, vises det i dette felt. Hvis holdet har flere (eller 0) skolefag, vises det pågældende antal.
Track info: User Help Text fra DCU N/A::Skole-#fag
Tælle- ant Track info: Prompt fra DCU UDV E2 AKT (1)::A323::HOLD::Tælle- ant
Her kan du angive det antal ÅU-tælledatoer, der skal være på holdet.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::FAKTISK_ANTAL_TELLEDATOER
Datoer- forv. Track info: Prompt fra DCU UDV E2 AKT (1)::A323::HOLD::Datoer- forv.
Her vises det antal ÅU-tælledatoer, systemet forventer der skal være på holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::FORVENTET_ANTAL_TELLEDATOER
Lekt. Track info: Prompt fra DCU UDV E2 AKT (1)::A323::HOLD::Lekt.
Budgetteret antal elevlektioner på holdet. Angives i standardlektioner.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::ELEVLEKTIONER
Kvo- tient Track info: Prompt fra DCU UDV E2 AKT (1)::A323::HOLD::Kvo- tient
I dette felt kan du angive et vejledende antal af elever, der kan være tilknyttet holdet.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::KVOTIENT
Antal elever Track info: Prompt fra DCU N/A::Antal elever
Her vises, hvor mange elever der er placeret på holdet, evt. på den dato, der er angivet i pr.dato-feltet. Hvis pr-dato er før holdet starter, er det på holdets startdato, hvis pr-dato er efter holdet slutter, er det på holdets slutdato.
Track info: User Help Text fra DCU N/A::Antal#elever
Diff. Track info: Prompt fra DCU N/A::Diff.
Her vises differencen mellem kvotient og antal elever, dvs. antal frie pladser.
Track info: User Help Text fra DCU N/A::Diff.
Var. Track info: Prompt fra DCU N/A:: Var.
Her vises summen af varighed i dage fra Skolefag på holdperioder hvor skolefaget arves.
Track info: User Help Text fra DCU N/A::#Var.
Undervisningssted Track info: Prompt fra DCU UDV E2 AKT (1)::A323::LOKATIONER::Undervisningssted
Undervisningssted
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::LOK_ID
Aflyst dato Track info: Prompt fra DCU UDV E2 AKT (1)::A323::HOLD::Aflyst dato
I dette felt kan du se dato for aflysning af dette hold.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::AFLYST_PR_DATO
TMK Track info: Prompt fra DCU UDV E2 AKT (1)::A323::TILSKUDSMERKEKOMBINATIONER::TMK
Her vises tilskudsmærkekombination for et ÅU-hold.
Denne tilskudsmærkekombination bruges som forslag ved oprettelse af Skolefag-På-Holdplaceringer.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::TMK_ID
Ak- kord Track info: Prompt fra DCU UDV E2 AKT (1)::A323::HOLD::Ak- kord
Angiver,om der er indgået akkord på dette hold (J/N)
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A323::HOLD::Ak-#kord
Frafalds- procent Track info: Prompt fra DCU UDV E2 AKT (1)::A323::HOLD::Frafalds- procent
Angiver forventet frafaldsprocent for holdet.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::FRAFALDSPROCENT


Form: B159

VIDAR-oplysninger for Hold

Formens primær vindue

Vinduet B159 VIDAR-oplysninger for Hold åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Hold


Window: B159 VIDAR-oplysninger for Hold (form: B159)

B159 VIDAR-oplysninger for Hold

Beskrivelse af vinduet

Vinduet VIDAR-oplysninger for Hold benyttes til at registrere og vedligeholde de VIDAR-specifikke oplysninger, som bruges ved indberetningen af ÅU-hold og AMU-hold til VIDAR.

Bemærkninger

Det er kun ÅU-hold og AMU-hold som skal indberettes til VIDAR. Da systemet ikke kan skelne mellem hold til fuldtidsuddannelser og ÅU/AMU-hold er det skolens ansvar at sørge for, at der kun indberettes ÅU/AMU-hold.

Se også den administrative vejledning om indberetning til VIDAR

Vinduet indeholder blokken

  • Hold

Blokken Hold Track info: Display title fra DTU UDV_E2_AKT (1)::B159::HOLD

I denne blok søger du det hold frem, som du ønsker at registrere eller ændre VIDAR-oplysninger for.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::B159::HOLD

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::B159::HOLD::Aktivitet
I dette felt vises en kode som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::AKTIVITET
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::B159::HOLD::Kort betegnelse
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 AKT (1)::B159::HOLD::Periode
I dette felt vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::STARTDATO
- Track info: Prompt fra DCU UDV E2 AKT (1)::B159::HOLD::-
I dette felt vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::SLUTDATO
VIDAR-navn Track info: Prompt fra DCU UDV E2 AKT (1)::B159::HOLD::VIDAR-navn
Her kan du angive det navn, indberetningen til VIDAR skal foretages med.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::VIDAR_NAVN
Beskrivelse Track info: Prompt fra DCU UDV E2 AKT (1)::B159::HOLD::Beskrivelse
Her kan du angive en særlig beskrivelse af aktiviteten. Bruges i forbindelse med indberetning til VIDAR.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::BESKRIVELSE
Undervisningssted Track info: Prompt fra DCU UDV E2 AKT (1)::B159::LOKATIONER::Undervisningssted
Her kan du angive lokationen for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::LOK_ID
Undervisningstid Track info: Prompt fra DCU UDV E2 AKT (1)::B159::HOLD::Undervisningstid
Her kan du angive tidspunkt for undervisningen på denne aktivitet; f.eks. "Tirsdag kl 18 - 21". Bruges i forbindelse med indberetning til VIDAR.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::UNDERVISNINGSTID
Undervisningsform Track info: Prompt fra DCU UDV E2 AKT (1)::B159::HOLD::Undervisningsform
Her kan du angive undervisningsform.

Kan være: Weekendundervisning
Dagundervisning
Aftenundervisning
Fjernundervisning.

Bruges i forbindelse med indberetning til VIDAR.

Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::UNDERVISNINGSFORM
Deltagerpris Track info: Prompt fra DCU UDV E2 AKT (1)::B159::HOLD::Deltagerpris
Her kan du angive den samlede pris for deltagelse på aktiviteten. Bruges i forbindelse med indberetning til VIDAR.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::DELTAGERPRIS
Tilmeldingsfrist Track info: Prompt fra DCU UDV E2 AKT (1)::B159::HOLD::Tilmeldingsfrist
Her kan du angive tilmeldingsfrist for aktiviteten. Tilmeldingsfrist skal være før startdato for aktiviteten.

Bruges i forbindelse med indberetning til VIDAR.

Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::TILMEDLINGSFRIST
Kontaktperson Track info: Prompt fra DCU UDV E2 AKT (1)::B159::HOLD::Kontaktperson
Her kan du angive skolens kontaktperson ved. denne aktivitet. Kontaktperson hentes automatisk fra holdets aktivitetsafdeling.

Bruges i forbindelse med indberetning til VIDAR.

Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::KONTAKTPERSON
Kontakt telefonnr Track info: Prompt fra DCU UDV E2 AKT (1)::B159::HOLD::Kontakt telefonnr
Her kan du angive telefonnr for skolens kontaktperson ved denne aktivitet. Kontaktpersonens telefonnr hentes automatisk fra holdets aktivitetsafdeling.

Bruges i forbindelse med indberetning til VIDAR.

Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::KONTAKT_TELEFONNR
Årsværk (%) Track info: Prompt fra DCU UDV E2 AKT (1)::B159::HOLD::Årsværk (%)
Her angives kurset omfang i procent af et årsværk.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::ARSVERK
Undervisningspostnr. Track info: Prompt fra DCU UDV E2 AKT (1)::B159::POSTNR::Undervisningspostnr.
Her angives et postnummer for stedet, hvor undervisningen foregår.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::PONR_ID
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
Tilmeldingsblanket Track info: Prompt fra DCU UDV E2 AKT (1)::B159::HOLD::Tilmeldingsblanket
Her kan du angive, hvilken form for tilmelding, der er på aktiviteten. Der kan angives én af følgende værdier:

Tilmelding (tilmelding pr. mail til skolen f.eks. direkte fra VIDAR-systemet)
Ingen tilmeldingsblanket (ring til skolen)
Bestil mere info (blanket for at få info)
Skolens tilmeldingsblanket (kræver udfyldt tilmeldingshjemmeside)

Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::TILMELDINGSBLANKET
Tilmeldingshjemmeside Track info: Prompt fra DCU UDV E2 AKT (1)::B159::HOLD::Tilmeldingshjemmeside
Hvis der er angivet Skolens tilmeldingsblanket, skal du her angive en tilmeldingshjemmeside.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::TILMELDINGSHJEMMESIDE
Løbende optag Track info: Prompt fra DCU UDV E2 AKT (1)::B159::HOLD::Løbende optag
Her skal du angive med J/N, om der er løbende optag under kurset.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::LOBENDE_OPTAG
Udløbsdato Track info: Prompt fra DCU UDV E2 AKT (1)::B159::HOLD::Udløbsdato
Hvis der er angivet J til løbende optag, skal du her angive en dato for, hvor længe det løbende optag kan finde sted. Datoen må ikke ligge senere end aktivitetens slutdato.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::UDLOBSDATO
VIDAR-indberet Track info: Prompt fra DCU UDV E2 AKT (1)::B159::HOLD::VIDAR-indberet
Her kan du angive, hvorvidt oplysningerne for dette hold skal indsendes til VIDAR.
Hvis der registreres VIDAR-oplysninger på dette vindue, sættes feltet automatisk til J, men det kan efterfølgende ændres til N.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B159::HOLD::VIDAR-indberet


Menu: menu.name

Menuindgang AMU-kurser

Beskrivelse

Menuen Aktiviteter omfatter en række vinduer, der anvendes i forbindelse med administrationen af aktiviteter. Menuen giver således adgang til vinduer, hvori det er muligt at fremsøge og/eller registrere stamdata om hold og kurser, om medarbejdernes undervisningskompetencer og om eksamensbegivenheder mv.


Form: A337

AMU-kurser

Formens primær vindue

Vinduet A337 AMU-kurser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Amu Kurser
  • Kursustyper på Kurser
  • Kursusplaceringer
  • Kursistlektionsbidrag
  • Aktivitetskonti
  • Aktivitetsnoter
  • Budgettimer
  • Planaktiviteter Aktiviteter
  • Minutnormer for dette AMU-kursus.
  • Kursustyper
  • Kursusplaceringer
  • Kursistlektionsbidrag
  • AMU-moduler
  • Amu Tælleperioder
  • Tillægstakst lektioner
  • Sammenhængende Forløb


Window: A337 AMU-kurser (form: A337)

A337 AMU-kurser

Beskrivelse af vinduet

Vinduet AMU-kurser er et stamdatavindue, som du anvender til at oprette og vedligeholde oplysningerne om AMU-kurser.

I vinduet kan du angive en række forskellige stamoplysninger om det givne kursus, og disse oplysninger gælder for alle de kursister der senere placeres på kurset.

Vinduet indeholder følgende oplysninger:

  • Stamoplysninger vedrører kursets betegnelse og den periode, som kurset er gyldigt i.
  • Grupperinger vedrører fx den aktivitetsafdeling og det ansvarsområde, som kurset tilknyttes.
  • Skemaoplysninger vedrører det ringesystem og den skoledagskalender, som kurset tilknyttes.
  • AMU-oplysninger vedrører fx antallet af kursistlektioner på den kursustype, som tilknyttes kurset.
  • Lønoplysninger vedrører aflønningen, fx afregningsform og AC-sats, som gælder for de lærere, der er tilknyttet kurset.

I blokken Kursustype vises kursustypen for AMU-kurset, kursustypens gyldighedsperiode, samt perioden for den seneste skolegodkendelse for denne kursustype.

Bemærkninger

Et AMU-kursus kan være et selvstændigt kursus eller der kan være tale om et sammenhængende forløb. I forbindelse med sammenhængende forløb anvendes begreberne 'Superkursus' og 'Elementkursus'. Et superkursus er et overordnet AMU-kursus, der har tilknyttet en række elementkurser (plan - eller splitkurser). Superkurset oprettes i EASY med den kursustype, som svarer til den pågældende type sammenhængende uddannelsesforløb. Tilsvarende oprettes hver af elementkurserne og derefter knyttes elementkurserne til superkurset.

For 'plan-' og 'splitkurser' er der altid kun tilknyttet én kursustype, mens der typisk vil være flere kursustyper for 'individuelle forløb'.

De centrale kursustyper og sammenhængene mellem disse udsendes fra AMS. Skolen har mulighed for at oprette lokale kursustyper og knytte disse sammen. Her skal blot anvendes andre rekvirenter end på de centrale kursustyper. Hvilke kursustyper, der findes i systemet, og hvorledes sammenhængene mellem disse er, kan ses på A900 AMU-kursustype og A901 AMU-kursustype oversigt.

Se også de administrative vejledninger om AMU sammenhængende forløb og AMU-kurser og ARBUS-funktionalitet.

Navigering ved hjælp af højre musetast

  • Lønkonti / A337a Lønkonti tilknyttet dette AMU-kursus
  • Aktivitetsnoter / A337b Noter tilknyttet dette AMU-kursus
  • Budgettimer / A337c Budgettimer for dette AMU-kursus
  • Planaktivteter / A337d Planaktiviteter tilknyttet dette AMU-kursus
  • Minutnormer / A337e Minutnormer for dette AMU-kursus
  • Kursustyper / A337f Kursustyper - Individuelle forløb
  • Moduler / A337g Moduler tilknyttet dette AMU-kursus
  • Tælleperioder / A337h Tælleperioder for dette AMU-kursus
  • Tillægstakster / A337i Tillægstakster tilknyttet dette AMU-kursus
  • Elementkurser / A337j Elementkurser for dette AMU-kursus
  • Kursister / A337k AMU-kursister på dette kursus
  • Gebyrer / A422 Gebyrer for aktivitet
  • VIDAR-oplysninger / B160 VIDAR-oplysninger for AMU-kurser
  • Kursusønskeliste / B450 Kursusønskeliste

Vinduet indeholder nedenstående 2 blokke

  • Amu Kurser
  • Kursustyper på Kurser

Blokken Amu Kurser Track info: Display title fra DTU UDV_E2_AMS_GL::A337::AMU_KURSER

Her beskrives de AMU-kurser, der er oprettet på skolen. Et AMU-kursus benyttes til at sammenkoble en række AMU-kursister, der skal følge kurset, og som efterfølgende kan behandles under ét af en række funktioner i systemet. Bemærk, at entiteten er en såkaldt subtype af aktivitet, og derfor vil samtlige attributter for aktiviteter også være attributter på denne entitet.
Track info: User Help Text fra table UDV_E2_AMS_GL::AMU_KURSER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::Aktivitet
I dette felt kan du angive en kode som identificerer aktiviteten.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::AKTIVITET
Kort betegnelse Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::Kort betegnelse
I dette felt kan du angive kort betegnelse for aktiviteten.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::Betegnelse
I dette felt kan du angive betegnelse for aktiviteten.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::Periode
I dette felt kan du angive startdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::STARTDATO
- Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::-
I dette felt kan du angive slutdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::SLUTDATO
Aktivitetsafdeling Track info: Prompt fra DCU UDV E2 AMS GL::A337::AKTIVITETSGRUPPER::Aktivitetsafdeling
Kode som identificerer aktivitetsafdelingen.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AKTIVITETSGRUPPER::Aktivitetsafdeling
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETSGRUPPER::KORT BETEGNELSE )
Kort betegnelse for aktivitetsgruppen.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AKTIVITETSGRUPPER::KORT_BETEGNELSE
Ansvarsområde Track info: Prompt fra DCU UDV E2 AMS GL::A337::ANSVARSOMRADER::Ansvarsområde
Kode for ansvarsområde
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::ANSVARSOMRADER::Ansvarsområde
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::ANSVARSOMRADER::KORT BETEGNELSE )
Kort betegnelse for ansvarsområde. Anvendes typisk, når ansvarsområdet skal udskrives på udskrifter.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::ANSVARSOMRADER::KORT_BETEGNELSE
Projektområde Track info: Prompt fra DCU UDV E2 AMS GL::A337::PROJEKTOMRADER::Projektområde
Identifikation af projektområdet.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::PROJEKTOMRADER::Projektområde
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::PROJEKTOMRADER::KORT BETEGNELSE )
Kort betegnelse for projektområdet.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::PROJEKTOMRADER::KORT_BETEGNELSE
Undervisningssted Track info: Prompt fra DCU UDV E2 AMS GL::A337::LOKATIONER::Undervisningssted
Her angives undervisningssted for AMU-kurset.
Der kan angives et uddannelsessted som vedligeholdes i vinduet B501 Elevafdelinger.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::LOK_ID
Kursus-rekvirent Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU REKVIRENTER::Kursus-rekvirent
Financieringskilde for rekvirenten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_REKVIRENTER::Kursus-rekvirent
(Amre Id Track info: Name fra column UDV E2 AMS GL::AMU KURSER::AMRE ID )
Målgruppe for rekvirenten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_REKVIRENTER::MALGRUPPE
Kvotient Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::Kvotient
I dette felt kan du angive et vejledende antal af kursister, der kan være tilknyttet kurset.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::KVOTIENT
Kursistlektioner Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::Kursistlektioner
Budgetteret antal kursistlektioner på kurset. Angives i standardlektioner.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::KURSISTLEKTIONER
Læreranvendelse Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::Læreranvendelse
Kode for læreranvendelsen. Kan være:
1 | Lærer fra skolen
2 | Lærer ansat på virksomheden (VTP/IDV)
3 | Anden underviser
4 | Komb. skole/virksomhed
5 | Komb. virksomhed/anden
6 | Komb. skole/anden
7 | Komb. skole/virksomhed/anden
9 | Uoplyst
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-LÆRERANVENDELSE
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::LERER_ANVENDELSE
Timer pr. dag Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::Timer pr. dag
Her kan du angive det gennemsnitlige antal timer pr. undervisningsdag.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::TIMER_PR_DAG
Stedkode Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::Stedkode
Stedkode for kurset. Kan være:
0 | Ikke valgt
1 | På skole
2 | I firma
3 | Andetsteds
4 | Fjernundervisning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-STEDKODE
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::STEDKODE
Afholdelsesform Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU AFHOLDELSESFORMER::Afholdelsesform
Kode for afholdelsesform.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_AFHOLDELSESFORMER::Afholdelsesform
Afholdelsesprincip Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU AFHOLDELSESFORMER::Afholdelsesprincip
Beskrivelse af hvilket princip afholdelsesformen har:
1 | Plankursus
2 | Splitkursus
3 | Individuelt forløb
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMU AFHOLDELSESPRINCIP
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_AFHOLDELSESFORMER::Afholdelsesprincip|
Underleverandør Track info: Prompt fra DCU UDV E2 AMS GL::A337::SKOLER::Underleverandør
Her kan du angive en underleverandør på AMU-kurset. Hvis underleverandøren er skolen selv, oprettes der ikke kursistlektionsbidrag.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::SKOL_ID
(Navn Track info: Prompt fra column UDV E2 SYS (1)::SKOLER::NAVN )
Skolens navn.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::SKOLER::NAVN
Kunde Track info: Prompt fra DCU UDV E2 AMS GL::A337::SKOLER::Kunde
I dette felt kan du angive et skolenr. Feltet udfyldes i tilfælde, hvor skolen gennemfører et AMU-kursus på vegne af en anden skole.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::AKTI_KUNDE
(Navn Track info: Prompt fra column UDV E2 SYS (1)::SKOLER::NAVN )
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN
Superkursus Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::Superkursus
Kode som identificerer aktiviteten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_KURSER::Superkursus| #
Dato for aflysn. Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::Dato for aflysn.
Her kan du angive dato for aflysning af kurset.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::AFLYSTDATO
Indkaldelsesdato Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::Indkaldelsesdato
Her kan du angive dato for indkaldelses af kursister på kurset.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::INDKALDTDATO
Tvunget kvartalsindb. Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::Tvunget kvartalsindb.
Angiver (J/N) om der i forbindelse med kvartalsindberetning skal indberettes kursistuger for AMU-kurset, uanset om der er sket ændringer siden sidste indberetning. Defaultværdien er 'N'.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::TVUNGET_KVARTALSINDBERETNING
Ringesystem Track info: Prompt fra DCU UDV E2 AMS GL::A337::RINGESYSTEMER::Ringesystem
Identificerer ringesystemet
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::RINGESYSTEMER::Ringesystem
(Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::RINGESYSTEMER::KORT BETEGNELSE )
Kort betegnelse for ringesystemet
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::RINGESYSTEMER::KORT_BETEGNELSE
Skoledagskalender Track info: Prompt fra DCU UDV E2 AMS GL::A337::SKOLEDAGSKALENDERE::Skoledagskalender
Kode som entydigt definerer skoledagskalenderen.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::SKOLEDAGSKALENDERE::Skoledagskalender
(Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::SKOLEDAGSKALENDERE::KORT BETEGNELSE )
Kort betegnelse for skoledagskalenderen.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::SKOLEDAGSKALENDERE::KORT_BETEGNELSE
Uddannelsesgruppe Track info: Prompt fra DCU UDV E2 AMS GL::A337::UDDANNELSESGRUPPER::Uddannelsesgruppe
Angiver en uddannelsesgruppe som defineret i arbejdstidsaftalen.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::UDDANNELSESGRUPPER::Uddannelsesgruppe
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::UDDANNELSESGRUPPER::KORT BETEGNELSE )
Angiver kort betegnelse for uddannelsesgruppen.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::UDDANNELSESGRUPPER::KORT_BETEGNELSE
Afregningsform Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::Afregningsform
Angiver afregningsform (A=arbejdstimer, L=lektioner) for PKAT 82 lærere. # Defaultværdi er 'L' for Hold, IV-aktiviteter og AMU-kurser, og 'A' for Øvrige Aktiviteter.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::AFREGNINGSFORM
Akkord Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::Akkord
Angiver om der er indgået akkord på dette hold (J/N). Defaultværdien er 'N'.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::AKKORD
AC-sats Track info: Prompt fra DCU UDV E2 AMS GL::A337::AC SATSER::AC-sats
Heri angives kode for den pågældende AC-sats
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AC_SATSER::AC-sats
Aflyst Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::Aflyst
Angiver om en aktivitet er aflyst (J/N). Defaultværdien er 'N'.

Aflyste aktiviteter behandles specielt ved beregning af honorering af aflyst undervisning ifølge arbejdstidsaftalerne. Når en aktivitet markeres som værende aflyst, checker systemet, om der er knyttet en Aktivitetskonto til Aktiviteten. Hvis ikke, gives en advarsel. Dette skyldes, at Aktivitetskontoen skal benyttes ved honorering af aflyst undervisning.

Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::AFLYST
Konverteret fra Ambrosius Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::Konverteret fra Ambrosius
Her vises om dette AMU-kursus oprindeligt er konverteret fra Ambrosius.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::AMBROSIUS_KONVERTERET
Medtag i indberetning Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::Medtag i indberetning
Fortæller om dette AMU-kursus skal medtages i indberetningen. Feltet kan kun opdateres, hvis værdien af Konverteret fra Ambrosius er J.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::SKAL_INDBERETTES

Blokken Kursustyper på Kurser Track info: Display title fra table UDV_E2_AMS_GL::KURSUSTYPER_PA_KURSER

Denne entitet knytter oplysninger om AMU-kurser og AMU-kursustyper sammen.

AMU-kurser med afholdelsesprincip 1 eller 2 (plan- eller splitkurser) skal have tilknyttet præcis én AMU-kursustype, og dermed én KursustypePåKursus. Tilsvarende gælder for AMU-kurser, der fungerer som superkurser i sammenhængende uddannelsesforløb.

For AMU-kurser med afholdelsesprincip 3 (individuelle kurser) kan der være tilknyttet flere AMU-kursustyper; der skal mindst være tilknyttet én.

Track info: User Help Text fra DTU UDV_E2_AMS_GL::A337::KURSUSTYPER_PA_KURSER

Blokken indeholder følgende felter:

(Amuku Id Track info: Prompt fra column UDV E2 AMS GL::KURSUSTYPER PA KURSER::AMUKU ID )
I disse felter vises kursustypen knyttet til AMU-kurset. Først vises kursustypens rekvirent (finasieringskilde og målgruppe), dernæst kursusart, kursustype og version.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_KURSUSTYPER_V::AMRE_FINANCIERINGSKILDE
(I disse felter vises kursustypens gyldighedsperiode.) Track info: Help Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSUSTYPER V:: Periode
I dette felt vises startdato for kursustypens gyldighedsperiode.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_STARTDATO
Skolegodk. Track info: Prompt fra DCU N/A:: Skolegodk.
Feltet viser periode for den seneste skolegodkendelse for denne kursustype.
Track info: User Help Text fra DCU N/A:: Skolegodk.


Window: A337k AMU-kursister på dette kursus (form: A337)

A337k AMU-kursister på dette kursus

Beskrivelse af vinduet

Vinduet AMU-kursister på dette kursus kan du anvende til at oprette og vedligeholde kursusplaceringer - dvs. de AMU-kursister, der følger kurset. Vinduet viser oplysninger om hvilke kursister der følger kurset. Hvis det aktuelle AMU-kursus er et individuelt forløb, vises kun de kursister, der følger den kursustype, som er vist i det foregående vindue.

Når du opretter en kursusplacering i vinduet vil kursusplaceringen blive oprettet med en række standardværdier. For at ændre disse skal du enten benytte A712 Kursusplaceringer eller A714 AMU-kursist med kursusplaceringer. Tilsvarende er der på A712 og A714 advarsler, der ikke findes på dette vindue.

Bemærkninger
Kursusplaceringer på et elementkursus i et sammenhængende forløb oprettes automatisk, når kursisten placeres på superkursuset. Der oprettes dog kun kursusplaceringer på de elementkurser, som er 'dækket af kursistens periode på superkurset.

Se også den administrative vejledning om AMU sammenhængende forløb.

Navigering ved hjælp af højre musetast

  • Kursistlektionsbidrag / A337m Kursistlektionsbidrag tilknyttet kursusplaceringen
  • AMU-kursist / A585 AMU-kursist
  • Holdidenter / B514 Holdidenter for AMU-kursister

Vinduet indeholder blokken

  • Kursusplaceringer

Blokken Kursusplaceringer Track info: Display title fra DTU UDV_E2_AMS_GL::A337::KURSUSPLACERINGER

Her registreres oplysninger om en AMU-kursist placering på et AMU-kursus.

Oplysningerne benyttes til at knytte en AMU-kursist sammen med en kursustype på et AMU-kursus, og giver dermed oplysning om hvilke kursister der følger et givet kursus, samt hvilke kurser en given kursist følger.

Kursusplaceringens startdato må ikke ligge efter slutdatoen, og begge skal ligge i Kursets periode.

Kursusplaceringer på kurser i sammenhængende uddannelsesforløb oprettes, opdateres og slettes automatisk ved oprettelse, opdatering og sletning af kursusplaceringer på superkurset. Det er muligt at ændre og slette kursusplaceringer på elementkurser, en kursist på et elementkursus skal være kursusplaceret på superkurset.

Track info: User Help Text fra table UDV_E2_AMS_GL::KURSUSPLACERINGER

Blokken indeholder følgende felter:

AMU- kursist Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSISTER V::AMU- kursist
Feltet kan udfyldes med et standard CPR-nummer eller et fiktivt CPR-nummer. Bemærk, at fiktive CPR-numre kan skelnes fra "rigtige" CPR-numre ved at de fiktive CPR-numres første ciffer er 6, 7, 8 eller 9, mens et "rigtigt" CPR-nummer starter med 0, 1, 2 eller 3.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_KURSISTER_V::AMU-#kursist
Kursist- rekv. Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU REKVIRENTER::Kursist- rekv.
I disse felter vises finansieringskilde og målgruppe for kursistrekvirenten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_REKVIRENTER::Kursist-#rekv.
(AMU-rekvirent Track info: Prompt fra column UDV E2 AMS GL::KURSUSPLACERINGER::AMRE ID )
Målgruppe for rekvirenten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_REKVIRENTER::MALGRUPPE
ÅE- rekv. Track info: Prompt fra DCU UDV E2 AMS GL::A337::AE REKVIRENTER::ÅE- rekv.
I dette felt kan du angive ÅE-rekvirent for kursisten på dette AMU-kursus.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AE_REKVIRENTER::ÅE-#rekv.
Hold- ident Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU HOLDIDENTER::Hold- ident
I dette felt kan du angive hvilken holdident der gælder for kursistens placering på dette AMU-kursus.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_HOLDIDENTER::Hold-#ident
Startdato Track info: Prompt fra DCU UDV E2 AMS GL::A337::KURSUSPLACERINGER::Startdato
Her kan du indtaste kursistens startdato på kurset. Defaultværdi som kursets startdato.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AMS GL::A337::KURSUSPLACERINGER::Slutdato
I dette felt kan du indtaste datoen for kursistens sidste dag på kurset. Defaultværdi er kursets slutdato.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::SLUTDATO
Ty- pe Track info: Prompt fra DCU UDV E2 AMS GL::A337::KURSUSPLACERINGER::Ty- pe
Her angiver du hvilken form for kursusplacering det drejer sig om, f.eks. ventelisteplacering eller reservation.
R | Reservation til en person
S | Reservation til skole
V | Reservation til virksomhed
L | Placering på venteliste
P | Placering
U | Udeblivelse
A | Afbud
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::PLACERINGSTYPE
Der er kun tilknyttet kursistlektionsbidrag til kursusplaceringer med placeringstype P (placering). Hvis du ændrer placeringstypen fra P til en anden type vil kursistlektionsbidrag knyttet til kursusplaceringer blive slettet.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::PLACERINGSTYPE
Dato Track info: Prompt fra DCU N/A::Dato
Dette felt viser datoen for seneste placeringstype. Hvis placeringstypen ændres, ændres værdien i dette felt ikke automatisk.
Track info: User Help Text fra DCU N/A::Dato


Window: A337m Kursistlektionsbidrag tilknyttet kursusplaceringen (form: A337)

A337m Kursistlektionsbidrag tilknyttet kursusplaceringen

Beskrivelse af vinduet

Vinduet Kursistlektionsbidrag tilknyttet kursusplaceringen viser kursistlektionsbidrag, der er tilknyttet kursusplaceringen på et individuelt kursus - dvs. de bidrag der dannes på basis af kursistlektioner, der er eller vil blive indberettet i forbindelse med kursusplaceringen.

Ved 6 ugers selvvalg kan du ændre oplysninger om kursiststatus og kursistrekvirent.

I feltet Tilskud er det muligt at angive, hvorvidt et givet kursistlektionsbidrag skal udløse tilskud.

Bemærkninger

Der henvises til den administrative vejledning om AMU sammenhængende forløb.

Vinduet indeholder blokken

  • Kursistlektionsbidrag

Blokken Kursistlektionsbidrag Track info: Display title fra DTU UDV_E2_AMS_GL::A337::KURSISTLEKTIONSBIDRAG

Tabellen indeholder oplysninger om kursistlektionsbidragene for en kursusplacering. Der oprettes også kursistlektionsbidrag, der ikke skal udløse tilskud, dvs. hvor Tilskud = 'N', da oplysningerne skal indberettes til AMS af statistikhensyn.

Systemet opretter Kursistlektionsbidrag efter følgende regler:

Der gælder generelt, at der aldrig oprettes Kursistlektionsbidrag for de Kurser, hvor skolen fungerer som underleverandør for en anden skole.

Derudover gælder for kurser, der ikke hører til sammenhængende uddannelsesforløb:

Sådanne Kursistlektionsbidragene arver ved oprettelse oplysningen om Tilskud (J/N) fra den tilhørende Kursusplacering. Der gælder endvidere, at alle oprettede Kursistlektionsbidrag relateres til den KursustypePåKursus, som Kursusplaceringen vedrører.

1. For Kursusplaceringer på plankurser oprettes der ét Kursistlektionsbidrag med Indberetningsdato lig med slutdato for kurset. Attributten Bidragsstørrelse sættes til antal Kursistlektioner fra AMU-kurset (eller 0, hvis 'N' til Tilskud). Der er hverken knyttet AMU-modul eller AMU-tælleperiode til Kursistlektionsbidraget.

2. For Kursusplaceringer på splitkurser oprettes der et Kursistlektionsbidrag pr. AMU-modul, og Kursistlektionsbidraget knyttes til dette modul. Indberetningsdato sættes til slutdato for modulet. Attributten Bidragsstørrelse sættes til antal Kursistlektioner fra AMU-modulet (eller 0, hvis 'N' til Tilskud). Der er ikke knyttet AMU-tælleperiode til Kursistlektionsbidraget.

3. For Kursusplaceringer på individuelle forløb oprettes der ét Kursistlektionsbidrag med Indberetningsdato lig med slutdato for Kursusplaceringen. Attributten Bidragsstørrelse sættes til antal Kursistlektioner fra Kursusplaceringen, hvis denne er angivet. Ellers Normeret varighed fra kursustypen (eller 0, hvis 'N' til Tilskud). Der er hverken knyttet AMU-modul eller AMU-tælleperiode til Kursistlektionsbidraget.

Sammenhængende uddannelsesforløb

For Kursusplaceringer på AMU-kurser, der indgår som superkurser i sammenhængende uddannelsesforløb, oprettes der Kursistlektionsbidrag efter følgende regler:

1. Der oprettes et Kursistlektionsbidrag for hvert plan-kursus, der indgår i det sammenhængende forløb, for hver tælleperiode, som dette AMU-kursus tidsmæssigt overlapper. Indberetningsdatoen sættes til den første af slutdato for kurset eller slutdato for tælleperioden.

2. For hvert splitkursus, der indgår i det sammenhængende forløb, oprettes et Kursistlektionsbidrag pr. AMU-modul for hver tælleperiode, som dette AMU-kursus tidsmæssigt overlapper. Indberetningsdatoen sættes til den første af slutdato for modulet eller slutdato for tælleperioden.

3. For individuelle forløb, der indgår i det sammenhængende forløb, oprettes der et Kursistlektionsbidrag pr. KursustypePåKursus, for hver tælleperiode som AMU-kurset tidsmæssigt overlapper. Indberetningsdatoen sættes til den første af slutdato for kurset eller slutdato for tælleperioden.

Hvert Kursistlektionsbidrag knyttes således til præcis ét af de AMU-kurser / KursustyperPåKursus), der indgår i det sammenhængende uddannelsesforløb og til én af superkursets Tælleperioder. For split-kurser knyttes Kursistlektionsbidraget endvidere til et AMU-modul.

Attributten Tilskud sættes efter følgende regler:

Hvis placeringen på superkurset overlapper med tælledatoen for Tælleperioden, og har Tilskud = 'J', oprettes et Bidrag med Tilskud = 'J'.

Hvis placeringen på superkurset overlapper med tælledatoen for Tælleperioden, men alligevel har Tilskud = 'N', oprettes et Bidrag med Tilskud = 'N'.

Hvis placeringen på superkurset ikke overlapper med tælledatoen for Tælleperioden, men kursisten er placeret på selve AMU-kurset/Kursustypen (elementkurset), oprettes et Bidrag med Tilskud = 'N'.

Indberetningsdatoen for Kursistlektionsbidraget sættes til den første af enten slutdato for kurset (hhv. modulet) eller slutdato for tælleperioden.

Selve Bidragsstørrelsen sættes som ved Kursistlektionsbidrag for kurser der ikke indgår i sammenhængende forløb. Hvis AMU-kurset (eller modulet) løber over flere af superkursets tælleperioder, fordeles kursistlektionerne forholdsmæssigt efter antal skoledage, der falder i tælleperioderne. Hvis der ikke er knyttet en skoledagskalender til kurset, antager systemet, at mandage - fredage er skoledage.

Brugerne kan ikke manuelt oprette eller slette Kursistlektionsbidrag, men har udelukkende mulighed for at ændre attributterne Tilskud og Bidragsstørrelse. Hvis attributten Tilskud ændres fra 'J' til 'N', sættes Bidragsstørrelsen automatisk til 0. Hvis Tilskud ændres fra 'N' til 'J', foreslår systemet Bidragsstørrelse beregnet som ved oprettelse.

Da systemet selv oprettet kursistlektionsbidrag, kan det være nødvendigt med en manuel fremsøgning af kursistlektionsbidragene efter oprettelse af kursusplacering.

Track info: User Help Text fra table UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG

Blokken indeholder følgende felter:

Indberetningsdato Track info: Prompt fra DCU UDV E2 AMS GL::A337::KURSISTLEKTIONSBIDRAG::Indberetningsdato
Feltet viser den dato hvor kursistlektionsbidraget skal medtages i indberetningen til AMS.
Track info: Short Help Text fra column UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG::INDBERETNINGSDATO
Til- skud Track info: Prompt fra DCU UDV E2 AMS GL::A337::KURSISTLEKTIONSBIDRAG::Til- skud
Her kan du indtaste om kursistlektionsbidraget skal udløse tilskud fra AMS (J/N).

Udfyldes automatisk af systemet. Ved efterfølgende ændring af værdien fra 'N' til 'J' checkes om der på den tilknyttede Kursusplacering også er angivet 'J' til Tilskud.

Track info: User Help Text fra column UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG::TILSKUD
Bidrags- størrelse Track info: Prompt fra DCU UDV E2 AMS GL::A337::KURSISTLEKTIONSBIDRAG::Bidrags- størrelse
Her kan du indtaste bidragsstørrelsen, der indberettes. Svarer således til et antal kursistlektioner, der skal udløses bidrag for.

Bidragsstørrelsen skal være 0 eller positiv. Den kan kun være større end 0, hvis Tilskud = 'J'.

Track info: User Help Text fra column UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG::BIDRAGSSTORRELSE
Tælle- periode Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU TELLEPERIODER::Tælle- periode
Fortløbende nummer på tælleperioderne hørende til et AMU-kursus. Starter ved 1.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_TELLEPERIODER::Tælle-#periode
Modul Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU MODULER::Modul
Angiver nummeret for modulet, f.eks. 1 eller 2. Skal udfyldes med tal.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_MODULER::Modul
AMU-kursus Track info: Prompt fra DCU UDV E2 AMS GL::A337::KKT V::AMU-kursus
Kode som identificerer aktiviteten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::KKT_V::AMU-kursus
Kurs. type Track info: Prompt fra DCU UDV E2 AMS GL::A337::KKT V::Kurs. type
I de følgende felter vises kursusrekvirenten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::KKT_V::Kurs.#type
Kursist- rekv. Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU REKVIRENTER::Kursist- rekv.
I de følgende felter kan du indsætte kursistrekvirenten for dette bidrag.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_REKVIRENTER::Kursist-#rekv.
Kurs- status Track info: Prompt fra DCU UDV E2 AMS GL::A337::KURSISTLEKTIONSBIDRAG::Kurs- status
Her skal du angive kursiststatus for dette kursistlektionsbidrag. De gyldige værdier er de samme værdier som er gyldige for kursiststatus på Kursusplaceringerne. Det er denne kursiststatus der indberettes til AMS.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG::GODTGORELSE


Window: A337a Lønkonti tilknyttet dette AMU-kursus (form: A337)

A337a Lønkonti tilknyttet dette AMU-kursus

Beskrivelse af vinduet

Vinduet Lønkonti tilknyttet dette AMU-kursus anvendes til at oprette og vedligeholde oplysninger om hvilke lønkonti, timeforbrug på aktiviteten skal konteres på. Det er oplysninger om ØSE-kontodimensioner, og hvorvidt timerne på aktiviteten skal gå i lønpulje eller ej. Systemet sætter default 'J' til lønpulje.

Bemærkninger

Hvis der anføres et formål vil timeforbruget konteres på dette formål. Hvis der ikke angives noget formål vil timeforbruget blive fordelt ud efter de kursister som følger holdet, dvs. de rekvirenter der er registreret på kursusplaceringerne. Rekvirenternes CØSA-formål anvendes hvis kontoooplysning for rekvirenterne ikke er oprettet på vinduet A902a Kontooplysninger for denne AMU-rekvirent.

Vinduet indeholder blokken

  • Aktivitetskonti

Blokken Aktivitetskonti Track info: Display title fra DTU UDV_E2_AMS_GL::A337::AKTIVITETSKONTI

Her findes oplysninger til brug i forbindelse med kontering af forbrug på den aktivitet, som lønkontoen relaterer sig til. Det drejer sig om oplysninger om ØSE-kontodimensioner, og om hvorvidt timerne på aktiviteten skal gå i lønpulje eller ej. Der kan være flere sæt konteringsoplysninger tilknyttet samme aktivitet; ét pr. regnskabsår.

Forretningsregler:

Den angivne startdato for et regnskabsår checkes op mod EASY-Ø. Enten skal det være startdato for et regnskabsår, eller også skal den ligge efter det sidste regnskabsår, der er oprettet i EASY-Ø.

Konto-dimensionerne checkes op mod EASY-Ø for den del af kontoens periode, hvor der findes en kontoplan. En ØSE-konto er altid gyldig i en periode, hvor der ikke findes kontoplan.

Track info: User Help Text fra table UDV_E2_AKT (1)::AKTIVITETSKONTI

Blokken indeholder følgende felter:

Startmåned Track info: Prompt fra DCU UDV E2 AMS GL::A337::AKTIVITETSKONTI::Startmåned
I dette felt kan du angive startmåned for den pågældende lønkonto.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::VFM_STARTMANED
Slutmåned Track info: Prompt fra DCU UDV E2 AMS GL::A337::AKTIVITETSKONTI::Slutmåned
I dette felt kan du angive slutmåned for den pågældende lønkonto.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::VFM_SLUTMANED
Løn- pulje Track info: Prompt fra DCU UDV E2 AMS GL::A337::AKTIVITETSKONTI::Løn- pulje
I dette felt kan du angive hvorvidt løn-udgifterne på aktiviteten i det angivne regnskabsår skal gå i lønpulje.

J | angiver, at udgifterne skal konteres på medarbejderens konto (overfor SCL). For at lønudgifterne skal gå i lønpulje, skal der også på medarbejderens ansættelsesforhold være angivet 'J' til lønpulje.
N | angiver, at udgifterne skal konteres direkte på lønkontoen (overfor SCL).
Defaultværdien er 'J'.

Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::LONPULJE
ØSE-art Track info: Prompt fra DCU UDV E2 AMS GL::A337::AKTIVITETSKONTI::ØSE-art
I dette felt kan du angive ØSE-art tilknyttet lønkontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::OSE_ART
ØSE-formål Track info: Prompt fra DCU UDV E2 AMS GL::A337::AKTIVITETSKONTI::ØSE-formål
I dette felt kan du angive ØSE-formål tilknyttet lønkontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::OSE_FORMAL
ØSE-ansvar Track info: Prompt fra DCU UDV E2 AMS GL::A337::AKTIVITETSKONTI::ØSE-ansvar
I dette felt kan du angive ØSE-ansvar tilknyttet lønkontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::OSE_ANSVAR
ØSE-projekt Track info: Prompt fra DCU UDV E2 AMS GL::A337::AKTIVITETSKONTI::ØSE-projekt
I dette felt kan du angive ØSE-projekt tilknyttet lønkontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::OSE_PROJEKT


Window: A337b Noter tilknyttet dette AMU-kursus (form: A337)

A337b Noter tilknyttet dette AMU-kursus

Beskrivelse af vinduet

Vinduet Noter tilknyttet dette AMU-kursus anvendes til at oprette og vedligeholde noter, der er knyttet til kurset. Noten er tilknyttet en notetype. Der findes ingen tabel for notetyper på aktiviteter (i modsætning til noter for elever og personer) og der er dermed ingen kontrol af hvad der anføres. Notetypen har udelukkende betydning for afgrænsninger mv.

Vinduet indeholder blokken

  • Aktivitetsnoter

Blokken Aktivitetsnoter Track info: Display title fra DTU UDV_E2_AMS_GL::A337::AKTIVITETSNOTER

Her findes oplysninger om de noter, der er tilknyttet aktiviteterne.

Noterne kan kategoriseres via attributten "Type".

Track info: User Help Text fra table UDV_E2_AKT (1)::AKTIVITETSNOTER

Blokken indeholder følgende felter:

Type Track info: Prompt fra DCU UDV E2 AMS GL::A337::AKTIVITETSNOTER::Type
I feltet kan du angive en typebetegnelse eller et tal. Tænkes anvendt af skolen til at kategorisere noterne.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSNOTER::AKN_TYPE
Tekst Track info: Prompt fra DCU UDV E2 AMS GL::A337::AKTIVITETSNOTER::Tekst
Her kan du angive en uformateret fritekst.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSNOTER::TEKST


Window: A337c Budgettimer for dette AMU-kursus (form: A337)

A337c Budgettimer for dette AMU-kursus

Beskrivelse af vinduet

Vinduet Budgettimer for dette AMU-kursus anvendes til at oprette og vedligeholde timetal, der er budgetteret med for AMU-kurset. Timetal omfatter lærerlektioner og lærertimer. Lærertimerne kan yderligere deles ud på lærertimer til undervisning og andet.

Oplysningerne om budgettimer og lektioner benyttes bl.a. i forbindelse med ledelsesinformationssystemet.

Bemærkninger

Det er ikke muligt at registrere lærertimer samlet og fordelt ud på undervisning, rettearbejde mv. på den samme budgettimeoplysning.

Vinduet indeholder blokken

  • Budgettimer

Blokken Budgettimer Track info: Display title fra DTU UDV_E2_AMS_GL::A337::BUDGETTIMER

Her registreres oplysninger om budgetterede timetal (lærerarbejdstimer og lærerlektioner) for en aktivitet. Oplysningerne er datostyrede.

Der er ikke i systemet check på, hvorvidt tallene angivet i budgetterede lærerlektioner og budgetterede lærertimer passer sammen.

Lærertimerne kan enten angives som et samlet tal for perioden, eller de kan deles ud på de fire typer: Undervisning, rettearbejde, eksamensarbejde og andet. Der kan ikke budgetteres på lærertimer samlet, hvis der også er angivet timetal for én af de fire typer, og omvendt.

Track info: User Help Text fra table UDV_E2_AKT (1)::BUDGETTIMER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 AMS GL::A337::BUDGETTIMER::Startdato
Her kan du angive startdato for den periode, som budgettallene vedrører.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AMS GL::A337::BUDGETTIMER::Slutdato
Her kan du angive slutdato for den periode, som budgettallene vedrører.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::SLUTDATO
Lærer- lektioner Track info: Prompt fra DCU UDV E2 AMS GL::A337::BUDGETTIMER::Lærer- lektioner
Her kan du angive budgetteret antal lærerlektioner på aktiviteten i perioden. Angives i standardlektioner.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERLEKTIONER
Lærer- timer Track info: Prompt fra DCU UDV E2 AMS GL::A337::BUDGETTIMER::Lærer- timer
Her kan du angive budgetteret antal lærertimer på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER
Lt. underv. Track info: Prompt fra DCU UDV E2 AMS GL::A337::BUDGETTIMER::Lt. underv.
Her kan du angive budgetteret antal lærertimer til undervisning på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_UNDERVISNING
Lt. andet Track info: Prompt fra DCU UDV E2 AMS GL::A337::BUDGETTIMER::Lt. andet
Her kan du angive budgetteret antal lærertimer til andet (dvs. ikke undervisning, rettearbejde eller eksamensarbejde) på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_ANDET


Window: A337d Planaktiviteter tilknyttet dette AMU-kursus (form: A337)

A337d Planaktiviteter tilknyttet dette AMU-kursus

Beskrivelse af vinduet

Vinduet Planaktiviteter tilknyttet dette AMU-kursus anvendes til at oprette og vedligeholde oplysninger om hvilke planaktiviteter, der er knyttet til AMU-kurset. Man angiver en planaktivitet, og herefter vises planaktivitetens korte betegnelse og start- og slutdatoer.

Det er ikke muligt at oprette eller vedligeholde en planaktivitet fra dette vindue, men at det er derimod muligt at slette eller knytte eksisterende planaktiviteter til det givne AMU-kursus.

Bemærkninger

Anvendelsen af planaktiviteter forventes gradvist at forsvinde, efterhånden som skolerne går over til den nye arbejdstidsaftale, og planerne derfor ikke længere har den samme betydning for aflønningen af lærerne.

Vinduet indeholder blokken

  • Planaktiviteter Aktiviteter

Blokken Planaktiviteter Aktiviteter Track info: Display title fra DTU UDV_E2_AMS_GL::A337::PLANAKTIVITETER_AKTIVITETER

Her knyttes aktiviteter og planaktiviteter sammen.
Track info: User Help Text fra table UDV_E2_AKT (1)::PLANAKTIVITETER_AKTIVITETER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AMS GL::A337::PLANAKTIVITETER::Aktivitet
Kode som identificerer planaktiviteten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::PLANAKTIVITETER::Aktivitet
Kort betegnelse Track info: Prompt fra DCU UDV E2 AMS GL::A337::PLANAKTIVITETER::Kort betegnelse
Kort betegnelse for planaktiviteten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::PLANAKTIVITETER::Kort betegnelse
Startdato Track info: Prompt fra DCU UDV E2 AMS GL::A337::PLANAKTIVITETER::Startdato
Startdato for planaktiviteten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::PLANAKTIVITETER::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 AMS GL::A337::PLANAKTIVITETER::Slutdato
Slutdato for planaktiviteten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::PLANAKTIVITETER::Slutdato


Window: A337e Minutnormer for dette AMU-kursus (form: A337)

A337e Minutnormer for dette AMU-kursus

Beskrivelse af vinduet

Vinduet Minutnormer for dette AMU-kursus anvendes til at oprette og vedligeholde minutnormer, der er gældende for kurset, samt et datointerval for, hvornår minutnormerne for dette kursus er gyldige.

Bemærkninger

Hvis der ikke registreres oplysninger her, anvendes minutnormen fra uddannelsesgruppen på kurset.

Vinduet indeholder blokken

  • Minutnormer for dette AMU-kursus.

Blokken Minutnormer for dette AMU-kursus. Track info: Display title fra DTU UDV_E2_AMS_GL::A337::MINUTNORMER_AKTIVITETER

Denne tabel indeholder minutnormer for aktiviteter.
Track info: User Help Text fra table UDV_E2_PER (1)::MINUTNORMER_AKTIVITETER

Blokken indeholder følgende felter:

Gyldig fra Track info: Prompt fra DCU UDV E2 AMS GL::A337::MINUTNORMER AKTIVITETER::Gyldig fra
Her skal du angive den dato, hvorfra denne minutnorm gælder.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_AKTIVITETER::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 AMS GL::A337::MINUTNORMER AKTIVITETER::Gyldig til
Her skal du angive den sidste dato, hvor denne minutnorm gælder.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_AKTIVITETER::GYLDIG_TIL
Minut- norm Track info: Prompt fra DCU UDV E2 AMS GL::A337::MINUTNORMER AKTIVITETER::Minut- norm
Her skal du angive den minutnorm, der skal gælde for aktiviteten i perioden.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_AKTIVITETER::MINUTNORM


Window: A337f Kursustyper - Individuelle forløb (form: A337)

A337f Kursustyper - Individuelle forløb

Beskrivelse af vinduet

Vinduet Kursustyper - Individuelle forløb kan du anvende til at oprette og vedligeholde AMU-kursustyper, der er tilknyttet AMU-kurset, samt placere kursister på de enkelte kursustyper. Du placerer kursisten på vinduet A337n AMU-kursister på dette kursus.

På vinduet kan du desuden se oplysninger om Ramme og Finansiering.

Bemærkninger

For individuelle forløb vil der således typisk være flere kursustyper.

Det er AMS der udmelder de centrale kursustyper, men skolen har mulighed for at oprette lokale kursustyper. centrale kursustyper. På A900 AMU-kursustype og A901 AMU-kursustype oversigt. kan du se kursustyper, der er i systemet.

Navigering ved hjælp af højre musetast

  • Kursister / A337n AMU-kursister på dette kursus

Vinduet indeholder blokken

  • Kursustyper

Blokken Kursustyper Track info: Display title fra DTU UDV_E2_AMS_GL::A337::KURSUSTYPER_PA_KURSER

Denne entitet knytter oplysninger om AMU-kurser og AMU-kursustyper sammen.

AMU-kurser med afholdelsesprincip 1 eller 2 (plan- eller splitkurser) skal have tilknyttet præcis én AMU-kursustype, og dermed én KursustypePåKursus. Tilsvarende gælder for AMU-kurser, der fungerer som superkurser i sammenhængende uddannelsesforløb.

For AMU-kurser med afholdelsesprincip 3 (individuelle kurser) kan der være tilknyttet flere AMU-kursustyper; der skal mindst være tilknyttet én.

Track info: User Help Text fra table UDV_E2_AMS_GL::KURSUSTYPER_PA_KURSER

Blokken indeholder følgende felter:

Kurs. type Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSUSTYPER V::Kurs. type
I de følgende felter vises kursustypen.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_KURSUSTYPER_V::Kurs.#type
Gyldig fra Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSUSTYPER V::Gyldig fra
I dette felt vises startdato for kursustypens gyldighedsperiode.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_STARTDATO
Gyldig til Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSUSTYPER V::Gyldig til
I dette felt vises slutdato for kursustypens gyldighedsperiode.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_SLUTDATO
Ram- me Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSUSTYPER V::Ram- me
Angiver rammen som kursustypen hører ind under. For centrale kursustyper er oplysningen meldt ud af AMS.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_RAMME
Nedsat godt. Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSUSTYPER V::Nedsat godt.
Angiver om der er nedsat godtgørelse.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_NEDSAT_GODTGORELSE
Red. takst Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSUSTYPER V::Red. takst
Angiver om der er reduceret takst.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_REDUCERET_TAKST
Rest finans. Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSUSTYPER V::Rest finans.
Angiver hvor meget der skal finansieres af virksomhedsfinansiering.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_RESTFINANSIERING
Var. prc. Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSUSTYPER V::Var. prc.
Angiver hvor mange procent virksomhedsfinansieringen må variere i forhold til restfinansieringen. Skolen må opkræve restfinansieringen +/- denne procent. EASY-A viser altid den seneste udmeldte variable virksomhedsprocent, så ved planlægningen af kursus, der ikke skal foregå i den nærmeste fremtid, bør skolen sikre sig, at den aktuelle procent også gælder i kursets periode.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_VARIABLE_VIRKSOMHEDSPROC
Skolegodk. gyldig fra Track info: Prompt fra DCU N/A::Skolegodk. gyldig fra
Feltet viser fra hvornår den seneste skolegodkendelse gælder for denne kursustype.
Track info: User Help Text fra DCU N/A::Skolegodk.#gyldig fra
Skolegodk. gyldig til Track info: Prompt fra DCU N/A::Skolegodk. gyldig til
Feltet viser til hvilken dato den seneste skolegodkendelse gælder for denne kursustype.
Track info: User Help Text fra DCU N/A::Skolegodk.#gyldig til


Window: A337n AMU-kursister på dette kursus (form: A337)

A337n AMU-kursister på dette kursus

Beskrivelse af vinduet

Vinduet AMU-kursister på dette kursus kan du anvende til at oprette og vedligeholde kursusplaceringer - dvs. de AMU-kursister, der følger kurset. Vinduet viser oplysninger om hvilke kursister der følger kurset. Hvis det aktuelle AMU-kursus er et individuelt forløb, vises kun de kursister, der følger den kursustype, som er vist i det foregående vindue.

Når du opretter en kursusplacering i vinduet vil kursusplaceringen blive oprettet med en række standardværdier. For at ændre disse skal du enten benytte A712 Kursusplaceringer eller A714 AMU-kursist med kursusplaceringer. Tilsvarende er der på A712 og A714 advarsler, der ikke findes på dette vindue.

Bemærkninger
Kursusplaceringer på et elementkursus i et sammenhængende forløb oprettes automatisk, når kursisten placeres på superkursuset. Der oprettes dog kun kursusplaceringer på de elementkurser, som er 'dækket af kursistens periode på superkurset.

Se også den administrative vejledning om AMU sammenhængende forløb.

Navigering ved hjælp af højre musetast

  • Kursistlektionsbidrag / A337o Kursistlektionsbidrag tilknyttet kursusplaceringen
  • AMU-kursist / A585 AMU-kursist
  • Holdidenter / B514 Holdidenter for AMU-kursister

Vinduet indeholder blokken

  • Kursusplaceringer

Blokken Kursusplaceringer Track info: Display title fra DTU UDV_E2_AMS_GL::A337::KURSUSPLACERINGER

Her registreres oplysninger om en AMU-kursist placering på et AMU-kursus.

Oplysningerne benyttes til at knytte en AMU-kursist sammen med en kursustype på et AMU-kursus, og giver dermed oplysning om hvilke kursister der følger et givet kursus, samt hvilke kurser en given kursist følger.

Kursusplaceringens startdato må ikke ligge efter slutdatoen, og begge skal ligge i Kursets periode.

Kursusplaceringer på kurser i sammenhængende uddannelsesforløb oprettes, opdateres og slettes automatisk ved oprettelse, opdatering og sletning af kursusplaceringer på superkurset. Det er muligt at ændre og slette kursusplaceringer på elementkurser, en kursist på et elementkursus skal være kursusplaceret på superkurset.

Track info: User Help Text fra table UDV_E2_AMS_GL::KURSUSPLACERINGER

Blokken indeholder følgende felter:

AMU-kursist Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSISTER V::AMU-kursist
Feltet kan udfyldes med et standard CPR-nummer eller et fiktivt CPR-nummer. Bemærk, at fiktive CPR-numre kan skelnes fra "rigtige" CPR-numre ved at de fiktive CPR-numres første ciffer er 6, 7, 8 eller 9, mens et "rigtigt" CPR-nummer starter med 0, 1, 2 eller 3.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_KURSISTER_V::AMU-kursist
(Pers Efternavn Track info: Name fra column UDV E2 AMS GL::AMU KURSISTER V::PERS EFTERNAVN )
Efternavn
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_KURSISTER_V::PERS_EFTERNAVN
(Pers Fornavn Track info: Name fra column UDV E2 AMS GL::AMU KURSISTER V::PERS FORNAVN )
Fornavn(e) og mellemnavn(e).
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_KURSISTER_V::PERS_FORNAVN
Kursist- rekv. Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU REKVIRENTER::Kursist- rekv.
Financieringskilde for rekvirenten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_REKVIRENTER::Kursist-#rekv.
(AMU-rekvirent Track info: Prompt fra column UDV E2 AMS GL::KURSUSPLACERINGER::AMRE ID )
Målgruppe for rekvirenten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_REKVIRENTER::MALGRUPPE
ÅE- rekv. Track info: Prompt fra DCU UDV E2 AMS GL::A337::AE REKVIRENTER::ÅE- rekv.
I dette felt kan du angive ÅE-rekvirent for kursisten på dette AMU-kursus.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AE_REKVIRENTER::ÅE-#rekv.
Hold- ident Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU HOLDIDENTER::Hold- ident
I dette felt kan du angive hvilken holdident der gælder for kursistens placering på dette AMU-kursus.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_HOLDIDENTER::Hold-#ident
Startdato Track info: Prompt fra DCU UDV E2 AMS GL::A337::KURSUSPLACERINGER::Startdato
Her kan du indtaste kursistens startdato på kurset. Defaultværdi som kursets startdato.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AMS GL::A337::KURSUSPLACERINGER::Slutdato
I dette felt kan du indtaste datoen for kursistens sidste dag på kurset. Defaultværdi er kursets slutdato.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::SLUTDATO
Type Track info: Prompt fra DCU UDV E2 AMS GL::A337::KURSUSPLACERINGER::Type
Her angiver du hvilken form for kursusplacering det drejer sig om, f.eks. ventelisteplacering eller reservation.
R | Reservation til en person
S | Reservation til skole
V | Reservation til virksomhed
L | Placering på venteliste
P | Placering
U | Udeblivelse
A | Afbud
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::PLACERINGSTYPE
Der er kun tilknyttet kursistlektionsbidrag til kursusplaceringer med placeringstype P (placering). Hvis du ændrer placeringstypen fra P til en anden type vil kursistlektionsbidrag knyttet til kursusplaceringer blive slettet.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSUSPLACERINGER::PLACERINGSTYPE
Dato Track info: Prompt fra DCU N/A::Dato
Dette felt viser datoen for seneste placeringstype. Hvis placeringstypen ændres, ændres værdien i dette felt ikke automatisk.
Track info: User Help Text fra DCU N/A::Dato


Window: A337o Kursistlektionsbidrag tilknyttet kursusplaceringen (form: A337)

A337o Kursistlektionsbidrag tilknyttet kursusplaceringen

Beskrivelse af vinduet

Vinduet Kursistlektionsbidrag tilknyttet kursusplaceringen viser kursistlektionsbidrag, der er tilknyttet kursusplaceringen på et individuelt kursus - dvs. de bidrag der dannes på basis af kursistlektioner, der er eller vil blive indberettet i forbindelse med kursusplaceringen.

Ved 6 ugers selvvalg kan du ændre oplysninger om kursiststatus og kursistrekvirent.

I feltet Tilskud er det muligt at angive, hvorvidt et givet kursistlektionsbidrag skal udløse tilskud.

Vinduet indeholder blokken

  • Kursistlektionsbidrag

Blokken Kursistlektionsbidrag Track info: Display title fra DTU UDV_E2_AMS_GL::A337::KURSISTLEKTIONSBIDRAG

Tabellen indeholder oplysninger om kursistlektionsbidragene for en kursusplacering. Der oprettes også kursistlektionsbidrag, der ikke skal udløse tilskud, dvs. hvor Tilskud = 'N', da oplysningerne skal indberettes til AMS af statistikhensyn.

Systemet opretter Kursistlektionsbidrag efter følgende regler:

Der gælder generelt, at der aldrig oprettes Kursistlektionsbidrag for de Kurser, hvor skolen fungerer som underleverandør for en anden skole.

Derudover gælder for kurser, der ikke hører til sammenhængende uddannelsesforløb:

Sådanne Kursistlektionsbidragene arver ved oprettelse oplysningen om Tilskud (J/N) fra den tilhørende Kursusplacering. Der gælder endvidere, at alle oprettede Kursistlektionsbidrag relateres til den KursustypePåKursus, som Kursusplaceringen vedrører.

1. For Kursusplaceringer på plankurser oprettes der ét Kursistlektionsbidrag med Indberetningsdato lig med slutdato for kurset. Attributten Bidragsstørrelse sættes til antal Kursistlektioner fra AMU-kurset (eller 0, hvis 'N' til Tilskud). Der er hverken knyttet AMU-modul eller AMU-tælleperiode til Kursistlektionsbidraget.

2. For Kursusplaceringer på splitkurser oprettes der et Kursistlektionsbidrag pr. AMU-modul, og Kursistlektionsbidraget knyttes til dette modul. Indberetningsdato sættes til slutdato for modulet. Attributten Bidragsstørrelse sættes til antal Kursistlektioner fra AMU-modulet (eller 0, hvis 'N' til Tilskud). Der er ikke knyttet AMU-tælleperiode til Kursistlektionsbidraget.

3. For Kursusplaceringer på individuelle forløb oprettes der ét Kursistlektionsbidrag med Indberetningsdato lig med slutdato for Kursusplaceringen. Attributten Bidragsstørrelse sættes til antal Kursistlektioner fra Kursusplaceringen, hvis denne er angivet. Ellers Normeret varighed fra kursustypen (eller 0, hvis 'N' til Tilskud). Der er hverken knyttet AMU-modul eller AMU-tælleperiode til Kursistlektionsbidraget.

Sammenhængende uddannelsesforløb

For Kursusplaceringer på AMU-kurser, der indgår som superkurser i sammenhængende uddannelsesforløb, oprettes der Kursistlektionsbidrag efter følgende regler:

1. Der oprettes et Kursistlektionsbidrag for hvert plan-kursus, der indgår i det sammenhængende forløb, for hver tælleperiode, som dette AMU-kursus tidsmæssigt overlapper. Indberetningsdatoen sættes til den første af slutdato for kurset eller slutdato for tælleperioden.

2. For hvert splitkursus, der indgår i det sammenhængende forløb, oprettes et Kursistlektionsbidrag pr. AMU-modul for hver tælleperiode, som dette AMU-kursus tidsmæssigt overlapper. Indberetningsdatoen sættes til den første af slutdato for modulet eller slutdato for tælleperioden.

3. For individuelle forløb, der indgår i det sammenhængende forløb, oprettes der et Kursistlektionsbidrag pr. KursustypePåKursus, for hver tælleperiode som AMU-kurset tidsmæssigt overlapper. Indberetningsdatoen sættes til den første af slutdato for kurset eller slutdato for tælleperioden.

Hvert Kursistlektionsbidrag knyttes således til præcis ét af de AMU-kurser / KursustyperPåKursus), der indgår i det sammenhængende uddannelsesforløb og til én af superkursets Tælleperioder. For split-kurser knyttes Kursistlektionsbidraget endvidere til et AMU-modul.

Attributten Tilskud sættes efter følgende regler:

Hvis placeringen på superkurset overlapper med tælledatoen for Tælleperioden, og har Tilskud = 'J', oprettes et Bidrag med Tilskud = 'J'.

Hvis placeringen på superkurset overlapper med tælledatoen for Tælleperioden, men alligevel har Tilskud = 'N', oprettes et Bidrag med Tilskud = 'N'.

Hvis placeringen på superkurset ikke overlapper med tælledatoen for Tælleperioden, men kursisten er placeret på selve AMU-kurset/Kursustypen (elementkurset), oprettes et Bidrag med Tilskud = 'N'.

Indberetningsdatoen for Kursistlektionsbidraget sættes til den første af enten slutdato for kurset (hhv. modulet) eller slutdato for tælleperioden.

Selve Bidragsstørrelsen sættes som ved Kursistlektionsbidrag for kurser der ikke indgår i sammenhængende forløb. Hvis AMU-kurset (eller modulet) løber over flere af superkursets tælleperioder, fordeles kursistlektionerne forholdsmæssigt efter antal skoledage, der falder i tælleperioderne. Hvis der ikke er knyttet en skoledagskalender til kurset, antager systemet, at mandage - fredage er skoledage.

Brugerne kan ikke manuelt oprette eller slette Kursistlektionsbidrag, men har udelukkende mulighed for at ændre attributterne Tilskud og Bidragsstørrelse. Hvis attributten Tilskud ændres fra 'J' til 'N', sættes Bidragsstørrelsen automatisk til 0. Hvis Tilskud ændres fra 'N' til 'J', foreslår systemet Bidragsstørrelse beregnet som ved oprettelse.

Da systemet selv oprettet kursistlektionsbidrag, kan det være nødvendigt med en manuel fremsøgning af kursistlektionsbidragene efter oprettelse af kursusplacering.

Track info: User Help Text fra table UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG

Blokken indeholder følgende felter:

Indberetningsdato Track info: Prompt fra DCU UDV E2 AMS GL::A337::KURSISTLEKTIONSBIDRAG::Indberetningsdato
Feltet viser den dato hvor kursistlektionsbidraget skal medtages i indberetningen til AMS.
Track info: Short Help Text fra column UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG::INDBERETNINGSDATO
Til- skud Track info: Prompt fra DCU UDV E2 AMS GL::A337::KURSISTLEKTIONSBIDRAG::Til- skud
Her kan du indtaste om kursistlektionsbidraget skal udløse tilskud fra AMS (J/N).

Udfyldes automatisk af systemet. Ved efterfølgende ændring af værdien fra 'N' til 'J' checkes om der på den tilknyttede Kursusplacering også er angivet 'J' til Tilskud.

Track info: User Help Text fra column UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG::TILSKUD
Bidrags- størrelse Track info: Prompt fra DCU UDV E2 AMS GL::A337::KURSISTLEKTIONSBIDRAG::Bidrags- størrelse
Her kan du indtaste bidragsstørrelsen, der indberettes. Svarer således til et antal kursistlektioner, der skal udløses bidrag for.

Bidragsstørrelsen skal være 0 eller positiv. Den kan kun være større end 0, hvis Tilskud = 'J'.

Track info: User Help Text fra column UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG::BIDRAGSSTORRELSE
Tælle- periode. Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU TELLEPERIODER::Tælle- periode.
Fortløbende nummer på tælleperioderne hørende til et AMU-kursus. Starter ved 1.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_TELLEPERIODER::Tælle-#periode.
Modul Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU MODULER::Modul
Angiver nummeret for modulet, f.eks. 1 eller 2. Skal udfyldes med tal.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_MODULER::Modul
AMU-kursus Track info: Prompt fra DCU UDV E2 AMS GL::A337::KKT V::AMU-kursus
Kode som identificerer aktiviteten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::KKT_V::AMU-kursus
Kurs. type Track info: Prompt fra DCU UDV E2 AMS GL::A337::KKT V::Kurs. type
Financieringskilde for rekvirenten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::KKT_V::Kurs.#type
(AMU-kursus Track info: Prompt fra column UDV E2 AMS GL::KURSISTLEKTIONSBIDRAG::KKT ID )
Målgruppe for rekvirenten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::KKT_V::MALGRUPPE
(AMU-kursus Track info: Prompt fra column UDV E2 AMS GL::KURSISTLEKTIONSBIDRAG::KKT ID )
Kursusart.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::KKT_V::KURSUSART
(AMU-kursus Track info: Prompt fra column UDV E2 AMS GL::KURSISTLEKTIONSBIDRAG::KKT ID )
Kursustype.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::KKT_V::KURSUSTYPE
(AMU-kursus Track info: Prompt fra column UDV E2 AMS GL::KURSISTLEKTIONSBIDRAG::KKT ID )
version.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::KKT_V::VERSION
Kursist- rekv. Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU REKVIRENTER::Kursist- rekv.
I de følgende felter kan du indsætte kursistrekvirenten for dette bidrag.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_REKVIRENTER::Kursist-#rekv.
Kurs- status Track info: Prompt fra DCU UDV E2 AMS GL::A337::KURSISTLEKTIONSBIDRAG::Kurs- status
Her skal du angive kursiststatus for dette kursistlektionsbidrag. De gyldige værdier er de samme værdier som er gyldige for kursiststatus på Kursusplaceringerne. Det er denne kursiststatus der indberettes til AMS.
Track info: User Help Text fra column UDV_E2_AMS_GL::KURSISTLEKTIONSBIDRAG::GODTGORELSE


Window: A337g Moduler tilknyttet dette AMU-kursus (form: A337)

A337g Moduler tilknyttet dette AMU-kursus

Beskrivelse af vinduet

Vinduet Moduler tilknyttet dette AMU-kursus anvendes i forbindelse med splitkurser til at oprette og vedligeholde de moduler, som AMU-kurset består af.

Bemærkninger

Der oprettes et kursistlektionsbidrag for hvert modul. Indberetningsdatoen er til slutdatoen for modulet.

Vinduet indeholder blokken

  • AMU-moduler

Blokken AMU-moduler Track info: Display title fra DTU UDV_E2_AMS_GL::A337::AMU_MODULER

I dette vindue kan du opdatere, slette og tilknytte moduler til et AMU-kursus.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::A337::AMU_MODULER

Blokken indeholder følgende felter:

Modul Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU MODULER::Modul
Angiver nummeret for modulet, f.eks. 1 eller 2. Skal udfyldes med tal.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_MODULER::MODULNUMMER
Startdato Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU MODULER::Startdato
Angiver startdato for modulet.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_MODULER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU MODULER::Slutdato
Angiver slutdato for modulet.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_MODULER::SLUTDATO
Kursist- lektioner Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU MODULER::Kursist- lektioner
Angiver varighed i lektioner for modulet.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_MODULER::KURSISTLEKTIONER


Window: A337h Tælleperioder for dette AMU-kursus (form: A337)

A337h Tælleperioder for dette AMU-kursus

Beskrivelse af vinduet

Vinduet Tælleperioder for dette AMU-kursus anvendes til at oprette og vedligeholde tælledatoer, der er knyttet til AMU-kursets periode.

Tælledatoer er udelukkende relevant for superkurser i forbindelse med sammenhængende AMU-forløb.

Bemærkninger

Der udløses bidrag for de tælledatoer, kursisten er tilknyttet superkurset. Det samlede bidrag er dog sammensat af bidrag fra de enkelte elementkurser, der overlapper tælleperioderne.

Se også den administrative vejledning om AMU sammenhængende forløb.

Vinduet indeholder blokken

  • Amu Tælleperioder

Blokken Amu Tælleperioder Track info: Display title fra DTU UDV_E2_AMS_GL::A337::AMU_TELLEPERIODER

Der findes kun AMU-tælleperioder knyttet til kurser, der fungerer som superkurser i forbindelse med sammenhængende uddannelsesforløb.

Systemet vil i forbindelse med oprettelse af AMU-kurset automatisk oprette tælleperioderne. Hvis der er knyttet en Skoledagskalender til AMU-kurset, vil oplysningerne fra denne blive brugt ved oprettelse af Tælleperioderne; ellers vil der blive regnet med mandag - fredage som værende skoledage. Oprettelsen sker efter følgende regler:

Første tælleperiode starter på kursets startdato, og slutter efter 10 uger. Ved beregningen af 10 ugers perioden tælles der 50 skoledage frem fra startdato. Hvis kursets slutdato kommer før den fundne slutdato for 10 ugers perioden, sættes tælleperiodens slutdato lig med kursets slutdato. Ellers sættes den lig med den fundne dato.

Tælledatoen for første tælleperiode sættes til den 10. skoledag i tælleperioden.

Der oprettes yderligere en tælleperiode for hver 10 uger af kursets varighed. Disse beregnes som ovenfor beskrevet, bortset fra at tælledatoen sættes lig med tælleperiodens startdato.

De oprettede AMU-tælleperioder skal ses som et forslag, som brugerne efterfølgende kan redigere. Det er muligt at ændre attributterne for de oprettede AMU-tælleperioder, ligesom det også er muligt at oprette og slette tælleperioder manuelt. Hvis der ændres i AMU-kursets tilknytning til Skoledagskalender, sker der ingen automatisk genberetning af AMU-tælleperioderne.

Track info: User Help Text fra table UDV_E2_AMS_GL::AMU_TELLEPERIODER

Blokken indeholder følgende felter:

Periode- nr. Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU TELLEPERIODER::Periode- nr.
Fortløbende nummer på tælleperioderne hørende til et AMU-kursus. Starter ved 1.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_TELLEPERIODER::PERIODENUMMER
Startdato Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU TELLEPERIODER::Startdato
Startdato for tælleperioden.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_TELLEPERIODER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU TELLEPERIODER::Slutdato
Slutdato for tælleperioden.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_TELLEPERIODER::SLUTDATO
Tælledato Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU TELLEPERIODER::Tælledato
Angiver tælledatoen for tælleperioden.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_TELLEPERIODER::TELLEDATO


Window: A337i Tillægstakster tilknyttet dette AMU-kursus (form: A337)

A337i Tillægstakster tilknyttet dette AMU-kursus

Beskrivelse af vinduet

Vinduet Tillægstakster tilknyttet dette AMU-kursus anvendes til at oprette og vedligeholde oplysninger om hvilke tillægstakster, der er tilknyttet AMU-kurset. Tillægstaksterne noteres med en takstkode og et antal lektioner.

Vinduet indeholder blokken

  • Tillægstakst lektioner

Blokken Tillægstakst lektioner Track info: Display title fra DTU UDV_E2_AMS_GL::A337::TILLEGSTAKST_LEKTIONER

Vinduet viser oplysninger om de tillægstakster, der er tilknyttet AMU-kurset. Det er muligt at ændre de tilknyttede oplysniger vedr. tillægstakster.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::A337::TILLEGSTAKST_LEKTIONER

Blokken indeholder følgende felter:

Takstkode Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU TILLEGSTAKSTER::Takstkode
Identificerer tillægstaksten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_TILLEGSTAKSTER::Takstkode
Kort betegnelse Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU TILLEGSTAKSTER::Kort betegnelse
Kort betegnelse for tillægstaksten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_TILLEGSTAKSTER::Kort betegnelse
Antal lektioner Track info: Prompt fra DCU UDV E2 AMS GL::A337::TILLEGSTAKST LEKTIONER::Antal lektioner
Angiver antal lektioner, for hvilke skolen skal modtage den angivne tillægstakst for AMU-kurset.
Track info: User Help Text fra column UDV_E2_AMS_GL::TILLEGSTAKST_LEKTIONER::ANTAL_LEKTIONER


Window: A337j Elementkurser for dette AMU-kursus (form: A337)

A337j Elementkurser for dette AMU-kursus

Beskrivelse af vinduet

Vinduet Elementkurser for dette AMU-kursus anvendes - for Superkurser i sammenhængende forløb - til at oprette og vedligeholde oplysninger om hvilke elementkurser, der indgår i det sammenhængende forløb.

Bemærkninger

Hvilke kursustyper, der kan knyttes sammen som henholdsvis super- og elementkurser, styres af nogle hjælpetabeller i systemet. De centrale kursustyper og sammenhængene mellem disse udsendes fra AMS.

Elementkurserne skal være oprettede i forvejen - her sker kun en sammenknytning mellem superkurset og elementkurserne. Systemet kontrollerer, at et kursus med den kursustype, der er angivet for superkurset, må fungere som superkursus for de kursustyper, der er anført på elementkurserne.

Se også den administrative vejledning om AMU sammenhængende forløb.

Vinduet indeholder blokken

  • Sammenhængende Forløb

Blokken Sammenhængende Forløb Track info: Display title fra DTU UDV_E2_AMS_GL::A337::SAMMENHENGENDE_FORLOB

Track info: User Help Text fra table UDV_E2_AMS_GL::SAMMENHENGENDE_FORLOB

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::Aktivitet
Kode som identificerer aktiviteten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_KURSER::Aktivitet
(Kort betegnelse Track info: Prompt fra column UDV E2 AMS GL::AMU KURSER::KORT BETEGNELSE )
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::Startdato
Angiver startdato for aktiviteten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_KURSER::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 AMS GL::A337::AMU KURSER::Slutdato
Angiver slutdato for aktiviteten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A337::AMU_KURSER::Slutdato


Form: A324

Oversigt over AMU-kurser

Formens primær vindue

Vinduet A324 Oversigt over AMU-kurser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgeblok
  • AMU-kurser
  • Kursustyper på Kurser


Window: A324 Oversigt over AMU-kurser (form: A324)

A324 Oversigt over AMU-kurser

Beskrivelse af vinduet

Vinduet Oversigt over AMU-kurser kan du anvende til at få et overblik over de AMU-kurser, der falder indenfor de angivne søgekriterier.

I søgeblokkene er det muligt at indtaste flere forskellige generelle søgekriterier - aktivi-tet, kort betegnelse, periode, aktivitetsafdeling, ansvarsområde, projektområde, samt pr. dato.
Søgekriterierne anvender du på følgende måde:

  • Med søgekriterierne aktivitet, kort betegnelse, aktivitetsafdeling, ansvarsområde og projektområde er det muligt at fremsøge oplysninger vha. jokertegn (% og _).
  • Søgekriteriet pr. dato bruges ved beregning af antal kursister og har ingen betydning for hvilke AMU-kurser, der fremsøges.

I blokken AMU-kurser indeholder oplysninger om de AMU-kurser, der matcher søge-kriterierne. Oplysningerne omfatter aktivitet, kursustype, start- og slutdato, kursistlektioner, læreanvendelse, stedkode, afholdelsesform, rekvirentoplysninger, akkord, kvotient, antal kursister og differencen mellem kvotient og antal kursister. Du kan fortsætte søgningen i denne blok - dvs. indenfor de allerede indtastede afgrænsninger.

Bemærkninger:
På vinduet kan du kun se én kursustype for kurser. Hvis det er et individuelt forløb, hvor der er flere kursustyper, kan man benytte vinduet A324a Kursustyper på AMU-kursus til at se, oprette og vedligeholde oplysninger om de tilknyttede kursustyperne. På dette vindue kan du også se oplysninger om ramme og finansiering.

Navigering ved hjælp af højre musetast

  • Kursustyper på Kursus / A324a Kursustyper på AMU-kursus

Vinduet indeholder nedenstående 2 blokke

  • Søgeblok
  • AMU-kurser

Blokken Søgeblok Track info: Display title fra DTU UDV_E2_AMS_GL::A324::QMS_CTRL_BLOCK

I denne del af vinduet kan du afgrænse, hvilke aktiviteter du ønsker vist i oversigten. Det er muligt at bruge jokertegn i afgrænsningerne; bortset fra periode-afgrænsningerne. Pr. dato bruges ved beregning af antal elever, og har ingen betydning for, hvilke hold, der findes frem.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::A324::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AMS GL::A324::QMS CTRL BLOCK::Aktivitet
Her kan du indtaste søgekriterie for aktivitetsnummer.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A324::QMS_CTRL_BLOCK::Aktivitet
Kort betegnelse Track info: Prompt fra DCU UDV E2 AMS GL::A324::QMS CTRL BLOCK::Kort betegnelse
Her kan du indtaste søgekriterie for kort betegnelse.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A324::QMS_CTRL_BLOCK::Kort betegnelse
Periode Track info: Prompt fra DCU UDV E2 AMS GL::A324::QMS CTRL BLOCK::Periode
Her kan du indtaste søgekriterie for aktiviteternes periode. Der vil blive fremsøgt aktiviteter, der slutter efter denne dato.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A324::QMS_CTRL_BLOCK::Periode
Aktivitetsafdeling Track info: Prompt fra DCU UDV E2 AMS GL::A324::QMS CTRL BLOCK::Aktivitetsafdeling
Her kan du indtaste søgekriterie for aktivitetafdeling.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A324::QMS_CTRL_BLOCK::Aktivitetsafdeling
Ansvarsområde Track info: Prompt fra DCU UDV E2 AMS GL::A324::QMS CTRL BLOCK::Ansvarsområde
Her kan du indtaste søgekriterie for aktiviteternes ansvarsområde.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A324::QMS_CTRL_BLOCK::Ansvarsområde
Projektområde Track info: Prompt fra DCU UDV E2 AMS GL::A324::QMS CTRL BLOCK::Projektområde
Her kan du indtaste søgekriterie for aktiviteternes projektområde.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A324::QMS_CTRL_BLOCK::Projektområde
(Pr. dato) Track info: Help Prompt fra DCU UDV E2 AMS GL::A324::QMS CTRL BLOCK::DATE FIELD3
Her kan du indtaste dato for beregning af antal kursister med placeringstype 'P' eller reservation.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A324::QMS_CTRL_BLOCK::DATE_FIELD3

Blokken AMU-kurser Track info: Display title fra DTU UDV_E2_AMS_GL::A324::AMU_KURSER

Et AMU-kursus benyttet til at sammenkoble en række AMU-kursister, der skal følge kurset, og som efterfølgende kan behandles under eet af en række funktioner i systemet. Felterne Financiereringskilde, Målgruppe, Art, Type og Version vil vise oplysninger om den til AMU-kurset knyttede kursustype. Hvis der er knyttet flere kursustyper til AMU-kurset, vil dette vises som *'er i alle 5 felter. Vedligeholdelse af KursustypePåKurset sker via den relaterede detail A324a Kursustype på AMU-kursus.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::A324::AMU_KURSER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AMS GL::A324::AMU KURSER::Aktivitet
I dette felt kan du angive en kode som identificerer aktiviteten.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::AKTIVITET
(Kort betegnelse Track info: Prompt fra column UDV E2 AMS GL::AMU KURSER::KORT BETEGNELSE )
I dette felt kan du angive kort betegnelse for aktiviteten.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 AMS GL::A324::AMU KURSER::Startdato
I dette felt kan du angive startdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AMS GL::A324::AMU KURSER::Slutdato
I dette felt kan du angive slutdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::SLUTDATO
(Kursustype) Track info: Help Prompt fra DCU N/A::Kur. typ.
I de følgende fem felter vises den tilknyttede AMU-kursustype. Hvis der er tilknyttet mere end een Kursustype til kurset markeres dette som en *.
Track info: User Help Text fra DCU N/A::Kur.#typ.
Kurs. lekt. Track info: Prompt fra DCU UDV E2 AMS GL::A324::AMU KURSER::Kurs. lekt.
Budgetteret antal kursistlektioner på kurset. Angives i standardlektioner.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::KURSISTLEKTIONER
Lær. anv. Track info: Prompt fra DCU UDV E2 AMS GL::A324::AMU KURSER::Lær. anv.
Kode for læreranvendelsen. Kan være:
1 | Lærer fra skolen
2 | Lærer ansat på virksomheden (VTP/IDV)
3 | Anden underviser
4 | Komb. skole/virksomhed
5 | Komb. virksomhed/anden
6 | Komb. skole/anden
7 | Komb. skole/virksomhed/anden
9 | Uoplyst
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-LÆRERANVENDELSE
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::LERER_ANVENDELSE
Sted- kode Track info: Prompt fra DCU UDV E2 AMS GL::A324::AMU KURSER::Sted- kode
Stedkode for kurset. Kan være:
0 | Ikke valgt
1 | På skole
2 | I firma
3 | Andetsteds
4 | Fjernundervisning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-STEDKODE
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::STEDKODE
Ak- kord Track info: Prompt fra DCU UDV E2 AMS GL::A324::AMU KURSER::Ak- kord
Angiver om der er indgået akkord på dette hold (J/N). Defaultværdien er 'N'.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::AKKORD
Tv. Ind. Track info: Prompt fra DCU UDV E2 AMS GL::A324::AMU KURSER::Tv. Ind.
Angiver (J/N) om der i forbindelse med kvartalsindberetning skal indberettes kursistuger for AMU-kurset, uanset om der er sket ændringer siden sidste indberetning. Defaultværdien er 'N'.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::TVUNGET_KVARTALSINDBERETNING
Afh. form Track info: Prompt fra DCU UDV E2 AMS GL::A324::AMU AFHOLDELSESFORMER::Afh. form
Her vises afholdelsesform for det pågældende AMU-kursus
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A324::AMU_AFHOLDELSESFORMER::Afh.#form #
Rek. Fk. Track info: Prompt fra DCU UDV E2 AMS GL::A324::AMU REKVIRENTER::Rek. Fk.
Financieringskilde for rekvirenten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A324::AMU_REKVIRENTER::Rek. #Fk.
Rek. Mg. Track info: Prompt fra DCU UDV E2 AMS GL::A324::AMU REKVIRENTER::Rek. Mg.
Målgruppe for rekvirenten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A324::AMU_REKVIRENTER::Rek. #Mg.
U.lev. skole Track info: Prompt fra DCU UDV E2 AMS GL::A324::SKOLER::U.lev. skole
Skolenr på underleverandør
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A324::SKOLER::U.lev.#skole
Af- lyst Track info: Prompt fra DCU UDV E2 AMS GL::A324::AMU KURSER::Af- lyst
Her vises om AMU-kurset er aflyst (J/N).
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::AFLYST
Kvo- tient Track info: Prompt fra DCU UDV E2 AMS GL::A324::AMU KURSER::Kvo- tient
I dette felt kan du angive et vejledende antal af kursister, der kan være tilknyttet kurset.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::KVOTIENT
Ant. kur. Track info: Prompt fra DCU N/A::Ant. kur.
Her vises, hvor mange kursister der er placeret, d.v.s. har reservation eller placering på kurset, evt. på den dato, der er angivet i pr.dato-feltet. Hvis pr-dato er før kurset starter, er det på kursets startdato, hvis pr-dato er efter kurset slutter, er det på kursets slutdato. Afbud, udeblivelser og ventelisterplaceringer tæller ikke med i antallet. Antallet er det maximale antal kursister på alle kursustyper.
Track info: User Help Text fra DCU N/A::Ant.#kur.
Diff. Track info: Prompt fra DCU N/A::Diff.
Her vises differencen mellem kvotient og antal kursister.
Track info: User Help Text fra DCU N/A::Diff.


Window: A324a Kursustyper på AMU-kursus (form: A324)

A324a Kursustyper på AMU-kursus

Beskrivelse af vinduet

Vinduet Kursustyper på AMU-kursus anvendes til at se, oprette og vedligeholde oplysninger om de kursustyper, som er tilknyttet et givet AMU-kursus.

Hvis man skal tilknytte en kursustype til et givet AMU-kursus, angives en talkode for den aktuelle kursustype, og herefter overfører systemet de tilknyttede oplysninger om kvotient, antal kursister og difference. Det er ligeledes muligt, at ændre data omkring en kursustype som allerede er tilknyttet et givet AMU-kursus.

Bemærkninger

Det er ikke muligt at slette en kursustype hvortil der er knyttet kursister, eller hvor der er timeposter.

Vinduet indeholder blokken

  • Kursustyper på Kurser

Blokken Kursustyper på Kurser Track info: Display title fra DTU UDV_E2_AMS_GL::A324::KURSUSTYPER_PA_KURSER

På dette vindue kan du se og registrere hvilke kursustyper der skal tilknyttes et givet AMU-kursus. Derudover kan du se, hvor mange elever der er tilmeldt kurset på de enkelte Kursustyper samt oplysninger om ramme og finansiering.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::A324::KURSUSTYPER_PA_KURSER

Blokken indeholder følgende felter:

Kurs. type Track info: Prompt fra DCU UDV E2 AMS GL::A324::AMU KURSUSTYPER V::Kurs. type
Disse fem felter indeholder KursusType, Målgruppe, Kursusart, Kursustype og Version for KursustypePåKursus.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A324::AMU_KURSUSTYPER_V::Kurs.#type
(Amuku Id Track info: Prompt fra column UDV E2 AMS GL::KURSUSTYPER PA KURSER::AMUKU ID )
Målgruppe for rekvirenten.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A324::AMU_KURSUSTYPER_V::AMRE_MALGRUPPE
(Amuku Id Track info: Prompt fra column UDV E2 AMS GL::KURSUSTYPER PA KURSER::AMUKU ID )
Kursusart.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A324::AMU_KURSUSTYPER_V::AMUKU_KURSUSART
(Amuku Id Track info: Prompt fra column UDV E2 AMS GL::KURSUSTYPER PA KURSER::AMUKU ID )
Kursustype.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A324::AMU_KURSUSTYPER_V::AMUKU_KURSUSTYPE
(Amuku Id Track info: Prompt fra column UDV E2 AMS GL::KURSUSTYPER PA KURSER::AMUKU ID )
version.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::A324::AMU_KURSUSTYPER_V::AMUKU_VERSION
Ram- me Track info: Prompt fra DCU UDV E2 AMS GL::A324::AMU KURSUSTYPER V::Ram- me
Angiver rammen som kursustypen hører ind under. For centrale kursustyper er oplysningen meldt ud af AMS.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_RAMME
Nedsat godtg. Track info: Prompt fra DCU UDV E2 AMS GL::A324::AMU KURSUSTYPER V::Nedsat godtg.
Angiver om der er nedsat godtgørelse.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_NEDSAT_GODTGORELSE
Red. takst Track info: Prompt fra DCU UDV E2 AMS GL::A324::AMU KURSUSTYPER V::Red. takst
Angiver om der er reduceret takst.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_REDUCERET_TAKST
Rest finansiering Track info: Prompt fra DCU UDV E2 AMS GL::A324::AMU KURSUSTYPER V::Rest finansiering
Angiver hvor meget der skal finansieres af virksomhedsfinansiering.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_RESTFINANSIERING
Variabel virk- somhedsprc. Track info: Prompt fra DCU UDV E2 AMS GL::A324::AMU KURSUSTYPER V::Variabel virk- somhedsprc.
Angiver hvor mange procent virksomhedsfinansieringen må variere i forhold til restfinansieringen. Skolen må opkræve restfinansieringen +/- denne procent. EASY-A viser altid den seneste udmeldte variable virksomhedsprocent, så ved planlægningen af kursus, der ikke skal foregå i den nærmeste fremtid, bør skolen sikre sig, at den aktuelle procent også gælder i kursets periode.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_VARIABLE_VIRKSOMHEDSPROC
Kvo- tient Track info: Prompt fra DCU N/A::Kvo- tient
Dette felt indeholder kvotienten (hentet fra AMU-kurset).
Track info: User Help Text fra DCU N/A::Kvo-#tient
Ant. elv. Track info: Prompt fra DCU N/A::Ant. elv.
Angiver, hvor mange elever der er placeret på kurset på den pågælende kursustype, evt. på den dato, der er angivet i pr.dato-feltet. Hvis pr-dato er før kurset starter, er det på kursets startdato, hvis pr-dato er efter kurset slutter, er det på kursets slutdato.
Track info: User Help Text fra DCU N/A::Ant.#elv.
Diff. Track info: Prompt fra DCU N/A::Diff.
Indeholder differencen mellem kvotient og antal elever.
Track info: User Help Text fra DCU N/A::Diff.


Form: B160

VIDAR-oplysninger for AMU-kurser

Formens primær vindue

Vinduet B160 VIDAR-oplysninger for AMU-kurser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Amu Kurser


Window: B160 VIDAR-oplysninger for AMU-kurser (form: B160)

B160 VIDAR-oplysninger for AMU-kurser

Beskrivelse af vinduet

Vinduet VIDAR-oplysninger for AMU-kurser benyttes til at registrere og vedligeholde de VIDAR-specifikke oplysninger, som bruges ved indberetningen af AMU-kurser til VIDAR.

Bemærkninger

VIDAR-oplysningerne anvendes andre steder i (AMU-)systemet; undervisningssted og kontaktperson anvendes f.eks. i indkaldelsesbreve og undervisningstid og -sted anvendes i VEU-godtgørelsesskemaet.

Vær endvidere opmærksom på, at der kun kan indberettes AMU-kurser, hvortil der kun er knyttet én kursustype, da VIDAR kun kan indeholde oplysninger om én kursustype ad gangen. Det betyder med andre ord, at der ikke kan indberettes AMU-kurser med afholdelsesprincip 3.

Se også den administrative vejledning om indberetning til VIDAR.

Vinduet indeholder blokken

  • Amu Kurser

Blokken Amu Kurser Track info: Display title fra DTU UDV_E2_AMS_GL::B160::AMU_KURSER

I denne blok søger du det AMU-kursus frem, som du ønsker at registrere eller ændre VIDAR-oplysninger for, ligesom VIDAR-oplysningerne kan vedligeholdes.
Track info: User Help Text fra DTU UDV_E2_AMS_GL::B160::AMU_KURSER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AMS GL::B160::AMU KURSER::Aktivitet
I dette felt vises en kode som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::AKTIVITET
Kort betegnelse Track info: Prompt fra DCU UDV E2 AMS GL::B160::AMU KURSER::Kort betegnelse
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 AMS GL::B160::AMU KURSER::Periode
I dette felt vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::STARTDATO
- Track info: Prompt fra DCU UDV E2 AMS GL::B160::AMU KURSER::-
I dette felt vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::SLUTDATO
Beskrivelse Track info: Prompt fra DCU UDV E2 AMS GL::B160::AMU KURSER::Beskrivelse
Her kan du angive en særlig beskrivelse af aktiviteten. Bruges i forbindelse med indberetning til VIDAR.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::BESKRIVELSE
Undervisningssted Track info: Prompt fra DCU UDV E2 AMS GL::B160::LOKATIONER::Undervisningssted
Her vises undervisningssted for AMU-kurset.
Rettelse kan ske på A337 AMU-kurser .
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B160::LOKATIONER::Undervisningssted
Undervisningstid Track info: Prompt fra DCU UDV E2 AMS GL::B160::AMU KURSER::Undervisningstid
Her kan du angive tidspunkt for undervisningen på denne aktivitet; f.eks. "18-21". Bruges i forbindelse med indberetning til VIDAR.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B160::AMU_KURSER::Undervisningstid
Deltagerpris Track info: Prompt fra DCU UDV E2 AMS GL::B160::AMU KURSER::Deltagerpris
Her kan du angive den samlede pris for deltagelse på aktiviteten. Bruges i forbindelse med indberetning til VIDAR.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::DELTAGERPRIS
Tilmeldingsfrist Track info: Prompt fra DCU UDV E2 AMS GL::B160::AMU KURSER::Tilmeldingsfrist
Her kan du angive tilmeldingsfrist for aktiviteten. Tilmeldingsfrist skal være før startdato for aktiviteten.

Bruges i forbindelse med indberetning til VIDAR.

Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::TILMELDINGSFRIST
Kontaktperson Track info: Prompt fra DCU UDV E2 AMS GL::B160::AMU KURSER::Kontaktperson
Her kan du angive skolens kontaktperson ved. denne aktivitet. Kontaktperson hentes automatisk fra AMU-kursets aktivitetsafdeling.

Bruges i forbindelse med indberetning til VIDAR.

Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::KONTAKTPERSON
Kontakt telefonnr Track info: Prompt fra DCU UDV E2 AMS GL::B160::AMU KURSER::Kontakt telefonnr
Her kan du angive telefonnr for skolens kontaktperson ved denne aktivitet. Kontaktpersonens telefonnr hentes automatisk fra AMU-kursets aktivitetsafdeling.

Bruges i forbindelse med indberetning til VIDAR.

Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::KONTAKT_TELEFONNR
Årsværk (%) Track info: Prompt fra DCU UDV E2 AMS GL::B160::AMU KURSER::Årsværk (%)
Her angives kurset omfang i procent af et årsværk.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::ARSVERK
Tilmeldingsblanket Track info: Prompt fra DCU UDV E2 AMS GL::B160::AMU KURSER::Tilmeldingsblanket
Her kan du angive, hvilken form for tilmelding, der er på aktiviteten. Der kan angives én af følgende værdier:

Tilmelding (tilmelding pr. mail til skolen f.eks. direkte fra VIDAR-systemet)
Ingen tilmeldingsblanket (ring til skolen)
Bestil mere info (blanket for at få info)
Skolens tilmeldingsblanket (kræver udfyldt tilmeldingshjemmeside)

Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::TILMELDINGSBLANKET
Tilmeldingshjemmeside Track info: Prompt fra DCU UDV E2 AMS GL::B160::AMU KURSER::Tilmeldingshjemmeside
Hvis der er angivet Skolens tilmeldingsblanket, skal du her angive en tilmeldingshjemmeside.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::TILMELDINGSHJEMMESIDE
Løbende optag Track info: Prompt fra DCU UDV E2 AMS GL::B160::AMU KURSER::Løbende optag
Her skal du angive med J/N, om der er løbende optag under kurset.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::LOBENDE_OPTAG
Udløbsdato Track info: Prompt fra DCU UDV E2 AMS GL::B160::AMU KURSER::Udløbsdato
Hvis der er angivet J til løbende optag, skal du her angive en dato for, hvor længe det løbende optag kan finde sted. Datoen må ikke ligge senere end aktivitetens slutdato.
Track info: User Help Text fra column UDV_E2_AMS_GL::AMU_KURSER::UDLOBSDATO
VIDAR-indberet Track info: Prompt fra DCU UDV E2 AMS GL::B160::AMU KURSER::VIDAR-indberet
Her kan du angive, hvorvidt oplysningerne for dette hold skal indsendes til VIDAR.
Hvis der registreres VIDAR-oplysninger på dette vindue, sættes feltet automatisk til J, men det kan efterfølgende ændres til N.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B160::AMU_KURSER::VIDAR-indberet
Uv.sted/udg. Track info: Prompt fra DCU UDV E2 AMS GL::B160::AMU KURSER::Uv.sted/udg.
Her vises den tekst for Undervisningssted der måtte være påført AMU-kurset inden indførelse af Lokationer/Elevafdelinger.
Feltet udgår senere.
Track info: User Help Text fra DCU UDV_E2_AMS_GL::B160::AMU_KURSER::Uv.sted/udg.


Form: A900

AMU-kursustyper

Formens primær vindue

Vinduet A900 AMU-kursustype åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • AMU-kursustype
  • Superkursustyper for denne elementkursustype
  • Elementkursustyper for denne superkursustype
  • AMU-konteringer
  • Aufgruppe Amu Kursustyper


Window: A900 AMU-kursustype (form: A900)

A900 AMU-kursustype

Beskrivelse af vinduet

Vinduet AMU-kursustype benyttes til at se stamoplysninger om de forskellige AMU-kursustyper. Her kan man bl.a. se om kursustypen må anvendes som superkursustype, om varigheden på kurser med den pågældende kursustype må nedsættes, om kursustypen udløser reduceret taksttilskud og om kurserne giver formel eller anerkendt kompetence. Vinduet kan endvidere benyttes til at oprette lokale AMU-kursustyper.

Bemærkninger

AMU-kursustyperne udmeldes af AMS og indlæses ved hjælp af batchjobbet A529 Indlæsning af centrale tabeller fra AMS. Hvis skolen har oprettet en lokal kursustype vil denne blive overskrevet, hvis AMS senere udmelder kursustypen.

Se også de administrative vejledninger om Sammenhængende forløb, AMU-kurser og VEU-reformen.

Navigering ved hjælp af højre musetast

  • Elementkursustyper / A900a Elementkursustyper for denne superkursustype
  • Superkursustyper / A900b Superkursustyper for denne elementkursustype
  • AMU-konteringer / A900c Kontering for AMU-kursustyper
  • AUF-grupper / A900d AUF-grupper for AMU-kursustype

Vinduet indeholder blokken

  • AMU-kursustype

Blokken AMU-kursustype Track info: Display title fra DTU UDV_E2_UDD (1)::A900::AMU_KURSUSTYPER

Denne blok viser oplysninger om de AMU-kursustyper der eksisterer i systemet. Data leveres fra AMS, men det er også muligt at oprette loka le kursustyper.
Track info: User Help Text fra table UDV_E2_UDD (1)::AMU_KURSUSTYPER

Blokken indeholder følgende felter:

Finansieringskilde Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU REKVIRENTER::Finansieringskilde
Finansieringskilde for rekvirenten.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A900::AMU_REKVIRENTER::Finansieringskilde
Målgruppe Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU REKVIRENTER::Målgruppe
Målgruppe for rekvirenten.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A900::AMU_REKVIRENTER::Målgruppe|
Kursusart Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER::Kursusart
Kursusart.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_KURSUSTYPER::KURSUSART
Kursustype Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER::Kursustype
Kursustype.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_KURSUSTYPER::KURSUSTYPE
Version Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER::Version
version.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_KURSUSTYPER::VERSION
Supertype Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER::Supertype
Angiver om der er tale om en kursustype, der anvendes som superkursustype, og i givet fald hvilken form for sammenhængende forløb kursustypen anvendes i forbindelse med.

For superkursustyper kan feltet antage følgende værdier:
0 | Central ordinær
1 | Central særlig
2 | Central særlig flygtn.
3 | Central særlig < 25 år
4 | Decentral ordinær
5 | Decentral særlig
6 | Decentral særlig flygtn.
7 | Decentral særlig < 25 år
- -
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMU SUPERKURSUSTYPE
Når feltet antager værdien '-' angives, at der ikke er tale om en superkursustype. I så fald må feltet Elementtype ikke også være udfyldt med "-".

Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_KURSUSTYPER::SUPERTYPE
Elementtype Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER::Elementtype
For kursustyper, der ikke benyttes som superkursustyper i sammenhængende forløb (dvs. hvor der i feltet supertype er angivet '-'), skal der i dette felt angives, hvilken slags kursustyper der er tale om.

Feltet kan antage følgende værdier:
1 | Faglig AMU
2 | Almenfaglig AMU
3 | Særlig AMU
4 | Anden udd.
5 | Uddannelsespraktik
6 | Arb. markedsrel. uddannelse
7 | Individuel supplerende
8 | Individuel komp. afkl.
9 | Særlig flygtn. /indv.
- -
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMU KURSUSELEMENTTYPE
Når feltet antager værdien '-' angives, at der ikke er tale om en almindelig kursustype, men om en superkursustype. I så fald må feltet Supertype ikke også være udfyldt med '-'.

Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_KURSUSTYPER::ELEMENTTYPE
Forsøg Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER::Forsøg
Angiver, om der er tale om en kursustype, der kan anvendes til forsøg. Som udgangspunkt vil feltet være blankt ved oprettelse af lokale kursustyper.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_KURSUSTYPER::FORSOG
Erhvervsgruppe Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER::Erhvervsgruppe
Angiver erhvervsgruppering for AMU-kursustyperne.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_KURSUSTYPER::ERHVERVSGRUPPE
Certifikatprøve Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER::Certifikatprøve
Angiver, om der er certifikatprøve på kursustypen. Defaultværdi er 'N' ved oprettelse af lokale kursustyper.
J | Ja, med betaling
U | Ja, uden betaling
N | Nej
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-CERTIFIKATPRØVE
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_KURSUSTYPER::CERTIFIKATPROVE
Central/lokal Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER::Central/lokal
Angiver, om kursustypen er central eller lokal (C/L). Ved oprettelse fra et vindue sættes feltet til 'L'. Ved indlæsning af nye kursustyper fra AMS sættes feltet til 'C'.Oplysningen vedligeholdes af systemet, og kan ikke opdateres af brugeren.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AMU_KURSUSTYPER::CENTRAL_LOKAL
Ramme Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER::Ramme
For lokale kursustyper kan du angive rammen som kursustypen hører ind under. Ramme 1 er uddannelser der giver formel kompetence og ramme 2 er uddannelser, der giver anerkendt kompetence. For centrale kursustyper er oplysningen meldt ud af AMS.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_KURSUSTYPER::RAMME
Nedsat godtgørelse Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER::Nedsat godtgørelse
For lokale kursustyper kan du angive om der er nedsat godtgørelse for kursisternes deltagelse. Du kan ikke ændre for de centrale kursustyper da oplysningen er meldt ud af AMS.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_KURSUSTYPER::NEDSAT_GODTGORELSE
Reduceret takst Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER::Reduceret takst
For lokale kursustyper kan du angive om der er reduceret takst. Du kan ikke ændre for centrale kursustyper da oplysningen er meldt ud af AMS.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_KURSUSTYPER::REDUCERET_TAKST
Restfinan. Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER::Restfinan.
For lokale kursustyper kan du angive hvor meget der skal finansieres af virksomhedsfinansiering. Du kan ikke ændre for de centrale kursustyper da oplysningen er meldt ud af AMS.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_KURSUSTYPER::RESTFINANSIERING
+/- prc. Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER::+/- prc.
For lokale kursustyper kan du angive hvor mange procent virksomhedsfinansieringen må variere i forhold til restfinansieringen. Skolen må opkræve restfinansieringen +/- denne procent. Du kan ikke ændre værdien for centrale kursustyper.

EASY-A viser altid den seneste udmeldte variable virksomhedsprocent, så ved planlægningen af kursus, der ikke skal fore gå i den nærmeste fremtid, bør du sikre dig, at den aktuelle procent også gælder i kursets periode.

Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_KURSUSTYPER::VARIABLE_VIRKSOMHEDSPROCENT
Titel Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER::Titel
Kursustypens titel.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_KURSUSTYPER::TITEL
Kursusmål Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER::Kursusmål
Formålsbeskrivelse.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_KURSUSTYPER::KURSUSMAL
Max. varighed Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER::Max. varighed
Maximal varighed i kursistlektioner.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_KURSUSTYPER::MAX_VARIGHED
Undtaget for hovedmodel Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER::Undtaget for hovedmodel
Angiver med 'J' eller 'N' om kursustypen er undtaget for hovedmodellen. Hvis en kursustype er undtaget for hovedmodellen (J), må du ikke reducere antal kursistlektioner på AMU-kurser i forhold til max. varighed på kursustypen.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_KURSUSTYPER::UNDTAGET_FOR_HOVEDMODELLEN
Max. deltagere Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER::Max. deltagere
Maximale antal deltagere, der udløser tilskud på kurser med den pågældende kursustype.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_KURSUSTYPER::MAX_DELTAGERE
(Startdato Track info: Prompt fra column UDV E2 UDD (1)::AMU KURSUSTYPER::STARTDATO )
Startdato for kursustypens gyldighedsperiode.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_KURSUSTYPER::STARTDATO
- Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER::-
Slutdato for kursustypens gyldighedsperiode.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_KURSUSTYPER::SLUTDATO


Window: A900b Superkursustyper for denne elementkursustype (form: A900)

A900b Superkursustyper for denne elementkursustype

Beskrivelse af vinduet

Superkursustyper for denne elementkursustype - der er tilknyttet vinduet A900 AMU-kursustype - benyttes til at se hvilke AMU-kursustyper, der kan indgå som superkursustyper for den aktuelle AMU-(element)kursustype.

Sammenhængen mellem kursustyperne udmeldes af AMS og kan ikke ændres, men det er muligt at oprette og vedligeholde sammenhænge for l okale kursustyper.

Bemærkninger

Se også den administrative vejledning om Sammenhængende uddannelsesforløb, AMU-kurser.

Vinduet indeholder blokken

  • Superkursustyper for denne elementkursustype

Blokken Superkursustyper for denne elementkursustype Track info: Display title fra DTU UDV_E2_UDD (1)::A900::AMU_FORLOBSSTRUKTUR

I denne blok kan du se hvilke superkursus-typer, der er knyttet til den aktuelle AMU-(element)kursustype. Hvis AMU-(element)kursustypen er lokal kan du endvidere indsætte og/eller slette tilknytninger (dvs. superkursustyper).
Track info: User Help Text fra DTU UDV_E2_UDD (1)::A900::AMU_FORLOBSSTRUKTUR

Blokken indeholder følgende felter:

Kurs- type Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER V::Kurs- type
AMU-kursustypen, der er superkursustype for den valgte AMU-kursustype. Består af fem felter. Finansieringkilde og målgruppe på rekvirenten samt kursusart, kursustype og version.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A900::AMU_KURSUSTYPER_V::Kurs-#type
(Superkursustype Track info: Prompt fra column UDV E2 AMS GL::AMU FORLOBSSTRUKTUR::AMUKU SUP ID )
Målgruppe for rekvirenten.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A900::AMU_KURSUSTYPER_V::AMRE_MALGRUPPE
(Superkursustype Track info: Prompt fra column UDV E2 AMS GL::AMU FORLOBSSTRUKTUR::AMUKU SUP ID )
Kursusart.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A900::AMU_KURSUSTYPER_V::AMUKU_KURSUSART
(Superkursustype Track info: Prompt fra column UDV E2 AMS GL::AMU FORLOBSSTRUKTUR::AMUKU SUP ID )
Kursustype.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A900::AMU_KURSUSTYPER_V::AMUKU_KURSUSTYPE
(Superkursustype Track info: Prompt fra column UDV E2 AMS GL::AMU FORLOBSSTRUKTUR::AMUKU SUP ID )
Version.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A900::AMU_KURSUSTYPER_V::AMUKU_VERSION
Super- type Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER V::Super- type
I dette felt kan du se, hvilken AMU-kursustype, der er tale om. Feltet kan antage følgende værdier:
0 | Central ordinær
1 | Central særlig
2 | Central særlig flygtn.
3 | Central særlig < 25 år
4 | Decentral ordinær
5 | Decentral særlig
6 | Decentral særlig flygtn.
7 | Decentral særlig < 25 år
- -
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMU SUPERKURSUSTYPE
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A900::AMU_KURSUSTYPER_V::Super-#type


Window: A900a Elementkursustyper for denne superkursustype (form: A900)

A900a Elementkursustyper for denne superkursustype

Beskrivelse af vinduet

Vinduet Elementkursustyper for denne superkursustype - der er tilknyttet vinduet A900 AMU-kursustype - benyttes til at se hvilke AMU-kursustyper, der kan indgå som elementkursustyper for den aktuelle AMU-(super)kursustype.

Sammenhængen mellem kursustyperne udmeldes af AMS og kan ikke ændres, men det er muligt at oprette og vedligeholde sammenhænge for lokale kursustyper.

Bemærkninger

Se også den administrative vejledning om Sammenhængende uddannelsesforløb, AMU-kurser.

Vinduet indeholder blokken

  • Elementkursustyper for denne superkursustype

Blokken Elementkursustyper for denne superkursustype Track info: Display title fra DTU UDV_E2_UDD (1)::A900::AMU_FORLOBSSTRUKTUR

I denne blok kan du se hvilke element-kursustyper, der er knyttet til den aktuelle AMU-(super-)kursustype. Hvis AMU-(super)kursustypen er lokal kan du endvidere indsætte og/eller slette tilknytninger (dvs. elementkursustyper).
Track info: User Help Text fra DTU UDV_E2_UDD (1)::A900::AMU_FORLOBSSTRUKTUR

Blokken indeholder følgende felter:

(Finansieringskilde) Track info: Help Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER V::Kurs- type
AMU-kursustypen der er elementkursustype for den valgte AMU-(super)kursustype. Består af fem felter; finansieringskilde og målgruppe på rekvirenten samt kursusart, kursustype og version.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A900::AMU_KURSUSTYPER_V::Kurs-#type
(Målgruppe) Track info: Help Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER V::AMRE MALGRUPPE
Målgruppe for rekvirenten.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A900::AMU_KURSUSTYPER_V::AMRE_MALGRUPPE
(Kursusart) Track info: Help Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER V::AMUKU KURSUSART
Kursusart.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A900::AMU_KURSUSTYPER_V::AMUKU_KURSUSART
(Kursustype) Track info: Help Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER V::AMUKU KURSUSTYPE
Kursustype.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A900::AMU_KURSUSTYPER_V::AMUKU_KURSUSTYPE
(Version) Track info: Help Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER V::AMUKU VERSION
Version.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A900::AMU_KURSUSTYPER_V::AMUKU_VERSION
Element- type Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KURSUSTYPER V::Element- type
I dette felt kan du se, hvilken AMU-kursustype, der er tale om. Feltet kan antage følgende værdier:
1 | Faglig AMU
2 | Almenfaglig AMU
3 | Særlig AMU
4 | Anden udd.
5 | Uddannelsespraktik
6 | Arb. markedsrel. uddannelse
7 | Individuel supplerende
8 | Individuel komp. afkl.
9 | Særlig flygtn. /indv.
- -
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMU KURSUSELEMENTTYPE
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A900::AMU_KURSUSTYPER_V::Element-#type


Window: A900c Kontering for AMU-kursustyper (form: A900)

A900c Kontering for AMU-kursustyper

Beskrivelse af vinduet

Her findes oplysninger til brug i forbindelse med kontering af forbrug på de AMU-kurser, der har kursister placeret med den AMU-kursustype, som AMU-konteringen knytter sig til. Der kan være flere konteringsoplysninger tilknyttet samme kursustype for forskellige finansår.

Vinduet indeholder blokken

  • AMU-konteringer

Blokken AMU-konteringer Track info: Display title fra DTU UDV_E2_UDD (1)::A900::AMU_KONTERINGER

Her vises, hvilke CØSA-formål der bliver anvendt ved kontering af timer på AMU-kurser, der har kursister placeret med den AMU-kursustype, som AMU-konteringen knytter sig til.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::A900::AMU_KONTERINGER

Blokken indeholder følgende felter:

Finans år Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AMU KONTERINGER::Finans år
Finansår, hvor konteringen gælder.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AMU_KONTERINGER::FINANSAR
CØSA- formål Track info: Prompt fra DCU UDV E2 UDD (1)::A900::COSA FORMAL::CØSA- formål
CØSA-formål, der skal konteres på.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AMU_KONTERINGER::COFO_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::COSA FORMAL::KORT BETEGNELSE )
I feltet vises uddannelsens kortbetegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_FORMAL::KORT_BETEGNELSE


Window: A900d AUF-grupper for AMU-kursustype (form: A900)

A900d AUF-grupper for AMU-kursustype

Beskrivelse af vinduet

AUF-grupper for AMU-kursustype - der er knyttet til vinduet A900 AMU-kursustyper - benyttes til at se hvilken AUF-gruppe AMU-kursustypen indgår i. I en given periode kan en AMU-kursustype kun indgå i én AUF-gruppe.

Vinduet indeholder blokken

  • Aufgruppe Amu Kursustyper

Blokken Aufgruppe Amu Kursustyper Track info: Display title fra table UDV_E2_UDD (1)::AUFGRUPPE_AMU_KURSUSTYPER

AUF-grupper for AMU-kursustype - der er knyttet til vinduet A900 AMU-kursustyper - benyttes til at se hvilken AUF-gruppe AMU-kursustypen indgår i. I en given periode kan en AMU-kursustype kun indgå i én AUF-gruppe.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::A900::AUFGRUPPE_AMU_KURSUSTYPER

Blokken indeholder følgende felter:

AUF- gruppe Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AUFGRUPPER::AUF- gruppe
I feltet vises AUF-gruppens nummer.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AUFGRUPPE_AMU_KURSUSTYPER::AUFGRP_ID
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AUFGRUPPER::Betegnelse
I feltet vises betegnelsen for AUF-gruppen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AUFGRUPPER::BETEGNELSE
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AUFGRUPPER::Kort betegnelse
I feltet vises den korte betegnelse for AUF-gruppen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AUFGRUPPER::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AUFGRUPPE AMU KURSUSTYPER::Startdato
I feltet vises startdato for AMU-kursustypens tilknytning til AUF-gruppen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AUFGRUPPE_AMU_KURSUSTYPER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 UDD (1)::A900::AUFGRUPPE AMU KURSUSTYPER::Slutdato
I feltet vises slutdato for AMU-kursustypens tilknytning til AUF-gruppen.Hvis slutdatoen ikke er udfyldt, gælder tilknyt-ningen indtil videre.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AUFGRUPPE_AMU_KURSUSTYPER::SLUTDATO


Form: A901

AMU-kursustyper, oversigt

Formens primær vindue

Vinduet A901 AMU-kursustyper, oversigt åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • AMU-Kursustyper, oversigt


Window: A901 AMU-kursustyper, oversigt (form: A901)

A901 AMU-kursustyper, oversigt

Beskrivelse af vinduet

Vinduet AMU-kursustyper, oversigt benyttes til at se udvalgte oplysninger om flere AMU-kursustyper ad gangen. Der kan søges på alle felter i vinduet, og det er således muligt at få en oversigt over f.eks. kursus typer inden for et bestemt efteruddannelsesudvalg (søgning på feltet rekvire nt) eller inden for en bestemt ramme (søgning på feltet ramme) etc.

Navigering ved hjælp af højre musetast

  • AMU-kursustype / A900 AMU-kursustype
  • AMU-rekvirent / A902 AMU-rekvirent

Vinduet indeholder blokken

  • AMU-Kursustyper, oversigt

Blokken AMU-Kursustyper, oversigt Track info: Display title fra DTU UDV_E2_UDD (1)::A901::AMU_KURSUSTYPER_V

Track info: User Help Text fra table UDV_E2_AMS_GL::AMU_KURSUSTYPER_V

Blokken indeholder følgende felter:

Titel Track info: Prompt fra DCU UDV E2 UDD (1)::A901::AMU KURSUSTYPER V::Titel
I dette felt vises kursustypens titel.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_TITEL
Kurs. type Track info: Prompt fra DCU UDV E2 UDD (1)::A901::AMU KURSUSTYPER V::Kurs. type
Kursustypen består af fem felter; Finansieringskilde, målgruppe, kursusart, kursustype og version.

(Finansieringskilde)
I dette felt vises finansieringskilde for rekvirenten.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A901::AMU_KURSUSTYPER_V::Kurs.#type
(Målgruppe Track info: Prompt fra column UDV E2 AMS GL::AMU KURSUSTYPER V::AMRE MALGRUPPE )
I dette felt vises målgruppe for rekvirenten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMRE_MALGRUPPE
(Kursusart Track info: Prompt fra column UDV E2 AMS GL::AMU KURSUSTYPER V::AMUKU KURSUSART )
I dette felt vises kursusart.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_KURSUSART
(Kursustype Track info: Prompt fra column UDV E2 AMS GL::AMU KURSUSTYPER V::AMUKU KURSUSTYPE )
I dette felt vises kursustype.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_KURSUSTYPE
(Version Track info: Prompt fra column UDV E2 AMS GL::AMU KURSUSTYPER V::AMUKU VERSION )
I dette felt vises version.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_VERSION
Ram- me Track info: Prompt fra DCU UDV E2 UDD (1)::A901::AMU KURSUSTYPER V::Ram- me
Angiver rammen som kursustypen hører ind under. For centrale kursustyper er oplysningen meldt ud af AMS.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_RAMME
Neds.- godtg. Track info: Prompt fra DCU UDV E2 UDD (1)::A901::AMU KURSUSTYPER V::Neds.- godtg.
Angiver om der er nedsat godtgørelse.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_NEDSAT_GODTGORELSE
Red.- takst Track info: Prompt fra DCU UDV E2 UDD (1)::A901::AMU KURSUSTYPER V::Red.- takst
Angiver om der er reduceret takst.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_REDUCERET_TAKST
Gyldig fra Track info: Prompt fra DCU UDV E2 UDD (1)::A901::AMU KURSUSTYPER V::Gyldig fra
I dette felt vises startdato for kursustypens gyldighedsperiode.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_STARTDATO
Gyldig til Track info: Prompt fra DCU UDV E2 UDD (1)::A901::AMU KURSUSTYPER V::Gyldig til
I dette felt vises slutdato for kursustypens gyldighedsperiode.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_SLUTDATO
Super- type Track info: Prompt fra DCU UDV E2 UDD (1)::A901::AMU KURSUSTYPER V::Super- type
Angiver om der er tale om en kursustype, der anvendes som superkursustype, og i givet fald hvilken form for sammenhængende forløb kursustypen anvendes i forbindelse med.
For superkursustyper kan feltet antage følgende værdier:
0 = Central ordinær
1 = Central særlig
2 = Central særlig flygtn.
3 = Central særlig < 25 år
4 = Decentral ordinær
5 = Decentral særlig
6 = Decentral særlig flygtn.
7 = Decentral særlig <25 år
Derudover kan feltet antage værdien '-'. Dette angiver, at der ikke er tale om en superkursustype.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_SUPERTYPE
Elem.- type Track info: Prompt fra DCU UDV E2 UDD (1)::A901::AMU KURSUSTYPER V::Elem.- type
For kursustyper, der ikke benyttes som superkursustyper i sammenhængende forløb (dvs. hvor der i feltet supertype er angivet '-'), skal der i dette felt angives, hvilken slags kursustyper der er tale om.
Feltet kan antage følgende værdier:
1 = Faglig AMU
2 = Almenfaglig AMU
3 = Særlig AMU
4 = Anden udd.
5 = Uddannelsespraktik
6 = Arb.markedsrel. uddannelse
7 = Individuel supplerende
8 = Individuel komp. afkl.v 9 = Særlig flygtn. / indv.
Derudover kan feltet antage værdien '-'. Dette angiver, at der ikke er tale om en almindelig kursustype, men om en superkursustype. I så fald må attributten Supertype ikke også være udfyldt med '-'.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSUSTYPER_V::AMUKU_ELEMENTTYPE


Form: A902

AMU-rekvirenter

Formens primær vindue

Vinduet A902 AMU-rekvirent åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • AMU-rekvirenter
  • AMU-Rekvirentkonti


Window: A902 AMU-rekvirent (form: A902)

A902 AMU-rekvirent

Beskrivelse af vinduet

Vinduet AMU-rekvirent benyttes til at se stamoplysninger om de forskellige AMU-rekvirenter ( der siger noget om kursisternes finansieringkilde og tilhørsforhold). Her kan ma n bl.a. se hvilket format beviser skal udskrives på og om kurser og kursister med den pågældende rekvirent udløser tilskud eller ej. Oplysningerne vedligeho ldes af AMS, og kan ikke opdateres. Dog er det muligt selv at oprette og vedli geholde lokale AMU-rekvirenter.

Bemærk, at der kan søges oplysninger via alle felter i vinduet.

Bemærkninger

Se også de administrative vejledninger om Indberetning af kursistlektioner, AF-regionernes og kommunernes køb af kurser/kursuspladser på AMU-kurser og Kursister på AMU-kurser uden tilskud fra AMS.

Navigering ved hjælp af højre musetast

  • Kontooplysninger / A902a Kontooplysninger for denne AMU-rekvirent

Vinduet indeholder blokken

  • AMU-rekvirenter

Blokken AMU-rekvirenter Track info: Display title fra DTU UDV_E2_UDD (1)::A902::AMU_REKVIRENTER

I denne blok kan du se oplysninger om de forskellige AMU-rekvirenter der findes i systemet. Data leveres fra AMS, men det er også muligt at oprette lokale rekvirenter.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::A902::AMU_REKVIRENTER

Blokken indeholder følgende felter:

Finansie- ringskilde Track info: Prompt fra DCU UDV E2 UDD (1)::A902::AMU REKVIRENTER::Finansie- ringskilde
Finansieringskilde for rekvirenten.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_REKVIRENTER::FINANCIERINGSKILDE
Mål- gruppe Track info: Prompt fra DCU UDV E2 UDD (1)::A902::AMU REKVIRENTER::Mål- gruppe
Målgruppe for rekvirenten.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_REKVIRENTER::MALGRUPPE
Rekvirent Track info: Prompt fra DCU UDV E2 UDD (1)::A902::AMU REKVIRENTER::Rekvirent
Navn på rekvirenten.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_REKVIRENTER::REKVIRENT
Rekvirent- gruppe Track info: Prompt fra DCU UDV E2 UDD (1)::A902::AMU REKVIRENTER::Rekvirent- gruppe
Feltet udgår.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_REKVIRENTER::REKVIRENTGRUPPE
DS- kategori Track info: Prompt fra DCU UDV E2 UDD (1)::A902::AMU REKVIRENTER::DS- kategori
Angiver i hvilken kategori oplysningerne om denne AMU-rekvirent skal indberettes til Danmarks Statistik. Feltet kan antage følgende værdier:
0 -
1 | Industriel produktion og teknik
2 | Bygge- og anlægsområdet
3 | Jordbrug og fiskeri
4 | Hotel, restauration m.m.
5 | Handel, kontoradm. og samfundskundskab
6 | Naturvidenskab og teknik i øvrigt
7 | Transport og kommunikation
8 | Social- og sundhedsområdet
10 | Pædagogiske område
12 | Øvrige serviceuddannelser
13 | Erhvervsforberedelse
14 | Øvrige erhvervsrettede
15 | Almene kurser
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::DS-KATEGORI
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_REKVIRENTER::DS_KATEGORI
Bevis- format Track info: Prompt fra DCU UDV E2 UDD (1)::A902::AMU REKVIRENTER::Bevis- format
Angiver forslag til, hvilket bevisformat, der skal anvendes.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A902::AMU_REKVIRENTER::Bevis- #format
Til- skud Track info: Prompt fra DCU UDV E2 UDD (1)::A902::AMU REKVIRENTER::Til- skud
Angiver hvorvidt kursister med denne AMU-rekvirent udløser tilskud eller ej. Feltet anvendes bl.a. til at bestemme værdien i feltet Tilskud på kursusplaceringer samt hvilke kurser der skal medtages på udskriften A761 AMU-kursister uden tilskud.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A902::AMU_REKVIRENTER::Til- #skud
CØSA- formål Track info: Prompt fra DCU UDV E2 UDD (1)::A902::COSA FORMAL::CØSA- formål
CØSA-formålsnummer. Ved indlæsning af AMU-rekvirenter sættes CØSA-formål til det CØSA-formål der er angivet i trimmeoplysningen AMU CØSA-formål. CØSA-formålet bruges bl.a. i forbindelse med lønfordeling samt fordeling af lærerarbejdstimer på CØSA-formål.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A902::COSA_FORMAL::CØSA-#formål
AMS- rekv. Track info: Prompt fra DCU UDV E2 UDD (1)::A902::AMU REKVIRENTER::AMS- rekv.
Her angiver du med 'J'/'N' om AMU-rekvirenten er en AMS-rekvirent. Hvis 'N' må rekvirenten ikke anvendes som kursus-/-kursistrekvirent.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_REKVIRENTER::AMS_REKVIRENT
Cen./ lok. Track info: Prompt fra DCU UDV E2 UDD (1)::A902::AMU REKVIRENTER::Cen./ lok.
Angiver hvorvidt AMU-rekvirenten er central eller lokal (C/L).

Ved indlæsning af nye rekvirenter fra AMS sættes feltet til 'C'. Ved oprettelse af AMU-rekvirenter på skolen, sættes feltet til 'L'. Oplysningen vedligeholdes af systemet, og kan ikke opdateres af brugeren.

Track info: Short Help Text fra column UDV_E2_UDD (1)::AMU_REKVIRENTER::CENTRAL_LOKAL


Window: A902a Kontooplysninger for denne AMU-rekvirent (form: A902)

A902a Kontooplysninger for denne AMU-rekvirent

Beskrivelse af vinduet

Vinduet Kontooplysninger for denne AMU-rekvirent - der er knyttet til vinduet A902 AMU-rekvirent - benyttes til at se og eller registrere kontooplysninger for den givne AMU-rekvirent. Kontooplysningerne anvendes bl.a. ved lønfordelingen.
Bemærkninger:
Se også den administrative vejledning om AF-regionernes og kommunernes køb af kurser/kursuspladser på AMU-kurser.

Vinduet indeholder blokken

  • AMU-Rekvirentkonti

Blokken AMU-Rekvirentkonti Track info: Display title fra DTU UDV_E2_UDD (1)::A902::AMU_REKVIRENTKONTI

Denne blok indeholder oplysninger til brug i forbindelse med lønfordeling m.v. for den AMU-rekvirent, som kontooplysningerne relaterer sig til. Det drejer sig om oplysninger om ØSE-kontodimensioner. Der kan være flere sæt konteringsoplysninger tilknyttet samme AMU-rekvirent, hvor hvert sæt dækker et helt antal måneder.

Forretningsregler:
Konto-dimensionerne checkes op mod EASY-Ø for den del af kontoens periode, hvor der findes en kontoplan. En ØSE-dimension er altid gyldig i en periode, hvor der ikke findes kontoplan. Ved angivelse af en 'hel' lønkonto med både art og formål, checkes kontoen op mod EASY-Ø for den del af kontoens periode, hvor der findes et regnskabsår.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::A902::AMU_REKVIRENTKONTI

Blokken indeholder følgende felter:

Startmåned Track info: Prompt fra DCU UDV E2 UDD (1)::A902::AMU REKVIRENTKONTI::Startmåned
Startmåned for rekvirentkonto.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A902::AMU_REKVIRENTKONTI::Startmåned
Slutmåned Track info: Prompt fra DCU UDV E2 UDD (1)::A902::AMU REKVIRENTKONTI::Slutmåned
Slutmåned for rekvirentkonto.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A902::AMU_REKVIRENTKONTI::Slutmåned
ØSE-formål Track info: Prompt fra DCU UDV E2 UDD (1)::A902::AMU REKVIRENTKONTI::ØSE-formål
ØSE-formålet tilknyttet AMU-rekvirenten.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_REKVIRENTKONTI::OSE_FORMAL
ØSE-ansvar Track info: Prompt fra DCU UDV E2 UDD (1)::A902::AMU REKVIRENTKONTI::ØSE-ansvar
ØSE-ansvaret tilknyttet AMU-rekvirenten.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_REKVIRENTKONTI::OSE_ANSVAR
ØSE-projekt Track info: Prompt fra DCU UDV E2 UDD (1)::A902::AMU REKVIRENTKONTI::ØSE-projekt
ØSE-projektet tilknyttet AMU-rekvirenten.
Track info: User Help Text fra column UDV_E2_UDD (1)::AMU_REKVIRENTKONTI::OSE_PROJEKT


Form: A923

Skolegodkendelser

Formens primær vindue

Vinduet A923 Skolegodkendelser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skolegodkendelser


Window: A923 Skolegodkendelser (form: A923)

A923 Skolegodkendelser

Beskrivelse af vinduet

Vinduet Skolegodkendelser benyttes til at se, hvilke AMU-kursustyper skolen er godkendt til at gennemføre samt oplysninger om godkendelsens gyldighed. Oplysningerne udmeldes fra AMS og kan ikke ændres.

Vinduet indeholder blokken

  • Skolegodkendelser

Blokken Skolegodkendelser Track info: Display title fra DTU UDV_E2_UDD (1)::A923::SKOLEGODKENDELSER

Denne blok indeholder oplysninger om hvilke AMU-kursustyper skolen er godkendt til at gennemføre.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::A923::SKOLEGODKENDELSER

Blokken indeholder følgende felter:

Kurs. type Track info: Prompt fra DCU UDV E2 UDD (1)::A923::AMU KURSUSTYPER V::Kurs. type
AMU-kursustype. Består af fem felter; finansieringskilde og målgruppe på rekvirenten samt kursusart, kursustype og version.

(Finansieringskilde)
Finansieringskilde for rekvirenten.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A923::AMU_KURSUSTYPER_V::Kurs.#type
(Målgruppe) Track info: Help Prompt fra DCU UDV E2 UDD (1)::A923::AMU KURSUSTYPER V::AMRE MALGRUPPE
Målgruppe for rekvirenten.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A923::AMU_KURSUSTYPER_V::AMRE_MALGRUPPE
(Kursusart) Track info: Help Prompt fra DCU UDV E2 UDD (1)::A923::AMU KURSUSTYPER V::AMUKU KURSUSART
Kursusart.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A923::AMU_KURSUSTYPER_V::AMUKU_KURSUSART
(Kursustype) Track info: Help Prompt fra DCU UDV E2 UDD (1)::A923::AMU KURSUSTYPER V::AMUKU KURSUSTYPE
Kursustype.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A923::AMU_KURSUSTYPER_V::AMUKU_KURSUSTYPE
(Version) Track info: Help Prompt fra DCU UDV E2 UDD (1)::A923::AMU KURSUSTYPER V::AMUKU VERSION
version.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A923::AMU_KURSUSTYPER_V::AMUKU_VERSION
Skolenr. Track info: Prompt fra DCU UDV E2 UDD (1)::A923::SKOLER::Skolenr.
Skolenummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A923::SKOLER::Skolenr. #
Navn Track info: Prompt fra DCU UDV E2 UDD (1)::A923::SKOLER::Navn
Skolens navn.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A923::SKOLER::Navn
Gyldig fra Track info: Prompt fra DCU UDV E2 UDD (1)::A923::SKOLEGODKENDELSER:: Gyldig fra
Feltet angiver hvilken dato skolegodkendelsen er gyldig fra.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEGODKENDELSER::STARTDATO
Gyldig til Track info: Prompt fra DCU UDV E2 UDD (1)::A923::SKOLEGODKENDELSER:: Gyldig til
Feltet viser hvilken dato skolegodkendelsen er gyldig til.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEGODKENDELSER::SLUTDATO


Form: A312

AMU-afholdelsesformer

Formens primær vindue

Vinduet A312 AMU-afholdelsesformer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Amu Afholdelsesformer


Window: A312 AMU-afholdelsesformer (form: A312)

A312 AMU-afholdelsesformer

Beskrivelse af vinduet

Vinduet AMU afholdelsesformer anvendes til at fremsøge stamoplysninger om de afholdelsesformer, AMU-kurserne kan have.
I vinduet er det således muligt at se og/eller slette posterne, der indeholder oplysninger om AMU-kursernes afholdelsesform - fx weekend- eller aftenkurser.

Vinduet indeholder blokken

  • Amu Afholdelsesformer

Blokken Amu Afholdelsesformer Track info: Display title fra DTU UDV_E2_AMS_GL::A312::AMU_AFHOLDELSESFORMER

Her findes oplysninger om de mulige afholdelsesformer for AMU-kurser. Hver afholdelsesform har tilknyttet et afholdelsesprincip.

Data leveres fra AMS.

Track info: User Help Text fra table UDV_E2_AMS_GL::AMU_AFHOLDELSESFORMER

Blokken indeholder følgende felter:

Afh.- Form Track info: Prompt fra DCU UDV E2 AMS GL::A312::AMU AFHOLDELSESFORMER::Afh.- Form
I feltet vises koden for afholdelsesformen.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_AFHOLDELSESFORMER::AFHOLDELSESFORM
Betegnelse Track info: Prompt fra DCU UDV E2 AMS GL::A312::AMU AFHOLDELSESFORMER::Betegnelse
I feltet vises betegnelsen for afholdelsesformen.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_AFHOLDELSESFORMER::BETEGNELSE
Afh.- Princip Track info: Prompt fra DCU UDV E2 AMS GL::A312::AMU AFHOLDELSESFORMER::Afh.- Princip
Feltet viser afholdelsesprincippet:
1 | Plankursus
2 | Splitkursus
3 | Individuelt forløb
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMU AFHOLDELSESPRINCIP
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_AFHOLDELSESFORMER::AFHOLDELSESPRINCIP


Form: B107

AMU-tillægstakster

Formens primær vindue

Vinduet B107 AMU-tillægstakster åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Amu Tillægstakster


Window: B107 AMU-tillægstakster (form: B107)

B107 AMU-tillægstakster

Beskrivelse af vinduet

Vinduet AMU-tillægstakster anvendes til at fremsøge oplysninger om givne tillægstakster for AMU-kurser. Hver tillægstakst kan således fremsøges ved hjælp af en kode og/eller betegnelse samt kortbetegnelse.

Vinduet indeholder blokken

  • Amu Tillægstakster

Blokken Amu Tillægstakster Track info: Display title fra DTU UDV_E2_AMS_GL::B107::AMU_TILLEGSTAKSTER

Denne entitet indeholder oplysninger om mulige tillægstakster, der kan knyttes til AMU-kurser. Tillægstaksterne kan f.eks. vedrøre aften- eller weekend-undervisning.

Data leveres af AMS.

Track info: User Help Text fra table UDV_E2_AMS_GL::AMU_TILLEGSTAKSTER

Blokken indeholder følgende felter:

Takstkode Track info: Prompt fra DCU UDV E2 AMS GL::B107::AMU TILLEGSTAKSTER::Takstkode
Feltet viser den entydige kode for takstkoden
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_TILLEGSTAKSTER::TAKSTKODE
Kort betegnelse Track info: Prompt fra DCU UDV E2 AMS GL::B107::AMU TILLEGSTAKSTER::Kort betegnelse
Feltet viser den korte betegnelse for takstkoden
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_TILLEGSTAKSTER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 AMS GL::B107::AMU TILLEGSTAKSTER::Betegnelse
Feltet viser betegnelse for takstkoden
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_TILLEGSTAKSTER::BETEGNELSE


Form: B529

Udskriv bevis

Formens primær vindue

Vinduet B529 Udskrivning af AMU-beviser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Personoplysninger
  • Kurser
  • B529a Udskrevne AMU-beviser for person


Window: B529 Udskrivning af AMU-beviser (form: B529)

B529 Udskrivning af AMU-beviser

Beskrivelse af vinduet

Vinduet B529 Udskrivning af AMU-bevis/certifikat fra EASY-F benyttes til fra EASY-A at udskrive AMU-beviser og certifikater, der ligger lagret centralt.

Det er muligt for en given kursusplacering at få udskrevet i et af fire forskellige formater:
A4.
Der udskrives et bevis i A4-format, som det ville være udskrevet af B713/B583
A6.
Der udskrives et bevis i A6-format, som det ville være udskrevet af B713/B583
CM.
Der udskrives et certifikat, som det ville være udskrevet af B403/B585, dvs. med bevislinjer. Svarer til et truck-certifikat.
CU.
Der udskrives et certifikat, som det ville være udskrevet af B714/B584, dvs. uden bevislinjer. Svarer til et levnedsmiddelhygiejnecertifikat.

Brugeren udfylder CPR-nummeret (uden wildcard-karakterer), hvorefter fornavn og efternavn fra EASY-F udfyldes i begge navnefelterne.

Hvis brugeren ændrer navnet i rækken "Navn, Bevis/certifikat" vil det være dette navn, der optræder på beviset/certifikatet. Ved tryk på knappen "2. Opdater navn" vil navnet blive rettet på EASY-F.

Udover navnet vil blokken kursusdeltagelse blive udfyldt med oplysninger om de kursusplaceringer, der er indberettet til EASY-F for den pågældende person.

For hver linie vises oplysningerne Note (j/n), AMU-kursustype, skole, startdato, slutdato og antal lektioner.

Feltet note angiver, hvorvidt der på EASY-F er lagret oplysninger som det kan have relevans at læse ifm. udskrivning. Hvis man ønsker at se noten for en given kursusplacering, trykkes på knappen "3. Vis note", hvorved noten vises i en dialog-boks. Da sådanne noter kan indeholde følsomme oplysninger, logges det på EASY-F hvem der har set hvilke noter hvornår.

Ud over de viste oplysninger vil der være følgende søjler, der kan udfyldes af brugeren:
  • Udskrives (J/N). Udfyldes default med N. Hvis brugeren retter dette til J, vil der blive udskrevet AMU-bevis/certifikat for den pågældende kursusdeltagelse, når der trykkes på knappen "1. Udskriv"
  • Klientafvikler.
  • Printer
  • Format (A4/A6/CM/CU)
  • Alternativ start- og slutdato (som vil fremgå af beviset/certifikatet i stedet for de lagrede oplysninger).
  • Alternativt skolenavn (som vil fremgå af beviset/certifikatet i stedet for det lagrede skolenavn.
  • Alternativt efteruddannelsesudvalg som benyttes som rekvirent i stedet for den, der ellers ville være blevet fremfundet.

Hvis alternativ startdato udfyldes, skal alternativ slutdato også udfyldes. Startdato må ikke være senere end startdato.

Der er følgende knapper i vinduet

1. Udskriv
Ved tryk på denne knap bestilles et batchjob B534 for hver linie med udskrives = J.
2. Opdater navn
Ved tryk på denne knap opdateres navn for personen i tabellen AMUBC_PERSON på EASY-F. Inden opdatering vil der komme en advarsel.
3. Vis note
Ved tryk på denne knap vises feltet cerfifikattekst fra kursusplace-ringen i en dislogboks. Samtidigt oprettes en record i AMUBC_UDSKREVNE, så det logges at noten er læst.

Vinduet indeholder nedenstående 2 blokke

  • Personoplysninger
  • Kurser

Blokken Personoplysninger Track info: Help Display Title fra DTU UDV_E2_AMU::B529::QMS_CTRL_BLOCK

I denne blok angives (med CPR-nummer) hvilken person, der skal udskrives bevis/centifikat for. Derudover kan angives et andet navn for personen, end det navn personen er registreret med på EASY-F. Navnet kan opdateres på EASY-F ved tryk på knappen "2. Opdater navn".
Track info: User Help Text fra DTU UDV_E2_AMU::B529::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

CPR-nr Track info: Prompt fra DCU UDV E2 AMU::B529::QMS CTRL BLOCK::CPR-nr
Her indtastes CPR-nummer for den person, der skal udskrives bevis/certifikat for. Når feltet er udfyldt, hentes navn og kursusplaceringer på EASY-F
Track info: User Help Text fra DCU UDV_E2_AMU::B529::QMS_CTRL_BLOCK::CPR-nr
(Fornavn) Track info: Help Prompt fra DCU UDV E2 AMU::B529::QMS CTRL BLOCK::FORNAVN 2
Her vises fornavn for personen
Track info: User Help Text fra DCU UDV_E2_AMU::B529::QMS_CTRL_BLOCK::FORNAVN_2
(Efternavn) Track info: Help Prompt fra DCU UDV E2 AMU::B529::QMS CTRL BLOCK::EFTERNAVN 2
Her vises efternavn forpersonen.
Track info: User Help Text fra DCU UDV_E2_AMU::B529::QMS_CTRL_BLOCK::EFTERNAVN_2
Navn, bevis Track info: Prompt fra DCU UDV E2 AMU::B529::QMS CTRL BLOCK::Navn, bevis
Her kan du angive et alternativt fornavn for personen. Kan evt. opdateres på EASY-F ved tryk på knappen 2. Opdater navn
Track info: User Help Text fra DCU UDV_E2_AMU::B529::QMS_CTRL_BLOCK::Navn, bevis
(Efternavn, bevis) Track info: Help Prompt fra DCU UDV E2 AMU::B529::QMS CTRL BLOCK::EFTERNAVN
Her kan du angive et alternativt efternavn for personen. Kan evt. opdateres på EASY-F ved tryk på knappen 2. Opdater navn
Track info: User Help Text fra DCU UDV_E2_AMU::B529::QMS_CTRL_BLOCK::EFTERNAVN

Blokken Kurser Track info: Display title fra DTU UDV_E2_AMU::B529::B529_KURSUSPLACERINGER

I denne blok angives hvilke kursusplaceringer, der skal udskrives bevis/certifikat for, idet brugeren taster J i søjlen for disse. Inden der kan udskrives bevis/certifikat skal alle rækker med J i denne søjle også have udfyldt Klientafvikler, Printer og Format. Derudover kan angives alternative værdier for start- og slutdato, skolenavn og efterud-dannelsesudvalg. Såfremt disse felter er udfyldt, benyttes værdien fra disse på beviset/certifikatet, i stedet for de værdier, der er lagret på EASY-F.
Track info: User Help Text fra DTU UDV_E2_AMU::B529::B529_KURSUSPLACERINGER

Blokken indeholder følgende felter:

(Note) Track info: Help Prompt fra DCU UDV E2 AMU::B529::B529 KURSUSPLACERINGER::No- te
Her vises, hvorvidt der er en note (certifikattekst) tilknyttet kursusplaceringen på EASY-F. Hvis der er en note tilknyttet, kan denne ses ved tryk på knappen Vis note .
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_KURSUSPLACERINGER::No-#te
Startdato Track info: Prompt fra DCU UDV E2 AMU::B529::B529 KURSUSPLACERINGER::Startdato
Her vises startdato for kursusplaceingen.
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_KURSUSPLACERINGER::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 AMU::B529::B529 KURSUSPLACERINGER::Slutdato
Her vises slutdato for kursusplaceringen.
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_KURSUSPLACERINGER::Slutdato
(Kursus) Track info: Help Prompt fra DCU UDV E2 AMU::B529::B529 KURSUSPLACERINGER::Kur- sus
Her vises hvilket kursus, personen har fulgt. For placeringer af type 5GL vises kode fra Knas/CD, for 13C vises den 13-cifrede kursustype og for 5NY vises skolefag/niveau.
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_KURSUSPLACERINGER::Kur-#sus
type Track info: Prompt fra DCU UDV E2 AMU::B529::B529 KURSUSPLACERINGER::type
Her vises hvilken type, kursusplaceringen har. 5GL er indberettet fra KNAS/CD, 13C er fra Ambrosius eller AMU-kurser fra EASY-A, og 5NY er fra AMU-hold.
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_KURSUSPLACERINGER::type
(Lektioner) Track info: Help Prompt fra DCU UDV E2 AMU::B529::B529 KURSUSPLACERINGER::Lek- tioner
Her vises, hvor mange dage eller timer kurset har varet.
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_KURSUSPLACERINGER::Lek-#tioner
(Skole) Track info: Help Prompt fra DCU UDV E2 AMU::B529::B529 KURSUSPLACERINGER::Skole
Her vises hvilken skole/AMU-center, kurset er gennemført på.
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_KURSUSPLACERINGER::Skole
(Udskrives) Track info: Help Prompt fra DCU UDV E2 AMU::B529::B529 KURSUSPLACERINGER::Ud- skriv
Ved J angives, at man ønsker et bevis/certifikat udskrevet for den pågældende kursusplacering.
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_KURSUSPLACERINGER::Ud-#skriv
Printer Track info: Prompt fra DCU UDV E2 AMU::B529::PRINTERE::Printer
Her angives navn for den printer, hvorpå beviset skal udskrives.
Track info: User Help Text fra DCU UDV_E2_AMU::B529::PRINTERE::Printer
Klientafvikler Track info: Prompt fra DCU UDV E2 AMU::B529::PRINTERSERVERE::Klientafvikler
Her angives navn for den klientafvikler, der skal stå for udskrivning af beviset.
Track info: User Help Text fra DCU UDV_E2_AMU::B529::PRINTERSERVERE::Klientafvikler
(Format) Track info: Help Prompt fra DCU UDV E2 AMU::B529::B529 KURSUSPLACERINGER::For- mat
Her angives format for beviset (A4/A6/CM/CU). Se ovenfor.
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_KURSUSPLACERINGER::For-#mat
Alternativ startdato Track info: Prompt fra DCU UDV E2 AMU::B529::B529 KURSUSPLACERINGER::Alternativ startdato
Hvis man ønsker en anden periode på beviset, end den der er hentet fra EASY-F, kan man her angive startdato.
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_KURSUSPLACERINGER::Alternativ#startdato
Alternativ slutdato Track info: Prompt fra DCU UDV E2 AMU::B529::B529 KURSUSPLACERINGER::Alternativ slutdato
Hvis man ønsker en anden periode på beviset, end den der er hentet fra EASY-F, kan man her angive slutdato.
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_KURSUSPLACERINGER::Alternativ#slutdato
Alternativt skolenavn Track info: Prompt fra DCU UDV E2 AMU::B529::B529 KURSUSPLACERINGER::Alternativt skolenavn
Hvis man ønsker et alternativt skolenavn på beviset, kan dette anføres her. Det vil dog stadig være den udskrivende skoles ledernavn, der står på beviset.
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_KURSUSPLACERINGER::Alternativt#skolenavn
Alternativt efterudd.udv. Track info: Prompt fra DCU UDV E2 AMU::B529::B529 KURSUSPLACERINGER::Alternativt efterudd.udv.
Hvis man ønsker et alternativt efteruddannelsesudvalg på beviset, kan dette anføres her.
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_KURSUSPLACERINGER::Alternativt#efterudd.udv.


Window: B529a Udskrevne beviser for person (form: B529)

B529a Udskrevne beviser for person

Beskrivelse af vinduet

På dette vindue kan man se, hvornår og på hvilken skole der er udskrevet AMU-beviser og centifikater fra EASY-F, ligesom man kan se, hvem der har læst certifikatteksten for kursusplaceringen (J i feltet Set bevistekst betyder, at en bruger har læst certifikattek-sten, N betyder, at beviset er udskrevet).

Vinduet indeholder blokken

  • B529a Udskrevne AMU-beviser for person

Blokken B529a Udskrevne AMU-beviser for person Track info: Display title fra DTU UDV_E2_AMU::B529::B529_UDSKREVNE_BEVISER

Track info: User Help Text fra table UDV_E2_AMU::B529_UDSKREVNE_BEVISER

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 AMU::B529::B529 UDSKREVNE BEVISER::Dato
Her vises den dato, hvor beviset/certifikatet er udskrevet/noten set.
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_UDSKREVNE_BEVISER::Dato
Skole udskrift Track info: Prompt fra DCU UDV E2 AMU::B529::B529 UDSKREVNE BEVISER::Skole udskrift
Her vises, på hvilken skole, bevis
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_UDSKREVNE_BEVISER::Skole#udskrift
Set note Track info: Prompt fra DCU UDV E2 AMU::B529::B529 UDSKREVNE BEVISER::Set note
Her vises, hvorvidt der er udskrevet bevis/certifikat (N) eller set en note (J)
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_UDSKREVNE_BEVISER::Set#note
(Kursus) Track info: Help Prompt fra DCU UDV E2 AMU::B529::B529 UDSKREVNE BEVISER::Kur- sus-
Her vises kursustype/skolefag for kursusplaceringen.
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_UDSKREVNE_BEVISER::Kur-#sus-
(Kursus) Track info: Help Prompt fra DCU UDV E2 AMU::B529::B529 UDSKREVNE BEVISER::type
Her vises hvilken type kursusplacering, der er udskrevet bevis for/ noten er set. (se ovenfor)
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_UDSKREVNE_BEVISER::type
Startdato Track info: Prompt fra DCU UDV E2 AMU::B529::B529 UDSKREVNE BEVISER::Startdato
Her vises startdato for kursusplaceringen.
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_UDSKREVNE_BEVISER::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 AMU::B529::B529 UDSKREVNE BEVISER::Slutdato
Her vises slutdato for kursusplaceringen.
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_UDSKREVNE_BEVISER::Slutdato
Skole gnf. Track info: Prompt fra DCU UDV E2 AMU::B529::B529 UDSKREVNE BEVISER::Skole gnf.
Her vises, på hvilken skole / AMU-center, kurset er gennemført.
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_UDSKREVNE_BEVISER::Skole#gnf.
Oraclebruger Track info: Prompt fra DCU UDV E2 AMU::B529::B529 UDSKREVNE BEVISER::Oraclebruger
Her vises, hvilken Oracle-bruger, der har udskrevet bevis/set noten.
Track info: User Help Text fra DCU UDV_E2_AMU::B529::B529_UDSKREVNE_BEVISER::Oraclebruger


Menu: menu.name

Menuindgang IV-aktiviteter

Beskrivelse

Menuen Aktiviteter omfatter en række vinduer, der anvendes i forbindelse med administrationen af aktiviteter. Menuen giver således adgang til vinduer, hvori det er muligt at fremsøge og/eller registrere stamdata om hold og kurser, om medarbejdernes undervisningskompetencer og om eksamensbegivenheder mv.


Form: A325

Oversigt over IV-aktiviteter

Formens primær vindue

Vinduet A325 Oversigt over IV-aktiviteter åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgeblok
  • IV-aktiviteter


Window: A325 Oversigt over IV-aktiviteter (form: A325)

A325 Oversigt over IV-aktiviteter

Beskrivelse af vinduet

Vinduet Oversigt over IV-aktiviteter anvendes til at give et overblik over de IV-aktiviteter, der falder indenfor de angivne søgekriterier.
I søgeblokkene er det muligt at indtaste flere forskellige generelle søgekriterier - aktivitet, kort betegnelse, periode, aktivitetsafdeling, ansvarsområde, samt projektområde.

Med søgekriterierne aktivitet, kort betegnelse, aktivitetsafdeling, ansvarsområde og projektområde er det muligt at fremsøge oplysninger vha. jokertegn (% og _). Herefter vil alle de IV-aktiviteter med oplysninger, der matcher disse søgekriterier, fremsøges.

I blokken IV-aktiviteter vises herefter oplysninger om de IV-aktiviteter, der matcher søgekriterierne. Oplysningerne omfatter aktivitet, start- og slutdato, CØSA formål, virksomhed, kursistlektioner, akkord, kvotient, antal elever og differencen mellem kvotient og antal elever.

Det er muligt at fortsætte søgningen i denne blok - dvs. indenfor de allerede indtastede afgrænsninger.

Vinduet indeholder nedenstående 2 blokke

  • Søgeblok
  • IV-aktiviteter

Blokken Søgeblok Track info: Display title fra DTU UDV_E2_AKT (1)::A325::QMS_CTRL_BLOCK

I denne del af vinduet kan du afgrænse, hvilke aktiviteter du ønsker vist i oversigten. Det er muligt at bruge jokertegn i afgrænsningerne; bortset fra periode-afgrænsningerne.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::A325::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A325::QMS CTRL BLOCK::Aktivitet
Her kan du indtaste søgekriterie for aktivitetsnummer.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A325::QMS_CTRL_BLOCK::Aktivitet
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A325::QMS CTRL BLOCK::Kort betegnelse
Her kan du indtaste søgekriterie for kort betegnelse.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A325::QMS_CTRL_BLOCK::Kort betegnelse
Periode Track info: Prompt fra DCU UDV E2 AKT (1)::A325::QMS CTRL BLOCK::Periode
Her kan du indtaste søgekriterie for aktiviteternes periode. Der vil blive fremsøgt aktiviteter, der slutter efter denne dato.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A325::QMS_CTRL_BLOCK::Periode
- Track info: Prompt fra DCU UDV E2 AKT (1)::A325::QMS CTRL BLOCK::-
Her kan du indtaste søgekriterie for aktiviteternes periode. Der vil blive fremsøgt aktiviteter, der starter før denne dato.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A325::QMS_CTRL_BLOCK::-
Aktivitetsafdeling Track info: Prompt fra DCU UDV E2 AKT (1)::A325::QMS CTRL BLOCK::Aktivitetsafdeling
Her kan du indtaste søgekriterie for aktivitetafdeling.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A325::QMS_CTRL_BLOCK::Aktivitetsafdeling
Ansvarsområde Track info: Prompt fra DCU UDV E2 AKT (1)::A325::QMS CTRL BLOCK::Ansvarsområde
Her kan du indtaste søgekriterie for aktiviteternes ansvarsområde.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A325::QMS_CTRL_BLOCK::Ansvarsområde
Projektområde Track info: Prompt fra DCU UDV E2 AKT (1)::A325::QMS CTRL BLOCK::Projektområde
Her kan du indtaste søgekriterie for aktiviteternes projektområde.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A325::QMS_CTRL_BLOCK::Projektområde

Blokken IV-aktiviteter Track info: Display title fra DTU UDV_E2_AKT (1)::A325::IV_AKTIVITETER

Her beskrives de aktiviteter, der afholdes som Indtægtsdækket Virksomhed på en skole.

En IV-aktivitet kan have tilknyttet flere Skolefag.

Track info: User Help Text fra table UDV_E2_AKT (1)::IV_AKTIVITETER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A325::IV AKTIVITETER::Aktivitet
Her kan du angive den kode som identificerer aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::AKTIVITET
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A325::IV AKTIVITETER:: Kort betegnelse
I dette felt kan du angive kort betegnelse for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A325::IV AKTIVITETER::Startdato
I dette felt kan du angive startdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A325::IV AKTIVITETER::Slutdato
I dette felt kan du angive slutdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::SLUTDATO
CØSA- formål Track info: Prompt fra DCU UDV E2 AKT (1)::A325::COSA FORMAL::CØSA- formål
Her kan du angive CØSA-formål for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::COFO_ID
Virksomhed Track info: Prompt fra DCU UDV E2 AKT (1)::A325::VIRKSOMHEDER::Virksomhed
Der foretages kun modulus beregning, hvis SE-nummeret ikke indeholder bogstaver.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A325::VIRKSOMHEDER::Virksomhed
Kursist- lektioner Track info: Prompt fra DCU UDV E2 AKT (1)::A325::IV AKTIVITETER::Kursist- lektioner
I dette felt kan du angive kursistlektioner for IV-aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::KURSISTLEKTIONER
Ak- kord Track info: Prompt fra DCU UDV E2 AKT (1)::A325::IV AKTIVITETER::Ak- kord
I dette felt kan du angive om der er indgået akkord for IV-aktiviteten
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::AKKORD
Kvo- tient Track info: Prompt fra DCU UDV E2 AKT (1)::A325::IV AKTIVITETER::Kvo- tient
I dette felt kan du angive kvotient for IV-aktivitet.
Track info: User Help Text fra column UDV_E2_AKT (1)::IV_AKTIVITETER::KVOTIENT
Antal elever Track info: Prompt fra DCU N/A::Antal elever
Her vises antal elever tilknyttet aktiviteten.
Track info: User Help Text fra DCU N/A::Antal#elever
Diff. Track info: Prompt fra DCU N/A::Diff.
Her vises differencen men kvotient og antal elever.
Track info: User Help Text fra DCU N/A::Diff.


Menu: menu.name

Menuindgang Øvrige aktiviteter

Beskrivelse

Menuen Aktiviteter omfatter en række vinduer, der anvendes i forbindelse med administrationen af aktiviteter. Menuen giver således adgang til vinduer, hvori det er muligt at fremsøge og/eller registrere stamdata om hold og kurser, om medarbejdernes undervisningskompetencer og om eksamensbegivenheder mv.


Form: A344

Øvrige aktiviteter

Formens primær vindue

Vinduet A344 Øvrige aktiviteter åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Øvrige Aktiviteter
  • Aktivitetskonti
  • Aktivitetsnoter
  • Budgettimer
  • Planaktiviteter Aktiviteter
  • Minutnormer Aktiviteter


Window: A344 Øvrige aktiviteter (form: A344)

A344 Øvrige aktiviteter

Beskrivelse af vinduet

Vinduet Øvrige aktiviteter er et stamdatavindue, som anvendes til at oprette og vedligeholde oplysninger om en øvrig aktivitet.
I vinduet kan der angives en række forskellige oplysninger:

  • Stamoplysninger vedrører aktivitetens betegnelse og den periode, som den øvrige aktivitet er gyldigt i.
  • Grupperinger vedrører fx den uddannelsesgruppe og aktivitetsafdeling, som den øvrige aktivitet tilknyttes.
  • Skemaoplysninger vedrører det ringesystem og den skoledagskalender, som den øvrige aktivitet tilknyttes.
  • Type vedrører aktivitetstypen, (lokal eller central) som den Øvrige aktivitet er tilknyttet.
  • Lønoplysninger vedrører aflønningen, fx afregningsform og AC-sats, som gælder for de lærere, der er tilknyttet den øvrige aktivitet.

Navigering ved hjælp af højre musetast

  • Lønkonti / A344a Lønkonti tilknyttet denne øvrige aktivitet
  • Aktivitetsnoter / A344b Noter tilknyttet denne øvrige aktivitet
  • Budgettimer / A344c Budgettimer for denne øvrige aktivitet
  • Planaktiviteter / A344d Planaktiviteter tilknyttet denne øvrige aktivitet
  • Minutnormer / A344e Minutnormer for denne øvrige aktivitet

Vinduet indeholder blokken

  • Øvrige Aktiviteter

Blokken Øvrige Aktiviteter Track info: Display title fra DTU UDV_E2_AKT (1)::A344::OVRIGE_AKTIVITETER

Vinduet er et stamdata-vindue over øvrige aktiviteter. Det benyttes ved oprettelse og opdatering aføvrige aktiviteter. Der er knyttet flere detail-dele til vinduet, men disse realiseres som relaterede details. De er således ikke en fast del af billedet, men kan startes op fra billedet via højre-musetast.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::A344::OVRIGE_AKTIVITETER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A344::OVRIGE AKTIVITETER::Aktivitet
Her kan du angive koden som identificerer aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::AKTIVITET
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A344::OVRIGE AKTIVITETER::Kort betegnelse
Her kan du angive kort betegnelse for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A344::OVRIGE AKTIVITETER::Betegnelse
Her kan du angive betegnelsen for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 AKT (1)::A344::OVRIGE AKTIVITETER::Periode
Her kan du angive startdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::STARTDATO
- Track info: Prompt fra DCU UDV E2 AKT (1)::A344::OVRIGE AKTIVITETER::-
Her kan du angive slutdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::SLUTDATO
Uddannelsesgruppe Track info: Prompt fra DCU UDV E2 AKT (1)::A344::UDDANNELSESGRUPPER::Uddannelsesgruppe
Her kan du angive koden for uddannelsesgruppen for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::UDGR_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::UDDANNELSESGRUPPER::KORT BETEGNELSE )
Her vises kort betegnelse for uddannelsesgruppen.
Track info: Short Help Text fra column UDV_E2_PER (1)::UDDANNELSESGRUPPER::KORT_BETEGNELSE
Aktivitetsafdeling Track info: Prompt fra DCU UDV E2 AKT (1)::A344::AKTIVITETSGRUPPER::Aktivitetsafdeling
Her kan du angive koden for aktivitetsafdelingen for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::AKGR_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETSGRUPPER::KORT BETEGNELSE )
I feltet vises kort betegnelse for aktivitetsafdelingen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETSGRUPPER::KORT_BETEGNELSE
Ansvarsområde Track info: Prompt fra DCU UDV E2 AKT (1)::A344::ANSVARSOMRADER::Ansvarsområde
Her kan du angive koden for ansvarsområdet for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::ANOM_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::ANSVARSOMRADER::KORT BETEGNELSE )
skal udskrives på udskrifter.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A344::ANSVARSOMRADER::KORT_BETEGNELSE
Projektområde Track info: Prompt fra DCU UDV E2 AKT (1)::A344::PROJEKTOMRADER::Projektområde
Her kan du angive koden for projektområdet for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::POM_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::PROJEKTOMRADER::KORT BETEGNELSE )
Her vises kort betegnelse for projektområdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::PROJEKTOMRADER::KORT_BETEGNELSE
Ringesystem Track info: Prompt fra DCU UDV E2 AKT (1)::A344::RINGESYSTEMER::Ringesystem
Her kan du angive koden for ringesytemet for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::RISY_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::RINGESYSTEMER::KORT BETEGNELSE )
Feltet viser kort betegnelse for ringesystemet.
Track info: Short Help Text fra column UDV_E2_PLA (1)::RINGESYSTEMER::KORT_BETEGNELSE
Skoledagskalender Track info: Prompt fra DCU UDV E2 AKT (1)::A344::SKOLEDAGSKALENDERE::Skoledagskalender
Her kan du angive koden for skolekalenderen for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::SKKA_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::SKOLEDAGSKALENDERE::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skoledagskalenderen.
Track info: Short Help Text fra column UDV_E2_PLA (1)::SKOLEDAGSKALENDERE::KORT_BETEGNELSE
Generér fra skema Track info: Prompt fra DCU UDV E2 AKT (1)::A344::OVRIGE AKTIVITETER::Generér fra skema
Her kan du angive, om der må genereres timeposter fra skemabegivenheder for denne øvrige aktivitet (J/N). Defaultværdien er 'N'.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::GENERER_FRA_SKEMA
Afregningsform Track info: Prompt fra DCU UDV E2 AKT (1)::A344::OVRIGE AKTIVITETER::Afregningsform
Her kan du angive afregningsform (A=arbejdstimer, L=lektioner) for PKAT 82 lærere. # Defaultværdi er 'L' for Hold, IV-aktiviteter og AMU-kurser, og 'A' for Øvrige Aktiviteter.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::AFREGNINGSFORM
AC-sats Track info: Prompt fra DCU UDV E2 AKT (1)::A344::AC SATSER::AC-sats
Her kan du angive koden for AC-satsen for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::ACSA_ID
Kontrollabel Track info: Prompt fra DCU UDV E2 AKT (1)::A344::OVRIGE AKTIVITETER::Kontrollabel
Her kan du angive om aktiviteten er kontrollabel (J/N). Defaultværdien er 'N'.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::KONTROLLABEL
Aflyst Track info: Prompt fra DCU UDV E2 AKT (1)::A344::OVRIGE AKTIVITETER::Aflyst
Her kan du angive, om en aktivitet er aflyst (J/N). Defaultværdien er 'N'. # Aflyste aktiviteter behandles specielt ved beregning af honorering af aflyst undervisning ifølge arbejdstidsaftalerne. Når en aktivitet markeres som værende aflyst, checker systemet, at der ikke er deltagere tilknyttet. Hvis der findes sådanne, er det en fejlsituation, og deltagerne skal fjernes, inden aktiviteten kan markeres som værende aflyst. Endvidere checker systemet, om der er knyttet en Aktivitetskonto til Aktiviteten. Hvis ikke, gives en advarsel. Dette skyldes, at Aktivitetskontoen skal benyttes ved honorering af aflyst undervisning.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::AFLYST
Lokal akt.type Track info: Prompt fra DCU UDV E2 AKT (1)::A344::LOKALE AKTIVITETSTYPER::Lokal akt.type
Her kan du angive koden for den lokale aktivitetstype for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::LOTY_ID
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::LOKALE AKTIVITETSTYPER::KORT BETEGNELSE )
Her vises kort betegnelse for aktivitetstypen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::LOKALE_AKTIVITETSTYPER::KORT_BETEGNELSE
ESA akt.type Track info: Prompt fra DCU UDV E2 AKT (1)::A344::ESA AKTIVITETSTYPER::ESA akt.type
Her vises koden for ESA aktivitetstypen for den lokale aktivitetstype.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A344::ESA_AKTIVITETSTYPER::ESA akt.type
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::ESA AKTIVITETSTYPER::KORT BETEGNELSE )
Her vises kort betegnelse for ESA-aktivitetstypen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::ESA_AKTIVITETSTYPER::KORT_BETEGNELSE


Window: A344a Lønkonti tilknyttet denne øvrige aktivitet (form: A344)

A344a Lønkonti tilknyttet denne øvrige aktivitet

Beskrivelse af vinduet

Vinduet Lønkonti tilknyttet denne øvrige aktivitet anvendes til at oprette og vedligeholde oplysninger om hvilke lønkonti, timeforbrug på aktiviteten skal konteres på.. Det er oplysninger om ØSE-kontodimensioner, og hvorvidt timerne på aktiviteten skal gå i lønpulje eller ej. Systemet sætter default 'J' til lønpulje.

Vinduet indeholder blokken

  • Aktivitetskonti

Blokken Aktivitetskonti Track info: Display title fra DTU UDV_E2_AKT (1)::A344::AKTIVITETSKONTI

Her findes oplysninger til brug i forbindelse med kontering af forbrug på den aktivitet, som lønkontoen relaterer sig til. Det drejer sig om oplysninger om ØSE-kontodimensioner, og om hvorvidt timerne på aktiviteten skal gå i lønpulje eller ej. Der kan være flere sæt konteringsoplysninger tilknyttet samme aktivitet; ét pr. regnskabsår.

Forretningsregler:

Den angivne startdato for et regnskabsår checkes op mod EASY-Ø. Enten skal det være startdato for et regnskabsår, eller også skal den ligge efter det sidste regnskabsår, der er oprettet i EASY-Ø.

Konto-dimensionerne checkes op mod EASY-Ø for den del af kontoens periode, hvor der findes en kontoplan. En ØSE-konto er altid gyldig i en periode, hvor der ikke findes kontoplan.

Track info: User Help Text fra table UDV_E2_AKT (1)::AKTIVITETSKONTI

Blokken indeholder følgende felter:

Startmåned Track info: Prompt fra DCU UDV E2 AKT (1)::A344::AKTIVITETSKONTI::Startmåned
I dette felt kan du angive startmåned for den pågældende lønkonto.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::VFM_STARTMANED
Slutmåned Track info: Prompt fra DCU UDV E2 AKT (1)::A344::AKTIVITETSKONTI::Slutmåned
I dette felt kan du angive slutmåned for den pågældende lønkonto.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::VFM_SLUTMANED
Løn- pulje Track info: Prompt fra DCU UDV E2 AKT (1)::A344::AKTIVITETSKONTI::Løn- pulje
I dette felt kan du angive hvorvidt løn-udgifterne på aktiviteten i det angivne regnskabsår skal gå i lønpulje.

J | angiver, at udgifterne skal konteres på medarbejderens konto (overfor SCL). For at lønudgifterne skal gå i lønpulje, skal der også på medarbejderens ansættelsesforhold være angivet 'J' til lønpulje.
N | angiver, at udgifterne skal konteres direkte på lønkontoen (overfor SCL).
Defaultværdien er 'J'.

Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::LONPULJE
ØSE-art Track info: Prompt fra DCU UDV E2 AKT (1)::A344::AKTIVITETSKONTI::ØSE-art
I dette felt kan du angive ØSE-art tilknyttet lønkontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::OSE_ART
ØSE-formål Track info: Prompt fra DCU UDV E2 AKT (1)::A344::AKTIVITETSKONTI::ØSE-formål
I dette felt kan du angive ØSE-formål tilknyttet lønkontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::OSE_FORMAL
ØSE-ansvar Track info: Prompt fra DCU UDV E2 AKT (1)::A344::AKTIVITETSKONTI::ØSE-ansvar
I dette felt kan du angive ØSE-ansvar tilknyttet lønkontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::OSE_ANSVAR
ØSE-projekt Track info: Prompt fra DCU UDV E2 AKT (1)::A344::AKTIVITETSKONTI::ØSE-projekt
I dette felt kan du angive ØSE-projekt tilknyttet lønkontoen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSKONTI::OSE_PROJEKT


Window: A344b Noter tilknyttet denne øvrige aktivitet (form: A344)

A344b Noter tilknyttet denne øvrige aktivitet

Beskrivelse af vinduet

Vinduet Noter tilknyttet denne øvrige aktivitet anvendes til at oprette og vedligeholde noter, der er tilknyttet aktiviteten. Noten er tilknyttet en notetype. Der findes ingen tabel for notetyper på aktiviteter (i modsætning til noter for elever og personer) og der er dermed ingen kontrol af hvad der anføres. Notetypen har udelukkende betydning for afgrænsninger mv.

Vinduet indeholder blokken

  • Aktivitetsnoter

Blokken Aktivitetsnoter Track info: Display title fra DTU UDV_E2_AKT (1)::A344::AKTIVITETSNOTER

Her findes oplysninger om de noter, der er tilknyttet aktiviteterne.

Noterne kan kategoriseres via attributten "Type".

Track info: User Help Text fra table UDV_E2_AKT (1)::AKTIVITETSNOTER

Blokken indeholder følgende felter:

Type Track info: Prompt fra DCU UDV E2 AKT (1)::A344::AKTIVITETSNOTER::Type
I feltet kan du angive en typebetegnelse eller et tal. Tænkes anvendt af skolen til at kategorisere noterne.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSNOTER::AKN_TYPE
Tekst Track info: Prompt fra DCU UDV E2 AKT (1)::A344::AKTIVITETSNOTER::Tekst
Her kan du angive en uformateret fritekst.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSNOTER::TEKST


Window: A344c Budgettimer for denne øvrige aktivitet (form: A344)

A344c Budgettimer for denne øvrige aktivitet

Beskrivelse af vinduet

Vinduet Budgettimer for denne øvrige aktivitet anvendes til at oprette og vedligeholde timetal, der er budgetteret med for aktiviteten. Timetal omfatter lærerlektioner og lærertimer. Lærertimerne kan yderligere deles ud på lærertimer til undervisning rettearbejde, eksamensarbejde og andet.

Bemærkninger

Det er ikke muligt at registrere lærertimer samlet og fordelt ud på undervisning, rettearbejde mv. på den samme budgettimeoplysning.

Vinduet indeholder blokken

  • Budgettimer

Blokken Budgettimer Track info: Display title fra DTU UDV_E2_AKT (1)::A344::BUDGETTIMER

Her registreres oplysninger om budgetterede timetal (lærerarbejdstimer og lærerlektioner) for en aktivitet. Oplysningerne er datostyrede.

Der er ikke i systemet check på, hvorvidt tallene angivet i budgetterede lærerlektioner og budgetterede lærertimer passer sammen.

Lærertimerne kan enten angives som et samlet tal for perioden, eller de kan deles ud på de fire typer: Undervisning, rettearbejde, eksamensarbejde og andet. Der kan ikke budgetteres på lærertimer samlet, hvis der også er angivet timetal for én af de fire typer, og omvendt.

Track info: User Help Text fra table UDV_E2_AKT (1)::BUDGETTIMER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A344::BUDGETTIMER::Startdato
Her kan du angive startdato for den periode, som budgettallene vedrører.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A344::BUDGETTIMER::Slutdato
Her kan du angive slutdato for den periode, som budgettallene vedrører.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::SLUTDATO
Lærer- lektioner Track info: Prompt fra DCU UDV E2 AKT (1)::A344::BUDGETTIMER::Lærer- lektioner
Her kan du angive budgetteret antal lærerlektioner på aktiviteten i perioden. Angives i standardlektioner.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERLEKTIONER
Lærer- timer Track info: Prompt fra DCU UDV E2 AKT (1)::A344::BUDGETTIMER::Lærer- timer
Her kan du angive budgetteret antal lærertimer på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER
Lt. underv. Track info: Prompt fra DCU UDV E2 AKT (1)::A344::BUDGETTIMER::Lt. underv.
Her kan du angive budgetteret antal lærertimer til undervisning på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_UNDERVISNING
Lt. rette. Track info: Prompt fra DCU UDV E2 AKT (1)::A344::BUDGETTIMER::Lt. rette.
Her kan du angive budgetteret antal lærertimer til rettearbejde på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_RETTEARBEJDE
Lt. eksam. Track info: Prompt fra DCU UDV E2 AKT (1)::A344::BUDGETTIMER::Lt. eksam.
Her kan du angive budgetteret antal lærertimer til eksamensarbejde på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_EKSAMENSARBEJDE
Lt. andet Track info: Prompt fra DCU UDV E2 AKT (1)::A344::BUDGETTIMER::Lt. andet
Her kan du angive budgetteret antal lærertimer til andet (dvs. ikke undervisning, rettearbejde eller eksamensarbejde) på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_ANDET


Window: A344d Planaktiviteter tilknyttet denne øvrige aktivitet (form: A344)

A344d Planaktiviteter tilknyttet denne øvrige aktivitet

Beskrivelse af vinduet

Vinduet Planaktiviteter tilknyttet denne øvrige aktivitet anvendes til at oprette og vedligeholde oplysninger om hvilke planaktiviteter, der er knyttet til denne øvrige aktivitet. Man angiver den planlagte aktivitet, og herefter vises planaktivitetens korte betegnelse og start- og slutdatoer.

Det er ikke muligt at oprette eller redigere i en planlagt aktivitet fra dette vindue, men at det er derimod muligt at slette eller knytte eksisterende planaktiviteter til den givne øvrige aktivitet.

Bemærkninger

Anvendelsen af planaktiviteter forventes gradvist at forsvinde, efterhånden som skolerne går over til den nye arbejdstidsaftale, og planerne derfor ikke længere har den samme betydning for aflønningen af lærerne.

Vinduet indeholder blokken

  • Planaktiviteter Aktiviteter

Blokken Planaktiviteter Aktiviteter Track info: Display title fra DTU UDV_E2_AKT (1)::A344::PLANAKTIVITETER_AKTIVITETER

Her knyttes aktiviteter og planaktiviteter sammen.
Track info: User Help Text fra table UDV_E2_AKT (1)::PLANAKTIVITETER_AKTIVITETER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A344::PLANAKTIVITETER::Aktivitet
Her kan du angive den planaktivitet, der skal knyttes sammen med en aktivitet.
Track info: User Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER_AKTIVITETER::PLANAKT_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A344::PLANAKTIVITETER::Kort betegnelse
Her vises kort betegnelse for planaktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A344::PLANAKTIVITETER::Startdato
Her vises startdato for planaktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A344::PLANAKTIVITETER::Slutdato
Her vises slutdato for planaktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER::SLUTDATO


Window: A344e Minutnormer for denne øvrige aktivitet (form: A344)

A344e Minutnormer for denne øvrige aktivitet

Beskrivelse af vinduet

Vinduet Minutnormer for denne øvrige aktivitet anvendes til at oprette og vedligeholde minutnormer, der er gældende for aktiviteten. Desuden angives et datointerval for, hvornår minutnormerne for den givne øvrige aktivitet er gyldige.

Bemærkninger

Hvis der ikke registreres oplysninger her, anvendes 60 minutter som minutnormen.

Vinduet indeholder blokken

  • Minutnormer Aktiviteter

Blokken Minutnormer Aktiviteter Track info: Display title fra DTU UDV_E2_AKT (1)::A344::MINUTNORMER_AKTIVITETER

Denne tabel indeholder minutnormer for aktiviteter.
Track info: User Help Text fra table UDV_E2_PER (1)::MINUTNORMER_AKTIVITETER

Blokken indeholder følgende felter:

Gyldig fra Track info: Prompt fra DCU UDV E2 AKT (1)::A344::MINUTNORMER AKTIVITETER::Gyldig fra
Her skal du angive den dato, hvorfra denne minutnorm gælder.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_AKTIVITETER::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 AKT (1)::A344::MINUTNORMER AKTIVITETER::Gyldig til
Her skal du angive den sidste dato, hvor denne minutnorm gælder.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_AKTIVITETER::GYLDIG_TIL
Minut- norm Track info: Prompt fra DCU UDV E2 AKT (1)::A344::MINUTNORMER AKTIVITETER::Minut- norm
Her skal du angive den minutnorm, der skal gælde for aktiviteten i perioden.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_AKTIVITETER::MINUTNORM


Form: B092

Oversigt over øvrige aktiviteter

Formens primær vindue

Vinduet B092 Oversigt over øvrige aktiviteter åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgeblok
  • Øvrige aktiviteter


Window: B092 Oversigt over øvrige aktiviteter (form: B092)

B092 Oversigt over øvrige aktiviteter

Beskrivelse af vinduet

Vinduet Oversigt over øvrige aktiviteter anvendes til at give et overblik over de Øvrige aktiviteter, der falder indenfor de angivne søgekriterier. I søgeblokkene er det muligt at indtaste flere forskellige generelle søgekriterier - aktivitet, kort betegnelse, periode, aktivitetsafdeling, ansvarsområde, samt projektområde.

Med søgekriterierne aktivitet, kort betegnelse, aktivitetsafdeling, ansvarsområde og projektområde er det muligt at fremsøge oplysninger vha. jokertegn (% og _). Herefter vil alle Øvrige aktiviteter med oplysninger, der matcher disse søgekriterier, fremsøges. Oplysningerne omfatter aktivitet, kort betegnelse, start- og slutdato, lokal type, samt ESA type.

I feltet Kontrollabel angives med J/N hvorvidt den Øvrige aktivitet er kontrollabel, og i feltet Generer f. skema angives med J/N, om der må genereres timeposter fra skemabegivenheder for denne Øvrige aktivitet.

Det er muligt at fortsætte søgningen i denne blok - dvs. indenfor de allerede indtastede afgrænsninger.

Bemærkninger

Feltet ESA type, der viser den centrale aktivitetstype, som aktiviteten er tilknyttet via den lokale aktivitetstype ikke kan opdateres.

Vinduet indeholder nedenstående 2 blokke

  • Søgeblok
  • Øvrige aktiviteter

Blokken Søgeblok Track info: Display title fra DTU UDV_E2_AKT (1)::B092::QMS_CTRL_BLOCK

I denne del af vinduet kan du afgrænse, hvilke aktiviteter du ønsker vist i oversigten. Det er muligt at bruge jokertegn i afgrænsningerne; bortset fra periode-afgrænsningerne.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::B092::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::B092::QMS CTRL BLOCK::Aktivitet
Her kan du indtaste søgekriterie for aktivitetsnummer.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B092::QMS_CTRL_BLOCK::Aktivitet
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::B092::QMS CTRL BLOCK::Kort betegnelse
Her kan du indtaste søgekriterie for kort betegnelse.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B092::QMS_CTRL_BLOCK::Kort betegnelse
Periode Track info: Prompt fra DCU UDV E2 AKT (1)::B092::QMS CTRL BLOCK::Periode
Her kan du indtaste søgekriterie for aktiviteternes periode.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B092::QMS_CTRL_BLOCK::Periode
- Track info: Prompt fra DCU UDV E2 AKT (1)::B092::QMS CTRL BLOCK::-
Her kan du indtaste søgekriterie for aktiviteternes periode.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B092::QMS_CTRL_BLOCK::-
Aktivitetsafdeling Track info: Prompt fra DCU UDV E2 AKT (1)::B092::QMS CTRL BLOCK::Aktivitetsafdeling
Her kan du indtaste søgekriterie for aktivitetafdeling.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B092::QMS_CTRL_BLOCK::Aktivitetsafdeling
Ansvarsområde Track info: Prompt fra DCU UDV E2 AKT (1)::B092::QMS CTRL BLOCK::Ansvarsområde
Her kan du indtaste søgekriterie for aktiviteternes ansvarsområde.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B092::QMS_CTRL_BLOCK::Ansvarsområde
Projektområde Track info: Prompt fra DCU UDV E2 AKT (1)::B092::QMS CTRL BLOCK::Projektområde
Her kan du indtaste søgekriterie for aktiviteternes projektområde.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B092::QMS_CTRL_BLOCK::Projektområde

Blokken Øvrige aktiviteter Track info: Display title fra DTU UDV_E2_AKT (1)::B092::OVRIGE_AKTIVITETER

Denne entitet beskriver de aktiviteter, som ikke direkte har tilknyttet elever, f.eks. studievejledning.

Øvrige aktiviteter benyttes bl.a. i forbindelse med lærernes tidsregistrering.

Track info: User Help Text fra table UDV_E2_AKT (1)::OVRIGE_AKTIVITETER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::B092::OVRIGE AKTIVITETER::Aktivitet
Her kan du angive koden som identificerer aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::AKTIVITET
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::B092::OVRIGE AKTIVITETER:: Kort betegnelse
Her kan du angive kort betegnelse for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::B092::OVRIGE AKTIVITETER::Startdato
Her kan du angive startdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::B092::OVRIGE AKTIVITETER::Slutdato
Her kan du angive slutdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::SLUTDATO
Lokal type Track info: Prompt fra DCU UDV E2 AKT (1)::B092::LOKALE AKTIVITETSTYPER::Lokal type
Her kan du angive koden for den lokale aktivitetstype for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::LOTY_ID
ESA type Track info: Prompt fra DCU UDV E2 AKT (1)::B092::ESA AKTIVITETSTYPER::ESA type
Her vises koden for den ESA-aktivitetstype, som aktiviteten er tilknyttet via den lokale aktivitetstype
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B092::ESA_AKTIVITETSTYPER::ESA#type
Kontrol- label Track info: Prompt fra DCU UDV E2 AKT (1)::B092::OVRIGE AKTIVITETER::Kontrol- label
Her kan du angive om aktiviteten er kontrollabel (J/N). Defaultværdien er 'N'.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::KONTROLLABEL
Gen.f. skema Track info: Prompt fra DCU UDV E2 AKT (1)::B092::OVRIGE AKTIVITETER::Gen.f. skema
Her kan du angive, om der må genereres timeposter fra skemabegivenheder for denne øvrige aktivitet (J/N). Defaultværdien er 'N'.
Track info: User Help Text fra column UDV_E2_AKT (1)::OVRIGE_AKTIVITETER::GENERER_FRA_SKEMA


Form: A345

Planaktiviteter

Formens primær vindue

Vinduet A345 Planaktiviteter åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Planaktiviteter
  • Minutnormer Planaktiviteter
  • Planaktiviteter Aktiviteter
  • Budgettimer


Window: A345 Planaktiviteter (form: A345)

A345 Planaktiviteter

Beskrivelse af vinduet

Vinduet Planaktiviteter er et stamdatavindue, der anvendes til at oprette og vedligeholde oplysninger om en planaktivitet.

For hver planaktivitet angives kort betegnelse, gyldighedsperiode, samt oplysninger om bl.a. aktivitetsafdeling, ansvarsområde, projektområde, samt uddannelsesgruppe. I feltet Kontrollabel angives med 'J'/'N' hvorvidt planaktiviteten er kontrollabel.

Bemærkninger

Planaktiviteter anvendes kun til at planlægge med, og kaldes i visse sammenhænge for budgetaktiviteter. Der kan ikke skemalægges eller registreres timeposter på planaktiviteter. Planaktiviteter kan relatere sig til alle andre typer aktiviteter, så timer på disse aktiviteter er planlagte for medarbejderen, hvis planaktiviteten er i medarbejderens plan.

Anvendelsen af planaktiviteter forventes gradvist at forsvinde, efterhånden som skolerne går over til den nye arbejdstidsaftale, og planerne derfor ikke længere har den samme betydning for aflønningen af lærerne.

Navigering ved hjælp af højre musetast

  • Minutnormer / A345a Minutnormer for planaktivitet
  • Aktiviteter / A345b Aktiviteter tilknyttet denne planaktivitet
  • Budgettimer / A345c Budgettimer for denne planaktivitet

Vinduet indeholder blokken

  • Planaktiviteter

Blokken Planaktiviteter Track info: Display title fra DTU UDV_E2_AKT (1)::A345::PLANAKTIVITETER

Planaktiviteter anvendes kun til at planlægge med, og kaldes i visse sammenhænge for budgetaktiviteter.

Der kan ikke skemalægges eller registreres timeposter på planaktiviteter. Planaktiviteter kan relatere sig til alle andre typer aktiviteter, så timer på disse aktiviteter er planlagte for medarbejderen, hvis planaktiviteten er i medarbejderens plan.

Track info: User Help Text fra table UDV_E2_AKT (1)::PLANAKTIVITETER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A345::PLANAKTIVITETER::Aktivitet
Her kan du angive den kode, som identificerer planaktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER::AKTIVITET
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A345::PLANAKTIVITETER:: Kort betegnelse
Her kan du angive kort betegnelse for planaktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A345::PLANAKTIVITETER::Startdato
Her kan du angive startdato for planaktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A345::PLANAKTIVITETER::Slutdato
Her kan nu angive slutdato for planaktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER::SLUTDATO
Udd. grp. Track info: Prompt fra DCU UDV E2 AKT (1)::A345::UDDANNELSESGRUPPER::Udd. grp.
arbejdstidsaftalen.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A345::UDDANNELSESGRUPPER::Udd.#grp.
Akt- afd. Track info: Prompt fra DCU UDV E2 AKT (1)::A345::AKTIVITETSGRUPPER::Akt- afd.
Her kan du angive, hvilken aktivitetsafdeling, planaktiviteten hører til.
Track info: User Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER::AKGR_ID
Ansvars- område Track info: Prompt fra DCU UDV E2 AKT (1)::A345::ANSVARSOMRADER::Ansvars- område
Her kan du angive ansvarsområde for planaktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER::ANOM_ID
Projekt- område Track info: Prompt fra DCU UDV E2 AKT (1)::A345::PROJEKTOMRADER::Projekt- område
Her kan du angive projektområde for planaktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER::POM_ID
Kontrol- label Track info: Prompt fra DCU UDV E2 AKT (1)::A345::PLANAKTIVITETER::Kontrol- label
Her kan du angive om planaktiviteten er kontrollabel (J/N). Defaultværdien er 'N'.
Track info: User Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER::KONTROLLABEL
Betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A345::PLANAKTIVITETER::Betegnelse
Her kan du angive betegnelse for planaktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER::BETEGNELSE


Window: A345a Minutnormer for planaktivitet (form: A345)

A345a Minutnormer for planaktivitet

Beskrivelse af vinduet

Vinduet Minutnormer for planaktiviteter anvendes til at oprette og vedligeholde minutnormer, der er gældende for planaktiviteten. Desuden angives et datointerval for, hvornår minutnormerne for den givne planaktivitet er gyldige.

Bemærkninger

Hvis der ikke registreres oplysninger her, anvendes minutnormen fra uddannelsesgruppen på planaktiviteten.

Vinduet indeholder blokken

  • Minutnormer Planaktiviteter

Blokken Minutnormer Planaktiviteter Track info: Display title fra DTU UDV_E2_AKT (1)::A345::MINUTNORMER_PLANAKTIVITETER

Dette vindue benytter du ved registrering af minutnormer hørende til planaktiviteter.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::A345::MINUTNORMER_PLANAKTIVITETER

Blokken indeholder følgende felter:

Gyldig fra Track info: Prompt fra DCU UDV E2 AKT (1)::A345::MINUTNORMER PLANAKTIVITETER::Gyldig fra
Her skal du angive den dato, hvorfra minutnormen skal være gyldig.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_PLANAKTIVITETER::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 AKT (1)::A345::MINUTNORMER PLANAKTIVITETER::Gyldig til
Her skal du angive den dato, hvortil minutnormen skal være gyldig.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_PLANAKTIVITETER::GYLDIG_TIL
Minut- norm Track info: Prompt fra DCU UDV E2 AKT (1)::A345::MINUTNORMER PLANAKTIVITETER::Minut- norm
Her skal du angive minutnorm for planaktiviteten.
Track info: User Help Text fra column UDV_E2_PER (1)::MINUTNORMER_PLANAKTIVITETER::MINUTNORM


Window: A345b Aktiviteter tilknyttet denne planaktivitet (form: A345)

A345b Aktiviteter tilknyttet denne planaktivitet

Beskrivelse af vinduet

Vinduet Aktiviteter tilknyttet denne planaktivitet anvendes til at oprette og slette aktiviteter tilknyttet planaktiviteten.

Når man angiver en given aktivitet, overføres de tilknyttede oplysninger om kort betegnelse, aktivitetsafdeling, samt start- og slutdato.

Vinduet indeholder blokken

  • Planaktiviteter Aktiviteter

Blokken Planaktiviteter Aktiviteter Track info: Display title fra DTU UDV_E2_AKT (1)::A345::PLANAKTIVITETER_AKTIVITETER

Dette vindue benyttes til at registrere hvilke aktiviteter, der er knyttet til en planaktivitet. Det er muligt både at oprette og slette oplysninger fra vinduet.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::A345::PLANAKTIVITETER_AKTIVITETER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A345::AKTIVITETER::Aktivitet
Her kan du angive den aktivitet, der skal knyttes sammen med en planaktivitet.
Track info: User Help Text fra column UDV_E2_AKT (1)::PLANAKTIVITETER_AKTIVITETER::AKTI_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A345::AKTIVITETER::Kort betegnelse
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
Akt. afd. Track info: Prompt fra DCU UDV E2 AKT (1)::A345::AKTIVITETSGRUPPER::Akt. afd.
Her vises, hvilken aktivtetsafdeling aktiviteten tilhører.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::AKGR_ID
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A345::AKTIVITETER::Startdato
Her vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A345::AKTIVITETER::Slutdato
Her vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::SLUTDATO


Window: A345c Budgettimer for denne planaktivitet (form: A345)

A345c Budgettimer for denne planaktivitet

Beskrivelse af vinduet

Vinduet Budgettimer for denne planaktivitet anvendes til at oprette og vedligeholde budgettimer på planaktiviteten. Timetal omfatter lærerlektioner og lærertimer. Lærertimerne kan yderligere deles ud på lærertimer til undervisning, rettearbejde, eksamensarbejde og andet.

Bemærkninger

Det er ikke muligt at registrere lærertimer samlet og fordelt ud på undervisning, rettearbejde mv. på den samme budgettimeoplysning.

Vinduet indeholder blokken

  • Budgettimer

Blokken Budgettimer Track info: Display title fra DTU UDV_E2_AKT (1)::A345::BUDGETTIMER

I dette vindue vedligeholdes oplysninger om de budgettimer, der er tilknyttet planaktiviteten.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::A345::BUDGETTIMER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A345::BUDGETTIMER::Startdato
Her kan du angive startdato for den periode, som budgettallene vedrører.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A345::BUDGETTIMER::Slutdato
Her kan du angive slutdato for den periode, som budgettallene vedrører.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::SLUTDATO
Lærer- lektioner Track info: Prompt fra DCU UDV E2 AKT (1)::A345::BUDGETTIMER::Lærer- lektioner
Her kan du angive budgetteret antal lærerlektioner på aktiviteten i perioden. Angives i standardlektioner.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERLEKTIONER
Lærer- timer Track info: Prompt fra DCU UDV E2 AKT (1)::A345::BUDGETTIMER::Lærer- timer
Her kan du angive budgetteret antal lærertimer på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER
Lt. underv. Track info: Prompt fra DCU UDV E2 AKT (1)::A345::BUDGETTIMER::Lt. underv.
Her kan du angive budgetteret antal lærertimer til undervisning på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_UNDERVISNING
Lt. rette. Track info: Prompt fra DCU UDV E2 AKT (1)::A345::BUDGETTIMER::Lt. rette.
Her kan du angive budgetteret antal lærertimer til rettearbejde på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_RETTEARBEJDE
Lt. eksam. Track info: Prompt fra DCU UDV E2 AKT (1)::A345::BUDGETTIMER::Lt. eksam.
Her kan du angive budgetteret antal lærertimer til eksamensarbejde på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_EKSAMENSARBEJDE
Lt. andet Track info: Prompt fra DCU UDV E2 AKT (1)::A345::BUDGETTIMER::Lt. andet
Her kan du angive budgetteret antal lærertimer til andet (dvs. ikke undervisning, rettearbejde eller eksamensarbejde) på aktiviteten i perioden. Angives i arbejdstimer.
Track info: User Help Text fra column UDV_E2_AKT (1)::BUDGETTIMER::LERERTIMER_ANDET


Menu: menu.name

Menuindgang Fagfordeling

Beskrivelse

Menuen Fagfordeling indeholder det vindue, (side 1 og 2) der anvendes i forbindelse med fremsøgning og registrering af medarbejdernes fagfordeling.


Form: A402

Fagfordelinger

Formens primær vindue

Vinduet A402 Fagfordeling Side 1 af 2 åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • A402 Fagfordelinger
  • Fagfordelinger
  • Totale timer fra kladdeplan


Window: A402 Fagfordeling Side 1 af 2 (form: A402)

A402 Fagfordeling Side 1 af 2

Beskrivelse af vinduet

Vinduet Fagfordeling benyttes til at oprette og vedligeholde fagfordelinger.

Typisk dannes fagfordelingerne ved at køre batchjobbet A415 Dan Fagfordelinger. Batchjobbet danner en række fagfordelingslinjer (uden lærere) på grundlag af aktivitetsoplysninger herunder skolefag-på-hold, AMU-kurser og IV-aktiviteter.

På dette vindue (side 2) kan du så tilknytte lærere, registrere opgaver, eller oprette nye fagfordelingslinjer etc. Ved hjælp af tælleværkerne kan du sammenholde oplysningerne fra fagfordelingen med den kladdeplan, der findes for medarbejderen. På den måde kan du sikre dig, at der er en sammenhæng mellem de forskellige elementer i forbindelse med planlægningen af lærernes arbejde.

På side 1 kan du indtaste de afgrænsninger, du ønsker anvendt ved fremsøgning af fagfordelingerne på side 2. Der kan anvendes værdilister i stort set alle felter. Du kan komme til side 2 ved at fremsøge f.eks. vha. F8 eller ved at klikke på ikonen for fremsøgning.

Afgrænsningerne til tælleværket (beregn fra og beregn til) anvendes til at afgrænse hvilke timer fra kladdeplanen der skal beregnes og vises på tælleværket (side 3). Hvis datointervallet ikke er angivet, medregnes alle oplysninger fra kladdeplan.

Se også vejledningen om planlægning under personale - timeregnskab.

Der er følgende knapper i vinduet

1. Danplan
Knappen DanPlan giver mulighed for at bestille batchjobbet DanPlan. Knappen kan f.eks. benyttes, når du har lavet mange større ændringer i fagfordelingerne, og ønsker at opdate tælleværker via kladdeplan med de tilrettelser, du har lavet.

Vinduet indeholder blokken

  • A402 Fagfordelinger

Blokken A402 Fagfordelinger Track info: Display title fra DTU UDV_E2_PLA (1)::A402::A402_FAGFORDELINGER

Her kan der indtastes oplysninger til fremsøgning af fagfordelinger.

Her findes tre grupper af oplyninger:

1. Konkrete oplysninger omkring de fagfordelinger der ønskes fremsøgt det vil f.eks. sige tidsinterval, aktivitet, skolefag osv.

2. Oplysninger om den ønskede sortering af de fremfundne oplysninger.
Her kan angives en af 3 mulige sorteringer:

  • Initialer, løbenummer, aktivitet, planaktivitet, skolefag
  • Aktivitet, planaktivitet, initialer, løbenummer, skolefag
  • Skolefag, initialer, løbenummer, aktivitet, planaktivitet
3. Endelig kan der angives et datointerval for tælleværk.
Således at der kan afgrænses til antallet af arbejdstimer, som det aktuelle ansættelsesforhold er planlagt med (indenfor det angivne datointerval).
Track info: User Help Text fra table UDV_E2_PLA (1)::A402_FAGFORDELINGER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 PLA (1)::A402::A402 FAGFORDELINGER::Startdato
I feltet kan du angive, hvilken startdato for fagfordelingen, der skal afgrænses til ved fremsøgning af fagfordelinger.
Track info: User Help Text fra column UDV_E2_PLA (1)::A402_FAGFORDELINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 PLA (1)::A402::A402 FAGFORDELINGER::Slutdato
I feltet kan du angive, hvilken slutdato for fagfordelingen, der skal afgrænses til ved fremsøgning af fagfordelinger.
Track info: User Help Text fra column UDV_E2_PLA (1)::A402_FAGFORDELINGER::SLUTDATO
Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A402::AKTIVITETER::Aktivitet
I feltet kan du angive, hvilken aktivitet der skal afgrænses til ved fremsøgning af fagfordelinger.
Track info: User Help Text fra column UDV_E2_PLA (1)::A402_FAGFORDELINGER::AKTI_ID
Planaktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A402::PLANAKTIVITETER::Planaktivitet
I feltet kan du angive, hvilken planaktivitet, der skal afgrænses til ved fremsøgning af fagfordelinger.
Track info: User Help Text fra column UDV_E2_PLA (1)::A402_FAGFORDELINGER::PLANAKT_ID
Akt.afd. Track info: Prompt fra DCU UDV E2 PLA (1)::A402::AKTIVITETSGRUPPER::Akt.afd.
I feltet kan du angive, hvilken aktivitetsgruppe, der skal afgrænses til ved fremsøgning af fagfordelinger.
Track info: User Help Text fra column UDV_E2_PLA (1)::A402_FAGFORDELINGER::AKGR_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETSGRUPPER::KORT BETEGNELSE )
I feltet vises kort betegnelsen for aktivitetsafdelingen.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A402::AKTIVITETSGRUPPER::KORT_BETEGNELSE
Ansvarsområde Track info: Prompt fra DCU UDV E2 PLA (1)::A402::ANSVARSOMRADER::Ansvarsområde
I feltet kan du angive, hvilket ansvarsområde, der skal afgrænses til ved fremsøgning af fagfordelinger.
Track info: User Help Text fra column UDV_E2_PLA (1)::A402_FAGFORDELINGER::ANOM_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PER (1)::ANSVARSOMRADER::KORT BETEGNELSE )
I feltet vises den korte betegnelse for dette ansvarsområde.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSVARSOMRADER::KORT_BETEGNELSE
Initialer, løbenummer, aktivitet, planaktivitet, skolefag Track info: Prompt fra DCU UDV E2 PLA (1)::A402::A402 FAGFORDELINGER::Initialer, løbenummer, aktivitet, planaktivitet, skolefag
I feltet kan du angive ved afkrydsning, hvilken sortering du ønsker på de fremsøgte fagfordelinger.
Afkrydsning i feltet angiver at der vil blive sorteret efter initialer, løbenummer, aktivitet, planaktivitet, skolefag.
Track info: User Help Text fra column UDV_E2_PLA (1)::A402_FAGFORDELINGER::SORT1
Aktivitet, planaktivitet, initialer, løbenummer, skolefag Track info: Prompt fra DCU UDV E2 PLA (1)::A402::A402 FAGFORDELINGER::Aktivitet, planaktivitet, initialer, løbenummer, skolefag
I feltet kan du angive ved afkrydsning, hvilken sortering du ønsker på de fremsøgte fagfordelinger.
Afkrydsning i feltet angiver at der vil blive sorteret efter aktivitet, planaktivitet, initialer, løbenummer, skolefag.
Track info: User Help Text fra column UDV_E2_PLA (1)::A402_FAGFORDELINGER::SORT2
Skolefag, initialer, løbenummer, aktivitet, planaktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A402::A402 FAGFORDELINGER::Skolefag, initialer, løbenummer, aktivitet, planaktivitet
I feltet kan du angive ved afkrydsning, hvilken sortering du ønsker på de fremsøgte fagfordelinger.
Afkrydsning i feltet angiver at der vil blive sorteret efter skolefag, initialer, løbenummer, aktivitet, planaktivitet.
Track info: User Help Text fra column UDV_E2_PLA (1)::A402_FAGFORDELINGER::SORT3
Beregn fra Track info: Prompt fra DCU UDV E2 PLA (1)::A402::A402 FAGFORDELINGER::Beregn fra
I feltet kan du angive, hvilken beregningsdato du ønsker, der skal beregnes fra, ved afgrænsning til tælleværk.
Track info: User Help Text fra column UDV_E2_PLA (1)::A402_FAGFORDELINGER::BEREGNFRA
Beregn til Track info: Prompt fra DCU UDV E2 PLA (1)::A402::A402 FAGFORDELINGER::Beregn til
I feltet kan du angive, hvilken beregningsdato, du ønsker, der skal beregnes til, ved afgrænsning til tælleværk.
Track info: User Help Text fra column UDV_E2_PLA (1)::A402_FAGFORDELINGER::BEREGNTIL
Skolefag Track info: Prompt fra DCU UDV E2 PLA (1)::A402::SKOLEFAG::Skolefag
I feltet kan du angive, hvilket skolefag, der skal afgrænses til ved fremsøgning af fagfordelinger.
Track info: User Help Text fra column UDV_E2_PLA (1)::A402_FAGFORDELINGER::SKFA_ID
(Niveau Track info: Prompt fra column UDV E2 PLA (1)::A402 FAGFORDELINGER::SKFA ID )
Her kan du indtaste niveau på det skolefag, du ønsker at afgrænse til ved fremsøgning af fagfordelinger.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A402::SKOLEFAG::NIVEAU
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
Fagtype Track info: Prompt fra DCU UDV E2 PLA (1)::A402::A402 FAGFORDELINGER::Fagtype
I feltet kan du angive, hvilken fagtype, der skal afgrænses til ved fremsøgning af fagfordelinger.
Track info: User Help Text fra column UDV_E2_PLA (1)::A402_FAGFORDELINGER::FAGTYPE


Window: A402a Fagfordeling side 2 af 2 (form: A402)

A402a Fagfordeling side 2 af 2

Beskrivelse af vinduet

Dette vindue anvendes til at registrere og vedligeholde de fagfordelinger, der er fremsøgt på grundlag af afgrænsningerne på side 1.

Du kan ændre på de fagfordelingslinjer, der i forvejen er dannet - typisk sætte lærere på evt. opdele linjerne på flere lærere etc. - eller indtaste helt nye linjer.

I feltet Sum for lærer nederst på vinduet kan du se resultatet af beregningen af tælleværket. Sumtallet er således et udtryk for, hvor mange arbejdstimer det aktuelle ansættelsesforhold er planlagt med i kladdeplanen (indenfor det datointerval, der er angivet på side 1).
Hvis datointervallet ikke er angivet, så medregnes alle oplysninger fra kladdeplan.
Ved at anvende højre musetast fra side 2 (og vælge tælleværk) kommer du til A402b, som viser, hvordan dette sumtal er sammensat.
Hvis tælleværket skal være korrekt, kræves det, at eventuelle rettelser i fagfordelingerne er overført til kladdeplanen. Dette kan gøres ved at køre batchjobbet DanPlan (f.eks. vha. knappen DanPlan på side 1) eller ved at overføre enkelt linjer til kladdeplanen vha. knappen Beregn på side 2.

Se også vejledningen om planlægning under personale - timeregnskab.

Der er følgende knapper i vinduet

1 Beregn
Knappen Beregn giver mulighed for at opdatere kladdeplaner ud fra eventuelle ændringer i den fagfordeling, der er i den aktuelle linie.
Ved anvendelse af knappen vil du således få opdateret de tal, der ligger til grund for de tælleværk, der vises i feltet sum for lærer.

Navigering ved hjælp af højre musetast

  • Medarb.Komp / A027 Undervisningskompetencer for medarbejder
  • Tælleværk / A402b Tælleværk
  • Medarb.Udd / A031 Medarbejders uddannelser
  • Kladdeplan / A973 Kladdeplaner
  • Und.komp / A028 Undervisningskompetencer på skolefag

Vinduet indeholder blokken

  • Fagfordelinger

Blokken Fagfordelinger Track info: Display title fra DTU UDV_E2_PLA (1)::A402::FAGFORDELINGER

Her findes oplysninger om fagfordelinger.
En fagfordeling sammenknytter et ansættelsesforhold, en aktivitet / planaktivitet og eventuelt et skolefag.
Der skal oprettes en fagfordeling for hver ønsket sammenknytning ex:
Hvis der til en given Hold/Skolefag kombination skal tilknyttes to Ansættelsesforhold, skal der oprettes to Fagfordelinger til at beskrive dette.

Til en fagfordeling skal der tilknyttes enten en aktivitet eller en planaktivitet.
Fagfordelingens periode angivet ved fra- og tildato skal ligge indenfor planlægningsperioden for ansættelsesforholdet.
Tilsvarende skal perioden ligge indenfor aktivitetens eller planaktivitetens periode.
Endelig må der ikke være tidsmæssigt overlap mellem to fagfordelinger med samme kombination af ansættelsesforhold, aktivitet/planaktivitet og skolefag.
På en fagfordeling er muligt at angive en speciel minutnorm, som muliggør beregning af lærertimeforbrug for den givne Fagfordeling.
Ellers vil man følge standard minutnormshierarkiet beskrevet i [Arbejdstidsaftale].
Track info: User Help Text fra table UDV_E2_PLA (1)::FAGFORDELINGER

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PLA (1)::A402::ANSETTELSESFORHOLD::Init.
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD::INITIALER_RED
Lbnr. Track info: Prompt fra DCU UDV E2 PLA (1)::A402::ANSETTELSESFORHOLD::Lbnr.
I feltet kan du angive, hvilken lærer der skal tilknyttes den pågældende fagfordeling.
Track info: User Help Text fra column UDV_E2_PLA (1)::FAGFORDELINGER::ANFO_ID
Ex. læ. Track info: Prompt fra DCU UDV E2 PLA (1)::A402::FAGFORDELINGER::Ex. læ.
I feltet kan du angive, hvorvidt den tilknyttede lærer underviser som ekstralærer i denne fagfordeling.
I feltet angives 'J', hvis læreren er tilknyttet som ekstralærer, ellers 'N'.
Track info: User Help Text fra column UDV_E2_PLA (1)::FAGFORDELINGER::EKSTRALERER
Planaktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A402::PLANAKTIVITETER::Planaktivitet
I feltet kan du angive, hvilken planaktivitet der skal tilknyttes den pågældende fagfordeling.
Track info: User Help Text fra column UDV_E2_PLA (1)::FAGFORDELINGER::PLANAKT_ID
Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A402::AKTIVITETER::Aktivitet
I feltet kan du angive, hvilken aktivitet der skal tilknyttes den pågældende fagfordeling.
Track info: User Help Text fra column UDV_E2_PLA (1)::FAGFORDELINGER::AKTI_ID
Fradato Track info: Prompt fra DCU UDV E2 PLA (1)::A402::FAGFORDELINGER::Fradato
I feltet kan du angive starttidspunktet for denne Fagfordeling.
Track info: User Help Text fra column UDV_E2_PLA (1)::FAGFORDELINGER::FRADATO
Tildato Track info: Prompt fra DCU UDV E2 PLA (1)::A402::FAGFORDELINGER::Tildato
I feltet kan du angive, hvornår denne fagfordeling gælder til.
Track info: User Help Text fra column UDV_E2_PLA (1)::FAGFORDELINGER::TILDATO
Skole- fag Track info: Prompt fra DCU UDV E2 PLA (1)::A402::SKOLEFAG::Skole- fag
I feltet kan du angive, hvilket skolefag, der skal tilknyttes den pågældende fagfordeling.
Hvis der tilknyttes skolefag, skal den tilknyttede aktivitet være enten en IV-aktivitet eller et Hold.
Desuden skal skolefaget være knyttet til den pågældene aktivitet.
Track info: User Help Text fra column UDV_E2_PLA (1)::FAGFORDELINGER::SKFA_ID
Niv. Track info: Prompt fra DCU UDV E2 PLA (1)::A402::SKOLEFAG::Niv.
Her kan du indtaste niveau på det skolefag, du ønsker at knytte til fagfordelingen.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A402::SKOLEFAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
Lektions enheder Track info: Prompt fra DCU UDV E2 PLA (1)::A402::FAGFORDELINGER::Lektions enheder
I feltet kan du angive antallet af standard-lektioner, som ansættelsesforholdet underviser i på denne fagfordeling.

Track info: User Help Text fra column UDV_E2_PLA (1)::FAGFORDELINGER::LEKTIONSENHEDER
Udd. grp. Track info: Prompt fra DCU UDV E2 PLA (1)::A402::UDDANNELSESGRUPPER::Udd. grp.
I feltet kan du angive en uddannelsesgruppe
Track info: User Help Text fra column UDV_E2_PLA (1)::FAGFORDELINGER::UDGR_ID
Minut- norm Track info: Prompt fra DCU UDV E2 PLA (1)::A402::FAGFORDELINGER::Minut- norm
I feltet kan du angive en specifik minutnorm, du ønsker skal anvendes ved beregninger for denne fagfordeling.
Track info: User Help Text fra column UDV_E2_PLA (1)::FAGFORDELINGER::MINUTNORM
Antal retopg. Track info: Prompt fra DCU UDV E2 PLA (1)::A402::FAGFORDELINGER::Antal retopg.
I feltet kan du angive, hvor mange opgaver per elev, der skal rettes af den tilknyttede lærer.
Track info: User Help Text fra column UDV_E2_PLA (1)::FAGFORDELINGER::ANTAL_RETTEOPGAVER
Ak. Track info: Prompt fra DCU UDV E2 PLA (1)::A402::FAGFORDELINGER::Ak.
I feltet kan du angive, om der er indgået akkord på den pågældende fagfordeling. Dette angives ved henholdsvis 'J' eller 'N'.
Systemet foreslår en værdi udfra den angivne aktivitet og/eller skolefag, denne værdi kan ændres manuelt.
Track info: User Help Text fra column UDV_E2_PLA (1)::FAGFORDELINGER::AKKORD
Sum for lærer Track info: Prompt fra DCU N/A:: Sum for lærer
I feltet vises det totale tælleværk for den pågældende medarbejder.
Track info: User Help Text fra DCU N/A:: Sum for lærer


Window: A402b Tælleværk (form: A402)

A402b Tælleværk

Beskrivelse af vinduet

Vinduet Tælleværk er tilknyttet vinduet A402a Fagfordeling side 2 og viser, hvor mange arbejdstimer det givne ansættelsesforhold er planlagt med i Kladdeplan i en given periode.

Bemærk, at hvis tælleværket skal være korrekt, kræves det, at batchjobbet DanPlan er afviklet, og at oplysningerne herfra er overført.

Vinduet indeholder blokken

  • Totale timer fra kladdeplan

Blokken Totale timer fra kladdeplan Track info: Display title fra DTU UDV_E2_PLA (1)::A402::TELLEVERK

I tælleværk findes beregnet information fra kladdeplan.
Således kan man her finde det antal timer et givet ansættelsesforhold er planlagt med i kladdeplanen i et givent tidsrum.

For at tælleværket skal være korrekt, kræves det, at eventuelle ændringer i fagfordelinger er overført til kladdeplanen. Dette kan f.eks. gøres ved at køre batchjobbet DanPlan.

Track info: User Help Text fra table UDV_E2_PLA (1)::TELLEVERK

Blokken indeholder følgende felter:

Beregn fra Track info: Prompt fra DCU UDV E2 PLA (1)::A402::TELLEVERK::Beregn fra
I feltet vises den dato tælleværket ønskes beregnet fra.
Track info: Short Help Text fra column UDV_E2_PLA (1)::TELLEVERK::BEREGN_FRA
Beregn til Track info: Prompt fra DCU UDV E2 PLA (1)::A402::TELLEVERK::Beregn til
I feltet vises den dato tælleværket ønskes beregnet til.
Track info: Short Help Text fra column UDV_E2_PLA (1)::TELLEVERK::BEREGN_TIL
Totale timer Track info: Prompt fra DCU UDV E2 PLA (1)::A402::TELLEVERK::Totale timer
I feltet vises det antal timer tælleværket er beregnet til.
Track info: Short Help Text fra column UDV_E2_PLA (1)::TELLEVERK::TOTALE_TIMER


Menu: menu.name

Menuindgang Skema

Beskrivelse

Menuen Registrer skema indeholder de vinduer, der benyttes i forbindelse med generel skemaregistrering og vikarbesætning. Desuden omfatter menuen vinduer til brug ved skemakopiering for medarbejdere og aktiviteter.


Form: A370

Skemaregistrering

Formens primær vindue

Vinduet A370 Skemaregistrering åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Aktiviteter
  • Lokaler
  • Lærer
  • Fag
  • Perioder


Window: A370 Skemaregistrering (form: A370)

A370 Skemaregistrering

Beskrivelse af vinduet

Vinduet Skemaregistrering giver mulighed for at oprette mange skemabegivenheder på én gang.

De skemabrikker, der oprettes i dette vindue, kan fx ses ved fremsøgning af et af vinduerne, som der hoppes til via højre musetast.

Skemabegivenheder, der oprettes i dette vindue, kan ikke ses på vinduet. De kan fx ses ved fremsøgning af et af vinduerne, som der hoppes til via højre musetast.

Der oprettes skemabegivenheder på en bestemt ugedag. I feltet ugefrekvens skal det angives, om skemabegivenhederne skal lægges hver uge, hver anden uge, hver tredje uge osv. Desuden kan der indtastes en eller flere aktiviteter, et eller flere lokaler samt et eller flere ansættelsesforhold.
Der kan kun angives en start- og slutlektion, hvis de tilknyttede aktiviteter har ens ringesystem.
Et og kun et af sættene start-/slutdato og start-/slutuge skal være udfyldt.

Bemærkninger

Skemabegivenheder skal overholde følgende regler:

  • Der skal tilknyttes mindst et lokale, en lærer eller en aktivitet.
  • Der kan ikke tilknyttes et AMU-kursus til en skemabegivenhed med skolefag.
  • Der kan ikke tilknyttes en øvrig aktivitet til en skemabegivenhed med skolefag.
  • Hvis der angives et skolefag og et hold eller et IV-kursus skal skolefaget i forvejen findes på aktiviteten.
  • En aktivitet må kun skemalægges på dage, som er gyldige skoledage i dens skole-dagskalender.
  • Når der tilknyttes en lærer skal skemabegivenhedens dato ligge i ansættelsesforholdets gyldighedsperiode.
  • Der kan ikke tilknyttes en aflyst aktivitet til en skemabegivenhed.

    • På vinduet foretages der ingen kontrol af skemasammenfald. Der checkes kun for skemasammenfald ved kørsel af batchjobbet A401 Skemasammenfald.

    Se også vejledningen om skemaadministration under aktiviteter.

    Der er følgende knapper i vinduet

    1 Dan begivenhed
    Knappen Dan begivenhed benyttes til at danne et antal 'kladde'-skemabegivenheder ud fra de givne (fælles) parametre (afgrænsninger) for Fag og Periode.
    2 Find lærer
    Knappen Find lærer benyttes til at fremsøge den medarbejder, som allerede er tilknyttet det indtastede skolefag og den indtastede aktivitet. Hvis denne medarbejder entydigt kan bestemmes ud fra skolefaget og aktiviteten, vil vedkommendes initialer og løbenummer blive overført til de givne felter.

    Navigering ved hjælp af højre musetast

    • Skemabeg. for akt. / A371 Vis skemabegivenheder for aktivitet
    • Skemabeg. for ans. / A373 Vis skemabegivenheder for ansat
    • Generel skemaredigering / A384 Generel skemaredigering side 1 af 2

    Vinduet indeholder nedenstående 5 blokke

    • Aktiviteter
    • Lokaler
    • Lærer
    • Fag
    • Perioder

    Blokken Aktiviteter Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A370::A370_AKTIVITETER

    Her indtastes de aktiviteter, der skal tilknyttes skemabegivenheden. Hvis der er tilknyttet flere aktiviteter vil de genererede timeposter fordeles ligeligt på aktiviteterne uden hensyn til antallet af elever/kursister.
    Track info: User Help Text fra table UDV_E2_PLA (1)::A370_AKTIVITETER

    Blokken indeholder følgende felter:

    Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A370::AKTIVITETER::Aktivitet
    Kode som identificerer aktiviteten.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A370::AKTIVITETER::Aktivitet
    (Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
    Kort betegnelse for aktiviteten.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A370::AKTIVITETER::KORT_BETEGNELSE
    Startdato Track info: Prompt fra DCU UDV E2 PLA (1)::A370::AKTIVITETER::Startdato
    Angiver startdato for aktiviteten.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A370::AKTIVITETER::Startdato
    Slutdato Track info: Prompt fra DCU UDV E2 PLA (1)::A370::AKTIVITETER::Slutdato
    Angiver slutdato for aktiviteten.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A370::AKTIVITETER::Slutdato
    Ringesystem Track info: Prompt fra DCU UDV E2 PLA (1)::A370::RINGESYSTEMER::Ringesystem
    Identificerer ringesystemet
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A370::RINGESYSTEMER::Ringesystem #
    (Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::RINGESYSTEMER::KORT BETEGNELSE )
    Kort betegnelse for ringesystemet
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A370::RINGESYSTEMER::KORT_BETEGNELSE

    Blokken Lokaler Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A370::A370_LOKALER

    Her indtastes de lokaler, der skal tilknyttes skembrikkerne.
    Track info: User Help Text fra table UDV_E2_PLA (1)::A370_LOKALER

    Blokken indeholder følgende felter:

    Lokale Track info: Prompt fra DCU UDV E2 PLA (1)::A370::LOKALER::Lokale
    Lokalets nummer
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A370::LOKALER::Lokale
    Lokalenavn Track info: Prompt fra DCU UDV E2 PLA (1)::A370::LOKALER::Lokalenavn
    Lokalets navn
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A370::LOKALER::Lokalenavn
    Rolle Track info: Prompt fra DCU UDV E2 PLA (1)::A370::VW LOKROLLER::Rolle
    Lokalets rolle
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A370::VW_LOKROLLER::Rolle
    (Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::VW LOKROLLER::LOKROLLE KORT BETEGNELSE )
    Kort betegnelse for lokalets rolle
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A370::VW_LOKROLLER::LOKROLLE_KORT_BETEGNELSE
    Type Track info: Prompt fra DCU UDV E2 PLA (1)::A370::VW LOKROLLER::Type
    Lokalets rolletype
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A370::VW_LOKROLLER::Type
    (Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::VW LOKROLLER::LOKROTYP KORT BETEGNELSE )
    Kort betegnelse for lokalets rolletype
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A370::VW_LOKROLLER::LOKROTYP_KORT_BETEGNELSE

    Blokken Lærer Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A370::A370_LERER

    Her indtastes de medarbejdere, der skal tilknyttes skemabrikken. Husk at angive rolle. Anved evt. værdiliste.
    Track info: User Help Text fra table UDV_E2_PLA (1)::A370_LERER

    Blokken indeholder følgende felter:

    Init. Track info: Prompt fra DCU UDV E2 PLA (1)::A370::ANS MEDARB::Init.
    I dette felt skal du indtaste initialer/lobenummer for den lærer, der skal tilknyttes skemabrikkerne.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A370_LERER::ANFO_ID
    Lbnr. Track info: Prompt fra DCU UDV E2 PLA (1)::A370::ANS MEDARB::Lbnr.
    I dette felt skal du indtaste initialer/lobenummer for den lærer, der skal tilknyttes skemabrikkerne.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A370_LERER::ANFO_ID
    Minutnorm Track info: Prompt fra DCU UDV E2 PLA (1)::A370::A370 LERER::Minutnorm
    I dette felt kan du indtaste en minutnorm.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A370_LERER::MINUTNORM
    Rolle Track info: Prompt fra DCU UDV E2 PLA (1)::A370::SKEMAROLLER::Rolle
    Identificerer rollen
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A370::SKEMAROLLER::Rolle

    Blokken Fag Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A370::A370_FAG

    Heri indtastes et skolefag der skal tilknyttes skemabrikkerne.
    Track info: User Help Text fra table UDV_E2_PLA (1)::A370_FAG

    Blokken indeholder følgende felter:

    Skolefag Track info: Prompt fra DCU UDV E2 PLA (1)::A370::SKOLEFAG:: Skolefag
    Her angives det skolefag der evt. skal knyttes til skemabegivenheden. Skolefag er ikke krævet.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A370::SKOLEFAG:: Skolefag
    Niveau Track info: Prompt fra DCU UDV E2 PLA (1)::A370::SKOLEFAG::Niveau
    Her angives niveauet for skolefaget.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A370::SKOLEFAG::Niveau
    (Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
    Her vises kortbetegnelsen fra skolefaget.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A370::SKOLEFAG::KORT_BETEGNELSE

    Blokken Perioder Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A370::A370_PERIODER

    Heri indtastes oplysninger om datoer, ugedag, ugefrekvens, som anvendes når der oprettes skemabrikker. Der indtastes enten startdato og slutdato ELLER startuge og slutuge. Hvis der indtastes startlektion og slutlektion og der er angivet aktivitet med ringesystem, så anvendes starttid og sluttid fra dette ringesystem.
    Track info: User Help Text fra table UDV_E2_PLA (1)::A370_PERIODER

    Blokken indeholder følgende felter:

    Startdato Track info: Prompt fra DCU UDV E2 PLA (1)::A370::A370 PERIODER:: Startdato
    Her kan du den startdato, der skal anvendes ved dannelse af skemabrikker.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A370_PERIODER::STARTDATO
    Slutdato Track info: Prompt fra DCU UDV E2 PLA (1)::A370::A370 PERIODER:: Slutdato
    Her kan du angive den slutdato, der skal anvendes ved dannelse af skemabrikker.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A370_PERIODER::SLUTDATO
    Ugedag Track info: Prompt fra DCU UDV E2 PLA (1)::A370::A370 PERIODER::Ugedag
    I dette felt angives den ugedag, som skemabrikkerne skal lægges på.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A370_PERIODER::UGEDAG
    Startuge Track info: Prompt fra DCU UDV E2 PLA (1)::A370::A370 PERIODER::Startuge
    Hvis der ikke er angivet startdato kan der her angives en slutdato.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A370_PERIODER::VFU_VISUGE
    Slutuge Track info: Prompt fra DCU UDV E2 PLA (1)::A370::A370 PERIODER::Slutuge
    Hvis der ikke er angivet startdato og slutdato, kan der her angives en slutuge.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A370_PERIODER::VFU_VISSLUTUGE
    Ugefrekvens Track info: Prompt fra DCU UDV E2 PLA (1)::A370::A370 PERIODER::Ugefrekvens
    Frekvensen skal angives: 1, hvis der skal genereres hver uge, 2, hvis der skal genereres hver anden uge, osv.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A370_PERIODER::UGEFREKVENS
    Startlektion Track info: Prompt fra DCU UDV E2 PLA (1)::A370::A370 PERIODER::Startlektion
    I dette felt kan man angive nummeret på den første lektion, som skemabrikkerne skal dannes på.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A370_PERIODER::STARTLEKTION
    Slutlektion Track info: Prompt fra DCU UDV E2 PLA (1)::A370::A370 PERIODER::Slutlektion
    I dette felt kan man angive nummeret på den sidste lektion, som skemabrikkerne skal dannes på.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A370_PERIODER::SLUTLEKTION
    Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A370::A370 PERIODER::Starttid
    I dette felt kan angives starttid på skemabrikken.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A370_PERIODER::STARTTID
    Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A370::A370 PERIODER:: Sluttid
    I dette felt kan angives sluttid på skemabrikken.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A370_PERIODER::SLUTTID
    Standardlekt. Track info: Prompt fra DCU UDV E2 PLA (1)::A370::A370 PERIODER::Standardlekt.
    Her angives hvor mange standardlektioner den pågældende skemabegivenhed svarer til. Feltet kan kun udfyldes, hvis der angives start- og sluttidspunkt. Hvis feltet ikke udfyldes, beregner systemet - ved generering af timeposter - selv standardlektionerne på baggrund af start- og sluttidspunkt og oplysningen om standardlektioner fra arbejdstidsaftalen for ansættelsesforholdet.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A370_PERIODER::STANDARDLEKT


Form: A094

Skemaregistrering pr. ugedag

Formens primær vindue

Vinduet A094 Skemaregistrering pr. ugedag åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skemakladder
  • Afgræsninger i kladde
  • Skema Pr Ugedag


Window: A094 Skemaregistrering pr. ugedag (form: A094)

A094 Skemaregistrering pr. ugedag

Beskrivelse af vinduet

I vinduet Skemaregistrering pr. ugedag side 1 kan du indtaste skemakladder og efterfølgende få oprettet skemabegivenheder udfra kladden.

Vinduet består af både side 1 og side 2. På side 1 kan du enten oprette en ny kladde eller fremsøge en eksisterende kladde.

Oprettelse af kladde sker på følgende måde:

  • 1) Indtast kladdens navn
  • 2) I blokken "Afgrænsninger" indtastes aktivitet samt de øvrige oplysninger. Alle felter bortset fra minutnormen, skal udfyldes.
  • 3) Gem ændringerne.
  • 4) Tryk på knappen "Dan grundlag".

    • Nu hoppes automatisk til side 2. Her er linjer for alle ugedage og lektioner oprettet udfra aktivitetens ringesystem. Her kan du nu på de enkelte dage i ugen indtaste et skolefag og op til 2 lærere og 2 lokaler.

    Når kladden er oprettet (husk at gemme), kan man ved at trykke på knappen 2 Dan skemabeg. batch på side 1 få oprettet skemabegivenheder ved hjælp af et batchjob (A095). Systemet viser jobnummer og modulid (A095). Begivenhederne oprettes på de skoledage som ligger indenfor den start- og slutdato, som er angivet på side 1. De oprettede begivenheder kan fx fremsøges på vinduet A385 Generel skemaredigering. I skemabegivenhedens bemærkningsfelt kan man se at begivenheden er oprettet af A095 og hvilken skemakladde der har dannet grundlaget fx 'Oprettet af A095 udfra kladde nr.: 7'
    Af loglinjerne for jobbet i vinduet A103 Jobovervågning vil det fremgå, hvis det ikke har været muligt for jobbet at oprette alle skemabegivenhederne.

    Kladden kan fremsøges igen. Når jobbet er færdigt vil feltet Skema oprettet have værdien 'J'.

    Bemærkninger

    Vigtigt: Kørsel af dette batchjob medfører, at der ryddes op i skemakladderne. Skemakladder som har ligget længere end det antal dage, der er beskrevet i trimmevariablen SkemakladdeSletning, bliver slettet.
    Er dette ikke ønskeligt anbefales det at sætte trimmevariablen SkemakladdeSletning til en passende høj værdi (f.eks. 365 dage.)

    Pas på med at trykke flere gange på knappen 2 Dan skemabeg. batch. Det medfører at der dannes flere skemabegivenheder for den samme aktivitet.

    Evt. fejlbehæftede begivenheder, kan rettes i vinduet, og oprettes herfra, forudsat du sletter de korrekte begivenheder i kladden (så de ikke oprettes dobbelt). Du kan løbende rette i oplysningerne på side 1. Dvs. ved gentagen anvendelse af knappen 2 Dan skemabeg., kan man evt. indskrænke tidsintervallet.

    Se også vejledningen om skemaadministration under aktiviteter.

    Der er følgende knapper i vinduet

    1. Dan grundlag
    Når du trykker på denne knap, dannes der tomme rækker på alle ugens dage og på alle de lektionsnumre som indgår i aktivitetens ringesystem. Der hoppes automatisk til side 2, hvor du kan se de tomme rækker. Hvis du allerede har dannet et grundlag, vil et tryk på denne knap blot bringe dig til side 2.
    2. Dan skemabeg. batch
    Når du trykker på denne knap, så kaldes batchjobbet A095 Dan skemabrikker batch. Udfra oplysningerne indtastet dels på side 1 samt udfra oplysningerne om de enkelte ugedage indtastet på side 2, danner dette job nu skemabrikker. Vinduet blankes. Du skal checke jobbet og dets loglinjer i jobovervågningsbilledet. Kladden kan herefter fremsøges påny.

    Vinduet indeholder nedenstående 2 blokke

    • Skemakladder
    • Afgræsninger i kladde

    Blokken Skemakladder Track info: Display title fra DTU UDV_E2_PLA (1)::A094::SKEMAKLADDER

    Her kan du oprette en ny skemakladde eller kalde en tidligere oprettet skemakladde frem. Systemet tildeler automatisk nye kladder et nummer, når du gemmer oplysningerne.
    Track info: User Help Text fra DTU UDV_E2_PLA (1)::A094::SKEMAKLADDER

    Blokken indeholder følgende felter:

    Kladdenr. Track info: Prompt fra DCU UDV E2 PLA (1)::A094::SKEMAKLADDER::Kladdenr.
    I dette felt vises skemakladdens nummer. Nummeret oprettes af systemet, når data gemmes første gang.
    Track info: Short Help Text fra column UDV_E2_PLA (1)::SKEMAKLADDER::SKEKLAD_ID
    (Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::SKEMAKLADDER::KORT BETEGNELSE )
    Her kan du indtaste din betegnelse for skemakladden.
    Track info: User Help Text fra column UDV_E2_PLA (1)::SKEMAKLADDER::KORT_BETEGNELSE
    Skema oprettet Track info: Prompt fra DCU UDV E2 PLA (1)::A094::SKEMAKLADDER::Skema oprettet
    I dette felt sætter systemet et "J", hvis der allerede er dannet skemabrikker udfra denne kladde.
    Track info: User Help Text fra column UDV_E2_PLA (1)::SKEMAKLADDER::SKEMA_OPRETTET

    Blokken Afgræsninger i kladde Track info: Display title fra DTU UDV_E2_PLA (1)::A094::KLADDE_AFGR

    Afgrænsninger til skemakladde
    Track info: User Help Text fra table UDV_E2_PLA (1)::KLADDE_AFGR

    Blokken indeholder følgende felter:

    Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A094::AKTIVITETER::Aktivitet
    I dette felt skal du indtaste den aktivitet, som skemabrikkerne skal oprettes på.
    Track info: User Help Text fra column UDV_E2_PLA (1)::KLADDE_AFGR::AKTI_ID
    Kort betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A094::AKTIVITETER::Kort betegnelse
    Her vises betegnelse for aktiviteten.
    Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::BETEGNELSE
    Startdato Track info: Prompt fra DCU UDV E2 PLA (1)::A094::KLADDE AFGR::Startdato
    Her skal du indtaste startdatoen, som skal anvendes når der skal dannes skemabrikker.
    Track info: User Help Text fra column UDV_E2_PLA (1)::KLADDE_AFGR::STARTDATO
    Slutdato Track info: Prompt fra DCU UDV E2 PLA (1)::A094::KLADDE AFGR::Slutdato
    Her skal du indtaste slutdatoen, som skal anvendes når der skal dannes skemabrikker.
    Track info: User Help Text fra column UDV_E2_PLA (1)::KLADDE_AFGR::SLUTDATO
    Lærerrolle Track info: Prompt fra DCU UDV E2 PLA (1)::A094::SKEMAROLLER::Lærerrolle
    Her skal du indtaste den skemarolle, som tilknyttes læreren, når der oprettes en skemabrik med lærer.
    Track info: User Help Text fra column UDV_E2_PLA (1)::KLADDE_AFGR::SKEMAROL_ID
    Minutnorm Track info: Prompt fra DCU UDV E2 PLA (1)::A094::KLADDE AFGR::Minutnorm
    Her kan du evt. angive en minutnorm. Denne minutnorm vil da blive tilknyttet læreren, når der dannes en skemabrik med lærer.
    Track info: User Help Text fra column UDV_E2_PLA (1)::KLADDE_AFGR::MINUTNORM
    Lokale- rolle Track info: Prompt fra DCU UDV E2 PLA (1)::A094::VW LOKROLLER::Lokale- rolle
    Her angives lokalets rolle i skemabegivenheden.
    Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_LOKROLLER::LOKROLLE_LOKALEROLLE
    Rolle- type Track info: Prompt fra DCU UDV E2 PLA (1)::A094::VW LOKROLLER::Rolle- type
    Her angives lokalets rolletype i skemabegivenheden.
    Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_LOKROLLER::LOKROTYP_ROLLETYPE


Form: A384

Generel Skemaredigering

Formens primær vindue

Vinduet A384 Generel skemaredigering side 1 af 2 åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skemaer
  • Skemabegivenheder
  • Flere EASY-Ø udstyr i skema
  • Aktiviteter I Skema
  • Lokaler I Skema
  • Ansættelsesforhold I Skema


Window: A384 Generel skemaredigering side 1 af 2 (form: A384)

A384 Generel skemaredigering side 1 af 2

Beskrivelse af vinduet

Vinduet Generel skemaredigering side 1anvendes til fremsøgning af skemabegivenheder med henblik på redigering af disse.

Efter indtastning af afgrænsninger sættes søgningen i gang ved at trykke F8, og de fremfundne skemabegivenheder vises på side 2.

Bemærkninger

Der kan angives et ringesystem på side 1. Dette ringesystem anvendes kun ved oprettelse af nye skemabegivenheder, idet systemet udfra det indtastede lektionsnummer foreslår starttid og sluttid fra ringesystemet. Ringesystemet anvendes ikke når der fremsøges skemabegivenheder.

Se også vejledningen om skemaadministration under aktiviteter.

Navigering ved hjælp af højre musetast

  • Hop til skemabegivenheder / A384_2 Generel skemaredigering (Side 2 af 2)
  • Flere Easy-Ø udstyr / A384a Flere Easy-Ø udstyr

Vinduet indeholder blokken

  • Skemaer

Blokken Skemaer Track info: Display title fra DTU UDV_E2_PLA (1)::A384::A384_SKEMAER

Dette vindue består af en side 1 og en side 2. På side 1 indtastes afgrænsninger som anvendes til fremsøgning af skemabegivenheder. Efter indtastning af afgrænsninger sættes søgningen igang. Skemabegivenhederne ses på side 2.

Der kan angives et ringesystem på side 1. Dette ringesystem anvendes kun ved oprettelse af nye skemabegivenheder, idet systemet udfra det indtastede lektionsnummer foreslår starttid og sluttid fra ringesystemet. Ringesystemet anvendes ikke når der fremsøges skemabegivheder.

Track info: User Help Text fra table UDV_E2_PLA (1)::A384_SKEMAER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A384::AKTIVITETER::Aktivitet
Aktivitet som anvendes til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan anvende værdiliste. Du kan ikke benytte jokertegn.
Track info: User Help Text fra column UDV_E2_PLA (1)::A384_SKEMAER::AKTI_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
Ansættelsesforhold: Track info: Prompt fra DCU UDV E2 PLA (1)::A384::ANS MEDARB::Ansættelsesforhold:
Ansættelseforhold til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan anvende værdiliste. Du kan ikke benytte jokertegn.
Track info: User Help Text fra column UDV_E2_PLA (1)::A384_SKEMAER::ANFO_ID
(Anfo Id Track info: Prompt fra column UDV E2 PLA (1)::A384 SKEMAER::ANFO ID )
Løbenummer til afgrænsning af skemabegivenheder, der fremsøges på side
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A384::ANS_MEDARB::LOBENUMMER
Lokalenr. Track info: Prompt fra DCU UDV E2 PLA (1)::A384::LOKALER::Lokalenr.
Lokale til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan anvende værdiliste. Du kan ikke benytte jokertegn.
Track info: User Help Text fra column UDV_E2_PLA (1)::A384_SKEMAER::LOKA_ID
Periode Track info: Prompt fra DCU UDV E2 PLA (1)::A384::A384 SKEMAER::Periode
Startdato til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan ikke benytte jokertegn.
Track info: User Help Text fra column UDV_E2_PLA (1)::A384_SKEMAER::STARTDATO
(Slutdato Track info: Prompt fra column UDV E2 PLA (1)::A384 SKEMAER::SLUTDATO )
Slutdato til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan ikke benytte jokertegn.
Track info: User Help Text fra column UDV_E2_PLA (1)::A384_SKEMAER::SLUTDATO
Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A384::A384 SKEMAER::Starttid
Starttid til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan ikke benytte jokertegn.
Track info: User Help Text fra column UDV_E2_PLA (1)::A384_SKEMAER::STARTTID
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A384::A384 SKEMAER::Sluttid
Sluttid til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan ikke benytte jokertegn.
Track info: User Help Text fra column UDV_E2_PLA (1)::A384_SKEMAER::SLUTTID
Skolefag Track info: Prompt fra DCU UDV E2 PLA (1)::A384::SKOLEFAG::Skolefag
Skolefag som sammen med niveau anvendes til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan anvende værdiliste. Du kan ikke benytte jokertegn.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A384::SKOLEFAG::Skolefag
Niv. Track info: Prompt fra DCU UDV E2 PLA (1)::A384::SKOLEFAG::Niv.
Niveau som sammen med skolefaget anvendes til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan anvende værdiliste. Du kan ikke benytte jokertegn.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A384::SKOLEFAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
Anlægsnr. Track info: Prompt fra DCU UDV E2 PLA (1)::A384::A384 SKEMAER::Anlægsnr.
Løbenummer til afgrænsning af skemabegivenheder, der fremsøges på side 2. Du kan anvende værdiliste. Du kan ikke benytte jokertegn.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A384::A384_SKEMAER::Anlægsnr.
Ringesystem Track info: Prompt fra DCU UDV E2 PLA (1)::A384::RINGESYSTEMER::Ringesystem
Ringesystem, der anvendes ved oprettelse af nye skemabrikker.
Track info: User Help Text fra column UDV_E2_PLA (1)::A384_SKEMAER::RISY_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::RINGESYSTEMER::KORT BETEGNELSE )
Feltet viser kort betegnelse for ringesystemet.
Track info: Short Help Text fra column UDV_E2_PLA (1)::RINGESYSTEMER::KORT_BETEGNELSE


Window: A384_2 Generel skemaredigering (Side 2 af 2) (form: A384)

A384_2 Generel skemaredigering (Side 2 af 2)

Beskrivelse af vinduet

Vinduet Generel skemaredigering side 2 viser de skemabegivenheder der er fremsøgt på grundlag af afgrænsningerne på side 1.

For hver skemabegivenhed vises således oplysninger om bl.a. dato, start- og sluttid, skolefag og antallet af tilknyttede lokaler og ansættelsesforhold.

Det er muligt at tilknytte redigere de eksisterende skemabegivenheder f.eks. tilføje flere aktiviteter, lokaler og ansatte til den enkelte skemabegivenhed eller oprette helt nye skemabegivenheder.

Se også vejledningen om skemaadministration under aktiviteter.

Navigering ved hjælp af højre musetast

  • Flere Easy-Ø udstyr / A384a Flere Easy-Ø udstyr

Vinduet indeholder nedenstående 4 blokke

  • Skemabegivenheder
  • Aktiviteter I Skema
  • Lokaler I Skema
  • Ansættelsesforhold I Skema

Blokken Skemabegivenheder Track info: Display title fra DTU UDV_E2_PLA (1)::A384::SKEMABEGIVENHEDER

Her vises skemabegivenhederne. Til hver skemabegivenhed kan tilknyttes en eller flere lærere, et eller flere lokaler, en eller flere aktiviteter samt et eller flere EASY-Ø udstyr.

Oplysningerne om tilknyttede aktiviteter, lokaler og ansættelsesforhold ses i de nedenstående blokke. Oplysninger om evt. EASY-Ø udstyr findes på hjælpevinduet A384a Flere EASY-Ø udstyr.
I blokkene henholdsvis hjælpevinduet er det muligt at knytte yderligere aktiviteter, lokaler, ansættelsesforhold og udstyr til skemabegivenheden.

Hvis der er knyttet flere aktiviteter til en skemabegivenhed vil de genererede timer blive fordelt jævnt ud på aktiviteterne uden hensyn til antallet af elever på aktiviteterne.

En skemabegivenhed er knyttet én og kun én dag.

Skemabegivenheder skal overholde følgende regler:

  • Der SKAL tilknyttes mindst et lokale, en lærer eller en aktivitet.
  • Der kan ikke tilknyttes et AMU-kursus til en skemabegivenhed med skolefag.
  • Der kan ikke tilknyttes en øvrig aktivitet til en skemabegivenhed med skolefag.
  • Hvis der angives et skolefag og et hold eller et IV-kursus skal skolefaget i forvejen findes på aktiviteten.
  • En aktivitet må kun skemalægges på dage, som er gyldige skoledage i dens skoledagskalender.
  • Når der tilknyttes en lærer skal skemabegivenhedens dato ligge i ansættelsesforholdets gyldighedsperiode.
  • Der kan ikke tilknyttes en aflyst aktivitet til en skemabegivenhed.

    • På vinduet foretages der ingen kontrol af skemasammenfald. Der checkes kun for skemasammenfald ved kørsel af batchjobbet A401 Skemasammenfald.

    Track info: User Help Text fra table UDV_E2_PLA (1)::SKEMABEGIVENHEDER

    Blokken indeholder følgende felter:

    Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A384::SKEMABEGIVENHEDER::Dato
    Angiver hvilken dato den pågældende skemabegivenhed finder sted.

    Du kan kun skemalægge en aktivitet på dage, som er gyldige skoledage dens skole-dagskalender.

    Du må kun tilknytte en lærer hvis skemabrikkens dato ligger i ansættelsesforholdets gyldighedsperiode.

    Du må kun tilknytte en aktivitet hvis skemabrikkens dato falder i aktivitetens gyldighedsperiode.

    Track info: User Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::DATO
    Lekt. Track info: Prompt fra DCU UDV E2 PLA (1)::A384::SKEMABEGIVENHEDER::Lekt.
    Angiver lektionsnummer for denne skemabrik.
    Track info: User Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::LEKTIONSNR
    Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A384::SKEMABEGIVENHEDER::Starttid
    Starttid for denne skemabrik. Starttiden kopieres fra den tilknyttede aktivitets ringesystem, men du kan ændre den.

    Starttidspunktet skal være tidligere end sluttidspunktet.

    Track info: User Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::STARTTID
    Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A384::SKEMABEGIVENHEDER::Sluttid
    Sluttid for denne skemabrik. Sluttiden kopieres fra den tilknyttede aktivitets ringesystem, men du kan ændre den.
    Track info: User Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::SLUTTID
    Std. lekt. Track info: Prompt fra DCU UDV E2 PLA (1)::A384::SKEMABEGIVENHEDER::Std. lekt.
    Feltet viser hvor mange standard lektioner denne skemabrik "fylder", når der skal genereres timeposter for den. Dette gør det muligt at oprette en skemabrik fra 08:00 til 12:00, og samtidigt angive, at den aflønnes med f.eks. 4 standard lektioner. Værdien af dette feltet foreslåes fra lektionen på ringesystemet, men kan ændres.
    Track info: User Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::ANTAL_STANDARD_LEKTIONER
    Skole fag Track info: Prompt fra DCU UDV E2 PLA (1)::A384::SKOLEFAG::Skole fag
    Skolefag for denne skemabrik.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A384::SKOLEFAG::Skole#fag
    Niv. Track info: Prompt fra DCU UDV E2 PLA (1)::A384::SKOLEFAG::Niv.
    Niveau (hører sammen med skolefag) for denne skemabrik.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A384::SKOLEFAG::Niv.
    (Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
    I dette felt vises kort betegnelse for skolefaget.
    Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
    Eks. Track info: Prompt fra DCU N/A::Eks.
    I dette felt kan du se, om skemabrikken stammer fra en eksamensbegivenhed.
    Track info: User Help Text fra DCU N/A::Eks.
    Bemærkning Track info: Prompt fra DCU UDV E2 PLA (1)::A384::SKEMABEGIVENHEDER::Bemærkning
    Fri-tekst felt, som f.eks. giver mulighed for at registrere diverse oplysninger på en skemabrik. F.eks. "Elev må medbringe PC til denne eksamen"
    Track info: User Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::BEMERKNING
    Opd. af Track info: Prompt fra DCU UDV E2 PLA (1)::A384::SKEMABEGIVENHEDER::Opd. af
    Dette felt viser brugernavn på den bruger, der sidst opdaterede skemabrikken. Denne oplysning vedligeholdes af systemet.
    Track info: Short Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::OPDINIT
    Opdateret Track info: Prompt fra DCU UDV E2 PLA (1)::A384::SKEMABEGIVENHEDER::Opdateret
    Dato for sidste opdatering af skemabrikken. Denne dato sættes af systemet.

    Hvis du vil afgrænse ved dette felt skal du anvende et specielt søgeformat: DDMMÅÅ%. Dvs. søger man efter 1. februar 1998, skrives i feltet 010298% (husk %). Hvert enkelt ciffer kan erstattes af jokertegnet ( _ ).

    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A384::SKEMABEGIVENHEDER::Opdateret
    Antal akt. Track info: Prompt fra DCU N/A::Antal akt.
    Feltet viser antal aktiviteter tilknyttet denne skemabrik.
    Track info: User Help Text fra DCU N/A::Antal#akt.
    Antal lok. Track info: Prompt fra DCU N/A::Antal lok.
    Feltet viser antal lokaler tilknyttet denne skemabrik.
    Track info: User Help Text fra DCU N/A::Antal#lok.
    Antal ans. Track info: Prompt fra DCU N/A::Antal ans.
    Feltet viser antal ansættelsesforhold tilknyttet denne skemabrik.
    Track info: User Help Text fra DCU N/A::Antal#ans.

    Blokken Aktiviteter I Skema Track info: Display title fra table UDV_E2_PLA (1)::AKTIVITETER_I_SKEMA

    Her vises/registreres hvilke aktiviteter der er knyttet til skemabegivenheden. Der kan tilknyttes flere aktiviteter til den samme skemabegivenhed.

    Hvis der er knyttet flere aktiviteter til en skemabegivenhed vil de genererede timer blive fordelt jævnt ud på aktiviteterne uden hensyn til antallet af elever på aktiviteterne.

    Skemabegivenheder skal overholde følgende regler:

  • Der kan ikke tilknyttes et AMU-kursus til en skemabegivenhed med skolefag.
  • Der kan ikke tilknyttes en øvrig aktivitet til en skemabegivenhed med skolefag.
  • Hvis der angives et skolefag og et hold eller et IV-kursus skal skolefaget i forvejen findes på aktiviteten.
  • En aktivitet må kun skemalægges på dage, som er gyldige skoledage i dens skole-dagskalender.
  • Der kan ikke tilknyttes en aflyst aktivitet til en skemabegivenhed.
  • Ved tilknytning af aktivitet skal skemabegivenhedens dato falde i aktivitetens gyldighedsperiode.
    • Track info: User Help Text fra table UDV_E2_PLA (1)::AKTIVITETER_I_SKEMA

    Blokken indeholder følgende felter:

    Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A384::AKTIVITETER::Aktivitet
    Aktivitet for denne skemabrik. Der kan tilknyttes flere aktiviteter til den samme skemabrik.
    Track info: User Help Text fra column UDV_E2_PLA (1)::AKTIVITETER_I_SKEMA::AKTI_ID
    (Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
    Her vises en kort betegnelse for aktiviteten.
    Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE

    Blokken Lokaler I Skema Track info: Display title fra table UDV_E2_PLA (1)::LOKALER_I_SKEMA

    Her tilknyttes et lokale til en skemabegivenhed.

    Der skal angives en lokalerolletype. Disse lokalerolletyper angiver anvendelsen af lokalet f.eks. forberedelseslokale, eksaminationslokale, undervisningslokale etc.

    Track info: User Help Text fra table UDV_E2_PLA (1)::LOKALER_I_SKEMA

    Blokken indeholder følgende felter:

    Lokale Track info: Prompt fra DCU UDV E2 PLA (1)::A384::LOKALER::Lokale
    Lokale der er tilknyttet denne skemabrik. Der kan tilknyttes flere lokaler til den samme skemabrik.
    Track info: User Help Text fra column UDV_E2_PLA (1)::LOKALER_I_SKEMA::LOKA_ID
    Lokalenavn Track info: Prompt fra DCU UDV E2 PLA (1)::A384::LOKALER::Lokalenavn
    I dette felt vises et navn for lokalet.
    Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALER::LOKALENAVN
    Rolle Track info: Prompt fra DCU UDV E2 PLA (1)::A384::VW LOKROLLER::Rolle
    Lokalets rolle
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A384::VW_LOKROLLER::Rolle
    (Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::VW LOKROLLER::LOKROLLE KORT BETEGNELSE )
    Kort betegnelse for lokalets rolle
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A384::VW_LOKROLLER::LOKROLLE_KORT_BETEGNELSE
    Type Track info: Prompt fra DCU UDV E2 PLA (1)::A384::VW LOKROLLER::Type
    Lokalets rolletype
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A384::VW_LOKROLLER::Type
    (Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::VW LOKROLLER::LOKROTYP KORT BETEGNELSE )
    Kort betegnelse for lokalets rolletype
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A384::VW_LOKROLLER::LOKROTYP_KORT_BETEGNELSE

    Blokken Ansættelsesforhold I Skema Track info: Display title fra table UDV_E2_PLA (1)::ANSETTELSESFORHOLD_I_SKEMA

    Her vises/registreres de ansættelsesforhold der er knyttet til en skemabegivenhed. Her ses/angives også hvilken skemarolle der er anvendt.

    Når der tilknyttes en lærer skal skemabegivenhedens dato ligge i ansættelsesforholdets gyldighedsperiode.

    Den anvendte skemarolle afgør:

  • Om der skal genereres timeposter udfra skemabegivenheden
  • Om batchjobbet A401 Skemasammenfald skal checke denne skemabegivenhed for sammenfald
  • Om der skal genereres timeposter for afspadsering udfra skemabegivenheden
  • Om skemabegivenheden skal vises på lærerskemaet (A382 Vis ugeskema - medarbejder) og den tilsvarende udskrift.
  • Hvilken timetype der anvendes ved generering af timeposter.
  • Hvilken lokal aktivitetstype, der anvendes til at finde konteringsaktivitet på timeposter, hvis den skal være anderledes end beregningsaktiviteten.
  • Den anvendte rolletype. Oplysningen anvendes f.eks. til at skelne i mellem skemabegivenheder, der stammer fra eksamen og almindelige skemabegivenheder
    • Track info: User Help Text fra table UDV_E2_PLA (1)::ANSETTELSESFORHOLD_I_SKEMA

    Blokken indeholder følgende felter:

    Init. Track info: Prompt fra DCU UDV E2 PLA (1)::A384::ANS MEDARB::Init.
    Ansættelsesforhold tilknyttet denne skemabrik. Du kan tilknytte flere ansættelsesforhold til den samme skemabrik.
    Track info: User Help Text fra column UDV_E2_PLA (1)::ANSETTELSESFORHOLD_I_SKEMA::ANFO_ID
    Lbnr. Track info: Prompt fra DCU UDV E2 PLA (1)::A384::ANS MEDARB::Lbnr.
    Ansættelsesforhold tilknyttet denne skemabrik. Du kan tilknytte flere ansættelsesforhold til den samme skemabrik.
    Track info: User Help Text fra column UDV_E2_PLA (1)::ANSETTELSESFORHOLD_I_SKEMA::ANFO_ID
    Efternavn Track info: Prompt fra DCU UDV E2 PLA (1)::A384::ANS MEDARB::Efternavn
    I feltet vises medarbejderens efternavn.
    Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::EFTERNAVN
    Fornavn Track info: Prompt fra DCU UDV E2 PLA (1)::A384::ANS MEDARB::Fornavn
    I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
    Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::FORNAVN
    Rolle Track info: Prompt fra DCU UDV E2 PLA (1)::A384::SKEMAROLLER::Rolle
    Skemarolle for denne skemabrik.
    Track info: User Help Text fra column UDV_E2_PLA (1)::ANSETTELSESFORHOLD_I_SKEMA::SKEMAROL_ID
    (Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::SKEMAROLLER::KORT BETEGNELSE )
    Feltet viser kort betegnelsen for den skemarollen.
    Track info: Short Help Text fra column UDV_E2_PLA (1)::SKEMAROLLER::KORT_BETEGNELSE
    Minutnorm Track info: Prompt fra DCU UDV E2 PLA (1)::A384::ANSETTELSESFORHOLD I SKEMA::Minutnorm
    Angiver minutnormen for præcis dette ansættelsesforhold og denne skemabrik.
    Hvis minutnorm her er udfyldt, så anvendes denne ved beregningerne, når der genereres timeposter. Ellers anvendes minutnorm fundet via minutnormshierarkiet.
    Track info: User Help Text fra column UDV_E2_PLA (1)::ANSETTELSESFORHOLD_I_SKEMA::MINUTNORM


Window: A384a Flere Easy-Ø udstyr (form: A384)

A384a Flere Easy-Ø udstyr

Beskrivelse af vinduet

Vinduet Flere EASY-Ø udstyr er tilknyttet vinduet Generel skemaredigering side 2 og anvendes til at vise/registrere hvilke EASY-Ø udstyr, som er knyttet til en given skemabegivenhed.

Vinduet indeholder blokken

  • Flere EASY-Ø udstyr i skema

Blokken Flere EASY-Ø udstyr i skema Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A384::OSE_UDSTYR_I_SKEMA

Denne tabel indeholder oplysninger om EASY-Ø-udstyr tilknyttet de enkelte skemabegivenheder.
Track info: User Help Text fra table UDV_E2_PLA (1)::OSE_UDSTYR_I_SKEMA

Blokken indeholder følgende felter:

Anlægsnr. Track info: Prompt fra DCU UDV E2 PLA (1)::A384::OSE UDSTYR VW::Anlægsnr.
Anlægsnummer for EASY-Ø-udstyr tilknyttet skemabegivenheden.
Track info: User Help Text fra column UDV_E2_PLA (1)::OSE_UDSTYR_I_SKEMA::ANLNR
Kort betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A384::OSE UDSTYR VW::Kort betegnelse
Feltet viser kort betegnelse for øse-udstyr.
Track info: Short Help Text fra column UDV_E2_PLA (1)::OSE_UDSTYR_VW::KRTBET


Form: A385

Masseredigering

Formens primær vindue

Vinduet A385 Masseredigering side 1 af 2 åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Afgrænsninger
  • Skemaer
  • Skemabegivenheder
  • Aktiviteter I Skema
  • Lokaler I Skema
  • Ansættelsesforhold I Skema
  • Flere EASY-Ø udstyr


Window: A385 Masseredigering side 1 af 2 (form: A385)

A385 Masseredigering side 1 af 2

Beskrivelse af vinduet

Vinduet Masseredigering side 1 anvendes til at foretage ændringer på flere skemabegivenheder på én gang. Du kan opdatere eller at slette skemabegivenheder.

Vinduerne (side 1 og 2) kan anvendes på to forskellige måder:
  • Du kan rette alle oplysninger om fx en lærer på en given aktivitet, hvis der ved en fejl er blevet sat en forkert lærer på (rettelse på side 1).
  • Du kan finde alle skemabegivenheder med en given afgrænsning frem (på side 2) og så rette på de enkelte skemabegivenheder.
    • På side 1 afgrænser du hvilke skemabegivenheder du ønsker at redigere i. Ved at trykke på F8 kaldes side 2 frem med de skemabegivenheder, der svarer til afgrænsningerne.

    Hvis du ønsker at rette i alle skemabegivenheder svarende til en given oplysning fx erstatte et ansættelsesforhold, gøres det ved på side 1 at skrive den nye oplysning i den nederste blok Ændringer - i eksemplet det nye ansættelsesforhold - og så trykke på knappen 1Erstat alle (batchjob). Det kræver, at der i den øverste blok er afgrænset til den pågældende oplysning - i eksemplet ansættelsesforhold (undtagen for skemarolle).

    Tilsvarende kan du slette alle skemabegivenheder svarende til en given afgrænsning ved at trykke på knappen 2 Slet alle inkl. fravær (her slettes alt tilknyttet skemabaseret fravær) eller knappen 3 Slet alle, flyt fravær (her slettes kun, hvis evt. tilknyttet fravær kan flyttes til andre skemabegivenheder). I disse situationer tager programmet ikke hensyn til hvad der evt. er tastet ind i ændringsboksen.

    Se også vejledningen om skemaadministration under aktiviteter.

    Der er følgende knapper i vinduet

    1 Erstat alle (batchjob)
    Denne knap vil starte et batchjob, som opdaterer skemabrikker. Når du trykker på knappen, får du nummeret på det bestilte batchjob. I vinduet A103 Jobovervågning kan du se hvornår jobbet er færdigt og du kan se loglinjerne. Jobbet har sit eget modulnummer, nemlig A211.
    2. Slet alle inkl. fravær (batchjob)
    Denne knap igangsætter et batchjob, der sletter alle skemabrikker omfattet af afgrænsningerne. Hvis der er tilknyttet skemabaseret fravær, slettes dette samtidig.
    Når du trykker på knappen, får du nummeret på det bestilte batchjob. I vinduet A103 Jobovervågning kan du se hvornår jobbet er færdigt og du kan se loglinjerne. Jobbet har sit eget modulnummer, nemlig A096.
    3. Slet alle, flyt fravær (batchjob)
    Denne knap igangsætter et batchjob, der sletter skemabrikker omfattet af afgrænsningerne. Hvis der er tilknyttet skemabaseret fravær, flyttes dette til en tilsvarende skemabegivenhed. Hvis dette ikke er muligt, slettes den pågældende skemabegivenhed ikke, men udskrives i loglinjerne.
    Når du trykker på knappen, vises nummeret på det bestilte batchjob. I vinduet A103 Jobovervågning kan du se, hvornår jobbet er færdigt, og du kan se loglinjerne. Jobbet har sit eget modulnummer, nemlig A096.

    Navigering ved hjælp af højre musetast

    • Flere Easy-Ø udstyr / A385a Flere EASY-Ø udstyr

    Vinduet indeholder nedenstående 2 blokke

    • Afgrænsninger
    • Skemaer

    Blokken Afgrænsninger Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A385::A384_SKEMAER

    Det er ikke muligt at slette oplysninger fra skemabegivenhederne på dette vindue, ved at undlade at angive den pågældende oplysning fx et skolefag i ændringsblokken.

    Selve opdateringen sker ved at trykke på knappen 1 Erstat alle (batchjob). Der kommer en meddelelse indeholdende nummeret på det batchjob, der er igangsat. Herefter kan batchjobbet findes i overvågningsbilledet. Når jobbet er færdigt, er det en god ide at checke i loglinjerne, da det er her eventuelle meddelelser om ikke-gennemførte ændringer vil blive vist.

    Tilsvarende igangsættes en sletning ved at trykke på knappen 2 Slet alle (batchjob). Der kommer en meddelelse indeholdende nummeret på det batchjob, der er igangsat. Herefter kan batchjobbet findes i overvågningsbilledet. Når jobbet er færdigt, er det en god ide at checke i loglinjerne, da det er her eventuelle meddelelser om ikke-gennemførte sletninger vil blive vist.
    Track info: User Help Text fra DTU UDV_E2_PLA (1)::A385::A384_SKEMAER

    Blokken indeholder følgende felter:

    Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A385::AKTIVITETER::Aktivitet
    Aktivitet som anvendes til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan anvende værdiliste. Du kan ikke benytte jokertegn.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A384_SKEMAER::AKTI_ID
    (Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
    Her vises en kort betegnelse for aktiviteten.
    Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
    (Initialer) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A385::ANS MEDARB::Ansættelsesforhold:
    Initialer til afgrænsning til af skemabegivenheder, der fremsøges på side 2. Du kan anvende værdiliste. Du kan ikke anvende jokertegn.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A385::ANS_MEDARB::Ansættelsesforhold:
    (Anfo Id Track info: Prompt fra column UDV E2 PLA (1)::A384 SKEMAER::ANFO ID )
    Ansættelseforhold til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan anvende værdiliste. Du kan ikke benytte jokertegn.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A384_SKEMAER::ANFO_ID
    Lokalenr. Track info: Prompt fra DCU UDV E2 PLA (1)::A385::LOKALER::Lokalenr.
    Lokale til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan anvende værdiliste. Du kan ikke benytte jokertegn.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A384_SKEMAER::LOKA_ID
    Periode Track info: Prompt fra DCU UDV E2 PLA (1)::A385::A384 SKEMAER::Periode
    Startdato til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan ikke benytte jokertegn.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A384_SKEMAER::STARTDATO
    (Slutdato Track info: Prompt fra column UDV E2 PLA (1)::A384 SKEMAER::SLUTDATO )
    Slutdato til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan ikke benytte jokertegn.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A384_SKEMAER::SLUTDATO
    Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A385::A384 SKEMAER::Starttid
    Starttid til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan ikke benytte jokertegn.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A384_SKEMAER::STARTTID
    Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A385::A384 SKEMAER::Sluttid
    Sluttid til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan ikke benytte jokertegn.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A384_SKEMAER::SLUTTID
    Skolefag Track info: Prompt fra DCU UDV E2 PLA (1)::A385::SKOLEFAG::Skolefag
    Skolefag som sammen med niveau anvendes til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan anvende værdiliste. Du kan ikke benytte jokertegn.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A385::SKOLEFAG::Skolefag
    Niv. Track info: Prompt fra DCU UDV E2 PLA (1)::A385::SKOLEFAG::Niv.
    Niveau som sammen med skolefaget anvendes til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan anvende værdiliste. Du kan ikke benytte jokertegn.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A385::SKOLEFAG::Niv.
    (Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
    I dette felt vises kort betegnelse for skolefaget.
    Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
    Ugedag Track info: Prompt fra DCU UDV E2 PLA (1)::A385::A384 SKEMAER::Ugedag
    Ugedag til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan ikke benytte jokertegn.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A384_SKEMAER::UGEDAG

    Blokken Skemaer Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A385::A385_SKEMAER

    Denne blok indeholder felterne der anvendes til ændringer. Desuden vises antallet af fremsøgte skemabrikker.
    Track info: User Help Text fra DTU UDV_E2_PLA (1)::A385::A385_SKEMAER

    Blokken indeholder følgende felter:

    Antal fremsøgte skemabrikker: Track info: Prompt fra DCU UDV E2 PLA (1)::A385::A385 SKEMAER::Antal fremsøgte skemabrikker:
    Dette felt viser hvor mange skemabrikker der er fremsøgt (se også side 2).
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A385::A385_SKEMAER::Antal fremsøgte skemabrikker:
    (Initialer) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A385::ANS MEDARB::Ansættelsesforhold:
    Her angives en medarbejders initialer, hvis ét sæt initialer - på alle de fremsøgte skemabegivenheder - skal ændres til disse initialer. Du kan anvende værdiliste. Du kan ikke benytte jokertegn.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A385::ANS_MEDARB::Ansættelsesforhold:
    (Anfo Id Track info: Prompt fra column UDV E2 PLA (1)::A385 SKEMAER::ANFO ID )
    Her angives et løbenummer, hvis et givet ansættelsesforhold - på alle de fremsøgte skemabegivenheder - skal ændres til dette ansættelsesforhold. Du kan anvende værdiliste. Du kan ikke benytte jok ertegn.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A385::ANS_MEDARB::LOBENUMMER
    Lokalenr. Track info: Prompt fra DCU UDV E2 PLA (1)::A385::LOKALER::Lokalenr.
    Her angives et lokale, hvis et givet lokale - på alle de fremsøgte skemabegivenheder - skal ændres til dette lokale. Du kan anvende værdiliste. Du kan ikke benytte jokertegn.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A385::LOKALER::Lokalenr.
    Skolefag Track info: Prompt fra DCU UDV E2 PLA (1)::A385::SKOLEFAG::Skolefag
    Her angives et skolefag, hvis et givet skolefag - på alle de fremsøgte skemabegivenheder - skal ændres til dette skolefag. Du kan anvende værdiliste. Du kan ikke benytte jokertegn.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A385::SKOLEFAG::Skolefag
    Niv. Track info: Prompt fra DCU UDV E2 PLA (1)::A385::SKOLEFAG::Niv.
    Her angives et niveau, hvis et givet niveau - på alle de fremsøgte skemabegivenheder - skal ændres til dette niveau. Du kan ikke benytte jokertegn.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A385::SKOLEFAG::Niv.
    Skemarolle Track info: Prompt fra DCU UDV E2 PLA (1)::A385::SKEMAROLLER::Skemarolle
    Ny rolle, som ønskes tilknyttet de fremsøgte skemabrikker, der vises på side 2. Du kan anvende værdiliste. Du kan ikke benytte jokertegn.
    Track info: User Help Text fra column UDV_E2_PLA (1)::A385_SKEMAER::SKEMAROL_ID
    (Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::SKEMAROLLER::KORT BETEGNELSE )
    Feltet viser kort betegnelsen for den skemarollen.
    Track info: Short Help Text fra column UDV_E2_PLA (1)::SKEMAROLLER::KORT_BETEGNELSE


Window: A385_2 Masseredigering (Side 2 af 2) (form: A385)

A385_2 Masseredigering (Side 2 af 2)

Beskrivelse af vinduet

Vinduet Massearedigering side 2 viser alle de skemabegivenheder som svarer til afgrænsningerne på side 1.

På vinduet er det muligt at ændre på disse oplysninger på den enkelte begivenhed herunder slette hele skemabegivenheden.

For hver skemabegivenhed vises alle de oplysninger, som er knyttet til skemabegivenheden, bl.a. dato, start- og sluttid, skolefag og antallet af tilknyttede lokaler og ansættelsesforhold.

Se også vejledningen om skemaadministration under aktiviteter.

Vinduet indeholder nedenstående 4 blokke

  • Skemabegivenheder
  • Aktiviteter I Skema
  • Lokaler I Skema
  • Ansættelsesforhold I Skema

Blokken Skemabegivenheder Track info: Display title fra DTU UDV_E2_PLA (1)::A385::SKEMABEGIVENHEDER

Track info: User Help Text fra DTU UDV_E2_PLA (1)::A385::SKEMABEGIVENHEDER

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A385::SKEMABEGIVENHEDER::Dato
Angiver datoen for denne skemabegivenhed.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A385::SKEMABEGIVENHEDER::Dato
Lekt. Track info: Prompt fra DCU UDV E2 PLA (1)::A385::SKEMABEGIVENHEDER::Lekt.
Angiver lektionsnummer for denne skemabrik.
Track info: User Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::LEKTIONSNR
Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A385::SKEMABEGIVENHEDER::Starttid
Angiver starttid for denne skemabegivenhed. Starttiden skal være tidligere end sluttiden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A385::SKEMABEGIVENHEDER::Starttid
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A385::SKEMABEGIVENHEDER::Sluttid
Angiver sluttid for denne skemabegivenhed. Sluttiden skal være senere end starttiden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A385::SKEMABEGIVENHEDER::Sluttid
Std. lekt. Track info: Prompt fra DCU UDV E2 PLA (1)::A385::SKEMABEGIVENHEDER::Std. lekt.
Her kan angives hvor mange standardlektioner denne skemabegivenhed svarer til. Hvis oplysningen er blank beregner systemet - i forbindelse med timepostgenereringen - selv et antal standardlektioner på grundlag at start- og sluttid og standardlektionslængden fra ansættelsesforholdets arbejdstidsaftale.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A385::SKEMABEGIVENHEDER::Std.#lekt.
Skole fag Track info: Prompt fra DCU UDV E2 PLA (1)::A385::SKOLEFAG::Skole fag
Skolefag for denne skemabrik.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A385::SKOLEFAG::Skole#fag
Niv. Track info: Prompt fra DCU UDV E2 PLA (1)::A385::SKOLEFAG::Niv.
Skolefagets niveau på denne skemabegivenhed.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A385::SKOLEFAG::Niv.
Kort betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A385::SKOLEFAG::Kort betegnelse
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
Eks. Track info: Prompt fra DCU N/A::Eks.
I dette felt kan du se om skemabrikken stammer fra en eksamensbegivenhed.
Track info: User Help Text fra DCU N/A::Eks.
Planl. Track info: Prompt fra DCU UDV E2 PLA (1)::A385::SKEMABEGIVENHEDER::Planl.
Indikerer hvem der har oprettet skemabegivenheden. Denne attribut anvendes ikke af EASY-A, men kan anvendes af tredjeparts skemaplanlægningssystemer. Attributten kan eventuelt anvendes i forbindelse med oprydning af Skemabegivenheder.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A385::SKEMABEGIVENHEDER::Planl.
Bemærkning Track info: Prompt fra DCU UDV E2 PLA (1)::A385::SKEMABEGIVENHEDER::Bemærkning
Fri-tekst felt, som f.eks. giver mulighed for at registrere diverse oplysninger på en skemabrik. F.eks. "Elev må medbringe PC til denne eksamen"
Track info: User Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::BEMERKNING
Opd. af Track info: Prompt fra DCU UDV E2 PLA (1)::A385::SKEMABEGIVENHEDER::Opd. af
Dette felt viser brugernavn på den bruger, der sidst opdaterede skemabrikken. Denne oplysning vedligeholdes af systemet.
Track info: Short Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::OPDINIT
Opdateret Track info: Prompt fra DCU UDV E2 PLA (1)::A385::SKEMABEGIVENHEDER::Opdateret
Dette felt viser dato for sidste opdatering af skemabrikken. Denne dato sættes af systemet.
Track info: Short Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::OPDTID
Antal akt. Track info: Prompt fra DCU N/A::Antal akt.
Antal akt. (feltet vises i den øverste blok langt til højre).
Track info: User Help Text fra DCU N/A::Antal#akt.
Antal lok. Track info: Prompt fra DCU N/A::Antal lok.
Antal lok. (feltet vises i den øverste blok langt til højre).
Track info: User Help Text fra DCU N/A::Antal#lok.
Antal ans. Track info: Prompt fra DCU N/A::Antal ans.
Antal ans. (feltet vises i den øverste blok langt til højre).
Track info: User Help Text fra DCU N/A::Antal#ans.

Blokken Aktiviteter I Skema Track info: Display title fra table UDV_E2_PLA (1)::AKTIVITETER_I_SKEMA

Track info: User Help Text fra DTU UDV_E2_PLA (1)::A385::AKTIVITETER_I_SKEMA

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A385::AKTIVITETER::Aktivitet
Aktivitet for denne skemabrik. Der kan tilknyttes flere aktiviteter til den samme skemabrik.
Track info: User Help Text fra column UDV_E2_PLA (1)::AKTIVITETER_I_SKEMA::AKTI_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE

Blokken Lokaler I Skema Track info: Display title fra table UDV_E2_PLA (1)::LOKALER_I_SKEMA

Track info: User Help Text fra DTU UDV_E2_PLA (1)::A385::LOKALER_I_SKEMA

Blokken indeholder følgende felter:

Lokale Track info: Prompt fra DCU UDV E2 PLA (1)::A385::LOKALER::Lokale
Lokale der er tilknyttet denne skemabrik. Der kan tilknyttes flere lokaler til den samme skemabrik.
Track info: User Help Text fra column UDV_E2_PLA (1)::LOKALER_I_SKEMA::LOKA_ID
Lokalenavn Track info: Prompt fra DCU UDV E2 PLA (1)::A385::LOKALER::Lokalenavn
I dette felt vises et navn for lokalet.
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALER::LOKALENAVN
Rolle Track info: Prompt fra DCU UDV E2 PLA (1)::A385::VW LOKROLLER::Rolle
Her angives lokalets rolle i skemabegivenheden.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_LOKROLLER::LOKROLLE_LOKALEROLLE
Type Track info: Prompt fra DCU UDV E2 PLA (1)::A385::VW LOKROLLER::Type
Her angives lokalets rolletype i skemabegivenheden.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_LOKROLLER::LOKROTYP_ROLLETYPE

Blokken Ansættelsesforhold I Skema Track info: Display title fra table UDV_E2_PLA (1)::ANSETTELSESFORHOLD_I_SKEMA

Track info: User Help Text fra DTU UDV_E2_PLA (1)::A385::ANSETTELSESFORHOLD_I_SKEMA

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PLA (1)::A385::ANS MEDARB::Init.
Ansættelsesforhold tilknyttet denne skemabrik. Du kan tilknytte flere ansættelsesforhold til den samme skemabrik.
Track info: User Help Text fra column UDV_E2_PLA (1)::ANSETTELSESFORHOLD_I_SKEMA::ANFO_ID
Lbnr. Track info: Prompt fra DCU UDV E2 PLA (1)::A385::ANS MEDARB::Lbnr.
Ansættelsesforhold tilknyttet denne skemabrik. Du kan tilknytte flere ansættelsesforhold til den samme skemabrik.
Track info: User Help Text fra column UDV_E2_PLA (1)::ANSETTELSESFORHOLD_I_SKEMA::ANFO_ID
Efternavn Track info: Prompt fra DCU UDV E2 PLA (1)::A385::ANS MEDARB::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 PLA (1)::A385::ANS MEDARB::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::FORNAVN
Rolle Track info: Prompt fra DCU UDV E2 PLA (1)::A385::SKEMAROLLER::Rolle
Skemarolle for denne skemabrik.
Track info: User Help Text fra column UDV_E2_PLA (1)::ANSETTELSESFORHOLD_I_SKEMA::SKEMAROL_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::SKEMAROLLER::KORT BETEGNELSE )
Feltet viser kort betegnelsen for den skemarollen.
Track info: Short Help Text fra column UDV_E2_PLA (1)::SKEMAROLLER::KORT_BETEGNELSE
Minutnorm Track info: Prompt fra DCU UDV E2 PLA (1)::A385::ANSETTELSESFORHOLD I SKEMA::Minutnorm
Angiver minutnormen for præcis dette ansættelsesforhold og denne skemabrik.
Hvis minutnorm her er udfyldt, så anvendes denne ved beregningerne, når der genereres timeposter. Ellers anvendes minutnorm fundet via minutnormshierarkiet.
Track info: User Help Text fra column UDV_E2_PLA (1)::ANSETTELSESFORHOLD_I_SKEMA::MINUTNORM


Window: A385a Flere EASY-Ø udstyr (form: A385)

A385a Flere EASY-Ø udstyr

Beskrivelse af vinduet

Vinduet Flere EASY-Ø udstyr er tilknyttet vinduet Generel skemaredigering og anvendes til at angive et EASY-Ø udstyr (yderligere), som er knyttet til en given skemabegivenhed.

Vinduet indeholder blokken

  • Flere EASY-Ø udstyr

Blokken Flere EASY-Ø udstyr Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A385::OSE_UDSTYR_I_SKEMA

Denne tabel indeholder oplysninger om EASY-Ø-udstyr tilknyttet de enkelte skemabegivenheder.
Track info: User Help Text fra table UDV_E2_PLA (1)::OSE_UDSTYR_I_SKEMA

Blokken indeholder følgende felter:

Anlægsnr. Track info: Prompt fra DCU UDV E2 PLA (1)::A385::OSE UDSTYR VW::Anlægsnr.
Anlægsnummer for EASY-Ø-udstyr tilknyttet skemabegivenheden.
Track info: User Help Text fra column UDV_E2_PLA (1)::OSE_UDSTYR_I_SKEMA::ANLNR
Kort betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A385::OSE UDSTYR VW::Kort betegnelse
Feltet viser kort betegnelse for øse-udstyr.
Track info: Short Help Text fra column UDV_E2_PLA (1)::OSE_UDSTYR_VW::KRTBET


Form: A381

Skemakopiering - aktivitet

Formens primær vindue

Vinduet A381 Skemakopiering - aktivitet åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skemakopiering - Aktivitet


Window: A381 Skemakopiering - aktivitet (form: A381)

A381 Skemakopiering - aktivitet

Beskrivelse af vinduet

Vinduet Skemakopiering - Aktivitet anvendes til at kopiere skemaet for en given aktivitet i én uge til en periode bestående af et antal uger.

I vinduet angives først en aktivitet og en Fra uge, hvorfra det gældende skema skal kopieres. I felterne Til start uge og Til slut uge skal perioden, hvor skemaet skal gælde, angives.
Herefter kan knappen Kopiér skema anvendes til faktisk at oprette det givne skema for den givne aktivitet.

Der er følgende knapper i vinduet

1 Kopier skema
Knappen Kopiér skema benyttes til at kopiere skemabegivenheder for en aktivitet i en periode til en anden periode.
Bemærk, at systemet vil give en advarsel, hvis den uge der kopieres fra indeholder hverdage, som ikke er skoledage.

Vinduet indeholder blokken

  • Skemakopiering - Aktivitet

Blokken Skemakopiering - Aktivitet Track info: Display title fra DTU UDV_E2_PLA (1)::A381::A381_SKEMAKOPIER

Fra dette vindue kan der igangsættes en kopiering af skemabrikker. Der angives en aktivitet (uden joker-tegn) samt en fra-uge. Der angives også en til-startuge og en til-slutuge.

Kopieringen foretages når man trykker på knappen "1 Kopier skema".

Alle skemabegivenheder tilknyttet den angivne aktivitet i fra-ugen kopieres med alle oplysninger på medarbejdere og lokaler og oprettes i de angivne uger på aktiviteten indtastet i skærmbilledet.

Der oprettes kun skemabrikker på dage, som indgår i aktivitetens skoledagskalender. Hvis en hel uge ikke indeholder gyldige skoledage skubbes til-ugen IKKE for at kompensere for dette.

De nyoprettede skemabegivenheder kan herefter fremsøges på f.eks.:
- A928 Vis ugeskema - aktivitet
- A371 Vis skemabegivenheder for aktivitet
- A384 Generel skemaredigering

Track info: User Help Text fra table UDV_E2_PLA (1)::A381_SKEMAKOPIER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A381::AKTIVITETER::Aktivitet
Her indtaster du den aktivitet, som der skal kopieres fra. Du kan anvende værdilisten til at vælge aktivitet.
Track info: User Help Text fra column UDV_E2_PLA (1)::A381_SKEMAKOPIER::AKTI_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
Fra uge Track info: Prompt fra DCU UDV E2 PLA (1)::A381::A381 SKEMAKOPIER::Fra uge
Du skal indtaste den uge, der skal kopieres fra.
Track info: User Help Text fra column UDV_E2_PLA (1)::A381_SKEMAKOPIER::VFU_VISNINGSFORMAT_UGE
Til start uge Track info: Prompt fra DCU UDV E2 PLA (1)::A381::A381 SKEMAKOPIER::Til start uge
Du skal indtaste den uge, hvori programmet skal starte kopieringen.
Track info: User Help Text fra column UDV_E2_PLA (1)::A381_SKEMAKOPIER::VFU_TIL_START_UGE
Til slut uge Track info: Prompt fra DCU UDV E2 PLA (1)::A381::A381 SKEMAKOPIER::Til slut uge
Du skal indtaste den uge, hvori programmet skal slutte kopieringen.
Track info: User Help Text fra column UDV_E2_PLA (1)::A381_SKEMAKOPIER::VFU_TIL_SLUT_UGE


Form: A378

Skemakopiering - Ansættelsesforhold

Formens primær vindue

Vinduet A378 Skemakopiering - ansættelsesforhold åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skemakopiering, ansættelsesforhold


Window: A378 Skemakopiering - ansættelsesforhold (form: A378)

A378 Skemakopiering - ansættelsesforhold

Beskrivelse af vinduet

Vinduet Skemakopiering - ansættelsesforhold anvendes til at kopiere skemaet for en given medarbejder i én uge til en periode bestående af et antal uger.

I vinduet angives først et ansættelsesforhold og en Fra uge, hvorfra det gældende skema skal kopieres. I felterne Til start uge og Til slut uge skal perioden, hvor skemaet skal gælde, angives.
Herefter kan knappen Kopiér skema anvendes til faktisk at oprette det givne skema for den givne medarbejder.

Der er følgende knapper i vinduet

1 Kopier skema
Knappen Kopiér skema benyttes til at kopiere skemabegivenheder for en medarbejder i en periode til en anden periode.
Bemærk, at systemet vil give en advarsel, hvis den uge der kopieres fra indeholder hverdage, som ikke er skoledage.

Vinduet indeholder blokken

  • Skemakopiering, ansættelsesforhold

Blokken Skemakopiering, ansættelsesforhold Track info: Display title fra DTU UDV_E2_PLA (1)::A378::A378_SKEMAKOPIER_ANS

Fra dette vindue kan der igangsættes en kopiering af skemabrikker. Der angives initialer og løbenummer (uden joker-tegn) på et ansættelsesforhold samt en fra-uge. Der angives også en til-startuge og en til-slutuge.

Kopieringen foretages når man trykker på knappen "1 Kopier skema".

Alle skemabegivenheder tilknyttet det angivne ansættelsesforhold i fra-ugen kopieres med alle oplysninger på aktiviteter og lokaler og oprettes i de angivne uger på ansættelsesforholdet indtastet i skærmbilledet.

Der oprettes kun skemabrikker på dage, som indgår i aktivitetens skoledagskalender. Hvis en hel uge ikke indeholder gyldige skoledage skubbes til-ugen IKKE for at kompensere for dette.

De nyoprettede skemabegivenheder kan herefter fremsøges på f.eks.:
- A928 Vis ugeskema - aktivitet
- A371 Vis skemabegivenheder for aktivitet
- A384 Generel skemaredigering

Track info: User Help Text fra table UDV_E2_PLA (1)::A378_SKEMAKOPIER_ANS

Blokken indeholder følgende felter:

Ansættelsesforhold: Track info: Prompt fra DCU UDV E2 PLA (1)::A378::ANS MEDARB::Ansættelsesforhold:
Du skal indtaste initialer på det ansættelsesforhold, der skal kopieres fra. Du kan benytte værdiliste til at finde initialer og løbenummer.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A378::ANS_MEDARB::Ansættelsesforhold:
(Løbenr) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A378::ANS MEDARB::LOBENUMMER
Du skal indtaste løbenummer (hører sammen med initialer) på det ansættelsesforhold, der skalkopieres fra. Du kan benytte værdiliste til at finde initialer og løbenummer.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A378::ANS_MEDARB::LOBENUMMER
(Fornavn Track info: Name fra column UDV E2 PER (1)::ANS MEDARB::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::FORNAVN
(Efternavn Track info: Name fra column UDV E2 PER (1)::ANS MEDARB::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::EFTERNAVN
Fra uge Track info: Prompt fra DCU UDV E2 PLA (1)::A378::A378 SKEMAKOPIER ANS::Fra uge
Du skal indtaste den uge, der skal kopieres fra.
Track info: User Help Text fra column UDV_E2_PLA (1)::A378_SKEMAKOPIER_ANS::VFU_VISNING_UGE
Til start uge Track info: Prompt fra DCU UDV E2 PLA (1)::A378::A378 SKEMAKOPIER ANS::Til start uge
Du skal indtaste den uge, hvori programmet skal starte kopieringen.
Track info: User Help Text fra column UDV_E2_PLA (1)::A378_SKEMAKOPIER_ANS::VFU_UGE_TIL_START
Til slut uge Track info: Prompt fra DCU UDV E2 PLA (1)::A378::A378 SKEMAKOPIER ANS::Til slut uge
Du skal indtaste den uge, hvori programmet skal slutte kopieringen.
Track info: User Help Text fra column UDV_E2_PLA (1)::A378_SKEMAKOPIER_ANS::VFU_UGE_TIL_SLUT


Form: A386

Vikarbesætning

Formens primær vindue

Vinduet A386 Vikarbesætning åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • A386 Vikarbesetning
  • Skemabegivenheder
  • Ansættelsesforhold i skema


Window: A386 Vikarbesætning (form: A386)

A386 Vikarbesætning

Beskrivelse af vinduet

Vinduet Vikarbesætning anvendes til at registrere, at en given medarbejder er syg/fraværende, og at skemalægge vikarer på vedkommendes skemabegivenheder i en given periode.

Start- og slutdato skal angives. Desuden skal alle felter i gruppeboksene 'Ansat' og 'Vikar' angives.
Funktionaliteten er den, at først angives alle de tvungne felter samt andre ønskede afgrænsninger, i vinduets øverste del. Dernæst hoppes til vinduets midterste del, hvor der tastes Fremsøg (F8). Derved vises de skemabegivenheder, som passer til afgrænsningerne.

Nu kan vikarbesætningen registreres i systemet ved hjælp af knappen Udfør masseændring.

Der sker herved det at læreren får tillagt den nye rolle, som er indtastet i blokken 'Ansat' (bemærk at medarbejderens skema ikke slettes, men blot ændres). Desuden tilknyttes en vikarlærer til skemabegivenhederne med den rolle, som angivet i gruppeboksen 'Vikar'. Foretag evt. en fornyet fremsøgning for at se ændringerne.

Se også vejledningen om skemaadministration under aktiviteter.

Der er følgende knapper i vinduet

1. Udfør masseændring
Knappen Udfør masseændring benyttes til at registrere de ændringer, der er angivet på de fremsøgte skemabegivenheder.

Vinduet indeholder nedenstående 3 blokke

  • A386 Vikarbesetning
  • Skemabegivenheder
  • Ansættelsesforhold i skema

Blokken A386 Vikarbesetning Track info: Display title fra DTU UDV_E2_PLA (1)::A386::A386_VIKARBESETNING

Track info: User Help Text fra table UDV_E2_PLA (1)::A386_VIKARBESETNING

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 PLA (1)::A386::A386 VIKARBESETNING::Startdato
I dette felt indtastes startdato for den periode, der skal vikarbesættes.
Track info: User Help Text fra column UDV_E2_PLA (1)::A386_VIKARBESETNING::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 PLA (1)::A386::A386 VIKARBESETNING::Slutdato
I dette felt indtastes slutdato for den periode, der skal vikarbesættes.
Track info: User Help Text fra column UDV_E2_PLA (1)::A386_VIKARBESETNING::SLUTDATO
Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A386::AKTIVITETER::Aktivitet
Her angives en aktivitet, hvis alle de skemabegivenheder, der skal besættes med vikaren, er knyttet til én aktivitet.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A386::AKTIVITETER::Aktivitet
Skolefag Track info: Prompt fra DCU UDV E2 PLA (1)::A386::SKOLEFAG::Skolefag
Her angives et skolefag, hvis alle de skemabegivenheder, der skal besættes med vikaren, er knyttet til ét skolefag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A386::SKOLEFAG::Skolefag
Niveau Track info: Prompt fra DCU UDV E2 PLA (1)::A386::SKOLEFAG::Niveau
Her angives et niveau på skolefaget, hvis alle de skemabegivenheder, der skal besættes med vikaren, er knyttet til ét niveau af skolefaget.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A386::SKOLEFAG::Niveau
Lektion Track info: Prompt fra DCU UDV E2 PLA (1)::A386::A386 VIKARBESETNING::Lektion
Her angives en lektion, hvis alle de skemabegivenheder, der skal besættes med vikaren, er knyttet til én lektion.
Track info: User Help Text fra column UDV_E2_PLA (1)::A386_VIKARBESETNING::LEKTION
Init. Track info: Prompt fra DCU UDV E2 PLA (1)::A386::ANS MEDARB::Init.
Her skal angives hvilken lærer der skal have vikar på en del af skemaet.
Track info: User Help Text fra column UDV_E2_PLA (1)::A386_VIKARBESETNING::ANFO_ID
Lbnr. Track info: Prompt fra DCU UDV E2 PLA (1)::A386::ANS MEDARB::Lbnr.
Her skal angives hvilken lærer der skal have vikar på en del af skemaet.
Track info: User Help Text fra column UDV_E2_PLA (1)::A386_VIKARBESETNING::ANFO_ID
Rolle Track info: Prompt fra DCU UDV E2 PLA (1)::A386::SKEMAROLLER::Rolle
Identificerer rollen
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A386::SKEMAROLLER::Rolle
(Init. lærer) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A386::ANS MEDARB::Init.
Her angives initialer på vikaren.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A386::ANS_MEDARB::Init.
Lbnr. Track info: Prompt fra DCU UDV E2 PLA (1)::A386::ANS MEDARB::Lbnr.
Her angives løbenummer på vikaren.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A386::ANS_MEDARB::Lbnr.
Rolle Track info: Prompt fra DCU UDV E2 PLA (1)::A386::SKEMAROLLER::Rolle
Her angives den rolle vikarens skemabegivenheder skal have.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A386::SKEMAROLLER::Rolle

Blokken Skemabegivenheder Track info: Display title fra DTU UDV_E2_PLA (1)::A386::VW_A386

Track info: User Help Text fra table UDV_E2_PLA (1)::VW_A386

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A386::VW A386::Dato
I dette felt vises dato for skemabegivenheden.
Track info: User Help Text fra column UDV_E2_PLA (1)::VW_A386::DATO
Lekt. Track info: Prompt fra DCU UDV E2 PLA (1)::A386::VW A386::Lekt.
Angiver lektionsnummer for denne skemabrik.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A386::LEKTIONSNR
Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A386::VW A386::Starttid
Starttid for denne skemabrik. Starttiden kopieres fra den
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A386::STARTTID
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A386::VW A386::Sluttid
Sluttid for denne skemabrik. Sluttiden kopieres fra den
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A386::SLUTTID
Skolefag Track info: Prompt fra DCU UDV E2 PLA (1)::A386::VW A386::Skolefag
I dette felt vises skolefaget for denne skemabrik.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A386::SKOLEFAG
Niv. Track info: Prompt fra DCU UDV E2 PLA (1)::A386::VW A386::Niv.
I dette felt vises skolefagets niveau.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A386::NIVEAU
Kort betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A386::VW A386::Kort betegnelse
I dette felt vises kort betegnelse for skolefaget med niveau.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A386::KORT_BETEGNELSE
Aktivitet Track info: Prompt fra DCU N/A::Aktivitet
I dette felt ses en aktivitet der er tilknyttet skemabrikken. Der kan være mere end een aktivitet til en skemabrik.
Track info: User Help Text fra DCU N/A::Aktivitet
Lokale Track info: Prompt fra DCU N/A::Lokale
I dette felt et lokale der er tilknyttet skemabrikken. Der kan være mere end eet lokale til een skemabrik.
Track info: User Help Text fra DCU N/A::Lokale
Lokale rolle Track info: Prompt fra DCU N/A::Lokale rolle
I dette felt vises den lokalerolle, som anvendes for det viste lokale.
Track info: User Help Text fra DCU N/A::Lokale#rolle
Minut- norm Track info: Prompt fra DCU N/A::Minut- norm
I dette felt vises en eventuel minutnorm for skemabrikken.
Track info: User Help Text fra DCU N/A::Minut-#norm
Antal akt. Track info: Prompt fra DCU N/A::Antal akt.
I dette felt vises antallet af aktiviteter tilknyttet skemabrikken.
Track info: User Help Text fra DCU N/A::Antal#akt.
Antal lok. Track info: Prompt fra DCU N/A::Antal lok.
I dette felt vises antallet af lokaler tilknyttet skemabrikken.
Track info: User Help Text fra DCU N/A::Antal#lok.

Blokken Ansættelsesforhold i skema Track info: Display title fra DTU UDV_E2_PLA (1)::A386::ANSETTELSESFORHOLD_I_SKEMA

Her vises/registreres de ansættelsesforhold der er knyttet til en skemabegivenhed. Her ses/angives også hvilken skemarolle der er anvendt.

Når der tilknyttes en lærer skal skemabegivenhedens dato ligge i ansættelsesforholdets gyldighedsperiode.

Den anvendte skemarolle afgør:

  • Om der skal genereres timeposter udfra skemabegivenheden
  • Om batchjobbet A401 Skemasammenfald skal checke denne skemabegivenhed for sammenfald
  • Om der skal genereres timeposter for afspadsering udfra skemabegivenheden
  • Om skemabegivenheden skal vises på lærerskemaet (A382 Vis ugeskema - medarbejder) og den tilsvarende udskrift.
  • Hvilken timetype der anvendes ved generering af timeposter.
  • Hvilken lokal aktivitetstype, der anvendes til at finde konteringsaktivitet på timeposter, hvis den skal være anderledes end beregningsaktiviteten.
  • Den anvendte rolletype. Oplysningen anvendes f.eks. til at skelne i mellem skemabegivenheder, der stammer fra eksamen og almindelige skemabegivenheder
    • Track info: User Help Text fra table UDV_E2_PLA (1)::ANSETTELSESFORHOLD_I_SKEMA

    Blokken indeholder følgende felter:

    Init. Track info: Prompt fra DCU UDV E2 PLA (1)::A386::ANS MEDARB::Init.
    Her skal angives hvilken lærer der skal have vikar på en del af skemaet.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A386::ANS_MEDARB::Init.
    Lbnr. Track info: Prompt fra DCU UDV E2 PLA (1)::A386::ANS MEDARB::Lbnr.
    Her angives løbenummeret på lærerens ansættelsesforhold.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A386::ANS_MEDARB::Lbnr.
    Rolle Track info: Prompt fra DCU UDV E2 PLA (1)::A386::SKEMAROLLER::Rolle
    Her angives hvilken rolle lærerens skemabegivenheder skal have efter at vikaren er sat på.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A386::SKEMAROLLER::Rolle


Form: A383

Vis en skemabegivenhed

Formens primær vindue

Vinduet A383 Vis en skemabegivenhed åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skemabegivenheder
  • Ansættelsesforhold
  • Aktiviteter
  • Lokaler


Window: A383 Vis en skemabegivenhed (form: A383)

A383 Vis en skemabegivenhed

Beskrivelse af vinduet

Vinduet Vis en skemabegivenhed anvendes til at fremsøge en skemabegivenhed (Dato, Skolefag, Start- og sluttid mv.) og herefter vise de tilknyttede planlægningsressourcer i tabelformat - dvs. med en linie pr. ressource.

Når en skemabegivenhed fremsøges vises den tilknyttede medarbejder, den tilknyttede aktivitet og det tilknyttede lokale.

Vinduet indeholder nedenstående 4 blokke

  • Skemabegivenheder
  • Ansættelsesforhold
  • Aktiviteter
  • Lokaler

Blokken Skemabegivenheder Track info: Display title fra DTU UDV_E2_PLA (1)::A383::SKEMABEGIVENHEDER

Her vises skemabegivenhederne. Til hver skemabegivenhed kan tilknyttes en eller flere lærere, et eller flere lokaler, en eller flere aktiviteter samt et eller flere EASY-Ø udstyr.

Oplysningerne om tilknyttede aktiviteter, lokaler og ansættelsesforhold ses i de nedenstående blokke. Oplysninger om evt. EASY-Ø udstyr findes på hjælpevinduet A384a Flere EASY-Ø udstyr.
I blokkene henholdsvis hjælpevinduet er det muligt at knytte yderligere aktiviteter, lokaler, ansættelsesforhold og udstyr til skemabegivenheden.

Hvis der er knyttet flere aktiviteter til en skemabegivenhed vil de genererede timer blive fordelt jævnt ud på aktiviteterne uden hensyn til antallet af elever på aktiviteterne.

En skemabegivenhed er knyttet én og kun én dag.

Skemabegivenheder skal overholde følgende regler:

  • Der SKAL tilknyttes mindst et lokale, en lærer eller en aktivitet.
  • Der kan ikke tilknyttes et AMU-kursus til en skemabegivenhed med skolefag.
  • Der kan ikke tilknyttes en øvrig aktivitet til en skemabegivenhed med skolefag.
  • Hvis der angives et skolefag og et hold eller et IV-kursus skal skolefaget i forvejen findes på aktiviteten.
  • En aktivitet må kun skemalægges på dage, som er gyldige skoledage i dens skoledagskalender.
  • Når der tilknyttes en lærer skal skemabegivenhedens dato ligge i ansættelsesforholdets gyldighedsperiode.
  • Der kan ikke tilknyttes en aflyst aktivitet til en skemabegivenhed.

    • På vinduet foretages der ingen kontrol af skemasammenfald. Der checkes kun for skemasammenfald ved kørsel af batchjobbet A401 Skemasammenfald.

    Track info: User Help Text fra table UDV_E2_PLA (1)::SKEMABEGIVENHEDER

    Blokken indeholder følgende felter:

    Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A383::SKEMABEGIVENHEDER:: Dato
    I dette felt vises dato for skemabegivenheden.
    Track info: Short Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::DATO
    Lektion Track info: Prompt fra DCU UDV E2 PLA (1)::A383::SKEMABEGIVENHEDER::Lektion
    Angiver lektionsnummer for denne skemabrik.
    Track info: Short Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::LEKTIONSNR
    Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A383::SKEMABEGIVENHEDER:: Starttid
    Starttid for denne skemabrik. Starttiden kopieres fra den tilknyttede aktivitets ringesystem, men du kan ændre den.

    Starttidspunktet skal være tidligere end sluttidspunktet.

    Track info: Short Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::STARTTID
    Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A383::SKEMABEGIVENHEDER::Sluttid
    Sluttid for denne skemabrik. Sluttiden kopieres fra den tilknyttede aktivitets ringesystem, men du kan ændre den.
    Track info: Short Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::SLUTTID
    Skolefag Track info: Prompt fra DCU UDV E2 PLA (1)::A383::SKOLEFAG::Skolefag
    Kode for et skolefag. Skolen vælger selv koden ved oprettelsen.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A383::SKOLEFAG::Skolefag
    Niv. Track info: Prompt fra DCU UDV E2 PLA (1)::A383::SKOLEFAG::Niv.
    Undervisningsniveau, som kan være "A", "B", "C", "D", "E", "F" eller "-". # "-" angiver at der ikke er niveau på Skolefaget. Ved indtastning kan anvendes 0 for "-", 1 for "A", 2 for "B" o.s.v. # Defaultværdi hentes fra UVM-fag, hvis et sådant er tilknyttet; ellers "-".
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A383::SKOLEFAG::Niv.
    (Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
    Kort betegnelse for skolefaget. Defaultværdi hentes fra UVM-fag, hvis et sådant er tilknyttet.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A383::SKOLEFAG::KORT_BETEGNELSE
    Std.lekt. Track info: Prompt fra DCU UDV E2 PLA (1)::A383::SKEMABEGIVENHEDER::Std.lekt.
    Feltet viser hvor mange standard lektioner denne
    Track info: Short Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::ANTAL_STANDARD_LEKTIONER
    Opdateret af Track info: Prompt fra DCU UDV E2 PLA (1)::A383::SKEMABEGIVENHEDER::Opdateret af
    Dette felt viser brugernavn på den bruger, der sidst opdaterede skemabrikken. Denne oplysning vedligeholdes af systemet.
    Track info: Short Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::OPDINIT
    Opdateret Track info: Prompt fra DCU UDV E2 PLA (1)::A383::SKEMABEGIVENHEDER::Opdateret
    Dette felt viser dato for sidste opdatering af skemabrikken. Denne dato sættes af systemet.
    Track info: Short Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::OPDTID
    Bemærkning Track info: Prompt fra DCU UDV E2 PLA (1)::A383::SKEMABEGIVENHEDER::Bemærkning
    Fri-tekst felt, som f.eks. giver mulighed for at registrere diverse
    Track info: Short Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::BEMERKNING

    Blokken Ansættelsesforhold Track info: Display title fra DTU UDV_E2_PLA (1)::A383::ANSETTELSESFORHOLD_I_SKEMA

    Her vises/registreres de ansættelsesforhold der er knyttet til en skemabegivenhed. Her ses/angives også hvilken skemarolle der er anvendt.

    Når der tilknyttes en lærer skal skemabegivenhedens dato ligge i ansættelsesforholdets gyldighedsperiode.

    Den anvendte skemarolle afgør:

  • Om der skal genereres timeposter udfra skemabegivenheden
  • Om batchjobbet A401 Skemasammenfald skal checke denne skemabegivenhed for sammenfald
  • Om der skal genereres timeposter for afspadsering udfra skemabegivenheden
  • Om skemabegivenheden skal vises på lærerskemaet (A382 Vis ugeskema - medarbejder) og den tilsvarende udskrift.
  • Hvilken timetype der anvendes ved generering af timeposter.
  • Hvilken lokal aktivitetstype, der anvendes til at finde konteringsaktivitet på timeposter, hvis den skal være anderledes end beregningsaktiviteten.
  • Den anvendte rolletype. Oplysningen anvendes f.eks. til at skelne i mellem skemabegivenheder, der stammer fra eksamen og almindelige skemabegivenheder
    • Track info: User Help Text fra table UDV_E2_PLA (1)::ANSETTELSESFORHOLD_I_SKEMA

    Blokken indeholder følgende felter:

    Init. Track info: Prompt fra DCU UDV E2 PLA (1)::A383::ANS MEDARB::Init.
    Ansættelsesforhold tilknyttet denne skemabrik. Du kan tilknytte flere ansættelsesforhold til den samme skemabrik.
    Track info: Short Help Text fra column UDV_E2_PLA (1)::ANSETTELSESFORHOLD_I_SKEMA::ANFO_ID
    Lbnr. Track info: Prompt fra DCU UDV E2 PLA (1)::A383::ANS MEDARB::Lbnr.
    Ansættelsesforhold tilknyttet denne skemabrik. Du kan tilknytte flere ansættelsesforhold til den samme skemabrik.
    Track info: Short Help Text fra column UDV_E2_PLA (1)::ANSETTELSESFORHOLD_I_SKEMA::ANFO_ID
    Rolle Track info: Prompt fra DCU UDV E2 PLA (1)::A383::SKEMAROLLER::Rolle
    Identificerer rollen
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A383::SKEMAROLLER::Rolle
    Minutnorm Track info: Prompt fra DCU UDV E2 PLA (1)::A383::ANSETTELSESFORHOLD I SKEMA::Minutnorm
    Feltet viser minutnormen for præcis dette ansættelsesforhold og denne skemabrik.

    Hvis minutnorm her er udfyldt, så anvendes denne ved beregningerne, når der genereres timeposter. Ellers anvendes minutnorm fundet via minutnormshierarkiet.

    Track info: Short Help Text fra column UDV_E2_PLA (1)::ANSETTELSESFORHOLD_I_SKEMA::MINUTNORM

    Blokken Aktiviteter Track info: Display title fra DTU UDV_E2_PLA (1)::A383::AKTIVITETER_I_SKEMA

    Her vises/registreres hvilke aktiviteter der er knyttet til skemabegivenheden. Der kan tilknyttes flere aktiviteter til den samme skemabegivenhed.

    Hvis der er knyttet flere aktiviteter til en skemabegivenhed vil de genererede timer blive fordelt jævnt ud på aktiviteterne uden hensyn til antallet af elever på aktiviteterne.

    Skemabegivenheder skal overholde følgende regler:

  • Der kan ikke tilknyttes et AMU-kursus til en skemabegivenhed med skolefag.
  • Der kan ikke tilknyttes en øvrig aktivitet til en skemabegivenhed med skolefag.
  • Hvis der angives et skolefag og et hold eller et IV-kursus skal skolefaget i forvejen findes på aktiviteten.
  • En aktivitet må kun skemalægges på dage, som er gyldige skoledage i dens skole-dagskalender.
  • Der kan ikke tilknyttes en aflyst aktivitet til en skemabegivenhed.
  • Ved tilknytning af aktivitet skal skemabegivenhedens dato falde i aktivitetens gyldighedsperiode.
    • Track info: User Help Text fra table UDV_E2_PLA (1)::AKTIVITETER_I_SKEMA

    Blokken indeholder følgende felter:

    Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A383::AKTIVITETER::Aktivitet
    Kode som identificerer aktiviteten.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A383::AKTIVITETER::Aktivitet
    Kort betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A383::AKTIVITETER::Kort betegnelse
    Kort betegnelse for aktiviteten.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A383::AKTIVITETER::Kort betegnelse

    Blokken Lokaler Track info: Display title fra DTU UDV_E2_PLA (1)::A383::LOKALER_I_SKEMA

    Her tilknyttes et lokale til en skemabegivenhed.

    Der skal angives en lokalerolletype. Disse lokalerolletyper angiver anvendelsen af lokalet f.eks. forberedelseslokale, eksaminationslokale, undervisningslokale etc.

    Track info: User Help Text fra table UDV_E2_PLA (1)::LOKALER_I_SKEMA

    Blokken indeholder følgende felter:

    Lokale Track info: Prompt fra DCU UDV E2 PLA (1)::A383::LOKALER::Lokale
    Lokalets nummer
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A383::LOKALER::Lokale
    Lokalenavn Track info: Prompt fra DCU UDV E2 PLA (1)::A383::LOKALER::Lokalenavn
    Lokalets navn
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A383::LOKALER::Lokalenavn
    Lokalerolle Track info: Prompt fra DCU UDV E2 PLA (1)::A383::LOKALEROLLER::Lokalerolle
    Denne attribut definerer entydigt denne lokalerolle.
    Track info: User Help Text fra DCU UDV_E2_PLA (1)::A383::LOKALEROLLER::Lokalerolle


Form: A371

Vis skemabeg. for aktivitet

Formens primær vindue

Vinduet A371 Vis skemabegivenheder for aktivitet åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Aktiviteter
  • Skemabegivenheder


Window: A371 Vis skemabegivenheder for aktivitet (form: A371)

A371 Vis skemabegivenheder for aktivitet

Beskrivelse af vinduet

Vinduet Vis skemabegivenheder for aktivitet anvendes udelukkende til at vise de skemabegivenheder, som er oprettet for den fremsøgte aktivitet.

Navigering ved hjælp af højre musetast

  • Flere lokaler / A375 Flere lokaler
  • Flere lærere / A374 Flere ansættelsesforhold
  • Flere aktiviteter / A376 Flere aktiviteter
  • Flere Easy-Ø udstyr / A931 Flere Easy-Ø udstyr.

Vinduet indeholder nedenstående 2 blokke

  • Aktiviteter
  • Skemabegivenheder

Blokken Aktiviteter Track info: Display title fra DTU UDV_E2_PLA (1)::A371::AKTIVITETER

Her angives den aktivitet og periode for hvilken skemabegivenhederne ønskes vist.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A371::AKTIVITETER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A371::AKTIVITETER::Aktivitet
Her vises det aktivitetsnummer som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::AKTIVITET
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
(Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::BETEGNELSE )
Her vises betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 PLA (1)::A371::AKTIVITETER::Periode
Her vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::STARTDATO
(Slutdato Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::SLUTDATO )
Her vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::SLUTDATO

Blokken Skemabegivenheder Track info: Display title fra DTU UDV_E2_PLA (1)::A371::VW_A371

Track info: User Help Text fra table UDV_E2_PLA (1)::VW_A371

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A371::VW A371::Dato
I dette felt ses skemabegivenhedens dato.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A371::DATO
Lekt. Track info: Prompt fra DCU UDV E2 PLA (1)::A371::VW A371::Lekt.
I dette felt ses skemabegivenhedens lektionsnr.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A371::LEKTIONSNR
Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A371::VW A371::Starttid
I dette felt ses skemabegivenhedens starttid.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A371::STARTTID
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A371::VW A371::Sluttid
I dette felt ses skemabegivenhedens sluttid.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A371::SLUTTID
Std.lekt. Track info: Prompt fra DCU UDV E2 PLA (1)::A371::VW A371::Std.lekt.
I dette felt ses antal standardlektioner som gælder for den aktuelle skemabegivenhed. Kan være blankt, hvilket medfører at systemet selv beregner antallet af standardlektioner.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A371::VW_A371::Std.lekt.
Skolefag Track info: Prompt fra DCU UDV E2 PLA (1)::A371::VW A371::Skolefag
I dette felt ses skolefaget for den aktuelle skemabegivenhed.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A371::SKOLEFAG
Niv. Track info: Prompt fra DCU UDV E2 PLA (1)::A371::VW A371::Niv.
I dette felt ses skemabegivenhedens niveau (hørende til skolefaget).
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A371::NIVEAU
Kort betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A371::VW A371::Kort betegnelse
I dette felt ses kortbetegnelsen for skolefag,niveau.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A371::KORT_BETEGNELSE
Skema- rolle Track info: Prompt fra DCU N/A::Skema- rolle
I dette felt ses skemarollen tilknyttet den aktuelle medarbejder og den aktuelle skemabegivenhed.
Track info: User Help Text fra DCU N/A::Skema-#rolle
Init. Track info: Prompt fra DCU N/A::Init.
I dette felt ses en medarbejder tilknyttet den aktuelle skemabegivenhed. Der kan være flere medarbejdere tilknyttet.
Track info: User Help Text fra DCU N/A::Init.
Lbnr. Track info: Prompt fra DCU N/A::Lbnr.
I dette felt vises medarbejderens initialer.
Track info: User Help Text fra DCU N/A::Lbnr.
Minut- norm Track info: Prompt fra DCU N/A::Minut- norm
Her vises den minutnorm der gælder for skemabegivenheden.
Track info: User Help Text fra DCU N/A::Minut-#norm
Lokale Track info: Prompt fra DCU N/A::Lokale
I dette felt vises et lokale tilknyttet skemabegivenheden.
Track info: User Help Text fra DCU N/A::Lokale
Lokale rolle Track info: Prompt fra DCU N/A::Lokale rolle
I dette felt vises lokalerollen for det aktuelle lokale.
Track info: User Help Text fra DCU N/A::Lokale #rolle
Antal ans. Track info: Prompt fra DCU N/A::Antal ans.
I dette felt vises antal ansættelser tilknyttet skemabegivenheden.
Track info: User Help Text fra DCU N/A::Antal#ans.
Antal akt. Track info: Prompt fra DCU N/A::Antal akt.
I dette felt vises antal aktiviteter tilknyttet skemarollen.
Track info: User Help Text fra DCU N/A::Antal#akt.
Antal lok. Track info: Prompt fra DCU N/A::Antal lok.
I dette felt vises antal lokaler tilknyttet skemarollen.
Track info: User Help Text fra DCU N/A::Antal#lok.
Bemærkning Track info: Prompt fra DCU N/A::Bemærkning
I dette felt vises en evt. bemærkning tilknyttet skemabegivenheden.
Track info: User Help Text fra DCU N/A::Bemærkning
Anlægsnr. Track info: Prompt fra DCU N/A::Anlægsnr.
I dette felt vises anlægsnr. fra Easy-Ø tilknyttet skemabegivenheden.
Track info: User Help Text fra DCU N/A::Anlægsnr.
Antal EASY-Ø udstyr. Track info: Prompt fra DCU N/A::Antal EASY-Ø udstyr.
Antal EASY-Ø udstyr.
Track info: User Help Text fra DCU N/A::Antal #EASY-Ø udstyr.


Form: A373

Vis skemabeg. for ansæt.

Formens primær vindue

Vinduet A373 Vis skemabegivenheder for ansat åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Ans Medarb
  • Skemabegivenheder


Window: A373 Vis skemabegivenheder for ansat (form: A373)

A373 Vis skemabegivenheder for ansat

Beskrivelse af vinduet

Vinduet Vis skemabegivenheder for ansættelsesforhold viser de skemabegivenheder, der er oprettet for det fremsøgte ansættelsesforhold.

Navigering ved hjælp af højre musetast

  • Flere lokaler / A375 Flere lokaler
  • Flere aktiviteter / A376 Flere aktiviteter
  • Flere ansættelsesforhold / A374 Flere ansættelsesforhold
  • Flere ØSE-udstyr / A931 Flere Easy-Ø udstyr.

Vinduet indeholder nedenstående 2 blokke

  • Ans Medarb
  • Skemabegivenheder

Blokken Ans Medarb Track info: Display title fra DTU UDV_E2_PLA (1)::A373::ANS_MEDARB

Track info: User Help Text fra table UDV_E2_PER (1)::ANS_MEDARB

Blokken indeholder følgende felter:

Ansættelsesforhold: Track info: Prompt fra DCU UDV E2 PLA (1)::A373::ANS MEDARB::Ansættelsesforhold:
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::INITIALER
(Lobenummer Track info: Name fra column UDV E2 PER (1)::ANS MEDARB::LOBENUMMER )
I feltet vises ansættelsesforholdets løbenummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::LOBENUMMER
(Fornavn Track info: Name fra column UDV E2 PER (1)::ANS MEDARB::FORNAVN )
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::FORNAVN
(Efternavn Track info: Name fra column UDV E2 PER (1)::ANS MEDARB::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::EFTERNAVN

Blokken Skemabegivenheder Track info: Display title fra DTU UDV_E2_PLA (1)::A373::VW_A373

Track info: User Help Text fra table UDV_E2_PLA (1)::VW_A373

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A373::VW A373::Dato
I dette felt vises skemabegivenhedens dato.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A373::DATO
Lekt. Track info: Prompt fra DCU UDV E2 PLA (1)::A373::VW A373::Lekt.
I dette felt vises skemabegivenhedens lektionsnummer.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A373::LEKTIONSNR
Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A373::VW A373::Starttid
I dette felt vises skemabegivenhedens starttid.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A373::STARTTID
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A373::VW A373::Sluttid
I dette felt vises skemabegivenhedens sluttid.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A373::SLUTTID
Std. lekt. Track info: Prompt fra DCU UDV E2 PLA (1)::A373::VW A373::Std. lekt.
I dette felt vises antal standardlektioner gældende for denne skemabegivenhed.
Feltet kan være blankt, hvilket medfører at systemet selv beregner antallet af standardlektioner.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A373::ANTAL_STANDARD_LEKTIONER
Skole- fag Track info: Prompt fra DCU UDV E2 PLA (1)::A373::VW A373::Skole- fag
I dette felt vises evt. skolefag tilknyttet skemabegivenheden.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A373::SKOLEFAG
Niv. Track info: Prompt fra DCU UDV E2 PLA (1)::A373::VW A373::Niv.
I dette felt vises niveau (hører sammen med skolefag).
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A373::NIVEAU
Kort betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A373::VW A373::Kort betegnelse
I dette felt vises kort betegnelse for skolefaget, hvis der er et sådant tilknyttet skemabegivenheden.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A373::KORT_BETEGNELSE
Rolle Track info: Prompt fra DCU UDV E2 PLA (1)::A373::VW A373::Rolle
I dette felt vises den skemarolle, som gælder for dette ansættelsesforhold på skemabegivenheden.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_A373::SKEMAROLLE
Aktivitet Track info: Prompt fra DCU N/A::Aktivitet
I dette felt vises en aktivitet tilknyttet skemabrikken. Der kan være andre aktiviteter end denne knyttet til skemabegivenheden.
Track info: User Help Text fra DCU N/A::Aktivitet
Kort betegnelse Track info: Prompt fra DCU N/A::Kort betegnelse
I dette felt vises kort betegnelsen for aktiviteten.
Track info: User Help Text fra DCU N/A::Kort betegnelse
Lokale Track info: Prompt fra DCU N/A::Lokale
I dette felt vises et lokale tilknyttet skemabegivenheden. Der kan være andre lokaler end dette.
Track info: User Help Text fra DCU N/A::Lokale
Lokale rolle Track info: Prompt fra DCU N/A::Lokale rolle
I dette felt vises et lokale-rollen for det lokale der er tilknyttet skemabegivenheden.
Track info: User Help Text fra DCU N/A::Lokale #rolle
Minut- norm Track info: Prompt fra DCU UDV E2 PLA (1)::A373::VW A373::Minut- norm
I dette felt vises den minutnorm, der gælder for denne skemabegivenhed og for den viste lærer.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A373::VW_A373::Minut-#norm
Antal ans. Track info: Prompt fra DCU N/A::Antal ans.
I dette felt vises antallet af lærere der er tilknyttet denne skemabegivenhed.
Track info: User Help Text fra DCU N/A::Antal#ans.
Antal lok. Track info: Prompt fra DCU N/A::Antal lok.
I dette felt vises antallet af lokaler, der er tilknyttet den skemabegivenhed.
Track info: User Help Text fra DCU N/A::Antal#lok.
Antal akt. Track info: Prompt fra DCU N/A::Antal akt.
I dette felt vises antallet af aktiviteteter, der et tilknyttet skemabegivenheden.
Track info: User Help Text fra DCU N/A::Antal#akt.
Bemærkning Track info: Prompt fra DCU UDV E2 PLA (1)::A373::VW A373::Bemærkning
I dette felt vises en eventuel bemærkning på skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A373::VW_A373::Bemærkning
Anlægsnr. Track info: Prompt fra DCU N/A::Anlægsnr.
I dette felt vises anlægsnummer på EASY-Ø udstyr tilknyttet skemabegivenheden.
Track info: User Help Text fra DCU N/A::Anlægsnr.
Kort betegnelse Track info: Prompt fra DCU N/A::Kort betegnelse
I dette felt vises kort betegnelsen for anlægsnummeret.
Track info: User Help Text fra DCU N/A::Kort betegnelse
Antal EASY-Ø-udstyr Track info: Prompt fra DCU N/A::Antal EASY-Ø-udstyr
I dette felt vises antal EASY-Ø udstyr tilknyttet skemabegivenheden.
Track info: User Help Text fra DCU N/A::Antal#EASY-Ø-udstyr


Form: A237

Receptionistvindue

Formens primær vindue

Vinduet A237 Receptionistvindue åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgedato
  • Personer
  • Uddannelser
  • Aktivitetsplaceringer
  • Skemabegivenheder


Window: A237 Receptionistvindue (form: A237)

A237 Receptionistvindue

Beskrivelse af vinduet

På vinduet Receptionistvindue kan du fremsøge en elev/kursist på tværs af uddannelsestyper, og lokalisere eleven/kursisten mht. aktivitet og lokale på en dato og tidspunkt.

Vinduet er et opslagsvindue, der kan anvendes i skolens reception, hvor det kan hjælpe til at besvare spontane spørgsmål om, hvilke hold/kurser eleven følger (hjælpevindue A237a), og hvor eleven/kursisten er på et givet tidspunkt (hjælpevindue A237b). Der kan dels tastes søgekriterier ind i den øverste blok, og dels tastes søgekriterier ind i blokken Personer.
I person-blokken fremsøges de personer, der opfylder kriterierne i søgeblokken.

Se også hjælpeteksten til A237a og A237b.

Navigering ved hjælp af højre musetast

  • Aktivitetsplaceringer / A237a Receptionistvindue
  • Skemabegivenheder / A237b Receptionistvindue

Vinduet indeholder nedenstående 3 blokke

  • Søgedato
  • Personer
  • Uddannelser

Blokken Søgedato Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A237::PER_PERIODER

Her angives den dato søgningen skal foretages og evt. oplysninger om værgens CPR-nr. og/eller elevens/kursistens gade.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A237::PER_PERIODER

Blokken indeholder følgende felter:

Værges CPR-nr Track info: Prompt fra DCU UDV E2 PLA (1)::A237::PER PERIODER::Værges CPR-nr
Her kan du indtaste værges cprnummer. Der kan ikke anvendes jokertegn, dvs enten skal du indtaste hele cprnummeret eller også skal feltet være tomt.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A237::PER_PERIODER::Værges CPR-nr
Gade Track info: Prompt fra DCU UDV E2 PLA (1)::A237::PER PERIODER::Gade
Her kan du angive en gade. Der kan anvendes jokertegn. F.eks vil Skov% lede efter alle elever der bor på Skovvej, Skovvænget, Skovsøstien mm.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A237::PER_PERIODER::Gade
Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A237::PER PERIODER::Dato
Her skal du angive en dato. Kun aktivitetsplaceringer, der er gældende på denne dato, vil kunne ses på A237a, og kun skemabrikker på denne dato vil kunne ses på A237b.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A237::PER_PERIODER::Dato

Blokken Personer Track info: Display title fra DTU UDV_E2_PLA (1)::A237::PERSONER

Her vises de personer som svarer til afgrænsningskriterierne i den øverste blok dvs. bl.a. er aktivitetsplacerede på den angivne dato. Det er muligt at foretage yderligere afgrænsning og søgning i blokken.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A237::PERSONER

Blokken indeholder følgende felter:

CPR-nr Track info: Prompt fra DCU UDV E2 PLA (1)::A237::PERSONER::CPR-nr
I feltet vises personens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A237::PERSONER::CPR-nr
Fornavn Track info: Prompt fra DCU UDV E2 PLA (1)::A237::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 PLA (1)::A237::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Sted Track info: Prompt fra DCU UDV E2 PLA (1)::A237::PERSONER::Sted
I feltet vises stednavnet for personens adresse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::STED
Postnr Track info: Prompt fra DCU UDV E2 PLA (1)::A237::POSTNR::Postnr
Feltet viser personens postnr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::PONR_ID
Postdistrikt Track info: Prompt fra DCU UDV E2 PLA (1)::A237::POSTNR::Postdistrikt
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
Telefonnr Track info: Prompt fra DCU N/A::Telefonnr
I dette felt vises personens telefonnummer.
Track info: User Help Text fra DCU N/A::Telefonnr
Fuldtidselev Track info: Prompt fra DCU N/A::Fuldtidselev
I dette felt vises et "J", hvis eleven er tilknyttet en fuldstidsuddannelse.
Track info: User Help Text fra DCU N/A::Fuldtidselev #
ÅUelev Track info: Prompt fra DCU N/A::ÅUelev
I dette felt vises et "J", hvis eleven er tilknyttet en åben uddannelse.
Track info: User Help Text fra DCU N/A::ÅUelev #
AMU-kursist Track info: Prompt fra DCU N/A::AMU-kursist
I dette felt vises et "J", hvis eleven er tilmeldt som AMU-kursist.
Track info: User Help Text fra DCU N/A::AMU-kursist #
IV-kursist Track info: Prompt fra DCU N/A::IV-kursist
I dette felt vises et "J", hvis eleven er tilmeldt som IV-kursist.
Track info: User Help Text fra DCU N/A::IV-kursist

Blokken Uddannelser Track info: Display title fra DTU UDV_E2_PLA (1)::A237::ELEVER

Her findes oplysninger om sammenhænge mellem en person og de uddannelser, personen er elev på.
Track info: User Help Text fra table UDV_E2_ELV (1)::ELEVER

Blokken indeholder følgende felter:

(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::UDDANNELSER::KORT BETEGNELSE )
I feltet vises uddannelsens korte betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDDANNELSER::KORT_BETEGNELSE
Version Track info: Prompt fra DCU UDV E2 PLA (1)::A237::UDDANNELSER::Version
I feltet vises elevens uddannelses- og versionsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER::UDDA_ID
Uddannelsestype Track info: Prompt fra DCU UDV E2 PLA (1)::A237::UDDANNELSER::Uddannelsestype
I dette felt ses en af følgende typer: FUUD (Fuldtidsuddannelse), AUUD (Åben uddannelse), BROB (Brobygger).
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A237::UDDANNELSER::Uddannelsestype #
Skoleforløb Track info: Prompt fra DCU N/A::Skoleforløb
I feltet vises det skoleforløb der er gældende på afgrænsningsdatoen.
Track info: User Help Text fra DCU N/A::Skoleforløb
Skoleperiode Track info: Prompt fra DCU N/A::Skoleperiode
I feltet vises den skoleperiode der er gældende på afgrænsningsdatoen.
Track info: User Help Text fra DCU N/A::Skoleperiode #
Speciale Track info: Prompt fra DCU N/A::Speciale
I feltet vises elevens speciale (som er knyttet til det viste skoleforløb og skoleperiode).
Track info: User Help Text fra DCU N/A::Speciale


Window: A237a Receptionistvindue (form: A237)

A237a Receptionistvindue

Beskrivelse af vinduet

Vinduet Receptionistvindue (a) viser de aktiviteter eleven/kursisten følger på den aktuelle dag.

For aktivitetsplaceringerne vises start- og slutdato.

Oplysningerne vises for den elev, der er markeret på A237 i blokken Personer.

Vinduet indeholder blokken

  • Aktivitetsplaceringer

Blokken Aktivitetsplaceringer Track info: Display title fra DTU UDV_E2_PLA (1)::A237::AKTIVITETSPLACERINGER

Her knyttes oplysninger om Personer og Aktiviteter sammen. Der er tale om oplysninger som allerede findes andre steder i systemet, idet oplysningerne her svarer til oplysninger fra hhv. Holdplaceringer, Kursusplaceringer og IV-kursister.

Oplysningerne oprettes automatisk når der oprettes en Holdplaceringer, en Kursusplaceringer eller en IV-kursist.

Ved oprettelse af Aktivitetsplacering på baggrund af en Holdplacering eller en Kursusplacering kopieres oplysningerne om startdato og slutdato fra Holdplaceringen hhv. Kursusplaceringen. IV-kursister har ikke egen start- og slutdato i forhold til IV-aktiviteten, hvorfor det bliver aktivitetens start- og slutdato, der anvendes på Aktivitetsplaceringen.

Ved oprettelse af en Aktivitetsplacering på baggrund af en Kursusplacering eller en IV-kursist, sættes Logi til værdien fra Kursusplaceringen hhv. IV-kursisten. Ved oprettelse på baggrund af en Holdplacering sættes logi altid til 'J'. Denne oplysning benyttes i forbindelse med skolehjemsbooking.

Track info: User Help Text fra table UDV_E2_ELV (1)::AKTIVITETSPLACERINGER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A237::AKTIVITETER::Aktivitet
I feltet vises aktiviteten på denne aktivitetsplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AKTIVITETSPLACERINGER::AKTI_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A237::AKTIVITETER::Kort betegnelse
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
Fradato Track info: Prompt fra DCU UDV E2 PLA (1)::A237::AKTIVITETSPLACERINGER::Fradato
I feltet vises startdato for personens deltagelse i aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AKTIVITETSPLACERINGER::STARTDATO
Tildato Track info: Prompt fra DCU UDV E2 PLA (1)::A237::AKTIVITETSPLACERINGER::Tildato
I feltet vises slutdato for personens deltagelse i aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AKTIVITETSPLACERINGER::SLUTDATO


Window: A237b Receptionistvindue (form: A237)

A237b Receptionistvindue

Beskrivelse af vinduet

Vinduet Receptionistvindue (b) viser eleven/kursistens skemabegivenheder på den aktuelle dag.

For de enkelte skemabegivenheder vises dato, lektionsnummer, start- og sluttid, skolefag, niveau, aktivitet og lokale.

Oplysningerne vises for den elev, der er markeret på A237 i blokken Personer.

Vinduet indeholder blokken

  • Skemabegivenheder

Blokken Skemabegivenheder Track info: Display title fra DTU UDV_E2_PLA (1)::A237::A237_SKEMABEG

Track info: User Help Text fra table UDV_E2_PLA (1)::A237_SKEMABEG

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A237::A237 SKEMABEG::Dato
I dette felt vises datoen for skemabrikken. Denne dato vil altid være den samme som afgrænsningsdatoen.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A237::A237_SKEMABEG::Dato
Lektionsnr. Track info: Prompt fra DCU UDV E2 PLA (1)::A237::A237 SKEMABEG::Lektionsnr.
I dette felt vises skemabrikkens lektionsnr.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A237::A237_SKEMABEG::Lektionsnr. #
Tidspunkt fra Track info: Prompt fra DCU UDV E2 PLA (1)::A237::A237 SKEMABEG::Tidspunkt fra
I dette felt vises starttidspunkt forskemabrikken.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A237::A237_SKEMABEG::Tidspunkt fra #
Tidspunkt til Track info: Prompt fra DCU UDV E2 PLA (1)::A237::A237 SKEMABEG::Tidspunkt til
I dette felt vises sluttidspunkt forskemabrikken.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A237::A237_SKEMABEG::Tidspunkt til #
Skolefag Track info: Prompt fra DCU N/A::Skolefag
I dette felt vises skolefag for skemabrikken.
Track info: User Help Text fra DCU N/A::Skolefag
Niv. Track info: Prompt fra DCU N/A::Niv.
I dette felt vises skolefagets niveua.
Track info: User Help Text fra DCU N/A::Niv.
Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A237::A237 SKEMABEG::Aktivitet
I dette felt vises elevens aktiviteten på skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A237::A237_SKEMABEG::Aktivitet
Lokale Track info: Prompt fra DCU N/A::Lokale
I dette felt vises et lokale for skemabrikken. Hvis der er flere lokaler tilknyttet, så vises et tilfældigt af disse.
Track info: User Help Text fra DCU N/A::Lokale


Form: A928

Vis ugeskema - Aktivitet

Formens primær vindue

Vinduet A928 Vis ugeskema - aktivitet (Side 1 af 2) åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Afgrænsninger
  • Vis ugeskema - aktivitet
  • Skemabegivenheder


Window: A928 Vis ugeskema - aktivitet (Side 1 af 2) (form: A928)

A928 Vis ugeskema - aktivitet (Side 1 af 2)

Beskrivelse af vinduet

Vinduet Vis ugeskema - aktivitet side 1 viser en aktivitets ugeskema.

Først angiver du aktiviteten og herefter et ugenummer (uge 32 1998 angives således 3298) og/eller en dato. Desuden skal du udfylde felterne Sorter efter lektion og Mandag først med ¿J¿ eller ¿N¿. Herefter trykkes på F8 og systemet skifter til side 2, hvor ugeskemaet vises.

Vinduet indeholder blokken

  • Afgrænsninger

Blokken Afgrænsninger Track info: Display title fra DTU UDV_E2_PLA (1)::A928::A928_AFGR

Her angives afgrænsninger til fremsøgning af skemabegivenheder.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A928::A928_AFGR

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A928::AKTIVITETER::Aktivitet
Kode som identificerer aktiviteten.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::AKTIVITETER::Aktivitet
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises kort betegnelse for aktiviteten.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::AKTIVITETER::KORT_BETEGNELSE
Ugenr. Track info: Prompt fra DCU UDV E2 PLA (1)::A928::A928 AFGR::Ugenr.
I dette felt indtastes ugenummeret for den uge, der ønskes vist.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::A928_AFGR::Ugenr.
Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A928::A928 AFGR::Dato
I dette felt indtastes en dato. Hvis der ikke er indtastet et ugenummer, finder systemet selv ugenummeret udfra datoen. Hvis både ugenummer og dato er indtastet og disse ikke stemmer overens, er det ugenummeret som er mest betydende.
Track info: User Help Text fra column UDV_E2_PLA (1)::A928_AFGR::DATO
Sorter efter lekt. Track info: Prompt fra DCU UDV E2 PLA (1)::A928::A928 AFGR::Sorter efter lekt.
Hvis der indtastes "J", sorteres efter lektionsnummer. Hvis der indtastes "N" sorteres efter skemabrikkens starttid.
Track info: User Help Text fra column UDV_E2_PLA (1)::A928_AFGR::SORTERING
Mandag først Track info: Prompt fra DCU UDV E2 PLA (1)::A928::A928 AFGR::Mandag først
Hvis der indtastes "J" vises for ugedagene mandag, tirsdag, onsdag, torsdag og fredag. Hvis der indtastes "N" vises for ugedaene onsdag, torsdag, fredag, lørdag og søndag.
Track info: User Help Text fra column UDV_E2_PLA (1)::A928_AFGR::MANDAG


Window: A928a - Vis ugeskema - aktivitet (Side 2 af 2) (form: A928)

A928a - Vis ugeskema - aktivitet (Side 2 af 2)

Beskrivelse af vinduet

Vinduet Vis ugeskema - aktivitet side 2 viser aktivitetens ugeskema.

Hvis søgningen er afgrænset med ¿J¿ i feltet Mandag først, vises ugeskemaet fra mandag til fredag. Med ¿N¿ vises onsdag til søndag.

For hver lektion, vises lektionsnr., start- og sluttidspunkt, lokale, ansættelsesforhold og kortbetegnelse fra evt. skolefag.

Navigering ved hjælp af højre musetast

  • Vis een skemabegivenhed / A383 Vis en skemabegivenhed

Vinduet indeholder nedenstående 2 blokke

  • Vis ugeskema - aktivitet
  • Skemabegivenheder

Blokken Vis ugeskema - aktivitet Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A928::PLA_CTRL_BLOCK

Her vises skemaet for aktiviteten.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A928::PLA_CTRL_BLOCK

Blokken indeholder følgende felter:

(Ugedag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A928::PLA CTRL BLOCK::CHAR FIELD8
Her vises den ugedag, skemaet nedenfor vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::PLA_CTRL_BLOCK::CHAR_FIELD8
(Ugedag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A928::PLA CTRL BLOCK::CHAR FIELD9
Her vises den ugedag, skemaet nedenfor vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::PLA_CTRL_BLOCK::CHAR_FIELD9
(Ugedag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A928::PLA CTRL BLOCK::CHAR FIELD3
Her vises den ugedag, skemaet nedenfor vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::PLA_CTRL_BLOCK::CHAR_FIELD3
(Ugedag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A928::PLA CTRL BLOCK::CHAR FIELD4
Her vises den ugedag, skemaet nedenfor vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::PLA_CTRL_BLOCK::CHAR_FIELD4
(Ugedag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A928::PLA CTRL BLOCK::CHAR FIELD5
Her vises den ugedag, skemaet nedenfor vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::PLA_CTRL_BLOCK::CHAR_FIELD5

Blokken Skemabegivenheder Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A928::A382_SKEMABEGIVENHEDER

Her vises de enkelte skemabegivenheder.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A928::A382_SKEMABEGIVENHEDER

Blokken indeholder følgende felter:

(1. ugedag, tid) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A928::A382 SKEMABEGIVENHEDER::LEKTION1
Her vises lektionsnummer og tidspunkt.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::A382_SKEMABEGIVENHEDER::LEKTION1
(2. ugedag, tid) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A928::A382 SKEMABEGIVENHEDER::LEKTION2
Her vises lektionsnummer og tidspunkt.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::A382_SKEMABEGIVENHEDER::LEKTION2
(3. ugedag, tid) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A928::A382 SKEMABEGIVENHEDER::LEKTION3
Her vises lektionsnummer og tidspunkt.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::A382_SKEMABEGIVENHEDER::LEKTION3
(4. ugedag, tid) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A928::A382 SKEMABEGIVENHEDER::LEKTION4
Her vises lektionsnummer og tidspunkt.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::A382_SKEMABEGIVENHEDER::LEKTION4
(5. ugedag, tid) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A928::A382 SKEMABEGIVENHEDER::LEKTION5
Her vises lektionsnummer og tidspunkt.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::A382_SKEMABEGIVENHEDER::LEKTION5
(1. ugedag, lok. / lærer) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A928::A382 SKEMABEGIVENHEDER::LOKALE1
Her vises lokale og lærer for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::A382_SKEMABEGIVENHEDER::LOKALE1
(2. ugedag, lok. / lærer) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A928::A382 SKEMABEGIVENHEDER::LOKALE2
Her vises lokale og lærer for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::A382_SKEMABEGIVENHEDER::LOKALE2
(3. ugedag, lok. / lærer) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A928::A382 SKEMABEGIVENHEDER::LOKALE3
Her vises lokale og lærer for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::A382_SKEMABEGIVENHEDER::LOKALE3
(4. ugedag, lok. / lærer) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A928::A382 SKEMABEGIVENHEDER::LOKALE4
Her vises lokale og lærer for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::A382_SKEMABEGIVENHEDER::LOKALE4
(5. ugedag, lok. / lærer) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A928::A382 SKEMABEGIVENHEDER::LOKALE5
Her vises lokale og lærer for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::A382_SKEMABEGIVENHEDER::LOKALE5
(1. ugedag, skolefag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A928::A382 SKEMABEGIVENHEDER::SKOLEFAG1
Her vises kort-betegnelsen for skemabegivenhedens skolefag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::A382_SKEMABEGIVENHEDER::SKOLEFAG1
(2. ugedag, skolefag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A928::A382 SKEMABEGIVENHEDER::SKOLEFAG2
Her vises kort-betegnelsen for skemabegivenhedens skolefag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::A382_SKEMABEGIVENHEDER::SKOLEFAG2
(3. ugedag, skolefag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A928::A382 SKEMABEGIVENHEDER::SKOLEFAG3
Her vises kort-betegnelsen for skemabegivenhedens skolefag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::A382_SKEMABEGIVENHEDER::SKOLEFAG3
(4. ugedag, skolefag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A928::A382 SKEMABEGIVENHEDER::SKOLEFAG4
Her vises kort-betegnelsen for skemabegivenhedens skolefag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::A382_SKEMABEGIVENHEDER::SKOLEFAG4
(5. ugedag, skolefag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A928::A382 SKEMABEGIVENHEDER::SKOLEFAG5
Her vises kort-betegnelsen for skemabegivenhedens skolefag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A928::A382_SKEMABEGIVENHEDER::SKOLEFAG5


Form: A382

Vis ugeskema - Medarbejder

Formens primær vindue

Vinduet A382 - Vis ugeskema - Ansat (Side 1 af 2) åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Afgrænsninger
  • Vis ugeskema - ansat
  • Skemabegivenheder


Window: A382 - Vis ugeskema - Ansat (Side 1 af 2) (form: A382)

A382 - Vis ugeskema - Ansat (Side 1 af 2)

Beskrivelse af vinduet

Vinduet Vis ugeskema - Ansat side 1 viser en medarbejders ugeskema.

Først anfører du medarbejderens initialer og løbenummer og herefter et ugenummer (uge 32 1998 angives således 3298) og/eller en dato. Desuden skal du udfylde felterne Sorter efter lektion og Mandag først med J eller N. Herefter trykker du på F8 og systemet skifter til side 2, hvor ugeskemaet vises.

Vinduet indeholder blokken

  • Afgrænsninger

Blokken Afgrænsninger Track info: Display title fra DTU UDV_E2_PLA (1)::A382::A382_AFGR

Her anføres de oplysninger, der identificeret hvilke skemabegivenheder, der skal vises.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A382::A382_AFGR

Blokken indeholder følgende felter:

Initialer Track info: Prompt fra DCU UDV E2 PLA (1)::A382::MEDARBEJDERE::Initialer
Medarbejderens initialer
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::MEDARBEJDERE::Initialer
Lbnr. Track info: Prompt fra DCU UDV E2 PLA (1)::A382::A382 AFGR::Lbnr.
Ansættelsesforholdets løbenummer.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::A382_AFGR::Lbnr.
Ugenr. Track info: Prompt fra DCU UDV E2 PLA (1)::A382::A382 AFGR::Ugenr.
I dette felt indtastes ugenummeret for den uge, der ønskes vist.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::A382_AFGR::Ugenr.
Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A382::A382 AFGR::Dato
I dette felt kan du indtaste en dato. Hvis feltet til ugenummeret er tomt, vil systemet selv finde ugenummeret udfra den dato, du har indtastet. Hvis både ugenummer og dato er indtastet, og disse ikke stemmer overens, så er det ugenummeret der beregnes efter.
Track info: User Help Text fra column UDV_E2_PLA (1)::A382_AFGR::DATO
Sorter efter lekt. Track info: Prompt fra DCU UDV E2 PLA (1)::A382::A382 AFGR::Sorter efter lekt.
Hvis man i dett felt angiver et 'J', så vil de viste skemabrikker blive sorteret efter lektionsnummer. Hvis man angiver 'N' vil skemabrikkerne sorteres efter starttidspunkt.

Track info: User Help Text fra column UDV_E2_PLA (1)::A382_AFGR::SORTERING
Mandag først Track info: Prompt fra DCU UDV E2 PLA (1)::A382::A382 AFGR::Mandag først
Hvis der i dette felt angives et 'J', så vil man se ugedagene mandag til og med fredag. Hvis der angives et 'N, så vil man se ugedagene onsdag til og med søndag.

Track info: User Help Text fra column UDV_E2_PLA (1)::A382_AFGR::MANDAG


Window: A382a - Vis ugeskema - ansat (Side 2 af 2) (form: A382)

A382a - Vis ugeskema - ansat (Side 2 af 2)

Beskrivelse af vinduet

Vinduet Vis ugeskema - Ansat side 2 viser medarbejderens ugeskema.

Hvis søgningen er afgrænset med ¿J¿ i feltet Mandag først, vises ugeskemaet fra mandag til fredag. Med ¿N¿ vises onsdag til søndag.

For hver lektion, vises lektionsnr., start- og sluttidspunkt, aktivitet og kortbetegnelse fra evt. skolefag.

Navigering ved hjælp af højre musetast

  • Vis een skemabegivenhed / A383 Vis en skemabegivenhed

Vinduet indeholder nedenstående 2 blokke

  • Vis ugeskema - ansat
  • Skemabegivenheder

Blokken Vis ugeskema - ansat Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A382::PLA_CTRL_BLOCK

Her vises skemaet for medarbejderen.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A382::PLA_CTRL_BLOCK

Blokken indeholder følgende felter:

(Ugedag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A382::PLA CTRL BLOCK::CHAR FIELD8
Her vises den ugedag, skemaet nedenfor vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::PLA_CTRL_BLOCK::CHAR_FIELD8
(Ugedag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A382::PLA CTRL BLOCK::CHAR FIELD9
Her vises den ugedag, skemaet nedenfor vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::PLA_CTRL_BLOCK::CHAR_FIELD9
(Ugedag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A382::PLA CTRL BLOCK::CHAR FIELD3
Her vises den ugedag, skemaet nedenfor vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::PLA_CTRL_BLOCK::CHAR_FIELD3
(Ugedag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A382::PLA CTRL BLOCK::CHAR FIELD4
Her vises den ugedag, skemaet nedenfor vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::PLA_CTRL_BLOCK::CHAR_FIELD4
(Ugedag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A382::PLA CTRL BLOCK::CHAR FIELD5
Her vises den ugedag, skemaet nedenfor vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::PLA_CTRL_BLOCK::CHAR_FIELD5

Blokken Skemabegivenheder Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A382::A382_SKEMABEGIVENHEDER

Her vises de enkelte skemabegivenheder.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A382::A382_SKEMABEGIVENHEDER

Blokken indeholder følgende felter:

(1. ugedag, tid) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A382::A382 SKEMABEGIVENHEDER::LEKTION1
Her vises lektionsnummer og tidspunkt.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::A382_SKEMABEGIVENHEDER::LEKTION1
(2. ugedag, tid) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A382::A382 SKEMABEGIVENHEDER::LEKTION2
Her vises lektionsnummer og tidspunkt.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::A382_SKEMABEGIVENHEDER::LEKTION2
(3. ugedag, tid) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A382::A382 SKEMABEGIVENHEDER::LEKTION3
Her vises lektionsnummer og tidspunkt.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::A382_SKEMABEGIVENHEDER::LEKTION3
(4. ugedag, tid) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A382::A382 SKEMABEGIVENHEDER::LEKTION4
Her vises lektionsnummer og tidspunkt.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::A382_SKEMABEGIVENHEDER::LEKTION4
(5. ugedag, tid) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A382::A382 SKEMABEGIVENHEDER::LEKTION5
Her vises lektionsnummer og tidspunkt.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::A382_SKEMABEGIVENHEDER::LEKTION5
(1. ugedag, lok. / akt.) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A382::A382 SKEMABEGIVENHEDER::LOKALE1
Her vises lokale og aktivitet for skemabegivenheden..
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::A382_SKEMABEGIVENHEDER::LOKALE1
(2. ugedag, lok. / akt.) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A382::A382 SKEMABEGIVENHEDER::LOKALE2
Her vises lokale og aktivitet for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::A382_SKEMABEGIVENHEDER::LOKALE2
(3. ugedag, lok. / akt.) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A382::A382 SKEMABEGIVENHEDER::LOKALE3
Her vises lokale og aktivitet for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::A382_SKEMABEGIVENHEDER::LOKALE3
(4. ugedag, lok. / akt.) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A382::A382 SKEMABEGIVENHEDER::LOKALE4
Her vises lokale og aktivitet for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::A382_SKEMABEGIVENHEDER::LOKALE4
(5. ugedag, lok. / akt.) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A382::A382 SKEMABEGIVENHEDER::LOKALE5
Her vises lokale og aktivitet for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::A382_SKEMABEGIVENHEDER::LOKALE5
(1. ugedag, skolefag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A382::A382 SKEMABEGIVENHEDER::SKOLEFAG1
Her vises kort-betegnelsen for skemabegivenhedens skolefag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::A382_SKEMABEGIVENHEDER::SKOLEFAG1
(2. ugedag, skolefag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A382::A382 SKEMABEGIVENHEDER::SKOLEFAG2
Her vises kort-betegnelsen for skemabegivenhedens skolefag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::A382_SKEMABEGIVENHEDER::SKOLEFAG2
(3. ugedag, skolefag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A382::A382 SKEMABEGIVENHEDER::SKOLEFAG3
Her vises kort-betegnelsen for skemabegivenhedens skolefag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::A382_SKEMABEGIVENHEDER::SKOLEFAG3
(4. ugedag, skolefag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A382::A382 SKEMABEGIVENHEDER::SKOLEFAG4
Her vises kort-betegnelsen for skemabegivenhedens skolefag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::A382_SKEMABEGIVENHEDER::SKOLEFAG4
(5. ugedag, skolefag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A382::A382 SKEMABEGIVENHEDER::SKOLEFAG5
Her vises kort-betegnelsen for skemabegivenhedens skolefag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A382::A382_SKEMABEGIVENHEDER::SKOLEFAG5


Form: A929

Vis ugeskema - Lokale

Formens primær vindue

Vinduet A929 Vis skemabegivenheder - lokale (Side 1 af 2) åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Afgrænsninger
  • Vis ugeskema - lokale
  • Skemabegivenheder


Window: A929 Vis skemabegivenheder - lokale (Side 1 af 2) (form: A929)

A929 Vis skemabegivenheder - lokale (Side 1 af 2)

Beskrivelse af vinduet

Vinduet Vis ugeskema - lokale side 1 viser et lokales ugeskema.

Først angiver du lokalet og herefter et ugenummer (uge 32 1998 angives således 3298) og/eller en dato. Desuden skal du udfylde felterne Sorter efter lektion og Mandag først med ¿J¿ eller ¿N¿. Herefter trykker du på F8, og systemet skifter til side 2, hvor ugeskemaet vises.

Vinduet indeholder blokken

  • Afgrænsninger

Blokken Afgrænsninger Track info: Display title fra DTU UDV_E2_PLA (1)::A929::A929_AFGR

Her angives afgrænsninger til fremsøgning af skemabegivenheder.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A929::A929_AFGR

Blokken indeholder følgende felter:

Lokalenr. Track info: Prompt fra DCU UDV E2 PLA (1)::A929::LOKALER::Lokalenr.
Her vises lokalets navn.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::LOKALER::Lokalenr.
Lokale Track info: Prompt fra DCU UDV E2 PLA (1)::A929::LOKALER::Lokale
Lokalets navn
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::LOKALER::Lokale
Ugenr. Track info: Prompt fra DCU UDV E2 PLA (1)::A929::A929 AFGR::Ugenr.
I dette felt indtastes ugenummeret for den uge, der ønskes vist.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::A929_AFGR::Ugenr.
Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A929::A929 AFGR::Dato
I dette felt indtastes en dato. Hvis der ikke er indtastet et ugenummer, finder systemet selv ugenummeret udfra datoen. Hvis både ugenummer og dato er indtastet og disse ikke stemmer overens, er det ugenummeret som er mest betydende.
Track info: User Help Text fra column UDV_E2_PLA (1)::A929_AFGR::DATO
Sorter efter lekt. Track info: Prompt fra DCU UDV E2 PLA (1)::A929::A929 AFGR::Sorter efter lekt.
Hvis der indtastes "J", sorteres efter lektionsnummer. Hvis der indtastes "N" sorteres efter skemabrikkens starttid.
Track info: User Help Text fra column UDV_E2_PLA (1)::A929_AFGR::SORTERING
Mandag først Track info: Prompt fra DCU UDV E2 PLA (1)::A929::A929 AFGR::Mandag først
Hvis der indtastes "J" vises for ugedagene mandag, tirsdag, onsdag, torsdag og fredag. Hvis der indtastes "N" vises for ugedaene onsdag, torsdag, fredag, lørdag og søndag.
Track info: User Help Text fra column UDV_E2_PLA (1)::A929_AFGR::MANDAG


Window: A929a - Vis ugeskema - lokale (Side 2 af 2) (form: A929)

A929a - Vis ugeskema - lokale (Side 2 af 2)

Beskrivelse af vinduet

Vinduet Vis ugeskema - aktivitet side 2 viser lokalets ugeskema.

Hvis søgningen er afgrænset med ¿J¿ i feltet Mandag først, vises ugeskemaet fra mandag til fredag. Med ¿N¿ vises onsdag til søndag.

For hver lektion, vises lektionsnr., start- og sluttidspunkt, aktivitet, ansættelsesforhold og kortbetegnelse fra evt. skolefag.

Navigering ved hjælp af højre musetast

  • Vis een skemabegivenhed / A383 Vis en skemabegivenhed

Vinduet indeholder nedenstående 2 blokke

  • Vis ugeskema - lokale
  • Skemabegivenheder

Blokken Vis ugeskema - lokale Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A929::PLA_CTRL_BLOCK

Her vises skemaet for lokalet.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A929::PLA_CTRL_BLOCK

Blokken indeholder følgende felter:

(Ugedag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A929::PLA CTRL BLOCK::CHAR FIELD8
Her vises den ugedag, skemaet nedenfor vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::PLA_CTRL_BLOCK::CHAR_FIELD8
(Ugedag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A929::PLA CTRL BLOCK::CHAR FIELD9
Her vises den ugedag, skemaet nedenfor vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::PLA_CTRL_BLOCK::CHAR_FIELD9
(Ugedag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A929::PLA CTRL BLOCK::CHAR FIELD3
Her vises den ugedag, skemaet nedenfor vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::PLA_CTRL_BLOCK::CHAR_FIELD3
(Ugedag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A929::PLA CTRL BLOCK::CHAR FIELD4
Her vises den ugedag, skemaet nedenfor vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::PLA_CTRL_BLOCK::CHAR_FIELD4
(Ugedag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A929::PLA CTRL BLOCK::CHAR FIELD5
Her vises den ugedag, skemaet nedenfor vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::PLA_CTRL_BLOCK::CHAR_FIELD5

Blokken Skemabegivenheder Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A929::A382_SKEMABEGIVENHEDER

Her vises de enkelte skemabegivenheder.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A929::A382_SKEMABEGIVENHEDER

Blokken indeholder følgende felter:

(1. ugedag, tid) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A929::A382 SKEMABEGIVENHEDER::LEKTION1
Her vises lektionsnummer og tidspunkt.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::A382_SKEMABEGIVENHEDER::LEKTION1
(2. ugedag, tid) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A929::A382 SKEMABEGIVENHEDER::LEKTION2
Her vises lektionsnummer og tidspunkt.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::A382_SKEMABEGIVENHEDER::LEKTION2
(3. ugedag, tid) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A929::A382 SKEMABEGIVENHEDER::LEKTION3
Her vises lektionsnummer og tidspunkt.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::A382_SKEMABEGIVENHEDER::LEKTION3
(4. ugedag, tid) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A929::A382 SKEMABEGIVENHEDER::LEKTION4
Her vises lektionsnummer og tidspunkt.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::A382_SKEMABEGIVENHEDER::LEKTION4
(5. ugedag, tid) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A929::A382 SKEMABEGIVENHEDER::LEKTION5
Her vises lektionsnummer og tidspunkt.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::A382_SKEMABEGIVENHEDER::LEKTION5
(1. ugedag, akt. / lærer) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A929::A382 SKEMABEGIVENHEDER::LOKALE1
Her vises aktivitet og lærer.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::A382_SKEMABEGIVENHEDER::LOKALE1
(2. ugedag, akt. / lærer) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A929::A382 SKEMABEGIVENHEDER::LOKALE2
Her vises aktivitet og lærer.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::A382_SKEMABEGIVENHEDER::LOKALE2
(3. ugedag, akt. / lærer) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A929::A382 SKEMABEGIVENHEDER::LOKALE3
Her vises aktivitet og lærer.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::A382_SKEMABEGIVENHEDER::LOKALE3
(4. ugedag, akt. / lærer) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A929::A382 SKEMABEGIVENHEDER::LOKALE4
Her vises aktivitet og lærer.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::A382_SKEMABEGIVENHEDER::LOKALE4
(5. ugedag, akt. / lærer) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A929::A382 SKEMABEGIVENHEDER::LOKALE5
Her vises aktivitet og lærer.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::A382_SKEMABEGIVENHEDER::LOKALE5
(1. ugedag, skolefag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A929::A382 SKEMABEGIVENHEDER::SKOLEFAG1
Her vises kort-betegnelsen for skemabegivenhedens skolefag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::A382_SKEMABEGIVENHEDER::SKOLEFAG1
(2. ugedag, skolefag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A929::A382 SKEMABEGIVENHEDER::SKOLEFAG2
Her vises kort-betegnelsen for skemabegivenhedens skolefag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::A382_SKEMABEGIVENHEDER::SKOLEFAG2
(3. ugedag, skolefag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A929::A382 SKEMABEGIVENHEDER::SKOLEFAG3
Her vises kort-betegnelsen for skemabegivenhedens skolefag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::A382_SKEMABEGIVENHEDER::SKOLEFAG3
(4. ugedag, skolefag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A929::A382 SKEMABEGIVENHEDER::SKOLEFAG4
Her vises kort-betegnelsen for skemabegivenhedens skolefag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::A382_SKEMABEGIVENHEDER::SKOLEFAG4
(5. ugedag, skolefag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A929::A382 SKEMABEGIVENHEDER::SKOLEFAG5
Her vises kort-betegnelsen for skemabegivenhedens skolefag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A929::A382_SKEMABEGIVENHEDER::SKOLEFAG5


Form: A930

Vis ugeskema - Elev

Formens primær vindue

Vinduet A930 Vis ugeskema - elev (Side 1 af 2) åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Afgrænsninger
  • Vis ugeskema - elev
  • Skemabegivenheder


Window: A930 Vis ugeskema - elev (Side 1 af 2) (form: A930)

A930 Vis ugeskema - elev (Side 1 af 2)

Beskrivelse af vinduet

Vinduet Vis ugeskema - elev side 1 viser en elevs ugeskema.

Først angiver du eleven (CPR-nummer og uddannelse) og herefter et ugenummer (uge 32 1998 angives således 3298) og/eller en dato. Desuden skal du udfylde felterne Sorter efter lektion og Mandag først med 'J' eller 'N'. Herefter trykker du på F8 og systemet skifter til side 2, hvor ugeskemaet vises.

Vinduet indeholder blokken

  • Afgrænsninger

Blokken Afgrænsninger Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A930::A930_AFGR

Her angives afgrænsninger til fremsøgning af skemabegivenheder.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A930::A930_AFGR

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 PLA (1)::A930::PERSONER::CPR-nr.
Elevens CPR-nr.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::PERSONER::CPR-nr.
(Fornavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::FORNAVN )
Her vises elevens fornavn(e) og mellemnavn(e).
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::PERSONER::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 ELV (1)::PERSONER::EFTERNAVN )
Her vises elevens efternavn.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::PERSONER::EFTERNAVN
Uddannelse: Track info: Prompt fra DCU UDV E2 PLA (1)::A930::VW A930 COSAUDD::Uddannelse:
I dette felt indtastes elevens uddannelse.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::VW_A930_COSAUDD::Uddannelse:
(Version Track info: Name fra column UDV E2 PLA (1)::VW A930 COSAUDD::VERSION )
I dette felt indtastes versionen for elevens uddannelse.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::VW_A930_COSAUDD::VERSION
Ugenr. Track info: Prompt fra DCU UDV E2 PLA (1)::A930::A930 AFGR::Ugenr.
I dette felt indtastes ugenummeret for den uge, der ønskes vist.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::A930_AFGR::Ugenr.
Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A930::A930 AFGR::Dato
I dette felt indtastes en dato. Hvis der ikke er indtastet et ugenummer, finder systemet selv ugenummeret udfra datoen. Hvis både ugenummer og dato er indtastet og disse ikke stemmer overens, er det ugenummeret som er mest betydende.
Track info: User Help Text fra column UDV_E2_PLA (1)::A930_AFGR::DATO
Sorter efter lekt. Track info: Prompt fra DCU UDV E2 PLA (1)::A930::A930 AFGR::Sorter efter lekt.
Hvis der indtastes "J", sorteres efter lektionsnummer. Hvis der indtastes "N" sorteres efter skemabrikkens starttid.
Track info: User Help Text fra column UDV_E2_PLA (1)::A930_AFGR::SORTERING
Mandag først Track info: Prompt fra DCU UDV E2 PLA (1)::A930::A930 AFGR::Mandag først
Hvis der indtastes "J" vises for ugedagene mandag, tirsdag, onsdag, torsdag og fredag. Hvis der indtastes "N" vises for ugedaene onsdag, torsdag, fredag, lørdag og søndag.
Track info: User Help Text fra column UDV_E2_PLA (1)::A930_AFGR::MANDAG


Window: A930a - Vis ugeskema - elev (Side 2 af 2) (form: A930)

A930a - Vis ugeskema - elev (Side 2 af 2)

Beskrivelse af vinduet

Vinduet Vis ugeskema - elev side 2 viser elevens ugeskema.

Hvis søgningen er afgrænset med ¿J¿ i feltet Mandag først, vises ugeskemaet fra mandag til fredag. Med ¿N¿ vises onsdag til søndag.

For hver lektion, vises lektionsnr., start- og sluttidspunkt, medarbejder, aktivitet og kortbetegnelse fra evt. skolefag.

Navigering ved hjælp af højre musetast

  • Vis een skemabegivenhed / A383 Vis en skemabegivenhed

Vinduet indeholder nedenstående 2 blokke

  • Vis ugeskema - elev
  • Skemabegivenheder

Blokken Vis ugeskema - elev Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A930::PLA_CTRL_BLOCK

Her vises skemaet for eleven.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A930::PLA_CTRL_BLOCK

Blokken indeholder følgende felter:

(Ugedag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A930::PLA CTRL BLOCK::CHAR FIELD8
Her vises den ugedag, skemaet nedenfor vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::PLA_CTRL_BLOCK::CHAR_FIELD8
(Ugedag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A930::PLA CTRL BLOCK::CHAR FIELD9
Her vises den ugedag, skemaet nedenfor vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::PLA_CTRL_BLOCK::CHAR_FIELD9
(Ugedag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A930::PLA CTRL BLOCK::CHAR FIELD3
Her vises den ugedag, skemaet nedenfor vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::PLA_CTRL_BLOCK::CHAR_FIELD3
(Ugedag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A930::PLA CTRL BLOCK::CHAR FIELD4
Her vises den ugedag, skemaet nedenfor vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::PLA_CTRL_BLOCK::CHAR_FIELD4
(Ugedag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A930::PLA CTRL BLOCK::CHAR FIELD5
Her vises den ugedag, skemaet nedenfor vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::PLA_CTRL_BLOCK::CHAR_FIELD5

Blokken Skemabegivenheder Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A930::A382_SKEMABEGIVENHEDER

Her vises de enkelte skemabegivenheder.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A930::A382_SKEMABEGIVENHEDER

Blokken indeholder følgende felter:

(1. ugedag, tid / lærer) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A930::A382 SKEMABEGIVENHEDER::LEKTION1
Her vises lektionsnummer, tidspunkt og lærer.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::A382_SKEMABEGIVENHEDER::LEKTION1
(2. ugedag, tid / lærer) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A930::A382 SKEMABEGIVENHEDER::LEKTION2
Her vises lektionsnummer, tidspunkt og lærer.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::A382_SKEMABEGIVENHEDER::LEKTION2
(3. ugedag, tid / lærer) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A930::A382 SKEMABEGIVENHEDER::LEKTION3
Her vises lektionsnummer, tidspunkt og lærer.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::A382_SKEMABEGIVENHEDER::LEKTION3
(4. ugedag, tid / lærer) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A930::A382 SKEMABEGIVENHEDER::LEKTION4
Her vises lektionsnummer, tidspunkt og lærer.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::A382_SKEMABEGIVENHEDER::LEKTION4
(5. ugedag, tid / lærer) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A930::A382 SKEMABEGIVENHEDER::LEKTION5
Her vises lektionsnummer, tidspunkt og lærer.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::A382_SKEMABEGIVENHEDER::LEKTION5
(1. ugedag, aktivitet) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A930::A382 SKEMABEGIVENHEDER::LOKALE1
Her vises aktivitet for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::A382_SKEMABEGIVENHEDER::LOKALE1
(2. ugedag, aktivitet) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A930::A382 SKEMABEGIVENHEDER::LOKALE2
Her vises aktivitet for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::A382_SKEMABEGIVENHEDER::LOKALE2
(3. ugedag, aktivitet) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A930::A382 SKEMABEGIVENHEDER::LOKALE3
Her vises aktivitet for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::A382_SKEMABEGIVENHEDER::LOKALE3
(4. ugedag, aktivitet) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A930::A382 SKEMABEGIVENHEDER::LOKALE4
Her vises aktivitet for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::A382_SKEMABEGIVENHEDER::LOKALE4
(5. ugedag, aktivitet) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A930::A382 SKEMABEGIVENHEDER::LOKALE5
Her vises aktivitet for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::A382_SKEMABEGIVENHEDER::LOKALE5
(1. ugedag, skolefag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A930::A382 SKEMABEGIVENHEDER::SKOLEFAG1
Her vises kort-betegnelsen for skemabegivenhedens skolefag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::A382_SKEMABEGIVENHEDER::SKOLEFAG1
(2. ugedag, skolefag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A930::A382 SKEMABEGIVENHEDER::SKOLEFAG2
Her vises kort-betegnelsen for skemabegivenhedens skolefag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::A382_SKEMABEGIVENHEDER::SKOLEFAG2
(3. ugedag, skolefag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A930::A382 SKEMABEGIVENHEDER::SKOLEFAG3
Her vises kort-betegnelsen for skemabegivenhedens skolefag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::A382_SKEMABEGIVENHEDER::SKOLEFAG3
(4. ugedag, skolefag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A930::A382 SKEMABEGIVENHEDER::SKOLEFAG4
Her vises kort-betegnelsen for skemabegivenhedens skolefag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::A382_SKEMABEGIVENHEDER::SKOLEFAG4
(5. ugedag, skolefag) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A930::A382 SKEMABEGIVENHEDER::SKOLEFAG5
Her vises kort-betegnelsen for skemabegivenhedens skolefag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A930::A382_SKEMABEGIVENHEDER::SKOLEFAG5


Form: A379

Ledige tider for medarbejder

Formens primær vindue

Vinduet A379 Ledige tider for medarbejder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Afgrænsninger medarbejder
  • Intervaller


Window: A379 Ledige tider for medarbejder (form: A379)

A379 Ledige tider for medarbejder

Beskrivelse af vinduet

Vinduet Ledige tider for medarbejder kan du anvende til at finde ledige tidsrum for en medarbejder, eller til at se hvilke medarbejdere, som ikke er skemalagt i givet tidsrum.

Anvendelse af vinduet giver kun mening, hvis der er lagt skema for medarbejderne.

Bemærkninger

Det muligt at tage udgangspunkt i medarbejdere eller i tidsrummet. Eksempelvis er det muligt, ved fremsøgning af ledige tider for medarbejdere både at tage udgangspunkt i en medarbejder og fremsøge ¿huller¿, hvor vedkommende ikke er skemalagt, eller at tage udgangspunkt i fx en medarbejderafdeling og derefter fremsøge medarbejdere, som er ledige i et givet tidsrum.

Navigering ved hjælp af højre musetast

  • 1 Skemaregistrering / A370 Skemaregistrering
  • 2 Generel skemaredigering / A384 Generel skemaredigering side 1 af 2

Vinduet indeholder nedenstående 2 blokke

  • Afgrænsninger medarbejder
  • Intervaller

Blokken Afgrænsninger medarbejder Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A379::A379_LEDIG

Track info: User Help Text fra table UDV_E2_PLA (1)::A379_LEDIG

Blokken indeholder følgende felter:

Afd.for medarb. Track info: Prompt fra DCU UDV E2 PLA (1)::A379::A379 LEDIG::Afd.for medarb.
I dette felt kan der indtastes afdeling for de ansatte, der skal søges på.
Track info: User Help Text fra column UDV_E2_PLA (1)::A379_LEDIG::AFDELING
Initialer Track info: Prompt fra DCU UDV E2 PLA (1)::A379::MEDARBEJDERE::Initialer
I dette felt kan der indtastes initialer for den lærer, der skal søges på.
Track info: User Help Text fra column UDV_E2_PLA (1)::A379_LEDIG::MEDA_ID
Periode Track info: Prompt fra DCU UDV E2 PLA (1)::A379::A379 LEDIG::Periode
I dette felt indtastes startdato for det tidsinterval, man vil se.
Track info: User Help Text fra column UDV_E2_PLA (1)::A379_LEDIG::STARTDATO
- Track info: Prompt fra DCU UDV E2 PLA (1)::A379::A379 LEDIG:: -
I dette felt indtastes slutdato for det tidsinterval, man vil se.
Track info: User Help Text fra column UDV_E2_PLA (1)::A379_LEDIG::SLUTDATO
Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A379::A379 LEDIG::Starttid
I dette felt indtastes starttid for det tidsrum på dagen, man vil se.
Track info: User Help Text fra column UDV_E2_PLA (1)::A379_LEDIG::STARTTID
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A379::A379 LEDIG::Sluttid
I dette felt indtastes sluttid for det tidsrum på dagen, man vil se.
Track info: User Help Text fra column UDV_E2_PLA (1)::A379_LEDIG::SLUTTID
Skolefag Track info: Prompt fra DCU UDV E2 PLA (1)::A379::SKOLEFAG::Skolefag
Her indtastes værdier for skolefag og niveau
Track info: User Help Text fra column UDV_E2_PLA (1)::A379_LEDIG::SKFA_ID
Niv. Track info: Prompt fra DCU UDV E2 PLA (1)::A379::SKOLEFAG::Niv.
Her indtastes værdier for skolefag og niveau
Track info: User Help Text fra column UDV_E2_PLA (1)::A379_LEDIG::SKFA_ID
Min.int. Track info: Prompt fra DCU UDV E2 PLA (1)::A379::A379 LEDIG::Min.int.
Her angives den mindste størrelse af de ¿huller¿ som skal vises. Default vil dette felt være udfyldt med 45 minutter (oplysning fra trimmeparameter), hvilket forårsager at alle ledige perioder for medarbejderen, som er mindre end 45 minutter ikke vises. Værdien kan ændres.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A379::A379_LEDIG::Min.int.

Blokken Intervaller Track info: Display title fra DTU UDV_E2_PLA (1)::A379::A379_INT

Track info: User Help Text fra table UDV_E2_PLA (1)::A379_INT

Blokken indeholder følgende felter:

Initialer Track info: Prompt fra DCU UDV E2 PLA (1)::A379::A379 INT::Initialer
I dette felt vises initialerne læreren i det ledige tidsrum.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A379_INT::INITIALER
Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A379::A379 INT::Dato
I dette felt vises datoen for det ledige tidsrum.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A379_INT::DATO
Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A379::A379 INT::Starttid
I dette felt vises starttid for det ledige tidsrum.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A379_INT::STARTTID
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A379::A379 INT::Sluttid
I dette felt vises sluttid for det ledige tidsrum.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A379_INT::SLUTTID


Form: A380

Ledige tider for lokale

Formens primær vindue

Vinduet A380 Ledige tider for lokale åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Afgrænsninger lokale
  • Intervaller


Window: A380 Ledige tider for lokale (form: A380)

A380 Ledige tider for lokale

Beskrivelse af vinduet

Vinduet Ledige tider for lokaler kan du anvende til at finde ledige tidsrum for et lokale, eller til at se hvilke lokaler, som ikke er skemalagt i givet tidsrum.

Anvendelse af vinduet giver kun mening, hvis der er lagt skema for lokalerne.

Bemærkninger

Det muligt at tage udgangspunkt i lokaler eller i tidsrummet. Eksempelvis er det muligt, ved fremsøgning af ledige tider for lokaler både at tage udgangspunkt i et lokale og fremsøge ¿huller¿, hvor lokalet ikke er skemalagt, eller at tage udgangspunkt i fx en lokaleafdeling og derefter fremsøge lokaler, som er ledige i et givet tidsrum.

Navigering ved hjælp af højre musetast

  • 1 Skemaregistrering / A370 Skemaregistrering
  • 2 Generel skemaredigering / A384 Generel skemaredigering side 1 af 2

Vinduet indeholder nedenstående 2 blokke

  • Afgrænsninger lokale
  • Intervaller

Blokken Afgrænsninger lokale Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A380::A380_LEDIG

Track info: User Help Text fra table UDV_E2_PLA (1)::A380_LEDIG

Blokken indeholder følgende felter:

Lokale afd. Track info: Prompt fra DCU UDV E2 PLA (1)::A380::LOKALEAFDELINGER::Lokale afd.
I dette felt kan der indtastes en lokaleafdeling.
Track info: User Help Text fra column UDV_E2_PLA (1)::A380_LEDIG::LOAF_ID
(Kort betegnelse Track info: Prompt fra column UDV E2 FYS (1)::LOKALEAFDELINGER::KORT BETEGNELSE )
I dette felt vises en kort betegnelse for lokaleafdelingen.
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALEAFDELINGER::KORT_BETEGNELSE
Lokalenr. Track info: Prompt fra DCU UDV E2 PLA (1)::A380::LOKALER::Lokalenr.
I dette felt kan der indtastes et lokalenr.
Track info: User Help Text fra column UDV_E2_PLA (1)::A380_LEDIG::LOKA_ID
(Lokalenavn Track info: Prompt fra column UDV E2 FYS (1)::LOKALER::LOKALENAVN )
I dette felt vises et navn for lokalet.
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALER::LOKALENAVN
Bygningsnr. Track info: Prompt fra DCU UDV E2 PLA (1)::A380::BYGNINGER::Bygningsnr.
I dette felt kan der indtastes et bygnignsnummer.
Track info: User Help Text fra column UDV_E2_PLA (1)::A380_LEDIG::BYGN_ID
(Betegnelse Track info: Prompt fra column UDV E2 FYS (1)::BYGNINGER::BETEGNELSE )
I dette felt vises en betegnelse for denne bygning.
Track info: Short Help Text fra column UDV_E2_FYS (1)::BYGNINGER::BETEGNELSE
Karakt.1 Track info: Prompt fra DCU UDV E2 PLA (1)::A380::LOKALEKARAKTERISTIKA::Karakt.1
I dette felt kan der første karakteristikum indtastes.
Track info: User Help Text fra column UDV_E2_PLA (1)::A380_LEDIG::LOKR_1_ID
(Kort betegnelse Track info: Prompt fra column UDV E2 FYS (1)::LOKALEKARAKTERISTIKA::KORT BETEGNELSE )
I dette felt vises en kort betegnelse for dette Lokalekarakteristikum. F.eks. "undv.lok."
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALEKARAKTERISTIKA::KORT_BETEGNELSE
Karakt.2 Track info: Prompt fra DCU UDV E2 PLA (1)::A380::LOKALEKARAKTERISTIKA::Karakt.2
I dette felt kan andet karakteristikum indtastes.
Track info: User Help Text fra column UDV_E2_PLA (1)::A380_LEDIG::LOKR_2_ID
(Kort betegnelse Track info: Prompt fra column UDV E2 FYS (1)::LOKALEKARAKTERISTIKA::KORT BETEGNELSE )
I dette felt vises en kort betegnelse for dette Lokalekarakteristikum. F.eks. "undv.lok."
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALEKARAKTERISTIKA::KORT_BETEGNELSE
Karakt.3 Track info: Prompt fra DCU UDV E2 PLA (1)::A380::LOKALEKARAKTERISTIKA::Karakt.3
I dette felt kan tredje karakteristikum indtastes.
Track info: User Help Text fra column UDV_E2_PLA (1)::A380_LEDIG::LOKR_3_ID
(Kort betegnelse Track info: Prompt fra column UDV E2 FYS (1)::LOKALEKARAKTERISTIKA::KORT BETEGNELSE )
I dette felt vises en kort betegnelse for dette Lokalekarakteristikum. F.eks. "undv.lok."
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALEKARAKTERISTIKA::KORT_BETEGNELSE
Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A380::A380 LEDIG::Starttid
I dette felt indtastes starttid for det tidsrum på dagen, man vil se.
Track info: User Help Text fra column UDV_E2_PLA (1)::A380_LEDIG::STARTTID
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A380::A380 LEDIG::Sluttid
I dette felt indtastes sluttid for det tidsrum på dagen, man vil se.
Track info: User Help Text fra column UDV_E2_PLA (1)::A380_LEDIG::SLUTTID
Periode Track info: Prompt fra DCU UDV E2 PLA (1)::A380::A380 LEDIG::Periode
I dette felt indtastes startdato for det tidsinterval, man vil se.
Track info: User Help Text fra column UDV_E2_PLA (1)::A380_LEDIG::STARTDATO
- Track info: Prompt fra DCU UDV E2 PLA (1)::A380::A380 LEDIG:: -
I dette felt indtastes slutdato for det tidsinterval, man vil se.
Track info: User Help Text fra column UDV_E2_PLA (1)::A380_LEDIG::SLUTDATO
Min.int. Track info: Prompt fra DCU UDV E2 PLA (1)::A380::A380 LEDIG::Min.int.
Her angives den mindste størrelse af de 'huller' som skal vises. Default vil dette felt være udfyldt med 45 minutter (oplysning fra trimmeparameter), hvilket forårsager at alle ledige perioder for lokalet, som er mindre end 45 minutter ikke vises. Værdien kan ændres.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A380::A380_LEDIG::Min.int.

Blokken Intervaller Track info: Display title fra DTU UDV_E2_PLA (1)::A380::A380_INT

Track info: User Help Text fra table UDV_E2_PLA (1)::A380_INT

Blokken indeholder følgende felter:

Lokalenr. Track info: Prompt fra DCU UDV E2 PLA (1)::A380::A380 INT::Lokalenr.
I dette felt vises lokalenr for det ledige lokale.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A380_INT::LOKALENR
Lokalenavn Track info: Prompt fra DCU UDV E2 PLA (1)::A380::A380 INT::Lokalenavn
I dette felt vises lokalenavn for det ledige lokale.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A380_INT::LOKALENAVN
Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A380::A380 INT::Dato
I dette felt vises datoen for det ledige tidsrum.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A380_INT::DATO
Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A380::A380 INT::Starttid
I dette felt vises starttid for det ledige tidsrum.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A380_INT::STARTTID
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A380::A380 INT::Sluttid
I dette felt vises sluttid for det ledige tidsrum.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A380_INT::SLUTTID


Form: A462

Søg lokaler

Formens primær vindue

Vinduet A462 Søg Lokaler åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgekriterier
  • Lokaler


Window: A462 Søg Lokaler (form: A462)

A462 Søg Lokaler

Beskrivelse af vinduet

Vinduet Søg Lokaler anvendes til at finde lokaler ud fra et eller flere søgekriterier som f.eks. en bestemt beliggenhed og et bestemt antal specialinstallationer.

Bemærkninger:

Der kan ikke anvendes "wildcards" ( %-tegn mv.) i forbindelse med indtastning af søgekriterier. Til gengæld findes der værdiliste til de fleste af søgefelterne.

Navigering ved hjælp af højre musetast

  • Lokaler / A456 Lokale - Stamoplysninger

Vinduet indeholder nedenstående 2 blokke

  • Søgekriterier
  • Lokaler

Blokken Søgekriterier Track info: Display title fra DTU UDV_E2_FYS (1)::A462::A462_LOKALE_AFGR

I denne blok kan du angive de søgekriterier, som du ønsker at finde lokaler ud fra.
Track info: User Help Text fra table UDV_E2_FYS (1)::A462_LOKALE_AFGR

Blokken indeholder følgende felter:

Bygning Track info: Prompt fra DCU UDV E2 FYS (1)::A462::BYGNINGER::Bygning
Angiv bygningsnummer eller vælg fra værdiliste.
Track info: User Help Text fra DCU UDV_E2_FYS (1)::A462::BYGNINGER::Bygning
Lokaleafdeling Track info: Prompt fra DCU UDV E2 FYS (1)::A462::LOKALEAFDELINGER::Lokaleafdeling
Angiv kode for lokaleafdeling eller vælg fra værdiliste.
Track info: User Help Text fra DCU UDV_E2_FYS (1)::A462::LOKALEAFDELINGER::Lokaleafdeling
(Kort betegnelse Track info: Prompt fra column UDV E2 FYS (1)::LOKALEAFDELINGER::KORT BETEGNELSE )
Kort betegnelse for lokaleafdelingen vises.
Track info: User Help Text fra DCU UDV_E2_FYS (1)::A462::LOKALEAFDELINGER::KORT_BETEGNELSE
Kode Track info: Prompt fra DCU UDV E2 FYS (1)::A462::LOKALEKARAKTERISTIKA::Kode
Kode for lokalekarakteristika
Track info: User Help Text fra DCU UDV_E2_FYS (1)::A462::LOKALEKARAKTERISTIKA::Kode
(Kort betegnelse Track info: Prompt fra column UDV E2 FYS (1)::LOKALEKARAKTERISTIKA::KORT BETEGNELSE )
Kort betegnelse for lokalekarakteristika
Track info: User Help Text fra DCU UDV_E2_FYS (1)::A462::LOKALEKARAKTERISTIKA::KORT_BETEGNELSE
Antal fra Track info: Prompt fra DCU UDV E2 FYS (1)::A462::A462 LOKALE AFGR::Antal fra
Angiv minimum antal specialinstallationer i lokalet (det antal der mindst skal være).
Track info: User Help Text fra column UDV_E2_FYS (1)::A462_LOKALE_AFGR::ANTAL_FRA
Antal til Track info: Prompt fra DCU UDV E2 FYS (1)::A462::A462 LOKALE AFGR::Antal til
Angiv maksimum antal specialinstallationer i lokalet (det antal der max. må være).
Track info: User Help Text fra column UDV_E2_FYS (1)::A462_LOKALE_AFGR::ANTAL_TIL
Kode Track info: Prompt fra DCU UDV E2 FYS (1)::A462::SPECIALINSTALLATIONER::Kode
Angiv kode for specialinstallationen eller vælg fra værdiliste.
Track info: User Help Text fra DCU UDV_E2_FYS (1)::A462::SPECIALINSTALLATIONER::Kode
(Kort betegnelse Track info: Prompt fra column UDV E2 FYS (1)::SPECIALINSTALLATIONER::KORT BETEGNELSE )
Kort betegnelse for specialinstallationen vises.
Track info: User Help Text fra DCU UDV_E2_FYS (1)::A462::SPECIALINSTALLATIONER::KORT_BETEGNELSE
Medtag lukkede lokaler Track info: Prompt fra DCU UDV E2 FYS (1)::A462::A462 LOKALE AFGR::Medtag lukkede lokaler
Angiv med "flueben", om der skal medtages lukkede lokaler i søgningen, dvs. lokaler som ikke gyldige pr. dags dato.
Track info: User Help Text fra column UDV_E2_FYS (1)::A462_LOKALE_AFGR::LUKKET_LOK

Blokken Lokaler Track info: Display title fra DTU UDV_E2_FYS (1)::A462::LOKALER

Her vises resultatet af søgningen, dvs. hvilke lokaler, der opfylder de angivne søgekriterier.
Track info: User Help Text fra DTU UDV_E2_FYS (1)::A462::LOKALER

Blokken indeholder følgende felter:

Lokalenr Track info: Prompt fra DCU UDV E2 FYS (1)::A462::LOKALER::Lokalenr
I dette felt vises lokalets nummer.
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALER::LOKALENR
(Kort betegnelse Track info: Prompt fra column UDV E2 FYS (1)::LOKALER::KORT BETEGNELSE )
I dette feltet vises lokalets korte betegnelse.
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALER::KORT_BETEGNELSE
Bygningsnr Track info: Prompt fra DCU UDV E2 FYS (1)::A462::BYGNINGER::Bygningsnr
I dette felt vises bygningsnummer.
Track info: User Help Text fra DCU UDV_E2_FYS (1)::A462::BYGNINGER::Bygningsnr
Lok.afd. Track info: Prompt fra DCU N/A::Lok.afd.
I dette felt vises kode for lokaleafdelingen.
Track info: User Help Text fra DCU N/A::Lok.afd.
Fradato Track info: Prompt fra DCU UDV E2 FYS (1)::A462::LOKALER::Fradato
I dette felt vises hvornår lokalet er gyldigt fra.
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALER::FRADATO
Tildato Track info: Prompt fra DCU UDV E2 FYS (1)::A462::LOKALER::Tildato
I dette felt vises, hvornår lokalet er gyldigt til.
Track info: User Help Text fra DCU UDV_E2_FYS (1)::A462::LOKALER::Tildato
Und.pl. Track info: Prompt fra DCU UDV E2 FYS (1)::A462::LOKALER::Und.pl.
I dette felt vises antal undervisningspladser.
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALER::UNDERVISNINGSPLADSER
Eks.pl. Track info: Prompt fra DCU UDV E2 FYS (1)::A462::LOKALER::Eks.pl.
I dette felt vises antal eksamenspladser.
Track info: User Help Text fra DCU UDV_E2_FYS (1)::A462::LOKALER::Eks.pl.
Bemærkning Track info: Prompt fra DCU UDV E2 FYS (1)::A462::LOKALER::Bemærkning
I dette felt vises eventuelle bemærkninger til lokalet (hentes fra A456 Lokale - stamoplysninger).
Track info: User Help Text fra DCU UDV_E2_FYS (1)::A462::LOKALER::Bemærkning


Menu: menu.name

Menuindgang Eksamen

Beskrivelse

Menuen Eksamen omfatter de vinduer, der anvendes i forbindelse med at danne eksamensbegivenheder og fordele elever. Derudover giver menuen fx adgang til vinduer, hvori lokale censorer kan oprettes med deres kompetencer.


Form: A658

Eksamensbegivenheder

Formens primær vindue

Vinduet A658 Eksamensbegivenheder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Eksamensbegivenheder
  • Censorer
  • Aktiviteter
  • Eksamensdage
  • Lokaler for eksamen
  • Ansættelsesforhold For Eksamen
  • Tilsyn i lokale
  • A658e EASY-Ø udstyr
  • Elever tilknyttet eksamensbegivenheden
  • Forespørgelsblok


Window: A658 Eksamensbegivenheder (form: A658)

A658 Eksamensbegivenheder

Beskrivelse af vinduet

I vinduet Eksamensbegivenheder kan man oprette og vedligeholde eksamensbegivenheder.

En eksamensbegivenhed er en registrering af at der skal afholdes eksamen i et givet skolefag/niveau, hvem der skal deltage, hvordan, hvor og hvornår det skal foregå.

Ved hjælp af knappen Dan standard individuel plan kan man fordele eleverne på eksamensdagene.

Bemærkninger

Metoden med direkte at registrere hold på dette vindue og dermed knytte alle eleverne til den pågældende eksamen vil typisk anvendes i forbindelse med tilknytning af hold til eksamensbegivenheder, hvor alle eleverne som udgangspunkt skal til eksamen, hvis de følger den pågældende undervisning. Hvis enkelte elever ikke skal til eksamen, kan man efterfølgende ændre eksamensmarkeringerne fra J til N for disse elever og på den måde fjerne eleverne fra eksamensbegivenheden.

Man kan knytte elever fra forskellige hold til den samme eksamensbegivenhed. Her kan A664 Dan eksamensbegivenheder evt. med fordel anvendes

Se også den administrative vejledning om eksamensadministration.

Der er følgende knapper i vinduet

1 Dan std. indv. plan
Ved aktivering af denne knap kan man fordele eleverne ud på et antal eksamensdage. Når man trykker på knappen åbnes et hjælpevindue (se hjælpeteksten til dette for en nærmere beskrivelse).

Navigering ved hjælp af højre musetast

  • Lokaler for eksamenr / A658a Lokaler for eksamen
  • Ans.forhold for eksamen / A658b Ansættelsesforhold for eksamen
  • Elever / A658d Elever

Vinduet indeholder nedenstående 4 blokke

  • Eksamensbegivenheder
  • Censorer
  • Aktiviteter
  • Eksamensdage

Blokken Eksamensbegivenheder Track info: Display title fra DTU UDV_E2_PLA (1)::A658::EKSAMENSBEGIVENHEDER

I denne tabel opbevares oplysninger om eksamensbegivenheder, som kan strække sig over en eller flere dage, med nogle deltagere, en eller flere lærere/censorer i et eller flere lokaler.
En eksamensbegivenhed bruges specifikt til at danne en skemalagt eksamen, hvad enten den er skriftlig eller mundtlig.
Track info: User Help Text fra table UDV_E2_PLA (1)::EKSAMENSBEGIVENHEDER

Blokken indeholder følgende felter:

Begivenhed Track info: Prompt fra DCU UDV E2 PLA (1)::A658::EKSAMENSBEGIVENHEDER::Begivenhed
Her angives navnet på eksamensbegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A658::EKSAMENSBEGIVENHEDER::Begivenhed
Termin Track info: Prompt fra DCU UDV E2 PLA (1)::A658::KALENDERMANEDER::Termin
I dette felt vises måned i indtastningsformatet.

F.eks. '0498'.

Track info: Short Help Text fra column UDV_E2_SYS (1)::KALENDERMANEDER::INDTASTNINGSFORMAT_MDR
Syge/Re-eksamen Track info: Prompt fra DCU UDV E2 PLA (1)::A658::EKSAMENSBEGIVENHEDER::Syge/Re-eksamen
I dette felt kan du angive, om denne eksamensbegivenhed skal opfattes som en syge eller reeksamen. Hvis du angiver J, behandles eksamensbegivenheden som en syge-, reeksamen, hvilket bevirker, at du kan tilknytte aktiviteter og elever, der ikke har samme eksamenstermin som den eksamenstermin, der er angivet på eksamensbegivenheden. Hvis du angiver N eller ingenting skal aktiviteter og elever have samme eksamenstermin som den angivne.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A658::EKSAMENSBEGIVENHEDER::Syge/Re-eksamen
Skolefag Track info: Prompt fra DCU UDV E2 PLA (1)::A658::SKOLEFAG::Skolefag
Her angives hvilket skolefag eleverne skal eksamineres i på eksamensbegivenhed.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSBEGIVENHEDER::SKFA_ID
(Niv.) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A658::SKOLEFAG::NIVEAU
Her angives hvilket niveau eleverne skal eksamineres i på eksamensbegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A658::SKOLEFAG::NIVEAU
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
Off.dato Track info: Prompt fra DCU UDV E2 PLA (1)::A658::EKSAMENSBEGIVENHEDER::Off.dato
Her angives hvornår eksamensbegivenheden må offentliggøres. Datoen bliver brugt som skæring for, hvornår eksamensbegivenheden må kopieres til skemabegivenheder, hvorved oplysningerne om den bliver generelt tilgængelige.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A658::EKSAMENSBEGIVENHEDER::Off.dato
Eval.form Track info: Prompt fra DCU UDV E2 PLA (1)::A658::EVALUERINGSFORMER::Eval.form
Her angives den evalueringsform, som anvendes for denne eksamensbegivenhed.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSBEGIVENHEDER::EVFO_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::EVALUERINGSFORMER::KORT BETEGNELSE )
I feltet vises den korte betegnelse for evalueringsformen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::EVALUERINGSFORMER::KORT_BETEGNELSE
Grundtimer Track info: Prompt fra DCU UDV E2 PLA (1)::A658::EKSAMENSBEGIVENHEDER::Grundtimer
Her angives hvor mange starttimer der skal aflønnes for for denne Eksamensbegivenhed.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSBEGIVENHEDER::GRUNDTIMER
Bemærkning Track info: Prompt fra DCU UDV E2 PLA (1)::A658::EKSAMENSBEGIVENHEDER:: Bemærkning
Her kan du registrere diverse oplysninger på en eksamensbegivenhed. F.eks. hvis eleverne til denne eksamen må medbringe specielt udstyr eller lign.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSBEGIVENHEDER::BEMERKNING

Blokken Censorer Track info: Display title fra DTU UDV_E2_PLA (1)::A658::CENSORTILKNYTNINGER

Her opbevares oplysninger om hvilke udtrukne censorer, der skal medvirke ved en eksamen. Data for beskikkede Censorer vedligeholdes centralt af UVM og udsendes ved hver eksamenstermin.
Track info: User Help Text fra table UDV_E2_PLA (1)::CENSORTILKNYTNINGER

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PLA (1)::A658::VW LOKALECENSORER SKOLER::Init.
Her angives den lokale censor, som skal anvendes på den pågældende eksamensbegivenhed.
Track info: User Help Text fra column UDV_E2_PLA (1)::CENSORTILKNYTNINGER::CELO_ID
Skole Track info: Prompt fra DCU UDV E2 PLA (1)::A658::VW LOKALECENSORER SKOLER::Skole
Her angives den skole den lokale censor er tilknyttet. Det er kombinationen af initialer og skole der entydigt identificerer den lokale censor.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A658::VW_LOKALECENSORER_SKOLER::Skole
CPR-nr. Track info: Prompt fra DCU UDV E2 PLA (1)::A658::VW LOKALECENSORER SKOLER::CPR-nr.
Her vises censorens CPR-nr.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_LOKALECENSORER_SKOLER::CPR_NR
Efternavn Track info: Prompt fra DCU UDV E2 PLA (1)::A658::VW LOKALECENSORER SKOLER::Efternavn
Her vises censorens efternavn.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_LOKALECENSORER_SKOLER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 PLA (1)::A658::VW LOKALECENSORER SKOLER::Fornavn
Her vises censorens fornavn.
Track info: Short Help Text fra column UDV_E2_PLA (1)::VW_LOKALECENSORER_SKOLER::FORNAVN
Særlig censor Track info: Prompt fra DCU UDV E2 PLA (1)::A658::CENSORTILKNYTNINGER::Særlig censor
Dette felt viser om denne censortilknytning er oprettet på baggrund af en beskikning, som er udsendt fra UVM (J), eller om den er oprettet som følge af, at man lokalt har valgt at knytte en censor til en eksamensbegivenhed (N).
Track info: User Help Text fra column UDV_E2_PLA (1)::CENSORTILKNYTNINGER::BESKIKKET

Blokken Aktiviteter Track info: Display title fra DTU UDV_E2_PLA (1)::A658::AKTIVITETER_I_EKSAMENSBEGIV

Denne tabel indeholder oplysninger om hvilke aktiviteter, der er tilknyttet hvilke eksamensbegivenheder.
Bemærk at hvis man her registrerer en aktivitet, vil alle eleverne fra aktiviteten - som følger det pågældende skolefag/niveau - og ikke er fritaget for eksamen - blive knyttet til eksamensbegivenheden, uanset om de i forvejen har en eksamensmarkering. Samtidig sættes der så eksamensmarkering på disse elever. Når der tilknyttes en aktivitet til en eksamensbegivenhed foretages der et check af, at den pågældende aktivitet og skolefaget angivet på eksamensbegivenheden er knyttet sammen via Skolefag på hold.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A658::AKTIVITETER_I_EKSAMENSBEGIV

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A658::AKTIVITETER::Aktivitet
Her angives den aktivitet, som skal knyttes til eksamensbegivenheden.
Track info: User Help Text fra column UDV_E2_PLA (1)::AKTIVITETER_I_EKSAMENSBEGIV::AKTI_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A658::AKTIVITETER::Kort betegnelse
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A658::AKTIVITETER::Betegnelse
Her vises betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 PLA (1)::A658::AKTIVITETER::Startdato
Her vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 PLA (1)::A658::AKTIVITETER::Slutdato
Her vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::SLUTDATO

Blokken Eksamensdage Track info: Display title fra DTU UDV_E2_PLA (1)::A658::EKSAMENSDAGE

I blokken Eksamensdage findes oplysninger om de enkelte eksamensdage - dato, tid, pauser, lokaler, lærere og skemaroller - som er knyttet til eksamensbegivenheden. Når der oprettes en ny eksamensdag tjekker systemet, om der allerede findes eksamensdage. Hvis det er tilfældet kopieres oplysninger om lokaler og tilknyttede ansættelsesforhold til denne eksamensdag. Der kopieres altid fra den eksamensdag der ligger umiddelbart før den nye eksamensdag. Dvs. man kan med fordel oprette en eksamensdag med tilknytning af lærere og lokaler, og så derefter oprette de næste eksamensdage.

Bemærk, at de tilknyttede ansættelsesforhold og lokaler dannes bagom, og derfor ikke umiddelbart kan ses på vinduerne. Man skal fremsøge dem på vinduerne(F8).

Track info: User Help Text fra DTU UDV_E2_PLA (1)::A658::EKSAMENSDAGE

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A658::EKSAMENSDAGE::Dato
Her angives hvilken dato den pågældende eksamensdag finder sted.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSDAGE::DATO
Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A658::EKSAMENSDAGE::Starttid
Her angives, hvornår en begivenhed starter. Default anvendes trimmeværdien EksamensDagStart.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSDAGE::STARTTID
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A658::EKSAMENSDAGE::Sluttid
Her angives, hvornår en begivenhed slutter. Default anvendes trimmeværdien EksamensDagSlut.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSDAGE::SLUTTID
Pause 1 Start Track info: Prompt fra DCU UDV E2 PLA (1)::A658::EKSAMENSDAGE::Pause 1 Start
Her angives starttiden for den første af ialt tre pauser på denne Eksamensdag. Denne er nødvendig for at kunne tilrettelægge de individuelle eksaminer på den givne dag.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSDAGE::PAUSESTART1
Pause 1 Slut Track info: Prompt fra DCU UDV E2 PLA (1)::A658::EKSAMENSDAGE::Pause 1 Slut
Her angives sluttiden for den første af ialt tre pauser på denne Eksamensdag. Denne er nødvendig for at kunne tilrettelægge de individuelle eksaminer på den givne dag.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSDAGE::PAUSESLUT1
Pause 2 Start Track info: Prompt fra DCU UDV E2 PLA (1)::A658::EKSAMENSDAGE::Pause 2 Start
Her angives starttiden for den anden af ialt tre pauser på denne Eksamensdag. Denne er nødvendig for at kunne tilrettelægge de individuelle eksaminer på den givne dag.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSDAGE::PAUSESTART2
Pause 2 Slut Track info: Prompt fra DCU UDV E2 PLA (1)::A658::EKSAMENSDAGE::Pause 2 Slut
Her angives sluttiden for den anden af ialt tre pauser på denne Eksamensdag. Denne er nødvendig for at kunne tilrettelægge de individuelle eksaminer på den givne dag.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSDAGE::PAUSESLUT2
Pause 3 Start Track info: Prompt fra DCU UDV E2 PLA (1)::A658::EKSAMENSDAGE::Pause 3 Start
Her angives starttiden for den tredie af ialt tre pauser på denne Eksamensdag. Denne er nødvendig for at kunne tilrettelægge de individuelle eksaminer på den givne dag.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSDAGE::PAUSESTART3
Pause 3 Slut Track info: Prompt fra DCU UDV E2 PLA (1)::A658::EKSAMENSDAGE::Pause 3 Slut
Her angives sluttiden for den tredie af ialt tre pauser på denne Eksamensdag. Denne er nødvendig for at kunne tilrettelægge de individuelle eksaminer på den givne dag.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSDAGE::PAUSESLUT3
Lokalenr. Track info: Prompt fra DCU N/A::Lokalenr.
Her vises nummeret for det første lokale, der er tilknyttet den pågældende eksamensdag.
Track info: User Help Text fra DCU N/A::Lokalenr.
Lok. rolle Track info: Prompt fra DCU N/A::Lok. rolle
Her vises lokalerolle for lokalet med det viste lokalenummer.
Track info: User Help Text fra DCU N/A::Lok.#rolle
Flere lok. Track info: Prompt fra DCU N/A::Flere lok.
Her vil det være markeret med et "J", hvis der er tilknyttet flere lokaler end det viste til den pågældende eksamensdag.
Track info: User Help Text fra DCU N/A::Flere#lok.
Init. Track info: Prompt fra DCU N/A::Init.
Her vises initialer for det første tilknyttede ansættelsesforhold.
Track info: User Help Text fra DCU N/A::Init.
Lbnr. Track info: Prompt fra DCU N/A::Lbnr.
Her vises løbenummer for det første tilknyttede ansættelsesforhold.
Track info: User Help Text fra DCU N/A::Lbnr.
Skema rolle Track info: Prompt fra DCU N/A::Skema rolle
Her vises den skemarolle, hvormed det viste ansættelsesforhold indgår i skemabegivenheden.
Track info: User Help Text fra DCU N/A::Skema#rolle
Flere ans. Track info: Prompt fra DCU N/A::Flere ans.
Her vil det være markeret med et "J", hvis der er tilknyttet flere ansættelsesforhold end det viste.
Track info: User Help Text fra DCU N/A::Flere#ans.


Window: A658a Lokaler for eksamen (form: A658)

A658a Lokaler for eksamen

Beskrivelse af vinduet

I vinduet Lokaler for eksamen kan man knytte lokaler til en eksamensdag.

Det registreres desuden, hvilken Rolle det pågældende lokale har på den pågældende eksamensdag.

Navigering ved hjælp af højre musetast

  • EASY-Ø udstyr / A658e EASY-Ø udstyr
  • Tilsyn i lokale / A658c Tilsyn i lokale

Vinduet indeholder blokken

  • Lokaler for eksamen

Blokken Lokaler for eksamen Track info: Display title fra DTU UDV_E2_PLA (1)::A658::LOKALER_FOR_EKSAMEN

Her opbevares oplysninger om hvilke lokaler, der skal anvendes til hvilke eksaminer. Det registreres desuden hvordan lokalet anvendes på den pågældende dag.
Track info: User Help Text fra table UDV_E2_PLA (1)::LOKALER_FOR_EKSAMEN

Blokken indeholder følgende felter:

Lokalenr. Track info: Prompt fra DCU UDV E2 PLA (1)::A658::LOKALER::Lokalenr.
Her angives hvilket lokale, der skal anvendes den pågældende dag.
Track info: User Help Text fra column UDV_E2_PLA (1)::LOKALER_FOR_EKSAMEN::LOKA_ID
Lokalenavn Track info: Prompt fra DCU UDV E2 PLA (1)::A658::LOKALER::Lokalenavn
I dette felt vises et navn for lokalet.
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALER::LOKALENAVN
Rolle Track info: Prompt fra DCU UDV E2 PLA (1)::A658::VW LOKROLLER::Rolle
I dette felt kan du angive, den lokalerolle der skal anvendes.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A658::VW_LOKROLLER::Rolle
(Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::VW LOKROLLER::LOKROLLE KORT BETEGNELSE )
I dette felt vises kort betegnelse for lokalerollen.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A658::VW_LOKROLLER::LOKROLLE_KORT_BETEGNELSE
Type Track info: Prompt fra DCU UDV E2 PLA (1)::A658::VW LOKROLLER::Type
I dette felt kan du angive, den lokalerolletype der skal anvendes.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A658::VW_LOKROLLER::Type
(Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::VW LOKROLLER::LOKROTYP KORT BETEGNELSE )
I dette felt vises kort betegnelsen for den valgte lokalerolletype.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A658::VW_LOKROLLER::LOKROTYP_KORT_BETEGNELSE


Window: A658b Ansættelsesforhold for eksamen (form: A658)

A658b Ansættelsesforhold for eksamen

Beskrivelse af vinduet

I vinduet Ansættelsesforhold for eksamen kan man tilknytte en række ansættelsesforhold til en eksamensdag.

I feltet Skemarolle registreres, hvordan den ansatte deltager - som eksaminator, eksamensvagt e.l.

Tilsyn til en eksamen registreres på et selvstændigt vindue B358 Registrering af tilsyn.

Vinduet indeholder blokken

  • Ansættelsesforhold For Eksamen

Blokken Ansættelsesforhold For Eksamen Track info: Display title fra DTU UDV_E2_PLA (1)::A658::ANSETTELSESFORHOLD_FOR_EKSAMEN

Denne tabel sammenknytter ansættelseforhold og eksamensdage og registrerer, hvilke af skolens ansatte der indgår på en eksamensdag og med hvilken rolle. Disse oplysninger kopieres til ansættelsesforhold i skema ved offentliggørelse af eksamensbegivenheden.
Track info: User Help Text fra table UDV_E2_PLA (1)::ANSETTELSESFORHOLD_FOR_EKSAMEN

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PLA (1)::A658::ANS MEDARB::Init.
Her angives det ansættelsesforhold, som skal deltage på den pågældende eksamensdag.
Track info: User Help Text fra column UDV_E2_PLA (1)::ANSETTELSESFORHOLD_FOR_EKSAMEN::ANFO_ID
Lbnr. Track info: Prompt fra DCU UDV E2 PLA (1)::A658::ANS MEDARB::Lbnr.
Her angives det løbenummer som skal deltage på den pågældende eksamensdag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A658::ANS_MEDARB::Lbnr.
Efternavn Track info: Prompt fra DCU UDV E2 PLA (1)::A658::ANS MEDARB::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 PLA (1)::A658::ANS MEDARB::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::FORNAVN
Skema rolle Track info: Prompt fra DCU UDV E2 PLA (1)::A658::SKEMAROLLER::Skema rolle
Her angives hvordan ansættelsesforholdet indgår på eksamensdagen. Vha. skemarollen indikeres det om den ansatte er eksaminator, eksamensvagt, censor etc. på den pågældende dag.
Track info: User Help Text fra column UDV_E2_PLA (1)::ANSETTELSESFORHOLD_FOR_EKSAMEN::SKEMAROL_ID


Window: A658c Tilsyn i lokale (form: A658)

A658c Tilsyn i lokale

Beskrivelse af vinduet

I vinduet Tilsyn i lokale kan man se, hvilke medarbejdere der er tilknyttet som tilsyn i dette lokale på denne dato. Vinduet er et rent vis vindue, hvis man ønsker at tilføje eller ændre i tilsyn skal det ske på vinduet B358 Registrering af tilsyn i lokale.

Vinduet indeholder blokken

  • Tilsyn i lokale

Blokken Tilsyn i lokale Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A658::TILSYN_LOKFOEK_VW

Denne blok indeholder oplysninger om, hvilke medarbejdere der skal fungere som tilsyn ved forskellige eksamensbegivenheder. Tilsynet er registreret pr lokale og dato.
Track info: User Help Text fra table UDV_E2_PLA (1)::TILSYN_LOKFOEK_VW

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PLA (1)::A658::TILSYN LOKFOEK VW::Init.
I dette felt vises initialer for den medarbejder der skal fungere som tilsyn.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A658::TILSYN_LOKFOEK_VW::Init.
Fornavn Track info: Prompt fra DCU UDV E2 PLA (1)::A658::TILSYN LOKFOEK VW::Fornavn
I dette felt vises fornavn på den medarbejder der skal fungere som tilsyn.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A658::TILSYN_LOKFOEK_VW::Fornavn
Efternavn Track info: Prompt fra DCU UDV E2 PLA (1)::A658::TILSYN LOKFOEK VW::Efternavn
I dette felt vises efternavn på den medarbejder der skal fungere som tilsyn.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A658::TILSYN_LOKFOEK_VW::Efternavn
Skemar. Track info: Prompt fra DCU UDV E2 PLA (1)::A658::TILSYN LOKFOEK VW::Skemar.
I dette felt vises hvilken rolle den pågældende medarbejder har.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A658::TILSYN_LOKFOEK_VW::Skemar.
Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A658::TILSYN LOKFOEK VW::Starttid
I dette felt vises starttid for dette tilsyn.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A658::TILSYN_LOKFOEK_VW::Starttid
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A658::TILSYN LOKFOEK VW::Sluttid
I dette felt vises sluttid for dette tilsyn.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A658::TILSYN_LOKFOEK_VW::Sluttid


Window: A658e EASY-Ø udstyr (form: A658)

A658e EASY-Ø udstyr

Beskrivelse af vinduet

I vinduet EASY-Ø udstyr kan man registrere, hvilket udstyr der skal anvendes i lokalet på den pågældende eksamensdag. Det registrerede udstyr medtages på udskriften A939 Pedelliste.

Vinduet indeholder blokken

  • A658e EASY-Ø udstyr

Blokken A658e EASY-Ø udstyr Track info: Display title fra DTU UDV_E2_PLA (1)::A658::EASYO_UDSTYR_FOR_LOKALER

I denne blok opbevares oplysninger om, hvilket EASY-Ø udstyr, der skal anvendes i et givent eksamenslokale.
Track info: User Help Text fra table UDV_E2_PLA (1)::EASYO_UDSTYR_FOR_LOKALER

Blokken indeholder følgende felter:

Anlægsnr. Track info: Prompt fra DCU UDV E2 PLA (1)::A658::OSE UDSTYR VW::Anlægsnr.
I dette felt kan du angive anlægsnummeret for det EASY-Ø udstyr, der skal være til rådighed i lokalet på denne eksamensdag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A658::OSE_UDSTYR_VW::Anlægsnr.
Betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A658::OSE UDSTYR VW::Betegnelse
I dette felt kan du se kort betegnelsen for det EASY-Ø udstyr, der skal være til rådighed i lokalet på denne eksamensdag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A658::OSE_UDSTYR_VW::Betegnelse


Window: A658d Elever (form: A658)

A658d Elever

Beskrivelse af vinduet

I vinduet Elever kan man se, hvilke elever der er knyttet til en eksamensbegivenheden.

Du kan tilføje flere elever ved at indtaste enten CPR-nr. og uddannelse eller ved at vælge eleven fra værdilisten. Der kan kun tilknyttes elever, som følger skolefaget/niveauet med den aktuelle eksamenstermin. Dog er den 'rigtige' eksamenstermin ikke nogen betingelse, hvis det på eksamensbegivenheden er anført, at det er en syge-/reeksamen.

Bemærkninger

Ved at anføre et CPR-nr. kan man her tilknytte enkelte elever til en eksamensbegivenhed i modsætning til på selve A658 Eksamensbegivenheder hvor man kun kan tilknytte hele hold.

Tilknytning af elever til en eksamensbegivenhed i dette vindue anvendes bl.a. når elever skal til sygeeksamen.

Vinduet indeholder blokken

  • Elever tilknyttet eksamensbegivenheden

Blokken Elever tilknyttet eksamensbegivenheden Track info: Display title fra DTU UDV_E2_PLA (1)::A658::ELEVER_I_EKSAMENSBEGIVENHEDER

Her opbevares oplysninger om hvilke elever, der deltager i hvilke eksamensbegivenheder. Desuden angives det om eleven er frameldt og om denne framelding er sket rettidigt.
Track info: User Help Text fra table UDV_E2_PLA (1)::ELEVER_I_EKSAMENSBEGIVENHEDER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 PLA (1)::A658::ELEVER W::CPR-nr.
Her angives den elev, som skal tilknyttes eksamensbegivenheden.
Track info: User Help Text fra column UDV_E2_PLA (1)::ELEVER_I_EKSAMENSBEGIVENHEDER::ELEV_ID
Udd. Track info: Prompt fra DCU UDV E2 PLA (1)::A658::ELEVER W::Udd.
Her angives den uddannelse eleven følger.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A658::ELEVER_W::Udd.
Ver. Track info: Prompt fra DCU UDV E2 PLA (1)::A658::ELEVER W::Ver.
Her angives den version af uddannelsen eleven følger.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A658::ELEVER_W::Ver.
Efternavn Track info: Prompt fra DCU UDV E2 PLA (1)::A658::ELEVER W::Efternavn
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 PLA (1)::A658::ELEVER W::Fornavn
I dette felt vises elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::FORNAVN


Window: Dan indv. planer (form: A658)

Dan indv. planer

Beskrivelse af vinduet

I vinduet Dan indv. planer kan man angive en række parametre der anvendes ved dannelse af de individuelle planer for denne eksamensbegivenhed. Der kan bl.a. angives, hvorvidt eksaminationstiden for en elev skal hentes fra skolefaget eller fra eksamensdagen, samt sorteringskriterier.

Der er følgende knapper i vinduet

1 Dan
Denne knap igangsætter selve dannelsen af eksamensdage og dertilhørende individuelle eksamensplaner for eleverne.
2 Fortryd
Du kan fortryde dannelsen ved tryk på denne knap

Vinduet indeholder blokken

  • Forespørgelsblok

Blokken Forespørgelsblok Track info: Display title fra DTU UDV_E2_PLA (1)::A658::QMS_CTRL_BLOCK

I vinduet Dan indv. planer kan man angive en række parametre der anvendes ved dannelse af de individuelle planer for denne eksamensbegivenhed. Der kan bl.a. angives, hvorvidt eksaminationstiden for en elev skal hentes fra skolefag eller fra eksamensdagen, samt sorteringskriterier.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A658::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Første eksamensdag Track info: Prompt fra DCU N/A::Første eksamensdag
Her angives datoen for den første eksamensdag. Hvis det er nødvendigt med flere dage for at kunne placere alle eleverne, vil de blive placeret umiddelbart herefter.
Track info: User Help Text fra DCU N/A::Første eksamensdag
Eksaminationstid fra fag Track info: Prompt fra DCU N/A::Eksaminationstid fra fag
Her angives om eksaminationstid skal hentes fra faget
Track info: User Help Text fra DCU N/A::Eksaminationstid fra fag
eller dag Track info: Prompt fra DCU N/A::eller dag
Her angives om eksaminationstid skal hentes fra eksamensdagen
Track info: User Help Text fra DCU N/A::eller dag
Sorter i fald. orden Track info: Prompt fra DCU N/A::Sorter i fald. orden
Her angives om eleverne skal sorteres i faldende orden.
Track info: User Help Text fra DCU N/A::Sorter i fald. orden
Start sortering Track info: Prompt fra DCU N/A::Start sortering
Her angives en tekst på max 5 bogstaver. Eleverne sorteres i stigende alfabetisk orden hvis der angives en tekst og man har skrevet N i det foregående felt. Hvis man angiver en tekst og har skrevet J i det foregående felt sorteres eleverne i faldende alfabetisk orden.
Track info: User Help Text fra DCU N/A::Start sortering


Form: A664

Dan eksamensbegivenheder

Formens primær vindue

Vinduet A664 Dan eksamensbegivenheder (side 1 af 2) åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgekriterier
  • Mulige eksamensdeltagere
  • Dan/tilknyt eksamensbegivenhed


Window: A664 Dan eksamensbegivenheder (side 1 af 2) (form: A664)

A664 Dan eksamensbegivenheder (side 1 af 2)

Beskrivelse af vinduet

Vinduet Dan eksamensbegivenheder anvendes til at tilknytte eleverne til konkrete eksamensbegivenheder med udgangspunkt i eksamensmarkeringer på elever, som endnu ikke er tilknyttet tilsvarende eksamensbegivenheder.

Vinduet består af to sider. På denne side kan man angive, hvilke eksamensmarkeringer man ønsker at finde frem. Det er muligt, at afgrænse på Skolefag/ niveau/ evalueringsform, termin, uddannelse/ version, Forløbsgruppe/ skoleforløb og hold. Når man har afgrænset, trykkes på knappen søg. Herefter skifter systemet til side 2 som viser de elever med eksamensmarkeringer (med J) svarende til afgrænsningerne, og hvor eksamensmarkeringerne ikke allerede er knyttet til eksamensbegivenheder (dvs. de elever som endnu ikke er tilknyttet eksamensbegivenheder).

Bemærkninger

Den måde at knytte elever til eksamen, som dette vindue lægger op til, vil typisk finde anvendelse på fuldtidsuddannelser, hvor alle eleverne ikke nødvendigvis skal til eksamen, selv om de følger undervisningen. Her er det prioriteringslisterne og skolefag, der til sammen afgør hvilke eksamener, den enkelte elev rent faktisk skal til.

Se også den administrative vejledning om eksamensadministration.

Vinduet indeholder blokken

  • Søgekriterier

Blokken Søgekriterier Track info: Display title fra DTU UDV_E2_PLA (1)::A664::A664_SOEG

Her kan du indtaste de søgekriterier, som skal bruges til fremsøgningen af eksamensmarkeringer. Krævede indtastninger er eksamenstermin, skolefag, niveau og evalueringsform.
Track info: User Help Text fra table UDV_E2_PLA (1)::A664_SOEG

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 PLA (1)::A664::SKOLEFAG::Skolefag
Her skal du angive det skolefag der skal afgrænses på.
Track info: User Help Text fra column UDV_E2_PLA (1)::A664_SOEG::SKFA_ID
(Niv.) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A664::SKOLEFAG::NIVEAU
Her skal du angive det niveau der skal afgrænses på.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A664::SKOLEFAG::NIVEAU
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
Eksamenstermin Track info: Prompt fra DCU UDV E2 PLA (1)::A664::KALENDERMANEDER::Eksamenstermin
I dette felt vises måned i indtastningsformatet.

F.eks. '0498'.

Track info: Short Help Text fra column UDV_E2_SYS (1)::KALENDERMANEDER::INDTASTNINGSFORMAT_MDR
Udd. Track info: Prompt fra DCU UDV E2 PLA (1)::A664::COSA UDDANNELSER::Udd.
Her kan du angive en uddannelse, der skal afgrænses på.
Track info: User Help Text fra column UDV_E2_PLA (1)::A664_SOEG::UDDA_ID
Ver. Track info: Prompt fra DCU UDV E2 PLA (1)::A664::COSA UDDANNELSER::Ver.
Her kan du angive en version, der skal afgrænses på.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A664::COSA_UDDANNELSER::Ver.
Forløbsgruppe Track info: Prompt fra DCU UDV E2 PLA (1)::A664::FORLOBSGRUPPER::Forløbsgruppe
Her kan du angive en forløbsgruppe, der skal afgrænses på.
Track info: User Help Text fra column UDV_E2_PLA (1)::A664_SOEG::FOGR_ID
Skoleforløb Track info: Prompt fra DCU UDV E2 PLA (1)::A664::SKOLEFORLOB::Skoleforløb
Her kan du angive et skoleforløb, der skal afgrænses på.
Track info: User Help Text fra column UDV_E2_PLA (1)::A664_SOEG::SKOF_ID
Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A664::AKTIVITETER::Aktivitet
Her kan du angive en aktivitet, der skal afgrænses på. side 2.
Track info: User Help Text fra column UDV_E2_PLA (1)::A664_SOEG::AKTI_ID
Evalueringsform Track info: Prompt fra DCU UDV E2 PLA (1)::A664::EVALUERINGSFORMER::Evalueringsform
Her skal du angive den evalueringsform, der skal afgrænses på. på.
Track info: User Help Text fra column UDV_E2_PLA (1)::A664_SOEG::EVFO_ID


Window: A664a Dan eksamensbegivenheder (side 2 af 2) (form: A664)

A664a Dan eksamensbegivenheder (side 2 af 2)

Beskrivelse af vinduet

På side 2 af vinduet Dan eksamensbegivenheder vises de remsøgte eksamensmarkeringer.

Her kan man for hver elev registrere hvilken eksamensbegivenhed de skal deltage i, markere eleverne med 'Ja' og der efter trykke på knappen Dan/tilknyt begivenhed. Det bevirker, at eleverne tilknyttes de respektive eksamensbegivenheder.

Bemærkninger

Vinduet viser ikke alle eksamensmarkeringer, men kun dem der endnu ikke er 'brugt' til at placere eleverne på eksamensbegivenheder.

Bemærk at man kan knytte elever fra forskellige hold til den samme eksamensbeg-venhed.

Se også den administrative vejledning om eksamensadministration.

Der er følgende knapper i vinduet

1. Dan/tilknyt eksamensbegivenhed
Knappen anvendes til at knytte de markerede elever til en eksisterende eller en ny eksamensbegivenhed.

Hvis der er tale om en eksisterende eksamensbegivenhed angives begivenhedens navn i feltet Tilknyt kendt begivenhed. Hvis man vil tildele flere elever den samme begivenhed kan man i stedet bruge feltet Eksamensbegivenhed nederst på siden.

Hvis man ikke anfører nogen eksamensbegivenhed på en elev, vil systemet åbne vinduet A658 Eksamensbegivenheder. Her kan man enten oprette en ny eksamensbegivenhed eller finde en tidligere oprettet frem. Ved at trykke gem knytter man samtidig eleverne til eksamensbegivenheden. Desuden tilknyttes de aktiviteter, hvorpå eleverne følger skolefaget til eksamensbegivenheden.

Vinduet indeholder nedenstående 2 blokke

  • Mulige eksamensdeltagere
  • Dan/tilknyt eksamensbegivenhed

Blokken Mulige eksamensdeltagere Track info: Display title fra DTU UDV_E2_PLA (1)::A664::A664_DELTAGERE

Her vises de eksamensmarkeringer, som er oprettet. Du kan markere en eller flere af dem for derefter at danne en eksamensbegivenhed.
Track info: User Help Text fra table UDV_E2_PLA (1)::A664_DELTAGERE

Blokken indeholder følgende felter:

Mar kér Track info: Prompt fra DCU UDV E2 PLA (1)::A664::A664 DELTAGERE::Mar kér
Her kan du markere med et 'J', at dette er en elev, der deltage i den eksamensbegivenhed, der dannes når du aktiverer en af knapperne.
Track info: User Help Text fra column UDV_E2_PLA (1)::A664_DELTAGERE::MARKERING
CPR-nr. Track info: Prompt fra DCU UDV E2 PLA (1)::A664::A664 DELTAGERE::CPR-nr.
Her ses elevens CPR-nr.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A664_DELTAGERE::CPR_NR
Efternavn Track info: Prompt fra DCU UDV E2 PLA (1)::A664::A664 DELTAGERE::Efternavn
Her ses elevens efternavn.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A664_DELTAGERE::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 PLA (1)::A664::A664 DELTAGERE::Fornavn
Her ses elevens fornavn.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A664_DELTAGERE::FORNAVN
Lærer init. Track info: Prompt fra DCU UDV E2 PLA (1)::A664::A664 DELTAGERE::Lærer init.
Her ses initialerne for den lærer, som eleven har på den angivne kombination af skolefag og hold.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A664_DELTAGERE::LERERINIT
Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A664::A664 DELTAGERE::Aktivitet
Her ses det hold, hvorpå eleven følger det pågældende skolefag.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A664_DELTAGERE::HOLD
Type Track info: Prompt fra DCU UDV E2 PLA (1)::A664::A664 DELTAGERE::Type
Her ses hvordan eleven følger skolefaget. Mulige værdier er:

O | Obligatorisk fag
V | Valgfag
L | Lokalt fag
S | Særfag
E | Erhvervsrettet påbygning
P | Studierettet påbygning
T | Tvungen skriftlig eksamen
I | Ikke relevant
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::FAGTILKNYTNING
Track info: Short Help Text fra column UDV_E2_PLA (1)::A664_DELTAGERE::FAGTILKNYTNING
Skole fag Track info: Prompt fra DCU UDV E2 PLA (1)::A664::A664 DELTAGERE::Skole fag
Her ses det skolefag, som eleven følger på det angivne hold.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A664_DELTAGERE::SKOLEFAG
Niv. Track info: Prompt fra DCU UDV E2 PLA (1)::A664::A664 DELTAGERE::Niv.
Skolefagets niveau.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A664_DELTAGERE::NIVEAU
Udd. Track info: Prompt fra DCU UDV E2 PLA (1)::A664::A664 DELTAGERE::Udd.
Her ses den uddannelse, som eleven er tilknyttet.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A664_DELTAGERE::UDDANNELSE
Ver. Track info: Prompt fra DCU UDV E2 PLA (1)::A664::A664 DELTAGERE::Ver.
Her ses uddannelsens version.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A664_DELTAGERE::VERSION
Spc. Track info: Prompt fra DCU UDV E2 PLA (1)::A664::A664 DELTAGERE::Spc.
Her ses et evt. speciale, som eleven er tilknyttet.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A664_DELTAGERE::SPECIALE
Skp. Track info: Prompt fra DCU UDV E2 PLA (1)::A664::A664 DELTAGERE::Skp.
Her ses den skoleperiode, hvorpå eleven følger faget på holdet.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A664_DELTAGERE::SKOLEPERIODE
Tilknyt kendt begivenhed Track info: Prompt fra DCU UDV E2 PLA (1)::A664::EKSAMENSBEGIVENHEDER::Tilknyt kendt begivenhed
Her tilknytter du en kendt eksamensbegivenhed, hvis der er tale om en begivenhed du vil knytte til flere så brug hellere feltet eksamensbegivenhed nedenunder.
Track info: User Help Text fra column UDV_E2_PLA (1)::A664_DELTAGERE::EKSABEGI_ID

Blokken Dan/tilknyt eksamensbegivenhed Track info: Help Display Title fra DTU UDV_E2_PLA (1)::A664::A664_EKSBEG

Her kan du indtaste en eksamensbegivenhed der skal gælde for alle de elever hvor feltet Tilknyt kendt begivenhed ikke er udfyldt for de vagte elever.
Track info: User Help Text fra table UDV_E2_PLA (1)::A664_EKSBEG

Blokken indeholder følgende felter:

Eksamensbegivenhed Track info: Prompt fra DCU UDV E2 PLA (1)::A664::EKSAMENSBEGIVENHEDER::Eksamensbegivenhed
Her kan du tilknytte en eksamensbegivenhed til flere elever ad gangen.
Track info: User Help Text fra column UDV_E2_PLA (1)::A664_EKSBEG::EKSABEGI_ID


Form: B358

Registrering af tilsyn i lokale

Formens primær vindue

Vinduet B358 Registrering af tilsyn i lokale åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Lokaler Pr Dato
  • Eksamensbegivenheder
  • Tilsyn med lokale


Window: B358 Registrering af tilsyn i lokale (form: B358)

B358 Registrering af tilsyn i lokale

Beskrivelse af vinduet

I vinduet B358 Registrering af tilsyn i lokale er det muligt at registrere og ændre oplysninger vedrørende tilsyn til eksamensbegivenheder.

Tilsynet kan registreres for en kombination af dato og lokale. Datoen vil altid forekomme på mindst en eksamensdag på en eksamensbegivenhed, og lokalet vil altid være tilknyttet mindst en eksamensdag med denne dato.

Hvis du ønsker at registrere tilsyn i et lokale på en bestemt dato, skal du derfor først oprette mindst en eksamensdag med denne dato, samt tilknytte lokalet til en sådan eksamensdag. Dette gøres via vinduet A658 Eksamensbegivenheder.

Navigering ved hjælp af højre musetast

  • Eksamensbegivenheder / B358a Eksamensbegivenheder

Vinduet indeholder nedenstående 2 blokke

  • Lokaler Pr Dato
  • Tilsyn med lokale

Blokken Lokaler Pr Dato Track info: Display title fra table UDV_E2_PLA (1)::LOKALE_PR_DATO

Denne blok indeholder oplysninger om de lokaler og datoer, hvortil der kan knyttes tilsyn.
Track info: User Help Text fra table UDV_E2_PLA (1)::LOKALE_PR_DATO

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 PLA (1)::B358::LOKALE PR DATO::Dato
I dette felt kan du se, hvilken dato tilsynet foregår.
Track info: Short Help Text fra column UDV_E2_PLA (1)::LOKALE_PR_DATO::DATO
Lokalenr. Track info: Prompt fra DCU UDV E2 PLA (1)::B358::LOKALER::Lokalenr.
I dette felt kan du se, hvilket lokale tilsynet er knyttet til.
Track info: Short Help Text fra column UDV_E2_PLA (1)::LOKALE_PR_DATO::LOKA_ID
Lokalenavn Track info: Prompt fra DCU UDV E2 PLA (1)::B358::LOKALER::Lokalenavn
I dette felt vises et navn for lokalet.
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALER::LOKALENAVN

Blokken Tilsyn med lokale Track info: Display title fra DTU UDV_E2_PLA (1)::B358::TILSYN_FOR_LOKALER

Denne blok kan anvendes til at registrere hvilke medarbejdere, der skal fungere som tilsyn på en given dato i et givent lokale. Det er muligt at registrere varighed af det enkelte tilsyn.
Track info: User Help Text fra table UDV_E2_PLA (1)::TILSYN_FOR_LOKALER

Blokken indeholder følgende felter:

Initialer Track info: Prompt fra DCU UDV E2 PLA (1)::B358::MEDARBEJDERE::Initialer
I dette felt kan du angive den medarbejder, der skal føre tilsyn i dette lokale.
Track info: User Help Text fra column UDV_E2_PLA (1)::TILSYN_FOR_LOKALER::MEDA_ID
Efternavn Track info: Prompt fra DCU UDV E2 PLA (1)::B358::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 PLA (1)::B358::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
Skemarolle Track info: Prompt fra DCU UDV E2 PLA (1)::B358::SKEMAROLLER::Skemarolle
I dette felt kan du angive den rolle dette tilsyn er tilknyttet med. Det kun muligt at tilknytte skemaroller med rolletype T for tilsyn.
Track info: User Help Text fra column UDV_E2_PLA (1)::TILSYN_FOR_LOKALER::SKEMAROL_ID
Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::B358::TILSYN FOR LOKALER::Starttid
I dette felt kan du angive, hvornår denne medarbejder påbegynder sit tilsyn.
Track info: User Help Text fra column UDV_E2_PLA (1)::TILSYN_FOR_LOKALER::STARTTID
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::B358::TILSYN FOR LOKALER::Sluttid
I dette felt kan du angive, hvornår denne medarbejder afslutter sit tilsyn.
Track info: User Help Text fra column UDV_E2_PLA (1)::TILSYN_FOR_LOKALER::SLUTTID


Window: B358a Eksamensbegivenheder (form: B358)

B358a Eksamensbegivenheder

Beskrivelse af vinduet

I vinduet B358a Eksamensbegivenheder er det muligt at se de eksamensbegivenheder, hvor der indgår eksamensdage med denne dato, og hvor dette lokale er tilknyttet.

Det er også muligt at se start og sluttidspunkt for de pågældende eksamensdage. Dermed kan vinduet bl.a. anvendes til at planlægge den tidsmæssige udstrækning af tilsynet.

Vinduet indeholder blokken

  • Eksamensbegivenheder

Blokken Eksamensbegivenheder Track info: Display title fra DTU UDV_E2_PLA (1)::B358::EKSABEGI_LODA_VW

Track info: User Help Text fra table UDV_E2_PLA (1)::EKSABEGI_LODA_VW

Blokken indeholder følgende felter:

Eksamensbegivenhed Track info: Prompt fra DCU UDV E2 PLA (1)::B358::EKSABEGI LODA VW::Eksamensbegivenhed
I dette felt vises, hvilken eksamensbegivenhed der har netop denne kombination af eksamensdato og lokale.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSABEGI_LODA_VW::EKSAMENSBEGIVENHED
Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::B358::EKSABEGI LODA VW::Starttid
I dette felt vises starttidspunkt for eksamensdagen på denne eksamensbegivenhed.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSABEGI_LODA_VW::STARTTID
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::B358::EKSABEGI LODA VW::Sluttid
I dette felt vises sluttidspunkt for eksamensdagen på denne eksamensbegivenhed.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSABEGI_LODA_VW::SLUTTID


Form: A654

Fordél elever

Formens primær vindue

Vinduet A654 Fordél elever åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Eksamensbegivenheder
  • Eksamensdage
  • Eksaminationsrækkefølge
  • Framelding
  • Skub


Window: A654 Fordél elever (form: A654)

A654 Fordél elever

Beskrivelse af vinduet

I vinduet Fordél elever kan man ændre på den dannede standard individuelle plan for afviklingen af eksamenen eller man kan selv registrere en bestemt rækkefølge.

Denne facilitet anvendes ofte, fordi det ikke er hensigtsmæssigt, at den elev, som kommer forrest i CPR-nummer orden altid er den første, som skal op til eksamen.

Man kalder en eksamensbegivenhed og en eksamensdag frem, hvorefter man kan rette i 'standard fordelingen' på forskellige måder.

  • I kolonnen rækkefølge kan man registrere et nummer der giver den rækkefølge eleverne skal til eksamen i. Flere elever kan godt have det samme rækkefølgenummer. Herefter gemmer man og trykker på knappen Anvend rækkefølge og elevernes rækkefølge ændres så tilsvarende.
  • Man kan markere en enkelte elev og så trykke på knappen Ret fordeling. Den markerede elev vil så være den første som kommer op på den pågældende eksamensdag og resten af eleverne på denne eksamensdag vil forskydes cyklisk - dvs. den elev der først stod lige efter den markerede elev vil komme op som nummer 2 etc. Bemærk at man på den måde ikke kan flytte eleverne mellem de enkelte eksamensdage.
  • Man kan rette eksamenstidspunkterne for en eller flere elever og så blot gemme oplysningerne.
  • Man kan markere en elev og derefter trykke på knappen Skub. Derved åbnes et hjælpevindue (se hjælpen til dette).
  • Endelig kan man slette en elev fra en eksamensdag og registrere vedkommende på en anden eksamensdag.

Hvis en elev skal frameldes eksamen, kan dette registreres ved at markere eleven og så trykke på knappen Frameld. Herved åbnes et hjælpevindue (se hjælpen til dette).

Bemærkninger

Selv om man giver flere elever samme rækkefølgenummer, kan systemet ikke sætte dem til eksamen på samme tidspunkt, da systemet ikke ved hvor lang tid der skal sættes af til en gruppeeksamen. Tilsvarende kan systemet ikke sikre at elever med samme rækkefølgenummer kommer til eksamen på den samme dag. I forbindelse med gruppeeksamener må tidspunkterne efterfølgende rettes til manuelt.

Der er følgende knapper i vinduet

1 Ret fordeling
Ved aktivering af denne knap kan du forskyde elever på den pågældende eksamensdag cyklisk.
Hvis du f.eks. har knyttet eleverne A,B,C,D,E,F til en eksamensdag, og du stiller dig på eleven D og derefter aktiverer knappen, vil elever blive omfordelt til flg. rækkefølge: D,E,F,A,B,C.
Eleven D vil få As gamle starttid, og E,F,A,B,C vil blive fordelt derefter under hensyntagen til de indlagte pauser på den pågældende eksamensdag.
2 Skub
Denne knap indsætter et tidsrum før den markerede elev og skubber de efterliggende elever tilsvarende under hensyntagen til eksamensdagens pauser. Du kan angive hvor stort tidsrummet skal være i det lille vindue, som åbnes ved tryk på knappen.
3 Frameld
Ved aktivering af denne knap kan du framelde den markerede elev. Eleven fjernes derved fra eksamensdagen. I det lille vindue, som åbnes kan angive om eleven er frameldt rettidigt. Dette har indflydelse på beregning af afregningen til de lærere, som er knyttet til eksamensbegivenheden.
4 Anvend rækkefølge
Ved aktivering af denne knap kan du ændre eksaminationsrækkefølgen, så den følger den rækkefølge, du har angivet i søjlen Rækkefølge.

Vinduet indeholder nedenstående 3 blokke

  • Eksamensbegivenheder
  • Eksamensdage
  • Eksaminationsrækkefølge

Blokken Eksamensbegivenheder Track info: Display title fra DTU UDV_E2_PLA (1)::A654::EKSAMENSBEGIVENHEDER

Her fremsøges den eksamensbegivenhed eksaminationsrækkefølgen ønskes ændret for.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A654::EKSAMENSBEGIVENHEDER

Blokken indeholder følgende felter:

Eksamenstermin Track info: Prompt fra DCU UDV E2 PLA (1)::A654::KALENDERMANEDER::Eksamenstermin
Her vises hvilken eksamenstermin eksamensbegivenheden vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A654::KALENDERMANEDER::Eksamenstermin
Begivenhed Track info: Prompt fra DCU UDV E2 PLA (1)::A654::EKSAMENSBEGIVENHEDER::Begivenhed
Her vises eksamensbegivenhedens navn.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A654::EKSAMENSBEGIVENHEDER::Begivenhed
Skolefag Track info: Prompt fra DCU UDV E2 PLA (1)::A654::SKOLEFAG::Skolefag
Her vises hvilket skolefag eleverne skal eksamineres i på eksamensbegivenhed.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A654::SKOLEFAG::Skolefag
(Skfa Id Track info: Prompt fra column UDV E2 PLA (1)::EKSAMENSBEGIVENHEDER::SKFA ID )
Her ses hvilket niv. eleverne skal eksamineres i på eksamensbegivenhed.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A654::SKOLEFAG::NIVEAU
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
Eval.form Track info: Prompt fra DCU UDV E2 PLA (1)::A654::EVALUERINGSFORMER::Eval.form
Her vises den evalueringsform, som anvendes for denne eksamensbegivenhed.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A654::EVALUERINGSFORMER::Eval.form

Blokken Eksamensdage Track info: Display title fra DTU UDV_E2_PLA (1)::A654::EKSAMENSDAGE

Her vælges den eksamensdag på eksamensbegivenheden eksaminationsrækkefølgen ønskes ændret for.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A654::EKSAMENSDAGE

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A654::EKSAMENSDAGE::Dato
Her vises hvilken dato den pågældende eksamensdag finder sted.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSDAGE::DATO
Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A654::EKSAMENSDAGE::Starttid
Her vises, hvornår en begivenhed starter. Default anvendes trimmeværdien EksamensDagStart.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSDAGE::STARTTID
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A654::EKSAMENSDAGE::Sluttid
Her vises, hvornår en begivenhed slutter. Default anvendes trimmeværdien EksamensDagSlut.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSDAGE::SLUTTID
Bemærkning Track info: Prompt fra DCU UDV E2 PLA (1)::A654::EKSAMENSDAGE::Bemærkning
Her vises diverse oplysninger som er specifik for den enkelte eksamensdag.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSDAGE::BEMERKNING

Blokken Eksaminationsrækkefølge Track info: Display title fra DTU UDV_E2_PLA (1)::A654::INDIVIDUELLE_EKSAMENSPLANER

En individuel eksamensplan viser hvilket tidspunkt eleven skal til eksamen den pågældende eksamensdag. Den individuelle eksamensplan anvendes til såvel mundtlige som skriftlige eksaminer.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A654::INDIVIDUELLE_EKSAMENSPLANER

Blokken indeholder følgende felter:

Række- følge Track info: Prompt fra DCU UDV E2 PLA (1)::A654::INDIVIDUELLE EKSAMENSPLANER::Række- følge
Her kan du angive den eksamineringsrækkefølge, du ønsker eleverne skal fordeles efter. Hvis du f.eks. angiver et 3 tal, vil eleven blive placeret som nr. tre i rækkefølgen, når du trykker på knappen Anvend rækkefølge
Track info: User Help Text fra column UDV_E2_PLA (1)::INDIVIDUELLE_EKSAMENSPLANER::REKKEFOLGE
Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A654::INDIVIDUELLE EKSAMENSPLANER::Starttid
Her angives eksaminationsstarttidspunktet for en individuel eksamen for en enkelt elev.
Bemærk, at elevens mødetid er eksaminationsstarttid minus forberedelsestiden.
Track info: User Help Text fra column UDV_E2_PLA (1)::INDIVIDUELLE_EKSAMENSPLANER::EKS_STARTTID
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A654::INDIVIDUELLE EKSAMENSPLANER::Sluttid
Her angives eksaminationssluttidspunktet for en individuel eksamen for en enkelt elev.
Track info: User Help Text fra column UDV_E2_PLA (1)::INDIVIDUELLE_EKSAMENSPLANER::EKS_SLUTTID
Forb. Track info: Prompt fra DCU UDV E2 PLA (1)::A654::INDIVIDUELLE EKSAMENSPLANER::Forb.
Her angives forberedelsestiden. Default hentes oplysningen fra skolefaget. Hvis der ikke står noget på skolefaget hentes oplysningen fra trimmefilen.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A654::INDIVIDUELLE_EKSAMENSPLANER::Forb.
CPR-nr. Track info: Prompt fra DCU UDV E2 PLA (1)::A654::ELEVER W::CPR-nr.
Her angives CPR-nr. for den elev, der deltager i eksamen på det pågældende tidspunkt.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A654::ELEVER_W::CPR-nr.
Udd. Track info: Prompt fra DCU UDV E2 PLA (1)::A654::ELEVER W::Udd.
Her angives elevens uddannelse (CØSA-formål).
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A654::ELEVER_W::Udd.
Ver. Track info: Prompt fra DCU UDV E2 PLA (1)::A654::ELEVER W::Ver.
Her angives den version af uddannelsen, som eleven følger.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A654::ELEVER_W::Ver.
Efternavn Track info: Prompt fra DCU UDV E2 PLA (1)::A654::ELEVER W::Efternavn
I dette felt vises elevens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 PLA (1)::A654::ELEVER W::Fornavn
I dette felt vises elevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEVER_W::FORNAVN


Window: Framelding (form: A654)

Framelding

Beskrivelse af vinduet

Beskrivelse mangler
Til hjælpeforfatteren: Skrives i Window Help Text i DTU N/A

Der er følgende knapper i vinduet

1 Frameld
Vha. af denne knap igangsætter du frameldingen.
2 Fortryd
Vha. denne knap kan du fortryde frameldingen.

Vinduet indeholder blokken

  • Framelding

Blokken Framelding Track info: Display title fra DTU N/A

-
Track info: User Help Text fra DTU N/A

Blokken indeholder følgende felter:

Er frameldingen rettidig Track info: Prompt fra DCU N/A::Er frameldingen rettidig
I dette felt skal du angive om eleven skal framelders rettidigt eller ej.
Track info: User Help Text fra DCU N/A::Er frameldingen rettidig


Window: Skub (form: A654)

Skub

Beskrivelse af vinduet

Beskrivelse mangler
Til hjælpeforfatteren: Skrives i Window Help Text i DTU N/A

Der er følgende knapper i vinduet

1 Skub
Vha. denne knap kan du igangsætte skubningen.
2 Fortryd
Vha. denne knap kan du fortryde skubningen.

Vinduet indeholder blokken

  • Skub

Blokken Skub Track info: Display title fra DTU N/A

- skubbes.
Track info: User Help Text fra DTU N/A

Blokken indeholder følgende felter:

Antal minutter Track info: Prompt fra DCU N/A::Antal minutter
Antal minuter eleverne skal skubbes. Tallet skal være større end 0.
Track info: User Help Text fra DCU N/A::Antal minutter


Form: A652

Eksamensmarkeringer

Formens primær vindue

Vinduet A652 Eksamensmarkeringer (side 1 af 2) åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgekriterier
  • Elever
  • Mulige eksaminer for elev


Window: A652 Eksamensmarkeringer (side 1 af 2) (form: A652)

A652 Eksamensmarkeringer (side 1 af 2)

Beskrivelse af vinduet

Vinduet Eksamensmarkeringer anvendes til at oprette og vedligeholde eksamensmarkeringer.

Udgangspunktet for at en elev skal til eksamen er, at der på eleven findes en eksamensmarkering for et skolefag eleven følger på et hold (eksamensmarkeringerne er således knyttet til elevens skolefag på holdplaceringer). En eksamensmarkering (med J) indikerer således, at en elev skal til eksamen i et skolefag med en given evalueringsform.

Vinduet består af to sider. På den første side kan man afgrænse hvilke elever man vil se eksamensmarkeringer for i en given eksamenstermin. Det er muligt, at afgrænse på kombinationer af elever, skolefag og aktiviteter. Når man har afgrænset og trykket på knappen søg skifter systemet til side 2, som viser resultatet af frems øgningen.

Se også den administrative vejledning om eksamensadministration.

Vinduet indeholder blokken

  • Søgekriterier

Blokken Søgekriterier Track info: Display title fra DTU UDV_E2_PLA (1)::A652::A652_SOEG

I denne søgeblok kan der indtastes en række kriterier, som anvendes til at fremsøge elever og tilhørende eksamensmarkeringer på side 2.
Track info: User Help Text fra table UDV_E2_PLA (1)::A652_SOEG

Blokken indeholder følgende felter:

Eksamenstermin Track info: Prompt fra DCU UDV E2 PLA (1)::A652::KALENDERMANEDER::Eksamenstermin
Her kan du indtaste den eksamenstermin, du ønsker at fremsøge elever og eksamensmarkeringer for. Denne afgrænsning er krævet
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A652::KALENDERMANEDER::Eksamenstermin
Uddannelse Track info: Prompt fra DCU UDV E2 PLA (1)::A652::COSA VERSION VW::Uddannelse
Her kan du indtaste den uddannelse, du ønsker at fremsøge elever og eksamensmarkeringer for
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A652::COSA_VERSION_VW::Uddannelse|
(version) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A652::COSA VERSION VW::VERSION
Her kan du indtaste den version af uddannelsen, du ønsker at fremsøge elever og eksamensmarkeringer for
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A652::COSA_VERSION_VW::VERSION
(Kort betegnelse for uddannelse) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A652::COSA VERSION VW::UDDA KORT BET
I dette felt vises kort betegnelsen for den uddannelse, du har valgt at afgrænse til
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A652::COSA_VERSION_VW::UDDA_KORT_BET
Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A652::AKTIVITETER::Aktivitet
Her kan du indtaste de(n) aktivitet, du ønsker at fremsøge elever og eksamensmarkeringer for.

Afgrænsningen anvendes til at identificere hvilke elever der skal vises eksamensmarkeringer for.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A652::AKTIVITETER::Aktivitet|
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for den aktivitet, du har angivet som søgekriterie.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A652::AKTIVITETER::KORT_BETEGNELSE
Skolefag Track info: Prompt fra DCU UDV E2 PLA (1)::A652::SKOLEFAG::Skolefag
Her kan du indtaste de(t) skolefag, du ønsker at fremsøge elever og eksamensmarkeringer for.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A652::SKOLEFAG::Skolefag
(Niveau) Track info: Help Prompt fra DCU UDV E2 PLA (1)::A652::SKOLEFAG::NIVEAU
Her kan du indtaste det niveau på skolefag, du ønsker at fremsøge elever og eksamensmarkeringer for.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A652::SKOLEFAG::NIVEAU
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelsen for det skolefag, du har indtastet som søgekriterie.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A652::SKOLEFAG::KORT_BETEGNELSE
CPR-nr. Track info: Prompt fra DCU UDV E2 PLA (1)::A652::A652 SOEG::CPR-nr.
Her kan du indtaste de(t) CPR-nummmer, du ønsker at fremsøge eksamensmarkeringer for.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A652::A652_SOEG::CPR-nr.


Window: A652a Eksamensmarkeringer (side 2 af 2) (form: A652)

A652a Eksamensmarkeringer (side 2 af 2)

Beskrivelse af vinduet

På side 2 af vinduet Eksamensmarkeringer vises de kombinationer af skolefag-på-holdplaceringer og evalueringsformer, som man har afgrænset til på side 1.

Bemærk dog at der kun medtages evalueringsformer på skolefag som er gyldige på den eksamenstermin, der afgrænses til.

Man kan her oprette en eksamensmarkering for en kombination af elev, skolefag og hold, ved at indtaste 'J' i feltet Marker. Man kan her ikke slette en eksamensmarkering, men kun ændre fra J til N, hvilket betyder at eleven ikke længere skal til eksamen. Hvis man ønsker at slette eksamensmarkeringer kan det gøres ved hjælp af batchjobbet A793 Sletning af eksamensmarkeringer.

Bemærkninger

Når eksamensmarkeringer registreres på den enkelte elev, er eleven ikke herved automatisk knyttet til nogen eksamensbegivenhed. Det er blot registreret, at eleven skal til eksamen. Ved hjælp af udskriften B310 Elever der er eksamensmarkeret men ikke tilknyttet eksamen kan man undersøge om der er elever, som man har glemt at knytte til en tilsvarende eksamensbegivenhed.

Se også den administrative vejledning om eksamensadministration.

Vinduet indeholder nedenstående 2 blokke

  • Elever
  • Mulige eksaminer for elev

Blokken Elever Track info: Display title fra DTU UDV_E2_PLA (1)::A652::A652_ELEVER

Her vises de elever, som blev fremsøgt vha. side 1.
Track info: User Help Text fra table UDV_E2_PLA (1)::A652_ELEVER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 PLA (1)::A652::PERSONER::CPR-nr.
Her vises elevens CPR-nummer.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A652::PERSONER::CPR-nr.
Efternavn Track info: Prompt fra DCU UDV E2 PLA (1)::A652::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 PLA (1)::A652::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
(Status Track info: Prompt fra column UDV E2 PLA (1)::A652 ELEVER::STATUS )
Feltet anvendes ikke.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A652_ELEVER::STATUS

Blokken Mulige eksaminer for elev Track info: Display title fra DTU UDV_E2_PLA (1)::A652::A652_EKSAMINER

I denne blok vises to typer oplysninger.
Først og fremmest vises alle mulige kombinationer af skolefag, hold og evalueringsform, som den pågældende elev kan komme til eksamen i i den aktuelle eksamenstermin.
Derudover vises, hvilke eksamensmarkeringer den pågældende elev allerede har (indikeret med et J i feltet Marker). Disse kan f.eks. være generet af den automatiske eksamensudtrækning.
Du har mulighed for at markere nogle af disse kombinationer med et 'J' for derved at indikere, at eleven skal til eksamen i skolefaget på den pågældende termin og med den pågældende evalueringsform.
Tilsvarende kan du ændre en J markering til N, og dermed f.eks. ændre den automatiske eksamensudtrækning. Det er dog ikke muligt helt at slette en markering.
Track info: User Help Text fra table UDV_E2_PLA (1)::A652_EKSAMINER

Blokken indeholder følgende felter:

Mar kér Track info: Prompt fra DCU UDV E2 PLA (1)::A652::A652 EKSAMINER::Mar kér
I dette felt kan du markere med et 'J', at eleven skal til eksamen i den pågældende kombination af skolefag, hold og evalueringsform.
Track info: User Help Text fra column UDV_E2_PLA (1)::A652_EKSAMINER::EKSAMEN
Skolefag Track info: Prompt fra DCU UDV E2 PLA (1)::A652::A652 EKSAMINER::Skolefag
Her vises det skolefag, som du kan markere at eleven skal til eksamen i.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A652_EKSAMINER::SKOLEFAG
Niv. Track info: Prompt fra DCU UDV E2 PLA (1)::A652::A652 EKSAMINER::Niv.
Her vises skolefagets niveau.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A652_EKSAMINER::NIVEAU
Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A652::A652 EKSAMINER::Aktivitet
Her vises hvilket hold eleven har fulgt det pågældende fag på.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A652_EKSAMINER::HOLD
Eval. form Track info: Prompt fra DCU UDV E2 PLA (1)::A652::A652 EKSAMINER::Eval. form
Her vises hvilken evalueringsform denne eksamensmarkering vedrører.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A652_EKSAMINER::EVALUERINGSFORM
Type Track info: Prompt fra DCU UDV E2 PLA (1)::A652::A652 EKSAMINER::Type
Her vises fagtilknytningen på elevens skolefag-på-holdplacering. Mulige værdier er:
O - obligatorisk
V - valgfag
L - lokalt fag
S - særfag'
Track info: Short Help Text fra column UDV_E2_PLA (1)::A652_EKSAMINER::FAGTILKNYTNING
Udd. Track info: Prompt fra DCU UDV E2 PLA (1)::A652::A652 EKSAMINER::Udd.
Her vises den uddannelse, som eleven er tilknyttet.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A652_EKSAMINER::UDDANNELSE
Ver. Track info: Prompt fra DCU UDV E2 PLA (1)::A652::A652 EKSAMINER::Ver.
Her vises uddannelsens version.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A652_EKSAMINER::VERSION
Spc. Track info: Prompt fra DCU UDV E2 PLA (1)::A652::A652 EKSAMINER::Spc.
Her vises et evt. speciale, som eleven er tilknyttet.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A652_EKSAMINER::SPECIALE
Skp. Track info: Prompt fra DCU UDV E2 PLA (1)::A652::A652 EKSAMINER::Skp.
Her vises elevens skoleperiode.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A652_EKSAMINER::SKOLEPERIODE
Termin Track info: Prompt fra DCU UDV E2 PLA (1)::A652::A652 EKSAMINER::Termin
Her vises eksamenstermin, hvor du kan markere, at eleven skal til eksamen.
Track info: Short Help Text fra column UDV_E2_PLA (1)::A652_EKSAMINER::TERMIN


Form: A504

Eksamensbegiv. på anden skole

Formens primær vindue

Vinduet A504 Eksamensbegivenheder på anden skole åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Søgekriterier
  • Eksamensbegivenheder
  • Eksamensdage
  • Ansættelsesforhold for eksamen


Window: A504 Eksamensbegivenheder på anden skole (form: A504)

A504 Eksamensbegivenheder på anden skole

Beskrivelse af vinduet

I vinduet Eksamensbegivenheder på anden skole er det muligt, at oprette og vedligeholde eksamensbegivenheder og eksamensdage, hvor eget personale deltager, men som foregår på en anden skole.

Oplysninger anvendes ved check for eksamenssammenfald, samt på udskriften A505 Eksamensplan - dato.

Ved at registrere disse oplysninger kan man således dels undgå at benytte den pågældende lærer i forbindelse med en af skolens egne eksamensbegivenheder på den pågældende dag og dels på udskriften A505 Eksamensplan - dato, se hvor vedkommende er henne på den pågældende dag.

Bemærkninger

Bemærk at man kan anføre eksamensbegivenheder som ikke i forvejen er oprettet ved hjælp af A658 Eksamensbegivenheder. Når oplysningerne gemmes dannes den pågældende eksamensbegivenhed så. Husk at registrere et skolenummer da eksamensbegivenheden ellers ikke dannes (selv om feltet tilsyneladende ikke er tvungent!).

Ved fremsøgning findes kun eksamensbegivenheder, hvor der er reference til anden skole.

Se også den administrative vejledning om eksamensadministration.

Vinduet indeholder nedenstående 4 blokke

  • Søgekriterier
  • Eksamensbegivenheder
  • Eksamensdage
  • Ansættelsesforhold for eksamen

Blokken Søgekriterier Track info: Display title fra DTU UDV_E2_PLA (1)::A504::QMS_CTRL_BLOCK

Her kan man fremsøge en eksisterende eksamensbegivenhed på anden skole, ved at angive et/flere søgekriterier. Ved oprettelse af nye eksamensbegivenheder på anden skole anvendes blokken ikke.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A504::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Termin Track info: Prompt fra DCU UDV E2 PLA (1)::A504::QMS CTRL BLOCK::Termin
Her kan du angive den termin, der skal fremsøges for
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A504::QMS_CTRL_BLOCK::Termin
Init. Track info: Prompt fra DCU UDV E2 PLA (1)::A504::QMS CTRL BLOCK::Init.
Her kan du angive initialer for den lærer, der skal fremsøges for
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A504::QMS_CTRL_BLOCK::Init.
Lbnr. Track info: Prompt fra DCU UDV E2 PLA (1)::A504::QMS CTRL BLOCK::Lbnr.
Her kan du angive løbenummer for det ansættelsesforhold, der skal fremsøges for
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A504::QMS_CTRL_BLOCK::Lbnr.
Fornavn Track info: Prompt fra DCU UDV E2 PLA (1)::A504::QMS CTRL BLOCK::Fornavn
Her kan du angive fornavn for den medarbejder, der skal fremsøges for
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A504::QMS_CTRL_BLOCK::Fornavn
Efternavn Track info: Prompt fra DCU UDV E2 PLA (1)::A504::QMS CTRL BLOCK::Efternavn
Her kan du angive efternavn for den medarbejder, der skal fremsøges for
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A504::QMS_CTRL_BLOCK::Efternavn

Blokken Eksamensbegivenheder Track info: Display title fra DTU UDV_E2_PLA (1)::A504::EKSAMENSBEGIVENHEDER

I blokken kan man registrere oplysninger om eksamensbegivenheder på anden skole.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A504::EKSAMENSBEGIVENHEDER

Blokken indeholder følgende felter:

Skolenr Track info: Prompt fra DCU UDV E2 PLA (1)::A504::SKOLER::Skolenr
I dette felt angives skolenr.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A504::SKOLER::Skolenr
Eks. termin Track info: Prompt fra DCU UDV E2 PLA (1)::A504::KALENDERMANEDER::Eks. termin
I dette felt angives måned i indtastningsformatet. F.eks. '0498'.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A504::KALENDERMANEDER::Eks.#termin
Begivenhed Track info: Prompt fra DCU UDV E2 PLA (1)::A504::EKSAMENSBEGIVENHEDER::Begivenhed
Her kan der angives et navn på eksamensbegivenheden. Dette navn kan anvendes ifbm. med fremsøgning af begivenheden.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSBEGIVENHEDER::BEGIVENHEDSNAVN
Off. dato Track info: Prompt fra DCU UDV E2 PLA (1)::A504::EKSAMENSBEGIVENHEDER::Off. dato
Her angives den dato, hvorfra eksamensbegivenheden må offentliggøres. Datoen bliver brugt som skæring for, hvornår eksamensbegivenheder må kopieres til skemabegivenheder, hvorved de generelt tilgængelige.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSBEGIVENHEDER::OFFENTLIGGORELSESDATO
Eval. form Track info: Prompt fra DCU UDV E2 PLA (1)::A504::EVALUERINGSFORMER::Eval. form
Her angives den evalueringsform, som anvendes for denne eksamensbegivenhed.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSBEGIVENHEDER::EVFO_ID
Grund timer Track info: Prompt fra DCU UDV E2 PLA (1)::A504::EKSAMENSBEGIVENHEDER::Grund timer
Her angives hvor mange starttimer der skal aflønnes for for denne Eksamensbegivenhed.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSBEGIVENHEDER::GRUNDTIMER
Bemærkning Track info: Prompt fra DCU UDV E2 PLA (1)::A504::EKSAMENSBEGIVENHEDER::Bemærkning
Her kan du registrere diverse oplysninger på en eksamensbegivenhed. F.eks. hvis eleverne til denne eksamen må medbringe specielt udstyr eller lign.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSBEGIVENHEDER::BEMERKNING

Blokken Eksamensdage Track info: Display title fra DTU UDV_E2_PLA (1)::A504::EKSAMENSDAGE

I blokken kan man registrere oplysninger om eksamensdage på eksamensbegivenheder på en anden skole.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A504::EKSAMENSDAGE

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A504::EKSAMENSDAGE::Dato
Her angives hvilken dato den pågældende eksamensdag finder sted.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSDAGE::DATO
Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A504::EKSAMENSDAGE::Starttid
Her angives, hvornår en begivenhed starter. Default anvendes trimmeværdien EksamensDagStart.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSDAGE::STARTTID
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A504::EKSAMENSDAGE::Sluttid
Her angives, hvornår en begivenhed slutter. Default anvendes trimmeværdien EksamensDagSlut.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSDAGE::SLUTTID
Bemærkning Track info: Prompt fra DCU UDV E2 PLA (1)::A504::EKSAMENSDAGE::Bemærkning
Fri-tekst felt, som giver mulighed for at registrere diverse oplysninger som er specifik for den enkelte eksamensdag.
Track info: User Help Text fra column UDV_E2_PLA (1)::EKSAMENSDAGE::BEMERKNING

Blokken Ansættelsesforhold for eksamen Track info: Display title fra DTU UDV_E2_PLA (1)::A504::ANSETTELSESFORHOLD_FOR_EKSAMEN

I blokken knyttes ansættelsesforhold til den pågældende eksamensbegivenhed. Skemarollen bør her normalt altid være svarende til censor. Oplysningerne kopieres til ansættelsesforhold i skema ved offentliggørelse af eksamensbegivenheden.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A504::ANSETTELSESFORHOLD_FOR_EKSAMEN

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PLA (1)::A504::ANS MEDARB::Init.
Her angives det ansættelsesforhold, som skal deltage på den pågældende eksamensdag.
Track info: User Help Text fra column UDV_E2_PLA (1)::ANSETTELSESFORHOLD_FOR_EKSAMEN::ANFO_ID
Lbnr. Track info: Prompt fra DCU UDV E2 PLA (1)::A504::ANS MEDARB::Lbnr.
Her angives det løbenummer, som skal deltage på den pågældende eksamensdag.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A504::ANS_MEDARB::Lbnr. #
Fornavn Track info: Prompt fra DCU UDV E2 PLA (1)::A504::ANS MEDARB::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 PLA (1)::A504::ANS MEDARB::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANS_MEDARB::EFTERNAVN
Rolle Track info: Prompt fra DCU UDV E2 PLA (1)::A504::SKEMAROLLER::Rolle
Her angives hvordan ansættelsesforholdet indgår på eksamensdagen. Vha. skemarollen indikeres det om den ansatte er eksaminator, eksamensvagt, censor etc. på den pågældende dag.
Track info: User Help Text fra column UDV_E2_PLA (1)::ANSETTELSESFORHOLD_FOR_EKSAMEN::SKEMAROL_ID


Form: A001

Lokale censorer og deres kompetencer

Formens primær vindue

Vinduet A001 Lokale censorer og deres kompetencer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Censor
  • Censorkompetencer
  • Kontakter


Window: A001 Lokale censorer og deres kompetencer (form: A001)

A001 Lokale censorer og deres kompetencer

Beskrivelse af vinduet

I vinduet Lokale censorer og deres kompetencer kan man oprette og vedligeholde stamdata for de lokale censorer.

I vinduet er det ligeledes muligt, at oprette den lokale censor som medarbejder på skolen. Dette sker ved at trykke på knappen Opret medarbejder som åbner vinduet A021 Medarbejder hvor medarbejderen så kan oprettes. Der gøres hvis skolen skal aflønne censoren.

Bemærkninger

Bemærk at en medarbejder ikke er oprettet som lokal censor, fordi vedkommende har censorkvalifikationer i et eller flere UVM-fag.

Se også den administrative vejledning om censor- og undervisningskompetence mv.

Der er følgende knapper i vinduet

1 Opret medarbejder
Knappen opretter den lokale censor som medarbejder på skolen og navigerer til Medarbejdervinduet.

Navigering ved hjælp af højre musetast

  • Kontakter / A001a Kontakter

Vinduet indeholder nedenstående 2 blokke

  • Censor
  • Censorkompetencer

Blokken Censor Track info: Display title fra DTU UDV_E2_PER (1)::A001::CENSORER_LOKALE

Her oprettes og vedligeholdes oplysninger om de lokale censorer. Det er de lokale censorer der kan knyttes til eksamensbegivenheder. Oplysningerne om lokale censorer oprettes og vedligeholdes ved:

CensorerLokale vedligeholdes ved:

  • overførsel af udvalgte centrale censorer
  • overførsel af stamdata fra medarbejder (A004 Opret medarbejder som lokal censor)
  • manuel opretning (typisk erhvervscensorer)

  • batchjobbet A008 Censorindlæsning (opdatering af attributten Status central censor)
Track info: User Help Text fra table UDV_E2_PER (1)::CENSORER_LOKALE

Blokken indeholder følgende felter:

Initialer Track info: Prompt fra DCU UDV E2 PER (1)::A001::CENSORER LOKALE::Initialer
Hvis censoren er oprettet som medarbejder på skolen vises her hvilke initialer den pågældende medarbejder har.
Track info: User Help Text fra column UDV_E2_PER (1)::CENSORER_LOKALE::INITIALER
CPR-nr. Track info: Prompt fra DCU UDV E2 PER (1)::A001::CENSORER LOKALE::CPR-nr.
Hvis censoren er oprettet som medarbejder på skolen vises her hvilket CPR-nr. den pågældende medarbejder har.
Track info: User Help Text fra column UDV_E2_PER (1)::CENSORER_LOKALE::CPR_NUMMER
Skolenr. Track info: Prompt fra DCU UDV E2 PER (1)::A001::SKOLER::Skolenr.
Hvis CensorLokal er oprettet ved at kopiere en CensorCentral, angiver feltet skolenummeret på den skole, der har censorindberettet censoren. Alle censorer hvor feltet er tomt, er oprettet lokalt af skolen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A001::SKOLER::Skolenr.
Post adr. Track info: Prompt fra DCU UDV E2 PER (1)::A001::CENSORER LOKALE::Post adr.
Angiver hvilken adresse censoren ønsker post fremsendt til.

Feltet kan antage to værdier, nemlig:

P
fremsend al post til privat adresse
A
fremsend al post til alternativ adresse.
Hvis den alternative adresse er mangelfuld, skal skolens adresse benyttes i stedet. Skolens adresse findes, ved at følge relationen "Censor tilhører denne skole."

Feltet er tvunget,og antager default værdien P.

Track info: User Help Text fra column UDV_E2_PER (1)::CENSORER_LOKALE::POST_ADRESSE
Initialer Track info: Prompt fra DCU UDV E2 PER (1)::A001::MEDARBEJDERE::Initialer
Medarbejderens initialer
Track info: User Help Text fra DCU UDV_E2_PER (1)::A001::MEDARBEJDERE::Initialer
CPR-nr. Track info: Prompt fra DCU UDV E2 PER (1)::A001::MEDARBEJDERE::CPR-nr.
Medarbejderens CPR-nummer
Track info: User Help Text fra DCU UDV_E2_PER (1)::A001::MEDARBEJDERE::CPR-nr.
Central censor Track info: Prompt fra DCU UDV E2 PER (1)::A001::CENSORER LOKALE::Central censor
Indeholder oplysninger om den evt. centrale censor, som har samme CPR-nr og skoletilknytning som den lokale censor. Feltet kan antage en af følgende tre værdier:
I
Ingen status på central censor . Det betyder enten at der ikke findes nogen central censor eller at oplysningerne på denne ikke er ændret siden den lokale cen-sor blev oprettet fra den centrale censor.
O
Den centrale censor er opdateret (ved A008 Censorindlæsning). Det kan betyde at oplysningerne på den lokale censor ikke længere er korrekte.
S
Den centrale censor er slettet (ved A008 Censorindlæsning). Det betyde at den lokale censor ikke længere bør anvendes som censor evt. kan vedkommende være død.
Default værdi er I.
Track info: User Help Text fra column UDV_E2_PER (1)::CENSORER_LOKALE::STATUS_CENTRAL_CENSOR
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::A001::CENSORER LOKALE::Fornavn
Censors fornavn.
Track info: User Help Text fra column UDV_E2_PER (1)::CENSORER_LOKALE::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::A001::CENSORER LOKALE::Efternavn
Censors efternavn
Track info: User Help Text fra column UDV_E2_PER (1)::CENSORER_LOKALE::EFTERNAVN
Gade Track info: Prompt fra DCU UDV E2 PER (1)::A001::CENSORER LOKALE::Gade
Gade og vejnavn i censors adresse.
Track info: User Help Text fra column UDV_E2_PER (1)::CENSORER_LOKALE::GADE
Stednavn Track info: Prompt fra DCU UDV E2 PER (1)::A001::CENSORER LOKALE::Stednavn
Stednavn i censorens adresse.
Track info: User Help Text fra column UDV_E2_PER (1)::CENSORER_LOKALE::STEDNAVN
Postnr/By Track info: Prompt fra DCU UDV E2 PER (1)::A001::POSTNR::Postnr/By
I feltet kan du angive den lokale censors postnummer.
Track info: User Help Text fra column UDV_E2_PER (1)::CENSORER_LOKALE::PONR_ID
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
Stillingsbetegnelse Track info: Prompt fra DCU UDV E2 PER (1)::A001::CENSORER LOKALE::Stillingsbetegnelse
Censorens stillingsbetegnelse.
Track info: User Help Text fra column UDV_E2_PER (1)::CENSORER_LOKALE::STILLINGSBETEGNELSE
c/o Track info: Prompt fra DCU UDV E2 PER (1)::A001::CENSORER LOKALE::c/o
Censorens eventuelle C/O-adressefelt.
Track info: User Help Text fra column UDV_E2_PER (1)::CENSORER_LOKALE::C_O_NAVN
Adressat Track info: Prompt fra DCU UDV E2 PER (1)::A001::CENSORER LOKALE::Adressat
Felterne
  • ALT-adressat
  • ALT-gade
  • ALT-sted
og relationen
  • ALT-postnr
angiver den "alternative adresse".

Den alternative adressse benyttes til fremsendelse af post, afhængigt af værdien i feltet PostAdresse.

Track info: User Help Text fra column UDV_E2_PER (1)::CENSORER_LOKALE::ALT_ADRESSAT
Gade Track info: Prompt fra DCU UDV E2 PER (1)::A001::CENSORER LOKALE::Gade
Gade og nummer i den alternative adresse.
Track info: User Help Text fra column UDV_E2_PER (1)::CENSORER_LOKALE::ALT_GADE
Stednavn Track info: Prompt fra DCU UDV E2 PER (1)::A001::CENSORER LOKALE::Stednavn
Stednavn i den alternative adresse.
Track info: User Help Text fra column UDV_E2_PER (1)::CENSORER_LOKALE::ALT_STEDNAVN
Postnr/By Track info: Prompt fra DCU UDV E2 PER (1)::A001::POSTNR:: Postnr/By
I feltet kan du angive den lokale censors alternative postnummer.
Track info: User Help Text fra column UDV_E2_PER (1)::CENSORER_LOKALE::PONR_ID_ALT_POSTNR_FOR_DENNE_C
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT

Blokken Censorkompetencer Track info: Display title fra DTU UDV_E2_PER (1)::A001::CENSORKOMPETENCER_LOKALE

I blokken kan man oprette og vedligeholde oplysninger om hvilke kompetencer censoren har. En lokal censor skal have censorkompetence i mindst et af felterne heltidsundervisning eller åben uddannelse.
Track info: User Help Text fra table UDV_E2_PER (1)::CENSORKOMPETENCER_LOKALE

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 PER (1)::A001::SKOLEFAG::Skolefag
Kode for et skolefag. Skolen vælger selv koden ved oprettelsen.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A001::SKOLEFAG::Skolefag
Niv. Track info: Prompt fra DCU UDV E2 PER (1)::A001::SKOLEFAG::Niv.
Undervisningsniveau, som kan være "A", "B", "C", "D", "E", "F" eller "-".

"-" angiver at der ikke er niveau på Skolefaget. Ved indtastning kan anvendes 0 for "-", 1 for "A", 2 for "B" o.s.v.

Defaultværdi hentes fra UVM-fag, hvis et sådant er tilknyttet; ellers "-".

Track info: User Help Text fra DCU UDV_E2_PER (1)::A001::SKOLEFAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
Fuldtids undervisn. Track info: Prompt fra DCU UDV E2 PER (1)::A001::CENSORKOMPETENCER LOKALE::Fuldtids undervisn.
Angiver med J/N om man har censorkompetence til heltidsundervisning.

Defaultværdi er N.

Bemærk, forretningsreglen på entiteten.

Track info: User Help Text fra column UDV_E2_PER (1)::CENSORKOMPETENCER_LOKALE::HELTIDSUNDERVISNING
Åben udd. Track info: Prompt fra DCU UDV E2 PER (1)::A001::CENSORKOMPETENCER LOKALE::Åben udd.
Angiver med J/N om man har censorkompetence til Åben uddannelse.

Defaultværdi er N.

Bemærk, forretningsreglen på entiteten.

Track info: User Help Text fra column UDV_E2_PER (1)::CENSORKOMPETENCER_LOKALE::ABEN_UDDANNELSE
Særlig kompetence Track info: Prompt fra DCU UDV E2 PER (1)::A001::CENSORKOMPETENCER LOKALE::Særlig kompetence
Denne attribut benyttes udelukkende i forbindelse med kopiering af CensorkompetenceCentral entiteter. Attributten fortæller således, om entiteten stammer fra en særlig central censorsorkompetence eller ej, se beskrivelse af entitet CensorkompetenceCentral.

Attributten kan ikke opdateres manuelt og får default værdien 'N'.

Track info: User Help Text fra column UDV_E2_PER (1)::CENSORKOMPETENCER_LOKALE::SERLIG_KOMPETENCE


Window: A001a Kontakter (form: A001)

A001a Kontakter

Beskrivelse af vinduet

I vinduet Kontakter kan man angive hvilke muligheder skolen har for at kontakte den lokale censor. Med kontaktmuligheder menes telefon, fax og e-mail m.m.

Vinduet indeholder blokken

  • Kontakter

Blokken Kontakter Track info: Display title fra DTU UDV_E2_PER (1)::A001::KONTAKTER

Tabellen indeholder oplysninger om hvorledes du kan kontakte en person, censor eller medarbejder. Det er kontaktoplysninger som for eksempel privattelefon og e-mail adresse.

Kontaktoplysninger kategoriserer du ved hjælp af en type.

Der må højst være én kontaktopysning for hver type pr. medarbejder/person; undtaget er dog typen Øvrig, hvor der kan være flere kontaktoplysninger.

Track info: User Help Text fra table UDV_E2_ELV (1)::KONTAKTER

Blokken indeholder følgende felter:

Type Track info: Prompt fra DCU UDV E2 PER (1)::A001::KONTAKTER::Type
Her kan du angive typen af kontaktmuligheden. Kan være:

  • PT = Privat Telefon

  • AT = ArbejdsTelefon

  • MT = MobilTelefon

  • PM = Privat e-Mail

  • AM = Arbejds e-Mail

  • Ø = Øvrig
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTAKTER::KONT_TYPE
Kode/Nr. Track info: Prompt fra DCU UDV E2 PER (1)::A001::KONTAKTER::Kode/Nr.
Her kan du registrere telefonnummeret, e-mail adressen med videre.
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTAKTER::KODE_NR
Kommentar Track info: Prompt fra DCU UDV E2 PER (1)::A001::KONTAKTER::Kommentar
Her kan du angive en kommentar. Specielt i forbindelse med øvrige kontakter.
Track info: User Help Text fra column UDV_E2_ELV (1)::KONTAKTER::KOMMENTAR


Form: A004

Opret medarbejder som lokal censor

Formens primær vindue

Vinduet A004 Opret medarbejder som lokal censor åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Medarbejdere
  • Medarbejderen som lokal censor


Window: A004 Opret medarbejder som lokal censor (form: A004)

A004 Opret medarbejder som lokal censor

Beskrivelse af vinduet

Vinduet Opret medarbejder som lokal censor benyttes, når man ønsker at oprette en eksisterende medarbejder som lokal censor.

Dette kan være f.eks. være tilfældet ved oprettelse af skolens erhvervscensorer.

Se også den administrative vejledning om censor- og undervisningskompetence mv.

Der er følgende knapper i vinduet

1 Opret
Knappen opretter medarbejderen som CensorLokal, hvis medarbejderen ikke allerede er oprettet som lokal censor.

Vinduet indeholder nedenstående 2 blokke

  • Medarbejdere
  • Medarbejderen som lokal censor

Blokken Medarbejdere Track info: Display title fra DTU UDV_E2_PER (1)::A004::MEDARBEJDERE

Her findes stamdataoplysninger om medarbejdere, såsom navn, adresse og stilling.

Track info: User Help Text fra table UDV_E2_PER (1)::MEDARBEJDERE

Blokken indeholder følgende felter:

Initialer Track info: Prompt fra DCU UDV E2 PER (1)::A004::MEDARBEJDERE::Initialer
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::INITIALER
CPR-nr. Track info: Prompt fra DCU UDV E2 PER (1)::A004::MEDARBEJDERE::CPR-nr.
I feltet vises medarbejderens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::CPR_NUMMER
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::A004::MEDARBEJDERE::Fornavn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::A004::MEDARBEJDERE::Efternavn
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN
Stillingsbetegnelse Track info: Prompt fra DCU UDV E2 PER (1)::A004::MEDARBEJDERE::Stillingsbetegnelse
I feltet vises en eventuel ekstern stillingsbetegnelse.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EKSTERN_STILLINGSBETEGNELSE
Gade Track info: Prompt fra DCU UDV E2 PER (1)::A004::MEDARBEJDERE::Gade
I feltet vises medarbejderens gadenavn og nummer
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::GADE
Stednavn Track info: Prompt fra DCU UDV E2 PER (1)::A004::MEDARBEJDERE::Stednavn
I feltet vises et eventuelt stednavn for medarbejderens adresse.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::STEDNAVN
Postnr/By Track info: Prompt fra DCU UDV E2 PER (1)::A004::POSTNR::Postnr/By
I feltet vises medarbejderens postnummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::PONR_ID
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
c/o Track info: Prompt fra DCU UDV E2 PER (1)::A004::MEDARBEJDERE::c/o
I feltet vises medarbejderens eventuelle C/O navn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::C_O_NAVN

Blokken Medarbejderen som lokal censor Track info: Display title fra DTU UDV_E2_PER (1)::A004::CENSORER_LOKALE

Her vises det om medarbejderen allerede er oprettet som lokal censor evt. fra en anden skole.
Track info: User Help Text fra DTU UDV_E2_PER (1)::A004::CENSORER_LOKALE

Blokken indeholder følgende felter:

Initialer Track info: Prompt fra DCU UDV E2 PER (1)::A004::CENSORER LOKALE::Initialer
Censorens initialer
Track info: User Help Text fra DCU UDV_E2_PER (1)::A004::CENSORER_LOKALE::Initialer
Skolenr. Track info: Prompt fra DCU UDV E2 PER (1)::A004::SKOLER::Skolenr.
Skolen, som har censorindberettet censoren.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A004::SKOLER::Skolenr.


Form: A000

Centrale censorer og deres kompetencer

Formens primær vindue

Vinduet A000 Centrale censorer og deres kompetencer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Censor
  • Censorkompetencer
  • Kontakter


Window: A000 Centrale censorer og deres kompetencer (form: A000)

A000 Centrale censorer og deres kompetencer

Beskrivelse af vinduet

I vinduet Centrale censorer og deres kompetencer vises de centrale censorer og deres kompetencer.

Centrale censorer og deres kompetencer udmeldes fra UVM og indlæses på skolerne ved hjælp af batchjobbet A008 Censorindlæsning.

Af feltet Særlig kompetence fremgår det om censoren har en sådan dvs. benyttes af UVM ved tildeling af særlig censur.

Overfør
Vha. denne knap kan du overføre den aktuelle centrale censor til skolens lokale censorkartotek. Dette er nødvendigt, hvis censoren skal anvendes ifbm. eksamen. Det er muligt at overskrive eksisterende stamdata for lokale censorer med opdaterede data fra det centrale censorregister.

Bemærkninger

Vindue er ikke velegnet til at finde en censor med en bestemt kvalifikation. Her er vindue B312 Centrale Censorer - søgevindue væsentlig mere anvendeligt.

Se også den administrative vejledning om censor- og undervisningskompetence mv.

Der er følgende knapper i vinduet

1 Overfør
Vha. denne knap kan du overføre den aktuelle centrale censor til skolens lokale censorkartotek. Dette er nødvendigt, hvis censoren skal anvendes ifbm. eksamen. Det er muligt at overskrive eksisterende stamdata for lokale censorer med opdaterede data fra det centrale censorregister.

Navigering ved hjælp af højre musetast

  • Kontakter / A000a Kontakter for central censor
  • Lokale censorer / A001 Lokale censorer og deres kompetencer

Vinduet indeholder nedenstående 2 blokke

  • Censor
  • Censorkompetencer

Blokken Censor Track info: Display title fra DTU UDV_E2_PER (1)::A000::CENSORER_CENTRALE

Her vises oplysninger om de centrale censorer.
Track info: User Help Text fra table UDV_E2_PER (1)::CENSORER_CENTRALE

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PER (1)::A000::CENSORER CENTRALE::Init.
Her vises censorens initialer på censorens hjemskole.
Track info: Short Help Text fra column UDV_E2_PER (1)::CENSORER_CENTRALE::INITITALER
Skole Track info: Prompt fra DCU UDV E2 PER (1)::A000::SKOLER::Skole
Her vises hvilken skole denne centrale censor kommer fra.
Track info: Short Help Text fra column UDV_E2_PER (1)::CENSORER_CENTRALE::SKOL_ID
(Navn Track info: Prompt fra column UDV E2 SYS (1)::SKOLER::NAVN )
Her vises skolens navn.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A000::SKOLER::NAVN
Post adr. Track info: Prompt fra DCU UDV E2 PER (1)::A000::CENSORER CENTRALE::Post adr.
Her vises hvilken adresse censoren ønsker at få tilsendt post på.
Track info: Short Help Text fra column UDV_E2_PER (1)::CENSORER_CENTRALE::POST_ADRESSE
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::A000::CENSORER CENTRALE::Fornavn
Her vises censorens fornavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::CENSORER_CENTRALE::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::A000::CENSORER CENTRALE::Efternavn
Her vises censorens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::CENSORER_CENTRALE::EFTERNAVN
Gade Track info: Prompt fra DCU UDV E2 PER (1)::A000::CENSORER CENTRALE::Gade
Her vises censorens gade og vejnavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::CENSORER_CENTRALE::GADE
Sted Track info: Prompt fra DCU UDV E2 PER (1)::A000::CENSORER CENTRALE::Sted
Her vises stednavnet i censorens adresse.
Track info: Short Help Text fra column UDV_E2_PER (1)::CENSORER_CENTRALE::STEDNAVN
Postnr./By Track info: Prompt fra DCU UDV E2 PER (1)::A000::POSTNR::Postnr./By
Her vises hvilket postnr. og by denne censor er tilknyttet
Track info: Short Help Text fra column UDV_E2_PER (1)::CENSORER_CENTRALE::PONR_ID
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
Stillingsbetegnelse Track info: Prompt fra DCU UDV E2 PER (1)::A000::CENSORER CENTRALE::Stillingsbetegnelse
Her vises censorens stillingsbetegnelse på vedkommendes skole.
Track info: Short Help Text fra column UDV_E2_PER (1)::CENSORER_CENTRALE::STILLINGSBETEGNELSE
c/o Track info: Prompt fra DCU UDV E2 PER (1)::A000::CENSORER CENTRALE::c/o
Her vises en evt. C/O-adresse for censoren.
Track info: Short Help Text fra column UDV_E2_PER (1)::CENSORER_CENTRALE::C_O_NAVN
Alt. adressat Track info: Prompt fra DCU UDV E2 PER (1)::A000::CENSORER CENTRALE::Alt. adressat
Her vises en evt. alternativt adressat for censoren. Denne kan bla. anvendes ifbm. flettebreve.
Track info: Short Help Text fra column UDV_E2_PER (1)::CENSORER_CENTRALE::ALT_ADRESSAT
Alt. gade Track info: Prompt fra DCU UDV E2 PER (1)::A000::CENSORER CENTRALE::Alt. gade
Her vises et evt. gadenavn i den alternative adresse.
Track info: Short Help Text fra column UDV_E2_PER (1)::CENSORER_CENTRALE::ALT_GADE
Alt. sted Track info: Prompt fra DCU UDV E2 PER (1)::A000::CENSORER CENTRALE::Alt. sted
Her vises et evt. stednavn i den alternative adresse.
Track info: Short Help Text fra column UDV_E2_PER (1)::CENSORER_CENTRALE::ALT_STEDNAVN
Postnr./By Track info: Prompt fra DCU UDV E2 PER (1)::A000::POSTNR::Postnr./By
Her vises evt. postnr. og by for den alternative adresse.
Track info: Short Help Text fra column UDV_E2_PER (1)::CENSORER_CENTRALE::PONR_ID_ALT_POSTNR_FOR_DENNE_C
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT

Blokken Censorkompetencer Track info: Display title fra DTU UDV_E2_PER (1)::A000::CENSORKOMPETENCER_CENTRAL

Her vises hvilke kompetencer den pågældende centrale censor har.
Track info: User Help Text fra table UDV_E2_PER (1)::CENSORKOMPETENCER_CENTRAL

Blokken indeholder følgende felter:

UVM-fag Track info: Prompt fra DCU UDV E2 PER (1)::A000::UVM FAG::UVM-fag
Her vises hvilket UVM-fag og niveau, som censoren har kompetence i.
Track info: Short Help Text fra column UDV_E2_PER (1)::CENSORKOMPETENCER_CENTRAL::UVFA_ID
Niv. Track info: Prompt fra DCU UDV E2 PER (1)::A000::UVM FAG::Niv.
Her vises hvilket UVM-fag og niveau, som censoren har kompetence i.
Track info: Short Help Text fra column UDV_E2_PER (1)::CENSORKOMPETENCER_CENTRAL::UVFA_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 PER (1)::A000::UVM FAG::Kort betegnelse
I feltet vises UVM-fagets korte betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::KORT_BETEGNELSE
Fuldtids undervisn. Track info: Prompt fra DCU UDV E2 PER (1)::A000::CENSORKOMPETENCER CENTRAL::Fuldtids undervisn.
Her vises, om censoren har kompetence til at undervise i UVM-faget på fuld tid.
Track info: Short Help Text fra column UDV_E2_PER (1)::CENSORKOMPETENCER_CENTRAL::HELTIDSUNDERVISNING
Åben udd. Track info: Prompt fra DCU UDV E2 PER (1)::A000::CENSORKOMPETENCER CENTRAL::Åben udd.
Her vises det om censoren har kompetence til åben uddannelse på det pågældende fag.
Track info: Short Help Text fra column UDV_E2_PER (1)::CENSORKOMPETENCER_CENTRAL::ABEN_UDDANNELSE
Særlig kompentence Track info: Prompt fra DCU UDV E2 PER (1)::A000::CENSORKOMPETENCER CENTRAL::Særlig kompentence
Her vises det, hvis censoren har særlig kompentence i det pågældende fag.
Track info: Short Help Text fra column UDV_E2_PER (1)::CENSORKOMPETENCER_CENTRAL::SERLIG_KOMPETENCE


Window: A000a Kontakter for central censor (form: A000)

A000a Kontakter for central censor

Beskrivelse af vinduet

I vinduet Kontakter kan man se hvilke muligheder skolen har for at kontakte den centrale censor. Med kontaktmuligheder menes telefon, fax og e-mail m.m.

Vinduet indeholder blokken

  • Kontakter

Blokken Kontakter Track info: Display title fra DTU UDV_E2_PER (1)::A000::KONTAKTER

Tabellen indeholder oplysninger om hvorledes du kan kontakte en person, censor eller medarbejder. Det er kontaktoplysninger som for eksempel privattelefon og e-mail adresse.

Kontaktoplysninger kategoriserer du ved hjælp af en type.

Der må højst være én kontaktopysning for hver type pr. medarbejder/person; undtaget er dog typen Øvrig, hvor der kan være flere kontaktoplysninger.

Track info: User Help Text fra table UDV_E2_ELV (1)::KONTAKTER

Blokken indeholder følgende felter:

Type Track info: Prompt fra DCU UDV E2 PER (1)::A000::KONTAKTER::Type
I feltet vises typen af kontaktmuligheden. Kan være:

PT = Privat Telefon

AT = ArbejdsTelefon

MT = MobilTelefon

PM = Privat e-Mail

AM = Arbejds e-Mail

Ø = Øvrig

Track info: Short Help Text fra column UDV_E2_ELV (1)::KONTAKTER::KONT_TYPE
Nr. Track info: Prompt fra DCU UDV E2 PER (1)::A000::KONTAKTER::Nr.
Feltet viser kontaktmulighedens kode, d.v.s. tlf-nr, email eller andet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KONTAKTER::KODE_NR
Kommentar Track info: Prompt fra DCU UDV E2 PER (1)::A000::KONTAKTER::Kommentar
Feltet viser en kommentar til kontaktmuligheden.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KONTAKTER::KOMMENTAR


Form: B312

Centrale censorer - søgevindue

Formens primær vindue

Vinduet B312 Centrale Censorer - søgevindue åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • B312 Centrale Censorer - søgevindue


Window: B312 Centrale Censorer - søgevindue (form: B312)

B312 Centrale Censorer - søgevindue

Beskrivelse af vinduet

På vinduet er det muligt at fremsøge centrale censorer, som har bestemte kvalifikationer.

Vinduet benyttes f.eks. hvis skolen skal finde en censor med bestemte kvalifikationer knyttet til en af de skoler, som den pågældende skole samarbejder med censorer om.

Der er muligt at tage en lang skærmkopi af vinduet.

Vinduet indeholder blokken

  • B312 Centrale Censorer - søgevindue

Blokken B312 Centrale Censorer - søgevindue Track info: Display title fra DTU UDV_E2_PER (1)::B312::VW_CENSOR_UVMFAG

Track info: User Help Text fra table UDV_E2_PER (1)::VW_CENSOR_UVMFAG

Blokken indeholder følgende felter:

Skolenr. Track info: Prompt fra DCU UDV E2 PER (1)::B312::VW CENSOR UVMFAG::Skolenr.
Censors hjemskole
Track info: Short Help Text fra column UDV_E2_PER (1)::VW_CENSOR_UVMFAG::SKOLENR
UVMfag Track info: Prompt fra DCU UDV E2 PER (1)::B312::VW CENSOR UVMFAG::UVMfag
Identificerer UVM-faget.
Track info: Short Help Text fra column UDV_E2_PER (1)::VW_CENSOR_UVMFAG::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 PER (1)::B312::VW CENSOR UVMFAG::Niv.
Undervisningsniveau, som kan være "A", "B", "C", "D", "E", "F" eller "-".

"-" angiver at der ikke er niveau på UVM-faget.

Track info: Short Help Text fra column UDV_E2_PER (1)::VW_CENSOR_UVMFAG::NIVEAU
Betegn. Track info: Prompt fra DCU UDV E2 PER (1)::B312::VW CENSOR UVMFAG::Betegn.
Kort betegnelse for UVM-faget.
Track info: Short Help Text fra column UDV_E2_PER (1)::VW_CENSOR_UVMFAG::KORT_BETEGNELSE
Initialer Track info: Prompt fra DCU UDV E2 PER (1)::B312::VW CENSOR UVMFAG::Initialer
Censorens initialer på den relaterede Skole.
Track info: Short Help Text fra column UDV_E2_PER (1)::VW_CENSOR_UVMFAG::INITITALER
CPR-nr Track info: Prompt fra DCU UDV E2 PER (1)::B312::VW CENSOR UVMFAG::CPR-nr
Censors CPR-nummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::VW_CENSOR_UVMFAG::CPR_NUMMER
Navn Track info: Prompt fra DCU UDV E2 PER (1)::B312::VW CENSOR UVMFAG::Navn
Censors navn
Track info: Short Help Text fra column UDV_E2_PER (1)::VW_CENSOR_UVMFAG::NAVN
Fuldtids udd. Track info: Prompt fra DCU UDV E2 PER (1)::B312::VW CENSOR UVMFAG::Fuldtids udd.
Her vises om censoren har kompetence i fuldtidsuddannelser.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B312::VW_CENSOR_UVMFAG::Fuldtids #udd.
Åben udd. Track info: Prompt fra DCU UDV E2 PER (1)::B312::VW CENSOR UVMFAG::Åben udd.
Her vises om censoren har kompetence i Åben udannelse.
Track info: User Help Text fra DCU UDV_E2_PER (1)::B312::VW_CENSOR_UVMFAG::Åben #udd.
Særlig komp. Track info: Prompt fra DCU UDV E2 PER (1)::B312::VW CENSOR UVMFAG::Særlig komp.
Særlig Kompetence
Track info: Short Help Text fra column UDV_E2_PER (1)::VW_CENSOR_UVMFAG::SERLIG_KOMPETENCE


Form: A656

Maskefag

Formens primær vindue

Vinduet A656 Maskefag åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Maskefag


Window: A656 Maskefag (form: A656)

A656 Maskefag

Beskrivelse af vinduet

Vinduet Maskefag viser de maskefag, som er udsendt fra ministeriet og som er blevet indlæst på skolen vha. batchjobbet B237 Indlæs maskefag.

Skolens maskefag udsendes elektronisk fra UVM og ligger derfor i systemet. Ved indberetning af eksamensbegivenheder fra den enkelte skole anvendes imidlertid kun de maskefag som er knyttet til den pågældende skole.

For maskefagene udmeldes der oplysninger om UVM-fag, niveau, uddannelse, termin, samt evalueringsform.

Se også den administrative vejledning om eksamen.

Vinduet indeholder blokken

  • Maskefag

Blokken Maskefag Track info: Display title fra DTU UDV_E2_PLA (1)::A656::MASKEFAG

Denne blok viser for hvilke uddannelser ministeriet ønsker at modtage indberetning om eksamensbegivenheder og antal elever.

Den tilknyttede Evalueringsform angiver hvorvidt der er tale om skriftlig, mundtlig eller anden eksamensform.

Data vedligeholdes centralt af UVM og udsendes ved hver eksamenstermin.

Track info: User Help Text fra table UDV_E2_PLA (1)::MASKEFAG

Blokken indeholder følgende felter:

Skolenr. Track info: Prompt fra DCU UDV E2 PLA (1)::A656::SKOLER::Skolenr.
Her ses skolenummeret for den skole, som det pågældende maskefag gælder for. Når vinduet åbnes vil feltet være udfyldt med din skoles skolenr.
Track info: Short Help Text fra column UDV_E2_PLA (1)::MASKEFAG::SKOL_ID
Udd. Track info: Prompt fra DCU UDV E2 PLA (1)::A656::COSA UDDANNELSER::Udd.
Her vises versionen for den uddannelse, som maskefaget gælder for.
Track info: Short Help Text fra column UDV_E2_PLA (1)::MASKEFAG::UDDA_ID
Ver. Track info: Prompt fra DCU UDV E2 PLA (1)::A656::COSA UDDANNELSER::Ver.
Her vises versionen for den uddannelse, som maskefaget gælder for.
Track info: Short Help Text fra column UDV_E2_PLA (1)::MASKEFAG::UDDA_ID
Termin Track info: Prompt fra DCU UDV E2 PLA (1)::A656::KALENDERMANEDER::Termin
I dette felt vises måned i indtastningsformatet.

F.eks. '0498'.

Track info: Short Help Text fra column UDV_E2_SYS (1)::KALENDERMANEDER::INDTASTNINGSFORMAT_MDR
UVM-fag Track info: Prompt fra DCU UDV E2 PLA (1)::A656::UVM FAG::UVM-fag
Her ses hvilket UVM-fag ministeriet ønsker at modtage indberetninger for.
Track info: Short Help Text fra column UDV_E2_PLA (1)::MASKEFAG::UVFA_ID
Niv. Track info: Prompt fra DCU UDV E2 PLA (1)::A656::UVM FAG::Niv.
Her ses hvilket niveau ministeriet ønsker at modtage indberetninger for.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A656::UVM_FAG::Niv.
Eval. form Track info: Prompt fra DCU UDV E2 PLA (1)::A656::EVALUERINGSFORMER::Eval. form
Her ses hvilken evalueringsform, der skal indberettes for kombinationen af skole, fag og uddannelse.
Track info: Short Help Text fra column UDV_E2_PLA (1)::MASKEFAG::EVFO_ID
Indlæst Track info: Prompt fra DCU UDV E2 PLA (1)::A656::MASKEFAG::Indlæst
I feltet vises det tidspunkt maskefaget er indlæst
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A656::MASKEFAG::Indlæst


Form: A666

Udtrukne prioriteringslister med fagniveau

Formens primær vindue

Vinduet A666 Udtrukne prioriteringslister med fagniveau åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skoler
  • Udtrukne prioriteringslister med fagniveau
  • Fag på udtrukket prioriteringsliste
  • Hold med udtrukket prioriteringsliste


Window: A666 Udtrukne prioriteringslister med fagniveau (form: A666)

A666 Udtrukne prioriteringslister med fagniveau

Beskrivelse af vinduet

I vinduet Udtrukne prioriteringslister med fagniveau kan man se de udtrukne holdspecifikke prioriteringslister, der er udsendt fra ministeriet, og indlæst på skolen vha. batchjobbet B271 Indlæsning af prioriteringslister (EG).

De holdspecifikke prioriteringslister anvendes i forbindelse med de erhvervsgymnasiale uddannelser (HHX/HTX). Selve udtrækningen angiver - på den enkelte skole - hvilken prioriteringsliste der skal anvende på hold med en given trækningstype.

En prioriteringsliste indeholder en række 'linjer' i prioriteret rækkefølge. På den enkelte linje er der anført en prioritet og en af følgende:

  • et UVM-fag, niveau og evalueringsform
  • en fagtype, et fagtypeudtrækningsnummer og en evalueringsform f.eks. elevens tredje valgfag (regnet i alfabetisk orden)

Det er muligt at udskrive en lang skærmkopi af vinduet. Denne viser alle fag på en given udtrukket prioriteringsliste.

Se også den administrative vejledning om eksamen.

Navigering ved hjælp af højre musetast

  • Hold m. prio.liste / A666a Hold med udtrukket prioriteringsliste

Vinduet indeholder nedenstående 3 blokke

  • Skoler
  • Udtrukne prioriteringslister med fagniveau
  • Fag på udtrukket prioriteringsliste

Blokken Skoler Track info: Display title fra DTU UDV_E2_PLA (1)::A666::SKOLER

Her findes oplysninger om samtlige skoler, der anvender EASY-A.
Oplysningerne vedligeholdes af UNI-C.
Track info: User Help Text fra table UDV_E2_SYS (1)::SKOLER

Blokken indeholder følgende felter:

Skolenr. Track info: Prompt fra DCU UDV E2 PLA (1)::A666::SKOLER::Skolenr.
Her ses skolens skolenr. Skolenumre er unikke.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::SKOLENR
Navn Track info: Prompt fra DCU UDV E2 PLA (1)::A666::SKOLER::Navn
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN
Telefon Track info: Prompt fra DCU UDV E2 PLA (1)::A666::SKOLER::Telefon
Her ses skolens telefonnummer.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::TLF

Blokken Udtrukne prioriteringslister med fagniveau Track info: Display title fra DTU UDV_E2_PLA (1)::A666::VW_UDTRUK_HSPRIOLIS

Track info: User Help Text fra table UDV_E2_PLA (1)::VW_UDTRUK_HSPRIOLIS

Blokken indeholder følgende felter:

Termin Track info: Prompt fra DCU UDV E2 PLA (1)::A666::KALENDERMANEDER::Termin
I feltet vises, hvilken eksamenstermin, denne prioriteringsliste vedrører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A666::KALENDERMANEDER::Termin
Prio.- liste Track info: Prompt fra DCU UDV E2 PLA (1)::A666::VW UDTRUK HSPRIOLIS::Prio.- liste
I dette felt er angivet prioriteringslistens navn
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A666::VW_UDTRUK_HSPRIOLIS::Prio.-#liste
Kort betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A666::VW UDTRUK HSPRIOLIS::Kort betegnelse
I dette felt er angivet kort betegnelse for prioriteringslisten
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A666::VW_UDTRUK_HSPRIOLIS::Kort betegnelse
Betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A666::VW UDTRUK HSPRIOLIS::Betegnelse
I dette felt er angivet betegnelse for prioriteringslisten
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A666::VW_UDTRUK_HSPRIOLIS::Betegnelse
Træk. type Track info: Prompt fra DCU UDV E2 PLA (1)::A666::VW UDTRUK HSPRIOLIS::Træk. type
I dette felt er angivet trækningstype for den udtrukne prioriteringsliste
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A666::VW_UDTRUK_HSPRIOLIS::Træk.#type
Udd. Track info: Prompt fra DCU UDV E2 PLA (1)::A666::SKOLEPERIODER COSA FORMAL::Udd.
I dette felt vises, hvilken uddannelse prioriteringslisten er tilknyttet.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A666::SKOLEPERIODER__COSA_FORMAL::Udd.
Ver. Track info: Prompt fra DCU UDV E2 PLA (1)::A666::SKOLEPERIODER COSA FORMAL::Ver.
I dette felt vises, hvilken version af uddannelsen prioriteringslisten er tilknyttet.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A666::SKOLEPERIODER__COSA_FORMAL::Ver.
Spec. Track info: Prompt fra DCU UDV E2 PLA (1)::A666::SKOLEPERIODER COSA FORMAL::Spec.
I dette felt vises, hvilket speciale prioriteringslisten er tilknyttet.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A666::SKOLEPERIODER__COSA_FORMAL::Spec.
Skolep. Track info: Prompt fra DCU UDV E2 PLA (1)::A666::SKOLEPERIODER COSA FORMAL::Skolep.
I dette felt vises, hvilken skoleperiode prioriteringslisten er tilknyttet.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A666::SKOLEPERIODER__COSA_FORMAL::Skolep.

Blokken Fag på udtrukket prioriteringsliste Track info: Display title fra DTU UDV_E2_PLA (1)::A666::PRIOLISTE_LINIER_HOLDSPEC

Her findes oplysninger om de UVM-fag, der eksisterer på den tilknyttede Prioriteringsliste (EG). Ligeledes findes der oplysninger om de pågældende UVM-fags prioritet og evalueringsform Oplysningerne vedligeholdes centralt ved udsendelse af prioriteringslister fra ministeriet.
Track info: User Help Text fra table UDV_E2_PLA (1)::PRIOLISTE_LINIER_HOLDSPEC

Blokken indeholder følgende felter:

Prio. Track info: Prompt fra DCU UDV E2 PLA (1)::A666::PRIOLISTE LINIER HOLDSPEC::Prio.
I dette felt er angivet, hvilken prioritet, det pågældende UVM-fag har i denne prioriteringsliste
Track info: Short Help Text fra column UDV_E2_PLA (1)::PRIOLISTE_LINIER_HOLDSPEC::PRIORITET
UVM-fag Track info: Prompt fra DCU UDV E2 PLA (1)::A666::UVM FAG::UVM-fag
I dette felt er angivet UVM-fag
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A666::UVM_FAG::UVM-fag #
Niv. Track info: Prompt fra DCU UDV E2 PLA (1)::A666::UVM FAG::Niv.
I dette felt er angivet UVM-fagets niveau
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A666::UVM_FAG::Niv.
Kort betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A666::UVM FAG::Kort betegnelse
I feltet vises UVM-fagets korte betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A666::UVM FAG::Betegnelse
I feltet vises UVM-fagets betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::BETEGNELSE
Fag type Track info: Prompt fra DCU UDV E2 PLA (1)::A666::PRIOLISTE LINIER HOLDSPEC::Fag type
I dette felt er angivet, hvilken fagtype på UVM-faget, prioriteringen anvendes på
Track info: Short Help Text fra column UDV_E2_PLA (1)::PRIOLISTE_LINIER_HOLDSPEC::FAGTYPE
Eval. form Track info: Prompt fra DCU UDV E2 PLA (1)::A666::EVALUERINGSFORMER::Eval. form
I dette felt er angivet, hvilken evalueringsform på UVM-faget, prioriteringen anvendes på
Track info: Short Help Text fra column UDV_E2_PLA (1)::PRIOLISTE_LINIER_HOLDSPEC::EVFO_ID
Fagtype udtræknr. Track info: Prompt fra DCU UDV E2 PLA (1)::A666::PRIOLISTE LINIER HOLDSPEC::Fagtype udtræknr.
Dette felt indikerer hvilket nummer (regnet i alfabetisk orden på fagets Betegnelse), som er på denne linie.
Track info: Short Help Text fra column UDV_E2_PLA (1)::PRIOLISTE_LINIER_HOLDSPEC::FAGTYPEUDTREKNINGSNR


Window: A666a Hold med udtrukket prioriteringsliste (form: A666)

A666a Hold med udtrukket prioriteringsliste

Beskrivelse af vinduet

I dette vindue kan du se en oversigt over de hold, der har den samme trækningstype som prioriteringslisten.

Trækningstyperne anvendes i forbindelse med udtrækning af eleverne til eksamen (batchjobbet A671 Eksamensudtrækning for fuldtidsuddannelser).

En elev kan kun tilknyttes netop ét hold med trækningstype pr. en given dato. Når eksamensudtrækningen køres pr. en given dato kan systemet via den enkelte elevs holdplaceringer bestemme hvilken prioriteringsliste der skal anvendes for eleven.

Se også den administrative vejledning om eksamen.

Vinduet indeholder blokken

  • Hold med udtrukket prioriteringsliste

Blokken Hold med udtrukket prioriteringsliste Track info: Display title fra DTU UDV_E2_PLA (1)::A666::HOLD

Vinduet viser alle hold med en given trækningstype. Da samme trækningstyper anvendes både for EUD og EG vil det kun være nogle af holdene som har interesse i forbindelse med en given udtrukket prioriteringsliste.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A666::HOLD

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A666::HOLD::Aktivitet
I dette felt vises en kode som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::AKTIVITET
Kort betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A666::HOLD::Kort betegnelse
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A666::HOLD::Betegnelse
I dette felt vises en betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 PLA (1)::A666::HOLD::Startdato
I dette felt vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 PLA (1)::A666::HOLD::Slutdato
I dette felt vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::SLUTDATO


Form: A668

Udtrukne prioriteringslister uden fagniveau

Formens primær vindue

Vinduet A668 Udtrukne prioriteringslister uden fagniveau åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skoler
  • Udtrukne skolespec. prio.lister
  • Fag på udtrukket prioriteringsliste
  • Hold med udtrukket prioriteringsliste


Window: A668 Udtrukne prioriteringslister uden fagniveau (form: A668)

A668 Udtrukne prioriteringslister uden fagniveau

Beskrivelse af vinduet

I vinduet Udtrukne prioriteringslister uden fagniveau kan man se de udtrukne prioriteringslister uden fagniveau, der er udsendt fra ministeriet, og indlæst på skolen vha. batchjobbet B274 Indlæsning af udtrukne prioriteringslister (EUD).

Prioriteringslister uden fagniveau anvendes i forbindelse med erhvervsuddannelser. Selve udtrækningen angiver - på den enkelte skole - hvilken prioriteringsliste der skal anvendes på hold med en given trækningstype.

En prioriteringsliste indeholder en række 'linjer' i prioriteret rækkefølge. På den enkelte linje er der anført en prioritet, et UVM-fag og evalueringsform (men ikke noget niveau).

Det er muligt at udskrive en lang skærmkopi af vinduet. Denne viser alle fag på en given udtrukket prioriteringsliste.

Se også den administrative vejledning om eksamen.

Navigering ved hjælp af højre musetast

  • Hold m. prio.liste / A668a Hold med udtrukket prioriteringsliste

Vinduet indeholder nedenstående 3 blokke

  • Skoler
  • Udtrukne skolespec. prio.lister
  • Fag på udtrukket prioriteringsliste

Blokken Skoler Track info: Display title fra DTU UDV_E2_PLA (1)::A668::SKOLER

Her findes oplysninger om samtlige skoler, der anvender EASY-A.
Oplysningerne vedligeholdes af UNI-C.
Track info: User Help Text fra table UDV_E2_SYS (1)::SKOLER

Blokken indeholder følgende felter:

Skolenr. Track info: Prompt fra DCU UDV E2 PLA (1)::A668::SKOLER::Skolenr.
Her ses skolens skolenr. Skolenumre er unikke.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::SKOLENR
Navn Track info: Prompt fra DCU UDV E2 PLA (1)::A668::SKOLER::Navn
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN
Skoleform Track info: Prompt fra DCU UDV E2 PLA (1)::A668::SKOLER::Skoleform
Her ses skolens skoleform.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::SKOLEFORM

Blokken Udtrukne skolespec. prio.lister Track info: Display title fra DTU UDV_E2_PLA (1)::A668::VW_SKOLESPEC_PRIOLIS_M_EKSOMR

Track info: User Help Text fra table UDV_E2_PLA (1)::VW_SKOLESPEC_PRIOLIS_M_EKSOMR

Blokken indeholder følgende felter:

Termin Track info: Prompt fra DCU UDV E2 PLA (1)::A668::VW SKOLESPEC PRIOLIS M EKSOMR::Termin
I feltet vises, hvilken eksamenstermin, denne prioriteringsliste vedrører
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A668::VW_SKOLESPEC_PRIOLIS_M_EKSOMR::Termin
Prio.- liste Track info: Prompt fra DCU UDV E2 PLA (1)::A668::VW SKOLESPEC PRIOLIS M EKSOMR::Prio.- liste
I feltet vises, hvilken prioriteringsliste, der er udtrukket
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A668::VW_SKOLESPEC_PRIOLIS_M_EKSOMR::Prio.-#liste
Kort betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A668::VW SKOLESPEC PRIOLIS M EKSOMR::Kort betegnelse
I feltet vises kort betegnelsen for den udtrukne prioriteringsliste
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A668::VW_SKOLESPEC_PRIOLIS_M_EKSOMR::Kort betegnelse
Betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A668::VW SKOLESPEC PRIOLIS M EKSOMR::Betegnelse
I feltet vises betegnelsen for den udtrukne prioriteringsliste
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A668::VW_SKOLESPEC_PRIOLIS_M_EKSOMR::Betegnelse
Træk. type Track info: Prompt fra DCU UDV E2 PLA (1)::A668::VW SKOLESPEC PRIOLIS M EKSOMR::Træk. type
I feltet vises hvilken trækningstype listen er udtrukket på
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A668::VW_SKOLESPEC_PRIOLIS_M_EKSOMR::Træk.#type
Eks.- område Track info: Prompt fra DCU UDV E2 PLA (1)::A668::VW SKOLESPEC PRIOLIS M EKSOMR::Eks.- område
I feltet vises, hvilket eksamensområde, denne prioriteringsliste vedrører
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A668::VW_SKOLESPEC_PRIOLIS_M_EKSOMR::Eks.-#område
Kort betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A668::VW SKOLESPEC PRIOLIS M EKSOMR::Kort betegnelse
I feltet vises kort betegnelsen for det eksamensområde, denne prioriteringsliste vedrører
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A668::VW_SKOLESPEC_PRIOLIS_M_EKSOMR::Kort betegnelse

Blokken Fag på udtrukket prioriteringsliste Track info: Display title fra DTU UDV_E2_PLA (1)::A668::PRIOLISTE_LINIER_SKOLESPEC

Her findes oplysninger om de UVM-fag, der eksisterer på den tilknyttede Prioriteringsliste (EUD). Ligeledes findes der oplysninger om de pågældende UVM-fags prioritet og evalueringsform Oplysningerne vedligeholdes centralt ved udsendelse af prioriteringslister fra ministeriet.
Track info: User Help Text fra table UDV_E2_PLA (1)::PRIOLISTE_LINIER_SKOLESPEC

Blokken indeholder følgende felter:

Prio. Track info: Prompt fra DCU UDV E2 PLA (1)::A668::PRIOLISTE LINIER SKOLESPEC::Prio.
I dette felt er angivet, hvilken prioritet, det pågældende UVM-fag har i denne prioriteringsliste
Track info: Short Help Text fra column UDV_E2_PLA (1)::PRIOLISTE_LINIER_SKOLESPEC::PRIORITET
UVM-fag Track info: Prompt fra DCU UDV E2 PLA (1)::A668::PRIOLISTE LINIER SKOLESPEC::UVM-fag
I feltet vises hvilket UVM-fag den udtrukne prioriteringsliste vedrører
Track info: Short Help Text fra column UDV_E2_PLA (1)::PRIOLISTE_LINIER_SKOLESPEC::UVM_FAG
Kort Betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A668::UVM VW::Kort Betegnelse
I dette felt vises UVM-fagets kort betegnelse.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A668::UVM_VW::Kort Betegnelse
Betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A668::UVM VW::Betegnelse
I dette felt vises UVM-fagets betegnelse.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A668::UVM_VW::Betegnelse
Eval. form Track info: Prompt fra DCU UDV E2 PLA (1)::A668::EVALUERINGSFORMER::Eval. form
I dette felt er angivet, hvilken evalueringsform på UVM-faget, prioriteringen anvendes på
Track info: Short Help Text fra column UDV_E2_PLA (1)::PRIOLISTE_LINIER_SKOLESPEC::EVFO_ID


Window: A668a Hold med udtrukket prioriteringsliste (form: A668)

A668a Hold med udtrukket prioriteringsliste

Beskrivelse af vinduet

I dette vindue kan du se en oversigt over de hold, der har den samme trækningstype som prioriteringslisten.

Trækningstyperne anvendes i forbindelse med udtrækning af eleverne til eksamen (batchjobbet A671 Eksamensudtrækning for fuldtidsuddannelser).

En elev kan kun tilknyttes netop ét hold med trækningstype pr. en given dato. Når eksamensudtrækningen køres pr. en given dato kan systemet via den enkelte elevs holdplaceringer bestemme hvilken prioriteringsliste der skal anvendes for eleven.

Se også den administrative vejledning om eksamen.

Vinduet indeholder blokken

  • Hold med udtrukket prioriteringsliste

Blokken Hold med udtrukket prioriteringsliste Track info: Display title fra DTU UDV_E2_PLA (1)::A668::HOLD

Vinduet viser alle hold med en given trækningstype. Da samme trækningstyper anvendes både for EUD og EG vil det kun være nogle af holdene som har interesse i forbindelse med en given udtrukket prioriteringsliste.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A668::HOLD

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A668::HOLD::Aktivitet
I dette felt vises en kode som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::AKTIVITET
Kort betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A668::HOLD::Kort betegnelse
I dette felt vises kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A668::HOLD::Betegnelse
I dette felt vises en betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 PLA (1)::A668::HOLD::Startdato
I dette felt vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 PLA (1)::A668::HOLD::Slutdato
I dette felt vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::HOLD::SLUTDATO


Form: A657

Skriftlige eksamenstidspunkter

Formens primær vindue

Vinduet A657 Skriftlige eksamenstidspunkter åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skriftlige eksamenstidspunkter


Window: A657 Skriftlige eksamenstidspunkter (form: A657)

A657 Skriftlige eksamenstidspunkter

Beskrivelse af vinduet

Vinduet Skriftlige eksamenstidspunkter viser de skriftlige eksamenstidspunkter der er udmeldt fra ministeriet og indlæst på skolen vha. batchjobbet B272 Indlæsning af Skriftlige eksamenstidspunkter.

De skriftlige eksamenstidspunkter - dvs. centralt fastsatte datoer og klokkeslæt udsendes typisk lang tid inden afholdelsen af de pågældende eksaminer. Oplysningerne er fælles for alle skoler, og ikke fortrolige.

Oplysningerne kan anvendes til at få systemet til at danne skriftlige eksamensbegivenheder for de hold som følger de pågældende fag og med den pågældende eksamenstermin. Det gøres ved hjælp af batchjobbet A510 Dan skriftlige eksamensbegivenheder.

Se også den administrative vejledning om eksamen.

Vinduet indeholder blokken

  • Skriftlige eksamenstidspunkter

Blokken Skriftlige eksamenstidspunkter Track info: Display title fra DTU UDV_E2_PLA (1)::A657::SKRIFTLIGE_EKSAMENSTIDSPUNKTER

Blokken bruges til at opbevare oplysninger om skriftlige eksamenstidspunkter, som udmeldes fra UVM.

Et skriftligt eksamenstidspunkt er tilknyttet et UVM-fag, og angiver dato og klokkeslet for den skriftlige eksamen i dette UVM-fag.

Data vedligeholdes centralt af UVM og udsendes ved hver eksamenstermin.

Track info: User Help Text fra table UDV_E2_PLA (1)::SKRIFTLIGE_EKSAMENSTIDSPUNKTER

Blokken indeholder følgende felter:

Termin Track info: Prompt fra DCU UDV E2 PLA (1)::A657::KALENDERMANEDER::Termin
I dette felt vises måned i indtastningsformatet.

F.eks. '0498'.

Track info: Short Help Text fra column UDV_E2_SYS (1)::KALENDERMANEDER::INDTASTNINGSFORMAT_MDR
Eksamens dato Track info: Prompt fra DCU UDV E2 PLA (1)::A657::SKRIFTLIGE EKSAMENSTIDSPUNKTER::Eksamens dato
I feltet vises eksamensdatoen
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A657::SKRIFTLIGE_EKSAMENSTIDSPUNKTER::Eksamens#dato
Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A657::SKRIFTLIGE EKSAMENSTIDSPUNKTER::Starttid
I feltet vises starttidspunkt for eksamensbegivenheden på denne eksamensdag
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A657::SKRIFTLIGE_EKSAMENSTIDSPUNKTER::Starttid
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A657::SKRIFTLIGE EKSAMENSTIDSPUNKTER::Sluttid
I feltet vises sluttidspunkt for eksamensbegivenheden på denne eksamensdag
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A657::SKRIFTLIGE_EKSAMENSTIDSPUNKTER::Sluttid
UVM-fag Track info: Prompt fra DCU UDV E2 PLA (1)::A657::UVM FAG::UVM-fag
I feltet vises det UVM-fag eksamensdag og tidspunkt vedrører
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A657::UVM_FAG::UVM-fag #
Niv. Track info: Prompt fra DCU UDV E2 PLA (1)::A657::UVM FAG::Niv.
I feltet vises niveau for det UVM-fag eksamensdag og tidspunkt vedrører
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A657::UVM_FAG::Niv.
Kort betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A657::UVM FAG::Kort betegnelse
I feltet vises UVM-fagets korte betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::KORT_BETEGNELSE


Form: B363

Eksamensområder for uddannelser

Formens primær vindue

Vinduet B363 Eksamensområder for uddannelser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Forespørgelsblok
  • Eksamensområder for uddannelse


Window: B363 Eksamensområder for uddannelser (form: B363)

B363 Eksamensområder for uddannelser

Beskrivelse af vinduet

I vinduet Eksamensområder for uddannelser er det muligt at se de eksamensområder, skolen har modtaget fra CØSA samt tilhørende uddannelser.

Vinduet indeholder nedenstående 2 blokke

  • Forespørgelsblok
  • Eksamensområder for uddannelse

Blokken Forespørgelsblok Track info: Display title fra table UDV_E2_SYS (1)::QMS_CTRL_BLOCK

I denne blok kan du angive de søgekriterier, du ønsker anvendt, når der skal fremsøges eksamensområder med tilhørende uddannelser i næste blok.

Hvis du angiver en Pr. dato får du fremsøgt eksamensområder med tilhørende uddannelser, som er gældende denne dato.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::B363::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Pr.dato Track info: Prompt fra DCU UDV E2 PLA (1)::B363::QMS CTRL BLOCK::Pr.dato
I dette felt kan du angive en dato.
Track info: User Help Text fra column UDV_E2_SYS (1)::QMS_CTRL_BLOCK::DATE_FIELD1
Eksamensområde Track info: Prompt fra DCU UDV E2 PLA (1)::B363::QMS CTRL BLOCK::Eksamensområde
I dette felt kan du angive et eksamensområde
Track info: User Help Text fra DCU UDV_E2_PLA (1)::B363::QMS_CTRL_BLOCK::Eksamensområde
Uddannelse Track info: Prompt fra DCU UDV E2 PLA (1)::B363::QMS CTRL BLOCK::Uddannelse
I dette felt kan du angive en uddannelse
Track info: User Help Text fra DCU UDV_E2_PLA (1)::B363::QMS_CTRL_BLOCK::Uddannelse
Version Track info: Prompt fra DCU UDV E2 PLA (1)::B363::QMS CTRL BLOCK::Version
I dette felt kan du angive en uddannelses version
Track info: User Help Text fra DCU UDV_E2_PLA (1)::B363::QMS_CTRL_BLOCK::Version

Blokken Eksamensområder for uddannelse Track info: Display title fra DTU UDV_E2_PLA (1)::B363::EKSAMENSOMRADER_FOR_UDD

I denne blok kan du se de eksamensområder og tilhørende uddannelser, der opfylder de søgekriterier, du har angivet i første blok.

I blokken vises de tilknytninger mellem eksamensområder og uddannelser der er gældende på den dato, du har angivet i søgeblokken.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::B363::EKSAMENSOMRADER_FOR_UDD

Blokken indeholder følgende felter:

Eksamens- område Track info: Prompt fra DCU UDV E2 PLA (1)::B363::EKSAMENSOMRADER::Eksamens- område
I dette felt kan du se eksamensområdet
Track info: User Help Text fra DCU UDV_E2_PLA (1)::B363::EKSAMENSOMRADER::Eksamens-#område
(Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::EKSAMENSOMRADER::KORT BETEGNELSE )
I dette felt kan du se kort betegnelsen for eksamensområdet.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::B363::EKSAMENSOMRADER::KORT_BETEGNELSE
Udd. Track info: Prompt fra DCU UDV E2 PLA (1)::B363::COSA VERSION VW::Udd.
I dette felt kan du se, hvilken uddannelse der er tale om.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::B363::COSA_VERSION_VW::Udd.
Ver. Track info: Prompt fra DCU UDV E2 PLA (1)::B363::COSA VERSION VW::Ver.
I dette felt kan du se, hvilken version af uddannelsen, der er tale om.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::B363::COSA_VERSION_VW::Ver.
Fradato Track info: Prompt fra DCU UDV E2 PLA (1)::B363::EKSAMENSOMRADER FOR UDD::Fradato
I dette felt kan du se, hvilken dato denne uddannelse er gyldig fra
Track info: User Help Text fra DCU UDV_E2_PLA (1)::B363::EKSAMENSOMRADER_FOR_UDD::Fradato
Tildato Track info: Prompt fra DCU UDV E2 PLA (1)::B363::EKSAMENSOMRADER FOR UDD::Tildato
I dette felt kan du se, hvilken dato denne uddannelse er gyldig til
Track info: User Help Text fra DCU UDV_E2_PLA (1)::B363::EKSAMENSOMRADER_FOR_UDD::Tildato


Form: B327

Indlæsning af hold

Formens primær vindue

Vinduet B327 Indlæsning af hold fra Elevplan åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Læringsaktivitet
  • Hold
  • Læringselementer
  • Lokale skolefag
  • Skolefag


Window: B327 Indlæsning af hold fra Elevplan (form: B327)

B327 Indlæsning af hold fra Elevplan

Beskrivelse af vinduet

Vinduet Indlæsning af hold fra Elevplan anvendes til at indlæse Læringsaktiviteter fra Elevplan og knytte dem til hold i EASY-A.

I Elevplan oprettes Læringsaktiviteter (hold) med tilknyttede Læringselementer (fag) og med tilknyttede holdplaceringer.
Disse sendes til EASY-A, og kan så indlæses i EASY-A via dette vindue.

I vinduet kan man enten knytte læringsaktiviteten til et EASY-A hold på skolen, eller oprette et nyt EASY-A hold til læringsaktiviteten.
Hvis den udbudte læringsaktivitet knyttes til et eksisterende hold er det en betingelse at holdet i forvejen 'har' de centrale skolefag som overføres fra Elevplan (se også hjælpen til A327b).
Hvis der oprettes et nyt hold vil læringselementerne blive indlæst dels i form af centrale skolefag på holdet, hvis der modtages et UVM-fag fra Elevplan, dels i form af lokale skolefag, hvis der modtages et lokalt valgfag fra Elevplan.

Man kan vælge, om holdplaceringer også skal indlæses, ved at angive Ja eller Nej i feltet Indlæs Holdpl.
Ved Indlæsning af holdplaceringer bestilles der et batchjob B622 Indlæsning af holdplaceringer fra Elevplan. Eventuelle problemer under indlæsningen kan ses i loglinjerne fra det bestilte job.

Bemærk:
Hvis der er modtaget karakterer fra Elevplan på det hold man er ved at indlæse, vil der, når man siger ja til at indlæse holdplaceringer, også blive indlæst karakterer for eleverne.

Hvis man ikke ønsker læringsaktiviteten indlæst kan man vælge at afvise den. Dermed bliver både læringsaktivitet og tilknyttede læringselementer og holdplaceringer slettet fra grænsefladetabellerne.
Hvis der findes karakterer, der er afgivet på dette Hold i Elevplan, vil disse også blive afvist og slettet fra grænsefladetabellen.

Der bliver afsendt en besked til Elevplan, om hvilke elementer, der er blevet afvist.

Der er følgende knapper i vinduet

1. Godkend
Når du trykker på Godkend sker der følgende:
Læringsaktiviteten i første blok bliver indlæst på det hold, der er angivet i anden blok. Hvis holdet allerede findes, vil læringsaktiviteten blive knyttet til holdet. Hvis holdet ikke findes i forvejen vil det blive oprettet, og derefter vil læringsaktiviteten blive knyttet til holdet.
Hvis EASY-A holdet er nyt, indlæses alle skolefag. Hvis EASY-A holdet eksisterer i forvejen, kan læringsaktiviteten kun indlæses, hvis de tilknyttede skolefag, allerede findes på EASY-A holdet.
Hvis du indlæser læringsaktiviteten på et EASY-A hold der allerede findes, kan du på vinduet B327b Ikke-tilknyttede skolefag, se hvilke skolefag der kun findes enten på EASY-A holdet eller på læringsaktiviteten.

Endelig bliver der også tilknyttet lokale skolefag, hvis du har angivet nogen på B327a Lokale skolefag, og der bliver indlæst holdplaceringer, samt eventuelle tilhørende karakterer, hvis du har sagt Ja til Indlæs holdplaceringer.
2. Afvis
Når du trykker på Afvis, sker der følgende:
Der vil blive sendt en besked til Elevplan om, at Læringsaktiviteten er afvist, og både Læringsaktivitet, tilhørende skolefag og tilhørende holdplaceringer vil blive slettet.
Derudover sendes der besked til Elevplan om eventuelle karakterer, der afvises.

Navigering ved hjælp af højre musetast

  • Lokale skolefag på hold / B327a Lokale skolefag på hold
  • Ikke tilknyttede skolefag / B327b Ikke-tilknyttede skolefag

Vinduet indeholder nedenstående 2 blokke

  • Læringsaktivitet
  • Hold

Blokken Læringsaktivitet Track info: Display title fra DTU UDV_E2_AKT (1)::B327::HOLD_GRF

I denne blok er det muligt at fremsøge de Læringsaktiviteter, der er modtaget fra Elevplan. Med henblik på at indlæse disse i EASY-A. Læringsaktiviteterne kan bl.a. fremsøges pr. aktivitetsafdeling.
Derudover kan man i feltet Indlæs holdpl. angive, om man ønsker, at de holdplaceringer der findes på Læringsaktiviteten skal indlæses automatisk, samtidigt med indlæsningen af Læringsaktiviteten.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::B327::HOLD_GRF

Blokken indeholder følgende felter:

Titel Track info: Prompt fra DCU UDV E2 AKT (1)::B327::HOLD GRF::Titel
I dette felt vises Læringsaktivitetens titel i Elevplan
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B327::HOLD_GRF::Titel
Periode Track info: Prompt fra DCU UDV E2 AKT (1)::B327::HOLD GRF::Periode
I dette felt vises Læringsaktivitetens startdato.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B327::HOLD_GRF::Periode
- Track info: Prompt fra DCU UDV E2 AKT (1)::B327::HOLD GRF::-
I dette felt vises Læringsaktivitetens slutdato
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B327::HOLD_GRF::-
Akt. afd. Track info: Prompt fra DCU UDV E2 AKT (1)::B327::HOLD GRF::Akt. afd.
I dette felt vises Læringsaktivitetens aktivitetsafdeling.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B327::HOLD_GRF::Akt. afd.|
Medarbejder Track info: Prompt fra DCU UDV E2 AKT (1)::B327::HOLD GRF::Medarbejder
I dette felt vises navnet på den medarbejder, der har godkendt Læringsaktiviteten i Elevplan.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B327::HOLD_GRF::Medarbejder
Indlæs holdpl. Track info: Prompt fra DCU UDV E2 AKT (1)::B327::HOLD GRF:: Indlæs holdpl.
I dette felt kan du angive med J eller N, om du ønsker at få Holdplaceringer indlæst automatisk. Hvis der står Ja i feltet, vil alle holdplaceringer fra elevplan på denne Læringsaktivitet blive indlæst ved tryk på Godkend. Hvis der står Nej, vil holdplaceringer ikke blive indlæst. Disse kan så på et senere tidspunkt indlæses via vinduet B328 Indlæs Holdplaceringer fra elevplan.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B327::HOLD_GRF:: Indlæs holdpl.
Antal ikke-indlæste hold Track info: Prompt fra DCU N/A::Antal ikke-indlæste hold
I dette felt kan du se antallet af Læringsaktiviteter, der er modtaget fra Elevplan og endnu ikke er indlæst.
Track info: User Help Text fra DCU N/A::Antal ikke-indlæste hold

Blokken Hold Track info: Display title fra table UDV_E2_AKT (1)::HOLD

Denne blok indeholder oplysninger om det EASY-A hold, læringsaktiviteten ønskes indlæst på.
Blokken er ikke en almindelig standard blok. Der er to mulige funktioner i blokken. Du kan enten vælge at indlæse Læringsaktiviteten på et eksisterende EASY-A hold eller du kan vælge at oprette et nyt Hold til Læringsaktiviteten.
Hvis du ønsker at oprette et nyt Hold, skal du indtaste en ny Aktivitet i Blokken.
Felterne betegnelse, startdato og slutdato vil automatisk blive udfyldt med værdierne fra Læringsaktiviteten, mens felterne skoledagskalender og ringesystem vil blive udfyldt med de tilsvarende værdier fra Aktivitetsafdelingen.
Du skal udfylde felterne aktivitet, kortbetegnelse, uddannelsesgruppe og aktivitetsafdeling, evt. projektområde og ansvarsområde, samt evt. rette de automatisk udfyldte felter.
Ved tryk på Godkend vil det nye Hold blive oprettet og Læringsaktiviteten vil blive knyttet hertil.

Hvis du ønsker at knytte Læringsaktiviteten til et eksisterende Hold skal du fremsøge et eksisterende Hold i blokken.
Bemærk at det ikke er muligt at ændre i eksisterende hold.
Ved tryk på Godkend vil Læringsaktiviteten blive knyttet til det Hold, du har fremsøgt.

Bemærk at det ikke er muligt at taste en eksisterende aktivitet ind i blokken. Det er kun muligt at fremsøge en eksisterende eller indtaste en helt ny.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::B327::HOLD

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::B327::HOLD::Aktivitet
I dette felt kan du angive en kode som identificerer aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::AKTIVITET
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::B327::HOLD::Kort betegnelse
I dette felt kan du angive kort betegnelse for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::B327::HOLD::Betegnelse
I dette felt kan du angive en betegnelse for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::B327::HOLD::Startdato
I dette felt kan du angive startdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::B327::HOLD::Slutdato
I dette felt kan du angive slutdato for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::SLUTDATO
Akt afd. Track info: Prompt fra DCU UDV E2 AKT (1)::B327::AKTIVITETSGRUPPER::Akt afd.
Her kan du angive aktivitetsafdelingen for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::AKGR_ID
Ansvarsområde Track info: Prompt fra DCU UDV E2 AKT (1)::B327::ANSVARSOMRADER::Ansvarsområde
Her kan du angive ansvarsområdet for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::ANOM_ID
Projektområde Track info: Prompt fra DCU UDV E2 AKT (1)::B327::PROJEKTOMRADER::Projektområde
Her kan du angive projektområdet for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::POM_ID
Udd.gruppe Track info: Prompt fra DCU UDV E2 AKT (1)::B327::UDDANNELSESGRUPPER::Udd.gruppe
Her kan du angive uddannelsesgruppen for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::UDGR_ID
Skoledagskalender Track info: Prompt fra DCU UDV E2 AKT (1)::B327::SKOLEDAGSKALENDERE::Skoledagskalender
Her kan du angive skolekalender for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::SKKA_ID
Ringesystem Track info: Prompt fra DCU UDV E2 AKT (1)::B327::RINGESYSTEMER::Ringesystem
Her kan du angive ringesystem for aktiviteten.
Track info: User Help Text fra column UDV_E2_AKT (1)::HOLD::RISY_ID


Window: B327a Lokale skolefag på hold (form: B327)

B327a Lokale skolefag på hold

Beskrivelse af vinduet

Vinduet Lokale skolefag på hold kan anvendes til at knytte skolefag til det EASY-A hold, der oprettes ved tryk på knappen Godkend i B327 Indlæsning af Hold fra Elevplan.

I vinduets første blok vises de læringselementer, der er knyttet til den læringsaktivitet, der er modtaget fra elevplan.
I vinduets anden blok kan man så tilknytte skolefag.

Navigering ved hjælp af højre musetast

  • skolefag / A890 Skolefag

Vinduet indeholder nedenstående 2 blokke

  • Læringselementer
  • Lokale skolefag

Blokken Læringselementer Track info: Display title fra DTU UDV_E2_AKT (1)::B327::SKOLEFAG_PA_HOLD_GRF_VW

Hvis der er tale om et nyt hold, kan du i denne blok knytte lokale skolefag til det hold, du har valgt at knytte læringsaktiviteten til. Når du trykker på Godkend på B327 Indlæs Holdplaceringer fra Elevplan, vil de skolefag du sætter på her, også blive knyttet til EASY-A holdet. Du skal gemme de indtastede skolefag, inden du godkender indlæsningen af læringsaktiviteten.

Hvis du knytter læringsaktiviteten til et eksisterende hold vil systemet her vise de skolefag, der er knyttet til det valgte hold. Oplysningerne kan ikke ændres her, men du kan hoppe over på A335 Skolefag på hold og dér oprette evt. nye skolefag på holdet.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::B327::SKOLEFAG_PA_HOLD_GRF_VW

Blokken indeholder følgende felter:

Læringselement Track info: Prompt fra DCU UDV E2 AKT (1)::B327::SKOLEFAG PA HOLD GRF VW::Læringselement
I dette felt kan du se navnet på læringselementet. Læringselementet vil blive indlæst i EASY-A på det tilknyttede UVM-fag.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B327::SKOLEFAG_PA_HOLD_GRF_VW::Læringselement

Blokken Lokale skolefag Track info: Display title fra DTU UDV_E2_AKT (1)::B327::B327_LOKALE_SKOLEFAG

I denne blok kan du knytte lokale skolefag til det hold, du har valgt at knytte læringsaktiviteten til. Når du trykker på Godkend på B327 Indlæs Holdplaceringer fra Elevplan, vil de skolefag du sætter på her, også blive knyttet til EASY-A holdet. Du skal gemme de indtastede lokale skolefag, inden du godkender læringsaktiviteten.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::B327::B327_LOKALE_SKOLEFAG

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 AKT (1)::B327::SKOLEFAG::Skolefag
I dette felt kan du angive et skolefag du ønsker skal oprettes på et nyt EASY-A hold, alternativt vises de skolefag som findes på et eksisterende hold.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B327::SKOLEFAG::Skolefag #
Niv. Track info: Prompt fra DCU UDV E2 AKT (1)::B327::SKOLEFAG::Niv.
I dette felt kan du angive niveau for skolefaget.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B327::SKOLEFAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE


Window: B327b Ikke-tilknyttede skolefag (form: B327)

B327b Ikke-tilknyttede skolefag

Beskrivelse af vinduet

I vinduet Ikke-tilknyttede skolefag kan du se de skolefag, der ikke er knyttet til både Læringsaktiviteten fra Elevplan og holdet I EASY-A.

Hvis du indlæser Læringsaktiviteten på et eksisterende EASY-A Hold, kan du her se de skolefag der er tilknyttet EASY-A holdet, men ikke Læringsaktiviteten. Tilsvarende kan du se de skolefag, der er tilknyttet Læringsaktiviteten, men ikke EASY-A holdet.

Bemærkninger

Du kan ikke indlæse læringsaktiviteten på EASY-A holdet, hvis der er skolefag på læringsaktiviteten, der ikke findes på EASY-A holdet. I det tilfælde skal du sætte de manglende skolefag på EASY-A holdet på vinduet A335 Skolefag på Hold.

Hvis du indlæser Læringsaktiviteten på et nyt Hold, vil der ikke være skolefag på dette vindue.

Navigering ved hjælp af højre musetast

  • skolefag på hold / A335 Skolefag på hold

Vinduet indeholder blokken

  • Skolefag

Blokken Skolefag Track info: Display title fra DTU UDV_E2_AKT (1)::B327::B327_SKOLEFAG

I denne blok vises de skolefag, der ikke er knyttet til både Læringsaktiviteten fra Elevplan og holdet i EASY-A.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::B327::B327_SKOLEFAG

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 AKT (1)::B327::B327 SKOLEFAG::Skolefag
I dette felt vises skolefag.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B327::B327_SKOLEFAG::Skolefag #
Niv. Track info: Prompt fra DCU UDV E2 AKT (1)::B327::B327 SKOLEFAG::Niv.
I dette felt vises skolefagets niveau.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B327::B327_SKOLEFAG::Niv.
(Kort Betegn Track info: Prompt fra column UDV E2 AKT (1)::B327 SKOLEFAG::KORT BETEGN )
I dette felt kan du se kort betegnelsen for skolefaget.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B327::B327_SKOLEFAG::KORT_BETEGN
Tilknyttet i Track info: Prompt fra DCU UDV E2 AKT (1)::B327::B327 SKOLEFAG::Tilknyttet i
I dette felt kan du se om skolefaget kun findes på læringsaktiviteten (dvs. kommer fra Elevplan) eller om skolefaget kun findes på holdet i EASY-A.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B327::B327_SKOLEFAG::Tilknyttet i


Form: B328

Indlæsning af holdplaceringer

Formens primær vindue

Vinduet B328 Indlæsning af holdplaceringer fra Elevplan åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Hold
  • Elever
  • Unavngiven


Window: B328 Indlæsning af holdplaceringer fra Elevplan (form: B328)

B328 Indlæsning af holdplaceringer fra Elevplan

Beskrivelse af vinduet

Vinduet Indlæsning af Holdplaceringer anvendes til at indlæse Holdplaceringer som er modtaget fra Elevplan.

Fra Elevplan modtages både Hold, Skolefag på Hold og Holdplaceringer. Det er muligt at indlæse disse ting samlet på vinduet B327 Indlæsning af Hold fra Elevplan.

På dette vindue kan du indlæse holdplaceringer individuelt. Det giver mulighed for, at du kan tage stilling til, om hver enkelt holdplacering skal indlæses, og for at indlæse holdplaceringer, der kommer til EASY-A på senere tidspunkter.

I vinduets første blok 'Hold', søger du de hold frem, som holdplaceringerne er knyttet til. Holdene kan bl.a. fremsøges pr. aktivitetsafdeling.
I anden blok Elever fremkommer så de holdplaceringer, der er ankommet fra Elevplan.

I felterne Ikke-indlæste Hold og Ikke-indlæste Holdplaceringer kan du se, hvor mange hold og holdplaceringer, der endnu ikke er indlæst.

I vinduets anden blok 'Elever' er der tre felter Rate, Skoleforløb og Godkend, der kan ændres på vinduet.
Systemet sætter default Rate til 1, Skoleforløb til det skoleforløb eleven følger i holdets periode og Godkend til G. Du kan ændre værdierne hvis det er aktuelt.

Hvis der ligger karakterer, der venter på at blive indlæst, for de elever, der indlæses på vinduet, vil disse også blive indlæst eller afvist afhængigt af om holdplaceringen godkendes eller afvises.

Bemærkninger

Hvis der sættes et skoleforløb på, som ikke dækker hele holdets periode, vil holdplaceringen blive afkortet, så eleven kun placeres på holdet, i den periode eleven følger skoleforløbet.

Der er følgende knapper i vinduet

1. Godkend
Ved tryk på Godkend vil der blive oprettet holdplaceringer.
Alle elever, hvor der står G i feltet Godkend i blokken elever vil blive placeret på det aktuelle hold.
Samtidigt vil eleverne få tilknyttet de skolefag, der findes på det pågældende Hold. Hvis skolefagene er knyttet til Holdet med ja til nedarves.
Derudover vil eventuelle karakterer for elever og skolefag, der afventer indlæsning, blive indlæst.
Hvis der står enten G eller A i feltet Godkend vil der blive afsendt besked til elevplan. Beskeden indeholder information om, hvorvidt eleven er blevt godkendt eller afvist.
Hvis der findes karakterer der afventer indlæsning vil der også blive sendt besked til Elevplan om, hvorvidt karaktererne er godkendt eller afvist.
Elever, hvor feltet Godkend er tomt, vil blive liggende, og kan derefter Godkendes eller Afvises på et senere tidspunkt.

Navigering ved hjælp af højre musetast

  • Indlæsning af hold / B327 Indlæsning af hold fra Elevplan

Vinduet indeholder nedenstående 3 blokke

  • Hold
  • Elever
  • Unavngiven

Blokken Hold Track info: Display title fra DTU UDV_E2_ELV (1)::B328::ELEVPLAN_HOLD_VW

I denne blok kan man fremsøge de EASY-A hold, man ønsker at indlæse holdplaceringer på.

Bemærk: Der kan kun fremsøges eksisterende EASY-A hold. Hvis man ønsker at indlæse holdplaceringer skal den tilsvarende læringsaktivitet altså først være indlæst, via B327 Indlæsning af læringsaktiviteter fra elevplan.

Track info: User Help Text fra DTU UDV_E2_ELV (1)::B328::ELEVPLAN_HOLD_VW

Blokken indeholder følgende felter:

Elevplan betegn. Track info: Prompt fra DCU UDV E2 ELV (1)::B328::ELEVPLAN HOLD VW::Elevplan betegn.
I dette felt vises holdets Elevplan betegnelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B328::ELEVPLAN_HOLD_VW::Elevplan betegn.
EASY-A betegn. Track info: Prompt fra DCU UDV E2 ELV (1)::B328::ELEVPLAN HOLD VW::EASY-A betegn.
I dette felt vises holdets EASY-A betegnelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B328::ELEVPLAN_HOLD_VW::EASY-A betegn.
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B328::ELEVPLAN HOLD VW::Startdato
I dette felt vises holdets startdato.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B328::ELEVPLAN_HOLD_VW::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B328::ELEVPLAN HOLD VW::Slutdato
I dette felt vises holdets slutdato.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B328::ELEVPLAN_HOLD_VW::Slutdato
Akt. afd. Track info: Prompt fra DCU UDV E2 ELV (1)::B328::AKTIVITETSGRUPPER::Akt. afd.
I dette felt vises den aktivitetsafdeling, holdet er knyttet til.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B328::AKTIVITETSGRUPPER::Akt. afd.

Blokken Elever Track info: Display title fra DTU UDV_E2_ELV (1)::B328::HOLDPLACERINGER_GRF

Denne blok anvendes til at vise de holdplaceringer, der er blevet afsendt fra Elevplan.
Blokken viser de elever, der kan indlæses fra Elevplan, på det hold der er fremsøgt i Blokken Hold.
For hver elev kan der angives yderligere oplysninger om skoleforløb og rate, samt oplysning om, hvorvidt eleven skal indlæses på EASY-A holdet eller afvises.
Ved at trykke på knappen 1. Godkend vil man herefter få indlæst de ønskede elever på holdet.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B328::HOLDPLACERINGER_GRF

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B328::HOLDPLACERINGER GRF::CPR-nr.
I dette felt vises CPR-nr for den elev, der skal placeres på holdet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B328::HOLDPLACERINGER_GRF::CPR-nr.
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B328::PERSONER::Fornavn
I dette felt vises fornavn for den elev, der skal placeres på holdet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B328::PERSONER::Fornavn
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B328::PERSONER::Efternavn
I dette felt vises efternavn for den elev, der skal placeres på holdet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B328::PERSONER::Efternavn
CØSA- Formål Track info: Prompt fra DCU UDV E2 ELV (1)::B328::HOLDPLACERINGER GRF::CØSA- Formål
I dette felt vises Uddannelse for den elev, der skal placeres på holdet.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B328::HOLDPLACERINGER_GRF::CØSA-#Formål
Ver. Track info: Prompt fra DCU UDV E2 ELV (1)::B328::HOLDPLACERINGER GRF::Ver.
I dette felt vises version for uddannelse.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B328::HOLDPLACERINGER_GRF::Ver.
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B328::HOLDPLACERINGER GRF::Startdato
I dette felt vises startdato for denne elevs placering på holdet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER_GRF::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B328::HOLDPLACERINGER GRF::Slutdato
I dette felt vises slutdato for denne elevs placering på holdet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERINGER_GRF::SLUTDATO
Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::B328::ELEV I SKOLEFORLOB W::Skoleforløb
I dette felt kan du indtaste det skoleforløb, eleven følger holdet på. Systemet foreslår det skoleforløb, eleven følger i hele holdets periode, hvis et sådant eksisterer.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B328::ELEV_I_SKOLEFORLOB_W::Skoleforløb
Rate Track info: Prompt fra DCU UDV E2 ELV (1)::B328::HOLDPLACERINGER GRF::Rate
I dette felt kan du angive hvilken rate, eleven skal arve gebyrer efter, i forbindelse med deltagelse på holdet.
Systemet foreslår automatisk 1, hvilket betyder, at alle gebyrer arves. Hvis du angiver 0 eller blank, arves der ingen rater.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B328::HOLDPLACERINGER_GRF::Rate
Godkend Track info: Prompt fra DCU UDV E2 ELV (1)::B328::HOLDPLACERINGER GRF::Godkend
I dette felt kan du angive om den aktuelle holdplacering skal godkende eller afvises. Angives ved G eller A.
Hvis du godkender holdplaceringen, vil eleven blive placeret på holdet i EASY-A. Hvis du undlader at udfylde feltet vil holdplaceringen blive liggende, så der på et senere tidspunkt kan tages stilling til, hvordan holdplaceringen skal håndteres.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::B328::HOLDPLACERINGER_GRF::Godkend

Blokken anvendes udelukkende til at vise informationer om, hvor mange holdpaceringer og hold, der endnu ikke er indlæst
Track info: User Help Text fra DTU N/A

Blokken indeholder følgende felter:

Ikke-indlæste holdplaceringer Track info: Prompt fra DCU N/A::Ikke-indlæste holdplaceringer
I dette felt kan du se, hvor mange holdplaceringer der endnu ikke er indlæst.
Track info: User Help Text fra DCU N/A::Ikke-indlæste holdplaceringer
Ikke-indlæste hold Track info: Prompt fra DCU N/A::Ikke-indlæste hold
I dette felt kan du se, hvor mange hold der endnu ikke er indlæst.
Track info: User Help Text fra DCU N/A::Ikke-indlæste hold


Form: B329

Indlæsning af lokale valgfag

Formens primær vindue

Vinduet B329 Indlæsning af lokale valgfag fra Elevplan åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Lokalt valgfag fra Elevplan
  • Skolefag
  • Resultatformer


Window: B329 Indlæsning af lokale valgfag fra Elevplan (form: B329)

B329 Indlæsning af lokale valgfag fra Elevplan

Beskrivelse af vinduet

Vinduet Indlæsning af lokale valgfag fra Elevplan anvendes til at indlæse lokale valgfag fra Elevplan og knytte dem til lokale skolefag i EASY-A (dvs. fag over 50.000).

I Elevplan oprettes lokale valgfag. Disse sendes til EASY-A, og kan så indlæses i EASY-A via dette vindue.

I vinduet kan man enten knytte det lokale valgfag til et eksisterende EASY-A skolefag på skolen, eller oprette et nyt EASY-A skolefag til det lokale valgfag.

Hvis man ikke ønsker det lokale valgfag indlæst kan man vælge at afvise det. Dermed bliver det lokale valgfag slettet fra grænsefladetabellen, og der bliver afsendt en besked til Elevplan, om hvilket lokalt valgfag, der er blevet afvist.

Der er følgende knapper i vinduet

1 Godkend
Hvis du trykker på Godkend, får du indlæst det lokale valgfag der er angivet i første blok, på det EASY-A skolefag der er angivet i anden blok.
Hvis skolefaget allerede findes, vil det lokale valgfag fra Elevplan blive knyttet til skolefaget. Hvis skolefaget ikke findes i forvejen vil skolefaget blive oprettet, og derefter vil det lokale valgfag blive knyttet til skolefaget.
Hvis der er angivet resultatformer vil disse blive knyttet til skolefa-get.
2 Afvis
Hvis du trykker på Afvis bliver der sendt en besked til Elevplan om at dette lokale valgfag er blevet afvist. Derudover bliver det lokale valgfag slettet fra grænsefladetabellen.

Navigering ved hjælp af højre musetast

  • Skolefag / A890 Skolefag

Vinduet indeholder nedenstående 3 blokke

  • Lokalt valgfag fra Elevplan
  • Skolefag
  • Resultatformer

Blokken Lokalt valgfag fra Elevplan Track info: Display title fra DTU UDV_E2_AKT (1)::B329::LOKALE_SKOLEFAG_GRF

I denne blok er det muligt at fremsøge de lokale valgfag, der er modtaget fra Elevplan med henblik på at indlæse disse i EASY-A.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::B329::LOKALE_SKOLEFAG_GRF

Blokken indeholder følgende felter:

Lokalt valgfag Track info: Prompt fra DCU UDV E2 AKT (1)::B329::LOKALE SKOLEFAG GRF::Lokalt valgfag
Her vises betegnelse for det lokale valgfag i Elevplan.
Track info: Short Help Text fra column UDV_E2_UDD (1)::LOKALE_SKOLEFAG_GRF::BETEGNELSE
Niveau Track info: Prompt fra DCU UDV E2 AKT (1)::B329::LOKALE SKOLEFAG GRF::Niveau
Her vises niveau for det lokale valgfag i Elevplan. Betegnelse og niveau identificerer entydigt det lokale valgfag i Elevplan.
Track info: Short Help Text fra column UDV_E2_UDD (1)::LOKALE_SKOLEFAG_GRF::NIVEAU
Varighed dage Track info: Prompt fra DCU UDV E2 AKT (1)::B329::LOKALE SKOLEFAG GRF::Varighed dage
Her vises varighed i dage for det lokale valgfag i Elevplan
Track info: Short Help Text fra column UDV_E2_UDD (1)::LOKALE_SKOLEFAG_GRF::VARIGHED_DAGE
Medarbejder Track info: Prompt fra DCU UDV E2 AKT (1)::B329::LOKALE SKOLEFAG GRF::Medarbejder
Her vises fuldt navn på den medarbejder, der har godkendt dette lokale valgfag i Elevplan.
Track info: Short Help Text fra column UDV_E2_UDD (1)::LOKALE_SKOLEFAG_GRF::MEDARBEJDER
Antal ikke-indlæste valgfag Track info: Prompt fra DCU N/A::Antal ikke-indlæste valgfag
I dette felt kan du se antallet af lokale valgfag, der er modtaget fra Elevplan og endnu ikke er indlæst.
Track info: User Help Text fra DCU N/A::Antal ikke-indlæste valgfag

Blokken Skolefag Track info: Display title fra table UDV_E2_UDD (1)::SKOLEFAG

Denne blok indeholder oplysninger om det EASY-A skolefag, det lokale valgfag ønskes indlæst på.
Blokken er ikke en almindelig standard blok. Der er to mulige funktioner i blokken. Du kan enten vælge at indlæse det lokale valgfag på et eksisterende EASY-A skolefag eller du kan vælge at oprette et nyt skolefag til det lokale valgfag.
Hvis du ønsker at oprette et nyt skolefag, skal du indtaste et nyt skolefag i blokken.
Felterne niveau, betegnelse, kort betegnelse vil automatisk blive udfyldt med værdien fra Elevplan. Du skal udfylde feltet Skolefag, samt evt. rette de automatisk udfyldte felter.
Ved tryk på Godkend vil det nye skolefag blive oprettet og det lokale valgfag vil blive knyttet hertil.

Hvis du ønsker at knytte valgfaget til et eksisterende skolefag, skal du fremsøge et eksisterende skolefag i blokken.
Du kan kun knytte valgfaget til et skolefag med fagnummer over 50000, hvor skolefaget ikke allerede er knyttet til et andet valgfag.

Bemærk at det ikke er muligt at ændre i eksisterende skolefag.
Ved tryk på Godkend vil det lokale valgfag blive knyttet til det EASY-A skolefag, du har fremsøgt.

Bemærk at det ikke er muligt at taste et eksisterende skolefag ind i blokken. Det er kun muligt at fremsøge et eksisterende eller indtaste et helt nyt.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::B329::SKOLEFAG

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 AKT (1)::B329::SKOLEFAG::Skolefag
Her kan du oprette et lokalt skolefag (50000 - 99999), eller du kan fremsøge eksisterende skolefag.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B329::SKOLEFAG::Skolefag
(Niveau Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::NIVEAU )
Hvis du opretter nyt skolefag, skal du her angive niveauet for skolefaget. Der foreslås niveauet fra det lokale valgfag fra Elevplan.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B329::SKOLEFAG::NIVEAU
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
Hvis du opretter nyt skolefag, skal du her angive kort-betegnelse for skolefaget. Der foreslås de første 15 tegn fra navnet for det lokale valgfag fra Elevplan.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B329::SKOLEFAG::KORT_BETEGNELSE
(Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::BETEGNELSE )
Hvis du opretter nyt skolefag, skal du her angive betegnelsen for skolefaget. Der foreslås navnet på det lokale valgfag fra Elevplan.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B329::SKOLEFAG::BETEGNELSE

Blokken Resultatformer Track info: Display title fra DTU UDV_E2_AKT (1)::B329::B329_REFO_SKOLEFAG

I denne blok er det muligt at indtaste en eller flere resultatformer, der ønskes knyttet til det nye skolefag der oprettes.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::B329::B329_REFO_SKOLEFAG

Blokken indeholder følgende felter:

Eval.- form Track info: Prompt fra DCU UDV E2 AKT (1)::B329::RESULTATFORMER VIEW::Eval.- form
I dette felt angives evalueringsformen. Denne kan antage følgende værdier:
MDT | Mundtlig.
SKR | Skriftlig.
PP | Praktisk prøve.
PRO | Projekt.
SAM | Samlet vurdering.
- - (skolens afgørelse).
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B329::RESULTATFORMER_VIEW::Eval.-#form
(Kort betegnelse for evalueringsformen Track info: Prompt fra column UDV E2 UDD (1)::RESULTATFORMER VIEW::EVFO KORT BETEGNELSE )
Her vises kort-betegnelse for evalueringsformen.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B329::RESULTATFORMER_VIEW::EVFO_KORT_BETEGNELSE
Karak.- type Track info: Prompt fra DCU UDV E2 AKT (1)::B329::RESULTATFORMER VIEW::Karak.- type
I dette felt angives karaktertypen. Denne kan antage følgende værdier:
EKS | Eksamenskarakter.
ÅRS | Årskarakter.
TER | Terminskarakter.
DEL
STA | Standpunktskarakter (ej eksamen i faget).
ÅPR | Årsprøve.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B329::RESULTATFORMER_VIEW::Karak.-#type
(Kort betegnelse for karaktertypen Track info: Prompt fra column UDV E2 UDD (1)::RESULTATFORMER VIEW::KTYP KORT BETEGNELSE )
Her vises kort-betegnelse for karaktertypen.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B329::RESULTATFORMER_VIEW::KTYP_KORT_BETEGNELSE
Karakter- skala Track info: Prompt fra DCU UDV E2 AKT (1)::B329::RESULTATFORMER VIEW::Karakter- skala
I dette felt angives karakterskalaen. Denne kan antage følgende værdier:
13SKA | 13 skalaen.
BE/IB | Bestået / Ikke bestået.
GODK | Godkendt.
10SKA | 10-skalaen.
4TRIN | Tilfredsstillende - 4 trinsskala.
ANDE | Anden karakterskala.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B329::RESULTATFORMER_VIEW::Karakter-#skala
(Kort betegnelse for karakterskalaen Track info: Prompt fra column UDV E2 UDD (1)::RESULTATFORMER VIEW::KASK KORT BETEGNELSE )
Her vises kort-betegnelse for karakterskalaen.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B329::RESULTATFORMER_VIEW::KASK_KORT_BETEGNELSE
Gyldig fra Track info: Prompt fra DCU UDV E2 AKT (1)::B329::B329 REFO SKOLEFAG::Gyldig fra
Her kan du angive startmåned for, hvornår resultatformen for skolefaget skal gælde.
Track info: User Help Text fra column UDV_E2_AKT (1)::B329_REFO_SKOLEFAG::VFM_FRAMANED
Gyldig til Track info: Prompt fra DCU UDV E2 AKT (1)::B329::B329 REFO SKOLEFAG::Gyldig til
Her kan du angive slutmåned for, hvornår resultatformen for skolefaget skal gælde.
Track info: User Help Text fra column UDV_E2_AKT (1)::B329_REFO_SKOLEFAG::VFM_TILMANED


Menu: menu.name

Menuindgang Kartoteker

Beskrivelse

Menuen Kartoteker indeholder de vinduer, der benyttes i forbindelse med at fremsøge og/eller registrere oplysninger om ringesystem og skoledagskalender. Derudover giver menuen adgang til vinduer, der vedrører projektområder, lokale aktivitetsafdelinger og centrale aktivitetstyper mv.


Form: A311

Aktivitetsafdelinger

Formens primær vindue

Vinduet A311 Aktivitetsafdelinger åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Aktivitetsafdelinger


Window: A311 Aktivitetsafdelinger (form: A311)

A311 Aktivitetsafdelinger

Beskrivelse af vinduet

Vinduet Aktivitetsafdelinger anvendes til at fremsøge og/eller vedligeholde stamoplysninger om aktivitetsafdelinger.
I vinduet er det således muligt at se og/eller angive oplysninger om en given aktivitetsafdeling - inkl. oplysninger om ringesystem og skoledagskalender mv.

Vinduet indeholder blokken

  • Aktivitetsafdelinger

Blokken Aktivitetsafdelinger Track info: Display title fra DTU UDV_E2_AKT (1)::A311::AKTIVITETSGRUPPER

Her findes oplysninger om Aktivitetsafdelinger. Aktivitetsafdelinger benyttes til gruppering af Aktiviteter og Planaktiviteter, og kan benyttes som afgrænsning i forbindelse med diverse udtræk af aktivitetsdata. Endvidere benyttes Aktivitetsafdelinger i forbindelse med rækkebaseret adgangskontrol på Aktiviteter, som beskrevet i kapitel 9.
Track info: User Help Text fra table UDV_E2_AKT (1)::AKTIVITETSGRUPPER

Blokken indeholder følgende felter:

Afdeling Track info: Prompt fra DCU UDV E2 AKT (1)::A311::AKTIVITETSGRUPPER::Afdeling
I feltet kan du angive den kode som identificerer aktivitetsafdelingen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSGRUPPER::GRUPPE
Betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A311::AKTIVITETSGRUPPER::Betegnelse
I feltet kan du angive betegnelse for aktivitetsafdelingen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSGRUPPER::BETEGNELSE
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A311::AKTIVITETSGRUPPER::Kort betegnelse
I feltet kan du angive kort betegnelse for aktivitetsafdelingen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSGRUPPER::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 AKT (1)::A311::AKTIVITETSGRUPPER::Periode
I feltet kan du angive fradato for gyldighedsperiode for denne aktivitetsafdeling. Der kan ikke tilknyttes aktiviteter til afdelingen udenfor afdelingens gyldighedsperiode.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSGRUPPER::GYLDIG_FRA
- Track info: Prompt fra DCU UDV E2 AKT (1)::A311::AKTIVITETSGRUPPER::-
I feltet kan du angive tildato for gyldighedsperiode for denne aktivitetsafdeling.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSGRUPPER::GYLDIG_TIL
Fraværsregistr. Track info: Prompt fra DCU UDV E2 AKT (1)::A311::AKTIVITETSGRUPPER:: Fraværsregistr.
I feltet kan du angive hvilken type fraværsregistrering der skal anvendes for aktiviteter hørende til denneaktivitetsafdeling.

Kan være:
S | Skemabaseret fraværsregistrering
U | Ugebaseret fraværsregistrering
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::FRAVÆRSREGISTRERINGSTYPE

Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSGRUPPER::FRAVERSREGISTRERING
Ringesystem Track info: Prompt fra DCU UDV E2 AKT (1)::A311::RINGESYSTEMER::Ringesystem
I feltet kan du angive ringesystem for aktivitetsafdelingen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSGRUPPER::RISY_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::RINGESYSTEMER::KORT BETEGNELSE )
Feltet viser kort betegnelse for ringesystemet.
Track info: Short Help Text fra column UDV_E2_PLA (1)::RINGESYSTEMER::KORT_BETEGNELSE
Skoledagskal. Track info: Prompt fra DCU UDV E2 AKT (1)::A311::SKOLEDAGSKALENDERE::Skoledagskal.
I feltet kan du angive skoledagskalender for aktivitetsafdelingen.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSGRUPPER::SKKA_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::SKOLEDAGSKALENDERE::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skoledagskalenderen.
Track info: Short Help Text fra column UDV_E2_PLA (1)::SKOLEDAGSKALENDERE::KORT_BETEGNELSE
Undervisningssted Track info: Prompt fra DCU UDV E2 AKT (1)::A311::AKTIVITETSGRUPPER::Undervisningssted
I feltet kan du angive det typiske undervisningssted foraktiviteter i denne aktivitetsafdeling. Værdien benyttes som default ved oprettelse af aktiviteter.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSGRUPPER::UNDERVISNINGSSTED
Kontaktperson Track info: Prompt fra DCU UDV E2 AKT (1)::A311::AKTIVITETSGRUPPER::Kontaktperson
I feltet kan du angive den typiske kontaktperson for aktiviteter i denne aktivitetsafdeling. Værdien benyttes som default ved oprettelse af aktiviteter.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSGRUPPER::KONTAKTPERSON
Kontakt telefonnr. Track info: Prompt fra DCU UDV E2 AKT (1)::A311::AKTIVITETSGRUPPER::Kontakt telefonnr.
I feltet kan du angive telefonnummer for kontaktpersonen for denne aktivitetsafdeling. Værdien benyttes som default ved oprettelse af aktiviteter.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSGRUPPER::KONTAKT_TELEFONNR
Tilmeldingshjemmeside Track info: Prompt fra DCU UDV E2 AKT (1)::A311::AKTIVITETSGRUPPER::Tilmeldingshjemmeside
I feltet kan du angive skolens tilmeldingshjemmeside, hvor man kan tilmelde sig VIDAR-kurser.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSGRUPPER::TILMELDINGSHJEMMESIDE
VIDAR postnr./by Track info: Prompt fra DCU UDV E2 AKT (1)::A311::POSTNR::VIDAR postnr./by
I feltet kan du angive postnummer for, hvor VIDAR-aktiviteten skal finde sted.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSGRUPPER::PONR_ID
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
Overfør, elevplan Track info: Prompt fra DCU UDV E2 AKT (1)::A311::AKTIVITETSGRUPPER::Overfør, elevplan
I dette felt kan du angive, hvorvidt oplysninger om aktivitetsafdelingen skal overføres til Elevplan.
Track info: User Help Text fra column UDV_E2_AKT (1)::AKTIVITETSGRUPPER::OVERFORES_TIL_ELEVPLAN


Form: A317

Projektområder

Formens primær vindue

Vinduet A317 Projektområder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Projektområder


Window: A317 Projektområder (form: A317)

A317 Projektområder

Beskrivelse af vinduet

Vinduet projektområder anvendes til at fremsøge og/eller angive projektomårder med tilknyttet betegnelse og kortbetegnelse. Det er således muligt at redigere i alle oplysninger i vinduet.

Vinduet indeholder blokken

  • Projektområder

Blokken Projektområder Track info: Display title fra DTU UDV_E2_AKT (1)::A317::PROJEKTOMRADER

Projektområder anvendes til kategorisering af aktiviteter. Kan efterfølgende bruges som afgrænsning ved diverse udtræk af aktiviteter.

Bemærk at denne entitet ingen forbindelse har til ØSE-kontoplanen og projektdimensionen i denne.

Track info: User Help Text fra table UDV_E2_AKT (1)::PROJEKTOMRADER

Blokken indeholder følgende felter:

(Projektområde) Track info: Help Prompt fra DCU UDV E2 AKT (1)::A317::PROJEKTOMRADER::Projekt- område
Her kan du angive identifikation af projektområdet.
Track info: User Help Text fra column UDV_E2_AKT (1)::PROJEKTOMRADER::PROJEKTOMRADE
Betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A317::PROJEKTOMRADER::Betegnelse
Her kan du angive betegnelsen for projektområdet.
Track info: User Help Text fra column UDV_E2_AKT (1)::PROJEKTOMRADER::BETEGNELSE
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A317::PROJEKTOMRADER:: Kort betegnelse
Her kan du angive kort betegnelse for projektområdet.
Track info: User Help Text fra column UDV_E2_AKT (1)::PROJEKTOMRADER::KORT_BETEGNELSE


Form: A314

ESA-aktivitetstyper

Formens primær vindue

Vinduet A314 ESA-aktivitetstyper åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • ESA aktivitetstyper


Window: A314 ESA-aktivitetstyper (form: A314)

A314 ESA-aktivitetstyper

Beskrivelse af vinduet

Vinduet ESA-aktivitetstyper anvendes til at fremsøge oplysninger om de aktivitetstyper, der er udsendt fra ESA.
Der kan ikke redigeres i oplysningerne, men kun bladres i dem ved hjælp af piletasterne og/eller knapperne i værktøjslinien.

Vinduet indeholder blokken

  • ESA aktivitetstyper

Blokken ESA aktivitetstyper Track info: Display title fra DTU UDV_E2_AKT (1)::A314::ESA_AKTIVITETSTYPER

Her findes oplysninger om centralt udmeldte aktivitetstyper.

Aktivitetstyperne beskriver de forskellige paragraf-timer fra arbejdstidsaftalerne, og benyttes ved indberetning af lærertimer. ESA-aktivitetstyperne kan på hver skole knyttes til de lokale aktivitetstyper.

Data leveres fra ESA.

Track info: User Help Text fra table UDV_E2_AKT (1)::ESA_AKTIVITETSTYPER

Blokken indeholder følgende felter:

Aktivitetstype Track info: Prompt fra DCU UDV E2 AKT (1)::A314::ESA AKTIVITETSTYPER::Aktivitetstype
Her vises den kode som identificerer ESA-aktivitetstypen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::ESA_AKTIVITETSTYPER::AKTIVITETSTYPE
Betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A314::ESA AKTIVITETSTYPER::Betegnelse
Her vises betegnelse for ESA-aktivitetstypen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::ESA_AKTIVITETSTYPER::BETEGNELSE
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A314::ESA AKTIVITETSTYPER::Kort betegnelse
Her vises kort betegnelse for ESA-aktivitetstypen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::ESA_AKTIVITETSTYPER::KORT_BETEGNELSE
Paragraf Track info: Prompt fra DCU UDV E2 AKT (1)::A314::ESA AKTIVITETSTYPER::Paragraf
Her vises hvilken paragraf fra arbejstidsaftalerne timer af denne ESA-aktivitetstype tilhører.

Værdien skal være én af følgende:
(for seneste arbejdstidsaftale):
1 for paragraf 9
2 for paragraf 10
3 for paragraf 12
C for Bilag C

(for ældre arbejdstidsaftale):
6 for paragraf 6
7 for paragraf 7
8 for paragraf 8

samt
D for diverse.
Track info: Short Help Text fra column UDV_E2_AKT (1)::ESA_AKTIVITETSTYPER::PARAGRAF


Form: A316

Lokale aktivitetstyper

Formens primær vindue

Vinduet A316 Lokale aktivitetstyper åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Lokale Aktivitetstyper


Window: A316 Lokale aktivitetstyper (form: A316)

A316 Lokale aktivitetstyper

Beskrivelse af vinduet

Vinduet Lokale aktivitetstyper anvendes til at fremsøge poster om lokale aktivitetstyper og/eller oprette og redigere i de lokalt oprettede aktivitetstyper.
Det er således skolen selv, der vedligeholder oplysningerne om de lokale aktivitetstyper.

Vinduet indeholder blokken

  • Lokale Aktivitetstyper

Blokken Lokale Aktivitetstyper Track info: Display title fra DTU UDV_E2_AKT (1)::A316::LOKALE_AKTIVITETSTYPER

Her findes oplysninger om de lokale aktivitetstyper, der er oprettet på en skole. Lokale aktivitetstyper er en måde at underopdele de centralt udmeldte ESA-aktivitetstyper. En lokal aktivitetstype kan være knyttet til en ESA-aktivitetstype, men det er også muligt at oprette Lokale Aktivitetstyper, som ikke er knyttet til ESA-aktivitetstyper.

Alle øvrige aktiviteter skal være knyttet til en lokal aktivitetstype. Hvis den lokale aktivitetstype er knyttet til en ESA-aktivitetstype, indberettes lærertimerne for den øvrige aktivitet på ESA-aktivitetstypen. Ellers indberettes lærertimerne ikke.

Track info: User Help Text fra table UDV_E2_AKT (1)::LOKALE_AKTIVITETSTYPER

Blokken indeholder følgende felter:

Aktivitetstype Track info: Prompt fra DCU UDV E2 AKT (1)::A316::LOKALE AKTIVITETSTYPER::Aktivitetstype
Her kan du angive den kode, der identificerer aktivitetstypen.
Track info: User Help Text fra column UDV_E2_AKT (1)::LOKALE_AKTIVITETSTYPER::AKTIVITETSTYPE
Betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A316::LOKALE AKTIVITETSTYPER::Betegnelse
Her kan du angive betegnelse for aktivitetstypen.
Track info: User Help Text fra column UDV_E2_AKT (1)::LOKALE_AKTIVITETSTYPER::BETEGNELSE
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A316::LOKALE AKTIVITETSTYPER::Kort betegnelse
Her kan du angive kort betegnelse for aktivitetstypen.
Track info: User Help Text fra column UDV_E2_AKT (1)::LOKALE_AKTIVITETSTYPER::KORT_BETEGNELSE
ESA-aktivitetstype Track info: Prompt fra DCU UDV E2 AKT (1)::A316::ESA AKTIVITETSTYPER::ESA-aktivitetstype
Her kan du angive ESA-aktivitetstypen for del lokale aktivitetstype.
Track info: User Help Text fra column UDV_E2_AKT (1)::LOKALE_AKTIVITETSTYPER::EAKT_ID
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::ESA AKTIVITETSTYPER::KORT BETEGNELSE )
Her vises kort betegnelse for ESA-aktivitetstypen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::ESA_AKTIVITETSTYPER::KORT_BETEGNELSE


Form: A365

Skoledagskalendere

Formens primær vindue

Vinduet A365 Skoledagskalendere åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skoledagskalendere
  • Skoledage


Window: A365 Skoledagskalendere (form: A365)

A365 Skoledagskalendere

Beskrivelse af vinduet

Vinduet Skoledagskalendere anvendes til at fremsøge og/eller angive en skoledagskalender. De skoledage, som er tilknyttet en skoledagskalender, vedligeholdes ved hjælp af det tilknyttede vindue Skoledage, (A365a) da dette vindue viser de dage, som er oprettet som skoledage for den givne skoledagskalender.
En skoledagskalender er således en oversigt over de dage, der kan gennemføres undervisning på - dvs. dage, som ikke er weekends, helligdage og/eller ferier. Skoledagskalenderens startdato og slutdato kan ændres efterfølgende. Det er ikke tilladt at ændre startdato og slutdato, således at der ligger skoledage tidligere end startdatoen, eller senere end slutdatoen. Hvis du ønsker at indsnævre intervallet, så skal du først slette de skoledage, som ligger udenfor det nye interval, gemme ændringerne og herefter rette startdato og/eller slutdato på selve skoledagskalenderen.

Der er følgende knapper i vinduet

1 Generer skoledage
Knappen Generer skoledage benyttes til at oprette skoledage til den fremsøgte skoledagskalender indenfor det datointerval, der er angivet med start- og slutdato. Der vil ikke blive oprettet skoledage i weekends samt på helligdage. Hvis du trykker på denne knap mere end een gang, så oprettes kun nye skoledage, hvis du har udvidet start- og/eller slut-dato på skoledagskalenderen. Ved gentagen brug af denne knap oprettes der kun skoledage, som enten ligger senere end den sidste eksisterende skoledag for den pågældende skoledagskalender, eller som ligger tidligere end den første eksisterende skoledag for den pågældende skoledagskalender.

Navigering ved hjælp af højre musetast

  • 1 Skoledage / A365a Skoledage
  • 2 Opret kopi / A377 Kopiér skoledagskalender

Vinduet indeholder blokken

  • Skoledagskalendere

Blokken Skoledagskalendere Track info: Display title fra DTU UDV_E2_PLA (1)::A365::SKOLEDAGSKALENDERE

Entiteten Skoledagskalender angiver hvilke dage på et år, som er gyldige skoledage. Dette gør det muligt at validere placeringen af skemabegivenheder, f.eks. hvis undervisning placeres på en helligdag.
Track info: User Help Text fra table UDV_E2_PLA (1)::SKOLEDAGSKALENDERE

Blokken indeholder følgende felter:

Skoledags- kalender Track info: Prompt fra DCU UDV E2 PLA (1)::A365::SKOLEDAGSKALENDERE::Skoledags- kalender
Kode som entydigt definerer skoledagskalenderen.
Track info: User Help Text fra column UDV_E2_PLA (1)::SKOLEDAGSKALENDERE::SKOLEDAGSKALENDER
Kort betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A365::SKOLEDAGSKALENDERE::Kort betegnelse
I dette felt kan du angive kort betegnelse for skoledagskalenderen.
Track info: User Help Text fra column UDV_E2_PLA (1)::SKOLEDAGSKALENDERE::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 PLA (1)::A365::SKOLEDAGSKALENDERE::Startdato
Startdatoen angiver hvornår denne skoledagskalender er gældende fra.
Track info: User Help Text fra column UDV_E2_PLA (1)::SKOLEDAGSKALENDERE::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 PLA (1)::A365::SKOLEDAGSKALENDERE::Slutdato
Slutdatoen angiver hvornår denne skoledagskalender er gældende til.
Track info: User Help Text fra column UDV_E2_PLA (1)::SKOLEDAGSKALENDERE::SLUTDATO
Bemærkning Track info: Prompt fra DCU UDV E2 PLA (1)::A365::SKOLEDAGSKALENDERE::Bemærkning
Fri-tekst felt, hvor særlige forhold om skoledagskalenderen kan opbevares.
Track info: User Help Text fra column UDV_E2_PLA (1)::SKOLEDAGSKALENDERE::BEMERKNING


Window: A365a Skoledage (form: A365)

A365a Skoledage

Beskrivelse af vinduet

Vinduet Skoledage anvendes til at fremsøge og/eller angive de dage, der skal betragtes som skoledage - dvs. dage, der ikke er weekends, helligdage og/eller ferier mv., og hvor undervisningen derfor kan gennemføres. Der kan søges på dato-feltet evt. med %-tegn. Dette muliggør f.eks. fremsøgning af skoledage i en bestemt måned. Angives %1299 vil vinduet fremsøge alle skoledage i december måned 1999.

Der er følgende knapper i vinduet

1. Slet skema/eksamen
Knappen 1 Slet skema/eksamen benyttes til at fjerne alle skemabegivenheder og eksamensdage fra den dag, som står i den aktive række på A365a.
Dette kan have alvorlige følger, og knappen skal derfor anvendes med forsigtighed.
Der fremkommer en advarsel, så man kan fortryde, hvis man fejlagtigt har trykket på knappen.

Knappen kan anvendes, hvis der f.eks. er skemalagt på en dag, som i stedet ønskes anvendt til mødeaktivitet, og man ønsker at fjerne alle skemabegivenheder og eksamensdage på dagen.

Der sendes en advisering til de brugere, som har oprettet de eksamensbegivenheder, som er berørt af sletningen.
Efter brug af knappen bør dagen slettes fra skoledagskalenderen.

Det anbefales at køre batchjobbet B340 Genopretning af Skoledagskalender efter man har fjernet den eller de pågældende skoledage fra kalenderen.

Vinduet indeholder blokken

  • Skoledage

Blokken Skoledage Track info: Display title fra DTU UDV_E2_PLA (1)::A365::SKOLEDAGE

Denne entitet modellerer de dage, som indgår i en skoledagskalender. En skoledag er entydigt defineret ved sin dato.
Track info: User Help Text fra table UDV_E2_PLA (1)::SKOLEDAGE

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A365::SKOLEDAGE::Dato
Dette felt viser datoen for skoledagen. Der kan søges i feltet evt. ved angivelse af %-tegn. F.eks vil %97 vise alle skoledage i 1997. Ligeledes vil %0199 vise alle skoledage i januar måned 1999.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A365::SKOLEDAGE::Dato
Uge Track info: Prompt fra DCU UDV E2 PLA (1)::A365::VW KALENDER DAG UGE::Uge
I dette felt vises ugenummeret, som denne skoledag tilhører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A365::VW_KALENDER_DAG_UGE::Uge
Dag Track info: Prompt fra DCU UDV E2 PLA (1)::A365::VW KALENDER DAG UGE::Dag
I dette felt vises ugedagen, dvs MAN, TIR, ONS, TOR, FRE, LØR, SØN.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A365::VW_KALENDER_DAG_UGE::Dag
Bemærkning Track info: Prompt fra DCU UDV E2 PLA (1)::A365::SKOLEDAGE::Bemærkning
Gør det muligt at knytte en kommentar til en given dag, fx. at den pågældende dag er en temadag.
Track info: User Help Text fra column UDV_E2_PLA (1)::SKOLEDAGE::BEMERKNING


Form: A797

Kalenderdage

Formens primær vindue

Vinduet A797 Kalenderdage åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Kalenderdage


Window: A797 Kalenderdage (form: A797)

A797 Kalenderdage

Beskrivelse af vinduet

Dette vindue kan anvendes til at se de centralt vedligeholdte kalenderdage. Vinduet giver desuden mulighed for at knytte bemærkninger til de enkelte dage. Ved fremsøgning skal der angives mindst eet søgekriterie.

Vinduet indeholder blokken

  • Kalenderdage

Blokken Kalenderdage Track info: Display title fra DTU UDV_E2_PLA (1)::A797::KALENDERDAGE

Denne entitet modellerer alle dage, og gør det muligt for andre entiteter at knytte sig op på en bestemt dag. Som udgangspunkt skal alle dage eksistere, men i praksis skal nye dage genereres efter behov. Denne entitet sikrer, at der altid kun knyttes op til eksisterende dage.

Entiteten vedligeholdes af WM-data, som sørger for, at der vil eksistere Kalenderdag det nødvendige stykke ude i fremtiden.

Track info: User Help Text fra table UDV_E2_PLA (1)::KALENDERDAGE

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A797::KALENDERDAGE::Dato
Dette felt viser kalenderdagens dato.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A797::KALENDERDAGE::Dato
Dagsnr. Track info: Prompt fra DCU UDV E2 PLA (1)::A797::KALENDERDAGE::Dagsnr.
I dette felt vises ugedagens nummer ( mandag 1,..., søndag 7).
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A797::KALENDERDAGE::Dagsnr. #
Ugedag Track info: Prompt fra DCU UDV E2 PLA (1)::A797::KALENDERDAGE::Ugedag
I dette felt vises ugedagen (MAN, TIR, ONS, TOR, FRE, LØR, SØN).
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A797::KALENDERDAGE::Ugedag #
Ugenr. Track info: Prompt fra DCU UDV E2 PLA (1)::A797::KALENDERDAGE::Ugenr.
I dette felt ugenummeret på formen: uge 01 1999.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A797::KALENDERDAGE::Ugenr.
Bemærkning Track info: Prompt fra DCU UDV E2 PLA (1)::A797::KALENDERDAGE::Bemærkning
Dette felt viser en evt. bemærkning tilknyttet kalenderdagen. Bemærkningen kan opdateres.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A797::KALENDERDAGE::Bemærkning


Form: A367

Ringesystemer

Formens primær vindue

Vinduet A367 - Ringesystemer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Ringesystemer
  • Lektioner


Window: A367 - Ringesystemer (form: A367)

A367 - Ringesystemer

Beskrivelse af vinduet

Vinduet Ringesystemer anvendes til at fremsøge og/eller angive start- og sluttidspunkt for en given lektions længde.
En standardlektion er 45 minutter, men der kan også være tale om fx dobbeltlektioner (dvs. 90 min.) og afvigende pauselængder, som således skal anføres i ringesystemet.

Et ringesystem anvendes af skolen til at organisere de forskellige ringetider, som undervisningsforløbene kan have. Dermed undgås, at samtlige lektioner kommer til at ligge på samme tid.

Vinduet indeholder nedenstående 2 blokke

  • Ringesystemer
  • Lektioner

Blokken Ringesystemer Track info: Display title fra DTU UDV_E2_PLA (1)::A367::RINGESYSTEMER

Her findes mulige ringetidspunkter fx. 08:00-08:45, 08:55-09:40.

I denne tabel kan du altså registrere ringetidspunkt centralt for mange aktiviteter, idet en skemabegivenhed som default vil kopiere start og sluttid fra den tilknyttede aktivitets ringesystem.

Track info: User Help Text fra table UDV_E2_PLA (1)::RINGESYSTEMER

Blokken indeholder følgende felter:

Ringesystem Track info: Prompt fra DCU UDV E2 PLA (1)::A367::RINGESYSTEMER::Ringesystem
Entydig betegnelse for ringesystemet.
Track info: User Help Text fra column UDV_E2_PLA (1)::RINGESYSTEMER::RINGESYSTEM
(Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::RINGESYSTEMER::KORT BETEGNELSE )
Kort betegnelse for ringesystemet.
Track info: User Help Text fra column UDV_E2_PLA (1)::RINGESYSTEMER::KORT_BETEGNELSE

Blokken Lektioner Track info: Display title fra DTU UDV_E2_PLA (1)::A367::LEKTIONER

Her findes start- og sluttid for en Lektion, som indgår i et Ringesystem. Disse oplysninger anvendes, når en Skemabrik oprettes, og en aktivitet med et relateret Ringesystem tilknyttes. Afhængigt af det valgte lektionsnummer på Skemabrikken, hentes start- og sluttiderne fra Lektionen via Ringesystemet.
Et tidspunkt SKAL være på formen XX:YY f.eks 08:15 eller 11:30.
Track info: User Help Text fra table UDV_E2_PLA (1)::LEKTIONER

Blokken indeholder følgende felter:

Nr. Track info: Prompt fra DCU UDV E2 PLA (1)::A367::LEKTIONER::Nr.
Angiver lektionsnr. for lektionen. Kun én lektion med et givet nummer må indgå i et ringesystem.
Track info: User Help Text fra column UDV_E2_PLA (1)::LEKTIONER::NUMMER
Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A367::LEKTIONER::Starttid
Angiver starttidspunktet for lektionen. Fx. 08:15.
Track info: User Help Text fra column UDV_E2_PLA (1)::LEKTIONER::STARTTID
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A367::LEKTIONER::Sluttid
Angiver sluttidspunktet for lektionen. Fx. 09:00.
Track info: User Help Text fra column UDV_E2_PLA (1)::LEKTIONER::SLUTTID
Std. lekt. Track info: Prompt fra DCU UDV E2 PLA (1)::A367::LEKTIONER::Std. lekt.
Der kan angives et antal standard lektioner, som denne lektion "fylder".
Default vil dette være udfyldt med flg.:
(Sluttid - Starttid) / 45 min.
Værdien kan dog ændres manuelt. De angivne 45 min. er et eksempel, værdien hentes fra trimmesystemet.
Track info: User Help Text fra column UDV_E2_PLA (1)::LEKTIONER::ANTAL_STANDARD_LEKTIONER


Form: A368

Skemaroller

Formens primær vindue

Vinduet A368 Skemaroller åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skemaroller


Window: A368 Skemaroller (form: A368)

A368 Skemaroller

Beskrivelse af vinduet

Vinduet Skemaroller anvendes til at fremsøge og/eller vedligeholde de roller, som et ansættelsesforhold kan indgå i et skema med.
I vinduet vises/angives desuden oplysninger om, hvorvidt en given skemarolle skal generere timeposter, giver ret til afspadsering og om systemet skal checke for skemasammenfald mv.
Bemærk, at en skemarolle er knyttet til en aktivitets- og rolletype.

Vinduet indeholder blokken

  • Skemaroller

Blokken Skemaroller Track info: Display title fra DTU UDV_E2_PLA (1)::A368::SKEMAROLLER

Her ses på hvilke måder et ansættelsesforhold indgår i en skemabegivenhed.
Den valgte skemarolle angiver følgende:
  • Om batchjobbet Skemasammenfald skal checke denne skemabrik for sammenfald
  • Om der skal genereres timeposter for afspadsering udfra skemabrikken
  • Om skemabrikken skal vises på lærerskemaet (A382 Vis ugeskema - medarbejder) og den tilsvarende udskrift.
  • Timetypen, der anvendes ved generering af timeposter.
  • Lokal aktivitetstype, der anvendes via opslag i HjælpeaktiviteterForAnsatte til at finde konteringsaktivitet på timeposter, hvis den skal være anderledes end beregningsaktiviteten.
  • Rolletype. Anvendes f.eks. til at skelne immellem skemabrikker, der stammer fra eksamen og almindelige skemabrikker. Rolletypen anvendes også ved bestemte forespørgsler f.eks. Censorbreve, Tilsynsbreve mv.
  • Fraværstype. Hvis der er angivet fraværstype, vil skemabegivenheder med denne skemarolle give anledning til registrering i Fravær-for-ansatte.

Følgende roller vil typisk skulle oprettes i systemet:

Undervisning,

Øvrigt arbejde med og uden timegenerering,

Sygdom,

Afspadsering,

Omsorgsdag,

Klyngeundervisning uden honorering,

Censorarbejde,

Eksamen (uden honorering).

Skemarolletyperne stammer fra en centralt vedligeholdt tabel og vil fra systemets start være følgende:
U Undervisning
E Eksamination
C Censor
T Eksamenstilsyn
X Ekstralærer
A Censor på anden skole
Ø Øvrigt

Track info: User Help Text fra table UDV_E2_PLA (1)::SKEMAROLLER

Blokken indeholder følgende felter:

Rolle Track info: Prompt fra DCU UDV E2 PLA (1)::A368::SKEMAROLLER::Rolle
Entydigt navn på rollen.
Track info: User Help Text fra column UDV_E2_PLA (1)::SKEMAROLLER::ROLLE
Kort betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A368::SKEMAROLLER::Kort betegnelse
Kort betegnelse for den pågældende rolle.
Track info: User Help Text fra column UDV_E2_PLA (1)::SKEMAROLLER::KORT_BETEGNELSE
Time type Track info: Prompt fra DCU UDV E2 PLA (1)::A368::SKEMAROLLER::Time type
Når der genereres timeposter udfra en skemabrik, der er tilknyttet denne rolle, oprettes timeposten med timetypen som er angivet i dette felt.

Følgende timetyper anvendes i systemet:

U= Undervisning

A= Andet
E= Eksamen

Timetyperne R=Rettearbejde og K=Akkord kan angives, men vil ikke blive benyttet af systemet. Det anbefales derfor ikke at anvende disse to typer. Generering af timeposter vil dog medtage timeposter af denne type.

Track info: User Help Text fra column UDV_E2_PLA (1)::SKEMAROLLER::TIMETYPE
Chk. sam. Track info: Prompt fra DCU UDV E2 PLA (1)::A368::SKEMAROLLER::Chk. sam.
Angiver ved (J/N) om skemabegivenhed, hvor ansættelsesforholdet indgår med denne rolle, skal medgå i check af skemasammenfald på Medarbejder. Ved bestilling afbatchjobbet Skemasammenfald angives hvilke sammenfaldstyper, der skal checkes for.
Sammenfaldstyperne ved bestilling af batchjobbet er:

L=Lokale
M=Medarbejder
E=Elev
A=Aktivitet

Track info: User Help Text fra column UDV_E2_PLA (1)::SKEMAROLLER::CHECK_SKEMASAMMENFALD
Gen. timep. Track info: Prompt fra DCU UDV E2 PLA (1)::A368::SKEMAROLLER::Gen. timep.
Hvis en skemabrik er tilknyttet en ansat med Ja i dette felt, så genereres til timeposter udfra denne skemabrik.
Track info: User Help Text fra column UDV_E2_PLA (1)::SKEMAROLLER::GENERERER_TIMEPOSTER
Afsp. Track info: Prompt fra DCU UDV E2 PLA (1)::A368::SKEMAROLLER::Afsp.
Angiver, hvorvidt rollen dækker afspadsering (J/N). Default: N. Hvis der er angivet J så genereres Timeposter til afspadsering udfra den tilknyttede skemabrik.
Track info: User Help Text fra column UDV_E2_PLA (1)::SKEMAROLLER::AFSPADSERING
Oms. Track info: Prompt fra DCU UDV E2 PLA (1)::A368::SKEMAROLLER::Oms.
Angiver, hvorvidt rollen dækker omsorgsdage (J/N). Default: N. Hvis der er angivet J så dannes poster i timeposter og saldoregnskab som ved afholdelse af omsorgsdage ud fra den tilknyttede skemabrik.
Track info: User Help Text fra column UDV_E2_PLA (1)::SKEMAROLLER::OMSORGSDAG
Akt. type Track info: Prompt fra DCU UDV E2 PLA (1)::A368::LOKALE AKTIVITETSTYPER::Akt. type
Identificerer aktivitetstypen.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A368::LOKALE_AKTIVITETSTYPER::Akt.#type
(Kort betegnelse Track info: Prompt fra column UDV E2 AKT (1)::LOKALE AKTIVITETSTYPER::KORT BETEGNELSE )
Kort betegnelse for aktivitetstypen.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A368::LOKALE_AKTIVITETSTYPER::KORT_BETEGNELSE
Fra- type Track info: Prompt fra DCU UDV E2 PLA (1)::A368::FRAVERSTYPER::Fra- type
Her kan du angive en fraværstype, som bliver anvendt til registrering i Fravær for ansatte, når der genereres timeposter for skemabegivenheder med denne skemarolle.
Track info: User Help Text fra column UDV_E2_PLA (1)::SKEMAROLLER::FRTY_ID
(Betegnelse Track info: Prompt fra column UDV E2 PER (1)::FRAVERSTYPER::BETEGNELSE )
Her vises kort betegnelse for fraværstypen.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A368::FRAVERSTYPER::BETEGNELSE
Vis ls Track info: Prompt fra DCU UDV E2 PLA (1)::A368::SKEMAROLLER::Vis ls
Angiver om Skemabegivenheder, som har lærere tilknyttet med denne Skemarolle, skal vises på lærerens skema (J/N). Dette gør det muligt at blokere en lærer i et tidsrum uden at dette vises på skemaet. Kunne f.eks. anvendes ved studievejledning, som ikke nødvendigvis skal kunne ses på lærerens skema.

Default: J.

Lærerens skema ses f.eks. på vinduet A382 Vis ugeskema - medarbejder.
Vinduet A379 Ledige tider for medarbejder vil dog vise, at læreren er optaget i det blokerede tidsrum.

Track info: User Help Text fra column UDV_E2_PLA (1)::SKEMAROLLER::VIS_PA_LERERSKEMA
Rolle- type Track info: Prompt fra DCU UDV E2 PLA (1)::A368::SKEMAROLLETYPER::Rolle- type
Identificerer skemarolletypen.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A368::SKEMAROLLETYPER::Rolle-#type
(Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::SKEMAROLLETYPER::KORT BETEGNELSE )
Kort betegnelse for den pågældende rolletype.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A368::SKEMAROLLETYPER::KORT_BETEGNELSE


Form: A369

Lokaleroller

Formens primær vindue

Vinduet A369 Lokaleroller åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Lokaleroller


Window: A369 Lokaleroller (form: A369)

A369 Lokaleroller

Beskrivelse af vinduet

Vinduet Lokalroller anvendes til at fremsøge og/eller angive en lokal lokalerolle. En lokalerolle er således knyttet til en lokaletype, der fx kan være: Undervisning, Forberedelse eller Eksamen - dvs. lokaler til brug ved undervisning, eksamensforberedelse eller eksamen.

Vinduet indeholder blokken

  • Lokaleroller

Blokken Lokaleroller Track info: Display title fra DTU UDV_E2_PLA (1)::A369::LOKALEROLLER

Denne tabel indeholder de forskellige roller, som et lokale kan indgå i et skema med. En typisk rolle kunne være "Undervisningslokale".

Enhver lokalerolle skal referere til en centralt vedligeholdt Lokalerolletype.

Track info: User Help Text fra table UDV_E2_PLA (1)::LOKALEROLLER

Blokken indeholder følgende felter:

Lokale rolle Track info: Prompt fra DCU UDV E2 PLA (1)::A369::LOKALEROLLER::Lokale rolle
Entydigt navn for lokalerollen.
Track info: User Help Text fra column UDV_E2_PLA (1)::LOKALEROLLER::LOKALEROLLE
Kort betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A369::LOKALEROLLER::Kort betegnelse
Kort betegnelse for lokalerollen.
Track info: User Help Text fra column UDV_E2_PLA (1)::LOKALEROLLER::KORT_BETEGNELSE
Bemærkning Track info: Prompt fra DCU UDV E2 PLA (1)::A369::LOKALEROLLER::Bemærkning
Heri kan du tilknytte en bemærkning til en lokalerolle.
Track info: User Help Text fra column UDV_E2_PLA (1)::LOKALEROLLER::BEMERKNING
Chk. sam. Track info: Prompt fra DCU UDV E2 PLA (1)::A369::LOKALEROLLER::Chk. sam.
Angiver om lokale, som indgår et skemaet med denne rolle skal med i sammenfaldscheck. Der sker kun check af skemasammenfald ved kørsel af batchjobbet A401 Skemasammenfald.
Track info: User Help Text fra column UDV_E2_PLA (1)::LOKALEROLLER::CHECK_SAMMENFALD
Rolletype Track info: Prompt fra DCU UDV E2 PLA (1)::A369::LOKALEROLLETYPER::Rolletype
Lokalerolletype for denne lokalerolle. Lokelerolletyper er centralt vedligeholdte.

Rolletyperne gør det muligt at registrere, hvem der er censorer, tilsyn og eksaminatorer ved en eksamens-begivenhed. Typerne anvendes til forespørgsler i Skema og Eksamens-delsystemet.

F.eks. lokaleoversigter ved Eksamensplanlægning.

Data vedligeholdes af WM-data. Der er på nuværende tidspunkt fastlagt følgende typer:

U Undervisningslokale,

E Eksamenslokale,

F Forberedelseslokale

Track info: User Help Text fra column UDV_E2_PLA (1)::LOKALEROLLER::LOKROTYP_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 PLA (1)::LOKALEROLLETYPER::KORT BETEGNELSE )
Feltet viser kort betegnelse for rolletype
Track info: Short Help Text fra column UDV_E2_PLA (1)::LOKALEROLLETYPER::KORT_BETEGNELSE


Menu: menu.name

Menuindgang Ledelsesinfo

Beskrivelse

Menuen Ledelsesinformation dækker over vinduer der anvendes i forbindelse med den information, som skolens ledelse udveksler og registrerer.


Menu: menu.name

Menuindgang Skolehjem

Beskrivelse

Menuen Skolehjem dækker over de vinduer, der anvendes i forbindelse med administrationen af skolehjem. Det indebærer en række vinduer, hvori der kan fremsøges og/eller registreres oplysninger om elevernes booking, skolehjemsbetalinger og indberetning af skolehjemsårselever mv.


Menu: menu.name

Menuindgang Booking

Beskrivelse

Menuen Bookinger indeholder de vinduer, der benyttes i forbindelse med bookingen af elever, kursister og gæster på skolehjem. Derudover findes der vinduer til brug ved bookinger på eksternt skolehjem.


Form: A259

Elevbooking

Formens primær vindue

Vinduet A259 Elevbooking åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skolehjemselever
  • Bookinger
  • Bookinger pr. dag
  • Indtast periode for sletning
  • Indtast periode og ny plads


Window: A259 Elevbooking (form: A259)

A259 Elevbooking

Beskrivelse af vinduet

Vinduet Elevbooking anvendes til at oprette elevbookinger (interne og eksterne) samt til at behandle (booke) og se de modtagne booking anmodninger. I vinduet fremsøges et skoleforløb, og de hertil knyttede elever med ja til skolehjem på skoleforløbsplaceringen fremkommer.

Systemet foreslår som bookingdatoer skoleforløbets start- og slutdato evt. fratrukket én dag, afhængigt af trimmeparameteren Elevankomst. (Ofte skal eleverne overnatte natten til første og sidste dag i skoleforløbsperioden).

Eleverne bookes på en skolehjemsafdeling, et værelse og en plads (sengeplads). Datoerne for booking af de enkelte elever kan ændres, og der kan også f.eks. sættes J til værelsesblokering, hvis der ønskes advarsel ved forsøg på at booke flere pladser på samme værelse.

Effektuering af bookingen gennemføres ved at trykke på knappen Opret bookinger (foretages først, når alle de elever på skoleforløbet, der ønskes booket, er placeret).

Bemærkninger:
Feltet Note er udfyldt med et kryds (X), hvis der til eleven er knyttet en skolehjemsrelateret note, fx. om behov for en ekstra lang seng.

Feltet Book. er udfyldt med et kryds (X), hvis der for eleven tidligere er oprettet bookinger.

Hvis der fra elevadministrationen efter booking af eleverne sker skolehjemsrelevante ændringer, f. eks. at en elev er blevet forsørger, da vil dette fremgå via vinduet A827 Fuldtidselever med ændret grundlag.

Der henvises i øvrigt til den administrative vejledning skolehjem, der bl.a. rummer et generelt afsnit om booking samt et specifikt afsnit om fuldtidselever, booking.

Der er følgende knapper i vinduet

1 Find tidligere bookinger
Knappen Find tidligere bookinger benyttes til at bede systemet om at gå et år tilbage og kontrollere, om den givne elev før har været booket på skolehjemmet. I så fald vil den tidligere bookede plads blive foreslået på denne booking, hvis pladsen er ledig.
Bemærk, at start- og slutdato skal være angivet, før denne knap kan aktiveres.
2 Opret bookinger
Knappen Opret bookinger benyttes til at oprette bookinger for de elever, hvor der er angivet skolehjemsafdeling, værelsesnummer og pladsnummer.

Navigering ved hjælp af højre musetast

  • Skolehjemsophold / A259a Skolehjemsophold for elev
  • Ledige pladser / A263 Værelsesoversigt
  • Noter for person / A587 Noter for person
  • Holdplaceringer / A705 Elev med holdplaceringer
  • Opkrævningsgruppe / A946 Bookingopkrævningsgruppe

Vinduet indeholder blokken

  • Skolehjemselever

Blokken Skolehjemselever Track info: Display title fra DTU UDV_E2_SHJ (1)::A259::SKOLEHJEMSELEVER

Her findes alle oplysninger, der er relevante for booking af en fuldtidselev, intern såvel som ekstern.

Systemet opretter automatisk skolehjemselever, når en elev på et skoleforløb oprettes med 'J' for skolehjem. Således vil alle elever, der ønsker, at bo på skolehjem under skoleforløbet være oprettet som skolehjemselev.

Sker der ændringer i registreringen af elevens skolefoløb eller andre relevante oplysninger, opdateres de tilsvarende felter for skolehjemseleven.

Her findes også oplysninger der benyttes ved anmodning om booking af elever på eksternt skolehjem, samt til dataudveksling under skolehjemsopholdet.

Interne elever booket internt har intern sat til 'J', mens eksterne elever og interne elever, der er booket på eksternt skolehjem har intern sat til 'N'.

Track info: User Help Text fra table UDV_E2_SHJ (1)::SKOLEHJEMSELEVER

Blokken indeholder følgende felter:

Skoleforløb Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::SKOLEHJEMSELEVER::Skoleforløb
I feltet vises elevens skoleforløb.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SKOLEFORLOB
CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::PERSONER::CPR-nr.
I feltet vises CPR-nr. for denne skolehjemselev.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::PERS_ID
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Note Track info: Prompt fra DCU N/A::Note
I feltet vises, om der er en intern note på skolehjemseleven (person) med relevans for skolehjem.
Udfyldt med X, hvis der er en note.
Track info: User Help Text fra DCU N/A::Note #
Book. Track info: Prompt fra DCU N/A::Book.
I feltet vises om der er booket i perioden.
Udfyldt med X, hvis der er booket.
Track info: User Help Text fra DCU N/A::Book. #
Startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::A259 ELEVBOOKINGER::Startdato
I feltet vises bookingperiodens startdato.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A259_ELEVBOOKINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::A259 ELEVBOOKINGER::Slutdato
I feltet vises bookingperiodens slutdato.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A259_ELEVBOOKINGER::SLUTDATO
Shj. afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::A259 ELEVBOOKINGER::Shj. afdeling
I feltet kan du angive skolehjemsafdelingen, der bookes på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A259_ELEVBOOKINGER::SKOLEHJEMSAFDELING
Værelsesnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::A259 ELEVBOOKINGER::Værelsesnr.
I feltet kan du angive værelset, der bookes på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A259_ELEVBOOKINGER::VERELSE
Pladsnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::A259 ELEVBOOKINGER::Pladsnr.
I feltet kan du angive pladsen, der bookes.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A259_ELEVBOOKINGER::PLADS
Vær.- blok. Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::A259 ELEVBOOKINGER::Vær.- blok.
I feltet vises om der bookes med værelsesblokering.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A259_ELEVBOOKINGER::VERELSESBLOKERING
Shj. årselev Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::SKOLEHJEMSELEVER::Shj. årselev
I checkboksen kan du angive oplysningen om eleven i skoleforløbet, der skal bookes, er berettiget til at udløse skolehjemsårselevbidrag eller ej.

Oplysningen kommer oprindeligt fra elevens skoleforløb. For interne elever ændres oplysningen på elevens skoleforløb.

Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A259::SKOLEHJEMSELEVER::Shj.#årselev
Forsørger Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::SKOLEHJEMSELEVER::Forsørger
I checkboksen kan du se markeringen for forsørger. Oplysningen kommer oprindeligt fra elevens skoleforløb.

For interne elever ændres oplysningen på elevens skoleforløb.

Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A259::SKOLEHJEMSELEVER::Forsørger
Shj.forsøg Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::SKOLEHJEMSELEVER::Shj.forsøg
I checkboksen kan du angive markeringen for om eleven er skolehjemsforsøgselev eller ej. Oplysningen kommer oprindeligt fra elevens skoleforløb. For interne elever ændres oplysningen på elevens skoleforløb.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A259::SKOLEHJEMSELEVER::Shj.forsøg
Intern Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::SKOLEHJEMSELEVER::Intern
I checkboksen vises om skolehjemseleven er intern eller ekstern. Oplysningen kommer oprindeligt fra elevens skoleforløb. For interne elever ændres oplysningen på elevens skoleforløb.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A259::SKOLEHJEMSELEVER::Intern
Uddannelse Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::SKOLEHJEMSELEVER::Uddannelse
I feltet vises uddannelsenummer fra elevens skoleforløb.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::UDDANNELSE
Ver. Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::SKOLEHJEMSELEVER::Ver.
I feltet vises uddannelsesversion fra elevens skoleforløb.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::VERSION
Speciale Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::SKOLEHJEMSELEVER::Speciale
I feltet vises uddannelsesspeciale for elevens skoleforløb.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SPECIALE
Skp. Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::SKOLEHJEMSELEVER::Skp.
I feltet vises skoleperiode for elevens skoleforløb.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SKOLEPERIODE
ÅE-rekvirent Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::SKOLEHJEMSELEVER::ÅE-rekvirent
I feltet vises ÅE-rekvirenten til skolehjemseleven. ÅE-rekvirenten er nedarvet fra elev i skoleforløb.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::AE_REKVIRENT
Afg. Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::SKOLEHJEMSELEVER::Afg.
I feltet vises dato for elevens udmeldelse (afgangsdato) fra uddannelsen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::AFGANGSDATO
Holdident Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::SKOLEHJEMSELEVER::Holdident
Feltet henviser til den holdident som skolehjemseleven er tilknyttet.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::HOLDIDENT
Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::SKOLEHJEMSELEVER::Periode
For interne elever vises i feltet skoleforløbets startdato. For eksterne elever vises ønsket startdato for bookingen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::STARTDATO
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::SKOLEHJEMSELEVER::-
I feltet vises for interne elever skoleforløbets slutdato. For eksterne elever ønsket slutdato for bookingen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SLUTDATO
Skole Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::SKOLER::Skole
I feltet kan du angive skolenummeret på elevens hjemskole. (Gælder kun for eksterne elever)
Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SKOL_ID
(Navn Track info: Prompt fra column UDV E2 SYS (1)::SKOLER::NAVN )
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN
Opkrævningsgrp. Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::EKSTERN BOOKING OPKREVNINGSGRU::Opkrævningsgrp.
I feltet kan du angive opkrævningsgruppe for denne eksterne elevbooking.
Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::EBOG_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 SHJ (1)::EKSTERN BOOKING OPKREVNINGSGRU::KORT BETEGNELSE )
I feltet vises kort betegnelse for opkrævningsgruppen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_OPKREVNINGSGRU::KORT_BETEGNELSE
Formål Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::SKOLEHJEMSELEVER::Formål
I feltet vises formålet med denne overførsel af data om den eksterne elev (benyttes kun for eksterne elever):

  • A=anmod om booking.
  • S=sletning.
  • O=Opdatering af EksternBooking.
  • B=Booking/Ombooking.
  • M=kvittering for modtagelse.
  • I=Ikke Modtaget.
  • F=Afvist.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::FORMAL
(Formål beskrivelse) Track info: Help Prompt fra DCU N/A::
I feltet vises beskrivelse af formålet.
Track info: User Help Text fra DCU N/A::
Bemærkning Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::SKOLEHJEMSELEVER::Bemærkning
I feltet kan du angive en bemærkning til skolehjemseleven.
Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::BEMERKNING


Window: A259a Skolehjemsophold for elev (form: A259)

A259a Skolehjemsophold for elev

Beskrivelse af vinduet

Vinduet Skolehjemsophold for elev viser en given elevs bookinger, samt bookinger pr. dag. Det er muligt at markere på de enkelte dage, om eleven er enten fraværende (F) eller tilstede (T). Desuden kan en evt. værelsesblokering fjernes.

I vinduet er det muligt at ændre en eksisterende booking - fx ved at flytte en elev til en anden plads (knappen Nyt værelse/plads). Pladsbookinger kan slettes med knappen Slet periode, eller man kan ændre i start- og slutdatoen.

Bemærkninger: Vinduet Skolehjemsophold for elev er knyttet til vindue A259 Elevbooking. Se evt. vedr. regler for booking i den administrative vejledning skolehjem.

I blokken Bookinger pr. dag er der en oversigt over hele bookingperioden dag for dag med tilkendegivelser af, om eleven er tilstede eller fraværende, konkret plads/værelse mv.

Der er følgende knapper i vinduet

1 Nyt værelse/plads
Knappen Nyt værelse/plads benyttes til at ændre et værelse eller en plads i en given periode. Når knappen aktivieres, fremkommer en dialogboks, hvori det er muligt at angive start- og slutdato for ændringsperioden samt evt. skolehjemsafdeling, værelsesnummer og pladsnummer.
I den angivne periode ændres pladsbookingen derefter til at have den nye plads/det nye værelse, hvis det er muligt.
2 Slet periode
Knappen Slet periode benyttes til at slette pladsbookinger i en given periode. Når knappen aktiveres, fremkommer en dialogboks, hvori det er muligt at angive start- og slutdato for den periode, der skal slettes.

Vinduet indeholder nedenstående 2 blokke

  • Bookinger
  • Bookinger pr. dag

Blokken Bookinger Track info: Display title fra DTU UDV_E2_SHJ (1)::A259::ELEVBOOKINGER

Her findes oplysninger om booking af en fuldtidselev.
Track info: User Help Text fra table UDV_E2_SHJ (1)::ELEVBOOKINGER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::ELEVBOOKINGER::Startdato
I feltet kan du angive bookingperiodens startdato.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ELEVBOOKINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::ELEVBOOKINGER::Slutdato
I feltet kan du angive bookingperiodens slutdato.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ELEVBOOKINGER::SLUTDATO
Shj.forsøg Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::ELEVBOOKINGER::Shj.forsøg
I feltet kan du angive om eleven er skolehjemsforsøgselev.
Ja betyder at eleven er skolehjemsforsøgselev. Systemet foreslår Nej.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ELEVBOOKINGER::SKOLEHJEMSFORSOG
Forsørger Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::ELEVBOOKINGER::Forsørger
I feltet kan du angive om den bookede elev er forsørger.
Ja betyder at eleven er forsøger.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ELEVBOOKINGER::FORSORGER
Bemærkning Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::ELEVBOOKINGER::Bemærkning
I feltet kan du angive en bemærkning til elevens booking.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ELEVBOOKINGER::BEMERKNING

Blokken Bookinger pr. dag Track info: Display title fra DTU UDV_E2_SHJ (1)::A259::PLADSBOOKINGER

Her findes oplysninger om personers booking af pladser pr. dag. Desuden fremgår det om den bookede person er tilstede på dagen og om værelset med pladsen er blokeret af bookingen.

Track info: User Help Text fra table UDV_E2_SHJ (1)::PLADSBOOKINGER

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::KALENDERDAGE::Dato
I feltet kan du angive hvilken dag, pladsen er booket.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::KALDAG_ID
Ugedag Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::KALENDERDAGE::Ugedag
I feltet vises ugedagen (MAN, TIR, ONS, TOR, FRE, LØR, SØN).
Track info: Short Help Text fra column UDV_E2_PLA (1)::KALENDERDAGE::UGEDAG
Ugenr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::KALENDERDAGE::Ugenr.
I feltet vises ugenumret og årstallet. Feks: uge 52 1999
Track info: Short Help Text fra column UDV_E2_PLA (1)::KALENDERDAGE::VFU_VISNINGSFORMAT_UGE
Shj. afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::VW PLADSER::Shj. afdeling
I feltet vises skolehjemsafdeling, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::SKOLEHJEMSAFDELING
Værelsesnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::VW PLADSER::Værelsesnr.
I feltet vises værelset, der er booket er på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::VERELSE
Pladsnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::VW PLADSER::Pladsnr.
I feltet vises pladsen, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::PLADSNUMMER
Vær. blok. Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::PLADSBOOKINGER::Vær. blok.
I feltet kan du angive om de øvrige pladser på værelset er blokeret for booking. Dvs. at systemet giver en advarsel, når man forsøger, at booke yderligere på værelset.

Ja betyder, at værelset er blokeret for yderligere booking. Systemet foreslår Nej for personer booket som fuldtidselever, men Ja for øvrige personer.

Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::VERELSESBLOKERING
Fraværs- markering Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::PLADSBOOKINGER::Fraværs- markering
I feltet kan du angive om den bookede person er fraværende på dagen. T betyder at personen er tilstede, F at vedkommende er fraværende.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::FRAVERS_MARKERING


Window: A259b Indtast periode for sletning (form: A259)

A259b Indtast periode for sletning

Beskrivelse af vinduet

Vinduet Indtast periode for sletning anvendes til at angive en periode hvor i alle bookinger pr. dag for eleven skal slettes.

Bemærkninger: Vinduet er en dialogboks knyttet til A259b Skolehjemsophold for elev.

Der er følgende knapper i vinduet

Fortsæt
Knappen benyttes til at acceptere indtastet periode og fortsætte med slette.
Afbryd
Knappen benyttes til at fortryde indtastet periode og afbryde sletningen.

Vinduet indeholder blokken

  • Indtast periode for sletning

Blokken Indtast periode for sletning Track info: Display title fra DTU UDV_E2_SHJ (1)::A259::QMS_CTRL_BLOCK

Vinduet Indtast periode for sletning anvendes til at angive en periode hvor i alle bookinger pr. dag for eleven skal slettes.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A259::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

(Startdato) Track info: Help Prompt fra DCU UDV E2 SHJ (1)::A259::QMS CTRL BLOCK::Periode
I feltet kan du angive en startdato for perioden.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A259::QMS_CTRL_BLOCK::Periode
(Slutdato) Track info: Help Prompt fra DCU UDV E2 SHJ (1)::A259::QMS CTRL BLOCK::-
I feltet kan du angive en slutdato for perioden.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A259::QMS_CTRL_BLOCK::-


Window: A259c Indtast periode og ny plads (form: A259)

A259c Indtast periode og ny plads

Beskrivelse af vinduet

Vinduet Indtast periode og ny plads anvendes til at angive en periode hvor i alle bookinger pr. dag for eleven skal ændres til en ny plads. Den nye plads angives også i vinduet.

Bemærkninger: Vinduet er en dialogboks knyttet til A259b Skolehjemsophold for elev.

Der er følgende knapper i vinduet

Fortsæt
Knappen benyttes til at acceptere indtastet periode og plads og fortsætte med ændringen.
Afbryd
Knappen benyttes til at fortryde indtastet periode og plads og afbryde ændringen.

Vinduet indeholder blokken

  • Indtast periode og ny plads

Blokken Indtast periode og ny plads Track info: Display title fra DTU UDV_E2_SHJ (1)::A259::A259_ELEVBOOKINGER

Vinduet Indtast periode og ny plads anvendes til at angive en periode hvor i alle bookinger pr. dag for eleven skal ændres til en ny plads. Den nye plads angives også i vinduet.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A259::A259_ELEVBOOKINGER

Blokken indeholder følgende felter:

Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::A259 ELEVBOOKINGER::Periode
I feltet kan du angive bookingperiodens startdato.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A259_ELEVBOOKINGER::STARTDATO
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::A259 ELEVBOOKINGER::-
I feltet kan du angive bookingperiodens slutdato.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A259_ELEVBOOKINGER::SLUTDATO
Shj.afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::VW PLADSER::Shj.afdeling
I feltet vises skolehjemsafdeling, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::SKOLEHJEMSAFDELING
Værelsesnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::VW PLADSER::Værelsesnr.
I feltet vises værelset, der er booket er på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::VERELSE
Pladsnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A259::VW PLADSER::Pladsnr.
I feltet vises pladsen, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::PLADSNUMMER


Form: A260

Kursistbooking

Formens primær vindue

Vinduet A260 Kursistbooking åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Aktiviteter
  • Aktivitetsplaceringer
  • Bookinger
  • Pladsbookinger
  • Bookingopkrævninger
  • Indtast periode for sletning
  • Indtast periode og ny plads


Window: A260 Kursistbooking (form: A260)

A260 Kursistbooking

Beskrivelse af vinduet

Kursistbookinger anvendes til at booke AMU-kusister, IV-kursister, ÅU-elever og AMU-elever på skolehjem.
I blokken Aktivitet fremsøges de kursister, der er placeret på den givne aktivitet i perioden. Herefter kan den enkelte kursist bookes og evt. debitor og debitortype kan angives. Desuden kan fakturateksterne redigeres, da de arves fra Pladsgebyr. Bemærk, at systemet foreslår start- og slutdato, der hentes fra den tilknyttede aktivitetsplacering evt. fratrukket én dag (afhængigt af trimmeparameter), fordi kursisterne ofte skal overnatte natten til første og sidste dag i bookingperioden.

Kursisterne bookes på en skolehjemsafdeling, et værelse og en plads (sengeplads). Feltet Blokering kan udfyldes med N, hvis der ikke skal gives advarsel ved forsøg på at booke flere pladser på det givne værelse.

Effektuering af bookingen gennemføres ved at trykke på knappen Opret bookinger (foretages først, når alle de kursister på aktiviteten, der ønskes booket, er placeret).

Bemærkninger:
Feltet Note er udfyldt med et kryds (X), hvis kursisten har en note tilknyttet bookingen, fx. om behov for en ekstra lang seng.

Feltet Book. er udfyldt med et kryds (X), hvis der for kursisten tidligere er oprettet bookinger.

Booking af kursister vedrører altid en AMU-kursist, en IV-kursist, en ÅU-elev eller en AMU-elev, der er oprettet i elevstamdata og placeret på en aktivitet. Der henvises i øvrigt til den administrative vejledning skolehjem, der bl.a. rummer et større generelt afsnit om booking og også specifikt om kursister, booking.

Der er følgende knapper i vinduet

1 Opret bookinger
Knappen Opret bookinger benyttes til at oprette bookinger for de kursister, hvor der er angivet skolehjemsafdeling, værelsesnummer og pladsnummer.

Navigering ved hjælp af højre musetast

  • Ledige pladser / A263 Værelsesoversigt
  • Noter for person / A587 Noter for person
  • Bookinger / A260a Kursistens bookinger
  • Debitor / A431 Debitorkartotek

Vinduet indeholder nedenstående 2 blokke

  • Aktiviteter
  • Aktivitetsplaceringer

Blokken Aktiviteter Track info: Display title fra DTU UDV_E2_SHJ (1)::A260::AKTIVITETER

Her fremsøges en aktivitet, hvor kursister (AMU-kursister, IV-kursister, ÅU-elever eller AMU-elever) placeret på aktiviteten kan bookes.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A260::AKTIVITETER

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::AKTIVITETER::Aktivitet
Her vises det aktivitetsnummer som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::AKTIVITET
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::AKTIVITETER::Betegnelse
Her vises betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::AKTIVITETER::Periode
Her vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::STARTDATO
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::AKTIVITETER::-
Her vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::SLUTDATO

Blokken Aktivitetsplaceringer Track info: Display title fra DTU UDV_E2_SHJ (1)::A260::AKTIVITETSPLACERINGER

Kursister (AMU-kursister, IV-kursister, ÅU-elever eller AMU-elever) på den fremsøgte aktivitet bookes her.
For AMU-kursister vises de kursister som har Kost/Logi til 1 eller 3.
For IV-kursister er det de kursister som har Logi = J.
På hold med ÅU-elever vises alle ÅU-elever.
AMU-elever vises hvis der er Skolehjem = J på holdplaceringen.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A260::AKTIVITETSPLACERINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::PERSONER::CPR-nr.
I feltet vises personen på den aktivitetsplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AKTIVITETSPLACERINGER::PERS_ID
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Note Track info: Prompt fra DCU N/A::Note
I feltet vises, om der er en intern note på kursisten (person) med relevans for skolehjem.
Udfyldt med X, hvis der er en note.
Track info: User Help Text fra DCU N/A::Note
Book. Track info: Prompt fra DCU N/A::Book.
I feltet vises om der er booket eller bestilt bookinger til perioden.
Track info: User Help Text fra DCU N/A::Book.
Startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::A260 BOOKINGER::Startdato
I feltet vises bookingperiodens startdato.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A260_BOOKINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::A260 BOOKINGER::Slutdato
I feltet vises bookingperiodens slutdato.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A260_BOOKINGER::SLUTDATO
Shj. afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::A260 BOOKINGER::Shj. afdeling
I feltet kan du angive skolehjemsafdelingen, der bookes på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A260_BOOKINGER::SKOLEHJEMSAFDELING
Værelsesnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::A260 BOOKINGER::Værelsesnr.
I feltet kan du angive værelset, der bookes på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A260_BOOKINGER::VERELSE
Pladsnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::A260 BOOKINGER::Pladsnr.
I feltet kan du angive pladsen, der bookes.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A260_BOOKINGER::PLADS
Vær.- blok. Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::A260 BOOKINGER::Vær.- blok.
I feltet vises om der bookes med værelsesblokering.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A260_BOOKINGER::VERELSESBLOKERING
Opret Gebyr Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::A260 BOOKINGER::Opret Gebyr
I feltet kan du angive om der automatisk skal oprettes gebyr for bookningen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A260_BOOKINGER::OPRET_GEBYR
Deb.- type Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::A260 BOOKINGER::Deb.- type
I feltet kan du angive typen af debitor. De mulige værdier for en debitortype er:.

P: person

S: skole

L: lærested

Ø: øvrig debitor

Debitortype opdateres automatisk , når der bliver tilknyttet eller ændret debitor.

Track info: Short Help Text fra column UDV_E2_SHJ (1)::A260_BOOKINGER::DEBITORTYPE
Debitornr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::A260 BOOKINGER::Debitornr.
I feltet kan du angive hvilken debitor, der skal opkræves.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A260_BOOKINGER::DEBITORNR
Sidste betalingsdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::A260 BOOKINGER::Sidste betalingsdato
I feltet kan du angive sidste frist for betaling bookingopkrævningen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A260_BOOKINGER::SIDSTE_BETALINGSDATO
Fakturatekst Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::A260 BOOKINGER::Fakturatekst
I feltet kan du angive en fakturatekst, der udskrives ved opkrævning.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A260_BOOKINGER::FAKTURATEKST
Fakturatekst kost og logi Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::A260 BOOKINGER::Fakturatekst kost og logi
I feltet kan du angive en fakturatekst, der udskrives ved opkrævning for logi.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A260_BOOKINGER::FAKTURATEKST_LOGI
Bemærkning Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::A260 BOOKINGER::Bemærkning
I feltet kan du angive en bemærkning til bookingen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A260_BOOKINGER::BEMERKNING


Window: A260a Kursistens bookinger (form: A260)

A260a Kursistens bookinger

Beskrivelse af vinduet

I vinduet Kursistens bookinger er det muligt for en fremsøgt kursist at få et overblik over samtlige bookingperioder og betalingsoplysninger om bookingerne.

Bemærkninger: Vinduet Kursistens bookinger er knyttet til vindue A260 Kursistbookinger.

Navigering ved hjælp af højre musetast

  • Pladsbookinger / A260b Pladsbookinger for kursist
  • Bookingopkrævninger / A260c Bookingopkrævninger for kursist

Vinduet indeholder blokken

  • Bookinger

Blokken Bookinger Track info: Display title fra DTU UDV_E2_SHJ (1)::A260::BOOKINGER

Her findes oplysninger om den enkelte booking af en kursist (AMU-kursist, elev under åben uddannelse, IV-kursist).
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A260::BOOKINGER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::BOOKINGER::Startdato
I feltet kan du angive startdato for bookingperioden.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::BOOKINGER::Slutdato
I feltet kan du angive slutdato for bookingperioden.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::SLUTDATO
Periode ændret Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::GRUNDLAG FOR BOOKING::Periode ændret
I feltet vises om der er sket ændringer i start- og/eller slutdato for aktivitetsplaceringen, som er tilknyttet bookingen foretaget ud fra dette grundlag.

Ja betyder at der er sket ændringer.

Track info: Short Help Text fra column UDV_E2_SHJ (1)::GRUNDLAG_FOR_BOOKING::PERIODE_ENDRET
Sidste betalingsdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::BOOKINGER::Sidste betalingsdato
I feltet kan du angive sidste frist for betaling af bookingopkrævningen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::SIDSTE_BETALINGSDATO
Fakturatekst Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::BOOKINGER::Fakturatekst
I feltet kan du angive en meddelelse, der skal med på fakturaen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::FAKTURATEKST
Fakturatekst kost og logi Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::BOOKINGER::Fakturatekst kost og logi
I feltet kan du angive en meddelelse til udskrivning på opkrævning for logi.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::FAKTURATEKST_LOGI
Bemærkning Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::BOOKINGER::Bemærkning
I feltet kan du angive en bemærkning til bookingen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::BEMERKNING


Window: A260b Pladsbookinger for kursist (form: A260)

A260b Pladsbookinger for kursist

Beskrivelse af vinduet

I vinduet Pladsbookinger for kursist vises kursistens bookinger pr. dag. I dette vindue er det muligt at ændre angivelsen af tilstede =T/ fraværende=F, og det er desuden muligt at ændre i feltet værelsesblokering. I vinduet er det muligt at ændre en eksisterende booking - fx ved at flytte en kursist til en anden plads (knappen Nyt værelse/plads). Pladsbookinger kan slettes med knappen Slet periode. (BEM: Ændring af start og slut kan kun gøres på 260a fungerer anderledes end ved elevbookinger).

Bemærkninger:
Vinduet Pladsbookinger for kursist er knyttet til vindue til A260a Kursistens bookinger.

Der er følgende knapper i vinduet

1 Nyt værelse/plads
Knappen Nyt værelse/plads benyttes til at ændre et værelse eller en plads i en given periode. Når knappen aktivieres, fremkommer en dialogboks, hvori det er muligt at angive start- og slutdato for ændringsperioden samt evt. skolehjemsafdeling, værelsesnummer og pladsnummer.
I den angivne periode ændres pladsbookingen derefter til at have den nye plads/det nye værelse, hvis det er muligt.
2 Slet periode
Knappen Slet periode benyttes til at slette pladsbookinger i en given periode. Når knappen aktiveres, fremkommer en dialogboks, hvori det er muligt at angive start- og slutdato for den periode, der skal slettes.

Navigering ved hjælp af højre musetast

  • Ledige pladser / A263 Værelsesoversigt
  • Noter for person / A587 Noter for person

Vinduet indeholder blokken

  • Pladsbookinger

Blokken Pladsbookinger Track info: Display title fra DTU UDV_E2_SHJ (1)::A260::PLADSBOOKINGER

Her findes oplysninger om personers booking af pladser pr. dag. Desuden fremgår det om den bookede person er tilstede på dagen og om værelset med pladsen er blokeret af bookingen.

Track info: User Help Text fra table UDV_E2_SHJ (1)::PLADSBOOKINGER

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::KALENDERDAGE::Dato
I feltet kan du angive hvilken dag, pladsen er booket.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::KALDAG_ID
Ugedag Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::KALENDERDAGE::Ugedag
I feltet vises ugedagen (MAN, TIR, ONS, TOR, FRE, LØR, SØN).
Track info: Short Help Text fra column UDV_E2_PLA (1)::KALENDERDAGE::UGEDAG
Ugenr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::KALENDERDAGE::Ugenr.
I feltet vises ugenumret og årstallet. Feks: uge 52 1999
Track info: Short Help Text fra column UDV_E2_PLA (1)::KALENDERDAGE::VFU_VISNINGSFORMAT_UGE
Shj. afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::VW PLADSER::Shj. afdeling
I feltet vises skolehjemsafdeling, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::SKOLEHJEMSAFDELING
Værelsenr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::VW PLADSER::Værelsenr.
I feltet vises værelset, der er booket er på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::VERELSE
Pladsnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::VW PLADSER::Pladsnr.
I feltet vises pladsen, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::PLADSNUMMER
Vær.- blok. Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::PLADSBOOKINGER::Vær.- blok.
I feltet kan du angive om de øvrige pladser på værelset er blokeret for booking. Dvs. at systemet giver en advarsel, når man forsøger, at booke yderligere på værelset.

Ja betyder, at værelset er blokeret for yderligere booking. Systemet foreslår Nej for personer booket som fuldtidselever, men Ja for øvrige personer.

Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::VERELSESBLOKERING
Fraværs- markering Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::PLADSBOOKINGER::Fraværs- markering
I feltet kan du angive om den bookede person er fraværende på dagen. T betyder at personen er tilstede, F at vedkommende er fraværende.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::FRAVERS_MARKERING


Window: A260c Bookingopkrævninger for kursist (form: A260)

A260c Bookingopkrævninger for kursist

Beskrivelse af vinduet

I vinduet Bookingopkrævninger for kursist er det muligt at fremsøge og få overblik over kursistens bookingopkrævninger, d.v.s. grundlag for beløb, der skal betales eller er betalt for et kursistophold på skolehjemmet. Opkrævning af kursister sker på baggrund af kursistens booking (ikke aktivitetsplaceringen).

Når en booking foretages hentes beløb for logi fra pladsgebyrer fastlagt for skolehjemsafdelingen. Er der flere summeres disse. Efterfølgende kan beløbet ændres manuelt. Efter der er kørt et opkrævningsjob, vil ændringer af opkrævningsbeløbet give anledning til oprettelse af en ny bookingopkrævning indeholdende differencen mellem det opkrævede beløb og det nye beløb.

Bemærkninger:
Vinduet Bookingopkrævninger for kursist er tilknyttet vindue A260a Kursistens bookinger.Der kan også henvises til den administrative veljledning skolehjem, der bl.a. rummer et afsnit Opkrævning af kursister.

Navigering ved hjælp af højre musetast

  • Debitor / A431 Debitorkartotek

Vinduet indeholder blokken

  • Bookingopkrævninger

Blokken Bookingopkrævninger Track info: Display title fra DTU UDV_E2_SHJ (1)::A260::BOOKINGOPKREVNINGER

I blokken Bookingopkrævninger for kursist kan man få overblik over en kursists bookingopkrævninger.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A260::BOOKINGOPKREVNINGER

Blokken indeholder følgende felter:

Gebyrtype Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::GEBYRTYPER::Gebyrtype
I feltet kan du angive gebyrtype for opkrævningen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::GBTY_ID
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::GEBYRTYPER::KORT TEKST )
I feltet kan du se en kort beskrivelse af gebyrtypen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::GEBYRTYPER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::BOOKINGOPKREVNINGER::Rate
I feltet kan du angive hvilken rate, opkrævningen tilhører.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::RATE
Beløb Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::BOOKINGOPKREVNINGER::Beløb
I feltet kan du angive overnatningsbeløb, der opkræves for denne booking. Pladsgebyrerne på skolehjemsafdelingen, indsættes automatisk, men kan ændres igen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::BELOB
ØSE-konto Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::BOOKINGOPKREVNINGER::ØSE-konto
I feltet kan du angive kontostreng for den valgte ØSE konto.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::OSEK_STRENG
Forfaldsdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::BOOKINGOPKREVNINGER::Forfaldsdato
I feltet kan du angive, hvilken dato beløbene forfalder til betaling.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::FORFALDSDATO
Deb. type Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::BOOKINGOPKREVNINGER::Deb. type
I feltet kan du angive typen af debitor. De mulige værdier for en debitortype er:.

P: person

S: skole

L: lærested

Ø: øvrig debitor

Debitortype opdateres automatisk , når der bliver tilknyttet eller ændret debitor.

Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::DEBITORTYPE
Debitornr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::DEBITORER VW::Debitornr.
I feltet vises debitornr. for den debitor, der er tilknyttes opkrævningen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::DEBITORER_VW::DEBITORNR
Auto. arvning Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::BOOKINGOPKREVNINGER::Auto. arvning
I feltet kan du angive om ændringer i det oprindelige pladsgebyr for logi på skolehjemsafdelingen skal kopieres automatisk til opkrævningen.

Hvis du indtaster 'J' arves ændringerne. Hvis du indtaster 'N' vil ændringer i beløbene for logi ikke have betydning for opkrævning af denne Booking.

Hvis der rettes manuelt i beløbene på bookingen sættes automatisk arvning til 'N'.

Default for automatisk arvning er 'J'.

Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::AUTOMATISK_ARVNING


Window: A260d Indtast periode for sletning (form: A260)

A260d Indtast periode for sletning

Beskrivelse af vinduet

Vinduet Indtast periode for sletning anvendes til at angive en periode hvor i alle bookinger pr. dag for kursisten skal slettes.

Bemærkninger: Vinduet er en dialogboks knyttet til A260b Pladsbookinger for kursist.

Der er følgende knapper i vinduet

Fortsæt
Knappen benyttes til at acceptere indtastet periode og fortsætte med slette.
Afbryd
Knappen benyttes til at fortryde indtastet periode og afbryde sletningen.

Vinduet indeholder blokken

  • Indtast periode for sletning

Blokken Indtast periode for sletning Track info: Display title fra DTU UDV_E2_SHJ (1)::A260::QMS_CTRL_BLOCK

Her findes oplysninger der bruges til fremsøgning.
Track info: User Help Text fra table UDV_E2_SYS (1)::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::QMS CTRL BLOCK::Periode
I feltet kan du angive en startdato for perioden.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A260::QMS_CTRL_BLOCK::Periode
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::QMS CTRL BLOCK::-
I feltet kan du angive en slutdato for perioden.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A260::QMS_CTRL_BLOCK::-


Window: A260e Indtast periode og ny plads (form: A260)

A260e Indtast periode og ny plads

Beskrivelse af vinduet

Vinduet Indtast periode og ny plads anvendes til at angive en periode hvor i alle bookinger pr. dag for kursisten skal ændres til en ny plads. Den nye plads angives også i vinduet.

Bemærkninger: Vinduet er en dialogboks knyttet til A260b Pladsbookinger for kursist.

Der er følgende knapper i vinduet

Fortsæt
Knappen benyttes til at acceptere indtastet periode og plads og fortsætte med ændringen.
Afbryd
Knappen benyttes til at fortryde indtastet periode og plads og afbryde ændringen.

Vinduet indeholder blokken

  • Indtast periode og ny plads

Blokken Indtast periode og ny plads Track info: Display title fra DTU UDV_E2_SHJ (1)::A260::A259_ELEVBOOKINGER

Track info: User Help Text fra table UDV_E2_SHJ (1)::A259_ELEVBOOKINGER

Blokken indeholder følgende felter:

Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::A259 ELEVBOOKINGER::Periode
I feltet kan du angive bookingperiodens startdato.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A259_ELEVBOOKINGER::STARTDATO
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::A259 ELEVBOOKINGER::-
I feltet kan du angive bookingperiodens slutdato.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A259_ELEVBOOKINGER::SLUTDATO
Shj.afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::VW PLADSER::Shj.afdeling
I feltet vises skolehjemsafdeling, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::SKOLEHJEMSAFDELING
Værelsesnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::VW PLADSER::Værelsesnr.
I feltet vises værelset, der er booket er på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::VERELSE
Pladsnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A260::VW PLADSER::Pladsnr.
I feltet vises pladsen, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::PLADSNUMMER


Form: A261

Gæstebooking

Formens primær vindue

Vinduet A261 Gæstebooking åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Personer
  • Bookinger
  • Arrangører
  • Bookinger
  • Pladsbookinger
  • Indtast periode for sletning
  • Indtast periode og ny plads


Window: A261 Gæstebooking (form: A261)

A261 Gæstebooking

Beskrivelse af vinduet

Vinduet Gæstebooking anvendes til at booke gæster på skolehjem. I blokken Person kan gæsten fremsøges eller oprettes og herefter bookes. Det er desuden muligt at fremsøge en evt. arrangør i blokken Arrangør og knytte denne arrangør til bookingen. Der kan i flere uafhængige perioder oprettes bookinger for gæsten. Når der registreres oplysninger om skolehjemsafdeling, værelsesnr., pladsnr. mm. registreres også oplysninger vedr. betaling for ophold, f.eks. sidste betalingsdato, fakturatekst mm.

Hemmelige adresser vises med rød skrift. Ændring af markeringen Hemmelige adresser kan kun foretages i vinduerne A580 Elev på fuldtidsuddannelse, A581 Elev på åben uddannelse, A582 Person og A585 AMU-kursist.

Bemærk: Hvis vinduets opkrævningsdel skal bruges, skal der indtastes cpr-nr. på gæsten (evt. fiktivt cpr-nr.).

Bemærkninger:
Skolehjemsgæster bookes med Tilstede-markering i alle dage i bookingperioden. (Skoledagskalender anvendes ikke vedr. gæster).

På vinduet A276 Bookinger for gæst under Skolehjem, Skolehjemsophold kan der findes oplysninger om en given gæst inkl. bookinger.

Der henvises i øvrigt til den administrative vejledning skolehjem, der bl.a. rummer et større afsnit generelt om booking og specifikt om gæster, booking.

Navigering ved hjælp af højre musetast

  • Ledige pladser / A263 Værelsesoversigt
  • Bookinger / A261a Gæstens bookinger
  • Arrangør / A942 Arrangør

Vinduet indeholder nedenstående 3 blokke

  • Personer
  • Bookinger
  • Arrangører

Blokken Personer Track info: Display title fra DTU UDV_E2_SHJ (1)::A261::PERSONER

Her findes oplysninger om en gæst, der skal bookes på skolehjem.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A261::PERSONER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::PERSONER::CPR-nr.
I feltet kan du angive personens CPR-nummer. Anvender du et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9. Du kan oprette et fiktivt CPR-nr. ved at indtaste en gyldig fødselsdato og derefter benytte TAB eller Retur tasten.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::CPR_NR
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::PERSONER::Fornavn
I feltet kan du angive personens fornavn(e) og mellemnavn(e).
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::PERSONER::Efternavn
I feltet kan du angive personens efternavn.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Gade Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::PERSONER::Gade
I feltet kan du angive personens gade og nummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::GADE
Sted Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::PERSONER::Sted
I feltet kan du angive et stednavn for personens adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::STED
Postnr./by Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::POSTNR::Postnr./by
I feltet kan du angive personens postnr.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::PONR_ID
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
c/o Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::PERSONER::c/o
I feltet kan du angive personens c/o adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::CO
Telefonnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::PERSONER::Telefonnr.
I feltet kan du angive telefonnummer.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A261::PERSONER::Telefonnr.

Blokken Bookinger Track info: Display title fra DTU UDV_E2_SHJ (1)::A261::A261_BOOKINGER

Her findes oplysninger om den enkelte booking af en skolehjemsgæst.
Track info: User Help Text fra table UDV_E2_SHJ (1)::A261_BOOKINGER

Blokken indeholder følgende felter:

Shj. afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::VW PLADSER::Shj. afdeling
I feltet vises skolehjemsafdeling, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::SKOLEHJEMSAFDELING
Værelsesnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::VW PLADSER::Værelsesnr.
I feltet vises værelset, der er booket er på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::VERELSE
Pladsnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::VW PLADSER::Pladsnr.
I feltet vises pladsen, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::PLADSNUMMER
Startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::A261 BOOKINGER::Startdato
I feltet kan du angive bookingperiodens startdato.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A261_BOOKINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::A261 BOOKINGER::Slutdato
I feltet kan du angive bookingperiodens slutdato.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A261_BOOKINGER::SLUTDATO
Vær. blok. Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::A261 BOOKINGER::Vær. blok.
I feltet kan du angive om der bookes med værelsesblokering.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A261_BOOKINGER::VERELSESBLOKERING
Debitor- type Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::A261 BOOKINGER::Debitor- type
I feltet kan du angive typen af debitor. De mulige værdier for en debitortype er:.

P: person

S: skole

L: lærested

Ø: øvrig debitor

Debitortype opdateres automatisk , når der bliver tilknyttet eller ændret debitor.

Track info: User Help Text fra column UDV_E2_SHJ (1)::A261_BOOKINGER::DEBITORTYPE
Sidste betalingsdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::A261 BOOKINGER::Sidste betalingsdato
I feltet kan du angive sidste frist for betaling bookingopkrævningen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A261_BOOKINGER::SIDSTE_BETALINGSDATO
Fakturatekst Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::A261 BOOKINGER::Fakturatekst
I feltet kan du angive en fakturatekst, der udskrives ved opkrævning.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A261_BOOKINGER::FAKTURATEKST
Fakturatekst kost og logi Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::A261 BOOKINGER::Fakturatekst kost og logi
I feltet kan du angive en fakturatekst, der udskrives ved opkrævning
Track info: User Help Text fra column UDV_E2_SHJ (1)::A261_BOOKINGER::FAKTURATEKST_LOGI
Bemærkning Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::A261 BOOKINGER::Bemærkning
I feltet kan du angive en bemærkning til bookingen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A261_BOOKINGER::BEMERKNING

Blokken Arrangører Track info: Display title fra table UDV_E2_SHJ (1)::ARRANGORER

Her findes oplysninger om arrangører, der gør brug af skolehjemmet.
Track info: User Help Text fra table UDV_E2_SHJ (1)::ARRANGORER

Blokken indeholder følgende felter:

Arrangørnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::ARRANGORER::Arrangørnr.
I feltet vises arrangørens arrangørnummer.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::ARRANGORNUMMER
Navn Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::ARRANGORER::Navn
I feltet vises arrangørens navn.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::NAVN
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::ARRANGORER::Fornavn
I feltet vises kontaktpersonens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::ARRANGORER::Efternavn
I feltet vises kontaktpersonens efternavn.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::EFTERNAVN


Window: A261a Gæstens bookinger (form: A261)

A261a Gæstens bookinger

Beskrivelse af vinduet

I vinduet Gæstens bookinger er det for en fremsøgt gæst muligt at få et overblik over samtlige bookingperioder for denne gæst. Det er desuden muligt at angive koden for en (oprettet) arrangør, hvorefter navnet på arrangøren (fx firma) og evt. kontaktperson vises.

Bemærkninger:
Vinduet Gæstens bookinger er knyttet til vindue A261 Gæstebooking

Navigering ved hjælp af højre musetast

  • Pladsbookinger / A261b Pladsbookinger for gæst

Vinduet indeholder blokken

  • Bookinger

Blokken Bookinger Track info: Display title fra DTU UDV_E2_SHJ (1)::A261::BOOKINGER

Her findes oplysninger om bookinger af en gæst.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A261::BOOKINGER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::BOOKINGER::Startdato
I feltet vises startdato for bookingperioden.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::BOOKINGER::Slutdato
I feltet kan du angive slutdato for bookingperioden.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::SLUTDATO
Arrangørnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::ARRANGORER::Arrangørnr.
I feltet kan du angive arrangøren, der har bestilt bookingen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::ARRA_ID
Navn Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::ARRANGORER::Navn
I feltet vises arrangørens navn.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::NAVN
Sidste betalingsdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::BOOKINGER::Sidste betalingsdato
I feltet kan du angive sidste frist for betaling af bookingopkrævningen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::SIDSTE_BETALINGSDATO
Fakturatekst Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::BOOKINGER::Fakturatekst
I feltet kan du angive en meddelelse, der skal med på fakturaen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::FAKTURATEKST
Fakturatekst kost og logi Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::BOOKINGER::Fakturatekst kost og logi
I feltet kan du angive en meddelelse til udskrivning på opkrævning for logi.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::FAKTURATEKST_LOGI
Bemærkning Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::BOOKINGER::Bemærkning
I feltet kan du angive en bemærkning til bookingen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::BEMERKNING


Window: A261b Pladsbookinger for gæst (form: A261)

A261b Pladsbookinger for gæst

Beskrivelse af vinduet

I vinduet Pladsbookinger for gæst er det muligt at fremsøge gæstens bookinger pr. dag. (I vinduet er det muligt at ændre angivelsen af tilstede =T/ fraværende=F, og det er desuden muligt at ændre i feltet værelsesblokering).

Det muligt at ændre en eksisterende booking - fx ved at flytte en gæst til en anden plads (knappen Nyt værelse/plads). Pladsbookinger kan slettes med knappen Slet periode. (BEM: Ændring af start og slut kan kun gøres på 261a fungerer anderledes end ved elevbookinger).

Bemærkninger:
Vinduet Pladsbookinger for gæst er knyttet til vindue A261a Gæstens bookinger.

Der er følgende knapper i vinduet

1 Nyt værelse/plads
Knappen Nyt værelse/plads benyttes til at ændre et værelse eller en plads i en given periode. Når knappen aktivieres, fremkommer en dialogboks, hvori det er muligt at angive start- og slutdato for ændringsperioden samt evt. skolehjemsafdeling, værelsesnummer og pladsnummer.
I den angivne periode ændres pladsbookingen derefter til at have den nye plads/det nye værelse, hvis det er muligt.
2 Slet periode
Knappen Slet periode benyttes til at slette pladsbookinger i engiven periode. Når knappen aktiveres, fremkommer en dialogboks, hvori det er muligt at angive start- og slutdato for den periode, derskal slettes.

Vinduet indeholder blokken

  • Pladsbookinger

Blokken Pladsbookinger Track info: Display title fra DTU UDV_E2_SHJ (1)::A261::PLADSBOOKINGER

Her findes oplysninger om personers booking af pladser pr. dag. Desuden fremgår det om den bookede person er tilstede på dagen og om værelset med pladsen er blokeret af bookingen.

Track info: User Help Text fra table UDV_E2_SHJ (1)::PLADSBOOKINGER

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::KALENDERDAGE::Dato
I feltet kan du angive hvilken dag, pladsen er booket.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::KALDAG_ID
Ugedag Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::KALENDERDAGE::Ugedag
I feltet vises ugedagen (MAN, TIR, ONS, TOR, FRE, LØR, SØN).
Track info: Short Help Text fra column UDV_E2_PLA (1)::KALENDERDAGE::UGEDAG
Ugenr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::KALENDERDAGE::Ugenr.
I feltet vises ugenumret og årstallet. Feks: uge 52 1999
Track info: Short Help Text fra column UDV_E2_PLA (1)::KALENDERDAGE::VFU_VISNINGSFORMAT_UGE
Shj. afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::VW PLADSER::Shj. afdeling
I feltet vises skolehjemsafdeling, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::SKOLEHJEMSAFDELING
Værelsenr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::VW PLADSER::Værelsenr.
I feltet vises værelset, der er booket er på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::VERELSE
Pladsnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::VW PLADSER::Pladsnr.
I feltet vises pladsen, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::PLADSNUMMER
Vær. blok. Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::PLADSBOOKINGER::Vær. blok.
I feltet kan du angive om de øvrige pladser på værelset er blokeret for booking. Dvs. at systemet giver en advarsel, når man forsøger, at booke yderligere på værelset.

Ja betyder, at værelset er blokeret for yderligere booking. Systemet foreslår Nej for personer booket som fuldtidselever, men Ja for øvrige personer.

Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::VERELSESBLOKERING
Fraværs- markering Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::PLADSBOOKINGER::Fraværs- markering
I feltet kan du angive om den bookede person er fraværende på dagen. T betyder at personen er tilstede, F at vedkommende er fraværende.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::FRAVERS_MARKERING


Window: Indtast periode for sletning (form: A261)

Indtast periode for sletning

Beskrivelse af vinduet

Vinduet Indtast periode for sletning anvendes til at angive en periode hvor i alle bookinger pr. dag for kursisten skal slettes.

Bemærkninger:
Vinduet er en dialogboks knyttet til A261b Pladsbookinger for gæst.

Der er følgende knapper i vinduet

Fortsæt
Knappen benyttes til at acceptere indtastet periode og fortsætte med slette.
Afbryd
Knappen benyttes til at fortryde indtastet periode og afbryde sletningen.

Vinduet indeholder blokken

  • Indtast periode for sletning

Blokken Indtast periode for sletning Track info: Display title fra DTU UDV_E2_SHJ (1)::A261::QMS_CTRL_BLOCK

Her findes oplysninger der bruges til fremsøgning.
Track info: User Help Text fra table UDV_E2_SYS (1)::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::QMS CTRL BLOCK::Periode
I feltet kan du angive en startdato for perioden.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A261::QMS_CTRL_BLOCK::Periode
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A261::QMS CTRL BLOCK::-
I feltet kan du angive en slutdato for perioden.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A261::QMS_CTRL_BLOCK::-


Form: A269

Send bookinganmodning

Formens primær vindue

Vinduet A269 Send Bookinganmodning åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skolehjemselever


Window: A269 Send Bookinganmodning (form: A269)

A269 Send Bookinganmodning

Beskrivelse af vinduet

Vinduet Send bookinganmodning anvendes til at oprette og sende anmodning om booking af fuldtidselever med udgangspunkt i det skoleforløb, som eleverne er tilknyttet. Der er også mulighed for gensende en tidligere afsendt bookinganmodning, hvis den af en eller anden grund ikke er modtaget på skolehjemmet. Gensendelse kræver at den tidligere anmodning fremsøges. En sådan tidligere afsendt anmodning kan kendes på at den altid har felterne Skolenr. og Navn udfyldt. Der findes nemlig også en række med samme CPR-nr og Skoleforløb, hvor Skolenr og Navn ikke er udfyldt. Denne række er den oprindelige skolehjemselev, der anvendes til at oprette helt nye bookinganmodninger i andre perioder eller til andre skoler.

For elever registreret med 'J' til skolehjem har systemet automatisk oprettet eleverne som skolehjemselever. Sker der ændringer i registreringen af elevernes skoleforløb eller andre relevante oplysninger, opdateres de tilsvarende felter for skolehjemseleven. Interne elever, der bookes internt, har 'J' for Intern, mens eksterne elever og interne elever, der bookes på eksternt skolehjem, har 'N' for Intern.

Bemærkninger:
Vinduet benyttes bl.a. ved udlån til skolehjem. Inden der sendes bookinganmodning, er det vigtigt at skolehjemsrelevante data om eleverne er korrekte. Det gælder oplysninger om elevernes uddannelsesaftaler og elevernes placering på skoleforløbet korrekt periode, 'J' til skolehjem og ved tilskudsudløsning 'J' til skolehjemsårselev.

Der henvises i øvrigt til den administrative vejledning Udlån til skolehjem.

Der er følgende knapper i vinduet

1 Send
Funktionen Send benyttes til at sende bookinganmodninger.
2 Gensend
Denne knap bruges til at gensende en tidligere afsendt bookinganmodning, hvis den af en eller anden grund ikke er modtaget på skolehjemmet. Gensendelse kræver at den tidligere anmodning er fremsøgt og cursoren placeret på denne. Tidligere afsendelser identificeres ved at felterne Skolenr. og Navn er udfyldt. Der findes også en række med samme CPR-nr og Skoleforløb, hvor Skolenr og Navn ikke er udfyldt. Denne række er den oprindelige skolehjemselev, der anvendes til at oprette helt nye bookinganmodinger i andre perioder eller på andre skoler.

Navigering ved hjælp af højre musetast

  • Noter / A587 Noter for person
  • Holdplaceringer / A705 Elev med holdplaceringer

Vinduet indeholder blokken

  • Skolehjemselever

Blokken Skolehjemselever Track info: Display title fra DTU UDV_E2_SHJ (1)::A269::SKOLEHJEMSELEVER

Her findes alle oplysninger, der er relevante for booking af en fuldtidselev, intern såvel som ekstern. Sørg for, at skolehjemsrelevante data om eleverne er korrekte, før bookinganmodningen afsendes. I feltet afvist vil det for eksterne elever fremgå, om der evt. fra eksternt skolehjem kommer en afvisning vedr. bookingen.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A269::SKOLEHJEMSELEVER

Blokken indeholder følgende felter:

Skoleforløb Track info: Prompt fra DCU UDV E2 SHJ (1)::A269::SKOLEHJEMSELEVER::Skoleforløb
I feltet vises elevens skoleforløb.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SKOLEFORLOB
CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A269::PERSONER::CPR-nr.
I feltet vises CPR-nr. for denne skolehjemselev.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::PERS_ID
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A269::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A269::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A269::ELEV I SKOLEFORLOB::Startdato
I feltet vises elevens skoleforløb, der skal bookes for.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::ELIS_ID
Slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A269::ELEV I SKOLEFORLOB::Slutdato
I feltet vises, hvornår eleven slutter på dette skoleforløb.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_I_SKOLEFORLOB::SLUTDATO
Note Track info: Prompt fra DCU N/A::Note
I feltet vises, om der er en intern note på skolehjemseleven (person) med relevans for skolehjem.
Udfyldt med X, hvis der er en note.
Track info: User Help Text fra DCU N/A::Note #
Anmodet startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A269::SKOLEHJEMSELEVER::Anmodet startdato
I feltet kan du angive ønsket startdato for bookingen. Sættes for interne elever til startdato fra elevens skoleforløb ved oprettelse. Kan ændres for elever, der skal bookes på eksternt skolehjem.
Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::STARTDATO
Anmodet slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A269::SKOLEHJEMSELEVER::Anmodet slutdato
I feltet kan du angive ønsket slutdato for bookingen. Sættes for interne elever til slutdato fra elevens skoleforløb ved oprettelse. Kan ændres for elever, der skal bookes på eksternt skolehjem.
Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SLUTDATO
Skolenr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A269::SKOLER::Skolenr.
I feltet kan du angive skolenr. på den skole, du vil sende bookinganmodning til.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A269::SKOLER::Skolenr. #
Navn Track info: Prompt fra DCU UDV E2 SHJ (1)::A269::SKOLER::Navn
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN
Shj. årselev Track info: Prompt fra DCU UDV E2 SHJ (1)::A269::SKOLEHJEMSELEVER::Shj. årselev
I feltet vises oplysningen om eleven i skoleforløbet, der skal bookes, er berettiget til at udløse skolehjemsårselevbidrag (J/N):

J betyder at eleven i skoleforløbet er berettiget til at udløse skolehjemsårselevbidrag.

Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SKOLEHJEMSARSELEV
(Forsørger) Track info: Help Prompt fra DCU UDV E2 SHJ (1)::A269::SKOLEHJEMSELEVER::For- sørger
I feltet kan du angive markeringen for forsørger (J/N) fra elevens skoleforløb:

J betyder at elever er forsørger. Oplysningen kan ændres for eksterne elever. Systemet foreslår N.

Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::FORSORGER
Shj. forsøg Track info: Prompt fra DCU UDV E2 SHJ (1)::A269::SKOLEHJEMSELEVER::Shj. forsøg
I feltet kan du angive markeringen for om eleven er skolehjemsforsøgselev (J/N).):

J betyder at elever er skolehjemsforsøgselev.

Kan ændres af undervisningsskolen og skolehjemmet. Systemet foreslår 'N'.

Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SKOLEHJEMSFORSOG
Bemærkning Track info: Prompt fra DCU UDV E2 SHJ (1)::A269::SKOLEHJEMSELEVER::Bemærkning
I feltet kan du angive en bemærkning til skolehjemseleven.
Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::BEMERKNING
Afvist Track info: Prompt fra DCU UDV E2 SHJ (1)::A269::SKOLEHJEMSELEVER::Afvist
I feltet kan du angive om bookinganmodningen er afvist:

J betyder at anmodningen er afvist. Systemet foreslår 'N'.

Oplysningen kan kun ændres af skolehjemmet. Benyttes kun for eksterne elever.

Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::AFVIST


Form: A270

Bookinger på eksternt skolehjem

Formens primær vindue

Vinduet A270 Bookinger på eksternt skolehjem åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Eksterne bookinger
  • Eksterne værelsesbookinger


Window: A270 Bookinger på eksternt skolehjem (form: A270)

A270 Bookinger på eksternt skolehjem

Beskrivelse af vinduet

Vinduet Bookinger på eksternt skolehjem anvendes til at se tidligere afsendte anmodninger og status på disse bookinger.

I den primære blok fremsøges personen (Bemærk, det er kun muligt at fremsøge skolehjemselever med Nej til Intern) og oplysninger om anmodet start- og slutdato for bookingen vises sammen med personoplysningerne.

I blokken Værelsesbookinger er det muligt at se den eksterne værelsesbooking for den valgte person, hvis der er booket på det eksterne skolehjem.

Bemærkninger:
Det er muligt for undervisningsskolen evt. at slette en bookinganmodning, så længe en elev ikke er booket på eksternt skolehjem. Efter booking skal der i et sådant tilfælde ske henvendelse til skolehjemsskolen, der så først må slette en evt. booking.

Der henvises i øvrigt til den administrative vejledning Udlån til skolehjem.

Der er følgende knapper i vinduet

1. Slet skolehjemselev
Knappen Slet skolehjemselev benyttes til at slette de markerede skolehjemselever fra eksterne skoler.
Bemærk, at knappen kun kan anvendes, hvis der ikke er elevbookinger knyttet til skolehjemseleven.
2. Slet eksterne værelsesbookinger
Knappen Slet eksterne værelsesbookingr benyttes til at slette de i vinduet viste eksterne værelsesbookinger. Desuden afsendes der en anmodning til skolehjemmet om sletning af de tilsvarende bookinger på skolehjemmet.

Navigering ved hjælp af højre musetast

  • Noter / A587 Noter for person
  • Holdplaceringer / A705 Elev med holdplaceringer

Vinduet indeholder nedenstående 2 blokke

  • Eksterne bookinger
  • Eksterne værelsesbookinger

Blokken Eksterne bookinger Track info: Display title fra DTU UDV_E2_SHJ (1)::A270::SKOLEHJEMSELEVER

Her findes oplysninger om eksterne skolehjemselever inkl. status på overførsel mellem undervisningsskole og skolehjemsskole.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A270::SKOLEHJEMSELEVER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A270::PERSONER::CPR-nr.
I feltet vises CPR-nr. for denne skolehjemselev.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::PERS_ID
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A270::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A270::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Note Track info: Prompt fra DCU N/A::Note
I feltet vises, om der er en intern note på skolehjemseleven (person) med relevans for skolehjem.
Udfyldt med X, hvis der er en note.
Track info: User Help Text fra DCU N/A::Note #
Skoleforløb Track info: Prompt fra DCU UDV E2 SHJ (1)::A270::SKOLEHJEMSELEVER::Skoleforløb
I feltet vises elevens skoleforløb.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SKOLEFORLOB
Anmodet startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A270::SKOLEHJEMSELEVER::Anmodet startdato
For interne elever vises i feltet skoleforløbets startdato. For eksterne elever vises ønsket startdato for bookingen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::STARTDATO
Anmodet slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A270::SKOLEHJEMSELEVER::Anmodet slutdato
I feltet vises for interne elever skoleforløbets slutdato. For eksterne elever ønsket slutdato for bookingen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SLUTDATO
Shj. årselev Track info: Prompt fra DCU UDV E2 SHJ (1)::A270::SKOLEHJEMSELEVER::Shj. årselev
I feltet vises oplysningen om eleven i skoleforløbet, der skal bookes, er berettiget til at udløse skolehjemsårselevbidrag (J/N):

J betyder at eleven i skoleforløbet er berettiget til at udløse skolehjemsårselevbidrag.

Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SKOLEHJEMSARSELEV
(Forsørger) Track info: Help Prompt fra DCU UDV E2 SHJ (1)::A270::SKOLEHJEMSELEVER::For- sørger
I feltet vises markeringen for forsørger (J/N) fra elevens skoleforløb:

J betyder at elever er forsørger. Oplysningen kan ændres for eksterne elever. Systemet foreslår N.

Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::FORSORGER
Shj. forsøg Track info: Prompt fra DCU UDV E2 SHJ (1)::A270::SKOLEHJEMSELEVER::Shj. forsøg
I feltet vises markeringen for om eleven er skolehjemsforsøgselev (J/N):

J betyder at elever er skolehjemsforsøgselev.

Kan ændres af undervisningsskolen og skolehjemmet. Systemet foreslår 'N'.

Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SKOLEHJEMSFORSOG
Modtaget Track info: Prompt fra DCU UDV E2 SHJ (1)::A270::SKOLEHJEMSELEVER::Modtaget
I feltet vises dato for modtagelse af denne bookinganmodning. Kan kun ændres af skolehjemmet. Benyttes kun for elever, der skal bookes eksternt.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::MODTAGET
Afvist Track info: Prompt fra DCU UDV E2 SHJ (1)::A270::SKOLEHJEMSELEVER::Afvist
I feltet vises om bookinganmodningen er afvist:

J betyder at anmodningen er afvist. Systemet foreslår 'N'.

Oplysningen kan kun ændres af skolehjemmet. Benyttes kun for eksterne elever.

Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::AFVIST
Bemærkning Track info: Prompt fra DCU UDV E2 SHJ (1)::A270::SKOLEHJEMSELEVER::Bemærkning
I feltet vises en bemærkning til skolehjemseleven.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::BEMERKNING
Formål Track info: Prompt fra DCU UDV E2 SHJ (1)::A270::SKOLEHJEMSELEVER::Formål
I feltet vises formålet med denne overførsel af data om den eksterne elev (benyttes kun for eksterne elever):

  • A=anmod om booking.
  • S=sletning.
  • O=Opdatering af EksternBooking.
  • B=Booking/Ombooking.
  • M=kvittering for modtagelse.
  • I=Ikke Modtaget.
  • F=Afvist.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::FORMAL
Fejltekst Track info: Prompt fra DCU N/A::Fejltekst
I feltet vises en evt. fejltekst fra forsendelsen af bookinganmodningen.
Track info: User Help Text fra DCU N/A::Fejltekst
Skolenr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A270::SKOLER::Skolenr.
I feltet vises skolen, der anmoder om denne eksterne booking.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SKOE_ID
Navn Track info: Prompt fra DCU UDV E2 SHJ (1)::A270::SKOLER::Navn
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN

Blokken Eksterne værelsesbookinger Track info: Display title fra DTU UDV_E2_SHJ (1)::A270::EKSTERNE_VERELSESBOOKINGER

Her findes bookingsoplysninger for en eksternt booket elev på undervisningsskolen. Data kan kun ændres af skolehjemmet via ændringer i elevens elevbookinger.
Track info: User Help Text fra table UDV_E2_SHJ (1)::EKSTERNE_VERELSESBOOKINGER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A270::EKSTERNE VERELSESBOOKINGER::Startdato
I feltet vises startdato for bookingen på denne plads.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERNE_VERELSESBOOKINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A270::EKSTERNE VERELSESBOOKINGER::Slutdato
I feltet vises slutdato for bookingen på denne plads.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERNE_VERELSESBOOKINGER::SLUTDATO
Shj.afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A270::EKSTERNE VERELSESBOOKINGER::Shj.afdeling
I feltet vises den eksterne skolehjemsafdeling, som eleven er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERNE_VERELSESBOOKINGER::SKOLEHJEMSAFDELINGSNAVN
Værelsesnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A270::EKSTERNE VERELSESBOOKINGER::Værelsesnr.
I feltet vises nummeret for det bookede værelse.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERNE_VERELSESBOOKINGER::VERELSESNUMMER
Pladsnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A270::EKSTERNE VERELSESBOOKINGER::Pladsnr.
I feltet vises nummeret for den bookede plads.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERNE_VERELSESBOOKINGER::PLADSNUMMMER


Form: A271

Modtag bookinganmodning

Formens primær vindue

Vinduet A271 Modtag ekstern bookinganmodning åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Ekstern Booking
  • Eksterne notetyper


Window: A271 Modtag ekstern bookinganmodning (form: A271)

A271 Modtag ekstern bookinganmodning

Beskrivelse af vinduet

Vinduet Modtag ekstern bookinganmodning anvendes til at behandle booking anmodninger og udmeldelser når sådanne ankommer til et skolehjem fra eksterne skoler. Disse overførsler kan enten modtages eller afvises.

Se feltet Formål for en liste over typer af overførsler.

Ved modtagelse af en bookinganmodning, indlæses skolehjemseleven, så eleven efterfølgende kan bookes.

Ved modtagelse af en udmeldelse, indlæses afgangsdato fra overførslen til den tidligere modtagne skolehjemselev. Der gives en advarsel om at bookingtilpasning må foretages manuelt.

I vinduet vises oplysninger om: formål, skole, CPR-nr., personens navn, anmodet periode, skoleforløb mv. Feltet Note angiver om der findes en ekstern note for personen med relevans for skolehjemmet. Skolehjemsskolen har på dette vindue mulighed for at tilknytte en opkrævningsgruppe.

Bemærkninger:
Skolehjemsskolen kan på dette vindue ikke ændre i oplysningerne om eleven og selve bookinganmodningen. Hvis der opdages fejl i oplysningerne, må bookinganmodning afvises, undervisningskolen kontaktes og foretage korrektion og ny bookinganmodning må så sendes til skolehjemsskolen.

Der henvises i øvrigt til den administrative vejledning Udlån til skolehjem.

Der er følgende knapper i vinduet

1 Modtag
Knappen Modtag benyttes til at acceptere en ekstern overførsel. Drejer det sig om en bookinganmodning (Formål = 'A'), sendes besked til undervisningsskolen og der oprettes stamdata for perioden. Drejer det sig om en udmeldelse (Formål = 'U'), indlæses afgangsdatoen på den tidligere modtagne skolehjemselev.
Når det gælder en ÅE-rekvirent-/Holdident-ændring (Formål = 'Å') opdateres ÅE-rekvirenten og Holdidenten på den tilsvarende skolehjemselev til de værdier som fremgår af felterne ÅE-rekvirent og Holdident på vinduet.
Er det en periodeændring (Formål = 'E') opdateres perioden på den tilsvarende skolehjemselev til de dato-værdier som fremgår af felterne Periode på vinduet. Efterfølgende tilpasning af bookingperiode må foretages manuelt.
2 Afvis
Knappen Afvis benyttes til at afvise en ekstern overførsel.
Drejer det sig om en bookinganmodning (Formål = 'A' returneres anmodningen til undervisningsskolen.
Drejer det sig om andre formålstyper slettes rækken blot fra grænsefladetabellen.

Navigering ved hjælp af højre musetast

  • Noter / A587 Noter for person
  • Opkrævningsgruppe / A946 Bookingopkrævningsgruppe
  • Eksterne Noter / A271a Eksterne Notetyper

Vinduet indeholder blokken

  • Ekstern Booking

Blokken Ekstern Booking Track info: Display title fra DTU UDV_E2_SHJ (1)::A271::EKSTERN_BOOKING_GRF

Her findes oplysninger som anvendes i forbindelse med dataudveksling mellem skoler ved ekstern booking af elever.

Tabellen indeholder oplysninger om skolehjemselev.

Track info: User Help Text fra table UDV_E2_SHJ (1)::EKSTERN_BOOKING_GRF

Blokken indeholder følgende felter:

For- mål Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::EKSTERN BOOKING GRF::For- mål
I feltet vises formål med denne overførsel.

A = Anmodning om booking

U = Udmeldt fra uddannelse

S = Sletning

O = Opdatering af EksternBooking

B = Booking/Ombooking

M = Kvittering for modtagelse

I = Ikke Modtaget

F = Afvist

X = Slet booking

Å = ÅE-rekvirent-/Holdident-ændring

E = Periodeændring for ElevISkoleforløb

Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_GRF::FORMAL
( Track info: Prompt fra column N/A )
I feltet vises beskrivelsen af formålet med denne overførsel.
Track info: User Help Text fra DCU N/A::
Skole Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::EKSTERN BOOKING GRF::Skole
I feltet vises afsenderen af forsendelsen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_GRF::AFSENDER
Navn Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::SKOLER::Navn
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN
CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::SHJ PERSON GRF::CPR-nr.
I feltet vises CPR-nr. for denne skolehjemselev.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A271::SHJ_PERSON_GRF::CPR-nr.
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::SHJ PERSON GRF::Efternavn
I feltet vises efternavn for personen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SHJ_PERSON_GRF::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::SHJ PERSON GRF::Fornavn
I feltet vises fornavn(e) og mellemnavn(e) for personen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SHJ_PERSON_GRF::FORNAVN
Skoleforløb Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::EKSTERN BOOKING GRF::Skoleforløb
I feltet vises skoleforløb, som eleven følger på undervisningsskolen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_GRF::SKOLEFORLOB
Note Track info: Prompt fra DCU N/A::Note
I feltet vises, om der er en ekstern note på skolehjemseleven (person) med relevans for skolehjem.
Udfyldt med X, hvis der er en note.
Track info: User Help Text fra DCU N/A::Note #
Opkr.- gruppe Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::EKSTERN BOOKING OPKREVNINGSGRU::Opkr.- gruppe
I feltet kan du angive opkrævningsgruppe for denne eksterne elevbooking.
Track info: User Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_GRF::EBOG_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 SHJ (1)::EKSTERN BOOKING OPKREVNINGSGRU::KORT BETEGNELSE )
I feltet vises kort betegnelse for opkrævningsgruppen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_OPKREVNINGSGRU::KORT_BETEGNELSE
Shj. årselev Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::EKSTERN BOOKING GRF::Shj. årselev
I feltet vises om eleven, der skal bookes, iflg. elevens skoleforløb på hjemskolen er berettiget til at udløse skolehjemsårselevbidrag.

Kan kun ændres af undervisningsskolen.

Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_GRF::SKOLEHJEMSARSELEV
Forsørger Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::EKSTERN BOOKING GRF::Forsørger
I feltet vises om eleven er forsørger.

Hvis J er eleven forsørger ellers N.

Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_GRF::FORSORGER
Shj. forsøg Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::EKSTERN BOOKING GRF::Shj. forsøg
I feltet vises en markering for om eleven er skolehjemsforsøgselev.

Hvis J er eleven skolehjemsforsøgselev ellers N.

Kan ændres af undervisningsskolen og skolehjemmet.

Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_GRF::SKOLEHJEMSFORSOG
Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::EKSTERN BOOKING GRF::Periode
I feltet vises anmodet startdato for den ønskede booking. Kan kun ændres af undervisningsskolen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_GRF::ANMODET_STARTDATO
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::EKSTERN BOOKING GRF::-
I feltet vises anmodet slutdato for den ønskede booking. Kan kun ændres af undervisningsskolen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_GRF::ANMODET_SLUTDATO
Afgangsdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::EKSTERN BOOKING GRF::Afgangsdato
I feltet vises dato for elevens udmeldelse (afgangsdato) fra uddannelsen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_GRF::AFGANGSDATO
SE-nr./Løbenr. Track info: Prompt fra DCU N/A::SE-nr./Løbenr.
I feltet vises SE-nr. for elevens lærested.
Track info: User Help Text fra DCU N/A::SE-nr./Løbenr.
( Track info: Prompt fra column N/A )
I feltet vises løbenummer for elevens lærested.
Track info: User Help Text fra DCU N/A::
Udd. Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::EKSTERN BOOKING GRF::Udd.
I feltet vises uddannelsenummer for elevens skoleforløb. Kan kun ændres af undervisningsskolen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_GRF::UDDANNELSE
(Version Track info: Prompt fra column UDV E2 SHJ (1)::EKSTERN BOOKING GRF::VERSION )
I feltet vises uddannelsesversion for elevens skoleforløb. Kan kun ændres af undervisningsskolen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_GRF::VERSION
Spc. Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::EKSTERN BOOKING GRF::Spc.
I feltet vises speciale for elevens skoleforløb. Kan kun ændres af undervisningsskolen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_GRF::SPECIALE
Skp. Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::EKSTERN BOOKING GRF::Skp.
I feltet vises skoleperiode for elevens skoleforløb.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_GRF::SKOLEPERIODE
ÅE-rekvirent Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::EKSTERN BOOKING GRF::ÅE-rekvirent
I feltet vises ÅE-rekvirenten til skolehjemseleven. ÅE-rekvirenten er nedarvet fra elev i skoleforløb.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_GRF::AE_REKVIRENT
Holdident Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::EKSTERN BOOKING GRF::Holdident
Feltet henviser til den holdident som skolehjemseleven er tilknyttet.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_GRF::HOLDIDENT


Window: A271a Eksterne Notetyper (form: A271)

A271a Eksterne Notetyper

Beskrivelse af vinduet

Vinduet Eksterne notetyper er tilknyttet A271 Modtag ekstern bookinganmodning og anvendes til at knytte egne notetyper til ukendte modtagne notetyper.

Der er følgende knapper i vinduet

1 Opret
Knappen anvendes til at knytte en egen notetype sammen med den ukendte notetype fra afsendelsesskolen.

Vinduet indeholder blokken

  • Eksterne notetyper

Blokken Eksterne notetyper Track info: Display title fra DTU UDV_E2_SHJ (1)::A271::SHJ_NOTETYPE_GRF

Her findes oplysninger om notetyper, der anvendes i forbindelse med dataudveksling mellem skoler.
Track info: User Help Text fra table UDV_E2_SHJ (1)::SHJ_NOTETYPE_GRF

Blokken indeholder følgende felter:

Afs. Skole Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::SHJ NOTETYPE GRF::Afs. Skole
I feltet vises afsenderskole for forsendelsen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SHJ_NOTETYPE_GRF::AFSENDER
Ukendt notetype Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::SHJ NOTETYPE GRF::Ukendt notetype
Her vises en entydig notetypebetegnelse for denne ukendte notetype.

Track info: Short Help Text fra column UDV_E2_SHJ (1)::SHJ_NOTETYPE_GRF::NOTETYPE
Egen notetype Track info: Prompt fra DCU UDV E2 SHJ (1)::A271::NOTETYPER::Egen notetype
I feltet kan du angive egen notetype for den ukendte notetype.
Track info: User Help Text fra column UDV_E2_SHJ (1)::SHJ_NOTETYPE_GRF::NOTTYP_ID


Form: A274

Forventet booking

Formens primær vindue

Vinduet A274 Forventet booking åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Forventet Booking


Window: A274 Forventet booking (form: A274)

A274 Forventet booking

Beskrivelse af vinduet

Vinduet Forventet booking anvendes til at registrere, at der i den kommende periode forventes at skulle bookes et givet antal værelser og pladser - evt. på en given skolehjemsafdeling.

Vinduets øverste del består af følgende faneblade:

  • Skoleforløb - Indeholder oplysninger om skoleforløb, periode og max antal.
  • Aktivitet - Indeholder oplysninger om IV, åben.udd. eller AMU.
  • Forventede eksterne - Indeholder oplysninger om eksterne skoleforløb.
  • Arrangør - Indeholder arrangør.

Når vinduet bringes over i søgetilstanden (fx ved tryk på F7) vil fanebladet Skoeforløb altid bringes i fokus. Hvis du ønsker at anvende et af de andre faneblade til fremsøgning, er det derfor mest hensigtsmæssigt først at bringe vinduet i søgetilstanden og derefter at vælge fanebladet.
I vinduets nederste del er det muligt at indtaste oplysninger om antallet af forventede personer og pladser i en given periode, når oplysningerne om, hvorfra personerne forventes at komme (skoleforløb, aktivitet, eksternt skoleforløb eller arrangør) er angivet.

Navigering ved hjælp af højre musetast

  • Arrangør / A942 Arrangør

Vinduet indeholder blokken

  • Forventet Booking

Blokken Forventet Booking Track info: Display title fra DTU UDV_E2_SHJ (1)::A274::FORVENTEDE_BOOKINGER

Her findes oplysninger om forventede bookinger.

Til en forventet booking kan der være tilknyttet en af følgende:

  • IV-Aktivitet
  • en Arrangør
  • et AMU-kursus
  • et Hold
  • et Skoleforløb
  • forventede eksterne

For hver forventet booking kan angives det forventede antal personer, der skal bookes og det forventede antal pladser, disse vil optage. Derved kan der tages højde for bookinger med værelsesblokering.

Track info: User Help Text fra table UDV_E2_SHJ (1)::FORVENTEDE_BOOKINGER

Blokken indeholder følgende felter:

Skoleforløb Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::VW SKOLEFORLOB FORLGR::Skoleforløb
I feltet kan du angive hvilket skoleforløb, der forventes booket på.
Track info: User Help Text fra column UDV_E2_SHJ (1)::FORVENTEDE_BOOKINGER::SKOF_ID
Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::VW SKOLEFORLOB FORLGR:: Periode
I feltet vises startdato for skoleforløbet.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_SKOLEFORLOB_FORLGR::FOGR_STARTDATO
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::VW SKOLEFORLOB FORLGR::-
I feltet vises slutdato for skoleforløbet.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_SKOLEFORLOB_FORLGR::FOGR_SLUTDATO
Max antal Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::VW SKOLEFORLOB FORLGR::Max antal
I feltet vises det antal elever, der er tilknyttet dette skoleforløb.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_SKOLEFORLOB_FORLGR::FOGR_MAX_ANTAL
Aktivitet Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::VW AKTIVITET MKVOTIENT::Aktivitet
I feltet kan du angive hvilken aktivitet, der forventes booket på.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A274::VW_AKTIVITET_MKVOTIENT::Aktivitet
(Kort betegnelse) Track info: Help Prompt fra DCU UDV E2 SHJ (1)::A274::VW AKTIVITET MKVOTIENT::AKTI KORT BETEGENLSE
I feltet vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_AKTIVITET_MKVOTIENT::AKTI_KORT_BETEGENLSE
Betegnelse Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::VW AKTIVITET MKVOTIENT::Betegnelse
I feltet vises en betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_AKTIVITET_MKVOTIENT::AKTI_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::VW AKTIVITET MKVOTIENT:: Periode
I feltet vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_AKTIVITET_MKVOTIENT::AKTI_STARTDATO
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::VW AKTIVITET MKVOTIENT::-
I feltet vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_AKTIVITET_MKVOTIENT::AKTI_SLUTDATO
Kvotient Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::VW AKTIVITET MKVOTIENT:: Kvotient
I feltet vises kvotienten for aktiviteten.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_AKTIVITET_MKVOTIENT::AKTI_KVOTIENT
Skole Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::VW FORVENTEKST SKOLE::Skole
I felterne vises skolenummer og navn for den skole de eksterne bookinger ventes fra.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_FORVENTEKST_SKOLE::SKOL_SKOLENR
(Skolenavn Track info: Prompt fra column UDV E2 SHJ (1)::VW FORVENTEKST SKOLE::SKOL NAVN )
I feltet vises skolenavn for den skole de eksterne bookinger ventes fra.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_FORVENTEKST_SKOLE::SKOL_NAVN
Udd. Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::VW FORVENTEKST SKOLE::Udd.
I felterne vises uddannelsesnummer for skoleforløbet, som der forventes booket for.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A274::VW_FORVENTEKST_SKOLE::Udd.
(Version Track info: Prompt fra column UDV E2 SHJ (1)::VW FORVENTEKST SKOLE::FOEK VERSION )
I feltet vises uddannelsesversion for skoleforløbet, som der forventes booket for.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_FORVENTEKST_SKOLE::FOEK_VERSION
Spc. Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::VW FORVENTEKST SKOLE::Spc.
I feltet vises uddannelsesspeciale for skoleforløbet, som der forventes booket for.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_FORVENTEKST_SKOLE::FOEK_SPECIALE
Skp. Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::VW FORVENTEKST SKOLE::Skp.
I feltet kan du angive skoleperiode for skoleforløbet, som der forventes booket for.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A274::VW_FORVENTEKST_SKOLE::Skp.
Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::VW FORVENTEKST SKOLE::Periode
I feltet vises startdato for den forventede booking.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_FORVENTEKST_SKOLE::FOEK_STARTDATO
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::VW FORVENTEKST SKOLE::-
I feltet vises slutdato for den forventede booking.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_FORVENTEKST_SKOLE::FOEK_SLUTDATO
Antal Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::VW FORVENTEKST SKOLE::Antal
I feltet vises det forventede antal deltagere på skoleforløbet.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_FORVENTEKST_SKOLE::FOEK_ANTAL
Arrangør Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::ARRANGORER::Arrangør
I feltet kan du angive hvilken arrangør, der forventes at booke.
Track info: User Help Text fra column UDV_E2_SHJ (1)::FORVENTEDE_BOOKINGER::ARRA_ID
(Navn Track info: Prompt fra column UDV E2 SHJ (1)::ARRANGORER::NAVN )
I feltet vises arrangørens navn.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::NAVN
Antal personer Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::FORVENTEDE BOOKINGER::Antal personer
I feltet kan du angive antallet af personer, der forventes at skulle bookes.
Track info: User Help Text fra column UDV_E2_SHJ (1)::FORVENTEDE_BOOKINGER::ANTAL_PERSONER
Antal pladser Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::FORVENTEDE BOOKINGER::Antal pladser
I feltet kan du angive antallet af pladser, der forventes booket af det angivne antal personer. Der skal angives flere eller lige så mange pladser som antal personer.
Track info: User Help Text fra column UDV_E2_SHJ (1)::FORVENTEDE_BOOKINGER::ANTAL_PLADSER
Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::FORVENTEDE BOOKINGER::Periode
I feltet kan du angive startdato for den forventede booking.
Track info: User Help Text fra column UDV_E2_SHJ (1)::FORVENTEDE_BOOKINGER::STARTDATO
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::FORVENTEDE BOOKINGER::-
I feltet kan du angive slutdato for den forventede booking.
Track info: User Help Text fra column UDV_E2_SHJ (1)::FORVENTEDE_BOOKINGER::SLUTDATO
Shj. afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::SKOLEHJEMSAFDELINGER::Shj. afdeling
I feltet kan du angive skolehjemsafdelingen, der forventes booket på.
Track info: User Help Text fra column UDV_E2_SHJ (1)::FORVENTEDE_BOOKINGER::SAFD_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 SHJ (1)::SKOLEHJEMSAFDELINGER::KORT BETEGNELSE )
I feltet vises et kort navn for skolehjemsafdelingen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSAFDELINGER::KORT_BETEGNELSE
Bemærkning Track info: Prompt fra DCU UDV E2 SHJ (1)::A274::FORVENTEDE BOOKINGER::Bemærkning
I feltet kan du angive en bemærkning til den forventede booking.
Track info: User Help Text fra column UDV_E2_SHJ (1)::FORVENTEDE_BOOKINGER::BEMERKNING


Form: A249

Forventede eksterne skoleforløb

Formens primær vindue

Vinduet A249 Forventede eksterne skoleforløb åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Forventede Eksterne


Window: A249 Forventede eksterne skoleforløb (form: A249)

A249 Forventede eksterne skoleforløb

Beskrivelse af vinduet

Vinduet Forventede eksterne skoleforløb anvendes til at fremsøge og/eller angive antallet af eksterne elever, der forventes at skulle bookes på et bestemt skoleforløb.

I vinduet er det således til at se og/eller angive, hvor mange eksterne elever, der forventes i en given periode på et givet skoleforløb, hvilken skole de kommer fra og hvilken uddannelse og hvilket speciale, de er tilknyttet.

Vinduet indeholder blokken

  • Forventede Eksterne

Blokken Forventede Eksterne Track info: Display title fra DTU UDV_E2_SHJ (1)::A249::FORVENTEDE_EKSTERNE

Her findes oplysninger om hvor mange eksterne elever, der forventes at skulle bookes på et bestemt eksternt skoleforløb.
Track info: User Help Text fra table UDV_E2_SHJ (1)::FORVENTEDE_EKSTERNE

Blokken indeholder følgende felter:

Skolenr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A249::SKOLER::Skolenr.
I feltet kan du angive hvilken skole, der forventes at anmode om bookingerne.
Track info: User Help Text fra column UDV_E2_SHJ (1)::FORVENTEDE_EKSTERNE::SKOL_ID
(Navn Track info: Prompt fra column UDV E2 SYS (1)::SKOLER::NAVN )
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN
Udd. Track info: Prompt fra DCU UDV E2 SHJ (1)::A249::FORVENTEDE EKSTERNE::Udd.
I feltet kan du angive uddannelsesnummer for skoleforløbet, som der forventes booket for.
Track info: User Help Text fra column UDV_E2_SHJ (1)::FORVENTEDE_EKSTERNE::UDDANNELSE
Ver. Track info: Prompt fra DCU UDV E2 SHJ (1)::A249::FORVENTEDE EKSTERNE::Ver.
I feltet kan du angive uddannelsesversion for skoleforløbet, som der forventes booket for.
Track info: User Help Text fra column UDV_E2_SHJ (1)::FORVENTEDE_EKSTERNE::VERSION
Spc. Track info: Prompt fra DCU UDV E2 SHJ (1)::A249::FORVENTEDE EKSTERNE::Spc.
I feltet kan du angive uddannelsesspeciale for skoleforløbet, der forventes booket for.
Track info: User Help Text fra column UDV_E2_SHJ (1)::FORVENTEDE_EKSTERNE::SPECIALE
Skp. Track info: Prompt fra DCU UDV E2 SHJ (1)::A249::FORVENTEDE EKSTERNE::Skp.
I feltet kan du angive skoleperiodenummer for skoleforløbet, som der forventes booket for.
Track info: User Help Text fra column UDV_E2_SHJ (1)::FORVENTEDE_EKSTERNE::SKOLEPERIODE
Skoleforløb Track info: Prompt fra DCU UDV E2 SHJ (1)::A249::FORVENTEDE EKSTERNE::Skoleforløb
I feltet kan du angive det skoleforløb, der forventes booket for.
Track info: User Help Text fra column UDV_E2_SHJ (1)::FORVENTEDE_EKSTERNE::SKOLEFORLOB
Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A249::FORVENTEDE EKSTERNE::Periode
I feltet kan du angive startdato for den forventede booking.
Track info: User Help Text fra column UDV_E2_SHJ (1)::FORVENTEDE_EKSTERNE::STARTDATO
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A249::FORVENTEDE EKSTERNE:: -
I feltet kan du angive slutdato for den forventede booking.
Track info: User Help Text fra column UDV_E2_SHJ (1)::FORVENTEDE_EKSTERNE::SLUTDATO
Antal Track info: Prompt fra DCU UDV E2 SHJ (1)::A249::FORVENTEDE EKSTERNE::Antal
I feltet kan du angive det forventede antal deltagere på skoleforløbet.
Track info: User Help Text fra column UDV_E2_SHJ (1)::FORVENTEDE_EKSTERNE::ANTAL


Menu: menu.name

Menuindgang Skolehjemsophold

Beskrivelse

Menuen Skolehjemsophold dækker over de vinduer, der anvendes i forbindelse med at fremsøge og/eller registrere oplysninger om bookinger for kursister og gæster, værelsesoversigt og fridagsbooking mv.


Form: A262

Skolehjemsophold

Formens primær vindue

Vinduet A262 Skolehjemsophold for elev åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skolehjemselever
  • Bookinger
  • Bookinger pr. dag
  • Indtast periode for sletning
  • Indtast periode og ny plads


Window: A262 Skolehjemsophold for elev (form: A262)

A262 Skolehjemsophold for elev

Beskrivelse af vinduet

Vinduet Skolehjemsophold for elev anvendes til at redigere i oplysningerne fra en given elevbooking (A259).

I blokken Skolehjemselev kan en given elev fremsøges - såvel som der kan fremsøges data fra blokkene Skoleforløb, Status og Lærested. Herefter vises start- og slutdatoer for den tilknyttede booking, mens blokken Bookinger pr. dag viser de enkelte dage med bookinger. I den forbindelse er det muligt at angive, om eleven er tilstede (T) eller fraværende (F) på givne dage, og om der er tilknyttet en værelsesblokering, der forhindrer, at andre elever bookes på dette værelse i den givne periode. Værelsesblokeringen kan evt. ophæves ved at slette J og indtaste N i feltet.

I vinduet kan der desuden ændres på en booking, så den flyttes til en anden plads (sengeplads), pladsbookinger kan slettes og bookingdatoer kan ændres etc.

Der henvises i øvrigt til den administrative vejledning skolehjem.

Der er følgende knapper i vinduet

1 Nyt værelse/plads
Knappen Nyt værelse/plads benyttes til at ændre en booking af et værelse og en plads i en given periode, hvis det er muligt. Når knappen aktiveres, fremkommer der en dialogboks, hvori det er muligt at angive start- og slutdato samt evt. skolehjemsafdeling, værelse og plads i ændringsperioden.
2 Slet periode
Knappen Slet periode benyttes til at slette pladsbookinger i en given periode. Når knappen aktivieres, fremkommer en dialogboks, hvori det er muligt at angive start- og slutdato for perioden, der slettes for.

Navigering ved hjælp af højre musetast

  • Ledige pladser / A263 Værelsesoversigt
  • Noter for person / A587 Noter for person

Vinduet indeholder nedenstående 3 blokke

  • Skolehjemselever
  • Bookinger
  • Bookinger pr. dag

Blokken Skolehjemselever Track info: Display title fra DTU UDV_E2_SHJ (1)::A262::SKOLEHJEMSELEVER

Her findes alle oplysninger, der er relevante for booking af en fuldtidselev, intern såvel som ekstern.

Systemet opretter automatisk skolehjemselever, når en elev på et skoleforløb oprettes med 'J' for skolehjem. Således vil alle elever, der ønsker, at bo på skolehjem under skoleforløbet være oprettet som skolehjemselev.

Sker der ændringer i registreringen af elevens skolefoløb eller andre relevante oplysninger, opdateres de tilsvarende felter for skolehjemseleven.

Interne elever booket internt har intern sat til 'J', mens eksterne elever og interne elever, der er booket på eksternt skolehjem har intern sat til 'N'.

Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A262::SKOLEHJEMSELEVER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::PERSONER::CPR-nr.
I feltet vises CPR-nr. for denne skolehjemselev.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::PERS_ID
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Note Track info: Prompt fra DCU N/A::Note
I feltet vises, om der er en intern note på skolehjemseleven (person) med relevans for skolehjem.
Udfyldt med X, hvis der er en note.
Track info: User Help Text fra DCU N/A::Note
Intern Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::SKOLEHJEMSELEVER::Intern
I checkboksen ses om skolehjemseleven er intern eller ekstern: Er checkboksen ikke 'vinget af' betyder det at eleven er ekstern eller at en intern elev er eksternt booket. Systemet foreslår skolehjemselever til at være interne, når de knyttet til et internt skoleforløb, mens det altid skal være eksterne skolehjemselever fra en ekstern skole.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A262::SKOLEHJEMSELEVER::Intern
Skole Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::SKOLER::Skole
I feltet vises skolenummeret på elevens hjemskole. (Gælder kun for eksterne elever)
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SKOL_ID
(Navn Track info: Prompt fra column UDV E2 SYS (1)::SKOLER::NAVN )
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN
Skoleforløb Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::SKOLEHJEMSELEVER::Skoleforløb
I feltet vises elevens skoleforløb.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SKOLEFORLOB
Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::SKOLEHJEMSELEVER::Periode
For interne elever vises i feltet skoleforløbets startdato. For eksterne elever vises ønsket startdato for bookingen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::STARTDATO
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::SKOLEHJEMSELEVER::-
I feltet vises for interne elever skoleforløbets slutdato. For eksterne elever ønsket slutdato for bookingen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SLUTDATO
Forsørger Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::SKOLEHJEMSELEVER::Forsørger
I checkboksen kan du se om skolehjemseleven er forsørger eller ej. Oplysningen kommer oprindeligt fra elevens skoleforløb.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A262::SKOLEHJEMSELEVER::Forsørger|
Shj.forsøg Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::SKOLEHJEMSELEVER::Shj.forsøg
I checkboksen kan du se om skolehjemseleven deltager i skolehjemsforsøg eller ej.

Oplysningen kommer oprindeligt fra elevens skoleforløb.

Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A262::SKOLEHJEMSELEVER::Shj.forsøg|
Shj.årselev Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::SKOLEHJEMSELEVER::Shj.årselev
I checkboksen kan du se om skolehjemseleven er berettiget til at udløse skolehjemsårselevbidrag eller ej.

Oplysningen kommer oprindeligt fra elevens skoleforløb.

Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A262::SKOLEHJEMSELEVER::Shj.årselev|
Periode ændret Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::SKOLEHJEMSELEVER::Periode ændret
I checkboksen kan du angive om der er sket ændringer i start- og/eller slutdato for skolehjemseleven. Systemet foreslår at perioden ikke er ændret.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A262::SKOLEHJEMSELEVER::Periode ændret
Beregningsgr. ændret Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::SKOLEHJEMSELEVER::Beregningsgr. ændret
I checkboksen kan du angive, at der er sket ændringer i beregningsgrundlaget (Skolehjem, Forsørger eller Skolehjemsårselev) for skolehjemsårselever. Er checkboksen 'vinget af' er behov for ny generering af SHJ-Bidrag for eleven. Systemet foreslår at beregningsgrundlaget ikke er ændret.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A262::SKOLEHJEMSELEVER::Beregningsgr. ændret
Udmeldt Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::SKOLEHJEMSELEVER::Udmeldt
I checkboksen kan du angive, at eleven er blevet udmeldt fra uddannelsen. Systemet foreslår at eleven ikke er udmeldt.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A262::SKOLEHJEMSELEVER::Udmeldt
SE-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::VW LRST VIRK::SE-nr.
I feltet vises lærestedets SE-nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VW_LRST_VIRK::SE_NR
Løbenummer Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::VW LRST VIRK::Løbenummer
I feltet vises lærestedets løbenummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::VW_LRST_VIRK::LOBENUMMER

Blokken Bookinger Track info: Display title fra DTU UDV_E2_SHJ (1)::A262::ELEVBOOKINGER

Her findes oplysninger om booking af en fuldtidselev.
Track info: User Help Text fra table UDV_E2_SHJ (1)::ELEVBOOKINGER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::ELEVBOOKINGER::Startdato
I feltet kan du angive bookingperiodens startdato.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ELEVBOOKINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::ELEVBOOKINGER::Slutdato
I feltet kan du angive bookingperiodens slutdato.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ELEVBOOKINGER::SLUTDATO
Shj.forsøg Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::ELEVBOOKINGER::Shj.forsøg
I feltet kan du angive om eleven er skolehjemsforsøgselev.
Ja betyder at eleven er skolehjemsforsøgselev. Systemet foreslår Nej.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ELEVBOOKINGER::SKOLEHJEMSFORSOG
Forsørger Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::ELEVBOOKINGER::Forsørger
I feltet kan du angive om den bookede elev er forsørger.
Ja betyder at eleven er forsøger.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ELEVBOOKINGER::FORSORGER
Bemærkning Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::ELEVBOOKINGER::Bemærkning
I feltet kan du angive en bemærkning til elevens booking.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ELEVBOOKINGER::BEMERKNING

Blokken Bookinger pr. dag Track info: Display title fra DTU UDV_E2_SHJ (1)::A262::PLADSBOOKINGER

Her findes oplysninger om personers booking af pladser pr. dag. Desuden fremgår det om den bookede person er tilstede på dagen og om værelset med pladsen er blokeret af bookingen.

Track info: User Help Text fra table UDV_E2_SHJ (1)::PLADSBOOKINGER

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::KALENDERDAGE::Dato
I feltet kan du angive hvilken dag, pladsen er booket.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::KALDAG_ID
Ugedag Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::KALENDERDAGE::Ugedag
I feltet vises ugedagen (MAN, TIR, ONS, TOR, FRE, LØR, SØN).
Track info: Short Help Text fra column UDV_E2_PLA (1)::KALENDERDAGE::UGEDAG
Ugenr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::KALENDERDAGE::Ugenr.
I feltet vises ugenumret og årstallet. Feks: uge 52 1999
Track info: Short Help Text fra column UDV_E2_PLA (1)::KALENDERDAGE::VFU_VISNINGSFORMAT_UGE
Shj. afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::VW PLADSER::Shj. afdeling
I feltet vises skolehjemsafdeling, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::SKOLEHJEMSAFDELING
Værelsesnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::VW PLADSER::Værelsesnr.
I feltet vises værelset, der er booket er på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::VERELSE
Pladsnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::VW PLADSER::Pladsnr.
I feltet vises pladsen, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::PLADSNUMMER
Vær. Blok. Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::PLADSBOOKINGER::Vær. Blok.
I feltet kan du angive om de øvrige pladser på værelset er blokeret for booking. Dvs. at systemet giver en advarsel, når man forsøger, at booke yderligere på værelset.

Ja betyder, at værelset er blokeret for yderligere booking. Systemet foreslår Nej for personer booket som fuldtidselever, men Ja for øvrige personer.

Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::VERELSESBLOKERING
Fraværsmarkering Track info: Prompt fra DCU UDV E2 SHJ (1)::A262::PLADSBOOKINGER::Fraværsmarkering
I feltet kan du angive om den bookede person er fraværende på dagen. T betyder at personen er tilstede, F at vedkommende er fraværende.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::FRAVERS_MARKERING


Window: Indtast periode for sletning (form: A262)

Indtast periode for sletning

Beskrivelse af vinduet

Vinduet Indtast periode for sletning anvendes til at angive en periode, hvori alle bookinger pr. dag for eleven skal slettes.

Bemærkninger:
Vinduet er en dialogboks knyttet til A262 Skolehjemsophold for elev.

Der er følgende knapper i vinduet

Fortsæt
Knappen benyttes til at acceptere indtastet periode og fortsætte med slette.
Afbryd
Knappen benyttes til at fortryde indtastet periode og afbryde sletningen.

Vinduet indeholder blokken

  • Indtast periode for sletning

Blokken Indtast periode for sletning Track info: Display title fra DTU UDV_E2_SHJ (1)::A262::QMS_CTRL_BLOCK

Vinduet Indtast periode for sletning anvendes til at angive en periode hvor i alle bookinger pr. dag for eleven skal slettes.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A262::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

(I feltet angiver du startdato for sletningen.) Track info: Help Prompt fra DCU UDV E2 SHJ (1)::A262::QMS CTRL BLOCK::Periode
I feltet angiver du startdato for sletningen.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A262::QMS_CTRL_BLOCK::Periode
(I feltet angiver du slutdato for sletningen.) Track info: Help Prompt fra DCU UDV E2 SHJ (1)::A262::QMS CTRL BLOCK::-
I feltet angiver du slutdato for sletningen.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A262::QMS_CTRL_BLOCK::-


Form: A263

Værelsesoversigt

Formens primær vindue

Vinduet A263 Værelsesoversigt åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Afgrænsninger
  • Pladser


Window: A263 Værelsesoversigt (form: A263)

A263 Værelsesoversigt

Beskrivelse af vinduet

Vinduet Værelsesoversigt anvendes til at fremsøge oplysninger om en eller flere skolehjemsafdelingers værelser. Det er muligt at søge efter blokerede, ledige og beboede værelser, for henholdsvis elever, kursister og gæster.

Afgrænsning foretages for skolehjemsafdeling, periode, status for værelser og beboer-type.

I blokken Pladser vises de pladser som bliver fremsøgt på baggrund af afgrænsningerne.

Vinduet indeholder nedenstående 2 blokke

  • Afgrænsninger
  • Pladser

Blokken Afgrænsninger Track info: Display title fra DTU UDV_E2_SHJ (1)::A263::A263_AFGR_BLK

Blokken Afgrænsninger består af felterne i rammerne 'Skolehjem', 'Periode', 'Status', 'Beboere' og 'Sortering'. I disse felter indtastes de præmisser, som fremfindingen skal baseres på.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A263::A263_AFGR_BLK

Blokken indeholder følgende felter:

Afdelingskode Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::SKOLEHJEMSAFDELINGER::Afdelingskode
I dette felt vises den unikke kode for den valgte skolehjemsafdeling. Hvis afdelingskoden efterlades blank søges alle skolehjemsafdelinger frem. Hvis man kommer til at taste '%' vil feltet blankes når man går ud af det eller hvis man søger frem.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A263::SKOLEHJEMSAFDELINGER::Afdelingskode
Kort navn Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::SKOLEHJEMSAFDELINGER::Kort navn
I feltet vises et kort navn for skolehjemsafdelingen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSAFDELINGER::KORT_BETEGNELSE
Navn Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::SKOLEHJEMSAFDELINGER::Navn
I feltet vises navnet på skolehjemsafdelingen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSAFDELINGER::BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::A263 AFGR BLK::Startdato
I dette felt vises startdatoen, som angiver begyndelsen på den periode fremsøgningen skal foregå i.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A263::A263_AFGR_BLK::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::A263 AFGR BLK::Slutdato
I dette felt vises slutdatoen som angiver afslutningen på den periode fremsøgningen skal foregå i.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A263::A263_AFGR_BLK::Slutdato
Beboede uden blokering Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::A263 AFGR BLK::Beboede uden blokering
I feltet angiver du om beboede pladser skal fremsøges.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A263_AFGR_BLK::BEBOEDE
Beboede med blokering Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::A263 AFGR BLK::Beboede med blokering
I feltet angiver du om blokerede værelser skal fremsøges.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A263_AFGR_BLK::BLOKEREDE_VERELSER
Ledige Pladser Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::A263 AFGR BLK::Ledige Pladser
I feltet angiver du om ledige pladser skal fremsøges.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A263_AFGR_BLK::LEDIGE_PLADSER
Elever Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::A263 AFGR BLK::Elever
I feltet angiver du om pladser beboet af fuldtidselever skal fremsøges.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A263_AFGR_BLK::ELEVER
Kursister Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::A263 AFGR BLK::Kursister
I feltet angiver du om pladser beboet af kursister skal fremsøges.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A263_AFGR_BLK::KURSISTER
Gæster Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::A263 AFGR BLK::Gæster
I feltet angiver du om pladser beboet af gæster skal fremsøges.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A263_AFGR_BLK::GESTER
Sortering Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::A263 AFGR BLK::Sortering
Her vælger du, vilken sortering der skal anvendes ved visningen af de oplysninger der bliver fundet frem.

Du kan vælge mellem Navn (Skolehjemsafd., efternavn, fornavn, cpr, værelsesnr, pladsnr) eller Værelsesnummer (Skolehjemsafd, værelsesnr, pladsnr).

Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A263::A263_AFGR_BLK::Sortering

Blokken Pladser Track info: Display title fra DTU UDV_E2_SHJ (1)::A263::A263_VERELSESDATA

Track info: User Help Text fra table UDV_E2_SHJ (1)::A263_VERELSESDATA

Blokken indeholder følgende felter:

Shj. afd. Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::SKOLEHJEMSAFDELINGER::Shj. afd.
Her vises koden for den skolehjemsafdeling den aktuelle plads er tilknyttet.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A263_VERELSESDATA::SKOLEHJEMS_AFD
Vær. nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::A263 VERELSESDATA::Vær. nr.
Her vises nummeret for det aktuelle værelse.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A263::A263_VERELSESDATA::Vær. #nr.
Plads nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::A263 VERELSESDATA::Plads nr.
Her vises nummeret for den aktuelle plads.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A263::A263_VERELSESDATA::Plads #nr.
Ledig dato Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::A263 VERELSESDATA::Ledig dato
Hvis der er tale om en angivelse af at et værelse er ledigt, viser dette felt, hvilken dato der er tale om.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A263::A263_VERELSESDATA::Ledig #dato
Lukket fra Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::A263 VERELSESDATA::Lukket fra
Hvis det aktuelle værelse er lukket i en periode, indeholder dette felt startdatoen for den periode.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A263::A263_VERELSESDATA::Lukket fra
Lukket til Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::A263 VERELSESDATA::Lukket til
Hvis det aktuelle værelse er lukket i en periode, indeholder dette felt slutdatoen for den periode.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A263::A263_VERELSESDATA::Lukket til
Vær. blok. Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::A263 VERELSESDATA::Vær. blok.
Hvis værelset er blokeret angives det med et 'J' i dette felt.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A263::A263_VERELSESDATA::Vær. #blok.
Booking startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::A263 VERELSESDATA::Booking startdato
Hvis det aktuelle værelse er booket, vises startdatoen for denne booking i dette felt.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A263::A263_VERELSESDATA::Booking #startdato
Booking slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::A263 VERELSESDATA::Booking slutdato
Hvis det aktuelle værelse er booket, vises slutdatoen for denne booking i dette felt.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A263::A263_VERELSESDATA::Booking #slutdato
Type Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::A263 VERELSESDATA::Type
Hvis værelset er booket, vises det her hvilken type booking der er tale om.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A263::A263_VERELSESDATA::Type
CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::A263 VERELSESDATA::CPR-nr.
Hvis værelset er booket, viser dette felt Cpr. nr for den person der er booket på værelset.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A263::A263_VERELSESDATA::CPR-nr.
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::A263 VERELSESDATA::Efternavn
Hvis værelset er booket, viser dette felt efternavnet for den person der er booket på værelset.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A263::A263_VERELSESDATA::Efternavn
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A263::A263 VERELSESDATA::Fornavn
Hvis værelset er booket, viser dette felt fornavnet for den person der er booket på værelset.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A263::A263_VERELSESDATA::Fornavn


Form: A265

Byt værelse

Formens primær vindue

Vinduet A265 Byt værelse åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Byt værelse fra
  • Plads for person 1
  • Pladsbookinger for person 1
  • Plads for person 2
  • Pladsbookinger for person 2


Window: A265 Byt værelse (form: A265)

A265 Byt værelse

Beskrivelse af vinduet

Vinduet Byt værelse gør det muligt at bytte værelse mellem to bookede personer.
I blokken Byt værelse fra skal der angives en dato for, hvornår værelserne skal byttes. Desuden skal de to værelser, der skal byttes, indtastes med skolehjemsafdeling, værelses- og pladsnummer. Herefter fremsøges de to personer, der er booket på værelserne på den givne dato, og systemet checker, at flytningen er mulig - dvs. at pladserne ikke allerede er bookede eller lukkede i den givne periode.

Hvis de to bookinger, der skal bytte, har forskellige slutdatoer og pladsen, der først bliver ledig, er booket til anden side inden udløb af den længstvarende booking, giver systemet en advarsel. Det er dog stadig muligt at bytte plads i perioden indtil den givne plads ikke længere er ledig.

Der er følgende knapper i vinduet

1 Byt
Knappen Byt benyttes til at aktivere selve bytningen af de to personers pladsbookinger.

Vinduet indeholder nedenstående 5 blokke

  • Byt værelse fra
  • Plads for person 1
  • Pladsbookinger for person 1
  • Plads for person 2
  • Pladsbookinger for person 2

Blokken Byt værelse fra Track info: Display title fra DTU UDV_E2_SHJ (1)::A265::QMS_CTRL_BLOCK

Her finder du oplysninger om, fra hvilken dag der ønskes værelsesbytning.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A265::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::QMS CTRL BLOCK::Dato
I dette felt kan du angive en dato.
Track info: User Help Text fra column UDV_E2_SYS (1)::QMS_CTRL_BLOCK::DATE_FIELD1

Blokken Plads for person 1 Track info: Help Display Title fra DTU UDV_E2_SHJ (1)::A265::A265_PLADSER

Her findes oplysninger om hvilken plads personen er booket på.
Track info: User Help Text fra table UDV_E2_SHJ (1)::A265_PLADSER

Blokken indeholder følgende felter:

Shj.afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::SKOLEHJEMSAFDELINGER::Shj.afdeling
I feltet kan du angive skolehjemsafdelingen som personen er booket på.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A265_PLADSER::SAFD_ID
Værelsesnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::VERELSER::Værelsesnr.
I feltet kan du angive værelset som personen er booket på.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A265_PLADSER::VERE_ID
Pladsnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::PLADSER::Pladsnr.
I feltet kan du angive pladsen som personen er booket på.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A265_PLADSER::PLAD_ID
CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::A265 PLADSER::CPR-nr.
I feltet vises personens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A265_PLADSER::CPR_NR
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::A265 PLADSER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A265_PLADSER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::A265 PLADSER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A265_PLADSER::EFTERNAVN

Blokken Pladsbookinger for person 1 Track info: Display title fra DTU UDV_E2_SHJ (1)::A265::PLADSBOOKINGER

Her findes oplysninger om personers booking af pladser pr. dag. Desuden fremgår det om den bookede person er tilstede på dagen og om værelset med pladsen er blokeret af bookingen.

Track info: User Help Text fra table UDV_E2_SHJ (1)::PLADSBOOKINGER

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::KALENDERDAGE::Dato
I feltet vises hvilken dag, pladsen er booket.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::KALDAG_ID
Ugedag Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::KALENDERDAGE::Ugedag
I feltet vises ugedagen (MAN, TIR, ONS, TOR, FRE, LØR, SØN).
Track info: Short Help Text fra column UDV_E2_PLA (1)::KALENDERDAGE::UGEDAG
Ugenr. Track info: Prompt fra DCU N/A::Ugenr.
I feltet vises ugenumret og årstallet. Feks: uge 52 1999
Track info: User Help Text fra DCU N/A::Ugenr.
Vær. blok Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::PLADSBOOKINGER::Vær. blok
I feltet vises om de øvrige pladser på værelset er blokeret for booking. Dvs. at systemet giver en advarsel, når man forsøger, at booke yderligere på værelset

Ja betyder at værelset er blokeret for yderligere booking.

Track info: Short Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::VERELSESBLOKERING
Fra- vær Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::PLADSBOOKINGER::Fra- vær
I feltet vises om den bookede person er fraværende på dagen. T betyder at personen er tilstede, F at vedkommende er fraværende.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::FRAVERS_MARKERING
Shj. afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::VW PLADSER::Shj. afdeling
I feltet vises skolehjemsafdelingen, der er booket på.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A265::VW_PLADSER::Shj.#afdeling #
Værelses- nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::VW PLADSER::Værelses- nr.
I feltet vises værelset, der er booket på.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A265::VW_PLADSER::Værelses-#nr.
Plads- nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::VW PLADSER::Plads- nr.
I feltet vises pladsen, der er booket.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A265::VW_PLADSER::Plads-#nr.

Blokken Plads for person 2 Track info: Help Display Title fra DTU UDV_E2_SHJ (1)::A265::A265_PLADSER

Her findes oplysninger om hvilken plads personen er booket på.
Track info: User Help Text fra table UDV_E2_SHJ (1)::A265_PLADSER

Blokken indeholder følgende felter:

Shj.afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::SKOLEHJEMSAFDELINGER::Shj.afdeling
I feltet kan du angive skolehjemsafdelingen som personen er booket på.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A265_PLADSER::SAFD_ID
Værelsesnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::VERELSER::Værelsesnr.
I feltet kan du angive værelset som personen er booket på.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A265_PLADSER::VERE_ID
Pladsnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::PLADSER::Pladsnr.
I feltet kan du angive pladsen som personen er booket på.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A265_PLADSER::PLAD_ID
CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::A265 PLADSER::CPR-nr.
I feltet vises personens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A265_PLADSER::CPR_NR
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::A265 PLADSER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A265_PLADSER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::A265 PLADSER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A265_PLADSER::EFTERNAVN

Blokken Pladsbookinger for person 2 Track info: Display title fra DTU UDV_E2_SHJ (1)::A265::PLADSBOOKINGER

Her findes oplysninger om personers booking af pladser pr. dag. Desuden fremgår det om den bookede person er tilstede på dagen og om værelset med pladsen er blokeret af bookingen.

Track info: User Help Text fra table UDV_E2_SHJ (1)::PLADSBOOKINGER

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::KALENDERDAGE::Dato
I feltet vises hvilken dag, pladsen er booket.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::KALDAG_ID
Ugedag Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::KALENDERDAGE::Ugedag
I feltet vises ugedagen (MAN, TIR, ONS, TOR, FRE, LØR, SØN).
Track info: Short Help Text fra column UDV_E2_PLA (1)::KALENDERDAGE::UGEDAG
Ugenr. Track info: Prompt fra DCU N/A::Ugenr.
I feltet vises ugenumret og årstallet. Feks: uge 52 1999
Track info: User Help Text fra DCU N/A::Ugenr. #
Vær. blok Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::PLADSBOOKINGER::Vær. blok
I feltet vises om de øvrige pladser på værelset er blokeret for booking. Dvs. at systemet giver en advarsel, når man forsøger, at booke yderligere på værelset

Ja betyder at værelset er blokeret for yderligere booking.

Track info: Short Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::VERELSESBLOKERING
Fra- vær Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::PLADSBOOKINGER::Fra- vær
I feltet vises om den bookede person er fraværende på dagen. T betyder at personen er tilstede, F at vedkommende er fraværende.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::FRAVERS_MARKERING
Shj. afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::VW PLADSER::Shj. afdeling
I feltet vises skolehjemsafdelingen, der er booket på.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A265::VW_PLADSER::Shj.#afdeling #
Værelses- nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::VW PLADSER::Værelses- nr.
I feltet vises værelset, der er booket på.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A265::VW_PLADSER::Værelses-#nr.
Plads- nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A265::VW PLADSER::Plads- nr.
I feltet vises pladsen, der er booket.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A265::VW_PLADSER::Plads-#nr.


Form: A266

Fridagsbooking

Formens primær vindue

Vinduet A266 Fridagsbooking åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Periode
  • Pladser
  • Personer


Window: A266 Fridagsbooking (form: A266)

A266 Fridagsbooking

Beskrivelse af vinduet

Vinduet Fridagsbooking bruges til at booke personer, der bor på skolehjemmet, på fridage - dvs. typisk i weekender og på helligdage.
I blokken Periode skal der angives en start- og slutdato for bookingen, hvorefter der i blokkene Plads og Person kan fremsøges oplysninger om den person, der har booket pladsen pr. denne dato.

Med knapperne Opret tilstedeværelse og Opret fravær kan det herefter angives, om personen skal bookes på pladsen i perioden eller ej. Angives det fx, at personen er tilstede, er pladsen booket af denne person på denne dato.

Der er følgende knapper i vinduet

1 Opret tilstedeværelse
Knappen Opret tilstedeværelse benyttes til at angive, at alle markerede pladsbookinger i den givne periode skal oprettes som gyldige.
2 Opret fravær
Knappen Opret fravær benyttes til at angive, at alle markerede pladsbookinger i den givne periode skal oprettes som ikke gyldige, idet personen er fraværende.
3 Opret værelsesblokering
Knappen Opret værelsesblokering benyttes til at angive, at alle markerede pladsbookinger i den givne periode skal pålægges værelsesblokering.
4 Fjern værelsesblokering
Knappen Fjern værelsesblokering benyttes til at angive, at alle markerede pladsbookinger i den givne periode skal have fjernet værelsesblokering.

Vinduet indeholder nedenstående 3 blokke

  • Periode
  • Pladser
  • Personer

Blokken Periode Track info: Display title fra DTU UDV_E2_SHJ (1)::A266::QMS_CTRL_BLOCK

Her findes oplysninger der bruges til fremsøgning.
Track info: User Help Text fra table UDV_E2_SYS (1)::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A266::QMS CTRL BLOCK::Periode
Her indtastes oplysninger om, i hvilken periode, der ønskes/er fridagsbooking.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A266::QMS_CTRL_BLOCK::Periode
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A266::QMS CTRL BLOCK::-
I dette felt kan du angive en dato.
Track info: User Help Text fra column UDV_E2_SYS (1)::QMS_CTRL_BLOCK::DATE_FIELD2

Blokken Pladser Track info: Display title fra table UDV_E2_SHJ (1)::VW_PLADSER

Her fremsøges oplysninger om en plads på en skolehjemsafdeling.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A266::VW_PLADSER

Blokken indeholder følgende felter:

Shj.afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A266::VW PLADSER::Shj.afdeling
I feltet vises skolehjemsafdeling, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::SKOLEHJEMSAFDELING
(Kort betegnelse Track info: Prompt fra column UDV E2 SHJ (1)::VW PLADSER::S KORT BETEGNELSE )
I feltet vises en kort betegnelse for skolehjemsafdeling, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::S_KORT_BETEGNELSE
Værelsesnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A266::VW PLADSER::Værelsesnr.
I feltet vises værelset, der er booket er på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::VERELSE
(Betegnelse Track info: Prompt fra column UDV E2 SHJ (1)::VW PLADSER::V BETEGNELSE )
I feltet vises en betegnelse for værelset, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::V_BETEGNELSE
Pladsnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A266::VW PLADSER::Pladsnr.
I feltet vises pladsen, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::PLADSNUMMER

Blokken Personer Track info: Display title fra table UDV_E2_ELV (1)::PERSONER

Her vises oplysninger om den person, der er booket på det fremsøgte værelse under 'Plads' i perioden angivet under 'Periode'.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A266::PERSONER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A266::PERSONER::CPR-nr.
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::CPR_NR
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A266::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A266::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN


Form: A275

Bookinger for kursist

Formens primær vindue

Vinduet A275 Bookinger for kursist åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Kursist
  • Bookinger
  • Pladsbookinger
  • Bookingopkrævninger
  • Indtast periode for sletning
  • Indtast periode og ny plads


Window: A275 Bookinger for kursist (form: A275)

A275 Bookinger for kursist

Beskrivelse af vinduet

Vinduet Bookinger for kursist giver en oversigt over en kursists (ÅU-elev, AMU-kursist eller IV-kursist) bookinger i en given periode. Det er desuden muligt at redigere i de eksisterende oplysninger.

I blokken Kursist kan en kursist fremsøges sammen med oplysninger om den pågældendes aktivitetsplacering i den givne periode. Desuden angives det i denne blok, om der til kursisten er knyttet en note (ses ved afkrydsning).

I blokken Bookinger vises de tilknyttede oplysninger om betalingsdato og fakturatekst mv.

Der henvises i øvrigt til den administrative vejledning skolehjem.

Navigering ved hjælp af højre musetast

  • Pladsbookinger / A275a Pladsbookinger for kursist
  • Opkrævning / A275b Bookingopkrævninger for kursist

Vinduet indeholder nedenstående 2 blokke

  • Kursist
  • Bookinger

Blokken Kursist Track info: Display title fra DTU UDV_E2_SHJ (1)::A275::AKTIVITETSPLACERINGER

Her findes oplysning om en kursists aktivitetsplacering i en periode.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A275::AKTIVITETSPLACERINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::PERSONER::CPR-nr.
I feltet vises personen på den aktivitetsplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AKTIVITETSPLACERINGER::PERS_ID
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Note Track info: Prompt fra DCU N/A::Note
I feltet vises, om der er en intern note på kursisten (person) med relevans for skolehjem.
Udfyldt med X, hvis der er en note.
Track info: User Help Text fra DCU N/A::Note|
Aktivitet Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::AKTIVITETER::Aktivitet
I feltet vises aktiviteten på denne aktivitetsplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AKTIVITETSPLACERINGER::AKTI_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETER::KORT BETEGNELSE )
Her vises en kort betegnelse for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::AKTIVITETSPLACERINGER::Periode
I feltet vises startdato for personens deltagelse i aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AKTIVITETSPLACERINGER::STARTDATO
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::AKTIVITETSPLACERINGER::-
I feltet vises slutdato for personens deltagelse i aktiviteten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AKTIVITETSPLACERINGER::SLUTDATO

Blokken Bookinger Track info: Display title fra DTU UDV_E2_SHJ (1)::A275::BOOKINGER

Her findes oplysninger om den enkelte booking af en kursist (AMU-kursist, elev under åben uddannelse, IV-kursist).
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A275::BOOKINGER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::BOOKINGER::Startdato
I feltet kan du angive startdato for bookingperioden.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::BOOKINGER::Slutdato
I feltet kan du angive slutdato for bookingperioden.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::SLUTDATO
Periode ændret Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::GRUNDLAG FOR BOOKING::Periode ændret
I feltet vises om der er sket ændringer i start- og/eller slutdato for aktivitetsplaceringen, som er tilknyttet bookingen foretaget ud fra dette grundlag.

Ja betyder at der er sket ændringer.

Track info: Short Help Text fra column UDV_E2_SHJ (1)::GRUNDLAG_FOR_BOOKING::PERIODE_ENDRET
Sidste betalingsdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::BOOKINGER::Sidste betalingsdato
I feltet kan du angive sidste frist for betaling af bookingopkrævningen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::SIDSTE_BETALINGSDATO
Fakturatekst Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::BOOKINGER::Fakturatekst
I feltet kan du angive en meddelelse, der skal med på fakturaen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::FAKTURATEKST
Fakturatekst kost og logi Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::BOOKINGER::Fakturatekst kost og logi
I feltet kan du angive en meddelelse til udskrivning på opkrævning for logi.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::FAKTURATEKST_LOGI
Bemærkning Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::BOOKINGER::Bemærkning
I feltet kan du angive en bemærkning til bookingen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::BEMERKNING


Window: A275a Pladsbookinger for kursist (form: A275)

A275a Pladsbookinger for kursist

Beskrivelse af vinduet

Vinduet Pladsbookinger for kursist er tilknyttet vinduet Bookinger for kursist (A275) og viser de enkelte pladsbookinger for en given booking af en kursist.
Det er desuden muligt at redigere i oplysningerne og benytte knapperne i vinduet til at registrere evt. nye data.

Der er følgende knapper i vinduet

1 Nyt værelse/plads
Knappen Nyt værelse/plads benyttes til at ændre en booking af et værelse og en plads i en given periode, hvis det er muligt. Når knappen aktiveres, fremkommer der en dialogboks, hvori det er muligt at angive start- og slutdato samt evt. skolehjemsafdeling, værelse og plads i ændringsperioden.
2 Slet periode
Knappen Slet periode benyttes til at slette pladsbookinger i en given periode. Når knappen aktivieres, fremkommer en dialogboks, hvori det er muligt at angive start- og slutdato for perioden, der slettes for.

Navigering ved hjælp af højre musetast

  • Ledige pladser / A263 Værelsesoversigt
  • Noter for person / A587 Noter for person

Vinduet indeholder blokken

  • Pladsbookinger

Blokken Pladsbookinger Track info: Display title fra DTU UDV_E2_SHJ (1)::A275::PLADSBOOKINGER

Her findes oplysninger om personers booking af pladser pr. dag. Desuden fremgår det om den bookede person er tilstede på dagen og om værelset med pladsen er blokeret af bookingen.

Track info: User Help Text fra table UDV_E2_SHJ (1)::PLADSBOOKINGER

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::KALENDERDAGE::Dato
I feltet kan du angive hvilken dag, pladsen er booket.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::KALDAG_ID
Ugedag Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::KALENDERDAGE::Ugedag
I feltet vises ugedagen (MAN, TIR, ONS, TOR, FRE, LØR, SØN).
Track info: Short Help Text fra column UDV_E2_PLA (1)::KALENDERDAGE::UGEDAG
Ugenr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::KALENDERDAGE::Ugenr.
I feltet vises ugenumret og årstallet. Feks: uge 52 1999
Track info: Short Help Text fra column UDV_E2_PLA (1)::KALENDERDAGE::VFU_VISNINGSFORMAT_UGE
Shj. afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::VW PLADSER::Shj. afdeling
I feltet vises skolehjemsafdeling, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::SKOLEHJEMSAFDELING
Værelsenr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::VW PLADSER::Værelsenr.
I feltet vises værelset, der er booket er på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::VERELSE
Pladsnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::VW PLADSER::Pladsnr.
I feltet vises pladsen, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::PLADSNUMMER
Vær.- blok. Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::PLADSBOOKINGER::Vær.- blok.
I feltet kan du angive om de øvrige pladser på værelset er blokeret for booking. Dvs. at systemet giver en advarsel, når man forsøger, at booke yderligere på værelset.

Ja betyder, at værelset er blokeret for yderligere booking. Systemet foreslår Nej for personer booket som fuldtidselever, men Ja for øvrige personer.

Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::VERELSESBLOKERING
Fraværs- markering Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::PLADSBOOKINGER::Fraværs- markering
I feltet kan du angive om den bookede person er fraværende på dagen. T betyder at personen er tilstede, F at vedkommende er fraværende.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::FRAVERS_MARKERING


Window: A275b Bookingopkrævninger for kursist (form: A275)

A275b Bookingopkrævninger for kursist

Beskrivelse af vinduet

Vinduet Bookingopkrævninger for kursist er tilknyttet vinduet Bookinger for kursist (A275) og viser de enkelte gebyrtyper, beløb og rater mv. for en given kursist, der er booket ind på skolehjemmet. Det er desuden muligt at redigere i oplysningerne.

Når en booking foretages hentes beløb for logi fra pladsgebyrer fastlagt for skolehjemsafdelingen. Er der flere summeres disse. Efterfølgende kan beløbet ændres manuelt.

Efter der er kørt et opkrævningsjob, vil ændringer af opkrævningsbeløbet give anledning til oprettelse af en ny bookingopkrævning indeholdende differencen mellem det opkrævede beløb og det nye beløb.

Navigering ved hjælp af højre musetast

  • Debitor / A431 Debitorkartotek

Vinduet indeholder blokken

  • Bookingopkrævninger

Blokken Bookingopkrævninger Track info: Display title fra DTU UDV_E2_SHJ (1)::A275::BOOKINGOPKREVNINGER

Her findes grundlaget for beløb, der skal betales eller er betalt for et kursistophold på skolehjemmet.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A275::BOOKINGOPKREVNINGER

Blokken indeholder følgende felter:

Gebyrtype Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::GEBYRTYPER::Gebyrtype
I feltet kan du angive gebyrtype for opkrævningen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::GBTY_ID
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::GEBYRTYPER::KORT TEKST )
I feltet kan du se en kort beskrivelse af gebyrtypen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::GEBYRTYPER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::BOOKINGOPKREVNINGER::Rate
I feltet kan du angive hvilken rate, opkrævningen tilhører.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::RATE
Beløb Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::BOOKINGOPKREVNINGER::Beløb
I feltet kan du angive overnatningsbeløb, der opkræves for denne booking. Pladsgebyrerne på skolehjemsafdelingen, indsættes automatisk, men kan ændres igen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::BELOB
ØSE-konto Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::BOOKINGOPKREVNINGER::ØSE-konto
I feltet kan du angive kontostreng for den valgte ØSE konto.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::OSEK_STRENG
Forfaldsdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::BOOKINGOPKREVNINGER::Forfaldsdato
I feltet kan du angive, hvilken dato beløbene forfalder til betaling.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::FORFALDSDATO
Deb. type Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::BOOKINGOPKREVNINGER::Deb. type
I feltet kan du angive typen af debitor. De mulige værdier for en debitortype er:.

P: person

S: skole

L: lærested

Ø: øvrig debitor

Debitortype opdateres automatisk , når der bliver tilknyttet eller ændret debitor.

Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::DEBITORTYPE
Debitornr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::DEBITORER::Debitornr.
I feltet kan du angive hvilken debitor, der skal opkræves.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::DEBI_ID
Auto. arvning Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::BOOKINGOPKREVNINGER::Auto. arvning
I feltet kan du angive om ændringer i det oprindelige pladsgebyr for logi på skolehjemsafdelingen skal kopieres automatisk til opkrævningen.

Hvis du indtaster 'J' arves ændringerne. Hvis du indtaster 'N' vil ændringer i beløbene for logi ikke have betydning for opkrævning af denne Booking.

Hvis der rettes manuelt i beløbene på bookingen sættes automatisk arvning til 'N'.

Default for automatisk arvning er 'J'.

Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::AUTOMATISK_ARVNING


Window: A275c Indtast periode for sletning (form: A275)

A275c Indtast periode for sletning

Beskrivelse af vinduet

Vinduet Indtast periode for sletning anvendes til at angive en periode hvor i alle bookinger pr. dag for kursisten skal slettes.

Bemærkninger:
Vinduet er en dialogboks knyttet til A275a Pladsbookinger for kursist.

Der er følgende knapper i vinduet

Fortsæt
Knappen benyttes til at acceptere indtastet periode og fortsætte med sletningen.
Afbryd
Knappen benyttes til at fortryde indtastet periode og afbryde sletningen.

Vinduet indeholder blokken

  • Indtast periode for sletning

Blokken Indtast periode for sletning Track info: Display title fra DTU UDV_E2_SHJ (1)::A275::QMS_CTRL_BLOCK

Her findes oplysninger der bruges til fremsøgning.
Track info: User Help Text fra table UDV_E2_SYS (1)::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::QMS CTRL BLOCK::Periode
I feltet kan du angive en startdato for perioden.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A275::QMS_CTRL_BLOCK::Periode
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::QMS CTRL BLOCK::-
I feltet kan du angive en slutdato for perioden.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A275::QMS_CTRL_BLOCK::-


Window: A275d Indtast periode og ny plads (form: A275)

A275d Indtast periode og ny plads

Beskrivelse af vinduet

Vinduet Indtast periode og ny plads anvendes til at angive en periode hvor i alle bookinger pr. dag for kursisten skal ændres til en ny plads. Den nye plads angives også i vinduet.

Bemærkninger:
Vinduet er en dialogboks knyttet til A275a Pladsbookinger for kursist.

Der er følgende knapper i vinduet

Fortsæt
Knappen benyttes til at acceptere indtastet periode og plads og fortsætte med ændringen.
Afbryd
Knappen benyttes til at fortryde indtastet periode og plads og afbryde ændringen.

Vinduet indeholder blokken

  • Indtast periode og ny plads

Blokken Indtast periode og ny plads Track info: Display title fra DTU UDV_E2_SHJ (1)::A275::A259_ELEVBOOKINGER

Track info: User Help Text fra table UDV_E2_SHJ (1)::A259_ELEVBOOKINGER

Blokken indeholder følgende felter:

Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::A259 ELEVBOOKINGER::Periode
I feltet kan du angive bookingperiodens startdato.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A259_ELEVBOOKINGER::STARTDATO
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::A259 ELEVBOOKINGER::-
I feltet kan du angive bookingperiodens slutdato.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A259_ELEVBOOKINGER::SLUTDATO
Shj.afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::VW PLADSER::Shj.afdeling
I feltet vises skolehjemsafdeling, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::SKOLEHJEMSAFDELING
Værelsesnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::VW PLADSER::Værelsesnr.
I feltet vises værelset, der er booket er på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::VERELSE
Pladsnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A275::VW PLADSER::Pladsnr.
I feltet vises pladsen, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::PLADSNUMMER


Form: A276

Bookinger for gæst

Formens primær vindue

Vinduet A276 Bookinger for gæst åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Personer
  • Bookinger
  • Pladsbookinger
  • Bookingopkrævninger
  • Indtast periode for sletning
  • Indtast periode og ny plads


Window: A276 Bookinger for gæst (form: A276)

A276 Bookinger for gæst

Beskrivelse af vinduet

Vinduet Bookinger for gæst giver en oversigt over en gæsts bookinger i en given periode. Det er desuden muligt at redigere i de eksisterende oplysninger.

I den primære blok kan en person (gæst) fremsøges.
Hemmelige adresser vises med rød skrift. Ændring af markeringen Hemmelige adresser kan kun foretages i vinduerne A580 Elev på fuldtidsuddannelse, A581 Elev på åben uddannelse, A582 Person og A585 AMU-kursist.
I blokken Bookinger vises de tilknyttede oplysninger om betalingsdato og fakturatekst mv.

I vinduets nederste blok er det desuden muligt at tilknytte en evt. arrangør (fx firma eller forening) ved hjælp af en kode for arrangørens navn og kontaktperson.

Der henvises i øvrigt til den administrative vejledning skolehjem.

Navigering ved hjælp af højre musetast

  • Pladsbookinger / A276a Pladsbookinger for gæst
  • Opkrævninger / A276b Bookingopkrævninger for gæst

Vinduet indeholder nedenstående 2 blokke

  • Personer
  • Bookinger

Blokken Personer Track info: Display title fra DTU UDV_E2_SHJ (1)::A276::PERSONER

Her findes oplysninger om en person booket som gæst på skolehjem.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A276::PERSONER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::PERSONER::CPR-nr.
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::CPR_NR
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Gade Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::PERSONER::Gade
I feltet vises personens gade og nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::GADE
Sted Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::PERSONER::Sted
I feltet vises stednavnet for personens adresse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::STED
Postnr./by Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::POSTNR::Postnr./by
Feltet viser personens postnr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::PONR_ID
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
c/o Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::PERSONER::c/o
I feltet vises personens C/O adresse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::CO
Telefonnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::PERSONER::Telefonnr.
I feltet vises personens telefonnummer.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A276::PERSONER::Telefonnr.

Blokken Bookinger Track info: Display title fra DTU UDV_E2_SHJ (1)::A276::BOOKINGER

Her findes oplysninger om den enkelte booking af en skolehjemsgæst.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A276::BOOKINGER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::BOOKINGER::Startdato
I feltet kan du angive startdato for bookingperioden.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::BOOKINGER::Slutdato
I feltet kan du angive slutdato for bookingperioden.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::SLUTDATO
Sidste betalingsdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::BOOKINGER::Sidste betalingsdato
I feltet kan du angive sidste frist for betaling af bookingopkrævningen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::SIDSTE_BETALINGSDATO
Fakturatekst Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::BOOKINGER::Fakturatekst
I feltet kan du angive en meddelelse, der skal med på fakturaen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::FAKTURATEKST
Fakturatekst kost og logi Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::BOOKINGER::Fakturatekst kost og logi
I feltet kan du angive en meddelelse til udskrivning på opkrævning for logi.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::FAKTURATEKST_LOGI
Bemærkning Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::BOOKINGER::Bemærkning
I feltet kan du angive en bemærkning til bookingen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::BEMERKNING
Arrangørnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::ARRANGORER::Arrangørnr.
I feltet kan du angive arrangøren, der har bestilt bookingen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::ARRA_ID
(Navn Track info: Prompt fra column UDV E2 SHJ (1)::ARRANGORER::NAVN )
I feltet vises arrangørens navn.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::NAVN
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::ARRANGORER::Fornavn
I feltet vises kontaktpersonens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::ARRANGORER::Efternavn
I feltet vises kontaktpersonens efternavn.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::EFTERNAVN


Window: A276a Pladsbookinger for gæst (form: A276)

A276a Pladsbookinger for gæst

Beskrivelse af vinduet

Vinduet Pladsbookinger for gæst er tilknyttet vinduet Bookinger for gæst (A276) og viser de enkelte pladsbookinger for en given booking af en gæst.
Det er desuden muligt at redigere i oplysningerne og benytte knapperne i vinduet til at registrere evt. nye data.

Der er følgende knapper i vinduet

1 Nyt værelse/plads
Knappen Nyt værelse/plads benyttes til at ændre en booking af et værelse og en plads i en given periode, hvis det er muligt. Når knappen aktiveres, fremkommer der en dialogboks, hvori det er muligt at angive start- og slutdato samt evt. skolehjemsafdeling, værelse og plads i ændringsperioden.
2 Slet periode
Knappen Slet periode benyttes til at slette pladsbookinger i en given periode. Når knappen aktivieres, fremkommer en dialogboks, hvori det er muligt at angive start- og slutdato for perioden, der slettes for.

Vinduet indeholder blokken

  • Pladsbookinger

Blokken Pladsbookinger Track info: Display title fra DTU UDV_E2_SHJ (1)::A276::PLADSBOOKINGER

Her findes oplysninger om personers booking af pladser pr. dag. Desuden fremgår det om den bookede person er tilstede på dagen og om værelset med pladsen er blokeret af bookingen.

Track info: User Help Text fra table UDV_E2_SHJ (1)::PLADSBOOKINGER

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::KALENDERDAGE::Dato
I feltet kan du angive hvilken dag, pladsen er booket.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::KALDAG_ID
Ugedag Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::KALENDERDAGE::Ugedag
I feltet vises ugedagen (MAN, TIR, ONS, TOR, FRE, LØR, SØN).
Track info: Short Help Text fra column UDV_E2_PLA (1)::KALENDERDAGE::UGEDAG
Uge nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::KALENDERDAGE::Uge nr.
I feltet vises ugenumret og årstallet. Feks: uge 52 1999
Track info: Short Help Text fra column UDV_E2_PLA (1)::KALENDERDAGE::VFU_VISNINGSFORMAT_UGE
Shj. afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::VW PLADSER::Shj. afdeling
I feltet vises skolehjemsafdeling, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::SKOLEHJEMSAFDELING
Værelsesnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::VW PLADSER::Værelsesnr.
I feltet vises værelset, der er booket er på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::VERELSE
Pladsnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::VW PLADSER::Pladsnr.
I feltet vises pladsen, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::PLADSNUMMER
Vær. blok. Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::PLADSBOOKINGER::Vær. blok.
I feltet kan du angive om de øvrige pladser på værelset er blokeret for booking. Dvs. at systemet giver en advarsel, når man forsøger, at booke yderligere på værelset.

Ja betyder, at værelset er blokeret for yderligere booking. Systemet foreslår Nej for personer booket som fuldtidselever, men Ja for øvrige personer.

Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::VERELSESBLOKERING
Fraværs- markering Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::PLADSBOOKINGER::Fraværs- markering
I feltet kan du angive om den bookede person er fraværende på dagen. T betyder at personen er tilstede, F at vedkommende er fraværende.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::FRAVERS_MARKERING


Window: A276b Bookingopkrævninger for gæst (form: A276)

A276b Bookingopkrævninger for gæst

Beskrivelse af vinduet

Vinduet Bookingopkrævninger for gæst er tilknyttet vinduet Bookinger for gæst (A276) og viser de enkelte gebyrtyper, beløb og rater mv. for en given gæst, der er booket ind på skolehjemmet.
Det er desuden muligt at redigere i oplysningerne.

Når en booking foretages hentes beløb for logi fra pladsgebyrer fastlagt for skolehjemsafdelingen. Er der flere summeres disse. Efterfølgende kan beløbet ændres manuelt.

Efter der er kørt et opkrævningsjob, vil ændringer af opkrævningsbeløbet give anledning til oprettelse af en ny bookingopkrævning indeholdende differencen mellem det opkrævede beløb og det nye beløb.

Vinduet indeholder blokken

  • Bookingopkrævninger

Blokken Bookingopkrævninger Track info: Display title fra DTU UDV_E2_SHJ (1)::A276::BOOKINGOPKREVNINGER

Her findes grundlaget for beløb, der skal betales eller er betalt for et gæsteophold på skolehjemmet.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A276::BOOKINGOPKREVNINGER

Blokken indeholder følgende felter:

Gebyrtype Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::GEBYRTYPER::Gebyrtype
I feltet kan du angive gebyrtype for opkrævningen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::GBTY_ID
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::GEBYRTYPER::KORT TEKST )
I feltet kan du se en kort beskrivelse af gebyrtypen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::GEBYRTYPER::KORT_TEKST
Rate Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::BOOKINGOPKREVNINGER::Rate
I feltet kan du angive hvilken rate, opkrævningen tilhører.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::RATE
Beløb Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::BOOKINGOPKREVNINGER::Beløb
I feltet kan du angive overnatningsbeløb, der opkræves for denne booking. Pladsgebyrerne på skolehjemsafdelingen, indsættes automatisk, men kan ændres igen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::BELOB
ØSE-konto Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::BOOKINGOPKREVNINGER::ØSE-konto
I feltet kan du angive kontostreng for den valgte ØSE konto.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::OSEK_STRENG
Forfaldsdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::BOOKINGOPKREVNINGER::Forfaldsdato
I feltet kan du angive, hvilken dato beløbene forfalder til betaling.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::FORFALDSDATO
Deb. type Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::BOOKINGOPKREVNINGER::Deb. type
I feltet kan du angive typen af debitor. De mulige værdier for en debitortype er:.

P: person

S: skole

L: lærested

Ø: øvrig debitor

Debitortype opdateres automatisk , når der bliver tilknyttet eller ændret debitor.

Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::DEBITORTYPE
Debitornr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::DEBITORER::Debitornr.
I feltet kan du angive hvilken debitor, der skal opkræves.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::DEBI_ID
Auto. arv. Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::BOOKINGOPKREVNINGER::Auto. arv.
I feltet kan du angive om ændringer i det oprindelige pladsgebyr for logi på skolehjemsafdelingen skal kopieres automatisk til opkrævningen.

Hvis du indtaster 'J' arves ændringerne. Hvis du indtaster 'N' vil ændringer i beløbene for logi ikke have betydning for opkrævning af denne Booking.

Hvis der rettes manuelt i beløbene på bookingen sættes automatisk arvning til 'N'.

Default for automatisk arvning er 'J'.

Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::AUTOMATISK_ARVNING


Window: A276c Indtast periode for sletning (form: A276)

A276c Indtast periode for sletning

Beskrivelse af vinduet

Vinduet Indtast periode for sletning anvendes til at angive en periode hvor i alle bookinger pr. dag for gæsten skal slettes.

Bemærkninger:
Vinduet er en dialogboks knyttet til A276a Pladsbookinger for gæst.

Der er følgende knapper i vinduet

Fortsæt
Knappen benyttes til at acceptere indtastet periode og fortsætte med slette.
Afbryd
Knappen benyttes til at fortryde indtastet periode og afbryde sletningen.

Vinduet indeholder blokken

  • Indtast periode for sletning

Blokken Indtast periode for sletning Track info: Display title fra DTU UDV_E2_SHJ (1)::A276::QMS_CTRL_BLOCK

Her findes oplysninger der bruges til fremsøgning.
Track info: User Help Text fra table UDV_E2_SYS (1)::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::QMS CTRL BLOCK::Periode
I feltet kan du angive en startdato for perioden.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A276::QMS_CTRL_BLOCK::Periode
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::QMS CTRL BLOCK::-
I feltet kan du angive en slutdato for perioden.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A276::QMS_CTRL_BLOCK::-


Window: A276d Indtast periode og ny plads (form: A276)

A276d Indtast periode og ny plads

Beskrivelse af vinduet

Vinduet Indtast periode og ny plads anvendes til at angive en periode hvor i alle bookinger pr. dag for gæsten skal ændres til en ny plads. Den nye plads angives også i vinduet.

Bemærkninger:
Vinduet er en dialogboks knyttet til A276a Pladsbookinger for gæst.

Der er følgende knapper i vinduet

Fortsæt
Knappen benyttes til at acceptere indtastet periode og plads og fortsætte med ændringen.
Afbryd
Knappen benyttes til at fortryde indtastet periode og plads og afbryde ændringen.

Vinduet indeholder blokken

  • Indtast periode og ny plads

Blokken Indtast periode og ny plads Track info: Display title fra DTU UDV_E2_SHJ (1)::A276::A259_ELEVBOOKINGER

Track info: User Help Text fra table UDV_E2_SHJ (1)::A259_ELEVBOOKINGER

Blokken indeholder følgende felter:

Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::A259 ELEVBOOKINGER::Periode
I feltet kan du angive bookingperiodens startdato.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A259_ELEVBOOKINGER::STARTDATO
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::A259 ELEVBOOKINGER::-
I feltet kan du angive bookingperiodens slutdato.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A259_ELEVBOOKINGER::SLUTDATO
Shj.afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::VW PLADSER::Shj.afdeling
I feltet vises skolehjemsafdeling, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::SKOLEHJEMSAFDELING
Værelsesnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::VW PLADSER::Værelsesnr.
I feltet vises værelset, der er booket er på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::VERELSE
Pladsnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A276::VW PLADSER::Pladsnr.
I feltet vises pladsen, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::PLADSNUMMER


Menu: menu.name

Menuindgang Skolehjemsårselever

Beskrivelse

Menuen Skolehjemsårselever indeholder de vinduer, der benyttes i forbindelse med indberetningen af skolehjemsårselever. Derudover giver menuen adgang til vinduer, hvori det er muligt at fremsøge og/eller registrere oplysninger om kursister og elever med ændret grundlag.


Form: A267

Skolehjemsårselever

Formens primær vindue

Vinduet A267 Skolehjemsårselevbidrag åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elevbooking
  • Skolehjemsbidrag


Window: A267 Skolehjemsårselevbidrag (form: A267)

A267 Skolehjemsårselevbidrag

Beskrivelse af vinduet

Vinduet Skolehjemsårselevbidrag viser skolehjemsårselevbidragene for den enkelte elev - for både interne og eksterne elever.

Feltet Intern i den primære blok angiver, om der er tale om en intern eller ekstern elev - 'J' for oplysninger om en intern skolehjemselev.

I den sekundære blok findes skolehjemsbidraget (SHJ-bidraget) for fuldtidselever pr. tælledag, dvs. pr. tirsdag. Når en elev bookes oprettes automatisk et antal SHJ-Bidrag, nemlig ét for hver tirsdag, eleven er booket. Til hvert SHJ-Bidrag knyttes en tilskudsmærkekombination. Bidragsstørrelsen for en uge er 1/40 (=0.0250).

Der kan kun knyttes tilskudsmærkekombinationer af typen 'SKHJ' til SHJ-Bidrag. Systemet tilknytter som forslag tilskudsmærkekombination med skolehjemsforslag = Almindelig.

I vinduet er det muligt manuelt at ændre på tilknytningen af tilskudsmærkekombinationer.

Bemærkninger:
Når der knyttes tilskudsmærkekombinationer til et 'SHJ-bidrag', chekker systemet, at tilskudsmærkekombinationen er gyldig for den skoleperiode, som skoleforløbet for skolehjemseleven vedrører.

Herudover kan der henvises til den administrative vejledning skolehjem, afsnittet Oprettelse af skolehjemsbidrag.

Vinduet indeholder nedenstående 2 blokke

  • Elevbooking
  • Skolehjemsbidrag

Blokken Elevbooking Track info: Display title fra DTU UDV_E2_SHJ (1)::A267::ELEVBOOKINGER

Her findes oplysninger om booking af en fuldtidselev.
Track info: User Help Text fra table UDV_E2_SHJ (1)::ELEVBOOKINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A267::VW SKOLEHJEMSELEV PERSON::CPR-nr.
I feltet vises CPR-nr. for skolehjemseleven.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_SKOLEHJEMSELEV_PERSON::CPR_NR
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A267::VW SKOLEHJEMSELEV PERSON::Fornavn
I feltet vises skolehjemselevens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_SKOLEHJEMSELEV_PERSON::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A267::VW SKOLEHJEMSELEV PERSON::Efternavn
I feltet vises skolehjemselevens efternavn.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_SKOLEHJEMSELEV_PERSON::EFTERNAVN
Intern Track info: Prompt fra DCU UDV E2 SHJ (1)::A267::VW SKOLEHJEMSELEV PERSON::Intern
I feltet vises om skolehjemseleven er intern eller ekstern:

J betyder at skolehjemseleven er intern og evt. booking er intern. N betyder at eleven er ekstern eller at en intern elev er eksternt booket.

Systemet foreslår 'J' til intern for skolehjemselever der er knyttet til et internt skoleforløb, mens der altid skal være 'N' i feltet for skolehjemselever fra en ekstern skole.

Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_SKOLEHJEMSELEV_PERSON::INTERN
Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A267::ELEVBOOKINGER::Periode
I feltet vises bookingperiodens startdato.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::ELEVBOOKINGER::STARTDATO
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A267::ELEVBOOKINGER::-
I feltet vises bookingperiodens slutdato.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::ELEVBOOKINGER::SLUTDATO

Blokken Skolehjemsbidrag Track info: Display title fra DTU UDV_E2_SHJ (1)::A267::SHJ_BIDRAG

Her findes skolehjemsbidraget (SHJ-bidraget) for fuldtidselever pr. tælledag, d.v.s. pr. tirsdag.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A267::SHJ_BIDRAG

Blokken indeholder følgende felter:

Tælledato Track info: Prompt fra DCU UDV E2 SHJ (1)::A267::SHJ BIDRAG::Tælledato
I feltet vises datoen som bidraget tælles på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SHJ_BIDRAG::TELLEDATO
Bidrag Track info: Prompt fra DCU UDV E2 SHJ (1)::A267::SHJ BIDRAG::Bidrag
I feltet vises bidraget, der udløses for denne tælledato.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SHJ_BIDRAG::BIDRAG
Tmk Track info: Prompt fra DCU UDV E2 SHJ (1)::A267::TILSKUDSMERKEKOMBINATIONER::Tmk
I feltet kan du angive tilskudsmærkekombinationen for bidraget.
Track info: User Help Text fra column UDV_E2_SHJ (1)::SHJ_BIDRAG::TMK_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 SHJ (1)::A267::TILSKUDSMERKEKOMBINATIONER:: Kort betegnelse
I feltet vises kort betegnelse for tilskudsmærkekombinationen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::TILSKUDSMERKEKOMBINATIONER::KORT_BETEGNELSE
Skolehjems- forslag Track info: Prompt fra DCU UDV E2 SHJ (1)::A267::TILSKUDSMERKEKOMBINATIONER::Skolehjems- forslag
Angiver i hvilke skolehjems-sammenhænge denne Tilskudsmærkekombination skal foreslås som standard værdi i forbindelse med bookinger.

Feltet kan antage følgende værdier:

U = Under 18

F = Forsørger

S = Skolehjemsforsøg

A = Almindelig

Feltet kan kun være udfyldt for Tilskudsmærkekombinationer af typen SKHJ. Ellers skal dette felt være blankt.

Der skal altid findes præcis én Tilskudsmærkekombination med hver af de fire værdier.

Track info: Short Help Text fra column UDV_E2_UDD (1)::TILSKUDSMERKEKOMBINATIONER::SKOLEHJEMSFORSLAG
Primær Track info: Prompt fra DCU UDV E2 SHJ (1)::A267::TILSKUDSMERKEKOMBINATIONER::Primær
Angiver om denne Tilskudsmærkekombination er den primære indenfor en Type (J/N). Der må kun være én primær Tilskudsmærkekombination indenfor hver af typerne (U, F, S og A). Denne oplysning benyttes ved oprettelse af Elever ved forslag til Tilskudsmærkekombinationer. Systemet foreslår den kombination, der er markeret som primær indenfor den aktuelle type.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A267::TILSKUDSMERKEKOMBINATIONER::Primær


Form: A268

Indberettet skolehjemsårselev

Formens primær vindue

Vinduet A268 Indberettet skolehjemsårselev åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skolehjemselever
  • Indberettet bidrag


Window: A268 Indberettet skolehjemsårselev (form: A268)

A268 Indberettet skolehjemsårselev

Beskrivelse af vinduet

Vinduet Indberettet skolehjemsårselev viser en oversigt over de indberettede skolehjemsårselevbidrag pr. elev - såvel interne som eksterne.

I blokken Skolehjemselever kan en elev fremsøges og der gives oplysning om, hvorvidt eleven er intern eller ekstern, idet feltet er afmærket for interne skolehjemselever.

I blokken Indberettet bidrag vises herefter de tilknyttede oplysninger om uddannelse, tilskudsmærkekombinationer, booking- og indberetningsdatoer mv.

Der henvises herudover til den administrative vejledning Skolehjem.

Vinduet indeholder nedenstående 2 blokke

  • Skolehjemselever
  • Indberettet bidrag

Blokken Skolehjemselever Track info: Display title fra DTU UDV_E2_SHJ (1)::A268::SKOLEHJEMSELEVER

Her findes oplysninger om en indberettet skolehjemselev.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A268::SKOLEHJEMSELEVER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A268::PERSONER::CPR-nr.
I feltet vises CPR-nr. for denne skolehjemselev.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::PERS_ID
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A268::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A268::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A268::A259 ELEVBOOKINGER::Periode
I feltet vises bookingperiodens startdato.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A259_ELEVBOOKINGER::STARTDATO
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A268::A259 ELEVBOOKINGER::-
I feltet vises bookingperiodens slutdato.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::A259_ELEVBOOKINGER::SLUTDATO
Intern Track info: Prompt fra DCU UDV E2 SHJ (1)::A268::SKOLEHJEMSELEVER::Intern
I checkboksen vises om skolehjemseleven er intern eller ekstern: Er feltet 'vinget af' er skolehjemseleven intern og evt. booking er intern. Tom checkboks betyder at eleven er ekstern eller at en intern elev er eksternt booket.

Systemet foreslår intern for skolehjemselever der er knyttet til et internt skoleforløb, mens skolehjemselever fra en ekstern skole skal være ekstern.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A268::SKOLEHJEMSELEVER::Intern
Skoleforløb Track info: Prompt fra DCU UDV E2 SHJ (1)::A268::SKOLEHJEMSELEVER::Skoleforløb
I feltet vises elevens skoleforløb.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SKOLEFORLOB
Skolenr Track info: Prompt fra DCU UDV E2 SHJ (1)::A268::SKOLER::Skolenr
I feltet vises skolenummeret på elevens hjemskole. (Gælder kun for eksterne elever)
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SKOL_ID
(Navn Track info: Prompt fra column UDV E2 SYS (1)::SKOLER::NAVN )
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN

Blokken Indberettet bidrag Track info: Display title fra DTU UDV_E2_SHJ (1)::A268::VW_SAE_CPR

Her vises for en indberettet skolehjemsårselev oplysning om uddannelse, tilskudsmærkekombination, bidrag, booking- og indberetningsdatoer mv.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A268::VW_SAE_CPR

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 SHJ (1)::A268::VW SAE CPR::Udd.
I feltet vises uddannelsesnummer.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_SAE_CPR::UDDANNELSE_VIS
Ver. Track info: Prompt fra DCU UDV E2 SHJ (1)::A268::VW SAE CPR::Ver.
I feltet vises uddannelsesversion.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_SAE_CPR::VERSION_VIS
Spc. Track info: Prompt fra DCU UDV E2 SHJ (1)::A268::VW SAE CPR::Spc.
I feltet vises uddannelsesspeciale.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_SAE_CPR::SPECIALE_VIS
Skp. Track info: Prompt fra DCU UDV E2 SHJ (1)::A268::VW SAE CPR::Skp.
I feltet vises skoleperiode for uddannelse.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_SAE_CPR::SKOLEPERIODE_VIS
Tmk Track info: Prompt fra DCU UDV E2 SHJ (1)::A268::VW SAE CPR::Tmk
I feltet vises tilskudsmærkekombination for skolehjemsårselevbidraget.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_SAE_CPR::KOMBINATION
Bidrag Track info: Prompt fra DCU UDV E2 SHJ (1)::A268::VW SAE CPR::Bidrag
I feltet vises sum af elevens bidrag.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_SAE_CPR::BIDRAG
Booking startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A268::VW SAE CPR::Booking startdato
I feltet vises elevens bookingperiodes startdato.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_SAE_CPR::BOOKING_STARTDATO
Booking slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A268::VW SAE CPR::Booking slutdato
I feltet vises elevens bookingperiodes slutdato.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_SAE_CPR::BOOKING_SLUTDATO
Indberetnings- startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A268::VW SAE CPR::Indberetnings- startdato
I feltet vises indberetningsperiodens startdato.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_SAE_CPR::STARTDATO
Indberetnings- slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A268::VW SAE CPR::Indberetnings- slutdato
I feltet vises indberetningsperiodens slutdato.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_SAE_CPR::SLUTDATO
Udd. aftale Track info: Prompt fra DCU UDV E2 SHJ (1)::A268::VW SAE CPR::Udd. aftale
I feltet vises om eleven har en uddannelsesaftale.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_SAE_CPR::UDDANNELSESAFTALE


Form: A827

Fuldtidelever med ændret grundlag

Formens primær vindue

Vinduet A827 Fuldtidselever med ændret grundlag åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skolehjemselever
  • Bookinger
  • Bookinger pr. dag
  • Indtast periode for sletning
  • Indtast periode og ny plads


Window: A827 Fuldtidselever med ændret grundlag (form: A827)

A827 Fuldtidselever med ændret grundlag

Beskrivelse af vinduet

Vinduet Fuldtidselever med ændret grundlag giver et overblik over, hvilke skolehjemselever, der har fået ændret i grundlaget for deres booking. Eleverne kan fremsøges, og herefter vises alle skolehjemselever med mindst én af markeringerne Periode ændret og/eller Beregningsgrundlag ændret sat til Ja.

Fra vinduet er der via højremusetast mulighed for at se oplysninger om de enkelte elevers skoleophold og skolehjemsårselevbidrag.

Bemærkninger:
Vinduet kan/bør benyttes ifm. kontrol af grundlag for indberetning af skolehjemsårselever. Det viser de elever, hvor der er ændret i beregningsgrundlaget, efter der sidst er beregnet bidrag. Afgræns vinduet, så perioden præcis er den periode, der nu skal chekkes. Kontroller, at de fremkomne oplysninger er OK. Generer dernæst skolehjemsårselevbidrag igen ved tryk på knappen Generér skolehjemsbidrag.

Inden der foretages en endelig skolehjemsårselevindberetning, bør vinduet herefter med anvendelse af den præcise periodeafgrænsning være blankt.

Der henvises yderligere til den administrative vejledning Indberetning af årselever skolehjem.

Der er følgende knapper i vinduet

1 Generer skolehjemsbidrag
Knappen Generer skolehjemsbidrag benyttes til at generere (danne) skolehjemsbidrag for den givne elevs booking(er).

Navigering ved hjælp af højre musetast

  • Skolehjemsophold / A827a Skolehjemsophold for elev
  • Skolehjemsbidrag / A267 Skolehjemsårselevbidrag

Vinduet indeholder blokken

  • Skolehjemselever

Blokken Skolehjemselever Track info: Display title fra DTU UDV_E2_SHJ (1)::A827::SKOLEHJEMSELEVER

Her findes oplysninger om fuldtidselever med ændret grundlag, d.v.s. med mindst én af markeringerne Periode ændret, Beregningsgrundlag ændret og/eller Udmeldt sat til Ja.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A827::SKOLEHJEMSELEVER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::PERSONER::CPR-nr.
I feltet vises CPR-nr. for denne skolehjemselev.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::PERS_ID
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Skoleforløb Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::SKOLEHJEMSELEVER::Skoleforløb
I feltet vises elevens skoleforløb.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SKOLEFORLOB
Startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::SKOLEHJEMSELEVER::Startdato
For interne elever vises i feltet skoleforløbets startdato. For eksterne elever vises ønsket startdato for bookingen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::SKOLEHJEMSELEVER::Slutdato
I feltet vises for interne elever skoleforløbets slutdato. For eksterne elever ønsket slutdato for bookingen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SLUTDATO
Periode ændret Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::SKOLEHJEMSELEVER::Periode ændret
I feltet kan du med et J angive , at der er sket ændringer i start- og/eller slutdato for skolehjemseleven. Systemet foreslår N.
Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::ENDRET_PERIODE
Beregningsgrundlag ændret Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::SKOLEHJEMSELEVER::Beregningsgrundlag ændret
I feltet kan du med et J angive, at der er sket ændringer i beregningsgrundlaget (Skolehjem, Forsørger eller Skolehjemsårselev) for skolehjemsårselever. Et J indikerer, at der er behov for ny generering af SHJ-Bidrag for eleven. Systemet foreslår N.
Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::BEREGNINGSGRUNDLAG_ENDRET
Udmeldt Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::SKOLEHJEMSELEVER::Udmeldt
I feltet kan du med et J angive, at eleven er blevet udmeldt fra uddannelsen. Systemet foreslår N.
Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::UDMELDT
Intern Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::SKOLEHJEMSELEVER::Intern
eller ekstern:

J betyder at skolehjemseleven er intern og evt. booking er intern. N betyder at eleven er ekstern eller at en intern elev er eksternt booket.

Systemet foreslår 'J' til intern for skolehjemselever der er knyttet til et internt skoleforløb, mens der altid skal være 'N' i feltet for skolehjemselever fra en ekstern skole.

Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::INTERN
Skole Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::SKOLER::Skole
I feltet kan du angive skolenummeret på elevens hjemskole. (Gælder kun for eksterne elever)
Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSELEVER::SKOL_ID
(Navn Track info: Prompt fra column UDV E2 SYS (1)::SKOLER::NAVN )
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN


Window: A827a Skolehjemsophold for elev (form: A827)

A827a Skolehjemsophold for elev

Beskrivelse af vinduet

Vinduet Skolehjemsophold for elev er tilknyttet vinduet A827 Fuldtidselever med ændret grundlag, og det anvendes til at redigere i oplysningerne fra en given elevbooking (A259).

I blokken Bookinger vises start- og slutdatoer for den tilknyttede booking, mens blokken Bookinger pr. dag viser de enkelte dage med bookinger. I den forbindelse er det muligt at se eller angive, om eleven er tilstede (T) eller fraværende (F) på givne dage, og om der er tilknyttet en værelsesblokering, der forhindrer, at andre elever bookes på dette værelse i den givne periode. Værelsesblokeringen kan evt. ophæves ved at slette J og indtaste N i feltet.

I vinduet kan der desuden ændres på en booking, så den flyttes til en anden plads (sengeplads), pladsbookinger kan slettes og bookingdatoer kan ændres etc.

Der er følgende knapper i vinduet

1 Nyt værelse/plads
Knappen Nyt værelse/plads benyttes til at ændre en booking af et værelse og en plads i en given periode, hvis det er muligt. Når knappen aktiveres, fremkommer der en dialogboks, hvori det er muligt at angive start- og slutdato samt evt. skolehjemsafdeling, værelse og plads i ændringsperioden.
2 Slet periode
Knappen Slet periode benyttes til at slette pladsbookinger i en given periode. Når knappen aktivieres, fremkommer en dialogboks, hvori det er muligt at angive start- og slutdato for perioden, der slettes for.

Vinduet indeholder nedenstående 2 blokke

  • Bookinger
  • Bookinger pr. dag

Blokken Bookinger Track info: Display title fra DTU UDV_E2_SHJ (1)::A827::ELEVBOOKINGER

Her findes oplysninger om booking af en fuldtidselev.
Track info: User Help Text fra table UDV_E2_SHJ (1)::ELEVBOOKINGER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::ELEVBOOKINGER::Startdato
I feltet kan du angive bookingperiodens startdato.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ELEVBOOKINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::ELEVBOOKINGER::Slutdato
I feltet kan du angive bookingperiodens slutdato.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ELEVBOOKINGER::SLUTDATO
Shj.forsøg Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::ELEVBOOKINGER::Shj.forsøg
I feltet kan du angive om eleven er skolehjemsforsøgselev.
Ja betyder at eleven er skolehjemsforsøgselev. Systemet foreslår Nej.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ELEVBOOKINGER::SKOLEHJEMSFORSOG
Forsørger Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::ELEVBOOKINGER::Forsørger
I feltet kan du angive om den bookede elev er forsørger.
Ja betyder at eleven er forsøger.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ELEVBOOKINGER::FORSORGER
Bemærkning Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::ELEVBOOKINGER::Bemærkning
I feltet kan du angive en bemærkning til elevens booking.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ELEVBOOKINGER::BEMERKNING

Blokken Bookinger pr. dag Track info: Display title fra DTU UDV_E2_SHJ (1)::A827::PLADSBOOKINGER

Her findes oplysninger om personers booking af pladser pr. dag. Desuden fremgår det om den bookede person er tilstede på dagen og om værelset med pladsen er blokeret af bookingen.

Track info: User Help Text fra table UDV_E2_SHJ (1)::PLADSBOOKINGER

Blokken indeholder følgende felter:

Dato Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::KALENDERDAGE::Dato
I feltet kan du angive hvilken dag, pladsen er booket.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::KALDAG_ID
Ugedag Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::KALENDERDAGE::Ugedag
I feltet vises ugedagen (MAN, TIR, ONS, TOR, FRE, LØR, SØN).
Track info: Short Help Text fra column UDV_E2_PLA (1)::KALENDERDAGE::UGEDAG
Ugenr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::KALENDERDAGE::Ugenr.
I feltet vises ugenumret og årstallet. Feks: uge 52 1999
Track info: Short Help Text fra column UDV_E2_PLA (1)::KALENDERDAGE::VFU_VISNINGSFORMAT_UGE
Shj. afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::VW PLADSER::Shj. afdeling
I feltet vises skolehjemsafdeling, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::SKOLEHJEMSAFDELING
Værelsesnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::VW PLADSER::Værelsesnr.
I feltet vises værelset, der er booket er på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::VERELSE
Pladsnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::VW PLADSER::Pladsnr.
I feltet vises pladsen, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::PLADSNUMMER
Være. blok. Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::PLADSBOOKINGER::Være. blok.
I feltet kan du angive om de øvrige pladser på værelset er blokeret for booking. Dvs. at systemet giver en advarsel, når man forsøger, at booke yderligere på værelset.

Ja betyder, at værelset er blokeret for yderligere booking. Systemet foreslår Nej for personer booket som fuldtidselever, men Ja for øvrige personer.

Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::VERELSESBLOKERING
Fraværs- markering Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::PLADSBOOKINGER::Fraværs- markering
I feltet kan du angive om den bookede person er fraværende på dagen. T betyder at personen er tilstede, F at vedkommende er fraværende.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSBOOKINGER::FRAVERS_MARKERING


Window: A827b Indtast periode for sletning (form: A827)

A827b Indtast periode for sletning

Beskrivelse af vinduet

Vinduet Indtast periode for sletning anvendes til at angive en periode hvor i alle bookinger pr. dag for en elev skal slettes.

Bemærkninger:
Vinduet er en dialogboks knyttet til A827a skolehjemsophold for elev.

Der er følgende knapper i vinduet

Fortsæt
Knappen benyttes til at acceptere indtastet periode og fortsætte med sletningen.
Afbryd
Knappen benyttes til at fortryde indtastet periode og afbryde sletningen.

Vinduet indeholder blokken

  • Indtast periode for sletning

Blokken Indtast periode for sletning Track info: Display title fra DTU UDV_E2_SHJ (1)::A827::QMS_CTRL_BLOCK

Her findes oplysninger der bruges til fremsøgning.
Track info: User Help Text fra table UDV_E2_SYS (1)::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::QMS CTRL BLOCK::Periode
I feltet kan du angive en startdato for perioden.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A827::QMS_CTRL_BLOCK::Periode
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::QMS CTRL BLOCK::-
I feltet kan du angive en slutdato for perioden.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A827::QMS_CTRL_BLOCK::-


Window: A827c Indtast periode og ny plads (form: A827)

A827c Indtast periode og ny plads

Beskrivelse af vinduet

Vinduet Indtast periode og ny plads anvendes til at angive en periode hvor i alle bookinger pr. dag for en elev skal ændres til en ny plads. Den nye plads angives også i vinduet.

Bemærkninger:
Vinduet er en dialogboks knyttet til A827a skolehjemsophold for elev.

Der er følgende knapper i vinduet

Fortsæt
Knappen benyttes til at acceptere indtastet periode og plads og fortsætte med ændringen.
Afbryd
Knappen benyttes til at fortryde indtastet periode og plads og afbryde ændringen.

Vinduet indeholder blokken

  • Indtast periode og ny plads

Blokken Indtast periode og ny plads Track info: Display title fra DTU UDV_E2_SHJ (1)::A827::A259_ELEVBOOKINGER

Track info: User Help Text fra table UDV_E2_SHJ (1)::A259_ELEVBOOKINGER

Blokken indeholder følgende felter:

Periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::A259 ELEVBOOKINGER::Periode
I feltet kan du angive bookingperiodens startdato.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A259_ELEVBOOKINGER::STARTDATO
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::A259 ELEVBOOKINGER::-
I feltet kan du angive bookingperiodens slutdato.
Track info: User Help Text fra column UDV_E2_SHJ (1)::A259_ELEVBOOKINGER::SLUTDATO
Shj.afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::VW PLADSER::Shj.afdeling
I feltet vises skolehjemsafdeling, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::SKOLEHJEMSAFDELING
Værelsesnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::VW PLADSER::Værelsesnr.
I feltet vises værelset, der er booket er på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::VERELSE
Pladsnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A827::VW PLADSER::Pladsnr.
I feltet vises pladsen, der er booket på.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_PLADSER::PLADSNUMMER


Form: A948

Kursister med ændret grundlag

Formens primær vindue

Vinduet A948 Kursister med ændret grundlag åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Aktivitetsplaceringer


Window: A948 Kursister med ændret grundlag (form: A948)

A948 Kursister med ændret grundlag

Beskrivelse af vinduet

Vinduet Kursister med ændret grundlag giver et overblik over, hvilke aktivitetsplacerede kursister ( AMU-kursist, IV-kursist eller ÅU-elev), der har fået ændret i grundlaget for deres booking.

I vinduet kan kursisterne fremsøges og herefter vises alle aktivitetsplacerede med Ja til Periode ændret.

Vinduet indeholder blokken

  • Aktivitetsplaceringer

Blokken Aktivitetsplaceringer Track info: Display title fra DTU UDV_E2_SHJ (1)::A948::AKTIVITETSPLACERINGER

Her vises oplysninger om aktivitetsplacerede kursister med ændret periode.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A948::AKTIVITETSPLACERINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A948::VW AKPL PERSON::CPR-nr.
I feltet vises CPR-nummer for kursisten.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_AKPL_PERSON::CPR_NR
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A948::VW AKPL PERSON::Efternavn
I feltet vises kursistens efternavn.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_AKPL_PERSON::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A948::VW AKPL PERSON::Fornavn
I feltet vises kursistens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_AKPL_PERSON::FORNAVN
Aktivitet Track info: Prompt fra DCU UDV E2 SHJ (1)::A948::VW AKPL PERSON::Aktivitet
I feltet vises kursistens aktivitet.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_AKPL_PERSON::AKTIVITET
Kort betegnelse Track info: Prompt fra DCU UDV E2 SHJ (1)::A948::VW AKPL PERSON::Kort betegnelse
I feltet vises kort betegnelse for kursistens aktivitet.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_AKPL_PERSON::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A948::VW AKPL PERSON::Startdato
I feltet vises startdato for kursistens aktivitet.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_AKPL_PERSON::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A948::VW AKPL PERSON::Slutdato
I feltet vises slutdato for kursistens aktivitet.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::VW_AKPL_PERSON::SLUTDATO
Periode ændret Track info: Prompt fra DCU UDV E2 SHJ (1)::A948::AKTIVITETSPLACERINGER::Periode ændret
Angiver om perioden (dvs. start- og slutdato) for aktivitetsplaceringen er ændret.
Track info: User Help Text fra column UDV_E2_ELV (1)::AKTIVITETSPLACERINGER::PERIODE_ENDRET


Menu: menu.name

Menuindgang Skolehjemsbetalinger

Beskrivelse

Menuen Skolehjemsbetalinger dækker over de vinduer, der benyttes i forbindelse med skolehjemsopkrævninger pr. kursist og gæst, of for booking.


Form: A950

Opkrævninger pr. gæst

Formens primær vindue

Vinduet A950 Opkrævninger pr. gæst åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Person
  • Bookinger
  • Bookingopkrævninger


Window: A950 Opkrævninger pr. gæst (form: A950)

A950 Opkrævninger pr. gæst

Beskrivelse af vinduet

I vinduet Opkrævninger pr gæst vises bookingopkrævningerne for en gæst - dvs. en der bor på skolehjemmet i en kortere periode, uden at modtage undervisning.

I blokken Person kan en given gæst fremsøges med CPR-nummer og navn. I blokken Bookinger vises herefter, i hvilke perioder den pågældende gæst har været booket, og ved valg af en af disse bookinger vil man i blokken Bookingopkrævninger få vist de(n) tilknyttedegebyrtype(r), beløb, ØSE-konto samt debitortype og -nummer mv. Det er muligt at ændre gebyret for en gæst, der tidligere er blevet opkrævet.

Se også den administrative vejledning Skolehjem.

Vinduet indeholder nedenstående 3 blokke

  • Person
  • Bookinger
  • Bookingopkrævninger

Blokken Person Track info: Display title fra DTU UDV_E2_SHJ (1)::A950::PERSONER

I blokken Person kan man fremsøge en gæst, identificeret ved CPR-nr., fornavn og efternavn. Fremsøges mere end én gæst, kan man bladre mellem de fremfunde gæster ved hjælp af op- og nedpiletasterne.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A950::PERSONER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A950::PERSONER::CPR-nr.
I feltet vises CPR-nr. for personen.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A950::PERSONER::CPR-nr.|
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A950::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A950::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN

Blokken Bookinger Track info: Display title fra DTU UDV_E2_SHJ (1)::A950::BOOKINGER

Blokken Bookinger viser bookinger for den enkelte oprettede gæst, beskrevet med startdato, slutdato og eventuelle bemærkninger.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A950::BOOKINGER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A950::BOOKINGER::Startdato
I feltet vises startdato for bookingperioden.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A950::BOOKINGER::Slutdato
I feltet vises slutdato for bookingperioden.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::SLUTDATO
Bemærkning Track info: Prompt fra DCU UDV E2 SHJ (1)::A950::BOOKINGER::Bemærkning
I feltet vises eventuelle bemærkninger i forbindelse med bookingen.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A950::BOOKINGER::Bemærkning

Blokken Bookingopkrævninger Track info: Display title fra DTU UDV_E2_SHJ (1)::A950::BOOKINGOPKREVNINGER

Blokken Bookingopkrævninger viser de opkrævninger som er tilknyttet hver af de bookinger, der er listet i blokken Bookinger , for den aktuelle gæst.

Bookingoprkævningerne er blandt andet beskrevet med gebyr, beløb, ØSE-konto og debitoroplysninger. Det er muligt at oprette nye bookingopkrævninger for en valgt booking, for en valgt gæst.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A950::BOOKINGOPKREVNINGER

Blokken indeholder følgende felter:

Gebyrtype Track info: Prompt fra DCU UDV E2 SHJ (1)::A950::GEBYRTYPER::Gebyrtype
Dette felt indeholder navnet på en gebyrtype.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A950::GEBYRTYPER::Gebyrtype
Gebyrbeskrivelse Track info: Prompt fra DCU UDV E2 SHJ (1)::A950::GEBYRTYPER::Gebyrbeskrivelse
Feltet indeholder en kort beskrivelse af den valgte gebyrtype.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A950::GEBYRTYPER::Gebyrbeskrivelse
Rate Track info: Prompt fra DCU UDV E2 SHJ (1)::A950::BOOKINGOPKREVNINGER::Rate
Feltet indeholder en angivelse af hvilken rate det pågældende bookinggebyr er tilknyttet.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A950::BOOKINGOPKREVNINGER::Rate
Beløb Track info: Prompt fra DCU UDV E2 SHJ (1)::A950::BOOKINGOPKREVNINGER::Beløb
Feltet indeholder overnatningsbeløb, der opkræves for denne booking. Ved oprettelse af bookingopkrævning, indsættes pladsgebyrerne på skolehjemsafdelingen automatisk, men kan ændres igen.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A950::BOOKINGOPKREVNINGER::Beløb
ØSE-konto Track info: Prompt fra DCU UDV E2 SHJ (1)::A950::BOOKINGOPKREVNINGER::ØSE-konto
Feltet viser kontostrengen for den valgte ØSE konto. Det er muligt at ændre den indtastede værdi.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A950::BOOKINGOPKREVNINGER::ØSE-konto
Type Track info: Prompt fra DCU UDV E2 SHJ (1)::A950::BOOKINGOPKREVNINGER::Type
Feltet indeholder én af fire mulige angivelser af debitortype:
  • P: Person
  • S: Skole
  • L: Lærested
  • Ø: Øvrig debitor
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A950::BOOKINGOPKREVNINGER::Type #
Debitornr Track info: Prompt fra DCU UDV E2 SHJ (1)::A950::DEBITORER::Debitornr
I feltet kan du angive hvilken debitor, der skal opkræves.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::DEBI_ID
Forfaldsdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A950::BOOKINGOPKREVNINGER::Forfaldsdato
Feltet angiver den sidste rettidige frist for betaling af bookingopkrævningen.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A950::BOOKINGOPKREVNINGER::Forfaldsdato
Auto. arvning Track info: Prompt fra DCU UDV E2 SHJ (1)::A950::BOOKINGOPKREVNINGER::Auto. arvning
Feltet angiver om ændringer i det oprindelige pladsgebyr for logi på skolehjemsafdelingen skal kopieres automatisk til opkrævningen. Hvis der indtastes 'J' arves ændringerne. Hvis der indtastes 'N' vil ændringer i beløbene for logi ikke have betydning for opkrævning af denne Booking. Hvis der rettes manuelt i beløbene på bookingen sættes automatisk arvning til 'N'. Default for automatisk arvning er 'J'.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A950::BOOKINGOPKREVNINGER::Auto.#arvning


Form: A951

Opkrævninger pr. arrangør

Formens primær vindue

Vinduet A951 Opkrævninger pr. arrangør åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Arrangør
  • Bookede personer
  • Bookingopkrævninger


Window: A951 Opkrævninger pr. arrangør (form: A951)

A951 Opkrævninger pr. arrangør

Beskrivelse af vinduet

I vinduet Opkrævninger pr arrangør vises bookingopkrævningerne foretaget af en arrangør.

I blokken Arrangør kan en given arrangør fremsøges med arrangør-nummer, arrangør-navn og henholdsvis for- og efternavn på kontaktpersonen. I blokken Bookede personer vises herefter, i hvilke perioder den pågældende arrangør har været booket, og ved valg af en af disse bookinger bliver der i blokken Bookingopkrævninger så vist de(n) tilknyttede gebyrtype(r), beløb, ØSE-konto samt debitortype og -nummer mv.

Vinduet indeholder nedenstående 3 blokke

  • Arrangør
  • Bookede personer
  • Bookingopkrævninger

Blokken Arrangør Track info: Display title fra DTU UDV_E2_SHJ (1)::A951::ARRANGORER

I blokken Arrangør vises en arrangør, identificeret ved arrangør-nr., arrangørnavn, og/eller fornavn og efternavn på arrangørens kontaktperson. Fremsøges mere end én arrangør, kan man bladre mellem de fremfunde ved hjælp af op- og nedpiletasterne.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A951::ARRANGORER

Blokken indeholder følgende felter:

Arrangørnummer Track info: Prompt fra DCU UDV E2 SHJ (1)::A951::ARRANGORER::Arrangørnummer
I feltet vises arrangørens arrangørnummer.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::ARRANGORNUMMER
Navn Track info: Prompt fra DCU UDV E2 SHJ (1)::A951::ARRANGORER::Navn
I feltet vises arrangørens navn.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::NAVN
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A951::ARRANGORER::Fornavn
I feltet vises kontaktpersonens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A951::ARRANGORER::Efternavn
I feltet vises kontaktpersonens efternavn.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::EFTERNAVN

Blokken Bookede personer Track info: Display title fra DTU UDV_E2_SHJ (1)::A951::BOOKINGER

I blokken Bookinger kan man se de bookinger, der er registreret for den arrangør, der er valgt i blokken Arrangører. Hver booking indeholder CPR-nr. på den bookede person, samt start- og slutdato for bookingen.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A951::BOOKINGER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A951::PERSONER::CPR-nr.
Her vises personen, der er booket.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::BOOKINGER::PERS_ID
Gæst efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A951::PERSONER::Gæst efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Gæst fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A951::PERSONER::Gæst fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN

Blokken Bookingopkrævninger Track info: Display title fra DTU UDV_E2_SHJ (1)::A951::BOOKINGOPKREVNINGER

Gruppen Bookingopkrævninger viser, hvilke opkrævninger der er oprettet for den booking, der er valgt i gruppen Bookede personer. For hver bookingopkrævning er der specificeret en gebyrtype, gebyrbeskrivelse, Beløb, ØSE konto, debitornummer, forfaldsdato mv.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A951::BOOKINGOPKREVNINGER

Blokken indeholder følgende felter:

Gebyrtype Track info: Prompt fra DCU UDV E2 SHJ (1)::A951::GEBYRTYPER::Gebyrtype
Dette felt indeholder navnet på en gebyrtype.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A951::GEBYRTYPER::Gebyrtype
Gebyrbeskrivelse Track info: Prompt fra DCU UDV E2 SHJ (1)::A951::GEBYRTYPER::Gebyrbeskrivelse
Feltet indeholder en kort beskrivelse af den valgte gebyrtype.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A951::GEBYRTYPER::Gebyrbeskrivelse
Rate Track info: Prompt fra DCU UDV E2 SHJ (1)::A951::BOOKINGOPKREVNINGER::Rate
Feltet indeholder en angivelse af hvilken rate det pågældende bookinggebyr er tilknyttet.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A951::BOOKINGOPKREVNINGER::Rate
Beløb Track info: Prompt fra DCU UDV E2 SHJ (1)::A951::BOOKINGOPKREVNINGER::Beløb
Feltet indeholder overnatningsbeløb, der opkræves for denne booking. Ved oprettelse af bookingopkrævning, indsættes pladsgebyrerne på skolehjemsafdelingen automatisk, men kan ændres igen.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A951::BOOKINGOPKREVNINGER::Beløb
ØSE-konto Track info: Prompt fra DCU UDV E2 SHJ (1)::A951::BOOKINGOPKREVNINGER::ØSE-konto
Feltet viser kontostrengen for den valgte ØSE konto. Det er muligt at ændre den indtastede værdi.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A951::BOOKINGOPKREVNINGER::ØSE-konto
Type Track info: Prompt fra DCU UDV E2 SHJ (1)::A951::BOOKINGOPKREVNINGER::Type
Feltet indeholder én af fire mulige angivelser af debitortype:
  • P: Person
  • S: Skole
  • L: Lærested
  • Ø: Øvrig debitor
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A951::BOOKINGOPKREVNINGER::Type #
Debitornr Track info: Prompt fra DCU UDV E2 SHJ (1)::A951::DEBITORER::Debitornr
I feltet kan du angive hvilken debitor, der skal opkræves.
Track info: User Help Text fra column UDV_E2_SHJ (1)::BOOKINGOPKREVNINGER::DEBI_ID
Forfaldsdato Track info: Prompt fra DCU UDV E2 SHJ (1)::A951::BOOKINGOPKREVNINGER::Forfaldsdato
Feltet angiver den sidste rettidige frist for betaling af bookingopkrævningen.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A951::BOOKINGOPKREVNINGER::Forfaldsdato
Auto. arvning Track info: Prompt fra DCU UDV E2 SHJ (1)::A951::BOOKINGOPKREVNINGER::Auto. arvning
Feltet angiver om ændringer i det oprindelige pladsgebyr for logi på skolehjemsafdelingen skal kopieres automatisk til opkrævningen. Hvis der indtastes 'J' arves ændringerne. Hvis der indtastes 'N' vil ændringer i beløbene for logi ikke have betydning for opkrævning af denne Booking. Hvis der rettes manuelt i beløbene på bookingen sættes automatisk arvning til 'N'. Default for automatisk arvning er 'J'.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A951::BOOKINGOPKREVNINGER::Auto.#arvning


Menu: menu.name

Menuindgang Kartoteker

Beskrivelse

Menuen Kartoteker indeholder en række vinduer, der anvendes i forbindelse med at fremsøge og/eller registrere oplysninger om indberetningsperioder, opkrævningsgrupper og værelser mv.


Form: A251

Værelser

Formens primær vindue

Vinduet A251 Værelser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skolehjemsafdeling
  • Værelser
  • Pladser


Window: A251 Værelser (form: A251)

A251 Værelser

Beskrivelse af vinduet

Vinduet Værelser anvendes til at oprette eller vedligeholde data om skolehjemmets værelser - dvs. om et værelse fx er nedlagt eller lukket i en given periode.

I den primære blok kan en skolehjemsafdeling fremsøges, og i den sekundære blok er det muligt at se eller angive oplysninger om værelset. Det er muligt at fremsøge oprettede værelser via værelsesnummeret.

Nederst i vinduet vises desuden oplysninger om sengepladser på et værelse. Disse kan ligeledes være lukket i en periode eller nedlagt helt.

Vinduet indeholder nedenstående 3 blokke

  • Skolehjemsafdeling
  • Værelser
  • Pladser

Blokken Skolehjemsafdeling Track info: Display title fra DTU UDV_E2_SHJ (1)::A251::SKOLEHJEMSAFDELINGER

Her findes oplysninger om en afdeling på et skolehjem.

En skolehjemsafdeling kan være enten intern eller ekstern (f.eks. et vandrehjem eller hotel)

Track info: User Help Text fra table UDV_E2_SHJ (1)::SKOLEHJEMSAFDELINGER

Blokken indeholder følgende felter:

Shj. afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A251::SKOLEHJEMSAFDELINGER::Shj. afdeling
I feltet vises en kode for skolehjemsafdelingen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSAFDELINGER::AFDELINGSKODE
(Kort Betegnelse Track info: Prompt fra column UDV E2 SHJ (1)::SKOLEHJEMSAFDELINGER::KORT BETEGNELSE )
I feltet vises et kort navn for skolehjemsafdelingen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSAFDELINGER::KORT_BETEGNELSE

Blokken Værelser Track info: Display title fra table UDV_E2_SHJ (1)::VERELSER

Her findes oplysninger om skolehjemsværelser.
Track info: User Help Text fra table UDV_E2_SHJ (1)::VERELSER

Blokken indeholder følgende felter:

Værelsesnummer Track info: Prompt fra DCU UDV E2 SHJ (1)::A251::VERELSER::Værelsesnummer
I feltet kan du angive en entydig betegnelse for værelset.
Track info: User Help Text fra column UDV_E2_SHJ (1)::VERELSER::VERELSESNUMMER
Betegnelse Track info: Prompt fra DCU UDV E2 SHJ (1)::A251::VERELSER:: Betegnelse
I feltet kan du angive en betegnelse for værelset.
Track info: User Help Text fra column UDV_E2_SHJ (1)::VERELSER::BETEGNELSE
Lukke periode Track info: Prompt fra DCU UDV E2 SHJ (1)::A251::VERELSER::Lukke periode
I feltet kan du angive en dato, hvorfra værelset er lukket.
Track info: User Help Text fra column UDV_E2_SHJ (1)::VERELSER::LUKKET_FRA
- Track info: Prompt fra DCU UDV E2 SHJ (1)::A251::VERELSER::-
I feltet kan du angive en dato, hvortil værelset er lukket.
Track info: User Help Text fra column UDV_E2_SHJ (1)::VERELSER::LUKKET_TIL
Nedlagt Track info: Prompt fra DCU UDV E2 SHJ (1)::A251::VERELSER::Nedlagt
I feltet kan du angive en nedlæggelsedato for værelset.
Track info: User Help Text fra column UDV_E2_SHJ (1)::VERELSER::NEDLAGT
Bemærkning Track info: Prompt fra DCU UDV E2 SHJ (1)::A251::VERELSER:: Bemærkning
I feltet kan du angive en bemærkning til værelset.
Track info: User Help Text fra column UDV_E2_SHJ (1)::VERELSER::BEMERKNING

Blokken Pladser Track info: Display title fra DTU UDV_E2_SHJ (1)::A251::PLADSER

Her findes oplysninger om den enkelte sengeplads i et værelse.
Track info: User Help Text fra table UDV_E2_SHJ (1)::PLADSER

Blokken indeholder følgende felter:

Pladsnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A251::PLADSER::Pladsnr.
I feltet kan du angive pladsens nummer.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSER::PLADSNUMMER
Lukket fra Track info: Prompt fra DCU UDV E2 SHJ (1)::A251::PLADSER:: Lukket fra
I feltet kan du angive startdato for lukning af pladsen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSER::LUKKET_FRA
Lukket til Track info: Prompt fra DCU UDV E2 SHJ (1)::A251::PLADSER:: Lukket til
I feltet kan du angive slutdato for lukning af pladsen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSER::LUKKET_TIL
Nedlagt Track info: Prompt fra DCU UDV E2 SHJ (1)::A251::PLADSER::Nedlagt
I feltet kan du angive dato for nedlæggelse af pladsen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSER::NEDLAGT
Bemærkning Track info: Prompt fra DCU UDV E2 SHJ (1)::A251::PLADSER::Bemærkning
I feltet kan du angive en bemærkning til pladsen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSER::BEMERKNING


Form: A250

Skolehjemsafdeling

Formens primær vindue

Vinduet A250 Skolehjemsafdeling åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skolehjemsafdeling
  • Værelser
  • Pladsgebyrer


Window: A250 Skolehjemsafdeling (form: A250)

A250 Skolehjemsafdeling

Beskrivelse af vinduet

Vinduet Skolehjemsafdeling anvendes ved oprettelse og vedligeholdelse af data om skolehjemsafdelinger.

I den primære blok kan en skolehjemsafdeling fremsøges eller oprettes. Der er følgende faneblade:

  • Skolehjemsafdeling - Indeholder afdelingens kode, betegnelse og evt. markering om ekstern afdeling.
  • Adresse - Indeholder adresse-oplysninger.
  • Kontakt - Indeholder tlf, fax og E-mail-oplysninger
I blokken Værelser vises eller angives herefter en oversigt over de værelser, der hører til den givne skolehjemsafdeling.

I blokken Pladsgebyrer er det muligt at se eller oprette pladsgebyrer med oplysninger om gebyrtype og beløb mv.

Navigering ved hjælp af højre musetast

  • Værelser / A251 Værelser

Vinduet indeholder nedenstående 3 blokke

  • Skolehjemsafdeling
  • Værelser
  • Pladsgebyrer

Blokken Skolehjemsafdeling Track info: Display title fra DTU UDV_E2_SHJ (1)::A250::SKOLEHJEMSAFDELINGER

Her findes oplysninger om en afdeling på et skolehjem.

En skolehjemsafdeling kan være enten intern eller ekstern (f.eks. et vandrehjem eller hotel)

Track info: User Help Text fra table UDV_E2_SHJ (1)::SKOLEHJEMSAFDELINGER

Blokken indeholder følgende felter:

Shj. afdeling Track info: Prompt fra DCU UDV E2 SHJ (1)::A250::SKOLEHJEMSAFDELINGER::Shj. afdeling
I feltet kan du angive en kode for skolehjemsafdelingen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSAFDELINGER::AFDELINGSKODE
(Kort Betegnelse Track info: Prompt fra column UDV E2 SHJ (1)::SKOLEHJEMSAFDELINGER::KORT BETEGNELSE )
I feltet kan du angive et kort navn for skolehjemsafdelingen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSAFDELINGER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 SHJ (1)::A250::SKOLEHJEMSAFDELINGER::Betegnelse
I feltet kan du angive navnet på skolehjemsafdelingen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSAFDELINGER::BETEGNELSE
Ekstern Track info: Prompt fra DCU UDV E2 SHJ (1)::A250::SKOLEHJEMSAFDELINGER::Ekstern
I checkboksen kan du angive om skolehjemsafdelingen er ekstern eller intern: Er feltet 'vinget af' indikerer det en ekstern afdeling og er feltet tomt drejer det sig om en intern afdeling. Systemet foreslår intern skolehjemsafdeling.
Track info: User Help Text fra DCU UDV_E2_SHJ (1)::A250::SKOLEHJEMSAFDELINGER::Ekstern
Gade Track info: Prompt fra DCU UDV E2 SHJ (1)::A250::SKOLEHJEMSAFDELINGER::Gade
I feltet kan du angive gade og nummer for skolehjemsafdelingens adresse.
Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSAFDELINGER::GADE
Sted Track info: Prompt fra DCU UDV E2 SHJ (1)::A250::SKOLEHJEMSAFDELINGER::Sted
I feltet kan du angive et stednavn for skolehjemsafdelingens adresse.
Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSAFDELINGER::STED
Postnr/by Track info: Prompt fra DCU UDV E2 SHJ (1)::A250::POSTNR:: Postnr/by
I feltet kan du angive skolehjemsafdelingens postnummer.
Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSAFDELINGER::PONR_ID
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
Telefon Track info: Prompt fra DCU UDV E2 SHJ (1)::A250::SKOLEHJEMSAFDELINGER::Telefon
I feltet kan du angive skolehjemsafdelingens telefonnummer.
Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSAFDELINGER::TELEFON
Fax Track info: Prompt fra DCU UDV E2 SHJ (1)::A250::SKOLEHJEMSAFDELINGER::Fax
I feltet kan du angive skolehjemsafdelingens faxnummer.
Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSAFDELINGER::FAX
E-mail Track info: Prompt fra DCU UDV E2 SHJ (1)::A250::SKOLEHJEMSAFDELINGER::E-mail
I feltet kan du angive skolehjemsafdelingens e-mail adresse.
Track info: User Help Text fra column UDV_E2_SHJ (1)::SKOLEHJEMSAFDELINGER::EMAIL

Blokken Værelser Track info: Display title fra DTU UDV_E2_SHJ (1)::A250::VERELSER

Her findes oplysninger om skolehjemsværelser.
Track info: User Help Text fra table UDV_E2_SHJ (1)::VERELSER

Blokken indeholder følgende felter:

Værelsesnr. Track info: Prompt fra DCU UDV E2 SHJ (1)::A250::VERELSER::Værelsesnr.
I feltet kan du angive en entydig betegnelse for værelset.
Track info: User Help Text fra column UDV_E2_SHJ (1)::VERELSER::VERELSESNUMMER
Betegnelse Track info: Prompt fra DCU UDV E2 SHJ (1)::A250::VERELSER::Betegnelse
I feltet kan du angive en betegnelse for værelset.
Track info: User Help Text fra column UDV_E2_SHJ (1)::VERELSER::BETEGNELSE
Nedlagt Track info: Prompt fra DCU UDV E2 SHJ (1)::A250::VERELSER::Nedlagt
I feltet kan du angive en nedlæggelsedato for værelset.
Track info: User Help Text fra column UDV_E2_SHJ (1)::VERELSER::NEDLAGT
Bemærkning Track info: Prompt fra DCU UDV E2 SHJ (1)::A250::VERELSER::Bemærkning
I feltet kan du angive en bemærkning til værelset.
Track info: User Help Text fra column UDV_E2_SHJ (1)::VERELSER::BEMERKNING

Blokken Pladsgebyrer Track info: Display title fra DTU UDV_E2_SHJ (1)::A250::PLADSGEBYRER

Her findes gebyrer, der kan benyttes som forslag til overnatningspriser for gæster og kursister.
Track info: User Help Text fra table UDV_E2_SHJ (1)::PLADSGEBYRER

Blokken indeholder følgende felter:

Gebyrtype Track info: Prompt fra DCU UDV E2 SHJ (1)::A250::GEBYRTYPER::Gebyrtype
I feltet kan du angive typen af gebyret.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSGEBYRER::GBTY_ID
(Kort Tekst Track info: Prompt fra column UDV E2 ELV EEF::GEBYRTYPER::KORT TEKST )
I feltet kan du se en kort beskrivelse af gebyrtypen.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::GEBYRTYPER::KORT_TEKST
Type Track info: Prompt fra DCU UDV E2 SHJ (1)::A250::PLADSGEBYRER::Type
I feltet kan du angive hvilken type skolehjemsbeboer overnatningprisen gælder for:

  • K for kursist
  • G for Gæst
  • A for Arrangør
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSGEBYRER::PLGE_TYPE
Beløb Track info: Prompt fra DCU UDV E2 SHJ (1)::A250::PLADSGEBYRER::Beløb
I feltet kan du angive pris pr. overnatning.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSGEBYRER::BELOB
Fakturatekst Track info: Prompt fra DCU UDV E2 SHJ (1)::A250::PLADSGEBYRER::Fakturatekst
I feltet kan du angive en fakturatekst, der udskrives ved opkrævning for logi.
Track info: User Help Text fra column UDV_E2_SHJ (1)::PLADSGEBYRER::FAKTURATEKST


Form: A942

Arrangør

Formens primær vindue

Vinduet A942 Arrangør åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Arrangør


Window: A942 Arrangør (form: A942)

A942 Arrangør

Beskrivelse af vinduet

Vinduet Arrangør anvendes til at registrere eller fremsøge stamdata om en given arrangør. En arrangør kan fx være et firma eller en forening, der i en given forbindelse lader sine kursister overnatte på skolehjemmet.

Bemærkninger:
Arrangør benyttes ifm. gæstebooking. Fra A261 Gæstebooking og A274 Forventet booking er der med højremusetast adgang til vinduet, og under Skolehjemsbetalinger findes A957 Opkrævninger pr. arrangør

Vinduet indeholder blokken

  • Arrangør

Blokken Arrangør Track info: Display title fra DTU UDV_E2_SHJ (1)::A942::ARRANGORER

Her findes oplysninger om arrangører, der gør brug af skolehjemmet.
Track info: User Help Text fra table UDV_E2_SHJ (1)::ARRANGORER

Blokken indeholder følgende felter:

Arrangørnummer Track info: Prompt fra DCU UDV E2 SHJ (1)::A942::ARRANGORER::Arrangørnummer
I feltet kan du angive arrangørens arrangørnummer.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::ARRANGORNUMMER
Navn Track info: Prompt fra DCU UDV E2 SHJ (1)::A942::ARRANGORER::Navn
I feltet kan du angive arrangørens navn.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::NAVN
Fornavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A942::ARRANGORER::Fornavn
I feltet kan du angive kontaktpersonens fornavn(e) og mellemnavn(e).
Track info: User Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SHJ (1)::A942::ARRANGORER::Efternavn
I feltet kan du angive kontaktpersonens efternavn.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::EFTERNAVN
Gade Track info: Prompt fra DCU UDV E2 SHJ (1)::A942::ARRANGORER::Gade
I feltet kan du angive gade og nummer i arrangørens adresse.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::GADE
Sted Track info: Prompt fra DCU UDV E2 SHJ (1)::A942::ARRANGORER::Sted
I feltet kan du angive et stednavn for arrangørens adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::STED
Postnr/by Track info: Prompt fra DCU UDV E2 SHJ (1)::A942::POSTNR::Postnr/by
I feltet kan du angive arrangørens postnummer.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::PONR_ID
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
Telefon Track info: Prompt fra DCU UDV E2 SHJ (1)::A942::ARRANGORER::Telefon
I feltet kan du angive arrangørens telefonnummer.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::TELEFON
Fax Track info: Prompt fra DCU UDV E2 SHJ (1)::A942::ARRANGORER::Fax
I feltet kan du angive arrangørens faxnummer.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::FAX
E-mail Track info: Prompt fra DCU UDV E2 SHJ (1)::A942::ARRANGORER::E-mail
I feltet kan du angive arrangørens e-mail adresse.
Track info: User Help Text fra column UDV_E2_SHJ (1)::ARRANGORER::EMAIL


Form: A946

Opkrævningsgruppe

Formens primær vindue

Vinduet A946 Bookingopkrævningsgruppe åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Opkrævningsgruppe


Window: A946 Bookingopkrævningsgruppe (form: A946)

A946 Bookingopkrævningsgruppe

Beskrivelse af vinduet

Vinduet Bookingopkrævningsgruppe anvendes til at oprette eller fremsøge stamdata om en bookingopkrævningsgruppe. Bookingopkrævningsgruppe benyttes ifm. eksterne skolehjemselever ifm. tilknytning af gebyrer.

Bemærkninger: I Elevbetalinger grupperes Gebyrer pr. rate, så der f.eks kan oprettes grupper for: "5 ugers skolehjemsophold med Skolehjemsgebyr-berettiget". En sådan gruppe kan så tilknyttes alle eksterne Skolehjemselever, som skal bookes i 5 uger og som er skolehjemsberettigede.

Tilknytningen af gebyrer kan ske, når eksterne skolehjemselever er modtaget, d.v.s. før der bookes, hvorved der kan udskrives fakturaer med opkrævning for skolehjemsophold, før den eksterne elev har accepteret at bo på skolehjemmet.

Vinduet indeholder blokken

  • Opkrævningsgruppe

Blokken Opkrævningsgruppe Track info: Display title fra DTU UDV_E2_SHJ (1)::A946::EKSTERN_BOOKING_OPKREVNINGSGRU

Her findes oplysninger om bookingopkrævningsgruppe, hvortil der for eksterne skolehjemselever kan knyttes gebyrer.
Track info: User Help Text fra DTU UDV_E2_SHJ (1)::A946::EKSTERN_BOOKING_OPKREVNINGSGRU

Blokken indeholder følgende felter:

Opkrævningsgruppe Track info: Prompt fra DCU UDV E2 SHJ (1)::A946::EKSTERN BOOKING OPKREVNINGSGRU::Opkrævningsgruppe
I feltet kan du angive kode for opkrævningsgruppen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_OPKREVNINGSGRU::OPKREVNINGSGRUPPE
Kort betegnelse Track info: Prompt fra DCU UDV E2 SHJ (1)::A946::EKSTERN BOOKING OPKREVNINGSGRU:: Kort betegnelse
I feltet kan du angive kort betegnelse for opkrævningsgruppen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_OPKREVNINGSGRU::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 SHJ (1)::A946::EKSTERN BOOKING OPKREVNINGSGRU:: Betegnelse
I feltet kan du angive betegnelse for opkrævningsgruppen.
Track info: User Help Text fra column UDV_E2_SHJ (1)::EKSTERN_BOOKING_OPKREVNINGSGRU::BETEGNELSE


Form: B225

SHJ Indberetningsperioder

Formens primær vindue

Vinduet B225 SHJ Indberetningsperioder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Shj Indberetningsperioder


Window: B225 SHJ Indberetningsperioder (form: B225)

B225 SHJ Indberetningsperioder

Beskrivelse af vinduet

Vinduet SHJ Indberetningsperioder anvendes til at vise oplysninger om de indberetningsperioder, der benyttes ved indberetning af skolehjemsårselever. Der må ikke være overlappende perioder. Data leveres fra UVM.

Vinduet indeholder blokken

  • Shj Indberetningsperioder

Blokken Shj Indberetningsperioder Track info: Display title fra DTU UDV_E2_SHJ (1)::B225::SHJ_INDBERETNINGSPERIODER

Her findes oplysninger om de indberetningsperioder, hvor det er muligt at indberette skolehjemsårselever. Der må ikke være overlappende perioder.

Data leveres fra UVM og indlæses via A164 Indlæsning af centrale tabeller.

Track info: User Help Text fra table UDV_E2_SHJ (1)::SHJ_INDBERETNINGSPERIODER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::B225::SHJ INDBERETNINGSPERIODER::Startdato
I feltet vises gyldig startdato for indberetningsperiode i forbindelse med indberetning af skolehjemsårselever.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SHJ_INDBERETNINGSPERIODER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::B225::SHJ INDBERETNINGSPERIODER::Slutdato
I feltet vises gyldig slutdato for indberetningsperiode i forbindelse med indberetning af skolehjemsårselever.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SHJ_INDBERETNINGSPERIODER::SLUTDATO


Menu: menu.name

Menuindgang Stamtabeller

Beskrivelse

Menuen Stamtabeller dækker over en række vinduer, der anvendes i forbindelse med fremsøgning og/ellere registrering af stamoplysninger for lokaler, uddannelser, fag og AMU-kurser. I menuen findes desuden en oversigt over de generelle stamoplysninger om postnumre, lande, kommuner etc.


Menu: menu.name

Menuindgang Generelt

Beskrivelse

Menuen Generelt omfatter de vinduer, der anvendes til at fremsøge og/eller registrere stamoplysninger om koder for lande, kommuner, postnumre, sprog, folkeskoler mv.


Form: A630

Postnumre

Formens primær vindue

Vinduet A630 Postnumre åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Postnr


Window: A630 Postnumre (form: A630)

A630 Postnumre

Beskrivelse af vinduet

Vinduet Postnumre benyttes til at se eksisterende postnumre og postdistrikter eller til at oprette nye. Systemet indeholder som udgangspunkt alle danske postnumre og postdistrikter, mens skolerne selv kan oprette de udenlandske postnumre, de har behov for.

Vinduet indeholder blokken

  • Postnr

Blokken Postnr Track info: Display title fra DTU UDV_E2_SYS (1)::A630::POSTNR

Postnummertabellerne er "født" med danske postnumre og -distrikter, fx "8000" og "Århus C". Udenlandske postnumre og bynavne kan indsættes af skolerne, idet skolerne selv sørger for at sætte landekode foran postnummeret, fx "D-8000" og "Düsseldorf".

Danske postnumre og -distrikter leveres af UNI-C.

Track info: User Help Text fra table UDV_E2_SYS (1)::POSTNR

Blokken indeholder følgende felter:

Postnr Track info: Prompt fra DCU UDV E2 SYS (1)::A630::POSTNR::Postnr
I feltet kan du angive postnummeret.
Track info: User Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTNR
Postdistrikt Track info: Prompt fra DCU UDV E2 SYS (1)::A630::POSTNR::Postdistrikt
I feltet kan du angive postnummerets tilhørende postdistrikt.
Track info: User Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT


Form: A628

Lande

Formens primær vindue

Vinduet A628 Lande åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Lande


Window: A628 Lande (form: A628)

A628 Lande

Beskrivelse af vinduet

Vinduet Lande benyttes til at se eksisterende landekoder, eller til at oprette nye. Til hver landekode er der knyttet et navn og en nationalitet.

Vinduet indeholder blokken

  • Lande

Blokken Lande Track info: Display title fra DTU UDV_E2_SYS (1)::A628::LANDE

Her registreres landekoder og -navne.

Data leveres af UNI-C. Det er endvidere muligt at oprette lande, som ikke allerede er oprettet.

Track info: User Help Text fra table UDV_E2_SYS (1)::LANDE

Blokken indeholder følgende felter:

Landekode Track info: Prompt fra DCU UDV E2 SYS (1)::A628::LANDE::Landekode
Her kan du angive en landekode efter ISO3166-standarden.
Track info: User Help Text fra column UDV_E2_SYS (1)::LANDE::LANDEKODE
Navn Track info: Prompt fra DCU UDV E2 SYS (1)::A628::LANDE::Navn
Her kan du angive navnet på landet.
Track info: User Help Text fra column UDV_E2_SYS (1)::LANDE::NAVN
Nationalitet Track info: Prompt fra DCU UDV E2 SYS (1)::A628::LANDE::Nationalitet
I feltet kan du angive betegnelsen for et udenlandsk statsborgerskab - fx "Svensker"
Track info: User Help Text fra column UDV_E2_SYS (1)::LANDE::NATIONALITET


Form: A627

Kommuner

Formens primær vindue

Vinduet A627 Kommuner åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Kommuner


Window: A627 Kommuner (form: A627)

A627 Kommuner

Beskrivelse af vinduet

Vinduet Kommuner benyttes til at se oplysninger om kommuner; kommunekode, kommunebetegnelse samt navn og adresse på kommunens ungdomsvejledning. Der kan ikke oprettes data i vinduet.

Vinduet indeholder blokken

  • Kommuner

Blokken Kommuner Track info: Display title fra DTU UDV_E2_SYS (1)::A627::KOMMUNER

Tabellen indeholder kommunekoder og -navne samt navn og adresse på ungdomsvejledningen.

Data leveres af UNI-C.

Track info: User Help Text fra table UDV_E2_SYS (1)::KOMMUNER

Blokken indeholder følgende felter:

Kommune- kode Track info: Prompt fra DCU UDV E2 SYS (1)::A627::KOMMUNER::Kommune- kode
I feltet vises koden for hjemkommunen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNER::KOMMUNEKODE
Betegnelse Track info: Prompt fra DCU UDV E2 SYS (1)::A627::KOMMUNER::Betegnelse
I feltet vises betegnelsen for hjemkommunen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNER::BETEGNELSE
Ungdomsvejledning Track info: Prompt fra DCU UDV E2 SYS (1)::A627::KOMMUNER::Ungdomsvejledning
Feltet viser navnet på ungdomsvejledningen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNER::UNGDOMSVEJLEDNINGEN_NAVN
Gade Track info: Prompt fra DCU UDV E2 SYS (1)::A627::KOMMUNER::Gade
Feltet viser ungdomsvejledningens adresse.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNER::UNGDOMSVEJLEDNINGEN_GADE
Sted Track info: Prompt fra DCU UDV E2 SYS (1)::A627::KOMMUNER::Sted
Feltet viser ungdomsvejledningens stedbetegnelse.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNER::UNGDOMSVEJLEDNINGEN_STED
Postnr. Track info: Prompt fra DCU UDV E2 SYS (1)::A627::POSTNR::Postnr.
Feltet viser ungdomsvejledningens postnr.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNER::PONR_ID
Postdistrikt Track info: Prompt fra DCU UDV E2 SYS (1)::A627::POSTNR::Postdistrikt
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
Elek.- brev Track info: Prompt fra DCU UDV E2 SYS (1)::A627::KOMMUNER::Elek.- brev
Feltet viser, hvorvidt der foretages elektronisk indberetning af kommunebreve til den pågældende kommune.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNER::ELEKTRONISK_KOMMUNEBREV


Form: A631

Sprog

Formens primær vindue

Vinduet A631 Sprog åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Sprog


Window: A631 Sprog (form: A631)

A631 Sprog

Beskrivelse af vinduet

Vinduet Sprog benyttes til at se eksisterende sprogkoder og -betegnelser eller til at oprette nye. Systemet indeholder som ud-gangspunkt sprogkoder og -betegnelser fra ISO639-standarden.

Vinduet indeholder blokken

  • Sprog

Blokken Sprog Track info: Display title fra DTU UDV_E2_SYS (1)::A631::SPROG

Tabellen indeholder koder og tekst for sprog.

Data leveres af UNI-C baseret på ISO639-standarden fra 1989.

Track info: User Help Text fra table UDV_E2_SYS (1)::SPROG

Blokken indeholder følgende felter:

Sprogkode Track info: Prompt fra DCU UDV E2 SYS (1)::A631::SPROG::Sprogkode
I dette felt kan du angive ISO-koden for sproget.
Track info: User Help Text fra column UDV_E2_SYS (1)::SPROG::SPROGKODE
Sprogbetegnelse Track info: Prompt fra DCU UDV E2 SYS (1)::A631::SPROG::Sprogbetegnelse
I feltet kan du angive et modersmål - fx "Svensk".
Track info: User Help Text fra column UDV_E2_SYS (1)::SPROG::SPROGBETEGNELSE


Form: A626

Folkeskoler

Formens primær vindue

Vinduet A626 Folkeskoler åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Folkeskole


Window: A626 Folkeskoler (form: A626)

A626 Folkeskoler

Beskrivelse af vinduet

Vinduet Folkeskoler benyttes til at se oplysninger om folkeskoler; skolenummer , postnummer og navn.

Vinduet indeholder blokken

  • Folkeskole

Blokken Folkeskole Track info: Display title fra DTU UDV_E2_SYS (1)::A626::FOLKESKOLER

Tabellen indholder folkeskolenumre og -navne.

Data leveres af UNI-C.

Track info: User Help Text fra table UDV_E2_SYS (1)::FOLKESKOLER

Blokken indeholder følgende felter:

Nr Track info: Prompt fra DCU UDV E2 SYS (1)::A626::FOLKESKOLER::Nr
I feltet vises nummeret på folkeskolen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FOLKESKOLER::NR
Navn Track info: Prompt fra DCU UDV E2 SYS (1)::A626::FOLKESKOLER::Navn
I feltet vises navnet på folkeskolen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FOLKESKOLER::NAVN
Postnr Track info: Prompt fra DCU UDV E2 SYS (1)::A626::POSTNR::Postnr
I feltet vises postnummeret for folkeskolen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FOLKESKOLER::PONR_ID
Postdistrikt Track info: Prompt fra DCU UDV E2 SYS (1)::A626::POSTNR::Postdistrikt
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT


Form: A318

Skoler

Formens primær vindue

Vinduet A318 Skoler åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skoler


Window: A318 Skoler (form: A318)

A318 Skoler

Beskrivelse af vinduet

Vinduet Skoler benyttes til at se stamdata om de skoler som benytter EASY-A, dvs. oplysninger om skolenummer, navn, adresse, telefon, skolelederens navn, SE-nummer mv. Vinduet kan desuden benyttes til at vedligeholde stamdata for egen skole (indtil der kommer en ny central opdatering).

Oplysningerne benyttes ved udskrivning af girokort, eksamensbeviser, bundlinjen på alm. udskrifter, mv. Desuden anvendes oplysningerne i dataudvekslinger med bl.a. Danmarks Statistik, VIDAR og AER.

Bemærkninger

Vær opmærksom på at egne opdateringer kun har effekt på egen skole, og at ændringerne overskrives ved central opdatering af skoletabellen.

Vinduet indeholder blokken

  • Skoler

Blokken Skoler Track info: Display title fra DTU UDV_E2_SYS (1)::A318::SKOLER

Her findes oplysninger om samtlige skoler, der anvender EASY-A.
Oplysningerne vedligeholdes af UNI-C.
Track info: User Help Text fra table UDV_E2_SYS (1)::SKOLER

Blokken indeholder følgende felter:

Skolenummer Track info: Prompt fra DCU UDV E2 SYS (1)::A318::SKOLER::Skolenummer
Her ses skolens skolenr. Skolenumre er unikke.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::SKOLENR
Kort betegnelse Track info: Prompt fra DCU UDV E2 SYS (1)::A318::SKOLER::Kort betegnelse
Her ses skolens forkortelse, som anvendes i bunden af de fleste udskrifter.
Track info: User Help Text fra column UDV_E2_SYS (1)::SKOLER::KORT_BETEGNELSE
Navn Track info: Prompt fra DCU UDV E2 SYS (1)::A318::SKOLER::Navn
Her ses skolens navn.
Track info: User Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN
Gade Track info: Prompt fra DCU UDV E2 SYS (1)::A318::SKOLER::Gade
Her ses gade og nummer i skolens adresse.
Track info: User Help Text fra column UDV_E2_SYS (1)::SKOLER::GADE
Sted Track info: Prompt fra DCU UDV E2 SYS (1)::A318::SKOLER::Sted
Her ses eventuelt stednavn i skolens adressse.
Track info: User Help Text fra column UDV_E2_SYS (1)::SKOLER::STED
Postnr/by Track info: Prompt fra DCU UDV E2 SYS (1)::A318::POSTNR::Postnr/by
Postnummer i skolens adresse.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A318::POSTNR::Postnr/by
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
Bynavn for postnummeret.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A318::POSTNR::POSTDISTRIKT
Telefon Track info: Prompt fra DCU UDV E2 SYS (1)::A318::SKOLER::Telefon
Her ses skolens telefonnummer.
Track info: User Help Text fra column UDV_E2_SYS (1)::SKOLER::TLF
Fax Track info: Prompt fra DCU UDV E2 SYS (1)::A318::SKOLER::Fax
Her ses skolens faxnummer.
Track info: User Help Text fra column UDV_E2_SYS (1)::SKOLER::FAX
Skoleledernavn Track info: Prompt fra DCU UDV E2 SYS (1)::A318::SKOLER::Skoleledernavn
Her ses skolelederens navn.
Track info: User Help Text fra column UDV_E2_SYS (1)::SKOLER::SL_NAVN
Skolelederstilling Track info: Prompt fra DCU UDV E2 SYS (1)::A318::SKOLER::Skolelederstilling
Her ses skolelederens stilling.
Track info: User Help Text fra column UDV_E2_SYS (1)::SKOLER::SL_STILLING
DS-nummer Track info: Prompt fra DCU UDV E2 SYS (1)::A318::SKOLER::DS-nummer
Her ses skolens nummer i forhold til Danmarks Statistik.
Track info: User Help Text fra column UDV_E2_SYS (1)::SKOLER::DSNR
Lærested SE-nr. Track info: Prompt fra DCU UDV E2 SYS (1)::A318::VW SENR LOBENR::Lærested SE-nr.
Her ses SE-nr for det lærested, skolens praktikelever er tilknyttet
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A318::VW_SENR_LOBENR::Lærested SE-nr.
Lærested løbenr Track info: Prompt fra DCU UDV E2 SYS (1)::A318::VW SENR LOBENR::Lærested løbenr
Her sesløbenummer for det SE-nr for lærestedet, skolens praktikelever er tilknyttet
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A318::VW_SENR_LOBENR::Lærested løbenr
Email-adresse Track info: Prompt fra DCU UDV E2 SYS (1)::A318::SKOLER::Email-adresse
Her ses skolens e-mail-adresse.
Track info: User Help Text fra column UDV_E2_SYS (1)::SKOLER::EMAIL
Hjemmeside Track info: Prompt fra DCU UDV E2 SYS (1)::A318::SKOLER::Hjemmeside
Her ses skolens hjemmeside.
Track info: User Help Text fra column UDV_E2_SYS (1)::SKOLER::HJEMMESIDE
DfFE-nr Track info: Prompt fra DCU UDV E2 SYS (1)::A318::SKOLER::DfFE-nr
Skolens nummer hos Direktoratet for FødevareErhverv
Track info: User Help Text fra column UDV_E2_SYS (1)::SKOLER::DFFE_NR
SLS-regnr Track info: Prompt fra DCU UDV E2 SYS (1)::A318::SKOLER::SLS-regnr
Her findes skolens registreringsnummer hos SLS. Det anvendes ved indlæsning af stamdata fra SLS.
Track info: User Help Text fra column UDV_E2_SYS (1)::SKOLER::SLS_REGNR
SLS-gruppenr. Track info: Prompt fra DCU UDV E2 SYS (1)::A318::SKOLER::SLS-gruppenr.
Her ses skolens gruppenummer hos SLS.
Track info: User Help Text fra column UDV_E2_SYS (1)::SKOLER::SLS_GRUPPENR


Form: B541

UVM-afdelinger

Formens primær vindue

Vinduet B541 UVM-afdelinger åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Uvm Afdelinger
  • Perioder For Uvmafdelinger


Window: B541 UVM-afdelinger (form: B541)

B541 UVM-afdelinger

Beskrivelse af vinduet

I dette vindue kan du se indholdet af stamtabellerne UVM-afdelinger og Perioder-for-UVM-afdelinger.

Vinduet indeholder nedenstående 2 blokke

  • Uvm Afdelinger
  • Perioder For Uvmafdelinger

Blokken Uvm Afdelinger Track info: Display title fra table UDV_E2_SYS (1)::UVM_AFDELINGER

Track info: User Help Text fra table UDV_E2_SYS (1)::UVM_AFDELINGER

Blokken indeholder følgende felter:

DS-nummer Track info: Prompt fra DCU UDV E2 SYS (1)::B541::UVM AFDELINGER::DS-nummer
Her vises DS-nummer for UVM-afdelingen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UVM_AFDELINGER::DS_NUMMER
Betegnelse Track info: Prompt fra DCU UDV E2 SYS (1)::B541::UVM AFDELINGER::Betegnelse
Her vises betegnelse for UVM-afdelingen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UVM_AFDELINGER::BETEGNELSE

Blokken Perioder For Uvmafdelinger Track info: Display title fra table UDV_E2_SYS (1)::PERIODER_FOR_UVMAFDELINGER

Track info: User Help Text fra table UDV_E2_SYS (1)::PERIODER_FOR_UVMAFDELINGER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 SYS (1)::B541::PERIODER FOR UVMAFDELINGER::Startdato
Her vises startdato for den periode, UVM-afdelingen har været tilknyttet skolen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::PERIODER_FOR_UVMAFDELINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 SYS (1)::B541::PERIODER FOR UVMAFDELINGER::Slutdato
Her vises slutdato for den periode, UVM-afdelingen har været tilknyttet skolen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::PERIODER_FOR_UVMAFDELINGER::SLUTDATO
Skolenr Track info: Prompt fra DCU UDV E2 SYS (1)::B541::SKOLER::Skolenr
Her vises skolenr for den skole, UVM-afdelingen er tilknyttet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::PERIODER_FOR_UVMAFDELINGER::SKOL_ID
Navn Track info: Prompt fra DCU UDV E2 SYS (1)::B541::SKOLER::Navn
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN


Menu: menu.name

Menuindgang Uddannelser

Beskrivelse

Menuen Uddannelser omfatter de vinduer, der benyttes i forbindelse med fremsøgning og/eller registrering af stamoplysninger vedrørende de uddannelser, skolen udbyder - dvs. de givne uddannelsers CØSA-formål, formålsgrupper, tælleperioder og tilskuds- og statistikmærkekombinationer mv. Derudover giver menuen adgang til vinduer, der vedrører uddannelsernes regelgrundlag.


Form: A877

Fuldtidsuddannelser

Formens primær vindue

Vinduet A877 Fuldtidsuddannelser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Fuldtidsuddannelser
  • Specialer
  • Skoleperioder
  • Skoleforløb
  • UVM-fag for dette speciale
  • Indgange og hovedforløb
  • Uddannelsesrettede Områdefag
  • UVM-fag for fuldtidsuddannelse
  • Hovedforløb og indgange
  • Familier
  • Hovedforløb i familie
  • Familie Relaterede Områdefag
  • Familier til hovedforløb


Window: A877 Fuldtidsuddannelser (form: A877)

A877 Fuldtidsuddannelser

Beskrivelse af vinduet

Vinduet Fuldtidsuddannelser benyttes til at se, oprette og vedligeholde generelle oplysninger om en given fuldtidsuddannelse.

Data leveres af UVM, men skolen kan selv oprette og/eller vedligeholde lokale uddannelser.

Fra vinduet kan man navigere til en række andre vinduer, som indeholder oplysninger om uddannelsen f.eks. dens specialer, skoleperioder, UVM-fag, regelgrundlag, indgang m.v.

Bemærkninger>

Lokale uddannelser kan oprettes og/eller vedligeholdes på to måder:

  • Man kan oprette "rent lokale" uddannelser med CØSA-formålsnumre inden for intervallet 4600-4999. Disse uddannelser er "rent lokale", fordi der ikke foretages nogen indberetning til UVM vedr. disse uddannelser. Der kan ikke knyttes tælleperioder til disse uddannelser, men ellers kan de i resten af systemet anvendes som andre uddannelser. Uddannelserne kan kendes ved, at både uddannelsen og det tilknyttede CØSA-formål er markeret som værende lokale.
  • Man kan oprette lokale versioner af bestemte uddannelser, nemlig de uddannelser der har "J" til Forsøg tilladt. Det foregår ved, at man på skolen opretter en ny version af den centralt udmeldte uddannelse. Versionsangivelsen for forsøgsuddannelsen må ikke være et tal, fordi det på et senere tidspunkt kan kollidere med en version af uddannelsen, som udsendes centralt. Der kan f.eks. anvendes et versionsnummer som "F1". Denne uddannelse behandles i systemet på samme måde som den centralt udmeldte version, også hvad angår indberetning. Disse uddannelser kan kendes ved, at CØSA-formålet er markeret som centralt, mens uddannelsen er markeret som lokal.

Der er følgende knapper i vinduet

1 Opret skolefag
Når knappen Opret skolefag aktiveres oprettes skolefag svarende til de UVM-fag, som er knyttet til uddannelsen i vinduerne:

A877c UVM-fag for fuldtidsuddannelse
A877g UVM-fag for dette speciale
A877o Uddannelsesrettede områdefag
A877p Familie relaterede områdefag

Der oprettes kun de skolefag, som ikke allerede er oprettet.

Navigering ved hjælp af højre musetast

  • Specialer / A877b Specialer for fuldtidsuddannelse
  • Skoleperioder / B234 Skoleperioder for fuldtidsuddannelser
  • UVM-fag / A877c UVM-fag for fuldtidsuddannelse
  • UVM-fag, Oversigt / A889 UVM-fag, oversigt
  • Regelgrundlag / A872 Regelgrundlag for uddannelse
  • Hovedforløb / A877q Hovedforløb der kan nås fra denne indgang
  • Indgang / A877t Indgange som dette hovedforløb tilhører
  • Familier indgang / A877u Familier i denne indgang
  • Familier hovedforløb / A877v Familier dette hovedforløb tilhører

Vinduet indeholder blokken

  • Fuldtidsuddannelser

Blokken Fuldtidsuddannelser Track info: Display title fra DTU UDV_E2_UDD (1)::A877::FULDTIDSUDDANNELSER

Denne blok indeholder generelle oplysninger om en given fuld-tidsuddannelse.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::A877::FULDTIDSUDDANNELSER

Blokken indeholder følgende felter:

Uddannelse Track info: Prompt fra DCU UDV E2 UDD (1)::A877::COSA FORMAL::Uddannelse
I feltet vises uddannelsens CØSA-formålsnummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::COSA_FORMAL::Uddannelse
FtU Kode Track info: Prompt fra DCU UDV E2 UDD (1)::A877::COSA FORMAL::FtU Kode
I feltet vises koden, der indberettes i forbindelse med indberetning til FtU.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_FORMAL::FTU_KODE
Version Track info: Prompt fra DCU UDV E2 UDD (1)::A877::FULDTIDSUDDANNELSER::Version
I dette felt kan du angive versionsnummer for uddannelsen. Hvis uddannelsen ændres, styres dette ved at oprette en ny uddannelse med samme uddannelsesnummer, men med et nyt versionsnummer. Specialer, Skoleperioder, Tælleperioder samt tilknytningen til UVM-fag skal ligeledes oprettes med reference til uddannelsen med det nye versionsnummer. Derved ændres der ikke på strukturen af de allerede oprettede uddannelser, og der opnås en versionsstyring på uddannelserne.
Track info: User Help Text fra column UDV_E2_UDD (1)::FULDTIDSUDDANNELSER::VERSION
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::FULDTIDSUDDANNELSER::KORT BETEGNELSE )
I dette felt kan du angive en kort betegnelse for uddannelsen.
Track info: User Help Text fra column UDV_E2_UDD (1)::FULDTIDSUDDANNELSER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A877::FULDTIDSUDDANNELSER::Betegnelse
Betegnelse for uddannelsen.
Track info: User Help Text fra column UDV_E2_UDD (1)::FULDTIDSUDDANNELSER::BETEGNELSE
Forsøg tilladt Track info: Prompt fra DCU UDV E2 UDD (1)::A877::FULDTIDSUDDANNELSER::Forsøg tilladt
Angiver om skolen må lave lokale forsøgsversioner af uddannelsen (J/N).
Track info: User Help Text fra column UDV_E2_UDD (1)::FULDTIDSUDDANNELSER::FORSOG_TILLADT
Lukket for optag Track info: Prompt fra DCU UDV E2 UDD (1)::A877::FULDTIDSUDDANNELSER::Lukket for optag
Angiver fra hvilken dato uddannelsen er lukket for optag. Efter denne dato er det ikke muligt at optage nye elever på Uddannelsen. Det vil dog stadig være muligt at flytte/udlåne eksisterende Elever til Uddannelser, der i øvrigt er lukket for optag.
Track info: User Help Text fra column UDV_E2_UDD (1)::FULDTIDSUDDANNELSER::LUKKET_FOR_OPTAG
Central/Lokal Track info: Prompt fra DCU UDV E2 UDD (1)::A877::FULDTIDSUDDANNELSER::Central/Lokal
Angiver om uddannelsen er oprettet centralt eller lokalt (C/L).

Alle uddannelser, der indlæses fra UVM, markeres med et 'C'. Alle uddannelser, der oprettes på skolen, markeres med et 'L'.
Oplysningen benyttes til at afgøre om det er tilladt på skolen at opdatere oplysningerne vedr. uddannelsen; dette er kun tilladt for de lokale uddannelser.
Feltet vedligeholdes af systemet.

Track info: User Help Text fra column UDV_E2_UDD (1)::FULDTIDSUDDANNELSER::CENTRAL_LOKAL
Forløbstype Track info: Prompt fra DCU UDV E2 UDD (1)::A877::FULDTIDSUDDANNELSER::Forløbstype
Angiver om Fuldtidsuddannelsen er en Indgang eller et Hovedforløb.
Track info: User Help Text fra column UDV_E2_UDD (1)::FULDTIDSUDDANNELSER::FORLOBSTYPE
FtU indberetning Track info: Prompt fra DCU UDV E2 UDD (1)::A877::FULDTIDSUDDANNELSER::FtU indberetning
Angiver om uddannelsen skal indberettes til FTU (J/N). Ved oprettelse af lokale uddannelser på skolen er defaultværdien 'N'.
Track info: User Help Text fra column UDV_E2_UDD (1)::FULDTIDSUDDANNELSER::FTU_INDBERETNING
Skolepraktik Track info: Prompt fra DCU UDV E2 UDD (1)::A877::FULDTIDSUDDANNELSER::Skolepraktik
Angiver, om uddannelsen kan udbydes som skolepraktik (J/N). Ved oprettelse af lokale uddannelser på skolen er defaultværdien 'N'.
Track info: User Help Text fra column UDV_E2_UDD (1)::FULDTIDSUDDANNELSER::SKOLEPRAKTIK
Skolehjemsårselever Track info: Prompt fra DCU UDV E2 UDD (1)::A877::FULDTIDSUDDANNELSER::Skolehjemsårselever
Angiver om skolen kan modtage skolehjemsårselevsbidrag for elever på denne fuldtidsuddannelse (J/N). Ved oprettelse af lokale uddannelser på skolen er defaultværdien 'N'.
Track info: User Help Text fra column UDV_E2_UDD (1)::FULDTIDSUDDANNELSER::SKOLEHJEMSARSELEVER
Adgangsbegrænsning Track info: Prompt fra DCU UDV E2 UDD (1)::A877::FULDTIDSUDDANNELSER::Adgangsbegrænsning
Angiver om der er adgangsbegrænsning på denne uddannelse.
Track info: User Help Text fra column UDV_E2_UDD (1)::FULDTIDSUDDANNELSER::ADGANGSBEGRENSNING
Adgangsvej krævet Track info: Prompt fra DCU UDV E2 UDD (1)::A877::FULDTIDSUDDANNELSER::Adgangsvej krævet
Angiver om angivelse af adgangsvej på elever er krævet på denne uddannelse.
Track info: User Help Text fra column UDV_E2_UDD (1)::FULDTIDSUDDANNELSER::ADGANGSVEJ_KREVET
Overføres til Elevplan Track info: Prompt fra DCU UDV E2 UDD (1)::A877::FULDTIDSUDDANNELSER::Overføres til Elevplan
Angiver om oplysninger vedrørende denne uddannelse overføres til Elevplan.
Track info: User Help Text fra column UDV_E2_UDD (1)::FULDTIDSUDDANNELSER::ELEVPLAN_UDDANNELSE
Min eksaminer Track info: Prompt fra DCU UDV E2 UDD (1)::A877::FULDTIDSUDDANNELSER::Min eksaminer
Det mindste antal eksaminer elever på denne fuldtidsuddannelse skal tage for at bestå.
Track info: User Help Text fra column UDV_E2_UDD (1)::FULDTIDSUDDANNELSER::MIN_EKSAMINER
Max eksaminer Track info: Prompt fra DCU UDV E2 UDD (1)::A877::FULDTIDSUDDANNELSER::Max eksaminer
Det maksimale antal eksaminer elever på denne fuldtidsuddannelse skal tage for at bestå.
Track info: User Help Text fra column UDV_E2_UDD (1)::FULDTIDSUDDANNELSER::MAX_EKSAMINER


Window: A877b Specialer for fuldtidsuddannelse (form: A877)

A877b Specialer for fuldtidsuddannelse

Beskrivelse af vinduet

Vinduet Specialer for fuldtidsuddannelse - der er knyttet til vinduet A877 Fuldtidsuddannelser - benyttes til at se og/eller registrere hvilke specialer, der udbydes under den pågældende fuldtidsuddannelse.

Data leveres af UVM, men skolen kan selv oprette og/eller vedligeholde specialer for lokale uddannelser.

Navigering ved hjælp af højre musetast

  • Skoleperioder / A877d Skoleperiode der indgår i dette speciale
  • UVM-fag / A877g UVM-fag for dette speciale
  • UVM-fag, Oversigt / A889 UVM-fag, oversigt

Vinduet indeholder blokken

  • Specialer

Blokken Specialer Track info: Display title fra DTU UDV_E2_UDD (1)::A877::SPECIALER

Specialer er en underinddeling af en Fuldtidsuddannelse, og beskriver de muligheder, der er for valg af faglig retning indenfor uddannelsen.

Track info: User Help Text fra table UDV_E2_UDD (1)::SPECIALER

Blokken indeholder følgende felter:

Spc. Track info: Prompt fra DCU UDV E2 UDD (1)::A877::SPECIALER::Spc.
Identificerer et speciale.
Track info: User Help Text fra column UDV_E2_UDD (1)::SPECIALER::SPECIALE
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A877::SPECIALER::Kort betegnelse
I feltet kan du angive specialets korte betegnelse.
Track info: User Help Text fra column UDV_E2_UDD (1)::SPECIALER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A877::SPECIALER::Betegnelse
I feltet kan du angive specialets betegnelse.
Track info: User Help Text fra column UDV_E2_UDD (1)::SPECIALER::BETEGNELSE


Window: A877d Skoleperiode der indgår i dette speciale (form: A877)

A877d Skoleperiode der indgår i dette speciale

Beskrivelse af vinduet

Vinduet Skoleperiode der indgår i dette speciale - der er tilknyttet vinduet A877b Specialer for fuldtidsuddannelse - benyttes til at se hvilke skoleperioder, der indgår i det givne speciale. For hver enkelt skoleperiode kan man se oplysninger om bl.a. praktikvarighed, minimum og maksimum antal eksaminer samt periodetype.

Bemærkninger:

Data vedrørende centrale uddannelser leveres fra UVM. Det er ikke muligt at oprette eller slette skoleperioder for centralt udmeldte uddannelser. Det er kun muligt at vedligeholde oplysningerne om sortering og praktikvarighed. For lokale uddannelser kan alle oplysninger opdateres.

Navigering ved hjælp af højre musetast

  • Skoleforløb / A877f Skoleforløb for denne skoleperiode
  • UVM-fag, Oversigt / A889 UVM-fag, oversigt

Vinduet indeholder blokken

  • Skoleperioder

Blokken Skoleperioder Track info: Display title fra DTU UDV_E2_UDD (1)::A877::SKOLEPERIODER

Indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. En Skoleperiode kan være knyttet til et speciale eller direkte til uddannelsen.

Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb.

Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder.

For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'.

Data leveres fra UVM, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser.

Track info: User Help Text fra table UDV_E2_UDD (1)::SKOLEPERIODER

Blokken indeholder følgende felter:

Sort. Track info: Prompt fra DCU UDV E2 UDD (1)::A877::SKOLEPERIODER::Sort.
Rækkefølgen på skoleperioderne kan ændres ved at angive en ny sortering i feltet. Næste gang vinduet fremsøges, vil skolepe-rioderne være sorteret efter den angivne rækkefølge.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::SKOLEPERIODER::Sort.
Skp. Track info: Prompt fra DCU UDV E2 UDD (1)::A877::SKOLEPERIODER::Skp.
Dette felt identificerer skoleperioderne. Kan f.eks. udfyldes med 2, 2A eller 2B, hvor skoleperiode 2 benyttes for skolevejselever, mens skoleperiode 2A og 2B benyttes for praktikvejselever.
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::SKOLEPERIODE
Navn Track info: Prompt fra DCU UDV E2 UDD (1)::A877::SKOLEPERIODER::Navn
Angiver navn for den pågældende Skoleperiode; kan f.eks. være 'skp' for skoleperiode eller 'sem' for semester.
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::NAVN
Ber.- form Track info: Prompt fra DCU UDV E2 UDD (1)::A877::SKOLEPERIODER::Ber.- form
Angiver om årselevsbidrag for elever på denne skoleperiode skal beregnes almindeligt (A) eller specielt for brobyggere (B). Kun disse to værdier er lovlige i feltet.
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::BEREGNINGSFORM
Praktik- varigh. Track info: Prompt fra DCU UDV E2 UDD (1)::A877::SKOLEPERIODER::Praktik- varigh.
Angiver varighed i dage for den praktikperiode, der følger efter denne Skoleperiode. Oplysningen anvendes udelukkende i forbindelse med generering af forslag til Skoleforløb for en Elev på en Uddannelse, hvor systemet sørger for, at der er mindst det angivne antal dage inden næste Skoleperiode.

Varigheden angives i antal dage (mandage - fredage).

Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::PRAKTIKVARIGHED
Min eks. Track info: Prompt fra DCU UDV E2 UDD (1)::A877::SKOLEPERIODER::Min eks.
Angiver det mindste antal eksaminer, en Elev skal tage i forbindelse med denne Skoleperiode.
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::MIN_EKSAMINER
Max eks. Track info: Prompt fra DCU UDV E2 UDD (1)::A877::SKOLEPERIODER::Max eks.
Angiver det maksimale antal eksaminer, en Elev kan tage i forbindelse med denne Skoleperiode.
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::MAX_EKSAMINER
Gebyr- bet. Track info: Prompt fra DCU UDV E2 UDD (1)::A877::SKOLEPERIODER::Gebyr- bet.
Angiver hvorvidt elever under 18 år uden uddannelsesaftale skal betale for skolehjemsgebyr.

Kan antage følgende værdier:

B = eleven skal betale

F = eleven er fritaget for betaling

Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::GEBYRBETALING
Afg. per. Track info: Prompt fra DCU UDV E2 UDD (1)::A877::SKOLEPERIODER::Afg. per.
Angiver om Skoleperioden er en afgangsperiode for den fuldtidsuddannelse, som Skoleperioden tilhører.
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::AFGANGSPERIODE
Forløb Track info: Prompt fra DCU UDV E2 UDD (1)::A877::SKOLEPERIODER::Forløb
Angiver hvorvidt Skoleperioden er en del af det indledende forløb på Uddannelsen (I), eller en del af hovedforløbet (H). Oplysningen er ikke krævet, da den kun har mening for visse uddannelser (EUD).
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::FORLOB
Periodetype Track info: Prompt fra DCU UDV E2 UDD (1)::A877::PERIODETYPER::Periodetype
Angiver den periodetype som skoleperioden er tilknyttet.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::PERIODETYPER::Periodetype
Overlap tilladt skoleforløb Track info: Prompt fra DCU UDV E2 UDD (1)::A877::PERIODETYPER::Overlap tilladt skoleforløb
Angiver om elever, der skal forløbsplaceres på skoleperiode med denne periodetype, må placeres i skoleforløb i perioder, der overlapper andre forløbsplaceringer for samme person.
Track info: Short Help Text fra column UDV_E2_UDD (1)::PERIODETYPER::OVERLAP_TILLADT_SKOLEFORLOB
Overlap tilladt skolepraktik Track info: Prompt fra DCU UDV E2 UDD (1)::A877::PERIODETYPER::Overlap tilladt skolepraktik
Angiver om elever, der skal forløbsplaceres på skoleperioder med denne periodetype, må placeres i skoleforløb i perioder, der overlapper praktikperioder for samme elev.
Track info: Short Help Text fra column UDV_E2_UDD (1)::PERIODETYPER::OVERLAP_TILLADT_SKOLEPRAKTIK
AER refusion Track info: Prompt fra DCU UDV E2 UDD (1)::A877::PERIODETYPER::AER refusion
Angiver om der kan udløses AER-refusion for skoleforløb tilknyttet skoleperioder med denne periodetype.
Track info: Short Help Text fra column UDV_E2_UDD (1)::PERIODETYPER::AER_REFUSION


Window: A877f Skoleforløb for denne skoleperiode (form: A877)

A877f Skoleforløb for denne skoleperiode

Beskrivelse af vinduet

Vinduet Skoleforløb for denne skoleperiode - der er tilknyttet vinduet A877d Skoleperiode der indgår i dette speciale - benyttes til at se, hvilke skoleforløb, der er knyttet til den givne skoleperiode. Man kan hermed se, hvornår skoleperioden på det givne speciale gennemføres skolen.

Bemærkninger

De oplysninger, der vises i dette vindue hentes fra vinduet A694 Forløbsgrupper og skoleforløb, hvor man kan oprette og vedligeholde oplysninger om forløbsgrupper og tilknyttede skoleforløb.

Vinduet indeholder blokken

  • Skoleforløb

Blokken Skoleforløb Track info: Display title fra DTU UDV_E2_UDD (1)::A877::SKOLEFORLOB

Her vises skoleforløb for skoleperioden, dvs. oplysninger om, hvornår man på skolen vælger at afholde den givne skoleperiode
Track info: User Help Text fra DTU UDV_E2_UDD (1)::A877::SKOLEFORLOB

Blokken indeholder følgende felter:

Skoleforløb Track info: Prompt fra DCU UDV E2 UDD (1)::A877::SKOLEFORLOB::Skoleforløb
Identificerer et skoleforløb.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::SKOLEFORLOB::Skoleforløb
Startdato Track info: Prompt fra DCU UDV E2 UDD (1)::A877::FORLOBSGRUPPER::Startdato
Angiver hvornår skoleforløbet starter.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::FORLOBSGRUPPER::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 UDD (1)::A877::FORLOBSGRUPPER::Slutdato
Angiver hvornår skoleforløbet slutter.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::FORLOBSGRUPPER::Slutdato
Forløbsgruppe Track info: Prompt fra DCU UDV E2 UDD (1)::A877::FORLOBSGRUPPER::Forløbsgruppe
Angiver skoleforløbets forløbsgruppe.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::FORLOBSGRUPPER::Forløbsgruppe
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV (1)::FORLOBSGRUPPER::KORT BETEGNELSE )
Kort betegnelse for forløbsgruppen
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::FORLOBSGRUPPER::KORT_BETEGNELSE


Window: A877g UVM-fag for dette speciale (form: A877)

A877g UVM-fag for dette speciale

Beskrivelse af vinduet

Vinduet UVM-fag for dette speciale - der er knyttet til vinduet A877b Specialer for fuldtidsuddannelse - benyttes til at se og/eller tilknytte UVM-fag til det pågældende speciale.

Data vedrørende centrale uddannelser leveres fra UVM og kan ikke ændres, men skolen kan for lokale uddannelser tilknytte UVM-fag til specialer vha. dette vindue.

Vinduet indeholder blokken

  • UVM-fag for dette speciale

Blokken UVM-fag for dette speciale Track info: Display title fra DTU UDV_E2_UDD (1)::A877::SPECIALER_UVM_FAG

Her kan man se og/eller registrere hvilke UVM-fag, der kan følges på specialet.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::A877::SPECIALER_UVM_FAG

Blokken indeholder følgende felter:

UVM-fag Track info: Prompt fra DCU UDV E2 UDD (1)::A877::UVM FAG::UVM-fag
Identificerer UVM-faget.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::UVM_FAG::UVM-fag
Niv. Track info: Prompt fra DCU UDV E2 UDD (1)::A877::UVM FAG::Niv.
Angiver undervisningsniveau, som kan være "A", "B", "C", "D", "E", "F" eller "-".
"-" angiver at der ikke er niveau på UVM-faget.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::UVM_FAG::Niv.
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A877::UVM FAG::Kort betegnelse
Angiver kort betegnelse for UVM-faget.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::UVM_FAG::Kort betegnelse
Fagtype Track info: Prompt fra DCU UDV E2 UDD (1)::A877::UVM FAG::Fagtype
Angiver fagtype for faget. Fagtypen benyttes til kategorisering af faget; kan bl.a. angive om der er tale om grundfag, områdefag, specialefag eller valgfag.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::UVM_FAG::Fagtype
AMU finansieringskilde Track info: Prompt fra DCU UDV E2 UDD (1)::A877::UVM FAG::AMU finansieringskilde
Angiver finansieringskilde for AMU-fag der oprettet som UVM-fag. Skal ses i sammenhæng med Målgruppe, Kursusart og Kursustype.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::AMU_FINANSIERINGSKILDE
AMU målgruppe Track info: Prompt fra DCU UDV E2 UDD (1)::A877::UVM FAG::AMU målgruppe
Angiver målgruppe for AMU-fag der oprettet som UVM-fag. Skal ses i sammenhæng med Finansieringskilde, Kursusart og Kursustype.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::AMU_MALGRUPPE
AMU kursusart Track info: Prompt fra DCU UDV E2 UDD (1)::A877::UVM FAG::AMU kursusart
Angiver kursusart for AMU-fag der er oprettet som UVM-fag. Skal ses i sammenhæng med Finansieringskilde, Målgruppe og Kursustype.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::AMU_KURSUSART
AMU kursustype Track info: Prompt fra DCU UDV E2 UDD (1)::A877::UVM FAG::AMU kursustype
Angiver kursustype for AMU-fag der er oprettet som UVM-fag. Skal ses i sammenhæng med Finansieringskilde, Målgruppe og Kursusart.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::AMU_KURSUSTYPE
Speciale fagtype Track info: Prompt fra DCU UDV E2 UDD (1)::A877::SPECIALER UVM FAG::Speciale fagtype
Angiver fagtypen for dette specialefag.

Tilladte værdier:
BUNDET
VALGFRI
Track info: User Help Text fra column UDV_E2_UDD (1)::SPECIALER_UVM_FAG::SPECIALE_FAGTYPE


Window: A877q Hovedforløb der kan nås fra denne indgang (form: A877)

A877q Hovedforløb der kan nås fra denne indgang

Beskrivelse af vinduet

Vinduet Hovedforløb der kan nås fra denne indgang - der er tilknyttet vinduet A877 Fuldtidsuddannelse - benyttes til at se hvilke hovedforløb der er knyttet til en bestemt indgang.

Bemærkninger

Data leveres af UVM og kan ikke opdateres. Dog er det for lokale uddannelser muligt her at knytte et hovedforløb til en indgang.

For Fuldtidsuddannelser, hvor forløbstypen er Hovedforløb, vil vinduet være tomt.

Navigering ved hjælp af højre musetast

  • UVM-fag / A877o Udddannelsesrettede områdefag

Vinduet indeholder blokken

  • Indgange og hovedforløb

Blokken Indgange og hovedforløb Track info: Display title fra DTU UDV_E2_UDD (1)::A877::INDGANGE_OG_HOVEDFORLOB

Track info: User Help Text fra table UDV_E2_UDD (1)::INDGANGE_OG_HOVEDFORLOB

Blokken indeholder følgende felter:

Hoved- Udd. Track info: Prompt fra DCU UDV E2 UDD (1)::A877::COSA UDDANNELSER::Hoved- Udd.
I feltet vises hovedforløbets uddannelsesnummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::COSA_UDDANNELSER::Hoved-#Udd.
forløb Version Track info: Prompt fra DCU UDV E2 UDD (1)::A877::COSA UDDANNELSER::forløb Version
I feltet vises hovedforløbets versionsnummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::COSA_UDDANNELSER::forløb#Version
(Udda Kort Betegnelse Track info: Name fra column UDV E2 UDD (1)::COSA UDDANNELSER::UDDA KORT BETEGNELSE )
I feltet vises kort betegnelsen for versionen af uddannelsen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_UDDANNELSER::UDDA_KORT_BETEGNELSE


Window: A877o Udddannelsesrettede områdefag (form: A877)

A877o Udddannelsesrettede områdefag

Beskrivelse af vinduet

Vinduet Uddannelsesrettede områdefag - der er knyttet til vinduet A877q Hovedforløb der kan nås fra denne indgang - benyttes til at se, hvilke fag der leder fra en Indgang til et bestemt Hovedforløb.

Bemærkninger

Data leveres af UVM og kan ikke opdateres. Dog er det muligt her for lokale uddannelser at angive, hvilke fag der leder fra en indgang til et bestemt hovedforløb.

Vinduet indeholder blokken

  • Uddannelsesrettede Områdefag

Blokken Uddannelsesrettede Områdefag Track info: Display title fra DTU UDV_E2_UDD (1)::A877::UDDANNELSESRETTEDE_OMRADEFAG

Track info: User Help Text fra table UDV_E2_UDD (1)::UDDANNELSESRETTEDE_OMRADEFAG

Blokken indeholder følgende felter:

UVM-fag Track info: Prompt fra DCU UDV E2 UDD (1)::A877::UVM FAG::UVM-fag
I feltet vises fagnummeret for det uddannelsesrettede områdefag.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::UVM_FAG::UVM-fag
Niv. Track info: Prompt fra DCU UDV E2 UDD (1)::A877::UVM FAG::Niv.
I feltet vises niveau for det uddannelsesrettede områdefag.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::UVM_FAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::UVM FAG::KORT BETEGNELSE )
I feltet vises UVM-fagets korte betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::KORT_BETEGNELSE
Fagtype Track info: Prompt fra DCU UDV E2 UDD (1)::A877::UVM FAG::Fagtype
Angiver fagtype for UVM-faget. Fagtypen benyttes til kategorisering af faget; kan bl.a. angive om der er tale om grundfag, områdefag, specialefag eller valgfag.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::FAGTYPE


Window: A877c UVM-fag for fuldtidsuddannelse (form: A877)

A877c UVM-fag for fuldtidsuddannelse

Beskrivelse af vinduet

Vinduet UVM-fag for fuldtidsuddannelse - der er knyttet til vinduet A877 Fuldtidsuddannelser - benyttes til at se og/eller knytte UVM-fag til den pågældende fuldtidsuddannelse.

Data leveres af UVM, men skolen kan selv tilknytte UVM-fag til lokale uddannelser.

Vinduet indeholder blokken

  • UVM-fag for fuldtidsuddannelse

Blokken UVM-fag for fuldtidsuddannelse Track info: Display title fra DTU UDV_E2_UDD (1)::A877::FULDTIDSUDDANNELSER_UVM_FAG

I denne blok kan du se og/eller angive, hvilke UVM-fag der er knyttet til den givne uddannelse
Track info: User Help Text fra table UDV_E2_UDD (1)::FULDTIDSUDDANNELSER_UVM_FAG

Blokken indeholder følgende felter:

UVM-fag Track info: Prompt fra DCU UDV E2 UDD (1)::A877::UVM FAG::UVM-fag
Identificerer UVM-faget.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::UVM_FAG::UVM-fag
Niv. Track info: Prompt fra DCU UDV E2 UDD (1)::A877::UVM FAG::Niv.
Angiver undervisningsniveau, som kan være "A", "B", "C", "D", "E", "F" eller "-".
"-" angiver at der ikke er niveau på UVM-faget.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::UVM_FAG::Niv.
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A877::UVM FAG::Kort betegnelse
Angiver kort betegnelse for UVM-faget.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::UVM_FAG::Kort betegnelse
Fagtype Track info: Prompt fra DCU UDV E2 UDD (1)::A877::UVM FAG::Fagtype
Angiver fagtype for faget. Fagtypen benyttes til kategorisering af fag et; kan bl.a. angive om der er tale om grundfag, områdefag, specialefag eller valgfag.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::UVM_FAG::Fagtype


Window: A877t Indgange som dette hovedforløb tilhører (form: A877)

A877t Indgange som dette hovedforløb tilhører

Beskrivelse af vinduet

Vinduet Indgange som dette hovedforløb tilhører - der er tilknyttet vinduet A877 Fuldtidsuddannelser - benyttes til at se hvilke Indgange et bestemt Hovedforløb hører til.

Bemærkninger

Data leveres af UVM og kan ikke opdateres. Dog er det for lokale uddannelser muligt her at knytte et hovedforløb til en indgang.

For Fuldtidsuddannelser, hvor forløbstypen er Indgang, vil dette vindue være tomt.

Vinduet indeholder blokken

  • Hovedforløb og indgange

Blokken Hovedforløb og indgange Track info: Display title fra DTU UDV_E2_UDD (1)::A877::INDGANGE_OG_HOVEDFORLOB

Track info: User Help Text fra table UDV_E2_UDD (1)::INDGANGE_OG_HOVEDFORLOB

Blokken indeholder følgende felter:

Indgang Udd. Track info: Prompt fra DCU UDV E2 UDD (1)::A877::COSA UDDANNELSER::Indgang Udd.
I feltet vises Indgangens uddannelsesnummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::COSA_UDDANNELSER::Indgang#Udd.
Vers. Track info: Prompt fra DCU UDV E2 UDD (1)::A877::COSA UDDANNELSER::Vers.
I feltet vises Indgangens versionsnummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::COSA_UDDANNELSER::Vers.
(Udda Kort Betegnelse Track info: Name fra column UDV E2 UDD (1)::COSA UDDANNELSER::UDDA KORT BETEGNELSE )
I feltet vises kort betegnelsen for versionen af uddannelsen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_UDDANNELSER::UDDA_KORT_BETEGNELSE


Window: A877u Familier i denne indgang (form: A877)

A877u Familier i denne indgang

Beskrivelse af vinduet

Vinduet Familier i denne indgang - der er tilknyttet vinduet A877 Fuldtidsuddannelser - benyttes til at se hvilke familier, der er knyttet til en bestemt indgang.

Bemærkninger

Data leveres af UVM og kan ikke opdateres. Dog er det for lokale uddannelser muligt her at knytte familier til en indgang.

For Fuldtidsuddannelser, hvor forløbstypen er Hovedforløb, vil dette vindue være tomt.

Navigering ved hjælp af højre musetast

  • Hovedforløb / A877s Hovedforløb i denne familie
  • UVM-fag / A877p Familie relaterede områdefag

Vinduet indeholder blokken

  • Familier

Blokken Familier Track info: Display title fra DTU UDV_E2_UDD (1)::A877::FAMILIER

Track info: User Help Text fra table UDV_E2_UDD (1)::FAMILIER

Blokken indeholder følgende felter:

Familie Track info: Prompt fra DCU UDV E2 UDD (1)::A877::FAMILIER::Familie
Identifikation af Familie i en Indgang
Track info: Short Help Text fra column UDV_E2_UDD (1)::FAMILIER::FAMILIE
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A877::FAMILIER::Betegnelse
Betegnelse for Familie
Track info: User Help Text fra column UDV_E2_UDD (1)::FAMILIER::BETEGNELSE


Window: A877s Hovedforløb i denne familie (form: A877)

A877s Hovedforløb i denne familie

Beskrivelse af vinduet

Vinduet Hovedforløb i denne familie - der er knyttet til vinduet A877u Familier i denne indgang - benyttes til at se hvilke Hovedforløb, der er knyttet til en bestemt familie.

Bemærkninger

Data leveres af UVM og kan ikke opdateres. Dog er det for lokale uddannelser muligt her at knytte Hovedforløb til Familier.

For Fuldtidsuddannelser, hvor forløbstypen er Hovedforløb, vil vinduet være tomt.

Vinduet indeholder blokken

  • Hovedforløb i familie

Blokken Hovedforløb i familie Track info: Display title fra DTU UDV_E2_UDD (1)::A877::FAMILIER_HOVEDFORLOB

Track info: User Help Text fra table UDV_E2_UDD (1)::FAMILIER_HOVEDFORLOB

Blokken indeholder følgende felter:

Hoved- Udd. Track info: Prompt fra DCU UDV E2 UDD (1)::A877::COSA UDDANNELSER::Hoved- Udd.
I feltet vises hovedforløbets uddannelsesnummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::COSA_UDDANNELSER::Hoved-#Udd.
forløb Vers. Track info: Prompt fra DCU UDV E2 UDD (1)::A877::COSA UDDANNELSER::forløb Vers.
I feltet vises hovedforløbets versionsnummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::COSA_UDDANNELSER::forløb#Vers.
(Udda Kort Betegnelse Track info: Name fra column UDV E2 UDD (1)::COSA UDDANNELSER::UDDA KORT BETEGNELSE )
I feltet vises kort betegnelsen for versionen af uddannelsen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_UDDANNELSER::UDDA_KORT_BETEGNELSE


Window: A877p Familie relaterede områdefag (form: A877)

A877p Familie relaterede områdefag

Beskrivelse af vinduet

Vinduet Familie relaterede områdefag - der er knyttet til vinduet A877u Familier i denne indgang - benyttes til at se hvilke fag, der er knyttet til en bestemt familie.

Bemærkninger

Data leveres af UVM og kan ikke opdateres. Dog er det for lokale uddannelser muligt her at knytte fag til Familier.

For Fuldtidsuddannelser, hvor forløbstypen er Hovedforløb, vil vinduet være tomt.

Vinduet indeholder blokken

  • Familie Relaterede Områdefag

Blokken Familie Relaterede Områdefag Track info: Display title fra DTU UDV_E2_UDD (1)::A877::FAMILIE_RELATEREDE_OMRADEFAG

Track info: User Help Text fra table UDV_E2_UDD (1)::FAMILIE_RELATEREDE_OMRADEFAG

Blokken indeholder følgende felter:

UVM-fag Track info: Prompt fra DCU UDV E2 UDD (1)::A877::UVM FAG::UVM-fag
I feltet vises fagnummeret for det familie relaterede områdefag.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::UVM_FAG::UVM-fag
Niv. Track info: Prompt fra DCU UDV E2 UDD (1)::A877::UVM FAG::Niv.
I feltet vises fagnummeret for det familie relaterede områdefag.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::UVM_FAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::UVM FAG::KORT BETEGNELSE )
I feltet vises UVM-fagets korte betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::KORT_BETEGNELSE
Fagtype Track info: Prompt fra DCU UDV E2 UDD (1)::A877::UVM FAG::Fagtype
Angiver fagtype for UVM-faget. Fagtypen benyttes til kategorisering af faget; kan bl.a. angive om der er tale om grundfag, områdefag, specialefag eller valgfag.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::FAGTYPE


Window: A877v Familier dette hovedforløb tilhører (form: A877)

A877v Familier dette hovedforløb tilhører

Beskrivelse af vinduet

Vinduet Familier dette hovedforløb tilhører - der er knyttet til vinduet A877 Fuldtidsuddannelser - benyttes til at se hvilke Familier et bestemt Hovedforløb er knyttet til.

Bemærkninger

Data leveres af UVM og kan ikke opdateres. Dog er det for lokale uddannelser muligt her at knytte familier til et hovedforløb.

For Fuldtidsuddannelser, hvor forløbstypen er Indgang, vil vinduet være tomt.

Vinduet indeholder blokken

  • Familier til hovedforløb

Blokken Familier til hovedforløb Track info: Display title fra DTU UDV_E2_UDD (1)::A877::FAMILIER_HOVEDFORLOB

Track info: User Help Text fra table UDV_E2_UDD (1)::FAMILIER_HOVEDFORLOB

Blokken indeholder følgende felter:

(Fam Betegnelse Track info: Name fra column UDV E2 UDD (1)::INDGANGE FAMILIER VW::FAM BETEGNELSE )
I feltet vises betegnelsen for Familien.
Track info: Short Help Text fra column UDV_E2_UDD (1)::INDGANGE_FAMILIER_VW::FAM_BETEGNELSE
Familie Track info: Prompt fra DCU UDV E2 UDD (1)::A877::INDGANGE FAMILIER VW::Familie
I feltet vises en identifikation af familien.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A877::INDGANGE_FAMILIER_VW::Familie
Indgang Udd. Track info: Prompt fra DCU UDV E2 UDD (1)::A877::INDGANGE FAMILIER VW::Indgang Udd.
I feltet vises uddannelsesnummer for den Indgang familien er knyttet til.
Track info: Short Help Text fra column UDV_E2_UDD (1)::INDGANGE_FAMILIER_VW::COSA_FORMAL
Vers. Track info: Prompt fra DCU UDV E2 UDD (1)::A877::INDGANGE FAMILIER VW::Vers.
I feltet vises versionsnummer for den Indgang familien er knyttet til.
Track info: Short Help Text fra column UDV_E2_UDD (1)::INDGANGE_FAMILIER_VW::VERSION
(Udda Kort Betegnelse Track info: Name fra column UDV E2 UDD (1)::INDGANGE FAMILIER VW::UDDA KORT BETEGNELSE )
I feltet vises kort betegnelse for den Indgang familien er knyttet til.
Track info: Short Help Text fra column UDV_E2_UDD (1)::INDGANGE_FAMILIER_VW::UDDA_KORT_BETEGNELSE


Form: B335

Periodetyper

Formens primær vindue

Vinduet B335 Periodetyper åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Periodetyper


Window: B335 Periodetyper (form: B335)

B335 Periodetyper

Beskrivelse af vinduet

Vinduet Periodetyper benyttes til at se oplysninger om de forskellige (skole-) periodetyper, der findes i systemet. Her kan man bl.a. se, om det for en bestemt type skoleperioder er tilladt med overlappende skoleforløbs- og/eller skolepraktiksplaceringer.

Data leveres af UVM og kan ikke redigeres.

Vinduet indeholder blokken

  • Periodetyper

Blokken Periodetyper Track info: Display title fra DTU UDV_E2_UDD (1)::B335::PERIODETYPER

Blokken viser de forskellige former for skoleperioder, der kan forekomme i systemet.
Track info: User Help Text fra table UDV_E2_UDD (1)::PERIODETYPER

Blokken indeholder følgende felter:

Periodetype Track info: Prompt fra DCU UDV E2 UDD (1)::B335::PERIODETYPER::Periodetype
I feltet vises identifikationen af en periodetype.
Track info: Short Help Text fra column UDV_E2_UDD (1)::PERIODETYPER::PERIODETYPE
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::B335::PERIODETYPER::Kort betegnelse
I feltet vises den korte betegnelse for en periodetype.
Track info: Short Help Text fra column UDV_E2_UDD (1)::PERIODETYPER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::B335::PERIODETYPER::Betegnelse
I feltet vises betegnelsen for en periodetype.
Track info: Short Help Text fra column UDV_E2_UDD (1)::PERIODETYPER::BETEGNELSE
Overlap tilladt skoleforløb Track info: Prompt fra DCU UDV E2 UDD (1)::B335::PERIODETYPER::Overlap tilladt skoleforløb
Angiver om elever, der skal forløbsplaceres på skoleperiode med denne periodetype, må placeres i skoleforløb i perioder, der overlapper andre forløbsplaceringer for samme person.
Track info: Short Help Text fra column UDV_E2_UDD (1)::PERIODETYPER::OVERLAP_TILLADT_SKOLEFORLOB
AER refusion Track info: Prompt fra DCU UDV E2 UDD (1)::B335::PERIODETYPER::AER refusion
Angiver om der kan udløses AER-refusion for skoleforløb tilknyttet skoleperioder med denne periodetype.
Track info: Short Help Text fra column UDV_E2_UDD (1)::PERIODETYPER::AER_REFUSION
Overlap tilladt skolepraktik Track info: Prompt fra DCU UDV E2 UDD (1)::B335::PERIODETYPER::Overlap tilladt skolepraktik
Angiver om elever, der skal forløbsplaceres på skoleperioder med denne periodetype, må placeres i skoleforløb i perioder, der overlapper praktikperioder for samme elev.
Track info: Short Help Text fra column UDV_E2_UDD (1)::PERIODETYPER::OVERLAP_TILLADT_SKOLEPRAKTIK
FtU Indb. Track info: Prompt fra DCU UDV E2 UDD (1)::B335::PERIODETYPER::FtU Indb.
Feltet angiver, om elever på skoleperioder med periodetypen skal indberettes til FtU. Gyldige værdier er J/N.
Track info: Short Help Text fra column UDV_E2_UDD (1)::PERIODETYPER::FTU_INDBERETTES


Form: B299

Indgange, familier og hovedforløb, oversigt

Formens primær vindue

Vinduet B299 Indgange, familier og hovedforløb, oversigt åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Indgange, familier, og hovedforløb, oversigt


Window: B299 Indgange, familier og hovedforløb, oversigt (form: B299)

B299 Indgange, familier og hovedforløb, oversigt

Beskrivelse af vinduet

Vinduet Indgange, familier og hovedforløb, oversigt benyttes til at se sammenhænge mellem indgange, familier og hovedforløb.

I hver linie vises en indgang, en evt. tilknyttet familie, samt tilknyttede hovedforløb.

Hovedforløbene kan være knyttet direkte til indgangen eller til en familie i samme indgang.

Bemærkninger

Det samme hovedforløb kan forekomme flere gange, for eksempel hvis det er knyttet både til en indgang og en familie i samme indgang.

Data leveres fra UVM og kan ikke opdateres.

Vinduet indeholder blokken

  • Indgange, familier, og hovedforløb, oversigt

Blokken Indgange, familier, og hovedforløb, oversigt Track info: Help Display Title fra DTU UDV_E2_UDD (1)::B299::B299_VW

Track info: User Help Text fra table UDV_E2_UDD (1)::B299_VW

Blokken indeholder følgende felter:

Indgang Udd. Track info: Prompt fra DCU UDV E2 UDD (1)::B299::B299 VW::Indgang Udd.
I dette felt vises CØSA-formål for indgangsuddannelsen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B299::B299_VW::Indgang#Udd.
Vers. Track info: Prompt fra DCU UDV E2 UDD (1)::B299::B299 VW::Vers.
I dette felt vises versionen for indgangsuddannelsen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B299::B299_VW::Vers.
(Kort Betegnelse Track info: Name fra column UDV E2 UDD (1)::B299 VW::KORT BETEGNELSE )
I dette felt vises den korte betegnelse for indgangsuddannelsen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B299::B299_VW::KORT_BETEGNELSE
Familie Track info: Prompt fra DCU UDV E2 UDD (1)::B299::B299 VW::Familie
I dette felt vises en evt. tilknyttet familie.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B299::B299_VW::Familie
Hoved- Udd. Track info: Prompt fra DCU UDV E2 UDD (1)::B299::B299 VW::Hoved- Udd.
I dette felt vises CØSA-formål for hovedforløbssuddannelsen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B299::B299_VW::Hoved-#Udd.
forløb Vers. Track info: Prompt fra DCU UDV E2 UDD (1)::B299::B299 VW::forløb Vers.
I dette felt vises versionen for hovedforløbssuddannelsen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B299::B299_VW::forløb#Vers.
(Kort Betegnelse Hov Track info: Name fra column UDV E2 UDD (1)::B299 VW::KORT BETEGNELSE HOV )
I dette felt vises den korte betegnelse for hovedforløbssuddannelsen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B299::B299_VW::KORT_BETEGNELSE_HOV


Form: A881

Tælleperioder i uddannelse

Formens primær vindue

Vinduet A881 Tælleperioder i uddannelse åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Tælleperioder


Window: A881 Tælleperioder i uddannelse (form: A881)

A881 Tælleperioder i uddannelse

Beskrivelse af vinduet

Vinduet Tælleperioder i uddannelse benyttes til at se oplysninger om de tælleperioder, der er knyttet til skoleperioderne i en given uddannelse.

Bemærkninger:

Data leveres af UVM og kan ikke redigeres. Dog er det muligt at oprette egne tælleperioder og knytte dem til lokale forsøgsversioner af centrale uddannelser. Det er ikke muligt at oprette Tælleperioder til rent lokale uddannelser, da disse ikke skal indberettes.

Vinduet indeholder blokken

  • Tælleperioder

Blokken Tælleperioder Track info: Display title fra DTU UDV_E2_UDD (1)::A881::TELLEPERIODER

Blokken indeholder oplysninger om tælleperioder, som bruges ved beregning af årselevsbidrag på Fuldtidsuddannelser. Tælleperioderne indenfor en skoleperiode nummereres fortløbende startende ved 1.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::A881::TELLEPERIODER

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 UDD (1)::A881::SKOLEPERIODER COSA FORMAL::Udd.
I feltet vises uddannelsens CØSA-formålsnummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A881::SKOLEPERIODER__COSA_FORMAL::Udd.
Version Track info: Prompt fra DCU UDV E2 UDD (1)::A881::SKOLEPERIODER COSA FORMAL::Version
I feltet vises uddannelsens versionsnummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A881::SKOLEPERIODER__COSA_FORMAL::Version
(Udda Kort Betegnelse Track info: Name fra column UDV E2 UDD (1)::SKOLEPERIODER COSA FORMAL::UDDA KORT BETEGNELSE )
I feltet vises uddannelsens korte betegnelse.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A881::SKOLEPERIODER__COSA_FORMAL::UDDA_KORT_BETEGNELSE
Spc. Track info: Prompt fra DCU UDV E2 UDD (1)::A881::SKOLEPERIODER COSA FORMAL::Spc.
I feltet vises en Identifikation af specialet.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A881::SKOLEPERIODER__COSA_FORMAL::Spc.
(Spec Kort Betegnelse Track info: Name fra column UDV E2 UDD (1)::SKOLEPERIODER COSA FORMAL::SPEC KORT BETEGNELSE )
I feltet vises den korte betegnelse for specialet.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A881::SKOLEPERIODER__COSA_FORMAL::SPEC_KORT_BETEGNELSE
Skp. Track info: Prompt fra DCU UDV E2 UDD (1)::A881::SKOLEPERIODER COSA FORMAL::Skp.
I feltet vises skoleperioden.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A881::SKOLEPERIODER__COSA_FORMAL::Skp.
Tælle- periode Track info: Prompt fra DCU UDV E2 UDD (1)::A881::TELLEPERIODER::Tælle- periode
Identificerer tælleperioden.
Track info: Short Help Text fra column UDV_E2_UDD (1)::TELLEPERIODER::TELLEPERIODE
Relativ tælledag Track info: Prompt fra DCU UDV E2 UDD (1)::A881::TELLEPERIODER::Relativ tælledag
Angiver, hvornår der skal tælles årselever for tælleperioden.

Tælledagen angiver antallet af skoledage efter startdato indtil tælledatoen for den konkrete periode der tælles i.

Hvis den relative tælledag er 10, vil det sige at i en bidragsperiode ligger tælledatoen på den tiende skoledag efter startdato for bidragsperioden.

Track info: Short Help Text fra column UDV_E2_UDD (1)::TELLEPERIODER::RELATIV_TELLEDAG
Varighed Track info: Prompt fra DCU UDV E2 UDD (1)::A881::TELLEPERIODER::Varighed
Angiver varighed i dage for tælleperioden. Angives i antal Mandage - Fredage.

Benyttes som grundlag for beregning af årselevbidrag.
Track info: Short Help Text fra column UDV_E2_UDD (1)::TELLEPERIODER::VARIGHED
LOP-indberet Track info: Prompt fra DCU UDV E2 UDD (1)::A881::TELLEPERIODER::LOP-indberet
Angiver om der for denne tælleperiode skal foretages indberetning til EASY-P om Elever, der går skolevejen (J/N).
Track info: Short Help Text fra column UDV_E2_UDD (1)::TELLEPERIODER::LOP_INDBERET


Form: A922

Perioderækkefølge

Formens primær vindue

Vinduet A922 Perioderækkefølge åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Perioderækkefølge


Window: A922 Perioderækkefølge (form: A922)

A922 Perioderækkefølge

Beskrivelse af vinduet

Vinduet Perioderækkefølge benyttes til at se oplysninger om rækkefølgen af skoleperioder på de forskellige uddannelser. Rækkefølgen kan afhænge af adgangsvejen.

Bemærkninger

Hvis ikke der er knyttet adgangsvej til en perioderækkefølge, så gælder den givne rækkefølge uanset elevens adgangsvej.

Data leveres af UVM og kan ikke redigeres. Dog er det muligt at oprette og/eller vedligeholde perioderækkefølger for lokale uddannelser.

Vinduet indeholder blokken

  • Perioderækkefølge

Blokken Perioderækkefølge Track info: Display title fra DTU UDV_E2_UDD (1)::A922::PERIODEREKKEFOLGE

En Perioderækkefølge er knyttet til en Skoleperiode, og angiver ved sit Nummer hvor skoleperioden indgår i Uddannelsen.

Ved hjælp af tilknytningen til Adgangsvej er det muligt at angive en rækkefølge af Skoleperioder afhængigt af Adgangsvejen. F.eks. at Skoleperiode 2, skal følges som Nummer 2 ved adgangsvejen 'Skolevej', mens Skoleperiode 2A skal følges som Nummer 2 ved adgangsvejen 'Praktikvej'. Hvis der ikke er knyttet en Adgangsvej til en Perioderækkefølge, gælder rækkefølgen uanset Elevens adgangsvej.

Track info: User Help Text fra table UDV_E2_UDD (1)::PERIODEREKKEFOLGE

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 UDD (1)::A922::SKOLEPERIODER COSA FORMAL::Udd.
I Feltet vises uddannelsens CØSA-formålsnummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A922::SKOLEPERIODER__COSA_FORMAL::Udd.
Version Track info: Prompt fra DCU UDV E2 UDD (1)::A922::SKOLEPERIODER COSA FORMAL::Version
I feltet visese uddannelsens versionsnummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A922::SKOLEPERIODER__COSA_FORMAL::Version
Speciale Track info: Prompt fra DCU UDV E2 UDD (1)::A922::SKOLEPERIODER COSA FORMAL::Speciale
I feltet vises en Identifikation af specialet.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A922::SKOLEPERIODER__COSA_FORMAL::Speciale
Skole- periode Track info: Prompt fra DCU UDV E2 UDD (1)::A922::SKOLEPERIODER COSA FORMAL::Skole- periode
I feltet vises en identifikation af skoleperioden.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A922::SKOLEPERIODER__COSA_FORMAL::Skole-#periode
Nummer Track info: Prompt fra DCU UDV E2 UDD (1)::A922::PERIODEREKKEFOLGE::Nummer
Angiver hvilket nummer den tilknyttede skoleperiode skal følges som.
Track info: User Help Text fra column UDV_E2_UDD (1)::PERIODEREKKEFOLGE::NUMMER
Adgangs- vej Track info: Prompt fra DCU UDV E2 UDD (1)::A922::ADGANGSVEJE::Adgangs- vej
I feltet vises en identifikation af adgangsvejen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A922::ADGANGSVEJE::Adgangs-#vej


Form: B151

Adgangsveje

Formens primær vindue

Vinduet B151 Adgangsveje åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Adgangsveje


Window: B151 Adgangsveje (form: B151)

B151 Adgangsveje

Beskrivelse af vinduet

Vinduet Adgangsveje benyttes til at se hvilke adgangsveje der findes i systemet.

Bemærkninger:

En elevs adgangsvej har bl.a. betydning for hvilke skoleperioder eleven skal følge og hvilke skoleforløb eleven skal placeres på.

Data leveres af UVM og kan ikke redigeres.

Vinduet indeholder blokken

  • Adgangsveje

Blokken Adgangsveje Track info: Display title fra DTU UDV_E2_UDD (1)::B151::ADGANGSVEJE

Blokken indeholder beskrivelser af de adgangsveje der er indlæst i systemet.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::B151::ADGANGSVEJE

Blokken indeholder følgende felter:

Adgangs- vej Track info: Prompt fra DCU UDV E2 UDD (1)::B151::ADGANGSVEJE::Adgangs- vej
I feltet vises koden for den adgangsvej, som angiver vejen til optagelse på en uddannelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::ADGANGSVEJE::ADGANGSVEJ
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::B151::ADGANGSVEJE::Kort betegnelse
I feltet vises kort betegnelsen for adgangsvejen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::ADGANGSVEJE::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::B151::ADGANGSVEJE::Betegnelse
I feltet vises adgangsvejens betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::ADGANGSVEJE::BETEGNELSE


Form: A887

Brobygger

Formens primær vindue

Vinduet A887 Brobygger åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Brobygger


Window: A887 Brobygger (form: A887)

A887 Brobygger

Beskrivelse af vinduet

Vinduet Brobygger benyttes til at se, oprette og vedligeholde generelle oplysninger om en given Brobyggeruddannelse.

Bemærkninger

Data leveres af UVM og kan ikke redigeres, men skolen kan selv oprette og/eller vedligeholde oplysninger om lokale brobyggeruddannelser. Lokale uddannelser kan oprettes på to måder:

  • Man kan oprette "rent lokale" uddannelser med CØSA-formålsnumre inden for intervallet 4600-4999. Disse uddannelser er "rent lokale", fordi der ikke foretages nogen indberetning til UVM vedr. disse uddannelser. Der kan ikke knyttes tælleperioder til disse uddannelser, men ellers kan de i resten af systemet anvendes som andre uddannelser. Uddannelserne kan kendes ved, at både uddannelsen og det tilknyttede CØSA-formål er markeret som værende lokale.
  • Man kan oprette lokale versioner af bestemte uddannelser, nemlig de uddannelser der har "J" til Forsøg tilladt. Det foregår ved, at man på skolen opretter en ny version af den centralt udmeldte uddannelse. Versionsangivelsen for forsøgsuddannelsen må ikke være et tal, fordi det på et senere tidspunkt kan kollidere med en version af uddannelsen, som udsendes centralt. Der kan f.eks. anvendes et versionsnummer som "F1". Denne uddannelse behandles i systemet på samme måde som den centralt udmeldte version, også hvad angår indberetning. Disse uddannelser kan kendes ved, at CØSA-formålet er markeret som centralt, mens uddannelsen er markeret som lokal.

Navigering ved hjælp af højre musetast

  • Regelgrundlag / A872 Regelgrundlag for uddannelse

Vinduet indeholder blokken

  • Brobygger

Blokken Brobygger Track info: Display title fra DTU UDV_E2_UDD (1)::A887::BROBYGGER

Denne blok indeholder generelle oplysninger om en given Bro-byggeruddannelse.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::A887::BROBYGGER

Blokken indeholder følgende felter:

Uddannelse Track info: Prompt fra DCU UDV E2 UDD (1)::A887::COSA FORMAL::Uddannelse
I feltet vises uddannelsens CØSA-formålsnummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A887::COSA_FORMAL::Uddannelse
Version Track info: Prompt fra DCU UDV E2 UDD (1)::A887::BROBYGGER::Version
I feltet vises uddannelsens versionsnummer. Hvis uddannelsen ændres, styres dette ved at oprette en ny uddannelse med samme uddannelsesnummer, men med et nyt versionsnummer. Derved ændres der ikke på strukturen af de allerede oprettede uddannelser, og der opnås en versionsstyring på uddannelserne.
Track info: User Help Text fra column UDV_E2_UDD (1)::BROBYGGER::VERSION
(Kort betegnelse Track info: Prompt fra column UDV E2 UDD (1)::BROBYGGER::KORT BETEGNELSE )
I feltet vises uddannelsens korte betegnelse.
Track info: User Help Text fra column UDV_E2_UDD (1)::BROBYGGER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A887::BROBYGGER::Betegnelse
I feltet vises uddannelsens betegnelse.
Track info: User Help Text fra column UDV_E2_UDD (1)::BROBYGGER::BETEGNELSE
Forsøg tilladt Track info: Prompt fra DCU UDV E2 UDD (1)::A887::BROBYGGER::Forsøg tilladt
Angiver om skolen må lave lokale forsøgsversioner af uddannelsen (J/N).
Track info: User Help Text fra column UDV_E2_UDD (1)::BROBYGGER::FORSOG_TILLADT
Lukket for optag Track info: Prompt fra DCU UDV E2 UDD (1)::A887::BROBYGGER::Lukket for optag
Angiver fra hvilken dato uddannelsen er lukket for optag. Efter denne dato er det ikke muligt at optage nye elever på Uddannelsen. Det vil dog stadig være muligt at flytte/udlåne eksisterende Elever til Uddannelser, der i øvrigt er lukket for optag.
Track info: User Help Text fra column UDV_E2_UDD (1)::BROBYGGER::LUKKET_FOR_OPTAG
Central/lokal Track info: Prompt fra DCU UDV E2 UDD (1)::A887::BROBYGGER::Central/lokal
Angiver om uddannelsen er oprettet centralt eller lokalt (C/L).

Alle uddannelser, der indlæses fra UVM, markeres med et 'C'. Alle uddannelser, der oprettes på skolen,markeres med et 'L'.
Oplysningen benyttes til at afgøre om det er tilladt på skolen at opdatere oplysningerne vedr. uddannelsen; dette er kun tilladt for de lokale uddannelser.
Feltet vedligeholdes af systemet.

Track info: Short Help Text fra column UDV_E2_UDD (1)::BROBYGGER::CENTRAL_LOKAL
Overføres til Elevplan Track info: Prompt fra DCU UDV E2 UDD (1)::A887::BROBYGGER::Overføres til Elevplan
Angiver om oplysninger vedrørende denne uddannelse overføres til Elevplan.
Track info: User Help Text fra column UDV_E2_UDD (1)::BROBYGGER::ELEVPLAN_UDDANNELSE


Form: A884

Voksen- og efteruddannelser

Formens primær vindue

Vinduet A884 Voksen- og efteruddannelser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Voksen- og efteruddannelser
  • Gyldige tilskudsmærkekombinationer
  • UVM-fag


Window: A884 Voksen- og efteruddannelser (form: A884)

A884 Voksen- og efteruddannelser

Beskrivelse af vinduet

Vinduet Voksen- og efteruddannelser benyttes til at se, oprette og vedligeholde generelle oplysninger om uddannelser af typerne ÅU og AMU.

Bemærkninger

Data leveres af UVM og kan ikke redigeres, men skolen kan selv oprette og/eller vedligeholde oplysninger om lokale uddannelser. Lokale uddannelser kan oprettes på to måder:

  • Man kan oprette "rent lokale" uddannelser med CØSA-formålsnumre inden for intervallet 4600-4999. Disse uddannelser er "rent lokale", fordi der ikke foretages nogen indberetning til UVM vedr. disse uddannelser. Der kan ikke knyttes tælleperioder til disse uddannelser, men ellers kan de i resten af systemet anvendes som andre uddannelser. Uddannelserne kan kendes ved, at både uddannelsen og det tilknyttede CØSA-formål er markeret som værende lokale.
  • Man kan oprette lokale versioner af bestemte uddannelser, nemlig de uddannelser der har "J" til Forsøg tilladt. Det foregår ved, at man på skolen opretter en ny version af den centralt udmeldte uddannelse. Versionsangivelsen for forsøgsuddannelsen må ikke være et tal, fordi det på et senere tidspunkt kan kollidere med en version af uddannelsen, som udsendes centralt. Der kan f.eks. anvendes et versionsnummer som "F1". Denne uddannelse behandles i systemet på samme måde som den centralt udmeldte version, også hvad angår indberetning. Disse uddannelser kan kendes ved, at CØSA-formålet er markeret som centralt, mens uddannelsen er markeret som lokal.

Der er følgende knapper i vinduet

1 Opret skolefag
Knappen Opret skolefag benyttes til at oprette skolefag svarende til de UVM-fag, der er knyttet til den givne uddannelse, samt til specialer og skoleperioder, som hører til denne uddannelse.

Bemærk, at der kun kan oprettes skolefag til uddannelsen, hvis der ikke i forvejen er oprettet et skolefag med samme fagnummer og niveau som UVM-faget.

Navigering ved hjælp af højre musetast

  • Tilskudsmærkekombinationer / A884a Gyldige TMK for voksen- og efteruddannelse
  • UVM-fag / A884b UVM-fag der udbydes på voksen- og efteruddannelse
  • Regelgrundlag / A872 Regelgrundlag for uddannelse

Vinduet indeholder blokken

  • Voksen- og efteruddannelser

Blokken Voksen- og efteruddannelser Track info: Display title fra DTU UDV_E2_UDD (1)::A884::AU_UDDANNELSER

Denne blok indeholder generelle oplysninger om en given uddannelse.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::A884::AU_UDDANNELSER

Blokken indeholder følgende felter:

Uddannelse Track info: Prompt fra DCU UDV E2 UDD (1)::A884::COSA FORMAL::Uddannelse
I feltet vises uddannelsens CØSA-formålsnummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A884::COSA_FORMAL::Uddannelse
Udd. type Track info: Prompt fra DCU N/A::Udd. type
Uddannelsestype hhv. 'ÅU-uddannelse' og 'AMU-uddannelse'
Track info: User Help Text fra DCU N/A::Udd. type
Version Track info: Prompt fra DCU UDV E2 UDD (1)::A884::AU UDDANNELSER::Version
I feltet vises uddannelsens versionsnummer. Hvis uddannelsen ændres, styres dette ved at oprette en ny uddannelse med samme uddannelsesnummer, men med et nyt versionsnummer. Tilknytningen til UVM-fag skal oprettes med reference til uddannelsen med det nye versionsnummer. Derved ændres der ikke på strukturen af de allerede oprettede uddannelser, og der opnås en versionsstyring på uddannelserne.
Track info: User Help Text fra column UDV_E2_UDD (1)::AU_UDDANNELSER::VERSION
(Kort betegnelse Track info: Prompt fra column UDV E2 UDD (1)::AU UDDANNELSER::KORT BETEGNELSE )
I feltet vises uddannelsens korte betegnelse.
Track info: User Help Text fra column UDV_E2_UDD (1)::AU_UDDANNELSER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A884::AU UDDANNELSER::Betegnelse
I feltet vises uddannelsens betegnelse.
Track info: User Help Text fra column UDV_E2_UDD (1)::AU_UDDANNELSER::BETEGNELSE
Forsøg tilladt Track info: Prompt fra DCU UDV E2 UDD (1)::A884::AU UDDANNELSER::Forsøg tilladt
Angiver om skolen må lave lokale forsøgsversioner af uddannelsen (J/N).
Track info: User Help Text fra column UDV_E2_UDD (1)::AU_UDDANNELSER::FORSOG_TILLADT
Lukket for optag Track info: Prompt fra DCU UDV E2 UDD (1)::A884::AU UDDANNELSER::Lukket for optag
Angiver fra hvilken dato uddannelsen er lukket for optag. Efter denne dato er det ikke muligt at optage nye elever på Uddannelsen. Det vil dog stadig være muligt at flytte/udlåne eksisterende Elever til Uddannelser, der i øvrigt er lukket for optag.
Track info: User Help Text fra column UDV_E2_UDD (1)::AU_UDDANNELSER::LUKKET_FOR_OPTAG
Central/Lokal Track info: Prompt fra DCU UDV E2 UDD (1)::A884::AU UDDANNELSER::Central/Lokal
Angiver om uddannelsen er oprettet centralt eller lokalt (C/L).

Alle uddannelser, der indlæses fra UVM, markeres med et 'C'. Alle uddannelser, der oprettes på skolen,markeres med et 'L'.
Oplysningen benyttes til at afgøre om det er tilladt på skolen at opdatere oplysningerne vedr. uddannelsen; dette er kun tilladt for de lokale uddannelser.
Feltet vedligeholdes af systemet.

Track info: Short Help Text fra column UDV_E2_UDD (1)::AU_UDDANNELSER::CENTRAL_LOKAL
ÅU-type Track info: Prompt fra DCU UDV E2 UDD (1)::A884::AU UDDANNELSER::ÅU-type
Angiver om ÅU-uddannelsen er en almindelig ÅU-uddannelse (A), eller om der er tale om et særligt tilrettelagt forløb (S).

Oplysningen benyttes i forbindelse med check ved SkolefagPåHoldplacering.
Track info: User Help Text fra column UDV_E2_UDD (1)::AU_UDDANNELSER::AU_TYPE
DS-kategori Track info: Prompt fra DCU UDV E2 UDD (1)::A884::AU UDDANNELSER::DS-kategori
Angiver i hvilken kategori oplysningerne om elever på denne ÅU-uddannelse skal indberettes til Danmarks Statistik.
Feltet kan antage følgende værdier:

1 = Industriel produktion og teknik
2 = Bygge- og anlægsområdet
3 = Jordbrug og fiskeri
4 = Hotel, restauration m.m.
5 = Handel, kontoradm. og samfundskundskab
6 = Naturvidenskab og teknik i øvrigt
7 = Transport og kommunikation
8 = Social- og sundhedsområdet
10 = Pædagogiske område
12 = Øvrige serviceuddannelser
13 = Erhvervsforberedelse
14 = Øvrige erhvervsrettede
15 = Almene kurser
Track info: User Help Text fra column UDV_E2_UDD (1)::AU_UDDANNELSER::DS_KATEGORI
Overføres til Elevplan Track info: Prompt fra DCU UDV E2 UDD (1)::A884::AU UDDANNELSER::Overføres til Elevplan
Angiver om oplysninger vedrørende denne ÅU-uddannelse overføres til Elevplan.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AU_UDDANNELSER::ELEVPLAN_UDDANNELSE
Åben for GVU-elever Track info: Prompt fra DCU UDV E2 UDD (1)::A884::AU UDDANNELSER::Åben for GVU-elever
Angiver om uddannelsen er åben for GVU-elever. Markeringen er afgørende for at GVU-elever individuelt kan markeres som Elevplan-elev og dermed overføres til Elev-plan, uden at alle andre elever på uddannelsen overføres.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AU_UDDANNELSER::GVU


Window: A884a Gyldige TMK for voksen- og efteruddannelse (form: A884)

A884a Gyldige TMK for voksen- og efteruddannelse

Beskrivelse af vinduet

Vinduet Gyldige TMK for voksen- og efteruddannelser - der er tiknyttet vinduet A884 voksen- og efteruddannelser - benyttes til at se, hvilke tilskudsmærkekombinationer (TMK) der er gyldige for en given uddannelse.

Bemærkninger

Data leveres fra UVM og kan ikke redigeres. Dog er det for lokalt oprettede forsøgsuddannelser muligt at redigere i oplysningerne om, hvilke tilskudsmærkekombinationer, der er gyldige på uddannelsen.

Navigering ved hjælp af højre musetast

  • Tilskudsmærker / A886 Tilskudsmærkekombinationer

Vinduet indeholder blokken

  • Gyldige tilskudsmærkekombinationer

Blokken Gyldige tilskudsmærkekombinationer Track info: Display title fra DTU UDV_E2_UDD (1)::A884::GYLDIGE_TMK_PA_AU

Beskriver gyldige Tilskudsmærkekombinationer for ÅU-uddannelser. Gyldigheden er tidsstyret.

I forbindelse med tilknytningen af Tilskudsmærkekombinationer til SkolefagPåHoldplacering, checkes der op mod disse gyldige kombinationer.

Startdato for den gyldige kombination må ikke ligge efter slutdato.

Data leveres af UVM, men for lokale forsøgsuddannelser er det muligt på skolen at tilknytte gyldige kombinationer af Tilskudsmærker til ÅU-uddannelserne.

Track info: User Help Text fra table UDV_E2_UDD (1)::GYLDIGE_TMK_PA_AU

Blokken indeholder følgende felter:

TMK Track info: Prompt fra DCU UDV E2 UDD (1)::A884::TILSKUDSMERKEKOMBINATIONER::TMK
Identificerer tilskudsmærkekombinationen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A884::TILSKUDSMERKEKOMBINATIONER::TMK
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::TILSKUDSMERKEKOMBINATIONER::KORT BETEGNELSE )
I feltet vises kort betegnelse for tilskudsmærkekombinationen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A884::TILSKUDSMERKEKOMBINATIONER::KORT_BETEGNELSE
Type Track info: Prompt fra DCU UDV E2 UDD (1)::A884::TILSKUDSMERKEKOMBINATIONER::Type
Typen angiver i hvilke sammenhænge det er muligt at anvende en given Tilskudsmærkekombination.
Mulige værdier:

ALM = Elever på Fuldtidsuddannelser - teori
AABEN = Elever på ÅU-uddannelser
PRAK = Elever på Fuldtidsuddannelser - skolepraktik
BRO = Elever på Brobyggeruddannelser
SKHJ = Personer på Skolehjem
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A884::TILSKUDSMERKEKOMBINATIONER::Type
Bidrag Track info: Prompt fra DCU UDV E2 UDD (1)::A884::TILSKUDSMERKEKOMBINATIONER::Bidrag
Angiver om denne tilskudsmærkekombination skal udløse årselevbidrag (J/N).
Dette anvendes i forbindelse med Åben Uddannelse, hvor der findes kombinationer, der ikke udløser årselevsbidrag (selvstuderende).
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A884::TILSKUDSMERKEKOMBINATIONER::Bidrag
Startdato Track info: Prompt fra DCU UDV E2 UDD (1)::A884::GYLDIGE TMK PA AU::Startdato
I feltet vises dato, hvorfra tilskudsmærkekombinationen er gyldig.
Track info: User Help Text fra column UDV_E2_UDD (1)::GYLDIGE_TMK_PA_AU::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 UDD (1)::A884::GYLDIGE TMK PA AU::Slutdato
I Feltet vises dato, hvortil tilskudsmærkekombinationen er gyldig.
Hvis der ikke er angivet en slutdato, er tilskudsmærkekombinationen stadig gyldig.
Track info: User Help Text fra column UDV_E2_UDD (1)::GYLDIGE_TMK_PA_AU::SLUTDATO
CØSA- formål Track info: Prompt fra DCU UDV E2 UDD (1)::A884::COSA FORMAL::CØSA- formål
I feltet vises det CØSA-formålsnummer, hvor der skal indberettes forbrug for eleverne.

For mange uddannelser vil det være uddannelsens CØSA-formål, der angives for alle gyldige tilskudsmærkekombinationer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A884::COSA_FORMAL::CØSA-#formål
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::COSA FORMAL::KORT BETEGNELSE )
I feltet vises kort betegnelse for CØSA-formålet.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A884::COSA_FORMAL::KORT_BETEGNELSE


Window: A884b UVM-fag der udbydes på voksen- og efteruddannelse (form: A884)

A884b UVM-fag der udbydes på voksen- og efteruddannelse

Beskrivelse af vinduet

Vinduet UVM-fag der udbydes på voksen- og efteruddannelse. - der er tilknyttet vinduet A884 voksen- og efteruddannelser - benyttes til at se hvilke UVM-fag, der er knyttet til en bestemt uddannelse.

Bemærkninger:

Data leveres fra UVM og kan ikke redigeres. Dog er det for lokalt oprettede uddannelser muligt i dette vindue at oprette en tilknytning mellem UVM-fag og uddannelsen.

Navigering ved hjælp af højre musetast

  • UVM-fag / A888 UVM-fag

Vinduet indeholder blokken

  • UVM-fag

Blokken UVM-fag Track info: Display title fra DTU UDV_E2_UDD (1)::A884::AU_UDDANNELSER_UVM_FAG

Blokken indeholder oplysninger om hvilke UVM-fag der kan følges på den pågældende uddannelse.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::A884::AU_UDDANNELSER_UVM_FAG

Blokken indeholder følgende felter:

UVM-fag Track info: Prompt fra DCU UDV E2 UDD (1)::A884::UVM FAG::UVM-fag
Identificerer UVM-faget.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A884::UVM_FAG::UVM-fag
Niv. Track info: Prompt fra DCU UDV E2 UDD (1)::A884::UVM FAG::Niv.
I feltet vises fagets undervisningsniveau, som kan være "A", "B", "C", "D", "E", "F" eller "-".

"-" angiver at der ikke er niveau på UVM-faget.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A884::UVM_FAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::UVM FAG::KORT BETEGNELSE )
I feltet vises kort betegnelse for UVM-faget.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A884::UVM_FAG::KORT_BETEGNELSE
Varighed dage Track info: Prompt fra DCU UDV E2 UDD (1)::A884::UVM FAG::Varighed dage
I feltet vises fagets varighed i dage.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A884::UVM_FAG::Varighed#dage
Fagtype Track info: Prompt fra DCU UDV E2 UDD (1)::A884::UVM FAG::Fagtype
I feltet vises fagtype for faget.
Fagtypen benyttes til kategorisering af faget; kan bl.a. angive om der er tale om grundfag, områdefag, specialefag eller valgfag.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A884::UVM_FAG::Fagtype
Gyldig fra Track info: Prompt fra DCU UDV E2 UDD (1)::A884::AU UDDANNELSER UVM FAG::Gyldig fra
Startdato hvorfra fagtilknytning er gyldig.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AU_UDDANNELSER_UVM_FAG::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 UDD (1)::A884::AU UDDANNELSER UVM FAG::Gyldig til
Slutdato hvortil fagtilknytning er gyldig.
Hvis slutdato ikke er angivet, er fagtilknytningen stadig gyldig.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AU_UDDANNELSER_UVM_FAG::GYLDIG_TIL


Form: B554

Fælles kompetence beskrivelser

Formens primær vindue

Vinduet B554 Fælles kompetence beskrivelser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Fælles kompetencesbeskrivelse
  • UVM-fag


Window: B554 Fælles kompetence beskrivelser (form: B554)

B554 Fælles kompetence beskrivelser

Beskrivelse af vinduet

Vinduet Fælles kompetencebeskrivelser benyttes til at se generelle oplysninger om fælles kompetencebeskrivelser.

Bemærkninger
Data leveres af UVM og kan ikke redigeres.

Vinduet indeholder nedenstående 2 blokke

  • Fælles kompetencesbeskrivelse
  • UVM-fag

Blokken Fælles kompetencesbeskrivelse Track info: Display title fra DTU UDV_E2_UDD (1)::B554::FELLES_KOMPETENCE_BESKRIV

Track info: User Help Text fra table UDV_E2_UDD (1)::FELLES_KOMPETENCE_BESKRIV

Blokken indeholder følgende felter:

Uddannelse Track info: Prompt fra DCU UDV E2 UDD (1)::B554::FELLES KOMPETENCE BESKRIV::Uddannelse
I feltet vises den fælles kompetence beskrivelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::FELLES_KOMPETENCE_BESKRIV::COSA_FORMAL
Version Track info: Prompt fra DCU UDV E2 UDD (1)::B554::FELLES KOMPETENCE BESKRIV::Version
I feltet vises version for den fælles kompetence beskrivelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::FELLES_KOMPETENCE_BESKRIV::VERSION
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::FELLES KOMPETENCE BESKRIV::UDDA KORT BETEGNELSE )
I feltet vises kortbetegnelsen for den fælles kompetence beskrivelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::FELLES_KOMPETENCE_BESKRIV::UDDA_KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::B554::FELLES KOMPETENCE BESKRIV::Betegnelse
I feltet vises betegnelsen for den fælles kompetence beskrivelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::FELLES_KOMPETENCE_BESKRIV::UDDA_BETEGNELSE
Efteruddannelsesudvalg Track info: Prompt fra DCU UDV E2 UDD (1)::B554::EFTERUDDANNELSESUDVALG::Efteruddannelsesudvalg
Efteruddannelsesudvalget for den fælles kompetence beskrivelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::FELLES_KOMPETENCE_BESKRIV::UDDA_EFT_ID
(Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::EFTERUDDANNELSESUDVALG::BETEGNELSE )
Efteruddannelsesudvalgets navn.
Track info: Short Help Text fra column UDV_E2_UDD (1)::EFTERUDDANNELSESUDVALG::BETEGNELSE

Blokken UVM-fag Track info: Display title fra DTU UDV_E2_UDD (1)::B554::AU_UDDANNELSER_UVM_FAG

Indeholder UVM-fag der kan følges på denne uddannelse.
En ÅU-uddannelse kan omfatte flere UVM_fag.

Data leveres fra primært fra ESA, men det er muligt på en skole at tilknyttet UVM-fag til egne uddannelser.
Track info: User Help Text fra table UDV_E2_UDD (1)::AU_UDDANNELSER_UVM_FAG

Blokken indeholder følgende felter:

UVM-fag Track info: Prompt fra DCU UDV E2 UDD (1)::B554::UVM FAG::UVM-fag
UVM-faget.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B554::UVM_FAG::UVM-fag
Niv. Track info: Prompt fra DCU UDV E2 UDD (1)::B554::UVM FAG::Niv.
Niveau på faget.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B554::UVM_FAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::UVM FAG::KORT BETEGNELSE )
I feltet vises UVM-fagets korte betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::KORT_BETEGNELSE
Gyldig fra Track info: Prompt fra DCU UDV E2 UDD (1)::B554::AU UDDANNELSER UVM FAG::Gyldig fra
Startdato hvorfra fagtilknytning er gyldig.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AU_UDDANNELSER_UVM_FAG::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 UDD (1)::B554::AU UDDANNELSER UVM FAG::Gyldig til
Slutdato hvortil fagtilknytning er gyldig.
Hvis slutdato ikke er angivet, er fagtilknytningen stadig gyldig.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AU_UDDANNELSER_UVM_FAG::GYLDIG_TIL


Form: B586

Efteruddannelsesudvalg

Formens primær vindue

Vinduet B586 Efteruddannelsesudvalg åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Efteruddannelsesudvalg
  • UVM-fag


Window: B586 Efteruddannelsesudvalg (form: B586)

B586 Efteruddannelsesudvalg

Beskrivelse af vinduet

Vinduet Efteruddannelsesudvalg benyttes til at vise generelle oplysninger om efteruddannelsesudvalg.

Data kan ikke vedligeholdes i dette vindue.

Navigering ved hjælp af højre musetast

  • UVM-fag / B586a UVM-fag tilhørende dette efteruddannelsesudvalg

Vinduet indeholder blokken

  • Efteruddannelsesudvalg

Blokken Efteruddannelsesudvalg Track info: Display title fra table UDV_E2_UDD (1)::EFTERUDDANNELSESUDVALG

Track info: User Help Text fra table UDV_E2_UDD (1)::EFTERUDDANNELSESUDVALG

Blokken indeholder følgende felter:

Efteruddan- nelsesudvalg Track info: Prompt fra DCU UDV E2 UDD (1)::B586::EFTERUDDANNELSESUDVALG::Efteruddan- nelsesudvalg
Identifikation af efteruddannelsesudvalg.
Track info: Short Help Text fra column UDV_E2_UDD (1)::EFTERUDDANNELSESUDVALG::EFTERUDDANNELSESUDVALG
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::B586::EFTERUDDANNELSESUDVALG::Betegnelse
Efteruddannelsesudvalgets navn.
Track info: Short Help Text fra column UDV_E2_UDD (1)::EFTERUDDANNELSESUDVALG::BETEGNELSE


Window: B586a UVM-fag tilhørende dette efteruddannelsesudvalg (form: B586)

B586a UVM-fag tilhørende dette efteruddannelsesudvalg

Beskrivelse af vinduet

UVM-fag tilhørende dette efteruddannelsesudvalg viser hvilke UVM-fag det fremsøgte efteruddannelsesudvalg har ansvaret for.

Data udsendes af CØSA.

Vinduet indeholder blokken

  • UVM-fag

Blokken UVM-fag Track info: Help Display Title fra DTU UDV_E2_UDD (1)::B586::UVM_FAG

I blokken vises de UVM-fag, som det fremsøgte efteruddannelsesudvalg har ansvaret for.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::B586::UVM_FAG

Blokken indeholder følgende felter:

UVM-fag Track info: Prompt fra DCU UDV E2 UDD (1)::B586::UVM FAG::UVM-fag
I feltet vises en identifikation af UVM-faget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 UDD (1)::B586::UVM FAG::Niv.
I feltet vises UVM-fagets undervisningsniveau, som kan være "A", "B", "C", "D", "E", "F" eller "-".

"-" angiver at der ikke er niveau på UVM-faget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::NIVEAU
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::B586::UVM FAG::Betegnelse
I feltet vises UVM-fagets betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::BETEGNELSE


Form: A869

Formålsgrupper

Formens primær vindue

Vinduet A869 Formålsgrupper åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Formålsgrupper


Window: A869 Formålsgrupper (form: A869)

A869 Formålsgrupper

Beskrivelse af vinduet

Vinduet Formålsgrupper benyttes til at se oplysninger om de forskellige formålsgrupper (kategorier) som CØSA-formålene er inddelt i. Her kan man bl.a. se, om lærertimer inden for en bestemt formålsgruppe skal indberettes til UVM eller ej.

Data leveres af UVM og kan ikke redigeres.

Bemærkninger

Formålsgruppe anvendes bl.a. som afgrænsningskriterium i forbindelse med indberetninger (f.eks. resultatindberetninger).

Vinduet indeholder blokken

  • Formålsgrupper

Blokken Formålsgrupper Track info: Display title fra DTU UDV_E2_UDD (1)::A869::FORMALSGRUPPER

Indeholder oplysninger om de formålsgrupper, CØSA-formålene er opdelt i. Grupperne benyttes til kategorisering af CØSA-formål.

Data leveres fra UVM.

Track info: User Help Text fra table UDV_E2_UDD (1)::FORMALSGRUPPER

Blokken indeholder følgende felter:

Formåls- gruppe Track info: Prompt fra DCU UDV E2 UDD (1)::A869::FORMALSGRUPPER::Formåls- gruppe
I feltet vises en kode som identificerer formålsgruppen
Track info: Short Help Text fra column UDV_E2_UDD (1)::FORMALSGRUPPER::FORMALSGRUPPE
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A869::FORMALSGRUPPER::Kort betegnelse
I feltet vises kort betegnelse for formålsgruppen
Track info: Short Help Text fra column UDV_E2_UDD (1)::FORMALSGRUPPER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A869::FORMALSGRUPPER::Betegnelse
I feltet vises betegnelse for formålsgruppen
Track info: Short Help Text fra column UDV_E2_UDD (1)::FORMALSGRUPPER::BETEGNELSE
Lærertime- indberetning Track info: Prompt fra DCU UDV E2 UDD (1)::A869::FORMALSGRUPPER::Lærertime- indberetning
I feltet vises om der skal indberettes læretimer til UVM for uddannelser under denne formålsgruppe (J/N).
Track info: Short Help Text fra column UDV_E2_UDD (1)::FORMALSGRUPPER::LERERTIMEINDB


Form: A870

CØSA-formål

Formens primær vindue

Vinduet A870 CØSA-formål åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • CØSA-formål
  • Uddannelser


Window: A870 CØSA-formål (form: A870)

A870 CØSA-formål

Beskrivelse af vinduet

Vinduet CØSA-formål benyttes til at se og/eller oprette CØSA-formål (uddannelsesnumre).

Data leveres af UVM, men skolen har mulighed for at oprette egne CØSA-formålsnumre. De CØSA-formål, som skolen selv opretter får værdien "L" (lokal), hvor CØSA-formål, der er udmeldt fra UVM, har værdien "C" (central).

Bemærkninger

CØSA-formål har indflydelse på konteringen i EASY-Ø, da indtægter og udgifter konteres på CØSA-formål.

Uddannelser og aktiviteter tilknyttet lokale CØSA-formål skal ikke indberettes til UVM.

Navigering ved hjælp af højre musetast

  • Uddannelser / A870a Uddannelser med dette CØSA-formål

Vinduet indeholder blokken

  • CØSA-formål

Blokken CØSA-formål Track info: Display title fra DTU UDV_E2_UDD (1)::A870::COSA_FORMAL

Denne blok indeholder oplysninger om de CØSA-formål, der eksisterer i systemet. Det er muligt at oprette lokale CØSA-formål i intervallet 4600-4999.
Track info: User Help Text fra table UDV_E2_UDD (1)::COSA_FORMAL

Blokken indeholder følgende felter:

CØSA- formål Track info: Prompt fra DCU UDV E2 UDD (1)::A870::COSA FORMAL::CØSA- formål
CØSA-formålsnummer.
Track info: User Help Text fra column UDV_E2_UDD (1)::COSA_FORMAL::COSA_FORMAL
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A870::COSA FORMAL::Kort betegnelse
Kort betegnelse for CØSA-formål.
Track info: User Help Text fra column UDV_E2_UDD (1)::COSA_FORMAL::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A870::COSA FORMAL::Betegnelse
Betegnelse for CØSA-formål.
Track info: User Help Text fra column UDV_E2_UDD (1)::COSA_FORMAL::BETEGNELSE
Central/ Lokal Track info: Prompt fra DCU UDV E2 UDD (1)::A870::COSA FORMAL::Central/ Lokal
Angiver om CØSA-formålet er oprettet centralt eller lokalt (C/L). Vedligeholdes af systemet.
De CØSA-formål, der meldes ud fra UVM, får værdien 'C'. De CØSA-formål, der oprettes på skolen får værdien 'L'.
Track info: User Help Text fra column UDV_E2_UDD (1)::COSA_FORMAL::CENTRAL_LOKAL
Formåls- gruppe Track info: Prompt fra DCU UDV E2 UDD (1)::A870::FORMALSGRUPPER::Formåls- gruppe
Identificerer den formålsgruppe der er knyttet til CØSA-formålet.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A870::FORMALSGRUPPER::Formåls- #gruppe
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A870::FORMALSGRUPPER::Kort betegnelse
I feltet vises kort betegnelse for formålsgruppen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A870::FORMALSGRUPPER::Kort betegnelse
FtU Kode Track info: Prompt fra DCU UDV E2 UDD (1)::A870::COSA FORMAL::FtU Kode
I feltet vises koden, der indberettes i forbindelse med indberetning til FtU.
Track info: Short Help Text fra column UDV_E2_UDD (1)::COSA_FORMAL::FTU_KODE
Elev afdeling Track info: Prompt fra DCU UDV E2 UDD (1)::A870::ELEVAFDELINGER::Elev afdeling
I dette felt kan du indtaste default elevafdeling for dette CØSA-formål. Der accepteres kun elevafdelinger, som er gyldige i dag.
Hvis du ikke skriver nogen elevafdeling anvendes trimmeparametren Elevafdeling som default.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A870::ELEVAFDELINGER::Elev#afdeling #
Kort Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A870::ELEVAFDELINGER::Kort Betegnelse
Her vises betegnelsen for den valgte default elevafdeling.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A870::ELEVAFDELINGER::Kort Betegnelse


Window: A870a Uddannelser med dette CØSA-formål (form: A870)

A870a Uddannelser med dette CØSA-formål

Beskrivelse af vinduet

Vinduet Uddannelser med dette CØSA-formål - der er knyttet til vinduet A870 CØSA-formål - benyttes til at se hvilke uddannelser, der hører til det pågældende CØSA-formål.

Vinduet indeholder blokken

  • Uddannelser

Blokken Uddannelser Track info: Display title fra DTU UDV_E2_UDD (1)::A870::UDDANNELSER

Denne blok indeholder generelle oplysninger om de uddannelser, som er knyttet til det pågældende CØSA-formål.
Track info: User Help Text fra table UDV_E2_UDD (1)::UDDANNELSER

Blokken indeholder følgende felter:

Version Track info: Prompt fra DCU UDV E2 UDD (1)::A870::UDDANNELSER::Version
I feltet vises uddannelsens versionsnummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A870::UDDANNELSER::Version
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A870::UDDANNELSER::Kort betegnelse
I feltet vises uddannelsens korte betegnelse.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A870::UDDANNELSER::Kort betegnelse
Central/ Lokal Track info: Prompt fra DCU UDV E2 UDD (1)::A870::UDDANNELSER::Central/ Lokal
Angiver om uddannelsen er oprettet centralt eller lokalt (C/L).

Alle uddannelser, der indlæses fra UVM, markeres med et 'C'. Alle uddannelser, der oprettes på skolen,markeres med et 'L'.

Track info: User Help Text fra DCU UDV_E2_UDD (1)::A870::UDDANNELSER::Central/#Lokal
Forsøg tilladt Track info: Prompt fra DCU UDV E2 UDD (1)::A870::UDDANNELSER::Forsøg tilladt
Angiver om skolen må lave lokale forsøgsversioner af uddannelsen (J/N).
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A870::UDDANNELSER::Forsøg#tilladt
Lukket for optag Track info: Prompt fra DCU UDV E2 UDD (1)::A870::UDDANNELSER::Lukket for optag
Angiver fra hvilken dato uddannelsen er lukket for optag. Efter denne dato er det ikke muligt at optage nye elever på Uddannelsen. Det vil dog stadig være muligt at flytte/udlåne eksisterende Elever til Uddannelser, der i øvrigt er lukket for optag.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A870::UDDANNELSER::Lukket for optag


Form: A871

Regelgrundlag

Formens primær vindue

Vinduet A871 Regelgrundlag åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Regelgrundlag
  • Uddannelser


Window: A871 Regelgrundlag (form: A871)

A871 Regelgrundlag

Beskrivelse af vinduet

Vinduet Regelgrundlag benyttes til at se oplysninger om de regelgrundlag (bekendtgørelser, cirkulærer, aktstykker m.v.) der ligger til grund for de forskellige uddannelser.

Bemærkninger

Data leveres af UVM og kan ikke redigeres. Dog er det muligt at oprette og/eller vedligeholde regelgrundlag med regeltype L (lokal).

Navigering ved hjælp af højre musetast

  • Uddannelser / A871a Uddannelser med dette regelgrundlag

Vinduet indeholder blokken

  • Regelgrundlag

Blokken Regelgrundlag Track info: Display title fra DTU UDV_E2_UDD (1)::A871::REGELGRUNDLAG

Indeholder oplysninger om de Regelgrundlag, der ligger til grund for de Uddannelser, der kan udbydes på erhvervsskolerne. Regelgrundlaget vil typisk være en bekendtgørelse, men kan også være et aktstykke, en lov, et cirkulære eller lignende.

Endelig kan der lokalt på skolen oprettes Regelgrundlag til brug ved forsøgsordninger. Det er kun muligt på skolen at oprette Regelgrundlag med Regeltype 'L'. Det er muligt på skolen at opdatere oplysninger for de lokale Regelgrundlag.

Track info: User Help Text fra table UDV_E2_UDD (1)::REGELGRUNDLAG

Blokken indeholder følgende felter:

Nr. Track info: Prompt fra DCU UDV E2 UDD (1)::A871::REGELGRUNDLAG::Nr.
I feltet vises nummer på regelgrundlaget.
Track info: User Help Text fra column UDV_E2_UDD (1)::REGELGRUNDLAG::REGELNR
Dato Track info: Prompt fra DCU UDV E2 UDD (1)::A871::REGELGRUNDLAG::Dato
Angiver hvilken dato regelgrundlaget er gyldigt fra.

Dette er udelukkende et oplysningsfelt. Der checkes ikke op mod oplysningen andre steder i systemet.

Track info: User Help Text fra column UDV_E2_UDD (1)::REGELGRUNDLAG::REGELDATO
Regeltype Track info: Prompt fra DCU UDV E2 UDD (1)::A871::REGELGRUNDLAG::Regeltype
I feltet vises typen af regelgrundlaget.

Mulige værdier:

A = Aktstykke

B = Bekendtgørelse

C = Cirkulære

F = Forsøg

L =Lokal

V = Lov

Ø = Øvrige

Track info: User Help Text fra column UDV_E2_UDD (1)::REGELGRUNDLAG::REGELTYPE
Titel Track info: Prompt fra DCU UDV E2 UDD (1)::A871::REGELGRUNDLAG::Titel
I feltet vises titlen på regelgrundlaget.
Track info: User Help Text fra column UDV_E2_UDD (1)::REGELGRUNDLAG::TITEL
Ikraft.dato Track info: Prompt fra DCU UDV E2 UDD (1)::A871::REGELGRUNDLAG::Ikraft.dato
Angiver dato for regelgrundlagets ikrafttræden.
Track info: User Help Text fra column UDV_E2_UDD (1)::REGELGRUNDLAG::IKRAFTTREDELSESDATO
Slut Dato Track info: Prompt fra DCU UDV E2 UDD (1)::A871::REGELGRUNDLAG::Slut Dato
Angiver sidste dato, hvor dette regelgrundlag er gyldigt.

Dette er udelukkende et oplysningsfelt. Der checkes ikke op mod oplysningen andre steder i systemet.

Track info: User Help Text fra column UDV_E2_UDD (1)::REGELGRUNDLAG::SLUT_DATO


Window: A871a Uddannelser med dette regelgrundlag (form: A871)

A871a Uddannelser med dette regelgrundlag

Beskrivelse af vinduet

Vinduet Uddannelser med dette regelgrundlag - der er tilknyttet vinduet A871 Regelgrundlag - benyttes til at se hvilke uddannelser der er knyttet til det givne regelgrundlag.

Bemærkninger

Data leveres af UVM og kan ikke redigeres.

Vinduet indeholder blokken

  • Uddannelser

Blokken Uddannelser Track info: Display title fra DTU UDV_E2_UDD (1)::A871::REGELGRUNDLAG_FOR_UDDANNELSER

Indeholder de uddannelser der er knyttet til et regelgrundlag.

Track info: User Help Text fra table UDV_E2_UDD (1)::REGELGRUNDLAG_FOR_UDDANNELSER

Blokken indeholder følgende felter:

Uddannelse Track info: Prompt fra DCU UDV E2 UDD (1)::A871::COSA FORMAL::Uddannelse
I feltet vises uddannelsens CØSA-formålsnummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A871::COSA_FORMAL::Uddannelse #
Version Track info: Prompt fra DCU UDV E2 UDD (1)::A871::UDDANNELSER::Version
I feltet vises uddannelsens versionsnummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A871::UDDANNELSER::Version
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A871::UDDANNELSER::Kort betegnelse
I feltet vises uddannelsens korte betegnelse.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A871::UDDANNELSER::Kort betegnelse
Central/ Lokal Track info: Prompt fra DCU UDV E2 UDD (1)::A871::UDDANNELSER::Central/ Lokal
Angiver om uddannelsen er oprettet centralt eller lokalt (C/L).
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A871::UDDANNELSER::Central/#Lokal
Lukket for optag Track info: Prompt fra DCU UDV E2 UDD (1)::A871::UDDANNELSER::Lukket for optag
Angiver fra hvilken dato uddannelsen er lukket for optag.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A871::UDDANNELSER::Lukket for optag #
Forsøg tilladt Track info: Prompt fra DCU UDV E2 UDD (1)::A871::UDDANNELSER::Forsøg tilladt
Angiver om skolen må lave lokale forsøgsversioner af uddannelsen (J/N).
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A871::UDDANNELSER::Forsøg#tilladt


Form: A872

Regelgrundlag for uddannelse

Formens primær vindue

Vinduet A872 Regelgrundlag for uddannelse åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Uddannelser
  • Regelgrundlag For Uddannelser


Window: A872 Regelgrundlag for uddannelse (form: A872)

A872 Regelgrundlag for uddannelse

Beskrivelse af vinduet

Vinduet Regelgrundlag for uddannelse benyttes til at se regelgrundlag for en given uddannelse.

Bemærkninger

Data leveres af UVM og kan ikke redigeres. Dog er det muligt at oprette og eller vedligeholde regelgrundlag for lokale uddannelser.

Vinduet indeholder nedenstående 2 blokke

  • Uddannelser
  • Regelgrundlag For Uddannelser

Blokken Uddannelser Track info: Display title fra DTU UDV_E2_UDD (1)::A872::UDDANNELSER

I denne blok fremsøges den uddannelse, som man ønsker at se regelgrundlag for.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::A872::UDDANNELSER

Blokken indeholder følgende felter:

Uddannelse Track info: Prompt fra DCU UDV E2 UDD (1)::A872::COSA FORMAL::Uddannelse
I feltet vises uddannelsens CØSA-formålsnummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A872::COSA_FORMAL::Uddannelse
(Version Track info: Prompt fra column UDV E2 UDD (1)::UDDANNELSER::VERSION )
I feltet vises uddannelsens versionsnummer
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDDANNELSER::VERSION
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::UDDANNELSER::KORT BETEGNELSE )
I feltet vises uddannelsens korte betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDDANNELSER::KORT_BETEGNELSE
Forsøg tilladt Track info: Prompt fra DCU UDV E2 UDD (1)::A872::UDDANNELSER::Forsøg tilladt
Angiver om uddannelsen er en forsøgs uddannelse eller ej (J/N).
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDDANNELSER::FORSOG_TILLADT
Lukket for optag Track info: Prompt fra DCU UDV E2 UDD (1)::A872::UDDANNELSER::Lukket for optag
Angiver fra hvilken dato uddannelsen er lukket for optag. Efter denne dato er det ikke muligt at optage nye elever på Uddannelsen. Det vil dog stadig være muligt at flytte/udlåne eksisterende Elever til Uddannelser, der i øvrigt er lukket for optag.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDDANNELSER::LUKKET_FOR_OPTAG
Central/Lokal Track info: Prompt fra DCU UDV E2 UDD (1)::A872::UDDANNELSER::Central/Lokal
Angiver om uddannelsen er oprettet centralt eller lokalt (C/L).

Alle uddannelser, der indlæses fra UVM, markeres med et 'C'. Alle uddannelser, der oprettes på skolen, markeres med et 'L'.
Oplysningen benyttes til at afgøre om det er tilladt på skolen at opdatere oplysningerne vedr. uddannelsen; dette er kun tilladt for de lokale uddannelser.
Feltet vedligeholdes af systemet.

Track info: Short Help Text fra column UDV_E2_UDD (1)::UDDANNELSER::CENTRAL_LOKAL

Blokken Regelgrundlag For Uddannelser Track info: Display title fra table UDV_E2_UDD (1)::REGELGRUNDLAG_FOR_UDDANNELSER

I blokken kan man se regelgrundlag for den fremsøgte uddannelse. For lokale uddannelser har man endvidere mulighed for at tilknytte regelgrundlag til uddannelsen.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::A872::REGELGRUNDLAG_FOR_UDDANNELSER

Blokken indeholder følgende felter:

Række- følge Track info: Prompt fra DCU UDV E2 UDD (1)::A872::REGELGRUNDLAG FOR UDDANNELSER::Række- følge
Angiver (i forbindelse med udskrivning af eksamensbeviser) rækkefølgen i hvilken dette regelgrundlag indgår for denne uddannelse.
Track info: User Help Text fra column UDV_E2_UDD (1)::REGELGRUNDLAG_FOR_UDDANNELSER::REKKEFOLGE
Regeldato Track info: Prompt fra DCU UDV E2 UDD (1)::A872::REGELGRUNDLAG::Regeldato
Angiver hvilken dato regelgrundlaget er gyldigt fra.

Dette er udelukkende et oplysningsfelt. Der checkes ikke op mod oplysningen andre steder i systemet.

Track info: User Help Text fra DCU UDV_E2_UDD (1)::A872::REGELGRUNDLAG::Regeldato
Nr. Track info: Prompt fra DCU UDV E2 UDD (1)::A872::REGELGRUNDLAG::Nr.
I feltet vises nummer på regelgrundlaget.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A872::REGELGRUNDLAG::Nr.
Type Track info: Prompt fra DCU UDV E2 UDD (1)::A872::REGELGRUNDLAG::Type
I feltet vises typen af regelgrundlaget.

Mulige værdier:

A = Aktstykke
B = Bekendtgørelse
C = Cirkulære
F = Forsøg
L = Lokal
V = Lov
Ø = Øvrige

Track info: User Help Text fra DCU UDV_E2_UDD (1)::A872::REGELGRUNDLAG::Type
Titel Track info: Prompt fra DCU UDV E2 UDD (1)::A872::REGELGRUNDLAG::Titel
I feltet vises titlen på regelgrundlaget.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A872::REGELGRUNDLAG::Titel
Ikraft.dato Track info: Prompt fra DCU UDV E2 UDD (1)::A872::REGELGRUNDLAG::Ikraft.dato
Angiver dato for regelgrundlagets ikrafttræden.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A872::REGELGRUNDLAG::Ikraft.dato
Slut dato Track info: Prompt fra DCU UDV E2 UDD (1)::A872::REGELGRUNDLAG::Slut dato
Angiver seneste dato, hvor dette regelgrundlag er gyldigt.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A872::REGELGRUNDLAG::Slut dato
Medtages på bevis Track info: Prompt fra DCU UDV E2 UDD (1)::A872::REGELGRUNDLAG FOR UDDANNELSER::Medtages på bevis
Angiver, om regelgrundlaget skal medtages på udskrift af eksamensbevis for denne uddannelse (J/N). Defaultværdien er 'J'.
Track info: User Help Text fra column UDV_E2_UDD (1)::REGELGRUNDLAG_FOR_UDDANNELSER::MEDTAGES_PA_BEVIS


Form: A886

Tilskudsmærkekombinationer

Formens primær vindue

Vinduet A886 Tilskudsmærkekombinationer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Tilskudsmærkekombinationer
  • Tilskudsmærker


Window: A886 Tilskudsmærkekombinationer (form: A886)

A886 Tilskudsmærkekombinationer

Beskrivelse af vinduet

Vinduet Tilskudsmærkekombinationer benyttes til at se oplysninger om de forskellige tilskudsmærkekombinationer (TMK) der findes i systemet f.eks. oplysninger om hvilke tilskudsmærker, der er knyttet til en given TMK og i hvilke sammenhænge kombinationen kan anvendes.

TMK bruges i forbindelse med årselev-indberetninger og siger bl.a. noget om, hvorvidt der skal dannes årselevbidrag for elever med den pågældende TMK eller ej.

Bemærkninger

Data leveres fra UVM, og kan ikke redigeres.

Se også de administrative vejledninger om indberetning af årselever (ÅU, fuldtid, skolehjem og skolepraktik).

Vinduet indeholder nedenstående 2 blokke

  • Tilskudsmærkekombinationer
  • Tilskudsmærker

Blokken Tilskudsmærkekombinationer Track info: Display title fra DTU UDV_E2_UDD (1)::A886::TILSKUDSMERKEKOMBINATIONER

Indeholder mulige kombinationer af Tilskudsmærker. Det er disse kombinationer af Tilskudsmærker, som kan knyttes til Elever og til selve årselevsbidragene. Alle typer af årselevsbidrag indberettes på en Tilskudsmærkekombination.

Data leveres af UVM.
Track info: User Help Text fra table UDV_E2_UDD (1)::TILSKUDSMERKEKOMBINATIONER

Blokken indeholder følgende felter:

Kombination Track info: Prompt fra DCU UDV E2 UDD (1)::A886::TILSKUDSMERKEKOMBINATIONER::Kombination
I feltet vises en identifikation af tilskudsmærkekombinationen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::TILSKUDSMERKEKOMBINATIONER::KOMBINATION
Kort Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A886::TILSKUDSMERKEKOMBINATIONER::Kort Betegnelse
I feltet vises kort betegnelse for tilskudsmærkekombinationen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::TILSKUDSMERKEKOMBINATIONER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A886::TILSKUDSMERKEKOMBINATIONER::Betegnelse
I feltet vises betegnelse for tilskudsmærkekombinationen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::TILSKUDSMERKEKOMBINATIONER::BETEGNELSE
Type Track info: Prompt fra DCU UDV E2 UDD (1)::A886::TILSKUDSMERKEKOMBINATIONER::Type
Angiver i hvilke sammenhænge det er muligt at anvende en given Tilskudsmærkekombination.

Mulige værdier:

ALM = Elever på Fuldtidsuddannelser - teori

AABEN = Elever på ÅU-uddannelser

PRAK = Elever på Fuldtidsuddannelser - skolepraktik

BRO = Elever på Brobyggeruddannelser

SKHJ = Personer på Skolehjem

Track info: Short Help Text fra column UDV_E2_UDD (1)::TILSKUDSMERKEKOMBINATIONER::TMK_TYPE
Skolehjemsforslag Track info: Prompt fra DCU UDV E2 UDD (1)::A886::TILSKUDSMERKEKOMBINATIONER::Skolehjemsforslag
Angiver i hvilke skolehjems-sammenhænge denne Tilskudsmærkekombination skal foreslås som standard værdi i forbindelse med bookinger.

Feltet kan antage følgende værdier:

U = Under 18

F = Forsørger

S = Skolehjemsforsøg

A = Almindelig

Feltet kan kun være udfyldt for Tilskudsmærkekombinationer af typen SKHJ. Ellers skal dette felt være blankt.

Der skal altid findes præcis én Tilskudsmærkekombination med hver af de fire værdier.

Track info: Short Help Text fra column UDV_E2_UDD (1)::TILSKUDSMERKEKOMBINATIONER::SKOLEHJEMSFORSLAG
Bidrag Track info: Prompt fra DCU UDV E2 UDD (1)::A886::TILSKUDSMERKEKOMBINATIONER::Bidrag
Angiver om denne tilskudsmærkekombination skal udløse årselevbidrag.

Dette anvendes i forbindelse med Åben Uddannelse, hvor der findes kombinationer, der ikke udløser årselevsbidrag (selvstuderende).

Track info: User Help Text fra DCU UDV_E2_UDD (1)::A886::TILSKUDSMERKEKOMBINATIONER::Bidrag
Primær Track info: Prompt fra DCU UDV E2 UDD (1)::A886::TILSKUDSMERKEKOMBINATIONER::Primær
Angiver om denne Tilskudsmærkekombination er den primære indenfor en Type.

Der må kun være én primær Tilskudsmærkekombination indenfor en Type, f.eks. ALM. Denne oplysning benyttes ved oprettelse af Elever, når der skal tilknyttes Forslags-Tilskudsmærkekombinationer. Systemet foreslår den kombination, der er markeret som primær indenfor den aktuelle type.

Feltet benyttes ikke for Tilskudsmærkekombinationer af typen SKHJ, hvorfor checkboksen altid er tom for sådanne.

Track info: User Help Text fra DCU UDV_E2_UDD (1)::A886::TILSKUDSMERKEKOMBINATIONER::Primær

Blokken Tilskudsmærker Track info: Display title fra DTU UDV_E2_UDD (1)::A886::TILSKUDSMERKER_TILSKUDSMERKEKO

Inderholder de tilskudsmærker der indgår i tilskudsmærkekombinationen.

Date leveres af UVM.

Track info: User Help Text fra table UDV_E2_UDD (1)::TILSKUDSMERKER_TILSKUDSMERKEKO

Blokken indeholder følgende felter:

Tilskuds- mærker Track info: Prompt fra DCU UDV E2 UDD (1)::A886::TILSKUDSMERKER::Tilskuds- mærker
I feltet vises en identifikation af tilskudsmærket
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A886::TILSKUDSMERKER::Tilskuds-#mærker
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A886::TILSKUDSMERKER::Kort betegnelse
I feltet vises den korte betegnelse for tilskudsmærket.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A886::TILSKUDSMERKER::Kort betegnelse
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A886::TILSKUDSMERKER::Betegnelse
I feltet vises betegnelsen for tilskudsmærket
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A886::TILSKUDSMERKER::Betegnelse


Form: A919

Statistikmærkekombinationer

Formens primær vindue

Vinduet A919 Statistikmærkekombinationer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Statistikmærkekombinationer
  • Statistikmærker


Window: A919 Statistikmærkekombinationer (form: A919)

A919 Statistikmærkekombinationer

Beskrivelse af vinduet

Vinduet Statistikmærkekombinationer benyttes til at se oplysninger om hvilke statistikmærker der er knyttet til en given statistikmærkekombination.

En SMK tilknyttes eleven og anvendes i forbindelse med statistikindberetninger.

Bemærkninger

Data leveres fra UVM, og kan ikke redigeres lokalt.

Se også den administrative vejledning om Indmeldelse af elever.

Vinduet indeholder nedenstående 2 blokke

  • Statistikmærkekombinationer
  • Statistikmærker

Blokken Statistikmærkekombinationer Track info: Display title fra DTU UDV_E2_UDD (1)::A919::STATISTIKMERKEKOMBINATIONER

Indeholder mulige kombinationer af statistikmærker. Det er disse kombinationer af statistikmærker, som kan knyttes til Elever.

Data leveres af UVM.
Track info: User Help Text fra table UDV_E2_UDD (1)::STATISTIKMERKEKOMBINATIONER

Blokken indeholder følgende felter:

Kombination Track info: Prompt fra DCU UDV E2 UDD (1)::A919::STATISTIKMERKEKOMBINATIONER::Kombination
I feltet vises en statistikmærkekombination.
Track info: Short Help Text fra column UDV_E2_UDD (1)::STATISTIKMERKEKOMBINATIONER::KOMBINATION
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A919::STATISTIKMERKEKOMBINATIONER::Kort betegnelse
I feltet vises kort betegnelsen for statistikmærkekombinationen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::STATISTIKMERKEKOMBINATIONER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A919::STATISTIKMERKEKOMBINATIONER::Betegnelse
I feltet vises betegnelsen for statistikmærkekombinationen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::STATISTIKMERKEKOMBINATIONER::BETEGNELSE

Blokken Statistikmærker Track info: Display title fra DTU UDV_E2_UDD (1)::A919::STATISTIKMERKER_STATISTIKMERKE

Track info: User Help Text fra table UDV_E2_UDD (1)::STATISTIKMERKER_STATISTIKMERKE

Blokken indeholder følgende felter:

Statistik- mærke Track info: Prompt fra DCU UDV E2 UDD (1)::A919::STATISTIKMERKER::Statistik- mærke
I feltet vises en kode for statistikmærket.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A919::STATISTIKMERKER::Statistik-#mærke
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A919::STATISTIKMERKER::Kort betegnelse
I feltet vises den korte betegnelse for statistikmærket
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A919::STATISTIKMERKER::Kort betegnelse
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A919::STATISTIKMERKER::Betegnelse
I feltet vises statistikmærkets betegnelse.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A919::STATISTIKMERKER::Betegnelse


Form: A913

KOT-statuskoder

Formens primær vindue

Vinduet A913 KOT-statuskoder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • KOT-statuskoder


Window: A913 KOT-statuskoder (form: A913)

A913 KOT-statuskoder

Beskrivelse af vinduet

Vinduet KOT-statuskoder benyttes til at se de forskellige KOT-statuskoder, der anvendes i forbindelse med Den Koordinerede Tilmeldings (KOT) tilbagemelding til skolerne.

Bemærkninger

Data leveres af UNI-C og kan ikke redigeres.

Se også den administrative vejledning om Indberetning af KOT-elever.

Vinduet indeholder blokken

  • KOT-statuskoder

Blokken KOT-statuskoder Track info: Display title fra DTU UDV_E2_UDD (1)::A913::KOT_STATUSKODER

Indeholder de mulige KOT-statuskoder. Koderne benyttes i svaret fra KOT til skolerne.

Data leveres fra UNI-C.
Track info: User Help Text fra table UDV_E2_UDD (1)::KOT_STATUSKODER

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 UDD (1)::A913::KOT STATUSKODER::Kode
I feltet vises KOT-statuskoden.
Track info: Short Help Text fra column UDV_E2_UDD (1)::KOT_STATUSKODER::KODE
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A913::KOT STATUSKODER::Kort betegnelse
I feltet vises den korte betegnelse for KOT-statuskoden.
Track info: Short Help Text fra column UDV_E2_UDD (1)::KOT_STATUSKODER::KORT_BETEGNELSE


Form: A911

KOT-optagelsesområder

Formens primær vindue

Vinduet A911 KOT-optagelsesområder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • KOT-optagelsesområder


Window: A911 KOT-optagelsesområder (form: A911)

A911 KOT-optagelsesområder

Beskrivelse af vinduet

Vinduet KOT-optagelsesområder benyttes til at se og/eller oprette oplysninger om de forskellige KOT-optagelsesområder, som anvendes i forbindelse med skolens indberetning af ansøgere til Den Koordinerede Tilmelding.

Navn og nummer på de forskellige optagelsesområder fremgår af hæftet "Ansøgningsskemaer og vejledning" fra Den Koordinerede Tilmelding.

Bemærkninger

Der kan godt kan være flere optagelsesområder knyttet til samme uddannelse. Det kan f.eks. være aktuelt, hvis skolen både gennemfører en engelsk og dansk version af den samme uddannelse. Disse to gives da hvert sit optagelsesområde.

Se også den administrative vejledning om Indberetning af KOT-elever.

Vinduet indeholder blokken

  • KOT-optagelsesområder

Blokken KOT-optagelsesområder Track info: Display title fra DTU UDV_E2_UDD (1)::A911::KOT_OPTAGELSESOMRADER

Indeholder KOT-optagelsesområdenummeret, som skal bruges af skolerne ved indberetning af ansøgere til KOT-uddannelserne.

Oplysningerne vedligeholdes lokalt på skolen.
Track info: User Help Text fra table UDV_E2_UDD (1)::KOT_OPTAGELSESOMRADER

Blokken indeholder følgende felter:

Områdenr Track info: Prompt fra DCU UDV E2 UDD (1)::A911::KOT OPTAGELSESOMRADER::Områdenr
I feltet vises/angives det nummer, som KOT bruger til at identificere en given Fuldtidsuddannelse på en given Skole.
Track info: User Help Text fra column UDV_E2_UDD (1)::KOT_OPTAGELSESOMRADER::KOT_OPTAGELSESOMRADENR
Udd. Track info: Prompt fra DCU UDV E2 UDD (1)::A911::COSA UDDANNELSER::Udd.
I feltet vises/angives uddannelsens CØSA-formålsnummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A911::COSA_UDDANNELSER::Udd.
Version Track info: Prompt fra DCU UDV E2 UDD (1)::A911::COSA UDDANNELSER::Version
I feltet vises uddannelsens versionsnummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A911::COSA_UDDANNELSER::Version #
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A911::COSA UDDANNELSER::Kort betegnelse
I feltet vises uddannelsens korte betegnelse.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A911::COSA_UDDANNELSER::Kort betegnelse
Skolenr Track info: Prompt fra DCU UDV E2 UDD (1)::A911::SKOLER::Skolenr
I feltet vises/angives skolenummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A911::SKOLER::Skolenr #
Navn Track info: Prompt fra DCU UDV E2 UDD (1)::A911::SKOLER::Navn
I feltet vises skolens navn.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A911::SKOLER::Navn


Form: A912

KOT-grupper

Formens primær vindue

Vinduet A912 KOT-grupper åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • KOT-grupper


Window: A912 KOT-grupper (form: A912)

A912 KOT-grupper

Beskrivelse af vinduet

Vinduet KOT-grupper benyttes til at se og oprette oplysninger om de KOT-grupper, der anvendes i forbindelse med skolens indberetning af ansøgere til Den Koordinerede Tilmelding.

Bemærkninger:

Se også den administrative vejledning om Indberetning af KOT-elever.

Vinduet indeholder blokken

  • KOT-grupper

Blokken KOT-grupper Track info: Display title fra DTU UDV_E2_UDD (1)::A912::KOT_GRUPPER

Indeholder KOT-gruppenummer og antal pladser indenfor KOT-gruppen.

Vedligeholdes lokalt på skolen.
Track info: User Help Text fra table UDV_E2_UDD (1)::KOT_GRUPPER

Blokken indeholder følgende felter:

Gr.nr Track info: Prompt fra DCU UDV E2 UDD (1)::A912::KOT GRUPPER::Gr.nr
I dette felt kan du angive KOT-gruppenummeret. Indtil videre skal der kun anvendes KOT-gruppenumre af formen 4X. Skolen skal oprette gruppe 40 og kan - hvis det er praktisk for skolen - oprette én eller flere af grupperne 41, 42, ... 49. Opdelingen kan f.eks. bruges til gruppering af ansøgere med forskellige forudsætninger.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A912::KOT_GRUPPER::Gr.nr
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A912::KOT GRUPPER::Kort betegnelse
I feltet kan du angive den korte betegnelse for KOT-gruppen.
Track info: User Help Text fra column UDV_E2_UDD (1)::KOT_GRUPPER::KORT_BETEGNELSE
År Track info: Prompt fra DCU UDV E2 UDD (1)::A912::KOT GRUPPER::År
I feltet kan du angive det år for hvilket antal pladser er gældende.
Track info: User Help Text fra column UDV_E2_UDD (1)::KOT_GRUPPER::AR
Antal pladser Track info: Prompt fra DCU UDV E2 UDD (1)::A912::KOT GRUPPER::Antal pladser
I feltet kan du angive antal pladser i den pågældende gruppe for den pågældende uddannelse.
Track info: User Help Text fra column UDV_E2_UDD (1)::KOT_GRUPPER::ANTAL_PLADSER
Optagelses- område Track info: Prompt fra DCU UDV E2 UDD (1)::A912::KOT OPTAGELSESOMRADER::Optagelses- område
I feltet kan du angive det Nummer, som KOT bruger til at identificere en given Fuldtidsuddannelse på en given Skole.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A912::KOT_OPTAGELSESOMRADER::Optagelses-#område


Form: B289

Obligatoriske statuskoder

Formens primær vindue

Vinduet B289 Obligatoriske statuskoder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Obligatoriske statuskoder


Window: B289 Obligatoriske statuskoder (form: B289)

B289 Obligatoriske statuskoder

Beskrivelse af vinduet

Vinduet Obligatoriske statuskoder benyttes til at se betegnelsen for de obligatoriske statuskoder fra Easy-P.

Vinduet indeholder blokken

  • Obligatoriske statuskoder

Blokken Obligatoriske statuskoder Track info: Help Display Title fra DTU UDV_E2_ELV_UUK::B289::OBL_KODER

Track info: User Help Text fra table UDV_E2_ELV_UUK::OBL_KODER

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 ELV UUK::B289::OBL KODER::Kode
Her kan du se den obligatoriske statuskode fra Easy-P.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::OBL_KODER::KODE
Betegnelse Track info: Prompt fra DCU UDV E2 ELV UUK::B289::OBL KODER::Betegnelse
Her kan du se betegnelsen for den obligatoriske statuskode fra Easy-P.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::OBL_KODER::BETEGNELSE


Form: B549

Udbudsgodkendelser

Formens primær vindue

Vinduet B549 Udbudsgodkendelser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • B549 Udbudsgodkendelser


Window: B549 Udbudsgodkendelser (form: B549)

B549 Udbudsgodkendelser

Beskrivelse af vinduet

Udbudsgodkendelser viser de uddannelser og/eller UVM-fag skolen er godkendt til.

Data leveres af UVM.

Vinduet indeholder blokken

  • B549 Udbudsgodkendelser

Blokken B549 Udbudsgodkendelser Track info: Display title fra DTU UDV_E2_UDD (1)::B549::B549_VW

Udbudsgodkendelser viser de uddannelser og/eller UVM-fag, skolen er godkendt til. Data leveres af UVM.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::B549::B549_VW

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 UDD (1)::B549::B549 VW::Udd.
Uddannelsen (CØSA-formål) som godkendelsen dækker.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B549_VW::UDDANNELSE
Ver. Track info: Prompt fra DCU UDV E2 UDD (1)::B549::B549 VW::Ver.
Versionen på uddannelsen dækket af godkendelsen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B549_VW::VERSION
UVM- fag Track info: Prompt fra DCU UDV E2 UDD (1)::B549::B549 VW::UVM- fag
UVM-faget som godkendelsen dækker.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B549_VW::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 UDD (1)::B549::B549 VW:: Niv.
Niveau som godkendelse dækker.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B549_VW::NIVEAU
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::B549 VW::KORT BETEGNELSE )
Kort betegnelse for uddannelsen/UVM-faget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B549_VW::KORT_BETEGNELSE
Skole Track info: Prompt fra DCU UDV E2 UDD (1)::B549::B549 VW::Skole
Skolenr., som godkendelsen dækker.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B549_VW::SKOLENR
Skolenavn Track info: Prompt fra DCU UDV E2 UDD (1)::B549::B549 VW::Skolenavn
Skolenavn, som godkendelsen dækker.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B549_VW::SKOLENAVN
Startdato Track info: Prompt fra DCU UDV E2 UDD (1)::B549::B549 VW::Startdato
Startdato for godkendelsen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B549_VW::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 UDD (1)::B549::B549 VW::Slutdato
Slutdato for godkendelsen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B549_VW::SLUTDATO


Menu: menu.name

Menuindgang Fag

Beskrivelse

Menuen Fag dækker over de vidnuer, der anvendes i forbindelse med at fremsøge og/eller registrere stamoplysninger om fag - dvs. om UVM-fag og skolefag. Derudover indeholder menuen vinduer, der vedrører karakterskala, karaktertype og resultatformer mv.


Form: A888

UVM-fag

Formens primær vindue

Vinduet A888 UVM-fag åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • UVM-fag
  • Resultatformer
  • Aufgruppe Uvm Fag
  • UVM-fag konteringer
  • Måltyper
  • Bevislinjer


Window: A888 UVM-fag (form: A888)

A888 UVM-fag

Beskrivelse af vinduet

Vinduet UVM-fag benyttes til at se stamoplysninger om et bestemt UVM-fag. Her kan man bl.a. se oplysninger om betegnelse, fagtype, fagmål og varighed. Oplysningerne leveres som udgangspunkt af UVM, men der er mulighed for at vedligeholde udvalgte oplysninger på UVM-faget. Det er ikke muligt for at oprette eller slette UVM-fag.

Ved hjælp af knappen Opret skolefag kan man oprette et skolefag svarende til UVM-faget - dvs. med samme fagnummer og niveau.

Bemærkninger

Et UVM-fag kan være udgået. Det betyder, at der ikke kan oprettes skolefag i relation til UVM-faget.

Der er følgende knapper i vinduet

1 Opret skolefag
Når knappen Opret skolefag aktiveres, oprettes et skolefag med samme fagnummer og niveau som det fremsøgte UVM-fag.
Dette forudsætter dog, at skolefaget ikke findes i forvejen.

Navigering ved hjælp af højre musetast

  • Resultatfomer / A888a Resultatformer for UVM-fag
  • AUF-grupper / A888b AUF-grupper for UVM-fag
  • Kont. for UVM-fag / A888c Kontering for UVM-fag
  • Måltyper / A888d Måltyper for dette UVM-fag
  • Bevislinjer / A888e Bevislinjer for dette UVM-fag

Vinduet indeholder blokken

  • UVM-fag

Blokken UVM-fag Track info: Display title fra DTU UDV_E2_UDD (1)::A888::UVM_FAG

Indeholder oplysninger om UVM-fag, der meldes centralt ud fra UVM. De relevante UVM-fag knyttes på en skole til et eller flere Skolefag. Der afholdes hverken undervisning eller eksamen i UVM-fagene, men derimod i Skolefagene.
Track info: User Help Text fra table UDV_E2_UDD (1)::UVM_FAG

Blokken indeholder følgende felter:

UVM-fag Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::UVM-fag
I feltet vises en identifikation af UVM-faget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::UVM_FAG
Niveau Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::Niveau
I feltet vises UVM-fagets undervisningsniveau, som kan være "A", "B", "C", "D", "E", "F" eller "-".
"-" angiver, at der ikke er niveau på UVM-faget.
På område- og specialefag på erhvervsuddannelserne benyttes niveau A for avanceret, D for rutine og F for begynder.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A888::UVM_FAG::Niveau
Startdato Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::Startdato
Angiver startdato for gyldighedsperiode for dette UVM-fag.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::Slutdato
Angiver slutdato for gyldighedsperiode for dette UVM-fag.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::SLUTDATO
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::Kort betegnelse
Kort betegnelse for UVM-faget.
Track info: User Help Text fra column UDV_E2_UDD (1)::UVM_FAG::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::Betegnelse
Betegnelse for UVM-faget.
Track info: User Help Text fra column UDV_E2_UDD (1)::UVM_FAG::BETEGNELSE
Navn Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::Navn
Angiver navn for UVM-faget; kan f.eks. være 'fag' eller 'emne.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::NAVN
Fagtype Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::Fagtype
Angiver fagtype for UVM-faget. Fagtypen benyttes til kategorisering af faget; kan bl.a. angive om der er tale om grundfag, områdefag, specialefag eller valgfag.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::FAGTYPE
Fagmål Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::Fagmål
Angiver fagmål for UVM-faget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::FAGMAL
Eft.udd.udvalg Track info: Prompt fra DCU UDV E2 UDD (1)::A888::EFTERUDDANNELSESUDVALG::Eft.udd.udvalg
Efteruddannelsesudvalg der har ansvaret for dette UVM-fag.
Henviser til et efteruddannelsesudvalg i tabellen Efteruddannelsesudvalg.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::EFT_ID
(Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::EFTERUDDANNELSESUDVALG::BETEGNELSE )
Efteruddannelsesudvalgets navn.
Track info: Short Help Text fra column UDV_E2_UDD (1)::EFTERUDDANNELSESUDVALG::BETEGNELSE
Forberedelsestid Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::Forberedelsestid
Angiver forberedelsestid pr. elev til mundtlig eksamen.
Angives i antal minutter.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::FORBEREDELSESTID
Eksaminationstid Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::Eksaminationstid
Angiver eksaminationstid pr. elev til mundtlig eksamen.
Angives i antal minutter.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::EKSAMINATIONSTID
Varighed dage Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::Varighed dage
Angiver UVM-fagets varighed i dage.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::VARIGHED_DAGE
Overskriv varighed Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::Overskriv varighed
Angiver, om skolen må ændre på varighed i dage i forbindelse med oprettelse af Skolefag, som indberettes på dette UVM-fag (J/N).
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::OVERSKRIV_VARIGHED
Censorindberetning Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::Censorindberetning
Angiver om der skal ske censorindberetning på UVM-faget (J/N).
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::CENSORINDBERETNING
Karakterindberetning Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::Karakterindberetning
Angiver om der skal indberettes karakterer på UVM-faget (J/N).
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::KARAKTERINDBERETNING
Certifikatprøve Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::Certifikatprøve
Angiver om der er certifikatprøve på UVM-faget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::CERTIFIKATPROVE
Overføres til Elevplan Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::Overføres til Elevplan
Angiver om UVM-faget overføres til Elevplan eller ej.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::ELEVPLAN_UVM_FAG
Udgået Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::Udgået
I feltet er angivet, om UVM-faget er udgået. Udgåede fag kan ikke anvendes i EASY-A. Der kan eksempelvis ikke oprettes skolefag på grundlag af et udgået UVM-fag.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::UDGAET
Finansieringskilde Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::Finansieringskilde
Angiver finansieringskilde for AMU-fag der oprettet som UVM-fag. Skal ses i sammenhæng med Målgruppe, Kursusart og Kursustype.
Track info: User Help Text fra column UDV_E2_UDD (1)::UVM_FAG::AMU_FINANSIERINGSKILDE
Målgruppe Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::Målgruppe
Angiver målgruppe for AMU-fag der oprettet som UVM-fag. Skal ses i sammenhæng med Finansieringskilde, Kursusart og Kursustype.
Track info: User Help Text fra column UDV_E2_UDD (1)::UVM_FAG::AMU_MALGRUPPE
Kursusart Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::Kursusart
Angiver kursusart for AMU-fag der er oprettet som UVM-fag. Skal ses i sammenhæng med Finansieringskilde, Målgruppe og Kursustype.
Track info: User Help Text fra column UDV_E2_UDD (1)::UVM_FAG::AMU_KURSUSART
Kursustype Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG::Kursustype
Angiver kursustype for AMU-fag der er oprettet som UVM-fag. Skal ses i sammenhæng med Finansieringskilde, Målgruppe og Kursusart.
Track info: User Help Text fra column UDV_E2_UDD (1)::UVM_FAG::AMU_KURSUSTYPE


Window: A888a Resultatformer for UVM-fag (form: A888)

A888a Resultatformer for UVM-fag

Beskrivelse af vinduet

Vinduet Resultatformer for UVM-fag - der er knyttet til vinduet A888 UVM-fag - benyttes til at se hvilke resultatformer, der er knyttet til det pågældende UVM-fag, dvs. oplysninger om karakterskala, karaktertype og evalueringsform.

Vinduet indeholder blokken

  • Resultatformer

Blokken Resultatformer Track info: Display title fra DTU UDV_E2_UDD (1)::A888::RESULTATFORMER_UVM_FAG

Indeholder de resultatformer, der er tilknyttet UVM-faget.
Ved oprettelse af skolefag, der er knyttet til UVM-faget, kopieres UVM-fagets resultatformer til skolefaget.

Data leveres af UVM.
Track info: User Help Text fra table UDV_E2_UDD (1)::RESULTATFORMER_UVM_FAG

Blokken indeholder følgende felter:

Karakter- skala Track info: Prompt fra DCU UDV E2 UDD (1)::A888::RESULTATFORMER VIEW::Karakter- skala
I feltet vises en identifikation af karakterskalaen
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A888::RESULTATFORMER_VIEW::Karakter-#skala
(Kort betegnelse for karakterskalaen Track info: Prompt fra column UDV E2 UDD (1)::RESULTATFORMER VIEW::KASK KORT BETEGNELSE )
I feltet vises karakterskalaens korte betegnelse.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A888::RESULTATFORMER_VIEW::KASK_KORT_BETEGNELSE
Karakt.- type Track info: Prompt fra DCU UDV E2 UDD (1)::A888::RESULTATFORMER VIEW::Karakt.- type
I feltet vises enidentifikation af karaktertypen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A888::RESULTATFORMER_VIEW::Karakt.-#type
(Kort betegnelse for karaktertypen Track info: Prompt fra column UDV E2 UDD (1)::RESULTATFORMER VIEW::KTYP KORT BETEGNELSE )
I feltet vises karaktertypens korte betegnelse.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A888::RESULTATFORMER_VIEW::KTYP_KORT_BETEGNELSE
Eval.- form Track info: Prompt fra DCU UDV E2 UDD (1)::A888::RESULTATFORMER VIEW::Eval.- form
I feltet vises en identifikation af evalueringsformen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A888::RESULTATFORMER_VIEW::Eval.-#form
(Kort betegnelse for evalueringsformen Track info: Prompt fra column UDV E2 UDD (1)::RESULTATFORMER VIEW::EVFO KORT BETEGNELSE )
I feltet vises den korte betegnelse for evalueringsformen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A888::RESULTATFORMER_VIEW::EVFO_KORT_BETEGNELSE
Gyldig fra Track info: Prompt fra DCU UDV E2 UDD (1)::A888::RESULTATFORMER UVM FAG::Gyldig fra
I feltet vises den første måned, hvor resultatformen for UVM-faget gælder.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESULTATFORMER_UVM_FAG::VFM_STARTMANED
Gyldig til Track info: Prompt fra DCU UDV E2 UDD (1)::A888::RESULTATFORMER UVM FAG::Gyldig til
I feltet vises den sidste måned, hvor resultatformen for UVM-faget gælder.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESULTATFORMER_UVM_FAG::VFM_SLUTMANED


Window: A888b AUF-grupper for UVM-fag (form: A888)

A888b AUF-grupper for UVM-fag

Beskrivelse af vinduet

AUF-grupper for UVM-fag - der er knyttet til vinduet A888 UVM-fag - benyttes til at se hvilken AUF-gruppe UVM-faget indgår i. I en given periode kan et UVM-fag kun indgå i én AUF-gruppe.

Vinduet indeholder blokken

  • Aufgruppe Uvm Fag

Blokken Aufgruppe Uvm Fag Track info: Display title fra table UDV_E2_UDD (1)::AUFGRUPPE_UVM_FAG

Track info: User Help Text fra table UDV_E2_UDD (1)::AUFGRUPPE_UVM_FAG

Blokken indeholder følgende felter:

AUF- gruppe Track info: Prompt fra DCU UDV E2 UDD (1)::A888::AUFGRUPPER::AUF- gruppe
I feltet vises AUF-gruppens nummer.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AUFGRUPPE_UVM_FAG::AUFGRP_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A888::AUFGRUPPER::Kort betegnelse
I feltet vises den korte betegnelse for AUF-gruppen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AUFGRUPPER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A888::AUFGRUPPER::Betegnelse
I feltet vises betegnelsen for AUF-gruppen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AUFGRUPPER::BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 UDD (1)::A888::AUFGRUPPE UVM FAG::Startdato
I feltet vises startdato for UVM-fagets tilknytning til AUF-gruppen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AUFGRUPPE_UVM_FAG::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 UDD (1)::A888::AUFGRUPPE UVM FAG::Slutdato
I feltet vises slutdato for UVM-fagets tilknytning til AUF-gruppen.Hvis slutdatoen ikke er udfyldt, gælder tilknyt-ningen indtil videre.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AUFGRUPPE_UVM_FAG::SLUTDATO


Window: A888c Kontering for UVM-fag (form: A888)

A888c Kontering for UVM-fag

Beskrivelse af vinduet

Kontering for UVM-fag viser oplysninger som bruges i forbindelse med kontering af forbrug på de UVM-fag, der har elever placeret med det UVM-fag, som konteringen knytter sig til. Der kan være flere konteringsoplysninger tilknyttet samme UVM-fag for forskellige finansår.

Vinduet indeholder blokken

  • UVM-fag konteringer

Blokken UVM-fag konteringer Track info: Display title fra DTU UDV_E2_UDD (1)::A888::UVM_FAG_KONTERINGER

Track info: User Help Text fra table UDV_E2_UDD (1)::UVM_FAG_KONTERINGER

Blokken indeholder følgende felter:

Finans- år Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG KONTERINGER::Finans- år
Finansår, hvor konteringen gælder.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG_KONTERINGER::FINANSAR
CØSA- formål Track info: Prompt fra DCU UDV E2 UDD (1)::A888::COSA FORMAL::CØSA- formål
CØSA-formål der skal konteres på.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG_KONTERINGER::COFO_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::COSA FORMAL::KORT BETEGNELSE )
I feltet vises kort-betegnelse for CØSA-formålet.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A888::COSA_FORMAL::#


Window: A888d Måltyper for dette UVM-fag (form: A888)

A888d Måltyper for dette UVM-fag

Beskrivelse af vinduet

Måltyper for dette UVM-fag viser, om et UVM-fag er et enkeltfag eller et AMU-mål.
Data leveres af UVM.

Vinduet indeholder blokken

  • Måltyper

Blokken Måltyper Track info: Display title fra DTU UDV_E2_UDD (1)::A888::UVM_FAG_MALTYPER

Track info: User Help Text fra table UDV_E2_UDD (1)::UVM_FAG_MALTYPER

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG MALTYPER::Startdato
Startdato for periode, hvor måltypen for UVM-faget er gældende.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG_MALTYPER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG MALTYPER::Slutdato
Slutdato for periode, hvor måltypen for UVM-faget er gældende. Hvis slutdato ikke er angivet, er måltypen gældende indtil videre.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG_MALTYPER::SLUTDATO
Måltype Track info: Prompt fra DCU UDV E2 UDD (1)::A888::UVM FAG MALTYPER::Måltype
Angiver om UVM-faget i perioden er et enkeltfag eller et AMU-mål. Tilladte værdier: 'Enkeltfag' og 'AMU-mål'.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG_MALTYPER::MALTYPE


Window: A888e Bevislinjer for dette UVM-fag (form: A888)

A888e Bevislinjer for dette UVM-fag

Beskrivelse af vinduet

Beskrivelse mangler
Til hjælpeforfatteren: Skrives i Window Help Text i DTU UDV_E2_UDD (1)::A888::BEVISLINJER

Vinduet indeholder blokken

  • Bevislinjer

Blokken Bevislinjer Track info: Display title fra DTU UDV_E2_UDD (1)::A888::BEVISLINJER

Track info: User Help Text fra table UDV_E2_UDD (1)::BEVISLINJER

Blokken indeholder følgende felter:

Bevis- format Track info: Prompt fra DCU UDV E2 UDD (1)::A888::BEVISLINJER::Bevis- format
Angiver hvilket format beviset udskrives på. Tilladte værdier: 'A4' og 'A6'.
Track info: Short Help Text fra column UDV_E2_UDD (1)::BEVISLINJER::BEVISFORMAT
Startdato Track info: Prompt fra DCU UDV E2 UDD (1)::A888::BEVISLINJER:: Startdato
Dato for hvornår denne bevislinje er gældende.
Track info: Short Help Text fra column UDV_E2_UDD (1)::BEVISLINJER::STARTDATO
Nr. Track info: Prompt fra DCU UDV E2 UDD (1)::A888::BEVISLINJER::Nr.
Hvis der er flere bevislinjer til sammen UVM-fag, angiver dette felt bevislinjernes rækkefølge.
Track info: Short Help Text fra column UDV_E2_UDD (1)::BEVISLINJER::NR
Bevislinje Track info: Prompt fra DCU UDV E2 UDD (1)::A888::BEVISLINJER::Bevislinje
Indeholder (del af) bevistekst til UVM-faget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::BEVISLINJER::BEVISLINJE


Form: A889

UVM-Fag, oversigt

Formens primær vindue

Vinduet A889 UVM-fag, oversigt åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Oversigt


Window: A889 UVM-fag, oversigt (form: A889)

A889 UVM-fag, oversigt

Beskrivelse af vinduet

Vinduet UVM-fag, oversigt benyttes til at se udvalgte oplysninger om flere UVM-fag ad gangen. Da der kan søges på alle felter har man mulighed for at få vist f.eks. samtlige uddannelsesrettede og/eller familierettede fag inden for en bestemt uddannelse.

Bemærkninger

Data leveres af UVM og kan ikke opdateres.

Navigering ved hjælp af højre musetast

  • UVM-fag / A888 UVM-fag

Vinduet indeholder blokken

  • Oversigt

Blokken Oversigt Track info: Display title fra DTU UDV_E2_UDD (1)::A889::UVM_FAG_VIEW

Indeholder UVM-fag, der benyttes på uddannelser og specialer samt som familierelaterede områdefag og uddannelserettede område. Uddannelser kan i denne sammenhæng være både fuldtidsuddannelser, ÅU-uddannelser og Fælles kompetence beskrivelser.

Bemærk, at et UVM-fag kan forekomme flere gange, for eksempel hvis det kan følges på flere forskellige uddannelser.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::A889::UVM_FAG_VIEW

Blokken indeholder følgende felter:

UVM-fag Track info: Prompt fra DCU UDV E2 UDD (1)::A889::UVM FAG::UVM-fag
I feltet vises en identifikation af UVM-faget.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A889::UVM_FAG::UVM-fag
Niv. Track info: Prompt fra DCU UDV E2 UDD (1)::A889::UVM FAG::Niv.
I feltet vises UVM-fagets undervisningsniveau, som kan være "A", "B", "C", "D", "E", "F" eller "-".
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A889::UVM_FAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::UVM FAG::KORT BETEGNELSE )
I feltet vises den korte betegnelse for UVM-faget.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A889::UVM_FAG::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 UDD (1)::A889::UVM FAG::Startdato
Angiver startdato for gyldighedsperiode for dette UVM-fag.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 UDD (1)::A889::UVM FAG::Slutdato
Angiver slutdato for gyldighedsperiode for dette UVM-fag.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::SLUTDATO
Cen. ind. Track info: Prompt fra DCU UDV E2 UDD (1)::A889::UVM FAG::Cen. ind.
Angiver om der skal ske censorindberetning på UVM-faget (J/N).
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::CENSORINDBERETNING
Kar. ind. Track info: Prompt fra DCU UDV E2 UDD (1)::A889::UVM FAG::Kar. ind.
Angiver om der skal indberettes karakterer på UVM-faget (J/N).
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::KARAKTERINDBERETNING
Måltype Track info: Prompt fra DCU UDV E2 UDD (1)::A889::UVM FAG VIEW::Måltype
Angiver om UVM-faget i perioden er et enkeltfag eller et AMU-mål. Tilladte værdier: 'Enkeltfag' og 'AMU-mål'.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A889::UVM_FAG_VIEW::Måltype
Mål- typer? Track info: Prompt fra DCU UDV E2 UDD (1)::A889::UVM FAG VIEW::Mål- typer?
Her ses om der for et givent UVM-fag er måltyper.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A889::UVM_FAG_VIEW::Mål-#typer?
Elev plan Track info: Prompt fra DCU UDV E2 UDD (1)::A889::UVM FAG::Elev plan
Angiver om UVM-faget overføres til Elevplan eller ej.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::ELEVPLAN_UVM_FAG
Udg. Track info: Prompt fra DCU UDV E2 UDD (1)::A889::UVM FAG:: Udg.
I feltet er angivet, om UVM-faget er udgået. Udgåede fag kan ikke anvendes i EASY-A. Der kan eksempelvis ikke oprettes skolefag på grundlag af et udgået UVM-fag.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG::UDGAET
Skolefag findes Track info: Prompt fra DCU N/A::Skolefag findes
Angiver om der er oprettet et skolefag svarende til UVM-faget.
Track info: User Help Text fra DCU N/A::Skolefag#findes
Udd. Track info: Prompt fra DCU UDV E2 UDD (1)::A889::COSA FORMAL:: Udd.
I feltet vises uddannelsens CØSA-formålsnummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A889::COSA_FORMAL::#Udd.
Vers. Track info: Prompt fra DCU UDV E2 UDD (1)::A889::UVM FAG VIEW::Vers.
I feltet vises uddannelsens versionsnummer.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG_VIEW::VERSION
Familie Track info: Prompt fra DCU UDV E2 UDD (1)::A889::UVM FAG VIEW::Familie
I feltet vises uddannelsens familie
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG_VIEW::FAMILIE
Hoved- Udd. Track info: Prompt fra DCU UDV E2 UDD (1)::A889::UVM FAG VIEW::Hoved- Udd.
I feltet vises hovedforløbets uddannelsesnummer.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG_VIEW::COFA_FORMAL
Forløb Vers. Track info: Prompt fra DCU UDV E2 UDD (1)::A889::UVM FAG VIEW::Forløb Vers.
I feltet vises hovedforløbets uddannelsensversionsnummer.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG_VIEW::VERSION_HOVEDFORLOB
Spec. Track info: Prompt fra DCU UDV E2 UDD (1)::A889::UVM FAG VIEW::Spec.
Angiver et speciale indenfor den aktuelle uddannelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG_VIEW::SPECIALE
Fagtype Track info: Prompt fra DCU UDV E2 UDD (1)::A889::UVM FAG VIEW::Fagtype
I feltet vises fagtilknytningens fagtype. Denne kan have værdierne BUNDET, VALGFRI eller ingenting.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG_VIEW::FAGTYPE
Gyldig fra Track info: Prompt fra DCU UDV E2 UDD (1)::A889::UVM FAG VIEW::Gyldig fra
I feltet vises startdato for fagilknytningens gyldighedsperiode.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG_VIEW::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 UDD (1)::A889::UVM FAG VIEW::Gyldig til
I feltet vises slutdato for fagtilknytningens gyldighedsperiode. Hvis der ikke er angivet en dato, er fagtilknytningen gyldig indtil videre.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UVM_FAG_VIEW::GYLDIG_TIL


Form: A890

Skolefag

Formens primær vindue

Vinduet A890 Skolefag åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skolefag
  • Resultatformer
  • Lokale AMU-bevislinjer for dette skolefag


Window: A890 Skolefag (form: A890)

A890 Skolefag

Beskrivelse af vinduet

Vinduet Skolefag benyttes til at se, oprette og vedligeholde oplysninger om de skolefag, der anvendes på skolen i forbindelse med undervisning og eksamen.
Derudover er det muligt at se, om et skolefag er knyttet til et lokalt valgfag i Elevplan.

Bemærkninger

Vær opmærksom på, at et skolefag kan være udgået. Dette betyder, at det eksempelvis ikke er muligt at knytte skolefaget til et hold.

Navigering ved hjælp af højre musetast

  • Tidsstyrede fagopl. / A893 Tidsstyrede Fagoplysninger
  • Resultatformer / A890a Resultatformer for skolefag
  • Lokale AMU-bevislinjer / A890b Lokale AMU-bevislinjer for dette skolefag

Vinduet indeholder blokken

  • Skolefag

Blokken Skolefag Track info: Display title fra DTU UDV_E2_UDD (1)::A890::SKOLEFAG

Indeholder oplysninger om de Skolefag, der er oprettet på skolen. Skolefag benyttes til undervisning og eksaminering/karaktergivning på skolen.

Skolefag kan være knyttet til et UVM-fag. Denne tilknytning betyder, at skolefaget indberettes på det angivne UVM-fag. Alle Skolefag med fagnumre mindre end 50000 skal være knyttet til et UVM-fag med samme fagnummer.

Ved oprettelse af et Skolefag med et fagnummer mindre end 50000, knytter systemet automatisk Skolefaget til det tilsvarende UVM-fag. Samtidig indsættes værdier i de felter på Skolefaget, som svarer til UVM-fagets. Disse oplysninger kan ikke efterfølgende ændres af brugerne. Hvis der efterfølgende sker ændringer i oplysningerne på UVM-faget, slår disse oplysninger igennem på Skolefaget.

Ved oprettelse af et Skolefag med et fagnummer større end eller lig 50000, kan brugeren selv indsætte værdier i alle felter. Hvis der angives et UVM-fag, foreslår systemet automatisk værdierne fra UVM-faget. Disse kan efterfølgende ændres. Hvis der efterfølgende sker ændringer i oplysningerne på UVM-faget, slår disse oplysninger ikke igennem på Skolefaget.

Feltet "Varighed Dage" er undtaget fra ovenstående regler om opdatering.

For skolefag med fagnummer mindre end 50000 gælder:

  • Hvis det tilhørende UVM-fag har angivet Nej til overskriv varighed, kan brugerne ikke ændre varighed på skolefaget. Samtidig vil feltet Lås varighed være låst med værdien Nej. På eventuelle Skolefag-på-hold i tilknytning til skolefaget vil det ikke være muligt at ændre varigheden på skolefaget på holdet.
  • Hvis det tilhørende UVM-fag har angiver Ja til overskriv varighed, kan brugerne ændre varighed på skolefaget. Samtidig vil det være muligt at ændre værdien i feltet Lås varighed. På eventuelle Skolefag-på-hold i tilknytning til skolefaget vil det være muligt at ændre varigheden på skolefaget på holdet.
For skolefag med fagnummer større end eller lig 50000 gælder:
  • Uanset om det tilhørende UVM-fag har angivet Ja eller Nej til overskriv varighed, kan brugerne altid ændre varighed på skolefaget. Værdien i feltet Lås varighed vil altid kunne ændres. På eventuelle Skolefag-på-hold i tilknytning til skolefaget vil det altid være muligt at ændre varighed på skolefaget på holdet.

Hvis Varighed Dage ændres på et Skolefag, enten direkte af brugeren eller via en ændring på UVM-faget, bliver den nye varighed overført til SkolefagPåHold for dette Skolefag for de Hold, hvor Startdato ikke er passeret endnu.

Når et Skolefag er "taget i brug", dvs. er knyttet til Hold eller til IV-aktiviteter, er det ikke længere muligt at ændre tilknytningen til UMV-faget.

Track info: User Help Text fra table UDV_E2_UDD (1)::SKOLEFAG

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 UDD (1)::A890::SKOLEFAG::Skolefag
Angiver kode for et skolefag. Skolen vælger selv koden ved oprettelsen.
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::SKOLEFAG
Niveau Track info: Prompt fra DCU UDV E2 UDD (1)::A890::SKOLEFAG::Niveau
Her kan du angive undervisningsniveau for skolefaget, som kan være "A", "B", "C", "D", "E", "F" eller "-".

"-" angiver at der ikke er niveau på Skolefaget. Ved indtastning kan anvendes 0 for "-", 1 for "A", 2 for "B" o.s.v.

Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::NIVEAU
UVM-fag Track info: Prompt fra DCU UDV E2 UDD (1)::A890::UVM FAG::UVM-fag
Her kan du angive det UVM-fag der skal være knyttet til skolefaget.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A890::UVM_FAG::UVM-fag
Niveau Track info: Prompt fra DCU UDV E2 UDD (1)::A890::UVM FAG::Niveau
Her kan du angive UVM-fagets undervisningsniveau, som kan være "A", "B", "C", "D", "E", "F" eller "-".

"-" angiver at der ikke er niveau på UVM-faget.
Ved indtastning kan anvendes 0 for "-", 1 for "A", 2 for "B" o.s.v.

Track info: User Help Text fra DCU UDV_E2_UDD (1)::A890::UVM_FAG::Niveau
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::UVM FAG::KORT BETEGNELSE )
I feltet vises UVM-fagets korte betegnelse.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A890::UVM_FAG::KORT_BETEGNELSE
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A890::SKOLEFAG::Kort betegnelse
I feltet kan du angive en kort betegnelse for skolefaget.

Standardværdi hentes fra UVM-fag, hvis et sådant er tilknyttet.

Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A890::SKOLEFAG::Betegnelse
I feltet kan du angive betegnelse for skolefaget.

Standardværdi hentes fra UVM-fag, hvis et sådant er tilknyttet.

Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::BETEGNELSE
Fagtype Track info: Prompt fra DCU UDV E2 UDD (1)::A890::SKOLEFAG::Fagtype
I feltet kan du angive fagtype for skolefaget. Anvendes til at gruppere Skolefag.

Standardværdi hentes fra UVM-fag, hvis et sådant er tilknyttet.

Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::FAGTYPE
Fagmål Track info: Prompt fra DCU UDV E2 UDD (1)::A890::SKOLEFAG::Fagmål
I feltet kan du angive fagmål for skolefaget.

Standardværdi hentes fra UVM-fag, hvis et sådant er tilknyttet.

Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::FAGMAL
Varighed dage Track info: Prompt fra DCU UDV E2 UDD (1)::A890::SKOLEFAG::Varighed dage
Angiver varigheden i dage for skolefaget.

For lokale fag (fagnummer >= 50000) er det altid muligt at vedligeholde varigheden på faget.For centrale fag (fagnummer < 50000) kan varigheden på faget kun vedligeholdes, hvis der på det tilhørende UVM-fag er angivet Ja til overskriv-varighed (dvs. hvis der er flueben i feltet Overskriv varighed).

Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::VARIGHED_DAGE
Lås varighed Track info: Prompt fra DCU UDV E2 UDD (1)::A890::SKOLEFAG::Lås varighed
Angiver om feltet "Varighed Dage" på Skolefaget skal overskrives, hvis der sker opdatering af "Varighed Dage" på det UVM-fag, Skolefaget skal indberettes på (J/N). Standardværdien er 'N'. Det er kun muligt at ændre denne til 'J', hvis UVM-faget har 'J' til "Overskriv varighed".
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::LAS_VARIGHED
Elevlektioner Track info: Prompt fra DCU UDV E2 UDD (1)::A890::SKOLEFAG::Elevlektioner
Angiver varighed af skolefaget angivet i antal elev-lektioner. Varigheden angives i standardlektioner.
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::ELEVLEKTIONER
Lærerlektioner Track info: Prompt fra DCU UDV E2 UDD (1)::A890::SKOLEFAG::Lærerlektioner
Angiver varighed af skolefaget angivet i antal lærer-lektioner. Varigheden angives i standardlektioner.
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::LERERLEKTIONER
Forberedelsestid Track info: Prompt fra DCU UDV E2 UDD (1)::A890::SKOLEFAG::Forberedelsestid
Angiver forberedelsestid pr. elev til mundtlig eksamen. Angives i antal minutter.

Standardværdi hentes fra UVM-fag, hvis et sådant er tilknyttet.

Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::FORBEREDELSESTID
Eksaminationstid Track info: Prompt fra DCU UDV E2 UDD (1)::A890::SKOLEFAG::Eksaminationstid
Angiver eksaminationstid pr. elev til mundtlig eksamen. Angives i antal minutter.

Standardværdi hentes fra UVM-fag, hvis et sådant er tilknyttet.

Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::EKSAMINATIONSTID
Længde skr. eks. Track info: Prompt fra DCU UDV E2 UDD (1)::A890::SKOLEFAG:: Længde skr. eks.
Angiver længde af den skriftlige eksamen i timer med 2 decimaler.
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::LENGDE_AF_SKRIFTLIG_EKSAMEN
ECTS-point Track info: Prompt fra DCU UDV E2 UDD (1)::A890::SKOLEFAG::ECTS-point
Angiver skolefagets arbejdsbyrde i ECTS-point (60 point = 1 fuldtids-skoleår)
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::ECTS
Udgået Track info: Prompt fra DCU UDV E2 UDD (1)::A890::SKOLEFAG::Udgået
I feltet er angivet, om skolefaget er udgået. Udgåede fag kan ikke anvendes i EASY-A. Udgåede skolefag kan eksempelvis ikke knyttes til hold. Oplysningen i dette felt vedligeholdes automatisk fra det tilhørende UVM-fag.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::UDGAET
Lokalt valgfag fra Elevplan Track info: Prompt fra DCU UDV E2 UDD (1)::A890::SKOLEFAG::Lokalt valgfag fra Elevplan
Betegnelsen i Elevplan på det læringselement som dette skolefag er oprettet på baggrund af.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::ELEVPLAN_BETEGNELSE
Elevplan niveau Track info: Prompt fra DCU UDV E2 UDD (1)::A890::SKOLEFAG::Elevplan niveau
I feltet vises niveau for det lokale valgfag fra Elevplan, som dette skolefag er knyttet til. Felterne lokalt valgfag fra elevplan og elevplan niveau identificerer entydigt det lokale valgfag i Elevplan, som dette skolefag er knyttet til.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::ELEVPLAN_NIVEAU


Window: A890a Resultatformer for skolefag (form: A890)

A890a Resultatformer for skolefag

Beskrivelse af vinduet

Vinduet Resultatformer for skolefag - der er knyttet til vinduet A890 Skolefag - benyttes til at se hvilke resultatformer, der er knyttet til det pågældende skolefag, dvs. oplysninger om karakterskala, karaktertype og evalueringsform.

Vinduet indeholder blokken

  • Resultatformer

Blokken Resultatformer Track info: Display title fra DTU UDV_E2_UDD (1)::A890::RESULTATFORMER_SKOLEFAG

Indeholder de resultatformer, der kan benyttes på skolefaget.

Ved oprettelse af skolefag, der er knyttet til et UVM-fag, kopieres UVM-fagets resultatformer til skolefaget. Det er efterfølgende muligt at ændre resultatformens gyldighedsperiode. Hvis resultatformens gyldighedsperiode ændres således, at den afviger fra resultatformens gyldighedsperiode på UVM-faget, vises en advarsel.

Det er muligt at tilføje resultatformer, som ikke findes på det tilhørende UVM-fag. I sådanne tilfælde vises en advarsel.

Ved senere opdatereringer af gyldighedsperioden på resultatformen på UVM-faget vil gyldighedsperioden på resultatformen på skolefaget blive opdateret tilsvarende.
Track info: User Help Text fra table UDV_E2_UDD (1)::RESULTATFORMER_SKOLEFAG

Blokken indeholder følgende felter:

Eval. form Track info: Prompt fra DCU UDV E2 UDD (1)::A890::RESULTATFORMER VIEW::Eval. form
I feltet kan du taste identifikation af evalueringsformen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A890::RESULTATFORMER_VIEW::Eval.#form
(Kort betegnelse for evalueringsformen Track info: Prompt fra column UDV E2 UDD (1)::RESULTATFORMER VIEW::EVFO KORT BETEGNELSE )
I feltet vises den korte betegnelse for evalueringsformen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A890::RESULTATFORMER_VIEW::EVFO_KORT_BETEGNELSE
Karakt.- type Track info: Prompt fra DCU UDV E2 UDD (1)::A890::RESULTATFORMER VIEW::Karakt.- type
I feltet kan du taste identifikation af karaktertypen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A890::RESULTATFORMER_VIEW::Karakt.-#type
(Kort betegnelse for karaktertypen Track info: Prompt fra column UDV E2 UDD (1)::RESULTATFORMER VIEW::KTYP KORT BETEGNELSE )
I feltet vises den korte betegnelse for karaktertypen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A890::RESULTATFORMER_VIEW::KTYP_KORT_BETEGNELSE
Karakter- skala Track info: Prompt fra DCU UDV E2 UDD (1)::A890::RESULTATFORMER VIEW::Karakter- skala
I feltet kan du taste identifikation af karakterskalaen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A890::RESULTATFORMER_VIEW::Karakter-#skala
(Kort betegnelse for karakterskalaen Track info: Prompt fra column UDV E2 UDD (1)::RESULTATFORMER VIEW::KASK KORT BETEGNELSE )
I feltet vises den korte betegnelse for karakterskalaen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A890::RESULTATFORMER_VIEW::KASK_KORT_BETEGNELSE
Gyldig fra Track info: Prompt fra DCU UDV E2 UDD (1)::A890::RESULTATFORMER SKOLEFAG::Gyldig fra
I feltet kan du angive den første måned, hvor resultatformen for skolefaget skal gælde.
Track info: User Help Text fra column UDV_E2_UDD (1)::RESULTATFORMER_SKOLEFAG::VFM_STARTMANED
Gyldig til Track info: Prompt fra DCU UDV E2 UDD (1)::A890::RESULTATFORMER SKOLEFAG::Gyldig til
I feltet kan du angive den sidste måned, hvor resultatformen for skolefaget skal gælde.
Track info: User Help Text fra column UDV_E2_UDD (1)::RESULTATFORMER_SKOLEFAG::VFM_SLUTMANED
Gyldig fra UVM-fag Track info: Prompt fra DCU UDV E2 UDD (1)::A890::RESULTATFORMER UVM FAG::Gyldig fra UVM-fag
I feltet vises den første måned, hvor resultatformen for UVM-faget gælder.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESULTATFORMER_SKOLEFAG::REFO_UVFA_ID
Gyldig til UVM-fag Track info: Prompt fra DCU UDV E2 UDD (1)::A890::RESULTATFORMER UVM FAG::Gyldig til UVM-fag
I feltet vises den sidste måned, hvor resultatformen for UVM-faget gælder.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESULTATFORMER_UVM_FAG::VFM_SLUTMANED


Window: A890b Lokale AMU-bevislinjer for dette skolefag (form: A890)

A890b Lokale AMU-bevislinjer for dette skolefag

Beskrivelse af vinduet

Vinduet Lokale AMU-bevislinjer for dette skolefag anvendes til at vise og vedligeholde tekster, som udskrives på AMU-beviser og certifikater.

Der er følgende knapper i vinduet

1 Kopier bevislinjer fra UVM-fag
Med denne funktionsknap kan du kopiere de bevislinjer, som findes på UVM-fag, til dette skolefag.

Bemærk: Alle eksisterende bevislin-jer på skolefaget vil blive slettet.

Vinduet indeholder blokken

  • Lokale AMU-bevislinjer for dette skolefag

Blokken Lokale AMU-bevislinjer for dette skolefag Track info: Display title fra DTU UDV_E2_UDD (1)::A890::LOKALE_BEVISLINJER

Track info: User Help Text fra table UDV_E2_UDD (1)::LOKALE_BEVISLINJER

Blokken indeholder følgende felter:

Bevis- format Track info: Prompt fra DCU UDV E2 UDD (1)::A890::LOKALE BEVISLINJER::Bevis- format
Angiver hvilket format bevist udskrives i. Tilladte værdier: 'A4' og 'A6'.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A890::LOKALE_BEVISLINJER::Bevis- #format
Startdato Track info: Prompt fra DCU UDV E2 UDD (1)::A890::LOKALE BEVISLINJER::Startdato
Dato for hvornår denne bevislinje er gældende.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A890::LOKALE_BEVISLINJER::Startdato
Nr. Track info: Prompt fra DCU UDV E2 UDD (1)::A890::LOKALE BEVISLINJER::Nr.
Hvis der er flere lokale bevislinjer til samme skolefag, angiver dette felt bevislinjernes rækkefølge.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A890::LOKALE_BEVISLINJER::Nr.
Bevislinje Track info: Prompt fra DCU UDV E2 UDD (1)::A890::LOKALE BEVISLINJER::Bevislinje
Indeholder (del af) bevistekst til skolefaget.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A890::LOKALE_BEVISLINJER::Bevislinje


Form: A891

Skolefag, oversigt

Formens primær vindue

Vinduet A891 Skolefag, oversigt åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skolefag
  • Resultatformer Skolefag


Window: A891 Skolefag, oversigt (form: A891)

A891 Skolefag, oversigt

Beskrivelse af vinduet

Vinduet Skolefag, oversigt benyttes til at se udvalgte oplysninger om flere skolefag ad gangen. Det er muligt at søge på alle felter i vinduet.

Navigering ved hjælp af højre musetast

  • Resultatformer / A891a Resultatformer for skolefag

Vinduet indeholder blokken

  • Skolefag

Blokken Skolefag Track info: Display title fra DTU UDV_E2_UDD (1)::A891::SKOLEFAG

Indeholder oplysninger om de forskellige skolefag, der er oprettet på skolen.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::A891::SKOLEFAG

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 UDD (1)::A891::SKOLEFAG::Skolefag
Angiver kode for et skolefag. Skolen vælger selv koden ved oprettelsen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::SKOLEFAG
Niv. Track info: Prompt fra DCU UDV E2 UDD (1)::A891::SKOLEFAG::Niv.
I feltet vises undervisningsniveau for skolefaget, som kan være "A", "B", "C", "D", "E", "F" eller "-".

"-" angiver at der ikke er niveau på Skolefaget.

Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::NIVEAU
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I dette felt vises kort betegnelse for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::SKOLEFAG::KORT_BETEGNELSE
UVM-fag Track info: Prompt fra DCU UDV E2 UDD (1)::A891::UVM FAG::UVM-fag
Angiver koden for et UVM-fag.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A891::UVM_FAG::UVM-fag
Niv. Track info: Prompt fra DCU UDV E2 UDD (1)::A891::UVM FAG::Niv.
I feltet vises UVM-fagets undervisningsniveau, som kan være "A", "B", "C", "D", "E", "F" eller "-".
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A891::UVM_FAG::Niv.


Window: A891a Resultatformer for skolefag (form: A891)

A891a Resultatformer for skolefag

Beskrivelse af vinduet

Vinduet Resultatformer for skolefag - der er knyttet til vinduet A891Skolefag, oversigt - benyttes til at se hvilke resultatformer, der er knyttet til det pågældende skolefag, dvs. oplysninger om karakterskala, karaktertype og evalueringsform.

Vinduet indeholder blokken

  • Resultatformer Skolefag

Blokken Resultatformer Skolefag Track info: Display title fra DTU UDV_E2_UDD (1)::A891::RESULTATFORMER_SKOLEFAG

Indeholder de resultatformer, der kan benyttes på skolefaget.

Ved oprettelse af skolefag, der er knyttet til et UVM-fag, kopieres UVM-fagets resultatformer til skolefaget. Det er efterfølgende muligt at ændre resultatformens gyldighedsperiode. Hvis resultatformens gyldighedsperiode ændres således, at den afviger fra resultatformens gyldighedsperiode på UVM-faget, vises en advarsel.

Det er muligt at tilføje resultatformer, som ikke findes på det tilhørende UVM-fag. I sådanne tilfælde vises en advarsel.

Ved senere opdatereringer af gyldighedsperioden på resultatformen på UVM-faget vil gyldighedsperioden på resultatformen på skolefaget blive opdateret tilsvarende.
Track info: User Help Text fra table UDV_E2_UDD (1)::RESULTATFORMER_SKOLEFAG

Blokken indeholder følgende felter:

Eval. form Track info: Prompt fra DCU UDV E2 UDD (1)::A891::RESULTATFORMER VIEW::Eval. form
I feltet kan du angive koden for den evalueringsform, som er tilknyttet resultatformen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A891::RESULTATFORMER_VIEW::Eval.#form
(Kort betegnelse for evalueringsformen Track info: Prompt fra column UDV E2 UDD (1)::RESULTATFORMER VIEW::EVFO KORT BETEGNELSE )
I dette felt angives evalueringsformen. Denne kan antage følgende værdier:
MDT | Mundtlig.
SKR | Skriftlig.
PP | Praktisk prøve.
PRO | Projekt.
SAM | Samlet vurdering.
- - (skolens afgørelse).
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESULTATFORMER_VIEW::EVFO_KORT_BETEGNELSE
Karakt.- type Track info: Prompt fra DCU UDV E2 UDD (1)::A891::RESULTATFORMER VIEW::Karakt.- type
I feltet kan du angive koden for den karaktertype, som er tilknyttet resultatformen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A891::RESULTATFORMER_VIEW::Karakt.-#type
(Kort betegnelse for karaktertypen Track info: Prompt fra column UDV E2 UDD (1)::RESULTATFORMER VIEW::KTYP KORT BETEGNELSE )
I dette felt angives karaktertypen. Denne kan antage følgende værdier:
EKS | Eksamenskarakter.
ÅRS | Årskarakter.
TER | Terminskarakter.
DEL
STA | Standpunktskarakter (ej eksamen i faget).
ÅPR | Årsprøve.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESULTATFORMER_VIEW::KTYP_KORT_BETEGNELSE
Karakter- skala Track info: Prompt fra DCU UDV E2 UDD (1)::A891::RESULTATFORMER VIEW::Karakter- skala
I feltet kan du angive koden for den karakterskala, som er tilknyttet resultatformen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A891::RESULTATFORMER_VIEW::Karakter-#skala
(Kort betegnelse for karakterskalaen Track info: Prompt fra column UDV E2 UDD (1)::RESULTATFORMER VIEW::KASK KORT BETEGNELSE )
I dette felt angives karakterskalaen. Denne kan antage følgende værdier:
13SKA | 13 skalaen.
BE/IB | Bestået / Ikke bestået.
GODK | Godkendt.
10SKA | 10-skalaen.
4TRIN | Tilfredsstillende - 4 trinsskala.
ANDE | Anden karakterskala.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESULTATFORMER_VIEW::KASK_KORT_BETEGNELSE


Form: A893

Tidsstyrede fagoplysninger

Formens primær vindue

Vinduet A893 Tidsstyrede Fagoplysninger åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Tidsstyrede Fagoplysninger


Window: A893 Tidsstyrede Fagoplysninger (form: A893)

A893 Tidsstyrede Fagoplysninger

Beskrivelse af vinduet

Vinduet Tidsstyrede fagoplysninger benyttes til at se, oprette og vedligeholde tidsstyrede fagoplysninger for skolefag, dvs. oplysninger som varierer over tid som f.eks. censurnormer. Oplysningerne bruges i forbindelse med EASY-Ø fordelinger. (f.eks. beregning af rettearbejde).

Bemærkninger

Se også de administrative vejledninger om hhv. Personaleadministration/Fordeling og Personaleadministration/Planlægning.

Vinduet indeholder blokken

  • Tidsstyrede Fagoplysninger

Blokken Tidsstyrede Fagoplysninger Track info: Display title fra table UDV_E2_UDD (1)::TIDSSTYREDE_FAGOPLYSNINGER

Indeholder de oplysninger vedrørende et Skolefag, som kan variere over tid, og hvor de tidligere oplysninger gemmes. Det drejer sig om oplysninger, der bruges ved beregning af rettearbejde og eksamensarbejde for lærere.

Startdato for de Tidsstyrede Fagoplysninger må ikke ligge efter Slutdato.

Hvis der er flere sæt af Tidsstyrede Fagoplysninger tilknyttet samme Skolefag, må perioderne ikke være overlappende.

Der må højst være ét sæt Tidsstyrede Fagoplysninger uden Slutdato for samme Skolefag.
Track info: User Help Text fra table UDV_E2_UDD (1)::TIDSSTYREDE_FAGOPLYSNINGER

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 UDD (1)::A893::SKOLEFAG::Skolefag
Angiver det skolefag de tidsstyrede fagoplysninger er knyttet til.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A893::SKOLEFAG::Skolefag
Niv. Track info: Prompt fra DCU UDV E2 UDD (1)::A893::SKOLEFAG::Niv.
Angiver undervisningsniveau, som kan være "A", "B", "C", "D", "E", "F" eller "-".
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A893::SKOLEFAG::Niv.
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::SKOLEFAG::KORT BETEGNELSE )
I feltet vise den korte betegnelse for skolefaget.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A893::SKOLEFAG::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 UDD (1)::A893::TIDSSTYREDE FAGOPLYSNINGER::Startdato
Angiver startdato hvorfra de tidsstyrede fagoplysninger er gyldige.
Track info: User Help Text fra column UDV_E2_UDD (1)::TIDSSTYREDE_FAGOPLYSNINGER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 UDD (1)::A893::TIDSSTYREDE FAGOPLYSNINGER::Slutdato
Angiver dato hvortil de tidsstyrede fagoplysninger er gyldige.

Hvis der ikke er angivet en slutdato, er oplysningerne stadig gældende.

Track info: User Help Text fra column UDV_E2_UDD (1)::TIDSSTYREDE_FAGOPLYSNINGER::SLUTDATO
Skriftlig censurnorm Track info: Prompt fra DCU UDV E2 UDD (1)::A893::TIDSSTYREDE FAGOPLYSNINGER::Skriftlig censurnorm
Angiver hvor mange elever pr. time der kan føres til skriftlig eksamen i skolefaget.
Track info: User Help Text fra column UDV_E2_UDD (1)::TIDSSTYREDE_FAGOPLYSNINGER::SKRIFTLIG_CENSURNORM
Mundtlig censurnorm Track info: Prompt fra DCU UDV E2 UDD (1)::A893::TIDSSTYREDE FAGOPLYSNINGER::Mundtlig censurnorm
Angiver hvor mange elever pr. time der kan føres til mundtlig eksamen i skolefaget.
Track info: User Help Text fra column UDV_E2_UDD (1)::TIDSSTYREDE_FAGOPLYSNINGER::MUNDTLIG_CENSURNORM
Opgave- antal Track info: Prompt fra DCU UDV E2 UDD (1)::A893::TIDSSTYREDE FAGOPLYSNINGER::Opgave- antal
Angiver antal opgaver, der afleveres til rettelse, pr. elev.
Track info: User Help Text fra column UDV_E2_UDD (1)::TIDSSTYREDE_FAGOPLYSNINGER::OPGAVEANTAL
Opgave- minutter Track info: Prompt fra DCU UDV E2 UDD (1)::A893::TIDSSTYREDE FAGOPLYSNINGER::Opgave- minutter
Angiver antal minutter til rettelse pr. opgave.
Track info: User Help Text fra column UDV_E2_UDD (1)::TIDSSTYREDE_FAGOPLYSNINGER::OPGAVEMINUTTER


Form: A924

Evalueringsformer

Formens primær vindue

Vinduet A924 Evalueringsformer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Evalueringsformer


Window: A924 Evalueringsformer (form: A924)

A924 Evalueringsformer

Beskrivelse af vinduet

Vinduet Evalueringsformer benyttes til at se, hvilke evalueringsformer - dvs. måder at afholde eksamen på - der findes i systemet.

Bemærkninger

Data leveres af UVM og kan ikke opdateres.

Vinduet indeholder blokken

  • Evalueringsformer

Blokken Evalueringsformer Track info: Display title fra DTU UDV_E2_UDD (1)::A924::EVALUERINGSFORMER

Indeholder oplysninger om de evalueringsformer, der må anvendes i EASY-A. Evalueringsformer er f.eks. "Mundtlig", "Skriftlig" og "Praktisk Prøve".

Data leveres af UVM.
Track info: User Help Text fra table UDV_E2_UDD (1)::EVALUERINGSFORMER

Blokken indeholder følgende felter:

Evaluerings- form Track info: Prompt fra DCU UDV E2 UDD (1)::A924::EVALUERINGSFORMER::Evaluerings- form
I feltet vise en identifikation af evalueringsformen. F.eks. 'Mdt' for mundtlig.
Track info: Short Help Text fra column UDV_E2_UDD (1)::EVALUERINGSFORMER::EVALUERINGSFORM
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A924::EVALUERINGSFORMER::Kort betegnelse
I feltet vises den korte betegnelse for evalueringsformen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::EVALUERINGSFORMER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A924::EVALUERINGSFORMER::Betegnelse
I feltet vises betegnelse for evalueringsformen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::EVALUERINGSFORMER::BETEGNELSE


Form: A914

Karaktertyper

Formens primær vindue

Vinduet A914 Karaktertyper åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Karaktertype


Window: A914 Karaktertyper (form: A914)

A914 Karaktertyper

Beskrivelse af vinduet

Vinduet Karaktertyper benyttes til at se oplysninger om de forskellige karaktertyper, der findes i systemet. Her kan man bl.a. se, om karakterer af den givne karaktertype skal indberettes, om det er en eksamenstype og om karakterer af denne type skal frigives.

Det fremgår også af vinduet, hvorvidt karakterer af en given type sendes med i forbindelse med elevudlån og -flytning.

Data leveres af UVM og kan ikke opdateres, med undtagelse af feltet Frigivelser som skolen selv skal vedligeholde.

Bemærkninger:

Se også den administrative vejledning om Karakterer og frigivelser.

Vinduet indeholder blokken

  • Karaktertype

Blokken Karaktertype Track info: Display title fra DTU UDV_E2_UDD (1)::A914::KARAKTERTYPE

Indeholder oplysninger om de karaktertyper, der må anvendes i EASY-A. Karaktertyper er f.eks. "Eksamen", "Årskarakter" eller "Termin".

Data leveres af UVM. Dog ikke oplysningen 'Frigivelse', denne skal vedligeholdes lokalt på skolen.

Track info: User Help Text fra table UDV_E2_UDD (1)::KARAKTERTYPE

Blokken indeholder følgende felter:

Karakter- type Track info: Prompt fra DCU UDV E2 UDD (1)::A914::KARAKTERTYPE::Karakter- type
I feltet vises en identifikation karaktertypen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::KARAKTERTYPE::KARAKTERTYPE
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A914::KARAKTERTYPE::Kort betegnelse
I feltet vises den korte betegnelse for karaktertypen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::KARAKTERTYPE::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A914::KARAKTERTYPE::Betegnelse
I feltet vises betegnelse for karaktertypen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::KARAKTERTYPE::BETEGNELSE
Eks. type Track info: Prompt fra DCU UDV E2 UDD (1)::A914::KARAKTERTYPE::Eks. type
Angiver (J/N) hvorvidt den pågældende Karaktertype er en "eksamenstype"; dvs. hvorvidt karakterer af denne type afgives i forbindelse med en eksamen (J) eller i forbindelse med et undervisningsforløb (N).
Track info: Short Help Text fra column UDV_E2_UDD (1)::KARAKTERTYPE::EKSAMENSTYPE
Fri- givelser Track info: Prompt fra DCU UDV E2 UDD (1)::A914::KARAKTERTYPE::Fri- givelser
Angiver (J/N) om skolen for den pågældende karaktertype anvender frigivelsesmarkeringer. Ved indlæsning af karaktertyper fra UVM er denne oplysning ikke med, hvorfor feltet som standard sættes til værdien af trimmevariablen KarakterFrigivelse.
Track info: User Help Text fra column UDV_E2_UDD (1)::KARAKTERTYPE::FRIGIVELSER
Elevplan frigivelser Track info: Prompt fra DCU UDV E2 UDD (1)::A914::KARAKTERTYPE::Elevplan frigivelser
Angiver (J/N) om skolen for den pågældende karaktertype anvender frigivelsesmarkeringer på karakterer der modtages fra Elevplan. Ved indlæsning af karaktertyper fra UVM er denne oplysning ikke med, hvorfor feltet som standard sættes til værdien af trimmevariablen Karakterfrigivelse Elevplan.
Track info: User Help Text fra column UDV_E2_UDD (1)::KARAKTERTYPE::ELEVPLAN_FRIGIVELSER
Indbe- rettes Track info: Prompt fra DCU UDV E2 UDD (1)::A914::KARAKTERTYPE::Indbe- rettes
Angiver (J/N) om de karakterer, der via resultatformer er knyttet til denne Karaktertype, skal indberettes.
Track info: Short Help Text fra column UDV_E2_UDD (1)::KARAKTERTYPE::INDBERETTES
Sen- des Track info: Prompt fra DCU UDV E2 UDD (1)::A914::KARAKTERTYPE::Sen- des
Her vises, hvorvidt karakterer med denne karaktertype sendes fra gennemførende skole til arrangerende skole ifm. elevudlån, og hvorvidt karaktererne skal sendes med ved elevflytning.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A914::KARAKTERTYPE::Sen-#des


Form: A905

Karakterskala

Formens primær vindue

Vinduet A905 Karakterskala åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Karakterskala
  • Værdier


Window: A905 Karakterskala (form: A905)

A905 Karakterskala

Beskrivelse af vinduet

Vinduet Karakterskala benyttes til at se oplysninger om de forskel-lige karakterskalaer, som kan anvendes i forbindelse med karaktergivningen.
Data leveres af UVM og kan ikke opdateres.

Vinduet indeholder nedenstående 2 blokke

  • Karakterskala
  • Værdier

Blokken Karakterskala Track info: Display title fra DTU UDV_E2_UDD (1)::A905::KARAKTERSKALA

Indeholder oplysninger om de karakterskalaer, det er muligt at anvende ved karaktergivning.

Data leveres fra UVM.

Track info: User Help Text fra table UDV_E2_UDD (1)::KARAKTERSKALA

Blokken indeholder følgende felter:

Karakterskala Track info: Prompt fra DCU UDV E2 UDD (1)::A905::KARAKTERSKALA::Karakterskala
I feltet vises en identifikation af karakterskalaen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::KARAKTERSKALA::KARAKTERSKALA
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A905::KARAKTERSKALA::Kort betegnelse
I feltet vises den korte betegnelse for karakterskalaen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::KARAKTERSKALA::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A905::KARAKTERSKALA::Betegnelse
I feltet vises betegnelse for karakterskalaen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::KARAKTERSKALA::BETEGNELSE

Blokken Værdier Track info: Display title fra DTU UDV_E2_UDD (1)::A905::KARAKTERVARDI

Indeholder de karakterværdier, der indgår i en given karakterskala.

Data leveres af UVM.

Track info: User Help Text fra table UDV_E2_UDD (1)::KARAKTERVARDI

Blokken indeholder følgende felter:

Karakter- værdi Track info: Prompt fra DCU UDV E2 UDD (1)::A905::KARAKTERVARDI::Karakter- værdi
I feltet vises karakterværdien, fx "IG" for ikke godkendt.
Track info: Short Help Text fra column UDV_E2_UDD (1)::KARAKTERVARDI::KARAKTERVARDI
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::A905::KARAKTERVARDI::Betegnelse
I feltet vises betegnelse for karakteren, f.eks. 'Ikke godkendt'.
Track info: Short Help Text fra column UDV_E2_UDD (1)::KARAKTERVARDI::BETEGNELSE


Form: A915

Resultatformer

Formens primær vindue

Vinduet A915 Resultatformer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Resultatformer


Window: A915 Resultatformer (form: A915)

A915 Resultatformer

Beskrivelse af vinduet

Vinduet Resultatformer benyttes til at se de forskellige resultatformer i systemet, dvs. mulige sammenhænge mellem karakterskala, karaktertype og evalueringsform.

Data leveres af UVM og kan ikke opdateres.

Vinduet indeholder blokken

  • Resultatformer

Blokken Resultatformer Track info: Display title fra DTU UDV_E2_UDD (1)::A915::RESULTATFORMER

Indeholder oplysninger om mulige resultatformer. Resultatformer er kombinationer af Evalueringsform, Karaktertype og Karakterskala.

Data leveres fra UVM.

Track info: User Help Text fra table UDV_E2_UDD (1)::RESULTATFORMER

Blokken indeholder følgende felter:

Karakter- skala Track info: Prompt fra DCU UDV E2 UDD (1)::A915::KARAKTERSKALA::Karakter- skala
I feltet vises en identifikation af karakterskalaen
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A915::KARAKTERSKALA::Karakter-#skala
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::KARAKTERSKALA::KORT BETEGNELSE )
I feltet vises den korte betegnelse for karakterskalaen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A915::KARAKTERSKALA::KORT_BETEGNELSE
Karakter- type Track info: Prompt fra DCU UDV E2 UDD (1)::A915::KARAKTERTYPE::Karakter- type
I feltet vises en Identifikation af karaktertypen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A915::KARAKTERTYPE::Karakter-#type
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::KARAKTERTYPE::KORT BETEGNELSE )
I feltet vises den korte betegnelse for karaktertypen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A915::KARAKTERTYPE::KORT_BETEGNELSE
Eval. form Track info: Prompt fra DCU UDV E2 UDD (1)::A915::EVALUERINGSFORMER::Eval. form
I feltet vises en identifikation af evalueringsformen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A915::EVALUERINGSFORMER::Eval.#form
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::EVALUERINGSFORMER::KORT BETEGNELSE )
I feltet vises den korte betegnelse for evalueringsformen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::A915::EVALUERINGSFORMER::KORT_BETEGNELSE


Menu: menu.name

Menuindgang UVM-tabeller

Beskrivelse

Beskrivelse mangler


Form: B370

Takstkatalog

Formens primær vindue

Vinduet B370 Takstkatalog åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Takstkatalog


Window: B370 Takstkatalog (form: B370)

B370 Takstkatalog

Beskrivelse af vinduet

Vinduet B370 Takstkatalog benyttes til at se oplysninger om UVM-takster for de forskellige uddannelser.

Oplysningerne sorteres efter CØSA-formål, grundtype, grunddata-nr og startdato.

Bemærk det er ikke muligt at indsætte/ændre/slette i de fremsøgte oplysninger.

Bemærkninger

Taksterne udmeldes af UVM og indlæses i EASY ved hjælp af batchjobbet B372 Indlæsning af takstkatalog.

Vinduet indeholder blokken

  • Takstkatalog

Blokken Takstkatalog Track info: Display title fra DTU UDV_E2_UDD (1)::B370::TAKSTKATALOG_VW

Track info: User Help Text fra table UDV_E2_UDD (1)::TAKSTKATALOG_VW

Blokken indeholder følgende felter:

Finansår Track info: Prompt fra DCU UDV E2 UDD (1)::B370::TAKSTKATALOG VW::Finansår
Finansåret, hvor taksten er gældende
Track info: Short Help Text fra column UDV_E2_UDD (1)::TAKSTKATALOG_VW::FINANSAR
CØSA formål Track info: Prompt fra DCU UDV E2 UDD (1)::B370::TAKSTKATALOG VW::CØSA formål
CØSA-formål for denne takst
Track info: Short Help Text fra column UDV_E2_UDD (1)::TAKSTKATALOG_VW::COSA_FORMAL
(CØSA-formål Kort betegnelse) Track info: Help Prompt fra DCU UDV E2 UDD (1)::B370::TAKSTKATALOG VW::
Kort betegnelse for CØSA-formål
Track info: Short Help Text fra column UDV_E2_UDD (1)::TAKSTKATALOG_VW::COFO_KORT_BETEGNELSE
Grundtype Track info: Prompt fra DCU UDV E2 UDD (1)::B370::TAKSTKATALOG VW::Grundtype
Grundtype for takst
Track info: Short Help Text fra column UDV_E2_UDD (1)::TAKSTKATALOG_VW::GRUNDTYPE
Grund datanr Track info: Prompt fra DCU UDV E2 UDD (1)::B370::TAKSTKATALOG VW::Grund datanr
Grunddatanummeret for taksten
Track info: Short Help Text fra column UDV_E2_UDD (1)::TAKSTKATALOG_VW::GRDATANR
(Grund datanr Kort betegnelse) Track info: Help Prompt fra DCU UDV E2 UDD (1)::B370::TAKSTKATALOG VW::
Kort betegnelse for grunddata
Track info: Short Help Text fra column UDV_E2_UDD (1)::TAKSTKATALOG_VW::GRDA_KORT_BETEGNELSE
Start Track info: Prompt fra DCU UDV E2 UDD (1)::B370::TAKSTKATALOG VW::Start
Startdatoen for perioden, hvor taksten er gældende
Track info: Short Help Text fra column UDV_E2_UDD (1)::TAKSTKATALOG_VW::STARTDATO
Slut Track info: Prompt fra DCU UDV E2 UDD (1)::B370::TAKSTKATALOG VW::Slut
Slutdatoen for perioden, hvor taksten er gældende
Track info: Short Help Text fra column UDV_E2_UDD (1)::TAKSTKATALOG_VW::SLUTDATO
Takst Track info: Prompt fra DCU UDV E2 UDD (1)::B370::TAKSTKATALOG VW::Takst
Taksten angivet i kr.
Track info: Short Help Text fra column UDV_E2_UDD (1)::TAKSTKATALOG_VW::GRUNDDATA_TAKST
Takst incl. moms Track info: Prompt fra DCU UDV E2 UDD (1)::B370::TAKSTKATALOG VW::Takst incl. moms
Taksten incl. moms angivet i kr.
Track info: Short Help Text fra column UDV_E2_UDD (1)::TAKSTKATALOG_VW::GRUNDDATA_TAKST_M_MOMS


Form: B673

Takstkatalog, UVM-fag

Formens primær vindue

Vinduet B673 Takstkatalog, UVM-fag åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Takstkatalog, UVM-fag


Window: B673 Takstkatalog, UVM-fag (form: B673)

B673 Takstkatalog, UVM-fag

Beskrivelse af vinduet

Vinduet B673 Takstkatalog, UVM-fag benyttes til at se oplysninger om UVM-takster for de forskellige UVM-fag.

Bemærk det er ikke muligt at indsætte/ændre/slette i de fremsøgte oplysninger.

Bemærkninger
Taksterne udmeldes af UVM og indlæses i EASY ved hjælp af batchjobbet B372 Indlæsning af takstkatalog.

Vinduet indeholder blokken

  • Takstkatalog, UVM-fag

Blokken Takstkatalog, UVM-fag Track info: Display title fra DTU UDV_E2_UDD (1)::B673::B673_GRUNDDATA_UVMFAG

Track info: User Help Text fra table UDV_E2_UDD (1)::B673_GRUNDDATA_UVMFAG

Blokken indeholder følgende felter:

Finans- år Track info: Prompt fra DCU UDV E2 UDD (1)::B673::B673 GRUNDDATA UVMFAG::Finans- år
Finansår, hvor grunddata er gældende.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B673_GRUNDDATA_UVMFAG::GRDA_FINANSAR
UVM- fag Track info: Prompt fra DCU UDV E2 UDD (1)::B673::B673 GRUNDDATA UVMFAG::UVM- fag
UVM-faget, som grunddata er gældende for.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B673_GRUNDDATA_UVMFAG::UVFA_UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 UDD (1)::B673::B673 GRUNDDATA UVMFAG::Niv.
UVM-fagets niveau.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B673_GRUNDDATA_UVMFAG::UVFA_NIVEAU
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::B673 GRUNDDATA UVMFAG::UVFA KORT BETEGNELSE )
UVM-fagets kort betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B673_GRUNDDATA_UVMFAG::UVFA_KORT_BETEGNELSE
Grund- type Track info: Prompt fra DCU UDV E2 UDD (1)::B673::B673 GRUNDDATA UVMFAG::Grund- type
Grunddata grundtype.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B673_GRUNDDATA_UVMFAG::GRTY_GRUNDTYPE
Grund- datanr. Track info: Prompt fra DCU UDV E2 UDD (1)::B673::B673 GRUNDDATA UVMFAG::Grund- datanr.
Grunddatanr.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B673_GRUNDDATA_UVMFAG::GRDA_GRDATANR
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::B673 GRUNDDATA UVMFAG::GRDA KORT BETEGNELSE )
Grunddata kort betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B673_GRUNDDATA_UVMFAG::GRDA_KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 UDD (1)::B673::B673 GRUNDDATA UVMFAG::Startdato
Startdato, grunddata er gældende fra.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B673_GRUNDDATA_UVMFAG::GRDA_STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 UDD (1)::B673::B673 GRUNDDATA UVMFAG::Slutdato
Slutdato, grunddata er gældende til.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B673_GRUNDDATA_UVMFAG::GRDA_SLUTDATO
Takst Track info: Prompt fra DCU UDV E2 UDD (1)::B673::B673 GRUNDDATA UVMFAG::Takst
Grunddata takst.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B673_GRUNDDATA_UVMFAG::GRDA_GRUNDDATA_TAKST
Takst incl. moms Track info: Prompt fra DCU UDV E2 UDD (1)::B673::B673 GRUNDDATA UVMFAG::Takst incl. moms
Grunddata takst, incl. moms.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B673_GRUNDDATA_UVMFAG::GRDA_GRUNDDATA_TAKST_M_MOMS


Form: B371

Beregningsprincip, Tilskudsmærke og sats

Formens primær vindue

Vinduet B371 Beregningsprincip, tilskudsmærke og sats åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Beregningsprincip, tilskudsmærke og sats


Window: B371 Beregningsprincip, tilskudsmærke og sats (form: B371)

B371 Beregningsprincip, tilskudsmærke og sats

Beskrivelse af vinduet

Vinduet B371 Beregningsprincip, tilskudsmærke og sats benyttes til at se oplysninger om beregningstyper og grundtyper pr. tilskudsmærke.

Oplysningerne sorteres efter beregningstype, tilskudsmærke, grundtype og startdato.

Bemærk det er ikke muligt at indsætte/ændre/slette i de fremsøgte oplysninger.

Bemærkninger:

Taksterne udmeldes af UVM og indlæses i EASY ved hjælp af batchjobbet B372 Indlæsning af takstkatalog.

Vinduet indeholder blokken

  • Beregningsprincip, tilskudsmærke og sats

Blokken Beregningsprincip, tilskudsmærke og sats Track info: Display title fra DTU UDV_E2_UDD (1)::B371::BTYPE_GTYPE_TMERKER

Indeholder gyldige kombinationer af tilskudsmærker (årselev), beregningstyper (opkrævningsprincip) og grundtyper (typer af satser / takster)
Track info: User Help Text fra table UDV_E2_UDD (1)::BTYPE_GTYPE_TMERKER

Blokken indeholder følgende felter:

Beregningstype Track info: Prompt fra DCU UDV E2 UDD (1)::B371::BEREGNINGSTYPER::Beregningstype
Beregningstype for denne kombination
Track info: Short Help Text fra column UDV_E2_UDD (1)::BTYPE_GTYPE_TMERKER::BETY_ID
Kort Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::B371::BEREGNINGSTYPER::Kort Betegnelse
Kort betegnelse for beregnings(opkrævnings)-type
Track info: Short Help Text fra column UDV_E2_UDD (1)::BEREGNINGSTYPER::KORT_BETEGNELSE
Tilskudsmærke Track info: Prompt fra DCU UDV E2 UDD (1)::B371::TILSKUDSMERKER::Tilskudsmærke
Tilskudsmærke for denne kombination
Track info: Short Help Text fra column UDV_E2_UDD (1)::BTYPE_GTYPE_TMERKER::TIMA_ID
Kort Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::B371::TILSKUDSMERKER::Kort Betegnelse
Kort betegnelse for tilskudsmærket.
Track info: Short Help Text fra column UDV_E2_UDD (1)::TILSKUDSMERKER::KORT_BETEGNELSE
Grundtype Track info: Prompt fra DCU UDV E2 UDD (1)::B371::GRUNDTYPER::Grundtype
Grundtype for denne kombination
Track info: Short Help Text fra column UDV_E2_UDD (1)::BTYPE_GTYPE_TMERKER::GRTY_ID
Kort Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::B371::GRUNDTYPER::Kort Betegnelse
kort betegnelse for grundtypen
Track info: Short Help Text fra column UDV_E2_UDD (1)::GRUNDTYPER::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 UDD (1)::B371::BTYPE GTYPE TMERKER::Startdato
Startdato for denne kombination.
Track info: Short Help Text fra column UDV_E2_UDD (1)::BTYPE_GTYPE_TMERKER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 UDD (1)::B371::BTYPE GTYPE TMERKER::Slutdato
Slutdato for denne kombination
Track info: Short Help Text fra column UDV_E2_UDD (1)::BTYPE_GTYPE_TMERKER::SLUTDATO


Form: B509

AUF-grupper

Formens primær vindue

Vinduet B509 AUF-grupper åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Aufgrupper
  • Deltagerbetaling for denne AUF-gruppe
  • AMU-kursustyper/UVM-fag i denne AUF-gruppe


Window: B509 AUF-grupper (form: B509)

B509 AUF-grupper

Beskrivelse af vinduet

Vinduet AUF-grupper benyttes til at se stamoplysninger om en bestemt AUF-gruppe. Her kan man se hvilke UVM-fag og AMU-kursustyper der indgår i AUF-gruppen.

Oplysningerne leveres af UVM.

Navigering ved hjælp af højre musetast

  • Deltagerbetaling / B509a Deltagerbetaling for denne AUF-gruppe

Vinduet indeholder nedenstående 2 blokke

  • Aufgrupper
  • AMU-kursustyper/UVM-fag i denne AUF-gruppe

Blokken Aufgrupper Track info: Display title fra table UDV_E2_UDD (1)::AUFGRUPPER

Tabellen indeholder de oplysninger om AUF-grupper, som er faste over tid. Tabellens indhold udmeldes af UVM.
Track info: User Help Text fra table UDV_E2_UDD (1)::AUFGRUPPER

Blokken indeholder følgende felter:

AUF-gruppe Track info: Prompt fra DCU UDV E2 UDD (1)::B509::AUFGRUPPER::AUF-gruppe
I feltet vises AUF-gruppens nummer.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AUFGRUPPER::AUFGRUPPE
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::B509::AUFGRUPPER::Betegnelse
I feltet vises betegnelsen for AUF-gruppen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AUFGRUPPER::BETEGNELSE
Kort betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::B509::AUFGRUPPER::Kort betegnelse
I feltet vises den korte betegnelse for AUF-gruppen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AUFGRUPPER::KORT_BETEGNELSE

Blokken AMU-kursustyper/UVM-fag i denne AUF-gruppe Track info: Display title fra DTU UDV_E2_UDD (1)::B509::B509_AMU_UVM_VW

Track info: User Help Text fra table UDV_E2_UDD (1)::B509_AMU_UVM_VW

Blokken indeholder følgende felter:

Fag- type Track info: Prompt fra DCU UDV E2 UDD (1)::B509::B509 AMU UVM VW::Fag- type
I feltet vises fagtypen for AMU-kursustypen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B509_AMU_UVM_VW::FAGTYPE
Fin.- kilde Track info: Prompt fra DCU UDV E2 UDD (1)::B509::B509 AMU UVM VW::Fin.- kilde
I feltet vises finansieringskilden for AMU-kursustypens AMU-rekvirent.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B509_AMU_UVM_VW::FINANSIERINGSKILDE
Mål- grp. Track info: Prompt fra DCU UDV E2 UDD (1)::B509::B509 AMU UVM VW::Mål- grp.
I feltet vises målgruppen for AMU-kursustypens AMU-rekvirent.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B509_AMU_UVM_VW::MALGRUPPE
Kursus- art Track info: Prompt fra DCU UDV E2 UDD (1)::B509::B509 AMU UVM VW::Kursus- art
I feltet vises kursusarten for AMU-kursustypen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B509_AMU_UVM_VW::KURSUSART
Kursus- type Track info: Prompt fra DCU UDV E2 UDD (1)::B509::B509 AMU UVM VW::Kursus- type
I feltet vises kursustypen for AMU-kursustypen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B509_AMU_UVM_VW::KURSUSTYPE
Ver. Track info: Prompt fra DCU UDV E2 UDD (1)::B509::B509 AMU UVM VW::Ver.
I feltet vises versionen for AMU-kursustypen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B509_AMU_UVM_VW::VERSION
UVM- fag Track info: Prompt fra DCU UDV E2 UDD (1)::B509::B509 AMU UVM VW::UVM- fag
I feltet vises UVM-faget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B509_AMU_UVM_VW::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 UDD (1)::B509::B509 AMU UVM VW::Niv.
I feltet vises niveauet for UVM-faget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B509_AMU_UVM_VW::NIVEAU
Titel/Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::B509::B509 AMU UVM VW::Titel/Betegnelse
I feltet vises titlen for AMU-kursustypen eller betegnelsen for UVM-faget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B509_AMU_UVM_VW::TITEL_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 UDD (1)::B509::B509 AMU UVM VW::Startdato
I feltet vises startdatoen for AMU-kursustypen eller startdatoen for UVM-faget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B509_AMU_UVM_VW::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 UDD (1)::B509::B509 AMU UVM VW::Slutdato
I feltet vises slutdatoen for AMU-kursustypen eller slutdatoen for UVM-faget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::B509_AMU_UVM_VW::SLUTDATO


Window: B509a Deltagerbetaling for denne AUF-gruppe (form: B509)

B509a Deltagerbetaling for denne AUF-gruppe

Beskrivelse af vinduet

Deltagerbetaling for denne AUF-gruppe - der er knyttet til vinduet B509 AUF-gruppe - benyttes til at se hvilken deltagerbetaling, der forventes i denne AUF-gruppe, fordelt på finansår.

Vinduet indeholder blokken

  • Deltagerbetaling for denne AUF-gruppe

Blokken Deltagerbetaling for denne AUF-gruppe Track info: Display title fra DTU UDV_E2_UDD (1)::B509::AUFGRUPPE_FINANSAR

Track info: User Help Text fra table UDV_E2_UDD (1)::AUFGRUPPE_FINANSAR

Blokken indeholder følgende felter:

Finans- år Track info: Prompt fra DCU UDV E2 UDD (1)::B509::AUFGRUPPE FINANSAR::Finans- år
I feltet vises det finansår som deltagerbetalingen vedrører.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AUFGRUPPE_FINANSAR::FINANSAR
Startdato Track info: Prompt fra DCU UDV E2 UDD (1)::B509::AUFGRUPPE FINANSAR::Startdato
I feltet vises startdato for deltagerbetalingens gyldighedsperiode.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AUFGRUPPE_FINANSAR::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 UDD (1)::B509::AUFGRUPPE FINANSAR::Slutdato
I felte vises slutdato for deltagerbetalingens gyldighedsperiode.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AUFGRUPPE_FINANSAR::SLUTDATO
Deltager- betaling Track info: Prompt fra DCU UDV E2 UDD (1)::B509::AUFGRUPPE FINANSAR::Deltager- betaling
I felte vises deltagerbetaling excl. moms.
Track info: Short Help Text fra column UDV_E2_UDD (1)::AUFGRUPPE_FINANSAR::DELTAGERBETALING


Menu: menu.name

Menuindgang Bygninger mv

Beskrivelse

Menuen Bgninger mv. omfatter de vinduer, der benyttes i forbindelse med fremsøgning og/eller registrering af stamoplysninger vedrørende bygninger, lokaler mv.


Form: A024

Udleverede nøgler

Formens primær vindue

Vinduet A024 Udleverede nøgler åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Udleverede Nøgler


Window: A024 Udleverede nøgler (form: A024)

A024 Udleverede nøgler

Beskrivelse af vinduet

I vinduet Udleverede nøgler kan du vedligeholde oplysninger om udleverede nøgler til medarbejder eller elever (personer).

Bemærkninger

Det er kun muligt på én gang at registrere et udlån af en nøgle til en medarbejder eller til en person (elev).

Navigering ved hjælp af højre musetast

  • Medarbejder / A021 Medarbejder
  • Elev / A582 Person

Vinduet indeholder blokken

  • Udleverede Nøgler

Blokken Udleverede Nøgler Track info: Display title fra DTU UDV_E2_PER (1)::A024::UDLEVEREDE_NOGLER

Her registreres oplysninger om fysiske nøgler, der er udleveret til en medarbejder/person.
Track info: User Help Text fra table UDV_E2_PER (1)::UDLEVEREDE_NOGLER

Blokken indeholder følgende felter:

Nøgle Id Track info: Prompt fra DCU UDV E2 PER (1)::A024::UDLEVEREDE NOGLER::Nøgle Id
Her kan du angive en entydig identifikation af den udleverede nøgle.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::NOGLE_IDENTIFIKATION
Nøgletype Track info: Prompt fra DCU UDV E2 PER (1)::A024::NOGLETYPER::Nøgletype
Her skal du angive nøgletype for den udleverede nøgle.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::NOTY_ID
Beskrivelse Track info: Prompt fra DCU UDV E2 PER (1)::A024::NOGLETYPER::Beskrivelse
I dette felt vises en beskrivelse af nøgletypen, f.eks. "A-nøgle".
Track info: Short Help Text fra column UDV_E2_FYS (1)::NOGLETYPER::BESKRIVELSE
Udleveret Track info: Prompt fra DCU UDV E2 PER (1)::A024::UDLEVEREDE NOGLER::Udleveret
Her skal du angive den dato, hvor nøglen er udleveret.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::UDLEVERET
Afleveret Track info: Prompt fra DCU UDV E2 PER (1)::A024::UDLEVEREDE NOGLER::Afleveret
Her kan du angive den dato, hvor nøglen er afleveret. Hvis denne dato er tom, er nøglen ikke afleveret.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::AFLEVERET
Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::A024::UDLEVEREDE NOGLER::Gyldig fra
Her kan du angive en dato, hvorfra nøglen er gyldig; hvis der ikke registreres, er nøglen gyldig fra udleveringsdatoen.

At en nøgle er gyldig betyder, at nøglen kan åbne de låse, den skal kunne åbne.

Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::A024::UDLEVEREDE NOGLER::Gyldig til
Her kan du registrere den dato, hvortil nøglen er gyldig.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::GYLDIG_TIL
Bort kommet Track info: Prompt fra DCU UDV E2 PER (1)::A024::UDLEVEREDE NOGLER::Bort kommet
Her skal du med J/N angive, om nøglen er bortkommet. Oprettes default som 'N'.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::BORTKOMMET
Medarb. Initialer Track info: Prompt fra DCU UDV E2 PER (1)::A024::MEDARBEJDERE::Medarb. Initialer
Her skal du angive den medarbejder, nøglen er udleveret til.
Track info: User Help Text fra column UDV_E2_PER (1)::UDLEVEREDE_NOGLER::MEDA_ID
Person CPR-nr. Track info: Prompt fra DCU UDV E2 PER (1)::A024::PERSONER::Person CPR-nr.
Her vises CPR-nr. for den person, nøglen er udleveret til.
Track info: User Help Text fra DCU UDV_E2_PER (1)::A024::PERSONER::Person#CPR-nr.


Form: A456

Lokale - Stamoplysninger

Formens primær vindue

Vinduet A456 Lokale - Stamoplysninger åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Lokaler
  • Lokaleafdelinger for dette lokale
  • Lokaler Nøgletyper
  • Lokaler Lokalekarakteristika
  • Specialinstallationer I Lokale
  • EASY-Ø udstyr i lokale


Window: A456 Lokale - Stamoplysninger (form: A456)

A456 Lokale - Stamoplysninger

Beskrivelse af vinduet

Vinduet Lokale - Stamoplysninger benyttes til at se, oprette og vedligeholde stamoplysninger om lokaler (navn, beliggenhed, antal pladser m.v.). Fra vinduet kan man navigere til en række andre vinduer som indeholder oplysninger om lokalet f.eks. dets karakteristika, specialinstallationer, bygninger, nøgletyper m.v.

Lokaler anvendes i skema- og eksamensplanlægningen.

Bemærkninger

Se også de administrative vejledninger om Skema (afsnittet lokaler og udstyr) og Eksamensadministration (afsnittet eksamensbegivenheder).

Navigering ved hjælp af højre musetast

  • Specialinstallation / A456a Specialinstallationer i lokale
  • Karakteristika / A456b Karakteristika for lokale
  • Lokaleafdelinger / B290 Lokaleafdelinger
  • Bygninger / A461 Bygning
  • Nøgletyper / A456d Nøgletyper for lokale
  • EASY-Ø udstyr / A456c EASY_Ø udstyr i lokale

Vinduet indeholder nedenstående 2 blokke

  • Lokaler
  • Lokaleafdelinger for dette lokale

Blokken Lokaler Track info: Display title fra DTU UDV_E2_FYS (1)::A456::LOKALER

Her vises og /eller registreres stamoplysninger om de enkelte lokaler.
Track info: User Help Text fra table UDV_E2_FYS (1)::LOKALER

Blokken indeholder følgende felter:

Lokalenr. Track info: Prompt fra DCU UDV E2 FYS (1)::A456::LOKALER::Lokalenr.
I dette felt kan du angive lokalets nummer.
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALER::LOKALENR
(Kort betegnelse Track info: Prompt fra column UDV E2 FYS (1)::LOKALER::KORT BETEGNELSE )
I dette feltet kan du angive lokalets korte betegnelse.
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALER::KORT_BETEGNELSE
Periode Track info: Prompt fra DCU UDV E2 FYS (1)::A456::LOKALER::Periode
I dette felt kan du angive hvornår lokalet er gyldigt fra.
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALER::FRADATO
- Track info: Prompt fra DCU UDV E2 FYS (1)::A456::LOKALER::-
I dette felt kan du angive hvornår lokalet er gyldigt til. Kan fx. bruges til at registrere, at efter en given dato kan lokalet ikke længere bruges. Hvis feltet ikke er udfyldt betyder det, at der ingen tidsmæssige begrænsninger er for lokalets anvendelse.
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALER::TILDATO
Lokalenavn Track info: Prompt fra DCU UDV E2 FYS (1)::A456::LOKALER::Lokalenavn
I dette felt kan du angive et navn for lokalet.
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALER::LOKALENAVN
Bemærkning Track info: Prompt fra DCU UDV E2 FYS (1)::A456::LOKALER::Bemærkning
I dette felt kan du angive en bemærkning.
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALER::BEMERKNING
Undervisningspladser Track info: Prompt fra DCU UDV E2 FYS (1)::A456::LOKALER::Undervisningspladser
I dette felt kan du angive antal undervisningspladser.
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALER::UNDERVISNINGSPLADSER
Eksamenspladser Track info: Prompt fra DCU UDV E2 FYS (1)::A456::LOKALER::Eksamenspladser
I dette felt kan du angive antal eksamenspladser.
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALER::EKSAMENSPLADSER
Tegning Track info: Prompt fra DCU UDV E2 FYS (1)::A456::LOKALER::Tegning
I dette felt kan du angive navnet på en tegning for dette lokale. Tegningsnavnet anvendes udelukkende til registrering og ikke til automatiske visning af en tegning eller lignende.
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALER::TEGNING
Længde Track info: Prompt fra DCU UDV E2 FYS (1)::A456::LOKALER::Længde
I dette felt kan du angive lokalets længde (m).
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALER::LENGDE
Højde Track info: Prompt fra DCU UDV E2 FYS (1)::A456::LOKALER::Højde
I dette felt kan du angive lokalets højde (m).
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALER::HOJDE
Bredde Track info: Prompt fra DCU UDV E2 FYS (1)::A456::LOKALER::Bredde
I dette felt kan du angive lokalets bredde (m).
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALER::BREDDE
Nettoareal Track info: Prompt fra DCU UDV E2 FYS (1)::A456::LOKALER::Nettoareal
I dette felt kan du angive lokalets nettoareal i kvadratmeter (m2).
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALER::NETTOAREAL
Bygningsnr Track info: Prompt fra DCU UDV E2 FYS (1)::A456::BYGNINGER::Bygningsnr
I dette felt kan du angive koden for den bygning hvori lokalet befinder sig.
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALER::BYGN_ID
Betegnelse Track info: Prompt fra DCU UDV E2 FYS (1)::A456::BYGNINGER::Betegnelse
I dette felt vises en betegnelse for denne bygning.
Track info: Short Help Text fra column UDV_E2_FYS (1)::BYGNINGER::BETEGNELSE
Initialer Track info: Prompt fra DCU UDV E2 FYS (1)::A456::MEDARBEJDERE::Initialer
I feltet kan du angive medarbejderens initialer.
Track info: User Help Text fra DCU UDV_E2_FYS (1)::A456::MEDARBEJDERE::Initialer
Navn Track info: Prompt fra DCU UDV E2 FYS (1)::A456::MEDARBEJDERE::Navn
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 PER (1)::MEDARBEJDERE::EFTERNAVN )
I feltet vises medarbejderens efternavn.
Track info: Short Help Text fra column UDV_E2_PER (1)::MEDARBEJDERE::EFTERNAVN

Blokken Lokaleafdelinger for dette lokale Track info: Display title fra DTU UDV_E2_FYS (1)::A456::LOKALER_LOKALEAFDELINGER

Her findes oplysninger om hvilke lokaleafdelinger der er tilknyttet lokalet.
Track info: User Help Text fra table UDV_E2_FYS (1)::LOKALER_LOKALEAFDELINGER

Blokken indeholder følgende felter:

Lokaleafd. Track info: Prompt fra DCU UDV E2 FYS (1)::A456::LOKALEAFDELINGER::Lokaleafd.
I dette felt kan du angive koden for lokaleafdelingen.
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALER_LOKALEAFDELINGER::LOAF_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 FYS (1)::A456::LOKALEAFDELINGER::Kort betegnelse
I dette felt vises en kort betegnelse for lokaleafdelingen.
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALEAFDELINGER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 FYS (1)::A456::LOKALEAFDELINGER::Betegnelse
I dette felt vises en betegnelse for lokaleafdelingen.
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALEAFDELINGER::BETEGNELSE


Window: A456d Nøgletyper for lokale (form: A456)

A456d Nøgletyper for lokale

Beskrivelse af vinduet

Vinduet -der er knyttet til A456 Lokale - stamoplysninger -benyttes til at se og/eller tilknytte nøgletyper til det fremsøgte lokale.

Bemærkninger:

Nøgletyper oprettes og/eller vedligeholdes i vinduet A455 Nøgletyper.

Se også den administrative vejledning om Skema (afsnittet lokaler og udstyr).

Navigering ved hjælp af højre musetast

  • Nøgletyper / A455 Nøgletyper

Vinduet indeholder blokken

  • Lokaler Nøgletyper

Blokken Lokaler Nøgletyper Track info: Display title fra DTU UDV_E2_FYS (1)::A456::LOKALER_NOGLETYPER

Her vises oplysninger om, hvilke nøgler der er tilknyttet det fremsøgte lokale.
Track info: User Help Text fra table UDV_E2_FYS (1)::LOKALER_NOGLETYPER

Blokken indeholder følgende felter:

Nøgletype Track info: Prompt fra DCU UDV E2 FYS (1)::A456::NOGLETYPER::Nøgletype
I dette felt kan du angive koden for nøgletypen.
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALER_NOGLETYPER::NOTY_ID
Beskrivelse Track info: Prompt fra DCU UDV E2 FYS (1)::A456::NOGLETYPER::Beskrivelse
I dette felt vises en beskrivelse af nøgletypen, f.eks. "A-nøgle".
Track info: Short Help Text fra column UDV_E2_FYS (1)::NOGLETYPER::BESKRIVELSE


Window: A456b Karakteristika for lokale (form: A456)

A456b Karakteristika for lokale

Beskrivelse af vinduet

Vinduet Karakteristika for lokale - der er knyttet til A456 Lokale - stamoplysninger - benyttes til at se og/eller tilknytte karakteristika til det fremsøgte lokale.

Bemærkninger:

Karakteristika oprettes og/eller vedligeholdes i vinduet A453 Lokalekarakteristika.

Se også den administrative vejledning om Skema (afsnittet lokaler og udstyr).

Navigering ved hjælp af højre musetast

  • Lokalekarakteristika / A453 Lokalekarakteristika

Vinduet indeholder blokken

  • Lokaler Lokalekarakteristika

Blokken Lokaler Lokalekarakteristika Track info: Display title fra DTU UDV_E2_FYS (1)::A456::LOKALER_LOKALEKARAKTERISTIKA

Track info: User Help Text fra table UDV_E2_FYS (1)::LOKALER_LOKALEKARAKTERISTIKA

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 FYS (1)::A456::LOKALEKARAKTERISTIKA::Kode
I dette felt kan du angive koden for lokalekarakteristika.
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALER_LOKALEKARAKTERISTIKA::LOKR_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 FYS (1)::A456::LOKALEKARAKTERISTIKA::Kort betegnelse
I dette felt vises en kort betegnelse for dette Lokalekarakteristikum. F.eks. "undv.lok."
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALEKARAKTERISTIKA::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 FYS (1)::A456::LOKALEKARAKTERISTIKA::Betegnelse
I dette felt vises en betegnelse for dette lokalekarakteristikum.
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALEKARAKTERISTIKA::BETEGNELSE


Window: A456a Specialinstallationer i lokale (form: A456)

A456a Specialinstallationer i lokale

Beskrivelse af vinduet

Vinduet Specialinstallationer i lokale - der er knyttet til vinduet A456 Lokale - stamoplysninger - benyttes til at se og/eller tilknytte specialinstallationer til det fremsøgte lokale.

Bemærkninger:

Specialinstallationer oprettes og/eller vedligeholdes i vinduet A454 Specialinstallationer.

Se også den administrative vejledning om Skema (afsnittet lokaler og udstyr).

Navigering ved hjælp af højre musetast

  • Specialinstallationer / A454 Specialinstallationer

Vinduet indeholder blokken

  • Specialinstallationer I Lokale

Blokken Specialinstallationer I Lokale Track info: Display title fra DTU UDV_E2_FYS (1)::A456::SPECIALINST_I_LOKALE

Her findes informationer om hvor mange specialinstallationer af en given type, der eksisterer i lokalet.
Track info: User Help Text fra table UDV_E2_FYS (1)::SPECIALINST_I_LOKALE

Blokken indeholder følgende felter:

Antal Track info: Prompt fra DCU UDV E2 FYS (1)::A456::SPECIALINST I LOKALE::Antal
I dette felt kan du angive hvor mange enheder af specialinstallationen der er i det pågældende lokale. Som udgangspunkt foreslår systemet værdien 1.
Track info: User Help Text fra column UDV_E2_FYS (1)::SPECIALINST_I_LOKALE::ANTAL
Kode Track info: Prompt fra DCU UDV E2 FYS (1)::A456::SPECIALINSTALLATIONER::Kode
I dette felt kan du angive koden for specialinstallationen.
Track info: User Help Text fra column UDV_E2_FYS (1)::SPECIALINST_I_LOKALE::SPIN_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 FYS (1)::A456::SPECIALINSTALLATIONER::Kort betegnelse
I dette felt vises specialinstallationens korte betegnelse.
Track info: Short Help Text fra column UDV_E2_FYS (1)::SPECIALINSTALLATIONER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 FYS (1)::A456::SPECIALINSTALLATIONER::Betegnelse
I dette felt vises specialinstallationens betegnelse.
Track info: Short Help Text fra column UDV_E2_FYS (1)::SPECIALINSTALLATIONER::BETEGNELSE


Window: A456c EASY_Ø udstyr i lokale (form: A456)

A456c EASY_Ø udstyr i lokale

Beskrivelse af vinduet

Vinduet EASY-Ø udstyr i lokale - der er knyttet til A456 Lokale - stamoplysninger - benyttes til at se og/eller tilknytte EASY-Ø udstyr til det fremsøgte lokale.

Bemærkninger:

EASY-Ø udstyr oprettes og/eller vedligeholdes i EASY-Øs anlægskartotek.

Se også den administrative vejledning om Skema (afsnittet lokaler og udstyr).

Vinduet indeholder blokken

  • EASY-Ø udstyr i lokale

Blokken EASY-Ø udstyr i lokale Track info: Display title fra DTU UDV_E2_FYS (1)::A456::A459_OSE_UDSTYR_I_LOKALE

Her findes informationer fra EASY-Ø.
Track info: User Help Text fra table UDV_E2_FYS (1)::A459_OSE_UDSTYR_I_LOKALE

Blokken indeholder følgende felter:

Anlægsnr. Track info: Prompt fra DCU UDV E2 FYS (1)::A456::OSE UDSTYR VW::Anlægsnr.
I dette felt kan du angive anlægsnummer for EASY-Ø udstyr.
Track info: User Help Text fra column UDV_E2_FYS (1)::A459_OSE_UDSTYR_I_LOKALE::ANLNR
Kort betegnelse Track info: Prompt fra DCU UDV E2 FYS (1)::A456::OSE UDSTYR VW::Kort betegnelse
Feltet viser kort-betegnelse for EASY-Ø udstyr.
Track info: User Help Text fra DCU UDV_E2_FYS (1)::A456::OSE_UDSTYR_VW::Kort betegnelse


Form: B290

Lokaleafdelinger

Formens primær vindue

Vinduet B290 Lokaleafdelinger åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Lokaleafdelinger
  • Lokaler


Window: B290 Lokaleafdelinger (form: B290)

B290 Lokaleafdelinger

Beskrivelse af vinduet

Vinduet Lokaleafdelinger benyttes til at se og/eller oprette lokaleafdelinger, dvs. grupperinger af lokaler.

Bemærkninger:

Det er ikke obligatorisk at anvende lokaleafdelinger, men det kan være nyttigt i forbindelse med bestilling af udskrifter, at man kan få udskrevet f.eks. lokaleskemaer for flere lokaler ad gangen.

Se også den administrative vejledning om Skema (afsnittet lokaler og udstyr)

Vinduet indeholder nedenstående 2 blokke

  • Lokaleafdelinger
  • Lokaler

Blokken Lokaleafdelinger Track info: Display title fra DTU UDV_E2_FYS (1)::B290::LOKALEAFDELINGER

Her ses og/eller oprettes oplysninger om de enkelte lokaleafdelinger.
Track info: User Help Text fra table UDV_E2_FYS (1)::LOKALEAFDELINGER

Blokken indeholder følgende felter:

Lokaleafd. Track info: Prompt fra DCU UDV E2 FYS (1)::B290::LOKALEAFDELINGER::Lokaleafd.
I dette felt kan du angive en kode som identificerer lokaleafdelingen. Kan indeholde både tal og bogstaver.
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALEAFDELINGER::LOKALEAFDELING
Kort betegnelse Track info: Prompt fra DCU UDV E2 FYS (1)::B290::LOKALEAFDELINGER::Kort betegnelse
I dette felt kan du angive en kort betegnelse for lokaleafdelingen.
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALEAFDELINGER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 FYS (1)::B290::LOKALEAFDELINGER::Betegnelse
I dette felt kan du angive en betegnelse for lokaleafdelingen.
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALEAFDELINGER::BETEGNELSE

Blokken Lokaler Track info: Display title fra DTU UDV_E2_FYS (1)::B290::LOKALER_LOKALEAFDELINGER

Her vises og/eller registreres hvilke lokaler der er tilknyttet den lokaleafdeling, som er fremsøgt i vinduets øverste blok.
Track info: User Help Text fra DTU UDV_E2_FYS (1)::B290::LOKALER_LOKALEAFDELINGER

Blokken indeholder følgende felter:

Lokalenr. Track info: Prompt fra DCU UDV E2 FYS (1)::B290::LOKALER::Lokalenr.
I dette felt kan du angive koden for lokalet.
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALER_LOKALEAFDELINGER::LOKA_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 FYS (1)::B290::LOKALER::Kort betegnelse
I dette feltet vises lokalets korte betegnelse.
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALER::KORT_BETEGNELSE
Lokalenavn Track info: Prompt fra DCU UDV E2 FYS (1)::B290::LOKALER::Lokalenavn
I dette felt vises et navn for lokalet.
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALER::LOKALENAVN
Fradato Track info: Prompt fra DCU UDV E2 FYS (1)::B290::LOKALER::Fradato
I dette felt vises hvornår lokalet er gyldigt fra.
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALER::FRADATO
Tildato Track info: Prompt fra DCU UDV E2 FYS (1)::B290::LOKALER::Tildato
I dette felt vises hvornår lokalet er gyldigt til. Kan fx. bruges til at registrere, at efter en given dato kan lokalet ikke længere bruges. Hvis feltet ikke er udfyldt betyder det, at der ingen tidsmæssige begrænsninger er for lokalets anvendelse.
Track info: Short Help Text fra column UDV_E2_FYS (1)::LOKALER::TILDATO


Form: A453

Lokalekarakteristika

Formens primær vindue

Vinduet A453 Lokalekarakteristika åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Lokalekarakteristika


Window: A453 Lokalekarakteristika (form: A453)

A453 Lokalekarakteristika

Beskrivelse af vinduet

Vinduet Lokalekarakteristika benyttes til at se, oprette og vedligeholde oplysninger om lokalekarakteristika. Det vil sige oplysninger, der hjælper til at karakterisere et givet lokale (og dets funktion) som f.eks. værksted, undervisningslokale, gymnastiksal, auditorium mv.

Bemærkninger:

De oplysninger der oprettes i dette vindue anvendes bl.a. i A456b Karakteristika for lokale, hvor et eller flere karakteristika kan knyttes til et bestemt lokale.

Bemærk det er ikke muligt at slette karakteristika, der er knyttet til et eller flere lokaler.

Se også den administrative vejledning om Skema (afsnittet lokaler og udstyr).

Vinduet indeholder blokken

  • Lokalekarakteristika

Blokken Lokalekarakteristika Track info: Display title fra DTU UDV_E2_FYS (1)::A453::LOKALEKARAKTERISTIKA

Her oprettes og/eller vedligeholdes lokalekarakteristika som kan knyttes til skolens forskellige lokaler.
Track info: User Help Text fra DTU UDV_E2_FYS (1)::A453::LOKALEKARAKTERISTIKA

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 FYS (1)::A453::LOKALEKARAKTERISTIKA::Kode
I dette felt kan du angive en kode som identificerer det pågældende karakteristikum. Koden skal være entydig.
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALEKARAKTERISTIKA::KODE
Kort betegnelse Track info: Prompt fra DCU UDV E2 FYS (1)::A453::LOKALEKARAKTERISTIKA::Kort betegnelse
I dette felt kan du angive en kort betegnelse for dette Lokalekarakteristikum. F.eks. "undv.lok."
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALEKARAKTERISTIKA::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 FYS (1)::A453::LOKALEKARAKTERISTIKA::Betegnelse
I dette felt kan du angive en betegnelse for dette lokalekarakteristikum.
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALEKARAKTERISTIKA::BETEGNELSE
Bemærkning Track info: Prompt fra DCU UDV E2 FYS (1)::A453::LOKALEKARAKTERISTIKA::Bemærkning
I dette felt kan du angive en bemærkning til det pågældende karakteristikum.
Track info: User Help Text fra column UDV_E2_FYS (1)::LOKALEKARAKTERISTIKA::BEMERKNING


Form: A454

Specialinstallationer

Formens primær vindue

Vinduet A454 Specialinstallationer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Specialinstallationer


Window: A454 Specialinstallationer (form: A454)

A454 Specialinstallationer

Beskrivelse af vinduet

Vinduet Specialinstallationer benyttes til at se, oprette og vedligeholde oplysninger om forskellige former for specialudstyr, som kan forefindes i et lokale. Eksempler på dette kan være drejebænke, pc¿ere, overheadprojektor, lærred, mikrofon m.m.

Bemærkninger:

De oplysninger der oprettes i dette vindue anvendes bl.a. i A456a Specialinstallationer i lokale, hvor en eller flere specialinstallationer kan knyttes til et bestemt lokale.

Bemærk det er ikke muligt at slette specialinstallationer, der er knyttet til et eller flere lokaler.

Se også den administrative vejledning om Skema (afsnittet lokaler og udstyr).

Vinduet indeholder blokken

  • Specialinstallationer

Blokken Specialinstallationer Track info: Display title fra DTU UDV_E2_FYS (1)::A454::SPECIALINSTALLATIONER

Her findes informationer om forskellige former for specialudstyr, som findes i et givet lokale. Typisk vil en specialinstallation være nødvendig for afholdelse af en given skemabegivenhed i lokalet.

En typisk specialinstallation kunne være : Stik til EDB-netværk.

Track info: User Help Text fra table UDV_E2_FYS (1)::SPECIALINSTALLATIONER

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 FYS (1)::A454::SPECIALINSTALLATIONER::Kode
I dette felt kan du angive en kode, som entydigt definerer specialinstallationen.
Track info: User Help Text fra column UDV_E2_FYS (1)::SPECIALINSTALLATIONER::KODE
Kort betegnelse Track info: Prompt fra DCU UDV E2 FYS (1)::A454::SPECIALINSTALLATIONER::Kort betegnelse
I dette felt kan du angive en kort beskrivelse af specialinstallationen.
Track info: User Help Text fra column UDV_E2_FYS (1)::SPECIALINSTALLATIONER::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 FYS (1)::A454::SPECIALINSTALLATIONER::Betegnelse
I dette felt kan du angive en beskrivelse af specialinstallationen.
Track info: User Help Text fra column UDV_E2_FYS (1)::SPECIALINSTALLATIONER::BETEGNELSE
Bemærkning Track info: Prompt fra DCU UDV E2 FYS (1)::A454::SPECIALINSTALLATIONER::Bemærkning
I dette felt kan du angive en bemærkning til specialinstallationen.
Track info: User Help Text fra column UDV_E2_FYS (1)::SPECIALINSTALLATIONER::BEMERKNING


Form: A455

Nøgletyper

Formens primær vindue

Vinduet A455 Nøgletyper åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Nøgletyper


Window: A455 Nøgletyper (form: A455)

A455 Nøgletyper

Beskrivelse af vinduet

Vinduet Nøgletyper benyttes til at se, oprette og vedligeholde oplysninger om de forskellige nøgletyper, der findes på en skole, så man kan holde styr på, hvilke nøgler, der anvendes til hvilke lokaler.

Bemærkninger

De oplysninger der oprettes i dette vindue anvendes bl.a. i A456d Nøgletyper for lokale, hvor nøgletypen knyttes til et bestemt lokale.

Bemærk, at det er ikke muligt at slette nøgletyper, der er knyttet til et lokale ligesom man heller ikke kan slette en nøgletype, hvis der er udleveret nøgler af denne type til en eller flere medarbejdere.

Se også den administrative vejledning om Skema (afsnittet lokaler og udstyr).

Vinduet indeholder blokken

  • Nøgletyper

Blokken Nøgletyper Track info: Display title fra DTU UDV_E2_FYS (1)::A455::NOGLETYPER

Her findes informationer om de forskellige nøgletyper, som kan benyttes til forskellige lokaler.
Track info: User Help Text fra table UDV_E2_FYS (1)::NOGLETYPER

Blokken indeholder følgende felter:

Nøgletype Track info: Prompt fra DCU UDV E2 FYS (1)::A455::NOGLETYPER::Nøgletype
I dette felt kan du angive denne nøgletype entydigt.
Track info: User Help Text fra column UDV_E2_FYS (1)::NOGLETYPER::NOGLETYPE
Beskrivelse Track info: Prompt fra DCU UDV E2 FYS (1)::A455::NOGLETYPER::Beskrivelse
I dette felt kan du angive en beskrivelse af nøgletypen, f.eks. "A-nøgle"
Track info: User Help Text fra column UDV_E2_FYS (1)::NOGLETYPER::BESKRIVELSE


Form: A461

Bygninger

Formens primær vindue

Vinduet A461 Bygning åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Bygninger
  • Karakteristika for bygninger


Window: A461 Bygning (form: A461)

A461 Bygning

Beskrivelse af vinduet

Vinduet Bygninger benyttes til at se, oprette og vedligeholde stamoplysninger om skolens forskellige bygninger.

Bemærkninger

Til en bygning er det muligt at knytte nogle oplysninger (karakteristika), som er fælles for de lokaler, som findes i den pågældende bygning. Dette sker i vinduet A461a Karakteristika for bygning. Selve koblingen mellem lokaler og bygninger sker i A456 Lokaler - Stamoplysninger.

Navigering ved hjælp af højre musetast

  • Karakteristika / A461a Karakteristika for bygning

Vinduet indeholder blokken

  • Bygninger

Blokken Bygninger Track info: Display title fra DTU UDV_E2_FYS (1)::A461::BYGNINGER

Her vises og/eller registreres oplysninger om bygningen.
Track info: User Help Text fra table UDV_E2_FYS (1)::BYGNINGER

Blokken indeholder følgende felter:

Bygningsnr. Track info: Prompt fra DCU UDV E2 FYS (1)::A461::BYGNINGER::Bygningsnr.
I dette felt kan du angive et bygningsnummer der bruges til entydigt at definere bygningen.
Track info: User Help Text fra column UDV_E2_FYS (1)::BYGNINGER::BYGNINGSNR
Betegnelse Track info: Prompt fra DCU UDV E2 FYS (1)::A461::BYGNINGER::Betegnelse
I dette felt kan du angive en betegnelse for denne bygning.
Track info: User Help Text fra column UDV_E2_FYS (1)::BYGNINGER::BETEGNELSE
Gade Track info: Prompt fra DCU UDV E2 FYS (1)::A461::BYGNINGER::Gade
I dette felt kan du angive gadenavn for denne bygning.
Track info: User Help Text fra column UDV_E2_FYS (1)::BYGNINGER::GADE
Sted Track info: Prompt fra DCU UDV E2 FYS (1)::A461::BYGNINGER::Sted
I dette felt kan du angive evt. stednavn i bygningsadressen.
Track info: User Help Text fra column UDV_E2_FYS (1)::BYGNINGER::STED
Postnr./by Track info: Prompt fra DCU UDV E2 FYS (1)::A461::POSTNR::Postnr./by
I dette felt kan du angive et postnr for bygningen.
Track info: User Help Text fra column UDV_E2_FYS (1)::BYGNINGER::PONR_ID
(Postdistrikt Track info: Prompt fra column UDV E2 SYS (1)::POSTNR::POSTDISTRIKT )
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
Undervisningsareal Track info: Prompt fra DCU UDV E2 FYS (1)::A461::BYGNINGER::Undervisningsareal
I dette felt kan du angive hvor stort undervisningsareal, som er til rådighed i denne bygning. Enhed: m2
Track info: User Help Text fra column UDV_E2_FYS (1)::BYGNINGER::UNDERVISNINGSAREAL
Skolehjemsareal Track info: Prompt fra DCU UDV E2 FYS (1)::A461::BYGNINGER::Skolehjemsareal
I dette felt kan du angive hvor stort areal, som er til rådighed for skolehjem i denne bygning. Enhed: m2
Track info: User Help Text fra column UDV_E2_FYS (1)::BYGNINGER::SKOLEHJEMSAREAL
Bemærkning Track info: Prompt fra DCU UDV E2 FYS (1)::A461::BYGNINGER::Bemærkning
I dette felt kan du angive særlige bemærkninger, som er relevante for denne bygning.
Track info: User Help Text fra column UDV_E2_FYS (1)::BYGNINGER::BEMERKNING


Window: A461a Karakteristika for bygning (form: A461)

A461a Karakteristika for bygning

Beskrivelse af vinduet

Vinduet Karakteristika for bygning - der er knyttet til A461 Bygninger - benyttes til at se og/eller oprette oplysninger om den fremsøgte bygningskarakteristika.

Bemærkninger:

Bygningskarakteristika oprettes og/eller vedligeholdes i vinduet A789 Bygningskarakteristika.

Navigering ved hjælp af højre musetast

  • Bygningskarakteristika / A789 Bygningskarakteristika

Vinduet indeholder blokken

  • Karakteristika for bygninger

Blokken Karakteristika for bygninger Track info: Display title fra DTU UDV_E2_FYS (1)::A461::KARAKTERISTIKAFORBYGNINGER

Her vises og/eller registreres oplysninger om bygningens karakteri-stika, det kan f.eks. være antal køkkener, badefaciliteter, antal værksteder og laboratorier m.v.
Track info: User Help Text fra table UDV_E2_FYS (1)::KARAKTERISTIKAFORBYGNINGER

Blokken indeholder følgende felter:

Antal Track info: Prompt fra DCU UDV E2 FYS (1)::A461::KARAKTERISTIKAFORBYGNINGER::Antal
I dette felt kan du angive værdien i heltal af bygningskarakteristikum.
Track info: User Help Text fra column UDV_E2_FYS (1)::KARAKTERISTIKAFORBYGNINGER::VERDI
Kode Track info: Prompt fra DCU UDV E2 FYS (1)::A461::BYGNINGSKARAKTERISTIKA::Kode
I dette felt kan du angive koden for bygningskarakteristikaet.
Track info: User Help Text fra column UDV_E2_FYS (1)::KARAKTERISTIKAFORBYGNINGER::BYKA_ID
Kort betegnelse Track info: Prompt fra DCU UDV E2 FYS (1)::A461::BYGNINGSKARAKTERISTIKA::Kort betegnelse
I dette felt vises en kort betegnelse for dette bygningskarakteristikum.
Track info: Short Help Text fra column UDV_E2_FYS (1)::BYGNINGSKARAKTERISTIKA::KORT_BETEGNELSE


Form: A789

Bygningskarakteristika

Formens primær vindue

Vinduet A789 Bygningskarakteristika åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Bygningskarakteristika


Window: A789 Bygningskarakteristika (form: A789)

A789 Bygningskarakteristika

Beskrivelse af vinduet

Vinduet Bygningskarakteristika benyttes til at se, oprette og vedligeholde oplysninger om bygningskarakteristika. Det vil sige, oplysninger der hjælper til at beskrive en bestemt bygning.

Bemærkninger:>

De oplysninger der oprettes i dette vindue anvendes i vinduet A461a Karakteristika for bygning, hvor et eller flere karakteristika kan knyttes til en bestemt bygning.

Bemærk det er ikke muligt at slette karakteristika, der er knyttet til en eller flere bygninger.

Vinduet indeholder blokken

  • Bygningskarakteristika

Blokken Bygningskarakteristika Track info: Display title fra DTU UDV_E2_FYS (1)::A789::BYGNINGSKARAKTERISTIKA

Her vises, oprettes og vedligeholdes de karakteristika, som kan knyttes til skolens forskellige bygninger.
Track info: User Help Text fra table UDV_E2_FYS (1)::BYGNINGSKARAKTERISTIKA

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 FYS (1)::A789::BYGNINGSKARAKTERISTIKA::Kode
I dette felt kan du angive en kode for dette bygningskarakteristikum.
Track info: User Help Text fra column UDV_E2_FYS (1)::BYGNINGSKARAKTERISTIKA::KODE
Kort betegnelse Track info: Prompt fra DCU UDV E2 FYS (1)::A789::BYGNINGSKARAKTERISTIKA::Kort betegnelse
I dette felt kan du angive en kort betegnelse for dette bygningskarakteristikum.
Track info: User Help Text fra column UDV_E2_FYS (1)::BYGNINGSKARAKTERISTIKA::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 FYS (1)::A789::BYGNINGSKARAKTERISTIKA::Betegnelse
I dette felt kan du angive en betegnelse for dette bygningskarakteristikum.
Track info: User Help Text fra column UDV_E2_FYS (1)::BYGNINGSKARAKTERISTIKA::BETEGNELSE


Menu: menu.name

Menuindgang System

Beskrivelse

Menuen System dækker over en række vinduer, der benyttes i forbindelse med bestilling af udskrifter og batchjobs, ved overvågning af dataudveksling og vedrørende div. indberetninger.


Menu: menu.name

Menuindgang Jobs

Beskrivelse

Menuen Jobs omfatter de vinduer, der benyttes i forbindelse med jobovervågning og bestilling af batchjobs og udskrifter.


Form: A101

Bestilling af batchjobs og udskrifter

Formens primær vindue

Vinduet A101 Jobbestilling åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Jobdefinitioner
  • Jobtrindefinitioner


Window: A101 Jobbestilling (form: A101)

A101 Jobbestilling

Beskrivelse af vinduet

Vinduet Jobbestilling anvendes til at fremsøge det batchjob eller den udskrift der ønskes afviklet.
Batchjobbet eller udskriften bestilles ved at vælge "Udfyld bestilling" eller "Kopiér bestilling" for herefter at afgrænse jobbestillingen i det tilknyttede vindue A102 Udfyld bestilling .

Der er følgende knapper i vinduet

1 Udfyld bestilling
Knappen Udfyld bestilling benyttes til at åbne et tilknyttet vindue, (A102) hvor det er muligt at afgrænse det givne batchjob eller den givne udskrift.
2 Kopiér bestilling
Ved aktivering af denne knap åbnes vinduet A102, hvorefter du kan angive afgrænsninger til jobbet. Til forskel fra knappen 1 Udfyld bestilling, vil afgrænsningerne fra sidste kan du bestilte jobbet blive hentet ved aktivering af denne knap. Dette kan anvendes når du vil bestille det samme job flere gange i træk, men gerne vil undgå at skulle indtaste alle afgrænsningerne igen. Selvom afgrænsningerne fra sidste bestilling hentes, kan du stadig rette i dem, hvis en eller flere af værdierne skal afvige fra sidste bestilling.

Navigering ved hjælp af højre musetast

  • Jobtrin / A101a Jobtrin
  • Jobovervågning / A103 Jobovervågning

Vinduet indeholder blokken

  • Jobdefinitioner

Blokken Jobdefinitioner Track info: Display title fra DTU UDV_E2_SYS (1)::A101::JOBDEFINITIONER

Jobdefinitioner er udgangspunktet for de batchjob og udskrifter, du ka n bestille. En jobdefinition består af en eller flere jobtrin, som hve r definerer en del af den opgave, som skal udføres når et batchjob ell er en udskrift afvikles.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A101::JOBDEFINITIONER

Blokken indeholder følgende felter:

Modul Track info: Prompt fra DCU UDV E2 SYS (1)::A101::JOBDEFINITIONER::Modul
Her ses en kode, der bruges til entydigt at identificere jobbet. Koden vil typisk blive brugt i fremsøgningen af batchjobs. Et eksempel på en kode er A234.
Track info: Short Help Text fra column UDV_E2_SYS (1)::JOBDEFINITIONER::KODE
Navn Track info: Prompt fra DCU UDV E2 SYS (1)::A101::JOBDEFINITIONER::Navn
Her ses et sigende navn for jobbet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::JOBDEFINITIONER::NAVN
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::A101::JOBDEFINITIONER::Beskrivelse
Her ses en længere beskrivelse af jobbet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::JOBDEFINITIONER::BESKRIVELSE
Cen. grp. Track info: Prompt fra DCU UDV E2 SYS (1)::A101::JOBDEFINITIONER::Cen. grp.
Her er der angivet hvilken central gruppe jobbet tilhører. Jobbets tilhørsforhold til en central gruppe kan ikke ændres, og kan i lighed med den lokale gruppe anvendes som hjælp til fremsøgning på jobbestillingsvinduet A101.
Track info: Short Help Text fra column UDV_E2_SYS (1)::JOBDEFINITIONER::CENTRALGRUPPE
Lok. grp. Track info: Prompt fra DCU UDV E2 SYS (1)::A101::JOBDEFINITIONER::Lok. grp.
Her ses hvilken lokal gruppe dette job tilhører. Dette giver mulighed for, at man lokalt på skolen kan gruppere jobs for at lette fremsøgningen på jobbestillingsvinduet A101.
Track info: Short Help Text fra column UDV_E2_SYS (1)::JOBDEFINITIONER::GRUPPE
Job Type Track info: Prompt fra DCU UDV E2 SYS (1)::A101::JOBDEFINITIONER::Job Type
Her ses jobbets type. Feltet kan antage flg. værdier:
  • Batch, der angives for jobs, der kører på serveren, og hvis primære formål det er at foretage en beregning og opdatering af tabeller på database serveren.
  • Udskrift, der anvendes for jobs, som består af et bruttotræk med efter følgende udskrift og oprydning.
  • Bruttotræk, der anvendes til jobs, som kun genererer brutttrækstabeller til brug i andre sammenhænge.
Track info: Short Help Text fra column UDV_E2_SYS (1)::JOBDEFINITIONER::JOB_TYPE


Window: A101a Jobtrin (form: A101)

A101a Jobtrin

Beskrivelse af vinduet

Vinduet Jobtrin er tilknyttet vinduet A101 Jobbestilling og anvendes til at se, hvilke jobtrin der hører til jobdefinitionen.

Bemærk, at dette vindue er synkroniseret med A101 Jobbestilling og kan holdes åbent, mens der evt. bladres i jobbestillingsvinduet.

Vinduet indeholder blokken

  • Jobtrindefinitioner

Blokken Jobtrindefinitioner Track info: Display title fra DTU UDV_E2_SYS (1)::A101::JOBTRINDEFINITIONER

Et jobtrin definitioner en af de opgaver, som skal udføres i et batchj ob eller en udskrift. Der findes forskellige typer jobtrin: PROC: definerer de dele af et batchjob, som skal afvikles på databasen . Typisk fremsøgning af oplysninger til brug i en udskrift. REPW: definerer en udskrift, som skal afvikles vha. en KlientAfvikler. Disse trin bearbejder allerede fremsøgte oplysninger og formatterer u dskriften. EXEC: definerer afviklingen af et eksternt program på KlientAfvikleren . SQL: definerer afviklingen af et SQL-træk på KlientAfvikleren. SQL-træ k kan fremsøge oplysninger fra databasen og gemme dem i en fil.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A101::JOBTRINDEFINITIONER

Blokken indeholder følgende felter:

Lbnr Track info: Prompt fra DCU UDV E2 SYS (1)::A101::JOBTRINDEFINITIONER::Lbnr
Her ses løbenummer for jobtrinnet. Angiver trinnenes indbyrdes rækkefølge, d.v.s. hvilken rækkefølge de skal afvikles i.
Track info: Short Help Text fra column UDV_E2_SYS (1)::JOBTRINDEFINITIONER::LBNR
Afbr. Track info: Prompt fra DCU UDV E2 SYS (1)::A101::JOBTRINDEFINITIONER::Afbr.
Her ses hvorvidt afviklingen af dette jobtrin må afbrydes som følge af en annulering af jobbestillingen, eller om afviklingen skal fortsætte til dette trin er færdigafviklet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::JOBTRINDEFINITIONER::MA_AFBRYDES
Type Track info: Prompt fra DCU UDV E2 SYS (1)::A101::JOBTRINDEFINITIONER::Type
Her ses jobtrinnets type. Feltet kan antage flg. værdier:
SQL | SQL-træk, som køres af klientafvikleren
PROC | Stored procedure, som afvikles på serveren
REPW | Report, som startes fra klientafvikleren.
EXEC | Eksternt program, som startes af klientafvikleren.
BATCH | Henvisning til andet jobkode (ved kombinationsjobs)
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::JOBTRINTYPE
Track info: Short Help Text fra column UDV_E2_SYS (1)::JOBTRINDEFINITIONER::JOTD_TYPE
Kommando Track info: Prompt fra DCU UDV E2 SYS (1)::A101::JOBTRINDEFINITIONER::Kommando
Dette felt indeholder den kommando, der skal afvikles for dette trin.
Feltet har forskellig betydning afhængig af hvilken type jobtrin, der er tale om.
  • PROC-trin: Her indeholder kommandoen navnet på den stored-procedure, der skal kaldes på database serveren.
  • REPW-trin: Her indeholder kommandoen relativ sti og navn på den rapport, der skal kaldes vha. klientafvikleren.
  • EXEC-trin: Her indeholder kommandoen navnet på det eksterne program, som skal startes fra klientafvikleren.
  • SQL-trin: Her indeholder kommandoen navnet det SQL-script, som skal køres vha. SQL*Plus via klientafvikleren.
Track info: Short Help Text fra column UDV_E2_SYS (1)::JOBTRINDEFINITIONER::KOMMANDO
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::A101::JOBTRINDEFINITIONER::Beskrivelse
Her ses en kort beskrivelse af jobtrinnet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::JOBTRINDEFINITIONER::BESKRIVELSE


Form: A103

Jobovervågning

Formens primær vindue

Vinduet A103 Jobovervågning åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Bestilte Jobs
  • Log Linier
  • Bestilte Jobtrin
  • A103d Blokende jobs
  • Afgrænsninger


Window: A103 Jobovervågning (form: A103)

A103 Jobovervågning

Beskrivelse af vinduet

Vinduet Jobovervågning anvendes til at overvåge de jobbestillinger, der er foretaget, herunder deres status, hvem der har udført bestillingen, hvornår bestillingen blev udført osv.

Jobovervågningen bruges bl.a. i fejlsituationer, hvor fx et batchjob ikke opfører sig som forventet. Ved at bruge jobovervågningen, kan man finde ud af i hvilket trin fejlen opstod

Bemærkninger:

I vejledningen 'Jobs der kan/bør køre automatisk i EASY-A' på easy-webben er beskrevet, hvordan der kan søges efter jobs , der er sat til automatisk afvikling. Sådanne jobs skal med jævne mellemrum checkes via gennemgang af loglinierne.

Der er følgende knapper i vinduet

1 Pause
Knappen Pause benyttes til midlertidigt at stoppe afviklingen af den givne jobbestilling. Jobbet vil standse efter endt afvikling af det igangværende jobtrni. Afviklingen kan genstartes med knappen Fortsæt.
2 Fortsæt
Knappen Fortsæt benyttes til at fortsætte afviklingen af det givne job. Et job kan være afbrudt, fordi brugeren har trykket på knappen Pause, eller fordi en udskrift indeholder for mange rækker.
3 Stop
Knappen Stop benyttes til at afbryde afviklingen af jobbestilling.
4 Slet
Denne knap sletter det aktuelle job fra tabellen. Efter sletningen gensøges de fremsøgte jobs.
5 Opdatér
Denne opdaterer de fremsøgte jobs. Hvis der anvendtes søgekriterier i fremsøgningen, vil disse blive anvendt igen.
6 Udskriv log
Denne knap bestiller udskriften A121 Bestillingslog for det aktielle bestilte job. Udskriften bestilles til den aktuelle brugers default printer og klientafvikler.
7. Start klientafv.
Ved tryk på denne knap startes automatisk en Klientafvikler, med det formål at få afviklet de bestilte job til afvikling på denne PC, hvortil der ikke er startet en Klientafvikler.

Navigering ved hjælp af højre musetast

  • Jobtrin / A103a Jobtrin
  • Afgrænsninger / A103b Afgrænsninger
  • Loglinier / A103c Loglinier
  • Blokerende jobs / A103d Blokerende jobs

Vinduet indeholder blokken

  • Bestilte Jobs

Blokken Bestilte Jobs Track info: Display title fra DTU UDV_E2_SYS (1)::A103::BESTILTE_JOBS

Heri findes oplysninger om de batchjobs, som er bestilt. Til hvert bestilt job hører et antal bestilte jobtrin, som beskriver de enkelte trin, der indgår i jobbet. Et bestilt job kan opstå dels når en bruger bestiller et job vha. bestillingsvinduerne A101 og A102 og dels hvis der fra et vindue bestilles et job f.eks. fra en specifik knap.
Track info: User Help Text fra table UDV_E2_SYS (1)::BESTILTE_JOBS

Blokken indeholder følgende felter:

Job nr. Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILTE JOBS::Job nr.
Her vises jobbets nummer. Numrenen er forløbende, og vinduet viser altid de nyeste jobs øverst i rulleblokken.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::BEJO_ID
Modul Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILTE JOBS::Modul
Her ses koden for den jobdefinition, som dette bestilte job er lavet på baggrund af.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::KODE
Navn Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILTE JOBS::Navn
Her ses et længere sigende navn for det bestilte job.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::NAVN
Status Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILTE JOBS::Status
Dette felt viser jobbets afviklingsstatus, og kan antage flg. værdier:
Venter | Denne værdi symboliserer, at jobtrinnet er under bestilling.
Afviklbar | Denne værdi indikerer, at et trin i er klar til afvikling.
Afvikles | Denne værdi indikerer, at et jobtrin kører.
Færdig | Denne værdi indikerer, at trinnet/jobbet er afviklet korrekt
Fejlet | Denne værdi indikerer, at trinnet/jobbet er fejlet.
Blokeret | Denne værdi indikerer, at jobbet er blokeret af et andet job
Pause | Denne værdi indikerer, at jobbet midlertidigt stoppet.
Se log.. | Se besked på loglinierne, evt. for mange rækker i bruttotræk
Klar t. udskr. | Jobbet venter på at KlienAfvikleren skal tage fat
Udskrives | Jobbet er i gang med udskrift via en KlientAfvikler.
Udskrift tom | Indikerer at bruttotrækket ikke har prod.nogen rækker.
Afbrudt | Betyder, at jobbet er afbrudt pga. nedlukning af basen.
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AFVIKLINGSSTATUS_AFLEDT
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A103::BESTILTE_JOBS::Status
Bestilt Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILTE JOBS::Bestilt
Angiver hvornår bestillingen af jobbet blev foretaget.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::BESTILLINGS_TIDSPUNKT
Tidligste afvikling Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILTE JOBS::Tidligste afvikling
Her ses tidligste afviklingstidspunkt for bestillingen. Dette giver mulighed for at udskyde afviklingen til et senere tidspunkt, hvor jobbet ikke generer den øvrige afvikling af jobs.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::TIDLIGSTE_AFVIKLINGSTIDSPUNKT
Start Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILTE JOBS::Start
Her ses hvornår afviklingen af det første trin i jobbet startede.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::AFVIKLINGENS_STARTTID
Slut Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILTE JOBS::Slut
Her ses hvornår afviklingen af det sidste trin i jobbet sluttede.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::AFVIKLINGENS_SLUTTID
Kategori Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILTE JOBS::Kategori
Her ses kategorien for afviklingen af det bestilte job. Jo lavere kategori, jo flere jobafviklere kan afvikle jobbet, hvorved jobbet kommer hurtigere igennem.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::KATEGORI
Antal Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILTE JOBS::Antal
Her ses antal kopier af en udskrift. Default 1.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::ANTAL
Slet ved oprydning Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILTE JOBS::Slet ved oprydning
Angiver om det bestilte job skal slettes ved den rutinemæssige oprydning. Default N.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::SLET_VED_OPRYDNING
Interval for autobestilling timer Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILTE JOBS::Interval for autobestilling timer
Her angives det interval hvormed jobbet skal afvikles. Enheden er timer.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::PERIODE_FOR_AUTOBESTILLING
KlientAfvikler Track info: Prompt fra DCU UDV E2 SYS (1)::A103::PRINTERSERVERE::KlientAfvikler
Det navn maskinen har i ESASII applikationen. Det navn der ses ved valg af udskriftsklient ved bestilling af batchjobs.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A103::PRINTERSERVERE::KlientAfvikler|
Printer Track info: Prompt fra DCU UDV E2 SYS (1)::A103::PRINTERE::Printer
Her ses hvilken printer der er valgt til denne udskrift.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::PRIN_ID
Bestilt af Track info: Prompt fra DCU UDV E2 SYS (1)::A103::EASY ORACLE BRUGERE::Bestilt af
Her ses den bruger, som har foretaget bestillingen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::EOB_ID


Window: A103c Loglinier (form: A103)

A103c Loglinier

Beskrivelse af vinduet

Vinduet Loglinier er tilknyttet vinduet A103 Jobovervågning og anvendes til at vise de loglinier, som jobbet har produceret under afv iklingen. I den forbindelse kan systemet give forskellige meddelelser, som kan være i form af fejlmeddelelser og forklaringer på, hvorfor jobbet evt. ikke kunne afvikles.

Bemærk, at dette vindue er synkroniseret med A103 Jobovervågning og kan holdes åbent, mens der evt. bladres i jobovervågningsvinduet.

Der er følgende knapper i vinduet

1 Udskriv log
Denne knap bestiller udskriften A121 Bestillingslog for det aktielle bestilte job. Udskriften bestilles til den aktuelle brugers default printer og klientafvikler.

Vinduet indeholder blokken

  • Log Linier

Blokken Log Linier Track info: Display title fra DTU UDV_E2_SYS (1)::A103::LOG_LINIER

I denne del af vinduet kan du de loglinier, som jobbet har produceret under afviklingen. Du vil her kunne finde forskellige meddelelser, som enten kan være af rent oplysende karakter eller som kan være fejlmedd elelser og forklaringer af hvorfor jobbet eventuelt er fejlet.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A103::LOG_LINIER

Blokken indeholder følgende felter:

Tid Track info: Prompt fra DCU UDV E2 SYS (1)::A103::LOG LINIER::Tid
Her ses dato og tidspunkt for oprettelsen af denne loglinie.
Track info: Short Help Text fra column UDV_E2_SYS (1)::LOG_LINIER::TIMESTAMP
Trin Track info: Prompt fra DCU UDV E2 SYS (1)::A103::LOG LINIER::Trin
Her ses hvilket jobtrin denne loglinie stammer fra.
Track info: Short Help Text fra column UDV_E2_SYS (1)::LOG_LINIER::LBNR
Tekst Track info: Prompt fra DCU UDV E2 SYS (1)::A103::LOG LINIER::Tekst
Her ses selve loglinien.
Track info: Short Help Text fra column UDV_E2_SYS (1)::LOG_LINIER::TEKST


Window: A103a Jobtrin (form: A103)

A103a Jobtrin

Beskrivelse af vinduet

Vinduet Jobtrin er tilknyttet vinduet Jobovervågning og anvendes til at se hvilke trin det bestilte job består af, samt status for det enkelte trin og en start- og sluttid for afviklingen af det bestilte job.

Bemærk, at dette vindue er synkroniseret med A103 Jobovervågning og kan holdes åbent, mens der evt. bladres i jobovervågningsvinduet.

Vinduet indeholder blokken

  • Bestilte Jobtrin

Blokken Bestilte Jobtrin Track info: Display title fra DTU UDV_E2_SYS (1)::A103::BESTILTE_JOBTRIN

I denne del af vinduet kan du se hvilke trin det bestilte job består, samt status for det enkelte trin. Se 'Bestilte Jobs' for en nærmere forklaring af trinnenes status.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A103::BESTILTE_JOBTRIN

Blokken indeholder følgende felter:

Lbnr Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILTE JOBTRIN::Lbnr
Her ses det sekvensnummer, som er sammensat fra løbenumre fra alle de inkluderede jobs. Dette er relevante ved bestilling af batchjobs, som er sammensat af flere jobdefinitioner.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBTRIN::SEKVNR
Status Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILTE JOBTRIN::Status
Dette felt indeholder status for afviklingen af det pågældende jobtrin. Feltet kan antage flg. værdier:
Venter | Denne værdi symboliserer, at jobtrinnet er under bestilling.
Afviklbar | Denne værdi indikerer, at et trin i er klar til afvikling.
Afvikles | Denne værdi indikerer, at et jobtrin kører.
Færdig | Denne værdi indikerer, at trinnet/jobbet er afviklet korrekt
Fejlet | Denne værdi indikerer, at trinnet/jobbet er fejlet.
Blokeret | Denne værdi indikerer, at jobbet er blokeret af et andet job
Pause | Denne værdi indikerer, at jobbet midlertidigt stoppet.
Se log.. | Se besked på loglinierne, evt. for mange rækker i bruttotræk
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AFVIKLINGSSTATUS
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBTRIN::STATUS
Kode Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILTE JOBTRIN::Kode
Her ses koden for det job, som dette jobtrin er en del af.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBTRIN::KODE
Trintype Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILTE JOBTRIN::Trintype
Her ses typen for det pågældende bestilte jobtrin. Typen indikerer bl.a. om trinnet skal afvikles på serveren eller på en klientafvikler.
Feltet kan antage flg. værdier:
SQL | SQL-træk, som køres af klientafvikleren
PROC | Stored procedure, som afvikles på serveren
REPW | Report, som startes fra klientafvikleren.
EXEC | Eksternt program, som startes af klientafvikleren.
BATCH | Henvisning til andet jobkode (ved kombinationsjobs)
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::JOBTRINTYPE
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBTRIN::BEJT_TYPE
Kommando Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILTE JOBTRIN::Kommando
Dette felt indeholder den kommando, der skal afvikles for dette trin.
Feltet har forskellig betydning afhængig af hvilken type jobtrin, der er tale om.
  • PROC-trin: Her indeholder kommandoen navnet på den stored-procedure, der skal kaldes på database serveren.
  • REPW-trin: Her indeholder kommandoen relativ sti og navn på den rapport, der skal kaldes vha. klientafvikleren.
  • EXEC-trin: Her indeholder kommandoen navnet på det eksterne program, som skal startes fra klientafvikleren.
  • SQL-trin: Her indeholder kommandoen navnet det SQL-script, som skal køres vha. SQL*Plus via klientafvikleren.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBTRIN::KOMMANDO
Starttid Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILTE JOBTRIN::Starttid
Her ses starttidspunktet for afviklingen af dette bestilte jobtrin.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBTRIN::AFVIKLINGENS_STARTTID
Sluttid Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILTE JOBTRIN::Sluttid
Her ses sluttidspunktet for afviklingen af dette bestilte jobtrin.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBTRIN::AFVIKLINGENS_SLUTTID


Window: A103d Blokerende jobs (form: A103)

A103d Blokerende jobs

Beskrivelse af vinduet

Vinduet Blokerende jobs er knyttet til A103 Jobovervågning , og viser om der findes job der blokerer for at et givet job kan køre. Der er i systemet defineret nogle regler via gensidig udelukkelse for hvilke jobs, der af forskellige årsager ikke må køre samtidigt med and re jobs. Dette anvendes eksempelvis også til sikre, at der f.eks. ikke kører flere A465 Karakterlister samtidigt.

Bemærk, at dette vindue er synkroniseret med A103 Jobovervågning og kan holdes åbent, mens der evt. bladres i jobovervågningsvinduet.

Bemærkninger:

Der kan også henvises til vinduet A110 Gensidig udelukkelse , under Sysadm. funktioner.

Vinduet indeholder blokken

  • A103d Blokende jobs

Blokken A103d Blokende jobs Track info: Display title fra DTU UDV_E2_SYS (1)::A103::A103_BLOKERENDE

Track info: User Help Text fra table UDV_E2_SYS (1)::A103_BLOKERENDE

Blokken indeholder følgende felter:

Job nr. Track info: Prompt fra DCU UDV E2 SYS (1)::A103::A103 BLOKERENDE::Job nr.
Dette felt viser nummeret på jobbet, som blokerer.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A103::A103_BLOKERENDE::Job nr.
Modul Track info: Prompt fra DCU UDV E2 SYS (1)::A103::A103 BLOKERENDE::Modul
Dette felt viser modulnr. for det blokerende job.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A103::A103_BLOKERENDE::Modul
Navn Track info: Prompt fra DCU UDV E2 SYS (1)::A103::A103 BLOKERENDE::Navn
Her ses navnet på det blokerende job.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A103::A103_BLOKERENDE::Navn
Status Track info: Prompt fra DCU UDV E2 SYS (1)::A103::A103 BLOKERENDE::Status
Her ses status for afviklingen af det blokerende job. Når alle de blokerende jobs er helt afsluttet, vil det job på A103, som de blokerer for, gå i gang af sig selv.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A103::A103_BLOKERENDE::Status
Bestilt Track info: Prompt fra DCU UDV E2 SYS (1)::A103::A103 BLOKERENDE::Bestilt
Her ses hvornår det blokerende job blev bestilt.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A103::A103_BLOKERENDE::Bestilt
Tidligste afvikling Track info: Prompt fra DCU UDV E2 SYS (1)::A103::A103 BLOKERENDE::Tidligste afvikling
Her ses hvornår det blokerende tidligst kunne gå i gang.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A103::A103_BLOKERENDE::Tidligste afvikling
Start Track info: Prompt fra DCU UDV E2 SYS (1)::A103::A103 BLOKERENDE::Start
Her vises hvornår det blokerende job startede.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A103::A103_BLOKERENDE::Start
Slut Track info: Prompt fra DCU UDV E2 SYS (1)::A103::A103 BLOKERENDE::Slut
Her ses hvornår det blokerende job sluttede. Feltet vil næsten altid være blankt, da et job, som er afsluttet ikke kan blokere for afviklingen af andre.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A103::A103_BLOKERENDE::Slut


Window: A103b Afgrænsninger (form: A103)

A103b Afgrænsninger

Beskrivelse af vinduet

Vinduet Afgrænsninger er tilknyttet vinduet A103 Jobovervågning og anvendes til at se en oversigt over de afgrænsninger, som jobbet blev bestilt med.

Bemærk, at dette vindue er synkroniseret med A103 Jobovervågning og kan holdes åbent, mens der evt. bladres i jobovervågningsvinduet.

Vinduet indeholder blokken

  • Afgrænsninger

Blokken Afgrænsninger Track info: Display title fra DTU UDV_E2_SYS (1)::A103::BESTILLINGS_PARAMETRE

I denne del af vinduet kan du se de afgrænsninger, som blev indtastet/ valgt, da jobbet blev bestilt.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A103::BESTILLINGS_PARAMETRE

Blokken indeholder følgende felter:

Tv. Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILLINGS PARAMETRE::Tv.
Angiver en denne parameter en skal indtastes ved bestilling af det tilhørende job eller om parameteren er valgfri.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILLINGS_PARAMETRE::TVUNGEN
Afgrænsning Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILLINGS PARAMETRE::Afgrænsning
Dette felt indeholder ledeteksten for parameteren, dvs. den tekst du kan se ud for parameteren ved bestilling af det pågældende job.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILLINGS_PARAMETRE::LEDETEKST
Værdi Track info: Prompt fra DCU UDV E2 SYS (1)::A103::BESTILLINGS PARAMETRE::Værdi
Her ses værdien af parameter, som blev angivet i forbindelse med bestilling af det tilhørende job.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILLINGS_PARAMETRE::VAERDI


Menu: menu.name

Menuindgang Dataudveksling

Beskrivelse

Menuen Dataudveksling dækker over de vinduer, der benyttes i forbindelse med at overvåge dataafsendelse og -modtagelse og til den øvrige kommunikation skolerne imellem.


Form: B387

Status, dataafsendelser

Formens primær vindue

Vinduet B387 Status, dataafsendelser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Dataafs Status Vw


Window: B387 Status, dataafsendelser (form: B387)

B387 Status, dataafsendelser

Beskrivelse af vinduet

B387 er et vindue, der er beregnet til at danne sig et overblik over dataafsendelser, for alle udvekslingstyper på en gang.
Der vises en linie for hver dataafsendelse, idet der kan søges på alle felter.
Felterne er sorteret efter status for dataafsendelsen. På denne måde kan man hurtigt danne sig et overblik over, hvilke dataafsendelser, der ikke er korrekt afsendt (dvs. f.eks. er endt i status A4).
Vinduet skal ses som et supplement til vinduet A520 Overvågning, dataafsendelser, hvorpå man kan se status for en udvekslingstype af gangen.

Navigering ved hjælp af højre musetast

  • A520 Overv. afs. / A520 Overvågning dataafsendelser

Vinduet indeholder blokken

  • Dataafs Status Vw

Blokken Dataafs Status Vw Track info: Display title fra DTU UDV_E2_SYS (1)::B387::DATAAFS_STATUS_VW

Track info: User Help Text fra table UDV_E2_SYS (1)::DATAAFS_STATUS_VW

Blokken indeholder følgende felter:

Udv.- type Track info: Prompt fra DCU UDV E2 SYS (1)::B387::DATAAFS STATUS VW::Udv.- type
I dette felt vises udvekslingstypen for dataafsendelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::DATAAFS_STATUS_VW::UDVEKSLINGSTYPE
Komm.- form Track info: Prompt fra DCU UDV E2 SYS (1)::B387::DATAAFS STATUS VW::Komm.- form
I dette felt vises kommunikationsformen for dataafsendelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::DATAAFS_STATUS_VW::KOMMUNIKATIONSFORM
Sta- tus Track info: Prompt fra DCU UDV E2 SYS (1)::B387::DATAAFS STATUS VW::Sta- tus
I dette felt vises status for dataafsendelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::DATAAFS_STATUS_VW::STATUS
Modt. Track info: Prompt fra DCU UDV E2 SYS (1)::B387::DATAAFS STATUS VW::Modt.
I dette felt vises skolenr for modtagen af dataafsendelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::DATAAFS_STATUS_VW::SKOLENR
DS-kode Track info: Prompt fra DCU UDV E2 SYS (1)::B387::DATAAFS STATUS VW::DS-kode
Her ses skolens nummer i forhold til Danmarks Statistik.
Track info: Short Help Text fra column UDV_E2_SYS (1)::DATAAFS_STATUS_VW::SKOLER_DSNR
Skole Track info: Prompt fra DCU UDV E2 SYS (1)::B387::DATAAFS STATUS VW::Skole
I dette felt vises modtagerskolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::DATAAFS_STATUS_VW::SKOLE_NAVN
Dataafs.id Track info: Prompt fra DCU UDV E2 SYS (1)::B387::DATAAFS STATUS VW::Dataafs.id
I dette felt vises dataafsendelses-id for dataafsendelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::DATAAFS_STATUS_VW::DATAAFSENDELSES_ID
Statustid Track info: Prompt fra DCU UDV E2 SYS (1)::B387::DATAAFS STATUS VW::Statustid
I dette felt vises tidspunkt for sidste skift i status for dataafsendelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::DATAAFS_STATUS_VW::STATUSTID


Form: B386

Status, datamodtagelser

Formens primær vindue

Vinduet B386 Status, datamodtagelser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Datamodt Status Vw


Window: B386 Status, datamodtagelser (form: B386)

B386 Status, datamodtagelser

Beskrivelse af vinduet

B386 er et vindue, der er beregnet til at danne sig et overblik over datamodtagelser, for alle udvekslingstyper på en gang.
Der vises en linie for hver datamodtagelse, idet der kan søges på alle felter.
Felterne er sorteret efter status for datamodtagelsen. På denne måde kan man hurtigt danne sig et overblik over, hvilke datamodtagelser, der ikke er færdigbehandlet (dvs. f.eks. er endt i status M4).
Vinduet skal ses som et supplement til vinduet A526 Overvågning, datamodtagelser, hvorpå man kan se status for en udvekslingstype af gangen.

Navigering ved hjælp af højre musetast

  • A526 Overv. modt. / A526 Overvågning datamodtagelser

Vinduet indeholder blokken

  • Datamodt Status Vw

Blokken Datamodt Status Vw Track info: Display title fra DTU UDV_E2_SYS (1)::B386::DATAMODT_STATUS_VW

Track info: User Help Text fra table UDV_E2_SYS (1)::DATAMODT_STATUS_VW

Blokken indeholder følgende felter:

Udv. type Track info: Prompt fra DCU UDV E2 SYS (1)::B386::DATAMODT STATUS VW::Udv. type
I dette felt vises udvekslingstypen for datamodtagelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::DATAMODT_STATUS_VW::UDVEKSLINGSTYPE
Komm.- form Track info: Prompt fra DCU UDV E2 SYS (1)::B386::DATAMODT STATUS VW::Komm.- form
I dette felt vises kommunikationsformen for dataudvekslingen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::DATAMODT_STATUS_VW::KOMMUNIKATIONSFORM
Sta- tus Track info: Prompt fra DCU UDV E2 SYS (1)::B386::DATAMODT STATUS VW::Sta- tus
I dette felt vises status for datamodtagelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::DATAMODT_STATUS_VW::KOMMUNIKATIONSSTATUS
Afs. Track info: Prompt fra DCU UDV E2 SYS (1)::B386::DATAMODT STATUS VW::Afs.
I dette felt vises skolenr for afsenderen af dataudvekslingen
Track info: Short Help Text fra column UDV_E2_SYS (1)::DATAMODT_STATUS_VW::SKOLENR
DS-kode Track info: Prompt fra DCU UDV E2 SYS (1)::B386::DATAMODT STATUS VW::DS-kode
Her ses skolens nummer i forhold til Danmarks Statistik.
Track info: Short Help Text fra column UDV_E2_SYS (1)::DATAMODT_STATUS_VW::SKOLER_DSNR
Skole Track info: Prompt fra DCU UDV E2 SYS (1)::B386::DATAMODT STATUS VW::Skole
I dette felt vises navn på skolen for afsenderen af dataudvekslingen
Track info: Short Help Text fra column UDV_E2_SYS (1)::DATAMODT_STATUS_VW::SKOLE_NAVN
Dataafs.id Track info: Prompt fra DCU UDV E2 SYS (1)::B386::DATAMODT STATUS VW::Dataafs.id
I dette felt vises afsendelses-id fra afsender-skolen for dataudvekslingen
Track info: Short Help Text fra column UDV_E2_SYS (1)::DATAMODT_STATUS_VW::DATAAFSENDELSES_ID
Datamodt.id Track info: Prompt fra DCU UDV E2 SYS (1)::B386::DATAMODT STATUS VW::Datamodt.id
I dette felt vises modtagelses-id for dataudvekslingen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::DATAMODT_STATUS_VW::DATAMODTAGELSES_ID
Statustid Track info: Prompt fra DCU UDV E2 SYS (1)::B386::DATAMODT STATUS VW::Statustid
I dette felt vises tidspunk for sidste skift i status for dataudvekslingen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::DATAMODT_STATUS_VW::STATUSTID


Form: A520

Overvågning dataafsendelser

Formens primær vindue

Vinduet A520 Overvågning dataafsendelser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Udvekslingstyper
  • Dataafsendelser
  • Dataafsendelser
  • Statusforløb
  • Logbog
  • Kvitteringer til dataafsendelsen.
  • Adviseringsmodtagere for dataafsendelse.


Window: A520 Overvågning dataafsendelser (form: A520)

A520 Overvågning dataafsendelser

Beskrivelse af vinduet

Vinduet Overvågning dataafsendelser anvendes til at overvåge data, der afsendes eller gensendes. Det er endvidere muligt at se indholdet af grænsefladetabellerne.

Vinduet består af en primær og en sekundær blok samt en blok med funktionstaster. Den primære blok anvendes til fremsøgning af den udvekslingstype, der skal overvåges. Den sekundære blok viser de aktuelle dataafsendelser for udvekslingstypen, der endnu ikke er overgået til historik-vinduet (A525).

Bemærkninger:
Der kan henvises til Vejledning for systemadministratorer på easy-webben, hvor der bl.a. findes et afsnit under Dataudveksling, 'Hvordan overvåger jeg en dataafsendelse'.

En dataafsendelse arver et statusforløb fra sin udvekslingstype. Udvekslingens statusforløb udgør det mulige antal stati en dataafsendelse kan opnå. Når en dataafsendelse opnår en bestemt status, tidsstemples denne status, der herefter indgår i dataafsendelsens aktuelle statusforløb.
Bemærk, at statusforløbet kan variere efter udvekslingstype, således at statusforløbet vil indeholde stati, der tilhører én af følgende statusgrupper:

  • Starttilstand (i feltet ST markeret ved et 'A' for 'Afventer afsendelse'). Dataafsendelsen har altid én og kun én starttilstand.
  • Mellemtilstand (i feltet ST markeret ved et 'U' for 'Under afsendelse'). Dataafsendelsen kan have én eller flere mellemtilstande.
  • Sluttilstand (i feltet ST markeret ved et 'S' for 'Senest afsendt'. Dataafsendelsen har typisk én 'god' sluttilstand, samt et antal fejltilstande i denne statusgruppe.

Et eksempel på et stausforløb kan være:
  • A1 Afventer afsendelse (ST ='A')
  • A2 Afsendelse påbegyndt (ST = 'U')
  • A4 Data lagt på plads i modtagerens grænsefladetabeller (ST='S')

Dataafsendelsen kan fejle. I så fald ender den i sluttilstanden A0 .

Der er følgende knapper i vinduet

1 Afsend
Knappen Afsend benyttes til at påbegynde en dataafsendelse, der befinder sig i sin starttilstand. Knappen vil kun være tilgængelig, hvis dataafsendelsen har værdien 'A' i feltet ST.
2 Gensend
Knappen Gensend benyttes til at gensende en dataafsendelse, der befinder sig i en sluttilstand (f. eks. en fejltilstand). Knappen vil kun være tilgængelig, hvis dataafsendelsen har værdien 'S' i feltet ST.
3 Indhold
Knappen Indhold benyttes til at se dataindholdet af grænsefladetabellerne for den udvalgte dataafsendelse.

Navigering ved hjælp af højre musetast

  • Detailoplysninger / A520a Detailoplysninger for dataafsendelse
  • Historik / A525 Historik for dataafsendelser
  • Kvittering / A520b Kvitteringer til dataafsendelser

Vinduet indeholder nedenstående 2 blokke

  • Udvekslingstyper
  • Dataafsendelser

Blokken Udvekslingstyper Track info: Display title fra DTU UDV_E2_SYS (1)::A520::UDVEKSLINGSTYPER

Her fremsøger du den udvekslingstype, hvis dataafsendelser, du ønsker at overvåge.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A520::UDVEKSLINGSTYPER

Blokken indeholder følgende felter:

(Udvekslingstype Track info: Prompt fra column UDV E2 SYS (1)::UDVEKSLINGSTYPER::UDVEKSLINGSTYPE )
Feltet viser en entydig identifikation af udvekslingstypen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDVEKSLINGSTYPER::UDVEKSLINGSTYPE
(Betegnelse Track info: Prompt fra column UDV E2 SYS (1)::UDVEKSLINGSTYPER::BETEGNELSE )
Feltet viser betegnelsen for udvekslingstypen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDVEKSLINGSTYPER::BETEGNELSE

Blokken Dataafsendelser Track info: Display title fra DTU UDV_E2_SYS (1)::A520::A520_DATAAFSE_OVERVAG

Blokken viser de dataafsendelser, der hører til den fremsøgte udvekslingstype. Blokken viser kun de dataafsendelser, der ikke er overgået til 'historik'-fasen.
Track info: User Help Text fra table UDV_E2_SYS (1)::A520_DATAAFSE_OVERVAG

Blokken indeholder følgende felter:

ST Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A520 DATAAFSE OVERVAG::ST
Feltet viser hvilken statusgruppe dataafsendelsen befinder sig i. Statusgrupper er inddelt i:

  • A Afventer afsendelse (starttilstand for dataafsendelsen).
  • U Under afsendelse (en mellemtilstand for dataafsendelsen).
  • S Senest afsendt (en sluttilstand for dataafsendelsen).
Track info: Short Help Text fra column UDV_E2_SYS (1)::A520_DATAAFSE_OVERVAG::AFSENDELSESSTATUS
Afsendelses Id Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A520 DATAAFSE OVERVAG::Afsendelses Id
Feltet viser den entydige identifikation af dataafsendelsen. Identifikationen består af et tal.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A520_DATAAFSE_OVERVAG::DATAAFSE_DATAAFSENDELSES_ID
Skolenr. Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A520 DATAAFSE OVERVAG::Skolenr.
Feltet viser skolenummeret på modtageren (kommunikationspartneren).
Track info: Short Help Text fra column UDV_E2_SYS (1)::A520_DATAAFSE_OVERVAG::SKOL_SKOLENR
DS-kode Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A520 DATAAFSE OVERVAG::DS-kode
Her ses skolens nummer i forhold til Danmarks Statistik.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A520_DATAAFSE_OVERVAG::SKOL_DSNR
Status Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A520 DATAAFSE OVERVAG::Status
Feltet viser den aktuelle kommunikationsstatus for dataafsendelsen.

Eksempler på stati kan være:
  • A1 Afventer afsendelse.
  • A2 Afsendelse påbegyndt.
  • A4 Data lagt på plads i modtagerens grænsefladetabeller.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A520_DATAAFSE_OVERVAG::KOMMSTAT_KOMMUNIKATIONSSTATUS
Statustid Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A520 DATAAFSE OVERVAG::Statustid
Feltet viser hvornår dataafsendelsen har opnået den angivne status (dato og klokkeslet).
Track info: Short Help Text fra column UDV_E2_SYS (1)::A520_DATAAFSE_OVERVAG::DATAAFSE_STATUS_TID
Bruger Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A520 DATAAFSE OVERVAG::Bruger
Feltet viser den Easy Oracle Bruger, der sidst har ændret status på dataafsendelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A520_DATAAFSE_OVERVAG::EOB_BRUGERNAVN


Window: A520a Detailoplysninger for dataafsendelse (form: A520)

A520a Detailoplysninger for dataafsendelse

Beskrivelse af vinduet

Vinduet Detailoplysninger for dataafsendelse er tilknyttet A520 Overvågning dataafsendelse , og det viser detailoplysninger om en udvalgt dataafsendelse. Vinduet består af 3 blokke:

  • Dataafsendelse viser detailoplysninger om den udvalgte dataafsendelse.
  • Statusforløb viser statusforløbet for dataafsendelsen.
  • Logbog viser oplysninger, der er logget (noteret i systemet) i forbindelse med dataafsendelsen.

Navigering ved hjælp af højre musetast

  • Adviseringsmodtagere / A520c Adviseringsmodtagere for dataafsendelse

Vinduet indeholder nedenstående 3 blokke

  • Dataafsendelser
  • Statusforløb
  • Logbog

Blokken Dataafsendelser Track info: Display title fra DTU UDV_E2_SYS (1)::A520::A521_DATAAFSE_DETAILOPL

Blokken viser detailoplysninger for den udvalgte dataafsendelse.
Track info: User Help Text fra table UDV_E2_SYS (1)::A521_DATAAFSE_DETAILOPL

Blokken indeholder følgende felter:

Afsendelses Id Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE DETAILOPL::Afsendelses Id
Feltet viser den entydige identifikation af dataafsendelsen. Identifikationen består af et tal.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_DETAILOPL::DATAAFSENDELSES_ID
Skolenr Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE DETAILOPL::Skolenr
Feltet viser skolenummeret på modtageren (kommunikationspartneren).
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_DETAILOPL::SKOLENR
DS-kode Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE DETAILOPL::DS-kode
Her ses skolens nummer i forhold til Danmarks Statistik.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_DETAILOPL::DAFOVIEW_SKOL_DSNR
Elektronisk adr. Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE DETAILOPL::Elektronisk adr.
Feltet viser den elektroniske adresse på modtageren.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_DETAILOPL::ELEKTRONISK_ADRESSE
Komm. form Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE DETAILOPL::Komm. form
Feltet viser kommunikationsformen for dataafsendelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_DETAILOPL::KOMMUNIKATIONSFORM
Komm. status Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE DETAILOPL::Komm. status
Feltet viser den aktuelle (senest opnåede) kommunikationsstatus for dataafsendelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_DETAILOPL::KOMMUNIKATIONSSTATUS
Statustid Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE DETAILOPL::Statustid
Feltet viser dato og klokkeslet for, hvornår dataafsendelsen har opnået den aktuelle (senest opnåede) status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_DETAILOPL::STATUS_TID
Bruger Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE DETAILOPL::Bruger
Feltet viser hvilken Easy Oracle Bruger, der sidst har ændret status på dataafsendelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_DETAILOPL::BRUGERNAVN
Antal records Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE DETAILOPL::Antal records
Feltet er kun relevant for dataafsendelser, der anvender filtransport (FTP).
Feltet viser antallet af linier i datafilen, incl. eventuelle header- / footerlinier.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_DETAILOPL::ANTAL_RECORDS
Antal bytes i OS fil Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE DETAILOPL::Antal bytes i OS fil
Feltet er kun relevant for dataafsendelser, der anvender filtransport (FTP).
Feltet viser antal bytes i datafilen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_DETAILOPL::ANTAL_BYTES_I_OS_FIL
Datamodt. Id Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE DETAILOPL::Datamodt. Id
Feltet er kun relevant, hvis dataafsendelsen er en kvittering for en datamodtagelse.
Feltet viser identifikationen på den datamodtagelse, som denne dataafsendelse er en kvittering for.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_DETAILOPL::DATAMODTAGELSES_ID
OS filnavn Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE DETAILOPL::OS filnavn
Feltet er kun relevant for dataafsendelser, der anvender filtransport (FTP).
Feltet viser navnet på datafilen. Navnet på datafilen fastlægges først på det tidspunkt, hvor dataafsendelsen faktisk sendes.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_DETAILOPL::OS_FILNAVN

Blokken Statusforløb Track info: Display title fra DTU UDV_E2_SYS (1)::A520::A521_DATAAFSE_STATAFSE

Blokken viser statusforløbet for dataafsendelsen. Blokken vil indeholde alle de mulige stati, som en dataafsendelse af denne type kan antage.

Hvilke stati denne dataafsendelse rent faktisk har antaget, vil fremgå af, at der er sat et tidsstempel (dato og klokkeslet) i feltet statustid for de pågældende stati.
Track info: User Help Text fra table UDV_E2_SYS (1)::A521_DATAAFSE_STATAFSE

Blokken indeholder følgende felter:

Rk.flg. Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE STATAFSE::Rk.flg.
Feltet viser rækkefølgen af de stati, som denne dataafsendelse forventes at gennemløbe. Det fejlfrie statusforløb er angivet ved en sekvens (1,2,3,...). Fejltilstande har 3-cifrede tal (999,998,997).
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_STATAFSE::REKKEFOLGE
Status Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE STATAFSE::Status
Feltet viser kommunikationsstatus for dette trin i statusforløbet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_STATAFSE::KOMMUNIKATIONSSTATUS
Statustid Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE STATAFSE::Statustid
Feltet viser dato og klokkeslet for, hvornår dataafsendelsen har opnået denne status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_STATAFSE::STATUS_TID
Advisering Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE STATAFSE::Advisering
Feltet angiver, om brugere, der er tilmeldt adviseringssystemet, skal adviseres, når dataafsendelsen opnår denne status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_STATAFSE::AFSENDE_INTERN_MAIL
Forv. kvit. Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE STATAFSE::Forv. kvit.
Feltet angiver om dataafsendelsen forventer at modtage en kvittering, efter at dataafsendelsen har opnået denne status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_STATAFSE::MODTAGE_KVITTERING
Fakt. kvit. Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE STATAFSE::Fakt. kvit.
Feltet angiver om dataafsendelsen har modtaget en kvittering, efter at dataafsendelsen har opnået denne status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_STATAFSE::KVITTERING_FINDES

Blokken Logbog Track info: Display title fra DTU UDV_E2_SYS (1)::A520::A521_DATAAFSE_LOGBOG

Blokken viser hvilke oplysninger, der er logget (noteret i systemet) vedrørende denne dataafsendelse.
Track info: User Help Text fra table UDV_E2_SYS (1)::A521_DATAAFSE_LOGBOG

Blokken indeholder følgende felter:

Opdateret Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE LOGBOG::Opdateret
Feltet viser dato og klokkeslæt for, hvornår hændelsen er blevet logget.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_LOGBOG::OPDTID_
Linienr. Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE LOGBOG::Linienr.
Hvis beskrivelsen af en hændelse fylder mere end én linie, angiver dette felt læserækkefølgen af hændelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_LOGBOG::LINIENR
Hændelse Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE LOGBOG::Hændelse
Feltet viser beskrivelsen af hændelsen, der er logget. Beskrivelsen kan strække sig over mere end én linie. Læserækkefølgen fremgår af feltet Linienr.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_LOGBOG::HENDELSE
Sekvensnr. Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE LOGBOG::Sekvensnr.
Feltet angiver læserækkefølgen af hændelser. Bemærk, at en beskrivelse af en hændelse godt kan fylde mere end én linie.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_LOGBOG::SEKVENSNR


Window: A520b Kvitteringer til dataafsendelser (form: A520)

A520b Kvitteringer til dataafsendelser

Beskrivelse af vinduet

Vinduet A520b Kvitteringer til dataafsendelser er tilknyttet A520 Overvågning dataafsendelse , og det anvendes til at vise, hvilke kvitteringer, der er ankommet til dataafsendelsen.
Bemærk, at kvitteringer sorteres efter feltet statustid.

Vinduet indeholder blokken

  • Kvitteringer til dataafsendelsen.

Blokken Kvitteringer til dataafsendelsen. Track info: Display title fra DTU UDV_E2_SYS (1)::A520::A521_DATAAFSE_KVITTERING

Blokken viser de kvitteringer, der er ankommet til dataafsendelsen. En kvittering ligger i systemet som en datamodtagelse. Feltet Modtagelses Id peger på den datamodtagelse, der udgør kvitteringen.
Track info: User Help Text fra table UDV_E2_SYS (1)::A521_DATAAFSE_KVITTERING

Blokken indeholder følgende felter:

Statustid Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE KVITTERING::Statustid
Feltet viser ankomsttidspunktet (dato og tid) for kvitteringen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_KVITTERING::STATUSTID
Modtagelses Id Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE KVITTERING::Modtagelses Id
Feltet viser kvitteringens datamodtagelses-Id.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_KVITTERING::DATAMODTAGELSES_ID
Type Track info: Prompt fra DCU UDV E2 SYS (1)::A520::A521 DATAAFSE KVITTERING::Type
Feltet viser kvitteringens udvekslingstype.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A521_DATAAFSE_KVITTERING::UDVEKSLINGSTYPE


Window: A520c Adviseringsmodtagere for dataafsendelse (form: A520)

A520c Adviseringsmodtagere for dataafsendelse

Beskrivelse af vinduet

Vinduet A520c Adviseringsmodtagere for dataafsendelse er tilknyttet A520a Detailoplysninger for dataafsendelse og anvendes til at vise, hvilke brugere, der skal adviseres ved en given status for dataafsendelsen.

Vinduet indeholder blokken

  • Adviseringsmodtagere for dataafsendelse.

Blokken Adviseringsmodtagere for dataafsendelse. Track info: Display title fra DTU UDV_E2_SYS (1)::A520::MAILMODTAGERE_DATAAFSENDELSER

Blokken viser de adviseringer, der skal forekomme / er forekommet i forbindelse med den udvalgte status.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A520::MAILMODTAGERE_DATAAFSENDELSER

Blokken indeholder følgende felter:

Tid Track info: Prompt fra DCU UDV E2 SYS (1)::A520::MAILMODTAGERE DATAAFSENDELSER::Tid
Feltet viser dato og klokkeslet for, hvornår brugeren er adviseret. Feltet er tomt, hvis dataafsendelsen ikke har opnået den udvalgte status (brugeren ikke adviseret).
Track info: Short Help Text fra column UDV_E2_SYS (1)::MAILMODTAGERE_DATAAFSENDELSER::MAIL_TID
Bruger Track info: Prompt fra DCU UDV E2 SYS (1)::A520::EASY ORACLE BRUGERE::Bruger
Feltet viser brugeren der skal adviseres / er adviseret om statusændringen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::MAILMODTAGERE_DATAAFSENDELSER::EOB_ID
Tekst Track info: Prompt fra DCU UDV E2 SYS (1)::A520::MAILMODTAGERE DATAAFSENDELSER::Tekst
Feltet viser teksten, der skal anvendes / er anvendt ved adviseringen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::MAILMODTAGERE_DATAAFSENDELSER::MAILTEKST


Form: A526

Overvågning datamodtagelser

Formens primær vindue

Vinduet A526 Overvågning datamodtagelser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Udvekslingstype
  • Datamodtagelser
  • Datamodtagelse
  • Statusforløb
  • Logbog
  • Kvitteringer til datamodtagelsen.
  • Adviseringsmodtagere for datamodtagelse.


Window: A526 Overvågning datamodtagelser (form: A526)

A526 Overvågning datamodtagelser

Beskrivelse af vinduet

Vinduet Overvågning datamodtagelser anvendes til at overvåge datamodtagelser. Det er endvidere muligt at se indholdet af grænsefladetabellerne.

Vinduet består af en primær og en sekundær blok samt en blok med funktionstaster. Den primære blok anvendes til fremsøgning af den udvekslingstype, der skal overvåges. Den sekundære blok viser de aktuelle datamodtagelser for udvekslingstypen, der endnu ikke er overgået til historik-vinduet (A530).

Bemærkninger :
Der kan henvises til Vejledning for systemadministratorer på easy-webben, hvor der bl.a. findes et afsnit under Dataudveksling, 'Hvordan overvåger jeg en datamodtagelse' .

En datamodtagelse arver et statusforløb fra sin udvekslingstype. Udvekslingens statusforløb udgør det mulige antal stati en datamodtagelse kan opnå. Når en datamodtagelse opnår en bestemt status, tidsstemples denne status, der herefter indgår i datamodtagelsens aktuelle statusforløb.
Bemærk, at statusforløbet kan variere efter udvekslingstype, således at statusforløbet vil indeholde stati, der tilhører én af følgende statusgrupper:

  • Starttilstand (i feltet ST markeret ved et 'A' for 'Ankommet'). Datamodtagelsen har altid én og kun én starttilstand.
  • Mellemtilstand (i feltet ST markeret ved et 'U' for 'Under behandling'). Datamodtagelsen kan have én eller flere mellemtilstande.
  • Sluttilstand (i feltet ST markeret ved et 'S' for 'Senest behandlet'. Datamodtagelsen har typisk én 'god' sluttilstand, samt et antal fejltilstande i denne statusgruppe.
Et eksempel på et stausforløb kan være:

  • M1 Data ankommet i grænsefladetabeller (ST = 'A')
  • M2 Behandling af data påbegyndt (ST = 'U') ·
  • M4 Modtagelse afsluttet OK (ST = 'S')

Datamodtagelsen kan fejle. I så fald kan den ende i sluttilstanden M0 for fejl på modtagelsen.

Der er følgende knapper i vinduet

1 Valider
Knappen Valider benyttes til at aktivere funktionen validering af den udvalgte datamodtagelse.
Bemærk, at knappen kun er aktiv, hvis datamodtagelsen har værdien 'A' i feltet ST.
2 Opdater
knappen Opdater benyttes til at aktivere funktionen validering og opdatering af den udvalgte datamodtagelse.
Bemærk, at knappen kun er aktiv, hvis datamodtagelsen har værdien 'A' i feltet ST.
3 Afvis
Knappen Afvis benyttes til at aktivere funktionen afvisning af den udvalgte datamodtagelse.
Bemærk, at knappen kun er aktiv, hvis datamodtagelsen har værdien 'A' i feltet ST.
4 Indhold
Knappen Indhold benyttes til at se dataindholdet af grænsefladetabellerne for den udvalgte datamodtagelse.

Navigering ved hjælp af højre musetast

  • Detailoplysninger / A526a Detailoplysninger for datamodtagelser
  • Historik / A530 Historik for datamodtagelser
  • Kvitteringer / A526b Kvitteringer for datamodtagelse

Vinduet indeholder nedenstående 2 blokke

  • Udvekslingstype
  • Datamodtagelser

Blokken Udvekslingstype Track info: Display title fra DTU UDV_E2_SYS (1)::A526::UDVEKSLINGSTYPER

Her fremsøger du den udvekslingstype, hvis datamodtagelser, du ønsker at overvåge.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A526::UDVEKSLINGSTYPER

Blokken indeholder følgende felter:

(Udvekslingstype Track info: Prompt fra column UDV E2 SYS (1)::UDVEKSLINGSTYPER::UDVEKSLINGSTYPE )
Feltet viser en entydig identifikation af udvekslingstypen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDVEKSLINGSTYPER::UDVEKSLINGSTYPE
(Betegnelse Track info: Prompt fra column UDV E2 SYS (1)::UDVEKSLINGSTYPER::BETEGNELSE )
Feltet viser betegnelsen for udvekslingstypen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDVEKSLINGSTYPER::BETEGNELSE

Blokken Datamodtagelser Track info: Display title fra DTU UDV_E2_SYS (1)::A526::A526_DATAMODT_OVERVAG

Blokken viser de datamodtagelser, der hører til den fremsøgte udvekslingstype. Blokken viser kun de datamodtagelser, der ikke er overgået til 'historik'-fasen.
Track info: User Help Text fra table UDV_E2_SYS (1)::A526_DATAMODT_OVERVAG

Blokken indeholder følgende felter:

ST Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A526 DATAMODT OVERVAG::ST
Feltet viser hvilken statusgruppe datamodtagelsen befinder sig i. Statusgrupper er inddelt i:

  • A Ankommet (starttilstand for datamodtagelsen).
  • U Under behandling (en mellemtilstand for datamodtagelsen).
  • S Senest behandlet (en sluttilstand for datamodtagelsen).
Track info: Short Help Text fra column UDV_E2_SYS (1)::A526_DATAMODT_OVERVAG::MODTAGELSESSTATUS
Modtagelses Id Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A526 DATAMODT OVERVAG::Modtagelses Id
Feltet viser den entydige identifikation af datamodtagelsen. Identifikationen består af et tal.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A526_DATAMODT_OVERVAG::DATAMODT_DATAMODTAGELSES_ID
Skolenr Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A526 DATAMODT OVERVAG::Skolenr
Feltet viser skolenummeret på afsenderen (kommunikationspartneren).
Track info: Short Help Text fra column UDV_E2_SYS (1)::A526_DATAMODT_OVERVAG::SKOL_SKOLENR
DS-kode Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A526 DATAMODT OVERVAG::DS-kode
Her ses skolens nummer i forhold til Danmarks Statistik.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A526_DATAMODT_OVERVAG::SKOL_DSNR
Status Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A526 DATAMODT OVERVAG::Status
Feltet viser den aktuelle kommunikationsstatus for datamodtagelsen.

Eksempler på stati kan være:
  • M1 Data modtaget i grænsefladetabeller.
  • M2 Behandling af data påbegyndt.
  • M4 Modtagelse afsluttet OK.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A526_DATAMODT_OVERVAG::KOMMSTAT_KOMMUNIKATIONSSTATUS
Statustid Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A526 DATAMODT OVERVAG::Statustid
Feltet viser hvornår datamodtagelsen har opnået den angivne status (dato og klokkeslet).
Track info: Short Help Text fra column UDV_E2_SYS (1)::A526_DATAMODT_OVERVAG::DATAMODT_STATUS_TID
Bruger Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A526 DATAMODT OVERVAG::Bruger
Feltet viser den Easy Oracle Bruger, der sidst har ændret status på datamodtagelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A526_DATAMODT_OVERVAG::EOB_BRUGERNAVN


Window: A526a Detailoplysninger for datamodtagelser (form: A526)

A526a Detailoplysninger for datamodtagelser

Beskrivelse af vinduet

Vinduet A526a Detailoplysninger for datamodtagelse er tilknyttet A526 Overvågning datamodtagelser , og det viser detailoplysninger om den udvalgte datamodtagelse. Vinduet består af 3 blokke:

  • Datamodtagelse viser detailoplysninger om den udvalgte datamodtagelse.
  • Statusforløb viser statusforløbet for datamodtagelsen.
  • Logbog viser oplysninger, der er logget (noteret i systemet) i forbindelse med datamodtagelsen.

Navigering ved hjælp af højre musetast

  • Adviseringsmodtagere / A526c Adviseringsmodtagere for datamodtagelse

Vinduet indeholder nedenstående 3 blokke

  • Datamodtagelse
  • Statusforløb
  • Logbog

Blokken Datamodtagelse Track info: Display title fra DTU UDV_E2_SYS (1)::A526::A527_DATAMODT_DETAILOPL

Blokken viser detailoplysninger for den udvalgte datamodtagelse.
Track info: User Help Text fra table UDV_E2_SYS (1)::A527_DATAMODT_DETAILOPL

Blokken indeholder følgende felter:

Modtagelses Id Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT DETAILOPL::Modtagelses Id
Feltet viser den entydige identifikation af datamodtagelsen. Identifikationen består af et tal.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_DETAILOPL::DATAMODTAGELSES_ID
Skolenr. Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT DETAILOPL::Skolenr.
Feltet viser skolenummeret på afsenderen (kommunikationspartneren).
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_DETAILOPL::SKOLENR
DS-kode Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT DETAILOPL::DS-kode
Her ses skolens nummer i forhold til Danmarks Statistik.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_DETAILOPL::SKOL_DSNR
Elektronisk adr. Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT DETAILOPL::Elektronisk adr.
Feltet viser den elektroniske adresse på afsenderen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_DETAILOPL::ELEKTRONISK_ADRESSE
Komm. form Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT DETAILOPL::Komm. form
Feltet viser kommunikationsformen for datamodtagelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_DETAILOPL::KOMMUNIKATIONSFORM
Komm. status Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT DETAILOPL::Komm. status
Feltet viser den aktuelle (senest opnåede) kommunikationsstatus for datamodtagelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_DETAILOPL::KOMMUNIKATIONSSTATUS
Statustid Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT DETAILOPL::Statustid
Feltet viser dato og klokkeslet for, hvornår datamodtagelsen har opnået den aktuelle (senest opnåede) status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_DETAILOPL::STATUS_TID
Bruger Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT DETAILOPL::Bruger
Feltet viser hvilken Easy Oracle Bruger, der sidst har ændret status på datamodtagelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_DETAILOPL::BRUGERNAVN
Antal records Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT DETAILOPL::Antal records
Feltet er kun relevant for datamodtagelser, der anvender filtransport (FTP).
Feltet viser antallet af linier i datafilen, incl. eventuelle header- / footerlinier.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_DETAILOPL::ANTAL_RECORDS
Antal bytes i OS fil Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT DETAILOPL::Antal bytes i OS fil
Feltet er kun relevant for datamodtagelser, der anvender filtransport (FTP).
Feltet viser antal bytes i datafilen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_DETAILOPL::ANTAL_BYTES_I_OS_FIL
Afsendelse Id Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT DETAILOPL::Afsendelse Id
Feltet er kun relevant, hvis datamodtagelsen er en kvittering for en dataafsendelse.
Feltet viser identifikationen på den dataafsendelse, som denne datamodtagelse er en kvittering for.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_DETAILOPL::DATAAFSENDELSES_ID
OS filnavn Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT DETAILOPL::OS filnavn
Feltet er kun relevant for datamodtagelser, der anvender filtransport (FTP).
Feltet viser navnet på datafilen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_DETAILOPL::OS_FILNAVN

Blokken Statusforløb Track info: Display title fra DTU UDV_E2_SYS (1)::A526::A527_DATAMODT_STATMODT

Blokken viser statusforløbet for datamodtagelsen. Blokken vil indeholde alle de mulige stati, som en datamodtagelse af denne type kan antage.

Hvilke stati denne datamodtagelse rent faktisk har antaget, vil fremgå af, at der er sat et tidsstempel (dato og klokkeslet) i feltet statustid for de pågældende stati.
Track info: User Help Text fra table UDV_E2_SYS (1)::A527_DATAMODT_STATMODT

Blokken indeholder følgende felter:

Rk.Flg. Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT STATMODT::Rk.Flg.
Feltet viser rækkefølgen af de stati, som denne datamodtagelse forventes at gennemløbe. Det fejlfrie statusforløb er angivet ved en sekvens (1,2,3,...). Fejltilstande har 3-cifrede tal (999,998).
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_STATMODT::REKKEFOLGE
Status Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT STATMODT::Status
Feltet viser kommunikationsstatus for dette trin i statusforløbet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_STATMODT::KOMMUNIKATIONSSTATUS
Statustid Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT STATMODT::Statustid
Feltet viser dato og klokkeslet for, hvornår datamodtagelsen har opnået denne status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_STATMODT::STATUS_TID
Advisering Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT STATMODT::Advisering
Feltet angiver, om brugere, der er tilmeldt adviseringssystemet, skal adviseres, når datamodtagelsen opnår denne status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_STATMODT::AFSENDE_INTERN_MAIL
Forv. kvit. Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT STATMODT::Forv. kvit.
Feltet angiver om der skal sendes en kvittering, efter at datamodtagelsen har opnået denne status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_STATMODT::AFSENDE_KVITTERING
Fakt. kvit. Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT STATMODT::Fakt. kvit.
Feltet angiver om der er sendt en kvittering, efter at datamodtagelsen har opnået denne status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_STATMODT::KVITTERING_FINDES

Blokken Logbog Track info: Display title fra DTU UDV_E2_SYS (1)::A526::A527_DATAMODT_LOGBOG

Blokken viser hvilke oplysninger, der er logget (noteret i systemet) vedrørende denne datamodtagelse.
Track info: User Help Text fra table UDV_E2_SYS (1)::A527_DATAMODT_LOGBOG

Blokken indeholder følgende felter:

Linienr. Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT LOGBOG::Linienr.
Hvis beskrivelsen af en hændelse fylder mere end én linie, angiver dette felt læserækkefølgen af hændelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_LOGBOG::LINIENR
Hændelse Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT LOGBOG::Hændelse
Feltet viser beskrivelsen af hændelsen, der er logget. Beskrivelsen kan strække sig over mere end én linie. Læserækkefølgen fremgår af feltet Linienr.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_LOGBOG::HENDELSE
Sekvensnr. Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT LOGBOG::Sekvensnr.
Feltet angiver læserækkefølgen af hændelser. Bemærk, at en beskrivelse af en hændelse godt kan fylde mere end én linie.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_LOGBOG::SEKVENSNR


Window: A526b Kvitteringer for datamodtagelse (form: A526)

A526b Kvitteringer for datamodtagelse

Beskrivelse af vinduet

Vinduet A526b Kvitteringer for datamodtagelse er tilknyttet A526 Overvågning datamodtagelser og anvendes til at vise, hvilke kvitteringer, der faktisk er afsendt i forbindelse med den udvalgte da tamodtagelse.

Bemærk, at til en enhver modtagelse kan der afsendes flere kvitteringer. Det er således det givne statusforløb, der afgør i hvilk e situationer, der skal sendes en kvittering.

Der er følgende knapper i vinduet

1 Gensend
Knappen Gensend benyttes til at gensende kvitteringen.

Vinduet indeholder blokken

  • Kvitteringer til datamodtagelsen.

Blokken Kvitteringer til datamodtagelsen. Track info: Display title fra DTU UDV_E2_SYS (1)::A526::A527_DATAMODT_KVITTERING

Track info: User Help Text fra table UDV_E2_SYS (1)::A527_DATAMODT_KVITTERING

Blokken indeholder følgende felter:

Statustid Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT KVITTERING::Statustid
Feltet viser afsendelsestidspunktet (dato og tid) for kvitteringen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_KVITTERING::STATUSTID
Afsendelses Id Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT KVITTERING::Afsendelses Id
Feltet viser kvitteringens dataafsendelses-Id.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_KVITTERING::DATAAFSENDELSES_ID
Type Track info: Prompt fra DCU UDV E2 SYS (1)::A526::A527 DATAMODT KVITTERING::Type
Feltet viser kvitteringens udvekslingstype.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A527_DATAMODT_KVITTERING::UDVEKSLINGSTYPE


Window: A526c Adviseringsmodtagere for datamodtagelse (form: A526)

A526c Adviseringsmodtagere for datamodtagelse

Beskrivelse af vinduet

Vinduet A526c Adviseringsmodtagere for datamodtagelse er tilknyttet A526a Detailoplysninger for datamodtagelser og anvendes til at vise, hvilke brugere, der har fået advisering ved en given status for datamo dtagelsen.

Vinduet indeholder blokken

  • Adviseringsmodtagere for datamodtagelse.

Blokken Adviseringsmodtagere for datamodtagelse. Track info: Display title fra DTU UDV_E2_SYS (1)::A526::MAILMODTAGERE_DATAMODTAGELSER

Blokken viser de adviseringer, der skal forekomme / er forekommet i forbindelse med den udvalgte status.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A526::MAILMODTAGERE_DATAMODTAGELSER

Blokken indeholder følgende felter:

Tid Track info: Prompt fra DCU UDV E2 SYS (1)::A526::MAILMODTAGERE DATAMODTAGELSER::Tid
Feltet viser dato og klokkeslet for, hvornår brugeren er adviseret. Feltet er tomt, hvis datamodtagelsen ikke har opnået den udvalgte status (brugeren ikke adviseret).
Track info: Short Help Text fra column UDV_E2_SYS (1)::MAILMODTAGERE_DATAMODTAGELSER::MAIL_TID
Bruger Track info: Prompt fra DCU UDV E2 SYS (1)::A526::EASY ORACLE BRUGERE::Bruger
Feltet viser brugeren der skal adviseres / er adviseret om statusændringen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::MAILMODTAGERE_DATAMODTAGELSER::EOB_ID
Tekst Track info: Prompt fra DCU UDV E2 SYS (1)::A526::MAILMODTAGERE DATAMODTAGELSER::Tekst
Feltet viser teksten, der skal anvendes / er anvendt ved adviseringen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::MAILMODTAGERE_DATAMODTAGELSER::MAILTEKST


Form: A531

Kommunikationsformer

Formens primær vindue

Vinduet A531 Kommunikationsformer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Kommunikationsformer


Window: A531 Kommunikationsformer (form: A531)

A531 Kommunikationsformer

Beskrivelse af vinduet

Vinduet Kommunikationsformer anvendes til at vise mulige kommunikationsformer - dvs. den elektroniske data-afsendelse og -modtagelse skolerne imellem og/eller mellem skolen og givne eksterne instanser.

Vinduet indeholder blokken

  • Kommunikationsformer

Blokken Kommunikationsformer Track info: Display title fra DTU UDV_E2_SYS (1)::A531::KOMMUNIKATIONSFORMER

Blokken viser hvilke mulige metoder der kan anvendes ved transport af data fra afsender til modtager.
Track info: User Help Text fra table UDV_E2_SYS (1)::KOMMUNIKATIONSFORMER

Blokken indeholder følgende felter:

Komm. form Track info: Prompt fra DCU UDV E2 SYS (1)::A531::KOMMUNIKATIONSFORMER::Komm. form
Feltet viser kommunikationsformen.

Følgende værdier kan forekomme:

  • SQLnet Der anvendes SQL*Net.
  • FTP Der anvendes filtransport (FTP).
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNIKATIONSFORMER::KOMMUNIKATIONSFORM
Data- kategori Track info: Prompt fra DCU UDV E2 SYS (1)::A531::KOMMUNIKATIONSFORMER::Data- kategori
Feltet viser kommunikationsformens datakategori.

Følgende værdier kan forekomme:

  • A Dataafsendelse.
  • M Datamodtagelse.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNIKATIONSFORMER::DATAKATEGORI
Betegnelse Track info: Prompt fra DCU UDV E2 SYS (1)::A531::KOMMUNIKATIONSFORMER::Betegnelse
Feltet viser betegnelse for kommunikationsformen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNIKATIONSFORMER::BETEGNELSE


Form: A532

Kommunikationspartnere

Formens primær vindue

Vinduet A532 Kommunikationspartnere åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Kommunikationspartnere


Window: A532 Kommunikationspartnere (form: A532)

A532 Kommunikationspartnere

Beskrivelse af vinduet

Vinduet Kommunikationspartnere anvendes til at vise stamdata for oprettede kommunikationspartnere - dvs. vise oplysninger om afsendere og modtagere af de elektroniske data.
Bemærk, at en kommunikationspartner kan være en skole eller en given ekstern instans.

Vinduet indeholder blokken

  • Kommunikationspartnere

Blokken Kommunikationspartnere Track info: Display title fra DTU UDV_E2_SYS (1)::A532::KOMMUNIKATIONSPARTNERE

Blokken viser, hvem systemet kan udveksle data med. En kommunikationspartner kan være en skole eller en ekstern instans.
Track info: User Help Text fra table UDV_E2_SYS (1)::KOMMUNIKATIONSPARTNERE

Blokken indeholder følgende felter:

Skolenr. Track info: Prompt fra DCU UDV E2 SYS (1)::A532::SKOLER::Skolenr.
Feltet viser kommunikationspartnerens skolenummer.
Bemærk, at også eksterne partnere har et skolenummer.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNIKATIONSPARTNERE::SKOL_ID
DS-kode Track info: Prompt fra DCU UDV E2 SYS (1)::A532::SKOLER::DS-kode
Her ses skolens nummer i forhold til Danmarks Statistik.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::DSNR
Navn Track info: Prompt fra DCU UDV E2 SYS (1)::A532::SKOLER::Navn
Her ses skolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SKOLER::NAVN
Servicenavn Track info: Prompt fra DCU UDV E2 SYS (1)::A532::KOMMUNIKATIONSPARTNERE::Servicenavn
Her vises servicenavn for skolen. Dette navn (som også går under navnet smemo) bruges både til at navngive alias i tnsnames.ora og til at navngive det database-link, der oprettes op mod skolen til dataudveksling.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNIKATIONSPARTNERE::SERVICENAVN
IP-adresse Track info: Prompt fra DCU UDV E2 SYS (1)::A532::KOMMUNIKATIONSPARTNERE::IP-adresse
Feltet viser elektronisk adresse (IP-adresse) for skolen.
Når man stiller sig i dette felt, vil vinduet forsøge at skabe en kontakt til pågældende skole, idet der vil stå på vinduet, hvorvidt der er kontakt til skolen.
Dette kan skolen bruge til at undersøge, om der f.eks. kan være problemer med sektornettet eller lignende.
Bemærk, at denne funktionalitet er beregnet til at teste SQL-net forbindelsen mellem 2 skoler. Hvis man på en skole forsøger at bruge den op mod visse eksterne parter, som der kommunikeres med via ftp (f.eks. AER), vil svaret ikke kunne bruges.
Bemærk også, at selv om vinduet viser, at der er kontakt til skolen, kan der godt være problemer med kommunikationen. F.eks. kan store pakker opføre sig anerledes end små pakker.
Resultatet skal derfor tages som "vejledende".
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A532::KOMMUNIKATIONSPARTNERE::IP-adresse
Oracle-SID Track info: Prompt fra DCU UDV E2 SYS (1)::A532::KOMMUNIKATIONSPARTNERE::Oracle-SID
Feltet viser identifikationen af kommunikationspartnerens database.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNIKATIONSPARTNERE::ORACLE_SID
Test- skole Track info: Prompt fra DCU UDV E2 SYS (1)::A532::KOMMUNIKATIONSPARTNERE::Test- skole
Her vises, om skolen er en testskole (i modsætning til en driftsskole, dvs. rigtig skole.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNIKATIONSPARTNERE::TESTSKOLE
Test-instans Track info: Prompt fra DCU UDV E2 SYS (1)::A532::KOMMUNIKATIONSPARTNERE::Test-instans
Her vises (for driftinstanser, der har en testinstans) navnet på testinstansen.
Navnet er smemo (dvs.navn på databaselink og databasealias).
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNIKATIONSPARTNERE::TESTINSTANS


Form: A533

Kommunikationsstatusser

Formens primær vindue

Vinduet A533 Kommunikationsstatusser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Kommunikationsstati


Window: A533 Kommunikationsstatusser (form: A533)

A533 Kommunikationsstatusser

Beskrivelse af vinduet

Vinduet Kommunikationsstati anvendes til at vise mulige stati for kommunikationen - dvs. den elektroniske data-afsendelse og -modtagelse skolerne imellem og/eller mellem skolen og givne eksterne instanser.

Vinduet indeholder blokken

  • Kommunikationsstati

Blokken Kommunikationsstati Track info: Display title fra DTU UDV_E2_SYS (1)::A533::KOMMUNIKATIONSSTATI

Blokken viser de stati, dataafsendelser og datamodtagelser kan antage.
Track info: User Help Text fra table UDV_E2_SYS (1)::KOMMUNIKATIONSSTATI

Blokken indeholder følgende felter:

Status Track info: Prompt fra DCU UDV E2 SYS (1)::A533::KOMMUNIKATIONSSTATI::Status
Feltet viser kommunikationsstatus.
Følgende kommunikationsstati kan forekomme:

  • I1 Indberetningskladde oprettes.
  • I2 Indberetningskladde er oprettet.
  • I3 Indberetningskladde udskrevet.
  • I4 Indberetningskladde godkendt.
  • A1 Dataafsendelse - Afventer afsendelse.
  • A2 Dataafsendelse - Under afsendelse.
  • A3 Dataafsendelse - Afventer træk fra partneren.
  • A4 Dataafsendelse - Gennemført.
  • A0 Dataafsendelse - Fejlet.
  • M1 Datamodtagelse - Ankommet.
  • M2 Datamodtagelse - Under modtagelse.
  • M3 Datamodtagelse - Data accepteret.
  • M4 Datamodtagelse - Modtagelse gennemført.
  • M9 Datamodtagelse - Data afvist.
  • M0 Datamodtagelse - Fejlet.
  • F1 Datamodtagelse - Fil ankommet.
  • F0 Datamodtagelse - Fillæsning fejlet.
    Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNIKATIONSSTATI::KOMMUNIKATIONSSTATUS
    Kort betegnelse Track info: Prompt fra DCU UDV E2 SYS (1)::A533::KOMMUNIKATIONSSTATI:: Kort betegnelse
    I feltet vises kort betegnelse for kommunikationsstatus.
    Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNIKATIONSSTATI::KORT_BETEGNELSE
    Betegnelse Track info: Prompt fra DCU UDV E2 SYS (1)::A533::KOMMUNIKATIONSSTATI::Betegnelse
    Feltet viser betegnelsen for kommunikationsstatus.
    Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNIKATIONSSTATI::BETEGNELSE
    Må data slettes Track info: Prompt fra DCU UDV E2 SYS (1)::A533::KOMMUNIKATIONSSTATI::Må data slettes
    Feltet viser, om data må slettes, når en dataudveksling har opnået denne status, og har ligget i et antal dage, svarende til værdien for 'Slettedage data' på udvekslingstypen.
    Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNIKATIONSSTATI::MA_DATA_SLETTES


Form: A534

Udvekslingstyper

Formens primær vindue

Vinduet A534 Udvekslingstyper åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Udvekslingstyper
  • Grænsefladetabeller
  • Udvekslingstype
  • Batchjob
  • Udvekslingstype
  • Mulige kommunikationspartnere
  • Udvekslingstype
  • Statusforløb
  • Udvekslingstype / Kommunikationsstatus
  • Adviseringsmodtagere for udvekslingstype


Window: A534 Udvekslingstyper (form: A534)

A534 Udvekslingstyper

Beskrivelse af vinduet

Vinduet Udvekslingstyper anvendes til at vedligeholde udvalgte oplysninger på stamdata for udvekslingstyper. Bemærk, at det kun er de lokale oplysninger fra udvekslingstyperne, der kan vedligeholdes.

Vinduet består af en primær blok til fremsøgning af udvekslingstyper og en sekundær blok med grænsefladetabeller knyttet til den aktuelle u dvekslingstype.

Bemærkninger :
Der kan henvises til Vejledning for Systemadministratorer på easy-webben, hvor der bl.a. findes et afsnit under Dataudveksling, hvor anvendelsen af vindue A534 med de tilknyttede vinduer A534a inkl. A534d samt A534b og A534c er beskrevet.

Navigering ved hjælp af højre musetast

  • Statusforløb / A534a Statusforløb for udvekslingstype
  • Komm. partnere / A534b Mulige kommunikationspartnere for udvekslingstype
  • Batchjob / A534c Batchjob for udvekslingstyper

Vinduet indeholder nedenstående 2 blokke

  • Udvekslingstyper
  • Grænsefladetabeller

Blokken Udvekslingstyper Track info: Display title fra DTU UDV_E2_SYS (1)::A534::UDVEKSLINGSTYPER

Her vedligeholdes oplysninger om hvilke typer data systemet kan afsende og modtage. Det er kun Historikdage data og Slettedage data der kan vedligeholdes lokalt.
Track info: User Help Text fra table UDV_E2_SYS (1)::UDVEKSLINGSTYPER

Blokken indeholder følgende felter:

Udvekslingstype Track info: Prompt fra DCU UDV E2 SYS (1)::A534::UDVEKSLINGSTYPER::Udvekslingstype
Feltet viser en entydig identifikation af udvekslingstypen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDVEKSLINGSTYPER::UDVEKSLINGSTYPE
(Betegnelse Track info: Prompt fra column UDV E2 SYS (1)::UDVEKSLINGSTYPER::BETEGNELSE )
Feltet viser betegnelsen for udvekslingstypen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDVEKSLINGSTYPER::BETEGNELSE
Kvitteringstype Track info: Prompt fra DCU UDV E2 SYS (1)::A534::UDVEKSLINGSTYPER::Kvitteringstype
Feltet viser, om denne udvekslingstype er en kvittering.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDVEKSLINGSTYPER::TYPE_ER_EN_KVITTERING
Indlæsningsmetode Track info: Prompt fra DCU UDV E2 SYS (1)::A534::UDVEKSLINGSTYPER::Indlæsningsmetode
Feltet viser, om datamodtagelser af denne type kan indlæses automatisk eller om indlæsning skal igangsættes manuelt.

Tilladte værdier:
  • A: Automatisk
  • M: Manuel
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDVEKSLINGSTYPER::INDLESNINGSMETODE
Skub / træk Track info: Prompt fra DCU UDV E2 SYS (1)::A534::UDVEKSLINGSTYPER::Skub / træk
Dette felt har kun betydning for udvekslingstyper, der anvender SQL*Net.

Feltet viser, om udvekslingstypen anvender skub-metoden eller træk-metoden.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDVEKSLINGSTYPER::SKUB_EL_TRAEK
Anvender DS-kode Track info: Prompt fra DCU UDV E2 SYS (1)::A534::UDVEKSLINGSTYPER::Anvender DS-kode
Hvis der står J i feltet, anvender udvekslingstypen DS-koden til identifikation af afsenderen og mod-tageren. Hvis der står N i feltet, anvender udveks-lingstypen skolenr. til identifikation af afsende-ren og modtageren.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDVEKSLINGSTYPER::ANVENDER_DS_KODE
Kommunikationsform Track info: Prompt fra DCU UDV E2 SYS (1)::A534::KOMMUNIKATIONSFORMER::Kommunikationsform
Feltet viser betegnelse for kommunikationsformen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNIKATIONSFORMER::BETEGNELSE
Modul for indb. kladde Track info: Prompt fra DCU UDV E2 SYS (1)::A534::MODULER::Modul for indb. kladde
Feltet viser, hvilket modul, der anvendes til at se indholdet af indberetningskladden.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A534::MODULER::Modul for indb. kladde
(Beskrivelse Track info: Prompt fra column UDV E2 SYS (1)::MODULER::BESKRIVELSE )
Feltet viser en beskrivelse af modulet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::MODULER::BESKRIVELSE
Modul for endelig indb. Track info: Prompt fra DCU UDV E2 SYS (1)::A534::MODULER::Modul for endelig indb.
Feltet viser, hvilket modul, der anvendes til at se indholdet af den endelige indberetning.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A534::MODULER::Modul for endelig indb.
(Beskrivelse Track info: Prompt fra column UDV E2 SYS (1)::MODULER::BESKRIVELSE )
Feltet viser en beskrivelse af modulet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::MODULER::BESKRIVELSE
Modul for grænsefladedata Track info: Prompt fra DCU UDV E2 SYS (1)::A534::MODULER::Modul for grænsefladedata
Feltet viser, hvilket modul, der anvendes til at se indholdet af grænsefladetabellerne.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A534::MODULER::Modul for grænsefladedata
(Beskrivelse Track info: Prompt fra column UDV E2 SYS (1)::MODULER::BESKRIVELSE )
Feltet viser en beskrivelse af modulet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::MODULER::BESKRIVELSE
Historikdage data Track info: Prompt fra DCU UDV E2 SYS (1)::A534::UDVEKSLINGSTYPER::Historikdage data
I feltet kan du angive, hvor hvor mange dage der skal gå efter dataafsendelsen / datamodtagelsen sidst skiftede status, inden dataafsendelsen / datamodtagelsen overgår til historik-fasen.

Det er kun dataafsendelser / datamodtagelser, der befinder sig i en sluttilstand, der kan overgå til historik-fasen.
Track info: User Help Text fra column UDV_E2_SYS (1)::UDVEKSLINGSTYPER::HISTORIKDAGE_DATA
Slettedage data Track info: Prompt fra DCU UDV E2 SYS (1)::A534::UDVEKSLINGSTYPER::Slettedage data
I feltet kan du angive, hvor hvor mange dage der skal gå efter dataafsendelsen / datamodtagelsen sidst skiftede status, inden dataafsendelsen / datamodtagelsen slettes.

Det er kun dataafsendelser / datamodtagelser, der befinder sig i en sluttilstand, der kan slettes.
Track info: User Help Text fra column UDV_E2_SYS (1)::UDVEKSLINGSTYPER::SLETTEDAGE_DATA

Blokken Grænsefladetabeller Track info: Display title fra DTU UDV_E2_SYS (1)::A534::GRENSEFLADETABELLER

Blokken viser hvilke grænsefladetabeller der anvendes i forbindelse med udvekslingstypen.
Track info: User Help Text fra table UDV_E2_SYS (1)::GRENSEFLADETABELLER

Blokken indeholder følgende felter:

Objektnavn Track info: Prompt fra DCU UDV E2 SYS (1)::A534::ORACLE OBJEKTER::Objektnavn
Feltet viser tabellens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::GRENSEFLADETABELLER::TABA_ID
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::A534::GRENSEFLADETABELLER::Beskrivelse
Feltet beskriver indeholdet i grænsefladetabellen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::GRENSEFLADETABELLER::BESKRIVELSE


Window: A534c Batchjob for udvekslingstyper (form: A534)

A534c Batchjob for udvekslingstyper

Beskrivelse af vinduet

Vinduet Batchjob for udvekslingstyper er tilknyttet A534 Udvekslingstyper og viser de batchjobs, der kan anvendes i forbindelse med en fremsøgt udvekslingstype.

Vinduet indeholder nedenstående 2 blokke

  • Udvekslingstype
  • Batchjob

Blokken Udvekslingstype Track info: Display title fra DTU UDV_E2_SYS (1)::A534::UDVETYPE_VIEW

Blokken viser den udvalgte udvekslingstype.
Track info: User Help Text fra table UDV_E2_SYS (1)::UDVETYPE_VIEW

Blokken indeholder følgende felter:

(Udvekslingstype Track info: Prompt fra column UDV E2 SYS (1)::UDVETYPE VIEW::UDVEKSLINGSTYPE )
Feltet viser udvekslingstypen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDVETYPE_VIEW::UDVEKSLINGSTYPE
(Betegnelse Track info: Prompt fra column UDV E2 SYS (1)::UDVETYPE VIEW::UDVETYPE BETEGNELSE )
Feltet viser betegnelsen for udvekslingstypen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDVETYPE_VIEW::UDVETYPE_BETEGNELSE

Blokken Batchjob Track info: Display title fra DTU UDV_E2_SYS (1)::A534::BATUDVEK_VIEW

Blokken viser, hvilke batchjobs, der eksisterer for denne udvekslingstype.
Track info: User Help Text fra table UDV_E2_SYS (1)::BATUDVEK_VIEW

Blokken indeholder følgende felter:

Type Track info: Prompt fra DCU UDV E2 SYS (1)::A534::BATUDVEK VIEW::Type
Feltet viser batchjobbets type. Følgende typer anvendes:

  • GI Godkend indberetningskladde.
  • GS Gensend indberetning.
  • UI Udskriv indhold i indberetningskladde.
  • UE Udskriv indhold i endelig indberetning.
  • OP Opdater grunddata.
  • MA Modtagelse ankommet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BATUDVEK_VIEW::BATCHJOB_TYPE
Kode Track info: Prompt fra DCU UDV E2 SYS (1)::A534::BATUDVEK VIEW::Kode
Feltet viser, hvilket batchjob, der startes.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BATUDVEK_VIEW::JOBDEF_KODE
Navn Track info: Prompt fra DCU UDV E2 SYS (1)::A534::BATUDVEK VIEW::Navn
Feltet viser batchjobbets navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BATUDVEK_VIEW::JOBDEF_NAVN


Window: A534b Mulige kommunikationspartnere for udvekslingstype (form: A534)

A534b Mulige kommunikationspartnere for udvekslingstype

Beskrivelse af vinduet

Vinduet Mulige kommunikationspartnere for udvekslingstype er tilknyttet A534 Udvekslingstyper og viser, hvilke kommunikationspartnere (skoler og eksterne parter), der kan anvendes i forbindelse med denne udvekslingstype.

Vinduet indeholder nedenstående 2 blokke

  • Udvekslingstype
  • Mulige kommunikationspartnere

Blokken Udvekslingstype Track info: Display title fra DTU UDV_E2_SYS (1)::A534::UDVETYPE_VIEW

Blokken viser den udvalgte udvekslingstype.
Track info: User Help Text fra table UDV_E2_SYS (1)::UDVETYPE_VIEW

Blokken indeholder følgende felter:

(Udvekslingstype Track info: Prompt fra column UDV E2 SYS (1)::UDVETYPE VIEW::UDVEKSLINGSTYPE )
Feltet viser udvekslingstypen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDVETYPE_VIEW::UDVEKSLINGSTYPE
(Betegnelse Track info: Prompt fra column UDV E2 SYS (1)::UDVETYPE VIEW::UDVETYPE BETEGNELSE )
Feltet viser betegnelsen for udvekslingstypen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDVETYPE_VIEW::UDVETYPE_BETEGNELSE

Blokken Mulige kommunikationspartnere Track info: Display title fra DTU UDV_E2_SYS (1)::A534::MUPARUDV_VIEW

Blokken viser, hvilke kommunikationspartnere, der er knyttet til denne udvekslingstype.
Track info: User Help Text fra table UDV_E2_SYS (1)::MUPARUDV_VIEW

Blokken indeholder følgende felter:

Skolenr. Track info: Prompt fra DCU UDV E2 SYS (1)::A534::MUPARUDV VIEW::Skolenr.
Feltet viser skolenummeret på kommunikationspartneren.
Track info: Short Help Text fra column UDV_E2_SYS (1)::MUPARUDV_VIEW::PARTNER
DS-kode Track info: Prompt fra DCU UDV E2 SYS (1)::A534::MUPARUDV VIEW::DS-kode
Her ses skolens nummer i forhold til Danmarks Statistik.
Track info: Short Help Text fra column UDV_E2_SYS (1)::MUPARUDV_VIEW::DSNR
Betegnelse Track info: Prompt fra DCU UDV E2 SYS (1)::A534::MUPARUDV VIEW::Betegnelse
Feltet viser betegnelsen på kommunikationspartneren.
Track info: Short Help Text fra column UDV_E2_SYS (1)::MUPARUDV_VIEW::PARTNER_BETEGNELSE


Window: A534a Statusforløb for udvekslingstype (form: A534)

A534a Statusforløb for udvekslingstype

Beskrivelse af vinduet

Vinduet Statusforløb for udvekslingstype er tilknyttet A534 Udvekslingstyper og her vises de stati pågældende udvekslingstype kan indtage. Vinduet anvendes også til at vedligeholde adviseringsoplysninger for udvekslingstypens statusforløb.

Bemærkninger:
På easy-webben findes i kort form 'Opskrift på advisering'.

Navigering ved hjælp af højre musetast

  • Mailmodtagere / A534d Adviseringer for udvekslingstype

Vinduet indeholder nedenstående 2 blokke

  • Udvekslingstype
  • Statusforløb

Blokken Udvekslingstype Track info: Display title fra DTU UDV_E2_SYS (1)::A534::UDVETYPE_VIEW

Blokken viser den udvalgte udvekslingstype.
Track info: User Help Text fra table UDV_E2_SYS (1)::UDVETYPE_VIEW

Blokken indeholder følgende felter:

(Udvekslingstype Track info: Prompt fra column UDV E2 SYS (1)::UDVETYPE VIEW::UDVEKSLINGSTYPE )
Feltet viser udvekslingstypen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDVETYPE_VIEW::UDVEKSLINGSTYPE
(Betegnelse Track info: Prompt fra column UDV E2 SYS (1)::UDVETYPE VIEW::UDVETYPE BETEGNELSE )
Feltet viser betegnelsen for udvekslingstypen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDVETYPE_VIEW::UDVETYPE_BETEGNELSE

Blokken Statusforløb Track info: Display title fra DTU UDV_E2_SYS (1)::A534::STATUSFORLOB_FOR_UDVEKSLINGSTY

Blokken viser, hvilke stati dataafsendelser / datamodtagelser af denne udvekslingstype kan antage.

Rækkefølgen af det forventede forløb er markeret ved en sekvens, startende med 1 (1,2,3,...). Fejltilstande er markeret med store tal (999,998,...).
Track info: User Help Text fra table UDV_E2_SYS (1)::STATUSFORLOB_FOR_UDVEKSLINGSTY

Blokken indeholder følgende felter:

Række- følge Track info: Prompt fra DCU UDV E2 SYS (1)::A534::STATUSFORLOB FOR UDVEKSLINGSTY::Række- følge
Feltet viser rækkefølgen af det forventede forløb. Fejltilstande er angivet ved store tal (999, 998, ...).
Track info: Short Help Text fra column UDV_E2_SYS (1)::STATUSFORLOB_FOR_UDVEKSLINGSTY::REKKEFOLGE
ST Track info: Prompt fra DCU UDV E2 SYS (1)::A534::STATUSFORLOB FOR UDVEKSLINGSTY::ST
Feltet viser hvilken statusgruppe denne status tilhører.

Statusgrupper for dataafsendelser er inddelt i:

  • A Afventer afsendelse (starttilstand for dataafsendelsen).
  • U Under afsendelse (en mellemtilstand for dataafsendelsen).
  • S Senest afsendt (en sluttilstand for dataafsendelsen).

Statusgrupper for datamodtagelser er inddelt i:

  • A Ankommet (starttilstand for datamodtagelsen).
  • U Under behandling (en mellemtilstand for datamodtagelsen).
  • S Senest behandlet (en sluttilstand for datamodtagelsen).
Track info: Short Help Text fra column UDV_E2_SYS (1)::STATUSFORLOB_FOR_UDVEKSLINGSTY::STATUSGRUPPE
Status Track info: Prompt fra DCU UDV E2 SYS (1)::A534::KOMMUNIKATIONSSTATI::Status
Feltet viser kommunikationsstatus, der indgår i statusforløbet.

Følgende kommunikationsstati kan forekomme:

  • I1 Indberetningskladde oprettes.
  • I2 Indberetningskladde er oprettet.
  • I3 Indberetningskladde udskrevet.
  • I4 Indberetningskladde godkendt.
  • A1 Dataafsendelse - Afventer afsendelse.
  • A2 Dataafsendelse - Under afsendelse.
  • A4 Dataafsendelse - Gennemført.
  • A0 Dataafsendelse - Fejlet.
  • M1 Datamodtagelse - Ankommet.
  • M2 Datamodtagelse - Under modtagelse.
  • M3 Datamodtagelse - Data accepteret.
  • M4 Datamodtagelse - Modtagelse gennemført.
  • M9 Datamodtagelse - Data afvist.
  • M0 Datamodtagelse - Fejlet.
  • F1 Datamodtagelse - Fil ankommet.
  • F0 Datamodtagelse - Fillæsning fejlet.
    Track info: Short Help Text fra column UDV_E2_SYS (1)::STATUSFORLOB_FOR_UDVEKSLINGSTY::KOMMSTAT_ID
    Afsende kvittering Track info: Prompt fra DCU UDV E2 SYS (1)::A534::STATUSFORLOB FOR UDVEKSLINGSTY::Afsende kvittering
    Feltet viser om udvekslingstypen skal afsende en kvittering (dataafsendelser), eller modtage en kvittering (datamodtagelser) ved denne status.
    Track info: Short Help Text fra column UDV_E2_SYS (1)::STATUSFORLOB_FOR_UDVEKSLINGSTY::AFSENDE_MODTAGE_KVITTERING
    Advisering Track info: Prompt fra DCU UDV E2 SYS (1)::A534::STATUSFORLOB FOR UDVEKSLINGSTY::Advisering
    I feltet kan du angive om brugere, der er tilknyttet adviseringssystemet, skal adviseres ved denne status.
    Track info: User Help Text fra column UDV_E2_SYS (1)::STATUSFORLOB_FOR_UDVEKSLINGSTY::AFSENDE_INTERN_MAIL
    Default-mailtekst Track info: Prompt fra DCU UDV E2 SYS (1)::A534::STATUSFORLOB FOR UDVEKSLINGSTY::Default-mailtekst
    I feltet kan du angive den tekst, der som default sendes til mailmodtagere.
    Track info: User Help Text fra column UDV_E2_SYS (1)::STATUSFORLOB_FOR_UDVEKSLINGSTY::DEFAULT_MAILTEKST


Window: A534d Adviseringer for udvekslingstype (form: A534)

A534d Adviseringer for udvekslingstype

Beskrivelse af vinduet

Vinduet Adviseringer for udvekslingstype er tilknyttet A534a Statusforløb for udvekslingstype, og anvendes til at vedligeholde adviseringsmodtagere for en given udvekslingstype og -status.

I feltet Tekst kan skrives en alternativ adviseringstekst til udvalgte brugere.

Vinduet indeholder nedenstående 2 blokke

  • Udvekslingstype / Kommunikationsstatus
  • Adviseringsmodtagere for udvekslingstype

Blokken Udvekslingstype / Kommunikationsstatus Track info: Display title fra DTU UDV_E2_SYS (1)::A534::A534_HEADER_VIEW

Track info: User Help Text fra table UDV_E2_SYS (1)::A534_HEADER_VIEW

Blokken indeholder følgende felter:

(Udvekslingstype Track info: Name fra column UDV E2 SYS (1)::A534 HEADER VIEW::UDVEKSLINGSTYPE )
Feltet viser udvekslingstypen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A534_HEADER_VIEW::UDVEKSLINGSTYPE
(Udvetype Betegnelse Track info: Name fra column UDV E2 SYS (1)::A534 HEADER VIEW::UDVETYPE BETEGNELSE )
Feltet viser betegnelsen for udvekslingstypen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A534_HEADER_VIEW::UDVETYPE_BETEGNELSE
(Kommunikationsstatus Track info: Name fra column UDV E2 SYS (1)::A534 HEADER VIEW::KOMMUNIKATIONSSTATUS )
Feltet viser kommunikationsstatus.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A534_HEADER_VIEW::KOMMUNIKATIONSSTATUS
(Kommstat Betegnelse Track info: Name fra column UDV E2 SYS (1)::A534 HEADER VIEW::KOMMSTAT BETEGNELSE )
Feltet viser betegnelsen for kommunikationsstatus.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A534_HEADER_VIEW::KOMMSTAT_BETEGNELSE

Blokken Adviseringsmodtagere for udvekslingstype Track info: Display title fra DTU UDV_E2_SYS (1)::A534::MAILMODTAGERE_FOR_UDVEKSLINGST

Blokken anvendes til at vedligeholde hvilke brugere der skal adviseres, når dataudvekslingen opnår den givne status.
Track info: User Help Text fra table UDV_E2_SYS (1)::MAILMODTAGERE_FOR_UDVEKSLINGST

Blokken indeholder følgende felter:

Bruger Track info: Prompt fra DCU UDV E2 SYS (1)::A534::EASY ORACLE BRUGERE::Bruger
I feltet kan du angive, hvilke brugere, der skal adviseres, når dataudvekslingen opnår denne status.
Track info: User Help Text fra column UDV_E2_SYS (1)::MAILMODTAGERE_FOR_UDVEKSLINGST::EOB_ID
(Efternavn Track info: Prompt fra column UDV E2 SYS (1)::EASY ORACLE BRUGERE::EFTERNAVN )
Her ses efternavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::EFTERNAVN
(Fornavn Track info: Prompt fra column UDV E2 SYS (1)::EASY ORACLE BRUGERE::FORNAVN )
Her ses fornavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::FORNAVN
Tekst Track info: Prompt fra DCU UDV E2 SYS (1)::A534::MAILMODTAGERE FOR UDVEKSLINGST::Tekst
I feltet kan du angive en tekst der skal anvendes ved adviseringen. Hvis du ikke angiver en tekst, anvendes default teksten fra statusforløbet.
Track info: User Help Text fra column UDV_E2_SYS (1)::MAILMODTAGERE_FOR_UDVEKSLINGST::MAIL_TEKST
Pseudobruger Track info: Prompt fra DCU UDV E2 SYS (1)::A534::MAILMODTAGERE FOR UDVEKSLINGST::Pseudobruger
Feltet anvendes ikke p.t.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A534::MAILMODTAGERE_FOR_UDVEKSLINGST::Pseudobruger


Form: A527

Vedligeholdelse af bruger / password

Formens primær vindue

Vinduet A527 Vedligeholdelse af bruger / password åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Udvekslingstyper
  • Filtransport Afsendelser


Window: A527 Vedligeholdelse af bruger / password (form: A527)

A527 Vedligeholdelse af bruger / password

Beskrivelse af vinduet

Vinduet Vedligeholdelse af bruger / password bruges til at vedligeholde bruger / password for logons til eksterne parter, hvor kommunikationsformen er FTP (filbaseret dataudveksling).

I vinduet starter du med at fremsøge den udvekslingstype, som du ønsker at opret te eller ændre bruger / password for. Herefter vedligeholder du brugernavn / password på sædvanlig vis.

Vinduet indeholder nedenstående 2 blokke

  • Udvekslingstyper
  • Filtransport Afsendelser

Blokken Udvekslingstyper Track info: Display title fra DTU UDV_E2_SYS (1)::A527::UDVEKSLINGSTYPER

Her fremsøger du den udvekslingstype, som du ønsker at vedligeholde bruger / password for.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A527::UDVEKSLINGSTYPER

Blokken indeholder følgende felter:

Udvekslingstype Track info: Prompt fra DCU UDV E2 SYS (1)::A527::UDVEKSLINGSTYPER::Udvekslingstype
Her angiver du den udvekslingstype, som du ønsker at vedligeholde bruger / password for.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A527::UDVEKSLINGSTYPER::Udvekslingstype

Blokken Filtransport Afsendelser Track info: Display title fra table UDV_E2_SYS (1)::FILTRANSPORT_AFSENDELSER

Tabellen indeholder oplysninger, der anvendes af systemet ved dataafsendelser til eksterne parter, hvor kommunikationsformen er FTP (filbaseret dataafsendelse).
Track info: User Help Text fra table UDV_E2_SYS (1)::FILTRANSPORT_AFSENDELSER

Blokken indeholder følgende felter:

(Bruger Track info: Prompt fra column UDV E2 SYS (1)::FILTRANSPORT AFSENDELSER::BRUGER )
I feltet kan du angive brugernavnet.
Track info: User Help Text fra column UDV_E2_SYS (1)::FILTRANSPORT_AFSENDELSER::BRUGER
(Password Track info: Prompt fra column UDV E2 SYS (1)::FILTRANSPORT AFSENDELSER::PASSWORD )
I feltet kan du angive password'et.
Track info: User Help Text fra column UDV_E2_SYS (1)::FILTRANSPORT_AFSENDELSER::PASSWORD


Form: B150

Manuel filafsendelse

Formens primær vindue

Vinduet B150 Manuel filafsendelse åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Kommunikationspartner
  • Filnavn


Window: B150 Manuel filafsendelse (form: B150)

B150 Manuel filafsendelse

Beskrivelse af vinduet

Vinduet Manuel filafsendelse giver mulighed for at afsende filer, der ikke er dannet i EASY-A - fx output fra et SQL-træk.
Bemærk, at en sådan fil skal angives med fuldt stinavn.

Alle data, der afsendes fra dette vindue, tilknyttes udvekslingstypen MFT.

Filen skal findes på denne klient, eller i et katalog, som er tilgængeligt for klienten.

Der er følgende knapper i vinduet

1 Afsend
Knappen Afsend benyttes til at afsende den angivne fil.

Vinduet indeholder nedenstående 2 blokke

  • Kommunikationspartner
  • Filnavn

Blokken Kommunikationspartner Track info: Display title fra DTU UDV_E2_SYS (1)::B150::KOMMUNIKATIONSPARTNERE

Blokken anvendes til at fremsøge den kommunikationspartner, som skal modtage filen.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::B150::KOMMUNIKATIONSPARTNERE

Blokken indeholder følgende felter:

(Skol Id Track info: Prompt fra column UDV E2 SYS (1)::KOMMUNIKATIONSPARTNERE::SKOL ID )
Feltet viser kommunikationspartnerens skolenummer.
Bemærk, at også eksterne partnere har et skolenummer.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNIKATIONSPARTNERE::SKOL_ID
(Betegnelse Track info: Prompt fra column UDV E2 SYS (1)::KOMMUNIKATIONSPARTNERE::BETEGNELSE )
Feltet viser en beskrivelse af kommunikationspartneren.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNIKATIONSPARTNERE::BETEGNELSE

Blokken Filnavn Track info: Display title fra DTU UDV_E2_SYS (1)::B150::QMS_CTRL_BLOCK

Blokken anvendes til at angive oplysninger på den fil, der skal afsendes.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::B150::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

(Char Field25 Track info: Name fra column UDV E2 SYS (1)::QMS CTRL BLOCK::CHAR FIELD25 )
I feltet angiver du filnavn incl. det fulde stinavn på filen, du ønsker at sende. Filen skal ligge i et katalog, der er tilgængeligt fra denne PC.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::B150::QMS_CTRL_BLOCK::CHAR_FIELD25


Menu: menu.name

Menuindgang Dataudveksling med Elevplan

Beskrivelse

Beskrivelse mangler


Form: B352

Overvågning, indbakke

Formens primær vindue

Vinduet B352 Overvågning af indbakke åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Duv Info
  • Beskeder i indbakken
  • Duv Indbakke Historik


Window: B352 Overvågning af indbakke (form: B352)

B352 Overvågning af indbakke

Beskrivelse af vinduet

Vinduet Overvågning af indbakke benyttes til at overvåge besked i indbakken fra Elevplan. Derudover kan man også se, hvornår der sidst har været kontakt med Elevplan.

Beskeder i indbakken kan enten være data, der er dannet i elevplan, f.eks. fordi en medarbejder er oprettet i Elevplan, og der har fået et brugernavn og password, eller det kan være en kvittering for en besked sendt fra skolens EASY-A til Elevplan.

Når vinduet åbnes, fremsøges automatisk beskeder med status Fejlet. Efterfølgende kan beskeder med andre statusser fremsøges.

Hvis man har udvalgt en besked i indbakken kan man ved tryk på knappen "Vis indhold" se indholdet af beskeden, som XML-tekst i en Internet-Explorer.

Ved tryk på knappen "Vis besked i udbakke" åbnes vinduet B353 Overvågning af udbakke, og man kan se den besked i udbakken, som beskeden i indbakken er knyttet til.

Via pop-up-menu kan man dels åbne vinduet B354 Overvågning af kommunikation med Elevplan, dels åbne vinduet B352a Historik for indbakke. Sidstnævnte viser en linie for hvert skift i status for beskeden. Man kan også åbne vinduet B445 Beskeder fordelt på statusser.

Bemærkninger:

Der henvises også til vejledningen 'Administration af Elevplan, set fra EASY-A' på EASY-webben.

Der er følgende knapper i vinduet

1. Vis indhold
Ved tryk på denne knap åbnes en Internet Explorer, og indholdet af beskeden vises som XML-tekst i denne.
2. Vis besked i udbakke
Ved tryk på denne knap, åbnes vinduet B353 Overvågning af udbakke, og den til beskeden i indbakken knyttede besked i udbakken vises.
Hvis der ikke er nogen besked i udbakken tilknyttet denne besked, vil B353 ikke blive startet.
3. Vis fordeling af beskeder
Funktionsknappen åbner B445 Beskeder fordelt på statusser. I dette vindue kan du få et hurtigt overblik over beskedernes fordeling i ind- og udbakke.

Navigering ved hjælp af højre musetast

  • Kontakter fra DUS / B354 Overvågning af kommunikation med Elevplan
  • Historik / B352a Historik for indbakke

Vinduet indeholder nedenstående 2 blokke

  • Duv Info
  • Beskeder i indbakken

Blokken Duv Info Track info: Display title fra table UDV_E2_DUV (1)::DUV_INFO

Track info: User Help Text fra table UDV_E2_DUV (1)::DUV_INFO

Blokken indeholder følgende felter:

Tidspunkt Track info: Prompt fra DCU UDV E2 DUV (1)::B352::DUV INFO::Tidspunkt
Her vises tidspunkt for sidste kontakt med Elevplan.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B352::DUV_INFO::Tidspunkt
Kommentar Track info: Prompt fra DCU UDV E2 DUV (1)::B352::DUV INFO::Kommentar
Her vises en evt. besked fra Elevplan, afgivet ved sidste kontakt.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B352::DUV_INFO::Kommentar
Elevplanmedlem Track info: Prompt fra DCU UDV E2 DUV (1)::B352::DUV INFO::Elevplanmedlem
Her vises, hvorvidt skolen er tillmeldt Elevplan.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B352::DUV_INFO::Elevplanmedlem
Central dataleverandør Track info: Prompt fra DCU UDV E2 DUV (1)::B352::DUV INFO::Central dataleverandør
Her vises, hvorvidt skolen er leverandør af centrale data (f.eks. uddannelsesmodellerne) til ELevplan.
Det er kun 1 skole, der er leverendør, nemlig WM-data's reference-maskine.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B352::DUV_INFO::Central dataleverandør

Blokken Beskeder i indbakken Track info: Display title fra DTU UDV_E2_DUV (1)::B352::DUV_INDBAKKE

Track info: User Help Text fra table UDV_E2_DUV (1)::DUV_INDBAKKE

Blokken indeholder følgende felter:

Indbakke-ID Track info: Prompt fra DCU UDV E2 DUV (1)::B352::DUV INDBAKKE::Indbakke-ID
Her vises beskednummer (intern nummerering) for beskeden i indbakken.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B352::DUV_INDBAKKE::Indbakke-ID
Afsender Track info: Prompt fra DCU UDV E2 DUV (1)::B352::DUV INDBAKKE::Afsender
Her vises, hvem der har afsendt beskeden (vil altid være Elevplan).
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B352::DUV_INDBAKKE::Afsender
Emne Track info: Prompt fra DCU UDV E2 DUV (1)::B352::DUV INDBAKKE::Emne
Her vises en tekst, der beskriver indholdet af beskeden.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B352::DUV_INDBAKKE::Emne
Status Track info: Prompt fra DCU UDV E2 DUV (1)::B352::DUV INDBAKKE::Status
Her vises status for beskeden. Når beskeden ankommer, vil den have status "Overført", når den er færdig-behandlet vil den have status "Afslutttet OK".
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B352::DUV_INDBAKKE::Status
Statustid Track info: Prompt fra DCU UDV E2 DUV (1)::B352::DUV INDBAKKE::Statustid
Her vises tidspunktet for, hvornår beskeden sidst har været behandlet, f.eks. oprettet.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B352::DUV_INDBAKKE::Statustid


Window: B352a Historik for indbakke (form: B352)

B352a Historik for indbakke

Beskrivelse af vinduet

På vinduet Historik for indbakke kan man se, hvornår en besked i indbakken har skiftet status, f.eks. ved oprettelse, og ved behandling af batchjobbet B355 Opdatering af beskeder i indbakken . Vinduet er tilknyttet B352 Overvågning af indbakke.

Vinduet indeholder blokken

  • Duv Indbakke Historik

Blokken Duv Indbakke Historik Track info: Display title fra DTU UDV_E2_DUV (1)::B352::DUV_INDBAKKE_HISTORIK

Track info: User Help Text fra table UDV_E2_DUV (1)::DUV_INDBAKKE_HISTORIK

Blokken indeholder følgende felter:

Statustid Track info: Prompt fra DCU UDV E2 DUV (1)::B352::DUV INDBAKKE HISTORIK::Statustid
Her vises tidspunktet for skift af status.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B352::DUV_INDBAKKE_HISTORIK::Statustid
Status Track info: Prompt fra DCU UDV E2 DUV (1)::B352::DUV INDBAKKE HISTORIK::Status
Her vises den nye status for beskeden i indbakken.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B352::DUV_INDBAKKE_HISTORIK::Status
Bruger Track info: Prompt fra DCU UDV E2 DUV (1)::B352::DUV INDBAKKE HISTORIK::Bruger
Her vises, hvilken (Oracle)-bruger, der har forårsaget skift i status.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B352::DUV_INDBAKKE_HISTORIK::Bruger


Form: B353

Overvågning, udbakke

Formens primær vindue

Vinduet B353 Overvågning af udbakke åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Duv Info
  • Beskeder i udbakken
  • Duv Udbakke Historik


Window: B353 Overvågning af udbakke (form: B353)

B353 Overvågning af udbakke

Beskrivelse af vinduet

Vinduet Overvågning af udbakke benyttes til at overvåge beskeder i udbakken, dvs. beskeder skolen har sendt til Elevplan. Derudover kan man også se, hvornår der sidst har været kontakt med Elevplan. Beskederne kan enten være dannet som følge af ændringer i EASY-A-basen (f.eks. oplysninger om en medarbejder, der er bruger af Elevplan), eller en kvittering for en besked modtaget fra Elevplan.

Når vinduet åbnes, fremsøges automatisk beskeder med status Fejlet. Efterfølgende kan beskeder med andre statusser fremsøges.

Hvis man har udvalgt en besked i udbakken kan man ved tryk på knappen "Vis indhold" se indholdet af beskeden, som XML-tekst i en Internet-Explorer.

Ved tryk på knappen "Vis besked i indbakke" åbnes vinduet B351 Overvågning af indbakke , og man kan se den besked i indbakken, som beskeden i udbakken er knyttet til.

Via pop-up-menu kan man dels åbne vinduet B354 Overvågning af kommunikation med Elevplan, dels vinduet B353a Historik for udbakke. Sidstnævnte viser en linie for hvert skift i status for beskeden. Man kan også åbne vinduet B445 Beskeder fordelt på statusser.

I feltet status kan man se, hvordan behandlingen af en besked skrider frem. Når beskeden lægges i udbakken, får den status "Klar til overførsel", når den bliver hentet, vil den få status "Overført", og når resultatet af behandlingen i Elevplan kommer tilbage, vil den få enten status "Afsluttet OK" eller "Fejlet". Slut-status skal derfor ikke opfattes som en besked om, hvorvidt beskeden kommer frem til Elevplan, men som et resultat af behandlingen i Elevplan. Skift i status kan ses på vinduet B353a Historik for udbakke.

Bemærkninger:

Der henvises også til vejledningen 'Administration af Elevplan, set fra EASY-A' på EASY-webben.

Der er følgende knapper i vinduet

1. Vis indhold
Ved tryk på denne knap åbnes en Internet Explorer, hvori indholdet af beskeden vises.
2. Vis besked i indbakke
Ved tryk på denne knap åbnes vinduet B352 Overvågning af indbakke, og de beskeder i indbakken, der er knyttet til beskeden i udbakken vil blive fremsøgt.
3. Vis fordeling af beskeder
Funktionsknappen åbner B445 Beskeder fordelt på statusser. I dette vindue kan du få et hurtigt overblik over beskedernes fordeling i ind- og udbakke.

Navigering ved hjælp af højre musetast

  • Kontakter fra DUS / B354 Overvågning af kommunikation med Elevplan
  • Historik / B353a Historik for udbakke

Vinduet indeholder nedenstående 2 blokke

  • Duv Info
  • Beskeder i udbakken

Blokken Duv Info Track info: Display title fra table UDV_E2_DUV (1)::DUV_INFO

Track info: User Help Text fra table UDV_E2_DUV (1)::DUV_INFO

Blokken indeholder følgende felter:

Tidspunkt Track info: Prompt fra DCU UDV E2 DUV (1)::B353::DUV INFO::Tidspunkt
Her vises, hvornår der sidst har været kontakt til Elevplan.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B353::DUV_INFO::Tidspunkt
Kommentar Track info: Prompt fra DCU UDV E2 DUV (1)::B353::DUV INFO::Kommentar
Her vises en evt. kommentar fra Elevplan, afleveret ved sidste kontakt.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B353::DUV_INFO::Kommentar
Elevplanmedlem Track info: Prompt fra DCU UDV E2 DUV (1)::B353::DUV INFO::Elevplanmedlem
Her vises, hvorvidt skolen er tilmeldt elevplan.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B353::DUV_INFO::Elevplanmedlem
Central dataleverandør Track info: Prompt fra DCU UDV E2 DUV (1)::B353::DUV INFO::Central dataleverandør
Her vises, hvorvidt skolen er leverandør af centrale data (f.eks. uddannelsesmodeller) til Elevplan.
Det er kun WM-data's reference-maskine, der er leverandør af centrale data til ELevplan.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B353::DUV_INFO::Central dataleverandør

Blokken Beskeder i udbakken Track info: Display title fra DTU UDV_E2_DUV (1)::B353::DUV_UDBAKKE

Track info: User Help Text fra table UDV_E2_DUV (1)::DUV_UDBAKKE

Blokken indeholder følgende felter:

Udbakke-ID Track info: Prompt fra DCU UDV E2 DUV (1)::B353::DUV UDBAKKE::Udbakke-ID
Her vises det interne nummer for beskeden.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B353::DUV_UDBAKKE::Udbakke-ID
Modtager Track info: Prompt fra DCU UDV E2 DUV (1)::B353::DUV UDBAKKE::Modtager
Her vises modtager for beskeden. Vil altid være Elevplan.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B353::DUV_UDBAKKE::Modtager
Emne Track info: Prompt fra DCU UDV E2 DUV (1)::B353::DUV UDBAKKE::Emne
Her vises en tekst, der kort beskriver indholdet af beskeden.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B353::DUV_UDBAKKE::Emne
Status Track info: Prompt fra DCU UDV E2 DUV (1)::B353::DUV UDBAKKE::Status
Her vises status for beskeden. Når den bliver lagt i udbakken, vil den få status "Klar til overførsel".
Når den er blevet hentet af Elevplan, vil den få status "Overført".
Når en besked er færdigbehandlet, skal den ende med status "Afsluttet OK".
Se iøvrigt i toppen af beskrivelse af vinduet B353.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B353::DUV_UDBAKKE::Status
Statustid Track info: Prompt fra DCU UDV E2 DUV (1)::B353::DUV UDBAKKE::Statustid
Her vises tidspunktet for, hvornår beskeden sidst har ændret status, f.eks. ved oprettelse, eller når den er blevet hentet.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B353::DUV_UDBAKKE::Statustid


Window: B353a Historik for udbakke (form: B353)

B353a Historik for udbakke

Beskrivelse af vinduet

På vinduet Historik for udbakke kan man følge statusændringer for udbakken. Vinduet er tilknyttet B353 Overvågning af udbakke.

Vinduet indeholder blokken

  • Duv Udbakke Historik

Blokken Duv Udbakke Historik Track info: Display title fra DTU UDV_E2_DUV (1)::B353::DUV_UDBAKKE_HISTORIK

Track info: User Help Text fra table UDV_E2_DUV (1)::DUV_UDBAKKE_HISTORIK

Blokken indeholder følgende felter:

Statustid Track info: Prompt fra DCU UDV E2 DUV (1)::B353::DUV UDBAKKE HISTORIK::Statustid
Her vises tidspunkt for statusændringen.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B353::DUV_UDBAKKE_HISTORIK::Statustid
Status Track info: Prompt fra DCU UDV E2 DUV (1)::B353::DUV UDBAKKE HISTORIK::Status
Her vises den nye status for beskeden.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B353::DUV_UDBAKKE_HISTORIK::Status
Bruger Track info: Prompt fra DCU UDV E2 DUV (1)::B353::DUV UDBAKKE HISTORIK::Bruger
Her vises, hvilket (Oracle)-bruger, der har forårsaget ændringen.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B353::DUV_UDBAKKE_HISTORIK::Bruger


Form: B445

Beskeder fordelt på statusser

Formens primær vindue

Vinduet B445 Beskeder fordelt på statusser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Indbakke
  • Udbakke


Window: B445 Beskeder fordelt på statusser (form: B445)

B445 Beskeder fordelt på statusser

Beskrivelse af vinduet

Beskeder fordelt på statusser viser hvor mange beskeder der er i henholdsvis indbakke og udbakke fordelt på statusser. For hver enkelt status vises også dato og klokkeslæt for den ældste og den yngste besked.

Vinduet indeholder nedenstående 2 blokke

  • Indbakke
  • Udbakke

Blokken Indbakke Track info: Display title fra DTU UDV_E2_DUV (1)::B445::B445_INDBAKKE

I denne blok vises hvor mange beskeder der i øjeblikket findes i indbakken fordelt på statusser. Statusser der har nul beskeder vises ikke.

Et stort antal beskeder med status Modtaget kan indikere, at batchjobbet B355 Opdatering af beskeder i indbakken ikke er kørende.
Track info: User Help Text fra DTU UDV_E2_DUV (1)::B445::B445_INDBAKKE

Blokken indeholder følgende felter:

Status Track info: Prompt fra DCU UDV E2 DUV (1)::B445::B445 INDBAKKE::Status
Her vises status for beskederne.
Kan f.eks være 'Afsluttet ok' eller 'Fejlet'
Track info: Short Help Text fra column UDV_E2_DUV (1)::B445_INDBAKKE::STATUS
Antal beskeder Track info: Prompt fra DCU UDV E2 DUV (1)::B445::B445 INDBAKKE::Antal beskeder
Her vises antallet af beskeder med den viste status.
Track info: Short Help Text fra column UDV_E2_DUV (1)::B445_INDBAKKE::ANTAL_BESKEDER
Ældste besked Track info: Prompt fra DCU UDV E2 DUV (1)::B445::B445 INDBAKKE::Ældste besked
Her vises dato og tidspunkt for den ældste besked med den viste status.
Track info: Short Help Text fra column UDV_E2_DUV (1)::B445_INDBAKKE::ELDSTE_BESKED
Yngste besked Track info: Prompt fra DCU UDV E2 DUV (1)::B445::B445 INDBAKKE::Yngste besked
Her vises dato og tidspunkt for den yngste besked med den viste status.
Track info: Short Help Text fra column UDV_E2_DUV (1)::B445_INDBAKKE::YNGSTE_BESKED

Blokken Udbakke Track info: Display title fra DTU UDV_E2_DUV (1)::B445::B445_UDBAKKE

I denne blok vises hvor mange beskeder der i øjeblikket findes i udbakken fordelt på statusser. Statusser der har nul beskeder vises ikke.

Et stort antal beskeder med status Klar til overførsel kan indikere, at der er problemer med kommunikationen med Elevplan.
Track info: User Help Text fra DTU UDV_E2_DUV (1)::B445::B445_UDBAKKE

Blokken indeholder følgende felter:

Status Track info: Prompt fra DCU UDV E2 DUV (1)::B445::B445 UDBAKKE::Status
Her vises status for beskederne.
Kan f.eks være 'Afsluttet ok', 'Fejlet' eller 'Overført'
Track info: Short Help Text fra column UDV_E2_DUV (1)::B445_UDBAKKE::STATUS
Antal beskeder Track info: Prompt fra DCU UDV E2 DUV (1)::B445::B445 UDBAKKE::Antal beskeder
Her vises antallet af beskeder med den viste status.
Track info: Short Help Text fra column UDV_E2_DUV (1)::B445_UDBAKKE::ANTAL_BESKEDER
Ældste besked Track info: Prompt fra DCU UDV E2 DUV (1)::B445::B445 UDBAKKE::Ældste besked
Her vises dato og tidspunkt for den ældste besked med den viste status.
Track info: Short Help Text fra column UDV_E2_DUV (1)::B445_UDBAKKE::ELDSTE_BESKED
Yngste besked Track info: Prompt fra DCU UDV E2 DUV (1)::B445::B445 UDBAKKE::Yngste besked
Her vises dato og tidspunkt for den yngste besked med den viste status.
Track info: Short Help Text fra column UDV_E2_DUV (1)::B445_UDBAKKE::YNGSTE_BESKED


Form: B354

Overvågning af kommunikation med Elevplan

Formens primær vindue

Vinduet B354 Overvågning af kommunikation med Elevplan åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Kontakt med DUS


Window: B354 Overvågning af kommunikation med Elevplan (form: B354)

B354 Overvågning af kommunikation med Elevplan

Beskrivelse af vinduet

På vinduet Overvågning af kommunikation med Elevplan vises log for kontakt med Elevplan.
Når Elevplan har kontakt til skolen, vil der blive oprettet en record i tabellen DUV_LOG.

Bemærkninger:
Det er batch-jobbet B355 Opdatering af beskeder i indbakken, der behandler de beskeder, skolen modtager fra Elevplan. Se evt. beskrivelsen til dette batch-job.

Vinduet indeholder blokken

  • Kontakt med DUS

Blokken Kontakt med DUS Track info: Display title fra DTU UDV_E2_DUV (1)::B354::DUV_LOG

Track info: User Help Text fra table UDV_E2_DUV (1)::DUV_LOG

Blokken indeholder følgende felter:

Tidspunkt Track info: Prompt fra DCU UDV E2 DUV (1)::B354::DUV LOG::Tidspunkt
I dette felt vises tidspunkt for kontakten.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B354::DUV_LOG::Tidspunkt
Kommentar Track info: Prompt fra DCU UDV E2 DUV (1)::B354::DUV LOG::Kommentar
I dette felt vises den kommentar, Elevplan afleverede til EASY-A ifm. kontakten.
Track info: User Help Text fra DCU UDV_E2_DUV (1)::B354::DUV_LOG::Kommentar


Menu: menu.name

Menuindgang Dataudveksling med Optagelse.dk

Beskrivelse

Beskrivelse mangler


Form: B671

Datamodt. (KOT-ans.) fra optagelse.dk, overv.

Formens primær vindue

Vinduet B671 Datamodtagelse (KOT-ansøgere) fra optagelse.dk, overvågning åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Kot Modtage Skoler Grf


Window: B671 Datamodtagelse (KOT-ansøgere) fra optagelse.dk, overvågning (form: B671)

B671 Datamodtagelse (KOT-ansøgere) fra optagelse.dk, overvågning

Beskrivelse af vinduet

Vinduet overvåger udvekslingen af KOT-ansøgere mellem Optagelse.dk og Mellemstationen, såvel som udvekslingen af KOT-ansøgere mellem Mellemstationen og skolerne.

Ansøgere fra Optagelse.dk hentes ud til skolerne i to trin:
  • 1. trin: Data føres fra Optagelse.dk til Mellemstationen. Dette trin udføres af batchjobbet B667 Afhentning af KOT-ansøgere fra optagelse.dk for alle skoler, der kun kan afvikles fra Mellemstationen. Trinnet udføres endvidere som første del af batchjobbet B668 Afhentning af KOT-ansøgere, der kun kan afvikles fra EASY-A. For begge batchjob gælder, at de henter data, der ikke er hentet ved tidligere kørsler. De to batchjob kan afvikles uafhængigt af hinanden - der er ikke behov for at koordinere afviklingen af de to typer batchjobs.
  • 2. trin: Data føres fra Mellemstationen til skolen. Dette trin udføres som 2. del af B668 Afhentning af KOT-ansøgere. 2. trin henter skolens data fra Mellemstationen, som ikke er hentet ved en tidligere kørsel. Herunder de data som Mellemstationen har hentet.
En afhentning af data til skolen via B668 kan således indeholde data, der er hentet ad flere omgange, af henholdsvis Mellemstationen (B667) og skolen (B668).

Hvis du befinder dig på Mellemstationen, vil du se data for alle skolerne.

Hvis du befinder dig på en skole, vil du kun se de data, som skolen har trukket hjem via batchjobbet B668 Afhentning af KOT-ansøgere.

Vinduet indeholder blokken

  • Kot Modtage Skoler Grf

Blokken Kot Modtage Skoler Grf Track info: Display title fra table UDV_E2_SYS (1)::KOT_MODTAGE_SKOLER_GRF

Blokken viser afhentningstidspunkter for dataudveksling mellem Optagelse.dk og skolen.
  • AfhentningsID viser ID på afhentningen fra Optagelse.dk
  • Afhentningstidspunkt optagelse.dk viser, hvornår Mellemstationen har afhentet KOT-ansøgere hos Optagelse.dk
  • Afhentningstidspunkt skole viser hvornår skolen har afhentet KOT-ansøgere på Mellemstationen.
  • DS-nummer er den modtagende skoles institutionsnummer. På en skole vil det altid være skolens eget institutionsnummer.
  • Opr. hentet af. Hvis der står M i feltet, er det Mellemstationen, der har ført ansøgere fra Optagelse.dk til Mellemstationen, ved hjælp af batchjobbet B667. Hvis der står S i feltet, er det skolen, der har ført ansøgere fra Optagelse.dk til Mellemstationen, ved hjælp af batchjobbet B668.
  • Jobnr. Jobnr. på batchjobbet.
  • Antal angiver antallet af afhentede ansøgere for skolen i denne afhentning.
  • Fejlkode viser koden på fejlen, hvis overførslen fejlede.
  • Fejltekst viser den tilhørende fejltekst.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::B671::KOT_MODTAGE_SKOLER_GRF

Blokken indeholder følgende felter:

AfhentningsID Track info: Prompt fra DCU UDV E2 SYS (1)::B671::KOT MODTAGE SKOLER GRF::AfhentningsID
ID på afhentningen. Trækkes fra en sekvens på Mellemstationen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_MODTAGE_SKOLER_GRF::AFHENTNINGS_ID
Afhentningstidspunkt optagelse.dk Track info: Prompt fra DCU UDV E2 SYS (1)::B671::KOT MODTAGE SKOLER GRF::Afhentningstidspunkt optagelse.dk
Afhentningstidspunktet fra Optagelsessystemet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_MODTAGE_SKOLER_GRF::HENTET_OPTAGELSE_DK
Afhentningstidspunkt skole Track info: Prompt fra DCU UDV E2 SYS (1)::B671::KOT MODTAGE SKOLER GRF::Afhentningstidspunkt skole
Afhentningstidspunktet, foretaget af modtagerskolen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_MODTAGE_SKOLER_GRF::HENTET_SKOLE
DS-nummer Track info: Prompt fra DCU UDV E2 SYS (1)::B671::KOT MODTAGE SKOLER GRF::DS-nummer
Den modtagne skoles DS-nummer.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_MODTAGE_SKOLER_GRF::INSTITUTIONSNUMMER
Opr. hentet af Track info: Prompt fra DCU UDV E2 SYS (1)::B671::KOT MODTAGE SKOLER GRF::Opr. hentet af
M/S. M: Mellemstationen har taget initiativ til afhentning af ansøgere. S: Skolen har taget initiativ til afhentning af ansøgere.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_MODTAGE_SKOLER_GRF::INITIATIV
Jobnr. Track info: Prompt fra DCU UDV E2 SYS (1)::B671::KOT MODTAGE SKOLER GRF::Jobnr.
Jobnr. for det batchjob, der har hentet ansøgerne. Hvis Initiativ = M, er det et batchjob på Mellemstationen, der henvises til. Hvis Initiativ = S, er det et batchjob på skolen, der henvises til.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_MODTAGE_SKOLER_GRF::JOBNR
Antal Track info: Prompt fra DCU UDV E2 SYS (1)::B671::KOT MODTAGE SKOLER GRF::Antal
Antal ansøgere, overført fra Optagelsessystemet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_MODTAGE_SKOLER_GRF::ANTAL
Fejlkode Track info: Prompt fra DCU UDV E2 SYS (1)::B671::KOT MODTAGE SKOLER GRF::Fejlkode
Feltet efterlades tomt, hvis der ikke er fejl.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_MODTAGE_SKOLER_GRF::RESULTCODE
Fejltekst Track info: Prompt fra DCU UDV E2 SYS (1)::B671::KOT MODTAGE SKOLER GRF::Fejltekst
Den tilhørende fejltekst i tilfælde af fejl.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_MODTAGE_SKOLER_GRF::ERRORTEXT


Form: B669

Modtagne KOT-ansøgere

Formens primær vindue

Vinduet B669 Modtagne KOT-ansøgere åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Modtagne KOT-ansøgere
  • Modtagne KOT-ansøgere, detail


Window: B669 Modtagne KOT-ansøgere (form: B669)

B669 Modtagne KOT-ansøgere

Beskrivelse af vinduet

Vinduet viser de KOT-ansøgere, der er hentet til skolen via batchjobbet B668 Afhentning af KOT-ansøgere. For hver ansøger kan du angive, om ansøgeren skal oprettes på ventelisten for fuldtidsuddannelsen.

Navigering ved hjælp af højre musetast

  • Detailoplysninger / B669a Modtagne KOT-ansøgere, detailoplysninger

Vinduet indeholder blokken

  • Modtagne KOT-ansøgere

Blokken Modtagne KOT-ansøgere Track info: Display title fra DTU UDV_E2_SYS (1)::B669::KOT_ELEVER_GRF

Feltet Optages anvendes i EASY-A som følger:
  • Hvis der står J i feltet Findes på venteliste, betyder det, at ansøgeren findes på ventelisten for det pågældende KOT-område (vinduet A594 Venteliste på fuldtidsuddannelse). Du kan kun skrive i feltet Optages hvis ansøgeren ikke findes på ventelisten.
  • Når en KOT-ansøger ankommer, er Optages sat til N. For de ansøgere, som du ønsker at oprette på ventelisten i EASY-A, ændrer du Optages til J.
  • Når du har tilpasset feltet Optages, og gemt dine ændringer, sætter systemet batchjobbet B670 Optag KOT-elever fra optagelse.dk til afvikling. Batchjobbet vil herefter oprette ansøgere med J i Optages, på ventelisten. Hvis du afvikler B670 flere gange, vil du kunne se, at Optages kan have værdien J, selv om feltet Findes i EASY-A også er J. Det er et udtryk for, at denne ansøger er oprettet via B670 på et tidligere tidspunkt. Batchjobbet vil dog kun oprette nye ansøgere (J i Optages, N i Findes på venteliste). Batchjobbet ændrer ikke eksisterende ansøgere på ventelisten.
    Track info: User Help Text fra DTU UDV_E2_SYS (1)::B669::KOT_ELEVER_GRF

    Blokken indeholder følgende felter:

    CPR-nr. Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT ELEVER GRF::CPR-nr.
    AF/Applicant/CivilRegistrationNumber.
    Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_ELEVER_GRF::CPR_NR
    Op- tages Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT ELEVER GRF::Op- tages
    Ansøgeren skal optages på ventelisten i EASY-A. Feltet vedligeholdes i EASY-A, hvor værdien antager 'J' eller 'N'. På Mellem-stationen sættes værdien til '-'.
    Track info: User Help Text fra column UDV_E2_SYS (1)::KOT_ELEVER_GRF::OPTAGES
    Findes på venteliste Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT ELEVER GRF::Findes på venteliste
    Ansøgeren findes på ventelisten i EASY-A. Feltet vedligeholdes i EASY-A, hvor værdien antager 'J' eller 'N'. På Mellemstationen sættes værdien til '-'.
    Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_ELEVER_GRF::ELEVEN_EKSISTERER
    Efternavn Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Efternavn
    AF/Applicant/FamilyName.
    Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::EFTERNAVN
    Fornavn Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Fornavn
    AF/Applicant/FirstName.
    Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::FORNAVN
    Optag- område Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT ELEVER GRF::Optag- område
    AF/AdmissionApplication/ AdmissionAreaNumber. KOT-optagelsesområdets nummer.
    Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_ELEVER_GRF::KOT_OPTAGELSESOMRADE_NR
    Telefon Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Telefon
    AF/Applicant/PhoneNumber.
    Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::TELEFONNR


Window: B669a Modtagne KOT-ansøgere, detailoplysninger (form: B669)

B669a Modtagne KOT-ansøgere, detailoplysninger

Beskrivelse af vinduet

Vinduet viser detailoplysninger for en KOT-ansøger, der er hentet til skolen via batch-jobbet B668 Afhentning af KOT-ansøgere.

Vinduet indeholder blokken

  • Modtagne KOT-ansøgere, detail

Blokken Modtagne KOT-ansøgere, detail Track info: Display title fra DTU UDV_E2_SYS (1)::B669::KOT_ELEVER_GRF

Blokken består af rammen Person.
Specielt for alternativ adresse skal nævnes: Optagelse.dk udbyder ikke en egentlig alternativ adresse, med periodeangivelse. Derimod udbydes en Forsendelsesadresse, uden periodeangivelse. Forsendelsesadressen gemmes i EASY-A som den alternative adresse, med periodeangivelsen dags dato til dags dato plus 6 måneder. Der kan være behov for, at du retter perioden, efter aftale med eleven. Blokhjælp for KOT-Elev
Blokken består af 2 rammer:
  • Rammen Elev viser ansøgerens uddannelsesmæssige ønsker.
  • Rammen Venteliste viser om ansøgeren allerede er optaget på ventelisten for det pågældende områdenummer.
Feltet Optages anvendes i EASY-A som følger:
  • Hvis der står J i feltet Findes i EASY-A, betyder det, at ansøgeren er oprettet på ventelisten for det pågældende KOT-optagelsesområde. Du kan kun skrive i feltet Optages hvis ansøgeren ikke findes på ventelisten i EASY-A.
  • Når en KOT-ansøger ankommer, er Optages sat til N. For de ansøgere, som du ønsker at optage på ventelisten i EASY-A, ændrer du Optages til J.
  • Når du har tilpasset kolonnen Optages, og gemt dine ændringer, sætter systemet batchjobbet B670 Optag KOT-elever fra optagelse.dk til afvikling. Batchjobbet vil herefter oprette ansøgere med J i Optages, på ventelisten. Hvis du afvikler B670 flere gange, vil du kunne se, at Optages kan have værdien J, selv om feltet Findes på venteliste også er J. Det er et udtryk for, at denne ansøger er oprettet via B670 på et tidligere tidspunkt. Batchjobbet vil dog kun oprette nye ansøgere (J i Optages, N i Findes på venteliste). Batchjobbet ændrer ikke eksisterende ansøgere på ventelisten.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::B669::KOT_ELEVER_GRF

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU N/A::CPR-nr.
AF/Applicant/CivilRegistrationNumber.
Track info: User Help Text fra DCU N/A::CPR-nr.
Fornavn Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Fornavn
AF/Applicant/FirstName.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Efternavn
AF/Applicant/FamilyName.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::EFTERNAVN
Gade Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Gade
AF/Applicant/Address/StreetAddress.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::GADE
Sted Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Sted
AF/Applicant/Address/CityName.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::STED
Postdistrikt Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Postdistrikt
AF/Applicant/Address/PostalDistrict.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::POSTDISTRIKT
Postnr. Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Postnr.
AF/Applicant/Address/PostalCode.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::POSTNR
Landekode Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Landekode
AF/Applicant/Address/CountryCode.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::LANDEKODE
Hemmelig adr. Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Hemmelig adr.
AF/Applicant/Address/Protected.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::ADRESSE_HEMMELIG
Statsborgerskab Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Statsborgerskab
Sammensat af AF/Citizenship/CountryCode og AF/Citizenship/Country.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::STATSBORGERSKAB
Alt. CO Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Alt. CO
Sammensættes af AF/Applicant/MailingAddress/FirstName og Applicant/MailingAddress/FamilyName.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::ALT_CO
Land Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Land
AF/Applicant/Address/Country.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::LAND
Alt. gade Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Alt. gade
AF/Applicant/MailingAddress/Address.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::ALT_GADE
Alt. sted Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Alt. sted
AF/Applicant/MailingAddress/CityName.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::ALT_STED
Alt. postnr Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Alt. postnr
AF/Applicant/MailingAddress/PostalCode.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::ALT_POSTNR
Alt. postdistrikt Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Alt. postdistrikt
AF/Applicant/MailingAddress/PostalDistrict.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::ALT_POSTDISTRIKT
Alt. landekode Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Alt. landekode
AF/Applicant/MailingAddress/CountryCode.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::ALT_LANDEKODE
Alt. land Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Alt. land
AF/Applicant/MailingAddress/Country.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::ALT_LAND
Telefon Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Telefon
AF/Applicant/PhoneNumber.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::TELEFONNR
Mobiltelefon Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Mobiltelefon
AF/Applicant/MobilePhone.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::MOBILTLF
E-mail Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::E-mail
AF/Applicant/EmailAddress.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::EMAIL
Signaturdato Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT PERSONER GRF::Signaturdato
AF/SignatureDate. Dato for ansøgerens signatur.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_PERSONER_GRF::SIGNATURDATO_ANSOGER
Optagelsesområde Track info: Prompt fra DCU N/A::Optagelsesområde
AF/AdmissionApplication/ AdmissionAreaNumber. KOT-optagelsesområdets nummer.
Track info: User Help Text fra DCU N/A::Optagelsesområde
Prioritet Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT ELEVER GRF::Prioritet
AF/Priority/PriorityNumber.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_ELEVER_GRF::PRIORITET
Stand by Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT ELEVER GRF::Stand by
AF/AdmissionApplication/Standby. Konverteres fra boolsk værdi til J/N.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_ELEVER_GRF::STAND_BY
Start vinter Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT ELEVER GRF::Start vinter
AF/AdmissionApplication/ProgrammeStartWinter. Start-halvår. Konverteres fra boolsk værdi til J/N.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_ELEVER_GRF::START_VINTER
Bevis Eksam. DB Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT ELEVER GRF::Bevis Eksam. DB
AF/Qualifications/HighSchool/DiplomaDB. Konverteres fra boolsk værdi til J/N.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_ELEVER_GRF::EKSAMENSBEVIS_FRA_EKSDB
Eksamensår Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT ELEVER GRF::Eksamensår
AF/Qualifications/HighSchool/DiplomaYear.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_ELEVER_GRF::EKSAMENSAR
Eksamenstype Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT ELEVER GRF::Eksamenstype
AF/Qualifications/HighSchool/DiplomaType.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_ELEVER_GRF::EKSAMENSTYPE
Eksamensresultat Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT ELEVER GRF::Eksamensresultat
AF/Qualifications/HighSchool/GradePointAverage.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_ELEVER_GRF::EKSAMENSRESULTAT
Tilsagn Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT ELEVER GRF::Tilsagn
AF/Qualifications/AssuranceOfEnrolment. Konverteres fra boolsk værdi til J/N.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_ELEVER_GRF::TILSAGN
Søg om disp. Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT ELEVER GRF::Søg om disp.
AF/Qualifications/Excemption/ExcemptionApplication. Konverteres fra boolsk værdi til J/N.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_ELEVER_GRF::SOG_OM_DISPENSATION
Dispensation journalnr. Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT ELEVER GRF::Dispensation journalnr.
AF/Qualifications/Excemption/ExistingExcemption/JournalNumber.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_ELEVER_GRF::DISPENSATION_JOURNALNUMMER
Dispensation dato Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT ELEVER GRF::Dispensation dato
AF/Qualifications/Excemption/ExistingExcemption/Date.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_ELEVER_GRF::DISPENSATION_DATO
Andet adg. grundlag, type Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT ELEVER GRF::Andet adg. grundlag, type
AF/Qualifications/Other/OtherType.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_ELEVER_GRF::ANDET_ADGANGSGRUNDLAG_TYPE
Andet adg. grundlag, navn Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT ELEVER GRF::Andet adg. grundlag, navn
AF/Qualifications/Other/OtherName.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_ELEVER_GRF::ANDET_ADGANGSGRUNDLAG_NAVN
Andet adg. grundlag, bestået år Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT ELEVER GRF::Andet adg. grundlag, bestået år
AF/Qualifications/Other/Passing/PassingYear.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_ELEVER_GRF::ANDET_ADGANGSGRUNDLAG_AR
Andet adg. grundlag, niveau Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT ELEVER GRF::Andet adg. grundlag, niveau
AF/Qualifications/Other/Passing/Level.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_ELEVER_GRF::ANDET_ADGANGSGRUNDLAG_NIV
Findes på venteliste Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT ELEVER GRF::Findes på venteliste
Ansøgeren findes på ventelisten i EASY-A. Feltet vedligeholdes i EASY-A, hvor værdien antager 'J' eller 'N'. På Mellemstationen sættes værdien til '-'.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOT_ELEVER_GRF::ELEVEN_EKSISTERER
Optages Track info: Prompt fra DCU UDV E2 SYS (1)::B669::KOT ELEVER GRF::Optages
Ansøgeren skal optages på ventelisten i EASY-A. Feltet vedligeholdes i EASY-A, hvor værdien antager 'J' eller 'N'. På Mellem-stationen sættes værdien til '-'.
Track info: User Help Text fra column UDV_E2_SYS (1)::KOT_ELEVER_GRF::OPTAGES


Form: B627

B627 Datamodtagelse (FTU)

Formens primær vindue

Vinduet Datamodtagelse (FTU-ansøgere) fra optagelse.dk, overvågning åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Datamodtagelse (FTU-ansøgere) fra optagelse.dk, overvågning


Window: Datamodtagelse (FTU-ansøgere) fra optagelse.dk, overvågning (form: B627)

Datamodtagelse (FTU-ansøgere) fra optagelse.dk, overvågning

Beskrivelse af vinduet

Vinduet overvåger udvekslingen af FTU-ansøgere mellem Optagelse.dk og mellemsta-tionen, såvel som udvekslingen af FTU-ansøgere mellem mellemstationen og skolerne.

Ansøgere fra Optagelse.dk hentes ud til skolerne i to trin:
  • 1. trin: Data føres fra Optagelse.dk til mellemstationen. Dette trin udføres af batchjobbet B623 - Afhentning af FTU-ansøgere fra optagelse.dk for alle skoler, der kun kan afvikles fra mellemstationen. Trinnet udføres endvidere som første del af batchjobbet B624 - Afhentning af FTU-ansøgere, der kun kan afvikles fra EASY-A. For begge batchjob gælder, at de henter data, der ikke er hentet ved tidligere kørsler. De to batchjob kan afvikles uafhængigt af hinanden - der er ikke behov for at koordinere afviklingen af de to typer batchjobs.
  • 2. trin: Data føres fra mellemstationen til skolen. Dette trin udføres som 2. del af B624 - Afhentning af FTU-ansøgere. 2. trin henter skolens data fra mellemstationen, som ikke er hentet ved en tidligere kørsel. Herunder de data som mellemstationen har hentet.
En afhentning af data til skolen via B624 kan således indeholde data, der er hentet ad flere omgange, af henholdsvis mellemstationen (B623) og skolen (B624).

Hvis du befinder dig på mellemstationen vil du se data for alle skolerne.

Hvis du befinder dig på en skole, vil du kun se de data, som skolen har trukket hjem via batchjobbet B624 - Afhentning af FTU-ansøgere.

Vinduet indeholder blokken

  • Datamodtagelse (FTU-ansøgere) fra optagelse.dk, overvågning

Blokken Datamodtagelse (FTU-ansøgere) fra optagelse.dk, overvågning Track info: Display title fra DTU UDV_E2_SYS (1)::B627::FTU_MODTAGE_SKOLER_GRF

Blokken viser afhentningstidspunkter for dataudveksling mellem Optagelse.dk og skolen.
  • AfhentningsID viser ID på afhentningen fra Optagelse.dk
  • Afhentningstidspunkt optagelse.dk viser, hvornår Mellemstationen har afhentet FTU-ansøgere hos Optagelse.dk
  • Afhentningstidspunkt skole viser hvornår skolen har afhentet FTU-ansøgere på Mellemstationen.
  • DS-nummer er den modtagende skoles institutionsnummer. På en skole vil det altid være skolens eget institutionsnummer.
  • Oprindeligt hentet af. Hvis der står Mellemstation i feltet, er det mellemstationen, der har ført ansøgere fra Optagelse.dk til mellemstationen, ved hjælp af batchjob-bet B623. Hvis der står Skole i feltet, er det skolen, der har ført ansøgere fra Optagelse.dk til mellemstationen, ved hjælp af batchjobbet B624.
  • Jobnr. Jobnr. på batchjobbet.
  • Antal angiver antallet af afhentede ansøgere for skolen i denne afhentning.
  • Fejlkode viser koden på fejlen, hvis overførslen fejlede.
  • Fejltekst viser den tilhørende fejltekst.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::B627::FTU_MODTAGE_SKOLER_GRF

Blokken indeholder følgende felter:

AfhentningsID Track info: Prompt fra DCU UDV E2 SYS (1)::B627::FTU MODTAGE SKOLER GRF::AfhentningsID
Her vises ID på afhentningen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_MODTAGE_SKOLER_GRF::AFHENTNINGS_ID
Afhentningstidspunkt optagelse.dk Track info: Prompt fra DCU UDV E2 SYS (1)::B627::FTU MODTAGE SKOLER GRF::Afhentningstidspunkt optagelse.dk
Her vises seneste afhentningstidspunkt fra optagelsessystemet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_MODTAGE_SKOLER_GRF::HENTET_OPTAGELSE_DK
Afhentningstidspunkt skole Track info: Prompt fra DCU UDV E2 SYS (1)::B627::FTU MODTAGE SKOLER GRF::Afhentningstidspunkt skole
Her vises seneste afhentning foretaget af modtagerskolen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_MODTAGE_SKOLER_GRF::HENTET_SKOLE
DS-nummer Track info: Prompt fra DCU UDV E2 SYS (1)::B627::FTU MODTAGE SKOLER GRF::DS-nummer
Her vises den modtagne skoles DS-nummer.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_MODTAGE_SKOLER_GRF::INSTITUTIONSNUMMER
Opr. hentet af Track info: Prompt fra DCU UDV E2 SYS (1)::B627::FTU MODTAGE SKOLER GRF::Opr. hentet af
Her vises hvem der har taget initiativ til afhentningen af ansøgere.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_MODTAGE_SKOLER_GRF::INITIATIV
Jobnr. Track info: Prompt fra DCU UDV E2 SYS (1)::B627::FTU MODTAGE SKOLER GRF::Jobnr.
Her vises jobnr. for det batchjob der har hentet ansøgningerne.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_MODTAGE_SKOLER_GRF::JOBNR
Antal Track info: Prompt fra DCU UDV E2 SYS (1)::B627::FTU MODTAGE SKOLER GRF::Antal
Her vises antal elever der er hentet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_MODTAGE_SKOLER_GRF::ANTAL
Fejlkode Track info: Prompt fra DCU UDV E2 SYS (1)::B627::FTU MODTAGE SKOLER GRF::Fejlkode
Her vises resultat koden.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_MODTAGE_SKOLER_GRF::RESULTCODE
Fejltekst Track info: Prompt fra DCU UDV E2 SYS (1)::B627::FTU MODTAGE SKOLER GRF::Fejltekst
Her vises evt. tilhørende fejltekst.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_MODTAGE_SKOLER_GRF::ERRORTEXT


Form: B625

B625 Modtagne FTU-ansøgere

Formens primær vindue

Vinduet B625 - Modtagne FTU-ansøgere åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Modtagne FTU-ansøgere
  • Modtagne FTU-ansøgere, detailoplysninger


Window: B625 - Modtagne FTU-ansøgere (form: B625)

B625 - Modtagne FTU-ansøgere

Beskrivelse af vinduet

Vinduet viser de FTU-ansøgere, der er hentet til skolen via batchjobbet B624 - Afhentning af FTU-ansøgere. For hver ansøger kan du angive, om ansøgeren skal oprettes som elev på skolen.

Navigering ved hjælp af højre musetast

  • Detail / B625a - Modtagne FTU-ansøgere, detailoplysninger

Vinduet indeholder blokken

  • Modtagne FTU-ansøgere

Blokken Modtagne FTU-ansøgere Track info: Display title fra DTU UDV_E2_ELV (1)::B625::FTU_ELEVER_GRF

Feltet Optages anvendes i EASY-A som følger:
  • Hvis der står J i feltet Findes i EASY-A, betyder det, at ansøgeren er oprettet som elev på den pågældende uddannelse (CØSA-formål). Du kan kun skrive i feltet Optages hvis ansøgeren ikke findes som elev i EASY-A.
  • Når en FTU-ansøger ankommer, er Optages sat til N. For de ansøgere, som du ønsker at oprette som elever i EASY-A, ændrer du Optages til J.
  • Når du har tilpasset kolonnen Optages, og gemt dine ændringer, sætter systemet batchjobbet B626 - Optag FTU-elever fra optagelse.dk til afvikling. Batchjobbet vil herefter oprette elever med J i Optages. Hvis du afvikler B626 flere gange, vil du kunne se, at Optages kan have værdien J, selv om feltet Findes i EASY-A også er J. Det er et udtryk for, at denne ansøger er oprettet via B626 på et tidligere tidspunkt. Batchjobbet vil dog kun oprette nye elever (J i Optages, N i Findes i EASY-A). Batchjobbet ændrer ikke eksisterende elever.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B625::FTU_ELEVER_GRF

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU ELEVER GRF::CPR-nr.
Her vises CPR-nummeret på personen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_ELEVER_GRF::CPR_NR
Op- tages Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU ELEVER GRF::Op- tages
Ansøgeren skal optages. Feltet vedligeholdes i EASY-A, hvor værdien antager 'J' eler 'N'. På Mellemstationen sættes værdien til '-'.
Track info: User Help Text fra column UDV_E2_SYS (1)::FTU_ELEVER_GRF::OPTAGES
Findes i EASY-A Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU ELEVER GRF::Findes i EASY-A
Her vises om ansøgeren allerede eksistere i EASY-A.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_ELEVER_GRF::ELEVEN_EKSISTERER
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Efternavn
Her vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Fornavn
Her vises personens fornavn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::FORNAVN
COSA- formål Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU ELEVER GRF::COSA- formål
Her vises CØSA-formål.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_ELEVER_GRF::COSA_FORMAL
Telefon Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Telefon
Her vises personens telefon-nummer.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::TELEFONNR


Window: B625a - Modtagne FTU-ansøgere, detailoplysninger (form: B625)

B625a - Modtagne FTU-ansøgere, detailoplysninger

Beskrivelse af vinduet

Vinduet viser detailoplysninger for en FTU-ansøger, der er hentet til skolen via batch-jobbet B624 - Afhentning af FTU-ansøgere.

Vinduet indeholder blokken

  • Modtagne FTU-ansøgere, detailoplysninger

Blokken Modtagne FTU-ansøgere, detailoplysninger Track info: Display title fra DTU UDV_E2_ELV (1)::B625::FTU_ELEVER_GRF

Blokken består af 4 rammer:
  • Rammen Person viser stamoplysninger for ansøgeren.
  • Rammen Elev viser om ansøgeren er oprettet, og bruges til at oprette ansøgeren.
  • Rammen Signaturdatoer viser datoer for signering for ansøgeren i Optagelsessystemet.
  • Rammen Værge viser stamoplysninger for værgen, hvis en sådan forekommer.
Specielt for alternativ adresse skal nævnes:
Optagelse.dk udbyder ikke en egentlig alternativ adresse, med periodeangivelse. Derimod udbydes en Forsendelsesadresse, uden periodeangivelse. Forsendelsesadressen gemmes i EASY-A som den alternative adresse, med periodeangivelsen dags dato til dags dato plus 6 måneder. Der kan være behov for, at du retter perioden, efter aftale med eleven.

Feltet Optages i rammen Elev anvendes i EASY-A som følger:
  • Hvis der står J i feltet Findes i EASY-A, betyder det, at ansøgeren er oprettet som elev på den pågældende uddannelse (CØSA-formål). Du kan kun skrive i feltet Optages hvis ansøgeren ikke findes som elev i EASY-A.
  • Når en FTU-ansøger ankommer, er Optages sat til N. For de ansøgere, som du ønsker at oprette som elever i EASY-A, ændrer du Optages til J.
  • Når du har tilpasset kolonnen Optages, og gemt dine ændringer, sætter systemet batchjobbet B626 - Optag FTU-elever fra optagelse.dk til afvikling. Batchjobbet vil herefter oprette elever med J i Optages. Hvis du afvikler B626 flere gange, vil du kunne se, at Optages kan have værdien J, selv om feltet Findes i EASY-A også er J. Det er et udtryk for, at denne ansøger er oprettet via B626 på et tidligere tids-punkt. Batchjobbet vil dog kun oprette nye elever (J i Optages, N i Findes i EASY-A). Batchjobbet ændrer ikke eksisterende elever.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B625::FTU_ELEVER_GRF

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::CPR-nr.
Her vises CPR-nummeret på personen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_ELEVER_GRF::FTUPGRF_ID
CØSA-formål Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU ELEVER GRF::CØSA-formål
Her vises CØSA-formål.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_ELEVER_GRF::COSA_FORMAL
Findes i EASY-A Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU ELEVER GRF::Findes i EASY-A
Her vises om ansøgeren allerede eksistere i EASY-A.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_ELEVER_GRF::ELEVEN_EKSISTERER
Optages Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU ELEVER GRF::Optages
Ansøgeren skal optages. Feltet vedligeholdes i EASY-A, hvor værdien antager 'J' eler 'N'. På Mellemstationen sættes værdien til '-'.
Track info: User Help Text fra column UDV_E2_SYS (1)::FTU_ELEVER_GRF::OPTAGES
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Fornavn
Her vises personens fornavn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Efternavn
Her vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::EFTERNAVN
Gade Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Gade
Her vises personens adresse.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::GADE
Sted Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Sted
Her vises stednavn i personens adresse.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::STED
Postnr. Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Postnr.
Her vises postnummeret i personens adresse.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::POSTNR
Postdistrikt Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Postdistrikt
Her vises postdistriktet / byen i personens adresse.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::POSTDISTRIKT
Hemmelig adr. Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Hemmelig adr.
Her vises om personens adresse er hemmelig.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::ADRESSE_HEMMELIG
Landekode Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Landekode
Her vises landekoden på landet personen kommer fra.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::LANDKODE
Land Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Land
Her vises landet personen kommer fra.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::LAND
Kommunekode Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Kommunekode
Her vises kommunekoden for personen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::HJEMKOMMUNE_KODE
Kommune Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Kommune
Her vises kommunenavnet for personen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::HJEMKOMMUNE_NAVN
Folkeskole Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Folkeskole
Her vises folkeskolens nummer.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::FOLKESKOLE
Folkeskole navn Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Folkeskole navn
Her vises folkeskolens navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::FOLKESKOLE_NAVN
Alt. CO Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Alt. CO
Her vises CO navn.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::ALT_CO
Alt. Gade Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Alt. Gade
Her vises alternativ adresse.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::ALT_GADE
Alt Sted Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Alt Sted
Her vises alternativ stednavn på personens adresse.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::ALT_STED
Alt. postnr. Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Alt. postnr.
Her vises alternativ postnummer.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::ALT_POSTNR
Alt. postdistrikt Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Alt. postdistrikt
Her vises alternativ postdistrikt / by.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::ALT_POSTDISTRIKT
Telefon Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Telefon
Her vises personens telefon-nummer.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::TELEFONNR
Mobiltelefon Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Mobiltelefon
Her vises personens mobil-nummer.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::MOBILTLF
E-mail Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::E-mail
Her vises personens E-mail.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::EMAIL
Ansøger Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF:: Ansøger
Her vises dato og tid for ansøgerens signering.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::SIGNATURDATO_ANSOGER
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::CPR-nr.
Her vises CPR-nr. på værgen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::CPR_NR_VERGE
Værge Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Værge
Her vises dato og tid for værgens signering.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::SIGNATURDATO_VERGE
Vejleder Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Vejleder
Her vises dato og tid for vejlederens signering.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::SIGNATUR_VEJLEDER
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Fornavn
Her vises fornavn på værgen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::FORNAVN_VERGE
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Efternavn
Her vises efternavn på værgen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::EFTERNAVN_VERGE
Gade Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Gade
Her vises værgens adresse.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::GADE_VERGE
Sted Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Sted
Her vises stednavn for værgens adresse.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::STED_VERGE
Postnr. Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Postnr.
Her vises postnummer på værgens adresse.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::POSTNR_VERGE
Postdistrikt Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Postdistrikt
Her vises postdistrikt / by for værgen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::POSTDISTRIKT_VERGE
Hemmelig adr. Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF:: Hemmelig adr.
Her vises om værgens adresse er hemmelig.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::ADRESSE_HEMMELIG_VERGE
Telefon Track info: Prompt fra DCU UDV E2 ELV (1)::B625::FTU PERSONER GRF::Telefon
Her vises telefon-nummer for værgen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::FTU_PERSONER_GRF::TELEFON_VERGE


Menu: menu.name

Menuindgang Dataudveksling med Eks.db.

Beskrivelse

Beskrivelse mangler


Form: B563

Status for hændelser (Eks.db.)

Formens primær vindue

Vinduet B563 Status for hændelser til Eksamensdatabasen åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Eksamensdb Haendelser
  • Historik information


Window: B563 Status for hændelser til Eksamensdatabasen (form: B563)

B563 Status for hændelser til Eksamensdatabasen

Beskrivelse af vinduet

Her kan du se status for eksamensdatabasehændelser. Detailen viser historikken for de enkelte hændelser.

Hvis en hændelse tidligere er fejlet pga. en datarelateret fejl vises 'FEJL-DATA' i status feltet, og Sendes vil automatisk blive sat til 'N'. Hvis du ønsker at udføre den fejlede hændelse igen, ændres 'N' til 'J'. Når posten/posterne gemmes vil hændelsen forsøges udført på eksamensdatabasen.

Der er følgende knapper i vinduet

Vis XML
Hvis der til den aktuelle historiklinje er knyttet et svar fra Eksamensdatabasen, kan XML'en vises i en browser ved tryk på denne knap.

Navigering ved hjælp af højre musetast

  • Bevisindhold /

Vinduet indeholder nedenstående 2 blokke

  • Eksamensdb Haendelser
  • Historik information

Blokken Eksamensdb Haendelser Track info: Display title fra table UDV_E2_SYS (1)::EKSAMENSDB_HAENDELSER

En hændelse i Eksamensdatabasen.
Track info: User Help Text fra table UDV_E2_SYS (1)::EKSAMENSDB_HAENDELSER

Blokken indeholder følgende felter:

Hænd- else Track info: Prompt fra DCU UDV E2 SYS (1)::B563::EKSAMENSDB HAENDELSER::Hænd- else
Hændelsestypen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EKSAMENSDB_HAENDELSER::BEVIS_OPERATION
Opr. tid Track info: Prompt fra DCU UDV E2 SYS (1)::B563::EKSAMENSDB HAENDELSER:: Opr. tid
Tidspunktet, hvor hændelsen oprindeligt blev oprettet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EKSAMENSDB_HAENDELSER::OPR_TID
Opr. init. Track info: Prompt fra DCU UDV E2 SYS (1)::B563::EKSAMENSDB HAENDELSER:: Opr. init.
Brugeren, der oprindeligt gav anledning til hændelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EKSAMENSDB_HAENDELSER::OPR_INIT
Bevis ID Track info: Prompt fra DCU UDV E2 SYS (1)::B563::EKSAMENSDB HAENDELSER:: Bevis ID
Beviset hvorpå hændelsen ønskes udført.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EKSAMENSDB_HAENDELSER::BEVIS_ID
CPR-nummer Track info: Prompt fra DCU UDV E2 SYS (1)::B563::EKSAMENSDB HAENDELSER::CPR-nummer
Elevens CPR-nummer (redundant information, der bruges af den centrale beskedserver).
Track info: Short Help Text fra column UDV_E2_SYS (1)::EKSAMENSDB_HAENDELSER::CPRNUMMER
Udd. Track info: Prompt fra DCU UDV E2 SYS (1)::B563::EKSAMENSDB HAENDELSER::Udd.
Elevens uddannelses CØSA-formål (redundant information, der bruges af den centrale beskedserver).
Track info: Short Help Text fra column UDV_E2_SYS (1)::EKSAMENSDB_HAENDELSER::COSA_FORMAL
Ver. Track info: Prompt fra DCU UDV E2 SYS (1)::B563::EKSAMENSDB HAENDELSER::Ver.
Versionen af elevens uddannelse (redundant information af hensyn til den centrale beskedserver).
Track info: Short Help Text fra column UDV_E2_SYS (1)::EKSAMENSDB_HAENDELSER::VERSION
Status Track info: Prompt fra DCU UDV E2 SYS (1)::B563::EKSAMENSDB HAENDELSER::Status
Status på hændelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EKSAMENSDB_HAENDELSER::STATUS
Send Track info: Prompt fra DCU UDV E2 SYS (1)::B563::EKSAMENSDB HAENDELSER::Send
Angiver, om denne hændelse skal (gen)sendes.
Track info: User Help Text fra column UDV_E2_SYS (1)::EKSAMENSDB_HAENDELSER::SENDES
Skolenr. Track info: Prompt fra DCU UDV E2 SYS (1)::B563::SKOLER::Skolenr.
Skolen, hvor beviset hører hjemme.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EKSAMENSDB_HAENDELSER::SKOL_ID
Batch ID Track info: Prompt fra DCU UDV E2 SYS (1)::B563::EKSAMENSDB HAENDELSER:: Batch ID
Batch_ID for overførslen til Eksamensdatabasen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EKSAMENSDB_HAENDELSER::BATCH_ID

Blokken Historik information Track info: Display title fra DTU UDV_E2_SYS (1)::B563::EKSAMENSDB_HISTORIK

Track info: User Help Text fra table UDV_E2_SYS (1)::EKSAMENSDB_HISTORIK

Blokken indeholder følgende felter:

Tidspunkt Track info: Prompt fra DCU UDV E2 SYS (1)::B563::EKSAMENSDB HISTORIK::Tidspunkt
Tidspunktet, hvor eksamensdatabasehændelsen blev forsøgt sendt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EKSAMENSDB_HISTORIK::FORSOGT_TID
Tekst Track info: Prompt fra DCU UDV E2 SYS (1)::B563::EKSAMENSDB HISTORIK::Tekst
Brugerrettet brødtekst til historiklinjen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EKSAMENSDB_HISTORIK::FORSOGT_TEKST
Findes XML? Track info: Prompt fra DCU N/A::Findes XML?
Angiver, om der til denne historiklinje er knyttet et XML-svar fra Eksamensdatabasen.
Track info: User Help Text fra DCU N/A::Findes#XML?


Form: B556

Indhold af bevis (Eksamensdatabasen)

Formens primær vindue

Vinduet B556 Indhold af bevis (Eksamensdatabasen) åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Eksamensresultater Skg
  • Eksamensdelresultater Skg


Window: B556 Indhold af bevis (Eksamensdatabasen) (form: B556)

B556 Indhold af bevis (Eksamensdatabasen)

Beskrivelse af vinduet

I dette vindue, kan du se indholdet af et bevis.

Vinduet indeholder nedenstående 2 blokke

  • Eksamensresultater Skg
  • Eksamensdelresultater Skg

Blokken Eksamensresultater Skg Track info: Display title fra table UDV_E2_PLA (1)::EKSAMENSRESULTATER_SKG

Her kan du se data vedr. eksamensresultater.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::B556::EKSAMENSRESULTATER_SKG

Blokken indeholder følgende felter:

Bevis ID Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSRESULTATER SKG::Bevis ID
Det globalt unikke ID for beviset.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSRESULTATER_SKG::BEVIS_ID
CPR-nummer Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSRESULTATER SKG::CPR-nummer
Elevens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSRESULTATER_SKG::CPR_NUMMER
Fornavn Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSRESULTATER SKG::Fornavn
Elevens fornavn.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSRESULTATER_SKG::FORNAVN
Uddannelse Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSRESULTATER SKG::Uddannelse
Elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSRESULTATER_SKG::COSA_FORMAL
Termin Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSRESULTATER SKG::Termin
Eksamenstermin.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSRESULTATER_SKG::TERMIN
Version Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSRESULTATER SKG::Version
Elevens uddannelses version.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSRESULTATER_SKG::VERSION
Samlet gns. Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSRESULTATER SKG::Samlet gns.
Det samlede opnåede gennemsnit.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSRESULTATER_SKG::SAMLET_GENNEMSNIT
Endeligt bevis Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSRESULTATER SKG::Endeligt bevis
Er beviset endeligt?
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSRESULTATER_SKG::ENDELIGT_BEVIS
Endelig dato Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSRESULTATER SKG::Endelig dato
Dato, hvor beviset blev endeligt.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSRESULTATER_SKG::ENDELIG_DATO
Slettet Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSRESULTATER SKG::Slettet
Er beviset slettemarkeret på EASY-A.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSRESULTATER_SKG::SLETTET
Bekendtgør. titel Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSRESULTATER SKG::Bekendtgør. titel
Titlen for uddannelsesbekendtgørelsen.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSRESULTATER_SKG::BEKENDTGORELSES_TITEL
Efternavn Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSRESULTATER SKG::Efternavn
Elevens efternavn.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSRESULTATER_SKG::EFTERNAVN
Underskriver Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSRESULTATER SKG::Underskriver
Underskriverens for- og efternavn.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSRESULTATER_SKG::UNDERSKRIVER_NAVN
Bekendtgør. dato Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSRESULTATER SKG::Bekendtgør. dato
Ikrafttrædelsesdato for uddannelsesbekendtgørelsen for dette bevis.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSRESULTATER_SKG::BEKENDTGORELSES_DATO
Udstedelsesdato Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSRESULTATER SKG::Udstedelsesdato
Udstedelsestidpunktet, som angivet på beviset.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSRESULTATER_SKG::UDSTEDELSESDATO
Eksamensgns. Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSRESULTATER SKG::Eksamensgns.
Opnåede eksamensgennemsnit.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSRESULTATER_SKG::GENNEMSNIT_EKSAMEN
Årsgns. Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSRESULTATER SKG::Årsgns.
Opnåede årsgennemsnit.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSRESULTATER_SKG::GENNEMSNIT_AR
Findes i Eks.db. Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSRESULTATER SKG::Findes i Eks.db.
Befinder dette bevis sig (som gyldigt) i Eksamensdatabasen?
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSRESULTATER_SKG::FINDES_I_EKSDB

Blokken Eksamensdelresultater Skg Track info: Display title fra table UDV_E2_PLA (1)::EKSAMENSDELRESULTATER_SKG

Her kan du se data vedr. eksamensresultater.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::B556::EKSAMENSDELRESULTATER_SKG

Blokken indeholder følgende felter:

Skole- fag Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSDELRESULTATER SKG::Skole- fag
Skolefaget, som delresultatet omhandler.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSDELRESULTATER_SKG::SKOLEFAG
Niv. Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSDELRESULTATER SKG:: Niv.
Niveauet, som delresultatet omhandler.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSDELRESULTATER_SKG::NIVEAU
Fagbetegnelse Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSDELRESULTATER SKG::Fagbetegnelse
Fagbetegnelse, som på eksamensbeviset.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSDELRESULTATER_SKG::FAGBETEGNELSE
Karakter- skala Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSDELRESULTATER SKG::Karakter- skala
Karakterskala anvendt.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSDELRESULTATER_SKG::KARAKTERSKALA
Karakter- type Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSDELRESULTATER SKG::Karakter- type
Karaktertype anvendt.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSDELRESULTATER_SKG::KARAKTERTYPE
Eval.form Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSDELRESULTATER SKG:: Eval.form
Evalueringsform anvendt.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSDELRESULTATER_SKG::EVALUERINGSFORM
Kar.- værdi Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSDELRESULTATER SKG::Kar.- værdi
Karakterværdi opnået.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSDELRESULTATER_SKG::KARAKTER_VAERDI_EKSAMENSDB
Kar.- vægt Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSDELRESULTATER SKG::Kar.- vægt
Karaktervægt anvendt.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSDELRESULTATER_SKG::KARAKTER_VAEGT
Karaktertekst Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSDELRESULTATER SKG:: Karaktertekst
Supplerende karaktertekst.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSDELRESULTATER_SKG::KARAKTER_TEKST
Merit Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSDELRESULTATER SKG::Merit
Er delresultatet opnået ved merit?
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSDELRESULTATER_SKG::MERIT
Merittekst Track info: Prompt fra DCU UDV E2 SYS (1)::B556::EKSAMENSDELRESULTATER SKG::Merittekst
Supplerende merittekst.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSDELRESULTATER_SKG::MERIT_TEKST


Menu: menu.name

Menuindgang Generel indberetning

Beskrivelse

Menuen Generel indberetning dækker over de vidnuer, der anvendes i forbindelse med div. indberetninger af elever og kursistlektioner, samt skolehjemsårselever mv. Menuen indeholder således vinduer til både indberetningskladder og endelige indberetninger.


Form: A514

Indberetningstyper

Formens primær vindue

Vinduet A514 Indberetningstyper åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Indberetningstyper
  • Mailmodtagere For Indberetning
  • Indberetningsdatoer


Window: A514 Indberetningstyper (form: A514)

A514 Indberetningstyper

Beskrivelse af vinduet

Vinduet Indberetningstyper anvendes til at vedligeholde de lokale oplysninger vedrørende indberetningstyper og de tilknyttede mailmodtag ere. De centrale oplysninger kan derimod kun ses og ikke ændres.

Vinduet indeholder nedenstående 3 blokke

  • Indberetningstyper
  • Mailmodtagere For Indberetning
  • Indberetningsdatoer

Blokken Indberetningstyper Track info: Display title fra DTU UDV_E2_SYS (1)::A514::INDBERETNINGSTYPER

Indeholder oplysninger om hvilke typer indberetninger der kan dannes i systemet.

Hver enkelt indberetningstype er knyttet til en udvekslingstype, som bl.a. bestemmer hvem der skal modtage indberetningen.
Track info: User Help Text fra table UDV_E2_SYS (1)::INDBERETNINGSTYPER

Blokken indeholder følgende felter:

Indberet.type Track info: Prompt fra DCU UDV E2 SYS (1)::A514::INDBERETNINGSTYPER::Indberet.type
I feltet vises en identifikation af indberetningstypen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSTYPER::INDBERETNINGSTYPE
Default kategori Track info: Prompt fra DCU UDV E2 SYS (1)::A514::INDBERETNINGSTYPER::Default kategori
Angiver om indberetningskladder af denne type som udgangspunkt er totale, supplerende eller erstattende indberetninger.

Tilladte værdier:

Opr. = Oprindelig indberetning

Erst. = Erstattende indberetning

Supp. = Supplerende indberetning

Track info: Short Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSTYPER::DEFAULT_INDBERETNINGSKATEGORI
Udvekslingstype Track info: Prompt fra DCU UDV E2 SYS (1)::A514::UDVEKSLINGSTYPER::Udvekslingstype
Angiver hvilken udvekslingstype denne indberetningstype er knyttet til . Via udvekslingstypen bestemmes bl.a. hvem der skal modtager indberetni ngerne.
Track info: Short Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSTYPER::UDVETYPE_ID
(Betegnelse Track info: Prompt fra column UDV E2 SYS (1)::UDVEKSLINGSTYPER::BETEGNELSE )
I feltet vises betegnelse for udvekslingstypen.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A514::UDVEKSLINGSTYPER::BETEGNELSE
Supplerende indberetninger tilladt Track info: Prompt fra DCU UDV E2 SYS (1)::A514::INDBERETNINGSTYPER::Supplerende indberetninger tilladt
Angiver om supplerende indberetninger er tilladt for denne indberetningstype.
Tilladte værdier:

J = supplerende indberetning tilladt

N = supplerende indberetning ikke tilladt

Track info: Short Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSTYPER::SUPPLERENDE_INDBERETNING_TILLA
Erstattende indberetninger tilladt Track info: Prompt fra DCU UDV E2 SYS (1)::A514::INDBERETNINGSTYPER::Erstattende indberetninger tilladt
Angiver om erstattende indberetninger er tilladt for denne indberetningstype.
Tilladte værdier:

J = erstattende indberetninger tilladt

N = erstattende indberetninger ikke tilladt

Track info: Short Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSTYPER::ERSTATTENDE_INDBERETNING_TILLA
Overlappende afgrænsninger tilladt Track info: Prompt fra DCU UDV E2 SYS (1)::A514::INDBERETNINGSTYPER::Overlappende afgrænsninger tilladt
Angiver om det er tilladt at danne en kladde med afgrænsninger, der delvis overlapper en eksisterende kladde eller endelig indberetning.

Tilladte værdier:

J = overlappende afgrænsninger tilladt.

N = overlappende afgrænsninger ikke tilladt.

Track info: Short Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSTYPER::OVERLAPPENDE_AFGRENSNINGER
Godkend tomme kladder Track info: Prompt fra DCU UDV E2 SYS (1)::A514::INDBERETNINGSTYPER::Godkend tomme kladder
Angiver om det er tilladt at godkende en kladde der ikke indeholder nogen records.

Tilladte værdier:

J = det er tilladt at godkende tomme kladder.

N = det er ikke tilladt at godkende tomme kladder.

Track info: Short Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSTYPER::GODKEND_TOMME_KLADDER
Kladde udskrives automatisk Track info: Prompt fra DCU UDV E2 SYS (1)::A514::INDBERETNINGSTYPER::Kladde udskrives automatisk
I feltet kan du angive om indberetningskladder af denne type skal udskrives automatisk når dannelse er afsluttet.

Tilladte værdier:

J = Kladde udskrives automatisk

N =KLadde udskrives ikke automatisk

Track info: User Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSTYPER::INDBERETNINGSKLADDE_UDSKRIVES
Kladde godkendes automatisk Track info: Prompt fra DCU UDV E2 SYS (1)::A514::INDBERETNINGSTYPER::Kladde godkendes automatisk
I feltet kan du angive om indberetningskladder af denne type automatisk skal godkendes når dannelse er afsluttet.

Tilladte værdier:

J = Kladde godkendes automatisk

N =KLadde godkendes ikke automatisk

Track info: User Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSTYPER::INDBERETNINGSKLADDE_GODKENDES
Slet kladder efter arbejdsdage Track info: Prompt fra DCU UDV E2 SYS (1)::A514::INDBERETNINGSTYPER::Slet kladder efter arbejdsdage
I feltet kan du angive hvor mange arbejdsdage, der skal gå inden gamle indberetningskladder må slettes.
Track info: User Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSTYPER::SLETTEDAGE_INDBERETNINGSKLADDE
Send mail arbejdsdage inden indberetning Track info: Prompt fra DCU UDV E2 SYS (1)::A514::INDBERETNINGSTYPER::Send mail arbejdsdage inden indberetning
I feltet kan du angive hvor mange arbejdsdage inden næste indberetning der skal sendes påmindelse til udvalgte brugere.
Track info: User Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSTYPER::MAIL_DAGE
Tekst til mail Track info: Prompt fra DCU UDV E2 SYS (1)::A514::INDBERETNINGSTYPER::Tekst til mail
I feltet kan du angive den tekst der sendes som påmindelse til udvalgte brugere.
Track info: User Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSTYPER::MAIL_TEKST
Datokontrol ved godkendelse Track info: Prompt fra DCU UDV E2 SYS (1)::A514::INDBERETNINGSTYPER::Datokontrol ved godkendelse
Angiver om der skal foretages datokontrol ved godkendelse af indberetninger af denne type.
Ved datokontrol vil der ved godkendelse komme en advarsel hvis indberetningskladden vedrører en fremtidig periode.

Tilladte værdier:

J = der foretages datokontrol ved godkendelse.

N = der foretages ikke datokontrol ved godkendelse.

Track info: Short Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSTYPER::DATOKONTROL_VED_GODKENDELSE

Blokken Mailmodtagere For Indberetning Track info: Display title fra table UDV_E2_SYS (1)::MAILMODTAGERE_FOR_INDBERETNING

Indeholder en oversigt over de brugere, der skal modtage intern mail i forbindelse med næste indberetning.

På grundlag af oplysninger på Indberetningstypen beregner systemet automatisk, hvornår der skal sendes mail til de angivne brugere.
Track info: User Help Text fra table UDV_E2_SYS (1)::MAILMODTAGERE_FOR_INDBERETNING

Blokken indeholder følgende felter:

Brugernavn for mailmodtager Track info: Prompt fra DCU UDV E2 SYS (1)::A514::EASY ORACLE BRUGERE::Brugernavn for mailmodtager
I feltet kan du angive en eller flere brugere, der skal modtage påmindelse i forbindelse med kommende indberetninger.
Track info: User Help Text fra column UDV_E2_SYS (1)::MAILMODTAGERE_FOR_INDBERETNING::EOB_ID

Blokken Indberetningsdatoer Track info: Display title fra table UDV_E2_SYS (1)::INDBERETNINGSDATOER

Indeholder en oversigt over hvornår indberetninger senest skal afsendes. Avendes i forbindelse med beregning af, hvornår der skal sendes mail vedr. næste indberetning.

Data leveres af ESA.
Track info: User Help Text fra table UDV_E2_SYS (1)::INDBERETNINGSDATOER

Blokken indeholder følgende felter:

Næste indberetning Track info: Prompt fra DCU UDV E2 SYS (1)::A514::INDBERETNINGSDATOER::Næste indberetning
I feltet vises dato for afsendelse af næste indberetning.
Track info: Short Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSDATOER::DATO_NESTE_INDBERETNING
Indberetning afsendt Track info: Prompt fra DCU UDV E2 SYS (1)::A514::INDBERETNINGSDATOER::Indberetning afsendt
I feltet vises dato for faktisk afsendelse af indberetning.

Feltet vedligeholdes automatisk af systemet.

Track info: Short Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSDATOER::DATO_AFSENDT_INDBERETNING


Form: A512

Indberetningskladder

Formens primær vindue

Vinduet A512 Indberetningskladder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Indberetningskladder


Window: A512 Indberetningskladder (form: A512)

A512 Indberetningskladder

Beskrivelse af vinduet

Vinduet Indberetningskladder anvendes til at se, hvilke indberetningskladder, der findes i systemet, idet der i feltet Type oplyses, hvilken slags indberetning, det drejer sig om.
I vinduet er det desuden muligt at se oplysninger om antallet af records/poster, som indberetningskladden indeholder, hvilket job nr. d en er dannet af, og om indberetningskladden supplerer eller erstatter en tidligere.

Der er følgende knapper i vinduet

1 Indhold
Knappen Inhold benyttes til at åbne et vindue, der viser indholdet i indberetningskladden. Hvilket vindue, der åbnes, afhænger af kladdens indberetningstype.
2 Udskriv
Knappen Udskriv benyttes til at åbne bestillingsvinduet for batchjobs og udskrifter. Vinduet er herefter klar til indtastning af eventuelle afgrænsninger.
3 Godkend
Knappen Godkend benyttes til at starte et batchjob, der godkender den aktuelle indberetningskladde. Ved godkendelsen flyttes indberetningskladden til de endelige indberetningstabeller.

Vinduet indeholder blokken

  • Indberetningskladder

Blokken Indberetningskladder Track info: Display title fra DTU UDV_E2_SYS (1)::A512::INDBERETNINGSKLADDER

Denne entitet indeholder generelle oplysninger om alle indberetningskladder.
Track info: User Help Text fra table UDV_E2_SYS (1)::INDBERETNINGSKLADDER

Blokken indeholder følgende felter:

Id Track info: Prompt fra DCU UDV E2 SYS (1)::A512::INDBERETNINGSKLADDER::Id
I feltet vises indretningskladdens eentydige nummer.

Indberetningskladder nummereres fortløbende på tværs af alle indberetningstyper.

Track info: Short Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSKLADDER::INDBERETNINGSKLADDE_ID
Type Track info: Prompt fra DCU UDV E2 SYS (1)::A512::INDBERETNINGSTYPER::Type
Angiver hvilken indberetningstype denne indberetningskladde tilhører.
Track info: Short Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSKLADDER::INDBTYPE_ID
Kategori Track info: Prompt fra DCU UDV E2 SYS (1)::A512::INDBERETNINGSKLADDER::Kategori
Angiver om dette er en kladde til en helt ny indberetning, et supplement til en tidligere indberetning eller en erstatning af en tidligere indberetning.

Tilladte værdier:

Opr. = ny oprindelig indberetning
Supp. = supplement til tidligere indberetning
Erst. = erstatning af tidligere indberetning

Track info: Short Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSKLADDER::INDBERETNINGSKATEGORI
Suppl./Erstat. indberetning Track info: Prompt fra DCU UDV E2 SYS (1)::A512::ENDELIGE INDBERETNINGER::Suppl./Erstat. indberetning
Hvis indberetningskladden er et supplement eller en erstatning af en tidligere indberetning, angives her nummeret på denne indberetning.
Track info: Short Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSKLADDER::INDBENDL_ID
Indhold Track info: Prompt fra DCU UDV E2 SYS (1)::A512::INDBERETNINGSKLADDER::Indhold
I feltet vises med Ja eller Nej om indberetningskladden har et indhold.
Track info: Short Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSKLADDER::INDHOLD
Dannet af job nr. Track info: Prompt fra DCU UDV E2 SYS (1)::A512::INDBERETNINGSKLADDER::Dannet af job nr.
Angiver nummer på det batchjob, der har dannet indberetningskladden.
Track info: Short Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSKLADDER::BEJO_ID
Bruger Track info: Prompt fra DCU UDV E2 SYS (1)::A512::EASY ORACLE BRUGERE::Bruger
Angiver hvilken bruger der senest har ændret status på denne indberetningskladde.

I de fleste tilfælde vil det være den samme bruger som har dannet indberetningskladden.

Track info: Short Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSKLADDER::EOB_ID
Status Track info: Prompt fra DCU UDV E2 SYS (1)::A512::KOMMUNIKATIONSSTATI::Status
Angiver indberetningskladdens aktuelle status.

Mulige værdier:

I1 = Indberetningskladden er under dannelse.
I2 = Indberetningskladden er dannet.

Track info: Short Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSKLADDER::KOMMSTAT_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 SYS (1)::KOMMUNIKATIONSSTATI::KORT BETEGNELSE )
I feltet vises kort betegnelse for kommunikationsstatus.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNIKATIONSSTATI::KORT_BETEGNELSE
Status-tid Track info: Prompt fra DCU UDV E2 SYS (1)::A512::INDBERETNINGSKLADDER::Status-tid
I feltet vises dato og klokkeslæt for indberetningskladdens aktuelle status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSKLADDER::STATUSTID
Anvendte afgrænsninger Track info: Prompt fra DCU UDV E2 SYS (1)::A512::INDBERETNINGSKLADDER::Anvendte afgrænsninger
Angiver, i sammentrukket form, de afgrænsninger der er anvendt ved dannelse af kladden.
Track info: Short Help Text fra column UDV_E2_SYS (1)::INDBERETNINGSKLADDER::ANVENDTE_AFGRENSNINGER


Form: A513

Endelige indberetninger

Formens primær vindue

Vinduet A513 Endelige indberetninger åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Endelige indberetninger


Window: A513 Endelige indberetninger (form: A513)

A513 Endelige indberetninger

Beskrivelse af vinduet

Vinduet Endelige indberetninger anvendes til at se, hvilke endelige indberetninger, der findes i systemet samt diverse oplysninger om indberetningerne. Det er også muligt at se, om en endelig indberetning er annulleret eller automatisk godkendt, samt datoen for en evt. dataafsendelse.

Der er følgende knapper i vinduet

1 Indhold
Knappen Indhold benyttes til at åbne et vindue, der viser indholdet i indberetningen. Hvilket vindue, der åbnes, afhænger af den endelige indberetningstype.
2 Udskriv
Knappen Udskriv benyttes til at åbne bestillingsvinduet for batchjobs og udskrifter. Vinduet er herefter klar til indtastning af eventuelle afgrænsninger.
3 Gensend
Knappen Gensend benyttes til at starte det batchjob, der aktiverer en gensendelse af en tidligere indberetning.

Vinduet indeholder blokken

  • Endelige indberetninger

Blokken Endelige indberetninger Track info: Display title fra DTU UDV_E2_SYS (1)::A513::ENDELIGE_INDBERETNINGER

Indeholder generelle oplysninger om alle endelige indberetninger.
Track info: User Help Text fra table UDV_E2_SYS (1)::ENDELIGE_INDBERETNINGER

Blokken indeholder følgende felter:

Id Track info: Prompt fra DCU UDV E2 SYS (1)::A513::ENDELIGE INDBERETNINGER::Id
Angiver den endelige indretnings nummer. Endelige indberetninger nummereres fortløbende på tværs af alle indberetningstyper.
Track info: Short Help Text fra column UDV_E2_SYS (1)::ENDELIGE_INDBERETNINGER::INDBERETNINGS_ID
Type Track info: Prompt fra DCU UDV E2 SYS (1)::A513::INDBERETNINGSTYPER::Type
Angiver hvilken type indberetning den endelige indberetning tilhører.
Track info: Short Help Text fra column UDV_E2_SYS (1)::ENDELIGE_INDBERETNINGER::INDBTYPE_ID
Kategori Track info: Prompt fra DCU UDV E2 SYS (1)::A513::ENDELIGE INDBERETNINGER::Kategori
Angiver om dette er en ny indberetning, et supplement til en tidligere indberetning eller en erstatning af en tidligere indberetning.

Tilladte værdier:

Opr. = ny indberetning

Supp. = supplement til tidligere indberetning

Erst. = erstatning af tidligere indberetning

Track info: Short Help Text fra column UDV_E2_SYS (1)::ENDELIGE_INDBERETNINGER::INDBERETNINGSKATEGORI
Suppl./Erstat. indberetning Track info: Prompt fra DCU UDV E2 SYS (1)::A513::ENDELIGE INDBERETNINGER::Suppl./Erstat. indberetning
Hvis den endelige indberetning er et supplement eller en erstatning, angives her hvilken tidligere indberetning denne indberetning supplerer eller erstatter.
Track info: Short Help Text fra column UDV_E2_SYS (1)::ENDELIGE_INDBERETNINGER::INDBENDL_ID_TIDL
Bilagsnummer Track info: Prompt fra DCU UDV E2 SYS (1)::A513::ENDELIGE INDBERETNINGER::Bilagsnummer
Angiver bilagsnummer for endelige indberetning. Bilagsnummer er fortløbende indenfor indberetningstypen.

Der må ikke forkomme huller i nummer rækken.
Track info: Short Help Text fra column UDV_E2_SYS (1)::ENDELIGE_INDBERETNINGER::BILAGSNUMMER
Indhold Track info: Prompt fra DCU UDV E2 SYS (1)::A513::ENDELIGE INDBERETNINGER::Indhold
I feltet vises med Ja eller Nej om den endelige indberetning har et indhold.
Track info: Short Help Text fra column UDV_E2_SYS (1)::ENDELIGE_INDBERETNINGER::INDHOLD
Dannet af job nr. Track info: Prompt fra DCU UDV E2 SYS (1)::A513::ENDELIGE INDBERETNINGER::Dannet af job nr.
Angiver nummer på det batchjob, der har dannet den indberetningskladde, der ligger til grund for den endelige indberetning.
Track info: Short Help Text fra column UDV_E2_SYS (1)::ENDELIGE_INDBERETNINGER::BEJO_ID
Bruger Track info: Prompt fra DCU UDV E2 SYS (1)::A513::EASY ORACLE BRUGERE::Bruger
Angiver den bruger der har godkendt den indberetningskladde, der ligger til grund for den endelige indberetning.
Track info: Short Help Text fra column UDV_E2_SYS (1)::ENDELIGE_INDBERETNINGER::EOB_ID
Status Track info: Prompt fra DCU UDV E2 SYS (1)::A513::KOMMUNIKATIONSSTATI::Status
Angiver den endelige indberetnings aktuelle status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::ENDELIGE_INDBERETNINGER::KOMMSTAT_ID
Status-tid Track info: Prompt fra DCU UDV E2 SYS (1)::A513::ENDELIGE INDBERETNINGER::Status-tid
Angiver dato og klokkeslæt for den endelige indberetnings aktuelle status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::ENDELIGE_INDBERETNINGER::STATUSTID
(Kort Betegnelse Track info: Prompt fra column UDV E2 SYS (1)::KOMMUNIKATIONSSTATI::KORT BETEGNELSE )
I feltet vises kort betegnelse for kommunikationsstatus.
Track info: Short Help Text fra column UDV_E2_SYS (1)::KOMMUNIKATIONSSTATI::KORT_BETEGNELSE
Annulleret Track info: Prompt fra DCU UDV E2 SYS (1)::A513::ENDELIGE INDBERETNINGER::Annulleret
Angiver om denne endelige indberetning er annulleret.

Tilladte værdier:

J = Indberetning er annulleret.

N = Indberetning er ikke annulleret.

En endelig indberetning kan kun være annulleret, hvis der samtidig findes en anden indberetning der erstatter den.

Feltet vedligeholdes af systemet.

Track info: Short Help Text fra column UDV_E2_SYS (1)::ENDELIGE_INDBERETNINGER::INDBERETNING_ER_ANNULLERET
Godkendt automatisk Track info: Prompt fra DCU UDV E2 SYS (1)::A513::ENDELIGE INDBERETNINGER::Godkendt automatisk
Angiver om denne indberetning er godkendt automatisk uden manuel kontrol. Feltet vedligeholdes automatisk af systemet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::ENDELIGE_INDBERETNINGER::INDBERETNING_GODKENDT_AUTOMAT
Dataafsendelse Track info: Prompt fra DCU UDV E2 SYS (1)::A513::DATAAFSENDELSER::Dataafsendelse
Angiver hvilken dataafsendelse, der er anvendt til at sende den endelige indberetning til modtageren.
Track info: Short Help Text fra column UDV_E2_SYS (1)::ENDELIGE_INDBERETNINGER::DATAAFSE_ID
Godkendt dato Track info: Prompt fra DCU UDV E2 SYS (1)::A513::ENDELIGE INDBERETNINGER::Godkendt dato
I feltet vises dato og klokkeslæt for godkendelse af indberetningen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::ENDELIGE_INDBERETNINGER::GODKENDT_DATO
Anvendte afgrænsninger Track info: Prompt fra DCU UDV E2 SYS (1)::A513::ENDELIGE INDBERETNINGER::Anvendte afgrænsninger
Angiver, i sammentrukket form, afgrænsninger der er anvendt ved dannelse af kladde der ligger til grund for den endelige indberetning. Ledeteksten skrives ikke med. Afgrænsninger separeres af semikolon.
Track info: Short Help Text fra column UDV_E2_SYS (1)::ENDELIGE_INDBERETNINGER::ANVENDTE_AFGRENSNINGER


Menu: menu.name

Menuindgang Advisering

Beskrivelse

Menuen Advisering dækker over de vinduer, der anvendes i forbindelse med advisering - typisk af den systemansvarlige.


Form: A091

Advisering

Formens primær vindue

Vinduet A091 Advisering åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Easy Oracle Brugere
  • Adviseringer


Window: A091 Advisering (form: A091)

A091 Advisering

Beskrivelse af vinduet

I vinduet Advisering kan man se og vedligeholde eventuelle adviseringer for en given bruger.

Bemærkninger:

Adviseringer anvendes fra vinduet A534 Udvekslingstyper og de tilknyttede vinduer. Der kan herudover henvises til 'Opskrift på advisering' på easy-webben.

Vinduet indeholder nedenstående 2 blokke

  • Easy Oracle Brugere
  • Adviseringer

Blokken Easy Oracle Brugere Track info: Display title fra DTU UDV_E2_SYS (1)::A091::EASY_ORACLE_BRUGERE

Tabellen EASY Oracle brugere indeholder oplysninger om de brugere, som er oprettet i systemet. En bruger kan være medlemmer af en eller flere brugergrupper og derigennem opnå rettighed til at anvende vinduer, udskrifter og batchjobs.
Track info: User Help Text fra table UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE

Blokken indeholder følgende felter:

Brugernavn Track info: Prompt fra DCU UDV E2 SYS (1)::A091::EASY ORACLE BRUGERE::Brugernavn
Her ses brugernavnet for brugeren. Brugernavnet anvendes når brugeren logger på systemet og må ikke indeholde specialtegn eller ÆØÅ.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::BRUGERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 SYS (1)::A091::EASY ORACLE BRUGERE::Fornavn
Her ses fornavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SYS (1)::A091::EASY ORACLE BRUGERE::Efternavn
Her ses efternavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::EFTERNAVN

Blokken Adviseringer Track info: Display title fra DTU UDV_E2_SYS (1)::A091::ADVISERINGER

Denne entitet repræsentere en advisering til en bruger.
Track info: User Help Text fra table UDV_E2_SYS (1)::ADVISERINGER

Blokken indeholder følgende felter:

Tid Track info: Prompt fra DCU UDV E2 SYS (1)::A091::ADVISERINGER::Tid
Angiver hvornår denne advisering er oprettet.
Track info: User Help Text fra column UDV_E2_SYS (1)::ADVISERINGER::TID
Læst Track info: Prompt fra DCU UDV E2 SYS (1)::A091::ADVISERINGER::Læst
Angiver en denne advisering er læst.
Track info: User Help Text fra column UDV_E2_SYS (1)::ADVISERINGER::LAEST
Titel Track info: Prompt fra DCU UDV E2 SYS (1)::A091::ADVISERINGER::Titel
Angiver en titel/emne for denne advisering.
Track info: User Help Text fra column UDV_E2_SYS (1)::ADVISERINGER::TITEL
Tekst Track info: Prompt fra DCU UDV E2 SYS (1)::A091::ADVISERINGER::Tekst
Fritekst der kan indeholde en meddelelse.
Track info: User Help Text fra column UDV_E2_SYS (1)::ADVISERINGER::TEKST


Menu: menu.name

Menuindgang Udskriftshoveder

Beskrivelse

Menuen Udskriftshoveder omfatter et vindue, der benyttes i forbindelse med redigering af teksten i det givne udskriftshoved.


Form: B188

Udskriftshoveder - Tekst

Formens primær vindue

Vinduet B188 Udskriftshoved - Tekstlinier åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Udskriftshoved Tekst


Window: B188 Udskriftshoved - Tekstlinier (form: B188)

B188 Udskriftshoved - Tekstlinier

Beskrivelse af vinduet

I vinduet Udskriftshoved - Tekstlinier vedligeholdes de udskriftshoveder, der kan vælges mellem ved bestilling af udskrifter, der understøtter udskrifthoveder.

Bemærkninger: For de enkelte brugere er der på A555 Vedligehold Oracle brugere knyttet et default udskrifshoved.

Der kan også henvises til Vejledning for Systemadministratorer på easy-webben.

Vinduet indeholder blokken

  • Udskriftshoved Tekst

Blokken Udskriftshoved Tekst Track info: Display title fra DTU UDV_E2_SYS (1)::B188::UDSKRIFTSHOVED_TEKST

Denne tabel indeholder de forskellige udskriftshoveder, som kan vælges ifbm. bestilling af udskrifter, som kan anvende forskellige udskriftshoveder.
Track info: User Help Text fra table UDV_E2_SYS (1)::UDSKRIFTSHOVED_TEKST

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 SYS (1)::B188::UDSKRIFTSHOVED TEKST::Kode
Her angives et unikt navn for udskriftshovedet.
Track info: User Help Text fra column UDV_E2_SYS (1)::UDSKRIFTSHOVED_TEKST::KODE
Betegnelse Track info: Prompt fra DCU UDV E2 SYS (1)::B188::UDSKRIFTSHOVED TEKST::Betegnelse
Her angives er kort beskrivelse udskriftshovedet.
Track info: User Help Text fra column UDV_E2_SYS (1)::UDSKRIFTSHOVED_TEKST::BETEGNELSE
Default Track info: Prompt fra DCU UDV E2 SYS (1)::B188::UDSKRIFTSHOVED TEKST::Default
Her angives om det pågældende udskriftshoved er default eller ej. Kun ét af de eksisterende udskriftshoveder kan markeres som default.
Track info: User Help Text fra column UDV_E2_SYS (1)::UDSKRIFTSHOVED_TEKST::DEFAULT_HOVED
Linie1 Track info: Prompt fra DCU UDV E2 SYS (1)::B188::UDSKRIFTSHOVED TEKST::Linie1
Her angives første tekstlinie i udskriftshovedet.
Track info: User Help Text fra column UDV_E2_SYS (1)::UDSKRIFTSHOVED_TEKST::LINIE1
Linie2 Track info: Prompt fra DCU UDV E2 SYS (1)::B188::UDSKRIFTSHOVED TEKST::Linie2
Her angives anden tekstlinie i udskriftshovedet.
Track info: User Help Text fra column UDV_E2_SYS (1)::UDSKRIFTSHOVED_TEKST::LINIE2
Linie3 Track info: Prompt fra DCU UDV E2 SYS (1)::B188::UDSKRIFTSHOVED TEKST::Linie3
Her angives tredie tekstlinie i udskriftshovedet.
Track info: User Help Text fra column UDV_E2_SYS (1)::UDSKRIFTSHOVED_TEKST::LINIE3
Linie4 Track info: Prompt fra DCU UDV E2 SYS (1)::B188::UDSKRIFTSHOVED TEKST::Linie4
Her angives fjerde tekstlinie i udskriftshovedet.
Track info: User Help Text fra column UDV_E2_SYS (1)::UDSKRIFTSHOVED_TEKST::LINIE4
Logo Track info: Prompt fra DCU UDV E2 SYS (1)::B188::UDSKRIFTSHOVED TEKST::Logo
Her angives nummeret for det grafiske logo til udskriftshovedet.
Track info: User Help Text fra column UDV_E2_SYS (1)::UDSKRIFTSHOVED_TEKST::LOGO


Menu: menu.name

Menuindgang Stamdata

Beskrivelse

Menuen Stamdata indeholder de vinduer, der anvendes i forbindelse med at angive og/eller fremsøge oplysninger om printere, klientafviklere og jobdefinitioner mv.


Form: A107

KlientAfviklere

Formens primær vindue

Vinduet A107 KlientAfviklere åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • KlientAfviklere
  • Printere på denne KlientAfvikler


Window: A107 KlientAfviklere (form: A107)

A107 KlientAfviklere

Beskrivelse af vinduet

Vinduet KlientAfviklere anvendes til opsætning af de KlientAfviklere, der er tilgængelige i EASY-A.
En klientafvikler indgår i afvikling af batch-job og udskrifter.Ved bestilling af et batch-job eller en udskrift skal du angive den klientafvikler, der skal håndtere afviklingen af de enkelte jobtrin i batch-jobbet / udskriften.

I blokken KlientAfviklere oprettes og vedligeholdes klientafviklere og i blokken Printere på denne KlientAfvikler tilknyttes de printere, som klientafvikleren skal kunne anvende.

Bemærkninger:

Hvis en brugers PC skal kunne benytte faciliteten vis-udskrift, skal PC-en installeres med denne facilitet, og den skal så oprettes som Klientafvikler på dette vindue A107 Klientafviklere.

Vinduet indeholder nedenstående 2 blokke

  • KlientAfviklere
  • Printere på denne KlientAfvikler

Blokken KlientAfviklere Track info: Display title fra DTU UDV_E2_SYS (1)::A107::PRINTERSERVERE

En KlientAfvikler er et program, som kan køre på klient PC. En KlientAfvikler kan enten køre på en dedikeret PC, som udelukkende har t il opgave at køre en KlientAfvikler og derigennem sørge for afviklingen af det p rint og de SQL-træk, som betilles, eller det kan være en almindelig klient PC, som samtidig t med, at den kører en KlientAfvikler også fungerer som en Easy arbejdsplads.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A107::PRINTERSERVERE

Blokken indeholder følgende felter:

KlientAfvikler Track info: Prompt fra DCU UDV E2 SYS (1)::A107::PRINTERSERVERE::KlientAfvikler
Dette felt skal indeholde navnet på den pågældende printerserver, og skal være det samme som indholdet af PC'en esas2navn environmentvariabel.
Track info: User Help Text fra column UDV_E2_SYS (1)::PRINTERSERVERE::ESAS2_NAVN
Int. Track info: Prompt fra DCU UDV E2 SYS (1)::A107::PRINTERSERVERE::Int.
Her angives det interval hvormed denne klientafvikler skal kigge i databasen. Jo mindre interval, jo hurtigere vil klientafvikleren få fat i et job, som ligger klar til afvikling. Til gengæld vil man derved belaste netværket mere.
Track info: User Help Text fra column UDV_E2_SYS (1)::PRINTERSERVERE::CHECKPERIODE
Aut. start Track info: Prompt fra DCU UDV E2 SYS (1)::A107::PRINTERSERVERE::Aut. start
Her angives, hvorvidt der i forbindelse med jobbestilling skal foreslås automatisk opstart af en klientafvikler.
Track info: User Help Text fra column UDV_E2_SYS (1)::PRINTERSERVERE::AUTOMATISK_OPSTART
Int. aut. Track info: Prompt fra DCU UDV E2 SYS (1)::A107::PRINTERSERVERE::Int. aut.
Hvis der benyttes automatisk opstart/vis udskrift vil det være dette interval, der benyttes i stedet for Checkperiode.
Track info: User Help Text fra column UDV_E2_SYS (1)::PRINTERSERVERE::CHECKPERIODE_AUTOSTART
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::A107::PRINTERSERVERE::Beskrivelse
Her angives en beskrivelse af denne printerserver. Kan f.eks. indeholde information om maskinens størrelse, fysiske placering m.m.
Track info: User Help Text fra column UDV_E2_SYS (1)::PRINTERSERVERE::BESKRIVELSE
Sidste kontakt Track info: Prompt fra DCU UDV E2 SYS (1)::A107::PRINTERSERVERE::Sidste kontakt
Dette felt viser hvornår den pågældende KlientAfvikler sidst har kontaktet databaseserveren for at se om der er jobs til den at afvikle. Feltet opdateres dog ikke hver gang KlientAfvikleren kommunikerer med serveren. Frekvens af opdateringerne styres af trimmeværdien KlientAfvikler_Opdat_Interval.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A107::PRINTERSERVERE::Sidste kontakt

Blokken Printere på denne KlientAfvikler Track info: Display title fra DTU UDV_E2_SYS (1)::A107::PRINTERE_PRINTERSERVERE

Til en KlientAfvikler kan tilknyttes et antal printere. De printere, so m du i dette vindue tilknytter en KlientAfvikler, vil være de printere som blver mul igt at vælge hvis man vælge den givne KlientAfviklere.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A107::PRINTERE_PRINTERSERVERE

Blokken indeholder følgende felter:

Printer Track info: Prompt fra DCU UDV E2 SYS (1)::A107::PRINTERE::Printer
Det logiske navn på printeren, det navn brugeren vil se.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A107::PRINTERE::Printer
Windows PC Track info: Prompt fra DCU UDV E2 SYS (1)::A107::PRINTERE::Windows PC
Her ses navnet på den PC i netværket, som kontrollerer den pågældende printer.
Track info: Short Help Text fra column UDV_E2_SYS (1)::PRINTERE::WINHOST
Windows printer Track info: Prompt fra DCU UDV E2 SYS (1)::A107::PRINTERE::Windows printer
Navnet på printeren under Windows.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A107::PRINTERE::Windows printer
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::A107::PRINTERE::Beskrivelse
En beskrivelse af printeren, f.eks. hvor den står, typen o.l.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A107::PRINTERE::Beskrivelse


Form: A108

Printere

Formens primær vindue

Vinduet A108 Printere åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Printere
  • KlientAfviklere der benytter denne printer


Window: A108 Printere (form: A108)

A108 Printere

Beskrivelse af vinduet

Vinduet Printere anvendes til at oprette og vedligeholde oplysningerne om de printere, der skal kunne udskrives på fra EASY-A.

En given printer skal knyttes til en printserver (Windows PC) - dvs. den server eller PC hvor printeren er oprettet og shared ud på.

I blokken Printer oprettes og vedligeholdes printere og i blokken KlientAfvikler tilknyttes de klientafviklere, som skal have mulighed f or at anvende printeren.

Vinduet indeholder nedenstående 2 blokke

  • Printere
  • KlientAfviklere der benytter denne printer

Blokken Printere Track info: Display title fra DTU UDV_E2_SYS (1)::A108::PRINTERE

I denne del af vinduet kan du oprette og redigere definitioner af prin tere. Hver printer skal gives et unikt navn, som vil identificere den i rest en af systemet. Det skal desuden defineres hvad printerens "Windows navn" er. En printers " Windows navn" findes ved at anvende computerens Kontrol Panel, Printere og knappen Oversigt. Der vises nu en liste over de printere, som Windows har registreret. Eksempel:
...
HP LaserJet 5MP PostScript on SERVER1
IBM Proprinter on SERVER2
...
"Windows navnet" for ovennævnte HP printer vil da være "\\SERVER1\HP La serJet 5MP PostScript" Vær opmærksom på, at det vigtige at anvende den korrekte kombination a f store og små bogstaver.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A108::PRINTERE

Blokken indeholder følgende felter:

Printer Track info: Prompt fra DCU UDV E2 SYS (1)::A108::PRINTERE::Printer
Her angives det navn, som printer kendes under i EASY-A. Dette skal være unikt.
Track info: User Help Text fra column UDV_E2_SYS (1)::PRINTERE::ESAS2_NAVN
Type Track info: Prompt fra DCU UDV E2 SYS (1)::A108::PRINTERE::Type
Her angives printerens type. Denne oplysning anvendes til at sikre, at printeren ikke anvendes til udskrifter, som kræver en anden type printer. Mulige værdier er:
DIV | Diverse printertype
BREV | Brev og andet A4
FAKT | Faktura printertype
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::PRINTERTYPE
Track info: User Help Text fra column UDV_E2_SYS (1)::PRINTERE::PRINTERTYPE
Windows PC Track info: Prompt fra DCU UDV E2 SYS (1)::A108::PRINTERE::Windows PC
Her angives navnet på den PC i netværket, som kontrollerer den pågældende printer. For det tidligere HP-printer eksempel, benyttes navnet "SERVER1".
Track info: User Help Text fra column UDV_E2_SYS (1)::PRINTERE::WINHOST
Windows printer Track info: Prompt fra DCU UDV E2 SYS (1)::A108::PRINTERE::Windows printer
Her angives det navn for printeren, som den kendes under i netværket. Eksempler på dette kan ses under PC'ens Kontrol Panel -> Printere. For det tidligere HP-printer eksempel, benyttes navnet "HP LaserJet 5MP PostScript".
Track info: User Help Text fra column UDV_E2_SYS (1)::PRINTERE::WINPRINTER
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::A108::PRINTERE::Beskrivelse
Her angives en kort beskrivelse af printeren. Eventuelt kan der printerens fysiske placering noteres her.
Track info: User Help Text fra column UDV_E2_SYS (1)::PRINTERE::BESKRIVELSE
Printer for bakke 1 Track info: Prompt fra DCU UDV E2 SYS (1)::A108::PRINTERE::Printer for bakke 1
Til visse bevisudskrifter der det nødvendigt at benytte flere forskellige indbakker til samme udskriftsjob. Da man ifbm. med det generelle jobbestillingsvindue (A101/A102) kun kan angive en enkelt printer (og dermed kun én indbakke), kan der oprettes specielle printere, hvorpå der hænger 1-3 andre printere. Opretter man f.eks. en printer med 3 "Indbakke printere", så kan visse udskrifter udnytte dette til at bruge papir fra op til 3 forskellige indbakker til samme udskrifter. Se hjælpen for udskrifter i bevisdelsystemet for nærmere detaljer.
Track info: User Help Text fra column UDV_E2_SYS (1)::PRINTERE::PRIN_ID1
bakke 2 Track info: Prompt fra DCU UDV E2 SYS (1)::A108::PRINTERE:: bakke 2
Se ovenfor.
Track info: User Help Text fra column UDV_E2_SYS (1)::PRINTERE::PRIN_ID2
bakke 3 Track info: Prompt fra DCU UDV E2 SYS (1)::A108::PRINTERE:: bakke 3
Se ovenfor.
Track info: User Help Text fra column UDV_E2_SYS (1)::PRINTERE::PRIN_ID3

Blokken KlientAfviklere der benytter denne printer Track info: Display title fra DTU UDV_E2_SYS (1)::A108::PRINTERE_PRINTERSERVERE

I denne del af vinduet kan du tilknytte én eller flere KlientAfviklere til den aktuelle printer og derved definere hvilke KlientAfviklere, der må anv ende printeren.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A108::PRINTERE_PRINTERSERVERE

Blokken indeholder følgende felter:

KlientAfvikler Track info: Prompt fra DCU UDV E2 SYS (1)::A108::PRINTERSERVERE::KlientAfvikler
Det navn maskinen har i ESASII applikationen. Det navn der ses ved valg af udskriftsklient ved bestilling af batchjobs.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A108::PRINTERSERVERE::KlientAfvikler
Int. Track info: Prompt fra DCU UDV E2 SYS (1)::A108::PRINTERSERVERE::Int.
Angiver men hvilken periode printerservere skal checke bestillingstabellen for job til afvikling. Perioden angives i sekunder.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A108::PRINTERSERVERE::Int.
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::A108::PRINTERSERVERE::Beskrivelse
En beskrivelse af denne Printerserver. Kan f.eks. indeholde information om maskinens størrelse, placering m.m.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A108::PRINTERSERVERE::Beskrivelse


Form: B131

Jobdefinitioner

Formens primær vindue

Vinduet B131 Jobdefinitioner åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Jobdefinitioner
  • Jobtrindefinitioner
  • Jobparametre


Window: B131 Jobdefinitioner (form: B131)

B131 Jobdefinitioner

Beskrivelse af vinduet

Vinduet Jobdefinitioner anvendes til at oprette og vedligeholde jobdefinitioner. En jobdefinition består af et eller flere jobtrin af typerne batchjob, programtrin, procedure, bruttotræk eller udskrift.

I blokken Jobdefinitioner kan et modul oprettes og vedligeholdes med oplysning om bl.a. jobtype og om det er lokalt eller centralt oprettet, og i blokken Jobtrindefinitioner angives eller vises de type r af jobtrin, som jobbet skal gennemgå for at blive afviklet.

Bemærkninger:

For centralt oprettede jobdefinitioner er det kun muligt at ændre i felter ne Lokal gruppe og Printertype.

Der kan også henvises til Vejledning for Systemadministratorer på easy-webben.

Navigering ved hjælp af højre musetast

  • Jobparametre / B131a Jobparametre

Vinduet indeholder nedenstående 2 blokke

  • Jobdefinitioner
  • Jobtrindefinitioner

Blokken Jobdefinitioner Track info: Display title fra DTU UDV_E2_SYS (1)::B131::JOBDEFINITIONER

Denne vil af vinduet indeholder definitionen af selve jobbet.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::B131::JOBDEFINITIONER

Blokken indeholder følgende felter:

Modul Track info: Prompt fra DCU UDV E2 SYS (1)::B131::JOBDEFINITIONER::Modul
Her angives en kode, der bruges til entydigt at identificere jobbet. Koden vil typisk blive brugt i fremsøgningen af batchjobs. Et eksempel på en kode er A234.
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBDEFINITIONER::KODE
Jobtype Track info: Prompt fra DCU UDV E2 SYS (1)::B131::JOBDEFINITIONER::Jobtype
Her angives jobbets type. Feltet kan antage flg. værdier:
  • Batch, der angives for jobs, der kører på serveren, og hvis primære formål det er at foretage en beregning og opdatering af tabeller på database serveren.
  • Udskrift, der anvendes for jobs, som består af et bruttotræk med efter følgende udskrift og oprydning.
  • Bruttotræk, der anvendes til jobs, som kun genererer brutttrækstabeller til brug i andre sammenhænge.
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBDEFINITIONER::JOB_TYPE
Navn Track info: Prompt fra DCU UDV E2 SYS (1)::B131::JOBDEFINITIONER::Navn
Her angives et sigende navn for jobbet.
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBDEFINITIONER::NAVN
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::B131::JOBDEFINITIONER::Beskrivelse
Her angives en længere beskrivelse af jobbet.
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBDEFINITIONER::BESKRIVELSE
Max rækker Track info: Prompt fra DCU UDV E2 SYS (1)::B131::JOBDEFINITIONER::Max rækker
Her angives en default værdi for hvor mange rækker et bruttotræk må generere, før brugeren skal godkende det.
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBDEFINITIONER::MAX_REKKER
Max Kat. Track info: Prompt fra DCU UDV E2 SYS (1)::B131::JOBDEFINITIONER::Max Kat.
Her angives den mindste kategori, som bestilte jobs baseret på denne jobdefinition, kan bestilles med. Dette felt giver mulighed for at styre, at et job ikke kan bestilles med en kategori, som er så lav, at det vil kunne hindre afviklingen af jobs, som haster.
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBDEFINITIONER::MAX_KATEGORI
Central gruppe Track info: Prompt fra DCU UDV E2 SYS (1)::B131::JOBDEFINITIONER::Central gruppe
Her er der angivet hvilken central gruppe jobbet tilhører. Jobbets tilhørsforhold til en central gruppe kan ikke ændres, og kan i lighed med den lokale gruppe anvendes som hjælp til fremsøgning på jobbestillingsvinduet A101.
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBDEFINITIONER::CENTRALGRUPPE
Central/lokal Track info: Prompt fra DCU UDV E2 SYS (1)::B131::JOBDEFINITIONER::Central/lokal
Her angives hvorvidt jobdefinitionen er centralt defineret og dermed ikke kan ændres lokalt på skolen, eller om den er lokalt defineret og dermed kan ændres.
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBDEFINITIONER::CENTRAL_LOKAL
Lokal gruppe Track info: Prompt fra DCU UDV E2 SYS (1)::B131::JOBDEFINITIONER::Lokal gruppe
Her angives hvilken lokal gruppe dette job tilhører. Dette giver mulighed for, at man lokalt på skolen kan gruppere jobs for at lette fremsøgningen på jobbestillingsvinduet A101.
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBDEFINITIONER::GRUPPE
Printertype Track info: Prompt fra DCU UDV E2 SYS (1)::B131::JOBDEFINITIONER::Printertype
Her angives hvilken printertype, der skal anvendes til dette job. Dette giver mulighed for at begrænse brugeren valg af printer ved bestillingen for derved at undgå at der skrives fakturaer ud på en label-printer eller andre uheldige kombinationer.
Hvis der ikke angives printertype, kan jobbet bestilles med alle typer printere.
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBDEFINITIONER::PRINTERTYPE

Blokken Jobtrindefinitioner Track info: Display title fra DTU UDV_E2_SYS (1)::B131::JOBTRINDEFINITIONER

Denne del af vinduet indeholder definitionen af de jobtrin, som jobbet består af.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::B131::JOBTRINDEFINITIONER

Blokken indeholder følgende felter:

Lbnr Track info: Prompt fra DCU UDV E2 SYS (1)::B131::JOBTRINDEFINITIONER::Lbnr
Her ses løbenummer for jobtrinnet. Angiver trinnenes indbyrdes rækkefølge, d.v.s. hvilken rækkefølge de skal afvikles i.
Track info: Short Help Text fra column UDV_E2_SYS (1)::JOBTRINDEFINITIONER::LBNR
Type Track info: Prompt fra DCU UDV E2 SYS (1)::B131::JOBTRINDEFINITIONER::Type
Her angives jobtrinnets type. Feltet kan antage flg. værdier:
SQL | SQL-træk, som køres af klientafvikleren
PROC | Stored procedure, som afvikles på serveren
REPW | Report, som startes fra klientafvikleren.
EXEC | Eksternt program, som startes af klientafvikleren.
BATCH | Henvisning til andet jobkode (ved kombinationsjobs)
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::JOBTRINTYPE
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBTRINDEFINITIONER::JOTD_TYPE
Kommando Track info: Prompt fra DCU UDV E2 SYS (1)::B131::JOBTRINDEFINITIONER::Kommando
Dette felt indeholder den kommando, der skal afvikles for dette trin.
Feltet har forskellig betydning afhængig af hvilken type jobtrin, der er tale om.
  • PROC-trin: Her indeholder kommandoen navnet på den stored-procedure, der skal kaldes på database serveren.
  • REPW-trin: Her indeholder kommandoen relativ sti og navn på den rapport, der skal kaldes vha. klientafvikleren.
  • EXEC-trin: Her indeholder kommandoen navnet på det eksterne program, som skal startes fra klientafvikleren.
  • SQL-trin: Her indeholder kommandoen navnet det SQL-script, som skal køres vha. SQL*Plus via klientafvikleren.
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBTRINDEFINITIONER::KOMMANDO
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::B131::JOBTRINDEFINITIONER::Beskrivelse
Her angives en kort beskrivelse af jobtrinnet.
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBTRINDEFINITIONER::BESKRIVELSE


Window: B131a Jobparametre (form: B131)

B131a Jobparametre

Beskrivelse af vinduet

Vinduet Jobparametre er tilknyttet B131 Jobdefinitioner og anvendes til at oprette og vedligeholde jobparametre (afgrænsninger) i forbindelse med oprettelsen af lokale jobdefinitioner.

Vinduet indeholder blokken

  • Jobparametre

Blokken Jobparametre Track info: Display title fra DTU UDV_E2_SYS (1)::B131::JOBPARAMETRE

I dette vindue kan du definere eventuelle parametre, som skal anvendes af dit SQL-træk. Eksempel: Du har lavet flg. SQL-træk (som lister navnene på de personer, der bor i bestemt postdistrikt): SELECT pers.efternavn, pers.fornavnnavn FROM personer pers, postnr ponr WHERE pers.ponr_id=ponr.ponr_id and ponr.postnr=:postnummer og oprettet en parameter med navnet "postnummer" Værdien af parameteren "postnummer", som brugeren angiver ved bestilli ng af trækket, vil blive på bestillingstidspunktet blive indsat i udtrykket, og forsp ørgslen vil retunere netop de elever, som har det postnummer, som brugeren angav ved bestillingen .
Track info: User Help Text fra DTU UDV_E2_SYS (1)::B131::JOBPARAMETRE

Blokken indeholder følgende felter:

Lbnr Track info: Prompt fra DCU UDV E2 SYS (1)::B131::JOBPARAMETRE::Lbnr
Her angives løbenummer for parameteren. Løbenummeret dikterer den rækkefølge de vises i, i forbindelse med bestilling af et job.
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBPARAMETRE::LBNR
Navn Track info: Prompt fra DCU UDV E2 SYS (1)::B131::JOBPARAMETRE::Navn
Her angives navnet på parameteren. Under afviklingen bruges dette af jobbene til at rekvirere værdien af en parameter.
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBPARAMETRE::NAVN
Tv. Track info: Prompt fra DCU UDV E2 SYS (1)::B131::JOBPARAMETRE::Tv.
Her angives om parameter er tvungen, dvs. om brugeren skal indtaste den ved bestilling af jobbet.
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBPARAMETRE::TVUNGEN
Defaultværdi Track info: Prompt fra DCU UDV E2 SYS (1)::B131::JOBPARAMETRE::Defaultværdi
Her angives en evt. defaultværdi for parameteren. Værdien angivet her vil blive foreslået som værdi for parameteren ved bestilling af jobbet .
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBPARAMETRE::DEFAULTVAERDI
Basisparameter Track info: Prompt fra DCU UDV E2 SYS (1)::B131::BASIS PARAMETRE::Basisparameter
Navnet på parameteren (f.eks. CPR-Nr.).
Track info: User Help Text fra DCU UDV_E2_SYS (1)::B131::BASIS_PARAMETRE::Basisparameter
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::B131::BASIS PARAMETRE:: Beskrivelse
En beskrivelse af parameteren. Bruges fortrinsvis af udviklere af batchjobs, når der skal oprettes jobparametre.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::B131::BASIS_PARAMETRE:: Beskrivelse


Form: A109

Jobafviklere

Formens primær vindue

Vinduet A109 Jobafviklere åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Jobafviklere


Window: A109 Jobafviklere (form: A109)

A109 Jobafviklere

Beskrivelse af vinduet

Vinduet Jobafviklere anvendes til at styre jobafviklere.I vinduet kan der oprettes og vedligeholdes jobafviklere, og disse kan startes og st oppes efter behag.

Der kan også henvises til Vejledning for Systemadministratorer på easy-webben.

Der er følgende knapper i vinduet

1 Start
Knappen Start benyttes til at starte den givne Jobafvikler, hvis status for denne er Stoppet. Af performance-hensyn kan kun brugeren ESASII starte og stoppe Jobafviklere.
2 Stop
Knappen Stop benyttes til at stoppe den givne Jobafvikler, hvis status for denne er Startet.
3 Synkronisér
Denne knap opdaterer jobafviklernes status, så den stemmer overens med jobafviklerens status i Oracle's jobsystem. Det er altid en god ide at synkronisere inden der stoppes eller startes jobafviklere.

Vinduet indeholder blokken

  • Jobafviklere

Blokken Jobafviklere Track info: Display title fra DTU UDV_E2_SYS (1)::A109::JOBAFVIKLERE

Her vedligeholdes stamdata for de jobafvikler der kører på database serveren. Jobafviklere varetager afviklingen af PROC-trin såvel som oprydning efter batchjobs og udskrifter.
Track info: User Help Text fra table UDV_E2_SYS (1)::JOBAFVIKLERE

Blokken indeholder følgende felter:

Navn Track info: Prompt fra DCU UDV E2 SYS (1)::A109::JOBAFVIKLERE::Navn
Her angives et unikt navn for jobafvikleren.
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBAFVIKLERE::NAVN
Kat. Track info: Prompt fra DCU UDV E2 SYS (1)::A109::JOBAFVIKLERE::Kat.
Her angives hvilken kategori den pågældende jobafvikler er startet med. Jobafviklerens kategori bestemmer hvilke jobs, den vil forsøge af afvikle. En Jobafvikler startet med kategori N vil forsøge at afvikle jobs med en kategori, som er mindre end eller lig N.
Kategorien er et tal mellem 1 og 10.
En jobafvikler med kategori 10, vil derfor forsøge afvikle alle jobs, hvorimod en jobafvikler med kategori 1 vil vente til et job med kategori 1 dukker op.
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBAFVIKLERE::KATEGORI
Chk. int. Track info: Prompt fra DCU UDV E2 SYS (1)::A109::JOBAFVIKLERE::Chk. int.
Her angives hvor tit den pågældende jobafvikler skal kigge efter jobs, som ligger klar til afvikling.
Perioden angives i sekunder og typiske værdier ligger mellem 5 og 20. Jo mindre interval, jo hurtigere vil jobafvikleren tage fat i job, som skal afvikles. Til gengæld belastes database serveren også mere.
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBAFVIKLERE::CHECKPERIODE
Status Track info: Prompt fra DCU UDV E2 SYS (1)::A109::JOBAFVIKLERE::Status
Her ses status for den enkelte jobafvikler. Feltet kan antage flg. værdier:
STARTET | Jobafvikleren er startet.
STOPPET | Jobafvikleren er stoppet.
SUSPEND | Jobafvikleren er kortvarigt suspenderet.
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::JOBAFVIKLERSTATUS
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBAFVIKLERE::STATUS
Startes autom. Track info: Prompt fra DCU UDV E2 SYS (1)::A109::JOBAFVIKLERE::Startes autom.
I dette felt kan du angive (J/N), hvorvidt jobafvikleren skal startes automatisk, når der åbnes for brugerlogin.
Track info: User Help Text fra column UDV_E2_SYS (1)::JOBAFVIKLERE::STARTES_AUTOMATISK


Form: A910

Trimmeoplysninger

Formens primær vindue

Vinduet A910 Trimmeoplysninger åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Trimme Oplysninger


Window: A910 Trimmeoplysninger (form: A910)

A910 Trimmeoplysninger

Beskrivelse af vinduet

Vinduet Trimmeoplysninger anvendes til at vedligeholde driftsparametre for EASY-A.
Centrale trimmeoplysninger vedligeholdes centralt, hvorimod der lokalt på skolen kan rettes i lokale trimmeoplysninger.

Vinduet indeholder blokken

  • Trimme Oplysninger

Blokken Trimme Oplysninger Track info: Display title fra DTU UDV_E2_SYS (1)::A910::TRIMME_OPLYSNINGER

Denne tabel indeholder trimmeoplysninger til EASY-A. Centrale trimmeoplysninger vedligeholdes centralt, hvorimod der lokalt på skole kan rettes i lokale trimmeoplysninger.
Track info: User Help Text fra table UDV_E2_SYS (1)::TRIMME_OPLYSNINGER

Blokken indeholder følgende felter:

Trimmeoplysning Track info: Prompt fra DCU UDV E2 SYS (1)::A910::TRIMME OPLYSNINGER::Trimmeoplysning
Her ses et entydigt navn for trimmeoplysningen. Koderne fastsættes centralt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::TRIMME_OPLYSNINGER::TRIMMEOPLYSNING
Central/ Lokal Track info: Prompt fra DCU UDV E2 SYS (1)::A910::TRIMME OPLYSNINGER::Central/ Lokal
Her ses hvorvidt trimmeoplysningen er central, lokal eller tredjeparts.
Centrale trimmeoplysninger kan ikke rettes lokalt på skolen.
Lokale trimmeoplysninger kan rettes på skolen.
Tredjeparts trimmeoplysninger kan kun rettes af den Oracle-bruger der er angivet i feltet Tredjepart.
Track info: Short Help Text fra column UDV_E2_SYS (1)::TRIMME_OPLYSNINGER::CENTRAL_LOKAL
Type Track info: Prompt fra DCU UDV E2 SYS (1)::A910::TRIMME OPLYSNINGER::Type
Her angives trimmeoplysningens datatype. Feltet kan antage flg. værdier:

NUMBER | Et tal, evt. med decimaler
CHAR | Tekst med tal og bogstaver
INTEGER | Et tal uden decimaler
DATE | En dato
JANEJ | En tekst med værdierne J eller N
TABEL VÆRDI | Anvendes ikke.
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TRIMMETYPE
Track info: Short Help Text fra column UDV_E2_SYS (1)::TRIMME_OPLYSNINGER::TRIM_TYPE
Deci- maler Track info: Prompt fra DCU UDV E2 SYS (1)::A910::TRIMME OPLYSNINGER::Deci- maler
Her ses trimmeoplysningens præcision. Dette giver kun mening, når der er tale om trimmeoplysninger af typen NUMBER.
Track info: Short Help Text fra column UDV_E2_SYS (1)::TRIMME_OPLYSNINGER::TRIM_PRECISION
Værdi Track info: Prompt fra DCU UDV E2 SYS (1)::A910::TRIMME OPLYSNINGER::Værdi
Her angives værdien af denne trimmeoplysning. Værdien skal være af samme type som angivet i feltet type.
Track info: User Help Text fra column UDV_E2_SYS (1)::TRIMME_OPLYSNINGER::VERDI
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::A910::TRIMME OPLYSNINGER::Beskrivelse
Her ses en kort beskrivelse af trimmeoplysningen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::TRIMME_OPLYSNINGER::BESKRIVELSE
Defaultværdi Track info: Prompt fra DCU UDV E2 SYS (1)::A910::TRIMME OPLYSNINGER::Defaultværdi
Her ses defaultværdien for denne trimmeoplysning. Defaultværdien anvendes hvis der ikke angives en værdi i værdi-feltet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::TRIMME_OPLYSNINGER::DEFAULTVERDI
Max Længde Track info: Prompt fra DCU UDV E2 SYS (1)::A910::TRIMME OPLYSNINGER::Max Længde
Her ses den maximale længde af denne trimmeoplysning.
Track info: Short Help Text fra column UDV_E2_SYS (1)::TRIMME_OPLYSNINGER::MAX_LENGDE
Tredjepart Track info: Prompt fra DCU UDV E2 SYS (1)::A910::TRIMME OPLYSNINGER::Tredjepart
Her ses en tredjeparts Oracle-bruger. Det er kun tiladt for denen Oracle-bruger at opdatere den pågældende trimmeoplysning. Feltet er kun udfyldt hvis feltet central/lokal har værdien T.
Track info: Short Help Text fra column UDV_E2_SYS (1)::TRIMME_OPLYSNINGER::TREDJEPART


Form: A093

Tilpas blanket til printer

Formens primær vindue

Vinduet A093 Tilpas blanket til printer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Blanketer
  • Justeringer


Window: A093 Tilpas blanket til printer (form: A093)

A093 Tilpas blanket til printer

Beskrivelse af vinduet

Vinduet Tilpas blanket til printer anvendes til at oprette og vedligeholde justering af marginer på udskrifter af typen "FAKT" på respektive printere. På printere af typen "FAKT" skal der angives en justering (Evt. 0).
Det er herved muligt at sikre sig, at f.eks. OCR-linierne på et girokort placeres korrekt på den pågældende blanket.

Vinduet indeholder nedenstående 2 blokke

  • Blanketer
  • Justeringer

Blokken Blanketer Track info: Display title fra DTU UDV_E2_SYS (1)::A093::BLANKETER

Her ses de tilgængelige blanketter, der skal kunne justeres efter specifikke printere.
Oplysningerne heri vedligeholdes centralt.
Track info: User Help Text fra table UDV_E2_SYS (1)::BLANKETER

Blokken indeholder følgende felter:

Blankettype Track info: Prompt fra DCU UDV E2 SYS (1)::A093::BLANKETER::Blankettype
Navn på blanketen. Der er initielt følgende værdier:
  • Faktura med fælles indbetalingskort.
  • Faktura med girokort.
  • Fælles indbetalingskort.
  • Girokort.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BLANKETER::BLANKETTYPE

Blokken Justeringer Track info: Display title fra DTU UDV_E2_SYS (1)::A093::JUSTERINGER

Her angives justeringssammenhængene mellem en blanket og en printer. Data heri skal vedligeholdes af systemadministratorerne lokalt på skolerne.
Track info: User Help Text fra table UDV_E2_SYS (1)::JUSTERINGER

Blokken indeholder følgende felter:

Op- ned Track info: Prompt fra DCU UDV E2 SYS (1)::A093::JUSTERINGER::Op- ned
Her angives om justeringen skal skubbe printet længere op på siden eller skubbe det længere ned.
Track info: User Help Text fra column UDV_E2_SYS (1)::JUSTERINGER::OPNED
Justering (mm.) Track info: Prompt fra DCU UDV E2 SYS (1)::A093::JUSTERINGER::Justering (mm.)
I dette felt angives hvormange millimeter printet skal justeres vertikalt.
Track info: User Help Text fra column UDV_E2_SYS (1)::JUSTERINGER::OPNEDJUSTERING
Venstre- højre Track info: Prompt fra DCU UDV E2 SYS (1)::A093::JUSTERINGER::Venstre- højre
Her angives om justeringen skal skubbe printet længere til venstre aller til højre.
Track info: User Help Text fra column UDV_E2_SYS (1)::JUSTERINGER::VENSTREHOJRE
Justering (mm.) Track info: Prompt fra DCU UDV E2 SYS (1)::A093::JUSTERINGER::Justering (mm.)
I dette felt angives hvormange millimeter printet skal justeres horisontalt.
Track info: User Help Text fra column UDV_E2_SYS (1)::JUSTERINGER::HOJREVENSTREJUSTERING
Printernavn Track info: Prompt fra DCU UDV E2 SYS (1)::A093::PRINTERE::Printernavn
Her angives hvilken printer justeringen af denne blanket skal gælde for.
Track info: User Help Text fra column UDV_E2_SYS (1)::JUSTERINGER::PRIN_ID


Menu: menu.name

Menuindgang Adgangskontrol

Beskrivelse

Menuen Adgangskontrol omfatter de vinduer, der benyttes i forbindelse med at tildele rettigheder til bruger og/eller aktivitetsafdelinger. Deruover rummer menuen vinduer, der vedrører menutræ pr. bruger og brugergrupper mv.


Form: A555

Vedligehold Oracle brugere

Formens primær vindue

Vinduet A555 Vedligehold Oracle brugere åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Easy Oracle Brugere
  • Brugergrupper som brugeren deltager i


Window: A555 Vedligehold Oracle brugere (form: A555)

A555 Vedligehold Oracle brugere

Beskrivelse af vinduet

Vinduet Vedligehold Oracle brugere anvendes til at oprette og vedligeholde EASY-A brugere. Desuden kan brugernes tilknytning til brugergrupper og deres password (adgangskode) vedligeholdes i vinduet.
Brugere uden tilknytning til en brugergruppe kan også oprettes. En sådan bruger vil via tilknytning til en defaultrolle have mulighed fo r at forespørge på store dele af systemets data via SQL*Plus, ODBC el. lign.

Der kan ændres gældende password for brugere ved hjælp af knappen Skift password .

Der kan oprettes en kopi af brugeren ved tryk på knappen Kopier, hvorved vinduet B437 Kopiering af EASY Oracle bruger åbnes.

Der er følgende knapper i vinduet

1 Skift password
Knappen Skift password benyttes til at ændre adgangskoden til en given brugergruppe. Når et pasword ændres, skal det gamle password først angives og herefter det nye, som desuden skal bekræftes.

Et password skal følge reglerne:
  • Ordet skal være på mindst seks tegn
  • Der skal anvendes mindst ét bogstav
  • Der skal anvendes specialtegn og tal
  • Der skal anvendes mindst ét tal eller specialtegn
  • Specialtegn og tal skal placeres i midten af ordet
2 Kopier bruger
Knappen Kopier bruger bruges til hurtigt at kopiere den fremsøgte bruger til en anden bruger. Når der trykkes på denne knap åbnes vinduet B437 Kopiering af EASY Oracle Bruger , og den bruger, der er fremsøgt på A555 vil vises på B437.

Navigering ved hjælp af højre musetast

  • Menutræ pr. bruger / A557 Menutræ pr. bruger
  • Menutræ pr. gruppe / A558 Menutræ pr. brugergruppe
  • Brugere i gruppe / A556 Grupper og brugere

Vinduet indeholder nedenstående 2 blokke

  • Easy Oracle Brugere
  • Brugergrupper som brugeren deltager i

Blokken Easy Oracle Brugere Track info: Display title fra DTU UDV_E2_SYS (1)::A555::EASY_ORACLE_BRUGERE

Tabellen EASY Oracle brugere indeholder oplysninger om de brugere, som er oprettet i systemet. En bruger kan være medlemmer af en eller flere brugergrupper og derigennem opnå rettighed til at anvende vinduer, udskrifter og batchjobs.
Track info: User Help Text fra table UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE

Blokken indeholder følgende felter:

Brugernavn Track info: Prompt fra DCU UDV E2 SYS (1)::A555::EASY ORACLE BRUGERE:: Brugernavn
Her angives brugernavnet for brugeren. Brugernavnet anvendes når brugeren logger på systemet og må ikke indeholde specialtegn eller ÆØÅ.
Track info: User Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::BRUGERNAVN
Defaultrolle Track info: Prompt fra DCU UDV E2 SYS (1)::A555::OBJEKT ROLLER::Defaultrolle
Rollenavn. I et driftsmiljø vil den tilsvarende rolle på Oracle databasen indeholde grants til oracleobjecter.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A555::OBJEKT_ROLLER::Defaultrolle
Fornavn Track info: Prompt fra DCU UDV E2 SYS (1)::A555::EASY ORACLE BRUGERE::Fornavn
Her angives fornavnet for den pågældende bruger.
Track info: User Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SYS (1)::A555::EASY ORACLE BRUGERE::Efternavn
Her angives efternavnet for den pågældende bruger.
Track info: User Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::EFTERNAVN
Mailnavn Track info: Prompt fra DCU UDV E2 SYS (1)::A555::EASY ORACLE BRUGERE::Mailnavn
Her angives mailadressen for den pågældende bruger.
Track info: User Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::MAILNAVN
Single User Track info: Prompt fra DCU UDV E2 SYS (1)::A555::EASY ORACLE BRUGERE::Single User
Her angives om denne bruger må logge ind, hvis systemadministratoren har lukket EASY-A for bruger login. Hvis feltet = 'J', så må brugeren logge sig ind. Hvis feltet = 'N', så må brugeren ikke logge sig ind. For almindelige brugere er værdien = 'N'.
Track info: User Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::SINGLE_USER
EASY-Ø web bruger Track info: Prompt fra DCU UDV E2 SYS (1)::A555::EASY ORACLE BRUGERE::EASY-Ø web bruger
Her angives om brugeren kan anvende webbaserede faciliteter i EASY-Ø.
Track info: User Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::EASYO_WEB_BRUGER
Telefon Track info: Prompt fra DCU UDV E2 SYS (1)::A555::EASY ORACLE BRUGERE::Telefon
Her angives telefonnummer for brugeren. Feltet anvendes typisk af systemadminstratoren til at kontakte brugeren i forbindelse med systemnedluking el.lign.
Track info: User Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::TELEFONNUMMER
Ekstern bruger Track info: Prompt fra DCU N/A::Ekstern bruger
Her ses det hvis det pågældende er defineret som ekstern, dvs. en bruger, som anvender databasen via SQL*Net som ekstren kommunikationspartner.
Track info: User Help Text fra DCU N/A::Ekstern bruger
EASY-Ø webbetalinger Track info: Prompt fra DCU UDV E2 SYS (1)::A555::EASY ORACLE BRUGERE::EASY-Ø webbetalinger
Her angives om brugeren må anvende EASY-Ø web 'Betalinger' og 'Indbetalinger'.
Track info: User Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::EASYO_WEB_BETALINGER_BRUGER
Profil Track info: Prompt fra DCU UDV E2 SYS (1)::A555::ORACLE BRUGER PROFILER::Profil
Her angives, hvilken brugerprofil brugeren er tilknyttet.
Track info: User Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::OBPR_ID
Udløb, pw Track info: Prompt fra DCU N/A::Udløb, pw
Der vises udløbsdato for brugerens password.
Track info: User Help Text fra DCU N/A::Udløb, pw
Printer Track info: Prompt fra DCU UDV E2 SYS (1)::A555::PRINTERE::Printer
Det logiske navn på printeren, det navn brugeren vil se.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A555::PRINTERE::Printer
(Beskrivelse Track info: Prompt fra column UDV E2 SYS (1)::PRINTERE::BESKRIVELSE )
En beskrivelse af printeren, f.eks. hvor den står, typen o.l.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A555::PRINTERE::BESKRIVELSE
Type Track info: Prompt fra DCU UDV E2 SYS (1)::A555::PRINTERE::Type
Her ses printerens type. Denne oplysning anvendes til at sikre, at printeren ikke anvendes til udskrifter, som kræver en anden type printer. Mulige værdier er:
DIV | Diverse printertype
BREV | Brev og andet A4
FAKT | Faktura printertype
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::PRINTERTYPE
Track info: Short Help Text fra column UDV_E2_SYS (1)::PRINTERE::PRINTERTYPE
Printafvikler Track info: Prompt fra DCU UDV E2 SYS (1)::A555::PRINTERSERVERE::Printafvikler
Det navn maskinen har i ESASII applikationen. Det navn der ses ved valg af udskriftsklient ved bestilling af batchjobs.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A555::PRINTERSERVERE::Printafvikler
(Beskrivelse Track info: Prompt fra column UDV E2 SYS (1)::PRINTERSERVERE::BESKRIVELSE )
En beskrivelse af denne Printerserver. Kan f.eks. indeholde information om maskinens størrelse, placering m.m.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A555::PRINTERSERVERE::BESKRIVELSE
Udskriftshoved Track info: Prompt fra DCU UDV E2 SYS (1)::A555::UDSKRIFTSHOVED TEKST::Udskriftshoved
Her angives brugerens default udskrifthoved. Dette udskriftshoved vil blive foreslået når denne bruger bestiller udskrifter, hvor det er relevant at vælge mellem forskellige udskriftshoveder.
Track info: User Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::UDHO_TEKST_ID
(Betegnelse Track info: Prompt fra column UDV E2 SYS (1)::UDSKRIFTSHOVED TEKST::BETEGNELSE )
Her ses er kort beskrivelse udskriftshovedet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDSKRIFTSHOVED_TEKST::BETEGNELSE
(Linie1 Track info: Prompt fra column UDV E2 SYS (1)::UDSKRIFTSHOVED TEKST::LINIE1 )
Her ses første tekstlinie i udskriftshovedet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDSKRIFTSHOVED_TEKST::LINIE1

Blokken Brugergrupper som brugeren deltager i Track info: Display title fra DTU UDV_E2_SYS (1)::A555::EOB_BRGR

Her angives hvilke brugere, der er medlemmer af hvilke brugergrupper.
Track info: User Help Text fra table UDV_E2_SYS (1)::EOB_BRGR

Blokken indeholder følgende felter:

Gruppenavn Track info: Prompt fra DCU UDV E2 SYS (1)::A555::BRUGERGRUPPER::Gruppenavn
Her angives den brugergruppe, som brugeren er medlem af.
Track info: User Help Text fra column UDV_E2_SYS (1)::EOB_BRGR::BRGR_ID
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::A555::BRUGERGRUPPER::Beskrivelse
Her angives en kort beskrivelse af brugergruppen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BRUGERGRUPPER::BESKRIVELSE
Central Track info: Prompt fra DCU UDV E2 SYS (1)::A555::BRUGERGRUPPER::Central
Her angives om brugergruppen er centralt eller lokalt vedligeholdt. Centralt vedligeholdte brugergrupper kan ikke modificeres lokalt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BRUGERGRUPPER::CENTRALT_VEDLIGEHOLDT


Form: B437

Kopiering af EASY Oracle brugere

Formens primær vindue

Vinduet B437 Kopiering af EASY Oracle Bruger åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Bruger, der kopieres fra
  • Bruger, der kopieres til


Window: B437 Kopiering af EASY Oracle Bruger (form: B437)

B437 Kopiering af EASY Oracle Bruger

Beskrivelse af vinduet

I dette vindue kan man oprette en EASY Oracle bruger som kopi af en anden bruger.

Man angiver brugernavn for den eksisterende bruger, samt brugernavn, fornavn og efternavn for den nye bruger. Det er også muligt at angive telefon og mailnavn. Hvis disse felter ikke er udfyldt, oprettes brugeren med disse felter tomme.

Når der trykkes på knappen Kopier, oprettes EASY Oracle brugeren, idet de øvrige fel-ter, der kan vedligeholdes på vinduet A555 Vedligehold Oracle brugere, kopieres over på den nye bruger. Udover stamdata kopieres de brugergrupper, den eksisterende bruger er tilknyttet, ligesom rettigheder til Aktivitetsafdelinger og rettigheder til ansættelsesforholdsnoter kopieres.

Der er følgende knapper i vinduet

1. Kopier
Når der trykkes på denne knap, oprettes den nye bruger som kopi af den gamle.

Vinduet indeholder nedenstående 2 blokke

  • Bruger, der kopieres fra
  • Bruger, der kopieres til

Blokken Bruger, der kopieres fra Track info: Display title fra DTU UDV_E2_SYS (1)::B437::EASY_ORACLE_BRUGERE

I denne blok angives, hvilken bruger, der skal kopieres fra. Dvs. at rettigheder samt de stamoplysninger for den nye bruger, der ikke vedligeholdes på dette vindue, kopieres fra den her angivne bruger.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::B437::EASY_ORACLE_BRUGERE

Blokken indeholder følgende felter:

Bruger Track info: Prompt fra DCU UDV E2 SYS (1)::B437::EASY ORACLE BRUGERE::Bruger
Her ses brugernavnet for brugeren. Brugernavnet anvendes når brugeren logger på systemet og må ikke indeholde specialtegn eller ÆØÅ.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::BRUGERNAVN
(Fornavn Track info: Prompt fra column UDV E2 SYS (1)::EASY ORACLE BRUGERE::FORNAVN )
Her ses fornavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 SYS (1)::EASY ORACLE BRUGERE::EFTERNAVN )
Her ses efternavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::EFTERNAVN

Blokken Bruger, der kopieres til Track info: Display title fra DTU UDV_E2_SYS (1)::B437::QMS_CTRL_BLOCK

I denne blok angives oplysninger om den nye bruger.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::B437::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Brugernavn Track info: Prompt fra DCU N/A::Brugernavn
Her skal angives brugernavn for den nye bruger.
Track info: User Help Text fra DCU N/A::Brugernavn
Fornavn Track info: Prompt fra DCU N/A::Fornavn
Her skal angives fornavn for den nye bruger.
Track info: User Help Text fra DCU N/A::Fornavn
Efternavn Track info: Prompt fra DCU N/A::Efternavn
Her skal angives efternavn for den nye bruger.
Track info: User Help Text fra DCU N/A::Efternavn
Telefon Track info: Prompt fra DCU N/A::Telefon
Her kan angives telefonnnummer for den nye bruger.
Track info: User Help Text fra DCU N/A::Telefon
Mailnavn Track info: Prompt fra DCU N/A::Mailnavn
Her kan angives mail-adressen for den nye bruger.
Track info: User Help Text fra DCU N/A::Mailnavn


Form: A554

Vedligehold brugergrupper

Formens primær vindue

Vinduet A554 Vedligehold brugergrupper åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Brugergrupper
  • Forespørgelsblok
  • Moduler i brugergruppen
  • Menutræ


Window: A554 Vedligehold brugergrupper (form: A554)

A554 Vedligehold brugergrupper

Beskrivelse af vinduet

Vinduet Vedligehold brugergrupper anvendes til at vise den givne brugergruppe og de tilknyttede moduler. Brugergruppen kan såvel fremsøges som oprettes, ligesom en brugergruppe kan kopieres til en anden brugergruppe, for derefter evt. at blive modificeret efter behov.
I lokale brugergrupper kan desuden oprettes nye moduler i blokken Moduler i brugergruppen og tilsvarende slettes moduler.

Der er følgende knapper i vinduet

1 Kopiér gruppe
Knappen Kopiér gruppe benyttes til at oprette en ny brugergruppe ved at kopiere en eksisterende. I forbindelse med kopieringen skal navnet på den eksisterende brugergruppe indtastes i blokken Brugergruppe, mens navnet på den nye brugergruppe skal angives i blokken Kopiér til.

Bemærk, at der foregår en automatisk tilknytning af moduler til den nye brugergruppe - dvs. når et nyt vindue, udskrift eller batchjob tilføjes en brugergruppe, så tilknyttes også de menumoduler, der kalder vinduet, udskriften eller batchjobbet.

Navigering ved hjælp af højre musetast

  • Menutræ for gruppe / A558 Menutræ pr. brugergruppe
  • Genveje fra modul / A554a Genveje fra modul

Vinduet indeholder nedenstående 3 blokke

  • Brugergrupper
  • Forespørgelsblok
  • Moduler i brugergruppen

Blokken Brugergrupper Track info: Display title fra DTU UDV_E2_SYS (1)::A554::BRUGERGRUPPER

Brugergrupper er samlinger af brugere, som har rettigheder til nogle moduler (vinduer, udskrifter og batchjobs).
Systemet leveres med nogle prædefinirede brugergrupper. Herudover kan der lokalt defineres brugergrupper.
Track info: User Help Text fra table UDV_E2_SYS (1)::BRUGERGRUPPER

Blokken indeholder følgende felter:

Gruppe Track info: Prompt fra DCU UDV E2 SYS (1)::A554::BRUGERGRUPPER::Gruppe
Her angives brugergruppens navn. Brugergruppens navn skal være unikt.
Track info: User Help Text fra column UDV_E2_SYS (1)::BRUGERGRUPPER::GRUPPENAVN
(Beskrivelse Track info: Prompt fra column UDV E2 SYS (1)::BRUGERGRUPPER::BESKRIVELSE )
Her angives en kort beskrivelse af brugergruppen.
Track info: User Help Text fra column UDV_E2_SYS (1)::BRUGERGRUPPER::BESKRIVELSE
Central Track info: Prompt fra DCU UDV E2 SYS (1)::A554::BRUGERGRUPPER::Central
Her angives om brugergruppen er centralt eller lokalt vedligeholdt. Centralt vedligeholdte brugergrupper kan ikke modificeres lokalt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BRUGERGRUPPER::CENTRALT_VEDLIGEHOLDT

Blokken Forespørgelsblok Track info: Display title fra table UDV_E2_SYS (1)::QMS_CTRL_BLOCK

Denne blok kan anvendes til at lave en kopi af en eksisterende brugergruppe. Typisk vil man tage udgangspunkt i en eksisterende standard brugergruppe, når man opretter en ny brugergruppe.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A554::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Gruppe Track info: Prompt fra DCU UDV E2 SYS (1)::A554::QMS CTRL BLOCK::Gruppe
Her kan du angive navnet på den nye brugergruppe, der skal oprettes som kopi.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A554::QMS_CTRL_BLOCK::Gruppe
(Kort beskrivelse) Track info: Help Prompt fra DCU UDV E2 SYS (1)::A554::QMS CTRL BLOCK::CHAR FIELD50
Her kan du angive en kort beskrivelse af den nye brugergruppe.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A554::QMS_CTRL_BLOCK::CHAR_FIELD50

Blokken Moduler i brugergruppen Track info: Display title fra DTU UDV_E2_SYS (1)::A554::AUTORISATION

Oplysninger i denne tabel indikerer, at medlemmerne af en brugergruppe har til at anvende et modul (vindue, udskrift eller batchjob).
Track info: User Help Text fra table UDV_E2_SYS (1)::AUTORISATION

Blokken indeholder følgende felter:

Modul Track info: Prompt fra DCU UDV E2 SYS (1)::A554::MODULER::Modul
Her angives hvilket modul den pågældende brugergruppe har ret til at anvende.
Track info: User Help Text fra column UDV_E2_SYS (1)::AUTORISATION::MODU_ID
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::A554::MODULER::Beskrivelse
Feltet viser en beskrivelse af modulet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::MODULER::BESKRIVELSE
Modul type Track info: Prompt fra DCU UDV E2 SYS (1)::A554::MODULER::Modul type
Feltet angiver modulets type. Mulige værdier er:
SCREEN | Vindue
REPORT | Udskrift
MENU | Menu
PLSQL | Pakke
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::MODULTYPE
Track info: Short Help Text fra column UDV_E2_SYS (1)::MODULER::MODU_TYPE
Rettig- hed Track info: Prompt fra DCU UDV E2 SYS (1)::A554::AUTORISATION::Rettig- hed
Dette felt angiver om medlemmer af den pågældende brugergruppe har ret til at rette i oplysninger ("RET") vha. modulet, eller om medlemmerne kun kan anvende modulet til at vise oplysninger ("VIS").
En brugergrupper skal have "RET"-rettighed til et batchjob for at kunne bestille det.
Track info: User Help Text fra column UDV_E2_SYS (1)::AUTORISATION::AUTO_TYPE
Gen- veje Track info: Prompt fra DCU N/A::Gen- veje
Her ses om det pågældende moduler indeholder genveje til andre moduler.
Track info: User Help Text fra DCU N/A::Gen-#veje


Window: A554a Genveje fra modul (form: A554)

A554a Genveje fra modul

Beskrivelse af vinduet

Vinduet Genveje fra modul er tilknyttet vinduet A554 Vedligehold brugergrupper og anvendes til at vise de moduler, der kan kaldes via Pop-up-menu på det modul, hvor markøren er placeret.

Bemærk, at pop-up-menuer ikke automatisk tilknyttes brugergruppen. J eller N i feltet Genveje på A554 angiver, om der findes genvejstaster på modulet eller ej. I givet fald sker tilknytningen på dette vindue.

Vinduet indeholder blokken

  • Menutræ

Blokken Menutræ Track info: Display title fra DTU UDV_E2_SYS (1)::A554::MENUTRE

Menustrukturen i Esas II. Disse data opdateres kun af WM-Data.
Track info: User Help Text fra table UDV_E2_SYS (1)::MENUTRE

Blokken indeholder følgende felter:

Modulnavn Track info: Prompt fra DCU UDV E2 SYS (1)::A554::MODULER::Modulnavn
Her ses det modul, som brugeren har adgang til gennem menuen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::MENUTRE::MODU_ID
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::A554::MODULER::Beskrivelse
Feltet viser en beskrivelse af modulet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::MODULER::BESKRIVELSE
Modultype Track info: Prompt fra DCU UDV E2 SYS (1)::A554::MODULER::Modultype
Feltet angiver modulets type. Mulige værdier er:
SCREEN | Vindue
REPORT | Udskrift
MENU | Menu
PLSQL | Pakke
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::MODULTYPE
Track info: Short Help Text fra column UDV_E2_SYS (1)::MODULER::MODU_TYPE


Form: B435

Rettigheder pr. modul

Formens primær vindue

Vinduet B435 Rettigheder pr. modul åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Modul
  • Brugergrupper


Window: B435 Rettigheder pr. modul (form: B435)

B435 Rettigheder pr. modul

Beskrivelse af vinduet

Vinduet Rettigheder pr. Modul kan benyttes til at fremsøge et modul, og se hvilke brugergrupper modulet findes i, samt hvilke rettigheder de enkelte brugergrupper har til modulet.

Vinduet indeholder nedenstående 2 blokke

  • Modul
  • Brugergrupper

Blokken Modul Track info: Display title fra DTU UDV_E2_SYS (1)::B435::MODULER

Her kan du fremsøge moduler, og dernæst tildele, ændre eller fjerne rettigheder i blokken Brugergrupper.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::B435::MODULER

Blokken indeholder følgende felter:

Modulnavn Track info: Prompt fra DCU UDV E2 SYS (1)::B435::MODULER::Modulnavn
Her vises navnet på modulet. Et modul er entydigt defineret ved sit navn. Eksempelvis kunne et modulnavn være A234.
Track info: Short Help Text fra column UDV_E2_SYS (1)::MODULER::MODULNAVN
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::B435::MODULER::Beskrivelse
Feltet viser en beskrivelse af modulet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::MODULER::BESKRIVELSE
Modultype Track info: Prompt fra DCU UDV E2 SYS (1)::B435::MODULER::Modultype
Feltet angiver modulets type. Mulige værdier er:
SCREEN | Vindue
REPORT | Udskrift
MENU | Menu
PLSQL | Pakke
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::MODULTYPE
Track info: Short Help Text fra column UDV_E2_SYS (1)::MODULER::MODU_TYPE

Blokken Brugergrupper Track info: Display title fra DTU UDV_E2_SYS (1)::B435::AUTORISATION

Her kan du oprette, ændre og slette rettigheder for lokale brugergrupper.
Centrale brugergrupper vises kun.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::B435::AUTORISATION

Blokken indeholder følgende felter:

Gruppe Track info: Prompt fra DCU UDV E2 SYS (1)::B435::BRUGERGRUPPER:: Gruppe
Her angives hvilken brugergruppe der skal have rettighed til at anvende et modul.
Track info: User Help Text fra column UDV_E2_SYS (1)::AUTORISATION::BRGR_ID
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::B435::BRUGERGRUPPER:: Beskrivelse
Her angives en kort beskrivelse af brugergruppen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BRUGERGRUPPER::BESKRIVELSE
Central Track info: Prompt fra DCU UDV E2 SYS (1)::B435::BRUGERGRUPPER::Central
Her angives om brugergruppen er centralt eller lokalt vedligeholdt. Centralt vedligeholdte brugergrupper kan ikke modificeres lokalt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BRUGERGRUPPER::CENTRALT_VEDLIGEHOLDT
Rettig- hed Track info: Prompt fra DCU UDV E2 SYS (1)::B435::AUTORISATION::Rettig- hed
Dette felt angiver om medlemmer af den pågældende brugergruppe har ret til at rette i oplysninger ("RET") vha. modulet, eller om medlemmerne kun kan anvende modulet til at vise oplysninger ("VIS").
En brugergrupper skal have "RET"-rettighed til et batchjob for at kunne bestille det.
Track info: User Help Text fra column UDV_E2_SYS (1)::AUTORISATION::AUTO_TYPE


Form: A556

Grupper og brugere

Formens primær vindue

Vinduet A556 Grupper og brugere åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Grupper og brugere


Window: A556 Grupper og brugere (form: A556)

A556 Grupper og brugere

Beskrivelse af vinduet

Vinduet Grupper og brugere anvendes til at fremsøge oplysninger om brugergrupper og de tilknyttede brugere. Der kan således ikke oprettes eller ændres i data i dette vindue.

Navigering ved hjælp af højre musetast

  • Menutræ / A558 Menutræ pr. brugergruppe
  • Vedl. gruppe / A554 Vedligehold brugergrupper
  • Vedl. bruger / A555 Vedligehold Oracle brugere

Vinduet indeholder blokken

  • Grupper og brugere

Blokken Grupper og brugere Track info: Display title fra DTU UDV_E2_SYS (1)::A556::A556_BRUGERE_OG_GRUPPER

Her ses de brugergrupper og brugere, som er registreret i EASY-A.
Track info: User Help Text fra table UDV_E2_SYS (1)::A556_BRUGERE_OG_GRUPPER

Blokken indeholder følgende felter:

Gruppenavn Track info: Prompt fra DCU UDV E2 SYS (1)::A556::A556 BRUGERE OG GRUPPER::Gruppenavn
Her ses brugergruppens navn. Brugergruppens navn skal være unikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A556_BRUGERE_OG_GRUPPER::GRUPPENAVN
Cent. vedl. Track info: Prompt fra DCU UDV E2 SYS (1)::A556::A556 BRUGERE OG GRUPPER::Cent. vedl.
Her angives om brugergruppen er centralt eller lokalt vedligeholdt. Centralt vedligeholdte brugergrupper kan ikke modificeres lokalt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A556_BRUGERE_OG_GRUPPER::CENTRALT_VEDLIGEHOLDT
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::A556::A556 BRUGERE OG GRUPPER::Beskrivelse
Her angives en kort beskrivelse af brugergruppen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A556_BRUGERE_OG_GRUPPER::BESKRIVELSE
Brugernavn Track info: Prompt fra DCU UDV E2 SYS (1)::A556::A556 BRUGERE OG GRUPPER::Brugernavn
Her ses brugernavnet for brugeren. Brugernavnet anvendes når brugeren logger på systemet og må ikke indeholde specialtegn eller ÆØÅ.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A556_BRUGERE_OG_GRUPPER::BRUGERNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SYS (1)::A556::A556 BRUGERE OG GRUPPER::Efternavn
Her ses efternavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A556_BRUGERE_OG_GRUPPER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 SYS (1)::A556::A556 BRUGERE OG GRUPPER::Fornavn
Her ses fornavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A556_BRUGERE_OG_GRUPPER::FORNAVN


Form: A557

Menutræ pr. bruger

Formens primær vindue

Vinduet A557 Menutræ pr. bruger åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Easy Oracle Brugere
  • Menutræ pr bruger


Window: A557 Menutræ pr. bruger (form: A557)

A557 Menutræ pr. bruger

Beskrivelse af vinduet

Vinduet Menutræ pr. bruger anvendes til at fremsøge oplysninger om hver brugers adgang til menumoduler. Det er således ikke muligt at oprette eller opdatere oplysninger i dette vindue.

Vinduet indeholder nedenstående 2 blokke

  • Easy Oracle Brugere
  • Menutræ pr bruger

Blokken Easy Oracle Brugere Track info: Display title fra DTU UDV_E2_SYS (1)::A557::EASY_ORACLE_BRUGERE

Tabellen EASY Oracle brugere indeholder oplysninger om de brugere, som er oprettet i systemet. En bruger kan være medlemmer af en eller flere brugergrupper og derigennem opnå rettighed til at anvende vinduer, udskrifter og batchjobs.
Track info: User Help Text fra table UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE

Blokken indeholder følgende felter:

Brugernavn Track info: Prompt fra DCU UDV E2 SYS (1)::A557::EASY ORACLE BRUGERE::Brugernavn
Her ses brugernavnet for brugeren. Brugernavnet anvendes når brugeren logger på systemet og må ikke indeholde specialtegn eller ÆØÅ.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::BRUGERNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SYS (1)::A557::EASY ORACLE BRUGERE::Efternavn
Her ses efternavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 SYS (1)::A557::EASY ORACLE BRUGERE::Fornavn
Her ses fornavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::FORNAVN

Blokken Menutræ pr bruger Track info: Display title fra DTU UDV_E2_SYS (1)::A557::A557_MENUTRE_PR_BRUGER

Her ses hvilke moduler brugeren kan tilgå fra menuen.
Track info: User Help Text fra table UDV_E2_SYS (1)::A557_MENUTRE_PR_BRUGER

Blokken indeholder følgende felter:

Kaldende modul Track info: Prompt fra DCU UDV E2 SYS (1)::A557::A557 MENUTRE PR BRUGER::Kaldende modul
Her ses navnet på det modul, hvorfra andre moduler kan kaldes.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A557_MENUTRE_PR_BRUGER::KALDENDE_MODULNAVN
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::A557::A557 MENUTRE PR BRUGER::Beskrivelse
Her ses beskrivelse for det modul, hvorfra andre moduler kan kaldes.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A557_MENUTRE_PR_BRUGER::KALD_BESKRIVELSE
Modul Track info: Prompt fra DCU UDV E2 SYS (1)::A557::A557 MENUTRE PR BRUGER::Modul
Her vises navnet på det modul, som kan kaldes. Dette kan enten forgå via menuen eller via højre-mus menuen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A557_MENUTRE_PR_BRUGER::MODULNAVN
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::A557::A557 MENUTRE PR BRUGER::Beskrivelse
Her ses en kort beskrivelse af det modul, som kan kaldes.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A557_MENUTRE_PR_BRUGER::BESKRIVELSE
Modultype Track info: Prompt fra DCU UDV E2 SYS (1)::A557::A557 MENUTRE PR BRUGER::Modultype
Her ses type af det modul, som kan kaldes. Feltet kan antage flg. værdier:
SCREEN | Vindue
REPORT | Udskrift
MENU | Menu
PLSQL | Pakke
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::MODULTYPE
Track info: Short Help Text fra column UDV_E2_SYS (1)::A557_MENUTRE_PR_BRUGER::MODU_TYPE
Rettig- hed Track info: Prompt fra DCU UDV E2 SYS (1)::A557::A557 MENUTRE PR BRUGER::Rettig- hed
Her ses hvilken rettighed brugeren har til det modul, som kan kaldes. Feltet kan antage flg. værdier:
RET | Ret
VIS | Vis
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::RET-VIS
Track info: Short Help Text fra column UDV_E2_SYS (1)::A557_MENUTRE_PR_BRUGER::AUTO_TYPE


Form: A558

Menutræ pr. brugergruppe

Formens primær vindue

Vinduet A558 Menutræ pr. brugergruppe åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Brugergrupper
  • Menutræ pr. brugergruppe


Window: A558 Menutræ pr. brugergruppe (form: A558)

A558 Menutræ pr. brugergruppe

Beskrivelse af vinduet

Vinduet Menutræ pr. brugergruppe anvendes til at fremsøge oplysninger om hver brugergruppes adgang til menumoduler. Det er således ikke muligt at oprette eller opdatere oplysninger i dette vindue.

Navigering ved hjælp af højre musetast

  • Aktive brugere / A685 Brugere der er logget på systemet

Vinduet indeholder nedenstående 2 blokke

  • Brugergrupper
  • Menutræ pr. brugergruppe

Blokken Brugergrupper Track info: Display title fra DTU UDV_E2_SYS (1)::A558::BRUGERGRUPPER

Brugergrupper er samlinger af brugere, som har rettigheder til nogle moduler (vinduer, udskrifter og batchjobs).
Systemet leveres med nogle prædefinirede brugergrupper. Herudover kan der lokalt defineres brugergrupper.
Track info: User Help Text fra table UDV_E2_SYS (1)::BRUGERGRUPPER

Blokken indeholder følgende felter:

Gruppenavn Track info: Prompt fra DCU UDV E2 SYS (1)::A558::BRUGERGRUPPER::Gruppenavn
Her ses brugergruppens navn. Brugergruppens navn skal være unikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BRUGERGRUPPER::GRUPPENAVN
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::A558::BRUGERGRUPPER::Beskrivelse
Her angives en kort beskrivelse af brugergruppen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BRUGERGRUPPER::BESKRIVELSE
Central Track info: Prompt fra DCU UDV E2 SYS (1)::A558::BRUGERGRUPPER::Central
Her angives om brugergruppen er centralt eller lokalt vedligeholdt. Centralt vedligeholdte brugergrupper kan ikke modificeres lokalt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BRUGERGRUPPER::CENTRALT_VEDLIGEHOLDT

Blokken Menutræ pr. brugergruppe Track info: Display title fra DTU UDV_E2_SYS (1)::A558::A558_MENUTRE_PR_BRUGERGRUPPE

Her vises de moduler, som medlemmer af brugergrupper har adgang til enten via menuen eller via højre-mus menu.
Track info: User Help Text fra table UDV_E2_SYS (1)::A558_MENUTRE_PR_BRUGERGRUPPE

Blokken indeholder følgende felter:

Kaldende modul Track info: Prompt fra DCU UDV E2 SYS (1)::A558::A558 MENUTRE PR BRUGERGRUPPE::Kaldende modul
Her ses navnet på det modul, hvorfra andre moduler kan kaldes.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A558_MENUTRE_PR_BRUGERGRUPPE::KALDENDE_MODULNAVN
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::A558::A558 MENUTRE PR BRUGERGRUPPE::Beskrivelse
Her ses beskrivelse for det modul, hvorfra andre moduler kan kaldes.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A558_MENUTRE_PR_BRUGERGRUPPE::KALD_BESKRIVELSE
Modul Track info: Prompt fra DCU UDV E2 SYS (1)::A558::A558 MENUTRE PR BRUGERGRUPPE::Modul
Her vises navnet på det modul, som kan kaldes. Dette kan enten forgå via menuen eller via højre-mus menuen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A558_MENUTRE_PR_BRUGERGRUPPE::MODULNAVN
Beskrivelse Track info: Prompt fra DCU UDV E2 SYS (1)::A558::A558 MENUTRE PR BRUGERGRUPPE::Beskrivelse
Her ses en kort beskrivelse af det modul, som kan kaldes.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A558_MENUTRE_PR_BRUGERGRUPPE::BESKRIVELSE
Modultype Track info: Prompt fra DCU UDV E2 SYS (1)::A558::A558 MENUTRE PR BRUGERGRUPPE::Modultype
Her ses type af det modul, som kan kaldes. Feltet kan antage flg. værdier:
SCREEN | Vindue
REPORT | Udskrift
MENU | Menu
PLSQL | Pakke
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::MODULTYPE
Track info: Short Help Text fra column UDV_E2_SYS (1)::A558_MENUTRE_PR_BRUGERGRUPPE::MODU_TYPE
Rettig- hed Track info: Prompt fra DCU UDV E2 SYS (1)::A558::A558 MENUTRE PR BRUGERGRUPPE::Rettig- hed
Her ses hvilken rettighed brugeren har til det modul, som kan kaldes. Feltet kan antage flg. værdier:
RET | Ret
VIS | Vis
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::RET-VIS
Track info: Short Help Text fra column UDV_E2_SYS (1)::A558_MENUTRE_PR_BRUGERGRUPPE::AUTO_TYPE


Form: A578

Ændre bruger password

Formens primær vindue

Vinduet A578 Ændre password for bruger åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Ændre password for bruger


Window: A578 Ændre password for bruger (form: A578)

A578 Ændre password for bruger

Beskrivelse af vinduet

Vinduet Ændre password for bruger anvendes til at ændre en given brugers password (adgangskode). Når et password ændres, skal det nuværende password først angives og herefter det nye, som desuden skal bekræftes.

Et password skal følge reglerne:

  • Ordet skal være på mindst seks tegn
  • Første og sidste tegn skal være et bogstav
  • Der skal anvendes mindst ét tal eller specialtegn. Iflg. Oracle's dokumentation må kun special-tegnene dollar ($), pund (£) og understregning (_) benyttes. Dette skal dog tages med et vist forbehold, idet andre tegn i praksis kan bruges. Det anbefales dog kun at bruge disse.
  • Password'et må ikke være et reserveret ord i Oracle.
  • Derudover skal password'et overholde de regler, der er specificeret for den brugerprofil, brugeren er tilknyttet.
Hvis den bruger, der foretager rettelsen, er medlem af brugergruppen System, og vinduet A578 Ændre password for bruger er startet på via knappen Skift password på vinduet A555 Vedligehold Oracle brugere skal det gamle password ikke angives. Dette kan f.eks. benyttes, hvis en bruger har glemt sit password.

Der er følgende knapper i vinduet

1 Ændre password
Knappen Ændre password benyttes til at registrere det ændrede password i systemet. Når et givet password er ændret, skal denne knap således aktivieres, for at gemme oplysningen i systemet.

Vinduet indeholder blokken

  • Ændre password for bruger

Blokken Ændre password for bruger Track info: Display title fra DTU UDV_E2_SYS (1)::A578::QMS_CTRL_BLOCK

Her findes oplysninger der bruges til fremsøgning.
Track info: User Help Text fra table UDV_E2_SYS (1)::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Bruger Track info: Prompt fra DCU UDV E2 SYS (1)::A578::QMS CTRL BLOCK::Bruger
I dette felt kan du se, hvilken bruger du er ved at ændre password for.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A578::QMS_CTRL_BLOCK::Bruger
Nuv. password Track info: Prompt fra DCU UDV E2 SYS (1)::A578::QMS CTRL BLOCK::Nuv. password
Her skal det nuværende password indtastes for at sikre, at den der ændrer password faktisk er den, som han/hun giver sig ud for.
Se iøvrigt beskrivelsen af vinduet.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A578::QMS_CTRL_BLOCK::Nuv. password
Nyt password Track info: Prompt fra DCU UDV E2 SYS (1)::A578::QMS CTRL BLOCK::Nyt password
Her indtastes det nye password.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A578::QMS_CTRL_BLOCK::Nyt password
Bekræft password Track info: Prompt fra DCU UDV E2 SYS (1)::A578::QMS CTRL BLOCK::Bekræft password
Her skal du bekræfte det nye password. Det du indtaster her skal være fuldstændigt identisk med det du taster i feltet "Nyt password" for at blive godkendt. Det sikres herved, at du ikke uforvarende kommer til at ændre password til noget, der indeholder en slåfejl.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A578::QMS_CTRL_BLOCK::Bekræft password


Form: A682

Ændre password til roller

Formens primær vindue

Vinduet A682 Ændre password for roller åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Ændre password for roller


Window: A682 Ændre password for roller (form: A682)

A682 Ændre password for roller

Beskrivelse af vinduet

Vinduet Ændre password for roller anvendes til at ændre password for defaultroller i EASY-A. Når password'et ændres, skal det gamle password først angives og herefter det nye, som desuden skal bekræftes.

Et password skal følge reglerne:
  • Ordet skal være på mindst seks tegn
  • Første og sidste tegn skal være et bogstav
  • Der skal anvendes mindst ét tal eller specialtegn
  • Password'et må ikke være et reserveret ord i Oracle.

Der er følgende knapper i vinduet

1 Ændre password
Knappen Ændre password benyttes til at registrere det ændrede password i systemet. Når et givet pasword er ændret, skal denne knap således aktivieres, for at gemme oplysningen i systemet.

Navigering ved hjælp af højre musetast

  • Brugere på systemet / A685 Brugere der er logget på systemet

Vinduet indeholder blokken

  • Ændre password for roller

Blokken Ændre password for roller Track info: Display title fra DTU UDV_E2_SYS (1)::A682::QMS_CTRL_BLOCK

Her findes oplysninger der bruges til fremsøgning.
Track info: User Help Text fra table UDV_E2_SYS (1)::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Nuv. password Track info: Prompt fra DCU UDV E2 SYS (1)::A682::QMS CTRL BLOCK::Nuv. password
Her skal det nuværende rollepassword indtastes. Rollerne i EASY-A er beskyttet af et password, som gør at man ikke umiddelbart kan skifte rolle og dermed opnå flere rettigeheder.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A682::QMS_CTRL_BLOCK::Nuv. password
Nyt password Track info: Prompt fra DCU N/A::Nyt password
Her indtastes det nye rollepassword. Password'et skal overholde flg. regler:
  • Password'et skal være på mindst 6 tegn
  • Der skal anvendes mindst eet bogstav
  • Der skal anvendes mindst eet tal eller specialtegn
  • Specialtegn og tal skal placeres i midten af password'et
  • Password'et må ikke være et reserveret ord i Oracle
Track info: User Help Text fra DCU N/A::Nyt password
Bekræft password Track info: Prompt fra DCU N/A::Bekræft password
Her skal du bekræfte det nye password. Det du indtaster her skal være fuldstændigt identisk med det du taster i feltet "Nyt password" for at blive godkendt. Det sikres herved, at du ikke uforvarende kommer til at ændre password til noget, der indeholder en slåfejl.
Track info: User Help Text fra DCU N/A::Bekræft password


Form: B391

Vedligeholdelse af brugerprofiler

Formens primær vindue

Vinduet B391 Vedligeholdelse af brugerprofiler åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Oracle Bruger Profiler
  • Brugere i profil


Window: B391 Vedligeholdelse af brugerprofiler (form: B391)

B391 Vedligeholdelse af brugerprofiler

Beskrivelse af vinduet

I dette vindue kan du vedligeholde tabeller over brugerprofiler. Der kan både oprettes nye brugerprofiler og rettes i eksisterende.
I blokken "Brugere i profil" vises, hvilke brugere der er tilknyttet en eksisterende profil.

Vinduet indeholder nedenstående 2 blokke

  • Oracle Bruger Profiler
  • Brugere i profil

Blokken Oracle Bruger Profiler Track info: Display title fra DTU UDV_E2_SYS (1)::B391::ORACLE_BRUGER_PROFILER

Track info: User Help Text fra table UDV_E2_SYS (1)::ORACLE_BRUGER_PROFILER

Blokken indeholder følgende felter:

Profilnavn Track info: Prompt fra DCU UDV E2 SYS (1)::B391::ORACLE BRUGER PROFILER::Profilnavn
Her vises brugerprofilens identifikation
Track info: User Help Text fra column UDV_E2_SYS (1)::ORACLE_BRUGER_PROFILER::PROFILNAVN
Betegnelse Track info: Prompt fra DCU UDV E2 SYS (1)::B391::ORACLE BRUGER PROFILER::Betegnelse
Her vises betegnelsen for brugerprofilen
Track info: User Help Text fra column UDV_E2_SYS (1)::ORACLE_BRUGER_PROFILER::BETEGNELSE
Gyldig, dage Track info: Prompt fra DCU UDV E2 SYS (1)::B391::ORACLE BRUGER PROFILER::Gyldig, dage
Her vises hvor mange dage, et password er gyldigt for de brugere, der er tilknyttet brugerprofilen.
Track info: User Help Text fra column UDV_E2_SYS (1)::ORACLE_BRUGER_PROFILER::GYLDIGHEDSPERIODE
Advarsel, dage Track info: Prompt fra DCU UDV E2 SYS (1)::B391::ORACLE BRUGER PROFILER::Advarsel, dage
Her vises hvor mange dage før udløb af password, der vil komme en advarsel til brugerne tilknyttet brugerprofilen, når disse starter EASY-A.
Track info: User Help Text fra column UDV_E2_SYS (1)::ORACLE_BRUGER_PROFILER::ADVARSEL_DAGE
Respit, dage Track info: Prompt fra DCU UDV E2 SYS (1)::B391::ORACLE BRUGER PROFILER::Respit, dage
Her vises hvor mange dage efter udløbet af password, det stadig skal være muligt at logge på EASY-A.
Track info: User Help Text fra column UDV_E2_SYS (1)::ORACLE_BRUGER_PROFILER::RESPIT_DAGE
Genbrug, dage Track info: Prompt fra DCU UDV E2 SYS (1)::B391::ORACLE BRUGER PROFILER::Genbrug, dage
Her vises hvor mange dage, der skal gå, før brugere tilknyttet brugerprofilen må genbruge et givet password.
Track info: User Help Text fra column UDV_E2_SYS (1)::ORACLE_BRUGER_PROFILER::GENBRUG_DAGE
Genbrug, gange Track info: Prompt fra DCU UDV E2 SYS (1)::B391::ORACLE BRUGER PROFILER::Genbrug, gange
Her vises hvor mange forskellige passwords, der skal have været for en bruger tilknyttet en given brugerprofil, før det samme password må bruges igen.
Track info: User Help Text fra column UDV_E2_SYS (1)::ORACLE_BRUGER_PROFILER::GENBRUG_GANGE
Min. længde Track info: Prompt fra DCU UDV E2 SYS (1)::B391::ORACLE BRUGER PROFILER::Min. længde
Her angives minumumslængden for et password.
Track info: User Help Text fra column UDV_E2_SYS (1)::ORACLE_BRUGER_PROFILER::MINIMUM_LENGDE
Blandet Track info: Prompt fra DCU UDV E2 SYS (1)::B391::ORACLE BRUGER PROFILER::Blandet
Her angives, hvorvidt et password skal bestå af både bogstaver og cifre.
Track info: User Help Text fra column UDV_E2_SYS (1)::ORACLE_BRUGER_PROFILER::BOGSTAVER_OG_CIFRE

Blokken Brugere i profil Track info: Display title fra DTU UDV_E2_SYS (1)::B391::EASY_ORACLE_BRUGERE

Tabellen EASY Oracle brugere indeholder oplysninger om de brugere, som er oprettet i systemet. En bruger kan være medlemmer af en eller flere brugergrupper og derigennem opnå rettighed til at anvende vinduer, udskrifter og batchjobs.
Track info: User Help Text fra table UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE

Blokken indeholder følgende felter:

Brugernavn Track info: Prompt fra DCU UDV E2 SYS (1)::B391::EASY ORACLE BRUGERE::Brugernavn
Her ses brugernavnet for brugeren. Brugernavnet anvendes når brugeren logger på systemet og må ikke indeholde specialtegn eller ÆØÅ.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::BRUGERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 SYS (1)::B391::EASY ORACLE BRUGERE::Fornavn
Her ses fornavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SYS (1)::B391::EASY ORACLE BRUGERE::Efternavn
Her ses efternavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::EFTERNAVN
Udløb Track info: Prompt fra DCU N/A::Udløb
Her vises, hvornår brugerens nuværende password udløber.
Track info: User Help Text fra DCU N/A::Udløb


Form: A687

Tildeling af rettigheder pr. bruger

Formens primær vindue

Vinduet A687 Tildeling af aktivitetsrettigheder pr. bruger åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Easy Oracle Brugere
  • Autorisation


Window: A687 Tildeling af aktivitetsrettigheder pr. bruger (form: A687)

A687 Tildeling af aktivitetsrettigheder pr. bruger

Beskrivelse af vinduet

Vinduet Tildeling af aktivitetsrettigheder pr. bruger anvendes til at vedligeholde rettigheder til aktivitetsafdelinger for brugere. I den primære blok fremsøges brugeren og i blokken Autorisation vedligeholdes med de aktivitetsafdelinger, som brugeren skal have autorisation til at opdatere data i.

Vinduet indeholder nedenstående 2 blokke

  • Easy Oracle Brugere
  • Autorisation

Blokken Easy Oracle Brugere Track info: Display title fra DTU UDV_E2_SYS (1)::A687::EASY_ORACLE_BRUGERE

Tabellen EASY Oracle brugere indeholder oplysninger om de brugere, som er oprettet i systemet. En bruger kan være medlemmer af en eller flere brugergrupper og derigennem opnå rettighed til at anvende vinduer, udskrifter og batchjobs.
Track info: User Help Text fra table UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE

Blokken indeholder følgende felter:

Brugernavn Track info: Prompt fra DCU UDV E2 SYS (1)::A687::EASY ORACLE BRUGERE::Brugernavn
Her kan du indtaste brugernavn for den bruger, der skal have tildelt eller fjernet rettigheder.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A687::EASY_ORACLE_BRUGERE::Brugernavn
Fornavn Track info: Prompt fra DCU UDV E2 SYS (1)::A687::EASY ORACLE BRUGERE::Fornavn
Her vises Easy-brugerens fornavn.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A687::EASY_ORACLE_BRUGERE::Fornavn
Efternavn Track info: Prompt fra DCU UDV E2 SYS (1)::A687::EASY ORACLE BRUGERE::Efternavn
Her vises Easy-brugerens efternavn.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A687::EASY_ORACLE_BRUGERE::Efternavn

Blokken Autorisation Track info: Display title fra DTU UDV_E2_SYS (1)::A687::AUTORISATION_BRUGER_AKTGRUPPE

Her tildeles brugerne autorisation til at opdatere data tilknyttet en given aktivitetsafdeling.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A687::AUTORISATION_BRUGER_AKTGRUPPE

Blokken indeholder følgende felter:

Autori- sation Track info: Prompt fra DCU UDV E2 SYS (1)::A687::AUTORISATION BRUGER AKTGRUPPE::Autori- sation
I dette felt kan angive hvilken rettighed brugeren skal have aktivitetgruppen.
Feltet kan indeholde flg. værdier:

RET | Ret
VIS | Vis
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::RET-VIS
Track info: Short Help Text fra column UDV_E2_SYS (1)::AUTORISATION_BRUGER_AKTGRUPPE::AUTORISATIONSTYPE
Betegnelse Track info: Prompt fra DCU UDV E2 SYS (1)::A687::AUTORISATION BRUGER AKTGRUPPE::Betegnelse
Her kan indtastes en forklarende tekst til brugerens autorisation.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A687::AUTORISATION_BRUGER_AKTGRUPPE::Betegnelse
Akt. afd. Track info: Prompt fra DCU UDV E2 SYS (1)::A687::AKTIVITETSGRUPPER::Akt. afd.
Kode som identificerer aktivitetsafdelingen.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A687::AKTIVITETSGRUPPER::Akt.#afd.
Kort betegnelse Track info: Prompt fra DCU UDV E2 SYS (1)::A687::AKTIVITETSGRUPPER:: Kort betegnelse
Kort betegnelse for aktivitetsafdelingen.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A687::AKTIVITETSGRUPPER::#Kort betegnelse


Form: A688

Tildeling af rettigheder pr. aktivitetsafdeling

Formens primær vindue

Vinduet A688 Tildeling af aktivitetsrettigheder pr. aktivitetsafdeling åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Aktivitetsafdelinger
  • Autorisation


Window: A688 Tildeling af aktivitetsrettigheder pr. aktivitetsafdeling (form: A688)

A688 Tildeling af aktivitetsrettigheder pr. aktivitetsafdeling

Beskrivelse af vinduet

Vinduet Tildeling af aktivitetsrettigheder pr. aktivitetsafdeling anvendes til at vedligeholde rettigheder til aktivitetsafdelinger for brugere. I den primære blok fremsøges aktivitetsafdelingen og i blokken Autorisation vedligeholdes med de brugere, der skal have autorisation til at opdatere data tilknyttet aktivitetsafdelingen.

Vinduet indeholder nedenstående 2 blokke

  • Aktivitetsafdelinger
  • Autorisation

Blokken Aktivitetsafdelinger Track info: Display title fra DTU UDV_E2_SYS (1)::A688::AKTIVITETSGRUPPER

Her findes oplysninger om Aktivitetsafdelinger. Aktivitetsafdelinger benyttes til gruppering af Aktiviteter og Planaktiviteter, og kan benyttes som afgrænsning i forbindelse med diverse udtræk af aktivitetsdata. Endvidere benyttes Aktivitetsafdelinger i forbindelse med rækkebaseret adgangskontrol på Aktiviteter, som beskrevet i kapitel 9.
Track info: User Help Text fra table UDV_E2_AKT (1)::AKTIVITETSGRUPPER

Blokken indeholder følgende felter:

Akt.afd. Track info: Prompt fra DCU UDV E2 SYS (1)::A688::AKTIVITETSGRUPPER::Akt.afd.
I feltet vises den kode, der identificerer afdelingen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETSGRUPPER::GRUPPE
Betegnelse Track info: Prompt fra DCU UDV E2 SYS (1)::A688::AKTIVITETSGRUPPER::Betegnelse
I feltet vises betegnelse for aktivitetsafdelingen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETSGRUPPER::BETEGNELSE

Blokken Autorisation Track info: Display title fra DTU UDV_E2_SYS (1)::A688::AUTORISATION_BRUGER_AKTGRUPPE

Her tildeles brugerne autorisation til at opdatere data tilknyttet en given aktivitetsafdeling.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A688::AUTORISATION_BRUGER_AKTGRUPPE

Blokken indeholder følgende felter:

Autori- sation Track info: Prompt fra DCU UDV E2 SYS (1)::A688::AUTORISATION BRUGER AKTGRUPPE::Autori- sation
I dette felt kan angive hvilken rettighed brugeren skal have aktivitetgruppen.
Feltet kan indeholde flg. værdier:

RET | Ret
VIS | Vis
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::RET-VIS
Track info: Short Help Text fra column UDV_E2_SYS (1)::AUTORISATION_BRUGER_AKTGRUPPE::AUTORISATIONSTYPE
Brugernavn Track info: Prompt fra DCU UDV E2 SYS (1)::A688::EASY ORACLE BRUGERE::Brugernavn
Oracle brugernavn.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A688::EASY_ORACLE_BRUGERE::Brugernavn
Efternavn Track info: Prompt fra DCU UDV E2 SYS (1)::A688::EASY ORACLE BRUGERE::Efternavn
Her vises Oracle-brugerens fornavn.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A688::EASY_ORACLE_BRUGERE::Efternavn
Fornavn Track info: Prompt fra DCU UDV E2 SYS (1)::A688::EASY ORACLE BRUGERE::Fornavn
Her vises Oracle-brugerens efternavn.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A688::EASY_ORACLE_BRUGERE::Fornavn
Betegnelse Track info: Prompt fra DCU UDV E2 SYS (1)::A688::AUTORISATION BRUGER AKTGRUPPE::Betegnelse
Her kan indtastes en forklarende tekst til brugerens autorisation.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A688::AUTORISATION_BRUGER_AKTGRUPPE::Betegnelse


Form: B436

Kopiering af akt. og ans.-rettigheder

Formens primær vindue

Vinduet B436 Kopiering af aktivitets- og ansættelsesforholdsnoterrettigheder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Til bruger
  • Fra bruger
  • Rettigheder til aktivitetsafdelinger
  • Rettigheder til afdelinger for medarbejdere


Window: B436 Kopiering af aktivitets- og ansættelsesforholdsnoterrettigheder (form: B436)

B436 Kopiering af aktivitets- og ansættelsesforholdsnoterrettigheder

Beskrivelse af vinduet

Beskrivelse mangler
Til hjælpeforfatteren: Skrives i Window Help Text i DTU UDV_E2_SYS (1)::B436::EASY_ORACLE_BRUGERE

Der er følgende knapper i vinduet

1 Kopier
Ved tryk på denne knap kopieres rettigheder fra den ene bruger til den anden.

Vinduet indeholder nedenstående 4 blokke

  • Til bruger
  • Fra bruger
  • Rettigheder til aktivitetsafdelinger
  • Rettigheder til afdelinger for medarbejdere

Blokken Til bruger Track info: Display title fra DTU UDV_E2_SYS (1)::B436::EASY_ORACLE_BRUGERE

Her angives hvilken bruger, rettighederne skal kopieres til.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::B436::EASY_ORACLE_BRUGERE

Blokken indeholder følgende felter:

Bruger Track info: Prompt fra DCU UDV E2 SYS (1)::B436::EASY ORACLE BRUGERE::Bruger
Her angives brugernavnet for den bruger, rettighederne skal kopieres til.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::B436::EASY_ORACLE_BRUGERE::Bruger
(Efternavn Track info: Prompt fra column UDV E2 SYS (1)::EASY ORACLE BRUGERE::EFTERNAVN )
Her ses efternavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::EFTERNAVN
(Fornavn Track info: Prompt fra column UDV E2 SYS (1)::EASY ORACLE BRUGERE::FORNAVN )
Her ses fornavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::FORNAVN

Blokken Fra bruger Track info: Display title fra DTU UDV_E2_SYS (1)::B436::EASY_ORACLE_BRUGERE

Her angives hvilken bruger, rettighederne skal kopieres fra.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::B436::EASY_ORACLE_BRUGERE

Blokken indeholder følgende felter:

Bruger Track info: Prompt fra DCU UDV E2 SYS (1)::B436::EASY ORACLE BRUGERE::Bruger
Her angives brugernavnet for den bruger, rettighederne skal kopieres fra.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::B436::EASY_ORACLE_BRUGERE::Bruger
(Fornavn Track info: Prompt fra column UDV E2 SYS (1)::EASY ORACLE BRUGERE::FORNAVN )
Her ses fornavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::FORNAVN
(Efternavn Track info: Prompt fra column UDV E2 SYS (1)::EASY ORACLE BRUGERE::EFTERNAVN )
Her ses efternavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::EFTERNAVN

Blokken Rettigheder til aktivitetsafdelinger Track info: Display title fra DTU UDV_E2_SYS (1)::B436::AUTORISATION_BRUGER_AKTGRUPPE

Her vises, når fra-brugeren er udfyldt, hvilke Aktivitetsrettigheder, der kan kopieres til til-brugeren, og brugeren kan udvælge, hvilke der skal kopieres
Track info: User Help Text fra DTU UDV_E2_SYS (1)::B436::AUTORISATION_BRUGER_AKTGRUPPE

Blokken indeholder følgende felter:

Kopi- eres Track info: Prompt fra DCU N/A::Kopi- eres
Her angives med J eller N, hvorvidt man ønsker rækken kopieret. Udfyldes default med J.
Track info: User Help Text fra DCU N/A::Kopi-#eres
Afde- ling Track info: Prompt fra DCU UDV E2 SYS (1)::B436::AKTIVITETSGRUPPER::Afde- ling
Fremmednøglefelt til aktivitetsafdelinger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::AUTORISATION_BRUGER_AKTGRUPPE::AKGR_ID
(Kort Betegnelse Track info: Prompt fra column UDV E2 AKT (1)::AKTIVITETSGRUPPER::KORT BETEGNELSE )
I feltet vises kort betegnelse for aktivitetsafdelingen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETSGRUPPER::KORT_BETEGNELSE
Betegnelse/rettighed Track info: Prompt fra DCU UDV E2 SYS (1)::B436::AUTORISATION BRUGER AKTGRUPPE::Betegnelse/rettighed
Her angives en evt. begrundelse for tildeling af rettighed for brugeren til den pågældende aktivitetsafdeling.
Track info: Short Help Text fra column UDV_E2_SYS (1)::AUTORISATION_BRUGER_AKTGRUPPE::BETEGNELSE

Blokken Rettigheder til afdelinger for medarbejdere Track info: Display title fra DTU UDV_E2_SYS (1)::B436::EOB_X_AFME

Her vises, når fra-brugeren er udfyldt, hvilke rettigheder til ansættelsesforholdsnoter, der kan kopieres til til-brugeren, og brugeren kan udvælge, hvilke der skal kopieres.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::B436::EOB_X_AFME

Blokken indeholder følgende felter:

Afdelings- kode Track info: Prompt fra DCU UDV E2 SYS (1)::B436::AFD MED VW::Afdelings- kode
Her vises afdelingskoden for afdelinger for medarbejdere, som der er rettighed for.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::B436::AFD_MED_VW::Afdelings-#kode
Kopi- eres Track info: Prompt fra DCU N/A::Kopi- eres
Her angives med J eller N, hvorvidt man ønsker rækken kopieret. Udfyldes default med J.
Track info: User Help Text fra DCU N/A::Kopi-#eres
Kort betegnelse Track info: Prompt fra DCU UDV E2 SYS (1)::B436::AFD MED VW::Kort betegnelse
Her vises kort-betegnelse for afdelinger for medarbejdere, som der er rettighed for.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::B436::AFD_MED_VW::Kort betegnelse


Form: A488

Rettigheder til ansættelsesforholdsnoter

Formens primær vindue

Vinduet A488 Rettigheder til ansættelsesforholdsnoter åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Relationerne mellem Brugere og Afdelinger.


Window: A488 Rettigheder til ansættelsesforholdsnoter (form: A488)

A488 Rettigheder til ansættelsesforholdsnoter

Beskrivelse af vinduet

Vinduet Rettigheder til ansættelsesforholdsnoter benyttes til vedligeholdelse af rettigheder til ansættelsesforholdsnoter.
Brugere, der på dette vindue knyttes til en medarbejderafdeling, får dermed adgang til at se og vedligeholde ansættelsesforholdsnoter på medarbejdere, der hører til denne afdeling.
Brugere har ikke adgang til ansættelsesforholdsnoter tilhørende ansættelsesforhold, der er knyttet til andre afdelinger end dem, som brugeren har rettigheder til.

Data i vinduet sorteres efter afdelingskode og brugernavn.

Vinduet indeholder blokken

  • Relationerne mellem Brugere og Afdelinger.

Blokken Relationerne mellem Brugere og Afdelinger. Track info: Display title fra DTU UDV_E2_SYS (1)::A488::EOB_X_AFME

Systemadministratorer skal her vedligholde relationerne mellem tabellerne EASY oracle brugere og afdelinger for medarbejdere .
Track info: User Help Text fra table UDV_E2_SYS (1)::EOB_X_AFME

Blokken indeholder følgende felter:

Afdeling Track info: Prompt fra DCU UDV E2 SYS (1)::A488::AFD MED VW::Afdeling
Her skal systemadministratoren indsætte fremmednøglen til afdelinger for medarbejdere.
Track info: User Help Text fra column UDV_E2_SYS (1)::EOB_X_AFME::AFME_ID
(Kortnavn Track info: Prompt fra column UDV E2 PER (1)::AFD MED VW::KORTNAVN )
Her vises kort-betegnelse for afdelingen.
Track info: Short Help Text fra column UDV_E2_PER (1)::AFD_MED_VW::KORTNAVN
Brugernavn Track info: Prompt fra DCU UDV E2 SYS (1)::A488::EASY ORACLE BRUGERE::Brugernavn
Her skal systemadministratoren indsætte fremmednøglen til EASY oracle brugere .
Track info: User Help Text fra column UDV_E2_SYS (1)::EOB_X_AFME::EOB_ID
Fornavn Track info: Prompt fra DCU UDV E2 SYS (1)::A488::EASY ORACLE BRUGERE::Fornavn
Her ses fornavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SYS (1)::A488::EASY ORACLE BRUGERE::Efternavn
Her ses efternavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::EFTERNAVN


Menu: menu.name

Menuindgang Systemadministration

Beskrivelse

Menuen Sys.adm. funktioner dækker over vinduer, der anvendes i forbindelse med bruger login og ændring af passwords til EASY-A, samt vinduer vedrørende jobdefinitioner og trimmeoplysninger mv.


Form: A685

Brugere der er logget på systemet

Formens primær vindue

Vinduet A685 Brugere der er logget på systemet åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Easy Oracle Brugere


Window: A685 Brugere der er logget på systemet (form: A685)

A685 Brugere der er logget på systemet

Beskrivelse af vinduet

Vinduet Brugere der er logget på systemet anvendes til at fremsøge oplysninger om hvilke brugere, der aktuelt er logget på EASY-A. Det er således ikke muligt at oprette eller opdatere oplysningerne i vinduet.

Vinduet indeholder blokken

  • Easy Oracle Brugere

Blokken Easy Oracle Brugere Track info: Display title fra DTU UDV_E2_SYS (1)::A685::EASY_ORACLE_BRUGERE

Tabellen EASY Oracle brugere indeholder oplysninger om de brugere, som er oprettet i systemet. En bruger kan være medlemmer af en eller flere brugergrupper og derigennem opnå rettighed til at anvende vinduer, udskrifter og batchjobs.
Track info: User Help Text fra table UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE

Blokken indeholder følgende felter:

Brugernavn Track info: Prompt fra DCU UDV E2 SYS (1)::A685::EASY ORACLE BRUGERE::Brugernavn
Her ses brugernavnet for brugeren. Brugernavnet anvendes når brugeren logger på systemet og må ikke indeholde specialtegn eller ÆØÅ.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::BRUGERNAVN
Efternavn Track info: Prompt fra DCU UDV E2 SYS (1)::A685::EASY ORACLE BRUGERE::Efternavn
Her ses efternavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 SYS (1)::A685::EASY ORACLE BRUGERE::Fornavn
Her ses fornavnet for den pågældende bruger.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::FORNAVN
Telefon Track info: Prompt fra DCU UDV E2 SYS (1)::A685::EASY ORACLE BRUGERE::Telefon
Her ses telefonnummer for brugeren. Feltet anvendes typisk af systemadminstratoren til at kontakte brugeren i forbindelse med systemnedluking el.lign.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::TELEFONNUMMER
Single User Track info: Prompt fra DCU UDV E2 SYS (1)::A685::EASY ORACLE BRUGERE::Single User
Her ses om denne bruger må logge ind, hvis systemadministratoren har lukket EASY-A for bruger login. Hvis feltet = 'J', så må brugeren logge sig ind. Hvis feltet = 'N', så må brugeren ikke logge sig ind. For almindelige brugere er værdien = 'N'.
Track info: Short Help Text fra column UDV_E2_SYS (1)::EASY_ORACLE_BRUGERE::SINGLE_USER


Form: A683

Åbning/lukning af EASY-A for bruger login

Formens primær vindue

Vinduet A683 Åbning/lukning af EASY-A åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • System Luk Og Åben


Window: A683 Åbning/lukning af EASY-A (form: A683)

A683 Åbning/lukning af EASY-A

Beskrivelse af vinduet

Vinduet Åbning/lukning af EASY-A anvendes til at angive, om brugerne har adgang til at logge på EASY-A eller ej. Det angives med en markering i feltet for enten Åben for bruger login eller Lukket for bruger login.
Brugere der er logget på EASY-A når der lukkes for bruger login bliver logget af ved næste forsøg på at skifte vindue.

Vinduet giver endvidere mulighed for at lukke hele eller dele af dataudvekslingen, selv om der er åbent for brugerlogin.

I den følgende beskrivelse betragtes EASY-F som en skole, mens Elevplan betragtes som en ekstern part.

Du kan vælge mellem 4 tilstande for dataafsendelsen:
  • Åben for al afsendelse. Skolen vil kunne afsende data til andre skoler, såvel som til eksterne parter.
  • Åben for afsendelse til skoler. Skolen kan kun sende til andre skoler. Der vil være lukket for afsendelse til eksterne parter.
  • Åben for afsendelse til eksterne parter. Skolen kan kun sende til eksterne parter. Der vil være lukket for afsendelse til andre skoler.
  • Lukket. Afsendelse af data fra skolen ikke mulig.
Du kan vælge mellem 4 tilstande for datamodtagelsen:
  • Åben for al modtagelse. Skolen vil kunne modtage data fra andre skoler, såvel som fra eksterne parter.
  • Åben for modtagelse fra skoler. Skolen kan kun modtage data fra andre skoler. Der vil være lukket for modtagelse fra eksterne parter.
  • Åben for modtagelse fra eksterne parter. Skolen kan kun modtage data fra eksterne parter. Der vil være lukket for modtagelse fra andre skoler.
  • Lukket. Skolen kan ikke modtage data.

Navigering ved hjælp af højre musetast

  • Brugere på systemet / A685 Brugere der er logget på systemet

Vinduet indeholder blokken

  • System Luk Og Åben

Blokken System Luk Og Åben Track info: Display title fra DTU UDV_E2_SYS (1)::A683::SYSTEM_LUK_OG_ABEN

Her administreres om EASY-A skal være åbent eller lukket for bruger login. Typisk vil systemadministratoren lukke systemet for bruger login i forbindelse med indlæsning af nyhedsbreve og lignende.

Endvidere administreres hvilke dele af den generelle dataudveksling, der er åben for afsendelse eller modtagelse.
Track info: User Help Text fra table UDV_E2_SYS (1)::SYSTEM_LUK_OG_ABEN

Blokken indeholder følgende felter:

EASY-A Track info: Prompt fra DCU UDV E2 SYS (1)::A683::SYSTEM LUK OG ABEN::EASY-A
Dette felt indikerer om systemet er åbent eller lukket for bruger login. Feltet kan antage flg. værdier:
A | Åben for bruger login
L | Lukket for bruger login
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::LUKKET/ÅBEN
Track info: User Help Text fra column UDV_E2_SYS (1)::SYSTEM_LUK_OG_ABEN::ESASII_LUKKET
Dataafsendelser Track info: Prompt fra DCU UDV E2 SYS (1)::A683::SYSTEM LUK OG ABEN::Dataafsendelser
Dette felt indikerer om systemet er åbent for dataafsendelser. Feltet kan antage følgende værdier:
Alt | Åben for al afsendelse
Skoler | Åben for afsendelse til skoler
Eksterne | Åben for afsendelse til eksterne parter
Intet | Lukket
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::DATAAFSE LUK ÅBEN
Track info: User Help Text fra column UDV_E2_SYS (1)::SYSTEM_LUK_OG_ABEN::AFSEND_ABEN
Datamodtagelser Track info: Prompt fra DCU UDV E2 SYS (1)::A683::SYSTEM LUK OG ABEN::Datamodtagelser
Dette felt indikerer om systemet er åbent for datamodtagelser. Feltet kan antage følgende værdier:
Alt | Åben for al modtagelse
Skoler | Åben for modtagelse fra skoler
Eksterne | Åben for modtagelse fra eksterne parter
Intet | Lukket
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::DATAMODT LUK ÅBEN
Track info: User Help Text fra column UDV_E2_SYS (1)::SYSTEM_LUK_OG_ABEN::MODTAG_ABEN


Form: A110

Gensidig udelukkelse

Formens primær vindue

Vinduet A110 Gensidig udelukkelse åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Jobdefinitioner
  • Udelukker samtidig kørsel af flg. jobs


Window: A110 Gensidig udelukkelse (form: A110)

A110 Gensidig udelukkelse

Beskrivelse af vinduet

Vinduet Gensidig udelukkelse anvendes til vedligeholdelse for, hvilke jobs der ikke må afvikles samtidigt.

Bemærkninger :
Et job kan godt sættes til at udelukke sig selv, f.eks. kan det foreslås for B164 Oprydning i bestilte jobs. Et nyt job B164 vil hermed ikke kunne starte, før det foregående B164 er færdigafviklet.
Udelukkelser virker gensidigt, således at hvis der eks. oprettes udelukkelse for B164 udelukker samtidig kørsel med B258, så virker det også således at B258 også udelukker samtidig kørsel med B164.

Vinduet indeholder nedenstående 2 blokke

  • Jobdefinitioner
  • Udelukker samtidig kørsel af flg. jobs

Blokken Jobdefinitioner Track info: Display title fra DTU UDV_E2_SYS (1)::A110::JOBDEFINITIONER

Tabellen indeholder definitioner af batchjob og udskrifter.
Et job er entydigt defineret ved dets modulnavn (f.eks. A234). Et job består af et eller flere jobtrin, som definerer de enkelte kommando, som skal afvikels når jobbet bestilles.

Data til denne entitet leveres hovedsageligt med systemet. Der er dog mulighed for at oprette lokale jobdefinitioner på den enkelte skole.
Track info: User Help Text fra table UDV_E2_SYS (1)::JOBDEFINITIONER

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 SYS (1)::A110::JOBDEFINITIONER::Kode
Her ses en kode, der bruges til entydigt at identificere jobbet. Koden vil typisk blive brugt i fremsøgningen af batchjobs. Et eksempel på en kode er A234.
Track info: Short Help Text fra column UDV_E2_SYS (1)::JOBDEFINITIONER::KODE
Navn Track info: Prompt fra DCU UDV E2 SYS (1)::A110::JOBDEFINITIONER::Navn
Her ses et sigende navn for jobbet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::JOBDEFINITIONER::NAVN

Blokken Udelukker samtidig kørsel af flg. jobs Track info: Display title fra DTU UDV_E2_SYS (1)::A110::JOBDEFINITION_JOBDEFINITION

Her angives hvilke jobs, der ikke må køre samtidigt med andre specifikke jobs.
Track info: User Help Text fra table UDV_E2_SYS (1)::JOBDEFINITION_JOBDEFINITION

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 SYS (1)::A110::JOBDEFINITIONER::Kode
Kode der bruges til entydigt at identificere batchjobbet. Vil typisk blive brugt i fremsøgningen af batchjobs.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A110::JOBDEFINITIONER::Kode
Navn Track info: Prompt fra DCU UDV E2 SYS (1)::A110::JOBDEFINITIONER::Navn
Længere sigende navn til batchjobbet.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A110::JOBDEFINITIONER::Navn


Form: B259

Temperaturtagning, DB

Formens primær vindue

Vinduet B259 Temperaturtagning, database åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Forespørgelsblok
  • Tekst


Window: B259 Temperaturtagning, database (form: B259)

B259 Temperaturtagning, database

Beskrivelse af vinduet

Vinduet Temperaturtagning, database er beregnet til, at skolens systemadministrator kan få et overblik over databasens tilstand. Der afgrænses først i toppen af vinduet for hvilke målinger der ønskes foretaget, og derefter trykkes på knappen Kør, hvorefter de ønskede må linger foretages i databasen.

Når målingerne er foretaget i databasen, vises disse i linierne nedenfor. Hver linie har 2 felter, det første (med overskrift en PB) antyder (med J eller N), om målingen kan antyde et ProBlem, det andet indeholder en tekst med selve målingen.

Læg mærke til, at PB-markeringen skal tages med et vist forbehold. Mange af målingerne har nemlig en fast grænse for, hvornår det opfatte s som et problem. F.eks. vil der stå J i PB-feltet, hvis den fri plads i et table-space er mindre end 10% af den totale plads i pågældende table-space. For f.eks. table-space SYSTEM vil 10% fri plads ofte være helt fint, hvorimod det typisk vil være et problem i E2DB_BT_DATA.

Målingerne deles op i 3 kategorier, nemlig performance-målinger, plads i table-space og pladsforbrug i tabeller og indekser. I toppen kan hver af disse kategorier vælges til og fra. Default er de 2 førstnævnt e valgt, idet det oftest vil være dem, man ønsker at se, og det er også dem, der tager kortest tid at måle.

For tabeller og indekser kan man yderligere angive en minimumsgrænse for pladsforbrug, målt i KiloBytes. Dette felt er default udfyldt med 5000. Hvis man har valgt at måle pladsforbrug for de enkelte tabeller og indekser, vil kun objekter med mere end det angivne antal KiloBytes al lokeret, komme med på listen.

Mange at målingerne refererer til parametre i init.ora-filen, og for visse af disse vil der være forslag til, hvordan man forbedrer performance ved at justere disse.

Der er følgende knapper i vinduet

1 . Kør
Tryk på denne knap, når du vil have fortaget en temperatur-måling.

Vinduet indeholder nedenstående 2 blokke

  • Forespørgelsblok
  • Tekst

Blokken Forespørgelsblok Track info: Display title fra table UDV_E2_SYS (1)::QMS_CTRL_BLOCK

I denne block angives, hvilke målinger, man ønsker foretaget.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::B259::QMS_CTRL_BLOCK

Blokken indeholder følgende felter:

Tablespaces Track info: Prompt fra DCU UDV E2 SYS (1)::B259::QMS CTRL BLOCK::Tablespaces
Marker her, hvis du ønsker målinger mht. plads i table-space.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::B259::QMS_CTRL_BLOCK::Tablespaces
Performance Track info: Prompt fra DCU UDV E2 SYS (1)::B259::QMS CTRL BLOCK::Performance
Marker her, hvis du ønsker målinger mht.performance.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::B259::QMS_CTRL_BLOCK::Performance
Tabeller/plads Track info: Prompt fra DCU UDV E2 SYS (1)::B259::QMS CTRL BLOCK::Tabeller/plads
Marker her, hvis du ønsker målinger mht. pladsforbrug i tabeller og indekser.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::B259::QMS_CTRL_BLOCK::Tabeller/plads
Min. KB Track info: Prompt fra DCU UDV E2 SYS (1)::B259::QMS CTRL BLOCK::Min. KB
Her angives miniumsgrænse (i KiloBytes) for de tabeller og indekser, der skal vises ifm. pladsforbrug.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::B259::QMS_CTRL_BLOCK::Min. KB

Blokken Tekst Track info: Display title fra DTU UDV_E2_SYS (1)::B259::B259_TEMPERATURTAGNING

I denne blok udskrives resultatet af temperaturtagning, når brugeren har trykket på Kør.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::B259::B259_TEMPERATURTAGNING

Blokken indeholder følgende felter:

P.B. Track info: Prompt fra DCU UDV E2 SYS (1)::B259::B259 TEMPERATURTAGNING::P.B.
I dette felt markeres (med J eller N), om den pågældende måling kanl angive et problem, der skal tages stilling til.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::B259::B259_TEMPERATURTAGNING::P.B.
Tekststreng Track info: Prompt fra DCU UDV E2 SYS (1)::B259::B259 TEMPERATURTAGNING::Tekststreng
I dette felt vises resulatat af de enkelte målinger
Track info: User Help Text fra DCU UDV_E2_SYS (1)::B259::B259_TEMPERATURTAGNING::Tekststreng


Form: B449

Oversigt over afhentede centrale data

Formens primær vindue

Vinduet B449 Oversigt over afhentede centrale data åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Afhentede tabeller


Window: B449 Oversigt over afhentede centrale data (form: B449)

B449 Oversigt over afhentede centrale data

Beskrivelse af vinduet

Data i visse tabeller kan vedligeholdes af UNI-C, hvorfra de via EASY-F distribueres til skolerne.

På vinduet B449 Oversigt over afhentede centrale data kan man få et overblik over, hvornår data om de enkelte tabeller er hentet hos EASY-F, og opdateret i skolens egen database.

Derudover kan man se de kommentarer, der af UNI-C måtte være afgivet ifm. frigivelse af tabellen.

Vinduet indeholder blokken

  • Afhentede tabeller

Blokken Afhentede tabeller Track info: Display title fra table UDV_E2_SYS (1)::TVA_AFHENTEDE_TABELLER

Track info: User Help Text fra table UDV_E2_SYS (1)::TVA_AFHENTEDE_TABELLER

Blokken indeholder følgende felter:

EASY-A-tabel Track info: Prompt fra DCU UDV E2 SYS (1)::B449::TVA AFHENTEDE TABELLER::EASY-A-tabel
Her ses navnet på den tabel, data er indlæst i, efter at data er hentet i grænseflade-tabellen fra EASY-F.
Track info: Short Help Text fra column UDV_E2_SYS (1)::TVA_AFHENTEDE_TABELLER::EASY_A_TABEL
Frigivelses- tidspunkt Track info: Prompt fra DCU UDV E2 SYS (1)::B449::TVA AFHENTEDE TABELLER::Frigivelses- tidspunkt
Her ses det tidspunkt, data er frigivet til distribution af UNI-C.
Track info: Short Help Text fra column UDV_E2_SYS (1)::TVA_AFHENTEDE_TABELLER::FRIGIVELSES_TIDSPUNKT
Afhentnings- tidspunkt Track info: Prompt fra DCU UDV E2 SYS (1)::B449::TVA AFHENTEDE TABELLER::Afhentnings- tidspunkt
Her ses det tidspunkt, data er hentet fra EASY-F og indlæst i skolens database.
Track info: Short Help Text fra column UDV_E2_SYS (1)::TVA_AFHENTEDE_TABELLER::AFHENTNINGSTIDSPUNKT
Frigivelsestekst Track info: Prompt fra DCU UDV E2 SYS (1)::B449::TVA AFHENTEDE TABELLER::Frigivelsestekst
Her ses en tekst, der måtte være angivet af UNI-C. ifm. frigivelse af data.
Track info: Short Help Text fra column UDV_E2_SYS (1)::TVA_AFHENTEDE_TABELLER::FRI_TEKST


Menu: menu.name

Menuindgang Revisionsspor

Beskrivelse

Beskrivelse mangler


Form: B169

Eksamensmarkering - rev.spor.

Formens primær vindue

Vinduet B169 Eksamensmarkeringer - revisionsspor åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Eksamensmarkering Revisionsspo


Window: B169 Eksamensmarkeringer - revisionsspor (form: B169)

B169 Eksamensmarkeringer - revisionsspor

Beskrivelse af vinduet

Dette vindue viser revisionssporet, dvs. de foretagede ændringer for eksisterende eksamensmarkeringer. Det er muligt at fremsøge revisionsspor for eksamensmarkeringer for specifikke elever, skolefag osv.

På vinduet kan man således se hvilke ændringer der er foretaget på bestemte eksamensmarkeringer.

Vinduet indeholder blokken

  • Eksamensmarkering Revisionsspo

Blokken Eksamensmarkering Revisionsspo Track info: Display title fra DTU UDV_E2_PLA (1)::B169::EKSAMENSMARK_REVSPOR

Denne tabel indeholder de oplysninger, der udgør revisionssporet for tabellen eksamensmarkering på skolefag på HP. Revisionssporet er lavet af hensyn til manuelle ændringer af automatiske eksamensudtrækninger.
Track info: User Help Text fra table UDV_E2_PLA (1)::EKSAMENSMARK_REVSPOR

Blokken indeholder følgende felter:

Op. Track info: Prompt fra DCU UDV E2 PLA (1)::B169::EKSAMENSMARK REVSPOR::Op.
Her ses årsagen til oprettelsen af dette revisionsspor.
Feltet kan antage flg. værdier:

- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSMARK_REVSPOR::OPERATION
CPR-nr. Track info: Prompt fra DCU UDV E2 PLA (1)::B169::EKSAMENSMARK REVSPOR::CPR-nr.
Her ses CPR-nr. for den elev, som er eksamensmarkeret
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSMARK_REVSPOR::CPR_NR
Udd. Track info: Prompt fra DCU UDV E2 PLA (1)::B169::EKSAMENSMARK REVSPOR::Udd.
Tilknyttet CØSA-formål for elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSMARK_REVSPOR::UDDANNELSE
Ver. Track info: Prompt fra DCU UDV E2 PLA (1)::B169::EKSAMENSMARK REVSPOR::Ver.
Tilknyttet Version for elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSMARK_REVSPOR::VERSION
Skolefag Track info: Prompt fra DCU UDV E2 PLA (1)::B169::EKSAMENSMARK REVSPOR::Skolefag
Her ses hvilket skolefag eleven er eksamensmarkeret på.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSMARK_REVSPOR::SKOLEFAG
Niv. Track info: Prompt fra DCU UDV E2 PLA (1)::B169::EKSAMENSMARK REVSPOR::Niv.
Her ses niveauet for det skolefag, som eleven er eksamensmarkeret på.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSMARK_REVSPOR::NIVEAU
Eksamens termin Track info: Prompt fra DCU UDV E2 PLA (1)::B169::EKSAMENSMARK REVSPOR::Eksamens termin
Her ses den eksamenstermin, hvor eksamen afholdes.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSMARK_REVSPOR::EKSAMENSTERMIN
Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::B169::EKSAMENSMARK REVSPOR::Aktivitet
Her ses den aktivitet, som eleven er eksamensmarkeret på.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSMARK_REVSPOR::AKTIVITET
Startdato Track info: Prompt fra DCU UDV E2 PLA (1)::B169::EKSAMENSMARK REVSPOR::Startdato
Her ses elevens startdato på holdet.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSMARK_REVSPOR::STARTDATO
Gen. Track info: Prompt fra DCU UDV E2 PLA (1)::B169::EKSAMENSMARK REVSPOR::Gen.
Denne attribut indikerer om denne markering er genereret af et batchjob eller om der er foretaget en manuel markering eller om markering er opstået ved tilknytning af en aktivitet til en eksamensbegivenhed.
Attributten bruges ved gentagne kørsler af batchjobbet, således at man kan vælge ikke at overskrive manuelle markeringer.
Attributten kan antage flg. værdier:

M | Markeringen er oprettet manuelt via vindue.
A | Markernigen er oprettet automatisk via batchjob.
B | Markering oprettet ved at et hold er knyttet til en Eksbegiv
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::MANUEL/AUTOMATISK
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSMARK_REVSPOR::GENERERET
Eval- form Track info: Prompt fra DCU UDV E2 PLA (1)::B169::EKSAMENSMARK REVSPOR::Eval- form
Her ses evalueringsformen, som skal anvendes ved elevens eksamen i faget.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSMARK_REVSPOR::EVALUERINGSFORM
Mark. Track info: Prompt fra DCU UDV E2 PLA (1)::B169::EKSAMENSMARK REVSPOR::Mark.
Her markeres om eleven skal til eksamen i faget. Hvis dette er tilfældet, er feltet udfyldt med 'J', ellers med 'N'.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSMARK_REVSPOR::EKSAMEN
Vis.format mdr. Track info: Prompt fra DCU UDV E2 PLA (1)::B169::EKSAMENSMARK REVSPOR::Vis.format mdr.
Indeholder visningsformatet på terminen.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSMARK_REVSPOR::VISNINGSFORMAT_MDR
Prio. liste Track info: Prompt fra DCU UDV E2 PLA (1)::B169::EKSAMENSMARK REVSPOR::Prio. liste
Eksamensmarkeringens prioriteter.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSMARK_REVSPOR::PRIOLISTE
Opr.opd.init. Track info: Prompt fra DCU UDV E2 PLA (1)::B169::EKSAMENSMARK REVSPOR::Opr.opd.init.
Her ses opdinit fra den eksamensmarkering, som revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSMARK_REVSPOR::OPROPDINIT
Opr. opd.mod. Track info: Prompt fra DCU UDV E2 PLA (1)::B169::EKSAMENSMARK REVSPOR::Opr. opd.mod.
Opd.mod. fra den oprindelige tabel.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSMARK_REVSPOR::OPROPDMOD
Opr.opd.tid Track info: Prompt fra DCU UDV E2 PLA (1)::B169::EKSAMENSMARK REVSPOR:: Opr.opd.tid
Her ses opdtid fra den eksamensmarkering, som revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSMARK_REVSPOR::OPROPDTID
Opd.init. Track info: Prompt fra DCU UDV E2 PLA (1)::B169::EKSAMENSMARK REVSPOR:: Opd.init.
I dette felt, vises initialer for den bruger der sidst ændrerde denne eksamensmarkering
Track info: User Help Text fra DCU UDV_E2_PLA (1)::B169::EKSAMENSMARK_REVSPOR::#Opd.init.
Opd.mod. Track info: Prompt fra DCU UDV E2 PLA (1)::B169::EKSAMENSMARK REVSPOR:: Opd.mod.
Modulet hvor ændringen er blevet foretaget.
Track info: Short Help Text fra column UDV_E2_PLA (1)::EKSAMENSMARK_REVSPOR::OPDMOD
Opd.tid Track info: Prompt fra DCU UDV E2 PLA (1)::B169::EKSAMENSMARK REVSPOR:: Opd.tid
I dette felt, vises det tidspunkt denne eksamensmarkering sidst blev ændret
Track info: User Help Text fra DCU UDV_E2_PLA (1)::B169::EKSAMENSMARK_REVSPOR::#Opd.tid


Form: A313

Revisionsspor, budgettimer

Formens primær vindue

Vinduet A313 Revisionsspor, budgettimer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Revisionsspor Budgettimer


Window: A313 Revisionsspor, budgettimer (form: A313)

A313 Revisionsspor, budgettimer

Beskrivelse af vinduet

Vinduet Revisionsspor, budgettimer viser revisionssporet for budgettimer. Hver gang der ændres i budgettimer, gemmes de gamle værdier i en revisions-tabel, samt oplysning om hvilken bruger der har ændret i bud gettimerne, og dato for hvornår det er sket.

Vinduet indeholder blokken

  • Revisionsspor Budgettimer

Blokken Revisionsspor Budgettimer Track info: Display title fra DTU UDV_E2_AKT (1)::A313::REVISIONSSPOR_BUDGETTIMER

I dette billede kan du se revisionssporet for budgettimer. Hver gang der ændres i budgettimer, gemmes de gamle værdier i en revisions-tabel, samt hvilken bruger, der sidst havde ændret i budgettimerne.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::A313::REVISIONSSPOR_BUDGETTIMER

Blokken indeholder følgende felter:

Op. Track info: Prompt fra DCU UDV E2 AKT (1)::A313::REVISIONSSPOR BUDGETTIMER::Op.
Gyldige værdier: 'U' for Update, 'D' for Delete og '-' for gamle værdier.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_BUDGETTIMER::OPERATION
Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A313::REVISIONSSPOR BUDGETTIMER::Aktivitet
Her vises aktivitetsnummeret på den aktivitet, budgettimerne måtte være tilknyttet.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A313::REVISIONSSPOR_BUDGETTIMER::Aktivitet
Planaktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A313::REVISIONSSPOR BUDGETTIMER::Planaktivitet
Her vises aktivitetsnummeret på den planaktivitet, budgettimerne måtte være tilknyttet.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A313::REVISIONSSPOR_BUDGETTIMER::Planaktivitet
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A313::REVISIONSSPOR BUDGETTIMER::Startdato
I dette felt vises startdato, som den så ud, før ændringen.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A313::REVISIONSSPOR_BUDGETTIMER::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A313::REVISIONSSPOR BUDGETTIMER::Slutdato
I dette felt vises slutdato, som den så ud, før ændringen.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A313::REVISIONSSPOR_BUDGETTIMER::Slutdato
Lærer- lektioner Track info: Prompt fra DCU UDV E2 AKT (1)::A313::REVISIONSSPOR BUDGETTIMER::Lærer- lektioner
I dette felt vises lærerlektioner, som de så ud, før ændringen.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A313::REVISIONSSPOR_BUDGETTIMER::Lærer-#lektioner
Lærer- timer Track info: Prompt fra DCU UDV E2 AKT (1)::A313::REVISIONSSPOR BUDGETTIMER::Lærer- timer
I dette felt vises lærertimer, som de så ud, før ændringen.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A313::REVISIONSSPOR_BUDGETTIMER::Lærer-#timer
Lt. Underv Track info: Prompt fra DCU UDV E2 AKT (1)::A313::REVISIONSSPOR BUDGETTIMER::Lt. Underv
I dette felt vises lærertimer - undervisning , som de så ud, før ændringen.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A313::REVISIONSSPOR_BUDGETTIMER::Lt.#Underv
Lt. rette Track info: Prompt fra DCU UDV E2 AKT (1)::A313::REVISIONSSPOR BUDGETTIMER::Lt. rette
I dette felt vises lærertimer - rettearbejde, som de så ud, før ændringen.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A313::REVISIONSSPOR_BUDGETTIMER::Lt.#rette
Lt. eksam Track info: Prompt fra DCU UDV E2 AKT (1)::A313::REVISIONSSPOR BUDGETTIMER::Lt. eksam
I dette felt vises lærertimer - eksamen, som de så ud, før ændringen.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A313::REVISIONSSPOR_BUDGETTIMER::Lt.#eksam
Lt. andet Track info: Prompt fra DCU UDV E2 AKT (1)::A313::REVISIONSSPOR BUDGETTIMER::Lt. andet
I dette felt vises lærertimer - andet, som de så ud, før ændringen.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A313::REVISIONSSPOR_BUDGETTIMER::Lt.#andet
Opr.opd.init. Track info: Prompt fra DCU UDV E2 AKT (1)::A313::REVISIONSSPOR BUDGETTIMER::Opr.opd.init.
Her vises, hvilken EASY-bruger, der sidst havde ændret i budgettimerne.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A313::REVISIONSSPOR_BUDGETTIMER::Opr.opd.init.
Opr. opd.mod. Track info: Prompt fra DCU UDV E2 AKT (1)::A313::REVISIONSSPOR BUDGETTIMER::Opr. opd.mod.
Opd.mod. fra den oprindelige tabel.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_BUDGETTIMER::OPROPDMOD
Opr.opd.tid Track info: Prompt fra DCU UDV E2 AKT (1)::A313::REVISIONSSPOR BUDGETTIMER:: Opr.opd.tid
Her vises, hvornår det sidst var ændret i budgettimerne.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A313::REVISIONSSPOR_BUDGETTIMER::#Opr.opd.tid
Opd.init. Track info: Prompt fra DCU UDV E2 AKT (1)::A313::REVISIONSSPOR BUDGETTIMER:: Opd.init.
Initialer på den medarbejder der har foretaget ændringen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_BUDGETTIMER::OPDINIT
Opd.mod. Track info: Prompt fra DCU UDV E2 AKT (1)::A313::REVISIONSSPOR BUDGETTIMER::Opd.mod.
Modulet hvor ændringen er blevet foretaget.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_BUDGETTIMER::OPDMOD
Opd.tid Track info: Prompt fra DCU UDV E2 AKT (1)::A313::REVISIONSSPOR BUDGETTIMER::Opd.tid
Tidspunktet, hvor ændringen blev foretaget.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_BUDGETTIMER::OPDTID


Form: A315

Revisionsspor, Hold

Formens primær vindue

Vinduet A315 Revisionsspor, Hold åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Revisionsspor Hold


Window: A315 Revisionsspor, Hold (form: A315)

A315 Revisionsspor, Hold

Beskrivelse af vinduet

Vinduet Revisionsspor, Hold viser revisionssporet for hold. Hver gang der ændres i et felt på hold, gemmes de gamle værdi i en revisionstabel, samt oplysning om hvilken bruger der har ændret i Hold-recorden, og dato for hvornår det er sket.

Vinduet indeholder blokken

  • Revisionsspor Hold

Blokken Revisionsspor Hold Track info: Display title fra DTU UDV_E2_AKT (1)::A315::REVISIONSSPOR_HOLD

I dette billede kan du se revisionssporet for hold. Hver gang der ændres en post i tabellen, gemmes de gamle værdier i en revisionstabel, sammen med oplysninger om hvilken bruger, der sidst havde ændret i hold-posten.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::A315::REVISIONSSPOR_HOLD

Blokken indeholder følgende felter:

Op. Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Op.
Her ses årsagen til oprettelsen af dette revisionsspor.
Feltet kan antage flg. værdier:

- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::OPERATION
Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Aktivitet
Her vises koden for holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::AKTIVITET
Kort betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Kort betegnelse
Her vises den korte betegnelse for holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::KORT_BETEGNELSE
Betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Betegnelse
Her vises betegnelsen for holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::BETEGNELSE
Trk. type Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Trk. type
Her vises holdets trækningstype.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::TREKNINGSTYPE
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Startdato
Her vises holdets startdato.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Slutdato
Her vises holdets slutdato.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::SLUTDATO
Indbp. Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Indbp.
I dette felt kan du se indberetningsprincip for holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::INDBERETNINGSPRINCIP
AC-sats kode Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::AC-sats kode
Her vises AC-satsen for holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::AC_SATS_KODE
Akt. afd. Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Akt. afd.
Her vises aktivitetsafdelingen for holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::AKT_GRUPPE
Ansvars område Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Ansvars område
Her vises ansvarsområde for holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::ANSVARSOMRADE
Projekt område Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Projekt område
Her vises projektområde for holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::PROJEKTOMRADE
Ringe sys. Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Ringe sys.
Her vises ringesystem for holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::RINGESYSTEM
Sk.dags kalender Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Sk.dags kalender
Her vises holdet skoledagskalender.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::SKOLEDAGSKALENDER
Udd. gr. Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Udd. gr.
Her vises holdets uddannelsesgruppe.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::UDDANNELSESGRUPPE
Akkord Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Akkord
I dette felt vises om der er indgået akkord på dette hold.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::AKKORD
Aflyst Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Aflyst
Her vises om holdet er aflyst.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::AFLYST
Aflyst pr. dato Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Aflyst pr. dato
I dette felt kan du se aflysningsdatoen for holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::AFLYST_PR_DATO
Afreg. form Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Afreg. form
Her vises holdets afregningsform for PKAT 82 lærere.
Feltet kan antage følgende værdier:
A | Arbejdstimeafregning
L | Lektionsafregning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AFREGNINGSFORM
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::AFREGNINGSFORM
Kvotient Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Kvotient
Her vises holdets kvotient.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::KVOTIENT
Elev lekt. Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Elev lekt.
Her vises budgetteret antal elevlektioner på holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::ELEVLEKTIONER
Frafalds procent Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Frafalds procent
Her vises den forventede frafaldsprocent for holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::FRAFALDSPROCENT
Akti. type Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Akti. type
Her vises aktivitetens type. Dette vil altid være HOLD.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::AKTI_TYPE
Vidar Indb. Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Vidar Indb.
Her vises om dette hold indberettes til VIDAR.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::VIDAR_INDBERET
Vidar navn Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD:: Vidar navn
Her vises det navn, holdet indberettes med til VIDAR.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::VIDAR_NAVN
Beskrivelse Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Beskrivelse
Her vises den beskrivelse af holdet, der indberettes til VIDAR.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::BESKRIVELSE
Undervisningssted Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Undervisningssted
Her vises det undervisningssted, der indberettes til VIDAR for holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::UNDERVISNINGSSTED
Undervis- ningstid Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Undervis- ningstid
Her vises tidspunktet for undervisningen, som det indberettes til VIDAR for dette hold.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::UNDERVISNINGSTID
Undervisningsform Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Undervisningsform
Her vises den undervisform, der indberettes til VIDAR for holdet.
Feltet kan antage følgende værdier:
Aftenundervisning | Aftenundervisning
Weekendundervisning | Weekendundervisning
Fjernundervisning | Fjernundervisning
Dagundervisning | Dagundervisning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::UNDERVISNINGSFORM
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::UNDERVISNINGSFORM
Deltagerpris Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Deltagerpris
Her vis den deltagerpris, der indberettes til VIDAR.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::DELTAGERPRIS
Tilmeldings- frist Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Tilmeldings- frist
Her vises den tilmeldingsfrist, der indberettes til VIDAR for holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::TILMELDINGSFRIST
Kontaktperson Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Kontaktperson
Her vises den kontaktperson, der indberettes til VIDAR for holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::KONTAKTPERSON
Kontakt telefonnr. Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD:: Kontakt telefonnr.
Her vises telefonnr. for den kontaktperson, der indberettes til VIDAR for holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::KONTAKT_TELEFONNR
Uge Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD:: Uge
Her vises ugedagen for undervisning på holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::UGEDAG
Start tid Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Start tid
Her vises starttidspunktet for undervisning på holdet.
Det vises på formen TTMM.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::STARTTIDSPUNKT
Slut tid Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Slut tid
Her vises sluttidspunktet for undervisning på holdet.
Det vises på formen TTMM.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::SLUTTIDSPUNKT
Godk. skole Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Godk. skole
I dette felt kan du se godkendt skole for holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::GODKENDT_SKOLE
Genn. skole Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Genn. skole
I dette felt kan du se gennemførende skole for holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::GENNEMFORENDE_SKOLE
Indkaldelses dato Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Indkaldelses dato
I dette felt kan du se indkaldelsesdato for holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::INDKALDELSESDATO
Timer pr. dag Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Timer pr. dag
I dette felt kan du se antal timer pr. dag for holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::TMER_PR_DAG
Komb. Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Komb.
Her vises tilskudsmærkekombination for holdet.
Dette bruges som forslag ved oprettelse af skolefag-på-holdplaceringer for AMU-elever på AMU-hold samt ÅU-elever på hold.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::KOMBINATION
Elevplan betegnelse Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD:: Elevplan betegnelse
Her vises betegnelsen for holdet i elevplan
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::ELEVPLAN_BETEGNELSE
Elevplan startdato Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Elevplan startdato
Her vises startdatoen for holdet i elevplan.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::ELEVPLAN_STARTDATO
Faktisk t.datoer Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Faktisk t.datoer
Her vises det antal ÅU-tælledatoer, der skal være på holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::FAKTISK_ANTAL_TELLEDATOER
Forvent. t.datoer Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Forvent. t.datoer
Her vises det antal ÅU-tælledatoer, systemet forventer der skal være på holdet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::FORVENTET_ANTAL_TELLEDATOER
Årsværk Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Årsværk
Her vises holdets omfang i procent af et årsværk.
Dette er en del af de oplysninger som indberettes til VIDAR.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::ARSVERK
Postnr. Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Postnr.
Her vises undervisningsstedets postnr.
Dette er en del af de oplysninger som indberettes til VIDAR.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::POSTNR
Tilmeldingsblanket Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Tilmeldingsblanket
Her vises hvilken form for tilmeldingsblanket, der er på holdet.
Feltet kan antage følgende værdier:
Ingen tilmeldingsblanket | Ingen tilmeldingsblanket
Bestil mere info | Bestil mere info
Tilmelding | Tilmelding
Skolens tilmeldingsblanket | Skolens tilmeldingsblanket
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TILMELDINGSBLANKET
Dette er en del af de oplysninger som indberettes til VIDAR.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::TILMELDINGSBLANKET
Tilmeldingshjemmeside Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Tilmeldingshjemmeside
Her vises en URL til skolens tilmeldingshjemmeside, hvis en sådan findes.
Dette er en del af de oplysninger som indberettes til VIDAR.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::TILMELDINGSHJEMMESIDE
Løb. opt. Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Løb. opt.
Her vises om der er løbende optag under holdets forløb.
Dette er en del af de oplysninger som indberettes til VIDAR.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::LOBENDE_OPTAG
Udløbsdato Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Udløbsdato
Her vises hvor længe, der er løbende optag.
Dette er en del af de oplysninger som indberettes til VIDAR.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::UDLOBSDATO
Opd.mod. Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Opd.mod.
Modulet hvor ændringen er blevet foretaget.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::OPDMOD
Opd.init. Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Opd.init.
Initialer på den medarbejder der har foretaget ændringen.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::OPDINIT
Opd.tid Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Opd.tid
Tidspunktet, hvor ændringen blev foretaget.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::OPDTID
Opr.opd.tid Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Opr.opd.tid
Her vises tidspunktet, hvor data oprindeligt er indtastet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::OPROPDTID
Opr. opd.mod. Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Opr. opd.mod.
Her vises i hvilket modul, data oprindeligt er indtastet.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::OPROPDMOD
Opr.opd.init. Track info: Prompt fra DCU UDV E2 AKT (1)::A315::REVISIONSSPOR HOLD::Opr.opd.init.
Her vises den bruger, der oprindeligt har indtastet disse data.
Track info: Short Help Text fra column UDV_E2_AKT (1)::REVISIONSSPOR_HOLD::OPROPDINIT


Form: B024

Personer rev. spor

Formens primær vindue

Vinduet B024 Personer rev.spor åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Personer Revisionsspor


Window: B024 Personer rev.spor (form: B024)

B024 Personer rev.spor

Beskrivelse af vinduet

I dette billede kan du se revisionssporet for personer. Hver gang der ændres i felterne CPR-nr, fornavn, efternavn, gemmes de gamle værdier i en revisions-tabel, sammen med oplysninger om hvilken bruger, der sidst havde ændret i person-recorden.

Vinduet indeholder blokken

  • Personer Revisionsspor

Blokken Personer Revisionsspor Track info: Display title fra DTU UDV_E2_ELV (1)::B024::PERSONER_REVISIONSSPOR

Denne entitet indeholder de oplysninger, der udgør revisionssporet for entiteten Person.

Ved oprettelse af PersonRevisionsspor indsættes attributterne CPR-nr, Fornavn og Efternavn svarende til oplysningerne fra den eksisterende Person.

Der er ingen beskrivelse for disse attributter, da de svarer til attributerne i entiteten Person.

Endelig gemmes oplysninger om, hvornår den oprindelige Person er bleve t opdateret og af hvem.

Track info: User Help Text fra table UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR

Blokken indeholder følgende felter:

Op. Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Op.
Her ses årsagen til oprettelsen af dette revisionsspor. Feltet kan antage flg. værdier: ¿U¿ for Update, ¿D¿ for Delete, 'I' for Insert og ¿-¿ for gamle værdier.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::OPERATION
CPR-nr Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::CPR-nr
Indeholder oplysning om CPR-nummeret på den Person-post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::CPR_NR
Adr.på udsk. Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Adr.på udsk.
Adresse på udskriften
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::ADR_PA_UDSKRIFT
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Fornavn
Indeholder oplysning om fornavnet på den Person-post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Efternavn
Indeholder oplysning om efternavnet på den Person-post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::EFTERNAVN
c/o Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::c/o
C/o Adresse på personen
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::CO
Gade Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Gade
Adressens gadenavn
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::GADE
Sted Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Sted
Stednavn for personens adresse
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::STED
Postnr Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Postnr
Postnr. for personens adresse
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::POSTNR
Opr.opd.init. Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Opr.opd.init.
Indeholder oplysning om opdinit fra den Person-post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::OPROPDINIT
Opr.opd.mod. Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Opr.opd.mod.
Indeholder oplysning om opdmod fra den Person-post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::OPROPDMOD
Opr.opd.tid Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Opr.opd.tid
Indeholder oplysning om opdtid fra den Person-post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::OPROPDTID
Opd.init. Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Opd.init.
Indeholder oplysning om initialerne på den bruger som har ændret i den Person-post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::OPDINIT
Opd.mod. Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Opd.mod.
Indeholder oplysning om opdmod fra den Person-post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::OPDMOD
Opd.tid Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Opd.tid
Indeholder oplysning om tidspunktet for ændringen i den Person-post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::OPDTID
Gyldig fra/til Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Gyldig fra/til
Tidspunktet adresens er gyldig fra
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::ALT_ADR_GYLDIG_FRA
- Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR:: -
Tidspunktet adresens er gyldig til
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::ALT_ADR_GYLDIG_TIL
Gade Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Gade
Alternativ gadennavn på adressen
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::ALT_GADE
Sted Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Sted
Alternativ stednavn på adressen
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::ALT_STED
Postnr Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Postnr
Alternativ postnr. på adressen
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::ALTERNATIV_POSTNR
c/o Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::c/o
Alternativ c/o adresse
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::ALT_CO
CPR abonnement Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::CPR abonnement
I feltet vises personens abonnementsstatus i forbindelse med opdatering fra Centralpersonregistret.

I feltet kan der stå følgende værdier:

  • 0 = Der er ikke abonnement hos CPR for denne person.
  • 1 = Abonnement for denne person er bestilt hos CPR.
  • 2 = Abonnement tegnet og personoplysninger opdateret fra CPR.
  • 3 = Abonnement ugyldigt ifølge Centralpersonregistret. (Se evt. tidligere advisering angående personen.)
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::CPR_ABONNEMENT
CPR-nr Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::CPR-nr
I feltet kan du angive værgens CPR-nummer. Udfylder du feltet, skal du bruge det officielle (ikke fiktive) CPR-nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::CPR_NR_VERGE
Adr.på udsk. Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Adr.på udsk.
I feltet vises det, om værgens adresse skal medtages på udskrifter.
Det er markeret med et kryds i boksen, der angiver Ja til at medtage værgens adresse på udskrifter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::ADR_PA_UDSKRIFT_VERGE
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Fornavn
Værgens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::FORNAVN_VERGE
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Efternavn
Værgens efteravn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::EFTERNAVN_VERGE
Gade Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Gade
Gadenavn værgens adresse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::GADE_VERGE
Sted Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Sted
Stednavn værgens adresse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::STED_VERGE
Postnr Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Postnr
Postnr. for værgens adresse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::VERGE_POSTNR
Telefon Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Telefon
Værgens tlf.nr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::TELEFON_VERGE
Værges CPR abonnement Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Værges CPR abonnement
I feltet vises værgens abonnementsstatus i forbindelse med Centralpersonregistret.

I feltet kan der stå følgende værdier:

  • 0 = Der er ikke abonnement hos CPR for denne person.
  • 1 = Abonnement for denne person er bestilt hos CPR.
  • 2 = Abonnement tegnet og personoplysninger opdateret fra CPR.
  • 3 = Abonnement ugyldigt ifølge Centralpersonregistret. (Se evt. tidligere advisering angående personen.)
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::CPR_ABONNEMENT_VERGE
c/o Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::c/o
I feltet kan du angive værgens c/o adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::CO_VERGE
Kommunekode Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Kommunekode
I feltet kan du angive koden for personens hjemkommune.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::KOMMUNEKODE
Folkeskolenr. Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Folkeskolenr.
I feltet kan du angive nummeret på personens folkeskole.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::FOLKESKOLENR
Sprogkode Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Sprogkode
I feltet vises personens modersmål - fx "Svensk".
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::SPROGKODE
KOT CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::KOT CPR-nr.
I feltet kan du angive personens KOT Cpr.-nr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::KOT_CPR_NR
Helbredsattest Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Helbredsattest
I feltet vises datoen for udstedelse af personens seneste helbredsattest.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::HELBREDSATTEST
Am.tilknytning Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Am.tilknytning
I feltet vises personens tilknytning til arbejdsmarkedet.

I feltet kan der stå følgende værdier:

  • 1 = I beskæftigelse
  • 2 = Arbejdsløs
  • 3 = Ikke i arbejdsstyrken
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::AM_TILKNYTNING
SE-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::SE-nr.
SE-nr. på personens lærested.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::SE_NR
Løbenr. Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Løbenr.
Løbenr. for personens lærested
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::LOBENR
Død Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Død
Med Ja/Nej angives det, om personen er død.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::DOD
Elevplan person Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Elevplan person
Om personen er overført til Elevplan.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::ELEVPLAN_PERSON
Foto filnavn Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Foto filnavn
Filnavn på personens foto.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::FOTO_FILNAVN
Kode nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Kode nr.
Her kan du registrere personens privat telefonnummer. Der oprettes samtidig en kontakt for personen, hvis der ikke eksisterer en kontakt i forvejen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::KODE_NR
Landekode Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Landekode
Nationaliteten for en person - fx "Svensker".
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::LANDKODE
Skolestatus Track info: Prompt fra DCU UDV E2 ELV (1)::B024::PERSONER REVISIONSSPOR::Skolestatus
Elevens skolestatus.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER_REVISIONSSPOR::SKOLESTATUS


Form: B407

Elever, rev. spor

Formens primær vindue

Vinduet B407 Elever, rev. spor åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elever, rev. spor


Window: B407 Elever, rev. spor (form: B407)

B407 Elever, rev. spor

Beskrivelse af vinduet

I dette billede kan du se revisionssporet for elever. Hver gang der har været ændret i felter på Elever - bortset fra CPR-nr, fornavn, efternavn - er de gamle værdier blevet gemt i en revisions-tabel, sammen med oplysninger om hvilken bruger, der sidst havde ændret i elev-recorden.

Vinduet indeholder blokken

  • Elever, rev. spor

Blokken Elever, rev. spor Track info: Display title fra DTU UDV_E2_ELV (1)::B407::ELEV_REVISIONSSPOR

Denne blok indeholder de oplysninger, der udgør revisionssporet for Elever.

Felterne i blokken præsenterer, hvordan oplysninger var registreret på Eleven på et givet tidspunkt.

Desuden gemmes oplysninger om, hvornår den oprindelige elev er blevet opdateret og af hvem.

Endelig gemmes der en oplysning om revisionen er oprettet på baggrund af en opdatering eller en sletning.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::B407::ELEV_REVISIONSSPOR

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR:: CPR-nr.
Her vises elevens CPR-nr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::CPR_NR
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR:: Udd.
Her vises CØSA-formål for elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::COSA_FORMAL
Ver. Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR:: Ver.
Her vises versionen for elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::VERSION
Adg- vej Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR::Adg- vej
Her vises elevens Adgangsvej
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::ADGANGSVEJ
Kvalifikation Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR:: Kvalifikation
Her vises de kvalifikationer der var registreret for eleven.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::KVALIFIKATIONSTEKST
Indmeld- elsesdato Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR::Indmeld- elsesdato
Her vises indmeldelsesdator for eleven
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::INDMELDELSESDATO
Egnet- hed Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR::Egnet- hed
Her vises vurderingen af elevens egnethed.
E | Egnet
M | Måske egnet
I | Ikke egnet
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::EGNETHED
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::EGNETHED
ÅE- rekv. Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR::ÅE- rekv.
Her vises ÅE-rekvirenten for eleven.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::AE_REKVIRENT
S.U. Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR:: S.U.
Her vises om eleven modtog SU.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::S_U
Befor- dring Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR::Befor- dring
Her vises om eleven havde ret til befordring.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::BEFORDRING
Elev- plan Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR::Elev- plan
Her vises om eleven var elevplan elev.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::ELEVPLAN_ELEV
Afg.- årsag Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR::Afg.- årsag
Her vises elevens afgangsårsag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::AFGANGSARSAG
Afgangs- dato Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR::Afgangs- dato
Her vises elevens afgangsdato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::AFGANGSDATO
Død Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR:: Død
Her vises om eleven var registreret død.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::DOD
Af- deling Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR::Af- deling
Her vises den elevafdeling, der var registreret på eleven.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::AFDELING
Insf. Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR::Insf.
Indskrivningsform der gælder for denne elev.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::INDSKRIVNINGSFORM
Kont. skole Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR::Kont. skole
Her vises skolenr. for kontaktskolen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::SKOLENR_KON
Arr. skole Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR::Arr. skole
Her vises skolenr. for arrangerende skole.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::SKOLENR_ARR
Valgfag Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR:: Valgfag
Her vises ÅU-elevens valgfag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::SKOLEFAG
Elev id Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR::Elev id
Her vises den interne nøgle for denne elev.
Dette felt er mest til brug i support-sammenhænge.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::ELEV_ID
Opera- tion Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR::Opera- tion
Her vises den operation, der er foretaget på eleven ved dannelse af denne række i revisionssporet.

Generelt for revisionsspor kan feltet antage disse værdier:
- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
For dette revisionsspor vil der dog aldrig forkomme rækker med værdien I.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::OPERATION
Opr. opd. init Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR::Opr. opd. init
Her vises den bruger, som har registreret disse oplysninger på eleven.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::OPR_OPDINIT
Opr. opd. modul Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR::Opr. opd. modul
Her vises det EASY-A modul, hvormed disse oplysninger er registreret på eleven.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::OPR_OPDMOD
Opr. opd. tid Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR::Opr. opd. tid
Her vises det tidspunkt, hvor disse oplysninger oprindeligt var registreret på eleven.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::OPR_OPDTID
Opd. init Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR::Opd. init
Her vises den bruger, der har foretaget en registreing i tabellen eleven som har dannet denne række i revisionssporet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::OPDINIT
Opd. modul Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR::Opd. modul
Her vises det EASY-A modul, hvormed denne række i revisionssporet er dannet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::OPDMOD
Opd. tid Track info: Prompt fra DCU UDV E2 ELV (1)::B407::ELEV REVISIONSSPOR::Opd. tid
Her vises det tidspunkt, hvor denne række i revisionssporet er dannet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::ELEV_REVISIONSSPOR::OPDTID


Form: A482

Fritagelser, rev. spor

Formens primær vindue

Vinduet A482 Fritagelser, rev. spor åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Fritagelse Revisionsspor


Window: A482 Fritagelser, rev. spor (form: A482)

A482 Fritagelser, rev. spor

Beskrivelse af vinduet

I dette vindue kan du se revisionssporet for fritagelser. Hver gang der ændres en post i tabellen, gemmes de gamle værdier i en revisions-tabel, sammen med oplysninger om hvilken bruger, der sidst havde ændret i fritagelses-posten.

Vinduet indeholder blokken

  • Fritagelse Revisionsspor

Blokken Fritagelse Revisionsspor Track info: Display title fra DTU UDV_E2_ELV (1)::A482::FRITAGELSE_REVISIONSSPOR

Denne entitet indeholder revisionssporet for selve Fritagelses entiteten. Hver gang der foretages ændringer i Fritagelse, gemmes det oprindelige indhold af Fritagelse i Fritagelse Revisionsspor.
Track info: User Help Text fra table UDV_E2_ELV (1)::FRITAGELSE_REVISIONSSPOR

Blokken indeholder følgende felter:

Op. Track info: Prompt fra DCU UDV E2 ELV (1)::A482::FRITAGELSE REVISIONSSPOR::Op.
Her ses årsagen til oprettelsen af dette revisionsspor.
Feltet kan antage flg. værdier:

- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSE_REVISIONSSPOR::OPERATION
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A482::FRITAGELSE REVISIONSSPOR::CPR-nr.
CPR-nr identificerer sammen med CØSA-formål og versionsnummer den pågældende elev.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSE_REVISIONSSPOR::ELEV_CPR_NR
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A482::FRITAGELSE REVISIONSSPOR::Udd.
Uddannelsesnummer
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSE_REVISIONSSPOR::COSA_FORMAL
(Versionsnummer Track info: Prompt fra column UDV E2 ELV (1)::FRITAGELSE REVISIONSSPOR::VERSIONSNUMMER )
Uddannelses versionsnummer
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSE_REVISIONSSPOR::VERSIONSNUMMER
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::A482::FRITAGELSE REVISIONSSPOR::Skolefag
Skolefag, identificerer sammen med Niveau det pågældende Skolefag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSE_REVISIONSSPOR::SKOLEFAG
(Niveau Track info: Prompt fra column UDV E2 ELV (1)::FRITAGELSE REVISIONSSPOR::NIVEAU )
Skolefagsniveau
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSE_REVISIONSSPOR::NIVEAU
Under- visning Track info: Prompt fra DCU UDV E2 ELV (1)::A482::FRITAGELSE REVISIONSSPOR::Under- visning
Ja/Nej felt, der angiver om Fritagelsen er en "fritagelse for undervisning".
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSE_REVISIONSSPOR::UNDERVISNING
Eksamen Track info: Prompt fra DCU UDV E2 ELV (1)::A482::FRITAGELSE REVISIONSSPOR::Eksamen
Ja/Nej felt, der angiver om Fritagelsen er en "fritagelse for eksamen".
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSE_REVISIONSSPOR::EKSAMEN
Bevis- tekst Track info: Prompt fra DCU UDV E2 ELV (1)::A482::FRITAGELSE REVISIONSSPOR::Bevis- tekst
Dette felt kan have værdien "Merit" eller "Fritaget".
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSE_REVISIONSSPOR::BEVISTEKST
Godk. medarbejder Track info: Prompt fra DCU UDV E2 ELV (1)::A482::FRITAGELSE REVISIONSSPOR::Godk. medarbejder
CPR-nr for den medarbejder der har godkendt dokumentationen for en merit-karakter opnået i tilknytning til denne fritagelse
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSE_REVISIONSSPOR::GODK_MEDARBEJDER_CPR_NR
Opr.opd.init. Track info: Prompt fra DCU UDV E2 ELV (1)::A482::FRITAGELSE REVISIONSSPOR::Opr.opd.init.
Initialer på den medarbejder der har foretaget ændringen af den oprindelige fritagelse
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSE_REVISIONSSPOR::OPR_OPDATINIT
Opr. opd. mod. Track info: Prompt fra DCU UDV E2 ELV (1)::A482::FRITAGELSE REVISIONSSPOR::Opr. opd. mod.
Opd.mod. fra den oprindelige tabel.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSE_REVISIONSSPOR::OPR_OPDMOD
Opr.opd.tid Track info: Prompt fra DCU UDV E2 ELV (1)::A482::FRITAGELSE REVISIONSSPOR:: Opr.opd.tid
Tidspunkt for ændring af den oprindelige fritagelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSE_REVISIONSSPOR::OPR_OPDATTID
Opd.init. Track info: Prompt fra DCU UDV E2 ELV (1)::A482::FRITAGELSE REVISIONSSPOR:: Opd.init.
Initialer på den medarbejder der har foretaget ændringen af fritagelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSE_REVISIONSSPOR::OPDINIT
Opd.mod. Track info: Prompt fra DCU UDV E2 ELV (1)::A482::FRITAGELSE REVISIONSSPOR::Opd.mod.
Modulet hvor ændringen af fritagelsen er blevet foretaget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSE_REVISIONSSPOR::OPDMOD
Opd.tid Track info: Prompt fra DCU UDV E2 ELV (1)::A482::FRITAGELSE REVISIONSSPOR::Opd.tid
Tidspunkt for ændring af fritagelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FRITAGELSE_REVISIONSSPOR::OPDTID


Form: A475

Karakterer, rev. spor

Formens primær vindue

Vinduet A475 Karakterer, rev. spor åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Karakter Revisionsspor
  • Censorer
  • Lærere


Window: A475 Karakterer, rev. spor (form: A475)

A475 Karakterer, rev. spor

Beskrivelse af vinduet

I dette vindue kan du se revisionssporet for karakterer. Hver gang der ændres en post i tabellen, gemmes de gamle værdier i en revisions-tabel, sammen med oplysninger om hvilken bruger, der sidst havde ændret i karakter-posten.

Vinduet indeholder nedenstående 3 blokke

  • Karakter Revisionsspor
  • Censorer
  • Lærere

Blokken Karakter Revisionsspor Track info: Display title fra DTU UDV_E2_ELV (1)::A475::KARAKTER_REVISIONSSPOR

Denne entitet indeholder revisionssporet for selve Karakter entiteten. Hver gang der foretages ændringer i Karakter, gemmes det oprindelige indhold af Karakter i Karakter Revisionsspor.
Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR

Blokken indeholder følgende felter:

Op. Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Op.
Her ses årsagen til oprettelsen af dette revisionsspor. Feltet kan antage flg. værdier: ¿U¿ for Update, ¿D¿ for Delete, 'I' for Insert og ¿-¿ for gamle værdier.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::OPERATION
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::CPR-nr.
Cpr-Nr identificerer sammen med Cøsa Formål og Versionsnummer den pågældende elev.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::ELEV_CPR_NR
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Udd.
Uddannelsesnummer
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::COSA_FORMAL
(Versionsnummer Track info: Prompt fra column UDV E2 ELV (1)::KARAKTER REVISIONSSPOR::VERSIONSNUMMER )
Uddannelses versionsnummer
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::VERSIONSNUMMER
Termin Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Termin
Terminsangivelse med standard visningsformat for Kalendermåned.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::TERMIN
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Skolefag
Skolefag, identificerer sammen med Niveau det pågældende Skolefag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::SKOLEFAG
(Niveau Track info: Prompt fra column UDV E2 ELV (1)::KARAKTER REVISIONSSPOR::NIVEAU )
Skolefagsniveau
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::NIVEAU
Prøve form Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Prøve form
Prøveform (Mundtlig, Skriftlig etc.)
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::PROVEFORM
Karakter type Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Karakter type
Karaktertype (Termin, Eksamen etc.)
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::KARAKTERTYPE
Karakter skala Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Karakter skala
Karakterskala
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::KARAKTERSKALA
Skole Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Skole
Skolenr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::SKOLENR
Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Aktivitet
Identificerer det pågældende Hold.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::AKTIVITET
Merittekst Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Merittekst
Tekstfelt der udskrives på eksamensbevis i forbindelse med Merit.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::MERITTEKST
Fritaget undervisning Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Fritaget undervisning
Feltet angiver om der er knyttet en Fritagelse for undervisning til denne Karakter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::FRITAGET_UNDERVISNING
Fritaget eksamen Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Fritaget eksamen
Feltet angiver om der er knyttet en Fritagelse for eksamen til denne Karakter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::FRITAGET_EKSAMEN
Frigivende medarbejder Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR:: Frigivende medarbejder
Cpr-Nr for den medarbejder, der har frigivet den pågældende Karakter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::FRIGIV_MEDARBEJDER_CPR_NR
Karakter Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Karakter
Karakterværdi
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::KARAKTERVERDI
Evaluering Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Evaluering
Evalueringstekst
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::EVALUERING
Frigivet Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Frigivet
Ja/nej felt der angiver, om den pågældende karakter er frigivet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::FRIGIVET
Opr. i elevplan Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Opr. i elevplan
Historik-information fra Karakterer
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::OPRETTET_I_ELEVPLAN
Fag- tilkn. Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Fag- tilkn.
Historik-information fra Karakterer
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::FAGTILKNYTNING
Elevplan kar.list.nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Elevplan kar.list.nr.
Historik-information fra Karakterer
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::ELEVPLAN_KARAKTERLISTENR
Opr.opd.init. Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Opr.opd.init.
Initialer på den medarbejder der har foretaget ændringen af den oprindelige Karakter
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::OPR_OPDATINIT
Opr. opd.mod. Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Opr. opd.mod.
Opd.mod. fra den oprindelige tabel.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::OPR_OPDMOD
Opr.opd.tid Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR:: Opr.opd.tid
Tidspunkt for ændring af den oprindelige Karakter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::OPR_OPDATTID
Opd.init. Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Opd.init.
Initialer på den medarbejder der har foretaget ændringen af karakteren.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::OPDINIT
Opd.mod. Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Opd.mod.
Modulet hvor ændringen af karakteren er blevet foretaget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::OPDMOD
Opd.tid Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER REVISIONSSPOR::Opd.tid
Tidspunktet for ændringen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_REVISIONSSPOR::OPDTID

Blokken Censorer Track info: Display title fra DTU UDV_E2_ELV (1)::A475::KARAKTER_CENSORER_REVSPOR

Denne entitet er en del af det samlede revisionsspor for Karakter og indeholder oplysninger om de censorer, der var tilknyttet den oprindelige Karakter via relationen "Censorer der har givet denne Karakter".
Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTER_CENSORER_REVSPOR

Blokken indeholder følgende felter:

Op. Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER CENSORER REVSPOR::Op.
Her ses årsagen til oprettelsen af dette revisionsspor. Feltet kan antage flg. værdier: ¿U¿ for Update, ¿D¿ for Delete, 'I' for Insert og ¿-¿ for gamle værdier.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_CENSORER_REVSPOR::OPERATION
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER CENSORER REVSPOR::CPR-nr.
CPR nummer for Censor.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_CENSORER_REVSPOR::CPR_NUMMER
Initialer Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER CENSORER REVSPOR::Initialer
Censors initialer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_CENSORER_REVSPOR::INITIALER
Skole Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER CENSORER REVSPOR::Skole
Censors skoletilknytning.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_CENSORER_REVSPOR::SKOLENUMMER
Opr.opd.init. Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER CENSORER REVSPOR::Opr.opd.init.
Opd.init. fra den oprindelige tabel.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_CENSORER_REVSPOR::OPROPDINIT
Opr. opd.mod. Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER CENSORER REVSPOR::Opr. opd.mod.
Opd.mod. fra den oprindelige tabel.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_CENSORER_REVSPOR::OPROPDMOD
Opr.opd.tid Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER CENSORER REVSPOR:: Opr.opd.tid
Opd.tid fra den oprindelige tabel.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_CENSORER_REVSPOR::OPROPDTID
Opd.init. Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER CENSORER REVSPOR::Opd.init.
Initialer på den medarbejder der har foretaget ændringen
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_CENSORER_REVSPOR::OPDINIT
Opd.mod. Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER CENSORER REVSPOR::Opd.mod.
Modulet hvor ændringen er blevet foretaget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_CENSORER_REVSPOR::OPDMOD
Opd.tid Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER CENSORER REVSPOR::Opd.tid
Tidspunkt for ændringen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_CENSORER_REVSPOR::OPDTID

Blokken Lærere Track info: Display title fra DTU UDV_E2_ELV (1)::A475::KARAKTER_LERERE_REVISIONSSPOR

Denne entitet er en del af det samlede revisionsspor for Karakter og indeholder oplysninger om de lærere, der var tilknyttet den oprindelige Karakter via relationen "Lærere der har givet denne Karakter".
Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTER_LERERE_REVISIONSSPOR

Blokken indeholder følgende felter:

Op. Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER LERERE REVISIONSSPOR::Op.
Her ses årsagen til oprettelsen af dette revisionsspor. Feltet kan antage flg. værdier: ¿U¿ for Update, ¿D¿ for Delete, 'I' for Insert og ¿-¿ for gamle værdier.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_LERERE_REVISIONSSPOR::OPERATION
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER LERERE REVISIONSSPOR::CPR-nr.
Lærerens CPR nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_LERERE_REVISIONSSPOR::CPR_NUMMER
Initialer Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER LERERE REVISIONSSPOR::Initialer
Lærerens initialer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_LERERE_REVISIONSSPOR::INITIALER
Opr.opd.init. Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER LERERE REVISIONSSPOR::Opr.opd.init.
Opd.init fra den oprindelige tabel.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_LERERE_REVISIONSSPOR::OPROPDINIT
Opr. opd.mod. Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER LERERE REVISIONSSPOR::Opr. opd.mod.
Opd.mod. fra den oprindelige tabel.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_LERERE_REVISIONSSPOR::OPROPDMOD
Opr.opd.tid Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER LERERE REVISIONSSPOR:: Opr.opd.tid
Opd.tid fra den oprindelige tabel.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_LERERE_REVISIONSSPOR::OPROPDTID
Opd.init. Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER LERERE REVISIONSSPOR::Opd.init.
Initialer på den medarbejder der har foretaget ændringen
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_LERERE_REVISIONSSPOR::OPDINIT
Opd.mod. Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER LERERE REVISIONSSPOR::Opd.mod.
Modulet hvor ændringen er blevet foretaget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_LERERE_REVISIONSSPOR::OPDMOD
Opd.tid Track info: Prompt fra DCU UDV E2 ELV (1)::A475::KARAKTER LERERE REVISIONSSPOR::Opd.tid
Tidspunkt for ændringen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTER_LERERE_REVISIONSSPOR::OPDTID


Form: A964

Holdplaceringer, rev. spor

Formens primær vindue

Vinduet A964 Holdplaceringer, rev. spor åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Holdplacering Revisionsspors


Window: A964 Holdplaceringer, rev. spor (form: A964)

A964 Holdplaceringer, rev. spor

Beskrivelse af vinduet

I dette vindue kan du se revisionssporet for holdplaceringer. Hver gang der ændres en post i tabellen, gemmes de gamle værdier i en revisions-tabel, sammen med oplysninger om hvilken bruger, der sidst havde ændret i holdplacerings-posten.

Vinduet indeholder blokken

  • Holdplacering Revisionsspors

Blokken Holdplacering Revisionsspors Track info: Display title fra DTU UDV_E2_ELV (1)::A964::HOLDPLACERING_REVISIONSSPORS

Denne entitet indeholder de oplysninger, der udgør revisionssporet for entiteten Holdplacering. Ved oprettelse af HoldplaceringRevisionsspor indsættes attributterne CPR-nr, CØSA formål, Versionsnummer og Aktivitet, som svarer til nøglen fra den eksisterende Holdplacering. Samtidig kopieres de oprindelige oplysninger fra den Holdplaceringspost, der ændres/slettes. Der er ingen attributbeskrivelse for disse attributter, da de svarer til attributerne i entiteten Holdplacering. Endelig gemmes oplysninger om, hvornår den oprindelige Holdplacering er blevet opdateret og af hvem.
Track info: User Help Text fra table UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS

Blokken indeholder følgende felter:

Op. Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Op.
Her ses årsagen til oprettelsen af dette revisionsspor. Feltet kan antage flg. værdier: ¿U¿ for Update, ¿D¿ for Delete, 'I' for Insert og ¿-¿ for gamle værdier.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::OPERATION
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::CPR-nr.
CPR-nr identificerer sammen med CØSA-formål og Versionsnummer den pågældende elev.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::CPR_NR
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Udd.
Uddannelsesnummer for elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::COSA_FORMAL
(Versionsnummer Track info: Prompt fra column UDV E2 ELV (1)::HOLDPLACERING REVISIONSSPORS::VERSIONSNUMMER )
Uddannelsesversion for elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::VERSIONSNUMMER
Aktivitet Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Aktivitet
Identificerer det pågældende Hold.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::AKTIVITET
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Startdato
Startdato, der var angivet på holdplaceringen, da denne blev ændret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Slutdato
Slutdato, der var angivet på holdplaceringen, da denne blev ændret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::SLUTDATO
Rate Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Rate
Rate, der var angivet på holdplaceringen, da denne blev ændret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::RATE
ÅE- rekv. Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::ÅE- rekv.
ÅE-rekvirent, der var angivet på holdplaceringen, da denne blev ændret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::AE_REKVIRENT
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Holdident
Holdident, der var angivet på holdplaceringen, da denne blev ændret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::HOLDIDENT
Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Skoleforløb
Tilhørende Skoleforlob fra Elev_I_Skoleforlob
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::SKOLEFORLOB
Eisp aft.type Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Eisp aft.type
Tilhørende Aftaletype for EISP-aftalen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::EISP_AFTALE_TYPE
Eisp aft. startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Eisp aft. startdato
Tilhørende Startdato for EISP-aftalen
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::EISP_AFTALE_STARTDATO
ØSE-art Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::ØSE-art
ØSE-art, der var angivet på holdplaceringen, da denne blev ændret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::OSE_ART
ØSE-formål Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::ØSE-formål
ØSE-formål, der var angivet på holdplaceringen, da denne blev ændret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::OSE_FORMAL
Øse-ansvar Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Øse-ansvar
ØSE-ansvar, der var angivet på holdplaceringen, da denne blev ændret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::OSE_ANSVAR
Øse-projekt Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Øse-projekt
ØSE-projekt, der var angivet på holdplaceringen, da denne blev ændret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::OSE_PROJEKT
Opr. i elevplan Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Opr. i elevplan
Angiver om den ændrede holdplacering er oprettet i Elevplan.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::OPRETTET_I_ELEVPLAN
Oprind. Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Oprind.
Oprindelse, der var angivet på holdplaceringen da denne blev ændret.
Værdien af feltet kan være enten E (Elevplan) eller A (EASY-A).
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::OPRINDELSE
Fritekst Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Fritekst
Fritekst, der var angivet på holdplaceringen, da denne blev ændret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::FRITEKST
Plac. type Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Plac. type
Placeringstype, der var angivet på holdplaceringen, da denne blev ændret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::PLACERINGSTYPE
Til- skud Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Til- skud
Tilskud, der var angivet på holdplaceringen, da denne blev ændret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::TILSKUD
Gnm- ført Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Gnm- ført
Gennemført, der var angivet på holdplaceringen, da denne blev ændret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::GENNEMFORT
Kursist- status Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Kursist- status
Kursiststatus, der var angivet på holdplaceringen, da denne blev ændret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::KURSISTSTATUS
Indskriv. form Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Indskriv. form
Indskrivningsform, der var angivet på holdplaceringen, da denne blev ændret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::INDSKRIVNINGSFORM
SE-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::SE-nr.
SE-nr., der var angivet på holdplaceringen, da denne blev ændret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::LRST_SE_NR
Løbenr. Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Løbenr.
Lærestedets løbenr., der var angivet på holdplaceringen, da denne blev ændret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::LRST_LOBENUMMER
Skole- hjem Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Skole- hjem
Logi, der var angivet på holdplaceringen, da denne blev ændret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::LOGI
Opr.opd.init. Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Opr.opd.init.
Indeholder oplysning om opdinit fra den Holdplacerings-post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::OPROPDINIT
Opr. opd.mod. Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS::Opr. opd.mod.
Indeholder oplysning om opdmod fra den Holdplacerings-post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::OPROPDMOD
Opr.opd.tid Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS:: Opr.opd.tid
Indeholder oplysning om opdtid fra den Holdplacerings-post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::OPROPDTID
Opd.init. Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS:: Opd.init.
Initialer på den medarbejder der har foretaget ændringen
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::OPDINIT
Opd.mod. Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS:: Opd.mod.
Modulet hvor ændringen er blevet foretaget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::OPDMOD
Opd.tid Track info: Prompt fra DCU UDV E2 ELV (1)::A964::HOLDPLACERING REVISIONSSPORS:: Opd.tid
Tidspunktet for ændringen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::HOLDPLACERING_REVISIONSSPORS::OPDTID


Form: B393

Ansf. skoleoplysninger, rev. spor

Formens primær vindue

Vinduet B393 Ansf. skoleoplysninger, rev. spor åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Ansættelsesforhold Skole Revis


Window: B393 Ansf. skoleoplysninger, rev. spor (form: B393)

B393 Ansf. skoleoplysninger, rev. spor

Beskrivelse af vinduet

I dette vindue kan du se revisionssporet for ansættelsesforholdets skoleoplysninger. Hver gang der ændres en post i tabellen, gemmes de gamle værdier i en revisions-tabel, sammen med oplysninger om hvilken bruger, der sidst havde ændret i posten.

Vinduet indeholder blokken

  • Ansættelsesforhold Skole Revis

Blokken Ansættelsesforhold Skole Revis Track info: Display title fra DTU UDV_E2_PER (1)::B393::ANSETTELSESFORHOLD_SKOLE_REVIS

Skolens oplysninger omkring et ansættelsesforhold opbevares i entiteten AnsættelsesforholdSkoleOplysning. Da man ønsker at bevare historik over personalet (krav 410.126) oprettes denne entitet som et revisionsspor til AnsættelsesforholdSkoleOplysning. Det vil sige, at hver gang data i AnsættelsesforholdSkoleOplysning ændres, gemmes de gamle værdier i denne entitet. Det skal bemærkes, at referencerne (fremmednøglerne) til de relaterede entiteter i AnsættelsesforholdSkoleOplysning ikke kopieres over i denne entitet som referencer, men blot som almindelige attributter. Dette betyder at man i revisionssporet kan "referere" entiteter, som ikke længere eksisterer.
Track info: User Help Text fra table UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS

Blokken indeholder følgende felter:

Op. Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::Op.
Gyldige værdier: 'U' for Update, 'D' for Delete og '-' for gamle værdier.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::OPERATION
Init. Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::Init.
I feltet vises medarbejderens initialer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::INITIALER
CPR-nummer Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::CPR-nummer
I feltet vises medarbejderens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::ID_CPR_NUMMER
Lbnr. Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::Lbnr.
I feltet vises ansættelsesforholdets løbenummer.
Løbenummeret angiver det nummer, hvormed ansættelsesforholdet er registreret hos SCL.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::ID_LOBENUMMER
Gyldig fra Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::Gyldig fra
I feltet vises datoen, hvorfra disse skoleoplysninger på ansættelsesforholdet er gyldige.

Denne dato udgør sammen med gyldig til gyldighedsperioden for skoleoplysningerne.

Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::GYLDIG_FRA
Gyldig til Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::Gyldig til
I feltet vises den dato, hvortil disse skoleoplysninger på ansættelsesforholdet er gyldige.
Hvis feltet ikke er udfyldt er gyldighedsperioden uden øvre grænse.

Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::GYLDIG_TIL
Afdeling Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::Afdeling
I feltet vises afdelingskoden for den aktuelle medarbejder
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::REL_AFME_AFDELINGSKODE
Ansvarsområde Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::Ansvarsområde
I feltet vises koden for ansvarsområdet.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::REL_ANOM_ANSVARSOMRADE
Arb. aft. Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::Arb. aft.
Her vises betegnelse for arbejdstidsaftale.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::REL_AFAF_KODE
Alders tillæg Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::Alders tillæg
I feltet vises med J/N, om ansættelsesforholdet har alderstillæg.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::ALDERSTILLEG
Afsp. tillæg Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::Afsp. tillæg
Her vises i procent, hvor meget der skal gives i afspadseringstillæg på det pågældende ansættelsesforhold.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::AFSPADSERINGSTILLEG
Afr. pct. Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::Afr. pct.
I feltet vises den afregningsprocent, der anvendes for det aktuelle ansættelsesforhold.
Denne afregningsprocent anvendes ved aflønning af timer.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::AFREGNINGSPROCENT
Lekt. regel Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::Lekt. regel
I feltet vises med J/N om ansættelsesforholdet får udbetalt for lektioner over 31 (eller anden grænse).
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::LEKTIONSREGEL
Udb. bell. till. Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::Udb. bell. till.
I dette felt vises med J/N, hvorledes beregnet belastningstillæg behandles af systemet.
'J' angiver at beregnet belastningstillæg udbetales.
'N' angiver at beregnet belastningstillæg registreres som timer på en hjælpeaktivitet.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::UDBETAL_BELASTNINGSTILLEG
Acc. af overarb. Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::Acc. af overarb.
Her vises med J/N, om der for det pågældende ansættelsesforhold ønskes arbejde over lektionsreglen.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::ACCEPT_AF_OVERARBEJDE
Minut- norm Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::Minut- norm
I dette felt vises et minutantal, som blive anvendt til at regulere alle minutnormer for det pågældende ansættelsesforhold.
Hvis der er registreret et tal forskelligt fra 0, betyder det således, at læreren i dette ansættelsesforhold har en generel højere eller lavere minutnorm end andre lærere med samme arbejde.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::MINUTNORM_REGULERING
Udb. ej planl. t. Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::Udb. ej planl. t.
I dette felt vises med J/N, om ikke-planlagte timer på ansættelsesforholdet skal sættes til udbetaling, når dette er muligt ifølge reglerne.

Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::UDB_AF_IKKE_PLANLAGTE_TIMER
Udb planl. t. Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::Udb planl. t.
Heri vises med J/N, om planlagte timer skal udbetales for dette ansættelsesforhold.

Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::UDB_AF_PLANLAGTE_TIMER
SCL- init. Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::SCL- init.
Initialer for det tilknyttede SCL Ansættelsesforholds medarbejder
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::SCL_INITIALER
SCL- CPR-nummer Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::SCL- CPR-nummer
CPR-nr. For det tilknyttede SCL Ansættelsesforholds medarbejder
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::SCL_CPR_NR
SCL- lbnr. Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::SCL- lbnr.
Løbenr. for det tilknyttede SCL Ansættelsesforhold
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::SCL_LOBENR
Opr.opd.init. Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::Opr.opd.init.
Indeholder oplysning om opdinit fra den post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::OPRINDELIG_OPDINIT
Opr. opd.mod. Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::Opr. opd.mod.
Indeholder oplysning om opdmod fra den post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::OPRINDELIG_OPDMOD
Opr.opd.tid Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS::Opr.opd.tid
Indeholder oplysning om opdtid fra den post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::OPRINDELIG_OPDTID
Opd.init. Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS:: Opd.init.
Initialer på den medarbejder der har foretaget ændringen
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::OPDINIT
Opd.mod. Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS:: Opd.mod.
Modulet hvor ændringen er blevet foretaget.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::OPDMOD
Opd.tid Track info: Prompt fra DCU UDV E2 PER (1)::B393::ANSETTELSESFORHOLD SKOLE REVIS:: Opd.tid
Tidspunktet for ændringen.
Track info: Short Help Text fra column UDV_E2_PER (1)::ANSETTELSESFORHOLD_SKOLE_REVIS::OPDTID


Form: B395

Tidst. Fagopl., rev. spor

Formens primær vindue

Vinduet B395 Tidst. Fagopl., rev. spor åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Fagoplysninger Revisionsspors


Window: B395 Tidst. Fagopl., rev. spor (form: B395)

B395 Tidst. Fagopl., rev. spor

Beskrivelse af vinduet

I dette vindue kan du se revisionssporet for tidstyrede fagoplysninger. Hver gang der ændres en post i tabellen, gemmes de gamle værdier i en revisions-tabel, sammen med oplysninger om hvilken bruger, der sidst havde ændret i posten.

Vinduet indeholder blokken

  • Fagoplysninger Revisionsspors

Blokken Fagoplysninger Revisionsspors Track info: Display title fra DTU UDV_E2_UDD (1)::B395::FAGOPLYSNINGER_REVISIONSSPORS

Indeholder de oplysninger, der udgør revisionssporet for TidsstyredeFagoplysninger.
Ved oprettelse af FagoplysningerRevisionsspor indsættes oplysningerne Skolefag og Niveau fra det Skolefag, som de Tidsstyrede Fagoplysninger er knyttet til.
Samtidig kopieres alle de oprindelige oplysninger fra den post, der ændres/slettes.
Og endelig gemmes oplysninger om, hvornår den oprindelige post med TidsstyredeFagoplysninger er blevet opdateret og af hvem.
Track info: User Help Text fra table UDV_E2_UDD (1)::FAGOPLYSNINGER_REVISIONSSPORS

Blokken indeholder følgende felter:

Op. Track info: Prompt fra DCU UDV E2 UDD (1)::B395::FAGOPLYSNINGER REVISIONSSPORS::Op.
Gyldige værdier: 'U' for Update, 'D' for Delete, '-' for gamle værdier.
Track info: Short Help Text fra column UDV_E2_UDD (1)::FAGOPLYSNINGER_REVISIONSSPORS::OPERATION
Skolefag Track info: Prompt fra DCU UDV E2 UDD (1)::B395::FAGOPLYSNINGER REVISIONSSPORS::Skolefag
Angiver skolefagets nummer.
Track info: Short Help Text fra column UDV_E2_UDD (1)::FAGOPLYSNINGER_REVISIONSSPORS::SKOLEFAG
(Niveau Track info: Prompt fra column UDV E2 UDD (1)::FAGOPLYSNINGER REVISIONSSPORS::NIVEAU )
Angiver skolefagets niveau
Track info: Short Help Text fra column UDV_E2_UDD (1)::FAGOPLYSNINGER_REVISIONSSPORS::NIVEAU
Startdato Track info: Prompt fra DCU UDV E2 UDD (1)::B395::FAGOPLYSNINGER REVISIONSSPORS::Startdato
Angiver startdato hvorfra de tidsstyrede fagoplysninger er gyldige.
Track info: Short Help Text fra column UDV_E2_UDD (1)::FAGOPLYSNINGER_REVISIONSSPORS::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 UDD (1)::B395::FAGOPLYSNINGER REVISIONSSPORS::Slutdato
Agiver dato hvortil de tidsstyrede fagoplysninger er gyldige.

Hvis der ikke er angivet en slutdato, er oplysningerne stadig gældende.

Track info: Short Help Text fra column UDV_E2_UDD (1)::FAGOPLYSNINGER_REVISIONSSPORS::SLUTDATO
Skriftlig censurnorm Track info: Prompt fra DCU UDV E2 UDD (1)::B395::FAGOPLYSNINGER REVISIONSSPORS::Skriftlig censurnorm
Angiver hvor mange elever pr. time der kan føres til skriftlig eksamen i skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::FAGOPLYSNINGER_REVISIONSSPORS::SKRIFTLIG_CENSURNORM
Mundtlig censurnorm Track info: Prompt fra DCU UDV E2 UDD (1)::B395::FAGOPLYSNINGER REVISIONSSPORS::Mundtlig censurnorm
Angiver hvor mange elever pr. time der kan føres til mundtlig eksamen i skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::FAGOPLYSNINGER_REVISIONSSPORS::MUNDTLIG_CENSURNORM
Antal opgaver Track info: Prompt fra DCU UDV E2 UDD (1)::B395::FAGOPLYSNINGER REVISIONSSPORS::Antal opgaver
Angiver antal opgaver, der afleveres til rettelse, pr. elev.
Track info: Short Help Text fra column UDV_E2_UDD (1)::FAGOPLYSNINGER_REVISIONSSPORS::OPGAVEANTAL
Opgave minutter Track info: Prompt fra DCU UDV E2 UDD (1)::B395::FAGOPLYSNINGER REVISIONSSPORS::Opgave minutter
Angiver antal minutter til rettelse pr. opgave.
Track info: Short Help Text fra column UDV_E2_UDD (1)::FAGOPLYSNINGER_REVISIONSSPORS::OPGAVEMINUTTER
Opr. opd. init. Track info: Prompt fra DCU UDV E2 UDD (1)::B395::FAGOPLYSNINGER REVISIONSSPORS::Opr. opd. init.
Indeholder oplysning om opdinit fra den post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_UDD (1)::FAGOPLYSNINGER_REVISIONSSPORS::OPROPDINIT
Opr. opd. mod. Track info: Prompt fra DCU UDV E2 UDD (1)::B395::FAGOPLYSNINGER REVISIONSSPORS::Opr. opd. mod.
Indeholder oplysning om opdmod fra den post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_UDD (1)::FAGOPLYSNINGER_REVISIONSSPORS::OPROPDMOD
Opr. opd. tid Track info: Prompt fra DCU UDV E2 UDD (1)::B395::FAGOPLYSNINGER REVISIONSSPORS::Opr. opd. tid
Indeholder oplysning om opdtid fra den post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_UDD (1)::FAGOPLYSNINGER_REVISIONSSPORS::OPROPDTID
Opd. init. Track info: Prompt fra DCU UDV E2 UDD (1)::B395::FAGOPLYSNINGER REVISIONSSPORS::Opd. init.
Initialer på den medarbejder der har foretaget ændringen
Track info: Short Help Text fra column UDV_E2_UDD (1)::FAGOPLYSNINGER_REVISIONSSPORS::OPDINIT
Opd. mod. Track info: Prompt fra DCU UDV E2 UDD (1)::B395::FAGOPLYSNINGER REVISIONSSPORS::Opd. mod.
Modulet hvor ændringen er blevet foretaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::FAGOPLYSNINGER_REVISIONSSPORS::OPDMOD
Opd. tid Track info: Prompt fra DCU UDV E2 UDD (1)::B395::FAGOPLYSNINGER REVISIONSSPORS:: Opd. tid
Tidspunktet for ændringen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::FAGOPLYSNINGER_REVISIONSSPORS::OPDTID


Form: B396

Saldoregnskab AC-timelærere, rev. spor

Formens primær vindue

Vinduet B396 Saldoregnskab AC-timelærere, rev. spor åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • HONOREREDE_AC_TIMER_REVISION


Window: B396 Saldoregnskab AC-timelærere, rev. spor (form: B396)

B396 Saldoregnskab AC-timelærere, rev. spor

Beskrivelse af vinduet

I dette vindue kan du se revisionssporet for Saldoregnskab AC-timelærere. Hver gang der ændres en post i tabellen, gemmes de gamle værdier i en revisions-tabel, sammen med oplysninger om hvilken bruger, der sidst havde ændret i posten.

Vinduet indeholder blokken

  • HONOREREDE_AC_TIMER_REVISION

Blokken HONOREREDE_AC_TIMER_REVISION Track info: Display title fra DTU UDV_E2_PER (1)::B396::HONOREREDE_AC_TIMER_REVISION

Dette revisionsspor indeholder oplysninger om de registreringer (oprettelser og ændringer) der er foretaget i HonoreretACTimer. Det vil således være muligt her at undersøge, hvem der har foretaget hvilke ændringer heri. Der kan kun registreres heri af systemet. Systemet registrerer heri, når der ændres i en post i HonoreretACTimer; så gemmes den gamle post heri. Revisionssporet vil altså indeholde alle de data, der undervejs har ligget i HonoreretACTimer.
Track info: User Help Text fra table UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION

Blokken indeholder følgende felter:

Op. Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::Op.
Her ses årsagen til oprettelsen af dette revisionsspor.
Feltet kan antage flg. værdier:

- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::OPERATION
Init. Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::Init.
Initialer for medarbejderen
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::INITIALER
CPR-nr. Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::CPR-nr.
Heri registreres medarbejderens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::CPR_NUMMER
Lbnr Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::Lbnr
Angiver løbenummer for Ansættelsesforholdet.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::LOBENUMMER
Dato Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::Dato
Dato for den honorerede AC-time. Datoen er den samme som den, der på Timeposter er anvendt som beregningsdato.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::DATO
Time type Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::Time type
Timetype for den honorerede AC-time. Kan antage værdierne

U Undervisning
R Rettearbejde
E Eksamensarbejde
A Andet
K Akkord
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::TIMETYPE
Lektion Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::Lektion
Angiver det antal lektioner, der indgår i den honorerede AC-time
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::LEKTION
Arbejds- timer Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::Arbejds- timer
Angiver det antal arbejdstimer, der indgår i den honorerede AC-time.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::ARBEJDSTIMER
Afr. form Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::Afr. form
Angiver afregningsform (A=arbejdstimer, L=lektioner).
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::AFREGNINGSFORM
Løn- kode Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::Løn- kode
Angiver den SCL-lønkode, der indrapporteres på til SCL.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::SCL_LONKODE
SCL- sats Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::SCL- sats
Angiver den SCL-sats, der skal anvendes ved indrapportering af timer til SCL.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::SCL_SATS
AC- sats Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::AC- sats
AC-satsen relateret til den HonoreredeACTimer er registreret her.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::AC_SATS
Konteringsdato Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::Konteringsdato
Dato for, hvornår den honorerede AC-time bliver honoreret. Vil aldrig ligge før Dato.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::KONTERINGSDATO
ØSE-konto Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::ØSE-konto
Den ØSE-kontostreng, timer skal konteres på i SCL (for direkte kontering), dvs. hvis timerne ikke indgår i lønpulje.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::OSEKONTO
Låst Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::Låst
I feltet vises, om denne post er låst eller ej. Kun låste poster
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::LAST
Beh. Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::Beh.
Feltet anvendes i diverse batchjob til styring af, om poster er behandlet eller ej.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::BEHANDLET
Opd. af Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::Opd. af
Angiver, fra hvilken funktion den givne post sidst er opdateret.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::OPDATERET_AF
Opr. opd. init. Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::Opr. opd. init.
Her registreres opdinit fra den oprindelige post.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::OPRINDELIG_OPDINIT
Opr. opd. mod. Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::Opr. opd. mod.
Her registreres opdmod fra den oprindelige post.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::OPRINDELIG_OPDMOD
Opr. opd. tid Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::Opr. opd. tid
Her registreres opdtid fra den oprindelige post.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::OPRINDELIG_OPDTID
Opd. init. Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::Opd. init.
Indeholder oplysning om opdinit fra den post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::OPDINIT
Opd. mod. Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::Opd. mod.
Indeholder oplysning om opdmod fra den post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::OPDMOD
Opd. tid Track info: Prompt fra DCU UDV E2 PER (1)::B396::HONOREREDE AC TIMER REVISION::Opd. tid
Indeholder oplysning om opdtid fra den post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONOREREDE_AC_TIMER_REVISION::OPDTID


Form: B397

Saldoregnskab, rev. spor

Formens primær vindue

Vinduet B397 Saldoregnskab, rev. spor åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Honoreret Time Revisionsspor


Window: B397 Saldoregnskab, rev. spor (form: B397)

B397 Saldoregnskab, rev. spor

Beskrivelse af vinduet

I dette vindue kan du se revisionssporet for Saldoregnskab. Hver gang der ændres en post i tabellen, gemmes de gamle værdier i en revisions-tabel, sammen med oplysninger om hvilken bruger, der sidst havde ændret i posten.

Vinduet indeholder blokken

  • Honoreret Time Revisionsspor

Blokken Honoreret Time Revisionsspor Track info: Display title fra DTU UDV_E2_PER (1)::B397::HONORERET_TIME_REVISIONSSPOR

Heri gemmes oplysninger om, hvilke ændringer der er foretaget i honorerede timer af hvilke brugere. Det er som bruger kun muligt at se oplysninger; der kan kun registreres fra systemet, bortset fra brugere med speciel rolle, der skal kunne slette revisionsspor. Systemet registrerer heri, når der ændres i en post i Honorerede Timer; så gemmes den gamle post heri. Revisionssporet vil altså indeholde alle de data, der undervejs har ligget i Honorerede Timer.
Track info: User Help Text fra table UDV_E2_PER (1)::HONORERET_TIME_REVISIONSSPOR

Blokken indeholder følgende felter:

Op. Track info: Prompt fra DCU UDV E2 PER (1)::B397::HONORERET TIME REVISIONSSPOR::Op.
Her ses årsagen til oprettelsen af dette revisionsspor.
Feltet kan antage flg. værdier:

- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
Track info: Short Help Text fra column UDV_E2_PER (1)::HONORERET_TIME_REVISIONSSPOR::OPERATION
Init. Track info: Prompt fra DCU UDV E2 PER (1)::B397::HONORERET TIME REVISIONSSPOR::Init.
Angiver initialer for Ansættelsesforholdet på ændringstidspunktet.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONORERET_TIME_REVISIONSSPOR::INITIALER
CPR-nr Track info: Prompt fra DCU UDV E2 PER (1)::B397::HONORERET TIME REVISIONSSPOR::CPR-nr
Heri registreres medarbejderens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONORERET_TIME_REVISIONSSPOR::CPR_NUMMER
Lbnr Track info: Prompt fra DCU UDV E2 PER (1)::B397::HONORERET TIME REVISIONSSPOR::Lbnr
Angiver løbenummer på Ansættelsesforholdet på ændringstidspunktet.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONORERET_TIME_REVISIONSSPOR::LOBENUMMER
Dato Track info: Prompt fra DCU UDV E2 PER (1)::B397::HONORERET TIME REVISIONSSPOR::Dato
Angiver den dato, timerne vedrører
Track info: Short Help Text fra column UDV_E2_PER (1)::HONORERET_TIME_REVISIONSSPOR::DATO
Time type Track info: Prompt fra DCU UDV E2 PER (1)::B397::HONORERET TIME REVISIONSSPOR::Time type
Angiver HonoreretTimetype.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONORERET_TIME_REVISIONSSPOR::HONORERET_TIMETYPE
Enheder Track info: Prompt fra DCU UDV E2 PER (1)::B397::HONORERET TIME REVISIONSSPOR::Enheder
Angiver det antal timer, der er ændret.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONORERET_TIME_REVISIONSSPOR::ENHEDER
Lønkode Track info: Prompt fra DCU UDV E2 PER (1)::B397::HONORERET TIME REVISIONSSPOR::Lønkode
Angiver den lønkode, der anvendes ved indrapportering til SCL.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONORERET_TIME_REVISIONSSPOR::SCL_LONKODE
SCL- sats Track info: Prompt fra DCU UDV E2 PER (1)::B397::HONORERET TIME REVISIONSSPOR::SCL- sats
Angiver den lønkode, der anvendes ved indrapportering til SCL.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONORERET_TIME_REVISIONSSPOR::SCL_SATS
Afr. procent Track info: Prompt fra DCU UDV E2 PER (1)::B397::HONORERET TIME REVISIONSSPOR::Afr. procent
Angiver afregningsprocent på Timeposten.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONORERET_TIME_REVISIONSSPOR::AFREGNINGSPROCENT
Konteringsdato Track info: Prompt fra DCU UDV E2 PER (1)::B397::HONORERET TIME REVISIONSSPOR::Konteringsdato
Angiver den dato, hvor timerne er konteret
Track info: Short Help Text fra column UDV_E2_PER (1)::HONORERET_TIME_REVISIONSSPOR::KONTERINGSDATO
Beh. Track info: Prompt fra DCU UDV E2 PER (1)::B397::HONORERET TIME REVISIONSSPOR::Beh.
Feltet anvendes i diverse batchjob til styring af, om poster er behandlet eller ej.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONORERET_TIME_REVISIONSSPOR::BEHANDLET
Låst Track info: Prompt fra DCU UDV E2 PER (1)::B397::HONORERET TIME REVISIONSSPOR::Låst
I feltet vises, om denne post er låst eller ej. Kun låste poster
Track info: Short Help Text fra column UDV_E2_PER (1)::HONORERET_TIME_REVISIONSSPOR::LAST
Opr. opd. init. Track info: Prompt fra DCU UDV E2 PER (1)::B397::HONORERET TIME REVISIONSSPOR::Opr. opd. init.
Her registreres opdinit fra den oprindelige post.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONORERET_TIME_REVISIONSSPOR::OPRINDELIG_OPDINIT
Opr. opd. mod. Track info: Prompt fra DCU UDV E2 PER (1)::B397::HONORERET TIME REVISIONSSPOR::Opr. opd. mod.
Her registreres opdmod fra den oprindelige post.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONORERET_TIME_REVISIONSSPOR::OPRINDELIG_OPDMOD
Opr. opd. tid Track info: Prompt fra DCU UDV E2 PER (1)::B397::HONORERET TIME REVISIONSSPOR::Opr. opd. tid
Her registreres opdtid fra den oprindelige post.
Track info: Short Help Text fra column UDV_E2_PER (1)::HONORERET_TIME_REVISIONSSPOR::OPRINDELIG_OPDTID
Opd. init. Track info: Prompt fra DCU UDV E2 PER (1)::B397::HONORERET TIME REVISIONSSPOR::Opd. init.
Indeholder oplysning om opdinit fra den
Track info: Short Help Text fra column UDV_E2_PER (1)::HONORERET_TIME_REVISIONSSPOR::OPDINIT
Opd. mod. Track info: Prompt fra DCU UDV E2 PER (1)::B397::HONORERET TIME REVISIONSSPOR::Opd. mod.
Indeholder oplysning om opdmod fra den
Track info: Short Help Text fra column UDV_E2_PER (1)::HONORERET_TIME_REVISIONSSPOR::OPDMOD
Opd.tid Track info: Prompt fra DCU UDV E2 PER (1)::B397::HONORERET TIME REVISIONSSPOR::Opd.tid
Indeholder oplysning om opdtid fra den
Track info: Short Help Text fra column UDV_E2_PER (1)::HONORERET_TIME_REVISIONSSPOR::OPDTID


Form: B398

Timeposter, rev. spor

Formens primær vindue

Vinduet B398 - Timeposter, rev. spor åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Timepostrevisionsspor


Window: B398 - Timeposter, rev. spor (form: B398)

B398 - Timeposter, rev. spor

Beskrivelse af vinduet

I dette vindue kan du se revisionssporet for Timeposter. Hver gang der ændres en post i tabellen, gemmes de gamle værdier i en revisions-tabel, sammen med oplysninger om hvilken bruger, der sidst havde ændret i posten.

Vinduet indeholder blokken

  • Timepostrevisionsspor

Blokken Timepostrevisionsspor Track info: Display title fra DTU UDV_E2_PER (1)::B398::TIMEPOSTREVISIONSSPOR

Timepostrevisionsspor indeholder oplysninger om de registreringer (oprettelser og ændringer) der er foretaget i Timeposter. Det vil således være muligt her at undersøge, hvem der har foretaget hvilke ændringer i Timeposter. Der kan kun registreres heri af systemet. Systemet registrerer heri, når der ændres i en post i Timeposter; så gemmes den gamle post heri. Revisionssporet vil altså indeholde alle de data, der undervejs har ligget i Timeposter.

Track info: User Help Text fra table UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR

Blokken indeholder følgende felter:

Op. Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Op.
Her ses årsagen til oprettelsen af dette revisionsspor.
Feltet kan antage flg. værdier:

- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::OPERATION
Init. Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Init.
Her angives initialer på den medarbejder, der har disse timer.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::INITIALER
CPR-nr Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::CPR-nr
CPR-nummer for medarbejder.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::CPR_NUMMER
Lbnr Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Lbnr
Her angives løbenummer for Ansættelsesforholdet.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::LOBENUMMER
Beregn. aktivitiet Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Beregn. aktivitiet
Her er registreret Beregningsaktiviteten for Timeposten.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::BEREGN_AKTIVITET
Skole- fag Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Skole- fag
Her er registreret Skolefagets fagnummer.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::SKOLEFAG
(Niveau Track info: Prompt fra column UDV E2 PER (1)::TIMEPOSTREVISIONSSPOR::NIVEAU )
Her er registreret skolefagets niveau.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::NIVEAU
Time type Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Time type
Heri vises, hvilken type arbejde der er tale om.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::TIMETYPE
Dato Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Dato
Angiver den dato, timeposten gælder for
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::DATO
Lekt. Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Lekt.
Heri vises antal lektioner (m. 2 dec.)
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::LEKTIONER
Timer Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Timer
Angiver antal timer (m. 2 dec) på timeposten
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::TIMER
Plan- lagt Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Plan- lagt
Angiver, om timeposten er planlagt eller ej.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::PLANLAGT
Konter. aktivitet Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Konter. aktivitet
Her er registreret konteringsaktiviteten for Timeposten.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::KONT_AKTIVITET
Konter. dato Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Konter. dato
Her vises, hvornår timerne konteres. Mens dato angiver, hvornår timerne indgår i beregninger af tillæg og overtimer, angiver konteringsdatoen, hvornår timerne honoreres, dvs. kommer på timeseddel.

Konteringsdato sættes automatisk af systemet. Hvis timepostens dato ligger før eller i ansættelsesforholdets sidste låste måned, bliver konteringsdatoen den første dag i første ikke låste måned. Ellers bliver konteringsdatoen den samme som beregningsdatoen.

Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::KONTERINGSDATO
Afr. frm Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Afr. frm
Her vises afregningsform for timeposten
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::AFREGNINGSFORM
AC- sats Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::AC- sats
Her vises AC-sats for timeposten
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::AC_SATS
Afr. pct. Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Afr. pct.
Her vises den afregningsprocent, der skal aflønnes efter. Foreslås ud fra afregningsprocenten på ansættelsesforholdets skoleoplysninger. Er kun relevant for kvotatimelærere.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::AFREGNINGSPROCENT
Minut- norm Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Minut- norm
Angiver minutnorm anvendt ved beregning af timerne.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::MINUTNORM
Minutn. oprind. Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Minutn. oprind.
Her vises, hvor i minutnormshierarkiet, minutnormen stammer fra.

Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::MINUTNORMOPRINDELSE
Låst Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Låst
I feltet vises, om denne post er låst eller ej. Kun låste poster
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::LAST
Beh. Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Beh.
Feltet anvendes i diverse batchjob til styring af, om poster er behandlet eller ej.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::BEHANDLET
Opd. af Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Opd. af
Angiver, fra hvilken funktion den givne post sidst er opdateret.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::OPDATERET_AF
Opr. opd. init. Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Opr. opd. init.
Registrering af opdinit på den oprindelige Timepost.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::OPRINDELIG_OPDINIT
Opr. opd. mod. Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Opr. opd. mod.
Her registreres opdmodul fra den oprindelige Timepost.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::OPRINDELIG_OPDMOD
Opr. opd. tid Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Opr. opd. tid
Her registreres opdtid fra den oprindelige Timepost.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::OPRINDELIG_OPDTID
Opd. init. Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Opd. init.
Indeholder oplysning om bruger, der har oprettet/opdateret posten.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::OPDINIT
Opd. mod. Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR::Opd. mod.
Indeholder oplysning om modul, der har opdateret/opettet posten.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::OPDMOD
Opd. tid Track info: Prompt fra DCU UDV E2 PER (1)::B398::TIMEPOSTREVISIONSSPOR:: Opd. tid
Indeholder oplysning om opdateringstidspunkt for posten.
Track info: Short Help Text fra column UDV_E2_PER (1)::TIMEPOSTREVISIONSSPOR::OPDTID


Form: B984

Normperioder, revisionsspor

Formens primær vindue

Vinduet B984 Normperioder, revisionsspor åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Normperioder, revisionsspor


Window: B984 Normperioder, revisionsspor (form: B984)

B984 Normperioder, revisionsspor

Beskrivelse af vinduet

I dette vindue kan du se revisionssporet for normperioder. Hver gang der ændres en post i tabellen, gemmes de gamle værdier i en revisions-tabel sammen med oplysninger om hvilken bruger, der sidst havde ændret i posten.

Vinduet indeholder blokken

  • Normperioder, revisionsspor

Blokken Normperioder, revisionsspor Track info: Display title fra DTU UDV_E2_PER (1)::B984::NORMPERIODER_REVISION

Normperioder, revisionsspor indeholder oplysninger om de registreringer (oprettelser og ændringer) der er foretaget i normperioder. Det vil således være muligt her at undersøge, hvem der har foretaget hvilke ændringer i denne tabel. Der kan kun registreres heri af systemet. Systemet registrerer heri, når der ændres i en post i normperioder; så gemmes den gamle post heri.
Track info: User Help Text fra DTU UDV_E2_PER (1)::B984::NORMPERIODER_REVISION

Blokken indeholder følgende felter:

Op. Track info: Prompt fra DCU UDV E2 PER (1)::B984::NORMPERIODER REVISION::Op.
Her vises, hvilken operation på tabellen Normperioder, der har givet anledning til denne post. Gyldige værdier: 'U' for Update, 'D' for Delete.
Track info: Short Help Text fra column UDV_E2_PER (1)::NORMPERIODER_REVISION::OPERATION
Init. Track info: Prompt fra DCU UDV E2 PER (1)::B984::NORMPERIODER REVISION::Init.
Her vises initialer for det ansættelsesforhold, normperioden vedrører.
Track info: Short Help Text fra column UDV_E2_PER (1)::NORMPERIODER_REVISION::INITIALER
CPR-nr Track info: Prompt fra DCU UDV E2 PER (1)::B984::NORMPERIODER REVISION::CPR-nr
Her vises CPR-nummer for det ansættelsesforhold, normperioden vedrører.
Track info: Short Help Text fra column UDV_E2_PER (1)::NORMPERIODER_REVISION::CPR_NR
Lbnr. Track info: Prompt fra DCU UDV E2 PER (1)::B984::NORMPERIODER REVISION::Lbnr.
Her vises løbenummer for det ansættelsesforhold, normperioden vedrører.
Track info: Short Help Text fra column UDV_E2_PER (1)::NORMPERIODER_REVISION::LOBENUMMER
Fra-dato Track info: Prompt fra DCU UDV E2 PER (1)::B984::NORMPERIODER REVISION::Fra-dato
Her vises fra-dato for den periode, normen gælder.
Track info: Short Help Text fra column UDV_E2_PER (1)::NORMPERIODER_REVISION::FRADATO
Til-dato Track info: Prompt fra DCU UDV E2 PER (1)::B984::NORMPERIODER REVISION::Til-dato
Her vises til-dato for den periode, normen gælder.
Track info: Short Help Text fra column UDV_E2_PER (1)::NORMPERIODER_REVISION::TILDATO
Timer hverdage Track info: Prompt fra DCU UDV E2 PER (1)::B984::NORMPERIODER REVISION::Timer hverdage
Her vises, hvor mange timer der i alt ligger på hverdage i den angivne periode (ud fra trimmevariabel Normtimer pr dag).
Track info: Short Help Text fra column UDV_E2_PER (1)::NORMPERIODER_REVISION::TIMER_HVERDAGE
Norm Track info: Prompt fra DCU UDV E2 PER (1)::B984::NORMPERIODER REVISION::Norm
Her vises normen, der gælder for ansættelsesforholdet i den pågældende periode.
Track info: Short Help Text fra column UDV_E2_PER (1)::NORMPERIODER_REVISION::NORM
Stop kør. Track info: Prompt fra DCU UDV E2 PER (1)::B984::NORMPERIODER REVISION::Stop kør.
Her vises, om normperioden er låst ud fra en evt. tilhørende periodeopgørelse.
Track info: Short Help Text fra column UDV_E2_PER (1)::NORMPERIODER_REVISION::STOP_KORSEL
Opr. opdinit Track info: Prompt fra DCU UDV E2 PER (1)::B984::NORMPERIODER REVISION::Opr. opdinit
Her vises OPDINIT fra normperioder - inden ændringen.
Track info: Short Help Text fra column UDV_E2_PER (1)::NORMPERIODER_REVISION::OPROPDINIT
Opr. opdm. Track info: Prompt fra DCU UDV E2 PER (1)::B984::NORMPERIODER REVISION::Opr. opdm.
Her vises OPDMOD fra normperioder - inden ændringen.
Track info: Short Help Text fra column UDV_E2_PER (1)::NORMPERIODER_REVISION::OPROPDMOD
Opr. opdtid Track info: Prompt fra DCU UDV E2 PER (1)::B984::NORMPERIODER REVISION::Opr. opdtid
Her vises OPDTID fra normperioder - inden ændringen
Track info: Short Help Text fra column UDV_E2_PER (1)::NORMPERIODER_REVISION::OPROPDTID
Opdinit Track info: Prompt fra DCU UDV E2 PER (1)::B984::NORMPERIODER REVISION::Opdinit
Her vises den bruger, der har udført ændringen.
Track info: Short Help Text fra column UDV_E2_PER (1)::NORMPERIODER_REVISION::OPDINIT
Opdm. Track info: Prompt fra DCU UDV E2 PER (1)::B984::NORMPERIODER REVISION::Opdm.
Her vises det modul, der har givet anledning til ændringen.
Track info: Short Help Text fra column UDV_E2_PER (1)::NORMPERIODER_REVISION::OPDMOD
Opdtid Track info: Prompt fra DCU UDV E2 PER (1)::B984::NORMPERIODER REVISION::Opdtid
Her vises tidspunktet for ændringen.
Track info: Short Help Text fra column UDV_E2_PER (1)::NORMPERIODER_REVISION::OPDTID


Form: B399

Objekter, rev. spor

Formens primær vindue

Vinduet B399 - Objekter, rev. spor åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Objekt-autorisation


Window: B399 - Objekter, rev. spor (form: B399)

B399 - Objekter, rev. spor

Beskrivelse af vinduet

I dette vindue kan du se revisonssporet for Objekt-autorisationen, dvs hvilke Objekt-roller, der har haft autrisation til hvilke Oracle-objekter.
Hver gang der ændres i autorisationen (på tabellen Objekt_autorisation), gemmes de gamle værdier i en revisions-tabel, sammen med oplysninger om hvilken bruger, der sidst havde ændret i posten.

Vinduet indeholder blokken

  • Objekt-autorisation

Blokken Objekt-autorisation Track info: Display title fra DTU UDV_E2_SYS (1)::B399::REVISION_OBJEKT_AUTORISATION

Revisionsspor for tabellen objekt_autorisation.
Track info: User Help Text fra table UDV_E2_SYS (1)::REVISION_OBJEKT_AUTORISATION

Blokken indeholder følgende felter:

Op. Track info: Prompt fra DCU UDV E2 SYS (1)::B399::REVISION OBJEKT AUTORISATION::Op.
Antager værdierne I=Indsættelse, U=Ændring,D=Sletning
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_OBJEKT_AUTORISATION::OPERATION
Objekt Track info: Prompt fra DCU UDV E2 SYS (1)::B399::REVISION OBJEKT AUTORISATION::Objekt
Tilhørende Obekt_navn fra Oracle_Objekter
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_OBJEKT_AUTORISATION::OBJEKT_NAVN
Type Track info: Prompt fra DCU UDV E2 SYS (1)::B399::REVISION OBJEKT AUTORISATION::Type
Typen er enten "ret" eller "vis"
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_OBJEKT_AUTORISATION::REOB_TYPE
Rolle Track info: Prompt fra DCU UDV E2 SYS (1)::B399::REVISION OBJEKT AUTORISATION::Rolle
Tilhørende Rolle_navn fra Objekt_Roller
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_OBJEKT_AUTORISATION::ROLLE_NAVN
Hændelse Track info: Prompt fra DCU UDV E2 SYS (1)::B399::REVISION OBJEKT AUTORISATION::Hændelse
Her vises løbenummer for hændelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_OBJEKT_AUTORISATION::HENDELSE
Opr. opd. init. Track info: Prompt fra DCU UDV E2 SYS (1)::B399::REVISION OBJEKT AUTORISATION::Opr. opd. init.
Her registreres opdinit fra den oprindelige post.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_OBJEKT_AUTORISATION::OPR_OPDINIT
Opr. opd. mod. Track info: Prompt fra DCU UDV E2 SYS (1)::B399::REVISION OBJEKT AUTORISATION::Opr. opd. mod.
Her registreres opdmod fra den oprindelige post.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_OBJEKT_AUTORISATION::OPR_OPDMOD
Opr. opd. tid Track info: Prompt fra DCU UDV E2 SYS (1)::B399::REVISION OBJEKT AUTORISATION::Opr. opd. tid
Her registreres opdtid fra den oprindelige post.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_OBJEKT_AUTORISATION::OPR_OPDTID
Opd.init. Track info: Prompt fra DCU UDV E2 SYS (1)::B399::REVISION OBJEKT AUTORISATION::Opd.init.
Her vises, hvilken Easy Oracle Bruger der har foretaget den sidste rettelse i recorden.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_OBJEKT_AUTORISATION::OPDINIT
Opd.mod. Track info: Prompt fra DCU UDV E2 SYS (1)::B399::REVISION OBJEKT AUTORISATION::Opd.mod.
Her vises, fra hvilket modul den sidste retttelse i recorden er lavet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_OBJEKT_AUTORISATION::OPDMOD
Opd.tid Track info: Prompt fra DCU UDV E2 SYS (1)::B399::REVISION OBJEKT AUTORISATION::Opd.tid
Her vises tidspunkt for sidste rettelse i recorden.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_OBJEKT_AUTORISATION::OPDTID


Form: B401

Åbning/lukning brugeradgang, rev. spor

Formens primær vindue

Vinduet B401 Åbning/lukning brugeradgang, rev. spor åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Revision System Luk Og Åbens


Window: B401 Åbning/lukning brugeradgang, rev. spor (form: B401)

B401 Åbning/lukning brugeradgang, rev. spor

Beskrivelse af vinduet

I dette vindue kan du se revisionssporet for åbning og lukning af brugeradgang.

Hver gang der ændres en post i en af tabellerne, gemmes de gamle værdier i en revisions-tabel, sammen med oplysninger om hvilken bruger, der sidst havde ændret i posten.

Vinduet indeholder blokken

  • Revision System Luk Og Åbens

Blokken Revision System Luk Og Åbens Track info: Display title fra DTU UDV_E2_SYS (1)::B401::REVISION_SYSTEM_LUK_OG_ABENS

Revisionsspor for tabellen system_luk_og_aben.
Track info: User Help Text fra table UDV_E2_SYS (1)::REVISION_SYSTEM_LUK_OG_ABENS

Blokken indeholder følgende felter:

Åben/ Lukket Track info: Prompt fra DCU UDV E2 SYS (1)::B401::REVISION SYSTEM LUK OG ABENS::Åben/ Lukket
Dette felt indikerer om systemet er åbent eller lukket for bruger login. Feltet kan antage flg. værdier:
L - Systemet er lukket for bruger login.
A - Systemet er åbent for bruger login.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_SYSTEM_LUK_OG_ABENS::ESASII_LUKKET
Hændelse Track info: Prompt fra DCU UDV E2 SYS (1)::B401::REVISION SYSTEM LUK OG ABENS::Hændelse
Her vises et løbenummer for hændelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_SYSTEM_LUK_OG_ABENS::HENDELSE
Opr. afs. åben Track info: Prompt fra DCU UDV E2 SYS (1)::B401::REVISION SYSTEM LUK OG ABENS::Opr. afs. åben
Her registreres Afsend_Åben fra den oprindelige post.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_SYSTEM_LUK_OG_ABENS::AFSEND_ABEN
Opr. modt. åben Track info: Prompt fra DCU UDV E2 SYS (1)::B401::REVISION SYSTEM LUK OG ABENS::Opr. modt. åben
Her registreres Modtag_Åben fra den oprindelige post.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_SYSTEM_LUK_OG_ABENS::MODTAG_ABEN
Opr. opd. init. Track info: Prompt fra DCU UDV E2 SYS (1)::B401::REVISION SYSTEM LUK OG ABENS::Opr. opd. init.
Her registreres opdinit fra den oprindelige post.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_SYSTEM_LUK_OG_ABENS::OPR_OPDINIT
Opr. opd. mod. Track info: Prompt fra DCU UDV E2 SYS (1)::B401::REVISION SYSTEM LUK OG ABENS::Opr. opd. mod.
Her registreres opdmod fra den oprindelige post.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_SYSTEM_LUK_OG_ABENS::OPR_OPDMOD
Opr. opd. tid Track info: Prompt fra DCU UDV E2 SYS (1)::B401::REVISION SYSTEM LUK OG ABENS::Opr. opd. tid
Her registreres opdtid fra den oprindelige post.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_SYSTEM_LUK_OG_ABENS::OPR_OPDTID
Opd. init. Track info: Prompt fra DCU UDV E2 SYS (1)::B401::REVISION SYSTEM LUK OG ABENS::Opd. init.
Indeholder oplysning om opdinit fra den post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_SYSTEM_LUK_OG_ABENS::OPDINIT
Opd. mod. Track info: Prompt fra DCU UDV E2 SYS (1)::B401::REVISION SYSTEM LUK OG ABENS::Opd. mod.
Indeholder oplysning om opdmod fra den post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_SYSTEM_LUK_OG_ABENS::OPDMOD
Opd. tid Track info: Prompt fra DCU UDV E2 SYS (1)::B401::REVISION SYSTEM LUK OG ABENS::Opd. tid
Indeholder oplysning om opdtid fra den post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_SYSTEM_LUK_OG_ABENS::OPDTID


Form: B400

Rollepassword, rev. Spor

Formens primær vindue

Vinduet B400 - Rollepassword, rev. Spor åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Revision Rolle Passwords


Window: B400 - Rollepassword, rev. Spor (form: B400)

B400 - Rollepassword, rev. Spor

Beskrivelse af vinduet

I dette vindue kan du se revisionssporet for rolle-password Hver gang der ændres en post i en af tabellerne, gemmes de gamle værdier i en revisions-tabel, sammen med oplysninger om hvilken bruger, der sidst havde ændret i posten.

Vinduet indeholder blokken

  • Revision Rolle Passwords

Blokken Revision Rolle Passwords Track info: Display title fra DTU UDV_E2_SYS (1)::B400::REVISION_ROLLE_PASSWORDS

Revisionsspor for tabellen rolle_passwords.
Track info: User Help Text fra table UDV_E2_SYS (1)::REVISION_ROLLE_PASSWORDS

Blokken indeholder følgende felter:

Op. Track info: Prompt fra DCU UDV E2 SYS (1)::B400::REVISION ROLLE PASSWORDS::Op.
Her ses årsagen til oprettelsen af dette revisionsspor.
Feltet kan antage flg. værdier:

- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_ROLLE_PASSWORDS::OPERATION
Password Track info: Prompt fra DCU UDV E2 SYS (1)::B400::REVISION ROLLE PASSWORDS::Password
Rolle-password
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_ROLLE_PASSWORDS::PASSWORD
Hændelse Track info: Prompt fra DCU UDV E2 SYS (1)::B400::REVISION ROLLE PASSWORDS::Hændelse
Her vises et løbenummer for hændelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_ROLLE_PASSWORDS::HENDELSE
Opr. opd. init. Track info: Prompt fra DCU UDV E2 SYS (1)::B400::REVISION ROLLE PASSWORDS::Opr. opd. init.
Her registreres opdinit fra den oprindelige post.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_ROLLE_PASSWORDS::OPR_OPDINIT
Opr. opd. mod. Track info: Prompt fra DCU UDV E2 SYS (1)::B400::REVISION ROLLE PASSWORDS::Opr. opd. mod.
Her registreres opdmod fra den oprindelige post.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_ROLLE_PASSWORDS::OPR_OPDMOD
Opr. opd. tid Track info: Prompt fra DCU UDV E2 SYS (1)::B400::REVISION ROLLE PASSWORDS::Opr. opd. tid
Her registreres opdtid fra den oprindelige post.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_ROLLE_PASSWORDS::OPR_OPDTID
Opd. init. Track info: Prompt fra DCU UDV E2 SYS (1)::B400::REVISION ROLLE PASSWORDS::Opd. init.
Indeholder oplysning om opdinit fra den post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_ROLLE_PASSWORDS::OPDINIT
Opd. mod. Track info: Prompt fra DCU UDV E2 SYS (1)::B400::REVISION ROLLE PASSWORDS::Opd. mod.
Indeholder oplysning om opdmod fra den post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_ROLLE_PASSWORDS::OPDMOD
Opd. tid Track info: Prompt fra DCU UDV E2 SYS (1)::B400::REVISION ROLLE PASSWORDS::Opd. tid
Indeholder oplysning om opdtid fra den post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_SYS (1)::REVISION_ROLLE_PASSWORDS::OPDTID


Form: B724

Revisionsspor skolepraktik

Formens primær vindue

Vinduet B724 Revisionsspor skolepraktik åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elev
  • Revisionsspor


Window: B724 Revisionsspor skolepraktik (form: B724)

B724 Revisionsspor skolepraktik

Beskrivelse af vinduet

Dette vindue viser revisionssporet for skolepraktikplaceringer. Revisionssporet dannes i forbindelse med oprettelse, ændring eller sle tning af skolepraktikplaceringer.
Vinduet er opbygget således, at man som udgangspunkt fremsøger revisio nsspor for een elev ad gangen. For den udvalgte elev vises alle eksisterende revisionsspor med mulighed for efterfølgende at foretage videre afgræs ning af disse.

Bemærk, at revisionssporet indeholder en række stamoplysninger fra eks empelvis uddannelsesaftalen og skoledagskalenderen. Disse oplysninger har betyd ning for specielt automatisk oprettelse og ændring af VFU-skolepraktik.
De viste stam oplysninger er de oplysninger, som var gældende da revisionssporet blev oprettet (dvs. da skolepraktikplaceringen blev oprettet, ændret eller slettet). Hvis der foretages ændring af eksempelvis skoledagskalenderens start- og slutdato, vil de r ikke blive dannet et nyt revisionsspor for skolepraktik.

Vinduet indeholder nedenstående 2 blokke

  • Elev
  • Revisionsspor

Blokken Elev Track info: Display title fra DTU UDV_E2_ELV (1)::B724::REV_EISP_VW

I denne blok kan du angive søgekriterier for den eller de elever, som du ønsker at se revisionsspor for.
Track info: User Help Text fra table UDV_E2_ELV (1)::REV_EISP_VW

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REV EISP VW::CPR-nr.
I feltet vises elevens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REV_EISP_VW::PERS_CPR_NUMMER
Uddannelse Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REV EISP VW::Uddannelse
I feltet vises elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REV_EISP_VW::ELEV_UDDANNELSE
Version Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REV EISP VW::Version
I feltet vises elevens uddannelsesversion.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REV_EISP_VW::ELEV_VERSION

Blokken Revisionsspor Track info: Display title fra DTU UDV_E2_ELV (1)::B724::REVISIONSSPOR_SKOLEPRAKTIK

Tabellen indeholder revisionsspor for skolepraktik. Der dannes revisionsspor ved oprettelse, ændring eller sletning af en skolepraktikplacering.
Track info: User Help Text fra table UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK

Blokken indeholder følgende felter:

Opr. Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Opr.
I feltet vises årsagen til oprettelsen af dette revisionsspor.
Feltet kan antage flg. værdier:

- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::OPERATION
Aftale Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Aftale
I feltet vises en eentydig identifikation af den uddannelsesaftale, der er grundlaget for skolepraktikplaceringen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::AFTA_ID
Aftale type Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Aftale type
I feltet vises uddannelsesaftalens type.

Feltet kan antage følgende værdier:

  • AFPV (aftale på virksomhed)
  • SKPS (skolepraktik aftale)
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::AFTA_AFTA_TYPE
Obl. Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Obl.
I feltet vises uddannelsesaftalens undertype.

Feltet kan antage følgende værdier:

  • 1081 (skolepraktik)
  • 1082 (delaftale i skolepraktik)
  • 1083 (virksomhedsforlagt undervisning)
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::AFTA_AFTTYP_OBL
Aftale startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Aftale startdato
I feltet vises uddannelsesaftalens startdato ved oprettelse af revisionssporet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::AFTA_STARTDATO
Aftale slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Aftale slutdato
I feltet vises uddannelsesaftalens slutdato ved oprettelse af revisionssporet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::AFTA_SLUTDATO
Aftale C/L Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Aftale C/L
I feltet vises uddannelsesaftalens Central/Lokal markering, da revisionssporet blev oprettet.

Feltet kan antage følgende værdier:
S | Slettet
C | Central
L | Lokal
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AFTALER_CENTRAL_LOKAL
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::AFTA_CENTRAL_LOKAL
Skolepraktik startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Skolepraktik startdato
I feltet vises startdato for skolepraktikplacering ved oprettelse af revisionssporet.I feltet vises startdato for skolepraktikplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::STARTDATO
Skolepraktik slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Skolepraktik slutdato
I feltet vises slutdato for skolepraktikplacering ved oprettelse af revisionssporet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::SLUTDATO
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Udd.
I feltet vises skoleperiodens uddannelse ved oprettelse af revisionssporet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::SKPE_UDDANNELSE
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Vers.
I feltet vises skoleperiodens uddannelsesversion ved oprettelse af revisionssporet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::SKPE_VERSION
Spc. Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Spc.
I feltet vises det speciale, skoleperioden er tilknyttet, ved oprettelse af revisionssporet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::SKPE_SPECIALE
Skp. Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Skp.
I feltet vises den skoleperiode, der var angivet på skolepraktikplaceringen, da revisionssporet blev oprettet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::SKPE_SKOLEPERIODE
ÅE rekv. Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::ÅE rekv.
I feltet vises den ÅE-rekvirent, der var angivet på skolepraktikplaceringen ved oprettelse af revisionssporet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::AERE_AE_REKVIRENT
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Holdident
I feltet vises den Holdident der var angivet på skolepraktikplaceringen ved oprettelse af revisionssporet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::HOLDI_HOLDIDENT
Holdident startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Holdident startdato
I feltet vises Holdidentens startdato, da revisionssporet blev oprettet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::HOLDI_STARTDATO
Holdident slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Holdident slutdato
I feltet vises Holdidentens slutdato, da revisionssporet blev oprettet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::HOLDI_SLUTDATO
Skoledags kalender Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Skoledags kalender
I feltet vises den skoledagskalender, der var angivet på skolepraktikplaceringen ved oprettelse af revisionssporet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::SKKA_SKOLEDAGSKALENDER
Skoledagskal. startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Skoledagskal. startdato
I feltet vises skoledagskalenderens startdato, da revisionssporet blev oprettet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::SKKA_STARTDATO
Skoledagskal. slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Skoledagskal. slutdato
I feltet vises skoledagskalenderens slutdato, da revisionssporet blev oprettet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::SKKA_SLUTDATO
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::TMK
I feltet vises den Tilskudsmærkekombination, der var angivet på skolepraktikplaceringen ved oprettelse af revisionssporet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::TMK_KOMBINATION
Elevens ÅE-rekv. Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Elevens ÅE-rekv.
I feltet vises elevens standard ÅE-rekvirent.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::ELEV_AE_REKVIRENT
Opr. opd.init. Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Opr. opd.init.
I feltet vises hvilken bruger, der foretog den foregående ændring af denne skolepraktikplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::OPROPDINIT
Opr. opd.mod. Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Opr. opd.mod.
I feltet vises hvilket modul, der foretog den foregående ændring af denne skolepraktikplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::OPROPDMOD
Opr. opd.tid Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Opr. opd.tid
I feltet vises, hvornår den foregående ændring af denne skolepraktikplacering blev foretaget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::OPROPDTID
Opd.init. Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Opd.init.
I feltet vises initialer for den bruger der ændrerde denne skolepraktikplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::OPDINIT
Opd.mod. Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Opd.mod.
I feltet vises der har foretaget ændring af denne skolepraktikplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::OPDMOD
Opd.tid Track info: Prompt fra DCU UDV E2 ELV (1)::B724::REVISIONSSPOR SKOLEPRAKTIK::Opd.tid
I feltet vises hvornår denne skolepraktikplacering er ændret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::REVISIONSSPOR_SKOLEPRAKTIK::OPDTID


Form: B438

Resultatformer for skolefag, revisionsspor

Formens primær vindue

Vinduet B438 Resultatformer for skolefag, revisionsspor åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • B438 Resultatformer for skolefag, revisionsspor
  • Resform Skolefag Revisionsspor


Window: B438 Resultatformer for skolefag, revisionsspor (form: B438)

B438 Resultatformer for skolefag, revisionsspor

Beskrivelse af vinduet

Dette vindue viser revisionssporet for Resultatformer for skolefag. Revisionssporet dannes i forbindelse med oprettelse, ændring eller sletning af resultatformer for skolefag.

Vinduet er opbygget således, at man som udgangspunkt fremsøger revisionsspor for én resultatform for skolefag ad gangen. For den udvalgte resultatform for skolefag vises alle eksisterende revisionsspor med mulighed for efterfølgende at foretage videre afgræsning af disse.

Bemærk, at revisionssporet indeholder en række stamoplysninger fra eksempelvis evalueringsform, karaktertype og karakterskala. De viste stamoplysninger er de oplysninger, som var gældende da revisionssporet blev

Vinduet indeholder nedenstående 2 blokke

  • B438 Resultatformer for skolefag, revisionsspor
  • Resform Skolefag Revisionsspor

Blokken B438 Resultatformer for skolefag, revisionsspor Track info: Help Display Title fra DTU UDV_E2_UDD (1)::B438::REFO_SKFA_REVI_VIEW

I denne blok kan du angive søgekriterier for den eller de resultatformer for skolefag, som du ønsker at se revisionsspor for.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::B438::REFO_SKFA_REVI_VIEW

Blokken indeholder følgende felter:

Skolefag Track info: Prompt fra DCU UDV E2 UDD (1)::B438::REFO SKFA REVI VIEW::Skolefag
Angiver skolefagets nummer.
Track info: Short Help Text fra column UDV_E2_UDD (1)::REFO_SKFA_REVI_VIEW::SKOLEFAG
Niveau Track info: Prompt fra DCU UDV E2 UDD (1)::B438::REFO SKFA REVI VIEW::Niveau
Angiver skolefagets niveau.
Track info: Short Help Text fra column UDV_E2_UDD (1)::REFO_SKFA_REVI_VIEW::NIVEAU
Karaktertype Track info: Prompt fra DCU UDV E2 UDD (1)::B438::REFO SKFA REVI VIEW::Karaktertype
Angiver resultatformens karaktertype.
Track info: Short Help Text fra column UDV_E2_UDD (1)::REFO_SKFA_REVI_VIEW::KARAKTERTYPE
Karakterskala Track info: Prompt fra DCU UDV E2 UDD (1)::B438::REFO SKFA REVI VIEW::Karakterskala
Angiver resultatformens karakterskala.
Track info: Short Help Text fra column UDV_E2_UDD (1)::REFO_SKFA_REVI_VIEW::KARAKTERSKALA
Evalueringsform Track info: Prompt fra DCU UDV E2 UDD (1)::B438::REFO SKFA REVI VIEW::Evalueringsform
Angiver resultatformens evalueringsform.
Track info: Short Help Text fra column UDV_E2_UDD (1)::REFO_SKFA_REVI_VIEW::EVALUERINGSFORM

Blokken Resform Skolefag Revisionsspor Track info: Display title fra table UDV_E2_UDD (1)::RESFORM_SKOLEFAG_REVISIONSSPOR

Tabellen indeholder revisionsspor for Resultatformer for skolefag. Der dannes revisionsspor ved oprettelse, ændring eller sletning af resultatformer for skolefag.

En oprettelse eller ændring af en resultatform for skolefag kan enten være sket manuelt i vinduet A890a Resultatformer for skolefag eller i forbindelse med at den tilsvarende resultatform for skolefagets UVM-fag oprettes/ændres.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::B438::RESFORM_SKOLEFAG_REVISIONSSPOR

Blokken indeholder følgende felter:

Skfa start- måned Track info: Prompt fra DCU UDV E2 UDD (1)::B438::RESFORM SKOLEFAG REVISIONSSPOR::Skfa start- måned
Angiver startmåned for gyldighedsperioden for resultatformen for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESFORM_SKOLEFAG_REVISIONSSPOR::SKFA_VFM_STARTMANED
Skfa slut- måned Track info: Prompt fra DCU UDV E2 UDD (1)::B438::RESFORM SKOLEFAG REVISIONSSPOR::Skfa slut- måned
Angiver slutmåned for gyldighedsperioden for resultatformen for skolefaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESFORM_SKOLEFAG_REVISIONSSPOR::SKFA_VFM_SLUTMANED
UVM- fag Track info: Prompt fra DCU UDV E2 UDD (1)::B438::RESFORM SKOLEFAG REVISIONSSPOR::UVM- fag
UVM-faget for dette skolefag.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESFORM_SKOLEFAG_REVISIONSSPOR::UVFA_UVM_FAG
Ni- veau Track info: Prompt fra DCU UDV E2 UDD (1)::B438::RESFORM SKOLEFAG REVISIONSSPOR::Ni- veau
Niveau for UVM-faget for dette skolefag.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESFORM_SKOLEFAG_REVISIONSSPOR::UVFA_NIVEAU
Uvfa start- måned Track info: Prompt fra DCU UDV E2 UDD (1)::B438::RESFORM SKOLEFAG REVISIONSSPOR::Uvfa start- måned
Angiver startmåned for gyldighedsperioden for den resultatform for UVM-faget, der er tilknyttet denne resultatform for dette skolefag.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESFORM_SKOLEFAG_REVISIONSSPOR::UVFA_VFM_STARTMANED
Uvfa slut- måned Track info: Prompt fra DCU UDV E2 UDD (1)::B438::RESFORM SKOLEFAG REVISIONSSPOR::Uvfa slut- måned
Angiver slutmåned for gyldighedsperioden for den resultatform for UVM-faget, der er tilknyttet denne resultatform for dette skolefag.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESFORM_SKOLEFAG_REVISIONSSPOR::UVFA_VFM_SLUTMANED
Opr.- opdmod Track info: Prompt fra DCU UDV E2 UDD (1)::B438::RESFORM SKOLEFAG REVISIONSSPOR::Opr.- opdmod
Indeholder oplysning om opdmod fra den post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESFORM_SKOLEFAG_REVISIONSSPOR::OPROPDMOD
Opr.- opdinit Track info: Prompt fra DCU UDV E2 UDD (1)::B438::RESFORM SKOLEFAG REVISIONSSPOR::Opr.- opdinit
Indeholder oplysning om opdinit fra den post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESFORM_SKOLEFAG_REVISIONSSPOR::OPROPDINIT
Opr.- opdtid Track info: Prompt fra DCU UDV E2 UDD (1)::B438::RESFORM SKOLEFAG REVISIONSSPOR::Opr.- opdtid
Indeholder oplysning om opdtid fra den post, revisionssporet stammer fra.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESFORM_SKOLEFAG_REVISIONSSPOR::OPROPDTID
Opdmod Track info: Prompt fra DCU UDV E2 UDD (1)::B438::RESFORM SKOLEFAG REVISIONSSPOR::Opdmod
Modulet hvor ændringen er blevet foretaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESFORM_SKOLEFAG_REVISIONSSPOR::OPDMOD
Opdinit Track info: Prompt fra DCU UDV E2 UDD (1)::B438::RESFORM SKOLEFAG REVISIONSSPOR::Opdinit
Initialer på den medarbejder der har foretaget ændringen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESFORM_SKOLEFAG_REVISIONSSPOR::OPDINIT
Opdtid Track info: Prompt fra DCU UDV E2 UDD (1)::B438::RESFORM SKOLEFAG REVISIONSSPOR::Opdtid
Tidspunktet for ændringen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESFORM_SKOLEFAG_REVISIONSSPOR::OPDTID
Opera- tion Track info: Prompt fra DCU UDV E2 UDD (1)::B438::RESFORM SKOLEFAG REVISIONSSPOR::Opera- tion
Handlingen, der er foretaget med posten. Kan antage værdierne:
- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
Track info: Short Help Text fra column UDV_E2_UDD (1)::RESFORM_SKOLEFAG_REVISIONSSPOR::OPERATION


Form: B547

Udbudsgodkendelser, revisionsspor

Formens primær vindue

Vinduet B547 Udbudsgodkendelser, revisionsspor åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • B547 Udbudsgodkendelser, revisionsspor


Window: B547 Udbudsgodkendelser, revisionsspor (form: B547)

B547 Udbudsgodkendelser, revisionsspor

Beskrivelse af vinduet

Udbudsgodkendelser, revisionsspor viser revisionssporet for skolens egne udbudsgodkendelser. Revisionssporet omfatter således ikke andre skolers udbudsgodkendelser.
Revisionssporet dannes i forbindelse med ændring eller sletning af udbudsgodkendelser.
De viste stamoplysninger er de oplysninger, som var gældende da revisionssporet blev oprettet (dvs. da udbudsgodkendelsen blev ændret eller slettet). Hvis der foretages ændring af eksempelvis Skolenr., vil der ikke blive dannet et nyt revisionsspor for udbudsgodkendelser.

Vinduet indeholder blokken

  • B547 Udbudsgodkendelser, revisionsspor

Blokken B547 Udbudsgodkendelser, revisionsspor Track info: Display title fra DTU UDV_E2_UDD (1)::B547::UDBUDSGODKENDELSER_REVSPOR

Blokken indeholder revisionsspor for udbudsgodkendelser. Der dannes revisionsspor ved ændring eller sletning af en udbudsgodkendelse.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::B547::UDBUDSGODKENDELSER_REVSPOR

Blokken indeholder følgende felter:

Op. Track info: Prompt fra DCU UDV E2 UDD (1)::B547::UDBUDSGODKENDELSER REVSPOR::Op.
Angiver den operation, der er foretaget på udbudsgodkendelsen. Gyldige værdier: 'U' = update, 'D' = delete.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDBUDSGODKENDELSER_REVSPOR::OPERATION
Udd. Track info: Prompt fra DCU UDV E2 UDD (1)::B547::UDBUDSGODKENDELSER REVSPOR::Udd.
Uddannelse (CØSA-formål) som godkendelsen dækker.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDBUDSGODKENDELSER_REVSPOR::UDDANNELSE
Ver. Track info: Prompt fra DCU UDV E2 UDD (1)::B547::UDBUDSGODKENDELSER REVSPOR::Ver.
Uddannelsesversion som godkendelsen dækker.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDBUDSGODKENDELSER_REVSPOR::VERSION
UVM-fag Track info: Prompt fra DCU UDV E2 UDD (1)::B547::UDBUDSGODKENDELSER REVSPOR::UVM-fag
UVM-fag som godkendelsen dækker.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDBUDSGODKENDELSER_REVSPOR::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 UDD (1)::B547::UDBUDSGODKENDELSER REVSPOR::Niv.
Niveau som godkendelsen dækker.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDBUDSGODKENDELSER_REVSPOR::NIVEAU
Skole Track info: Prompt fra DCU UDV E2 UDD (1)::B547::UDBUDSGODKENDELSER REVSPOR::Skole
Skole der har fået godkendelsen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDBUDSGODKENDELSER_REVSPOR::SKOLENR
Startdato Track info: Prompt fra DCU UDV E2 UDD (1)::B547::UDBUDSGODKENDELSER REVSPOR::Startdato
Startdato for godkendelsesperioden.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDBUDSGODKENDELSER_REVSPOR::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 UDD (1)::B547::UDBUDSGODKENDELSER REVSPOR::Slutdato
Slutdato for godkendelsesperioden.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDBUDSGODKENDELSER_REVSPOR::SLUTDATO
Opr.opd.init. Track info: Prompt fra DCU UDV E2 UDD (1)::B547::UDBUDSGODKENDELSER REVSPOR::Opr.opd.init.
Opd.init. fra tabellen Udbudsgodkendelser - inden ændringen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDBUDSGODKENDELSER_REVSPOR::OPROPDINIT
Opr. opd.mod. Track info: Prompt fra DCU UDV E2 UDD (1)::B547::UDBUDSGODKENDELSER REVSPOR::Opr. opd.mod.
Opd.mod. fra tabellen Udbudsgodkendelser - inden ændringen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDBUDSGODKENDELSER_REVSPOR::OPROPDMOD
Opr.opd.tid Track info: Prompt fra DCU UDV E2 UDD (1)::B547::UDBUDSGODKENDELSER REVSPOR:: Opr.opd.tid
Opd.mod. fra tabellen Udbudsgodkendelser - inden ændringen.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDBUDSGODKENDELSER_REVSPOR::OPROPDTID
Opd.init. Track info: Prompt fra DCU UDV E2 UDD (1)::B547::UDBUDSGODKENDELSER REVSPOR::Opd.init.
Initialer på sidste indsættelse/opdatering. Da opdatering ikke er mulig, vil dette felt altid være initialer på brugeren, der foretog den ændring, der forårsagede, at rækken blev indsat i revisionssporet.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDBUDSGODKENDELSER_REVSPOR::OPDINIT
Opd.mod. Track info: Prompt fra DCU UDV E2 UDD (1)::B547::UDBUDSGODKENDELSER REVSPOR::Opd.mod.
Modulnr. ved sidste indsættelse/opdatering. Da opdatering ikke er mulig, vil dette felt altid være det modulnr., hvorfra ændringen, der forårsagede, at rækken blev indsat i revisionssporet, blev foretaget.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDBUDSGODKENDELSER_REVSPOR::OPDMOD
Opd.tid Track info: Prompt fra DCU UDV E2 UDD (1)::B547::UDBUDSGODKENDELSER REVSPOR::Opd.tid
Dato og tidspunkt for sidste indsættelse/opdatering. Da opdatering ikke er mulig, vil dette altid være dato og tidpunkt for den ændring, der forårsagede, at rækken blev indsat i revisionssporet.
Track info: Short Help Text fra column UDV_E2_UDD (1)::UDBUDSGODKENDELSER_REVSPOR::OPDTID


Menu: menu.name

Menuindgang AMU-konvertering

Beskrivelse

Beskrivelse mangler


Form: C100

Ambrosius-tabeller med felter

Formens primær vindue

Vinduet C100 Ambrosius-tabeller med felter. åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • AMKO_AMBROSIUS_TABELLER
  • AMKO_AMBROSIUS_FELTER
  • AMKO_FELT_RELATIONER
  • AMKO_TABEL_RELATIONER


Window: C100 Ambrosius-tabeller med felter. (form: C100)

C100 Ambrosius-tabeller med felter.

Beskrivelse af vinduet

I forbindelse med udvikling af de programmer, der konverterer data fra Ambrosius til EASY, er der opbygget nogen tabeller, der for de givne Ambrosius-tabeller viser, hvilke EASY-tabeller disse konverteres over i (i det omfang data skal konverteres). De samme tabeller beskriver således også, hvorfra data for de enkelte EASY-tabeller stammer.
Tabellerne viser også felt for felt, hvorfra og hvortil data konverteres.
I dette vindue kan man for en given Ambrosius-tabel med tilhørende felter få et overblik over, til hvilke EASY-tabeller og -felter data konverteres.

Da det kan være svært at få et overblik blot ved at se på C100 med tilhørende details, er der lavet en mulighed for at få et samlet overblik over Ambrosius-tabellens benyttelse, vist som html-tekst i en Internet Browser ved tryk på tasten 1. Vis beskrievelse .

I forbindelse med testkonverteringen er det kun Ambrosius/EASY-A-tabeller, der er beskrevet. Tabellerne fra XAL/EASY-Ø er ikke beskrevet.

Der er følgende knapper i vinduet

1. Vis beskrivelse
Ved tryk på denne knap startes en Internet Explorer, og beskrivelse af tabelsammenhænge vises her som html-tekst.

Navigering ved hjælp af højre musetast

  • EASY-tabeller / C100a EASY-tabeller knyttet til denne Ambrosius-tabel
  • EASY-felter / C100b EASY-felter knyttet til felt i Ambrosius-tabel

Vinduet indeholder nedenstående 2 blokke

  • AMKO_AMBROSIUS_TABELLER
  • AMKO_AMBROSIUS_FELTER

Blokken AMKO_AMBROSIUS_TABELLER Track info: Name fra table AMS_KONVERTERING::AMKO_AMBROSIUS_TABELLER

I denne blok vises stamoplysninger om Ambrosius-tabellerne.
Track info: User Help Text fra DTU AMS_KONVERTERING::C100::AMKO_AMBROSIUS_TABELLER

Blokken indeholder følgende felter:

Tabelnavn Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO AMBROSIUS TABELLER::Tabelnavn
Her vises tabelnavnet i Ambrosius/XAL
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_AMBROSIUS_TABELLER::TABELNAVN
Ejer Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO AMBROSIUS TABELLER::Ejer
Her vises hvilken databasebrug der ejer den pågældende tabel. Mulige værdier er AMU for Ambrosius-tabeller og XAL_SUPERVISER for XAL.
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_AMBROSIUS_TABELLER::EJER
Beskrivelse Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO AMBROSIUS TABELLER::Beskrivelse
Her vises en evt. overordnet beskrivelse for brug af tabellen.
Track info: User Help Text fra column AMS_KONVERTERING::AMKO_AMBROSIUS_TABELLER::BESKRIVELSE

Blokken AMKO_AMBROSIUS_FELTER Track info: Name fra table AMS_KONVERTERING::AMKO_AMBROSIUS_FELTER

I denne blok vises oplysninger om felter i en given Ambrosius-tabel.
Track info: User Help Text fra DTU AMS_KONVERTERING::C100::AMKO_AMBROSIUS_FELTER

Blokken indeholder følgende felter:

Feltnavn Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO AMBROSIUS FELTER::Feltnavn
Her vises navn for feltet.
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_AMBROSIUS_FELTER::FELTNAVN
Kræ- vet Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO AMBROSIUS FELTER::Kræ- vet
Her vises, om det er et krævet felt.
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_AMBROSIUS_FELTER::KREVET
PK Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO AMBROSIUS FELTER::PK
Her vises, om feltet indgår i en såkaldt primary key.
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_AMBROSIUS_FELTER::PK_FELT
UK Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO AMBROSIUS FELTER::UK
Her vises, om feltet indgår i en entydig nøgle.
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_AMBROSIUS_FELTER::NQGLE
Type Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO AMBROSIUS FELTER::Type
Her vises typen for feltet, f.eks. om det er en tekst, et tal eller en dato.
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_AMBROSIUS_FELTER::DATATYPE
Lgd Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO AMBROSIUS FELTER::Lgd
Her vises længden af feltet. For tal er det altid 22 bytes.
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_AMBROSIUS_FELTER::DATALGD
Præc. Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO AMBROSIUS FELTER::Præc.
Her vises det samlede antal cifre i et tal
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_AMBROSIUS_FELTER::DATAPREC
Dec. Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO AMBROSIUS FELTER::Dec.
Her vises antal cifre efter komma i et tal.
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_AMBROSIUS_FELTER::DATASCALE
Beskrivelse Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO AMBROSIUS FELTER::Beskrivelse
Her vises en evt. beskrivelse ifm. brug af feltet.
Track info: User Help Text fra column AMS_KONVERTERING::AMKO_AMBROSIUS_FELTER::BESKRIVELSE


Window: C100b EASY-felter knyttet til felt i Ambrosius-tabel (form: C100)

C100b EASY-felter knyttet til felt i Ambrosius-tabel

Beskrivelse af vinduet

I dette vindue kan du se, hvilke EASY-felter data fra det pågældende Ambrosius-felt konverteres over i.

Vinduet indeholder blokken

  • AMKO_FELT_RELATIONER

Blokken AMKO_FELT_RELATIONER Track info: Name fra table AMS_KONVERTERING::AMKO_FELT_RELATIONER

I dette vindue kan man se, til hvilke EASY-felter data fra et givet Ambrosius-felt konverteres over.
Track info: User Help Text fra DTU AMS_KONVERTERING::C100::AMKO_FELT_RELATIONER

Blokken indeholder følgende felter:

Ejer Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO EASY FELTER VW::Ejer
Her vises navn på den databasebruger der ejer tabellen i EASY.
Track info: User Help Text fra DCU AMS_KONVERTERING::C100::AMKO_EASY_FELTER_VW::Ejer
Tabelnavn Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO EASY FELTER VW::Tabelnavn
Her vises EASY-tabellens navn.
Track info: User Help Text fra DCU AMS_KONVERTERING::C100::AMKO_EASY_FELTER_VW::Tabelnavn
Feltnavn Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO EASY FELTER VW::Feltnavn
Her vises navnet på EASY-feltet.
Track info: User Help Text fra DCU AMS_KONVERTERING::C100::AMKO_EASY_FELTER_VW::Feltnavn
Kræ- vet Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO EASY FELTER VW::Kræ- vet
Her vises om feltet er krævet i EASY.
Track info: User Help Text fra DCU AMS_KONVERTERING::C100::AMKO_EASY_FELTER_VW::Kræ-#vet
PK Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO EASY FELTER VW::PK
Her vises om EASY-feltet indgår i en såkaldt primary key.
Track info: User Help Text fra DCU AMS_KONVERTERING::C100::AMKO_EASY_FELTER_VW::PK
UK Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO EASY FELTER VW::UK
Her vises om EASY-feltet indgår i en nøgle.
Track info: User Help Text fra DCU AMS_KONVERTERING::C100::AMKO_EASY_FELTER_VW::UK
Type Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO EASY FELTER VW::Type
Der vises typen af et givet EASY-felt, f.eks. om det er en dato eller et tal.
Track info: User Help Text fra DCU AMS_KONVERTERING::C100::AMKO_EASY_FELTER_VW::Type
Lgd. Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO EASY FELTER VW::Lgd.
Her vises længden af EASY-feltet (for tal altid 22 bytes)
Track info: User Help Text fra DCU AMS_KONVERTERING::C100::AMKO_EASY_FELTER_VW::Lgd.
Præc. Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO EASY FELTER VW::Præc.
Her vises antal cifre ialt i et tal
Track info: User Help Text fra DCU AMS_KONVERTERING::C100::AMKO_EASY_FELTER_VW::Præc.
Dec. Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO EASY FELTER VW::Dec.
Her vises antal cifre eftert komma i et tal.
Track info: User Help Text fra DCU AMS_KONVERTERING::C100::AMKO_EASY_FELTER_VW::Dec.
Beskrivelse Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO FELT RELATIONER::Beskrivelse
Her kan du se en beskrivelse af hvordan det givne Ambrosius-felt konverteres over i et givet EASY-felt.
Track info: User Help Text fra DCU AMS_KONVERTERING::C100::AMKO_FELT_RELATIONER::Beskrivelse


Window: C100a EASY-tabeller knyttet til denne Ambrosius-tabel (form: C100)

C100a EASY-tabeller knyttet til denne Ambrosius-tabel

Beskrivelse af vinduet

I dette vindue kan du se, hvilke EASY-tabeller den pågældende Ambrosius-tabel konverteres over i.

Vinduet indeholder blokken

  • AMKO_TABEL_RELATIONER

Blokken AMKO_TABEL_RELATIONER Track info: Name fra table AMS_KONVERTERING::AMKO_TABEL_RELATIONER

I dette vindue kan man se, hvilke EASY-tabeller data fra en given Ambrosius-tabel konverteres over i, dvs. hvor man evt. kan genfinde data fra Ambrosius-tabellen.
Track info: User Help Text fra DTU AMS_KONVERTERING::C100::AMKO_TABEL_RELATIONER

Blokken indeholder følgende felter:

Ejer Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO EASY TABELLER::Ejer
Her kan du se brugernavn for den EASY-databasebruger, der ejer tabellen.
Track info: User Help Text fra DCU AMS_KONVERTERING::C100::AMKO_EASY_TABELLER::Ejer
Tabelnavn Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO EASY TABELLER::Tabelnavn
Her kan du se navnet på EASY-tabellen.
Track info: User Help Text fra DCU AMS_KONVERTERING::C100::AMKO_EASY_TABELLER::Tabelnavn
Beskrivelse Track info: Prompt fra DCU AMS KONVERTERING::C100::AMKO TABEL RELATIONER::Beskrivelse
Der kan du se en beskrivelse af sammenhængen mellem en Ambrosius-tabel og en EASY-tabel i fmbindelse med konvertering.
Track info: User Help Text fra column AMS_KONVERTERING::AMKO_TABEL_RELATIONER::BESKRIVELSE


Form: C101

EASY-tabeller med felter

Formens primær vindue

Vinduet C101 EASY-tabeller med felter åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • AMKO_EASY_TABELLER
  • AMKO_EASY_FELTER
  • AMKO_TABEL_RELATIONER
  • AMKO_FELT_RELATIONER


Window: C101 EASY-tabeller med felter (form: C101)

C101 EASY-tabeller med felter

Beskrivelse af vinduet

I forbindelse med udvikling af de programmer, der konverterer data fra Ambrosius til EASY, er der opbygget nogen tabeller, der for de givne Ambrosius-tabeller viser, hvilke EASY-tabeller disse konverteres over i (i det omfang data skal konverteres). De samme tabeller beskriver således også, hvorfra data for de enkelte EASY-tabeller stammer.
Tabellerne viser også felt for felt, hvorfra og hvortil data konverteres.
I dette vindue kan man for en given EASY-tabel med tilhørende felter få et overblik over, fra hvilke Ambrosius-tabeller og -felter data konverteres.

Da det kan være svært at få et overblik blot ved at se på C100 med tilhørende details, er der lavet en mulighed for at få et samlet overblik over Ambrosius-tabellens benyttelse, vist som html-tekst i en Internet Browser ved tryk på tasten 1. Vis beskrievelse .

I forbindelse med testkonverteringen er det kun Ambrosius/EASY-A-tabeller, der er beskrevet. Tabellerne fra XAL/EASY-Ø er ikke beskrevet.

Der er følgende knapper i vinduet

1. Vis beskrivelse
Ved tryk på denne knap startes en Internet Explorer, og beskrivelse af tabelsammenhænge vises her som html-tekst.

Navigering ved hjælp af højre musetast

  • AMS-tabeller / C101a Ambrosius-tabeller knyttet til denne EASY-tabel
  • AMS-felter / C101b Ambrosius-felter knyttet til felt i EASY-tabel

Vinduet indeholder nedenstående 2 blokke

  • AMKO_EASY_TABELLER
  • AMKO_EASY_FELTER

Blokken AMKO_EASY_TABELLER Track info: Name fra table AMS_KONVERTERING::AMKO_EASY_TABELLER

I denne blok vises stamoplysninger om tabellen.
Track info: User Help Text fra DTU AMS_KONVERTERING::C101::AMKO_EASY_TABELLER

Blokken indeholder følgende felter:

Tabelnavn Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO EASY TABELLER::Tabelnavn
Her vises navnet på tabellen.
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_EASY_TABELLER::TABELNAVN
Ejer Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO EASY TABELLER::Ejer
Her vises hvilken database-bruger der ejer tabellen. Mulige værdier er ESASII og OSE.
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_EASY_TABELLER::EJER
Beskrivelse Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO EASY TABELLER::Beskrivelse
Her vises en overodnet beskrivelse af, hvordan EASY-tabellen dannes.
Track info: User Help Text fra column AMS_KONVERTERING::AMKO_EASY_TABELLER::BESKRIVELSE

Blokken AMKO_EASY_FELTER Track info: Name fra table AMS_KONVERTERING::AMKO_EASY_FELTER

I denne blok vises oplysninger om de enkelte felter tilknyttet en given EASY-tabel.
Track info: User Help Text fra DTU AMS_KONVERTERING::C101::AMKO_EASY_FELTER

Blokken indeholder følgende felter:

Feltnavn Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO EASY FELTER::Feltnavn
Her vises navn for feltet.
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_EASY_FELTER::FELTNAVN
Kræ- vet Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO EASY FELTER::Kræ- vet
Her vises, om feltet er krævet.
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_EASY_FELTER::KREVET
PK Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO EASY FELTER::PK
Her vises, om feltet indgår i en såkaldt primary key.
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_EASY_FELTER::PK_FELT
UK Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO EASY FELTER::UK
Her vises, om feltet indgår i en nøgle.
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_EASY_FELTER::NQGLE
Type Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO EASY FELTER::Type
Her vises typen for feltet, f.eks. om det er en tekst, et tal eller en dato.
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_EASY_FELTER::DATATYPE
Lgd. Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO EASY FELTER::Lgd.
Her vises længden af feltet. For tal er det altid 22 bytes.
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_EASY_FELTER::DATALGD
Præc. Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO EASY FELTER::Præc.
Her vises det samlede antal cifre i et tal
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_EASY_FELTER::DATAPREC
Dec. Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO EASY FELTER::Dec.
Her vises antal cifre efter komma i et tal
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_EASY_FELTER::DATASCALE
Beskrivelse Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO EASY FELTER::Beskrivelse
Her vises en evt. beskrivelse af, hvordan indholdet af feltet beregnes.
Track info: User Help Text fra column AMS_KONVERTERING::AMKO_EASY_FELTER::BESKRIVELSE


Window: C101a Ambrosius-tabeller knyttet til denne EASY-tabel (form: C101)

C101a Ambrosius-tabeller knyttet til denne EASY-tabel

Beskrivelse af vinduet

Her vises, hvilke Ambrosius-tabeller der ligger til grund for data i den pågældende EASY-tabel.

Vinduet indeholder blokken

  • AMKO_TABEL_RELATIONER

Blokken AMKO_TABEL_RELATIONER Track info: Name fra table AMS_KONVERTERING::AMKO_TABEL_RELATIONER

I dette vindue vises oplysninger om hvilke Ambrosius-tabeller, der er knyttet til en given EASY-tabel, dvs. hvorfra data hentes over i EASY-tabellen.
Track info: User Help Text fra DTU AMS_KONVERTERING::C101::AMKO_TABEL_RELATIONER

Blokken indeholder følgende felter:

Ejer Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO AMBROSIUS TABELLER::Ejer
Her vises navn på den databasebruger der ejer Ambrosius-tabellen.
Track info: User Help Text fra DCU AMS_KONVERTERING::C101::AMKO_AMBROSIUS_TABELLER::Ejer
Tabelnavn Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO AMBROSIUS TABELLER::Tabelnavn
Her vises navnet på Ambrosius-tabellen.
Track info: User Help Text fra DCU AMS_KONVERTERING::C101::AMKO_AMBROSIUS_TABELLER::Tabelnavn
Beskrivelse Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO TABEL RELATIONER::Beskrivelse
Der kan du se en beskrivelse af sammenhængen mellem en Ambrosius-tabel og en EASY-tabel i fmbindelse med konvertering.
Track info: User Help Text fra column AMS_KONVERTERING::AMKO_TABEL_RELATIONER::BESKRIVELSE


Window: C101b Ambrosius-felter knyttet til felt i EASY-tabel (form: C101)

C101b Ambrosius-felter knyttet til felt i EASY-tabel

Beskrivelse af vinduet

Her vises, fra hvilke felter i Ambrosius data hentes over i det pågældende EASY-felt ifm. konverteringen.

Vinduet indeholder blokken

  • AMKO_FELT_RELATIONER

Blokken AMKO_FELT_RELATIONER Track info: Name fra table AMS_KONVERTERING::AMKO_FELT_RELATIONER

I dette vindue vises hvilke Ambrosius-felter der benyttes som grundlag for konverteringen af et givet EASY-felt.
Track info: User Help Text fra DTU AMS_KONVERTERING::C101::AMKO_FELT_RELATIONER

Blokken indeholder følgende felter:

Ejer Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO AMS FELTER VW::Ejer
Her vises navnet på den database-bruger der ejer tabellen i Ambrosius.
Track info: User Help Text fra DCU AMS_KONVERTERING::C101::AMKO_AMS_FELTER_VW::Ejer
Tabel Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO AMS FELTER VW::Tabel
Her vises navnet på tabellen i Ambrosius.
Track info: User Help Text fra DCU AMS_KONVERTERING::C101::AMKO_AMS_FELTER_VW::Tabel
Feltnavn Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO AMS FELTER VW::Feltnavn
Her vises feltets navn i Ambrosius-tabellen.
Track info: User Help Text fra DCU AMS_KONVERTERING::C101::AMKO_AMS_FELTER_VW::Feltnavn
Kræ- vet Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO AMS FELTER VW::Kræ- vet
Her vises, om feltet er krævet i Ambrosius.
Track info: User Help Text fra DCU AMS_KONVERTERING::C101::AMKO_AMS_FELTER_VW::Kræ-#vet
PK Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO AMS FELTER VW::PK
Her vises, om Ambrosius-feltet indgår i en såkaldt primary key.
Track info: User Help Text fra DCU AMS_KONVERTERING::C101::AMKO_AMS_FELTER_VW::PK
UK Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO AMS FELTER VW::UK
Her vises, om feltet indgår i en nøgle i Ambrosius.
Track info: User Help Text fra DCU AMS_KONVERTERING::C101::AMKO_AMS_FELTER_VW::UK
Type Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO AMS FELTER VW::Type
Her vises typen af det pågældende felt i Ambrosius.
Track info: User Help Text fra DCU AMS_KONVERTERING::C101::AMKO_AMS_FELTER_VW::Type
Lgd. Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO AMS FELTER VW::Lgd.
Her vises længen af det pågældende Ambrosius-felt, for tal altid 22 bytes.
Track info: User Help Text fra DCU AMS_KONVERTERING::C101::AMKO_AMS_FELTER_VW::Lgd.
Præc. Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO AMS FELTER VW::Præc.
Her vises det samlede antal cifre for et tal.
Track info: User Help Text fra DCU AMS_KONVERTERING::C101::AMKO_AMS_FELTER_VW::Præc.
Dec. Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO AMS FELTER VW::Dec.
Her vises antal cifre efter komma i Ambrosius-feltet.
Track info: User Help Text fra DCU AMS_KONVERTERING::C101::AMKO_AMS_FELTER_VW::Dec.
Beskrivelse Track info: Prompt fra DCU AMS KONVERTERING::C101::AMKO FELT RELATIONER::Beskrivelse
Her kan du se en beskrivelse sammenhængen mellem et felt i en Ambrosius-tabel og et felt i en EASY-tabel i forbindelse med konvertering.
Track info: User Help Text fra column AMS_KONVERTERING::AMKO_FELT_RELATIONER::BESKRIVELSE


Form: C110

Konverteringslog

Formens primær vindue

Vinduet C110 Konverteringslog åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Konverteringslog


Window: C110 Konverteringslog (form: C110)

C110 Konverteringslog

Beskrivelse af vinduet

Vinduet C110 Konverteringslog bruges til at se resultatet af konverteringskørslen fra Ambrosius til EASY-A og XAL til EASY-Ø.

Konverteringen består typisk af én kørsel. Hvis der i løbet af konverteringen er opstået fejl, bliver fejl behandlet og kørslen genoptaget.

Kørsel er et nummer på den kørsel hvor informationen i konverteringsloggen stammer fra. Hvis der er mere end ét kørselsnummer, kan der være dublerede linjer i konverteringsloggen.

I feltet Markering kan du skrive i fri tekst når du har behandlet konverteringslinjen. Initielt vil feltet være udfyldt med en bindestreg.

Emne angiver hvilken del af konverteringen loglinjen vedrører, f.eks. kursusplaceringer. Der bliver informeret eksplicit AMU-centrene om de forskellige emner.

Status kan indeholde følgende værdier: I - Information, centret ikke nødvendigvis skal tage stilling til.

V - Vigtig. Her er typisk ændret i data (f.eks. skal en kursusplacering ligge indenfor AMU-kursets periode. Hvis den ikke gør, rettes perioden automatisk til, og dette logges).

S - Skoleansvar. Skolen / Centret har ansvaret for at tilrette i Ambrosius inden den endelige konvertering. Tilretningen kan ske med udgangspunkt i de pretjek-scripts, som UNIoC leverer til AMU-centrene.
Såfremt der ikke er foretaget en tilretning, bliver data der fejler med kode S enten ikke konverteret eller konverteret efter automatiske regler som med overvejende sandsynlighed er forkerte.

A - Alvorlig. Dette er problemer der anses for så vigtige, at konverteringsprocessen afbrydes, og der skal tages stilling til om/hvordan der må fortsættes.

Information er en tekst der så præcist som muligt angiver årsagen til det opståede problem i konverteringen.

Scriptnavn er navnet på det script der er anvendt i konverteringen da loglinjen blev dannet. Navnet er primært til brug i supportsammenhænge for WM-data.

Hvis du kun ønsker at fremsøge umarkerede konverteringslinjer skal du i Markering angive bindestreg.

Vinduet indeholder blokken

  • Konverteringslog

Blokken Konverteringslog Track info: Display title fra table AMS_KONVERTERING::AMKO_KONV_LOG_TOTAL

Track info: User Help Text fra table AMS_KONVERTERING::AMKO_KONV_LOG_TOTAL

Blokken indeholder følgende felter:

Markering Track info: Prompt fra DCU AMS KONVERTERING::C110::AMKO KONV LOG TOTAL::Markering
I feltet Markering kan du skrive i fri tekst når du har behandlet konverteringslinjen. Initielt vil feltet være udfyldt med en bindestreg.
Track info: User Help Text fra column AMS_KONVERTERING::AMKO_KONV_LOG_TOTAL::MARKERING
Kør sel Track info: Prompt fra DCU AMS KONVERTERING::C110::AMKO KONV LOG TOTAL::Kør sel
Korsel er et nummer på den kørsel hvor informationen i konverteringsloggen stammer fra. Hvis der er mere end ét kørselsnummer, kan der være dublerede linjer i konverteringsloggen.
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_KONV_LOG_TOTAL::KORSEL
Emne Track info: Prompt fra DCU AMS KONVERTERING::C110::AMKO KONV LOG TOTAL::Emne
Emne angiver hvilken del af konverteringen loglinjen vedrører, f.eks. kursusplaceringer. Der bliver informeret eksplicit AMU-centrene om de forskellige emner.
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_KONV_LOG_TOTAL::EMNE
Sta tus Track info: Prompt fra DCU AMS KONVERTERING::C110::AMKO KONV LOG TOTAL::Sta tus
Status kan indeholde følgende værdier:
A = Alvorlig
V = Vigtig
I = Information
S = Skole

Nærmere beskrivelse af felternes betydning findes i hjælpen til C114 Konverteringslog.
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_KONV_LOG_TOTAL::STATUS
Information Track info: Prompt fra DCU AMS KONVERTERING::C110::AMKO KONV LOG TOTAL::Information
Tekststreng er en tekst der så præcist som muligt angiver årsagen til det opståede problem i konverteringen. Feltet præsenteres ofte som Information.
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_KONV_LOG_TOTAL::TEKSTSTRENG
Scriptnavn Track info: Prompt fra DCU AMS KONVERTERING::C110::AMKO KONV LOG TOTAL::Scriptnavn
Scriptnavn er navnet på det script der er anvendt i konverteringen da loglinjen blev dannet.
Navnet er primært til brug i supportsammenhænge for WM-data.
Track info: Short Help Text fra column AMS_KONVERTERING::AMKO_KONV_LOG_TOTAL::SCRIPTNAVN


Form: C113

Konverterede AMU-kurser

Formens primær vindue

Vinduet C113 Konverterede AMU-kurser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • AMKO_KONV_AKTIVITET


Window: C113 Konverterede AMU-kurser (form: C113)

C113 Konverterede AMU-kurser

Beskrivelse af vinduet

Vinduet C113 Konverterede AMU-kurser viser sammenhængen mellem hold konverteret fra Ambrosius og AMU-kurser i EASY-A.
For hvert hold der konverteres fra Ambrosius, vises dels identifikationen i Ambrosius (Kursusområde t.o.m. Holdnr), dels identifikationen i EASY-A (Aktivitet) samt udvalgte andre oplysninger om AMU-kurset.

Vinduet indeholder blokken

  • AMKO_KONV_AKTIVITET

Blokken AMKO_KONV_AKTIVITET Track info: Name fra table AMS_KONVERTERING::AMKO_KONV_AKTIVITET

Track info: User Help Text fra table AMS_KONVERTERING::AMKO_KONV_AKTIVITET

Blokken indeholder følgende felter:

Kursus- område Track info: Prompt fra DCU AMS KONVERTERING::C113::AMKO KONV AKTIVITET::Kursus- område
Her vises kursusområde for holdet i Ambrosius.
Track info: User Help Text fra DCU AMS_KONVERTERING::C113::AMKO_KONV_AKTIVITET::Kursus-#område #
Kursus- delområde Track info: Prompt fra DCU AMS KONVERTERING::C113::AMKO KONV AKTIVITET::Kursus- delområde
Her vises kursusdelområde for holdet i Ambrosius.
Track info: User Help Text fra DCU AMS_KONVERTERING::C113::AMKO_KONV_AKTIVITET::Kursus-#delområde #
Kursus- art Track info: Prompt fra DCU AMS KONVERTERING::C113::AMKO KONV AKTIVITET::Kursus- art
Her vises kursusart for holdet i Ambrosius.
Track info: User Help Text fra DCU AMS_KONVERTERING::C113::AMKO_KONV_AKTIVITET::Kursus- #art
Kursus- type Track info: Prompt fra DCU AMS KONVERTERING::C113::AMKO KONV AKTIVITET::Kursus- type
Her vises kursustype for holdet i Ambrosius.
Track info: User Help Text fra DCU AMS_KONVERTERING::C113::AMKO_KONV_AKTIVITET::Kursus- #type
Kursus- version Track info: Prompt fra DCU AMS KONVERTERING::C113::AMKO KONV AKTIVITET::Kursus- version
Her vises kursusversion for holdet i Ambrosius.
Track info: User Help Text fra DCU AMS_KONVERTERING::C113::AMKO_KONV_AKTIVITET::Kursus- #version
Kursus- variant Track info: Prompt fra DCU AMS KONVERTERING::C113::AMKO KONV AKTIVITET::Kursus- variant
Her vises kursusvariant for holdet i Ambrosius.
Track info: User Help Text fra DCU AMS_KONVERTERING::C113::AMKO_KONV_AKTIVITET::Kursus-#variant
Holdnr Track info: Prompt fra DCU AMS KONVERTERING::C113::AMKO KONV AKTIVITET::Holdnr
Her vises holdnr for holdet i Ambrosius.
Track info: User Help Text fra DCU AMS_KONVERTERING::C113::AMKO_KONV_AKTIVITET::Holdnr
EASY aktivitet Track info: Prompt fra DCU AMS KONVERTERING::C113::AMKO KONV AKTIVITET::EASY aktivitet
Her vises identifikationen i EASY.
Track info: User Help Text fra DCU AMS_KONVERTERING::C113::AMKO_KONV_AKTIVITET::EASY aktivitet
Første indb. Track info: Prompt fra DCU AMS KONVERTERING::C113::AMKO KONV AKTIVITET::Første indb.
Her vises løbenummeret for den første indberetning, der måtte være sendt for holdet i Ambrosius.
Track info: User Help Text fra DCU AMS_KONVERTERING::C113::AMKO_KONV_AKTIVITET::Første#indb.
Sidste indb. Track info: Prompt fra DCU AMS KONVERTERING::C113::AMKO KONV AKTIVITET::Sidste indb.
Her vises løbenummeret for den sidste indberetning, der måtte være sendt for holdet i Ambrosius.
Track info: User Help Text fra DCU AMS_KONVERTERING::C113::AMKO_KONV_AKTIVITET::Sidste#indb.
Betegnelse Track info: Prompt fra DCU AMS KONVERTERING::C113::AMKO KONV AKTIVITET::Betegnelse
Her vises AMU-kursets betegnelse i EASY.
Betegnelsen indeholder den nødvenige information til at kunne identificere det hold i Ambrosius, som AMU-kurset stammer fra.
Track info: User Help Text fra DCU AMS_KONVERTERING::C113::AMKO_KONV_AKTIVITET::Betegnelse


Form: C112

Konverterede personer

Formens primær vindue

Vinduet C112 Konverterede personer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • AMKO_KONV_CPRNR


Window: C112 Konverterede personer (form: C112)

C112 Konverterede personer

Beskrivelse af vinduet

Formålet med C112 Konverterede personer er at vise sammenhænge mellem fiktive CPR-numre konverteret fra Ambrosius til EASY-A.

I vinduet er der mulighed for at angive, at et fiktivt CPR-nummer er behandlet. Denne behandling kan eksempelvis være, at personen med det fiktive CPR-nummer har fået tildelt et rigtigt CPR-nummer. Ved fremsøgning af data vil rækker med J i feltet behandlet som udgangspunkt ikke blive vist.

Vinduet indeholder blokken

  • AMKO_KONV_CPRNR

Blokken AMKO_KONV_CPRNR Track info: Name fra table AMS_KONVERTERING::AMKO_KONV_CPRNR

Track info: User Help Text fra table AMS_KONVERTERING::AMKO_KONV_CPRNR

Blokken indeholder følgende felter:

Ambr Cpr Track info: Prompt fra DCU AMS KONVERTERING::C112::AMKO KONV CPRNR::Ambr Cpr
Her vises det fiktive CPR-nummerer fra Ambrosius.
Track info: User Help Text fra DCU AMS_KONVERTERING::C112::AMKO_KONV_CPRNR::Ambr Cpr
Easy Cpr Track info: Prompt fra DCU AMS KONVERTERING::C112::AMKO KONV CPRNR::Easy Cpr
Her vises det fiktive CPR-nummerer fra Easy
Track info: User Help Text fra DCU AMS_KONVERTERING::C112::AMKO_KONV_CPRNR::Easy Cpr
Fornavn Track info: Prompt fra DCU AMS KONVERTERING::C112::AMKO KONV CPRNR::Fornavn
Her vises personens fornavn.
Track info: User Help Text fra DCU AMS_KONVERTERING::C112::AMKO_KONV_CPRNR::Fornavn
Efternavn Track info: Prompt fra DCU AMS KONVERTERING::C112::AMKO KONV CPRNR::Efternavn
Her vises personens efternavn.
Track info: User Help Text fra DCU AMS_KONVERTERING::C112::AMKO_KONV_CPRNR::Efternavn
Behandlet Track info: Prompt fra DCU AMS KONVERTERING::C112::AMKO KONV CPRNR::Behandlet
Hen kan du tast "J" for at angive, at personen er behandlet.

Ved søgninger, hvor der ikke er skrevet noget i dette felt, vil kun blive vist personer med "N" i behandlet.

Ønsker du at se alle personer, skal du skrive "%" i feltet før søgningen.

Track info: User Help Text fra DCU AMS_KONVERTERING::C112::AMKO_KONV_CPRNR::Behandlet


Form: C111

Konverterede virksomheder og Læresteder

Formens primær vindue

Vinduet C111 Konverterede virksomheder og læresteder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • AMKO_KONV_VIRK_LRST
  • AMKO_VIRK_LRST_VW


Window: C111 Konverterede virksomheder og læresteder (form: C111)

C111 Konverterede virksomheder og læresteder

Beskrivelse af vinduet

Virksomheder i Ambrosius er automatisk konverteret til lokale læresteder i Easy. Tilknytningen af disse lokale læresteder til de centrale læresteder foregår i Vinduet Konvertering af virksomheder og læresteder

Alle læresteder i hele landet er oprettet som centrale læresteder, så det drejer sig om at finde det korrekte lærested for en Ambrosius virksomhed.

Arbejdsgangen:

Med søgekriterierne finder du nogle konverterede Ambrosius virksomheder. I sidste kollonne Erstattet kan du se, om lærestedet er behandlet. Disse læresteder kan man ikke gøre noget ved.

Hvis du har det centrale SE-nr og løbenummer på læresteder, kan du indtaste dette.

Hvis ikke, kan du bede om en værdiliste for SE-nr, og vinduet C111a Fremsøg centralt lærested åbnes.

Her kan du finde det centrale lærestede og med knappen Anvend få overført SE-nr og løbenummer til C111.

Når du har udfyldt de centrale SE-nr og løbenummer, kan du med knapperne erstatte en enkelt eller alle udfyldte Ambrosius læresteder.

Der er følgende knapper i vinduet

1 Erstat aktuel
For den aktuelle linie erstatter knappen det lokale lærested med det angivne centrale lærested alle relevante steder i databasen.

Bemærk: Feltet Erstattet bliver først rettet til "J" ved næste fremsøgning. Men felterne Centralt Se-nr og Lbnr. bliver grå, så man kan se, at linien er behandlet.

2 Erstat flere
Knappen erstatter den lokale lærested med det centrale lærested for alle linier, hvor dette er angivet.

Vinduet indeholder blokken

  • AMKO_KONV_VIRK_LRST

Blokken AMKO_KONV_VIRK_LRST Track info: Name fra table AMS_KONVERTERING::AMKO_KONV_VIRK_LRST

Track info: User Help Text fra table AMS_KONVERTERING::AMKO_KONV_VIRK_LRST

Blokken indeholder følgende felter:

Ambrosius Telefon Track info: Prompt fra DCU AMS KONVERTERING::C111::AMKO KONV VIRK LRST::Ambrosius Telefon
Her vises telefonnummeret, som det er registreret i Ambrosius.
Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_KONV_VIRK_LRST::Ambrosius#Telefon
Lokalnr. Track info: Prompt fra DCU AMS KONVERTERING::C111::AMKO KONV VIRK LRST::Lokalnr.
Her vises lokalnummeret fra Ambrosius.
Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_KONV_VIRK_LRST::Lokalnr.
Lokalt SE-nr. Track info: Prompt fra DCU AMS KONVERTERING::C111::AMKO KONV VIRK LRST::Lokalt SE-nr.
Her vises et internt nummer. Det er samme nummer for Ambrosius-virksomheder med samme telefonnummer.
Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_KONV_VIRK_LRST::Lokalt#SE-nr.
Lbnr. Track info: Prompt fra DCU AMS KONVERTERING::C111::AMKO KONV VIRK LRST::Lbnr.
Fortløbende nummerering af Ambrosius-virksomheder med samme telefornnummer.
Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_KONV_VIRK_LRST::Lbnr.
(Lrst Navn Track info: Prompt fra column AMS KONVERTERING::AMKO KONV VIRK LRST::LRST NAVN )
Her vises lærestedets navn fra Ambrosius.
Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_KONV_VIRK_LRST::LRST_NAVN
Centralt SE-nr. Track info: Prompt fra DCU AMS KONVERTERING::C111::AMKO VIRK LRST VW::Centralt SE-nr.
Her kan du angive SE-nummeret på det tilsvarende centrale lærested.

Hvis lærestedet allerede er erstattet kan feltet ikke udfyldes.

Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_VIRK_LRST_VW::Centralt#SE-nr.
Lbnr. Track info: Prompt fra DCU AMS KONVERTERING::C111::AMKO VIRK LRST VW::Lbnr.
Her kan du angive løbenummeret på det tilsvarende centrale lærested.

Hvis lærestedet allerede er erstattet kan feltet ikke udfyldes.

Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_VIRK_LRST_VW::Lbnr.
(Lrst Navn Track info: Prompt fra column AMS KONVERTERING::AMKO VIRK LRST VW::LRST NAVN )
Her vises navnet på det centrale lærested.
Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_VIRK_LRST_VW::LRST_NAVN
Erstat tet Track info: Prompt fra DCU AMS KONVERTERING::C111::AMKO KONV VIRK LRST::Erstat tet
Når det lokale lærested er erstattet med et centralt lærested, vises her "J".

Bemærk efter tryk på Erstat aktuel opdateres feltet først ved næste fremsøgning.

Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_KONV_VIRK_LRST::Erstat#tet
Ambrosius Firmanavn Track info: Prompt fra DCU AMS KONVERTERING::C111::AMKO KONV VIRK LRST::Ambrosius Firmanavn
Her vises firmaets navn fra Ambrosius.
Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_KONV_VIRK_LRST::Ambrosius Firmanavn
Gade Track info: Prompt fra DCU AMS KONVERTERING::C111::AMKO KONV VIRK LRST::Gade
Her vises adressen fra Ambrosios.
Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_KONV_VIRK_LRST::Gade
Sted Track info: Prompt fra DCU AMS KONVERTERING::C111::AMKO KONV VIRK LRST::Sted
Her vises adressen fra Ambrosios.
Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_KONV_VIRK_LRST::Sted
Postnr. Track info: Prompt fra DCU AMS KONVERTERING::C111::AMKO KONV VIRK LRST::Postnr.
Her vises adressen fra Ambrosios.
Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_KONV_VIRK_LRST::Postnr.
Postdistrikt Track info: Prompt fra DCU AMS KONVERTERING::C111::AMKO KONV VIRK LRST::Postdistrikt
Her vises adressen fra Ambrosios.
Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_KONV_VIRK_LRST::Postdistrikt


Window: C111a Fremsøg centrale læresteder (form: C111)

C111a Fremsøg centrale læresteder

Beskrivelse af vinduet

Vinduet Fremsøg centrale læresteder anvendes som en avanceret værdiliste til C111.

Hen kan du finde det centrale lærested for en Ambrosius virksomhed og med knappen Anvend overføre SE-nr og løbenummer til C111.

Der er følgende knapper i vinduet

1 Anvend
Knappen overfører SE-nummer og løbenummer til C111.
2 Fortryd
Knappen vender tilbage til C111 uden af overføre noget.

Vinduet indeholder blokken

  • AMKO_VIRK_LRST_VW

Blokken AMKO_VIRK_LRST_VW Track info: Name fra table AMS_KONVERTERING::AMKO_VIRK_LRST_VW

Track info: User Help Text fra table AMS_KONVERTERING::AMKO_VIRK_LRST_VW

Blokken indeholder følgende felter:

Telefon Track info: Prompt fra DCU AMS KONVERTERING::C111::AMKO VIRK LRST VW::Telefon
Her vises lærestedets telefonnummer.
Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_VIRK_LRST_VW::Telefon
Postnr./by Track info: Prompt fra DCU AMS KONVERTERING::C111::AMKO VIRK LRST VW::Postnr./by
Her vises lærestedets adresse.
Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_VIRK_LRST_VW::Postnr./by
(Ponr Postdistrikt Track info: Prompt fra column AMS KONVERTERING::AMKO VIRK LRST VW::PONR POSTDISTRIKT )
Her vises lærestedets adresse.
Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_VIRK_LRST_VW::PONR_POSTDISTRIKT
Gade Track info: Prompt fra DCU AMS KONVERTERING::C111::AMKO VIRK LRST VW::Gade
Her vises lærestedets adresse.
Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_VIRK_LRST_VW::Gade
Virksomhed Track info: Prompt fra DCU AMS KONVERTERING::C111::AMKO VIRK LRST VW::Virksomhed
Her vises virksomhedens navn.
Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_VIRK_LRST_VW::Virksomhed
Lærested Track info: Prompt fra DCU AMS KONVERTERING::C111::AMKO VIRK LRST VW::Lærested
Her vises lærestedets navn.
Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_VIRK_LRST_VW::Lærested
CVR-nr. Track info: Prompt fra DCU AMS KONVERTERING::C111::AMKO VIRK LRST VW::CVR-nr.
Her vises virksomhedens CVR nummer.
Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_VIRK_LRST_VW::CVR-nr.
SE-nr. Track info: Prompt fra DCU AMS KONVERTERING::C111::AMKO VIRK LRST VW::SE-nr.
Her vises virksomhedens SE-nummer.
Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_VIRK_LRST_VW::SE-nr.
Løbenr. Track info: Prompt fra DCU AMS KONVERTERING::C111::AMKO VIRK LRST VW::Løbenr.
Her vises læresteders løbenummer.
Track info: User Help Text fra DCU AMS_KONVERTERING::C111::AMKO_VIRK_LRST_VW::Løbenr.


Form: B544

Ambrosius Kursusplan

Formens primær vindue

Vinduet B544 Ambrosius Kursusplan åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • AMBROSIUS_KURSUSPLAN_VW


Window: B544 Ambrosius Kursusplan (form: B544)

B544 Ambrosius Kursusplan

Beskrivelse af vinduet

I dette vindue kan du se kursusplanlægnings informationer fra Ambrosius systemet.

Vinduet indeholder blokken

  • AMBROSIUS_KURSUSPLAN_VW

Blokken AMBROSIUS_KURSUSPLAN_VW Track info: Name fra table AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW

Track info: User Help Text fra table AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW

Blokken indeholder følgende felter:

Sko- le Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Sko- le
Her vises skolenr for det AMU-center, data om holdet stammer fra.
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::SKOLENR
Kur omr Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Kur omr
Her vises kursusområde
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::KURSUSOMRAADE
Kur del Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Kur del
Her vises kursusdelområde
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::KURSUSDELOMRAADE
Kur art Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Kur art
Her vises kursusart
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::KURSUSART
Kur type Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Kur type
Her vises kursustype
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::KURSUSTYPE
Kur ver Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Kur ver
Her vises kursusversion
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::KURSUSVERSION
Kur var Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Kur var
Her vises kursuskursusvariant
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::KURSUSVARIANT
Holdnr Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Holdnr
Her vises holdnr
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::HOLDNR
Kursustitel Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Kursustitel
Her vises kursustitel
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::KURSUSTITEL
Startdato Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Startdato
Her vises startdato for holdet
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::STARTDATO
Slutdato Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Slutdato
Her vises slutdato for holdet
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::SLUTDATO
Afd. Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Afd.
Her vises afdeling for holdet
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::AFDELING
UV-Sted Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::UV-Sted
Her vises koden for undervisningssted
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::UV_STED
Grp Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Grp
Her vises gruppen
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::GRUPPE
Afh. kod Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Afh. kod
Her vises afholdskoden
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::AFHOLDKODE
Status KP Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Status KP
Her vises status KP.
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::STATUS_KP
Forløb Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Forløb
Her vises evt. forløb
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::FORLOEB
Fleks- betegnelse Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Fleks- betegnelse
Her vises evt. flexbetegnelse
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::FLEXBETEGNELSE
H- lev Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::H- lev
Her vises hvorvidt skolen er hovedleverandørtil holdet
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::HOVED_LEVERANDOER
U- lev Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::U- lev
Her vises hvorvidt skolen er underleverandørtil holdet
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::UNDER_LEVERANDOER
Ele- ment Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Ele- ment
Her vises om det drejer sig om et elementkursus
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::ELEMENTKURSUS
Varigh hold Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Varigh hold
Her vises varighed for holdet
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::HOLD_VARIGHED
Ind- ber. Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Ind- ber.
Her vises om holdet er indberettet (fra Ambrosius)
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::INDBERETTET
Varig- hed Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Varig- hed
Her vises varighed
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::VARIGHED
Max delt. Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Max delt.
Her vises max antal deltagere
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::MAX_DELTAGERE
Godkendt Fra Dato Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Godkendt Fra Dato
Her vises startdato for godkendelsesperiode
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::GODKENDT_FRA_DATO
Godkendt Til Dato Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Godkendt Til Dato
Her vises slutdato for godkendelsesperiode
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::GODKENDT_TIL_DATO
Ant. delt Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Ant. delt
Her vises antal deltagere
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::ANTAL_DELTAGERE
Ant.- afm. Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Ant.- afm.
Her vises antal afmeldte
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::ANTAL_AFMELDT
Ant. afbr. Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Ant. afbr.
Her vises antal afbrudte
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::ANTAL_AFBRUDT
Ant. gen. Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Ant. gen.
Her vises antal gennemførte
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::ANTAL_GENNEMFORT
Ant. bes. Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Ant. bes.
Her vises antal beståede
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::ANTAL_BESTAET
Ant. res. Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Ant. res.
Her vises antal reserverede
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::ANTAL_RESERVERET
Ant. f.a. Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Ant. f.a.
Her vises med forløb afbrudt
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::ANTAL_FORLOB_AFBRUDT
Ant. vent. Track info: Prompt fra DCU AMS KONVERTERING::B544::AMBROSIUS KURSUSPLAN VW::Ant. vent.
Her vises antal på venteliste
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_KURSUSPLAN_VW::ANTAL_VENTELISTE


Form: B545

Ambrosius Deltagelse

Formens primær vindue

Vinduet B545 Ambrosius Deltagelse åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • AMBROSIUS_DELTAGELSE_VW


Window: B545 Ambrosius Deltagelse (form: B545)

B545 Ambrosius Deltagelse

Beskrivelse af vinduet

I dette vindue kan du se kursisternes stamdata og deltagelsesinformationer fra Ambrosius systemet.

Vinduet indeholder blokken

  • AMBROSIUS_DELTAGELSE_VW

Blokken AMBROSIUS_DELTAGELSE_VW Track info: Name fra table AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW

Track info: User Help Text fra table AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW

Blokken indeholder følgende felter:

Sko- le Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Sko- le
Her vises skolenr for det AMU-center, data om holdet stammer fra.
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::SKOLENR
CPR-nr Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW:: CPR-nr
Her vises CPR-nr for AMU-kursisten
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::CPRNR
Kur omr Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Kur omr
Her vises kursusområdet for holdet
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::KURSUSOMRAADE
Kur del Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Kur del
Her vises kursusdelområdet for holdet
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::KURSUSDELOMRAADE
Kur art Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Kur art
Her vises kursusart for holdet
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::KURSUSART
Kur type Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Kur type
Her vises kursustype for holdet
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::KURSUSTYPE
Kur ver Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Kur ver
Her vises kursusversion for holdet
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::KURSUSVERSION
Kur var Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Kur var
Her vises kursusvariant for holdet
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::KURSUSVARIANT
Holdnr Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Holdnr
Her vises holdnr for holdet
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::HOLDNR
Deltager startdato Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Deltager startdato
Her vises startdato for AMU-kursistens deltagelse
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::DELTAGER_STARTDATO
Deltager slutdato Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Deltager slutdato
Her vises slutdato for AMU-kursistens deltagelse
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::DELTAGER_SLUTDATO
Del stat Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Del stat
Her vises status for AMU-kursistens deltagelse
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::DELTAGER_STATUS
Kursustitel Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Kursustitel
Her vises kursustitel for holdet
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::KURSUSTITEL
Fornavn Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Fornavn
Her vises fornavn for AMU-kursisten
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::FORNAVN
Efternavn Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Efternavn
Her vises efternavn for AMU-kursisten
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::EFTERNAVN
Adresse1 Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Adresse1
Her vises adressefelt 1 for AMU-kursisten
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::ADRESSE1
Adresse2 Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Adresse2
Her vises adressefelt 2 for AMU-kursisten
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::ADRESSE2
Privat- telefon Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Privat- telefon
Her vises privattelefon for AMU-kursisten
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::PRIVATTELEFON
Post- nr Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Post- nr
Her vises postnrfor AMU-kursisten
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::POSTNR
Kom- mune Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Kom- mune
Her vises kommunekodefor AMU-kursisten
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::KOMMUNENR
Tekst Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Tekst
Her vises tekstfelt for kursusdeltagelsen
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::TEKST
Telefon Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Telefon
Her vises telefonnr for AMU-kursisten
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::TELEFON
Lok. Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Lok.
Her vises lokalnr for AMU-kursisten
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::LOKALNR
Firma Track info: Prompt fra DCU AMS KONVERTERING::B545::AMBROSIUS DELTAGELSE VW::Firma
Her vises firmanavn for AMU-kursisten
Track info: Short Help Text fra column AMS_KONVERTERING::AMBROSIUS_DELTAGELSE_VW::FIRMANAVN


Menu: menu.name

Menuindgang Tabelvedligeholdelse

Beskrivelse

Beskrivelse mangler


Form: T021

SCL-lønkoder

Formens primær vindue

Vinduet T021 TVA SCL-lønkoder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Tva Scl Lonkoder


Window: T021 TVA SCL-lønkoder (form: T021)

T021 TVA SCL-lønkoder

Beskrivelse af vinduet

Beskrivelse mangler
Til hjælpeforfatteren: Skrives i Window Help Text i DTU UDV_E2_EASYF (1)::T021::TVA_SCL_LONKODER

Navigering ved hjælp af højre musetast

  • Frigiv tabel /

Vinduet indeholder blokken

  • Tva Scl Lonkoder

Blokken Tva Scl Lonkoder Track info: Display title fra table UDV_E2_EASYF (1)::TVA_SCL_LONKODER

Track info: User Help Text fra table UDV_E2_EASYF (1)::TVA_SCL_LONKODER

Blokken indeholder følgende felter:

Lønkode Track info: Prompt fra DCU UDV E2 EASYF (1)::T021::TVA SCL LONKODER::Lønkode
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SCL_LONKODER::LONKODE's "User Help Text"
Betegnelse Track info: Prompt fra DCU UDV E2 EASYF (1)::T021::TVA SCL LONKODER::Betegnelse
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SCL_LONKODER::BETEGNELSE's "User Help Text"
SCL-sats Track info: Prompt fra DCU UDV E2 EASYF (1)::T021::TVA SCL LONKODER::SCL-sats
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SCL_LONKODER::SCL_SATS's "User Help Text"


Form: T023

Skoler

Formens primær vindue

Vinduet T023 TVA-Skoler åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Tva Skoler


Window: T023 TVA-Skoler (form: T023)

T023 TVA-Skoler

Beskrivelse af vinduet

Beskrivelse mangler
Til hjælpeforfatteren: Skrives i Window Help Text i DTU UDV_E2_EASYF (1)::T023::TVA_SKOLER

Navigering ved hjælp af højre musetast

  • Frigiv tabel /

Vinduet indeholder blokken

  • Tva Skoler

Blokken Tva Skoler Track info: Display title fra table UDV_E2_EASYF (1)::TVA_SKOLER

Track info: User Help Text fra table UDV_E2_EASYF (1)::TVA_SKOLER

Blokken indeholder følgende felter:

Skolenr. Track info: Prompt fra DCU UDV E2 EASYF (1)::T023::TVA SKOLER::Skolenr.
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SKOLER::SKOLENR's "User Help Text"
Kort betegnelse Track info: Prompt fra DCU UDV E2 EASYF (1)::T023::TVA SKOLER::Kort betegnelse
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SKOLER::KORT_BETEGNELSE's "User Help Text"
Navn Track info: Prompt fra DCU UDV E2 EASYF (1)::T023::TVA SKOLER::Navn
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SKOLER::NAVN's "User Help Text"
Gade Track info: Prompt fra DCU UDV E2 EASYF (1)::T023::TVA SKOLER::Gade
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SKOLER::GADE's "User Help Text"
Sted Track info: Prompt fra DCU UDV E2 EASYF (1)::T023::TVA SKOLER::Sted
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SKOLER::STED's "User Help Text"
Postnr. Track info: Prompt fra DCU UDV E2 EASYF (1)::T023::TVA SKOLER::Postnr.
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SKOLER::POSTNR's "User Help Text"
Tlf. Track info: Prompt fra DCU UDV E2 EASYF (1)::T023::TVA SKOLER::Tlf.
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SKOLER::TLF's "User Help Text"
Fax Track info: Prompt fra DCU UDV E2 EASYF (1)::T023::TVA SKOLER::Fax
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SKOLER::FAX's "User Help Text"
E-mail Track info: Prompt fra DCU UDV E2 EASYF (1)::T023::TVA SKOLER::E-mail
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SKOLER::EMAIL's "User Help Text"
Hjemmeside Track info: Prompt fra DCU UDV E2 EASYF (1)::T023::TVA SKOLER::Hjemmeside
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SKOLER::HJEMMESIDE's "User Help Text"
Kommune kode Track info: Prompt fra DCU UDV E2 EASYF (1)::T023::TVA SKOLER::Kommune kode
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SKOLER::KOMMUNEKODE's "User Help Text"
SL-navn Track info: Prompt fra DCU UDV E2 EASYF (1)::T023::TVA SKOLER::SL-navn
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SKOLER::SL_NAVN's "User Help Text"
SL-stilling Track info: Prompt fra DCU UDV E2 EASYF (1)::T023::TVA SKOLER::SL-stilling
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SKOLER::SL_STILLING's "User Help Text"
SE-nr. Track info: Prompt fra DCU UDV E2 EASYF (1)::T023::TVA SKOLER::SE-nr.
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SKOLER::SENR's "User Help Text"
DS-nr. Track info: Prompt fra DCU UDV E2 EASYF (1)::T023::TVA SKOLER::DS-nr.
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SKOLER::DSNR's "User Help Text"
DFFE-nr. Track info: Prompt fra DCU UDV E2 EASYF (1)::T023::TVA SKOLER::DFFE-nr.
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SKOLER::DFFE_NR's "User Help Text"
Skole form Track info: Prompt fra DCU UDV E2 EASYF (1)::T023::TVA SKOLER::Skole form
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SKOLER::SKOLEFORM's "User Help Text"
SLS-regnr. Track info: Prompt fra DCU UDV E2 EASYF (1)::T023::TVA SKOLER::SLS-regnr.
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SKOLER::SLS_REGNR's "User Help Text"
SLS-gruppenr. Track info: Prompt fra DCU UDV E2 EASYF (1)::T023::TVA SKOLER::SLS-gruppenr.
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_SKOLER::SLS_GRUPPENR's "User Help Text"


Menu: menu.name

Menuindgang Stamdata

Beskrivelse

Beskrivelse mangler


Form: T040

Tilpasset dupliker datapost

Formens primær vindue

Vinduet T040 Tilpasset dupliker datapost åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Tva Tilpas Dupliker Datapost


Window: T040 Tilpasset dupliker datapost (form: T040)

T040 Tilpasset dupliker datapost

Beskrivelse af vinduet

Beskrivelse mangler
Til hjælpeforfatteren: Skrives i Window Help Text i DTU UDV_E2_EASYF (1)::T040::TVA_TILPAS_DUPLIKER_DATAPOST

Vinduet indeholder blokken

  • Tva Tilpas Dupliker Datapost

Blokken Tva Tilpas Dupliker Datapost Track info: Display title fra table UDV_E2_EASYF (1)::TVA_TILPAS_DUPLIKER_DATAPOST

Track info: User Help Text fra table UDV_E2_EASYF (1)::TVA_TILPAS_DUPLIKER_DATAPOST

Blokken indeholder følgende felter:

Modulnavn Track info: Prompt fra DCU UDV E2 EASYF (1)::T040::TVA TILPAS DUPLIKER DATAPOST::Modulnavn
Dette vindues-modul skal ikke have overskre-vet værdien af ikke-opdaterbare felter ved 'Dupliker forrige datapost' funktionen.
Track info: User Help Text fra column UDV_E2_EASYF (1)::TVA_TILPAS_DUPLIKER_DATAPOST::MODULNAVN
Bemærkning Track info: Prompt fra DCU UDV E2 EASYF (1)::T040::TVA TILPAS DUPLIKER DATAPOST::Bemærkning
Her kan evt. bemærkes hvorfor modulet er medtaget i tabellen.
Track info: User Help Text fra column UDV_E2_EASYF (1)::TVA_TILPAS_DUPLIKER_DATAPOST::BEMERKNING


Menu: menu.name

Menuindgang Tabeladministration

Beskrivelse

Beskrivelse mangler


Form: T027

Frigiv tabel

Formens primær vindue

Vinduet T027 TVA ADM - Frigiv tabel åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • TVA_ADM_TABELLER


Window: T027 TVA ADM - Frigiv tabel (form: T027)

T027 TVA ADM - Frigiv tabel

Beskrivelse af vinduet

Beskrivelse mangler
Til hjælpeforfatteren: Skrives i Window Help Text i DTU UDV_E2_EASYF (1)::T027::TVA_ADM_TABELLER

Der er følgende knapper i vinduet

&1 Frigiv
Hjælpetekst mangler

Vinduet indeholder blokken

  • TVA_ADM_TABELLER

Blokken TVA_ADM_TABELLER Track info: Name fra table UDV_E2_EASYF (1)::TVA_ADM_TABELLER

Track info: User Help Text fra table UDV_E2_EASYF (1)::TVA_ADM_TABELLER

Blokken indeholder følgende felter:

Tabelnavn Track info: Prompt fra DCU UDV E2 EASYF (1)::T027::TVA ADM TABELLER::Tabelnavn
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_EASYF (1)::TVA_ADM_TABELLER::LOGISK_NAVN's "Short Help Text"
Frigivelsestekst Track info: Prompt fra DCU N/A::Frigivelsestekst
Hjælp mangler.
Til hjælpeforfatteren: Column N/A's "User Help Text"


Form: T028

Oversigter

Formens primær vindue

Vinduet T028 TVA ADM - Oversigter åbnes automatisk, når formen kaldes

Formen består af følgende blokke.


Window: T028 TVA ADM - Oversigter (form: T028)

T028 TVA ADM - Oversigter

Beskrivelse af vinduet

Beskrivelse mangler
Til hjælpeforfatteren: Skrives i Window Help Text i DTU N/A

Der er følgende knapper i vinduet

&1 Indlæste nyhedsbreve på skolerne
Hjælpetekst mangler
&2 Hent straks skoleoplysninger
Hjælpetekst mangler
&3 Oversigt over tabelfrigivelser
Hjælpetekst mangler

Ingen blokke i vinduet


Form: B649

Formens primær vindue

Vinduet B649 Endelig indberetning DS, AMU åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Inb Ds Amu End


Window: B649 Endelig indberetning DS, AMU (form: B649)

B649 Endelig indberetning DS, AMU

Beskrivelse af vinduet

Indberetning DS, AMU viser indholdet af endelig indberetning med indberetning til Danmarks Statistik for AMU.

Indholdet er dannet af batchjobbet B641 Godkendt indberetning til Danmarks Statistik, AMU.

Vinduet indeholder blokken

  • Inb Ds Amu End

Blokken Inb Ds Amu End Track info: Display title fra table UDV_E2_AMU::INB_DS_AMU_END

Track info: User Help Text fra table UDV_E2_AMU::INB_DS_AMU_END

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 AMU::B649::INB DS AMU END::CPR-nr.
CPR-nr. for AMU-eleven.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_END::CPR_NR
Godk. skole Track info: Prompt fra DCU UDV E2 AMU::B649::INB DS AMU END::Godk. skole
DS-nummer for godkendt skole.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_END::GODKENDT_SKOLE
UVM-afd. Track info: Prompt fra DCU UDV E2 AMU::B649::INB DS AMU END::UVM-afd.
DS-nummer fra UVM-afdeling tilknyttet holdets lokation.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_END::UVM_AFDELING
Lokation Track info: Prompt fra DCU UDV E2 AMU::B649::INB DS AMU END::Lokation
Holdets lokation.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_END::LOKATION
Komm. kode Track info: Prompt fra DCU UDV E2 AMU::B649::INB DS AMU END::Komm. kode
Kommunekode fra holdets lokation.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_END::KOMMUNE
FKB Udd. Track info: Prompt fra DCU UDV E2 AMU::B649::INB DS AMU END::FKB Udd.
CØSA-formål for den fælles kompetencebeskrivelse.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_END::FKB_COSA_FORMAL
FKB Ver. Track info: Prompt fra DCU UDV E2 AMU::B649::INB DS AMU END::FKB Ver.
Version for den fælles kompetencebeskrivelse.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_END::FKB_VERSION
UVM- fag Track info: Prompt fra DCU UDV E2 AMU::B649::INB DS AMU END::UVM- fag
Koden for UVM-faget.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_END::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 AMU::B649::INB DS AMU END::Niv.
Niveau for UVM-faget.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_END::UVM_FAG_NIVEAU
SFI Track info: Prompt fra DCU UDV E2 AMU::B649::INB DS AMU END::SFI
Er faget afviklet ifbm. et SFI-hold?
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_END::FLYGTNING_INDVANDRER
Hold Track info: Prompt fra DCU UDV E2 AMU::B649::INB DS AMU END::Hold
Koden for holdet.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_END::HOLD
Fag startdato Track info: Prompt fra DCU UDV E2 AMU::B649::INB DS AMU END::Fag startdato
Startdato for skolefag-på-holdplacering.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_END::FAG_STARTDATO
Fag slutdato Track info: Prompt fra DCU UDV E2 AMU::B649::INB DS AMU END::Fag slutdato
Slutdato for skolefag-på-holdplacering.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_END::FAG_SLUTDATO
Cert./ bevis Track info: Prompt fra DCU UDV E2 AMU::B649::INB DS AMU END::Cert./ bevis
Er der udstedt certifikat eller uddannelsesbevis?
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_END::CERTIFIKAT_BEVIS
Varigh. dage Track info: Prompt fra DCU UDV E2 AMU::B649::INB DS AMU END::Varigh. dage
Varighed for faget.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_END::VARIGHED_DAGE
6 uge selvv. Track info: Prompt fra DCU UDV E2 AMU::B649::INB DS AMU END::6 uge selvv.
Er faget afviklet som 6-ugers selvvalg?
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_END::SEKS_UGERS_SELVVALG
ÅE- rekv. Track info: Prompt fra DCU UDV E2 AMU::B649::INB DS AMU END::ÅE- rekv.
ÅE-rekvirent fra skolefag-på-holdplaceringen.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_END::AE_REKVIRENT
ÅE-rekv. type Track info: Prompt fra DCU UDV E2 AMU::B649::INB DS AMU END::ÅE-rekv. type
ÅE-rekvirentens type.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_END::AE_REKVIRENT_TYPE
Sys. ver. Track info: Prompt fra DCU UDV E2 AMU::B649::INB DS AMU END::Sys. ver.
EASY-A version som denne indberetning er dannet med.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_END::SYSTEMVERSION


Form: B609

Formens primær vindue

Vinduet B609 Værdiliste for lærested åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • B609 Værdiliste læresteder


Window: B609 Værdiliste for lærested (form: B609)

B609 Værdiliste for lærested

Beskrivelse af vinduet

B609 Værdiliste for læresteder er et vindue, der fungerer som værdiliste til læresteder i forskellige vinduer. I værdilisten kan du søge et eller flere læresteder frem og udvælge det, som du ønsker at indsætte i det oprindelige vindue. Når markøren er placeret på det ønskede lærested, trykker du på knappen 1. Vælg. Derved overføres SE-nr. og løbe-nummer, og værdilistevinduet lukker.

Ønsker du alligevel ikke at vælge et lærested, trykker du på knappen 2. Afbryd, og vær-dilistevinduet lukkes blot.

Der er følgende knapper i vinduet

1 Vælg
Trykker du på denne knap returneres SE-nr. og løbenummer for det lærested, som markøren er placeret på, til felterne i det oprindelige vindue, hvor værdilisten blev kaldt fra. Desuden lukkes værdilistevinduet.
2 Afbryd
Trykker du på denne knap lukkes værdilisten uden at returnere værdier til det oprindelige vindue

Vinduet indeholder blokken

  • B609 Værdiliste læresteder

Blokken B609 Værdiliste læresteder Track info: Display title fra DTU UDV_E2_ELV_UUK::B609::LERESTEDER

Tabellen indeholder oplysninger om elevens Lærested, hvor Lærested er det niveau for en Virksomhed, hvor der kan indgås konkrete Aftaler om lære-/praktikplads for en Elev.

Oplysningerne ejes af LOP-Info og replikeres ud til de skoler, der har aftaler med det pågældende Lærested.

Et Lærested må ikke slettes, hvis det i ØSE er benyttet som debitor.

Track info: User Help Text fra table UDV_E2_ELV_UUK::LERESTEDER

Blokken indeholder følgende felter:

SE-nr Track info: Prompt fra DCU UDV E2 ELV UUK::B609::VIRKSOMHEDER::SE-nr
I dette felt vises virksomhed for dette lærested.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::VIRK_ID
Lbnr Track info: Prompt fra DCU UDV E2 ELV UUK::B609::LERESTEDER::Lbnr
I dette felt vises lærestedets løbenummer indenfor virksomheden.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::LOBENUMMER
Egenid. Track info: Prompt fra DCU UDV E2 ELV UUK::B609::LERESTEDER::Egenid.
I dette feltet vises en vilkårlig tekst-streng, der anvendes til identifikation af lærestedet.

Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::EGENIDENTIFIKATION
CVR-nr Track info: Prompt fra DCU UDV E2 ELV UUK::B609::VIRKSOMHEDER::CVR-nr
I dette felt vises virksomhedens CVR-nummer.

Track info: Short Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::CVR_NR
Navn Track info: Prompt fra DCU UDV E2 ELV UUK::B609::LERESTEDER::Navn
I dette felt vises lærestedsnavn.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::NAVN
Gade Track info: Prompt fra DCU UDV E2 ELV UUK::B609::LERESTEDER::Gade
I dette felt vises gade og nummer.

Dette svarer til LOP-Info's Lærestedsadresse.

Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::GADE
Postnr Track info: Prompt fra DCU UDV E2 ELV UUK::B609::POSTNR::Postnr
I dette felt vises postnummer for dette lærested.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::PONR_ID
By Track info: Prompt fra DCU UDV E2 ELV UUK::B609::POSTNR::By
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
Tlf-nr Track info: Prompt fra DCU UDV E2 ELV UUK::B609::LERESTEDER::Tlf-nr
I dette felt vises telefonnummer.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::TELEFON
C/L Track info: Prompt fra DCU UDV E2 ELV UUK::B609::LERESTEDER::C/L
I dette felt vises om lærestedet er oprettet centralt eller lokalt (C/L).

Feltet vedligeholdes af systemet. Alle læresteder, der overføres fra, LOP markeres med et 'C'. Alle Læresteder, der oprettes på skolen, markeres med et 'L'.

Hvis et lærested er blevet oprettet lokalt, og der senere kommer et lærested fra LOP med den samme lærestedsid, bliver det lokalt oprettede lærested overskrevet.

Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::CENTRAL_LOKAL
Inaktiv per. Track info: Prompt fra DCU UDV E2 ELV UUK::B609::LERESTEDER::Inaktiv per.
I dette felt vises dato for hvornår lærestedet er inaktivt.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::LERESTEDER::INAKTIV_PR
Godk. AER Track info: Prompt fra DCU UDV E2 ELV UUK::B609::VIRKSOMHEDER::Godk. AER
Her vises, om en virksomhed er berettiget til AER eller ej.
Track info: User Help Text fra DCU UDV_E2_ELV_UUK::B609::VIRKSOMHEDER::Godk.#AER


Form: B415

Indberetning til DfFE, kladde

Formens primær vindue

Vinduet B415 Indberetning til DfFE, kladde åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Jordbrugskursistindberetninger


Window: B415 Indberetning til DfFE, kladde (form: B415)

B415 Indberetning til DfFE, kladde

Beskrivelse af vinduet

Vinduet Indberetning til DfFE, kladde viser indholdet af en kladdeindberetning til DfFE. Rækkefølgen af felterne er bestemt af rækkefølgen, som DfFE ønsker at modtage dem.

Vinduet indeholder blokken

  • Jordbrugskursistindberetninger

Blokken Jordbrugskursistindberetninger Track info: Display title fra DTU UDV_E2_AKT (1)::B415::INB_DFFE_KLAD

Track info: User Help Text fra table UDV_E2_AKT (1)::INB_DFFE_KLAD

Blokken indeholder følgende felter:

Navn Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Navn
Kursistens navn. For- og efternavn sammensættes med et enkelt mellemrum.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::NAVN
Gade Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Gade
Kursistens gade samt nummer
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::GADE
Sted Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Sted
Eventuel supplerende stedsangivelse for kursisten
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::STED
Postnummer Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Postnummer
Kursistens postnummer
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::POSTNUMMER
By Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::By
Kursistens by/postdistrikt
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::IDK_BY
Co Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Co
Kursistens c/o adresse
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::CO
Cpr Nr Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Cpr Nr
Kursistens CPR-nr
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::CPR_NR
Yngre Jordbruger Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Yngre Jordbruger
Et forældet felt, som altid skal indberettes. Skal altid indeholde værdien 'N'
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::YNGRE_JORD
Regnskabs- føring Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Regnskabs- føring
Et forældet felt, som altid skal indberettes. Skal altid indeholde værdien 'N'
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::REGNSKABSFORING
Forbed- ringsplan Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Forbed- ringsplan
Et forældet felt, som altid skal indberettes. Skal altid indeholde værdien 'N'
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::FORBEDRINGSPLAN
Beskæftigel- seskode Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Beskæftigel- seskode
Kursistens beskæftigelseskode.
1=driftsleder, 2=lønnet medhjælp, 3=familiemedhjælp
Defaultværdi sættes til '1'.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::BESKEFTIGELSESKODE
Eksternat Kursus Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Eksternat Kursus
Er det et eksternatkursus (J/N)
Defaultværdi sættes til 'N'.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::EKSTERNAT_KURSUS
Kommune- kode Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Kommune- kode
Kursistens kommunekode
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::KOMMUNEKODE
Se Nr Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Se Nr
Arbejdsgiverens SE-nr. Hvis der er indhold i et eller flere felter i forbindelse med arbejdsgiveren, er arbejdsgiverens SE-nr. krævet
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::SE_NR
Arb Giv Navn Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Arb Giv Navn
Arbejdsgiverens navn.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::ARB_GIV_NAVN
Arb Giv Gade Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Arb Giv Gade
Arbejdsgiverens gadenavn og nummer
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::ARB_GIV_GADE
Arb Giv Sted Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Arb Giv Sted
Eventuel supplerende stedsangivelse for arbejdsgiveren
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::ARB_GIV_STED
Arb Giv Ponr Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Arb Giv Ponr
Arbejdsgiverens postnummer
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::ARB_GIV_PONR
Arb Giv By Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Arb Giv By
Arbejdsgiverens by.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::ARB_GIV_BY
Arb Giv Co Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Arb Giv Co
Arbejdsgiverens eventuelle c/o adresse. (Altid tomt)
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::ARB_GIV_CO
Arb Giv Kommunekode Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Arb Giv Kommunekode
Arbejdsgiverens kommunekode
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::ARB_GIV_KOMMUNEKODE
DfFE Skole Nr Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::DfFE Skole Nr
DfFE-Skolenummer fra skoletabellen
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::DFFE_SKOLE_NR
DfFE Kursusnr Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::DfFE Kursusnr
Kursusnummeret til det enkelte kursus tildelt af DfFE.
Dette udmeldes fra DfFE i forbindelse med skolernes ansøgning om tilskud til kurset
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::DFFE_KURSUSNR
DfFE Kursustitel Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::DfFE Kursustitel
Kursets DfFE-titel
DfFE udmelder kursets titel til skolen, ved godkendelse af skolens ansøgning om tilskud til kurset.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::DFFE_KURSUSTITEL
Sluttidspunkt Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Sluttidspunkt
Året og ugen, hvor kurset sluttede.
I formatet YYYYWW. (Beregnet udfra kursets slutdato.)
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::SLUTTIDSPUNKT
Varighed Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Varighed
Kursuslængden i hele timer. 6 timer = 1 dag.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::VARIGHED
Øko/ Miljø Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Øko/ Miljø
Indeholder 'J' hvis det er et kursus i kategorien økologi eller miljø, 'N' ellers.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::OKO_MILJO
Ansøgt Tilskud Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Ansøgt Tilskud
Det af kursisten ansøgte tilskud i hele kr.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::ANSOGT_TILSKUD
Ansøg- ningsdato Track info: Prompt fra DCU UDV E2 AKT (1)::B415::INB DFFE KLAD::Ansøg- ningsdato
Skolens ansøgningsdato for kurset. Formatet er DDMMYYYY uden skilletegn.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_KLAD::ANSOGNINGSDATO


Form: B606

Formens primær vindue

Vinduet B606 Værdiliste for personer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • B606 person liste


Window: B606 Værdiliste for personer (form: B606)

B606 Værdiliste for personer

Beskrivelse af vinduet

Værdiliste for personer er et vindue, der fungerer som værdiliste til personer i forskellige vinduer. I værdilisten kan du søge en eller flere personer frem og udvælge den person, som du ønsker at indsætte i det oprindelige vindue. Når markøren er place-ret på den ønskede person, trykker du på knappen 1. Vælg. Derved overføres CPR-nummeret, og værdilistevinduet lukker.

Ønsker du alligevel ikke at vælge en person, trykker du på knappen 2. Afbryd, og værdi-listevinduet lukkes blot.

Der er følgende knapper i vinduet

1. Vælg
Trykker du på denne knap returneres CPR-nr. for den person, som markøren er placeret på, til felterne i det oprindelige vindue, hvor værdilisten blev kaldt fra. Desuden lukkes værdilistevinduet.
2. Afbryd
Trykker du på denne knap lukkes værdilisten uden at returnere værdier til det oprindelige vindue

Vinduet indeholder blokken

  • B606 person liste

Blokken B606 person liste Track info: Display title fra DTU UDV_E2_ELV (1)::B606::B606_PERS_VW

Track info: User Help Text fra table UDV_E2_ELV (1)::B606_PERS_VW

Blokken indeholder følgende felter:

CPR-nr Track info: Prompt fra DCU UDV E2 ELV (1)::B606::B606 PERS VW::CPR-nr
I dette felt vises personens CPR-nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B606_PERS_VW::CPR_NR
Efternavn Track info: Prompt fra DCU UDV E2 ELV (1)::B606::B606 PERS VW::Efternavn
I dette felt vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B606_PERS_VW::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 ELV (1)::B606::B606 PERS VW::Fornavn
I dette felt vises personens fornavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B606_PERS_VW::FORNAVN
Gade Track info: Prompt fra DCU UDV E2 ELV (1)::B606::B606 PERS VW::Gade
I dette felt vises personens gade og nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B606_PERS_VW::GADE
Postnr Track info: Prompt fra DCU UDV E2 ELV (1)::B606::B606 PERS VW::Postnr
I dette felt vises personens post-nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B606_PERS_VW::POSTNR
By Track info: Prompt fra DCU UDV E2 ELV (1)::B606::B606 PERS VW::By
I dette felt vises personens by.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B606_PERS_VW::POSTDISTRIKT
Tlf-nr Track info: Prompt fra DCU UDV E2 ELV (1)::B606::B606 PERS VW::Tlf-nr
I dette felt vises personens telefon nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::B606_PERS_VW::TLF_NR


Form: B783

Tilskudsindberetning ÅU, endelig

Formens primær vindue

Vinduet B783 Tilskudsindberetning ÅU, endelig åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • B783 Tilskudsindberetning ÅU, endelig
  • B783a Tilskudsindberetning ÅU, endelig detail


Window: B783 Tilskudsindberetning ÅU, endelig (form: B783)

B783 Tilskudsindberetning ÅU, endelig

Beskrivelse af vinduet

Vinduet Tilskudsindberetning ÅU, endelig anvendes til at se indholdet i en endelig indberetning.

Vinduet kan kun åbnes via knappen 'Indhold' på vinduet A513 Endelige indberetninger. Det er ikke muligt at vedligeholde de fremsøgte data.

Af feltet Indberettes fremgår, om den enkelte række er indsendt til UVM.

Navigering ved hjælp af højre musetast

  • Detail / B783a Tilskudsindberetning ÅU, endelig detail

Vinduet indeholder blokken

  • B783 Tilskudsindberetning ÅU, endelig

Blokken B783 Tilskudsindberetning ÅU, endelig Track info: Display title fra DTU UDV_E2_ELV (1)::B783::INB_TILSKUD_AU_END

Track info: User Help Text fra table UDV_E2_ELV (1)::INB_TILSKUD_AU_END

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU END::Udd.
Uddannelse (CØSA-formål) som årselevbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_END::UDDANNELSE
Ver. Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU END::Ver.
Uddannelsesversion som årselevbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_END::VERSION
UVM- fag Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU END::UVM- fag
UVM-fag (fagnummer) som årselevbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_END::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU END::Niv.
UVM-fag (niveau) som årselevbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_END::NIVEAU
Varigh. Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU END::Varigh.
Angiver den varighed der er anvendt ved beregning af årselevbidraget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_END::VARIGHED
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU END::TMK
Tilskudsmærkekombination som årselev-bidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_END::TMK
Betal. status Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU END::Betal. status
Betalingsstatus som årselevbidraget indberettes på. Tilladte værdier:
  • 0: Ikke relevant for deltagerbetaling
  • 1: Eleven har betalt
  • 2: Eleven er ledig dagpengeberettiget på 6 ugers selvvalg
  • 3: Eleven deltager som led i GVU-uddannelsesplan
  • 5: Eleven deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6: Eleven har ikke betalt
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_END::BETALINGSSTATUS
ÅE- rekv. Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU END::ÅE- rekv.
ÅE-rekvirent som årselevbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_END::AE_REKVIRENT
UVM-afd. Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU END::UVM-afd.
DS-nummer for den UVM-afdeling årselevbidraget er knyttet til.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_END::UVM_AFDELING
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU END::Startdato
Startdato for de skolefag-på-holdplaceringer, der indgår i dette årselevbidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_END::STARTDATO
Grundlag Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU END::Grundlag
Angiver om indberetningskladden er dannet på grundlag af forventede eller faktisk bidrag. Tilladte værdier:
  • Forventet
  • Faktisk
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_END::GRUNDLAG
Opg. metode Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU END::Opg. metode
Angiver om det indberettede bidrag er et årselevbidrag, et antal eller et beløb. Tilladte værdier:
  • Årselev
  • Antal
  • Kroner
I denne indberetning vil feltet altid have værdien 'Årselev' svarende til at det indberettede bidrag er et årselevbidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_END::OPGORELSESMETODE
Antal elever Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU END::Antal elever
Angiver hvor mange elever der indgår i dette årselevbidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_END::ANTAL_ELEVER
Bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU END::Bidrag
Angiver det årselevbidrag der vil blive indberettet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_END::BIDRAG
Indbe- rettes Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU END::Indbe- rettes
Angiver ved J/N om denne række skal indberettes til UVM ved godkendelse af indberet-ningskladden.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_END::INDBERETTES_TIL_UVM
System version Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU END::System version
EASY-A version som var gældende på det tidspunkt indberetningskladden blev dannet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_END::SYSTEMVERSION


Window: B783a Tilskudsindberetning ÅU, endelig detail (form: B783)

B783a Tilskudsindberetning ÅU, endelig detail

Beskrivelse af vinduet

Vinduet Tilskudsindberetning ÅU, endelig detail anvendes til at se detailindholdet i en endelig indberetning.

Bemærk, at detailoplysningerne som vises i vinduet ikke indberettes. Kun de summerede oplysninger, som vises på vinduet B783, indberettes.

Vinduet indeholder blokken

  • B783a Tilskudsindberetning ÅU, endelig detail

Blokken B783a Tilskudsindberetning ÅU, endelig detail Track info: Display title fra DTU UDV_E2_ELV (1)::B783::INB_TILSKUD_AU_CPR_END

Track info: User Help Text fra table UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_END

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU CPR END::CPR-nr.
CPR-nr. for elev der har udløst dette ÅU-bidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_END::CPR_NR
Hold Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU CPR END::Hold
Hold hvor dette ÅU-bidrag er udløst.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_END::HOLD
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU CPR END::Startdato
Startdato for holdplaceringen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_END::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU CPR END::Slutdato
Slutdato for holdplaceringen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_END::SLUTDATO
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU CPR END::Skolefag
Skolefag fra skolefag på holdplaceringen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_END::SKOLEFAG
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU CPR END::Niv.
Skolefagets niveau.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_END::NIVEAU
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU CPR END::Holdident
Holdident fra skolefag på holdplaceringen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_END::HOLDIDENT
Alt. betaler Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU CPR END::Alt. betaler
Alternativ betaler fra ÅU-bidraget. Tilladte værdier: J/N
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_END::ALTERNATIV_BETALER
Tvunget bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU CPR END::Tvunget bidrag
Tvunget bidrag fra ÅU-bidraget. Tilladte værdier: J/N
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_END::TVUNGET_BIDRAG
Bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B783::INB TILSKUD AU CPR END::Bidrag
Forventet eller faktisk bidrag fra ÅU-bidraget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_END::BIDRAG


Form: B653

Formens primær vindue

Vinduet B653 Tilskudsindberetning AMU, kladde åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Inb Tilskud Amu Kla
  • Inb Tilskud Amu Cpr Kla


Window: B653 Tilskudsindberetning AMU, kladde (form: B653)

B653 Tilskudsindberetning AMU, kladde

Beskrivelse af vinduet

Tilskudsindberetning AMU, kladde anvendes til at se indholdet i en indberetningskladde af typen TILSK-AMU. Vinduet kan kun åbnes via knappen Indhold på vinduet A512 Indberetningskladder.

Bemærk: Rækker med Indberettes = N vil ikke blive indberettet.
Se i øvrigt de administrative vejledninger om indberetning af årselever for AMU.

Navigering ved hjælp af højre musetast

  • Kladde detail / B653a Tilskudindberetning AMU, kladde detail

Vinduet indeholder blokken

  • Inb Tilskud Amu Kla

Blokken Inb Tilskud Amu Kla Track info: Display title fra table UDV_E2_AMU::INB_TILSKUD_AMU_KLA

Tilskudsindberetning AMU, kladde anvendes til at se indholdet i en indberetningskladde af typen TILSK-AMU. Vinduet kan kun åbnes via knappen Indhold på vinduet A512 Indberetningskladder.

Bemærk: Rækker med Indberettes = N vil ikke blive indberettet.

Se i øvrigt de administrative vejledninger om indberetning af årselever for AMU.
Track info: User Help Text fra DTU UDV_E2_AMU::B653::INB_TILSKUD_AMU_KLA

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU KLA:: Udd.
CØSA-formål for den FKB som dette bidrag dækker.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_KLA::UDDANNELSE
Ver. Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU KLA:: Ver.
Version for den FKB som dette bidrag dækker.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_KLA::VERSION
UVM- fag Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU KLA::UVM- fag
UVM-fag som dette bidrag vedrører.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_KLA::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU KLA:: Niv.
UVM-fagsniveau som dette bidrag vedrører
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_KLA::NIVEAU
Var. Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU KLA:: Var.
Varigheden for de skolefag-på-holdplaceringer, der indgår i dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_KLA::VARIGHED
TMK Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU KLA:: TMK
Tilskudsmærkekombination for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_KLA::TMK
Bet. status Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU KLA::Bet. status
I feltet vises betalingsstatus for skolefaget på holdplaceringen.
Feltet kan antage følgende værdier:
0 | Ikke relevant for deltagerbetaling
1 | Kursisten har betalt
2 | Kursisten er ledig dagpengeberettiget med ret til uddannelse efter eget valg
3 | Kursisten deltager som led i GVU-uddannelsesplan
5 | Kursisten deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
6 | Kursisten har ikke betalt
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-BETALINGSSTATUS NY_1
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_KLA::BETALINGSSTATUS
ÅE- rekv. Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU KLA::ÅE- rekv.
ÅE-rekvirent for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_KLA::AE_REKVIRENT
UVM- Afdeling Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU KLA::UVM- Afdeling
DS-nummer fra UVM-afdelingen for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_KLA::UVM_AFDELING
Afh. skole Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU KLA:: Afh. skole
Afholdende skoles DS-nummer.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_KLA::AFHOLDENDE_SKOLE
Godk. skole Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU KLA::Godk. skole
Godkendte skoles DS-nummer.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_KLA::GODKENDT_SKOLE
Startdato Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU KLA:: Startdato
Startdato for de skolefag-på-holdplaceringer, der indgår i dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_KLA::STARTDATO
Opg. metode Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU KLA::Opg. metode
Opgørelsesmetode for denne indberetning:
Årselev | Årselev
Antal | Antal
Kroner | Kroner
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPGØRELSESMETODE

For denne indberetning vil feltet enten inde-holde værdien 'Årselev' eller 'Antal'.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_KLA::OPGORELSESMETODE
Antal elever Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU KLA::Antal elever
Antal elever som er dækket af dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_KLA::ANTAL_ELEVER
Bidrag Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU KLA:: Bidrag
Størrelsen af bidraget
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_KLA::BIDRAG
Indbe- rettes Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU KLA::Indbe- rettes
Angiver med J eller N om dette bidrag skal indberettes eller ej.

Er værdien N, er det fordi der er sket æn-dringer på CPR-nr. niveau, som ikke har medført ændringer i det der indberettes.

For oprindelige indberetninger vil alle rækker have værdien J.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_KLA::INDBERETTES_TIL_UVM
Grundlag Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU KLA:: Grundlag
Angiver om indberetningskladden er dannet på grundlag af forventede eller faktisk bidrag:
Forventet | Forventet
Faktisk | Faktisk
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::GRUNDLAG

For denne indberetning vil feltet altid inde-holde værdien Faktisk.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_KLA::GRUNDLAG
System- version Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU KLA::System- version
EASY-A version som denne indberetning er dannet med.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_KLA::SYSTEMVERSION


Window: B653a Tilskudindberetning AMU, kladde detail (form: B653)

B653a Tilskudindberetning AMU, kladde detail

Beskrivelse af vinduet

Tilskudsindberetning AMU, kladde detail anvendes til at se detail-indholdet i en indbe-retningskladde af typen TILSK-AMU.

Bemærk: Dette vindue viser kun detail oplysninger i indberetningen. Disse indberettes ikke til UVM.
Se i øvrigt de administrative vejledninger om indberetning af årselever for AMU.

Vinduet indeholder blokken

  • Inb Tilskud Amu Cpr Kla

Blokken Inb Tilskud Amu Cpr Kla Track info: Display title fra table UDV_E2_AMU::INB_TILSKUD_AMU_CPR_KLA

Tilskudsindberetning AMU, kladde detail anvendes til at se detail-indholdet i en indbe-retningskladde af typen TILSK-AMU.

Bemærk: Dette vindue viser kun detail oplysninger i indberetningen. Disse indberettes ikke til UVM.

Se i øvrigt de administrative vejledninger om indberetning af årselever for AMU.
Track info: User Help Text fra DTU UDV_E2_AMU::B653::INB_TILSKUD_AMU_CPR_KLA

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU CPR KLA:: CPR-nr.
CPR-nr. for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_KLA::CPR_NR
Hold Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU CPR KLA:: Hold
Hold for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_KLA::HOLD
Startdato Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU CPR KLA:: Startdato
Startdato for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_KLA::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU CPR KLA:: Slutdato
Slutdato for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_KLA::SLUTDATO
Skole- fag Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU CPR KLA::Skole- fag
Skolefag for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_KLA::SKOLEFAG
Niv. Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU CPR KLA:: Niv.
Skolefagsniveau for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_KLA::NIVEAU
Holdident Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU CPR KLA:: Holdident
Holdident for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_KLA::HOLDIDENT
Tælle- per. Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU CPR KLA::Tælle- per.
Tælleperiode for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_KLA::TELLEPERIODE
Indberet. dato Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU CPR KLA::Indberet. dato
Indberetningsdato for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_KLA::INDBERETNINGSDATO
Bet.- status Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU CPR KLA::Bet.- status
Betalingsstatus for dette bidrag
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_KLA::BETALINGSSTATUS
Til- skud Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU CPR KLA::Til- skud
Tilskud for dette bidrag
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_KLA::TILSKUD
Bidrag Track info: Prompt fra DCU UDV E2 AMU::B653::INB TILSKUD AMU CPR KLA:: Bidrag
Størrelsen af bidraget
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_KLA::BIDRAG


Form: B654

Tilskudsindberetning AMU, endelig

Formens primær vindue

Vinduet B654 Tilskudindberetning AMU, endelig åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Inb Tilskud Amu End
  • Detail


Window: B654 Tilskudindberetning AMU, endelig (form: B654)

B654 Tilskudindberetning AMU, endelig

Beskrivelse af vinduet

Tilskudsindberetning AMU, endelig anvendes til at se indholdet i en endelig indberet-ning af typen TILSK-AMU. Vinduet kan kun åbnes via knappen Indhold på vinduet A513 Endelige indberetninger.

Bemærk: Rækker med Indberettes = N er ikke indberettet.

Se i øvrigt de administrative vejledninger om indberetning af årselever for AMU.

Navigering ved hjælp af højre musetast

  • Endelig detail / B654a Tilskudsindberetning AMU, endelig detail

Vinduet indeholder blokken

  • Inb Tilskud Amu End

Blokken Inb Tilskud Amu End Track info: Display title fra table UDV_E2_AMU::INB_TILSKUD_AMU_END

Tilskudsindberetning AMU, endelig anvendes til at se indholdet i en endelig indberet-ning af typen TILSK-AMU. Vinduet kan kun åbnes via knappen Indhold på vinduet A513 Endelige indberetninger.

Bemærk: Rækker med Indberettes = N er ikke indberettet.

Se i øvrigt de administrative vejledninger om indberetning af årselever for AMU.
Track info: User Help Text fra DTU UDV_E2_AMU::B654::INB_TILSKUD_AMU_END

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU END:: Udd.
CØSA-formål for den FKB som dette bidrag dækker.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_END::UDDANNELSE
Ver. Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU END:: Ver.
Version for den FKB som dette bidrag dækker.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_END::VERSION
UVM- fag Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU END::UVM- fag
UVM-fag som dette bidrag vedrører.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_END::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU END:: Niv.
UVM-fagsniveau som dette bidrag vedrører
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_END::NIVEAU
Var. Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU END:: Var.
Varigheden for de skolefag-på-holdplaceringer, der indgår i dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_END::VARIGHED
TMK Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU END:: TMK
Tilskudsmærkekombination for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_END::TMK
Betal. status Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU END::Betal. status
I feltet vises betalingsstatus for skolefaget på holdplaceringen.
Feltet kan antage følgende værdier:
0 | Ikke relevant for deltagerbetaling
1 | Kursisten har betalt
2 | Kursisten er ledig dagpengeberettiget med ret til uddannelse efter eget valg
3 | Kursisten deltager som led i GVU-uddannelsesplan
5 | Kursisten deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
6 | Kursisten har ikke betalt
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-BETALINGSSTATUS NY_1
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_END::BETALINGSSTATUS
ÅE- rekv. Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU END::ÅE- rekv.
ÅE-rekvirent for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_END::AE_REKVIRENT
UVM- Afdeling Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU END::UVM- Afdeling
DS-nummer fra UVM-afdelingen for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_END::UVM_AFDELING
Afh. skole Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU END::Afh. skole
Afholdende skoles DS-nummer.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_END::AFHOLDENDE_SKOLE
Godk. skole Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU END::Godk. skole
Godkendte skoles DS-nummer.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_END::GODKENDT_SKOLE
Startdato Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU END:: Startdato
Startdato for de skolefag-på-holdplaceringer, der indgår i dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_END::STARTDATO
Opg. metode Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU END::Opg. metode
Opgørelsesmetode for denne indberetning:
Årselev | Årselev
Antal | Antal
Kroner | Kroner
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPGØRELSESMETODE

For denne indberetning vil feltet enten inde-holde værdien 'Årselev' eller 'Antal'.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_END::OPGORELSESMETODE
Bidrag Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU END:: Bidrag
Størrelsen af bidraget
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_END::BIDRAG
Antal elever Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU END::Antal elever
Antal elever som er dækket af dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_END::ANTAL_ELEVER
Indbe- rettes Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU END::Indbe- rettes
Angiver med J eller N om dette bidrag skal indberettes eller ej.

Er værdien N, er det fordi der er sket æn-dringer på CPR-nr. niveau, som ikke har medført ændringer i det der indberettes.

For oprindelige indberetninger vil alle rækker have værdien J.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_END::INDBERETTES_TIL_UVM
Grundlag Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU END::Grundlag
Angiver om indberetningskladden er dannet på grundlag af forventede eller faktisk bidrag:
Forventet | Forventet
Faktisk | Faktisk
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::GRUNDLAG

For denne indberetning vil feltet altid inde-holde værdien Faktisk.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_END::GRUNDLAG
System- version Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU END::System- version
EASY-A version som denne indberetning er dannet med.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_END::SYSTEMVERSION


Window: B654a Tilskudsindberetning AMU, endelig detail (form: B654)

B654a Tilskudsindberetning AMU, endelig detail

Beskrivelse af vinduet

Tilskudsindberetning AMU, endelig detail anvendes til at se detail-indholdet i en ende-lig indberetning af typen TILSK-AMU.

Bemærk: Dette vindue viser kun detail oplysninger i indberetningen. Disse er ikke indberettet til UVM.

Se i øvrigt de administrative vejledninger om indberetning af årselever for AMU.

Vinduet indeholder blokken

  • Detail

Blokken Detail Track info: Display title fra DTU UDV_E2_AMU::B654::INB_TILSKUD_AMU_CPR_END

Tilskudsindberetning AMU, endelig detail anvendes til at se detail-indholdet i en ende-lig indberetning af typen TILSK-AMU.

Bemærk: Dette vindue viser kun detail oplysninger i indberetningen. Disse er ikke indberettet til UVM.

Se i øvrigt de administrative vejledninger om indberetning af årselever for AMU.
Track info: User Help Text fra DTU UDV_E2_AMU::B654::INB_TILSKUD_AMU_CPR_END

Blokken indeholder følgende felter:

CPR-nr Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU CPR END:: CPR-nr
CPR-nr. for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_END::CPR_NR
Hold Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU CPR END:: Hold
Hold for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_END::HOLD
Startdato Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU CPR END:: Startdato
Startdato for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_END::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU CPR END:: Slutdato
Slutdato for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_END::SLUTDATO
Skole- fag Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU CPR END::Skole- fag
Skolefag for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_END::SKOLEFAG
Niv. Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU CPR END:: Niv.
Skolefagsniveau for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_END::NIVEAU
Holdident Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU CPR END:: Holdident
Holdident for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_END::HOLDIDENT
Tælle- periode Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU CPR END::Tælle- periode
Tælleperiode for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_END::TELLEPERIODE
Indberet. dato Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU CPR END::Indberet. dato
Indberetningsdato for dette bidrag.
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_END::INDBERETNINGSDATO
Betal- status Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU CPR END::Betal- status
Betalingsstatus for dette bidrag
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_END::BETALINGSSTATUS
Til- skud Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU CPR END::Til- skud
Tilskud for dette bidrag
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_END::TILSKUD
Bidrag Track info: Prompt fra DCU UDV E2 AMU::B654::INB TILSKUD AMU CPR END:: Bidrag
Størrelsen af bidraget
Track info: Short Help Text fra column UDV_E2_AMU::INB_TILSKUD_AMU_CPR_END::BIDRAG


Form: B414

B414 Jordbrugskurser og kursister

Formens primær vindue

Vinduet B414 Jordbrugskurser og kursister åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Jordbrugskursus
  • Jordbrugsaktiviteter
  • Jordbrugskursist


Window: B414 Jordbrugskurser og kursister (form: B414)

B414 Jordbrugskurser og kursister

Beskrivelse af vinduet

Vinduet B414 Jordbrugskurser og kursister anvendes til at tilføje oplysninger til et ek-sisterende IV-kursus og dermed gøre kurset til et 'gyldigt' jordbrugskursus med henblik på indberetning til DfFE. Uden tilføjelse af disse supplerende oplysninger om kurset og dets kursister, er indberetning til DfFE ikke mulig. (Se evt. B411 Indberetning til DfFE).

Der skal tages udgangspunkt i et IV-kursus, oprettet til lejligheden. Kursister tilknyttet dette kursus vil også kunne ses og redigeres i B414, men man kan også vælge at tilknytte kursisterne direkte på B414.

Der er følgende knapper i vinduet

1 Opret personer
Knappen kalder vinduet A210 Opret personer. Her kan man oprette personer, som automatisk bliver tilknyttet jordbrugskurset. Man kan ikke slette/redigere personer gennem dette vindue.

Vinduet indeholder nedenstående 3 blokke

  • Jordbrugskursus
  • Jordbrugsaktiviteter
  • Jordbrugskursist

Blokken Jordbrugskursus Track info: Display title fra DTU UDV_E2_AKT (1)::B414::AKTIVITETER

Her i de tre første felter kan man vælge den IV_aktivitet, der skal ligge til grund for jordbrugskurset.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::B414::AKTIVITETER

Blokken indeholder følgende felter:

IV- Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::B414::AKTIVITETER::IV- Aktivitet
Her vises det aktivitetsnummer som identificerer aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::AKTIVITET
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::B414::AKTIVITETER:: Startdato
Her vises startdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::B414::AKTIVITETER:: Slutdato
Her vises slutdato for aktiviteten.
Track info: Short Help Text fra column UDV_E2_AKT (1)::AKTIVITETER::SLUTDATO
DfFE Skolenr. Track info: Prompt fra DCU N/A::DfFE Skolenr.
Her vises DfFE skolenr.
Track info: User Help Text fra DCU N/A::DfFE#Skolenr.

Blokken Jordbrugsaktiviteter Track info: Display title fra table UDV_E2_AKT (1)::JORDBRUGSAKTIVITETER

Her kan man angive de specifikke data for et jordbrugskursus, som er tilknyttet en IV_aktivitet.
Track info: User Help Text fra table UDV_E2_AKT (1)::JORDBRUGSAKTIVITETER

Blokken indeholder følgende felter:

Kursusnr. Track info: Prompt fra DCU UDV E2 AKT (1)::B414::JORDBRUGSAKTIVITETER:: Kursusnr.
Kursets nummer, tildelt af Direktoratet for FødevareErhverv
Track info: User Help Text fra column UDV_E2_AKT (1)::JORDBRUGSAKTIVITETER::DFFE_KURSUS_NR
Kursustitel Track info: Prompt fra DCU UDV E2 AKT (1)::B414::JORDBRUGSAKTIVITETER:: Kursustitel
Kursets titel, tildelt af Direktoratet for FødevareErhverv
Track info: User Help Text fra column UDV_E2_AKT (1)::JORDBRUGSAKTIVITETER::DFFE_KURSUS_TITEL
Varighed Track info: Prompt fra DCU UDV E2 AKT (1)::B414::JORDBRUGSAKTIVITETER:: Varighed
Kursets varighed i timer.
Track info: User Help Text fra column UDV_E2_AKT (1)::JORDBRUGSAKTIVITETER::DFFE_VARIGHED
Øko/ Miljø Track info: Prompt fra DCU UDV E2 AKT (1)::B414::JORDBRUGSAKTIVITETER::Øko/ Miljø
Angiver om kurset er af typen øko/miljø. Gyldige værdier er J og N.
Track info: User Help Text fra column UDV_E2_AKT (1)::JORDBRUGSAKTIVITETER::DFFE_OKO_MILJO
Ansøgnings- dato Track info: Prompt fra DCU UDV E2 AKT (1)::B414::JORDBRUGSAKTIVITETER::Ansøgnings- dato
Skolens ansøgningsdato.
Track info: User Help Text fra column UDV_E2_AKT (1)::JORDBRUGSAKTIVITETER::ANSOGNINGSDATO

Blokken Jordbrugskursist Track info: Display title fra DTU UDV_E2_AKT (1)::B414::JORDBRUGSKURSISTER

Her kan man oprette og vedligeholde data om jordbrugskursets kursister.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::B414::JORDBRUGSKURSISTER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 AKT (1)::B414::PERSONER::CPR-nr.
Kursistens CPR-nr.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B414::PERSONER::CPR-nr.
Fornavn Track info: Prompt fra DCU UDV E2 AKT (1)::B414::PERSONER::Fornavn
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 AKT (1)::B414::PERSONER::Efternavn
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::B414::IV KURSISTER::Startdato
Kursistens startdato på kurset.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B414::IV_KURSISTER::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::B414::IV KURSISTER::Slutdato
Kursistens slutdato på kurset.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B414::IV_KURSISTER::Slutdato
Arb.giv.SE.nr Track info: Prompt fra DCU UDV E2 AKT (1)::B414::VW SENR LOBENR::Arb.giv.SE.nr
Arbejdsgiverens SE-nr.
Track info: User Help Text fra DCU UDV_E2_AKT (1)::B414::VW_SENR_LOBENR::Arb.giv.SE.nr
Beskæftigel- seskode Track info: Prompt fra DCU UDV E2 AKT (1)::B414::JORDBRUGSKURSISTER::Beskæftigel- seskode
Kursistens beskæftigelseskode i DfFE-regi: 1=driftsleder, 2=lønnet medhjælp, 3=familiemedhjælp.

Defaultværdi er 1.
Track info: User Help Text fra column UDV_E2_AKT (1)::JORDBRUGSKURSISTER::BESKEFTIGELSESKODE
Eksternat kursus Track info: Prompt fra DCU UDV E2 AKT (1)::B414::JORDBRUGSKURSISTER::Eksternat kursus
Angiver om kursisten overnatter på skolen.

Default er 'N'.
Track info: User Help Text fra column UDV_E2_AKT (1)::JORDBRUGSKURSISTER::EKSTERNAT_KURSUS
Ansøgt tilskud Track info: Prompt fra DCU UDV E2 AKT (1)::B414::JORDBRUGSKURSISTER::Ansøgt tilskud
Kursistens ansøgte tilskud, angivet i hele kroner.
Track info: User Help Text fra column UDV_E2_AKT (1)::JORDBRUGSKURSISTER::ANSOGT_TILSKUD


Form: B782

Tilskudsindberetning ÅU, kladde

Formens primær vindue

Vinduet B782 Tilskudsindberetning ÅU, kladde åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • B782 Tilskudsindberetning ÅU, kladde
  • B782a Tilskudsindberetning ÅU, kladde detail


Window: B782 Tilskudsindberetning ÅU, kladde (form: B782)

B782 Tilskudsindberetning ÅU, kladde

Beskrivelse af vinduet

Vinduet Tilskudsindberetning ÅU, kladde anvendes til at se indholdet i en indberetningskladde.

Vinduet kan kun åbnes via knappen 'Indhold' på vinduet A512 Indberetningskladder. Det er ikke muligt at vedligeholde de fremsøgte data.

Af feltet Indberettes fremgår, om den enkelte række indsendes til UVM ved godkendelse af kladden.

Navigering ved hjælp af højre musetast

  • Detail / B782a Tilskudsindberetning ÅU, kladde detail

Vinduet indeholder blokken

  • B782 Tilskudsindberetning ÅU, kladde

Blokken B782 Tilskudsindberetning ÅU, kladde Track info: Display title fra DTU UDV_E2_ELV (1)::B782::INB_TILSKUD_AU_KLA

Track info: User Help Text fra table UDV_E2_ELV (1)::INB_TILSKUD_AU_KLA

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU KLA::Udd.
Uddannelse (CØSA-formål) som årselev-bidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_KLA::UDDANNELSE
Ver. Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU KLA::Ver.
Uddannelsesversion som årselevbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_KLA::VERSION
UVM- fag Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU KLA::UVM- fag
UVM-fag (fagnummer) som årselevbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_KLA::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU KLA::Niv.
UVM-fag (niveau) som årselevbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_KLA::NIVEAU
Varigh. Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU KLA::Varigh.
Angiver den varighed der er anvendt ved beregning af årselevbidraget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_KLA::VARIGHED
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU KLA::TMK
Tilskudsmærkekombination som årselevbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_KLA::TMK
Betal. status Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU KLA::Betal. status
Betalingsstatus som årselevbidraget indberettes på. Tilladte værdier:
  • 0: Ikke relevant for deltagerbetaling
  • 1: Eleven har betalt
  • 2: Eleven er ledig dagpengeberettiget på 6 ugers selvvalg
  • 3: Eleven deltager som led i GVU-uddannelsesplan
  • 5: Eleven deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6: Eleven har ikke betalt
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_KLA::BETALINGSSTATUS
ÅE- rekv. Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU KLA::ÅE- rekv.
ÅE-rekvirent som årselevbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_KLA::AE_REKVIRENT
UVM-afd. Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU KLA::UVM-afd.
DS-nummer for den UVM-afdeling årselevbidraget er knyttet til.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_KLA::UVM_AFDELING
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU KLA::Startdato
Startdato for de skolefag på holdplaceringer, der indgår i dette årselevbidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_KLA::STARTDATO
Grundlag Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU KLA::Grundlag
Angiver om indberetningskladden er dannet på grundlag af forventede eller faktisk bidrag. Tilladte værdier:
  • Forventet
  • Faktisk
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_KLA::GRUNDLAG
Opg. metode Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU KLA::Opg. metode
Angiver om det indberettede bidrag er et årselevbidrag, et antal eller et beløb. Tilladte værdier:
  • Årselev
  • Antal
  • Kroner
I denne indberetning vil feltet altid have vær-dien 'Årselev' svarende til at det indberettede bidrag er et årselevbidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_KLA::OPGORELSESMETODE
Antal Elever Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU KLA::Antal Elever
Angiver hvor mange elever der indgår i dette årselevbidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_KLA::ANTAL_ELEVER
Bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU KLA::Bidrag
Angiver det årselevbidrag der vil blive indberettet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_KLA::BIDRAG
Indbe- rettes Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU KLA::Indbe- rettes
Angiver ved J/N om denne række skal indberettes til UVM ved godkendelse af indberetningskladden.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_KLA::INDBERETTES_TIL_UVM
System version Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU KLA::System version
EASY-A version på det tidspunkt indberetningskladden dannes.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_KLA::SYSTEMVERSION


Window: B782a Tilskudsindberetning ÅU, kladde detail (form: B782)

B782a Tilskudsindberetning ÅU, kladde detail

Beskrivelse af vinduet

Vinduet Tilskudsindberetning ÅU, kladde detail anvendes til at se detailindholdet i en indberetningskladde.

Bemærk, at detailoplysningerne som vises i vinduet ikke indberettes. Kun de summerede oplysninger, som vises på vinduet B782, indberettes.

Vinduet indeholder blokken

  • B782a Tilskudsindberetning ÅU, kladde detail

Blokken B782a Tilskudsindberetning ÅU, kladde detail Track info: Display title fra DTU UDV_E2_ELV (1)::B782::INB_TILSKUD_AU_CPR_KLA

Track info: User Help Text fra table UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_KLA

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU CPR KLA::CPR-nr.
CPR-nr. for elev der har udløst dette ÅU-bidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_KLA::CPR_NR
Hold Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU CPR KLA::Hold
Hold hvor dette ÅU-bidrag er udløst.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_KLA::HOLD
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU CPR KLA::Startdato
Startdato for holdplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_KLA::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU CPR KLA::Slutdato
Slutdato for holdplacering.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_KLA::SLUTDATO
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU CPR KLA::Skolefag
Skolefag fra skolefag på holdplaceringen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_KLA::SKOLEFAG
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU CPR KLA::Niv.
Skolefagets niveau
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_KLA::NIVEAU
Holdident Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU CPR KLA::Holdident
Holdident fra skolefag-på-holdplacering
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_KLA::HOLDIDENT
Alt. betaler Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU CPR KLA::Alt. betaler
Alternativ betaler fra ÅU-bidraget.
Tilladte værdier: J/N
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_KLA::ALTERNATIV_BETALER
Tvunget bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU CPR KLA::Tvunget bidrag
Tvunget bidrag fra ÅU-bidraget.
Tilladte værdier: J/N
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_KLA::TVUNGET_BIDRAG
Bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B782::INB TILSKUD AU CPR KLA::Bidrag
Forventet eller faktisk bidrag fra ÅU-bidraget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_TILSKUD_AU_CPR_KLA::BIDRAG


Form: B643

Formens primær vindue

Vinduet B643 Indberegningskladde DS, AMU åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Inb Ds Amu Kla


Window: B643 Indberegningskladde DS, AMU (form: B643)

B643 Indberegningskladde DS, AMU

Beskrivelse af vinduet

Indberetning DS, AMU viser indholdet af indberetningskladde med indberetning til Danmarks Statistik for AMU.

Indholdet er dannet af batchjobbet B640 Indberetning til Danmarks Statistik, AMU.

Vinduet indeholder blokken

  • Inb Ds Amu Kla

Blokken Inb Ds Amu Kla Track info: Display title fra table UDV_E2_AMU::INB_DS_AMU_KLA

Track info: User Help Text fra table UDV_E2_AMU::INB_DS_AMU_KLA

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 AMU::B643::INB DS AMU KLA::CPR-nr.
CPR-nr. for AMU-eleven.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_KLA::CPR_NR
Godk. skole Track info: Prompt fra DCU UDV E2 AMU::B643::INB DS AMU KLA::Godk. skole
DS-nummer for godkendt skole.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_KLA::GODKENDT_SKOLE
UVM-afd. Track info: Prompt fra DCU UDV E2 AMU::B643::INB DS AMU KLA::UVM-afd.
DS-nummer fra UVM-afdeling tilknyttet holdets lokation.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_KLA::UVM_AFDELING
Lokation Track info: Prompt fra DCU UDV E2 AMU::B643::INB DS AMU KLA::Lokation
Holdets lokation.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_KLA::LOKATION
Komm. kode Track info: Prompt fra DCU UDV E2 AMU::B643::INB DS AMU KLA::Komm. kode
Kommunekode fra holdets lokation.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_KLA::KOMMUNE
FKB Udd. Track info: Prompt fra DCU UDV E2 AMU::B643::INB DS AMU KLA::FKB Udd.
CØSA-formål for den fælles kompetencebeskrivelse.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_KLA::FKB_COSA_FORMAL
FKB Ver. Track info: Prompt fra DCU UDV E2 AMU::B643::INB DS AMU KLA::FKB Ver.
Version for den fælles kompetencebeskrivelse.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_KLA::FKB_VERSION
UVM- fag Track info: Prompt fra DCU UDV E2 AMU::B643::INB DS AMU KLA::UVM- fag
Koden for UVM-faget.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_KLA::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 AMU::B643::INB DS AMU KLA::Niv.
Niveau for UVM-faget.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_KLA::UVM_FAG_NIVEAU
SFI Track info: Prompt fra DCU UDV E2 AMU::B643::INB DS AMU KLA::SFI
Er faget afviklet ifbm. et SFI-hold?
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_KLA::FLYGTNING_INDVANDRER
Hold Track info: Prompt fra DCU UDV E2 AMU::B643::INB DS AMU KLA::Hold
Koden for holdet.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_KLA::HOLD
Fag startdato Track info: Prompt fra DCU UDV E2 AMU::B643::INB DS AMU KLA::Fag startdato
Startdato for skolefag-på-holdplacering.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_KLA::FAG_STARTDATO
Fag slutdato Track info: Prompt fra DCU UDV E2 AMU::B643::INB DS AMU KLA::Fag slutdato
Slutdato for skolefag-på-holdplacering.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_KLA::FAG_SLUTDATO
Cert./ bevis Track info: Prompt fra DCU UDV E2 AMU::B643::INB DS AMU KLA::Cert./ bevis
Er der udstedt certifikat eller uddannelsesbevis?
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_KLA::CERTIFIKAT_BEVIS
Varigh. dage Track info: Prompt fra DCU UDV E2 AMU::B643::INB DS AMU KLA::Varigh. dage
Varighed for faget.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_KLA::VARIGHED_DAGE
6 uge selvv. Track info: Prompt fra DCU UDV E2 AMU::B643::INB DS AMU KLA::6 uge selvv.
Er faget afviklet som 6-ugers selvvalg?
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_KLA::SEKS_UGERS_SELVVALG
ÅE- rekv. Track info: Prompt fra DCU UDV E2 AMU::B643::INB DS AMU KLA::ÅE- rekv.
ÅE-rekvirent fra skolefag-på-holdplaceringen.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_KLA::AE_REKVIRENT
ÅE-rekv. type Track info: Prompt fra DCU UDV E2 AMU::B643::INB DS AMU KLA::ÅE-rekv. type
ÅE-rekvirentens type.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_KLA::AE_REKVIRENT_TYPE
Sys. ver. Track info: Prompt fra DCU UDV E2 AMU::B643::INB DS AMU KLA::Sys. ver.
EASY-A version som denne indberetning er dannet med.
Track info: Short Help Text fra column UDV_E2_AMU::INB_DS_AMU_KLA::SYSTEMVERSION


Form: B523

Årselever AMU, kladde

Formens primær vindue

Vinduet B523 Årselever AMU, kladde åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Årselever AMU, kladde


Window: B523 Årselever AMU, kladde (form: B523)

B523 Årselever AMU, kladde

Beskrivelse af vinduet

Vinduet Årselever AMU, kladde anvendes til at se indholdet i en indberetningskladde af typen Årselever, AMU. Vinduet kan kun åbnes via knappen Indhold på vinduet A512 Indberetningskladder.

Vinduet indeholder blokken

  • Årselever AMU, kladde

Blokken Årselever AMU, kladde Track info: Display title fra DTU UDV_E2_AMS_GL::B523::INB_AE_AMU_KLA

Track info: User Help Text fra table UDV_E2_AMS_GL::INB_AE_AMU_KLA

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 AMS GL::B523::INB AE AMU KLA::Startdato
Startdato for indberetningsperioden
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_KLA::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AMS GL::B523::INB AE AMU KLA::Slutdato
Slutdato for indberetningsperioden
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_KLA::SLUTDATO
Fin.- kilde Track info: Prompt fra DCU UDV E2 AMS GL::B523::INB AE AMU KLA::Fin.- kilde
fra AMU-kursustypen
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_KLA::FINANSIERINGSKILDE
Mål- grp. Track info: Prompt fra DCU UDV E2 AMS GL::B523::INB AE AMU KLA::Mål- grp.
fra AMU-kursustypen
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_KLA::MALGRUPPE
Kursus- art Track info: Prompt fra DCU UDV E2 AMS GL::B523::INB AE AMU KLA::Kursus- art
fra AMU-kursustypen
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_KLA::KURSUSART
Kursus- type Track info: Prompt fra DCU UDV E2 AMS GL::B523::INB AE AMU KLA::Kursus- type
fra AMU-kursustypen
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_KLA::KURSUSTYPE
Ver. Track info: Prompt fra DCU UDV E2 AMS GL::B523::INB AE AMU KLA::Ver.
fra AMU-kursustypen
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_KLA::VERSION
ÅE- Rek. Track info: Prompt fra DCU UDV E2 AMS GL::B523::INB AE AMU KLA::ÅE- Rek.
Angiver hvem der har rekvireret kurset
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_KLA::AE_REKVIRENT
DS-nummer Track info: Prompt fra DCU UDV E2 AMS GL::B523::INB AE AMU KLA::DS-nummer
Her vises DS-nummer for UVM-afdelingen.
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_KLA::DS_NUMMER
Fjern- undv. Track info: Prompt fra DCU UDV E2 AMS GL::B523::INB AE AMU KLA::Fjern- undv.
Er det afviklet som fjernundervisning. (J/N)
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_KLA::FJERNUNDERVISNING
Samh. forløb Track info: Prompt fra DCU UDV E2 AMS GL::B523::INB AE AMU KLA::Samh. forløb
Er det en del af et sammenhængende forløb. (J/N)
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_KLA::SAMMENHENGENDE_FORLOB
Kost Track info: Prompt fra DCU UDV E2 AMS GL::B523::INB AE AMU KLA::Kost
Er der kost. (J/N)
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_KLA::KOST
Logi Track info: Prompt fra DCU UDV E2 AMS GL::B523::INB AE AMU KLA::Logi
Er der logi. (J/N)
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_KLA::LOGI
Delt. bet. Track info: Prompt fra DCU UDV E2 AMS GL::B523::INB AE AMU KLA::Delt. bet.
Samme værdisæt som betalingsstatus på tabellen kursusplaceringer:
  • 0 = Ikke relevant for deltagerbetaling
  • 1 = Kursisten har betalt
  • 2 = Kursisten er ledig dagpengeberettiget med ret til uddannelse efter eget valg
  • 3 = Kursisten deltager som led i GVU-uddannelsesplan
  • 4 = Kursisten har modtaget skriftligt tilsagn om uddannelse inden den 19. marts 2002
  • 5 = Kursisten deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6 = Kursisten har ikke betalt
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_KLA::DELTAGERBETALING
Afh. skole Track info: Prompt fra DCU UDV E2 AMS GL::B523::INB AE AMU KLA::Afh. skole
Uddannelsessted hvor kurset afholdes
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_KLA::AFHOLDENDE_SKOLE
Godk. skole Track info: Prompt fra DCU UDV E2 AMS GL::B523::INB AE AMU KLA::Godk. skole
Uddannelsessted som er godkendt til kurset
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_KLA::GODKENDT_SKOLE
Antal kursister Track info: Prompt fra DCU UDV E2 AMS GL::B523::INB AE AMU KLA::Antal kursister
Antal deltagere der bidrager til årselever
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_KLA::ANTAL_KURSISTER
Bidrag Track info: Prompt fra DCU UDV E2 AMS GL::B523::INB AE AMU KLA::Bidrag
Antal årselever
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_KLA::BIDRAG


Form: B524

Årselever AMU, endelig

Formens primær vindue

Vinduet B524 Årselever AMU, endelig åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • B524 Årselever AMU, endelig


Window: B524 Årselever AMU, endelig (form: B524)

B524 Årselever AMU, endelig

Beskrivelse af vinduet

Vinduet Årselever AMU, endelig anvendes til at se indholdet af en endelig indberetning af typen Årselever, AMU. Vinduet kan kun åbnes via knappen Indhold på vinduet A513 Endelige indberetninger.

Vinduet indeholder blokken

  • B524 Årselever AMU, endelig

Blokken B524 Årselever AMU, endelig Track info: Display title fra DTU UDV_E2_AMS_GL::B524::INB_AE_AMU_END

Track info: User Help Text fra table UDV_E2_AMS_GL::INB_AE_AMU_END

Blokken indeholder følgende felter:

Startdato Track info: Prompt fra DCU UDV E2 AMS GL::B524::INB AE AMU END::Startdato
Startdato for indberetningsperioden
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_END::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AMS GL::B524::INB AE AMU END::Slutdato
Slutdato for indberetningsperioden
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_END::SLUTDATO
Fin. kilde Track info: Prompt fra DCU UDV E2 AMS GL::B524::INB AE AMU END::Fin. kilde
fra AMU-kursustypen
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_END::FINANSIERINGSKILDE
Mål- grp. Track info: Prompt fra DCU UDV E2 AMS GL::B524::INB AE AMU END::Mål- grp.
fra AMU-kursustypen
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_END::MALGRUPPE
Kursus- art Track info: Prompt fra DCU UDV E2 AMS GL::B524::INB AE AMU END::Kursus- art
fra AMU-kursustypen
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_END::KURSUSART
Kursus- type Track info: Prompt fra DCU UDV E2 AMS GL::B524::INB AE AMU END::Kursus- type
fra AMU-kursustypen
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_END::KURSUSTYPE
Ver. Track info: Prompt fra DCU UDV E2 AMS GL::B524::INB AE AMU END::Ver.
fra AMU-kursustypen
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_END::VERSION
ÅE- Rek. Track info: Prompt fra DCU UDV E2 AMS GL::B524::INB AE AMU END::ÅE- Rek.
Angiver hvem der har rekvireret kurset
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_END::AE_REKVIRENT
DS-nummer Track info: Prompt fra DCU UDV E2 AMS GL::B524::INB AE AMU END::DS-nummer
Her vises DS-nummer for UVM-afdelingen.
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_END::DS_NUMMER
Fjern- undv. Track info: Prompt fra DCU UDV E2 AMS GL::B524::INB AE AMU END::Fjern- undv.
Er det afviklet som fjernundervisning. (J/N)
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_END::FJERNUNDERVISNING
Samh. forløb Track info: Prompt fra DCU UDV E2 AMS GL::B524::INB AE AMU END::Samh. forløb
Er det en del af et sammenhængende forløb. (J/N)
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_END::SAMMENHENGENDE_FORLOB
Kost Track info: Prompt fra DCU UDV E2 AMS GL::B524::INB AE AMU END::Kost
Er der kost. (J/N)
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_END::KOST
Logi Track info: Prompt fra DCU UDV E2 AMS GL::B524::INB AE AMU END::Logi
Er der logi. (J/N)
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_END::LOGI
Delt. bet. Track info: Prompt fra DCU UDV E2 AMS GL::B524::INB AE AMU END::Delt. bet.
Er der deltagerbetaling. (J/N)
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_END::DELTAGERBETALING
Afh. skole Track info: Prompt fra DCU UDV E2 AMS GL::B524::INB AE AMU END::Afh. skole
Uddannelsessted hvor kurset afholdes
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_END::AFHOLDENDE_SKOLE
Godk. skole Track info: Prompt fra DCU UDV E2 AMS GL::B524::INB AE AMU END::Godk. skole
Uddannelsessted som er godkendt til kurset
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_END::GODKENDT_SKOLE
Antal kursister Track info: Prompt fra DCU UDV E2 AMS GL::B524::INB AE AMU END::Antal kursister
Antal deltagere der bidrager til årselever
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_END::ANTAL_KURSISTER
Bidrag Track info: Prompt fra DCU UDV E2 AMS GL::B524::INB AE AMU END::Bidrag
Antal årselever
Track info: Short Help Text fra column UDV_E2_AMS_GL::INB_AE_AMU_END::BIDRAG


Form: A210

A210 Opret personer

Formens primær vindue

Vinduet A210 Opret personer åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Personer


Window: A210 Opret personer (form: A210)

A210 Opret personer

Beskrivelse af vinduet

I vinduet Opret personer kan du oprette nye personer. Det er ikke muligt at ændre eller slette eksisterende personer. Når du gemmer de registrerede oplysinger, kan de nye oprettede personer også benyttes som IV-kursister til aktuel IV-aktivitet.

Vinduet indeholder blokken

  • Personer

Blokken Personer Track info: Display title fra DTU UDV_E2_AKT (1)::A210::PERSONER

Heri registreres de oplysninger om en Person, der er uafhængige af en given uddannelse. Det er muligt, at oprette Personer med og uden CPR-nr. Hvis CPR-nr. angives, skal det være unikt, dvs at der ikke kan oprettes to Personer med samme CPR-nr. Ved oprettelse af en Person, foreslår systemet default landekode for Danmark som nationalitet. Samtidig foreslås sprogkoden for Dansk som modersmål for Personen.
Track info: User Help Text fra DTU UDV_E2_AKT (1)::A210::PERSONER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 AKT (1)::A210::PERSONER::CPR-nr.
I feltet kan du angive personens CPR-nummer. Anvender du et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9. Du kan oprette et fiktivt CPR-nr. ved at indtaste en gyldig fødselsdato og derefter benytte TAB eller Retur tasten.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::CPR_NR
Efternavn Track info: Prompt fra DCU UDV E2 AKT (1)::A210::PERSONER::Efternavn
I feltet kan du angive personens efternavn.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::EFTERNAVN
Fornavn Track info: Prompt fra DCU UDV E2 AKT (1)::A210::PERSONER::Fornavn
I feltet kan du angive personens fornavn(e) og mellemnavn(e).
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::FORNAVN
Gade Track info: Prompt fra DCU UDV E2 AKT (1)::A210::PERSONER::Gade
I feltet kan du angive personens gade og nummer.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::GADE
Postnr Track info: Prompt fra DCU UDV E2 AKT (1)::A210::POSTNR::Postnr
Postnummer
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A210::POSTNR::Postnr
By Track info: Prompt fra DCU UDV E2 AKT (1)::A210::POSTNR::By
Bynavn
Track info: User Help Text fra DCU UDV_E2_AKT (1)::A210::POSTNR::By
Arbejdsgiver Track info: Prompt fra DCU UDV E2 AKT (1)::A210::VW SENR LOBENR::Arbejdsgiver
Her kan du angive personens arbejdsgiver.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::LRST_ID
Lbnr. Track info: Prompt fra DCU UDV E2 AKT (1)::A210::VW SENR LOBENR::Lbnr.
Her kan du angive personens arbejdsgiver.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::LRST_ID
Logi Track info: Prompt fra DCU N/A::Logi
Angiver om kursisten ønsker at bo på skolehjem i forbindelse med IV-aktiviteten (J/N). Defaultværdi er 'N'.
Track info: User Help Text fra DCU N/A::Logi
Køn Track info: Prompt fra DCU N/A::Køn
Kursistens køn (M/K). Oplysningen benyttes i forbindelse med indberetning til Danmarks Statistik.
Track info: User Help Text fra DCU N/A::Køn
Rate Track info: Prompt fra DCU N/A::Rate
Angiver fra hvilken rate, Personen skal arve gebyrer i forbindelse med deltagelse i IV-aktiviteten. Defaultværdi er 1, hvilket betyder, at alle gebyrer arves. Hvis der angives 0 eller blank, arves der ingen rater. Det er muligt at opdatere værdien i feltet efter IV-kursisten er oprettet. Se i øvrigt beskrivelse af funktionaliteten i [Elevbetalinger].
Track info: User Help Text fra DCU N/A::Rate
Hemmelig adresse Track info: Prompt fra DCU UDV E2 AKT (1)::A210::PERSONER::Hemmelig adresse
Oplysning om hvorvidt en adresse er hemmelig, opdateres fra CPR.
Er boksen markeret, angiver det at adressen (Den primære adresse og den evt. alternative adresse) er hemmelig. Hemmelige adresser vises i systemet med rød tekst, der indikerer at adressen skal håndteres med varsomhed.
Er boksen ikke markeret, angiver det at adressen ikke er hemmelig. Ikke hemmelige adresser vises med almindelig sort tekst.
Hemmelige adresser medtages kun på de udskrifter, der er beregnet til at blive sendt til eleven og dennes lærested dvs. breve og flettefiler.
Hvis der er behov for det, kan skolen allerede ved registreringen angive, hvorvidt personens adresse er hemmelig eller ej. Oplysningen overskrives ved opdateringer fra CPR.
Track info: User Help Text fra column UDV_E2_ELV (1)::PERSONER::ADR_PA_UDSKRIFT


Form: B146

Formens primær vindue

Vinduet B146 Censorindberetning, Kladde åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • B146 Censorindberetning, Kladde
  • Indberettede Censorkompetencer, Kladde


Window: B146 Censorindberetning, Kladde (form: B146)

B146 Censorindberetning, Kladde

Beskrivelse af vinduet

Censorindberetning, kladde indeholder kladden for indberetningen af lærerarbejdstimer til EASY-Ø. Det er ikke muligt at rette i denne, eventuelle tilretninger skal finde sted i underviserens data. Hvorefter batchjobbet A007 Censorindberetning skal køres igen.

Vinduet indeholder nedenstående 2 blokke

  • B146 Censorindberetning, Kladde
  • Indberettede Censorkompetencer, Kladde

Blokken B146 Censorindberetning, Kladde Track info: Display title fra DTU UDV_E2_PER (1)::B146::KL_CENSOR_INDBERETTET

Indberetningskladdetabel for Censorindberetning - A007.# Alle attributbeskrivelser fortæller hvordan og/eller hvorfra data fremhentes.# Det skal bemærkes at:# ¿ Tabellen denormaliserer entiteterne Medarbejder, Kontakt og MedarbejderUddannelse. Derved risikerer man at ikke alle Kontakter og Medarbejderuddannelser kommer med.# ¿ DUN-attributterne hentes fra entiteten MedarbejderUddannelse og DUN skal læses som Dansk Uddannelses Nomenklatur. Hvis den aktuelle Medarbejder har mere end 5 MedarbejderUddannelser vælges de 5, der har den alfabetisk laveste DUN-kode (attributten Uddannelse i Medarbejderuddannelse).
Track info: User Help Text fra table UDV_E2_PER (1)::KL_CENSOR_INDBERETTET

Blokken indeholder følgende felter:

Initialer Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET::Initialer
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::INITIALER's "Short Help Text"
Cpr Nummer Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET:: Cpr Nummer
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::CPR_NUMMER's "Short Help Text"
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET::Fornavn
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::FORNAVN's "Short Help Text"
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET::Efternavn
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::EFTERNAVN's "Short Help Text"
Skole Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET::Skole
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::SKOLE's "Short Help Text"
Stillingsbetegnelse Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET::Stillingsbetegnelse
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::STILLINGSBETEGNELSE's "Short Help Text"
Erhvervs censor Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET::Erhvervs censor
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::ERHVERVSCENSOR's "Short Help Text"
Telefon Arbejde Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET:: Telefon Arbejde
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::TELEFON_ARBEJDE's "Short Help Text"
Telefon Privat Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET:: Telefon Privat
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::TELEFON_PRIVAT's "Short Help Text"
Telefon Mobil Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET:: Telefon Mobil
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::TELEFON_MOBIL's "Short Help Text"
E Mail Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET:: E Mail
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::E_MAIL's "Short Help Text"
C O Navn Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET:: C O Navn
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::C_O_NAVN's "Short Help Text"
Gade Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET::Gade
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::GADE's "Short Help Text"
Stednavn Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET::Stednavn
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::STEDNAVN's "Short Help Text"
Postnr Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET::Postnr
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::POSTNR's "Short Help Text"
Postdistrikt Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET::Postdistrikt
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::POSTDISTRIKT's "Short Help Text"
Post Adresse Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET:: Post Adresse
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::POST_ADRESSE's "Short Help Text"
Dun 1 Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET:: Dun 1
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::DUN_1's "Short Help Text"
Dun 2 Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET:: Dun 2
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::DUN_2's "Short Help Text"
Dun 3 Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET:: Dun 3
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::DUN_3's "Short Help Text"
Dun 4 Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET:: Dun 4
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::DUN_4's "Short Help Text"
Dun 5 Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET:: Dun 5
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::DUN_5's "Short Help Text"
Alt Adressat Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET:: Alt Adressat
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::ALT_ADRESSAT's "Short Help Text"
Alt Gade Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET:: Alt Gade
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::ALT_GADE's "Short Help Text"
Alt Stednavn Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET:: Alt Stednavn
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::ALT_STEDNAVN's "Short Help Text"
Alt Postnr Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET:: Alt Postnr
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::ALT_POSTNR's "Short Help Text"
Alt Postdistrikt Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET:: Alt Postdistrikt
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::ALT_POSTDISTRIKT's "Short Help Text"
Opdmod Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET::Opdmod
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::OPDMOD's "Short Help Text"
Opdinit Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET::Opdinit
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::OPDINIT's "Short Help Text"
Opdtid Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSOR INDBERETTET::Opdtid
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSOR_INDBERETTET::OPDTID's "Short Help Text"

Blokken Indberettede Censorkompetencer, Kladde Track info: Display title fra DTU UDV_E2_PER (1)::B146::KL_CENSORKOMP_INDBERETTET

Indberetningskladdetabel for Censorindberetning - A007.# Alle attributbeskrivelser fortæller hvordan og/eller hvorfra data fremhentes.
Track info: User Help Text fra table UDV_E2_PER (1)::KL_CENSORKOMP_INDBERETTET

Blokken indeholder følgende felter:

Heltids underv. Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSORKOMP INDBERETTET::Heltids underv.
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSORKOMP_INDBERETTET::HELTIDSUNDERVISNING's "Short Help Text"
Åben Udd. Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSORKOMP INDBERETTET::Åben Udd.
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSORKOMP_INDBERETTET::ABEN_UDDANNELSE's "Short Help Text"
Uvm Fag Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSORKOMP INDBERETTET::Uvm Fag
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSORKOMP_INDBERETTET::UVM_FAG's "Short Help Text"
Niveau Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSORKOMP INDBERETTET::Niveau
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSORKOMP_INDBERETTET::NIVEAU's "Short Help Text"
Opdmod Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSORKOMP INDBERETTET::Opdmod
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSORKOMP_INDBERETTET::OPDMOD's "Short Help Text"
Opdinit Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSORKOMP INDBERETTET::Opdinit
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSORKOMP_INDBERETTET::OPDINIT's "Short Help Text"
Opdtid Track info: Prompt fra DCU UDV E2 PER (1)::B146::KL CENSORKOMP INDBERETTET::Opdtid
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::KL_CENSORKOMP_INDBERETTET::OPDTID's "Short Help Text"


Form: B170

B170 Elevindberetning (Kladde)

Formens primær vindue

Vinduet B170 Elevindberetning (Kladde) åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Inb A963 Kla


Window: B170 Elevindberetning (Kladde) (form: B170)

B170 Elevindberetning (Kladde)

Beskrivelse af vinduet

På vinduet se indholdet af en indberetningskladde af typen EIP (elevindberetning til EASY-P).

Vinduet indeholder blokken

  • Inb A963 Kla

Blokken Inb A963 Kla Track info: Display title fra table UDV_E2_ELV (1)::INB_A963_KLA

Bruttotrækstabel for A963 Elevindberetning
Track info: User Help Text fra table UDV_E2_ELV (1)::INB_A963_KLA

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::B170::INB A963 KLA::CPR-nr.
CPR-nummeret på eleven
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A963_KLA::CPR_NR
Navn Track info: Prompt fra DCU UDV E2 ELV UUK::B170::INB A963 KLA::Navn
Elevens fulde navn
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A963_KLA::NAVN
CØSA Track info: Prompt fra DCU UDV E2 ELV UUK::B170::INB A963 KLA::CØSA
CØSA-formål for elevens uddannelse
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A963_KLA::COSA_FORMAL
Ver. Track info: Prompt fra DCU UDV E2 ELV UUK::B170::INB A963 KLA::Ver.
Versionen på elevens uddannelse
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A963_KLA::VERSION
Adgangs vej Track info: Prompt fra DCU UDV E2 ELV UUK::B170::INB A963 KLA::Adgangs vej
Elevens adgangsvej
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A963_KLA::ADGANGSVEJ
Skp. Track info: Prompt fra DCU UDV E2 ELV UUK::B170::INB A963 KLA::Skp.
Elevens skoleperiode
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A963_KLA::SKOLEPERIODE
Skf. start Track info: Prompt fra DCU UDV E2 ELV UUK::B170::INB A963 KLA::Skf. start
Startdatoen på elevens skoleforløb
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A963_KLA::STARTDATO
Skf. slut Track info: Prompt fra DCU UDV E2 ELV UUK::B170::INB A963 KLA::Skf. slut
Slutdatoen på elevens skoleforløb
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A963_KLA::SLUTDATO


Form: B171

B171 Elevindberetning (Endelig)

Formens primær vindue

Vinduet B171 Elevindberetning (Endelig) åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Inb A963 End


Window: B171 Elevindberetning (Endelig) (form: B171)

B171 Elevindberetning (Endelig)

Beskrivelse af vinduet

På vinduet se indholdet af en endelig indberetning af typen EIP (elevindberetning til EASY-P).

Vinduet indeholder blokken

  • Inb A963 End

Blokken Inb A963 End Track info: Display title fra table UDV_E2_ELV (1)::INB_A963_END

Bruttotrækstabel for A963 Elevindberetning
Track info: User Help Text fra table UDV_E2_ELV (1)::INB_A963_END

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::B171::INB A963 END::CPR-nr.
CPR-nummeret på eleven
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A963_END::CPR_NR
Navn Track info: Prompt fra DCU UDV E2 ELV UUK::B171::INB A963 END::Navn
Elevens fulde navn
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A963_END::NAVN
CØSA Track info: Prompt fra DCU UDV E2 ELV UUK::B171::INB A963 END::CØSA
CØSA-formål for elevens uddannelse
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A963_END::COSA_FORMAL
Ver. Track info: Prompt fra DCU UDV E2 ELV UUK::B171::INB A963 END::Ver.
Versionen på elevens uddannelse
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A963_END::VERSION
Adgangs vej Track info: Prompt fra DCU UDV E2 ELV UUK::B171::INB A963 END::Adgangs vej
Elevens adgangsvej
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A963_END::ADGANGSVEJ
skp. Track info: Prompt fra DCU UDV E2 ELV UUK::B171::INB A963 END::skp.
Elevens skoleperiode
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A963_END::SKOLEPERIODE
Skf. start Track info: Prompt fra DCU UDV E2 ELV UUK::B171::INB A963 END::Skf. start
Startdatoen på elevens skoleforløb
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A963_END::STARTDATO
skp. slut Track info: Prompt fra DCU UDV E2 ELV UUK::B171::INB A963 END::skp. slut
Slutdatoen på elevens skoleforløb
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A963_END::SLUTDATO


Form: B143

B143 Indberettede årselevsbidrag - fuldtid

Formens primær vindue

Vinduet B143 Indberettede årselevsbidrag - fuldtid åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • inb


Window: B143 Indberettede årselevsbidrag - fuldtid (form: B143)

B143 Indberettede årselevsbidrag - fuldtid

Beskrivelse af vinduet

Vinduet Inberettede årselevsbidrag - Fuldtid benyttes til at vi se oplysninger om indberettede årselevsbidrag for fuldtidsudannelser give t en Tælleperiode og en Elev.

Posterne sorteres efter Tælledato.

Vinduet indeholder blokken

  • inb

Blokken inb Track info: Display title fra DTU UDV_E2_ELV (1)::B143::INB_AE_FULDTID_CPR_END

Denne entitet indeholder oplysninger om de årselever, der er indberettet på Fuldtidsuddannelser, jf. batchjobbet 'Indberetning af årselever på fuldtidsuddannelser'.

Afhængigt af hvordan selve indberetningerne afvikles, kan det være hensigtsmæssigt at gemme oplysninger om et eventuelt bilagsnummer i denne entitet.

Track info: User Help Text fra table UDV_E2_ELV (1)::INB_AE_FULDTID_CPR_END

Blokken indeholder følgende felter:

Tælle- periode Track info: Prompt fra DCU UDV E2 ELV (1)::B143::INB AE FULDTID CPR END::Tælle- periode
I feltet vises Tælleperiode for ÅE-bidraget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_CPR_END::TELLEPERIODE
Tælledato Track info: Prompt fra DCU UDV E2 ELV (1)::B143::INB AE FULDTID CPR END::Tælledato
I feltet vises Tælledato for det indberettede ÅE-bidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_CPR_END::TELLEDATO
Skoleforløb Track info: Prompt fra DCU UDV E2 ELV (1)::B143::INB AE FULDTID CPR END::Skoleforløb
I feltet vises det Skoleforløb ÅE-bidraget er tilknyttet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_CPR_END::SKOLEFORLOB
Bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B143::INB AE FULDTID CPR END::Bidrag
I feltet vises det indberettede ÅE-bidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_CPR_END::BIDRAG
Restbidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B143::INB AE FULDTID CPR END::Restbidrag
I feltet vises det indberettede Restbidrag
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_CPR_END::RESTBIDRAG
Varig- hed Track info: Prompt fra DCU UDV E2 ELV (1)::B143::INB AE FULDTID CPR END::Varig- hed
I feltet vises den varighed der er anvendt ved beregning af det indberettede ÅE-bidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_CPR_END::VARIGHED
Tmk Track info: Prompt fra DCU UDV E2 ELV (1)::B143::INB AE FULDTID CPR END::Tmk
I feltet vises den Tilskudsmærkekombination ÅE-bidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_CPR_END::KOMBINATION
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B143::INB AE FULDTID CPR END::Startdato
I feltet vises Startdato for indberetningsperioden.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_CPR_END::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B143::INB AE FULDTID CPR END::Slutdato
I feltet vises Slutdato for indberetningsperioden.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_CPR_END::SLUTDATO


Form: B167

B167 AER-indberetning (kladde)

Formens primær vindue

Vinduet B167 AER-indberetning (Kladde) åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Inb A962 Kla


Window: B167 AER-indberetning (Kladde) (form: B167)

B167 AER-indberetning (Kladde)

Beskrivelse af vinduet

På vinduet vises indholdet af indberetningskladden for en AER-indberetning.

Vinduet indeholder blokken

  • Inb A962 Kla

Blokken Inb A962 Kla Track info: Display title fra table UDV_E2_ELV (1)::INB_A962_KLA

Bruttotrækstabel for A962 AER-indberetning
Track info: User Help Text fra table UDV_E2_ELV (1)::INB_A962_KLA

Blokken indeholder følgende felter:

ID Track info: Prompt fra DCU UDV E2 ELV UUK::B167::INB A962 KLA::ID
Den entydige nøgle som identificerer denne kladde-indberetning.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_KLA::INDBKLAD_ID
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::B167::INB A962 KLA::CPR-nr.
CPR-nummeret på den elev som har udløst AER-refusionen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_KLA::PERS_CPR_NR
Fornavn Track info: Prompt fra DCU UDV E2 ELV UUK::B167::INB A962 KLA::Fornavn
Elevens fornavn
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_KLA::PERS_FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV UUK::B167::INB A962 KLA::Efternavn
Elevens efternavn
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_KLA::PERS_EFTERNAVN
Refusion Track info: Prompt fra DCU UDV E2 ELV UUK::B167::INB A962 KLA::Refusion
Den opnåede refusion
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_KLA::REFUSION
Befordring Track info: Prompt fra DCU UDV E2 ELV UUK::B167::INB A962 KLA::Befordring
Evt. befordring
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_KLA::BEFORDRING
SE-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::B167::INB A962 KLA::SE-nr.
SE-nummeret på lærestedet
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_KLA::VIRK_SE_NR
Lærested Track info: Prompt fra DCU UDV E2 ELV UUK::B167::INB A962 KLA::Lærested
Navnet på det lærested som skal modtage AER-refusionen
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_KLA::LRST_NAVN
Aftale start Track info: Prompt fra DCU UDV E2 ELV UUK::B167::INB A962 KLA::Aftale start
Startdatoen for elevens uddannelsesaftale
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_KLA::AFTA_STARTDATO
Aftale slut Track info: Prompt fra DCU UDV E2 ELV UUK::B167::INB A962 KLA::Aftale slut
Slutdatoen for elevens uddannelsesaftale
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_KLA::AFTA_SLUTDATO
AER-periode start Track info: Prompt fra DCU UDV E2 ELV UUK::B167::INB A962 KLA::AER-periode start
Startdatoen på den AER-periode som giver anledning til refusionen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_KLA::EIAP_STARTDATO
AER-periode slut Track info: Prompt fra DCU UDV E2 ELV UUK::B167::INB A962 KLA::AER-periode slut
Slutdatoen på AER-perioden
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_KLA::EIAP_SLUTDATO
Udd. Track info: Prompt fra DCU UDV E2 ELV UUK::B167::INB A962 KLA::Udd.
CØSA-formål for elevens uddannelse
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_KLA::COSA_FORMAL
Periode type Track info: Prompt fra DCU UDV E2 ELV UUK::B167::INB A962 KLA::Periode type
Periodetypen på skoleforløbet
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_KLA::PERIODETYPE
Skoleforløb Track info: Prompt fra DCU UDV E2 ELV UUK::B167::INB A962 KLA::Skoleforløb
Skoleforløbet der er opnået AER-refusion på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_KLA::SKOLEFORLOB
Spc. Track info: Prompt fra DCU UDV E2 ELV UUK::B167::INB A962 KLA::Spc.
Elevens speciale
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_KLA::SPEC_SPECIALE
Elev afgang Track info: Prompt fra DCU UDV E2 ELV UUK::B167::INB A962 KLA::Elev afgang
Evt. afgangsdato for eleven
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_KLA::ELEV_AFGANGSDATO
Kontaktperson Track info: Prompt fra DCU UDV E2 ELV UUK::B167::INB A962 KLA::Kontaktperson
Kontaktperson på skolen, som AER kan kontakte omkring denne refusion
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_KLA::EIAP_KONTAKTPERSON
Telefonnr. Track info: Prompt fra DCU UDV E2 ELV UUK::B167::INB A962 KLA::Telefonnr.
Kontaktpersonens tlf-nr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_KLA::EIAP_TELEFONNR
Lokalnr. Track info: Prompt fra DCU UDV E2 ELV UUK::B167::INB A962 KLA::Lokalnr.
Kontaktpersonen lokal-nr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_KLA::EIAP_LOKALNR
Bemærkning Track info: Prompt fra DCU UDV E2 ELV UUK::B167::INB A962 KLA::Bemærkning
Bemærkningsfelt hvori der kan angives særlige omstændigheder omkring det indberettede.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_KLA::BEMTXT


Form: B168

B167 AER-indberetning (endelig)

Formens primær vindue

Vinduet B168 AER-indberetning (Endelig) åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Inb A962 End


Window: B168 AER-indberetning (Endelig) (form: B168)

B168 AER-indberetning (Endelig)

Beskrivelse af vinduet

På vinduet vises indholdet af en endelig AER-indberetning.

Vinduet indeholder blokken

  • Inb A962 End

Blokken Inb A962 End Track info: Display title fra table UDV_E2_ELV (1)::INB_A962_END

Bruttotrækstabel for A962 AER-indberetning
Track info: User Help Text fra table UDV_E2_ELV (1)::INB_A962_END

Blokken indeholder følgende felter:

ID Track info: Prompt fra DCU UDV E2 ELV UUK::B168::INB A962 END::ID
Den entydige nøgle som identificerer denne indberetning.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_END::INDBENDL_ID
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::B168::INB A962 END::CPR-nr.
CPR-nummeret på den elev som har udløst AER-refusionen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_END::PERS_CPR_NR
Fornavn Track info: Prompt fra DCU UDV E2 ELV UUK::B168::INB A962 END::Fornavn
Elevens fornavn
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_END::PERS_FORNAVN
Efternavn Track info: Prompt fra DCU UDV E2 ELV UUK::B168::INB A962 END::Efternavn
Elevens efternavn
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_END::PERS_EFTERNAVN
Refusion Track info: Prompt fra DCU UDV E2 ELV UUK::B168::INB A962 END::Refusion
Den opnåede refusion
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_END::REFUSION
Befordring Track info: Prompt fra DCU UDV E2 ELV UUK::B168::INB A962 END::Befordring
Evt. befordring
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_END::BEFORDRING
SE-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::B168::INB A962 END::SE-nr.
SE-nummeret på lærestedet
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_END::VIRK_SE_NR
Lærested Track info: Prompt fra DCU UDV E2 ELV UUK::B168::INB A962 END::Lærested
Navnet på det lærested som skal modtage AER-refusionen
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_END::LRST_NAVN
Aftale start Track info: Prompt fra DCU UDV E2 ELV UUK::B168::INB A962 END::Aftale start
Startdatoen for elevens uddannelsesaftale
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_END::AFTA_STARTDATO
Aftale slut Track info: Prompt fra DCU UDV E2 ELV UUK::B168::INB A962 END::Aftale slut
Slutdatoen for elevens uddannelsesaftale
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_END::AFTA_SLUTDATO
Elev i AER start Track info: Prompt fra DCU UDV E2 ELV UUK::B168::INB A962 END::Elev i AER start
Startdatoen på den AER-periode som giver anledning til refusionen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_END::EIAP_STARTDATO
Elev i AER slut Track info: Prompt fra DCU UDV E2 ELV UUK::B168::INB A962 END::Elev i AER slut
Slutdatoen på AER-perioden
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_END::EIAP_SLUTDATO
Udd. Track info: Prompt fra DCU UDV E2 ELV UUK::B168::INB A962 END::Udd.
CØSA-formål for elevens uddannelse
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_END::COSA_FORMAL
Spc. Track info: Prompt fra DCU UDV E2 ELV UUK::B168::INB A962 END::Spc.
Elevens speciale
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_END::SPEC_SPECIALE
Skoleforløb Track info: Prompt fra DCU UDV E2 ELV UUK::B168::INB A962 END::Skoleforløb
Skoleforløbet der er opnået AER-refusion på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_END::SKOLEFORLOB
Periode type Track info: Prompt fra DCU UDV E2 ELV UUK::B168::INB A962 END::Periode type
Periodetypen på skoleforløbet
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_END::PERIODETYPE
Elev afgang Track info: Prompt fra DCU UDV E2 ELV UUK::B168::INB A962 END::Elev afgang
Evt. afgangsdato for eleven
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_END::ELEV_AFGANGSDATO
Kontaktperson Track info: Prompt fra DCU UDV E2 ELV UUK::B168::INB A962 END::Kontaktperson
Kontaktperson på skolen, som AER kan kontakte omkring denne refusion
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_END::EIAP_KONTAKTPERSON
Telefonnr. Track info: Prompt fra DCU UDV E2 ELV UUK::B168::INB A962 END::Telefonnr.
Kontaktpersonens tlf-nr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_END::EIAP_TELEFONNR
Lokalnr. Track info: Prompt fra DCU UDV E2 ELV UUK::B168::INB A962 END::Lokalnr.
Kontaktpersonen lokal-nr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_END::EIAP_LOKALNR
Bemærkning Track info: Prompt fra DCU UDV E2 ELV UUK::B168::INB A962 END::Bemærkning
Bemærkningsfelt hvori der kan angives særlige omstændigheder omkring det indberettede.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_A962_END::BEMTXT


Form: A374

A374 Flere ansættelsesforhold

Formens primær vindue

Vinduet A374 Flere ansættelsesforhold åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skemabegivenheder
  • Ansættelsesforhold


Window: A374 Flere ansættelsesforhold (form: A374)

A374 Flere ansættelsesforhold

Beskrivelse af vinduet

I vinduet Flere ansættelsesforhold vises alle ansættelsesforhold knyttet til den skemabegivenhed, der er markeret på det vindue A374 kaldes fra.

Vinduet kan ikke kaldes fra menuen, men kun fra A371 og A373.

Vinduet indeholder nedenstående 2 blokke

  • Skemabegivenheder
  • Ansættelsesforhold

Blokken Skemabegivenheder Track info: Display title fra DTU UDV_E2_PLA (1)::A374::SKEMABEGIVENHEDER

Her vises skemabegivenheden.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A374::SKEMABEGIVENHEDER

Blokken indeholder følgende felter:

Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A374::SKEMABEGIVENHEDER::Starttid
Starttid for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A374::SKEMABEGIVENHEDER::Starttid
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A374::SKEMABEGIVENHEDER::Sluttid
Sluttid for denne skemabegivenhed.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A374::SKEMABEGIVENHEDER::Sluttid
Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A374::SKEMABEGIVENHEDER::Dato
Datoen for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A374::SKEMABEGIVENHEDER::Dato
Lektion Track info: Prompt fra DCU UDV E2 PLA (1)::A374::SKEMABEGIVENHEDER::Lektion
Lektionsnummer for denne skemabegivenhed.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A374::SKEMABEGIVENHEDER::Lektion

Blokken Ansættelsesforhold Track info: Display title fra DTU UDV_E2_PLA (1)::A374::ANSETTELSESFORHOLD_I_SKEMA

Her vises de ansættelsesforhold, der er knyttet til skemabegivenheden, og hvilken skemarolle der er anvendt.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A374::ANSETTELSESFORHOLD_I_SKEMA

Blokken indeholder følgende felter:

Init. Track info: Prompt fra DCU UDV E2 PLA (1)::A374::ANS MEDARB::Init.
Medarbejder knyttet til denne skemabegivenhed.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A374::ANS_MEDARB::Init.
Lbnr. Track info: Prompt fra DCU UDV E2 PLA (1)::A374::ANS MEDARB::Lbnr.
Løbenummer for ansættelsesforholdet knyttet til denne skemabegivenhed.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A374::ANS_MEDARB::Lbnr.
Efternavn Track info: Prompt fra DCU UDV E2 PLA (1)::A374::ANS MEDARB::Efternavn
Medarbejderens efternavn.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A374::ANS_MEDARB::Efternavn
Fornavn Track info: Prompt fra DCU UDV E2 PLA (1)::A374::ANS MEDARB::Fornavn
Medarbejderens fornavn(e) og mellemnavn(e).
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A374::ANS_MEDARB::Fornavn
Rolle Track info: Prompt fra DCU UDV E2 PLA (1)::A374::SKEMAROLLER::Rolle
Rolle for ansættelsesforholdet.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A374::SKEMAROLLER::Rolle
Minutnorm Track info: Prompt fra DCU UDV E2 PLA (1)::A374::ANSETTELSESFORHOLD I SKEMA::Minutnorm
Minutnormen for ansættelsesforholdet på denne skemabegivenhed. Hvis minutnormen ikke er udfyldt anvendes minutnorm fundet via minutnormshierarkiet.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A374::ANSETTELSESFORHOLD_I_SKEMA::Minutnorm


Form: A375

A375 Flere lokaler

Formens primær vindue

Vinduet A375 Flere lokaler åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skemabegivenheder
  • Lokaler


Window: A375 Flere lokaler (form: A375)

A375 Flere lokaler

Beskrivelse af vinduet

I vinduet Flere lokaler vises alle lokaler knyttet til den skemabegivenhed, der er markeret på det vindue A375 kaldes fra.

Vinduet kan ikke kaldes fra menuen, men kun fra andre vinduer (A371 og A373).

Vinduet indeholder nedenstående 2 blokke

  • Skemabegivenheder
  • Lokaler

Blokken Skemabegivenheder Track info: Display title fra DTU UDV_E2_PLA (1)::A375::SKEMABEGIVENHEDER

Her vises skemabegivenheden.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A375::SKEMABEGIVENHEDER

Blokken indeholder følgende felter:

Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A375::SKEMABEGIVENHEDER::Starttid
Starttid for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A375::SKEMABEGIVENHEDER::Starttid
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A375::SKEMABEGIVENHEDER::Sluttid
Sluttid for denne skemabegivenhed.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A375::SKEMABEGIVENHEDER::Sluttid
Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A375::SKEMABEGIVENHEDER::Dato
Datoen for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A375::SKEMABEGIVENHEDER::Dato
Lektion Track info: Prompt fra DCU UDV E2 PLA (1)::A375::SKEMABEGIVENHEDER::Lektion
Lektionsnummer for denne skemabegivenhed.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A375::SKEMABEGIVENHEDER::Lektion

Blokken Lokaler Track info: Display title fra DTU UDV_E2_PLA (1)::A375::LOKALER_I_SKEMA

Her vises de lokaler, der er knyttet til skemabegivenheden og hvilken lokalerolle der er anvendt.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A375::LOKALER_I_SKEMA

Blokken indeholder følgende felter:

Lokale Track info: Prompt fra DCU UDV E2 PLA (1)::A375::LOKALER::Lokale
Lokalets nummer
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A375::LOKALER::Lokale
Lokalenavn Track info: Prompt fra DCU UDV E2 PLA (1)::A375::LOKALER::Lokalenavn
Lokalets navn
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A375::LOKALER::Lokalenavn
Rolle Track info: Prompt fra DCU UDV E2 PLA (1)::A375::LOKALEROLLER::Rolle
Rolle for lokalet.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A375::LOKALEROLLER::Rolle


Form: A376

A376 Flere aktiviteter

Formens primær vindue

Vinduet A376 Flere aktiviteter åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skemabegivenheder
  • Aktiviteter


Window: A376 Flere aktiviteter (form: A376)

A376 Flere aktiviteter

Beskrivelse af vinduet

I vinduet Flere aktiviteter vises alle aktiviteter knyttet til den skemabegivenhed, der er markeret på det vindue A376 kaldes fra.

Vinduet kan ikke kaldes fra menuen, men kun fra andre vinduer (A371 og A373).

Vinduet indeholder nedenstående 2 blokke

  • Skemabegivenheder
  • Aktiviteter

Blokken Skemabegivenheder Track info: Display title fra DTU UDV_E2_PLA (1)::A376::SKEMABEGIVENHEDER

Her vises skemabegivenheden.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A376::SKEMABEGIVENHEDER

Blokken indeholder følgende felter:

Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A376::SKEMABEGIVENHEDER::Starttid
Starttid for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A376::SKEMABEGIVENHEDER::Starttid
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A376::SKEMABEGIVENHEDER::Sluttid
Sluttid for denne skemabegivenhed.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A376::SKEMABEGIVENHEDER::Sluttid
Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A376::SKEMABEGIVENHEDER::Dato
Datoen for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A376::SKEMABEGIVENHEDER::Dato
Lektion Track info: Prompt fra DCU UDV E2 PLA (1)::A376::SKEMABEGIVENHEDER::Lektion
Lektionsnummer for denne skemabegivenhed.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A376::SKEMABEGIVENHEDER::Lektion

Blokken Aktiviteter Track info: Display title fra DTU UDV_E2_PLA (1)::A376::AKTIVITETER_I_SKEMA

Her vises aktiviteter der er knyttet til skemabegivenheden.

Hvis der er knyttet flere aktiviteter til skemabegivenheden vil de genererede timeposter blive fordelt ligeligt på aktiviteterne uden hensyn til antallet af elever på aktiviteterne.

Track info: User Help Text fra DTU UDV_E2_PLA (1)::A376::AKTIVITETER_I_SKEMA

Blokken indeholder følgende felter:

Aktivitet Track info: Prompt fra DCU UDV E2 PLA (1)::A376::AKTIVITETER::Aktivitet
Kode som identificerer aktiviteten.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A376::AKTIVITETER::Aktivitet
Startdato Track info: Prompt fra DCU UDV E2 PLA (1)::A376::AKTIVITETER::Startdato
Angiver startdato for aktiviteten.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A376::AKTIVITETER::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 PLA (1)::A376::AKTIVITETER::Slutdato
Angiver slutdato for aktiviteten.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A376::AKTIVITETER::Slutdato
Kort Betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A376::AKTIVITETER::Kort Betegnelse
Kort betegnelse for aktiviteten.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A376::AKTIVITETER::Kort Betegnelse


Form: A067

A067 Karakterindberetning, endelig

Formens primær vindue

Vinduet A067 Karakterindberetning, endelig åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Karakterindberetninger End


Window: A067 Karakterindberetning, endelig (form: A067)

A067 Karakterindberetning, endelig

Beskrivelse af vinduet

Vinduet karakterindberetning, endelig giver en oversigt over den endelige karakterindberetning.
Vinduet anvendes udelukkende til visning.

Vinduet indeholder blokken

  • Karakterindberetninger End

Blokken Karakterindberetninger End Track info: Display title fra DTU UDV_E2_ELV (1)::A067::KARAKTERINDBERETNINGER_END

Her findes oplysninger om den endelige indberetning af karakterer.
Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_END

Blokken indeholder følgende felter:

Skole nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A067::KARAKTERINDBERETNINGER END::Skole nr.
I feltet vises skolenr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_END::SKOLENR
CPR nummer Track info: Prompt fra DCU UDV E2 ELV (1)::A067::KARAKTERINDBERETNINGER END::CPR nummer
I feltet vises cpr-nummer for den elev, der indberettes karakterer for.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_END::ELEV_CPR_NR
Cøsa formål Track info: Prompt fra DCU UDV E2 ELV (1)::A067::KARAKTERINDBERETNINGER END::Cøsa formål
I feltet vises det CØSA-formål den pågældende karakter indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_END::COSA_FORMAL
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::A067::KARAKTERINDBERETNINGER END::Vers.
I feltet vises uddannelsens versionsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_END::VERSIONSNUMMER
Skole- per. Track info: Prompt fra DCU UDV E2 ELV (1)::A067::KARAKTERINDBERETNINGER END::Skole- per.
I feltet vises elevens skoleperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_END::SKOLEPERIODE
Speciale Track info: Prompt fra DCU UDV E2 ELV (1)::A067::KARAKTERINDBERETNINGER END::Speciale
I feltet vises elevens speciale.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_END::SPECIALE
Termin Track info: Prompt fra DCU UDV E2 ELV (1)::A067::KARAKTERINDBERETNINGER END::Termin
I feltet vises den eksamenstermin karakteren indberettes for.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_END::TERMIN
UVM fag Track info: Prompt fra DCU UDV E2 ELV (1)::A067::KARAKTERINDBERETNINGER END::UVM fag
I feltet vises det UVM-fag karakteren indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_END::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::A067::KARAKTERINDBERETNINGER END::Niv.
I feltet vises niveau for det UVM-fag karakteren indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_END::NIVEAU
Karakter- type Track info: Prompt fra DCU UDV E2 ELV (1)::A067::KARAKTERINDBERETNINGER END::Karakter- type
I feltet vises den karaktertype der indberettes.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_END::KARAKTERTYPE
Eval.- form Track info: Prompt fra DCU UDV E2 ELV (1)::A067::KARAKTERINDBERETNINGER END::Eval.- form
I feltet vises den evalueringsform, der indberettes.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_END::EVALUERINGSFORM
Karakter Track info: Prompt fra DCU UDV E2 ELV (1)::A067::KARAKTERINDBERETNINGER END::Karakter
I feltet vises den karakterværdi, der indberettes.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_END::KARAKTERVERDI


Form: A066

A066 Karakterindberetninger, kladde

Formens primær vindue

Vinduet A066 Karakterindberetning, kladde åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Karakterindberetninger Kla


Window: A066 Karakterindberetning, kladde (form: A066)

A066 Karakterindberetning, kladde

Beskrivelse af vinduet

Vinduet karakterindberetning, kladde giver en oversigt over den kladde for karakterindberetningen, der er dannet ud fra batchjobbet A487 Karakterindberetning.
Vinduet anvendes udelukkende til visning.

Vinduet indeholder blokken

  • Karakterindberetninger Kla

Blokken Karakterindberetninger Kla Track info: Display title fra DTU UDV_E2_ELV (1)::A066::KARAKTERINDBERETNINGER_KLA

Her findes kladden til karakterindberetning. Kladden er dannet vha. Batchjob A487 Karakterindberetning.
Track info: User Help Text fra table UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_KLA

Blokken indeholder følgende felter:

Skole nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A066::KARAKTERINDBERETNINGER KLA::Skole nr.
I feltet vises skolenummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_KLA::SKOLENR
CPR nummer Track info: Prompt fra DCU UDV E2 ELV (1)::A066::KARAKTERINDBERETNINGER KLA::CPR nummer
I feltet vises cpr-nummer for den elev, der indberettes karakterer for.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_KLA::ELEV_CPR_NR
Cøsa formål Track info: Prompt fra DCU UDV E2 ELV (1)::A066::KARAKTERINDBERETNINGER KLA::Cøsa formål
I feltet vises det CØSA-formål den pågældende karakter indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_KLA::COSA_FORMAL
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::A066::KARAKTERINDBERETNINGER KLA::Vers.
I feltet vises uddannelsens versionsnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_KLA::VERSIONSNUMMER
Skole- per. Track info: Prompt fra DCU UDV E2 ELV (1)::A066::KARAKTERINDBERETNINGER KLA::Skole- per.
I feltet vises elevens skoleperiode.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_KLA::SKOLEPERIODE
Speciale Track info: Prompt fra DCU UDV E2 ELV (1)::A066::KARAKTERINDBERETNINGER KLA::Speciale
I feltet vises elevens speciale.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_KLA::SPECIALE
Termin Track info: Prompt fra DCU UDV E2 ELV (1)::A066::KARAKTERINDBERETNINGER KLA::Termin
I feltet vises den eksamenstermin karakteren indberettes for.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_KLA::TERMIN
UVM fag Track info: Prompt fra DCU UDV E2 ELV (1)::A066::KARAKTERINDBERETNINGER KLA::UVM fag
I feltet vises det UVM-fag karakteren indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_KLA::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::A066::KARAKTERINDBERETNINGER KLA::Niv.
I feltet vises niveau for det UVM-fag karakteren indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_KLA::NIVEAU
Karakter- type Track info: Prompt fra DCU UDV E2 ELV (1)::A066::KARAKTERINDBERETNINGER KLA::Karakter- type
I feltet vises den karaktertype der indberettes.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_KLA::KARAKTERTYPE
Eval.- form Track info: Prompt fra DCU UDV E2 ELV (1)::A066::KARAKTERINDBERETNINGER KLA::Eval.- form
I feltet vises den evalueringsform, der indberettes.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_KLA::EVALUERINGSFORM
Karakter Track info: Prompt fra DCU UDV E2 ELV (1)::A066::KARAKTERINDBERETNINGER KLA::Karakter
I feltet vises den karakterværdi, der indberettes.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KARAKTERINDBERETNINGER_KLA::KARAKTERVERDI


Form: A931

A931 Flere Øse-udstyr

Formens primær vindue

Vinduet A931 Flere Easy-Ø udstyr. åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skemabegivenheder
  • Easy-Ø udstyr


Window: A931 Flere Easy-Ø udstyr. (form: A931)

A931 Flere Easy-Ø udstyr.

Beskrivelse af vinduet

I vinduet Flere EASY-Ø udstyr vises alle EASY-Ø udstyr knyttet til den skemabegivenhed, der er markeret på det vindue A931 kaldes fra.

Vinduet kan ikke kaldes fra menuen, men kun fra andre vinduer (A371 og A373).

Vinduet indeholder nedenstående 2 blokke

  • Skemabegivenheder
  • Easy-Ø udstyr

Blokken Skemabegivenheder Track info: Display title fra DTU UDV_E2_PLA (1)::A931::SKEMABEGIVENHEDER

Her vises skemabegivenheden.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A931::SKEMABEGIVENHEDER

Blokken indeholder følgende felter:

Starttid Track info: Prompt fra DCU UDV E2 PLA (1)::A931::SKEMABEGIVENHEDER::Starttid
Starttid for skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A931::SKEMABEGIVENHEDER::Starttid
Sluttid Track info: Prompt fra DCU UDV E2 PLA (1)::A931::SKEMABEGIVENHEDER::Sluttid
Sluttid for denne skemabegivenhed.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A931::SKEMABEGIVENHEDER::Sluttid
Dato Track info: Prompt fra DCU UDV E2 PLA (1)::A931::SKEMABEGIVENHEDER::Dato
I dette felt vises dato for skemabegivenheden.
Track info: Short Help Text fra column UDV_E2_PLA (1)::SKEMABEGIVENHEDER::DATO
Lektion Track info: Prompt fra DCU UDV E2 PLA (1)::A931::SKEMABEGIVENHEDER::Lektion
Lektionsnummer for denne skemabegivenhed.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A931::SKEMABEGIVENHEDER::Lektion

Blokken Easy-Ø udstyr Track info: Display title fra DTU UDV_E2_PLA (1)::A931::OSE_UDSTYR_I_SKEMA

Her vises EASY-Ø udstyr, der er knyttet til skemabegivenheden.
Track info: User Help Text fra DTU UDV_E2_PLA (1)::A931::OSE_UDSTYR_I_SKEMA

Blokken indeholder følgende felter:

(Anlnr Track info: Prompt fra column UDV E2 PLA (1)::OSE UDSTYR I SKEMA::ANLNR )
Anlægsnummer for EASY-Ø udstyr tilknyttet skemabegivenheden.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A931::OSE_UDSTYR_VW::ANLNR
(Krtbet Track info: Name fra column UDV E2 PLA (1)::OSE UDSTYR VW::KRTBET )
Kort betegnelse for udstyret.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A931::OSE_UDSTYR_VW::KRTBET


Form: A102

A102 Udfyld bestilling

Formens primær vindue

Vinduet A102 Udfyld bestilling åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Bestilte Jobs
  • Afgrænsninger


Window: A102 Udfyld bestilling (form: A102)

A102 Udfyld bestilling

Beskrivelse af vinduet

Vinduet Udfyld bestilling anvendes til at angive afgrænsningerne for de job, du er i gang med at bestille.

Der er 2 faneblade (Generelt og Avanceret), hvor du f.eks. under Generelt kan angive, hvilken KlientAfvikler jobbet skal afvikles på, hvis der er tale om en udskrift, og under Avanceret f.eks. kan angive kategori for afvikling af jobbet.

Vinduet åbnes fra vinduet A101 Jobbestilling.

Der er følgende knapper i vinduet

1. Kør
Vha. denne knap bestilles jobbet, som derved placeres i køen. Trinnene i jobbet vil derefter blive afviklet på hhv. database-serveren og den valgte KlientAfvikler afhængig af trinnenes type.
Du kan fortryde bestillingen af jobbet ved at lukke vinduet.
2. Hjælp
Ved aktivering af denne knap kan se hjælp til det job, du er ved at bestille.

Vinduet indeholder nedenstående 2 blokke

  • Bestilte Jobs
  • Afgrænsninger

Blokken Bestilte Jobs Track info: Display title fra DTU UDV_E2_SYS (1)::A102::BESTILTE_JOBS

Du har her mulighed for at indtaste/vælge flg. parametre:
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A102::BESTILTE_JOBS

Blokken indeholder følgende felter:

Modul Track info: Prompt fra DCU UDV E2 SYS (1)::A102::JOBDEFINITIONER::Modul
Kode der bruges til entydigt at identificere batchjobbet. Vil typisk blive brugt i fremsøgningen af batchjobs.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A102::JOBDEFINITIONER::Modul
Navn Track info: Prompt fra DCU UDV E2 SYS (1)::A102::JOBDEFINITIONER::Navn
Længere sigende navn til batchjobbet.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A102::JOBDEFINITIONER::Navn
Vis udskrift Track info: Prompt fra DCU UDV E2 SYS (1)::A102::BESTILTE JOBS::Vis udskrift
Her angives om der skal vises preview af en udskrift på skærmen. Denne mulighed er kun tilgængelig ved udskrifter bestilt til afvikling på samme klient som bestillingen er foretaget fra.
Track info: User Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::PREVIEW
Printer/Fil Track info: Prompt fra DCU UDV E2 SYS (1)::A102::BESTILTE JOBS::Printer/Fil
Her angives om udskriften skal udskrives på printer eller gemmes i en fil.
Track info: User Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::PRINTER_FIL
Lokal afvikling Track info: Prompt fra DCU N/A::Lokal afvikling
Her angives, hvorvidt afvikling af eventuelle klienttrin skal foregå lokalt på brugerens egen PC.
Hvis det er angivet, at afviklingen skal foregå lokalt, startes en Klientafvikler automatisk op, med henblik på afvikling af netop dette job.
Track info: User Help Text fra DCU N/A::Lokal afvikling
Printer Track info: Prompt fra DCU UDV E2 SYS (1)::A102::PRINTERE::Printer
Her angives hvilken printer der er valgt til denne udskrift.
Track info: User Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::PRIN_ID
Afvikles på Track info: Prompt fra DCU UDV E2 SYS (1)::A102::PRINTERSERVERE::Afvikles på
Det navn maskinen har i ESASII applikationen. Det navn der ses ved valg af udskriftsklient ved bestilling af batchjobs.
Track info: User Help Text fra DCU UDV_E2_SYS (1)::A102::PRINTERSERVERE::Afvikles på
Antal kopier Track info: Prompt fra DCU UDV E2 SYS (1)::A102::BESTILTE JOBS::Antal kopier
Her angives antal kopier af en udskrift. Default 1.
Track info: User Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::ANTAL
Afvikles tidligst Track info: Prompt fra DCU UDV E2 SYS (1)::A102::BESTILTE JOBS::Afvikles tidligst
Her angives tidligste afviklingstidspunkt for bestillingen. Dette giver mulighed for at udskyde afviklingen til et senere tidspunkt, hvor jobbet ikke generer den øvrige afvikling af jobs.
Track info: User Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::TIDLIGSTE_AFVIKLINGSTIDSPUNKT
Sortering Track info: Prompt fra DCU UDV E2 SYS (1)::A102::SORTERINGER::Sortering
Her ses en kort beskrivelse af sorteringen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::SORTERINGER::BESKRIVELSE
Max rækker Track info: Prompt fra DCU UDV E2 SYS (1)::A102::BESTILTE JOBS::Max rækker
Her angives det maksimale antal rækker et bruttotræk må generere, før brugeren skal godkende den videre afvikling. Herved kan undgåes at der udskrives tusindvis af sider i tilfælde hvor afgrænsninger er anvendt forkert eller uhensigtsmæssigt.
Track info: User Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::MAX_REKKER
Log prioritet Track info: Prompt fra DCU UDV E2 SYS (1)::A102::BESTILTE JOBS::Log prioritet
Angiver den maksimale prioritet af logning der må foregå under afvikling af dette job. Kun skrivninger til loggen der har prioritet lavere end det angivne kommer med i loggen.
Track info: User Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::LOG_PRIORITET
Interval for autobestilling timer Track info: Prompt fra DCU UDV E2 SYS (1)::A102::BESTILTE JOBS::Interval for autobestilling timer
Her angives det interval hvormed jobbet skal afvikles. Enheden er timer.
Track info: User Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::PERIODE_FOR_AUTOBESTILLING
Kategori Track info: Prompt fra DCU UDV E2 SYS (1)::A102::BESTILTE JOBS::Kategori
Her angives kategori for afviklingen af det bestilte job. Jo lavere kategori, jo flere jobafviklere kan afvikle jobbet, hvorved jobbet kommer hurtigere igennem.
Track info: User Help Text fra column UDV_E2_SYS (1)::BESTILTE_JOBS::KATEGORI

Blokken Afgrænsninger Track info: Display title fra DTU UDV_E2_SYS (1)::A102::BESTILLINGS_PARAMETRE

Her kan du indtaste værdierne af de afgrænsninger, som hører til det job, som du er ved at bestille.
Nogle af værdier vil blive valideret når du forlader feltet. Når valideringen er foretaget, vil der, hvis valideringen siger god for værdien, i feltet "Beskrivelse" blive vist supplerende oplysninger om parameteren.
Hvis værdien ikke godkendes, vil en fejlmeddelelse blive vist i feltet.

Et eksempel på valideringen er flg.:
  • 1) Du har indtastet et CPR-nr i værdi-feltet.

  • 2a) Eleven med det indtastede CPR-nr. blev fundet og vedkommendes navn vises i beskrivelses-feltet.

  • 2b) Der fandtes ingen elever med det indtastede CPR-nr. Dette vil meddeles vha. beskrivelses-feltet.

For enkelte felter er der defineret beregnede default-værdier. En beregnet default-værdi er en værdi, som beregnes ud fra de øvrige indtastede parametre og som vises, når der navigeres ind i værdi-feltet.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A102::BESTILLINGS_PARAMETRE

Blokken indeholder følgende felter:

Tv. Track info: Prompt fra DCU UDV E2 SYS (1)::A102::BESTILLINGS PARAMETRE::Tv.
Angiver en denne parameter en skal indtastes ved bestilling af det tilhørende job eller om parameteren er valgfri.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILLINGS_PARAMETRE::TVUNGEN
Afgrænsning Track info: Prompt fra DCU UDV E2 SYS (1)::A102::BESTILLINGS PARAMETRE::Afgrænsning
Dette felt indeholder ledeteksten for parameteren, dvs. den tekst du kan se ud for parameteren ved bestilling af det pågældende job.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILLINGS_PARAMETRE::LEDETEKST
Værdi Track info: Prompt fra DCU UDV E2 SYS (1)::A102::BESTILLINGS PARAMETRE::Værdi
Her angives værdien af parameter i forbindelse med bestilling af det tilhørende job.
Track info: User Help Text fra column UDV_E2_SYS (1)::BESTILLINGS_PARAMETRE::VAERDI
Beskrivelse Track info: Prompt fra DCU N/A::Beskrivelse
I dette felt ses en beskrivelse af den indtastede parameter. Beskrivelsen fremkommer, når værdi-feltet forlades. Hvis parameter ikke valideres korrekt, vil der i dette felt fremkomme en fejlmeddelelse.
Track info: User Help Text fra DCU N/A::Beskrivelse
Modul Track info: Prompt fra DCU UDV E2 SYS (1)::A102::BESTILLINGS PARAMETRE::Modul
Her ses koden for den jobdefinition, som parameteren stammer fra.
Hvis der er tale om lokalt definerede jobs, som er sammensat af flere forskellige jobs, kan dette felt anvendes til at se hvilken jobdefinition parameteren oprindeligt stammer fra.
Track info: Short Help Text fra column UDV_E2_SYS (1)::BESTILLINGS_PARAMETRE::KODE


Form: A530

A530 Historik for datamodtagelser

Formens primær vindue

Vinduet A530 Historik for datamodtagelser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Udvekslingstype
  • Datamodtagelser
  • Datamodtagelse
  • Statusforløb
  • Logbog
  • Kvitteringer
  • Adviseringsmodtagere for datamodtagelse


Window: A530 Historik for datamodtagelser (form: A530)

A530 Historik for datamodtagelser

Beskrivelse af vinduet

Vinduet A530 Historik for datamodtagelser anvendes til at overvåge data, der er overgået til historik-fasen. Det er endvidere muligt at se indholdet af grænsefladetabellerne.

Vinduet består af en primær og en sekundær blok samt en blok med funktionstaster.

Den primære blok anvendes til fremsøgning af den udvekslingstype, der skal overvåges.

Vinduet åbnes dog med den udvekslingstype, der er valgt i vinduet A526 Overvågning datamodtagelser.

Den sekundære blok viser de aktuelle datamodtagelser for udvekslingstypen, der er overgået til historik-fasen.

Bemærkninger

Der kan også henvises til Vejledning for systemadministratorer på easy-webben, hvor der bl.a. findes et afsnit om dataudveksling.

Der er følgende knapper i vinduet

1 Indhold
Knappen Indhold benyttes til at se dataindholdet af grænsefladetabellerne for den udvalgte datamodtagelse.

Navigering ved hjælp af højre musetast

  • Detailoplysninger / A530a Detailoplysninger for datamodtagelser
  • Kvitteringer / A530b Historik for datamodtagelse - kvitteringer

Vinduet indeholder nedenstående 2 blokke

  • Udvekslingstype
  • Datamodtagelser

Blokken Udvekslingstype Track info: Display title fra DTU UDV_E2_SYS (1)::A530::UDVEKSLINGSTYPER

Blokken viser den udvekslingstype, der er valgt i vinduet A526 Overvågning datamodtagelser. Blokken kan anvendes til fremsøgning af en anden udvekslingstype.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A530::UDVEKSLINGSTYPER

Blokken indeholder følgende felter:

(Udvekslingstype Track info: Prompt fra column UDV E2 SYS (1)::UDVEKSLINGSTYPER::UDVEKSLINGSTYPE )
Feltet viser en entydig identifikation af udvekslingstypen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDVEKSLINGSTYPER::UDVEKSLINGSTYPE
(Betegnelse Track info: Prompt fra column UDV E2 SYS (1)::UDVEKSLINGSTYPER::BETEGNELSE )
Feltet viser betegnelsen for udvekslingstypen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDVEKSLINGSTYPER::BETEGNELSE

Blokken Datamodtagelser Track info: Display title fra DTU UDV_E2_SYS (1)::A530::A530_DATAMODT_HISTORIK

Blokken viser de datamodtagelser, der hører til den fremsøgte udvekslingstype. Blokken viser kun de datamodtagelser, der er overgået til 'historik'-fasen.
Track info: User Help Text fra table UDV_E2_SYS (1)::A530_DATAMODT_HISTORIK

Blokken indeholder følgende felter:

Modtagelses Id Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT HISTORIK::Modtagelses Id
Feltet viser den entydige identifikation af datamodtagelsen. Identifikationen består af et tal.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_HISTORIK::DATAMODT_DATAMODTAGELSES_ID
Skolenr. Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT HISTORIK::Skolenr.
Feltet viser skolenummeret på afsenderen (kommunikationspartneren).
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_HISTORIK::SKOL_SKOLENR
DS-kode Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT HISTORIK::DS-kode
Her ses skolens nummer i forhold til Danmarks Statistik.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_HISTORIK::SKOL_DSNR
Status Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT HISTORIK::Status
Feltet viser den aktuelle kommunikationsstatus for datamodtagelsen.

Eksempler på stati kan være:
  • M1 Data modtaget i grænsefladetabeller.
  • M2 Behandling af data påbegyndt.
  • M4 Modtagelse afsluttet OK.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_HISTORIK::KOMMSTAT_KOMMUNIKATIONSSTATUS
Statustid Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT HISTORIK::Statustid
Feltet viser hvornår datamodtagelsen har opnået den angivne status (dato og klokkeslet).
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_HISTORIK::DATAMODT_STATUS_TID
Bruger Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT HISTORIK::Bruger
Feltet viser den Easy Oracle Bruger, der sidst har ændret status på datamodtagelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_HISTORIK::EOB_BRUGERNAVN


Window: A530a Detailoplysninger for datamodtagelser (form: A530)

A530a Detailoplysninger for datamodtagelser

Beskrivelse af vinduet

Vinduet A530a Detailoplysninger for datamodtagelse er tilknyttet A530 Historik for datamodtagelser og viser detailoplysninger om den udvalgte datamodtagelse.

Vinduet består af 3 blokke:
  • Datamodtagelse viser detailoplysninger om den udvalgte datamodtagelse.
  • Statusforløb viser statusforløbet for datamodtagelsen.
  • Logbog viser oplysninger, der er logget (noteret i systemet) i forbindelse med datamodtagelsen

Navigering ved hjælp af højre musetast

  • Adviseringsmodtagere / A530c Adviseringsmodtagere for datamodtagelse

Vinduet indeholder nedenstående 3 blokke

  • Datamodtagelse
  • Statusforløb
  • Logbog

Blokken Datamodtagelse Track info: Display title fra DTU UDV_E2_SYS (1)::A530::A530_DATAMODT_DETAILOPL

Blokken viser detailoplysninger for den udvalgte datamodtagelse.
Track info: User Help Text fra table UDV_E2_SYS (1)::A530_DATAMODT_DETAILOPL

Blokken indeholder følgende felter:

Modtagelses Id Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT DETAILOPL::Modtagelses Id
Feltet viser den entydige identifikation af datamodtagelsen. Identifikationen består af et tal.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_DETAILOPL::DATAMODTAGELSES_ID
Skolenr. Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT DETAILOPL::Skolenr.
Feltet viser skolenummeret på afsenderen (kommunikationspartneren).
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_DETAILOPL::SKOLENR
DS-kode Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT DETAILOPL::DS-kode
Her ses skolens nummer i forhold til Danmarks Statistik.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_DETAILOPL::SKOL_DSNR
Elektronisk adr. Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT DETAILOPL::Elektronisk adr.
Feltet viser den elektroniske adresse på afsenderen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_DETAILOPL::ELEKTRONISK_ADRESSE
Komm. form Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT DETAILOPL::Komm. form
Feltet viser kommunikationsformen for datamodtagelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_DETAILOPL::KOMMUNIKATIONSFORM
Komm. status Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT DETAILOPL::Komm. status
Feltet viser den aktuelle (senest opnåede) kommunikationsstatus for datamodtagelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_DETAILOPL::KOMMUNIKATIONSSTATUS
Statustid Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT DETAILOPL::Statustid
Feltet viser dato og klokkeslet for, hvornår datamodtagelsen har opnået den aktuelle (senest opnåede) status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_DETAILOPL::STATUS_TID
Bruger Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT DETAILOPL::Bruger
Feltet viser hvilken Easy Oracle Bruger, der sidst har ændret status på datamodtagelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_DETAILOPL::BRUGERNAVN
Antal records Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT DETAILOPL::Antal records
Feltet er kun relevant for datamodtagelser, der anvender filtransport (FTP).
Feltet viser antallet af linier i datafilen, incl. eventuelle header- / footerlinier.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_DETAILOPL::ANTAL_RECORDS
Antal bytes i OS fil Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT DETAILOPL::Antal bytes i OS fil
Feltet er kun relevant for datamodtagelser, der anvender filtransport (FTP).
Feltet viser antal bytes i datafilen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_DETAILOPL::ANTAL_BYTES_I_OS_FIL
Afsendelses Id Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT DETAILOPL::Afsendelses Id
Feltet er kun relevant, hvis datamodtagelsen er en kvittering for en dataafsendelse.
Feltet viser identifikationen på den dataafsendelse, som denne datamodtagelse er en kvittering for.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_DETAILOPL::DATAAFSENDELSES_ID
OS filnavn Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT DETAILOPL::OS filnavn
Feltet er kun relevant for datamodtagelser, der anvender filtransport (FTP).
Feltet viser navnet på datafilen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_DETAILOPL::OS_FILNAVN

Blokken Statusforløb Track info: Display title fra DTU UDV_E2_SYS (1)::A530::A530_DATAMODT_STATMODT

Blokken viser statusforløbet for datamodtagelsen. Blokken vil indeholde alle de mulige stati, som en datamodtagelse af denne type kan antage.

Hvilke stati denne datamodtagelse rent faktisk har antaget, vil fremgå af, at der er sat et tidsstempel (dato og klokkeslet) i feltet statustid for de pågældende stati.
Track info: User Help Text fra table UDV_E2_SYS (1)::A530_DATAMODT_STATMODT

Blokken indeholder følgende felter:

Rk.flg. Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT STATMODT::Rk.flg.
Feltet viser rækkefølgen af de stati, som denne datamodtagelse forventes at gennemløbe. Det fejlfrie statusforløb er angivet ved en sekvens (1,2,3,...). Fejltilstande har 3-cifrede tal (999,998).
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_STATMODT::REKKEFOLGE
Status Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT STATMODT::Status
Feltet viser kommunikationsstatus for dette trin i statusforløbet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_STATMODT::KOMMUNIKATIONSSTATUS
Statustid Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT STATMODT::Statustid
Feltet viser dato og klokkeslet for, hvornår datamodtagelsen har opnået denne status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_STATMODT::STATUS_TID
Advisering Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT STATMODT::Advisering
Feltet angiver, om brugere, der er tilmeldt adviseringssystemet, skal adviseres, når datamodtagelsen opnår denne status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_STATMODT::AFSENDE_INTERN_MAIL
Forv. kvit. Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT STATMODT::Forv. kvit.
Feltet angiver om der skal sendes en kvittering, efter at datamodtagelsen har opnået denne status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_STATMODT::AFSENDE_KVITTERING
Fakt. kvit. Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT STATMODT::Fakt. kvit.
Feltet angiver om der er sendt en kvittering, efter at datamodtagelsen har opnået denne status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_STATMODT::KVITTERING_FINDES

Blokken Logbog Track info: Display title fra DTU UDV_E2_SYS (1)::A530::A530_DATAMODT_LOGBOG

Blokken viser hvilke oplysninger, der er logget (noteret i systemet) vedrørende denne datamodtagelse.
Track info: User Help Text fra table UDV_E2_SYS (1)::A530_DATAMODT_LOGBOG

Blokken indeholder følgende felter:

Linienr. Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT LOGBOG::Linienr.
Hvis beskrivelsen af en hændelse fylder mere end én linie, angiver dette felt læserækkefølgen af hændelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_LOGBOG::LINIENR
Hændelse Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT LOGBOG::Hændelse
Feltet viser beskrivelsen af hændelsen, der er logget. Beskrivelsen kan strække sig over mere end én linie. Læserækkefølgen fremgår af feltet Linienr.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_LOGBOG::HENDELSE
Sekvensnr. Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT LOGBOG::Sekvensnr.
Feltet angiver læserækkefølgen af hændelser. Bemærk, at en beskrivelse af en hændelse godt kan fylde mere end én linie.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_LOGBOG::SEKVENSNR


Window: A530b Historik for datamodtagelse - kvitteringer (form: A530)

A530b Historik for datamodtagelse - kvitteringer

Beskrivelse af vinduet

Vinduet A530b Historik for datamodtagelse - kvitteringer er tilknyttet A530 Historik for datamodtagelser og anvendes til at vise, hvilke kvitteringer, der faktisk er afsendt i forbindelse med den udvalgte datamodtagelse.

Bemærk, at til en enhver modtagelse kan der afsendes flere kvitteringer. Det er således det givne statusforløb, der afgør i hvilke situationer, der skal sendes en kvittering.

Der er følgende knapper i vinduet

1 Gensend
Knappen Gensend anvendes til at gensende den udvalgte kvittering.

Vinduet indeholder blokken

  • Kvitteringer

Blokken Kvitteringer Track info: Display title fra DTU UDV_E2_SYS (1)::A530::A530_DATAMODT_KVITTERING

Blokken viser de kvitteringer, der er afsendt i forbindelse med denne datamodtagelse.
Track info: User Help Text fra table UDV_E2_SYS (1)::A530_DATAMODT_KVITTERING

Blokken indeholder følgende felter:

Statustid Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT KVITTERING::Statustid
Feltet viser afsendelsestidspunktet (dato og tid) for kvitteringen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_KVITTERING::STATUSTID
Afsendelses Id Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT KVITTERING::Afsendelses Id
Feltet viser kvitteringens dataafsendelses-Id.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_KVITTERING::DATAAFSENDELSES_ID
Type Track info: Prompt fra DCU UDV E2 SYS (1)::A530::A530 DATAMODT KVITTERING::Type
Feltet viser kvitteringens udvekslingstype.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A530_DATAMODT_KVITTERING::UDVEKSLINGSTYPE


Window: A530c Adviseringsmodtagere for datamodtagelse (form: A530)

A530c Adviseringsmodtagere for datamodtagelse

Beskrivelse af vinduet

Vinduet A530c Adviseringsmodtagere for datamodtagelse er tilknyttet A530a Detailoplysninger for datamodtagelse og anvendes til at vise, hvilke brugere, der skal adviseres ved en given status for datamodtagelsen.

Vinduet indeholder blokken

  • Adviseringsmodtagere for datamodtagelse

Blokken Adviseringsmodtagere for datamodtagelse Track info: Display title fra DTU UDV_E2_SYS (1)::A530::MAILMODTAGERE_DATAMODTAGELSER

Blokken viser de adviseringer, der skal forekomme / er forekommet i forbindelse med den udvalgte status.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A530::MAILMODTAGERE_DATAMODTAGELSER

Blokken indeholder følgende felter:

Tid Track info: Prompt fra DCU UDV E2 SYS (1)::A530::MAILMODTAGERE DATAMODTAGELSER::Tid
Feltet viser dato og klokkeslet for, hvornår brugeren er adviseret. Feltet er tomt, hvis datamodtagelsen ikke har opnået den udvalgte status (brugeren ikke adviseret).
Track info: Short Help Text fra column UDV_E2_SYS (1)::MAILMODTAGERE_DATAMODTAGELSER::MAIL_TID
Bruger Track info: Prompt fra DCU UDV E2 SYS (1)::A530::EASY ORACLE BRUGERE::Bruger
Feltet viser brugeren der skal adviseres / er adviseret om statusændringen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::MAILMODTAGERE_DATAMODTAGELSER::EOB_ID
Tekst Track info: Prompt fra DCU UDV E2 SYS (1)::A530::MAILMODTAGERE DATAMODTAGELSER::Tekst
Feltet viser teksten, der skal anvendes / er anvendt ved adviseringen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::MAILMODTAGERE_DATAMODTAGELSER::MAILTEKST


Form: B234

B234 Skoleperioder i fuldtidsuddannelse

Formens primær vindue

Vinduet B234 Skoleperioder for fuldtidsuddannelser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Fuldtidsuddannelser
  • Skoleperioder i fuldtidsuddannelse
  • Tælleperioder
  • Gyldige tilskudsmærkekombinationer
  • Gyldige statistikmærkekombinationer
  • Skoleforløb


Window: B234 Skoleperioder for fuldtidsuddannelser (form: B234)

B234 Skoleperioder for fuldtidsuddannelser

Beskrivelse af vinduet

Vinduet Skoleperioder for fuldtidsuddannelser - der er knyttet til vinduet A877 Fuldtidsuddannelser - benyttes til at se, oprette og vedligeholde oplysninger om de skoleperioder, der er knyttet til den givne fuldtidsuddannelse.

Bemærkninger:

Det er ikke muligt at oprette eller slette skoleperioder for centralt udmeldte uddannelser. Det er kun muligt at vedligeholde oplysningerne om sortering og praktikvarighed, samt oplysningerne Forsk. fag og Skr./Mdt. For lokale uddannelser kan alle oplysninger opdateres.

Hvis feltet Speciale (Spc) er udfyldt, betyder det, at den givne skoleperiode er knyttet til fuldtidsuddannelsen via dette speciale. Er feltet ikke udfyldt, angiver det, at skoleperioden er knyttet direkte til fuldtidsuddannelsen.

Navigering ved hjælp af højre musetast

  • Tælleperioder / B234a Tælleperioder for denne skoleperiode
  • Tilskudsmærkekombination / B234b Gyldige tilskudsmærkekombinationer for skoleperiode
  • Statistikmærkekombination / B234c Gyldige statistikmærkekombinationer for skoleperiode
  • Skoleforløb / B234d Skoleforløb for denne skoleperiode
  • UVM-fag, Oversigt / A889 UVM-fag, oversigt

Vinduet indeholder nedenstående 2 blokke

  • Fuldtidsuddannelser
  • Skoleperioder i fuldtidsuddannelse

Blokken Fuldtidsuddannelser Track info: Display title fra DTU UDV_E2_UDD (1)::B234::FULDTIDSUDDANNELSER

Her vises den fuldtidsuddannelse, som der kan ses/registreres skoleperioder for.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::B234::FULDTIDSUDDANNELSER

Blokken indeholder følgende felter:

Uddannelse Track info: Prompt fra DCU UDV E2 UDD (1)::B234::COSA FORMAL::Uddannelse
Angiver uddannelsens CØSA-formålsnummer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B234::COSA_FORMAL::Uddannelse
(Version Track info: Prompt fra column UDV E2 UDD (1)::FULDTIDSUDDANNELSER::VERSION )
Angiver uddannelsens versionsnummer.
Track info: Short Help Text fra column UDV_E2_UDD (1)::FULDTIDSUDDANNELSER::VERSION
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::FULDTIDSUDDANNELSER::KORT BETEGNELSE )
Angiver uddannelsens korte betegnelse.
Track info: Short Help Text fra column UDV_E2_UDD (1)::FULDTIDSUDDANNELSER::KORT_BETEGNELSE

Blokken Skoleperioder i fuldtidsuddannelse Track info: Display title fra DTU UDV_E2_UDD (1)::B234::SKOLEPERIODER

Indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. En Skoleperiode kan være knyttet til et speciale eller direkte til uddannelsen.

Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb.

Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder.

For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'.

Data leveres fra UVM, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser.

Track info: User Help Text fra table UDV_E2_UDD (1)::SKOLEPERIODER

Blokken indeholder følgende felter:

Spc. Track info: Prompt fra DCU UDV E2 UDD (1)::B234::SPECIALER::Spc.
Identificerer et speciale.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B234::SPECIALER::Spc.
Betegnelse Track info: Prompt fra DCU UDV E2 UDD (1)::B234::SPECIALER::Betegnelse
Angiver specialets korte betegnelse.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B234::SPECIALER::Betegnelse
Sort. Track info: Prompt fra DCU UDV E2 UDD (1)::B234::SKOLEPERIODER::Sort.
Angiver skoleperiodernes indbyrdes sortering i skærmbilleder og på udskrifter. Rækkefølgen på skoleperioderne kan ændres ved at angive en ny sortering i feltet. Næste gang vinduet fremsøges, vil skoleperioderne være sorteret efter den angivne rækkefølge.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B234::SKOLEPERIODER::Sort.
Skp. Track info: Prompt fra DCU UDV E2 UDD (1)::B234::SKOLEPERIODER::Skp.
Dette felt identificerer skoleperioderne. Kan f.eks. udfyldes med 2, 2A eller 2B, hvor skoleperiode 2 benyttes for skolevejselever, mens skoleperiode 2A og 2B benyttes for praktikvejselever.
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::SKOLEPERIODE
Navn Track info: Prompt fra DCU UDV E2 UDD (1)::B234::SKOLEPERIODER::Navn
Angiver navn for den pågældende Skoleperiode; kan f.eks. være 'skp' for skoleperiode eller 'sem' for semester.
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::NAVN
Ber.- form Track info: Prompt fra DCU UDV E2 UDD (1)::B234::SKOLEPERIODER::Ber.- form
Angiver om årselevsbidrag for elever på denne skoleperiode skal beregnes almindeligt (A) eller specielt for brobyggere (B). Kun disse to værdier er lovlige i feltet.
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::BEREGNINGSFORM
Praktik- varigh. Track info: Prompt fra DCU UDV E2 UDD (1)::B234::SKOLEPERIODER::Praktik- varigh.
Angiver varighed i dage for den praktikperiode, der følger efter denne Skoleperiode. Oplysningen anvendes udelukkende i forbindelse med generering af forslag til Skoleforløb for en Elev på en Uddannelse, hvor systemet sørger for, at der er mindst det angivne antal dage inden næste Skoleperiode.

Varigheden angives i antal dage (mandage - fredage).

Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::PRAKTIKVARIGHED
Min eks. Track info: Prompt fra DCU UDV E2 UDD (1)::B234::SKOLEPERIODER::Min eks.
Angiver det mindste antal eksaminer, en Elev skal tage i forbindelse med denne Skoleperiode.
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::MIN_EKSAMINER
Max eks. Track info: Prompt fra DCU UDV E2 UDD (1)::B234::SKOLEPERIODER::Max eks.
Angiver det maksimale antal eksaminer, en Elev kan tage i forbindelse med denne Skoleperiode.
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::MAX_EKSAMINER
Forsk. fag Track info: Prompt fra DCU UDV E2 UDD (1)::B234::SKOLEPERIODER::Forsk. fag
I dette felt kan du angive, hvorvidt de eksaminer der skal udtrækkes for en elev på denne skoleperiode skal være i forskellige fag.
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::FORSKELLIGE_FAG
Skr./ Mdt. Track info: Prompt fra DCU UDV E2 UDD (1)::B234::SKOLEPERIODER::Skr./ Mdt.
I dette felt kan du angive, hvorvidt der både skal være skriftlige og mundtlige eksamener blandt de udtrukne eksamener for en elev på denne skoleperiode.
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::MUNDTLIG_SKRIFTLIG
Gebyr- bet. Track info: Prompt fra DCU UDV E2 UDD (1)::B234::SKOLEPERIODER::Gebyr- bet.
Angiver hvorvidt elever under 18 år uden uddannelsesaftale skal betale for skolehjemsgebyr.

Kan antage følgende værdier:

B = eleven skal betale

F = eleven er fritaget for betaling

Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::GEBYRBETALING
Afg. per. Track info: Prompt fra DCU UDV E2 UDD (1)::B234::SKOLEPERIODER::Afg. per.
Angiver om Skoleperioden er en afgangsperiode for den fuldtidsuddannelse, som Skoleperioden tilhører.
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::AFGANGSPERIODE
Forløb Track info: Prompt fra DCU UDV E2 UDD (1)::B234::SKOLEPERIODER::Forløb
Angiver hvorvidt Skoleperioden er en del af det indledende forløb på Uddannelsen (I), eller en del af hovedforløbet (H). Oplysningen er ikke krævet, da den kun har mening for visse uddannelser (EUD).
Track info: User Help Text fra column UDV_E2_UDD (1)::SKOLEPERIODER::FORLOB
Periodetype Track info: Prompt fra DCU UDV E2 UDD (1)::B234::PERIODETYPER::Periodetype
Angiver den periodetype, som skoleperioden er knyttet til.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B234::PERIODETYPER::Periodetype
Overlap forløb Track info: Prompt fra DCU UDV E2 UDD (1)::B234::PERIODETYPER::Overlap forløb
Angiver om elever, der skal forløbsplaceres på skoleperiode med denne periodetype, må placeres i skoleforløb i perioder, der overlapper andre forløbsplaceringer for samme person.
Track info: Short Help Text fra column UDV_E2_UDD (1)::PERIODETYPER::OVERLAP_TILLADT_SKOLEFORLOB
Overlap praktik Track info: Prompt fra DCU UDV E2 UDD (1)::B234::PERIODETYPER::Overlap praktik
Angiver om elever, der skal forløbsplaceres på skoleperioder med denne periodetype, må placeres i skoleforløb i perioder, der overlapper praktikperioder for samme elev.
Track info: Short Help Text fra column UDV_E2_UDD (1)::PERIODETYPER::OVERLAP_TILLADT_SKOLEPRAKTIK
AER refusion Track info: Prompt fra DCU UDV E2 UDD (1)::B234::PERIODETYPER::AER refusion
Angiver om der kan udløses AER-refusion for skoleforløb tilknyttet skoleperioder med denne periodetype.
Track info: Short Help Text fra column UDV_E2_UDD (1)::PERIODETYPER::AER_REFUSION


Window: B234a Tælleperioder for denne skoleperiode (form: B234)

B234a Tælleperioder for denne skoleperiode

Beskrivelse af vinduet

Vinduet Tælleperioder for denne skoleperiode - der er tilknyttet vinduet A877a Skoleperioder for fuldtidsuddannelser - benyttes til at se oplysninger om de tælleperioder, der er knyttet til en given skoleperiode. Tælleperioder bruges ved beregning af årselevbidrag på fuldtidsuddannelser.

Bemærkninger:

Data leveres fra UVM, og kan ikke opdateres. Dog er det muligt at oprette egne tælleperioder og knytte dem til lokale forsøgsversioner af centrale uddannelser. Det er ikke muligt at oprette tælleperioder i tilknytning til rent lokale uddannelser, hvor der ikke skal ske indberetning (dvs. uddannelser oprettet i tilknytning til lokale CØSA-formål).

Vinduet indeholder blokken

  • Tælleperioder

Blokken Tælleperioder Track info: Display title fra DTU UDV_E2_UDD (1)::B234::TELLEPERIODER

Indeholder oplysninger om tælleperioder inden for en skoleperiode. Tælleperioderne nummereres fortløbende startende ved 1.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::B234::TELLEPERIODER

Blokken indeholder følgende felter:

Tælle- periode Track info: Prompt fra DCU UDV E2 UDD (1)::B234::TELLEPERIODER::Tælle- periode
Identificerer tælleperioden.
Track info: Short Help Text fra column UDV_E2_UDD (1)::TELLEPERIODER::TELLEPERIODE
Relativ tælledag Track info: Prompt fra DCU UDV E2 UDD (1)::B234::TELLEPERIODER::Relativ tælledag
Angiver, hvornår der skal tælles årselever for tælleperioden.

Tælledagen angiver antallet af skoledage efter startdato indtil tælledatoen for den konkrete periode der tælles i.

Hvis den relative tælledag er 10, vil det sige at i en bidragsperiode ligger tælledatoen på den tiende skoledag efter startdato for bidragsperioden.

Track info: User Help Text fra column UDV_E2_UDD (1)::TELLEPERIODER::RELATIV_TELLEDAG
Varighed Track info: Prompt fra DCU UDV E2 UDD (1)::B234::TELLEPERIODER::Varighed
Angiver varighed i dage for tælleperioden. Angives i antal Mandage - Fredage.

Benyttes som grundlag for beregning af årselevbidrag.
Track info: User Help Text fra column UDV_E2_UDD (1)::TELLEPERIODER::VARIGHED
(EASY-P - indberet) Track info: Help Prompt fra DCU UDV E2 UDD (1)::B234::TELLEPERIODER::LOP-indberet
Angiver om der for denne tælleperiode skal foretages indberetning til EASY-P om Elever, der går skolevejen (J/N).
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B234::TELLEPERIODER::LOP-indberet


Window: B234b Gyldige tilskudsmærkekombinationer for skoleperiode (form: B234)

B234b Gyldige tilskudsmærkekombinationer for skoleperiode

Beskrivelse af vinduet

Vinduet A877k Gyldige tilskudsmærkekombinationer for skoleperiode - der er tilknyttet vinduet A877a Skoleperioder for fuldtidsuddannelser - benyttes til at se, hvilke tilskudsmærkekombinationer, der er gyldige for en given skoleperiode.

Bemærkninger:

Data leveres fra UVM og kan ikke redigeres. Dog er det muligt for lokale forsøgsuddannelser at tilknytte gyldige tilskudsmærkekombinationer for skoleperioder.

Navigering ved hjælp af højre musetast

  • Tilskudsmærker / A886 Tilskudsmærkekombinationer

Vinduet indeholder blokken

  • Gyldige tilskudsmærkekombinationer

Blokken Gyldige tilskudsmærkekombinationer Track info: Display title fra DTU UDV_E2_UDD (1)::B234::GYLDIGE_TMK_PA_SKOLEPERIODE

Beskriver hvilke Tilskudsmærkekombinationer, der er gyldige på en Skoleperiode. Gyldigheden er tidsstyret.

I forbindelse med tilknytningen af Tilskudsmærkekombinationer til ElevISkoleforløb og Skolepraktikforløb, checkes der op mod disse gyldige kombinationer.

Startdato for den gyldige kombination må ikke ligge efter slutdato.

Track info: User Help Text fra DTU UDV_E2_UDD (1)::B234::GYLDIGE_TMK_PA_SKOLEPERIODE

Blokken indeholder følgende felter:

Tmk Track info: Prompt fra DCU UDV E2 UDD (1)::B234::TILSKUDSMERKEKOMBINATIONER::Tmk
Identificerer tilskudsmærkekombinationen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B234::TILSKUDSMERKEKOMBINATIONER::Tmk
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::TILSKUDSMERKEKOMBINATIONER::KORT BETEGNELSE )
Angiver kort betegnelse for tilskudsmærkekombinationen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B234::TILSKUDSMERKEKOMBINATIONER::KORT_BETEGNELSE
Type Track info: Prompt fra DCU UDV E2 UDD (1)::B234::TILSKUDSMERKEKOMBINATIONER::Type
Typen angiver i hvilke sammenhænge det er muligt at anvende en given Tilskudsmærkekombination.

Mulige værdier:

ALM = Elever på Fuldtidsuddannelser - teori
AABEN = Elever på ÅU-uddannelser
PRAK = Elever på Fuldtidsuddannelser - skolepraktik
BRO = Elever på Brobyggeruddannelser
SKHJ = Personer på Skolehjem
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B234::TILSKUDSMERKEKOMBINATIONER::Type
Bidrag Track info: Prompt fra DCU UDV E2 UDD (1)::B234::TILSKUDSMERKEKOMBINATIONER::Bidrag
Angiver om denne tilskudsmærkekombination skal udløse årselevbidrag (J/N).
Dette anvendes p.t. i forbindelse med Åben Uddannelse, hvor der findes kombinationer, der ikke udløser årselevsbidrag (selvstuderende).
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B234::TILSKUDSMERKEKOMBINATIONER::Bidrag
Primær Track info: Prompt fra DCU UDV E2 UDD (1)::B234::TILSKUDSMERKEKOMBINATIONER::Primær
Angiver om denne Tilskudsmærkekombination er den primære indenfor en Type (J/N).
Der må kun være én primær Tilskudsmærkekombination indenfor en Type, f.eks. ALM. Denne oplysning benyttes ved oprettelse af Elever, når der skal tilknyttes Forslags-Tilskudsmærkekombinationer. Systemet foreslår den kombination, der er markeret som primær indenfor den aktuelle type.
Feltet benyttes ikke for Tilskudsmærkekombinationer af typen SKHJ, hvorfor feltet altid er 'N' for sådanne.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B234::TILSKUDSMERKEKOMBINATIONER::Primær
Skolehjems- forslag Track info: Prompt fra DCU UDV E2 UDD (1)::B234::TILSKUDSMERKEKOMBINATIONER::Skolehjems- forslag
Angiver i hvilke skolehjems-sammenhænge denne Tilskudsmærkekombination skal foreslås som defaultværdi i forbindelse med bookinger.

Feltet kan antage følgende værdier:

U = Under 18
F = Forsørger
S = Skolehjemsforsøg
A = Almindelig

Feltet kan kun være udfyldt for Tilskudsmærkekombinationer af typen SKHJ. Ellers skal dette felt være blankt.

Der skal altid findes præcis én Tilskudsmærkekombination med hver af de fire værdier.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B234::TILSKUDSMERKEKOMBINATIONER::Skolehjems-#forslag
Startdato Track info: Prompt fra DCU UDV E2 UDD (1)::B234::GYLDIGE TMK PA SKOLEPERIODE::Startdato
Angiver dato, hvorfra tilskudsmærkekombinationen er gyldig for denne skoleperiode.
Track info: User Help Text fra column UDV_E2_UDD (1)::GYLDIGE_TMK_PA_SKOLEPERIODE::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 UDD (1)::B234::GYLDIGE TMK PA SKOLEPERIODE::Slutdato
Angiver dato, hvortil tilskudsmærkekombinationen er gyldig på denne skoleperiode. Hvis der ikke er angivet slutdato, er tilskudsmærkekombinationen stadig gyldig.
Track info: User Help Text fra column UDV_E2_UDD (1)::GYLDIGE_TMK_PA_SKOLEPERIODE::SLUTDATO
CØSA- formål Track info: Prompt fra DCU UDV E2 UDD (1)::B234::COSA FORMAL::CØSA- formål
Angiver det CØSA-formålsnummer, hvor der skal indberettes forbrug for eleverne.

For mange uddannelser vil det være uddannelsens CØSA-formål, der angives for alle gyldige tilskudsmærkekombinationer.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B234::COSA_FORMAL::CØSA-#formål
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::COSA FORMAL::KORT BETEGNELSE )
Angiver kort betegnelse for CØSA-formål.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B234::COSA_FORMAL::KORT_BETEGNELSE


Window: B234c Gyldige statistikmærkekombinationer for skoleperiode (form: B234)

B234c Gyldige statistikmærkekombinationer for skoleperiode

Beskrivelse af vinduet

Vinduet A877m Gyldige statistikmærkekombinationer for skoleperiode - der er tilknyttet vinduet A877a Skoleperioder for fuldtidsuddannelser - kan benyttes til at se, hvilke statistikmærkekombinationer, der er gyldige for en given skoleperiode.

Bemærkninger:

Data leveres fra UVM og kan ikke redigeres. Dog er det muligt for lokale forsøgsuddannelser at tilknytte gyldige statistikmærkekombinationer for skoleperioder. Indtil videre benyttes begrebet Statistikmærkekombinationer dog ikke i EASY-A.

Navigering ved hjælp af højre musetast

  • Statistikmærker / A919 Statistikmærkekombinationer

Vinduet indeholder blokken

  • Gyldige statistikmærkekombinationer

Blokken Gyldige statistikmærkekombinationer Track info: Display title fra DTU UDV_E2_UDD (1)::B234::GYLDIGE_SMK_PA_SKOLEPERIODE

Beskriver gyldige kombinationer af Statistikmærker for Skoleperioder. Gyldigheden er tidsstyret.

I forbindelse med tilknytningen af Statistikmærkekombinationer til ElevISkoleforløb og Skolepraktikforløb, checkes der op mod disse gyldige kombinationer.

Startdato for den gyldige kombination må ikke ligge efter slutdato.

Track info: User Help Text fra DTU UDV_E2_UDD (1)::B234::GYLDIGE_SMK_PA_SKOLEPERIODE

Blokken indeholder følgende felter:

Smk Track info: Prompt fra DCU UDV E2 UDD (1)::B234::STATISTIKMERKEKOMBINATIONER::Smk
Identifikation af statistikmærkekombinationen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B234::STATISTIKMERKEKOMBINATIONER::Smk
(Kort Betegnelse Track info: Prompt fra column UDV E2 UDD (1)::STATISTIKMERKEKOMBINATIONER::KORT BETEGNELSE )
Angiver kort betegnelse for statistikmærkekombinationen.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B234::STATISTIKMERKEKOMBINATIONER::KORT_BETEGNELSE
Startdato Track info: Prompt fra DCU UDV E2 UDD (1)::B234::GYLDIGE SMK PA SKOLEPERIODE::Startdato
Angiver dato hvorfra statistikmærkekombinationen er gyldig for skoleperioden.
Track info: User Help Text fra column UDV_E2_UDD (1)::GYLDIGE_SMK_PA_SKOLEPERIODE::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 UDD (1)::B234::GYLDIGE SMK PA SKOLEPERIODE::Slutdato
Angiver dato hvortil statistikmærkekombinationen er gyldig for skoleperioden.

Hvis der ikke er angivet slutdato, er statistikmærkekombinationen stadig gyldig.

Track info: User Help Text fra column UDV_E2_UDD (1)::GYLDIGE_SMK_PA_SKOLEPERIODE::SLUTDATO


Window: B234d Skoleforløb for denne skoleperiode (form: B234)

B234d Skoleforløb for denne skoleperiode

Beskrivelse af vinduet

Vinduet Skoleforløb for denne skoleperiode - der er tilknyttet vinduet A877a Skoleperioder for fuldtidsuddannelser - benyttes til at se, hvilke skoleforløb, der er knyttet til den givne skoleperiode. Man kan hermed se, hvornår skoleperioden på den givne uddannelse gennemføres på skolen.

Bemærkninger:

De oplysninger, der vises i dette vindue hentes fra vinduet A694 Forløbsgrupper og skoleforløb, hvor man kan oprette og vedligeholde oplysninger om forløbsgrupper og tilknyttede skoleforløb.

Vinduet indeholder blokken

  • Skoleforløb

Blokken Skoleforløb Track info: Display title fra DTU UDV_E2_UDD (1)::B234::SKOLEFORLOB

Her vises skoleforløb for skoleperioden, dvs. oplysninger om, hvornår man på skolen vælger at afholde den givne skoleperiode.
Track info: User Help Text fra DTU UDV_E2_UDD (1)::B234::SKOLEFORLOB

Blokken indeholder følgende felter:

Skoleforløb Track info: Prompt fra DCU UDV E2 UDD (1)::B234::SKOLEFORLOB::Skoleforløb
Her vises skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::SKOLEFORLOB::SKOLEFORLOB
Startdato Track info: Prompt fra DCU UDV E2 UDD (1)::B234::FORLOBSGRUPPER::Startdato
Angiver hvornår skoleforløbet starter.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B234::FORLOBSGRUPPER::Startdato
Slutdato Track info: Prompt fra DCU UDV E2 UDD (1)::B234::FORLOBSGRUPPER::Slutdato
Angiver hvornår skoleforløbet slutter.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B234::FORLOBSGRUPPER::Slutdato
Forløbsgruppe Track info: Prompt fra DCU UDV E2 UDD (1)::B234::FORLOBSGRUPPER::Forløbsgruppe
Identificerer den forløbsgruppe, som skoleforløbet er tilknyttet.
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B234::FORLOBSGRUPPER::Forløbsgruppe
(Kort Betegnelse Track info: Prompt fra column UDV E2 ELV (1)::FORLOBSGRUPPER::KORT BETEGNELSE )
Angiver kort betegnelse for forløbsgruppen
Track info: User Help Text fra DCU UDV_E2_UDD (1)::B234::FORLOBSGRUPPER::KORT_BETEGNELSE


Form: B155

B155 DS indberetning, ÅU kladde

Formens primær vindue

Vinduet B155 DS-Indberetning, ÅU kladde åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Inb Ds Au Kla


Window: B155 DS-Indberetning, ÅU kladde (form: B155)

B155 DS-Indberetning, ÅU kladde

Beskrivelse af vinduet

Vinduet DS Indberetning, ÅU-kladde er et visningsvindue for indberetningskladden til Indberetning til Danmarks statistik for ÅU-elever. Vinduet viser således indholdet af den kladde, der er dannet ved hjælp af batchjobbet A690 Indberetning til DS - ÅU. Vinduet kan dermed anvendes til at kontrollere indhol-det af kladden inden godkendelse og afsendelse af den endelige indberetning.

Vinduet indeholder blokken

  • Inb Ds Au Kla

Blokken Inb Ds Au Kla Track info: Display title fra DTU UDV_E2_ELV (1)::B155::INB_DS_AU_KLA

Track info: User Help Text fra table UDV_E2_ELV (1)::INB_DS_AU_KLA

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::CPR-nr.
Elevens CPR-nr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::CPR_NR
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Udd.
CØSA-nr for uddannlsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::COSA_FORMAL
Ver. Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Ver.
Uddannelsens version.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::VERSION
UVM- fag Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::UVM- fag
Det UVM-fag, som elevens skolefag skal indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Niv.
Niveau for det indberettede UVM-fag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::NIVEAU
Varigh. dage Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Varigh. dage
Fagets varrighed i dage.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::VARIGHED_DAGE
Eks.term. hold Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Eks.term. hold
Den planlagte eksamenstermin. Angives med 6 cifre (MMÅÅÅÅ).
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::EKSAMENSTERMIN_HOLD
Holdstart Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Holdstart
Startdato for holdet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::HOLDSTART
Holdslut Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Holdslut
Slutdato for holdet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::HOLDSLUT
Elevslut Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Elevslut
Elevens slutdato fra holdplaceringen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::ELEVSLUT
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::TMK
Tilskudskombination fra skolefag på holdplacering
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::TILSKUDSKOMBINATION
Eks.term. karakter Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Eks.term. karakter
Den faktiske eksamenstermin. Angives med 6 cifre (MMÅÅÅÅ).
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::EKSAMENSTERMIN_KAR
Eval. form Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Eval. form
Evalueringsform tilknyttet karakteren. F.eks. skriftlig eller mundtlig.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::EVALUERINGSFORM
Kar. type Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Kar. type
Karaktertype tilknyttet karakteren. F.eks. årskarakter eller eksamenskarakter.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::KARAKTERTYPE
Kar. skala Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Kar. skala
Karakterskala tilknyttet karakteren. F.eks. 13-skalaen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::KARAKTERSKALA
Karakter Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Karakter
Karakterværdi for den senest afgivne karakter
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::KARAKTERVERDI
Bet. status Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Bet. status
Angiver om eleven har betalt, ikke har betalt eller om dette er uvist.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::BETALINGSSTATUS
B/D Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::B/D
Angiver om eleven har bestået eksamen eller ej
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::BESTAET_DUMPET
Gnms. år Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Gnms. år
Angiver elevens gennemsnit for årskarakterer
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::GENNEMSNIT_AR
Gnms. Eks. Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Gnms. Eks.
Angiver elevens gennemsnit for eksamenskarakterer
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::GENNEMSNIT_EKSAMEN
Gnms. samlet Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Gnms. samlet
Angiver elevens samlede gennemsnit
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::SAMLET_GENNEMSNIT
Linie betegn. Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Linie betegn.
Angiver liniebetegnelse for elevens uddannelse
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::LINIEBETEGNELSE
Skolefag Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Skolefag
Feltet indeholder Skolefag fra SkolefagPåHoldplacering
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::SKOLEFAG
Niveau Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Niveau
Feltet indeholder Niveau fra SkolePåHoldplacering
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::NIVEAU_SKOLEFAG
Elev afd. Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Elev afd.
I feltet vises elevafdeling for eleven
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::ELEVAFDELING
Kom- mune Track info: Prompt fra DCU UDV E2 ELV (1)::B155::INB DS AU KLA::Kom- mune
I feltet vises undervisningskommune for eleven
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_AU_KLA::KOMMUNE


Form: B279

B279 Aftaler fra EASY-P, indhold

Formens primær vindue

Vinduet B279 Aftaler fra EASY-P, indhold åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Aftaler fra EASY-P


Window: B279 Aftaler fra EASY-P, indhold (form: B279)

B279 Aftaler fra EASY-P, indhold

Beskrivelse af vinduet

I vinduet Aftaler fra EASY-P, indhold kan man se indholdet af en datamodtagelse af typen AFT (aftaler fra EASY-P). Det er endvidere muligt at slette enkelt linier i datamodtagelsen. (Kan blokere for indlæsning).
Der er adgang til vinduet fra A526 Overvågning datamodtagelser.

Vinduet indeholder blokken

  • Aftaler fra EASY-P

Blokken Aftaler fra EASY-P Track info: Help Display Title fra DTU UDV_E2_ELV_UUK::B279::AFTALER_C_GRF

Track info: User Help Text fra table UDV_E2_ELV (1)::AFTALER_C_GRF

Blokken indeholder følgende felter:

Modtagelses id Track info: Prompt fra DCU UDV E2 ELV UUK::B279::DATAMODTAGELSER::Modtagelses id
ID for den datamodtagelse som aftalen er ankommet i.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFTALER_C_GRF::AFSENDELSES_ID
CPR-nr Track info: Prompt fra DCU UDV E2 ELV UUK::B279::AFTALER C GRF::CPR-nr
CPR-nummeret på den elev som aftalen hører til.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFTALER_C_GRF::CPR_NR
Udd. Track info: Prompt fra DCU UDV E2 ELV UUK::B279::AFTALER C GRF::Udd.
Uddannelsen på den elev som aftalen hører til.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFTALER_C_GRF::COSA_FORMAL
Ver. Track info: Prompt fra DCU UDV E2 ELV UUK::B279::AFTALER C GRF::Ver.
Versionen på uddannelsen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFTALER_C_GRF::VERSION
Aftale id Track info: Prompt fra DCU UDV E2 ELV UUK::B279::AFTALER C GRF::Aftale id
Det unikke ID som identificerer denne aftale i EASY-P.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFTALER_C_GRF::AFTALEID_OLD
Type Track info: Prompt fra DCU UDV E2 ELV UUK::B279::AFTALER C GRF::Type
Aftalens type. Typen kan enten være AFPV (Aftale på virksomhed), SKPS (Skolepraktik) eller PIU (Praktik i udland)
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFTALER_C_GRF::AFTA_TYPE
Startdato Track info: Prompt fra DCU UDV E2 ELV UUK::B279::AFTALER C GRF::Startdato
Aftalens startdato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFTALER_C_GRF::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV UUK::B279::AFTALER C GRF::Slutdato
Aftalens slutdato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFTALER_C_GRF::SLUTDATO
Spc. Track info: Prompt fra DCU UDV E2 ELV UUK::B279::AFTALER C GRF::Spc.
Aftalens speciale.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFTALER_C_GRF::SPECIALE
SE-nr Track info: Prompt fra DCU UDV E2 ELV UUK::B279::AFTALER C GRF::SE-nr
SE-nummeret på elevens lærested (kun udfyldt hvis aftalen er af type AFPV).
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFTALER_C_GRF::LRST_SE_NR
Løbe nr. Track info: Prompt fra DCU UDV E2 ELV UUK::B279::AFTALER C GRF::Løbe nr.
Løbenummeret på elevens lærested (kun udfyldt hvis aftalen er af type AFPV).
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFTALER_C_GRF::LRST_LOBENR
Land Track info: Prompt fra DCU UDV E2 ELV UUK::B279::AFTALER C GRF::Land
Landet som elevens lærested befinder sig i (kun udfyldt for aftaler af typen PIU).
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFTALER_C_GRF::LANDEKODE
Arkiv skole Track info: Prompt fra DCU UDV E2 ELV UUK::B279::AFTALER C GRF::Arkiv skole
Aftalens arkivskole.
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFTALER_C_GRF::ARKIVSKOLE
Praktik skole Track info: Prompt fra DCU UDV E2 ELV UUK::B279::AFTALER C GRF::Praktik skole
Elevens praktikskole (kun udfyldt for aftaler af typen SKPS).
Track info: Short Help Text fra column UDV_E2_ELV (1)::AFTALER_C_GRF::PRAKTIKSKOLE


Form: B317

B317 Kvalifikationsindberetning - kladde

Formens primær vindue

Vinduet B317 Kvalifikationsindberetning(Kladde) åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Kvalifikationer


Window: B317 Kvalifikationsindberetning(Kladde) (form: B317)

B317 Kvalifikationsindberetning(Kladde)

Beskrivelse af vinduet

Kvalifikationsindberetning (Kladde) er et vindue, der viser indholdet af en given kvalifikationindberetningskladde.

Vinduet indeholder blokken

  • Kvalifikationer

Blokken Kvalifikationer Track info: Display title fra table UDV_E2_ELV (1)::INB_KVALIFIKATION_KLA

Track info: User Help Text fra table UDV_E2_ELV (1)::INB_KVALIFIKATION_KLA

Blokken indeholder følgende felter:

CPR-nr Track info: Prompt fra DCU UDV E2 ELV UUK::B317::INB KVALIFIKATION CPR KLA::CPR-nr
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_KVALIFIKATION_KLA::IKCK_ID
Navn Track info: Prompt fra DCU UDV E2 ELV UUK::B317::INB KVALIFIKATION CPR KLA::Navn
I feltet vises personens fulde navn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_KVALIFIKATION_CPR_KLA::NAVN
Gade Track info: Prompt fra DCU UDV E2 ELV UUK::B317::INB KVALIFIKATION CPR KLA::Gade
I feltet vises personens gade og nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_KVALIFIKATION_CPR_KLA::GADE
Postnr Track info: Prompt fra DCU UDV E2 ELV UUK::B317::INB KVALIFIKATION CPR KLA::Postnr
Feltet viser personens postnr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_KVALIFIKATION_CPR_KLA::POSTNR
Tlf-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::B317::INB KVALIFIKATION CPR KLA::Tlf-nr.
Feltet viser personens telefonnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_KVALIFIKATION_CPR_KLA::TLFNR
Udd. Track info: Prompt fra DCU UDV E2 ELV UUK::B317::INB KVALIFIKATION KLA::Udd.
I dette felt vises CØSA-formål for det hovedforløb som eleven enten har kvalificeret sig til eller forventes at kvalificere sig til.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_KVALIFIKATION_KLA::COSA_FORMAL
Ver. Track info: Prompt fra DCU UDV E2 ELV UUK::B317::INB KVALIFIKATION KLA::Ver.
I dette felt vises versionen på det hovedforløb som eleven enten har kvalificeret sig til eller forventes at kvalificere sig til.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_KVALIFIKATION_KLA::VERSION
Dato Track info: Prompt fra DCU UDV E2 ELV UUK::B317::INB KVALIFIKATION KLA::Dato
I dette felt vises datoen for hvornår eleven har opnået kvalifikationen eller forventes at opnå den.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_KVALIFIKATION_KLA::DATO
Status Track info: Prompt fra DCU UDV E2 ELV UUK::B317::INB KVALIFIKATION KLA::Status
I dette felt vises om kvalifikationen er endelig (E) eller formodet (F).
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_KVALIFIKATION_KLA::STATUS
Genereret af bevis Track info: Prompt fra DCU UDV E2 ELV UUK::B317::INB KVALIFIKATION KLA::Genereret af bevis
I dette felt vises om kvalifikationen er blevet oprettet af bevis-modulet eller ej (J/N).
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_KVALIFIKATION_KLA::GENERERET_AF_BEVIS


Form: B319

B319 Kvalifikationsindberetning (Endelig)

Formens primær vindue

Vinduet B319 Kvalifikationsindberetning(Endelig) åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Kvalifikationer


Window: B319 Kvalifikationsindberetning(Endelig) (form: B319)

B319 Kvalifikationsindberetning(Endelig)

Beskrivelse af vinduet

Kvalifikationsindberetning (Endelig) er et vindue, der viser indholdet af en given kvalifikationindberetning.

Vinduet indeholder blokken

  • Kvalifikationer

Blokken Kvalifikationer Track info: Display title fra table UDV_E2_ELV (1)::INB_KVALIFIKATION_END

Track info: User Help Text fra table UDV_E2_ELV (1)::INB_KVALIFIKATION_END

Blokken indeholder følgende felter:

CPR-nr Track info: Prompt fra DCU UDV E2 ELV UUK::B319::INB KVALIFIKATION CPR END::CPR-nr
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_KVALIFIKATION_END::IKCE_ID
Navn Track info: Prompt fra DCU UDV E2 ELV UUK::B319::INB KVALIFIKATION CPR END::Navn
I feltet vises personens fulde navn.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_KVALIFIKATION_CPR_END::NAVN
Gade Track info: Prompt fra DCU UDV E2 ELV UUK::B319::INB KVALIFIKATION CPR END::Gade
I feltet vises personens gade og nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_KVALIFIKATION_CPR_END::GADE
Postnr Track info: Prompt fra DCU UDV E2 ELV UUK::B319::INB KVALIFIKATION CPR END::Postnr
Feltet viser personens postnr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_KVALIFIKATION_CPR_END::POSTNR
Tlf-nr Track info: Prompt fra DCU UDV E2 ELV UUK::B319::INB KVALIFIKATION CPR END::Tlf-nr
Feltet viser personens telefonnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_KVALIFIKATION_CPR_END::TLFNR
Udd. Track info: Prompt fra DCU UDV E2 ELV UUK::B319::INB KVALIFIKATION END::Udd.
I dette felt vises CØSA-formål for det hovedforløb som eleven enten har kvalificeret sig til eller forventes at kvalificere sig til.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_KVALIFIKATION_END::COSA_FORMAL
Ver. Track info: Prompt fra DCU UDV E2 ELV UUK::B319::INB KVALIFIKATION END::Ver.
I dette felt vises versionen på det hovedforløb som eleven enten har kvalificeret sig til eller forventes at kvalificere sig til.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_KVALIFIKATION_END::VERSION
Dato Track info: Prompt fra DCU UDV E2 ELV UUK::B319::INB KVALIFIKATION END::Dato
I dette felt vises datoen for hvornår eleven har opnået kvalifikationen eller forventes at opnå den.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_KVALIFIKATION_END::DATO
Status Track info: Prompt fra DCU UDV E2 ELV UUK::B319::INB KVALIFIKATION END::Status
I dette felt vises om kvalifikationen er endelig (E) eller formodet (F).
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_KVALIFIKATION_END::STATUS
Genereret af bevis Track info: Prompt fra DCU UDV E2 ELV UUK::B319::INB KVALIFIKATION END::Genereret af bevis
I dette felt vises om kvalifikationen er blevet oprettet af bevis-modulet eller ej (J/N).
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_KVALIFIKATION_END::GENERERET_AF_BEVIS


Form: B280

B280 Læresteder fra EASY-P, indhold

Formens primær vindue

Vinduet B280 Læresteder, indhold åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Læresteder


Window: B280 Læresteder, indhold (form: B280)

B280 Læresteder, indhold

Beskrivelse af vinduet

I vinduet Læresteder, indhold kan man se indholdet af en datamodtagelse af typen LRS (læresteder fra EASY-P). Det er endvidere muligt at slette enkeltlinier i datamodtagelsen. (Kan blokere for indlæsning).
Der er adgang til vinduet fra A526 Overvågning datamodtagelser.

Vinduet indeholder blokken

  • Læresteder

Blokken Læresteder Track info: Display title fra DTU UDV_E2_ELV_UUK::B280::LERESTEDER_C_GRF

Track info: User Help Text fra table UDV_E2_ELV (1)::LERESTEDER_C_GRF

Blokken indeholder følgende felter:

Modtagelses Id Track info: Prompt fra DCU UDV E2 ELV UUK::B280::DATAMODTAGELSER::Modtagelses Id
ID for den datamodtagelse som lærestedet er ankommet i.
Track info: Short Help Text fra column UDV_E2_ELV (1)::LERESTEDER_C_GRF::AFSENDELSES_ID
Gl. SE-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::B280::LERESTEDER C GRF::Gl. SE-nr.
Det SE-nr. som lærestedet har inden opdateringen (vil være lig med SE-nummeret efter opdateringen medmindre der er blevet foretaget en lærestedsflytning i EASY-P).
Track info: Short Help Text fra column UDV_E2_ELV (1)::LERESTEDER_C_GRF::SE_NR_OLD
(Gammelt lbnr.) Track info: Help Prompt fra DCU UDV E2 ELV UUK::B280::LERESTEDER C GRF::LOBENUMMER OLD
Det løbe-nr. som lærestedet har inden opdateringen (vil være lig med løbenummeret efter opdateringen medmindre der er blevet foretaget en lærestedsflytning i EASY-P).
Track info: Short Help Text fra column UDV_E2_ELV (1)::LERESTEDER_C_GRF::LOBENUMMER_OLD
Nyt SE-nr. Track info: Prompt fra DCU UDV E2 ELV UUK::B280::LERESTEDER C GRF::Nyt SE-nr.
Det SE-nr. som lærestedet vil få efter opdateringen (vil være lig med SE-nummeret fra før opdateringen medmindre der er blevet foretaget en lærestedsflytning i EASY-P).
Track info: Short Help Text fra column UDV_E2_ELV (1)::LERESTEDER_C_GRF::SE_NR_NEW
(Nyt lbnr.) Track info: Help Prompt fra DCU UDV E2 ELV UUK::B280::LERESTEDER C GRF::LOBENUMMER NEW
Det løbe-nr. som lærestedet vil få efter opdateringen (vil være lig med løbenummeret fra før opdateringen medmindre der er blevet foretaget en lærestedsflytning i EASY-P).
Track info: Short Help Text fra column UDV_E2_ELV (1)::LERESTEDER_C_GRF::LOBENUMMER_NEW
Lærested Track info: Prompt fra DCU UDV E2 ELV UUK::B280::LERESTEDER C GRF::Lærested
I dette felt vises navnet på lærestedet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::LERESTEDER_C_GRF::NAVN
Gade Track info: Prompt fra DCU UDV E2 ELV UUK::B280::LERESTEDER C GRF::Gade
I dette felt vises gadenavn og nummer på lærestedet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::LERESTEDER_C_GRF::GADE
Postnr Track info: Prompt fra DCU UDV E2 ELV UUK::B280::LERESTEDER C GRF::Postnr
I dette felt vises postnummeret på lærestedet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::LERESTEDER_C_GRF::POSTNR
By Track info: Prompt fra DCU UDV E2 ELV UUK::B280::POSTNR::By
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
Telefon Track info: Prompt fra DCU UDV E2 ELV UUK::B280::LERESTEDER C GRF::Telefon
I dette felt vises lærestedets telefonnummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::LERESTEDER_C_GRF::TELEFON


Form: B153

B153 DS almindelig, kladde

Formens primær vindue

Vinduet B153 DS almindelig, kladde åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • DS almindelig, kladde


Window: B153 DS almindelig, kladde (form: B153)

B153 DS almindelig, kladde

Beskrivelse af vinduet

Vinduet DS almindelig, kladde anvendes til vises indholdet i en indberetningskladde til Danmarks Statistik for elever på fuldtidsuddannelser.
Data i vinduet er dannet med batchjobbet A781 Indberetning til Danmarks Statistik - alm.

Vinduet indeholder blokken

  • DS almindelig, kladde

Blokken DS almindelig, kladde Track info: Display title fra DTU UDV_E2_ELV (1)::B153::INB_DS_ALM_KLA

Indholder data i en indberetningskladde til Danmarks Statistik for elever på fuldtidsuddannelser.
Data i vinduet er dannet med batchjobbet A781 Indberetning til Danmarks Statistik - alm.
Track info: User Help Text fra table UDV_E2_ELV (1)::INB_DS_ALM_KLA

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::CPR-nr.
I feltet vises elevens CPR-nr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::CPR_NR
Navn Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Navn
I feltet vises elevens fornavn og efternavn (overskydende tegn er skåret væk).
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::NAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Udd.
I feltet vises CØSA-formål for elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::COSA_FORMAL
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Vers.
I feltet vises versionsnr. for elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::VERSION
Spc. Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Spc.
I feltet vises elevens speciale. Specialet kan være fundet via en uddannelsesaftale eller via et skoleforløb.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::SPECIALE
Skp. Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Skp.
I feltet vises skoleperioden. Skoleperioden findes via det eller de skoleforløb der periodemæssigt overlapper indberetningsperioden. Hvis der er flere skoleforløb vælges det der har den seneste skoleperiode på elevens uddannelse ifølge Perioderækkefølgen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::SKOLEPERIODE
Per. type Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Per. type
I feltet vises skoleperiodens periodetype. Periodetype kan være I for indledende forløb eller H for hovedforløb.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::PERIODETYPE
Adg. vej Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Adg. vej
I feltet vises den adgangsvej der er knyttet til eleven.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::ADGANGSVEJ
Skoleforløb start Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Skoleforløb start
I feltet vises startdato på det udvalgte skoleforløb. Skoleforløbet udvælges blandt de skoleforløb der periodemæssigt overlapper indberetningsperioden. Hvis der findes flere skoleforløb, vælges det skoleforløb som ifølge Perioderækkefølgen hører til den seneste skoleperiode på elevens uddannelse.
Angives med 8 cifre: DDMMÅÅÅÅ.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::SKOLEFORLOBSSTART
Skoleforløb slut Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Skoleforløb slut
I feltet vises slutdato på det udvalgte skoleforløb. Skoleforløbet udvælges blandt de skoleforløb der periodemæssigt overlapper indberetningsperioden. Hvis der findes flere skoleforløb, vælges det skoleforløb som ifølge Perioderækkefølgen hører til den seneste skoleperiode på elevens uddannelse.
Angives med 8 cifre: DDMMÅÅÅÅ.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::SKOLEFORLOBSSLUT
Indl.forløb start Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Indl.forløb start
I feltet vises elevens startdato på det indledende skoleforløb på uddannelsen.
Her vises startdato for det tidligste skoleforløb, hvor skoleforløbet realiserer en skoleperiode, der hører til det indledende forløb på elevens uddannelse; dvs. hvor skoleperioden har periodetype = I. Oplysningen medtages kun, hvis IF-startdatoen ligger indenfor indberetningsperioden.
Angives med 8 cifre: DDMMÅÅÅÅ.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::IF_START
Indl.forløb slut Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Indl.forløb slut
I feltet vises elevens slutdato på det indledende skoleforløb på uddannelsen.
Her vises slutdato for det seneste skoleforløb, hvor skoleforløbet realiserer en skoleperiode, der hører til det indledende forløb på elevens uddannelse; dvs. hvor skoleperioden har periodetype = I. Oplysningen medtages kun, hvis IF-slutdatoen ligger indenfor indberetningsperioden.
Angives med 8 cifre: DDMMÅÅÅÅ.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::IF_SLUT
Hov.forløb start Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Hov.forløb start
I feltet vises elevens startdato på hovedforløbet på uddannelsen.
Her vises startdato for det tidligste skoleforløb, hvor skoleforløbet realiserer en skoleperiode, der hører til hovedforløbet på elevens uddannelse; dvs. hvor skoleperioden har periodetype = H. Oplysningen medtages kun, hvis HF-startdatoen ligger indenfor indberetningsperioden.
Angives med 8 cifre: DDMMÅÅÅÅ.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::HF_START
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::TMK
I feltet vises den tilskudsmærkekombination, der er tilknyttet det udvalgte skoleforløb.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::TILSKUDSMERKEKOMBINATION
Læretid start Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Læretid start
I feltet vises den tidligste startdato tilknyttet én af elevens uddannelsesaftaler.
Angives med 8 cifre: DDMMÅÅÅÅ.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::LERETIDSTART
Læretids slut Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Læretids slut
I feltet vises den seneste slutdato tilknyttet én af elevens uddannelsesaftaler.
Angives med 8 cifre: DDMMÅÅÅÅ.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::LERETIDSSLUT
Aftaletype Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Aftaletype
I feltet vises aftaletypen på den første aftale for eleven.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::AFTALETYPE
Aftaletype kode Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Aftaletype kode
I feltet vises EASY-P aftaletypekoden.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::AFTALETYPEKODE
Arr. skole Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Arr. skole
I feltet vises DS-nr. på den arrangerende skole. Feltet er blankt, hvis det ikke er udfyldt på indbe-rettende skole.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::DSNR_ARR_SKOLE
Indmeld. dato Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Indmeld. dato
I feltet vises elevens indmeldelsesdato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::INDMELDELSESDATO
Færdig dato Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Færdig dato
I feltet vises færdiggørelsesdato i henhold til færdiggørelses-taxameteret.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::FERDIGGORELSESDATO
Afgangs dato Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Afgangs dato
I feltet vises afgangsdato for eleven.
Angives med 8 cifre: DDMMÅÅÅÅ.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::AFGANGSDATO
Afgangs årsag Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Afgangs årsag
I feltet vises den centrale afgangsårsag for eleven.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::CENTRAL_AFGANGSARSAG
Se Nummer Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Se Nummer
I feltet vises SE-nr. for elevens læresteds virksomhed.
Lærestedet findes via elevens uddannelsesaftale. Hvis eleven har flere uddannelsesaftaler, benyttes den seneste af disse, der har startdato før indberetningsperiodens afslutning.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::SE_NUMMER
Eksamens resultat Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Eksamens resultat
I feltet vises det samlede gennemsnit fra elevens eksamensresultat.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::EKSAMENSRESULTAT
Elev afd. Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Elev afd.
I feltet vises elevafdeling for eleven
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::ELEVAFDELING
UVM afdeling Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::UVM afdeling
I feltet vises DS-nummeret for UVM-afdeling.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::DSNR_UVM_AFDELING
Kom- mune Track info: Prompt fra DCU UDV E2 ELV (1)::B153::INB DS ALM KLA::Kom- mune
I feltet vises undervisningskommune for eleven
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_ALM_KLA::KOMMUNE


Form: A234

A234 DS-Indberetning, brobygger kladde

Formens primær vindue

Vinduet A234 DS-Indberetning, brobygger kladde åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Inb Ds Bro Kla


Window: A234 DS-Indberetning, brobygger kladde (form: A234)

A234 DS-Indberetning, brobygger kladde

Beskrivelse af vinduet

Vinduet DS Indberetning, brobygger kladde er et visningsvindue for indberettede brobyggerelever.

Vinduet indeholder blokken

  • Inb Ds Bro Kla

Blokken Inb Ds Bro Kla Track info: Display title fra DTU UDV_E2_ELV (1)::A234::INB_DS_BRO_KLA

Track info: User Help Text fra table UDV_E2_ELV (1)::INB_DS_BRO_KLA

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A234::INB DS BRO KLA::CPR-nr.
Elevens CPR-nr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_BRO_KLA::CPR_NR
Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A234::INB DS BRO KLA::Udd.
CØSA-nr. for den pågældende uddannelse
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_BRO_KLA::UDDANNELSE
Ver. Track info: Prompt fra DCU UDV E2 ELV (1)::A234::INB DS BRO KLA::Ver.
Uddannelsens version
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_BRO_KLA::VERSION
Adg vej Track info: Prompt fra DCU UDV E2 ELV (1)::A234::INB DS BRO KLA::Adg vej
Adgangsvej tilknyttet Eleven.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_BRO_KLA::ADGANGSVEJ
Afg.dato Track info: Prompt fra DCU UDV E2 ELV (1)::A234::INB DS BRO KLA::Afg.dato
Elevens afgangsdato
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_BRO_KLA::AFGANGSDATO
Afg årsag Track info: Prompt fra DCU UDV E2 ELV (1)::A234::INB DS BRO KLA::Afg årsag
Central afgangsårsag for Eleven.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_BRO_KLA::CENTRAL_AFGANGSARSAG
Navn Track info: Prompt fra DCU UDV E2 ELV (1)::A234::INB DS BRO KLA::Navn
Elevens fulde navn
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_BRO_KLA::NAVN
Skolef. udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A234::INB DS BRO KLA::Skolef. udd.
Uddannelse tilknyttet det pågældende skoleforløb.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_BRO_KLA::SF_UDDANNELSE
Skolef. ver. Track info: Prompt fra DCU UDV E2 ELV (1)::A234::INB DS BRO KLA::Skolef. ver.
Version for skoleforløbets uddannelse
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_BRO_KLA::SF_VERSION
Skolef. spc. Track info: Prompt fra DCU UDV E2 ELV (1)::A234::INB DS BRO KLA::Skolef. spc.
Speciale tilknyttet skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_BRO_KLA::SF_SPECIALE
Skolef. sk.per. Track info: Prompt fra DCU UDV E2 ELV (1)::A234::INB DS BRO KLA::Skolef. sk.per.
Skoleperiode tilknyttet skoleforløbet
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_BRO_KLA::SF_SKOLEPERIODE
Per. type Track info: Prompt fra DCU UDV E2 ELV (1)::A234::INB DS BRO KLA::Per. type
Periodetype fra skoleperioden. Angiver om skoleperioden er et indledende forløb eller et hovedforløb.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_BRO_KLA::PERIODETYPE
Skolef. start Track info: Prompt fra DCU UDV E2 ELV (1)::A234::INB DS BRO KLA::Skolef. start
Startdato for skoleforløbet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_BRO_KLA::SKOLEFORLOBSSTART
Skolef. slut Track info: Prompt fra DCU UDV E2 ELV (1)::A234::INB DS BRO KLA::Skolef. slut
Slutdato for skoleforløbet
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_BRO_KLA::SKOLEFORLOBSSLUT
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::A234::INB DS BRO KLA::TMK
Den tilskudsmærkekombination, der er tilknyttet det udvalgte ElevISkoleforløb.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_BRO_KLA::TILSKUDSMERKEKOMBINATION
Læretids start Track info: Prompt fra DCU UDV E2 ELV (1)::A234::INB DS BRO KLA::Læretids start
Den tidligste startdato tilknyttet én af Elevens Uddannelsesaftaler.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_BRO_KLA::LERETIDSSTART
Læretids slut Track info: Prompt fra DCU UDV E2 ELV (1)::A234::INB DS BRO KLA::Læretids slut
Den seneste slutdato tilknyttet én af Elevens Uddannelsesaftaler.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_BRO_KLA::LERETIDSSLUT
SE-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A234::INB DS BRO KLA::SE-nr.
SE-nr. for Elevens Læresteds Virksomhed.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_BRO_KLA::SE_NUMMER
Indberetning startdato Track info: Prompt fra DCU UDV E2 ELV (1)::A234::INB DS BRO KLA::Indberetning startdato
Startdato for indberetningen
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_BRO_KLA::INDBERETNING_STARTDATO
Indberetning slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::A234::INB DS BRO KLA::Indberetning slutdato
Slutdato for indberetningen
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_DS_BRO_KLA::INDBERETNING_SLUTDATO


Form: B147

Formens primær vindue

Vinduet B147 Censorindberetning, Endelig åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • B147 Censorindberetning, Endelig
  • Censorkompetencer


Window: B147 Censorindberetning, Endelig (form: B147)

B147 Censorindberetning, Endelig

Beskrivelse af vinduet

Censorindberetning, Endelig indeholder den endelige indberetning af censorer til ESA. Det er ikke muligt at rette i denne.

Vinduet indeholder nedenstående 2 blokke

  • B147 Censorindberetning, Endelig
  • Censorkompetencer

Blokken B147 Censorindberetning, Endelig Track info: Display title fra DTU UDV_E2_PER (1)::B147::END_CENSOR_INDBERETTET

Her registreres de endelige indberetninger af Censorer.
Track info: User Help Text fra table UDV_E2_PER (1)::END_CENSOR_INDBERETTET

Blokken indeholder følgende felter:

Initialer Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET::Initialer
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::INITIALER's "Short Help Text"
Cpr Nummer Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET:: Cpr Nummer
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::CPR_NUMMER's "Short Help Text"
Fornavn Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET::Fornavn
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::FORNAVN's "Short Help Text"
Efternavn Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET::Efternavn
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::EFTERNAVN's "Short Help Text"
Skole Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET::Skole
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::SKOLE's "Short Help Text"
Stillingsbetegnelse Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET::Stillingsbetegnelse
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::STILLINGSBETEGNELSE's "Short Help Text"
Erhvervs censor Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET::Erhvervs censor
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::ERHVERVSCENSOR's "Short Help Text"
Telefon Arbejde Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET:: Telefon Arbejde
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::TELEFON_ARBEJDE's "Short Help Text"
Telefon Privat Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET:: Telefon Privat
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::TELEFON_PRIVAT's "Short Help Text"
Telefon Mobil Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET:: Telefon Mobil
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::TELEFON_MOBIL's "Short Help Text"
E Mail Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET:: E Mail
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::E_MAIL's "Short Help Text"
C O Navn Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET:: C O Navn
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::C_O_NAVN's "Short Help Text"
Gade Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET::Gade
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::GADE's "Short Help Text"
Stednavn Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET::Stednavn
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::STEDNAVN's "Short Help Text"
Postnr Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET::Postnr
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::POSTNR's "Short Help Text"
Postdistrikt Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET::Postdistrikt
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::POSTDISTRIKT's "Short Help Text"
Post Adresse Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET::Post Adresse
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::POST_ADRESSE's "Short Help Text"
Dun 1 Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET:: Dun 1
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::DUN_1's "Short Help Text"
Dun 2 Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET:: Dun 2
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::DUN_2's "Short Help Text"
Dun 3 Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET:: Dun 3
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::DUN_3's "Short Help Text"
Dun 4 Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET:: Dun 4
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::DUN_4's "Short Help Text"
Dun 5 Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET:: Dun 5
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::DUN_5's "Short Help Text"
Alt Adressat Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET:: Alt Adressat
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::ALT_ADRESSAT's "Short Help Text"
Alt Gade Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET:: Alt Gade
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::ALT_GADE's "Short Help Text"
Alt Stednavn Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET:: Alt Stednavn
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::ALT_STEDNAVN's "Short Help Text"
Alt Postnr Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET:: Alt Postnr
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::ALT_POSTNR's "Short Help Text"
Alt Postdistrikt Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET:: Alt Postdistrikt
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::ALT_POSTDISTRIKT's "Short Help Text"
Opdmod Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET::Opdmod
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::OPDMOD's "Short Help Text"
Opdinit Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET::Opdinit
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::OPDINIT's "Short Help Text"
Opdtid Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSOR INDBERETTET::Opdtid
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSOR_INDBERETTET::OPDTID's "Short Help Text"

Blokken Censorkompetencer Track info: Display title fra DTU UDV_E2_PER (1)::B147::END_CENSORKOMP_INDBERETTET

Her registreres de endelige indberetninger af Censorkompetencer.
Track info: User Help Text fra table UDV_E2_PER (1)::END_CENSORKOMP_INDBERETTET

Blokken indeholder følgende felter:

Heltids underv. Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSORKOMP INDBERETTET::Heltids underv.
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSORKOMP_INDBERETTET::HELTIDSUNDERVISNING's "Short Help Text"
Åben Udd. Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSORKOMP INDBERETTET::Åben Udd.
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSORKOMP_INDBERETTET::ABEN_UDDANNELSE's "Short Help Text"
Uvm Fag Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSORKOMP INDBERETTET::Uvm Fag
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSORKOMP_INDBERETTET::UVM_FAG's "Short Help Text"
Niveau Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSORKOMP INDBERETTET::Niveau
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSORKOMP_INDBERETTET::NIVEAU's "Short Help Text"
Opdmod Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSORKOMP INDBERETTET::Opdmod
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSORKOMP_INDBERETTET::OPDMOD's "Short Help Text"
Opdinit Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSORKOMP INDBERETTET::Opdinit
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSORKOMP_INDBERETTET::OPDINIT's "Short Help Text"
Opdtid Track info: Prompt fra DCU UDV E2 PER (1)::B147::END CENSORKOMP INDBERETTET::Opdtid
Hjælp mangler.
Til hjælpeforfatteren: Column UDV_E2_PER (1)::END_CENSORKOMP_INDBERETTET::OPDTID's "Short Help Text"


Form: B200

Formens primær vindue

Vinduet B200 Værdiliste for ØSE-konti åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • KONTO_VW


Window: B200 Værdiliste for ØSE-konti (form: B200)

B200 Værdiliste for ØSE-konti

Beskrivelse af vinduet

B200 Værdiliste for ØSE-konti er et vindue, der fungerer som værdiste til ØSE-konti i en lang række vinduer. I værdilisten kan man søge en eller flere ØSE-konti frem og udvælge den konto, som man ønsker at indsætte i det oprindelige vindue. Når markøren er placeret på den ønskede konto trykker du på knappen 1. Vælg.
Ønsker du alligevel ikke at vælge en ØSE-konto, trykker du på knappen 2. Afbryd, og værdilisten lukkes blot.

Der er følgende knapper i vinduet

1. Vælg
Trykker du på denne knap returneres den ØSE-konto, som markøren er placeret på, ind i det oprindelige vindue og felt, hvor værdilisten blev kaldt fra.
2. Afbryd
Trykker du på denne knap lukkes værdilisten uden at returnere nogen ØSE-konto til det oprindelige vindue.

Vinduet indeholder blokken

  • KONTO_VW

Blokken KONTO_VW Track info: Display title fra DTU UDV_E2_ELV_EEF::B200::KONTO_VW

Blokken indeholder informationer om ØSE-konti.
Track info: User Help Text fra table UDV_E2_ELV (1)::KONTO_VW

Blokken indeholder følgende felter:

Konto Track info: Prompt fra DCU UDV E2 ELV EEF::B200::KONTO VW::Konto
Kontonummer
Track info: Short Help Text fra column UDV_E2_ELV (1)::KONTO_VW::KONTO
Kontonavn Track info: Prompt fra DCU UDV E2 ELV EEF::B200::KONTO VW::Kontonavn
Navnet på kontoen
Track info: Short Help Text fra column UDV_E2_ELV (1)::KONTO_VW::KONTONAVN
Startdato Track info: Prompt fra DCU UDV E2 ELV EEF::B200::KONTO VW::Startdato
Angiver startdatoen for det regnskabsår, kontoen eksisterer i.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KONTO_VW::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV EEF::B200::KONTO VW::Slutdato
Angiver slutdatoen for det regnskabsår, kontoen eksisterer i.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KONTO_VW::SLUTDATO
Åbendato Track info: Prompt fra DCU UDV E2 ELV EEF::B200::KONTO VW::Åbendato
Angiver fra hvilken dato kontoen er åben for postering. Der kan således ikke posteres på kontoen før denne dato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KONTO_VW::AABENDATO
Lukkedato Track info: Prompt fra DCU UDV E2 ELV EEF::B200::KONTO VW::Lukkedato
Angiver til hvilken dato kontoen er åben for postering. Der kan således ikke posteres på kontoen efter denne dato.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KONTO_VW::LUKKEDATO


Form: A525

A525 Historik for dataafsendelser

Formens primær vindue

Vinduet A525 Historik for dataafsendelser åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Udvekslingstype
  • Dataafsendelser
  • Dataafsendelse
  • Statusforløb
  • Logbog
  • Kvitteringer
  • Adviseringsmodtagere for dataafsendelse.


Window: A525 Historik for dataafsendelser (form: A525)

A525 Historik for dataafsendelser

Beskrivelse af vinduet

Vinduet A525 Historik for dataafsendelser anvendes til at overvåge data, der er overgået til historik-fasen. Det er endvidere muligt at se indholdet af grænsefladetabellerne.

Vinduet består af en primær og en sekundær blok samt en blok med funktionstaster.

Den primære blok anvendes til fremsøgning af den udvekslingstype, der skal overvåges. Vinduet åbnes dog med den udvekslingstype, der er valgt i vinduet A520 Overvågning dataafsendelser.

Den sekundære blok viser de aktuelle dataafsendelser for udvekslingstypen, der er overgået til historik-fasen.

Bemærkninger:

Følgende to betingelser skal være opfyldt samtidigt, for at en dataafsendelse befinder sig i historik-fasen:
  • Datafsendelsen skal befinde sig i en sluttilstand. Ved en sluttilstand forstås de tilstande, der i vinduet A520 Overvågning dataafsendelser er markeret med et 'S' i feltet ST.
  • Dataafsendelsen skal være ældre end det antal dage, der er angivet som 'historikdage data' på udvekslingstypen.

Der kan også henvises til Vejledning for systemadministratorer på easy-webben, hvor der bl.a. findes et afsnit om dataudveksling.

Der er følgende knapper i vinduet

1 Gensend
Knappen Gensend benyttes til at gensende en dataafsendelse, der er overgået til historik-fasen.
2 Indhold
Knappen Indhold benyttes til at se dataindholdet af grænsefladetabellerne for den udvalgte dataafsendelse.

Navigering ved hjælp af højre musetast

  • Detailoplysninger / A525a Historik for dataafsendelser - detailoplysninger
  • Kvittering / A525b Historik for dataafsendelse - kvitteringer

Vinduet indeholder nedenstående 2 blokke

  • Udvekslingstype
  • Dataafsendelser

Blokken Udvekslingstype Track info: Display title fra DTU UDV_E2_SYS (1)::A525::UDVEKSLINGSTYPER

Blokken viser den udvekslingstype, der er valgt i vinduet A520 Overvågning dataafsendelser. Blokken kan anvendes til fremsøgning af en anden udvekslingstype.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A525::UDVEKSLINGSTYPER

Blokken indeholder følgende felter:

(Udvekslingstype Track info: Prompt fra column UDV E2 SYS (1)::UDVEKSLINGSTYPER::UDVEKSLINGSTYPE )
Feltet viser en entydig identifikation af udvekslingstypen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDVEKSLINGSTYPER::UDVEKSLINGSTYPE
(Betegnelse Track info: Prompt fra column UDV E2 SYS (1)::UDVEKSLINGSTYPER::BETEGNELSE )
Feltet viser betegnelsen for udvekslingstypen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::UDVEKSLINGSTYPER::BETEGNELSE

Blokken Dataafsendelser Track info: Display title fra DTU UDV_E2_SYS (1)::A525::A525_DATAAFSE_HISTORIK

Blokken viser de dataafsendelser, der er overgået til historik-fasen.

Følgende to betingelser skal være opfyldt samtidigt, for at en dataafsendelse befinder sig i historik-fasen:

  • Datafsendelsen skal befinde sig i en sluttilstand. Ved en sluttilstand forstås de tilstande, der i vinduet A520 Overvågning dataafsendelser er markeret med et 'S' i feltet ST.
  • Dataafsendelsen skal være ældre end det antal dage, der er angivet som 'historikdage data' på udvekslingstypen.
Track info: User Help Text fra table UDV_E2_SYS (1)::A525_DATAAFSE_HISTORIK

Blokken indeholder følgende felter:

Afsendelses Id Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE HISTORIK::Afsendelses Id
Feltet viser den entydige identifikation af dataafsendelsen. Identifikationen består af et tal.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_HISTORIK::DATAAFSE_DATAAFSENDELSES_ID
Skolenr. Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE HISTORIK::Skolenr.
Feltet viser skolenummeret på modtageren (kommunikationspartneren).
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_HISTORIK::SKOL_SKOLENR
DS-kode Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE HISTORIK::DS-kode
Her ses skolens nummer i forhold til Danmarks Statistik.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_HISTORIK::SKOL_DSNR
Status Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE HISTORIK::Status
Feltet viser den aktuelle kommunikationsstatus for dataafsendelsen.

Eksempler på stati kan være:
  • A1 Afventer afsendelse.
  • A2 Afsendelse påbegyndt.
  • A4 Data lagt på plads i modtagerens grænsefladetabeller.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_HISTORIK::KOMMSTAT_KOMMUNIKATIONSSTATUS
Statustid Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE HISTORIK::Statustid
Feltet viser hvornår dataafsendelsen har opnået den angivne status (dato og klokkeslet).
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_HISTORIK::DATAAFSE_STATUS_TID
Bruger Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE HISTORIK::Bruger
Feltet viser den Easy Oracle Bruger, der sidst har ændret status på dataafsendelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_HISTORIK::EOB_BRUGERNAVN


Window: A525a Historik for dataafsendelser - detailoplysninger (form: A525)

A525a Historik for dataafsendelser - detailoplysninger

Beskrivelse af vinduet

Vinduet A525a Historik for dataafsendelser - detailoplysninger er tilknyttet A525 Historik for dataafsendelser og viser detailoplysninger om den udvalgte dataafsendelse. Vinduet består af 3 blokke:

  • Dataafsendelse viser detailoplysninger om den udvalgte dataafsendelse.
  • Statusforløb viser statusforløbet for dataafsendelsen.
  • Logbog viser oplysninger, der er logget (noteret i systemet) i forbindelse med dataafsendelsen

Navigering ved hjælp af højre musetast

  • Adviseringsmodtagere / A525c Adviseringsmodtagere for dataafsendelse

Vinduet indeholder nedenstående 3 blokke

  • Dataafsendelse
  • Statusforløb
  • Logbog

Blokken Dataafsendelse Track info: Display title fra DTU UDV_E2_SYS (1)::A525::A525_DATAAFSE_DETAILOPL

Blokken viser detailoplysninger for den udvalgte dataafsendelse.
Track info: User Help Text fra table UDV_E2_SYS (1)::A525_DATAAFSE_DETAILOPL

Blokken indeholder følgende felter:

Afsendelses Id Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE DETAILOPL::Afsendelses Id
Feltet viser den entydige identifikation af dataafsendelsen. Identifikationen består af et tal.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_DETAILOPL::DATAAFSENDELSES_ID
Skolenr. Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE DETAILOPL::Skolenr.
Feltet viser skolenummeret på modtageren (kommunikationspartneren).
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_DETAILOPL::SKOLENR
DS-kode Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE DETAILOPL::DS-kode
Her ses skolens nummer i forhold til Danmarks Statistik.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_DETAILOPL::DAFOVIEW_SKOL_DSNR
Elektronisk adr. Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE DETAILOPL::Elektronisk adr.
Feltet viser den elektroniske adresse for dataafsendelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_DETAILOPL::ELEKTRONISK_ADRESSE
Komm. form Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE DETAILOPL::Komm. form
Feltet viser kommunikationsformen for dataafsendelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_DETAILOPL::KOMMUNIKATIONSFORM
Komm. status Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE DETAILOPL::Komm. status
Feltet viser den sidst opnåede kommunikationsstatus for dataafsendelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_DETAILOPL::KOMMUNIKATIONSSTATUS
Statustid Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE DETAILOPL::Statustid
Feltet viser dato og klokkeslet for, hvornår dataafsendelsen har opnået den aktuelle (senest opnåede) status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_DETAILOPL::STATUS_TID
Bruger Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE DETAILOPL::Bruger
Feltet viser hvilken bruger, der sidst har ændret status på dataafsendelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_DETAILOPL::BRUGERNAVN
Antal records Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE DETAILOPL::Antal records
Feltet er kun relevant for dataafsendelser, der anvender filtransport (FTP).
Feltet viser antallet af linier i datafilen, incl. eventuelle header- / footerlinier.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_DETAILOPL::ANTAL_RECORDS
Antal bytes i OS fil Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE DETAILOPL::Antal bytes i OS fil
Feltet er kun relevant for dataafsendelser, der anvender filtransport (FTP).
Feltet viser antal bytes i datafilen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_DETAILOPL::ANTAL_BYTES_I_OS_FIL
Datamodt. Id Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE DETAILOPL::Datamodt. Id
Feltet er kun relevant, hvis dataafsendelsen er en kvittering på en datamodtagelse.
Feltet viser identifikationen på den datamodtagelse, som denne dataafsendelse er en kvittering for.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_DETAILOPL::DATAMODTAGELSES_ID
OS filnavn Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE DETAILOPL::OS filnavn
Feltet er kun relevant for dataafsendelser, der anvender filtransport (FTP).
Feltet viser navnet på datafilen. Navnet på datafilen fastlægges først på det tidspunkt, hvor dataafsendelsen faktisk sendes.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_DETAILOPL::OS_FILNAVN

Blokken Statusforløb Track info: Display title fra DTU UDV_E2_SYS (1)::A525::A525_DATAAFSE_STATAFSE

Blokken viser statusforløbet for dataudvekslingen. Blokken vil indeholde alle de mulige stati, som en dataafsendelse af denne type kan antage.

Hvilke stati denne dataafsendelse rent faktisk har antaget, vil fremgå af, at der er sat et tidsstempel (dato og klokkeslet) i feltet statustid for de pågældende stati.
Track info: User Help Text fra table UDV_E2_SYS (1)::A525_DATAAFSE_STATAFSE

Blokken indeholder følgende felter:

Rk.flg. Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE STATAFSE::Rk.flg.
Feltet viser rækkefølgen af de stati, som denne dataafsendelse forventes at gennemløbe. Det fejlfrie statusforløb er angivet ved en sekvens (1,2,3,...). Fejltilstande har 3-cifrede tal (999,998,997).
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_STATAFSE::REKKEFOLGE
Status Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE STATAFSE::Status
Feltet viser kommunikationsstatus for dette trin i statusforløbet.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_STATAFSE::KOMMUNIKATIONSSTATUS
Statustid Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE STATAFSE::Statustid
Feltet viser dato og klokkeslet for, hvornår dataafsendelsen har opnået denne status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_STATAFSE::STATUS_TID
Advisering Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE STATAFSE::Advisering
Feltet angiver, om brugere, der er tilmeldt adviseringssystemet, skal adviseres, når dataafsendelsen opnår denne status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_STATAFSE::AFSENDE_INTERN_MAIL
Forv. kvit. Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE STATAFSE::Forv. kvit.
Feltet angiver om dataafsendelsen forventer at modtage en kvittering, efter at dataafsendelsen har opnået denne status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_STATAFSE::MODTAGE_KVITTERING
Fakt. kvit. Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE STATAFSE::Fakt. kvit.
Feltet angiver om dataafsendelsen har modtaget en kvittering, efter at dataafsendelsen har opnået denne status.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_STATAFSE::KVITTERING_FINDES

Blokken Logbog Track info: Display title fra DTU UDV_E2_SYS (1)::A525::A525_DATAAFSE_LOGBOG

Blokken viser hvilke oplysninger, der er logget (noteret i systemet) vedrørende denne dataafsendelse.
Track info: User Help Text fra table UDV_E2_SYS (1)::A525_DATAAFSE_LOGBOG

Blokken indeholder følgende felter:

Opdateret Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE LOGBOG::Opdateret
Feltet viser dato og klokkeslæt for, hvornår hændelsen er blevet logget.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_LOGBOG::OPDTID_
Linienr. Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE LOGBOG::Linienr.
Hvis beskrivelsen af en hændelse fylder mere end én linie, angiver dette felt læserækkefølgen af hændelsen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_LOGBOG::LINIENR
Hændelse Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE LOGBOG::Hændelse
Feltet viser beskrivelsen af hændelsen, der er logget. Beskrivelsen kan strække sig over mere end én linie. Læserækkefølgen fremgår af feltet Linienr.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_LOGBOG::HENDELSE
Sekvensnr. Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE LOGBOG::Sekvensnr.
Feltet angiver læserækkefølgen af hændelser. Bemærk, at en beskrivelse af en hændelse godt kan fylde mere end én linie.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_LOGBOG::SEKVENSNR


Window: A525b Historik for dataafsendelse - kvitteringer (form: A525)

A525b Historik for dataafsendelse - kvitteringer

Beskrivelse af vinduet

Vinduet A525b Historik for dataafsendelser - kvitteringer er tilknyttet A525 Historik for dataafsendelse og anvendes til at vise, hvilke kvitteringer, der er ankommet til dataafsendelsen.
Bemærk, at kvitteringer sorteres efter feltet statustid.

Vinduet indeholder blokken

  • Kvitteringer

Blokken Kvitteringer Track info: Display title fra DTU UDV_E2_SYS (1)::A525::A525_DATAAFSE_KVITTERING

Blokken viser de kvitteringer, der er ankommet til denne dataafsendelse.
En kvittering ligger i systemet som en datamodtagelse. Feltet Modtagelses_Id peger på datamodtagelse, der udgør kvitteringen.
Track info: User Help Text fra table UDV_E2_SYS (1)::A525_DATAAFSE_KVITTERING

Blokken indeholder følgende felter:

Statustid Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE KVITTERING::Statustid
Feltet viser ankomsttidspunktet (dato og tid) for kvitteringen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_KVITTERING::STATUSTID
Modtagelses Id Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE KVITTERING::Modtagelses Id
Feltet viser kvitteringens datamodtagelses-Id.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_KVITTERING::DATAMODTAGELSES_ID
Type Track info: Prompt fra DCU UDV E2 SYS (1)::A525::A525 DATAAFSE KVITTERING::Type
Feltet viser kvitteringens udvekslingstype.
Track info: Short Help Text fra column UDV_E2_SYS (1)::A525_DATAAFSE_KVITTERING::UDVEKSLINGSTYPE


Window: A525c Adviseringsmodtagere for dataafsendelse (form: A525)

A525c Adviseringsmodtagere for dataafsendelse

Beskrivelse af vinduet

Vinduet A525c Adviseringsmodtagere for dataafsendelse er tilknyttet A525a Historik for dataafsendelse - detailoplysninger og anvendes til at vise, hvilke brugere, der skal adviseres ved en given status for dataafsendelsen.

Vinduet indeholder blokken

  • Adviseringsmodtagere for dataafsendelse.

Blokken Adviseringsmodtagere for dataafsendelse. Track info: Display title fra DTU UDV_E2_SYS (1)::A525::MAILMODTAGERE_DATAAFSENDELSER

Blokken viser de adviseringer, der skal forekomme / er forekommet i forbindelse med den udvalgte status.
Track info: User Help Text fra DTU UDV_E2_SYS (1)::A525::MAILMODTAGERE_DATAAFSENDELSER

Blokken indeholder følgende felter:

Tid Track info: Prompt fra DCU UDV E2 SYS (1)::A525::MAILMODTAGERE DATAAFSENDELSER::Tid
Feltet viser dato og klokkeslet for, hvornår brugeren er adviseret. Feltet er tomt, hvis dataafsendelsen ikke har opnået den udvalgte status (brugeren ikke adviseret).
Track info: Short Help Text fra column UDV_E2_SYS (1)::MAILMODTAGERE_DATAAFSENDELSER::MAIL_TID
Bruger Track info: Prompt fra DCU UDV E2 SYS (1)::A525::EASY ORACLE BRUGERE::Bruger
Feltet viser brugeren der skal adviseres / er adviseret om statusændringen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::MAILMODTAGERE_DATAAFSENDELSER::EOB_ID
Tekst Track info: Prompt fra DCU UDV E2 SYS (1)::A525::MAILMODTAGERE DATAAFSENDELSER::Tekst
Feltet viser teksten, der skal anvendes / er anvendt ved adviseringen.
Track info: Short Help Text fra column UDV_E2_SYS (1)::MAILMODTAGERE_DATAAFSENDELSER::MAILTEKST


Form: B127

Formens primær vindue

Vinduet B127 SÅE kladder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • SÅE Kladder
  • Detaljerede bidrag


Window: B127 SÅE kladder (form: B127)

B127 SÅE kladder

Beskrivelse af vinduet

Vinduet B127 SÅE kladder viser en SÅE-kladdes indhold, når man på A512 Indberetningskladde placerer markøren på en bestemt indberetningskladde og trykker på knappen Indhold
For en given nøgle (Uddannelse, verion, speciale, skoleperiode, ÅE-rekvirent, TMK) vises de enkelte elevers bidrag. En indberetningskladde vil typisk indeholde flere nøgler, hvorfor man skal søge eller bladre mellem enkelte nøgler.

Vinduet indeholder nedenstående 2 blokke

  • SÅE Kladder
  • Detaljerede bidrag

Blokken SÅE Kladder Track info: Display title fra DTU UDV_E2_SHJ (1)::B127::SAE_KLADDER

Heri registreres oplysninger på indberetningsniveau, når der dannes en kladde for skolehjemsårselevindberetning.
Track info: User Help Text fra table UDV_E2_SHJ (1)::SAE_KLADDER

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE KLADDER::Udd.
I feltet vises uddannelsesnummer.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_KLADDER::UDDANNELSE
Ver. Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE KLADDER::Ver.
I feltet vises uddannelsens versionsnummer.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_KLADDER::VERSION
Spc. Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE KLADDER::Spc.
I feltet vises speciale.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_KLADDER::SPECIALE
Skp. Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE KLADDER::Skp.
I feltet vises skoleperioden.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_KLADDER::SKOLEPERIODE
ÅE-rekv. Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE KLADDER::ÅE-rekv.
I dette felt vises ÅE-rekvirenten.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_KLADDER::AE_REKVIRENT
Tmk Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE KLADDER::Tmk
I feltet vises tilskudsmærkekombinationen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_KLADDER::KOMBINATION
Bidrag Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE KLADDER::Bidrag
I feltet vises det samlede bidrag.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_KLADDER::BIDRAG
Antal elever Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE KLADDER::Antal elever
I feltet vises antal elever, der har bidraget.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_KLADDER::ANTAL_ELEVER
Afg.meldte Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE KLADDER::Afg.meldte
I dette felt vises antal afgangsmeldte elever
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_KLADDER::ANTAL_AFGANGSMELDTE_ELEVER

Blokken Detaljerede bidrag Track info: Display title fra DTU UDV_E2_SHJ (1)::B127::SAE_CPR_KLADDER

Heri findes oplysninger som kladde om de skolehjemsårselever, der skal indberettes. Oplysningerne svarer til grundlag for kladde.
Track info: User Help Text fra table UDV_E2_SHJ (1)::SAE_CPR_KLADDER

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE CPR KLADDER::CPR-nr.
I feltet vises CPR-nummer for elev, der udløser bidrag.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR_KLADDER::CPR_NR
Udd. Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE CPR KLADDER::Udd.
I feltet vises uddannelsesnummer.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR_KLADDER::UDDANNELSE
Ver. Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE CPR KLADDER::Ver.
I feltet vises uddannelsesversion.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR_KLADDER::VERSION
Spc. Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE CPR KLADDER::Spc.
I feltet vises uddannelsesspeciale.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR_KLADDER::SPECIALE
Skp. Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE CPR KLADDER::Skp.
I feltet vises skoleperioden for uddannelsen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR_KLADDER::SKOLEPERIODE
ÅE- rekv. Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE CPR KLADDER::ÅE- rekv.
I dette felt vises ÅE-rekvirenten.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR_KLADDER::AE_REKVIRENT
Tmk Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE CPR KLADDER::Tmk
I feltet vises tilskudsmærkekombination for skolehjemsårselevbidraget.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR_KLADDER::KOMBINATION
Bidrag Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE CPR KLADDER::Bidrag
I feltet vises sum af elevens bidrag.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR_KLADDER::BIDRAG
Booking startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE CPR KLADDER::Booking startdato
I feltet vises elevens bookingperiodes startdato
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR_KLADDER::BOOKING_STARTDATO
Booking slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE CPR KLADDER::Booking slutdato
I feltet vises elevens bookingperiodes slutdato.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR_KLADDER::BOOKING_SLUTDATO
Startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE CPR KLADDER::Startdato
I feltet vises indberetningsperiodens startdato.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR_KLADDER::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE CPR KLADDER::Slutdato
I feltet vises indberetningsperiodens slutdato.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR_KLADDER::SLUTDATO
Afgangs- dato Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE CPR KLADDER::Afgangs- dato
I dette felt vises elevens eventuelle afgangsdato.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR_KLADDER::AFGANGSDATO
Udd.- aft. Track info: Prompt fra DCU UDV E2 SHJ (1)::B127::SAE CPR KLADDER::Udd.- aft.
I feltet vises om eleven har en uddannelsesaftale.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR_KLADDER::UDDANNELSESAFTALE


Form: B128

Formens primær vindue

Vinduet B128 SÅE endelige åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Sae
  • Detaljerede bidrag


Window: B128 SÅE endelige (form: B128)

B128 SÅE endelige

Beskrivelse af vinduet

Beskrivelse mangler
Til hjælpeforfatteren: Skrives i Window Help Text i DTU UDV_E2_SHJ (1)::B128::SAE

Vinduet indeholder nedenstående 2 blokke

  • Sae
  • Detaljerede bidrag

Blokken Sae Track info: Display title fra DTU UDV_E2_SHJ (1)::B128::SAE

Heri registeres de oplysninger, som indberettes til ESA, når der laves endelig indberetning.
Track info: User Help Text fra table UDV_E2_SHJ (1)::SAE

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE::Udd.
I feltet vises udannelsesnummer.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE::UDDANNELSE
Ver. Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE::Ver.
I feltet vises uddannelsens versionsnummer.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE::VERSION
Spc. Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE::Spc.
I feltet vises speciale.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE::SPECIALE
Skp. Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE::Skp.
I feltet vises skoleperiode
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE::SKOLEPERIODE
ÅE-rekv. Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE::ÅE-rekv.
I dette felt vises ÅE-rekvirenten
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE::AE_REKVIRENT
Tmk Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE::Tmk
I feltet vises tilskudsmærkekombination.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE::KOMBINATION
Bidrag Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE::Bidrag
I feltet vises det samlede bidrag.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE::BIDRAG
Antal elever Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE::Antal elever
I feltet vises antal elever, der har givet bidrag til indberetningen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE::ANTAL_ELEVER
Afg.meldte Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE::Afg.meldte
I dette felt vises antal afgangsmeldte elever
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE::ANTAL_AFGANGSMELDTE_ELEVER

Blokken Detaljerede bidrag Track info: Display title fra DTU UDV_E2_SHJ (1)::B128::SAE_CPR

Heri findes oplysninger om de skolehjemsårselever, der er indberettet, jf. batchjobbet 'Indberetning af skolehjemsårselever'.
Track info: User Help Text fra table UDV_E2_SHJ (1)::SAE_CPR

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE CPR::CPR-nr.
I feltet vises CPR-nummer for elev, der udløser bidrag.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR::CPR_NR
Udd. Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE CPR::Udd.
I feltet vises uddannelsesnummer.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR::UDDANNELSE
Ver. Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE CPR::Ver.
I feltet vises uddannelsesversion.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR::VERSION
Spc. Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE CPR::Spc.
I feltet vises uddannelsesspeciale.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR::SPECIALE
Skp. Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE CPR::Skp.
I feltet vises skoleperioden for uddannelsen.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR::SKOLEPERIODE
ÅE- rekv. Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE CPR::ÅE- rekv.
I dette felt vises ÅE-rekvirenten.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR::AE_REKVIRENT
Tmk Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE CPR::Tmk
I feltet vises tilskudsmærkekombination for skolehjemsårselevbidraget.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR::KOMBINATION
Bidrag Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE CPR::Bidrag
I feltet vises sum af elevens bidrag.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR::BIDRAG
Booking startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE CPR::Booking startdato
I feltet vises elevens bookingperiodes startdato.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR::BOOKING_STARTDATO
Booking slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE CPR::Booking slutdato
I feltet vises elevens bookingperiodes slutdato.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR::BOOKING_SLUTDATO
Startdato Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE CPR::Startdato
I feltet vises indberetningsperiodens startdato.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE CPR::Slutdato
I feltet vises indberetningsperiodens slutdato.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR::SLUTDATO
Afgangs- dato Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE CPR::Afgangs- dato
I dette felt vises elevens eventuelle afgangsårsag
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR::AFGANGSDATO
Udd. aftale Track info: Prompt fra DCU UDV E2 SHJ (1)::B128::SAE CPR::Udd. aftale
I feltet vises om eleven har en uddannelsesaftale.
Track info: Short Help Text fra column UDV_E2_SHJ (1)::SAE_CPR::UDDANNELSESAFTALE


Form: B144

B144 Indberettede årselevbidrag - ÅU

Formens primær vindue

Vinduet B144 Indberettede årselevsbidrag - ÅU åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Inb Ae Aabenudd Cpr End


Window: B144 Indberettede årselevsbidrag - ÅU (form: B144)

B144 Indberettede årselevsbidrag - ÅU

Beskrivelse af vinduet

Vinduet Inberettede årselevsbidrag - ÅU benyttes til at vi se oplysninger om indberettede årselevsbidrag givet en Tælledato, et Skol efag og en Elev.

Posterne sorteres efter Hold.

Vinduet indeholder blokken

  • Inb Ae Aabenudd Cpr End

Blokken Inb Ae Aabenudd Cpr End Track info: Display title fra DTU UDV_E2_ELV (1)::B144::INB_AE_AABENUDD_CPR_END

Denne entitet indeholder oplysninger om de årselever der er indberettet på ÅU-uddannelser, jf. batchjobbet 'Indberetning af årselever på ÅU-uddannelser'.

Afhængigt af hvordan selve indberetningerne afvikles, kan det være hensigtsmæssigt at gemme oplysninger om et eventuelt bilagsnummer i denne entitet.

Track info: User Help Text fra table UDV_E2_ELV (1)::INB_AE_AABENUDD_CPR_END

Blokken indeholder følgende felter:

Hold Track info: Prompt fra DCU UDV E2 ELV (1)::B144::INB AE AABENUDD CPR END::Hold
I feltet vises navnet på det Hold hvor ÅE-bidraget er udløst.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_CPR_END::HOLD
UVM-fag Track info: Prompt fra DCU UDV E2 ELV (1)::B144::INB AE AABENUDD CPR END::UVM-fag
I feltet vises det UVM-fag som ÅE-bidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_CPR_END::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B144::INB AE AABENUDD CPR END::Niv.
I feltet vises Niveau for UVM-fag som ÅE-bidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_CPR_END::UVM_FAGSNIVEAU
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::B144::INB AE AABENUDD CPR END::TMK
I feltet vises den Tilskudsmærkekombination som ÅE-bidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_CPR_END::KOMBINATION
Bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B144::INB AE AABENUDD CPR END::Bidrag
I feltet vises det indberettede ÅE-bidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_CPR_END::BIDRAG


Form: A528

A528 FtU-indberetning af optagne

Formens primær vindue

Vinduet A528 FtU-indberetning af optagne åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elever


Window: A528 FtU-indberetning af optagne (form: A528)

A528 FtU-indberetning af optagne

Beskrivelse af vinduet

Vinduet viser indholdet af en ftu-indberetning af optagne.

Vinduet indeholder blokken

  • Elever

Blokken Elever Track info: Display title fra DTU UDV_E2_ELV (1)::A528::FTU_INDB_ELEVER_END

Blokken indeholder oplysninger om elever i ftu-indberetning af optagne.
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A528::FTU_INDB_ELEVER_END

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A528::FTU INDB ELEVER END::Udd.
CØSA-formål på den uddannelse som eleven er optaget på.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A528::FTU_INDB_ELEVER_END::Udd.
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::A528::FTU INDB ELEVER END::Vers.
Version af den uddannelse som eleven er optaget på.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A528::FTU_INDB_ELEVER_END::Vers.
Eff.- udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A528::FTU INDB ELEVER END::Eff.- udd.
Kode for uddannelsen eleven er optaget på.
Hvis koden ikke er udfyldt kan det skyldes at den seneste uddannelsesmodel ikke er indlæst. I så fald skal den seneste uddannelsesmodel indlæses og der skal køres en ny indberetning.
I forbindelse med dannelse af indberetningskladde er elever, hvor uddannelseskoden ikke kan findes, listet i loggen.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A528::FTU_INDB_ELEVER_END::Eff.-#udd.
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A528::FTU INDB ELEVER END::CPR-nr.
Elevens CPR-nr.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A528::FTU_INDB_ELEVER_END::CPR-nr.
Skole- status Track info: Prompt fra DCU UDV E2 ELV (1)::A528::FTU INDB ELEVER END::Skole- status
Elevens skolestatus. Skolestatus er et samlet udtryk for elevens afgangseksamen og afgangsår.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FTU_INDB_ELEVER_END::SKOLESTATUS
Folkeskole Track info: Prompt fra DCU UDV E2 ELV (1)::A528::FTU INDB ELEVER END::Folkeskole
I feltet vises elevens folkeskolenr.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A528::FTU_INDB_ELEVER_END::Folkeskole


Form: A524

A524 Indberetningskladde: FtU-indberetning

Formens primær vindue

Vinduet A524 Indberetningskladde: FtU-indberetning af optagne åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elever


Window: A524 Indberetningskladde: FtU-indberetning af optagne (form: A524)

A524 Indberetningskladde: FtU-indberetning af optagne

Beskrivelse af vinduet

Vinduet viser indholdet af en kladde til ftu-indberetning af optagne.

Vinduet indeholder blokken

  • Elever

Blokken Elever Track info: Display title fra DTU UDV_E2_ELV (1)::A524::FTU_INDB_ELEVER_KLA

Blokken indeholder oplysninger om Elever, som indberettes ved FTU-indberetningen. Data leveres af batchjobbet "FTU-indberetning af optagne".
Track info: User Help Text fra DTU UDV_E2_ELV (1)::A524::FTU_INDB_ELEVER_KLA

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A524::FTU INDB ELEVER KLA::Udd.
CØSA-formål på den uddannelse som eleven er optaget på.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A524::FTU_INDB_ELEVER_KLA::Udd.
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::A524::FTU INDB ELEVER KLA::Vers.
Version af den uddannelse som eleven er optaget på.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A524::FTU_INDB_ELEVER_KLA::Vers.
Eff.- udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A524::FTU INDB ELEVER KLA::Eff.- udd.
Kode for uddannelsen eleven er optaget på.
Hvis koden ikke er udfyldt kan det skyldes at den seneste uddannelsesmodel ikke er indlæst. I så fald skal den seneste uddannelsesmodel indlæses og der skal køres en ny indberetning.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A524::FTU_INDB_ELEVER_KLA::Eff.-#udd.
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A524::FTU INDB ELEVER KLA::CPR-nr.
Elevens CPR-nr.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A524::FTU_INDB_ELEVER_KLA::CPR-nr.
Skole- status Track info: Prompt fra DCU UDV E2 ELV (1)::A524::FTU INDB ELEVER KLA::Skole- status
Elevens skolestatus. Skolestatus er et samlet udtryk for elevens afgangseksamen og afgangsår.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A524::FTU_INDB_ELEVER_KLA::Skole-#status
Folkeskole Track info: Prompt fra DCU UDV E2 ELV (1)::A524::FTU INDB ELEVER KLA::Folkeskole
I feltet vises elevens folkeskolenr.
Track info: User Help Text fra DCU UDV_E2_ELV (1)::A524::FTU_INDB_ELEVER_KLA::Folkeskole


Form: B134

B134 Årselever fuldtid - kladde

Formens primær vindue

Vinduet B134 Årselever fuldtid - kladde åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Inb Ae Fuldtid Kla


Window: B134 Årselever fuldtid - kladde (form: B134)

B134 Årselever fuldtid - kladde

Beskrivelse af vinduet

Vinduet Årselever fuldtid - kladde anvendes til at se indholdet i en indberetningskladde.
Vinduet kan kun åbnes via knappen 'Indhold' på vinduet A512 Indberetningskladder. Det er ikke muligt at vedligeholde de fremsøgte data.

Vinduet indeholder blokken

  • Inb Ae Fuldtid Kla

Blokken Inb Ae Fuldtid Kla Track info: Display title fra DTU UDV_E2_ELV (1)::B134::INB_AE_FULDTID_KLA

Track info: User Help Text fra table UDV_E2_ELV (1)::INB_AE_FULDTID_KLA

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B134::INB AE FULDTID KLA::Udd.
I feltet vises det uddannelsesnummer ( CØSA-formål), som årselevsbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_KLA::UDDANNELSE
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::B134::INB AE FULDTID KLA::Vers.
I feltet vises den version af uddannelsen, som årselevsbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_KLA::VERSION
Spc. Track info: Prompt fra DCU UDV E2 ELV (1)::B134::INB AE FULDTID KLA::Spc.
I feltet vises det speciale, som årselevsbidraget indberettes på. Bemærk, at specialet kan være blankt.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_KLA::SPECIALE
Skp. Track info: Prompt fra DCU UDV E2 ELV (1)::B134::INB AE FULDTID KLA::Skp.
I feltet vises den skoleperiode, som årselevsbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_KLA::SKOLEPERIODE
Tælle- periode Track info: Prompt fra DCU UDV E2 ELV (1)::B134::INB AE FULDTID KLA::Tælle- periode
I feltet vises hvilken tælleperiode, årselevsbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_KLA::TELLEPERIODE
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::B134::INB AE FULDTID KLA::TMK
I feltet vises hvilken tilskudsmærkekombination, årselevsbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_KLA::KOMBINATION
Varighed Track info: Prompt fra DCU UDV E2 ELV (1)::B134::INB AE FULDTID KLA::Varighed
I feltet vises den varighed, som er anvendt ved beregning af årselevsbidraget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_KLA::VARIGHED
ÅE- Rekv. Track info: Prompt fra DCU UDV E2 ELV (1)::B134::INB AE FULDTID KLA::ÅE- Rekv.
I feltet vises den ÅE-rekvirent, som årselevsbidraget vil blive indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_KLA::AE_REKVIRENT
DS-nummer Track info: Prompt fra DCU UDV E2 ELV (1)::B134::INB AE FULDTID KLA::DS-nummer
DS-nummer på den UVM-afdeling, bidragene via elev-i-skoleforløb er knyttet til.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_KLA::DS_NUMMER
Bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B134::INB AE FULDTID KLA::Bidrag
I feltet vises det årselevsbidrag, som vil blive indberettet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_KLA::BIDRAG
Restbidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B134::INB AE FULDTID KLA::Restbidrag
I feltet vises det rest-årselevsbidrag, som vil blive indberettet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_KLA::RESTBIDRAG
Antal elever Track info: Prompt fra DCU UDV E2 ELV (1)::B134::INB AE FULDTID KLA::Antal elever
I feltet vises hvor mange elever, der indgår i årselevsbidraget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_KLA::ANTAL_ELEVER


Form: B140

B140 Årselever ÅU - kladde

Formens primær vindue

Vinduet B140 Årselever ÅU - kladde åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Inb Ae Aabenudd Kla


Window: B140 Årselever ÅU - kladde (form: B140)

B140 Årselever ÅU - kladde

Beskrivelse af vinduet

Vinduet Årselever ÅU - kladde anvendes til at se indholdet i en indberetningskladde.
Vinduet kan kun åbnes via knappen 'Indhold' på vinduet A512 Indberetningskladder. Det er ikke muligt at vedligeholde de fremsøgte data.

Vinduet indeholder blokken

  • Inb Ae Aabenudd Kla

Blokken Inb Ae Aabenudd Kla Track info: Display title fra DTU UDV_E2_ELV (1)::B140::INB_AE_AABENUDD_KLA

Track info: User Help Text fra table UDV_E2_ELV (1)::INB_AE_AABENUDD_KLA

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B140::INB AE AABENUDD KLA::Udd.
I feltet vises det uddannelsesnummer ( CØSA-formål), som årselevsbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_KLA::UDDANNELSE
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::B140::INB AE AABENUDD KLA::Vers.
I feltet vises den version af uddannelsen, som årselevsbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_KLA::VERSION
UVM-fag Track info: Prompt fra DCU UDV E2 ELV (1)::B140::INB AE AABENUDD KLA::UVM-fag
I feltet vises fagnummer på det UVM-fag, som bidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_KLA::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B140::INB AE AABENUDD KLA::Niv.
I feltet vises niveau for det UVM-fag, som årselevsbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_KLA::NIVEAU
Varighed Track info: Prompt fra DCU UDV E2 ELV (1)::B140::INB AE AABENUDD KLA::Varighed
I feltet vises den varighed, som er anvendt ved beregning af årselevsbidraget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_KLA::VARIGHED_DAGE
Antal tælledatoer Track info: Prompt fra DCU UDV E2 ELV (1)::B140::INB AE AABENUDD KLA::Antal tælledatoer
I feltet vises det antal ÅU-tælledatoer for de Hold, som indgår i årselevsbidragene.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_KLA::ANTAL_TELLEDATOER
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::B140::INB AE AABENUDD KLA::TMK
I feltet vises hvilken tilskudsmærkekombination, årselevsbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_KLA::KOMBINATION
Tælledato Track info: Prompt fra DCU UDV E2 ELV (1)::B140::INB AE AABENUDD KLA::Tælledato
I feltet vises den tælledato, som årselevsbidraget vil blive indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_KLA::TELLEDATO
ÅE- Rekv. Track info: Prompt fra DCU UDV E2 ELV (1)::B140::INB AE AABENUDD KLA::ÅE- Rekv.
I feltet vises den ÅE-rekvirent, som årselevsbidraget vil blive indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_KLA::AE_REKVIRENT
DS- nummer Track info: Prompt fra DCU UDV E2 ELV (1)::B140::INB AE AABENUDD KLA::DS- nummer
I feltet vises DS-nummer på den UVM-afdeling, bidragt er knyttet til.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_KLA::DS_NUMMER
Bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B140::INB AE AABENUDD KLA::Bidrag
I feltet vises det årselevsbidrag, som vil blive indberettet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_KLA::BIDRAG
Antal elever Track info: Prompt fra DCU UDV E2 ELV (1)::B140::INB AE AABENUDD KLA::Antal elever
I feltet vises hvor mange elever, der indgår i årselevsbidraget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_KLA::ANTAL_ELEVER


Form: B141

B141 Årselever ÅU - endelig

Formens primær vindue

Vinduet B141 Årselever ÅU - endelig åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Inb Ae Aabenudd End


Window: B141 Årselever ÅU - endelig (form: B141)

B141 Årselever ÅU - endelig

Beskrivelse af vinduet

Vinduet Årselever ÅU - endelig anvendes til at se indholdet i en endelig indberetning.
Vinduet kan kun åbnes via knappen 'Indhold' på vinduet A513 Endelige indberetninger. Det er ikke muligt at vedligeholde de fremsøgte data.

Vinduet indeholder blokken

  • Inb Ae Aabenudd End

Blokken Inb Ae Aabenudd End Track info: Display title fra DTU UDV_E2_ELV (1)::B141::INB_AE_AABENUDD_END

Track info: User Help Text fra table UDV_E2_ELV (1)::INB_AE_AABENUDD_END

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B141::INB AE AABENUDD END::Udd.
I feltet vises det uddannelsesnummer ( CØSA-formål), som årselevsbidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_END::UDDANNELSE
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::B141::INB AE AABENUDD END::Vers.
I feltet vises den version af uddannelsen, som årselevsbidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_END::VERSION
UVM-fag Track info: Prompt fra DCU UDV E2 ELV (1)::B141::INB AE AABENUDD END::UVM-fag
I feltet vises fagnummer på det UVM-fag, som årselevsbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_END::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B141::INB AE AABENUDD END::Niv.
I feltet vises niveau for det UVM-fag, som årselevsbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_END::NIVEAU
Varighed Track info: Prompt fra DCU UDV E2 ELV (1)::B141::INB AE AABENUDD END::Varighed
I feltet vises den varighed, som har dannet grundlag for det indberettede årselevsbidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_END::VARIGHED_DAGE
Antal tælledatoer Track info: Prompt fra DCU UDV E2 ELV (1)::B141::INB AE AABENUDD END::Antal tælledatoer
I feltet vises det antal ÅU-tælledatoer for de Hold, som indgår i årselevsbidragene.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_END::ANTAL_TELLEDATOER
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::B141::INB AE AABENUDD END::TMK
I feltet vises den tilskudsmærkekombination, som årselevsbidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_END::KOMBINATION
Tælledato Track info: Prompt fra DCU UDV E2 ELV (1)::B141::INB AE AABENUDD END::Tælledato
I feltet vises den tælledato, som årselevsbidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_END::TELLEDATO
ÅE- Rekv. Track info: Prompt fra DCU UDV E2 ELV (1)::B141::INB AE AABENUDD END::ÅE- Rekv.
I feltet vises den ÅE-rekvirent, som årselevsbidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_END::AE_REKVIRENT
DS- nummer Track info: Prompt fra DCU UDV E2 ELV (1)::B141::INB AE AABENUDD END::DS- nummer
I feltet vises DS-nummer på den UVM-afdeling, bidragt er knyttet til.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_END::DS_NUMMER
Bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B141::INB AE AABENUDD END::Bidrag
I feltet vises det årselevsbidrag, som er indberettet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_END::BIDRAG
Antal elever Track info: Prompt fra DCU UDV E2 ELV (1)::B141::INB AE AABENUDD END::Antal elever
I feltet vises hvor mange elever, der indgår i det indberettede årselevsbidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_END::ANTAL_ELEVER


Form: B135

B135 Årselever Fuldtid, endelig

Formens primær vindue

Vinduet B135 Årselever Fuldtid - endelig åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Inb Ae Fuldtid End


Window: B135 Årselever Fuldtid - endelig (form: B135)

B135 Årselever Fuldtid - endelig

Beskrivelse af vinduet

Vinduet Årselever fuldtid - endelig anvendes til at se indholdet i en endelig indberetning.
Vinduet kan kun åbnes via knappen 'Indhold' på vinduet A513 Endelige indberetninger. Det er ikke muligt at vedligeholde de fremsøgte data.

Vinduet indeholder blokken

  • Inb Ae Fuldtid End

Blokken Inb Ae Fuldtid End Track info: Display title fra DTU UDV_E2_ELV (1)::B135::INB_AE_FULDTID_END

Track info: User Help Text fra table UDV_E2_ELV (1)::INB_AE_FULDTID_END

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B135::INB AE FULDTID END::Udd.
I feltet vises det uddannelsesnummer ( CØSA-formål), som årselevsbidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_END::UDDANNELSE
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::B135::INB AE FULDTID END::Vers.
I feltet vises den version af uddannelsen, som årselevsbidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_END::VERSION
Spc. Track info: Prompt fra DCU UDV E2 ELV (1)::B135::INB AE FULDTID END::Spc.
I feltet vises det speciale, som årselevsbidraget er indberettet på. Bemærk, at specialet kan være blankt.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_END::SPECIALE
Skp. Track info: Prompt fra DCU UDV E2 ELV (1)::B135::INB AE FULDTID END::Skp.
I feltet vises den skoleperiode, som årselevsbidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_END::SKOLEPERIODE
Tælle- periode Track info: Prompt fra DCU UDV E2 ELV (1)::B135::INB AE FULDTID END::Tælle- periode
I feltet vises den tælleperiode, som årselevsbidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_END::TELLEPERIODE
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::B135::INB AE FULDTID END::TMK
I feltet vises den tilskudsmærkekombination, som årselevsbidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_END::KOMBINATION
Varighed Track info: Prompt fra DCU UDV E2 ELV (1)::B135::INB AE FULDTID END::Varighed
I feltet vises den varighed, som har dannet grundlag for det indberettede årselevsbidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_END::VARIGHED
ÅE- Rekv. Track info: Prompt fra DCU UDV E2 ELV (1)::B135::INB AE FULDTID END::ÅE- Rekv.
I feltet vises den ÅE-rekvirent, som årselevsbidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_END::AE_REKVIRENT
DS-nummer Track info: Prompt fra DCU UDV E2 ELV (1)::B135::INB AE FULDTID END::DS-nummer
DS-nummer på den UVM-afdeling, bidragene er knyttet til.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_END::DS_NUMMER
Bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B135::INB AE FULDTID END::Bidrag
I feltet vises det årselevsbidrag, som er indberettet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_END::BIDRAG
Restbidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B135::INB AE FULDTID END::Restbidrag
I feltet vises det rest-årselevsbidrag, som er indberettet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_END::RESTBIDRAG
Antal elever Track info: Prompt fra DCU UDV E2 ELV (1)::B135::INB AE FULDTID END::Antal elever
I feltet vises hvor mange elever, der indgår i det indberettede årselevsbidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_FULDTID_END::ANTAL_ELEVER


Form: B183

B183 VIDAR indberetning kladde

Formens primær vindue

Vinduet B183 VIDAR-indberet, kladde åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • VIDAR-indberetning, kladde


Window: B183 VIDAR-indberet, kladde (form: B183)

B183 VIDAR-indberet, kladde

Beskrivelse af vinduet

B183 VIDAR-indberetning, kladde viser indholdet af en given VIDAR-indberetning. Vinduet startes op fra vinduet A512 Indberetningskladder, hvor typen er 'VIDAR'.

Vinduet indeholder blokken

  • VIDAR-indberetning, kladde

Blokken VIDAR-indberetning, kladde Track info: Display title fra DTU UDV_E2_AKT (1)::B183::INB_VIDAR_KLA

Her findes kladden til de data, der indberettes til VIDAR.
Track info: User Help Text fra table UDV_E2_AKT (1)::INB_VIDAR_KLA

Blokken indeholder følgende felter:

Udbyder Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA::Udbyder
Her vises udbyder for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::UDBYDER
Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA::Aktivitet
Her vises aktivitetsnummer for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::AKTIVITET
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA::Startdato
Her vises startdato for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA::Slutdato
Her vises slutdato for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::SLUTDATO
Varig- hed Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA::Varig- hed
Her vises varighed for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::VARIGHED
Tilmeldings- frist Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA::Tilmeldings- frist
Her vises tilmeldingsfristen for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::TILMELDINGSFRIST
Fag Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA::Fag
Her vises faget for den enkelte indberetning. Består enten af skolefag/niveau (hold) eller kursustype på kursus (AMU-kurser).
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::FAG
Slet- ning Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA::Slet- ning
Her vises om indberetningen er en sletning af en tidligere indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::SLETNING
Pris Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA::Pris
Her vises prisen for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::PRIS
Undervisningsform Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA::Undervisningsform
Her vises undervisningsform for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::UNDERVISNINGSFORM
Vidar-navn Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA::Vidar-navn
Her vises VIDAR-navnet for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::VIDAR_NAVN
Kontaktperson Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA::Kontaktperson
Her vises kontakpersonen for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::KONTAKTPERSON
Beskrivelse Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA::Beskrivelse
Her vises beskrivelsen af kurset (op til 1000 tegn).
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::BESKRIVELSE
Kontakt telefon Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA::Kontakt telefon
Her vises telefonnummer for kontaktpersonen for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::KONTAKT_TELEFON
Undervisningssted Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA::Undervisningssted
Her vises undervisningssted for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::UNDERVISNINGSSTED
Undervisningspostnr Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA:: Undervisningspostnr
Her vises postnummer for stedet, hvor undervisningen foregår.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::UNDERVISNINGSPOSTNR
Undervisningstid Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA::Undervisningstid
Her vises undervisningstid for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::UNDERVISNINGSTID
Årsværk (pct) Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA::Årsværk (pct)
Her er angivet kurset omfang i procent af et årsværk.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::ARSVERK
Tilmeldingsblanket Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA::Tilmeldingsblanket
Her er angivet, hvilken form for tilmelding, der er på aktiviteten. Der er én af følgende værdier:
Ingen tilmeldingsblanket (ring til skolen)
Bestil mere info (blanket for at få info)
Tilmelding (tilmelding per mail)
Skolens tilmeldingsblanket (kræver udfyldt tilmeldingshjemmeside)
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::TILMELDINGSBLANKET
Hjemmeside Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA::Hjemmeside
Her vises skolens hjemmeside.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::HJEMMESIDE
Tilmeld.hjemmeside Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA::Tilmeld.hjemmeside
Hvis der er angivet Skolens tilmeldings-blanket, er her angivet en tilmeldings-hjemmeside.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::TILMELDINGSHJEMMESIDE
Løbende optag Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA::Løbende optag
Her vises med J/N, om der er løbende optag under kurset.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::LOBENDE_OPTAG
Udløbsdato Track info: Prompt fra DCU UDV E2 AKT (1)::B183::INB VIDAR KLA:: Udløbsdato
Hvis der er angivet J til løbende optag, er her angivet en dato for, hvor længe det løbende optag kan finde sted. Datoen er ikke senere end aktivitetens slutdato.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_KLA::UDLOBSDATO


Form: B184

B184 VIDAR indberetning endelig

Formens primær vindue

Vinduet B184 VIDAR-indberet, endelig åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • VIDAR-indberetning, endelig


Window: B184 VIDAR-indberet, endelig (form: B184)

B184 VIDAR-indberet, endelig

Beskrivelse af vinduet

B184 VIDAR-indberetning, endelig viser indholdet af en given VIDAR-indberetning. Vinduet startes op fra vinduet A513 Endelige indberetninger, hvor typen er 'VIDAR'.

Vinduet indeholder blokken

  • VIDAR-indberetning, endelig

Blokken VIDAR-indberetning, endelig Track info: Display title fra DTU UDV_E2_AKT (1)::B184::INB_VIDAR_END

Her findes de endelige data, der indberettes til VIDAR.
Track info: User Help Text fra table UDV_E2_AKT (1)::INB_VIDAR_END

Blokken indeholder følgende felter:

Udbyder Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END::Udbyder
Her vises udbyder for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::UDBYDER
Aktivitet Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END::Aktivitet
Her vises aktivitetsnummer for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::AKTIVITET
Startdato Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END::Startdato
Her vises startdato for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END::Slutdato
Her vises slutdato for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::SLUTDATO
Varig- hed Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END::Varig- hed
Her vises varighed for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::VARIGHED
Tilmeldings- frist Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END::Tilmeldings- frist
Her vises tilmeldingsfristen for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::TILMELDINGSFRIST
Fag Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END::Fag
Her vises faget for den enkelte indberetning. Består enten af skolefag/niveau (hold) eller kursustype på kursus (AMU-kurser).
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::FAG
Slet- ning Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END::Slet- ning
Her vises om indberetningen er en sletning af en tidligere indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::SLETNING
Pris Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END::Pris
Her vises prisen for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::PRIS
Undervisningsform Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END::Undervisningsform
Her vises undervisningsform for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::UNDERVISNINGSFORM
Vidar-navn Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END::Vidar-navn
Her vises VIDAR-navnet for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::VIDAR_NAVN
Kontaktperson Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END::Kontaktperson
Her vises kontakpersonen for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::KONTAKTPERSON
Beskrivelse Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END::Beskrivelse
Her vises beskrivelsen af kurset (op til 1000 tegn).
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::BESKRIVELSE
Kontakt telefon Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END::Kontakt telefon
Her vises telefonnummer for kontaktpersonen for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::KONTAKT_TELEFON
Undervisningssted Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END::Undervisningssted
Her vises undervisningssted for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::UNDERVISNINGSSTED
Undervisningspostnr Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END:: Undervisningspostnr
Her vises postnummer for stedet, hvor undervisningen foregår.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::UNDERVISNINGSPOSTNR
Undervisningstid Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END::Undervisningstid
Her vises undervisningstid for den enkelte indberetning.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::UNDERVISNINGSTID
Årsværk (pct) Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END::Årsværk (pct)
Her er angivet kurset omfang i procent af et årsværk.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::ARSVERK
Tilmeldingsblanket Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END::Tilmeldingsblanket
Her er angivet, hvilken form for tilmelding, der er på aktiviteten. Der er én af følgende værdier:
Ingen tilmeldingsblanket (ring til skolen)
Bestil mere info (blanket for at få info)
Tilmelding (tilmelding per mail)
Skolens tilmeldingsblanket (kræver udfyldt tilmeldingshjemmeside)
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::TILMELDINGSBLANKET
Hjemmeside Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END::Hjemmeside
Her vises skolens hjemmeside.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::HJEMMESIDE
Tilmeld.hjemmeside Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END::Tilmeld.hjemmeside
Hvis der er angivet Skolens tilmeldings-blanket, er her angivet en tilmeldings-hjemmeside.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::TILMELDINGSHJEMMESIDE
Løbende optag Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END::Løbende optag
Her vises med J/N, om der er løbende optag under kurset.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::LOBENDE_OPTAG
Udløbsdato Track info: Prompt fra DCU UDV E2 AKT (1)::B184::INB VIDAR END:: Udløbsdato
Hvis der er angivet J til løbende optag, er her angivet en dato for, hvor længe det løbende optag kan finde sted. Datoen er ikke senere end aktivitetens slutdato.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_VIDAR_END::UDLOBSDATO


Form: A178

A178 Totaloplysninger skemabaseret

Formens primær vindue

Vinduet A178 Totaloplysninger skemabaseret, kursist åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Periode
  • AMU Kursister
  • Totaler
  • Fravær for perioden fordelt på GIF koder
  • Fravær for perioden fordelt på lokale koder


Window: A178 Totaloplysninger skemabaseret, kursist (form: A178)

A178 Totaloplysninger skemabaseret, kursist

Beskrivelse af vinduet

Vinduet Totaloplysninger skemabaseret, kursist benyttes til at vise totaloplysninger om en kursists skemabaserede fravær.

Total oplysningerne viser fordelingen af fravær på både centrale og lokale koder. Ved centrale koder forstås GIF koderne.

Ved beregningen af fraværet for de centrale koder er alle lokale koder blevet omsat til deres tilhørende centrale koder.

Navigering ved hjælp af højre musetast

  • Skoleforløb / A699 Elev med skoleforløb
  • Noter / A587 Noter for person

Vinduet indeholder nedenstående 5 blokke

  • Periode
  • AMU Kursister
  • Totaler
  • Fravær for perioden fordelt på GIF koder
  • Fravær for perioden fordelt på lokale koder

Blokken Periode Track info: Display title fra table UDV_E2_ELV_EEF::A186_PERIODE

Track info: User Help Text fra table UDV_E2_ELV_EEF::A186_PERIODE

Blokken indeholder følgende felter:

Fra dato Track info: Prompt fra DCU UDV E2 ELV EEF::A178::A186 PERIODE::Fra dato
I dette felt kan du angive en fradato.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A186_PERIODE::FRADATO
Til dato Track info: Prompt fra DCU UDV E2 ELV EEF::A178::A186 PERIODE::Til dato
I dette felt kan du angive en tildato.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A186_PERIODE::TILDATO

Blokken AMU Kursister Track info: Display title fra table UDV_E2_AMS_GL::AMU_KURSISTER_COSA_V

Her registreres sammenhænge mellem en person, der oprettes som AMU-kursist og et CØSA-formål, som i uddannelsesmodel-sammenhæng anvendes til AMU-kursustyper.
Track info: User Help Text fra table UDV_E2_AMS_GL::AMU_KURSISTER_COSA_V

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A178::AMU KURSISTER COSA V::CPR-nr.
I følgende felter vises personens CPR-nummer, fornavn, efternavn og det tilknyttede CØSA-fomål. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSISTER_COSA_V::PERS_CPR_NR
(Pers Fornavn Track info: Name fra column UDV E2 AMS GL::AMU KURSISTER COSA V::PERS FORNAVN )
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSISTER_COSA_V::PERS_FORNAVN
(Pers Efternavn Track info: Name fra column UDV E2 AMS GL::AMU KURSISTER COSA V::PERS EFTERNAVN )
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSISTER_COSA_V::PERS_EFTERNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV EEF::A178::AMU KURSISTER COSA V::Udd.
I dette felt vises CØSA-formål for AMU-kursisten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSISTER_COSA_V::COFO_COSA_FORMAL

Blokken Totaler Track info: Display title fra table UDV_E2_ELV_EEF::A186_TOTALER

Track info: User Help Text fra table UDV_E2_ELV_EEF::A186_TOTALER

Blokken indeholder følgende felter:

Timer Track info: Prompt fra DCU UDV E2 ELV EEF::A178::A186 TOTALER::Timer
I dette felt vises det totale antal timer som eleven/kursisten skulle deltage i den angiven periode.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_TOTALER::TOTAL_TIMER
Lektioner Track info: Prompt fra DCU UDV E2 ELV EEF::A178::A186 TOTALER::Lektioner
I dette felt vises det totale antal lektioner som eleven/kursisten skulle deltage i den angivne periode.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_TOTALER::TOTAL_LEKTIONER

Blokken Fravær for perioden fordelt på GIF koder Track info: Display title fra DTU UDV_E2_ELV_EEF::A178::A186_GIF_KODER

Track info: User Help Text fra table UDV_E2_ELV_EEF::A186_GIF_KODER

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 ELV EEF::A178::A186 GIF KODER::Kode
I feltet vises den centrale fraværskode, som en af GIF koderne. GIF Koderne:
  • G = Godkendt fravær
  • I = Ikke-Godkendt fravær
  • F = For sent
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_GIF_KODER::KODE
Timer Track info: Prompt fra DCU UDV E2 ELV EEF::A178::A186 GIF KODER::Timer
I dette felt vises, hvor mange timers fravær der er registreret på dennne kode i perioden fradato til tildato.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_GIF_KODER::TIMER
Lektioner Track info: Prompt fra DCU UDV E2 ELV EEF::A178::A186 GIF KODER::Lektioner
I dette felt vises hvor mange standard lektioners fravær der er registreret på denne kode i perioden fradato til tildato.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_GIF_KODER::LEKTIONER
Procent Track info: Prompt fra DCU UDV E2 ELV EEF::A178::A186 GIF KODER::Procent
I dette felt vises hvor mange procent fraværet udgør af totallektioner.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_GIF_KODER::PROCENT

Blokken Fravær for perioden fordelt på lokale koder Track info: Display title fra DTU UDV_E2_ELV_EEF::A178::A186_LOKAL_KODER

Track info: User Help Text fra table UDV_E2_ELV_EEF::A186_LOKAL_KODER

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 ELV EEF::A178::A186 LOKAL KODER::Kode
I dette felt vises en lokal kode.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_LOKAL_KODER::KODE
Timer Track info: Prompt fra DCU UDV E2 ELV EEF::A178::A186 LOKAL KODER::Timer
I dette felt vises, hvor mange timers fravær der er registreret på dennne kode i perioden fradato til tildato.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_LOKAL_KODER::TIMER
Lektioner Track info: Prompt fra DCU UDV E2 ELV EEF::A178::A186 LOKAL KODER::Lektioner
I dette felt vises, hvor mange timers fravær der er registreret på dennne kode i perioden fradato til tildato.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_LOKAL_KODER::LEKTIONER
Procent Track info: Prompt fra DCU UDV E2 ELV EEF::A178::A186 LOKAL KODER::Procent
I dette felt vises hvor mange procent fraværet udgør af totallektioner.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_LOKAL_KODER::PROCENT


Form: A179

Totaloplysninger skemabaseret

Formens primær vindue

Vinduet A179 Totaloplysninger ugebaseret, kursist åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Periode
  • AMU Kursister
  • Totaler
  • Fravær for perioden fordelt på GIF koder
  • Fravær for perioden fordelt på lokale koder


Window: A179 Totaloplysninger ugebaseret, kursist (form: A179)

A179 Totaloplysninger ugebaseret, kursist

Beskrivelse af vinduet

Vinduet Totaloplysninger ugebaseret, kursist benyttes til at vise totaloplysninger om en kursists ugebasered´e fravær.

Total oplysningerne viser fordelingen af fravær på både centrale og lokale koder. Ved centrale koder forstås GIF koderne.

Ved beregningen af fraværet for de centrale koder er alle lokale koder blevet omsat til deres tilhørende centrale koder.

Navigering ved hjælp af højre musetast

  • Skoleforløb / A699 Elev med skoleforløb
  • Noter / A587 Noter for person

Vinduet indeholder nedenstående 5 blokke

  • Periode
  • AMU Kursister
  • Totaler
  • Fravær for perioden fordelt på GIF koder
  • Fravær for perioden fordelt på lokale koder

Blokken Periode Track info: Display title fra table UDV_E2_ELV_EEF::A186_PERIODE

Track info: User Help Text fra table UDV_E2_ELV_EEF::A186_PERIODE

Blokken indeholder følgende felter:

Fra dato Track info: Prompt fra DCU UDV E2 ELV EEF::A179::A186 PERIODE::Fra dato
I dette felt kan du angive en fradato.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A186_PERIODE::FRADATO
Til dato Track info: Prompt fra DCU UDV E2 ELV EEF::A179::A186 PERIODE::Til dato
I dette felt kan du angive en tildato.
Track info: User Help Text fra column UDV_E2_ELV_EEF::A186_PERIODE::TILDATO

Blokken AMU Kursister Track info: Display title fra table UDV_E2_AMS_GL::AMU_KURSISTER_COSA_V

Her registreres sammenhænge mellem en person, der oprettes som AMU-kursist og et CØSA-formål, som i uddannelsesmodel-sammenhæng anvendes til AMU-kursustyper.
Track info: User Help Text fra table UDV_E2_AMS_GL::AMU_KURSISTER_COSA_V

Blokken indeholder følgende felter:

CPR-nr. Track info: Prompt fra DCU UDV E2 ELV EEF::A179::AMU KURSISTER COSA V::CPR-nr.
I følgende felter vises personens CPR-nummer, fornavn, efternavn og det tilknyttede CØSA-fomål. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSISTER_COSA_V::PERS_CPR_NR
(Pers Fornavn Track info: Name fra column UDV E2 AMS GL::AMU KURSISTER COSA V::PERS FORNAVN )
I feltet vises personens fornavn(e) og mellemnavn(e).
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSISTER_COSA_V::PERS_FORNAVN
(Pers Efternavn Track info: Name fra column UDV E2 AMS GL::AMU KURSISTER COSA V::PERS EFTERNAVN )
I feltet vises personens efternavn.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSISTER_COSA_V::PERS_EFTERNAVN
Udd. Track info: Prompt fra DCU UDV E2 ELV EEF::A179::AMU KURSISTER COSA V::Udd.
I dette felt vises CØSA-formål for AMU-kursisten.
Track info: Short Help Text fra column UDV_E2_AMS_GL::AMU_KURSISTER_COSA_V::COFO_COSA_FORMAL

Blokken Totaler Track info: Display title fra table UDV_E2_ELV_EEF::A186_TOTALER

Track info: User Help Text fra table UDV_E2_ELV_EEF::A186_TOTALER

Blokken indeholder følgende felter:

Timer Track info: Prompt fra DCU UDV E2 ELV EEF::A179::A186 TOTALER::Timer
I dette felt vises det totale antal timer som eleven/kursisten skulle deltage i den angiven periode.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_TOTALER::TOTAL_TIMER
Lektioner Track info: Prompt fra DCU UDV E2 ELV EEF::A179::A186 TOTALER::Lektioner
I dette felt vises det totale antal lektioner som eleven/kursisten skulle deltage i den angivne periode.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_TOTALER::TOTAL_LEKTIONER

Blokken Fravær for perioden fordelt på GIF koder Track info: Display title fra DTU UDV_E2_ELV_EEF::A179::A186_GIF_KODER

Track info: User Help Text fra table UDV_E2_ELV_EEF::A186_GIF_KODER

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 ELV EEF::A179::A186 GIF KODER::Kode
I feltet vises den centrale fraværskode, som en af GIF koderne. GIF Koderne:
  • G = Godkendt fravær
  • I = Ikke-Godkendt fravær
  • F = For sent
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_GIF_KODER::KODE
Timer Track info: Prompt fra DCU UDV E2 ELV EEF::A179::A186 GIF KODER::Timer
I dette felt vises, hvor mange timers fravær der er registreret på dennne kode i perioden fradato til tildato.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_GIF_KODER::TIMER
Lektioner Track info: Prompt fra DCU UDV E2 ELV EEF::A179::A186 GIF KODER::Lektioner
I dette felt vises hvor mange standard lektioners fravær der er registreret på denne kode i perioden fradato til tildato.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_GIF_KODER::LEKTIONER
Procent Track info: Prompt fra DCU UDV E2 ELV EEF::A179::A186 GIF KODER::Procent
I dette felt vises hvor mange procent fraværet udgør af totallektioner.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_GIF_KODER::PROCENT

Blokken Fravær for perioden fordelt på lokale koder Track info: Display title fra DTU UDV_E2_ELV_EEF::A179::A186_LOKAL_KODER

Track info: User Help Text fra table UDV_E2_ELV_EEF::A186_LOKAL_KODER

Blokken indeholder følgende felter:

Kode Track info: Prompt fra DCU UDV E2 ELV EEF::A179::A186 LOKAL KODER::Kode
I dette felt vises en lokal kode.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_LOKAL_KODER::KODE
Timer Track info: Prompt fra DCU UDV E2 ELV EEF::A179::A186 LOKAL KODER::Timer
I dette felt vises, hvor mange timers fravær der er registreret på dennne kode i perioden fradato til tildato.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_LOKAL_KODER::TIMER
Lektioner Track info: Prompt fra DCU UDV E2 ELV EEF::A179::A186 LOKAL KODER::Lektioner
I dette felt vises, hvor mange timers fravær der er registreret på dennne kode i perioden fradato til tildato.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_LOKAL_KODER::LEKTIONER
Procent Track info: Prompt fra DCU UDV E2 ELV EEF::A179::A186 LOKAL KODER::Procent
I dette felt vises hvor mange procent fraværet udgør af totallektioner.
Track info: Short Help Text fra column UDV_E2_ELV_EEF::A186_LOKAL_KODER::PROCENT


Form: B142

B142 Årselever ÅU - grænseflade

Formens primær vindue

Vinduet B142 Årselever ÅU - grænseflade åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Inb Ae Aabenudd Grf


Window: B142 Årselever ÅU - grænseflade (form: B142)

B142 Årselever ÅU - grænseflade

Beskrivelse af vinduet

Vinduet Årselever ÅU - grænseflade anvendes til at se indholdet i en dataafsendelse af en ÅU-indberetning.
Vinduet kan kun åbnes via knappen 'Indhold' på vinduet A520 Overvågning dataafsendelser. Det er ikke muligt at vedligeholde de fremsøgte data.

Vinduet indeholder blokken

  • Inb Ae Aabenudd Grf

Blokken Inb Ae Aabenudd Grf Track info: Display title fra DTU UDV_E2_ELV (1)::B142::INB_AE_AABENUDD_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling
Track info: User Help Text fra table UDV_E2_ELV (1)::INB_AE_AABENUDD_GRF

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B142::INB AE AABENUDD GRF::Udd.
I feltet vises det uddannelsesnummer ( CØSA-formål), som årselevsbidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_GRF::UDDANNELSE
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::B142::INB AE AABENUDD GRF::Vers.
I feltet vises den version af uddannelsen, som årselevsbidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_GRF::VERSION
UVM-fag Track info: Prompt fra DCU UDV E2 ELV (1)::B142::INB AE AABENUDD GRF::UVM-fag
I feltet vises fagnummer på det UVM-fag, som årselevsbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_GRF::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::B142::INB AE AABENUDD GRF::Niv.
I feltet vises niveau for det UVM-fag, som årselevsbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_GRF::NIVEAU
Varighed Track info: Prompt fra DCU UDV E2 ELV (1)::B142::INB AE AABENUDD GRF::Varighed
I feltet vises den varighed, som har dannet grundlag for det indberettede årselevsbidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_GRF::VARIGHED_DAGE
Antal tælledatoer Track info: Prompt fra DCU UDV E2 ELV (1)::B142::INB AE AABENUDD GRF::Antal tælledatoer
I feltet vises det antal ÅU-tælledatoer for de Hold, som indgår i årselevsbidragene.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_GRF::ANTAL_TELLEDATOER
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::B142::INB AE AABENUDD GRF::TMK
I feltet vises den tilskudsmærkekombination, som årselevsbidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_GRF::KOMBINATION
Tælledato Track info: Prompt fra DCU UDV E2 ELV (1)::B142::INB AE AABENUDD GRF::Tælledato
I feltet vises den tælledato, som årselevsbidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_GRF::TELLEDATO
Bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B142::INB AE AABENUDD GRF::Bidrag
I feltet vises det årselevsbidrag, som er indberettet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_GRF::BIDRAG
Antal elever Track info: Prompt fra DCU UDV E2 ELV (1)::B142::INB AE AABENUDD GRF::Antal elever
I feltet vises hvor mange elever, der indgår i det indberettede årselevsbidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_AABENUDD_GRF::ANTAL_ELEVER


Form: B082

B082 Lærertimeindberetning, kladde

Formens primær vindue

Vinduet B082 Lærertimeindberetning, kladde åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Lærertimeindberetning Kla


Window: B082 Lærertimeindberetning, kladde (form: B082)

B082 Lærertimeindberetning, kladde

Beskrivelse af vinduet

Lærertimeindberetning, kladde indeholder kladden for indberetningen af lærerarbejdstimer til CØSA. Det er ikke muligt at rette i denne, eventuelle tilretninger skal finde sted i Lærerarbejdstimer, CØSA, hvorefter batchjobbet B080 Indberetning af lærerarbejdstimer skal køres igen.

Vinduet indeholder blokken

  • Lærertimeindberetning Kla

Blokken Lærertimeindberetning Kla Track info: Display title fra DTU UDV_E2_PER (1)::B082::LERERTIMEINDBERETNING_KLA

Her findes kladden til indberetningen af lærerarbejdstimer. Kladden er dannet udfra indholdet i Lærerarbejdstimer CØSA og Lærerarbejdstimer Skoleperiode ved anvendelse af batchjob B080 Indberetning af lærerarbejdstimer.
Track info: User Help Text fra table UDV_E2_PER (1)::LERERTIMEINDBERETNING_KLA

Blokken indeholder følgende felter:

CØSA- formål Track info: Prompt fra DCU UDV E2 PER (1)::B082::LERERTIMEINDBERETNING KLA::CØSA- formål
I feltet vises det CØSA-formål timerne indberettes på.
Track info: Short Help Text fra column UDV_E2_PER (1)::LERERTIMEINDBERETNING_KLA::COSA_FORMAL
Arbejdstimer Track info: Prompt fra DCU UDV E2 PER (1)::B082::LERERTIMEINDBERETNING KLA:: Arbejdstimer
I feltet vises antallet af timer der indberettes.
Track info: Short Help Text fra column UDV_E2_PER (1)::LERERTIMEINDBERETNING_KLA::ARBEJDSTIMER


Form: B083

B083 Lærertimeindberetning, endelig

Formens primær vindue

Vinduet B083 Lærertimeindberetning, endelig åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Lærertimeindberetning End


Window: B083 Lærertimeindberetning, endelig (form: B083)

B083 Lærertimeindberetning, endelig

Beskrivelse af vinduet

Lærertimeindberetning, endelig indeholder den endelige indberetning af lærerarbejdstimer, der vil blive sendt til CØSA.

Vinduet indeholder blokken

  • Lærertimeindberetning End

Blokken Lærertimeindberetning End Track info: Display title fra DTU UDV_E2_PER (1)::B083::LERERTIMEINDBERETNING_END

Her findes den endelige indberetning af lærerarbejdstimer.
Track info: User Help Text fra table UDV_E2_PER (1)::LERERTIMEINDBERETNING_END

Blokken indeholder følgende felter:

CØSA- formål Track info: Prompt fra DCU UDV E2 PER (1)::B083::LERERTIMEINDBERETNING END::CØSA- formål
I feltet vises det CØSA-formål lærerarbejdstimerne indberettes på.
Track info: Short Help Text fra column UDV_E2_PER (1)::LERERTIMEINDBERETNING_END::COSA_FORMAL
Arbejdstimer Track info: Prompt fra DCU UDV E2 PER (1)::B083::LERERTIMEINDBERETNING END::Arbejdstimer
I feltet vises det antal lærerarbejdstimer, der indberettes.
Track info: Short Help Text fra column UDV_E2_PER (1)::LERERTIMEINDBERETNING_END::ARBEJDSTIMER


Form: A173

A173 KOT-indberetning, kladde

Formens primær vindue

Vinduet A173 KOT-indberetning, kladde åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Kot Indb Ansogere Kla


Window: A173 KOT-indberetning, kladde (form: A173)

A173 KOT-indberetning, kladde

Beskrivelse af vinduet

Vinduet KOT-indberetning, kladde giver en oversigt over den kladde for KOT-indberetningen, der er dannet ud fra batchjobbet A617 KOT-indberetning.
Vinduet anvendes udelukkende til visning.

Vinduet indeholder blokken

  • Kot Indb Ansogere Kla

Blokken Kot Indb Ansogere Kla Track info: Display title fra DTU UDV_E2_ELV (1)::A173::KOT_INDB_ANSOGERE_KLA

Entiteten indeholder de ansøgere, som skal indberettes til KOT. Data genereres af batchjobbet KOT-indberetning.
Track info: User Help Text fra table UDV_E2_ELV (1)::KOT_INDB_ANSOGERE_KLA

Blokken indeholder følgende felter:

Kortart Track info: Prompt fra DCU UDV E2 ELV (1)::A173::KOT INDB ANSOGERE KLA::Kortart
Angiver den type indberetning der er tale om. K17 betyder at ansøgeren er fra en venteliste for fuldtidsuddannelse. K16 er allerede optagne personer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KOT_INDB_ANSOGERE_KLA::KORTART
KOT CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A173::KOT INDB ANSOGERE KLA::KOT CPR-nr.
Dette er Cpr-nr. for den aktuelle person.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KOT_INDB_ANSOGERE_KLA::KOT_CPR_NR
Optagelsesomr. Track info: Prompt fra DCU UDV E2 ELV (1)::A173::KOT INDB ANSOGERE KLA::Optagelsesomr.
5-cifret KOT-optagelsesområdenummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KOT_INDB_ANSOGERE_KLA::KOT_OPTAGELSESOMRADE
KOT- gruppe Track info: Prompt fra DCU UDV E2 ELV (1)::A173::KOT INDB ANSOGERE KLA::KOT- gruppe
2-cifret KOT-gruppe nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KOT_INDB_ANSOGERE_KLA::KOT_GRUPPE
Ventelistenr. Track info: Prompt fra DCU UDV E2 ELV (1)::A173::KOT INDB ANSOGERE KLA::Ventelistenr.
Personens placering på ventelisten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KOT_INDB_ANSOGERE_KLA::VENTELISTENUMMER
EASY-CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A173::KOT INDB ANSOGERE KLA::EASY-CPR-nr.
Det CPR-nr. som denne person er kendt under i EASY.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KOT_INDB_ANSOGERE_KLA::ESAS_II_CPR_NR
Standby Track info: Prompt fra DCU UDV E2 ELV (1)::A173::KOT INDB ANSOGERE KLA::Standby
Angivelse af, om personen ansøger om stand-by plads eller ej.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KOT_INDB_ANSOGERE_KLA::STANDBY


Form: A174

A173 KOT-indberetning, endelig

Formens primær vindue

Vinduet A174 KOT-indberetning, endelig åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Kot Indb Ansogere End


Window: A174 KOT-indberetning, endelig (form: A174)

A174 KOT-indberetning, endelig

Beskrivelse af vinduet

Vinduet KOT-indberetning, endelig giver en oversigt over den endelige KOT-indberetningen, der er dannet ved godkendelsen af en indberetnings kladde.

Vinduet anvendes udelukkende til visning.

Vinduet indeholder blokken

  • Kot Indb Ansogere End

Blokken Kot Indb Ansogere End Track info: Display title fra DTU UDV_E2_ELV (1)::A174::KOT_INDB_ANSOGERE_END

Entiteten indeholder de ansøgere, som skal indberettes til KOT. Data genereres af batchjobbet KOT-indberetning.
Track info: User Help Text fra table UDV_E2_ELV (1)::KOT_INDB_ANSOGERE_END

Blokken indeholder følgende felter:

Kortart Track info: Prompt fra DCU UDV E2 ELV (1)::A174::KOT INDB ANSOGERE END::Kortart
Angiver den type indberetning der er tale om. K17 betyder at ansøgeren er fra en venteliste for fuldtidsuddannelse. K16 er allerede optagne personer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KOT_INDB_ANSOGERE_END::KORTART
KOT CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A174::KOT INDB ANSOGERE END::KOT CPR-nr.
Dette er Cpr-nr. for den aktuelle person.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KOT_INDB_ANSOGERE_END::KOT_CPR_NR
Optagelsesomr. Track info: Prompt fra DCU UDV E2 ELV (1)::A174::KOT INDB ANSOGERE END::Optagelsesomr.
5-cifret KOT-optagelsesområdenummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KOT_INDB_ANSOGERE_END::KOT_OPTAGELSESOMRADE
KOT- gruppe Track info: Prompt fra DCU UDV E2 ELV (1)::A174::KOT INDB ANSOGERE END::KOT- gruppe
2-cifret KOT-gruppe nummer.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KOT_INDB_ANSOGERE_END::KOT_GRUPPE
Ventelistenr. Track info: Prompt fra DCU UDV E2 ELV (1)::A174::KOT INDB ANSOGERE END::Ventelistenr.
Personens placering på ventelisten.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KOT_INDB_ANSOGERE_END::VENTELISTENUMMER
EASY-CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A174::KOT INDB ANSOGERE END::EASY-CPR-nr.
Det CPR-nr. som denne person er kendt under i EASY.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KOT_INDB_ANSOGERE_END::ESAS_II_CPR_NR
Standby Track info: Prompt fra DCU UDV E2 ELV (1)::A174::KOT INDB ANSOGERE END::Standby
Angivelse af, om personen ansøger om stand-by plads eller ej.
Track info: Short Help Text fra column UDV_E2_ELV (1)::KOT_INDB_ANSOGERE_END::STANDBY


Form: B239

B240 Ftu-indberetning af ansøgere - kladde

Formens primær vindue

Vinduet B239 FtU-indberetning af ansøgere, kladde åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elever


Window: B239 FtU-indberetning af ansøgere, kladde (form: B239)

B239 FtU-indberetning af ansøgere, kladde

Beskrivelse af vinduet

Vinduet viser oplysninger om elever der indberettes i en FtU-indberetning af ansøgere.

Vinduet indeholder blokken

  • Elever

Blokken Elever Track info: Display title fra DTU UDV_E2_ELV (1)::B239::FTU_INDB_ELEVER_KLA

Entiteten indeholder oplysninger om Elever, som indberettes ved FTU-indberetningen.# Data leveres af batchjobbet "FTU-indberetning af ansøgere".
Track info: User Help Text fra table UDV_E2_ELV (1)::FTU_INDB_ELEVER_KLA

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B239::FTU INDB ELEVER KLA::Udd.
CØSA-formål på elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FTU_INDB_ELEVER_KLA::COSA_FORMAL
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::B239::FTU INDB ELEVER KLA::Vers.
Version af den uddannelse eleven indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FTU_INDB_ELEVER_KLA::VERSION
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B239::FTU INDB ELEVER KLA::CPR-nr.
Elevens CPR-Nr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FTU_INDB_ELEVER_KLA::CPR_NR
Udd. kode Track info: Prompt fra DCU UDV E2 ELV (1)::B239::FTU INDB ELEVER KLA::Udd. kode
Kode for uddannelsen eleven indberettes på.
Hvis koden ikke er udfyldt kan det skyldes at den seneste uddannelsesmodel ikke er indlæst. I så fald skal den seneste uddannelsesmodel indlæses og der skal køres en ny indberetning.
I forbindelse med dannelse af indberetningskladde er elever, hvor uddannelseskoden ikke kan findes, listet i loggen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FTU_INDB_ELEVER_KLA::UDDANNELSESKODE
Folkeskole Track info: Prompt fra DCU UDV E2 ELV (1)::B239::FTU INDB ELEVER KLA::Folkeskole
Nummeret på elevens folkeskole.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FTU_INDB_ELEVER_KLA::FOLKESKOLE
Status Track info: Prompt fra DCU UDV E2 ELV (1)::B239::FTU INDB ELEVER KLA::Status
Elevens skolestatus. Skolestatus er et samlet udtryk for elevens afgangseksamen og afgangsår.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FTU_INDB_ELEVER_KLA::SKOLESTATUS


Form: B240

B240 Ftu-indberetning af ansøgere - endelig

Formens primær vindue

Vinduet B240 FtU-indberetning af ansøgere åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Elever


Window: B240 FtU-indberetning af ansøgere (form: B240)

B240 FtU-indberetning af ansøgere

Beskrivelse af vinduet

Vinduet viser oplysninger om elever der indberettes i en FtU-indberetning af ansøgere.

Vinduet indeholder blokken

  • Elever

Blokken Elever Track info: Display title fra DTU UDV_E2_ELV (1)::B240::FTU_INDB_ELEVER_END

Entiteten indeholder oplysninger om Elever, som indberettes ved FTU-indberetningen.# Data leveres af batchjobbet "FTU-indberetning af ansøgere".
Track info: User Help Text fra table UDV_E2_ELV (1)::FTU_INDB_ELEVER_END

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B240::FTU INDB ELEVER END::Udd.
CØSA-formål på elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FTU_INDB_ELEVER_END::COSA_FORMAL
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::B240::FTU INDB ELEVER END::Vers.
Version af den uddannelse eleven indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FTU_INDB_ELEVER_END::VERSION
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::B240::FTU INDB ELEVER END::CPR-nr.
Elevens CPR-Nr.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FTU_INDB_ELEVER_END::CPR_NR
Udd. kode Track info: Prompt fra DCU UDV E2 ELV (1)::B240::FTU INDB ELEVER END::Udd. kode
Kode for uddannelsen eleven indberettes på.
Hvis koden ikke er udfyldt kan det skyldes at den seneste uddannelsesmodel ikke er indlæst. I så fald skal den seneste uddannelsesmodel indlæses og der skal køres en ny indberetning.
I forbindelse med dannelse af indberetningskladde er elever, hvor uddannelseskoden ikke kan findes, listet i loggen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FTU_INDB_ELEVER_END::UDDANNELSESKODE
Folkeskole Track info: Prompt fra DCU UDV E2 ELV (1)::B240::FTU INDB ELEVER END::Folkeskole
Nummeret på elevens folkeskole.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FTU_INDB_ELEVER_END::FOLKESKOLE
Status Track info: Prompt fra DCU UDV E2 ELV (1)::B240::FTU INDB ELEVER END::Status
Elevens skolestatus. Skolestatus er et samlet udtryk for elevens afgangseksamen og afgangsår.
Track info: Short Help Text fra column UDV_E2_ELV (1)::FTU_INDB_ELEVER_END::SKOLESTATUS


Form: A063

A063 Indberetningskladde, eksamensresultater

Formens primær vindue

Vinduet A063 Eksamensresultater, indberetningskladde åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • A063 Indberetningskladde, eksamensresultater
  • Delres Indb Kl


Window: A063 Eksamensresultater, indberetningskladde (form: A063)

A063 Eksamensresultater, indberetningskladde

Beskrivelse af vinduet

Vinduet Eksamensresultater, indberetningskladde giver en oversigt over den kladde for resultatindberetningen, der er dannet ud fra batchjobbet A486 Resultatindberetning.
Bemærk: Ved at anvende højre musetast er det muligt at se en mere detaljeret beskrivelse af de fag og karakterer, der indgår i elevens samlede resultat.
Vinduet anvendes udelukkende til visning.

Navigering ved hjælp af højre musetast

  • delresultater / A063a Delresultater, indberetningskladde

Vinduet indeholder blokken

  • A063 Indberetningskladde, eksamensresultater

Blokken A063 Indberetningskladde, eksamensresultater Track info: Display title fra DTU UDV_E2_ELV (1)::A063::EKSRES_INDB_KLA

Her findes oplysninger om de eksamensresultater, en elev har opnået.
Track info: User Help Text fra table UDV_E2_ELV (1)::EKSRES_INDB_KLA

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A063::EKSRES INDB KLA::Udd.
I feltet vises, hvilken uddannelse elevens resultat er opnået i.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_KLA::COSA_FORMAL
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::A063::EKSRES INDB KLA::Vers.
I feltet vises, version for elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_KLA::VERSION
Spec. Track info: Prompt fra DCU UDV E2 ELV (1)::A063::EKSRES INDB KLA::Spec.
I feltet vises, elevens speciale.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_KLA::SPECIALE
C/L Track info: Prompt fra DCU UDV E2 ELV (1)::A063::EKSRES INDB KLA::C/L
I feltet vises, om eksamensskabelonen er centralt udsendt eller tilrettet lokalt.
Feltet kan indeholde følgende værdier:
  • C = Central

  • L = Lokal

Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_KLA::CENTRAL_LOKAL
Skabelonstype Track info: Prompt fra DCU UDV E2 ELV (1)::A063::EKSRES INDB KLA::Skabelonstype
I feltet vises eksamensskabelonens skabelonstype.
Skabelonstypen angiver, om eksamensskabelonen skal generere et bevis for en afsluttet uddannelse, et enkeltfagsbevis, en attest eller et fremmedsprogsindstik.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_KLA::SKABELONSTYPE
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A063::EKSRES INDB KLA::CPR-nr.
I feltet vises CPR-nummer på den elev, der har opnået eksamensresultatet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_KLA::ELEV_CPR_NR
Termin Track info: Prompt fra DCU UDV E2 ELV (1)::A063::EKSRES INDB KLA::Termin
I feltet vises, hvilken termin eksamensresultatet er opnået i.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_KLA::VFM_TERMIN
B/D Track info: Prompt fra DCU UDV E2 ELV (1)::A063::EKSRES INDB KLA::B/D
I feltet vises, om eleven har bestået eksamen udfra den tilknyttede eksamensskabelon.
Feltet kan have en af følgende værdier:
  • B = Bestået

  • D = Dumpet på gennemført uddannelse

  • U = Dumpet uden gennemført uddannelse

Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_KLA::BESTAET_DUMPET
Gns. Eks. Track info: Prompt fra DCU UDV E2 ELV (1)::A063::EKSRES INDB KLA::Gns. Eks.
I feltet vises, elevens eksamensgennemsnit.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_KLA::EKSAMENS_GNS
Gns. år Track info: Prompt fra DCU UDV E2 ELV (1)::A063::EKSRES INDB KLA::Gns. år
I feltet vises, elevens årsgennemsnit.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_KLA::AR_GNS
Samlet Gns. Track info: Prompt fra DCU UDV E2 ELV (1)::A063::EKSRES INDB KLA::Samlet Gns.
I feltet vises, elevens samlede gennemsnit.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_KLA::SAMLET_GNS


Window: A063a Delresultater, indberetningskladde (form: A063)

A063a Delresultater, indberetningskladde

Beskrivelse af vinduet

Vinduet Delresultater, indberetningskladde giver en oversigt over de delresultater, der vil blive indberettet for en given elev.
I dette vindue er det muligt at se hvilke skolefag og hvilke karakterer, der indgår i elevens endelige resultat.
Vinduet anvendes udelukkende til visning.

Vinduet indeholder blokken

  • Delres Indb Kl

Blokken Delres Indb Kl Track info: Display title fra DTU UDV_E2_ELV (1)::A063::DELRES_INDB_KLA

Her findes oplysninger om de eksamensdelresultater, der indgår i beregningen af de samlede eksamensresultater.
Track info: User Help Text fra table UDV_E2_ELV (1)::DELRES_INDB_KLA

Blokken indeholder følgende felter:

UVM-fag Track info: Prompt fra DCU UDV E2 ELV (1)::A063::DELRES INDB KLA::UVM-fag
I feltet vises det skolefag, eleven har opnået resultat i.
Track info: Short Help Text fra column UDV_E2_ELV (1)::DELRES_INDB_KLA::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::A063::DELRES INDB KLA::Niv.
I feltet vises skolefagets niveau.
Track info: Short Help Text fra column UDV_E2_ELV (1)::DELRES_INDB_KLA::NIVEAU
Merit Track info: Prompt fra DCU UDV E2 ELV (1)::A063::DELRES INDB KLA::Merit
I feltet angives, om eleven har merit for resultatet.
Der findes føgende værdier:
J | Ja
N | Nej
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::JA/NEJ
Track info: Short Help Text fra column UDV_E2_ELV (1)::DELRES_INDB_KLA::MERIT
Kar.- skala Track info: Prompt fra DCU UDV E2 ELV (1)::A063::DELRES INDB KLA::Kar.- skala
I feltet vises hvilken karakterskala, der er anvendt ved angivelse af elevens resultat.
Track info: Short Help Text fra column UDV_E2_ELV (1)::DELRES_INDB_KLA::KARAKTERSKALA
Kar. type Track info: Prompt fra DCU UDV E2 ELV (1)::A063::DELRES INDB KLA::Kar. type
I feltet vises den anvendte karaktertype.
Track info: Short Help Text fra column UDV_E2_ELV (1)::DELRES_INDB_KLA::KARAKTERTYPE
Eval. form Track info: Prompt fra DCU UDV E2 ELV (1)::A063::DELRES INDB KLA::Eval. form
I feltet vises den anvendte evalueringsform.
Track info: Short Help Text fra column UDV_E2_ELV (1)::DELRES_INDB_KLA::EVALUERINGSFORM
Kar. værdi Track info: Prompt fra DCU UDV E2 ELV (1)::A063::DELRES INDB KLA::Kar. værdi
I feltet vises den karakter eleven har opnået i skolefaget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::DELRES_INDB_KLA::KARAKTERVERDI


Form: A064

A064 Endelig indberetning, eksamensresultater

Formens primær vindue

Vinduet A064 Endelig indberetning, eksamensresultater åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • A064 Endelig indberetning, eksamensresultater
  • Delres Indb Kla


Window: A064 Endelig indberetning, eksamensresultater (form: A064)

A064 Endelig indberetning, eksamensresultater

Beskrivelse af vinduet

Vinduet Endelig indberetning, eksamensresultater giver en oversigt over den endelige resultatindberetning.
Ved at anvende højre musetast er det muligt, at se en mere detaljeret beskrivelse af de fag og karakterer, der indgår i elevens samlede resultat.
Vinduet anvendes udelukkende til visning.

Navigering ved hjælp af højre musetast

  • Delresultater / A064a Delresultater, endelig indberetning

Vinduet indeholder blokken

  • A064 Endelig indberetning, eksamensresultater

Blokken A064 Endelig indberetning, eksamensresultater Track info: Display title fra DTU UDV_E2_ELV (1)::A064::EKSRES_INDB_END

Her findes oplysninger om de eksamensresultater, en elev har opnået.
Track info: User Help Text fra table UDV_E2_ELV (1)::EKSRES_INDB_END

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::A064::EKSRES INDB END::Udd.
I feltet vises, hvilken uddannelse elevens resultat er opnået i.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_END::COSA_FORMAL
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::A064::EKSRES INDB END::Vers.
I feltet vises, version for elevens uddannelse.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_END::VERSION
Spec. Track info: Prompt fra DCU UDV E2 ELV (1)::A064::EKSRES INDB END::Spec.
I feltet vises, elevens speciale.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_END::SPECIALE
C/L Track info: Prompt fra DCU UDV E2 ELV (1)::A064::EKSRES INDB END::C/L
I feltet vises, om eksamensskabelonen er centralt udsendt eller tilrettet lokalt.
Feltet kan indeholde følgende værdier:
  • C = Central

  • L = Lokal

Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_END::CENTRAL_LOKAL
Skabelonstype Track info: Prompt fra DCU UDV E2 ELV (1)::A064::EKSRES INDB END::Skabelonstype
I feltet vises eksamensskabelonens skabelonstype.
Skabelonstypen angiver, om eksamensskabelonen skal generere et bevis for en afsluttet uddannelse, et enkeltfagsbevis, en attest eller et fremmedsprogsindstik.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_END::SKABELONSTYPE
CPR-nr. Track info: Prompt fra DCU UDV E2 ELV (1)::A064::EKSRES INDB END::CPR-nr.
I feltet vises CPR-nummer på den elev, der har opnået eksamensresultatet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_END::ELEV_CPR_NR
Termin Track info: Prompt fra DCU UDV E2 ELV (1)::A064::EKSRES INDB END::Termin
I feltet vises, hvilken termin eksamensresultatet er opnået i.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_END::VFM_TERMIN
B/D Track info: Prompt fra DCU UDV E2 ELV (1)::A064::EKSRES INDB END::B/D
I feltet vises, om eleven har bestået eksamen udfra den tilknyttede eksamensskabelon.
Feltet kan have en af følgende værdier:
  • B = Bestået

  • D = Dumpet på gennemført uddannelse

  • U = Dumpet uden gennemført uddannelse

Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_END::BESTAET_DUMPET
Gns. Eks. Track info: Prompt fra DCU UDV E2 ELV (1)::A064::EKSRES INDB END::Gns. Eks.
I feltet vises, elevens eksamensgennemsnit.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_END::EKSAMENS_GNS
Gns. år Track info: Prompt fra DCU UDV E2 ELV (1)::A064::EKSRES INDB END::Gns. år
I feltet vises, elevens årsgennemsnit.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_END::AR_GNS
Samlet Gns. Track info: Prompt fra DCU UDV E2 ELV (1)::A064::EKSRES INDB END::Samlet Gns.
I feltet vises, elevens samlede gennemsnit.
Track info: Short Help Text fra column UDV_E2_ELV (1)::EKSRES_INDB_END::SAMLET_GNS


Window: A064a Delresultater, endelig indberetning (form: A064)

A064a Delresultater, endelig indberetning

Beskrivelse af vinduet

Vinduet Delresultater, endelig indberetning giver en oversigt over de delresultater, der vil blive indberettet for en given elev.
I dette vindue er det muligt at se, hvilke skolefag og hvilke karakterer, der indgår i elevens endelige resultat.
Vinduet anvendes udelukkende til visning.

Vinduet indeholder blokken

  • Delres Indb Kla

Blokken Delres Indb Kla Track info: Display title fra DTU UDV_E2_ELV (1)::A064::DELRES_INDB_END

Her findes oplysninger om de eksamensdelresultater, der indgår i beregningen af de samlede eksamensresultater.
Track info: User Help Text fra table UDV_E2_ELV (1)::DELRES_INDB_END

Blokken indeholder følgende felter:

UVM-fag Track info: Prompt fra DCU UDV E2 ELV (1)::A064::DELRES INDB END::UVM-fag
I feltet vises det skolefag, eleven har opnået resultat i.
Track info: Short Help Text fra column UDV_E2_ELV (1)::DELRES_INDB_END::UVM_FAG
Niv. Track info: Prompt fra DCU UDV E2 ELV (1)::A064::DELRES INDB END::Niv.
I feltet vises skolefagets niveau.
Track info: Short Help Text fra column UDV_E2_ELV (1)::DELRES_INDB_END::NIVEAU
Merit Track info: Prompt fra DCU UDV E2 ELV (1)::A064::DELRES INDB END::Merit
I feltet angives, om eleven har merit for resultatet.
Der findes føgende værdier:
J | Ja
N | Nej
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::JA/NEJ
Track info: Short Help Text fra column UDV_E2_ELV (1)::DELRES_INDB_END::MERIT
Kar.- skala Track info: Prompt fra DCU UDV E2 ELV (1)::A064::DELRES INDB END::Kar.- skala
I feltet vises hvilken karakterskala, der er anvendt ved angivelse af elevens resultat.
Track info: Short Help Text fra column UDV_E2_ELV (1)::DELRES_INDB_END::KARAKTERSKALA
Kar. type Track info: Prompt fra DCU UDV E2 ELV (1)::A064::DELRES INDB END::Kar. type
I feltet vises den anvendte karaktertype.
Track info: Short Help Text fra column UDV_E2_ELV (1)::DELRES_INDB_END::KARAKTERTYPE
Eval. form Track info: Prompt fra DCU UDV E2 ELV (1)::A064::DELRES INDB END::Eval. form
I feltet vises den anvendte evalueringsform.
Track info: Short Help Text fra column UDV_E2_ELV (1)::DELRES_INDB_END::EVALUERINGSFORM
Kar. værdi Track info: Prompt fra DCU UDV E2 ELV (1)::A064::DELRES INDB END::Kar. værdi
I feltet vises den karakter eleven har opnået i skolefaget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::DELRES_INDB_END::KARAKTERVERDI


Form: A507

A507 Eksamensindberetning - kladde

Formens primær vindue

Vinduet A507 Eksamensindberetning - kladde åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Eksamensindberetningskladde


Window: A507 Eksamensindberetning - kladde (form: A507)

A507 Eksamensindberetning - kladde

Beskrivelse af vinduet

I dette vindue kan du se de eksamensbegivenheder, som vil blive indberettet nå denne kladde gøres endelig og afsendes.

Vinduet indeholder blokken

  • Eksamensindberetningskladde

Blokken Eksamensindberetningskladde Track info: Display title fra DTU UDV_E2_PLA (1)::A507::INB_EKSAMEN_KLA

Indberetningskladde for Eksamensindberetning.
Track info: User Help Text fra table UDV_E2_PLA (1)::INB_EKSAMEN_KLA

Blokken indeholder følgende felter:

Skolenr. Track info: Prompt fra DCU UDV E2 PLA (1)::A507::INB EKSAMEN KLA::Skolenr.
I dette felt kan du se hvilken skole den på gældende eksamensbegivenhed stammer fra. Dette vil altid være din egen skole.
Track info: Short Help Text fra column UDV_E2_PLA (1)::INB_EKSAMEN_KLA::SKOLENR
Eksamens termin Track info: Prompt fra DCU UDV E2 PLA (1)::A507::INB EKSAMEN KLA::Eksamens termin
Her kan du se hvilken eksamenstermin den pågældende indberetning tilhører. Ifbm. bestiilingen af indberetningen "A675 Eksamensindberetning" kan du angive hvilken eksamenstermin, der skal indberettes for.
Track info: Short Help Text fra column UDV_E2_PLA (1)::INB_EKSAMEN_KLA::EKSAMENSTERMIN
Eksamens- begivenhed Track info: Prompt fra DCU UDV E2 PLA (1)::A507::INB EKSAMEN KLA::Eksamens- begivenhed
Her kan du se hvilken eksamensbegivenhed den pågældende indberetning tilhører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A507::INB_EKSAMEN_KLA::Eksamens-#begivenhed
Uvm- fag Track info: Prompt fra DCU UDV E2 PLA (1)::A507::INB EKSAMEN KLA::Uvm- fag
Dette felt angiver hvilket UVM-fag elever på denne eksamensbegivenhed indberettes på.
Track info: Short Help Text fra column UDV_E2_PLA (1)::INB_EKSAMEN_KLA::UVMFAG
Niv. Track info: Prompt fra DCU UDV E2 PLA (1)::A507::INB EKSAMEN KLA::Niv.
Her ses UVM-fagets niveau.
Track info: Short Help Text fra column UDV_E2_PLA (1)::INB_EKSAMEN_KLA::NIVEAU
Eval. form Track info: Prompt fra DCU UDV E2 PLA (1)::A507::INB EKSAMEN KLA::Eval. form
Her ses evalueringsformen for den pågældende eksamensbegivenhed. Evalueringsformen indikerer f.eks. om det er en mundtlig eller skriftlig eksamen .
Track info: Short Help Text fra column UDV_E2_PLA (1)::INB_EKSAMEN_KLA::EVALUERINGSFORM
CØSA Formål Track info: Prompt fra DCU UDV E2 PLA (1)::A507::INB EKSAMEN KLA::CØSA Formål
Her ses hvilken uddannelse de indberettede elever følger. En eksamensbegivenhed kan blive til flere indberetningslinier, hvis der på begivenhed er knyttet elever fra forskellige uddannelser. Der vil da blive indberettet en linie pr. uddannelse.
Track info: Short Help Text fra column UDV_E2_PLA (1)::INB_EKSAMEN_KLA::COSA_FORMAL
Ver. Track info: Prompt fra DCU UDV E2 PLA (1)::A507::INB EKSAMEN KLA::Ver.
Her ses uddannelsens version.
Track info: Short Help Text fra column UDV_E2_PLA (1)::INB_EKSAMEN_KLA::VERSION
Elever på udd. Track info: Prompt fra DCU UDV E2 PLA (1)::A507::INB EKSAMEN KLA::Elever på udd.
Her ses den andel af elever på eksamensbegivenheden, som følger den angivne uddannelse.
Track info: Short Help Text fra column UDV_E2_PLA (1)::INB_EKSAMEN_KLA::ANTAL_ELEVER_MED_UDD
Elever ialt Track info: Prompt fra DCU UDV E2 PLA (1)::A507::INB EKSAMEN KLA::Elever ialt
Her ses hvor mange elever, der i alt er knyttet til den pågældende eksamensbegivenhed.
Track info: Short Help Text fra column UDV_E2_PLA (1)::INB_EKSAMEN_KLA::ANTAL_ELEVER_I_ALT


Form: A508

A507 Eksamensindberetning - endelig

Formens primær vindue

Vinduet A508 Eksamensindberetning - endelig åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Endelige eksamensindberetninger


Window: A508 Eksamensindberetning - endelig (form: A508)

A508 Eksamensindberetning - endelig

Beskrivelse af vinduet

I dette vindue kan du se de eksamensbegivenheder, som er blevet indberettet.

Vinduet indeholder blokken

  • Endelige eksamensindberetninger

Blokken Endelige eksamensindberetninger Track info: Display title fra DTU UDV_E2_PLA (1)::A508::INB_EKSAMEN_END

Endelig indberetning for Eksamensindberetning.
Track info: User Help Text fra table UDV_E2_PLA (1)::INB_EKSAMEN_END

Blokken indeholder følgende felter:

Skolenr. Track info: Prompt fra DCU UDV E2 PLA (1)::A508::INB EKSAMEN END::Skolenr.
I dette felt kan du se hvilken skole den på gældende eksamensbegivenhed stammer fra. Dette vil altid være din egen skole.
Track info: Short Help Text fra column UDV_E2_PLA (1)::INB_EKSAMEN_END::SKOLENR
Eksamens termin Track info: Prompt fra DCU UDV E2 PLA (1)::A508::INB EKSAMEN END::Eksamens termin
Her kan du se hvilken eksamenstermin den pågældende indberetning tilhører. Ifbm. bestiilingen af indberetningen "A675 Eksamensindberetning" kan du angive hvilken eksamenstermin, der skal indberettes for.
Track info: Short Help Text fra column UDV_E2_PLA (1)::INB_EKSAMEN_END::EKSAMENSTERMIN
Eksamens- begivenhed Track info: Prompt fra DCU UDV E2 PLA (1)::A508::INB EKSAMEN END::Eksamens- begivenhed
Her kan du se hvilken eksamensbegivenhed den pågældende indberetning tilhører.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A508::INB_EKSAMEN_END::Eksamens-#begivenhed
Uvm- fag Track info: Prompt fra DCU UDV E2 PLA (1)::A508::INB EKSAMEN END::Uvm- fag
Dette felt angiver hvilket UVM-fag elever på denne eksamensbegivenhed indberettes på.
Track info: Short Help Text fra column UDV_E2_PLA (1)::INB_EKSAMEN_END::UVMFAG
Niv. Track info: Prompt fra DCU UDV E2 PLA (1)::A508::INB EKSAMEN END::Niv.
Her ses UVM-fagets niveau.
Track info: Short Help Text fra column UDV_E2_PLA (1)::INB_EKSAMEN_END::NIVEAU
Eval. form Track info: Prompt fra DCU UDV E2 PLA (1)::A508::INB EKSAMEN END::Eval. form
Her ses evalueringsformen for den pågældende eksamensbegivenhed. Evalueringsformen indikerer f.eks. om det er en mundtlig eller skriftlig eksamen.
Track info: Short Help Text fra column UDV_E2_PLA (1)::INB_EKSAMEN_END::EVALUERINGSFORM
CØSA Formål Track info: Prompt fra DCU UDV E2 PLA (1)::A508::INB EKSAMEN END::CØSA Formål
Her ses hvilken uddannelse de indberettede elever følger. En eksamensbegivenhed kan blive til flere indberetningslinier, hvis der på begivenhed er knyttet elever fra forskellige uddannelser. Der vil da blive indberettet en linie pr. uddannelse.
Track info: Short Help Text fra column UDV_E2_PLA (1)::INB_EKSAMEN_END::COSA_FORMAL
Ver. Track info: Prompt fra DCU UDV E2 PLA (1)::A508::INB EKSAMEN END::Ver.
Her ses uddannelsens version.
Track info: Short Help Text fra column UDV_E2_PLA (1)::INB_EKSAMEN_END::VERSION
Elever på udd. Track info: Prompt fra DCU UDV E2 PLA (1)::A508::INB EKSAMEN END::Elever på udd.
Her ses den andel af elever på eksamensbegivenheden, som følger den angivne uddannelse.
Track info: Short Help Text fra column UDV_E2_PLA (1)::INB_EKSAMEN_END::ANTAL_ELEVER_MED_UDD
Elever ialt Track info: Prompt fra DCU UDV E2 PLA (1)::A508::INB EKSAMEN END::Elever ialt
Her ses hvor mange elever, der i alt er knyttet til den pågældende eksamensbegivenhed.
Track info: Short Help Text fra column UDV_E2_PLA (1)::INB_EKSAMEN_END::ANTAL_ELEVER_I_ALT


Form: A377

A377 Skoledagskalendere

Formens primær vindue

Vinduet A377 Kopiér skoledagskalender åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skoledagskalendere


Window: A377 Kopiér skoledagskalender (form: A377)

A377 Kopiér skoledagskalender

Beskrivelse af vinduet

Vinduet Kopiér skoledagskalender anvendes til at kopiere skoledage fra én skoledagskalender til en anden skoledagskalender. Vinduet kan kun åbnes fra vinduet A365 Skoledagskalendere.

Skoledage, der er tilknyttet den fremsøgte skoledagskalender, kopiéres til den skoledagskalender, der sidst er blevet valgt i vinduet A365. Det er kun de dage, der ligger indenfor Startdato og Slutdato på kalenderen der kopiéres.

Der er følgende knapper i vinduet

1 Kopiér
Knappen Kopiér benyttes til at kopiere skoledage fra den i vinduet fremsøgte skoledagskalender til skoledagskalenderen, der er fremsøgt i vinduet A365 Skoledagskalendere. Kun de skoledage, der ligger indenfor datointervalet (Startdato - Slutdato) på kalenderen valgt i A365 kopiéres.

Vinduet indeholder blokken

  • Skoledagskalendere

Blokken Skoledagskalendere Track info: Display title fra DTU UDV_E2_PLA (1)::A377::SKOLEDAGSKALENDERE

Entiteten Skoledagskalender angiver hvilke dage på et år, som er gyldige skoledage. Dette gør det muligt at validere placeringen af skemabegivenheder, f.eks. hvis undervisning placeres på en helligdag.
Track info: User Help Text fra table UDV_E2_PLA (1)::SKOLEDAGSKALENDERE

Blokken indeholder følgende felter:

Kopiér fra Track info: Prompt fra DCU UDV E2 PLA (1)::A377::SKOLEDAGSKALENDERE::Kopiér fra
Den skoledagskalender, der skal kopieres fra.
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A377::SKOLEDAGSKALENDERE::Kopiér fra
Kort betegnelse Track info: Prompt fra DCU UDV E2 PLA (1)::A377::SKOLEDAGSKALENDERE::Kort betegnelse
I dette felt vises kort betegnelse for skoledagskalenderen.
Track info: Short Help Text fra column UDV_E2_PLA (1)::SKOLEDAGSKALENDERE::KORT_BETEGNELSE
Bemærkning Track info: Prompt fra DCU UDV E2 PLA (1)::A377::SKOLEDAGSKALENDERE::Bemærkning
Her kan indtastes en bemærking til den nye skoledagskalender
Track info: User Help Text fra DCU UDV_E2_PLA (1)::A377::SKOLEDAGSKALENDERE::Bemærkning


Form: B137

B137 - Årselever skolepraktik - kladde

Formens primær vindue

Vinduet B137 - Årselever skolepraktik - kladde åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skolepraktik indberetning, kladde


Window: B137 - Årselever skolepraktik - kladde (form: B137)

B137 - Årselever skolepraktik - kladde

Beskrivelse af vinduet

Vinduet Årselever skolepraktik - kladde anvendes til at se indholdet i en indberetningskladde.
Vinduet kan kun åbnes via knappen 'Indhold' på vinduet A512 Indberetningskladder. Det er ikke muligt at vedligeholde de fremsøgte data.

Vinduet indeholder blokken

  • Skolepraktik indberetning, kladde

Blokken Skolepraktik indberetning, kladde Track info: Display title fra DTU UDV_E2_ELV (1)::B137::INB_AE_SKPRAK_KLA

Track info: User Help Text fra table UDV_E2_ELV (1)::INB_AE_SKPRAK_KLA

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B137::INB AE SKPRAK KLA::Udd.
I feltet vises det uddannelsesnummer ( CØSA-formål), som årselevsbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_KLA::UDDANNELSE
Vers. Track info: Prompt fra DCU UDV E2 ELV (1)::B137::INB AE SKPRAK KLA::Vers.
I feltet vises den version af uddannelsen, som årselevsbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_KLA::VERSION
Spc. Track info: Prompt fra DCU UDV E2 ELV (1)::B137::INB AE SKPRAK KLA::Spc.
I feltet vises det speciale, som årselevsbidraget indberettes på. Bemærk, at specialet kan være blankt.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_KLA::SPECIALE
Skp. Track info: Prompt fra DCU UDV E2 ELV (1)::B137::INB AE SKPRAK KLA::Skp.
I feltet vises den skoleperiode, som årselevsbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_KLA::SKOLEPERIODE
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::B137::INB AE SKPRAK KLA::TMK
I feltet vises hvilken tilskudsmærkekombination, årselevsbidraget indberettes på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_KLA::KOMBINATION
ÅE- rekvirent Track info: Prompt fra DCU UDV E2 ELV (1)::B137::INB AE SKPRAK KLA::ÅE- rekvirent
I feltet vises den ÅE-rekvirent, som årselevsbidraget vil blive indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_KLA::AE_REKVIRENT
Bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B137::INB AE SKPRAK KLA::Bidrag
I feltet vises det årselevsbidrag, som vil blive indberettet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_KLA::BIDRAG
Antal elever Track info: Prompt fra DCU UDV E2 ELV (1)::B137::INB AE SKPRAK KLA::Antal elever
I feltet vises hvor mange elever, der indgår i årselevsbidraget.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_KLA::ANTAL_ELEVER
Ant. elever afg. meldt Track info: Prompt fra DCU UDV E2 ELV (1)::B137::INB AE SKPRAK KLA::Ant. elever afg. meldt
I feltet vises hvor mange af de elever, der indgår i årselevsbidraget, der er afgangsmeldte.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_KLA::ANTAL_AFGANGSMELDTE_ELEVER


Form: B138

B138 Skolepraktik - endelig

Formens primær vindue

Vinduet B138 - Indberetning skolepraktik, endelig åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Skolepraktik indberetning, endelig


Window: B138 - Indberetning skolepraktik, endelig (form: B138)

B138 - Indberetning skolepraktik, endelig

Beskrivelse af vinduet

Vinduet Årselever skolepraktik - endelig anvendes til at se indholdet i en endelig indberetning.
Vinduet kan kun åbnes via knappen 'Indhold' på vinduet A513 Endelige indberetninger. Det er ikke muligt at vedligeholde de fremsøgte data.

Vinduet indeholder blokken

  • Skolepraktik indberetning, endelig

Blokken Skolepraktik indberetning, endelig Track info: Display title fra DTU UDV_E2_ELV (1)::B138::INB_AE_SKPRAK_END

Track info: User Help Text fra table UDV_E2_ELV (1)::INB_AE_SKPRAK_END

Blokken indeholder følgende felter:

Udd. Track info: Prompt fra DCU UDV E2 ELV (1)::B138::INB AE SKPRAK END::Udd.
I feltet vises det uddannelsesnummer ( CØSA-formål), som årselevsbidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_END::UDDANNELSE
Version Track info: Prompt fra DCU UDV E2 ELV (1)::B138::INB AE SKPRAK END::Version
I feltet vises den version af uddannelsen, som årselevsbidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_END::VERSION
Spc. Track info: Prompt fra DCU UDV E2 ELV (1)::B138::INB AE SKPRAK END::Spc.
I feltet vises det speciale, som årselevsbidraget er indberettet på. Bemærk, at specialet kan være blankt.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_END::SPECIALE
Skp. Track info: Prompt fra DCU UDV E2 ELV (1)::B138::INB AE SKPRAK END::Skp.
I feltet vises den skoleperiode, som årselevsbidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_END::SKOLEPERIODE
TMK Track info: Prompt fra DCU UDV E2 ELV (1)::B138::INB AE SKPRAK END::TMK
I feltet vises den tilskudsmærkekombination, som årselevsbidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_END::KOMBINATION
ÅE- rekvirent Track info: Prompt fra DCU UDV E2 ELV (1)::B138::INB AE SKPRAK END::ÅE- rekvirent
I feltet vises den ÅE-rekvirent, som årselevsbidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_END::AE_REKVIRENT
Bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B138::INB AE SKPRAK END::Bidrag
I feltet vises det årselevsbidrag, som er indberettet.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_END::BIDRAG
Antal elever Track info: Prompt fra DCU UDV E2 ELV (1)::B138::INB AE SKPRAK END::Antal elever
I feltet vises hvor mange elever, der indgår i det indberettede årselevsbidrag.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_END::ANTAL_ELEVER
Ant. elever afg .meldt Track info: Prompt fra DCU UDV E2 ELV (1)::B138::INB AE SKPRAK END::Ant. elever afg .meldt
I feltet vises hvor mange af de elever, der indgår i årselevsbidraget, der er afgangsmeldte.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_END::ANTAL_AFGANGSMELDTE_ELEVER


Form: B145

B145 Indberetninger årselevbidrag - skolepraktik

Formens primær vindue

Vinduet B145 - Indberetninger årselevbidrag - skolepraktik åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Inb Ae Skprak Cpr End


Window: B145 - Indberetninger årselevbidrag - skolepraktik (form: B145)

B145 - Indberetninger årselevbidrag - skolepraktik

Beskrivelse af vinduet

Vinduet Indberettede årselevsbidrag - Skolepraktik benyttes til at vi se oplysninger om indberettede årselevsbidrag for en Elev i skolepraktik i en periode.

Posterne sorteres efter Skoleperiode, Kombination og Startdato.

Vinduet indeholder blokken

  • Inb Ae Skprak Cpr End

Blokken Inb Ae Skprak Cpr End Track info: Display title fra DTU UDV_E2_ELV (1)::B145::INB_AE_SKPRAK_CPR_END

Denne entitet indeholder oplysninger om de årselever, der er indberettet på Fuldtidsuddannelser, jf. batchjobbet 'Indberetning af årselever på fuldtidsuddannelser'. # Afhængigt af hvordan selve indberetningerne afvikles, kan det være hensigtsmæssigt at gemme oplysninger om et eventuelt bilagsnummer i denne entitet.
Track info: User Help Text fra table UDV_E2_ELV (1)::INB_AE_SKPRAK_CPR_END

Blokken indeholder følgende felter:

Skp. Track info: Prompt fra DCU UDV E2 ELV (1)::B145::INB AE SKPRAK CPR END::Skp.
I feltet vises den Skoleperiode det indberettede ÅE-bidrag vedrører.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_CPR_END::SKOLEPERIODE
Tmk Track info: Prompt fra DCU UDV E2 ELV (1)::B145::INB AE SKPRAK CPR END::Tmk
I feltet vises den Tilskudsmærkekombination som ÅE-bidraget er indberettet på.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_CPR_END::KOMBINATION
Startdato Track info: Prompt fra DCU UDV E2 ELV (1)::B145::INB AE SKPRAK CPR END::Startdato
I feltet vises Startdato for indberetningsperioden.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_CPR_END::STARTDATO
Slutdato Track info: Prompt fra DCU UDV E2 ELV (1)::B145::INB AE SKPRAK CPR END::Slutdato
I feltet vises Slutdato for indberetningsperioden.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_CPR_END::SLUTDATO
Bidrag Track info: Prompt fra DCU UDV E2 ELV (1)::B145::INB AE SKPRAK CPR END::Bidrag
I felte vises summen ÅE-bidrag/skolepraktik som er medtaget i indberetningen.
Track info: Short Help Text fra column UDV_E2_ELV (1)::INB_AE_SKPRAK_CPR_END::BIDRAG


Form: B417

Indberetning til DfFE, endelig

Formens primær vindue

Vinduet B417 Indberetning til DfFE, endelig åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • Inb Dffe End


Window: B417 Indberetning til DfFE, endelig (form: B417)

B417 Indberetning til DfFE, endelig

Beskrivelse af vinduet

Vinduet Indberetning til DfFE, endelig viser indholdet af en indberetning til DfFE. Rækkefølgen af felterne er bestemt af rækkefølgen, som DfFE ønsker at modtage dem.

Vinduet indeholder blokken

  • Inb Dffe End

Blokken Inb Dffe End Track info: Display title fra table UDV_E2_AKT (1)::INB_DFFE_END

Track info: User Help Text fra table UDV_E2_AKT (1)::INB_DFFE_END

Blokken indeholder følgende felter:

Navn Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Navn
Kursistens navn. For- og efternavn sammensættes med et enkelt mellemrum.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::NAVN
Gade Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Gade
Kursistens gade samt nummer
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::GADE
Sted Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Sted
Eventuel supplerende stedsangivelse for kursisten
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::STED
Postnummer Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Postnummer
Kursistens postnummer
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::POSTNUMMER
By Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::By
Kursistens by/postdistrikt
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::IDE_BY
Co Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Co
Kursistens c/o adresse
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::CO
Cpr Nr Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Cpr Nr
Kursistens CPR-nr
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::CPR_NR
Yngre Jordbruger Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Yngre Jordbruger
Et forældet felt, som altid skal indberettes. Skal altid indeholde værdien 'N'Det af kursisten ansøgte tilskud i hele kr.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::YNGRE_JORD
Regnskabs- føring Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Regnskabs- føring
Et forældet felt, som altid skal indberettes. Skal altid indeholde værdien 'N'
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::REGNSKABSFORING
Forbed- ringsplan Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Forbed- ringsplan
Et forældet felt, som altid skal indberettes. Skal altid indeholde værdien 'N'
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::FORBEDRINGSPLAN
Beskæftigel- seskode Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Beskæftigel- seskode
Kursistens beskæftigelseskode.
1=driftsleder, 2=lønnet medhjælp, 3=familiemedhjælp
Defaultværdi sættes til '1'.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::BESKEFTIGELSESKODE
Eksternat Kursus Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Eksternat Kursus
Er det et eksternatkursus (J/N)
Defaultværdi sættes til 'N'.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::EKSTERNAT_KURSUS
Kommune- kode Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Kommune- kode
Kursistens kommunekode
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::KOMMUNEKODE
Se Nr Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Se Nr
Arbejdsgiverens SE-nr. Hvis der er indhold i et eller flere felter i forbindelse med arbejdsgiveren, er arbejdsgiverens SE-nr. krævet
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::SE_NR
Arb Giv Navn Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Arb Giv Navn
Arbejdsgiverens navn.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::ARB_GIV_NAVN
Arb Giv Gade Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Arb Giv Gade
Arbejdsgiverens gadenavn og nummer
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::ARB_GIV_GADE
Arb Giv Sted Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Arb Giv Sted
Eventuel supplerende stedsangivelse for arbejdsgiveren
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::ARB_GIV_STED
Arb Giv Ponr Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Arb Giv Ponr
Arbejdsgiverens postnummer
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::ARB_GIV_PONR
Arb Giv By Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Arb Giv By
Arbejdsgiverens by.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::ARB_GIV_BY
Arb Giv Co Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Arb Giv Co
Arbejdsgiverens eventuelle c/o adresse. (Altid tomt)
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::ARB_GIV_CO
Arb Giv Kommunekode Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Arb Giv Kommunekode
Arbejdsgiverens kommunekode
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::ARB_GIV_KOMMUNEKODE
DfFE Skole Nr Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::DfFE Skole Nr
DfFE-Skolenummer fra skoletabellen
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::DFFE_SKOLE_NR
DfFE Kursusnr Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::DfFE Kursusnr
Kursusnummeret til det enkelte kursus tildelt af DfFE.
Dette udmeldes fra DfFE i forbindelse med skolernes ansøgning om tilskud til kurset
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::DFFE_KURSUSNR
DfFE Kursustitel Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::DfFE Kursustitel
Kursets DfFE-titel
DfFE udmelder kursets titel til skolen, ved godkendelse af skolens ansøgning om tilskud til kurset.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::DFFE_KURSUSTITEL
Sluttidspunkt Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Sluttidspunkt
Året og ugen, hvor kurset sluttede.
I formatet YYYYWW. (Beregnet udfra kursets slutdato.)
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::SLUTTIDSPUNKT
Varighed Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Varighed
Kursuslængden i hele timer. 6 timer = 1 dag.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::VARIGHED
Øko/ Miljø Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Øko/ Miljø
Indeholder 'J' hvis det er et kursus i kategorien økologi eller miljø, 'N' ellers.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::OKO_MILJO
Ansøgt Tilskud Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Ansøgt Tilskud
Det af kursisten ansøgte tilskud i hele kr.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::ANSOGT_TILSKUD
Ansøg- ningsdato Track info: Prompt fra DCU UDV E2 AKT (1)::B417::INB DFFE END::Ansøg- ningsdato
Skolens ansøgningsdato for kurset. Formatet er DDMMYYYY uden skilletegn.
Track info: Short Help Text fra column UDV_E2_AKT (1)::INB_DFFE_END::ANSOGNINGSDATO


Form: B608

Formens primær vindue

Vinduet B608 Værdiliste for virksomheder åbnes automatisk, når formen kaldes

Formen består af følgende blokke.

  • B608 Værdiliste for virksomheder


Window: B608 Værdiliste for virksomheder (form: B608)

B608 Værdiliste for virksomheder

Beskrivelse af vinduet

B608 Værdiliste for virksomheder er et vindue, der fungerer som værdiliste til virksom-heder i forskellige vinduer. I værdilisten kan du søge en eller flere virksomheder frem og udvælge den, som du ønsker at indsætte i det oprindelige vindue. Når markøren er placeret på den ønskede virksomhed, trykker du på knappen 1. Vælg. Derved overføres SE-nummeret, og værdilistevinduet lukker.

Ønsker du alligevel ikke at vælge en virksomhed, trykker du på knappen 2. Afbryd, og værdilistevinduet lukkes blot.

Der er følgende knapper i vinduet

1 Vælg
Trykker du på denne knap, returneres SE-nr. for den virksomhed, som markøren er placeret på, til feltet SE-nr. i det oprindelige vin-due, hvor værdilisten blev kaldt fra. Desuden lukkes værdilistevin-duet.
2 Afbryd
Trykker du på denne knap lukkes værdilisten uden at returnere værdier til det oprindelige vindue

Vinduet indeholder blokken

  • B608 Værdiliste for virksomheder

Blokken B608 Værdiliste for virksomheder Track info: Display title fra DTU UDV_E2_ELV_UUK::B608::VIRKSOMHEDER

Her findes informationer om Virksomheder, defineret på det niveau, der anvendes fra Told&Skat's virksomhedsregister.

Oplysningerne ejes af LOP-Info og replikeres ud til de skoler, der har aftaler med et eller flere af Virksomhedens Læresteder.

Track info: User Help Text fra table UDV_E2_ELV_UUK::VIRKSOMHEDER

Blokken indeholder følgende felter:

SE-nr Track info: Prompt fra DCU UDV E2 ELV UUK::B608::VIRKSOMHEDER::SE-nr
I dette felt vises virksomhedens SE-nummer.

Der foretages kun modulus beregning, hvis SE-nummeret ikke indeholder bogstaver.

Track info: Short Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::SE_NR
CVR-nr Track info: Prompt fra DCU UDV E2 ELV UUK::B608::VIRKSOMHEDER::CVR-nr
I dette felt vises virksomhedens CVR-nummer.

Track info: Short Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::CVR_NR
Navn Track info: Prompt fra DCU UDV E2 ELV UUK::B608::VIRKSOMHEDER::Navn
I dette felt vises virksomhedens navn.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::NAVN
Gade Track info: Prompt fra DCU UDV E2 ELV UUK::B608::VIRKSOMHEDER::Gade
I dette felt vises gadenavn og -nummer.

Indholdet af feltet svarer til LOP-Info's adresse felt.

Track info: Short Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::GADE
Postnr Track info: Prompt fra DCU UDV E2 ELV UUK::B608::POSTNR::Postnr
I dette felt vises postnummer for denne virksomhed.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::PONR_ID
By Track info: Prompt fra DCU UDV E2 ELV UUK::B608::POSTNR::By
I feltet vises postnummerets tilhørende postdistrikt.
Track info: Short Help Text fra column UDV_E2_SYS (1)::POSTNR::POSTDISTRIKT
Tlf-nr Track info: Prompt fra DCU UDV E2 ELV UUK::B608::VIRKSOMHEDER::Tlf-nr
I dette felt vises virksomhedens telefonnummer.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::TELEFONNR
C/L Track info: Prompt fra DCU UDV E2 ELV UUK::B608::VIRKSOMHEDER::C/L
I dette felt vises om virksomheden er oprettet centralt eller lokalt (C/L).

Feltet vedligeholdes af systemet. Alle virksomheder, der overføres fra, LOP markeres med et 'C'. Virksomheder, der oprettes på skolen, markeres med et 'L'

Track info: Short Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::CENTRAL_LOKAL
Inaktiv per. Track info: Prompt fra DCU UDV E2 ELV UUK::B608::VIRKSOMHEDER::Inaktiv per.
I dette felt vises en dato for hvornår virksomheden er inaktiv/passiv.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::INAKTIV_PR
Godk. AER Track info: Prompt fra DCU UDV E2 ELV UUK::B608::VIRKSOMHEDER::Godk. AER
Her kan man angive om en virksomhed er berettiget til AER eller ej. Det er muligt at ændre værdien af feltet, men det vedligeholdes endvidere centralt af EASY-P.
Track info: Short Help Text fra column UDV_E2_ELV_UUK::VIRKSOMHEDER::GODKENDT_TIL_AER


Udskrift :A006

A006 Lokale censorer

Udskriften Lokale censorer viser stamdata og kompetencer for censorer i skolens lokale censorkartotek.

Afgrænsninger

Skolefag
Der medtages kun de lokale censorer, som har kompetence i det/de Skolefag, der matcher afgrænsningen. Jokertegnene ( _ og % ) er tilladt i afgrænsningsfeltet.
Skolenr
Der udskrives kun oplysninger om lokale censorer, der er tilknyttet skolen med dette nr. Hvis man ønsker at afgrænse på lokale censorer, som ikke er tilknyttet nogen skole, skal man eksplicit angive dette i udskriftsvinduet.
Særlig kompetence
Vis kun de lokale censorer, der er (hhv. ikke er) markeret med særlig kompetence.
Udelad CPR-nr.
Afgrænses med J udskrives CPR-nr ikke på udskriften. Afgrænses med N udskrives CPR-nummeret.
Afgrænsningen udfyldes som default med J.
Udelad CPR-løbenr.
Afgrænses med J udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Afgrænses med N udskrives hele CPR-nummeret.
Afgrænsningen udfyldes som default med N.


Udskrift :A052

A052 Censorkompetencer for medarbejdere

Udskriften Censorkompetencer for medarbejdere viser for hver medarbejder de censorkompetencer medarbejderen har i forskellige UVM-fag på afgrænsningsdatoen.

Det vises om kompetencen vedrører fuldtidsuddannelse og/eller åben uddannelse og i hvilken periode kompetencen er gyldig.

Bemærkninger

Se også den administrative vejledning om censor- og undervisningskompetencer.

Afgrænsninger

Dato
Når du angiver en dato, så får du udskrevet oplysninger om medarbejdernes censorkompetencer pr. denne dato.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du udskrevet oplysninger om censorkompetencer for medarbejdere, der er tilknyttet denne afdeling på den givne dato.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet oplysninger om censorkompetencer for medarbejdere, der er tilknyttet dette ansvarsområde på den givne dato.
CPR-nummer
Når du angiver et CPR-nummer, så får du udskrevet oplysninger om censorkompetencer for denne medarbejdere pr. afgrænsningsdatoen.
Initialer
Når du angiveren medarbejders initialer, så får du udskrevet oplysninger om censorkompetencer for denne medarbejder pr. afgrænsningsdatoen.
Udelad medarbejdere uden kompetencer
Når du angiver, at medarbejdere uden kompetencer skal udelades, så får du kun udskrevet oplysninger om medarbejdere, der på afgrænsningsdatoen har censorkompetencer.

Sorteringer

Du kan få udskriften sorteret efter:
Medarbejderinitialer, UVM-fag, niveau
Efternavn, fornavn, CPR-nr., UVM-fag, niveau


Udskrift :A053

A053 Medarbejders censorkompetencer på UVM-fag

Udskriften Medarbejders censorkompetencer på UVM-fag viser for hvert UMV-fag hvilke medarbejdere, som har censorkompetence i UVM-faget.

Det vises om kompetencen vedrører fuldtidsuddannelse og/eller åben uddannelse og hvilken periode kompetencen er gyldig.

Bemærkninger

Se også den administrative vejledning om censor- og undervisningskompetencer.

Afgrænsninger

Dato
Når du angiver en dato, så får du udskrevet oplysninger om medarbejdernes censorkompetencer pr. denne dato.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du udskrevet oplysninger om censorkompetencer for medarbejdere, der er tilknyttet denne afdeling på den givne dato.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet oplysninger om censorkompetencer for medarbejdere, der er tilknyttet dette ansvarsområde på den givne dato.
UVM-fag
Når du angiver et UVM-fag, så får du udskrevet oplysninger om medarbejdernes censorkompetencer i det givne UVM-fag på den givne dato.
UVM-fag, niveau
Når du angiver et niveau for et UVM-fag, så får du udskrevet oplysninger om medarbejdernes censorkompetencer i det givne UVM-fags niveau på den givne dato.
Bemærk, at du kun kan udfylde feltet, hvis du har angivet et UVM-fag.

Sorteringer

Du kan få udskriften sorteret efter:
UVM-fag, niveau, medarbejderinitialer
UVM-fag, niveau, efternavn, fornavn, CPR-nr.


Udskrift :A247

A247 Lønkonti på holdplaceringer

Lønkonti på holdplaceringer indeholder en oversigt over lønkontikonti på holdplaceringer.
Udskriften viser, om de fremsøgte lønkontikonti er gyldige i holdplaceringens periode.

Hvis én eller flere af ØSE-dimensionerne ikke findes, eller er lukkede i holdplaceringens periode, udskrives følgende:

  • Aktivitet
  • Elevens CPR-nr.
  • Holdplaceringens periode
  • ØSE-art, ugyldig (J / N)
  • ØSE-formål, ugyldig (J / N)
  • ØSE-ansvar, ugyldig (J / N)
  • ØSE-projekt, ugyldig (J / N)
Bemærkninger

Se også den administrative vejledning om fordelinger.

Afgrænsninger

Aktivitetsafdeling
Kan udfyldes med en aktivitetsafdeling. I så fald medtages kun oplysninger for holdplaceringer på aktiviteter i denne afdeling.
Ansvarsområde
Kan udfyldes med et ansvarsområde. I så fald medtages kun oplysninger for holdplaceringer på aktiviteter med dette ansvarsområde.
Projektområde
Kan udfyldes med et projektområde. I så fald medtages kun oplysninger for holdplaceringer på aktiviteter med dette projektområde.
Startdato
I dette felt angiver du startdato for den periode, udskriften skal dække. Der medtages Holdplaceringer, der tidsmæssigt overlapper den angivne periode fra Startdato til Slutdato.
Slutdato
I dette felt angiver du slutdato for den periode, udskriften skal dække. Der medtages Holdplaceringer, der tidsmæssigt overlapper den angivne periode fra Startdato til Slutdato.
Medtag gyldige konti
Skal udfyldes (J/N). Hvis 'J', medtages alle holdplaceringer med en eller flere dimensioner udfyldt. Hvis 'N', medtages kun holdplaceringer med ugyldige dimensioner. Defaultværdien er 'N'.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitet, CPR-nr
ØSE-art, aktivitet
ØSE-formål, aktivitet
ØSE-ansvar, aktivitet
ØSE-projekt, aktivitet


Udskrift :A349

A349 Aktivitetsafdelinger

Aktivitetsafdelinger giver en samlet oversigt over aktivitetsafdelinger på skolen.

Afgrænsninger

Du har ikke mulighed for at afgrænse udskriften.

Sorteringer

Du har ikke mulighed for at sortere udskriften.


Udskrift :A350

A350 Projektområder

Projektområder giver en samlet oversigt over skolens projektområder.

Afgrænsninger

Du har ikke mulighed for at afgrænse udskriften.

Sorteringer

Du har ikke mulighed for at sortere udskriften.


Udskrift :A352

A352 Lokale aktivitetstyper

Lokale aktivitetstyper giver en samlet oversigt over lokalt definerede aktivitetstyper.

Afgrænsninger

Du har ikke mulighed for at afgrænse udskriften.

Sorteringer

Du har ikke mulighed for at sortere udskriften.


Udskrift :A354

A354 Lønkonti på aktiviteter

Lønkonti på aktiviteter giver en oversigt over aktivitetskonti, dvs. ØSE-konti, der er tilknyttet aktiviteten.

Udskriften viser, om de fremsøgte aktivitetskonti er gyldige i ØSE i hele deres periode, dvs. i de ØSE regnskabsår, der tidsmæssigt overlapper perioden. Det ses i kolonnen Ugyldig, som er udfyldt med et X, hvis kontoen ikke er en gyldig ØSE-konto.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte. Der vises timeforbrugsbudget for aktiviteter, der tidsmæssigt overlapper denne periode.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte. Der vises timeforbrugsbudget for aktiviteter, der tidsmæssigt overlapper denne periode.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet en oversigt over aktivitetskonti i denne aktivitetsafdeling.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet en oversigt over aktivitetskonti med dette ansvarsområde.
Projektområde
Når du angiver et projektområde, så får du udskrevet en oversigt over aktivitetskonti med dette projektområde.
ØSE-konto
Når du angiver en ØSE-konto, så får du udskrevet en oversigt over aktivitetskonti tilknyttet denne ØSE-konto.
Medtag gyldige konti
Ved at angive et N i dette felt, udskrives kun ugyldige konti. Angiver du J, får du tillige de gyldige konti med på udskriften. Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
ØSE-konto, aktivitetsstart, aktivitet
ØSE-konto, aktivitet
Aktivitet


Udskrift :A355

A355 Timebudget

Timeforbrugsbudget giver en oversigt over de timer, der er budgetteret til at skulle bruges på aktiviteter i en given periode.

På udskriften vises en linie pr. aktivitet. Aktiviteterne er grupperet i aktivitetsafdelinger. Systemet beregner en sum for hver aktivitetsafdeling og en total sum sidst på udskriften.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte. Der vises aktivitetskonti, der tidsmæssigt overlapper denne periode.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte. Der vises aktivitetskonti, der tidsmæssigt overlapper denne periode.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet et timeforbrugsbudget for aktiviteter i denne aktivitetsafdeling.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet et timeforbrugsbudget for denne aktivitet.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet et timeforbrugsbudget for aktiviteter med dette ansvarsområde.
Projektområde
Når du angiver et projektområde, så får du udskrevet et timeforbrugsbudget for aktiviteter med dette projektområde.
Hold med
Når du med J angiver, at hold skal med, så får du udskrevet et timeforbrugsbudget for dette/disse hold. Default er J.
AMU-kurser med
Når du med J angiver, at AMU-kurser skal med, så får du udskrevet et timeforbrugsbudget for dette/disse AMU-kurser. Default er J.
IV-aktiviteter med
Når du med J angiver, at IV-aktiviteter skal med, så får du udskrevet et timeforbrugsbudget for denne/disse IV-aktivitet(er). Default er J.
Øvrige aktiviteter med
Når du med J angiver, at øvrige aktiviteter skal med, så får du udskrevet et timeforbrugsbudget for denne/disse øvrige aktivitet(er). Default er J.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitetsafdeling, aktivitet


Udskrift :A356

A356 Aktivitetsplan

Aktivitetsplan viser hvilke uger en række aktiviteter løber over.

På udskriften medtages ikke oplysninger om øvrige aktiviteter.

Afgrænsninger

Årstal
I dette felt angiver du årstallet for det år, der skal vises aktivitetsplan for.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet en aktivitetsplan for aktiviteter i denne afdeling.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet en aktivitetsplan for aktiviteter med dette ansvarsområde.
Projektområde
Når du angiver et projektområde, så får du udskrevet en aktivitetsplan for aktiviteter med dette projektområde.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet en aktivitetsplan for denne aktivitet.
Hold med
Når du med J angiver, at hold skal med, så får du udskrevet en aktivitetsplan for dette/disse hold. Default er J.
AMU-kurser med
Når du med J angiver, at AMU-kurser skal med, så får du udskrevet en aktivitetsplan for dette/disse AMU-kurser. Default er N.
IV-aktiviteter med
Når du med J angiver, at IV-aktiviteter skal med, så får du udskrevet en aktivitetsplan for denne/disse IV-aktivitet(er). Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitetsafdeling, startdato


Udskrift :A357

A357 Aktivitetsoversigt

Aktivitetsoversigt giver en oversigt over aktiviteter med tilhørende aktivitetskonto og budgettimer i en given periode.

Aktiviteterne er grupperet i aktivitetsafdelinger, og der vises sum af timer pr konto for hver aktivitetsafdeling.

Bemærkninger

Se også den administrative vejledning om holdadministration.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte. Der vises aktiviteter, der tidsmæssigt overlapper denne periode.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte. Der vises aktiviteter, der tidsmæssigt overlapper denne periode.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet en aktivitetsoversigt for aktiviteter i denne aktivitetsafdeling.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet en aktivitetsoversigt for denne aktivitet.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet en aktivitetsoversigt for aktiviteter med dette ansvarsområde.
Projektområde
Når du angiver et projektområde, så får du udskrevet en aktivitetsoversigt for aktiviteter med dette projektområde.
Hold med
Når du med J angiver, at hold skal med, så får du udskrevet et aktivitetsoversigt for dette/disse hold. Default er J.
AMU-kurser med
Når du med J angiver, at AMU-kurser skal med, så får du udskrevet et aktivitetsoversigt for dette/disse AMU-kurser. Default er J.
IV-aktiviteter med
Når du med J angiver, at IV-aktiviteter skal med, så får du udskrevet et aktivitetsoversigt for denne/disse IV-aktivitet(er). Default er J.
Øvrige aktiviteter med
Når du med J angiver, at øvrige aktiviteter skal med, så får du udskrevet et aktivitetsoversigt for denne/disse øvrige aktivitet(er). Default er J.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitetsafdeling, aktivitet


Udskrift :A358

A358 Oversigt - Hold

Oversigt - Hold giver en oversigt over hold i en given periode.

Holdene er grupperet pr aktivitetsafdeling, og der vises summer af timer og antal elever per aktivitetsafdeling .

Bemærkninger

Udskriften kan afgrænses til at tage ÅU-tælledatoerne med, fordi der i EASY knyttes oplysninger om ÅU-tælledatoer til alle hold, uanset om der er placeret ÅU-elever på holdet. Skal der ikke medtages ÅU-tælledatoer på udskriften, vil feltet være blankt.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte. Der vises hold, der tidsmæssigt overlapper denne periode.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte. Der vises hold, der tidsmæssigt overlapper denne periode.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet en holdoversigt for aktiviteter i denne aktivitetsafdeling.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet en holdoversigt for denne aktivitet/dette hold.
Bemærk at du kan benytte dig af jokertegn.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet en holdoversigt for aktiviteter med dette ansvarsområde.
Projektområde
Når du angiver et projektområde, så får du udskrevet en holdoversigt for aktiviteter med dette projektområde.
ÅU-tælledato
Når du markerer afgrænsningen med et J, så får du udskrevet en holdoversigt med oplysninger om ÅU-tælledatoen for disse aktiviteter. Default er N.
Bemærk, at hvis der er flere ÅU-tælledatoer, der hører til den samme aktivitet, så vil de efterfølgende tælledatoer blive vist i linier under aktiviteten, hvor de øvrige felter er blanke.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitetsafdeling, aktivitet


Udskrift :A359

A359 Oversigt - AMU-kurser

Oversigt - AMU-kurser indeholder en oversigt over de afholdte AMU-kurser i en given periode.

I oversigten findes oplysninger om aktiviteterne, antallet af kursister og kursistlektioner, om kurserne er superkurser og hvem der er rekvirent mv.

Bemærkninger

Se også den administrative vejledning om AMU-kurser.

Afgrænsninger

Startdato
Her angiver du startdatoen for den periode, som udskriften skal afgrænses til.
Udskriften viser AMU-kurser i afgrænsningsperioden.
Slutdato
Her angiver du slutdatoen for den periode, som udskriften skal afgrænses til.
Udskriften viser AMU-kurser i afgrænsningsperioden.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet en oversigt over AMU-kurser i denne aktivitetsafdeling.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet en oversigt over AMU-kurser på denne arktivitet.
Du kan angive en aktivitet vha. jokertegn.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet en oversigt over AMU-kurser i dette ansvarsområde.
Projektområde
Når du angiver et projektområde, så får du udskrevet en oversigt over AMU-kurser i dette projektområde.
Medtag aflyste kurser
Afgrænses der med J medtages alle kurser. Afgrænses med N medtages ikke aflyste kurser.
Defaultværdien er N.
Medtag kun placerede kursister
Afgrænses der med N medtages alle kursister. Afgrænses med J medtages kun kursister der har en kursusplacering med status P.
Defaultværdien er J.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitet, AMU-kursustype
Startdato, Aktivitet


Udskrift :A360

A360 Oversigt - IV-aktiviteter

Oversigt - IV-aktiviteter giver en oversigt over IV-aktiviteter i en given periode.

For hver IV-aktivitet vises antallet af kursister og kursistlektioner, en sum af lektionsenhederne på de fagfordelinger, der er tilknyttet IV-aktiviteten mv.

IV-aktiviteterne er grupperet pr aktivitetsafdeling og der vises sum af relevante kolonner pr aktivitetsafdeling.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte. Der vises IV-aktiviteter, der tidsmæssigt overlapper denne periode.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte. Der vises IV-aktiviteter, der tidsmæssigt overlapper denne periode.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet en oversigt over IV-kurser i denne aktivitetsafdeling.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet en oversigt over IV-kurser på denne arktivitet.
Bemærk Du kan angive en aktivitet vha. jokertegn.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet en oversigt over IV-kurser i dette ansvarsområde.
Projektområde
Når du angiver et projektområde, så får du udskrevet en oversigt over IV-kurser i dette projektområde.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitet, IV-kursustype


Udskrift :A361

A361 Oversigt - øvrige aktiviteter

Oversigt - Øvrige aktiviteter giver en oversigt over øvrige aktiviteter i en given periode.

For hver aktivitet vises antallet af kursister og kursistlektioner, en sum af lektionsenhederne på de fagfordelinger, der er tilknyttet aktiviteten mv.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte. Der vises øvrige aktiviteter, der tidsmæssigt overlapper denne periode.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte. Der vises øvrige aktiviteter, der tidsmæssigt overlapper denne periode.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet en oversigt over aktiviteter i denne aktivitetsafdeling.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet en oversigt over øvrige aktiviteter på denne arktivitet.
Bemærk Du kan angive en aktivitet vha. jokertegn.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet en oversigt over øvrige aktiviteter i dette ansvarsområde.
Projektområde
Når du angiver et projektområde, så får du udskrevet en oversigt over øvrige aktiviteter i dette projektområde.
Lokal aktivitetstype
Når du angiver en lokale aktivitetstype, så får du udskrevet en oversigt over øvrige aktiviteter tilknyttet denne lokale aktivitetstype.
ESA aktivitetstype
Når du angiver en ESA aktitivtetstype, så får du udskrevet en oversigt over øvrige aktiviteter tilknyttet denne ESA aktivitetstype.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitet


Udskrift :A362

A362 Hold med skolefag

Hold med skolefag giver en oversigt over hold med tilhørende skolefag i en given periode.

Hold med skolefag giver en oversigt over hold med tilhørende skolefag i en given periode.For hvert hold vises en linie pr. skolefag tilknyttet holdet. På den første af disse linier desuden oplysninger om holdet (aktiviteten).

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte. Der vises hold, der tidsmæssigt overlapper denne periode.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte. Der vises hold, der tidsmæssigt overlapper denne periode.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet en oversigt over hold med skolefag i denne aktivitetsafdeling.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet en oversigt over hold med skolefag på denne arktivitet.
Bemærk Du kan angive en aktivitet vha. jokertegn.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet en oversigt over hold med skolefag i dette ansvarsområde.
Projektområde
Når du angiver et projektområde, så får du udskrevet en oversigt over hold med skolefag i dette projektområde.
Skolefag
Når du angiver et skolefag, så får du udskrevet en oversigt over hold tilknyttet dette skolefag.
Niveau - skolefag
Når du angiver et niveau for skolefaget, så får du udskrevet en oversigt over hold tilknyttet dette niveau på skolefaget.
Bemærk Du kan kun udfylde feltet, hvis du har udfyldt feltet for Skolefag.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitet, skolefag


Udskrift :A363

A363 IV-aktiviteter med skolefag

IV-aktiviteter med skolefag indeholder en oversigt over IV-aktiviteter med tilhørende skolefag i en given periode.

For hver IV-aktivitet vises en linie pr. skolefag tilknyttet holdet. På den første af disse linier desuden oplysninger om IV-aktiviteten.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte. Der vises IV-aktiviteter, der tidsmæssigt overlapper denne periode.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte. Der vises IV-aktiviteter, der tidsmæssigt overlapper denne periode.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet en oversigt over IV-aktiviteter med skolefag i denne aktivitetsafdeling.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet en oversigt over IV-aktiviteter med skolefag på denne arktivitet.
Bemærk Du kan angive en aktivitet vha. jokertegn.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet en oversigt over IV-aktiviteter med skolefag i dette ansvarsområde.
Projektområde
Når du angiver et projektområde, så får du udskrevet en oversigt over IV-aktiviteter med skolefag i dette projektområde.
Skolefag
Når du angiver et skolefag, så får du udskrevet en oversigt over IV-aktiviteter tilknyttet dette skolefag.
Niveau - skolefag
Når du angiver et niveau for skolefaget, så får du udskrevet en oversigt over IV-aktiviteter tilknyttet dette niveau på skolefaget.
Bemærk Du kan kun udfylde feltet, hvis du har udfyldt feltet for Skolefag.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitet, skolefag


Udskrift :A388

A388 Ugeskema - Elever

Ugeskema - elever viser skemaet for en elev på ugebasis.

For hver skemabegivenhed vises:
  • Start- og sluttid (klokkeslæt)
    Hvis der er sammenfald med andre skemabegivenheder, erstattes start- og sluttid med ordet SAMMENFALD.
  • Skolefag, kort betegnelse + niveau
    Hvis der er tale om et AMU-kursus, så vises kursets titel.
  • Aktivitet, kort betegnelse
    Hvis der er tilknyttet flere aktiviteter, vises dette med * efter den første aktivitetsbetegnelse.
  • Lærer, initialer
    Hvis der er tilknyttet flere lærere, vises dette med * efter den første lærers initialer
  • Lokalenr
    Hvis der er tilknyttet flere lokaler, vises dette med * efter det første lokales nummer.
Bemærkninger

Se også den administrative vejledning til skemaadministration.

Afgrænsninger

Fra-uge
I dette felt angiver du den første uge i den periode, udskriften skal omfatte. Der udskrives et ugeskema pr. elev for hver uge i perioden.
Til-uge
I dette felt angiver du den sidste uge i den periode, udskriften skal omfatte. Der ud-skrives et ugeskema pr. elev for hver uge i perioden.
Forløbsgruppe
Når du angiver en forløbsgruppe, får du udskrevet skemaer for elever, som er tilknyttet aktiviteter i denne forløbsgruppe.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, får du udskrevet skemaer for elever, som er tilknyttet aktiviteter knyttet til denne aktivitetsafdeling.
Uddannelse
Når du angiver en uddannelse, så får du udskrevet skemaer for elever, der er tilknyttet denne uddannelse.
Speciale
Når du angiver et speciale, så får du udskrevet skemaer for elever, der er tilknyttet dette speciale.
CPR-nummer
Når du angiver et CPR-nummer, så får du udskrevet skemaer for elever med dette CPR-nummer.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet skemaer for eleven, der er tilknyttet denne aktivitet.
Skoleforløb
Når du angiver et skoleforløb, så får du udskrevet skemaer for de skemabegivenheder, som elever følger på dette skoleforløb.
Bemærk:
Afgrænsningen gælder ikke for, hvilke elever, der udskrives skema for, men derimod hvilke af elevens skemabegivenheder, der medtages.

Sorteringer

Udskriften sorteres altid efter Efternavn, fornavn.


Udskrift :A389

A389 Ugeskema - Aktiviteter

Ugeskema - aktiviteter viser skemaet for en skemalagt aktivitet på ugebasis.
For hver skemabegivenhed vises:
  • Start- og sluttid (klokkeslæt)
    Hvis der er sammenfald med andre skemabegivenheder, erstattes start- og sluttid med ordet SAMMENFALD.
  • Skolefag, kort betegnelse + niveau
    Hvis der er tale om et AMU-kursus, så vises kursets titel.
  • Lærer, initialer
    Hvis der er tilknyttet flere lærere, vises dette med * (asterisk) efter den første lærers initialer
  • Lokalenr
    Hvis der er tilknyttet flere lokaler, vises dette med * (asterisk) efter det første lokales nummer.
Bemærkninger

Se også den administrative vejledning om skemaadministration.

Afgrænsninger

Fra uge
I dette felt angiver du den første uge i den periode, udskriften skal omfatte. Der udskrives et ugeskema pr. aktivitet for hver uge i perioden.
Bemærk, at du kun kan taste ugenummer og årstal, og ikke en hel dato.
Til uge
I dette felt angiver du den sidste uge i den periode, udskriften skal omfatte. Der udskrives et ugeskema pr. aktivitet for hver uge i perioden.
Bemærk, at du kun kan taste ugenummer og årstal, og ikke en hel dato.
Aktivitet
Når du angiver en aktivitet, får du udskrevet skemaer for denne aktivitet.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet skemaer for aktiviteter i denne aktivitetsafdeling.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet skemaer for aktiviteter inden for dette ansvarsområde.

Sorteringer

Du har ikke mulighed for at sortere udskriften.


Udskrift :A390

A390 Ugeskema - Medarbejdere

Ugeskema - Medarbejdere viser skemaet for en medarbejder på ugebasis.
For hver skemabegivenhed vises:
  • Start- og sluttid (klokkeslæt)
    Hvis der er sammenfald med andre skemabegivenheder, erstattes start- g sluttid med ordet SAMMENFALD.
  • Skolefag, kort betegnelse + niveau
    Hvis der er tale om et AMU-kursus, så vises kursets titel.
  • Aktivitet, kort betegnelse
    Hvis der er tilknyttet flere aktiviteter, vises dette med * (asterisk) efter den første aktivitetsbetegnelse.
  • Lokalenr
    Hvis der er tilknyttet flere lokaler, vises dette med * (asterisk) efter det første lokales nummer.
Bemærkninger

Se også den administrative vejledning om skemaadministration.

Afgrænsninger

Fra uge
I dette felt angiver du den første uge i den periode, udskriften skal omfatte. Der udskrives et ugeskema pr. medarbejder for hver uge i perioden.
Bemærk, at du kun kan taste ugenummer og årstal, og ikke en hel dato.
Til uge
I dette felt angiver du den sidste uge i den periode, udskriften skal omfatte. Der udskrives et ugeskema pr. medarbejder for hver uge i perioden.
Bemærk, at du kun kan taste ugenummer og årstal, og ikke en hel dato.
Initialer
Når du angiver en medarbejders initialer, så får du udskrevet ugeskema for denne medarbejder.
Løbenummer
Når du angiver en medarbejders løbenummer, så får du udskrevet ugeskema for denne medarbejder.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du udskrevet ugeskema for medarbejdere, der er tilknyttet denne afdeling.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet ugeskemaer for medarbejdere, som er omfattet af dette ansvarsområde.
Adskil ansættelsesforhold
Når du angiver'J' til at adskille ansættelsesforhold, så får du udskrevet et ugeskema for hvert af medarbejdernes ansættelsesforhold.
Bemærk: Har en medarbejder 3 ansættelsesforhold, udskrives der således tre skemaer - ét for hvert ansættelsesforhold.
Default er N.

Sorteringer

Du har kan få sorteret udskriften efter
Initialer, løbenummer
Efternavn, fornavn, løbenummer


Udskrift :A391

A391 Ugeskema - Lokaler

Ugeskema - Lokalerviser hvilke skemabegivenheder, der finder sted i hvert lokale.

For hver skemabegivenhed vises:
  • Start- og sluttid (klokkeslæt)
    Hvis der er sammenfald med andre skemabegivenheder, erstattes start- og sluttid med ordet SAMMENFALD.
  • Skolefag, kort betegnelse + niveau
    Hvis der er tale om et AMU-kursus, så vises kursets titel.
  • Aktivitet, kort betegnelse
    Hvis der er tilknyttet flere aktiviteter, vises dette med * efter den første aktivitetsbetegnelse.
  • Lærer, initialer
    Hvis der er tilknyttet flere lærere, vises dette med * efter den første lærers initialer.
Bemærkninger

Se også den administrative vejledning om skemaadministration.

Afgrænsninger

Fra uge
I dette felt angiver du den første uge i den periode, udskriften skal omfatte. Der udskrives et ugeskema pr. lokale for hver uge i perioden.
Bemærk, at du kun kan taste ugenummer og årstal, og ikke en hel dato.
Til uge
I dette felt angiver du den sidste uge i den periode, udskriften skal omfatte. Der udskrives et ugeskema pr. lokale for hver uge i perioden.
Bemærk, at du kun kan taste ugenummer og årstal, og ikke en hel dato.
Lokale
Når du angiver et lokale, så får du udskrevet skema for dette lokale.
Lokaleafdeling
Når du angiver en lokaleafdeling, så får du udskrevet skema for lokaler, der er tilknyttet denne lokaleafdeling.
Lokalekarakteristikum
Når du angiver et lokalekarakteristikum, så får du udskrevet skemaer for lokaler med dette karakteristikum.
Bygningsnummer
Når du angiver et bygningsnummer, så får du udskrevet skemaer for lokaler i denne bygning.

Sorteringer

Du har ikke mulighed for at sortere udskriften.


Udskrift :A393

A393 Oversigtsskema - Medarbejdere

Oversigtsskema - Medarbejdere viser en eller flere medarbejderes skemabegivenheder på en given ugedag.

Udskriften er opbygget som et skema med felter ('brikker'), der hver indeholder aktivitet, lokale og skolefag. Hver medarbejders tilknyttede skemabegivenheder er vist i kolonnen med medarbejderens initialer som overskrift.

Hvis der til en skemabegivenhed er knyttet flere aktiviteter, lokaler eller medarbejdere, markeres dette med en * ud for den/det viste aktivitet, lokale eller medarbejder.

Bemærkninger

Se også den administrative vejledning om skemaadministration.

Hvis der inden for afgrænsningerne er flere sammenhængende uger, hvor skemaets indhold ikke skifter fra den ene uge til den anden, så udskrives der kun ét skema for denne række af uger

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte.
CPR nummer
Når du angiver et CPR-nr., så får du udskrevet et oversigtsskema, som gælder for denne medarbejder.
Initialer
Når du angiver en medarbejders initialer, så får du udskrevet et oversigtsskema, som gælder for denne medarbejder.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du udskrevet et oversigtsskema, som gælder for medarbejdere, der er tilknyttet denne afdeling.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet et oversigtsskema for medarbejdere med ansættelsesforhold, som er tilknyttet det givne ansvarsområde.

Sorteringer

Du kan få udskriften sorteret efter:
Medarbejderinitialer
Medarbejderafdeling, medarbejderinitialer


Udskrift :A394

A394 Oversigtsskema - Aktiviteter

Oversigtsskema - Aktiviteter viser en eller flere aktiviteters skemabegivenheder på en given ugedag.

Udskriften er opbygget som et skema med felter ('brikker'), der hver indeholder lærerinitialer, skolefag og lokale. Hver aktivitets tilknyttede skemabegivenheder er vist i kolonnen med aktivitetens korte betegnelse som overskrift.

Hvis der til en skemabegivenhed er knyttet flere lokaler eller medarbejdere, markeres dette med en * ud for den/det viste aktivitet, lokale eller medarbejder.

Bemærkninger

Se også den administrative vejledning om skemaadministration.

Hvis der inden for afgrænsningerne er flere sammenhængende uger, hvor skemaets indhold ikke skifter fra den ene uge til den anden, så udskrives der kun ét skema for denne række af uger.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte.
Aktivitet
Når du angiver en aktivitet evt. med jokertegn, så får du udskrevet et oversigtsskema, som gælder for disse aktiviteter.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling evt. med jokertegn, så får du udskrevet et oversigtsskema, som gælder for aktiviteter tilknyttet disse aktivitetsafdelinger.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitet


Udskrift :A395

A395 Oversigtsskema - Lokaler

Oversigtsskema - Lokaler viser et eller flere lokalers skemabegivenheder på en given ugedag.

Udskriften er opbygget som et skema med felter ('brikker'), der hver indeholder aktivitet, lærerinitialer og skolefag. Hvert lokales tilknyttede skemabegivenheder er vist i kolonnen med lokalenummeret som overskrift.

Hvis der til en skemabegivenhed er knyttet flere aktiviteter eller medarbejdere, markeres dette med en * ud for den/de/det viste aktivitet/lærerinitialer/skolefag.

Bemærkninger

Se også den administrative vejledning om skemaadministration.

Hvis der inden for afgrænsningerne er flere sammenhængende uger, hvor skemaets indhold ikke skifter fra den ene uge til den anden, så udskrives der kun eet skema for denne række af uger.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte.
Lokalenummer
Når du angiver et lokalenummer evt. med jokertegn., så får du udskrevet et oversigtsskema, som gælder for disse lokaler.
Lokaleafdeling
Når du angiver en lokaleafdeling evt. med jokertegn, så får du udskrevet et oversigtsskema, som gælder for lokaler tilknyttet disse lokaleafdelinger.
Bygningsnr
Når du angiver et bygningsnummer evt. med jokertegn, så får du udskrevet et oversigtsskema, som gælder for lokaler i disse bygninger.

Sorteringer

Du kan få udskriften sorteret efter:
Lokalenummer


Udskrift :A396

A396 Skemakontrol - Medarbejdere

Skemakontrol - Medarbejdere viser de skemaoverlap, der måtte være for de enkelte medarbejdere.

Bemærkninger

Se også den administrative vejledning om skemaadministration.

Det er batchjobbet Skemasammenfald, der danner grundlag for udskriften over sammenfaldene, så dette batchjob skal være afviklet inden denne udskrift bestilles, hvis den skal afspejle skemaet pr. dags dato.

Afgrænsninger

Fra dato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte.
Til dato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte.
Initialer
Når du angiver en medarbejders initialer, så får du udskrevet skemasammenfald for denne medarbejder.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du udskrevet skemasammenfald for medarbejdere, der er tilknyttet denne afdeling.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet skemasammenfald for medarbejdere med ansættelsesforhold, som er tilknyttet det givne ansvarsområde.

Sorteringer

Du kan få udskriften sorteret efter:
Afdeling for medarbejdere, navn, dato, starttid
Afdeling for medarbejdere, medarbejderinitialer, dato, starttid


Udskrift :A397

A397 Skemakontrol - Lokaler

Skemakontrol - Lokaler viser de skemaoverlap, der måtte være for de enkelte lokaler.

Bemærkninger

Se også den administrative vejledning til skemaadministration.

Det er batchjobbet A401 Skemasammenfald, der danner grundlag for udskriften over sammenfaldene, så dette batchjob skal være afviklet inden denne udskrift bestilles, hvis den skal afspejle skemaet pr. dags dato.

Afgrænsninger

Fra dato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte.
Til dato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte.
Lokalenummer
Når du angiver et lokalenummer, så får du udskrevet skemasammenfald for dette lokale.
Lokalekarakteristikum
Når du angiver et lokalekarakteristikum, så får du udskrevet skemasammenfald for lokaler med dette karakteristikum.
Bygningsnummer
Når du angiver et bygningsnummer, så får du udskrevet skemasammenfald for lokaler, som er tilknyttet den givne bygning.

Sorteringer

Du kan få udskriften sorteret efter:
Lokalenavn
Lokalenummer


Udskrift :A398

A398 Skemakontrol - Elever

Skemakontrol - Elever viser de skemaoverlap, der måtte være i skemaet for de enkelte elever.

Bemærkninger

Se også den administrative vejledning til skemaadministration.

Det er batchjobbet A401 Skemasammenfald, der danner grundlag for udskriften over sammenfaldene, så dette batchjob skal være afviklet inden denne udskrift bestilles, hvis den skal afspejle skemaet pr. dags dato.

Afgrænsninger

Fra dato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte.
Til dato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte.
Forløbsgruppe
Når du angiver en forløbsgruppe, så får du udskrevet skemasammenfald for elever, tilknyttet denne forløbsgruppe.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet skemasammenfald for elever, tilknyttet denne aktivitetsafdeling.
Uddannelse
Når du angiver en uddannelse, så får du udskrevet skemasammenfald for elever på denne uddannelse.
Speciale
Når du angiver et speciale, så får du udskrevet skemasammenfald for elever med dette speciale.
CPR-nummer
Når du angiveret CPR-nr., så får du udskrevet skemasammenfald for eleven med dette CPR-nr.
Skoleforløb
Når du angiver et skoleforløb, så får du udskrevet skemasammenfald for elever tilknyttet dette skoleforløb.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet skemasammenfald for elever tilknyttet denne aktivitet.

Sorteringer

Du kan få udskriften sorteret efter:
CØSA-formål, version, efternavn, fornavn
Efternavn, fornavn, CØSA-formål, version
CPR-nr
Efternavn, fornavn, CPR-nr
CØSA-formål, CPR-nr
CØSA-formål, efternavn, fornavn


Udskrift :A399

A399 Skemakontrol - Aktiviteter

Skemakontrol - Aktiviteter viser de skemaoverlap, der måtte være i skemaet for de enkelte aktiviteter.

Bemærkninger

Se også den administrative vejledning til skemaadministration.

Det er batchjobbet A401 Skemasammenfald, der danner grundlag for udskriften over sammenfaldene, så dette batchjob skal være afviklet inden denne udskrift bestilles, hvis den skal afspejle skemaet pr. dags dato.

Afgrænsninger

Fra-dato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte.
Til-dato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet skemasammenfald for denne aktivitet.
Aktivitetsafdeling
Når du angiveren aktivitetsafdeling, så får du udskrevet skemasammenfald for aktiviteter i denne aktivitetsgruppe.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet skemasammenfald for aktiviteter tilknyttet dette ansvarsområde.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitet
Kort betegnelse


Udskrift :A400

A400 Skemakontrol - fagfordeling - lærer

Skemakontrol - Fagfordeling - Lærer viser informationer, der bruges til at sammenligne planlagte lektioner med skemalagte lektioner pr. medarbejder.

Indholdet af de sidste fire kolonner er som følger:
  • Fagfordel. lektioner viser det antal lektioner som er tilknyttet ansættelsesforholdet på fagfordelingen som normallærer.
  • Fagfordel. xl. lektioner viser det antal lektioner, som er tilknyttet fagfordelingen som ekstralærer.
  • Skemalekt. generer og Skemalekt. ej generer viser antal skemalagte lektioner tilknyttet hhv. Timepostgenererende skemaroller og ikke-timepostgenererende skemaroller.
Dette giver mulighed for at sammenligne det skemalagte med det planlagte, delt op på både Normallærer/TimeGenererende og Ekstralærer/Ikke-TimeGenererende.

Bemærkninger

Se også den administrative vejledning til skemaadministration.

I praksis kan der ikke kan sættes lighedstegn mellem normallærerlektioner og ikke-timepostgenererende lektioner fra skemaet. Tilsvarende bør ekstralærer lektioner og ikke-genererende skemalektioner heller ikke svare til hinanden. Opdelingen giver udelukkende mulighed for at se timerne opdelt per slags.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte.
Afdeling for medarbejdere
Når du angiver en afdeling, så får du udskevet planlagte og skemalagte lektioner for medarbejdere tilknyttet denne afdeling.
Medarbejderinitialer
Når du angiver Medarbejderinitialer, så får du udskrevet planlagte og skemalagte lektioner for denne medarbejder.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet planlagte og skemalagte lektioner for ansættelsesforhold tilknyttet dette ansvarsområde.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet planlagte og skemalagte lektioner for denne aktivitet.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet planlagte og skemalagte lektioner for aktiviteter i denne aktivitetsafdeling.
Procentafvigelse
Når du angiver en procentafvigelse, så får du udskrevet planlagte og skemalagte lektioner, hvor forholdet mellem de planlagte lektioner og de skemalagte TimeGenerende lektioner har en procentafvigelse der er større end det angivet.

Sorteringer

Du har mulighed for at sortere udskriften efter:
  • Afdeling for medarbejder, initialer, løbenummer og aktivitet.
  • Afdeling for medarbejder, initialer, løbenummer og skolefag.


Udskrift :A409

A409 Fagfordelinger Lærer

Fagfordelinger - Lærer eviser alle de fagfordelinger, der involverer et givet ansættelsesforhold i en given periode.

For hvert ansættelsesforhold udskrives initialer, medarbejderløbenummer og navn, og desuden udskrives alle linierne tilhørende ansættelsesforholdet med oplysninger om fagfordeling.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte. for ansættelsesforhold til den givne dato.
Kode for udskriftshoved
I dette felt angiver du kode for det udskriftshoved udskriften skal udskrives med. Default er det udskriftshoved som er knyttet til brugeren.
Initialer
Når du angiver en medarbejders initialer, så får du udskrevet fagfordelinger for medarbejderen med disse initialer.
CPR-nummer
Når du angiver et CPR-nummer, så får du udskrevet fagfordelinger for medarbejderen med dette CPR-nr.
Medarbejderløbenummer
Når du angiver en medarbejders løbenummer, så får du udskrevet fagfordelinger for ansættelsesforholdet med dette løbenummer.
Arbejdstidsaftale
Når du angiver en arbejdstidsaftale, så får du udskrevet fagfordelinger for ansættelsesforhold, der er tilknyttet denne arbejdstidsaftale.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du udskrevet fagfordelinger for ansættelsesforhold, der er tilknyttet denne afdeling.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet fagfordelinger for ansættelsesforhold, der er tilknyttet dette ansvarsområde.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, aktivitet, skolefag, niveau, fradato
Efternavn, fornavn, aktivitet, skolefag, niveau, fradato
Afdeling for medarbejdere, initialer, niveau, fradato
Afdeling for medarbejdere, initialer, aktivitet, niveau, fradato


Udskrift :A410

A410 Fagfordelinger, Aktiviteter

Fagfordelinger - Aktiviteter viser alle de fagfordelinger, der knytter sig til en given aktivitet eller planaktiviteter.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet fagfordelinger for denne aktivitet.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet fagfordelinger for aktiviteter tilknyttet denne aktivitetsafdeling.
Ansvarsområde
Når du angiver et ansvarsområde, får du udskrevet fagfordelinger tilknyttet dette ansvarsområde.
Hold med
Når du med J angiver, at udskriften skal medtage hold, så får du udskrevet fagfordelinger for dette/disse hold. Default er J.
IV-aktiviteter med
Når du med J angiver, at udskriften skal medtage IV-aktiviteter, så får du udskrevet fagfordelinger for denne/disse IV-aktivitet(er). Default er J.
AMU-kurser med
Når du med J angiver, at udskriften skal medtage AMU-kurser, så får du udskrevet fagfordelinger for dette/disse AMU-kurser. Default er J.
Øvrige aktiviteter med
Når du med J angiver, at udskriften skal medtage Øvrige aktiviteter, så får du udskrevet fagfordelinger for denne/disse Øvrige aktivitet(er). Default er J.
Planaktiviteter med
Når du angiver, at udskriften skal medtage Planaktiviteter, så får du udskrevet fagfordelinger for denne/disse Planaktivitet(er).

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitet, skolefag, niveau, initialer, fradato
Aktivitet, initialer, fradato
Aktivitetsgruppe, aktivitet, skolefag, niveau, initialer, fra dato
Ansvarsområde, aktivitet, skolefag, niveau, initialer, fra dato


Udskrift :A411

A411 Fagfordelinger, skolefag

Fagfordelinger - Skolefag viser de fagfordelinger, der involverer et givet Skolefag.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte.
Skolefag
Når du angiver et skolefag, så får du udskrevet fagfordelinger for dette skolefag.
Niveau - skolefag
Når du angiver et niveau for skolefaget, så får du udskrevet fagfordelinger for skolefag med dette niveau.
Fagtype - skolefag
Når du angiver en fagtype for skolefaget, så får du udskrevet fagfordelinger for skolefag med denne fagtype.

Sorteringer

Du kan få udskriften sorteret efter:
Skolefag, niveau, aktivitet
Skolefag, niveau, initialer


Udskrift :A412

A412 Kontrol af Fagfordelinger, aktiviteter

Kontrol af fagfordelinger - aktiviteter er en udskrift, der giver et overblik over evt. forskelle mellem de eksisterende fagfordelinger og aktiviteten (lektioner og rettearbejde).

På udskriften tages der udgangspunkt i skolefag på hold i den pågældende periode. Der vises en linie med hver af disse, hvor der er summerede tal fra de tilknyttede fagfordelinger. Kolonnen Lærerlektioner indeholder de budgetterede antal lektioner for holdet, medens kolonnen Lektionsenheder indeholder de tilsvarende antal lektioner fra fagfordelingen.

Hvis der står Ja til Akkord på en af de fagfordelinger, der skal indgå i summen på en linje, udskrives linjen ikke.

Bemærkninger:

Se også den administrative vejledning om planlægning (under personale/tidsregnskab).

Udskriften anvendes kun i forbindelse med Hold og IV-aktiviteter. For de øvrige aktivitetstyper fremgår det af udskriften Fagfordelinger pr. aktivitet, hvis lektionsenhederne på fagfordelingen ikke stemmer med de budgetterede lektioner.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet fagfordelinger for aktiviteter tilknyttet denne aktivitetsafdeling.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet fagfordelinger for denne aktivitet.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du udskrevet fagfordelinger for aktiviteter med ansættelsesforhold i denne afdeling.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet fagfordelinger for aktiviteter med dette ansvarsområde.
Skolefag
Når du angiver et skolefag, så får du udskrevet fagfordelinger for aktiviteter, der benytter dette skolefag.
Afvigelse
Når du angiver en procentsats, som afvigelsen skal ligge uden for, så får du udskrevet fagfordelinger for de hold-skolefag-kombinationer, hvor antal lektioner og/eller antal opgaver ifølge fagfordelingen afviger mere end den angivne procentsats fra de tilsvarende tal, der er budgetteret for holdet.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitet, skolefag
Aktivitetsgruppe, aktivitet, skolefag


Udskrift :A413

A413 Fagfordeling uden lærer

Fagfordeling uden lærer viser de fagfordelingslinjer, der mangler at få en lærer tilknyttet.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet fagfordelinger for aktiviteter tilknyttet denne aktivitetsafdeling.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet fagfordelinger for denne aktivitet.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet fagfordelinger for aktiviteter med dette ansvarsområde.
Skolefag
Når du angiver et skolefag, så får du udskrevet fagfordelinger for aktiviteter, der benytter dette skolefag.
Niveau - skolefag
Når du angiver et niveau for skolefaget, så får du udskrevet fagfordelinger for aktiviteter, der benytter dette niveau på skolefag.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitet, skolefag


Udskrift :A414

A414 Medarbejderressourcer

Medarbejderressourcer viser det planlagte lektionsantal med tilhørende arbejdstimer pr. ansættelsesforhold.

Udskriften er et resultat af den proces, som består i at oprette og redigere fagfordelinger.

I udskriften gives en oversigt over, hvor mange lektioner (eller enheder for øvrige aktiviteter), hvert enkelt ansættelsesforhold har registreret i fagfordeling (kolonnen Lektionsenheder). Desuden vises de lektioner og arbejdstimer, dette giver anledning til i ansættelsesforholdets kladdeplan (kolonnerne Lektioner og Arbejdstimer).

Bemærkninger:

Det giver kun fornuftige tal, hvis man har kørt batchjobbet DanPlan (og evt. batchjobbet BeregnPlan, hvis man vil i detaljer).

Afgrænsninger

Fra-dato
I dette felt angiver du fra-datoen for den periode, udskriften skal omfatte. Fagfordelinger og kladdeplaner, der overlapper perioden, medtages.
Til-dato
I dette felt angiver du til-datoen for den periode, udskriften skal omfatte. Fagfordelinger og kladdeplaner, der overlapper perioden, medtages.
Afdeling for medarbejdere
Når du angiver en Afdeling for medarbejdere, udskrives der for de medarbejdere der er tilknyttet denne afdeling i hele eller dele af perioden angivet ved fra- og tildato
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet for de medarbejdere, der er tilknyttet dette ansvarsområde i hele eller dele af perioden angivet ved fra- og tildato

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, løbenummer
Efternavn, fornavn, løbenummer
AfdelingforMedarbejder, Initialer, løbenummer


Udskrift :A489

A489 Skemakontrol-Fagfordeling-Skolefag

Skemakontrol - Fagfordeling - Skolefag bruges til at sammenligne planlagte lektioner med skemalagte lektioner pr. skolefag.

Kolonnernes indhold er som følger:
  • Fagfordel. lektioner viser det antal lektioner som er tilknyttet ansættelsesforholdet på fagfordelingen som normallærer.
  • Fagfordel. xl. lektioner viser det antal lektioner, som er tilknyttet fagfordelingen som ekstralærer.
  • Skemalekt. generer viser antal skemalagte lektioner tilknyttet Timepostgenererende skemaroller.
  • Skemalekt. ej generer viser antal skemalagte lektioner tilknyttet ikke-timepostgenererende skemaroller.
Derved har du mulighed for at sammenligne det skemalagte med det planlagte, delt op på både Normallærer/TimeGenererende og Ekstralærer/Ikke-TimeGenererende.

Bemærkninger

Se også den administrative vejledning til skemaadministration.

I praksis kan der ikke sættes lighedstegn mellem normallærerlektioner og ikke-timepostgenererende lektioner fra skemaet. Tilsvarende bør ekstralærer lektioner og ikke-genererende skemalektioner heller ikke svare til hinanden. Opdelingen giver udelukkende mulighed for at se timerne opdelt per slags.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte.
Skolefag
Når du angiver et skolefag, så får du en udskrift af planlagte og skemalagte lektioner, som ligger på dette skolefag.
Afdeling for medarbejdere
Når du angiver en afdeling, så får du udskevet planlagte og skemalagte lektioner for ansættelsesforhold tilknyttet denne afdeling.
Medarbejderinitialer
Når du angiver medarbejderinitialer, så får du udskrevet planlagte og skemalagte lektioner for denne medarbejdere.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet planlagte og skemalagte lektioner for ansættelsesforhold tilknyttet dette ansvarsområde.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet planlagte og skemalagte lektioner for denne aktivitet.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet planlagte og skemalagte lektioner for aktiviteter i denne aktivitetsafdeling.
Procentafvigelse
Når du angiver en procentafvigelse, så får du udskrevet planlagte og skemalagte lektioner for de aktiviteter, hvor forholdet mellem de planlagte lektioner og de skemalagte TimeGenerende lektioner har en procentafvigelse der er større end det, du har angivet.

Sorteringer

Du har mulighed for at sortere udskriften efter:
  • Skolefag, aktivitet
  • Skolefag, medarbejder


Udskrift :A490

A490 Skemakontrol-Fagfordeling-Aktivitet

Skemakontrol - Fagfordeling - Aktivitet bruges til at sammenligne planlagte lektioner med skemalagte lektioner pr. medarbejder.

Kolonnernes indhold er som følger:
  • Fagfordel. lektioner viser det antal lektioner som er tilknyttet ansættelsesforholdet på fagfordelingen som normallærer.
  • Fagfordel. xl. lektioner viser det antal lektioner, som er tilknyttet fagfordelingen som ekstralærer.
  • Skemalekt. generer viser antal skemalagte lektioner tilknyttet Timepostgenererende skemaroller.
  • Skemalekt. ej generer viser antal skemalagte lektioner tilknyttet ikke-timepostgenererende skemaroller.
Derved har du mulighed for at sammenligne det skemalagte med det planlagte, delt op på både Normallærer/TimeGenererende og Ekstralærer/Ikke-TimeGenererende.

Bemærkninger

Se også den administrative vejledning til skemaadministration.

I praksis kan der ikke sættes lighedstegn mellem normallærerlektioner og ikke-timepostgenererende lektioner fra skemaet. Tilsvarende bør ekstralærer lektioner og ikke-genererende skemalektioner heller ikke svare til hinanden. Opdelingen giver udelukkende mulighed for at se timerne opdelt per slags.

Udskriften bør hovedsagelig afgrænses til aktiviteter (aktivitet eller aktivitetsafdeling). Kun hvis man vil afgrænse yderligere på disse, bør der afgrænses til medarbejder. Hvis man ønsker afgrænset til medarbejder, bør man anvende udskriften A400, som udskriver per ansættelsesforhold.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet planlagte og skemalagte lektioner for denne aktivitet.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet planlagte og skemalagte lektioner for aktiviteter i denne aktivitetsafdeling.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet planlagte og skemalagte lektioner for aktiviteter tilknyttet dette ansvarsområde.
Afdeling for medarbejdere
Når du angiver en afdeling, så får du udskevet planlagte og skemalagte lektioner for medarbejdere tilknyttet denne afdeling.
Initialer
Når du angiver initialer, så får du udskrevet planlagte og skemalagte lektioner for denne medarbejdere.
Medarbejderløbenummer
Når du angiver medarbejderløbenummer, får du udskrevet planlagte og skemalagte lektioner for dette ansættelsesforhold.
Procentafvigelse
Når du angiver en procentafvigelse, så får du udskrevet planlagte og skemalagte lektioner for de aktiviteter, hvor forholdet mellem de planlagte lektioner og de skemalagte TimeGenerende lektioner har en procentafvigelse der er større end det, du har angivet.

Sorteringer

Du har mulighed for at soretere udskriften efter:
Aktivitet, initialer, skolefag
Aktivitet, skolefag, initialer


Udskrift :A500

A500 Ugeoversigtsskema - Medarbejdere

Ugeoversigtsskema - Medarbejdere viser hver medarbejders skemabegivenheder i op til fem uger ad gangen.

Hver skemabegivenhed indeholder to linier med oplysninger. Den første linie viser aktivitet og lokalenummer. Den anden linie viser enten skolefag eller AMU-kursustype.

Hvis der på en skemabegivenhed er tilknyttet flere aktiviteter eller lokaler, angives det med en * efter den første aktivitet/det første lokale i feltet.

Bemærkninger

Se også de administrative vejledninger om lærertimeindberetning og skemaadministration

Afgrænsninger

Fra-uge
I dette felt angiver du første uge i den periode, udskriften skal omfatte.
Til-uge
I dette felt angiver du sidste uge i den periode, udskriften skal omfatte.
Initialer
Når du angiver en medarbejders initialer, så får du kun udskrevet ugeskema for denne medarbejder.
Medarbejderløbenummer
Når du angiver en medarbejdersløbenummer, så får du kun udskrevet ugeskema for denne medarbejder.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du udskrevet ugeskema for medarbejdere, der er tilknyttet denne afdeling.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet ugeskema for medarbejdere, der er omfattet af dette ansvarsområde.

Sorteringer

Du har mulighed for at soretere udskriften efter:
Efternavn, fornavn, initialer
Initialer


Udskrift :A501

A501 Ugeoversigtsskema - Elever

Ugeoversigtsskema - Elever viser hver elevs skemabegivenheder i op til fem uger ad gangen.

Hver skemabegivenhed indeholder to linier med oplysninger. Den første linie viser lærerinitialer og enten fagets korte betegnelse eller AMU-kursustype. Den anden linie viser aktivitet og lokalenummer.

Hvis der på en skemabegivenhed er tilknyttet flere aktiviteter, lærere eller lokaler, angives det med en * efter den første aktivitet/lærer/det første lokale i feltet.

Bemærkninger

Se også de administrative vejledninger om lærertimeindberetning og skemaadministration

Afgrænsninger

Fra-uge
I dette felt angiver du første uge i den periode, udskriften skal omfatte.
Til-uge
I dette felt angiver du sidste uge i den periode, udskriften skal omfatte.
Forløbsgruppe
Når du angiver en forløbsgruppe, så får du udskrevet ugeskema for elever, som er tilknyttet denne forløbsgruppe.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet ugeskema for elever, som er tilknyttet denne aktivitetsafdeling.
Uddannelse
Når du angiver en uddannelse, så får du udskrevet ugeskema for elever, som er tilknyttet denne uddannelse.
Speciale
Når du angiver et speciale, så får du udskrevet ugeskema for elever, som er tilknyttet dette speciale.
CPR-nr
Når du angiver et CPR-nr., så får du udskrevet ugeskema for eleven med dette CPR-nr.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet ugeskema for elever, som er tilknyttet denne aktivitet.
Bemærk, at alle skemabegivenhederne for eleverne skal med, selv om de ikke foregår via denne aktivitet.
Skoleforløb
Når du angiver et skoleforløb, så får du udskrevet ugeskema for de elever, som følger dette skoleforløb.
Bemærk, at afgrænsningen ikke henviser til, hvilke elever der udskrives skema for, men derimod, hvilke af elevens skemabegivenheder, som medtages.

Sorteringer

Du har kan få sorteret udskriften efter
Efternavn, fornavn, CPR-nr


Udskrift :A502

A502 Ugeoversigtsskema - Lokaler

Ugeoversigtsskema - Lokaler viser hvert lokales skemabegivenheder i op til fem uger ad gangen.

Hver skemabegivenhed indeholder to linier med oplysninger. Den første linie viser aktivitet. Den anden linie viser medarbejderinitialer.

Hvis der på en skemabegivenhed er tilknyttet flere aktiviteter eller lærere, angives det med en * efter den første aktivitet/lærer i feltet.

Bemærkninger

Se også de administrative vejledninger om lærertimeindberetning og skemaadministration

Afgrænsninger

Fra-uge
I dette felt angiver du første uge i den periode, udskriften skal omfatte.
Til uge
I dette felt angiver du sidste uge i den periode, udskriften skal omfatte.
Lokalenummer
Når du angiver et lokalenummer, så får du udskrevet ugeskema for dette lokale.
Lokaleafdeling
Når du angiver en lokaleafdeling, så får du udskrevet ugeskema for lokaler, som er tilknyttet denne afdeling.
Lokalekarakteristikum
Når du angiver et lokalekarakteristikum, så får du udskrevet ugeskema for lokaler med dette karakteristikum.
Bygningsnummer
Når du angiver et bygningsnummer, så får du udskrevet ugeskema for lokaler, som er tilknyttet denne bygning.

Sorteringer

Du har kan få sorteret udskriften efter
Lokalenr.


Udskrift :A503

A503 Ugeoversigtsskema - Aktiviteter

Ugeoversigtsskema - Aktiviteter viser hver aktivitets skemabegivenheder i op til fem uger ad gangen.

Hver skemabegivenhed indeholder to linier med oplysninger. Den første linie viser lærerinitialer og lokalenr. Den anden linie viser enten Skolefag eller AMU-kursustype

Hvis der på en skemabegivenhed er tilknyttet flere lærere, angives det med en * efter den første lærer i feltet.

Bemærkninger

Se også den administrative vejledning om skemaadministration

Afgrænsninger

Fra-uge
I dette felt angiver du første uge i den periode, udskriften skal omfatte.
Til-uge
I dette felt angiver du sidste uge i den periode, udskriften skal omfatte.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet ugeskema for denne aktivitet.
Aktivitetsgruppe
Når du angiver en aktivitetsgruppe, så får du udskrevet ugeskema for aktiviteter, som er tilknyttet denne gruppe.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet ugeskema for aktiviteter, som er omfattet af dette ansvarsområde.

Sorteringer

Du har kan få sorteret udskriften efter
Aktivitet


Udskrift :A505

A505 Eksamensplan - dato

Udskriften Eksamensplan - dato giver en oversigt over de eksamensbegivenheder, som er planlagt på skolen på bestemte datoer.

Desuden viser udskriften en liste af lærere, som deltager som censorer på andre skoler. Her udskrives bl.a. eventuelle bemærkninger knyttet til eksamensdagen på A504 Eksamensbegivenheder på anden skole.

Afgrænsninger

Fra-dato
Når du angiver en fra-dato får du udskrevet eksamensplaner for perioden angivet ved fra-dato og til-dato.
Til-dato
Når du angiver en til-dato får du udskrevet eksamensplaner for perioden angivet ved fra-dato og til-dato.
Lokaleafdeling
Hvis du angiver en lokaleafdeling, får du udskrevet eksamensplaner for lokaler på denne lokaleafdeling.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, får du udskrevet eksamensplaner for eksamener, hvori der indgår aktiviteter på denne aktivitetsafdeling.
CØSA-formål
Hvis du angiver et CØSA-formål, får du udskrevet eksamensplaner for eksamener, hvori der indgår elever på denne uddannelse.
Version
Hvis du angiver en versionl, får du udskrevet eksamensplaner for eksamener, hvori der indgår elever på denne uddannelsesversion.
Medarbejderafdeling
Hvis du afgrænser til en medarbejderafdeling får du udskrevet eksamensplaner over eksamensdage, hvortil der er knyttet mindst en medarbejder fra denne medarbejderafdeling. Tilsvarende får du kun udskrevet udrejste lærere knyttet til denne medarbejderafdeling.

Sorteringer

Du kan få udskriften sorteret efter:
dato, starttid, sluttid, eksamensbegivenhed


Udskrift :A840

A840 Censorbreve

Udskriften Censorbreve, flettefil er ikke en egentlig udskrift, men et udtræk til et flettebrev, der anvendes til at informere de udvalgte censorer om, at han/hun skal være censor på et givet tidspunkt i et givet fag på et givet hold.

Den dannede flettefil kan efterfølgende anvendes i forskellige tekstbehandlingssystemer til udskrivning af de egentlige breve.

Flettefilens indehold er beskrevet nedenfor.

Flettefilens indhold

Afgrænsninger

Eksamenstermin
Tvunget afgrænsning. Der genereres kun flettefil til censorer, som er tilknyttet Eksamensbegivenheder i denne eksamenstermin.
Aktivitet
Der genereres kun flettefil for Eksamensbegivenheder, hvor denne Aktivitet er tilknyttet.
Skolenr
Der genereres kun flettefil for censorer fra denne skole.
Medarbejderinitialer
Der genereres kun flettefil for censorer, som deltager i en eksamen, hvor denne medarbejder også deltager.
Dato
Der genereres kun for eksamensbegivenheder på denne dag.
Censorinitialer
Der genereres kun flettefil til breve til denne censor.
Evalueringsform
Der genereres kun flettefil for censorer, som er involveret i Eksamensbegivenheder med denne Evalueringsform.
Skolefag
Der genereres kun flettefil for de Eksamensbegivenheder, hvor der eksamineres i dette Skolefag.
Samlet brev
Denne afgrænsning anvendes til at angive, hvorvidt der ønskes et brev pr. Eksamensbegivenhed eller et samlet brev. Dette har betydning, hvis en censor deltager i flere Eksamensbegivenheder: Hvis 'J' er angivet udskrives op til 5 Eksamensbegivenheder pr. brev. Hvis 'N', udskrives en Eksamensbegivenhed pr. brev.

Sorteringer

Du sorterer udskriften efter:
Efternavn, fornavn, CPR-nr.
Skole, efternavn, fornavn, CPR-nr.

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
Skolenr | Skolenummer
Skolenavn | Skolenavn
Skole gade | Skolens gade
Skole sted | Skolens stednavn
Skole postnummer og by | Skolens postnr og by
Skole Tlf. | Skolens telefonnummer
Skole Fax | Skolens Faxnummer
Skole Email | Skolens e-mail adresse
Skole Skoleledernavn | Skolens skoleledernavn
Skole Skolelederstilling | Skolelederstilling
Skole SE-nummer | Skolens SE-nummer
Dags dato | Dags dato
Lokal censor CPR-nr. | CPR-nr.
Lokal censor Initialer | Initialer
Lokal censor Fornavn | Fornavn
Lokal censor Efternavn | Efternavn
Lokal censor C/O-navn | C/O-navn
Lokal censor Gade | Gade
Lokal censor Stednavn | Stednavn
Lokal censor Post adresse | Postadresse
Lokal censor Stillingsbetegnelse | Stillingsbetegnelse
Lokal censor Skolenr | Skolenr
Lokal censor Skolenavn | Skolenavn
Lokal censor Skole Gade | Skole Gade
Lokal censor Skole Sted | Skole Sted
Lokal censor Skole Postnummer og By | Skole Postnummer og By
Lokal censor Skole Tlf. | Skole Tlf.
Lokal censor Skole Fax | Skole Fax
Lokal censor Skole Email | Skole Email
Lokal censor Skoleledernavn | Skoleledernavn
Lokal censor Skolelederstilling | Skolelederstilling
Lokal censor Skole SE-nummer | Skole SE-nummer
Eksamensbegivenhed Eksamenstermin | Eksamensbegivenhedens eksamenstermin
Eksamensbegivenhed Skolefag | Eksamensbegivenhedens skolefag
Eksamensbegivenhed Skolefag Kort betegnelse | Eksamensbegivenhedens skolefag Kort betegnelse
Eksamensbegivenhed Antal elever i alt | Eksamensbegivenhedens antal elever i alt
Eksamensdag StartDato | Eksamensdagens startDato
Eksamensdag Starttid | Eksamensdagens starttid
Eksamensdag SlutDato | Eksamensdagens slutDato
Eksamensdag Sluttid | Eksamensdagens sluttid
Eksamensdag Ansættelsesforhold | Eksamensdagens ansættelsesforhold m. Skemarolletype: E


Udskrift :A842

A842 Censorliste

Udskriften Censorliste viser anvendte kombinationer af lærere og censorer i den afgrænsede periode.

Udskriften anvendes som checkliste ved planlægning af hvilke censorer, der skal anvendes til eksamen. På den måde kan det undgås, at den samme kombination af lærere og censorer genbruges for tit.

Afgrænsninger

Afdeling for medarbejdere
Hvis du angiver en Afdeling for medarbejdere får du udskrevet en censorliste for medarbejdere i denne afdeling.
Ansvarsområde
Hvis du angiver et ansvarsområde får du udskrevet en censorliste for medarbejdere på dette ansvarsområde.
Fra-dato
Hvis du angiver en fra-dato får du udskrevet en censorliste for perioden angivet ved fra-dato og til-dato.
Til-dato
Hvis du angiver en til-dato får du udskrevet en censorliste for perioden angivet ved fra-dato og til-dato.

Sorteringer

Du kan få udskriften sorteret efter:
Censor, lærer, skolefag
Lærer, censor, skolefag
Skolefag, lærer, censor


Udskrift :A843

A843 Eksamenscheckliste

Udskriften Eksamenscheckliste viser hvor mange eksaminer en elev er planlagt til at deltage i, og hvor mange eksaminer eleven min. og max. skal deltage i.

Der vises både oplysninger for den enkelte skoleperiode og for uddannelsen som helhed.

Hvis antal planlagte eksaminer for eleven ikke er korrekt, vil det være markeret med J ved enten antal eks. for skoleperioden eller antal eks. for uddannelsen.

Afgrænsninger

Eksamentermin
Jobbet skal afgrænses til én eksamenstermin. Det checkes så hvor mange eksaminer er planlagt til på denne eksamenstermin, og om det ligger indenfor det interval, som er specificeret på det skoleforløb, som eleven følger.
Uddannelser/Version, Speciale, Skoleperiode, Aktivitetsafdeling, Forløbsgruppe, Skoleforløb, Aktivitet
Vha. disse afgrænsninger, kan afgrænse hvilke elever, der skal med på listen
Kun afvigende
Hvis du vælger J i denne afgrænsning, kommer kun de elever, hvis eksamensantal ligger udenfor intervallerne på hhv. skoleperiode og uddannelse, med på listen. Dette kan specielt være nyttigt når eksamensplanlægning er næsten afsluttet og langt de fleste elever er planlægt korrekt. Man kan så slippe for at få alle de korrekt planlagte med ud på listen.

Sorteringer

Du kan få udskriften sorteret efter:
CPR.nr.
Efternavn, fornavn, CPR-nr


Udskrift :A844

A844 Eksamensplan

Udskriften Eksamensplan viser hvilke eksamensbegivenheder, der finder sted i en given eksamenstermin.

Der vises en linje for hver kombination af dato og eksamensbegivenhed.

Bemærkninger Antallet af elever på den enkelte eksamensdag er elever, der er fordelt på den pågældende eksamensdag via den individuelle plan.

Afgrænsninger

Eksamentermin
Tvungen afgrænsing. Når du angiver en eksamenstermin fremsøges der oplysninger om eksamensdage og eksamensbegivenheder, hvor eksamensbegivenhederne har den angivne eksamenstermin.
Skolefag
Når du angiver et skolefag, udskrives der oplysninger om eksamensdage og eksamensbegivenheder tilknyttet det angivne skolefag.
Niveau
Når du angiver et niveau, udskrives der oplysninger om eksamensdage og eksamensbegivenheder tilknyttet skolefag med dette niveau.
Initialer
Når du angiver initialer, udskrives der oplysninger om eksamensdage og eksamensbegivenheder, hvortil der er tilknyttet medarbejdere med disse initialer.
Lokalenummer
Når du angiver et lokalenummer, udskrives der oplysninger om eksamensdage og eksamensbegivenheder, hvortil der er tilknyttet et lokale med det angivne lokalenummer.
Evalueringsform
Når du angiver en evalueringsform, udskrives der oplysninger om eksamensdage og eksamensbegivenheder tilknyttet denne evalueringsform.
Eksamensbegivenhed
Når du angiver en eksamensbegivenhed, udskrives der oplysninger om eksamensbegivenheder med det pågældende navn, samt eksamensdage tilknyttet disse eksamensbegivenheder.

Sorteringer

Du kan få udskriften sorteret efter:
dato, starttid, eksamensbegivenhed


Udskrift :A845

A845 Eksamensplan - lærer

Udskriften Eksamensplan - lærer viser hvilke eksaminer en medarbejder er involveret i som eksaminator.
Hvis man har registreret eksamensbegivenheder på anden skole, så udskrives de også.

Der vises en side pr. lærer, der er omfattet af afgrænsningerne.

Bemærkninger

Antallet af elever på den enkelte eksamensdag er elever, der er fordelt på den pågældende eksamensdag via den individuelle plan.

Afgrænsninger

Eksamentermin
Tvungen afgrænsing. Når du angiver en eksamenstermin fremsøges der oplysninger om eksamensdage og eksamensbegivenheder, hvor eksamensbegivenhederne har den angivne eksamenstermin.
Skolefag
Når du angiver et skolefag, udskrives der oplysninger om eksamensdage og eksamensbegivenheder tilknyttet det angivne skolefag.
Niveau
Når du angiver et niveau, udskrives der oplysninger om eksamensdage og eksamensbegivenheder tilknyttet skolefag med dette niveau.
Initialer
Når du angiver initialer, udskrives der oplysninger om eksamensdage og eksamensbegivenheder, hvortil der er tilknyttet medarbejdere med disse initialer.
Lokalenummer
Når du angiver et lokalenummer, udskrives der oplysninger om eksamensdage og eksamensbegivenheder, hvortil der er tilknyttet et lokale med det angivne lokalenummer.
Evalueringsform
Når du angiver en evalueringsform, udskrives der oplysninger om eksamensdage og eksamensbegivenheder tilknyttet denne evalueringsform.
Eksamensbegivenhed
Når du angiver en eksamensbegivenhed, udskrives der oplysninger om eksamensbegivenheder med det pågældende navn, samt eksamensdage tilknyttet disse eksamensbegivenheder.
Pr.dato
Når du angiver en dato, udskrives alle eksamensbegivenheder der har offentliggørelsesdato denne dato eller tidligere.

Sorteringer

Du kan få udskriften sorteret efter:
Efternavn, fornavn, initialer, dato, eksamensbegivenhed


Udskrift :A849

A849 Eksamensplan - elev

Udskriften Eksamensplan - elev viser hvilke eksaminer en elev skal deltage i på en given eksamenstermin.

Der vises en side for hver elev, der er omfattet af afgrænsningerne. Udskriften er beregnet til udlevering til eleven.

Bemærkninger

Da udskriften indeholder detaljerede oplysninger om den enkelte elevs individuelle eksamensplan, kræves det, at der er dannet individuelle planer.

Afgrænsninger

Eksamentermin
Tvungen afgrænsning.

Der udskrives kun eksamensplaner for elever, der har en individuel eksamensplan, tilknyttet en eksamensbegivenhed med denne eksamenstermin.

CØSA-formål
Når du angiver et CØSA-formål, får du udskrevet eksamensplaner for elever, der følger en uddannelse med dette CØSA-formål.
Version
Når du angiver en version, får du udskrevet eksamensplaner for elever, der følger en uddannelse med denne version.
Speciale
Når du angiver et speciale, får du udskrevet eksamensplaner for elever med dette speciale.
Skoleperiode
Når du angiver en skoleperiode, får du udskrevet eksamensplaner for elever, der følger denne skoleperiode.
Aktivitet
Når du angiver en aktivitet, får du udskrevet eksamensplaner for elever, der følger denne aktivitet.
CPR-nr
Når du angiver et CPR-nr, får du udskrevet eksamensplaner for elever med dette CPR-nr.
Dato
Tvungen afgrænsning. På udskriften udskrives for hver elev, et hold eleven følger med trækningstype.
Holdet med trækningstype findes ud fra de hold, eleven følger på den dato, der angives her.
Bemærk : Der kan være flere hold, eleven følger med samme trækningstype på en given dato, i så fald er det tilfældigt hvilket hold der udskrives.
Lokalenavn udskrives
Hvis du angiver J udskrives lokalenavnet på udskriften. Angives N udskrives lokalenummer.
Afgrænsningen udfyldes som default med J.
Udelad CPR-nr.
Hvis du angiver J udskrives CPR-nr ikke på udskriften. Afgrænses med N udskrives CPR-nummeret.
Afgrænsningen udfyldes som default med N.
Udelad CPR-løbenr.
Hvis du angiver J udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Afgrænses med N udskrives hele CPR-nummeret.
Afgrænsningen udfyldes som default med N.

Sorteringer

Du kan få udskriften sorteret efter:
Hold, CPR-nr, dato, starttid
Hold, efternavn, fornavn, CPR-nr, dato, starttid


Udskrift :A851

A851 Lærereksamenskontrol

Udskriften Lærereksamenskontrol giver et overblik over sammenfald mellem eksamens- og skemabegivenheder for lærere.

Bemærkninger

Udskriften viser kun sammenfald 'fundet' af batchjobbet A794 Eksamenssammenfald. Udskriften indeholder derfor kun data hvis dette batchjob er kørt forinden.

Se også den administrative vejledning om eksamensadministration.

Afgrænsninger

Fra dato
Når du angiver en fra dato, så får du udskrevet eksamenssammenfald for lærer fra den givne dato. Fra dato er en tvungen afgrænsning.
Til dato
Når du angiver en til dato, så får du udskrevet eksamenssammenfald for lærer til den givne dato. Til dato er en tvungen afgrænsning.
Afdeling for medarbejdere
Når du angiver en afdeling, så får du udskrevet eksamenssammenfald for medarbejdere tilknyttet denne afdeling.
CPR-nummer
Når du angiver et CPR-nummer, så får du udskrevet eksamenssammenfald for denne medarbejder.

Sortering

Udskriften bliver sorteret efter:
Medarbejderefternavn, Fornavn, CPR-nr og Dato


Udskrift :A852

A852 Lokaleeksamenskontrol

Udskriften Lokaleeksamenskontrol giver et overblik over sammenfald mellem eksamens- og skemabegivenheder for lokaler.

Bemærkninger

Udskriften viser kun sammenfald 'fundet' af batchjobbet A794 Eksamenssammenfald. Udskriften indeholder derfor kun data hvis dette batchjob er kørt forinden.

Se også den administrative vejledning om eksamensadministration.

Afgrænsninger

Fra dato
Når du angiver en 'fra dato', så får du udskrevet eksamenssammenfald for lokaler fra den givne dato. Fra dato er en tvungen afgrænsning.
Til dato
Når du angiver en 'til dato', så får du udskrevet eksamenssammenfald for lokaler til den givne dato. Fra dato er en tvungen afgrænsning.
Lokale nummer
Når du angiver et lokale nummer, så får du udskrevet eksamenssammenfald for dette lokale.
Lokaleafdeling
Når du angiver en afdeling, så får du udskrevet eksamenssammenfald tilknyttet denne afdeling.

Sortering

Udskriften bliver sorteret efter:
Lokale nummer og Dato


Udskrift :A853

A853 Eleveksamenskontrol

Udskriften Eleveksamenskontrol (A853) giver et overblik over sammenfald mellem eksamens- og skemabegivenheder for elever.

Bemærkninger

Udskriften viser kun sammenfald 'fundet' af batchjobbet A794 Eksamenssammenfald. Udskriften indeholder derfor kun data hvis dette batchjob er kørt forinden.

Bemærk at en elev kun må komme til én eksamen pr. dag uanset om der er tidsmæssigt overlap eller ikke.

Se også den administrative vejledning om eksamensadministration.

Afgrænsninger

Fra dato
Tvungen afgrænsning. Når du angiver en fra dato, så får du udskrevet eksamenssammenfald for elever fra den givne dato.
Til dato
Tvungen afgrænsning. Når du angiver en til dato, så får du udskrevet eksamenssammenfald for elever til den givne dato.
CPR-nummer
Hvis du angiver et CPR-nummer, så får du udskrevet eksamenssammenfald for denne elev.
Skoleforløb
Hvis du angiver et skoleforløb, så får du udskrevet eksamenssammenfald tilknyttet dette forløb.

Sortering

Udskriften bliver sorteret efter:
Efternavn, Fornavn, CPR-nr og Dato


Udskrift :A855

A855 Frokostliste

Udskriften Frokostliste giver et overblik hvor mange censorer og lærere, der forventes at skulle have frokost på en given eksamensdag.

Der medtages kun de eksaminer, som starter før frokost og slutter efter frokost. Definitionen af hvornår frokost starter og slutter hentes fra trimmeværdierne FrokostlisteStart og FrokostlisteSlut.

Afgrænsninger

Fra-dato
Tvungen afgrænsning. Når du angiver en fra-dato, får du udskrevet frokostlister for eksamensdage, der ligger i perioden angivet ved fra-dato og til-dato.
Til-dato
Tvungen afgrænsning. Når du angiver en til dato, får du udskrevet frokostlister for eksamensdage, der ligger i perioden angivet ved fra-dato og til-dato.

Sortering

Udskriften bliver sorteret efter:
Dato


Udskrift :A937

A937 Individuel eksamensplan

Udskriften Individuel eksamensplan viser pr. eksaminationslokale, dato og eksamensbegivenhed, hvilke elever der deltager og i hvilken rækkefølge de deltager.

Udskriften kan anvendes af eksaminatoren til at holde styr på eksaminationsrækkefølgen.

Afgrænsninger

Fra-dato
Tvungen afgrænsning. Når du angiver en fra-dato, får du udskrevet eksamensplaner for eksamensdage, der ligger i perioden angivet ved fra-dato og til-dato.
Til-dato
Tvungen afgrænsning. Når du angiver en til dato, får du udskrevet eksamensplaner for eksamensdage, der ligger i perioden angivet ved fra-dato og til-dato.
Lokalenummer
Hvis du angiver et lokalenummer, får du udskrevet eksamensplaner for dette lokale.
Lokaleafdeling
Hvis du angiver en lokaleafdeling, får du udskrevet eksamensplaner forlokaler i denne lokaleafdeling.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, udskrives kun individuelle eksamensplander for de eksamensbegivenheder, der har mindst ét hold tilknyttet denne aktivitetsafdeling.
Eksamensbegivenhed
Hvis du angiver en eksamensbegivenhed, udskrives kun individuelle eksamensplander for de eksamensbegivenheder, der matcher afgrænsningen.

Sortering

Udskriften kan sorteret efter følgende kriterier: (Førstnævnte er default)
Dato, Lokalenummer, Lokalerolletype
Dato, Lokalerolletype, Lokalenummer
Lokalenummer, Lokalerolletype, Dato
Lokalerolletype, Lokalenummer, Dato


Udskrift :A939

A939 Pedelliste

Udskriften Pedelliste viser det udstyr, som skal bruges og det tilsyn, som er planlagt til en eksamen. Udskriften er beregnet til udlevering til pedellen, som står for de praktiske foranstaltninger ifbm. det nødvendige udstyr.

Afgrænsninger

Eksamenstermin
Tvungen afgrænsning.

Når du angiver en eksamenstermin får du udskrevet en oversigt over tilsyn og udstyr til eksamensdage på begivenheder med denne eksamenstermin.

Fra-dato
Tvungen afgrænsning.

Når du angiver en Fra-dato får du udskrevet en oversigt over tilsyn og udstyr til eksamensdage, der ligger i perioden angivet ved fra-dato og til-dato.

Til-dato
Tvungen afgrænsning.

Når du angiver en Til-dato får du udskrevet en oversigt over tilsyn og udstyr til eksamensdage, der ligger i perioden angivet ved fra-dato og til-dato.

Bygningsnr.
Når du angiver et bygningsnr., får du udskrevet en oversigt over tilsyn og udstyr til lokaler i denne bygning.
Lokalenr
Når du angiver et lokalenr, får du udskrevet en oversigt over tilsyn og udstyr til lokaler med dette nummer.
Lokaleafdeling
Når du angiver en lokaleafdeling, får du udskrevet en oversigt over tilsyn og udstyr til samtlige lokaler i denne lokaleafdeling.

Sortering

Udskriften bliver sorteret efter:
Lokalenummer, dato


Udskrift :B090

B090 Aktiviteter uden tilknyttede lønkonti

Aktiviteter uden tilknyttede lønkonti er en udskrift, der viser aktiviteter, der ikke har tilknyttet en lønkonto.

Desuden viser udskriften (med X i kolonnen delvist) også aktiviteter, der i en del af den angivne periode ikke har tilknyttet lønkonti.

Bemærkninger

Se også den administrative vejledning om fordelinger

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal afgrænses til.
Udskriften viser aktiviteter, der tidsmæssigt overlapper afgrænsningsperioden.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal afgrænses til.
Udskriften viser aktiviteter, der tidsmæssigt overlapper afgrænsningsperioden.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet aktiviteter uden konti, som er tilknyttet denne afdeling.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitetsafdeling, aktivitet
Aktivitet


Udskrift :B117

B117 Oversigt over planaktiviteter

Oversigt over planaktiviteter giver en oversigt over alle de aktiviteter, der er tilknyttet en planaktivitet.

Hvis der er mere end én aktivitet pr. planaktivitet, vises det på udskriften ved, at feltet for planaktivitet på de efterfølgende linier er blankt.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal afgrænses til.
Udskriften viser aktiviteter for de planaktiviteter, der tidsmæssigt overlapper afgrænsningsperioden.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal afgrænses til.
Udskriften viser aktiviteter for de planaktiviteter, der tidsmæssigt overlapper afgrænsningsperioden.
Planaktivitet
Når du angiver en planaktivitet, så får du udskrevet denne planaktivitet.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet planaktiviteter, som er tilknyttet denne aktivitet.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet planaktiviteter, som er tilknyttet denne afdeling.

Sorteringer

Du kan få udskriften sorteret efter:
Planaktivitet, aktivitet
Aktivitet, planaktivitet


Udskrift :B186

B186 Indberetningsudskrift, VIDAR

VIDAR-indberetning er en simpel udskrift, der viser oplysningerne på de hold, der indberettes til VIDAR i en indberetnings-kladde.

Bemærkninger

Udskriften bestilles automatisk i forbindelse med godkendelse af en indberetningskladde, hvis dette er valgt på A514 Indberetningstyper .

Se også den administrative vejledning om indberetning til VIDAR

Afgrænsninger

Udskriften kan bestilles via jobbestilling og kan da afgrænses på:

Indberetningskladde ID
I dette felt angiver du nummeret på den VIDAR indberetningskladde, der skal vises aktiviteter for.
Indberetnings ID
Denne afgrænsing benyttes ikke ifm. indberetningskladder.

Sorteringer

Du har ikke mulighed for at sortere udskriften.


Udskrift :B187

B187 Indberetningsudskrift, VIDAR

VIDAR-indberetning Indberetningsudskrift, VIDAR er en simpel udskrift, der viser oplysningerne på de hold , der indberettes til VIDAR i forbindelse med en endelig indberetning.

Bemærkninger

Se også den administrative vejledning om indberetning til VIDAR

Afgrænsninger

Udskriften kan bestilles via jobbestilling og kan da afgrænses på:

Indberetningskladde ID
Denne afgrænsing benyttes ikke ifm. indberetningskladder.
Indberetnings ID
I dette felt angiver du nummeret på den VIDAR indberetning, der skal vises aktiviteter for.

Sorteringer

Du har ikke mulighed for at sortere udskriften.


Udskrift :B282

B282 Eksamensmarkeringsoversigt

Udskriften Eksamensmarkeringsoversigt giver en oversigt over elevernes eksamensmarkeringer, registreret manuelt eller dannet ved den automatiske eksamensudtrækning (A671).

For hver elev vises først de automatisk genererede markeringer og herefter de manuelt oprettede.
For de automatisk dannede eksamensmarkeringer vil det fremgå hvilken prioriteringslister der er anvendt, prioriteringslistens fra-dato, samt prioriteringen på prioriteringslisten der har resulteret i markeringen.

Afgrænsninger

Eksamenstermin
Når du angiver en eksamenstermin, får du udskrevet eksamensmarkeringer for elever, der har eksamensmarkeringer på denne eksamenstermin.
CØSA-formål
Når du angiver et CØSA-formå, får du udskrevet eksamensmarkeringer for elever der følger denne uddannelse.
Version
Når du angiver en version, får du udskrevet eksamensmarkeringer for elever der følger denne uddannelse og version.
CPR-nr.
Når du angiver et CPR-nr, får du udskrevet eksamensmarkeringer, for elever med dette CPR-nr.
Hold
Når du angiver et hold, får du udskrevet eksamensmarkeringer for elever, der følger dette hold.

Sorteringer

CPR-nr, efternavn, fornavn, prioritet
efternavn, fornavn, CPR-nr, prioritet


Udskrift :B283

B283 Eksamensindberetningsliste

Udskriften Eksamensindberetningsliste viser indholdet af en given endelig eksamensindberetning.

Afgrænsninger

Indberetnings ID
Tvungen afgrænsning. Når du angiver en Indberetnigns ID får du udskrevet en oversigt over indberetningen med denne indberetnings ID.


Udskrift :B310

B310 Eksamensplanlagte elever

Udskriften Eksamensplanlagte elever viser de elever, der har eksamensmarkeringer, men som ikke deltager i nogen eksamensbegivenhed med samme skolefag, niveau, termin og evalueringsform.

Afgrænsninger

Eksamentermin
Tvungen afgrænsning. Når du angiver en eksamenstermin, udskrives der oplysninger om elevers eksamensmarkeringer på denne eksamenstermin.
Skolefag
Når du angiver et skolefag, udskrives der oplysninger om elevers eksamensmarkeringer tilknyttet det angivne skolefag.
Niveau
Når du angiver et niveau, udskrives der oplysninger om elevers eksamensmarkeringer, der er tilknyttet skolefag med dette niveau.
Hold
Når du angiver et hold, udskrives der oplysninger om elevers eksamensmarkeringer, der er tilknyttet dette hold.
CPR-nummer
Når du angiver CPR-nummer, udskrives der oplysninger om netop denne elevs eksamensmarkeringer.

Sorteringer

Du kan få udskriften sorteret efter:
cpr_nummer, efternavn, fornavn
efternavn, fornavn, cpr_nummer


Udskrift :B357

B357 Eksamensmarkeringer pr. hold med trækningstype

Udskriften Eksamensmarkeringer pr. Hold med trækningstype giver en oversigt over, hvor mange elever, der skal til eksamen, dvs. har en eksamensmarkering, i forskellige fag.

På udskriften medtages alle hold med trækningstype, der opfylder afgrænsningerne.

For hver elev vises der en linje pr. hold.

Bemærkninger

For et givet hold medtages alle elever og alle disse elevers eksamensmarkeringer. Det betyder at de skolefag, der udskrives, ikke nødvendigvis følges på det viste hold. Der kan også udskrives skolefag, som eleverne på holdet følger på andre hold.

Afgrænsninger

Eksamentermin
Tvungen afgrænsning.

Når du angiver en eksamenstermin får du udskrevet en oversigt over eksamensmarkeringer med denne eksamenstermin.

Hold med trækningstype
Tvungen afgrænsning.

Når du angiver et Hold med trækningstype får du udskrevet oplysninger vedrørende alle eksamensmarkeringer for alle elever, der følger dette hold.

Skolefag
Når du angiver et skolefag, får du udskrevet en oversigt over eksamensmarkeringer på dette skolefag
Niveau.
Når du angiver et niveau, får du udskrevet en oversigt over eksamensmarkeringer på skolefag med dette niveau.
Fradato
Fradato og tildato udgør tilsammen en afgrænsningsperiode. Hvis du angiver en afgrænsningsperiode, medtages der i udskriften kun Hold m. trækningstype, hvor holdets periode overlapper afgrænsningsperioden.
Tildato
Fradato og tildato udgør tilsammen en afgrænsningsperiode. Hvis du angiver en afgrænsningsperiode, medtages der i udskriften kun Hold m. trækningstype, hvor holdets periode overlapper afgrænsningsperioden.

Sorteringer

Du kan få udskriften sorteret efter:
Hold, skolefagsnummer


Udskrift :B359

B359 Tilsyn pr. dato

Tilsyn pr. dato er en udskrift der viser en oversigt over, hvilke medarbejdere, der skal føre tilsyn, i hvert lokale på en given dato.

For hver dato i det datointerval, der afgrænses til, listes alle lokaler, der benyttes til eksamen denne dag.
For hvert lokale listes informationer i to uafhængige blokke Eksamensbegivenheder og Tilsyn.
Blokken eksamensbegivenheder indeholder informationer om alle eksamensdage, der anvender det pågældende lokale den pågældende dag. Blokken Tilsyn indeholder informationer om alle medarbejdere, der er tilknyttet som Tilsyn i det pågældende lokale, den pågældende dag.

Afgrænsninger

Fra-dato
Tvungen afgrænsning.

Når du angiver en Fra-dato får du udskrevet en oversigt over tilsyn, der ligger i perioden angivet ved fra-dato og til-dato.

Til-dato
Tvungen afgrænsning.

Når du angiver en Til-dato får du udskrevet en oversigt over tilsyn, der ligger i perioden angivet ved fra-dato og til-dato.

Lokalenr
Når du angiver et lokalenr, får du udskrevet en oversigt over tilsyn til samtlige lokaler med dette nummer.
Lokaleafdeling
Når du angiver en lokaleafdeling, får du udskrevet en oversigt over tilsyn til samtlige lokaler i denne lokaleafdeling.

Sorteringer

Udskriften sorteres efter:
Dato, lokalenummer


Udskrift :B360

B360 Fuldtidselever med fritagelser

Fuldtidselever med Fritagelser er en udskrift, der giver en oversigt over, hvilke elever der er fritaget for eksamen eller undervisning i en given periode.
Udskriften kan anvendes som grundlag for en manuel kontrol af eksamensudtrækningen på skolen, idet elever med fritagelser for eksamen og/eller merit kan give problemer i eksamensudtrækningen jvf. den administrative vejledning.

Udskriften viser oplysninger om fritagelser for alle fuldtidselever, der opfylder de givne afgrænsninger.
For hver elev vises CPR-nr, navn og uddannelse, samt oplysninger om de enkelte fritagelser. For hver fritagelse angives, hvilket skolefag fritagelsen gælder.

Udskriften er opdelt i tre blokke, der viser henholdsvis:

· elever fritaget for undervisning, men ikke eksamen
· elever fritaget for undervisning og eksamen med merit
· elever fritaget for undervisning og eksamen uden merit

Opdelingen afspejler, at de tre typer fritagelser skal behandles forskelligt. Eleverne i de to første grupper skal kontrolleres manuelt, og der skal evt. foretages ændringer for at få eleverne til de korrekte eksamener. Eleverne i 3. gruppe er kun med af hensyn til eventuelle fejlregistreringer.

Afgrænsninger

Fradato
Tvungen afgrænsning. Fra og tildato angiver en periode. Når du angiver en fradato, bliver der udskrevet fritagelser for elever, der er placeret på et hold med trækningstype i en periode, der overlapper denne periode.
Tildato
Tvungen afgrænsning. Fra og tildato angiver en periode. Når du angiver en tildato, bliver der udskrevet fritagelser for elever, der er placeret på et hold med trækningstype i en periode, der overlapper denne periode.
Uddannelse
Hvis du angiver en uddannelse, udskrives der kun fritagelser for elever, der følger denne uddannelse.
Version
Version kan kun angives, hvis uddannelse er udfyldt. Hvis du angiver en version, udskrives der kun fritagelser for elever, der følger uddannelsen på denne version.
Skoleperiode
Skoleperiode kan kun angives, hvis uddannelse er udfyldt. Hvis du angiver en skoleperiode, udskrives der kun fritagelser for elever, der er placeret på skoleforløb på denne skoleperiode i den periode, du har angivet - ved fra og tildato.
Udelad CPR-nr.
Ja/Nej afgrænsning. Hvis du angiver Ja udskrives udskriften uden CPR-numre.

Sorteringer

Du kan få udskriften sorteret efter:
CPR-nr, navn, skolefag
Navn, CPR-nr, skolefag


Udskrift :B361

B361 Eksamensplan - tilsyn

Eksamensplan - tilsyn er en udskrift der viser en oversigt over de eksamensdatoer, hvor en bestemt medarbejder skal fungere som tilsyn.

Tilsynet er opdelt efter dato og lokale. For hver dato og lokale er derefter angivet mere detaljerede oplysninger om, hvilke skolefag der afholdes eksamen i, evalueringsform, antallet af elever osv.

Udskriften tænkes anvendt som et brev, der skal udsendes til de pågældende medarbejdere inden afholdelse af eksamen. Navn og adresse på medarbejder passer derfor til en rudekuvert.

Bemærkninger:

Feltet Antal elever indeholder det antal elever, der er tilknyttet eksamensdagen via de individuelle planer. Hvis der endnu ikke er dannet individuelle planer, dvs. hvis eleverne på en eksamensbegivenhed ikke er fordelt på de enkelte eksamensdage, udskrives det totale antal elever tilknyttet eksamensbegivenheden for hver eksamensdag.

Afgrænsninger

Fra-dato
Tvungen afgrænsning.

Der udskrives kun planer for medarbejdere, der skal fungere som tilsyn på en dato, der ligger i perioden angivet ved Fra-dato, Til-dato.
Fra-dato
Tvungen afgrænsning.

Der udskrives kun planer for medarbejdere, der skal fungere som tilsyn på en dato, der ligger i perioden angivet ved Fra-dato, Til-dato.
Initialer
Når du angiver initialer, får du udskrevet eksamensplaner for medarbejdere med disse initialer.
CPR-nr.
Når du angiver CPR-nr, får du udskrevet eksamensplaner for medarbejdere med dette CPR-nr.
Aktivitetsafdeling
Der medtages kun oplysninger om skolefag, evalueringsform og antal elever for eksamensbegivenheder, hvor der indgår mindst en aktivitet fra denne aktivitetsafdeling.
Projektområde
Der medtages kun oplysninger om skolefag, evalueringsform og antal elever for eksamensbegivenheder, hvor der indgår mindst en aktivitet med dette projektområde.
Ansvarsområde
Der medtages kun oplysninger om skolefag, evalueringsform og antal elever for eksamensbegivenheder, hvor der indgår mindst en aktivitet med dette ansvarsområde.
Udskriftshoved
Når du angiver et udskriftshoved, bliver udskriften udskrevet med dette udskriftshoved.

Sorteringer

Du kan få udskriften sorteret efter:
Lærer-efternavn, Lærer-fornavn, Dato, Skolefag, Niveau


Udskrift :B362

B362 Eksamensplan - censor

Udskriften Eksamensplan - censor viser hvilke eksaminer en bestemt censor skal være censor for, med detaljerede oplysninger om hvilket skolefag, der afholdes eksamen i, mødetidspunkt, lokale osv.

Udskriften tænkes anvendt som et brev, der kan udsendes til censorer inden afholdelse af eksamen. Navn og adresse på censor passer derfor til en rudekuvert.

Afgrænsninger

Eksamentermin
Tvungen afgrænsning.

Når du angiver en eksamenstermin får du udskrevet eksamensplaner for censorer, der deltager i eksamensbegivenheder med denne eksamenstermin.
Tilsvarende udskrives kun eksamensplaner for eksamensdatoer, der er tilknyttet en eksamensbegivenhed med denne eksamenstermin.

Censor initialer
Når du angiver Censor initialer, får du udskrevet eksamensplaner for censorer med disse initialer.
Censor CPR-nr.
Når du angiver Censor CPR-nr, får du udskrevet eksamensplaner for censorer med dette CPR-nr.
Skolenr.
Når du angiver et skolenr., får du udskrevet eksamensplaner for censorer fra denne skole.
Pr. dato
Når du angiver en dato, får du udskrevet eksamensplaner for eksamensdage på eksamensbegivenheder med offentliggørelsesdato, der ligger før denne dato.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, får du udskrevet eksamensplaner for eksamensdage som er knyttet til eksamensbegivenheder, hvori der indgår mindst en aktivitet fra denne aktivitetsafdeling.
Projektområde
Når du angiver et projektområde, får du udskrevet eksamensplaner for eksamensdage som er knyttet til eksamensbegivenheder, hvori der indgår mindst en aktivitet med dette projektområde.
Ansvarsområde
Når du angiver et ansvarsområde, får du udskrevet eksamensplaner for eksamensdage som er knyttet til eksamensbegivenheder, hvori der indgår mindst en aktivitet med dette ansvarsområde.
Udskriftshoved
Når du angiver et udskriftshoved, bliver udskriften udskrevet med dette udskriftshoved.
Udskriv sidenumre
Du kan angive, om du ønsker sidenumre på udskriften.

Sorteringer

Du kan få udskriften sorteret efter:
Skolenr., Censor-efternavn, Censor-fornavn, dato, starttid
Censor-efternavn, Censor-fornavn, dato, starttid


Udskrift :B416

B416 Indberetning til DfFE, kladdeudskrift

Indberetning til DfFE, kladde anvendes til at vise indholdet i en kladdeindberetning.

Udskriften kan kun bestilles via knappen 'Udskrift' på vinduet A512 Indberetningskladder.

Afgrænsninger

Udskriften kan kun bestilles for den pågældende indberetningskladde.

Sorteringer

Udskriften sorteres efter CPR-nr.


Udskrift :B418

B418 Endelig indberetning til DfFE, udskrift

Endelig indberetning til DfFE anvendes til at vise indholdet i en endelig indberetning til DfFE.

Udskriften kan kun bestilles via knappen 'Udskrift' på vinduet A513 Endelige Indberetninger.

Afgrænsninger

Udskriften kan kun bestilles for den pågældende endelige indberetning.

Sorteringer

Udskriften sorteres efter CPR-nr.


Udskrift :B421

B421 Aktivitetsoversigt, Lønoplysninger og konti

Aktivitetsoversigt - lønoplysninger og lønkonti anvendes til at give en oversigt over de AC-satser og afregningsformer, der anvendes på aktiviteter, som falder inden for de angivne søgekriterier, samt over de til aktiviteterne hørende lønkonti.

Oplysningerne på udskriften rummer en kombination af oplysningerne fra vinduerne A321 Aktivitetsoversigt og A322 Aktivitetsoversigt-lønkonti.

Afgrænsninger

Aktivitet
Hvis du angiver et aktivitetsnummer, så udskrives kun oplysninger vedr. denne aktivitet
Fra-dato
I dette felt angiver du den første dato i den periode du vil afgrænse udskriften til.
Der medtages aktiviteter, som tidsmæssigt overlapper perioden fra-dato - til-dato, og samtlige lønkonti tilknyttet disse aktiviteter.
Til-dato
I dette felt angiver du den sidste dato i den periode du vil afgrænse udskriften til.
Der medtages aktiviteter, som tidsmæssigt overlapper perioden fra-dato - til-dato, og samtlige lønkonti tilknyttet disse aktiviteter.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, så udskrives kun oplysninger der er tilknyttet denne aktivitetsafdeling.
Ansvarsområde
Hvis du angiver et ansvarsområde, så udskrives kun oplysninger der er tilknyttet dette ansvarsområde.
Projektområde
Hvis du angiver et projektområde, så udskrives kun oplysninger der er tilknyttet dette projektområde.
Hold
Med J angiver du, at hold skal fremsøges. Defaultværdien er J.
AMU-kurser
Med J angiver du, at AMU-kurser skal fremsøges. Defaultværdien er J.
IV-aktiviteter
Med J angiver du, at IV-aktiviteter skal fremsøges. Defaultværdien er J.
Øvrige akt.
Med J angiver du, at øvrige aktiviteter skal fremsøges. Defaultværdien er J.

Sorteringer

Aktiviteter, startmåned.


Udskrift :B461

B461 Ind.udskrift, kommunebreve, kladde

Kommunebrevsindberetning, kladde viser indholdet af den elektroniske overførsel af kommunebreve. Udskriften kan vise indholdet af en kladdeindberetning for kommunebreve.

Afgrænsninger

Kladdeindberetnings_id
Når der angives kladdeindberetnings id, udskrives indberetningsoplysninger for denne kladdeindberetning.

Sorteringer

Udskriften sorteres altid efter:
CPR-nr, hændelsesdato (ældste dato først)


Udskrift :B462

B462 Ind.udskrift, kommunebreve, endelig

Kommunebrevsindberetning, endelig viser indholdet af den elektroniske overførsel af kommunebreve. Udskriften kan vise indholdet af en endelig indberetning for kommunebreve.

Afgrænsninger

Endelig indberetnings_id
Når der angives endelig indberetnings id, udskrives indberetningsoplysninger for denne endelig indberetning.

Sorteringer

Udskriften sorteres altid efter:
CPR-nr, hændelsesdato (ældste dato først)


Udskrift :B476

B476 Kursusønskeliste

Udskriften Kursusønskeliste viser AMU-kursister på ønskeliste til en AMU-kursustype.
Der er sideskift for hver AMU-kursustype.
Udskriften kan bestilles på normal vis og som lang skærmkopi fra vinduet B450 Kursusønskeliste.

Afgrænsninger

Finansieringskilde
Der medtages kun Kursusønskelister for en AMU-kursustype med en finansieringskilde der matcher det afgrænsede.
Hvis udskriften bestilles som en lang skærmkopi fra B450 Kursusønskeliste overføres Finansieringskilde fra AMU-kursustypen på vinduet.
Målgruppe
Der medtages kun Kursusønskelister for en AMU-kursustype med en målgruppe der matcher det afgrænsede.
Hvis udskriften bestilles som en lang skærmkopi fra B450 Kursusønskeliste overføres målgruppe fra AMU-kursustypen på vinduet.
Kursusart
Der medtages kun Kursusønskelister for en AMU-kursustype med en kursusart der matcher det afgrænsede.
Hvis udskriften bestilles som en lang skærmkopi fra B450 Kursusønskeliste overføres kursusart fra AMU-kursustypen på vinduet.
Kursustype
Der medtages kun Kursusønskelister for en AMU-kursustype med en kursustype der matcher det afgrænsede.
Hvis udskriften bestilles som en lang skærmkopi fra B450 Kursusønskeliste overføres kursustype fra AMU-kursustypen på vinduet.
AMU-kursus
Der medtages kun ønskelisteplaceringer med AMU-kurser der matcher afgrænsningen.
Fra prioritet
Der medtages kun ønskelisteplaceringer med en Prioritet, der er højere end eller lig med afgrænsningen.
Til prioritet
Der medtages kun ønskelisteplaceringer med en Prioritet, der er mindre end eller lig med afgrænsningen.
Fra Tilmeldingsdato
Der medtages kun Kursusønskelister, hvor tilmeldingstidspunktet er lig med eller efter afgrænsningen.
Til Tilmeldingsdato
Der medtages kun Kursusønskelister, hvor tilmeldingstidspunktet er lig med eller før afgrænsningen.
Arbejdsgiver SE-nr
Der vises kun oplysninger om kursusønskelisteplaceringer for personer tilknyttet arbejdsgiver med dette SE-nummer.
Arbejdsgiver løbenr
Der vises kun oplysninger om kursusønskelisteplaceringer for personer tilknyttet arbejdsgiver med dette Løbenummer.

Sorteringer

AMU-kursustype (Finansieringskilde, Målgruppe, Kursusart, Kursustype), Prioritet, Navn (Efternavn, Fornavn på person), AMU-kursus.

AMU-kursustype (Finansieringskilde, Målgruppe, Kursusart, Kursustype), CPR-nr.

AMU-kursustype (Finansieringskilde, Målgruppe, Kursusart, Kursustype), Tilmeldingstidspunkt.


Udskrift :B492

B492 Mandagsliste

Denne udskrift kan give et overblik over, hvilke AMU-kurser der afvikles i en bestemt periode.
Udskriften viser bl.a hvor mange kursister der er aktive på et AMU-kursus i den afgrænsede periode.
Der medtages ikke superkurser i udskriften.

På udskriften vises også hvilke lærere der er tilknyttet AMU-kurset.
Med afgrænsningen Lærere hentes fra (S/F) kan man bestemme, om disse oplysninger skal hentes fra Skema eller fra Fagfordeling.
Tilknytning af lærere til en aktivitet gennem en skemabegivenhed kan bl.a. ske i vinduet A384 Generel skemaredigering.
I Fagfordelingen tilknyttes lærere til aktiviteter i vinduet A402 Fagfordeling.

Afgrænsninger

Startdato
Der medtages kun AMU-kurser, der periodemæssigt overlapper afgrænsningerne Start- og Slutdato. Startdato afgrænsningen bliver ved bestilling default udfyldt med dags dato.
Slutdato
Der medtages kun AMU-kurser, der periodemæssigt overlapper afgrænsningerne Start- og Slutdato.
Kursist start i perioden
Denne afgrænsning bestemmer, hvordan kolonnen Antal kursister udregnes.
Hvis der afgrænses J, tælles kun de AMU-kursister, der starter indenfor afgrænsningsperioden.
Dette er gældende hvis startdatoen for kursusplaceringen ligger indenfor afgrænsningsperioden. Desuden skal den del af kursusplaceringen, som ligger indenfor afgrænsningsperioden, have tilknyttet mindst en tilstededag, hvor timer er større end nul. For kursusplaceringer på splitkurser gælder der i stedet, at mindst et af kursets moduler skal have en startdato, som ligger indenfor afgrænsningsperioden, og samtidig skal der i modulets periode være mindst en tilstededag med timer større end nul.
Hvis der afgrænses N, tælles de AMU-kursister, hvor kursusplaceringen overlapper afgrænsningsperioden. Ved splitkurser gælder der desuden, at start- og slutdato for mindst ét af modulerne på AMU-kurset skal være helt eller delvist dækket af afgrænsningsperioden, for at AMU-kursisten tælles med.
Ansvarsområde
Der vises kun oplysninger om AMU-kurser, som er tilknyttet et ansvarsområde der matcher afgrænsningen.
Projektområde
Der vises kun oplysninger om AMU-kurser, som er tilknyttet et projektområde der matcher afgrænsningen.
Aktivitet
Der vises kun oplysninger om AMU-kurser, der matcher afgrænsningen.
Aktivitetsafdeling
Der vises kun oplysninger om AMU-kurser, som er tilknyttet en aktivitetsafdeling, der matcher afgrænsningen.
Undervisningssted
Der vises kun oplysninger om AMU-kurser, som er tilknyttet et undervisningssted, der matcher afgrænsningen.
Lærere hentes fra (S/F)
Angiver hvor oplysningen om lærere hentes fra. Kan være S for Skema eller F for Fagfordelingen. Default er S for Skema. Vælges der S medtages kun de lærere, som er knyttet til AMU-kurset via en skemabegivenhed, der ligger indenfor perioden på udskriften. Vælges der F, medtages de lærere, som er knyttet til AMU-kurset via fagfordelingen med en periode, der overlapper perioden for udskriften.

Sorteringer

AMU-kursus, AMU-kursustype, Startdato, Slutdato
Startdato, Slutdato, AMU-kursus, AMU-kursustype


Udskrift :B512

B512 Centrale censorer

Centrale censorer viser de oplysninger, der er registreret for de enkelte censorer.

Udskriften kan anvendes som lang skærmkopi fra vinduet B312 Centrale censorer, men kan også bestilles som almindelig udskrift.

Afgrænsninger

Skolenr
Hvis du afgrænser til skolenr. får du udskrevet oplysninger vedrørende censorer fra denne skole.
UVM-fag
Hvis du afgrænser til UVM-fag, får du udskrevet oplysninger vedrørende censorer med kompetence i dette fag.
Niveau
Hvis du afgrænser til niveau, får du udskrevet oplysninger vedrørende censorer med kompetence i UVM-fag med dette niveau.
Censorinitialer
Hvis du afgrænser til censorinitialer, får du udskrevet oplysninger for censorer med disse initialer.
CPR-nummer
Hvis du afgrænser til CPR-nummer, får du udskrevet oplysninger for censorer med dette CPR-nummer.
Navn
Hvis du afgrænser til navn, får du udskrevet oplysninger for censorer med dette navn.
Fuldtidsuddannelse
Hvis du afgrænser til Ja, får du udskrevet oplysninger for censorer med Ja til fuldtidsuddannelser.
Åben uddannelse
Hvis du afgrænser til Ja, får du udskrevet oplysninger for censorer med Ja til Åben uddannelse.
Særlig kompetence
Hvis du afgrænser til Ja, får du udskrevet oplysninger for censorer med Ja til særlig kompetence.


Udskrift :B581

B581 Flettefil for venteliste på fag

Flettefil for ventelist på fag danner en flettefil med oplysninger vedrørende elever eller personer, der er placeret på venteliste til et givent skolefag.

Ventelisteplaceringer kan ses og vedligeholdes i vinduet B580 Øvrige placeringer.

Flettefilen kan anvendes i forskellige tekstbehandlingssystemer til flettebreve.

Flettefilen indeholder data, som beskrevet nedenfor.

Flettefilens indhold

Bemærkninger:
Se også den administrative vejledning om AMU.

Afgrænsinger

Filnavn
Her angiver du det navn, den dannede fil skal have.
Hvis du angiver filnavnet uden sti, bliver filen lagt i den filmappe (directory), der er angivet i trimmeoplysningen SQLOutputDir.
Hvis du angiver det fulde stinavn på filen (f.eks. C:\tmp\easy\B581.doc), kan du selv bestemme, hvor filen skal placeres.
Skilletegn
Her angiver du det skilletegn, der adskiller datafelterne i filen.
Default er ';' (semikolon).
Skolefag
Hvis du angiver et skolefag, medtages kun oplysninger for personer/elever med ventelisteplaceringer på dette skolefag.
CPR-nr.
Hvis du angiver et CPR-nr medtages kun oplysninger for denne person.
Uddannelse
Hvis du angiver en uddannelse medtages kun oplysninger for elever, hvor denne uddannelse er angivet på den øvrige placering.
Version
Hvis du angiver en version medtages kun oplysninger for uddannelser af denne version på de øvrige placeringer.
Startdato
Hvis du angiver en startdato og en slutdato, dannes der en flettefil for elever/personer, der er placeret på venteliste i en periode der overlapper denne periode.
Slutdato
Hvis du angiver en startdato og en slutdato, dannes der en flettefil for elever/personer, der er placeret på venteliste i en periode der overlapper denne periode.

Sorteringer

Udskriften kan sorteres efter følgende kriterier (det førstnævnte kriterium er default):

  • Efternavn, fornavn, CPR-nr.
  • CPR-nr.
  • Virksomhed, CPR-nr.

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
Dagsdato | Dags dato
Skole nummer | Skole nr.
Skole navn | Skolenavn
Skole gade | Del af skolens adresse
Skole sted | Del af skolens adresse
Skole postnummer og by | Del af skolens adresse
Skole telefon | Skolens tlf-nr.
Skole fax | Skolens fax nr.
Skole e-mail | Skolens e-post
Skoleledernavn | Skolelederens navn
Skolelederstilling | Skolelederens stilling
Skole SE-nummer | Skolens SE-nr.
Oplysninger om personen
Person CPR-nummer | Personens CPR-nummer
Person efternavn | Personens efternavn
Person fornavn | Personens fornavn
Person adresse 1 | 1. linje i personens adresse
Person adresse 2 | 2. linje i personens adresse
Person adresse 3 | 3. linje i personens adresse
Person adresse 4 | 4. linje i personens adresse
Person privattlf. | Personens privattelefon
Person arbejdstlf. | Personens arbejdstelefon
Person mobiltlf. | Personens mobiltelefon
Person private e-mail | Personens private e-mail adresse
Person arbejde e-mail | Personens arbejde e-mail adresse
Person øvrig kontakt | Personens øvrige kontakt
Værge CPR-nummer | Værgens CPR-nummer
Værge efternavn | Værgesn efternavn
Værge fornavn | Værgens fornavn
Værge adresse 1 | 1. linje i værgens adresse
Værge adresse 2 | 2. linje i værgens adresse
Værge adresse 3 | 3. linje i værgens adresse
Værge adresse 4 | 4. linje i personens adresse
Uddannelse CØSA-formål | Uddannelsen fra den øvrige placering
Version | Version af uddannelsen
Betegnelse | Betegnelse for uddannelsen
Indmeldelsesdato | Elevens indmeldelsesdato på denne uddannelse
Arbejdsgiver navn | Lærestedets navn, hhv. virksomhedens, afhængigt af værdien af Brevmodtager på den øvrige placerings lærested
Arbejdsgiver adresse 1 | 1. linje i lærestedets adresse, hhv. virksomhedens, afhængigt af værdien af Brevmodtager på lærestedet fra den øvrige placering
Arbejdsgiver adresse 2 | 2. linje i lærestedets adresse, hhv. virksomhedens, afhængigt af værdien af Brevmodtager på lærestedet fra den øvrige placering
Arbejdsgiver adresse 3 | 3. linje i lærestedets adresse, hhv. virksomhedens, afhængigt af værdien af Brevmodtager på lærestedet fra den øvrige placering
Lærested kontaktperson navn | Navn på den kontaktperson, der er tilknyttet lærestedet
Lærested kontaktperson stilling | Stilling på den kontaktperson, der er tilknyttet lærestedet
Lærested kontaktperson telefonnr. | Telefonnr. for den kontaktperson, der er tilknyttet lærestedet
Lærested kontaktperson e-mail | E-mail for den kontaktperson, der er tilknyttet lærestedet
Hold aktivitet | Kode, der identificerer holdet
Hold betegnelse | Betegnelse for dette hold
Hold kort betegnelse | Kort betegnelse for dette hold
Hold startdato | Startdato for dette hold
Hold slutdato | Slutdato for dette hold
Hold kontaktperson | Kontaktperson knyttet til dette hold
Hold kontaktperson-telefonnr. | Kontakt telefonnummer knyttet til dette hold
Aktivitetsnote | Note knyttet til dette hold
Undervisningstid | Undervisningstid der er registreret på dette hold
Timer pr. dag | Timer pr. dag, der er registreret på dette hold
Undervisningssted | Ønsket undervisningssted
Undervisningssted betegnelse | Betegnelse for ønsket undervisningssted
Undervisningssted adresse 1 | 1. linje i undervisningsstedets adresse
Undervisningssted adresse 2 | 2. linje i undervisningsstedets adresse
Undervisningssted adresse 3 | 3. linje i undervisningsstedets adresse
Undervisningssted telefonnr. | Telefonnr. til undervisningssted
Undervisningssted kommunekode | Kommunekode for undervisningssted
Undervisningssted kommunenavn | Kommunenavn for undervisningssted
Skolefag | Skolefag, som denne person er på venteliste til
Skolefag niveau | Niveau for dette skolefag
Skolefag kort betegnelse | Kort betegnelse dette skolefag
Skolefag betegnelse | Betegnelse for dette skolefag
Øvrig placering startdato | Startdato for denne øvrige placering
Øvrig placering slutdato | Slutdato for denne øvrige placering


Udskrift :B589

B589 Skoleforløbsplan

Skoleforløbsplan viser grafisk, hvilke uger en række skoleforløb indenfor et år løber over. Desuden vises oplysninger om antal elever på hvert skoleforløb per dags dato (eller per start- hhv. slutdato på skoleforløbet, hvis dags dato ligger før hhv. efter skoleforløbet).

Afgrænsninger

År
Her skal du angive årstallet for det år, der skal vises skoleforløbsplan for.
Uddannelse
Hvis du afgrænser til uddannelse, udskrives kun skoleforløbsplan for skoleforløb på denne uddannelse.
Forløbsgruppe
Hvis du afgrænser til skoleforløbsgruppe, udskrives kun skoleforløbsplan for skoleforløb i denne skoleforløbsgruppe.
Skoleforløb
Hvis du afgrænser til skoleforløb, udskrives kun skoleforløbsplan for dette skoleforløb.
DS-nummer
Hvis du afgrænser til DS-nummer, udskrives kun skoleforløbsplan for skoleforløb med dette DS-nummer.
Ansvarsområde
Hvis du afgrænser til ansvarsområde, udskrives kun skoleforløbsplan for skoleforløb med dette ansvarsområde.
Projektområde
Hvis du afgrænser til projektområde, udskrives kun skoleforløbsplan for skoleforløb med dette projektområde.

Sorteringer

Du kan få udskriften sorteret efter:
Uddannelse, version, startdato, skoleforløb


Udskrift :B610

B610 Mandagsliste

Mandagsliste kan anvendes til at give et overblik over, hvilke AMU-hold der afvikles i en bestemt periode.
Udskriften viser bl.a. hvor mange elever, der er aktive på et AMU-hold eller på et bestemt skolefag i den periode, der afgrænses til.

Udskriften kan også anvendes til at give et overblik over, hvor mange elever, der starter på et AMU-hold i en given periode,

På udskriften vises også hvilke lærere der er tilknyttet holdet.
Med afgrænsningen Lærere hentes fra (S/F) kan man bestemme, om disse oplysninger skal hentes fra Skema eller fra Fagfordeling.
Tilknytning af lærere til en aktivitet gennem en skemabegivenhed kan bl.a. ske i vinduet A384 Generel skemaredigering .
I Fagfordelingen tilknyttes lærere til aktiviteter i vinduet A402 Fagfordeling.

Bemærkninger

Se også de administrative vejledninger om AMU.

Afgrænsninger

Startdato
Når du angiver en startdato medtages der kun Hold, der periodemæssigt overlapper afgrænsningerne Start- og Slutdato.
Slutdato
Når du angiver en slutdato medtages der kun Hold, der periodemæssigt overlapper afgrænsningerne Start- og Slutdato.
Start i perioden
Denne afgrænsning bestemmer, hvordan kolonnen Antal elever udregnes.
Hvis du afgrænser til Ja, tælles kun de elever, der starter indenfor afgrænsningsperioden, og hvor der findes mindst en tilstededag, hvor timer er større end nul.
Hvis du afgrænser til Nej, tælles de elever, der følger faget i afgrænsningsperioden.
Lærere hentes fra (S/F)
Denne afgrænsning bestemmer hvorfra lærere hentes.
Når du afgrænser til S medtages kun de lærere, som er knyttet til Holdet via en skemabegivenhed, der ligger i afgrænsningsperioden.
Vælges der F, medtages de lærere, som er knyttet til Holdet via fagfordelingen i en periode, der overlapper afgrænsningsperioden.
Ansvarsområde
Hvis du afgrænser til et ansvarsområde vises der kun oplysninger om Hold, som er tilknyttet et ansvarsområde, der matcher afgrænsningen.
Projektområde
Hvis du afgrænser til et projektområde vises der kun oplysninger om Hold, som er tilknyttet et projektområde, der matcher afgrænsningen.
Hold
Hvis du afgrænser til et hold vises der kun op-lysninger om Hold, der matcher afgrænsningen.
Aktivitetsafdeling
Hvis du afgrænser til en aktivitetsafdeling vises der kun oplysninger om Hold, som er tilknyttet en aktivitetsafdeling, der matcher afgrænsningen.
Undervisningssted
Hvis du afgrænser til et undervisningssted vises der kun oplysninger om Hold, som er tilknyttet et undervisningssted, der matcher afgrænsningen.
Medtag aflyste hold
Når du angiver Ja til Medtag aflyste hold medtages alle hold, uanset om de er aflyst eller ej.

Sorteringer

Hold, skolefagets kort betegnelse, startdato, slutdato
Startdato, slutdato, hold, skolefagets kort betegnelse


Udskrift :C323

C323 Holdoversigt

Holdoversigt viser holdoplysninger på samme måde som vinduet A323 Holdoversigt.

Udskriften kan både bestilles på normal vis og som en lang skærmkopi på vinduet A323 Holdoversigt.

Feltet Skolefag er et beregnet felt, og skal indeholde henholdsvis antallet af tilknyttede skolefag, hvis der er flere skolefag tilknyttet, og skolefagsnummer, hvis der kun er et skolefag.

Feltet varighed_dage skal indeholde summen af varighed_dage fra Skolefag på holdperioder med Ja til arves. Hvis der er flere skolefag tilknyttet holdet, skal feltet indeholde summen af disse varigheder fra alle tilknyttede skolefag.

Afgrænsninger

Medtag fuldtid/ÅU-hold
Ja/Nej felt. Hvis der angives Ja medtages alle Hold. Hvis der angives Nej medtages kun hold med indberetningsprincip SFI, P, S eller ÅV. Afgrænsningen er krævet.
Default: Nej.

Medtag AMU-hold
Ja/Nej felt. Hvis der angives Ja medtages alle Hold. Hvis der angives Nej medtages kun hold med indberetningsprincip Fuldtid/ÅU. Afgrænsningen er krævet.
Default: Nej.

Aktivitet
Her kan du indtaste søgekriterie for aktivitetsnummer.

Startdato
Her kan du indtaste søgekriterie for aktiviteternes periode. Der vil blive fremsøgt aktiviteter, der slutter efter denne dato.

Slutdato
Her kan du indtaste søgekriterie for aktiviteternes periode. Der vil blive fremsøgt aktiviteter, der starter før denne dato.

Aktivitetsafdeling
Her kan du indtaste søgekriterie for aktivitetafdeling.

Ansvarsområde
Her kan du indtaste søgekriterie for aktiviteternes ansvarsområde.

Projektområde
Her kan du indtaste søgekriterie for aktiviteternes projektområde.

Pr. dato
Her kan du indtaste dato for beregning af antal elever. Afgrænsningen bruges ved beregning af antal elever og har ingen betydning for hvilke hold der fremsøges.

Skolefag
Her kan du indtaste søgekriterie for skolefag. Der medtages kun hold, som har tilsvarende skolefag.

Niveau
Her kan du indtaste søgekriterie for niveau. Der medtages kun hold, som har skolefag med tilsvarende niveau.

Undervisningssted
Her kan du indtaste søgekriterie for aktiviteternes undervisningssted.

Indberetningsprincip
Her kan du indtaste søgekriterie for aktiviteternes indberetningsprincip.

Sortering

Udskriften kan sorteres efter følgende kriterier (det førstnævnte kriterium er default):
  1. Startdato, aktivitet (stigende)
  2. Aktivitet


Udskrift :C335

C335 Skolefag på hold

Skolefag på hold viser oplysninger om skolefag på hold på samme måde som vinduet A335 Skolefag på hold.

Udskriften kan både bestilles på normal vis og som en lang skærmkopi på vinduet A335 Skolefag på hold.

Afgrænsninger

Medtag fultid/ÅU-hold (J/N):
Hvis der angives Ja medtages alle hold. Hvis der angives Nej medtages kun hold med indberetningsprincip SFI, P, S eller ÅV.
Afgrænsningen er krævet.
Default: Nej.

Medtag AMU-hold (J/N):
Hvis der angives Ja medtages alle hold. Hvis der angives Nej medtages kun hold med indberetningsprincip Fuldtid/ÅU.
Afgrænsningen er krævet.
Default: Nej.

Hold:
Her kan du indtaste søgekriterie for holdet.

Startdato:
Hvis der afgrænses til en startdato, udskrives der oplysninger om skolefag på hold for hold, der overlapper perioden givet ved start og slutdato.

Slutdato:
Hvis der afgrænses til en slutdato, udskrives der oplysninger om skolefag på hold for hold, der overlapper perioden givet ved start og slutdato.

Aktivitetsafdeling:
Her kan du indtaste søgekriterie for holdets aktivitetsafdeling.

Indberetningsprincip:
Her kan du indtaste søgekriterie for holdets indberetningsprincip.

Undervisningssted:
Her kan du indtaste søgekriterie for holdets undervisningssted.

Sortering

Udskriftens master sorteres efter Aktivitet.
Udskriftens detail sorteres efter Skolefag, Niveau, Startdato.


Udskrift :C365

C365 Skoledage

Skoledage er en udskrift der viser, hvilke kalenderdage der er skoledage i en given skoledagskalender.

Layoutet viser en uge pr. række, hvilket betyder, at man kan se omtrent et halvt års skoledage pr. side.

Bemærkninger

Se også den administrative vejledning om holdadministration

Afgrænsninger

Startdato
I dette felt angiver du startdato for den periode, udskriften skal afgrænses til. Kun dage i afgrænsningsperioden undersøges for, om de er skoledage.
Slutdato
I dette felt angiver du slutdato for den periode, udskriften skal afgrænses til. Kun dage i afgrænsningsperioden undersøges for, om de er skoledage.
Skoledagskalender.
I dette felt angiver du, hvilken skoledagskalender, der skal undersøges.

Sorteringer

Skoledagene er sorteret kronologisk. Der kan ikke anvendes andre sorteringer.


Udskrift :C556

C556 Indhold af bevis (Eksamensdatabasen)

C556 Indhold af bevis (Eksamensdatabasen) viser bevisindhold på samme måde som vinduet B556 Indhold af bevis (Eksamensdatabasen).

Udskriften kan både bestilles på normal vis og som lang skærmkopi på vinduet B556 Indhold af bevis (Eksamensdatabasen).

Afgrænsninger

Bevis ID
Her kan du indtaste søgekriterie for bevisets unikke ID. Afgrænsningen er ikke krævet.

Sortering

Udskriften kan sorteres efter:
  1. Bevis ID


Udskrift :A449

A449 Placerede personer uden gebyr

Placerede personer uden gebyr er en udskrift, der viser hvilke personer der er aktivitetsplaceret uden der er lagt gebyr på dem.

Afgrænsninger

Vis personer uden gebyr
Hvis denne afgrænsning sættes til J, udskrives oplysninger for alle aktivitetsplaceringer, hvor der findes elever/kursister uden et gebyr. Der bliver på udskriften markeret om der findes gebyrer til den pågældende aktivitet.
Vis personer med gebyrafvigelser
Hvis denne afgrænsning sættes til J, udskrives oplysninger for alle elever/kursister, hvis gebyr afviger fra gebyret på aktivitetsplaceringen.
De to ovenstående afgrænsninger kan ikke sættes til J samtidig!
Fra dato
Der medtages elever/kursister, der er aktivitetsplaceret i en periode, hvor mindst en dag i perioden ligger efter Fra dato.
Fra dato skal angives.
Til dato
Der medtages elever/kursister, der er aktivitetsplaceret i en periode, hvor mindst en dag i perioden ligger før Til dato.
Aktivitetsgruppe
Der medtages kun aktiviteter fra denne aktivitetsgruppe.
Formålsgruppe
Der medtages kun uddannelser fra denne formålsgruppe.
Gebyrtype
Der medtages kun gebyrer af disse gebyrtyper. Der kan angives flere gebyrtyper afskilt af komma.
Hvis der afgrænses til et skolehjemsgebyr, bliver elever der har nej til skolehjem ikke medtaget.
Udelad CPR-nr.
Afgrænses med J udskrives CPR-nr ikke på udskriften. Afgrænses med N udskrives CPR-nummeret.
Afgrænsningen udfyldes som default med N.
Udelad CPR-løbenr.
Afgrænses med J udskrivesde fire sidste cifre i CPR-nummeret ikke på udskriften. Afgrænses med N udskrives hele CPR-nummeret.
Afgrænsningen udfyldes som default med N.

Sorteringer

Udskriften kan sorteres efter:
Aktivitet, efternavn, fornavn, CPR-nr.
Efternavn, fornavn, CPR-nr., aktivitet


Udskrift :A450

A450 Afvigeliste pr. aktivitet

Afvigeliste pr. aktivitet er en udskrift der danner en liste over hvilke personer der, for en given aktivitet, ikke er opkrævet eller krediteret i en periode.
Listen medtager kun dem, der har en opkrævning pr. rate, som der ikke samtidig er en opkrævninglinie for.

Afgrænsninger

Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, medtages der kun Aktiviteter fra denne aktivitetsafdeling.
Aktivitet
Angives en Aktivitet, medtages kun personer, der er aktivitetsplaceret på denne aktivitet.
Fra dato
Der medtages personer, som har en OpkrævningPrRate med en forfaldsdato, der ligger i perioden fra fradato til tildato
Til dato
Der medtages personer, som har en OpkrævningPrRate med en forfaldsdato, der ligger i perioden fra fradato til tildato

Sorteringer

Sortering af udskriften foregår altid ud efter:
Aktivitet, Efternavn, Fornavn, CPR-nummer, Gebyrtype, Rate)


Udskrift :A494

A494 Opkrævningsdebitorliste 1

Opkrævningsdebitorliste 1 er en udskrift, der for en eller flere aktiviteter, forløbsgrupper og/eller booking-opkrævningsgrupper viser betalingsstatus for debitorer.
Der er sidskift for hver ny aktivitet, forløbsgruppe eller booking-opkrævningsgruppe.

Der hentes information både fra EASY-A og EASY-Ø.

Afgrænsninger

Startdato, Slutdato
Der medtages kun hhv. aktiviteter, forløbsgrupper og/eller bookingopkrævningsgrupper der er aktive in-denfor denne periode.
Aktivitet
Der medtages kun aktiviteter, der matcher denne afgrænsning.
Aktivitetsafdeling
Der medtages kun aktiviteter fra denne aktivitetsafdeling.
Uddannelse
Der medtages kun gebyrer for personer på denne uddannelse.
Version
Der medtages kun gebyrer for personer på den angivne uddannelses-version.
Afgrænsning Uddannelse skal være udfyldt for at kunne angive denne afgrænsning.
Debitortype
Der medtages kun debitorer af denne debitortype.
Gebyrtype
Der medtages kun gebyrer med denne gebyrtype.
Tælledato ÅU
Der medtages kun aktiviteter, der har tilknyttet denne Tælledato.
Forløbsgruppe
Der medtages kun forløbsgrupper, der matcher denne afgrænsning.
Bookingopkrævningsgruppe
Der medtages kun bookingopkrævningsgrupper, der matcher denne afgrænsning.
Kun fremtidege opkrævninger
Der vises kun fremtidige opkrævninger på udskriften, hvis der afgrænses til J.
Afgrænses der til N vises alle opkrævninger.
Kun restance
Der vises kun debitorer, der er i restance, hvis der afgrænses til J.
Afgrænses der til N, medtages alle debitorer uanset restance-beløb.
Incl. udmeldte
Der medtages udmeldte elever, hvis afgrænsning er sat til J. Afgrænses der til N kommer opkrævninger for elever som er udmeldte ikke med på udskriften.
Udelad CPR-nr.
Denne afgrænsning har kun indflydelse på debitorer af typen P (= Person).
Afgænses der til J, kommer debitor-nr'ets (CPR-nr) sidste fire cifre ikke med på udskriften.
Hele debitornr. udskrives, hvis der afgrænses til N.
For følgende afgrænsninger gælder der specielle regler.
Aktivitet, Forløbsgruppe, Opkrævningsdebitorgruppe
Modsat almindelig afgrænsninger medfører blank her at der ikke med tages hhv. Aktiviteter, Forløbsgrupper og Opkrævningsdebitorgrupper. Ønsker man f.eks. at alle Aktiviteter skal med på udskriften skal man skrive % som afgrænsning til Aktivitet. Ligeledes gælder det for Forløbsgruppe og Opkrævningsdebitorgruppe.
Der skal angives mindst een af disse tre afgrænsninger.
Kun fremtidige opkrævninger, Kun restance
Der kan kun angives J i een af de to afgrænsninger.

Sorteringer

Udskriften kan sorteres efter:
Debitornr
Efternavn, fornavn for eleven


Udskrift :A499

A499 Afvigeliste pr. skoleforløb

Afvigeliste pr. forløbsgruppe er en udskrift, der viser hvilke elever i et skoleforløb, der ikke er opkrævet eller krediteret i en periode.
Listen medtager både de gebyrer der i GebyrPrRate er knyttet til en forløbsgruppe, og de der er knyttet individuelt til eleven i ElevISkoleforløb.

Afgrænsninger

Forløbsgruppe.
Udskriften medtager kun elever, der er på et skoleforløb i denne forløbsgruppe.
Fra dato
Udskriften medtager kun elever der har en OpkrævningPrRate med forfaldsdato efter denne dato.
Til dato
Udskriften medtager kun elever der har en OpkrævningPrRate med forfaldsdato før denne dato.

Sorteringer

Udskriften sorteres efter:
Uddannelse, speciale, skoleperiode, efternavn, fornavn, CPR-nr, gebyrtype, rate


Udskrift :A633

A633 Elever i skoleforløb uden gebyr

Elever i skoleforløb uden gebyr er en udskrift, der viser hvilke personer der er tilknyttet et skoleforløb uden der er lagt gebyr på dem.

Afgrænsninger

Vis elever uden gebyr
Hvis denne afgrænsning sættes til J, udskrives oplysninger for alle forløbsgrupper, hvor der findes elever/kursister uden et gebyr. Der bliver på udskriften markeret om der findes gebyrer til den pågældende aktivitet.
Vis elever med gebyrafvigelser
Hvis denne afgrænsning sættes til J, udskrives oplysninger for alle elever, hvis gebyr afviger fra gebyret, der er pålagt forløbsgruppen.
De to ovenstående afgrænsninger kan ikke sættes til J samidig!
Fra dato
Der medtages elever/kursister, der er placeret på et skoleforløb i en periode, hvor mindst en dag i perioden ligger efter Fra dato.
Fra dato skal angives.
Til dato
Der medtages elever/kursister, der er placeret på et skoleforløb i en periode, hvor mindst en dag i perioden ligger før Til dato.
Forløbsgruppe
Der medtages kun forløb fra denne forløbsgruppe.
Uddannelse
Der medtages kun elever tilknyttet denne uddannelse.
Speciale
Der medtages kun elever tilknyttet dette speciale.
Bemærk, at du kun kan angive et speciale, hvis feltet med uddannelse er udfyldt.
Skoleperiode
Der medtages kun elever tilknyttet denne skoleperiode.
Bemærk, at du kun kan angive en skoleperiode, hvis felterne med uddannelse og speciale er udfyldt.

Sorteringer

Udskriften kan sorteres efter:
Forløbsgruppe, efternavn, fornavn, CPR-nr.
Efternavn, fornavn, CPR-nr., forløbsgruppe.


Udskrift :A634

A634 Eksternt bookede elever uden gebyr

Eksternt bookede elever uden gebyr er en udskrift, der viser hvilke elever der er booket eksternt, uden der er lagt gebyr på dem.

Afgrænsninger

Fra dato
Der medtages elever/kursister, der er eksternt booket i en periode, hvor mindst en dag i perioden ligger efter Fra dato.
Til dato
Der medtages elever/kursister, der er eksternt booket i en periode, hvor mindst en dag i perioden ligger før Til dato.

Sorteringer

Udskriften sorteres efter:
Efternavn, fornavn, CPR-nr.


Udskrift :A641

A641 Afvigeliste pr. ekstern booking

Afvigeliste pr. ekstern booking er en udskrift, der viser hvilke eksternt bookede elever, der ikke er opkrævet eller krediteret i en periode.

Afgrænsninger

Fra dato
Udskriften medtager kun elever der har en OpkrævningPrRate med forfaldsdato efter denne dato.
Til dato
Udskriften medtager kun elever der har en OpkrævningPrRate med forfaldsdato før denne dato.

Sorteringer

Udskriften sorteres efter:
Efternavn, fornavn, CPR-nr, gebyrtype, rate


Udskrift :B333

B333 Opkrævning pr. person fra elevbetaling og booking

B333 Opkrævning pr. person fra elevbetaling og booking er en udskrift, der kan vise alle tidligere og fremtidige opkrævninger til en person. Alle opkrævninger vises. Det være sig opkrævninger af følgende 4 typer:

  • Opkrævninger til aktivitetsplaceringer fra elevbetaling
  • Opkrævninger til elev i skoleforløb fra elevbetaling
  • Opkrævninger til skolehjemselever i booking-opkrævningsgrupper fra elevbetalinger
  • Opkrævninger til gæster og kursister fra booking

Er det en opkrævning til en aktivitetsplacering er feltet Aktivitet udfyldt.
Er det en opkrævning til en elev i skoleforløb er feltet Forløbsgruppe udfyldt.
Er det en opkrævning til en skolehjemselev i booking opkrævningsgruppe er feltet Bookingsgruppe udfyldt.
Er det en bookingopkrævning til en gæst eller kursist er Booking perioden udfyldt. Kursister med bookingopkrævninger får ikke udfyldt feltet Aktivitet.
Kun et af disse 4 felter er udfyldt pr. opkrævning. Da kan du let se, hvor gebyret stammer fra.

Ønsker du at en af de 4 grupper skal fremgå af udskriften, skal du udfylde den til gruppen svarende afgrænsning, minimum med '%'. Ønsker du at en gruppe ikke skal fremgå af udskriften, blanker du dennes afgrænsning. Ønsker du f.eks. at alle 4 grupper skal fremgå af udskriften, angiver du kun en periode og et CPR-nr. Default værdierne til Aktivitet (%), Skoleforløb (%), Bookingsgruppe (%) og Booking Start (01.01.1990 eller en dato tilpas langt tilbage i tiden) efterlader du uberørt. Ønsker du f.eks. kun at se opkrævninger til aktiviteter, udfylder du afgrænsningen Aktivitet (min. %) og de øvrige 3 felter blanker du.

Udskriften er designet og optimeret til at der angives et eksakt CPR-nr. Angiver du '%' i CPR-nr og udfylder f.eks. Aktivitet med en eksakt værdi, vil udskriften tage længere tid end ellers.

Har du afgrænset CPR-nr til '%' eller efterladt feltet tomt, skal du afgrænse eksakt eller blanke hhv. Aktivitet, Skoleforløb, Bookingsgruppe og Bookingperiode, da udskriften ellers ville blive uoverskuelig lang.

Du skal afgrænse på Aktivitet, Skoleforløb, Bookingsgruppe eller Bookingperiode, da udskriften ellers ville blive tom.

Afgrænsninger

Startdato
På udskriften vil du kun se opkrævninger med forfaldsdato på eller efter denne dato.
Sluttdato
På udskriften vil du kun se opkrævninger med forfaldsdato på eller før denne dato.
Gebyrtype
Angiver du en gebyrtype, medtager udskriften kun opkrævninger med denne gebyrtype.
CPR-nr.
Udskriften medtager kun personer, hvis CPR-nr. matcher med denne afgrænsning.
Aktivitet
Udskriften medtager kun opkrævninger til aktiviteter, der matcher med denne afgrænsning. Ønsker du ikke at medtage opkrævninger til aktiviteter, skal denne afgrænsning være tom. Ønsker du at medtage opkrævninger til alle aktiviteter skal afgrænsningen udfyldes med %.
Skoleforløb
Udskriften medtager kun opkrævninger til elever i skoleforløb, der matcher med denne afgrænsning. Ønsker du ikke at medtage opkrævninger til skoleforløb, skal denne afgrænsning være tom. Ønsker du at medtage opkrævninger til alle skoleforløb, skal afgrænsningen udfyldes med %.
Booking opkrævningsgruppe
Udskriften medtager kun opkrævninger til booking opkrævningsgrupper, der matcher med denne afgrænsning. Ønsker du ikke at medtage opkrævninger til booking opkrævningsgrupper, skal denne afgrænsning være tom. Ønsker du at medtage opkrævninger til alle booking opkrævningsgrupper, skal afgrænsningen udfyldes med %.
Booking startdato
Udskriften medtager kun bookingopkrævninger til bookinger, der har en bookingperiode, der overlapper mindst en dag med denne afgrænsningsperiode (Booking startdato - Booking slutdato). Ønsker du ikke at medtage bookingopkrævninger, skal denne afgrænsning være tom.
Booking slutdato
Udskriften medtager kun bookingopkrævninger til bookinger, der har en bookingperiode, der overlapper mindst en dag med denne afgrænsningsperiode (Booking startdato - Booking slutdato). Ønsker du ikke at medtage bookingopkrævninger, skal denne afgrænsning være tom.


Udskrift :B334

B334 Opkrævning pr. debitor fra elevbetaling og booking

B334 Opkrævning pr. debitor fra elevbetaling og booking er en udskrift, der kan vise alle tidligere og fremtidige opkrævninger til en debitor. Alle opkrævninger vises. Det være sig opkrævninger af følgende 4 typer:

  • Opkrævninger til aktivitetsplaceringer fra elevbetaling
  • Opkrævninger til elev i skoleforløb fra elevbetaling
  • Opkrævninger til skolehjemselever i booking-opkrævningsgrupper fra elevbetalinger
  • Opkrævninger til gæster og kursister fra booking

Er det en opkrævning til en aktivitetsplacering er feltet Aktivitet udfyldt.
Er det en opkrævning til en elev i skoleforløb er feltet Forløbsgruppe udfyldt.
Er det en opkrævning til en skolehjemselev i booking opkrævningsgruppe er feltet Bookingsgruppe udfyldt.
Er det en bookingopkrævning til en gæst eller kursist er Booking perioden udfyldt. Kursister med bookingopkrævninger får ikke udfyldt feltet Aktivitet.
Kun et af disse 4 felter er udfyldt pr. opkrævning. Da kan du let se, hvor gebyret stammer fra.

Ønsker du at en af de 4 grupper skal fremgå af udskriften, skal du udfylde den til gruppen svarende afgrænsning, minimum med '%'. Ønsker du at en gruppe ikke skal fremgå af udskriften, blanker du dennes afgrænsning. Ønsker du f.eks. at alle 4 grupper skal fremgå af udskriften, angiver du kun en periode og et debitornr. Default værdierne til Aktivitet (%), Skoleforløb (%), Bookingsgruppe (%) og Booking Start (01.01.1990 eller en dato tilpas langt tilbage i tiden) efterlader du uberørt. Ønsker du f.eks. kun at se opkrævninger til aktiviteter, udfylder du afgrænsningen Aktivitet (min. %) og de øvrige 3 felter blanker du.

Udskriften er designet og optimeret til at der angives et eksakt debitornr. Angiver du '%' i Debitornr og udfylder f.eks. Aktivitet med en eksakt værdi, vil udskriften tage længere tid end ellers.

Har du afgrænset debitornr til '%' eller efterladt feltet tomt, skal du afgrænse eksakt eller blanke hhv. Aktivitet, Skoleforløb, Bookingsgruppe og Bookingperiode, da udskriften ellers ville blive uoverskuelig lang.

Du skal afgrænse på Aktivitet, Skoleforløb, Bookingsgruppe eller Bookingperiode, da udskriften ellers ville blive tom.

Afgrænsninger

Startdato
På udskriften vil du kun se opkrævninger med forfaldsdato på eller efter denne dato.
Sluttdato
På udskriften vil du kun se opkrævninger med forfaldsdato på eller før denne dato.
Gebyrtype
Angiver du en gebyrtype, medtager udskriften kun opkrævninger med denne gebyrtype.
Debitornr.
Udskriften medtager kun debitorer med et debitornr., der matcher denne afgrænsning.
Aktivitet
Udskriften medtager kun opkrævninger til aktiviteter, der matcher med denne afgrænsning. Ønsker du ikke at medtage opkrævninger til aktiviteter, skal denne afgrænsning være tom. Ønsker du at medtage opkrævninger til alle aktiviteter skal afgrænsningen udfyldes med %.
Skoleforløb
Udskriften medtager kun opkrævninger til elever i skoleforløb, der matcher med denne afgrænsning. Ønsker du ikke at medtage opkrævninger til skoleforløb, skal denne afgrænsning være tom. Ønsker du at medtage opkrævninger til alle skoleforløb, skal afgrænsningen udfyldes med %.
Booking opkrævningsgruppe
Udskriften medtager kun opkrævninger på booking opkrævningsgrupper, der matcher med denne afgrænsning. Ønsker du ikke at medtage opkrævninger til booking opkrævningsgrupper, skal denne afgrænsning være tom. Ønsker du at medtage opkrævninger til alle booking opkrævningsgrupper, skal afgrænsningen udfyldes med %.
Booking startdato
Udskriften medtager kun bookingopkrævninger til bookinger, der har en bookingperiode, der overlapper mindst en dag med denne afgrænsningsperiode (Booking startdato - Booking slutdato). Ønsker du ikke at medtage bookingopkrævninger, skal denne afgrænsning være tom.
Booking slutdato
Udskriften medtager kun bookingopkrævninger til bookinger, der har en bookingperiode, der overlapper mindst en dag med denne afgrænsningsperiode (Booking startdato - Booking slutdato). Ønsker du ikke at medtage bookingopkrævninger, skal denne afgrænsning være tom.


Udskrift :B494

B494 Opkrævningsdebitorliste 2

Opkrævningsdebitorliste 2 er en udskrift, der for en eller flere aktiviteter, forløbsgrupper og/eller booking-opkrævningsgrupper viser betalingsstatus for debitorer.
Der er sidskift for hver ny aktivitet, forløbsgruppe eller booking-opkrævningsgruppe.

Der hentes information både fra EASY-A og EASY-Ø.
Denne udskrift adskiller sig fra A494 'Opkrævningsdebitorliste 1' ved at der vises 'alternativ betaler' frem for 'rykker status'.

Afgrænsninger

Startdato, Slutdato
Der medtages kun hhv. aktiviteter, forløbsgrupper og/eller bookingopkrævningsgrupper der er aktive in-denfor denne periode.
Aktivitet
Der medtages kun aktiviteter, der matcher denne afgrænsning.
Aktivitetsafdeling
Der medtages kun aktiviteter fra denne aktivitetsafdeling.
Uddannelse
Der medtages kun gebyrer for personer på denne uddannelse.
Version
Der medtages kun gebyrer for personer på den angivne uddannelses-version.
Afgrænsning Uddannelse skal være udfyldt for at kunne angive denne afgrænsning.
Debitortype
Der medtages kun debitorer af denne debitortype.
Gebyrtype
Der medtages kun gebyrer med denne gebyrtype.
Tælledato ÅU
Der medtages kun aktiviteter, der har tilknyttet denne Tælledato.
Forløbsgruppe
Der medtages kun forløbsgrupper, der matcher denne afgrænsning.
Bookingopkrævningsgruppe
Der medtages kun bookingopkrævningsgrupper, der matcher denne afgrænsning.
Kun fremtidege opkrævninger
Der vises kun fremtidige opkrævninger på udskriften, hvis der afgrænses til J.
Afgrænses der til N vises alle opkrævninger.
Kun restance
Der vises kun debitorer, der er i restance, hvis der afgrænses til J.
Afgrænses der til N, medtages alle debitorer uanset restance-beløb.
Incl. udmeldte
Der medtages udmeldte elever, hvis afgrænsning er sat til J. Afgrænses der til N kommer opkrævninger for elever som er udmeldte ikke med på udskriften.
Udelad CPR-nr.
Denne afgrænsning har kun indflydelse på debitorer af typen P (= Person).
Afgænses der til J, kommer debitor-nr'ets (CPR-nr) sidste fire cifre ikke med på udskriften.
Hele debitornr. udskrives, hvis der afgrænses til N.
For følgende afgrænsninger gælder der specielle regler.
Aktivitet, Forløbsgruppe, Opkrævningsdebitorgruppe
Modsat almindelig afgrænsninger medfører blank her at der ikke med tages hhv. Aktiviteter, Forløbsgrupper og Opkrævningsdebitorgrupper. Ønsker man f.eks. at alle Aktiviteter skal med på udskriften skal man skrive % som afgrænsning til Aktivitet. Ligeledes gælder det for Forløbsgruppe og Opkrævningsdebitorgruppe.
Der skal angives mindst een af disse tre afgrænsninger.
Kun fremtidige opkrævninger, Kun restance
Der kan kun angives J i een af de to afgrænsninger.

Sorteringer

Udskriften kan sorteres efter:
Debitornr
Efternavn, fornavn for eleven


Udskrift :A075

A075 Elevindberetning - Kladde

Elevindberetning - Kladde er en udskrift, der samler alle de relevante data, der skal anvendes i forbindelse med kladden til elevindberetningen.

Afgrænsninger

IndberetningskladdeID
Når du angiver et indberetningskladdeID, så får du udskrevet kladden til elevindberetningen med det givne ID.

Sorteringer

Du har ikke mulighed for at få udskriften sorteret.


Udskrift :A076

A076 Elevindberetning - Endelig

Elevindberetning - Endelig viser indholdet af en indberetningskladde.

Afgrænsninger

IndberetningskladdeID
Her angiver du nummeret på et indberetningskladdeID, så får du udskrevet den endelige elevindberetningen med det givne ID.

Sorteringer

Du har ikke mulighed for at få udskriften sorteret.


Udskrift :A077

A077 Resultatindberetning, kladde

Resultatindberetning, kladde viser indholdet af en indberetningskladde med oplysninger om uddannelse, eksamensgennemsnit samt opnåede karakterer i elevernes skolefag.

Bemærkninger

Det er kun resultater fra endelige beviser som indberettes.

Se også den administrative vejledning om indberetning af resultater.

Afgrænsninger

Indberetningskladde ID
Her angiver du nummeret på den indberetningskladde, du ønsker udskrevet.
Ved bestilling fra vinduet A512 Indberetningskladde er indberetningskladde ID angivet.

Sorteringer

Du har ikke mulighed for at få udskriften sorteret.


Udskrift :A078

A078 Resultatindberetning, endelig

Resultatindberetning, endelig viser indholdet af en endelig indberetning med oplysninger om uddannelse, eksamensgennemsnit samt opnåede karakterer i elevernes skolefag.

Bemærkninger

Det er kun resultater fra endelige beviser som indberettes.

Se også den administrative vejledning om indberetning af resultater

Afgrænsninger

Indberetnings ID
Her angiver du nummeret på den endelige indberetning du ønsker udskrevet.
Ved bestilling fra vinduet A513 Endelige indberetninger er indberetnings ID angivet.

Sorteringer

Du har ikke mulighed for at få udskriften sorteret.


Udskrift :A079

A079 Karakterindberetning, kladde

Karakterindberetning, kladde viser indholdet af en indberetningskladde.

Hver karakter, der bliver indberettet, er angivet med skole, elev, uddannelse, termin, fag mv.

Bemærkninger

Se også den administrative vejledning om indberetning af karakterer.

Afgrænsninger

Indberetningskladde ID
Her angiver du nummeret på den indberetningskladde, du ønsker udskrevet.
Ved bestilling fra vinduet A512 Indberetningskladde er indberetningskladde ID angivet.

Sorteringer

Du har ikke mulighed for at få udskriften sorteret.


Udskrift :A080

A080 Karakterindberetning, endelig

Karakterindberetning, endelig viser indholdet af en endelig indberetning.

Hver karakter, der bliver indberettet, er angivet med skole, elev, uddannelse, termin, fag mv.

Bemærkninger

Se også den administrative vejledning om indberetning af karakterer.

Afgrænsninger

Indberetnings ID
Her angiver du nummeret på den endelige indberetning du ønsker udskrevet.
Ved bestilling fra vinduet A513 Endelige indberetninger er indberetnings ID angivet.

Sorteringer

Du har ikke mulighed for at få udskriften sorteret.


Udskrift :A092

A092 Uddannelsesplan 3

Uddannelsesplan 3 viser elevers uddannelse i form af fremtidige, igangværende og afholdte skoleforløb.

For elever, der er udlånt til skolen, bliver der kun vist oplysninger for skoleforløb på skolen.

For elever som er udlånt fra skolen vises oplysninger om hvilken skole og hvilken skoleperiode udlånet vedrører. Når eleven er placeret på skoleforløb på 'til-skolen', vises desuden skoleforløbets periode.

Afgrænsninger

CØSA-formål
Her angiver du den uddannelse, hvis elever udskriften skal omfatte.
Version
Hvis du angiver en version, udskriver systemet oplysninger om elever på denne version af uddannelsen.
Speciale
Hvis du angiver et speciale, så udskriver systemet oplysninger om elever der har dette speciale knyttet til deres uddannelsesaftale. Du kan kun angive et speciale hvis du samtidig angiver en uddannelse og en version.
Start- og sludato
Tvungen afgrænsning.
Når du angiver en periode (start- og slutdato) udskrives oplysninger om elever med uddannelsesaftale, der har slutdato i den angivne periode.
For elever uden uddannelsesaftale tages der ikke hensyn til den angivne periode.
Udelad CPR-nr.
Hvis du her angiver J betyder det, at elevernes CPR-nr. ikke vises på udskriften.
Udelad CPR-løbenr.
Hvis du her angiver J betyder det, at de sidste 4 cifre af elevernes CPR-nr. ikke vises på udskriften.
Udelad udmeldte
Hvis du her angiver J betyder det, at elever, der er afgangsmeldt, ikke udskrives. Standardværdi er 'J'.

Sorteringer

Du kan sortere udskriften efter:
Læretid slut, CPR-nr.
CØSA-formål, Version, Speciale, CPR-nr.


Udskrift :A136

A136 Sætoversigt

Sæt oversigt indeholder en liste over de materialesæt, der findes, deres sammensætning og antallet af de enkelte materialer i depoterne.

Af udskriften fremgår antal materialer, der er udlånt fra det givne depot.

Bemærkninger

Se også den administrative vejledning om materialeadministration.

Afgrænsninger

Lokalenummer
Når du angiver et lokale, så får du kun materialer i dette lokale (depot) med på udskriften.
Materiale
Når du angiver præcis ét materiale, så får du kun dette materiale med på udskriften.
Medtag materialesæt
Hvis du angiver et J, får du materialesæt, med på udskriften. Angiver du et N, får du ikke materialesæt med på udskriften.
Defaultværdien er J.
Medtag aktivitetssæt
Hvis du angiver et J, får du aktivitetssæt, med på udskriften. Angiver du et N, får du ikke aktivitetssæt med på udskriften.
Defaultværdien er J.

Sorteringer

Du sorterer udskriften efter:
Sæt, materiale


Udskrift :A150

A150 Materialeoversigt

Materialeoversigt viser hvilke materialer skolen har, hvor mange der findes i hvilke depoter, og hvor mange der er udlånt pr. dags dato fra de enkelte depoter.

Kombinationen af antal af materiale i hvilket depot (lokale) vises pr. linie.

Bemærkninger:

Se også den administrative vejledning om materialeadministration.

Afgrænsninger

Lokalenummer
Når du angiver et lokale, så får du kun materialer i dette lokale (depot) med på udskriften.
Materiale
Når du angiver præcis ét materiale, så får du kun dette materiale med på udskriften.

Sorteringer

Du kan sortere udskriften efter:

Materiale og lokalenr.
Lokalenr. og materiale
Betegnelse (titel) og lokalenr.


Udskrift :A152

A152 Materialekvittering til elever

Materialekvittering til elever er en udskrift, der giver en oversigt over de udlån, en given elev har på et givent tidspunkt.

Hvis du afgrænser udskriften til at indeholde oplysninger for flere elever, får du en udskrift pr. elev.

Bemærkninger:

Se også den administrative vejledning om materialeadministration.

Afgrænsninger

Du kan vælge mellem at afgrænse på CPR-nr eller aktivitet eller evt. begge.

CPR-nr
Når du angiver en elevs CPR-nr, får du udskrevet en kvittering for denne elevs materialeudlån.
Pr. dato
Denne afgrænsning har kun mening når enten CPR-nr eller aktivitet er udfyldt. Når du angiver en pr. dato, får du udskrevet en kvittering for denne elevs eller disse elevers materialeudlån fra denne dato og fremefter.
Aktivitet
Når du angiver en aktivitet, får du udskrevet en kvittering for det materialeudlån, som denne/disse elev(er) tilknyttet denne aktivitet har.

Sorteringer

Du kan sortere udskriften efter:

Materiale og lokalenr.)
Lokalenr. og materiale
Betegnelse (titel) og lokalenr.


Udskrift :A154

A154 Udmeldte elevers udlån

Udmeldte elevers udlån viser afgangsmeldte elever der har lånt materialer som ikke er afleveret igen.

For hver afgangsmeldt elev vises hvilke materialer eleven ikke har afleveret.

Bemærkninger:

Se også den administrative vejledning om materialeadministration.

Afgrænsninger

CØSA-formål
Når du angiver et CØSA-formål, så får du elever med et udlån på dette CØSA-formål med på udskriften.
Version
Denne afgrænsning kan kun angives hvis CØSA-formål er angivet.
Hvis du angiver en version, så medtages elever på den version af uddannelsen.
Aktivitet
Når du angiver en aktivitet, så får du elever med et udlån i forbindelse med denne aktivitet med på udskriften.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du elever med et udlån, der er relateret til denne aktivitetsafdeling med på udskriften.
Pr. dato
Når du angiver en pr. dato, så får du afgangsmeldte elever med et udestående udlån pr. denne dato, med på udskriften.

Sorteringer

Du sorterer udskriften efter:
CPR-nr.
Efternavn, fornavn, CPR-nummer


Udskrift :A156

A156 Ikke afleverede udlån

Ikke afleverede udlån indeholder en oversigt over udlån hvor afleveringsfristen er overskredet.

Bemærkninger:

Se også den administrative vejledning om materialeadministration.

Afgrænsninger

Pr. dato
Når du angiver en pr. dato, så får du kun udlån, der skulle have været afleveret pr. denne dato, med på udskriften.
Aktivitet
Når du angiver en aktivitet, så får du kun udlån i forbindelse med denne aktivitet med på udskriften.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, så vil udskriften til kun omfatte udlån, der er relateret til den aktivitetsafdeling.
Materiale
Hvis du angiver et materiale, så vil udskriften kun omfatte det materiale.
CPR-nr.
Hvis du her angiver et CPR-nr., så vises kun udlån til den elev, og kun hvor afleveringsfristen er overskredet.
Udelad CPR-løbenr.
Hvis du med J angiver, at CPR-løbenr. skal udelades, så udskrives de sidste fire cifre af CPR-nummeret ikke. Defaultværdien er J.

Sorteringer

Du sorterer udskriften efter:
Materiale, efternavn, fornavn, CPR-nummer (default)
Efternavn, fornavn, CPR-nummer, materiale


Udskrift :A175

A175 KOT-indberetning, kladde

KOT-indberetning, kladde viser indholdet af en indberetningskladde til Den Koordinerede Tilmelding på Københavns Universitet.

Bemærkninger

Se også den administrative vejledning om Indberetning af KOT-elever.

Afgrænsninger

Indberetningskladde ID
Du kan angive ID for den indberetningskladde, du ønsker udskrevet.

Ved bestilling fra vinduet A512 Indberetningskladde er indberetningskladde ID angivet.


Udskrift :A176

A176 KOT-indberetning, endelig

KOT-indberetning - endelig viser indholdet af en endelig indberetning til Den Koordinerede Tilmelding på Københavns Universitet.

Bemærkninger

Se også den administrative vejledning om Indberetning af KOT-elever.

Afgrænsninger

Indberetnings ID
Du kan angive ID for den indberetning, du ønsker udskrevet.

Ved bestilling fra vinduet A513 Endelige Indberetninger er indberetnings ID angivet.


Udskrift :A194

A194 Fraværsprotokol skemabaseret, fag

Fraværsprotokol skemabaseret, fag danner grundlag for at registrere skemaba-seret fravær i løbet af en uge ved hjælp af fraværskoder.

Fravær for den enkelte elev bliver noteret i protokollen i de enkelte lektioner (fag) i lø-bet af ugen.

Oplysningerne om fraværet kan senere indtastes i vinduet A181 Fraværsprotokol skemabaseret.

Bemærkninger

Se også den administrative vejledning om fravær.

Afgrænsninger

Fra uge
Her angiver du en startuge. Du får udskrevet fraværsprotokoller for uger fra og med denne uge til og med til-uge.
Til uge
Her angiver du en slutuge. Du får udskrevet fraværsprotokoller for uger fra og med fra-uge til og med denne uge.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, så får du en fraværsprotokol for aktiviteter (kun hold), der tilhører denne aktivitetsafdeling, med på udskriften.
Ansvarsområde
Hvis du angiver et ansvarsområde, så får du en fraværsprotokol for aktiviteter med dette ansvarsområde med på udskriften.
Aktivitet
Hvis du angiver en aktivitet, så får du en fraværsprotokol for dette hold (aktivitet) med på udskriften.
Initialer
Når du angiver en lærers initialer, bliver denne lærers navn udskrevet på fraværsprotokollen.
Udskriv weekend
Når du angiver Ja, får du timer, der er placeret i weekenden, med på udskriften. Default er 'N'.
Udskriv kun eksisterende protokol.
Her angiver du, om du kun ønsker tidligere oprettede protokoller udskrevet. Default er 'N'.
Slet eksisterende protokoller
Her angiver du, om du ønsker at slette tidligere oprettede protokoller. Default er 'N'.
Vis udd./fødselsdag (U/F)
Her angiver du, om du i skemaets 2. kolonne ønsker oplysning om uddannelse eller fødselsdag. Default er 'F'.
Fritimemarkering (-/S)
Her angiver du hvilken markering du ønsker i afkrydsningsfelter, der ikke skal anvendes, fordi der ikke er undervisning i en lektion eller en elev er fritaget for et bestemt fag. S angiver skravering. Default er '-'.

Sorteringer

Du sorterer udskriften efter:
Ugenr, protokolnummer, efternavn, fornavn, uddannelse

Hvis du bestiller oprettelse af flere protokoller samtidigt, nummeres protokollerne og sorteres efter uge og aktivitet.


Udskrift :A196

A196 Fraværsprotokol skemabaseret, tid

Fraværsprotokol skemabaseret, tid danner grundlag for at registrere skemaba-seret fravær i løbet af en uge ved hjælp af fraværskoder.

Fravær for den enkelte elev bliver noteret i protokollen i de enkelte lektioner (ringeti-der) i løbet af ugen.

Oplysningerne om fraværet kan senere indtastes i vinduet A181 Fraværsprotokol skemabaseret.

Bemærkninger

Se også den administrative vejledning om fravær.

Afgrænsninger

Fra uge
Her angiver du en startuge. Du får udskrevet fraværsprotokoller for uger fra og med denne uge til og med til-uge.
Til uge
Her angiver du en slutuge. Du får udskrevet fraværsprotokoller for uger fra og med fra-uge til og med denne uge.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, så får du en fraværsprotokol for aktiviteter (kun hold), der tilhører denne aktivitetsafdeling, med på udskriften.
Ansvarsområde
Hvis du angiver et ansvarsområde, så får du en fraværsprotokol for aktiviteter med dette ansvarsområde med på udskriften.
Aktivitet
Hvis du angiver en aktivitet, så får du en fraværsprotokol for dette hold (aktivitet) med på udskriften.
Initialer
Når du angiver en lærers initialer, bliver denne lærers navn udskrevet på fraværsprotokollen.
Udskriv weekend
Når du angiver Ja, får du timer, der er placeret i weekenden, med på udskriften. Default er 'N'.
Udskriv kun eksisterende protokol.
Her angiver du, om du kun ønsker tidligere oprettede protokoller udskrevet. Default er 'N'.
Slet eksisterende protokoller
Her angiver du, om du ønsker at slette tidligere oprettede protokoller. Default er 'N'.
Vis udd./fødselsdag (U/F)
Her angiver du, om du i skemaets 2. kolonne ønsker oplysning om uddannelse eller fødselsdag. Default er 'F'.
Fritimemarkering (-/S)
Her angiver du hvilken markering du ønsker i afkrydsningsfelter, der ikke skal anvendes, fordi der ikke er undervisning i en lektion eller en elev er fritaget for et bestemt fag. S angiver skravering. Default er '-'.

Sorteringer

Du sorterer udskriften efter:
CPR-nr.
Efternavn, fornavn, CPR-nr.
Hvis du bestiller flere protokoller samtidigt, sorteres de efter uge og aktivitet.


Udskrift :A197

A197 Fraværsprotokol ugebaseret 1,elever

Fraværsprotokol ugebaseret 1, elever danner grundlag for at registrere ugebaseret fravær i løbet af en uge ved hjælp af fraværskoder.

Fravær for den enkelte elev bliver noteret i protokollen i de enkelte lektioner (fag) i løbet af ugen.

Oplysningerne om fraværet kan senere indtastes i vinduet A182 Fraværsprotokol ugebaseret.

Bemærkninger

Se også den administrative vejledning om fravær.

Afgrænsninger

Fra uge
Her angiver du en startuge. Du får udskrevet fraværsprotokoller for uger fra og med denne uge til og med til-uge.
Til uge
Her angiver du en slutuge. Du får udskrevet fraværsprotokoller for uger fra og med fra-uge til og med denne uge.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, så får du en fraværsprotokol for aktiviteter (kun hold), der tilhører denne aktivitetsafdeling, med på udskriften.
Ansvarsområde
Hvis du angiver et ansvarsområde, så får du en fraværsprotokol for aktiviteter med dette ansvarsområde med på udskriften.
Aktivitet
Hvis du angiver en aktivitet, så får du en fraværsprotokol for dette hold (aktivitet) med på udskriften.
Initialer
Når du angiver en lærers initialer, bliver denne lærers navn udskrevet på fraværsprotokollen.
Udskriv weekend
Når du angiver Ja, får du timer, der er placeret i weekenden, med på udskriften. Default er 'N'.
Udskriv kun eksisterende protokol.
Her angiver du, om du kun ønsker tidligere oprettede protokoller udskrevet. Default er 'N'.
Slet eksisterende protokoller
Her angiver du, om du ønsker at slette tidligere oprettede protokoller. Default er 'N'.
Vis udd./fødselsdag (U/F)
Her angiver du, om du i skemaets 2. kolonne ønsker oplysning om uddannelse eller fødselsdag. Default er 'F'.
Fritimemarkering (-/S)
Her angiver du hvilken markering du ønsker i afkrydsningsfelter, der ikke skal anvendes, fordi der ikke er undervisning i en lektion eller en elev er fritaget for et bestemt fag. S angiver skravering. Default er '-'.

Sorteringer

Du sorterer udskriften efter:
Efternavn, fornavn, CØSA formål, version

Hvis du bestiller flere protokoller samtidigt, sorteres de efter uge og aktivitet.


Udskrift :A198

A198 Fraværsprotokol ugebaseret 2,elever

Fraværsprotokol ugebaseret 2, elever danner grundlag for at registrere ugebaseret fravær i løbet af en uge ved hjælp af fraværskoder.

Fravær for den enkelte elev bliver noteret i protokollen i de enkelte lektioner (ringetider) i løbet af ugen.

Oplysningerne om fraværet kan senere indtastes i vinduet A182 Fraværsprotokol ugebaseret.

Bemærkninger

Se også den administrative vejledning om fravær.

Afgrænsninger

Fra uge
Her angiver du en startuge. Du får udskrevet fraværsprotokoller for uger fra og med denne uge til og med til-uge.
Til uge
Her angiver du en slutuge. Du får udskrevet fraværsprotokoller for uger fra og med fra-uge til og med denne uge.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, så får du en fraværsprotokol for aktiviteter (kun hold), der tilhører denne aktivitetsafdeling, med på udskriften.
Ansvarsområde
Hvis du angiver et ansvarsområde, så får du en fraværsprotokol for aktiviteter med dette ansvarsområde med på udskriften.
Aktivitet
Hvis du angiver en aktivitet, så får du en fraværsprotokol for dette hold (aktivitet) med på udskriften.
Initialer
Når du angiver en lærers initialer, bliver denne lærers navn udskrevet på fraværsprotokollen.
Udskriv weekend
Når du angiver Ja, får du timer, der er placeret i weekenden, med på udskriften. Default er 'N'.
Udskriv kun eksisterende protokol.
Her angiver du, om du kun ønsker tidligere oprettede protokoller udskrevet. Default er 'N'.
Slet eksisterende protokoller
Her angiver du, om du ønsker at slette tidligere oprettede protokoller. Default er 'N'.
Vis udd./fødselsdag (U/F)
Her angiver du, om du i skemaets 2. kolonne ønsker oplysning om uddannelse eller fødselsdag. Default er 'F'.
Fritimemarkering (-/S)
Her angiver du hvilken markering du ønsker i afkrydsningsfelter, der ikke skal anvendes, fordi der ikke er undervisning i en lektion eller en elev er fritaget for et bestemt fag. S angiver skravering. Default er '-'.

Sorteringer

Du sorterer udskriften efter:
Efternavn, fornavn, CØSA-formål, version
Hvis du bestiller flere protokoller samtidigt, sorteres de efter uge og aktivitet.


Udskrift :A199

A199 Fraværsprotokol ugebaseret 3

Fraværsprotokol ugebaseret 3 giver mulighed for at registrere ugebaseret fra-vær i en 4-ugers periode ved hjælp af fraværskoder.

Fravær for den enkelte elev bliver noteret i protokollen dag for dag i løbet af ugen.

Oplysningerne om fraværet kan senere indtastes i vinduet A182 Fraværsprotokol ugebaseret.

For AMU-kursister vil feltet Uddannelse i skemaets kolonne 2 være tomt.

Bemærkninger

Se også den administrative vejledning om fravær.

Afgrænsninger

Fra uge
Her angiver du en startuge. Du får udskrevet fraværsprotokoller for uger fra og med denne uge til og med til-uge.
Til uge
Her angiver du en slutuge. Du får udskrevet fraværsprotokoller for uger fra og med fra-uge til og med denne uge.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, så får du en fraværsprotokol for aktiviteter (kun hold), der tilhører denne aktivitetsafdeling, med på udskriften.
Ansvarsområde
Hvis du angiver et ansvarsområde, så får du en fraværsprotokol for aktiviteter med dette ansvarsområde med på udskriften.
Aktivitet
Hvis du angiver en aktivitet, så får du en fraværsprotokol for dette hold (aktivitet) med på udskriften.
Initialer
Når du angiver en lærers initialer, bliver denne lærers navn udskrevet på fraværsprotokollen.
Udskriv kun eksisterende protokol.
Her angiver du, om du kun ønsker tidligere oprettede protokoller udskrevet. Default er 'N'.
Slet eksisterende protokoller
Her angiver du, om du ønsker at slette tidligere oprettede protokoller. Default er 'N'.

Sorteringer

Du sorterer udskriften efter:
Efternavn, fornavn, CØSA-formål, version
Hvis du bestiller flere protokoller samtidigt, sorteres de efter uge og aktivitet.


Udskrift :A200

A200 Fraværsliste ugebaseret

Fraværsliste ugebaseret giver mulighed for at registrere ugebaseret fravær i løbet af en uge ved hjælp af fraværskoder.

Fravær for den enkelte elev bliver noteret i protokollen i de aktuelle ringetider i løbet af ugen.

Oplysningerne om fraværet kan senere indtastes i vinduet A183 Fraværsregistre-ring ugebaseret.

Bemærkninger

Se også den administrative vejledning om fravær.

Afgrænsninger

Fra uge
Her angiver du en startuge. Du får udskrevet fraværsprotokoller for uger fra og med denne uge til og med til-uge.
Til uge
Her angiver du en slutuge. Du får udskrevet fraværsprotokoller for uger fra og med fra-uge til og med denne uge.
Pr. dato
Hvis du angiver en pr. dato, udskrives kun elever, der ikke har afgangsdato før denne pr. dato.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet en fraværsprotokol for aktiviteter, der tilhører denne aktivitetsafdeling.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet en fraværsprotokol for aktiviteter med dette ansvarsområde.
Projektområde
Når du angiver et projektområde, så får du udskrevet en fraværsprotokol for aktiviteter med dette projektområde.
Aktivitet
Når du angiver en aktivitet, så får udskrevet en fraværsprotokol for dette hold.
Initialer
Når du angiver en lærers initialer, bliver denne lærers navn udskrevet på fraværsprotokollen.
Udskriv weekend
Når du her angiver en Ja, så får du udskrevet en fraværsprotokol for de timer, der er placeret i weekenden.
Vis udd./fødselsdag (U/F)
Angiv med U eller F om det er elevens uddannelse eller fødselsdag, der skal udskrives.
Udelad registreret fravær
Hvis du angiver J til denne afgrænsning, udskrives ikke tidligere registreret fravær. Default er N.

Sorteringer

Udskriften sorteres udskriften efter:

Uge, aktivitet

Den enkelte protokol sorteres efter:

Efternavn, fornavn, CØSA-formål, version


Udskrift :A201

A201 Fraværsbreve, skemabaserede

Fraværsbreve, skemabaserede danner en flettefil med oplysninger om elevens skemabaserede fravær.

Flettefilen kan anvendes i forskellige tekstbehandlingssystemer til at flette fraværsbreve, der bliver sendt til elever med fravær over en angivet grænse.

Flettefilen indeholder data, som beskrevet nedenfor.

Flettefilens indhold

Bemærkninger

Se også den administrative vejledning om fravær.

Afgrænsninger

Filnavn for flettefil
Her angiver du det ønskede navn på flettefilen.
Skilletegn i flettefilen
Her angiver du hvilket skilletegn, der skal anvendes i flettefilen. Default er ';'.
Fra-dato
Når du angiver en startdato, så medtages kun fravær fra denne dato. Udfyldes startdatoen ikke sættes den lig med aktivitetens startdato.
Til-dato
Her angiver du en slutdato for fravær, der skal medtages i listen. Default er dags dato.
Pr. dato
Hvis du angiver en pr. dato, udskrives kun elever, der ikke har afgangsdato før denne pr. dato.
CPR-nummer
Når du angiver et CPR-nummer, så medtages kun fravær for personen med dette CPR-nummer på udskriften.
Aktivitet
Når du angiver en aktivitet, så medtages kun fravær for elever/AMU-kursister der deltager i denne aktivitet på udskriften .
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så medtages kun fravær for elever/AMU-kursister der deltager i aktiviteter i denne aktivitetsafdeling på udskriften.
CØSA-formål
Når du angiver en uddannelse, så medtages kun fravær for personer der følger denne uddannelse på udskriften.
Version
Når du angiver en version, så medtages kun fravær for personer der følger en uddannelse med denne version. Version kan kun angives hvis der også er angivet en uddannelse.
Speciale
Når du angiver et speciale, så medtages kun fravær for personer der følger dette speciale.
Skoleperiode
Når du angiver en skoleperiode, så medtages kun fravær for personer der følger denne skoleperiode.
Forløbsgruppe
Når du angiver en forløbsgruppe, så medtages kun fravær for personer der følger denne forløbsgruppe.
Elevafdeling
Hvis du angiver en elevafdeling, udskrives kun elever, der er tilknyttet denne elevafdeling. Der udskrives ikke for AMU-kursister, hvis der er afgrænset til elevafdeling.
Fraværsprocent
Når du angiver en fraværsprocent, så udskrives kun fravær for personer der har et fravær over denne grænse.
Kun fravær på denne aktivitet
Når du angiver J, medtages kun fravær for den aktivitet, der er afgrænset til. Afgrænsningen kan kun være J, hvis der er afgrænset til én aktivitet.

Sorteringer

Du kan vælge om sorteringen skal foretages efter et af disse to kriterier :
Efternavn, Fornavn, CPR-nummer.
CPR-nummer.

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
Dags dato | Dags dato
Skolenr | Skolenr
Skole navn | Skolenavn
Skole adresse1 | Skole adresse1
Skole adresse2 | Skole adresse2
Skole adresse3 | Skole adresse3
Skolens tlf nr | Skolens tlf-nr
Skole fax | Skolens fax
Skole email | Skolens email
Skoleleders navn | Skoleleders navn
Skoleleders stilling | Skoleleders stilling
Skole SE-nr | Skole SE-nr
Person CPR-nr | Person CPR-nr
Person fornavn | Person fornavn
Person efternavn | Person efternavn
Person adresse1 | Person adresse1
Person adresse2 | Person adresse2
Person adresse3 | Person adresse3
Person adresse4 | Person adresse4
Værge cpr nr | Værges CPR-nr
Værge fornavn | Værges fornavn
Værge efternavn | Værges efternavn
Værge adresse1 | Værges adresse1
Værge adresse2 | Værges adresse2
Værge adresse3 | Værges adresse3
Totaltimer | Totaltimer
Totallektioner | Totallektioner
Samlet fravær | Samlet fravær
Sum timer | Sum timer
Sum lektioner | Sum lektioner
Godkendt fravær | Godkendt fravær
Ikke godkendt fravær | Ikke godkendt fravær
Personen er kommet for sent | Personen er kommet for sent
Godkendt fraværs lektioner | Godkendt fraværs lektioner
Ikke godkendt fraværs lektioner | Ikke godkendt fraværs lektioner
For sent i lektioner | For sent i lektioner
Godkendt fraværs procent | Godkendt fraværs procent
Ikke godkendt fraværsprocent | Ikke godkendt fraværsprocent
For sent procent | For sent procent
Fraværskode a | Fraværskode a
Fraværskode b | Fraværskode b
Fraværskode c | Fraværskode c
Fraværskode d | Fraværskode d
Fraværskode e | Fraværskode e
Fraværskode f | Fraværskode f
Fraværskode g | Fraværskode g
Fraværskode h | Fraværskode h
Fraværskode i | Fraværskode i
Fraværskode j | Fraværskode j
Fraværskode k | Fraværskode k
Fraværskode l | Fraværskode l
Fraværskode m | Fraværskode m
Fraværskode n | Fraværskode n
Fraværskode o | Fraværskode o
Fraværskode p | Fraværskode p
Fraværskode q | Fraværskode q
Fraværskode r | Fraværskode r
Fraværskode s | Fraværskode s
Fraværskode t | Fraværskode t
Fraværskode u | Fraværskode u
Fraværskode v | Fraværskode v
Fraværskode w | Fraværskode w
Fraværskode x | Fraværskode x
Fraværskode y | Fraværskode y
Fraværskode z | Fraværskode z
Fraværskode æ | Fraværskode æ
Fraværskode ø | Fraværskode ø
Fraværskode å | Fraværskode å
Timer a | Fraværstimer med kode a
Timer b | Fraværstimer med kode b
Timer c | Fraværstimer med kode c
Timer d | Fraværstimer med kode d
Timer e | Fraværstimer med kode e
Timer f | Fraværstimer med kode f
Timer g | Fraværstimer med kode g
Timer h | Fraværstimer med kode h
Timer i | Fraværstimer med kode i
Timer j | Fraværstimer med kode j
Timer k | Fraværstimer med kode k
Timer l | Fraværstimer med kode l
Timer m | Fraværstimer med kode m
Timer n | Fraværstimer med kode n
Timer o | Fraværstimer med kode o
Timer p | Fraværstimer med kode p
Timer q | Fraværstimer med kode q
Timer r | Fraværstimer med kode r
Timer s | Fraværstimer med kode s
Timer t | Fraværstimer med kode t
Timer u | Fraværstimer med kode u
Timer v | Fraværstimer med kode v
Timer w | Fraværstimer med kode w
Timer x | Fraværstimer med kode x
Timer y | Fraværstimer med kode y
Timer z | Fraværstimer med kode z
Timer æ | Fraværstimer med kode æ
Timer ø | Fraværstimer med kode ø
Timer å | Fraværstimer med kode å
Lektioner a | Fraværslektioner med kode a
Lektioner b | Fraværslektioner med kode b
Lektioner c | Fraværslektioner med kode c
Lektioner d | Fraværslektioner med kode d
Lektioner e | Fraværslektioner med kode e
Lektioner f | Fraværslektioner med kode f
Lektioner g | Fraværslektioner med kode g
Lektioner h | Fraværslektioner med kode h
Lektioner i | Fraværslektioner med kode i
Lektioner j | Fraværslektioner med kode j
Lektioner k | Fraværslektioner med kode k
Lektioner l | Fraværslektioner med kode l
Lektioner m | Fraværslektioner med kode m
Lektioner n | Fraværslektioner med kode n
Lektioner o | Fraværslektioner med kode o
Lektioner p | Fraværslektioner med kode p
Lektioner q | Fraværslektioner med kode q
Lektioner r | Fraværslektioner med kode r
Lektioner s | Fraværslektioner med kode s
Lektioner t | Fraværslektioner med kode t
Lektioner u | Fraværslektioner med kode u
Lektioner v | Fraværslektioner med kode v
Lektioner w | Fraværslektioner med kode w
Lektioner x | Fraværslektioner med kode x
Lektioner y | Fraværslektioner med kode y
Lektioner z | Fraværslektioner med kode z
Lektioner æ | Fraværslektioner med kode æ
Lektioner ø | Fraværslektioner med kode ø
Lektioner å | Fraværslektioner med kode å
Procent a | Fraværsprocent for kode a
Procent b | Fraværsprocent for kode b
Procent c | Fraværsprocent for kode c
Procent d | Fraværsprocent for kode d
Procent e | Fraværsprocent for kode e
Procent f | Fraværsprocent for kode f
Procent g | Fraværsprocent for kode g
Procent h | Fraværsprocent for kode h
Procent i | Fraværsprocent for kode i
Procent j | Fraværsprocent for kode j
Procent k | Fraværsprocent for kode k
Procent l | Fraværsprocent for kode l
Procent m | Fraværsprocent for kode m
Procent n | Fraværsprocent for kode n
Procent o | Fraværsprocent for kode o
Procent p | Fraværsprocent for kode p
Procent q | Fraværsprocent for kode q
Procent r | Fraværsprocent for kode r
Procent s | Fraværsprocent for kode s
Procent t | Fraværsprocent for kode t
Procent u | Fraværsprocent for kode u
Procent v | Fraværsprocent for kode v
Procent w | Fraværsprocent for kode w
Procent x | Fraværsprocent for kode x
Procent y | Fraværsprocent for kode y
Procent z | Fraværsprocent for kode z
Procent æ | Fraværsprocent for kode æ
Procent ø | Fraværsprocent for kode ø
Procent å | Fraværsprocent for kode å
Lærested navn | Lærestedets navn
Lærested adresse1 | Lærestedets adresse1
Lærested adresse2 | Lærestedets adresse2
Lærested adresse3 | Lærestedets adresse3
Lærested tlf | Lærestedets tlf
Lærested kontakt person | Lærestedets kontakt person
Lærested stilling | Lærestedets stilling for kontaktperson
Lærested tlf kontakt person | Lærestedets tlf-nr. for kontakt person
Lærested brev modtager | Lærestedets brev modtager
Lærested aer modtager | Lærestedets AER-modtager


Udskrift :A202

A202 Fraværsbreve, ugebaserede

Fraværsbreve, ugebaseret danner en flettefil. Flettefilen kan anvendes i for-skellige tekstbehandlingssystemer til at flette fraværsbreve, der bliver sendt til elever med fravær over en angivet grænse.

Flettefilen indeholder data, som beskrevet nedenfor.

Flettefilens indhold

Bemærkninger

Se også den administrative vejledning om fravær.

Afgrænsninger

Filnavn for flettefil
Her angiver du det ønskede navn på flettefilen.
Skilletegn i flettefilen
Her angiver du hvilket skilletegn, der skal anvendes i flettefilen. Default er ';'.
Fra-dato
Når du angiver en startdato, så medtages kun fravær fra denne dato. Udfyldes startdatoen ikke sættes den lig med aktivitetens startdato.
Til-dato
Her angiver du en slutdato for fravær, der skal medtages i listen. Default er dags dato.
Pr. dato
Hvis du angiver en pr. dato, udskrives kun elever, der ikke har afgangsdato før denne pr. dato.
CPR-nummer
Når du angiver et CPR-nummer, så medtages kun fravær for personen med dette CPR-nummer på udskriften.
Aktivitet
Når du angiver en aktivitet, så medtages kun fravær for elever/AMU-kursister der deltager i denne aktivitet på udskriften .
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så medtages kun fravær for elever/AMU-kursister der deltager i aktiviteter i denne aktivitetsafdeling på udskriften.
Uddannelse
Når du angiver en uddannelse, så medtages kun fravær for personer der følger denne uddannelse på udskriften.
Version
Når du angiver en version, så medtages kun fravær for personer der følger en uddannelse med denne version. Version kan kun angives hvis der også er angivet en uddannelse.
Speciale
Når du angiver et speciale, så medtages kun fravær for personer der følger dette speciale.
Skoleperiode
Når du angiver en skoleperiode, så medtages kun fravær for personer der følger denne skoleperiode.
Forløbsgruppe
Når du angiver en forløbsgruppe, så medtages kun fravær for personer der følger denne forløbsgruppe.
Elevafdeling
Hvis du angiver en elevafdeling, udskrives kun elever, der er tilknyttet denne elevafdeling. Der udskrives ikke for AMU-kursister, hvis der er afgrænset til elevafdeling.
Fraværsprocent
Når du angiver en fraværsprocent, så udskrives kun fravær for personer der har et fravær over denne grænse.

Sorteringer

Du kan vælge om sorteringen skal foretages efter et af disse to kriterier :
Efternavn, Fornavn, CPR-nummer.
CPR-nummer.

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
Dags dato | Dags dato
Skolenr | Skolenr
Skole navn | Skolenavn
Skole adresse1 | Skole adresse1
Skole adresse2 | Skole adresse2
Skole adresse3 | Skole adresse3
Skolens tlf nr | Skolens tlf-nr
Skole fax | Skolens fax
Skole email | Skolens email
Skoleleders navn | Skoleleders navn
Skoleleders stilling | Skoleleders stilling
Skole SE-nr | Skole SE-nr
Person CPR-nr | Person CPR-nr
Person fornavn | Person fornavn
Person efternavn | Person efternavn
Person adresse1 | Person adresse1
Person adresse2 | Person adresse2
Person adresse3 | Person adresse3
Person adresse4 | Person adresse4
Værge cpr nr | Værges CPR-nr
Værge fornavn | Værges fornavn
Værge efternavn | Værges efternavn
Værge adresse1 | Værges adresse1
Værge adresse2 | Værges adresse2
Værge adresse3 | Værges adresse3
Totaltimer | Totaltimer
Totallektioner | Totallektioner
Samlet fravær | Samlet fravær
Sum timer | Sum timer
Sum lektioner | Sum lektioner
Godkendt fravær | Godkendt fravær
Ikke godkendt fravær | Ikke godkendt fravær
Personen er kommet for sent | Personen er kommet for sent
Godkendt fraværs lektioner | Godkendt fraværs lektioner
Ikke godkendt fraværs lektioner | Ikke godkendt fraværs lektioner
For sent i lektioner | For sent i lektioner
Godkendt fraværs procent | Godkendt fraværs procent
Ikke godkendt fraværsprocent | Ikke godkendt fraværsprocent
For sent procent | For sent procent
Fraværskode a | Fraværskode a
Fraværskode b | Fraværskode b
Fraværskode c | Fraværskode c
Fraværskode d | Fraværskode d
Fraværskode e | Fraværskode e
Fraværskode f | Fraværskode f
Fraværskode g | Fraværskode g
Fraværskode h | Fraværskode h
Fraværskode i | Fraværskode i
Fraværskode j | Fraværskode j
Fraværskode k | Fraværskode k
Fraværskode l | Fraværskode l
Fraværskode m | Fraværskode m
Fraværskode n | Fraværskode n
Fraværskode o | Fraværskode o
Fraværskode p | Fraværskode p
Fraværskode q | Fraværskode q
Fraværskode r | Fraværskode r
Fraværskode s | Fraværskode s
Fraværskode t | Fraværskode t
Fraværskode u | Fraværskode u
Fraværskode v | Fraværskode v
Fraværskode w | Fraværskode w
Fraværskode x | Fraværskode x
Fraværskode y | Fraværskode y
Fraværskode z | Fraværskode z
Fraværskode æ | Fraværskode æ
Fraværskode ø | Fraværskode ø
Fraværskode å | Fraværskode å
Timer a | Fraværstimer med kode a
Timer b | Fraværstimer med kode b
Timer c | Fraværstimer med kode c
Timer d | Fraværstimer med kode d
Timer e | Fraværstimer med kode e
Timer f | Fraværstimer med kode f
Timer g | Fraværstimer med kode g
Timer h | Fraværstimer med kode h
Timer i | Fraværstimer med kode i
Timer j | Fraværstimer med kode j
Timer k | Fraværstimer med kode k
Timer l | Fraværstimer med kode l
Timer m | Fraværstimer med kode m
Timer n | Fraværstimer med kode n
Timer o | Fraværstimer med kode o
Timer p | Fraværstimer med kode p
Timer q | Fraværstimer med kode q
Timer r | Fraværstimer med kode r
Timer s | Fraværstimer med kode s
Timer t | Fraværstimer med kode t
Timer u | Fraværstimer med kode u
Timer v | Fraværstimer med kode v
Timer w | Fraværstimer med kode w
Timer x | Fraværstimer med kode x
Timer y | Fraværstimer med kode y
Timer z | Fraværstimer med kode z
Timer æ | Fraværstimer med kode æ
Timer ø | Fraværstimer med kode ø
Timer å | Fraværstimer med kode å
Lektioner a | Fraværslektioner med kode a
Lektioner b | Fraværslektioner med kode b
Lektioner c | Fraværslektioner med kode c
Lektioner d | Fraværslektioner med kode d
Lektioner e | Fraværslektioner med kode e
Lektioner f | Fraværslektioner med kode f
Lektioner g | Fraværslektioner med kode g
Lektioner h | Fraværslektioner med kode h
Lektioner i | Fraværslektioner med kode i
Lektioner j | Fraværslektioner med kode j
Lektioner k | Fraværslektioner med kode k
Lektioner l | Fraværslektioner med kode l
Lektioner m | Fraværslektioner med kode m
Lektioner n | Fraværslektioner med kode n
Lektioner o | Fraværslektioner med kode o
Lektioner p | Fraværslektioner med kode p
Lektioner q | Fraværslektioner med kode q
Lektioner r | Fraværslektioner med kode r
Lektioner s | Fraværslektioner med kode s
Lektioner t | Fraværslektioner med kode t
Lektioner u | Fraværslektioner med kode u
Lektioner v | Fraværslektioner med kode v
Lektioner w | Fraværslektioner med kode w
Lektioner x | Fraværslektioner med kode x
Lektioner y | Fraværslektioner med kode y
Lektioner z | Fraværslektioner med kode z
Lektioner æ | Fraværslektioner med kode æ
Lektioner ø | Fraværslektioner med kode ø
Lektioner å | Fraværslektioner med kode å
Procent a | Fraværsprocent for kode a
Procent b | Fraværsprocent for kode b
Procent c | Fraværsprocent for kode c
Procent d | Fraværsprocent for kode d
Procent e | Fraværsprocent for kode e
Procent f | Fraværsprocent for kode f
Procent g | Fraværsprocent for kode g
Procent h | Fraværsprocent for kode h
Procent i | Fraværsprocent for kode i
Procent j | Fraværsprocent for kode j
Procent k | Fraværsprocent for kode k
Procent l | Fraværsprocent for kode l
Procent m | Fraværsprocent for kode m
Procent n | Fraværsprocent for kode n
Procent o | Fraværsprocent for kode o
Procent p | Fraværsprocent for kode p
Procent q | Fraværsprocent for kode q
Procent r | Fraværsprocent for kode r
Procent s | Fraværsprocent for kode s
Procent t | Fraværsprocent for kode t
Procent u | Fraværsprocent for kode u
Procent v | Fraværsprocent for kode v
Procent w | Fraværsprocent for kode w
Procent x | Fraværsprocent for kode x
Procent y | Fraværsprocent for kode y
Procent z | Fraværsprocent for kode z
Procent æ | Fraværsprocent for kode æ
Procent ø | Fraværsprocent for kode ø
Procent å | Fraværsprocent for kode å
Lærested navn | Lærestedets navn
Lærested adresse1 | Lærestedets adresse1
Lærested adresse2 | Lærestedets adresse2
Lærested adresse3 | Lærestedets adresse3
Lærested tlf | Lærestedets tlf
Lærested kontakt person | Lærestedets kontakt person
Lærested stilling | Lærestedets stilling for kontaktperson
Lærested tlf kontakt person | Lærestedets tlf-nr. for kontakt person
Lærested brev modtager | Lærestedets brev modtager
Lærested aer modtager | Lærestedets AER-modtager


Udskrift :A203

A203 Fraværsliste skemabaseret

Fraværsliste, skemabaseret viser fraværsoplysninger for en enkelt elev fordelt på aktiviteter.

Bemærkninger

Se også den administrative vejledning om fravær.

Afgrænsninger

Aktivitet
Når du angiver en aktivitet, så medtages kun fravær for elever/AMU-kursister der deltager i denne aktivitet på udskriften .
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så medtages kun fravær for elever/AMU-kursister, der deltager i aktiviteter i denne aktivitetsafdeling.
Fra-dato
Når du angiver en startdato, så medtages kun fravær fra denne dato. Udfyldes startdatoen ikke sættes den lig med aktivitetens startdato.
Til-dato
Her angiver du en slutdato for fravær, der skal medtages i listen. Default er dagsdato.
G-Fraværs-procent
Når du angiver en G Fraværs procent, så udskrives kun fravær for personer der har et fravær med kode G over denne grænse.
I-Fraværs-procent
Når du angiver en I Fraværs procent, så udskrives kun fravær for personer der har et fravær med kode I over denne grænse.
F-Fraværs-procent
Når du angiver en F Fraværs procent, så udskrives kun fravær for personer der har et fravær med kode F over denne grænse.
Kun fravær på denne aktivitet.
Når du angiver 'J' vil kun fravær for den angivne aktivitet blive medregnet. Angives 'N' vil fravær for alle elevens/AMU-kursistens aktivitetsplaceringer blive medregnet. Deafult er 'N'.
Speciale
Når du angiver et speciale, så medtages kun fravær for personer der følger dette speciale.
Skoleperiode
Når du angiver en skoleperiode, så medtages kun fravær for personer der følger dette skoleperiode.
Forløbsgruppe
Når du angiver en forløbsgruppe, så medtages kun fravær for personer der følger denne forløbsgruppe.
Pr. Dato
Hvis du angiver en pr. dato, udskrives for en aktivitet kun elever, der har en aktivitetsplacering denne dato på denne aktivitet.
Udelad udmeldte elever
Hvis værdien sættes til 'J', medtages ingen elever, som har en fraværsdato.
Udelad CPR-nr.
Afgrænses med J udskrives CPR-nr ikke på udskriften. Afgrænses med N udskrives CPR-nummeret.
Afgrænsningen udfyldes som default med N.
Udelad CPR-løbenr.
Afgrænses med J udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Afgrænses med N udskrives hele CPR-nummeret.
Afgrænsningen udfyldes som default med N.

Sorteringer

Du kan vælge om sorteringen skal foretages efter et af disse to kriterier :
Efternavn, Fornavn, CPR-nummer.
CPR-nummer.

Sorteringer

Udskriften sorteres efter :
Kategori med den laveste kategori først.


Udskrift :A204

A204 Fraværsliste ugebaseret

Fraværsliste, ugebaseret viser fraværsoplysninger for en enkelt elev fordelt på aktiviteter.

Bemærkninger

Se også den administrative vejledning om fravær.

Afgrænsninger

Aktivitet
Når du angiver en aktivitet, så medtages kun fravær for elever/AMU-kursister der deltager i denne aktivitet på udskriften .
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så medtages kun fravær for elever/AMU-kursister der deltager i aktiviteter i denne aktivitetsafdeling på udskriften.
Fra-dato
Når du angiver en startdato, så medtages kun fravær fra denne dato. Udfyldes startdatoen ikke sættes den lig med aktivitetens startdato.
Til-dato
Her angiver du en slutdato for fravær, der skal medtages i listen. Default er dagsdato.
Pr. dato
Hvis du angiver en pr. dato, udskrives kun elever, der er holdplacerede på denne dato. Hvis der ikke angives en pr. dato, udskrives elever, der er holdplacerede på holdets slutdato.
G-Fraværs-procent
Når du angiver en G Fraværs procent, så udskrives kun fravær for personer der har et fravær med kode G over denne grænse.
I-Fraværs-procent
Når du angiver en I Fraværs procent, så udskrives kun fravær for personer der har et fravær med kode I over denne grænse.
F-Fraværs-procent
Når du angiver en F Fraværs procent, så udskrives kun fravær for personer der har et fravær med kode F over denne grænse.
Kun fravær på denne aktivitet.
Når du angiver 'J' vil kun fravær for den angivne aktivitet blive medregnet. Angives 'N' vil fravær for alle elevens/AMU-kursistens aktivitetsplaceringer blive medregnet. Deafult er 'N'.
Speciale
Når du angiver et speciale, så medtages kun fravær for personer der følger dette speciale.
Skoleperiode
Når du angiver en skoleperiode, så medtages kun fravær for personer der følger dette skoleperiode.
Forløbsgruppe
Når du angiver en forløbsgruppe, så medtages kun fravær for personer der følger denne forløbsgruppe.
Udelad udmeldte elever
Hvis værdien sættes til 'J', medtages ingen elever, som har en fraværsdato.
Udelad CPR-nr.
Afgrænses med J udskrives CPR-nr ikke på udskriften. Afgrænses med N udskrives CPR-nummeret.
Afgrænsningen udfyldes som default med N.
Udelad CPR-løbenr.
Afgrænses med J udskrivesde fire sidste cifre i CPR-nummeret ikke på udskriften. Afgrænses med N udskrives hele CPR-nummeret.
Afgrænsningen udfyldes som default med N.

Sorteringer

Du kan vælge om sorteringen skal foretages efter et af disse to kriterier :
Efternavn, Fornavn, CPR-nummer.
CPR-nummer.


Udskrift :A205

A205 Fraværsliste skemabaseret lektion

Fraværsliste, skemabaseret lektion viser en elevs fravær i en given periode.

Fraværet på egen skole er vist opdelt på ugedage og lektioner.

For deleelever vises - på den arrangerende skole - desuden fraværet i timer og lektioner på andre skoler eleven er delt med (eksternet fravær) på ugebasis. Bemærk, at hvis Fra-værsliste, skemabaseret lektion bliver udskrevet for en periode, som omfatter en del af en uge, så vil hele ugens eksterne fravær tælles med.

Bemærkninger

Se også de administrative vejledninger om fravær og elevdeling.

Afgrænsninger

Aktivitet
Når du angiver en aktivitet, så medtages kun fravær for elever/AMU-kursister der deltager i denne aktivitet på udskriften .
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så medtages kun fravær for elever/AMU-kursister der deltager i aktiviteter i denne aktivitetsafdeling på udskriften.
Fra-dato
Når du angiver en startdato, så medtages kun fravær fra denne dato. Udfyldes startdatoen ikke sættes den lig med aktivitetens startdato.
Til-dato
Her angiver du en slutdato for fravær, der skal medtages i listen. Default er dags dato.
G-Fraværs-procent
Når du angiver en G Fraværs procent, så udskrives kun fravær for personer der har et fravær med kode G over denne grænse.
I-Fraværs-procent
Når du angiver en I Fraværs procent, så udskrives kun fravær for personer der har et fravær med kode I over denne grænse.
F-Fraværs-procent
Når du angiver en F Fraværs procent, så udskrives kun fravær for personer der har et fravær med kode F over denne grænse.
Kun fravær på denne aktivitet.
Når du angiver 'J' vil kun fravær for den angivne aktivitet blive medregnet. Angives 'N' vil fravær for alle elevens/AMU-kursistens aktivitetsplaceringer blive medregnet. Default er 'N'.
Speciale
Når du angiver et speciale, så medtages kun fravær for personer der følger dette speciale.
Skoleperiode
Når du angiver en skoleperiode, så medtages kun fravær for personer der følger denne skoleperiode.
Forløbsgruppe
Når du angiver en forløbsgruppe, så medtages kun fravær for personer der følger denne forløbsgruppe.
CPR-nummer
Når du angiver et CPR-nummer, så medtages kun fravær for personen med dette CPR-nummer på udskriften.
CØSA-formål
Når du angiver en uddannelse, så medtages kun fravær for personer der følger denne uddannelse på udskriften.
Version
Når du angiver en version, så medtages kun fravær for personer der følger en uddannelse med denne version. Version kan kun angives hvis der også er angivet en uddannelse.
Udelad CPR-nr.
Afgrænses med J udskrives CPR-nr ikke på udskriften. Afgrænses med N udskrives CPR-nummeret.
Afgrænsningen udfyldes som default med N.
Udelad CPR-løbenr.
Afgrænses med J udskrivesde fire sidste cifre i CPR-nummeret ikke på udskriften. Afgrænses med N udskrives hele CPR-nummeret.
Afgrænsningen udfyldes som default med N.

Sorteringer

Du kan vælge om sorteringen skal foretages efter et af disse to kriterier :
Efternavn, Fornavn, CPR-nummer.
CPR-nummer.

Sortering af detail linierne

Sorteringen sker efter følgende kriterie:
Lektionens starttidspunkt
Lektionens sluttidspunkt


Udskrift :A206

A206 Fraværsliste skolefag

Fraværsliste skolefag viser fraværsoplysninger for elever fordelt på skolefag.

Bemærkninger

Se også de administrative vejledninger om fravær.

Afgrænsninger

CPR-nummer
Når du angiver et CPR-nummer, så medtages kun fravær for personen med dette CPR-nummer på udskriften. Der skal altid angives en uddanelse eller aktivitet sammen med denne afgrænsning.
Aktivitet
Når du angiver en aktivitet, så medtages kun fravær for elever/AMU-kursister der deltager i denne aktivitet på udskriften .
CØSA-formål
Når du angiver en uddannelse, så medtages kun fravær for personer der følger denne uddannelse på udskriften.
Version
Når du angiver en version, så medtages kun fravær for personer der følger en uddannelse med denne version. Version kan kun angives hvis der også er angivet en uddannelse.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så medtages kun fravær for elever/AMU-kursister der deltager i aktiviteter under denne aktivitetsafdeling på udskriften.
Fra-dato
Når du angiver en startdato, så medtages kun fravær fra denne dato. Udfyldes startdatoen ikke sættes den lig med aktivitetens startdato.
Til-dato
Her angiver du en slutdato for fravær, der skal medtages i listen. Default er dagsdato
G-Fraværs-procent
Når du angiver en G Fraværs procent, så udskrives kun fravær for personer der har et fravær med kode G over denne grænse.
I-Fraværs-procent
Når du angiver en I Fraværs procent, så udskrives kun fravær for personer der har et fravær med kode I over denne grænse.
F-Fraværs-procent
Når du angiver en F Fraværs procent, så udskrives kun fravær for personer der har et fravær med kode F over denne grænse.
Kun fravær på denne aktivitet.
Når du angiver 'J' vil kun fravær for den angivne aktivitet blive medregnet. Angives 'N' vil fravær for alle elevens/AMU-kursistens aktivitetsplaceringer blive medregnet. Default er 'N'.
Speciale
Når du angiver et speciale, så medtages kun fravær for personer der følger dette speciale.
Skoleperiode
Når du angiver en skoleperiode, så medtages kun fravær for personer der følger dette skoleperiode.
Forløbsgruppe
Når du angiver en forløbsgruppe, så medtages kun fravær for personer der følger denne forløbsgruppe.
Udelad CPR-nr.
Afgrænses med J udskrives CPR-nr ikke på udskriften. Afgrænses med N udskrives CPR-nummeret.
Afgrænsningen udfyldes som default med N.
Udelad CPR-løbenr.
Afgrænses med J udskrivesde fire sidste cifre i CPR-nummeret ikke på udskriften. Afgrænses med N udskrives hele CPR-nummeret.
Afgrænsningen udfyldes som default med N.

Sorteringer

Du kan vælge om sorteringen skal foretages efter et af disse to kriterier :
Efternavn, Fornavn, CPR-nummer.
CPR-nummer.


Udskrift :A208

A208 Fraværssamtale oversigt

Fraværssamtale oversigt er en oversigt over elever, der har været til fraværssamtale(r).

Bemærkninger

Se også de administrative vejledninger om fravær.

Parametre

CPR-nummer
Når du angiver et CPR-nummer, så medtages kun fraværssamtaler for personen med dette CPR-nummer på udskriften.
Aktivitet
Når du angiver en aktivitet, så medtages kun fraværssamtaler for elever/AMU-kursister der deltager i denne aktivitet på udskriften .
CØSA-formål
Når du angiver en uddannelse, så medtages kun fraværssamtaler for personer der følger denne uddannelse på udskriften.
Version
Når du angiver en version, så medtages kun fraværssamtaler for personer der følger en uddannelse med denne version. Version kan kun angives hvis der også er angivet en uddannelse.
Fra-dato
Når du angiver en startdato, så medtages kun fravær fra denne dato. Udfyldes startdatoen ikke sættes den lig med aktivitetens startdato.
Til-dato
Her angiver du en slutdato for fravær, der skal medtages i listen. Default er dagsdato.
Speciale
Når du angiver et speciale, så medtages kun fraværssamtaler for personer der følger dette speciale.
Skoleperiode
Når du angiver en skoleperiode, så medtages kun fraværssamtaler for personer der følger dette skoleperiode.
Forløbsgruppe
Når du angiver en forløbsgruppe, så medtages kun fraværssamtaler for personer der følger denne forløbsgruppe.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så medtages kun fraværssamtaler for elever/AMU-kursister der deltager i aktiviteter i denne aktivitetsafdeling på udskriften.

Sorteringer

Du kan vælge om sorteringen skal foretages efter et af disse to kriterier :
Efternavn, Fornavn, CPR-nummer.
CPR-nummer.


Udskrift :A230

A230 Udlånsoversigt - Elev

Udlånsoversigt - Elev viser uddannelsesaftaler og eksterne skoleforløb for modtagne udlån.

Oversigten bliver automatisk udskrevet i forbindelse med godkendelse af udlånselever. Oversigten kan også bestilles som almindelig udskrift.

Bemærkninger

Se også den administrative vejledning om elevudlån.

Afgrænsninger

CPR-nr.
Hvis du angiver et eller flere CPR-numre, får du kun udskrevet oplysninger om disse elever. Jokertegn kan anvendes
Uddannelse
Når du angiver en uddannelse, så får du kun udskrevet oplysninger for elever på denne uddannelse.
Hold
Når du angiver et hold, så får du udskrevet et oplysninger for elever på dette hold.
Elev_id
Når udskriften bestilles automatisk ifm. godkendelse af elevudlån, benyttes denne afgrænsning. Dette er en rent teknisk afgrænsning, som ikke skal benyttes af brugerne.

Sorteringer

Du sorterer udskriften efter:
Efternavn, fornavn, CPR-nummer
CPR-nummer


Udskrift :A236

A236 Indberetningsudskrift DS, brobygger kladde

Indberetningsudskrift DS, brobygger kladde viser indholdet af indberetningskladde for brobyggere.

Udskriften kan udskrives automatisk i forbindelse med dannelse af kladden eller bestilles manuelt.

Bemærkninger

Se også den administrative vejledning om indberetning af brobyggere til DS

Afgrænsninger

Job nr.
Når du angiver et jobnr. får du oplysninger fra den indberetsningskladde, som er dannet ved det pågældende job-nr.
Indberetsningskladde-id.
Når du angiver et indberetningskladde-id får du oplysninger fra den indberetsningskladde, som svarer til det angivne id.

Bemærk: Det gælder for de to ovenstående afgrænsninger, at én og kun én afgrænsning skal angives. Der skal altså enten angives et Job nr. eller et Indberetsningskladde-id.
-----
CØSA-formål
Når du angiver et CØSA-formål (uddannelse), så får du kun oplysninger om elever på dette CØSA-formål.
Version
Kan kun angives, hvis CØSA-formål er angivet.
Der medtages kun oplysninger om elever på det angivne CØSA-formål og version.

Sorteringer

Udskriften sorteres efter:
CPR-nr., CØSA-formål, Version.


Udskrift :A310

A310 Prøvetryk af faktura med indbetalingskort

Prøvetryk af faktura med indbetalingskort bliver anvendt til at teste og justere udskrift af faktura med indbetalingskort.

Bemærkninger

Se også de administrative vejledninger om kursistbetalinger og om elevbetalinger

Afgrænsninger

Du har ikke mulighed for at angive nogle parametre til prøvetrykket.

Sorteringer

Du har ikke mulighed for at angive nogle sorteringer til prøvetrykket.


Udskrift :A408

A408 Skoleforløbskonti

Skoleforløbskonti viser en oversigt over skoleforløb, der har mindst een ØSE-dimension tilknyttet.

Af udskriften fremgår det om de viste skoleforløbskonti er gyldige i EASY-Ø i hele deres periode; dvs. i de EASY-Ø regnskabsår, der tidsmæssigt overlapper perioden fra startmåned til slutmåned for skoleforløbskontoen.

Bemærkninger

Udskriften angiver ikke, om de enkelte ØSE-dimensioner for en given skoleforløbskonto til sammen er gyldige.

Se også de administrative vejledninger om skoleforløb og fordelinger.

Afgrænsninger

Skoleforløb
Hvis du angiver skoleforløb, medtages kun skoleforløbskonti for skoleforløb, der svarer til afgrænsningen.
Forløbsgruppe
Kan udfyldes med en forløbsgruppe. Jokertegn kan anvendes. Hvis afgrænsningen udfyldes, medtages kun oplysninger for skoleforløb i denne forløbsgruppe.
CØSA-formål
Hvis du angiver CØSA-formål, medtages kun skoleforløbskonti for skoleforløb med skoleperioder på CØSA-formål (uddannelser), som svarer til afgrænsningen.
Ansvarsområde
Kan udfyldes med et ansvarsområde. Jokertegn kan anvendes. Hvis afgrænsningen udfyldes, medtages kun oplysninger for skoleforløb tilknyttet det angivne ansvarsområde.
Projektområde
Kan udfyldes med et projektområde. Jokertegn kan anvendes. Hvis afgræsningen udfyldes, medtages kun oplysninger for skoleforløb tilknyttet det angivne projektområde.
Startdato
Her angiver du startdatoen for den periode, som udskriften skal omfatte. Der medtages skoleforløb, der tidsmæssigt overlapper denne periode.
Slutdato
Her angiver du slutdatoen for den periode, som udskriften skal omfatte. Der medtages skoleforløb, der tidsmæssigt overlapper denne periode.
Medtag gyldige konti
Hvis du skriver J i dette felt, medtages alle skoleforløb med en eller flere dimensioner udfyldt. Hvis du skriver N, medtages kun skoleforløb med ugyldige dimensioner. Default er N.

Sorteringer

Udskriften sorteres efter:
Skoleforløb (default)
EASY-Ø art, skoleforløb
EASY-Ø formål, skoleforløb
EASY-Ø ansvar, skoleforløb
EASY-Ø projekt, skoleforløb


Udskrift :A416

A416 Kvitteringsskrivelse, fuldtidselever

Kvitteringsskrivelse, fuldtidselever viser indholdet af et antal sammenhængende (oprindelig plus supplerende) årselevsindberetninger for fuldtidselever.

Perioden, der er vist for den enkelte elev, er beregnet som sammenfald mellem holdident og bidragsperiode, hvis der er angivet en holdident. Ellers svarer periodeangivelse til bidragsperioden.

Udskriften bliver automatisk udskrevet ved godkendelse af en indberetning og kan bestilles manuelt.

I beregning af bygningstaxameter indgår skolens regionaliseringsfaktor. Denne findes som en lokal trimmeoplysning.

Bemærkninger

Udskriften kan ikke udskrives for ÅE-rekvirenten UVM.

Se også de administrative vejledninger om
  • Forlagt undervisning (under fuldtidselever)
  • Kvitterningsskrivelser, fuldtidselever (under indberetninger, tilskud)
  • Indberetning af årselever - fuldtidselever

Afgrænsninger

Periodestart
I dette felt angiver du startdatoen på den ÅE-indberetningsperiode, udskriften skal vise indberetninger for.
ÅE-rekvirent
Her kan angives, hvilken ÅE-rekvirent, udskriften skal omfatte. ÅE-rekvirenten 'UVM' medtages ikke. Hvis der anvendes jokertegn, eller afgrænsningen udelades, vil der blive dannet en udskrift pr. ÅE-rekvirent som afgrænsningen omfatter.
Indberetnings Id
Danner udskrifter for de ÅE-rekvirenter som er omfattet af den angivne Indberetnings Id.
Bemærk: Hvis udskriften bestilles ifm. med godkendelse af en indberetning, vil afgrænsningerne være således, at 'Periodestart' er indberetningens startdato, 'ÅE-rekvirent er' % og 'Indberetnings Id' er id'en på den godkendte indberetning. Sidstnævnte afgrænsning bevirker at der kun dannes udskrifter for de ÅE-rekvirenter som er med i den godkendte indberetning.

Sorteringer

Udskriften sorteres efter:
ÅE-rekvirent, Uddannelse (CØSA-formål, Version), Holdident, CPR-nummer, Beregningstype


Udskrift :A417

A417 Kvitteringsskrivelse, ÅU-elever

Kvitteringsskrivelse, ÅU-elever viser indholdet af et antal sammenhængende (oprindelig plus supplerende) årselevs-indberetninger for ÅU-elever.

På udskriften er vist perioden for holdet og den varighed, der har været grundlag for beregning af årselevsbidraget.

Udskriften bliver automatisk udskrevet ved godkendelse af en indberetning og kan bestilles manuelt.

Bemærkninger

Udskriften kan ikke udskrives for ÅE-rekvirenten UVM.
Se også de administrative vejledninger om
  • ÅU-elever
  • Kvitteringsskrivelse, ÅU
  • Indberetning af årselever - Åben Uddannelse
  • Indberetning af AUF-finansierede årselever - Åben Uddannelse

Afgrænsninger

Tælledato ÅU
I dette felt angiver du hvilken ÅU-tælledato udskriften skal vedrøre.
ÅE-rekvirent
Her kan du angive, hvilken ÅE-rekvirent, udskriften skal omfatte. ÅE-rekvirenten 'UVM' medtages ikke. Hvis der anvendes jokertegn, eller afgrænsningen udelades, vil der blive dannet en udskrift pr. ÅE-rekvirent som afgrænsningen omfatter.
Indberetnings Id
Danner udskrifter for de ÅE-rekvirenter som er omfattet af den angivne Indberetnings Id.
Bemærk: Hvis udskriften bestilles ifm. med godkendelse af en indberetning, vil afgrænsningerne være således, at 'Tælledato ÅU' er indberetningens startdato, 'ÅE-rekvirent' er % og 'Indberetnings Id' er id'en på den godkendte indberetning. Sidstnævnte afgrænsning bevirker at der kun dannes udskrifter for de ÅE-rekvirenter som er med i den godkendte indberetning.

Sorteringer

Udskriften sorteres efter:
ÅE-rekvirent, Uddannelse (CØSA-formål, Version), Holdident, CPR-nummer, Beregningstype


Udskrift :A418

A418 Kvitteringsskrivelse, skolepraktik

Kvitteringsskrivelse, skolepraktik viser indholdet af et antal sammenhængende (oprindelig plus supplerende) årselevsindberetninger for skolepraktikelever.

Perioden for bidrag er beregnet som skolepraktikplaceringer for eleven/holdidenten i indberetningsperioden. Antal onsdage er det antal, der har udløst bidrag i perioden.

Udskriften bliver automatisk udskrevet ved godkendelse af en indberetning og kan bestilles manuelt.

Bemærkninger

Udskriften kan ikke udskrives for ÅE-rekvirenten UVM.

Se også de administrative vejledninger om:
  • Kvitteringsskrivelser, skolepraktik
  • Indberetning af årselever - skolepraktik

Afgrænsninger

Periodestart
I dette felt angiver du startdato på en ÅE-indberetningsperiode. Denne afgrænsning angiver, hvilken oprindelig indberetning, og dertil hørende supplerende indberetninger, der skal medtages i udskriften, forstået på den måde, at alle indberetninger af typen ÅE-skprak med denne startdato, vil blive medtaget.
ÅE-rekvirent
Her kan du angive, hvilken ÅE-rekvirent, udskriften skal omfatte. ÅE-rekvirenten 'UVM' medtages ikke. Hvis der anvendes jokertegn, eller afgrænsningen udelades, vil der blive dannet en udskrift pr. ÅE-rekvirent som afgrænsningen omfatter.
Indberetnings Id
Danner udskrifter for de ÅE-rekvirenter som er omfattet af den angivne Indberetnings Id.
Bemærk: Hvis udskriften bestilles ifm. med godkendelse af en indberetning, vil afgrænsningerne være således, at 'Periodestart' er indberetningens startdato, 'ÅE-rekvirent' er % og 'Indberetnings Id' er id'en på den godkendte indberetning. Sidstnævnte afgrænsning bevirker at der kun dannes udskrifter for de ÅE-rekvirenter som er med i den godkendte indberetning.

Sorteringer

Udskriften sorteres efter:
ÅE-rekvirent, Uddannelse (CØSA-formål, Version), Holdident, CPR-nummer, Beregningstype


Udskrift :A419

A419 Kvitteringsskrivelse, skolehjem

Kvitteringsskrivelse, skolehjem viser indholdet af et antal sammenhængende årselevsindberetninger for skolehjemselever (oprindelig plus supplerende).

Perioden for bidrag er beregnet som bookingperioder for eleven/holdidenten i indberetningsperioden. Antal tirsdage er det antal, der har udløst årselevbidrag i perioden. Udskriften bliver automatisk udskrevet ved godkendelse af en indberetning og kan bestilles manuelt.

Bemærkninger

Udskriften kan ikke udskrives for ÅE-rekvirenten UVM.

Se også de administrative vejledninger om:

  • A419 ÅE-rekvirent, skolehjem
  • Indberetning af årselever - skolehjem

Afgrænsninger

Fra dato
Skal angives. Denne afgrænsning angiver, hvilken oprindelig indberetning, og dertil hørende supplerende indberetninger, der skal medtages i udskriften, forstået på den måde, at alle indberetninger af typen SÅE med denne 'Fra dato', vil blive medtaget.
ÅE-rekvirent
Her kan angives, hvilken ÅE-rekvirent, udskriften skal omfatte. ÅE-rekvirenten 'UVM' medtages ikke. Hvis der anvendes jokertegn, eller afgrænsningen udelades, vil der blive dannet en udskrift pr. ÅE-rekvirent som afgrænsningen omfatter.
Indberetnings Id
Danner udskrifter for de ÅE-rekvirenter som er omfattet af den angivne Indberetnings Id.
Bemærk: Hvis udskriften bestilles ifm. med godkendelse af en indberetning, vil afgrænsningerne være således, at 'Fra dato' er indberetningens startdato, 'ÅE-rekvirent' er % og 'Indberetnings Id' er id'en på den godkendte indberetning. Sidstnævnte afgrænsning bevirker at der kun dannes udskrifter for de ÅE-rekvirenter som er med i den godkendte indberetning.

Sorteringer

Udskriften sorteres efter:
  • ÅE-rekvirent, Uddannelse (CØSA-formål, Version), Holdident, CPR-nummer, Beregningstype


Udskrift :A443

A443 Genbestilling af girokort

Genbestilling af girokort er en udskrift af girokort, som kursisten/eleven kan benytte ved indbetaling af kursus- eller bookinggebyr.

Anvend blanketformatet 4062S ved udskrivning.

Girokort bliver automatisk udskrevet, når opkrævninger bogføres i EASY-Ø (batchjobbene A438 Bestilling af opkrævning for elevbetalinger og A940 Bestilling af bookingopkrævninger), hvis der er valgt J i afgrænsningen Giro, og det er muligt at genudskrive girokort ved at bestille udskriften manuelt.

Ved genudskrivning angiver du bestillingsnummeret. Nummeret fremgår af loglinierne fra den oprindelige opkrævning (A438 Bestilling af opkrævning for elevbetalinger eller A940 Bestilling af bookingopkrævninger) og af den tidligere kørsel af A443 Genbestilling af girokort.

Ønsker du kun enkelte girokort genudskrevet, kan opkrævningsnumre angives. Sammenhængen mellem et bestillingsnummer og de tilhørende opkrævningsnumre kan ses i vinduet A436 Opkrævningsoversigt.

Meddelelseslinier
Ved samlet opkrævning indeholder meddelelseslinierne øverst og nederst oplysninger om hvor mange elever/kursister opkrævningen vedrører.

Ved ikke samlet opkrævning indeholder øverste meddelelseslinier oplysninger om eleven/ kursistens navn, fakturanr. og debitorid. De nederste meddelelseslinier vil indeholde informationer om aktivitet, evt. skoleperiode, periode (elev i skoleforløb, holdplacering, skolehjemselev ellerbookingperiode), elevens navn, evt. fakturatekst og evt. forfaldstekst.

Bilagslinier
Der er plads til at skrive 9 bilagslinier på et girokort. Hører der mere end 9 bilagslinier til girokortet, udskrives den 10. linie med '....', der skal symbolisere, at der er flere linier, end der er plads til. De resterende bilagslinier udskrives ikke, men summen og det opkrævede beløb er inklusiv de bilagslinier, der ikke er plads til. Bilagslinierne indeholder oplysninger om rate, gebyrtype og beløb.

Bemærkninger

Se også de administrative vejledninger om elevbetalinger og kursistbetalinger

Afgrænsninger

Bestillingsnummer (fra/til)
Bestillingsnummeret, der er oprettet ved afviklingen af A438 Bestilling af opkrævning for elevbetalinger eller A940 Bestilling af bookingopkrævninger.
Opkrævningsnummer (fra/til)
Ønsker man kun genudskrevet enkelte girokort i en bestilling, kan afgrænsningerne for opkrævningsnumre anvendes. Sammenhængen mellem et bestillingsnummer og de tilhørende opkrævningsnumre kan ses i vinduet A436 Opkrævningsoversigt.
Udfør bruttotræk
Angiver om bruttotrækket skal oprettes ved kørslen. Sættes til J.

Sorteringer

Du kan få udskriften sorteret efter:
Navn, CPR-nummer
CPR-nummer


Udskrift :A444

A444 Genbestilling af faktura m. girokort / kreditnota

Genbestilling af faktura m. girokort / kreditnota er en udskrift af girokort, som kursisten/eleven kan benytte, når der skal betales kursus- eller bookinggebyr.

Anvend blanketformatet 4031S ved udskrivning.

Girokort bliver automatisk udskrevet, når opkrævninger bogføres i EASY-Ø (batchjobbene A438 Bestilling af opkrævning for elevbetalinger og A940 Bestilling af bookingopkrævninger), hvis der er valgt J i afgrænsningen Giro med faktura, og det er muligt at genbestille girokort ved at bestille udskriften manuelt.

Ved genudskrivning af en faktura med girokort angiver du bestillingsnummeret. Nummeret fremgår af loglinierne fra den oprindelige opkrævning (A438 Bestilling af opkrævning for elevbetalinger eller A940 Bestilling af bookingopkrævninger) og af den tidligere kørsel af A444 Genbestilling af faktura m. girokort / kreditnota.

Ønsker du kun enkelte girokort genudskrevet, kan opkrævningsnumre angives. Sammenhængen mellem et bestillingsnummer og de tilhørende opkrævningsnumre kan ses i vinduet A436 Opkrævningsoversigt.

Meddelelseslinier
Ved samlet opkrævning indeholder meddelelseslinien oplysninger om hvor mange elever/kursister opkrævningen vedrører.

Ved ikke samlet opkrævning indeholder meddelelseslinierne oplysninger om eleven/kursistens navn, fakturanr. og debitorid.

Bilagslinier
Er det ikke muligt at udskrive alle bilagslinier på én fakturaside, fortsættes på næste fakturablanket. Der udskrives stjerner (*) i beløbsfelterne, da beløbet kun skrives på den sidste blanket.

Bemærkninger

Se også de administrative vejledninger om elevbetalinger og kursistbetalinger

Afgrænsninger

Bestillingsnummer (fra/til)
Bestillingsnummeret, der er oprettet ved afviklingen af A438 Bestilling af opkrævning for elevbetalinger eller A940 Bestilling af bookingopkrævninger.
Opkrævningsnummer (fra/til)
Ønsker man kun genudskrevet enkelte girokort i en bestilling, kan afgrænsningerne for opkrævningsnumre anvendes. Sammenhængen mellem et bestillingsnummer og de tilhørende opkrævningsnumre kan ses i vinduet A436 Opkrævningsoversigt.
Udfør bruttotræk
Angiver om bruttotrækket skal oprettes ved kørslen. Sættes til J.

Sorteringer

Du kan få udskriften sorteret efter:
Navn, CPR-nummer
CPR-nummer


Udskrift :A445

A445 Genbestilling af indbetalingskort

Genbestilling af indbetalingskort er en udskrift af indbetalingskort, som kursisten/eleven kan benytte til indbetaling af kursus- eller bookinggebyr.

Anvend blanketformatet FIK7532 til udskrivning.

Indbetalingskort bliver automatisk udskrevet, når opkrævninger bogføres i EASY-Ø (batchjobbene A438 Bestilling af opkrævning for elevbetalinger og A940 Bestilling af bookingopkrævninger), hvis der er valgt J i afgrænsningen Indbetalingskort, og det er muligt at genudskrive indbetalingskort ved at bestille udskriften manuelt.

Ved genudskrivning angiver du bestillingsnummeret. Nummeret fremgår af loglinierne fra den oprindelige opkrævning (A438 Bestilling af opkrævning for elevbetalinger eller A940 Bestilling af bookingopkrævninger) og af den tidligere kørsel af A445 Genbestilling af indbetalingskort.

Ønsker du kun enkelte girokort genudskrevet, kan opkrævningsnumre angives. Sammenhængen mellem et bestillingsnummer og de tilhørende opkrævningsnumre kan ses i vinduet A436 Opkrævningsoversigt.

Meddelelseslinier
Ved samlet opkrævning indeholder meddelelseslinierne øverst og nederst oplysninger om hvor mange elever/kursister opkrævningen vedrører.

Ved ikke samlet opkrævning indeholder øverste meddelelseslinier oplysninger om eleven/ kursistens navn, fakturanr. og debitorid. De nederste meddelelseslinier vil indeholde informationer om aktivitet, evt. skoleperiode, periode (elev i skoleforløb, holdplacering, skolehjemselev ellerbookingperiode), elevens navn, evt. fakturatekst og evt. forfaldstekst.

Bilagslinier
Der er plads til at skrive 9 bilagslinier på et indbetalingskort. Hører der mere end 9 bilagslinier til indbetalingskortet, udskrives den 10. linie med '....', der skal symbolisere, at der er flere linier, end der er plads til. De resterende bilagslinier udskrives ikke, men summen og det opkrævede beløb er inklusiv de bilagslinier, der ikke er plads til. Bilagslinierne indeholder oplysninger om rate, gebyrtype og beløb.

Bemærkninger

Se også de administrative vejledninger om elevbetalinger og om kursistbetalinger.

Afgrænsninger

Bestillingsnummer (fra/til)
Bestillingsnummeret, der er oprettet ved afviklingen af A438 Bestilling af opkrævning for elevbetalinger eller A940 Bestilling af bookingopkrævninger.
Opkrævningsnummer (fra/til)
Ønsker man kun genudskrevet enkelte girokort i en bestilling, kan afgrænsningerne for opkrævningsnumre anvendes. Sammenhængen mellem et bestillingsnummer og de tilhørende opkrævningsnumre kan ses i vinduet A436 Opkrævningsoversigt.
Udfør bruttotræk
Angiver om bruttotrækket skal oprettes ved kørslen. Sættes til J.

Sorteringer

Du kan få udskriften sorteret efter:
Navn, CPR-nummer
CPR-nummer


Udskrift :A446

A446 Genbestilling af faktura m. indbetalingskort / kreditnota

Genbestilling af faktura m. indbetalingskort / kreditnota er en ny udskrift af indbetalingskort, som kursisten/eleven kan benytte til indbetaling af kursus- eller bookinggebyr.

Anvend blanketformatet FIK752 til udskrivning.

Indbetalingskort bliver automatisk udskrevet, når opkrævninger bogføres i EASY-Ø (batchjobbene A438 Bestilling af opkrævning for elevbetalinger og A940 Bestilling af bookingopkrævninger), hvis der er valgt J i afgrænsningen Indbetalingskort med faktura, og det er muligt at genbestille indbetalingskort ved at bestille udskriften manuelt.

Ved genudskrivning af en faktura med indbetalingskort angiver du bestillingsnummeret. Nummeret fremgår af loglinierne fra den oprindelige opkrævning (A438 Bestilling af opkrævning for elevbetalinger eller A940 Bestilling af bookingopkrævninger) og af den tidligere kørsel af A446 Genbestilling af faktura m. indbetalingskort / kreditnota.

Ønsker du kun enkelte indbetalingskort genudskrevet, kan opkrævningsnumre angives. Sammenhængen mellem et bestillingsnummer og de tilhørende opkrævningsnumre kan ses i vinduet A436 Opkrævningsoversigt.

Meddelelseslinier
Ved samlet opkrævning indeholder meddelelseslinien oplysninger om hvor mange elever/kursister opkrævningen vedrører.Ved ikke samlet opkrævning indeholder meddelelseslinierne oplysninger om eleven/kursistens navn, fakturanr. og debitorid.

Bilagslinier
Er det ikke muligt at udskrive alle bilagslinier på én fakturaside, fortsættes på næste fakturablanket. Der udskrives stjerner (*) i beløbsfelterne, da beløbet kun skrives på den sidste blanket.

Bemærkninger

Se også de administrative vejledninger om elevbetalinger og om kursistbetalinger.

Afgrænsninger

Bestillingsnummer (fra/til)
Bestillingsnummeret, der er oprettet ved afviklingen af A438 Bestilling af opkrævning for elevbetalinger eller A940 Bestilling af gæsteopkrævninger.
Opkrævningsnummer (fra/til)
Ønsker man kun genudskrevet enkelte girokort i en bestilling, kan afgrænsningerne for opkrævningsnumre anvendes. Sammenhængen mellem et bestillingsnummer og de tilhørende opkrævningsnumre kan ses i vinduet A436 Opkrævningsoversigt.
Udfør bruttotræk
Angiver om bruttotrækket skal oprettes ved kørslen. Sættes til J.

Sorteringer

Du kan få udskriften sorteret efter:
Navn, CPR-nummer
CPR-nummer


Udskrift :A451

A451 Prøvetryk af girokort

Prøvetryk af girokort bliver anvendt til at teste og justere udskrift af giroblanketter.

Bemærkninger

Se også de administrative vejledninger om kursistbetalinger og om elevbetalinger

Afgrænsninger

Du har ikke mulighed for at angive nogle parametre til prøvetrykket.

Sorteringer

Du har ikke mulighed for at angive nogle sorteringer til prøvetrykket.


Udskrift :A465

A465 Karakterliste, eksamensdag

Karakterliste, eksamensdag kan anvendes til at registrere karakterer for de elever, som på den pågældende eksamensbegivenhed og dag, skal til eksamen.

Udskriften tager udgangspunkt i hvorledes eleverne er fordelt på eksamensdage. Hvis der til en eksamensbegivenhed er tilknyttet flere eksamensdage, uden at eleverne er fordelt på de enkelte dage, bliver der ikke udskrevet liste for den pågældende eksamensbegivenhed, men i stedet for bliver der udskrevet en fejltekst

Bemærkninger

Se også den administrative vejledning om karakterer og fritagelser.

Afgrænsninger

Fra dato
Når du angiver en fradato, får du udskrevet karakterlister for eksamensdage, der ligger i perioden fra fradato til tildato
Til dato
Når du angiver en tildato, får du udskrevet karakterlister for eksamensdage, der ligger i perioden fra fradato til tildato
Termin
Når du angiver en termin, får du dannet og udskrevet karakterlister for eksamensbegivenheder med denne termin
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, får du udskrevet karakterlister for de eksamensbegivenheder, hvor holdet er tilknyttet den givne aktivitetsafdeling.
Hold
Når du angiver et hold, får du udskrevet karakterlister for de eksamensbegivenheder, hvor det angivne hold indgår.
Skolefag
Når du angiver et skolefag, får du udskrevet karakterlister for de eksamensbegivenheder, hvor det angivne skolefag indgår.
Niveau - skolefag
Når du angiver et niveau for et skolefag, får du udskrevet karakterlister for de eksamensbegivenheder, hvor dette skolefag indgår på det givne niveau.
Karakterskala
Når du angiver en karakterskala, får du udskrevet karakterlister for de eksamensbegivenheder, hvor det tilknyttede skolefag har tilknyttet den angivne karakterskala.
Karaktertype
Når du angiver en karaktertype, får du udskrevet karakterlister for de eksamensbegivenheder, hvor det tilknyttede skolefag har tilknyttet den angivne karaktertype.
Evalueringsform
Når du angiver en evalueringsform, får du udskrevet karakterlister for de eksamensbegivenheder, der har tilknyttet den angivne evalueringsform, og hvor det tilknyttede skolefag har tilknyttet den angivne evalueringsform - fx skriftlig eller mundtlig eksamination.

Bemærk, at hvis du lader afgrænsningerne Karakterskala, Karaktertype og Evalueringsform være tomme, så dannes der karakterlister, hvor resultatformen udgøres af:
Alle resultatformer på de skolefag, der indgår i de eksamensbegivenheder, der afgrænses til, men hvor evalueringsformen har samme type som eksamensbegivenhedens evalueringsform og karaktertypen er af type 'eksamenskarakterer'.
Som eksempel kan nævnes en eksamensbegivenhed 'ABC' med tilknyttet skolefag '12345' og tilknyttet evalueringsform 'MDT'. Hvis skolefaget har tilknyttet resultatformerne: (MDT, EKS, 13SKA), (MDT, TER, 13SKA), (PP, EKS, BE/IB), (SKR, EKS, 13SKA) så vil der blive udskrevet en karakterliste for resultatformen (MDT, EKS, 13SKA).
Udelad CPR-nr
Ja/Nej afgrænsning. Hvis du angiver Ja, udskrives udskriften uden CPR-numre.
Udelad CPR-løbenr.
Afgrænses med J udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Afgrænses med N udskrives hele CPR-nummeret.
Afgrænsningen udfyldes som default med N.

Sorteringer

Du kan få udskriften sorteret efter:
CPR-nummer (elevens)
Efternavn, fornavn, CPR-nummer (elevens)
Individuel eks. tidspunkt, efternavn, fornavn, cpr_nr (elevens)


Udskrift :A466

A466 Karakterlister

Karakterlister kan anvendes til registrering af karakterer i et fag for elever på et hold.

Bemærkninger

Elever, der er fritaget for undervisning i et givet skolefag bliver ikke taget med på karakterlisten. Se også den administrative vejledning om karakterer og fritagelser.

Afgrænsninger

Termin
Når du angiver en termin, får du udskrevet karakterlister med angivelse af denne termin.
Bemærk, at terminen desuden overføres med karakterlisten til registreringen af karakterer i EASY-A.
Pr. dato
Når du angiver en dato her, får du udskrevet karakterlister med de elever, der er aktive på de hold/skolefag, du i øvrigt har afgrænset til, på den angivne dato.
Bemærk, at hvis afgrænsningen ikke udfyldes medtages alle elever, der har været eller er placeret på hold/skolefag.
Skolefag
Når du angiver et skolefag, får du udskrevet karakterlister for de Skolefag på hold, hvor det givne skolefag indgår.
Niveau - skolefag
Når du angiver et niveau for et skolefag, får du udskrevet karakterlister for de Skolefag på hold, hvor dette skolefag indgår på det givne niveau.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, får du udskrevet karakterlister for de Skolefag på hold, hvor dette/disse hold er tilknyttet den givne aktivitetsafdeling.
Hold
Når du angiver et hold, får du udskrevet karakterlister for de Skolefag på hold, hvor det givne hold indgår.
Karakterskala
Nå du angiver en karakterskala, får du udskrevet karakterlister for de Skolefag på hold, hvor skolefaget har tilknyttet den angivne karakterskala.
Karaktertype
Nå du angiver en karaktertype, får du udskrevet karakterlister for de Skolefag på hold, hvor skolefaget har tilknyttet den angivne karaktertype.
Evalueringsform
Når du angiver en evalueringsform, får du udskrevet karakterlister for de Skolefag på hold, hvor skolefaget har tilknyttet den angivne evalueringsform - fx skriftlig eller mundtlig eksamination.

Bemærk, at hvis du lader afgrænsningerne Karakterskala, Karaktertype og Evalueringsform være tomme, så dannes der karakterlister, hvor resultatformen udgøres af:
Alle resultatformer på de skolefag, der indgår i de Skolefag på hold, der afgrænses til, hvor karaktertypen er af type 'ikke eksamenskarakterer'.
Som eksempel kan nævnes et skolefag '12345'. Hvis skolefaget har tilknyttet resultatformerne: (MDT, EKS, 13SKA), (MDT, TER, 13SKA), (PP, ÅRS, BE/IB), (SKR, EKS, 13SKA) så vil der blive dannet karakterlister for resultatformerne (MDT, TER, 13SKA) og (PP, ÅRS, BE/IB)
Udelad CPR-nr
Hvis du angiver Ja til Udelad CPR-nr, får du udskrevet karakterlister, hvor elevernes CPR-numre er udeladt.
Udelad CPR-løbenr.
Afgrænses med J udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Afgrænses med N udskrives hele CPR-nummeret.
Afgrænsningen udfyldes som default med N.

Sorteringer

Du kan få udskriften sorteret efter:
CPR-nummer (elevens)
Efternavn, fornavn, CPR-nummer (elevens)


Udskrift :A467

A467 Genudskrivning af karakterliste

Genudskrivning af karakterliste er en ny udskrift af en allerede dannet karakterliste enten for et hold ( A466 Karakterliste) eller en eksamensdag ( A465 Karakterliste, eksamensdag ).

En genudskrivning resulterer i en nøjagtig kopi af den oprindelige karakterliste, dvs. med samme listenummer, sorteringsform osv. Den eneste forskel er, at karakterlisten vil blive udskrevet med karakterer, hvis der i mellemtiden er registreret karakterer i de relevante fag.

Genudskrivning af karakterliste kan således anvendes til at genudskrive en eksakt kopi af en mistet karakterliste, eller til at udskrive listerne med afgivne karakterer som en form for check af disse.

Bemærkninger

Se også den administrative vejledning om karakterer og fritagelse

Afgrænsninger

Termin
Når du angiver en termin, får du genudskrevet en allerede dannet karakterliste med denne termin
Karakterlistenr
Når du angiver et karakterlistenr, får du genudskrevet en allerede dannet karakterliste med dette listenr.
Udelad CPR-nr
Hvis du angiver Ja til Udelad CPR-nr, får du udskrevet karakterlister, hvor elevernes CPR-numre er udeladt.
Udelad CPR-løbenr.
Afgrænses med J udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Afgrænses med N udskrives hele CPR-nummeret.
Afgrænsningen udfyldes som default med N.


Udskrift :A518

A518 Elever med overlappende AER-perioder

Elever med overlappende AER-perioder giver en oversigt over elever, der har tilknyttet AER-perioder, som overlapper hinanden.

Bemærkninger

Se også den administrative vejledning om indberetning til AER.

Afgrænsninger

Fra dato
Kun AER-perioder der har en slutdato efter denne dato, medtages.
Afgrænsningen er tvungen.
Til dato
Kun AER-perioder der har en startdato før denne dato, medtages.
Afgrænsningen er tvungen
Aktivitet
Kun elever som følger det angivne hold, medtages.


Udskrift :A523

A523 Indberetningsudskrift, FtU-indberetning af optagne

Indberetningsudskrift, FtU-indberetning af optagne giver en oversigt over elever, der er indberettet som værende tilmeldt en fuldtidsuddannelse via FTU (Fællestilmelding til Ungdomsuddannelser).

Bemærkninger

Se også den administrative vejledning om indberetning af FtU-optagne.

Afgrænsninger

Job nr.
Når du angiver et job nr., så får du udskrevet en oversigt over de FTU-elever, der er indberettet via batchjobbet med det givne nummer.
Indberetningskladde ID
Når du angiver et ID for en indberetningskladde, så får du udskrevet en oversigt over de FTU-elever, der er opført på indberetningskladden med det givne ID.
Indberetnings ID
Når du angiver et ID for en indberetning, så får du udskrevet en oversigt over de FTU-elever, der er indberettet med det givne ID.

Sorteringer

Du kan få udskriften sorteret efter:
Uddannelse, CPR-nummer


Udskrift :A564

A564 Flettefil: Arbejdsgiver med Elever i skoleforløb

Arbejdsgiver med Elever i skoleforløb danner en flettefil med oplysninger vedrørende elever i skoleforløb, der kan anvendes i forskellige tekstbehandlingssystemer til flettebreve til virksomheder.

Hvert flettebrev kan have maks. 10 elever pr. virksomhed. Hvis den samme virksomhed har mere end 10 elever dannes flere flettebreve.

Der kan kun udtrækkes oplysninger vedr. elever på fuldtidsuddannelser og brobyggeruddannelser.

Flettefilen indeholder data, som beskrevet i tabellen nedenfor.

Flettefilens indhold

Afgrænsninger

Skilletegn i flettefilen
Her angiver du hvilket skilletegn, der skal anvendes i flettefilen. Default er ';'.
Filnavn for flettefil
Her angiver du det ønskede navn på flettefilen. Default er 'A564.doc'
Startdato
Her angiver du en fra-dato. Der bliver kun udtrukket oplysninger om elever, der begynder i skoleforløb efter denne dato.
Slutdato
Når du angiver en til-dato, vil der kun blive udtrukket oplysninger om elever, der er begyndt i skoleforløb før denne dato.
CPR-nr
Når du angiver et CPR-nr, vil der kun blive udtrukket fletteoplysninger om den angivne elev.
CØSA-formål
Når du angiver et CØSA-formål, vil der kun blive udtrukket fletteoplysninger for elever, der følger denne uddannelse.
Version
Når du angiver en version, vil der kun blive udtrukket fletteoplysninger for elever, der følger denne version. Version kan kun angives, hvis der også er angivet et CØSA-formål.
Skoleforløb
Når du angiver et skoleforløb, vil der kun blive udtrukket fletteoplysninger for elever, der er tilknyttet dette skoleforløb.
Kun aktive læresteder
Her angiver du med 'J', at du kun ønsker medtaget oplysninger om elever, der via en uddannelsesaftale er knyttet til et lærested, der er aktivt pr. dags dato (bestillingsdatoen). Default er 'N'.

Bemærk: Du angiver enten CPR.-nr, CØSA-formål eller Skoleforløb, evt. blot med %, for at begrænse mængden af data.

Sorteringer

Efternavn, Fornavn, CPR-Nr
CPR-Nr

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
dagsdato | Dags dato
skolenr | Skolenr
skolegade | Del af skolens adresse
skolested | Del af skolens adresse
skolepostdistrikt | Postdistrikt
skoletlf | Skolens tlf.-nr
skolefax | Skolens faxnr
skoleemail | Skolens E-post
sl_navn | Skolelederens navn
sl_stilling | Skolelederens stillingsbetegnelse
senr | Skolens SE-nr.
dato | Pr. dato.
Oplysninger om lærested
virksomhedsnavn | Lærestedets navn
virksomhedsadresse1 | 1. linie i lærestedets adresse
virksomhedsadresse2 | 2. linie i lærestedets adresse
virksomhedsadresse3 | 3. linie i lærestedets adresse
Oplysninger om 1. elev
cpr_nr1 | CPR-nr.
fornavn1 | Fornavn
efternavn1 | Efternavn
adresse11 | 1. linie i elevens adresse
adresse21 | 2. linie i elevens adresse
adresse31 | 3. linie i elevens adresse
adresse41 | 4. linie i elevens adresse
tlf1 | Elevens tlf.-nr.
cpr_nr_verge1 | Eventuel værges CPR-nr.
fornavn_verge1 | Værgens fornavn
efternavn_verge1 | Værgens efternavn
adresse1_verge1 | 1. linie i værgens adresse
adresse2_verge1 | 2. linie i værgens adresse
adresse3_verge1 | 3. linie i værgens adresse
cosa_formal1 | Elevens uddannelse
version1 | Version af den uddannelse eleven følger
betegnelse1 | Uddannelsens betegnelse
indmeldelsesdato1 | Elevens indmeldelsesdato
kvalifikationstekst1 | Elevens kvalifikationstekst
adgangsvej1 | Elevens adgangsvej
startdato1 | Startdato på skoleforløb
slutdato1 | Slutdato på skoleforløb
forløbsgruppe1 | Skoleforløbets forløbsgruppe
forløbsgruppe1 betegnelse | Betegnelse på skoleforløbets forløbsgruppe
skoleforlob1 uddannelse | Skoleforløbets uddannelse
skoleforlob1 version | Versionen af skoleforløbets uddannelse
skoleforlob1 speciale | Skoleforløbets speciale
skoleperiode1 | Skoleperioden
skolehjem1 | Skolehjem (J/N)
befordring1 | Befording (J/N)
forsørger1 | Forsøger (J/N)
forsørger1 | Forsøger (J/N)
kontaktlerer_initialer1 | Initialer på kontaktlæreren der er gældende på slutdatoen for elevens skoleforløb
kontaktlerer_lbnr1 | Kontaktlærerens lbnr.
kontaktlerer_fornavn1 | Kontaktlærerens fornavn
kontaktlerer_efternavn1 | Kontaktlærerens efternavn
kontaktlerer_tlf1 | Kontaktlærerens arbejdstelefon
kontakt_startdato1 | Startdato for tilknytning mellem kontaktlæreren og personen
kontakt_slutdato1 | Slutdato for tilknytning mellem kontaktlæreren og personen
Oplysninger om 2. elev
cpr_nr2 | CPR-nr.
fornavn2 | Fornavn
efternavn2 | Efternavn
adresse12 | 1. linie i elevens adr.
adresse22 | 2. linie i elevens adr.
adresse32 | 3. linie i elevens adr.
adresse42 | 4. linie i elevens adr.
tlf2 | Elevens tlf.-nr.
cpr_nr_verge2 | Eventuel værges CPR-nr.
fornavn_verge2 | Værgens fornavn
efternavn_verge2 | Værgens efternavn
adresse1_verge2 | 1. linie i værgens adr.
adresse2_verge2 | 2. linie i værgens adr.
adresse3_verge2 | 3. linie i værgens adr.
cosa_formal2 | Elevens uddannelse
version2 | Version af den uddannelse eleven følger
betegnelse2 | Uddannelsens betegnelse
indmeldelsesdato2 | Elevens indmeldelsesdato
kvalifikationstekst2 | Elevens kvalifikationstekst
adgangsvej2 | Elevens adgangsvej
startdato2 | Startdato på skoleforløb
slutdato2 | Slutdato på skoleforløb
forløbsgruppe2 | Skoleforløbets forløbsgruppe
forløbsgruppe2 betegnelse | Betegnelse på skoleforløbets forløbsgruppe
skoleforlob2 uddannelse | Skoleforløbets uddannelse
skoleforlob2 version | Versionen af skoleforløbets uddannelse
skoleforlob2 speciale | Skoleforløbets speciale
skoleperiode2 | Skoleperioden
skolehjem2 | Skolehjem (J/N)
befordring2 | Befording (J/N)
forsørger2 | Forsøger (J/N)
kontaktlerer_initialer2 | Initialer på kontaktlæreren der er gældende på slutdatoen for elevens skoleforløb
kontaktlerer_lbnr2 | Kontaktlærerens lbnr.
kontaktlerer_fornavn2 | Kontaktlærerens fornavn
kontaktlerer_efternavn2 | Kontaktlærerens efternavn
kontaktlerer_tlf2 | kontaktlærerens arbejdstelefon
kontakt_startdato2 | Startdato for tilknytningen mellem kontaktlæreren og personen
kontakt_slutdato2 | Slutdato for tilknytningen mellem kontaktlæreren og personen
Oplysninger om 3. elev
cpr_nr3 | CPR-nr.
fornavn3 | Fornavn
efternavn3 | Efternavn
adresse13 | 1. linie i elevens adr.
adresse23 | 2. linie i elevens adr.
adresse33 | 3. linie i elevens adr.
adresse43 | 4. linie i elevens adr.
tlf3 | Elevens tlf.-nr.
cpr_nr_verge3 | Eventuel værges CPR-nr.
fornavn_verge3 | Værgens fornavn
efternavn_verge3 | Værgens efternavn
adresse1_verge3 | 1. linie i værgens adr.
adresse2_verge3 | 2. linie i værgens adr.
adresse3_verge3 | 3. linie i værgens adr.
cosa_formal3 | Elevens uddannelse
version3 | Version af den uddannelse eleven følger
betegnelse3 | Uddannelsens betegnelse
indmeldelsesdato3 | Elevens indmeldelsesdato
kvalifikationstekst3 | Elevens kvalifikationstekst
adgangsvej3 | Elevens adgangsvej
startdato3 | Startdato på skoleforløb
slutdato3 | Slutdato på skoleforløb
forløbsgruppe3 | Skoleforløbets forløbsgruppe
forløbsgruppe3 betegnelse | Betegnelse på skoleforløbets forløbsgruppe
skoleforlob3 uddannelse | Skoleforløbets uddannelse
skoleforlob3 version | Versionen af skoleforløbets uddannelse
skoleforlob3 speciale | Skoleforløbets speciale
skoleperiode3 | Skoleperioden
skolehjem3 | Skolehjem (J/N)
befordring3 | Befording (J/N)
forsørger3 | Forsøger (J/N)
kontaktlerer_initialer3 | Initialer på kontaktlæreren der er gældende på slutdatoen for elevens skoleforløb
kontaktlerer_lbnr3 | Kontaktlærerens lbnr.
kontaktlerer_fornavn3 | Kontaktlærerens fornavn
kontaktlerer_efternavn3 | Kontaktlærerens efternavn
kontaktlerer_tlf3 | kontaktlærerens arbejdstlf.
kontakt_startdato3 | Startdato for tilknytning mellem konta ktlæreren og personen
kontakt_slutdato3 | Slutdato for tilknytning mellem kontakt læreren og personen
Oplysninger om 4. elev
cpr_nr4 | CPR-nr.
fornavn4 | Fornavn
efternavn4 | Efternavn
adresse14 | 1. linie i elevens adr.
adresse24 | 2. linie i elevens adr.
adresse34 | 3. linie i elevens adr.
adresse44 | 4. linie i elevens adr.
tlf4 | Elevens tlf.-nr.
cpr_nr_verge4 | Eventuel værges CPR-nr.
fornavn_verge4 | Værgens fornavn
efternavn_verge4 | Værgens efternavn
adresse1_verge4 | 1. linie i værgens adr.
adresse2_verge4 | 2. linie i værgens adr.
adresse3_verge4 | 3. linie i værgens adr.
cosa_formal4 | Elevens uddannelse
version4 | Version af den uddannelse eleven følger
betegnelse4 | Uddannelsens betegnelse
indmeldelsesdato4 | Elevens indmeldelsesdato
kvalifikationstekst4 | Elevens kvalifikationstekst
adgangsvej4 | Elevens adgangsvej
startdato4 | Startdato på skoleforløb
slutdato4 | Slutdato på skoleforløb
forløbsgruppe4 | Skoleforløbets forløbsgruppe
forløbsgruppe4 betegnelse | Betegnelse på skoleforløbets forløbsgruppe
skoleforlob4 uddannelse | Skoleforløbets uddannelse
skoleforlob4 version | Versionen af skoleforløbets uddannelse
skoleforlob4 speciale | Skoleforløbets speciale
skoleperiode4 | Skoleperioden
skolehjem4 | Skolehjem (J/N)
befordring4 | Befording (J/N)
forsørger4 | Forsøger (J/N)
kontaktlerer_initialer4 | Initialer på kontaktlæreren der er gældende på slutdatoen for elevens skoleforløb
kontaktlerer_lbnr4 | Kontaktlærerens lbnr.
kontaktlerer_fornavn4 | Kontaktlærerens fornavn
kontaktlerer_efternavn4 | Kontaktlærerens efternavn
kontaktlerer_tlf4 | kontaktlæreren arbejdstlf
kontakt_startdato4 | Startdato for tilknytningen mellem kontaktlæreren og personen
kontakt_slutdato4 | Slutdato for tilknytningen mellem kontaktlæreren og personen
Oplysninger om 5. elev
cpr_nr5 | CPR-nr.
fornavn5 | Fornavn
efternavn5 | Efternavn
adresse15 | 1. linie i elevens adr.
adresse25 | 2. linie i elevens adr.
adresse35 | 3. linie i elevens adr.
adresse45 | 4. linie i elevens adr.
tlf5 | Elevens tlf.-nr.
cpr_nr_verge5 | Eventuel værges CPR-nr.
fornavn_verge5 | Værgens fornavn
efternavn_verge5 | Værgens efternavn
adresse1_verge5 | 1. linie i værgens adr.
adresse2_verge5 | 2. linie i værgens adr.
adresse3_verge5 | 3. linie i værgens adr.
cosa_formal5 | Elevens uddannelse
version5 | Version af den uddannelse eleven følger
betegnelse5 | Uddannelsens betegnelse
indmeldelsesdato5 | Elevens indmeldelsesdato
kvalifikationstekst5 | Elevens kvalifikationstekst
adgangsvej5 | Elevens adgangsvej
startdato5 | Startdato på skoleforløb
slutdato5 | Slutdato på skoleforløb
forløbsgruppe5 | Skoleforløbets forløbsgruppe
forløbsgruppe5 betegnelse | Betegnelse på skoleforløbets forløbsgruppe
skoleforlob5 uddannelse | Skoleforløbets uddannelse
skoleforlob5 version | Versionen af skoleforløbets uddannelse
skoleforlob5 speciale | Skoleforløbets speciale
skoleperiode5 | Skoleperioden
skolehjem5 | Skolehjem (J/N)
befordring5 | Befording (J/N)
forsørger5 | Forsøger (J/N)
kontaktlerer_initialer3 | Initialer på kontaktlæreren der er gældende på slutdatoen for elevens skoleforløb
kontaktlerer_lbnr5 | Kontaktlærerens lbnr.
kontaktlerer_fornavn5 | Kontaktlærerens fornavn
kontaktlerer_efternavn5 | Kontaktlærerens efternavn
kontaktlerer_tlf5 | kontaktlæreren arbejdstlf
kontakt_startdato5 | Startdato for tilknytningen mellem kontaktlæreren og personen
kontakt_slutdato5 | Slutdato for tilknytningen mellem kontaktlæreren og personen
Oplysninger om 6. elev
cpr_nr6 | CPR-nr.
fornavn6 | Fornavn
efternavn6 | Efternavn
adresse16 | 1. linie i elevens adr.
adresse26 | 2. linie i elevens adr.
adresse36 | 3. linie i elevens adr.
adresse46 | 4. linie i elevens adr.
tlf6 | Elevens tlf.-nr.
cpr_nr_verge6 | Eventuel værges CPR-nr.
fornavn_verge6 | Værgens fornavn
efternavn_verge6 | Værgens efternavn
adresse1_verge6 | 1. linie i værgens adr.
adresse2_verge6 | 2. linie i værgens adr.
adresse3_verge6 | 3. linie i værgens adr.
cosa_formal6 | Elevens uddannelse
version6 | Version af den uddannelse eleven følger
betegnelse6 | Uddannelsens betegnelse
indmeldelsesdato6 | Elevens indmeldelsesdato
kvalifikationstekst6 | Elevens kvalifikationstekst
adgangsvej6 | Elevens adgangsvej
startdato6 | Startdato på skoleforløb
slutdato6 | Slutdato på skoleforløb
forløbsgruppe6 | Skoleforløbets forløbsgruppe
forløbsgruppe6 betegnelse | Betegnelse på skoleforløbets forløbsgruppe
skoleforlob6 uddannelse | Skoleforløbets uddannelse
skoleforlob6 version | Versionen af skoleforløbets uddannelse
skoleforlob6 speciale | Skoleforløbets speciale
skoleperiode6 | Skoleperioden
skolehjem6 | Skolehjem (J/N)
befordring6 | Befording (J/N)
forsørger6 | Forsøger (J/N)
kontaktlerer_initialer6 | Initialer på kontaktlæreren der er gældende på slutdatoen for elevens skoleforløb
kontaktlerer_lbnr6 | Kontaktlærerens lbnr.
kontaktlerer_fornavn6 | Kontaktlærerens fornavn
kontaktlerer_efternavn6 | Kontaktlærerens efternavn
kontaktlerer_tlf6 | kontaktlærerens arbejdstlf.
kontakt_startdato6 | Startdato for tilknyningen mellem kontaktlæreren og personen
kontakt_slutdato6 | Slutdato for tilknyningen mellem kontaktlæreren og personen
Oplysninger om 7. elev
cpr_nr7 | CPR-nr.
fornavn7 | Fornavn
efternavn7 | Efternavn
adresse17 | 1. linie i elevens adr.
adresse27 | 2. linie i elevens adr.
adresse37 | 3. linie i elevens adr.
adresse47 | 4. linie i elevens adr.
tlf7 | Elevens tlf.-nr.
cpr_nr_verge7 | Eventuel værges CPR-nr.
fornavn_verge7 | Værgens fornavn
efternavn_verge7 | Værgens efternavn
adresse1_verge7 | 1. linie i værgens adr.
adresse2_verge7 | 2. linie i værgens adr.
adresse3_verge7 | 3. linie i værgens adr.
cosa_formal7 | Elevens uddannelse
version7 | Version af den uddannelse eleven følger
betegnelse7 | Uddannelsens betegnelse
indmeldelsesdato7 | Elevens indmeldelsesdato
kvalifikationstekst7 | Elevens kvalifikationstekst
adgangsvej7 | Elevens adgangsvej
startdato7 | Startdato på skoleforløb
slutdato7 | Slutdato på skoleforløb
forløbsgruppe7 | Skoleforløbets forløbsgruppe
forløbsgruppe7 betegnelse | Betegnelse på skoleforløbets forløbsgruppe
skoleforlob7 uddannelse | Skoleforløbets uddannelse
skoleforlob7 version | Versionen af skoleforløbets uddannelse
skoleforlob7 speciale | Skoleforløbets speciale
skoleperiode7 | Skoleperioden
skolehjem7 | Skolehjem (J/N)
befordring7 | Befording (J/N)
forsørger7 | Forsøger (J/N)
kontaktlerer_initialer7 | Initialer på kontaktlæreren der er gældende på slutdatoen for elevens skoleforløb
kontaktlerer_lbnr7 | Kontaktlærerens lbnr.
kontaktlerer_fornavn7 | Kontaktlærerens fornavn
kontaktlerer_efternavn7 | Kontaktlærerens efternavn
kontaktlerer_tlf7 | kontaktlærerens arbejdstlf.
kontakt_startdato7 | Startdato for tilknytningen mellem kontaktlæreren og personen
kontakt_slutdato7 | Slutdato for tilknytningen mellem kontaktlæreren og personen
Oplysninger om 8. elev
cpr_nr8 | CPR-nr.
fornavn8 | Fornavn
efternavn8 | Efternavn
adresse18 | 1. linie i elevens adr.
adresse28 | 2. linie i elevens adr.
adresse38 | 3. linie i elevens adr.
adresse48 | 4. linie i elevens adr.
tlf8 | Elevens tlf.-nr.
cpr_nr_verge8 | Eventuel værges CPR-nr.
fornavn_verge8 | Værgens fornavn
efternavn_verge8 | Værgens efternavn
adresse1_verge8 | 1. linie i værgens adr.
adresse2_verge8 | 2. linie i værgens adr.
adresse3_verge8 | 3. linie i værgens adr.
cosa_formal8 | Elevens uddannelse
version8 | Version af den uddannelse eleven følger
betegnelse8 | Uddannelsens betegnelse
indmeldelsesdato8 | Elevens indmeldelsesdato
kvalifikationstekst8 | Elevens kvalifikationstekst
adgangsvej8 | Elevens adgangsvej
startdato8 | Startdato på skoleforløb
slutdato8 | Slutdato på skoleforløb
forløbsgruppe8 | Skoleforløbets forløbsgruppe
forløbsgruppe8 betegnelse | Betegnelse på skoleforløbets forløbsgruppe
skoleforlob8 uddannelse | Skoleforløbets uddannelse
skoleforlob8 version | Versionen af skoleforløbets uddannelse
skoleforlob8 speciale | Skoleforløbets speciale
skoleperiode8 | Skoleperioden
skolehjem8 | Skolehjem (J/N)
befordring8 | Befording (J/N)
forsørger8 | Forsøger (J/N)
kontaktlerer_initialer8 | Initialer på kontaktlæreren der er gældende på slutdatoen for elevens skoleforløb
kontaktlerer_lbnr8 | Kontaktlærerens lbnr.
kontaktlerer_fornavn8 | Kontaktlærerens fornavn
kontaktlerer_efternavn8 | Kontaktlærerens efternavn
kontaktlerer_tlf8 | kontaktlærerens arbejdstlf.
kontakt_startdato8 | Startdato for tilknytningen mellem kontaktlæreren og personen
kontakt_slutdato8 | Slutdato for tilknytningen mellem kontaktlæreren og personen
Oplysninger om 9. elev
cpr_nr9 | CPR-nr.
fornavn9 | Fornavn
efternavn9 | Efternavn
adresse19 | 1. linie i elevens adr.
adresse29 | 2. linie i elevens adr.
adresse39 | 3. linie i elevens adr.
adresse49 | 4. linie i elevens adr.
tlf9 | Elevens tlf.-nr.
cpr_nr_verge9 | Eventuel værges CPR-nr.
fornavn_verge9 | Værgens fornavn
efternavn_verge9 | Værgens efternavn
adresse1_verge9 | 1. linie i værgens adr.
adresse2_verge9 | 2. linie i værgens adr.
adresse3_verge9 | 3. linie i værgens adr.
cosa_formal9 | Elevens uddannelse
version9 | Version af den uddannelse eleven følger
betegnelse9 | Uddannelsens betegnelse
indmeldelsesdato9 | Elevens indmeldelsesdato
kvalifikationstekst9 | Elevens kvalifikationstekst
adgangsvej9 | Elevens adgangsvej
startdato9 | Startdato på skoleforløb
slutdato9 | Slutdato på skoleforløb
forløbsgruppe9 | Skoleforløbets forløbsgruppe
forløbsgruppe9 betegnelse | Betegnelse på skoleforløbets forløbsgruppe
skoleforlob9 uddannelse | Skoleforløbets uddannelse
skoleforlob9 version | Versionen af skoleforløbets uddannelse
skoleforlob9 speciale | Skoleforløbets speciale
skoleperiode9 | Skoleperioden
skolehjem9 | Skolehjem (J/N)
befordring9 | Befording (J/N)
forsørger9 | Forsøger (J/N)
kontaktlerer_initialer9 | Initialer på kontaktlæreren der er gældende på slutdatoen for elevens skoleforløb
kontaktlerer_lbnr9 | Kontaktlærerens lbnr.
kontaktlerer_fornavn9 | Kontaktlærerens fornavn
kontaktlerer_efternavn9 | Kontaktlærerens efternavn
kontaktlerer_tlf9 | kontaktlærerens arbejdstlf.
kontakt_startdato9 | Startdato for tilknytningen mellem kontaktlæreren og personen
kontakt_slutdato9 | Slutdato for tilknytningen mellem kontaktlæreren og personen
Oplysninger om 10. elev
cpr_nr10 | CPR-nr.
fornavn10 | Fornavn
efternavn10 | Efternavn
adresse110 | 1. linie i elevens adr.
adresse210 | 2. linie i elevens adr.
adresse310 | 3. linie i elevens adr.
adresse410 | 4. linie i elevens adr.
tlf10 | Elevens tlf.-nr.
cpr_nr_verge10 | Eventuel værges CPR-nr.
fornavn_verge10 | Værgens fornavn
efternavn_verge10 | Værgens efternavn
adresse1_verge10 | 1. linie i værgens adr.
adresse2_verge10 | 2. linie i værgens adr.
adresse3_verge10 | 3. linie i værgens adr.
cosa_formal10 | Elevens uddannelse
version10 | Version af den uddannelse eleven følger
betegnelse10 | Uddannelsens betegnelse
indmeldelsesdato10 | Elevens indmeldelsesdato
kvalifikationstekst10 | Elevens kvalifikationstekst
adgangsvej10 | Elevens adgangsvej
startdato10 | Startdato på skoleforløb
slutdato10 | Slutdato på skoleforløb
forløbsgruppe10 | Skoleforløbets forløbsgruppe
forløbsgruppe10 betegnelse | Betegnelse på skoleforløbets forløbsgruppe
skoleforlob10 uddannelse | Skoleforløbets uddannelse
skoleforlob10 version | Versionen af skoleforløbets uddannelse
skoleforlob10 speciale | Skoleforløbets speciale
skoleperiode10 | Skoleperioden
skolehjem10 | Skolehjem (J/N)
befordring10 | Befording (J/N)
forsørger10 | Forsøger (J/N)
kontaktlerer_initialer10 | Initialer på kontaktlæreren der er gældende på slutdatoen for elevens skoleforløb
kontaktlerer_lbnr10 | Kontaktlærerens lbnr.
kontaktlerer_fornavn10 | Kontaktlærerens fornavn
kontaktlerer_efternavn10 | Kontaktlærerens efternavn
kontaktlerer_tlf10 | kontaktlæreren arbejdstlf.
kontakt_startdato10 | Startdato for tilknytningen mellem kontaktlæreren og personen
kontakt_slutdato10 | Slutdato for tilknytningen mellem kontaktlæreren og personen


Udskrift :A565

A565 Flettefil: Elever på hold

Elever på hold danner en flettefil med oplysninger vedrørende elever placeret på hold, der kan anvendes i forskellige tekstbehandlingssystemer til flettebreve.

Der kan være op til 5 holdplaceringer pr. elev i hvert flettebrev. Hvis den samme elev har flere end 5 holdplaceringer dannes flere flettebreve.

Hvis der ikke er nogen holdplaceringer for en elev, medtages eleven ikke i flettefilen.

Hvis eleven har en alternativ adresse, der er gyldig på bestillingstidspunktet, anvendes denne i stedet for den normale adresse.

På elevens lærested er der angivet, hvorvidt breve skal sendes til lærested eller virk-somhed. Hvis der er angivet Lærested, anvendes lærestedets adresse, hvis der er angivet Virksomhed, anvendes virksomhedens adresse.

Flettefilen indeholder data, som beskrevet i tabellen nedenfor.

Flettefilens indhold

Afgrænsninger

I afgrænsningerne Pr. dato, Start- og Slutdato angiver du enten en (dags) dato, hvor eleverne skal være placeret på et hold, eller startdato og slutdato for en periode i hvilken, startdatoen for hold skal ligge.

Skilletegn i flettefilen
Her angiver du hvilket skilletegn, der skal anvendes i flettefilen. Default er ';'.
Filnavn for flettefil
Her angiver du det ønskede navn på flettefilen. Default er 'A565.doc'
CPR-nr
Når du angiver et CPR-nr, vil der kun blive udtrukket fletteoplysninger om den angivne elev.
CØSA-formål
Når du angiver et CØSA-formål, vil der kun blive udtrukket fletteoplysninger for elever, der følger denne uddannelse.
Version
Når du angiver en version, vil der kun blive udtrukket fletteoplysninger for elever, der følger denne version. Version kan kun angives, hvis der også er angivet et CØSA-formål.
Hold
Her kan du angive et hold, evt. med jokertegn. Der vil kun blive udtrukket fletteoplysninger for elever, der er tilknyttet det/de angivne hold.
Aktivitetsnote
Når du angiver en aktivitetsnote, vil der kun blive udtrukket fletteoplysninger for elever, på aktiviteter med notetypen.
Pr. dato
Når du angiver en (dags) dato, vil der kun blive udtrukket fletteoplysninger for elever, der er tilknyttet et hold på netop denne dato.

Hvis du afgrænser til et bestemt hold i afgrænsningen Hold, vil systemet foreslå Pr. dato efter følgende retningslinier:
1. Hvis holdets periode omslutter dags dato foreslår systemet dags dato.
2. Hvis holdets periode ligger før dags dato (slutdato på holdet mindre end dags dato), foreslår systemet holdets slutdato.
3. Hvis holdets periode ligger efter dags dato (startdato på holdet større end dags dato), foreslår systemet holdets startdato.
Du kan overskrive den foreslåede dato.
Startdato
Når du angiver en fra-dato, vil der kun blive udtrukket oplysninger om elever, der er tilknyttet et hold efter denne dato.
Slutdato
Når du angiver en til-dato, vil der kun blive udtrukket oplysninger om elever, der er tilknyttet et hold før denne dato.
Skolehjem
Her angiver du, om du kun ønsker fletteoplysninger for elever, der bor på skolehjem. Default er 'N'.

Kun aflyste hold
Brevtype
Her angiver du, hvilken brevtype du ønsker at bestille. Der kan angives værdierne: I - Indkaldelsesbrev T - Tilmeldingsbrev
Brevdato
Hvis du angiver en brevtype anvendes denne dato som brevdato. Hvis du således bestiller en indkaldelsesflettefil, sættes indkaldelsesdato for alle AMU-elever, der medtages i flettefilen til denne dato. Hvis du bestiller en tilmeldingsflet-tefil sættes tilmeldingsdatoen. Default: Dags dato
Medtag tidligere udskrevne
Hers angiver du med Ja/Nej, om du ønsker tid-ligere udskrevne placeringer medtaget. Hvis du angiver Nej udelades alle elever, der tidligere har modtaget denne brevtype. Hvis du angiver brevtypen Indkaldelsesbrev og Nej til Medtag tidligere udskrevne, får du såle-des udskrevet et indkaldelsesbrev til elever, der ikke tidligere har modtaget indkaldelsesbrev. Default: Nej

Sorteringer

Efternavn, Fornavn, CPR-nr
CPR-nr
Virksomhed, CPR-nr

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
dagsdato | Dags dato
skolenr | Skole nr.
skolegade | Del af skolens adresse
skolested | Del af skolens adresse
skolepostdistrikt | Del af skolens adresse
skoletlf | Skolens tlf-nr.
skolefax | Skolens fax-nr.
skoleemail | Skolens e-post
sl_navn | Skolelederens navn
sl_stilling | Skolelederens stilling
senr | Skolens SE-nr
dato | Pr. dato
Oplysninger om Eleven
cpr_nr | Elevens CPR-nr.
fornavn | Fornavn
efternavn | Efternavn
adresse1 | 1. linie i elevens adresse
adresse2 | 2. linie i elevens adresse
adresse3 | 3. linie i elevens adresse
adresse4 | 4. linie i elevens adresse
tlf | Elevens privattelefon
cpr_nr_verge | Eventuel værges CPR.-nr
fornavn_verge | Fornavn på værge
efternavn_verge | Efternavn på værge
adresse1_verge | 1. linie i værgens adresse
adresse2_verge | 2. linie i værgens adresse
adresse3_verge | 3. linie i værgens adresse
cosa_formal | Elevens udannelsesnr.
version | Version af uddannelsen
betegnelse | Betegnelse på uddannelse
indmeldelsesdato | Elevens indmeldelsesdato
kvalifikationstekst | Kvalifikationstekst
virksomhedsnavn | Navn på elevens lærested
virksomhedsadresse1 | 1. linie i lærestedets adresse
virksomhedsadresse2 | 2. linie i lærestedets adresse
virksomhedsadresse3 | 3. linie i lærestedets adresse
kontaktlerer_initialer | Initialer på kontaktlæreren der er gældende på slutdatoen for elevens første holdplacering i flettefilen
kontaktlerer_lbnr | Løbenummer
kontaktlerer_fornavn1 | Fornavn
kontaktlerer_efternavn1 | Efternavn
kontaktlerer_tlf1 | Arbejdstelefon til kontaktlæreren
kontakt_startdato1 | Startdato for kontaktlæreren for personen
kontakt_slutdato1 | Slutdato for kontaktlæreren
mobiltlf | Elevens mobiltelefon
privatemail | Elevens private e-mail
arbejdsemail | Elevens arbejds e-mail
øvrigekontakter | Elevens øvrige kontakter
elevuddaft | Specialet fra elevens uddannelsesaftale
arbejdstlf | Elevens arbejdstelefonnummer.
adresse4_verge | 4. linje i værges adresse
tlf_verge | Telefonnr. til værge
kontakt_virksomhed | Virksomhedens kontaktperson
Skole_navn | Skolens navn
Oplysninger om 1. holdplacering
hopl1startdato | Startdato.
hopl1slutdato | Slutdato.
hopl1gebyr | Sum af gebyrer.
hopl1aktivitet | Aktivitetskode der identificerer holdet
hopl1betegnelse | Betegnelse for holdet
hopl1kort | Kort betegnelse for holdet
hopl1aktivitetstart | Holdets startdato
hopl1aktivitetslut | Holdets slutdato
hopl1akn1type | Typen af 1. aktivitetsnote på holdet.
hopl1akn1tekst | Teksten på 1. aktivitetsnote på holdet.
hopl1akn2type | Typen af 2. aktivitetsnote på holdet.
hopl1akn2tekst | Teksten på 3. aktivitetsnote på holdet.
hopl1akn3type | Typen af 3. aktivitetsnote på holdet.
hopl1akn3tekst | Teksten på 3. aktivitetsnote på holdet.
hold_kontaktperson | Hold Kontaktperson
hold_kontaktperson_tlf | Hold Kontakt tlf.nr.
undervisningssted | Undervisningssted
undervisningssted_betegnelse | Undervisningssted betegnelse
undervisningssted_adresse1 | Undervisningssted adresse 1
undervisningssted_adresse2 | Undervisningssted adresse 2
undervisningssted_adresse3 | Undervisningssted adresse 3
undervisningssted_tlf | Undervisningssted telefonnr
undervisningssted_komm_kode | Undervisningssted kommunekode
undervisningssted_komm_navn | Undervisningssted kommunenavn
hold_undervisningstid | Hold undervisningstid
gebyr_holdplacering | Gebyr holdplacering
aktivitetsnote | Aktivitetsnote
skolehjem | Skolehjem
Oplysninger om skolefag på 1. holdplacering
hopl1skfa1skolefag | 1. skolefag på holdplaceringen
hopl1skfa1niveau | Niveau på 1. skolefag på holdplaceringen.
hopl1skfa1betegnelse | Betegnelse for 1. skolefag på holdplaceringen.
hopl1skfa1kort | Kort betegnelse for 1. skolefag på holdplaceringen.
hopl1skfa1termin | Eksamenstermin for 1. skolefag.
hopl1skfa2skolefag | 2. skolefag på holdplaceringen
hopl1skfa2niveau | Niveau på 2. skolefag på holdplaceringen.
hopl1skfa2betegnelse | Betegnelse for 2. skolefag på holdplaceringen.
hopl1skfa2kort | Kort betegnelse for 2. skolefag på holdplaceringen.
hopl1skfa2termin | Eksamenstermin for 2. skolefag.
hopl1skfa3skolefag | 3. skolefag på holdplaceringen
hopl1skfa3niveau | Niveau på 3. skolefag på holdplaceringen.
hopl1skfa3betegnelse | Betegnelse for 3. skolefag på holdplaceringen.
hopl1skfa3kort | Kort betegnelse for 3. skolefag på holdplaceringen.
hopl1skfa3termin | Eksamenstermin for 3. skolefag.
hopl1skfa4skolefag | 4. skolefag på holdplaceringen
hopl1skfa4niveau | Niveau på 4. skolefag på holdplaceringen.
hopl1skfa4betegnelse | Betegnelse for 4. skolefag på holdplaceringen.
hopl1skfa4kort | Kort betegnelse for 4. skolefag på holdplaceringen.
hopl1skfa4termin | Eksamenstermin for 4. skolefag.
hopl1skfa5skolefag | 5. skolefag på holdplaceringen.
hopl1skfa5niveau | Niveau på 5. skolefag på holdplaceringen.
hopl1skfa5betegnelse | Betegnelse for 5. skolefag på holdplaceringen.
hopl1skfa5kort | Kort betegnelse for 5. skolefag på holdplaceringen.
hopl1skfa5termin | Eksamenstermin for 5. skolefag.
skolefag1certifikatprove | Certifikatprøve for 1. skolefag
skolefag1certifikatudstedt | Certifikat udstedt for 1. skolefag
skolefag1gennemfort | Gennemført for 1. skolefag
skolefag1kursiststatus | Kursiststatus for 1. skolefag
skolefag1varighed_dage | Varighed dage for 1. skolefag
skolefag2certifikatprove | Certifikatprøve for 2. skolefag
skolefag2certifikatudstedt | Certifikat udstedt for 2. skolefag
skolefag2gennemfort | Gennemført for 2. skolefag
skolefag2kursiststatus | Kursiststatus for 2. skolefag
skolefag2varighed_dage | Varighed dage for 2. skolefag
skolefag3certifikatprove | Certifikatprøve for 3. skolefag
skolefag3certifikatudstedt | Certifikat udstedt for 3. skolefag
skolefag3gennemfort | Gennemført for 3. skolefag
skolefag3kursiststatus | Kursiststatus for 3. skolefag
skolefag3varighed_dage | Varighed dage for 3. skolefag
skolefag4certifikatprove | Certifikatprøve for 4. skolefag
skolefag4certifikatudstedt | Certifikat udstedt for 4. skolefag
skolefag4gennemfort | Gennemført for 4. skolefag
skolefag4kursiststatus | Kursiststatus for 4. skolefag
skolefag4varighed_dage | Varighed dage for 4. skolefag
skolefag5certifikatprove | Certifikatprøve for 5. skolefag
skolefag5certifikatudstedt | Certifikat udstedt for 5. skolefag
skolefag5gennemfort | Gennemført for 5. skolefag
skolefag5kursiststatus | Kursiststatus for 5. skolefag
skolefag5varighed_dage | Varighed dage for 5. skolefag
Oplysninger om 2. holdplacering
hopl2startdato | Startdato.
hopl2slutdato | Sluttdato.
hopl2gebyr | Sum af gebyrer.
hopl2aktivitet | Aktivtetskode der identificerer holdet.
hopl2betegnelse | Betegnelse for holdet.
hopl2kort | Kort betegnelse for holdet.
hopl2aktivitetstart | Holdets startdato
hopl2aktivitetslut | Holdets slutdato
hopl2akn1type | Typen af 1. aktivitetsnote på holdet.
hopl2akn1tekst | Teksten på 1. aktivitetsnote på holdet.
hopl2akn2type | Typen af 2. aktivitetsnote på holdet.
hopl2akn2tekst | Teksten på 2. aktivitetsnote på holdet.
hopl2akn3type | Typen af 3. aktivitetsnote på holdet.
hopl2akn3tekst | Teksten på 3. aktivitetsnote på holdet.
hold_kontaktperson | Hold Kontaktperson
hold_kontaktperson_tlf | Hold Kontakt tlf.nr.
undervisningssted | Undervisningssted
undervisningssted_betegnelse | Undervisningssted betegnelse
undervisningssted_adresse1 | Undervisningssted adresse 1
undervisningssted_adresse2 | Undervisningssted adresse 2
undervisningssted_adresse3 | Undervisningssted adresse 3
undervisningssted_tlf | Undervisningssted telefonnr
undervisningssted_komm_kode | Undervisningssted kommunekode
undervisningssted_komm_navn | Undervisningssted kommunenavn
hold_undervisningstid | Hold undervisningstid
gebyr_holdplacering | Gebyr holdplacering
aktivitetsnote | Aktivitetsnote
skolehjem | Skolehjem
Oplysninger om skolefag på 2. holdplacering
hopl2skfa1skolefag | 1. skolefag på holdplaceringen
hopl2skfa1niveau | Niveau på 1. skolefag på holdplaceringen.
hopl2skfa1betegnelse | Betegnelse for 1. skolefag på holdplaceringen.
hopl2skfa1kort | Kort betegnelse for 1. skolefag på holdplaceringen.
hopl2skfa1termin | Eksamenstermin for 1. skolefag.
hopl2skfa2skolefag | 2. skolefag på holdplaceringen
hopl2skfa2niveau | Niveau på 2. skolefag på holdplaceringen.
hopl2skfa2betegnelse | Betegnelse for 2. skolefag på holdplaceringen.
hopl2skfa2kort | Kort betegnelse for 2. skolefag på holdplaceringen.
hopl2skfa2termin | Eksamenstermin for 2. skolefag.
hopl2skfa3skolefag | 3. skolefag på holdplaceringen
hopl2skfa3niveau | Niveau på 3. skolefag på holdplaceringen.
hopl2skfa3betegnelse | Betegnelse for 3. skolefag på holdplaceringen.
hopl2skfa3kort | Kort betegnelse for 3. skolefag på holdplaceringen.
hopl2skfa3termin | Eksamenstermin for 3. skolefag.
hopl2skfa4skolefag | 4. skolefag på holdplaceringen
hopl2skfa4niveau | Niveau på 4. skolefag på holdplaceringen.
hopl2skfa4betegnelse | Betegnelse for 4. skolefag på holdplaceringen.
hopl2skfa4kort | Kort betegnelse for 4. skolefag på holdplaceringen.
hopl2skfa4termin | Eksamenstermin for 4. skolefag.
hopl2skfa5skolefag | 5. skolefag på holdplaceringen.
hopl2skfa5niveau | Niveau på 5. skolefag på holdplaceringen.
hopl2skfa5betegnelse | Betegnelse for 5. skolefag på holdplaceringen.
hopl2skfa5kort | Kort betegnelse for 5. skolefag på holdplaceringen.
hopl2skfa5termin | Eksamenstermin for 5. skolefag.
skolefag1certifikatprove | Certifikatprøve for 1. skolefag
skolefag1certifikatudstedt | Certifikat udstedt for 1. skolefag
skolefag1gennemfort | Gennemført for 1. skolefag
skolefag1kursiststatus | Kursiststatus for 1. skolefag
skolefag1varighed_dage | Varighed dage for 1. skolefag
skolefag2certifikatprove | Certifikatprøve for 2. skolefag
skolefag2certifikatudstedt | Certifikat udstedt for 2. skolefag
skolefag2gennemfort | Gennemført for 2. skolefag
skolefag2kursiststatus | Kursiststatus for 2. skolefag
skolefag2varighed_dage | Varighed dage for 2. skolefag
skolefag3certifikatprove | Certifikatprøve for 3. skolefag
skolefag3certifikatudstedt | Certifikat udstedt for 3. skolefag
skolefag3gennemfort | Gennemført for 3. skolefag
skolefag3kursiststatus | Kursiststatus for 3. skolefag
skolefag3varighed_dage | Varighed dage for 3. skolefag
skolefag4certifikatprove | Certifikatprøve for 4. skolefag
skolefag4certifikatudstedt | Certifikat udstedt for 4. skolefag
skolefag4gennemfort | Gennemført for 4. skolefag
skolefag4kursiststatus | Kursiststatus for 4. skolefag
skolefag4varighed_dage | Varighed dage for 4. skolefag
skolefag5certifikatprove | Certifikatprøve for 5. skolefag
skolefag5certifikatudstedt | Certifikat udstedt for 5. skolefag
skolefag5gennemfort | Gennemført for 5. skolefag
skolefag5kursiststatus | Kursiststatus for 5. skolefag
skolefag5varighed_dage | Varighed dage for 5. skolefag
Oplysninger om 3. holdplacering
hopl3startdato | Startdato.
hopl3slutdato | Sluttdato.
hopl3gebyr | Sum af gebyrer.
hopl3aktivitet | Aktivtetskode der identificerer holdet.
hopl3betegnelse | Betegnelse for holdet.
hopl3kort | Kort betegnelse for holdet.
hopl3aktivitetstart | Holdets startdato
hopl3aktivitetslut | Holdets slutdato
hopl3akn1type | Typen af 1. aktivitetsnote på holdet.
hopl3akn1tekst | Teksten på 1. aktivitetsnote på holdet.
hopl3akn2type | Typen af 2. aktivitetsnote på holdet.
hopl3akn2tekst | Teksten på 2. aktivitetsnote på holdet.
hopl3akn3type | Typen af 3. aktivitetsnote på holdet.
hopl3akn3tekst | Teksten på 3. aktivitetsnote på holdet.
hold_kontaktperson | Hold Kontaktperson
hold_kontaktperson_tlf | Hold Kontakt tlf.nr.
undervisningssted | Undervisningssted
undervisningssted_betegnelse | Undervisningssted betegnelse
undervisningssted_adresse1 | Undervisningssted adresse 1
undervisningssted_adresse2 | Undervisningssted adresse 2
undervisningssted_adresse3 | Undervisningssted adresse 3
undervisningssted_tlf | Undervisningssted telefonnr
undervisningssted_komm_kode | Undervisningssted kommunekode
undervisningssted_komm_navn | Undervisningssted kommunenavn
hold_undervisningstid | Hold undervisningstid
gebyr_holdplacering | Gebyr holdplacering
aktivitetsnote | Aktivitetsnote
skolehjem | Skolehjem
Oplysninger om skolefag på 3. holdplacering
hopl3skfa1skolefag | 1. skolefag på holdplaceringen
hopl3skfa1niveau | Niveau på 1. skolefag på holdplaceringen.
hopl3skfa1betegnelse | Betegnelse for 1. skolefag på holdplaceringen.
hopl3skfa1kort | Kort betegnelse for 1. skolefag på holdplaceringen.
hopl3skfa1termin | Eksamenstermin for 1. skolefag.
hopl3skfa2skolefag | 2. skolefag på holdplaceringen
hopl3skfa2niveau | Niveau på 2. skolefag på holdplaceringen.
hopl3skfa2betegnelse | Betegnelse for 2. skolefag på holdplaceringen.
hopl3skfa2kort | Kort betegnelse for 2. skolefag på holdplaceringen.
hopl3skfa2termin | Eksamenstermin for 2. skolefag.
hopl3skfa3skolefag | 3. skolefag på holdplaceringen
hopl3skfa3niveau | Niveau på 3. skolefag på holdplaceringen.
hopl3skfa3betegnelse | Betegnelse for 3. skolefag på holdplaceringen.
hopl3skfa3kort | Kort betegnelse for 3. skolefag på holdplaceringen.
hopl3skfa3termin | Eksamenstermin for 3. skolefag.
hopl3skfa4skolefag | 4. skolefag på holdplaceringen
hopl3skfa4niveau | Niveau på 4. skolefag på holdplaceringen.
hopl3skfa4betegnelse | Betegnelse for 4. skolefag på holdplaceringen.
hopl3skfa4kort | Kort betegnelse for 4. skolefag på holdplaceringen.
hopl3skfa4termin | Eksamenstermin for 4. skolefag.
hopl3skfa5skolefag | 5. skolefag på holdplaceringen.
hopl3skfa5niveau | Niveau på 5. skolefag på holdplaceringen.
hopl3skfa5betegnelse | Betegnelse for 5. skolefag på holdplaceringen.
hopl3skfa5kort | Kort betegnelse for 5. skolefag på holdplaceringen.
hopl3skfa5termin | Eksamenstermin for 5. skolefag.
skolefag1certifikatprove | Certifikatprøve for 1. skolefag
skolefag1certifikatudstedt | Certifikat udstedt for 1. skolefag
skolefag1gennemfort | Gennemført for 1. skolefag
skolefag1kursiststatus | Kursiststatus for 1. skolefag
skolefag1varighed_dage | Varighed dage for 1. skolefag
skolefag2certifikatprove | Certifikatprøve for 2. skolefag
skolefag2certifikatudstedt | Certifikat udstedt for 2. skolefag
skolefag2gennemfort | Gennemført for 2. skolefag
skolefag2kursiststatus | Kursiststatus for 2. skolefag
skolefag2varighed_dage | Varighed dage for 2. skolefag
skolefag3certifikatprove | Certifikatprøve for 3. skolefag
skolefag3certifikatudstedt | Certifikat udstedt for 3. skolefag
skolefag3gennemfort | Gennemført for 3. skolefag
skolefag3kursiststatus | Kursiststatus for 3. skolefag
skolefag3varighed_dage | Varighed dage for 3. skolefag
skolefag4certifikatprove | Certifikatprøve for 4. skolefag
skolefag4certifikatudstedt | Certifikat udstedt for 4. skolefag
skolefag4gennemfort | Gennemført for 4. skolefag
skolefag4kursiststatus | Kursiststatus for 4. skolefag
skolefag4varighed_dage | Varighed dage for 4. skolefag
skolefag5certifikatprove | Certifikatprøve for 5. skolefag
skolefag5certifikatudstedt | Certifikat udstedt for 5. skolefag
skolefag5gennemfort | Gennemført for 5. skolefag
skolefag5kursiststatus | Kursiststatus for 5. skolefag
skolefag5varighed_dage | Varighed dage for 5. skolefag
Oplysninger om 4.holdplacering
hopl4startdato | Startdato.
hopl4slutdato | Sluttdato.
hopl4gebyr | Sum af gebyrer.
hopl4aktivitet | Aktivtetskode der identificerer holdet.
hopl4betegnelse | Betegnelse for holdet.
hopl4kort | Kort betegnelse for holdet.
hopl4aktivitetstart | Holdets startdato
hopl4aktivitetslut | Holdets slutdato
hopl4akn1type | Typen af 1. aktivitetsnote på holdet.
hopl4akn1tekst | Teksten på 1. aktivitetsnote på holdet.
hopl4akn2type | Typen af 2. aktivitetsnote på holdet.
hopl4akn2tekst | Teksten på 2. aktivitetsnote på holdet.
hopl4akn3type | Typen af 3. aktivitetsnote på holdet.
hopl4akn3tekst | Teksten på 3. aktivitetsnote på holdet.
hold_kontaktperson | Hold Kontaktperson
hold_kontaktperson_tlf | Hold Kontakt tlf.nr.
undervisningssted | Undervisningssted
undervisningssted_betegnelse | Undervisningssted betegnelse
undervisningssted_adresse1 | Undervisningssted adresse 1
undervisningssted_adresse2 | Undervisningssted adresse 2
undervisningssted_adresse3 | Undervisningssted adresse 3
undervisningssted_tlf | Undervisningssted telefonnr
undervisningssted_komm_kode | Undervisningssted kommunekode
undervisningssted_komm_navn | Undervisningssted kommunenavn
hold_undervisningstid | Hold undervisningstid
gebyr_holdplacering | Gebyr holdplacering
aktivitetsnote | Aktivitetsnote
skolehjem | Skolehjem
Oplysninger om skolefag på 4. holdplacering
hopl4skfa1skolefag | 1. skolefag på holdplaceringen
hopl4skfa1niveau | Niveau på 1. skolefag på holdplaceringen.
hopl4skfa1betegnelse | Betegnelse for 1. skolefag på holdplaceringen.
hopl4skfa1kort | Kort betegnelse for 1. skolefag på holdplaceringen.
hopl4skfa1termin | Eksamenstermin for 1. skolefag.
hopl4skfa2skolefag | 2. skolefag på holdplaceringen
hopl4skfa2niveau | Niveau på 2. skolefag på holdplaceringen.
hopl4skfa2betegnelse | Betegnelse for 2. skolefag på holdplaceringen.
hopl4skfa2kort | Kort betegnelse for 2. skolefag på holdplaceringen.
hopl4skfa2termin | Eksamenstermin for 2. skolefag.
hopl4skfa3skolefag | 3. skolefag på holdplaceringen
hopl4skfa3niveau | Niveau på 3. skolefag på holdplaceringen.
hopl4skfa3betegnelse | Betegnelse for 3. skolefag på holdplaceringen.
hopl4skfa3kort | Kort betegnelse for 3. skolefag på holdplaceringen.
hopl4skfa3termin | Eksamenstermin for 3. skolefag.
hopl4skfa4skolefag | 4. skolefag på holdplaceringen
hopl4skfa4niveau | Niveau på 4. skolefag på holdplaceringen.
hopl4skfa4betegnelse | Betegnelse for 4. skolefag på holdplaceringen.
hopl4skfa4kort | Kort betegnelse for 4. skolefag på holdplaceringen.
hopl4skfa4termin | Eksamenstermin for 4. skolefag.
hopl4skfa5skolefag | 5. skolefag på holdplaceringen.
hopl4skfa5niveau | Niveau på 5. skolefag på holdplaceringen.
hopl4skfa5betegnelse | Betegnelse for 5. skolefag på holdplaceringen.
hopl4skfa5kort | Kort betegnelse for 5. skolefag på holdplaceringen.
hopl4skfa5termin | Eksamenstermin for 5. skolefag.
skolefag1certifikatprove | Certifikatprøve for 1. skolefag
skolefag1certifikatudstedt | Certifikat udstedt for 1. skolefag
skolefag1gennemfort | Gennemført for 1. skolefag
skolefag1kursiststatus | Kursiststatus for 1. skolefag
skolefag1varighed_dage | Varighed dage for 1. skolefag
skolefag2certifikatprove | Certifikatprøve for 2. skolefag
skolefag2certifikatudstedt | Certifikat udstedt for 2. skolefag
skolefag2gennemfort | Gennemført for 2. skolefag
skolefag2kursiststatus | Kursiststatus for 2. skolefag
skolefag2varighed_dage | Varighed dage for 2. skolefag
skolefag3certifikatprove | Certifikatprøve for 3. skolefag
skolefag3certifikatudstedt | Certifikat udstedt for 3. skolefag
skolefag3gennemfort | Gennemført for 3. skolefag
skolefag3kursiststatus | Kursiststatus for 3. skolefag
skolefag3varighed_dage | Varighed dage for 3. skolefag
skolefag4certifikatprove | Certifikatprøve for 4. skolefag
skolefag4certifikatudstedt | Certifikat udstedt for 4. skolefag
skolefag4gennemfort | Gennemført for 4. skolefag
skolefag4kursiststatus | Kursiststatus for 4. skolefag
skolefag4varighed_dage | Varighed dage for 4. skolefag
skolefag5certifikatprove | Certifikatprøve for 5. skolefag
skolefag5certifikatudstedt | Certifikat udstedt for 5. skolefag
skolefag5gennemfort | Gennemført for 5. skolefag
skolefag5kursiststatus | Kursiststatus for 5. skolefag
skolefag5varighed_dage | Varighed dage for 5. skolefag
Oplysninger om 5. holdplacering
hopl5startdato | Startdato.
hopl5slutdato | Sluttdato.
hopl5gebyr | Sum af gebyrer.
hopl5aktivitet | Aktivtetskode der identificerer holdet.
hopl5betegnelse | Betegnelse for holdet.
hopl5kort | Kort betegnelse for holdet.
hopl5aktivitetstart | Holdets startdato
hopl5aktivitetslut | Holdets slutdato
hopl5akn1type | Typen af 1. aktivitetsnote på holdet.
hopl5akn1tekst | Teksten på 1. aktivitetsnote på holdet.
hopl5akn2type | Typen af 2. aktivitetsnote på holdet.
hopl5akn2tekst | Teksten på 2. aktivitetsnote på holdet.
hopl5akn3type | Typen af 3. aktivitetsnote på holdet.
hopl5akn3tekst | Teksten på 3. aktivitetsnote på holdet.
hold_kontaktperson | Hold Kontaktperson
hold_kontaktperson_tlf | Hold Kontakt tlf.nr.
undervisningssted | Undervisningssted
undervisningssted_betegnelse | Undervisningssted betegnelse
undervisningssted_adresse1 | Undervisningssted adresse 1
undervisningssted_adresse2 | Undervisningssted adresse 2
undervisningssted_adresse3 | Undervisningssted adresse 3
undervisningssted_tlf | Undervisningssted telefonnr
undervisningssted_komm_kode | Undervisningssted kommunekode
undervisningssted_komm_navn | Undervisningssted kommunenavn
hold_undervisningstid | Hold undervisningstid
gebyr_holdplacering | Gebyr holdplacering
aktivitetsnote | Aktivitetsnote
skolehjem | Skolehjem
Oplysninger om skolefag på 5. holdplacering
hopl5skfa1skolefag | 1. skolefag på holdplaceringen
hopl5skfa1niveau | Niveau på 1. skolefag på holdplaceringen.
hopl5skfa1betegnelse | Betegnelse for 1. skolefag på holdplaceringen.
hopl5skfa1kort | Kort betegnelse for 1. skolefag på holdplaceringen.
hopl5skfa1termin | Eksamenstermin for 1. skolefag.
hopl5skfa2skolefag | 2. skolefag på holdplaceringen
hopl5skfa2niveau | Niveau på 2. skolefag på holdplaceringen.
hopl5skfa2betegnelse | Betegnelse for 2. skolefag på holdplaceringen.
hopl5skfa2kort | Kort betegnelse for 2. skolefag på holdplaceringen.
hopl5skfa2termin | Eksamenstermin for 2. skolefag.
hopl5skfa3skolefag | 3. skolefag på holdplaceringen
hopl5skfa3niveau | Niveau på 3. skolefag på holdplaceringen.
hopl5skfa3betegnelse | Betegnelse for 3. skolefag på holdplaceringen.
hopl5skfa3kort | Kort betegnelse for 3. skolefag på holdplaceringen.
hopl5skfa3termin | Eksamenstermin for 3. skolefag.
hopl5skfa4skolefag | 4. skolefag på holdplaceringen
hopl5skfa4niveau | Niveau på 4. skolefag på holdplaceringen.
hopl5skfa4betegnelse | Betegnelse for 4. skolefag på holdplaceringen.
hopl5skfa4kort | Kort betegnelse for 4. skolefag på holdplaceringen.
hopl5skfa4termin | Eksamenstermin for 4. skolefag.
hopl5skfa5skolefag | 5. skolefag på holdplaceringen.
hopl5skfa5niveau | Niveau på 5. skolefag på holdplaceringen.
hopl5skfa5betegnelse | Betegnelse for 5. skolefag på holdplaceringen.
hopl5skfa5kort | Kort betegnelse for 5. skolefag på holdplaceringen.
hopl5skfa5termin | Eksamenstermin for 5. skolefag.
skolefag1certifikatprove | Certifikatprøve for 1. skolefag
skolefag1certifikatudstedt | Certifikat udstedt for 1. skolefag
skolefag1gennemfort | Gennemført for 1. skolefag
skolefag1kursiststatus | Kursiststatus for 1. skolefag
skolefag1varighed_dage | Varighed dage for 1. skolefag
skolefag2certifikatprove | Certifikatprøve for 2. skolefag
skolefag2certifikatudstedt | Certifikat udstedt for 2. skolefag
skolefag2gennemfort | Gennemført for 2. skolefag
skolefag2kursiststatus | Kursiststatus for 2. skolefag
skolefag2varighed_dage | Varighed dage for 2. skolefag
skolefag3certifikatprove | Certifikatprøve for 3. skolefag
skolefag3certifikatudstedt | Certifikat udstedt for 3. skolefag
skolefag3gennemfort | Gennemført for 3. skolefag
skolefag3kursiststatus | Kursiststatus for 3. skolefag
skolefag3varighed_dage | Varighed dage for 3. skolefag
skolefag4certifikatprove | Certifikatprøve for 4. skolefag
skolefag4certifikatudstedt | Certifikat udstedt for 4. skolefag
skolefag4gennemfort | Gennemført for 4. skolefag
skolefag4kursiststatus | Kursiststatus for 4. skolefag
skolefag4varighed_dage | Varighed dage for 4. skolefag
skolefag5certifikatprove | Certifikatprøve for 5. skolefag
skolefag5certifikatudstedt | Certifikat udstedt for 5. skolefag
skolefag5gennemfort | Gennemført for 5. skolefag
skolefag5kursiststatus | Kursiststatus for 5. skolefag
skolefag5varighed_dage | Varighed dage for 5. skolefag
Ekstra oplysninger.
pers_id | Personidentifikation (intern nøgle).


Udskrift :A566

A566 AMUkursister

AMU-kursister danner en flettefil med oplysninger vedrørende AMU-kursister placeret på et givet AMU-kursus, der kan anvendes i forskellige tekstbehandlingssystemer til flettebreve.

Flettebreve til kursisterne kan typisk benyttes, hvis man har behov for at skrive til kursisterne på andre tidspunkter end i forbindelse med de 'faste' breve (tilmeldingsbreve, ventelistebreve etc.)

Flettefilen indeholder data, som beskrevet i tabellen nedenfor.

Flettefilens indhold

Bemærkninger

Se også den administrative vejledning om AMU-kurser.

Afgrænsninger

I afgrænsningerne Dato, Start- og Slutdato kan man vælge imellem at angive en dato (hvor kursisterne skal være placeret på et AMU-kursus) og at angive startdato og slutdato for en periode (som startdatoen for kursisternes kursusplaceringer skal ligge indenfor).

Filnavn for flettefil
Her overskriver du 'filnavn' med det ønskede navn på flettefilen.
Skilletegn i flettefil
Her angiver du hvilket skilletegn, der skal anvendes i flettefilen. Default er ';'.
CPR-nr.
Når du angiver et CPR-nr, vil der kun blive udtrukket fletteoplysninger om den angivne kursist.
Dato
Når du angiver en (dags) dato, vil der kun blive udtrukket fletteoplysninger for kursister, der er tilknyttet et AMU-kursus på netop denne dato.
Startdato
Hvis du ikke udfylder afgrænsningen Dato, anfører du her startdatoen for den periode, som flettefilen skal medtage kursister for. Der medtages kursister, placeret på AMU-kurser med starttidspunkt inden for afgrænsningsperioden.
Slutdato
Hvis du ikke udfylder afgrænsningen Dato, anfører du her slutdatoen for den periode, som flettefilen skal medtage kursister for. Der medtages kursister, placeret på AMU-kurser med starttidspunkt inden for afgrænsningsperioden.
Aktivitet
Hvis du angiver et AMU-kursus, medtages kun oplysninger for AMU-kursister, der er tilknyttet det kursus.
Venteliste
Her angiver du, om du også ønsker fletteoplysninger for AMU-kursister placeret med type L. Default er 'N'.
Reservation
Her angiver du, om du også ønsker fletteoplysninger for AMU-kursister placeret med type R, S el. V. Default er 'N'.
Placeringer
Her angiver du, om du også ønsker fletteoplysninger for AMU-kursister placeret med type P. Default er 'J'.
Udeblivelser
Her angiver du, om du også ønsker fletteoplysninger for AMU-kursister placeret med type U. Default er 'N'.
Afbud
Her angiver du, om du også ønsker fletteoplysninger for AMU-kursister placeret med type A. Default er 'N'.
Kun aflyste kurser
Her angiver du, om du kun ønsker fletteoplysninger for aflyste kurser. Default er 'N'.
Kun lovlige kurser
Her angiver du, om du kun ønsker fletteoplysninger for lovlige kurser. Default er 'N'.

Sorteringer

Du sorterer udskriften efter:
Aktivitet, Efternavn, Fornavn, CPR-nr
Aktivitet, CPR-nr
Virksomhed, CPR-nr

Flettefilen indholder følgende felter:
Flettefelt
Dags dato
Dato
Skole nummer
Skole navn
Skole gade
Skole sted
Skole postnummer og by
Skole telefon
Skole fax
Skole e-mail
Skoleledernavn
Skolelederstilling
Skole SE-nummer
Person CPR-nummer
Person efternavn
Person fornavn
Person adresse 1
Person adresse 2
Person adresse 3
Person adresse 4
Person privattlf.
Værge CPR-nummer
Værge efternavn
Værge fornavn
Værge adresse 2
Værge adresse 1
Værge adresse 3
Lærersted navn
Lærersted adresse 1
Lærersted adresse 2
Lærersted adresse 3
Lærersted kontaktperson navn
Lærersted kontaktperson stilling
Lærersted kontaktperson tlf
Lærersted kontaktperson e-mail
Virksomhed navn
Virksomhed adresse 1
Virksomhed adresse 2
Virksomhed adresse 3
AMU-kursist CØSA-formål
AMU-kursist indmeldt
Aktivitet aktivitet
Aktivitet betegnelse
Aktivitet kort betegnelse
Aktivitet startdato
Aktivitet slutdato
AMU-kursus kursistlektioner
AMU-kursus kontaktperson
AMU-kursus kontakt-telefonnr
Undervisningssted
Undervisningssted betegnelse
Undervisningssted adresse 1
Undervisningssted adresse 2
Undervisningssted adresse 3
Undervisningssted telefonnr
Undervisningssted kommunekode
Undervisningssted kommunenavn
AMU-kursus undervisningstid
AMU-rekvirent finansieringskilde
AMU-rekvirent målgruppe
AMU-kursustype kursusart
AMU-kursustype kursustype
AMU-kursustype version
AMU-kursustype titel
Kursusplacering startdato
Kursusplacering slutdato
Kursusplacering kursistlektioner
Kursusplacering gebyr
Kursusplacering logi
Kursusplacering certifikatprøve
Kursusplacering certifikat udstedt
Kursusplacering gennemført
Kursusplacering finansieringskilde
Kursusplacering målgruppe
Kursusplacering kursiststatus
Aktivitetsnote


Udskrift :A567

A567 IV-kursister

Beskrivelse

IV-kursister danner en flettefil med oplysninger vedrørende IV-kursister placeret på en given IV-aktivitet, der kan anvendes i forskellige tekstbehandlingssystemer til flettebreve.

Flettefilens indhold

Afgrænsninger

Filnavn for flettefil
Her overskriver du 'filnavn' med det ønskede navn på flettefilen.
Skilletegn i flettefil
Her angiver du hvilket skilletegn, der skal anvendes i flettefilen. Default er ';'.
Startdato
Her angiver du en fra-dato. Der bliver kun udtrukket fletteoplysninger om IV-kursister, der er placeret på en IV-aktivitet påbegyndt tidligst denne dato.
Slutdato
Her angiver du en til-dato. Der vil kun blive udtrukket fletteoplysninger for IV-kursister, der er placeret på en IV-aktivitet påbegyndt senest denne dato.
CPR-nr
Når du angiver et CPR-nr, vil der kun blive udtrukket fletteoplysninger om den angivne IV-kursist.
IV-aktivitet
Når du angiver et IV-aktivitet, vil der kun blive udtrukket fletteoplysninger for kursister, der er placeret på denne aktivitet.

Sorteringer

Du sorterer flettefilen efter:
Aktivitet, Efternavn, Fornavn, CPR-nr
Aktivitet, CPR-nr
Virksomhed, CPR-nr

Flettefilen indholder følgende felter:

Flettefilen indeholder følgende felter:
Flettefelt
Dags dato
Skole nr
Skole navn
Skole gade
Skole sted
Skole postnr og by
Skole tlf.
Skole fax
Skole email
Skoleledernavn
Skolelederstilling
Skole SE-nummer
Person CPR-nummmer
Person fornavn
Person efternavn
Person adresse 1
Person adresse 2
Person adresse 3
Person adresse 4
Person privattlf.
Værge CPR-nummer
Værge fornavn
Værge efternavn
Værge adresse 1
Værge adresse 2
Værge adresse 3
Virksomhed navn
Virksomhed adresse 1
Virksomhed adresse 2
Virksomhed adresse 3
Aktivitet aktivitet
Aktivitet betegnelse
Aktivitet kort bet.
Aktivitet startdato
Aktivitet slutdato
IV-kursist logi
IV-kursist gebyr
IV-kursist startdato
IV-kursist slutdato


Udskrift :A568

A568 Elevlabels

Elevlabels udskriver adresser på elever på labels.

Labels kan udskrives enten med elevens egen adresse eller med værgens adresse.

Afgrænsninger

Startdato
Når du angiver en fra-dato, vil der kun udskrevet adresser for de elever, der har en indmeldelsesdato, der ligger på eller efter denne dato.
Slutdato
Når du angiver en til-dato, vil der kun blive udskrevet adresser for de elever, der har en indmeldelsesdato, der ligger på eller før denne dato.
CØSA-formål
Når du angiver et CØSA-formål, vil der kun blive udskrevet adresser for elever, der følger denne uddannelse.
Version
Når du angiver en version, vil der kun blive udskrevet adresser for elever, der følger denne version. Version kan kun angives, hvis der også er angivet et CØSA-formål.
Værge
Her angiver du, om du ønsker værgens navn og adresse udskrevet i stedet for elevens. Hvis der ikke er registreret en værge for eleven, bliver elevens eget navn og adresse udskrevet. Default er 'N'.
Udskriv afgangsmeldte
Her angiver du, om du også ønsker afgangsmeldte elever udskrevet. Default er 'N'.
Skoleforløb
Når du angiver et skoleforløb, vil der kun blive udskrevet labels for dette skoleforløb.
Forløbsgruppe
Når du angiver en forløbsgruppe, vil der kun blive udskrevet labels for denne forløbsgruppe.
CPR-nummer
Når du angiver et CPR-nummer, vil der kun blive udskrevet labels for denne elev.
Hold
Når du angiver et hold, vil der kun blive udskrevet labels for dette hold.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, vil der kun blive udskrevet labels for elever på hold på denne aktivitetsafdeling.

Sorteringer

Du sorterer flettefilen efter:

Efternavn, Fornavn, CPR-nr
Hold, Efternavn, Fornavn, CPR-nr
Skoleforløb, Efternavn, Fornavn, CPR-nr
Uddannelse, Efternavn, Fornavn, CPR-nr


Udskrift :A569

A569 Deltagerlabels

Deltagerlabels udskriver adresselabels for personer, som deltager i bestemte aktiviteter, enten som elever, AMU-kursister eller IV-kursister.

Der udskrives ikke labels til afgangsmeldte elever.

Hvis der udskrives labels for mere end en aktivitet er elever/kursister grupperet efter den aktivitet de deltager i, således at hver 'række' af labels kun indeholder deltagere på en bestemt aktivitet.

Labels kan udskrives enten med elevens egen adresse eller med værgens adresse.

Afgrænsninger

Aktivitet
Her angiver du den ønskede aktivitet, evt. med jokertegn. Der bliver kun udskrevet labels for personer, der deltager i aktiviteten. Hvis samme person deltager i flere aktiviteter, bliver der udskrevet en label pr. aktivitet.
Pr. dato
Når du angiver en dato, bliver der kun udskrevet labels for personer, der er placeret på aktiviteten på denne dato. Hvis du ikke angiver en dato, bliver der udskrevet labels for alle personer der på et eller andet tidspunkt har været placeret på aktiviteten.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, bliver der kun udskrevet labels for deltagere på hold, AMU-kursus eller IV-aktivitet knyttet til denne aktivitetsafdeling.
CPR-nr
Når du angiver et CPR-nr., bliver der kun udskrevet labels for denne deltager på hold, AMU-kursus eller IV-aktivitet. Hvis afgrænsningen er '%' medtages IV-kursister kun hvis de har registreret CPR-nr.
Værge
Her angiver du med 'J', om du ønsker værgens navn og adresse udskrevet i stedet for deltagerens. Hvis der ikke er registreret en værge for deltageren, bliver deltagerens eget navn og adresse udskrevet. Default er 'N'.

Sorteringer

Du sorterer udskrivning af labels efter:

Aktivitet, Navn, CPR-nr


Udskrift :A601

A601 Uddannelsesoplysninger

Uddannelsesoplysninger indeholder oplysninger om lærersteder, skoleforløb, holdplaceringer samt fag på holdplaceringer og karakterer for fuldtidselever.

Desuden gives en opsummering af fravær pr. holdplacering og skolefag på holdplacering.

Endelig vises regelgrundlaget for hver uddannelse med oplysninger om reglnr. og ikrafttrædelsesdato.

Afgrænsninger

Kode for udskriftshoved
Her angiver du koden for det hoved, du ønsker på udskriften. Default er som angivet i din brugerprofil.
CPR-nummer
Når du angiver et CPR-nummer, så får du udskrevet uddannelsesoplysninger for den pågældende elev.
Hold
Når du angive et hold, så får du udskrevet uddannelsesoplysninger for eleverne på dette hold.
Skoleforløb
Når du angiver et skoleforløb, så får du udskrevet uddannelsesoplysninger for elever, der har det pågældende skoleforløb.
Forløbsgruppe
Når du angiver en forløbsgruppe, så får du udskrevet uddannelsesoplysninger for elever, der er tilknyttet den pågældende forløbsgruppe.
CØSA-formål
Når du angiver et CØSA-formål, så får du udskrevet uddannelsesoplysninger for elever på den pågældende uddannelse.
Version
Når du angiver en version, så får du udskrevet uddannelsesoplysninger for elever på uddannelser med den pågældende version.
Udelad læresteder
Her angiver du, om du ønsker, at de lærestedsoplysninger, der er tilknyttet eleven, bliver udeladt i udskriften. Default er 'N'.

Sorteringer

Du sorterer udskriften efter:
Efternavn, fornavn, CPR-nummer
Aktivitet, efternavn, fornavn, CPR-nummer
Aktivitetsgruppe, aktivitet, efternavn, fornavn, CPR-nummer


Udskrift :A602

A602 Uddannelsesoplysninger, ÅU/AMU

Uddannelsesoplysninger, ÅU/AMU indeholder oplysninger om holdplaceringer samt fag på holdplaceringer og karakterer for elever på åben uddannelse og AMU-uddannelser.

Desuden gives en opsummering af fravær pr. holdplacering og skolefag på holdplacering.

Afgrænsninger

Kode for udskriftshoved
Her angiver du koden for det hoved, du ønsker på udskriften. Default som angivet i din brugerprofil.
CPR-nummer
Når du angiver et CPR-nummer, så får du udskrevet uddannelsesoplysninger for den pågældende elev.
Hold
Når du angive et hold, så får du udskrevet uddannelsesoplysninger for eleverne på dette hold.
CØSA-formål
Når du angive et CØSA-formål (uddannelsesnummer), så får du udskrevet uddannelsesoplysninger for elever, der er tilknyttet denne uddannelse.
Version
Når du angiver en version, vil der kun blive udskrevet uddannelsesoplysninger for elever, der følger denne version. Version kan kun angives, hvis der også er angivet et CØSA-formål.
Pr. dato
Når du angive en dato, så får du udskrevet uddannelsesoplysninger for elever, der ikke har afgangsdato tidligere end pr. dato.

Sorteringer

Du sorterer udskriften efter:
Efternavn, fornavn, CPR-nummer
Aktivitet, efternavn, fornavn, CPR-nummer
CPR-nummer, efternavn, fornavn


Udskrift :A603

A603 Stamoplysninger for elev på fuldtidsuddannelse

Stamoplysninger for elev på fuldtidsuddannelse indeholder oplysninger om de registrerede stamoplysninger.

Udskriften anvendes blandt andet til at dele ud til elever på fuldtidsuddannelser, så de kan kontrollere, at de registrerede stamoplysninger er korrekte.

Afgrænsninger

Kode for udskriftshoved
Her angiver du koden for det hoved, du ønsker på udskriften. Default er som angivet i din brugerprofil.
CPR-nummer
Når du angiver CPR-nummeret på en elev, så får du udskrevet stamoplysninger for denne elev.
Hold
Når du angiver et hold, så får du udskrevet stamoplysninger om elever, der er placeret på dette hold.
Skoleforløb
Når du angiver et skoleforløb, så får du udskrevet stamoplysninger om elever, der er tilknyttet dette skoleforløb.
Forløbsgruppe
Når du angiver en forløbsgruppe, så får du udskrevet stamoplysninger om elever, der er tilknyttet denne forløbsgruppe.
CØSA formål
Når du angiver et CØSA formål, så får du udskrevet stamoplysninger om elever, der er knyttet til den pågældende fuldtidsuddannelse (CØSA formål).
Version
Når du angiver en version, så får du udskrevet stamoplysninger om elever, der er tilknyttet denne version af fuldtidsuddannelsen.
Pr. dato
Når du angiver en pr. dato, så får du udskrevet stamoplysninger om elever, der ikke har afgangsdato tidligere end pr. denne dato.

Sorteringer

Du sorterer udskriften efter:
Fuldtidsuddannelse, efternavn, fornavn, CPR-nummer


Udskrift :A604

A604 Stamoplysninger på elev på ÅU/AMU

Stamoplysninger for elever, ÅU/AMU indeholder oplysninger om de registrerede stamoplysninger (personoplysninger).

Udskriften anvendes blandt andet til at dele ud til elever på Åben uddannelse og AMU, så de kan kontrollere, at de registrerede stamoplysninger er korrekte.

Afgrænsninger

Kode for udskriftshoved
Her angiver du koden for det hoved, du ønsker på udskriften. Default er som angivet i din brugerprofil.
CPR-nummer
Når du angiver CPR-nummeret på en elev, så får du udskrevet stamoplysninger for denne elev.
Hold
Når du angiver et hold, så får du udskrevet stamoplysninger for de elever, der er placeret på dette hold.
CØSA-formål
Når du angiver et CØSA-formål (uddannelsesnummer), så får du ud skrevet stamoplysninger for eleverne på denne uddannelse.
Version
Når du angiver en version af uddannelsen, så får du udskrevet stamoplysninger for eleverne på denne version af den givne uddannelse.
Pr. dato
Når du angiver en dato, så får du udskrevet stamoplysninger for elever, der ikke har afgangsdato tidligere end pr. dato.

Sorteringer

Du sorterer udskriften efter:
Hold, efternavn, fornavn, CPR-nummer


Udskrift :A608

A608 AMU-kursister på venteliste

AMU-kursister på venteliste giver pr. AMU-kursus en oversigt over de personer, der er på venteliste.

Bemærkninger:

Udskriften viser kun kursister på venteliste til et konkret AMU-kursus og ikke kursister som er på kursusønskeliste for en bestemt kursustype.

Se også den administrative vejledning om AMU-kurser.

Afgrænsninger

Financieringskilde
Når du angiver en financieringskilde, får du udskrevet en liste over kursister på venteliste til kurser med denne financieringskilde.
Målgruppe
Når du angiver en målgruppe, får du udskrevet en liste over kursister på venteliste til kurser med denne målgruppe.
Kursusart
Når du angiver en kursusart, får du udskrevet en liste over kursister på venteliste til kurser med denne kursusart.
Kursustype
Når du angiver en kursustype, får du udskrevet en liste over kursister på venteliste til kurser med denne kursustype.
Version
Når du angiver en version, får du udskrevet en liste over kursister på venteliste til kurser med denne version.
Aktivitet
Når du angiver et AMU kursus, får du udskrevet en liste over kursister på venteliste til dette kursus.
Startdato
Når du angiver en startdato, får du udskrevet en liste over kursister for de AMU kurser, som starter efter denne dato.
Slutdato
Når du angiver en slutdato, får du udskrevet en liste over kursister for de AMU kurser, som starter før denne dato.
Udelad CPR-nr.
Afgrænses med J udskrives CPR-nr ikke på udskriften. Afgrænses med N udskrives CPR-nummeret.
Afgrænsningen udfyldes som default med N.
Udelad CPR-løbenr.
Afgrænses med J udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Afgrænses med N udskrives hele CPR-nummeret.
Afgrænsningen udfyldes som default med N.

Sorteringer

Du kan få udskriften sorteret efter:
AMU kursustype, AMU kursus, CPR-nr., Efternavn, Fornavn.
AMU kursustype, AMU kursus, ventelistedato, intern nøgle.
Den sidste sortering kan benyttes til at se hvem der sandsynligvis er placeret først på ventelisten.


Udskrift :A609

A609 KOT-svar

KOT-svar viser de oplysninger, der er modtaget i den elektroniske tilbagemelding fra KOT.

Bemærkninger

Se også den administrative vejledning om indberetning af KOT-elever.

Afgrænsninger

Modtagelses Id
Her angiver du modtagelses-id, som du kan finde i vinduet A526 Overvågning datamodtagelse for udvekslingstypen KTM.
Personer som ikke er optaget J/N
Hvis denne sættes til 'J', medtages kun ansøgere, der ikke er blevet optaget på det søgte KOT-optagelsesområde.
KOT-optagelsesområde
Der medtages kun ansøgere der har søgt optagelse på dette område.
KOT-gruppe
Der medtages kun ansøgere der har søgt optagelse på et optagelsesområde i denne gruppe.
CØSA-formål
Der medtages kun ansøgere der har søgt optagelse på en uddannelse med dette CØSA-formål.
Kun på venteliste
Her angiver du, om du kun ønsker at vise ansøgere optaget på venteliste til det søgte KOT-optagelsesområde. Default er 'N'.
Vis kun ikke optagne personer
Her angiver du, om du kun ønsker at vise ansøgere, der ikke er blevet optaget på det søgte KOT-optagelsesområde. Default er 'N'.
Udelad CPR-nr.
Her angiver du, om du ønsker at udelade CPR-nr. Default er 'N'.
Udelad CPR-løbenr.
Her angiver du, om du ønsker at udelade de fire sidste cifre i CPR-nummeret. Default er 'N'.

Sorteringer

Udskriften kan sorteres efter:
ESAS II CPR-nr.
KOT-svar, ESAS II CPR-nr.
Navn, KOT CPR-nr.


Udskrift :A611

A611 Elever med afgangsårsag

Elever med afgangsårsag indeholder oplysninger om elever med givne afgangsårsager i en periode.

Afgrænsninger

Afgangsdato senere end
Når du angiver en dato, så får du udskrevet afgangsårsager for elever, der er afgangsmeldt på eller senere end denne dato.
Afgangsdato tidligere end
Når du angiver en dato, så får du udskrevet afgangsårsager for elever, der er afgangsmeldt på eller tidligere end denne dato.
CØSA-formål
Når du angiver et CØSA-formål (uddannelsesnummer), så får du udskrevet afgangsårsager for elever, der er tilknyttet denne uddannelse.
Version
Når du angiver en uddannelses version, så får du udskrevet afgangsårsager for elever, der er tilknyttet denne version af uddannelsen.
Afgangsårsag
Når du angiver en afgangsårsag, så får du udskrevet afgangsårsa-ger for elever med denne afgangsårsag.

Sorteringer

Du sorterer udskriften efter:
Afgangsårsag, uddannelse, CPR-nummer
Uddannelse, CPR-nummer
Uddannelse, afgangsårsag, CPR-nummer


Udskrift :A640

A640 Lærestedskartotekskort

Lærestedskartotekskort giver en oversigt med oplysninger om de elever, der er tilknyttet et lærested.

Elevoplysninger omfatter uddannelse, indmeldelses- og afgangsdato samt start- og slutdato for elevens aftaler (læretid). For hver elev i skoleforløb udskrives start- og slut dato, samt den skoleperiode, som eleven er tilknyttet.

Bemærkninger
Lærestedets adresseoplysninger bliver udskrevet så de passer til en A4 rudekuvert.

Afgrænsninger

Kode for udskriftshoved
Her angiver du koden for det hoved, du ønsker på udskriften. Default er som angivet i din brugerprofil.
SE-nr.
Når du angiver et SE-nr. for en virksomhed, så får du udskrevet lærestedskartotekskort for personer, der er tilknyttet læresteder på det givne SE-nr.
Lbnr.
Når du angiver et løbenummer for et lærested, så får du udskrevet lærestedskartotekskort for personer, der er tilknyttet læresteder med det givne løbenummer.
CØSA formål
Når du angiver et CØSA formål, (uddannelsesnummer) så får du udskrevet lærestedskartotekskort for personer, der er tilknyttet det givne CØSA-formål.
Version
Når du angiver en version af uddannelse, (CØSA-formål) så får du udskrevet lærestedskartotekskort for personer, der er tilknyttet den givne version af uddannelsen.
Bemærk, at du kun kan angive version, hvis du har angivet et CØSA-formål.
Speciale
Når du angiver et speciale, så får du udskrevet lærestedskartotekskort for personer, der er tilknyttet det givne speciale.
Skoleperiode
Når du angiver en skoleperiode, så får du udskrevet lærestedskartotekskort for personer, der er tilknyttet et skoleforløb med denne skoleperiode.
Kun aktive elever
Hvis dette felt er sat til J, medtages der kun elever der ikke er afgangsmeldt dags dato. Hvis feltet er sat til J, medtages også elever der er afgangsmeldte.

Sorteringer

Du kan få udskriften sorteret efter:
Lærestedsnavn, CPR-nr.
SE-nr., Lbnr., CPR-nr.


Udskrift :A726

A726 Elever i skoleforløb m. tilskudsmærkekombinationer

Elever i skoleforløb m. tilskudsmærkekombinationer viser oplysninger om elever i skoleforløb med tilknyttede tilskudsmærkekombinationer (TMK).

Udskriften viser, om en elev har en gyldig TMK i skoleperioden. For at være gyldig skal TMK'en være gyldig i hele den periode, eleven følger skoleforløbet.

Udskriften viser altid elever med ugyldige TMK'er, men det er muligt også at medtage elever med gyldige TMK'er. En elev uden TKM betragtes som ulovlig TMK.

Bemærkninger

Se også de administrative vejledninger om skoleforløb og indberetning af årselever - fuldtid

Afgrænsninger

Startdato
Her angiver du fra-dato i den periode, udskriften skal omfatte.
Slutdato
Her angiver du til-dato i den periode, udskriften skal omfatte.
Udskriften viser elever i skoleforløb, der har tilknyttet et årselevbidrag med tælledato mellem start- og slutdato.
Ansvarsområde
Når du angiver et ansvarsområde, så får du elever tilknyttet et skoleforløb med dette ansvarsområde med på udskriften.
Projektområde
Når du angiver et projektområde, så får du elever tilknyttet et skoleforløb med dette projektområde med på udskriften.
Forløbsgruppe
Når du angiver en forløbsgruppe, så får du elever tilknyttet et skoleforløb i den givne forløbsgruppe med på udskriften.
Skoleforløb
Når du angiver et skoleforløb, så får du elever tilknyttet dette skoleforløb med på udskriften.
CØSA-formål
Når du angiver et CØSA-formål, så får du elever tilknyttet et skoleforløb med skoleperioder på dette CØSA-formål med på udskriften.
Version
Når du angiver en version, så får du oplysninger om elever tilknyttet et skoleforløb med skoleperioder på dette CØSA-formål med på udskriften.
Kan kun angives, hvis CØSA-formål er angivet.
Tilskudsmærkekomb.
Når du angiver en tilkudsmærkekombination, så får du oplysninger om elever i skoleforløb med den angivne kombination med på udskriften.
Medtag gyldige TMK'er
Her angiver du, om du også ønsker oplysninger om de elever i skoleforløb, der har gyldige tilskudskombinationer.
Default er 'N'.
Udelad CPR-nummer
Her angiver du, om du ønsker at udelade CPR-nr.
Default er 'N'.
Udelad CPR-løbenummer
Her angiver du, om du ønsker at udelade de fire sidste cifre i CPR-nummeret.
Default er 'N'.

Sorteringer

Du har mulighed for at sortere udskriften efter:
Skoleforløb, tilskudsmærkekombination, CPR-nummer
CPR-nummer, skoleforløb, tilskudsmærkekombination
Tilskudsmærkekombination, skoleforløb, CPR-nummer.


Udskrift :A727

A727 Elever i skolepraktik m. tilskudsmærkekombinationer

Elever i skolepraktik med tilskudsmærkekombinationer viser oplysninger om elever i skolepraktik med tilknyttede tilskudsmærkekombinationer (TMK).

Udskriften viser om den tilknyttede TMK er gyldig i skoleperioden. På det enkelte ÅE-bidrag/skolepraktik skal TMKen være gyldig på tælledatoen for at den regnes for gyldig i perioden.

Hvis TMKen er ugyldig eller ulovlig for et enkelt ÅE-bidrag/skolepraktik markeres med 'X', at der for det pågældende skolepraktikforløb forekommer et eller flere ÅE-bidrag/skolepraktik med ugyldig TMK.

Udskriften viser altid elever med ugyldige TMK'er, men det er muligt også at medtage elever med gyldige TMK'er. En elev uden TKM betragtes som ulovlig TMK.

Bemærkninger

Se også de administrative vejledninger om skolepraktik og indberetning af årselevbidrag skolepraktik.

Afgrænsninger

Startdato
Her angiver du fra-dato i den periode, udskriften skal omfatte.
Slutdato
Her angiver du til-dato i den periode, udskriften skal omfatte.
Udskriften viser elever i skolepraktik, der har tilknyttet et årselevbidrag med tælledato mellem start- og slutdato.
Uddannelse
Når du angiver en uddannelse, så får du elever tilknyttet et skoleforløb med skoleperioder på denne uddannelse med på udskriften.
Version
Hvis du angiver en version, vil der kun vises elever, der er tilknyttet et skoleforløb med skoleperioder på denne version af uddannelsen.
Bemærk Angivelse af version kræver, at begrænsningen uddannelse er udfyldt.
Udelad CPR-nummer
Her angiver du, om du ønsker at udelade CPR-nr.
Default er 'N'.
Udelad CPR-løbenummer
Her angiver du, om du ønsker at udelade de fire sidste cifre i CPR-nummeret.
Default er 'N'.
Medtag gyldige TMK'er
Her angiver du, om du også ønsker oplysninger om de elever i skolepraktik, der har gyldige tilskudskombinationer.
Default er 'N'.
Aftalemarkering
Når du angiver en aftalemarkeringen, medtages kun elever i skolepraktik som har en aftale med den valgte markering. De mulige aftale markeringer er L (lokal), C (central) og S (slettet).

Sorteringer

Du mulighed for at sortere udskriften efter:
Uddannelse, version, speciale, skoleperiode, TMK, CPR-nr.
CPR-nummer, uddannelse, speciale, skoleperiode, TMK
TMK, uddannelse, version, speciale, skoleperiode, CPR-nr.


Udskrift :A728

A728 ÅU-elever m. tilskudsmærkekombinationer

ÅU-elever med tilskudsmærkekombinationer viser oplysninger om elever på Åben uddannelse og de tilskudsmærkekombinationer (TMK), de har knyttet til Skolefag på holdplaceringer.

Det vises om den tilknyttede TMK er gyldig i forhold til elevens ÅU-uddannelse.
For at være gyldig skal TMKen være gyldig i hele den periode, eleven er placeret på holdet/ holdene.
Udskriften viser start- og slutdato for elevens holdplacering(er) samt en TMK.

Bemærkninger

Se også de administrative vejledninger om holdplacering - ÅU og indberetning af årselever - Åben Uddannelse.

Afgrænsninger

Startdato
I dette felt angiver du første dato i den periode, udskriften skal omfatte.
Udskriften viser elever med holdplaceringer, der tidsmæssigt overlapper afgrænsningsperioden.
Slutdato
I dette felt angiver du sidste dato i den periode, udskriften skal omfatte.
Udskriften viser elever med holdplaceringer, der tidsmæssigt overlapper afgrænsningsperioden.
Tælledato ÅU
Når du angiver en ÅU-tælledato, så får du elever med holdplaceringer, som har tilknyttet ÅU-bidrag på denne tælledato, med på udskriften.
Uddannelse
Når du angiver en uddannelse, så får du elever med denne uddannelse (på tværs af versioner) med på udskriften.
Version
Hvis du angiver en version, vil der kun vises elever, der er tilknyttet et skoleforløb med skoleperioder på denne version af uddannelsen.
Bemærk Angivelse af version kræver, at begrænsningen uddannelse er udfyldt.
Hold
Når du angiver et hold, så får du elever tilknyttet dette hold med på udskriften.
Aktivitetsafdeling
Når du angiver en aktivitetsgruppe, så får du elever tilknyttet hold i den givne aktivitetsgruppe med på udskriften.
Ansvarsområde
Når du angiver et ansvarsområde, så får du elever tilknyttet et skoleforløb med dette ansvarsområde med på udskriften.
Projektområde
Når du angiver et projektområde, så får du elever tilknyttet hold med dette ansvarsområde med på udskriften.
Medtag gyldige TMK'er
Her angiver du, om du også ønsker oplysninger om de skolefag på holdplaceringer, der har gyldige tilskudskombinationer.
Default er 'N'.
Udelad CPR-nummer
Her angiver du, om du ønsker at udelade CPR-nr.
Default er 'N'.
Udelad CPR-løbenummer
Her angiver du, om du ønsker at udelade de fire sidste cifre i CPR-nummeret.
Default er 'N'.

Sorteringer

Du sorterer udskriften efter:
Hold, TMK, CPR-nr.
Hold, skolefag, CPR-nummer
CPR-nummer, hold, skolefag


Udskrift :A729

A729 Elever i skoleforløb med TMK og SMK

Elever i skoleforløb med TMK og STMK viser oplysninger om Elever i skoleforløb med tilknyttede tilskudsmærkekombinationer (TMK) og statistikmærkekombinationer (SMK).

Udskriften grupperes efter Skoleforløb.

Bemærkninger

Se også den administrative vejledning om indberetning af årselever - fuldtid

Afgrænsninger

Startdato
I dette felt angiver du første dato i den periode, udskriften skal omfatte.
Udskriften viser elever i skoleforløb, der tidsmæssigt overlapper afgrænsningsperioden.
Slutdato
I dette felt angiver du sidste dato i den periode, udskriften skal omfatte.
Udskriften viser elever i skoleforløb, der tidsmæssigt overlapper afgrænsningsperioden.
Forløbsgruppe
Når du angiver en forløbsgruppe, så får du oplysninger om elever tilknyttet skoleforløb i den givne forløbsgruppe.
Skoleforløb
Når du angiver et skoleforløb, så får du oplysninger om elever tilknyttet dette skoleforløb med på udskriften.
Ansvarsområde
Når du angiver et ansvarsområde, så får du oplysninger om elever tilknyttet skoleforløb med dette ansvarsområde.
Projektområde
Når du angiver et projektområde, så får du oplysninger om elever tilknyttet skoleforløb med dette projektområde.
Uddannelse
Når du angiver en uddannelse, så får du oplysninger om elever tilknyttet skoleforløb, der realiserer skoleperioder på denne uddannelse.
Version
Kan kun angives, hvis uddannelse er angivet.
Der medtages kun oplysninger om elever tilknyttet skoleforløb, der realiserer skoleperioder på den angivne uddannelse og version.
Udelad CPR-løbenr.
Når du angiver, at CPR-løbenr. skal udelades, så får du ikke de sidste fire cifre i elevernes CPR-nr. med på udskriften.
Udelad CPR-nr.
Når du angiver, at CPR-nr. skal udelades vil kolonnen med CPR-nr. ikke være udfyldt.

Sorteringer

Du sorterer udskriften efter:
Skoleforløb, CPR-nr.


Udskrift :A730

A730 Indberetningsudskrift, alm. årselever

Indberetningsudskrift, alm. årselever viser de oplysninger, der er blevet dannet i forbindelse med afviklingen af batchjobbet Indberetning af årselever på fuldtidsuddannelser. Det kan både være oplysninger i en kladde og oplysninger, der er indberettet.

Udskriften er delt i to dele, hvor første del viser de oplysninger, der er/vil blive indberettet til UVM. Anden del af udskriften viser de oplysninger, der udelukkende er blevet dannet af hensyn til vedligeholdelsen af datagrundlaget i forbindelse med de supplerende indberetninger.

Bemærkninger

Se også den administrative vejledning om indberetning af årselever - fuldtid.

Afgrænsninger

Job nr.
Hvis du angiver et jobnr., så får du udskrevet oplysninger fra enten endelig indberetning eller en indberetningskladde, afhængigt af, hvor der findes poster med det angivne jobnr.
Indberetningskladde ID
Hvis du angiver en indberetningskladde id, så får du udskrevet oplysninger fra indberetningskladden med den angivne id.
Indberetnings ID
Hvis du angiver en indberetnings id, så får du udskrevet oplysninger fra den endelige indberetning med den angivne id.
ÅE-rekvirent
Hvis du angiver en ÅE-rekvirent, så får du udskrevet oplysninger vedrørende den angivne ÅE-rekvirent fra enten en endelig indberetning eller en indberetningskladde.
DS-nummer
Hvis du angiver et DS-nummer medtages kun de dele af indberetningen, der er foretaget med dette DS-nummer.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, version, speciale, skoleperiode, tælleperiode, tilskudsmærkekombination, varighed, ÅE-rekvirent og DS-nummer


Udskrift :A731

A731 Indberetningsdetail, alm. årselever

Indberetningsdetail, alm. årselever viser detail-oplysninger for hver af posterne i en årselevindberetning. Det kan både være oplysninger i en kladde og oplysninger, der er indberettet.

For hver enkelt elev vises det om der er ændringer for eleven i forhold til en evt. tidligere indberetning for samme periode (ved en oprindelig indberetning vil alle eleverne være markerede som ændrede). Udskriften viser grundlaget for posterne på udskriften A730 Indberetningsudskrift, alm. årselever.

Bemærkninger

Hvis der angives Nej i afgrænsningen Medtag alle elever, vil udskriftens totaler ikke stemme med andre udskrifter/vinduer, der viser samme indberetning.

Se også den administrative vejledning om indberetning af årselever - fuldtid.

Afgrænsninger

Job nr.
I dette felt angiver du nummeret på det batchjob, som du vil udskrive oplysninger fra.
Udskriften viser oplysninger fra enten den endelige indberetning eller indberetningskladden, afhængigt af, hvor der findes poster med det angivne batchjobnr.
Uddannelse
Når du angiver en uddannelse, får du kun udskrevet oplysninger som vedrører den angivne uddannelse.
Version
Når du angiver en version, får du kun udskrevet oplysninger som vedrører den angivne version af uddannelsen. Hvis du angiver en version, skal du også angive en uddannelse.
Speciale
Når du angiver et speciale, får du kun udskrevet oplysninger som vedrører det angivne speciale på uddannelsen. Hvis du angiver et speciale, skal du også angive en uddannelse og en version.
Skoleperiode
Når du angiver en skoleperiode, får du kun udskrevet oplysninger som vedrører den angivne skoleperiode på uddannelsen. Hvis du angiver en skoleperiode, skal du også angive en uddannelse og en version.
ÅE-rekvirent
Når du angiver en ÅE-rekvirent, får du kun udskrevet oplysninger som vedrører den angivne ÅE-rekvirent.
DS-nummer
Hvis du angiver et DS-nummer medtages kun de dele af indberetningen, der er foretaget med dette DS-nummer.
Skoleforløb
Når du angiver et skoleforløb, får du kun udskrevet oplysninger som vedrører det angivne skoleforløb
Tælleperiode
Når du angiver en tælleperiode, får du kun udskrevet oplysninger som vedrører den angivne tælleperiode på skoleperioden. Hvis du angiver en tælleperiode, skal du også angive en uddannelse, en version og en skoleperiode.
Tilskudsmærkekombination
Når du angiver en tilskudsmærkekombination, får du kun udskrevet oplysninger som vedrører den angivne kombination.
Udelad CPR-løbenr.
Når du angiver 'J' bliver de sidste 4 cifre i elevernes CPR-nr. ikke udskrevet.
Default er 'N'.
Medtag alle elever
Her angiver du, om du ønsker alle elever udskrevet, eller kun ændrede elever.
Default er 'J'.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, version, speciale, skoleperiode, tælleperiode, tilskudsmærkekombination, varighed, ÅE-rekvirent, DS-nummer, skoleforløb, CPR-nr.


Udskrift :A732

A732 Totaludskrift, alm. årselever

Totaludskrift, alm. årselever viser total-tallene for de oplysninger, der er blevet indberettet i en eller flere indberetningsperioder i forbindelse med afvikling af batchjobbet A777 Indberetning af årselever på Fuldtidsuddannelser.

Hvis der både har været afviklet oprindelig og supplerende indberetninger, viser udskriften resultatet af de samlede indberetninger pr. uddannelse, version, speciale, skoleperiode, tælleperiode, tilskudsmærkekombination og varighed.

Der vises kun et sæt oplysninger, gældende for hele den periode udskriften er afgrænset til. Udskriften giver således et overblik over de aktuelt indberettede oplysninger for én eller flere indberetningsperioder.

Bemærkninger

Se også den administrative vejledning om indberetning af alm. årselevbidrag.

Afgrænsninger

Periodestart
I dette felt angiver du startdatoen for den første indberetningsperiode, udskriften skal omfatte.
Periodeslut
I dette felt angiver du slutdatoen for den sidste indberetningsperiode, udskriften skal omfatte.
Uddannelse
Når du angiver en uddannelse, så får du kun oplysninger fra årselevbidrag på denne uddannelse.
Version
Kan kun angives, hvis uddannelse er angivet.
Der medtages kun oplysninger oplysninger fra årselevbidrag på denne version af uddannelsen.
Speciale
Kan kun angives, når uddannelse og version er angivet. Der medtages kun oplysninger fra årselevbidrag på dette speciale.
Skoleperiode
Kan kun angives, når uddannelse og version er angivet. Der medtages kun oplysninger fra årselevbidrag for denne skoleperiode.
Tælleperiode
Kan kun angives, når skoleperiode er angivet. Der medtages kun oplysninger fra årselevbidrag for denne tælleperiode.
Tilskudsmærkekombination
Der medtages kun oplysninger fra årselevbidrag for denne tilskudsmærkekombination.
ÅE-rekvirent
Hvis du angiver en ÅE-rekvirent i dette felt, vil udskriften kun vise tal fra årselevbidrag, der vedrører denne ÅE-rekvirent.
DS-nummer
Hvis du angiver et DS-nummer medtages kun de dele af indberetningen, der er foretaget med dette DS-nummer.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, Version, Speciale, Skoleperiode, Tælleperiode, Tilskudsmærkekombination, Varighed, ÅE-rekvirent og DS-nummer.


Udskrift :A733

A733 Detailudskrift, alm. årselever

Detailudskrift, alm. årselever viser detail-oplysninger for de senest indberettede poster i forbindelse med årselevsindberetningerne i en indberetningsperiode.

Udskriften viser grundlaget for posterne på udskriften Totaludskrift, alm. årselever.

Bemærkninger

Se også den administrative vejledning om indberetning af årselever - fuldtid.

Afgrænsninger

Periodestart
I dette felt angiver du startdatoen for den indberetningsperiode, som udskriften skal vise poster for.
Uddannelse
Når du angiver en uddannelse, så får du kun oplysninger om årselevbidrag på denne uddannelse.
Version
Kan kun angives, hvis uddannelse er angivet.
Der medtages kun oplysninger om årselevbidrag på denne version af uddannelsen.
Speciale
Kan kun angives, når uddannelse og version er angivet. Der medtages kun oplysninger om årselevbidrag på dette speciale.
Skoleperiode
Kan kun angives, når uddannelse og version er angivet. Der medtages kun oplysninger om årselevbidrag for denne skoleperiode.
Tælleperiode
Kan kun angives, når skoleperiode er angivet. Der medtages kun oplysninger om årselevbidrag for denne tælleperiode.
Tilskudsmærkekombination
Der medtages kun oplysninger om årselevbidrag for denne tilskudsmærkekombination.
ÅE-rekvirent
Når du angiver en ÅE-rekvirent, så får du kun oplysninger om årselevbidrag, der vedrører denne ÅE-rekvirent.
DS-nummer
Når du angiver et DS-nummer medtages kun de dele af indberetningen, der er foretaget med dette DS-nummer.
Udelad CPR-løbenr.
Når du angiver, at CPR-løbenr. skal udelades, så får du ikke de sidste fire cifre i elevernes CPR-nr. med på udskriften.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, Version, Speciale, Skoleperiode, Tælleperiode, Tilskudsmærkekombination, Varighed, ÅE-rekvirent, DS-nummer, CPR-nr.


Udskrift :A734

A734 Elever der ikke er holdplaceret på tælledato

Elever, der ikke er holdplaceret på tælledato viser oplysninger om elever, der ikke er holdplaceret på tælledatoen for deres ÅE-bidrag.

Udskriften bliver automatisk bestilt af batchjobbet A777 Indberetning af årselever på fuldtidsuddannelser, og kan bestilles manuelt til kontrolformål.

Bemærkninger

Se også de administrative vejledninger om
  • forlagt undervisning
  • holdplacering - fuldtidselever
  • indberetning af årselever - fuldtid
  • indberetning til AER.

Afgrænsninger

Startdato
I dette felt angiver du første dato i den periode, udskriften skal omfatte.
Udskriften viser elever med tælledato i afgrænsningsperioden.
Slutdato
I dette felt angiver du sidste dato i den periode, udskriften skal omfatte.
Udskriften viser elever med tælledato i afgrænsningsperioden.
Forløbsgruppe
Når du angiver en forløbsgruppe, så får du oplysninger om tælledatoer for elever tilknyttet skoleforløb i den givne forløbsgruppe med på udskriften.
Ansvarsområde
Når du angiver et ansvarsområde, så får du oplysninger om tælledatoer for elever tilknyttet skoleforløb med dette ansvarsområde med på udskriften.
Projektområde
Når du angiver et projektområde, så får du oplysninger om tælledatoer for elever tilknyttet skoleforløb med dette projektområde med på udskriften.
Uddannelse
Når du angiver en uddannelse, så får du oplysninger om tælledatoer for elever på denne uddannelse med på udskriften.
Version
Når du angiver en uddannelses version, så får du oplysninger om tælledatoer for elever på denne version af uddannelsen med på udskriften.
Skoleforløb
Når du angiver et skoleforløb, så får du oplysninger om tælledatoer for elever tilknyttet dette skoleforløb med på udskriften.
Udelad CPR-løbenr.
Her angiver du, om du ønsker at udelade de fire sidste cifre i CPR-nummeret.
Default er 'N'.

Sorteringer

Du sorterer udskriften efter:
Tælledato, CPR-nummer


Udskrift :A735

A735 Bidragsperioder med afv. udstrækning

Bidragsperioder med afvigende udstrækning viser skoleforløb, som enten ikke er fuldstændig dækker at bidragsperioder, eller med afvigelse mellem antal skoledage i bidragsperioderne og varigheden af de tilsvarende tælleperioder.

Hvert skoleforløb er opdelt i perioder uden og perioder med tilhørende bidragsperioder.

Et skoleforløb medtages på udskriften hvis:
  • det indeholder perioder uden tilhørende bidragsperioder indeholder skoledage eller
  • der er større afvigelse end angivet mellem antal skoledage i en bidragsperiode og den tilsvarende tælleperiode.
Hvis et skoleforløb medtages på udskriften udskrives alle perioder i skoleforløbet. Perioder uden tilhørende bidragsperiode er markeret med '-' .

Udskriften bliver automatisk bestilt af batchjobbet A777 Indberetning af årselever på fuldtidsuddannelser, og kan bestilles manuelt til kontrolformål.

Bemærkninger

Se også de administrative vejledninger om skoleforløb og indberetning af årselever - fuldtid.

Afgrænsninger

Startdato
I dette felt angiver du første dato i den periode, udskriften skal omfatte.
Udskriften viser oplysninger om skoleforløb, hvis bidragsperiode(r) overlapper afgrænsningsperioden.
Slutdato
I dette felt angiver du sidste dato i den periode, udskriften skal omfatte.
Udskriften viser oplysninger om skoleforløb, hvis bidragsperiode(r) overlapper afgrænsningsperioden.
Procentsats
I dette felt angiver du hvor stor afvigelsen i procent skal være for at skoleforløbet medtages på udskriften. Defaultværdien er 5. Hvis du angiver værdien 0 (nul), medtages alle skoleforløb med bidragsperiode(r), der afviger - uanset hvor lille afvigelsen er.
CØSA-formål
Når du angivet et CØSA-formål, medtages kun skoleforløb med dette CØSA-formål.
Version
Angivelse af version forudsætter, at der er angivet et CØSA-formål.
Når du angiver en version, medtages kun skoleforløb med denne version af CØSA-formålet.
Projektområde
Når du angiver et Projektområde medtages kun skoleforløb med det givne Ansvarsområde.
Ansvarsområde
Når du angiver et Ansvarsområde medtages kun skoleforløb med det givne Ansvarsområde.
Forløbsgruppe
Når du angiver en Forløbsgruppe medtages kun skoleforløb med den givne Forløbsgruppe.

Sorteringer

Du sorterer udskriften efter:
Skoleforløb, Tælleperiode


Udskrift :A736

A736 Elever med overlappende bidragsperioder

Elever med overlappende bidragsperioder viser oplysninger om personer med to årselevbidrag, der hører til bidragsperioder, som tidsmæssigt overlapper hinanden.

Årselevbidragene behøver ikke være på samme uddannelse elle have samme tælledato, blot bidragsperioderne overlapper hinanden.

Skoleforløb og tælledato 1 og 2 identificerer de to bidragsperioder, der overlapper hinanden, mens start- og slutdato samt tælledato er oplysninger fra bidragsperioden.

Bemærkninger

Udskriften bestilles automatisk af batchjobbet A777 Indberetning af årselever på fuldtidsuddannelser, og kan bestilles manuelt til kontrolformål.

Udskriften tager kun oplysninger med om bidragsperioder for årselevbidrag, hvor bidraget er positivt.

Afgrænsninger

Startdato
I dette felt angiver du første dato i den periode, udskriften skal omfatte.
Udskriften viser oplysninger om elever, hvis bidragsperiode(r) overlapper afgrænsningsperioden.
Slutdato
I dette felt angiver du sidste dato i den periode, udskriften skal omfatte.
Udskriften viser oplysninger om elever, hvis bidragsperiode(r) overlapper afgrænsningsperioden.
Udelad CPR-løbenummer
Når du angiver, at udskriften ikke skal medtage CPR-løbenummeret, så får du en udskrift uden de sidste fire cifre i elevernes CPR-nummer. Default-værdien er N.

Sorteringer

Du sorterer udskriften efter:
Skoleforløb 1, CPR-nr.


Udskrift :A737

A737 Elever med afvigende bidrag

Elever med afvigende bidrag viser oplysninger om de elever, der udløser andet bidrag end det normale.

Det drejer sig både om elever, der
  • har en anden varighed for et ÅE-bidrag,
  • har en TMK, der ikke udløser bidrag eller
  • slet ikke udløser bidrag, fordi de ikke følger skoleforløbet på tælledatoen.
Der vises ikke oplysninger om elever, der er udmeldt på tælledatoen - dvs. har afgangsdato før tælledatoen.

Udskriften bliver automatisk bestilt af batchjobbet A777 Indberetning af årselever på fuldtidsuddannelser, og kan bestilles manuelt til kontrolformål.

Bemærkninger

Se også de administrative vejledninger om skoleforløb og indberetning af årselever - fuldtid.

Afgrænsninger

Startdato
I dette felt angiver du første dato i den periode, udskriften skal omfatte.

Udskriften viser oplysninger om elever, hvis bidragsperiode(r) overlapper afgrænsningsperioden.
Slutdato
I dette felt angiver du sidste dato i den periode, udskriften skal omfatte.

Udskriften viser oplysninger om elever, hvis bidragsperiode(r) overlapper afgrænsningsperioden
Udelad CPR-løbenummer
Når du angiver, at CPR-numre skal udelades, så får du ikke de sidste fire cifre i elevernes CPR-nummer med på udskriften. Default-værdien er N.
CØSA-formål
Når du angiver et CØSA-formål medtages kun elever på skoleforløb med den givne uddannelse.
Version
Angivelse af version forudsætter, at der er angivet et CØSA-formål.
Når du angiver en version, medtages kun elever på skoleforløb med denne version af CØSA-formålet.
Forløbsgruppe
Når du angiver en Forløbsgruppe medtages kun elever på skoleforløb med den givne Forløbsgruppe.
Ansvarsområde
Når du angiver et Ansvarsområde medtages kun elever på skoleforløb med det givne Ansvarsområde.
Projektområde
Når du angiver et Projektområde medtages kun elever på skoleforløb med det givne Ansvarsområde.

Sorteringer

Du sorterer udskriften efter:
Skoleforløb, tælleperiode, CPR-nr.


Udskrift :A738

A738 Elever med anden version af uddannelsen

Elever med anden version af uddannelsen viser oplysninger om de elever, der følger skoleforløb for skoleperioder tilknyttet én version af en uddannelse, mens eleven selv er tilknyttet en anden version af uddannelsen.

Denne situation vil kunne opstå for elever, der har skiftet uddannelsesversion siden oprettelsen af elev i skoleforløb.

Udskriften bliver automatisk bestilt af batchjobbet A777 Indberetning af årselever på fuldtidsuddannelser, og kan bestilles manuelt til kontrolformål.

Bemærkninger

Se også de administrative vejledninger om skoleforløb og indberetning af årselever - fuldtid.

Afgrænsninger

Startdato
I dette felt angiver du første dato i den periode, udskriften skal omfatte.
Udskriften viser oplysninger for skoleforløb med bidragsperiode med tælledato i afgrænsningsperioden.
Slutdato
I dette felt angiver du sidste dato i den periode, udskriften skal omfatte.
Udskriften viser oplysninger for skoleforløb med bidragsperiode med tælledato i afgrænsningsperioden.
CØSA-formål
Når du angiver et CØSA-formål medtages kun elever på skoleforløb med den givne uddannelse.
Version
Angivelse af version forudsætter, at der er angivet et CØSA-formål.
Når du angiver en version, medtages kun elever på skoleforløb med denne version af CØSA-formålet.
Forløbsgruppe
Når du angiver en Forløbsgruppe medtages kun elever på skoleforløb med den givne Forløbsgruppe.
Ansvarsområde
Når du angiver et Ansvarsområde medtages kun elever på skoleforløb med det givne Ansvarsområde.
Projektområde
Når du angiver et Projektområde medtages kun elever på skoleforløb med det givne Ansvarsområde.
Udelad CPR-løbenummer
Når du angiver, at CPR-løbenumre skal udelades, så får du ikke de sidste fire cifre i elevernes CPR-nummer med på udskriften. Default-værdien er N, dvs. at CPR-løbenr vises.

Sorteringer

Du sorterer udskriften efter:
Skoleforløb, CPR-nr.


Udskrift :A739

A739 Årselevbidrag fra omgængere

Årselevbidrag fra omgængere viser oplysninger om de elever, der giver bidrag anden gang på den samme tælleperiode - dvs. omgængere.

Alle oplysninger angivet med 1 vedrører det nuværende bidrag. De oplysninger, der er angivet med 2 vedrører bidrag, som eleven har udløst i en anden eller i den samme indberetningsperiode på samme tælleperiode.

Udskriften bliver automatisk bestilt af batchjobbet A777 Indberetning af årselever på fuldtidsuddannelser, og kan bestilles manuelt til kontrolformål.

Bemærkninger

Se også de administrative vejledninger om
  • placering på tælleperioder
  • skoleforløb
  • indberetning af årselever - fuldtid

Afgrænsninger

Startdato
I dette felt angiver du første dato i den periode, udskriften skal omfatte.
Udskriften viser oplysninger for skoleforløb med bidragsperiode med tælledato i afgrænsningsperioden.
Slutdato
I dette felt angiver du sidste dato i den periode, udskriften skal omfatte.
Udskriften viser oplysninger for skoleforløb med bidragsperiode med tælledato i afgrænsningsperioden.
Formålsgruppe
Her angiver du en formålsgruppe for CØSA-formål til udskrift. Jokertegn kan anvendes.
Default er '04'.
Udelad CPR-løbenummer
Når du angiver, at CPR-numre skal udelades, så får du ikke de sidste fire cifre i elevernes CPR-nummer med på udskriften. Default-værdien er N, dvs. at CPR-løbenr vises.
CØSA-formål
Når du angiver et CØSA-formål medtages kun elever på skoleforløb med det givne CØSA-formål.
Version
Angivelse af version forudsætter, at der er angivet et CØSA-formål.
Når du angiver en version, medtages kun elever på skoleforløb med denne version af CØSA-formålet.
Projektområde
Når du angiver et Projektområde medtages kun elever på skoleforløb med det givne Ansvarsområde.
Ansvarsområde
Når du angiver et Ansvarsområde medtages kun elever på skoleforløb med det givne Ansvarsområde.
Forløbsgruppe
Når du angiver en Forløbsgruppe medtages kun elever på skoleforløb med den givne Forløbsgruppe.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, version, speciale, skoleperiode, tælleperiode, skoleforløb 1, CPR-nr.


Udskrift :A740

A740 Bidragsperioder med tilkn. ÅE-bidrag

Bidragsperioder med tilknyttede ÅE-bidrag viser oplysninger om bidragsperioder og de tilknyttede ÅE-bidrag.

Bemærkninger

Se også de administrative vejledninger om skoleforløb og indberetning af årselever - fuldtid.

Afgrænsninger

Startdato
I dette felt angiver du første dato i den periode, udskriften skal omfatte.
Udskriften viser oplysninger for bidragsperioder med tælledato i afgrænsningsperioden.
Slutdato
I dette felt angiver du sidste dato i den periode, udskriften skal omfatte.
Udskriften viser oplysninger for bidragsperioder med tælledato i afgrænsningsperioden.
Forløbsgruppe
Når du angiver en forløbsgruppe, så får du oplysninger om bidragsperioder for skoleforløb i den givne forløbsgruppe med på udskriften.
Skoleforløb
Når du angiver et skoleforløb, så får du oplysninger om bidragsperioder for dette skoleforløb med på udskriften.
Ansvarsområde
Når du angiver et ansvarsområde, så får du oplysninger om bidragsperioder for skoleforløb med dette ansvarsområde med på udskriften.
Projektområde
Når du angiver et projektområde, så får du oplysninger om bidragsperioder for skoleforløb med dette projektområde med på udskriften.
Udelad CPR-nummer
Når du angiver, at CPR-numre skal udelades, så får du ikke elevernes CPR-nr. med på udskriften. Default er N.
Udelad CPR-løbenummer
Når du angiver, at CPR-løbenumrene skal udelades, så får du ikke de sidste fire cifre i elevens CPR-nummer med på udskriften. Default er N.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, version, speciale, skoleperiode, skoleforløb, tælleperiode


Udskrift :A741

A741 Forventet årselevsbidrag

Forventet årelevsbidrag viser det forventede årselevsbidrag i en periode, beregnet ud fra de skoleforløb der allerede er oprettet.

Antal elever beregnes fra max. antal elever på forløbsgruppen, fordelt ligeligt på de tilhørende skoleforløb. Hvis max. antal elever ikke er angivet, tages antallet af faktiske elever på skoleforløbene.

Hvis beregningsform på skoleperioden til skoleforløbet er 'A' beregnes bidraget som varighed/200*antal elever. Hvis beregningsformen er 'B' sættes bidraget til 0.

Er bidragsperioden fordelt på to kalenderår, beregnes bidraget forholdsmæssigt således, at den del af bidraget, der dækker det første kalenderår vises i kolonnen Bidrag, og den øvrige del vises i kolonnen Restbidrag.

Bemærkninger

Se også den administrative vejledning om indberetning af årselever - fuldtid.

Afgrænsninger

Startdato
I dette felt angiver du første dato i den periode, udskriften skal omfatte.
Udskriften viser oplysninger for bidragsperioder med tælledato i afgrænsningsperioden.
Slutdato
I dette felt angiver du sidste dato i den periode, udskriften skal omfatte.
Udskriften viser oplysninger for bidragsperioder med tælledato i afgrænsningsperioden.
Forløbsgruppe
Når du angiver en forløbsgruppe, så udskriver systemet oplysninger om bidragsperioder for skoleforløb i den givne forløbsgruppe.
Skoleforløb
Når du angiver et skoleforløb, så udskriver systemet oplysninger om bidragsperioder for dette skoleforløb.
Ansvarsområde
Når du angiver et ansvarsområde, så udskriver systemet oplysninger om bidragsperioder for skoleforløb med dette ansvarsområde .
Projektområde
Når du angiver et projektområde, så udskriver systemet oplysninger om bidragsperioder for skoleforløb med dette projektområde .

Sorteringer

Du sorterer udskriften efter:
ÅE-indberetningsperiode, Forløbsgruppe, Skoleforløb Tælleperiode.


Udskrift :A742

A742 Elever i Skolepraktik

Elever i skolepraktik viser oplysninger om elever, der er i skolepraktik i en given periode.

Bemærkninger

Se også de administrative vejledninger om skolepraktik og indberetning af årselever - skolepraktik.

Afgrænsninger

Startdato
I dette felt angiver du første dato i den periode, udskriften skal omfatte.
Udskriften viser oplysninger om elever i skolepraktik, der tidsmæssigt overlapper afgrænsningsperioden.
Slutdato
I dette felt angiver du sidste dato i den periode, udskriften skal omfatte.
Udskriften viser oplysninger om elever i skolepraktik, der tidsmæssigt overlapper afgrænsningsperioden.
Uddannelse
Hvis du angiver en uddannelse, så får du oplysninger om elever i skolepraktik på den givne uddannelse med på udskriften.
Version
Angivelse af version forudsætter, at der er angivet en uddannelse.
Hvis du angiver en uddannelses version, så får du oplysninger om elever i skolepraktik på den givne version af uddannelsen med på udskriften.
Tilskudsmærkekomb.
Hvis du angiver en tilskudsmærkekombination, så får du oplysninger om elever i skolepraktik, som har tilknyttet den angivne tilskudsmærkekombination, med på udskriften.
Udelad CPR-nummer
Når du angiver, at CPR-numre skal udelades, så får du ikke elevernes CPR-nr. med på udskriften. Default-værdien er N.
Udelad CPR-løbenummer
Når du angiver, at CPR-løbenumre skal udelades, så får du ikke de sidste fire cifre i elevernes CPR-nummer med på udskriften. Default-værdien er N.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, version, speciale, skoleperiode, CPR-nr.


Udskrift :A743

A743 Indberetningsudskrift, skolepraktik

Indberetningsudskrift, skolepraktik viser de oplysninger, der er genereret i forbindelse med afviklingen af batchjobbet Indberetning af skolepraktik-årselever.

Oplysningerne kan både stamme fra en kladde og fra en endelig indberetning.

Udskriften er i to dele, hvor første del indeholder de oplysninger, der er eller vil blive indberettet til UVM.
Udskriftens anden del indeholder de oplysninger, der udelukkende er genereret til brug for vedligeholdelse af datagrundlaget i forbindelse med supplerende indberetninger.

Bemærkninger

Se også den administrative vejledning om indberetning af årselever - skolepraktik.

Afgrænsninger

For at bestille udskriften angiver du Job nr eller Indberetningskladde ID eller Indberetnings ID.

Job nr.
Hvis du angiver et jobnr., så får du udskrevet oplysninger fra enten endelig indberetning eller en indberetningskladde, afhængigt af, hvor der findes poster med det angivne jobnr.
Indberetningskladde ID
Hvis du angiver en indberetningskladde id, så får du udskrevet oplysninger fra indberetningskladden med den angivne id.
Indberetnings ID
Hvis du angiver en indberetnings id, så får du udskrevet oplysninger fra den endelige indberetning med den angivne id.
ÅE-rekvirent
Hvis du angiver en ÅE-rekvirent, så får du udskrevet oplysninger vedrørende den angivne ÅE-rekvirent fra enten en endelig indberetning eller en indberetningskladde.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, version, speciale, skoleperiode, kombination


Udskrift :A744

A744 Indberetningsdetail, skolepraktik

Indberetningsdetailudskrift, skolepraktik viser detail-oplysninger for hver af posterne i en årselevindberetning.

Det kan både være oplysninger i en kladde og oplysninger, der er indberettet.

For hver enkelt elev vises det om der er ændringer for eleven i forhold til en evt. tidligere indberetning for samme periode (ved en oprindelig indberetning vil alle eleverne være markerede som ændrede).

Udskriften viser grundlaget for posterne på udskriften A743 Indberetningsudskrift, skolepraktik.

Bemærkninger

Se også den administrative vejledning om indberetning af årselever - skolepraktik.

Afgrænsninger

Job nr.
I dette felt angiver du nummeret på batchjobbet for den indberetning eller indberetningskladde, du ønsker oplysninger fra.
CØSA-formål
Når du angiver et CØSA-formål, så får du kun oplysninger om sumposter for dette CØSA-formål.
Version
Når du angiver en version, så får du kun oplysninger om sumposter for denne version af CØSA-formålet. Version kan kun angives hvis der også er angivet et CØSA-formål.
Speciale
Når du angiver et speciale, så får du kun oplysninger om sumposter for dette speciale. Speciale kan kun angives hvis der også er angivet et CØSA-formål og en version.
Skoleperiode
Når du angiver en skoleperiode, så får du kun oplysninger om sumposter for denne skoleperiode. Skoleperiode kan kun angives hvis der også er angivet et CØSA-formål og en version.
Tilskudsmærkekombination
Når du angiver enTilskudsmærkekombination, så får du kun oplysninger om sumposter for denne kombination.
ÅE-rekvirent
Når du angiver en ÅE-rekvirent, så får du kun oplysninger om sumposter for denne ÅE-rekvirent.
Udelad CPR-løbenr.
Når du angiver 'J' vil CPR-løbenummeret blive udeladt på udskriften.
Medtag alle elever
Hvis du angiver Ja medtages alle elever fra indberetningen. Hvis du angiver Nej, medtages kun ændrede elever. Default er Ja.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, version, speciale, skoleperiode, kombination, CPR-nr.


Udskrift :A745

A745 Totaludskrift, skolepraktik

Totaludskrift, skolepraktik viser totalen af de oplysninger, der er blevet indberettet til ESA i en indberetningsperiode i forbindelse med afvikling af batchjobbet Indberetning af skolepraktik-årselever.

Hvis der både har været afviklet oprindelig og supplerende indberetninger, viser udskriften resultatet af de samlede indberetninger pr. Uddannelse, Version, Speciale, Skoleperiode, Kombination.

Der vises kun et sæt oplysninger for hele den periode udskriften er afgrænset til. Udskriften giver således et overblik over de aktuelt indberettede oplysninger for én eller flere indberetningsperioder.

Bemærkninger

Se også den administrative vejledning om indberetning af årselever - skolepraktik.

Afgrænsninger

Periodestart
I dette felt angiver du startdatoen for den første indberetningsperiode, udskriften skal omfatte.
Periodeslut
I dette felt angiver du slutdatoen for den sidste indberetningsperiode, udskriften skal omfatte.
ÅE-rekvirent
Hvis du angiver en ÅE-rekvirent i dette felt, så vil udskriften kun vise tal der vedrører denne ÅE-rekvirent.
Uddannelse
Når du angiver en uddannelse, så får du kun oplysninger vedr. denne uddannelse.
Version
Kan kun angives, hvis uddannelse er angivet.
Der medtages kun denne version af uddannelsen.
Speciale
Kan kun angives, når uddannelse og version er angivet. Der medtages kun oplysninger for dette speciale.
Skoleperiode
Kan kun angives, når uddannelse og version er angivet. Der medtages kun oplysninger for denne skoleperiode.
Tilskudsmærkekombination
Der medtages kun oplysninger for denne Tilskudsmærkekombination.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, Version, Speciale, Skoleperiode, Tilskudsmærkekombination.


Udskrift :A746

A746 Detailudskrift, skolepraktik

Detailudskrift, skolepraktik viser detail-oplysninger for de senest indberettede poster i forbindelse med årselevsindberetningerne.

Udskriften er altid afgrænset til en indberetningsperiode, men kan derudover afgrænses yderligere, hvis man kun er interesseret i detailoplysninger for visse sumposter.

Udskriften viser grundlaget for posterne på udskriften Totaludskrift, skolepraktik.

Bemærkninger Se også den administrative vejledning om indberetning af årselever - skolepraktik.

Afgrænsninger

Periodestart
I dette felt angiver du startdatoen for den indberetningsperiode, som udskriften skal vise poster for.
ÅE-rekvirent
Der medtages kun poster, der vedrører denne ÅE-rekvirent.
Uddannelse
Når du angiver en uddannelse, så får du kun poster, der vedrører denne uddannelse.
Version
Kan kun angives, hvis uddannelse er angivet.
Der medtages kun poster, der vedrører denne version af uddannelsen.
Speciale
Kan kun angives, når uddannelse og version er angivet. Der medtages kun poster, der vedrører dette speciale.
Skoleperiode
Kan kun angives, når uddannelse og version er angivet. Der medtages kun poster, der vedrører denne skoleperiode.
Tilskudsmærkekombination
Der medtages kun poster, der vedrører denne tilskudsmærkekombination.
Udelad CPR-løbenr.
Når du angiver, at CPR-løbenr. skal udelades, så får du ikke de sidste fire cifre i elevernes CPR-nr. med på udskriften.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, Version, Speciale, Skoleperiode, Tilskudsmærkekombination, CPR-nr.


Udskrift :A747

A747 Skolepraktikelever m. for mange tilskudsuger

Skolepraktikelever med for mange tilskudsuger viser oplysninger om elever, som i løbet af det i afgrænsningerne angivne kalenderår har udløst mere end et givet antal ugers ÅE-bidrag - samlet for skolepraktik og skoleophold.

Uger - skolepraktikbidrag angiver antallet af ugers årselevbidrag, som eleven har udløst i det angivne kalenderår. Hvert ÅE-bidrag/skolepraktik med Ja til bidrag svarer til 1 uge.

Uger - Alm. årselevbidrag angiver antallet af ugers årselevbidrag, som eleven har udløst i forbindelse med skoleforløb i det angivne kalenderår. Dette antal uger beregnes som årselevbidrag*200/5. Årselevbidrag, som ligger delvist udenfor kalenderåret, periodiseres på grundlag af den til skoleforløbet hørende skoledagskalender.

Uger - Total angiver summen af Uger Skolepraktikbidrag og Uger Almindelig årselevbidrag.

Udskriften bliver automatisk bestilt af batchjobbet A778 Indberetning af årselever på skolepraktik og kan bestilles manuelt til kontrolformål.

Bemærkninger

Se også den administrative vejledning om skolepraktik og indberetning af årselever - skolepraktik.

Afgrænsninger

Årstal
I dette felt angiver du det kalenderår, hvori tilskudsuger pr. elev skal opgøres.
Antal uger
Her angiver du det antal uger, som du ønsker skal være nedre grænse i opgørelse af for mange tilskudsuger.
Default er '45'.
Udelad CPR-løbenummer
Når du angiver, at CPR-løbenumre skal udelades, så får du ikke de sidste fire cifre i elevernes CPR-numre med på udskriften.
Default er N.

Sorteringer

Du sorterer udskriften efter:
CPR-nr., uddannelse, version


Udskrift :A748

A748 Indberetningsudskrift, ÅU

Indberetningsudskrift, ÅU viser de oplysninger, der er genereret i forbindelse med afviklingen af batchjobbet Indberetning af årselever på ÅU-uddannelser.

Oplysningerne kan stamme fra både en kladde og en endelig indberetning.

Udskriften er i to dele, hvor første del indeholder de oplysninger, der er eller vil blive indberettet til UVM.
Udskriftens anden del indeholder de oplysninger, der udelukkende er genereret til brug for vedligeholdelse af datagrundlaget i forbindelse med supplerende indberetninger.

Bemærkninger

Se også den administrative vejledning om indberetning af årselever - Åben Uddannelse.

Afgrænsninger

For at bestille udskriften angiver du Indberetningskladde ID eller Indberetnings ID eller Job nr.

Indberetningskladde ID
Hvis du angiver en indberetningskladde id, så får du udskrevet oplysninger fra indberetningskladden med den angivne id.
Indberetnings ID
Hvis du angiver en indberetnings id, så får du udskrevet oplysninger fra den endelige indberetning med den angivne id.
Job nr.
Hvis du angiver et jobnr., så får du udskrevet oplysninger fra enten endelig indberetning eller en indberetningskladde, afhængigt af, hvor der findes poster med det angivne jobnr.
ÅE-rekvirent
Hvis du angiver en ÅE-rekvirent, så får du udskrevet oplysninger vedrørende den angivne ÅE-rekvirent fra enten en endelig indberetning eller en indberetningskladde.
DS-nummer
Hvis du angiver et DS-nummer medtages kun de dele af indberetningen, der er foretaget med dette DS-nummer.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, version, UVM-fag, niveau, varighed, antal tælledatoer, TMK, ÅE-rekvirent og DS-nummer.


Udskrift :A749

A749 Indberetningsdetail, ÅU

Indberetningsdetail, ÅU viser detail-oplysninger for hver af posterne i en årselevindberetning.

Det kan både være oplysninger i en kladde og oplysninger, der er indberettet.

For hver enkelt elev vises det om der er ændringer for eleven i forhold til en evt. tidligere indberetning for samme periode (ved en oprindelig indberetning vil alle eleverne være markerede som ændrede). Udskriften viser grundlaget for posterne på udskriften A748 Indberetningsudskrift, ÅU.

Bemærkninger

Hvis der angives Nej i afgrænsningen Medtag alle elever, vil udskriftens totaler ikke stemme med andre udskrifter/vinduer, der viser samme indberetning.

Se også den administrative vejledning om indberetning af årselever - Åben Uddannelse.

Afgrænsninger

Job nr.
I dette felt angiver du nummeret på batchjobbet for den indberetning eller indberetningskladde, du ønsker oplysninger fra.
Uddannelse
Når du angiver en uddannelse, får du kun udskrevet poster som vedrører den angivne uddannelse.
Version
Når du angiver en version, får du kun udskrevet poster som vedrører den angivne version af uddannelsen. Hvis du angiver en version, skal du også angive en uddannelse.
UVM-fag
Når du angiver et UVM-fag, får du kun udskrevet poster som vedrører det angivne UVM-fag.
Niveau
Når du angiver et niveau, får du kun udskrevet poster som vedrører det angivne niveau. Hvis du angiver et niveau, skal du også angive et UVM-fag.
ÅE-rekvirent
Når du angiver en ÅE-rekvirent, får du kun udskrevet poster, som vedrører den angivne ÅE-rekvirent.
Hold
Når du angiver et hold, får du kun udskrevet poster som vedrører det angivne hold.
Tilskudsmærkekomb.
Når du angiver en tilskudsmærkekombination, får du kun udskrevet poster som vedrører den angivne kombination.
DS-nummer
Hvis du angiver et DS-nummer, medtages kun de dele af indberetningen, der er foretaget med dette DS-nummer.
Udelad CPR-løbenr.
Hvis du angiver J i dette felt udskrives de sidste 4 cifre i elevernes CPR-nr. ikke.
Default er N.
Medtag alle elever
Hvis du angiver Ja medtages alle elever fra indberetningen. Hvis du angiver Nej, medtages kun ændrede elever.
Default er Ja.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, version, UVM-fag, niveau, varighed, antal tælledatoer, tilskudsmærkekombination, ÅE-rekvirent, DS-nummer


Udskrift :A750

A750 Totaludskrift, ÅU

Totaludskrift, ÅU viser totalen af de oplysninger, der er blevet indberettet til UVM på en eller flere tælledatoer i forbindelse med afvikling af batchjobbet Indberetning af årselever på ÅU-uddannelser (A779).

Hvis der både har været afviklet oprindelig og supplerende indberetninger, viser ud-skriften de seneste af de indberettede bidrag pr. Uddannelse, Version, UVM-fag, Ni-veau, Tilskudsmærkekombination, ÅE-rekvirent og DS-nummer.

Der vises kun et sæt oplysninger, gældende for de tælledatoer, udskriften er afgrænset til. Udskriften vil således give et overblik over de aktuelt indberettede oplysninger.

Bemærkninger

Se også den administrative vejledning om indberetning af årselever - Åben Uddannelse.

Afgrænsninger

Startdato
I dette felt angiver du første dato i den periode, udskriften skal omfatte.
Udskriften medtager indberetninger, hvor tælledatoen falder i afgrænsningsperioden.
Slutdato
I dette felt angiver du sidste dato i den periode, udskriften skal omfatte.
Udskriften medtager indberetninger, hvor tælledatoen falder i afgrænsningsperioden.
ÅE-rekvirent
Hvis du angiver en ÅE-rekvirent, så medtages kun ÅE-bidrag, der vedrører denne rekvirent.
Uddannelse
Når du angiver en uddannelse, så får du kun oplysninger for denne uddannelse.
Version
Kan kun angives, hvis uddannelse er angivet.
Der medtages kun oplysninger for denne version af uddannelsen.
UVM-fag
Der medtages kun oplysninger for dette UVM-fag.
Niveau UVM-fag
Der medtages kun oplysninger for dette UVM-fag med dette niveau.
Tilskudsmærkekombination
Der medtages kun oplysninger for denne Tilskudsmærkekombination
DS-nummer
Hvis du angiver et DS-nummer, medtages kun de dele af indberetningen, der er foretaget med dette DS-nummer.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, version, UVM-fag, niveau, varighed, antal tælledatoer, tilskudsmærkekombination, ÅE-rekvirent, DS-nummer


Udskrift :A751

A751 Detailudskrift, ÅU

Detailudskrift, ÅU viser detail-oplysninger for de senest indberettede poster i forbindelse med årselevsindberetningerne.

Udskriften afgrænses på en tælledato, men kan derudover afgrænses yderligere, hvis man kun er interesseret i detailoplysninger for visse sumposter.

Denne udskrift viser grundlaget for posterne på udskriften Totaludskrift, ÅU.

Bemærkninger

Se også den administrative vejledning om indberetning af årselever - Åben Uddannelse.

Afgrænsninger

Tælledato ÅU
I dette felt angiver du den tælledato, som udskriften skal vise oplysninger for.
ÅE-rekvirent
Hvis du angiver en ÅE-rekvirent, så medtages kun ÅE-bidrag, der vedrører denne rekvirent.
Uddannelse
Når du angiver en uddannelse, så får du kun oplysninger for denne uddannelse.
Version
Kan kun angives, hvis uddannelse er angivet.
Der medtages kun oplysninger for denne version af uddannelsen.
UVM-fag
Der medtages kun oplysninger for dette UVM-fag.
Niveau - UVM-fag
Der medtages kun oplysninger for dette UVM-fag med dette niveau.
Tilskudsmærkekomb.
Der medtages kun oplysninger for denne Tilskudsmærkekombination.
DS-nummer
Hvis du angiver et DS-nummer, medtages kun de dele af indberetningen, der er foretaget med dette DS-nummer.
Udelad CPR-løbenr.
Når du angiver, at CPR-løbenr. skal udelades, så får du ikke de sidste fire cifre i elevernes CPR-nr. med på udskriften.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, version, UVM-fag, niveau, varighed, antal tælledatoer, tilskudsmærkekombination, ÅE-rekvirent, DS-nummer, CPR-nr.


Udskrift :A752

A752 Forventet ÅU - Årselevsbidrag

Forventet ÅU - Årselevsbidrag viser det forventede ÅU-årselevbidrag for hold.

Elever på fuldtidsuddannelser på holdet vil ikke bidrage ved beregning af det forventede bidrag.

Bidrag1 er beregnet som summen af (kvotient - antal fuldtid )* (varighed Dage / 200 ) for hvert skolefag-på-holdet. Bemærk at der summeres på tværs af tælledatoer for holdet inden for det aktuelle regnskabsår.

Bidrag2 og Bidrag3 tager udgangspunkt i konkrete holdplaceringer. Bidrag2 er beregnet som sum [forventet bidrag] og Bidrag3 som sum [faktisk bidrag] fra de ÅU-bidrag, der er tilknyttet ÅU-elever på holdet. Kun ÅU-bidrag tilknyttet tælledatoer inden for det aktuelle regnskabsår er talt med.

Antal betalt er beregnet som det antal elever, der har betalt kursusgebyr med forfaldsdato inden holdets første ÅU-tælledato.

Bemærkninger

Se også de administrative vejledninger om:
  • holdplacering - ÅU
  • indberetning af årselever - Åben Uddannelse

Afgrænsninger

Startdato
I dette felt angiver du første dato i den periode, udskriften skal omfatte.
Udskriften medtager ÅU-årselevbidrag for hold, der tidsmæssigt overlapper afgrænsningsperioden.
Slutdato
I dette felt angiver du sidste dato i den periode, udskriften skal omfatte.
Udskriften medtager ÅU-årselevbidrag for hold, der tidsmæssigt overlapper afgrænsningsperioden.
Uddannelse
Når du angiver en uddannelse, så får du oplysninger om ÅU-bidrag for Elever på den angivne uddannelse.
Version
Der medtages kun oplysninger relateret til en Uddannelse med den angivne version.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, så får du oplysninger om hold, der hører til den aktivitetsafdeling.
Hold
Der medtages der kun Hold, som matcher det indtastede.
Ansvarsområde
Når du angiver et ansvarsområde, så får du oplysninger om Hold tilknyttet dette ansvarsområde.
Projektområde
Når du angiver et ansvarsområde, så får du oplysninger om Hold tilknyttet dette projektområde.

Sorteringer

Du sorterer udskriften efter:
Aktivitetsafdeling, Hold


Udskrift :A753

A753 Særlige ÅU-årselevsbidrag

Særlige ÅU-årselevbidrag viser oplysninger om de ÅU-bidrag, der afviger fra den normale bidragsberegning.

For hvert hold er ÅU-bidragene opdelt i to afsnit:

Første afsnit viser en liste over de ÅU-bidrag, der er markeret som enten tvunget bidrag eller alternativ betaler. Der vises samtidig oplysninger om debitor for den opkrævning, der er tilknyttet ÅU-bidraget.

Andet afsnit viser en liste over de ÅU-bidrag, der er markeret som minus bidrag. Samtidig vises der oplysninger om den tilknyttede tilskudsmærkekombination.

Udskriften bliver automatisk bestilt i forbindelse med afviklingen af batchjobbet A779 Indberetning af årselever på ÅU-uddannelser, eller bestilles manuelt til kontrolformål.

Bemærkninger

Se også de administrative vejledninger om:
  • holdplacering - ÅU,
  • indberetning af årselever - Åben Uddannelse og
  • indberetning af AUF-finansierede årselever - Åben Uddannelse.

Afgrænsninger

Tælledato ÅU
I dette felt angiver du den ÅU-tælledato, som udskriften skal vise årselevbidrag for.

Udskriften vil vise oplysninger om ÅU-årselevbidrag, der er betalt på den angivne dato.
CØSA-formål
Når du angiver et CØSA-formål (uddannelsesnummer), så får du oplysninger om ÅU-årselevbidrag for elever på den angivne uddannelse med på udskriften.
Version
Når du angiver uddannelsens version, så får du oplysninger om ÅU-årselevbidrag for elever på denne version af uddannelsen med på udskriften.
Aktivitetafdeling
Når du angiver en aktivitetsafdeling, så får du oplysninger om bidrag fra elever på de hold, der hører til den givne aktivitetsafdeling, med på udskriften.
Hold
Når du angiver et eller flere hold, så får du oplysninger om bidrag fra elever på dette/disse hold med på udskriften.
Bemærk: Du kan angive hold ved hjælp af jokertegn.
Ansvarsområde
Når du angiver et ansvarsområde, så får du oplysninger om bidrag fra elever på hold tilknyttet dette ansvarsområde med på udskriften.
Projektområde
Når du angiver et projektområde, så får du oplysninger om bidrag fra elever på hold tilknyttet dette projektområde med på udskriften.
Udelad CPR-løbenummer
Når du angiver, at CPR-løbenumre skal udelades, så får du ikke de sidste fire cifre i elevernes CPR-numre med på udskriften.
Default er N.

Sorteringer

Du sorterer udskriften efter:
Aktivitetsafdeling, hold, skolefag, niveau, CPR-nr.


Udskrift :A754

A754 Kontrol af kursusgebyrer - ÅU

Kontrol af kursusgebyrer - ÅU viser oplysninger om de ÅU-årselevbidrag, der endnu ikke er blevet tilknyttet en opkrævning.

Desuden vises oplysninger om opkrævninger, som afviger fra det tilsvarende kursusgebyr, der er tilknyttet ÅU-tælledatoen på holdet, dvs. også personer hvor forfaldsdatoen er forskellig fra holdets forfaldsdato.

Hvis der ikke er knyttet en opkrævning til ÅU-bidraget, angives dette med '-' i feltet Opkrævet beløb .

Udskriften bliver automatisk bestilt i forbindelse med afviklingen af batchjobbet A779 Indberetning af årselever på ÅU-uddannelser, eller bestilles manuelt til kontrolformål.

Bemærkninger

Se også de administrative vejledninger om:
  • holdplacering - ÅU og
  • indberetning af årselever - Åben Uddannelse.

Afgrænsninger

Startdato
I dette felt angiver du første dato i den periode, udskriften skal omfatte.
Udskriften medtager indberetninger, hvor tælledatoen falder i afgrænsningsperioden.
Slutdato
I dette felt angiver du sidste dato i den periode, udskriften skal omfatte.
Udskriften medtager indberetninger, hvor tælledatoen falder i afgrænsningsperioden.
Uddannelse
Når du angiver en uddannelse, så får du oplysninger om ÅU-årselevbidrag for elever på den angivne ÅU-uddannelse med på udskriften.
Version
Når du angiver ÅU-uddannelsens version, så får du oplysninger om ÅU-årselevbidrag for elever på denne version af uddannelsen med på udskriften.
Aktivitetafdeling
Når du angiver en aktivitetsafdeling, så får du oplysninger om de hold, der hører til den givne aktivitetsafdeling, med på udskriften.
Aktivitet
Når du angiver en eller flere aktiviteter (hold), så får du oplysninger om bidrag fra elever på dette/disse hold med på udskriften.
Bemærk: Du kan angive hold ved hjælp af jokertegn.
Ansvarsområde
Når du angiver et ansvarsområde, så får du oplysninger om ÅU-årselevidrag fra elever på hold tilknyttet dette ansvarsområde med på udskriften.
Projektområde
Når du angiver et projektområde, så får du oplysninger om ÅU-årselevbidrag fra elever på hold tilknyttet dette projektområde med på udskriften.
Udelad CPR-løbenummer
Når du angiver, at CPR-løbenumre skal udelades, så får du ikke de sidste fire cifre i elevernes CPR-numre med på udskriften.
Default er N.

Sorteringer

Du sorterer udskriften efter:
Aktivitetsafdeling, hold, CPR-nr., skolefag, niveau


Udskrift :A755

A755 Skolefag med afvigende varighed

Skolefag med afvigende varighed viser oplysninger om skolefag-på-hold, som enten har en varighed, der afviger fra varigheden på selve skolefaget, eller som har en varighed på 0 dage.

Udskriften indeholder kun oplysninger fra hold, hvor der er placeret ÅU-elever, der skal følge skolefaget på den givne tælledato.

Udskriften bliver automatisk bestilt i forbindelse med afviklingen af batchjobbet A779 Indberetning af årselever på ÅU-uddannelser, eller bestilles manuelt til kontrolformål.

Bemærkninger

Se også de administrative vejledninger om:
  • holdplacering - ÅU
  • indberetning af årselever - Åben Uddannelse.

Afgrænsninger

Tælledato
I dette felt anfører du den ÅU-tælledato som udskriften skal vise hold for. Systemet kontrollerer, at det er en lovlig ÅU-tælledato (felt på ÅU-tælleperiode).
Der medtages kun oplysninger om skolefag tilknyttet hold, der har denne tælledato.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, - evt. med jokertegn - så får du oplysninger om hold, der hører til den givne aktivitetsafdeling.
Ansvarsområde
Du kan angive et ansvarsområde,- evt. med jokertegn - der medtages da kun oplysninger om hold tilknyttet dette ansvarsområde.
Projektområde
Du kan angive et projektområde - evt. med jokertegn - der medtages da kun oplysninger om hold tilknyttet dette ansvarsområde.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitetsafdeling, hold, skolefag, niveau


Udskrift :A757

A757 Skolefag uden UVM-fag for hold m. ÅU/AMU-elever

Skolefag uden UVM-fag for hold m. ÅU/AMU-elever viser oplysninger om skolefag på hold uden et tilknyttet UVM-fag, der skal indberettes på.

Udskriften kan afgrænses så den kan medtage:
  • Oplysninger fra hold, hvor der er placeret ÅU-elever på en given tælledato, og hvor en eller flere af disse skal følge skolefaget.
  • Oplysninger fra hold, hvor der er findes AMU-bidrag i en given indberetningsperiode.
Udskriften bliver automatisk bestilt i forbindelse med afviklingen af batchjobbet A779 Indberetning af årselever på ÅU-uddannelser, derudover kan den bestilles manuelt til kontrolformål.

Bemærkninger:
Se også de administrative vejledninger om:
  • Holdplacering - ÅU
  • Indberetning af årselever - Åben Uddannelse.
  • AMU-elever

Afgrænsninger

Tælledato
Hvis du angiver en ÅU-tælledato viser udskriften skolefag uden tilknyttet UVM-fag på hold, der har denne tælledato.
Systemet kontrollerer, at det er en lovlig ÅU-tælledato (felt på ÅU-tælleperiode).
Indberetningskvartal
Hvis du angiver et indberetningskvartal viser udskriften skolefag uden tilknyttet UVM-fag på hold, med AMU-bidrag med en indberetningsdato, der ligger i dette kvartal.
Det kontrolleres at det angivne kvartal er et "rigtig" kvartal (findes i tabellen kalenderkvartaler).
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, - evt. med jokertegn - så får du oplysninger om hold, der hører til den givne aktivitetsafdeling.
Ansvarsområde
Når du angiver et ansvarsområde - evt. med jokertegn - så får du udskrevet oplysninger om hold tilknyttet dette ansvarsområde.
Projektområde
Når du angiver et projektområde - evt. med jokertegn - så får du udskrevet oplysninger om hold tilknyttet dette projektområde.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitetsafdeling, hold, skolefag, niveau


Udskrift :A758

A758 AMU-kursister med samt. kurs.pl.

AMU-kursister med samtidige kursusplaceringer viser kursister, der er placeret på flere forskellige AMU-kurser på samme tidspunkt, dvs. har overlappende kursusplaceringer.

Kursusplaceringer på superkurser og elementkurser i et sammenhængende forløb regnes i denne forbindelse ikke som overlappende.

Udskriften bliver automatisk bestilt i forbindelse med afviklingen af batchjobbet A780 Indberetning af kursistlektioner til AMS eller bestilles manuelt til kontrolformål.

Bemærkninger:

Se også den administrative vejledning om indberetning af kursistlektioner.

Afgrænsninger

Indberetningsper. (Kvartal)
Hvis du angiver et kvartal (1, 2, 3 eller 4 efterfulgt af de to sidste cifre af årstallet), får du udskrevet oplysninger om AMU-kursister med samtidige kursusplaceringer i det kvartal.
Indberetningsper. (Måned)
Hvis du angiver en måned (måned med to cifre efterfulgt af de to sidste cifre af årstallet), får du udskrevet oplysninger om AMU-kursister med samtidige kursusplaceringer i den måned.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, får du udskrevet oplysninger om kursister på AMU-kurser, tilknyttet den aktivitetsafdeling.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet oplysninger om kursister på AMU-kurser, tilknyttet det ansvarsområde.
Projektområde
Hvis du angiver et projektområde, får du udskrevet oplysninger om kursister på AMU-kurser, tilknyttet det projektområde.

Sorteringer

Du kan få udskriften sorteret efter:
CPR-nr., Startdato 1, Slutdato 1, AMU-kursus 1


Udskrift :A760

A760 AMU - afvigende varighed

AMU - afvigende varighed viser kurser og kursister, som har en anden varighed end systemet umiddelbart forventer.

Udskriften bliver automatisk bestilt i forbindelse med afviklingen af batchjobbet A780 Indberetning af kursistlektioner til AMS eller bestilles manuelt til kontrolformål.

Bemærkninger

Se også den administrative vejledning om indberetning af kursistlektioner.

Afgrænsninger

Måneds- eller kvartalsindberetning
Her angiver du, om du ønsker at få udskrevet AMU-kurser med afvigende varighed for et kvartal (K) eller en måned (M). Default er 'M'.
Indberetningsperiode
Her angiver du enten kvartalet som 1, 2, 3 eller 4 efterfulgt af det ønskede årstal (sidste 2 cifre), eller den ønskede måned med 2 cifre og årstal.

Sorteringer

Udskriften sorterest efter:
AMU-kursustype, AMU-kursus
Denne sortering gælder kun for udskriftens første del.
AMU-kursus, AMU-kursustype, Startdato, Modul, CPR-nr.
Denne sortering gælder kun for udskriftens anden del.
Superkursus, Tælleperiode, Elementkursus, Startdato, Modul, CPR-nr.
Denne sortering gælder kun for udskriftens tredie del.


Udskrift :A761

A761 AMU-kursister uden tilskud

AMU-kursister uden tilskud viser oplysninger om de kurser og kursusplaceringer, som ikke udløser tilskud.

Udskriften består af to dele - én om kursister og én om kurser:

I den første del, som vedrører kursister, vises oplysninger om de kursister, hvor feltet Tilskud på kursusplaceringen har værdien N eller på et eller flere af de til knyttede Kursistlektionsbidrag. Desuden vises IDV-kursister (dvs. kursister hvor finansieringskilden er '09', '10', 'LA' eller 'LB' og elementtypen er enten '1' eller '2'.

I den anden del, som vedrører kurser, vises oplysninger om de kurser, hvor kursusrekvirenten har værdien N i feltet Tilskud.

For skolens egen skyld skal udskriften granskes nøje for at være sikker på, at der ikke er nogen af disse kursister/kurser, som burde have givet bidrag.

Bemærkninger:

Se også den administrative vejledning om indberetning af kursistlektioner.

Afgrænsninger

Startdato
Her angiver du første dato i den periode, udskriften skal afgrænses til. Der medtages kursister/ kurser efter følgende kriterier:

Plankurser medtages, når de har slutdato i afgrænsningsperioden. Hvis perioden dækker over et årsskifte, medtages også kurser, som krydser den sidste dag i året.

Splitkurser medtages, hvis slutdato for ét af modulerne ligger i perioden.

For kurser med individuel afholdelsesform er det kursistens periode på kurset, der afgør hvilke kursusplaceringer, der skal medtages. Dette sker efter samme princip som plankurser.
Startdato
Her angiver du sidste dato i den periode, udskriften skal omfatte. Der medtages kursister/ kurser efter følgende kriterier:

Plankurser medtages, når de har slutdato i afgrænsningsperioden. Hvis perioden dækker over et årsskifte, medtages også kurser, som krydser den sidste dag i året.

Splitkurser medtages, hvis slutdato for ét af modulerne ligger i perioden.

For kurser med individuel afholdelsesform er det kursistens periode på kurset, der afgør hvilke kursusplaceringer, der skal medtages. Dette sker efter samme princip som plankurser.

Sorteringer

Udskriften kan sorteres efter følgende kriterier (de førstnævnte kriterier er default):
(første del) AMU-kursus, AMU-kursustype, CPR-nr.
(anden del) AMU-kursustype, AMU-kursus
(første del) Kursistrekvirent, AMU-kursus, AMU-kursustype, CPR-nr.
(anden del) AMU-kursustype, AMU-kursus


Udskrift :A762

A762 AMS-statistik

AMS-statistik svarer indholdsmæssigt til et AMS-spørgeskema.

For de kursister, der tidligere har været på et AMU-kursus på skolen, har systemet forudfyldt skemaet med oplysninger fra kursistens seneste kursusdeltagelse, så kun eventuelle rettelser skal påføres.

Afgrænsninger

Aktivitet
Her angiver du det kursus, til hvilket du ønsker AMS-spørgeskemaer.
Finansieringskilde
Der udskrives kun de AMS-spørgeskemaer for kursister på AMU-kurser med en AMU-kursustype hvor finansieringskilden matcher afgænsningen.
Målgruppe
Der udskrives kun de AMS-spørgeskemaer for kursister på AMU-kurser med en AMU-kursustype hvor målgruppen matcher afgænsningen.
Kursusart
Der udskrives kun de AMS-spørgeskemaer for kursister på AMU-kurser med en AMU-kursustype hvor kursusarten matcher afgænsningen.
Kursustype
Der udskrives kun de AMS-spørgeskemaer for kursister på AMU-kurser med en AMU-kursustype hvor kursutypen matcher afgænsningen.
Version
Der udskrives kun de AMS-spørgeskemaer for kursister på AMU-kurser med en AMU-kursustype hvor versionen matcher afgænsningen.

Sorteringer

Du kan få udskriften sorteret efter:
AMU-kursus, AMU-kursustype, CPR-nr.


Udskrift :A763

A763 Formodet fuldførte elever

Formodet fuldførte elever viser oplysninger om de elever på fuldtidsuddannelser, som systemet formoder har fuldført deres uddannelse eller læretid i en given periode.

Elever bliver udskrevet, hvis følgende er opfyldt:
  • der er ikke registreret afgangsårsag for eleven
  • der er oprettet skoleforløb eller udlån for eleven med slutdato i udskriftsperioden
  • skoleforløbet realiserer en skoleperiode med Afgangsperiode = 'J'
  • Der er ikke registreret noget efterfølgende skoleforløb eller udlån for eleven
  • CØSA-formålet på elevernes uddannelse ikke er angivet i trimmevariablen 'Præsentationskurser'
Udskriften er delt i to sektioner: Formodet fuldført uddannelse og Formodet fuldført læretid.

Det er elevens seneste centrale aftale, der afgør i hvilken sektion af udskriften, eleven bliver placeret:
  • Findes der ingen aftaler, der opfylder disse kriterier, vil eleven blive placeret i sektionen Formodet fuldført uddannelse.
  • Hvis aftalens slutdato ligger efter udskriftperiodens slutdato placeres eleven i sektionen Formodet fuldført uddannelse.
  • Ligger aftalens slutdato før eller på udskriftperiodens slutdato placeres eleven i sektionen Formodet fuldført læretid.
Hvis der er tale om en udlånselev vil perioden for udlånselevens skoleforløb blive vist i kolonnen Periode.

Udskriften bliver automatisk bestilt af batchjobbet A781 Indberetning til Danmarks statistik - alm., eller bestilles manuelt til kontrolformål.

Bemærkninger

Se også den administrative vejledning om indberetning af alm. elever til DS.

Afgrænsninger

Startdato
I dette felt angiver du første dato i den periode, udskriften skal omfatte.
Udskriften medtager Elever, der formodes at have fuldført deres uddannelse i denne periode.
Slutdato
I dette felt angiver du sidste dato i den periode, udskriften skal omfatte.
Udskriften medtager Elever, der formodes at have fuldført deres uddannelse i denne periode.
Uddannelse
Når du angiver en uddannelse, får du kun oplysninger om elever på denne uddannelse.
Version
Kan kun angives, hvis uddannelse er angivet.
Der medtages kun oplysninger om elever på denne version af uddannelsen .
Udelad CPR-løbenr.
Når du angiver, at CPR-løbenr. skal udelades, så får du ikke de sidste fire cifre i elevernes CPR-nr. med på udskriften.
Default er N.
Udelad CPR-nr.
Når du angiver, at CPR-nr. skal udelades vil kolonnen med CPR-nr. ikke være udfyldt.
Default er N.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, Version, Speciale, CPR-nr.
CPR-nr.


Udskrift :A764

A764 Deltagerliste 1

Deltagerliste 1 viser oplysninger om deltagerne i en aktivitet. Det kan være elever på hold, AMU-kursister på AMU-kurser og IV-kursister på IV-kurser.

For AMU-kurser, der afholdes som individuelle forløb, indeholder deltagerlisten alle kursister uanset deres kursustype.

Har eleven/kursisten flere placeringer på holdet/kurset, bliver start- og slutdatoer vist under hinanden.

Hvis elevens placering på holdet følger hele holdets periode er start- og slutdato blanke, ellers vil felterne være udfyldt med de ændrede datoer.

Bemærkninger

Se også den administrative vejledning om AMU-kurser.

Afgrænsninger

Mindst én af afgrænsningerne skal udfyldes.

Aktivitet
Når du angiver en eller flere aktiviteter, så afgrænses udskriften til at omfatte deltagerlister for denne/disse aktivitet(er). Jokertegn kan anvendes.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet deltagerlister for aktiviteter i denne afdeling.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet deltagerlister for aktiviteter med dette ansvarsområde.
Projektområde
Når du angiver et projektområde, så får du udskrevet deltagerlister for aktiviteter med dette projektområde.
Pr. dato
Når du angiver en dato, så får du udskrevet deltagerlister for aktiviteter og deltagere, der er aktive på den givne dato.
Når du ikke angiver en dato, så får du udskrevet både aktive, tidligere og fremtidige aktiviteter og deltagere.
Systemet vil angive dags dato som default.
Startdato
Når du angiver fra-dato i en periode, vil deltagerlister omfatte aktiviteter, der tidsmæssigt overlapper afgrænsningsperioden fra/til-dato.
Slutdato
Når du angiver til-dato i en periode, vil deltagerlister omfatte aktiviteter, der tidsmæssigt overlapper afgrænsningsperioden fra/til-dato.
Udelad arbejdstelefon
Her angiver du, om du ønsker arbejdstelefonnumre udeladt i deltagerlisten.
Default er 'N'.
Udelad CPR-nr.
Her angiver du, om du ønsker CPR-numre udeladt på deltagerlisten.
Default er 'N'.
Udelad CPR-løbenummer
Her angiver du, om du ønsker de sidste fire cifre i deltagernes CPR-nummer udeladt på deltagerlisten.
Default er 'N'.
Udelad arbejdsgiver
Her angiver du, om du ønsker deltagernes arbejdsgiver udeladt på deltagerlisten.
Default er 'N'.
Udelad privat telefonnr.
Her angiver du, om du ønsker deltagernes private telefonnummer udeladt på deltagerlisten.
Default er 'J'.
Udelad privat mobilnr.
Her angiver du, om du ønsker deltagernes mobiltelefonnummer udeladt på deltagerlisten.
Default er 'J'.
Udelad privat e-mail
Her angiver du, om du ønsker deltagernes private e-mail adresse udeladt på deltagerlisten.
Default er 'J'.
Udelad arbejds e-mail
Her angiver du, om du ønsker deltagernes arbejds e-mail udeladt på deltagerlisten.
Default er 'J'.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitet, efternavn, fornavn, CPR-nr.
Aktivitet, CPR-nr.


Udskrift :A766

A766 Studievejledning 1

Studievejledning 1 er en liste over elever på et hold, hvor studievejlederen kan notere bemærkninger vedrørende jobønsker og uddannelsesønsker.

Hvis eleven allerede har en uddannelsesaftale er dette markeret.

Afgrænsninger

Hold
Når du angiver et hold, så får du udskrevet en deltagerliste for dette hold.
Aktivitetsafdeling
Når du angiveren aktivitetsafdeling, så får du udskrevet deltagerliste for hold (aktiviteter) i denne afdeling.
Ansvarsområde
Når du angiver et hold, så får du udskrevet deltagerliste for aktiviteter (hold) med dette ansvarsområde.
Projektområde
Når du angiver et hold, så får du udskrevet deltagerliste for aktiviteter (hold) med dette projektområde.
Pr. dato
Når du angiver en dato, så får du udskrevet deltagerliste for aktiviteter (hold) og deltagere, der er aktive på den givne dato.
Når du ikke angiver en dato, så får du udskrevet både aktive, tidligere og fremtidige aktiviteter (hold) og deltagere.
Startdato
Når du angiver en startdato, så får du udskrevet deltagerliste for aktiviteter (hold) fra den givne dato.
Slutdato
Når du angiver en slutdato, så får du udskrevet deltagerliste for aktiviteter (hold) til den givne dato.
Udelad CPR-nr.
Når du angiver, at CPR-numre skal udelades, så får du udskrevet deltagerliste uden deltagernes CPR-numre.
Default er N.
Udelad CPR-løbenummer
Når du angiver, atCPR-løbenumre skal udelades, så får du udskrevet deltagerliste uden de sidste fire cifre i deltagernes CPR-numre.
Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitet, efternavn, fornavn, CPR-nr.
Aktivitet, CPR-nr.


Udskrift :A767

A767 Studievejledning 2

Studievejledning 2 er en liste over elever på et hold, hvor studievejlederen kan notere bemærkninger om søgte og opnåede praktikpladser.

Hvis eleven allerede har en uddannelsesaftale, er dette markeret.

Afgrænsninger

Hold
Når du angiver et eller flere hold, så får du udskrevet en deltagerliste for dette/disse hold. Jokertegn kan anvendes.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet en deltagerliste for hold (aktiviteter) i denne afdeling.
Ansvarsområde
Når du angiver et hold, så får du udskrevet en deltagerliste for aktiviteter (hold) med dette ansvarsområde.
Pr. dato
Når du angiver en dato, så får du udskrevet en deltagerliste for aktiviteter (hold) og deltagere, der er aktive på den givne dato.
Når du ikke angiver en dato, så får du udskrevet både aktive, tidligere og fremtidige aktiviteter (hold) og deltagere.
Startdato
Når du angiver en startdato, så får du udskrevet en deltagerliste for aktiviteter (hold) fra den givne dato.
Slutdato
Når du angiver en slutdato, så får du udskrevet en deltagerliste for aktiviteter (hold) indtil den givne dato.
Udelad CPR-nr.
Når du angiver, at CPR-numre skal udelades, så får du udskrevet en deltagerliste uden deltagernes CPR-numre.
Default er N.
Udelad CPR-løbenummer
Når du angiver, atCPR-løbenumre skal udelades, så får du udskrevet en deltagerliste uden de sidste fire cifre i deltagernes CPR-numre.
Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitet, Navn (efternavn, fornavn) og CPR-nr.
Aktivitet, CPR-nr.


Udskrift :A768

A768 Holdliste 1

Holdliste 1 er en liste over elever på et hold.

Listen indeholder oplysninger om værger, værgens navn, adresse og telefon, samt uddannelse, speciale og skoleperiode. .

Oplysninger om start- og slutdato bliver kun vist, hvis de afviger fra holdets periode.

Afgrænsninger

Hold
Hvis du angiver et eller flere hold, så får du udskrevet holdliste for denne/disse aktivitet (hold). Jokertegn kan anvendes.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet holdliste for aktiviteter (hold) i denne afdeling.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet holdliste for aktiviteter (hold) med dette ansvarsområde.
Projektområde
Når du angiver et projektområde, så får du udskrevet holdliste for aktiviteter (hold) med dette projektområde.
Pr. dato
Når du angiver en dato, så får du udskrevet holdlister for aktiviteter (hold) og elever, der er aktive på den givne dato.
Når du ikke angiver en dato, så får du udskrevet både aktive, tidligere og fremtidige aktiviteter (hold) og elever. Elevens kontaktlærer er den der er gældende pr. denne dato eller - hvis der ikke er angivet en Pr. dato - gældende på holdets slutdato.
Startdato
Når du angiver en startdato, så får du udskrevet holdliste for aktiviteter (hold) fra den givne dato.
Slutdato
Når du angiver en slutdato, så får du udskrevet holdliste for aktiviteter (hold) til den givne dato.
Skolefag
Når du angiver et skolefag, så får du udskrevet holdliste for aktiviteter (hold) med dette skolefag.
Skolefag - niveau
Når du angiver et niveau for et skolefag, så får du udskrevet holdliste for aktiviteter (hold) med dette niveau på skolefag.
Bemærk, at du kun kan udfylde feltet, hvis du har angivet et skolefag.
Udelad CPR-nr.
Her angiver du, om du ønsker elevernes CPR-numre udeladt på holdlisten.
Default er 'N'.
Udelad CPR-løbenr.
Her angiver du, om du ønsker de sidste fire cifre i elevernes CPR-numre udeladt på holdlisten.
Default er 'N'.
Udelad elev start/slut
Her angiver du, om du ønsker start- og slutdato for elevens holdplacering udeladt på holdlisten.
Default er 'N'.
Udelad værgeoplysninger
Her angiver du, om du ønsker oplysninger om elevens værge udeladt på holdlisten.
Default er 'N'.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitet, Navn (efternavn, fornavn) og CPR-nr.
Aktivitet, CPR-nr.


Udskrift :A769

A769 Holdliste 2

Holdliste 2 er en liste over elever på et hold.

Listen indeholder oplysninger om lærested samt uddannelse, speciale og skoleperiode.

Lærestedsoplysninger er for den uddannelsesaftale, der dækker udskriftdato. Findes en sådan uddannelsesaftale ikke, bliver den seneste af elevens uddannelsesaftaler anvendt.

Oplysninger om start- og slutdato fra elevens holdplacering bliver kun vist, hvis de afviger fra holdets periode.

Afgrænsninger

Hold
Hvis du angiver et eller flere hold, så får du udskrevet holdliste for denne/disse aktivitet(er) (hold). Jokertegn kan anvendes.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet holdliste for aktiviteter (hold) i denne afdeling.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet holdliste for aktiviteter (hold) med dette ansvarsområde.
Projektområde
Når du angiver et projektområde, så får du udskrevet holdliste for aktiviteter (hold) med dette projektområde.
Pr. dato
Når du angiver en dato, så får du udskrevet holdlister for aktiviteter (hold) og elever, der er aktive på den givne dato.
Når du ikke angiver en dato, så får du udskrevet både aktive, tidligere og fremtidige aktiviteter (hold) og elever. Elevens kontaktlærer er den der er gældende pr. denne dato eller - hvis der ikke er angivet en Pr. dato - gældende på holdets slutdato.
Startdato
Når du angiver en startdato, så får du udskrevet holdliste for aktiviteter (hold) fra den givne dato.
Slutdato
Når du angiver en slutdato, så får du udskrevet holdliste for aktiviteter (hold) til den givne dato.
Skolefag
Når du angiver et skolefag, så får du udskrevet holdliste for aktiviteter (hold) med dette skolefag.
Niveau - skolefag
Når du angiver et niveau for et skolefag, så får du udskrevet holdliste for aktiviteter (hold) med dette niveau på skolefag.
Bemærk, at du kun kan udfylde feltet, hvis du har angivet et skolefag.
Udelad CPR-nr.
Her angiver du, om du ønsker elevernes CPR-numre udeladt på holdlisten.
Default er 'N'.
Udelad CPR-løbenr.
Her angiver du, om du ønsker de sidste fire cifre i elevernes CPR-numre udeladt på holdlisten.
Default er 'N'.
Udelad elev start/slut
Her angiver du, om du ønsker start- og slutdato for elevens holdplacering udeladt på holdlisten.
Default er 'N'.
Udelad læresteder
Her angiver du, om du ønsker oplysninger om læresteder udeladt på holdlisten.
Default er 'N'.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitet, Navn (efternavn, fornavn) og CPR-nr.
Aktivitet, CPR-nr.


Udskrift :A770

A770 Holdliste 3

Holdliste 3 er en liste over elever på et hold.

Listen indeholder adresseoplysninger samt oplysninger om lærested og uddannelse, speciale og skoleperiode.

Uddannelsesaftale start- og slutdato er for den uddannelsesaftale, der dækker holdplaceringen.

Lærestedsoplysninger er for den uddannelsesaftale der dækker udskriftdato. Findes en sådan uddannelsesaftale ikke, bliver den seneste af elevens uddannelsesaftaler anvendt.

Afgrænsninger

Hold
Hvis du angiver et eller flere hold, så får du udskrevet holdliste for denne/disse aktivitet(er) (hold). Jokertegn kan anvendes.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du udskrevet holdliste for aktiviteter (hold) i denne afdeling.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet holdliste for aktiviteter (hold) med dette ansvarsområde.
Projektområde
Når du angiver et projektområde, så får du udskrevet holdliste for aktiviteter (hold) med dette projektområde.
Pr. dato
Når du angiver en dato, så får du udskrevet holdlister for aktiviteter (hold) og elever, der er aktive på den givne dato.
Når du ikke angiver en dato, så får du udskrevet både aktive, tidligere og fremtidige aktiviteter (hold) og elever. Elevens kontaktlærer er den der er gældende pr. denne dato eller - hvis der ikke er angivet en Pr. dato - gældende på holdets slutdato.
Startdato
Når du angiver en startdato, så får du udskrevet holdliste for aktiviteter (hold) fra den givne dato.
Slutdato
Når du angiver en slutdato, så får du udskrevet holdliste for aktiviteter (hold) til den givne dato.
Udelad CPR-nr.
Når du angiver, at CPR-numre skal udelades, så får du udskrevet holdliste uden elevernes CPR-numre.
Defaultværdien er N.
Udelad CPR-løbenr.
Når du angiver, at CPR-løbenumre skal udelades, så får du udskrevet holdliste uden de sidste fire cifre i elevernes CPR-numre.
Defaultværdien er N.
Udelad læresteder.
Når du med J angiver, at læresteder skal udelades, så får du udskrevet holdliste uden oplysninger om læresteder. Defaultværdien er N.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitet, Navn (efternavn, fornavn) og CPR-nr.
Aktivitet, CPR-nr.


Udskrift :A771

A771 Skoleforløb m. tilh. holdplaceringer

Skoleforløb med tilhørende holdplaceringer viser en liste over elever i skoleforløb med tilhørende holdplaceringer.

Udskriften er opbygget, så der øverst på hver side vises oplysninger om Skoleforløb og derefter vises oplysninger om holdplaceringer, der er knyttet til dette skoleforløb.

Opgjort i perioden svarer til afgrænsningen Periode i bestillingen af udskriften.

Der vises oplysninger om alle holdplaceringer for eleven, også hvis vedkommende har været placeret på det samme hold flere gange med forskellige startdatoer.

Afgrænsninger

Startdato
I dette felt angiver du første dato i den periode, udskriften skal omfatte.
Udskriften omfatter holdplaceringer på skoleforløb, der tidsmæssigt overlapper afgrænsningsperioden.
Slutdato
I dette felt angiver du sidste dato i den periode, udskriften skal omfatte.
Udskriften omfatter holdplaceringer på skoleforløb, der tidsmæssigt overlapper afgrænsningsperioden.
Forløbsgruppe
Når du angiver en forløbsgruppe, så udskriver systemet oplysninger om holdplaceringer på skoleforløb i den givne forløbsgruppe.
Skoleforløb
Når du angiver et skoleforløb, så udskriver systemet oplysninger om holdplaceringer på dette skoleforløb.
Ansvarsområde
Når du angiver et ansvarsområde, så udskriver systemet oplysninger om holdplaceringer på skoleforløb med dette ansvarsområde.
Projektområde
Når du angiver et projektområde, så udskriver systemet oplysninger om holdplaceringer på skoleforløb med dette projektområde.
Uddannelse
Når du angiver en uddannelse, så udskriver systemet oplysninger om holdplaceringer på skoleforløb med denne uddannelse (CØSA-formål).
Version
Når du angiver uddannelsens version, så udskriver systemet oplysninger om holdplaceringer på skoleforløb med denne version af uddannelsen.
Bemærk: Feltet kan kun udfyldes, hvis Uddannelse er udfyldt.
Speciale
Når du angiver et speciale, så udskriver systemet oplysninger om holdplaceringer på skoleforløb med dette speciale.
Bemærk: Feltet kan kun udfyldes, hvis Uddannelse og Version er udfyldt.
Skoleperiode
Når du angiver en skoleperiode, så udskriver systemet oplysninger om holdplaceringer på skoleforløb med denne skoleperiode.
Bemærk: Feltet kan kun udfyldes, hvis Uddannelse og Version er udfyldt.
Udelad CPR-nummer
Når du angiver, at CPR-numre skal udelades, så får du ikke elevernes CPR-nr. med på udskriften.
Default er N.
Udelad CPR-løbenummer
Når du angiver, at CPR-løbenumrene skal udelades, så får du ikke de sidste fire cifre i elevens CPR-nummer med på udskriften.
Default er N.

Sorteringer

Du sorterer udskriften efter:
Skoleforløb, efternavn, fornavn, CPR-nr.
Skoleforløb, CPR-nr.


Udskrift :A772

A772 Uddannelsesplan1

Uddannelsesplan 1 benyttes til at få overblik over elevers uddannelse.

Udskriften viser i skematisk form skoleforløb og eksternt skoleforløb for en række elever. Der vises både afholdte og planlagte skoleforløb.

Afgrænsninger

Uddannelse
I dette felt angiver du den uddannelse, for hvilken du vil have vist elever.
Bemærk: Udmeldte elever vises ikke.
Version
Hvis du angiver en version, så udskriver systemet oplysninger om ikke udmeldte elever på denne version af uddannelsen.
Speciale
Hvis du angiver et speciale, så udskriver systemet oplysninger om ikke udmeldte elever der har dette speciale knyttet til deres uddannelsesaftale. Du kan kun angive et speciale hvis du samtidig angiver en uddannelse og en version.
Udelad CPR-nr.
Hvis du her angiver J betyder det, at elevernes CPR-nr. ikke vises på udskriften.
Default er N.
Udelad CPR-løbenr.
Hvis du her angiver J betyder det, at de sidste 4 cifre af elevernes CPR-nr. ikke vises på udskriften.
Default er N.

Sorteringer

Du kan sortere udskriften efter:
Læretid slut, CPR-nr.
Uddannelse, Speciale, CPR-nr.


Udskrift :A773

A773 Uddannelsesplan 2

Uddannelsesplan 2 benyttes til at få overblik over elevers uddannelse.

Udskriften viser i skematisk form skoleforløb og eksternt skoleforløb for en række elever. Der vises både afholdte og planlagte skoleforløb.

Der vises oplysninger for de første 9 skoleperioder, der indgår i elevens uddannelse.

Hvis rækkefølgen af skoleperioderne ikke kan fastlægges ud fra perioderækkefølgen, er det markeret med teksten 'SKPR' i søjlen med CPR-nr. og navn.

Afgrænsninger

Uddannelse
I dette felt angiver du den uddannelse, for hvilken du vil have vist elever.
Bemærk: Udmeldte elever vises ikke.
Version
Hvis du angiver en version, så udskriver systemet oplysninger om ikke udmeldte elever på denne version af uddannelsen.
Speciale
Hvis du angiver et speciale, så udskriver systemet oplysninger om ikke udmeldte elever der har dette speciale knyttet til deres uddannelsesaftale. Du kan kun angive et speciale hvis du samtidig angiver en uddannelse og en version.
Udelad CPR-nr.
Hvis du her angiver J betyder det, at elevernes CPR-nr. ikke vises på udskriften.
Default er N.
Udelad CPR-løbenr.
Hvis du her angiver J betyder det, at de sidste 4 cifre af elevernes CPR-nr. ikke vises på udskriften.
Default er N.

Sorteringer

Du kan sortere udskriften efter:
Læretid slut, CPR-nr.
Uddannelse, Speciale, CPR-nr.


Udskrift :A774

A774 Arbejdsgiverplan 1

Arbejdsgiverplan 1 viser oplysninger om, hvornår elever er planlagt at skulle i skoleforløb i løbet af en periode.

Det gælder både skoleforløb på egen skole og i forbindelse med udlån/deling.

Oplysningerne er grupperet pr. lærested for eleverne, og udskriften kan således benyttes til at få et overblik over, hvorvidt der er flere elever fra samme lærested på skole i samme periode.

Afgrænsninger

Fra-dato
Her angiver du startdato i den periode, udskriften skal omfatte.
Udskriften omfatter uddannelsesaftaler, der tidsmæssigt overlapper afgrænsningsperioden, som skal ligge indenfor et kalenderår.
Til-dato
Her angiver du slutdato i den periode, udskriften skal omfatte.
Udskriften omfatter uddannelsesaftaler, der tidsmæssigt overlapper afgrænsningsperioden, som skal ligge indenfor et kalenderår.
Skoleforløb
Hvis du angiver et skoleforløb, så udskriver systemet kun oplysninger om elever der følger dette skoleforløb.
Ansvarsområde
Hvis du angiver et ansvarsområde, så udskriver systemet kun oplysninger om elever der følger skoleforløb indenfor dette ansvarsområde.
Projektområde
Hvis du angiver et projektområde, så udskriver systemet kun oplysninger om elever der følger skoleforløb indenfor dette projektområde.
Uddannelse
Hvis du angiver en uddannelse, så udskriver systemet oplysninger om elever der følger denne uddannelse.
Version
Hvis du angiver en version, så udskriver systemet oplysninger om elever der følger denne version af uddannelsen. Du kan kun angive en version, hvis du også har angivet en uddannelse.
SE-nr.
Hvis du angiver en virksomhed (SE-nr), så udskriver systemet kun oplysninger for læresteder hørende til virksomheden med dette SE-nr.
Lbnr.
Hvis du angiver et løbenummer, så udskriver systemet kun oplysninger om læresteder med dette løbenummer.
Udelad CPR-nr.
Her angiver du, om du ønsker elevernes CPR-numre udeladt på planen.
Default er 'N'.
Udelad CPR-løbenr.
Her angiver du, om du ønsker de sidste fire cifre i elevernes CPR-numre udeladt på planen.
Default er 'N'.

Sorteringer

Du kan sortere udskriften efter:
Lærestedsid, CPR-nr.
Lærestedsid, Efternavn, Fornavn , CPR-nr.


Udskrift :A775

A775 Arbejdsgiverplan 2

Arbejdsgiverplan 2 viser oplysninger om, hvornår elever er planlagt at skulle i skoleforløb i løbet af en periode på 4 år.

Det gælder både skoleforløb på egen skole g i forbindelse med udlån/deling.

Oplysningerne er grupperet pr. lærested for eleverne, og udskriften kan således benyttes til at få et overblik over, hvorvidt der er flere elever fra samme lærested på skole i samme periode.

Afgrænsninger

Fra-dato
Her angiver du startdato i den periode, udskriften skal omfatte.
Udskriften omfatter uddannelsesaftaler, der tidsmæssigt overlapper afgrænsningsperioden, som skal ligge indenfor et kalenderår.
Til-dato
Her angiver du slutdato i den periode, udskriften skal omfatte.
Udskriften omfatter uddannelsesaftaler, der tidsmæssigt overlapper afgrænsningsperioden, som skal ligge indenfor et kalenderår.
Skoleforløb
Hvis du angiver et skoleforløb, så udskriver systemet kun oplysninger om elever der følger dette skoleforløb.
Ansvarsområde
Hvis du angiver et ansvarsområde, så udskriver systemet kun oplysninger om elever der følger skoleforløb indenfor dette ansvarsområde.
Projektområde
Hvis du angiver et projektområde, så udskriver systemet kun oplysninger om elever der følger skoleforløb indenfor dette projektområde.
Uddannelse
Hvis du angiver en uddannelse, så udskriver systemet oplysninger om elever der følger denne uddannelse.
Version
Hvis du angiver en version, så udskriver systemet oplysninger om elever der følger denne version af uddannelsen. Du kan kun angive en version, hvis du også har angivet en uddannelse.
Virksomhed
Hvis du angiver en virksomhed (SE-nr), så udskriver systemet kun oplysninger for læresteder hørende til virksomheden med dette SE-nr.
Lærestedsid
Hvis du angiver en lærestedsid, så udskriver systemet kun oplysninger om dette lærested.
Udelad CPR-nr.
Her angiver du, om du ønsker elevernes CPR-numre udeladt på planen.
Default er 'N'.
Udelad CPR-løbenr.
Her angiver du, om du ønsker de sidste fire cifre i elevernes CPR-numre udeladt på planen.
Default er 'N'.
Udelad startuge
Her angiver du, om du ønsker visning af et skoleforløbs startuge udeladt på planen.
Default er 'N'.
Udelad udmeldte elever
Her angiver du, om du ønsker oplysninger om elever, der er afgangsmeldt, medtaget på planen.
Default er 'J'.

Sorteringer

Udskriften er sorteret efter:
Lærestedsid, CPR-nr.


Udskrift :A776

A776 Valgfag

Valgfag viser oplysninger om de Skolefag, der følges som valgfag. Samtidig vises antal elever, der følger skolefaget som valgfag.

Oplysningerne grupperes pr. uddannelse.

Afgrænsninger

Startdato
I dette felt angiver du første dato i den periode, udskriften skal omfatte.
Udskriften viser fag, der følges af en eller flere elever i (en del af) afgrænsningsperioden.
Slutdato
I dette felt angiver du sidste dato i den periode, udskriften skal omfatte.
Udskriften viser fag, der følges af en eller flere elever i (en del af) afgrænsningsperioden.
Uddannelse
Når du angiver en uddannelse, får du kun oplysninger om elever på denne uddannelse.
Version
Kan kun angives, hvis uddannelse er angivet.
Der medtages kun oplysninger om elever på denne version af uddannelsen.
Skolefag
Der udvælges kun oplysninger om det angivne skolefag.
Niveau - skolefag
Kan kun angives, hvis Skolefag er angivet.
Der udvælges kun oplysninger om Skolefag på det angivne niveau.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, Skolefag


Udskrift :A783

A783 Hold pr. skoleforløb til revisor-check

Hold pr. skoleforløb til revisor-check viser elever i skoleforløb på en given tælledato til brug for skolens revisor, der via stikprøver skal kontrollere fraværsprotokoller og godkende årselevindberetninger.

Hvis der er fundet flere holdplaceringer for eleven, bliver det hold vist, der har angivet trækningstype på tælledatoen, ellers vises det hold med længst placeringsperiode. Hvis eleven ikke har nogen holdplacering, der dækker tælledatoen, er feltet blankt.

Udskriften bliver automatisk bestilt af batchjobbet A777 Indberetning af årselever på fuldtidsuddannelser, men kan bestilles manuelt til øvrige kontrolformål.

Bemærkninger

Se også den administrative vejledning om indberetning af årselever - fuldtid

Afgrænsninger

Periodestart
I dette felt angiver du startdatoen for den indberetningsperiode, udskriften skal omfatte. Udskriften viser elever i skoleforløb på tælledatoer, der er indberettet i denne periode.
Forløbsgruppe
Når du angiver en forløbsgruppe, så udskriver systemet oplysninger om elever i skoleforløb, tilknyttet den givne forløbsgruppe.
Skoleforløb
Når du angiver et skoleforløb, så udskriver systemet oplysninger om elever i skoleforløb, tilknyttet dette skoleforløb.
Ansvarsområde
Når du angiver et ansvarsområde, så udskriver systemet oplysninger om elever i skoleforløb, tilknytte dette ansvarsområde.
Projektområde
Når du angiver et projektområde, så udskriver systemet oplysninger om elever i skoleforløb, tilknytte dette projektområde.
CPR-nummer
Når du angiver et CPR-nummer, så udskriver systemet oplysninger om elever i skoleforløb for eleven med dette CPR-nummer.
Uddannelse
Når du angiver en uddannelse, så udskriver systemet oplysninger om elever i skoleforløb med denne uddannelse (CØSA-formål).
Version
Når du angiver uddannelsens version, så udskriver systemet oplysninger om elever i skoleforløb med denne version af uddannelsen.
Feltet kan kun udfyldes, hvis Uddannelse er udfyldt.
Udelad CPR-løbenr.
Når du med J angiver, at CPR-løbenumre skal udelades, så får du ikke de sidste fire cifre af elevernes CPR-nummer med på udskriften. Default er N.

Sorteringer

Du sorterer udskriften efter:
CPR-nr.
Skoleforløb, CPR-nr.


Udskrift :A785

A785 Bidragsperioder med afv. tælledato

Bidragsperioder med afvigende tælledato viser oplysninger om bidragsperioder med en tælledato, der afviger i forhold til den tælledato, systemet ville beregne ved oprettelse af bidragsperioden.

Udskriften bliver automatisk bestilt af batchjobbet A777 Indberetning af årselever på Fuldtidsuddannelser, eller bestilles manuelt til kontrolformål.

Bemærkninger

Se også de administrative vejledninger om skoleforløb og indberetning af årselever - fuldtid.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte.
Udskriften viser oplysninger om bidragsperioder, der overlapper afgrænsningsperioden.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte.
Udskriften viser oplysninger om bidragsperioder, der overlapper afgrænsningsperioden.
CØSA-formål
Når du angiver et CØSA-formål medtages kun oplysninger om bidragsperioder, der er tilknyttet et skoleforløb med det givne CØSA-formål.
Version
Når du angiver en version medtages kun oplysninger om bidragsperioder, der er tilknyttet et skoleforløb med denne version af CØSA-formålet.
Du kan kun udfylde dette felt, når der er anført et CØSA-formål.
Projektområde
Når du angiver et Projektområde medtages kun oplysninger om bidragsperioder, der er tilknyttet et skoleforløb med det givne Ansvarsområde.
Ansvarsområde
Når du angiver et Ansvarsområde medtages kun oplysninger om bidragsperioder, der er tilknyttet et skoleforløb med det givne Ansvarsområde.
Forløbsgruppe
Når du angiver en Forløbsgruppe medtages kun oplysninger om bidragsperioder, der er tilknyttet et skoleforløb med den givne Forløbsgruppe.

Sorteringer

Du sorterer udskriften efter:
Skoleforløb, tælleperiode


Udskrift :A798

A798 Prøvetryk af faktura med girokort

Prøvetryk af faktura med girokort bliver anvendt til at teste og justere udskrift af faktura med girokort.

Bemærkninger

Se også de administrative vejledninger om kursistbetalinger og om elevbetalinger.

Afgrænsninger

Du har ikke mulighed for at angive nogle parametre til prøvetrykket.

Sorteringer

Du har ikke mulighed for at angive nogle sorteringer til prøvetrykket.


Udskrift :A799

A799 Prøvetryk af indbetalingskort

Prøvetryk af indbetalingskort bliver anvendt til at teste og justere udskrift af indbetalingsblanketter.

Bemærkninger

Se også de administrative vejledninger om kursistbetalinger og om elevbetalinger.

Afgrænsninger

Du har ikke mulighed for at angive afgræsninger til prøvetrykket.

Sorteringer

Du har ikke mulighed for at angive sorteringer til prøvetrykket.


Udskrift :A958

A958 Befordringsrefusion

Befordringsrefusion er en formular, hvor der kan angives oplysninger om elevens befordringsudgifter.

Der udskrives formularer til elever, der er berettigede til AER-refusion i den ønskede periode.

Formularen er et alternativ til udskriften A960 Befordringsrefusion (flet).

Afgrænsninger

Fra dato
Når du angiver en dato, så får du udskrevet en befordringsrefusionsformular for elever med skoleforløb, der er aktive på/efter den angivne dato.
Til dato
Når du angiver en dato, så får du udskrevet en befordringsrefusionsformular for elever med skoleforløb, der er aktive på/før den angivne dato.
CPR-nummer
Når du angiver et CPR-nummer, så får du udskrevet en befordringsrefusionsformular for denne elev.
CØSA-formål
Når du angiver et CØSA-formål (uddannelsesnummer), så får du udskrevet en befordringsrefusionsformular for elever i skoleforløb tilknyttet denne uddannelse.
Version
Når du angiver en version af et CØSA-formål (uddannelsesnummer), så får du udskrevet en befordringsrefusionsformular for elever i skoleforløb tilknyttet denne version af den givne uddannelse.
Speciale
Når du angiver et speciale, så får du udskrevet en befordringsrefusionsformular for elever tilknyttet dette speciale.
Skoleperiode
Når du angiver en skoleperiode, så får du udskrevet en befordringsrefusionsformular for elever med skoleforløb tilknyttet denne skoleperiode.
Forløbsgruppe
Når du angiver en forløbsgruppe, så får du udskrevet en befordringsrefusionsformular for elever med skoleforløb tilknyttet denne forløbsgruppe.
Hold
Når du angiveret hold, så får du udskrevet en befordringsrefusionsformular for elever med skoleforløb tilknyttet dette hold.

Sorteringer

Du kan få udskriften sorteret efter:
Efternavn, fornavn, CPR-nummer
CPR-nummer


Udskrift :A959

A959 Kommunebreve

Kommunebreve er en udskrift med skolens meddelelsespligtige registreringer til ungdomsvejledningen i kommunen.

Skolen er pligtig til at sende disse oplysninger for elever, som er under 25 år, til den kommune, hvor eleven er tilmeldt folkeregisteret.

Det drejer sig om situationer, hvor eleven:

  • er optaget på skolen; dvs. indmeldt på en uddannelse.
  • er optaget, men ikke mødt op ved undervisningens påbegyndelse.
  • har afbrudt uddannelsen
  • har påbegyndt sit første skoleforløb på en uddannelse
  • er praktikpladssøgende (EASY-P hændelse)
  • har indgået eller afbrudt en uddannelsesaftale (EASY-P hændelse)

Der udskrives kun oplysninger om elever, som følger en fuldtidsuddannelse.

Der medtages ikke EASY-A hændelser for elever

  • der følger et hovedforløb
  • der følger en uddannelse på CØSA-formål, der er angivet i trimmeoplysningen CØSA-formål som udelades på kommunebreve.
  • der har en igangværende eller fremtidig central uddannelsesaftale
  • der er i udlån/deling fra anden skole.
  • der har et fiktivt CPR-nummer

Hvis en elev ikke har angivet en folkeskole, vil der i feltet for folkeskole komme til at stå teksten "Folkeskole ikke angivet".

Udskriften er et alternativ til A961 Kommunebreve flettefil.

Afgrænsninger

Fra-dato
Her angiver du startdato i perioden (fra/til-dato), du ønsker kommunebreve for.
Til-dato
Her angiver du slutdato i perioden (fra/til-dato), du ønsker kommunebreve for.
Medtag e-kommuner
Her angiver du om du ønsker at udskrive papirversion af kommunebreve til kommuner som normalt modtager disse oplysninger elektronisk. Default er 'N'.
Navn
Afsender navn som medtages på kommunebrevet under 'Med venlig hilsen'

Sorteringer

Udskriften sorteres efter følgende kriterie :
CPR-nr.


Udskrift :A960

A960 Befordringsrefusion (Flet)

A960 Befordringsrefusion (flet) danner en flettefil med oplysninger om elever, som har 'J' til befordringsrefusion på deres skoleforløb.

Flettefilen kan anvendes i forskellige tekstbehandlingssystemer til fletning til refusionsformular.

Flettefilen er et alternativ til udskriften A958 Befordringsrefusion.

Flettefilens indehold er beskrevet nedenfor.

Flettefilens indhold

Afgrænsninger

Filnavn for flettefil
Her angiver du det filnavn, du ønsker, at den genererede flettefil skal have.
Skilletegn i flettefilen
Her angiver du det tegn, du ønsker benyttet i flettefilen til at adskille de enkelte felter. Default er ';'.
Fra-dato
Her angiver du startdato i den periode (fra/til-dato), du genererer en flettefil for. Der bliver udtrukket elever med skoleforløb, der er aktive på/efter datoen.
Til-dato
Her angiver du slutdato i den periode (fra/til-dato), du genererer en flettefil for. Der bliver udtrukket elever med skoleforløb, der er aktive på/før datoen.
CPR-nummer
Når du angiver et CPR-nummer, så får du genereret en flettefil for denne elev.
CØSA-formål
Når du angiver et CØSA-formål (uddannelsesnummer), så får du genereret en flettefil for elever med skoleforløb tilknyttet denne uddannelse.
Version
Når du angiver en version af et CØSA-formål (uddannelsesnummer), så får du genereret en flettefil for elever med skoleforløb tilknyttet denne version af den givne uddannelse.
Speciale
Når du angiver et speciale, så får du genereret en flettefil for elever tilknyttet dette speciale.
Skoleperiode
Når du angiver en skoleperiode, så får du genereret en flettefil for elever med skoleforløb tilknyttet denne skoleperiode.
Forløbsgruppe
Når du angiveren forløbsgruppe, så får du genereret en flettefil for elever med skoleforløb tilknyttet denne forløbsgruppe.
Hold
Når du angiveret hold, så får du genereret en flettefil for elever med skoleforløb tilknyttet dette hold.

Sorteringer

Du kan få flettefilen sorteret efter:
Efternavn, fornavn, CPR-nummer
CPR-nummer

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
Fra_dato | Afgrænsningsdato
Til_dato | Dags dato
Virksomhedens navn | Virksomhedens navn
Virksomhedens gade | Virksomhedens gade
Virksomhedens postnr og by | Virksomhedens postnr og by
Personens cpr_nr | Personens CPR-nr.
Personens fornavn | Personens fornavn
Personens efternavn | Personens efternavn
Personens gade | Personens gade
Uddannelsens version | Elevens uddannelses version
CØSA formål | Uddannelsens CØSA formål
Skolenr | Skolens nummer
Skolenavn | Skolenavn
Skolegade | Skolens gade
Lærestedets navn | Lærestedets navn
Lærestedets gade | Lærestedets gade
Startdato | Startdato for elevens skoleforløb
Slutdato | Slutdato for elevens skoleforløb
Skoleperiode | Skoleforløbets skoleperiode
Virksomhedens sted | Virksomhedens sted
Aktivitet | Holdets navn
Aktivitetens kort betegnelse | Holdets kort betegnelse
Person sted | Personens sted
Person postnr og by | Personens postnr og by
Skole sted | Skolens sted
Skole postnr og by | Skolens postnr og by
Lærested sted | Lærestedets sted
Lærested postnr og by | Lærestedets postnr og by
Skolehjemselev | Angiver om personen er skolehjemselev
Uddannelses betegnelse | CØSA formål


Udskrift :A961

A961 Kommunebreve, flettefil

Kommunebreve danner en flettefil med skolens meddelelsespligtige registreringer til ungdomsvejledningen i kommunen.

Skolen er pligtig til at sende disse oplysninger for elever, som er under 25 år, til den kommune, hvor eleven er tilmeldt folkeregisteret.

Det drejer sig om registreringer, hvor eleven:

  • er optaget på skolen; dvs. indmeldt på en uddannelse.
  • er optaget, men ikke mødt op ved undervisningens påbegyndelse.
  • har afbrudt uddannelsen
  • har påbegyndt sit første skoleforløb på en uddannelse
  • er praktikpladssøgende (EASY-P hændelse)
  • har indgået eller afbrudt en uddannelsesaftale (EASY-P hændelse)
Der udtrækkes kun oplysninger om elever, som følger en fuldtidsuddannelse.

Der medtages ikke EASY-A hændelser for elever

  • der følger et hovedforløb
  • der følger en uddannelse på CØSA-formål, der er angivet i trimmeoplysningen CØSA-formål som udelades på kommunebreve.
  • der har en igangværende eller fremtidig central uddannelsesaftale.
  • der er i udlån fra anden skole.
  • der har et fiktivt CPR-nummer
Hvis en elev ikke har angivet en folkeskole, vil der i feltet for folkeskole komme til at stå teksten "Folkeskole ikke angivet".

Flettefilen er et alternativ til A959 Kommunebreve. Flettefilens indehold er beskrevet nedenfor.

Flettefilens indhold

Afgrænsninger

Filnavn for flettefil
Her angiver du det filnavn, du ønsker, at den genererede flettefil skal have.
Skilletegn i flettefilen
Her angiver du det tegn, du ønsker benyttet i flettefilen til at adskille de enkelte felter. Default er ';'.
Fra-dato
Her angiver du startdato i perioden (fra/til-dato), du ønsker kommunebreve for.
Til-dato
Her angiver du slutdato i perioden (fra/til-dato), du ønsker kommunebreve for.
Medtag e-kommuner
Her angiver du, om du ønsker at udtrække oplysninger til papirversion af kommunebreve til kommuner som normalt modtager disse oplysninger elektronisk. Default er 'N'.

Sorteringer

Udskriften sorteres efter følgende kriterie :
CPR-nr.

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
Skolenr | Skolens nr.
Skole navn | Skolens navn
Skole adresse1 | Skolens gade
Skole adresse2 | Skolens sted
Skole adresse3 | Skolens postnr og postdistrikt
Kommunebetegnelse | Kommunebetegnelse
Ungdomsvejledningens navn | Ungdomsvejledningens navn
Ungdomsvejledningens adresse1 | Ungdomsvejledningens gade
Ungdomsvejledningens adresse2 | Ungdomsvejledningens sted
Ungdomsvejledningens adresse3 | Ungdomsvejledningens postnr og postdistrikt
Folkeskole | Personens folkeskole
Person CPR nr | Personens CPR-nr.
Person fornavn | Personens fornavn
Person efternavn | Personens efternavn
Person adresse1 | Personens c/o
Person adresse2 | Personens gade
Person adresse3 | Personens sted
Person adresse4 | Personens postnr og postdistrikt
haendelse1 | Beskrivelse af hændelse1
dato1 | Dato for hændelse1
haendelse2 | Beskrivelse af hændelse2
dato2 | Dato for hændelse2
haendelse3 | Beskrivelse af hændelse3
dato3 | Dato for hændelse3
haendelse4 | Beskrivelse af hændelse4
dato4 | Dato for hændelse4
haendelse5 | Beskrivelse af hændelse5
dato5 | Dato for hændelse5
haendelse6 | Beskrivelse af hændelse6
dato6 | Dato for hændelse6
haendelse7 | Beskrivelse af hændelse7
dato7 | Dato for hændelse7
haendelse8 | Beskrivelse af hændelse8
dato8 | Dato for hændelse8
haendelse9 | Beskrivelse af hændelse9
dato9 | Dato for hændelse9
haendelse10 | Beskrivelse af hændelse10
dato10 | Dato for hændelse10
easy_system1 | EASY system for hændelse1
easy_system2 | EASY system for hændelse2
easy_system3 | EASY system for hændelse3
easy_system4 | EASY system for hændelse4
easy_system5 | EASY system for hændelse5
easy_system6 | EASY system for hændelse6
easy_system7 | EASY system for hændelse7
easy_system8 | EASY system for hændelse8
easy_system9 | EASY system for hændelse9
easy_system10 | EASY system for hændelse10

EASY system kan antage værdierne 'EASY-A' eller 'EASY-P'


Udskrift :B025

B025 Konjunkturstatistik

Konjukturstatistik viser oplysninger, som skolen kan anvende ved udfyldelsen af konjukturstatistikskemaet til Danmarks Statistik. Oplysningerne vedrører ÅU-elever, AMU-kursister og IV-kursister.

Afgrænsninger

Fra dato
I dette felt angiver du første dato i den periode, konjunkturstatistikken skal omfatte.
Til dato
I dette felt angiver du sidste dato i den periode, konjunkturstatistikken skal omfatte.

Sorteringer

Udskriften sorteres efter :
Kategori med den laveste kategori først.


Udskrift :B114

B114 Indberetningsudskrift, AMS

Indberetningsudskrift, AMS viser samtlige oplysninger, der sendes til AMS.

Du kan bestille udskriften i forbindelse med indberetning af kursistlektioner til AMS.

Bemærkninger:

Som dokumentation for indholdet af en indberetning kan du evt. i stedet anvende B723 Indberetningsudskrift pr. rekvirent, AMS, der viser antal kursistlektioner (og kursistuger) pr. kursus, kursustype og pr. rekvirent.

Se også den administrative vejledning om indberetning af kursistlektioner.

Afgrænsninger

Job nr.
Når du angiver et job nr., får du en udskrift over kursistlektionsindberetningenskladden dannet af dette job.
Indberetningskladde ID
Når du angiver et indberetningskladde ID, får du en udskrift over indberetningskladden med dette ID.
Indberetnings ID
Når du angiver et indberetnings ID, får du en udskrift over den endelige indberetning med dette ID.
Betalingsstatus
Der vises kun oplysninger fra de rækker i indberetningen som har en betalingsstatus, der matcher afgrænsningen.

Sorteringer

Udskriften sorteres efter følgende kriterium:
Kursustype, modul, tælleperiode, CPR-nr


Udskrift :B157

B157 Indberetning til DS - ALM

Indberetning til DS - Alm. viser oplysninger fra indberetningskladde dannet af jobbet A781 Indberetning til DS, alm.

Bemærkninger

Se også den administrative vejledning om indberetning af alm. elever til DS.

Afgrænsninger

Job nr.
Når du angiver et jobnr. får du oplysninger fra den indberetningskladde, som er dannet ved det pågældende job-nr.
Indberetningskladde-id.
Når du angiver en indberetningskladde-id får du oplysninger fra den indberetningskladde, som svarer til den angivne id.

Det gælder for de to ovenstående afgrænsninger, at én og kun én afgrænsning skal angives. Der skal altså enten angives et Job nr. eller en Indberetningskladde-id.
-----
Uddannelse
Når du angiver en uddannelse, så får du kun oplysninger om elever på denne uddannelse.
Version
Kan kun angives, hvis uddannelse er angivet.
Der medtages kun oplysninger om elever på den angivne uddannelse og version.
Speciale
Der medtages kun oplysninger for dette speciale.
Skoleperiode
Der medtages kun oplysninger for denne skoleperiode.

Sorteringer

Udskriften sorteres efter:
CPR-nr., Uddannelse, Version, Speciale, Skoleperiode.


Udskrift :B158

B158 Indberetningsudskrift DS, ÅU kladde

Indberetning DS, ÅU kladde viser oplysninger fra indberetningskladde dannet af jobbet A690 Indberetning til DS, ÅU.

Bemærkninger

Se også den administrative vejledning om indberetning af alm. elever til DS.

Afgrænsninger

Job nr.
Når du angiver et jobnr. får du oplysninger fra den indberetsningskladde, som er dannet ved det pågældende job-nr.
Indberetsningskladde-id.
Når du angiver et indberetningskladde-id får du oplysninger fra den indberetsningskladde, som svarer til det angivne id.

Der gælder for de to ovenstående afgrænsninger, at én og kun én afgrænsning skal angives. Der skal altså enten angives et Job nr. eller en Indberetsningskladde-id.
-----
Uddannelse
Når du angiver en uddannelse, så får du kun oplysninger om elever på denne uddannelse.
Version
Kan kun angives, hvis uddannelse er angivet.
Der medtages kun oplysninger om elever på den angivne uddannelse og version.

Sorteringer

Udskriften sorteres efter:
CPR-nr., Uddannelse, Version, UVM-fag, Niveau.


Udskrift :B177

B177 Materialekvittering til medarbejder

Materialekvittering til medarbejder er en oversigt over udlån til en medarbejder på et givet tidspunkt.

Hvis udskriften indeholder oplysninger for flere medarbejdere, får du en udskrift pr. medarbejder.

Bemærkninger

Se også den administrative vejledning om materialeadministration.

Afgrænsninger

Kode for udskriftshoved
Her angiver du hvilket udskriftshoved, der skal anvendes på udskriften. Systemet foreslår det udskriftshoved, som er angivet på brugeren.
Initialer
Du kan vælge mellem at afgrænse på initialer eller aktivitet eller evt. begge. Når du angiver en medarbejders initialer, får du udskrevet en kvittering for denne medarbejders materialeudlån.
Pr. dato
Denne afgrænsning har kun mening når enten initialer eller aktivitet er udfyldt. Når du angiver en pr. dato, får du udskrevet en kvittering for denne medarbejders materialeudlån pr. denne dato.
Aktivitet
Du kan vælge mellem at afgrænse på initialer eller aktivitet eller evt. begge. Når du angiver en aktivitet, får du udskrevet en kvittering for det materialeudlån, som denne/disse medarbejder(e) tilknyttet denne aktivitet har.

Sorteringer

Du kan sortere udskriften efter:

Materiale, lokalenr
Lokalenr, materiale


Udskrift :B243

B243 Indberetningsudskrift pr. skoleforløb, alm. årselever

Indberetningsudskrift pr. skoleforløb, alm. årselever viser oplysninger der er dannet ved kørsel af jobbet Indberetning af årselever på fuldtidsuddannelser fordelt på de skoleforløb, der har bidraget med årselever.

Det kan både være oplysninger i en kladde og oplysninger, der er indberettet.

Udskriften er delt i to dele:

Første del viser de oplysninger, der er/vil blive indberettet til ESA.

Anden del viser de oplysninger, der udelukkende er blevet dannet af hensyn til vedligeholdelsen af datagrundlaget i forbindelse med de supplerende indberetninger.

Bemærkninger

Se også den administrative vejledning om indberetning af årselever - fuldtid.

Afgrænsninger

Job nr.
I dette felt angiver du nummeret på batchjobbet til den indberetning eller indberetningskladde, som du vil have udskrevet oplysninger fra.
Uddannelse
Når du angiver en uddannelse, får du kun udskrevet oplysninger som vedrører den angivne uddannelse.
Version
Når du angiver en version, får du kun udskrevet oplysninger som vedrører den angivne version af uddannelsen. Du kan kun angive version, hvis du har angivet en uddannelse.
Speciale
Når du angiver et speciale, får du kun udskrevet oplysninger som vedrører det angivne speciale på uddannelsen. Du kan kun angive speciale, hvis du har angivet en uddannelse og en version.
Skoleperiode
Når du angiver en skoleperiode, får du kun udskrevet oplysninger som vedrører den angivne skoleperiode på uddannelsen. Du kan kun angive skoleperiode, hvis du har angivet en uddannelse og en version.
Tælleperiode
Når du angiver en tælleperiode, får du kun udskrevet oplysninger som vedrører den angivne tælleperiode på skoleperioden. Du kan kun angive tælleperiode, hvis du har angivet en uddannelse, en version og en skoleperiode.
Tilskudsmærkekomb.
Når du angiver en tilskudsmærkekombination, får du kun udskrevet oplysninger som vedrører den angivne kombination.
ÅE-rekvirent
Når du angiver en ÅE-rekvirent, får du kun udskrevet oplysninger, som vedrører den ÅE-rekvirent.
DS-nummer
Hvis du angiver et DS-nummer medtages kun de dele af indberetningen, der er foretaget med dette DS-nummer.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, version, speciale, skoleperiode, tælleperiode, tilskudsmærkekombination, varighed, ÅE-rekvirent, DS-nummer og skoleforløb


Udskrift :B244

B244 Indberetningsudskrift pr. hold

Indberetningsudskrift pr. hold, ÅU viser de oplysninger, der er dannet ved kørsel af batchjobbet Indberetning af årselever på ÅU-uddannelser.

Oplysningerne kan både stamme fra en kladde og fra en endelig indberetning.

Udskriften er i to dele:

Første del indeholder de oplysninger, der er eller vil blive indberettet til ESA.

Anden del indeholder de oplysninger, der udelukkende er blevet dannet til brug for vedligeholdelse af datagrundlaget i forbindelse med supplerende indberetninger.

Bemærkninger

Se også den administrative vejledning om indberetning af årselever - Åben Uddannelse.

Afgrænsninger

Job nr.
I dette felt angiver du nummeret på batchjobbet, der har kørt den indberetning eller indberetningskladde, som du vil have udskrevet oplysninger fra.
Uddannelse
Når du angiver en uddannelse, får du kun udskrevet oplysninger som vedrører den angivne uddannelse.
Version
Når du angiver en version, får du kun udskrevet oplysninger som vedrører den angivne version af uddannelsen. Du kan kun angive version, hvis du har angivet en uddannelse.
ÅE-rekvirent
Når du angiver en ÅE-rekvirent, får du kun udskrevet oplysninger som vedrører den angivne ÅE-rekvirent.
UVM-fag
Når du angiver et UVM-fag, får du kun udskrevet oplysninger som vedrører det angivne UVM-fag.
Niveau
Når du angiver et niveau, får du kun udskrevet oplysninger som vedrører UVM-fag med det angivne niveau. Du kan kun angive niveau, hvis du har angivet et UVM-fag.
Tilskudsmærkekomb.
Når du angiver en tilskudsmærkekombination, får du kun udskrevet oplysninger som vedrører den angivne kombination.
DS-nummer
Hvis du angiver et DS-nummer, medtages kun de dele af indberetningen, der er foretaget med dette DS-nummer.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, version, UVM-fag, niveau, varighed, antal tælledatoer, tilskudsmærkekombination, ÅE-rekvirent, DS-nummer


Udskrift :B261

B261 Personer m. overlappende skoleforløb

Personer m. overlappende skoleforløb viser oplysninger om personer der er placeret i skoleforløb i overlappende perioder.

Grundlaget for udskriften er følgende regel: En person må ikke være placeret i flere skoleforløb i samme periode. Dette gælder på tværs af alle uddannelser.

Reglen er indført for at sikre, at en person ikke udløser årselevsbidrag på flere fuldtidsuddannelser på én gang.

Afhængig af de periodetyper, som skoleperioderne er tilknyttet, kan det være tilladt, at en person er placeret i flere skoleforløb i samme periode. Udskriften viser ikke elever, der udelukkende har sådanne overlap.

Udskriften bliver automatisk bestilt af batchjobbene A777 Indberetning af årselever på fuldtidsuddannelser og A778 Indberetning af årselever på skolepraktik, i begge tilfælde med indberetningsperiodens start- og slutdato som afgrænsninger eller bestilles manuelt til kontrolformål.

Bemærkninger

Se også de administrative vejledninger om indberetning af årselever - fuldtid og indberetning af årselever - skolepraktik

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte. Der udskrives oplysninger om personer med overlappende skoleforløb, hvor forløbsplaceringen starter tidligst på denne dato.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte. Der udskrives oplysninger om personer med overlappende skoleforløb, hvor forløbsplaceringen slutter senest på den angivne dato.

Sorteringer

Udskriften er sorteret efter:
CPR-nr., Skoleforløb


Udskrift :B291

B291 Ikke gennemførte elevudlån og delinger

Ikke gennemførte elevudlån og delinger viser en liste over de elevudlån/-delinger, som ikke er gennemført:
  • De som er oprettet, men ikke afsendt (status = O),
  • De som er afsendt, men kvittering for godkendelse ikke modtaget (status = V)
  • De for hvilke der er afsendt en sletteanmodning (status = S).

Udskriften bruges af arrangerende skole til at følge op på udlån og delinger af elever.

Bemærkninger:

Se også den administrative vejledning om elevudlån.

Afgrænsninger

Medtag status Venter
Hvis du angiver N, så udelades linier med elevudlån, der har status V. Defaultværdien er J.
Medtag status Oprettet
Hvis du angiver N, så udelades linier med elevudlån, der har status O. Defaultværdien er J.
Medtag status Sletteanmodning
Hvis du angiver N, så udelades linier med elevudlån, der har status S. Defaultværdien er J.

Sorteringer

Udskriftlinierne vises i CPR-nr.-orden


Udskrift :B296

B296 Personer uden kontaktlærer

Personer uden kontaktlærer viser elever, der ikke er tilknyttet en kontaktlærer. Listen omfatter kun elever på reformuddannelser.

Bemærk at hvis eleven er placeret på flere skoleforløb eller hold bliver oplysning om manglende kontaktlærer kun vist én gang.

Hvis eleven er på flere uddannelser vises kun oplysninger om den senest tilmeldte uddannelse.

Afgrænsninger

Pr. dato
Her angiver du den dato, pr. hvilken du ønsker oplyst hvilke elever, der ikke har en kontaktlærer. Default er dags dato.
Tilmeldingsdato på/efter dato
Når du angiver en fra-dato, bliver kun elever, der er indmeldt på en uddannelse på eller efter denne dato taget med i listen.
Tilmeldingsdato på/inden dato
Når du angiver en fra-dato, bliver kun elever, der er indmeldt på en uddannelse på eller før denne dato taget med i listen.
CØSA-formål
Når du angiver et CØSA-formål, vil der kun blive udskrevet elever, der følger den angivne uddannelse.
Version
Når du angiver en version, vil der kun blive udskrevet elever, der følger den angivne uddannelse med denne version. Version kan kun angives, hvis der også er angivet et CØSA-formål.
Skoleforløb
Når du angiver et skoleforløb, vil der kun blive udskrevet elever, der er tilknyttet dette skoleforløb.
Hold
Når du angiver et hold, vil der kun blive udskrevet elever, der er placeret på dette hold.

Sorteringer

Efternavn, fornavn, CPR-nr
Uddannelse, skoleforløb/aktivitet, navn, CPR-nr
Indmeldelsesdato, efternavn, fornavn


Udskrift :B300

B300 Kontaktlærerflettefil

Kontaktlærerflettefil danner en flettefil, der kan anvendes i forskellige tekstbehandlingssystemer til flettebreve. Filen indeholder oplysninger om kontaktlærere knyttet til elever. Oplysningerne kan dannes selv om eleven endnu ikke er placeret på uddannelse, skoleforløb eller hold. Flettefilen indeholder data, som beskrevet i tabellen nedenfor. Flettefilens indhold

Afgrænsninger

Skilletegn i flettefilen
Her angiver du hvilket skilletegn, der skal anvendes i flettefilen. Default er ';'.
Filnavn for flettefil
Her angiver du det ønskede navn på flettefilen. Default er 'B300.doc'.
CPR-nr
Når du angiver et CPR-nr, vil der kun blive udtrukket fletteoplysninger om den angivne elev.
Pr. dato
Når du angiver en dato, vil flettefilen kun omfatte elever, der har tilknyttet en kontaktlærer på denne dato.
Initialer
Når du angiver initialer, vil der kun blive udtrukket fletteoplysninger for elever, der har tilknyttet kontaktlærer med disse initialer.
Løbenummer
Når du angiver et løbenummer, vil der kun blive udtrukket fletteoplysninger for elever, der har tilknyttet en kontaktlærer med et ansættelsesforhold med dette løbenummer. Løbenummer kan kun angives, hvis nitialer er angivet.
CØSA-formål
Når du angiver et CØSA-formål, vil der kun blive udtrukket fletteoplysninger for elever, der følger denne uddannelse.
Version
Når du angiver en version, vil der kun blive udtrukket fletteoplysninger for elever, der følger en uddannelse med denne version. Version kan kun angives hvis der også er angivet et CØSA-formål.

Sorteringer

Kontaktlærer navn, Uddannelse , Person navn
Uddannelse, Kontaktlærer navn, Person navn

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
dagsdato | Dags dato
skolenr | Skole nr.
skolegade | Del af skolens adresse
skolested | Del af skolens adresse
skolepostdistrikt | Del af skolens adresse
skoletlf | Skolens tlf-nr.
skolefax | Skolens fax-nr.
skoleemail | Skolens e-post
sl_navn | Skolelederens navn
sl_stilling | Skolelederens stilling
senr | Skolens SE-nr
dato | Pr. dato
Oplysninger om Kontaktlæreren
kontaktlærer initialer | Kontaktlærerens initialer.
kontaktlærer løbenummer | Kontaktlærerens løbenummer.
kontaktlærer fornavn | Kontaktlærerens fornavn.
kontaktlærer efternavn | Kontaktlærerens efternavn.
kontaktlærer telefonnr | Kontaktlærerens arbejdstelefon.
Oplysninger om Eleven
cpr_nr | Elevens CPR-nr.
fornavn | Fornavn
efternavn | Efternavn
adresse1 | 1. linie i elevens adresse
adresse2 | 2. linie i elevens adresse
adresse3 | 3. linie i elevens adresse
adresse4 | 4. linie i elevens adresse
tlf | Elevens privattelefon
cpr_nr_verge | Eventuel værges CPR.-nr
fornavn_verge | Fornavn på værge
efternavn_verge | Efternavn på værge
adresse1_verge | 1. linie i værgens adresse
adresse2_verge | 2. linie i værgens adresse
adresse3_verge | 3. linie i værgens adresse
adresse4_verge | 4. linie i værgens adresse
cosa_formal | Elevens udannelsesnr.
version | Version af uddannelsen
uddannelsesnavn | Betegnelse på uddannelse
indmeldelsesdato | Elevens indmeldelsesdato
kvalifikationstekst | Kvalifikationstekst
Oplysninger om lærested
lærestedsnavn | Navn på elevens lærested
lærestedsadresse1 | 1. linie i lærestedets adresse
lærestedsadresse2 | 2. linie i lærestedets adresse
lærestedsadresse3 | 3. linie i lærestedets adresse


Udskrift :B301

B301 Skemabaseret fraværsliste pr. kontaktlærer

Skemabaseret fraværsliste pr. kontaktlærer er en udskrift, der viser alle fraværsoplysninger for alle elever som en given lærer er kontaktlærer for. Udskriften samler alle elever til en kontaktlærer for hver aktivitet.
Vælges afgrænsningerne, således at flere lærere omfattes, fås en (eller flere) udskrift(er) pr. lærer.

Afgrænsninger

Fra-dato
Når du angiver en startdato, vil udskriften kun omfatte fravær fra og med denne dato.
Til-dato
Når du angiver en slutdato, vil udskriften kun omfatte fravær til og med denne dato.
G-Fraværs-procent
Når du angiver en G Fraværs procent, så udskrives kun fravær for personer der har et fravær med kode G over denne grænse.
I-Fraværs-procent
Når du angiver en I Fraværs procent, så udskrives kun fravær for personer der har et fravær med kode I over denne grænse.
F-Fraværs-procent
Når du angiver en F Fraværs procent, så udskrives kun fravær for personer der har et fravær med kode F over denne grænse.
Initialer
Der medtages kun kontaktlærere med disse initialer.
Løbenummer
Der medtages kun kontaktlærere med dette ansættelsesløbenr.
Afdeling for medarbejdere
Der medtages kun kontaktlærere ansat i en afdeling med denne afdelingskode.
Ansvarsområde
Der medtages kun kontaktlærere med dette ansvarsområde.
Pr. Dato
Hvis du angiver en pr. dato, udskrives kun elever, der har en aktivitetsplacering på denne dato. Desuden udskrives eleven kun for den kontaktlærer, eleven har denne dato. Hvis en elev har en placering på pr. dato, udskrives fravær for alle aktivitetsplaceringer i perioden.
Udelad udmeldte elever
Gyldige værdier (J / N). Defaultværdi er J.

Sorteringer

Udskriften sorteres i følgende rækkefølge:
Kontaktlærer initialer, løbenummer, elev efternavn, elev fornavn


Udskrift :B302

B302 Ugebaseret fraværsliste pr. kontaktlærer

Ugebaseret fraværsliste pr. kontaktlærer viser pr. lærer fraværsoplysninger for de elever, som en given medarbejder er kontaktlærer for.

For eleverne vises fraværet fordelt på aktiviteter og summeret over alle aktiviteter.

Afgrænsninger

Fra-dato
Når du angiver en startdato, vil udskriften kun omfatte fravær fra og med denne dato.
Til-dato
Når du angiver en slutdato, vil udskriften kun omfatte fravær til og med denne dato.
G-Fraværs-procent
Når du angiver en G Fraværs procent, så udskrives kun fravær for personer der har et fravær med kode G over denne grænse.
I-Fraværs-procent
Når du angiver en I Fraværs procent, så udskrives kun fravær for personer der har et fravær med kode I over denne grænse.
F-Fraværs-procent
Når du angiver en F Fraværs procent, så udskrives kun fravær for personer der har et fravær med kode F over denne grænse.
Initialer
Der medtages kun kontaktlærere med disse initialer.
Medarbejderløbenummer
Der medtages kun kontaktlærere med dette ansættelsesløbenr.
Afdeling for medarbejdere
Der medtages kun kontaktlærere ansat i en afdeling med denne afdelingskode.
Ansvarsområde
Der medtages kun kontaktlærere med dette ansvarsområde.
Pr. Dato
Hvis du angiver en pr. dato, udskrives kun elever, der har en aktivitetsplacering på denne dato. Desuden udskrives eleven kun for den kontaktlærer, eleven har denne dato. Hvis en elev har en placering på pr. dato, udskrives fravær for alle aktivitetsplaceringer i perioden.
Udelad udmeldte elever
Gyldige værdier (J / N). Defaultværdi er J.

Sorteringer

Udskriften sorteres i følgende rækkefølge:
Kontaktlærer initialer, løbenummer, elev efternavn, elev fornavn


Udskrift :B309

B309 Kvalifikationsoversigt

Kvalifikationsoversigt viser hvilke hovedforløb elever har eller på et tidspunkt forventes at have kvalifikationer til.

Udskriften er delt op i elever med kvalifikationer og elever uden kvalifikationer.

Udskriften viser kun elever på grundforløb i en given periode.

Bemærkninger

Se også den administrative vejledning om grundforløbsbeviser og kvalifikationer.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal omfatte. Der medtages kun elever, der er afgangsmeldt efter denne dato, eller ikke er afgangsmeldt.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal omfatte. Der medtages kun elever, der er indmeldt på grundforløbsuddannelse før denne dato.
Status
Gyldige værdier F(ormodet), E(ndelig). Defaultværdien er tom og medtager kvalifikationer med begge stati.
Udskriv afgangsmeldte
Hvis du med N angiver, at afgangsmeldte ikke skal med på udskriften, udelades elever, der er afgangsmeldt i afgrænsningsperioden (dog ikke, hvis de er afgangsmeldt på slutdato). Default er J.
Grundforløb: CØSA-formål
Kun personer der i perioden er tilmeldt denne grundforløbsuddannelse medtages.
Grundforløb: Version
Kun personer, der i perioden er tilmeldt denne version af CØSA-formålet, tages med på udskriften.
Bemærk: Angivelse af version forudsætter, at du har angivet et CØSA-formål.
Hovedforløb: CØSA-formål
Kun personer med kvalifikation til dette CØSA-formål i hovedforløbet medtages, men for disse personer vises med samtlige kvalifikationer. Denne afgrænsning afgrænser personer - ikke kvalifikationer.
Hovedforløb: Version
Kun personer med kvalifikation til denne version af CØSA-formålet i hovedforløbet medtages, men for disse personer vises med samtlige kvalifikationer. Denne afgrænsning afgrænser personer - ikke kvalifikationer.
Bemærk: Angivelse af version forudsætter, at du har angivet et CØSA-formål.

Sorteringer

Du sorterer udskriften efter:
Efternavn, fornavn, CPR-nr, dato.
Kvalifikation til hovedforløb, dato, efternavn, fornavn.
Elever uden kvalifikationer sorteres altid efter efternavn, fornavn, CPR-nr.


Udskrift :B311

B311 Elev i skoleforløb med forkert speciale

Elev i skoleforløb med forkert speciale viser elever med skoleforløb hvor, skoleforløbets speciale ikke passer sammen med specialet på elevens uddannelsesaftale.

Denne situation kan opstå ved skift af elevens uddannelsesversion og/eller speciale.

Hvis et speciale har fået et andet nummer på en ny version, selv om det har samme faglige indhold, vil udskriften vise de elever der har skiftet version, selv om der ikke er noget forkert. Over for revisoren kan dette forklares ved at der er tale om det samme speciale selv om nummeret er forskelligt på de to versioner af uddannelsen.

Hvis en elev har flere uddannelsesaftaler (centrale og lokale) i samme periode, bliver der foretaget kontrol af alle elevens aftaler. Hvis bare én af disse aftaler giver anledning til udskrift, vil alle aftalerne blive vist på udskriften. Det vil være markeret hvilken aftale, der har givet anledning til udskrift.

Årselevbidragene er baseret på skoleforløbets version, speciale og skoleperiode. Hvis varigheden på elevens version, speciale og skoleforløb er anderledes end skoleforløbets, vil størrelsen af årselevbidraget således være forkert. I det tilfælde er man nødt til at flytte eleven til et korrekt skoleforløb dvs. et skoleforløb, der svarer til elevens version og speciale.

Bemærkninger

Se også de administrative vejledninger om indberetning af årselever - fuldtid og indberetning af årselever - skolepraktik.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal afgrænses til.
Udskriften vil vise elever i skoleforløb med tælledato i afgrænsningsperioden.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal afgrænses til.
Udskriften vil vise elever i skoleforløb med tælledato i afgrænsningsperioden.
Uddannelse
Kan angives med joker-tegn. Udskriften omfatter Elev-i-skoleforløb, hvor skoleforløbet er tilknyttet den angivne uddannelse.
Version
Kan angives, hvis uddannelse er angivet. Der kan anvendes joker-tegn. Udskriften omfatter Elev-i-skoleforløb, hvor skoleforløbet er tilknytt et den angivne version af uddannelsen.
Forløbsgruppe
Kan angives med joker-tegn. Udskriften omfatter Elev-i-skoleforløb, hvor skoleforløbet er tilknytt et den angivne forløbsgruppe.
Ansvarsområde
Kan angives med joker-tegn. Udskriften omfatter Elev-i-skoleforløb, hvor skoleforløbet er tilknytt et det angivne ansvarsområde.
Projektområde
Kan angives med joker-tegn. Udskriften omfatter Elev-i-skoleforløb, hvor skoleforløbet er tilknytt et det angivne projektområde.
Skolehjemsafdeling
Kan angives med joker-tegn. Udskriften omfatter Elever på den angivne skolehjemsafde-ling.

Sorteringer

Udskriften sorteres efter følgende kriterium:
Uddannelse, Version, Speciale, Skoleperiode, Skoleforløb, CPR-nr, Elevens startdato, Aftalens startdato


Udskrift :B321

B321 Elever uden trækningstype

Elever uden trækningstype giver en oversigt over elever, der skal til eksamen i forskellige fag, men som ikke følger et hold med en trækningstype.

For hver elev vises samtlige hold, som eleven er placeret på den pågældende eksamenstermin.

Bemærkninger

Se også den administrative vejledning om eksamensadministration.

Afgrænsninger

Eksamentermin
Tvungen afgrænsing. Når du angiver en eksamenstermin, udskrives de fuldtidselever, der ikke er holdplacerede på et hold med trækningstype på denne eksamenstermin.
Eksamensområde
Når du angiver et eksamensområde, udskrives de fuldtidselever som har en uddannelse der ligger under dette eksamensområde.
Uddannelse
Når du angiver en uddannelse, udskrives fuldtidselever med denne uddannelse.
Version
Når du angiver en uddannelse, version udskrives fuldtidselever med denne uddannelse, version

Sorteringer

Du kan få udskriften sorteret efter:
cpr_nummer, efternavn, fornavn, aktivitet
efternavn, fornavn, cpr_nummer, aktivitet


Udskrift :B322

B322 Kvalifikationsindberetning - Kladde

Kvalifikationsindberetning - Kladde er en udskrift, der udskriver indholdet af en given kvalifikationindberetningskladde.

Afgrænsninger

Indberetningskladde ID
Når du angiver et indberetningskladdeID, så får du udskrevet kladden til kvalifikationsindberetningen med det givne ID.


Udskrift :B323

B323 Kvalifikationsindberetning - Endelig

Kvalifikationsindberetning - endelig er en udskrift, der udskriver indholdet af en given endelig kvalifikationindberetning.

Afgrænsninger

Indberetnings ID
Når du angiver et indberetnings ID, så får du udskrevet kvalifikationsindberetningen med det givne ID.


Udskrift :B331

B331 Gennemsnit af ÅE-bidrag på grundforløb

Gennemsnit af årselevsbidrag på grundforløb viser hvor meget årselevsbidrag personer har udløst på grundforløb.

En af de økonomiske forudsætninger for Reform 2000 er, at der er loft over hvor mange ugers bidrag eleverne maksimalt må udløse.

Elever på grundforløb er:
  • Elever på uddannelser med forløbstype = Indgang.
  • Elever på uddannelser med forløbstype = Hovedforløb og forløbsplaceret på skoleperioder med periodetype = GRUND.
De udvalgte elever er delt op i fire grupper på 'Pr.dato':
  • Afsluttet grundforløb og kvalificeret til hovedforløb.
  • Afgangsmeldte elever, der ikke kvalificerer til et hovedforløb.
  • Igangværende elever i et igangværende skoleforløb, som vedrører et grundforløb.
  • Øvrige elever, der ikke kan placeres i en af de andre grupper.
Bemærkninger

Uddannelse 1000 (Brobygger) er markeret som et grundforløb (kun skoleforløb registreret som grundforløb vises på udskriften). På denne udskrift behandles Brobygger-uddannelsen specielt, idet årselevbidrag for elever på denne uddannelse fordeles på de grundforløb, hvor eleverne er placeret i skoleforløb.

På udskriften vises kun de grundforløb, hvor der på skolen er udløst årselevbidrag i perioden.

Se også den administrative vejledning om indberetning af årselever - fuldtid.

Afgrænsninger

Startdato
På udskriften vil du kun se data for personer, hvis første forløbsplacering begynder mellem startdato og slutdato.
Slutdato
På udskriften vil du kun se data for personer, hvis første forløbsplacering begynder mellem startdato og slutdato.
Pr. dato
Anvendes til at beregne hvilken gruppe, personen på udskriften skal placeres i.
Udelad CPR-løbenr.
Hvis du med N angiver, at CPR-løbenumre skal udelades, så vises de sidste fire cifre af CPR-numre ikke på udskriften. Default = J.

Sorteringer

Inden for hver enkelt gruppe er udskriften sorteret efter CPR-nr.


Udskrift :B332

B332 Opfølgning på adgangsbegrænsning

Opfølgning på adgangsbegrænsning viser årselevbidrag for grundforløb, der leder frem til hovedforløb med adgangsbegrænsning.

Listen indeholder skolevejselever, som har opnået en endelig kvalifikation til et hovedforløb med adgangsbegrænsning uden at have en uddannelsesaftale på hovedforløbet, da kvalifikationen blev opnået.

Det beregnede årselevsbidrag er summen af 'Bidrag' og 'Restbidrag' fra ÅE-bidrag knyttet til Elev-i-skoleforløb.

Det indberettede årselevsbidrag er hentet fra de endelige indberetninger.

Bemærkninger

Se også den administrative vejledning om indberetning af årselever - fuldtid.

Afgrænsninger

Startdato
Her angiver du en fra-dato. Der medtages kun elever, som har kvalificeret sig til et hovedforløb efter denne dato.
Slutdato
Her angiver du en til-dato. Der medtages kun elever, som har kvalificeret sig til et hovedforløb før denne dato.
Udelad CPR-løbenr.
Her angiver du, om de sidste fire cifre i CPR-nr. skal udelades i udskriften. Default er 'N'.

Sorteringer

Udskriften er sorteret efter Hovedforløb, CPR-nr., grundforløb og tælledato.


Udskrift :B336

B336 AMU-bevis for elever på hold

AMU-beviser til elever på hold er AMU-uddannelsesbeviser til elever der følger skolefag, hvor det tilknyttede UVM-fag har en AMU-kursustype.

Det udskrevne AMU-bevis har samme indhold som AMU-beviser, der udskrives med B713 AMU-bevis. Der udskrives et bevis for hvert enkelt 'AMU-fag' for eleven på holdet ¿ dvs. for skolefag på holdet, der henviser til UVM-fag med AMU-oplysninger.

Bemærkninger:

Hvis der på udskrifttidspunktet ikke findes en version af AMU-kursustypen, som er gyldig på holdets startdato, kan der ikke udskrives et AMU-bevis for 'AMU-faget'. Hvis der for AMU-kursustypen ikke findes en bevistekst, der er gyldig på holdets startdato, vil bevisteksten være tom.

Se også de administrative vejledninger om AMU-kurser og samlæsning mellem fuldtidselever og AMU-kursister.

Afgrænsninger

Hold
Her angiver du de(t) hold, hvis elever du vil have udskrevet beviser for. Jokertegn kan anvendes.
Bevisformat
Her angiver du om beviset skal udskrives på A4 eller A6 format.
CPR-nr
Når du angiver et CPR-nr, vil der kun blive dannet beviser til denne elev.
Skolefag
Når du angiver et skolefag, og det forekommer på holdet, vil der kun blive udskrevet AMU-bevis for dette skolefag. Joker-tegn kan anvendes.
Niveau - skolefag
Når du angiver et niveau for skolefaget, og det forekommer på holdet, vil der kun blive udskrevet AMU-bevis for dette niveau. Niveau - skolefag kan kun angives, når skolefaget er angivet.

Sorteringer

Efternavn, fornavn, CPR-nr
Beviserne sorteres efter Efternavn, fornavn og CPR-nr.
CPR-nr
Beviserne sorteres efter CPR-nr.


Udskrift :B337

B337 AER-perioder der ikke indberettes

B337 AER-perioder der ikke indberettes viser de AER-perioder, der ikke vil blive indberettet.

En elev i AER-periode kan indberettes hvis følgende betingelser er opfyldt:

  • Eleven har en uddannelsesaftale, der omfatter hele AER-perioden. Uddannelsesaftalen er central, godkendt og har 'J' i feltet AER.
  • Lærestedet tilknyttet uddannelsesaftalen er aktivt og virksomheden har 'J' i feltet Godkendt til AER.
  • Det skoleforløb AER-perioden er tilknyttet har 'J' i feltet AER indberet.
  • Skoleperioden for det skoleforløb AER-perioden er tilknyttet har 'J' i feltet AER-refusion. Hvis indberetning af en AER-periode ikke kan foretages, bliver der udskrevet linier for alle årsager til dette.

    Bemærkninger
    Se også den administrative vejledning om indberetning til AER.

    Afgrænsninger

    Startdato
    Her angiver du en fra-dato. Der medtages kun AER-perioder, der har en slutdato efter denne dato.
    Slutdato
    Her angiver du en til-dato. Der medtages kun AER-perioder, der har en slutdato før denne dato.
    Skoleforløb
    Når du angiver et skoleforløb, vil der kun blive udskrevet AER-perioder for elever, der er tilknyttet dette skoleforløb.
    Hold
    Når du angiver et hold, vil der kun blive udskrevet AER-perioder for elever, der er placeret på dette hold.
    Udelad CPR-løbenr.
    Her angiver du, om de sidste fire cifre i CPR-nr. skal udelades i udskriften. Default er 'N'.
    Hold
    Når du angiver et hold, vil der kun blive udskrevet AER-perioder for elever, der er placeret på dette hold.

    Sorteringer

    Du kan få udskriften sorteret efter:
    CPR-nummer, skoleforløb
    Skoleforløb, CPR-nummer


Udskrift :B338

B338 Fuldtidselever m. undervisning i fag de er fritaget for

Fuldtidselever m. undervisning i fag de er fritaget for viser oplysninger om elever, hvor der findes skolefag-på-holdplacering på skolefag som eleven er fritaget (for undervisning) for.

Afgrænsninger

Hold
Når du angiver et hold, så får du oplysninger om elever på det angivne hold med på udskriften.
Aktivitetsafdeling
Når du angiver en Aktivitetsafdeling medtages kun oplysninger om elever på hold, der er tilknyttet den angivne Aktivitetsafdeling.
Ansvarsområde
Når du angiver et Ansvarsområde medtages kun oplysninger om elever på hold, der er tilknyttet det angivne Ansvarsområde.
Projektområde
Når du angiver et Projektområde medtages kun oplysninger om elever på hold, der er tilknyttet det angivne Projektområde.
Startdato
Her kan du angive startdatoen for en periode, som udskriften skal være afgrænset til. Der medtages kun oplysninger om elever på holdplaceringer, der tidsmæssigt overlapper afgrænsningsperioden.
Slutdato
Her kan du angive slutdatoen for en periode, som udskriften skal være afgrænset til. Der medtages kun oplysninger om elever på holdplaceringer, der tidsmæssigt overlapper afgrænsningsperioden.
Skolefag
Når du angiver et Skolefag medtages kun oplysninger om elever med holdplaceringer, der har tilknyttet det angivne Skolefag.
Niveau
Når du angiver et Niveau medtages kun oplysninger om elever med holdplaceringer, der har tilknyttet skolefag med det angivne Niveau.
Udelad CPR-løbenummer
Her angiver du, om de sidste fire cifre i CPR-nr. skal udelades i udskriften.
Default er 'N'.

Sorteringer

Du sorterer udskriften efter:
CPR-nr, Uddannelse, version, hold, skolefag, niveau


Udskrift :B346

B346 Holdplaceringer uden skoleforløbsplacering

Holdplaceringer uden skoleforløbsplacering viser holdplaceringer for fuldtids- og brobyggerelever, hvortil der ikke er knyttet nogen skoleforløbsplacering.

Udskriften bliver automatisk bestilt i forbindelse med kørsel af A777 Indberetning af årselever på fuldtidsuddannelse, men kan bestilles manuelt til kontrolformål.

Bemærkninger

Se også den administrative vejledning om indberetning af årselever - fuldtid.

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode, udskriften skal afgrænses til.
Udskriften vil vise holdplaceringer der overlapper afgrænsningsperioden.
Slutdato
I dette felt angiver du slutdatoen for den periode, udskriften skal afgrænses til.
Udskriften vil vise holdplaceringer der overlapper afgrænsningsperioden.
Aktivitetsafdeling
Kan angives med joker-tegn. Udskriften omfatter holdplaceringer, hvor holdet er tilknyttet den angivne aktivitetsafdeling.
Hold
Kan angives med joker-tegn. Udskriften omfatter holdplaceringer for det angivne hold.
Ansvarsområde
Kan angives med joker-tegn. Udskriften omfatter kun holdplaceringer, hvor holdet er tilknyttet det angivne ansvarsområde.
Projektområde
Kan angives med joker-tegn. Udskriften omfatter kun holdplaceringer, hvor holdet er tilknyttet det angivne projektområde.
Uddannelse
Kan angives med joker-tegn. Udskriften omfatter holdplaceringer for elever på den pågældende uddannelse (CØSA-formål).
Version
Kan angives med joker-tegn. Udskriften omfatter holdplaceringer for elever med den pågældende version af uddannelsen. Kan kun bruges, hvis uddannelse er angivet.

Sortering

Udskriften kan sorteres efter et af følgende kriterier:
CPR-nr, Uddannelse, Version,Aktivitet
Uddannelse, Version, CPR-nr, Aktivitet
Aktivitet, CPR-nr, Uddannelse, Version


Udskrift :B349

B349 Udlån/delinger med forskel i uddannelse og speciale

Udlån/delinger med anden uddannelse og speciale indeholder oplysninger om de udlån og delinger, hvor elevens uddannelse, version eller speciale ikke er de samme som uddannelse, version og speciale på elevens udlån/deling.

Det kan fx være tilfældet, hvis der er skiftet uddannelse, version eller speciale på eleven, før den dertil hørende funktionalitet var helt på plads.

Udskriften kan derfor bruges til at skabe et overblik over, hvor man potentielt kan komme i problemer pga. skiftet.

For hvert udlån vises bl.a. speciale og periode for elevens uddannelsesaftale. Hvis der ikke er en aktiv uddannelsesaftale, findes en fremtidig uddannelsesaftale. Derudover vises uddannelse, version, speciale, skoleperiode og status for udlånet. Hvis der er en forløbsplacering (periode) knyttet til udlånet, vises perioden.

For elevdelinger vises oplysninger, hvor delingsperioder overlapper en uddannelsesaftale, og specialet på delingen ikke er det samme som specialet på uddannelsesaftalen.

Bemærkninger:

Se også den administrative vejledning om skift af version og speciale på udlånselever.

Afgrænsninger

CØSA-formål
Hvis du angivet et CØSA-formål, får du kun udskrevet linier hvor enten elevens eller udlånets CØSA-formål er det angivne. Jokertegn kan anvendes.
Version
Kan kun anvendes, hvis CØSA-formål er angivet.
Hvis du angiver en version, får du kun udskrevet linier hvor enten eleven eller udlånet vedrører denne version af uddannelsen. Jokertegn kan anvendes.
Udelad afsluttede udlån
Hvis der her angives J, medtages kun udlån, hvor der enten ikke er tilknyttet en forløbsplacering (periode), eller hvor perioden endnu ikke er afsluttet. Default er J.

Sorteringer

Du sorterer udskriften efter:
Elevudlån/deling, Elevens uddannelse og version, CPR-nr., Skoleperiode


Udskrift :B356

B356 Aftaleændringer

Aftaleændringer er en udskrift, der for en given kørsel af A280 Aftaleindlæsning, total, beskriver de oprettelser og ændringer af aftaler som den pågældende kørsel har foretaget.

Jobbet bestilles automatisk ved kørsel af A280 Aftaleindlæsning, total, hvis dette job er afgrænset med J i afgrænsningen Udskriv.

Parametre

Job nr.
Her skal angives jobnummeret på en kørsel af A280 Aftaleindlæsning, total. Der vil så blive udskrevet de ændringer som den pågældende kørsel har foretaget.

Udelad CPR-løbenr
Hvis der afgrænses med J medtages CPR-løbenummeret (de sidste 4 cifre i CPR-nummeret) ikke på udskriften.
Afgrænsningen er tvungen og vil som default blive udfyldt med N.

Sorteringer

Udskriften sorteres efter :
CPR-nr, CØSA-formål


Udskrift :B368

B368 Flettefil med elevplanbrugernavne, elever

Flettefil med elevplanbrugernavne, elever er en flettefil, der kan anvendes i forskelTRge tekstbehandTRngsprogrammer til flettebreve. Flettefilen indeholder brugernavne og passwords, som elever har fået oprettet i Elevplan.

Der udskrives kun for elever, der har 'J' til elevplanbruger.

Flettefilen bør kun anvendes af systemadministrationen til udsendelse af breve med de fortroTRge oplysninger.

Bemærkninger

Se også den administrative vejledning om indmeldelse af elever

Flettefilen indeholder følgende oplysninger: Flettefilens indhold

Afgrænsninger

Filnavn for flettefil
Her skal du angive det ønskede filnavn for flettefilen.
Skilletegn i flettefilen
Her angiver du tegnet, som skal adskille de udtrukne felt-oplysninger i flettefilen. Default er ';'
Dato
Hvis du afgrænser til dato, udskrives kun fletteoplysninger på elever, der har en registrering i tabellen ElevplanLogon, der er udskrevet senere end afgrænsningsdatoen, eller hvor der ikke tidTRgere har været udskrevet oplysninger.

Hvis du ikke afgrænser til dato, udskrives fletteoplysninger på elever der har en registrering i tabellen ElevplanLogon som ikke tidTRgere har været udskrevet.

Bemærk dog, at hvis der afgrænses til CPR-nummer uden anvendelse af joker, udskrives elevplan logon-oplysninger, uanset hvilken dato, der er afgrænset på.
CPR-nr.
Når du angiver et CPR-nummer, så får du udskrevet fletteoplysninger for denne elev.
CØSA-formål
Når du angiver en et CØSA-formål, får du udskrevet fletteoplysninger for elever med denne uddannelse.
Version
Når du angiver en et Version, får du udskrevet fletteoplysninger for elever med den afgrænsede uddannelse og denne version.
Skoleforløb
Når du angiver et skoleforløb, får du udskrevet fletteoplysninger for elever der følger dette skoleforløb.
Hold
Når du angiver et hold, får du udskrevet fletteoplysninger for elever der følger dette hold.

Sorteringer

Flettefilen sorteres altid efter:
Efternavn, fornavn

Flettefilen indholder følgende felter:

Flettefelt
Skolenummer
Skolenavn
Skolens gade
Skolens stednavn
Skolens postnr
Skolens by
Fornavn
Efternavn
C/o navn
Gade
Stednavn
Postnr
By
Brugernavn (loginkode)
Password
Ændret (dato for seneste opdatering af brugernavn / password )


Udskrift :B384

B384 Skoleforløbskonti uden dimensioner

Skoleforløbskonti uden dimensioner viser skoleforløb, som enten mangler konti eller har tilknyttet konti, hvor en eller flere dimensioner (art, formål, ansvar eller projekt) ikke er angivet.

Der vises også skoleforløb, hvor de tilhørende konti ikke dækker hele skoleforløbets periode.

For hver af de udskrevne skoleforløb bliver samtlige skoleforløbets konti vist på følgende måde:
  • Hvis man ønsker en oversigt over skoleforløb, hvor dimensionen Art ikke er angivet, udfyldes afgrænsningen Art udfyldt med 'N'. Dette vil give en oversigt over skoleforløb, som har tilknyttet konti uden Art. Oversigten vil også indeholde skoleforløb, som i en del af skoleforløbets periode helt mangler konto.
  • Hvis man ønsker en oversigt over skoleforløb, hvor dimensionen Art eller både Art og Formål mangler, udfyldes afgrænsningerne Art udfyldt og Formål udfyldt med 'N'. Dette vil give en oversigt over skoleforløb, som har tilknyttet konti uden hverken Art eller Formål. Oversigten vil også indeholde skoleforløb, som i en del af skoleforløbets periode helt mangler konto.
  • Hvis man ønsker en oversigt over skoleforløb, hvor dimensionerne Art og Formål mangler og Ansvar er angivet, udfyldes afgrænsningerne Art udfyldt og Formål udfyldt med 'N', afgrænsningen Ansvar udfyldt udfyldes med 'J'. Dette vil give en oversigt over skoleforløb, som har tilknyttet konti uden Art og Formål, hvor Ansvar samtidig er angivet. Det skal bemærkes, at med denne kombination af afgrænsninger vil oversigten ikke indeholde skoleforløb helt uden konti.
Bemærkninger

Se også den administrative vejledning om fordelinger

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode udskriften skal afgrænses til. Der undersøges konti for skoleforløb, der overlapper afgrænsningsperioden.
Slutdato
I dette felt angiver du slutdatoen for den periode udskriften skal afgrænses til. Der undersøges konti for skoleforløb, der overlapper afgrænsningsperioden.
Forløbsgruppe
Kan angives.
Udskriften undersøger konti på skoleforløb, der er knyttet til den angivne forløbsgruppe.
Ansvarsområde
Kan angives.
Udskriften undersøger konti på skoleforløb, der er knyttet til det angivne ansvarsområde.
Projektområde
Kan angives.
Udskriften undersøger konti på skoleforløb, der er knyttet til det angivne projektområde.
Uddannelse
Kan angives.
Udskriften undersøger konti på skoleforløb, der via skoleperioden er knyttet til den angivne uddannelse.
Version
Kan angives hvis uddannelse er angivet.
Udskriften undersøger konti på skoleforløb, der via skoleperioden er knyttet til den angivne uddannelsesversion.
Skoleforløb
Kan angives.
Udskriften undersøger konti på det angivne skoleforløb.
Art udfyldt.
Kan angives med J eller N.
Hvis angivet med 'J', udskrives alle konti for skoleforløb, hvor mindst een konto har udfyldt ØSE-art.
Hvis angivet med 'N', udskrives alle konti for skoleforløb, hvor mindst een konto mangler ØSE-art.
Hvis afgrænsningen ikke er angivet, udskrives konti uafhængigt af om ØSE-art er udfyldt.
Formål udfyldt
Kan angives med J eller N.
Hvis angivet med 'J', udskrives alle konti for skoleforløb, hvor mindst een konto har udfyldt ØSE-formål.
Hvis angivet med 'N', udskrives alle konti for skoleforløb, hvor mindst een konto mangler ØSE-formål.
Hvis afgrænsningen ikke er angivet, udskrives konti uafhængigt af om ØSE-formål er udfyldt.
Ansvar udfyldt
Kan angives med J eller N.
Hvis angivet med 'J', udskrives alle konti for skoleforløb, hvor mindst een konto har udfyldt ØSE-ansvar.
Hvis angivet med 'N', udskrives alle konti for skoleforløb, hvor mindst een konto mangler ØSE-ansvar.
Hvis afgrænsningen ikke er angivet, udskrives konti uafhængigt af om ØSE-ansvar er udfyldt.
Projekt udfyldt
Kan angives med J eller N.
Hvis angivet med 'J', udskrives alle konti for skoleforløb, hvor mindst een konto har udfyldt ØSE-projekt.
Hvis angivet med 'N', udskrives alle konti for skoleforløb, hvor mindst een konto mangler ØSE-projekt.
Hvis afgrænsningen ikke er angivet, udskrives konti uafhængigt af om ØSE-projekt er udfyldt.

Sorteringer

Du sorterer udskriften efter:
Skoleforløb
Forløbsgruppe, Skoleforløb


Udskrift :B385

B385 Reformtaxameter

Reformtaxameter viser hvor stort et årselevbidrag elever har udløst på grundforløb på tekniske uddannelser.

Udskriften viser elever, der i en angivet periode har haft deres første forløbsplacering på en skoleperiode, der tilhører et grundforløb.

Den enkelte person skal derudover indenfor en angiven periode have opnået en endelig kvalifikation til et hovedforløb. Kvalifikationen skal være opnået indenfor et ved afgrænsningerne bestemt antal undervisningsuger.

Elever på grundforløb er:
  • Elever på uddannelser med forløbstype = Indgang.
  • Elever på uddannelser med forløbstype = Hovedforløb og forløbsplaceret på skoleperioder med periodetype = GRUND.
For hver enkelt person optælles det årselevbidrag, der er udløst pr. grundforløb.

Bemærkninger

Se også den administrative vejledning om indberetning af reformtaxameterbidrag.

Afgrænsninger

Optag startdato
I dette felt angiver du startdato for afgrænsning af optagelsestidspunkt.
På udskriften medtages elever, som har deres første forløbsplacering på grundforløb efter den angivne dato.
Som default foreslås datoen 01.01.2001.
Optag slutdato
I dette felt angiver du slutdato for afgrænsning af optagelsestidspunkt.
På udskriften medtages elever, som har deres første forløbsplacering på grundforløb før den angivne dato.
Som default foreslås datoen 31.12.2002.
Kvalifikation startdato
I dette felt angiver du startdato for afgrænsning af tidspunkt for endelig kvalifikation til hovedforløb.
På udskriften medtages elever, som har opnået en endelig kvalifikation til hovedforløb efter den angivne dato.
Startdatoen skal ligge i samme kalenderår som den angivne slutdato.
Kvalifikation slutdato
I dette felt angiver du slutdato for afgrænsning af tidspunkt for endelig kvalifikation til hovedforløb.
På udskriften medtages elever, som har opnået en endelig kvalifikation til hovedforløb før den angivne dato.
Slutdatoen skal ligge i samme kalenderår som den angivne startdato.
Uddannelse
I dette felt angiver du det CØSA-formål, som udskriften skal vise oplysninger for.
På udskriften medtages elever, som har opnået kvalifikation til en version af den angivne uddannelse.
Der kan kun angives CØSA-formål, som er anvendt i mindst een uddannelsesversion af typen Hovedforløb.
Bemærk, at jokertegn ikke kan anvendes.
Max antal uger
Kan angives.
Hvis max antal uger angives, medtages elever der har 'anvendt' op til det angivne antal undervisningsuger.
Hvis max antal uger ikke angives, medtages alle elever.
Som default foreslås 60 uger.
Udelad CPR-løbenr.
Du kan vælge imellem J og N.
Hvis angivet med 'J', udskrives de fire sidste cifre af personens CPR-nr. ikke.
Som default foreslås 'N'.

Sorteringer

Du sorterer udskriften efter:
Optaget på uddannelse, CPR-nummer
CPR-nummer, Optaget på uddannelse


Udskrift :B388

B388 Kontrol af VFU-/delaftaler

Kontrol af VFU-/delaftaler er en udskrift, der pr. elev viser oplysninger om VFU-/delaftaler, som bør kontrolleres.

Udskriften er opdelt i tre blokke:
  • Almindelig skolepraktik der overlapper en VFU-/delaftale
  • VFU-/delaftaler der ikke er dækket af VFU-skolepraktik
  • Elever med for mange VFU-tilskudsuger
I blokken Almindelig skolepraktik der overlapper en VFU-/delaftale vises oplysninger om almindelige skolepraktikplaceringer, som bør afkortes, deles eller slettes, og efterfølgende helt eller delvist erstattes af en VFU-skolepraktik.
Skolepraktikplaceringer med tilskudsmærkekombinationen VFU opfattes ikke som almindelig skolepraktik.

I blokken VFU-/delaftaler der ikke er dækket af VFU-skolepraktik vises oplysninger om VFU-/delaftaler, hvor der i aftalens periode mangler skolepraktikplacering for eleven.
For de dele af aftalens periode, hvor der mangler skolepraktikplacering undersøges om delperioden indeholder skoledage. Hvis delperioden ikke indeholder skoledage, vil denne ikke give anledning til udskrift.
For VFU-/delaftaler, hvortil der slet ikke er knyttet VFU-skolepraktik, undersøges om eleven har skolepraktikplaceringer med tilskudsmærkekombinationen VFU. Hvis det er tilfældet, opfattes disse skolepraktikplaceringer som VFU-skolepraktik.
For VFU-/delaftaler, der har slutdato før elevens indmeldelsesdato, foretages ikke kontrol.

I blokken Elever med for mange VFU-tilskudsuger vises oplysninger om elever, hvis skolepraktikplaceringer på samme virksomhed udløser tilskud for mere end 13 uger. I beregningen af antal tilskudsuger indgår alle elevens VFU-skolepraktikplaceringer på samme virksomhed.
Bemærk, at i denne blok vises kun elever med VFU-aftaler.

Bemærkninger

Se også de administrative vejledninger om skolepraktik og indberetning af årselever - skolepraktik.

Afgrænsninger

Startdato
I dette felt angiver du startdato for den periode, udskriften skal afgrænses til. Der medtages skolepraktikplaceringer og VFU-/delaftaler, som overlapper afgrænsningsperioden.
Slutdato
I dette felt angiver du slutdato for den periode, udskriften skal afgrænses til. Der medtages skolepraktikplaceringer og VFU-/delaftaler, som overlapper afgrænsningsperioden.
Uddannelse
Hvis du angiver et CØSA-formål, vil udskriften omfatte almindelige skolepraktikplaceringer og VFU-/delaftaler, som via eleven er knyttet til denne uddannelse.
Version
Kan angives, hvis uddannelse er angivet.
Udskriften omfatter almindelige skolepraktikplaceringer og VFU-/delaftaler, som via eleven er knyttet til den angivne version af uddannelsen.
Udelad CPR-løbenr.
Hvis du med J angiver, at CPR-løbenumre skal udelades, udskrives de fire sidste cifre af personens CPR-nr. ikke.
Som default foreslås 'N'

Sorteringer

For de enkelte blokke er sorteringen således:

Blokken Almindelig skolepraktik der overlapper en VFU-/delaftale:
CPR-nummer, Startdato almindeligt skolepraktik

Blokken VFU-aftaler der dækker mere end 3 måneder:
CPR-nummer, Startdato VFU-aftale

Blokken VFU-/delaftaler der ikke er dækket af VFU-skolepraktik:
CPR-nummer, Startdato VFU-aftale, Startdato skolepraktik


Udskrift :B389

B389 ÅE-bidrag/skolepraktik m. fejl eller advarsel

ÅE-bidrag/skolepraktik m. fejl eller advarsel er en udskrift, der viser ÅE-bidrag, som enten ikke opfylder betingelserne for at kunne indberettes eller af anden årsag bør kontrolleres.

Udskriften er opdelt i to blokke:
  • I den først blok vises ÅE-bidrag med fejl. ÅE-bidrag i denne blok vil ikke kunne indberettes.
  • I den anden blok vises ÅE-bidrag, som giver anledning til en advarsel. Disse ÅE-bidrag kan indberettes, men der kan evt. være grund til at kontrollere disse en ekstra gang.
Årsagerne til at et ÅE-bidrag ikke kan indberettes, kan være:
  • ÅE-bidragets tælledato ligger udenfor den tilhørende aftales periode.
  • ÅE-bidraget er via elev-i-skolepraktik knyttet til en aftale der ikke er central.
  • ÅE-bidraget er via elev-i-skolepraktik knyttet til en forkert tilskudsmærkekombination.
  • ÅE-bidraget er via elev-i-skolepraktik knyttet til en tilskudsmærkekombination, der ikke er gyldig på tælledatoen.
  • ÅE-bidraget er via elev-i-skolepraktik knyttet til VFU-/delaftale, som ikke er fuldstændig dækket af en SKPS-aftale for samme elev.
Årsagerne til at en ÅE-bidrag giver advarsel kan være:
  • ÅE-bidraget mangler holdident.
  • ÅE-bidraget stammer fra et almindeligt skolepraktik, men har tilknyttet en VFU-tilskudsmærkekombination.
Hvis samme fejl forekommer flere gange på et bestemt elev-i-skolepraktik, markeres dette med en * i kolonnen Tælledato.

Den viste uddannelse henviser til skoleperiodens uddannelse. For elever, hvor der er foretaget skift af uddannelsesversion, kan der være forskel mellem elevens uddannelse og den uddannelse, der er vist på udskriften.

Udskriften bliver automatisk bestilt i forbindelse med batchjobbet A778 Indberetning af årselever på skolepraktik, men kan bestilles manuelt til kontrolformål.

Bemærkninger

Se også de administrative vejledninger om skolepraktik og indberetning af årselever - skolepraktik.

Afgrænsninger

Startdato
I dette felt angiver du startdato for den periode, udskriften skal afgrænses til. Der medtages ÅE-bidrag/skolepraktik, som har tælledato i afgrænsningsperioden.
Slutdato
I dette felt angiver du slutdato for den periode, udskriften skal afgrænses til. Der medtages ÅE-bidrag/skolepraktik, som har tælledato i afgrænsningsperioden.
Uddannelse
Hvis du angiver et CØSA-formål, vil udskriften omfatte ÅE-bidrag/skolepraktik, som via elev i skolepraktik er knyttet til dette CØSA-formål.
Version
Kan angives, hvis uddannelse er angivet.
Udskriften omfatter ÅE-bidrag/skolepraktik, som via Elev-i-skolepraktik er knyttet til den angivne version af uddannelsen.
Udelad CPR-løbenr.
Hvis du med J angiver, at CPR-løbenumre skal udelades, udskrives de fire sidste cifre af personens CPR-nr. ikke.
Som default foreslås 'N'

Sorteringer

For de enkelte blokke er sorteringen således:
CPR-nummer, Startdato skolepraktik, Tælledato


Udskrift :B394

B394 Hold m. afvigende antal ÅU-tælledatoer

Hold m. afvigende antal ÅU-tælledatoer viser en oversigt over hold, hvor det faktiske antal ÅU-tælledatoer er forskellig fra det forventede antal ÅU-tælledatoer.

Der udskrives kun hold, som har tilknyttet mindst én holdplacering for en ÅU-elev.

Bemærkninger Udskriften bestilles automatisk i forbindelse med batchjobbet A779 Indberetning af årselever på ÅU-uddannelser.

Se også den administrative vejledning om holdadministration

Afgrænsninger

Startdato
Hvis du angiver afgrænsningerne Startdato og Slutdato, udskrives der oplysninger om hold, som overlapper denne periode.
Hvis Startdato angives, skal Slutdato også angives.
Hvis afgrænsningerne Startdato og Slutdato angives, kan afgrænsningen Tælledato ÅU ikke angives.
Slutdato
Hvis du angiver afgrænsningerne Startdato og Slutdato, udskrives der oplysninger om hold, som overlapper denne periode.
Hvis Slutdato angives, skal Startdato også angives. Hvis afgrænsningerne Startdato og Slutdato angives, kan afgrænsningen Tælledato ÅU ikke angives.
Tælledato ÅU
Hvis du angiver tælledato ÅU, udskrives der oplysninger om hold, som har tilknyttet denne ÅU-tælledato.
Hvis Tælledato ÅU angives, kan afgrænsningerne Startdato og Slutdato ikke angives.
Aktivitetsafdeling
Hvis du angiver en Aktivitetsafdeling, udskrives der oplysninger om hold, der er knyttet til den angivne aktivitetsafdeling.
Ansvarsområde
Hvis du angiver et Ansvarsområde, udskrives der oplysninger om hold, der er knyttet til det angivne ansvarsområde.
Projektområde
Hvis du angiver et Projektområde, udskrives der oplysninger om hold, der er knyttet til det angivne projektområde..

Sorteringer

Du kan sortere udskriften efter:
Aktivitet, Startdato
Aktivitetsafdeling, Aktivitet, Startdato


Udskrift :B403

B403 Kran- og truckcertifikat

B403 Kran- og truckcertifikat er et certifi-kat der passer til den fortrykte blanket AMS 3.

Udskriften tager udgangspunkt i et AMU-kursus og udskriver et certifikat for hver kursist på det pågældende kursus der har Ja til certifikatprøve.

Afgrænsninger

AMU-kursus.
Her angives et AMU-kursus. Der udskrives kun certifikater for AMU-kursister, der er tilknyttet det angivne AMU-kursus og har ja til certifikatprøve.
Afgrænsningen er tvungen og det vil ikke være muligt at benytte jokertegn.
CPR-nr.
Hvis du angiver ét CPR-nr., udskrives der kun certifikat for den angivne AMU-kursist.

Sorteringer

CPR-nr.
Certifikaterne bliver sorteret efter CPR-nr.
Efternavn, fornavn, CPR-nr.
Certifikaterne bliver sorteret efter efternavn, fornavn, CPR-nr.


Udskrift :B404

B404 Fag på udlån uden skolefag-på-holdplacering

Formålet med denne udskrift er at udlånsskolerne (gennemførende skole) kan danne sig et overblik over, hvilke fag udlånseleverne mangler at blive placeret på.

I forbindelse med et udlån kan arrangerende skole vælge at medsende oplysninger om, hvilke UVM-fag en elev skal følge. Disse oplysninger benyttes ikke direkte af systemet på gennemførende skole, men kan ses på udskriften A230 Udlånsoversigt, elev, samt på vinduet A214 Udlånsoversigt.

På udskriften B404 Fag på udlån uden en skolefag-på-holdplacering kan man danne sig overblik over, hvilke UVM-fag eleven er udlånt på, og hvorvidt eleven er skolefag-på-holdplaceret (via skoleforløb og holdplacering) på skolefag tilknyttet disse UVM-fag.

Afgrænsninger

Periode (startdato/slutdato)
Tvungen afgrænsning: Ja
Kun udlån med forløbsplaceringer, der overlapper denne periode, og udlån uden forløbsplaceringer, medtages.
Medtag udlån uden forløbs-placeringer.
Tvungen afgrænsning: Ja. Default N
Kun hvis denne er sat til J medtages udlån, hvortil der endnu ikke er knyttet forløbsplaceringer.
CPR-nr.
Tvungen afgrænsning: Nej
Kun udlån for denne person vises
CØSA-formål
Tvungen afgrænsning: Nej
Kun udlån for elever med dette CØSA-formål vises
Version
Tvungen afgrænsning: Nej
Kun udlån for elever med denne uddannelsesversion vi-ses.
Speciale
Tvungen afgrænsning: Nej
Kun udlån på skoleperioder på dette speciale vises
Skoleperiode
Tvungen afgrænsning: Nej
Kun udlån på denne skoleperiode vises
UVM-fag
Tvungen afgrænsning: Nej
Kun dette UVM-fag på udlån vises (og kun udlån hvor dette UVM-fag optræder).
Kun udlån med fag (J/N)
Tvungen afgrænsning: Ja. Default J.
Hvis udfyldt med J medtages kun udlån, hvortil der er knyttet UVM-fag.
Kun manglende fag (J/N)
Tvungen afgrænsning: Ja. Default J.
Hvis udfyldt med J medtages kun de linier, hvor der mangler en skolefag-på-holdplacering.

Sorteringer

Udskriften kan sorteres efter følgende kriterier
CPR-Nr, CØSA-formål, Version, Speciale, Skoleperiode, UVM-fag, Aktivitets-nummer (holdplaceringer), Startdato, holdplaceringer.


Udskrift :B412

B412 Kursusplaceringer for AMU-kursus

Kursusplaceringer for AMU-kursus viser kursusplaceringer for et givet AMU-kursus.

Udskriften kan bestilles på normal vis og som lang skærmkopi fra vinduet A712 Kursusplaceringer.

Afgrænsninger

AMU-kursus
Kan angives.
Kun AMU-kurser der matcher afgrænsningen kommer med.
Hvis udskriften bestilles som en lang skærmkopi fra A712 Kursusplaceringer overføres AMU-kursus fra vinduet.
Er afgrænsningen AMU-kursus udfyldt med jokertegn (eller er den ikke udfyldt), skal periode-afgrænsningen (både start- og slutdato) være udfyldt.
Startdato
Kan angives.
Der medtages kun AMU-kurser, som har en slutdato, der tidsmæssigt ligger efter den afgrænsede startdato.
Hvis udskriften bestilles som en lang skærmkopi fra A712 Kursusplaceringer overføres startdato fra perioden på vinduet.
Slutdato
Kan angives.
Der medtages kun AMU-kurser, som har en startdato, der tidsmæssigt ligger før den afgrænsede slutdato.
Hvis udskriften bestilles som en lang skærmkopi fra A712 Kursusplaceringer overføres slutdato fra perioden på vinduet.
Finansieringskilde
Kan angives.
Der medtages kun AMU-kurser tilknyttet kursustyper med en finansieringskilde der matcher det afgrænsede.
Målgruppe
Kan angives.
Der medtages kun AMU-kurser tilknyttet kursustyper med en målgrupe der matcher det afgrænsede.
Kursusart
Kan angives.
Der medtages kun AMU-kurser tilknyttet kursustyper med en kursusart der matcher det afgrænsede.
Kursustype
Kan angives.
Der medtages kun AMU-kurser tilknyttet kursustyper med en kursustype der matcher det afgrænsede.
Version
Kan angives.
Der medtages kun AMU-kurser tilknyttet kursustyper med en version der matcher det afgrænsede.
Betalingsstatus
Kan angives.
Der medtages kun kursusplaceringer, hvor Betalingsstatus matcher afgrænsningen.

Sorteringer

Du kan sortere udskriften efter:
AMU-kursus, Efternavn (AMU-kursist), Fornavn (AMU-kursist)
AMU-kursus, CPR-nr (AMU-kursist)


Udskrift :B413

B413 Elevdelingsoversigt

Elevdelingsoversigt viser stamoplysninger om eleven og elevens uddannelsesaftaler, samt oplysninger om de perioder, hvor eleven er delt med andre skoler.

Oversigten bliver automatisk udskrevet i forbindelse med godkendelse af delinger, men kan også bestilles manuelt til kontrolformål

AFgrænsninger

CPR-nr
Når du angiver et CPR-nummer, så får du kun udskrevet kartotekskortet for eleven med dette CPR-nummer
Uddannelse
Når du angiver en uddannelse, så får du udskrevet kartotekskort for delingselever på denne uddannelse.
Hold
Når du angiver et hold, så får du udskrevet kartotekskort for delingselever på dette hold.
Elev_id
Intern nøgle, der bliver anvendt ved den automatiske udskrivning af kartotekskort.

Sorteringer

Du kan sortere udskriften efter:
CPR-nr.
Efternavn, Fornavn, CPR-nr.


Udskrift :B428

B428 Uddannelsesforløb

Udskriften B428 Uddannelsesforløb giver et overblik over, hvor en elev befinder sig i uddannelsesforløbet på et givet tidspunkt. Udskriften kan både bestilles på normal vis og som en lang skærmkopi på vinduet A651 Uddannelsesforløb.

Parametre

Startdato
Kan angives.
Hvis du angiver en startdato, så får du udskrevet det samlede uddannelsesforløb for elever, der har en placering (skoleforløb, skolepraktik, udlån eller deling) som periodemæssigt overlappre preioden angivet ved start- og slutdato. Hvis udskriften bestilles som en lang skærmkopi fra A651 Uddannelsesforløb, vil afgrænsningen ikke være udfyldt.
Slutdato
Kan angives.
Hvis du angiveren slutdato, så får du udskrevet det samlede uddannelsesforløb for elever, der har en placering (skoleforløb, skolepraktik, udlån eller deling) som periodemæssigt overlapper perioden angivet ved start- og sludato. Hvis udskriften bestilles som en lang skærmkopi fra A651 Uddannelsesforløb, vil afgrænsningen ikke være udfyldt.
Uddannelse
Kan angives.
Hvis du angiver en uddannelse, så får du udskreve uddannelsesforløb for elever på den angivne uddannelse, Hvis udskriften bestilles som en lang skærmkopi fra A651 Uddannelsesforløb, overføres fra uddannelsen på vinduet.
Version
Kan angives.
Hvis du angiver en version, så får du udskrevet uddannelsesforløb for elever på den angivne uddannelsesversion. Hvis udskriften bestilles som en lang skærmkopi fra A651 Uddannelsesforløb, overføres version fra versionen på vinduet. Feltet kan kun udfyldes hvis uddannelse er udfyldt.
CPR-nr.
Kan angives.
Hvis du angiver CPR-nr, så får du udskrevet uddannelsesforløb for den angivne elev. Hvis udskriften bestilles som en lang skærmkopi fra A651 Uddannelsesforløb, overføres CPR-nr. fra CPR-nr. på vinduet.

Sorteringer

Du kan sortere udskriften efter:
Uddannelse, Version, CPR-nr., Startdato
CPR-nr., Uddannelse, Version, Startdato


Udskrift :B431

B431 Skoleforløbsoversigt

Skoleforløbsoversigt viser oplysninger om skoleforløb udvalgt efter de kriterier, du har angivet i afgrænsningerne.

Afgrænsninger

Skoleforløb
Hvis du angiver et skoleforløb, vises oplysninger om det angivne skoleforløb.
Uddannelse
Hvis du angiver en uddannelse, vises oplysninger om skoleforløb, som er knyttet til skoleperioder på den angivne uddannelse.
Version
Hvis du angiver en uddannelsesversion, vises oplysninger om skoleforløb, som er knyttet til skoleperioder på den angivne uddannelsesversion.
Speciale
Hvis du angiver et speciale, vises oplysninger om skoleforløb, som er knyttet til skoleperioder på det angivne speciale.
Skoleperiode
Hvis du angiver en skoleperiode, vises oplysninger om skoleforløb, som knyttet til den angivne skoleperiode.
Ansvarsområde
Hvis du angiver et ansvarsområde, vises oplysninger om skoleforløb, som er knyttet til det angivne ansvarsområde.
Projektområde
Hvis du angiver et projektområde, vises oplysninger om skoleforløb, som er knyttet til det angivne projektområde.
Forløbsgruppe
Hvis du angiver en forløbsgruppe, vises oplysninger om skoleforløb, som er knyttet til den angivne forløbsgruppe.
Startdato
Hvis du angiver en startdato, vises oplysninger om skoleforløb, som har slutdato på eller efter den angivne dato. Dvs. skoleforløb, som overlapper afgrænsningsperioden.
Slutdato
Hvis du angiver en slutdato, vises oplysninger om skoleforløb, som har startdato før eller på den angivne dato. Dvs. skoleforløb, som overlapper afgrænsningsperioden.
Skoledagskalender
Hvis du angiver en skoledagskalender, vises oplysninger om skoleforløb, som er knyttet til den angivne skoledags-kalender.
AER-kontaktperson
Hvis du angiver en AER-kontaktperson, vises oplysninger om skoleforløb, som er knyttet til den angivne kontaktperson.
Skolehjem
Hvis du angiver 'J' vises oplysninger om skoleforløb, hvor der på den tilhørende forløbsgruppe er angivet Ja til skolehjem.
Hvis du angiver 'N' vises oplysninger om skoleforløb, hvor der på den tilhørende forløbsgruppe er angivet Nej til skolehjem.
Hvis du hverken angiver 'J' eller 'N' i denne afgrænsning, tages der ikke hensyn til skolehjem på forløbsgruppen.
Pr. dato
Hvis du angiver en dato i denne afgrænsning, beregnes oplysningen Antal elever under hensyntagen til denne dato således:
For skoleforløb med periode, der overlapper denne dato vises antal elever på pr. datoen.
For skoleforløb med periode efter denne dato vises antal på skoleforløbets startdato.

Angiver du ingen dato, vises samtlige antal på skoleforløbet.
DS-nummer
Hvis udfyldt medtages kun skoleforløb tilknyttet UVM-afdeling med dette DS-nummer. Jokertegn kan benyttes.

Sorteringer

Udskriften sorteres efter:
Skoleforløb


Udskrift :B444

B444 Afgangsårsager, flettefil

Afgangsårsager, flettefil er oplysninger om elevers afgangsårsager udskrevet til kommesepareret fil, som kan åbnes fra fx regneark til videre analyse.

Filen er udskrevet for elever, der er aktive i afgrænsningsperioden, og som følger uddannelser, der tilhører formålsgruppe 01 eller 02. Følger en elev flere uddannelser, bliver kun den uddannelse udskrevet, som eleven er aktiv på senest i afgrænsningsperioden.

Flettefilens indhold

Afgrænsinger

Filnavn
Her angiver du navnet på den fil, hvorpå resultatet lægges.
Skilletegn
Her angiver du det skilletegn, der adskiller datafelterne i filen. Default er ';' (semikolon).
Startdato
Her angiver du fra-dato i den periode som elever, skal være aktive i (helt eller delvist).
Slutdato
Her angiver du periodens til-dato gældende for elever. Hvis personen ikke er aktiv på nogen uddannelse på slutdatoen, findes den uddannelse, der har den seneste afgangsdato i afgrænsningsperioden.
CØSA-formål
Når du angiver et CØSA-formål, udtages kun elever, der er aktive på dette CØSA-formål på slutdatoen eller har seneste afgangsdato på denne uddannelse i afgrænsningsperioden. Hvis eleven indenfor afgrænsningsperioden efterfølgende er aktiv på en anden uddannelse, udskrives eleven ikke.
Version
Når du angiver en version, vil der kun blive udskrevet elever, der følger en uddannelse med denne version. Når der angives en version, indgår denne på samme måde som CØSA-formål til at finde de relevante elever.
Version kan kun angives, hvis der også er angivet et CØSA-formål.
Lokation
Her kan du angive en lokation. Kun elever, der er knyttet til denne lokation, kommer med i flettefilen. Du kan ikke samtidigt afgrænse til en elevafdeling.
Elevafdeling
Her kan du angive en elevafdeling. Kun elever, der er knyttet til den valgte elevafdeling, kommer med i flettefilen. Du kan ikke samtidigt afgrænse til en lokation.
Udelad CPR-nummer
Her angiver du, om du ønsker at udelade CPR-nummer fra filen.
Default er 'J'.
Udelad CPR-løbenummer
Her angiver du, om du ønsker at udelade de sidste fire cifre i CPR-nummer fra filen.
Default er 'J'.

Sorteringer

Flettefilen sorteres altid efter:
CØSA-formål, version, central afgangsårsag, lokal afgangsårsag, CPR-nummer

Flettefilen indholder følgende felter:

  • Skolenr.
  • DS-nr.
  • Lokation
  • Elevafdeling
  • Entydig identifikation af person (pers_id fra persontabellen)
  • CPR-nummer (kan udelades)
  • Køn (M/K)
  • Alder
  • Hjemkommune (kommunekode og betegnelse)
  • CØSA-formål for elevens uddannelse
  • Version på elevens uddannelse
  • Indmeldelsesdato på aktuel uddannelse
  • Adgangsvej
  • Startdato på uddannelsesaftale på aktuel uddannelse
  • Startdato på første skoleophold
  • Startdato på første forløbsplacering på aktuel uddannelse
  • Slutdato på sidste forløbsplacering på aktuel uddannelse
  • Oplysning om Hovedforløb / Grundforløb
  • Udmeldelsesdato på aktuel uddannelse
  • Afgangsårsag, central på aktuel uddannelse
  • Afgangsårsag, lokal på aktuel uddannelse
  • Sidste tidligere grundforløbsuddannelse
  • Udmeldelsesdato på sidste tidligere grundforløbsuddannelse
  • Afgangsårsag, central på sidste tidligere grundforløbsuddannelse
  • Afgangsårsag, lokal på sidste tidligere grundforløbsuddannelse


Udskrift :B467

B467 Afgangsårsager

Udskriften Afgangsårsager viser alle centrale afgangsårsager med tilhørende lokale afgangsårsager.

Afgrænsninger

Udskriften har ingen afgrænsninger

Sorteringer

Udskriften sorteres altid efter:
central afgangsårsag, lokal afgangsårsag


Udskrift :B469

B469 Fuldtidselever der er aktive på flere uddannelser

Fuldtidselever der er aktive på flere uddannelser er en udskrift, som for en given periode viser elever der samtidig er aktive på flere uddannelser.

En elev er aktiv på uddannelsen i perioden fra indmeldelsesdato til afgangsdato. Elever, der ikke er afgangsmeldt, er aktive på uddannelsen fra indmeldelsesdato og indtil videre.

Afgrænsninger

Udskriften har flg. afgrænsninger
Fra dato
Tvungen afgrænsning: Ja
I feltet angiver du den første dato i en periode. For alle fuldtidselever, undersøges det om den enkelte elev i denne periode er aktiv på flere uddannelser samtidig.
Til dato
Tvungen afgrænsning: Ja
I feltet angiver du den sidste dato i en periode. For alle fuldtidselever, undersøges det om den enkelte elev i denne periode er aktiv på flere uddannelser samtidig.
Lokation
Tvungen afgrænsning: Nej
I feltet kan du angive en lokation. For alle elever, der er knyttet til afdelinger på denne lokation, undersøges det, om den enkelte elev samtidig er aktiv på flere uddannelser. Der undersøges på tværs af alle lokationer.
Elevafdeling
Tvungen afgrænsning: Nej
I feltet kan du angive en elevafdeling. For alle elever i denne afdeling undersøges det, om den enkelte elev samtidig er aktiv på flere uddannelser. Der undersøges på tværs af alle afdelinger.

Sorteringer

Udskriften sorteres altid efter:
CPR-nr., Uddannelse, Version


Udskrift :B473

B473 Elever uden skoleforløbsplaceringer

Elever uden forløbsplaceringer er en udskrift der viser fuldtidselever som i en periode hverken har skoleforløbsplaceringer eller udlån.

Elever der vises på udskriften opfylder følgende kriterier:

  • Eleven skal være skolens egen elev. Det vil sige, at elever som er udlånt til eller foreløbig flyttet til skolen vises ikke på udskriften.
  • Eleven må ikke have en afgangsdato.
  • Elevens indmeldelsesdato skal være mindre end eller lig med den angivne Pr.dato .
  • Eleven har ingen skoleforløbsplaceringer, skolepraktikplaceringer eller udlån, der overlapper perioden der afgrænses af Fra- og Til-dato.
  • Eleven er ikke indmeldt på en af de uddannelser, der er nævnt i trimmeoplysningen Præsentationskurser.
Udskriften bestilles automatisk i forbindelse med batchjobbet A781 Indberetning til DS, alm.

Afgrænsninger

Fra-dato
I feltet angiver du den første dato i en periode som anvendes til at finde ikke-afgangsmeldte elever, som i perioden ikke har skoleforløbsplaceringer eller eksterne skoleforløb.
Til-dato
I feltet angiver du den sidste dato i en periode som anvendes til at finde ikke-afgangsmeldte elever, som i perioden ikke har skoleforløbsplaceringer eller eksterne skoleforløb.
Pr. dato
I feltet angiver du en pr.dato, som anvendes til at udvælge elever der har indmeldelsesdato før eller på denne dato.
Lokation
Hvis du angiver en lokation, udskrives oplysninger om elever, som tilhører elevafdeling på den pågældende lokation.
Elevafdeling
Hvis du angiver en elevafdeling, udskrives oplysninger om elever, som tilhører elevafdelingen.
Aftalemarkering
Hvis du angiver en aftalemarkering udskrives oplysninger om elever, der har en uddannelsesaftale med den pågældende markering.Tilladte værdier:

  • C for central aftale
  • L for lokal aftale
  • S for slettemarkeret aftale

Sorteringer

Du kan sortere udskriften efter følgende kriterier (det førstnævnte kriterium er default):
Lokation, Elevafdeling, CPR-nr.
Lokation, Elevafdeling, Uddannelse, Version, CPR-nr.


Udskrift :B481

B481 Aftaler med forskelle mellem A og P oplysninger

Aftaler med forskelle mellem A og P oplysninger viser centrale uddannelsesaftaler, hvor der er forskel mellem EASY-A og EASY-P oplysningerne startdato, slutdato, speciale samt specialets uddannelsesversion.

For hver aftale sammenlignes de EASY-A og EASY-P oplysninger, som findes i EASY-A.

Ved en afgrænsning er der mulighed for at angive, at udskriften kun skal undersøge aftaler for skolens egne elever, eller undersøge aftaler både for skolens egne elever og elever der er udlånt eller delt til skolen.

Ved forskelle mellem EASY-A og EASY-P oplysninger skal EASY-A og EASY-P administrationen i fællesskab afgøre hvad og hvor der i givet fald skal ændres.

Afgrænsninger

Fra-dato
I feltet skal du angive første dato i en periode. Alle centrale aftaler, som overlapper denne periode undersøges for forskelle mellem A og P oplysninger.
Til-dato
I feltet skal du angive sidste dato i en periode. Alle centrale aftaler, som overlapper denne periode undersøges for forskelle mellem A og P oplysninger.
Uddannelse
Hvis du angiver en uddannelse, får du kun udskrevet oplysninger som vedrører aftaler for elever på den angivne uddannelse.
Version
Hvis du angiver en version, får du kun udskrevet oplysninger som vedrører aftaler for elever på den angivne version af uddannelsen. Hvis du angiver en version, skal du også angive en uddannelse.
Speciale
Hvis du angiver et speciale, får du kun udskrevet oplysninger som vedrører aftaler på det angivne speciale på uddannelsen. Hvis du angiver et speciale, skal du også angive en uddannelse og en version.
Kontroller udlåns- og dele-elever
I feltet kan du angive, om udskriften skal undersøge aftaler for elever der er udlånt eller delt til denne skole.
Default er N.
Udelad CPR-løbenr
Hvis du angiver J i Udelad CPR-løbenr. udskrives de sidste 4 cifre i elevernes CPR-nr. ikke.
Default er N.

Sorteringer

Du kan sortere udskriften efter følgende kriterier (det førstnævnte kriterium er default):
CPR-nr., Uddannelse, Version, Speciale, Aftale startdato (EASY-A)
Uddannelse, Version, Speciale, CPR-nr., Aftale startdato (EASY-A)


Udskrift :B491

B491 Firmakort

Firmakort viser hvilke AMU-kursister en arbejdsgiver har eller har haft på kursus i en given periode.

Udskriften viser både AMU-kursister der er kursusplaceret og personer på venteliste. De vises begge under AMU-kursister.

Der vises aldrig oplysninger fra Venteliste for AMU, hvor AMU-kursisten er kursuspla-ceret.

Kun hvis SE-nr eller egenidentifikation udfyldes uden jokertegn udskrives læresteder uden AMU-kursister.

Afgrænsninger

Arbejdsgiver SE-nr
Der vises kun oplysninger om kursusplacerin-ger/kursusønskelisteplaceringer for AMU-kursister til-knyttet arbejdsgiver med dette SE-nummer.
Arbejdsgiver løbenr
Der vises kun oplysninger om kursusplaceringer/kursusønskelisteplaceringer for AMU-kursister til-knyttet arbejdsgiver med dette løbenummer og tilhørende SE-nummer.Kan kun udfyldes sammen med SE-nummer.
Egenidentifikation
Der vises kun oplysninger om kursusplacerin-ger/kursusønskelisteplaceringer for AMU-kursister til-knyttet arbejdsgiver med denne egenidentifikation.
Fra-dato
Der vises kun oplysninger om kursusplaceringer, hvor den afgrænsede fra-dato ligger før kursusplaceringens slutdato.Dette ændrer ikke på hvilke kursusønskelisteplaceringer der vises.
Til-dato
Der vises kun oplysninger om kursusplaceringer, hvor den afgrænsede til-dato ligger efter kursusplaceringens startdato.Dette ændrer ikke på hvilke kursusønskelisteplaceringer der vises.
Finansieringskilde
Der vises kun oplysninger om kursusplaceringer el. kur-susønskelisteplaceringer, tilknyttet en kursistrekvirent som matcher finansieringskilden.
Målgruppe
Der vises kun oplysninger om kursusplaceringer el. kur-susønskelisteplaceringer, tilknyttet en kursistrekvirent som matcher målgruppen.
Placeringstype
Der vises kun oplysninger om kursusplaceringer el. kur-susønskelisteplaceringer med en placeringstype, der matcher afgrænsningen.Kursusønskelisteplaceringer har placeringstype Ø.

Sorteringer

Navn (Arbejdsgiver), SE-nr, Startdato (nyeste dato først), Slutdato, AMU-kursustype, AMU-kursus, CPR-nr.

Navn (Arbejdsgiver), CPR-nr, Startdato (nyeste dato først), Slutdato.

Navn (Arbejdsgiver), Navn (AMU-kursist), CPR-nr, Startdato (nyeste dato først), Slutdato.

Navn (Arbejdsgiver), AMU-kursustype, Navn (AMU-kursist), CPR-nr, Startdato (nyeste dato først), Slutdato.


Udskrift :B497

B497 Materialeudlån, personer

Materialeudlån, personer viser personers udlån. Du kan vælge kun at udskrive de udlån, der har en afleveringsdato der er mindre eller lig med en pr. dato. Udskriften kan evt. anvendes til udlevering til eleverne.

Afgrænsninger

Pr. dato
Der medtages udlån der har en afleveringsdato der er mindre eller lig med Pr. dato.
Aktivitet
Kun udlån til personer, knyttet til denne aktivitet medtages. Alle udlån til disse personer medtages, også selv om disse ikke er udlånt via aktiviteten. Aktivitetsafgrænsningen går altså på personer, ikke selve udlånet.
CPR-nr.
Kun udlån til denne person medtages.
Materiale
Kun udlån af dette materiale medtages.
Sæt
Kun udlån af materialer vedrørende dette sæt medtages. Dog medtages de udlån af materialer, der ikke er udlånt via et sætudlån, hvis materialet i øvrigt indgår i sættet.
Udelad CPR-nr.
CPR-nr. udskrives ikke hvis værdien er J. De-fault er 'N'.
Udelad løbenr.
Løbenr. udelades fra CPR-nr. hvis værdien er J. Default er 'N'.
Kode for udskriftshoved
Her angiver du koden for det hoved, du ønsker på udskriften. Default er som angivet i din bru-gerprofil.

Sorteringer

Udskriften kan sorteres efter:
Materiale
Betegnelse


Udskrift :B503

B503 Elevafdelinger

Udskriften Elevafdeling kan anvendes til at give overblik over følgende:

  • Hvilke elever der er knyttet til de enkelte elevafdelinger
  • Hvilke elever der slet ikke er knyttet til nogen elevafdeling (men som er aktive i perioden)
  • Hvilke elever der er tilknyttet en elevafdeling som ikke er gyldig (på til-dato eller elevens afgangsdato)
Udskriften består af tre blokke svarende til de nævnte formål. De to sidste blokke udskrives altid, men der medtages kun data i blokkene svarende til den måde udskriften er afgrænset ved bestillingen.

Afgrænsninger

Elevafdeling
Hvis du afgrænser til en elevafdeling får du udskrevet en oversigt over den eller de elevafdelinger, du har afgrænset til.
Alle elever der er placeret på de pågældende elevafdelinger udskrives.
Hvis der er sagt Nej til Medtag elever med afd. har denne afgrænsning ingen mening og systemet ignorerer den derfor.
Fra-dato
Når du angiver en fra-dato medtages alle elevafdelinger og elever, der er angivet ved de øvrige afgrænsninger, og hvor elevafdelingen er gyldig i dele af perioden angivet ved fra-dato og til-dato.
Der medtages kun elever, der er aktive i den pågældende periode.
Til-dato
Når du angiver en til-dato medtages alle elevafdelinger og elever, der er angivet ved de øvrige afgrænsninger, og hvor elevafdelingen er gyldig i dele af perioden angivet ved fra-dato og til-dato.
Der medtages kun elever, der er aktive i den pågældende periode.
Uddannelsessted
Når du afgrænser til uddannelsessted, får du udskrevet alle elever på elevafdelinger på det angivne uddannelsessted.
Uddannelse
Når du angiver et CØSA-formål, vil der kun blive udskrevet elever, der følger den angivne uddannelse.
Version
Når du angiver en version, vil der kun blive udskrevet elever, der følger den angivne uddannelse med denne version. Version kan kun angives, hvis der også er angivet en uddannelse.
Medtag elever med afd.
Her angiver du, om du ønsker at få medtaget elever, der er tilknyttet en afdeling. Default er 'J'.
Medtag elever uden afd.
Her angives om du ønsker at få medtaget elever som er aktive i perioden, men som ikke er knyttet til nogen elevafdeling. Bemærk: Hvis der afgrænses til Nej til Medtag elever uden afd. udskrives en tom blok Elever uden afdeling. Default er 'J'.
Medtag elever uden gyldig afd.
Her angiver du, om du ønsker at få medtaget elever, som er aktive i perioden, men ikke er knyttet til en gyldig elevafdeling på periodens startdato eller elevens afgangsdato i perioden. Bemærk: Hvis der afgrænses til Nej til Medtag elever uden gyldig afd. udskrives en tom blok Elever uden gyldig afdeling. Default er 'J'.

Sorteringer

Udskriften sorteres altid efter:
CPR-nr, Formål, og version


Udskrift :B504

B504 Foreløbig kvitteringsskrivelse, fuldtidselever

Foreløbig kvitteringsskrivelse, fuldtidselever viser indholdet af en indberetningskladde for fuldtidselever.

På udskriften vises en periode på samme linie som holdidenten. Denne periode beregnes som overlappet mellem perioden for holdident og bidragsperiode. Hvis der ikke er angivet en holdident, vises bidragsperioden som periode på udskriften.

I beregning af bygningstaxameter indgår skolens regionaliseringsfaktor. Denne findes som en lokal trimmeoplysning.

Udskriften bestilles manuelt som alle andre udskrifter.

Inden udskriften bestilles, skal der dannes en indberetningskladde med batchjobbet A777 Indberetning af årselever på fuldtidsuddannelser. Ved bestilling af batchjobbet må kun de krævede afgrænsninger være udfyldt.

Udskriften kan ikke bestilles for indberetningsperioder, hvor der allerede findes en endelig indberetning. For sådanne indberetningsperioder skal udskriften A416 Kvitteringsskrivelse, fuldtidselever anvendes.

Bemærkninger:

Se også de administrative vejledninger om
  • Forlagt undervisning (under fuldtidselever)
  • Kvitteringsskrivelser, fuldtidselever (under indberetninger, tilskud)
Udskriften kan ikke udskrives for ÅE-rekvirenten UVM.

Afgrænsninger

Periodestart
I dette felt angiver du startdatoen på den ÅE-indberetningsperiode, udskriften skal vise oplysninger for.
ÅE-rekvirent
Her kan du angive, hvilken ÅE-rekvirent, udskriften skal omfatte. ÅE-rekvirenten 'UVM' medtages ikke. Hvis der anvendes jokertegn, eller afgrænsningen udelades, vil der blive dannet en udskrift pr. ÅE-rekvirent som afgrænsningen omfatter.

Sorteringer

Udskriften sorteres efter:
ÅE-rekvirent, Uddannelse (CØSA-formål, Version), Holdident, CPR-nummer, Beregningstype


Udskrift :B505

B505 Foreløbig kvitteringsskrivelse, ÅU-elever

Foreløbig kvitteringsskrivelse, ÅU-elever viser indholdet af en indberetningskladde for ÅU-elever.

For hver ÅE-rekvirent vises tilhørende elever/holdidenter med det ÅE-bidrag, der er indberettet på rekvirenten.
For hver elev/holdident vises tilhørende udgifter. Udgifter og bidrag summeres pr. holdident, pr. uddannelse, pr. rekvirent og for hele udskriften.

På udskriften vises en periode og en varighed på samme linie som holdidenten. Perioden beregnes som holdplaceringens periode. Varigheden er den varighed, der har været grundlag for beregning af årselevsbidraget.

Udskriften kan bestilles manuelt som alle andre udskrifter.

Udskriften kan ikke bestilles for indberetningsperioder, hvor der allerede findes en endelig indberetning. For sådanne indberetningsperioder skal udskriften A417 Kvitteringsskrivelse, ÅU-elever anvendes.

Bemærkninger:

Se også de administrative vejledninger om:
  • Kvitteringsskrivelser, ÅU (under indberetninger, tilskud)
  • Indberetning af ÅU-årselevbidrag
Udskriften kan ikke udskrives for ÅE-rekvirenten UVM.

Afgrænsninger

Tælledato ÅU
I dette felt angiver du hvilken ÅU-tælledato udskriften skal vedrøre.
ÅE-rekvirent
Her kan du angive, hvilken ÅE-rekvirent, udskriften skal omfatte. ÅE-rekvirenten 'UVM' medtages ikke. Hvis der anvendes jokertegn, eller afgrænsningen udelades, vil der blive dannet en udskrift pr. ÅE-rekvirent som afgrænsningen omfatter.

Sorteringer

Udskriften sorteres efter:
ÅE-rekvirent, Uddannelse (CØSA-formål, Version), Holdident, CPR-nummer, Beregningstype


Udskrift :B506

B506 Foreløbig kvitteringsskrivelse, skolepraktik

Foreløbig kvitteringsskrivelse, skolepraktik viser indholdet af en indberetningskladde for skolepraktikelever.

For hver ÅE-rekvirent vises tilhørende elever/holdidenter med det ÅE-bidrag, der er indberettet på rekvirenten.

For hver elev/holdident vises tilhørende udgifter. Udgifter og bidrag summeres pr. holdident, pr. uddannelse, pr. rekvirent og for hele udskriften.

På udskriften vises en periode og et antal onsdage på samme linie som holdidenten:
  • Perioden beregnes som tidligste startdato og seneste slutdato for skolepraktikplaceringer for eleven/holdidenten. Hvor den eller de involverede skolepraktikplaceringer overlapper indberetningsperioden. Hvis tidligste start- og/eller seneste slutdato ligger udenfor indberetningsperioden, anvendes i stedet indberetningsperiodens start- og/eller slutdato.
  • Antal onsdage beregnes som det antal onsdage for eleven/holdidenten, der har udløst bidrag i indberetningsperioden.
Udskriften kan bestilles manuelt som alle andre udskrifter.

Inden udskriften bestilles, skal der dannes en indberetningskladde med batchjobbet A778 Indberetning af årselever på skolepraktik. Ved bestilling af batchjobbet må kun de krævede oplysninger være udfyldt.

Udskriften kan ikke bestilles for indberetningsperioder, hvor der allerede findes en endelig indberetning. For sådanne indberetningsperioder skal udskriften A419 Kvitteringsskrivelse, skolepraktik anvendes.

Bemærkninger:

Se også de administrative vejledninger om:
  • Kvitteringsskrivelser, skolepraktik (under indberetninger, tilskud)
  • Indberetning af årselevbidrag skolepraktik
Udskriften kan ikke udskrives for ÅE-rekvirenten UVM.

Afgrænsninger

Periodestart
I dette felt angiver du startdato på den ÅE-indberetningsperiode, udskriften skal vise oplysninger for.
ÅE-rekvirent
Her kan du angive, hvilken ÅE-rekvirent, udskriften skal omfatte. ÅE-rekvirenten 'UVM' medtages ikke. Hvis der anvendes jokertegn, eller afgrænsningen udelades, vil der blive dannet en udskrift pr. ÅE-rekvirent som afgrænsningen omfatter.

Sorteringer

Udskriften sorteres efter:
ÅE-rekvirent, Uddannelse (CØSA-formål, Version), Holdident, CPR-nummer, Beregningstype


Udskrift :B507

B507 Foreløbig kvitteringsskrivelse, skolehjem

Foreløbig kvitteringsskrivelse, skolehjem viser indholdet af en indberetningskladde for skolehjemselever.

For hver ÅE-rekvirent vises tilhørende elever/holdidenter med det ÅE-bidrag, der er indberettet på rekvirenten. Desuden vises hvilke taksttyper og takster der anvendes ved beregningen af opkrævningen af rekvirenten.

På udskriften vises en periode og et antal tirsdage på samme linje som holdidenten. Perioden beregnes som tidligste startdato og seneste slutdato for bookingperioder for samme elev og Holdidenten. De involverede bookingperioder skal overlappe indberetningsperioden. Hvis tidligste start- og/eller slutdato ligger udenfor indberetningsperioden, anvendes i stedet indberetningsperiodens start- og/eller slutdato. Antal tirsdage beregnes som det antal tirsdage i indberetningsperioden, der har udløst årselevsbidrag.

I beregning af bygningstaxameter indgår skolens regionaliseringsfaktor. Denne findes som en lokal trimmeoplysning.

Udskriften bestilles manuelt som alle andre udskrifter.

Inden udskriften bestilles, skal der dannes en indberetningskladde med batchjobbet A834 Skolehjemsårselevindberetning. Ved bestilling af batchjobbet må kun de krævede afgrænsninger være udfyldt.

Udskriften kan ikke bestilles for indberetningsperioder, hvor der allerede findes en endelig indberetning. For sådanne indberetningsperioder skal udskriften A419 Kvitteringsskrivelse, skolehjem anvendes.

Bemærkninger

Se også de administrative vejledninger om:
  • Kvitteringsskrivelser, skolehjem (under indberetninger, tilskud)
  • Indberetning af årselevbidrag skolehjem.
Udskriften kan ikke udskrives for ÅE-rekvirenten UVM.

Afgrænsninger

Fra dato
I dette felt angiver du startdatoen på den SHJ-indberetningsperiode, udskriften skal vise oplysninger for.
ÅE-rekvirent
Her kan angives, hvilken ÅE-rekvirent, udskriften skal omfatte. ÅE-rekvirenten 'UVM' medtages ikke. Hvis der anvendes jokertegn, eller afgrænsningen udelades, vil der blive dannet en udskrift pr. ÅE-rekvirent som afgrænsningen omfatter.

Sorteringer

Udskriften sorteres efter:
  • ÅE-rekvirent, Uddannelse (CØSA-formål, Version), Holdident, CPR-nummer, Beregningstype


Udskrift :B525

B525 Indberetningsudskrift, årselever AMU

Indberetningsudskrift, årselever AMU viser de oplysninger, der er blevet dannet i forbindelse med afviklingen af batchjobbet Indberetning, årselever AMU. Det kan enten være oplysninger i en kladde eller oplysninger, der er indberettet.

Udskriften er delt i to dele, hvor første del viser de oplysninger, der er/vil blive indberettet til UVM. Anden del af udskriften viser de oplysninger, der udelukkende er blevet dannet af hensyn til vedligeholdelsen af datagrundlaget i forbindelse med de supplerende indberetninger.

Afgrænsninger

Jobnr
Når du angiver et job nr., får du en udskrift over indberetningen af årselever for AMU dannet af dette job.
Indberetningskladde ID
Når du angiver et indberetningskladde ID, får du en udskrift over indberetningskladden med dette ID.
Indberetnings ID
Når du angiver et indberetnings ID, får du en udskrift over den endelige indberetning med dette ID.
ÅE-rekvirent
Hvis du angiver en ÅE-rekvirent, så får du udskrevet oplysninger vedrørende den angivne ÅE-rekvirent fra enten en endelig indberetning eller en indberetningskladde.

Sorteringer

Udskriften sorteres efter:
ÅE-rekvirent, AMU-kursustype (Finansieringskilde, Målgruppe, Kursusart, Kursustype, Version)


Udskrift :B526

B526 Indberetningsdetail, årselever AMU

Indberetningsdetail, alm. AMU viser detail-oplysninger for hver af posterne i en årselevindberetning. Det kan enten være oplysninger i en kladde eller oplysninger, der er indberettet.

Antal kursister er udregnet efter følgende regler:

  • På et AMU-kursus tælles antal kursister med forskellig CPR-nr. og gennemførselskode.

    En kursist som er placeret to gange på samme kursus med forskellig gennemførselskode, tælles dermed som to kursister.

    En kursist som er placeret to gange på samme kursus med samme gennemførselskode, tælles som een kursist.

  • En kursist som er placeret på et kursus med afholdelsesprincip 3 (Individuelt forløb) tælles under alle omstændigheder med antallet af kursusplaceringer på kurset (kan ses i kolonnen Antal plac.).

For hver enkelt kursist vises det om der er ændringer for kursisten i forhold til en evt. tidligere indberetning for samme periode (ved en oprindelig indberetning vil alle kursisterne være markerede som ændrede). Udskriften viser grundlaget for posterne på udskriften B525 Indberetningsudskrift, årselever AMU.

Afgrænsninger

Indberetningskladde ID
Når du angiver et indberetningskladde ID, får du en udskrift over indberetningskladden med dette ID.
Indberetnings ID
Når du angiver et indberetnings ID, får du en udskrift over den endelige indberetning med dette ID.
ÅE-rekvirent
Hvis du angiver en ÅE-rekvirent, så får du udskrevet oplysninger vedrørende den angivne ÅE-rekvirent fra enten en endelig indberetning eller en indberetningskladde.

Sorteringer

Udskriften sorteres efter:
ÅE-rekvirent, AMU-kursustype (Finansieringskilde, Målgruppe, Kursusart, Kur-sustype, Version), AMU-kursus, CPR-nr., Modul, Tælleperiode, Holdident, Gennemført, Antal kursusplaceringer


Udskrift :B527

B527 Totaludskrift, årselever AMU

Totaludskrift, alm. årselever viser total-tallene for de oplysninger, der er blevet indberettet i en indberetningsperiode i forbindelse med afvikling af batchjobbet Indberetning, årselever AMU.

Hvis der både har været afviklet oprindelig og supplerende indberetninger, viser ud-skriften det seneste af de indberettede bidrag pr. AMU-kursustype, Fjernundervisning, Sammenhængende forløb, Kost, Logi, Deltagerbetaling, Afholdende skole, Godkendt skole.

Der vises kun et sæt oplysninger, gældende for hele den periode udskriften er afgrænset til. Udskriften giver således et overblik over de aktuelt indberettede oplysninger for én eller flere indberetningsperioder.

Afgrænsninger

Indberetningsperiode
Angiver den indberetningsperiode (kvartal) der skal udskrives.
AMU-kursustype (Finansieringskilde)
Der udskrives kun oplysninger indberettet for en AMU-kursustype med en finansieringskilde som matcher denne afgrænsning.
AMU-kursustype (Målgruppe)
Der udskrives kun oplysninger indberettet for en AMU-kursustype med en målgruppe som matcher denne afgrænsning.
AMU-kursustype (Kursusart)
Der udskrives kun oplysninger indberettet for en AMU-kursustype med en kursusart som matcher denne afgrænsning.
AMU-kursustype (Kursustype)
Der udskrives kun oplysninger indberettet for en AMU-kursustype med en kursustype som matcher denne afgrænsning.
AMU-kursustype (Version)
Der udskrives kun oplysninger indberettet for en AMU-kursustype med en version som matcher denne afgrænsning.
ÅE-rekvirent
Der udskrives kun oplysninger indberettet for en ÅE-rekvirent som matcher denne afgrænsning.

Sorteringer

Udskriften sorteres efter følgende kriterie:
ÅE-rekvirent, AMU-kursustype (Finansieringskilde, Målgruppe, Kursusart, Kur-sustype, Version)


Udskrift :B528

B528 Detailudskrift, årselever AMU

Detailudskrift, årselever AMU viser detail-oplysninger for de senest indberettede poster i forbindelse med årselevsindberetningerne i en indberetningsperiode.

Udskriften kan kun fås for én indberetningsperiode, men kan afgrænses yderligere, hvis man kun er interesseret i detail-oplysninger for visse sumposter.

Antal kursister er udregnet efter følgende regler:

  • På et AMU-kursus tælles antal kursister med forskellig CPR-nr. og gennemførselskode.

    En kursist som er placeret to gange på samme kursus med forskellig gennemførselskode, tælles dermed som to kursister.

    En kursist som er placeret to gange på samme kursus med samme gennemførselskode, tælles som een kursist.

  • En kursist som er placeret på et kursus med afholdelsesprincip 3 (Individuelt forløb) tælles under alle omstændigheder med antallet af kursusplaceringer på kurset (kan ses i kolonnen Antal plac.).

Udskriften viser grundlaget for posterne på udskriften Totaludskrift, årselever AMU.

Afgrænsninger

Indberetningsperiode
Angiver den indberetningsperiode (kvartal) der skal udskrives.
AMU-kursustype (Finansieringskilde)
Der udskrives kun oplysninger indberettet for en AMU-kursustype med en finansieringskilde som matcher denne afgrænsning.
AMU-kursustype (Målgruppe)
Der udskrives kun oplysninger indberettet for en AMU-kursustype med en målgruppe som matcher denne afgrænsning.
AMU-kursustype (Kursusart)
Der udskrives kun oplysninger indberettet for en AMU-kursustype med en kursusart som matcher denne afgrænsning.
AMU-kursustype (Kursustype)
Der udskrives kun oplysninger indberettet for en AMU-kursustype med en kursustype som matcher denne afgrænsning.
AMU-kursustype (Version)
Der udskrives kun oplysninger indberettet for en AMU-kursustype med en version som matcher denne afgrænsning.
ÅE-rekvirent
Der udskrives kun oplysninger indberettet for en ÅE-rekvirent som matcher denne afgrænsning.

Sorteringer

Udskriften sorteres efter følgende kriterie:
ÅE-rekvirent, AMU-kursustype (Finansieringskilde, Målgruppe, Kursusart, Kur-sustype, Version), AMU-kursus, CPR-nr., Modul, Tælleperiode, Holdident, Gennemført, Antal kursusplaceringer.


Udskrift :B530

B530 Indberettede AMU-kurser skolen ikke er godkendt til

Indberettede AMU-kurser skolen ikke er godkendt til viser for en indberetningskladde eller en endelig indberetning, oplysninger om AMU-kurser, hvor UVM ikke har udmeldt en skolegodkendelse, der godkender skolen til afholdelse af kursustypen i hele kursets periode.

Denne udskrift tager udgangspunkt i AMU-kurser i en indberetning. Ønskes en tilsvarende oversigt, der tager udgangspunkt AMU-kurser indenfor en periode og ikke AMU-kurser i en indberetning, kan udskriften B758 AMU-kurser skolen ikke er godkendt til benyttes.

Udskriften bliver udskrevet automatisk efter oprettelse af en indberetningskladde, men kan også bestilles manuelt.

Afgrænsninger

Indberetningskladde ID
Når du angiver et indberetningskladde ID, får du en udskrift over indberetningskladden med dette ID.
Indberetnings ID
Når du angiver et indberetnings ID, får du en udskrift over den endelige indberetning med dette ID.
ÅE-rekvirent
Hvis du angiver en ÅE-rekvirent, så får du udskrevet oplysninger vedrørende den angivne ÅE-rekvirent fra enten en endelig indberetning eller en indberetningskladde.

Sorteringer

Udskriften sorteres efter:
ÅE-rekvirent, AMU-kursustype (Finansieringskilde, Målgruppe, Kursusart, Kursustype, Version), AMU-kursus


Udskrift :B531

B531 Kursister på indberettede kurser med reduceret takst

Kursister på indberettede AMU-kurser med reduceret takst viser de AMU-kursister som skolen får et reduceret tilskud til (dvs. som skolen indberetter og hvor der på den til det pågældende kursus tilknyttede kursustype er J til reduceret takst).

Du kan bruge udskriften til at følge op på, om skolen har opkrævet restfinansiering for deltagelse på kurserne.

Udskriften bestilles automatisk efter kørsel af B520 Indberetning, årselever AMU, men du kan også bestille udskriften manuelt.

For at finde alle kurser i en periode, kan du danne en indberetningskladde for perioden, hvor du ved bestilling af B520, angiver en eller flere ikke tvungne afgrænsninger, fx afdeling.

Afgrænsninger

Indberetningskladde ID
Når du angiver et indberetningskladde ID, får du en udskrift over indberetningskladden med dette ID.
Endelig indberetning ID
Når du angiver et indberetnings ID, får du en udskrift over den endelige indberetning med dette ID.
Kursiststatus
Hvis angivet, er det kun kursister med denne kursiststatus der udskrives. Når udskriften bestilles fra B520 Indberetning, årselever AMU sættes denne afgrænsning til '1', d.v.s. Beskæftiget. Der foreslås altid 1 ved bestilling af udskriften.

Sorteringer

Udskriften sorteres efter:
AMU-kursustype (Finansieringskilde, Målgruppe, Kursusart, Kursustype, Version), ÅE-rekvirent, AMU-kursus, CPR-nr., Modul, Tælleperiode, Holdident


Udskrift :B532

B532 Tjek af tomme pladser på indberettede kurser

Tjek af tomme pladser på indberettede kurser viser oplysninger om AMU-kurser, hvor reglerne er brudt, dvs. at enten er der mindre end 12 ordinære kursister på forløbet, eller også er antallet af kursister større end tilladt.

Udskriften bruges til at tjekke, om reglerne omkring udnyttelse af tomme pladser på enkeltuddannelse i sammenhængende uddannelsesforløb, er opfyldt.

Udskriften udskrives automatisk efter oprettelse af indberetningskladde, men kan også bestilles manuelt. Hvis du ønsker, at få overblik over de kurser hvor reglerne er brudt, kan du danne en indberetningskladde for perioden, hvor du ved bestilling af B520 Indberetning, årselever AMU, angiver en eller flere ikke tvungne afgrænsninger, f.eks. afdeling.
Indberetningskladden kan ikke sendes til UVM, men indberetningen vil indeholde alle kurser indenfor afgrænsningerne - også kurser som muligvis allerede er indberettede.

Afgrænsninger

Indberetningskladde ID
Når du angiver et indberetningskladde ID, får du en udskrift over indberetningskladden med dette ID.
Endelig indberetning ID
Når du angiver et indberetnings ID, får du en udskrift over den endelige indberetning med dette ID.

Sorteringer

Udskriften sorteres efter:
ÅE-rekvirent, AMU-kursustype (Finansieringskilde, Målgruppe, Kursusart, Kursustype, Version), AMU-kursus


Udskrift :B533

B533 AMU-kurser uden statistikoplysninger

AMU-kurser uden statistikoplysninger viser en oversigt over de AMU-kurser i en given periode, hvor der er manglende statistikoplysninger på kursusplaceringerne.

Udskriften bestilles automatisk fra B520 Indberetning, årselever AMU, men kan også bestilles manuelt.

Afgrænsninger

Startdato
Der udskrives for de AMU-kurser, der har kur-sistlektionsbidrag med en indberetningsdato indenfor den afgrænsede Start- og Slutdato
Slutdato
Der udskrives for de AMU-kurser, der har kur-sistlektionsbidrag med en indberetningsdato indenfor den afgrænsede Start- og Slutdato

Sorteringer

Udskriften sorteres efter:
ÅE-rekvirent, AMU-kursustype (Finansieringskilde, Målgruppe, Kursusart, Kursustype, Version), AMU-kursus.


Udskrift :B536

B536 Elever med færdiggørelsestaksameter

Elever med færdiggørelsestaksameter viser elever, der udløser færdiggørelses-taksameter. Det vil sige elever, der er placeret på skoleforløb der henviser til en skoleperiode af typen FÆRDIG. Det er en forudsætning, at eleven på skoleforløbet har et ÅE-bidrag med tælledato i den indberetningsperiode, der angives i afgrænsningerne.

Afgrænsninger

Periodestart
I denne afgrænsning angiver du startdato for en indberetningsperiode. Udskriften vil omfatte elever der udløser færdiggørelsestaksameter i denne periode.
Systemet sætter selv en slutdato, der afgrænser udskriften til denne årselevindberetningsperiode.
Uddannelse
Hvis du angiver en uddannelse, så får du afviklet udskriften, så den kun medtager elever, som er indmeldt på denne uddannelse.
Version
Hvis du angiver en version af uddannelsen, så får du afviklet udskriften, så den kun omfatter elever, som er indmeldt på denne uddannelsesversion.
Forløbsgruppe
Hvis du angiver en forløbsgruppe, så får du afviklet udskriften, så den kun medtager elever der placeret på skoleforløb, der er tilknyttet denne/disse forløbsgruppe.
Ansvarsområde
Hvis du angiver et ansvarsområde, så får du afviklet udskriften, så den kun medtager elever der er placeret på skoleforløb, der er tilknyttet dette/disse ansvarsområde(r).
Projektområde
Hvis du angiver et projektområde, så får du afviklet udskriften, så den kun medtager elever der er placeret på skoleforløb, der er tilknyttet dette/disse projektområde(r).
Skoleforløb
Hvis du angiver et skoleforløb, så får du afviklet udskriften, så den kun medtager elever der er placeret på dette skoleforløb.
Udelad CPR-løbenr.
Når du angiver 'J' bliver de sidste 4 cifre i elevernes CPR-nr. ikke udskrevet.
Default er 'N'.

Sorteringer

Udskriften kan sorteres efter:
Uddannelse, Version, Speciale, Skoleperiode, Skoleforløb, CPR-nr., Startdato
CPR-nr., Uddannelse, Version, Speciale, Skoleperiode, Skoleforløb, Startdato
Forløbsgruppe, Skoleforløb, CPR-nr., Startdato


Udskrift :B537

B537 Elever uden færdiggørelsestaksameter

Elever uden færdiggørelsestaksameter viser elever der ikke udløser færdiggørelsestaksameter i den indberetningsperiode, der angives i afgrænsningerne.

Elever tages kun med på udskriften, hvis de opfylder følgende betingelser:
  • For elever på hovedforløb skal eleven i indberetningsperioden udløse ÅE-bidrag på en skoleperiode, som er en afgangsperiode.
  • For elever på grundforløb skal eleven i indberetningsperioden have opnået en endelig kvalifikation til et hovedforløb.

Afgrænsninger

Periodestart
I denne afgrænsning angiver du startdato for en indberetningsperiode. Udskriften vil omfatte elever der udløser færdiggørelsestaksameter i denne periode.
Systemet sætter selv en slutdato, der afgrænser udskriften til denne årselevindberetningsperiode.
Uddannelse
Hvis du angiver en uddannelse, så får du afviklet udskriften, så den kun medtager elever, som er indmeldt på denne uddannelse.
Version
Hvis du angiver en version af uddannelsen, så får du afviklet udskriften, så den kun omfatter elever, som er indmeldt på denne uddannelsesversion.
Forløbsgruppe
Hvis du angiver en forløbsgruppe, så får du afviklet udskriften, så den kun medtager elever der placeret på skoleforløb, der er tilknyttet denne/disse forløbsgruppe.
Ansvarsområde
Hvis du angiver et ansvarsområde, så får du afviklet udskriften, så den kun medtager elever der er placeret på skoleforløb, der er tilknyttet dette/disse ansvarsområde(r).
Projektområde
Hvis du angiver et projektområde, så får du afviklet udskriften, så den kun medtager elever der er placeret på skoleforløb, der er tilknyttet dette/disse projektområde(r).
Skoleforløb
Hvis du angiver et skoleforløb, så får du afviklet udskriften, så den kun medtager elever der er placeret på dette skoleforløb.
Udelad CPR-løbenr.
Når du angiver 'J' bliver de sidste 4 cifre i elevernes CPR-nr. ikke udskrevet.
Default er 'N'.

Sorteringer

Udskriften kan sorteres efter:
Uddannelse, Version, Speciale, Skoleperiode, Skoleforløb, CPR-nr., Startdato
CPR-nr., Uddannelse, Version, Speciale, Skoleperiode, Skoleforløb, Startdato
Forløbsgruppe, Skoleforløb, CPR-nr., Startdato


Udskrift :B546

B546 Kontroludskrift for UVM-afdelinger

Udskriften B546 Kontroludskrift for UVM-afdelinger benyttes til at tjekke, hvilke Hold/AMU-kurser, Skoleforløb og bidrag, der enten ikke er tilknyttet en UVM-afdeling, eller er tilknyttet i en periode, der ligger udenfor gyldighedsperioden på den UVM-afdeling, de er tilknyttet.

Udskriften består af 6 blokke, nemlig Aktiviteter, ÅU-bidrag, AMU-bidrag, Kursistlek-tionsbidrag, Skoleforløb og ÅE-bidrag.

Blokken Aktiviteter omfatter alle hold og AMU-kurser, der tidsmæssigt overlapper den afgrænsede periode, og hvor feltet lokation enten ikke er udfyldt, eller hvor der ikke findes en record i tabellen Perioder-for-UVM-afdelinger med den UVM-afdeling, akti-viteten via lokationen er knyttet til, med skolen selv som hovedskole, og som tidsmæs-sigt indeholder hele aktivitetens periode. Hvis feltet lokation er udfyldt på aktiviteten, men UVM-afdeling (DS-nummer) ikke er udfyldt på lokationen, medtages aktiviteten.

Blokken ÅU-bidrag omfatter alle ÅU-bidrag med tælledato i den afgrænsede periode, og hvor feltet DS-nummer enten ikke er udfyldt, eller er udfyldt med DS-nummer på en UVM-afdeling, der på tælledatoen ikke er knyttet til hovedskolen.

Blokken AMU-bidrag omfatter alle AMU-bidrag med indberetningsdato i den afgræn-sede periode, og hvor feltet DS-nummer enten ikke er udfyldt, eller er udfyldt med DS-nummer på en UVM-afdeling, der på indberetningsdatoen ikke er knyttet til hovedsko-len.

Blokken kursistlektionsbidrag omfatter alle kursistlektionsbidrag med indberetningsdato i den afgrænsede periode, og hvor feltet DS-nummer enten ikke er udfyldt, eller er ud-fyldt med DS-nummer på en UVM-afdeling, der på indberetningsdatoen ikke er knyttet til hovedskolen.

Blokken skoleforløb omfatter alle skoleforløb, hvor den tilknyttede forløbsgruppe over-lapper den afgrænsede periode, og hvor feltet DS-nummer enten ikke er udfyldt eller hvor der ikke findes en record i tabellen Perioder-for-UVM-afdelinger med den UVM-afdeling, skoleforløbet er knyttet til, med skolen selv som hovedskole, og som tidsmæs-sigt indeholder hele forløbsgruppens periode.

Blokken ÅE-bidrag omfatter alle ÅE-bidrag med tælledato i den afgrænsede periode, og hvor feltet DS-nummer enten ikke er udfyldt, eller er udfyldt med DS-nummer på en UVM-afdeling, der på tælledatoen ikke er knyttet til hovedskolen.

Startdato og slutdato for UVM-afdelingen udfyldes i alle blokke med den periode, UVM-afdelingen måtte haver været tilknyttet til den pågældende skole. Hvis der er flere perioder, findes den der kommer tættest på.

Tættest på defineres på følgende måde:
Ved perioder (dvs. for Aktiviteter og Skoleforløb) forsøges at finde en gyldighedsperio-de, der overlapper aktivitetens eller skoleforløbets periode. Hvis der ikke findes en gyl-dighedsperiode der overlapper, findes den gyldighedsperiode, der kommer tættest på aktivitetens/skoleforløbets periode.

Ved tælledatoer/indberetningsdatoer forsøges at finde en gyldighedsperiode, der over-lapper datoen. Hvis en sådan ikke findes, findes den gyldighedsperiode, der kommer tættes på datoen.

Afgrænsninger

Startdato
Startdato for periode, der skal tjekkes
Slutdato
Slutdato for periode, der skal tjekkes
Medtag Aktiviteter
Skal Aktiviteter medtages på udskriften (default J)
Medtag ÅU-bidrag
Skal ÅU-bidrag medtages på udskriften (default J)
Medtag AMU-bidrag
Skal AMU-bidrag medtages på udskriften (de-fault J)
Medtag kursistlektionsbidrag
Skal kursistlektionsbidrag medtages på udskrif-ten (default J)
Medtag skoleforløb
Skal skoleforløb medtages på udskriften (default J)
Medtag ÅE-bidrag
Skal ÅE-bidrag medtages på udskriften (default J)

Sorteringer

Blokken Hold sorteres efter Startdato for aktivitet, aktivitet
Blokken ÅU-bidrag sorteres efter tælledato, CPR-nr, CØSA-formål, Version, aktivitet, skolefag
Blokken AMU-bidrag sorteres efter indberetningsdato, CPR-nr, CØSA-formål, Version, aktivitet, skolefag
Blokken kursistlektionsbidrag sorteres efter indberetningsdato, CPR-nr, kursustype.
Blokken Skoleforløb sorteres efter startdato (forløbsgruppe), skoleforløb.
Blokken ÅE-bidrag sorteres efter tælledato, CPR-nr, CØSA-formål, Version, skolefor-løb.


Udskrift :B550

B550 Loftsadministration, ÅU

B550 Loftsadministration, ÅU viser summen af ÅU-bidrag fordelt på AUF-grupper og ÅU-tælledatoer.

For ÅU-tælledatoer, hvor der er foretaget indberetning, anvendes den endelige indberetning (oprindelig plus evt. supplerende) som grundlag for udskriftens beregninger.

For ÅU-tælledatoer, hvor der endnu ikke er foretaget indberetning, anvendes de forventede ÅU-bidrag som grundlag for beregningerne. Forudsætningerne for at et forventet ÅU-bidrag kan indgå i udskriften er:
  • Værdien i feltet Minus bidrag skal være N.
  • Der skal være angivet en gyldig TMK på ÅU-bidraget.
  • ÅU-bidragets ÅE-rekvirent skal være UVM.
Da udskriften foretager summering af en lang række indberettede og forventede ÅU-bidrag, kan det være vanskeligt at gennemskue udskriftens beregninger. Med B551 Loftsadministration detail, ÅU er det muligt at få dannet en flettefil som indeholder præcis de ÅU-bidrag, der har indgået i udskriftens beregninger. Denne flettefil vil kunne læses ind i et regneark for yderligere analyse af data.

Afgrænsninger

Finansår
I denne afgrænsning angiver du det finansår, som udskriften skal dække.
AUF-gruppe
I denne afgrænsning kan du angive en AUF-gruppe, som udskriften skal omfatte.

Sorteringer

Udskriften sorteres efter:
AUF-gruppe


Udskrift :B555

B555 Optag på KVU

Udskriften optæller antallet af elever, der går på 1. semester på en given KVU-opgørelsesdato og uddannelse. Dvs. at eleven er forløbsplaceret på skoleperiode 1 og i tælleperiode 1 på en given opgørelsesdato og uddannelse.
Felterne 'UVM', 'AF/komm.' og 'Andet' er rekvirent-typer og henviser til, hvem der finansierer elevens skoleforløb, og hentes fra forløbsplaceringens ÅE-rekvirent.

Afgrænser man med Vis elever = N, så vises hver UVM-afdeling med de opsummerede antal elever pr. rekvirent-type.
Afgrænser man med Vis elever = J, så vises efter hver UVM-afdeling en linie for hver elev, der indgår i optællingen i denne UVM-afdeling. Den enkelte elev vil stå med antal = 1 i en af de 3 rekvirent-typer.

Har en elev forlagt undervisning er det den indberettende skole, der tæller eleven med i opgørelsen. Dvs. delingselever tæller med på arrangerende skole. Udlånselever tæller med på gennemførende skole. Forventede flytninger tæller med på afsender-skolen. Endelige flytninger tæller med på modtager-skolen.

Omgængere må ikke tælle med, hvis de har opfyldt kriterierne for at tælle med på en tidligere opgørelsesdato, også selv om optællinger ikke blev opgjort den gang.

Det vises i loggen, hvis elever opfylder periode kriteriet for forløbsplacering på skolepe-riode 1, tælleperiode 1, men af en eller anden årsag ikke tæller med.

Afgrænsninger

Dato
Du kan afvikle udskriften pr. en given opgørelsesdato. Som opgørelsesdato kan angives 1. marts eller 1. oktober i alle årstal.
Vis elever
Ja/Nej. Default Nej. Hvis der vælges Ja, vises der under hver uddannelse: CPR-nr., navn, sko-leforløbsstart og skoleforløbsslut for de elever, der er indgået i optællingen
CØSA-formål
Her skal du angive en uddannelse (CØSA-formål). Kun elever på denne uddannelse tælles med i udskriften.Der kan ikke anvendes joker-tegn.


Udskrift :B564

B564 Flettefil: Elever i skoleforløb

Elever i skoleforløb er en flettefil, der indeholder oplysninger om elever i skoleforløb.

Disse oplysninger kan anvendes i flettebreve til elever i skoleforløb.

Hvis en elev har flere skoleforløb medtages kun elevens førstkommende skoleforløb i forhold til den afgrænsede startdato.

Kontaktlæreren er kontaktlæreren der er knyttet til eleven på skoleforløbets sidste dag. Uddannelsesaftalen er aftalen, der er gyldig på skoleforløbets første dag.

Hvis eleven har en alternativ adresse, der er gyldig på bestillingstidspunktet, anvendes den alternative adresse.

Flettefilens indhold

Bemærkninger

Se også den administrative vejledning om skoleforløb.

Afgrænsninger

Skilletegn i flettefilen
I dette felt angiver du det tegn, du vil have adskilt de enkelte oplysninger med i flettefilen. Defaultværdien er ; (semikolon).
Filnavn for flettefil
I dette felt angiver du det navn flettefilen skal have.
Hvis du angiver filnavnet uden sti, bliver filen lagt i den filmappe (directory), der er angivet i trimmeoplysningen SQLOutputDir.
Hvis du angiver det fulde stinavn på filen (f.eks. C:\tmp\easy\B564.doc), kan du selv bestemme hvor filen skal dannes.
Defaultværdien er b564.doc.
Startdato
I dette felt angiver du startdatoen for den periode, du vil afgrænse udskriften til. Der medtages kun elever i skoleforløb med startdato efter eller på denne dato. Defaultværdien er dags dato.
Slutdato
Hvis du angiver slutdato, medtages kun elever i skoleforløb med startdato før eller på denne dato.
CPR-nr.
Hvis du anfører CPR-nr, medtages kun oplysninger for den elev.
CØSA-formål
Hvis du anfører et CØSA-formål, medtages kun oplysninger om elever på den uddannelse.
Version
Hvis du anfører version, medtages kun oplysninger om elever på den version af uddannelsen.
Skoleforløb
Hvis du anfører skoleforløb, medtages kun oplysninger om elever, der er tilknyttet det skoleforløb.
Forløbsgruppe
Hvis du angiver forløbsgruppe, medtages kun elever, der er tilknyttet den forløbsgruppe.

Sorteringer

Efternavn, fornavn, CPR-nr.
CPR-nr.

Flettefilen indholder følgende felter:

  • dagsdato
  • dato
  • skolenr
  • navn
  • skolegade
  • skolested
  • skolepostdistrikt
  • skoletlf
  • skolefax
  • skoleemail
  • sl_navn
  • sl_stilling
  • senr
Oplysninger om Eleven:
  • cpr_nr
  • fornavn
  • efternavn
  • adresse1
  • adresse2
  • adresse3
  • adresse4
  • tlf
  • cpr_nr_verge
  • fornavn_verge
  • efternavn_verge
  • adresse1_verge
  • adresse2_verge
  • adresse3_verge
  • adresse4_verge
  • cosa_formal
  • version
  • uddannelsesnavn
  • indmeldelsesdato
  • kvalifikationstekst
  • startdato
  • slutdato
  • skoleforløb
  • forløbsgruppe
  • forløbsgruppe betegnelse
  • skoleforløb uddannelse
  • skoleforløb version
  • skoleforløb speciale
  • skoleperiode
  • skolehjem (J/N)
  • befordring (J/N)
  • forsørger (J/N)
Oplysninger om Kontaktlæreren gyldig på skoleforløbets sidste dag:
  • kontaktlærer initialer
  • kontaktlærer løbenummer
  • kontaktlærer fornavn
  • kontaktlærer efternavn
  • kontaktlærer telefonnr
Oplysninger om uddannelsesaftale gyldig på skoleforløbets første dag:
  • aftale_startdato
  • aftale_slutdato
  • lærestedsnavn
  • lærestedsadresse1
  • lærestedsadresse2
  • lærestedsadresse3


Udskrift :B565

B565 Flettefil: Elever på hold

Flettefil elever danner en flettefil med oplysninger vedrørende elever placeret på hold, der kan anvendes i forskellige tekstbehandlingssystemer til flettebreve.

Flettefilen er ikke beregnet til AMU-elever; her bør A565 anvendes.

Der kan være op til 5 holdplaceringer pr. elev i hvert flettebrev. Hvis den samme elev har flere end 5 holdplaceringer dannes flere flettebreve.

Hvis der ikke er nogen holdplaceringer for en elev, medtages eleven ikke i flettefilen.

Hvis eleven har en alternativ adresse, der er gyldig på bestillingstidspunktet, anvendes denne i stedet for den normale adresse.

På elevens lærested er der angivet, hvorvidt breve skal sendes til lærested eller virk-somhed. Hvis der er angivet Lærested, anvendes lærestedets adresse, hvis der er angivet Virksomhed, anvendes virksomhedens adresse.

Flettefilen indeholder data, som beskrevet i tabellen nedenfor.

Flettefilens indhold

Afgrænsninger

I afgrænsningerne Pr. dato, Start- og Slutdato angiver du enten en (dags) dato, hvor eleverne skal være placeret på et hold, eller startdato og slutdato for en periode i hvilken, startdatoen for hold skal ligge.

Skilletegn i flettefilen
Her angiver du hvilket skilletegn, der skal anvendes i flettefilen. Default er ';'.
Filnavn for flettefil
Her angiver du det ønskede navn på flettefilen. Default er 'A565.doc'
CPR-nr
Når du angiver et CPR-nr, vil der kun blive udtrukket fletteoplysninger om den angivne elev.
CØSA-formål
Når du angiver et CØSA-formål, vil der kun blive udtrukket fletteoplysninger for elever, der følger denne uddannelse.
Version
Når du angiver en version, vil der kun blive udtrukket fletteoplysninger for elever, der følger denne version. Version kan kun angives, hvis der også er angivet et CØSA-formål.
Hold
Her kan du angive et hold, evt. med jokertegn. Der vil kun blive udtrukket fletteoplysninger for elever, der er tilknyttet det/de angivne hold.
Aktivitetsnote
Når du angiver en aktivitetsnote, vil der kun blive udtrukket fletteoplysninger for elever, på aktiviteter med notetypen.
Pr. dato
Når du angiver en (dags) dato, vil der kun blive udtrukket fletteoplysninger for elever, der er tilknyttet et hold på netop denne dato.

Hvis du afgrænser til et bestemt hold i afgrænsningen Hold, vil systemet foreslå Pr. dato efter følgende retningslinier:
1. Hvis holdets periode omslutter dags dato foreslår systemet dags dato.
2. Hvis holdets periode ligger før dags dato (slutdato på holdet mindre end dags dato), foreslår systemet holdets slutdato.
3. Hvis holdets periode ligger efter dags dato (startdato på holdet større end dags dato), foreslår systemet holdets startdato.
Du kan overskrive den foreslåede dato.
Startdato
Når du angiver en fra-dato, vil der kun blive udtrukket oplysninger om elever, der er tilknyttet et hold efter denne dato.
Slutdato
Når du angiver en til-dato, vil der kun blive udtrukket oplysninger om elever, der er tilknyttet et hold før denne dato.
Skolehjem
Her angiver du, om du kun ønsker fletteoplysninger for elever, der bor på skolehjem. Default er 'N'.

Sorteringer

Efternavn, Fornavn, CPR-nr
CPR-nr
Virksomhed, CPR-nr

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
dagsdato | Dags dato
skolenr | Skole nr.
skolegade | Del af skolens adresse
skolested | Del af skolens adresse
skolepostdistrikt | Del af skolens adresse
skoletlf | Skolens tlf-nr.
skolefax | Skolens fax-nr.
skoleemail | Skolens e-post
sl_navn | Skolelederens navn
sl_stilling | Skolelederens stilling
senr | Skolens SE-nr
dato | Pr. dato
Oplysninger om Eleven
cpr_nr | Elevens CPR-nr.
fornavn | Fornavn
efternavn | Efternavn
adresse1 | 1. linie i elevens adresse
adresse2 | 2. linie i elevens adresse
adresse3 | 3. linie i elevens adresse
adresse4 | 4. linie i elevens adresse
tlf | Elevens privattelefon
cpr_nr_verge | Eventuel værges CPR.-nr
fornavn_verge | Fornavn på værge
efternavn_verge | Efternavn på værge
adresse1_verge | 1. linie i værgens adresse
adresse2_verge | 2. linie i værgens adresse
adresse3_verge | 3. linie i værgens adresse
cosa_formal | Elevens udannelsesnr.
version | Version af uddannelsen
betegnelse | Betegnelse på uddannelse
indmeldelsesdato | Elevens indmeldelsesdato
kvalifikationstekst | Kvalifikationstekst
virksomhedsnavn | Navn på elevens lærested
virksomhedsadresse1 | 1. linie i lærestedets adresse
virksomhedsadresse2 | 2. linie i lærestedets adresse
virksomhedsadresse3 | 3. linie i lærestedets adresse
kontaktlerer_initialer | Initialer på kontaktlæreren der er gældende på slutdatoen for elevens første holdplacering i flettefilen
kontaktlerer_lbnr | Løbenummer
kontaktlerer_fornavn1 | Fornavn
kontaktlerer_efternavn1 | Efternavn
kontaktlerer_tlf1 | Arbejdstelefon til kontaktlæreren
kontakt_startdato1 | Startdato for kontaktlæreren for personen
kontakt_slutdato1 | Slutdato for kontaktlæreren
Oplysninger om 1. holdplacering
hopl1startdato | Startdato
hopl1slutdato | Slutdato
hopl1gebyr | Sum af gebyrer
hopl1aktivitet | Aktivitetskode der identificerer holdet
hopl1betegnelse | Betegnelse for holdet
hopl1kort | Kort betegnelse for holdet
hopl1aktivitetstart | Holdets startdato
hopl1aktivitetslut | Holdets slutdato
hopl1akn1type | Typen af 1. aktivitetsnote på holdet.
hopl1akn1tekst | Teksten på 1. aktivitetsnote på holdet.
hopl1akn2type | Typen af 2. aktivitetsnote på holdet.
hopl1akn2tekst | Teksten på 3. aktivitetsnote på holdet.
hopl1akn3type | Typen af 3. aktivitetsnote på holdet.
hopl1akn3tekst | Teksten på 3. aktivitetsnote på holdet.
Oplysninger om skolefag på 1. holdplacering
hopl1skfa1skolefag | 1. skolefag på holdplaceringen
hopl1skfa1niveau | Niveau på 1. skolefag på holdplaceringen.
hopl1skfa1betegnelse | Betegnelse for 1. skolefag på holdplaceringen.
hopl1skfa1kort | Kort betegnelse for 1. skolefag på holdplaceringen.
hopl1skfa1termin | Eksamenstermin for 1. skolefag.
hopl1skfa2skolefag | 2. skolefag på holdplaceringen
hopl1skfa2niveau | Niveau på 2. skolefag på holdplaceringen.
hopl1skfa2betegnelse | Betegnelse for 2. skolefag på holdplaceringen.
hopl1skfa2kort | Kort betegnelse for 2. skolefag på holdplaceringen.
hopl1skfa2termin | Eksamenstermin for 2. skolefag.
hopl1skfa3skolefag | 3. skolefag på holdplaceringen
hopl1skfa3niveau | Niveau på 3. skolefag på holdplaceringen.
hopl1skfa3betegnelse | Betegnelse for 3. skolefag på holdplaceringen.
hopl1skfa3kort | Kort betegnelse for 3. skolefag på holdplaceringen.
hopl1skfa3termin | Eksamenstermin for 3. skolefag.
hopl1skfa4skolefag | 4. skolefag på holdplaceringen
hopl1skfa4niveau | Niveau på 4. skolefag på holdplaceringen.
hopl1skfa4betegnelse | Betegnelse for 4. skolefag på holdplaceringen.
hopl1skfa4kort | Kort betegnelse for 4. skolefag på holdplaceringen.
hopl1skfa4termin | Eksamenstermin for 4. skolefag.
hopl1skfa5skolefag | 5. skolefag på holdplaceringen.
hopl1skfa5niveau | Niveau på 5. skolefag på holdplaceringen.
hopl1skfa5betegnelse | Betegnelse for 5. skolefag på holdplaceringen.
hopl1skfa5kort | Kort betegnelse for 5. skolefag på holdplaceringen.
hopl1skfa5termin | Eksamenstermin for 5. skolefag.
Oplysninger om 2. holdplacering
hopl2startdato | Startdato.
hopl2slutdato | Sluttdato.
hopl2gebyr | Sum af gebyrer.
hopl2aktivitet | Aktivtetskode der identificerer holdet.
hopl2betegnelse | Betegnelse for holdet.
hopl2kort | Kort betegnelse for holdet.
hopl2aktivitetstart | Holdets startdato
hopl2aktivitetslut | Holdets slutdato
hopl2akn1type | Typen af 1. aktivitetsnote på holdet.
hopl2akn1tekst | Teksten på 1. aktivitetsnote på holdet.
hopl2akn2type | Typen af 2. aktivitetsnote på holdet.
hopl2akn2tekst | Teksten på 2. aktivitetsnote på holdet.
hopl2akn3type | Typen af 3. aktivitetsnote på holdet.
hopl2akn3tekst | Teksten på 3. aktivitetsnote på holdet.
Oplysninger om skolefag på 2. holdplacering
hopl2skfa1skolefag | 1. skolefag på holdplaceringen
hopl2skfa1niveau | Niveau på 1. skolefag på holdplaceringen.
hopl2skfa1betegnelse | Betegnelse for 1. skolefag på holdplaceringen.
hopl2skfa1kort | Kort betegnelse for 1. skolefag på holdplaceringen.
hopl2skfa1termin | Eksamenstermin for 1. skolefag.
hopl2skfa2skolefag | 2. skolefag på holdplaceringen
hopl2skfa2niveau | Niveau på 2. skolefag på holdplaceringen.
hopl2skfa2betegnelse | Betegnelse for 2. skolefag på holdplaceringen.
hopl2skfa2kort | Kort betegnelse for 2. skolefag på holdplaceringen.
hopl2skfa2termin | Eksamenstermin for 2. skolefag.
hopl2skfa3skolefag | 3. skolefag på holdplaceringen
hopl2skfa3niveau | Niveau på 3. skolefag på holdplaceringen.
hopl2skfa3betegnelse | Betegnelse for 3. skolefag på holdplaceringen.
hopl2skfa3kort | Kort betegnelse for 3. skolefag på holdplaceringen.
hopl2skfa3termin | Eksamenstermin for 3. skolefag.
hopl2skfa4skolefag | 4. skolefag på holdplaceringen
hopl2skfa4niveau | Niveau på 4. skolefag på holdplaceringen.
hopl2skfa4betegnelse | Betegnelse for 4. skolefag på holdplaceringen.
hopl2skfa4kort | Kort betegnelse for 4. skolefag på holdplaceringen.
hopl2skfa4termin | Eksamenstermin for 4. skolefag.
hopl2skfa5skolefag | 5. skolefag på holdplaceringen.
hopl2skfa5niveau | Niveau på 5. skolefag på holdplaceringen.
hopl2skfa5betegnelse | Betegnelse for 5. skolefag på holdplaceringen.
hopl2skfa5kort | Kort betegnelse for 5. skolefag på holdplaceringen.
hopl2skfa5termin | Eksamenstermin for 5. skolefag.
Oplysninger om 3. holdplacering
hopl3startdato | Startdato.
hopl3slutdato | Sluttdato.
hopl3gebyr | Sum af gebyrer.
hopl3aktivitet | Aktivtetskode der identificerer holdet.
hopl3betegnelse | Betegnelse for holdet.
hopl3kort | Kort betegnelse for holdet.
hopl3aktivitetstart | Holdets startdato
hopl3aktivitetslut | Holdets slutdato
hopl3akn1type | Typen af 1. aktivitetsnote på holdet.
hopl3akn1tekst | Teksten på 1. aktivitetsnote på holdet.
hopl3akn2type | Typen af 2. aktivitetsnote på holdet.
hopl3akn2tekst | Teksten på 2. aktivitetsnote på holdet.
hopl3akn3type | Typen af 3. aktivitetsnote på holdet.
hopl3akn3tekst | Teksten på 3. aktivitetsnote på holdet.
Oplysninger om skolefag på 3. holdplacering
hopl3skfa1skolefag | 1. skolefag på holdplaceringen
hopl3skfa1niveau | Niveau på 1. skolefag på holdplaceringen.
hopl3skfa1betegnelse | Betegnelse for 1. skolefag på holdplaceringen.
hopl3skfa1kort | Kort betegnelse for 1. skolefag på holdplaceringen.
hopl3skfa1termin | Eksamenstermin for 1. skolefag.
hopl3skfa2skolefag | 2. skolefag på holdplaceringen
hopl3skfa2niveau | Niveau på 2. skolefag på holdplaceringen.
hopl3skfa2betegnelse | Betegnelse for 2. skolefag på holdplaceringen.
hopl3skfa2kort | Kort betegnelse for 2. skolefag på holdplaceringen.
hopl3skfa2termin | Eksamenstermin for 2. skolefag.
hopl3skfa3skolefag | 3. skolefag på holdplaceringen
hopl3skfa3niveau | Niveau på 3. skolefag på holdplaceringen.
hopl3skfa3betegnelse | Betegnelse for 3. skolefag på holdplaceringen.
hopl3skfa3kort | Kort betegnelse for 3. skolefag på holdplaceringen.
hopl3skfa3termin | Eksamenstermin for 3. skolefag.
hopl3skfa4skolefag | 4. skolefag på holdplaceringen
hopl3skfa4niveau | Niveau på 4. skolefag på holdplaceringen.
hopl3skfa4betegnelse | Betegnelse for 4. skolefag på holdplaceringen.
hopl3skfa4kort | Kort betegnelse for 4. skolefag på holdplaceringen.
hopl3skfa4termin | Eksamenstermin for 4. skolefag.
hopl3skfa5skolefag | 5. skolefag på holdplaceringen.
hopl3skfa5niveau | Niveau på 5. skolefag på holdplaceringen.
hopl3skfa5betegnelse | Betegnelse for 5. skolefag på holdplaceringen.
hopl3skfa5kort | Kort betegnelse for 5. skolefag på holdplaceringen.
hopl3skfa5termin | Eksamenstermin for 5. skolefag.
Oplysninger om 4.holdplacering
hopl4startdato | Startdato.
hopl4slutdato | Sluttdato.
hopl4gebyr | Sum af gebyrer.
hopl4aktivitet | Aktivtetskode der identificerer holdet.
hopl4betegnelse | Betegnelse for holdet.
hopl4kort | Kort betegnelse for holdet.
hopl4aktivitetstart | Holdets startdato
hopl4aktivitetslut | Holdets slutdato
hopl4akn1type | Typen af 1. aktivitetsnote på holdet.
hopl4akn1tekst | Teksten på 1. aktivitetsnote på holdet.
hopl4akn2type | Typen af 2. aktivitetsnote på holdet.
hopl4akn2tekst | Teksten på 2. aktivitetsnote på holdet.
hopl4akn3type | Typen af 3. aktivitetsnote på holdet.
hopl4akn3tekst | Teksten på 3. aktivitetsnote på holdet.
Oplysninger om skolefag på 4. holdplacering
hopl4skfa1skolefag | 1. skolefag på holdplaceringen
hopl4skfa1niveau | Niveau på 1. skolefag på holdplaceringen.
hopl4skfa1betegnelse | Betegnelse for 1. skolefag på holdplaceringen.
hopl4skfa1kort | Kort betegnelse for 1. skolefag på holdplaceringen.
hopl4skfa1termin | Eksamenstermin for 1. skolefag.
hopl4skfa2skolefag | 2. skolefag på holdplaceringen
hopl4skfa2niveau | Niveau på 2. skolefag på holdplaceringen.
hopl4skfa2betegnelse | Betegnelse for 2. skolefag på holdplaceringen.
hopl4skfa2kort | Kort betegnelse for 2. skolefag på holdplaceringen.
hopl4skfa2termin | Eksamenstermin for 2. skolefag.
hopl4skfa3skolefag | 3. skolefag på holdplaceringen
hopl4skfa3niveau | Niveau på 3. skolefag på holdplaceringen.
hopl4skfa3betegnelse | Betegnelse for 3. skolefag på holdplaceringen.
hopl4skfa3kort | Kort betegnelse for 3. skolefag på holdplaceringen.
hopl4skfa3termin | Eksamenstermin for 3. skolefag.
hopl4skfa4skolefag | 4. skolefag på holdplaceringen
hopl4skfa4niveau | Niveau på 4. skolefag på holdplaceringen.
hopl4skfa4betegnelse | Betegnelse for 4. skolefag på holdplaceringen.
hopl4skfa4kort | Kort betegnelse for 4. skolefag på holdplaceringen.
hopl4skfa4termin | Eksamenstermin for 4. skolefag.
hopl4skfa5skolefag | 5. skolefag på holdplaceringen.
hopl4skfa5niveau | Niveau på 5. skolefag på holdplaceringen.
hopl4skfa5betegnelse | Betegnelse for 5. skolefag på holdplaceringen.
hopl4skfa5kort | Kort betegnelse for 5. skolefag på holdplaceringen.
hopl4skfa5termin | Eksamenstermin for 5. skolefag.
Oplysninger om 5. holdplacering
hopl5startdato | Startdato.
hopl5slutdato | Sluttdato.
hopl5gebyr | Sum af gebyrer.
hopl5aktivitet | Aktivtetskode der identificerer holdet.
hopl5betegnelse | Betegnelse for holdet.
hopl5kort | Kort betegnelse for holdet.
hopl5aktivitetstart | Holdets startdato
hopl5aktivitetslut | Holdets slutdato
hopl5akn1type | Typen af 1. aktivitetsnote på holdet.
hopl5akn1tekst | Teksten på 1. aktivitetsnote på holdet.
hopl5akn2type | Typen af 2. aktivitetsnote på holdet.
hopl5akn2tekst | Teksten på 2. aktivitetsnote på holdet.
hopl5akn3type | Typen af 3. aktivitetsnote på holdet.
hopl5akn3tekst | Teksten på 3. aktivitetsnote på holdet.
Oplysninger om skolefag på 5. holdplacering
hopl5skfa1skolefag | 1. skolefag på holdplaceringen
hopl5skfa1niveau | Niveau på 1. skolefag på holdplaceringen.
hopl5skfa1betegnelse | Betegnelse for 1. skolefag på holdplaceringen.
hopl5skfa1kort | Kort betegnelse for 1. skolefag på holdplaceringen.
hopl5skfa1termin | Eksamenstermin for 1. skolefag.
hopl5skfa2skolefag | 2. skolefag på holdplaceringen
hopl5skfa2niveau | Niveau på 2. skolefag på holdplaceringen.
hopl5skfa2betegnelse | Betegnelse for 2. skolefag på holdplaceringen.
hopl5skfa2kort | Kort betegnelse for 2. skolefag på holdplaceringen.
hopl5skfa2termin | Eksamenstermin for 2. skolefag.
hopl5skfa3skolefag | 3. skolefag på holdplaceringen
hopl5skfa3niveau | Niveau på 3. skolefag på holdplaceringen.
hopl5skfa3betegnelse | Betegnelse for 3. skolefag på holdplaceringen.
hopl5skfa3kort | Kort betegnelse for 3. skolefag på holdplaceringen.
hopl5skfa3termin | Eksamenstermin for 3. skolefag.
hopl5skfa4skolefag | 4. skolefag på holdplaceringen
hopl5skfa4niveau | Niveau på 4. skolefag på holdplaceringen.
hopl5skfa4betegnelse | Betegnelse for 4. skolefag på holdplaceringen.
hopl5skfa4kort | Kort betegnelse for 4. skolefag på holdplaceringen.
hopl5skfa4termin | Eksamenstermin for 4. skolefag.
hopl5skfa5skolefag | 5. skolefag på holdplaceringen.
hopl5skfa5niveau | Niveau på 5. skolefag på holdplaceringen.
hopl5skfa5betegnelse | Betegnelse for 5. skolefag på holdplaceringen.
hopl5skfa5kort | Kort betegnelse for 5. skolefag på holdplaceringen.
hopl5skfa5termin | Eksamenstermin for 5. skolefag.
Ekstra oplysninger.
pers_id | Personidentifikation (intern nøgle).


Udskrift :B567

B567 Labels til elever på venteliste

Labels til elever på venteliste er adresselabels for personer på venteliste til fuldtidsuddannelser.

Udskriften kan udskrive værgens adresse eller personens egen adresse. Hvis eleven har en alternativ adresse, der er gyldig på bestillingstidspunktet, anvendes den alternative adresse.

Afgrænsninger

CØSA-formål
Når du angiver et CØSA-formål vil der kun blive udskrevet elever, der står på venteliste til den angivne uddannelse.
Version
Når du angiver en version, vil der kun blive udskrevet elever, der følger en uddannelse med denne version. Version kan kun angives, hvis der også er angivet et CØSA-formål.
Startdato
Her angiver du en fra-dato. Kun elever med tilmeldingsdato efter denne dato bliver udskrevet. Hvis slutdato ikke er angivet, og startdato ligger mere end 6 måneder tilbage i tiden, vil der komme en advarsel.
Slutdato
Når du angiver en til-dato vil kun elever med tilmeldingsdato før denne dato blive udskrevet. Hvis startdato og slutdato afviger med mere end 6 mdr, vil der komme en advarsel.
KOT-status
Når du angiver en ønsket KOT-status, vil kun elever, der har denne KOT-status, blive udskrevet. Følgende KOT-status kan bruges:

- Optaget
- Ikke optaget
- Ikke behandlet
- Clearet
Værge
Her angiver du, om du ønsker udskrevet adresser for værger til elever, der har registreret en værge. Elever uden en værge udskrives med egen adresse, eller med den alternative adresse, hvis den er gyldig den dag udskriften laves. Default er 'N'.

Sorteringer

Udskriften sorteres efter:
Uddannelse, efternavn, fornavn, CPR-nr.


Udskrift :B568

B568 Labels til læresteder

Labels for læresteder er adresselabels til læresteder eller virksomheder for elever.
Du kan vælge mellem at få udskrevet adresser på læresteder/virksomheder eller den brevmodtager, der er specificeret på elevens lærested. Der udskrives kun en label pr lærested, virksomhed.

Afgrænsninger

Startdato
Her angiver du en fra-dato. Kun læresteder med elever med indmeldelsesdato efter eller på denne dato får udskrevet labels.
Slutdato
Når du angiver en til-dato vil kun læresteder med elever med tilmeldingsdato før denne dato få udskrevet labels.
Pr. dato
Her angiver du en dato. Der udskrives kun labels til læresteder, der ikke er slettemarkerede, og som har uddannelsesaftale med elever på denne dato.
Brevmodtager
Her angiver du
  • 'L', hvis du ønsker labels med lærestedets adresse,
  • 'V', hvis du ønsker adressen på virksomheden knyttet til lærestedet. eller
  • 'S', hvis du ønsker labels svarende til Brevmodtager på lærestedet.
Default er 'S'
Uddannelse
Når du angiver en udannelse bliver der kun udskrevet labels til læresteder med elever på den angivne uddannelse.
Version
Når du angiver en version, vil der kun blive udskrevet labels for elever, der følger en uddannelse med denne version. Version kan kun angives, hvis der også er angivet et CØSA-formål.
Udskriv afgangsmeldte
Når du angiver J vil der også blive udskrevet labels til læresteder med afgangsmeldte elever.
Skoleforløb
Når du angiver et skoleforløb, vil der kun blive udskrevet labels til læresteder med elever på det angivne skoleforløb.
Forløbsgruppe
Når du angiver en forløbsgruppe, vil der kun blive udskrevet labels til læresteder med elever på skoleforløb i den angivne forløbsgruppe.
CPR-nr
Når du angiver et CPR-nr bliver der kun udskrevet labels til lærestedet, som har uddannelsesaftale med denne elev.
Hold
Når du angiver et hold, bliver der kun udskrevet labels til læresteder med elever på dette hold.
Aktivitets afdeling
Når du angiver en aktivitetsafdeling, bliver der kun udskrevet labels til læresteder med elever på hold knyttet til denne aktivitetsafdeling.

Sorteringer

Labels bliver sorteret efter:
Lærestedsnavn (eller virksomhedsnavn)


Udskrift :B569

B569 Labels til arbejdsgivere

Labels for arbejdsgivere er adresselabels til arbejdsgivere, for deltagere på en aktivitet.

Labels kan udskrives enten med arbejdsgiverens (lærestedets) egen adresse eller med adressen på virksomheden knyttet til arbejdsgiveren. Der udskrives kun én label pr arbejdsgiver.

Afgrænsninger

Aktivitet
Skal angives. Der udskrives kun labels til arbejdsgivere for personer, der deltager i denne aktivitet.
Pr. dato
Kan angives. Der udskrives kun labels til arbejdsgivere for personer, der er placeret på aktiviteten på denne dato.
Brevmodtager
Skal udfyldes med enten L (lærestedets adresse), V (virksomhedens adresse) eller S (som specificeret på lærestedet).
Hvis udfyldt med L udskrives altid arbejdsgiverens adresse, hvis udfyldt med V udskrives altid adressen på virksomheden knyttet til arbejdsgiveren. Hvis udfyldt med S, som er standardværdien, udskrives i henhold til værdien af Brevmodtager på arbejdsgiveren.
Aktivitets afdeling
Der udskrives kun labels til arbejdsgivere med deltagere på hold, AMU-kurser eller IV-aktiviteter tilknyttet denne aktivitetsafdeling.
CPR-nr
Kan udfyldes med CPR-nr. Der udskrives kun labels til arbejdsgiveren for denne deltager på hold, AMU-kursus eller IV-aktivitet.


Udskrift :B570

B570 Karaktergennemsnit, EUD

Karaktergennemsnit, EUD er et batchjob, der danner en CSV-fil med oplysninger om skolens karaktergennemsnit og beståelsesprocent (på fag, hvor der gives bestået/ikke bestået og Godkendt/ikke godkendt). Filen kan danne grundlag for offentliggørelse af disse oplysninger på skolens hjemmeside.
Filen indeholder data for hele skolen, med mindre den er afgrænset til en elevafdeling.

Filen indeholder gennemsnit/beståelsesprocenter for eksamenskarakterer, standpunktskarakterer og årskarakterer.

Indholdet af filen er beskrevet nedenfor.

Flettefilens indhold

Afgrænsinger

Filnavn
Her angiver du navnet på den fil, hvorpå resultatet lægges.
Skilletegn
Her angiver du det skilletegn, der adskiller datafelterne i filen. Default er ';' (semikolon).
Fra-termin
Når du angiver en Fra-termin får du udskrevet oplysninger om karaktergennemsnit for karakterer der er afgivet i intervallet givet ved Fra-termin og Til-termin.
Til-termin
Når du angiver en Til-termin får du udskrevet oplysninger om karaktergennemsnit for karakterer der er afgivet i intervallet givet ved Fra-termin og Til-termin.
Elevafdeling
Når du angiver en elevafdeling, får du udskrevet karaktergennemsnit for denne afdeling.

Sorteringer

Flettefilen sorteres altid efter:
Type, CØSA-formål, UVM-fag, niveau, karaktertype, evalueringsform, karakterskala

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
Type Angiver hvilken type gennemsnit denne linje repræsenterer.
'T' Karakterer på tværs af uddannelser på grundforløb, opdelt på grundfag.
'G' Karakterer på grundfag, opdelt på uddannelser.
'O' Karakterer på områdefag, opdelt på uddannelser.
'S' Karakterer på specialefag, opdelt på uddannelser.
'P' Karakterer på fag på studierettet påbygning, opdelt på uddannelser.
CØSA formål | CØSA formål dette gennemsnit er opnået på.
Betegnelse | Betegnelse for denne uddannelse
UVM-fag | UVM-fag dette gennemsnit er opnået på.
Niveau | Niveau for dette UVM-fag.
UVM-fag kort bet. | Kort betegnelse for dette UVM-fag.
UVM-fag betegnelse | Betegnelse for dette UVM-fag.
Karaktertype | Karaktertype for dette gennemsnit.
Kar.type kort bet. | Kort betegnelse for denne karaktertype.
Evalueringsform | Evalueringsform for dette gennemsnit.
Eval.form kort bet. | Kort betegnelse for denne evalueringsform.
Karakterskala | Karakterskala for dette gennemsnit.
Kar.skala kort bet. | Kort betegnelse for denne karakterskala.
Gennemsnit | Gennemsnit af karakterer. Gennemsnit beregnes for 13-skalaen.
Beståelsesprocent | Andel af elever, der har opnået karakteren bestået. Der angives en procentsats. Beståelsesprocent beregnes for BE/IB og Godk
Antal elever | Antallet af elever, der indgår i beregning af gennemsnit eller beståelsesprocent.


Udskrift :B571

B571 Karaktergennemsnit og eksamensresultat, HHX/HTX

Karaktergennemsnit og eksamensresultat, HHX/HTX er et batchjob, der danner en CSV-fil med oplysninger om skolens karakter- og eksamensgennemsnit, samt beståelsesprocent (på fag hvor der gives bestået/ikke bestået og Godkendt/ikke godkendt). Filen kan danne grundlag for offentliggørelse af skolens karakter- og eksamensgennemsnit på skolens hjemmeside.

Filen indeholder gennemsnit/beståelsesprocenter for årskarakterer og eksamenskarakte-rer. Desuden indeholder filen gennemsnit af elevernes eksamensgennemsnit.

Indholdet af filen er beskrevet nedenfor.

Flettefilens indhold

Afgrænsinger

Filnavn
Her angiver du navnet på den fil, hvorpå resultatet lægges.
Skilletegn
Her angiver du det skilletegn, der adskiller datafelterne i filen. Default er ';' (semikolon).
Fra-termin
Når du angiver en Fra-termin får du udskrevet oplysninger om karaktergennemsnit for karakterer der er afgivet i intervallet givet ved Fra-termin og Til-termin.
Til-termin
Når du angiver en Til-termin får du udskrevet oplysninger om karaktergennemsnit for karakterer der er afgivet i intervallet givet ved Fra-termin og Til-termin.
Elevafdeling
Når du angiver en elevafdeling, får du udskrevet karaktergennemsnit for denne afdeling.

Sorteringer

Flettefilen sorteres altid efter:
Type, CØSA-formål, UVM-fag, niveau, karaktertype, evalueringsform, karakterskala

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
Type Angiver hvilken type gennemsnit denne linje repræsenterer:
'K' Gennemsnit af opnåede karakterer
'R' Gennemsnit af opnåede eksamensgennemsnit.
CØSA formål | CØSA formål dette gennemsnit er opnået på.
Betegnelse | Betegnelse for denne uddannelse
UVM-fag | UVM-fag dette gennemsnit er opnået på.
Niveau | Niveau for dette UVM-fag.
UVM-fag kort bet. | Kort betegnelse for dette UVM-fag.
UVM-fag betegnelse | Betegnelse for dette UVM-fag.
Karaktertype | Karaktertype for dette gennemsnit.
Kar.type kort bet. | Kort betegnelse for denne karaktertype.
Evalueringsform | Evalueringsform for dette gennemsnit.
Eval.form kort bet. | Kort betegnelse for denne evalueringsform.
Karakterskala | Karakterskala for dette gennemsnit.
Kar.skala kort bet. | Kort betegnelse for denne karakterskala.
Gennemsnit | Gennemsnit af karakterer. Gennemsnit beregnes for 13-skalaen.
Beståelsesprocent | Andel af elever, der har opnået karakteren bestået. Der angives en procentsats. Beståelsesprocent beregnes for BE/IB og Godk
Antal elever | Antallet af elever, der indgår i beregning af gennemsnit eller beståelsesprocent.


Udskrift :B572

B572 Karaktergennemsnit, KVU-uddannelser

Karaktergennemsnit, KVU-uddannelser er et batchjob, der danner en CSV-fil med oplysninger om skolens karaktergennemsnit og beståelsesprocent (på fag hvor der gives bestået/ikke bestået og Godkendt/ikke godkendt).
Filen kan danne grundlag for offentliggørelse af skolens karaktergennemsnit på skolens hjemmeside.

Filen indeholder gennemsnit/beståelsesprocenter for eksamenskarakterer.

Indholdet af filen er beskrevet nedenfor.

Flettefilens indhold

Afgrænsinger

Filnavn
Her angiver du navnet på den fil, hvorpå resultatet lægges.
Skilletegn
Her angiver du det skilletegn, der adskiller datafelterne i filen. Default er ';' (semikolon).
Fra-termin
Når du angiver en Fra-termin får du udskrevet oplysninger om karaktergennemsnit for karakterer der er afgivet i intervallet givet ved Fra-termin og Til-termin.
Til-termin
Når du angiver en Til-termin får du udskrevet oplysninger om karaktergennemsnit for karakterer der er afgivet i intervallet givet ved Fra-termin og Til-termin.
Elevafdeling
Når du angiver en elevafdeling, får du udskrevet karaktergennemsnit for denne afdeling.

Sorteringer

Flettefilen sorteres altid efter:
CØSA-formål, skolefag, niveau, karaktertype, evalueringsform, karakterskala, skoleperiode

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
CØSA formål | CØSA formål dette gennemsnit er opnået på.
Betegnelse | Betegnelse for denne uddannelse
Skolefag | Skolefag dette gennemsnit er opnået på.
Niveau | Niveau for dette Skolefag.
Skolefag kort bet. | Kort betegnelse for dette Skolefag.
Skolefag betegnelse | Betegnelse for dette Skolefag.
Karaktertype | Karaktertype for dette gennemsnit.
Kar.type kort bet. | Kort betegnelse for denne karaktertype.
Evalueringsform | Evalueringsform for dette gennemsnit.
Eval.form kort bet. | Kort betegnelse for denne evalueringsform.
Karakterskala | Karakterskala for dette gennemsnit.
Kar.skala kort bet. | Kort betegnelse for denne karakterskala.
Gennemsnit | Gennemsnit af karakterer. Gennemsnit beregnes for 13-skalaen.
Beståelsesprocent | Andel af elever, der har opnået karakteren bestået. Der angives en procentsats. Beståelsesprocent beregnes for BE/IB og Godk
Antal elever | Antallet af elever, der indgår i beregning af gennemsnit eller beståelsesprocent.
Skoleperiode | Skoleperioden hvor dette gennemsnit er opnået.


Udskrift :B573

B573 Karaktergennemsnit, Åben uddannelse

Karaktergennemsnit, Åben uddannelse er et batchjob, der danner en CSV-fil med oplysninger om skolens karaktergennemsnit og beståelsesprocent (på fag hvor der gives bestået/ikke bestået og Godkendt/ikke godkendt). Filen kan danne grundlag for offentliggørelse af skolens karaktergennemsnit på skolens hjemmeside.

Filen indeholder gennemsnit/beståelsesprocenter for eksamenskarakterer.

Indholdet af filen er beskrevet nedenfor.

Flettefilens indhold

Afgrænsinger

Filnavn
Her angiver du navnet på den fil, hvorpå resultatet lægges.
Skilletegn
Her angiver du det skilletegn, der adskiller datafelterne i filen. Default er ';' (semikolon).
Fra-termin
Når du angiver en Fra-termin får du udskrevet oplysninger om karaktergennemsnit for karakterer der er afgivet i intervallet givet ved Fra-termin og Til-termin.
Til-termin
Når du angiver en Til-termin får du udskrevet oplysninger om karaktergennemsnit for karakterer der er afgivet i intervallet givet ved Fra-termin og Til-termin.
Elevafdeling
Når du angiver en elevafdeling, får du udskrevet karaktergennemsnit for denne afdeling.

Sorteringer

Flettefilen sorteres altid efter:
CØSA-formål, UVM-fag, niveau, karaktertype, evalueringsform, karakterskala

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
CØSA formål | CØSA formål dette gennemsnit er opnået på.
Betegnelse | Betegnelse for denne uddannelse
UVM-fag | UVM-fag dette gennemsnit er opnået på.
Niveau | Niveau for dette UVM-fag.
UVM-fag kort bet. | Kort betegnelse for dette UVM-fag.
UVM-fag betegnelse | Betegnelse for dette UVM-fag.
Karaktertype | Karaktertype for dette gennemsnit.
Kar.type kort bet. | Kort betegnelse for denne karaktertype.
Evalueringsform | Evalueringsform for dette gennemsnit.
Eval.form kort bet. | Kort betegnelse for denne evalueringsform.
Karakterskala | Karakterskala for dette gennemsnit.
Kar.skala kort bet. | Kort betegnelse for denne karakterskala.
Gennemsnit | Gennemsnit af karakterer. Gennemsnit beregnes for 13-skalaen.
Beståelsesprocent | Andel af elever, der har opnået karakteren bestået. Der angives en procentsats. Beståelsesprocent beregnes for BE/IB og Godk
Antal elever | Antallet af elever, der indgår i beregning af gennemsnit eller beståelsesprocent.


Udskrift :B574

B574 Beståelsesprocent, AMU

Beståelsesprocent, AMU er et batchjob, der danner en CSV-fil med oplysninger om skolens beståelsesprocent (gennemført med kursusbevis) på AMU-kurser. Filen kan danne grundlag for offentliggørelse af skolens beståelsesprocent på skolens hjemme-side.

Filen indeholder beståelsesprocenter for kursustyper (uden version).

Indholdet af filen er beskrevet nedenfor.

Flettefilens indhold

Afgrænsinger

Filnavn
Her angiver du navnet på den fil, hvorpå resultatet lægges.
Skilletegn
Her angiver du det skilletegn, der adskiller datafelterne i filen. Default er ';' (semikolon).
Fra-dato
Når du angiver en fra-dato, får du udskrevet oplysninger om andelen af beståede kursister på AMU-kurser, der afsluttes i intervallet givet ved fra-dato og til-dato.
Til-dato
Når du angiver en til-dato, får du udskrevet oplysninger om andelen af beståede kursister på AMU-kurser, der afsluttes i intervallet givet ved fra-dato og til-dato.

Sorteringer

Flettefilen sorteres altid efter:
AMU-kursustype

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
AMU-kursustype | Kursustype uden version
Titel | Titel på den kursustype, der har den højeste version
Beståelsesprocent | Beståelsesprocent på dette kursus
Antal kursister | Antallet af kursister, der indgår i beregning af beståelsesprocent.


Udskrift :B575

B575 Beståelsesprocent, AMU

Beståelsesprocent, AMU er et batchjob, der danner en CSV-fil med oplysninger om skolens beståelsesprocent (gennemført med kursusbevis) på AMU-fag. Filen kan danne grundlag for offentliggørelse af skolens beståelsesprocent på skolens hjemmeside.

Filen indeholder beståelsesprocenter for UVM-fag.

Indholdet af filen er beskrevet nedenfor.

Flettefilens indhold

Afgrænsinger

Filnavn
Her angiver du navnet på den fil, hvorpå resultatet lægges.
Skilletegn
Her angiver du det skilletegn, der adskiller datafelterne i filen. Default er ';' (semikolon).
Fra-dato
Når du angiver en fra-dato, får du udskrevet oplysninger om andelen af beståede kursister på AMU-kurser, der afsluttes i intervallet givet ved fra-dato og til-dato.
Til-dato
Når du angiver en til-dato, får du udskrevet oplysninger om andelen af beståede kursister på AMU-kurser, der afsluttes i intervallet givet ved fra-dato og til-dato.
Elevafdeling
Når du angiver en elevafdeling, får du udskrevet beståelsesprocenter for denne afdeling.

Sorteringer

Flettefilen sorteres altid efter:
CØSA-formål, UVM-fag, niveau

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
CØSA formål | CØSA formål denne beståelsesprocent er opnået på.
Betegnelse | Betegnelse for denne uddannelse
UVM-fag | UVM-fag denne beståelsesprocent er opnået på.
Niveau | Niveau for dette UVM-fag.
UVM_fag_kortbetegn | Kort betegnelse for dette UVM-fag.
UVM_fag_betegnelse | Betegnelse for dette UVM-fag.
Beståelsesprocent | Beståelsesprocent på dette UVM-fag
Antal elever | Antallet af AMU-elever der indgår i beregning af beståelsesprocent.


Udskrift :B576

B576 Lærested, elever med holdplaceringer

Lærested, elever med holdplaceriger danner en flettefil med oplysninger vedrørende elever der er tilknyttet et læreted, der er placeret på hold.

Flettefilen kan anvendes i forskellige tekstbehandlingssystemer til flettebreve.

Der dannes et brev pr. lærested pr. hold. Et brev til en virksomhed kan indeholde op til 5 elever. Hvis der er mere end 5 elever, vil der blive dannet flere breve.
For hver elev på et givent hold medtages op til 3 skolefag.

Flettefilen kan bestilles direkte, men tænkes først og fremmest anvendt i forbindelse med samlet brevbestilling af flettefiler til aflysning, tilmelding og indkaldelse af elever. Samlet brevbestilling kan foretages via jobbet B579 Brevbestilling.

Flettefilen indeholder data, som beskrevet nedenfor.

Flettefilens indhold

Bemærkninger
Oplysningerne for 1. elev kan gentages for 2. til 5. elev, hvor flettefelterne er indekseret fra 2 til 5 (CPR-nr2 .. CPR-nr5, etc.).

Se også den administrative vejledning om AMU.

Afgrænsinger

Filnavn
Her angiver du det navn, den dannede fil skal have.
Hvis du angiver filnavnet uden sti, bliver filen lagt i den filmappe (directory), der er angivet i trimmeoplysningen SQLOutputDir.
Hvis du angiver det fulde stinavn på filen (f.eks. C:\tmp\easy\B577.doc), kan du selv bestemme, hvor filen skal placeres.
Skilletegn
Her angiver du det skilletegn, der adskiller datafelterne i filen. Default er ';' (semikolon).
SE-nr.
Hvis du angiver et SE-nr., medtages der kun oplysninger vedr. elever på lærested med dette SE-nr..
Løbenr.
Hvis du angiver et løbenr., medtages der kun oplysninger vedr. elever på lærested med dette løbenr..
Hold
Hvis du angiver et hold, medtages kun oplysninger for elever med holdplaceringer på dette hold.
CPR-nr.
Hvis du angiver et CPR-nr medtages kun oplysninger for denne person.
Uddannelse
Hvis du angiver en uddannelse medtages kun oplysninger for elever med denne uddannelse.
Version
Hvis du angiver en version medtages kun oplysninger for elever på denne version af denne uddannelse.
Startdato
Hvis du angiver en startdato og en slutdato, dannes der en flettefil for elever, der er holdplaceret i en periode der overlapper denne periode.
Slutdato
Hvis du angiver en startdato og en slutdato, dannes der en flettefil for elever, der er holdplaceret i en periode der overlapper denne periode.
Kun aflyste kurser
Når du anfører J, medtages kun aflyste hold. Defaultværdien er N, som vil medføre, at alle hold (ikke kun aflyste) kommer med.
Brevtype
Her angiver du, hvilken brevtype du ønsker at bestille. Der kan angives værdierne:
I - Indkaldelsesbrev
T - Tilmeldingsbrev
Brevdato
Hvis du angiver en brevtype anvendes denne dato som brevdato. Hvis du således bestiller en indkaldelsesflettefil, sættes indkaldelsesdato for alle elever, der medtages i flettefilen til denne dato. Hvis du bestiller en tilmeldingsflettefil sæt-tes tilmeldingsdatoen tilsvarende.
Default: Dags dato
Medtag tidligere udskrevne
Her angiver du med Ja/Nej, om du ønsker tidligere udskrevne øvrige placeringer medtaget.
Hvis du angiver Nej udelades alle elever, der tidligere har modtaget denne brevtype.
Hvis du f.eks. bestiller en flettefil over ventelisteplaceringer og angiver Nej til Medtag tidligere udskrevne, får du udskrevet en flettefil til elever, der ikke tidligere har modtaget et ventelistebrev.
Default: Nej.

Sorteringer

Udskriften kan sorteres efter følgende kriterier (det førstnævnte kriterium er default):

  • Lærested, hold
  • Hold, lærested

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
Dagsdato | Dags dato
Skole nummer | Skole nr.
Skole navn | Skolenavn
Skole gade | Del af skolens adresse
Skole sted | Del af skolens adresse
Skole postnummer og by | Del af skolens adresse
Skole telefon | Skolens tlf-nr.
Skole fax | Skolens fax nr.
Skole e-mail | Skolens e-post
Skoleledernavn | Skolelederens navn
Skolelederstilling | Skolelederens stilling
Skole SE-nummer | Skolens SE-nr.
Lærested navn | Lærestedets navn, hhv. virksomhedens, afhængigt af værdien af Brevmodtager på elevens lærested
Lærested adresse 1 | 1. linje i lærestedets adresse, hhv. virksomhedens, afhængigt af værdien af Brevmodtager på elevens lærested
Lærested adresse 2 | 2. linje i lærestedets adresse, hhv. virksomhedens, afhængigt af værdien af Brevmodtager på elevens lærested
Lærested adresse 3 | 3. linje i lærestedets adresse, hhv. virksomhedens, afhængigt af værdien af Brevmodtager på elevens lærested
Lærested kontaktperson navn | Navn på den kontaktperson, der er tilknyttet lærestedet
Lærested kontaktperson stilling | Stilling på den kontaktperson, der er tilknyttet lærestedet
Lærested kontaktperson telefonnr. | Telefonnr. for den kontaktperson, der er tilknyttet lærestedet
Lærested kontaktperson e-mail | E-mail for den kontaktperson, der er tilknyttet lærestedet
Hold aktivitet | Hold, eleven er placeret på
Hold betegnelse | Betegnelse for dette hold
Hold kort betegnelse | Kort betegnelse for dette hold
Hold startdato | Startdato for dette hold
Hold slutdato | Slutdato for dette hold
Hold kontaktperson | Kontaktperson knyttet til dette hold
Hold kontaktperson-telefonnr. | Kontakt telefonnummer knyttet til dette hold
Undervisningssted | Undervisningssted knyttet til dette hold
Undervisningssted betegnelse | Betegnelse for undervisningssted
Undervisningssted adresse 1 | 1. linje i undervisningsstedets adresse
Undervisningssted adresse 2 | 2. linje i undervisningsstedets adresse
Undervisningssted adresse 3 | 3. linje i undervisningsstedets adresse
Undervisningssted telefonnr. | Telefonnr. til undervisningssted
Undervisningssted kommunekode | Kommunekode for undervisningssted
Undervisningssted kommunenavn | Kommunenavn for undervisningssted
Aktivitetsnote | Note knyttet til dette hold
Oplysninger om eleven
CPR-nr1 (CPR-nr. på 1. elev) | CPR-nr. for elev
Fornavn1 | Fornavn på elev
Efternavn1 | Efternavn på elev
CØSA-formål1 | Elevens uddannelse
Version1 | Version for elevens uddannelse
Indmeldt1 | Indmeldelsesdato på denne uddannelse
Holdplacering startdato1 | Startdato for denne holdplacering
Holdplacering slutdato1 | Slutdato for denne holdplacering
Gebyr holdplacering1 | Gebyr for denne holdplacering
Skolehjem1 | Oplysning om hvorvidt denne elev bor på skolehjem eller ej
Oplysninger om skolefag på holdplacering
hopl1skfa1skolefag | 1. skolefag på holdplaceringen
hopl1skfa1niveau | Niveau på 1. skolefag på holdplaceringen
hopl1skfa1betegnelse | Betegnelse for 1. skolefag på holdplaceringen
hopl1skfa1kort | Kort betegnelse for 1. skolefag på holdplaceringen
hopl1skfa2skolefag | 2. skolefag på holdplaceringen
hopl1skfa2niveau | Niveau på 2. skolefag på holdplaceringen
hopl1skfa2betegnelse | Betegnelse for 2. skolefag på holdplaceringen
hopl1skfa2kort | Kort betegnelse for 2. skolefag på holdplaceringen
hopl1skfa3skolefag | 3. skolefag på holdplaceringen
hopl1skfa3niveau | Niveau på 3. skolefag på holdplaceringen
hopl1skfa3betegnelse | Betegnelse for 3. skolefag på holdplaceringen
hopl1skfa3kort | Kort betegnelse for 3. skolefag på holdplaceringen


Udskrift :B577

B577 Elever med øvrige placeringer

Elever med øvrige placeringer danner en flettefil med oplysninger vedrørende elever eller personer, der er placeret på venteliste til et givet hold eller har meldt afbud eller er udeblevet fra et givet hold. Der kan også dannes flettefil for reservationer.

Flettefilen kan anvendes i forskellige tekstbehandlingssystemer til flettebreve.

Flettebrevet kan typisk benyttes, hvis man har behov for at skrive til eleverne på andre tidspunkter end i forbindelse med de 'faste' breve (afbudsbreve, ventelistebreve etc.)

Flettefilen indeholder data, som beskrevet nedenfor.

Bemærkninger
Se også den administrative vejledning om AMU.

Flettefilens indhold

Afgrænsinger

Filnavn
Her angiver du det navn, den dannede fil skal have.
Hvis du angiver filnavnet uden sti, bliver filen lagt i den filmappe (directory), der er angivet i trimmeoplysningen SQLOutputDir.
Hvis du angiver det fulde stinavn på filen (f.eks. C:\tmp\easy\B577.doc), kan du selv bestemme, hvor filen skal placeres.
Skilletegn
Her angiver du det skilletegn, der adskiller datafelterne i filen. Default er ';' (semikolon).
Hold
Hvis du angiver et hold, medtages kun oplysninger for personer/elever med øvrige placeringer på dette hold.
CPR-nr.
Hvis du angiver et CPR-nr medtages kun oplysninger for denne person.
Uddannelse
Hvis du angiver en uddannelse medtages kun oplysninger for elever med denne uddannelse.
Version
Hvis du angiver en version medtages kun oplysninger for elever på denne version af denne uddannelse.
Startdato
Hvis du angiver en startdato og en slutdato, dannes der en flettefil for elever/personer, der er placeret med den angivne placeringstype i en periode der overlapper denne periode.
Slutdato
Hvis du angiver en startdato og en slutdato, dannes der en flettefil for elever/personer, der er placeret med den angivne placeringstype i en periode der overlapper denne periode.
Placeringstype
Her angives hvilken placeringstype der ønskes udskrevet flettefil for.
Der kan angives værdierne
V - Ventelisteplaceringer
R - Reservationer
U - Udeblivelser
A - Afbud
Kun aflyste kurser
Når du anfører J, medtages kun aflyste hold. Defaultværdien er N, som vil medføre, at alle hold (ikke kun aflyste) kommer med.
Brevdato
Når du angiver en Brevdato, sættes denne dato som seneste udskrivelsesdato på de øvrige placeringer, der medtages i flettefilen.
Hvis du f.eks. bestiller en flettefil over ventelisteplaceringer, sættes ventelistedato for alle elever, der medtages i flettefilen til denne dato.
Default: Dags dato
Medtag tidligere udskrevne
Her angiver du med Ja/Nej, om du ønsker tidligere udskrevne øvrige placeringer medtaget.
Hvis du angiver Nej udelades alle elever, der tidligere har modtaget denne brevtype.
Hvis du f.eks. bestiller en flettefil over ventelisteplaceringer og angiver Nej til Medtag tidligere udskrevne, får du udskrevet en flettefil til elever, der ikke tidligere har modtaget et ventelistebrev.
Default: Nej.

Sorteringer

Udskriften kan sorteres efter følgende kriterier (det førstnævnte kriterium er default):

  • Efternavn, Fornavn, CPR-nr.
  • CPR-nr.
  • Virksomhed, CPR-nr.

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
Dagsdato | Dags dato
Skole nummer | Skole nr.
Skole navn | Skolenavn
Skole gade | Del af skolens adresse
Skole sted | Del af skolens adresse
Skole postnummer og by | Del af skolens adresse
Skole telefon | Skolens tlf-nr.
Skole fax | Skolens fax nr.
Skole e-mail | Skolens e-post
Skoleledernavn | Skolelederens navn
Skolelederstilling | Skolelederens stilling
Skole SE-nummer | Skolens SE-nr.
Oplysninger om personen
Person CPR-nummer | Personens CPR-nr.
Person efternavn | Efternavn
Person fornavn | Fornavn
Person adresse 1 | 1. linje i personens adresse
Person adresse 2 | 2. linje i personens adresse
Person adresse 3 | 3. linje i personens adresse
Person adresse 4 | 4. linje i personens adresse
Person privattlf. | Personens privattelefon
Person arbejdstlf. | Personens arbejdstelefon
Person mobiltlf. | Personens mobiltelefon
Person privat e-mail | Personens private e-mail adresse
Person arbejde e-mail | Personens arbejds e-mail adresse
Person øvrig kontakt | Personens øvrige kontakt
Værge CPR-nummer | Evt. værges CPR-nr.
Værge efternavn | Efternavn på værge
Værge fornavn | Fornavn på værge
Værge adresse 1 | 1. linje i værgens adresse
Værge adresse 2 | 2. linje i værgens adresse
Værge adresse 3 | 3. linje i værgens adresse
Værge adresse 4 | 4. linje i værgens adresse
Uddannelse CØSA formål | Elevens uddannelse
Uddannelse version | Version af uddannelse
Betegnelse | Betegnelse på uddannelse
Indmeldelsesdato | Elevens indmeldelsesdato
Arbejdsgiver navn | Navn på elevens lærested, henholdsvis virksomhed afh. af Brevmodtager på elevens lærested
Arbejdsgiver adresse 1 | 1. linje i lærestedets adresse, henholdsvis virksomhed afh. af Brevmodtager på elevens lærested.
Arbejdsgiver adresse 2 | 2. linje i lærestedets adresse, henholdsvis virksomhed afh. af Brevmodtager på elevens lærested.
Arbejdsgiver adresse 3 | 3. linje i lærestedets adresse, henholdsvis virksomhed afh. af Brevmodtager på elevens lærested.
Lærested kontaktperson navn | Initialer på kontaktperson, der er tilknyttet lærestedet
Lærersted kontaktperson stilling | Stilling på kontaktperson, der er tilknyttet lærested
Lærested kontaktperson tlf. | Telefonnr. på kontaktperson, der er tilknyttet lærestedet
Lærested kontaktperson e-mail | E-mail adresse på kontaktperson, der er tilknyttet lærestedet
Hold aktivitet | Kode der identificerer holdet
Hold betegnelse | Holdets betegnelse
Hold kort betegnelse | Holdets kort betegnelse
Hold startdato | Holdets startdato
Hold slutdato | Holdets slutdato
Hold kontaktperson | Kontaktperson for dette hold
Hold kontakt-tlfnr. | Kontakttelefonnummer for dette hold
Hold aktivitetsnote | Aktivitetsnote for dette hold
Undervisningssted | Undervisningssted
Undervisningssted betegnelse | Betegnelse for undervisningssted
Undervisningssted adresse 1 | 1. linje i undervisningsstedets adresse
Undervisningssted adresse 2 | 2. linje i undervisningsstedets adresse
Undervisningssted adresse 3 | 3. linje i undervisningsstedets adresse
Undervisningssted telefonnr. | Undervisningsstedets telefonnummer
Undervisningssted kommunekode | Undervisningsstedets kommunekode
Undervisningssted kommunenavn | Undervisningsstedets kommunenavn
Undervisningstid | Undervisningstid der er registreret på dette hold
Timer pr. dag | Timer pr. dag, der er registreret på dette hold
Placeringstype | Placeringstype for denne elevs øvrige placering 'U' Udeblevet 'V' Venteliste 'A' Afbud 'R' Reservation (person) 'L' Lærested reservation 'S' Skole reservation
Øvrig placering startdato | Startdato for denne øvrige placering
Øvrig placering slutdato | Slutdato for denne øvrige placering


Udskrift :B578

B578 Lærested, personer med øvrige placeringer

Lærested, personer med øvrige placeringer danner en flettefil med oplysninger vedrørende personer, der er placeret på venteliste til, har meldt afbud eller er udeblevet fra et givet hold. Flettefilen kan også vedrøre reservationer til lærestedet.

Flettefilen kan anvendes i forskellige tekstbehandlingssystemer. Der dannes et brev pr. lærested pr. hold. Et brev til en virksomhed kan indeholde op til 5 kursister. Hvis der er mere end 5 kursister pr. hold vil der blive dannet flere breve.

Flettefilen indeholder data, som beskrevet i tabellen nedenfor (Flettefilens indhold).

Bemærkninger:
Oplysningerne for 1. person kan gentages for 2. til 5. person, hvor flettefelterne er in-dekseret fra 2 til 5 (CPR-nr2 .. CPR-nr5, etc.).

Se også den administrative vejledning om AMU.

Afgrænsinger

Filnavn
Her angiver du det navn, den dannede fil skal have.
Hvis du angiver filnavnet uden sti, bliver filen lagt i den filmappe (directory), der er angivet i trimmeoplysningen SQLOutputDir.
Hvis du angiver det fulde stinavn på filen (f.eks. C:\tmp\easy\B577.doc), kan du selv bestemme, hvor filen skal placeres.
Skilletegn
Her angiver du det skilletegn, der adskiller datafelterne i filen. Default er ';' (semikolon).
SE-nr.
Hvis du angiver et SE-nr, medtages kun oplysninger for personer tilknyttet det tilhørende lærested.
Løbenummer
Hvis du angiver et løbenummer, medtages kun oplysninger for personer tilknyttet det tilhørende lærested.
Hold
Hvis du angiver et hold, medtages kun oplysninger for personer med øvrige placeringer på dette hold.
CPR-nr.
Hvis du angiver et CPR-nr medtages kun oplysninger for denne person.
Uddannelse
Hvis du angiver en uddannelse medtages kun oplysninger for elever med denne uddannelse.
Version
Hvis du angiver en version medtages kun oplysninger for elever på denne version af denne uddannelse.
Startdato
Hvis du angiver en startdato og en slutdato, dannes der en flettefil for elever/personer, der er placeret med den angivne placeringstype i en periode der overlapper denne periode.
Slutdato
Hvis du angiver en startdato og en slutdato, dannes der en flettefil for elever/personer, der er placeret med den angivne placeringstype i en periode der overlapper denne periode.
Placeringstype
Her angives hvilken placeringstype der ønskes udskrevet flettefil for.
Der kan angives værdierne
V - Ventelisteplaceringer
R - Reservationer
U - Udeblivelser
A - Afbud
Kun aflyste kurser
Når du anfører J, medtages kun aflyste hold. Defaultværdien er N, som vil medføre, at alle hold (ikke kun aflyste) kommer med.
Brevdato
Når du angiver en Brevdato, sættes denne dato som seneste udskrivelsesdato på de øvrige placeringer, der medtages i flettefilen.
Hvis du f.eks. bestiller en flettefil over ventelisteplaceringer, sættes ventelistedato for alle elever, der medtages i flettefilen til denne dato.
Default: Dags dato
Medtag tidligere udskrevne
Her angiver du med Ja/Nej, om du ønsker tidligere udskrevne øvrige placeringer medtaget.
Hvis du angiver Nej udelades alle elever, der tidligere har modtaget denne brevtype.
Hvis du f.eks. bestiller en flettefil over ventelisteplaceringer og angiver Nej til Medtag tidligere udskrevne, får du udskrevet en flettefil til elever, der ikke tidligere har modtaget et ventelistebrev.
Default: Nej.

Sorteringer

Udskriften kan sorteres efter følgende kriterier (det førstnævnte kriterium er default):

  • Lærested, hold
  • Hold, lærested

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
Dagsdato | Dags dato
Skole nummer | Skole nr.
Skole navn | Skolenavn
Skole gade | Del af skolens adresse
Skole sted | Del af skolens adresse
Skole postnummer og by | Del af skolens adresse
Skole telefon | Skolens tlf-nr.
Skole fax | Skolens fax nr.
Skole e-mail | Skolens e-post
Ledernavn | Skolelederens navn
Lederstilling | Skolelederens stilling
Skole SE-nummer | Skolens SE-nr.
Lærested navn | Lærestedets navn, henholdsvis virksomhedens afh. af Brevmodtager på lærestedet
Lærested adresse 1 | 1. linje i lærestedets adresse, henholdsvis virksomhed afh. af Brevmodtager på lærestedet.
Lærested adresse 2 | 2. linje i lærestedets adresse, henholdsvis virksomhed afh. af Brevmodtager på lærestedet.
Lærested adresse 3 | 3. linje i lærestedets adresse, henholdsvis virksomhed afh. af Brevmodtager på lærestedet.
Lærested kontaktperson navn | Navnet på kontaktperson, der er tilknyttet lærestedet
Lærersted kontaktperson stilling | Stilling på kontaktperson, der er tilknyttet lærested
Lærested kontaktperson tlf. | Telefonnr. på kontaktperson, der er tilknyttet lærestedet
Lærested kontaktperson e-mail | E-mail adresse på kontaktperson, der er tilknyttet lærestedet
Hold aktivitet | Hold, eleven står på venteliste til (evt. afbud, udeblivelse eller resevation)
Hold betegnelse | Holdets betegnelse
Hold kort betegnelse | Holdets kort betegnelse
Hold startdato | Holdets startdato
Hold slutdato | Holdets slutdato
Hold kontaktperson | Kontaktperson for dette hold
Hold kontakt-tlfnr. | Kontakttelefonnummer for dette hold
Undervisningssted | Undervisningssted
Undervisningssted betegnelse | Betegnelse for undervisningssted
Undervisningssted adresse 1 | 1. linje i undervisningsstedets adresse
Undervisningssted adresse 2 | 2. linje i undervisningsstedets adresse
Undervisningssted adresse 3 | 3. linje i undervisningsstedets adresse
Undervisningssted telefonnr. | Undervisningsstedets telefonnummer
Undervisningssted kommunekode | Undervisningsstedets kommunekode
Undervisningssted kommunenavn | Undervisningsstedets kommunenavn
Hold aktivitetsnote | Aktivitetsnote for dette hold
Oplysninger om eleven
CPR-nr1 | Personens CPR-nr.
Fornavn1 | Fornavn på person
Efternavn1 | Efternavn på person
CØSA-formål1 | Uddannelse
Version1 | Version af uddannelse
Indmeldt1 | Indmeldelsesdato på denne uddannelse
Placeringstype1 | Placeringstype for denne elevs øvrige placering 'U' Udeblevet 'V' Venteliste 'A' Afbud 'R' Reservation (person) 'L' Lærested reservation 'S' Skole reservation
Øvrig placering startdato1 | Startdato for denne øvrige placering
Øvrig placering slutdato2 | Slutdato for denne øvrige placering


Udskrift :B579

B579 Brevbestilling

Brevbestilling er et batchjob, der kan anvendes til at bestille flettebreve til udeblivelse, afbud, tilmelding, aflysning, afbud, venteliste og indkaldelse.

Der bliver typisk dannet to flettefiler, en til elever og en til læresteder.

For flettebreve af typen afbud, udeblivelse og venteliste anvendes de eksisterende ud-skrifter B577 Elever med øvrige placeringer og B578 Lærested, elever med øvrige placeringer. Det er kun personer på venteliste, personer der har meldt afbud eller personer der er udeblevet, der inkluderes i disse flettefiler. Dataindhold af de to flettefiler er be-skrevet under disse.

For flettebreve af typen indkaldelse, tilmelding og aflysning anvendes de eksisterende udskrifter A565 Elever på hold og B576 Lærested elever med holdplaceringer. Det er kun personer med holdplaceringer, der inkluderes i disse flettefiler. Dataindhold af de to flettefiler er beskrevet under disse.

Bemærkninger

Se også den administrative vejledning om AMU.

Afgrænsninger

Filnavn for flettefil for elever
Her angiver du det ønskede navn på den flettefil, der skal dannes til eleverne. Hvis du angiver filnavnet uden sti, bliver filen lagt i den filmappe (directory), der er angivet i trimmeoplysningen SQLOutputDir. Hvis du angiver det fulde stinavn på filen (f.eks. C:\tmp\easy\B579elev.doc), kan du selv bestemme hvor filen skal placeres.
Filnavn for flettefil for læresteder
Her angiver du det ønskede navn på den flettefil, der skal dannes til læresteder. Hvis du angiver filnavnet uden sti, bliver filen lagt i den filmappe (directory), der er angivet i trimmeoplysningen SQLOutputDir. Hvis du angiver det fulde stinavn på filen (f.eks. C:\tmp\easy\B579virk.doc), kan du selv bestemme hvor filen skal placeres.
Skilletegn i flettefilen
Her angiver du det tegn, der skal bruges til at adskille felter i flettefilen. Defaultværdien er ; (semikolon).
Brevtype
Her angiver du den brevtype, der ønskes dannet flettefil for.
Følgende værdier kan angives:
  • V - Ventelistebrev
  • A - Afbudsbrev
  • U - Udeblivelsesbrev
  • I - Indkaldelsesbrev
  • T - Tilmeldingsbrev
  • Y - Aflysningsbrev
Startdato
Hvis du angiver en startdato og en slutdato, dannes der en flettefil for elever/personer, der er placeret med en placeringstype, der svarer til brevtypen i en periode der overlapper denne periode.
  • Brevtype V - placeringstype V
  • Brevtype A - placeringstype A
  • Brevtype U - placeringstype U
  • Brevtype I - placeringstype P
  • Brevtype T - placeringstype P
  • Brevtype Y - placeringstype P
Slutdato
Hvis du angiver en startdato og en slutdato dannes der en flettefil for elever/personer, der er placeret med en placeringstype, der svarer til brevtypen i en periode der overlapper denne periode.
Hold
Hvis du angiver et hold, medtages der placeringer på dette hold.
CPR-nr.
Hvis du angiver et CPR-nr, medtages kun oplysninger for denne person.
Uddannelse
Hvis du angiver en uddannelse, medtages kun oplysninger for elever med denne uddannelse.
Version
Hvis du angiver en version, medtages kun oplysninger for elever med denne version af uddannelsen.
Brevdato
Her anfører du datoen for udsendelse af brevene. På de elever, der er med i flettefilen, vil markeringen for udsendelse af seneste brev af denne type blive sat til denne dato (gælder dog ikke for typen aflysning). Hvis der således bestilles et indkaldelsesbrev vil indkaldelsesdatoen på de elever der medtages i flettefilen blive sat til brevdato. Defaultværdien er dags dato.
Medtag tidligere udskrevne
Hvis du med N angiver, at tidligere udskrevne ventelister ikke skal medtages, udelades alle de personer, der tidligere har modtaget breve af denne type (gælder dog ikke for typen aflysning). Hvis der således bestilles et indkaldelsesbrev med Nej til Medtag tidligere udskrevne vil der kun blive medtaget placeringer hvor feltet indkaldelsesbrev er tomt. Defaultværdien er N.

Sorteringer

Udskriften kan sorteres efter følgende kriterier (delt ud på de to bestilte bruttotræk. Det førstnævnte kriterium er default):
Efternavn, fornavn, CPR / Hold, lærested
Efternavn, fornavn, CPR / Lærested, hold
CPR-nr / Hold, lærested
CPR-nr / Lærested, hold
Lærested, CPR-nr / Hold, lærested
Lærested, CPR-nr / Lærested, hold


Udskrift :B583

B583 AMU-bevis

AMU-bevis danner AMU-uddannelsesbeviser til AMU-elever og ÅU-elever, der følger et hold. Der dannes kun beviser til elever, der har gennemført.

Derudover kan udskriften anvendes til at udskrive et lokalt bevis på baggrund af lokale bevislinjer, der er oprettet via vinduet A890b Lokale AMU-bevislinjer for dette skolefag.

Bemærkninger
Se også de administrative vejledninger om AMU-elever.

Afgrænsninger

Hold
Hvis du angiver et hold medtages der kun oplysninger for AMU-elever og ÅU-elever, der er tilknyttet det angivne hold.
Bevisformat
Her angives om beviset skal udskrives på A4 eller A6 format. Default A4. Der bliver kun medtaget beviser, hvis der til beviset findes bevislinjer i det ønskede format, eller hvis der slet ikke findes bevislinjer.
Centrale eller lokale bagsider
Her angives om beviset skal udskrives med centrale eller lokale bagsider. Der kan angives C eller L. Default: C
Dato
Her skal angives en dato. Hvis der er flere bevistekster knyt-tet til UVM-faget/Skolefaget vælges den, der var gældende pr. denne dato.Default: Dags dato
CPR-nr.
Hvis du angiver et CPR-nr vil der kun blive dannet bevis til denne Elev
Startdato
Hvis du afgrænser til Startdato, vil der kun blive udskrevet for Skolefag-på-holdplaceringer, der er gældende på eller efter denne dato.
Slutdato
Hvis du afgrænser til Slutdato, vil der kun blive udskrevet for Skolefag-på-holdplaceringer, der er gældende før eller på denne dato.
Skolefag
Hvis du afgrænser til Skolefag, udskrives kun for AMU/ÅU-elever, der følger dette skolefag.
Niveau
Hvis du afgrænser til Niveau, udskrives kun for AMU/ÅU-elever, der følger skolefaget med dette niveau.
Alternativ startdato
Hvis du angiver en alternativ startdato, bliver denne udskrevet på udskriften i stedet for startdato for elevens holdplace-ring.
Alternativ slutdato
Hvis du angiver en alternativ slutdato, bliver denne udskrevet på udskriften i stedet for slutdato for elevens holdplacering.

Sorteringer

Du kan få udskriften sorteret efter:
Efternavn, Fornavn, CPR-nummer
CPR-nummer


Udskrift :B584

B584 Almen levnedsmiddelhygiejnecertifikat

Certifikat er et certifikat-bevis, der udskrives på en fortrykt blanket til 'Almen levneds-middelhygiejne'.
Der udskrives 2 certifikatbeviser pr. A4 side.

Der kan kun udskrives certifikat for AMU-hold. Desuden gælder det at skolefaget skal være knyttet til et UVM-fag med J i feltet Certifikatprøve.
Der udskrives kun for elever, der har 1 til Gennemført (Gennemført med bevis).

Bemærkninger

Se også den administrative vejledning om AMU.

Afgrænsninger

Hold
Her angiver du et eller flere AMU-hold. Joker-tegn kan anvendes. Der udskrives beviser for elever på dette/disse kurser.
Underviser
Her angiver du en underviser for AMU-beviset. Dette er et indtastningsfelt. Der er ingen valide-ring på feltet.
Kryds i 'Certifikatprøve'
Her angiver du med J at der skal sættes kryds i 'Certifikatprøve i Almen Levnedsmiddelhygiejne', og med N at der ikke skal sættes kryds. Defaultværdien er J.
Skolefag
Hvis du afgrænser til Skolefag, udskrives kun for elever, der følger dette skolefag.
Det skal kontrolleres at skolefaget er knyttet til et UVM-fag med Ja til certifikatprøve.
Niveau
Hvis du afgrænser til Niveau, udskrives kun for elever, der følger skolefaget med dette niveau.
CPR-nr.
Når du angiver et eller flere CPR-nr, udskrives kun beviser for de personer, hvis CPR-nr matcher denne afgrænsning.
Alternativ udstedelsesdato
Angiver du en dato i denne afgrænsning vises den som udstedelsesdato. Er afgrænsningen tom, vises elevens slutdato for holdplaceringen som udstedelsesdato.

Sorteringer

Du kan få udskriften sorteret efter:
Efternavn, Fornavn, CPR-nummer
CPR-nummer


Udskrift :B585

B585 Certifikat

Certifikat er en udskrift, der udskriver et certifikat, der passer til en fortrykt blanket.
Udskriften tager udgangspunkt i et AMU-hold og udskriver et certifikat for hver elev på det pågældende hold, der følger et fag med Ja til certifikatprøve.

Bemærkninger Se de administrative vejledninger om AMU.

Afgrænsninger

Hold
Her angives et AMU-hold. Der udskrives kun certifikater for elever, der følger det angivne AMU-hold, hvor holdet samtidigt har et fag tilknyttet, markeret med ja til certifikatprøve.
Dato
Her skal angives en dato. Hvis der er flere bevistekster knyttet til UVM-faget vælges den, der var gældende pr. denne dato.Default: Dags dato
Skolefag
Hvis du afgrænser til Skolefag, udskrives kun for elever, der følger dette skolefag.Det skal kontrolleres at skolefaget er knyttet til et UVM-fag med Ja til certifikatprøve.
Niveau
Hvis du afgrænser til Niveau, udskrives kun for elever, der følger skolefaget med dette niveau.
CPR-nr.
Hvis du angiver ét CPR-nr., udskrives der kun certifikat for den angivne elev.
Alternativ startdato
Angiver en startdato som kommer på udskriften i stedet for startdato for elevens holdplacering.
Alternativ slutdato
Angiver en slutdato som kommer på udskriften i stedet for slutdato for elevens holdplacering.


Udskrift :B588

B588 ÅU/AMU placeringer

ÅU/AMU placeringer kan anvendes til at give et samlet overblik over en persons placeringer.

Udskriften viser alle placeringer indenfor AMU og ÅU-området for en given person. Der vises egentlige placeringer på hold, samt øvrige placeringer, dvs. ventelisteplaceringer, reservationer, udeblivelser og afbud.

Udskriften kan også bestilles som lang skærmkopi fra vinduet B587 ÅU/AMU placeringer.

Afgrænsninger

CPR-nr
Hvis du angiver et CPR-nr, udskrives der placeringer på AMU og ÅU-hold for denne person.
Uddannelse
Hvis du angiver en uddannelse, udskrives der placeringer på AMU og ÅU-hold for elever på denne uddannelse.
Der kan kun angives uddannelser af typen AMU eller ÅU.
Placeringstype
Hvis du angiver en placeringstype, udskrives der placeringer på AMU og ÅU-hold af denne type.
Der kan angives typerne:
U - Udeblevet
V - Venteliste
A - Afbud
R - Reservation (person)
L - Lærested reservation
S - Skole reservation
P - Placering
Startdato
Hvis du angiver en startdato, udskrives der placeringer på AMU og ÅU-hold, der overlapper perioden angivet ved startdato og slutdato.
Hvis der ikke angives en startdato medtages alle placeringer frem til en evt. slutdato.
Slutdato
Hvis du angiver en slutdato, udskrives der placeringer på AMU og ÅU-hold, der overlapper perioden angivet ved startdato og slutdato.
Hvis der ikke angives en slutdato medtages alle placeringer fra en evt. startdato og fremad.
Udelad CPR-nr
Hvis du angiver Ja til udelad CPR-nr vises CPR-nr ikke på udskriften.
Der kan angives J eller N.
Default er N.
Udelad CPR-løbenr
Hvis du angiver Ja til udelad CPR-løbenr, vises kun de 6 første cifre af CPR-nr. på udskriften.
Der kan angives J eller N.
Default er N.


Udskrift :B594

B594 Flettefil til personer på venteliste

Beskrivelse

Flettefil til personer på venteliste er en flettefil, der anvendes i forbindelse med brevfletning til elever på venteliste til en KVU-uddannelse.

Bemærkninger

Se også den administrative vejledning om indberetning af KOT-elever. Flettefilens indhold

Afgrænsninger

Filnavn for flettefil
Her angiver du et filnavn for flettefilen. Default er 'B594.doc'
Skilletegn i flettefilen
Her angiver du hvilket skilletegn, der skal anvendes i flettefilen. Default er ';'.
Pr. dato
Her angiver du en dato. Elever med ønsket optagelsesdato på eller efter denne dato kommer med i flettefilen. Default er 'dags dato'.
KOT-optagelsesområde
Når du angiver et optagelsesområde evt. med jokertegn, medtages kun ansøgere med dette KOT-optagelsesområde.
CØSA-formål
Når du angiver et CØSA-formål, evt. med jokertegn, medtages kun ansøgere med dette CØSA-formål.
Version
Når du angiver en version, evt. med jokertegn, medtages kun ansøgere med denne version. Version kan kun udfyldes hvis der også er angivet et CØSA-formål.
KOT-status
Når du angiver en statuskode evt. med jokertegn, som beskrevet i administrationsvejledningen fra KOT, medtages kun ansøgere med denne status.
KOT-svar
Når du angiver en status (kort betegnelse) evt. med jokertegn (kan ses på A913 KOT-statuskoder), medtages kun ansøgere med dette svar.
CPR-nr.
Når du angiver et CPR-nr evt. med jokertegn medtages kun disse/denne ansøger(e).

Sorteringer

Flettefilen sorteres efter:
KOT-optagelsesområde
CPR-nr.

Flettefilen indholder følgende felter:

Flettefelt
Dags dato
Dato
Skolenr
Skole navn
Skole gade
Skole sted
Skole postnummer og by
Skole tlf.
Skole fax
Skole email
Skoleledernavn
Skolelederstilling
Skole SE-nummer
Person CPR-nummer
KOT CPR-nummer
Person fornavn
Person efternavn
Person adresse 1
Person adresse 2
Person adresse 3
Person adresse 4
Person privattlf.
Værge CPR-nummer
Værge fornavn
Værge efternavn
Værge adresse 1
Værge adresse 2
Værge adresse 3
Værge adresse 4
CØSA-formål
Version
KOT-optagelsesområde
KOT-gruppe
Rækkefolge
Tilmeldingstidspunkt
Ønsket optagelsesdato
Egnethed
Kvalifikationstekst
Point
Kvotient
Prioritet
Standby
KOT-status
KOT-svar


Udskrift :B596

B596 Firmakort

Firmakort viser hvilke elever en arbejdsgiver har eller har haft på kursus i en given periode.

Udskriften viser både elever, der følger et hold og personer på venteliste. De vises begge under AMU-elever.

Bemærkninger Se også de administrative vejledninger om AMU.

Afgrænsninger

SE-nr.
Hvis du angiver et SE-nr udskrives der oplysninger om placeringer for elever, der er tilknyttet en arbejdsgiver med dette SE-nummer.
Løbenummer
Hvis du angiver et løbenummer udskrives der oplysninger om placeringer for elever, der er tilknyttet en arbejdsgiver med dette løbenummer og tilhørende SE-nummer.
Navn
Hvis du angiver et navn udskrives der oplysninger om placeringer for elever, der er tilknyttet en arbejdsgiver med dette navn.
Egenidentifikation
Hvis du angiver en egenidentifikation udskrives der oplysninger om placeringer for elever, der er tilknyttet en arbejdsgiver med denne egenidentifikation.
Fra-dato
Hvis du angiver en fra-dato udskrives der oplysninger om placeringer, hvor den afgrænsede fra-dato ligger før placeringens slutdato.
Til-dato
Hvis du angiver en til-dato udskrives der oplysninger om placeringer, hvor den afgrænsede til-dato ligger efter placeringens startdato.
Hold
Hvis du angiver et hold, udskrives der oplysninger om placeringer på dette hold.
Skolefag
Hvis du angiver et skolefag, udskrives der oplysninger om placeringer på dette skolefag.
Niveau
Hvis du angiver et niveau, udskrives der oplysninger om placeringer på skolefag med dette niveau.
Placeringstype
Hvis du angiver en placeringstype udskrives der oplysninger om placeringer, med en placeringstype, der matcher afgrænsningen.
Udelad CPR-nr
Hvis du angiver Ja til udelad CPR-nr vises CPR-nr ikke på udskriften.
Der kan angives J eller N.
Default er N.
Udelad CPR-løbenr
Hvis du angiver Ja til udelad CPR-løbenr, vises kun de 6 første cifre af CPR-nr. på udskriften.
Der kan angives J eller N.
Default er N.


Udskrift :B601

B601 Elevkartotekskort, fuldtidsuddannelser

Elevkartotekskort, fuldtidsuddannelser indeholder stamoplysninger om eleven, og om elevens uddannelsesaftaler, skoleforløb og skolepraktik.

For skolens egne skoleforløb (dvs. ikke eksterne skoleforløb) og skolepraktik vises holdplaceringer samt registreret fravær på holdet i antal standard lektioner.

Afgrænsninger

Pr.dato
Her angiver du en dato. Datoen anvendes til at finde elevens speciale samt til at afgøre om elevens alternative adresse skal vises. Default er 'dags dato'.
Kode for udskrifthoved
Her angiver du koden for det hoved, du ønsker på udskriften. Default er som angivet i din brugerprofil.
CPR-nr
Når du angiver et personnummer, så får du udskrevet kartotekskort for personen med dette CPR-nummer.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet kartotekskort for personer der er holdplaceret på denne aktivitet.
Skoleforløb
Når du angiver et skoleforløb, vil der kun blive udskrevet kartotekskort til elever på det angivne skoleforløb.
Forløbsgruppe
Når du angiver en forløbsgruppe, vil der kun blive udskrevet kartotekskort til elever på skoleforløb i den angivne forløbsgruppe.
Udelad læresteder
Når du angiver J vil lærestedsoplysninger, der er tilknyttet eleven, blive udeladt i udskriften. Default er 'N'.

Sorteringer

Du sorterer udskriften efter:
Efternavn, fornavn, CPR-nummer
AKtivitet, Efternavn, fornavn, CPR-nummer


Udskrift :B611

B611 Mødejournal 1

Mødejournal 1 danner grundlag for at registrere fremmøde for AMU-elever på et AMUhold.

For hver elev placeret på AMU-hold, indeholder udskriften blanke felter til registrering af fravær pr. dag. Hver side indeholder 4 uger og hver uge starter altid med mandag, også selvom AMU-holdet starter senere i ugen. De dage, hvor der ikke er registreret tilstededage med tilstedetimer over 0 vil være grå.

Udskriften viser bl.a. hvilke lærere der er tilknyttet holdet. Med afgrænsningen 'Lærere hentes fra (S/F)' kan man bestemme om disse oplysninger skal hentes fra skema eller fra fagfordeling.

Tilknytning af lærere til en aktivitet gennem en skemabegivenhed kan bl.a. ske i vinduet A384 Generel skemaredigering. I fagfordelingen tilknyttes lærere til aktiviteter i vinduet A402 Fagfordeling.

Bemærkninger

Se også de administrative vejledninger om AMU.

Afgrænsninger

Hold
Hvis du afgrænser til et hold, udskrives der kun mødejournal for dette/disse hold.
Fra uge
Hvis du angiver en Fra uge udskrives kun mødejournal for kurser med aktivitet i denne og senere uger.
Til uge
Hvis du angiver en Til uge udskrives kun mødejournal for kurser med aktivitet i denne og tidligere uger.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, udskrives der kun mødejournal for hold, der er tilknyttet denne afdeling.
Skolefag
Hvis du angiver et skolefag, udskrives der kun mødejournal for hold, hvor dette skolefag er tilknyttet.
Niveau
Hvis du angiver et niveau, udskrives der kun mødejournal for hold, hvortil der er knyttet et skolefag med dette niveau.
Undervisningssted
Hvis du angiver et undervisningssted, udskrives der kun mødejournal for hold, med dette undervisningssted.
Lærere hentes fra (S/F)
Angiver hvor oplysningen om lærere hentes fra. Kan være S for Skema, eller F for Fagfordelingen. Hvis du angiver S medtages kun de lærere, som er knyttet til holdet via en skemabegivenhed, der ligger indenfor perioden på udskriften. Hvis du angiver F medtages de lærere som er knyttet til holdet via fagfordelingen med en perioder, der overlapper perioden for udskriften. Default er S for Skema.
Skift ved skolefag
Ja/Nej Afgrænsning. Hvis du afgrænser til Ja udskrives der én side for hvert skolefag. Hvis du afgrænser til Nej, udskrives der en samlet oversigt over alle elever på holdet. Default: Nej
Udelad adresse
Hvis du angiver Ja vil elevernes adresse ikke blive medtaget på udskriften. Default: Nej
Udelad CPR-nr.
Når du angiver Ja vil CPR-numre ikke blive medtaget på udskriften. Default: Ja.
Udelad CPR-løbenr.
Når du angiver Ja vil de sidste fire cifre i CPR-numrerne ikke blive medtaget på udskriften. Default: Nej.


Udskrift :B612

B612 Mødejournal 2

Mødejournal 2 er en udskrift, der kan anvendes til at danne sig et overblik over belægningen på et givent hold.

Udskriften viser alle fag for et givent hold og for hvert fag illustreres ved hjælp af skraveringer, hvilke dage de enkelte elever følger faget på holdet.

Hver side indeholder 4 uger og hver uge starter altid med mandag, også selvom AMU-holdet starter senere i ugen. De dage, hvor der ikke er registreret tilstededage med tilstedetimer over 0 vil være grå.

Udskriften viser bl.a. hvilke lærere der er tilknyttet holdet. Med afgrænsningen 'Lærere hentes fra (S/F)' kan man bestemme om disse oplysninger skal hentes fra skema eller fra fagfordeling.

Tilknytning af lærere til en aktivitet gennem en skemabegivenhed kan bl.a. ske i vinduet A384 Generel skemaredigering. I Fagfordelingen tilknyttes lærere til aktiviteter i vinduet A402 Fagfordeling.

Bemærkninger

Se også de administrative vejledninger om AMU.

Afgrænsninger

Hold
Hvis du afgrænser til et hold, udskrives der kun mødejournal for dette/disse hold.
Fra uge
Hvis du angiver en Fra uge udskrives kun mødejournal for hold med aktivitet i denne og senere uger.
Til uge
Hvis du angiver en Til uge udskrives kun mødejournal for hold med aktivitet i denne og tidligere uger.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, udskrives der kun mødejournal for hold, der er tilknyttet denne afdeling.
Skolefag
Hvis du angiver et skolefag, udskrives der kun mødejournal for hold, hvor dette skolefag er tilknyttet.
Niveau
Hvis du angiver et niveau, udskrives der kun mødejournal for hold, hvortil der er knyttet et skolefag med dette niveau.
Undervisningssted
Hvis du angiver et undervisningssted, udskrives der kun mødejournal for hold, med dette undervisningssted.
Lærere hentes fra (S/F)
Angiver hvor oplysningen om lærere hentes fra. Kan være S for Skema, eller F for Fagfordelingen. Hvis du angiver S medtages kun de lærere, som er knyttet til holdet via en skemabegivenhed, der ligger indenfor perioden på udskriften. Hvis du angiver F medtages de lærere som er knyttet til holdet via fagfordelingen med en perioder, der overlapper perioden for udskriften. Default er S for Skema.
Udelad CPR-nr.
Når du angiver Ja vil CPR-numre ikke blive medtaget på udskriften. Default: Ja.
Udelad CPR-løbenr.
Når du angiver Ja vil de sidste fire cifre i CPR-numrerne ikke blive medtaget på udskriften. Default: Nej.


Udskrift :B628

B628 FTU-ansøgere, kartotek

Hjælp mangler.


Udskrift :B630

B630 Modtagne FTU-ansøgere

Ingen hjælp. (Modul B630 ikke tilgængeligt i Repository).


Udskrift :B655

B655 Indberetningsudskrift AMU

Indberetningsudskrift AMU viser de oplysninger, der er blevet dannet i forbindelse med afviklingen af batchjobbet Tilskudsindberetning AMU. Det kan enten være oplysninger i en kladde eller oplysninger, der er indberettet.
Udskriften er delt i to dele, hvor første del viser de oplysninger, der er/vil blive indberettet til UVM. Anden del af udskriften viser de oplysninger, der udelukkende er blevet dannet af hensyn til vedligeholdelsen af datagrundlaget i forbindelse med de supplerende indberetninger.

Bemærk:

Hvis man afgrænser til filnavn og skilletegn vil udskriften i stedet komme som CSV-fil. Se Indhold af flettefilen for beskrivelse af flettefilens felter.

Flettefilens indhold

Afgrænsninger

Jobnr
Den indberetning, som er dannet af det job, der afgrænses til, udskrives.
Indberetningskladde ID
Indberetningskladden med dette ID udskrives.
Endelig indberetning ID
Den endelige indberetning med dette ID udskrives.
Opgørelsesmetode
Der udskrives kun linjer fra indberetningen for denne opgørelsesmetode
Uddannelse
Der udskrives kun linjer fra indberetningen for Uddannelser der matcher denne afgrænsning.
Version
Der udskrives kun linjer fra indberetningen for uddannelser med en version der matcher denne afgrænsning.
ÅE-rekvirent
Der udskrives kun linjer fra indberetningen for ÅE-rekvirenter der matcher denne afgrænsning.
UVM-afdeling
Der udskrives kun linjer fra indberetningen for UVM-afdelinger der matcher denne afgrænsning.
UVM-fag
Der udskrives kun linjer fra indberetningen for UVM-fag, der matcher denne afgrænsning.
Niveau
Der udskrives kun linjer fra indberetningen for UVM-fag med et niveau, der matcher denne afgrænsning.
Filnavn
Hvis der angives et filnavn vil udskriften i stedet komme som flettefil. Afgrænsningen angiver navnet på den fil, hvor output fra batchjobbet gemmes. Hvis filnavnet ikke indeholder sti, gemmes filen under kataloget angivet i trimmeoplysningen SQLOutputDir.
Skilletegn
Skilletegn for flettefilen. Default er ;

Sorteringer

Du kan få udskriften sorteret efter:
Opgørelsesmetode (aft.), CØSA-formål, Uddannelse, Version, UVM-fag, Niveau, Varighed, TMK, Betalingsstatus, ÅE-rekvirent, UVM-afdeling, Afhol-dende skole, Godkendt skole, Startdato

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
Indberetnings id | ID for denne indberetning
Type | Hvilken indberetningstype er det (kladde eller endelig)
Kategori | Hvilken kategori har indberetningen (Opr. eller Supp.)
Periode | Indberetningsperioden
Bilagsnr. | Bilagsnr. for den afsendte indberetning (kun hvis det er en endelig indberetning)
Bilagsnr. der suppleres | Bilagsnr., der suppleres for den afsendte indberetning (kun hvis det er en endelig indberetning af kategorien Supp.)
Antal records | Antal records der indberettes (dem med indberettes til UVM = J)
Afsendelsestidspunkt | Tidspunkt for afsendelse til UVM (kun for endelige indberetninger)
Grundlag | Angiver om indberetningen er dannet på grundlag af forventede eller faktisk bidrag: · Forventet · Faktisk For denne indberetning vil feltet altid indeholde værdien Faktisk.
Systemversion | EASY-A version som denne indberetning er dannet med.
Uddannelse | CØSA-formål for den FKB som dette bidrag dækker.
Version | Version for den FKB som dette bidrag dækker.
UVM-fag | UVM-fag som dette bidrag vedrører.
Niveau | UVM-fagsniveau som dette bidrag vedrører
Varighed | Varigheden for de skolefag-på-holdplaceringer, der indgår i dette bidrag.
TMK | Tilskudsmærkekombination for dette bidrag.
Betalingsstatus | I feltet vises betalingsstatus for skolefaget på holdplaceringen. Feltet kan antage følgende værdier: 0 Ikke relevant for deltagerbetaling 1 Eleven har betalt 2 Eleven er ledig dagpengeberettiget med ret til uddannelse efter eget valg 3 Eleven deltager som led i GVU-uddannelsesplan 5 Eleven deltager som led i Individuelt Kompetence Afklaringsforløb (IKA) 6 Eleven har ikke betalt
ÅE-rekvirent | ÅE-rekvirent for dette bidrag.
UVM-afdeling | DS-nummer fra UVM-afdelingen for dette bidrag.
Afholdende skole | Afholdende skoles DS-nummer.
Godkendt skole | Godkendte skoles DS-nummer.
Opgørelsesmetode | Opgørelsesmetode for denne indberetning: · Årselev · Antal · Kroner For denne indberetning vil feltet kunne indeholde værdierne 'Årselev' eller 'Antal'.
Startdato | Startdato for de skolefag-på-holdplaceringer, der indgår i dette bidrag.
Bidrag | Størrelsen af bidraget
Antal elever | Antal elever som er dækket af dette bidrag.
Indberettes til UVM | Angiver med J eller N om dette bidrag skal indberettes eller ej. Er værdien N, er det fordi der er sket ændringer på CPR-nr. niveau, som ikke har medført ændringer i det der indberettes. For oprindelige indberetninger vil alle rækker have værdien J.


Udskrift :B656

B656 Indberetningsdetail AMU

Indberetningsdetail AMU viser detail-oplysninger for hver af rækkerne i en årselevindberetning. Det kan enten være oplysninger i en kladde eller oplysninger, der er indberettet.

For hver enkelt elev vises det om der er ændringer for eleven i forhold til en evt. tidligere indberetning for samme periode (ved en oprindelig indberetning vil alle eleverne være markerede som ændrede). Udskriften viser grundlaget for rækkerne på udskriften B655 Indberetningsudskrift AMU.

Feltet CØSA-formål findes ikke i indberetningen, men er beregnet. Det er CØSA-formålet fra UVM-fagskonteringer for UVM-faget hvor startdato fra indberetningen ligger indenfor finansåret for UVM-fagskonteringen.

Afgrænsninger

Jobnr
Den indberetning, som er dannet af det job, der afgrænses til, udskrives.
Indberetningskladde ID
Indberetningskladden med dette ID udskrives.
Endelig indberetning ID
Den endelige indberetning med dette ID udskrives.
Opgørelsesmetode
Der udskrives kun linjer fra indberetningen for denne opgørelsesmetode
CØSA-formål
Der udskrives kun linjer fra indberetningen som konteres på et CØSA-formål, der matcher denne afgrænsning. Der kan også afgrænses til INGEN. Så udskrives linjer uden CØSA-formål.
Uddannelse
Der udskrives kun linjer fra indberetningen for Uddannelser der matcher denne afgrænsning.
Version
Der udskrives kun linjer fra indberetningen for uddannelser med en version der matcher denne afgrænsning.
ÅE-rekvirent
Der udskrives kun linjer fra indberetningen for ÅE-rekvirenter der matcher denne afgrænsning.
UVM-afdeling
Der udskrives kun linjer fra indberetningen for UVM-afdelinger der matcher denne afgrænsning.
Aktivitet
Der udskrives kun linjer fra indberetningen, hvor der indgår en aktivitet, der matcher denne afgrænsning.
UVM-fag
Der udskrives kun linjer fra indberetningen for UVM-fag, der matcher denne afgrænsning.
Niveau
Der udskrives kun linjer fra indberetningen for UVM-fag med et niveau, der matcher denne afgrænsning.
Kun forskellig betalingsstatus
Hvis der afgrænses med J, udskrives der kun de rækker hvor betalingsstatus på detail niveau er forskellig fra det der indberettes.Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Opgørelsesmetode (aft.), CØSA-formål, Uddannelse, Version, UVM-fag, Niveau, Varighed, TMK, Betalingsstatus, ÅE-rekvirent, UVM-afdeling, Afholdende skole, Godkendt skole, Startdato (fag), Hold, Skolefag, Niveau, CPR-nr., Holdident, Tælleperiode, Indberetningsdato


Udskrift :B657

B657 Totaludskrift AMU

Totaludskrift AMU viser totaltallene for de oplysninger, der er blevet indberettet i en indberetningsperiode i forbindelse med afvikling af batchjobbet B650 Tilskudsindberetning AMU.

Hvis der både har været afviklet oprindelig og supplerende indberetninger, viser udskriften det seneste af de indberettede bidrag pr. Opgørelsesmetode, Uddannelse, Version, UVM-fag, Niveau, Varighed, TMK, Betalingsstatus, ÅE-rekvirent, UVM-afdeling, Afholdende skole, Godkendt skole, Startdato.

Der vises kun et sæt oplysninger, gældende for hele den periode udskriften er afgrænset til.
Udskriften giver således et overblik over de aktuelt indberettede oplysninger for én indberetningsperiode.

Feltet CØSA-formål findes ikke i indberetningen, men er beregnet. Det er CØSA-formålet fra UVM-fagskonteringer for UVM-faget hvor startdato fra indberetningen ligger indenfor finansåret for UVM-fagskonteringen.

Afgrænsninger

Indberetningsperiode
Angiver den indberetningsperiode (kvartal) der skal udskrives.
Opgørelsesmetode
Der udskrives kun linjer fra indberetningen for denne opgørelsesmetode.
CØSA-formål
Der udskrives kun linjer fra indberetningen som konteres på et CØSA-formål, der matcher denne afgrænsning.
Uddannelse
Der udskrives kun linjer fra indberetningen for Uddannelser der matcher denne afgrænsning.
Version
Der udskrives kun linjer fra indberetningen for uddannelser med en version der matcher denne afgrænsning.
ÅE-rekvirent
Der udskrives kun linjer fra indberetningen for ÅE-rekvirenter der matcher denne afgrænsning.
UVM-afdeling
Der udskrives kun linjer fra indberetningen for UVM-afdelinger der matcher denne afgrænsning.
UVM-fag
Der udskrives kun linjer fra indberetningen for UVM-fag der matcher denne afgrænsning.
Niveau
Der udskrives kun linjer fra indberetningen for UVM-fag med et niveau der matcher denne afgrænsning.

Sorteringer

Du kan få udskriften sorteret efter:
Opgørelsesmetode (aftagende), CØSA-formål, Uddannelse, Version, UVM-fag, Niveau, Varighed, TMK, Betalingsstatus, ÅE-rekvirent, UVM-afdeling, Afholdende skole, Godkendt skole, Startdato


Udskrift :B658

B658 Detailudskrift AMU

Detailudskrift AMU viser detail-oplysninger for de senest indberettede poster i forbindelse med årselevsindberetningerne i en indberetningsperiode.

Udskriften kan kun fås for én indberetningsperiode, men kan afgrænses yderligere, hvis man kun er interesseret i detail-oplysninger for visse sumposter.

Udskriften viser grundlaget for posterne på udskriften B657 Totaludskrift AMU.

Feltet CØSA-formål findes ikke i indberetningen, men er beregnet. Det er CØSA-formålet fra UVM-fagskonteringer for UVM-faget hvor startdato fra indberetningen ligger indenfor finansåret for UVM-fagskonteringen.

Afgrænsninger

Indberetningsperiode
Angiver den indberetningsperiode (kvartal) der skal udskrives.
Opgørelsesmetode
Der udskrives kun linjer fra indberetningen for denne opgørelsesmetode.
CØSA-formål
Der udskrives kun linjer fra indberetningen som konteres på et CØSA-formål, der matcher denne afgrænsning.
Uddannelse
Der udskrives kun linjer fra indberetningen for Uddannelser der matcher denne afgrænsning.
Version
Der udskrives kun linjer fra indberetningen for uddannelser med en version der matcher denne afgrænsning.
ÅE-rekvirent
Der udskrives kun linjer fra indberetningen for ÅE-rekvirenter der matcher denne afgrænsning.
UVM-afdeling
Der udskrives kun linjer fra indberetningen for UVM-afdelinger der matcher denne afgrænsning.
UVM-fag
Der udskrives kun linjer fra indberetningen for UVM-fag der matcher denne afgrænsning.
Niveau
Der udskrives kun linjer fra indberetningen for UVM-fag med et niveau der matcher denne afgrænsning.
Aktivitet
Der udskrives kun linjer fra indberetningen hvor en aktivitet der matcher denne afgrænsning indgår.
UVM-fag
Der udskrives kun linjer fra indberetningen for UVM-fag der matcher denne afgrænsning.
Niveau
Der udskrives kun linjer fra indberetningen for UVM-fag med et niveau der matcher denne afgrænsning.
Kun forskellige betalingsstus
Der kan afgrænses med J eller N.
Hvis der afgrænses med J, udskrives der kun de rækker hvor betalingsstatus på detail niveau er forskellig fra det der indberettes.
Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Opgørelsesmetode (aftagende), CØSA-formål, Uddannelse, Version, UVM-fag, Niveau, Varighed, TMK, Betalingsstatus, ÅE-rekvirent, UVM-afdeling, Afhol-dende skole, Godkendt skole, Startdato (fag), Hold, Skolefag, Niveau, CPR-nr., Holdident, Tælleperiode, Indberetningsdato


Udskrift :B659

B659 Indberetningsdetail AMU

Indberetningsudskrift pr. hold, AMU viser de oplysninger, der er dannet ved kørsel af batchjobbet B650 Tilskudsindberetning AMU.

Oplysningerne kan både stamme fra en kladde og fra en endelig indberetning.

Udskriften er i to dele:

Første del indeholder de oplysninger, der er eller vil blive indberettet til UVM.

Anden del indeholder de oplysninger, der udelukkende er blevet dannet til brug for vedligeholdelse af datagrundlaget i forbindelse med supplerende indberetninger.

Feltet CØSA-formål findes ikke i indberetningen, men er beregnet. Det er CØSA-formålet fra UVM-fagskonteringer for UVM-faget hvor startdato fra indberetningen ligger indenfor finansåret for UVM-fagskonteringen.

Bemærkninger

Se også den administrative vejledning om indberetning af årselever - AMU.

Afgrænsninger

Jobnr
Den indberetning, som er dannet af det job, der afgrænses til, udskrives.
Indberetningskladde ID
Indberetningskladden med dette ID udskrives.
Endelig indberetning ID
Den endelige indberetning med dette ID udskrives.
Opgørelsesmetode
Der udskrives kun linjer fra indberetningen for denne opgørelsesmetode
CØSA-formål
Der udskrives kun linjer fra indberetningen som konteres på et CØSA-formål, der matcher denne afgrænsning. Der kan også afgrænses til INGEN. Så udskrives linjer uden CØSA-formål.
Uddannelse
Der udskrives kun linjer fra indberetningen for Uddannelser der matcher denne afgrænsning.
Version
Der udskrives kun linjer fra indberetningen for uddannelser med en version der matcher denne afgrænsning.
ÅE-rekvirent
Der udskrives kun linjer fra indberetningen for ÅE-rekvirenter der matcher denne afgrænsning.
UVM-afdeling
Der udskrives kun linjer fra indberetningen for UVM-afdelinger der matcher denne afgrænsning.
Aktivitet
Der udskrives kun linjer fra indberetningen, hvor der indgår en aktivitet, der matcher denne afgrænsning.
UVM-fag
Der udskrives kun linjer fra indberetningen for UVM-fag, der matcher denne afgrænsning.
Niveau
Der udskrives kun linjer fra indberetningen for UVM-fag med et niveau, der matcher denne afgrænsning.

Sorteringer

Du kan få udskriften sorteret efter:
Opgørelsesmetode (aft.), Hold, CØSA-formål, Uddannelse, Version, UVM-fag, Niveau, Varighed, TMK, Betalingsstatus, ÅE-rekvirent, UVM-afdeling, Afholdende skole, Godkendt skole, Startdato.


Udskrift :B661

B661 Kvitteringsskrivelse, ÅU-elever

Kvitteringsskrivelse, ÅU-elever viser indholdet af et antal sammenhængende (oprindelig plus supplerende) tilskudsindberetninger for ÅU-elever.

På udskriften er vist perioden for holdplaceringen og den varighed, der har været grundlag for beregning af årselevbidraget.

Udskriften bliver automatisk udskrevet ved godkendelse af en tilskudsindberetning, men kan også bestilles manuelt.

Bemærkninger

Hvis udskriften bestilles ifm. med godkendelse af en indberetning, vil afgrænsningerne være således, at 'Tælledato ÅU' er indberetningens startdato, 'ÅE-rekvirent' er % og 'Indberetnings Id' er id-en på den godkendte indberetning. Sidstnævnte afgrænsning bevirker, at der kun dannes udskrifter for de ÅE-rekvirenter, som er med i den godkendte indberetning.

Udskriften kan ikke udskrives for ÅE-rekvirenten UVM.

Se også de administrative vejledninger om
  • ÅU-elever
  • Kvitteringsskrivelse, ÅU
  • Indberetning af årselever - Åben Uddannelse
  • Indberetning af AUF-finansierede årselever - Åben Uddannelse


Udskrift :B662

B662 Foreløbig kvitteringsskrivelse, ÅU-elever

Foreløbig kvitteringsskrivelse, ÅU-elever viser indholdet af en indberetningskladde for ÅU-elever.

For hver ÅE-rekvirent vises tilhørende elever/holdidenter med det ÅE-bidrag, der vil blive indberettet på rekvirenten.
For hver elev/holdident vises tilhørende udgifter. Udgifter og bidrag summeres pr. holdident, pr. uddannelse og pr. rekvirent.

Udskriften bestilles manuelt som alle andre udskrifter.

Inden udskriften bestilles, skal der dannes en indberetningskladde med batchjobbet B779 Tilskudsindberetning ÅU. Ved bestilling af batchjobbet må kun de krævede afgrænsninger være udfyldt.

Udskriften kan ikke bestilles for indberetningsperioder, hvor der allerede findes en endelig indberetning. For sådanne indberetningsperioder skal udskriften B661 Kvitteringsskrivelse, ÅU-elever anvendes.

Bemærkninger:

Se også de administrative vejledninger om:
  • Kvitteringsskrivelser, ÅU (under indberetninger, tilskud)
  • Indberetning af ÅU-årselevbidrag

Udskriften kan ikke udskrives for ÅE-rekvirenten UVM.

Afgrænsninger

Tælledato ÅU
I dette felt angiver du hvilken ÅU-tælledato udskriften skal vise oplysninger for.
ÅE-rekvirent
Her kan du angive, hvilken ÅE-rekvirent, udskriften skal omfatte. ÅE-rekvirenten 'UVM' medtages ikke.

Sorteringer

Du kan få udskriften sorteret efter:
ÅE-rekvirent, Uddannelse (CØSA-formål, Version), Holdident, CPR-nr, Beregningstype og skolefag


Udskrift :B663

B663 Kvitteringsskrivelse, AMU-elever

Kvitteringsskrivelse, AMU-elever viser indholdet af et antal sammenhængende (oprindelig plus supplerende) tilskudsindberetninger for AMU-elever.

På udskriften er vist perioden for holdplaceringen og den varighed, der har været grund-lag for beregning af AMU-bidraget.

Udskriften bliver automatisk udskrevet ved godkendelse af en tilskudsindberetning, men kan også bestilles manuelt.

Bemærkninger

Hvis udskriften bestilles ifm. med godkendelse af en indberetning, vil afgrænsningerne være således, at 'Indberetningsperiode' svarer til indberetningens, 'ÅE-rekvirent' er % og 'Indberetnings Id' er id'en på den godkendte indberetning. Sidstnævnte afgrænsning bevirker, at der kun dannes udskrifter for de ÅE-rekvirenter, som er med i den godkendte indberetning.

Udskriften kan ikke udskrives for ÅE-rekvirenten UVM.

Afgrænsninger

Indberetningsperiode
I dette felt angiver du hvilken indberetningsperiode (kvartal), udskriften skal vedrøre.
ÅE-rekvirent
Her kan du angive, hvilken ÅE-rekvirent, udskriften skal omfatte. ÅE-rekvirenten 'UVM' medtages ikke.
Indberetnings Id
Der dannes udskrift for de ÅE-rekvirenter, som er omfattet af den angivne Indberetnings Id.

Sorteringer

Du kan få udskriften sorteret efter:
ÅE-rekvirent, Uddannelse (CØSA-formål, Version), Holdident, CPR-nr, Beregningstype og skolefag


Udskrift :B664

B664 Foreløbig kvitteringsskrivelse, AMU-elever

Foreløbig kvitteringsskrivelse, AMU-elever viser indholdet af en indberetningskladde for AMU-elever.

For hver ÅE-rekvirent vises tilhørende elever/holdidenter med det ÅE-bidrag, der vil blive indberettet på rekvirenten. For hver elev/holdident vises tilhørende udgifter. Udgifter og bidrag summeres pr. holdident, pr. uddannelse og pr. rekvirent.

På udskriften vises en periode og en varighed på samme linie som holdidenten. Perioden er holdplaceringens periode. Varigheden er den varighed, der har været grundlag for beregning af AMU-bidraget.

Udskriften bestilles manuelt som alle andre udskrifter.

Inden udskriften bestilles, skal der dannes en indberetningskladde med batchjobbet B650 Tilskudsindberetning AMU. Ved bestilling af batchjobbet må kun de krævede afgrænsninger være udfyldt.

Udskriften kan ikke bestilles for indberetningsperioder, hvor der allerede findes en endelig indberetning. For sådanne indberetningsperioder skal udskriften B663 Kvitteringsskrivelse, AMU-elever anvendes.

Bemærkninger

Udskriften kan ikke udskrives for ÅE-rekvirenten UVM.

Afgrænsninger

Indberetningsperiode
I dette felt angiver du hvilken indberetningsperiode (kvartal), udskriften skal vedrøre.
ÅE-rekvirent
Her kan du angive, hvilken ÅE-rekvirent, udskriften skal omfatte. ÅE-rekvirenten 'UVM' medtages ikke.

Sorteringer

Du kan få udskriften sorteret efter:
ÅE-rekvirent, Uddannelse (CØSA-formål, Version), Holdident, CPR-nr, Beregningstype og skolefag


Udskrift :B665

B665 UVM-fag skolen ikke er godkendt til

UVM-fag skolen ikke er godkendt til viser for en indberetningskladde, en endelig indberetning eller en given periode oplysninger om AMU-hold og UVM-fag, hvor skolen ikke har en udbudsgodkendelse, der godkender skolen til afholdelse af UVM-faget i hele skolefagets periode på holdet.

En skole er godkendt til et UVM-fag, hvis der findes en udbudsgodkendelse på skolen og UVM-faget i perioderne for det tilhørende skolefag-på-hold.

Hvis UVM-faget er et AMU-mål, er faget også godkendt, hvis der i udbudsgodkendelser på skolen findes en fælles kompetencebeskrivelse, der samtidig har tilknyttet UVM-faget på B554 Fælles kompetence beskrivelser.

Hvis UVM-faget er et Enkeltfag, er faget også godkendt, hvis der i udbudsgodkendelser findes en fuldtidsuddannelse med tilknytning til UVM-faget via uddannelsen, via et speciale på uddannelsen, via familierelaterede områdefag eller via uddannelsesrettede områdefag.

På udskriften vises en sum af AMU-bidrag pr. fag samt en total sum.

Udskriften bliver udskrevet automatisk efter oprettelse af en indberetningskladde (B650 Tilskudsindberetning AMU), men kan også bestilles manuelt.

Bemærkninger

Se også de administrative vejledninger vedr. AMU.

Afgrænsninger

Indberetnings ID
Hvis der afgrænses til indberetnings-id, udskrives indholdet af den tilhørende endelige indberetning.
Indberetningskladde ID
Hvis der afgrænses til indberetningskladde-id, udskrives indholdet af den tilhørende indberetningskladde.
Startdato Slutdato
Hvis der angives en periode, udskrives for AMU-hold med en periode, der overlapper med afgrænsningsperioden.
Må kun udfyldes hvis der ikke er afgrænset til en indberetningskladde eller endelig indberetning.
Aktivitetsafdeling
Der medtages AMU-hold tilknyttet den givne aktivitetsafdeling.
Afgrænsningen må kun udfyldes hvis der samtidig er afgrænset til en periode.


Udskrift :B672

B672 KOT-ansøgere, kartotek

Udskriften viser KOT-ansøgere, modtaget via tilmeldingsportalen Optagelse.dk. Ud-skriften viser dog kun de ansøgere, der er hentet over til skolen via batchjobbet B668 Afhentning af KOT-ansøgere. Du kan derfor have behov for først at afvikle batchjobbet.

Afgrænsninger

CPR-nr.
Tvungen afgrænsning: Nej
CPR-nr. på KOT-ansøgeren.
KOT-optagelsesområde
Tvungen afgrænsning: Nej
Ansøgerens uddannelsesønske.
Afhentningsdato
Tvungen afgrænsning: Nej
Dato for afhentning. Kun ansøgere, der hentet fra Optagelse.dk på den angivne dato eller senere, medtages. Hvis feltet er tomt, medtages alle ansøgere.
Optages
Tvungen afgrænsning: Nej
Kan antage værdierne J eller N. Hvis J medtages kun de ansøgere, der har J til Optages (ses af vinduet B669-Modtagne KOT-ansøgere. Hvis N medtages kun de ansøgere, der har N i Optages. Hvis feltet efterlades tomt, medtages alle ansøgere.

Sorteringer

Du kan få udskriften sorteret efter:
CPR-nr.
KOT-optagelsesområde, CPR-nr.


Udskrift :B675

B675 AMU-hold med skolefag uden gyldig FKB

AMU-hold med skolefag uden gyldig FKB viser de skolefag-på-hold med skolefag-på-hold-perioder, som ikke har en gyldig FKB tilknyttet.

Afgrænsninger

Startdato
Der udskrives AMU-hold med perioder for skolefag-på-hold, der har en slutdato som ligger på eller efter denne afgrænsning.
Slutdato
Der udskrives AMU-hold med perioder for skolefag-på-hold, der har en startdato som ligger på eller før denne afgrænsning.
Aktivitetsafdeling
Der udskrives kun AMU-hold, som er tilknyttet en aktivitetsafdeling der matcher denne afgrænsning.
Aktivitet
Der udskrives kun AMU-hold som matcher denne afgrænsning.
FKB
Der udskrives kun skolefag-på-hold med en FKB, der matcher denne afgrænsning.
Version
Der udskrives kun skolefag-på-hold med en FKB-version, der matcher denne afgrænsning.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitet, skolefag, niveau, skolefag, startdato, FKB, version
FKB, version, aktivitet, skolefag, niveau, skolefag, startdato
Aktivitetsafdeling, aktivitet, skolefag, niveau, skolefag, startdato, FKB, version


Udskrift :B676

B676 AMU indberetningslinjer med for høj varighed

AMU indberetningslinjer med for høj varighed viser en oversigt over de indberetnings-linjer der ville blive afvist ved UVM pga. reglen omkring for høj varighed.

Reglen siger at det indberettede bidrag ikke må overstige max. varighed for UVM-faget * Antal elever / 200. For SFI-hold må det dog overstige med 25%.

Afgrænsninger

Indberetningsperiode
Angiver den indberetningsperiode (kvartal), der skal tjekkes for bidrag med for høj varighed.
ÅE-rekvirent
Der udskrives kun indberetningslinjer der ville blive indberettet med en ÅE-rekvirent der mat-cher denne afgrænsning.

Sorteringer

Du kan få udskriften sorteret efter:
Opgørelsesmetode (aftagende ), Uddannelse, Version, UVM-fag, Niveau, Varighed, TMK, Betalingsstatus, ÅE-rekvirent, UVM-afdeling, Afholdende skole, Godkendt skole, Startdato (fag), Hold, Skolefag, Niveau, CPR-nr., Holdident, Tælleperiode, Indberetningsdato


Udskrift :B677

B677 Ugyldig kombination af TMK og indberetningsprincip

Ugyldig kombination af TMK og indberetningsprincip viser en oversigt over de skolefag-på-holdplaceringer hvor TMK ikke stemmer overens med indberetningsprincippet på holdet.

Kombinationen af TMK og indberetningsprincip er ugyldig hvis indberetningsprincippet er SFI og TMK ikke findes i trimmevariablen TMK for SFI, eller omvendt.

Afgrænsninger

Startdato og Slutdato
Der udskrives kun skolefag-på-holdplaceringer med en periode der overlapper afgrænsningen.
Aktivitetsafdeling
Der udskrives kun skolefag-på-holdplaceringer for hold, der er tilknyttet en aktivitetsafdeling der matcher afgrænsningen.
Aktivitet
Der udskrives kun skolefag-på-holdplaceringer for hold der matcher afgrænsningen.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitet, Skolefag, Niveau, Startdato
Indberetningsprincip, Aktivitet, Skolefag, Niveau, Startdato


Udskrift :B680

B680 Modtagne KOT-ansøgere

Udskriften viser de KOT-ansøgere, der er hentet til skolen via batchjobbet B668 Afhentning af KOT-ansøgere. For hver ansøger er der vist om der på B669 KOT-ansøgere er angivet, om ansøgeren skal oprettes på ventelisten for fuldtidsuddannelsen.

Afgrænsninger

CPR-nr
CPR-nr. på KOT-ansøgeren
Efternavn
Efternavn på KOT-ansøgeren
Fornavn
Fornavn på KOT-ansøgeren
Telefon
KOT-ansøgerens telefonnummer
Optages
Kan antage værdierne J eller N. Hvis J medtages kun de ansøgere, der har J til Optages (ses af vinduet B669-Modtagne KOT-ansøgere. Hvis N medtages kun de ansøgere, der har N i Optages. Hvis feltet efterlades tomt, medtages alle ansøgere.
Findes på venteliste
Kan antage værdierne J eller N. Hvis J medtages kun de ansøgere, der findes på ventelisten i EASY-A. Hvis feltet efterlades tomt, medtages alle ansøgere.
KOT-optagelsesområde
Ansøgerens uddannelsesønske.


Udskrift :B703

B703 Holdplacering - AMU

Udskriften viser en oversigt over holdplaceringer og skolefag på holdplaceringer for AMU-hold.

Denne udskrift kan også bestilles som lang skærmkopi fra vinduet B702 Holdplacering - AMU.

Afgrænsninger

Aktivitet
Der udskrives kun de aktiviteter som matcher afgrænsningen.
Er udskriften bestilt som lang skærmkopi anvendes feltet Aktivitet fra vinduet B702 Holdplacering - AMU i denne afgrænsning.
Fra-dato
Der medtages kun aktiviteter, som periodemæssigt overlapper afgrænsningerne Fra- og Til-dato.
Til-dato
Der medtages kun aktiviteter, som periodemæssigt overlapper afgrænsningerne Fra- og Til-dato.
Aktivitetsafdeling
Der udskrives kun aktiviteter med et aktivitetsafdeling, der matcher afgrænsningen.
Ansvarsområde
Der udskrives kun aktiviteter med et ansvarsområde, der matcher afgrænsningen.
Projektområde
Der udskrives kun aktiviteter med et projektområde, der matcher afgrænsningen.
Skolefag
Der vises kun skolefag på holdplaceringer, hvor skolefag matcher afgrænsningen.
Niveau
Der vises kun skolefag på holdplaceringer, hvor skolefagets niveau matcher afgrænsningen.
Betalingsstatus
Der medtages kun skolefag på holdplaceringer, hvor Betalingsstatus matcher afgrænsningen.
Udelad CPR-nr
AMU-elevens CPR-nr vises ikke på udskriften.
Der kan angives J eller N.
Default er N.
Udelad CPR løbenr.
Der vises kun de 6 første cifre af AMU-elevens CPR-nr.
Der kan angives J eller N.
Default er N.

Sorteringer

Du sorterer udskriften efter:
Aktivitet, efternavn, fornavn, skolefag, niveau
Aktivitet, CPR-nr, skolefag, niveau


Udskrift :B703GEM

B703GEM Holdplacering - AMU

Ingen hjælp. (Modul B703gem ikke tilgængeligt i Repository).


Udskrift :B705

B705 Elev med holdplaceringer

Elev med holdplaceringer giver en oversigt over hvilke hold en given elev følger.

Udskriften kan både bestilles som en almindelig udskrift fra jobbestillingsvinduet, og som en lang skærmkopi fra vinduet A705 Elev med holdplaceringer. Ved bestilling fra A705 overføres feltet CPR-nr. fra vinduet som afgrænsning til udskriften.

Afgrænsninger

CPR-nr
Der udskrives kun oplysninger for elever, der matcher denne afgrænsning.
Ved bestilling fra vinduet A705 Elev med holdplaceringer avendes CPR-nr. fra vinduet som afgrænsning.
Aktivitet
Der udskrives kun oplysninger for elever på hold, der matcher denne afgrænsning.
startdato
Der udskrives kun oplysninger for elever på hold, der har en slutdato, som ligger efter eller på den afgrænsede dato.
Til-dato
Der udskrives kun oplysninger for elever på hold, der har en startdato, som ligger før eller på den afgrænsede dato.

Sorteringer

Udskriften kan sorteres efter følgende kriterier (det førstnævnte kriterium er default):
1. CPR-nr., Startdato, Aktivitet
2. CPR-nr., Aktivitet, Startdato
3. Efternavn, Fornavn, Startdato, Aktivitet
4. Efternavn, Fornavn, Aktivitet, Startdato


Udskrift :B709

B709 VEU-godtgørelsesskema

VEU-godtgørelsesskema er et delvist udfyldt skema til ansøgning om VEU-godtgørelse.

Følgende felter i skemaet udfyldes af systemet:

  • Ansøgerens navn og adresse.
  • Ansøgerens CPR-nr.
  • Ansøgerens telefonnr. privat.
  • Ansøgerens telefonnr. arbejde.
  • AMU-type. Denne værdi sættes på grundlag af den valgte afgrænsning og på grundlag af AMU-kursets ramme.
  • AMU.kode. Sættes til kursuskoden for AMU-kurset.
  • AMU.uddannelsestitel. Sættes til titlen på AMU-kursets kursustype.
  • Afholdelsesform. Bemærk at hvis afholdelsesformen er 7 eller 8 afkrydses 1.
  • Uddannelsesperiode. Perioden på kursusplaceringen.
  • Antal kursusdage. Antal dage i skoledagskalenderne knyttet til kurset i den periode kursusplaceringen forløber i. Ved split ses på antal dage i alle moduler tilsammen.
  • Antal uddannelsesdage. Ved afholdelsesform plankursus eller Individuelle/åbent værksted udfyldes med antal dage i skoledagskalenderen knyttet til kurset i den periode kursusplaceringen forløber. Ved afholdelsesform split udfyldes med antal dage, i skoledagskalenderne knyttet til kurset, på modulerne i den periode kursusplaceringen forløber. Hvis der ikke er angivet nogen afholdelsesform, udfyldes feltet ikke.
  • Antal timer pr. dag.
  • Fra kl./Til kl. Feltet Undervisningstid på AMU-kurset.
  • Datoer og timer ved splitkurser. Der angives max. 7 perioder. Øvrige perioder ignoreres.
  • Skolelukning. Liste af perioder med datoer som ikke findes i skoledagskalenderen knyttet til AMU-kurset og som ikke er markeret som værende helligdage i tabellen kalenderdage.
  • Søgnehelligdage i uddannelsesperioden. Liste over datoer i skoledagskalenderen knyttet til AMU-kurset og som er markeret som helligdage i den eksisterende tabel kalenderdage. Dette gælder ikke lørdage og søndage, som skolen manuelt skal notere i feltet, hvis det ønskes.
  • Uddannelsessted.Tages fra AMU-kursets undervisningssted. Hvis dette ikke er udfyldt udskrives Skolenavn og -adresse.
  • VEU-godtgørelsesskema udleveret/afsendt.Afgrænsning til udskriften.
  • Uddannelsesinstitutionens stempel: Hvis dette er valgt i afgrænsningerne forudfyldes feltet med Skolens navn, adresse, sted, postnr. og by.
  • Uddannelsesinstitutionens underskrift: Kan udfyldes med kontaktperson fra AMU-kursets VIDAR-oplysninger eller valgfri medarbejder, på baggrund af de valgte afgrænsninger.

Bemærkninger:

Se også de administrative vejledninger om 6-ugers selvvalg, AMU-kurser og VEU-reformen.

Afgrænsninger

AMU-kursus.
Her angiver du et AMU-kursus: Der udskrives skemaer til AMU-kursister på kurset.
CPR-nr.
Når du angiver et CPR-nr, vil du kun få udskrevet skema til den angivne AMU-kursist.
Uddannelsestype.
Når du angiver 1 som uddannelsestype vil der blive sat kryds i skemaet ved 'Kompetencegivende uddannelse'. Hvis feltet er tomt skal der manuelt sættes kryds i feltet uddannelsestype. Default er '1'.
Pr. dato
Her angiver du en dato. Datoen indsættes i feltet 'VEU-godtgørelsesskema udleveret/afsendt'. Default er 'dags dato'.
Startdato
Hvis du afgrænser til Startdato, vil der kun blive udskrevet for kursusplaceringer, der er gældende på eller efter denne dato.
Slutdato
Hvis du afgrænser til Slutdato, vil der kun blive udskrevet for kursusplaceringer, der er gældende før eller på denne dato.
Finansieringskilde
Hvis du afgrænser til Finansieringskilde (første felt i kursustypen), udskrives kun for kursister, der er kursusplaceret med AMU-kursustype med denne finansieringskilde.
Målgruppe
Hvis du afgrænser til Målgruppe (andet felt i kursustypen), udskrives kun for kursister, der er kursusplaceret med AMU-kursustype med denne målgruppe.
Kursusart
Hvis du afgrænser til Kursusart (tredje felt i kursustypen), udskrives kun for kursister, der er kursusplaceret med AMU-kursustype med denne kursusart.
Kursustype
Hvis du afgrænser til Kursustype (fjerde felt i kursustypen), udskrives kun for kursister, der er kursusplaceret med AMU-kursustype med kursustype.
Kursiststatus
Når du angiver en kursiststatus, vil kun de kursister med denne kursiststatus blive udskrevet.
Medtag kun tilskudsberrettigede
Her angiver du, om du kun ønsker medtaget kursister, hvor Tilskud = J på kursusplaceringen. Default er 'J'.
Forudfyldt stempel
Her angiver du, om du ønsker feltet Uddannelsesinstitutionens stempel forudfyldt med Skolens navn, adresse, sted, postnr. og by. Disse oplysninger hentes i skoletabellen. Default er 'N'.
Forudfyldt underskrift
Her angiver du, om du ønsker feltet med kontaktperson forudfyldt med oplysningen fra B160 VIDAR-oplysninger for AMU-kurser. Default er 'N'.
Initialer
Når du angiver initialer på en medarbejder, udfyldes feltet Uddannelsesinstitutionens underskrift med denne medarbejders navn. Dette gælder uanset hvad er er angivet i afgrænsningen 'Forudfyldt underskrift'.

Sorteringer

Efternavn, fornavn, CPR-nr.
Skemaerne bliver sorteret efter efternavn, fornavn, CPR-nr.
CPR-nr.
Skemaerne bliver sorteret efter CPR-nr.


Udskrift :B711

B711 Løntabsgodtgørelsesskema

Løntabsgodtgørelsesskema er et delvist udfyldt skema til ansøgning om løntabsgodtgørelse.

Følgende felter i skemaet udfyldes af systemet:

  • Ansøgerens navn og adresse.
  • Ansøgerens CPR-nr.
  • Ansøgerens telefonnr. privat.
  • Ansøgerens telefonnr. arbejde.
  • Uddannelsestype. Denne værdi sættes på grundlag af den valgte afgrænsning.
  • Finansiering. Denne værdi sættes på grundlag af den valgte afgrænsning.
  • Afholdelsesform.
  • Uddannelsesperiode.
  • Antal kursusdage. Antal dage i skoledagskalenderne knyttet til kurset i den periode kurset forløber i. Ved split ses på antal dage i alle moduler tilsammen.
  • Antal timer pr. dag.
  • Datoer og timer ved splitkurser. Der angives max. 7 perioder. Øvrige perioder ignoreres.
  • Skolelukning. Liste af perioder med datoer som ikke findes i skoledagskalenderen knyttet til AMU-kurset og som ikke er markeret som værende helligdage i tabellen kalenderdage.
  • Søgnehelligdage i uddannelsesperioden. Liste over datoer i skoledagskalenderen knyttet til AMU-kurset og som er markeret som helligdage i den eksisterende tabel kalenderdage. Dette gælder ikke lørdage og søndage, som skolen manuelt skal notere i feltet, hvis det ønskes.
  • Uddannelsessted.
  • Adgangsskema modtaget. Udfyldes med dags dato.
  • Skema udleveret/afsendt. Udfyldes med dags dato.

Bemærkninger:

Udskriften er erstattet af B709 VEU-godtgørelsesskema, men bruges stadig til kursister, der er optaget før en vis dato.

Se også den administrative vejledning om VEU-reformen.

Afgrænsninger

AMU-kursus.
Her angiver du det AMU-kursus, ud-skrivningen af skemaer skal begrænses til. Der medtages kun oplysninger for AMU-kursister, der er tilknyttet det angivne AMU-kursus.
CPR-nr.
Der medtages kun oplysninger for den angivne AMU-kursist.
Uddannelsestype.
Her angives hvilken uddannelsestype det gælder. Der kan kun angives 1 eller afgrænsningen kan være tom. Systemet foreslår 1 (Kompetencegivende uddannelse) hvilket medfører at der sættes kryds ved denne værdi i skemaet. Hvis afgræsningen er tom skal der manuelt sættes et kryds i feltet uddannelsestype på udskriften.
Finansiering.
Her angives hvilken finansiering det skal angives. Der kan kun angives 1 eller afgrænsningen kan være tom. Systemet foreslår 1 (AMU-takst) hvilket medfører at der sættes kryds ved denne værdi i skemaet. Hvis afgræsningen er tom skal der manuelt sættes et kryds i feltet finansiering på udskriften.

Sorteringer

CPR-nr.
Skemaerne bliver sorteret efter CPR-nr.
Efternavn, fornavn, CPR-nr.
Skemaerne bliver sorteret efter efternavn, fornavn, CPR-nr.


Udskrift :B713

B713 AMU-bevis

AMU-bevis danner AMU-Uddannelsesbeviser til kursister på AMU-kurser. Der dannes kun beviser til kursister der har gennemført.

Bemærkninger:

Se også de administrative vejledninger om samlæsning mellem fuldtidselever og AMU-kursister og AMU-kurser.

Afgrænsninger

AMU-kursus.
Her angiver du et AMU-kursus. Der medtages kun oplysninger for AMU-kursister, der er tilknyttet det angivne AMU-kursus
Bevisformat
Her angiver du om beviset skal udskrives på A4 eller A6 format.
Defaultværdien er A4.
Dato
Her angiver du en dato. Hvis der er flere bevistekster knyttet til kursets kursustype vælges den der var gældende pr. denne dato.
CPR-nr
Her kan angives et CPR-nr og hvis det er angivet vil der kun blive dannet bevis til denne kursist.
Startdato
Hvis du afgrænser til Startdato, vil der kun blive udskrevet for kursusplaceringer, der er gældende på eller efter denne dato.
Slutdato
Hvis du afgrænser til Slutdato, vil der kun blive udskrevet for kursusplaceringer, der er gældende før eller på denne dato.
Finansieringskilde
Hvis du afgrænser til Finansieringskilde (første felt i kursustypen), udskrives kun for kursister, der er kursusplaceret med AMU-kursustype med denne finansieringskilde.
Målgruppe
Hvis du afgrænser til Målgruppe (andet felt i kursustypen), udskrives kun for kursister, der er kursusplaceret med AMU-kursustype med denne målgruppe.
Kursusart
Hvis du afgrænser til Kursusart (tredje felt i kursustypen), udskrives kun for kursister, der er kursusplaceret med AMU-kursustype med denne kursusart.
Kursustype
Hvis du afgrænser til Kursustype (fjerde felt i kursustypen), udskrives kun for kursister, der er kursusplaceret med AMU-kursustype med kursustype.
Version
Hvis du afgrænser til Version (femte felt i kursustypen), udskrives kun for kursister, der er kursusplaceret med AMU-kursustype med denne version.
Alternativ startdato
Her kan angives en startdato som kommer på udskriften i stedet for startdato for kursistens kursusplacering. Er alternativ startdato udfyldt skal alternativ slutdato også udfyldes.
Alternativ slutdato
Her kan angives en slutdato som kommer på udskriften i stedet for slutdato for kursistens kursusplacering. Er alternativ slutdato udfyldt skal alternativ startdato også udfyldes.

Sorteringer

Efternavn, fornavn, CPR-nr
Beviserne sorteres efter Efternavn, fornavn og CPR-nr.
CPR-nr
Beviserne sorteres efter CPR-nr.


Udskrift :B714

B714 Certifikat

Certifikat er et certifikat-bevis, der udskrives på en fortrykt blanket til 'Almen levnedsmiddelhygiejne'.

Der udskrives 2 certifikatbeviser pr. A4 side.

Bemærkninger:

Der kan kun udskrives certifikat for AMU-kurser. Desuden gælder det at kursustypen skal have J eller U i feltet Certifikatprøve.

Der udskrives kun for AMU-kursister der har J eller U til Certifikatprøve på kursusplaceringen og som har 1 til Gennemført (Gennemført med kursusbevis).

Se også den administrative vejledning om AMU-kurser.

Afgrænsninger

AMU-kursus
Her angiver du et eller flere AMU-kurser. Jokertegn kan anvendes. Der udskrives beviser for kursister på dette/disse kurser.
CPR-nr.
Når du angiver et eller flere (hvor % indgår) CPR-nr, udskrives kun beviser for de personer, hvis CPR-nr matcher denne afgrænsning. Bemærk at der kun udskrives til kursister, der har J eller U til Certifikatprøve og 1 i Gennemført.
Underviser
Her angiver du en underviser for AMU-kurset. Dette er et indtastningsfelt. Der er ingen validering på feltet.
Kryds i 'Certifikatprøve'
Her angiver du med J at der skal sættes kryds i 'Certifikatprøve i Almen Levnedsmiddelhygiejne', og med N at der ikke skal sættes kryds. Defaultværdien er J.

Sorteringer

Du kan få udskriften sorteret efter:
CPR-nummer
Efternavn, Fornavn, CPR-nummer


Udskrift :B715

B715 Lærested med AMU-kursister

Lærested med AMU-kursister danner en flettefil med oplysninger vedrørende en virksomheds AMU-kursister placeret på et givet AMU-kursus. Flettefilen kan anvendes i forskellige tekstbehandlingssystemer.

Der dannes et brev pr. lærested pr. AMU-kursus. Et brev til en virksomhed kan indeholde op til 5 kursister. Hvis der er mere end 5 kursister pr. AMU-kursus vil der blive dannet flere breve.

Flettefilen indeholder data, som beskrevet i tabellen nedenfor.

Flettefilens indhold

Bemærkninger

Oplysningerne for 1. elev kan gentages for 2. til 5. elev, hvor flettefelterne er indekseret fra 2 til 5 (CPR-nr2 .. CPR-nr5, etc.).

Se også den administrative vejledning om AMU-kurser.

Afgrænsninger

Filnavn for flettefil
Her angiver du det navn, den dannede fil skal have.
Hvis du angiver filnavnet uden sti, bliver filen lagt i den filmappe (directory), der er angivet i trimmeoplysningen SQLOutputDir.
Hvis du angiver det fulde stinavn på filen (f.eks. C:\tmp\easy\B715.doc), kan du selv bestemme, hvor filen skal placeres.
Skilletegn i flettefilen
I dette felt angiver du det tegn, du vil have adskilt de enkelte oplysninger med i flettefilen. Defaultværdien er ; (semikolon)
Lærested
Hvis du angiver et lærested, medtages der kun oplysninger vedr. kursister på det lærested.
Aktivitet
Hvis du angiver et eller flere AMU-kurser, medtages kun oplysninger for kursister på disse kurser. Jokertegn kan anvendes.
CPR-nr.
Hvis du angiver et CPR-nr på en AMU-kursist, medtages kun oplysninger for denne.
Dato
Hvis ikke enten afgrænsningen Aktivitet er udfyldt, eller afgrænsningerne Startdato og Slutdato er udfyldt, angiver du her den dato, på hvilken kursister skal være placeret på et AMU-kursus, for at blive medtaget til flettefilen.
Startdato
Her angiver du - med mindre afgrænsningen Dato udfyldes - startdatoen for den periode, som flettefilen skal afgrænses til.
Der medtages kun kursister, der er placeret på AMU-kurser der begynder i denne periode.
Slutdato
Her angiver du - med mindre afgrænsningen Dato udfyldes - slutdatoen for den periode, som flettefilen skal afgrænses til.
Der medtages kun kursister, der er placeret på AMU-kurser der begynder i denne periode.
Venteliste
Når du angiver J, medtages ventelisteplaceringer i flettefilen. Defaultværdien er N.
Reservation
Når du angiver J, medtages reservationer i flettefilen. Defaultværdien er N.
Placeringer
Når du anfører N, medtages placeringer ikke i flettefilen. Defaultværdien er J.
Udeblivelser
Når du anfører J, medtages udeblivelser i flettefilen. Defaultværdien er N.
Afbud
Når du anfører J, medtages afbud i flettefilen. Defaultværdien er N.
Kun aflyste kurser
Når du anfører J, medtages kun aflyste kurser. Defaultværdien er N, som vil medføre, at alle kurser (ikke kun aflyste) kommer med.
Kun lovlige kurser
Når du anfører J, medtages kun lovlige kurser. Defaultværdien er N, som vil medføre, at alle kurser (ikke kun lovlige) kommer med.

Sorteringer

Flettefilen kan sorteres efter følgende kriterier:
Lærested
Aktivitet

Flettefilen indholder følgende felter:
Flettefelt
Dags dato
Dato
Skole nummer
Skole navn
Skole gade
Skole sted
Skole by
Skole telefon
Skole fax
Skole e-mail
Ledernavn (skolelederens navn)
Lederstilling
SE-nummer (skolens SE-nummer)
Lærersted navn
Lærersted adresse 1
Lærersted adresse 2
Lærersted adresse 3
Lærersted kontaktperson navn
Lærersted kontaktperson stilling
Lærersted kontaktperson telefonnr.
Lærersted kontaktperson e-mail
Aktivitet (AMU-kurset)
Aktivitet betegnelse
Aktivitet kort betegnelse
Aktivitet startdato
Aktivitet slutdato
AMU-kursus kursistlektioner
AMU-kursus kontaktperson
AMU-kursus kontakt-telefonnr
Undervisningssted
Undervisningssted betegnelse
Undervisningssted adresse 1
Undervisningssted adresse 2
Undervisningssted adresse 3
Undervisningssted telefonnr
Undervisningssted kommunekode
Undervisningssted kommunenavn
AMU-kursus undervisningstid
Aktivitetsnote
CPR-nr1 (CPR-nr på 1. elev)
Fornavn1
Efternavn1
CØSA-formål1
Indmeldt1 (indmeldelsesdato for 1. elev)
AMU-rekvirent finansieringskilde1
AMU-rekvirent målgruppe1
AMU-kursustype kursusart1
AMU-kursustype kursustype1
AMU-kursustype version1
AMU-kursustype titel1
Placeringstype1
Kursusplacering startdato1
Kursusplacering slutdato1
Kursusplacering kursistlektioner1
Kursusplacering gebyr1
Kursusplacering logi1
Kursusplacering certifikatprøve1
Kursusplacering certifikat udstedt1
Kursusplacering gennemført1
Kursusplacering finansieringskilde1
Kursusplacering målgruppe1
Kursusplacering kursiststatus1


Udskrift :B716

B716 AMU-Ventelisteflettefil

AMU-Ventelisteflettefil er et batchjob der anvender de eksisterende udskrifter A566 AMU-kursister på AMU-kurser og B715 Lærested med AMU-kursister.

Udskriften A566 AMU-kursister på AMU-kurser benyttes til kursistbreve, mens udskriften B715 Lærested med AMU-kursister benyttes til lærestedsbreve. Det er kun elever på venteliste, der inkluderes i ventelisteflettefilen.

Der bliver dannet to flettefiler. En til kursisterne og en til lærestederne. Dataindhold af de to flettefiler er beskrevet i henholdsvis A566 AMU-kursister på AMU-kurser og B715 Lærested med AMU-kursister.

Bemærkninger

Se også den administrative vejledning om AMU-kurser.

Afgrænsninger

Filnavn for flettefil for kursister
Her angiver du det ønskede navn på den flettefil, der skal dannes til kursisterne.
Hvis du angiver filnavnet uden sti, bliver filen lagt i den filmappe (directory), der er angivet i trimmeoplysningen SQLOutputDir.
Hvis du angiver det fulde stinavn på filen (f.eks. C:\tmp\easy\B716elev.doc), kan du selv bestemme hvor filen skal placeres.
Defaultværdien er ventelistebrev.doc
Filnavn for flettefil for læresteder
Her angiver du det ønskede navn på den flettefil, der skal dannes til kursisterne.
Hvis du angiver filnavnet uden sti, bliver filen lagt i den filmappe (directory), der er angivet i trimmeoplysningen SQLOutputDir.
Hvis du angiver det fulde stinavn på filen (f.eks. C:\tmp\easy\B716virk.doc), kan du selv bestemme hvor filen skal placeres.
Defaultværdien er ventevirk.doc
Skilletegn i flettefilen
Her angiver du det tegn, der skal bruges til at adskille felter i flettefilen. Defaultværdien er ; (semikolon).
AMU-kursus
Her angiver du det eller de kurser, hvis ventelistekursister skal med i flettefilen. Jokertegn kan anvendes. Defaultværdien er %.
CPR-nr.
Hvis du angiver et CPR-nr, medtages kun oplysninger for denne kursist.
Ventelistedato
Her anfører du datoen for udsendelse af brevene. På de kursister, der er med i flettefilen, vil markeringen for udsendelse af ventelistebrev blive sat til denne dato. Defaultværdien er dags dato.
Medtag tidligere udskrevne ventelister
Hvis du med N angiver, at tidligere udskrevne ventelister ikke skal medtages, udelades alle de kursister, der tidligere har modtaget ventelistebrev. Defaultværdien er N.

Sorteringer

Der kan vælges om flettefilen til kursisterne skal sorteres efter:
Aktivitet, CPR-nr.
Aktivitet, Efternavn, Fornavn, CPR-nr.
Lærested, CPR-nr.
Flettefilen til lærestederne kan sorteres efter:
Aktivitet
Lærested


Udskrift :B717

B717 AMU-Tilmeldingsflettefil

AMU-Tilmeldingsflettefil er et batchjob der anvender de eksisterende udskrifter A566 AMU-kursister på AMU-kurser og B715 Lærested med AMU-kursister.

Udskriften A566 AMU-kursister på AMU-kurser benyttes til kursistbreve, mens udskriften B715 Lærested med AMU-kursister benyttes til lærestedsbreve. Det er kun personer der er placeret på et kursus, der inkluderes i flettefilen.

Der bliver dannet to flettefiler. En til kursisterne og en til lærestederne. Dataindhold af de to flettefiler er beskrevet i A566 AMU-kursister på AMU-kurser og B715 Lærested med AMU-kursister.

Flettefilen indeholder data, som beskrevet i tabellen nedenfor.

Indhold af flettefilen for læresteder

Indhold af flettefilen for AMU-kursister

Bemærkninger

Se også den administrative vejledning om AMU-kurser.

Afgrænsninger

Filnavn for flettefil for kursister
Her angiver du det ønskede navn på den flettefil, der skal dannes til kursisterne.
Hvis du angiver filnavnet uden sti, bliver filen lagt i den filmappe (directory), der er angivet i trimmeoplysningen SQLOutputDir.
Hvis du angiver det fulde stinavn på filen (f.eks. C:\tmp\easy\B717elev.doc), kan du selv bestemme hvor filen skal placeres.
Defaultværdien er tilmeldingsbrev.doc
Filnavn for flettefil for læresteder
Her angiver du det ønskede navn på den flettefil, der skal dannes til kursisterne.
Hvis du angiver filnavnet uden sti, bliver filen lagt i den filmappe (directory), der er angivet i trimmeoplysningen SQLOutputDir.
Hvis du angiver det fulde stinavn på filen (f.eks. C:\tmp\easy\B717virk.doc), kan du selv bestemme hvor filen skal placeres.
Defaultværdien er tilmeldvirk.doc
Skilletegn i flettefilen
Her angiver du det tegn, der skal bruges til at adskille felter i flettefilen. Defaultværdien er ; (semikolon).
AMU-kursus
Her angiver du det eller de kurser, hvis kursister skal med i flettefilen. Jokertegn kan anvendes. Defaultværdien er %.
CPR-nr.
Hvis du angiver et CPR-nr, medtages kun oplysninger for denne kursist i flettefilen.
Tilmeldingsdato
Her anfører du datoen for udsendelse af brevene. På de kursister, der er med i flettefilen, vil markeringen for udsendelse af tilmeldingsbrev blive sat til denne dato. Defaultværdien er dags dato.
Medtag tidligere udskrevne tilmeldinger
Hvis du med N angiver, at tidligere udskrevne tilmeldinger ikke skal medtages, udelades alle kursister, der tidligere har modtaget tilmeldingsbrev. Defaultværdien er N.

Sorteringer

Der kan vælges om flettefilen til kursisterne skal sorteres efter:
Aktivitet, CPR-nr.
Aktivitet, Efternavn, Fornavn, CPR-nr.
Lærested, CPR-nr.
Flettefilen til lærestederne kan sorteres efter:
Aktivitet
Lærested

Flettefilen for læresteder indholder følgende felter:
Flettefelt
Dags dato
Dato
Skole nummer
Skole navn
Skole gade
Skole sted
Skole by
Skole telefon
Skole fax
Skole e-mail
Ledernavn (skolelederens navn)
Lederstilling
SE-nummer (skolens SE-nummer)
Lærersted navn
Lærersted adresse 1
Lærersted adresse 2
Lærersted adresse 3
Lærersted kontaktperson navn
Lærersted kontaktperson stilling
Lærersted kontaktperson telefonnr.
Lærersted kontaktperson e-mail
Aktivitet (AMU-kurset)
Aktivitet betegnelse
Aktivitet kort betegnelse
Aktivitet startdato
Aktivitet slutdato
AMU-kursus kursistlektioner
AMU-kursus kontaktperson
AMU-kursus kontakt-telefonnr
Undervisningssted
Undervisningssted betegnelse
Undervisningssted adresse 1
Undervisningssted adresse 2
Undervisningssted adresse 3
Undervisningssted telefonnr
Undervisningssted kommunekode
Undervisningssted kommunenavn
AMU-kursus undervisningstid
Aktivitetsnote
CPR-nr1 (CPR-nr på 1. elev)
Fornavn1
Efternavn1
CØSA-formål1
Indmeldt1 (indmeldelsesdato for 1. elev)
AMU-rekvirent finansieringskilde1
AMU-rekvirent målgruppe1
AMU-kursustype kursusart1
AMU-kursustype kursustype1
AMU-kursustype version1
AMU-kursustype titel1
Placeringstype1
Kursusplacering startdato1
Kursusplacering slutdato1
Kursusplacering kursistlektioner1
Kursusplacering gebyr1
Kursusplacering logi1
Kursusplacering certifikatprøve1
Kursusplacering certifikat udstedt1
Kursusplacering gennemført1
Kursusplacering finansieringskilde1
Kursusplacering målgruppe1
Kursusplacering kursiststatus1

Flettefilen for AMU-kursister indholder følgende felter:
Flettefelt
Dags dato
Dato
Skole nummer
Skole navn
Skole gade
Skole sted
Skole postnummer og by
Skole telefon
Skole fax
Skole e-mail
Skoleledernavn
Skolelederstilling
Skole SE-nummer
Person CPR-nummer
Person efternavn
Person fornavn
Person adresse 1
Person adresse 2
Person adresse 3
Person adresse 4
Person privattlf.
Værge CPR-nummer
Værge efternavn
Værge fornavn
Værge adresse 2
Værge adresse 1
Værge adresse 3
Lærersted navn
Lærersted adresse 1
Lærersted adresse 2
Lærersted adresse 3
Lærersted kontaktperson navn
Lærersted kontaktperson stilling
Lærersted kontaktperson tlf
Lærersted kontaktperson e-mail
Virksomhed navn
Virksomhed adresse 1
Virksomhed adresse 2
Virksomhed adresse 3
AMU-kursist CØSA-formål
AMU-kursist indmeldt
Aktivitet aktivitet
Aktivitet betegnelse
Aktivitet kort betegnelse
Aktivitet startdato
Aktivitet slutdato
AMU-kursus kursistlektioner
AMU-kursus kontaktperson
AMU-kursus kontakt-telefonnr
Undervisningssted
Undervisningssted betegnelse
Undervisningssted adresse 1
Undervisningssted adresse 2
Undervisningssted adresse 3
Undervisningssted telefonnr
Undervisningssted kommunekode
Undervisningssted kommunenavn
AMU-kursus undervisningstid
AMU-rekvirent finansieringskilde
AMU-rekvirent målgruppe
AMU-kursustype kursusart
AMU-kursustype kursustype
AMU-kursustype version
AMU-kursustype titel
Kursusplacering startdato
Kursusplacering slutdato
Kursusplacering kursistlektioner
Kursusplacering gebyr
Kursusplacering logi
Kursusplacering certifikatprøve
Kursusplacering certifikat udstedt
Kursusplacering gennemført
Kursusplacering finansieringskilde
Kursusplacering målgruppe
Kursusplacering kursiststatus
Aktivitetsnote


Udskrift :B718

B718 AMU-Afbudsflettefil

AMU-Afbudsflettefil er et batchjob der anvender de eksisterende udskrifter A566 AMU-kursister på AMU-kurser og B715 Lærested med AMU-kursister.

Udskriften A566 AMU-kursister på AMU-kurser benyttes til kursistbreve, mens udskriften B715 Lærested med AMU-kursister benyttes til lærestedsbreve. Det er kun personer der er placeret på et kursus, der inkluderes i flettefilen.

Der bliver dannet to flettefiler. En til kursisterne og en til lærestederne. Dataindhold af de to flettefiler er beskrevet i A566 AMU-kursister på AMU-kurser og B715 Lærested med AMU-kursister.

Indhold af flettefilen for læresteder

Indhold af flettefilen for AMU-kursister

Bemærkninger

Se også den administrative vejledning om AMU-kurser.

Afgrænsninger

Filnavn for flettefil for kursister
Her angiver du det ønskede navn på den flettefil, der skal dannes til kursisterne.
Hvis du angiver filnavnet uden sti, bliver filen lagt i den filmappe (directory), der er angivet i trimmeoplysningen SQLOutputDir.
Hvis du angiver det fulde stinavn på filen (f.eks. C:\tmp\easy\B718elev.doc), kan du selv bestemme hvor filen skal placeres.
Defaultværdien er afbudsbrev.doc
Filnavn for flettefil for læresteder
Her angiver du det ønskede navn på den flettefil, der skal dannes til kursisterne.
Hvis du angiver filnavnet uden sti, bliver filen lagt i den filmappe (directory), der er angivet i trimmeoplysningen SQLOutputDir.
Hvis du angiver det fulde stinavn på filen (f.eks. C:\tmp\easy\B718virk.doc), kan du selv bestemme hvor filen skal placeres.
Defaultværdien er afbudvirk.doc
Skilletegn i flettefilen
Her angiver du det tegn, der skal bruges til at adskille felter i flettefilen. Defaultværdien er ; (semikolon).
AMU-kursus
Her angiver du det eller de kurser, hvis kursister skal med i flettefilen. Jokertegn kan anvendes.
CPR-nr.
Hvis du angiver et CPR-nr, medtages kun oplysninger for denne kursist i flettefilen.
Afbudsdato
Her anfører du datoen for udsendelse af brevene. På de kursister, der er med i flettefilen, vil markeringen for udsendelse af afbudsbrev blive sat til denne dato. Defaultværdien er dags dato.
Medtag tidligere udskrevne afbud
Hvis du med N angiver, at tidligere udskrevne afbud ikke skal medtages, udelades alle kursister, der tidligere har modtaget afbudsbrev. Defaultværdien er N.

Sorteringer

Der kan vælges om flettefilen til kursisterne skal sorteres efter:
Efternavn, Fornavn, CPR-nr.
CPR-nr.
Lærested, CPR-nr.
Flettefilen til lærestederne kan sorteres efter:
Lærested

Flettefilen for læresteder indholder følgende felter:
Flettefelt
Dags dato
Dato
Skole nummer
Skole navn
Skole gade
Skole sted
Skole by
Skole telefon
Skole fax
Skole e-mail
Ledernavn (skolelederens navn)
Lederstilling
SE-nummer (skolens SE-nummer)
Lærersted navn
Lærersted adresse 1
Lærersted adresse 2
Lærersted adresse 3
Lærersted kontaktperson navn
Lærersted kontaktperson stilling
Lærersted kontaktperson telefonnr.
Lærersted kontaktperson e-mail
Aktivitet (AMU-kurset)
Aktivitet betegnelse
Aktivitet kort betegnelse
Aktivitet startdato
Aktivitet slutdato
AMU-kursus kursistlektioner
AMU-kursus kontaktperson
AMU-kursus kontakt-telefonnr
Undervisningssted
Undervisningssted betegnelse
Undervisningssted adresse 1
Undervisningssted adresse 2
Undervisningssted adresse 3
Undervisningssted telefonnr
Undervisningssted kommunekode
Undervisningssted kommunenavn
AMU-kursus undervisningstid
Aktivitetsnote
CPR-nr1 (CPR-nr på 1. elev)
Fornavn1
Efternavn1
CØSA-formål1
Indmeldt1 (indmeldelsesdato for 1. elev)
AMU-rekvirent finansieringskilde1
AMU-rekvirent målgruppe1
AMU-kursustype kursusart1
AMU-kursustype kursustype1
AMU-kursustype version1
AMU-kursustype titel1
Placeringstype1
Kursusplacering startdato1
Kursusplacering slutdato1
Kursusplacering kursistlektioner1
Kursusplacering gebyr1
Kursusplacering logi1
Kursusplacering certifikatprøve1
Kursusplacering certifikat udstedt1
Kursusplacering gennemført1
Kursusplacering finansieringskilde1
Kursusplacering målgruppe1
Kursusplacering kursiststatus1

Flettefilen for AMU-kursister indholder følgende felter:
Flettefelt
Dags dato
Dato
Skole nummer
Skole navn
Skole gade
Skole sted
Skole postnummer og by
Skole telefon
Skole fax
Skole e-mail
Skoleledernavn
Skolelederstilling
Skole SE-nummer
Person CPR-nummer
Person efternavn
Person fornavn
Person adresse 1
Person adresse 2
Person adresse 3
Person adresse 4
Person privattlf.
Værge CPR-nummer
Værge efternavn
Værge fornavn
Værge adresse 2
Værge adresse 1
Værge adresse 3
Lærersted navn
Lærersted adresse 1
Lærersted adresse 2
Lærersted adresse 3
Lærersted kontaktperson navn
Lærersted kontaktperson stilling
Lærersted kontaktperson tlf
Lærersted kontaktperson e-mail
Virksomhed navn
Virksomhed adresse 1
Virksomhed adresse 2
Virksomhed adresse 3
AMU-kursist CØSA-formål
AMU-kursist indmeldt
Aktivitet aktivitet
Aktivitet betegnelse
Aktivitet kort betegnelse
Aktivitet startdato
Aktivitet slutdato
AMU-kursus kursistlektioner
AMU-kursus kontaktperson
AMU-kursus kontakt-telefonnr
Undervisningssted
Undervisningssted betegnelse
Undervisningssted adresse 1
Undervisningssted adresse 2
Undervisningssted adresse 3
Undervisningssted telefonnr
Undervisningssted kommunekode
Undervisningssted kommunenavn
AMU-kursus undervisningstid
AMU-rekvirent finansieringskilde
AMU-rekvirent målgruppe
AMU-kursustype kursusart
AMU-kursustype kursustype
AMU-kursustype version
AMU-kursustype titel
Kursusplacering startdato
Kursusplacering slutdato
Kursusplacering kursistlektioner
Kursusplacering gebyr
Kursusplacering logi
Kursusplacering certifikatprøve
Kursusplacering certifikat udstedt
Kursusplacering gennemført
Kursusplacering finansieringskilde
Kursusplacering målgruppe
Kursusplacering kursiststatus
Aktivitetsnote


Udskrift :B719

B719 AMU-Udeblivelsesflettefil

AMU-Udeblivelsesflettefil er et batchjob der anvender de eksisterende udskrifter A566 AMU-kursister på AMU-kurser og B715 Lærested med AMU-kursister.

Udskriften A566 AMU-kursister på AMU-kurser benyttes til kursistbreve, mens udskriften B715 Lærested med AMU-kursister benyttes til lærestedsbreve. Det er kun personer der er markeret som udeblevet, der inkluderes i flettefilen.

Der bliver dannet to flettefiler. En til kursisterne og en til lærestederne. Dataindhold af de to flettefiler er beskrevet i A566 AMU-kursister på AMU-kurser og B715 Lærested med AMU-kursister.

Indhold af flettefilen for læresteder

Indhold af flettefilen for AMU-kursister

Bemærkninger

Se også den administrative vejledning om AMU-kurser.

Afgrænsninger

Filnavn for flettefil for kursister
Her angiver du det ønskede navn på den flettefil, der skal dannes til kursisterne.
Hvis du angiver filnavnet uden sti, bliver filen lagt i den filmappe (directory), der er angivet i trimmeoplysningen SQLOutputDir.
Hvis du angiver det fulde stinavn på filen (f.eks. C:\tmp\easy\B719elev.doc), kan du selv bestemme hvor filen skal placeres.
Defaultværdien er udeblivelsesbrev.doc
Filnavn for flettefil for læresteder
Her angiver du det ønskede navn på den flettefil, der skal dannes til kursisterne.
Hvis du angiver filnavnet uden sti, bliver filen lagt i den filmappe (directory), der er angivet i trimmeoplysningen SQLOutputDir.
Hvis du angiver det fulde stinavn på filen (f.eks. C:\tmp\easy\B719virk.doc), kan du selv bestemme hvor filen skal placeres.
Defaultværdien er udeblivelsesvirk.doc
Skilletegn i flettefilen
Her angiver du det tegn, der skal bruges til at adskille felter i flettefilen. Defaultværdien er ; (semikolon).
AMU-kursus
Her angiver du det eller de kurser, hvis kursister skal med i flettefilen. Jokertegn kan anvendes.
CPR-nr.
Hvis du angiver et CPR-nr, medtages kun oplysninger for denne kursist i flettefilen.
Udeblivelsesdato
Her anfører du datoen for udsendelse af brevene. På de kursister, der er med i flettefilen, vil markeringen for udsendelse af udeblivelsesbrev blive sat til denne dato. Defaultværdien er dags dato.
Medtag tidligere udskrevne udeblivelser
Hvis du med N angiver, at tidligere udskrevne udeblivelser ikke skal medtages, udelades alle kursister, der tidligere har modtaget udeblivelsesbrev. Defaultværdien er N.

Sorteringer

Der kan vælges om flettefilen til kursisterne skal sorteres efter:
Efternavn, Fornavn, CPR-nr.
CPR-nr.
Lærested, CPR-nr.
Flettefilen til lærestederne kan sorteres efter:
Lærested

Flettefilen for læresteder indholder følgende felter:
Flettefelt
Dags dato
Dato
Skole nummer
Skole navn
Skole gade
Skole sted
Skole by
Skole telefon
Skole fax
Skole e-mail
Ledernavn (skolelederens navn)
Lederstilling
SE-nummer (skolens SE-nummer)
Lærersted navn
Lærersted adresse 1
Lærersted adresse 2
Lærersted adresse 3
Lærersted kontaktperson navn
Lærersted kontaktperson stilling
Lærersted kontaktperson telefonnr.
Lærersted kontaktperson e-mail
Aktivitet (AMU-kurset)
Aktivitet betegnelse
Aktivitet kort betegnelse
Aktivitet startdato
Aktivitet slutdato
AMU-kursus kursistlektioner
AMU-kursus kontaktperson
AMU-kursus kontakt-telefonnr
Undervisningssted
Undervisningssted betegnelse
Undervisningssted adresse 1
Undervisningssted adresse 2
Undervisningssted adresse 3
Undervisningssted telefonnr
Undervisningssted kommunekode
Undervisningssted kommunenavn
AMU-kursus undervisningstid
Aktivitetsnote
CPR-nr1 (CPR-nr på 1. elev)
Fornavn1
Efternavn1
CØSA-formål1
Indmeldt1 (indmeldelsesdato for 1. elev)
AMU-rekvirent finansieringskilde1
AMU-rekvirent målgruppe1
AMU-kursustype kursusart1
AMU-kursustype kursustype1
AMU-kursustype version1
AMU-kursustype titel1
Placeringstype1
Kursusplacering startdato1
Kursusplacering slutdato1
Kursusplacering kursistlektioner1
Kursusplacering gebyr1
Kursusplacering logi1
Kursusplacering certifikatprøve1
Kursusplacering certifikat udstedt1
Kursusplacering gennemført1
Kursusplacering finansieringskilde1
Kursusplacering målgruppe1
Kursusplacering kursiststatus1

Flettefilen for AMU-kursister indholder følgende felter:
Flettefelt
Dags dato
Dato
Skole nummer
Skole navn
Skole gade
Skole sted
Skole postnummer og by
Skole telefon
Skole fax
Skole e-mail
Skoleledernavn
Skolelederstilling
Skole SE-nummer
Person CPR-nummer
Person efternavn
Person fornavn
Person adresse 1
Person adresse 2
Person adresse 3
Person adresse 4
Person privattlf.
Værge CPR-nummer
Værge efternavn
Værge fornavn
Værge adresse 2
Værge adresse 1
Værge adresse 3
Lærersted navn
Lærersted adresse 1
Lærersted adresse 2
Lærersted adresse 3
Lærersted kontaktperson navn
Lærersted kontaktperson stilling
Lærersted kontaktperson tlf
Lærersted kontaktperson e-mail
Virksomhed navn
Virksomhed adresse 1
Virksomhed adresse 2
Virksomhed adresse 3
AMU-kursist CØSA-formål
AMU-kursist indmeldt
Aktivitet aktivitet
Aktivitet betegnelse
Aktivitet kort betegnelse
Aktivitet startdato
Aktivitet slutdato
AMU-kursus kursistlektioner
AMU-kursus kontaktperson
AMU-kursus kontakt-telefonnr
Undervisningssted
Undervisningssted betegnelse
Undervisningssted adresse 1
Undervisningssted adresse 2
Undervisningssted adresse 3
Undervisningssted telefonnr
Undervisningssted kommunekode
Undervisningssted kommunenavn
AMU-kursus undervisningstid
AMU-rekvirent finansieringskilde
AMU-rekvirent målgruppe
AMU-kursustype kursusart
AMU-kursustype kursustype
AMU-kursustype version
AMU-kursustype titel
Kursusplacering startdato
Kursusplacering slutdato
Kursusplacering kursistlektioner
Kursusplacering gebyr
Kursusplacering logi
Kursusplacering certifikatprøve
Kursusplacering certifikat udstedt
Kursusplacering gennemført
Kursusplacering finansieringskilde
Kursusplacering målgruppe
Kursusplacering kursiststatus
Aktivitetsnote


Udskrift :B720

B720 AMU-Indkaldelsesflettefil

AMU-Indkaldelsesflettefil er et batchjob der anvender de eksisterende udskrifter A566 AMU-kursister på AMU-kurser og B715 Lærested med AMU-kursister.

Udskriften A566 AMU-kursister på AMU-kurser benyttes til kursistbreve, mens udskriften B715 Lærested med AMU-kursister benyttes til lærestedsbreve. Det er kun placerede personer, der inkluderes i indkaldelsesflettefilen.

Der bliver dannet to flettefiler. En til kursisterne og en til lærestederne. Dataindhold af de to flettefiler er beskrevet i A566 AMU-kursister på AMU-kurser og B715 Lærested med AMU-kursister.

Indhold af flettefilen for læresteder

Indhold af flettefilen for AMU-kursister

Bemærkninger

Se også den administrative vejledning om AMU-kurser.

Afgrænsninger

Filnavn for flettefil for kursister
Her angiver du det ønskede navn på den flettefil, der skal dannes til kursisterne.
Hvis du angiver filnavnet uden sti, bliver filen lagt i den filmappe (directory), der er angivet i trimmeoplysningen SQLOutputDir.
Hvis du angiver det fulde stinavn på filen (f.eks. C:\tmp\easy\B720elev.doc), kan du selv bestemme hvor filen skal placeres.
Defaultværdien er udeblivelsesbrev.doc
Filnavn for flettefil for læresteder
Her angiver du det ønskede navn på den flettefil, der skal dannes til kursisterne.
Hvis du angiver filnavnet uden sti, bliver filen lagt i den filmappe (directory), der er angivet i trimmeoplysningen SQLOutputDir.
Hvis du angiver det fulde stinavn på filen (f.eks. C:\tmp\easy\B720virk.doc), kan du selv bestemme hvor filen skal placeres.
Defaultværdien er udeblivelsesvirk.doc
Skilletegn i flettefilen
Her angiver du det tegn, der skal bruges til at adskille felter i flettefilen. Defaultværdien er ; (semikolon).
AMU-kursus
Her angiver du det eller de kurser, hvis kursister skal med i flettefilen. Jokertegn kan anvendes. Defaultværdien er %.
Der checkes - afhængigt af andre afgrænsninger - at kurset er indkaldt eller at kurset kan indkaldes, dvs. at afholdelsesformen er lovlig osv. Hvis der afgrænses til et bestemt AMU-kursus vil feltet Beskrivelse ved bestilling angive om kurset er lovligt.
Startdato
Her angiver du startdatoen for den periode, du vil have flettefilen afgrænset til, hvis du ikke angiver en bestemt aktivitet (et bestemt AMU-kursus).
Kurser der starter i afgrænsningsperioden medtages.
Slutdato
Her angiver du slutdatoen for den periode, du vil have flettefilen afgrænset til, hvis du ikke angiver en bestemt aktivitet (et bestemt AMU-kursus).
Kurser der starter i afgrænsningsperioden medtages.
CPR-nr.
Hvis du angiver et CPR-nr, medtages kun oplysninger for denne kursist i flettefilen.
Indkaldelsesdato
Her anfører du indkaldelsesdatoen. På de kursister, der er med i flettefilen, vil indkaldelsesdatoen på AMU-kurser og datoen for modtagelse af indkaldelsesbrev blive sat til denne dato. Defaultværdien er dags dato.
Medtag tidligere indkaldelser
Hvis du med N angiver, at tidligere indkaldelser ikke skal medtages, udelades alle kursister, der tidligere har modtaget indkaldelsesbrev. J medfører at alle kursister, der er placeret på kurset, kommer med i brevet, og at datoen for kursisternes modtagelse af indkaldelsesbrev sættes til afgrænsningen Indkaldelsesdato, selvom der er registreret en dato.
Defaultværdien er N.
Kun lovlige kurser
Skal udfyldes med J eller N. Systemet foreslår J, som angiver at lovlige kurser medtages. N angiver at alle kurser, der i øvrigt matcher afgrænsningerne medtages. Et kursus er lovligt når kursets afholdelsesform er tilladt i forhold til de på kursustypen tilladte afholdelsesformer. I øvrigt skal der være en gyldig skolegodkendelse for kursustypen.

Sorteringer

Der kan vælges om flettefilen til kursisterne skal sorteres efter:
Aktivitet, CPR-nr.
Aktivitet, Efternavn, Fornavn, CPR-nr.
Lærested, CPR-nr.
Flettefilen til lærestederne kan sorteres efter:
Aktivitet
Lærested

Flettefilen for læresteder indholder følgende felter:
Flettefelt
Dags dato
Dato
Skole nummer
Skole navn
Skole gade
Skole sted
Skole by
Skole telefon
Skole fax
Skole e-mail
Ledernavn (skolelederens navn)
Lederstilling
SE-nummer (skolens SE-nummer)
Lærersted navn
Lærersted adresse 1
Lærersted adresse 2
Lærersted adresse 3
Lærersted kontaktperson navn
Lærersted kontaktperson stilling
Lærersted kontaktperson telefonnr.
Lærersted kontaktperson e-mail
Aktivitet (AMU-kurset)
Aktivitet betegnelse
Aktivitet kort betegnelse
Aktivitet startdato
Aktivitet slutdato
AMU-kursus kursistlektioner
AMU-kursus kontaktperson
AMU-kursus kontakt-telefonnr
Undervisningssted
Undervisningssted betegnelse
Undervisningssted adresse 1
Undervisningssted adresse 2
Undervisningssted adresse 3
Undervisningssted telefonnr
Undervisningssted kommunekode
Undervisningssted kommunenavn
AMU-kursus undervisningstid
Aktivitetsnote
CPR-nr1 (CPR-nr på 1. elev)
Fornavn1
Efternavn1
CØSA-formål1
Indmeldt1 (indmeldelsesdato for 1. elev)
AMU-rekvirent finansieringskilde1
AMU-rekvirent målgruppe1
AMU-kursustype kursusart1
AMU-kursustype kursustype1
AMU-kursustype version1
AMU-kursustype titel1
Placeringstype1
Kursusplacering startdato1
Kursusplacering slutdato1
Kursusplacering kursistlektioner1
Kursusplacering gebyr1
Kursusplacering logi1
Kursusplacering certifikatprøve1
Kursusplacering certifikat udstedt1
Kursusplacering gennemført1
Kursusplacering finansieringskilde1
Kursusplacering målgruppe1
Kursusplacering kursiststatus1

Flettefilen for AMU-kursister indholder følgende felter:
Flettefelt
Dags dato
Dato
Skole nummer
Skole navn
Skole gade
Skole sted
Skole postnummer og by
Skole telefon
Skole fax
Skole e-mail
Skoleledernavn
Skolelederstilling
Skole SE-nummer
Person CPR-nummer
Person efternavn
Person fornavn
Person adresse 1
Person adresse 2
Person adresse 3
Person adresse 4
Person privattlf.
Værge CPR-nummer
Værge efternavn
Værge fornavn
Værge adresse 2
Værge adresse 1
Værge adresse 3
Lærersted navn
Lærersted adresse 1
Lærersted adresse 2
Lærersted adresse 3
Lærersted kontaktperson navn
Lærersted kontaktperson stilling
Lærersted kontaktperson tlf
Lærersted kontaktperson e-mail
Virksomhed navn
Virksomhed adresse 1
Virksomhed adresse 2
Virksomhed adresse 3
AMU-kursist CØSA-formål
AMU-kursist indmeldt
Aktivitet aktivitet
Aktivitet betegnelse
Aktivitet kort betegnelse
Aktivitet startdato
Aktivitet slutdato
AMU-kursus kursistlektioner
AMU-kursus kontaktperson
AMU-kursus kontakt-telefonnr
Undervisningssted
Undervisningssted betegnelse
Undervisningssted adresse 1
Undervisningssted adresse 2
Undervisningssted adresse 3
Undervisningssted telefonnr
Undervisningssted kommunekode
Undervisningssted kommunenavn
AMU-kursus undervisningstid
AMU-rekvirent finansieringskilde
AMU-rekvirent målgruppe
AMU-kursustype kursusart
AMU-kursustype kursustype
AMU-kursustype version
AMU-kursustype titel
Kursusplacering startdato
Kursusplacering slutdato
Kursusplacering kursistlektioner
Kursusplacering gebyr
Kursusplacering logi
Kursusplacering certifikatprøve
Kursusplacering certifikat udstedt
Kursusplacering gennemført
Kursusplacering finansieringskilde
Kursusplacering målgruppe
Kursusplacering kursiststatus
Aktivitetsnote


Udskrift :B721

B721 AMU-Aflysningsflettefil

AMU-Aflysningsflettefil er et batchjob der anvender de eksisterende udskrifter A566 AMU-kursister på AMU-kurser og B715 Lærested med AMU-kursister.

Udskriften A566 AMU-kursister på AMU-kurser benyttes til kursistbreve, mens udskriften B715 Lærested med AMU-kursister benyttes til lærestedsbreve. Det er kun personer der er placeret på et kursus, der inkluderes i flettefilen.

Der bliver dannet to flettefiler. En til kursisterne og en til lærestederne. Dataindhold er beskrevet i A566 AMU-kursister på AMU-kurser og B715 Lærested med AMU-kursister.

Indhold af flettefilen for læresteder

Indhold af flettefilen for AMU-kursister

Bemærkninger

Se også den administrative vejledning om AMU-kurser.

Afgrænsninger

Filnavn for flettefil for kursister
Her angiver du det ønskede navn på den flettefil, der skal dannes til kursisterne.
Hvis du angiver filnavnet uden sti, bliver filen lagt i den filmappe (directory), der er angivet i trimmeoplysningen SQLOutputDir.
Hvis du angiver det fulde stinavn på filen (f.eks. C:\tmp\easy\B721elev.doc), kan du selv bestemme hvor filen skal placeres.
Defaultværdien er aflysningsbrev.doc
Filnavn for flettefil for læresteder
Her angiver du det ønskede navn på den flettefil, der skal dannes til kursisterne.
Hvis du angiver filnavnet uden sti, bliver filen lagt i den filmappe (directory), der er angivet i trimmeoplysningen SQLOutputDir.
Hvis du angiver det fulde stinavn på filen (f.eks. C:\tmp\easy\B721virk.doc), kan du selv bestemme hvor filen skal placeres.
Defaultværdien er aflystvirk.doc
Skilletegn i flettefilen
Her angiver du det tegn, der skal bruges til at adskille felter i flettefilen. Defaultværdien er ; (semikolon).
AMU-kursus
Her angiver du det aflyste kursus, hvis kursister skal med i flettefilen.
Der medtages oplysninger for AMU-kursister, der er placeret, har reservation eller er på venteliste på kurset.
Det checkes at kurset er aflyst.
Venteliste
Her angiver du med J eller N om kursister på venteliste skal med i flettefilen eller ej. Defaultværdien er N.
Reservation
Her angiver du med J eller N om kursister med reservation skal med i flettefilen eller ej. Defaultværdien er J.
Placeringer
Her angiver du med J eller N om kursister med placering på kurset skal med i flettefilen eller ej. Defaultværdien er J.

Sorteringer

Der kan vælges om flettefilen til kursisterne skal sorteres efter:
Efternavn, Fornavn, CPR-nr.
CPR-nr.
Flettefilen til lærestederne kan sorteres efter:
Lærested

Flettefilen for læresteder indholder følgende felter:
Flettefelt
Dags dato
Dato
Skole nummer
Skole navn
Skole gade
Skole sted
Skole by
Skole telefon
Skole fax
Skole e-mail
Ledernavn (skolelederens navn)
Lederstilling
SE-nummer (skolens SE-nummer)
Lærersted navn
Lærersted adresse 1
Lærersted adresse 2
Lærersted adresse 3
Lærersted kontaktperson navn
Lærersted kontaktperson stilling
Lærersted kontaktperson telefonnr.
Lærersted kontaktperson e-mail
Aktivitet (AMU-kurset)
Aktivitet betegnelse
Aktivitet kort betegnelse
Aktivitet startdato
Aktivitet slutdato
AMU-kursus kursistlektioner
AMU-kursus kontaktperson
AMU-kursus kontakt-telefonnr
Undervisningssted
Undervisningssted betegnelse
Undervisningssted adresse 1
Undervisningssted adresse 2
Undervisningssted adresse 3
Undervisningssted telefonnr
Undervisningssted kommunekode
Undervisningssted kommunenavn
AMU-kursus undervisningstid
Aktivitetsnote
CPR-nr1 (CPR-nr på 1. elev)
Fornavn1
Efternavn1
CØSA-formål1
Indmeldt1 (indmeldelsesdato for 1. elev)
AMU-rekvirent finansieringskilde1
AMU-rekvirent målgruppe1
AMU-kursustype kursusart1
AMU-kursustype kursustype1
AMU-kursustype version1
AMU-kursustype titel1
Placeringstype1
Kursusplacering startdato1
Kursusplacering slutdato1
Kursusplacering kursistlektioner1
Kursusplacering gebyr1
Kursusplacering logi1
Kursusplacering certifikatprøve1
Kursusplacering certifikat udstedt1
Kursusplacering gennemført1
Kursusplacering finansieringskilde1
Kursusplacering målgruppe1
Kursusplacering kursiststatus1

Flettefilen for AMU-kursister indholder følgende felter:
Flettefelt
Dags dato
Dato
Skole nummer
Skole navn
Skole gade
Skole sted
Skole postnummer og by
Skole telefon
Skole fax
Skole e-mail
Skoleledernavn
Skolelederstilling
Skole SE-nummer
Person CPR-nummer
Person efternavn
Person fornavn
Person adresse 1
Person adresse 2
Person adresse 3
Person adresse 4
Person privattlf.
Værge CPR-nummer
Værge efternavn
Værge fornavn
Værge adresse 2
Værge adresse 1
Værge adresse 3
Lærersted navn
Lærersted adresse 1
Lærersted adresse 2
Lærersted adresse 3
Lærersted kontaktperson navn
Lærersted kontaktperson stilling
Lærersted kontaktperson tlf
Lærersted kontaktperson e-mail
Virksomhed navn
Virksomhed adresse 1
Virksomhed adresse 2
Virksomhed adresse 3
AMU-kursist CØSA-formål
AMU-kursist indmeldt
Aktivitet aktivitet
Aktivitet betegnelse
Aktivitet kort betegnelse
Aktivitet startdato
Aktivitet slutdato
AMU-kursus kursistlektioner
AMU-kursus kontaktperson
AMU-kursus kontakt-telefonnr
Undervisningssted
Undervisningssted betegnelse
Undervisningssted adresse 1
Undervisningssted adresse 2
Undervisningssted adresse 3
Undervisningssted telefonnr
Undervisningssted kommunekode
Undervisningssted kommunenavn
AMU-kursus undervisningstid
AMU-rekvirent finansieringskilde
AMU-rekvirent målgruppe
AMU-kursustype kursusart
AMU-kursustype kursustype
AMU-kursustype version
AMU-kursustype titel
Kursusplacering startdato
Kursusplacering slutdato
Kursusplacering kursistlektioner
Kursusplacering gebyr
Kursusplacering logi
Kursusplacering certifikatprøve
Kursusplacering certifikat udstedt
Kursusplacering gennemført
Kursusplacering finansieringskilde
Kursusplacering målgruppe
Kursusplacering kursiststatus
Aktivitetsnote


Udskrift :B722

B722 Mødejournal for AMU-kurser

Mødejournal danner grundlag for at registrere fremmøde for kursisterne på et AMU-kursus.

For hver AMU-Kursist placeret på AMU-kursus, indeholder udskriften blanke felter til registrering af fravær pr. dag og til summering for hver uge. Hver side indeholder 4 uger og hver uge starter altid med mandag, også selvom AMU-kurset/modulet starter senere i ugen. De dage, hvor der ikke er registreret AMU-tilstededage med tilstedetimer over 0 vil være grå. AMU-tilstededage kan registreres i vinduet A712c AMU-tilstededage eller A714c AMU-tilstededage.

Udskriften viser bl.a. hvilke Lærere der er tilknyttet AMU-kurset.
Med afgrænsningen 'Lærere hentes fra (S/F)' kan man bestemme om disse oplysninger skal hentes fra Skema eller fra Fagfordeling.
Tilknytning af Lærere til en Aktivitet gennem en skemabegivenhed kan bl.a. ske i vinduet A384 Generel skemaredigering.
I Fagfordelingen tilknyttes Lærere til Aktiviteter i vinduet A402 Fagfordeling.
Bemærkninger

Se også de administrative vejledninger om AMU-kurser og kursistkalender.

Afgrænsninger

Du kan vælge imellem at angive et bestemt AMU-kursus eller at angive en afgrænsningsperiode (med Fra-uge og Til-uge).

AMU-kursus.
Når du angiver et AMU-kursus udskrives kun mødejournaler til dette kursus. Det er muligt at anvende jokertegn.
Fra-uge
Her angiver du første uge i den periode, du vil afgrænse udskriften til. Der udskrives mødejournaler for kurser i afgrænsningsperioden.
Du kan undlade at angive en afgrænsningsperiode, hvis du afgrænser til et bestemt AMU-kursus.
Til-uge
Her angiver du sidste uge i den periode, du vil afgrænse udskriften til. Der udskrives mødejournaler for kurser i afgrænsningsperioden.
Du kan undlade at angive en afgrænsningsperiode, hvis du afgrænser til et bestemt AMU-kursus.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling udskrives kun mødejopurnaler for denne afdeling
Finansieringskilde
Del af afgrænsning til AMU-kursustype Når du angiver en kursustype udskrives kun mødejournaler for kurser med denne AMU-kursustype.
Alle fem afgrænsninger (denne og de fire følgende) til AMU-kursustype skal enten være tomme eller også skal alle være angivet.
Målgruppe
Del af afgrænsning til AMU-kursustype (se teksten til Finansieringskilde). Når du angiver en kursustype udskrives kun mødejournaler for kurser med denne AMU-kursustype.
Kursusart
Del af afgrænsning til AMU-kursustype (se teksten til Finansieringskilde). Når du angiver en kursusype udskrives kun mødejournaler for kurser med denne AMU-kursustype.
Kursustype
Del af afgrænsning til AMU-kursustype (se teksten til Finansieringskilde). Når du angiver en kursustype udskrives kun mødejournaler for kurser med denne AMU-kursustype.
Version
Del af afgrænsning til AMU-kursustype (se teksten til Finansieringskilde). Når du angiver en kursustype udskrives kun mødejournaler for kurser med denne AMU-kursustype.
Modul
Når du angiver et modul udskrives kun mødejournaler for dette modul (kan kun anvendes ved splitkurser).
Undervisningssted
Når du angiver et undervisningssted udskrives kun mødejournlaer for AMU-kurser med dette undervisningssted.
Lærere hentes fra (S/F)
Angiver hvor oplysningen om lærere hentes fra:
  • S for Skema
  • F for Fagfordelingen.
Vælger du S medtages kun de lærere, som er knyttet til AMU-kurset via en skemabegivenhed, der ligger indenfor perioden på udskriften.
Vælger du F medtages de lærere som er knyttet til AMU-kurset via fagfordelingen med en perioder, der overlapper perioden for udskriften.
Default er S for Skema.
Skift ved kursustype
Hvis du afgrænser til Ja udskrives der én side for hver kursustype. Hvis du afgrænser til Nej udskrives der en samlet oversigt over alle kursister på et kursus. Default er Nej.
Udelad CPR-nr.
Når du angiver 'J' udskrives CPR-nr ikke på udskriften. Angiver du 'N' udskrives CPR-nummeret.
Default er 'N'.
Udelad CPR-løbenr.
Når du angiver 'J' udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Angiver du 'N' udskrives hele CPR-nummeret.
Default er 'N'.

Sorteringer

CPR-nr
Efternavn, Fornavn, CPR-nr


Udskrift :B723

B723 Indberetningsudskrift pr. rekvirent, AMS

Indberetningsudskrift pr. rekvirent, AMS viser pr. rekvirent hvilke kurser af de forskellige kursustyper, der er blevet indberettet.

For hvert kursus vises en række oplysninger, herunder antal kursistlektioner og antal kursistuger (det sidste beregnes som antal kursistlektioner/37 med én decimal).

Disse kursistlektioner og kursistuger summeres pr. kursustype, pr. rekvirent og for hele indberetningen

Bemærkninger:

Se også den administrative vejledning om indberetning af kursistlektioner.

Afgrænsninger

En og kun en af nedenstående afgrænsninger udfyldes.

Job nr.
Hvis angivet udskrives kladden eller den endelige indberetning dannet af jobbet.
Indberetningskladde ID
Hvis angivet udskrives indholdet af kladden.
Indberetnings ID
Hvis angivet udskrives indholdet af den endelige indberetning.

Sorteringer

AMU-kursustype, AMU-kursus, Betalingsstatus


Udskrift :B726

B726 Skolepraktikelever m. hul i uddannelsesforløb

Skolepraktikelever m. hul i uddannelsesforløb er en udskrift, som kan vise oplysninger om elever med skolepraktikaftaler (SKPS-aftaler og VFU-/delaftaler), som i en eller flere perioder hverken har placering på skoleforløb, i skolepraktik, udlånt til anden skole, flyttet til anden skole eller er afgangsmeldt. Elever der er delt med en anden skole opfattes ikke som værende placeret, da dele-elever skal forløbsplaceres på hjemskolen for at udløse tilskud.

Udskriften omfatter de af skolens egne elever som har en uddannelsesaftale, hvor slutdato er senere end elevens indmeldelsesdato. Det vil sige, at udskriften omfatter ikke elever som er udlånt, delt eller midlertidig flyttet til skolen.

Afgrænsninger

Fra-dato
I feltet angiver du den første dato i en periode.
Perioden anvendes til dels at finde elever der skal kontrolleres, dels at afgrænse den periode som skal kontrolleres.
Til-dato
I feltet angiver du den sidste dato i en periode.
Perioden anvendes til dels at finde elever der skal kontrolleres, dels at afgrænse den periode som skal kontrolleres.
Uddannelse
I feltet kan du angive en uddannelse.
Elever indmeldt på en version af denne uddannelse kontrolleres.
Version
I feltet kan du angive en uddannelsesversion.
Elever indmeldt på denne uddannelsesversion kontrolles.
Version kan kun angives, hvis uddannelse også er angivet.
Elevafdeling
I feltet kan du angive en elevafdeling.
Elever tilknyttet denne elevafdeling kontrolleres.

Sorteringer

CPR-Nr., Uddannelse, Version, Startdato for periode uden placering


Udskrift :B758

B758 AMU-kurser skolen ikke er godkendt til

AMU-kurser skolen ikke er godkendt til viser for en indberetningskladde, en endelig indberetning eller en given periode, oplysninger om AMU-kurser, hvor AMS ikke har udmeldt en skolegodkendelse, der godkender skolen til afholdelse af kursustypen i hele kursets periode.

På udskriften vises en sum af kursistlektioner og kursistuger pr. kursustype pr. rekvirent samt en total sum.

Udskriften bliver udskrevet automatisk efter oprettelse af en indberetningskladde, men kan også bestilles manuelt.

Bemærkninger

Se også de administrative vejledninger om entreprenørordningen og indberetning af kursistlektioner.

Afgrænsninger

Indberetningskladde ID
Hvis angivet udskrives indholdet af kladden.
Indberetnings ID
Hvis angivet udskrives indholdet af den endelige indberetning.
Startdato og Slutdato
Hvis angivet medtages AMU-kurser der har en periode der overlapper med afgrænsningsperioden.

Udfyldes kun hvis der ikke er afgrænset til en indberetningskladde eller endelig indberetning.
Aktivitetsafdeling
Hvis angivet medtages AMU-kurser tilknyttet den givne aktivitetsafdeling.

Afgrænsningen udfyldes kun hvis der samtidig er afgrænset til en periode.

Sorteringer

AMU-kursustype, AMU-kursus


Udskrift :B759

B759 Tjek af tomme pladser

Tjek af tomme pladser viser oplysninger om AMU-kurser, hvor reglerne er brudt, dvs. at enten er der mindre end 12 ordinære kursister på forløbet, eller også er antallet af kursister større end tilladt.

Udskriften bruges til at tjekke, om reglerne omkring udnyttelse af tomme pladser på enkeltuddannelse i decentrale sammenhængende uddannelsesforløb, er opfyldt.

Udskriften udskrives automatisk efter oprettelse af indberetningskladde, men kan også bestilles manuelt. Hvis du ønsker, at få overblik over de kurser hvor reglerne er brudt, kan du danne en indberetningskladde for perioden, hvor du ved bestilling af A780 Indberetning til AMS, angiver en eller flere ikke tvungne afgrænsninger, f.eks. afdeling.

Indberetningskladden kan ikke sendes til AMS, men indberetningen vil indeholde alle kurser indenfor afgrænsningerne - også kurser som muligvis allerede er indberettede.

Bemærkninger

Se også de administrative vejledninger om håndtering af tomme pladser på enkeltuddannelser i decentrale sammenhængende uddannelsesforløb og indberetning af kursistlektioner.

Afgrænsninger

Indberetningskladde ID
Hvis du angiver et indberetningskladde-id, viser udskriften kun oplysninger vedr. kurser, der er omfattet af denne indberetningskladde.
Indberetnings ID
Hvis du angiver et indberetnings-id, viser udskriften kun oplysninger vedr. kurser, der er omfattet af denne indberetning.
Job nr.
Hvis du angiver et job-nummer, viser udskriften kun oplysninger fra den kladde, der er dannet af jobbet.

Sorteringer

AMU-kursustype, AMU-kursus


Udskrift :B760

B760 Kursister på kurser med reduceret takst

Kursister på kurser med reduceret takst viser de AMU-kursister som skolen får et reduceret tilskud til (dvs. som skolen indberetter og hvor der på den til det pågældende kursus tilknyttede kursustype er J til reduceret takst).

Du kan bruge udskriften til at følge op på, om skolen har opkrævet restfinansiering for deltagelse på kurserne.

Udskriften bestilles automatisk efter kørsel af A780 Indberetning til AMS, men du kan også bestille udskriften manuelt.

For at finde alle kurser i en periode, kan du danne en indberetningskladde for perioden, hvor du ved bestilling af A780, angiver en eller flere ikke tvungne afgrænsninger, fx afdeling.

Bemærkninger:

Indberetningskladden kan ikke sendes til AMS, men indberetningen vil indeholde alle kurser indenfor afgrænsningerne - også kurser som muligvis allerede er indberettede.

Se også de administrative vejledninger om VEU-reformen og om indberetning af kursistlektioner.

Afgrænsninger

En og kun en af de tre første afgrænsninger udfyldes.

Job nr.
Hvis angivet, udskrives oplysninger fra den kladde eller den endelige indberetning, der er dannet af jobbet.
Indberetningskladde ID
Hvis angivet, udskrives oplysninger fra den kladde.
Indberetnings ID
Hvis angivet, udskrives oplysninger fra den indberetning.
Kursiststatus
Hvis angivet, er det kun kursister med denne kursiststatus der udskrives. Når udskriften bestilles fra A780 Indberetning af kursistlektionsbidrag sættes denne afgrænsning til '1', d.v.s. Beskæftiget. EASY-A foreslår altid 1 ved bestilling af udskriften.

Sorteringer

AMU-kursustype, AMU-kursus, Arbejdsgiver, Kursist
AMU-kursustype, AMU-kursus, Kursist, Arbejdsgiver
Arbejdsgiver, AMU-kursustype, AMU-kursus, Kursist


Udskrift :B774

B774 Arbejdsgiverplan 3

Arbejdsgiverplan 3 viser hvornår elever ifølge planen skal i skoleforløb i løbet af en periode.

Det gælder både skoleforløb på egen skole og i forbindelse med udlån.

Oplysningerne er grupperet pr. lærested for eleverne, og udskriften kan således benyttes til at få et overblik over, hvorvidt der i samme periode er flere elever fra samme lærested på skolen.

Udskriften er opbygget, så der øverst på hver side vises oplysninger om lærestedet (virksomhedens navn, adresse, SE-nr m.m.), og efterfølgende vises oplysninger om de elever, der har uddannelsesaftale med dette lærested. For hver elev vises de oprettede elev i skoleforløb og eksterne skoleforløb.

Afgrænsninger

Fra dato
I dette felt angiver du første dato i den periode, udskriften skal afgrænses til.
Udskriften viser oplysninger om uddannelsesaftaler, der overlapper afgrænsningsperioden.
Til dato
I dette felt angiver du sidste dato i den periode, udskriften skal omfatte.
Udskriften viser oplysninger om uddannelsesaftaler, der overlapper afgrænsningsperioden.
Skoleforløb
Hvis du angiver et skoleforløb, så udskriver systemet kun oplysninger om elever der følger dette skoleforløb.
Ansvarsområde
Hvis du angiver et ansvarsområde, så udskriver systemet kun oplysninger om elever der følger skoleforløb indenfor dette ansvarsområde.
Projektområde
Hvis du angiver et projektområde, så udskriver systemet kun oplysninger om elever der følger skoleforløb indenfor dette projektområde.
Uddannelse
Hvis du angiver en uddannelse, så udskriver systemet oplysninger om elever der følger denne uddannelse.
Version
Hvis du angiver en version, så udskriver systemet oplysninger om elever der følger denne version af uddannelsen. Du kan kun angive en version, hvis du også har angivet en uddannelse.
SE-nr.
Hvis du angiver en virksomhed (SE-nr), så udskriver systemet kun oplysninger for læresteder hørende til virksomheden med dette SE-nr.
Lbnr.
Hvis du angiver et løbenummer, så udskriver systemet kun oplysninger om læresteder med dette løbenummer.
Udelad CPR-nr.
Her angiver du, om du ønsker at udelade elevernes CPR-nr.
Default er 'N'.
Udelad CPR-løbenr.
Her angiver du, om du ønsker at udelade de sidste 4 cifre af elevernes CPR-nr.
Default er 'N'.
Udelad udmeldte elever
Her angiver du, om du ønsker at udelade de afgangsmeldte elever.
Default er 'J'.

Sorteringer

Du kan sortere udskriften efter:

Lærestedsid, CPR-nr.
Lærestedsid, Efternavn, Fornavn , CPR-nr.


Udskrift :B784

B784 Indberetningsudskrift, ÅU

Indberetningsudskrift, ÅU viser de oplysninger, der er genereret i forbindelse med afviklingen af batchjobbet ilskudsindberetning, ÅU.

Oplysningerne kan stamme fra både en kladde og en endelig indberetning.

Udskriften er i to dele, hvor første del indeholder de oplysninger, der er eller vil blive indberettet til UVM.
Udskriftens anden del indeholder de oplysninger, der udelukkende er genereret til brug for vedligeholdelse af datagrundlaget i forbindelse med supplerende indberetninger.

Bemærkninger

Se også den administrative vejledning om indberetning af årselever - Åben Uddannelse.

Afgrænsninger

For at bestille udskriften angiver du Indberetningskladde ID eller Indberetnings ID eller Job nr.

Indberetningskladde ID
Hvis du angiver en indberetningskladde id, så får du udskrevet oplysninger fra indberetningskladden med den angivne id.
Indberetnings ID
Hvis du angiver en indberetnings id, så får du udskrevet oplysninger fra den endelige indberetning med den angivne id.
Job nr.
Hvis du angiver et jobnr., så får du udskrevet oplysninger fra enten endelig indberetning eller en indberetningskladde, afhængigt af, hvor der findes poster med det angivne jobnr.
ÅE-rekvirent
Hvis du angiver en ÅE-rekvirent, så får du udskrevet oplysninger vedrørende den angivne ÅE-rekvirent fra enten en endelig indberetning eller en indberetningskladde.
UVM-afdeling
Hvis du angiver en UVM-afdeling (DS-nummer) medtages kun aktiviteter, der er foretaget med denne UVM-afdeling.
Grundlag
Hvis du angiver et grundlag (Forventet eller faktisk) medtages kun de aktiviteter, der har dette grundlag.
Fra-dato
Hvis du angiver en fra-dato medtages kun de aktiviteter, der har startdato i perioden Fra-dato - Til-dato. En tom Fra-dato opfattes som en meget tidlig dato.
Til-dato
Hvis du angiver en til-dato medtages kun de aktiviteter, der har startdato i perioden Fra-dato - Til-dato. En tom til-dato opfattes som en meget sen dato.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, version, UVM-fag, niveau, varighed, antal tælledatoer, TMK, ÅE-rekvirent og DS-nummer.


Udskrift :B785

B785 Indberetningsdetail ÅU

Indberetningsdetail, ÅU viser detailoplysninger for hver af posterne i en årselevindberetning.

Det kan både være oplysninger i en kladde og oplysninger, der er indberettet.

For hver enkelt elev vises det om der er ændringer for eleven i forhold til en evt. tidligere indberetning for samme periode (ved en oprindelig indberetning vil alle eleverne være markerede som ændrede). Udskriften viser grundlaget for posterne på udskriften B784 Indberetningsudskrift, ÅU.

Bemærkninger

Hvis der angives Nej i afgrænsningen Medtag alle elever, vil udskriftens totaler ikke stemme med andre udskrifter/vinduer, der viser samme indberetning.

Se også den administrative vejledning om indberetning af årselever - Åben Uddannelse.

Afgrænsninger

Job nr.
I dette felt angiver du nummeret på batchjobbet for den indberetning eller indberetningskladde, du ønsker oplysninger fra.
Uddannelse
Når du angiver en uddannelse, får du kun udskrevet poster som vedrører den angivne uddannelse.
Version
Når du angiver en version, får du kun udskrevet poster som vedrører den angivne version af uddannelsen. Hvis du angiver en version, skal du også angive en uddannelse.
UVM-fag
Når du angiver et UVM-fag, får du kun udskrevet poster som vedrører det angivne UVM-fag.
Niveau
Når du angiver et niveau, får du kun udskrevet poster som vedrører det angivne niveau. Hvis du angiver et niveau, skal du også angive et UVM-fag.
ÅE-rekvirent
Når du angiver en ÅE-rekvirent, får du kun udskrevet poster, som vedrører den angivne ÅE-rekvirent.
Hold
Når du angiver et hold, får du kun udskrevet poster som vedrører det angivne hold.
Tilskudsmærkekomb.
Når du angiver en tilskudsmærkekombination, får du kun udskrevet poster som vedrører den angivne kombination.
UVM-afdeling
Hvis du angiver en UVM-afdeling, medtages kun de aktiviteter, der er foretaget med denne UVM-afdeling.
Grundlag
Hvis du angiver et Grundlag (Forventet eller Faktisk) medtages kun de aktiviteter, der har dette grundlag.
Fra-dato
Hvis du angiver en fra-dato, medtages kun de aktiviteter, der har startdato i perioden Fra-dato - Til-dato. En tom fra-dato opfattes som en meget tidlig dato.
Til-dato
Hvis du angiver en til-dato, medtages kun de aktiviteter, der har startdato i perioden Fra-dato - Til-dato. En tom til-dato opfattes som en meget sen dato.
Udelad CPR-løbenr.
Hvis du angiver J i dette felt udskrives de sidste 4 cifre i elevernes CPR-nr. ikke.
Default er N.
Medtag alle elever
Hvis du angiver Ja medtages alle elever fra indberetningen. Hvis du angiver Nej, medtages kun ændrede elever.
Default er Ja.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, Version, UVM-fag, Niveau, Varighed, TMK, Betalingsstatus, ÅE-rekvirent, UVM-afdeling, Startdato, CPR-nr., Hold, Holdident


Udskrift :B786

B786 Indberetningsudskrift pr. hold, ÅU

Indberetningsudskrift pr. hold, ÅU viser de oplysninger, der er dannet ved kørsel af batchjobbet B779 Tilskudsindberetning, ÅU.

Oplysningerne kan både stamme fra en kladde og fra en endelig indberetning.

Udskriften er i to dele:

Første del indeholder de oplysninger, der er eller vil blive indberettet til UVM.

Anden del indeholder de oplysninger, der udelukkende er blevet dannet til brug for ved-ligeholdelse af datagrundlaget i forbindelse med supplerende indberetninger.
Bemærkninger

Se også den administrative vejledning om indberetning af årselever - Åben Uddannelse.

Afgrænsninger

Job nr.
I dette felt angiver du nummeret på batchjobbet, der har kørt den indberetning eller indberetningskladde, som du vil have udskrevet oplysninger fra.
Uddannelse
Hvis du angiver en uddannelse, får du kun udskrevet oplysninger som vedrører den angivne uddannelse.
Version
Hvis du angiver en version, får du kun udskrevet oplysninger som vedrører den angivne version af uddannelsen. Du kan kun angive version, hvis du har angivet en uddannelse.
UVM-fag
Hvis du angiver et UVM-fag, får du kun udskrevet oplysninger som vedrører det angivne UVM-fag.
Niveau
Hvis du angiver et niveau, får du kun udskrevet oplysninger som vedrører UVM-fag med det angivne niveau. Du kan kun angive niveau, hvis du har angivet et UVM-fag.
Tilskudsmærkekomb.
Hvis du angiver en tilskudsmærkekombination, får du kun udskrevet oplysninger som vedrører den angivne kombination.
ÅE-rekvirent
Hvis du angiver en ÅE-rekvirent, får du kun udskrevet oplysninger som vedrører den angivne ÅE-rekvirent.
UVM-afdeling
Hvis du angiver en UVM-afdeling, medtages kun de aktiviteter, der er foretaget med denne UVM-afdeling.
Grundlag
Hvis du angiver et Grundlag (Forventet eller Faktisk) medtages kun de aktiviteter, der har dette grundlag.
Fra-dato
Hvis du angiver en Fra-dato, medtages kun de aktiviteter, som har startdato i perioden Fra-dato - Til-dato. En tom Fra-dato opfattes som en meget tidlig dato.
Til-dato
Hvis du angiver en Til-dato, medtages kun de aktiviteter, som har startdato i perioden Fra-dato - Til-dato.En tom Til-dato opfattes som en meget sen dato.

Sorteringer

Du sorterer udskriften efter:
Uddannelse, Version, UVM-fag, Niveau, Varighed, Hold, TMK, Betalingsstatus, ÅE-rekvirent, UVM-afdeling, Startdato, Grundlag


Udskrift :B787

B787 Totaludskrift, ÅU

Totaludskrift, ÅU viser totalen af de oplysninger, der er blevet indberettet til UVM på en eller flere tælledatoer i forbindelse med afvikling af batchjobbet B779 Tilskudsindberetning, ÅU.

Hvis der både har været afviklet oprindelig og supplerende indberetninger, viser udskriften de seneste af de indberettede bidrag pr. Uddannelse, Version, UVM-fag, Niveau, Tilskudsmærkekombination, Betalingsstatus, ÅE-rekvirent, UVM-afdeling, Startdato og Grundlag.

Der vises kun et sæt oplysninger, gældende for de tælledatoer, udskriften er afgrænset til. Udskriften vil således give et overblik over de aktuelt indberettede oplysninger.

Bemærkninger
Se også den administrative vejledning om indberetning af årselever - Åben Uddannelse.

Afgrænsninger

Startdato
I dette felt angiver du første dato i den periode, udskriften skal omfatte. Udskriften medtager indberetninger, hvor tælledatoen falder i afgrænsningsperioden.
Slutdato
I dette felt angiver du sidste dato i den periode, udskriften skal omfatte. Udskriften medtager indberetninger, hvor tælledatoen falder i afgrænsningsperioden.
Uddannelse
Hvis du angiver en uddannelse, så får du kun oplysninger for denne uddannelse.
Version
Hvis du angiver en uddannelsesversion, så får du oplysninger for denne uddannelsesversion. Version kan kun angives, hvis uddannelse er angivet.
UVM-fag
Hvis du angiver et UVM-fag, så får du kun oplysninger for dette UVM-fag.
Niveau
Hvis du angiver et Niveau, så får du kun oplysninger for dette Niveau. Niveau kan kun angives, hvis UVM-fag er angives.
Tilskudsmærkekomb.
Hvis du angiver en tilskudsmærkekombination, så får du kun oplysninger for denne tilskudsmærkekombination.
ÅE-rekvirent
Hvis du angiver en ÅE-rekvirent, så medtages kun ÅU-bidrag, der vedrører denne rekvirent.
UVM-afdeling
Hvis du angiver en UVM-afdeling, medtages kun de dele af indberetningen, der er foretaget med denne UVM-afdeling.
Grundlag
Hvis du angiver et Grundlag (Forventet eller Faktisk) medtages kun de dele af indberetningen, der har dette grundlag.
Fra-dato
Hvis du angiver en Fra-dato, medtages kun de dele af indberetningen, som har startdato i perioden Fra-dato - Til-dato. En tom Fra-dato opfattes som en meget tidlig dato.
Til-dato
Hvis du angiver en Til-dato, medtages kun de dele af indberetningen, som har startdato i perioden Fra-dato - Til-dato. En tom Til-dato opfattes som en meget sen dato.

Sorteringer

Der sorteres efter:

Uddannelse, Version, UVM-fag, Niveau, Varighed, TMK, Betalingsstatus, ÅE-rekvirent, UVM-afdeling, Startdato, Grundlag


Udskrift :B788

B788 Detailudskrift, ÅU

Detailudskrift, ÅU viser detail-oplysninger for de senest indberettede poster i forbindelse med årselevsindberetningerne.

Udskriften afgrænses på en tælledato, men kan derudover afgrænses yderligere, hvis man kun er interesseret i detailoplysninger for visse sumposter.

Denne udskrift viser grundlaget for posterne på udskriften B787 Totaludskrift, ÅU.

Bemærkninger
Se også den administrative vejledning om indberetning af årselever - Åben Uddannelse.

Afgrænsninger

Tælledato ÅU
I dette felt angiver du den tælledato, som udskriften skal vise oplysninger for.
Uddannelse
Hvis du angiver en uddannelse, så får du kun oplysninger for denne uddannelse.
Version
Hvis du angiver en uddannelsesversion, så får du kun oplysninger for denne uddannelsesversion. Kan kun angives, hvis uddannelse er angivet.
UVM-fag
Hvis du angiver et UVM-fag, så får du kun oplysninger for dette UVM-fag.
Niveau
Hvis du angiver et Niveau, så får du kun oplysninger for dette Niveau. Kan kun angives, hvis UVM-fag er angivet.
Tilskudsmærkekomb.
Hvis du angiver en tilskudsmærkekombination, så får du kun oplysninger for denne tilskudsmærkekombination.
ÅE-rekvirent
Hvis du angiver en ÅE-rekvirent, så medtages kun ÅU-bidrag, der vedrører denne rekvirent.
UVM-afdeling
Hvis du angiver en UVM-afdeling, så medtages kun ÅU-bidrag, der vedrører denne UVM-afdeling.
Grundlag
Hvis du angiver et Grundlag (Forventet eller Faktisk) medtages kun de dele af indberetningen, der har dette grundlag.
Fra-dato
Hvis du angiver en Fra-dato, medtages kun de dele af indberetningen, som har startdato i perioden Fra-dato - Til-dato. En tom Fra-dato opfattes som en meget tidlig dato.
Til-dato
Hvis du angiver en Til-dato, medtages kun de dele af indberetningen, som har startdato i perioden Fra-dato - Til-dato. En tom Til-dato opfattes som en meget sen dato.
Udelad CPR-løbenr
Når du angiver, at CPR-løbenr. skal udelades, så får du ikke de sidste fire cifre i elevernes CPR-nr. med på udskriften. Default er N.

Sorteringer

Der sorteres efter:

Uddannelse, Version, UVM-fag, Niveau, Varighed, TMK, Betalingsstatus, ÅE-rekvirent, UVM-afdeling, Startdato, CPR-nr.


Udskrift :B958

B958 Befordringsrefusion for elever uden udd.aftale

Befordringsrefusion for elever uden uddannelsesaftaler er en udskrift i form af en formular, hvor der kan angives oplysninger om elevens befordringsudgifter.

Der udskrives en formular for hver elev, der ikke har en central uddannelsesaftale af typen AFPV i den angivne periode, og som har et skoleforløb og en holdplacering, der falder ind under afgrænsningerne.

På formularen vises oplysninger om:
Elevens CPR-nr., navn, adresse, Skolens nummer, navn, adresse, Skoleperiode, Skolehjemsårselev.

Afgrænsninger

Fra-dato
Her angiver du en startdato for perioden. Der udskrives befordringsrefusionsblanketter for elever med skoleforløb i perioden fra fra-dato til til-dato.
Til-dato
Her angiver du en slutdato for perioden. Der udskrives befordringsrefusionsblanketter for elever med skoleforløb i perioden fra fra-dato til til-dato.
CPR-nummer
Når du angiver et CPR-nummer, så får du udskrevet en befordringsrefusionsformular for denne elev.
CØSA-formål
Når du angiver et CØSA-formål (uddannelsesnummer), så får du udskrevet en befordringsrefusionsformular for elever i skoleforløb tilknyttet denne uddannelse.
Version
Når du angiver en version af et CØSA-formål (uddannelsesnummer), så får du udskrevet en befordringsrefusionsformular for elever i skoleforløb tilknyttet denne version af den givne uddannelse.
Speciale
Når du angiver et speciale, så får du udskrevet en befordringsrefusionsformular for elever tilknyttet dette speciale.
Skoleperiode
Når du angiver en skoleperiode, så får du udskrevet en befordringsrefusionsformular for elever med skoleforløb tilknyttet denne skoleperiode.
Forløbsgruppe
Når du angiver en forløbsgruppe, så får du udskrevet en befordringsrefusionsformular for elever med skoleforløb tilknyttet denne forløbsgruppe.
Skoleforløb
Når du angiver et skoleforløb, så får du udskrevet en befordringsrefusionsformular for elever med dette skoleforløb.
Hold
Når du angiveret hold, så får du udskrevet en befordringsrefusionsformular for elever med skoleforløb tilknyttet dette hold.

Sorteringer

Du kan få udskriften sorteret efter:
Efternavn, fornavn, CPR-nummer
CPR-nummer


Udskrift :C289

C289 ÅE-bidrag pr. Skoleforløb

ÅE-bidrag pr. Skoleforløb viser oplysninger om årselevbidrag for fuldtidselever der er placeret på et skoleforløb.

Udskriften kan både bestilles på normal vis og som en lang skærmkopi på vinduet B287 Masseredigering årselevsbidrag, Skoleforløb.

Afgrænsninger

Startdato
Her angiver du en startdato for perioden. Der medtages skoleforløb, som periodemæssigt overlapper perioden angivet ved start- og slutdato.
Hvis udskriften bestilles som en lang skærmkopi fra B287 Masseredigering årselevsbidrag, Skoleforløb, overføres startdato fra perioden i bestillingsvinduet.

Slutdato
Her angiver du en slutdato for perioden. Der medtages skoleforløb, som periodemæssigt overlapper perioden angivet ved start- og slutdato.
Hvis udskriften bestilles som en lang skærmkopi fra B287 Masseredigering årselevsbidrag, Skoleforløb, overføres slutdato fra perioden i bestillingsvinduet.

Forløbsgruppe
Hvis du angiver en forløbsgruppe, udskrives årselevbidrag fra skoleforløb, som er knyttet til den angivne forløbsgruppe.
Hvis udskriften bestilles som en lang skærmkopi fra B287 Masseredigering årselevsbidrag, Skoleforløb, overføres forløbsgruppe fra forløbsgruppen på vinduet.

Uddannelse
Hvis du angiver en uddannelse, udskrives årselevbidrag fra skoleforløb, som er knyttet til den angivne uddannelse.
Hvis udskriften bestilles som en lang skærmkopi fra B287 Masseredigering årselevsbidrag, Skoleforløb, overføres uddannelse fra uddannelsen på vinduet.

Version
Hvis du angiver en version, udskrives årselevbidrag fra skoleforløb, som er knyttet til den angivne uddannelsesversion.
Hvis udskriften bestilles som en lang skærmkopi fra B287 Masseredigering årselevsbidrag, Skoleforløb, overføres version fra version på vinduet.

Speciale
Hvis du angiver et speciale, udskrives årselevbidrag fra skoleforløb, som er knyttet til det angivne speciale.
Hvis udskriften bestilles som en lang skærmkopi fra B287 Masseredigering årselevsbidrag, Skoleforløb, overføres speciale fra specialet på vinduet.

Skoleperiode
Hvis du angiver en skoleperiode, udskrives årselevbidrag fra skoleforløb, som er knyttet til den angivne skoleperiode.
Hvis udskriften bestilles som en lang skærmkopi fra B287 Masseredigering årselevsbidrag, Skoleforløb, overføres skoleperiode fra skoleperioden på vinduet.

Skoleforløb
Hvis du angiver et skoleforløb, udskrives årselevbidrag fra det angivne skoleforløb.
Hvis udskriften bestilles som en lang skærmkopi fra B287 Masseredigering årselevsbidrag, Skoleforløb, overføres skoleforløb fra skoleforløbet på vinduet.

Sortering

Udskriften sorteres efter:
Skoleforløb, CPR-nr., Tælledato


Udskrift :C290

C290 ÅE-bidrag pr. Hold

ÅE-bidrag pr. Hold viser oplysninger om årselevbidrag for fuldtidselever der er placeret på et hold.

Udskriften kan både bestilles på normal vis og som en lang skærmkopi på vinduet B288 Masseredigering årselevsbidrag, Hold.

Afgrænsninger

Startdato
Her angiver du en startdato for perioden. Der medtages elever med holdplaceringer, som periodemæssigt overlapper perioden angivet ved start- og slutdato.
Hvis udskriften bestilles som en lang skærmkopi fra B288 Masseredigering årselevsbidrag, Hold, overføres startdato fra startdatoen i bestillingsvinduet.

Slutdato
Her angiver du en slutdato for perioden. Der medtages elever med holdplaceringer, som periodemæssigt overlapper perioden angivet ved start- og slutdato.
Hvis udskriften bestilles som en lang skærmkopi fra B288 Masseredigering årselevsbidrag, Hold, overføres slutdato fra slutdatoen i bestillingsvinduet.

Aktivitet
Hvis du angiver en aktivitet, så får du udskrevet årselevbidrag for elever der er placeret på det angivne hold.
Hvis udskriften bestilles som en lang skærmkopi fra B288 Masseredigering årselevsbidrag, Hold, overføres aktivitet fra aktiviteten på vinduet.

Trækningstype
Hvis du angiver en trækningstype, så får du udskrevet årselevbidrag for elever der er placeret på hold med den angivne trækningstype.
Hvis udskriften bestilles som en lang skærmkopi fra B288 Masseredigering årselevsbidrag, Hold, overføres trækningstype fra trækningstypen på vinduet.

Sorteringer

Udskriften sorteres efter:
Aktivitet, CPR-nr., tælledato


Udskrift :A039

A039 Afdelinger for medarbejdere

Afdeling for medarbejdere er en oversigt over stamoplysninger for afdelinger for medarbejdere.

Afgrænsninger

Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet oplysninger om denne afdeling.
Dato
Hvis du angiver en dato, får du udskrevet oplysninger om afdelinger for medarbejdere, der gyldige pr. denne dato.

Sorteringer

Du kan få udskriften sorteret efter:
Afdeling


Udskrift :A041

A041 Ansvarsområder

Ansvarsområde er en oversigt over an-svarsområder og deres gyldighedsperioder.

Afgrænsninger

Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet oplysninger om dette ansvarsområde.
Dato
Hvis du angiver en dato, får du udskrevet oplysninger ansvarsområder, der er gyldige pr. denne dato.

Sorteringer

Du kan få udskriften sorteret efter:
Ansvarsområde


Udskrift :A043

A043 Fletteoplysninger for medarbejdere

Fletteoplysninger for medarbejder er en flettefil, der kan anvendes i forskellige tekstbehandlingsprogrammer til flettebreve.

Flettefilen kan anvendes, når det er oplysninger om den enkelte medarbejder og ikke om vedkommendes forskellige ansættelsesforhold, der søges.
Flettefilens indehold er beskrevet nedenfor.

Flettefilens indhold

Afgrænsinger

Filnavn for flettefil
Her angiver du det ønskede filhnavn for flettefilen.
Skilletegn i flettefilen
Her angiver du tegnet som skal adskille de udtrukne felt-oplysninger i flettefilen.
Dato
Her angiver du en dato. Du får udskrevet fletteoplysninger for medarbejdere med et gyldigt ansættelsesforhold på eller efter denne dato.
CPR-nummer
Når du angiver et CPR-nummer, så får du udskrevet fletteoplysninger for denne medarbejder.
Initialer
Når du angiver en medarbejders initialer, så får du udskrevet fletteoplysninger for denne medarbejder.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet fletteoplysninger for medarbejde-re med et ansættelsesforhold på dette ansvarsområde pr. den angivne dato.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbej-dere, får du udskrevet fletteoplysninger for medarbejdere med et ansættelsesforhold på denne afdeling pr. den angivne dato, eller for medarbejdere, der har denne afdeling som sekundær afdeling.
primær/sekundær
Når du angiver en primær eller sekundær afdeling for medarbejdere (P/S), så får du udskrevet fletteoplysninger for medarbejdere med et ansættelsesforhold på en primær eller sekundær afdeling.
Bemærk, at feltet Afdeling for medarbejdere skal være udfyldt, for at dette felt kan udfyldes.

Sorteringer

Du sorterer udskriften efter:
Efternavn, fornavn, initialer
Initialer
CPR-nummer
Afdeling for medarbejdere, efternavn, fornavn, initialer

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
Afgr.dato | Afgrænsningsdato
Dags dato | Dags dato
Skolenavn | Skolenavn
Skolegade | Skolens gade
Skole_stednavn | Skolens stednavn
Skole_postnr | Skolens postnr
Skole_by | Skolens by
Afdelingsnavn | Afdelingsnavn
Afd_gade | Afdelingens gade
Afd_stednavn | Afdelingens stednavn
Afd_postnr | Afdelingens postnr
Afd_by | Afdelingens by
CPR-nr. | CPR-nr.
Initialer | Initialer
Fornavn | Fornavn
Efternavn | Efternavn
C/O-navn | C/O-navn
Gade | Gade
Stednavn | Stednavn
Postnr | Postnr
By | By
Ekstern_stillingsbet. | Ekstern stillingsbetegnelse
Jubilæumsdato | Jubilæumsdato
Firma_oplysn. | Firmaoplysninger
Medarb.type | Medarbejdertype
Alt_adressat | Alternativ adressat
Alt_gade | Gade for alternativ adresse
Alt_stednavn | Stednavn for alternativ adresse
Alt_postnr | Postnr for alternativ adresse
Alt_by | By for alternativ adresse
Postadresse | P betyder at censorbreve sendes til privatadressen, S betyder at censorbre-vene sendes til skoleadressen
Censorindberet | Viser om medarbejderens censorkom-petencer er indberettet til UVM.
Privat_tlf | Privat tlf-nr
Privat_e_mail | Privat e-mail adresse
Mobiltlf | Mobiltlf-nr
Arbejdstlf | Arbejdstlf-nr
Arbejds_e_mail | Arbejds e-mail adresse


Udskrift :A044

A044 Fletteoplysninger for ansættelsesforhold.

Fletteoplysninger for ansættelsesforhold er en flettefil, der kan anvendes i forskellige tekstbehandlingsprogrammer til flettebreve.

Flettefilen kan anvendes, når det er oplysninger om de forskellige ansættelsesforhold der søges.

Indholdet af filen er beskrevet nedenfor.

Flettefilens indhold

Afgrænsinger

Filnavn for flettefil
Her angiver du det ønskede filhnavn for flettefilen.
Skilletegn i flettefilen
Her angiver du tegnet som skal adskille de udtrukne felt-oplysninger i flettefilen.
Dato
Her angiver du en dato. Du får medtaget ansættelsesforhold med et gyldig ansættelsesforhold på eller efter denne dato.
Initialer
Når du angiver en medarbejders initialer, så får du udskrevet fletteoplysninger for denne/disse medarbejder(ere).
CPR-nummer
Når du angiver et CPR-nummer, så får du udskrevet fletteoplysninger for denne/disse medarbejder(ere).
Arbejdstidsaftale
Når du angiver en arbejdstidsaftale, så får du udskrevet fletteoplysninger for medarbejdere med et ansættelsesforhold der har denne arbejdstidsaftale gældende på den afgrænsede dato.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbej-dere, får du udskrevet fletteoplysninger for medarbejdere med et ansættelsesforhold på denne afdeling pr. den angivne dato, eller for medarbejdere, der har denne afdeling som sekundær afdeling.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet fletteoplysninger for medarbejdere med et ansættelsesforhold på dette ansvarsområde pr. den angivne dato.
Primær/sekundær
Når du angiver en primær eller sekundær afdeling for medarbejdere (P/S), så får du udskrevet fletteoplysninger for medarbejdere med et ansættelsesforhold på en primær eller sekundær afdeling.
Bemærk, at feltet Afdeling for medarbejdere skal være udfyldt, for at dette felt kan udfyldes.

Sorteringer

Du sorterer udskriften efter:
Efternavn, fornavn, initialer
Initialer
CPR-nummer
Afdeling for medarbejdere, efternavn, fornavn, initialer

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
Afgr.dato | Afgrænsningsdato
Dags dato | Dags dato
CPR_nr. | Medarbejderens CPR-nr
Initialer | Medarbejderens initialer
Skolenavn | Skolens navn
Skolegade | Skolens gade
Skole_stednavn | Skolens stednavn
Skole_postnr | Skolens postnr
Skole_by | Skolens postdistrikt
Afdelingsnavn | Afdelingsnavn
Afd_gade | Afdelingens gade
Afd_stednavn. | Afdelingens stednavn.
Afd_postnr | Afdelingens postnr
Afd_by | Afdelingens postdistrikt
Fornavn | Fornavn
Efternavn | Efternavn
Gade | Gade
Stednavn | Stednavn
Postadresse | Postadresse
Postnr | Postnr
By | By
Ekstern_stillingsbet. | Ekstern stillingsbetegnelse
Løbenummer | Løbenummer
Primær ansættelse | Primær ansættelse
Beskrivelse | Beskrivelse fra ansættelsesforholdet
Kan låses | Kan låses
Sidst låst | Sidst låst
Arbejdstidsaftale | Arbejdstidsaftale (skoleoplysninger)
Gyldig_fra | Gyldig_fra (skoleoplysninger)
Gyldig_til | Gyldig_til (skoleoplysninger)
Afspadseringstillæg | Afspadseringstillæg (skoleoplysninger)
Afregningsprocent | Afregningsprocent (skoleoplysninger)
Ansvarsområde | Ansvarsområde (skoleoplysninger)
Lektionsregel | Lektionsregel (skoleoplysninger)
Accept_af_overarbejde | Accept af overarbejde (skoleoplysninger)
Minutnorm_regulering | Minutnorm regulering (skoleoplysninger)
Udb.af_ikke_planlagte_timer | Udbetaling af ikke planlagte timer (skoleoplysninger)
Udb.af_planlagte_timer | Udbetaling af planlagte timer (skoleoplysninger)
Udbetal_belastningstillæg | Udbetal belastningstillæg (skoleoplysninger)
Alderstillæg | Alderstillæg
Personalekategori | Personalekategori (SLS-oplysninger)
Stillingskode | Stillingskode (SLS-oplysninger)
SLS-gyldig_fra | SLS-gyldig_fra
SLS-gyldig_til | SLS-gyldig_til
Ansættelsesdato | Ansættelsesdato (SLS-oplysninger)
Oprykningsdato | Oprykningsdato (SLS-oplysninger)
Oprykningsklasseramme | Oprykningsklasseramme (SLS-oplysninger)
Oprykningstrin | Oprykningstrin (SLS-oplysninger)
Aktionskode | Aktionskode (SLS-oplysninger)
Lønklasse_ramme | Lønklasse_ramme (SLS-oplysninger)
Skalatrin | Skalatrin (SLS-oplysninger)
Løntrin | Løntrin (SLS-oplysninger)
Lønform | Lønform (SLS-oplysninger)
Dellønstæller | Dellønstæller (SLS-oplysninger)
Dellønsnævner | Dellønsnævner (SLS-oplysninger)
Anciennitet | Anciennitet (SLS-oplysninger)
Prøvetidsudløb | Prøvetidsudløb (SLS-oplysninger)
Opdateringsdato | Opdateringsdato (SLS-oplysninger)
ØSE-formål | ØSE-formål (SLS-oplysninger)
ØSE-ansvar | ØSE-ansvar (SLS-oplysninger)
ØSE-projekt | ØSE-projekt (SLS-oplysninger)


Udskrift :A045

A045 Personalekartotekskort

Personalekartotekskort indeholder oplysninger om medarbejdernes stamdata og ansættelsesforhold. Oplysninger om kvalifikationer og uddannelser findes på speciel udskrift, C028 Medarbejderkvalifikationer og -kompetencer

Med udgangspunkt i medarbejderen vises oplysninger om det eller de givne ansættelsesforhold.

Udskriften medtager alle medarbejderens ansættelsesforhold - inkl. de, der ikke er om-fattet af afgrænsningerne.

Afgrænsninger

Dato
Her angiver du en dato. Du får udskrevet personalekartotekskort for medarbejder med et gyldigt ansættelsesforhold på eller efter denne dato.
Initialer
Når du angiver en medarbejders initialer, så får du udskrevet personalekartotekskort for medarbejderen med disse initialer.
CPR-nummer
Når du angiver et CPR-nummer, så får du udskrevet personale-kartotekskort for medarbejderen med dette CPR-nummer.
Arbejdstidsaftale
Når du angiver en arbejdstidsaftale, så får du udskrevet personalekartotekskort for medarbejdere med denne arbejdstidsaftale på den givne dato.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet personalekartotekskort for medarbejdere tilknyttet denne afdeling pr. den angivne dato.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet personalekartotekskort for med-arbejdere tilknyttet dette ansvarsområde pr. den angivne dato.
Udelad CPR-nummer
Når du angiver, at medarbejdernes CPR-numre skal udelades, så får du udskrevet personalekartotekskort for medarbejdere uden CPR-numre.
Udelad andre tidsstyrede oplysninger
Når du angiver, at andre tidsstyrede oplysninger skal udelades, så får du udskrevet personalekartotekskort for medarbejdere, hvor kun skoleoplysninger og scl-oplysninger gældende på afgrænsningsdagen udskrives.
Kode for udskriftshoved
Når du angiver en kode (talkode) for udskriftshoved, så får du udskrevet personalekartotekskort for medarbejdere med dette udskriftshoved.
Vis sidenummer
Når du angiver, at udskriften skal vise sidenummer, så får du udskrevet personalekartotekskort for medarbejdere med sidenumre.

Sorteringer

Du kan få udskriften sorteret efter:
Efternavn, fornavn, initialer
Initialer
CPR-nummer


Udskrift :A047

A047 Medarbejdernoter

Medarbejdernoter er en oversigt over de oplysninger, der er registreret under medarbejdernoter.

Afgrænsninger

Startdato
Her angiver du en startdato for perioden. Du får udskrevet medarbejdernoter for ansættelsesforhold der er gyldige på eller efter denne dato. Der medtages kun noter med en dato i perioden.
Slutdato
Her angiver du en slutdato. Du får udskrevet medarbejdernoter med en dato i perioden.
CPR-nummer
Når du angiver et CPR-nummer, så får du udskrevet medarbejdernoter for denne medarbejder.
Initialer
Når du angiver en medarbejders initialer, så får du udskrevet medarbejdernoter for denne medarbejder.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du udskrevet medarbejdernoter for ansættelsesforhold, der er knyttet til denne/disse afdeling(er) i datointervallet.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet medarbejdernoter for ansættelsesforhold med dette ansvarsområde i datointervallet.
Arbejdstidsaftale
Når du angiver en arbejdstidsaftale, så får du udskrevet medarbejdernoter for ansættelsesforhold, der har denne arbejdstidsaftale i datointervallet.
Udelad CPR-nummer
Når du angiver, at CPR-nummeret skal udelades, så får du ikke medarbejdernes CPR-numre med på udskriften.
Vis sidenummer
Når du angiver, at sidenumre skal vises, så får du sidenumrene med på udskriften.

Sorteringer

Du kan få udskriften sorteret efter:
Efternavn, fornavn, CPR-nr.
Initialer


Udskrift :A049

A049 Adresseliste

Adresseliste viser oplysninger om medarbejdernes adresser på afgrænsningsdatoen.

Afgrænsninger

Dato
Her angiver du en dato. Du får udskrevet en adresseliste for ansættelsesforhold, der er gyldige på eller efter denne dato.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere,så får du udskrevet adresseliste for de ansættelsesforhold, der er knyttet til denne afdeling på den givne dato.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet adresseliste for de ansættelsesforhold, der er knyttet til dette afdeling på den givne dato.

Sorteringer

Du kan få udskriften sorteret efter:
Efternavn, fornavn, initialer
Medarbejderinitialer


Udskrift :A050

A050 Telefonliste

Telefonliste viser oplysninger om medarbejdernes telefonnumre på afgrænsningsdatoen.

Afgrænsninger

Dato
Her angiver du en dato. Du får udskrevet en telefonliste for ansættelsesforhold, der er gyldige på eller efter denne dato.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du udskrevet en telefonliste for medarbejder, der er tilknyttet denne afdeling på den givne dato.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet en telefonliste for medarbejdere, der er knyttet til dette ansvarsområde på den givne dato.
Kontakttype
Hvis du angiver en kontakttype, får du udskrevet en telefon- og adresseliste for medarbejdere med denne kontakttype.

Sorteringer

Du kan få udskriften sorteret efter:
Efternavn, fornavn, medarbejderinitialer
Medarbejderinitialer


Udskrift :A051

A051 Adresse/telefonliste

Adresse- og telefonlisten viser oplysninger om medarbejdernes adresser og telefonnumre på afgrænsningsdatoen.

Afgrænsninger

Dato
Her angiver du en dato. Du får udskrevet en adresse- og telefonliste for ansættelsesforhold, der er gyldige på eller efter denne dato.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du udskrevet en telefon- og adresseliste for medarbejder, der er tilknyttet denne afdeling på den givne dato.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet en telefon- og adresseliste for medarbejdere, der er knyttet til dette ansvarsområde på den givne dato.
Kontakttype
Hvis du angiver en kontakttype, får du udskrevet en telefon- og adresseliste for medarbejdere med denne kontakttype.

Sorteringer

Du kan få udskriften sorteret efter:
Efternavn, fornavn, medarbejderinitialer
Medarbejderinitialer


Udskrift :A054

A054 Undervisningskompetencer for medarbejdere

Udskriften Undervisningskompetencer for Medarbejdere viser for hver medarbejder oplysninger om medarbejderens undervisningskompetencer og ønske om at undervise i faget (prioritering), samt hvornår kompetencer er gyldig fra.

Bemærkninger

Se også den administrative vejledning om censor- og undervisningskompetencer.

Afgrænsninger

Dato
Her angiver du en dato. Du får udskrevet kompetencer som er gyldige pr. denne dato for ansættelsesforhold, der er gyldige på eller efter denne dato.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du udskrevet oplysninger om undervisningskompetencer for medarbejdere, der er tilknyttet denne afdeling på den givne dato.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet oplysninger om undervisningskompetencer for medarbejdere, der er tilknyttet dette ansvarsområde på den givne dato.
CPR-nummer
Hvis du angiver et CPR-nummer, får du udskrevet oplysninger om undervisningskompetencer for denne medarbejder.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet oplysninger om undervisningskompetencer for denne medarbejder.
Udelad medarbejdere uden kompetencer
Når du angiver, at medarbejdere uden kompetencer skal udelades, så får du udskrevet oplysninger om medarbejdere, der på afgrænsningsdatoen ikke har undervisningskompetencer.

Sorteringer

Du kan få udskriften sorteret efter:
Medarbejderinitialer, UVM-fag, niveau
Efternavn, fornavn, CPR-nr., UVM-fag, niveau


Udskrift :A055

A055 Undervisningskompetencer på skolefag

Udskriften Undervisningskompetencer på Skolefag viser for hvert skolefag hvilke medarbejdere der har undervisningskompetence i skolefaget og medarbejdernes ønske om at undervise i faget (prioritering), samt hvornår kompetencen er gyldig fra.

Bemærkninger

Se også den administrative vejledning om censor- og undervisningskompetencer.

Afgrænsninger

Dato
Her angiver du en dato. Du får udskrevet kompetencer som er gyldige pr. denne dato for ansættelsesforhold, der er gyldige på eller efter denne dato.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du udskrevet oplysninger om undervisningskompetencer for medarbejdere, der er tilknyttet denne afdeling på den givne dato.
Ansvarsområde
Når du angiver et ansvarsområde, så får du udskrevet oplysninger om undervisningskompetencer for medarbejdere, der er tilknyttet dette ansvarsområde på den givne dato.
Skolefag
Hvis du angiver et skolefag, får du udskrevet oplysninger om medarbejdernes undervisningskompetencer i det givne skolefag.
Skolefag, niveau
Hvis du angiver et niveau for et skolefag, får du udskrevet oplysninger om medarbej-dernes undervisningskompetencer i det givne skolefags niveau.

Sorteringer

Du kan få udskriften sorteret efter:
Skolefag, niveau, medarbejderinitialer
Skolefag, niveau, efternavn, fornavn, CPR-nr.


Udskrift :B011

B011 Arbejdstidsaftaler

Arbejdstidsaftaler viser de registrerede oplysninger for de enkelte arbejdstids-aftaler.

Bemærkninger

Se også den administrative vejledning om arbejdstidsaftaler og ændring af disse.

Afgrænsninger

Dato
Her angiver du en dato. Du får udskrevet arbejdstidsaftaler, der er gældende pr. denne dato.
Arbejdstidsaftale
Når du angiver en arbejdstidsaftale, så får du udskrevet denne arbejdstidsaftale.

Sorteringer

Du kan få udskriften sorteret efter:
Arbejdstidsaftale


Udskrift :B012

B012 Anvendte minutnormer

Anvendte minutnormer viser de anvendte minutnormer på ansættelsesforhold og aktivitet eller på ansættelsesforhold, aktivitet og fag.

Udskriften kan anvendes til at se, om der er minutnormer udenfor de grænser, som er registreret på den tilhørende uddannelsesgruppe. Så skal man afgrænse Medtag alle minutnormer til N. Hvis man vil se alle anvendte minutnormer afgrænses Medtag alle minutnormer til J.

Minutnormer på 0 eller 60 udskrives aldrig, da disse er anvendt til at give nul timer eller time til time afregning.

Afgrænsninger

Fra dato
Her angiver du en startdato for perioden. Du får udskrevet minutnormer anvendt på timeposter i perioden.
Til dato
Her angiver du en slutdato for perioden. Du får udskrevet minutnormer anvendt på timeposter i perioden.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet minutnormer for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet minutnormer for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, så får du udskrevet minutnormer for denne medarbejder.
Arbejdstidsaftale
Hvis du angiver en arbejdstidsaftale, så får du udskrevet udskrevet minutnormer for ansættelsesforhold med denne arbejdstidsaftale i (dele af) det afgrænsede dato interval.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, så får du udskrevet minutnormer for ansættelsesforhold tilknyttet denne afdeling i (dele af) det afgrænsede dato interval.
Ansvarsområde
Hvis du angiver et ansvarsområde, så får du udskrevet udskrevet minutnormer for ansættelsesforhold tilknyttet dette ansvarsområde i (dele af) det afgrænsede dato interval.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet minutnormer fra skema for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet minutnormer fra skema for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Medtag alle minutnormer
Her kan du med J/N angive, om der ønskes medtaget alle minutnormer, også dem indenfor uddannelsesgruppens grænser. Default er N.
Udelad CPR-nr.
Når du angiver, at CPR-nummeret skal udelades, så får du ikke udskrevet CPR-numre for ansættelsesforholdene.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, løbenummer
CPR-nummer, løbenummer


Udskrift :B014

B014 Minutnormer på skemabegivenheder

Minutnormer på skemabegivenheder viser, hvilke minutnormer der i en given periode er registreret på skemabegivenheder.

Hvis der er tilknyttet flere aktiviteter til en skemabegivenhed med minutnorm, udskrives for begge aktiviteter.

Feltet opdateret af viser, hvilken bruger der sidst har registreret på posten med oplys-ning om minutnorm. Hvis skolen indlæser fra FLEX eller andet eksternt skemalægningsprogram, vil opdateret af dog være den bruger, der indlæser data herfra.

Afgrænsninger

Fra dato
Her angiver du en startdato for perioden. Du får udskrevet minutnormer anvendt på timeposter i perioden.
Til dato
Her angiver du en slutdato for perioden. Du får udskrevet minutnormer anvendt på timeposter i perioden.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet minutnormer for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet minutnormer for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, så får du udskrevet minutnormer for denne medarbejder.
Arbejdstidsaftale
Hvis du angiver en arbejdstidsaftale, så får du udskrevet udskrevet minutnormer for ansættelsesforhold med denne arbejdstidsaftale i (dele af) det afgrænsede dato interval.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, så får du udskrevet minutnormer for ansættelsesforhold tilknyttet denne afdeling i (dele af) det afgrænsede dato interval.
Ansvarsområde
Hvis du angiver et ansvarsområde, så får du udskrevet udskrevet minutnormer for ansættelsesforhold tilknyttet dette ansvarsområde i (dele af) det afgrænsede dato interval.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet minutnormer fra skema for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet minutnormer fra skema for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Udelad CPR-nr.
Når du angiver, at CPR-nummeret skal udelades, så får du ikke udskrevet CPR-numre for ansættelsesforholdene.
Medtag alle minutnormer
Her kan du med J/N angive, om der ønskes medtaget alle minutnormer, også dem indenfor uddannelsesgruppens grænser. Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, løbenummer
CPR-nummer, løbenummer


Udskrift :B019

B019 Saldoregnskab

Saldoregnskab viser hvor mange timer hvert enkelt ansættelsesforhold - i en given opgørelsesperiode - har anvendt på undervisning hhv. øvrigt arbejde. Desuden vises en slags perioderegnskab.

Denne udskrift passer til den arbejdstidsaftale der blev indgået i 1999.

Opgørelsen af timerne bygger på summen af arbejdstimerne i opgørelsesperioden, den justerede norm, buffertimer (overførte overtimer vises med minus) samt udbetalte timer (hvor man kan udelade timerne dannet ved periodekørslen).

Udskriften har ikke plads til at udskrive decimaler og store sumtal for alle kolonner. Hvis man ønsker dette udskrevet, skal man anvende A3-udgaven af samme udskrift; den hedder C019.

Bemærkninger

Afgrænsningsperioden skal være en opgørelsesperiode for den arbejdstidsaftale der er afgrænset til.

Afgrænsninger

Fra beregningsmåned
Hvis du angiver en fra-beregningsmåned, får du udskrevet saldoregnskab med timeposter med beregningsdato i den angivne beregningsperiode.
Til beregningsmåned
Hvis du angiver en til-beregningsmåned, får du udskrevet saldoregnskab med timeposter med beregningsdato i den angivne beregningsperiode.
Fra konteringsmåned
Hvis du angiver en fra-konteringsmåned, får du udskrevet saldoregnskab med timeposter med konteringsdato i den angivne konteringsperiode.
Til konteringsmåned
Hvis du angiver en til-konteringsmåned, får du udskrevet saldoregnskab med timeposter med konteringsdato i den angiven konteringsperiode.
Arbejdstidsaftale
Her angiver du en arbejdstidsaftale. Du får udskrevet et saldoregnskab for ansættelses-forhold med denne arbejdstidsaftale i (dele af) perioden.
Initialer
Hvis du angiver initialer, får du udskrevet saldoregnskab for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet saldoregnskab for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet saldoregnskab for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, medtages kun medarbejdere, hvor fødselsdagen falder indenfor for det givne interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, medtages kun medarbejdere, hvor fødselsdagen falder indenfor for det givne interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet periodeopgørelse for ansættelsesforhold tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet periodeopgørelse for ansættelsesforhold tilknyttet dette ansvarsområde i (dele af) perioden.
Udelad hon_timer periode
Hvis du angiver J, tælles honorerede timer dannet fra Periodekørslen i Saldoregnskabet ikke med i udbetalte timer. Default er N.
Bemærk, at der enten skal afgrænses til et beregningsinterval eller et konteringsinterval.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, løbenummer
Efternavn, fornavn, nitialer, løbenummer
Afdeling for medarbejder, Initialer, løbenummer


Udskrift :B035

B035 Kladdeplan

Kladdeplan viser oplysninger om de dannede kladdeplaner. Udskriften giver et overblik over, hvilke aktiviteter planen indeholder, og hvilket resultat planen giver for hvert ansættelsesforhold.

Oplysningerne i udskriftens anden blok dannes af batchjobbet Beregn plan. For at få korrekte tal, er det er således en forudsætning at dette batchjob er kørt først.

Bemærkninger

Se også den administrative vejledning om planlægning (hvor udskriften dog ikke er nævnt).

Afgrænsninger

Startdato
Her angiver du en startdato for perioden. Du får medtaget ansættelsesforhold med en kladdeplan der dækker en del af perioden.
Slutdato
Her angiver du en slutdato for perioden. Du får medtaget ansættelsesforhold med en kladdeplan der dækker en del af perioden.
Arbejdstidsaftale
Her angiver du en arbejdstidsaftale. Du får medtaget ansættelsesforhold, der har denne arbejdstidsaftale i (dele af) den angivne periode.
Initialer
Hvis du angiver initialer, får du medtaget denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du medtaget denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du medtaget dette ansættelsesforhold.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbej-dere får, du udskrevet udleverede planer for ansættelsesforhold tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde får du udskrevet udleverede planer for ansættelsesforhold tilknyttet dette ansvarsområde i (dele af) perioden.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet udleverede planer for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato inter-vallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato får, du udskrevet udleverede planer for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på udskriften. Default er J.
Udelad aktivitet med fag
Hvis du angiver J, får du udskrevet udle-verede planer uden angivelse af aktivitet med skolefag. Default er N

Sorteringer

Du kan få udskriften sorteret efter:
Afdeling for medarbejder, initialer, løbenummer


Udskrift :B036

B036 Udleverede planer

Udleverede planer viser oplysninger om de udleverede planer. Udskriften gi-ver et overblik over, hvilke aktiviteter planen indeholder med hvor mange timer, samt hvilket resultat planen giver for hvert ansættelsesforhold.

Kladdeplaner gøres til udleverede planer ved hjælp af batchjobbet B068 Udlever plan.

Udskriften passer til en rudekuvert.

Bemærkninger

Se også den administrative vejledning om planlægning (hvor udskriften dog ikke er nævnt).

Afgrænsninger

Fra dato
Her angiver du en fra dato for perioden. Du får medtaget ansættelsesforhold med udleverede planer, der dækker en del af perioden.
Til dato
Her angiver du en til dato for perioden. Du får medtaget ansættelsesforhold med udleverede planer, der dækker en del af perioden.
Arbejdstidsaftale
Her angiver du en arbejdstidsaftale. Du får medtaget ansættelsesforhold, der har denne arbejdstidsaftale i (dele af) perioden.
Kode for udskriftshoved
Her angiver du et udskriftshoved. De ud-leverede planer udskrives med dette ud-skriftshoved.
Initialer
Hvis du angiver en medarbejders initialer får du udskrevet udleverede planer for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbe-nummer, får du udskrevet udleverede planer for dette ansættelsesforhold.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet udleverede planer for denne medarbejder.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet udleverede planer for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato får, du udskrevet udleverede planer for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato inter-vallet.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere får, du udskrevet udleverede planer for ansættelsesforhold tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde får du udskrevet udleverede planer for ansættel-sesforhold tilknyttet dette ansvarsområde i (dele af) perioden.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på udskriften. Default er J.
Udelad aktivitet med fag
Hvis du angiver J, får du udskrevet udle-verede planer uden angivelse af aktivitet med skolefag. Default er N
Udelad annullerede planer
Hvis du angiver J, får du ikke udskrevet annullerede planer. Default er J.
Udelad underskriftslinier
Hvis du angiver J, får du udskrevet udle-verede planer uden underskriftslinier nederst på siden. Default er N
Vis sidenummer
Hvis du angiver J, får du udskrevet udle-verede planer med fortløbende sidenumre.

Sorteringer

Du kan få udskriften sorteret efter:
Arbejdstidsaftale, initialer, løbenummer
Afdeling for medarbejder, initialer, løbenummer
CPR-nummer, løbenummer
Efternavn, fornavn, initialer, løbenummer


Udskrift :B037

B037 Fravær for ansatte per ansat

Fravær for ansatte per ansat viser fraværet for ansættelsesforhold i given periode delt op per fraværstype.

Der udskrives en sum af alt fravær for hvert ansættelsesforhold.
Detaillinjerne kan udelades; i så fald vises kun sumlinjer (ikke linjer med dato).

Afgrænsninger

Fra dato
Her angiver du en fra-dato for perioden. Du får udskrevet fravær i perioden.
Til dato
Her angiver du en til-dato for perioden. Du får udskrevet fravær i perioden.
Fraværstype
Hvis du angiver en fraværstype får du udskrevet fravær på denne fraværstype.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer får du udskrevet fravær for denne medarbejder.
Initialer
Hvis du angiver en medarbejders initialer får du udskrevet fravær for denne medarbejder.
Medarbejderløbenummer
Når du angiver en medarbejders løbenummer, så får du udskrevet fravær for dette ansættelsesforhold.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere får du udskrevet fravær for ansættel-sesforhold tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde får du udskrevet fravær for ansættelsesforhold tilknyttet dette ansvarsområde i (dele af) perioden.
Arbejdstidsaftale
Hvis du angiver en arbejdstidsaftale får du udskrevet fravær for ansættelsesforhold med denne arbejdstidsaftale i (dele af) perioden.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet fravær for ansættelsesfor-hold, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet fravær for ansættelsesfor-hold, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på udskriften. Default er J.
Udelad CPR-løbenr.
Hvis du angiver J udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Hvis du angiver N udskrives hele CPR-nummeret (dog afhængig af anden af-grænsning). Default er N.
Udelad detail
Hvis du angiver J, får du kun udskrevet sumlinjer for de enkelte ansættelsesforhold. Default er J.
Udelad tomme
Hvis du angiver J, får du ikke udskrevet ansættelsesforhold uden fravær. Default er J.

Sorteringer

Du kan få udskriften sorteret efter:
Afdeling for medarbejder, initialer, løbenummer
CPR-nummer, løbenummer
Efternavn, fornavn, initialer, løbenummer


Udskrift :B039

B039 Akkorder

Akkorder er en udskrift, der giver en oversigt over de akkorder, der er indgået per ansættelsesforhold i en given periode.

Timerne vises summeret per aktivitet og skolefag. Desuden udskrives en sum per ansættelsesforhold.

Afgrænsninger

Fra dato
Her angiver du en fra-dato for perioden. Du får udskrevet akkorder i perioden.
Til dato
Her angiver du en til-dato for perioden. Du får udskrevet akkorder i perioden.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer får du udskrevet akkorder for denne medarbejder.
Initialer
Hvis du angiver en medarbejders initialer får du udskrevet akkorder for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, så får du udskrevet akkorder for dette ansættelsesforhold.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbej-dere får du udskrevet akkorder for ansættelsesforhold tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde får du udskrevet akkorder for ansættelsesforhold tilknyttet dette ansvarsområde i (dele af) perioden.
Arbejdstidsaftale
Hvis du angiver en arbejdstidsaftale får du udskrevet akkorder for ansættelsesforhold med denne arbejdstidsaftale i (dele af) perioden.
Timetype
Hvis du angiver en timetype får du kun udskrevet akkorder med denne timetype.
Skolefag
Hvis du angiver et skolefag får du kun udskrevet akkorder med dette skolefag.
Niveau
Hvis du angiver et niveau får du kun ud-skrevet akkorder med dette skolefag/niveau.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet akkorder for ansættelsesforhold, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet akkorder for ansættelses-forhold, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på udskriften. Default er J.
Udelad CPR-løbenr.
Hvis du angiver J, udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Hvis du angiver N udskrives hele CPR-nummeret (dog afhængig af anden af-grænsning). Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Afdeling for medarbejder, initialer, løbenummer
Ansvarsområde, initialer, løbenummer
Arbejdstidsaftale, initialer, løbenummer
CPR-nummer, løbenummer
Efternavn, fornavn, initialer, løbenummer


Udskrift :B040

B040 Timeseddel

Timeseddel viser oplysninger om et ansættelsesforholds timer i en måned opdelt pr. uge.

Udskriften viser ikke saldoregnskab, da saldoregnskab er en selvstændig udskrift (B041).

Udskriften passer til en rudekuvert.

Bemærkninger

Inden timesedlen udskrives bør batchjobbet B070 Månedskørsel være kørt. Batchjobbet beregner de evt. tillæg det enkelte ansættelsesforhold er berettiget til i hen-hold til de afholdte timer og den aktuelle arbejdstidsaftale

Se også den administrative vejledning om tidsregnskab.

Afgrænsninger

Fra måned
Her angiver du en fra-måned for perioden. Du får udskrevet timesedler for perioden.
Til måned
Her angiver du en til-måned for perioden. Du får udskrevet timesedler for perioden.
Kode for udskriftshoved
Her angiver du et udskriftshoved. Time-sedlerne udskrives med dette udskriftshoved.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer får du udskrevet timesedler for denne medarbejder.
Initialer
Hvis du angiver en medarbejders initialer får du udskrevet timesedler for denne med-arbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbe-nummer, får du udskrevet timesedler for dette ansættelsesforhold.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet timesedler for ansæt-telsesforhold tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet timesedler for ansættelsesforhold tilknyttet dette ansvarsområde i (dele af) perioden.
Arbejdstidsaftale
Hvis du angiver en arbejdstidsaftale, får du udskrevet timesedler for ansættelsesforhold med denne arbejdstidsaftale i (dele af) perioden.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet timesedler for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet timesedler for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Bemærkning
Hvis du angiver en bemærkning, får du udskrevet denne bemærkning på timesedlerne.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på udskriften. Default er J.
Udelad underskriftslinier
Hvis du angiver J, får du udskrevet timesedler uden underskriftslinier nederst på siden. Default er J.
Udskriv tomme udskrifter
Hvis du angiver J, får du udskrevet time-sedler for ansættelsesforhold, selv om disse ikke har timer i måneden. Default er N.
Vis sidenummer
Hvis du angiver J, får du udskrevet time-seddel med løbende sidenumre. Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Afdeling for medarbejder, initialer, løbenummer
Ansvarsområde, initialer, løbenummer
Arbejdstidsaftale, initialer, løbenummer
CPR-nummer, løbenummer
Efternavn, fornavn, initialer, løbenummer


Udskrift :B041

B041 Saldoregnskab

Saldoregnskab er en udskrift, der er tilknyttet Timeseddel. Udskriften kan udleveres til medarbejderne for at give dem et overblik over hvilke data, der indgår i deres lønberegning.

Udskriften tager udgangspunkt i konteringsdato for timeposter og honorerede timer.

Bemærkninger

Inden saldoregnskabet udskrives bør batchjobbet B070 Månedskørsel være kørt. Batch-jobbet beregner de evt. tillæg det enkelte ansættelsesforhold er berettiget til i henhold til de afholdte timer og den aktuelle arbejdstidsaftale.

Se også den administrative vejledning om tidsregnskab.

Afgrænsninger

Kode for udskriftshoved
Her angiver du et udskriftshoved. Saldoregnskaberne udskrives med dette udskriftshoved.
Afgrænsningsmåned
Her angiver du en afgrænsningsmåned. Du får udskrevet saldoregnskab for medarbejdere i denne måned.
Arbejdstidsaftale
Her angiver du en arbejdstidsaftale. Du får udskrevet saldoregnskab for ansættelses-forhold med denne arbejdstidsaftale i af-grænsningsmåneden.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet saldoregnskab for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet saldoregnskab for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbe-nummer, får du udskrevet saldoregnskab for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet saldoregnskab for de med-arbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for afgræns-ningsmånedens fra- og til-dato.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet saldoregnskab for de med-arbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for afgræns-ningsmånedens fra- og til-dato.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet saldoregnskab for ansættelsesforhold tilknyttet denne afdeling i (dele af) afgrænsningsmåneden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet saldoregnskab for ansættelses-forhold tilknyttet dette ansvarsområde i (dele af) afgrænsningsmåneden.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på udskriften. Default er J.
Vis sidenummer
Hvis du angiver J, får du udskrevet saldo-regnskab for medarbejdere med løbende sidenumre. Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, løbenummer
Efternavn, fornavn, initialer, løbenummer
CPR-nummer, løbenummer


Udskrift :B042

B042 Aktiviteter per ansættelsesforhold

Aktiviteter per ansættelsesforhold viser hvor mange timer en lærer arbejder per aktivitet/skolefag i en given periode.

Bemærkninger

Se også de administrative vejledninger om planlægning og tidsregnskab.

Afgrænsninger

Fra dato
Her angiver du er fra-dato for perioden. Du får udskrevet timer på aktiviteter, hvor timeposterne er beliggende i perioden.
Til dato
Her angiver du er til-dato for perioden. Du får udskrevet timer på aktiviteter, hvor timeposterne er beliggende i perioden.
Kode for udskriftshoved
Her angiver du en kode for udskriftshoved. Udskrifterne får dette udskriftshoved.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet for denne medarbejder.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet for denne medarbejder.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbej-dere, får du medtaget ansættelsesforhold tilknyttet denne afdeling på til-datoen.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du medtaget ansættelsesforhold tilknyttet dette ansvarsområde på til-datoen.
Arbejdstidsaftale
Hvis du angiver en arbejdstidsaftale, får du medtaget ansættelsesforhold med denne arbejdstidsaftale på til-datoen.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-numre på udskriften. Default er J.
Udelad CPR-løbenr.
Hvis du angiver J, udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Angiver du N udskrives hele CPR-nummeret (dog afhængig af anden af-grænsning). Default er N.
Vis sidenummer
Hvis du angiver J, får du udskrevet med løbende sidenumre. Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Afdeling for medarbejder, initialer, løbenummer
Efternavn, fornavn, initialer, løbenummer
CPR-nummer, løbenummer


Udskrift :B043

B043 Lønudbetalingsliste

Lønudbetalingsliste viser timer fra saldoregnskabet i den afgrænsede måned og kan derfor bruges som grundlag for indtastningen af løn i SLS.

Hvis et ansættelsesforhold har angivet et SLS-løbenummer, der er andet en dets eget, er det SLS-løbenummeret, der udskrives for.

Bemærkninger

Inden lønudbetalingslisten udskrives bør batchjobbet B070 Månedsafslutning være kørt. Batchjobbet beregner de evt. tillæg det enkelte ansættelsesforhold er berettiget til i henhold til de afholdte timer og den aktuelle arbejdstidsaftale

Se også den administrative vejledning om tidsregnskab.

Afgrænsninger

Måned
Her angiver du en måned. Du får udskrevet en lønudbetalingsliste indeholdende poster med konteringsdato i denne måned. Desuden udskrives kun for ansættelsesforhold, hvor den seneste skoleoplysning i måneden er omfattet af de øvrige afgrænsninger.
Løs/Fast
Her angiver du L eller F. Hvis du afgrænser til L, får du udskrevet for saldoregn-skabstyper med J til per måned (dvs. timer der honoreres per måned). Hvis du afgrænser til F, får du udskrevet for faste løbende typer.
Initialer
Hvis du angiver en medarbejders initialer, får du medtaget denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du medtaget denne medarbejder.
Medarbejderløbenummer
Hvis du angiver et ansættelsesforholds løbenummer, får du medtaget dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du medtaget de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du medtaget de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbej-dere, får du medtaget ansættelsesforhold tilknyttet denne afdeling i (dele af) af-grænsningsmåneden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du medtaget ansættelsesforhold tilknyttet dette ansvarsområde i (dele af) afgrænsningsmåneden.
Arbejdstidsaftale
Hvis du angiver en arbejdstidsaftale, får du udskrevet for ansættelsesforhold med denne arbejdstidsaftale i (dele af) afgrænsningsmåneden.
SCL-lønkode
Hvis du angiver en SCL-lønkode, medtages kun oplysninger fra Saldoregnskabet, som har denne SCL-lønkode.

Sorteringer

Du kan få udskriften sorteret efter:
Afdeling, initialer, lbnr, SCL-lønkode, SCL-sats
CPR-nummer, lbnr, SCL-lønkode, SCL-sats
Initialer, lbnr, SCL-lønkode, SCL-sats


Udskrift :B044

B044 Timeseddel, AC-timelærere

Timeseddel, AC-timelærere viser oplysninger om et AC-ansættelsesforholds timer i en måned opdelt pr. uge.

Udskriften passer til en rudekuvert.

Bemærkninger

Inden timesedlen udskrives bør batchjobbet B070 Månedskørsel være kørt. Batchjobbet beregner de evt. tillæg det enkelte ansættelsesforhold er berettiget til i hen-hold til de afholdte timer og den aktuelle arbejdstidsaftale

Se også den administrative vejledning om tidsregnskab.

Afgrænsninger

Fra måned
Her angiver du en fra-måned for perioden. Du får udskrevet timesedler for AC-timelærere for perioden.
Til måned
Her angiver du en til-måned for perioden. Du får udskrevet timesedler for AC-timelærere for perioden.
Kode for udskriftshoved
Her angiver du et udskriftshoved. AC-timesedlerne udskrives med dette udskriftshoved.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer får du udskrevet timesedler for denne AC-timelærer.
Initialer
Hvis du angiver en medarbejders initialer får du udskrevet timesedler for denne AC-timelærer.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbe-nummer får du udskrevet timesedler for denne AC-timelærer.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbej-dere får du udskrevet timesedler for AC-timelærere tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde får du udskrevet timesedler for AC-timelærere tilknyttet dette ansvarsområde i (dele af) perioden.
Arbejdstidsaftale
Hvis du angiver en arbejdstidsaftale får du udskrevet timesedler for AC-timelærere med denne arbejdstidsaftale i (dele af) perioden.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato får du udskrevet timesedler for de AC-timelærere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato får du udskrevet timesedler for de AC-timelærere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Bemærkning
Hvis du angiver en bemærkning, får du udskrevet denne bemærkning på AC-timesedlerne.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på AC-timesedlerne. Default er J.
Udelad underskriftslinier
Hvis du angiver J, får du udskrevet AC-timesedler uden underskriftslinier nederst på siden. Default er J..
Udskriv tomme udskrifter
Hvis du angiver J, får du udskrevet timesedler for AC-timelærere, selv om disse ikke har timer i måneden. Default er N.
Vis sidenummer
Hvis du angiver J, får du udskrevet AC-timeseddel med løbende sidenumre. Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Afdeling for medarbejder, initialer, løbenummer
Efternavn, fornavn, initialer, løbenummer
CPR-nummer, løbenummer
Arbejdstidsaftale, initialer, løbenummer
Ansvarsområde, initialer, løbenummer


Udskrift :B045

B045 Pkat82 lønudbetalingsliste

Pkat82 lønudbetalingsliste viser alle data fra lønudbetalingslisten og kan derfor bruges som grundlag for indtastningen af løn i SCL.

Hvis et ansættelsesforhold har angivet et SCL-løbenummer, der er andet en dets eget, er det SCL-løbenummeret, der udskrives for.

Bemærkninger

Om der skal anvendes lektioner eller arbejdstimer fra posten fremgår af den tilknyttede afregningsform.

Inden lønudbetalingslisten udskrives bør batchjobbet B070 Månedskørsel være kørt. Batchjobbet beregner de evt. tillæg det enkelte ansættelsesforhold er berettiget til i hen-hold til de afholdte timer og den aktuelle arbejdstidsaftale

Se også den administrative vejledning om tidsregnskab.

Afgrænsninger

Afgrænsningsmåned
Her angiver du en måned. Du får udskrevet en lønudbetalingsliste for AC-timelærere indeholdende poster med konteringsdato i denne måned. Desuden udskrives kun for ansættelsesforhold, hvor den seneste skoleoplysning i måneden er omfattet af de øvrige afgrænsninger.
Initialer
Hvis du angiver en medarbejders initialer, får du medtaget denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du medtaget denne medarbejder.
Løbenummer
Hvis du angiver et ansættelsesforholds løbenummer, får du medtaget dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du medtaget de AC-timelærere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet for de AC-timelærere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du medtaget AC-timelærere tilknyttet denne afdeling i (dele af) afgrænsningsmåneden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du medtaget AC-timelærere tilknyttet dette ansvarsområde i (dele af) afgrænsningsmåneden.
Arbejdstidsaftale
Hvis du angiver en arbejdstidsaftale, får du udskrevet for AC-timelærere med denne arbejdstidsaftale i (dele af) afgrænsningsmåneden.
SCL lønkode
Hvis du angiver en SCL-lønkode, medtages kun oplysninger fra Saldoregnskabet, som har denne SCL-lønkode.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, løbenummer, SCL-Lønkode, SCL-Sats
Efternavn, fornavn, initialer, løbenummer, SCL-lønkode, SCL-sats
CPR-nummer, løbenr., SCL-lønkode, SCL-sats


Udskrift :B046

B046 Hjælpeaktiviteter

Hjælpeaktiviteter for ansatte viser hvilke hjælpeaktiviteter der er registreret på de enkelte ansættelsesforhold i en periode.

Bemærkninger

Se også de administrative vejledninger om planlægning og tidsregnskab.

Afgrænsninger

Fra måned
Her angiver du en fra-måned for perioden. Du får medtaget hjælpeaktiviteter, der er gyldige i (dele af) perioden.
Til måned
Her angiver du en til-måned for perioden. Du får medtaget hjælpeaktiviteter, der er gyldige i (dele af) perioden.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver et løbenummer, får du udskrevet for dette ansættelsesforhold.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du medtaget ansættelsesforhold, der er tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du medtaget ansættelsesforhold, der tilknyttet dette ansvarsområde i (dele af) perioden.
Arbejdstidsaftale
Hvis du angiver en arbejdstidsaftale, får du medtaget ansættelsesforhold, der har denne arbejdstidsaftale i (dele af) perioden.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du medtaget de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du medtaget de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på udskriften. Default er J.
Udelad CPR-løbenr.
Hvis du angiver J, udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Angives N udskrives hele CPR-nummeret (dog afhængig af anden afgrænsning). Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Afdeling for medarbejder, initialer, løbenummer
Efternavn, fornavn, initialer, løbenummer
CPR-nummer, løbenummer


Udskrift :B047

B047 Normjusteringer

Normjusteringer viser, hvilke normjusteringer de enkelte ansættelsesforhold har i en periode.

Afgrænsninger

Fra dato
Her angiver du en fra-dato for perioden. Du får udskrevet normjusteringer i perioden.
Til dato
Her angiver du en til-dato for perioden. Du får du udskrevet normjusteringer i perioden.
Arbejdstidsaftale
Hvis du angiver en arbejdstidsaftale, får du udskrevet normjusteringer for ansættelsesforhold med denne arbejdstidsaftale i (dele af) perioden.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet normjusteringer for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet normjusteringer for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbe-nummer, får du udskrevet normjusteringer for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet normjusteringer for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet oplysninger for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbej-dere, får du udskrevet normjusteringer for ansættelsesforhold tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet normjusteringer for ansættelsesforhold tilknyttet dette ansvarsområde i (dele af) perioden.
Normjusteringstype
hvis du angiver en normjusteringstype, får du udskrevet normjusteringer med denne type.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på udskriften. Default er J.
Udelad CPR-løbenr.
Hvis du angiver J, udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Angives N udskrives hele CPR-nummeret (dog afhængig af anden afgrænsning). Default er N. Afgrænses med N udskrives hele CPR-nummeret.
Afgrænsningen udfyldes som default med N.

Sorteringer

Du kan få udskriften sorteret efter:
initialer, løbenummer
CPR-nummer, løbenummer


Udskrift :B048

B048 Buffertimer

Buffertimer viser hvilke over- og undertimer de enkelte ansættelsesforhold har overført i en periode, og hvor mange over- og undertimer, der kan overføres til næste opgørelsesperiode.

Afgrænsninger

Fra dato
Her angiver du en fra-dato for perioden. Du får udskrevet buffertimer for perioden.
Til dato
Her angiver du en til-dato for perioden. Du får udskrevet buffertimer for perioden.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet en buffertimer for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet buffertimer for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet buffertimer for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet buffertimer for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet buffertimer for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbej-dere, får du udskrevet buffertimer for an-sættelsesforhold tilknyttet denne afdeling i (dele af) perioden.
Arbejdstidsaftale
Hvis du angiver en arbejdstidsaftale, får du udskrevet buffertimer for ansættelsesfor-hold med denne arbejdstidsaftale i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet buffertimer for ansættelsesforhold tilknyttet dette ansvarsområde i (dele af) perioden.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet medarbejdernes CPR-nummer på udskriften. Default er J.
Udelad CPR-løbenr.
Hvis du angiver J, udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Angives N udskrives hele CPR-nummeret (dog afhængig af anden afgrænsning). Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
initialer, løbenummer
CPR-nummer, løbenummer


Udskrift :B049

B049 Periodeopgørelse

Periodeopgørelse viser de timer, som den enkelte medarbejder har haft i perioden og en opgørelse over perioden.

Udskriften passer til en rudekuvert.

Bemærkninger

For at udskriften indeholder de rigtige værdier forudsætter det at batchjobbet B072 Periodekørsel er kørt.

Se også den administrative vejledning om tidsregnskab.

Afgrænsninger

Til dato
Her angiver du en til-dato. Du får udskrevet en periodeopgørelse, hvor batchjobbet Periodekørsel er afviklet med en slutdato på denne dato.
Arbejdstidsaftale
Her angiver du en arbejdstidsaftale. Du får medtaget ansættelsesforhold, der har denne arbejdstidsaftale i (dele af) perioden.
Kode for udskriftshoved
Her angiver du et udskriftshoved. Periodeopgørelserne udskrives med dette udskriftshoved.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet en periodeopgørelse for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet en periodeopgø-relse for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet en periodeopgørelse for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet periodeopgørelse for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periodeintervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet periodeopgørelse for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periodeintervallet.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet periodeopgørelse for ansættelsesforhold tilknyttet dette ansvarsområde på til-datoen.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet timeseddel for ansættelsesforhold tilknyttet denne afdeling på til-datoen.
Bemærkning
Hvis du angiver en bemærkning, får du udskrevet denne/disse bemærkning(er) på periodeopgørelserne.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på udskriften. Default er N.
Udelad underskriftslinier
Hvis du angiver J, får du ikke underskriftslinier nederst på siden. Default er N.
Udelad blok med normaltimer
Hvis du angiver J, får du udskrevet perio-deopgørelse for medarbejdere uden denne blok. Default er N.
Vis sidenummer
Hvis du angiver J, får du udskrevet periodeopgørelse for medarbejdere med løbende sidenumre.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, løbenummer
Arbejdstidsaftale, initialer, løbenummer
CPR-nummer, løbenummer
Efternavn, fornavn, initialer, løbenummer


Udskrift :B050

B050 Periodeopgørelse, overordnet

Periodeopgørelse, overordnet viser på et overordnet niveau hvor mange timer, den enkelte medarbejder har haft i perioden.

Udskriften viser timerne på de forskellige timetyper (undervisning, rettearbejde, ek-samensarbejde mv.) og præciserer, hvilken slags arbejde timetypen 'Andet' evt. har været.

Udskriften viser de aktiviteter og skolefag, der har været timer på, og desuden vises en opgørelse over perioden, så det er muligt at se det resultat, som periodekørslen har givet.

Udskriften passer til en rudekuvert.

Bemærkninger

For at udskriften indeholder de rigtige værdier forudsætter det at batchjobbet B072 Periodekørsel er kørt.

Se også den administrative vejledning om tidsregnskab.

Afgrænsninger

Til dato
Her angiver du en til-dato. Du får udskrevet en periodeopgørelse, hvor batch-jobbet Periodekørsel er afviklet med en slutdato på denne dato.
Arbejdstidsaftale
Her angiver du en arbejdstidsaftale. Du får medtaget ansættelsesforhold, der har denne arbejdstidsaftale i (dele af) perioden.
Kode for udskriftshoved
Her angiver du et udskriftshoved. Periodeopgørelserne udskrives med dette ud-skriftshoved.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet en periodeopgørelse for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet en periodeop-gø-relse for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet en periodeopgø-relse for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet periodeopgørelse for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periodeintervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet periodeopgørelse for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periodeintervallet.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet periodeopgørelse for ansæt-telsesforhold tilknyttet dette ansvarsområde på til-datoen.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet timeseddel for ansættelsesforhold tilknyttet denne afdeling på til-datoen.
Bemærkning
Hvis du angiver en bemærkning, får du udskrevet denne/disse bemærkning(er) på periodeopgørelserne.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på udskriften. Default er N.
Udelad underskriftslinier
Hvis du angiver J, får du ikke underskriftslinier nederst på siden. Default er N.
Udelad blok med normaltimer
Hvis du angiver J, får du udskrevet perio-deopgørelse for medarbejdere uden denne blok. Default er N.
Vis sidenummer
Hvis du angiver J, får du udskrevet periodeopgørelse for medarbejdere med løbende sidenumre.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, løbenummer
Arbejdstidsaftale, initialer, løbenummer
CPR-nummer, løbenummer
Efternavn, fornavn, initialer, løbenummer


Udskrift :B051

B051 Foreløbig Periodeoversigt, fastansatte

Foreløbig periodeopgørelse, fastansatte viser for det enkelte ansættelsesforhold, hvordan opgørelsen for den kommende periode vil se ud.

De planlagte timer hentes enten fra den senest udleverede plan eller fra overlappende kladdeplaner (afhængig af afgrænsningen Anvend udleveret plan).

Bemærkninger

Udskriften udskrives kun for ansættelsesforhold med arbejdstidsaftale med J til norm. For ansættelsesforhold med arbejdstidsaftale med N til norm (kvotatimelærere) skal udskriften B451 Foreløbig periodeopgørelse, kvotatimelærere anvendes i stedet.

Da timerne kun ses overordnet for den kommende opgørelsesperiode, vil der kunne være medarbejdere, der skifter ansættelse i løbet af perioden og derfor kan have flere registreringer i Normjustering og Buffertimer. I så fald vil den samlede opførelse for perioden ikke være korrekt, men oplysningerne vil alligevel blive skrevet ud.

Afgrænsninger

Fra dato
Her angiver du en fra-dato for perioden. Du får udskrevet periodeopgørelser for perioden.
Til dato
Her angiver du en til-dato for perioden. Du får udskrevet periodeopgørelser for perioden.
Arbejdstidsaftale
Her angiver du en arbejdstidsaftale. Du får udskrevet en periodeopgørelse for medarbejdere med denne arbejdstidsaftale i (dele af) perioden. De(n) angivne arbejdstidsaftale skal have tilknyttet en opgørelseskalender med en opgørelsesperiode, der indeholder afgrænsningsperioden.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet en periodeopgørelse for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet en periodeopgø-relse for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet en periodeopgørelse for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet periodeopgørelse for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet periodeopgørelse for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet periodeopgørelse for ansættelsesforhold tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet periodeopgørelse for ansættelsesforhold tilknyttet dette ansvarsområde i (dele af) perioden.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på udskriften. Default er J.
Anvend udleveret plan
Hvis du angiver J, hentes de planlagte timer fra den senest udleverede plan, ellers hentes de planlagte timer fra kladdeplaner, der overlapper afgrænsningsperioden. Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, løbenummer
CPR-nummer, løbenummer


Udskrift :B052

B052 Summeret oversigt planer

Summeret oversigt planer viser for grupper af ansættelsesforhold, hvilke resultater de udleverede planer giver.

Der tages udgangspunkt i den udleverede plan eller kladdeplan (afhængig af afgrænsningen Anvend udleveret plan), der er senest gældende i afgrænsningsperioden for det enkelte ansættelsesforhold. Udskriften vil give et samlet overblik over, hvilke timer planerne resulterer ud i.

Bemærkninger

Afgrænsningsperioden skal ligge indenfor eller være den samme som en opgørelsesperiode for den arbejdstidsaftale, der afgrænses til.

Afgrænsninger

Fra dato
Her angiver du en fra-dato for perioden. Du får medtaget planer der berører perioden. Der fremfindes oplysninger fra henholdsvis den senest gældende kladdeplan eller udleverede plan i perioden.
Til dato
Her angiver du en til-dato for perioden. Du får medtaget planer der berører perioden. Der fremfindes oplysninger fra henholdsvis den senest gældende kladdeplan eller udleverede plan i perioden.
Arbejdstidsaftale
Her angiver du en arbejdstidsaftale. Du får medtaget ansættelsesforhold med denne arbejdstidsaftale i (dele af) perioden.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet en oplysninger for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet oplysninger for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet oplysninger for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet oplysninger for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet oplysninger for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet oplysninger for ansættelsesforhold tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet oplysninger for ansættelsesforhold tilknyttet dette ansvarsområde i (dele af) perioden.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på udskriften. Default er J.
Udelad CPR-løbenr.
Hvis du angiver J, udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Afgrænses med N udskrives hele CPR-nummeret (dog afhængig af anden afgrænsning). Default er N.
Anvend Udleveret plan.
Hvis du angiver J, hentes oplysninger til udskriften fra den senest gældende udleverede plan. Hvis du angiver N, hentes oplysninger fra den seneste kladdeplan i afgrænsningsperioden. Default er N. hentes oplysninger fra den seneste kladdeplan i afgrænsningsperioden.

Sorteringer

Du kan få udskriften sorteret efter arbejdstidsaftale og derefter:
initialer, løbenummer
CPR-nummer, løbenummer


Udskrift :B053

B053 Planopfølgning

Planopfølgning viser det faktiske timeforbrug på aktiviteter relateret til givne planaktiviteter.

Derudover vises, hvor mange timer der faktisk er arbejdet på de aktiviteter, der indgår i den udleverede plan for hver ansættelsesforhold.

Bemærkninger

På udskriften tages udgangspunkt i den udleverede plans timeposter, som sammenlignes med timeposterne. For at få et fornuftigt resultat af udskriften, bør man afgrænse fra en opgørelsesperiodes start og til given dato, evt. slutdato for perioden; dette vil give et overblik over, hvor mange timer der arbejdes i forhold til det planlagte.

Afgrænsninger

Fra dato
Her angiver du en fra-dato for perioden. Du får udskrevet opfølgning på planer der berører perioden.
Til dato
Her angiver du en til-dato for perioden. Du får udskrevet opfølgning på planer der berører perioden.
Arbejdstidsaftale
Her angiver du en arbejdstidsaftale. Du får medtaget ansættelsesforhold med denne arbejdstidsaftale i (dele af) perioden
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet oplysninger for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet oplysninger for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet oplysninger for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet oplysninger for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet oplysninger for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet oplysninger for ansættelsesforhold tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet oplysninger for ansættelsesforhold tilknyttet dette ansvarsområde i (dele af) perioden.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på udskriften. Default er J.
Udelad CPR-løbenr.
Hvis du angiver J, udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Angives N, udskrives hele CPR-nummeret (dog afhængig af anden afgrænsning). Default er N. Afgrænses med N udskrives hele CPR-nummeret.
Afgrænsningen udfyldes som default med N.

Sorteringer

Du kan få udskriften sorteret efter:
initialer, løbenummer
CPR-nummer, løbenummer
Arbejdstidsaftale, initialer, løbenummer
Efternavn, fornavn, initialer, løbenummer


Udskrift :B054

B054 Regnskabsgrundlag

Regnskabsgrundlagviser hvilke timer skolen har til gode eller skylder de ansatte.

Udskriften indeholder for hvert ansættelsesforhold omfattet af afgrænsningerne følgende oplysninger:
  • Buffertimer: Antallet af timer skolen har til gode eller skylder afhængigt af om der er tale om over- eller undertimer. Timetallet findes på afgrænsningsdatoen.
  • Hensat til afspadsering: Antallet af timer skolen skylder den ansatte. Dvs. antallet af hensatte timer til afspadsering som endnu ikke er afholdt. Timetallet beregnes som antallet af hensatte timer på sidste dag i forrige opgørelsesperiode (i forhold til afgrænsningsdatoen) fratrukket antallet af afspadserede timer i denne opgørelsesperiode frem til afgrænsningsdatoen.
  • Afspadseringstillæg: Antallet af timer fra EASY-Ø timer, der angiver afspadseringstillæg. Timetallet findes på sidste dag i forrige opgørelsesperiode.
  • Omsorgstimer: Antallet af omsorgsdagstimer frem til afgrænsningsdatoen.
Bemærkninger

Udskriften viser de timer, der er gældende på afgrænsningsdatoen. Hvis man afgrænser til startdato for en opgørelsesperiode, vil man få udskrevet de tal, der er gældende ved overgang til denne periode.

Se også de administrative vejledninger om planlægning og tidsregnskab.

Afgrænsninger

Dato
Her angiver du en dato. Du får beregnet timer i forhold til denne dato. Dvs. at der fremfindes afspadserede timer og omsorgstimer frem til denne dato, samt at timer hensat til afspadsering og afspadseringstillæg findes på sidste dato i forrige opgørelsesperiode i forhold til den angivne dato.
Arbejdstidsaftale
Her angiver du en arbejdstidsaftale. Du får medtaget ansættelsesforhold med denne arbejdstidsaftale på den angivne dato.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet regnskabsgrundlag for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet regnskabsgrundlag for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet regnskabsgrundlag for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet regnskabsgrundlag for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet regnskabsgrundlag for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet regnskabsgrundlag for ansættelsesforhold tilknyttet denne afdeling på den anførte dato.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet regnskabsgrundlag for medarbejdere tilknyttet dette ansvarsområde på den anførte dato.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på udskriften. Default er J.
Udelad CPR-løbenr.
Hvis du angiver J, udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Angives N, udskrives hele CPR-nummeret (dog afhængig af anden afgrænsning). Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, løbenummer
CPR-nr, løbenummer


Udskrift :B055

B055 Timeforbrug, ansættelsesforhold

Timeforbug, ansættelsesforhold viser for hvert ansættelsesforhold de lektioner/arbejdstimer, der findes med en beregnings- eller konteringsdato pr. måned i op til 12 måneder.

Bemærkninger

EASY-Ø timer vises ikke på udskriften.

Afgrænsninger

Fra beregningsmåned
Hvis du angiver en fra-beregningsmåned, får du medtaget timeposter med beregningsdato i beregningsperioden.
Til beregningsmåned
Hvis du angiver en til-beregningsmåned, får du medtaget timeposter med beregningsdato i beregningsperioden.
Fra konteringsmåned
Hvis du angiver en fra-konteringsmåned, får du medtaget timeposter med konteringsdato i konteringsperioden.
Til konteringsmåned
Hvis du angiver en til-konteringsmåned, får du medtaget timeposter med konteringsdato i konteringsperioden.
Arbejdstidsaftale
Hvis du angiver en arbejdstidsaftale, får du medtaget ansættelsesforhold med denne arbejdstidsaftale i (dele af) den anførte periode.
Arbejdstimer/lektioner
Her angiver du A (for arbejdstimer) eller L (for lektioner). Afhængigt af om du angiver A eller L får du udskrevet arbejdstimer eller lektioner.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet en timeforbrug for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet en timeforbrug for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet en timeforbrug for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet timeforbrug for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet timeforbrug for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet timeforbrug for medarbejdere tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet timeforbrug for medarbejdere tilknyttet dette ansvarsområde i (dele af) perioden.
Timetype
Hvis du afgrænser til timetype, udskrives kun timer/lektioner for timeposter med denne timetype (fx U, E, R, A, K). Budgettimer fra kladdeplaner eller udleverede planer hentes ligeledes kun fra timer registreret på denne timetype.
Lokal aktivitetstype
Hvis du afgrænser til lokal aktivitetstype, udskrives kun timer/lektioner for øvrige aktiviteter, som har denne lokale aktivitetstype.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på udskriften. Default er N.
Udelad CPR-løbenr.
Hvis du angiver J, udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Angives N udskrives hele CPR-nummeret (dog afhængig af anden afgrænsning). Default er N.
Udelad detail
Hvis du angiver J, får du kun udskrevet sumlinier pr. ansættelsesforhold. Ellers udskrives linjer for de enkelte aktiviteter per ansættelsesforhold. Default er N.
Udelad tomme ansættelser
Hvis du angiver J, får du kun udskrevet timeforbrug for medarbejdere, der har timer i perioden. Default er J.
Udskriv navn eller cpr-nummer
Her angives N (for navn) eller C (for CPR-nummer). Afhængigt af om der angives N eller C, udskrives i feltet medarbejder initialer og navn eller initialer og CPR-nummer. Default er N.
Bemærk, at der enten skal afgrænses til et beregningsinterval eller et konteringsinterval.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, løbenummer
Efternavn, fornavn, Initialer, løbenummer
CPR-nummer, løbenummer


Udskrift :B056

B056 Timeforbrug pr. aktivitet månedsvist

Timeforbrug per aktivitet månedsvist viser ressourceforbruget månedsvist.

Udskriften viser per aktivitet oplysninger om hvert ansættelsesforhold, der har arbejdet på aktiviteten.

Arbejdstimer hentes fra timeposter og fra EASY-Ø timer, mens lektioner udelukkende hentes fra timeposter.

Udskriften kan også vise budgettimer for aktiviteten (afhængigt af afgrænsningen Udelad budget). Disse findes enten fra planen eller fra aktivitetens budgettimer (afhængigt af afgrænsningen Hent budget fra aktiviteter). Hvis der angives Ja til Hent budget fra aktiviteter hentes budgettimer fra aktiviteten som summen af henholdsvis budgettimer og budgetlektioner, der overlapper afgrænsningsperioden. Hvis der angives Nej til Hent budget fra aktiviteter hentes budgettallet fra den senest gældende udleverede plan eller fra kladdeplaner, der overlapper afgrænsningsperioden (afhængigt af afgrænsningen Anvend udleveret plan).

Udskriften har ikke plads til at udskrive decimaler og store sumtal for alle kolonner. Hvis man ønsker dette udskrevet, skal man anvende A3-udgaven af samme udskrift; den hedder C056.

Bemærkning

Se også den administrative vejledning om lærertimeindberetning.

Afgrænsninger

Fra beregningsmåned
Hvis du angiver en fra-beregningsmåned, får du medtaget timeposter med beregningsdato i beregningsperioden.
Til beregningsmåned
Hvis du angiver en til-beregningsmåned, får du medtaget timeposter med beregningsdato i beregningsperioden.
Fra konteringsmåned
Hvis du angiver en fra-konteringsmåned, får du medtaget timeposter med konteringsdato i konteringsperioden.
Til konteringsmåned
Hvis du angiver en til-konteringsmåned, får du medtaget timeposter med konteringsdato i konteringsperioden.
Arbejdstimer/Lektioner
Her angiver du A (for arbejdstimer) eller L (for lektioner). Afhængigt af om du angiver A eller L får du udskrevet arbejdstimer eller lektioner.
Aktivitet
Hvis du angiver en aktivitet, udskrives kun for denne aktivitet.
Timetype
Hvis du angiver en timetype, udskrives kun timeposter registreret på denne timetype (fx U, E, R, A, K). Budgettimer fra kladdeplaner eller udleverede planer hentes ligeledes kun fra timer registreret på denne timetype.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, udskrives kun for aktiviteter på denne afdeling.
Ansvarsområde
Hvis du angiver et ansvarsområde, udskrives kun for aktiviteter tilknyttet dette ansvarsområde.
Projektområde
Hvis du angiver et projektområde, udskrives kun for aktiviteter tilknyttet dette projektområde.
Lokal aktivitetstype
Hvis du afgrænser til lokal aktivitetstype, udskrives kun timer/lektioner for øvrige aktiviteter, som har denne lokale aktivitetstype.
Udelad detail
Hvis du angiver J, udskrives kun sumlinjer for den enkelte aktivitet. Ellers udskrives linjer for de enkelte ansættelsesforhold per aktivitet. Default er N.
Udelad tomme
Hvis du angiver J, får du kun udskrevet timeforbrug for aktiviteter, der har timer i perioden. Default er J.
Hent budget fra aktivitet
Hvis du angiver J, hentes budget fra aktivitetens budgettimer. Angives N, hentes budget fra plantimeposterne for den udleverede plan, der er senest gyldig i afgrænsningsperioden eller fra kladdeplaner, der overlapper afgrænsningsperioden. Afhængigt af afgrænsningen Anvend udleveret plan. Default er J.
Udelad budget
Hvis du angiver J, udskrives ingen budgettimer. Default er N.
Anvend udleveret plan
Hvis du angiver J, hentes budgettimer fra den senest udleverede plan, ellers hentes de fra kladdeplaner, der overlapper afgrænsningsperioden. Default er N.
Bemærk, at der enten skal afgrænses til et beregningsinterval eller et konteringsinterval.

Sorteringer

Udskriften bliver altid sorteret efter aktivitet.


Udskrift :B057

B057 Timeforbrug pr. aktivitet ugevist

Timeforbrug per aktivitet ugevist viser ressourceforbruget ugevist.

Udskriften viser per aktivitet oplysninger om hvert ansættelsesforhold, der har arbejdet på aktiviteten. Desuden vises bevillingstimer per måned.

Arbejdstimer hentes fra timeposter og fra EASY-Ø timer, mens lektioner udelukkende hentes fra timeposter.

Udskriften gælder kun for én måned. Hvis du afgrænser til en periode på flere måneder, kommer der en udskrift per måned.

Udskriften har ikke plads til at udskrive decimaler og store sumtal for alle kolonner. Hvis man ønsker dette udskrevet, skal man anvende A3-udgaven af samme udskrift; den hedder C057.

Afgrænsninger

Fra beregningsmåned
Hvis du angiver en fra-beregningsmåned, får du medtaget timeposter med beregningsdato i beregningsperioden.
Til beregningsmåned
Hvis du angiver en til-beregningsmåned, får du medtaget timeposter med beregningsdato i beregningsperioden.
Fra konteringsmåned
Hvis du angiver en fra-konteringsmåned, får du medtaget timeposter med konteringsdato i konteringsperioden.
Til konteringsmåned
Hvis du angiver en til-konteringsmåned, får du medtaget timeposter med konteringsdato i konteringsperioden.
Aktivitet
Hvis du angiver en aktivitet, udskrives kun for denne aktivitet.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, udskrives kun for aktiviteter tilknyttet denne afdeling.
Ansvarsområde
Hvis du angiver et ansvarsområde, udskrives kun for aktiviteter tilknyttet dette ansvarsområde.
Projektområde
Hvis du angiver et projektområde, udskrives kun for aktiviteter tilknyttet dette projektområde.
Udelad detail
Hvis du her angiver J, udskrives kun sumlinjer for den enkelte aktivitet. Ellers udskrives linjer for det enkelte ansættelsesforhold per aktivitet. Default er N.
Udelad tomme
Hvis du angiver J, udskrives kun aktiviteter, der har timeposter i perioden. Default er J.
Bemærk, at der enten skal afgrænses til et beregningsinterval eller et konteringsinterval.

Sorteringer

Udskriften bliver altid sorteret efter aktivitet.


Udskrift :B058

B058 Planlagt timeforbrug / Øvrig aktivitet

Planlagt timeforbrug/øvrig aktivitet viser hvor mange arbejdstimer, der er planlagt per øvrig aktivitet i en periode, samt hvilke ansættelsesforhold timerne er registreret på.

Summen af dette sammenstilles med budgetterede timer fra den øvrige aktivitets budgettimer.

Bemærkninger

For at få fornuftige tal ud på udskriften bør udskriften afgrænses til en periode, hvor der ikke er planer der overlapper start- og slutdato.

Afgrænsninger

Fra-dato
Her angiver du en fra-dato for perioden. Du får medtaget aktiviteter der berører perioden.
Til-dato
Her angiver du en til-dato for perioden. Du får medtaget aktiviteter der berører perioden.
Aktivitet
Hvis du angiver en aktivitet, udskrives kun for denne aktivitet.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, udskrives kun for aktiviteter tilknyttet denne afdeling.
Ansvarsområde
Hvis du angiver et ansvarsområde, udskrives kun for aktiviteter tilknyttet dette ansvarsområde.
Projektområde
Hvis du angiver et projektområde, udskrives kun for aktiviteter tilknyttet dette projektområde.

Sorteringer

Udskriften bliver altid sorteret efter aktivitet.


Udskrift :B059

B059 Saldoregnskab

Saldoregnskab viser hvor mange timer hvert enkelt ansættelsesforhold - i en given opgørelsesperiode - har anvendt på undervisning hhv. øvrigt arbejde. Desuden vises en slags perioderegnskab.

Denne udskrift passer til arbejdstidsaftaler fra før den nye arbejdstidsaftale blev indgået i 1999.

Opgørelsen af timerne bygger på summen af arbejdstimerne i opgørelsesperioden, den justerede norm, buffertimer (overførte overtimer vises med minus) samt udbetalte timer (hvor man kan udelade timerne dannet ved periodekørslen).

Udskriften har ikke plads til at udskrive decimaler og store sumtal for alle kolonner. Hvis man ønsker dette udskrevet, skal man anvende A3-udgaven af samme udskrift; den hedder C059.

Bemærkninger

Afgrænsningsperioden skal være en opgørelsesperiode for den arbejdstidsaftale der er afgrænset til.

Afgrænsninger

Arbejdstidsaftale
Her angiver du en arbejdstidsaftale. Du får udskrevet et saldoregnskab for ansættelsesforhold med denne arbejdstidsaftale i (dele af) den angivne periode.
Fra beregningsmåned
Hvis du angiver en fra-beregningsmåned, får du medtaget timeposter med beregningsdato i beregningsperioden.
Til beregningsmåned
Hvis du angiver en til-beregningsmåned, får du medtaget timeposter med beregningsdato i beregningsperioden.
Fra konteringsmåned
Hvis du angiver en fra-konteringsmåned, får du medtaget timeposter med konteringsdato i konteringsperioden.
Til konteringsmåned
Hvis du angiver en til-konteringsmåned, får du medtaget timeposter med konteringsdato i konteringsperioden.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet en saldoregnskab for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet en saldoregnskab for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet en saldoregnskab for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet saldoregnskab for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet saldoregnskab for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet saldoregnskab for medarbejdere tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet saldoregnskab for medarbejdere tilknyttet dette ansvarsområde i (dele af) perioden.
Udelad hon_timer periode
Hvis du angiver J, tælles honorerede timer dannet fra B072 Periodekørsel i Saldoregnskabet ikke med i udbetalte timer. Default er N.
Bemærk, at der enten skal afgrænses til et beregningsinterval eller et konteringsinterval.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, løbenummer
Efternavn, fornavn, nitialer, løbenummer
Afdeling for medarbejder, Initialer, løbenummer


Udskrift :B060

B060 Rettearbejde

Rettearbejde viser hvor meget rettearbejde der er udført (dvs. registreret som timeposter) per hold og skolefag sammenlignet med det rettearbejde, der er planlagt ifølge fagfordelingen.

Bemærkninger

For at få fornuftige tal ud på udskriften bør udskriften afgrænses til en periode, hvor der ikke er planer der overlapper start- og slutdato.

Se også de administrative vejledninger om ledelsesinformation og planlægning.

Afgrænsninger

Fra dato
Her angiver du en fra-dato for perioden. Du får udskrevet rettearbejde for perioden.
Til dato
Her angiver du en til-dato for perioden. Du får udskrevet rettearbejde for perioden.
Aktivitet
Hvis du angiver en aktivitet, udskrives kun for denne aktivitet.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, udskrives kun for aktiviteter tilknyttet denne afdeling.
Projektområde
Hvis du angiver et projektområde, udskrives kun for aktiviteter tilknyttet dette projektområde.
Ansvarsområde
Hvis du angiver et ansvarsområde, udskrives kun for aktiviteter tilknyttet dette ansvarsområde.

Sorteringer

Udskriften bliver altid sorteret efter aktivitet.


Udskrift :B061

B061 Paragraf 7 timer, planer

Paragraf 7 timer, planer viser på grundlag af kladdeplaner, hvor mange paragraf 7 timer, der bør være registreret totalt for at opfylde arbejdstidsaftalen.

Udskriften indeholder for hvert ansættelsesforhold omfattet af afgrænsningerne følgende oplysninger:
  • Plantimer: Antallet af timer i kladdeplanen, der er registreret på aktiviteter, der ikke er IV-aktiviteter.
  • §7 timer i planen: Antallet af timer i kladdeplanen på øvrige aktiviteter, der er tilknyttet en ESA-aktivitetstype med paragraf 7.
  • Beregnet §7 timer: Antallet af §7 timer, som dette ansættelsesforhold burde give anledning til.
Bemærkninger

Udskriften er ikke relevant mere efter den nye arbejdstidsaftale i 1999.

Se også den administrative vejledning om planlægning.

Afgrænsninger

Fradato
Her angiver du en fra-dato for perioden. Du får udskrevet paragraf 7 timer for perioden. Dvs. at der bliver hentet data fra kladdeplaner, der gælder i (dele af) perioden. Afgrænsningsperioden skal være lig med en opgørelsesperiode for arbejdstidsaftalen.
Tildato
Her angiver du en til-dato for perioden. Du får udskrevet paragraf 7 timer for perioden. Dvs. at der bliver hentet data fra kladdeplaner, der gælder i (dele af) perioden.Afgrænsningsperioden skal være lig med en opgørelsesperiode for arbejdstidsaftalen.
Arbejdstidsaftale
Her angiver du en arbejdstidsaftale. Du får udskrevet paragraf 7 timer for ansættelsesforhold med denne arbejdstidsaftale i (dele af) perioden.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet Paragraf 7 timer, planer for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet Paragraf 7 timer, planer for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet Paragraf 7 timer, planer for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet Paragraf 7 timer, planer for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet Paragraf 7 timer, planer for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet Paragraf 7 timer, planer for medarbejdere tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet Paragraf 7 timer, planer for medarbejdere tilknyttet dette ansvarsområde i (dele af) perioden.
Udelad CPR-nr.
Hvis du angiver J, får du udskrevet Paragraf 7 timer, planer for medarbejdere uden CPR-nr. Default er J.
Udelad CPR-løbenr.
Hvis du angiver J, udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Angives N udskrives hele CPR-nummeret (dog afhængig af anden afgrænsning). Default er N. Afgrænses med N udskrives hele CPR-nummeret.
Afgrænsningen udfyldes som default med N.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, løbenummer
CPR-nr, løbenummer


Udskrift :B062

B062 Paragraf 7 timer, faktisk

Paragraf 7 timer, faktisk viser på grundlag af faktiske timer i timeposter, hvor mange paragraf 7 timer, der bør være registreret totalt for at opfylde arbejdstidsaftalen.

Udskriften indeholder for hvert ansættelsesforhold omfattet af afgrænsningerne følgende oplysninger:
  • Timer: Antallet af timer i timeposter, der er registreret på aktiviteter, der ikke er IV-aktiviteter.
  • §7 timer i planen: Antallet af timer i timeposter på øvrige aktiviteter, der er tilknyttet en ESA-aktivitetstype med paragraf 7.
  • Beregnet §7 timer: Antallet af §7 timer, som dette ansættelsesforhold burde give anledning til.
Bemærkninger

Udskriften er ikke relevant mere efter den nye arbejdstidsaftale i 1999. Se også den administrative vejledning om planlægning.

Afgrænsninger

Fradato
Her angiver du en fra-dato for perioden. Du får udskrevet paragraf 7 timer for perioden. Dvs. at der bliver hentet timer fra timeposter i perioden.
Afgrænsningsperioden skal være lig med en opgørelsesperiode for arbejdstidsaftalen.
Tildato
Her angiver du en til-dato for perioden. Du får udskrevet paragraf 7 timer for perioden. Dvs. at der bliver hentet timer fra timeposter i perioden.
Afgrænsningsperioden skal være lig med en opgørelsesperiode for arbejdstidsaftalen
Arbejdstidsaftale
Her angiver du en arbejdstidsaftale. Du får udskrevet paragraf 7 timer for ansættelsesforhold med denne arbejdstidsaftale i (dele af) perioden.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet Paragraf 7 timer, faktisk for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet Paragraf 7 timer, faktisk for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet Paragraf 7 timer, faktisk for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet Paragraf 7 timer, faktisk for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet Paragraf 7 timer, faktisk for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet Paragraf 7 timer, faktisk for medarbejdere tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet Paragraf 7 timer, faktisk for medarbejdere tilknyttet dette ansvarsområde i (dele af) perioden.
Udelad CPR-nr.
Hvis du angiver J, får du udskrevet Paragraf 7 timer, faktisk for medarbejdere uden CPR-nr. Default er J.
Udelad CPR-løbenr.
Hvis du angiver J, udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Angives N udskrives hele CPR-nummeret (dog afhængig af anden afgrænsning). Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, løbenummer
CPR-nr, løbenummer


Udskrift :B063

B063 Censur dokumentation, mundtlig eksamen

Censurdokumentation, mundtlig eksamen er en udskrift, der kan anvendes til at udlevere til eksterne censorer, som dokumentation for det censur-arbejde, den enkelte censor har haft i en periode.

På udskriften vises de eksamensbegivenheder og skolefag, der har været afholdt eksamen i. Derudover vises en opgørelse over antallet af timer fordelt på elever på forskellige uddannelser.

Afgrænsninger

Fra-dato
Når du angiver en fra-dato, får du udskrevet en opgørelse over censurarbejde for eksamensbegivenheder, hvor der er tilknyttet en eksamensdag, der ligger i perioden angivet ved Fra-dato og Til-dato.
Til-dato
Når du angiver en Til-dato, får du udskrevet en opgørelse over censurarbejde for eksamensbegivenheder, hvor der er tilknyttet en eksamensdag, der ligger i perioden angivet ved Fra-dato og Til-dato.
CPR-nummer
Hvis du angiver et CPR-nummer, får du udskrevet en opgørelse over censur-arbejde for lokale censorer med dette CPR-nummer.
Skolenr
Hvis du angiver et Skolenr, får du udskrevet en opgørelse over censur-arbejde for lokale censorer, der hører hjemme på denne skole.
Udelad CPR-nr.
Når du angiver, at CPR-nummeret skal udelades, får du ikke udskrevet CPR-nummer på udskriften.

Sorteringer

Du kan få udskriften sorteret efter:
Skolenr, CPR-nummer, dato


Udskrift :B064

B064 Ulempetillæg

Ulempetillæg viser på grundlag af skemabegivenheder, hvor mange halve klokketimer - som er registreret for en medarbejder - der skal give ulempetillæg.

Udskriften indeholder for hvert ansættelsesforhold omfattet af afgrænsningerne, følgende oplysninger:
  • Arbejdstidsaftale
  • Ansættelsesforhold (initialer, CPR-nr., løbenummer)
  • Dato
  • Om timerne vedrører en IV-aktivitet samt
  • Antallet af påbegyndte halve klokketimer der er registreret før 6 og efter 17 på hverda-ge.
  • Antallet af påbegyndte halve klokketimer der er registreret før 6 og efter 14 på lørdage.
  • Antallet af påbegyndte halve klokketimer der er registreret på søndage.
Bemærkninger

Udskriften medtager kun ansættelsesforhold, hvor arbejdstidsaftale har Nej til AC-timelærer.

Afgrænsninger

Fra dato
Her angiver du en fra-dato for perioden. Du får udskrevet ulempetillæg for perioden.
Til dato
Her angiver du en til-dato for perioden: Du får udskrevet ulempetillæg for perioden.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet ulempetillæg for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet ulempetillæg for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet ulempetillæg for dette ansættelsesforhold.
CPR-nr. med
Når du angiver, at CPR-nummeret skal med, så får du udskrevet CPR-nummer på udskriften.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet ulempetillæg for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet ulempetillæg for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet ulempetillæg for medarbejdere tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet ulempetillæg for medarbejdere, tilknyttet dette ansvarsområde i (dele af) perioden.
Arbejdstidsaftale
Hvis du angiver en arbejdstidsaftale, får du udskrevet ulempetillæg for ansættelsesforhold med denne arbejdstidsaftale i (dele af) perioden.
Udelad CPR-nr.
Hvis du angiver J, får du udskrevet ulempetillæg uden medarbejderens CPR-nr. Default er J.
Udelad CPR-løbenr.
Hvis du angiver J udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Angives N udskrives hele CPR-nummeret (dog afhængig af anden afgrænsning). Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Afdeling for medarbejder, CPR-nr, løbenummer
Afdeling for medarbejder, initialer, løbenummer


Udskrift :B065

B065 Timeforbrug for ØSE-konto

Timeforbrug per ØSE-konto viser ressourceforbruget på skolen per ØSE-konto.

Der vises arbejdstimer på aktiviteter fra timeposter og EASY-Ø timer. Aktiviteterne samt deres konti skal opfylde afgrænsningerne. Timerne vises per ØSE-konto, aktivitet og evt. skolefag.
Der er også mulighed for at udskrive for aktiviteter, der ikke har tilknyttet konto.

Afgrænsninger

Fra beregningsmåned
Hvis du angiver en fra-beregningsmåned, får du medtaget timeposter med beregningsdato i beregningsperioden.
Til beregningsmåned
Hvis du angiver en til-beregningsmåned, får du medtaget timeposter med beregningsdato i beregningsperioden.
Fra konteringsmåned
Hvis du angiver en fra-konteringsmåned, får du medtaget timeposter med konteringsdato i konteringsperioden.
Til konteringsmåned
Hvis du angiver en til-konteringsmåned, får du medtaget timeposter med konteringsdato i konteringsperioden.
ØSE-art
Hvis du angiver ØSE-art medtages der kun timer fra timeposter, der er registrerede på aktiviteter, der er tilknyttet en ØSE-konto med denne ØSE-art i afgrænsningsperioden.
ØSE-formål
Hvis du angiver ØSE-formål medtages kun timer fra timeposter, der er registrerede på aktiviteter, der er tilknyttet en ØSE-konto med dette ØSE-formål i afgrænsningsperioden.
ØSE-ansvar
Hvis du angiver ØSE-ansvar medtages kun timer fra timeposter, der er registrerede på aktiviteter, der er tilknyttet en ØSE-konto med dette ØSE-ansvar i afgrænsningsperioden.
ØSE-projekt
Hvis du angiver ØSE-projekt medtages kun timer fra timeposter, der er registrerede på aktiviteter, der er tilknyttet en ØSE-konto med dette ØSE-projekt i afgrænsningsperioden.
Aktivitet
Hvis du angiver en aktivitet, medtages kun denne aktivitet.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, udskrives der kun for aktiviteter tilknyttet denne aktivitetsafdeling.
Ansvarsområde
Hvis du angiver et ansvarsområde, udskrives kun for aktiviteter tilknyttet dette ansvarsområde.
Projektområde
Hvis du angiver et projektområde, udskrives kun for aktiviteter tilknyttet dette projektområde.
I pulje
Hvis du angiver N, udskrives kun konti med N til Indgår i lønpulje.
Hvis der angives J, udskrives kun konti med J til Indgår i lønpulje. Uden afgrænsning, udskrives uanset lønpulje på kontoen.
Kun aktiviteter med konti
Hvis du angiver N, kommer alle aktiviteter omfattet af afgrænsningerne med. Angives J kommer kun aktiviteter med en tilknyttet lønkonto med. Default er J. Bemærk dog, at hvis man afgrænser til en af ØSE-konto dimensionerne, vil aktiviteter uden konto aldrig komme med.
Udelad detail
Hvis du angiver J, udskrives kun én linje per aktivitet. Oplysninger per skolefag udskrives kun, hvis der er angivet N. Default er N.
Bemærk, at der enten skal afgrænses til et beregningsinterval eller et konteringsinterval.

Sorteringer

Du kan få udskriften sorteret efter:
ØSE-konto, aktivitet
I pulje, ØSE-konto, aktivitet


Udskrift :B084

B084 Faktisk Periodeoversigt

Faktisk Periodeoversigt viser overordnet for grupper af ansættelsesforhold, hvilke resultater periodekørslen har resulteret i.

Bemærkninger

Afgrænsningsperioden skal ligge indenfor eller være den samme som en opgørelsesperiode for den arbejdstidsaftale, der afgrænses til.

Udskriften tager udgangspunkt i de registreringer, der er foretaget af batchjobbet B072 Periodekørsel. Dette batchjob skal derfor være kørt inden udskriften bestilles.

Se også den administrative vejledning om tidsregnskab.

Afgrænsninger

Fra dato
Her angiver du en fra-dato for perioden. Du får udskrevet en periodeoversigt for perioden.
Til dato
Her angiver du en til-dato for perioden. Du får udskrevet en periodeoversigt for perioden.
Arbejdstidsaftale
Her angiver du en arbejdstidsaftale. Du får udskrevet en periodeoversigt for ansættelsesforhold med denne arbejdstidsaftale i (dele af) perioden.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet oplysninger for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet oplysninger for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet oplysninger for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet oplysninger for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet oplysninger for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet oplysninger for ansættelsesforhold tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet oplysninger for ansættelsesforhold tilknyttet dette ansvarsområde i (dele af) perioden.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på udskriften. Default er J.
Udelad CPR-løbenr.
Hvis du angiver J, udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Angives N udskrives hele CPR-nummeret (dog afhængig af anden afgrænsning). Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
initialer, løbenummer
CPR-nummer, løbenummer
afdeling, initialer, løbenummer


Udskrift :B110

B110 Nye og ophørte ansættelsesforhold

Nye og ophørte ansættelsesforhold viser hvilke ansættelsesforhold, der er startet i perioden, og hvilke ansættelsesforhold, der er ophørt i perioden uden af have registreret senere skoleoplysninger for ansættelsesforholdet.
Desuden vises ansættelsesforhold med huller (perioder uden skoleoplysninger) i afgrænsningsperioden.

Afgrænsninger

Fra dato
Her angiver du en fra-dato for perioden. Du får udskrevet oplysninger om nye og ophørte ansættelsesforhold i perioden.
Til dato
Her angiver du en til-dato for perioden. Du får udskrevet oplysninger om nye og ophørte ansættelsesforhold i perioden.
Kode for udskriftshoved
Her angiver du et udskriftshoved. Udskriften udskrives med dette udskriftshoved.
Afdeling for medarbejdere
Hvis du angiver en afdeling, får du udskrevet oplysninger om nye og ophørte ansættelsesforhold tilknyttet denne afdeling i den givne periode.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet oplysninger om nye og ophørte ansættelsesforhold tilknyttet dette ansvarsområde i den givne periode.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer
Efternavn, fornavn, initialer


Udskrift :B364

B364 Flettefil med elevplanbrugernavne

Flettefil med elevplanbrugernavne danner en flettefil, der kan anvendes i forskellige tekstbehandlingsprogrammer til flettebreve.

Flettefilen indeholder brugernavne og passwords, som medarbejdere har fået oprettet i Elevplan. Der udskrives ikke for døde medarbejdere.

Flettefilen bør kun anvendes af systemadministrationen til udsendelse af breve med de fortrolige oplysninger.

Indholdet af filen er beskrevet nedenfor.

Flettefilens indhold

Bemærkninger

Se også den administrative vejledning om personalestamdata.

Afgrænsninger

Filnavn for flettefil
Her angiver du det ønskede filnavn for flettefilen.
Skilletegn i flettefilen
Her angiver du hvilket tegn, som skal adskille de udtrukne felt-oplysninger i flettefilen. Default er ; (semikolon).
Dato
Hvis du afgrænser til dato, udskrives kun fletteoplysninger på medarbejdere, der:
  • har mindst et gældende ansættelsesforhold skoleoplysninger på skolen per denne dato eller senere og
  • har en registrering i tabellen ElevplanLogon, hvor Udskrevet ligger senere end denne dato, eller hvor der ikke tidligere har været udskrevet oplysninger.

Hvis du ikke afgrænser til dato, udskrives fletteoplysninger på medarbejdere, der:
  • har mindst et gældende ansættelsesforhold skoleoplysninger på skolen per dags dato eller senere og
  • har en registrering i tabellen ElevplanLogon som ikke tidligere har været udskrevet.
Bemærk dog, at hvis der afgrænses til CPR-nummer eller initialer uden anvendelse af joker, udskrives elevplan logon-oplysninger, uanset hvilken dato, der er afgrænset på.
CPR-nummer
Hvis du angiver et CPR-nummer, får du udskrevet fletteoplysninger for denne medarbejder.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet fletteoplysninger for denne medarbejder.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet fletteoplysninger for medarbejdere med et ansættelsesforhold på denne afdeling på eller senere end afgrænsningsdatoen (eller dags dato, hvis afgrænsningsdato ikke er udfyldt).
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet fletteoplysninger for medarbejdere med et ansættelsesforhold på dette ansvarsområde på eller senere end afgrænsningsdatoen (eller dags dato, hvis afgrænsningsdato ikke er udfyldt).
Arbejdstidsaftale
Hvis du angiver en arbejdstidsaftale, får du udskrevet fletteoplysninger for medarbejdere med et ansættelsesforhold på denne arbejdstidsaftale på eller senere end afgrænsningsdatoen (eller dags dato, hvis afgrænsningsdato ikke er udfyldt).

Sorteringer

Du kan sortere udskriften efter:
Efternavn, fornavn, initialer
Initialer

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
Skolenummer | Skolenummer
Skolenavn | Skolenavn
Skolens gade | Skolens gade
Skolens stednavn | Skolens stednavn
Skolens postnr | Skolens postnr
Skolens by | Skolens by
Initialer | Initialer
Fornavn | Fornavn
Efternavn | Efternavn
C/o navn | C/o navn
Gade | Gade
Stednavn | Stednavn
Postnr | Postnr
By | By
Brugernavn | Brugernavn (loginkode) for medarbejderen
Password | Password
Ændret | Dato for seneste opdatering af brugernavn / password


Udskrift :B375

B375 Udtræk af lærertimeindb. kladde

Udtræk af lærertimeindberetning kladde læser data fra én lærertimeindberetningskladde, og leverer disse i en kommasepareret fil.

Filen indeholder følgende felter:
  • År
  • CØSA-formål
  • ESA-aktivitetstype
  • timetype
  • arbejdstimer
For hver kombination af de første 4 felter summeres arbejdstimerne for de forskellige specialer og skoleperioder.

Bemærkninger

Se også den administrative vejledning om indberetning af lærertimer.

Afgrænsninger

Filnavn
Her angiver du det ønskede filnavn for flettefilen.
Skilletegn.
Her angiver du hvilket tegn, som skal adskille de udtrukne felt-oplysninger i flettefilen. Default er ; (semikolon).
År
Hvis du angiver et årstal trækkes lærertimerne fra indberetningskladden for dette år (der er kun en indberetningskladde for hvert år).
Indberetningsident
Hvis du angiver en indberetningsident trækkes lærertimerne fra denne indberetningskladde.
Der skal enten angives et årstal eller en indberetningsident. Det er blot to forskellige måder at identificere en indberetningskladde.


Udskrift :B376

B376 Udtræk af lærertimeindb. endelig

Udtræk af lærertimeindberetning endelig læser data fra en endelig indberetning af lærertimer, og leverer disse i en kommasepareret fil. Filen indeholder følgende felter:
  • År
  • CØSA-formål
  • ESA-aktivitetstype
  • timetype
  • arbejdstimer
For hver kombination af de første 4 felter summeres arbejdstimerne for de forskellige specialer og skoleperioder.

Bemærkninger

Se også den administrative vejledning om indberetning af lærertimer.

Afgrænsninger

Filnavn
Her angiver du det ønskede filnavn for flettefilen.
Skilletegn.
Her angiver du hvilket tegn, som skal adskille de udtrukne felt-oplysninger i flettefilen. Default er ; (semikolon).
År
Hvis du angiver et årstal trækkes lærertimerne fra den endelige lærertimeindberetning for dette år (der er kun en endelig lærertimeindberetning for hvert år).
Indberetningsident
Hvis du angiver en indberetningsident trækkes lærertimerne fra denne endelige lærertimeindberetning.
Der skal enten angives et årstal eller en indberetningsident. Det er blot to forskellige måder at identificere en endelig indberetning.


Udskrift :B451

B451 Foreløbig Periodeoversigt, kvotatimelærere

Foreløbig periodeopgørelse, kvotatimelærere giver et overblik over, hvordan den kommende periodeopgørelse vil se ud for de enkelte ansættelsesforhold.

De planlagte timer hentes enten fra den senest udleverede plan eller fra overlappende kladdeplaner (afhængigt af afgrænsningen Anvend udleveret plan).

Udskriften udskrives kun for ansættelsesforhold med arbejdstidsaftale med N til norm. For ansættelsesforhold med arbejdstidsaftale med J til norm (fastansatte) skal udskriften B051 anvendes i stedet.

Afgrænsninger

Fra dato
Her angiver du en fra-dato for perioden. Du får udskrevet periodeopgørelser for perioden.
Til dato
Her angiver du en til-dato for perioden. Du får udskrevet periodeopgørelser for perioden.
Arbejdstidsaftale
Her angiver du en arbejdstidsaftale. Du får udskrevet en periodeopgørelse for medarbejdere med denne arbejdstidsaftale i (dele af) perioden. De(n) angivne arbejdstidsaftale skal have tilknyttet en opgørelseskalender med en opgørelsesperiode, der indeholder afgrænsningsperioden.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet en periodeopgørelse for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet en periodeopgørelse for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet en periodeopgørelse for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet periodeopgørelse for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet periodeopgørelse for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet periodeopgørelse for ansættelsesforhold tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet periodeopgørelse for ansættelsesforhold tilknyttet dette ansvarsområde i (dele af) perioden.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på udskriften. Default er J.
Anvend udleveret plan
Hvis du angiver J, hentes de planlagte timer fra den senest udleverede plan, ellers hentes de planlagte timer fra kladdeplaner, der overlapper afgrænsningsperioden. Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, løbenummer
CPR-nummer, løbenummer


Udskrift :B965

B965 Timeseddel for AMU-lærere

Timeseddel for AMU-lærere (anvendes til LvA-lærere) indeholder oplysninger fra timeposter, som vises per dag og pr. uge. Udskriften passer til en rudekuvert.

Per uge opgøres overtid, og der vises de udbetalte timer samt et regnskab over afspadse-ring og fleks.

Hvis der afgrænses til en beregningsperiode, viser udskriften, hvad der er beregnet for de enkelte uger. Hvis der afgrænses til konteringsperiode, viser udskriften, hvad der per uge er konteret i den pågældende periode.

Bemærkninger

Det forudsætter at batchjobbet B970 Ugeopgørelse for AMU-lærere er kørt for de uger der berører måneden.

Afgrænsninger

Fra-konteringsdato
Hvis du angiver en fra-konteringsdato for perioden, får du udskrevet timer med konteringsdato i perioden. Der skal angives enten konteringsperiode eller beregningsperiode.
Til-konteringsdato
Hvis du angiver en til-konteringsdato for perioden, får du udskrevet timer med konteringsdato i perioden. Der skal angives enten konteringsperiode eller beregningsperiode.
Fra-beregningsdato
Hvis du angiver en fra-beregningsdato for perioden, får du udskrevet timer med beregningsdato i perioden. Der skal angives enten konteringsperiode eller beregningsperiode.
Til-konteringsdato
Hvis du angiver en til-beregningsdato for perioden, får du udskrevet timer med beregningsdato i perioden. Der skal angives enten konteringsperiode eller beregningsperiode.
Kode for udskriftshoved
Her angiver du et udskriftshoved. Timesedlerne udskrives med dette udskriftshoved.
Blanke linjer
Hvis du angiver et tal her, udskrives dette antal tomme linjer for hver uge. Dermed bliver der plads til, at læreren kan tilføje ekstra opgaver. Tallet kan angives mellem 0 og 12.
Initialer
Hvis du angiver en medarbejders initialer, så får du udskrevet en timeseddel for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, så får du udskrevet en timeseddel for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, så får du udskrevet en timeseddel for dette ansættelsesforhold.
Arbejdstidsaftale
Hvis du angiver en arbejdstidsaftale, så får du udskrevet timeseddel for medarbejdere med denne arbejdstidsafta-le i (dele af) det afgrænsede datointerval.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, så får du udskrevet timeseddel for medarbejdere tilknyttet denne afdeling i (dele af) det afgrænsede dato interval.
Ansvarsområde
Hvis du angiver et ansvarsområde, så får du udskrevet timeseddel for medarbejdere tilknyttet dette ansvarsområde i (dele af) det afgrænsede datointerval.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du ud-skrevet timesedler for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du ud-skrevet timesedler for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Bemærkning
Hvis du angiver en bemærkning, får du udskrevet denne bemærkning på timesedlerne.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på udskriften. Default er J.
Udelad underskriftslinier
Hvis du angiver J, får du udskrevet timesedler uden underskriftslinier nederst på siden. Default er J.
Opgørelse per uge
Hvis du angiver J, får du udskrevet en blok med opgørelse af timer (inkl. afspadsering og fleks) efter hver uge. Ellers udskrives opgørelsen af timerne samlet til sidst i udskriften. Default er J.
Udskriv tomme udskrifter
Hvis du angiver J, får du udskrevet timesedler uden data. Default er N.
Vis sidenummer
Hvis du angiver J, får du udskrevet timeseddel for medarbejdere med løbende sidenumre. Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Afdeling for medarbejder, initialer, løbenummer
Ansvarsområde, initialer, løbenummer
Arbejdstidsaftale, initialer, løbenummer
CPR-nummer, løbenummer
Efternavn, fornavn, initialer, løbenummer


Udskrift :B966

B966 AMU-periodeopgørelse

AMU-periodeopgørelse er en udskrift, der afvikles (for LvA-lærere) for at kunne dokumentere hvor mange timer, den enkelte medarbejder har haft i perioden. Udskriften viser desuden timerne på de forskellige timetyper (undervisning, rettearbejde, eksamensarbejde mv.) og præciserer, hvilken slags arbejde timetypen 'Andet' evt. har været. På udskriften vises desuden en opgørelse over perioden, så det er muligt at se det resultat, som periodekørslen har givet.

Udskriften passer til en rudekuvert.

Bemærkninger

Det forudsættes, at batchjobbet B971 Periodekørsel for AMU-lærere har været afviklet, for at udskriften indeholder de rigtige værdier.

Afgrænsninger

Til dato
Her angiver du en til-dato. Du får udskrevet en periodeopgørelse, hvor batchjobbet B971 Periodekørsel for AMU-lærere er afviklet med en slutdato på denne dato.
Arbejdstidsaftale
Her angiver du en arbejdstidsaftale. Du får kun medtaget ansættelsesforhold, der har denne arbejdstidsaftale i (dele af) perioden.
Kode for udskriftshoved
Her angiver du et udskriftshoved. Periodeopgørelserne udskrives med dette udskriftshoved.
Initialer
Hvis du afgrænser til initialer, får du udskrevet en periodeopgørelse for denne medarbejder.
CPR-nummer
Hvis du afgrænser til CPR-nummer, får du udskrevet en periodeopgørelse for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet en periodeopgørelse for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet periodeopgørelse for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periodeintervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet periodeopgørelse for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periodeintervallet.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet periodeopgørelse for ansættelsesforhold tilknyttet dette ansvarsområde på til-datoen.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet timeseddel for ansættelsesforhold tilknyttet denne afdeling på til-datoen.
Bemærkning
Hvis du angiver en bemærkning, får du udskrevet denne/disse bemærkning(er) på periodeopgørelserne.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på udskriften. Default er J.
Udelad underskriftslinier
Hvis du angiver J, får du ikke underskriftslinier nederst på siden. Default er N.
Vis sidenummer
Hvis du angiver J, får du udskrevet periodeopgørelse for medarbejdere med løbende sidenumre. Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, løbenummer
Arbejdstidsaftale, initialer, løbenummer
CPR-nummer, løbenummer
Efternavn, fornavn, initialer, løbenummer


Udskrift :B969

B969 AMU-periodeopgørelse, aktivitet

AMU-periodeopgørelse, aktivitet er en udskrift, der afvikles (for LvA-lærere) for at kunne dokumentere hvor mange timer, den enkelte medarbejder har haft i perioden. Udskriften viser desuden timerne på de forskellige kombinationer af aktivitet og skolefag. På udskriften vises desuden en opgørelse over perioden, så det er muligt at se det resultat, som periodekørslen har givet.

Udskriften passer til en rudekuvert.

Bemærkninger

Det forudsættes, at batchjobbet B971 Periodekørsel for AMU-lærere har været afviklet, for at udskriften indeholder de rigtige værdier.

Afgrænsninger

Til dato
Her angiver du en til-dato. Du får udskrevet en periodeopgørelse for ansættelsesforhold for hvilke, der er kørt batchjob B971 Periodekørsel for AMU-lærere med slutdato på denne dato.
Arbejdstidsaftale
Her angiver du en arbejdstidsaftale. Du får kun medtaget ansættelsesforhold, der har denne arbejdstidsaftale i (dele af) perioden.
Kode for udskriftshoved
Her angiver du et udskriftshoved. Periodeopgørelserne udskrives med dette udskriftshoved.
Initialer
Hvis du afgrænser til initialer, får du udskrevet en periodeopgørelse for denne medarbejder.
CPR-nummer
Hvis du afgrænser til CPR-nummer, får du udskrevet en periodeopgørelse for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet en periodeopgørelse for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet periodeopgørelse for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periodeintervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet periodeopgørelse for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periodeintervallet.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet timeseddel for ansættelsesforhold tilknyttet denne afdeling på til-datoen.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet periodeopgørelse for ansættelsesforhold tilknyttet dette ansvarsområde på til-datoen.
Bemærkning
Her kan du indtaste en bemærkning, som bliver udskrevet på alle periodeopgørelserne.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet medarbejdernes CPR-nummer på udskriften. Default er J.
Udelad underskriftslinier
Hvis du angiver J, får du ikke underskriftslinier nederst på siden. Default er J.
Vis sidenummer
Hvis du angiver J, får du udskrevet sidenumre fortløbende. Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, løbenummer
Arbejdstidsaftale, initialer, løbenummer
CPR-nummer, løbenummer
Efternavn, fornavn, initialer, løbenummer


Udskrift :B974

B974 Timer efter 3-ugers reglen

Timer efter 3-ugers reglen viser hvor mange timer en lærer har over 3-ugers-reglen per uge i en afgrænset periode.

Der udskrives kun for ansættelsesforhold med Ja til udbetaling af belastningstillæg på ansættelsesforholdets skoleoplysninger.

Udskriften tager udgangspunkt i skemabegivenheder med skemarolletype U.

Ved beregning af hvor mange timer der ligger udover 3-ugers-grænsen anvendes trimmevariablen Tre-ugers grænse. De korrigerede timer er det antal timer der for den enkelte uge anvendes ved beregning af senere ugers evt. timer over 3-ugers grænsen.

Bemærkninger

Timer over grænsen afrundes ned til nærmeste halve time.

Se også de administrative vejledninger om skemaadministration, personalestamdata, planlægning og tidsregnskab.

Afgrænsninger

Fra uge
Her angiver du en fra-uge for perioden. Du får udskrevet for uger i perioden.
Til uge
Her angiver du en til-uge for perioden. Du får udskrevet for uger i perioden.
Kode for udskriftshoved
Her angiver du et udskriftshoved. Udskriften udskrives med dette udskriftshoved.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet for denne medarbejder.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet for dette ansættelsesforhold.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet for medarbejdere tilknyttet denne afdeling i (dele af) afgrænsningsperioden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet for medarbejdere tilknyttet dette ansvarsområde i (dele af) afgrænsningsperioden.
Arbejdstidsaftale
Hvis du angiver en arbejdstidsaftale, får du udskrevet for ansættelsesforhold med denne arbejdstidsaftale i (dele af) perioden.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Lærere uden tillæg
Hvis du angiver J, medtages også ansættelsesforhold med N til belastningstillæg på ansættelsesforhold-skoleoplysninger. Hvis du angiver N, så udskrives kun de ansættelsesforhold hvor 3-ugers reglen er opfyldt. Default er N.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-numre på udskriften. Default er J.
Vis sidenummer
Hvis du angiver J, får du udskrevet med løbende sidenumre. Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, løbenummer
CPR-nummer, løbenummer
Afdeling for medarbejder, initialer, løbenummer


Udskrift :B976

B976 Akkordfordelinger

Akkordfordelinger viser registrerede akkordfordelinger i en given periode.

Desuden vises de registrerede timer fra timeposter totalt for akkordaktiviteten samt for den afgrænsede periode fordelt ud på akkordfordelingerne

Afgrænsninger

Fra dato
Her angiver du en fra-dato for perioden. Du får udskrevet akkordfordelinger for perioden.
Til dato
Her angiver du en til-dato for perioden. Du får udskrevet akkordfordelinger for perioden.
Aktivitet
Hvis du angiver en aktivitet, udskrives kun for denne aktivitet.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, udskrives kun for aktiviteter tilknyttet denne afdeling.
Ansvarsområde
Hvis du angiver et ansvarsområde, udskrives kun for aktiviteter tilknyttet dette ansvarsområde.
Projektområde
Hvis du angiver et projektområde, udskrives kun for aktiviteter tilknyttet dette projektområde.

Sorteringer

Udskriften kan sorteres efter:
Aktivitetsafdeling, aktivitet
Aktivitet.


Udskrift :B977

B977 Afvigende konteringer og hjælpeformål

Afvigende konteringer og hjælpeformål. viser hold som i perioden har en lønkonto på et hjælpeformål og hvor der samtidig er elever med afvigende konteringer.

Hvis det er tilfældet vil lønfordelingen blive forkert.

Bemærkninger

Udskriften udskrives også, hvis den er tom, da en tom udskrift er garanti for, at der ikke er fejl.

Se også den administrative vejledning om fordelinger.

Afgrænsninger

Fradato
Her angiver du en fra-dato for perioden. Du får udskrevet oplysninger om aktivitetskonti med hjælpeformål og tilhørende holdplaceringer med afvigende kontering i perioden.
Tildato
Her angiver du en til-dato for perioden. Du får udskrevet oplysninger om aktivitetskonti med hjælpeformål og tilhørende holdplaceringer med afvigende kontering i perioden.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, medtages kun aktiviteter tilknyttet denne aktivitetsafdeling.
Aktivitet
Hvis du angiver en aktivitet, medtages kunne denne aktivitet.
Ansvarsområde
Hvis du angiver et ansvarsområde, medtages kun aktiviteter tilknyttet dette ansvarsområde.
Projektområde
Hvis du angiver et projektområde, medtages kun aktiviteter tilknyttet dette projektområde.
ØSE-formål
Hvis du angiver et ØSE-formål, medtages kun aktiviteter, der har aktivitetskonti med dette ØSE-formål i (dele af) afgrænsningsperioden.

Sorteringer

Udskriften kan sorteres efter:
Aktivitet.
Aktivitetsafdeling, aktivitet
Ansvarsområde, aktivitet


Udskrift :B980

B980 Grundlag for indb. af lærerarbejdstimer

Grundlag for indb. af lærerarbejdstimer viser de lærerarbejdstimer, der vil indgå i en indberetning for den afgrænsede periode. Data er dannet af batchjobbet B078 Beregning af lærerarbejdstimer eller indtastet efterfølgende på A993 Lærerarbejdstimer CØSA.

Afgrænsninger

Fra måned
Her angiver du en fra-måned for perioden. Du får medtaget timer fra Lærerarbejdstimer CØSA med måned i perioden.
Til måned
Her angiver du en til-måned for perioden. Du får medtaget timer fra Lærerarbejdstimer CØSA med måned i perioden.
CØSA-formål
Hvis du angiver et CØSA-formål, udskrives kun lærerarbejdstimer med dette CØSA-formål.
Timetype
Hvis du angiver en timetype (fx U, R), udskrives kun lærerarbejdstimer med denne timetype.
ØSE-konto
Hvis du angiver en ØSE-konto, udskrives kun lærerarbejdstimer med denne ØSE-konto.
ESA-aktivitetstype
Hvis du angiver en ESA-aktivitetstype, udskrives kun lærerarbejdstimer på øvrige aktiviteter med denne ESA-aktivitetstype.

Sorteringer

Indenfor de enkelte blokke sorteres altid efter:
CØSA-formål, ØSE-konto, ESA-aktivitetstype, Timetype
CØSA-formål, ESA-aktivitetstype, ØSE-konto, Timetype


Udskrift :B981

B981 Tjek manglende konteringer før lønfordeling

Tjek manglende konteringer før lønfordeling giver oplysninger om forskellige situationer, hvor der kan komme problemer med kontering af timer ved lønfordelingen.

I forbindelse med lønfordelingen kan der være en række situationer, hvor timerne fra EASY-A ikke kan konteres i EASY-Ø:
  • Hvis der ikke er korrekt konto på holdet, og der heller ikke er nogen elever på holdet, og der findes skolefag, som ikke har tilknyttet en korrekt konto.
  • Hvis kontoen ikke dækker hele holdets periode, og timerne derfor falder uden for kontoens periode.
  • Hvis der er skemalagt på et fag, mens eleverne følger et andet fag.
  • Hvis læreren er knyttet til en arbejdstidsaftale, som ikke har gyldige aftaleoplysninger på det tidspunkt, hvor timerne findes.
  • Hvis der ikke er tilknyttet UVM-fag til et skolefag, der anvendes til AMU- eller ÅU-elever med ÅE-rekvirent UVM.
  • Hvis der mangler UVM-fag-konteringer på et UVM-fag, der anvendes til AMU- eller ÅU-elever med ÅE-rekvirent UVM.
Disse situationer opdages i B075 Lønfordeling, hvor der udskrives oplysninger om, at der ikke kan findes kontering. Fejlmeddelelsen kan dog være svær at tolke, da loggen jo ikke kan angive, hvor konteringen mangler, da det kan være et vilkårligt sted i det hierarki, hvori der findes konti.

Denne udskrift bør derfor udskrives før lønfordelingen køres fra EASY-Ø; man kan så ud fra udskriften rette op på fejlsituationerne.

Bemærkninger

Ved bestillingen er det muligt kun at medtage data i nogle af blokkene. I de dele af udskriften, der ikke skal udskrives, vil der dog stadig være overskrifter. Dette kan forveksles med, at der ingen problemer er. Man må derfor se på afgrænsningerne i toppen af udskriften for at konstatere, om der ingen fejl er, eller om der blot ikke er udskrevet i en blok.

Hvis udskriften er tom, udskrives den alligevel, da en tom udskrift er udtryk for, at der ikke er nogle fejl i de udskrevne blokke.

Afgrænsninger

Fra måned
Her angiver du en fra-måned for perioden. Der medtages kun timer med beregningsdato/konteringsdato (afhængigt af trimmeparameter) i perioden. Perioden skal ligge indenfor et kalenderår.
Til måned
Her angiver du en til-måned for perioden. Der medtages kun timer med beregningsdato/konteringsdato (afhængigt af trimmeparameter) i perioden. Perioden skal ligge indenfor et kalenderår.
ØSE-formål
Hvis du angiver et ØSE-formål, dannes kun data for poster for ansættelsesforhold, der har tilknyttet dette ØSE-formål på SLS-oplysningerne i (dele af) perioden. Hvis et ansættelsesforhold har angivet et andet SLS-løbenummer, er det dog dette nummers ØSE-formål, der afgør, om det er omfattet af afgrænsningerne.
ØSE-ansvar
Hvis du angiver et ØSE-ansvar, dannes kun data for poster for ansættelsesforhold, der har tilknyttet dette ØSE-ansvar på SLS-oplysningerne i (dele af) perioden. Hvis et ansættelsesforhold har angivet et andet SLS-løbenummer, er det dog dette nummers ØSE-ansvar, der afgør, om det er omfattet af afgrænsningerne.
Medtag lønfordelt rettearbejde
Hvis du angiver J til Medtag lønfordelt rettearbejde, undersøges også hold med lønfordelt rettearbejde i afgrænsningsperioden. Default er N.
ØSE-art tvunget
Hvis du angiver J, anses en lønkonto på aktiviteter kun som korrekt, hvis der er angivet ØSE-art på den. Default er J.
ØSE-ansvar tvunget
Hvis du angiver J, anses en lønkonto på aktiviteter kun som korrekt, hvis der er angivet ØSE-ansvar på den.
ØSE-projekt tvunget
Hvis du angiver J, anses en lønkonto på aktiviteter kun som korrekt, hvis der er angivet ØSE-projekt på den.
Udskriv akt. uden elev og konto
Hvis du angiver J, udskrives der evt. data i første blok af udskriften.
Udskriv akt. m. delvis konto:
Hvis du angiver J, udskrives der evt. data i anden blok af udskriften.
Udskriv fag uden elever
Hvis du angiver J, udskrives der evt. data i tredje blok af udskriften.
Udskriv ugyldige arb.aft
Hvis du angiver J, udskrives der evt. data i fjerde blok af udskriften.
Kun lønpulje
Hvis der angives Ja til denne afgrænsning, vil der i anden blok kun blive udskrevet for de aktiviteter, hvor lønkonto har J til Indgå i lønpulje

Sorteringer

Indenfor de enkelte blokke sorteres altid efter:
Aktivitet i første og anden blok
Aktivitet og skolefag i tredje blok
Initialer/løbenummer i fjerde blok
Skolefag, hold
UVM-fag, skolefag


Udskrift :B982

B982 Timer ved lønfordeling

B982 Timer ved lønfordeling er en udskrift, der udtrækker de relevante data om timeposter, EASY-Ø timer og timer fra lønfordelt rettearbejde fra EASY-A fordelt på konto som ved lønfordelingen.

Udskriften er tænkt som et mere detaljeret supplement til lønfordelingsgrundlaget i EASY-Ø. Hvis der på lønfordelingsgrundlaget udskrives timer, som man vil vide hvor kommer fra i EASY-A, kan denne udskrift anvendes. Man kan afgrænse til fx det pågældende ansættelsesforhold og på udskriften se, hvilke aktiviteter, fag og timetyper, der har givet anledning til timerne på de enkelte konti. Bemærk dog, at hvis der er foretaget registreringer i EASY-A efter at lønfordelingen er kørt, vil udskriftens oplysninger ikke svare til lønfordelingen.

Alle timer fordeles ud på de EASY-Ø konti, hvor de ifølge EASY-A er forbrugt.

Kontooplysninger findes hierarkisk følgende steder i lighed med lønfordelingen (evt. fordelt ud på akkordfordelinger):
  • Afvigende konteringer på holdplaceringer
  • Lønkonti på aktiviteter
  • Skoleforløbskonti
  • Via tilskudsmærkekombinationer med opslag i EASY-Ø for fuldtidselever
  • AMU- og ÅU-elevers UVM-fag konteringer
  • AMU-elevers ÅE-rekvirents konto
  • AMU-elevers ÅE-rekvirents ÅE-rekvirenttypes konto
  • Via fuldtids- og ÅU-elevers uddannelse med opslag i EASY-Ø
  • Via AMU-konteringer på AMU-kursustyper
  • Via AMU-rekvirentkonti
Lønfordelingen kan anvende ØSE-art fra EASY-A eller fra EASY-Ø, og der kan valgfrit medtages lønfordelt rettearbejde. Denne udskrift bruger de afgrænsninger, som den tilsvarende lønfordeling har anvendt.

Udskriften medtager kun timeposter, EASY-Ø timer og lønfordelt rettearbejde, hvor både konteringsaktivitet og ansættelsesforhold indgår i lønpulje, og hvor konteringsdato eller beregningsdato (afhængig af trimmevariablen EASY-Ø dato) ligger i afgrænsningsperioden. Et ansættelsesforhold indgår i lønpulje, hvis der på aftaleoplysningerne tilknyttet arbejdstidsaftalen er angivet J til Indgår i lønpulje. En aktivitet indgår i lønpulje, hvis dens lønkonto har J til Lønpulje, eller hvis den ikke har nogen lønkonto.

Bemærk, at hvis der kun afgrænses til konto-dimensioner, kan udskriften tage lang tid at afvikle, da der så skal dannes timer for samtlige ansættelsesforhold i lønfordelingen.

Afgrænsninger

Lønfordelingsnummer
Når du afgrænser til lønfordelingsnummer, anvendes samme afgrænsninger som i denne lønfordeling i EASY-Ø, når det gælder periode, ØSE-art fra EASY-Ø, og om lønfordelt rettearbejde skal medtages. Desuden udskrives kun for de ansættelsesforhold, der har SLS-oplysninger svarende til afgrænsningerne ØSE-formål og ØSE-ansvar på den pågældende lønfordeling.
Initialer
Hvis du afgrænser til initialer, udskrives kun for ansættelsesforhold med disse initialer.
CPR-nummer
Hvis du afgrænser til CPR-nummer, udskrives kun for ansættelsesforhold med dette CPR-nummer.
Løbenummer
Hvis du afgrænser til løbenummer, udskrives kun for ansættelsesforhold med dette løbenummer.
ØSE-art
Hvis du afgrænser til ØSE-art, udskrives kun de oplysninger om de timer, der posteres på en konto med denne ØSE-art. Der kan angives jokertegn. Hvis der i lønfordelingen er afgrænset til, at ØSE-art hentes fra EASY-Ø, har afgrænsningen ingen mening.
ØSE-formål
Hvis du afgrænser til ØSE-formål, udskrives kun de oplysninger, der posteres på en konto med dette ØSE-formål. Der kan angives jokertegn.
ØSE-ansvar
Hvis der afgrænses til ØSE-ansvar, udskrives kun de oplysninger, der posteres på en konto med dette ØSE-ansvar. Der kan angives jokertegn.
ØSE-projekt
Hvis der afgrænses til ØSE-projekt, udskrives kun de oplysninger, der posteres på en konto med dette ØSE-projekt. Der kan angives jokertegn.
Udelad CPR-nr
Hvis der er afgrænset til Ja, udskrives CPR-nummer ikke.

Sorteringer

Der sorteres altid efter:
Lønkonto, Initialer, løbenummer, aktivitet, skolefag, timetype


Udskrift :B985

B985 Timer ved finansfordeling

B985 Timer ved lønfordeling er en udskrift, der udtrækker de relevante data om timeposter fra EASY-A fordelt på konto som ved finansfordelingen.

Udskriften er tænkt som et mere detaljeret supplement til timefinansfordelingsgrundlaget i EASY-Ø. Hvis der herfra er fordelingsnøgler, som man vil vide hvor kommer fra i EASY-A, kan denne udskrift anvendes. Man kan så se, fra hvilke aktiviteter de pågældende fordelingstal stammer.

Bemærk dog, at hvis der er foretaget registreringer i EASY-A efter at finansfordelingen er kørt, vil udskriftens oplysninger ikke svare til finansfordelingen.

Alle timer fordeles ud på de EASY-Ø konti, hvor de ifølge EASY-A er forbrugt.

Kontooplysninger findes hierarkisk følgende steder i lighed med lønfordelingen (evt. fordelt ud på akkordfordelinger):
  • Skoleforløbskonti
  • Via tilskudsmærkekombinationer med opslag i EASY-Ø for fuldtidselever
  • AMU- og ÅU-elevers UVM-fag konteringer
  • AMU-elevers ÅE-rekvirents konto
  • AMU-elevers ÅE-rekvirents ÅE-rekvirenttypes konto
  • Via fuldtids- og ÅU-elevers uddannelse med opslag i EASY-Ø
  • Via AMU-konteringer på AMU-kursustyper
  • Via AMU-rekvirentkonti
  • Via CØSA-formål på AMU-rekvirent
Udskriften medtager kun timeposter, hvor konteringsdato eller beregningsdato (afhængig af trimmevariablen EASY-Ø dato) ligger i afgrænsningsperioden.

Bemærk, at det kan tage lang tid at afvikle udskriften, da der skal dannes fordelingsnøgler svarende til hele finansfordelingen.

Afgrænsninger

Fra-måned
Der udskrives fordelinger for timeposter i perioden afgrænset af denne måned til til-måned.
Til-måned
Der udskrives fordelinger for timeposter i perioden afgrænset af fra-måned og denne måned.
ØSE-formål
Når du angiver ØSE-formål, evt. med joker, dannes udskrift for timer på aktiviteter (med tilhørende timeposter), der matcher disse ØSE-formålet, eller hvor skolefag-på-hold har en konto, der matcher disse ØSE-formålet.
ØSE-ansvar
Når du angiver ØSE-ansvar, evt. med joker, dannes udskrift for timer på aktiviteter (med tilhørende timeposter), der matcher disse ØSE-formålet, eller hvor skolefag-på-hold har en konto, der matcher disse ØSE-ansvaret.
ØSE-projekt
Når du angiver ØSE-projekt, evt. med joker, dannes udskrift for timer på aktiviteter (med tilhørende timeposter), der matcher disse ØSE-formålet, eller hvor skolefag-på-hold har en konto, der matcher disse ØSE-projektet.

Sorteringer

Der sorteres altid efter:
Fra-konto, til-konto, aktivitet, skolefag


Udskrift :B988

B988 Ulempetillæg for AMU-lærere

Ulempetillæg for AMU-lærere viser - på grundlag af skemabegivenheder - hvor mange undervisningstimer for en medarbejder, der kan give ulempetillæg. Udskriften viser antallet af påbegyndte halve klokketimer.

Udskriften indeholder for hvert ansættelsesforhold omfattet af afgrænsningerne, følgende oplysninger:
  • Antallet af påbegyndte halve undervisningstimer der er registreret mellem 17 og 22 på hverdage.
  • Antallet af påbegyndte halve undervisningstimer der er registreret før 6 på hverdage.
  • Antallet af påbegyndte halve undervisningstimer der er registreret efter 22 på hverdage.
  • Antallet af påbegyndte halve undervisningstimer der er registreret på lørdage og søndage.
Bemærkninger

Udskriften udskriver kun ansættelsesforhold hvor arbejdstidsaftalen har Ja til AMU-lærer.

Afgrænsninger

Fra-dato
Her angiver du en fra-dato for perioden. Du får udskrevet de halve timer, der kan give anledning til ulempetillæg i perioden.
Til-dato
Her angiver du en til-dato for perioden. Du får udskrevet de halve timer, der kan give anledning til ulempetillæg i perioden.
Initialer
Hvis du angiver initialer, får du udskrevet de halve timer, hvor denne medarbejder evt. skal have ulempetillæg.
CPR-nummer
Hvis du angiver et CPR-nummer, får du udskrevet de halve timer, hvor denne medarbejder evt. skal have ulempetillæg.
Medarbejderløbenummer
Hvis du angiver et løbenummer, får du udskrevet de halve timer, hvor dette ansættelsesforhold evt. skal have ulempetillæg.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet ulempetillæg for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet ulempetillæg for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Arbejdstidsaftale
Hvis du angiver en arbejdstidsaftale, får du udskrevet ulempetillæg for ansættelsesforhold, med denne arbejdstidsaftale i (dele af) perioden.
Afdeling for medarbejdere
Hvis du angiver en afdeling, får du udskrevet ulempetillæg for ansættelsesforhold, tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet ulempetillæg for ansættelsesforhold, tilknyttet dette ansvarsområde i (dele af) perioden.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-numre på udskriften. Default er J.
Udelad CPR-løbenr.
Hvis du angiver J, bliver de sidste fire cifre i CPR-numrene ikke medtaget på udskriften. Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Arbejdstidsaftale, CPR-nr, løbenummer
Arbejdstidsaftale, initialer, løbenummer


Udskrift :B991

B991 Kladdeplansoversigt, aktiviteter

Kladdeplansoversigt, aktiviteter viser et timeregnskab over planlagt timeforbrug for aktiviteter i aktivitetsafdelinger.

Der medtages kun aktiviteter, som tidsmæssigt overlapper perioden

Afgrænsning til periode er tvungen.

Afgrænsninger

Fra dato
Her angiver du en fra-dato for perioden. Du får medtaget aktiviteter der berører perioden.
Til dato
Her angiver du en til-dato for perioden. Du får medtaget aktiviteter der berører perioden.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, får du kun medtaget aktiviteter tilknyttet denne aktivitetsafdeling.
Aktivitet
Hvis du angiver en aktivitet, får du kun medtaget denne aktivitet.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du kun medtaget aktiviteter tilknyttet dette ansvarsområde.
Projektområde
Hvis du angiver et ansvarsområde, får du kun medtaget aktiviteter tilknyttet dette projektområde.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på udskriften. Default er J.
Udelad detail
Hvis du angiver J, vises der kun sumlinier per aktivitet og per aktivitetsgruppe. Default er N.
Udelad tomme
Hvis du angiver J, medtages kun aktiviteter, hvorpå der ligger plantimeposter i perioden. Default er J.

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitetsafdeling, Aktivitet, Initialer
Aktivitetsafdeling, Aktivitet, CPR-nummer.


Udskrift :B992

B992 Kladdeplansoversigt, ansættelsesforhold

Kladdeplansoversigt, ansættelsesforhold viser et timeregnskab for planlagte arbejdstimer og lektioner for ansættelsesforhold.

Der medtages kun planlagte timeforbrug der overlapper perioden.

Afgrænsning til tidsperiode er tvungen.

Bemærkninger

For det enkelte ansættelsesforhold vises den seneste afdeling, ansvarsområde og arbejdstidsaftale i perioden.

Afgrænsninger

Fra dato
Her angiver du en fra-dato for perioden. Du får medtaget planlagt timeforbrug i perioden.
Til dato
Her angiver du en til-dato for perioden. Du får medtaget planlagt timeforbrug i perioden.
Initialer
Hvis du angiver en medarbejders initialer, medtages denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, medtages kun denne medarbejder.
Løbenummer
Hvis du angiver et løbenummer, medtages kun dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, medtages kun medarbejdere, hvor fødselsdagen falder indenfor for det givne interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, medtages kun medarbejdere, hvor fødselsdagen falder indenfor for det givne interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, medtages kun ansættelsesforhold, der er tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde, medtages kun ansættelsesforhold, der er tilknyttet dette ansvarsområde i (dele af) perioden.
Arbejdstidsaftale
Hvis du angiver en arbejdstidsaftale, medtages kun ansættelsesforhold, der har denne arbejdstidsaftale i (dele af) den afgrænsede tidsperiode.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-nummer på udskriften. Default er N.
Udelad detail.
Hvis du angiver J, vises der kun sumlinier per ansættelsesforhold. Default er J.

Sorteringer

Du kan få udskriften sorteret efter:
Afdeling for medarbejder, initialer, løbenummer
Afdeling for medarbejder, CPR-nummer, løbenummer
Afdeling for medarbejder, ansvarsområde, initialer, løbenummer


Udskrift :C006

C006 Minutnormer for skolefag og uddannelsesgruppe

Minutnormer for skolefag og uddannelsesgruppe viser minutnormer for skolefag og uddannelsesgrupper.

Udskriften kan både bestilles på normal vis og som en lang skærmkopi på vinduet B006 Minutnormer for skolefag og uddannelsesgruppe.

Afgrænsninger

Fra-dato
Hvis du angiver en gyldig fra-dato, får du medtaget minutnormer for skolefag og uddannelsesgruppe, som har en periode, der overlapper perioden.
Til-dato
Hvis du angiver en gyldig til-dato, får du medtaget minutnormer for skolefag og uddannelsesgruppe, som har en periode, der overlapper perioden.
Uddannelsesgruppe
Hvis du angiver uddannelsesgruppe, udskrives kun minutnormer for denne uddannelsesgruppe.
Skolefag / niveau
Hvis du angiver skolefag, udskrives kun minutnormer for dette skolefag.
Minutnorm
Hvis du angiver en minutnorm, udskrives kun minutnormer for uddannelsesgrupper og skolefag, der har denne minutnorm.
Bestilt som lang kopi
Udfyldes af systemet, og må ikke ændres af brugeren. Hvis udskriften bestilles fra B006 Minutnormer for skolefag og uddannelsesgruppe er afgrænsningen udfyldt med søgekriterier, ellers er den udfyldt med N. Default N.

Sorteringer

Udskriften sorteres altid efter:
Uddannelsesgruppe, skolefag, niveau og gyldig fra (seneste først)


Udskrift :C019

C019 Saldoregnskab

Saldoregnskab viser hvor mange timer hvert enkelt ansættelsesforhold - i en given opgørelsesperiode - har anvendt på undervisning hhv. øvrigt arbejde. Desuden vises en slags perioderegnskab.

Denne udskrift passer til den arbejdstidsaftale der blev indgået i 1999.

Opgørelsen af timerne bygger på summen af arbejdstimerne i opgørelsesperioden, den justerede norm, buffertimer (overførte overtimer vises med minus) samt udbetalte timer (hvor man kan udelade timerne dannet ved periodekørslen).

Udskriften udskrives i A3-format for at få plads til at udskrive decimaler og store sumtal for alle kolonner. Hvis man kan klare sig uden så store tal og decimaler, kan man anvende A4-udgaven af samme udskrift; den hedder B019.

Afgrænsninger

Arbejdstidsaftale
Her angiver du en arbejdstidsaftale. Du får udskrevet et saldoregnskab for ansættelsesforhold med denne arbejdstidsaftale i (dele af) afgrænsningsperioden.
Fra beregningsmåned
Hvis du angiver en fra-beregningsmåned, får du udskrevet saldoregnskab med timeposter med beregningsdato i den angivne beregningsperiode.
Til beregningsmåned
Hvis du angiver en til-beregningsmåned, får du udskrevet saldoregnskab med timeposter med beregningsdato i den angivne beregningsperiode.
Fra konteringsmåned
Hvis du angiver en fra-konteringsmåned, får du udskrevet saldoregnskab med timeposter med konteringsdato i den angivne konteringsperiode.
Til konteringsmåned
Hvis du angiver en til-konteringsmåned, får du udskrevet saldoregnskab med timeposter med konteringsdato i den angiven konteringsperiode.
Initialer
Hvis du angiver en medarbejders initialer, medtages denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet saldoregnskab for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet saldoregnskab for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, medtages kun medarbejdere, hvor fødselsdagen falder indenfor for det givne interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, medtages kun medarbejdere, hvor fødselsdagen falder indenfor for det givne interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet periodeopgørelse for ansættelsesforhold tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet periodeopgørelse for ansættelsesforhold tilknyttet dette ansvarsområde i (dele af) perioden.
Udelad hon_timer periode
Hvis du angiver J, tælles honorerede timer dannet fra Periodekørslen i Saldoregnskabet ikke med i udbetalte timer. Default er N.
Bemærk, at der enten skal afgrænses til et beregningsinterval eller et konteringsinterval.
Afgrænsningsperioden skal være en opgørelsesperiode for den arbejdstidsaftale der er afgrænset til.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, løbenummer
Efternavn, fornavn, nitialer, løbenummer
Afdeling for medarbejder, Initialer, løbenummer


Udskrift :C028

C028 Medarbejderkvalifikationer og -kompetencer

Medarbejderkvalifikationer og -kompetencer viser de data, der er registreret omkring en medarbejders samlede uddannelser, kvalifikationer og kompetencer. Udskriften kan fx anvendes i forbindelse med medarbejderudviklingssamtaler. Der udskrives oplysninger om medarbejderens uddannelser, kvalifikationer, undervisningskompetencer og censor-kompetencer.

Bemærkninger

Du kan kun få udskrevet de personlige kvalifikationer for medarbejdere, hvis ansættelsesforholdsnoter på det primære ansættelsesforhold du har ret til at se og vedligeholde (A488 Rettigheder til ansættelsesforholdsnoter).

Afgrænsninger

Kode for udskriftshoved
Tvungen afgrænsning: Ja
Her angiver du et udskriftshoved. Udskriften udskrives med dette udskriftshoved. Der foreslås default udskriftshoved for brugeren
Initialer
Hvis du afgrænser til initialer, udskrives kun for denne medarbejder.
CPR-nummer
Hvis du afgrænser til CPR-nummer, udskrives kun for denne medarbejder.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet timesedler for de medar-bejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet timesedler for de medar-bejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Afdeling for medarbejdere
Hvis du afgrænser til afdeling for medarbejdere, udskri-ves kun for medarbejdere med ansættelsesforhold, der har denne afdeling gældende dags dato.
Ansvarsområde
Hvis du afgrænser til ansvarsområde, udskrives kun for medarbejdere med ansættelsesforhold, der har dette ansvarsområde gældende dags dato.
Medtag kvalifikationsnote
Når du angiver N, udskrives noter for kvalifikationer ikke. Default er J.
Vis sidenummer (J/N)
Hvis du angiver J, får du udskrevet sidenumre fortløbende. Default er N.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer
Efternavn, fornavn, initialer

Indenfor de enkelte blokke sorteres efter hhv.:
Uddannelse
Type, kode
Type, kode
Skolefag, niveau
UVM-fag, niveau


Udskrift :C029

C029 Kvalifikationer for medarbejdere

Kvalifikationer for medarbejdere viser for forskellige kvalifikationer, hvilke medarbejdere der har den pågældende kvalifikation. Udskriften kan anvendes til at give et overblik over, hvilke medarbejdere der har en ønsket kvalifikation.

Bemærkninger

Du kan kun få udskrevet de personlige kvalifikationer for medarbejdere, hvis ansættelsesforholdsnoter på det primære ansættelsesforhold du har ret til at se og vedligeholde (A488 Rettigheder til ansættelsesforholdsnoter).

Afgrænsninger

Kvalifikationskode
Hvis du afgrænser til kvalifikationskode, udskrives kun kvalifikationer med denne kode.
Kvalifikationstype
Hvis du afgrænser til kvalifikationstype, udskrives kun kvalifikationer med denne type.
Initialer
Hvis du afgrænser til initialer, udskrives kun for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet for denne medarbejder.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Afdeling for medarbejdere
Hvis du afgrænser til afdeling for medarbejdere, udskrives kun for medarbejdere med ansættelsesforhold, der har denne afdeling gældende dags dato.
Ansvarsområde
Hvis du afgrænser til ansvarsområde, udskrives kun for medarbejdere med ansættelsesforhold, der har dette ansvarsområde gældende dags dato.
Medtag personlige
Når du angiver N, udskrives de personlige kvalifikationer ikke. Default er J.
Medtag kvalifikationsnote
Når du angiver N, udskrives noter for kvalifikationer ikke. Default er J.

Sorteringer

Du kan få udskriften sorteret efter:
Kvalifikationstype, kode, initialer
Kvalifikationstype, kode, efternavn, fornavn
Kode, kvalifikationstype, initialer
Kvalifikationstype, kode, personlig, initialer


Udskrift :C056

C056 Timeforbrug pr. aktivitet månedsvist, A3 format

Timeforbrug per aktivitet månedsvist viser ressourceforbruget på skolen månedsvist.

Udskriften viser per aktivitet oplysninger om hvert ansættelsesforhold, der har arbejdet på aktiviteten.

Arbejdstimer hentes fra timeposter og fra EASY-Ø timer, mens lektioner udelukkende hentes fra timeposter.

Udskriften kan også vise budgettimer for aktiviteten (afhængigt af afgrænsningen Udelad budget). Disse findes enten fra planen eller fra aktivitetens budgettimer (afhængigt af afgrænsningen Hent budget fra aktiviteter). Hvis der angives Ja til Hent budget fra aktiviteter hentes budgettimer fra aktiviteten som summen af henholdsvis budgettimer og budgetlektioner, der overlapper afgrænsningsperioden. Hvis der angives Nej til Hent budget fra aktiviteter hentes budgettallet fra den senest gældende udleverede plan eller fra kladdeplaner, der overlapper afgrænsningsperioden (afhængigt af afgrænsningen Anvend udleveret plan).

Udskriften udskrives i A3-format for at få plads til at udskrive decimaler og store sumtal for alle kolonner. Hvis man kan klare sig uden så store tal og decimaler, kan man anvende A4-udgaven af samme udskrift; den hedder B056.

Bemærkninger

Se også den administrative vejledning om lærertimeindberetning.

Afgrænsninger

Fra beregningsmåned
Hvis du angiver en fra-beregningsmåned, får du medtaget timeposter med beregningsdato i beregningsperioden.
Til beregningsmåned
Hvis du angiver en til-beregningsmåned, får du medtaget timeposter med beregningsdato i beregningsperioden.
Fra konteringsmåned
Hvis du angiver en fra-konteringsmåned, får du medtaget timeposter med konteringsdato i konteringsperioden.
Til konteringsmåned
Hvis du angiver en til-konteringsmåned, får du medtaget timeposter med konteringsdato i konteringsperioden.
Arbejdstimer/Lektioner
Her angiver du A (for arbejdstimer) eller L (for lektioner). Afhængigt af om du angiver A eller L får du udskrevet arbejdstimer eller lektioner.
Aktivitet
Hvis du angiver en aktivitet, udskrives kun for denne aktivitet.
Timetype
Hvis du angiver en timetype, udskrives kun timeposter registreret på denne timetype (fx U, E, R, A, K). Budgettimer fra kladdeplaner eller udleverede planer hentes ligeledes kun fra timer registreret på denne timetype.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, udskrives kun for aktiviteter på denne afdeling.
Ansvarsområde
Hvis du angiver et ansvarsområde, udskrives kun for aktiviteter tilknyttet dette ansvarsområde.
Projektområde
Hvis du angiver et projektområde, udskrives kun for aktiviteter tilknyttet dette projektområde.
Lokal aktivitetstype
Hvis du afgrænser til lokal aktivitetstype, udskrives kun timer/lektioner for øvrige aktiviteter, som har denne lokale aktivitetstype.
Udelad detail
Hvis du angiver J, udskrives kun sumlinjer for den enkelte aktivitet. Ellers udskrives linjer for de enkelte ansættelsesforhold per aktivitet. Default er N.
Udelad tomme
Hvis du angiver J, får du kun udskrevet timeforbrug for aktiviteter, der har timer i perioden. Default er J.
Hent budget fra aktivitet
Hvis du angiver J, hentes budget fra aktivitetens budgettimer. Angives N, hentes budget fra plantimeposterne for den udleverede plan, der er senest gyldig i afgrænsningsperioden eller fra kladdeplaner, der overlapper afgrænsningsperioden. Afhængigt af afgrænsningen Anvend udleveret plan. Default er J.
Udelad budget
Hvis du angiver J, udskrives ingen budgettimer. Default er N.
Anvend udleveret plan
Hvis du angiver J, hentes budgettimer fra den senest udleverede plan, ellers hentes de fra kladdeplaner, der overlapper afgrænsningsperioden. Default er N.
Bemærk, at der enten skal afgrænses til et beregningsinterval eller et konteringsinterval.

Sorteringer

Udskriften bliver altid sorteret efter aktivitet.


Udskrift :C057

C057 Timeforbrug pr. aktivitet ugevist, A3 format

Timeforbrug per aktivitet ugevist viser ressourceforbruget ugevist.

Udskriften viser per aktivitet oplysninger om hvert ansættelsesforhold, der har arbejdet på aktiviteten. Desuden vises bevillingstimer per måned.

Arbejdstimer hentes fra timeposter og fra EASY-Ø timer, mens lektioner udelukkende hentes fra timeposter.

Udskriften gælder kun for én måned. Hvis du afgrænser til en periode på flere måneder, kommer der en udskrift per måned.

Udskriften udskrives i A3-format for at få plads til at udskrive decimaler og store sumtal for alle kolonner. Hvis man kan klare sig uden så store tal og decimaler, kan man anvende A4-udgaven af samme udskrift; den hedder B057.

Afgrænsninger

Fra beregningsmåned
Hvis du angiver en fra-beregningsmåned, får du medtaget timeposter med beregningsdato i beregningsperioden.
Til beregningsmåned
Hvis du angiver en til-beregningsmåned, får du medtaget timeposter med beregningsdato i beregningsperioden.
Fra konteringsmåned
Hvis du angiver en fra-konteringsmåned, får du medtaget timeposter med konteringsdato i konteringsperioden.
Til konteringsmåned
Hvis du angiver en til-konteringsmåned, får du medtaget timeposter med konteringsdato i konteringsperioden.
Aktivitet
Hvis du angiver en aktivitet, udskrives kun for denne aktivitet.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, udskrives kun for aktiviteter tilknyttet denne afdeling.
Ansvarsområde
Hvis du angiver et ansvarsområde, udskrives kun for aktiviteter tilknyttet dette ansvarsområde.
Projektområde
Hvis du angiver et projektområde, udskrives kun for aktiviteter tilknyttet dette projektområde.
Udelad detail
Hvis du her angiver J, udskrives kun sumlinjer for den enkelte aktivitet. Ellers udskrives linjer for det enkelte ansættelsesforhold per aktivitet. Default er N.
Udelad tomme
Hvis du angiver J, udskrives kun aktiviteter, der har timeposter i perioden. Default er J.
Bemærk, at der enten skal afgrænses til et beregningsinterval eller et konteringsinterval.

Sorteringer

Udskriften bliver altid sorteret efter aktivitet.


Udskrift :C059

C059 Saldoregnskab

Saldoregnskab viser hvor mange timer hvert enkelt ansættelsesforhold - i en given opgørelsesperiode - har anvendt på undervisning hhv. øvrigt arbejde. Desuden vises en slags perioderegnskab.

Denne udskrift passer til arbejdstidsaftaler fra før den nye arbejdstidsaftale blev indgået i 1999.

Opgørelsen af timerne bygger på summen af arbejdstimerne i opgørelsesperioden, den justerede norm, buffertimer (overførte overtimer vises med minus) samt udbetalte timer (hvor man kan udelade timerne dannet ved periodekørslen).

Udskriften udskrives i A3-format for at få plads til at udskrive decimaler og store sumtal for alle kolonner. Hvis man kan klare sig uden så store tal og decimaler, kan man anvende A4-udgaven af samme udskrift; den hedder B059.

Bemærkninger

Afgrænsningsperioden skal være en opgørelsesperiode for den arbejdstidsaftale der er afgrænset til.

Se også de administrative vejledninger om skemaadministration og lærertimeindberetning.

Afgrænsninger

Arbejdstidsaftale
Her angiver du en arbejdstidsaftale. Du får udskrevet et saldoregnskab for ansættelsesforhold med denne arbejdstidsaftale i (dele af) den angivne periode.
Fra beregningsmåned
Hvis du angiver en fra-beregningsmåned, får du medtaget timeposter med beregningsdato i beregningsperioden.
Til beregningsmåned
Hvis du angiver en til-beregningsmåned, får du medtaget timeposter med beregningsdato i beregningsperioden.
Fra konteringsmåned
Hvis du angiver en fra-konteringsmåned, får du medtaget timeposter med konteringsdato i konteringsperioden.
Til konteringsmåned
Hvis du angiver en til-konteringsmåned, får du medtaget timeposter med konteringsdato i konteringsperioden.
Initialer
Hvis du angiver en medarbejders initialer, får du udskrevet en saldoregnskab for denne medarbejder.
CPR-nummer
Hvis du angiver en medarbejders CPR-nummer, får du udskrevet en saldoregnskab for denne medarbejder.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet en saldoregnskab for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet saldoregnskab for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet saldoregnskab for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet saldoregnskab for medarbejdere tilknyttet denne afdeling i (dele af) perioden.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet saldoregnskab for medarbejdere tilknyttet dette ansvarsområde i (dele af) perioden.
Udelad hon_timer periode
Hvis du angiver J, tælles honorerede timer dannet fra B072 Periodekørsel i Saldoregnskabet ikke med i udbetalte timer. Default er N.
Bemærk, at der enten skal afgrænses til et beregningsinterval eller et konteringsinterval.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, løbenummer
Efternavn, fornavn, nitialer, løbenummer
Afdeling for medarbejder, Initialer, løbenummer


Udskrift :C979

C979 Timeposter for ansættelsesforhold

Timeposter for ansættelsesforhold viser alle oplysninger om timeposter for hvert ansættelsesforhold.

Udskriften kan både bestilles på normal vis og som en lang skærmkopi på vinduet A979 Timeposter.

Bemærkninger

Man kan afgrænse til en beregningsperiode og en konteringsperiode samtidig. Det vil være relevant, hvis man fx ønsker at se poster med konteringsdato i en periode, men med beregningsperiode i en tidligere periode. Som regel vil det dog være naturligt at bestille enten til en beregningsperiode eller en konteringsperiode.

Afgrænsninger

Fra-dato
Hvis du angiver en fra-beregningsdato, får du medtaget timeposter med beregningsdato i beregningsperioden. Hvis udskriften bestilles som en lang skærmkopi fra A979 Timeposter, overføres fra-dato fra perioden på vinduet.
Til-dato
Hvis du angiver en til-beregningsdato, får du medtaget timeposter med beregningsdato i beregningsperioden. Hvis udskriften bestilles som en lang skærmkopi fra A979 Timeposter, overføres til-dato fra perioden på vinduet.
Fra-konteringsdato
Hvis du angiver en fra-konteringsdato, får du medtaget timeposter med konteringsdato i konteringsperioden.
Til-konteringsdato
Hvis du angiver en til-konteringsdato, får du medtaget timeposter med konteringsdato i konteringsperioden.
Initialer
Hvis du angiver initialer, får du udskrevet for denne medarbejder.
CPR-nummer
Hvis du angiver et CPR-nummer, får du udskrevet for denne medarbejder. Hvis udskriften bestilles som en lang skærmkopi fra A979 Timeposter, overføres initialer fra vinduet.
Medarbejderløbenummer
Hvis du angiver en medarbejders løbenummer, får du udskrevet for dette ansættelsesforhold. Hvis udskriften bestilles som en lang skærmkopi fra A979 Timeposter, overføres løbenummer fra vinduet.
Arbejdstidsaftale
Hvis du angiver en arbejdstidsaftale, får du udskrevet for ansættelsesforhold med denne arbejdstidsaftale på til-beregningsdatoen.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, får du udskrevet for ansættelsesforhold tilknyttet denne afdeling på til-beregningsdatoen.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du udskrevet for ansættelsesforhold tilknyttet dette ansvarsområde på til-beregningsdatoen.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du udskrevet for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Beregningsaktivitet
Hvis du angiver beregningsaktivitet, udskrives kun timeposter med denne aktivitet som beregningsaktivitet.
Skolefag / Niveau
Hvis du angiver et skolefag, udskrives kun timeposter med dette skolefag.
Konteringsaktivitet
Hvis du angiver konteringsaktivitet, udskrives kun timeposter med denne aktivitet som konteringsaktivitet.
Timetype
Hvis du angiver en timetype, udskrives kun timeposter med denne timetype.
AC-sats
Hvis du angiver en AC-sats, udskrives kun timeposter med denne AC-sats.
Afregningsform
Hvis du angiver en afregningsform, udskrives kun timeposter med denne afregningsform.
Udelad CPR-nr.
Hvis du angiver J, får du ikke udskrevet CPR-numre på udskriften. Default er N. Hvis udskriften bestilles som en lang skærmkopi fra A979 Timeposter udfyldes afgrænsningen med N.
Udelad CPR-løbenr.
Afgrænses med J, udskrives de fire sidste cifre i CPR-nummeret ikke på udskriften. Afgrænses med N udskrives hele CPR-nummeret (dog afhængig af anden afgrænsning). Default er N. Hvis udskriften bestilles som en lang skærmkopi fra A979 Timeposter udfyldes afgrænsningen med N.

Sorteringer

Du kan få udskriften sorteret efter:
Initialer, løbenummer
CPR-nummer, løbenummer


Udskrift :A802

A802 Værelsesoversigt

Værelsesoversigt giver et overblik over værelsessituationen i en given periode.

Bemærkninger

Se også den administrative vejledning om skolehjem

Afgrænsninger

Skolehjemsafdeling
Når du angiver en skolehjemsafdeling, så får du udskrevet en oversigt over værelser i denne afdeling.
Værelsesnummer
Når du angiver et værelsesnummer, så får du udskrevet en oversigt over pladser på dette værelse.
Bemærk, at du kan fremsøge flere værelser ved hjælp af jokertegn (%).
Fra dato
Når du angiver en fra dato, så får du udskrevet en oversigt over værelser i en periode med denne startdato.
Bemærk, at bookingperioder, der overlapper denne dag kommer med på udskriften.
Til dato
Når du angiver en til dato, så får du udskrevet en oversigt over værelser i en periode med denne slutdato.
Bemærk, at bookingperioder, der overlapper denne dag kommer med på udskriften.
Medtag beboede
Når du angiver 'J' til Medtag beboede, inkluderes beboede pladser i udskriften.
Når man angiver 'N' til Medtag beboede vises pladserne ikke som beboede.
Medtag lukkede
Når du angiver 'J' til Medtag lukkede, inkluderes lukkede pladser i udskriften
Medtag gæster
Når du angiver 'J' til Medtag gæster, inkluderes gæster i udskriften.
Vis kun tilstedeværende
Når du angiver 'J' til Vis kun tilstedeværende, så vises kun beboede pladser, hvor personen er tilstede på denne dag.
Bemærk, at hvis du angiver 'N', kommer alle beboede pladser med på udskriften uden hensyntagen til om personerne er tilstædeværende eller ej.
Vis kun ledige
Når du angiver 'J' til Vis kun ledige, så vises kun pladser, der har mindst en ledig dag i perioden. Bemærk, at hvis du angiver 'N', kommer pladserne med uden hensyntagen til om de er ledige eller ej.
Uddannelse
Når du angiver et uddannelsesnr./CØSA-formål, så får du udskrevet en værelsesoversigt for personer med et skoleforløb på denne uddannelse i den afgrænsede periode.
Version
Når du angiver en version af uddannelsen, så får du udskrevet en værelsesoversigt for personer med et skoleforløb på denne version af en uddannelse i den afgrænsede periode.
Bemærk, at du kun kan angive en version, hvis feltet med uddannelse er udfyldt.
Speciale
Når du angiver et speciale, så får du udskrevet en værelsesoversigt for personer med dette speciale i den afgrænsede periode.
Skoleperiode
Når du angiver en skoleperiode, så får du udskrevet en værelsesoversigt for personer tilknyttet denne skoleperiode i den afgrænsede periode.

Sorteringer

Du kan få udskriften sorteret efter:
  • Skolehjemsafdeling, værelsesnummer, pladsnummer
  • Efternavn, fornavn, CPR-nummer


Udskrift :A803

A803 Indkvarteringsliste

Indkvarteringsliste giver - med udgangspunkt i et skoleforløb eller en aktivitet - en oversigt over elever på skoleforløbet/ kursister på aktivitet der skal bo på skolehjem.

Bemærkninger

Se også den administrative vejledning om skolehjem

Afgrænsninger

Skolehjemsafdeling
Når du angiver en skolehjemsafdeling, så får du udskrevet en indkvarteringsliste for denne afdeling.
Fra dato
Når du angiver en fra-dato, så får du udskrevet en indkvarteringsliste for en periode med denne startdato.
Til dato
Når du angiver en til-dato, så får du udskrevet en indkvarteringsliste for en periode med denne slutdato.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet en indkvarteringsliste for denne aktivitet i den afgrænsede periode.
Skoleforløb
Når du angiver en aktivitet, så får du udskrevet en indkvarteringsliste for dette skoleforløb i den afgrænsede periode.
Uddannelse
Når du angiver en uddannelse, så får du udskrevet en indkvarteringsliste for denne uddannelse i den afgrænsede periode.
Version
Når du angiver en version af uddannelsen, så får du udskrevet en indkvarteringsliste foruddannelsen med denne version i den afgrænsede periode.
Bemærk, at du kun kan angive et speciale, hvis feltet med uddannelse er udfyldt.
Speciale
Når du angiver et speciale, så får du udskreve en indkvarteringsliste for dette speciale i den afgrænsede periode.
Bemærk, at du kun kan angive et speciale, hvis feltet med uddannelse er udfyldt.
Skoleperiode
Når du angiver en skoleperiode, så får du udskrevet en værelsesoversigt for elever tilknyttet denne skoleperiode i den afgrænsede periode.

Sorteringer

Du kan få udskriften sorteret efter:
  • Dato, skolehjemsafdeling, værelsesnummer, pladsnummer
  • Dato, efternavn, fornavn, CPR-nummer


Udskrift :A804

A804 Gæsteindkvartering

Gæsteindkvarteringsliste indeholder liste over gæster, hvis bookingperiode påbegyndes indenfor afgrænsningsperioden.

Bemærkninger

Se også den administrative vejledning om skolehjem

Afgrænsninger

Skolehjemsafdeling.
Her kan angives en skolehjemsafdeling. Der udskrives indkvarteringsliste for denne skolehjemsafdeling. Afgrænsningen er ikke krævet.
Dato fra.
Her angives den dato som listen skal gælde fra. Afgrænsningen er krævet.
Dato til.
Her angives den dato som listen skal gælde til. Afgrænsningen er ikke krævet.
Udelad CPR-nr.
Afgrænses med J udskrives CPR-nr ikke på udskriften. Afgrænses med N udskrives CPR-nummeret.Afgrænsningen udfyldes som default med N.
Udelad CPR-løbenr.
Afgrænses med J udskrivesde fire sidste cifre i CPR-nummeret ikke på udskriften. Afgrænses med N udskrives hele CPR-nummeret. Afgrænsningen udfyldes som default med N.

Sorteringer

Du kan få udskriften sorteret efter:
  • Dato, Skolehjemsafdeling, Værelsesnummer, Pladsnummer.
  • Efternavn, Fornavn, Cpr-nr.


Udskrift :A806

A806 Fridagstilmelding

Fridagstilmelding indeholder en liste over personer og pladser, der er booket inden for de angivne afgrænsninger. Under listen er der plads til at angive et ugenummer, og på hver linie er der sat plads af til fem fridage med hver tre kolonner, hvor du kan krydse af hvilke måltider (M F A = Morgenmad, Frokost, Aftensmad) eleven er tilmeldt på de enkelte fridage i den angivne uge. Du må selv skrive ugedagen (eller datoen) over den enkelte kolonne. Listen kan bruges til at registrere dagsoplysningerne (pladsbooking) i vinduet A266 Fridagsbooking.

Bemærkninger Se også den administrative vejledning om skolehjem.

Afgrænsninger

Skolehjemsafdeling
Når du angiver en skolehjemsafdeling, så får du udskrevet en liste over fridagstilmeldinger for denne afdeling.
Fra dato
Når du angiver en fra dato, så får du udskrevet en liste over fridagstilmeldinger for en periode med denne startdato.
Til dato
Når du angiver en til dato, så får du udskrevet en liste over fridagstilmeldinger for en periode med denne slutdato.
Aktivitet
Når du angiver en aktivitet, så får du udskrevet en liste over fridagstilmeldinger for denne aktivitet i den afgrænsede periode.
Skoleforløb
Når du angiver en aktivitet, så får du udskrevet en liste over fridagstilmeldinger for dette skoleforløb i den afgrænsede periode.
Uddannelse
Når du angiver en uddannelse, så får du udskrevet en liste over fridagstilmeldinger for denne uddannelse i den afgrænsede periode.
Version
Når du angiver en version af uddannelsen, så får du udskrevet en liste over fridagstilmeldinger for uddannelsen med denne version i den afgrænsede periode.
Bemærk, at du kun kan angive et speciale, hvis feltet med uddannelse er udfyldt.
Speciale
Når du angiver et speciale, så får du udskreve en liste over fridagstilmeldinger for dette speciale i den afgrænsede periode.
Bemærk, at du kun kan angive et speciale, hvis feltet med uddannelse er udfyldt.
Skoleperiode
Når du angiver en skoleperiode, så får du udskrevet en liste over fridagstilmeldinger for elever tilknyttet denne skoleperiode i den afgrænsede periode.

Sorteringer

Du kan få udskriften sorteret efter:
  • Uddannelse, speciale, skoleperiode, aktivitet, efternavn, fornavn, CPR-nr.


Udskrift :A809

A809 Forventet belægning pr. dag

Forventet belægning pr. dag viser for hver dag en linie med forventede bookinger fordelt på fuldtidselever, eksterne, ÅU-elever, IV-deltagere, AMU-kursister og gæster samt i alt. For hver dag angives desuden kapaciteten - dvs. summen af ikke lukkede pladser på dagen, samt differencen mellem kapaciteten og det forventede antal bookede pladser.

Bemærkninger Se også den administrative vejledning om skolehjem.

Afgrænsninger

Skolehjemsafdeling
Når du angiver en skolehjemsafdeling, så får du udskrevet en liste over forventede bookinger for denne afdeling.
Fra dato
Listen omfatter forventede bookinger i en periode med den startdato, du angiver i dette felt.
Til dato
Når du angiver en til dato, så får du udskrevet en liste over forventede bookinger for en periode med denne slutdato. Ellers udskrives den kun for den dato, som Fra dato angiver.

Sorteringer

Du kan få udskriften sorteret efter:
  • Dato


Udskrift :A810

A810 Elevliste

Elevliste indeholder en liste over fuldtidselever (interne og eksterne) på et skoleforløb med oplysninger om elevstamdata og evt. bookinger.

For hver elev i et skoleforløb viser udskriften oplysninger om elevens: Adresse, Telefonnr., forsørgermarkeringer, markering af evt. forskel i varigheden på Elev i skoleforløb og Forløbsgruppen. Desuden viser udskriften oplysninger om: Lærested, værge og booking Periode (i afgrænsningsblokken) viser startdato og slutdato for det valgte skoleforløb.

Hvis eleven har en alternativ adresse, der er gyldig i hele afgræsningsperioden, så vises elevens alternative adresse i stedet for den primære adresse.

Elever, der ikke er skolehjemselever, markeres med en stjerne (*) i blokken med bookingoplysninger.

Bemærkninger

Se også den administrative vejledning om skolehjem

Afgrænsninger

Fra-dato
Kun elev i skoleforløb der slutter efter denne dato medtages, når det gælder interne elever. Kun skolehjemselever der slutter efter denne dato medtages, når det gælder eksterne elever. Kun bookinger på eller efter denne dato medregnes som bookinger i perioden.
Til-dato
Kun elev i skoleforløb der starter før denne dato medtages, når det gælder interne elever. Kun skolehjemselever der starter før denne dato medtages, når det gælder eksterne elever. Kun bookinger før eller på denne dato medregnes som bookinger i perioden.
Skoleforløb
Kun elever på det skoleforløb, som du angiver i dette felt, tages med på listen.
CPR-nummer
Når du angiver 'J' til CPR-nr., så får du udskrevet en liste over elever med CPR-nr. pr. den givne dato.
Værgeoplysninger
Når du angiver 'J' til værgeoplysninger, så får du udskrevet en liste over elever med værgeoplysninger pr. den givne dato.
Arbejdsgiver
Når du angiver 'J' til arbejdsgiver, så får du udskrevet en liste over elever med arbejdsgiveroplysninger pr. den givne dato.
Kun bookede elever
Når du angiver 'J' til kun at udskrive bookede elever, så får du udskrevet en liste over elever, der er bookede pr. den givne dato.
Skolehjemsafdeling
Når du angiver en skolehjemsafdeling, så får du udskrevet en liste over elever tilknyttet denne afdeling pr. den givne dato.
Skolehjem
Når du angiver 'J' til skolehjem, så får du udskrevet en liste kun med elever, der pr. den givne dato har 'J' til Skolehjem.

Sorteringer

Du kan få udskriften sorteret efter:
  • Efternavn, fornavn, CPR-nummer.
  • CPR-nummber, efternavn, fornavn


Udskrift :A812

A812 Kursistliste

Kursistliste indeholder en liste over kursister på en aktivitet med stamoplysninger om kursister og evt. bookinger.

Afv. (afvigelse) kan være ja eller nej og viser om eleven følger hele aktivitetens periode.

Kursister, der ikke bor på skolehjem, markeres med en stjerne (*) i blokken med bookingoplysninger.

Bemærkninger

Se også den administrative vejledning om skolehjem.

Afgrænsninger

Dato
Listen omfatter kursister pr. den dato, du angiver
Aktivitet
Listen omfatter kun kursister, der er tilknyttet den aktivitet, du angiver i dette felt.
CPR-nummer
Når du angiver 'J' til CPR-nr., så får du udskrevet en liste over kursister med CPR-nr. pr. den givne dato.
Kun bookede elever
Når du angiver 'J' til kun at udskrive bookede elever, så får du udskrevet en liste over elever, der er bookede pr. den givne dato.
Skolehjemsafdeling
Når du angiver en skolehjemsafdeling, så får du udskrevet en liste over kursister tilknyttet denne afdeling pr. den givne dato.

Sorteringer

Du kan få udskriften sorteret efter:
  • Efternavn, fornavn, CPR-nummer.


Udskrift :A815

A815 Køkkenliste

Køkkenliste giver en oversigt over antallet af tilstedeværende pr. dag, fordelt på fuldtidselever, kursister og gæster.

Bemærkninger

Se også den administrative vejledning om skolehjem

Afgrænsninger

Skolehjemsafdeling
Når du angiver en skolehjemsafdeling, så får du udskrevet en køkkenliste for denne afdeling. Ellers udskrives den for alle afdelinger.
Fra dato
Køkkenlisten udskrives for en periode med den startdato, du skriver i dette felt.
Til dato
Når du angiver en til dato, så får du udskrevet en køkkenliste for en periode med denne slutdato. Ellers udskrives den kun for den dato, som Fra dato angiver.

Sorteringer

Du kan få udskriften sorteret efter:
  • Dato


Udskrift :A816

A816 Hjemrejseliste

Hjemrejseliste viser hvilke beboere, der inden for en givet periode flytter fra skolehjemmet, og på hvilke datoer. For hver dato i det valgte interval vises de beboere, hvis bookingperiode ophører dagen før, og som derfor skal aflevere deres nøgle.

Bemærkninger

Se også den administrative vejledning om skolehjem

Afgrænsninger

Skolehjemsafdeling
Kun beboere der fraflytter den angivne skolehjemsafdeling i perioden, vil blive vist.
Fra dato
I dette felt skal du angive den første dato i det interval, som hjemrejselisten skal omfatte.
Til dato
Den sidste dato i den periode, hjemsrejselisten skal vise. Ønskes listen kun skrevet ud for én dag, angives denne dato til det samme som datoen ovenfor eller udelades.
Fælles for de tre parametre er, at de alle skal udfyldes.

Sorteringer

Du kan få udskriften sorteret efter:
  • Dato, skolehjemsafdeling, værelse, plads
  • Skolehjemsafdeling, dato, værelse, plads


Udskrift :A817

A817 Ankomstliste

Ankomstliste viser hvilke beboere, der inden for en givet periode flytter ind på skolehjemmet, og på hvilke datoer dette sker. For hver dato i det valgte interval vises de beboere, hvis bookingperiode begynder den pågældende dag, og som derfor skal have udleveret deres nøgle.

Bemærkninger

Se også den administrative vejledning om skolehjem

Afgrænsninger

Skolehjemsafdeling
Kun beboere der flytter ind på den angivne skolehjemsafdeling i perioden, vil blive vist.
Fra dato
I dette felt skal du angive den første dato i det interval, som ankomstlisten skal omfatte.
Til dato
I dette felt skal du angive den sidste dato i den periode, ankomstlisten skal vise. Ønskes listen kun skrevet ud for én dag, angives denne dato til det samme som datoen ovenfor.
Medtag ikke-bookede elever
I dette felt kan du angive enten N for nej eller J for ja.
Fælles for de fire parametre er, at de alle skal udfyldes.

Sorteringer

Du kan få udskriften sorteret efter:
  • Dato, skolehjemsafdeling, værelse, plads
  • Dato, Efternavn, Fornavn


Udskrift :A819

A819 Belægningsplan

Belægningsplan viser, hvor mange af skolens elever og kursister, der forventes at skulle bo på skolehjem i en given periode.

For hver uge udskrives optællinger af:
  • Forventet antal fuldtidselever, antal ekstern, antal AMU-kursister, antal IV-kursiter, antal ÅU-elever og antal gæster.
  • Antallet af de faktisk bookede elever/kursister fordelt på køn og eksterne.
  • Antallet af interne og eksterne pladser, fraregnet lukkede i hele ugen
  • Antallet af pladser, fraregnet forventede bookinger.
  • Antallet af pladser, fraregnet bookede pladser.
  • Antallet af forventede bookede pladser, fraregnet bookede pladser.

Bemærkninger

Se også den administrative vejledning om skolehjem.

Afgrænsninger

Skolehjemsafdeling
Når du angiver en skolehjemsafdeling, så får du udskrevet en belægningsplan for denne afdeling.
Fra dato
I dette felt angiver du startdatoen for den periode, belægningsplanen skal omfatte.
Til dato
Når du angiver en til dato, så får du udskrevet en belægningsplan for en periode med denne slutdato.
Udfyldes denne afgrænsning ikke, så medtages kun den uge, som afgrænsningen 'Fra dato' indgår i.

Sorteringer

Du kan få udskriften sorteret efter:
      Ugenummer


Udskrift :A820

A820 Belægningsplansoversigt

Skolehjemsbelægningsoversigt viser en grafisk gengivelse af skolehjemsbelægningsplanen.

Vandret vises ugerne og lodret vises kapacitet/belægning.

Der er 3 kurver der beskriver:
  • Forventet antal elever/kursister.
  • Antallet af de faktisk bookede elever/kursister.
  • Den interne kapacitet.

Bemærkninger

Se også den administrative vejledning om skolehjem.

Afgrænsninger

Skolehjemsafdeling
Når du angiver en skolehjemsafdeling, så får du udskrevet en belægningsoversigt for denne afdeling.
Fra dato
I dette felt angiver du startdatoen for den periode, belægningsplanen skal omfatte.
Til dato
Når du angiver en til dato, så får du udskrevet en belægningsoversigt for en periode med denne slutdato. Hvis feltet udfyldes med samme dato som i fra-dato eller ikke udfyldes, viser udskriften ingen data.

Sorteringer

Du kan få udskriften sorteret efter:
  • Ugenummer


Udskrift :A821

A821 Skoleforløbsoversigt for skolehjem

Skoleforløbsoversigt for skolehjem giver en oversigt over skolehjemsregistreringer fordelt på skoleforløb.

Hvis der på skoleforløbene er eksterne elever angives desuden skolenr. og -navn.

Bemærkninger

Udskriften medtager ikke kursister og ÅU-elever, da disse er booket fra aktiviteter og ikke fra skoleforløb. Kursister og ÅU-elever vises i stedet på udskriften A823 Aktivitetsoversigt for skolehjem.

Se også den administrative vejledning om skolehjem.

Afgrænsninger

Skolehjemsafdeling
Når du angiver en skolehjemsafdeling, så får du udskrevet en skoleforløbsoversigt for denne afdeling. Oplysning om skolehjemsafdeling vil dog ikke fremgå af udskriften.
Fra dato
I dette felt angiver du fra-dato for den periode oversigten skal gælde. Kun skoleforløb, som overlapper perioden medtages på udskriften.
Til dato
Når du angiver en til dato, så får du udskrevet en skoleforløbsoversigt for en periode med denne slutdato. Hvis du ikke udfylder dette felt, omfatter oversigten kun skoleforløb, der overlapper fra-dato.

Sorteringer

Du kan få udskriften sorteret efter:
  • Startdato, skoleforløb


Udskrift :A823

A823 Aktivitetsoversigt for skolehjem

Aktivitetsoversigt for skolehjem viser en oversigt over skolehjemsregistreringer fordelt på aktiviteter.

Aktiviteter med 0 i forventet, ønsket og faktisk antal bookinger vises ikke.

Bemærkninger

Udskriften medtager ikke fuldtidselever, da disse er booket fra skoleforløb og ikke fra aktiviteter. Fuldtidselever vises i stedet på udskriften A821 Skoleforløbsoversigt for skolehjem.

For ÅU-elever er oplysningen om, at de ønsker at bo på skolehjem, irrelevant.

Se også den administrative vejledning om skolehjem

Afgrænsninger

Skolehjemsafdeling
Når du angiver en skolehjemsafdeling, så får du udskrevet en aktivitetsoversigt for denne afdeling.
Denne afgrænsning har ingen indflydelse på antallet af ønskede bookinger. Ønskede bookinger udregnes som antallet af aktivitetsplaceringer med J til Logi, og er altså ikke knyttet til skolehjemsafdelinger.
Fra dato
I dette felt angiver du fra-dato for den periode oversigten skal gælde. Kun aktiviteter, som overlapper denne periode medtages på udskriften.
Til dato
Når du angiver en til dato, så får du udskrevet en aktivitesoversigt for en periode med denne slutdato. Hvis du ikke udfylder dette felt, omfatter oversigten kun aktiviteter, der overlapper fra-dato.

Sorteringer

Du kan få udskriften sorteret efter:
  • Startdato, aktivitet


Udskrift :A824

A824 Oversigt over bookinganmodninger

Oversigt over bookinganmodninger giver en oversigt over modtagne bookinganmodninger.

Afgrænsninger

Skolehjemsafdeling
Når du angiver en skolehjemsafdeling, så får du udskrevet en oversigt over bookinganmodninger for denne afdeling.
Modtagelsesdato fra
Når du angiver en fra dato, så får du udskrevet en oversigt over modtagne bookinganmodninger fra denne dato.
Modtagelsesdato til
Når du angiver en fra dato, så får du udskrevet en oversigt over modtagne bookinganmodninger til denne dato.
Undervisningsskole
Når du angiver en undervisningsskole (skolenummer), så får du udskrevet en oversigt over modtagne bookinganmodninger fra denne hjemskole pr. denne dato.
Uddannelse
Når du angiver en uddannelse, så får du udskrevet en oversigt over modtagne bookinganmodninger fra denne uddannelse pr. denne dato.
Anmodet startdato
Når du angiver en anmodet startdato, så får du udskrevet en oversigt over modtagne bookinganmodninger, som berører perioden (anmodet startdato - anmodet slutdato).
Anmodet slutdato
Når du angiver en anmodet slutdato, så får du udskrevet en oversigt over modtagne bookinganmodninger, som berører perioden (anmodet startdato - anmodet slutdato).
Udelad bookede elever
Når du angiver 'J' til denne afgrænsning, viser udskriften kun de bookinganmodninger, som venter på at blive booket. Angiver du 'N', vises alle eksterne skolehjemselever uden hensynstagen til om eleverne er booket eller ej.

Sorteringer

Du kan få udskriften sorteret efter:
  • Skolenummer, uddannelse, efternavn, fornavn


Udskrift :A825

A825 Velkomst-flettebrev til bookede elever

Velkomstbrev er ikke en egentlig udskrift, men et job, som danner en flettefil til brug ved udsendelsen af velkomstbreve til de elever/kursister, der skal bo på skolehjem i en given periode.

Se også den administrative vejledning om skolehjem.

Flettefilen indeholder data, som beskrevet nedenfor.

Flettefilens indhold

Afgrænsninger

Filnavn for flettefil
I dette felt angiver du navnet på den flette-fil, der skal dannes. Hvis du angiver filnavnet uden sti-angivelse, vil den blive lagt i det directory, som er angivet i trimmeoplysningen SQLOutputDir. Hvis du vil have flettefilen lagt et andet sted, må du skrive det fulde stinavn på filen.
Skilletegn i flettefilen
Tegnet i dette felt anvendes til at adskille de enkelte data. Defaultværdien er ';', men du kan skifte det ud med et andet (f.eks. ',' (komma)), hvis det er mere bekvemt ved den efterfølgende fletning med flettebrev.
Dato
I dette felt angiver du datoen for booking-start for de elever, der skal modtage velkomstbrevet.
CPR-nummer
Når du angiver et CPR-nr., så får du udskrevet udtrækket til et velkomstbrev til eleven/kursisten med dette CPR-nummer.
Uddannelse
Når du angiver en uddannelse, så får du udskrevet udtrækket til velkomstbreve til elever/kursister tilknyttet denne uddannelse på afgrænsningsdatoen.
Version
Når du angiver en uddannelses version, så får du udskrevet udtrækket til velkomstbreve til elever/kursister tilknyttet denne version af uddannelse på afgrænsningsdatoen.
Bemærk: Du kan kun afgrænse på version, hvis feltet Uddannelse er udfyldt.
Skoleperiode
Når du angiver en skoleperiode, så får du udskrevet udtrækket til velkomstbreve til elever/kursister tilknyttet denne skoleperiode
Skoleforløb
Når du angiver et skoleforløb, så får du udskrevet udtrækket til velkomstbreve til elever/kursister tilknyttet dette skoleforløb

Sorteringer

Du kan få udskriften sorteret efter:
  • Efternavn, fornavn, CPR-nr.

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
Udtræksdato | Udtræksdato
Skoleleder navn | Skoleleder navn
Skoleleder stilling | Skoleleder stilling
Skole navn | Skole navn
Skole adresse1 | Typisk gade og nr
Skole adresse2 | Typisk sted (Bemærk at hvis en adresselinie ikke er udfyldt, rykkes efterfølgende adresselinier automatisk op.)
Skole adresse3 | Typisk postnummer og by
Skolens tlf nr | Skolens tlf-nr
Elev navn | Elev navn
Elev CPR-nr. | Elev CPR-nr.
Elev adresse1 | Typisk C/O navn Bemærk at hvis en adresselinie ikke er udfyldt, rykkes efterfølgende adresselinier automatisk op. Hvis eleven har en alternativ adresse, der er gyldig på udskriftsdatoen, vil denne blive brugt frem for personens almindelige adresse.
Elev adresse2 | Typisk gade og nr
Elev adresse3 | Typisk sted
Elev adresse4 | Typisk postnr. og by
Uddannelse | Uddannelse
Speciale | Speciale
Skoleperiode | Skoleperiode
Startdato for skoleforløb | Startdato for skoleforløb
Slutdato for skoleforløb | Slutdato for skoleforløb
Hjemskole navn | Hjemskole navn
Booking startdato | Booking startdato
Booking slutdato | Booking slutdato
Skolehjemsafdeling | Skolehjemsafdeling
Skolehjem adresselinie 1 | Typisk gade og nr.
Skolehjem adresselinie 2 | Typisk sted Bemærk at hvis en adresselinie ikke er udfyldt, rykkes efterfølgende adresselinier automatisk op.
Skolehjem adresselinie 3 | Typisk postnr. og by
Værelsesnummer | Værelsesnummer
Pladsnummer | Pladsnummer
Lærested navn | Lærestedets navn
Lærested adresse1 | Typisk gade og nr
Lærested adresse2 | Typisk sted Bemærk at hvis en adresselinie ikke er udfyldt, rykkes efterfølgende adresseli-nier automatisk op.
Lærested adresse3 | Typisk postnr. og by


Udskrift :A826

A826 Elevbrev

Elevbrev er ikke en egentlig udskrift, men et job som danner en flettefil med oplysninger vedrørende Skolehjemselever.

Se også den administrative vejledning om skolehjem.

Flettefilen indeholder data, som beskrevet nedenfor.

Flettefilens indhold

Afgrænsninger

Filnavn for flettefil
I dette felt angiver du navnet på den flette-fil, der skal dannes. Hvis du angiver filnavnet uden sti-angivelse, vil den blive lagt i det directory, som er angivet i trimmeoplysningen SQLOutputDir. Hvis du vil have flettefilen lagt et andet sted, må du skrive det fulde stinavn på filen.
Skilletegn i flettefilen
Tegnet i dette felt anvendes til at adskille de enkelte data. Defaultværdien er ';', men du kan skifte det ud med et andet (f.eks. ',' (komma)), hvis det er mere bekvemt ved den efterfølgende fletning med flettebrev.
CPR-nr.
I dette felt kan du angive et CPR-nr. Der medtages kun oplysninger for den angivne elev.
Skoleforløb
I dette felt kan du angive et skoleforløb. Der medtages kun oplysninger for elever, der er tilknyttet det angivne skoleforløb.
Uddannelse
I dette felt kan du angive en uddannelse. Der medtages kun oplysninger for elever på den angivne uddannelse (CØSA-formål).
Version
I dette felt kan du angive en uddannelsesversion. Der medtages kun oplysninger for elever på den angivne uddannelsesversion.
Speciale
I dette felt kan du angive et speciale. Der medtages kun oplysninger for elever med det angivne speciale.
Skoleperiode
I dette felt kan du angive en skoleperiode. Der medtages kun oplysninger for elever, der er tilknyttet den angivne skoleperiode.

Sorteringer

Du kan få udskriften sorteret efter:
  • Efternavn, Fornavn, CPR-Nr.

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
Udtræksdato | Udtræksdato
Skoleleder navn | Skoleleder navn
Skoleleder stilling | Skoleleder stilling
Skole navn | Skole navn
Skole adresse1 | Typisk C/O navn Bemærk at hvis en adresselinie ikke er udfyldt, rykkes efterfølgende adresselinier automatisk op. Hvis eleven har en alternativ adresse, der er gyldig på udskriftsdatoen, vil denne blive brugt frem for personens almindelige adresse.
Skole adresse2 | Typisk gade og nr
Skole adresse3 | Typisk sted
Skole adresse4 | Typisk postnummer og by
Elev navn | Elev navn
Elev CPR-nr. | Elev CPR-nr.
Elev adresse1 | Typisk C/O navn Bemærk at hvis en adresselinie ikke er udfyldt, rykkes efterfølgende adresselinier automatisk op. Hvis eleven har en alternativ adresse, der er gyldig på udskriftsdatoen, vil denne blive brugt frem for personens almindelige adresse.
Elev adresse2 | Typisk gade og nr
Elev adresse3 | Typisk sted
Elev adresse4 | Typisk postnr. og by
Uddannelse | Uddannelse
Speciale | Speciale
Skoleperiode | Skoleperiode
Startdato for skoleforløb | Startdato for skoleforløb
Slutdato for skoleforløb | Slutdato for skoleforløb
Hjemskole navn | Hjemskole navn
Booking startdato | Booking startdato
Booking slutdato | Booking slutdato
Skolehjemsafdeling | Skolehjemsafdeling
Skolehjem adresselinie 1 | Typisk gade og nr.
Skolehjem adresselinie 2 | Typisk sted Bemærk at hvis en adresselinie ikke er udfyldt, rykkes efterfølgende adresselinier automatisk op.
Skolehjem adresselinie 3 | Typisk postnr. og by
Værelsesnummer | Værelsesnummer
Pladsnummer | Pladsnummer
Lærested navn | Lærestedets navn
Lærested adresse1 | Typisk gade og nr
Lærested adresse2 | Typisk sted Bemærk at hvis en adresselinie ikke er udfyldt, rykkes efterfølgende adresselinier automatisk op.
Lærested adresse3 | Typisk postnr. og by


Udskrift :A828

A828 Skolehjemsårselev revisionsliste

A828 Skolehjemsårselev revisionsliste viser forskellene på det indberettede skolehjemsårselever og det nuværende grundlag.

Er der ingen forskelle, er udskriften tom, men den udskrives alligevel.

Afgrænsninger

Skolehjemsafdeling
Der medtages kun bidrag fra skolehjemsårselever, der er booket på værelser på denne skolehjemsafdeling. Defaultværdien er % = alle afdelinger.
Fra dato
Der medtages kun bidrag der er indberettet i den periode, hvis stardato er lig denne dato.
Til dato
Der medtages kun bidrag der er indberettet i en periode, hvis slutdato er lig denne dato.
Udelad CPR-løbenr.
I dette felt kan du ved at angive J undgå at få CPR-numrenes sidste fire cifre udskre-vet. Default er N,'
ÅE-rekvirent
Hvis du angiver en ÅE-rekvirent medtager revisionslisten kun elever, der er knyttet til denne ÅE-rekvirent.'

Sorteringer

Du kan få udskriften sorteret efter:
  • Uddannelse, version, speciale, skoleperiode, CPR-nr.


Udskrift :A829

A829 Grundlag for skolehjemsårselever

A829 - Grundlag for skolehjemsårselever viser såvel de enkelte elevers skolehjemsårselevbidrag som de skolehjemelever, der ikke giver bidrag.

Udskriften er delt op i fire blokke:
  • Interne elever der har givet bidrag
  • Eksterne elever der har givet bidrag
  • Interne elever der ikke har givet bidrag
  • Eksterne elever der ikke har givet bidrag

Kolonnen H. P (Holdplaceret i hele perioden) angiver om eleven er holdplaceret på alle datoer, der ligger umiddelbart efter tælledatoerne i indberetningsperioden.

Bemærkninger

Se også den administrative vejledning om skolehjem

Afgrænsninger

Startdato
I dette felt angiver du startdatoen for den periode for hvilken der skal vises skolehjemsårselevsbidrag.
Slutdato
I dette felt angiver du slutdatoen for den periode for hvilken der skal vises skolehjemsårselevsbidrag.
Udelad CPR-løbenr
I dette felt kan du ved at angive J undgå at få CPR-numrenes sidste fire cifre udskrevet. Default er N.
Uddannelse
Når du angiver en uddannelse, så får du udskrevet grundlag for skolehjemsårselever for elever tilknyttet denne uddannelse.
Speciale
Når du angiver et speciale, så får du udskrevet grundlag for skolehjemsårselever for elever, der følger skoleforløb med dette speciale.
Skoleforløb
Når du angiver et skoleforløb, så får du udskrevet grundlag for skolehjemsårselever for elever, der følger dette skoleforløb.
ÅE-rekvirent
Hvis du angiver en ÅE-rekvirent medtager udskriften kun elever, der er knyttet til denne ÅE-rekvirent.

Sorteringer

Du kan få udskriften sorteret efter:
  • Uddannelse, speciale, skoleforløb, CPR-nr., bookingstartdato.


Udskrift :A838

A838 Skolehjemsafdelinger

Skolehjemsafdelinger giver en oversigt over skolens skolehjemsafdelinger.

Bemærkninger

Se også den administrative vejledning om skolehjem.

Afgrænsninger

Skolehjemsafdeling
Når du angiver en skolehjemsafdeling, så får du udskrevet en oversigt over den givne skolehjemsafdelings karakteristika (afdeling, værelser og pladser).

Sorteringer

Du har ikke mulighed for at sortere udskriften.


Udskrift :A839

A839 Pladsoversigt

Pladsoversigt giver en oversigt over det givne skolehjems pladser (sengepladser på værelser).

Bemærkninger

Se også den administrative vejledning om skolehjem

Afgrænsninger

Skolehjemsafdeling
Når du angiver en skolehjemsafdeling, så får du udskrevet en oversigt over værelser/pladser på den givne skolehjemsafdeling.
Værelsesnummer
Når du angiver et værelsesnummer, så får du udskrevet en oversigt over pladser på det givne værelse på skolehjemmet.
Medtag lukkede
Når du med J angiver, at udskriften skal medtage lukkede værelser/pladser, så får du udskrevet en oversigt over værelser/pladser incl. de værelser/pladser, der er lukkede på et eller andet tidspunkt.
Medtag nedlagte
Når du med J angiver, at udskriften skal medtage nedlagte værelser/pladser, så får du udskrevet en oversigt over værelser/pladser incl. de værelser/pladser, der er nedlagte på et eller andet tidspunkt.

Sorteringer

Du kan få udskriften sorteret efter:
  • Skolehjemsafdeling, værelsesnummer, pladsenummer


Udskrift :A940

A940 Bestilling af bookingopkrævninger af gæster og kursister

Bestilling af gæsteopkrævning er et batchjob, der afvikles i forbindelse med opkrævning af gebyrer for gæstebookinger, som skal udskrives på et girokort, faktura med girokort, indbetalingskort, indbetalingskort med faktura eller kreditnota.

Udskrivningsform

I felterne er der mulighed for at vælge mellem forskellige udskrivningsformer. Der kan vælges mellem værdierne giro, girokort med faktura, indbetalingskort, indbetalingskort med faktura og kreditnota.

Afgrænsninger

Forfaldsdato
Når du angiver en forfaldsdato, så får du afviklet batchjobbet, så det kun medtager de opkrævninger, der forfalder før eller på denne dato.
ØSE-bilagsdato
Når du angiver en ØSE-bilagsdato, så får du afviklet batchjobbet, så det kun medtager de opkrævninger, der overføres til ØSE før eller på denne bilagsdato.
Fra rate
Når du angiver en frarate, så får du afviklet batchjobbet, så det kun medtager de opkrævninger, der har rater fra eller på denne rate.
Bemærk, at du med jokertegnet '%',fx kan vælge samtlige rater for en aktivitet.
Til rate
Når du angiver en tilrate, så får du afviklet batchjobbet, så det kun medtager de opkrævninger, der rater indtil eller på denne rate.
Bemærk, at du med jokertegnet '%',fx kan vælge samtlige rater for en aktivitet. Efterlades feltet tomt er der ingen øvre grænse for raten.
CPR-nummer
Når du angiver et CPR-nummer, så får du afviklet batchjobbet, så det kun medtager opkrævninger for gæsten med dette CPR-nummer.
Arrangørnummer
Når du angiver et arrangørnummer, så får du afviklet batchjobbet, så det kun medtager gæster, der har en arrangør med dette arrangørnummer.

Kreditafgrænsninger

Fra bestillingsnummer
Når du angiver et fra bestillingsnummer, så får du afviklet batchjobbet, så det kun medtager tidligere opkrævninger for de elever, der er tilknyttet det pågældende fra bestillingsnummer.
Bemærk, at du kun er kan afgrænse til en tidligere opkrævnings-kørsel, hvis du har valgt udskrivningsformen Kreditnota. Desuden kan kun én af de tre intervaller være udfyldt.
Til bestillingsnummer
Når du angiver et til bestillingsnummer, så får du afviklet batchjobbet, så det kun medtager tidligere opkrævninger for de elever, der er tilknyttet det pågældende til bestillingsnummer.
Bemærk, at du kun er kan afgrænse til en tidligere opkrævnings-kørsel, hvis du har valgt udskrivningsformen Kreditnota. Desuden kan kun én af de tre intervaller være udfyldt.
Fra opkrævningsnummer
Når du angiver et fra opkrævningsnummer, så får du afviklet batchjobbet, så det kun medtager tidligere opkrævninger for de elever, der er tilknyttet det pågældende fra opkrævningsnummer.
Bemærk, at du kun er kan afgrænse til en tidligere opkrævnings-kørsel, hvis du har valgt udskrivningsformen Kreditnota. Desuden kan kun én af de tre intervaller være udfyldt.
Til opkrævningsnummer
Når du angiver et til opkrævningsnummer, så får du afviklet batchjobbet, så det kun medtager tidligere opkrævninger for de elever, der er tilknyttet det pågældende til opkrævningsnummer.
Bemærk, at du kun er kan afgrænse til en tidligere opkrævnings-kørsel, hvis du har valgt udskrivningsformen Kreditnota. Desuden kan kun én af de tre intervaller være udfyldt.
Fra bilagsnummer
Når du angiver et fra bilagssnummer, så får du afviklet batchjobbet, så det kun medtager tidligere opkrævninger for de elever, der er tilknyttet det pågældende fra bilagsnummer.
Bemærk, at du kun er kan afgrænse til en tidligere opkrævnings-kørsel, hvis du har valgt udskrivningsformen Kreditnota. Desuden kan kun én af de tre intervaller være udfyldt.
Til bilagsnummer
Når du angiver et til bilagssnummer, så får du afviklet batchjobbet, så det kun medtager tidligere opkrævninger for de elever, der er tilknyttet det pågældende til bilagsnummer.
Bemærk, at du kun er kan afgrænse til en tidligere opkrævnings-kørsel, hvis du har valgt udskrivningsformen Kreditnota. Desuden kan kun én af de tre intervaller være udfyldt.

Udskrivningsparametre

Betalingsdasto
Når du angiver en betalingsdato, så får du udskrevet opkrævninger med den givne betalingsdato på den valgte blanket
Forfaldstekst
Når du angiver en forfaldtekst, (fri tekst) så får du udskrevet opkrævninger med den givne tekst på den valgte blanket.
Samlet opkrævning
Når du angiver en samlet opkrævning, så får du udskrevet alle opkrævninger pr. debitor på én faktura.
Udelad beløb
Når du angiver, at beløbet skal udelades, så får du udskrevet opkrævninger uden beløb på den valgte blanket.
Udelad CPR-nummer
Når du angiver, at CPR-numre skal udelades, så får du udskrevet opkrævninger uden CPR-numre på den valgte blanket.

Sorteringer

Du kan få udskriften sorteret efter:
Navn, CPR-nummer
Girokortene sorteres altid efter debitortypen. Dernæst sorteres efter debitorens navn og CPR-nr. Er det en persondebitor sorteres navnet efter efternavn, fornavn. Andre debitortyper sorteres efter navnet og CPR-nr. får ingen indflydelse.
Opkrævningslinierne på det enkelte girokort sorteres efter Elevens efternavn, fornavn og CPR-nr.
CPR-nummer
Girokortene sorteres altid efter debitortypen. Dernæst sorteres efter debitorens CPR-nr. Er debitortypen ikke en person sorteres efter navnet og CPR-nr. får ingen indflydelse.
Opkrævningslinierne på det enkelte girokort sorteres efter Elevens CPR-nr.


Udskrift :B105

B105 Velkomstbrev for kursister

Velkomstbrev for kursister er ikke en egentlig udskrift, men et job som danner en flettefil med oplysninger vedrørende kursisters bookinger.

Se også den administrative vejledning om skolehjem.

Flettefilen indeholder data, som beskrevet nedenfor.

Flettefilens indhold

Afgrænsninger

Filnavn for flettefil
I dette felt angiver du navnet på den flette-fil, der skal dannes. Hvis du angiver filnavnet uden sti-angivelse, vil den blive lagt i det directory, som er angivet i trimmeoplysningen SQLOutputDir. Hvis du vil have flettefilen lagt et andet sted, må du skrive det fulde stinavn på filen.
Skilletegn i flettefilen
Tegnet i dette felt anvendes til at adskille de enkelte data. Defaultværdien er ';', men du kan skifte det ud med et andet (f.eks. ',' (komma)), hvis det er mere bekvemt ved den efterfølgende fletning med flettebrev.
Dato
Der medtages kun oplysninger for kursister, hvis bookingperiode starter på denne dato.
CPR-nr.
Der medtages kun oplysninger for den angivne kursist.
Aktivitet
Der medtages kun oplysninger for kursister på den angivne aktivitet.

Sorteringer

Du kan få udskriften sorteret efter:
  • Efternavn, Fornavn, CPR-Nr.

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
Udtræksdato | Udtræksdato
Skoleleder navn | Skoleleder navn
Skoleleder stilling | Skoleleder stilling
Skole navn | Skole navn
Skole adresse1 | Typisk gade og nr. Bemærk at hvis en adresselinie ikke er udfyldt, rykkes efterfølgende adresselinier automatisk op. Hvis eleven har en alternativ adresse, der er gyldig på udskriftsdatoen, vil denne blive brugt frem for personens almindelige adresse.
Skole adresse2 | Typisk sted
Skole adresse3 | Typisk postnummer og by
Skole telefonnr. | Skole telefonnr.
Kursist CPR-nr. | Kursist CPR-nr.
Kursist navn | Kursist navn
Kursist adresse1 | Typisk C/O navn Bemærk at hvis en adresselinie ikke er udfyldt, rykkes efterfølgende adresselinier automatisk op. Hvis kursisten har en alternativ adresse, der er gyldig på udskriftsdatoen, vil denne blive brugt frem for kursistens almindelige adresse.
Kursist adresse2 | Typisk gade og nr
Kursist adresse3 | Typisk sted
Kursist adresse4 | Typisk postnr. og by
Aktivitet | Aktivitet
Aktivitet betegnelse | Aktivitet betegnelse
Startdato for aktivitet | Startdato for aktivitet
Slutdato for aktivitet | Slutdato for aktivitet
Booking startdato | Booking startdato
Booking slutdato | Booking slutdato
Skolehjemsafdeling | Skolehjemsafdeling
Skolehjem adresselinie 1 | Typisk gade og nr.
Skolehjem adresselinie 2 | Typisk sted Bemærk at hvis en adresselinie ikke er udfyldt, rykkes efterfølgende adresselinier automatisk op.
Skolehjem adresselinie 3 | Typisk postnr. og by
Værelsesnummer | Værelsesnummer


Udskrift :B106

B106 Kursistbrev

Kursistbrev er ikke en egentlig udskrift, men et job som danner en flettefil med oplysninger vedrørende kursister med J til Logi.

Se også den administrative vejledning om skolehjem.

Flettefilen indeholder data, som beskrevet nedenfor.

Flettefilens indhold

Afgrænsninger

Filnavn for flettefil
I dette felt angiver du navnet på den flette-fil, der skal dannes. Hvis du angiver filnavnet uden sti-angivelse, vil den blive lagt i det directory, som er angivet i trimmeoplysningen SQLOutputDir. Hvis du vil have flettefilen lagt et andet sted, må du skrive det fulde stinavn på filen.
Skilletegn i flettefilen
Tegnet i dette felt anvendes til at adskille de enkelte data. Defaultværdien er ';', men du kan skifte det ud med et andet (f.eks. ',' (komma)), hvis det er mere bekvemt ved den efterfølgende fletning med flettebrev.
CPR-nr.
Der medtages kun oplysninger for den angivne kursist.
Aktivitet
Der medtages kun oplysninger for kursister på den angivne aktivitet.

Sorteringer

Du kan få udskriften sorteret efter:
  • Efternavn, Fornavn, CPR-Nr.

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
Udtræksdato | Udtræksdato
Skole navn | Skole navn
Skoleleder navn | Skoleleder navn
Skoleleder stilling | Skoleleder stilling
Skole telefonnr. | Skole telefonnr.
Skole adresse1 | Typisk gade og nr. Bemærk at hvis en adresselinie ikke er udfyldt, rykkes efterfølgende adresselinier automatisk op. Hvis eleven har en alternativ adresse, der er gyldig på udskriftsdatoen, vil denne blive brugt frem for personens almindelige adresse.
Skole adresse2 | Typisk sted
Skole adresse3 | Typisk postnummer og by
Kursist CPR-nr. | Kursist CPR-nr.
Kursist navn | Kursist navn
Kursist adresse1 | Typisk C/O navn Bemærk at hvis en adresselinie ikke er udfyldt, rykkes efterfølgende adresselinier automatisk op. Hvis kursisten har en alternativ adresse, der er gyldig på udskriftsdatoen, vil denne blive brugt frem for kursistens almindelige adresse.
Kursist adresse2 | Typisk gade og nr
Kursist adresse3 | Typisk sted
Kursist adresse4 | Typisk postnr. og by
Kursist telefonnr. | Kursist telefonnr.
Aktivitet | Aktivitet
Aktivitet betegnelse | Aktivitet betegnelse
Startdato for aktivitet | Startdato for aktivitet
Slutdato for aktivitet | Slutdato for aktivitet


Udskrift :B253

B253 Indberetningsudskrift pr. skoleforløb, skolehjemselever

Indberetningsudskrift pr. skoleforløb, skolehjemselever viser oplysninger, der er blevet dannet i forbindelse med afviklingen af jobbet A834 Indberetning af skolehjemsårselever.

Udskriften er delt i to dele, hvor første del viser de oplysninger, der vil blive / er blevet indberettet til UVM, og den anden del viser de oplysninger der udelukkende er dannet af hensyn til vedligeholdelse af datagrundlaget i forbindelse med supplerende indberetninger.

Afgrænsninger

Enten Job nr., Indberetningskladde ID eller Indberetnings ID skal anføres.

Job nr.
Hvis du angiver et jobnr., så får du udskrevet oplysninger fra enten endelig indberetning eller en indberetningskladde, afhængigt af, hvor der findes poster med det angivne jobnr.
Indberetningskladde ID
Hvis du angiver en indberetningskladde id, så får du udskrevet oplysninger fra indberetningskladden med den angivne id.
Indberetnings ID
Hvis du angiver en indberetnings id, så får du udskrevet oplysninger fra den endelige indberetning med den angivne id.
Uddannelse
Når du angiver et uddannelsesnr./CØSA-formål, så får du udskrevet en indberetning for personer med et skoleforløb på denne uddannelse.
Version
Når du angiver en version af uddannelsen, så får du udskrevet en indberetning for personer med et skoleforløb på denne version af en uddannelse.
Bemærk: Du kun kan angive en version, hvis feltet med uddannelse er udfyldt.
Speciale
Når du angiver et speciale, så får du udskrevet en indberetning for personer med dette speciale.
Bemærk: Du kun kan angive et speciale, hvis felterne med uddannelse og version er udfyldt.
Skoleperiode
Når du angiver en skoleperiode, så får du udskrevet en indberetning for personer tilknyttet denne skoleperiode.
Tilskudsmærkekomb.
Når du angiver en tilskudsmærkekombination, så får du udskrevet en indberetning for personer tilknyttet denne tilskudsmærkekombination.
ÅE-rekvirent
Hvis du angiver en ÅE-rekvirent medtager udskriften kun elever, der er knyttet til denne ÅE-rekvirent.

Sorteringer

Udskriften sorteres efter:
  • Uddannelse, version, speciale, skoleperiode, skoleforløb, tilskudsmærkekombination


Udskrift :B254

B254 Indberetningsdetail, skolehjemsårselever

Indberetningsdetail, skolehjemsårselever viser detailoplysninger for hver af posterne i en årselevindberetning. Det kan både være oplysninger i en kladde og oplysninger, der er indberettet.

For hver enkelt elev vises det om der er ændringer for eleven i forhold til en evt. tidligere indberetning for samme periode (ved en oprindelig indberetning vil alle eleverne være markerede som ændrede).

Udskriften viser grundlaget for posterne på udskriften B253 Indberetningsudskrift, skolehjemsårselever.

Bemærkninger

Hvis udskriften dannes for en kladdeindberetning, som er afgrænset til andet end de tvungne afgrænsninger, medtages alle elever, og oplysninger om evt. tidligere indberettede oplysninger vises ikke.

Hvis der angives Nej i afgrænsningen Medtag alle elever, vil udskriftens totaler ikke stemme med andre udskrifter af samme indberetning.

Afgrænsninger

Job nr.
Der udskrives oplysninger, der er dannet af det angivne job nr. (Jobbet "Indberetning af skolehjemsårselever")
Udelad CPR-løbenr.
Hvis du angive J, udskrives de sidste fire cifre af CPR-numrene ikke. Default er N.
Uddannelse
Når du angiver et uddannelsesnr./CØSA-formål, så får du udskrevet detaljerne for en indberetning for personer med et skoleforløb på denne uddannelse.
Version
Når du angiver en version af uddannelsen, så får du udskrevetdetaljerne for en indberetning for personer med et skoleforløb på denne version af en uddannelse.
Bemærk Du kun kan angive en version, hvis feltet med uddannelse er udfyldt.
Speciale
Når du angiver et speciale, så får du udskrevet detaljerne for en indberetning for personer med dette speciale.
Bemærk Du kun kan angive et speciale, hvis felterne med uddannelse og version er udfyldt.
Skoleperiode
Når du angiver en skoleperiode, så får du udskrevet detaljerne for en indberetning for personer tilknyttet denne skoleperiode.
Medtag alle elever
Hvis du angiver Ja medtages alle elever fra indberetningen. Hvis du angiver Nej, medtages kun ændrede elever. Default er Ja.

Sorteringer

Udskriften sorteres efter:
  • Uddannelse, version, speciale, skoleperiode, skoleforløb, tilskudsmærkekombination, CPR-nr, bidrag, uddannelsesaftale ja/nej


Udskrift :B307

B307 Velkomst-flettebrev til skolehjemselever

Velkomst-flettebrev til skolehjemseleverer ikke en egentlig udskrift, men et job som danner en flettefil med oplysninger til brug ved udsendelsen af velkomstbreve til de elever/kursister, eksterne såvel som interne før de er blevet booket på et skolehjem.

Se også den administrative vejledning om skolehjem.

Flettefilen indeholder data, som beskrevet nedenfor.

Flettefilens indhold

Afgrænsninger

Filnavn for flettefil
I dette felt angiver du navnet på den flette-fil, der skal dannes. Hvis du angiver filnavnet uden sti-angivelse, vil den blive lagt i det directory, som er angivet i trimmeoplysningen SQLOutputDir. Hvis du vil have flettefilen lagt et andet sted, må du skrive det fulde stinavn på filen.
Skilletegn i flettefilen
Tegnet i dette felt anvendes til at adskille de enkelte data. Defaultværdien er ';', men du kan skifte det ud med et andet (f.eks. ',' (komma)), hvis det er mere bekvemt ved den efterfølgende fletning med flettebrev.'
Startdato
Danner sammen med slutdato den periode velkomstbreve bliver udskrevet til.
Bemærk: Der udskrives kun elever der har en skoleperiode der ligger indenfor afgrænsningsperiodens start- og slutdato.
Slutdato
Danner sammen med startdato den periode velkomstbreve bliver udskrevet til.
Bemærk: Der udskrives kun elever der har en skoleperiode der ligger indenfor afgrænsningsperiodens start- og slutdato.
CPR-nummer
Når du angiver et CPR-nr., så får du udskrevet udtrækket til et velkomstbrev til eleven/kursisten med dette CPR-nummer.
Uddannelse
Når du angiver en uddannelse, så får du udskrevet udtrækket til velkomstbreve til elever/kursister tilknyttet denne uddannelse på afgrænsningsdatoen.
Speciale
Når du angiver et speciale, så får du udskrevet udtrækket til velkomstbreve til elever/kursister tilknyttet dette speciale.
Skoleperiode
Når du angiver en skoleperiode, så får du udskrevet udtrækket til velkomstbreve til elever/kursister tilknyttet denne skoleperiode
Skoleforløb
Når du angiver et skoleforløb, så får du udskrevet udtrækket til velkomstbreve til elever/kursister tilknyttet dette skoleforløb
Medtag interne elever
Her angiver du om du vil have interne elever med eller ej.
Medtag eksterne elever
Her angiver du om du vil have eksterne elever med eller ej.

Sorteringer

Udskriften sorteres efter:
  • Efternavn, fornavn, CPR-nr.

Flettefilen indholder følgende felter:

Flettefelt | Beskrivelse
Udtræksdato | Udtræksdato
Skoleleder navn | Skoleleder navn
Skoleleder stilling | Skoleleder stilling
Skole navn | Skole navn
Skole adresse1 | Typisk gade og nr. Bemærk at hvis en adresselinie ikke er udfyldt, rykkes efterfølgende adresselinier automatisk op. Hvis eleven har en alternativ adresse, der er gyldig på udskriftsdatoen, vil denne blive brugt frem for personens almindelige adresse.
Skole adresse2 | Typisk sted
Skole adresse3 | Typisk postnummer og by
Skole telefonnr. | Skole telefonnr.
Elev CPR-nr. | Elev CPR-nr.
Elev navn | Elev navn
Elev adresse1 | Typisk C/O navn Bemærk at hvis en adresselinie ikke er udfyldt, rykkes efterfølgende adresselinier automatisk op. Hvis eleven har en alternativ adresse, der er gyldig på udskriftsdatoen, vil denne blive brugt frem for personens almindelige adresse.
Elev adresse2 | Typisk gade og nr
Elev adresse3 | Typisk sted
Elev adresse4 | Typisk postnr. og by
Uddannelse | Uddannelse
Speciale | Speciale
Skoleperiode | Skoleperiode
Startdato for skoleforløb | Startdato for skoleforløb
Slutdato for skoleforløb | Slutdato for skoleforløb
Hjemskole navn | Hjemskole navn
Lærested navn | Lærestedets navn
Lærested adresse1 | Typisk gade og nr
Lærested adresse2 | Typisk sted Bemærk at hvis en adresselinie ikke er udfyldt, rykkes efterfølgende adresselinier automatisk op.
Lærested adresse3 | Typisk postnr. og by


Udskrift :A463

A463 Bygningsliste

Bygningsliste viser hvilke bygninger, der findes på en given skole.

Afgrænsninger

Bygningsnummer
Når du angiver et bygningsnummer, så får du udskrevet en oversigt over bygninger med det givne nummer.
Bemærk, at du kan angive flere bygningsnumre ved hjælp af procenttegnet (%).

Sorteringer

Du kan få udskriften sorteret efter:
Bygningsbetegnelse, bygningsnummer
Bygningsnummer


Udskrift :A464

A464 Lokaler i bygning

Lokaler i bygning viser hvilke lokaler, der findes i en af skolens givne bygninger.

Afgrænsninger

Bygningsnummer
Når du angiver et bygningsnummer, så får du udskrevet en oversigt over lokalerne i bygningen med det givne nummer.

Sorteringer

Du kan få udskriften sorteret efter:
Bygningsbetegnelse, lokalenavn, lokalenummer
Bygningsbetegnelse, lokalenummer
Bygningsnummer, lokalenavn, lokalenummer
Bygningsnummer, lokalenummer


Udskrift :A468

A468 Nøgletyper - lokaler

Nøgletype - lokale er en udskrift der viser en oversigt over de lokaler, hvortil den pågældende nøgletype kan bruges.

Afgrænsninger

Nøgletype
Når du angiver en nøgletype, så får du udskrevet en oversigt over de lokaler, hvor den givne nøgletype kan bruges.
Lokalenummer
Når du angiver et lokalenummer, så får du udskrevet en oversigt over de nøgletyper, der kan bruges i dette lokale.
Karakteristikum
Når du angiver et karakteristikum, så får du udskrevet en oversigt over de nøgletyper, der kan bruges i lokaler med det givne karakteristikum.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du udskrevet en oversigt over de nøgletyper, der er knyttet til medarbejdere i en given afdeling.

Sorteringer

Du kan få udskriften sorteret efter:
Nøgletype, lokale
Lokale


Udskrift :A856

A856 Tilskudsmærkekombinationer m. tilhørende tilskudsmærker

Tilskudsmærkekombinationer med tilhørende tilskudsmærker giver en oversigt over samtlige tilskudsmærkekombinationer med de tilknyttede tilskudsmærker.

Afgrænsninger

Du har ikke mulighed for at afgrænse denne udskrift.

Sorteringer

Udskriften sorteres i alfabetisk orden efter kombination.


Udskrift :A857

A857 Statistikmærkekombinationer m. tilhørende statistikmærker

Statistikmærkekombinationer med tilhørende statistikmærker giver en oversigt over samtlige statistikmærkekombinationer med de tilknyttede statistikmærker.

Afgrænsninger

Du har ikke mulighed for at afgrænse denne udskrift.

Sorteringer

Udskriften sorteres i alfabetisk orden efter kombination.


Udskrift :A858

A858 AMU-kursustyper

AMU-kursustyper viser en oversigt over samtlige AMU-kursustyper.

Bemærkninger:

Det er ikke alle oplysninger fra AMU-kursustype, der er med på udskriften. Det er således kun oplysninger som: Kursustype, Titel, Max. varighed, Max. deltagere, Ramme og finansieringsoplysninger, Gyldighedsperiode, Supertype, Elementtype og Central/lokal.

Afgrænsninger

Finansieringskilde
Når du angiver en finansieringskilde, får du kun udskrevet AMU-kursustyper med den givne financieringskilde.
Målgruppe
Når du angiver en målgruppe, får du kun udskrevet AMU-kursustyper med den givne målgruppe.
Kursusart
Når du angiver en kursusart, får du kun udskrevet AMU-kursustyper med den givne kursusart.
Kursustype
Når du angiver en financieringskilde, får du kun udskrevet AMU-kursustyper af den givne type.
Version
Når du angiver en version, får du kun udskrevet AMU-kursustyper med den givne version.

Sorteringer

Du kan få udskriften sorteret efter:
Finansieringskilde, målgruppe, art, type, version


Udskrift :A859

A859 Skolefag med tilhørende UVM-fag

Skolefag med tilhørende UVM-fag viser oplysninger om skolefag med numre over 50.000, samt de eventuelle UVM-fag, som skolefagene er knyttet til.

Afgrænsninger

Skolefag
Når du angiver et skolefag, så får du kun udskrevet skolefag med fagnumre over 50000, som matcher den givne afgrænsning.
Jokertegn kan anvendes.
Niveau - skolefag
Når du angiver et niveau - skolefag, så får du kun udskrevet skolefag med fagnumre over 50000 med det givne niveau for skolefag.
Skolefag - min.
Når du angiver et skolefag minimum, så får du kun udskrevet skolefag med fagnumre, som ligger mellem Skolefag min og max.
Skolefag - max.
Når du angiver et skolefag maksimum, så får du kun udskrevet skolefag med fagnumre, som ligger mellem Skolefag min og max.
UVM-fag
Når du angiver et/flere UVM-fag, så får du kun udskrevet skolefag der indberettes på UVM-fag, der matcher denne afgrænsning.
Jokertegn kan anvendes.
Niveau-UVM-fag
Når du angiver niveau for et/flere UVM-fag, så får du kun udskrevet skolefag, der indberettes på UVM-fag med dette niveau og som matcher denne afgrænsning.
UVM-fag - min.
Når du angiver et UVM-fag minimum, så får du kun udskrevet skolefag der indberettes på UVM-fag med fagnumre, som ligger mellem UVM-fag min og max.
UVM-fag - max.
Når du angiver et UVM-fag maksimum, så får du kun udskrevet skolefag der indberettes på UVM-fag med fagnumre, som ligger mellem UVM-fag min og max.

Sorteringer

Du kan få udskriften sorteret efter:
Skolefag, niveau
UVM-fag, Niveau, Skolefag, Niveau


Udskrift :A860

A860 Fag på fuldtidsuddannelser

Fag på fuldtidsuddannelse viser oplysninger om UVM-fag, der er tilknyttet en fuldtidsuddannelse - enten direkte eller via et af specialerne på den givne uddannelse, via en familie eller via et hovedforløb.

På udskriften vises en linie pr. UVM-fag tilknyttet uddannelsen. For hvert UVM-fag vises derefter oplysninger om de resultatformer, der er tilknyttet UVM-faget. Dernæst vises de skolefag, der er tilknyttet UVM-faget via relationen 'Skolefag, der indberettes på dette UVM-fag'.

Bemærkninger:

Samme UVM-fag kan vises flere gange på udskriften, hvis det indgår i flere forskellige uddannelser, eller flere specialer, familier eller hovedforløb under samme uddannelse.

Afgrænsninger

CØSA-formål
Når du angiver et CØSA-formål, (uddannelsesnummer) så får du kun udskrevet UVM-fag for dette CØSA-formål (denne uddannelse).
Jokertegn kan anvendes.
Version
Når du angiver en version, så får du kun udskrevet UVM-fag for den givne version af uddannelsen.
Bemærk, at du kun kan udfylde feltet, hvis du har angivet en uddannelse/CØSA-formål.
Speciale
Når du angiver et speciale, så får du kun udskrevet UVM-fag tilknyttet det givne speciale.
Bemærk, at du kun kan udfylde feltet, hvis du har angivet en uddannelse/CØSA-formål og version.
Pr. dato
Hvis du angiver en Pr.dato vil udskriften vise fag, som er gyldige på denne dato.
Hvis du ønsker at udskriften skal vise hvilke fag, der er gyldige i forhold til en bestemt elev, skal du som Pr.dato angive dato for elevens start på uddannelsen.
Hvis du ikke angiver en Pr.dato vil udskriften vise alle fag uanset gyldighedsperiode.

Sorteringer

Du har ikke mulighed for at sortere udskriften.


Udskrift :A861

A861 Fag på ÅU-uddannelse

Fag på ÅU-uddannelse er en udskrift, der viser oplysninger om UVM-fag, der er tilknyttet en eller flere ÅU-uddannelser.

På udskriften vises en linie pr. UVM-fag tilknyttet uddannelsen. For hvert UVM-fag vises herefter oplysninger om de resultatformer, der er tilknyttet UVM-faget. Dernæst vises de skolefag, der er tilknyttet UVM-faget via relationen 'Skolefag der indberettes på dette UVM-fag'.

Bemærkninger:

Samme UVM-fag kan vises flere gange på udskriften, hvis det indgår i flere forskellige uddannelser.

Afgrænsninger

CØSA-formål
Når du angiver et CØSA-formål, (uddannelsesnummer) så får du kun udskrevet UVM-fag for dette CØSA-formål (denne uddannelse).
Jokertegn kan anvendes.
Version
Når du angiver en version, så får du kun udskrevet en oversigt over UVM-fag for den givne version af uddannelsen.
Bemærk, at du kun kan udfylde feltet, hvis du har angivet en uddannelse/CØSA-formål.

Sorteringer

Du har ikke mulighed for at sortere udskriften.


Udskrift :B166

B166 Lokaler - ansvarlig medarbejder

Lokaler - ansvarlig medarbejder giver en oversigt over, hvilke lokaler, en given medarbejder er ansvarlig for.

Afgrænsninger

Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du udskrevet en oversigt over de lokaleansvarlige medarbejdere tilknyttet den afdeling.
Initialer
Når du angiver en/flere medarbejders initialer, så får du udskrevet en oversigt over de(n) lokaleansvarlige medarbejder(e) med de initialer.

Sorteringer

Du kan få udskriften sorteret efter:
Medarbejderinitialer
Lokalenr.


Udskrift :B298

B298 Fag på familie

Fag på familie viser oplysninger om UVM-fag tilknyttet en indgang (fuldtidsuddannelse) via en familie.

For hvert UVM-fag vises de dertil knyttede skolefag.

Bemærkninger:

Samme UVM-fag kan vises flere gange på udskriften, hvis det indgår i flere forskellige familier.

Afgrænsninger

Familie
Når du angiver et speciale, så får du kun udskrevet UVM-fag tilknyttet den angivne familie.
Jokertegn kan anvendes.
Indgang (CØSA-formål)
Når du angiver en indgang (dvs. et CØSA-formål/uddannelsesnummer) så får du kun udskrevet familier tilknyttet denne indgang.
Jokertegn kan anvendes.
Version
Når du angiver en version, så får du kun udskrevet familier tilknyttet den givne version af uddannelsen.
Bemærk, at du kun kan udfylde feltet, hvis du har angivet en indgang.

Sorteringer

Du har ikke mulighed for at påvirke sorteringen af udskriften. Den sorteres altid efter indgang (CØSA-formål), version, familie, UVM-fag og skolefag.


Udskrift :B466

B466 UVM-fag, oversigt

UVM-fag, oversigt viser hvilke uddannelser, specialer, familier og hovedforløb et UVM-fag er tilknyttet. For hvert enkelt UVM-fag angives, om et skolefag med samme fagnummer og niveau er oprettet. Uddannelser kan i denne sammenhæng være både fuldtidsuddannelser, ÅU-uddannelser og Fælles kompetence beskrivelser.

Udskriften bestilles som en almindelig udskrift eller som en lang skærmkopi fra vinduet A889 UVM-fag, oversigt.

Afgrænsninger

UVM-fag
Hvis du angiver et UVM-fag, udskrives fagtilknytninger for det angivne UVM-fag.
Ved bestilling som lang skærmkopi overføres det indtastede søgekriterium i feltet UVM-fag på A889.
Niveau
Hvis du angiver et niveau, udskrives fagtilknytninger for det angivne UVM-fag og Niveau.
Ved bestilling som lang skærmkopi overføres det indtastede søgekriterium i feltet Niv. på A889.
Skolefag findes
Hvis du angiver Nej i denne afgrænsning udskrives kun de fagtilknytninger, hvor der til UVM-faget ikke er oprettet et skolefag. Hvis du angiver Ja udskrives kun de fagtilknytninger, hvor der til UVM-faget er oprettet et skolefag med samme fagnummer og niveau. Hvis du hverken angiver Ja eller Nej, har skolefaget ingen betydning for udskriften.
Ved bestilling som lang skærmkopi overføres der ikke oplysninger fra A889.
Uddannelse
Hvis du angiver en uddannelse, udskrives fagtilknytninger for den angivne uddannelse.
Ved bestilling som lang skærmkopi overføres det indtastede søgekriterium i feltet Udd. på A889.
Version
Hvis du angiver en uddannelsesversion, udskrives fagtilknytninger for den angivne uddannelse og version.
Ved bestilling som lang skærmkopi overføres det indtastede søgekriterium i feltet Version på A889.
Familie
Hvis du angiver en familie, udskrives fagtilknytninger (familierelaterede områdefag) for den angivne familie.
Ved bestilling som lang skærmkopi overføres det indtastede søgekriterium i feltet Familie på A889.
Uddannelse (hovedforløb)
Hvis du angiver en hovedforløbs uddannelse, udskrives fagtilknytninger (uddannelsesrettede områdefag) for den angivne hovedforløbs uddannelse.
Ved bestilling som lang skærmkopi overføres det indtastede søgekriterium i feltet Hovedforløbs udd. på A889.
Version (hovedforløb)
Hvis du angiver en hovedforløbs uddannelsesversion, udskrives fagtilknytninger (uddannelsesrettede områdefag) for den angivne hovedforløbs uddannelse og version.
Ved bestilling som lang skærmkopi overføres det indtastede søgekriterium i feltet Hovedforløbs version på A889.
Speciale
Hvis du angiver et speciale, udskrives fagtilknytninger for det angivne speciale.
Ved bestilling som lang skærmkopi overføres det indtastede søgekriterium i feltet Speciale på A889.
Fagtype
Hvis du angiver en fagtype (BUNDET eller VALGFRI), udskrives fagtilknytninger med den angivne fagtype.
Ved bestilling som lang skærmkopi overføres det indtastede søgekriterium i feltet Fagtype på A889.
Gyldig fra
Hvis du angiver en dato i denne afgrænsning udskrives fagtilknytninger, som har en gyldighedsperiode der overlapper den periode, der angives i Gyldig fra og Gyldig til.
Ved bestilling som lang skærmkopi overføres det indtastede søgekriterium i feltet Gyldig fra på A889.
Gyldig til
Hvis du angiver en dato i denne afgrænsning udskrives fagtilknytninger, som har en gyldighedsperiode der overlapper den periode, der angives i Gyldig fra og Gyldig til.
Ved bestilling som lang skærmkopi overføres det indtastede søgekriterium i feltet Gyldig til på A889.
Censorindberetning (J/N)
Hvis du angiver Nej i denne afgrænsning udskrives kun de UVM-fag, hvor der er markeret Nej i feltet Censorindberetning.
Hvis du angiver Ja udskrives kun de UVM-fag, hvor der er Ja i feltet Censorindberetning.
Hvis du hverken angiver Ja eller Nej, har oplysningen censorindberetning ingen betydning for udskriften.
Ved bestilling som lang skærmkopi overføres det indtastede søgekriterium i feltet C på A889.
Karakterindberetning (J/N)
Hvis du angiver Nej i denne afgrænsning udskrives kun de UVM-fag, hvor der er markeret Nej i feltet Karakterindberetning.
Hvis du angiver Ja udskrives kun de UVM-fag, hvor der er Ja i feltet Karakterindberetning.
Hvis du hverken angiver Ja eller Nej, har oplysningen karakterindberetning ingen betydning for udskriften.
Ved bestilling som lang skærmkopi overføres det indtastede søgekriterium i feltet K på A889.
Overføres til Elevplan (J/N)
Hvis du angiver Nej i denne afgrænsning udskrives kun de UVM-fag, hvor der er markeret Nej i feltet Overføres til Elevplan.
Hvis du angiver Ja udskrives kun de UVM-fag, hvor der er Ja i feltet Overføres til Elevplan.
Hvis du hverken angiver Ja eller Nej, har oplysningen overføres til Elevplan ingen betyd-ning for udskriften.
Ved bestilling som lang skærmkopi overføres det indtastede søgekriterium i feltet E på A889.
Udgået (J/N)
Hvis du angiver Nej i denne afgrænsning udskrives kun de UVM-fag, hvor der er markeret Nej i feltet Udgået.
Hvis du angiver Ja udskrives kun de UVM-fag, hvor der er Ja i feltet Udgået.
Hvis du hverken angiver Ja eller Nej, har oplysningen udgået ingen betydning for udskriften.
Ved bestilling som lang skærmkopi overføres det indtastede søgekriterium i feltet U på A889.
Aktuel Måltype
Hvis du angiver en måltype, udskrives fagtilknytninger for de UVM-fag, der har denne måltype på udskrivningstidspunktet.
Ved bestilling som lang skærmkopi overføres det indtastede søgekriterium i feltet UVM-fag på A889.
Findes måltyper (J/N)
Hvis du angiver Nej i denne afgrænsning udskrives kun de UVM-fag, som ikke har tilknyttede UVM-fags måltyper.
Hvis du angiver Ja udskrives kun de UVM-fag, der har tilknyttede måltyper. Hvis du hverken angiver Ja eller Nej, har op-lysningen udgået ingen betydning for udskriften.
Ved bestilling som lang skærmkopi overføres det indtastede søgekriterium i feltet U på A889.

Sorteringer

Du har ikke mulighed for at påvirke sorteringen af udskriften. Den sorteres altid efter:
UVM-fag, Niveau, Uddannelse, Version, Familie, Uddannelse (hovedforløb), Version (hovedforløb), Speciale og Gyldig Fra.


Udskrift :B508

B508 Takstkatalog

Takstkatalog viser en oversigt over takstkataloget.

Udskriften bestilles som en almindelig udskrift fra A101 Bestilling af batchjobs og udskrifter eller som en lang skærmkopi fra vinduet B370 Takstkatalog.

Afgrænsninger

Finansår
Hvis du angiver et finansår, udskrives takstkataloget for dette finansår.
Ved bestilling som lang skærmkopi fra vinduet B370 Takstkatalog overføres søgekriteriet i feltet Finansår til denne afgrænsning.
CØSA-formål
Hvis du angiver et CØSA-formål, udskrives takstkataloget for dette CØSA-formål.
Ved bestilling som lang skærmkopi fra vinduet B370 Takstkatalog overføres søgekriteriet i feltet CØSA-formål til denne afgrænsning.
Grundtype
Hvis du angiver en grundtype, udskrives takstkataloget for denne grundtype.
Ved bestilling som lang skærmkopi fra vinduet B370 Takstkatalog overføres søgekriteriet i feltet Grundtype til denne afgrænsning.
Grunddatanr.
Hvis du angiver et grunddatanr, udskrives takstkataloget for dette grunddatanr.
Ved bestilling som lang skærmkopi fra vinduet B370 Takstkatalog overføres søgekriteriet i feltet Grunddatanr til denne afgrænsning.
Startdato
I denne afgrænsning kan du angive startdato for en periode. Hvis du angiver en startdato, udskrives den del af takstkataloget som overlapper denne periode.
Ved bestilling som lang skærmkopi fra vinduet B370 Takstkatalog overføres søgekriteriet i feltet Start til denne afgrænsning.
Slutdato
I denne afgrænsning kan du angive slutdato for en periode. Hvis du angiver en slutdato, udskrives den del af takstkataloget som overlapper denne periode.
Ved bestilling som lang skærmkopi fra vinduet B370 Takstkatalog overføres søgekriteriet i feltet Slut denne afgrænsning.
Ingen af afgrænsningerne er krævede.

Sorteringer

Du har ikke mulighed for at påvirke sorteringen af udskriften. Den sorteres altid efter:
Finansår, CØSA-formål og Grundtype


Udskrift :B674

B674 Takstkatalog, UVM-fag

B674 Takstkatalog UVM-fag benyttes til at se oplysninger om UVM-takster for de forskellige UVM-fag. Den kan bestilles som lang skærmkopi fra B673 eller direkte fra udskriftsbestillingsvinduet.

Afgrænsninger

Finansår
Hvis du afgrænser til finansår, udskrives kun takster, hvor grunddata har et finansår, der svarer til afgrænsningen.
UVM-fag
Hvis du afgrænser til UVM-fag, udskrives kun takster på UVM-fag, der macther UVM-faget.
Niveau
Hvis der afgrænses til UVM-fag og niveau, udskrives kun takster på UVM-fag, der macther disse.
UVM-fag, kort betegn.
Hvis du afgrænser til kort betegnelse for UVM-fag, udskrives kun takster for UVM-fag, der har tilsvarende kort-betegnelse.
Grundtype
Hvis du afgrænser til grundtype, udskrives kun tak-ster med grundtype, der matcher afgrænsningen.
Grunddatanummer
Hvis du afgrænser til grunddatanummer, udskrives kun takster med dette nummer.
Grunddata kort betegn.
Hvis du afgrænser til kort betegnelse for grunddata, udskrives kun takster for dette.
Startdato
Hvis du afgrænser til en startdato, udskrives kun takster med grunddata, der har denne startdato.
Slutdato
Hvis du afgrænser til en slutdato, udskrives kun takster med grunddata, der har denne slutdato.
Ingen af afgrænsningerne er krævede.

Sorteringer

  • Finansår, UVM-fag, niveau, grundtype, grunddatanr, startdato
  • UVM-fag, niveau, finansår, grundtype, grunddatanr, startdato
  • Grundtype, finansår, UVM-fag, niveau, grunddatanr, startdato
  • Grundtype, UVM-fag, niveau, finansår, grunddatanr, startdato
Det førstnævnte kriterie er default.


Udskrift :B800

B800 Tjek af resultatformer

Tjek af resultatformer er en udskrift, der kan anvendes til at tjekke, at eksisterende karakterer er afgivet på gyldige resultatformer, samt at eksamensbegivenheder er dannet for evalueringsformer, der er gyldige på skolefagets resultatformer.

Udskriften kan anvendes til at kontrollere karakterer og eksamensbegivenheder i forbindelse med udsendelse af nye uddannelsesmodeller. Hvis udskriften er tom, er der således ikke ændret på gyldighedsperioder, der har betydning for eksisterende eksamensbegivenheder og karakterer. Hvis udskriften ikke er tom, kan den anvendes til at rette op på de eksamensbegivenheder eller karakterer, hvor det måtte være nødvendigt.

Afgrænsninger

Fra-termin
Når der afgrænses til Fra-termin, tjekkes alle eksamensbegivenheder og karakterer med en termin, der ligger i perioden givet ved Fra-termin og Til-termin.
Til-termin
Når der afgrænses til Til-termin, tjekkes alle eksamensbegivenheder og karakterer med en termin, der ligger i perioden givet ved Fra-termin og Til-termin.

Sorteringer

Udskriften kan sorteres efter følgende kriterier (det førstnævnte kriterium er default): 1. termin, skolefag, niveau 2. skolefag, niveau, termin


Udskrift :A121

A121 Bestillingslog

Bestillingslog viser forløbet af et batchjob - dvs. en oversigt over de handlinger jobbet har udført, med starttidspunkt for og beskrivelse af hver handling.

Udskriften anvendes til at dokumentere om et job er kørt planmæssigt igennem, eller om det er stoppet før det er færdigt, og i givet fald, hvor i forløbet det er stoppet.

Afgrænsninger

Job nr.
Her angiver du jobnummer på det batchjob, der skal udskrives log for.

Sorteringer

Du har ikke mulighed for at sortere udskriften.


Udskrift :A541

A541 Autorisationskrydscheck

Autorisationskrydscheck viser ved at krydschecke systemet, en oversigt over eventuelle uoverensstemmelser.

Uoverensstemmelserne kan så vurderes og manuelle rettelser foretages.

Afgrænsninger

Du har ikke mulighed for at afgrænse udskriften.

Sorteringer

Du har ikke mulighed for at sortere udskriften.


Udskrift :A559

A559 Brugere, brugergrupper og moduler

Brugere, brugergrupper og moduler viser hvilke brugergrupper brugeren er tilknyttet og hvilke rettigheder brugeren til de enkelte moduler.

Afgrænsninger

Brugernavn
Her angiver du brugernavn på den eller de brugere, der skal med på udskriften. Jokertegn kan anvendes. Default er %.

Sorteringer

Du har ikke mulighed for at sortere udskriften.


Udskrift :A560

A560 Brugergrupper og brugere

Brugergrupper og brugere viser hvilke brugere der er tilknyttet de enkelte brugergrupper.

Afgrænsninger

Brugergruppe
Her angiver du den eller de brugergrupper, som du vil have udskrevet. Jokertegn kan anvendes. Default er %.

Sorteringer

Du har ikke mulighed for at sortere udskriften.


Udskrift :A561

A561 Brugerrettigheder - revision

Brugerrettigheder - revision viser hvilke rettigheder de enkelte brugere har eller har haft til et givet modul, og i hvilket datointerval de pågældende rettigheder er gældende.

Udskriften anvendes til at undersøge, hvilke brugere, der på et givet tidspunkt har haft adgang til en given funktion.

Afgrænsninger

Modul
Her angiver du det eller de moduler, som du vil se brugeres rettigheder til. Jokertegn kan anvendes. Default er %.
Startdato
Når du angiver en startdato, så får du udskrevet oplysninger om brugere, der har haft adgag til moduler, hvor rettighedens oprettelsestidspunkt er senere end den givne startdato.
Slutdato
Når du angiver en slutdato, så får du udskrevet oplysninger om brugere, der har haft adgag til moduler, hvor rettighedens oprettelsestidspunkt er før den givne slutdato.
Modultype
Hvis du angiver en eller flere modultyper, vises kun rettigheder til moduler af den type. Jokertegn kan anvendes. Default er %.
Rettighed
Hvis du angiver en eller flere rettigheder, vises der kun rækker med brugere, der har eller har haft den rettighed. Jokertegn kan anvendes. Default er %.

Sorteringer

Du kan få udskriften sorteret efter:
Modul, bruger


Udskrift :A563

A563 Moduler uden brugergruppe

Moduler uden brugergruppe viser moduler, der pr. dags dato ikke er medtaget i nogen brugergrupper.

Udskriften lister disse moduler med datoen for frigivelsen af modulet samt navn, beskrivelse og type.

Det vil især være aktuelt i forbindelse med nye moduler til en given tillægspakke til systemet.

Afgrænsninger

Du har ikke mulighed for at afgrænse udskriften.

Sorteringer

Du kan få udskriften sorteret efter:
Dato for modulfrigivelse


Udskrift :A576

A576 Menutræ for bruger

Menutræ for bruger er en udskrift, der viser hvilke moduler hver bruger har adgang til, samt hvilke rettigheder brugeren har. Desuden vises det hvilke moduler disse moduler kaldes fra.

Afgrænsninger

Brugernavn
Her angiver du det eller de brugernavne, som du vil have udskrevet rettigheder/moduler for. Jokertegn kan anvendes.
Rettighed
Kan udfyldes med enten RET eller VIS. Hvis afgrænsningen er udfyldt, medtages kun linjer med denne rettighed. Jokertegn kan anvendes.

Sorteringer

Udskriften sorteret altid efter:
Brugernavn, Modulnavn


Udskrift :A577

A577 Brugere og brugergrupper

Brugere og brugergrupper viser hvilke brugergrupper, en given bruger indgår i.

Afgrænsninger

Brugernavn
Her angiver du det eller de brugernavne, som du vil have vist brugergrupper for. Jokertegn kan anvendes. Default er %.

Sorteringer

Du har ikke mulighed for at sortere udskriften.


Udskrift :A644

A644 Brugergrupper og moduler

Brugergrupper og moduler viser for hver brugergruppe, hvilke adgangsrettigheder (Vis eller Ret) medlemmer af gruppen har til de enkelte moduler.

Afgrænsninger

Brugergruppe
Her angiver du den brugergruppe (eller de brugergrupper, jokertegn = % kan anvendes), for hvilke du vil have vist adgangsret-tigheder til moduler.

Sorteringer

Du kan få udskriften sorteret efter:
Brugergruppe, modul


Udskrift :A686

A686 Alle brugergrupper

Alle brugergrupper viser hvilke brugergrupper, der er i systemet, og hvorvidt gruppen er central eller ej.

Afgrænsninger

Du har ikke mulighed for at afgrænse udskriften.

Sorteringer

Du har ikke mulighed for at sortere udskriften.


Udskrift :B098

B098 Indberetningsdatoer

Indberetningsdatoer giver en oversigt over de gældende indberetningsdatoer - dvs. de datoer, hvor indberetningen af årselever og/eller kursister skal finde sted.

Afgrænsninger

Indberetningstype
Når du angiver en indberetningstype, så får du udskrevet en oversigt over indberetningsdatoerne for den givne indberetningstype.

Sorteringer

Du kan få udskriften sorteret efter:
  • Indberetningsdato, indberetningstype


Udskrift :B221

B221 Brugerlog for batchjob

Udskriften B221 Brugerlog for batchjob bruges, når bestillingsloggen udskrives automatisk ifm. batchjob.
Dvs. at indholdet af denne udskrift svarer til indholdet af udskriften A121 Bestillingslog som kan bestilles fra A103 Jobovervågning , men B221 Brugerlog for batchjob kan ikke bestilles af brugeren.


Udskrift :B392

B392 Profiler med brugere

B392 Profiler med brugere viser for hver Oracle brugerprofil, de Easy Oracle-brugere, der er knyttet til bruger-profilen.

For brugerprofilen vises stamdata, og derefter en liste over de brugere, der er tilknyttet profilen. For hver bruger vises brugernavn (login), navn og udløb af password.

Afgrænsninger

Du har ikke mulighed for at afgrænse udskriften.

Sorteringer

Du har ikke mulighed for at sortere udskriften. Udskriften sorteres efter profilenavn, og indenfor en profil efter brugernavn.


Udskrift :B434

B434 Rettigheder pr. aktivitetsafdeling

Udskriften B434 Rettigheder pr. aktivitetsafdeling viser hvilke brugere der har ret til at ændre i hvilke aktivitetsafdelinger.

Bemærkninger
Brugeren ESASII tildeles automatisk ret til at ændre i alle aktivitetsafdelinger. Hvis der ikke afgrænses til en bestemt bruger, vil brugeren ESASII derfor blive vist for alle udskrevne aktivitetsafdelinger.
For brugeren ESASII vil oplysningerne Tildelt af og Tildelt tidspunkt ikke være udfyldt.

Afgrænsninger

Aktivitetsafdeling
Tvungen afgrænsning: Nej
Der medtages kun de aktivitetsafdelinger, der matcher afgrænsningen.
Brugernavn
Tvungen afgrænsning: Nej
Der medtages kun brugere, der matcher afgrænsningen.>BR>
Startdato
Tvungen afgrænsning: Nej
Der vises kun oplysninger om rettigheder tildelt efter eller på den afgrænsede startdato
Slutdato
Tvungen afgrænsning: Nej
Der vises kun oplysninger om rettigheder tildelt før eller på den afgrænsede slutdato

Sorteringer

Du kan få udskriften sorteret efter:
Aktivitetsafdeling, Brugernavn
Brugernavn, Aktivitetsafdeling


Udskrift :C114

C114 Konverteringslog

Konverteringslog er en udskrift, som kan benyttes til at udskrive information fra konverteringsloggen der er dannet i forbindelse med konvertering af AMU-centrenes database til EASY-A og EASY-Ø.

Udskriften kan bestilles på normal vis via vinduet A101 Bestilling af batchjobs og udskrifter eller som lang skærmkopi til vinduet C110 Konverteringslog.

Afgrænsninger

Markering
Hvis du angiver en markering udskrives loglinjer med den angivne markering. Jokertegn kan anvendes.
Ved bestilling af udskriften fra vinduet C110 Konverteringslog overføres søgekriteriet i kolonnen Markering til denne afgrænsning.
Kørsel
Hvis du angiver et kørselsnr. udskrives loglinier fra den angivne konverterings kørsel. Ved bestilling af udskriften fra vinduet C110 Konverteringslog overføres søgekriteriet i kolonnen Kørsel til denne afgrænsning.
Emne
Hvis du angiver et emne udskrives loglinier vedrørende det angivne emne. Jokertegn kan anvendes.Ved bestilling af udskriften fra vinduet C110 Konverteringslog overføres søgekriteriet i kolonnen Emne til denne afgrænsning.
Status
Hvis du angiver en status udskrives loglinier med den angivne status.
Tilladte værdier:
A = Alvorlig
V = Vigtig
I = Information
S = Skole
Ved bestilling af udskriften fra vinduet C110 Konverteringslog overføres søgekriteriet i kolonnen Status til denne afgrænsning.
Information
Hvis du angiver en tekststreng i denne afgrænsning ud-skrives loglinier, som passer med den angivne tekst-streng. Jokertegn kan anvendes.Ved bestilling af udskriften fra vinduet C110 Konverteringslog overføres søgekriteriet i kolonnen Information til denne afgrænsning
Scriptnavn
Hvis du angiver et scriptnavn udskrives loglinier med det angivne scriptnavn. Jokertegn kan anvendes.Ved bestilling af udskriften fra vinduet C110 Konverteringslog overføres søgekriteriet i kolonnen Scriptnavn til denne afgrænsning.

Sorteringer

Du kan få udskriften sorteret efter:
Kørsel (seneste kørsel først), Linienr (sidstnævnte felt vises ikke på udskriften)


Batch :A007

A007 Censorindberetning

Indberetning af censorer danner en kladdeindberetning med de lærere og erhvervscensorer, som skolen kan stille til rådighed.

Følgende personer indberettes:
  • Erhvervscensorer dvs. lokale censorer som er knyttet til skolen selv.
  • Medarbejdere som har censorkompetence i undervisningsfag, og som har et ansættelsesforhold, der ikke er afsluttet inden 3 måneder efter dags dato. Desuden skal censorkompetencens gyldighedsperiode omfatte de tre måneder efter indberetningsdatoen.
Bemærkninger

Det er kun kompetencer i de UVM-fag, som har attributten Censorindberetning sat til 'Ja', der kommer i betragtning.

Se også de administrative vejledninger om eksamensadministration, censor- og undervisningskompetencer og indberetning af censorstamdata.

Afgrænsninger

Afdeling for medarbejdere
Det er muligt at begrænse kladdeindberetningen til kun at omfatte de Medarbejdere, der er tilknyttet en given Afdeling. Anvendes denne afgrænsning, kan kladderapporten imidlertid ikke godkendes. Med andre ord kan man kun anvende den genererede kladde til intern kontrol på skolen.
Dato
Datoen for jobbet anvendes som stempel i den forstand, at det er muligt at lave supplerende indberetninger til en tidligere afsendt Censorindberetning ved at angive samme dato som denne.
Under normale omstændigheder er det ikke nødvendigt at ændre den foreslåede værdi (dags dato). Der genereres hermed en ny total indberetning.


Batch :A008

A008 Censorindlæsning

Indlæsning af censorer indlæser oplysninger om de centrale censorer som udsendes elektronisk fra UVM.

Normalt vil denne indlæsning foregå helt automatisk, når de udsendte centrale censorer ankommer til skolen. Forløbet af indlæsningen kan iagttages på billedet A526 Overvågning af datamodtagelse. Her kan man fremsøge de relevante dataudvekslingstype, som hedder TIC (total udmelding) og CEI (supplerende udmelding). Det forventes at der for fremtiden udelukkende anvendes TIC.

Hvis den automatisk indlæsning af en eller anden grund ikke køres, er det muligt at bestille batchjobbet manuelt.

Bemærkninger

Efter indlæsning ligger oplysningerne i det centrale censorkorps. Før de kan bruger som censorer på skolen, skal de aktuelle censorer overføres til lokale censorer, hvilket kan gøre på vinduet A000 Central censorer og deres kompetencer.

Se også den administrative vejledning om eksamensadministration og vejledning for systemadministratorer.

Afgrænsinger

Datamodtagelses ID
Her angives den ønskede datamodtagelses-id, hvis jobbet skal bestilles manuelt.


Batch :A364

A364 Aktivitetsindberetning til VIDAR

Indberetning til VIDAR danner en kladdeindberetning med de aktiviteter, der skal indberettes til VIDAR.

Det er ÅU-hold og AMU-hold som skal indberettes til VIDAR. Oplysning om hvorvidt et hold skal indberettes sættes i feltet Indberet til VIDAR på B159 VIDAR-oplysninger for hold , eller på B161 Opdatering af VIDAR-indberetning (på det sidste vindue er det kun feltet Indberetning til VIDAR der kan opdateres).

Der medtages aktiviteter, der har værdien J i feltet Indberet til VIDAR, og som ikke tidligere har været indberettet, eller hvor oplysninger er blevet ændret siden sidste indberetning.

Når kladden er dannet udskrives en liste over, hvor mange hold, der er indberettet.

Bemærkninger

Se også den administrative vejledning om indberetning til VIDAR.


Batch :A401

A401 Skemasammenfald

Skemasammenfald er et batchjob der checker skemasammenfald for de elementer (elever, medarbejdere, lokaler, aktiviteter) som indgår i skemaet.
Reglerne for skemasammenfald er:
  • Skemabegivenheder overlapper, hvis der er mindre end X minutter mellem slutningen af en skemabegivenhed og begyndelsen på den næste skemabegivenhed, der benytter et af de samme elementer (fx lokale).

    • Afstanden X mellem skemabegivenheder angives i trimmevariablen Sammenfaldsinterval.

    Eksamensbegivenheder vil også eksistere som skemabegivenheder på de tilknyttede aktiviteter, når først eksamensbegivenhederne er offentliggjorte.

    Bemærkninger

    For elevers sammenfald af eksamen gælder det at en elev ikke må komme til to eksamener på samme dag. Dette kontrolleres af et særligt eksamenskontrol batchjob
  • A794 Eksamenssammenfald
    • der også kontroller sammenfald med normal undervisning.

    Se også de administrative vejledninger om skema og eksamensadministration.

    Afgrænsninger

    Fra dato
    Når du angiver en fra dato, så får du afviklet batchjobbet for skemabegivenheder, som gælder fra den givne dato.
    Til dato
    Når du angiver en til dato, så får du afviklet batchjobbet for skemabegivenheder, som gælder til den givne dato.
    Sammenfaldstype
    Når du angiveren sammenfaldstype, så får du afviklet batchjobbet for skemabegivenheder for denne type af sammenfald.
    Mulige typer er:
    • L = Lokale
    • A = Aktivitet
    • M = Medarbejder
    • E = Elever
    Aktivitet
    Når du angiver en aktivitet, så får du afviklet batchjobbet for skemabegivenheder for denne aktivitet. Der tages kun hensyn til denne afgrænsning hvis sammenfaldstype = 'A' .
    Aktivitetsafdeling
    Når du angiver en aktivitetsafdeling, så får du afviklet batchjobbet for skemabegivenheder for denne aktivitetsgruppe. Der tages kun hensyn til denne afgrænsning hvis sammenfaldstype = 'A'.
    Initialer
    Når du angiver en medarbejders initaler, så får du afviklet batchjobbet for skemabegivenheder for denne medarbejder. Der tages kun hensyn til denne afgrænsning hvis sammenfaldstype = 'M'.
    Afdeling for medarbejdere
    Når du angiver en afdeling for medarbejdere, så får du afviklet batchjobbet for skemabegivenheder for medarbejdere, der har et ansættelsesforhold i denne afdeling. Der tages kun hensyn til denne afgrænsning hvis sammenfaldstype = 'M'.
    Lokalenummer
    Når du angiver et lokalenummer, så får du afviklet batchjobbet for skemabegivenheder for lokalet med dette nummer. Der tages kun hensyn til denne afgrænsning hvis sammenfaldstype = 'L'.
    Lokaleafdeling
    Når du angiveren lokaleafdeling, så får du afviklet batchjobbet for skemabegivenheder for lokaler, der er tilknyttet denne afdeling. Der tages kun hensyn til denne afgrænsning hvis sammenfaldstype = 'L'.
    CPR-nummer
    Når du angiver et CPR-nr., så får du afviklet batchjobbet for skemabegivenheder for eleven med dette CPR-nummer. Der tages kun hensyn til denne afgrænsning hvis sammenfaldstype = 'E'.
    CØSA-formål
    Når du angiver et CØSA-formål (uddannelsesnummer), så får du afviklet batchjobbet for skemabegivenheder for elever på denne uddannelse. Der tages kun hensyn til denne afgrænsning hvis sammenfaldstype = 'E'.
    Version
    Når du angiver en version af uddannelsen, så får du afviklet batchjobbet for skemabegivenheder for elever på denne version af uddannelsen. Afgrænsningen kan kun anvendes hvis der også er afgrænset til CØSA-formål. Der tages kun hensyn til denne afgrænsning hvis sammenfaldstype = 'E'.

    Sorteringer

    Du har ikke mulighed for at sortere udskriften.


Batch :A415

A415 DanFagfordelinger

Dan fagfordeling er et batchjob, der overfører oplysninger fra skolefag på hold og skolefag på IV-aktiviteter til fagfordeling.

Som resultat af batchjobbet dannes der en række fagfordelingslinjer, som kun mangler at få tilknyttet ansættelsesforhold herunder evt. fordeling på flere lærere, justering af retteopgaver mv.

Når batchjobbet afvikles hentes der data fra:
  • Skolefag på hold
  • Skolefag på IV-aktivitetet
  • AMU-kurser og kursustyper
Bemærkninger

Øvrige aktiviteter resulterer ikke i linjer i fagfordelingen.

Se også den administrative vejledning om planlægning under personale.

Afgrænsninger

Startdato
Når du angiver en startdato, så får du dannet fagfordelinger for Skolefag på hold/IV-aktivitet fra den givne dato.
Slutdato
Når du angiver en slutdato, så får du dannet fagfordelinger for Skolefag på hold/IV-aktivitet til den givne dato.
Aktivitetsgruppe
Når du angiver en aktivitetsgruppe, så får du dannet fagfordelinger for Skolefag på hold/IV-aktivitet tilknyttet denne aktivitetsgruppe.
Ansvarsområde
Når du angiver et ansvarsområde, så får du dannet fagfordelinger for Skolefag på hold/IV-aktivitet med dette ansvarsområde.
AMU-kurser med
Når du angiver, at AMU-kurser skal medtages, så får du dannet fagfordelinger for AMU-kurser.
Hold med
Når du angiver, at Hold skal medtages, så får du dannet fagfordelinger for Skolefag på hold.
IV-aktiviteter med
Når du angiver, at IV-aktiviteter skal medtages, så får du dannet fagfordelinger for IV-aktiviteter.


Batch :A510

A510 Dan skriftlige eksamensbegivenheder

Dan skriftlige eksamensbegivenheder danner skriftlige eksamensbegivenheder på baggrund af skriftlige eksamenstidspunkter pr. eksamenstermin udsendt fra UVM.

Fra UVM udsendes en række UVM-fag for hver eksamenstermin. Til hvert UVM-fag er knyttet en dato og et start- og sluttidspunkt for den skriftlige eksamen i det pågældende fag. De udsendte skriftlige eksamenstidspunkter kan ses i vinduet A657 Skriftlige eksamenstidspunkter.

For hvert udmeldt UVM-fag med tilhørende eksamensdato, dannes en række skriftlige eksamensbegivenheder. Der dannes én begivenhed for hvert hold på skolen, hvor det pågældende fag indgår med eksamenstermin og evalueringsform svarende til det udmeldte fag.
Holdet tilknyttes eksamensbegivenheden og herefter tilknyttes de elever fra det pågældende hold, der har eksamensmarkering med J til eksamen på det udmeldte skolefag med skriftlig evalueringsform.

For hver eksamensbegivenhed oprettes en eksamensdag svarende til den udmeldte oplysning. De øvrige oplysninger om lokaler, tilsyn og censor eller yderligere elever og/eller aktiviteter skal tilknyttes manuelt.

Hver oprettet eksamensbegivenhed tildeles et systemgeneret navn bestående af bogstaverne SK, efterfulgt af termin, efterfulgt af et 4 cifret løbenummer. En begivenhed på termin '0301' kan således f.eks. komme til at hedde 'SK03010001'.

Den enkelte skole vælger selv, hvorvidt man ønsker skriftlige eksamensbegivenheder oprettet via dette batchjob, eller man selv vil oprette dem manuelt.

Bemærkninger

Tilknytningen af elever til de oprettede eksamensbegivenheder forudsætter at der findes eksamensmarkeringer, dvs. at eksamensudtrækningen er foretaget, enten manuelt eller automatisk via batchjobbene A671 Eksamensudtrækning af fuldtidsuddannelser eller A672 Eksamensudtrækning for elever på Åben uddannelse.

Batchjobbet rydder ikke op i de skriftlige eksamensbegivenheder der i forvejen findes. Dvs. hvis batchjobbet køres igen, eller man allerede manuelt har dannet nogle af begivenhederne, vil der blive dannet endnu et totalt sæt eksamensbegivenheder, på baggrund af de udsendte skriftlige eksamenstidspunkter.

Det er vigtigt at skolen beslutter sig for om det systemgenererede navn skal ændres, inden der indberettes eksamensbegivenheder, da navnet ikke kan ændres når eksamensbegivenhederne først er indberettet til UVM.

For nogle skoler gælder det at de har så mange elever der skal til eksamen i et bestemt fag, at der ikke er praktisk at holde eksamen på én dag. I sådanne situationer må skolen selv sørge for at ændre eksamensdagen på nogle at de oprettede eksamensbegivenheder, således at den samlede eksamen fordeles på flere dage. Det vil af de oplysninger de udsendes til skolerne på papir, fra UVM, fremgå hvilke eksamensdage der må anvendes.

Se også den administrative vejledning om eksamensadministration.

Afgrænsninger

Eksamenstermin
Der skal angives en eksamenstermin ved bestilling af jobbet. Der kan kun genereres eksamensbegivenheder for én termin ad gangen, hvorfor der ikke kan anvendes wildcards i denne afgrænsning.
Fradato
Hvis du angiver en fradato får du genereret eksamensbegivenheder for eksamensdage, der ligger i perioden angivet ved fra- og tildato.
Tildato
Hvis du angiver en fradato får du genereret eksamensbegivenheder for eksamensdage, der ligger i perioden angivet ved fra- og tildato.
Offentliggørelsesdato
Valgfri afgrænsning. Hvis denne afgrænsning er udfyldt overføres den angivne dato som offentliggørelsesdato på de skriftlige eksamensbegivenheder. Ellers sættes ingen offentliggørelsesdato
Skolefag
Valgfri afgrænsning. Hvis denne afgrænsning er udfyldt dannes der kun skriftlige eksamensbegivenheder for udsendte skriftlige eksamenstidspunkter, hvor der indgår UVM-fag, der direkte er knyttet til de skolefag, der afgrænses til. Dvs. skolefag under 50000
Niveau
Valgfri afgrænsning. Hvis denne afgrænsning er udfyldt dannes der kun skriftlige eksamensbegivenheder for udsendte skriftlige eksamenstidspunkter, hvor der indgår UVM-fag, der er knyttet til de skolefag, niveau der afgrænses til. Der må kun afgrænses til Niveau, hvis der er afgrænset til skolefag
Aktivitetsafdeling
Valgfri afgrænsning. Hvis denne afgrænsning er udfyldt dannes der kun skriftlige eksamensbegivenheder for aktiviteter knyttet til den pågældende afdeling (og svarende til de udsendte skriftlige eksamensdatoer og fag).
Hold
Valgfri afgrænsning. Hvis denne afgrænsning er udfyldt dannes der kun skriftlige eksamensbegivenheder for det pågældende hold (og svarende til de udsendte skriftlige eksamensdatoer og fag).


Batch :A671

A671 Eksamensudtrækning for fuldtidsuddannelser

Eksamensudtrækning for fuldtidsuddannelser er et batchjob, som på baggrund af en række informationer kan markere hvilke elever, der skal til eksamen i hvilke fag og eksamensformer.
Batchjobbet opretter eksamensmarkeringer for alle elever, der er omfattet af de afgrænsninger, batchjobbet bestilles med. (se dog afgrænsningen TS-50% udtrækning).
Batchjobbet foretager udtrækningen på basis af følgende informationer :
  • Centralt udsendte eksamensområder. Et eksamensområde indeholder en række uddannelser, samt oplysninger om regler i forbindelse med eksamensudtrækningen for elever, der følger disse uddannelser. F.eks. er der på eksamensområdet angivet, hvilken type prioriteringsliste, der skal anvendes, hvorvidt elever der følger uddannelsen kun skal udtrækkes til obligatoriske fag osv.
  • Oplysninger om hvor mange eksaminer, elever på konkrete uddannelser skal op i, på hhv. enkelte skoleperioder og samlet set på uddannelsen. Disse oplysninger findes på Fuldtidsuddannelser og skoleperioder.
  • Oplysninger om hvorvidt eleven skal udtrækkes til både skriftlige og mundtlige eksaminer, samt om eleven udelukkende skal udtrækkes i forskellige fag. Disse oplysninger findes på Skoleperioder.
  • Prioriteringslister, som tidligere er centralt udmeldt fra ministeriet. En prioriteringsliste indeholder en række fag i prioriteret rækkefølge (for obligatoriske fag) eller fagtype og fagtypeudtrækningnr (for valgfag, særfag og studierettet påbygning). Der findes to forskellige slags lister, henholdsvis med og uden fagniveau.
  • Udtrukne prioriteringslister, der også udsendes fra ministeriet. Disse angiver henholdsvis hvilke skoler, der skal anvende hvilke prioriteringslister, og hvilke prioriteringslister, der skal anvendes til hvilke trækningstyper.
  • Fagstatus på de skolefag eleven følger på forskellige hold. Her kan f.eks. være angivet, at eleven følger faget som obligatorisk fag. Fagstatus kan indeholde en af følgende værdier: O (Obligatorisk), V (Valgfag), S (Særfag), L (Lokal fag), E (erhvervsrettet påbygning), T (tvungen skriftlig eksamen) eller P (studierettet påbygning).
Inden der foretages udtrækning efter prioriteringslister foretager batchjobbet en udtrækning af fag til tvungen skriftlig eksamen. Hvis en elev følger et eller flere fag med fag-status T skal eleven til skriftlig eksamen i dette fag. Disse fag udtrækkes derfor inden batchjobbet påbegynder den egentlige udtrækning.

Herefter foretages en udtrækning på baggrund af prioriteringslister.
For hver elev vil batchjobbet finde frem til, hvilken trækningstype der gælder for eleven. Trækningstypen findes på de hold, eleven følger på den dato der afgrænses til ved bestilling af batchjobbet.
Trækningstype, eksamenstermin og type af liste fra eksamensområdet afgør så præcis hvilken udtrukket prioriteringsliste, der skal anvendes for eleven.

Batchjobbet ser derefter på alle elevens skolefag på hold (med den aktuelle eksamenstermin), for at finde frem til, hvilke fag på den udtrukne prioriteringsliste, eleven potentielt kan komme til eksamen i. Der medtages kun fag eleven følger på holdets slutdato, dvs. fag eleven har fuldført (eller forventes at fuldføre).
I denne forbindelse bliver der så dannet en individuel prioriteringsliste for eleven. Denne individuelle liste kan ses i batchjobbets loglinjer.
Derefter dannes der eksamensmarkeringer for de skolefag, eleven skal udtrækkes til. Batchjobbet gennemgår her alle fag på den individuelle prioriteringsliste og danner eksamensmarkeringer. Hvis der er Ja til Mundtlig_skriftlig på elevens skoleperiode, udtrækkes eleven først til eksamen i én mundtlig og én skriftlig eksamen udfra den individuelle prioriteringsliste. Først herefter udtrækkes elevens øvrige eksamener ved gennemgang af prioriteringslisten. Eksamensmarkeringer dannes medmindre der er tale om en af følgende situationer:
  • Eleven er fritaget for eksamen i det pågældende fag (påvirker ikke antallet af eksamener elever skal til)
  • Eleven har merit for faget (hvis faget ellers ville blive udtrukket for eleven skal eleven til en eksamen mindre)
  • Den evalueringsform skolefaget skal udtrækkes med findes ikke eller er ikke gyldig på skolefaget, på den aktuelle eksamenstermin, fx: eleven skal udtrækkes til mundtlig eksamen, men skolefaget har kun skriftlig
  • Det maksimale antal eksaminer på henholdsvis skoleperiode og/eller uddannelse er overtrådt
  • Der er angivet Ja til Forskellige_fag på elevens skoleperiode, og eleven er allerede udtrukket til eksamen i dette fag
Hvis en af disse situationer opstår skal eleven ikke udtrækkes og batchjobbet går videre til næste fag på den individuelle liste.

Eksamensmarkeringer dannes således på baggrund af individuelle prioriteringslister, der indeholder henholdsvis fag med niveau (formålsgruppe 02) og fag uden niveau (formålsgruppe 01).

Eksamensmarkeringen sættes i hvert tilfælde på skolefaget på en konkret holdplacering. Hvis der er tale om et fag med niveau sættes eksamensmarkeringen på den seneste holdplacering, eleven har på dette niveau. Hvis der er tale om et skolefag uden niveau sættes eksamensmarkeringen på den holdplacering, hvor skolefaget har det højeste niveau.

Bemærkninger

Se også den administrative vejledning om eksamensadministration.

Afgrænsninger

Eksamenstermin
Der skal angives en eksamenstermin ved bestilling af jobbet. Der kan kun genereres markeringer for én termin ad gangen, hvorfor der ikke kan anvendes % i denne afgrænsning.
Eksamensområde
Valgfri afgrænsning. Hvis angivet afvikles batchjobbet kun for elever på uddannelser, der hører under det angivne eksamensområde.
CØSA-formål
Valgfri afgrænsning. Hvis angivet afvikles batchjobbet kun for elever på angivne CØSA-formål
Version
Valgfri afgrænsning. Hvis angivet afvikles batchjobbet kun for elever på den angivne version af uddannelsen.
Kan kun anvendes hvis der også er afgrænset til et CØSA-formål.
Hold
Valgfri afgrænsning. Hvis angivet afvikles batchjobbet kun for elever der følger angivne hold.
CPR-nr.
Valgfri afgrænsning. Hvis angivet afvikles batchjobbet kun for denne elev. Dette kan eksempelvis være interessant ifbm. omkørsel, hvis man finder ud af, at noget er gået galt med en enkelt elevs eksamensmarkeringer.
Overskriv manuelle markeringer
Tvungen J/N afgrænsning. Hvis der angives Nej overskrives kun automatisk genererede markeringer. Hvis der angives Ja overskrives også manuelt satte markeringer.
Dato
Tvungen afgrænsning. En prioriteringsliste udvælges bl.a. ud fra en skoleperiode. Batchjobbet anvender for hver elev, den skoleperiode eleven er placeret på denne dato
Antal eksamener
Valgfri afgrænsning. Hvis denne afgrænsning er udfyldt med et tal, udtrækkes der maksimalt det antal eksamener pr. elev. Dvs. udtrækningen stoppes, når dette antal eksamener er nået.
TS-50% udtrækning
Tvungen J/N afgrænsning. Hvis der angives N foretages der eksamensudtrækning for alle de elever som er omfattet af afgrænsningerne. Hvis der afgrænses med Ja foretages lodtrækning for hver enkelt elev, for at afgøre om eleven skal udtrækkes til eksamen eller ej.
Udtrækningen bevirker at der foretages normal udtrækning for ca 50 % af eleverne.
Bemærk: Lodtrækningen foretages vha. generering af tilfældige tal, hvilket betyder at der for hver udtrækning ikke vil være tale om præcis 50 %. For en tilfældig udtrækning af 20 elever, kan det forekomme at 12 elever udtrækkes, mens 8 ikke udtrækkes og omvendt.


Batch :A672

A672 Eksamensudtrækning for elever på Åben uddannelse

Eksamensudtrækning for elever på åben uddannelse er et batchjob som automatisk kan markere, hvilke elever på Åben uddannelse, der skal til eksamen i hvilke fag. Batchjobbet opretter således eksamensmarkeringer for alle elever, der er omfattet af de afgrænsninger, batchjobbet bestilles med.

For hver elev vil batchjobbet starte med at slette alle tidligere genererede eksamensmarkeringer for den eksamenstermin, der afgrænses til.
Derefter vil jobbet finde frem til, hvilke skolefag eleven følger på denne eksamenstermin. For hvert skolefag oprettes der en eksamensmarkering for eleven på skolefaget. De oprettede eksamensmarkeringer vil kun være til skriftlig eksamen.

Der vil ikke blive dannet en eksamensmarkering, hvis eleven er fritaget for eksamen i det pågældende fag, eller hvis det pågældende skolefag ikke har tilknyttet en resultatform på denne termin, hvor evalueringsformen Skriftlig indgår.

Bemærkninger

Se også den administrative vejledning om eksamensadministration.

Afgrænsninger

Eksamenstermin
Der skal angives en eksamenstermin ved bestilling af jobbet. Der kan kun genereres markeringer for én termin ad gangen, hvorfor der ikke kan anvendes % i denne afgrænsning.
Eksamensområde
Der kan afgrænses, så der kun køres automatisk generering af eksamensmarkeringer for et eller flere eksamensområder.
CØSA-formål
Der kan afgrænses, så der kun køres automatisk generering af eksamensmarkeringer for elever, der følger bestemte uddannelser.
Version
Der kan afgrænses, så der kun køres automatisk generering af eksamensmarkeringer for elever, der følger uddannelser på bestemte versioner. Kan kun anvendes hvis der også er afgrænset til et CØSA-formål.
Hold
Der kan afgrænses, så der kun køres automatisk generering af eksamensmarkeringer for elever, der er tilknyttet et eller flere hold.
Overskriv manuelle markeringer
Tvungen J/N afgrænsning. Hvis der angives Nej overskrives kun automatisk genererede markeringer. Hvis der angives Ja overskrives også manuelt satte markeringer.


Batch :A673

A673 Offentliggørelse af eksamensbegivenheder

Offentliggørelse af eksamensbegivenheder er et batchjob, som overfører eksamensbegivenheder til skemabegivenheder.

Eksamensbegivenheder er fortrolige indtil de bliver offentliggjort.
Formålet med at overføre eksamensbegivenhederne til skemabegivenheder er derfor, at give andre dele af administrationen rettigheder til at se skema for eksamensbegivenhederne. Overførslen giver fx mulighed for, f.eks. at kunne udskrive et samlet skema til en lærer for en given periode, der både indeholder undervisning og eksamen.
Når eksamensbegivenheder overføres til skemabegivenheder bliver det også muligt via A401 Skemasammenfald at checke for sammenfald mellem undervisning og eksamen (indtil offentliggørelsen kan dette kun ske via A794 Eksamenssammenfald).

Bemærkninger

Se også den administrative vejledning om eksamensadministration.

Afgrænsninger

Eksamenstermin
Her skal du afgrænse til eksamenstermin. Der offentliggøres kun eksamensbegivenheder med den angivne eksamenstermin.
Dato
Her skal du afgrænse til offentliggørelsesdato. Der offentliggøres kun eksamensbegivenheder -som ikke er offentliggjorte i forvejen - og som har en offentliggørelsesdato som er før den anførte dato.
Medtag begivenheder uden offentliggørelsesdato
Her kan du angive ved J/N om eksamensbegivenheder uden offentliggørelsesdato skal offentliggøres eller ej.
Evalueringsform
Med denne valgfrie afgrænsning kan du afgrænse så kun eksamensbegivenheder med en bestemt evalueringsform offentliggøres. Dette muliggør, at f.eks. alle skriftlige eksamensbegivenheder offentliggøres og bliver til skemabegivenheder, mens de mundtlige stadig kun eksisterer som eksamensbegivenheder.


Batch :A674

A674 Tildeling af særlig censur

Central beskikning af censorer er et batchjob, som tildeler centrale censorer til skolens eksamensbegivenheder.

På baggrund af eksamensindberetningen udvælger UVM på hvilke eksamensbegivenheder de vil anvende særlig censur. Censorerne til dette udvælges fra det centrale censorkorps og vil typisk fra UVM være markeret med særlig kompetence i det aktuelle fag.

Censorbeskikningen foretages med direkte reference til skolens eksamensbegivenheder. Dermed kan der automatisk ske en sammenkobling til eksamensbegivenheden med dette batchjob.

Normalt vil batchjobbet blive startet helt automatisk, når de udsendte censorbeskikkelser ankommer til skolen. Forløbet af indlæsningen kan iagttages på billedet A526 Overvågning af datamodtagelse. Her kan man fremsøge den relevante dataudvekslingstype, som hedder CEB.

Hvis den automatisk indlæsning af en eller anden grund ikke køres, er det muligt at bestille batchjobbet manuelt.

Bemærkninger

Da det centrale censorkorps anvendes ved tildelingen af den særlige censur er det en forudsætning, at skolens centrale censorkartotek er ajourført inden dette batchjob afvikles.

Se også den administrative vejledning om eksamensadministration og vejledning for systemadministratorer.

Afgrænsninger

Datamodtagelses-id
Her skal du afgrænse til datamodtagelses-id.


Batch :A675

A675 Eksamensindberetning

Eksamensindberetning er et batchjob, som indberetter eksamensbegivenheder, samt elever på disse.

Eksamensbegivenheder indberettes med udgangspunkt i de udsendte maskefag. Et maskefag er en sammenknytning af et UVM-fag, en eksamenstermin, en evalueringsform og en uddannelse. Hvis der således findes et maskefag indikerer det, at ministeriet ønsker en indberetning af alle eksamensbegivenheder, der findes på skolen, med det skolefag som UVM-faget repræsenterer, og den eksamenstermin og evalueringsform der er angivet.

For hver eksamensbegivenhed der udvælges til indberetning indberettes, hvor mange elever, der i alt er tilknyttet begivenheden, samt hvor mange elever, der er tilknyttet den uddannelse, der er angivet på maskefaget.
Hvis samme fag udsendes som maskefag på flere uddannelser, vil en konkret eksamensbegivenhed blive indberettet på den af uddannelserne, der er flest elever af på eksamensbegivenheden.
Fx: Der er udsendt maskefagene: UVM-fag 10400 uddannelse 3610, og UVM-fag 10400 uddannelse 3633. På skolen findes en eksamensbegivenhed på skolefag 10400 med 10 elever, 3 elever fra uddannelse 3610 og 5 elever fra uddannelse 3633. Dette vil give anledning til én linje med uddannelse 3633, 10 elever i alt og 5 elever på uddannelse.

Kladden for eksamensindberetningen kan ses i vinduet A507 Eksamensindberetning - kladde, der kan nås gennem vinduet A512 Indberetningskladder.

Bemærkninger

De indberettede eksamensbegivenheder anvendes som grundlag for udsendelse af beskikkede censorer fra UVM til de pågældende eksamensbegivenheder.
Det er vigtigt, at man sikrer sig, at de eksamensbegivenheder, der skal indberettes ser fornuftige ud mht. antallet af tilknyttede elever, inden indberetningen dannes og indsendes til ministeriet.

Se også den administrative vejledning om eksamensadministration.

Afgrænsninger

Eksamenstermin
Her skal du angive en eksamenstermin. Der indberettes kun eksamensbegivenheder knyttet til denne eksamenstermin og som vedrører de maskefag der gælder for skolen.
Eksamensområde
'Her skal du angive et eksamensområde. Der indberettes kun eksamensbegivenheder som har tilknyttet elever på uddannelser under det pågældende eksamensområde.


Batch :A793

A793 Sletning af eksamensmarkeringer

Sletning af eksamensmarkeringer er et batchjob, der har til formål at fjerne eksamensmarkeringer.

En sådan sletning kan være nødvendig, f.eks. hvis der er foretaget eksamensudtrækning med forkerte udtrukne prioriteringslister. Det kan også være nødvendigt i tilfælde af ændrede forudsætninger for en enkelt eller en gruppe af elever. Disse ændringer i forudsætninger kan være ændrede Holdplaceringer, udmeldelse af Elever, fritagelser, merit mm.

Ved sletning af hver enkelt eksamensmarkering undersøger batchjobbet, om en elev er placeret på en eksamensbegivenhed på baggrund af denne eksamensmarkering. Hvis det er tilfældet fjernes eleven fra eksamensbegivenheden.

Inden eksamensmarkeringen slettes noteres desuden, om eksamensmarkeringen var dannet automatisk, dvs. gennem en eksamensudtrækning f.eks. A671 Eksamensudtrækning for fuldtidsuddannelser, eller om eksamensmarkeringen var dannet manuelt f.eks. gennem vinduet A652 Eksamensmarkeringer.

Der logges herefter antal slettede eksamensmarkeringer som er dannet henholdsvis automatisk og manuelt.

Bemærkninger

Bemærk at det ikke er muligt at slette eksamensmarkeringer på anden måde. Det er kun muligt at ændre en markering fra J til N.

Se også den administrative vejledning om eksamensadministration.

Afgrænsninger

Eksamenstermin
Her skal du angive en eksamenstermin. Der slettes kun eksamensmarkeringer for denne termin
Eksamensområde
'Her kan du angive et eksamensområde. Der slettes kun eksamensmarkeringer, for elever der følger uddannelser indenfor dette eksamensområde.
Uddannelse
Her skal angives CØSA-formål. Det er muligt at anvende jokertegn f.eks. %. Der slettes kun eksamensmarkeringer, for elever der følger uddannelser med dette CØSA-formål.
Bemærk: Det er kun hensigtsmæssigt at anvende '%' i denne afgrænsning i visse tilfælde, f.eks. ved afgrænsning til eksamensbegivenhed. Hvis man f.eks. ønsker at slette alle eksamensmarkeringer i forbindelse med en eksamensbegivenhed, hvor der indgår elever fra mange forskellige uddannelser.
Version
'Her kan angives en version. Der slettes kun eksamensmarkeringer, for elever der følger den pågældende version af uddannelsen. Kan kun anvendes hvis der er afgrænset til et CØSA-formål.
CPR-nr
Valgfri afgrænsning. Hvis angivet afvikles batchjobbet kun for den angivne elev.
Hold
Valgfri afgrænsning. Hvis denne afgrænsning er udfyldt bliver der kun slettet eksamensmarkeringer for elever, der er holdplacerede på dette hold
Aktivitetsafdeling
Valgfri afgrænsning. Hvis denne afgrænsning er udfyldt bliver der kun slettet eksamensmarkeringer for elever, der er holdplacerede på aktiviteter under denne aktivitetsafdeling
Skolefag
Valgfri afgrænsning. Hvis denne afgrænsning er udfyldt bliver der kun slettet eksamensmarkeringer for elever, der er tilknyttet dette skolefag.
Kan kun anvendes sammen med skolefag.
Niveau
Valgfri afgrænsning. Hvis denne afgrænsning er udfyldt bliver der kun slettet eksamensmarkeringer for elever, der er tilknyttet skolefag med dette niveau
Eksamensbegivenhed
Valgfri afgrænsning. Hvis denne afgrænsning er udfyldt bliver der kun slettet eksamensmarkeringer, der indgår i denne eksamensbegivenhed. Dvs. der skal slettes eksamensmarkeringer med den kombination af elever, aktiviteter, skolefag og evalueringsform, der er tilknyttet denne eksamensbegivenhed.
Evalueringsform
Valgfri afgrænsning. Hvis denne afgrænsning er udfyldt bliver der kun slettet eksamensmarkeringer med denne evalueringsform
Slet manuelle markeringer
Tvungen afgrænsning. (J/N). Hvis Ja er angivet, slettes alle markeringer, hvis Nej slettes kun markeringer som er automatisk genereret af batchjob.


Batch :A794

A794 Eksamenssammenfald

Eksamenssammenfald er et batchjob der checker eksamens- og skemasammenfald for de elementer, (elever, medarbejdere, lokaler, aktiviteter) som indgår i eksamener.

Reglerne for eksamens- og skemasammenfald er:
  • Skemabegivenheder overlapper, hvis der er mindre end X minutter mellem slutningen af en skemabegivenhed og begyndelsen på den næste skemabegivenhed, der benytter (en af) samme ressource (fx lokale).
  • Eksamensbegivenheder overlapper tilsvarende, hvis der er mindre end X minutter mellem slutningen af en eksamensbegivenhed og begyndelsen på den næste eksamensbegivenhed, der benytter (en af) samme ressource (fx lokale).

Desuden gælder det at en elev ikke må komme til to eksamener på samme dag.

Bemærkninger

Bemærk at eksamenssammenfald i modsætning til skemasammenfald (se batchjobbet A401) både tager hensyn til skemabegivenheder og eksamensbegivenheder inden eksamensbegivenhederne er offentliggjorte. Det er således kun de eksamensansvarlige der kan kontrollere det samlede sammenfald før eksamensbegivenhederne er offentliggjorte.

Se også den administrative vejledning om eksamensadministration.

Afgrænsninger

Fra dato
Her skal du angive en dato. Der kontrolleres kun for sammenfald for skemabegivenheder og eksamensbegivenheder mellem denne dato og til dato.
Til dato
Her skal du angive en dato. Der kontrolleres kun for sammenfald for skemabegivenheder og eksamensbegivenheder mellem fra dato og denne dato.
Aktivitet
Hvis du angiver en aktivitet, så får du kontrolleret sammenfald for denne aktivitet.
Aktivitetsgruppe
Hvis du angiver en aktivitetsgruppe, så får du kontrolleret sammenfald for denne aktivitetsgruppe.
Initialer
HVis du angiver en medarbejders initaler, så får du kontrolleret sammenfald for denne medarbejder.
Afdeling for medarbejdere
Hvis du angiver en afdeling for medarbejdere, så får du kontrolleret sammenfald for medarbejdere, der har et ansættelsesforhold i denne afdeling.
Lokalenummer
Hvis du angiver et lokalenummer, så får du kontrolleret sammenfald for lokalet med dette nummer.
Lokaleafdeling
Hvis du angiveren lokaleafdeling, så får du kontrolleret sammenfald for lokaler, der er tilknyttet denne afdeling.
CPR-nummer
Hvis du angiver et CPR-nr., så får du kontrolleret sammenfald for denne elev.
CØSA-formål
Hvis du angiver et CØSA-formål (uddannelsesnummer), så får du kontrolleret sammenfald for elever på uddannelser med dette CØSA-formål.
Version
Hvis du angiver en version af uddannelsen, så får du kontrolleret sammenfald for elever på denne version af uddannelsen. Kan kun anvendes sammen med CØSA-formål.
Sammenfaldstype
Hvis du angiver en sammenfaldstype, så får du kun kontrolleret sammenfald af denne type.
Mulige værdier er:
  • L = Lokale
  • A = Aktivitet
  • M = Medarbejder
  • E = Elever


Batch :B088

B088 Sletning af revisionsspor, budgettimer

Med dette job slettes rækker i revisionssporet for budgettimer, som er dannet før den afgrænsning, der skal angives som pr. dato.

Bemærkninger

Revisionssporet giver mulighed for at se slettede poster og ændrede budgettimer dvs. hvorledes budgettimerne så ud inden de blev ændrede, hvem der havde oprettet posterne og hvornår. Det er på den måde muligt at spore hvad der er sket med en given budgettimepost.

Så længe der er behov for at kunne fortage sådanne sporinger bør posterne i revisionssporet ikke slettes.

Parametre

Pr. dato
Det slettes kun rækker i revisionssporet for budgettimer, som er dannet før denne dato.


Batch :B089

B089 Sletning af revisionsspor, hold

Med dette job slettes rækker i revisionssporet for hold, som er dannet før den afgrænsning, der skal angives som pr. dato.

Bemærkninger

Revisionssporet giver mulighed for at se slettede poster og ændrede hold dvs. hvorledes holdene så ud inden de blev ændrede, hvem der havde oprettet posterne og hvornår. Det er på den måde muligt at spore hvad der er sket med et givet hold.

Så længe der er behov for at kunne fortage sådanne sporinger bør posterne i revisionssporet ikke slettes.

Parametre

Pr. dato
Det slettes kun rækker i revisionssporet for hold, som er dannet før denne dato.


Batch :B237

B237 Indlæsning af maskefag

Indlæs maskefag et batchjob, som sørger for at indlæse de maskefag, som ankommer fra Ministeriet.

Normalt vil denne indlæsning foregå helt automatisk når maskefagene ankommer.
Forløbet af indlæsningen kan iagttages på billedet A526 Overvågning af datamodtagelse. Her kan man fremsøge den relevante dataudvekslingstype, som hedder MAS.

Skulle det alligevel blive nødvendigt manuelt at indlæse maskefag, er det vigtigt at anvende de rigtige afgrænsninger. På billedet A526 Overvågning af datamodtagelse kan du bestille indlæsningen manuelt, ved at trykke på knappen Opdater. Herved bestilles batchjobbet med de rigtige afgrænsninger.
Det tilrådes ikke at bestille jobbet via den normale jobbestilling.

Bemærkninger

Se også den administrative vejledning om eksamensadministration og vejledning for systemadministratorer.

Afgrænsninger

Afsender
Her skal du angive afsender.
Afsendelses-id
Her skal du angive afsendelses-id.


Batch :B257

B257 Gensend eksamensindberetning

Gensend eksamensindberetning genindsender en allerede godkendt og indsendt eksamensindberetning.

Normalt bestilles batchjobbet fra vinduet A513 Endelige indberetninger, hvor man har markeret den eksamensindberetning, der skal gensendes. Hvis batchjobbet bestilles fra A101 Jobbestilling skal det afgrænses til en indberetnings-id.

Afgrænsninger

Indberetnings-id
Her skal du angive indberetnings-id.


Batch :B270

B270 Indlæsning af eksamensområder

Indlæsning af eksamensområder er et batchjob, som sørger for at indlæse de eksamensområder, der ankommer fra undervisningsministeriet.

Normalt vil denne indlæsning foregå helt automatisk, når de udsendte eksamensområder ankommer til skolen. Forløbet af indlæsningen kan iagttages på billedet A526 Overvågning af datamodtagelse. Her kan man fremsøge den relevante dataudvekslingstype, som hedder EOM.

Hvis den automatisk indlæsning ikke går godt på grund af dataproblemer, er det muligt manuelt at bestille batchjobbet og få indlæst oplysningerne, når årsagerne til problemerne er fjernet.

Bemærkninger

Se også den administrative vejledning om eksamensadministration og vejledning for systemadministratorer.

Afgrænsninger

Datamodtagelses-id
Her skal du angive modtagelses-id.


Batch :B271

B271 Indlæsning af Prioriteringslister (EG)

Indlæsning af Prioriteringslister, EG er et batchjob, som sørger for at indlæse de prioriteringslister, der ankommer fra Ministeriet.

En prioriteringsliste er en samling af prioriterede fag og/eller fagtyper, der anvendes til at udtrække elever til eksamen.
Hver prioriteringsliste består af et navn, en gyldighedsperiode, skoleperiode og trækningstype. Oplysninger der anvendes til at afgøre, hvilke elever den pågældende liste skal anvendes for. Til hver Prioriteringsliste er så tilknyttet en række prioriteringslistelinier. Disse sammenknytter en prioritet og en evalueringsform med enten et UVM-fag eller en fagtype og et fagtypeudtrækningsnr.

Normalt vil denne indlæsning foregå helt automatisk, når de udsendte prioriteringslister ankommer til skolen. Forløbet af indlæsningen kan iagttages på billedet A526 Overvågning af datamodtagelse. Her kan man fremsøge den relevante dataudvekslingstype, som hedder PLH.

Hvis den automatisk indlæsning ikke går godt på grund af dataproblemer, er det muligt manuelt at bestille batchjobbet og få indlæst oplysningerne, når årsagerne til problemerne er fjernet.

Bemærkninger

Se også den administrative vejledning om eksamensadministration og vejledning for systemadministratorer.

Afgrænsninger

Datamodtagelses-id
Her skal du angive modtagelses-id.


Batch :B272

B272 Indlæsning af Skriftlige eksamenstidspunkter

Indlæsning af skriftlige eksamenstidspunkter er et batchjob, som sørger for at indlæse de skriftlige eksamenstidspunkter, der ankommer fra undervisningsministeriet.

Normalt vil denne indlæsning foregå helt automatisk, når de udsendte Skriftlige eksamenstidspunkter ankommer til skolen. Forløbet af indlæsningen kan iagttages på billedet A526 Overvågning af datamodtagelse. Her kan man fremsøge den relevante dataudvekslingstype, som hedder SET.

Hvis den automatisk indlæsning af en eller anden grund ikke køres, er det muligt at bestille batchjobbet manuelt.

Bemærkninger

Se også den administrative vejledning om eksamensadministration og vejledning for systemadministratorer.

Afgrænsninger

Datamodtagelses-id
Her skal du angive modtagelses-id.


Batch :B273

B273 Indlæsning af udtrukne prioriteringslister (EG).

Indlæsning af Udtrukne prioriteringslister (EG) er et batchjob, som sørger for at indlæse de Ud trukne prioriteringslister, der ankommer fra undervisningsministeriet.

En udtrækning består af en sammenknytning af tidligere udsendte prioriteringslister, trækningstyper og eksamensterminer. Det er derfor en forudsætning for en korrekt indlæsning af udtrækningen, at alle udsendte prioriteringslister er indlæst korrekt. Udtrækningen er forskellig fra skole til skole.

Normalt vil denne indlæsning foregå helt automatisk, når de udsendte Udtrukne prioriteringslister ankommer til skolen.
Forløbet af indlæsningen kan iagttages på billedet A526 Overvågning af datamodtagelse. Her kan man fremsøge den relevante dataudvekslingstype, som hedder UPH.

Hvis den automatisk indlæsning ikke går godt på grund af dataproblemer, er det muligt manuelt at bestille batchjobbet og få indlæst oplysningerne, når årsagerne til problemerne er fjernet.

Bemærkninger

Se også den administrative vejledning om eksamensadministration og vejledning for systemadministratorer.

Afgrænsninger

Datamodtagelses-id
Her skal du angive modtagelses-id.


Batch :B274

B274 Indlæsning af udtrukne prioriteringslister (EUD).

Indlæsning af Udtrukne prioriteringslister (EUD) er et batchjob, som sørger for at indlæse de Udtrukne prioriteringslister, der ankommer fra undervisningsministeriet.

En Udtrækning består af en sammenknytning af tidligere udsendte prioriteringslister og eksamensterminer. Det er derfor en forudsætning for en korrekt indlæsning af udtrækningen, at alle udsendte prioriteringslister er indlæst korrekt. Udtrækningen er forskellig fra skole til skole.

Normalt vil denne indlæsning foregå helt automatisk, når de udsendte udtrukne prioriteringslister ankommer til skolen. Forløbet af indlæsningen kan iagttages på billedet A526 Overvågning af datamodtagelse. Her kan man fremsøge den relevante dataudvekslingstype, som hedder UPS.

Hvis den automatisk indlæsning ikke går godt på grund af dataproblemer, er det muligt manuelt at bestille batchjobbet og få indlæst oplysningerne, når årsagerne til problemerne er fjernet.

Bemærkninger

Se også den administrative vejledning om eksamensadministration og vejledning for systemadministratorer.

Afgrænsninger

Datamodtagelses-id
Her skal du angive modtagelses-id.


Batch :B285

B285 Indlæsning af Prioriteringslister (EUD)

Indlæsning af Prioriteringslister, EUD er et batchjob, som sørger for at indlæse de prioriteringslister, der ankommer fra undervisningsministeriet.

Hver prioriteringsliste består af et navn, en gyldighedsperiode, eksamensområde og trækningstype, oplysninger der anvendes til at afgøre, hvilke elever den pågældende liste skal anvendes for. Til hver Prioriteringsliste er så tilknyttet en række prioriteringslistelinier. Disse sammenknytter en prioritet og en evalueringsform med et UVM-fag.

Normalt vil denne indlæsning foregå helt automatisk, når de udsendte prioriteringslister ankommer til skolen. Forløbet af indlæsningen kan iagttages på billedet A526 Overvågning af datamodtagelse. Her kan man fremsøge den relevante dataudvekslingstype, som hedder PLS.

Hvis den automatisk indlæsning ikke går godt på grund af dataproblemer, er det muligt manuelt at bestille batchjobbet og få indlæst oplysningerne, når årsagerne til problemerne er fjernet.

Bemærkninger

Se også den administrative vejledning om eksamensadministration og vejledning for systemadministratorer.

Afgrænsninger

Datamodtagelses-id
Her skal du angive modtagelses-id.


Batch :B411

B411 Indberetning til DfFE, kladde

Batchjobbet Indberetning til DfFE danner en indberetningskladde for indberetningstypen DFF. Kladdeindberetningen kan senere godkendes og indsendes til DfFE (Direktoratet for Fødevareerhverv).

Indberetningen indeholder oplysninger om ét jordbrugskursus (under IV-kurser) og dets deltagere. Indberetningerne foretages med henblik på at modtage støtte fra DfFE.

For at et kursus skal kunne indberettes skal følgende gælde for kursus og kursister: Kursus, følgende oplysninger skal være registreret på vinduet B414 Jordbrugskurser og kursister:

  • Skolens DfFE-nr
  • Kursets DfFE-nr
  • Kursets DfFE-kursustitel
  • Kursets varighed
  • Kursets øko/miljø-status
  • Ansøgningsdato (på B414)
Kursister, følgende oplysninger skal være registreret:

  • Navn (må ikke være <afventer CPR-opdatering>) (på A582)
  • Adressefelter (må ikke være <afventer CPR-opdatering>) (på A582)
  • Kommune (på A582)
  • Beskæftigelseskode (på B414)
  • Eksternatkursus for kursisten (på B414)
  • Ansøgt tilskud (på B414)
I modsætning til ovenstående, kan der godt dannes en indberetning for et kursus, selv om der er kursister på kurset, der ikke kan godkendes efter nedenstående kriterier. Disse bliver blot udeladt i indberetningen.

  • Elever, som ikke er fyldt 18 år på kursets startdato
  • Elever, som ikke har deltaget i alle kursets timer
  • Elever, som har et fiktivt CPR-nr. Dvs. personer, som endnu ikke har et godkendt CPR-nummer.
Bemærkninger

Der kan ikke laves supplerende indberetninger. Det er muligt at lave erstattende indberetninger, men da der er tale om filoverførsel, kræver det at skolen tager kontakt til DfFE før en erstattende indberetning foretages.


Batch :B419

B419 Godkend indberetning til DfFE

Batchjobbet Godkend Indberetning til DfFE danner den endelige indberetning for indberetningstypen DFF udfra en eksisterende kladde.
Den endelige indberetning indsendes automatisk til DfFE (Direktoratet for Fødevare-erhverv).
Indberetningen indeholder oplysninger om et jordbrugskursus (under IV-kurser) og dets deltagere. Indberetningerne foretages af skolerne med henblik på at modtage støtte fra DfFE.

Batchjobbet kan udelukkende bestilles ved at trykke på knappen Godkend i vinduet A512 Indberetningskladder.

Afgrænsninger

  • klad_id : Intern nøgle til kladdeindberetning. Overføres automatisk fra kladden.


Batch :B422

B422 Masseoprettelse af konti

Masseoprettelse af lønkonti er et batchjob, der opretter lønkonti for aktiviteter omfattet af afgrænsningerne. Der oprettes kun lønkonti på aktiviteter, der ikke i forvejen har en lønkonto i hele eller dele af aktivitetsperioden.

Man kan bagefter hente de dannede aktivitetskonti frem på vinduet A322 Aktivitets-oversigt lønkonti og rette til.

Afgrænsninger

Fra dato
Tvungen afgrænsning. Når du angiver en fradato, så får du dannet aktivitetskonti for aktiviteter, hvis periode overlapper perioden afgrænset af fradato og tildato.
Til dato
Tvungen afgrænsning. Når du angiver en tildato, så får du dannet aktivitetskonti for aktiviteter, hvis periode overlapper perioden afgrænset af fradato og tildato.
ØSE-art
Tvungen afgrænsning. Her skal du angive den ØSE-art, der skal anvendes i de nyoprettede konti. Systemet foreslår 1510.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, dannes kun aktivitetskonti for aktiviteter på denne afdeling.
Ansvarsområde
Når du angiver et ansvarsområde, dannes kun aktivitetskonti for aktiviteter på dette ansvarsområde.
Projektområde
Når du angiver et projektområde, dannes kun aktivitetskonti for aktiviteter med dette projektområde.


Batch :B439

B439 Gensend indberetning til DfFE

Ingen hjælp. (Modul B439 ikke tilgængeligt i Repository).


Batch :B468

B468 Slet dobbelte skemabrikker

Slet dobbelte skemabrikker er et batchjob, som sletter dubletter af skemabegivenheder omfattet af afgrænsningerne. Først undersøges dog, om der er tilknyttet skemabaseret fravær. Evt. skemabaseret fravær flyttes til én af de dobbelte skemabegivenheder, og øvrige dubletter slettes.

Skemabegivenheder er kun dubletter, hvis der er samme lektion, tid, standardlektioner, skolefag, tilknyttede aktiviteter, EASY-Ø udstyr lokaler og ansættelsesforhold med ens roller.

Bemærkninger

Dette job kan være performancetungt, så man være varsom med at afgrænse til store datamængder.

Se også den administrative vejledning om skema.

Afgrænsniger

Startdato
Når du afgrænser til startdato, slettes dobbelte skemabegivenheder med dato på eller efter denne dato.
Slutdato
Når du afgrænser til slutdato, slettes dobbelte skemabegivenheder med dato på eller før denne dato.
Aktivitet
Hvis du afgrænser til aktivitet, slettes dobbelte skemabegivenheder for denne aktivitet.
Initialer
Hvis du afgrænser til initialer, slettes dobbelte skemabegivenheder for denne medarbejder.
Løbenummer
Når du afgrænser til løbenummer, slettes dobbelte skemabegivenheder for det ansættelsesforhold, der har dette løbenummer.
Lokale
Hvis du afgrænser til lokale, slettes dobbelte skemabegivenheder for dette lokale.
Skolefag
Hvis du afgrænser til skolefag, slettes dobbelte skemabegivenheder for dette skolefag.
Niveau
Hvis du afgrænser til niveau, slettes dobbelte skemabegivenheder for skolefag med dette niveau.
Lektionsnummer
Hvis du afgrænser til lektionsnummer, slettes dobbelte skemabegivenheder med dette lektionsnummer.
Ugedag
Hvis du afgrænser til ugedag, slettes dobbelte skemabegivenheder på denne ugedag.


Batch :B475

B475 Sletning af kursusønskelister

Sletning af kursusønskelister er et batchjob, der sletter de ønskelisteplaceringer for AMU-kursister, som er kursusplaceret på et AMU-kursus som er afsluttet på bestillingstidspunktet.

Afgrænsninger

Finansieringskilde
Der slettes kun i Kursusønskelister for en AMU-kursustype med en finansieringskilde der matcher det afgrænsede.
Målgruppe
Der slettes kun i Kursusønskelister for en AMU-kursustype med en målgruppe der matcher det afgrænsede.
Kursusart
Der slettes kun i Kursusønskelister for en AMU-kursustype med en kursusart der matcher det afgrænsede.
Kursustype
Der slettes kun i Kursusønskelister for en AMU-kursustype med en kursustype der matcher det afgrænsede.


Batch :B622

B622 Indlæsning af holdplaceringer fra Elevplan

Indlæsning af holdplaceringer fra Elevplan er et batchjob, der kan anvendes til at indlæse holdplaceringer fra Elevplan.

Batchjobbet indlæser alle holdplaceringer fra Elevplan, der afventer indlæsning.
Dog indlæses kun holdplaceringer til Udbudte læringsaktiviteter, der er indlæst. Udbudte læringsaktiviteter indlæses via B327 Indlæsning af hold fra Elevplan.

Ved indlæsning af holdplaceringer indlæses også eventuelle karakterer, der er ankommet fra Elevplan.

Batchjobbet anvendes i tre situationer:

Til en enkelt kørsel. Her bestilles batchjobbet uden angivelse af parametre.

Til at køre med et givent interval. Her bestilles batchjobbet med angivelse af et interval for bestilling.

Fra vinduet B327 Indlæsning af hold fra Elevplan.

Bemærkninger

Se også de administrative vejledninger om Elevplan.

Afgrænsinger

Interval
Hvis du angiver et interval for bestilling vil batchjobbet bestille et nyt batchjob til afvikling efter dette interval.
Der angives et antal minutter.
Elevplan hold
Hvis der angives et Elevplan Hold indlæses der holdplaceringer for den Udbudte læringsaktivitet givet ved Hold og startdato.
Denne afgrænsning kan ikke benyttes ved bestilling fra A101 Jobbestilling.
Elevplan startdato
Hvis der angives en Elevplan startdato indlæses der holdplaceringer for den Udbudte læringsaktivitet givet ved Hold og startdato.
Denne afgrænsning kan ikke benyttes ved bestilling fra A101 Jobbestilling.


Batch :B679

B679 Konvertering af hold med slutdato efter 01.01.2004

Konvertering af hold med slutdato efter 01.01.2004 er et batchjob, som anvendes til at konvertere eksisterende hold. Konverteringen omfatter:
  • Ændring af eksisterende ÅU-tælleperiode for 2004 og fremefter.
  • Ændring af ÅU-tælledatoer for eksisterende hold.
  • Genberegning af ÅU-bidrag for eksisterende hold.
Denne konvertering er meget vigtig, da den er forudsætningen for at ÅU-bidrag for 2004 og senere kan indberettes.

Afgrænsinger

Startdato
Hvis du angiver en startdato, så får du afviklet batchjobbet, så det kun behandler hold med periode der ligger efter eller overlapper denne dato.
Slutdato
Hvis du angiver en slutdato, så får du afviklet batchjobbet, så det kun behandler hold med periode der ligger før eller overlapper denne dato.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, så får du afviklet batchjobbet, så det kun behandler hold, som hører til denne/disse aktivitetsafdeling(er).
Ansvarsområde
Hvis du angiver et ansvarsområde, så får du afviklet batchjobbet, så det kun behandler hold, som har dette/disse ansvarsområde(r).
Projektområde
Når du angiver et projektområde, så får du afviklet batchjobbet, så det kun behandler hold, der er tilknyttet dette/disse projektområde(r).


Batch :B729

B729 Indberetning til www.efteruddannelse.dk

Indberetning til www.efteruddannelse.dk er et batchjob der indberetter oplysninger om AMU-kurser til www.efteruddannelse.dk.

Batchjobbet skal normalt ikke bestilles manuelt, da en kørsel af batchjobbet automatisk bestiller en ny kørsel.

Der foregår egentlig to indberetninger til www.efteruddannelse.dk, en indberetning der indberetter kurser der er ændret siden den sidste indberetning (totalindberetning = N, kører normalt hver anden time) og en indberetning som indberetter alle kurser med startdato på eller efter datoen for indberetningen (totalindberetning = J, kører normalt én gang om ugen).

En søgning efter B729 på A103 Jobovervågning kan afsløre om bathjobbet er blevet standset.

Der skal være to jobs med modul B729 hvor status er afviklbar eller afvikles og med henholdsvis 'J' og 'N' til afgrænsningen 'Total_indberetning'.

Hvis der ikke er et job med status afviklbar eller afvikles med 'J' til afgrænsningen 'Total indberetning' skal dette startes fra A101 Jobbestilling. Afgrænsningerne er Dato = dags dato og Total_indberetning = 'J'.

Tilsvarende gælder at hvis der ikke er et job med status afviklbar eller afvikles med 'N' til afgrænsningen 'Total indberetning' skal dette startes fra A101 Jobbestilling. Afgrænsningerne er Dato = dags dato og Total_indberetning = 'N'.

Hvis der er behov for at styre hvor hyppigt de to typer af indberetninger foretages skal det ske i trimmeoplysningerne 'Totalindberet til efteruddannelse.dk' og 'Indberetning til efteruddannelse.dk', som anvendes til at sætte et synkroniseringstidspunkt for indberetningerne. Synkroniseringstidspunktet benyttes af batchjobbet til at afgøre hvornår den næste indberetning skal foregå, men kun hvis tidspunktet er indenfor det interval hvor næste indberetning skal foregå. Bemærk at tidspunktet for indberetningen ikke kan styres 100% præcist.
Bemærk at der ikke skal angives en periode for autobestilling ved bestilling af indberetningen.

Parametre

Dato
Skal udfyldes. Bør altid være dags dato.
Total indberetning
Angiver med J/N om indberetningen er en total indberetning, dvs. alle AMU-kurser med startdato på eller efter den anførte dato indberettes, eller en indberetning hvor kun ændrede kurser indberettes.


Batch :B640

B640 Indberetning til Danmarks Statistik (AMU)

Indberetning til Danmarks Statistik, AMU danner en indberetningskladde statistikoplysninger for AMU aktivitet.

Indberetningen indeholder oplysninger om elever på AMU-hold, der er holdplaceret i indberetningsperioden, samt oplysninger om de UVM-fag, eleverne følger, og om der er udstedt certifikat eller bevis.

Der indberettes AMU-aktivitet år til dato.

Denne indberetnings bestilles automatisk ved kørsel af B650 Tilskudsindberetning AMU uden angivelse af valgfrie afgrænsninger.

Hvis der benyttes valgfrie afgrænsninger kan indberetningen ikke godkendes.

Afgrænsninger

Indberetningskvartal
Slutkvartal for indberetningen. Der indberettes aktivitet år til dato. Er indberetningskvartaler eksempelvis 204 indberettes der aktivitet i perioden 1/1-2004 til 30/6-2004.
Aktivitetsafdeling
Der dannes en indberetningskladde for denne aktivitetsafdeling.


Batch :B648

B648 Gensend indberetning til Danmarks Statistik (DS)

Gensend indberetning til Danmarks Statistik, AMU er et batchjob, der gensender en statistikindberetning af AMU-elever til Danmarks Statistik.

Gensendelse af en indberetning betyder, at der oprettes en ny dataafsendelse og den endelige indberetning samtidig sendes af sted til Danmarks Statistik.

Jobbet kan kun bestilles fra A513 Endelige indberetninger ved at trykke på knappen Gensend.

Afgrænsninger

Endelig indberetning ID
Endelig indberetning, der sendes.


Batch :B561

B561 Synkroniser hændelser på Eksamensdatabasen

B561 Synkroniser hændelser på Eksamensdatabasen er et job, der kan bruges til at oprette nye hændelser og sende dem til Eksamensdatabasen. Dette job er således brugbart i forbindelse med synkronisering af EASY-A og Eksamensdatabasen.

Jobbet gennemgår de eksamensresultater, der matcher de angivne afgrænsninger. Det undersøges, om der findes hændelser for de pågældende beviser med status som 'FEJL-DATA', 'OPRETTET' eller 'PÅ CENTRAL SERVER'. Hvis dette er tilfældet, lavet der ingen nye hændelser for det pågældende bevis. Hvis den eksisterende hændelse har status som 'FEJL-DATA', sættes den til at skulle sendes igen. Findes der ikke eksisterende hændelser med status som 'FEJL-DATA', 'OPRETTET' eller 'PÅ CENTRAL SERVER' for et bevis, oprettes nye hændelser.

Hvis et bevis er slette-markeret oprettes en slettehændelse - ellers oprettes en oprettelseshændelse.

Afgrænsinger

Termin
Opretter og sender eksamensdatabasehændelser for beviser tilhørende den pågældende termin.
Tvungen: Nej.
CPR-nr.
Opretter og sender eksamensdatabasehændelser for beviser tilhørende det pågældende CPR-nummer.
Tvungen: Nej.
Bevis ID
Opretter og sender eksamensdatabasehændelser for beviser med det pågældende bevis ID.
Tvungen: Nej.
Startdato
Opretter og sender eksamensdatabasehændelser for beviser opdateret efter den angivne dato.
Tvungen: Nej.
Slutdato
Opretter og sender eksamensdatabasehændelser for beviser opdateret før den angivne dato.
Tvungen: Nej.


Batch :B597

B597 Indlæsning af svar fra Eksamensdatabasen

B597 Indlæsning af resultater fra Eksamensdatabasen indlæser resultater fra udførelsen af hændelser på Eksamensdatabasen. De indløbne resultater fortolkes og eksamensdatabasehændelserne opdateres i henhold hertil.


Batch :A069

A069 Afslutning af skoleperiode

Afslutning af skoleperiode er et batchjob der sørger for at overføre oplysninger til EASY-P, når en elev har afsluttet et skoleforløb.

Jobbet afgrænses til en start- og slutdato. Kun elever der har afsluttet et skoleforløb i den på-gældende periode medtages.

Bemærkninger

Der overføres kun oplysninger om elever der følger uddannelser under formålsgruppe 01. Der overføres ikke oplysninger om elever som:

  • er afgangsmeldte, med en central afgangsårsag som har 'N' i feltet 'EASY-P indberet'.
  • har et fiktivt CPR-nummer
  • har adgangsvejene IN, BR eller BE.
  • ikke har gennemført hele det aktuelle skoleforløb.

Der overføres kun oplysninger om elever med afsluttede skoleforløb, hvor skoleforløbet er tilknyttet skoleperioder, som ikke har tilknyttet tælleperioder med J i feltet LOP-indberet.

Afgrænsninger

Startdato
Startdato for den periode inden for hvilken eleven skal have gennemført et skoleforløb.
Slutdato
Slutdato for den periode inden for hvilken eleven skal have gennemført et skoleforløb.
Automatisk genbestilling
Her kan du vælge om jobbet skal gen-bestilles med samtidig forskydning af perioden. Default værdi er 'N'. Vælges der "J" her, bør der ikke samtidig angives noget i feltet "Interval for autobestilling".
Periode forskydning
Hvis der er valgt "J" til "Automatisk genbestilling", skal du her i antal dage angive med hvor mange dages mellemrum jobbet skal køre og hvordan periode-afgrænsningen skal forskydes.
Default værdi er nul.


Batch :A070

A070 Afbrydelse af uddannelse

Afbrydelse af uddannelse er et batchjob der sørger for at overføre oplysninger til EASY-P, når en elev har afbrudt en uddannelse.

Jobbet afgrænses til en start- og slutdato. Kun elever der har afbrudt en uddannelse i den pågældende periode medtages.

Bemærkninger

Der overføres kun oplysninger om elever der følger EUD-uddannelser, dvs. uddannelser under formålsgruppe 01 eller 02.

Der overføres kun oplysninger om elever som har afsluttet et skoleforløb i afgrænsningsperioden.

Afgrænsninger

Startdato
Startdato for den periode inden for hvilken eleven skal have afbrudt sin uddannelse og afsluttet et skoleforløb.
Slutdato
Slutdato for den periode inden for hvilken eleven skal have afbrudt sin uddannelse og afsluttet et skoleforløb.
Automatisk genbestilling
Her kan du vælge om jobbet skal gen-bestilles med samtidig forskydning af perioden. Default værdi er 'N'. Vælges der "J" her, bør der ikke samtidig angives noget i feltet "Interval for autobestilling".
Periode forskydning
Hvis der er valgt "J" til "Automatisk genbestilling", skal du her i antal dage angive med hvor mange dages mellemrum jobbet skal køre og hvordan periode-afgrænsningen skal forskydes.
Default værdi er nul.


Batch :A084

A084 Godkend AER-indberetningskladde

Godkende AER-indberetningskladde er et batchjob, der godkender en AER kladdeindberetning, dvs. gør den til en endelig indberetning.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på funktionsknappen Godkend. Indberetningskladden er dannet ved kørsel af A962 Indberetning til AER.

Udover at godkende kladden forsøger batchjobbet også at sende data til AER ved kald af A083 Gensend AER-indberetning.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til AER, vil kladden ikke blive til en endelig indberetning. Årsagen til at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning til AER.

Afgrænsninger

IndberetningskladdeID
Når du angiver et indberetningskladdeID, så får du afviklet batchjobbet for AER-indberetningskladden med det givne ID.
Godkendt automatisk
Når du angiver, at den givne indberetningskladde automatisk skal godkendes, så får du afviklet batchjobbet for AMS-indberetningskladden, som automatisk er godkendt.

Sorteringer

Der kan ikke angives forskellige sorteringer


Batch :A085

A085 Beregn ÅU-bidrag

Beregn ÅU-bidrag er et batchjob, der beregner ÅU-bidrag mv.

Batchjobbet udfører følgende opgaver:
  • Genberegner ÅU-bidrag.
  • Kontrollerer om kursusgebyrer, der er knyttet til ÅU-bidraget, er betalt.
  • Undersøger om der på et hold forekommer personer, der udløser bidrag flere gange på samme skolefag og tælledato.
  • Undersøger om der på et hold forekommer elever, der ikke har tilknyttet skolefag.
Ved kontrol af betaling af kursusgebyrer beregner batchjobbet hvilke opkrævninger der er knyttet til et ÅU-bidrag. Dette beregnes som den eller de opkrævninger der har forfaldsdato inden ÅU-bidragets tælledato (men efter en evt. foregående tælledato).

Hvis opkrævningen er betalt, opdateres Faktisk bidrag på ÅU-bidraget med værdien i Forventet bidrag. Hvis opkrævningen ikke er betalt sættes Faktisk bidrag til 0.
Forudsætningerne for at opkrævningen kan være betalt er:
  • Der skal findes en opkrævning af kursusgebyr med forfaldsdato inden tælledatoen (men efter en evt. foregående tælledato).
  • Eleven skal være opkrævet kursusgebyret.
  • Opkrævningen skal være betalt eller der skal være J til alternativ betaler eller der er ja i tvunget bidrag.
Hvis der på et hold forekommer ÅU-bidrag, hvortil der ikke findes en passende opkrævning pr. rate, undersøges det om et tilsvarende ÅU-bidrag udløses på en anden holdplacering for samme fag, samme tælledato, samme elev og samme hold. Hvis dette ikke er tilfældet, skrives en meddelelse i loggen, som angiver, at der ikke findes opkrævning pr. rate til det pågældende ÅU-bidrag.

Der foretages ikke kontol af betaling for ÅU-bidrag, der er knyttet til en skolefag-på-holdplacering med betalingsstatus 0, 2, 3 eller 5.

Bemærkninger

Beregn ÅU-bidrag kan startes som et selvstændigt batchjob, men det startes også automatisk som en del af indberetningen af årselever på ÅU-uddannelser.

Parametre

Tælledato ÅU
Når du angiver en ÅU-tælledato, vil kun ÅU-bidrag knyttet til denne dato blive genberegnet og kontrolleret.
Hvis du ikke angiver en ÅU-tælledato anvender batchjobbet den tælledato der ligger umiddelbart efter den senest indberettede tælledato.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling genberegnes og kontrolleres kun ÅU-bidrag knyttet til aktiviteter i den angivne aktivitetsafdeling.
Aktivitet
Hvis du angiver en aktivitet genberegnes og kontrolleres kun ÅU-bidrag knyttet til den angivne aktivitet.
Ansvarsområde
Hvis du angiver et ansvarsområde genberegnes og kontrolleres kun ÅU-bidrag knyttet til aktiviteter der er tilknyttet det angivne ansvarsområde.
Projektområde
Hvis du angiver et projektområde genberegnes og kontrolleres kun ÅU-bidrag knyttet til aktiviteter der er tilknyttet det angivne projektområde.


Batch :A164

A164 Indlæsning af centrale tabeller

Indlæsning af centrale tabeller er et batchjob, der indlæser oplysninger om centralt udmeldte ÅE-indberetningsperioder og ÅU-tælleperioder.

Batchjobbet startes automatisk ved modtagelse af en dataudveksling af typen AIP.

Bemærkninger

ÅE-indberetningsperioderne anvendes også som SHJ-indberetningsperioder.

Oplysning om ÅE-indberetningsperioderne anvendes ved oprettelse/ændring af skoleforløber med tilknyttede bidragsperioder og er således en forudsætning for oprettelse af skoleforløb.

Oplysning om ÅU-tælleperioderne anvendes ved oprettelse/ændring af hold med tilknyttede ÅU-tælledatoer og er således en forudsætning for oprettelse af hold.

Afgrænsninger

Afsender
Når du angiver en afsender, så får du afvilket batchjobbet og indlæst uddannelser med en given afsender.
AfsendelsesID
Når du angiver et afsendelsesID, så får du afvilket batchjobbet og indlæst uddannelser med et givet afsendelsesID.


Batch :A166

A166 CPR-opdatering

Indlæsning af person-oplysninger er et batchjob, som opdaterer personoplysninger med nye data fra CPR-registret.

Jobbet bestilles automatisk i det øjeblik der modtages data fra CPR-registret, og bør normalt ikke bestilles af brugerne.

Der opdateres kun personoplysninger på personer og værger, som har CPR-abonnementsstatus 1 eller 2.

Samtidig ændres nyregistrerede personers CPR-abonnementsstatus. I vinduet A582 Person kan man se abonnementsstatus på en given person. Se nærmere om abonnementsstatus i hjælpen til A582.

Bemærkninger. Der bliver sendt adviseringer, hvis en elev ikke har gyldigt CPR-nummer, er flyttet til udlandet, forsvinder eller dør.
Det sker efter følgende rækkefølge, dvs. findes den første advismodtager ikke, forsøges med den næste etc.:
  • Den/de uddannelsesansvarlige for eleven.
  • Personen med initialer angivet i trimmeoplysningen 'AFMELDINGSANSVARLIG'.
  • Personen, som sidst har opdateret elevens oplysninger.
Trimmeoplysningen Blanke CPR-adresser angiver om man ønsker at blanke/tomme adresse oplysninger fra CPR (fx ifbm. ved udrejste personer) skal indsættes på en person.

Afgrænsninger

Datamodtagelses_id
Her kan datamodtagelses_id'en for en mislykket indlæsning evt. angives for at forsøge en ny indlæsning.
NOTE: Hvis A166 fejler i jobovervågningen, anbefales det at afvente den næste kørsel, før der anmeldes fejl / før jobbet forsøges genbestilt via jobbestillingsvinduet.


Batch :A167

A167 CPR-abonnementsændringer

CPR-abonnementsændringer er et batchjob, som til- og afmelder abonnementer på CPR-numre i CPR-registret.

I vinduet A582 Person kan man se abonnementsstatus på en given person.

  • 0: personen er ikke i abonnement
  • 1: der er bestilt abonnement på personen, men der er endnu ikke modtaget svar
  • 2: personen har et aktivt CPR-abonnement.
  • 3: personen har et fejlmeldt CPR-abonnement.

Tilmelding af personer:
Personer tilmeldes, hvis de ikke på forhånd er tilmeldt og de rette betingelser er opfyldt:
  • Der skal være et gyldigt CPR-nr for den pågældende person. (personer med fiktive CPR-numre dvs. startende med cifrene 6, 7, 8 eller 9 bliver sorteret fra).
  • Personen må ikke være registreret død.
Desuden skal personen opfylde mindst et af følgende kriterier:
  • være oprettet på en fuldtidsuddannelse (eller brobyggeruddannelse) uden en afgangsdato eller med afgangsdato senere end dags dato.
  • være oprettet på en åben uddannelse uden slutdato eller med slutdato inden for det seneste år.
  • være oprettet på en AMU uddannelse og have mindst en holdplacering med en slutdato, der ligger efter dags dato, eller hvor slutdato er mindre end 1 år tilbage i tiden.
  • have en øvrig placering (venteliste, reservation, afbud eller udeblivelse) i en periode med en slutdato, der ligger efter dags dato (en tom slutdato tolkes som liggende efter dags dato).
  • være oprettet som IV-kursist på en aktivitet, som har slutdato efter dags dato.
  • være registreret som værge for en anden person, som er tilmeldt CPR-abonnement på skolen, og som ikke er fyldt 18 år.

Afmelding af personer:
Betingelsen for at en person bliver automatisk afmeldt, er at vedkommende ikke er aktiv på skolen. Dette kan gøre sig gældende på flere måder:
  • Hvis vedkommende har afsluttet sin seneste uddannelse (er afgangsmeldt) for mere end 1 år siden
  • Hvis vedkommende ikke har elev- eller kursistoplysninger og vedkommende ikke er værge for en aktiv elev
  • Hvis vedkommende registreres død.
  • Hvis en ÅU eller AMU-elev ikke er aktiv, dvs. hvis den seneste holdplacering for ÅU- eller AMU-eleven er afsluttet for mere end et år siden, eller den seneste øvrige placering for AMU-eleven er afsluttet for mere end et år siden.
Hvis en person slettes manuelt, bliver det undersøgt, om den slettede person eventuelt stadig er en aktiv værge. Hvis ikke, afmeldes abonnementet.

Hvis en værges CPR-nr. fjernes eller ændres, bliver det pågældende abonnement slettet, hvis værgen ikke selv samtidig er aktiv elev eller er værge for en anden elev.

Hvis abonnementet for en elev afmeldes, afmeldes også abonnementet for elevens værge, dog ikke hvis værgen selv er aktiv som elev eller er værge for en anden elev.

Afgrænsninger

Genopretnings-kørsel
En Genopretnings-kørsel vil medføre en total-genberegning af CPR-abonnement for alle personer. Bemærk at en genopretnings-kørsel er en tung opgave, og derfor kun bør afvikles udenfor normal arbejdstid.


Batch :A209

A209 Indberetning til DS, bro.

Indberetning til Danmarks Statistik, brobygger er et batchjob, som opretter en indberetningskladde for brobyggerelever til Danmarks Statistik.

Indberetningen indeholder oplysninger om elever som er i gang med deres uddannelse, eller som har afsluttet/afbrudt uddannelsen i den periode, som indberetningen er afgrænset til.

Indberetningen afgrænses på en periode, der dækker fire kvartaler.

Eleverne indberettes på den version af deres uddannelse, de senest har været knyttet til i den afgrænsede periode.

Bemærkninger

Hver elev kan indgå flere gange i indberetningen, idet der indberettes oplysninger om hvert skoleforløb (dvs. hver skoleperiode) som eleven har fulgt i indberetningsperioden.
På denne måde kommer indberetningen til både at indeholde oplysninger om elevens uddannelse og om hvilke skoleperioder på fuldtidsuddannelser, eleven har fulgt i perioden.
Indberetningen indeholder for hver elev den aktuelle status på eleven; dvs. afgangsårsag og -dato for elever, der har afsluttet uddannelsen.

Se også den administrative vejledning om indberetning af brobyggere til DS.

Afgrænsninger

Kvartal
Det kvartal som afslutter indberetningen. Der indberettes i alt fire kvartaler. Er afgrænsningen ex. 2. kvartal 99, indberettes der for 3. og 4. kvartal 98 samt 1. og 2. kvartal 99.


Batch :A239

A239 Automatisk afgangsmelding

Automatisk afgangsmelding er et batchjob, der afgangsmelder de elever, som eksamenssystemet har markeret med en afgangsårsag.

Batchjobbet har samme funktionalitet som vinduet A600 Afgangsmelding.

Bemærkninger

Når der dannes eksamensbeviser til eleverne vil der samtidig blive lagt oplysninger om afgangsårsag for de beståede elever (hvis feltet afgangsårsag udfyldes ved bestillingen af beviserne) i en tabel som dette batchjob så anvender til at afgangsmelde eleverne.
Batchjobbet bør derfor bestilles hver gang der er dannet eksamensbeviser for elever.

Elever får ikke overskrevet deres afgangskode, hvis de i forvejen er afgangsmeldt.

Der udskrives en log over elever, der er ikke kan afgangsmeldes fordi de ikke opfylder kriterier for en afgangsmelding.

Se også vejledningerne til bevismodulet.

Afgrænsninger

Uddannelse
Når du angiver et Uddannelsesnummer (CØSA-formål), så afgangsmelder du kun elever, der har denne uddannelse.
Pr. dato
Når du angiver Pr. dato sættes alle elevers afgangsdato til denne, ellers vælger batchjobbet dags dato.


Batch :A438

A438 Bestilling af opkrævning for elevbetalinger

Bestilling af opkrævning for elevbetalingerer et batchjob, der bestiller opkrævninger af betalinger. Opkrævningerne kan udskrives på girokort, faktura med girokort, indbetalingskort, indbetalingskort med faktura eller kreditnota afhængigt af hvem der skal betale (debitorgruppen i EASY-Ø bestemmer). Eleverne skal i forvejen have 'arvet' eller påført de pågældende rater i forbindelse med holdplaceringer, skoleforløbsplaceringer eller bookinger.

Udskrivningsform

I felterne er der mulighed for at vælge mellem forskellige udskrivningsformer. Der kan vælges mellem værdierne giro, girokort med faktura, indbetalingskort, indbetalingskort med faktura og kreditnota. Der kan kun vælges en udskrivningsform.
Normalt skal der afgrænses til en aktivitet, forløbsgruppe eller bookingopkrævningsgruppe. Dette er dog ikke nødvendigt, hvis der anvendes kreditafgrænsninger ifbm. kreditering.

Afgrænsninger

Forfaldsdato
Når du angiver en forfaldsdato, så får du afviklet batchjobbet, så det kun medtager de opkrævninger, der forfalder før eller på denne dato.
ØSE-bilagsdato
Når du angiver en ØSE-bilagsdato, så får du afviklet batchjobbet, så det kun medtager de opkrævninger, der overføres til ØSE før eller på denne bilagsdato.
Fra rate
Når du angiver en frarate, så får du afviklet batchjobbet, så det kun medtager de opkrævninger, der har rater større eller lig denne rate.
Bemærk, at du med jokertegnet '%',fx kan vælge samtlige rater for en aktivitet.
Til rate
Når du angiver en tilrate, så får du afviklet batchjobbet, så det kun medtager de opkrævninger, der har rater mindre eller lig denne rate.
Bemærk, at du med jokertegnet '%',fx kan vælge samtlige rater for en aktivitet. Efterlades feltet tomt er der ingen øvre grænse for raten.
Aktivitet
Når du angiver en aktivitet, så får du afviklet batchjobbet, så det kun medtager opkrævninger for de elever, der er tilknyttet den pågældende aktivitet.
Forløbsgruppe
Når du angiver en forløbsgruppe, så får du afviklet batchjobbet, så det kun medtager de opkrævninger for de elever, der er tilknyttet den pågældende forløbsgruppe.
Bookingsopkrævningsgruppe
Når du angiver en bookingsopkrævningsgruppe, så får du afviklet batchjobbet, så det kun medtager de opkrævninger for de eksternt bookede elever, der er tilknyttet den valgte opkrævningsgruppe.
Bemærk, at det kun er gebyret, der findes på denne grupppe der bliver opkrævet.
CPR-nummer
Når du angiver et CPR-nummer, så får du afviklet batchjobbet, så det kun medtager opkrævninger for eleven med dette CPR-nummer.
LærestedsID
Når du angiver et lærestedsID, så får du afviklet batchjobbet, så det kun medtager opkrævninger for de elever, der er tilknyttet det pågældende lærested.
Uddannelse
Når du angiver en uddannelse, så får du afviklet batchjobbet, så det kun medtager opkrævninger for de elever, der er tilknyttet den pågældende uddannelse.
Version
Når du angiver en uddannelses version, så får du afviklet batchjobbet, så det kun medtager opkrævninger for de elever, der er tilknyttet den pågældende version af uddannelsen.
Bemærk, at du kun kan udfylde feltet, hvis du har angivet en uddannelse.
Speciale
Når du angiver et speciale, så får du afviklet batchjobbet, så det kun medtager opkrævninger for de elever, der er tilknyttet det pågældende speciale.
Skoleperiode
Når du angiver en skoleperiode, så får du afviklet batchjobbet, så det kun medtager opkrævninger for de elever, der er tilknyttet den pågældende skoleperiode.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du afviklet batchjobbet, så det kun medtager opkrævninger for de elever, der er placeret på en aktivitet, tilknyttet den pågældende aktivitetsafdeling.
Skolefag
Når du angiver et skolefag, så får du afviklet batchjobbet, så det kun medtager opkrævninger for de elever der er placeret på en aktivitet, der har tilknyttet det valgte skolefag.
Bemærk, at du kun kan udfylde feltet, hvis du har angivet enten en aktivitet, en aktivitetsgruppe eller en uddannelse.
Skolehjemsafdeling
Når du angiver en skolehjemsafdeling, så får du afviklet batchjobbet, så det kun medtager opkrævninger for eksternt bookede elever, der er tilknyttet denne skolehjemsafdeling.
Kun eksternt bookede
Når du angiver J til afgrænsningen, så får du afviklet batchjobbet, så det kun medtager opkrævninger for de eksternt bookede elever.
Kursusgebyr
Når du angiver J til kursusgebyr, så får du afviklet batchjobbet, så det kun medtager opkrævninger, hvor gebyrtypen er et kursusgebyr.
Skolehjemsberettiget skolehjemsgebyr
Når du angiver J til Skolehjemsberettiget skolehjemsgebyr, så får du afviklet batchjobbet, så det kun medtager opkrævninger, hvor gebyrtypen er et skolehjemsberettiget skolehjemsgebyr.
Ikke-skolehjemsberettiget skolehjemsgebyr
Når du angiver J til Ikke-skolehjemsberettiget skolehjemsgebyr, så får du afviklet batchjobbet, så det kun medtager opkrævninger, hvor gebyrtypen er et ikke-skolehjemsberettiget skolehjemsgebyr.
Certifikatgebyr
Når du angiver J til Certifikatgebyr, så får du afviklet batchjobbet, så det medtager opkrævninger for elever med certifikatgebyr.
Lokale gebyrer
Når du angiver et eller flere lokale gebyrer, så får du afviklet batchjobbet, så det kun medtager opkrævninger for elever med det eller de valgte, lokale gebyrer.
Bemærk, at du kan angive et vilkårligt antal lokale gebyrer. Det gør du ved at adskilde dem med et komma. Alle lokale gebyrer medtages ved at angive '%'
Fra fødselsdag
Når du angiver en fradato, så får du afviklet batchjobbet, så det kun medtager opkrævninger for elever med fødselsdag i det angivne interval.
Til fødselsdag
Når du angiver en tildato, så får du afviklet batchjobbet, så det kun medtager opkrævninger for elever med fødselsdag i det angivne interval.

Kreditafgrænsninger

Fra bestillingsnummer
Når du angiver et fra bestillingsnummer, så får du afviklet batchjobbet, så det kun medtager tidligere opkrævninger med et bestillingsnummer fra dette bestillingsnummer.
Bemærk, at du kun er kan afgrænse til en tidligere opkrævnings-kørsel, hvis du har valgt udskrivningsformen Kreditnota. Desuden kan kun én af de tre intervaller være udfyldt.
Til bestillingsnummer
Når du angiver et til bestillingsnummer, så får du afviklet batchjobbet, så det kun medtager tidligere opkrævninger med et bestillingsnummer til dette bestillingsnummer.
Bemærk, at du kun er kan afgrænse til en tidligere opkrævnings-kørsel, hvis du har valgt udskrivningsformen Kreditnota. Desuden kan kun én af de tre intervaller være udfyldt.
Fra opkrævningsnummer
Når du angiver et fra opkrævningsnummer, så får du afviklet batchjobbet, så det kun medtager tidligere opkrævninger med et opkrævningsnummer fra dette opkrævningsnummer.
Bemærk, at du kun er kan afgrænse til en tidligere opkrævnings-kørsel, hvis du har valgt udskrivningsformen Kreditnota. Desuden kan kun én af de tre intervaller være udfyldt.
Til opkrævningsnummer
Når du angiver et Til opkrævningsnummer, så får du afviklet batchjobbet, så det kun medtager tidligere opkrævninger med et opkrævningsnummer til dette opkrævningsnummer.
Bemærk, at du kun er kan afgrænse til en tidligere opkrævnings-kørsel, hvis du har valgt udskrivningsformen Kreditnota. Desuden kan kun én af de tre intervaller være udfyldt.
Fra bilagsnummer
Når du angiver et fra bilagssnummer, så får du afviklet batchjobbet, så det kun medtager tidligere opkrævninger med bilagsnummer fra dette bilagsnummer.
Bemærk, at du kun er kan afgrænse til en tidligere opkrævnings-kørsel, hvis du har valgt udskrivningsformen Kreditnota. Desuden kan kun én af de tre intervaller være udfyldt.
Til bilagsnummer
Når du angiver et til bilagssnummer, så får du afviklet batchjobbet, så det kun medtager tidligere opkrævninger med bilagsnummer til dette bilagsnummer.
Bemærk, at du kun er kan afgrænse til en tidligere opkrævnings-kørsel, hvis du har valgt udskrivningsformen Kreditnota. Desuden kan kun én af de tre intervaller være udfyldt.

Udskrivningsgrænsninger

Betalingsdasto
Når du angiver en betalingsdato, så får du udskrevet opkrævninger med den givne betalingsdato på den valgte blanket
Forfaldstekst
Når du angiver en forfaldtekst, (fri tekst) så får du udskrevet opkrævninger med den givne tekst på den valgte blanket.
Samlet opkrævning
Når du angiver en samlet opkrævning, så får du udskrevet alle opkrævninger pr. debitor på én faktura, eller ét eksemplar af den valgte udskrivningsform.
Udelad beløb
Når du angiver, at beløbet skal udelades, så får du udskrevet opkrævninger uden beløb på den valgte blanket.
Udelad CPR-nummer
Når du angiver, at CPR-numre skal udelades, så får du udskrevet opkrævninger uden CPR-numre på den valgte blanket.
Udelad Rate
Når du angiver Udelad Rate til N, da vil fakturaens bilagslinie indeholde information om raten. Sættes Udelad Rate til J, da vil fakturaens bilagslinie ikke indeholde informationer om raten.
Medtag holdnoter af type
Her skal angives den notetype, som ønskes udskrevet på fakturaen. Resulterer afgrænsningen i flere noter, medtages kun den note, der efter notetype og holdnote sorteres først. Afgrænses der f.eks. til 'Faktura', vil det medføre at første note af notetypen 'Faktura' medtages. Hvis der på holdet ikke findes nogen noter af typen 'Faktura', vil den aktuelle bilagslinje ikke indeholde nogen noter, men opkrævningen vil alligevel blive gennemført fejlfrit. Afgrænses der til '%' alene, betyder det at den første holdnote med hvilken som helst notetype medtages. Afgrænses der med '%' i en streng f.eks. 'F%', vil det i eksemplet medtage den første af alle noter med notetypen der starter med 'F'. Angives 'Medtag holdnote af type' tom, skal der ikke medtages nogen noter.

Sorteringer

Du kan få udskriften sorteret efter:
Navn, CPR-nummer
Girokortene sorteres altid efter debitortypen. Dernæst sorteres efter debitorens navn og CPR-nr. Er det en persondebitor sorteres navnet efter efternavn, fornavn. Andre debitortyper sorteres efter navnet og CPR-nr. får ingen indflydelse.
Opkrævningslinierne på det enkelte girokort sorteres efter Elevens efternavn, fornavn og CPR-nr.
CPR-nummer
Girokortene sorteres altid efter debitortypen. Dernæst sorteres efter debitorens CPR-nr. Er debitortypen ikke en person sorteres efter navnet og CPR-nr. får ingen indflydelse.
Opkrævningslinierne på det enkelte girokort sorteres efter Elevens CPR-nr.


Batch :A457

A457 Genberegning af ÅE-bidrag

Genberegning af ÅE-bidrag er et batchjob, som genberegner alle ÅE-bidrag enten for en bestemt indberetningsperiode eller for alle indberetningsperioder, som endnu ikke er indberettet.

I loggen skrives hvilke indberetningsperioder, der er foretaget genberegning for.

Batchjobbet startes automatisk i forbindelse med afvikling af A777 Indberetning af årselever på fuldtidsuddannelser.

Afgrænsninger

Periodestart
Hvis du angiver startdato for en indberetningsperiode, foretages der genberegning af alle ÅE-bidrag, som har tælledato i den angivne indberetningsperiode.
Hvis du ikke angiver startdato for en indberetningsperiode, foretages der genberegning for alle indberetningsperioder, som endnu ikke er indberettet.


Batch :A486

A486 Resultatindberetning

Resultatindberetning er et batchjob, der danner en kladdeindberetning af eksamensresultater og eksamensdelresultater.

Der medtages følgende eksamensresultater:
  • Eksamensresultaterne skal være opnået af elever, der er tilknyttet en uddannelse, der via CØSA-formål er tilknyttet den formålsgruppe, der angives ved bestillingen.
  • Eksamensresultaterne skal være opnået i en termin, der ligger i den periode, der angives ved bestillingen.

Bemærkninger
Det speciale der indberettes, er det speciale der er tilknyttet eksamensskabelonen.

Afgrænsninger

Formålsgruppe
Der medtages kun eksamensresultater, der er opnået på baggrund af en eksamensskabelon, der er tilknyttet en uddannelse med denne formålsgruppe.
Fra måned
Der medtages kun eksamensresultater, der er opnået i en termin, der ligger i perioden angivet ved fra måned, til måned.
Til måned
Der medtages kun eksamensresultater, der er opnået i en termin, der ligger i perioden angivet ved fra måned, til måned.


Batch :A487

A487 Karakterindberetning

Karakterindberetning er et batchjob, der danner en kladdeindberetning af opnåede karakterer.

Der medtages følgende karakterer:
  • Karaktererne skal være opnået af elever, der er tilknyttet en uddannelse, der via CØSA-formål er tilknyttet den formålsgruppe, der angives ved bestillingen.
  • Karaktererne skal være afgivet i en termin, der ligger i den periode, der angives ved bestillingen.
  • Karaktererne skal være afgivet på et skolefag, der er tilknyttet et UVM fag med J til karakterindberetning
  • Karaktererne skal via resultatformen være tilknyttet en karaktertype, der har J til indberetning


Batch :A579

A579 Skift af uddannelsesversion

Skift af uddannelsesversion er et batchjob, som gennemfører skift af version af fuldtidsuddannelse.

Batchjobbet kan kun startes fra vinduet A599 Skift af uddannelsesversion ved at trykke på knappen Skift version.

For samtlige markerede elever skiftes version af fuldtidsuddannelse - hvis det er muligt.

Afgrænsninger

CØSA-formål
Når du angiver et CØSA-formål, (uddannelsenummer) så får du afviklet batchjobbet der ændrer versionen af fuldtidsuddannelse for elever, der er tilknyttet det givne CØSA-formål (uddannelsesnummer).
Version
Når du angiver en version, så får du afviklet batchjobbet der ændrer versionen af fuldtidsuddannelse for elever, der er tilknyttet den givne version af uddannelsen.
Ny version
Når du angiver en ny version, så får du afviklet batchjobbet der giver en oversigt over de elever, der er tilknyttet den givne nye version af uddannelsen.
Dato
Når du angiver en dato, så får du afviklet batchjobbet der ændrer versionen af fuldtidsuddannelse for elever pr. den givne dato.

Sorteringer

Du har ikke mulighed for at få udskriften sorteret.


Batch :A617

A617 KOT-indberetning

KOT-indberetning er et batchjob, som danner en indberetningskladde med personer, der søger om optagelse på en fuldtidsuddannelse gennem den koordinerede tilmelding.

Indberetningen medtager personer, som er på venteliste til en fuldtidsuddannelse (vindue A594 Venteliste på fuldtidsuddannelse) som er tilknyttet en KOT-gruppe, der igen er tilknyttet et KOT-optagelsesområde.

Bemærkninger

Se også den administrative vejledning om indberetning til KOT.

Afgrænsninger

Fra dato
Personer på venteliste på fuldtidsuddannelse med tilmeldingsdato mellem denne dato og datoen angivet i afgrænsningen 'Til dato', vil blive medtaget i indberetningen til KOT.
Til dato
Personer på venteliste på fuldtidsuddannelse med tilmeldingsdato mellem datoen angivet i afgrænsningen 'Fra dato' og denne dato, vil blive medtaget i indberetningen til KOT.


Batch :A618

A618 Indlæsning af KOT-svar

Indlæsning af KOT-svar er et batchjob som indlæser svar fra KOT.

Jobbet startes normalt ved at trykke på knappen Opdater i vinduet A526 Overvågning datamodtagelser for udvekslingstypen KTM. Jobbet kan også startes i vinduet A101 Jobbestilling ved at angive datamodtagelses-Id.

Bemærkninger

Se også den administrative vejledning om indberetning til KOT.

Afgrænsninger

Modtagelses Id
Modtagelses-Id som den fremgår af vinduet A526 Overvågning datamodtagelser.


Batch :A620

A620 FTU-indberetning af ansøgere

FTU-indberetning af ansøgere er et batchjob, der indberetter optagne, men endnu ikke aktive elever på fuldtidsuddannelser, under Fællestilmeldingen til Ungdomsuddannelser.

Indberetningen omfatter følgende elever:

  • Eleven skal have en indmeldelsesdato i det kalenderår, hvor indberetningen foretages
  • Eleven må ikke være afgangsmeldt.
  • Hvis der er holdplaceringer for eleven, skal samtlige startdatoer være efter datoafgrænsningen.
  • Der må ikke findes eksterne skoleforløb for eleven.
  • Der må ikke findes aftaler for eleven, som har slutdato efter datoafgrænsningen.
  • Eleven må ikke både være registreret på en af uddannelserne 1010, 1011, 1012, 1013, 1014 eller 1015 uanset indmeldelsesdato og et hovedforløb med indmeldelsesdato indenfor kalenderåret for datoafgrænsningen.
Bemærkninger

Det fremgår af vinduet A877 Fuldtidsuddannelser om elever på uddannelsen indberettes til FtU.

Se også den administrative vejledning om indberetning af FtU-ansøgere.

Parametre

Dato
Når du angiver en dato, får du medtaget elever, der har indmeldelsesdato i det kalenderår som datoen ligger i, og som endnu ikke har påbegyndt fuldtidsuddannelsen.

Dvs. elever der enten ikke er holdplacerede eller som er holdplacerede på en dato, der ligger efter den angivne dato

CØSA-formål
Når du angiver et CØSA-formål, (uddannelsesnummer) får du medtaget elever, som er tilknyttet dette CØSA-formål.
Version
Når du angiver en version af CØSA-formålet, får du medtaget elever, som er tilknyttet den givne version af CØSA-formålet (uddannelsen).
Bemærk, at du kun kan udfylde feltet, hvis du har angivet et CØSA-formål.


Batch :A621

A621 FtU-indberetning af optagne

FTU-indberetning af optagne er et batchjob, der indberetter de optagne og aktive elever på fuldtidsuddannelser, som hører under Fællestilmeldingen til Ungdomsuddannelser.

A621 FtU-indberetning af optagne indberetter elever, der har første skoleperiode, d.v.s. den af elevens skoleforløb med tidligste startdato, på uddannelser indenfor afgrænsningsperioden, hvor skoleforløbsplaceringen er sket på en skoleperiode, hvis periodetype har Ja til FtU-indberettes.

Det skal endvidere gælde for de indberettede elever at:

  • Startdatoen på den første af elevens skoleforløb er mellem et år før datoafgrænsningen og af-grænsningsdatoen.
  • Der ikke er registreret en afgangsdato eller at den er senere end afgrænsningsdatoen.
Bemærkninger

Det fremgår af vinduet A877a Skoleperioder på fuldtidsuddannelser hvilken periodetype skoleperioden har og af vinduet B335 Periodetyper om periodetypen indberettes til FtU.

Indberetningen sker på FtU-koden på CØSA-formålet på elevens uddannelse, undtagen for elever på uddannelser med forløbstype = Hovedforløb, hvor elevens første skoleperiode har periodetypen GRUND.
Sådanne elever indberettes på FtU-koden på det CØSA-formål, der er knyttet til tilskudsmærkekombinationen på elevens skoleforløbsplacering.

Se også den administrative vejledning om indberetning af FtU-optagne.

Parametre

Dato
Når du angiver en dato, så får du medtaget elever, hvis første Elev i skoleforløb har en startdato, der ligger før denne dato, og en slutdato, der ligger efter denne dato.
Der medtages kun elever, der har indmeldelsesdato på denne dato eller et år før denne dato.
CØSA-formål
Når du angiver et CØSA-formål, (uddannelsesnummer) så får du medtaget elever, som er tilknyttet dette CØSA-formål.
Version
Når du angiver en version af CØSA-formålet, så får du medtaget elever, som er tilknyttet den givne version af CØSA-formålet (uddannelsen).
Bemærk, at du kun kan udfylde feltet, hvis du har angivet et CØSA-formål.


Batch :A690

A690 Indberetning til DS, ÅU

Indberetning til Danmarks Statistik, ÅU er et batchjob, som danner en indberetningskladde med ÅU-elever til Danmarks Statistik.

Indberetningen indeholder oplysninger om elever på ÅU-uddannelser, der er holdplaceret i indberetningsperioden, samt oplysninger om de UVM-fag, eleverne følger, og de eksamenskarakterer, der er givet på UVM-faget.

Derudover indeholder indberetningen de eksamensresultater, eleverne har opnået.

For hver gruppering/post indberettes der oplysninger om betalingsstatus for eleven. Betalingsstatus vedrører betaling af alle kursusgebyrer for de holdplaceringer, der indgår i grupperingen. Feltet kan antage 3 værdier:
'+' eleven har betalt
'-' eleven har ikke betalt
't' det er uvist om eleven har betalt.

Betalingsstatus checkes ikke mod oplysninger i ØSE; i stedet beregnes værdien på følgende måde:
  • Hvis der for alle ÅU-bidrag tilknyttet de udvalgte skolefag-på-holdplaceringer er beregnet et bidrag i feltet Faktisk bidrag, vil betalingsstatus blive sat til '+'.
  • Hvis de ÅU-bidrag, for hvilke der ikke er beregnet et Faktisk bidrag, er tilknyttet en ÅU-tælledato, som ligger på eller efter indberetningsdatoen, vil betalingsstatus blive sat til 't'.
  • Hvis de ÅU-bidrag, for hvilke der ikke er beregnet et Faktisk bidrag, er tilknyttet en ÅU-tælledato, som ligger før indberetningsdatoen, vil betalingsstatus blive sat til '-'.
Bemærk, at med denne fremgangsmåde vil elever, som betaler kursusgebyret efter tælledatoen, ikke blive indberettet med et '+'.

Den endelige indberetning dannes altid ud fra en kladde. Kladden må kun være afgrænset på Afgrænsningskvartal, hvis den skal gøres endelig.

Batchjobbet danner en log med oplysninger om antal indberettede elever pr. UVM-fag, Eksamenstermin, Resultatform.

Bemærkninger

Se også den administrative vejledning om indberetning af ÅU elever til DS.

Afgrænsninger

Afgrænsningskvartal
Skal angives.
Her angives et kvartal. Indberetningen vil så dække perioden fra 1/1 til slutdatoen for dette kvartal. Hvis der f.eks. angives 304, vil indberetningen dække perioden fra 1/1-2004 til 30/9 2004.
Aktivitetsafdeling
Der medtages kun oplysninger om hold indenfor denne aktivitetsafdeling.


Batch :A777

A777 Indberetning af årselever på fuldtidsuddannelser

Indberetning af årselever på fuldtidsuddannelse er et batchjob, der danner en indberetningskladde med årselevbidrag for fuldtidselever.

Batchjobbet kontrollerer, at tilskudsmærkekombination og eventuel holdident er gyldig.
En ugyldig tilskudsmærkekombination betyder, at årselevsbidraget ikke kan indberettes.
En ugyldig eller manglende holdident derimod medfører en besked i loggen, men årselevsbidrag vil kunne indberettes.

Batchjobbet danner og udskrives en log med oplysninger for hver uddannelse, der er indberettet. Loggen indeholder oplysninger om: Uddannelse, version, tilskudsmærkekombination, antal elever, bidrag og restbidrag.
Eventuelle fejl og advarsler skrives på loggen, ligesom de afgrænsninger, som batchjobbet er bestilt med, også fremgår af loggen.

Bemærkninger

Se også de administrative vejledninger om indberetning af årselever - fuldtidselever og A416 ÅE-rekvirent, fuldtid.

Afgrænsninger

Periodestart
Når du angiver en startdato for den periode, der skal indberettes årselever for, så får du afviklet batchjobbet for denne indberetningsperiode.
Afgrænsningen Periodestart skal angives
Systemet sætter selv en slutdato, der er afgrænser indberetningen til denne årselevindberetningsperiode.
Uddannelse
Når du angiver en uddannelse, så får du afviklet batchjobbet, så det kun medtager årselevbidrag, som skal indberettes på denne uddannelse.
Du kan angive uddannelse ved hjælp af jokertegnet ('%').
Version
Når du angiver en version af uddannelsen, så får du afviklet batchjobbet, så det kun medtager årselevbidrag, som skal indberettes på denne uddannelses version.
Du kan angive version ved hjælp af jokertegnet ('%').
Du kan kun udfylde feltet, hvis Uddannelse er udfyldt.
Forløbsgruppe
Når du angiver en forløbsgruppe, så får du afviklet batchjobbet, så det kun medtager årselevbidrag for elever i skoleforløb, der er tilknyttet denne/disse forløbsgruppe(r).
Du kan angive forløbsgruppe ved hjælp af jokertegnet ('%').
Ansvarsområde
Når du angiveret ansvarsområde, så får du afviklet batchjobbet, så det kun medtager årselevbidrag for elever i skoleforløb, der er tilknyttet denne/disse ansvarsområde(r).
Du kan angive ansvarsområde ved hjælp af jokertegnet ('%').
Projektområde
Når du angiver et projektområde, så får du afviklet batchjobbet, så det kun medtager årselevbidrag for elever i skoleforløb, der er tilknyttet dette/disse projektområde(r).
Du kan angive projektområde ved hjælp af jokertegnet ('%').
Medtag automatiske udskrifter
Hvis du angiver J i denne afgrænsning, vil der automatisk blive bestilt en række kontroludskrifter.
Hvis du angiver N vil kontroludskrifterne ikke blive bestilt
Default er J.


Batch :A778

A778 Indberetning af årselever på skolepraktik

Indberetning af skolepraktik-årselever er et batchjob, der danner en indberetningskladde med årselevbidrag for elever i skolepraktik.

Batchjobbet kontrollerer, at tilskudsmærkekombination og eventuel holdident er lovlig og gyldig.
En ulovlig eller ugyldig tilskudsmærkekombination betyder, at årselevsbidraget ikke kan indberettes.
En ugyldig eller manglende holdident derimod giver anledning til en advarsel, men årselevsbidrag vil kunne indberettes.

Batchjobbet danner og udskrives en log med oplysninger for hver uddannelse, der er indberettet. Loggen indeholder oplysninger om: Uddannelse, version, tilskudsmærkekombination, antal elever og bidrag.
Hvis der i indberetningen forekommer årselevbidrag, som ikke kan indberettes eller giver anledning til en advarsel, skrives der en meddelelse i loggen, som henviser til udskriften B389 ÅE-bidrag/skolepraktik m. fejl eller advarsel.
De afgrænsninger, som batchjobbet er bestilt med, fremgår af loggen.

Bemærkninger

Se også de administrative vejledninger om indberetning af årselever - skolepraktik og A418 ÅE-rekvirent, skolepraktik.

Afgrænsninger

Periodestart
Når du angiver en startdato for den periode, der skal indberettes årselever for, så får du afviklet batchjobbet for denne indberetningsperiode.
Afgrænsningen Periodestart skal angives
Systemet sætter selv en slutdato, der er afgrænser indberetningen til denne årselevindberetningsperiode.
Uddannelse
Når du angiver en uddannelse, så får du afviklet batchjobbet, så det kun medtager årselevbidrag, som skal indberettes på denne uddannelse.
Du kan angive uddannelse ved hjælp af jokertegnet ('%').
Version
Når du angiver en version af uddannelsen, så får du afviklet batchjobbet, så det kun medtager årselevbidrag, som skal indberettes på denne uddannelses version.
Du kan angive version ved hjælp af jokertegnet ('%').
Du kan kun udfylde feltet, hvis Uddannelse er udfyldt.
Medtag automatiske udskrifter
Hvis du angiver 'N' i denne afgrænsning vil de automatiske kontroludskrifter ikke blive bestilt. Udskrifterne vil stadig kunne bestilles manuelt.


Batch :A779

A779 Indberetning af årselever på ÅU-uddannelser

Indberetning af årselever på ÅU-uddannelse er et batchjob, der danner en indberetningskladde med ÅU-årselevbidrag.

Batchjobbet kontrollerer, at tilskudsmærkekombination og eventuel holdident er gyldig.
En ugyldig tilskudsmærkekombination betyder, at årselevsbidraget ikke kan indberettes.
En ugyldig eller manglende holdident derimod medfører en besked i loggen, men årselevsbidrag vil kunne indberettes.

Batchjobbet danner og udskrives en log med oplysninger for hver uddannelse, der er indberettet. Loggen indeholder oplysninger om: Uddannelse, version, tilskudsmærkekombination, antal elever og bidrag.
Eventuelle fejl og advarsler skrives på loggen, ligesom de afgrænsninger, som batchjobbet er bestilt med, også fremgår af loggen.

Bemærkninger

Se også de administrative vejledninger om indberetning af årselever - Åben uddannelse og A417 ÅE-rekvirent, ÅU.

Afgrænsninger

Tælledato ÅU
Når du angiver en tælledato for den periode, der skal indberettes ÅU-årselever for, så får du afviklet batchjobbet for denne indberetningsperiode.
Afgrænsningen Tælledato ÅU skal angives.
Tælledatoerne er centralt bestemt og datagrundlaget for indberetningen skal være registreret på den korrekte tælledato.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du afviklet batchjobbet, så det kun medtager ÅU-bidrag for hold, som hører til denne/disse aktivitetsafdeling(er).
Du kan angive aktivitetsafdeling ved hjælp af jokertegnet ('%').
Ansvarsområde
Når du angiver et ansvarsområde, så får du afviklet batchjobbet, så det kun medtager ÅU-bidrag for hold, som har dette/disse ansvarsområde(r).
Du kan angive ansvarsområde ved hjælp af jokertegnet ('%').
Projektområde
Når du angiver et projektområde, så får du afviklet batchjobbet, så det kun medtager ÅU-bidrag for hold, der er tilknyttet dette/disse projektområde(r).
Du kan angive projektområde ved hjælp af jokertegnet ('%').
Medtag automatiske udskrifter
Hvis du angiver 'N' i denne afgrænsning vil de automatiske kontroludskrifter ikke blive bestilt. Udskrifterne vil stadig kunne bestilles manuelt.


Batch :A780

A780 Indberetning af kursist-statistik

Indberetning af kursistlektioner til AMS er et batchjob, der danner en indberetningskladde med kursistlektionsbidrag til AMS.

Indberetningerne danner grundlag for udbetalingen af tilskud fra AMS til skolen ud fra det indberettede antal af faktiske kursistlektioner. Desuden bruges indberetningerne til statistikformål, så der indberettes også oplysninger, der ikke udløser tilskud fra AMS.

Hvis der for en eller flere af kursisterne på et kursus ikke er registreret kursiststatus eller uddannelsesniveau vil AMU-kurset ikke blive indberettet. Hvis kurset tidligere er indberettet i samme periode, vil der blive indberettet en 'NULL-record'.

Batchjobbet danner og udskriver en log med oplysninger for hvert AMU-kursus der er indberettet. Loggen indeholder oplysninger om: Kursus, finansieringskilde, målgruppe, kursusart, kursustype og version.
Eventuelle fejl og advarsler skrives på loggen, ligesom de afgrænsninger, som batchjobbet er bestilt med, også fremgår af loggen.

Bemærkninger

Se også den administrative vejledning om indberetning af kursistlektioner.

Afgrænsninger

Måned/Kvartal
Tvungen afgrænsning.
Når du angiver, om der skal foretages en måneds- (M) eller kvartalsindberetning (K), så får du afviklet batchjobbet for den angivne indberetningsperiode.
Indberetningsperiode
Tvungen afgrænsning.
Når du angiver en indberetningsperiode (MMÅÅÅÅ), så får du afviklet batchjobbet, så det kun medtager AMU-kurser, som tidsmæssigt ligger i perioden.
Systemet checker, at perioden korresponderer den angivne måneds- eller kvartalsindberening.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du afviklet batchjobbet, så det kun medtager AMU-kurser med denne/disse aktivitetsafdeling(er).
Du kan angive aktivitetsafdeling ved hjælp af jokertegnet ('%').
Ansvarsområde
Når du angiver et ansvarsområde, så får du afviklet batchjobbet, så det kun medtager AMU-kurser med dette/disse ansvarsområde(r).
Du kan angive ansvarsområde ved hjælp af jokertegnet ('%').
Projektområde
Når du angiver et projektområde, så får du afviklet batchjobbet, så det kun medtager AMU-kurser med dette/disse projektområde(r).
Du kan angive projektområde ved hjælp af jokertegnet ('%').
Financieringskilde
Når du angiver et financieringskilde, så får du afviklet batchjobbet, så det kun medtager AMU-kursister, som er anvist af en rekvirent med denne/disse financieringskilder.
Du kan angive financieringskilde ved hjælp af jokertegnet ('%').
Målgruppe
Når du angiver en målgruppe, så får du afviklet batchjobbet, så det kun medtager AMU-kursister, som er anvist af en rekvirent med denne/disse målgrupper.
Du kan angive målgruppe ved hjælp af jokertegnet ('%').


Batch :A781

A781 Indberetning til DS, alm.

Indberetning til DS, alm. er et batchjob, der danner en indberetningskladde med fuldtidselever til Danmarks Statistik.

Indberetningen indeholder oplysninger om elever på fuldtidsuddannelser, som er i gang med deres uddannelse, eller som har afsluttet/afbrudt uddannelsen i den periode, som indberetningen er afgrænset til. Eleverne indberettes på den version af deres uddannelse, de senest har været knyttet til i den afgrænsede periode.

Indberetningen afgrænses på en periode, der dækker 8 kvartaler.

Bemærkninger

Indberetningen indeholder for hver elev den aktuelle status på eleven; dvs. afgangsårsag og -dato for elever, der har afsluttet uddannelsen. For alle elever medtages endvidere oplysning om aktuelt speciale og skoleperiode, hvis disse oplysninger er registreret.

Der indberettes ikke oplysninger om elever på brobyggeruddannelser.

Se også den administrative vejledning om indberetning af alm. elever til DS.

Afgrænsninger

Kvartal
Når du angiver et kvartal, vil indberetning omfatte dette plus et beregnet antal forudgående kvartaler.


Batch :A962

A962 AER-indberetning

Indberetning til AER er et batchjob, der danner en indberetningskladde til AER.

Oplysningerne i indberetningen danner grundlag for AER's udbetaling af elevrefusion til arbejdsgivere.

For at en elev-i-AER-periode kan indberettes skal følgende betingelser være opfyldt:
  • Slutdatoen for en elev-i-AER-periode skal ligge i den periode, der afgrænses på.
  • Eleven skal have en uddannelsesaftale, der omfatter hele AER-perioden. Uddannelsesaftalen skal være central, godkendt og have J i feltet AER.
  • Lærestedet tilknyttet uddannelsesaftalen skal være aktivt og virksomheden skal have J i feltet Godkendt til AER.
  • Det skoleforløb AER-perioden er tilknyttet skal have J i feltet AER indberet.
  • Skoleperioden som det skoleforløb AER-perioden er tilknyttet skal have J i feltet AER-refusion.
Batchjobbet danner og udskrives en log med oplysninger om hvilke elev-i-AER-perioder der er indberettet. Loggen indeholder oplysninger om: Elev-i-AER-periode, skoleforløb, AER-periode, AER-periode start, og AER-periode slut.
Eventuelle fejl og advarsler skrives på loggen, ligesom de afgrænsninger, som batchjobbet er bestilt med, også fremgår af loggen.

Bemærkninger

Se også den administrative vejledning om indberetning til AER.

Afgrænsninger

Fra dato
Elever med AER-perioder som har en slutdato efter den angivne dato medtages i indberetningen. Der må kun angives en dato som ligger efter dags dato.
Afgrænsningen er krævet.
Til dato
Elever med AER-perioder som har en slutdato før den angivne dato medtages i indberetningen. Der må kun angives en dato som ligger efter dags dato.
Afgrænsningen er krævet
Aktivitet
Elever som har en aktivitetsplacering på den pågældende aktivitet medtages i indberetningen. Det er ikke tilladt at benytte joker-tegn i denne afgrænsning.
Afgrænsningen er krævet.


Batch :A963

A963 Elevindberetning

Indberetning til EASY-P er et batchjob, der danner en indberetning til EASY-P.

Indberetningen er af typen EIP og indeholder stamdata og oplysninger om uddannelse for elever, der går ad skolevejen og er søgende dvs. ønsker en uddannelsesaftale.

En elev indberettes, hvis følgende betingelser er opfyldt:
  • Eleven er ikke afgangsmeldt med en afgangsårsag, som har tilknyttet en central afgangsårsag med N i feltet EASY-P indberet.
  • Eleven har et skoleforløb, hvor slutdatoen ligger inden for afgrænsningen og hvor feltet LOP-indberet på den tilhørende tælleperiode er sat til J. Der tages udgangspunkt i bidragsperioden, således at bidragsperiodens slutdato også skal være inden for afgrænsningen. Via bidragsperioden kan findes den aktuelle tælleperiode. Hvis der for et givet skoleforløb ikke er oprettet en bidragsperiode, bliver der ikke indberettet. Batchjobbet danner og udskrives en log med oplysninger om antal records som indberettes og hvor mange elever der er indberettet på de enkelte uddannelser.

    Eventuelle fejl og advarsler skrives på loggen, ligesom de afgrænsninger, som batchjobbet er bestilt med, også fremgår af loggen.

    Bemærkninger

    Se også vejledningen om overførsel af elever fra EASY-A til EASY-P under EASY-P/dokumentation/vejledninger/dataoverførsler.

    Afgrænsninger

    Start dato og Slut dato
    Der indberettes elever som afslutter et skoleforløb i afgrænsningsperioden. Skal udfyldes.
    CØSA-formål
    Der indberettes elever som er tilknyttet uddannelse med dette CØSA-formål.
    Det er muligt at benytte joker-tegn (%) i denne afgrænsning.
    Version
    Der indberettes elever som er tilknyttet uddannelse med denne version.
    Det er muligt at benytte joker-tegn (%) i denne afgrænsning.
    Automatisk genbestilling
    Her kan du vælge om jobbet skal gen-bestilles med samtidig forskydning af perioden. Default værdi er 'N'. Vælges der "J" her, bør der ikke samtidig angives noget i feltet "Interval for autobestilling".
    Periode forskydning
    Hvis der er valgt "J" til "Automatisk genbestilling", skal du her i antal dage angive med hvor mange dages mellemrum jobbet skal køre og hvordan periode-afgrænsningen skal forskydes.
    Default værdi er nul.


Batch :B210

B210 Elevflytning - afsendelse

B210 Elevflytning - afsendelse Elevflytning - afsendelse er et batchjob, der sender elevflytninger fra fra-skolen til til-skolen.

Batchjobbet bestilles automatisk fra vinduet A216 Elevflytning afsendelse ved at trykke på en af knapperne Forventet flytning , Endelig flytning , Opdater og Slet.
Dog kan batchjobbet også bestilles fra de generelle jobbestillingsvinduer.

Bemærkninger:

Når den modtagende skole godkender en flytning på vinduet A217 Elevflytning, modtagelse bestilles et B210 også automatisk (til afvikling om et kvarter)

På til-skolen startes jobbet B220 automatisk i begge tilfælde.

Jobbet kan, idet det håndterer alle afsendel-ser ifm. elevflytning, danne dataudvekslinger af udvekslingstyperne EFF, EFS og EFK.

Se også den administrative vejledning om elevflytning.


Batch :B215

B215 Overførsel af ændringer for ekstern elev

Overførsel af ændringer for ekstern elev er et batchjob, der sender ændringer i (datoer for) forløbsplaceringer for udlånselever fra gennemførende skole til arrangerende skole.

Bemærkninger

Når en elev forløbsplaceres, lægges en record ned i en temporær tabel. B215 læser denne tabel, og foretager den egentlige afsendelse af oplysningerne. På arrangerende skole lægges data på plads ved, at batchjobbet B216 startes.

Se også den administrative vejledning om elevudlån.


Batch :B216

B216 Modtagelse af ændringer for udlånt/delt elev

Modtagelse af ændringer for udlånt/delt elev er et batchjob, der lægger oplysninger om ændringer til forløbsplaceringer på udlånte elever og delingselever på plads i basen på den arrangerende skole.

Bemærkninger

Batchjobbet startes automatisk (af dataudvekslingssystemet), når gennemførende skole ved kørsel af jobbet B215 sender oplysninger om forløbsplaceringer for udlånselever og delingselever til arrangerende skole.

Se også den administrative vejledning om elevudlån og den administrative vejledning om elevdeling.


Batch :B220

B220 Elevflytning, opdater

Elevflytning opdater er et batchjob der modtager flytninger og opdateringer til flytninger på til-skolen.

Bemærkninger

Når fra-skolen ifm. en elevflytning kører jobbet B210, som sender flytningerne til til-skolen, startes jobbet B220 automatisk på til-skolen.

Hvis det drejer sig om en flytning, laver jobbet ikke noget (den skal først godkendes på til-skolen). Hvis det derimod drejer sig om en opdatering af en flytning, foretages denne opdatering automatisk.

Hvis det drejer sig om en sletteanmodning på en flytning, der endnu ikke er behandlet eller er afvist, foretages en automatisk godkendelse af sletteanmodningen.

Se også den administrative vejledning om elevflytning.


Batch :B222

B222 Elevflytning, kvittering

Elevflytning, kvittering er et batchjob der modtager en kvittering for en elevflytning på fra-skolen.

Batchjobbet startes automatisk når der kommer en kvittering til fra-skolen ifm. en flytning.

Bemærkninger

Der er følgende 4 muligheder:
1 : Det er en godkendelse af en flytning
2 : Det er en afvisning af en flytning
3 : Det er en godkendelse af en sletteanmodning
4 : Det er en afvisning af en sletteanmodning.

Ad 1 : Det er en godkendelse af en flytning I dette tilfælde opdateres eleven (hvis det er en endelig flytning) med afgangsårsag og afgangsdato, og der sendes besked om flytningen til interessentskoler (dvs. skoler, hvortil eleven har været udlånt), så f.eks. karakterer sendes til den nye skole. Ligeledes sendes besked om flytningen til EASY-P.
Ad 2 : Det er en afvisning af en flytning I dette tilfælde slettes elevflytningen på fra-skolen.
Ad 3 : Det er en godkendelse af en sletteanmodning I dette tilfælde slettes elevflytningen på fra-skolen.
Ad 4 : Det er en afvisning af en sletteanmodning I dette tilfælde markeres flytningen som godkendt på hjemskolen.

Se også den administrative vejledning om elevflytning.


Batch :B223

B223 Elevflytning, opdater arrangerende skole på EASY-F

Elevflytning - opdater arrangerende skole på EASY-F er et batchjob, der bruges til at informere EASY-F om, at en elev er flyttet fra én skole til en anden, og at arrangerende skole for eleven derfor skal opdateres.

Abonnementet for den tidligere arrangerende skole bliver afmeldt.

B223 bliver startet automatisk, når der bliver modtaget en kvittering om at en elevflytning er gennemført korrekt.


Batch :B224

B224 Elevudlån/deling, afsendelse

Elevudlån/deling, afsendelse er et batchjob, der sender udlån/delinger, godkendelse af udlån/delinger, sletteanmodninger og opdateringer af udlån og delinger frem og tilbage mellem arrangerende skole og gennemførende skole.

Bemærkninger

Når en af de ovenstående hændelser sker, sender B224 oplysningerne til den anden skole, og starter derefter jobbet B208 eller B228, afhængigt af, om det er en kvittering eller ej.

Se også den administrative vejledning om elevdeling.


Batch :B228

B228 Elevudlån, opdater

Elevudlån, opdater er et batchjob der modtager kvitteringer for elevudlån på den arrangerende skole.

Bemærkninger

Batchjobbet startes automatisk når arrangerende skole modtager en kvittering (godkendelse eller afvisning) på et udlån.

Se også den administrative vejledning om elevudlån.


Batch :B249

B249 Opdatering af arrangerende skole

B249 Opdatering af arrangerende skole er er batchjob, der startes automatisk på interessentskolerne ifm. at arrangerende skole er blevet ændret efter en elevflytning. På interessentskolen bliver elevens arrangerende skole opdateret til den skole, eleven er blevet flyttet til.


Batch :B380

B380 Indlæsning af data til Elevplan

Indlæsning af data til Elevplan er et batchjob, der indlæser målpinde som modtages fra UVM.

Batchjobbet vil automatisk blive bestilt, når en datamodtagelse af typen ELP ankommer.

Oplysningerne sendes videre til Elevplan fra referencedatabasen dvs. ikke fra de enkelte skolers EASY-A.


Batch :B423

B423 Synkronisering af aftaleabonnement

På EASY-F findes et register over elevers arrangerende skole samt et register over hvilke skoler der abonnerer på en elevs uddannelsesaftaler.

Batchjobbet B423 Synkroniser aftaleabonnement sørger for at synkronisere oplysningerne på EASY-F med skolens egne oplysninger.

Arrangerende skole bliver opdateret på skolen i henhold til de oplysninger der findes på EASY-F.

Via dette batchjob, bliver der tegnet abonnement for elever, der allerede har en uddannelsesaftale på skolens EASY-A system. Hvis der ønskes abonnement på andre elevers uddannelsesaftale, kan dette håndteres via vinduet B409 Vedligehold abonnement på uddannelsesaftaler.

Efter kørsel af jobbet vil der kun være abonnementer på elever som er aktive på skolen. En elev er ikke aktiv hvis vedkommende dd. er afgangsmeldt med en afgangsårsag som har hændelsestypen Afbrudt. En elev der er udlånt til skolen betragtes desuden kun som aktiv hvis vedkommende har et skoleforløb som slutter efter dd. eller et fremtidigt eksternt skoleforløb.

Hvis der er tegnet et abonnement på B409 for en elev der er afgangsmeldt, kan kørsel af batchjobbet B423 igen afmelde abonnementet.

Udover at synkronisere aftaleabonnementer, kan jobbet benyttes til at få opdateret elevers aftaler. Dette sker ved udfyldelse af en eller flere af afgrænsningerne: CPR-nr., CØSA-formål, SE-nr., Lbnr. eller Opdateret siden. Hermed vil der blive lagt en bestilling på EASY-F af jobbet B909 om at finde de matchende aftaler fra EASY-P og sende dem til skolen via udvekslingstypen AFS, der indlæses af jobbet A280 Aftaleindlæsning, total på skolen.
Da batchjobbet B909 afvikles om formiddagen og aftenen på EASY-F, kan aftaleopdateringerne forventes modtages herefter. På skolen indlæses aftaleopdateringerne ved næste kørsel af jobbet A280, efter modtagelsen.

Jobbet kan være meget tidskrævende ved abonnements-synkronisering, da der sker meget datakommunikation med EASY-F. Det skal kun køres, når skolen mener der er kommet uoverensstemmelse mellem skolens opfattelse af abonnementssituationen og den der findes på EASY-F, samt at opgaven vurderes at være for tidskrævende at rette op på via B409.
Desuden skal afgrænsningen "Opdateret siden" benyttes med varsomhed, da man skal holde for øje at såfremt der afgrænses for langt tilbage i tiden, vil det medføre megen datakommunikation mellem EASY-F og EASY-P.

Afgrænsinger

Opdater abonnementer
Her kan der vælges at undlade abonnements synkronisering, og dermed skal der angives en af de efterflg. aftaleopdaterings afgrænsninger. Default-værdi er 'J'
CPR-nr.
Der vil blive bestilt aftale-opdateringer for denne person.
CØSA-formål
Der vil blive bestilt aftale-opdateringer for elever på dette CØSA-formål.
SE-nr.
Der vil blive bestilt aftale-opdateringer for elever der har en uddannelses-aftale på dette SE-nr.
Lbnr.
Der vil blive bestilt aftale-opdateringer for elever der har en uddannelses-aftale på dette Lbnr.
Opdateret siden
Der vil blive bestilt aftale-opdateringer for de elever som har fået opdateret en uddannelses-aftale på denne dato eller senere.


Batch :B424

B424 Afsendelse af eksternt fravær

B424 Afsendelse af eksternt fravær er et batchjob, der bruges til at sende oplysninger om deleelevers fravær fra gennemførende skole tilbage til elevens arrangerende skole.

Når oplysningerne modtages på den arrangerende skole startes batchjobbet B425 Modtagelse af eksternt fravær automatisk.

Se også den administrative vejledning om elevdeling.


Batch :B425

B425 Modtagelse af eksternt fravær

B425 Modtagelse af eksternt fravær er et batchjob, der automatisk startes på arrangerende skole, når gennemførende skole sender oplysninger om fravær for en deleelev.

Se også den administrative vejledning om elevdeling.

Parametre:

Afsender Batchjobbet indlæser eksternt fravær fra denne afsender.

Afsendelses_id Batchjobbet indlæser eksternt fravær i denne afsendelses_id.


Batch :B429

B429 Afsendelse af eksterne holdplaceringer

B429 Afsendelse af eksterne holdplaceringer er et batchjob, der bruges til at sende oplysninger om deleelevers holdplaceringer fra gennemførende skole tilbage til elevens arrangerende skole.

Når oplysninger modtages på arrangerende skole startes batchjobbet B430 Modtagelse af eksterne holdplaceringer automatisk.

Se også den administrative vejledning om elevdeling.


Batch :B430

B430 Modtagelse af eksterne holdplaceringer

B430 Modtagelse af eksterne holdplaceringer er et batchjob, der automatisk startes på arrangerende skole, når gennemførende skole sender oplysninger om holdplaceringer for en deleelev.

Se også den administrative vejledning om elevdeling.


Batch :B458

B458 Opdater læresteder

Batchjobbet henter alle opdaterede virksomheder og læresteder på EASY-F, der er blevet ændret siden batchjobbet hentede oplysningerne sidst.

Hvis der ønskes oplysninger længere tilbage end fra sidste kørsel, kan batchjobbet bestilles med en afgrænsning, der angiver hvor langt der skal hentes oplysninger tilbage. Det er ligeledes muligt at hente enkelte lærestedsoplysninger.

Bemærk, at hvis der kun ønskes opdatering af virksomhedsoplysningerne, skal batchjobbet bestilles med løbenummer nul.

Batchjobbet registrerer kun oplysning om sidste opdatering, hvis jobbet er bestilt med afgrænsningen Opdatering siden sidst = Ja.

Eksempel:
Hvis jobbet bestilles 08.01.2003 og 10.01.2003 med Opdatering siden sidst = Ja. Den 10. januar bliver der hentet opdateringer på samtlige virksomheder og læresteder, hvor der er sket ændringer siden kørslen den 8. januar.

Hvis jobbet den 14.01.2003 bestilles med Opdatering siden sidst = Nej samt SE-nr. = %, bliver samtlige Virksomheder hentet og opdateret.

Hvis jobbet den 15.01.2003 bestilles med Opdatering siden sidst = Ja, bliver der hentet opdateringer på samtlige virksomheder og læresteder, hvor der er sket ændringer siden 10. januar, idet dette var forrige kørsel med afgrænsningen Opdatering siden sidst = Ja.

Afgrænsinger

Opdatering siden sidst
Tvungen afgrænsing: Ja
Ja: Alle ændringer på virksomheder og læresteder der er sket på EASY-F siden sidste kørsel bliver hentet.
Alle øvrige afgrænsninger ignoreres.
Nej: Mindst én af de øvrige afgrænsninger skal angives.
Default: Ja
Virksomheder siden
Her kan angives en dato. Alle virksomheder der er ændret på EASY-F siden denne dato bliver hentet.
Læresteder siden
Her kan angives en dato. Alle læresteder der er ændret på EASY-F siden denne dato bliver hentet.
SE-nr.
Hent lærested med det angivne SE-nr. Hvis løbenummer ikke er udfyldt hentes alle læresteder med det angivne SE-nr..
Løbenummer
Hent lærested med det angivne løbenummer. Der skal også angives et SE-nr.


Batch :B460

B460 Kommunebrev indberetning

Kommunebreve, indberetning En ungdomsuddannelsesinstitution skal inden 14 dage underrette ungdomsvejledningen i den kommune, hvor den unge under 25 år er tilmeldt folkeregisteret, om visse hændelser. Det drejer sig om situationer, hvor den unge:
  • 1. er optaget i institutionen; dvs indmeldt på en uddannelse.
  • 2. er optaget, men ikke mødt op ved undervisningens påbegyndelse. Denne hændelse indtræffer, hvis der i afgrænsningsperioden er registreret ikke godkendt fravær i samme omfang som antal undervisningslektioner.
  • 3. har afbrudt uddannelsen
  • 4. har påbegyndt sit første skoleforløb på en uddannelse
  • 5. er praktikpladssøgende (EASY-P hændelse)
  • 6. har indgået eller afbrudt en uddannelsesaftale (EASY-P hændelse)

For hver elev hvor en af ovenstående hændelse er indtrådt i afgrænsningsperioden, udtrækkes der følgende oplysninger: Folkeskole, CPR-nummer, fornavn, efternavn, adresse, beskrivelse af den pågældende hændelse samt en dato for denne.

Der udtrækkes kun oplysninger om elever som følger en fuldtidsuddannelse. Der medtages ikke EASY-A hændelser for elever der følger et hovedforløb, eller elever der følger en uddannelse på et af de CØSA-formål, der er angivet i trimmeoplysningen CØSA-formål som udelades på kommunebreve .

Der medtages heller ikke EASY-A oplysninger for personer, der har en igangværende eller fremtidig central uddannelsesaftale.

Elever der er i udlån fra anden skole, vil ikke blive medtaget på kommunebrevet.

Elever med fiktivt CPR-nummer medtages ikke på kommunebrevet.

Ved hændelserne indmeldelse på uddannelse, afbrydelse af uddannelse, start af første skoleforløb samt ved alle EASY-P hændelserne udskrives uddannelsens kort-betegnelse.

Ved hændelsen afbrydelse af uddannelse udskrives den centrale afgangsårsag.

Elever med ukendt postnr '0001' vil ikke blive medtaget på kommunebrevene. I stedet vil der i loggen blive angivet CPR-numre på de elever der ikke medtages på grund af manglende postnummer.

Afgrænsninger

Fra dato
Når du angiver en fradato, får du dannet en indberetning for perioden angivet ved fradato og tildato.
Til dato
Når du angiver en fradato, får du dannet en indberetning for perioden angivet ved fradato og tildato.
Automatisk genbestilling
Hvis du angiver J i afgrænsningen, vil det medføre, at batchjobbet genbestiller sig selv. Næste afviklingstidspunkt bestemmes ud fra trimmeoplysningen 'Indberetningsperiode for Kommunebreve'.
Medtag antal dage
Hvis du angiver et antal dage, vil batchjobbet medtage hændelser så mange dage bagud i tiden, hvis disse ikke tidligere er indberettet.


Batch :B472

B472 Beregn varighed

Med dette batchjob kan man opdatere varigheden på en skolefag på holdplacering ud fra det samlede antal timer registreret i AMU-tilstededage. Varigheden sættes til summen af timer for de tilknyttede tilstededage delt med værdien af trimmevariablen 'timer_pr_dag_varighed_dage'. Der beregnes kun varighed for hold med indberetningsprincip ÅV.

Afgrænsninger

Startdato
Der beregnes varighed for AMU-hold der har en startdato som ligger efter eller på afgrænsningen.
Slutdato
Der beregnes varighed for AMU-hold der har en slutdato som ligger før eller på afgrænsninge.
Aktivitet
Der beregnes varighed for AMU-hold der matcher afgrænsningen.
Skoledagskalender
Hvis du angiver en skoledagskalender, får du beregnet varighed for alle hold med indberetningsprincip ÅV, der er tilknyttet denne skoledagskalender.
Aktivitetsafdeling
Der beregnes varighed for AMU-hold tilknyttet aktivitetsafdeling, der matcher afgrænsningen.
Ansvarsområde
Der beregnes varighed for AMU-hold tilknyttet ansvarsområder, der matcher afgrænsningen.
Projektområde
Der beregnes varighed for AMU-hold tilknyttet projektområder, der matcher afgrænsningen.
CPR-nr. (AMU-elev)
Der beregnes varighed for denne AMU-elevs skolefag på holdplaceringer.


Batch :B477

B477 Beregn kursistlektioner

Med dette batchjob kan man opdatere antal kursistlektioner på en kursusplacering ud fra det samlede antal timer registreret i AMU-tilstededage.

NB! vær opmærksom på at manuelt tilrettede kursistlektionsbidrag vil forsvinde med kørsel af dette batchjob. Dette kunne f.eks. være kursistlektionsbidrag vedr. 6-ugers selvvalg.

Afgrænsninger

Startdato
Der beregnes kursistlektioner for AMU-kurser der har en startdato som ligger efter eller på afgrænsningen.
Slutdato
Der beregnes kursistlektioner for AMU-kurser der har en slutdato som ligger før eller på afgrænsningen.
AMU-kursus
Der beregnes kursistlektioner for AMU-kurser der matcher afgrænsningen.
Aktivitetsafdeling
Der beregnes kursistlektioner for AMU-kurser tilknyttet aktivitetsafdelinger, der matcher afgrænsningen.
Ansvarsområde
Der beregnes kursistlektioner for AMU-kurser tilknyttet ansvarsområder, der matcher afgrænsningen.
Projektområde
Der beregnes kursistlektioner for AMU-kurser tilknyttet projektområder, der matcher afgrænsningen.


Batch :B478

B478 Informationsudtræk, AMU

Jobbet B478 Informationsudtræk, AMU danner en CSV-fil med oplysninger om antal kursister og antal kursistuger fordelt på AMU-kursus, AMU-kursustype.

Kursister og kursistuger vises som hhv. planlagte og realiserede tal.

De realiserede tal deles op i tilskuds- og ikke tilskudsgivende kursister og kursistuger. Planlagte kursister og kursistuger beregnes med 100% belægning (fuld) samt med den belægningspct. som er angivet i trimmevariablen 'AMU belægningspct.' (norm).

Batchjobbet kan bestilles periodiseret, således at kursister og kursistuger fordeles forholdsmæssigt over de enkelte måneder.

Log:

For at udregne planlagte_kursister_norm og planlagte_kursister_fuld gøres brug af kvotienten på AMU-kurset. Hvis der i udregning af disse tal indgår et AMU-kursus hvor kvotient ikke er angivet kan disse tal ikke beregnes. Resultatet vil blive et 0 for disse værdier. Dette skrives i loggen med angivelse af det pågældende AMU-kursus.

I loggen skrives desuden meddelelser om evt. fejlsituationer.

Informationsudtrækket indeholder følgende felter:

  • Aktvitetsafdeling (Kode)
  • Aktvitetsafdeling (Kort betegnelse)
  • Aktvitetsafdeling (Betegnelse)
  • Kursistrekv. (F-kilde)
  • Kursistrekv. (Målgruppe)
  • Holdrekvirent
  • Ansvarsområde (Kode)
  • Ansvarsområde (Kort betegnelse)
  • Ansvarsområde (Betegnelse)
  • AMU-kursustype (F-kilde)
  • AMU-kursustype (Målgruppe)
  • AMU-kursustype (Kursusart)
  • AMU-kursustype (Kursustype)
  • AMU-kursustype (version)
  • AMU-kursus (Aktivitet)
  • AMU-kursus (Kort betegnelse)
  • AMU-kursus (Betegnelse)
  • Tælleperiodenr.
  • Superkursustype (F-kilde)
  • Superkursustype (Målgruppe)
  • Superkursustype (Kursusart)
  • Superkursustype (Kursustype)
  • Superkursustype (version)
  • Status
  • Kursusrekvirent_navn
  • Kursustype titel
  • Superkursustype titel
  • Planlagte_kursister_norm
  • Planlagte_elevuger_norm
  • Planlagte_kursister_fuld
  • Planlagte_elevuger_fuld
  • Periode_kursister
  • Periode_elevuger
  • Tilskud_kursister
  • Tilskud_elevuger
  • Ej_tilskud_kursister
  • Ej_tilskud_elevuger
  • Afholdelsesform
  • Afholdelsesform (Betegnelse)
  • Afholdelsesform (Afholdelsesprincip)
  • Flexbetegnelse
  • Hold_varighed
  • Periodiseringsmåned
  • Ramme

Afgrænsninger

Fra måned
Batchjobbet trækker data for AMU-kurser der periodemæssigt ligger helt eller delvist indenfor perioden mellem Fra måned og Til måned.
Til måned
Batchjobbet trækker data for AMU-kurser der periodemæssigt ligger helt eller delvist indenfor perioden mellem Fra måned og Til måned.
Filnavn
Tvungen afgrænsning: JaAngiver navnet på den fil, hvor output fra batchjobbet gemmes. Hvis filnavnet ikke indeholder sti, gemmes filen under kataloget angivet i trimmeoplysningen SQLOutputDir.
Periodiseret
Tvungen afgrænsning: JaAngiver om kursistuger og kursister skal være periodiserede eller ej. Der periodiseres i forhold til skolekalender (hvis der på et AMU-kursus ikke er angivet en skoledagskalender periodiseres der for dette AMU-kursus i forhold til kalenderdage).


Batch :B513

B513 Indlæsning af AUF-oplysninger

Indlæsning af AUF-oplysninger er et batchjob, som indlæser oplysninger om AUF-grupper, der udmeldes fra UVM.

Batchjobbet startes automatisk, når skolen modtager en datamodtagelse af type AUF. Du kan også starte batchjobbet fra vinduet A526 Overvågning datamodtagelser ved tryk på knappen 2 Opdater eller ved at benytte jobbestillingsvinduet.

Når indlæsningen er færdig kan du se loggen over indlæsningen, ved at fremsøge B513 i jobovervågningsvinduet. Hvis der er fejl i indlæsningen vil der i loggen stå hvilken fejl og data, der har forhindret en total indlæsning.

Afgrænsninger

Afsender
Når du angiver en afsender, så får du afviklet batchjobbet og indlæst oplysninger om AUF-grupper med denne afsender.
Afsendelses-id
NNår du angiver et afsendelses-id, så får du afviklet batchjobbet og indlæst oplysninger om AUF-grupper med dette afsendelses-id.


Batch :B520

B520 Indberetning, årselever AMU

Indberetning, årselever AMU er et batchjob, der danner en indberetningskladde med kursistlektionsbidrag til UVM.

Indberetningerne danner grundlag for udbetalingen af tilskud fra UVM til skolen ud fra det indberettede antal årselever.

Det er kursistlektionsbidrag som opfylder følgende, der medtages i indberetningen:
  • Indberetningsdato for kursistlektionsbidraget skal ligge indenfor indberetningsperioden.
  • Er ÅE-rekvirenten UVM skal tilskud være J.
  • Er ÅE-rekvirenten andet end UVM skal tilskud være N.
  • Er ÅE-rekvirenten af typen ANDET indberettes bidraget ikke.
  • Betalingsstatus på den tilknyttede kursusplacering skal være 0, 1, 2, 3, 4 eller 5.
    Hvis betalingsstatus er 6 (Kursisten har ikke betalt) medtages bidraget ikke i indberetningen.
  • Hvis der er angivet kost eller logi på kursusplaceringen, må stedkode på AMU-kurser ikke være 4 (fjernundervisning).
Antal kursister udregnes efter følgende regler:

  • På et AMU-kursus tælles antal kursister med forskellig CPR-nr. og gennemførselskode.

    En kursist som er placeret to gange på samme kursus med forskellig gennemførselskode, tælles dermed som to kursister.

    En kursist som er placeret to gange på samme kursus med samme gennemførselskode, tælles som een kursist.

  • En kursist som er placeret på et kursus med afholdelsesprincip 3 (Individuelt forløb) tælles under alle omstændigheder med antallet af kursusplaceringer på kurset.

Batchjobbet danner og udskriver en log med oplysninger for hvert AMU-kursus der er indberettet. Loggen indeholder oplysninger om: Kursus, finansieringskilde, målgruppe, kursusart, kursustype og version.
Eventuelle fejl og advarsler skrives på loggen, ligesom de afgrænsninger, som batchjobbet er bestilt med, også fremgår af loggen.

Afgrænsninger

Indberetningsperiode
Angiver den indberetningsperiode (kvartal), hvor der skal indberettes AMU aktivitet.
Aktivitetsafdeling
Der medtages kun AMU-kurser tilknyttet en aktivitetsafdeling, der matcher denne afgrænsning.
Ansvarsområde
Der medtages kun AMU-kurser tilknyttet et ansvarsområde, der matcher denne afgrænsning.
Projektområde
Der medtages kun AMU-kurser tilknyttet et projektområde, der matcher denne afgrænsning.
ÅE-rekvirent
Der medtages kun kursistlektionsbidrag der er tilknyttet en ÅE-rekvirent der matcher denne afgrænsning.
Medtag automatiske udskrifter
Kan være J for Ja eller N for Nej.
Hvis der angives J udskrives indberetningens kontroludskrifter automatisk.
Default er J.


Batch :B551

B551 Loftsadministration detail, ÅU

B551 Loftsadministration detail, ÅU danner en flettefil, som indeholder de ÅU-bidrag, indberettede og forventede, der har dannet grundlag for udskriften B550 Loftsadministration, ÅU.

Flettefilen kan læses ind i et regneark for yderligere analyse af data.

Flettefilen kan dannes på to forskellige måder:

Hvis der i afgrænsningen Job nr. angives et jobnr. for udskriften B550 Loftsadministration, ÅU, vil flettefilen indeholde præcis de ÅU-bidrag der dannede grundlag for udskriften.

Hvis der afgrænsningen Finansår udfyldes, vil flettefilen fremsøge ÅU-bidrag igen. Det vil sige, at der vil kunne forekomme uoverstemmelser mellem flettefilen og en tidligere udskrift af B550 Loftsadministration, ÅU. Uoverensstemmelserne vil kunne opstå på grund af supplerende indberetninger eller ændringer i forventede ÅU-bidrag, f.eks. sletning eller oprettelse af ÅU-holdplaceringer.

Bemærk, at flettefilen kan blive meget stor. Flettefilen kan derfor kun dannes for én AUF-gruppe ad gangen.

Flettefilens indhold

Afgrænsninger

Filnavn
I denne afgrænsning angiver du navnet på den fil, hvor output fra udskriften gemmes.
Hvis filnavnet ikke indeholder sti, gemmes filen under kataloget angivet i trimmeoplysningen SQLOutputDir.
Skilletegn
I denne afgrænsning angiver du hvilket tegn, skal anvendes til at adskille de enkelte oplysninger i flettefilen.
Default er ; (semikolon).
AUF-gruppe
I denne afgrænsning angiver du en AUF-gruppe, som flettefilen skal indeholde data for.
Jokertegn kan ikke anvendes.
Job nr.
I denne afgrænsning kan du angive et jobnr. for udskriften B550 Loftsadministration, ÅU.
Flettefilen vil indeholde præcis de samme data, som har dannet grundlag for den pågældende udskrift.
Finansår
I denne afgrænsning kan du angive et finansår, som flettefilen skal indeholde data for.
Flettefilen vil indeholde data som er beregnet i forbindelse med dannelse af flettefilen.
ÅU-tælledato
I denne afgrænsning kan du angive en ÅU-tælledato, som flettefilen skal indeholde data for.

CSV-filen indholder følgende felter:

Felt | Beskrivelse
Finansår | Finansår
AUF-gruppe | AUF-gruppe
Periodenummer | Periodenummer 1-4. Beregnet på grundlag af ÅU-tælledato
UVM-fag | UVM-fag
Niveau UVM-fag | UVM-fagets niveau
CPR-nr. | Elevens CPR-nr.
Uddannelse | Elevens uddannelse
Version | Elevens uddannelsesversion
Hold | Hold
Startdato holdplacering | Startdato på elevens holdplacering
Slutdato holdplacering | Slutdato på elevens holdplacering
dato | Pr. dato
Oplysninger om Eleven
cpr_nr | Elevens CPR-nr.
fornavn | Fornavn
efternavn | Efternavn
adresse1 | 1. linie i elevens adresse
adresse2 | 2. linie i elevens adresse
adresse3 | 3. linie i elevens adresse
adresse4 | 4. linie i elevens adresse
tlf | Elevens privattelefon
cpr_nr_verge | Eventuel værges CPR.-nr
fornavn_verge | Fornavn på værge
efternavn_verge | Efternavn på værge
adresse1_verge | 1. linie i værgens adresse
adresse2_verge | 2. linie i værgens adresse
adresse3_verge | 3. linie i værgens adresse
cosa_formal | Elevens udannelsesnr.
version | Version af uddannelsen
betegnelse | Betegnelse på uddannelse
indmeldelsesdato | Elevens indmeldelsesdato
kvalifikationstekst | Kvalifikationstekst
virksomhedsnavn | Navn på elevens lærested
virksomhedsadresse1 | 1. linie i lærestedets adresse
virksomhedsadresse2 | 2. linie i lærestedets adresse
virksomhedsadresse3 | 3. linie i lærestedets adresse
kontaktlerer_initialer | Initialer på kontaktlæreren der er gældende på slutdatoen for elevens første holdplacering i flettefilen
kontaktlerer_lbnr | Løbenummer
kontaktlerer_fornavn1 | Fornavn
kontaktlerer_efternavn1 | Efternavn
kontaktlerer_tlf1 | Arbejdstelefon til kontaktlæreren
kontakt_startdato1 | Startdato for kontaktlæreren for personen
kontakt_slutdato1 | Slutdato for kontaktlæreren
Oplysninger om 1. holdplacering
hopl1startdato | Startdato.
hopl1slutdato | Slutdato.
hopl1gebyr | Sum af gebyrer.
hopl1aktivitet | Aktivitetskode der identificerer holdet
hopl1betegnelse | Betegnelse for holdet
hopl1kort | Kort betegnelse for holdet
hopl1aktivitetstart | Holdets startdato
hopl1aktivitetslut | Holdets slutdato
hopl1akn1type | Typen af 1. aktivitetsnote på holdet.
hopl1akn1tekst | Teksten på 1. aktivitetsnote på holdet.
hopl1akn2type | Typen af 2. aktivitetsnote på holdet.
hopl1akn2tekst | Teksten på 3. aktivitetsnote på holdet.
hopl1akn3type | Typen af 3. aktivitetsnote på holdet.
hopl1akn3tekst | Teksten på 3. aktivitetsnote på holdet.
Oplysninger om skolefag på 1. holdplacering
hopl1skfa1skolefag | 1. skolefag på holdplaceringen
hopl1skfa1niveau | Niveau på 1. skolefag på holdplaceringen.
hopl1skfa1betegnelse | Betegnelse for 1. skolefag på holdplaceringen.
hopl1skfa1kort | Kort betegnelse for 1. skolefag på holdplaceringen.
hopl1skfa1termin | Eksamenstermin for 1. skolefag.
hopl1skfa2skolefag | 2. skolefag på holdplaceringen
hopl1skfa2niveau | Niveau på 2. skolefag på holdplaceringen.
hopl1skfa2betegnelse | Betegnelse for 2. skolefag på holdplaceringen.
hopl1skfa2kort | Kort betegnelse for 2. skolefag på holdplaceringen.
hopl1skfa2termin | Eksamenstermin for 2. skolefag.
hopl1skfa3skolefag | 3. skolefag på holdplaceringen
hopl1skfa3niveau | Niveau på 3. skolefag på holdplaceringen.
hopl1skfa3betegnelse | Betegnelse for 3. skolefag på holdplaceringen.
hopl1skfa3kort | Kort betegnelse for 3. skolefag på holdplaceringen.
hopl1skfa3termin | Eksamenstermin for 3. skolefag.
hopl1skfa4skolefag | 4. skolefag på holdplaceringen
hopl1skfa4niveau | Niveau på 4. skolefag på holdplaceringen.
hopl1skfa4betegnelse | Betegnelse for 4. skolefag på holdplaceringen.
hopl1skfa4kort | Kort betegnelse for 4. skolefag på holdplaceringen.
hopl1skfa4termin | Eksamenstermin for 4. skolefag.
hopl1skfa5skolefag | 5. skolefag på holdplaceringen.
hopl1skfa5niveau | Niveau på 5. skolefag på holdplaceringen.
hopl1skfa5betegnelse | Betegnelse for 5. skolefag på holdplaceringen.
hopl1skfa5kort | Kort betegnelse for 5. skolefag på holdplaceringen.
hopl1skfa5termin | Eksamenstermin for 5. skolefag.
Oplysninger om 2. holdplacering
hopl2startdato | Startdato.
hopl2slutdato | Sluttdato.
hopl2gebyr | Sum af gebyrer.
hopl2aktivitet | Aktivtetskode der identificerer holdet.
hopl2betegnelse | Betegnelse for holdet.
hopl2kort | Kort betegnelse for holdet.
hopl2aktivitetstart | Holdets startdato
hopl2aktivitetslut | Holdets slutdato
hopl2akn1type | Typen af 1. aktivitetsnote på holdet.
hopl2akn1tekst | Teksten på 1. aktivitetsnote på holdet.
hopl2akn2type | Typen af 2. aktivitetsnote på holdet.
hopl2akn2tekst | Teksten på 2. aktivitetsnote på holdet.
hopl2akn3type | Typen af 3. aktivitetsnote på holdet.
hopl2akn3tekst | Teksten på 3. aktivitetsnote på holdet.
Oplysninger om skolefag på 2. holdplacering
hopl2skfa1skolefag | 1. skolefag på holdplaceringen
hopl2skfa1niveau | Niveau på 1. skolefag på holdplaceringen.
hopl2skfa1betegnelse | Betegnelse for 1. skolefag på holdplaceringen.
hopl2skfa1kort | Kort betegnelse for 1. skolefag på holdplaceringen.
hopl2skfa1termin | Eksamenstermin for 1. skolefag.
hopl2skfa2skolefag | 2. skolefag på holdplaceringen
hopl2skfa2niveau | Niveau på 2. skolefag på holdplaceringen.
hopl2skfa2betegnelse | Betegnelse for 2. skolefag på holdplaceringen.
hopl2skfa2kort | Kort betegnelse for 2. skolefag på holdplaceringen.
hopl2skfa2termin | Eksamenstermin for 2. skolefag.
hopl2skfa3skolefag | 3. skolefag på holdplaceringen
hopl2skfa3niveau | Niveau på 3. skolefag på holdplaceringen.
hopl2skfa3betegnelse | Betegnelse for 3. skolefag på holdplaceringen.
hopl2skfa3kort | Kort betegnelse for 3. skolefag på holdplaceringen.
hopl2skfa3termin | Eksamenstermin for 3. skolefag.
hopl2skfa4skolefag | 4. skolefag på holdplaceringen
hopl2skfa4niveau | Niveau på 4. skolefag på holdplaceringen.
hopl2skfa4betegnelse | Betegnelse for 4. skolefag på holdplaceringen.
hopl2skfa4kort | Kort betegnelse for 4. skolefag på ho ldplaceringen.
hopl2skfa4termin | Eksamenstermin for 4. skolefag.
hopl2skfa5skolefag | 5. skolefag på holdplaceringen.
hopl2skfa5niveau | Niveau på 5. skolefag på holdplaceringen.
hopl2skfa5betegnelse | Betegnelse for 5. skolefag på holdplaceringen.
hopl2skfa5kort | Kort betegnelse for 5. skolefag på holdplaceringen.
hopl2skfa5termin | Eksamenstermin for 5. skolefag.
Oplysninger om 3. holdplacering
hopl3startdato | Startdato.
hopl3slutdato | Sluttdato.
hopl3gebyr | Sum af gebyrer.
hopl3aktivitet | Aktivtetskode der identificerer holdet.
hopl3betegnelse | Betegnelse for holdet.
hopl3kort | Kort betegnelse for holdet.
hopl3aktivitetstart | Holdets startdato
hopl3aktivitetslut | Holdets slutdato
hopl3akn1type | Typen af 1. aktivitetsnote på holdet.
hopl3akn1tekst | Teksten på 1. aktivitetsnote på holdet.
hopl3akn2type | Typen af 2. aktivitetsnote på holdet.
hopl3akn2tekst | Teksten på 2. aktivitetsnote på holdet.
hopl3akn3type | Typen af 3. aktivitetsnote på holdet.
hopl3akn3tekst | Teksten på 3. aktivitetsnote på holdet.
Oplysninger om skolefag på 3. holdplacering
hopl3skfa1skolefag | 1. skolefag på holdplaceringen
hopl3skfa1niveau | Niveau på 1. skolefag på holdplaceringen.
hopl3skfa1betegnelse | Betegnelse for 1. skolefag på holdplaceringen.
hopl3skfa1kort | Kort betegnelse for 1. skolefag på holdplaceringen.
hopl3skfa1termin | Eksamenstermin for 1. skolefag.
hopl3skfa2skolefag | 2. skolefag på holdplaceringen
hopl3skfa2niveau | Niveau på 2. skolefag på holdplaceringen.
hopl3skfa2betegnelse | Betegnelse for 2. skolefag på holdplaceringen.
hopl3skfa2kort | Kort betegnelse for 2. skolefag på holdplaceringen.
hopl3skfa2termin | Eksamenstermin for 2. skolefag.
hopl3skfa3skolefag | 3. skolefag på holdplaceringen
hopl3skfa3niveau | Niveau på 3. skolefag på holdplaceringen.
hopl3skfa3betegnelse | Betegnelse for 3. skolefag på holdplaceringen.
hopl3skfa3kort | Kort betegnelse for 3. skolefag på holdplaceringen.
hopl3skfa3termin | Eksamenstermin for 3. skolefag.
hopl3skfa4skolefag | 4. skolefag på holdplaceringen
hopl3skfa4niveau | Niveau på 4. skolefag på holdplaceringen.
hopl3skfa4betegnelse | Betegnelse for 4. skolefag på holdplaceringen.
hopl3skfa4kort | Kort betegnelse for 4. skolefag på holdplaceringen.
hopl3skfa4termin | Eksamenstermin for 4. skolefag.
hopl3skfa5skolefag | 5. skolefag på holdplaceringen.
hopl3skfa5niveau | Niveau på 5. skolefag på holdplaceringen.
hopl3skfa5betegnelse | Betegnelse for 5. skolefag på holdplaceringen.
hopl3skfa5kort | Kort betegnelse for 5. skolefag på holdplaceringen.
hopl3skfa5termin | Eksamenstermin for 5. skolefag.
Oplysninger om 4. holdplacering
hopl4startdato | Startdato.
hopl4slutdato | Sluttdato.
hopl4gebyr | Sum af gebyrer.
hopl4aktivitet | Aktivtetskode der identificerer holdet.
hopl4betegnelse | Betegnelse for holdet.
hopl4kort | Kort betegnelse for holdet.
hopl4aktivitetstart | Holdets startdato
hopl4aktivitetslut | Holdets slutdato
hopl4akn1type | Typen af 1. aktivitetsnote på holdet.
hopl4akn1tekst | Teksten på 1. aktivitetsnote på holdet.
hopl4akn2type | Typen af 2. aktivitetsnote på holdet.
hopl4akn2tekst | Teksten på 2. aktivitetsnote på holdet.
hopl4akn3type | Typen af 3. aktivitetsnote på holdet.
hopl4akn3tekst | Teksten på 3. aktivitetsnote på holdet.
Oplysninger om skolefag på 4. holdplacering
hopl4skfa1skolefag | 1. skolefag på holdplaceringen
hopl4skfa1niveau | Niveau på 1. skolefag på holdplaceringen.
hopl4skfa1betegnelse | Betegnelse for 1. skolefag på holdplaceringen.
hopl4skfa1kort | Kort betegnelse for 1. skolefag på holdplaceringen.
hopl4skfa1termin | Eksamenstermin for 1. skolefag.
hopl4skfa2skolefag | 2. skolefag på holdplaceringen
hopl4skfa2niveau | Niveau på 2. skolefag på holdplaceringen.
hopl4skfa2betegnelse | Betegnelse for 2. skolefag på holdplaceringen.
hopl4skfa2kort | Kort betegnelse for 2. skolefag på holdplaceringen.
hopl4skfa2termin | Eksamenstermin for 2. skolefag.
hopl4skfa3skolefag | 3. skolefag på holdplaceringen
hopl4skfa3niveau | Niveau på 3. skolefag på holdplaceringen.
hopl4skfa3betegnelse | Betegnelse for 3. skolefag på holdplaceringen.
hopl4skfa3kort | Kort betegnelse for 3. skolefag på holdplaceringen.
hopl4skfa3termin | Eksamenstermin for 3. skolefag.
hopl4skfa4skolefag | 4. skolefag på holdplaceringen
hopl4skfa4niveau | Niveau på 4. skolefag på holdplaceringen.
hopl4skfa4betegnelse | Betegnelse for 4. skolefag på holdplaceringen.
hopl4skfa4kort | Kort betegnelse for 4. skolefag på ho ldplaceringen.
hopl4skfa4termin | Eksamenstermin for 4. skolefag.
hopl4skfa5skolefag | 5. skolefag på holdplaceringen.
hopl4skfa5niveau | Niveau på 5. skolefag på holdplaceringen.
hopl4skfa5betegnelse | Betegnelse for 5. skolefag på holdplaceringen.
hopl4skfa5kort | Kort betegnelse for 5. skolefag på holdplaceringen.
hopl4skfa5termin | Eksamenstermin for 5. skolefag.
Oplysninger om 5. holdplacering
hopl5startdato | Startdato.
hopl5slutdato | Sluttdato.
hopl5gebyr | Sum af gebyrer.
hopl5aktivitet | Aktivtetskode der identificerer holdet.
hopl5betegnelse | Betegnelse for holdet.
hopl5kort | Kort betegnelse for holdet.
hopl5aktivitetstart | Holdets startdato
hopl5aktivitetslut | Holdets slutdato
hopl5akn1type | Typen af 1. aktivitetsnote på holdet.
hopl5akn1tekst | Teksten på 1. aktivitetsnote på holdet.
hopl5akn2type | Typen af 2. aktivitetsnote på holdet.
hopl5akn2tekst | Teksten på 2. aktivitetsnote på holdet.
hopl5akn3type | Typen af 3. aktivitetsnote på holdet.
hopl5akn3tekst | Teksten på 3. aktivitetsnote på holdet.
Oplysninger om skolefag på 5. holdplacering
hopl5skfa1skolefag | 1. skolefag på holdplaceringen
hopl5skfa1niveau | Niveau på 1. skolefag på holdplaceringen.
hopl5skfa1betegnelse | Betegnelse for 1. skolefag på holdplaceringen.
hopl5skfa1kort | Kort betegnelse for 1. skolefag på ho ldplaceringen.
hopl5skfa1termin | Eksamenstermin for 1. skolefag.
hopl5skfa2skolefag | 2. skolefag på holdplaceringen
hopl5skfa2niveau | Niveau på 2. skolefag på holdplaceringen.
hopl5skfa2betegnelse | Betegnelse for 2. skolefag på holdplaceringen.
hopl5skfa2kort | Kort betegnelse for 2. skolefag på holdplaceringen.
hopl5skfa2termin | Eksamenstermin for 2. skolefag.
hopl5skfa3skolefag | 3. skolefag på holdplaceringen
hopl5skfa3niveau | Niveau på 3. skolefag på holdplaceringen.
hopl5skfa3betegnelse | Betegnelse for 3. skolefag på holdplaceringen.
hopl5skfa3kort | Kort betegnelse for 3. skolefag på holdplaceringen.
hopl5skfa3termin | Eksamenstermin for 3. skolefag.
hopl5skfa4skolefag | 4. skolefag på holdplaceringen
hopl5skfa4niveau | Niveau på 4. skolefag på holdplaceringen.
hopl5skfa4betegnelse | Betegnelse for 4. skolefag på holdplaceringen.
hopl5skfa4kort | Kort betegnelse for 4. skolefag på holdplaceringen.
hopl5skfa4termin | Eksamenstermin for 4. skolefag.
hopl5skfa5skolefag | 5. skolefag på holdplaceringen.
hopl5skfa5niveau | Niveau på 5. skolefag på holdplaceringen.
hopl5skfa5betegnelse | Betegnelse for 5. skolefag på holdplaceringen.
hopl5skfa5kort | Kort betegnelse for 5. skolefag på holdplaceringen.
hopl5skfa5termin | Eksamenstermin for 5. skolefag.
Ekstra oplysninger.
pers_id | Personidentifikation (intern nøgle).


Batch :B552

B552 Loftsadministration, AMU

Loftsadministration, AMU danner en flettefil, som indeholder de kursistlektionsbidrag, indberettede og forventede fordelt på AUF-grupper og indberetningsperioder. Flettefilen kan læses ind i et regneark for yderligere analyse af data. Bemærk, at flettefilen kan blive meget stor. Flettefilen kan derfor kun dannes for én AUF-gruppe ad gangen.

Finansår |
AUF-gruppe |
Indberetningsperiode | Ud fra kursistlektionsbidragets indberetningsdato beregnes et indberetningskvartal (n. kvt. xxxx).
AMU-kursustype (finansieringskilde) |
AMU-kursustype (målgruppe) |
AMU-kursustype (kursusart) |
AMU-kursustype (kursustype) |
AMU-kursustype (version) |
CPR-nr. | Kursistens CPR-nr.
AMU-kursus | Feltet Aktivitet fra AMU-kurset.
Startdato kursusplacering |
Slutdato kursusplacering |
CØSA-formål | CØSA-formål for dette finansår fra AMU-kontering tilknyttet AMU-kursustypen.
Indberetningsdato | Indberetningsdato fra kursistlektionsbidraget
Deltagerbetaling | Deltagerbetaling på indberetningsdatoen. Hentes i tabellen AUFGRUPPER-FINANSÅR.
Beregningsgrundlag | Angiver om bidraget er indberettet eller forventet. For alle bidrag for en given indberetningsperiode vil feltet indeholde værdien ¿Indberettet¿ eller ¿Forventet¿.
bidrag | antal_arselever fra kursistlektionsbidraget

Afgrænsninger

Fra måned
Batchjobbet trækker data for AMU-kurser der periodemæssigt ligger helt eller delvist indenfor perioden mellem Fra måned og Til måned.
Til måned
Batchjobbet trækker data for AMU-kurser der periodemæssigt ligger helt eller delvist indenfor perioden mellem Fra måned og Til måned.
Filnavn
Tvungen afgrænsning: JaAngiver navnet på den fil, hvor output fra batchjobbet gemmes. Hvis filnavnet ikke indeholder sti, gemmes filen under kataloget angivet i trimmeoplysningen SQLOutputDir.
Periodiseret
Tvungen afgrænsning: JaAngiver om kursistuger og kursister skal være periodiserede eller ej. Der periodiseres i forhold til skolekalender (hvis der på et AMU-kursus ikke er angivet en skoledagskalender periodiseres der for dette AMU-kursus i forhold til kalenderdage).


Batch :B615

B615 Overførsel af aktivitetsdata til Amukvalitet

Overførsel af aktivitetsdata til Amukvalitet overfører oplysninger om nye, ændrede og slettede hold til Amukvalitet.

Der overføres kun oplysninger om AMU-hold, det vil sige hold med indberetningsprincip, P, S, SFI og ÅV.

For hvert hold sendes oplysninger om antal tilmeldte elever, fag og læresteder tilknyttet holdet.

Afgrænsninger

Antal dage
Når du angiver et antal dage i denne afgrænsning, undersøges AMU-hold med slutdato efter dags dato minus Antal dage, med henblik på at afgøre om de skal overføres til Amukvalitet.
Default er 30 dage.
Medtage IDV
Angiver om oplysninger vedrørende elever på IDV skal overføres til Amukvalitet.
Default er N.
Overfør alle oplysninger
Angiver om oplysninger vedrører alle elever og hold skal overføres til Amukvalitet, selvom de er uændrede i forhold til tidligere overførte oplysninger.
Default er N.


Batch :B618

B618 Overførsel af KOT-svar

Overførsel af KOT-svar er et batchjob der henter KOT-svar fra Københavns Universitet.

Bemærkninger

Batchjobbet anvender UNIX-processerne epafsend og epmodtag. Der er derfor vigtigt, at disse processer kører i EASY-Ø.

Se også den administrative vejledning om indberetning til KOT.


Batch :B619

B619 Informationsudtræk, AMU/ÅU

B619 Informationsudtræk, AMU/ÅU danner en CSV-fil med oplysninger om antal elever og antal årselever fordelt på hold og skolefag.

Der hentes oplysninger fra både AMU-bidrag og ÅU-bidrag.

Elever og årselever vises som hhv. planlagte og realiserede tal.

De realiserede tal deles op i tilskuds- og ikke tilskudsgivende elever og årselever. Planlagte elever og årselever beregnes med 100% belægning (fuld) samt med den belægningspct. som er angivet i trimmevariablen 'AMU/ÅU belægningspct.' (norm).

Batchjobbet kan bestilles periodiseret, således at elever og årselever fordeles forholdsmæssigt over de enkelte måneder.

Log:

For at udregne planlagte_elever_norm og planlagte_elever_fuld gøres brug af kvotienten på holdet. Hvis der i udregning af disse tal indgår et hold, hvor kvotient ikke er an-givet kan disse tal ikke beregnes. Resultatet vil blive et 0 for disse værdier. Dette skrives i loggen med angivelse af det pågældende hold.

I loggen skrives desuden meddelelser om evt. fejlsituationer.

Indhold af informationsudtrækket

Afgrænsninger

Skilletegn
Angiver hvilket skilletegn, der skal anvendes i flettefilen.
Default er ';'.
Filnavn
Angiver navnet på den fil, hvor output fra batchjobbet gemmes.
Hvis filnavnet ikke indeholder sti, gemmes filen under kataloget angivet i trimmeoplysningen SQLOutputDir.
Fra måned
Batchjobbet trækker data for hold der periodemæssigt ligger helt eller delvist indenfor perioden mellem Fra måned og Til måned.
Til måned
Batchjobbet trækker data for hold der periodemæssigt ligger helt eller delvist indenfor perioden mellem Fra måned og Til måned.
Periodiseret
Angiver med J eller N om årselever og elever skal være periodiserede eller ej.
Der periodiseres i forhold til skolekalender (hvis der på et hold ikke er angivet en skoledagskalender regnes mandag-fredag som skoledage).
Default er N.

Informationsudtrækket indeholder følgende felter:
Flettefelt
Aktvitetsafdeling (Kode)
Aktvitetsafdeling (Kort betegnelse)
Aktvitetsafdeling (Betegnelse)
ÅE.rekv. (Kode)
ÅE-rekv. (Navn)
ÅE-rekv. (Type)
UVM-afd. (Kode)
UVM-afd. (Betegnelse)
Ansvarsområde (Kode)
Ansvarsområde (Kort betegnelse)
Ansvarsområde (Betegnelse)
Projektområde (Kode)
Projektområde (Kort betegnelse)
Projektområde (Betegnelse)
Fag (Skolefag)
Fag (Niveau)
Fag (Kort betegnelse)
Fag (Betegnelse)
Hold (Kode)
Hold (Kort betegnelse)
Hold (Betegnelse)
Hold (Indberetningsprincip)
Tælleperiodenr.
ÅU-tælledato
Status
Planlagte_elever_norm
Planlagte_årselever_norm
Planlagte_elever_fuld
Planlagte_årselever_fuld
Periode_tilskud_elever
Periode_tilskud_årselever
Periode_ej_tilskud_elever
Periode_ej_tilskud_årselever
Tilskud_elever
Tilskud_årselever
Ej_tilskud_elever
Ej_tilskud_årselever
Betalingsstatus
Betalingsstatus ÅU (beregnet)
Fag_varighed
Periodiseringsmåned
AUF-gruppe (Kode)
AUF-gruppe (Kort betegnelse)
AUF-gruppe (Betegnelse)
AUF-gruppe (Deltagerbetaling)
UVM-fag kontering (CØSA-formål)
UVM-fag kontering (CØSA-formål kort betegnelse)
UVM-fag kontering (CØSA-formål betegnelse)


Batch :B650

B650 Tilskudsindberetning AMU

Tilskudsindberetning AMU er et batchjob, der danner en indberetningskladde med AMU-bidrag til UVM.

Indberetningerne danner grundlag for udbetalingen af tilskud fra UVM til skolen ud fra det indberettede antal årselever.

Det er AMU-bidrag som opfylder følgende, der medtages i indberetningen:

  • Der skal være angivet en TMK som er gyldig på indberetningsdatoen.
  • Der skal være angivet en UVM-afdeling som er gyldig på indberetningsdatoen.
  • Er ÅE-rekvirent UVM, skal tilskud være J
  • Er ÅE-rekvirent andet end UVM, skal tilskud være N
  • ÅE-rekvirenten må ikke være nævnt i trimmevariablen IDV rekvirenter
  • Elevens uddannelse må ikke være nævnt i trimmevariablen IDV uddannelser
  • Det tjekkes at UVM-faget via ÅU-uddannelser-UVM-fag er tilknyttet FKB'en fra skolefag-på-hold.
  • Hvis TMK findes i trimmeoplysningen TMK for SFI skal indberetningsprincippet være SFI.
  • Hvis TMK ikke findes i trimmeoplysningen TMK for SFI må indberetningsprincippet ikke være SFI.
Derudover vil linjer der falder for reglen omkring for høj varighed ikke blive indberettet. Reglen siger at det indberettede bidrag ikke må overstige max. varighed for UVM-faget * Antal elever / 200. For SFI-hold må det dog overstige med 25%.

Bemærk:

Se i øvrigt de administrative vejledninger omkring indberetning af årselever for AMU.

Afgrænsninger

Indberetningsperiode
Angiver den indberetningsperiode (kvartal), hvor der skal indberettes AMU aktivitet.
Aktivitetsafdeling
Der indberettes kun AMU-bidrag for hold tilknyttet en aktivitetsafdeling, der matcher denne afgrænsning.
Ansvarsområde
Der indberettes kun AMU-bidrag for hold tilknyttet et ansvarsområde, der matcher denne afgrænsning.
Projektområde
Der indberettes kun AMU-bidrag for hold tilknyttet et projektområde, der matcher denne afgrænsning.
ÅE-rekvirent
Der indberettes kun AMU-bidrag der er tilknyttet en ÅE-rekvirent der matcher denne afgrænsning.
Medtag automatiske udskrifter
Kan være J for Ja eller N for Nej.
Hvis der angives J udskrives indberetningens kontroludskrifter automatisk.
Default er J.


Batch :B666

B666 Betalingskontrol, AMU

Betalingskontrol, AMU er et batchjob, der kan anvendes til at kontrollere om kursusgebyrer er betalt eller ej.

Hvis alle kursusgebyrer med forfaldsdato i indberetningsperioden for en elevs placering på et AMU-hold er betalt, sætter batchjobbet betalingsstatus til 1 (kursisten har betalt). Hvis alle gebyrer ikke er betalt, sætter batchjobbet betalingsstatus til 6 (kursisten har ikke betalt).

Betalingskontrol foretages for alle AMU-hold, dvs. hold med indberetningsprincip S, P, ÅV eller SFI.

Bemærkninger

Betalingskontrol, AMU kan startes som et selvstændigt batchjob, men det startes også automatisk som en del af B650 tilskudsindberetning AMU.

Afgrænsninger

Indberetningskvartal
Når du angiver et indberetningskvartal udføres betalingskontrol for AMU-hold med mindst et AMU-bidrag med en indberetningsdato i dette indberetningskvartal.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling udføres betalingskontrol for AMU-hold i den angivne aktivitetsafdeling.
Aktivitet
Hvis du angiver en aktivitet udføres betalingskontrol for det angivne AMU-hold.
Ansvarsområde
Hvis du angiver et ansvarsområde udføres betalingskontrol for AMU-hold, der er tilknyttet det angivne ansvarsområde.
Projektområde
Hvis du angiver et projektområde udføres betalingskontrol for AMU-hold, der er tilknyttet det angivne projektområde.


Batch :B668

B668 Afhentning af KOT-ansøgere

Batchjobbet henter KOT-ansøgere fra Optagelsessystemet. Resultatet af kørslen kan, ud over loggen, ses af vinduet B671 Datamodtagelse (KOT-ansøgere) fra optagelse.dk, overvågning.

Afhentning af KOT-ansøgere sker i to trin:

1. Ansøgere hentes fra Optagelsessystemet og placeres på Mellemstationen. Dette trin kan gennemføres enten på Mellemstationens initiativ, eller det kan ske som 1. del af batchjobbet B668.

2. Ansøgere hentes fra Mellemstationen og placeres på skolen.

Det skal bemærkes, at trin 2 gennemføres, selv om trin 1 evt. fejler. Du kan i dette tilfælde modtage data, som Mellemstationen har hentet (trin 1) ved en tidligere kørsel, men som skolen ikke endnu har hentet via batchjobbet B668.

Det vil fremgå af loggen, hvis det ikke lykkedes at hente data fra Optagelsessystemet, men kun fra Mellemstationen (D.v.s. trin1 fejlet, trin 2 gennemført).


Batch :B670

B670 Overførsel af KOT-ansøgere fra optagelse.dk til venteliste

B670 Overførsel KOT-ansøgere fra optagelse.dk til venteliste opretter personer på venteliste ud fra modtagne ansøgere fra Optagelsessystemet. Batchjobbet opretter ansøgere med Optages = J og Findes på venteliste = N i vinduet B699 Modtagne KOT-ansøgere, som personer på venteliste.

Batchjobbet ændrer ikke på eksisterende personer på ventelisten.

Batchjobbet startes automatisk, når du gemmer dine oplysninger i vinduet. Du kan dog også selv bestille batchjobbet via bestillingsvinduet. Batchjobbet har ingen afgrænsninger.

Se endvidere hjælpeteksten for vinduet, samt den administrative vejledning om KOT-elever.

Afgrænsninger

Ingen


Batch :B739

B739 Indberetning af kursisthistorik til www.efteruddannelse.dk

Indberetning af kursisthistorik til www.efteruddannelse.dk er et batchjob som indberetter oplysninger om kursister.

Hver anden time indberettes oplysninger om kursusplaceringer, der er ændrede siden sidste indberetning. Hvis der sker ændringer i personlige oplysninger om kursisten, f.eks. oplysninger om arbejdsgiver eller navn og adresse medføre det ikke at kursisten indberettes igen.

Batchjobbet skal normalt ikke startes manuelt, da en kørsel af batchjobbet automatisk bestiller en ny kørsel.

Hvis der ikke sker indberetning af kursisthistorik kan det skyldes, at den automatiske genbestilling af batchjobbet er blevet standset.
En søgning efter B739 på A103 Jobovervågning kan afsløre om batchjobbet er blevet standset. Der skal være et job med modul B739 hvor status er afviklbar eller afvikles. Hvis der ikke er et job med status afviklbar eller afvikles skal dette startes fra A101 Jobbestilling.

Hvis der er behov for at styre tidspunktet for indberetningerne skal det ske vha. trimmeoplysningen 'Indberetning af kursisthistorik', som anvendes til at sætte et synkroniseringstidspunkt for indberetningen. Synkroniseringstidspunktet benyttes af batchjobbet til at afgøre hvornår den næste indberetning skal foregå, men kun hvis tidspunktet er indenfor det interval hvor næste indberetning skal foregå. Bemærk at tidspunktet for indberetningen ikke kan styres 100% præcist.

Bemærkninger

Der skal ikke angives en periode for autobestilling ved bestilling af indberetningen.

Parametre

Der er ingen parametre til indberetningen.


Batch :B779

B779 Tilskudsindberetning, ÅU

Tilskudsindberetning, ÅU er et batchjob, der danner en indberetningskladde med ÅU-årselevbidrag.

Batchjobbet kontrollerer følgende:
  • At tilskudsmærkekombinationen er gyldig på tælledatoen.
  • At UVM-afdelingen er gyldig på tælledatoen.
  • At der er angivet ÅE-rekvirent.
  • At faget er gyldigt på seneste version af elevens uddannelse. Faget skal være gyldigt i hele holdplaceringens perioder.
ÅU-bidraget bliver kun indberettet, hvis disse betingelser er opfyldt.
Batchjobbet danner og udskriver en log med oplysninger for hver uddannelse, der er indberettet. Loggen indeholder oplysninger om: Uddannelse, version, tilskudsmærkekombination, antal elever og bidrag.
Eventuelle fejl skrives på loggen, ligesom de afgrænsninger, som batchjobbet er bestilt med, også fremgår.

Bemærkninger

Se også de administrative vejledninger om indberetning af årselever - Åben uddannelse.

Afgrænsninger

ÅU-tælledato
Når du angiver en tælledato for den periode, der skal indberettes ÅU-årselever for, så får du afviklet batchjobbet for denne indberetnings-periode.
Afgrænsningen Tælledato ÅU skal angives. Tælledatoerne er centralt bestemt og data-grundlaget for indberetningen skal være registreret på den korrekte tælledato.
Grundlag
Hvis du angiver 'Forventet' vil indberetnings-kladden blive dannet på grundlag af forventede bidrag. Ellers dannes indberetningskladden på grundlag af faktiske bidrag.
Default er 'Faktisk'.
Aktivitetsafdeling
Hvis du angiver en aktivitetsafdeling, får du afviklet batchjobbet, så det kun medtager ÅU-bidrag for hold, som hører til denne/disse aktivitetsafdeling(er).
Der kan anvendes jokertegn.
Ansvarsområde
Hvis du angiver et ansvarsområde, får du afviklet batchjobbet, så det kun medtager ÅU-bidrag for hold, som har dette/disse ansvarsområder.
Der kan anvendes jokertegn.
Projektområde
Hvis du angiver et projektområde, får du afviklet batchjobbet, så det kun medtager ÅU-bidrag for hold, der er tilknyttet dette/disse projektområder.
Der kan anvendes jokertegn.
ÅE-rekvirent
Hvis du angiver en ÅE-rekvirent, får du afviklet batchjobbet, så det kun medtager ÅU-bidrag, der er tilknyttet denne/disse ÅE-rekvirenter.
Der kan anvendes jokertegn.
Medtag automatiske udskrifter
Hvis du angiver 'N' i denne afgrænsning vil de automatiske kontroludskrifter ikke blive bestilt. Udskrifterne vil stadig kunne bestilles manuelt.
Default er J.


Batch :B963

B963 Kvalifikationsindberetning

Kvalifikationsindberetning er et batchjob, der sender kvalifikationer til hovedforløb til EASY-P.

Indberetningen indeholder oplysninger om hovedforløb som eleverne enten har kvalificeret sig til eller formodes at kvalificere sig til.

En elevs kvalifikationer indberettes, hvis følgende betingelser er opfyldt:
  • Eleven er ikke afgangsmeldt med en afgangsårsag, som har tilknyttet en central afgangsårsag med N i feltet EASY_P_indberet.
  • Eleven er indmeldt på en uddannelse under formålsgruppe 01.
  • Eleven er ikke kun foreløbig flyttet til denne skole
Desuden skal ét af følgende krav være opfyldt:
  • Eleven er indmeldt på en indgang
  • Eleven er en praktikvejselev oprettet på et hovedforløb, men som gennemfører et grundforløb. En sådan elev kendes ved at han følger en uddannelse af forløbstypen H (hovedforløb) og har tilknyttet en skoleperiode hvis betegnelse starter med 0.
Bemærkninger

Hvis en elev har både en formodet og en endelig kvalifikation til det samme hovedforløb, indberettes kun den endelige.

For at opfange slettede kvalifikationer på en elev, kræves at du genbestiller indberetningen for en periode som overlapper elevens aktiv-periode, defineret fra indmeldelsesdato til afgangsdato (blank tolkes som uendelig).
Skolen kan evt. engang om året ajourføre for en større periode, som eksempelvis medtager et år bagud.

Se også vejledningen om overførsel af kvalifikationer fra EASY-A til EASY-P under EASY-P/dokumentation/vejledninger/dataoverførsler.

Afgrænsninger

Start dato
Her angiver du afgrænsningsperiodens startdato. Der medtages elever som fra indmeldelsesdato til afgangsdato (blank tolkes som uendelig) overlapper afgrænsningsperioden
Denne afgrænsning er tvungen.
Slut dato
Her angiver du afgrænsningsperiodens slutdato. Der medtages elever som fra indmeldelsesdato til afgangsdato (blank tolkes som uendelig) overlapper afgrænsningsperioden
Denne afgrænsning er tvungen.
CØSA-formål
Når du angiver et CØSA-formål (uddannelsesnummer), indberettes elever som har en indgang på denne uddannelse. Det er muligt at benytte jokertegn (%) i denne afgrænsning. Denne afgrænsning er tvungen.
Automatisk genbestilling
Her kan du vælge om jobbet skal gen-bestilles med samtidig forskydning af perioden. Default værdi er 'N'. Vælges der "J" her, bør der ikke samtidig angives noget i feltet "Interval for autobestilling".
Periode forskydning
Hvis der er valgt "J" til "Automatisk genbestilling", skal du her i antal dage angive med hvor mange dages mellemrum jobbet skal køre og hvordan periode-afgrænsningen skal forskydes.
Default værdi er nul.


Batch :A543

A543 Indmeldte på fuldtidsuddannelser

Indmeldte på fuldtidsuddannelse er et bruttotræk, der viser antal indmeldte elever på fuldtidsuddannelser, delt op på uddannelse, speciale, skoleperiode og dato.

Antal elever beregnes som antal elever tilmeldt en fuldtidsuddannelse på en given dato. En elev tælles som tilmeldt per dato, hvis eleven har en indmeldelsesdato på datoen, og eleven ikke er udmeldt samme dag.

Ved at sammenligne tallene dag for dag kan man overvåge tilgangen på aktuelle uddannelser.

Bemærkninger

Dette bruttotræk siger således noget om tilgangen og ikke noget om antallet af elever.

Der foretages en beregning for hver enkelt dag den i periode der afgrænses til.

Se også den administrative vejledning om ledelsesinformation.

Afgrænsninger

Fra- og tildato
Når du angiver en fra- og tildato vil alle elever der har en indmeldelsesdato indenfor perioden blive talt med. Dog ikke elever som er afgangsmeldt på samme dato som indmeldelsesdato.
Fra- og tildato er tvungne afgrænsninger.
CØSA-formål
Når du angiver et CØSA-formål, så vil der kun blive beregnet elevtilmeldinger for fuldtidsuddannelser med et matchende CØSA-formål.
Slet alt inden
Når du svarer 'J' til dette vil alle tidligere beregnede Indmeldinger blive slettet inden de nye beregninger foretages.
Denne afgrænsning er tvungen og har default-værdi 'N'.


Batch :A544

A544 Tilgang til fag på ÅU-uddannelse

Tilgang til fag på ÅU-uddannelse er et bruttotræk, der viser antal tilmeldinger på ÅU-uddannelser, delt op på uddannelse, skolefag, holdplacering og dato.

Tilgang beregnes som antal oprettede holdplaceringer på skolefaget med oprettelsesdato pr. dato.

Oprettelsesdato er feltet opdtid på tabellen holdplaceringer, og er altså ikke en egentlig oprettelsesdato; men det tidspunkt holdplaceringen senest er blevet opdateret (det kan være et alvorligt problem. Det forventes på sigt at blive ændret).

Ved at sammenligne tallene dag for dag kan man overvåge tilgangen til aktuelle fag og hold.

Bemærkninger

Dette bruttotræk siger således noget om tilgangen og ikke noget om antallet af elever.

Der foretages en beregning for hver enkelt dag den i periode der afgrænses til.

Se også den administrative vejledning om ledelsesinformation.

Afgrænsninger

Afgrænsningsdato
Når du angiver en dato vil alle elever der er holdplacerede eller på venteliste på den pågældende dato blive talt med.
Denne afgrænsning er tvungen.
CØSA-formål
Når du angiver et CØSA-formål, så vil der kun blive beregnet tilmeldinger ÅU-uddannelser med et matchende CØSA-formål.
Slet alt inden
Når du svarer 'J' til dette vil alle tidligere beregnede tilmeldinger blive slettet inden de nye beregninger foretages.
Denne afgrænsning er tvungen og har default-værdi 'N'.


Batch :A545

A545 Elevtal for fuldtidsuddannelser

Elevtal for fuldtidsuddannelse er et bruttotræk, der viser elevtal på fuldtidsuddannelser, delt op på uddannelse, speciale, skoleperiode, skoleforløb, ØSE-formål, ØSE-ansvar, ØSE-projekt og dato.

Elevtal beregnes som antal aktive elever. En elev tælles som aktiv per dato, hvis eleven har en holdplacering på datoen, dvs. med startdato før eller på datoen og slutdato på eller efter datoen.

Elever i praktik medregnes ikke, men elever, som er i skolepraktik, medregnes.

Bemærkninger

Dette bruttotræk siger således noget om antallet af elever pr. den enkelte dato og ikke noget om tilgangen af elever.

Der foretages en beregning for hver enkelt dag den i periode der afgrænses til.

I den udsendte Discoverer-workbook til dette træk, skal man bore via Bor til relateret element for at se de nyeste dimensioner ØSE-formål, -ansvar og -projekt.

Se også den administrative vejledning om ledelsesinformation.

Afgrænsninger

Afgrænsningsperiode
Antal fuldtidselever for hver dag i den angivne periode (fra-dato/til-dato) vil blive beregnet.
Denne afgrænsning er tvungen.
CØSA-formål
Når du angiver et CØSA-formål, så vil der kun blive beregnet elevtal for fuldtidsuddannelser med et matchende CØSA-formål.


Batch :A546

A546 Elevtal for ÅU

Elevtal for ÅU-uddannelse er et bruttotræk der viser elevtal på ÅU-uddannelser, delt op på uddannelse, UVM-fag, skolefag og dato.

Elevtal beregnes som antal aktive elever. En elev tælles som aktiv per dato, hvis eleven har en holdplacering på datoen, dvs. med startdato før eller på datoen og slutdato på eller efter datoen.

Bemærkninger

Dette bruttotræk siger således noget om antallet af ÅU-elever pr. den enkelte dato og ikke noget om tilgangen af elever.

Der foretages en beregning for hver enkelt dag den i periode der afgrænses til.

Se også den administrative vejledning om ledelsesinformation.

Afgrænsninger

Afgrænsningsperiode
Antal ÅU-elever for hver dag i den angivne periode (fra-dato/til-dato) vil blive beregnet.
Denne afgrænsning er tvungen.
CØSA-formål
Når du angiver et CØSA-formål, så vil der kun blive beregnet elevtal forÅU-uddannelser med et matchende CØSA-formål.
UVM-fag
Når du angiver et UVM-fag, så vil der kun blive beregnet elevtal forÅU-uddannelser med et matchende UVM-fag.
skolefag
Når du angiver et skolefag, så vil der kun blive beregnet elevtal forÅU-uddannelser med et matchende skolefag.
Slet alt inden
Når du svarer 'J' til dette vil alle tidligere beregnede elevtal forÅU-uddannelser blive slettet inden de nye beregninger foretages.
Denne afgrænsning er tvungen og har default-værdi 'N'.


Batch :A549

A549 Lokaleforbrug

Lokaleforbrug er et bruttotræk, der giver et overblik over anvendelsen af skolens lokaler baseret på skemabegivenheder.

Bruttotrækket beregner oplysninger om antal skemalagte standardlektioner, antal mulige lektioner og antal 'huller' i skemaet à M minutters varighed. Varigheden M angives som afgrænsning til bruttotrækket.
Oplysningerne grupperes pr. lokale, ugedag (mandag-søndag), formiddag/eftermiddag/aften (dvs. 8-12, 12-16 og 16-22) og måned.

Når man angiver afgrænsningen varighed, skal man huske at inkludere tid til pauser. Hvis en lektion er 45 min. og der anvendes 10 min. pauser bør man fx skrive 55 min. ved afgrænsningen Varighed af skemahuller.

Antallet af skemalagte standardlektioner kan i nogle tilfælde findes direkte på skemabegivenhederne. I tilfælde, hvor man ikke har påført antal standardlektioner på skemabegivenhederne vil antallet af standardlektioner for en skemabegivenhed blive beregnet som (sluttid - starttid)/standardlektions længde.

Lokaleforbrug til eksamensbegivenheder, der ikke er offentliggjort medregnes ikke, da disse endnu ikke findes som skemabegivenheder.

Antal mulige standardlektioner per dag i ugen defineres i trimmeoplysninger. Der findes tre trimmeparametre for hver ugedag. Fx. findes antallet af standardlektioner for hver mandag ud fra Trimmeoplysningerne:
  • Antal mulige standardlektioner, mandag 8-12
  • Antal mulige standardlektioner, mandag 12-16
  • Antal mulige standardlektioner, mandag 16-22
Tilsvarende findes der trimmeoplysninger for de øvrige ugedage (tirsdag-søndag).

NB! Vær opmærksom på at for at kunne sammenligne antal anvendte og antal mulige standardlektioner, skal værdierne i trimmeoplysningerne for de mulige standardlektioner være udregnet på grundlag af samme standardlektionslængde som den der angives i afgrænsningen Standardlektionslængde i jobbestillingen.

Bemærkninger

Se også den administrative vejledning om ledelsesinformation.

Afgrænsninger

Lokaleafdeling
Når du angiver en Lokaleafdeling, så vil kun lokaler der er knyttet til den angivne lokaleafdeling blive taget med.
Varighed af skemahuller
Når du angiver en varighed, vil det kun være skemahuller med mindst den angivne varighed, der bliver taget med. Husk tage pauser i betragtning.
Denne afgrænsning er tvungen.
Start måned
Slut måned
Der beregnes kun oplysninger om skemahuller og std.lektioner for lokaler, der er gyldige i perioden eller i dele af perioden.
Disse afgrænsninger er tvungne.
Standardlektions længde
Angiver i minutter længden af en standardlektion på skolen. Defaultværdi er 45.
Denne afgrænsning er tvungen.
Slet alt før kørsel
Når du svarer 'J' til dette vil alle tidligere beregnede lokaleforbrug blive slettet inden de nye beregninger foretages.
Når du svarer 'N' vil tidligere beregnede lokaleforbrug, som matcher de øvrige afgrænsninger til denne jobbestilling, blive overskrevet og erstattet af de nye beregninger. Denne afgrænsning er tvungen og har default-værdi 'N'.


Batch :A550

A550 Aktivitetsforbrug

Aktivitetsforbrug er et bruttotræk, der giver et overblik over aktiviteters budgetterede og realiserede lærerlektioner, -timer samt klassekvotienter fordelt på CØSA-formål, aktivitetsafdeling, ansvarsområde og projektområde.

Derved er det muligt at følge op på forbrug af lærertimer i forhold til budgettet og ligeledes forbrug af lærertimer per elev på forskellige aktivitetsafdelinger.

Der hentes forbrugte timer fra timeposter, delvist fra EASY-Ø timer (hvis aktiviteten har en konto med en driftsart) samt fra lønfordelt rettearbejde, hvis det er medtaget ved sidste bogførte lønfordeling. Timeposter og EASY-Ø timer medtages med beregningsdato eller konteringsdato som ved lønfordelingen (trimmevariabel EASY-Ø dato).
Timerne på undervisningsaktiviteter deles ud efter elevernes/kursisternes CØSA-formål.

CØSA-formål for timerne findes hierarkisk følgende steder (evt. fordelt ud på akkordfordelinger):
For hold:
  • Via ØSE-formål på aktivitetskonti (for åben uddannelse, AMU og IV).
  • Via ØSE-formål på skoleforløbskonti.
  • Tilskudsmærkekombinationer for fuldtidselever.
  • AMU- og ÅU-elevers UVM-fag konteringer.
  • AMU-elevers ÅE-rekvirents konto.
  • AMU-elevers ÅE-rekvirents ÅE-rekvirenttypes konto.
  • Via fuldtids- og ÅU-elevers uddannelse.
For AMU-kurser
  • Via AMU-konteringer på AMU-kursustyper.
  • Via AMU-rekvirentkonti.
Bemærk, at værdien antal aktiviteter skal anvendes med varsomhed, især hvis man ser på data summeret over flere måneder.

Bemærkninger

Se også den administrative vejledning om ledelsesinformation.

Afgrænsninger

Fra måned
Tvungen afgrænsning. Der beregnes for den periode, der afgrænses af Fra måned og Til måned.
Til måned
Tvungen afgrænsning. Der beregnes for den periode, der afgrænses af Fra måned og Til måned.
Aktivitetsafdeling
Når du angiver en aktivitetsafdeling, så får du afviklet batchjobbet Aktivitetsforbrug for aktiviteter tilknyttet denne aktivitetsafdeling i den givne periode.
Ansvarsområde
Når du angiver et ansvarsområde, så får du afviklet batchjobbet Aktivitetsforbrug for aktiviteter tilknyttet dette ansvarsområde i den givne periode.
Projektområde
Når du angiver et projektområde, så får du afviklet batchjobbet Aktivitetsforbrug for aktiviteter tilknyttet dette projektområde i den givne periode.


Batch :A551

A551 Lærertimer og årselever

Lærertimer og årselever, skole er et bruttotræk, der giver overblik over skolens budgetterede og realiserede lærertimer og -lektioner i forhold til årselever, fordelt på uddannelse og måned.

Desuden beregnes årselever. Der behandles fuldtidsuddannelser (inkl. skolepraktik, men ikke for skoleperiode med type FÆRDIG), brobygger, ÅU-uddannelser og AMU-elever. Endvidere omregnes kursistlektionsbidrag for AMU-kursister til årselever (en årselev = kursistlektionsbidrag / 37 lektioner / 40 uger), og der omregnes på tilsvarende vis kursistlektioner for IV-kursister.

Der medtages kun timer på hold og på AMU-kurser.

Data registreres per CØSA-formål og måned. Årselever periodiseres på to måder: Per tælledato eller fordelt over skoledagene, hvor undervisningen har fundet sted.

Der hentes forbrugte timer fra timeposter, delvist fra EASY-Ø timer (hvis aktiviteten har en konto med en driftsart), samt fra lønfordelt rettearbejde, hvis det er medtaget ved sidste bogførte lønfordeling. Timeposter og EASY-Ø timer medtages med beregningsdato eller konteringsdato som ved lønfordelingen (trimmevariabel EASY-Ø dato).

CØSA-formål for timerne findes hierarkisk følgende steder (evt. fordelt ud på akkordfordelinger):
For hold:
  • Via ØSE-formål på aktivitetskonti (for åben uddannelse, AMU og IV).
  • Via ØSE-formål på skoleforløbskonti.
  • Tilskudsmærkekombinationer for fuldtidselever.
  • AMU- og ÅU-elevers UVM-fag konteringer.
  • AMU-elevers ÅE-rekvirents konto.
  • AMU-elevers ÅE-rekvirents ÅE-rekvirenttypes konto.
  • Via fuldtids- og ÅU-elevers uddannelse.
For AMU-kurser
  • Via AMU-konteringer på AMU-kursustyper.
  • Via AMU-rekvirentkonti.
Bemærk, at værdien antal aktiviteter skal anvendes med varsomhed, især hvis man ser på data summeret over flere måneder.

Bemærkninger

Se også den administrative vejledning om ledelsesinformation.

Afgrænsninger

Fra måned
Tvungen afgrænsning. Der beregnes for den periode, der afgrænses af Fra måned og Til måned.
Til måned
Tvungen afgrænsning. Der beregnes for den periode, der afgrænses af Fra måned og Til måned.


Batch :A552

A552 Indtægter, udgifter og ressourceforbrug

Indtægter, udgifter og ressourceforbrug er et bruttotræk, der giver et overblik over antallet af årselever, skolehjemsårselever, arbejdstimer (forbrug og budget) og lektioner (forbrug og budget) fordelt på ØSE-konti og aktivitetsafdelinger. Derudover angives forbrug og budget fra EASY-Ø. Der vises oplysninger fra alle slags aktiviteter.

Ved beregningen af årselever omregnes kursistlektionsbidrag for AMU-kursister til årselever (en årselev = kursistlektionsbidrag / 37 lektioner / 40 uger).

ØSE-kontodimensionerne repræsenteres ved ti niveauer per dimension, fordi man med denne informationstype vil understøtte funktioner som Skjul detalje og Vis detalje (også kaldet drill-up og drill-down) for EASY-Ø-kontodimensionerne.

Kontooplysninger findes hierarkisk følgende steder (evt. fordelt ud på akkordfordelinger):
  • Afvigende konteringer på holdplaceringer
  • Konti på Skolefag-på-hold
  • Lønkonti på aktiviteter
  • Skoleforløbskonti
  • Via tilskudsmærkekombinationer med opslag i EASY-Ø for fuldtidselever
  • AMU- og ÅU-elevers UVM-fag konteringer
  • AMU-elevers ÅE-rekvirents konto
  • AMU-elevers ÅE-rekvirents ÅE-rekvirenttypes konto
  • Via fuldtids- og ÅU-elevers uddannelse med opslag i EASY-Ø
  • Via AMU-konteringer på AMU-kursustyper
  • Via AMU-rekvirentkonti.
CØSA-formål for timerne findes hierarkisk følgende steder (evt. fordelt ud på akkordfordelinger):
For hold:
  • Via ØSE-formål på aktivitetskonti (for åben uddannelse, AMU og IV).
  • Via ØSE-formål på skoleforløbskonti.
  • Tilskudsmærkekombinationer for fuldtidselever.
  • AMU- og ÅU-elevers UVM-fag konteringer.
  • AMU-elevers ÅE-rekvirents konto.
  • AMU-elevers ÅE-rekvirents ÅE-rekvirenttypes konto.
  • Via fuldtids- og ÅU-elevers uddannelse.
For AMU-kurser
  • Via AMU-konteringer på AMU-kursustyper.
  • Via AMU-rekvirentkonti.

For IV-aktiviteter anvendes CØSA-formål på IV-aktiviteten.

For Øvrige aktiviteter anvendes lønkontoens ØSE-formål til at finde et CØSA-formål i EASY-Ø.

Timer på hjælpeformål kan evt. fordeles vha. fordelingsnøgler fra EASY-Ø. Hvis trimmevariablen LIS fordel hjælpeformål er sat til J, fordeles der på konti med formål, der er hjælpeformål, og hvor der ikke er kroner på i den angivne måned.

Bruttotrækket vil have en del 'tomme' dimensioner (angivet ved '-'), idet det fx ikke har mening at angive aktivitetsafdeling på årselever og EASY-Ø tal.

Bemærkninger

Der anvendes fordelingsnøgler for den pågældende måned. Denne fordeling giver kun mening, hvis man har meget orden på sine fordelingsnøgler. Alle nøgler, man har liggende i EASY-Ø vil blive anvendt. Har man eksperimenteret her, skal man altså rydde op igen i de nøgler, man ikke har anvendt i EASY-Ø inden bruttotrækket bestilles.

En fordeling kan medføre, at man kan få nogle registreringer i bruttotrækstabellen, hvor ØSE-formål og CØSA-formål ikke svarer til hinanden. Hvis man anvender denne fordeling, giver det altså ikke mening at se trækket med de to dimensioner CØSA-formål og ØSE-formål samtidigt.

Trækket finder kun de oplysninger, der er til stede i EASY-A. Dvs. at fx årselevbidrag for ÅU-uddannelser kun tælles med, hvis der er kørt en beregning af disse vha. batchjobbet A085 Beregn ÅU-bidrag. Det tilrådes derfor, at man kører dette batchjob for relevante perioder, før bruttotrækket bestilles.
Tilsvarende kan gøre sig gældende for fx. B069 Generer timeposter, som helst skal være kørt for at få dannet timeposter frem i tiden ud fra evt. skema mv.

Se også den administrative vejledning om ledelsesinformation.

Afgrænsninger

Fra måned
Tvungen afgrænsning. Der beregnes for den periode, der afgrænses af Fra måned og Til måned.
Til måned
Tvungen afgrænsning. Der beregnes for den periode, der afgrænses af Fra måned og Til måned.
Udelad denne bilagskode (fem udeladelser)
Her kan angives en bilagskode (uden joker), hvor posteringer ikke tælles med.


Batch :B374

B374 Oprydning i ledelsesinformation

Oprydning i data og i gamle jobs er et batchjob, der kan slette i bruttotrækstabellerne i ledelsesinformation for et givet træk i udvalgte perioder. Derudover kan jobbet slette bestilte jobs, hvortil der ikke længere er tilknyttede data. De job og tilknyttede tabeller, der kan slettes fra er følgende:
  • A543 Lis_tilgang_pa_fultidsudd
  • A544 Lis_tilgang_pa_au_uddannelse
  • A545 Lis_elevtal_for_fuldtidsuddann
  • A546 Lis_elevtal_for_au
  • A549 Lis_lokaleforbrug
  • A550 Lis_aktivitetsforbrug
  • A551 Lis_lerertimer_arselever_skole
  • A552 Lis_indtegter_og_udgifter
Hvis der er angivet J til Slet data (se nedenfor), sker der følgende: Der skal være afgrænset til et bruttotræk og en periode, der svarer til dette. Der slettes nu i den tilsvarende bruttotrækstabel med data/måned i afgrænsningsperioden. Hvis der er angivet J til Slet bestilte jobs (se nedenfor), sker der følgende: For alle de bruttotræk, der er omfattet af en evt. afgræsning, undersøges for de eksisterende jobs (der er afviklede), om der findes data i de eksisterende bruttotrækstabeller for det pågældende job. Hvis der ikke findes data, slettes jobbet.

Bemærkninger

Efter kørsel af B374, udskrives loggen automatisk. Af loggen vil fremgå, hvilken LIS-tabel og periode, der er slettet data i, samt hvilke bestilte jobs, der er fjernet.

Se også den administrative vejledning om ledelsesinformation.

Afgrænsninger

Fradato
Angiver sammen med tildato en periode, hvori data slettes fra bruttotrækstabellen. Det valideres, at fradato bruges sammen med de korrekte jobs (se nedenfor).
Tildato
Se under fradato.
Fra måned
Angiver sammen med tilmåned en periode, hvori data slettes fra bruttotrækstabellen. Det valideres, at framåned bruges sammen med de korrekte jobs (se nedenfor).
Til måned
Se under framåned.
Bruttotræk
Der vil blive slettet data i bruttotrækstabellen for dette bruttotræk i den afgrænsede måned. Tvungen parameter, hvis der er angivet J til Slet data.
Slet data
Tvungen J/N-afgrænsning. Hvis der angives J, slettes data i bruttotrækstabellen for det afgrænsede bruttotræk.
Slet bestilte job
Tvungen J/N-afgrænsning. Hvis der angives J, slettes de ledelsesinformationsjob i jobovervågning, som ikke længere har tilknyttede data i bruttotrækstabellerne, og som er omfattet af en evt. afgrænsning under bruttotræk.
Der kan enten angives et datointerval eller et månedsintervel; denne periode anvendes til at slette data i bruttotrækstabeller. For jobbene A543, A544, A545 og A546 skal der angives et datointerval. For jobbene A549, A550, A551 og A552 skal der angives et månedsinterval.


Batch :A057

A057 Indlæsning af SCL-stamdata

Indlæsning af SCL stamdata er et batchjob, der indlæser personale- og løndata fra SCL.
Der laves en log over hver indlæsning, som indeholder oplysninger om:
  • Alle nyoprettede SCL personalekategorier og stillingskoder.
  • Alle ændringer til de eksisterende oplysninger om medarbejdere
Bemærkninger

Ved indlæsningen vil de modtagne data overskrive de tilsvarende oplysninger som i forvejen findes i systemet.

Se også den administrative vejledning om personalestamdata.

Afgrænsninger

Modtagelses ID
Her skal du angive en modtagelses Id, som angiver hvilken datamodtagelse der skal indlæstes/opdateredes data fra.
Initialer
Når du angiver initialer for eksisterende medarbejder, får du kun indlæst/opdateret data om medarbejderen med dette CPR-nr.
CPR-nummer
Når du angiver et CPR-nummer, så får du kun indlæst/opdateret data om medarbejderen med dette CPR-nr.
Medarbejderløbenummer
Når du angiver et løbenummer, så får du kun indlæst/opdateret data om ansættelsesforhold med dette løbenummer.
Personalekategori (fire udeladelsesfelter)
Når du angiver en personalekategori (evt. med joker), så får du ikke indlæst/opdateret data om ansættelsesforhold med personalekategori, der omfatter den/disse personalekaterogier.
Person stamdata
Når du angiver Ja til person stamdata, så får du indlæst/opdateret data om medarbejdernes person stamdata (navn, adresse, telefon mv.). Det anbefales normalt at udfylde feltet med J.
Jubilæumsdato
Når du angiver Ja til jubilæumsdato, så får du indlæst/opdateret data om medarbejdernes jubilæumsdato. Det anbefales normalt at udfylde feltet med N.
Faste ansættelsesoplysninger
Når du angiver Ja til Faste ansættelses oplysninger, så får du indlæst/opdateret data om medarbejdernes faste ansættelses oplysninger (navn, ansættelsesdato, anciennitet, oprykningsdato mv.). Det anbefales normalt at udfylde feltet med J.
Udelad person- og løndata
Når du angiver Ja til udelad person- og løndata, så får du ikke indlæst/opdateret medarbejdernes person- og løndata. Det anbefales normalt at udfylde feltet med J.
Tomme felter
Når du angiver Ja til tomme felter, så får du overskrevet felterne med tomme felter fra filen, der indlæses/opdateres fra. Det anbefales normalt at udfylde feltet med N.
Konvertering af navne
Når du angiver Ja til konvertering af navne, så får du omskrevet alle navne med store bogstaver til navne med stort begyndelsesbogstav og små bogstaver. Det anbefales normalt at udfylde feltet med J.


Batch :B066

B066 DanPlan

DanPlan er et batchjob, der danner et udkast til en kladdeplan.

Kladdeplanen dannes på grundlag af oplysninger i fagfordelingen, oplysninger om timer på øvrige aktiviteter, akkorder og planlagt fravær for ansatte for det enkelte ansættelsesforhold i afgrænsningsperioden.

Videre beregning ud fra de dannede data for at finde forskellige tillæg og udbetalte timer foretages i separat batchjob, B067 Beregn Plan.

Bemærkninger

Der bør i forvejen være dannet fagfordeling for de ansættelsesforhold der skal dannes kladdeplaner for. Fagfordelingerne dannes ved hjælp at batchjobbet A415 Dan fagfordelinger. Man kan arbejde videre med oplysningerne på A402 Fagfordeling, hvor man på side 1 skriver afgrænsningerne for de fagfordelinger man vil arbejde med, og på side 2 kan oprette, rette eller slette linjer i fagfordelingerne.

Planer har ikke længere nogen aftalemæssig betydning.

Der kan dannes kladdeplaner for alle typer af ansættelsesforhold.

Se også den administrative vejledning om planlægning (under personale) og hjælpen til de omtalte andre moduler.

Afgrænsninger

Startdato
Du skal angive en startdato for den periode batchjobbet DanPlan skal afvikles for.
Slutdato
Du skal angive en slutdato for den periode batchjobbet DanPlan skal afvikles for. Bemærk, at datointervallet angivet af start- og slutdato skal være den samme som, eller ligge inden for en opgørelsesperiode for den afgrænsede arbejdstidsaftale.
Arbejdstidsaftale
Du skal angive en arbejdstidsaftale. Batchjobbet DanPlan afvikles for ansættelsesforhold med denne arbejdstidsaftale i den givne periode.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du afviklet batchjobbet DanPlan for ansættelsesforhold tilknyttet denne afdeling i den givne periode.
Ansvarsområde
Når du angiver et ansvarsområde, så får du afviklet batchjobbet DanPlan for ansættelsesforhold tilknyttet dette ansvarsområde i den givne periode.
CPR-interval-fradato
Når du angiver en dag som fra- og tildato, så får du afviklet batchjobbet DanPlan for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
CPR-interval-tildato
Når du angiver en dag som fra- og tildato, så får du afviklet batchjobbet DanPlan for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
Initialer
Når du angiver en medarbejders initialer, så får du afviklet batchjobbet DanPlan for denne medarbejder.
Medarbejderløbenummer
Når du angiver et løbenummer, så får du afviklet batchjobbet DanPlan for ansættelsesforhold med dette løbenummer.
CPR-nummer
Når du angiver en medarbejders CPR-nummer, så får du afviklet batchjobbet DanPlan for denne medarbejder.


Batch :B067

B067 Beregn plan

BeregnPlan er et batchjob der foretager en samlet opgørelse af en kladdeplan og beregner de timer der skal udbetales efter planen.

Jobbet tager udgangspunkt i kladdeplaner dannet af batchjobbet B066 DanPlan med de evt. manuelle tilretninger der er foretaget på vinduet A973 Kladdeplaner.

For hvert ansættelsesforhold i den givne periode beregner batchjobbet desuden:
  • Afspadsering (kontrol af det hensatte)
  • Timer til pædagogisk pulje.
Bemærkninger

Planer har ikke længere nogen aftalemæssig betydning.

Der kan ikke beregnes planer for ansættelsesforhold med arbejdstidsaftale med J til Kvotanorm.

Se også den administrative vejledning om planlægning (under personale) og hjælpen til de omtalte andre moduler.

Afgrænsninger

Arbejdstidsaftale
Du skal angive en arbejdstidsaftale. Batchjobbet BeregnPlan afvikles for ansættelsesforhold med denne arbejdstidsaftale i den givne periode.
Bemærk, at der udover arbejdstidsaftalen anvendes oplysninger om, hvilken norm, der beregnes ud fra.
Fra dato
Du skal angive en fra-dato (startdato) for den periode batchjobbet BeregnPlan skal afvikles for.
Bemærk, at perioden skal være den periode, som kladdeplanen angiver.
Til dato
Du skal angive en til-dato (slutdato) for den periode batchjobbet BeregnPlan skal afvikles for.
Bemærk, at perioden skal være den periode, som kladdeplanen angiver.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du afviklet batchjobbet BeregnPlan for ansættelsesforhold tilknyttet denne afdeling i den givne periode.
Ansvarsområde
Når du angiver et ansvarsområde, så får du afviklet batchjobbet BeregnPlan for ansættelsesforhold tilknyttet dette ansvarsområde i den givne periode.
CPR-interval-fradato
Når du angiver en dag som fra- og tildato, så får du afviklet batchjobbet BeregnPlan for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
CPR-interval-tildato
Når du angiver en dag som fra- og tildato, så får du afviklet batchjobbet BeregnPlan for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
CPR-nummer
Når du angiver en medarbejders CPR-nummer, så får du afviklet batchjobbet BeregnPlan for denne medarbejder.
Initialer
Når du angiver en medarbejders initialer, så får du afviklet batchjobbet BeregnPlan for denne medarbejder.
Medarbejderløbenummer
Når du angiver en medarbejders løbenummer, så får du afviklet batchjobbet BeregnPlan for denne medarbejder.


Batch :B068

B068 Udlever plan

Udlever plan er et batchjob der tager udgangspunkt i Kladdeplaner, som er dannet af batchjobbet DanPlan og beregnet af B067 BeregnPlan .

Afviklingen af batchjobbet Udlever plan har til formål at registrere, at der er udleveret en plan til en medarbejder.

I forbindelse med afviklingen af batchjobbet, anvendes der følgende oplysninger fra:
  • Kladdeplan - herfra hentes oplysninger om planen.
  • Plan Timeposter - herfra hentes oplysninger om timer på aktiviteter samt tillæg.
  • Plan resultat - herfra hentes oplysninger om resultatet af planen.
  • Ansættelsesforhold - herfra hentes oplysninger om ansættelsesforhold.
  • Ansættelsesforhold Skoleoplysninger - herfra hentes oplysninger om tilhørende Arbejdstidsaftale, Afdeling for medarbejdere og Ansvarsområde.
Bemærkninger

Planer har ikke længere nogen aftalemæssig betydning.

Se også den administrative vejledning om planlægning (under personale) og hjælpen til de omtalte andre moduler.

Afgrænsninger

Dato
Du skal angive en dato. Batchjobbet Udlever plan afvikles for kladdeplaner med en periode, der omfatter denne dato.
Fra dato
Du skal angive en fra dato (startdato) for den periode batchjobbet Udlever plan skal afvikles for.
Bemærk, at denne dato bliver stemplet på den udleverede plan som gyldighedsperiodens start.
Til dato
Du skal angive en til dato (slutdato) for den periode batchjobbet Udlever plan skal afvikles for.
Bemærk, at denne dato bliver stemplet på den udleverede plan som gyldighedsperiodens slutning.
Arbejdstidsaftale
Du skal angive en arbejdstidsaftale. Batchjobbet Udlever plan afvikles for ansættelsesforhold med denne arbejdstidsaftale i den givne periode.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du afviklet batchjobbet Udlever plan for ansættelsesforhold tilknyttet denne afdeling i den givne periode.
Ansvarsområde
Når du angiver et ansvarsområde, så får du afviklet batchjobbet Udlever plan for ansættelsesforhold tilknyttet dette ansvarsområde i den givne periode.
CPR-interval-fradato
Når du angiver en fra- og tildato, så får du afviklet batchjobbet Udlever plan for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
CPR-interval-tildato
Når du angiver en fra- og tildato, så får du afviklet batchjobbet Udlever plan for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
CPR-nummer
Når du angiver en medarbejders CPR-nummer, så får du afviklet batchjobbet Udlever plan for denne medarbejder.
Initialer
Når du angiver en medarbejders initialer, så får du afviklet batchjobbet Udlever plan for denne medarbejder.
Medarbejderløbenummer
Når du angiver en medarbejders løbenummer, så får du afviklet batchjobbet Udlever plan for denne medarbejder.
Bemærkning
Når du angiver en bemærkning, så får du afviklet batchjobbet Udlever plan for medarbejdere med denne bemærkning, eller får denne bemærkning føjet til en medarbejders udleverede plan.
Bemærk, at du frit kan skrive i feltet.


Batch :B069

B069 Generer timeposter

Generer timeposter er et batchjob der automatisk danner timeposter ud fra følgende oplysninger:
  • Skemabegivenheder (samt evt. tilknyttede eksamensbegivenheder)
  • Akkorder
  • Timer på øvrige aktivitet
  • Fravær for ansatte
Desuden registreres i Fravær for ansatte ud fra skemabegivenheder med skemarolle, der angiver fraværstype.

Batchjobbet kan køres igen og igen. I så fald overskrives de tidligere beregninger, med mindre der manuelt er ændret i registreringerne på samme dato.

Bemærkninger

Se også den administrative vejledning om tidsregnskab.

Afgrænsninger

Fra måned
Du skal angive en fra-måned (startmåned) for den periode batchjobbet Generer timeposter skal afvikles for.
Til måned
Du skal angive en til-måned (slutmåned) for den periode batchjobbet Generer timeposter skal afvikles for.
Arbejdstidsaftale
Når du angiver et arbejdstidsaftale, så får du afviklet batchjobbet Generer timeposter for medarbejdere tilknyttet denne arbejdstidsaftale i den givne periode.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du afviklet batchjobbet Generer timeposter for ansættelsesforhold tilknyttet denne afdeling i den givne periode.
Ansvarsområde
Når du angiver et ansvarsområde, så får du afviklet batchjobbet Generer timeposter for ansættelsesforhold tilknyttet dette ansvarsområde i den givne periode.
CPR-interval-fradato
Når du angiver en fra- og tildato, så får du afviklet batchjobbet Generer timeposter for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
CPR-interval-tildato
Når du angiver en fra- og tildato, så får du afviklet batchjobbet Generer timeposter for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
Initialer
Når du angiver en medarbejders initialer, så får du afviklet batchjobbet Generer timeposter for denne medarbejder.
CPR-nummer
Når du angiver en medarbejders CPR-nummer, så får du afviklet batchjobbet Generer timeposter for denne medarbejder.
Medarbejderløbenummer
Når du angiver en medarbejders løbenummer, så får du afviklet batchjobbet Generer timeposter for denne medarbejder.


Batch :B070

B070 Månedskørsel

Månedskørsel er et batchjob der beregner og registrerer de forskellige tillæg, som en medarbejder er berettiget til i følge sin arbejdstidsaftale. Desuden foretages der en beregning af, hvilken type timer der evt. skal udbetales for den pågældende måned.

Batchjobbet kan køres igen og igen. I så fald overskrives de tidligere ikke-låste beregninger, og der dannes tillægsposteringer til de låste beregninger.

Månedskørslen kører ikke for de perioder, hvor ansættelsesforholdene har en arbejds-tidsaftale med Ja til AMU-lærer.

Bemærkninger

Inden jobbet køres skal der være genereret eller registreret de timer som medarbejderes har haft i løbet af måneden fx ved hjælp af B069 Generer timeposter.

Se også den administrative vejledning om tidsregnskab.

Afgrænsninger

Fra måned
Du skal angive en fra-måned (startmåned) for den periode batchjobbet Månedskørsel skal afvikles for.
Til måned
Du skal angive en til-måned (slutmåned) for den periode batchjobbet Månedskørsel skal afvikles for.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du afviklet batchjobbet Månedskørsel for ansættelsesforhold tilknyttet denne afdeling i den givne periode.
Ansvarsområde
Når du angiver et ansvarsområde, så får du afviklet batchjobbet Månedskørsel for ansættelsesforhold tilknyttet dette ansvarsområde i den givne periode.
Arbejdstidsaftale
Når du angiver et arbejdstidsaftale, så får du afviklet batchjobbet Månedskørsel for medarbejdere tilknyttet denne arbejdstidsaftale i den givne periode.
Initialer
Når du angiver en medarbejders initialer, så får du afviklet batchjobbet Månedskørsel for denne medarbejder.
CPR-nummer
Når du angiver en medarbejders CPR-nummer, så får du afviklet batchjobbet Månedskørsel for denne medarbejder.
Medarbejderløbenummer
Når du angiver en medarbejders løbenummer, så får du afviklet batchjobbet Månedskørsel for denne medarbejder.
CPR-interval-fradato
Når du angiver en fra- og tildato, så får du afviklet batchjobbet Månedskørsel for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
CPR-interval-tildato
Når du angiver en fra- og tildato, så får du afviklet batchjobbet Månedskørsel for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.


Batch :B071

B071 Afslut måned

Afslut måned er et batchjob, der afvikles ved afslutningen af en måned, hvor evt. honorerede timer skal overføres til SCL, før der kan finde en udbetaling sted.

Dette batchjob 'låser' måneden, så der ikke senere kan konteres timer før denne måneds afslutning.

Evt. senere registreringer eller genberegninger for den pågældende måned vil blive knyttet til måneden rent beregningsmæssigt, men vil udbetalingsmæssigt blive placeret i den første ikke låste måned.

Bemærkninger

Inden jobbet køres skal der være kørt en B070 Månedskørsel , det skal være kontrolleret om de registrerede timer er korrekte og at der ikke mangler nogen timeregistreringer.

Se også den administrative vejledning om tidsregnskab.

Afgrænsninger

Afgrænsningsmåned
Du skal angiven en afgrænsningsmåned som batchjobbet Afslut måned skal afvikles for. Der kan ikke afgrænses frem i tiden.
Bemærk, at der låses til og med denne måned for ansættelseforhold omfattet af afgrænsningerne.
Arbejdstidsaftale
Du skal angive en arbejdstidsaftale. Batchjobbet Afslut måned afvikles for ansættelsesforhold tilknyttet denne arbejdstidsaftale i den givne måned.
CPR-nummer
Når du angiver en medarbejders CPR-nummer, så får du afviklet batchjobbet Afslut måned for denne medarbejder.
Initialer
Når du angiver en medarbejders initialer, så får du afviklet batchjobbet Afslut måned for denne medarbejder.
Medarbejderløbenummer
Når du angiver en medarbejders løbenummer, så får du afviklet batchjobbet Afslut måned for denne medarbejder.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du afviklet batchjobbet Afslut måned for ansættelsesforhold tilknyttet denne afdeling i den givne periode.
Ansvarsområde
Når du angiver et ansvarsområde, så får du afviklet batchjobbet Afslut måned for ansættelsesforhold tilknyttet dette ansvarsområde i den givne periode.
CPR-interval-fradato
Når du angiver en fra- og tildato, så får du afviklet batchjobbet Afslut måned for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
CPR-interval-tildato
Når du angiver en fra- og tildato, så får du afviklet batchjobbet Afslut måned for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.


Batch :B072

B072 Periodekørsel

Periodekørsel er et batchjob, der afvikles efter en opgørelsesperiode.

I følge arbejdstidsaftalen skal der laves en opgørelse over de timer, som en medarbejder har udført i en opgørelsesperiode - typisk er på et halvt eller et helt år.

Herefter sammenlignes antallet af disse timer med antallet af timer, der er honoreret i perioden. Opgørelsen kan således resultere i overførsel af over- eller undertimer til næste periode, eller udbetaling af normal- eller overtimer.

Batchjobbet kan køres igen og igen. I så fald overskrives de tidligere ikke-låste beregninger, og der dannes tillægsposteringer til de låste.

Det er muligt at registrere på vinduet A994 Stop Periodekørsel, at der ikke længere skal kunne køres periodekørsel på et givet ansættelsesforhold i en given periode. Dette kan gøres, hvis man vil sikre sig, at der ikke kommer flere ændringer med.

Batchjobbet kører ikke for de ansættelsesforhold, der er har en arbejdstidsaftale med Ja til AMU-lærer i afgrænsningsperioden.

Bemærkninger

Inden jobbet køres skal der være kørt en månedskørsel (B070) og den sidste måned i opgørelsesperioden, men måneden bør ikke være låst. Det skal være kontrolleret om de registrerede timer er korrekte og at der ikke mangler nogen timeregistreringer.

Se også den administrative vejledning om tidsregnskab.

Afgrænsninger

Arbejdstidsaftale
Du skal angive en arbejdstidsaftale. Batchjobbet Periodekørsel afvikles for ansættelsesforhold tilknyttet denne arbejdstidsaftale på afgrænsningsperiodens slutdato.
Fra dato
Du skal angive en fra dato (startdato) for den periode batchjobbet Periodekørsel skal afvikles for.
Til dato
Du skal angive en til dato (slutdato) for den periode batchjobbet Periodekørsel skal afvikles for.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du afviklet batchjobbet Periodekørsel for ansættelsesforhold tilknyttet denne afdeling i den givne periode.
Ansvarsområde
Når du angiver et ansvarsområde, så får du afviklet batchjobbet Periodekørsel for medarbejdere tilknyttet dette ansvarsområde i den givne periode.
Initialer
Når du angiver en medarbejders initialer, så får du afviklet batchjobbet Periodekørsel for denne medarbejder.
CPR-nummer
Når du angiver en medarbejders CPR-nummer, så får du afviklet batchjobbet Periodekørsel for denne medarbejder.
Medarbejderløbenummer
Når du angiver en medarbejders løbenummer, så får du afviklet batchjobbet Periodekørsel for denne medarbejder.
CPR-interval-fradato
Når du angiver en fra- og tildato, så får du afviklet batchjobbet Periodekørsel for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.
CPR-interval-tildato
Når du angiver en fra- og tildato, så får du afviklet batchjobbet Periodekørsel for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for periode intervallet.


Batch :B073

B073 Opret hjælpeaktiviteter

Opret hjælpeaktiviteter er et batchjob, der gør det nemt at oprette hjælpeaktiviteter for mange ansættelsesforhold på én gang.

Hvis man har oprettet samtlige hjælpeaktiviteter på et ansættelsesforhold, kan man kopierer herfra til de andre ansættelsesforhold, der skal have samme hjælpeaktiviteter.

For det ansættelsesforhold der anføres i afgrænsningen Fra Ansættelsesforhold findes alle de hjælpeaktiviteter, som er registreret med periode helt indenfor afgrænsningsperioden.
For alle ansættelsesforhold omfattet af de øvrige afgrænsninger, oprettes tilsvarende hjælpeaktiviteter.
Hvis dette strider imod forretningsreglerne (fx samlet procent > 100, hvis der i forvejen er registreret på samme periode og samme aktivitetstype), oprettes ikke, og der udskrives advarsler på loggen.

Bemærkninger

Se også den administrative vejledning om planlægning (under personale).

Afgrænsninger

Fra CPR-nummer
Du skal angive et ansættelsesforhold hvis hjælpeaktiviteter skal kopieres til andre ansættelsesforhold. Det kan gøres ved enten at angive et CPR-nr. eller initialer.
Fra Initialer
Du skal angive et ansættelsesforhold hvis hjælpeaktiviteter skal kopieres til andre ansættelsesforhold. Det kan gøres ved enten at angive et CPR-nr. eller initialer.
Fra Medarbejderløbenummer
Som udgangspunkt skal du angive et løbenummer. Hvis den medarbejder, hvis CPR-nr./initialer du har angivet, kun har et løbenummer, er det dog ikke nødvendigt. Så anvendes det ene løbenummer for medarbejderen.
Fra dato
Du skal angive en fra dato (startdato). Du får kopieret hjælpeaktiviteter fra denne dato.
Til dato
Du skal angive en til dato (slutdato). Du får kopieret hjælpeaktiviteter til denne dato.
CPR-nummer
Når du angiver en medarbejders CPR-nummer, så får du kopieret hjælpeaktiviteter til denne medarbejder.
Initialer
Når du angiver en medarbejders initialer, så får du kopieret hjælpeaktiviteter til denne medarbejder.
Medarbejderløbenummer
Når du angiver en medarbejders løbenummer, så får du kopieret hjælpeaktiviteter til ansættelsesforhold med dette løbenummer.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du kopieret hjælpeaktiviteter til ansættelsesforhold tilknyttet denne afdeling i (dele af) det afgrænsede dato interval.
Ansvarsområde
Når du angiver et ansvarsområde, så får du kopieret hjælpeaktiviteter til ansættelsesforhold tilknyttet dette ansvarsområde i (dele af) det afgrænsede dato interval.
Arbejdstidsaftale
Når du angiver en arbejdstidsaftale, så får du kopieret hjælpeaktiviteter til ansættelsesforhold med denne arbejdstidsaftale i (dele af) det afgrænsede dato interval.
CPR-interval-fradato
Når du angiver en dag som fra- og tildato, så får du kopieret hjælpeaktiviteter til de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Når du angiver en dag som fra- og tildato, så får du kopieret hjælpeaktiviteter til de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.


Batch :B074

B074 Dan rettearbejde til EASY-Ø

Dan rettearbejde til EASY-Ø er et batchjob, der beregner og registrerer det forventede rettearbejde i en periode ud fra de registrerede opgaver på fagfordelinger.

Batchjobbet kan hjælpe til med at periodisere rettearbejdet i forhold til EASY-Ø lønfordelinger, således at der kan indgå et foreløbigt timetal for rettearbejde i lønfordelingen. Dette timetal tilbageføres automatisk i den lønfordeling, der laves efter, der er registreret faktisk rettearbejde for perioden.

Der foretages beregninger ud fra fagfordelinger, hvor et ansættelsesforhold er planlagt med et antal opgaver større end nul. Beregningerne foretages kun for de fagfordelinger, der berører den periode og de ansættelsesforhold, der afgrænses til. Arbejdstimer for rettearbejdet fordeles ligeligt udover de skoledage, der er i fagfordelingens periode, og summeres og registreres per måned i afgrænsningsperioden i lønfordelt rettearbejde på den pågældende aktivitet/skolefag og ansættelsesforhold.

Bemærkninger

Se også den administrative vejledning om fordelinger (under personale).

Afgrænsninger

Fra dato
Du skal angive en fra dato (startdato). Du får beregnet rettearbejde fra denne dato.
Til dato
Du skal angive en til dato (slutdato). Du får beregnet rettearbejde til denne dato.
CPR-nummer
Når du angiver en medarbejders CPR-nummer, så får du beregnet rettearbejde for denne medarbejder.
Initialer
Når du angiver en medarbejders initialer, så får du for denne medarbejder.
Medarbejderløbenummer
Når du angiver en medarbejders løbenummer, så får du beregnet rettearbejde for ansættelsesforhold med dette løbenummer.
Afdeling for medarbejdere
Når du angiver en afdeling for medarbejdere, så får du beregnet rettearbejde for ansættelsesforhold tilknyttet denne afdeling i (dele af) det afgrænsede dato interval.
Ansvarsområde
Når du angiver et ansvarsområde, så får du beregnet rettearbejde for ansættelsesforhold tilknyttet dette ansvarsområde i (dele af) det afgrænsede dato interval.
Arbejdstidsaftale
Når du angiver en arbejdstidsaftale, så får du beregnet rettearbejde for ansættelsesforhold med denne arbejdstidsaftale i (dele af) det afgrænsede dato interval.
CPR-interval-fradato
Når du angiver en dag som fra- og tildato, så får du beregnet rettearbejde for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Når du angiver en dag som fra- og tildato, så får du beregnet rettearbejde for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.


Batch :B075

B075 Lønfordeling til EASY-Ø

Lønfordeling til EASY-Ø er et batchjob der udtrækker de relevante data om timeposter, EASY-Ø timer og timer fra lønfordelt rettearbejde fra EASY-A.

Alle timer fordeles ud på de EASY-Ø konti, hvor de i følge EASY-A er forbrugt.

Batchjobbet medtager kun timeposter, EASY-Ø timer og lønfordelt rettearbejde, hvor både konteringsaktivitet og ansættelsesforhold indgår i lønpulje, og hvor konteringsdato eller beregningsdato ligger i afgrænsningsperioden.
Et ansættelsesforhold indgår i lønpulje, hvis der på aftaleoplysninger tilknyttet Arbejdstidsaftalen er angivet J til Indgår i lønpulje.

Kontooplysninger findes hierarkisk følgende steder (evt. fordelt ud på akkordfordelinger):
  • Afvigende konteringer på holdplaceringer
  • Konti på skolefag-på-hold
  • Lønkonti på aktiviteter
  • Skoleforløbskonti
  • Via tilskudsmærkekombinationer med opslag i EASY-Ø
  • AMU- og ÅU-elevers UVM-fag konteringer
  • AMU-elevers ÅE-rekvirents konto
  • AMU-elevers ÅE-rekvirents ÅE-rekvirenttypes konto
  • Via fuldtids- og ÅU-elevers uddannelse med opslag i EASY-Ø
  • Via AMU-konteringer på AMU-kursustyper
  • Via AMU-rekvirentkonti.
Bemærkninger

Se også den administrative vejledning om fordelinger (under personale).

Afgrænsninger

Start dato
Du skal angive en startdato. Du afviklet batchjobbet Lønfordeling til EASY-Ø for perioden, der starter i den måned startdatoen ligger i.
Slut dato
Du skal angive en slutdato. Du afviklet batchjobbet Lønfordeling til EASY-Ø for perioden, der slutter i den måned slutdatoen ligger i.
ØSE-formål
Når du angiver et EASY-Ø formål, så får du afviklet batchjobbet Lønfordeling til EASY-Ø for ansættelsesforhold, der har tilknyttet dette EASY-Ø formål.
ØSE-ansvar
Når du angiver et EASY-Ø ansvar, så får du afviklet batchjobbet Lønfordeling til EASY-Ø for ansættelsesforhold, der har tilknyttet dette EASY-Ø ansvar.
Periodiser rettearbejde
Når du angiver 'J' til perodiser rettearbejde, så får du afviklet batchjobbet Lønfordeling til EASY-Ø med en periodisering af rettearbejde ud fra Fagfordeling.
Bemærk, at ved sidste lønfordeling for en periode bør der bestilles uden periodisering.
Månedsopdelt
Når du angiver 'J' til månedsopdelt, så får du afviklet batchjobbet Lønfordeling til EASY-Ø , hvor timerne leveres pr. måned og derfor med den dato, der angiver starten på den enkelte måned.
Identifikation
Når du angiver en identifikation, så får du afviklet batchjobbet Lønfordeling til EASY-Ø med denne identifikation som stemples på de data, der leveres tilbage til EASY-Ø.
Art fra EASY-Ø
Når du angiver'J' til art fra EASY-Ø, så får du afviklet batchjobbet Periodekørsel uden at der gives en advarsel, hvis der ikke findes EASY-Ø-art i EASY-A.


Batch :B076

B076 Timefinansfordeling til Easy-Ø

TimeFinansfordeling til EASY-Ø er et batchjob der kaldes fra og leverer data til et job i EASY-Ø. Jobbet leverer fordelingstal som anvendes i EASY-Ø som fordelingsforudsætninger ved finansfordeling.

Jobbet kan ikke bestilles vha. de normale bestillingsmekanismer i EASY-A.

Hvis man vælger fra EASY-A at kontere forbrug på hjælpeformål (fx aktuelt, når der indgår hold med elever på flere uddannelser samt på øvrige aktiviteter), skal det være muligt efterfølgende i EASY-Ø at lave en finansfordeling baseret på en fordelingsnøgle fra EASY-A. Fordelingsnøglen skal angive fordelingstal ud på forskellige ØSE-formål/ansvar/projekt (ikke art).

Der findes to måder at hente fordelingsforudsætninger fra EASY-A til finansfordeling i EASY-Ø.
  1. Baseret på bevillingstimer i timeposter, hvor man kun ser på hold, der har en lønkonto, der svarer til en afgrænsningskonto - batchjob B076
  2. Baseret på årselever i afgrænsningsperioden - batchjob B077.
Batchjob B076 danner fordelingsforudsætninger ud fra timer i EASY-A. Overordnet set foretager TimeFinansfordelingen de samme søgninger efter konti, som der foretages ved lønfordeling til EASY-Ø (B075). Forskellen er, at man her danner fordelingsnøgler ud fra de hold/AMU-kurser, som har en afgrænset lønkonto (dvs. hvor fordeling ikke har fundet sted ved lønfordelingen). TimeFinansfordelingen fordeler altid kun på hold og AMU-kurser (ikke IV-aktiviteter og øvrige aktiviteter).

Kontooplysninger findes hierarkisk følgende steder (evt. fordelt ud på akkordfordelinger):
  • Skoleforløbskonti
  • Via tilskudsmærkekombinationer med opslag i EASY-Ø for fuldtidselever
  • AMU- og ÅU-elevers UVM-fag konteringer
  • AMU-elevers ÅE-rekvirents konto
  • AMU-elevers ÅE-rekvirents ÅE-rekvirenttypes konto
  • Via fuldtids- og ÅU-elevers uddannelse med opslag i EASY-Ø
  • Via AMU-konteringer på AMU-kursustyper
  • Via AMU-rekvirentkonti.
Bemærkninger

Hvis man ønsker at fordele baseret på den anden metode skal B077 Årselevfinansfordeling anvendes i stedet.

Se også den administrative vejledning om fordelinger (under personale).

Afgrænsninger

Fra måned
Batchjobbet afgrænses til en periode startende med denne måned og afvikles så for timeposter i perioden.
Til måned
Batchjobbet afgrænses til en periode sluttende med denne måned og afvikles så for timeposter i perioden.
ØSE konto
Batchjobbet afgrænses til en ØSE-konto, evt. med joker. Der dannes finansfordeling for aktiviteter (med tilhørende timeposter), der matcher denne ØSE-konto.
Idetifikation
Identifikationen identificerer det job i EASY-Ø der skal modtage resultaterne fra batchjobbet.


Batch :B077

B077 Årselevfinansfordeling til EASY-Ø

Årselevfinansfordeling til EASY-Ø er et batchjob der kaldes fra og leverer data til et job i EASY-Ø. Jobbet leverer fordelingstal som anvendes i EASY-Ø som fordelingsforudsætninger ved finansfordeling.

Jobbet ikke bestilles vha. de normale bestillingsmekanismer i EASY-A.

Hvis man vælger fra EASY-A at kontere forbrug på hjælpeformål (fx aktuelt, når der indgår hold med elever på flere uddannelser, samt på øvrige aktiviteter), skal det være muligt efterfølgende i EASY-Ø at lave en finansfordeling baseret på en fordelingsnøgle fra EASY-A. Fordelingsnøglen skal angive fordelingstal ud på forskellige ØSE-formål/ansvar/projekt (ikke art).

Der findes to måder at hente fordelingsforudsætninger fra EASY-A til finansfordeling i EASY-Ø.
  1. Baseret på bevillingstimer i timeposter, hvor man kun ser på hold, der har en lønkonto, der svarer til en afgrænsningskonto - batchjob B076
  2. Baseret på årselever i afgrænsningsperioden - batchjob B077.
Batchjob B077 danner fordelingsforudsætninger ud fra årselever i EASY-A.
Batchjobbet finder fordelingstal ud fra følgende:
  • For elever på fuldtidsuddannelse og brobyggeruddannelse findes årselevbidraget som de ÅE-bidrag, der er tilknyttet bidragsperioder, der overlapper den periode, der afgrænses til. Disse bidrag fordeles ud på de enkelte konti i forhold til, hvor mange dage eleverne er skoleforløbsplacerede.
  • For elever på åben uddannelse findes årselevbidraget, som summen af ÅU-bidraget på alle hold, der overlapper den periode, der afgrænses til. Disse bidrag fordeles ud på de enkelte konti i forhold til, hvor mange dage, eleverne er holdplacerede.
  • For AMU-elever findes årselevbidraget som de AMU-bidrag, der har indberetningsdato i afgrænsningsperioden. Bidragene fordeles på elevens kontering.
  • For AMU-kurser findes årselevbidraget, som kursistlektionsbidrag med indberetningsdato i den periode, der afgrænses til. Disse omregnes til årselevbidrag ved at dividere med 1480 (40 uger á 37 lektioner).
  • For elever i skolepraktikforløb findes årselevbidraget som summen af de ÅE-bidrag på skolepraktik, der har tælledato i den periode, der afgrænses til. Skolen skal selv på fordelingsvinduet i EASY-Ø registrere evt. ØSE-ansvar og ØSE-projekt inden fordelingen bogføres.
  • For IV-kursister beregnes årselevbidraget ud fra kursistlektioner på IV-aktiviteten og kursistens dage på kurset i afgrænsningsperioden. Disse omregnes for den enkelte kursist til årselevbidrag ved at dividere med 1480 (40 uger á 37 lektioner).
Kontooplysninger findes hierarkisk følgende steder (evt. fordelt ud på akkordfordelinger):
For Hold:
  • Skoleforløbskonti
  • Via tilskudsmærkekombinationer med opslag i EASY-Ø for fuldtidselever
  • AMU- og ÅU-elevers UVM-fag konteringer.
  • AMU-elevers ÅE-rekvirents konto.
  • AMU-elevers ÅE-rekvirents ÅE-rekvirenttypes konto.
  • Via fuldtids- og ÅU-elevers uddannelse med opslag i EASY-Ø.
For AMU-kurser
  • Via AMU-konteringer på AMU-kursustyper
  • Via AMU-rekvirentkonti.
Bemærkninger

Selv om denne fordeling danner fordelingstal pr. måned, vil den aldrig være 100% retfærdigt fordelt.

Selv om der afgrænses til datoer midt i en måned, beregnes årselevfinansfordelingen kun for hele måneder.

Startdato og slutdato skal ligge indenfor samme kalenderår.

Hvis man ønsker at fordele baseret på den anden metode skal B076 TimeFinansfordeling anvendes i stedet.

Se også den administrative vejledning om fordelinger (under personale).

Afgrænsninger

Start dato
Batchjobbet afgrænses til en periode startende med den måned denne dato ligger i og afvikles så for timeposter i perioden.
Slut dato
Batchjobbet afgrænses til en periode sluttende med den måned denne dato ligger i og afvikles så for timeposter i perioden.
Identifikation
Identifikationen identificerer det job i EASY-Ø der skal modtage resultaterne fra batchjobbet.


Batch :B078

B078 Beregning af lærerarbejdstimer

Beregning af lærerarbejdstimer er et batchjob, der fordeler registrerede timeposter ud på CØSA-formål og konti med henblik på en senere indberetning til UVM.

Batchjobbet tager udgangspunkt i timeposter med dato/konteringsdato beliggende i afgrænsningsperioden (fra Fra-måned til Til-måned). Trimmeparameteren EASY-Ø dato afgør, om der anvendes beregningsdato eller konteringsdato. Herfra fordeles timerne ud fra konteringsaktivitet og skolefag.

EASY-Ø timer findes og behandles på samme måde for de aktiviteter, der har en EASY-Ø driftskonto. Tilsvarende kan timer fra lønfordelt rettearbejde indgå, afhængig af afgrænsningen Medtag lønfordelt rettearbejde.

CØSA-formål for timerne findes hierarkisk følgende steder (evt. fordelt ud på akkord-fordelinger):

For hold:
  • Via ØSE-formål på aktivitetskonti (for åben uddannelse og AMU).
  • Via ØSE-formål på skoleforløbskonti for fuldtidselever.
  • Tilskudsmærkekombinationer for fuldtidselever.
  • AMU- og ÅU-elevers UVM-fag konteringer.
  • AMU-elevers ÅE-rekvirents konto.
  • AMU-elevers ÅE-rekvirents ÅE-rekvirenttypes konto.
  • Fuldtids- og ÅU-elevers uddannelse.
For AMU-kurser
  • Via AMU-konteringer på AMU-kursustyper.
  • Via AMU-rekvirentkonti.
For IV-aktiviteter anvendes CØSA-formål på IV-aktiviteten.

For Øvrige aktiviteter anvendes lønkontoens ØSE-formål til at finde et CØSA-formål i EASY-Ø.

De fordelte timer kan ses og tilrettes i vinduet A993 Lærerarbejdstimer CØSA.

Bemærkninger

For at kunne gennemføre indberetningen skal alle poster have tilknyttet et CØSA-formål.
Hvis disse poster har tilknyttet en ØSE-konto kan batchjob B079 Anvend fordelingsforudsætninger fra EASY-Ø anvendes til at få de pågældende timer fordelt på de korrekte CØSA-formål.
For alle øvrige poster med manglende CØSA-formål gælder, at timerne må fordeles manuelt.
Tilsvarende kan der være fejl (registreret i loggen), som skal rettes op manuelt før en indberetning kan køres.

Se også den administrative vejledning om indberetning af lærertimer og hjælpen til de omtalte andre moduler.

Afgrænsninger

Fra måned
Du skal angive en fra måned (startmåned) for den periode batchjobbet Beregning af lærerarbejdstimer skal afvikles for.
Til måned
Du skal angive en til måned (slutmåned) for den periode batchjobbet Beregning af lærerarbejdstimer skal afvikles for.

Medtag lønfordelt rettearbejde
Hvis der er anvendt lønfordelt rettearbejde ved lønfordelingerne i afgrænsningsperioden, skal du angive J. Dermed indgår data i vinduet A998 Lønfordelt rettearbejde i lærertimeindberetningen.


Batch :B079

B079 Anvend fordelingsforudsætninger fra EASY-Ø

Anvend fordelingsforudsætninger fra EASY-Ø er et batchjob, der gør det muligt at fordele lærerarbejdstimer - som ikke direkte er knyttet til et CØSA-formål - på CØSA-formål.

Batchjobbet anvendes efter batchjobbet B078 Beregning af lærerarbejdstimer er afviklet.
Ved beregning af lærerarbejdstimer bliver der dannet poster ud fra registrerede timeposter.
Hvis nogle af disse poster ikke er tilknyttet et CØSA-formål kan der ikke umiddelbart foretages en lærertimeindberetning (batchjob B080). Hvis posterne er tilknyttet en konto, kan de fordeles ud på de relevante CØSA-formål vha. dette batchjob.

Batchjobbet vil således fordele timer i den angivne afgrænsningsperiode udfra de angivne fordelingsforudsætninger i EASY-Ø, som er angivet ved en fra-konto. Hver fra-konto er tilknyttet en eller flere til-konti, samt en fordelingsnøgle.

Bemærkninger

Se også den administrative vejledning om indberetning af lærertimer og hjælpen til de omtalte andre moduler.

Afgrænsninger

Fra måned
Du skal angive en fra måned (startmåned) for den periode batchjobbet Anvend fordelingsforudsætninger fra EASY-Ø skal afvikles for.
Til måned
Du skal angive en til måned (slutmåned) for den periode batchjobbet Anvend fordelingsforudsætninger fra EASY-Ø skal afvikles for.
Fordelingsforudsætninger
Du skal angive en fordelingsforudsætning fra EASY-Ø. Batchjobbet afvikles med denne fordelingsforudsætning.

Bemærk, at fra måned, til måned skal angives, samt at fra måned skal ligge før til måned.


Batch :B080

B080 Lærerarbejdstimeindberetning

Indberetning af lærerarbejdstimer er et batchjob, der danner en indberetning af lærerarbejdstimer.

Timerne der indberettes er typisk dannet af batchjob B078 Beregning af lærerarbejdstimer, samt evt. manuelle tilretninger på vindue A993 Lærerarbejdstimer CØSA og efterfølgende fordelinger med batchjob B078.

Batchjobbet danner en indberetningskladde. Indberetningen indeholder kun poster med et CØSA-formål, der tilhører en formålsgruppe med Ja til lærertimeindberetning.
Poster med et CØSA-formål, der tilhører en formålsgruppe med Nej til lærertimeindberetning udskrives på loggen.

Bemærk at batchjobbet ikke kan køre, hvis der findes poster uden tilknytning af CØSA-formål.

Bemærkninger

Se også den administrative vejledning om indberetning af lærertimer og hjælpen til de omtalte andre moduler.

Afgrænsninger

År
Du skal angive et årstal som der skal indberettes lærerarbejdstimer for.


Batch :B087

B087 Bevillingstimer til EASY-Ø

Bevillingstimer til EASY-Ø er et batchjob der leverer data omkring timeforbrug fordelt på de enkelte ansættelsesforhold og deres ØSE-formål, -ansvar og -projekt.

Jobbet kan ikke bestilles vha. de normale bestillingsmekanismer i EASY-A. Det kaldes fra og leverer data til det job i EASY-Ø, der danner udskriften Oversigt over bevillingstimer.
Hvis timer ikke indgår i lønpulje, skal timeforbruget i stedet leveres på aktivitetens ØSE-formål, ØSE-ansvar og ØSE-projekt.

Der hentes timeposter og EASY-Ø timer med dato eller konteringsdato i afgrænsningsperioden afhængig af trimmevariablen EASY-Ø dato, som skal være enten sat til Beregningsdato eller Konteringsdato.

Bemærkninger

Se også den administrative vejledning om fordelinger (under personale).

Afgrænsninger

Fra dato
Batchjobbet afgrænses til en periode startende med den måned denne dato ligger. Jobbet afvikles for hele måneder.
Til dato
Batchjobbet afgrænses til en periode sluttende med den måned denne dato ligger i. Jobbet afvikles for hele måneder.
Identifikation
Identifikationen identificerer det job i EASY-Ø der skal modtage resultaterne fra batchjobbet.
Kun lønpulje
Hvis der angives Ja til denne afgrænsning, medtages kun bevillingstimer, der indgår i lønpulje. Ellers medtages alle.
ØSE-formål
Hvis der er angivet et ØSE-formål, dannes kun data for ansættelsesforhold, der har tilknyttet dette ØSE-formål på SLS-oplysningerne. Hvis et ansættelsesforhold har angivet et andet SLS-løbenummer, er det dog dette nummers ØSE-formål, der afgør, om det er omfattet af afgrænsningerne.
ØSE-ansvar
Hvis der er angivet et ØSE-ansvar, dannes kun data for ansættelsesforhold, der har tilknyttet dette ØSE-ansvar på SLS-oplysningerne. Hvis et ansættelsesforhold har angivet et andet SLS-løbenummer, er det dog dette nummers ØSE-ansvar, der afgør, om det er omfattet af afgrænsningerne.
CPR-nummer
Hvis der er afgrænset til CPR-nummer, medtages kun data for ansættelsesforhold på denne medarbejder.
Løbenummer
Hvis der er afgrænset til løbenummer, medtages kun data for det pågældende ansættelsesforhold.


Batch :B557

B557 Indlæsning af SLS-stamdata

Indlæsning af SLS stamdata er et batchjob, der indlæser personale- og løndata fra SLS.
Der laves en log over hver indlæsning, som indeholder oplysninger om:
  • Alle nyoprettede SCL personalekategorier og stillingskoder.
  • Alle ændringer til de eksisterende oplysninger om medarbejdere
Bemærkninger

Ved indlæsningen vil de modtagne data overskrive de tilsvarende oplysninger som i forvejen findes i systemet.

Se også den administrative vejledning om personalestamdata.

Afgrænsninger

Modtagelses ID
Her skal du angive en modtagelses Id, som angiver hvilken datamodtagelse der skal indlæstes/opdateredes data fra.
Initialer
Når du angiver initialer for eksisterende medarbejder, får du kun indlæst/opdateret data om medarbejderen med dette CPR-nr.
CPR-nummer
Når du angiver et CPR-nummer, så får du kun indlæst/opdateret data om medarbejderen med dette CPR-nr.
Medarbejderløbenummer
Når du angiver et løbenummer, så får du kun indlæst/opdateret data om ansættelsesforhold med dette løbenummer.
Personalekategori (fire udeladelsesfelter)
Når du angiver en personalekategori (evt. med joker), så får du ikke indlæst/opdateret data om ansættelsesforhold med personalekategori, der omfatter den/disse personalekaterogier.
Indlæs alle
Når du angiver Nej til Indlæs alle, bliver der kun opdateret de poster, der fra SLS er markeret som aktuelle. Default er N. Der bør kun angives J, hvis man ønsker at indlæse totale data for de afgrænsede ansættelsesforhold.
Person stamdata
Når du angiver Ja til person stamdata, så får du indlæst/opdateret data om medarbejdernes person stamdata (navn, adresse, telefon mv.). Det anbefales normalt at udfylde feltet med J. Default er J.
Jubilæumsdato
Når du angiver Ja til jubilæumsdato, så får du indlæst/opdateret data om medarbejdernes jubilæumsdato. Det anbefales normalt at udfylde feltet med N. Default er N.
Faste ansættelsesoplysninger
Når du angiver Ja til Faste ansættelses oplysninger, så får du indlæst/opdateret data om medarbejdernes faste ansættelses oplysninger (navn, ansættelsesdato, anciennitet, oprykningsdato mv.). Det anbefales normalt at udfylde feltet med J. Default er J.
Udelad person- og løndata
Når du angiver Ja til udelad person- og løndata, så får du ikke indlæst/opdateret medarbejdernes person- og løndata. Det anbefales normalt at udfylde feltet med J. Default er J.
Tomme felter
Når du angiver Ja til tomme felter, så får du overskrevet felterne med tomme felter fra filen, der indlæses/opdateres fra. Det anbefales normalt at udfylde feltet med N. Default er N.


Batch :B558

B558 Sletning af SLS-stamdata

Sletning af SLS stamdata er et batchjob, der sletter data vedr. SLS-stamdata i grænsefladetabeller. Der kan være tale om store datamængder, så det er hensigtsmæssigt at slette data, når de er forældede (eller når man er færdig med den samlede indlæsning).

Afgrænsninger

Måned
Når du angiver en måned, slettes i grænsefladetabellen med SLS-stamdata udsendt i kørsler før denne måned.


Batch :B970

B970 Ugeopgørelse for AMU-lærere

Ugeopgørelse for AMU-lærere er et batchjob der beregner og registrerer timer til hono-rering for AMU-lærere (LvA-lærere) for hver enkelt uge.

Batchjobbet kan køres gentagne gange. I så fald overskrives de tidligere ikke-låste be-regninger, eller der dannes tillægsposteringer til de låste beregninger.

Afgrænsniger

Fra-måned
Her angiver du en fra-måned for perioden. Du får beregnet for uger der berører perioden.
Til-måned
Her angiver du en til-måned for perioden. Du får beregnet for uger der berører perioden.
Initialer
Hvis du afgrænser til initialer, beregnes kun for denne medarbejder.
CPR-nummer
Hvis du afgrænser til CPR-nummer, beregnes kun for denne medarbejder.
Løbenummer
Hvis du afgrænser til medarbejderløbenummer, beregnes kun for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du bereg-net ugeopgørelser for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du bereg-net ugeopgørelser for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Arbejdstidsaftale
Hvis du afgrænser til arbejdstidsaftale, beregnes kun for ansættelsesforhold, der har denne arbejdstidsaftale gæl-dende i (dele af) afgrænsningsperioden.
Afdeling for medarbejdere
Hvis du afgrænser til afdeling for medarbejdere, beregnes kun for ansættelsesforhold, der er tilknyttet denne afde-ling for medarbejdere i (dele af) afgrænsningsmånederne.
Ansvarsområde
Hvis du afgrænser til ansvarsområder, beregnes kun for ansættelsesforhold, der har dette ansvarsområde gældende i (dele af) afgrænsningsmånederne.


Batch :B971

B971 Periodekørsel for AMU-lærere

Periodekørsel for AMU-lærere er et batchjob, der afvikles (for LvA-lærere) efter en periode på typisk et helt år, da der ifølge arbejdstidsaftalen skal laves en opgø-relse over de timer, som en medarbejder har udført. Herefter sammenlignes antallet af disse timer med antallet af timer, der er honoreret på ansættelsesforholdet i perioden.

Opgørelsen kan således resultere i udbetaling af normale timer, timelønnet undervis-ning, overtimer samt af ikke afspadserede timer. Sådanne kan efterfølgende hensættes til afspadsering i den næste periode eller evt. hensættes til omsorgsdage.

Batchjobbet kan gentages og vil i så fald overskrive de tidligere ikke-låste beregninger, eller danne tillægsposteringer til de låste (med mindre posterne er opdateret af andet modul).

Det er muligt at registrere på vinduet A994 Stop Periodekørsel, at der ikke længere skal kunne køres periodekørsel på et givet ansættelsesforhold i en given perio-de. Dette kan gøres, hvis man vil sikre sig, at der ikke kommer flere ændringer med.

Afgrænsninger

Arbejdstidsaftale
Her angiver du en arbejdstidsaftale. Du får kun beregnet for ansættelsesforhold, der har denne arbejdstidsaftale gældende den sidste dag i afgrænsningsperioden.
Fra dato
Her angiver du en fra-dato for perioden. Du får beregnet for den angiven periode. Der kan kun bestilles for en pe-riode, der ligger indenfor en opgørelsesperiode for den pågældende arbejdstidsaftale.
Til dato
Her angiver du en til-dato for perioden. Du får beregnet for den angiven periode. Der kan kun bestilles for en pe-riode, der ligger indenfor en opgørelsesperiode for den pågældende arbejdstidsaftale.
CPR-nummer
Hvis du afgrænser til CPR-nummer, beregnes kun for denne medarbejder.
Initialer
Hvis du afgrænser til initialer, beregnes kun for denne medarbejder.
Medarbejderløbenummer
Hvis du afgrænser til medarbejderløbenummer, beregnes kun for dette ansættelsesforhold.
CPR-interval-fradato
Hvis du angiver en dag som fra- og til-dato, får du beregnet for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
CPR-interval-tildato
Hvis du angiver en dag som fra- og til-dato, får du beregnet for de medarbejdere, der har fødselsdag inden for dette interval - dvs. at de to første cifre i CPR-nummeret falder inden for dato intervallet.
Afdeling for medarbejdere
Hvis du afgrænser til afdeling for medarbejdere, beregnes kun for ansættelsesforhold, der har ansættelsesforhold i denne afdeling for medarbejdere gældende i (dele af) afgrænsningsperioden.
Ansvarsområde
Hvis du afgrænser til ansvarsområde, beregnes kun for ansættelsesforhold, der har dette ansvarsområde gældende i (dele af) afgrænsningsperioden.
Bemærk, at selv om et ansættelsesforhold er omfattet af afgrænsningerne, køres der ikke, hvis der på periodeopgørelsen er angivet N til Periodekørsel.


Batch :B972

B972 Ophør ansættelsesforhold

B972 Ophør af ansættelsesforhold er et batchjob, der hjælper med at registrere ophørsdato på et ansættelsesforhold.

Når et ansættelsesforhold ophører midt i et skoleår, er der mange tabeller med tidsstyrede data, hvor der skal slettes eller ændres dato, fordi data ikke må ligge udenfor ansættelsesforholdets periode. Dette batchjob udskriver oplysninger om, hvilke data der skal behandles manuelt. Hvis der ikke er flere af disse, sletter/opdaterer det automatisk de øvrige registreringer efter ophørsdatoen.

Følgende data skal altid ændres manuelt:
  • Ansættelsesforhold tilknyttet skemabegivenheder
  • Ansættelsesforhold tilknyttet eksamensbegivenheder
  • Kontaktlærertilknytning
Hvis der er data i disse tabeller, der skal slettes manuelt, foretages ingen sletninger/opdateringer for ansættelsesforholdet.

Der oprettes (kun i forbindelse med låste poster som skal modposteres), opdateres og/eller slettes data fra følgende tabeller:
  • Hjælpeaktiviteter for ansatte
  • Fravær for ansatte
  • Akkorder
  • Saldoregnskab
  • Buffertimer
  • Saldoregnskab, AC-timelærere
  • EASY-Ø timer
  • Ansættelsesforhold skoleoplysninger
  • Fagfordeling
  • Kladdeplaner
  • Plantimeposter
  • Normjusteringer
  • Timegrænse
  • Timeposter
  • Timer på øvrige aktiviteter
  • Lønfordelt rettearbejde
Batchjobbet sætter derefter ophørsdato på ansættelsesforholdets skoleoplysninger, hvis det er muligt.

Afgrænsniger

Dato
Tvungen afgrænsning. Afgrænsningsdatoen angiver den dato, der ønskes anvendt som ophørsdato for ansættelsesforholdet omfattet af afgrænsningerne.
Initialer
Hvis du afgrænser til initialer, ændres data for det ansættelsesforhold, der har disse initialer.
CPR-nummer
Hvis du afgrænser til CPR-nummer, ændres data for det ansættelsesforhold, der har disse CPR-nummer.
Løbenummer
Når du afgrænser til løbenummer, ændres data for det ansættelsesforhold, der har dette løbenummer.


Batch :B973

B973 Overgang til ny arbejdstidsaftale

Overgang til ny arbejdstidsaftale er et batchjobbet som opdaterer og evt. indsætter linier i ansættelsesforholdets skoleoplysninger i forbindelse med overgang til ny arbejdstidsaftale.

Batchjobbet er kun relevant at anvende i forbindelse med at skolen går over til den ny arbejdstidsaftale - senest 1.8.2001.

Det er følgende oplysninger på skoleoplysningerne, der opdateres:
  • Udb. ej planl. timer sættes til N
  • Udb. planl. timer sættes til N
  • Udb. bel.till. sættes til J (så kommer ansættelsesforholdet med på udskrift over 3-ugers regel)
  • Lekt regel sættes til N
Bemærkninger

Se også den administrative vejledning om personalestamdata.

Afgrænsniger

Afdeling for medarbejdere
Der ændres kun for ansættelsesforhold, der har denne afdeling på afgrænsningsdatoen.
Ansvarsområde
Der ændres kun for ansættelsesforhold med dette ansvarsområde på afgrænsningsdatoen.
Arbejdstidsaftale
Tvungen afgrænsning. Der kan heller ikke afgrænses til joker. Der ændres kun for ansættelsesforhold, der har denne arbejdstidsaftale på afgrænsningsdatoen.
Dato
Tvungen afgrænsning. Per denne dato ændres ansættelsesforholdenes skoleoplysninger.


Batch :A834

A834 Skolehjemsårselevindberetning

A834 - Skolehjemsårselevindberetning (indberetningstype SÅE) er et batchjob, der danner en kladde for indberetning af skolehjemsårselever.

Batchjobbet kontrollerer, at tilskudsmærkekombination og eventuel holdident er gyldig.
En ugyldig tilskudsmærkekombination betyder, at årselevsbidraget ikke kan indberettes.
En ugyldig eller manglende holdident derimod medfører en besked i loggen, men skolehjemsårselevsbidrag vil kunne indberettes.

Afvikling af batchjobbet bevirker udskrivning af B253 Indberetningsudskrift pr. skoleforløb, skolehjemselever, der giver oversigt over de skolehjemsårselevbidrag, der er/vil blive indberettet til UVM, samt ændringer, der ikke indberettes.

Bemærkninger

Se også de administrative vejledninger Indberetning af årselever - skolehjem og A419 ÅE-rekvirent, skolehjem.


Batch :B214

B214 Ombooking afsendelse

Ombooking afsendelse er et skjult batchjob, der anvendes til at overføre bookingdata fra skolehjemmet til undervisningsskolen ved ændring af en eller flere bookinger for den anmodede bookingperiode.


Batch :B217

B217 Skolehjemselev Periode ændret

Skolehjemselev - Periode ændret er et skjult batchjob, der anvendes til at overføre periode for aktivitetsplacering/elev i skoleforløb fra undervisningsskolen til skolehjemmet ved ændring af denne periode, når der tidligere er anmodet om booking til kursisten/eleven på et skolehjem.


Batch :B226

B226 Oprettelse af elevbookinger

Batchjobbet Oprettelse af elevbookinger igangsættes fra vinduet A259 Elevbooking, når man her har registreret oplysninger om skolehjemsafdeling, værelse og plads, og der trykkes på knappen Opret bookinger.

Der udskrives på skærmen, når batchjobbet starter - indtil da er skærmen låst. Afvikling af batchjobbet kan godt tage lidt lang tid, så det anbefales kun at køre et batchjob med oprettelse af elevbookinger ad gangen.

Batchjobbet kan overvåges i A103 Jobovervågning. I loglinierne eller på den automatisk udskrevne brugerlog ses, om bookingen går godt.

Bemærkninger

Se også den administrative vejledning om Skolehjem.


Batch :B227

B227 Oprettelse af kursistbookinger

Batchjobbet Oprettelse af kursistbookinger igangsættes fra vinduet A260 Kursistbooking, når man her har registreret oplysninger om skolehjemsafdeling, værelse og plads, og der trykkes på knappen Opret bookinger.

Der udskrives på skærmen, når batchjobbet starter - indtil da er skærmen låst. Afvikling af batchjobbet kan godt tage lidt lang tid, så det anbefales kun at køre et batchjob med oprettelse af kursistbookinger ad gangen.

Batchjobbet kan overvåges i A103 Jobovervågning. I loglinierne eller på den automatisk udskrevne brugerlog ses, om bookingen går godt.

Bemærkninger

Se også den administrative vejledning om Skolehjem.


Batch :A162

A162 Indlæsning af uddannelser

Indlæsning af uddannelser er et batchjob, der indlæser de generelle oplysninger om centrale uddannelser, der udbydes på erhvervsskolerne.
En Uddannelse kan være en Fuldtidsuddannelse, en ÅU-uddannelse eller en Brobyggeruddannelse. Hvis en uddannelse ændres, styres dette ved at oprette en ny uddannelse med samme uddannelsesnummer, men med et nyt versionsnummer. Specialer, skoleperioder, tælleperioder og tilknytningen til UVM-fag skal ligeledes oprettes i forbindelse med en uddannelse med et nye versionsnummer.

For UVM-fag gælder specielt, at felterne AMU-finansieringskilde, AMU-målgruppe, AMU-kursusart og AMU-kursustype kun opdateres, hvis de tilsvarende felter i grænse-faldetabellen er forskellige fra ingenting (null).

Afgrænsninger

Afsender
Når du angiver en afsender, så får du afvilket batchjobbet og indlæst uddannelser med en given afsender.
AfsendelsesID
Når du angiver et afsendelsesID, så får du afvilket batchjobbet og indlæst uddannelser med et givet afsendelsesID.


Batch :A529

A529 Indlæsning af centrale tabeller fra AMS

A529 Indlæsning af centrale data fra AMS er et batchjob, der indlæser centrale data fra AMS. Batchjobbet indlæser data i følgende tabeller:

  • Skolegodkendelser
  • AMU-rekvirenter
  • AMU-forløbsstrukturer
  • AMU-afholdelsesformer
  • AMS-månedsperioder
  • AMS-Kvartalsperioder
  • AMU-tillægstakster
  • AMU-bevislinjer
Batchjobbet startes automatisk, når skolen modtager en datamodtagelse af type AMC. Du kan også starte batchjobbet fra vinduet A526 Overvågning datamodtagelser ved tryk på knappen 2 Opdater eller ved at benytte jobbestillingsvinduet.

Hvis det ikke lykkes at indlæse alle data, bør man undersøge om der findes AMU-kursustyper (datamodtagelser af typen UMA), som endnu ikke er indlæst. Hvis der findes AMU-kursustyper, som ikke er indlæst, kan man forsøge at indlæse disse og derefter genbestille dette batchjob.

Bemærk, at den centrale tabel AMU-kursustyper ikke opdateres af dette batchjob. Denne tabel opdateres af batchjobbet B511 Indlæsning af AMU-uddannelsesplaner.


Batch :B372

B372 Indlæsning af takstkatalog

Batchjobbet B372 Indlæsning af Takstkatalog indlæser nye og ændrede UVM-takster i tabellerne, som kan besés på
B370 Takstkatalog
B371 Beregningsprincip, tilskudsmærke og sats
B673 Takstkatalog, UVM-fag

Afgrænsninger

Datamodtagelses_id : Der indlæses takstkataloger med denne datamodtagelses_id.


Batch :B510

B510 Indlæsning af AMU-konteringer

Ingen hjælp. (Modul B510 ikke tilgængeligt i Repository).


Batch :B511

B511 Indlæsning af AMU-uddannelsesplaner

Indlæsning af AMU-uddannelsesplaner er et batchjob, som indlæser AMU-kursustyper, der udmeldes fra UVM.

Batchjobbet startes automatisk, når skolen modtager en datamodtagelse af type UMA. Du kan også starte batchjobbet fra vinduet A526 Overvågning datamodtagelser ved tryk på knappen 2 Opdater eller ved at benytte jobbestillingsvinduet.

Når indlæsningen er færdig kan du se loggen over indlæsningen, ved at fremsøge B511 i jobovervågningsvinduet. Hvis der er fejl i indlæsningen vil der i loggen stå hvilken fejl og data, der har forhindret en total indlæsning.

Der er forskellige årsager til at data kan medføre en fejl:
  1. Data opfylder ikke forretningsreglerne i EASY-A, f.eks. kan min. varighed på en kursustype ikke være større end max. varighed i følge forretningsreglerne i EASY-A. Hverken skolen eller EASY-supporten kan håndtere denne type fejl. Skolen kan enten ignorere fejlen eller kontakte UVM.
  2. Data kan ikke læses ind fordi den sammenhæng, hvori de indgår, ikke eksisterer. Dette kunne fx være en AMU-kursustype, som B511 ikke kan læse ind, fordi AMU-rekvirenten ikke eksisterer på skolen. EASY-supporten kan ikke håndtere denne type fejl og skolen kan enten ignorere fejlen, kontakte UVM eller selv sørge for at oprette den sammenhæng som data skal indgå i.
  3. Der findes data der p.g.a. en forretningsregel forhindrer, at data kan læses ind. Fx bliver en lokal kursustype overskrevet når UVM udsender kursustypen som central. Hvis skolen har knyttet kursustypen til et AMU-kursus kan den centrale kursustype ikke læses ind hvis antal lektioner på AMU-kurset ikke stemmer overens med max. varighed på kursustypen. Hverken EASY-supporten eller UVM kan håndtere denne type fejl. Derimod skal skolen selv rette op på data. I dette tilfælde skal skolen således ændrer antal lektioner på AMU-kurset.
Det kan være svært at gennemskue hvilke type fejl der forhindrer indlæsningen. Hvis fejlen skyldes en forretningsregel, fremgår forretningsreglen af loglinjerne og du kan finde i online hjælpen til EASY-A. Et eksempel på en forretningsregel der kan forhindre indlæsning er "AMS-A2026", der betyder at det ikke er markeret om en kursustype er en superkursustype eller en elementkursustype. Forretningsregler hvis kode starter med "AMS-A2" indikerer typisk at hverken skolen eller EASY-supporten kan afhjælpe fejlen. Et andet eksempel på en forretningsregel er "AMS-A4019", der betyder at antal lektioner på et AMU-kursus ikke passer med max. varighed på kursustypen. Forretningsregler hvis kode starter med "AMS-A4" indikerer typisk at skolen selv - e.v.t. med assistance fra en EASY-konsulent eller EASY-supporten - kan rette op på data.

Afgrænsninger

Afsender
Når du angiver en afsender, så får du afviklet batchjobbet og indlæst AMU-kursustyper med denne afsender.
Afsendelses-id
Når du angiver et afsendelses-id, så får du afviklet batchjobbet og indlæst AMU-kursustyper med dette afsendelses-id.


Batch :B515

B515 Afvisning af AMU-uddannelsesplaner

Afvisning af AMU-uddannelsesplaner er et batchjob, der sletter data modtaget i en given datamodtagelse af typen UMA.

Jobbet kan kun bestilles ved at trykke på knappen Afvis på vinduet A526 Overvågning datamodtagelser.

Afgrænsninger

Afsender
Når du angiver en afsender, så afvises datamodtagelsen med denne afsender.
Afsendelses-id
Når du angiver et afsendelses-id, så afvises datamodtagelsen denne afsendelses-id.


Batch :B548

B548 Indlæsning af centrale AMU-oplysninger

Indlæsning af centrale AMU-oplysninger er et batchjob, der indlæser generelle oplysninger, som vedrører AMU. Det drejer sig om følgende oplysninger:

  • CØSA-formål
  • Uddannelser
  • UVM-fag
  • Regelgrundlag
  • Regelgrundlag for uddannelse
  • Tilskudsmærker
  • Tilskudsmærkekombinationer
  • Sammenhænge mellem tilskudsmærker og tilskudsmærkekombinationer
  • Gyldige TMK på AMU-området
  • Bevislinjer
  • Fag på fælles kompetence beskrivelser
  • Måltyper for UVM-fag
  • Udbudsgodkendelser
  • UVM-fag konteringer
For UVM-fag gælder specielt, at felterne AMU-finansieringskilde, AMU-målgruppe, AMU-kursusart og AMU-kursustype kun opdateres, hvis de tilsvarende felter i grænse-faldetabellen er forskellige fra ingenting (null).

Afgrænsninger

Afsender
Når du angiver en afsender, så får du afviklet batchjobbet og indlæst oplysninger om AUF-grupper med denne afsender.
Afsendelses-id
NNår du angiver et afsendelses-id, så får du afviklet batchjobbet og indlæst oplysninger om AUF-grupper med dette afsendelses-id.


Batch :A009

A009 Ikke gennemførte forventede flytninger

Ikke gennemførte forventede flytninger er et batchjob, der under afviklingen sender en advisering for alle de forventede flytninger, der ikke er afsluttet inden den forventede gennemførelsesdato.

Adviseringen sendes til den EASY-A-bruger, der oprindeligt godkendte den forventede flytning. Vedkommende kan så tage stilling til, om flytningen skal ske pr. en senere dato, skal slettes eller skal erstattes af en endelig flytning.

Bemærkninger

Se også den administrative vejledning Elevflytning.


Batch :A086

A086 Dataafsendelse

Dataafsendelse er et batchjob, der benyttes til at sende eller gensende en given dataafsendelse.

Jobbet startes som oftest ved at trykke på knapperne Afsend eller Gensend i vinduet A520 Overvågning dataafsendelser samt knappen Gensend i vinduet A525 Historik for dataafsendelser.

Bemærk, at det konkrete indhold i dataafsendelsen ikke udskrives.

Afgrænsninger

AfsendelsesID
AfsendelsesID på den dataafsendelse, du ønsker sendt / gensendt.
Afsend/gensend
Hvis du ønsker en afsendelse, angiver du værdien A. Hvis du ønsker en gensendelse, angiver du værdien G.


Batch :A165

A165 Indlæsning af folkeskoler

Indlæsning af folkeskoler

Batchjobbet Indlæsning af folkeskoler giver adgang til at indlæse/opdatere folkeskoler i folkeskoletabellen.

Afgrænsninger

I afgrænsningen Afsender angives afsenderen af data til indlæsning i folkeskoletabeller.

I afgrænsningen Afsendelses_id angives afsendelses-id'en for datasættet til indlæsning i folkeskoletabeller.


Batch :A280

A280 Aftaleindlæsning, total

Aftaleindlæsning, total er et batchjob, der ved afvikling indlæser samtlige aftaleopdateringer som er modtaget fra EASY-P.

Jobbet kan bestilles enten via knappen Opdater på vinduet A526 Overvågning datamodtagelse for udvekslingstypen AFS, eller via jobbestillingsvinduet.

Hvis der modtages aftaler på elever som ikke er kendt i EASY-A vil disse blive oprettet automatisk hvis trimmevariablen Automatisk elevoprettelse har værdien J. Dette gælder ikke for VFU-/delaftaler. Denne type aftaler forudsætter, at eleven er kendt i EASY-A i forvejen.

Hvis alle aftaler umiddelbart kan indlæses vil det i loggen fremgå, hvilke aftaler der er blevet indsat og opdateret. Til sidst vil der være summeret hvor mange aftaler der er blevet henholdsvis indlæst og opdateret.

Hvis en aftale ikke kan indsættes eller opdateres, vil det af loggen fremgå hvad problemet er.

Bemærkninger

Der kan være følgende muligheder, hvis en aftale ikke kan indsættes eller opdateres:

  1. Fejl ved fremsøgning af person via CPR-nr.

    Denne fejl kommer når den person man modtager en aftale på ikke findes i EASY-A. Dette skyldes enten at EASY-P brugeren er foran EASY-A administrationen, eller også er en EASY-P bruger fra en anden skole kommet til at taste forkert arrangerende skole på en aftale i EASY-P.

    Hvis eleven hører til på skolen, kan problemet løses ved at oprette personen på den uddannelse aftalen kommer på. Hvis eleven ikke hører til på skolen kan man slippe af med aftalen ved at slette den fra datamodtagelsen på vinduet B279 Aftaler fra EASY-P, indhold.

    Alternativt kan man sætte J til trimmevariablen Automatisk elevoprettelse. Hvis dette er gjort vil der automatisk blive oprettet en elev med det CPR-nummer og den uddannelse som aftalen modtages på. Dette gælder dog ikke for VFU-/delaftaler.
  2. Fejl ved fremsøgning af elev/uddannelse.

    Denne fejl kommer når den elev man modtager en aftale på ikke findes i EASY-A. Det vil sige, at personen godt nok findes på skole, men er ikke oprettet på en uddannelse med det CØSA-formål som aftalen modtages på. Dette skyldes at EASY-P brugeren er foran EASY-A administrationen.

    Problemet kan løses ved at oprette en elev på den uddannelse aftalen kommer på.

    Alternativt kan man sætte J til trimmevariablen Automatisk elevoprettelse. Hvis dette er gjort vil der automatisk blive oprettet en elev med den uddannelse som aftalen modtages på. I loggen vil der i så tilfælde komme til at stå : Eleven fandtes ikke og er blevet oprettet automatisk.

    Der vil dog ikke blive oprettet en elev hvis elevens uddannelse ikke findes eller er lukket for optag i EASY-A. I så fald vil der i loggen blive skrevet en af følgende linier :

    Eleven kunne ikke oprettes da uddannelsen NNNN, N er lukket for optag. Eleven kunne ikke oprettes da uddannelsen NNNN, N ikke kunne findes.
  3. Aftaleid: NNNNNN indsat. Slutvalidering af Aftaleid NNNNNN fejlet med -20000 Fejltekst: UDD-A3013:Der må ikke være overlap mellem flere aftaler for den samme elev.

    Fejlen skyldes at der i EASY-A findes en central aftale der har periodemæssigt overlap med den aftale der modtages. Dette skyldes formentlig at der er gået data tabt mellem EASY-A og EASY-P.

    Problemet kan løses ved at køre batchjobbet A280 Aftaleindlæsning, total med J til afgrænsningen Tjek EASY-P.
  4. Fejl ved fremsøgning af lærested. Lærested med SE-nr=NNNNNNNN, Lbnr=N. Opdatering af Aftaleid NNNNNN udsat pga. manglende lærested.

    Problemet skyldes at der modtages en aftale som har tilknyttet et lærested der ikke findes i forvejen i EASY-A. Næste gang jobbet B458 Opdater læresteder afvikles, vil lærestedet blive hentet i EASY-F. Når lærestedet er indlæst, vil uddannelsesaftalen også kunne indlæses.
  5. Indsættelse af Aftaleid NNNNNN fejlet med fejl -20000. Fejltekst: UDD-A2025:Aftalen kan ikke indsættes da den overlapper med en aftale af typen SKPS og i overlaps-perioden er der et skoleforløb.

    Problemet skyldes, at der modtages en del-aftale (en aftale af typen AFPV, som kun dækker en del af elevens uddannelse - en sådan må gerne overlappe med en SKPS-aftale) og i den periode som del-aftalen dækker er der et skoleforløb og en skole-praktikaftale. Dette må ikke forekomme.

    Problemet kan løses ved at skolepraktik-aftalen i EASY-P splittes op i 2, således at den ikke dækker den periode som del-aftalen dækker. Alternativt kan man slette det skoleforløb der blokerer, hvorefter aftalen kan indlæses.
Herudover kan også henvises til den administrative vejledning Uddannelsesaftaler.

Parametre

Tjek aftalerne i EASY-P
Hvis denne afgrænsning er sat til J, vil aftaler der allerede findes i EASY-A, og som spærrer for indlæsning af en ny aftale blive tjekket op imod hvad der står i EASY-P. Default er N.

Advisering
Hvis der afgrænses til J, vil der blive afsendt adviseringer om aftaleopdateringer og -indsættelser til de uddannelsesansvarlige (Sættes pr. uddannelse på vinduet A957 EASY aftaleansvarlige).
Afgrænses der til N afsendes ingen adviseringer.
Default er J.

Udskriv ændringer
Hvis der afgrænses til J bestilles udskriften B352 Aftaleændringer automatisk.
Sættes som default til N.

Udvekslingstype
Når der afgrænses til udvekslingstype indlæses kun datamodtagelser af den pågældende type. De mulige typer er :
UNG (oplysninger om ungdomsvejledere),
AFS (oplysninger om aftaler) og
EUA (oplysninger om aftaler fra udlånsskoler).

Datamodtagelses ID
Når der angives en ID på en datamodtagelse indlæses kun modtagelsen med denne ID. Hvis afgrænsningen udfyldes skal afgrænsningen Udvekslingstype også være udfyldt.


Batch :A511

A511 Slette forældede indberetningskladder

Slette forældede indberetningskladder er et batchjob, der automatisk startes én gang i døgnet. I den forbindelse undersøger batchjobbet samtlige indberetningskladder og beregner en slettedato. Hvis denne slettedato er mindre end dags dato, (dvs. kørselsdato) slettes alle data for indberetningskladden.

Afgrænsninger

Du har ikke mulighed for at afgrænse udskriften.


Batch :A515

A515 Mail vedr. næste indberetning

Mail vedrørende næste indberetning er et batchjob, der automatisk startes én gang i døgnet. Batchjobbet har således til formål at:

  • sende en mail til udvalgte brugere, når datoen for næste indberetning nærmer sig
  • opdatere afgrænsningerne af det batchjob, der skal danne indberetningskladden

Afgrænsninger

Du har ikke mulighed for at afgrænse udskriften.


Batch :A521

A521 Godkend FtU-indberetning af optagne

Godkend FtU-indberetning af optagne er et batchjob, der afvikles for at indberette de optagne elever på fuldtidsuddannelser, som hører under Fællestilmelding til Ungdomsuddannelser (FtU).

Når kladden godkendes, sendes data automatisk til Tilmeldingssekretariatet på Københavns Universitet.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til Københavns Universitet, vil kladden ikke blive til en endelig indberetning. Årsagen til, at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning Indberetning af FtU-optagne.

Afgrænsninger

IndberetningskladdeID
Når du angiver et ID for en indberetningskladde, så får du afviklet batchjobbet, der godkender kladden til FtU-indberetningen med det givne ID.
Godkend automatisk
Når du angiver, at indberetningen skal godkendes automatisk, så får du afviklet batchjobbet, der automatisk godkender den givne FtU-indberetning.


Batch :A572

A572 Sletning af dataafsendelser og -modtagelser

Sletning af dataafsendelser og -modtagelser er et batchjob beregnet til at slette gamle dataafsendelser og -modtagelser.

Batchjobbet undersøger samtlige dataafsendelser og -modtagelser, som har opnået en status hvor data må slettes, og kontrollerer om dataafsendelsen/-modtagelsen må slettes. I bekræftende fald slettes dataafsendelsen/-modtagelsen.

Bemærkninger

Det er i vinduet A534 Udvekslingstyper at man kan angive et antal arbejdsdage, en dataafsendelse/-modtagelse skal forblive med status sletbar, før batchjobbet A572 må slette den.

Der kan ikke gives generelle retningslinier for, hvad antal arbejdsdage i A534 Udvekslingstyper bør sættes til - det er bl.a. afhængigt af den enkelte udvekslingstype.

Afgrænsninger

Der er ingen afgrænsninger.


Batch :B164

B164 Oprydning i bestilte jobs

Oprydning i bestilte jobs er et batchjob, der benyttes til at rydde op i systemets mange jobbestillinger. Mht. funktionalitet er dette job fuldstændig ækvivalent med B172, men adskiller sig mht. afgrænsninger.

Afgrænsninger

Startdato
Når du angiver en start- og slutdato, så får du afviklet batchjobbet, der rydder op i jobbestillingerne, fra den givne startdato til den givne slutdato.
Slutdato
Når du angiver en start- og slutdato, så får du afviklet batchjobbet, der rydder op i jobbestillingerne, fra den givne startdato til den givne slutdato.
Slet beskyttede jobs
Når du (med J) angiver, at beskyttede jobs skal slettes, så får du afviklet batchjobbet, der sletter de givne, beskyttede jobs.


Batch :B172

B172 Oprydning i bestilte jobs

Oprydning i bestilte jobs er et batchjob, der benyttes til at rydde op i systemets mange jobbestillinger. Mht. funktionalitet er dette job fuldstændig ækvivalent med B164, men adskiller sig mht. afgrænsninger.

Jobbet er velegnet til at køre automatisk.

Bemærkninger

Se evt. vejledningen Jobs der kan/bør køre automatisk i EASY-A.

Afgrænsninger

Fra (antal dage)
Her kan du angive et antal dage, som siger hvor mange dage gammelt et job mindst skal være for at blive slettet.
Til (antal dage)
Her kan du angive et antal dage, som siger hvor mange dage gammelt et job maximalt må være for at blive slettet.
Der altså muligt med de to parametere at angive, at alle job, som eksempelvis er mellem 5 og 10 dage gamle skal slettes. Netop denne brug af relative afgrænsninger (i modsætning til konkrete datoer som i B164) gør dette job velegnet til blive bestilt med interval for automatisk genbestilling.
Slet beskyttede jobs
Når du (med J) angiver, at beskyttede jobs skal slettes, så får du afviklet batchjobbet, der sletter de givne, beskyttede jobs.


Batch :B191

B191 Godkend elevindberetningskladde

Godkend elevindberetningskladde er et batchjob, der godkender en indberetningskladde af typen EIP, som er dannet af batchjobbet A963 Elevindberetning.

Indberetningen indeholder stamdata og oplysninger om uddannelse for elever, der går ad skolevejen og er søgende.

Jobbet er et skjult job som kun kan bestilles ved tryk på knappen Godkend på vinduet A512 indberetningskladder.

Ved godkendelse vil indberetningskladden blive omdannet til en endelig indberetning. Herefter vil batchjobbet B190 Gensend elevindberetning automatisk blive bestilt, hvorved indberetningen vil blive afsendt til EASY-P.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til EASY-P, vil kladden ikke blive til en endelig indberetning. Årsagen til, at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også vejledningen om overførsel af elever fra EASY-A til P under EASY-P/dokumentation/vejledninger/dataoverførsler.

Afgrænsninger

IndebretningskladdeID
Indberetningskladden med den angivne ID godkendes.
Godkendt automatisk
Angiver om kladden er godkendt automatisk. Sættes ved automatisk bestilling til J.


Batch :B201

B201 Opret Abonnementer i EASY-F

B201 Vedligehold aftaleabonnementer i EASY-F er et batchjob, som opretter abonnement i EASY-F på uddannelsesaftaler.
Abonnementerne oprettes automatisk ifm. indlæsning af et elevudlån, en elevflytning eller en elevdeling.
Efter abonnementet er blevet oprettet, vil uddannelsesaftalerne ankomme i en dataudveksling af typen AFT.


Batch :B206

B206 Afsend karakterer til arr-skole

Afsend karakterer til arr-skole er et batchjob, der efter afgivelse af karakterer og efter frigivelse af karakterer på gennemførende skole sender karakterer til den arrangerende skole. Der vises log-linier for de karakterer, der sendes.

Batchjobbet kan f.eks. sættes til køre hver anden time.

Bemærkninger

Se også den administrative vejledning om Elevdeling.


Batch :B207

B207 Modtag karakterer på arr-skole

Modtag karakterer på arr-skole er et batchjob, der starter automatisk på arrangerende skole, når gennemførende skole (vha. batchjobbet B206 Afsend karakterer til arr-skole) sender karakterer.

Forudsætning for afvikling af jobbet er således, at der er afgivet karakterer på en udlåns/delingselev på gennemførende skole og at disse karakterer efterfølgende er sendt til den til arrangerende skole.

Karaktererne bliver lagt fra grænseflade-tabeller ind i databasen. Og der vises log-linier for de karakterer, der modtages.


Batch :B208

B208 Modtag elevudlån/deling

Modtag elevudlånsdata er et batchjob, der kører på gennemførende skole.

Når udlån og opdateringer (udvekslingstypen EUU) sendes fra arrangerende skole til gennemførende skole (vhja. batchjobbet B224 Elevudlån, afsendelse), startes batchjobbet Modtag elevudlånsdata på gennemførende skole.

Hvis det er en opdatering, gennemføres denne af jobbet. Udlån skal godkendes på gennemførende skole (på vinduet B247 Elevudlån, modtagelse).


Batch :B258

B258 Daglig oprydning

Daglig oprydning er et batchjob, der dels rydder op i databasen, hvis records fra udskrifter ved en fejl ikke er blevet slettet efter kørslen, dels kan foretage en såkaldt analyze, dvs. gør Oracle i stand til at bruge cost-based optimering.

Daglig oprydning kan også genopbygge (rebuilde) indekser, som er blevet for"skæve". Ud fra givne kriterier besluttes om de enkelte indekser skal genopbygges. Formålet med dette er dels at give bedre performance, dels at frigive plads.

Der ryddes ligeledes op i hjælpetabeller, hvis den oracle-session, der dannede records, ikke længere eksisterer. Og bestilte jobs, der står med status Afvikles, men som er startet før databasen blev startet, vil med dette batchjob få status Fejlet. På denne måde vil sådanne bestilte jobs ikke, via gensidig udelukkelse, komme til at blokere for at andre job kan starte.

Der ryddes også op i data til loftsadministration (records fra jobbene B550 Loftsadministration, ÅU og fra B551 Loftsadministration detail, ÅU , idet records der er mere end 1 uge gamle slettes.

Endelig ryddes der også op i overflødige skemabrikker. En skemabrik er overflødig, hvis der ikke i Aktiviteter I Skema, Lokaler I Skema eller Ansættelsesforhold I Skema, findes referencer til skemabrikken.

Bemærkninger

Jobbet bør som navnet antyder, køres med jævne mellemrum (f.eks. hver nat), for at få så optimal en brug af databasen som muligt, bl.a. er oprydning vigtig for at få god performence.

Se også vejledningen Jobs der kan/bør køre automatisk i EASY-A.

Afgrænsninger

Udelad analyze
Hvis man svarer J til dette, vil jobbet ikke foretage analyze-delen. Det anbefales, at den natlige kørsel har feltet udfyldt med N, således at analyze-delen foretages. Hvis man får et akut pladsproblem i databasen, kan man køre jobbet med J til udelad, så belastningen ikke er så stor, og jobbet hurtigere bliver færdigt.
Udelad rebuild
Hvis man svarer J til dette, vil jobbet ikke foretage rebuild-delen. Det anbefales, at den natlige kørsel har feltet udfyldt med N, således at rebuild-delen foretages. Hvis man får et akut pladsproblem i databasen, kan man køre jobbet med J til udelad, så belastningen ikke er så stor, og jobbet hurtigere bliver færdigt.


Batch :B260

B260 SCL Overførsel

B260 SCL Overførsel er et batchjob, der benyttes til at hente SCL-stamdata og -lønposer.

Skolen skal selv trække filerne til skolen ved hjælp af dette batchjob, der så selv lægger filerne på plads på serveren.

Bemærkninger

Batchjobbet henter kun lønposer, der ikke tidligere har været hentet.

I EASY-Ø vil hentede lønposer kunne ses på billedet (LØ BF POV) og indlæses på billedet LØ BF POS.

Afgrænsninger

Der er ingen afgrænsninger.


Batch :B262

B262 Aftale-opdateringer, afsend

Aftale-opdateringer, afsendt er et batchjob, der til EASY-P afsender de ændringer der er blevet foretaget på centrale aftaler på A264 Aftalejustering eller på B265 Specialeskift. Dette batchjob tænkes kørt automatisk med faste intervaller.

Ved dataafsendelsen til EASY-P vil udvekslingstypen AFT blive brugt.

Bemærkninger

Se også den administrative vejledning Uddannelsesaftaler.


Batch :B305

B305 Opdat. af udlån på interes.skoler

Opdat. af udlån på interes.skoler er et batchjob, der sender opdatering af udlån (start- og slutdato) til interessentskolerne.

Jobbet bør køres med jævne mellemrum (f.eks. hver aften) på skoler, der har elever lånt ud til andre skoler (dvs. at skolen er arrangerende skole).

Bemærkninger

Interessentskoler ifm. et udlån er de skoler, hvortil den pågældende elev på arrangerende skole har et udlån, og som ikke er gennemførende skole for det pågældende udlån.


Batch :B306

B306 Modtagelse af udlån på interessentskoler

Modtagelse af udlån på interessentskoler er et batchjob, der startes, når interessentskolen modtager udlånsrelevante oplysninger. Interessentskolens database opdateres med oplysningerne.

Med udlånsrelevante oplysninger menes her, at et udlån godkendes eller slettes på hhv. gennemførende og arrangerende skole, eller at der dannes/slettes en forløbsplacering på et udlån.

Bemærkninger

Interessentskoler ifm. et udlån er de skoler, hvortil den pågældende elev på arrangerende skole har et udlån, og som ikke er gennemførende skole for det pågældende udlån.

Batchjobbet har de sædvanlige afgrænsning ifm. datamodtagelser, nemlig afsender og afsendelses_id.


Batch :B315

B315 Gensend kvalifikationsindberetning

Gensend kvalifikationsindberetning er et batchjob, der gensender en kvalifikationsindberetning til EASY-P. Denne indberetning indeholder oplysninger om hovedforløb, som eleverne enten har kvalificeret sig til eller formodes at kvalificere sig til.

Gensendelse af en indberetning betyder, at der oprettes en ny dataafsendelse og den endelige indberetning samtidig sendes til EASY-P.

Bemærkninger

Hvis indberetningen ikke kan sendes til EASY-P vil det fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Til orientering findes en vejledning Overførsel af kvalifikationer fra EASY-A til EASY-P (B963 Kvalifikationsindberetning), der beskriver indberetningen rent indholdsmæssigt.

Afgrænsninger

Indebretnings ID
Når du angiver et indberetningsID, så får du afviklet bachjobbet, der til EASY-P gensender indberetningen med det givne ID.


Batch :B316

B316 Godkend kvalifikationindberetningskladde

Godkend kvalifikationsindberetningskladde er et batchjob, der godkender en kvalifikationsindberetningskladde. Herved bliver der dannet en endelig kvalifikationsindberetning, hvis indhold kan ses på vinduet A513 Endelige indberetninger.

Efter den endelige indberetning er blevet dannet bliver der oprettet en dataafsendelse af udvekslingstypen KIP, som bliver afsendt til EASY-P.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til EASY-P, vil kladden ikke blive til en endelig indberetning. Årsagen til, at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Til orientering findes en vejledning Overførsel af kvalifikationer fra EASY-A til EASY-P (B963 Kvalifikationsindberetning), der beskriver indberetningen rent indholdsmæssigt.

Afgrænsninger

Indeberetningskladde ID
Når du angiver et indberetningskladdeID, så får du afviklet bachjobbet, der godkender indberetningskladden med det givne ID.


Batch :B340

B340 Genopretning efter ændring i Skoledagskalender

Genopretning efter ændring i Skoledagskalender er et overordnet batchjob, der giver mulighed for at afvikle følgende jobtrin i kronologisk rækkefølge:

  • B341 Genopretning af Skoleophold
  • B342 Genopretning af Skolepraktik
  • B343 Genopretning af Bookinger
  • B344 Genopretning af AER-perioder
  • B593 Genopretning af AMU-hold
  • B345 Genopretning af AMU-kurser
Det er muligt at fravælge et eller flere af disse jobtrin i batchjobbets afgrænsninger, men det vil oftest være nødvendigt at køre samtlige ovennævte jobtrin efter sletning eller ændring af dagene i en skoledagskalender.

Bemærkninger

Jobtrin B345 Genopretning af AMU-kurser retter op i AMU-kurser efter den gamle AMU-struktur. Genopretning af AMU-hold efter den nye struktur foretages af jobtrin B593 Genopretning af AMU-hold.

Batchjobbet kan kun afvikles af brugere i brugergruppen 'Super'. Følg nøje med i logningen for hvert jobtrin i dette batchjob.

B341 Genopretning af Skoleophold

I skoleophold beregnes bidragsperioder udfra skoledagskalenderen. For disse gælder, at hvis der er indberettet (dvs. hvis der er foretaget en endelig indberetning på tælledatoen), kan der ikke ændres på perioden efterfølgende. Der vil altså kun ske genopretning, hvor der ikke er indberettet. Bidragsperioderne har betydning for årselevbidragene.

Tælledatoen i Bidragsperiode findes ud fra den skoledagskalender, der er tilknyttet det pågældende Skoleforløb, idet der tælles antal skoledage til den relative tælledato fra tælleperioden. Ligeledes beregnes bidragsperioden ud fra antallet af skoledage. Hvis der efterfølgende ændres i skoledagene, der er anvendt til disse beregninger, er tælledatoerne og perioderne forkerte.

Når der er ændret i skoledagskalenderen, foretager genopretningsbatchjobbet altså nye beregninger for tælledato i alle de Bidragsperioder, der er tilknyttet skoleforløb med den pågældende skoledagskalender. Hvis der i batchjobbet afgrænses til en periode, skal der beregnes om for alle de efterfølgende bidragsperioder for de pågældende skoleforløb, da der kan være følgeændringer (men kun i det omfang, der ikke er indberettet). Disse vedrører også beregning af restbidrag.

Bemærk at tælleperioderne kan være blevet ændret manuelt.

B342 Genopretning af Skolepraktik

Genopretningen tager udgangspunkt i alle de Elev-i-skolepraktik, som overlapper den periode, der er angivet i afgrænsningerne, og har tilknyttet den angivne Skoledagskalender.
For hver af de udvalgte Elev-i-skolepraktik genberegnes de tilhørende ÅE-bidrag/Skolepraktik. Hvis tælledatoen for ÅE-bidrag/Skolepraktik falder på en skoledag sættes feltet 'Bidrag' til 'J'. Hvis tælledaten falder på en dato, som ikke er en skoledag, sættes feltet 'Bidrag' til 'N'.
Det kan i afgrænsningerne angives om manuelt tilrettede ÅE-bidrag/Skolepraktik skal genberegnes.

B343 Genopretning af Bookinger

For hver pladsbooking i afgrænsningsintervallet, hvor efterfølgende dag er en skoledag, sættes fraværsmarkeringen til 'T' for Tilstædeværende. Manuelt tilrettede fraværsmarkeringer opdateres ikke af batchjobbet.

For hver pladsbooking i afgrænsningsintervallet, hvor efterfølgende dag ikke er en skoledag, sættes fraværsmarkeringen til 'F' for Fraværende. Manuelt tilrettede fraværsmarkeringer af denne type opdateres heller ikke.

Pladsbookinger, der en gang er registreret som manuelt tilrettet, bibeholder denne markering, også efter at fraværsmarkeringen sættes tilbage til at stemme med skoledagskalenderen, og opdateres derfor ikke af jobbet.

B344 Genopretning af AER-perioder

Der tages udgangspunkt i alle de skoleforløb, som overlapper den periode, der er angi-vet i afgrænsningerne, og har tilknyttet den angivne skoledagskalender. For hvert af disse skoleforløb genberegnes de tilhørende AER-perioder. I forbindelse med genberegningen kan manuelt indtastet oplysninger om befordringsrefusion gå tabt. Dette vil dog kun ske hvis der er ændret så meget i skoledagskalenderen at en hel AER-periode falder væk.

B593 Genopretning af AMU-hold

Genopretningen tager udgangspunkt i hold med indberetningsprincip S, P, SFI eller ÅV med den angivne skoledagskalender, hvor holdets periode overlapper perioden angivet i afgrænsningerne.

For alle ovenstående AMU-hold genberegnes Tilstededage, så disse svarer til skoledagskalenderen og angivne Timer per dag.

For SFI-hold kan der ved ændring i skoledagskalenderen være sket ændringer af perioden for tælleperioderne, og derfor skal Tælleperioderne samt AMU-bidragene for de pågældende hold genberegnes.

Bemærk at tælleperioderne og AMU-bidragene kan være ændret manuelt. Ved genberegning forsvinder disse manuelle ændringer.

For ÅV-hold kan ændring i skoledagskalenderen betyde, at de beregnede varigheder for elevernes placering på hold og skolefag skal genberegnes. Dette håndteres ved at jobtrinnet bestiller batchjobbet B472 Beregn varighed.

B345 Genopretning af AMU-kurser

Genopretningen tager udgangspunkt i superkurser med den angivne skoledagskalender, hvor kursusperioden overlapper perioden, der er angivet i afgrænsningerne. Ved ændring i skoledagskalenderen kan der være sket ændringer af perioden for tælleperioderne knyttet til de fundne superkurser, og derfor skal Tælleperioderne for de fundne superkurser og kursistlektionsbidragene for deltagelse på det sammenhængende forløb genberegnes.

Hvis kursistlektionsbidragene tidligere har været indberettet vil der blive skrevet en advarsel om dette i loggen og skolen bør sørge for, at der sker en genindberetning i perioden.

Bemærk at tælleperioderne og kursistlektionsbidragene kan være ændret manuelt. Ved genberegning forsvinder disse manuelle ændringer.

Genberegning af AMU-tilstededage tager udgangspunkt i AMU-kurser, der ikke er superkurser, hvor kursusperioden overlapper afgrænsningsperioden. For disse kursusplaceringer genberegnes alle AMU-tilstededage, så disse svarer til skoledagskalenderen og angivne Timer per dag.

Log

For hvert trin logges hvilke genberegninger der er foretaget. Eventuelle advarsler og påmindelser vil ligeledes fremgå af loggen. Generelt gælder at det vil fremgå hvis der er ændret i allerede indberettede oplysninger, så skolen skal foretage en supplerende indberetning.

Afgrænsninger

Skoledagskalender
Skal angives. Der kan ikke benyttes jokertegn. Jobbet genberegner værdier afledt af skoledagene i denne skoledagskalender.
Startdato
Skal angives. Jobbet genberegner værdier afledt af skoledagene efter den angivne startdato i skoledagskalenderen.
Betydningen af afgrænsningen er forskellig for hvert trin i jobbet.
Slutdato
Skal angives. Jobbet genberegner værdier afledt af skoledagene før den angivne slutdato i skoledagskalenderen.
Betydningen af afgrænsningen er forskellig for hvert trin i jobbet.
Opdatér elev i skoleophold
Skal angives med J eller N. J, som foreslås af systemet, medfører at årselevsbidrag for elev_i_skoleforløb opdateres. (Dvs. jobtrinet B341 udføres).
Opdatér elev i skolepraktik
Skal angives med J eller N. J, som foreslås af systemet, medfører at årselevsbidrag for elev_i_skolepraktik opdateres. (Dvs. jobtrinet B342 udføres).
Opdatér manuelt ændrede ÅE-bidrag/skolepraktik
Skal angives med J eller N. J, som foreslås af systemet, medfører at årselevsbidrag opdateres uanset om de er manuelt ændrede af brugeren. N medfører at manuelt ændrede årselevsbidrag ikke opdateres. Har kun betydning hvis der er angivet 'J' til Opdater skolepraktik.
Opdatér bookinger og SHJ-bidrag
Skal angives med J eller N. J, som foreslås af systemet, medfører at der opdateres bookinger og disses evt. SHJ-bidrag. (Dvs. jobtrinet B343 udføres).
Opdatér AER-perioder
Skal angives med J eller N. J, som foreslås af systemet, medfører at elev i AER-periode og AER-periode opdateres. (Dvs. jobtrinet B344 udføres).
Opdatér AMU-hold
Når du angiver Ja betyder det, at Tilstededage, AMU-tælleperioder og AMU-bidrag genberegnes. (Dvs. jobtrinet B593 udføres)
Bemærk at det er oplysninger tilknyttet AMU-hold og AMU-elever, der genberegnes.
Opdatér AMU-kurser
Når du angiver Ja betyder det, at AMU-tilstededage, AMU-tælleperioder og kursistlektionsbidrag genberegnes. (Dvs. jobtrinet B345 udføres).
Bemærk at det er oplysninger tilknyttet AMU-kurser og AMU-kursister, der genberegnes.


Batch :B355

B355 Opdatering af beskeder i indbakken

Opdatering af beskeder i indbakken er et job, der skal behandle de beskeder, skolen modtager fra Elevplan.
Det er meningen, at jobbet, på de skoler, der er tilmeldt Elevplan, skal køre hele tiden i dagtimerne. Skolen kan styre dette vhja. trimmevariablen "Duv-Opdatering-Periode", som default bliver sat til 08:00-18:00.
Skolen skal blot bestille jobbet en gang for alle, og dette job vil selv sørge for, at jobbet bliver bestilt til næste dag. Derudover vil jobbet, når det starter op, sørge for at bestille et B355-job til "om 2 minutter". Dette sker for at sikre, at der også vil køre et B355-job, selv om systemet stoppes, f.eks. på grund af indlæsning af et nyhedsbrev.
B355 har ingen afgrænsninger
Når jobbet starter, vil følgende ske:
Start nye job
Som beskrevet ovenfor, vil der blive bestilt 2 nye jobs, når B355 startes op, nemlig et til at køre dagen efter, og et til at køre samme dag, hvis der skulle blive lukket for systemet. Disse job vil dog ikke blive bestilt, hvis de i forvejen er bestilt.
Slet gamle beskeder
Beskeder med status Afsluttet i ind- og udbakken, samt historik for, hvornår Elevplan har kontaktet skolen, bliver liggende i et antal dage, beskrevet i trimmevariablen Duv-Slet-Beskeder (default 60 dage). Ved opstart slettes afsluttede beskeder, der er ældre.
Beskeder med status Fejlet i ind- og udbakken, bliver liggende i et antal dage, beskrevet i trimmevariablen Duv-Slet-Fejlede-Beskeder (default 60 dage). Ved opstart slettes fejlede beskeder, der er ældre.
B355 vil nu checke indbakken for ankomne beskeder (status er Modtaget). Alle records med denne status behandles nu.
Hvis det er en kvittering for en pakke fra EASY-A, vil status på den afsendte pakke ændres fra Afsendt til enten Afsluttet OK eller Fejlet (status vil fremgå af kvitteringen).
Hvis det er en pakke, der indeholder data fra Elevplan, vil disse blive opdateret i basen, og en kvittering vil blive sendt til Elevplan.
Endelige er der en mulighed for, at pakken er en såkaldt administrationspakke. Disse kan f.eks. bruges ifm. opstart af en ny version af Elevplan, hvor det kan være nødvendigt at afsende alle data (af en bestemt type, f.eks. Aktivitetsafdelinger) til Elevplan. En sådan pakke kan derfor afstedkomme afsendelse af mange records til Elevplan.
Udover kvitteringer og administrationspakker. er der pt. mulighed for at modtage følgende datatyper fra Elevplan:
Brugerlogin
Ved oprettelse af en ny Elevplan-elev eller -medarbejder, sender Elevplan data tilbage til skolen om et brugernavn og password til brug ved opkobling til Elevplan. Disse kan skrives ud ed jobbet B364.
Elevtilmelding
Hvis en elev i Elevplan tilmeldes en udbudt læringsaktivitet, vil data om dette blive sendt til skolen, hvor det lægges i en grænsefladetabel, til godkendelse af skolen på vinduet B328.
Udbudte læringsaktiviteter
Når der i Elevplan oprettes en udbudt læringsaktivitet, vil data om dette blive sendt til skolen, hvor det lægges i en grænsefladetabel, til godkendelse af skolen på vinduet B326, hvorved der oprettes hold.
Fag på udbudt læringsaktivitet
Når der i Elevplan sættes UVM-fag på en udbudt læringsaktivitet, vil data om dette blive sendt til skolen, hvor det lægges i en grænsefladetabel, til godkendelse af skolen på vinduet B327, sammen med godkendelse af udbudte læringsaktiviteter.
Fag på Elevtilmelding
Når en elev i Elevplan knyttes til et UVM-fag på en udbudt læringsaktivitet, vil data om dette blive sendt til skolen, hvor en skolefag-på-holdplacering automatisk vil blive oprettet.
Fritagelser
Når der oprettes en fritagelse for en elev i Elevplan, vil data om dette blive sendt til skolen, hvor det lægges i en grænsefladetabel, til godkendelse af skolen på vinduet B366.
Karakterer
Når der oprettes en karakter for en elev i Elevplan, vil data om dette blive sendt til skolen.
Hvis den elev, karakteren er givet til, er placeret på et hold og et skolefag svarende til den modtagne karakter, vil karakteren automatisk blive oprettet i skolens database.
Hvis karakteren hører til et hold eller en holdplacering, der endnu ikke er indlæst på skolen vil karakteren blive lagt i en grænsefladetabel, til godkendelse i forbindelse med indlæsning af Hold eller Holdplaceringer på vinduerne B327 eller B328.
Hvis karakteren ikke er afgivet på en udbudt læringsaktivitet, vil karakteren blive indlæst direkte i EASY-A.
Lokale valgfag
Når et lokalt valgfag godkendes i Elevplan, vil data om dette blive sendt til skolen, hvor det lægges i en grænsefladetabel til godkendelse af skolen på vinduet B329 Godkendelse af lokale valgfag.
Når alle beskeder i indbakken er behandlet, vil B355 lægge sig til at "sove" i en periode, defineret med trimmevariablen Duv-Vent-Periode (default 5 minutter), for derefter at checke for nye beskeder i indbakken.
Dog vil jobbet stoppe, hvis enten sluttidspunktet er nået, eller der er lukket for brugeradgang.


Batch :B365

B365 Afsendelse af oplysninger til Elevplan

Formålet med batchjobbet er at afsende Elevplan-relevante oplysninger fra et antal udvalgte tabeller til Elevplan.

Jobbet skal kun bestilles hvis der opstår uoverensstemmelse mellem oplysningerne i Elevplan og EASY-A.

Parametre

Aftaler
Hvis der afgrænses med J afsendes samtlige uddannelsesaftaler for elever der har J i feltet Elevplan elev.
Aktiviteter
Hvis der afgrænses med J afsendes samtlige aktiviteter som har en værdi i feltet Elevplan betegnelse.
Aktivitesafdelinger
Hvis der afgrænses med J afsendes samtlige aktivitetetsafdelingersom har J i feltet Overfør, Elevplan.
Elever
Hvis der afgrænses med J afsendes samtlige elever som har J i feltet Elevplan elev.
Elev i skoleforløb
Hvis der afgrænses med J afsendes samtlige skoleforløb for elever som har J i feltet Elevplan elev.
Fritagelser
J/N afgrænsning. Afgrænses til J overføres alle fritagelser, som er tilknyttet en elev med J i feltet Elevplan elev, til Elevplan.
Desuden skal fritagelsen være afgivet på et skolefag, der er knyttet til et lokalt valgfag eller et UVM-fag med tilknyttede målpinde.
Holdplaceringer
Hvis der afgrænses med J afsendes holdplaceringer som har J i feltet Oprettet i Elevplan.
Karakterer
J/N afgrænsning. Afgrænses til J overføres alle karakterer, som er tilknyttet en elev med J i feltet Elevplan elev, til Elevplan.
Desuden skal karakteren være afgivet på et skolefag, der er knyttet til et lokalt valgfag eller et UVM-fag med tilknyttede målpinde.
Kontaktlærere
Hvis der afgrænses med J afsendes kontaktlærere for elever som har J i feltet Elevplan elev. Samtidig opdateres feltet Elevplanbruger til på de afsendte medarbejdere.
Læresteder
Hvis der afgrænses med J afsendes samtlige læresteder.
Medarbejdere
Hvis der afgrænses med J afsendes samtlige medarbejdere, som har J i feltet Elevplanbruger.
Personer
Hvis der afgrænses med J afsendes samtlige personer, som er tilknyttet en elev med J i feltet Elevplan elev.
Personer
J/N afgrænsning. Afgrænses til J overføres alle ResultatformerForSkolefag, som er tilknyttet et skolefag, der enten er knyttet til et lokalt valgfag eller til et UVM-fag med tilknyttede målpinde, til Elevplan
Skoleforløb
Hvis der afgrænses med J afsendes samtlige skoleforløb, der er tilknyttet en uddannelse med J i feltet Elevplan uddannelse.
Virksomheder
Hvis der afgrænses med J afsendes samtlige virksomheder.
Uddannelsesmodellen
Hvis der afgrænses med J afsendes samtlige uddannelsesmodellen. Det er kun muligt at afsende denne hvis jobbet køres på basen der er valgt til central dataleverandør.
Lokationer
Elevafdelinger
Adgangsveje
J/N afgrænsning. Afgrænses til J overføres alle adgangsveje til Elevplan.
Skolefag
J/N afgrænsning. Afgrænses til J overføres alle skolefag, som er tilknyttet et lokalt skolefag, dvs. hvor felterne Elevplan_betegnelse og Elevplan_niveau er udfyldt, til Elevplan.


Batch :B402

B402 Synkronisering mellem EASY-A og Elevplan

Batchjobbet B402 Synkronisering mellem EASY-A og Elevplan er et batchjob, der primært skal benyttes til at afsende oplysninger til Elevplan, når centrale data i EASY-A ændres.

Jobbet vil blive bestilt automatisk i følgende tilfælde:
  • Når en uddannelse går fra at være ikke-Elevplan-uddannelse til at være Elevplan-uddannelse. Herved overføres elever på uddannelsen til elevplan. Undtaget herfra er uddannelser, der er åben for GVU-elever. Her skal GVU-eleverne markeres individuelt med Elevplan-elev = J, hvis de skal overføres til Elevplan.
  • Når et UVM-fag første gang får tilknyttet målpinde.
  • Når et lokalt valgfag fra Elevplan knyttes til et eksisterende EASY-A skolefag.
Det er endvidere muligt for Elevplan at sende en besked til EASY-A og bestille alle oplysninger om en given elev, et givet UVM-fag eller et givent skolefag. I sådanne tilfælde vil batchjobbet blive bestilt afgrænset til den pågældende elev, det pågældende UVM-fag eller skolefag.

Det er endvidere muligt at bestille jobbet manuelt via den normale jobbestilling, og der kan afgrænses vhja. diverse parametre.

Bemærkninger

Se også vejledningen Sammenhæng mellem EASY-A og Elevplan.

Parametre

CØSA-formål
Hvis der afgrænses til et CØSA-formål afsendes der beskeder til Elevplan om de oplysninger, der hænger under uddannelser med det pågældende CØSA-formål.

Afgrænsningen må ikke udfyldes hvis der afgrænses til et UVM-fag. Der skal enten afgrænses til et CØSA-formål eller et UVM-fag.

Det er ikke muligt at benytte jokertegn.
Version
Hvis der afgrænses til en version afsendes der beskeder til Elevplan om de oplysninger, der hænger under uddannelser med den pågældende version.

Afgrænsningen må ikke udfyldes hvis der afgrænses til et UVM-fag. Hvis der ikke er afgrænset til hverken CPR-nr eller UVM-fag skal afgrænsningen udfyldes.

Det er ikke muligt at benytte jokertegn.
CPR-nr
Hvis der afgrænses til et CPR-nr afsendes der beskeder til Elevplan om de oplysninger, der hænger under eleven med det pågældende CPR-nr.

Afgrænsningen må ikke udfyldes hvis der afgrænses til et UVM-fag.

Det er ikke muligt at benytte jokertegn.
Afsend alle elever
J/N-afgrænsning som angiver om alle elever, og alle oplysninger der hænger under dem, skal afsendes til Elevplan, eller om der kun skal afsendes oplysninger om elever der ændrer værdi til J i feltet Elevplan elev.

Afgrænsningen vil influere på det der bliver afsendt hvis der afgrænses til en uddannelse med J i feltet Elevplan uddannelse og ikke til noget CPR-nummer.

Afgrænses der til en uddannelse med N i feltet Elevplan uddannelse afsendes kun oplysninger om de elever som skifter værdi i feltet Elevplan elev.

Afgrænsningen vil som default blive sat til N.

Bemærk: Har man afgrænset til en uddannelse, der er åben for GVU-elever, vil 'J' i denne afgrænsning ikke medføre at alle elever overføres automatisk til Elevplan. GVU-elever skal markeres individuelt med Elevplan-elev = 'J'.
UVM-fag
Hvis der afgrænses til et UVM-fag afsendes der beskeder til Elevplan om de oplysninger, der hænger under UVM-faget med det pågældende fagnummer.

Afgrænsningen må ikke udfyldes hvis der afgrænses til et CØSA-formål. Der skal enten afgrænses til et CØSA-formål eller et UVM-fag.

Det er ikke muligt at benytte jokertegn.
Niveau, UVM-fag
Hvis der afgrænses til et niveau afsendes der beskeder til Elevplan om de oplysninger, der hænger under UVM-faget med det pågældendeniveau.

Afgrænsningen må ikke udfyldes hvis der afgrænses til et CØSA-formål.

Det er ikke muligt at benytte jokertegn.
Lokalt skolefag
Hvis der afgrænses til et lokalt skolefag afsendes der beskeder til Elevplan om de oplysninger, der hænger under dette skolefag.
Dvs. oplysninger om fritagelser, resultatformer og karakterer.

Det er ikke muligt at benytte jokertegn.
Niveau, skolefag
Hvis der afgrænses til et niveau afsendes der beskeder til Elevplan om de oplysninger, der hænger under skolefaget med det pågældende niveau.

Det er ikke muligt at benytte jokertegn.
Forløbsgruppe
Hvis der afgrænses til en forløbsgruppe vil der blive foretaget synkronisering af oplysninger om elever der er placeret i skoleforløb under den angivne forløbsgruppe.
Skoleforløb
Hvis der afgrænses til et skoleforløb, vil der blive foretaget synkronisering af oplysninger om elever der placeret på det angivne skoleforløb.
Hold
Hvis der afgrænses til et hold, vil der blive foretaget synkronisering af oplysninger om elever, der er holdplaceret på det angivne hold.


Batch :B410

B410 Afvisning af datamodtagelser

Afvisning af datamodtagelser er et batchjob der afviser en given datamodtagelse ved at slette modtagne data, der endnu ikke er indlæst, fra grænsefladetabeller.

Afvisning af datamodtagelser kan kun startes ved at trykke på knappen Afvis i vinduet A526 Overvågning datamodtagelser.


Batch :B433

B433 Modtagelse af kommunebrev på EASY-F

B433 Modtagelse af kommunebrev på EASY-F er et batchjob der starter automatisk, når der fra en skole kommer en datamodta-gelse af udvekslingstypen KBR.
Ud fra indholdet af grænsefladetabeller dannes en fil med kommunebrev. Filen dannes i serverens filsystem, hvor den kan afhentes af de kommuner, der benytter elektronisk indberetning.
Filen vil dannes i et katalog under kataloget beskrevet i trimmeoplysningen "KBR filplacering".
Bemærk at dette job kun kan afvikles på EASY-F-maskinen.


Batch :B447

B447 Afhentning af centrale data til EASY-F

B447 Afhentning af centrale data til EASY-F er et batchjob, der overfører data der ved-ligeholdes af UNI-C til EASY-F. For alle tabeller, der er frigivet af UNI-C til distributi-on, hentes data fra UNI-Cs applikation til EASY-F i grænseflade-tabeller, og der lægges en markering af, at data er hentet.

Skolerne kan derefter med batchjobbet B448 Opdatering af centrale data hentet fra EASY-F hente data fra EASY-F til opdatering i egen base.

Jobbet B447 Afhentning af centrale data til EASY-F må/kan kun køres på EASY-F.


Batch :B448

B448 Opdatering af centrale data hentet fra EASY-F

Jobbet B448 Opdatering af centrale data hentet fra EASY-F er et batchjob, der fra EASY-F kan hente data fra visse centrale tabeller, og opdatere disse i skolens database.

Når jobbet starter, undersøger det, hvilke tabeller, der er opdateret på EASY-F, og henter data hjem fra disse tabeller, hvorefter data opdateres i skolens egen database.

Det anbefales, at jobbet sættes op til at køre med jævne mellemrum, fx hver morgen eller mindst én gang om ugen.

På vinduet B449 Oversigt over afhentede centrale data kan man se, hvilke tabeller der er hentet data hjem for, og hvornår.


Batch :B464

B464 Gensendelse af kommunebrev

B464 Gensendelse af kommunebrev er et batchjob der startes automatisk når en endelig indberetnig af kommunebreve gensendes ved at man trykker på knappen Gensend på A513 Endelig indberetninger. Batchjobbet gensender den endelige indberetning. Det kan typisk være aktuelt hvis modtageren af en eller anden grund ikke har modtaget indberetningen, selv om den er afsendt fra skolen.

Hvis en tidligere foretaget indberetning skal sendes til den pågældende kommunes systemleverandør skal batchjobbet i stedet bestilles via A101 Jobbestilling. I denne situation SKAL parameteren Testkommune angives, hvorved der udvælges en leverandør af ungdomsvejledningssystemer. Derved vil den resulterende fil på EASY-F maskinen blive anbragt i kataloget for denne leverandør.
Det vil sige, at hvis man ønsker en 'normal' gensendelse, skal dette ske fra A513 Endelige Indberetninger, og hvis man ønsker at indberette til en testkommune, skal dette ske via bestillingsvinduet A101 Jobbestilling.


Batch :B485

B485 Afhentning af statistikker på skolen

B485 Afhentning af statistikker på skolerne er et batchjob, der henter statistik-oplysninger omkring brug af moduler samt skærmopløselighed og PC-operativsystem på skolerne. Statistikoplysninger benyttes af UNI-C.

Batchjobbet kan kun køres på EASY-F (eller på testinstansen for EASY-F).


Batch :B518

B518 Modtagelse af AMU-kursusplaceringer på EASY-F

Der laves ikke hjælpetekst til EASY-F-moduler.


Batch :B519

B519 Overførsel af stamdata til EASY-F

Ingen hjælp. (Modul B519 ikke tilgængeligt i Repository).


Batch :B560

B560 SLS-overførsel

B560 SLS Overførsel er et batchjob, der benyttes til at hente SLS-stamdata og -lønposer til EASY-A og EASY-Ø.

Skolen skal selv trække filerne til skolen ved hjælp af dette batchjob, der så selv lægger filerne på plads på serveren. Jobbet bør bestilles, så det genbestiller sig selv.

Bemærkninger

Batchjobbet henter kun filer, der ikke tidligere har været hentet.

I EASY-Ø vil hentede lønposer kunne ses på billedet (LØ BF POV) og indlæses på billedet LØ BF POS.


Batch :B562

B562 Send hændelser til central beskedserver (Eksamensdatabase)

B562 Send hændelser til central beskedserver (Eksamensdatabase) sender oplysninger om eksamensdatabasehændelser (oprettelse og sletning af beviser) til den centrale beskedserver.
Jobbet sender alle de hændelser, der er klar til afsendelse.

Batchjobbet bestilles automatisk, når en eksamensdatabasehændelse oprettes eller sættes til at skulle (gen)sendes, men kan også bestilles manuelt.


Batch :B614

B614 Overførsel af stamdata til Amukvalitet

Overførsel af stamdata til Amukvalitet fremsøger, formaterer og sender stamdata til Amukvalitet.

Der indsendes følgende typer af data:
  • Skoler
  • Efteruddannelsesudvalg
  • Fælles kompetencebeskrivelser
  • UVM-fag
  • Udbudsgodkendelser
  • Fag under Fælles kompetencebeskrivelse
Batchjobbet bestilles automatisk af følgende batchjobs:
  • A162 Indlæsning af uddannelser
  • B448 Opdatering af centrale data hentet fra EASY-F
  • B548 Indlæsning af centrale AMU-oplysninger
Batchjobbet vil kun kunne køre på EASY-A instans, som er udpeget til central dataleverandør til Amukvalitet. EASY-F er udpeget hertil.

Afgrænsninger

Pr. dato
Hvis du angiver en dato i denne afgrænsning, fremsøges stamdata som er oprettet/opdateret efter denne dato.


Batch :B728

B728 Send/gensend indberetning til www.efteruddannelse.dk

Send/gensend endelig indberetning til www.efteruddannelse.dk. Der sker automatisk indberetning til www.efteruddannelse.dk, og dette batchjob skal normalt ikke bestilles manuelt.

Bemærkninger

Se evt. også hjælpen til batchjobbet B729 Indberetning til www.efteruddannelse.dk


Batch :B738

B738 Send/gensend indberetning af kursisthistorik

Send/gensend indberetning af kursisthistorik til www.efteruddannelse.dk. Der sker automatisk indberetning til www.efteruddannelse.dk, og dette batchjob skal normalt ikke bestilles manuelt.

Bemærkninger

Se evt. hjælpen til batchjobbet B739 Indberetning af kursisthistorik til www.efteruddannelse.dk.


Batch :B740

B740 Godkend indberetning af kursisthistorik

Godkend indberetning af kursisthistorik til www.efteruddannelse.dk. Dette er et batchjob til godkendelse af indberetning af kursisthistorik til www.efteruddannelse.dk, der automatisk bestilles af B739 Indberetning af kursisthistorik til www.efteruddannelse.dk.

Bemærkninger

Se evt. hjælpen til batchjobbet B739 Indberetning af kursisthistorik til www.efteruddannelse.dk.


Batch :B900

B900 EASY-F: Indlæsning af CPR-oplysninger

Ingen hjælp. (Modul B900 ikke tilgængeligt i Repository).


Batch :B901

B901 EASY-F: Indlæsning af CPR-abonnementer fra EASY-A og -P

Ingen hjælp. (Modul B901 ikke tilgængeligt i Repository).


Batch :B902

B902 EASY-F: Styring af abonnementer hos CPR

Ingen hjælp. (Modul B902 ikke tilgængeligt i Repository).


Batch :B903

B903 EASY-F: Oprydning af CPR-numre uden abonnementer

Ingen hjælp. (Modul B903 ikke tilgængeligt i Repository).


Batch :B904

B904 EASY-F: Indlæsning af virksomhedsoplysninger i EASY-F

Ingen hjælp. (Modul B904 ikke tilgængeligt i Repository).


Batch :B905

B905 EASY-F: Indlæsning af lærestedsoplysninger i EASY-F

Ingen hjælp. (Modul B905 ikke tilgængeligt i Repository).


Batch :B906

B906 EASY-F: Indlæsning af abonnementer fra EASY-A

Ingen hjælp. (Modul B906 ikke tilgængeligt i Repository).


Batch :B907

B907 EASY-F: Afsendelse af CPR-oplysninger til EASY-A og -P

Ingen hjælp. (Modul B907 ikke tilgængeligt i Repository).


Batch :B909

B909 EASY-F: Afsendelse af aftaler til EASY-P via EASY-F til EASY-A

Ingen hjælp. (Modul B909 ikke tilgængeligt i Repository).


Batch :B910

B910 EASY-F: Overførsel af kommuneoplysninger fra EASY-P til EASY-A

Ingen hjælp. (Modul B910 ikke tilgængeligt i Repository).


Batch :B918

B918 EASY-F Ajourføring af virksomhedsoplysninger

Ingen hjælp. (Modul B918 ikke tilgængeligt i Repository).


Udskrift :A073

A073 AER-indberetning kladde

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.

AER-indberetningskladde samler alle de relevante data, der skal anvendes i forbindelse med kladden til indberetningen til AER.

Bemærkninger

Se også den administrative vejledning om indberetning til AER

Afgrænsninger

IndberetningskladdeID
Når du angiver et indberetningskladdeID, så får du udskrevet AER-indberetningskladden med det givne ID.

Sorteringer

Du kan få udskrifen sorteret efter:
SE-nr, lærested, CPR-nummer


Udskrift :A074

A074 AER-indberetning endelig

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.

AER-indberetning endelig samler alle de relevante data, der skal anvendes i forbindelse med den endelige indberetning til AER.

Bemærkninger

Se også den administrative vejledning om indberetning til AER.

Afgrænsninger

IndberetningskladdeID
Når du angiver et indberetningskladdeID, så får du udskrevet den endelige AER-indberetning med det givne ID.

Sorteringer

Du kan få udskrifen sorteret efter:
SE-nr, lærested, CPR-nummer


Udskrift :A452

A452 Fakturakopi uden giro-/indbetalingskort

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Fakturakopi uden giro-/indbetalingskort er en udskrift, der kan bestilles EASY-Ø og udskrives i EASY-A.

Afgrænsninger

Der er ingen afgrænsninger til udskriften

Sorteringer

Der er ingen sorteringsmuligheder på udskriften.


Udskrift :B180

B180 Parameter-afgrænsninger

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Ingen hjælp. (Modul B180 ikke tilgængeligt i Repository).


Udskrift :B181

B181 Jobparametre

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Jobparametre er en udskrift, der anvendes for at kunne specificere afgrænsningerne på de lokale jobdefinitioner. Det er således muligt at redigere de jobparametre, der er markeret som lokale, mens det ikke er muligt at tilpasse jobparametre, tilknyttet jobs, der ercentralt leveret.

Afgrænsninger

Du har ikke mulighed for at afgrænse udskriften.

Sorteringer

Du har ikke mulighed for at sortere udskriften.


Udskrift :B241

B241 FtU-indberetning af ansøgere, kladde

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Indberetningsudskrift, FTU-indberetning af ansøgere er en udskrift, der giver en oversigt over de elever, der er indberettet som værende tilmeldt en fuldtidsuddannelse via FTU (Fællestilmelding til Ungdomsuddannelser).

Afgrænsninger

Job nr.
Når du angiver et job nr., så får du udskrevet en oversigt over de FTU-elever, der er indberettet via batchjobbet med det givne nummer.
Indberetningskladde ID
Når du angiver et ID for en indberetningskladde, så får du udskrevet en oversigt over de FTU-elever, der er opført på indberetningskladden med det givne ID.
Indberetnings ID
Når du angiver et ID for en indberetning, så får du udskrevet en oversigt over de FTU-elever, der er indberettet med det givne ID.

Sorteringer

Du kan få udskriften sorteret efter:
Uddannelse, CPR-nummer


Udskrift :B242

B242 FtU-indberetning af ansøgere, endelig

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Indberetningsudskrift, FTU-indberetning af ansøgere er en udskrift, der giver en oversigt over de elever, der er indberettet som værende tilmeldt en fuldtidsuddannelse via FTU (Fællestilmelding til Ungdomsuddannelser).

Afgrænsninger

Job nr.
Når du angiver et job nr., så får du udskrevet en oversigt over de FTU-elever, der er indberettet via batchjobbet med det givne nummer.
Indberetningskladde ID
Når du angiver et ID for en indberetningskladde, så får du udskrevet en oversigt over de FTU-elever, der er opført på indberetningskladden med det givne ID.
Indberetnings ID
Når du angiver et ID for en indberetning, så får du udskrevet en oversigt over de FTU-elever, der er indberettet med det givne ID.

Sorteringer

Du kan få udskriften sorteret efter:
Uddannelse, CPR-nummer


Udskrift :B482

B482 Lærertimeindberetning, kladde

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
B482 Lærertimeindberetning, kladde viser kladden for indberetningen af lærerarbejdstimer til CØSA.

Afgrænsninger

Kladde-indberetnings-id
Her angives kladde-id for indberetningen. Afgrænsningen overføres direkte fra den pågældende indberetning fra vinduet A512 Indberetningskladder.


Udskrift :B483

B483 Lærertimeindberetning, endelig

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
B483 Lærertimeindberetning, endelig viser indholdet af en endelige indberetning af lærerarbejdstimer til CØSA.

Afgrænsninger

Endelig indberetnings-id
Her angives id for indberetningen. Afgrænsningen overføres direkte fra den pågældende indberetning fra vinduet A513 Endelige indberetninger.


Udskrift :B534

B534 Central udskrivning af AMU-beviser og certifikater

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Ingen hjælp. (Modul B534 ikke tilgængeligt i Repository).


Batch :A081

A081 Godkende AMS-indberetningskladde

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkend AMS-indberetning er et batchjob, der godkender en AMS kladdeindberetning, dvs. gør den til en endelig indberetning.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på funktionsknappen Godkend. Indberetningskladden er dannet ved kørsel af A780 Indberetning af kursistlektionsbidrag.

Når kladden godkendes, sendes data automatisk til AMS ved kald af A082 Gensend AMS-indberetning.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til AMS, vil kladden ikke blive til en endelig indberetning. Årsagen til at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af kursistlektioner.


Batch :A082

A082 Gensend AMS-indberetning

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Gensend AMS-indberetning er et batchjob, der gensender oplysningerne om kursister og kursistlektioner til AMS.

Gensendelse af en indberetning betyder, at der oprettes en ny dataafsendelse og den endelige indberetning samtidig sendes af sted til AMS.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på knappen Godkend (som også sender oplysningerne) og fra A513 Endelige indberetninger ved at trykke på knappen Gensend.

Bemærkninger

Hvis indberetningen ikke kan sendes til AMS vil det fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af kursistlektioner.


Batch :A083

A083 Gensend AER indberetning

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Gensend AER-indberetning er et batchjob, der gensender en endelig indberetning til AER.

Gensendelse af en indberetning betyder, at der oprettes en ny dataafsendelse og den endelige indberetning samtidig sendes af sted til AER.

Jobbet kan kun bestilles fra A513 Endelige Indberetninger ved at trykke på knappen Gensend.

Bemærkninger

Hvis indberetningen ikke kan sendes til AER vil det fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning til AER.


Batch :A095

A095 Opret skemabrikker batch

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Dan skemabegivenhed Batch danner skemabegivenheder ud fra en skemakladde.

Når man har oprettet en skemakladde i vinduet A094 Skemakladde, og har gemt kladden, kan man trykke på knappen Dan skemabeg. batch.
Når man trykker på knappen bestilles batchjobbet A095 med parametre trukket ud af de data, som er angivet i vinduet A094.
Jobnummer og modulid vises. Desuden blankes vinduet.
Kladden kan fremsøges igen. Når jobbet er færdigt vil feltet Skema oprettet have værdien J.

Skemabrikkerne oprettes på de skoledage - i den angivne aktivitets skoledagskalender - som ligger indenfor den startdato og slutdato, der er angivet på side 1 i vinduet A094.

De oprettede brikker kan fx fremsøges i A385 Generel skemaredigering. I skemabrikkens bemærkningsfelt kan man eksempelvis se følgende tekst: "Oprettet af A095 udfra kladde nr.:7".
Man kan i vinduet A103 Jobovervågning se hvornår jobbet er færdigt og checke loglinjerne. Af loggen vil det fremgå, hvis det ikke har været muligt for jobbet at oprette alle skemabrikker.

Bemærkninger

Vigtigt: Kørsel af dette batchjob medfører desuden, at der ryddes op i skemakladderne.
Skemakladder som har ligget længere end det antal dage, der er beskrevet i trimmevariablen SkemakladdeSletning, bliver slettet.
Er dette ikke ønskeligt anbefales det at sætte trimmevariablen SkemakladdeSletning til en passende høj værdi (f.eks. 365 dage.)

Se også den administrative vejledning om skema.


Batch :A096

A096 Sletning af skemabrikker

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Sletning af skemabrikker er et batchjob som sletter alle skemabrikker omfattet af afgrænsningerne angivet på vinduet A385 Masseredigering. Jobbet kan bestilles med eller uden sletning af tilknyttet skemabaseret fravær til skemabegivenhederne. Dette afgøres af afgrænsningen Slet fravær.
  • Hvis der er angivet J til sletning, slettes al fravær tilknyttet skemabegivenhederne.
  • Hvis der er angivet N, forsøges fraværet flyttet til en anden skemabegivenhed på holdet med samme dato og lektionsnummer, men evt. med et andet skolefag, ele-ven følger på holdet. Der slettes ikke skemabegivenheder, hvor fraværet ikke kan flyttes.
Jobbet bestilles ved at udfylde de ønskede felter på A385 Masseredigering og trykke på knappen Slet alle inkl. fravær (så slettes tilknyttet skemabaseret fravær) eller Slet men flyt fravær (så slettes kun skemabegivenheder, hvor evt. fravær kan flyttes til andre skemabegivenheder).

Når man trykket på én af knapperne A385, bestilles batchjobbet A096, og job-nummeret vises.

Man kan i vinduet A103 Jobovervågning se hvornår jobbet er færdigt og tjekke loglinjerne.

Se også den administrative vejledning om skema.


Batch :A171

A171 Godkend KOT-indberetning

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkend KOT-indberetningskladde er et batchjob, som godkender en KOT-indberetningskladde, dvs. gør den til en endelig indberetning.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på funktionsknappen Godkend. Indberetningskladden er dannet ved kørsel af A617 KOT-indberetning.

Når kladden godkendes, sendes data automatisk til Københavns Universitet ved kald af A172 Gensend KOT-indberetning.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til Københavns Universitet, vil kladden ikke blive til en endelig indberetning. Årsagen til at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning til KOT.

Afgrænsninger

IndebretningskladdeID
Når du angiver et indberetningskladdeID, så får du afviklet bachjobbet, der godkender indberetningskladden med det givne ID.
Godkendt automatisk
Når du angiver, at indberetningskladden automatisk skal godkendes, så får du afviklet bachjobbet, der godkender indberetningskladden - dvs. den bliver til en endelig indberetning, der elektronisk afsendes til KOT.


Batch :A172

A172 Gensend KOT-indberetning

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Gensend KOT-indberetning er et batchjob, der gensender en KOT-indberetning til Københavns Universitet.

Gensendelse af en indberetning betyder, at der oprettes en ny dataafsendelse og den endelige indberetning samtidig sendes af sted til Københavns Universitet.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på knappen Godkend (som også sender oplysningerne) og fra A513 Endelige indberetninger ved at trykke på knappen Gensend.

Bemærkninger

Hvis indberetningen ikke kan sendes til Københavns Universitet vil det fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning til KOT.


Batch :A211

A211 Opdatering af skemabrikker

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Opdatering af skemabrikker er et batchjob som opdaterer alle skemabrikker omfattet af afgrænsningerne angivet på vinduet A385 Masseredigering.

Jobbet bestilles ved at udfylde de ønskede felter på A385 Masseredigering og trykke på knappen Erstat alle.

Når man trykker på knappen bestilles batchjobbet A211. Jobnummer og modulid vises.

De oprettede brikker kan fx fremsøges i A385 Generel skemaredigering.

Man kan i vinduet A103 Jobovervågning se hvornår jobbet er færdigt og checke loglinjerne.

Se også den administrative vejledning om skema.


Batch :A238

A238 Godkende DS-indberetning Brob

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkend DS-indberetning, brobygger er et batchjob, som godkender en DS-brobygger indberetningskladde, dvs. gør den til en endelig indberetning.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på funktionsknappen Godkend. Indberetningskladden er dannet ved kørsel af A209 Indberetning til DS bro.

Når kladden godkendes sendes data automatisk til Danmarks Statistik. Det er ikke muligt senere at gensende den godkendte indberetning.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til Danmarks Statistik, vil kladden ikke blive til en endelig indberetning. Årsagen til at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af brobyggere til DS.

Afgrænsninger

IndebretningskladdeID
Når du angiver et indberetningskladdeID, så får du afviklet bachjobbet, der godkender indberetningskladden med det givne ID.
Godkendt automatisk
Når du angiver, at indberetningskladden automatisk skal godkendes, så får du afviklet bachjobbet, der godkender indberetningskladden - dvs. den bliver til en endelig indberetning, der elektronisk afsendes til DS.


Batch :A240

A240 Godkende DS-indberetning ÅU

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkend DS-indberetning, ÅU er et batchjob om godkender en kladdeindberetning af ÅU-elever til DS dvs. gør den til en endelig indberetning.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på funktionsknappen Godkend. Indberetningskladden er dannet ved kørsel af A690 Indberetning til DS, ÅU.

Når kladden godkendes sendes data automatisk til Danmarks Statistik. Det er ikke muligt senere at gensende den godkendte indberetning.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til Danmarks Statistik, vil kladden ikke blive til en endelig indberetning. Årsagen til at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af ÅU-elever til DS.

Afgrænsninger

IndberetningskladdeID
Når du angiver en indberetningskladdeID, så får du afviklet bachjobbet, der godkender indberetningskladden med det givne ID.
Godkendt automatisk
Når du angiver, at indberetningskladden automatisk skal godkendes, så får du afviklet bachjobbet, der godkender indberetningskladden - dvs. den bliver til en endelig indberetning, der elektronisk afsendes til DS.


Batch :A248

A248 Fagcheck

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Fagcheck er et batchjob til check af fagstatus på skolefag på holdplaceringer.

Batchjobbet bestilles fra Holdplaceringsvinduer og resultatet af kørslen vises i loggen til batchjobbet.

Bemærkninger

Der checkes hverken uddannelsesrettede områdefag eller familierelaterede områdefag.

Checket er baseret op oplysningerne i uddannelsesmodellen. Valgfag på HHX og HTX vil give anledning til advarsler fordi disse fag i uddannelsesmodellen er knyttet til uddannelserne, hvilket systemet ikke forventer.

Se også de administrative vejledninger om holdplacering af fuldtids- og ÅU-elever.

Parametre

CPR-nr
Hvis der angives et CPR-nr checkes fagtilknytninger for skolefag på holdplaceringer for denne person.
Uddannelse (CØSA-formål, version)
Hvis der angives en uddannelse checkes fagtilknytninger for skolefag på holdplaceringer for elever på denne uddannelse.
Hold
Hvis der angives et hold checkes fagtilknytninger for skolefag på holdplaceringer på dette hold.

Sorteringer

Hold, Efternavn, fornavn, CPR-nr.


Batch :A406

A406 Masseredigering budgettimer

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Masseredigering budgettimer er et batchjob, der opretter/vedligeholder budgettimeoplysninger for en række aktiviteter.

Jobbet kan kun startes fra vinduet A243 Masseredigering Budgettimer ved tryk på knappen Opdater.

Se hjælpen til vinduet A243 Masseredigering budgettimer for detaljer.


Batch :A407

A407 Masseredigering lønkonti

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Masseredigering lønkonti er et batchjob, der opretter/vedligeholder lønkontooplysninger for en række aktiviteter.

Jobbet kan kun startes fra vinduet A244 Masseredigering lønkonti ved tryk på knappen Opdater.

Se hjælpen til vinduet A244 Masseredigering lønkonti for detaljer


Batch :A484

A484 Ungdomsvejledningopdatering

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Ungdomsvejledningopdatering er et batc-hjob, der indlæser oplysninger om kommunernes ungdomsvejledere som kommer fra EASY-P med udvekslingstypen UNG.

Jobbet kan kun startes ved at trykke på knappen Opdater på vinduet A526 Overvågning af datamodtagelser.

Normalt bliver disse oplysninger indlæst, når batchjobbet A280 Aftale indlæsning, total afvikles. Dette batchjob kan benyttes, hvis der ønskes en øjeblikkelig overførsel.

Afgrænsninger

Datamodtagelses-id
Det tal som entydigt identificerer denne datamodtagelse af typen UNG. Dette tal kan ses på vinduet A526 Overvågning datamodtagelser.


Batch :A522

A522 Gensend FtU-indberetning af optagne

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkend FtU-indberetning af optagne er et batchjob, som godkender en kladdeindberetning af optagne elever på fuldtidsuddannelser til Fællestilmelding til Ungdomsuddannelser (FtU) på Købenavns Universitet - dvs. gør den til en endelig indberetning.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på funktionsknappen Godkend. Indberetningskladden er dannet ved kørsel af A621 Indberetning af FtU-optagne.

Når kladden godkendes sendes data automatisk til Københavns Universitet ved kald af jobbet A522.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til Københavns Universitet, vil kladden ikke blive til en endelig indberetning. Årsagen til at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af FtU-optagne.


Batch :A570

A570 Oprydning i aps_operations mm.

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Dette job rydder i i tabellen aps_operations.


Batch :A574

A574 Gensend SÅE indberetning

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Gensend SÅE indberetning er et batchjob, der gensender en indberetning af skolehjemsårselever til UVM.

Gensendelse af en indberetning betyder, at der oprettes en ny dataafsendelse og den endelige indberetning samtidig sendes af sted til UVM.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på knappen Godkend (som også sender oplysningerne) og fra A513 Endelige indberetninger ved at trykke på knappen Gensend.

Bemærkninger

Hvis indberetningen ikke kan sendes til UVM vil det fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af skolehjemsårselever.


Batch :A575

A575 Godkend SÅE indberetning

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkend SÅE indberetning er et batchjob, som godkender en kladdeindberetning af skolehjemsårselever, dvs. gør den til en endelig indberetning.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på funktionsknappen Godkend. Indberetningskladden er dannet ved kørsel af A834 Indberetning af skolehjemsårselever.

Når kladden godkendes, sendes data automatisk til UVM ved kald af A574 Gensend SÅE indberetning.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til UVM, vil kladden ikke blive til en endelig indberetning. Årsagen til at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af skolehjemsårselever.

Afgrænsninger

IndberetningskladdeID
Når du angiver et ID for en indberetningskladde, så får du afviklet batchjobbet, der godkender indberetningskladden med det givne ID.
Godkendt automatisk
Når du angiver, at indberetningskladden automatisk skal godkendes, så får du afviklet batchjobbet, så det automatisk godkender den givne indberetningskladde.


Batch :B190

B190 Gensend elevindberetning

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Gensend elevindberetning er et bachjob, der gensender en elevindberetning til EASY-P.

Gensendelse af en indberetning betyder, at der oprettes en ny dataafsendelse og den endelige indberetning samtidig sendes af sted til EASY-P.

Jobbet kan kun bestilles ved at trykke på knappen Gensend på vinduet A513 Endelige indberetninger.

Bemærkninger

Hvis indberetningen ikke kan sendes til EASY-P vil det fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også hjælpeteksten til batchjobbet A963 Elevindberetning.


Batch :B194

B194 Godkende ÅE-fuldtid indberetningskladde

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkende ÅE-fuldtid indberetningskladde er et batchjob, som godkender en kladdeindberetning af alm. årselever, dvs. gør den til en endelig indberetning.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på funktionsknappen Godkend. Indberetningskladden er dannet ved kørsel af A777 Indberetning af årselever på fuldtidsuddannelser.

Når kladden godkendes, sendes data automatisk til UVM ved kald af A195 Gensend ÅE-fuldtid indberetning.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til UVM, vil kladden ikke blive til en endelig indberetning. Årsagen til at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af årselever - fuldtid.


Batch :B195

B195 Gensend ÅE-fuldtid indberetning

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Gensend ÅE-fuldtid indberetning er et batchjob, der gensender en indberetning af alm. årselever til UVM.

Gensendelse af en indberetning betyder, at der oprettes en ny dataafsendelse og den endelige indberetning samtidig sendes af sted til UVM.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på knappen Godkend (som også sender oplysningerne) og fra A513 Endelige indberetninger ved at trykke på knappen Gensend.

Bemærkninger

Hvis indberetningen ikke kan sendes til UVM vil det fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af årselever - fuldtid.


Batch :B197

B197 Godkende indberetningskladde ÅE-åbenudd

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkend indberetningskladde ÅE-åbenudd er et batchjob, som godkender en kladdeindberetning af ÅU-årselever, dvs. gør den til en endelig indberetning.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på funktionsknappen Godkend. Indberetningskladden er dannet ved kørsel af A779 Indberetning af årselever på ÅU-uddannelser.

Når kladden godkendes, sendes data automatisk til UVM ved kald af A198 Gensende indberetning ÅE-åbenudd.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til UVM, vil kladden ikke blive til en endelig indberetning. Årsagen til at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af årselever - Åben Uddannelse.


Batch :B198

B198 Gensende indberetning ÅE-åbenudd

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Gensende indberetning ÅE-åbenudd er et batchjob, der gensender en indberetning af ÅU-årselever til UVM.

Gensendelse af en indberetning betyder, at der oprettes en ny dataafsendelse og den endelige indberetning samtidig sendes af sted til UVM.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på knappen Godkend (som også sender oplysningerne) og fra A513 Endelige indberetninger ved at trykke på knappen Gensend.

Bemærkninger

Hvis indberetningen ikke kan sendes til UVM vil det fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af årselever - ÅU.

Parametre

Indberetnings ID
Afgrænsningen udfyldes automatisk af systemet. Når der angives en indberetnings ID, vil denne endelige indberetningskladde blive sendt igen.


Batch :B199

B199 Booking anmodning

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Booking anmodning er et batchjob som indlæser beskeder om booking fra skolehjemsskolen til undervisningsskolen.

Jobbet startes automatisk når der kommer en besked af typen SED eller SAA til undervisningsskolen.
Sådanne beskeder kommer bl.a. som følge af at skolehjemmet modtager(godkender) en bookinganmodning eller skolehjemmet booker eller ændrer en eksisterende booking.

Når oplysningerne er indlæst vil de kunne ses på vinduet A270 Bookinger på eksternt skolehjem.


Batch :B202

B202 Afsend aftaler til interessenter

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Afsend aftaler til interessenter er et batchjob, der bruges til at replikere ændringer i uddannelsesaftaler videre til interessentskolerne (dvs. de skoler, eleven er eller har været udlånt til).

Når en aftale ændres, lægges en post ned i en midlertidig tabel for hver skole, der skal opdateres. Batchjobbet læser disse poster og sender aftalen til de pågældende skoler.

Ingen afgrænsninger


Batch :B212

B212 Godkendelse af VIDAR-indberetning

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkendelse af VIDAR-indberetning er et batchjob, der godkender en kladdeindberetning til VIDAR, dvs. gør den til en endelig indberetning.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på funktionsknappen Godkend. Indberetningskladden er dannet ved kørsel af A364 Aktivitetsindberetning til VIDAR.

Når kladden godkendes, sendes data automatisk til VIDAR ved kald af B213 Godkendelse af VIDAR-gensendelse.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til VIDAR, vil kladden ikke blive til en endelig indberetning. Årsagen til at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning til VIDAR.


Batch :B213

B213 VIDAR gensendelse

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkendelse af VIDAR-gensendelse er et batchjob, der gensender oplysningerne om aktiviteter til VIDAR.

Gensendelse af en indberetning betyder, at der oprettes en ny dataafsendelse og den endelige indberetning samtidig sendes af sted til VIDAR.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på knappen Godkend (som også sender oplysningerne) og fra A513 Endelige indberetninger ved at trykke på knappen Gensend.

Bemærkninger

Hvis indberetningen ikke kan gensendes til VIDAR vil det fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning til VIDAR.


Batch :B218

B218 Registrering af overførsel af ændringer for ekstern elev

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Ingen hjælp. (Modul B218 ikke tilgængeligt i Repository).


Batch :B229

B229 Godkende Lærertime indberetningskladde

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkend lærertimeindberetning er et batchjob, der godkender en kladdeindberetning af lærertimer, dvs. gør den til en endelig indberetning.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på funktionsknappen Godkend. Indberetningskladden er dannet ved kørsel af B080 Lærerarbejdstimeindberetning.

Når kladden godkendes, sendes data automatisk til UVM ved kald af B230 Gensend lærertimeindberetning.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til UVM, vil kladden ikke blive til en endelig indberetning. Årsagen til at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af lærertimer.


Batch :B230

B230 Gensend Lærerarbejdstime indberetning

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Gensend lærertimeindberetning er et batchjob, der gensender oplysningerne om lærerarbejdstimer til UVM.

Gensendelse af en indberetning betyder, at der oprettes en ny dataafsendelse og den endelige indberetning samtidig sendes af sted til UVM.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på knappen Godkend (som også sender oplysningerne) og fra A513 Endelige indberetninger ved at trykke på knappen Gensend.

Bemærkninger

Hvis indberetningen ikke kan sendes til UVM vil det fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af læretimer.

Afgrænsninger

IndberetningsID
Når du angiver et ID for en indberetning, så får du udført batchjobbet, der gensender den pågældende lærertimeindberetning.


Batch :B231

B231 Godkende indberetning til DS, alm.

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkende indberetning til DS, alm. er et batchjob, der godkender en kladdeindberetning af fuldtidselever til Danmarks Statistik, dvs. gør den til en endelig indberetning.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på funktionsknappen Godkend. Indberetningskladden er dannet ved kørsel af A781 Indberetning til DS, alm.

Når kladden godkendes sendes data automatisk til Danmarks Statistik. Den godkendte indberetning kan ikke senere gensendes.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til Danmarks Statistik, vil kladden ikke blive til en endelig indberetning. Årsagen til at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af alm. elever til DS.

Parametre

Indberetningskladde ID
Afgrænsningen udfyldes automatisk af systemet. Når der angives en indberetningskladde ID, vil denne indberetningskladde blive godkendt.
Godkendt automatisk
Afgrænsningen udfyldes automatisk af systemet. Angiver om den angivne indberetningskladde er godkendt manuelt i vinduet A512 Indberetningskladder eller den er godkendt automatisk.


Batch :B232

B232 Godkende karakterindberetning

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkend karakterindberetning er et batchjob, der godkender en kladdeindberetning af karakterer, dvs. gør den til en endelig indberetning.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på funktionsknappen Godkend . Indberetningskladden er dannet ved kørsel af A487 Karakterindberetning .

Når kladden godkendes, sendes data automatisk til UVM ved kald af B233 Gensend karakterindberetning.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til UVM, vil kladden ikke blive til en endelig indberetning. Årsagen til at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af karakterer.


Batch :B233

B233 Gensend karakterindberetning

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Gensend karakterindberetning er et batchjob, der gensender oplysningerne om karakterer til UVM.

Gensendelse af en indberetning betyder, at der oprettes en ny dataafsendelse og den endelige indberetning samtidig sendes af sted til UVM.

Jobbet kan kun bestilles fra A513 Endelige indberetninger ved at trykke på knappen Gensend.

Bemærkninger

Hvis indberetningen ikke kan sendes til UVM vil det fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af karakterer.


Batch :B235

B235 Godkend FtU-indberetning af ansøgere

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkend FtU-indberetning af ansøgere er et batchjob, som godkender en FtU-ansøgere indberetningskladde, dvs. gør den til en endelig indberetning.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på funktionsknappen Godkend. Indberetningskladden er dannet ved kørsel af A620 Indberetning af FtU-ansøgere.

Når kladden godkendes, sendes data automatisk til Københavns Universitet ved kald af B236 Gensend FtU-indberetning af ansøgere.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til Københavns Universitet, vil kladden ikke blive til en endelig indberetning. Årsagen til at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af FtU-ansøgere.


Batch :B236

B236 Gensend FtU-indberetning, ansøgere

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Gensend FtU-indberetning af ansøgere er et batchjob, der gensender en FtU- indberetning af ansøgere til Københavns Universitet.

Gensendelse af en indberetning betyder, at der oprettes en ny dataafsendelse og den endelige indberetning samtidig sendes af sted til Københavns Universitet.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på knappen Godkend (som også sender oplysningerne) og fra A513 Endelige indberetninger ved at trykke på knappen Gensend.

Bemærkninger

Hvis indberetningen ikke kan sendes til Københavns Universitet vil det fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af FtU-ansøgere.


Batch :B245

B245 Godkend resultatindberetning

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkend resultatindberetning er et batchjob, der godkender en kladdeindberetning af resultater, dvs. gør den til en endelig indberetning.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på funktionsknappen Godkend. Indberetningskladden er dannet ved kørsel af A486 Resultatindberetning.

Når kladden godkendes, sendes data automatisk til UVM ved kald af B246 Gensend resultatindberetning.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til UVM, vil kladden ikke blive til en endelig indberetning. Årsagen til at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af resultater.


Batch :B246

B246 Gensend resultatindberetning

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Gensend resultatindberetning er et batchjob, der gensender oplysningerne om resultater til UVM.

Gensendelse af en indberetning betyder, at der oprettes en ny dataafsendelse og den endelige indberetning samtidig sendes afsted til UVM.

Jobbet kan kun bestilles fra A513 Endelige indberetninger ved at trykke på knappen Gensend.

Bemærkninger

Hvis indberetningen ikke kan sendes til UVM vil det fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af resultater.


Batch :B248

B248 Opdatering af interessentskoler

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Opdater interessentskoler er et batchjob, der afsender oplysning om en endelig elevflytning til alle interessentskolerne.

Bemærkninger

Oplysningerne sendes først når den skole eleven er flyttet fra modtager en godkendelse af flytningen af eleven fra den skole eleven er flyttet til.

Alle interessentskoler (dvs. de skoler, eleven har været udlånt til), får tilsendt oplysninger om elevflytningen med henblik på at de kan få opdateret oplysningen om eleven arrangerende skole.

Se også hjælpen til B249 og den administrative vejledning om elevflytning.


Batch :B251

B251 Godkend indberetningskladde, skolepraktik

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkende indberetningskladde, skolepraktik er et batchjob, som godkender en kladdeindberetning af skolepraktikårselever, dvs. gør den til en endelig indberetning.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på funktionsknappen Godkend. Indberetningskladden er dannet ved kørsel af A778 Indberetning af årselever skolepraktik.

Når kladden godkendes, sendes data automatisk til UVM ved kald af B252 Gensend ÅE-indberetning, skolepraktik.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til UVM, vil kladden ikke blive til en endelig indberetning. Årsagen til at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af skolepraktikårselever.


Batch :B252

B252 Gensend ÅE-indberetning, skolepraktik

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Gensend ÅE-indberetning, skolepraktik er et batchjob, der gensender en indberetning af skolepraktikårselever til UVM.

Gensendelse af en indberetning betyder, at der oprettes en ny dataafsendelse og den endelige indberetning samtidig sendes af sted til UVM.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på knappen Godkend (som også sender oplysningerne) og fra A513 Endelige indberetninger ved at trykke på knappen Gensend.

Bemærkninger

Hvis indberetningen ikke kan sendes til UVM vil det fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af skolepraktikårselever.


Batch :B255

B255 Afsend bookinganmodning

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Booking anmodning er et batchjob som sender bookingsanmodninger til en anden skole, hvor eleverne skal bo på skolehjem, men ikke modtage undervisning.

Jobbet kan kun bestilles ved at trykke på knappen Send på vinduet A269 Send bookinganmodning.

Man bør i vinduet A103 Jobovervågning følge med i jobbets afvikling og og checke loglinjerne når jobbet er færdigt. Desuden kan afsendelsen overvåges i vinduerne til dataafsendelse.

Fejler jobbet pga. manglende forbindelse til skolehjemmet kan afsendelsen senere gensendes ved at du i A520 Overvågning af dataafsendelse søger udvekslingstypen SAE frem og gensender afsendelser, der havnet i fejltilstanden A0

Se også den administrative vejledning om udlån til skolehjem.


Batch :B256

B256 Godkend eksamensindberetning

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkend eksamensindberetning anvendes til at godkende og indsende en eksamensindberetningskladde. Eksamensindberetningskladden oprettes vha. batchjobbet A675 Eksamensindberetning. Dette batchjob kaldes fra de generelle indberetningsvinduer, hvorfor du ikke skal indtaste afgrænsninger.


Batch :B264

B264 Skift uddannelse, speciale og skoleforløb

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Skift uddannelse, speciale og skoleforløb skifter uddannelse, version, speciale, skoleforløbsplaceringer og holdplaceringer for en elev.

Jobbet kan kun bestilles fra vinduet B265 Skift uddannelse, speciale/skoleforløb ved tryk på knappen Skift udd./spec./skolef.

Skiftes der uddannelse, skal personen være oprettet på begge uddannelser inden skiftet foretages. Se i hjælpen til B265 hvordan en sådan flytning foretages.

Efter afviklingen af batchjobbet dannes en log, hvori der er angivet om skiftet gik godt, og hvis ikke, hvad grunden så var.

Følgende advarsler vil desuden kunne fremgå af loggen:
  • Ændringer i indberetningsgrundlag. Desuden vil det fremgå, hvilken ændring det drejer sig om.
  • TMK ikke gyldig i det nye skoleforløb.
  • SMK ikke gyldig i det nye skoleforløb.


Batch :B275

B275 Godkend Censorindberetningskladde

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkend Censorindberetningskladde er et batchjob, der godkender en kladdeindberetning af censorer, dvs. gør den til en endelig indberetning.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på funktionsknappen Godkend. Indberetningskladden er dannet ved kørsel af A007 Censorindberetning.

Når kladden godkendes, sendes data automatisk til UVM ved kald af B276 Gensend censorindberetning.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til UVM, vil kladden ikke blive til en endelig indberetning. Årsagen til at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af censorstamdata.


Batch :B276

B276 Gensend censorindberetninger

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Gensend censorindberetning er et batchjob, der gensender oplysningerne om censor-kompetencer til UVM.

Gensendelse af en indberetning betyder, at der oprettes en ny dataafsendelse og den endelige indberetning samtidig sendes af sted til UVM.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på knappen Godkend (som også sender oplysningerne) og fra A513 Endelige indberetninger ved at trykke på knappen Gensend.

Bemærkninger

Hvis indberetningen ikke kan sendes til UVM vil det fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af censorstamdata.


Batch :B286

B286 Kopiering af Forløbsgrupper

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Kopiering af Forløbsgrupper er et batchjob som kopierer oplysninger fra én forløbsgruppe til en række nye forløbsgrupper.

Jobbet kan kun startes fra vinduet B284 Kopiering af Forløbsgrupper. Det er de nye forløbsgrupper og skoleforløb som er angivet i dette vindue, der oprettes i batchjobbet.

Ud over at de angiven forløbsgrupper og skoleforløb oprettes, kan der kopieres oplysninger om gebyrer, skoleforløbskonti samt forventede bookinger svarende til felterne i blokken Kopieringsoplysninger. Hvis perioden for den nye forløbsgruppe er den samme som den eksisterende forløbsgruppe, vil disse oplysninger blive kopieret direkte over.
Er perioden på den nye forløbsgruppe en anden end perioden for den eksisterende forløbsgruppe gælder følgende regler ved kopiering:
  • Gebyrer kopieres over med en blank forfaldsdato.
  • Hvis der på det eksisterende skoleforløb er angivet én skoleforløbskonto kopieres denne til det nye skoleforløb. Skoleforløbskontoen tildeles samme periode som det nye skoleforløb.
  • Hvis der på det eksisterende skoleforløb er angivet flere skoleforløbskonti kan disse ikke kopieres til det nye skoleforløb.
  • Hvis der på det eksisterende skoleforløb er angivet én forventet booking kopieres denne til det nye skoleforløb. Den forventede booking tildeles samme periode som det nye skoleforløb.
  • Hvis der på det eksisterende skoleforløb er angivet flere forventede bookinger kan disse ikke kopieres til det nye skoleforløb.


Batch :B314

B314 Indlæsning af centrale data

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Ingen hjælp. (Modul B314 ikke tilgængeligt i Repository).


Batch :B390

B390 Afvisning af centrale tabeller fra AMS

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Afvisning af centrale data fra AMS er et batchjob, der sletter data modtaget i en given datamodtagelse af typen AMC.

Jobbet kan kun bestilles ved at trykke på knappen Afvis på vinduet A526 Overvågning datamodtagelser.


Batch :B420

B420 Skift af udd./version på udlånselev

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Skift af udd./version på udlånselev er et batchjob som skifter uddannelse, version og speciale på en udlånselev dvs. en elev som er udlånt til denne skole fra en anden skole.

Batchjobbet startes automatisk på gennemførende skole, når der modtages en besked om at den arrangerende skole har skiftet udannelse, version eller speciale på en elev som er udlånt til denne skole.

For at skiftet kan foretages skal eleven i forvejen være oprettet på en uddannelse på det CØSA-formål, eleven skal have i fremtiden.

Hvis eleven ikke er forløbsplaceret på nogen af de udlån, der allerede er på eleven, vil skiftet blive foretaget automatisk. Hvis eleven er forløbsplaceret i forvejen, skal gennemførende skole tage stilling til, hvad der skal ske med de eksisterende forløbsplaceringer og de dertil hørende holdplaceringer (se hjælp for vinduet A420 Godkendelse af skift af uddannel-se/version/speciale).
Når man på A420 trykker på knappen Godkend, startes B420 automatisk, og skiftet foretages ud fra de oplysninger der er indtastet på A420 (jobid vil fremgå af skærmen). Brugeren skal efter godkendelse checke status og loglinier for det bestilte job.
Hvis skiftet ikke lykkes (fx fordi en forretningsregel er brudt), skal brugeren på ny indtaste oplysninger i A420.

Der sendes en advisering til den uddannelsesansvarlige for elevens fremtidige CØSA-formål om, hvad der er sket/hvad der skal gøres.

Hvis det lykkes at skifte uddannelse, version eller speciale for eleven, bestilles udskriften A230 Udlånsoversigt - Elev.

Bemærkninger

Det er den arrangerende skole der tager initiativ til at skifte uddannelse, version eller speciale på en elev. Det sker på vinduetB265 Skift uddannelse, specia-le/skoleforløb. Når man på dette vindue trykker på knappen Godkend startes batchjobbet B264.
Hvis eleven er udlånt til andre skole er der et behov for at de tilsvarende skifter uddannelse, version eller speciale på eleven. Derfor vil batchjobbet B264 - udover at foretage skiftet på arrangerende skole - sende oplysning om skiftet til alle gennemførende skoler, dvs. de skoler, eleven er udlånt til fra arrangerende skole (data med udvekslingstype SVS).

Se også hjælpen til vinduet A420 Godkendelse af skift af uddannelse/version/speciale.


Batch :B463

B463 Godkende kommunebrevs-indberetning

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkendelse kommunebrevsindberetning er et batchjob, der startes automatisk når en kladdeindberetning af kommunebreve godkendes, hvad enten godkendelsen sker automatisk eller manuelt. Batchjobbet overfører oplysningerne fra kladdeindberetningen til en endelig indberetning og afsender indberetningen.

Batchjobbet kan ikke bestilles fra A101 Jobbestilling. Det kan kun bestilles ved at trykke på knappen Godkend på A512 Indberetningskladder, eller hvis en kladdeindberetning godkendes automatisk.


Batch :B484

B484 Auto advi af udd. ansvarlig ved modt. af EKA-dataudv.

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Batchjobbet opstartes automatisk når der modtages en dataudveksling af typen EKA.

Jobbet afsender en advi til den uddannelsesansvarlige om at der er modtaget eksterne karakterer. Advi'en vil indeholde informationer om at hvilken elev karaktererne vedrører.


Batch :B517

B517 Afsendelse af AMU-kursusplaceringer til EASY-F

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
B517 Afsendelse af AMU-kursusplaceringer er et batchjob, der kan indberette information om AMU-kursusplaceringer til lagring på EASY-F. Alle erhvervsskoler kan herefter udskrive beviser og certifikater indberettet fra en hvilken som helst skole vha. vinduet B529 Udskrivning af AMU-beviser.

Batchjobbet afgrænses med et kalenderkvartal, og alle gennemførte AMU-kursusplaceringer, både på AMU-kurser og AMU-hold, med startdato i det angivne kvartal, indberettes til EASY-F.

Afgrænsninger

Kvartal.
Der indberettes kursusplaceringer med startdato indenfor det angivne kvartal, med gennemført = '1'
Afgrænsningen er tvungen.


Batch :B521

B521 Godkend indberetning, årselever AMU

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkend indberetning, årselever AMU er et batchjob, som godkender en kladdeindberetning af AMU årselever, dvs. gør den til en endelig indberetning.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på funktionsknappen Godkend. Indberetningskladden er dannet ved kørsel af B520 Indberetning, årselever AMU.

Når kladden godkendes, sendes data automatisk til UVM ved kald af B522 Gensend indberetning, årselever AMU.

Hvis indberetningskladden er dannet med angivelse af valgfrie afgrænsninger, godkendes den ikke.

Hvis indberetningskladden kan godkendes og sendes, sluttes der af med at godkende den tilsvarende statistikindberetning (indberetningstypen AMS) for samme indberetningsperiode som årselevindberetningen. Dette sker ved at bestille A081 Godkende AMS-indberetningskladde.

Loggen for godkendelse af statistikindberetningen kan ses i jobovervågningen for det pågældende job (se jobnr. i loggen for dette job).

Afgrænsninger

Indberetningskladde ID
Indberetningskladde, der godkendes.
Godkendt automatisk
Er kladden godkendt automatisk.
Default er N.


Batch :B522

B522 Gensend indberetning, årselever AMU

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Gensend indberetning, årselever AMU er et batchjob, der gensender en indberetning af årselever AMU til UVM.

Gensendelse af en indberetning betyder, at der oprettes en ny dataafsendelse og den endelige indberetning samtidig sendes af sted til UVM.

Jobbet kan kun bestilles fra A513 Endelige indberetninger ved at trykke på knappen Gensend.

Afgrænsninger

Endelig indberetning ID
Endelig indberetning, der sendes.


Batch :B641

B641 Godkend indberetning til Danmarks Statistik, AMU

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkend indberetning til Danmarks Statistik, AMU er et batchjob om godkender en kladdeindberetning af AMU-elever til Danmarks Statistik dvs. gør den til en endelig indberetning.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på funktionsknappen Godkend. Indberetningskladden er dannet ved kørsel af B640 Indberetning til Danmarks Statistik, AMU.

Når kladden godkendes sendes data automatisk til Danmarks Statistik.

Dette batchjob bestilles automatisk ved godkendelse af tilskudsindberetningen (B651 Godkend tilskudsindberetning AMU)

Bemærkninger
Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til Danmarks Statistik, vil kladden ikke blive til en endelig indberetning. Årsagen til at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Afgrænsninger

IndberetningskladdeID
Angiver ID på den indberetningskladde, der skal godkendes.
Godkendt automatisk
Angiver om indberetningskladden automatisk er godkendt.


Batch :B651

B651 Godkend tilskudsindberetning AMU

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Ingen hjælp. (Modul B651 ikke tilgængeligt i Repository).


Batch :B652

B652 Gensend tilskudsindberetning AMU

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Ingen hjælp. (Modul B652 ikke tilgængeligt i Repository).


Batch :B730

B730 Godkend www.efteruddannelse.dk indberetning

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkend www.efteruddannelse.dk indberetning er et batchjob, der godkender en kladdeindberetning til efteruddannelse.dk dvs. gør den til en endelig indberetning.

Jobbet bestilles automatisk af B729 Indberetning til www.efteruddannelse.dk.

Når kladden godkendes sendes data automatisk.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til www.efteruddannelse.dk, vil kladden ikke blive til en endelig indberetning. Årsagen til at EASY-A ikke kan godkende kladden vil fremgå af loggen.


Batch :B780

B780 Godkende tilskudsindberetning, ÅU

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Godkende tilskudsindberetning, ÅU er et batchjob, som godkender en kladdeindberetning af ÅU-årselever, dvs. gør den til en endelig indberetning.

Jobbet kan kun bestilles fra A512 Indberetningskladder ved at trykke på funktionsknappen Godkend. Indberetningskladden er dannet ved kørsel af B779 Tilskudsindberetning, ÅU.

Når kladden godkendes, sendes data automatisk til UVM ved kald af B781 Gensende tilskudsindberetning, ÅU.

Bemærkninger

Hvis EASY-A ikke kan godkende kladden eller ikke kan sende indberetningen til UVM, vil kladden ikke blive til en endelig indberetning. Årsagen til at EASY-A ikke kan godkende kladden vil fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af årselever - Åben Uddannelse.

Afgrænsninger

Indberetningskladde ID
Angiver hvilken indberetningskladde der ønskes godkendt.
Godkendt automatisk
Angiver om der er tale om automatisk godkendelse af den aktuelle indberetningskladde.
Default er N.


Batch :B781

B781 Gensende Tilskudsindberetning, ÅU

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Gensende tilskudsindberetning, ÅU er et batchjob, der gensender en indberetning af ÅU-årselever til UVM.

Gensendelse af en indberetning betyder, at der oprettes en ny dataafsendelse og den endelige indberetning samtidig sendes af sted til UVM.

Jobbet kan kun bestilles fra A513 Endelige indberetninger ved at trykke på knappen Gensend.

Bemærkninger

Hvis indberetningen ikke kan sendes til UVM vil det fremgå af loggen, hvorfor det er vigtigt at udskrive denne.

Se også den administrative vejledning om indberetning af årselever - ÅU.

Afgrænsninger

Indberetnings ID
Angiver hvilken endelig indberetning der ønskes gensendt.


Batch :B823

B823 Skoleforløbsflytning

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
B823 Skoleforløbsflytning er et batchjob, som anvendes til at flytte en elev fra et skoleforløb til et andet. Batchjobbet kan kun bestilles fra vinduet A571 Flyt skoleforløb ved brug af funktionsknappen Flyt skoleforløb.

Ved skoleforløbsflytningen sker følgende:

ElevISkoleforløb
ElevISkoleforløb på det gamle skoleforløb vil blive slettet, og der vil blive oprettet en ny ElevISkoleforløb på det nye skoleforløb.
Systemet kontrollerer at eleven ikke allerede findes på det nye skoleforløb i hele eller dele af den angivne periode. Hvis det er tilfældet er der tale om en fejl.
Hvis skoleperioderne på de to skoleforløb ikke er ens vises en advarsel i loggen.
ÅE-bidrag
ÅE-bidrag på det gamle skoleforløb vil blive slettet. Hvis et eller flere ÅE-bidrag er indberettet gives en advarsel i loggen. Der oprettes automatisk nye ÅE-bidrag på det nye skoleforløb.
Hvis der på ÅE-bidragene til det gamle skoleforløb er registreret Reguleret Varighed, vil disse registreringer blive ført med over på ÅE-bidragene til det nye skoleforløb - under forudsætning af at antallet af tælledatoer på de to skoleforløb er ens. Hvis det ikke er muligt at overføre reguleringerne fra det gamle til det nye skoleforløb, gives en advarsel med følgende ordlyd: 'Regulerede varigheder kan ikke flyttes da antal tælledatoer ændres.'
Holdplaceringer
Hvis der findes en eller flere holdplaceringer i tilknytning til det gamle skoleforløb, vil systemet forsøge at knytte disse til det nye skoleforløb. Hvis dette ikke er muligt gives en advarsel og de berørte holdplaceringer vil blive forsøgt slettet.
Bemærk, hvis der er registreret karakterer til en eller flere af de holdplaceringer der forsøges slettet, kan holdplaceringen ikke slettes og skoleforløbsflytningen kan dermed ikke gennemføres.
Skolehjemselever
Hvis der findes en Skolehjemselev i tilknytning til det gamle skoleforløb og perioderne på det gamle og det nye ElevISkoleforløb er ens, vil systemet flytte skolehjemseleven fra det gamle til det nye skoleforløb. Dette betyder, at eventuelle bookinger automatisk flyttes fra det gamle til det nye skoleforløb.
Hvis perioderne på det gamle og det nye ElevISkoleforløb er forskellige, vil systemet forsøge at slette Skolehjemseleven på det gamle skoleforløb og oprette en ny Skolehjemselev i tilknytning til det nye skoleforløb. Hvis der findes bookinger i tilknytning til Skolehjemseleven på det gamle skoleforløb, kan Skolehjemseleven ikke slettes og skoleforløbsflytningen kan dermed ikke gennemføres.
Opkrævninger
Behandlingen af opkrævninger og OpkrævningerPrRate afhænger af flere forskellige faktorer:
  • Hvis der på A571 er angivet 'Flyt opkrævede gebyrer' = J og der findes opkrævede gebyrer i tilknytning til den gamle ElevISkoleforløb, flyttes disse med over på den nye ElevISkoleforløb. En forudsætning for flytningen er at gebyret, der skal flyttes, findes som standardgebyr på det nye skoleforløb. I modsat fald krediteres gebyret på den gamle ElevISkoleforløb, da denne altid slettes. Er 'Flyt opkrævede gebyrer' sat til N slettes gebyrerne, og der vil blive dannet en automatisk kreditering, hvis gebyret er opkrævet.
  • Hvis der findes OpkrævningerPrRate i tilknytning til holdplaceringer, afhænger den videre behandling af om holdplaceringen kan flyttes til det nye skoleforløb eller den bliver slettet
    • Hvis holdplaceringen kan flyttes til det nye skoleforløb forbliver OpkrævningerPrRate og opkrævninger uændrede.
    • Hvis holdplaceringen slettes, vil tilhørende OpkrævningerPrRate ligeledes blive slettet. Hvis en eller flere OpkrævningerPrRate er opkrævet, vil der automatisk blive dannet tilsvarende krediteringer.
Eksterne skoleforløb
Hvis den elev, der skal flyttes, er udlånt fra en anden skole, vil systemet forsøge at knytte elevudlånet til det nye skoleforløb. Flytningen kan dog forhindres af div. forretningsregler på basen. F.eks. kan flytningen ikke gennemføres, hvis man forsøger at flytte eleven til en skoleperiode, som eleven ikke er udlånt på.
AER
Hvis der findes ElevIAerPeriode i tilknytning til det gamle skoleforløb vil disse blive slettet. Hvis der er foretaget indberetning gives en advarsel. Der er oprettes automatisk nye ElevIAerPeriode på det nye skoleforløb:
  • Hvis antal ElevIAerPeriode tilknyttet eleven på henholdsvis det nye og det gamle skoleforløb er ens, vil eventuel registreret befordring kunne overføres uændret fra det gamle til det nye skoleforløb.
  • Hvis antal ElevIAerPeriode derimod ikke er ens, placeres det samlede befordringsbeløb i den første ElevIAerPeriode og ingenting i resten. Der gives en advarsel med følgende ordlyd: 'Befordringsbeløb kan ikke flyttes korrekt på AER-perioder. Samlet befordring placeres på første AER-periode'.
  • Hvis der er foretaget manuelle korrektioner til refusionsbeløbene på ElevIAerPeriode på det gamle skoleforløb, vil disse ikke blive overført til det nye skoleforløb. Der vil derimod komme en advarsel med følgende ordlyd: 'Evt. manuelle korrektioner til AER-bidrag slettes'.

Afgrænsninger

Sessionid
Éntydig identifikation for session der har bestillt batchjobbet. Udfyldes automatisk ved bestilling fra vinduet A571 Flyt skoleforløb.


Batch :B908

B908 EASY-F: Afsendelse af virk. og lærestedsdata til EASY-A

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Ingen hjælp. (Modul B908 ikke tilgængeligt i Repository).


Batch :B964

B964 Oprydning i indberetninger

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Ingen hjælp. (Modul B964 ikke tilgængeligt i Repository).


Batch :C255

C255 Afsend booking-sletteanmodning

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
Afsend booking-sletteanmodning er et batchjob som afsender sletteanmodninger for eksterne bookinger.

Jobbet kan kun startes ved at trykke på knappen Slet eksterne værelsesbookinger på vinduet A270 Bookinger på eksternt skolehjem.

Jobbet sender sletteanmodninger fra en undervisningsskole til et skolehjem.

Man kan i vinduet A103 Jobovervågning se hvornår jobbet er færdigt og checke loglinjerne. Desuden kan afsendelsen overvåges i vinduerne til dataafsendelse.


Batch :C256

C256 Afsend ÅE-rekvirent-ændring til skolehjem

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
C256 Afsend ÅE-rekvirent-ændring er et skjult batchjob, der automatisk opstartes af en forretningsregel når ÅE-rekvirent eller Holdident ændres på ElevISkoleforløb for en elev, som er udlånt til skolehjem (anmodet eller booket på anden skole). Jobbet afsender den nye ÅE-rekvirent og Holdident for en skolehjemselev til det skolehjem, hvor eleven er eksternt booket. Ændringen af ÅE-rekvirent/Holdident kan indlæses/afvises på A271 Modtag ekstern bookinganmodning, når anmodningen er modtaget på skolehjemmet.


Batch :C257

C257 Afsend periodeændring for ElevISkoleforløb til skolehjem

Dette job er skjult. Det vil sige, at du ikke kan kalde det fra jobbestíllings vinduet. Det er kun andre programmer, der kan aktivere jobbet.
C257 Afsend periodeændring for ElevISkoleforløb er et skjult batchjob, der automatisk startes af en forretningsregel når perioden på ElevISkoleforløb ændres for en elev, som er udlånt til skolehjem (anmodet eller booket på anden skole). Jobbet afsender den nye periode til det skolehjem, hvor eleven er eksternt booket.

Periodeændringen for ElevISkoleforløb kan indlæses eller afvises på A271 Modtag ekstern bookinganmodning, når anmodningen er modtaget på skolehjemmet.


Tabel (BV): AA_TEST

AA_TEST

AA_TEST
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AA_TEST

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ID | number | - | -
UNQ | number | - | -

Fremmednøgler

AA_TEST indholder ingen fremmednøgler


Tabel (BV): ABO_AFTALER_GRF

ABO_AFTALER_GRF

ABO_AFTALER_GRF alias ABONG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ABO_AFTALER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
ABO_FUNKTION
Abo Funktion 		varchar2 Opdat;
Opret;
Slet 		-
B201_ID
B201 Id 		number - -
ARRANGERENDE_SKOLE
Arrangerende Skole 		varchar2 - -

Fremmednøgler

ABO_AFTALER_GRF indholder ingen fremmednøgler


Tabel (BV): AC_SATSER

AC_SATSER

AC_SATSER alias ACSA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AC_SATSER

Heri kan ses satsoplysninger til brug ved aflønning af AC-timelærere. Tabellen holdes opdateret af ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ACSA_ID
Acsa Id 		number - -
SCLLONKO_ID_LEKTION
Scllønko Id 		number -
Kort beskrivelse
Her vises den SCL-lønkode, som anvendes ved lektionsafregning af timer med denne sats.
Lang beskrivelse
Her vises den SCL-lønkode, som anvendes ved afregning af lektioner.
SCLLONKO_ID_ARBTIM
Scllønko Id 		number -
Kort beskrivelse
Her vises den SCL-lønkode, som anvendes ved lektionsafregning af timer timer med denne sats.
Lang beskrivelse
Her vises den SCL-lønkode, som anvendes ved afregning af arbejdstimer.
AC_SATS_KODE
Ac Sats Kode 		varchar2 -
Kort beskrivelse
Heri vises kode for den pågældende AC-sats.
Lang beskrivelse
Heri vises kode for den pågældende AC-sats.
AC_SATS_BETEGNELSE
Ac Sats Navn 		varchar2 -
Kort beskrivelse
Heri vises navnet for AC-satsen.
Lang beskrivelse
Heri vises navnet for AC-satsen.
AC_SATS_KORT_BETEGNELSE
Ac Sats Forkortelse 		varchar2 -
Kort beskrivelse
Her vises forkortelse, som anvendes på diverse lister.
Lang beskrivelse
Her angives forkortelse, som anvendes på diverse lister.
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
Her vises den dato, hvorfra AC-satsen er gyldig.
Lang beskrivelse
Her kan du angive den dato, hvorfra AC-satsen er gyldig.
MINUTNORM
Minutnorm 		number -
Kort beskrivelse
Heri vises minutnorm for lektioner med den pågældende sats.
Lang beskrivelse
Heri kan du angive minutnorm for lektioner med den pågældende sats.
GYLDIG_TIL
Gyldig Til 		date -
Kort beskrivelse
Her vises den dato, hvortil AC-satsen er gyldig.
Lang beskrivelse
Her kan du angive den sidste dato, hvor satsen er gyldig.
UDDANNELSER
Uddannelser 		varchar2 -
Kort beskrivelse
Her vises en beskrivelse af de uddannelser, hvor denne AC-sats anvendes. Her er tale om et fritekstfelt, som ikke anvendes andre steder i systemet.
Lang beskrivelse
Du kan udfylde feltet med beskrivelse af de uddannelser, hvor denne AC-sats anvendes. Her er tale om et fritekstfelt, som ikke anvendes andre steder i systemet.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AC_SATSER indholder ingen fremmednøgler


Tabel (BV): AC_SATSER_GRF

AC_SATSER_GRF

AC_SATSER_GRF alias ACSAGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AC_SATSER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
AC_SATS_KODE Ac Sats | varchar2 | - | -
AC_SATS_BETEGNELSE Ac Sats Betegnelse | varchar2 | - | -
AC_SATS_KORT_BETEGNELSE Ac Sats Kort Betegnelse | varchar2 | - | -
GYLDIG_FRA Gyldig Fra | date | - | -
MINUTNORM Minutnorm | number | - | -
HANDLING Handling | varchar2 | - | -
SCL_LONKODE_LEKTION Scl Lonkode Lektion | varchar2 | - | -
SCL_LONKODE_ARBTIM Scl Lonkode Arbtim | varchar2 | - | -
GYLDIG_TIL Gyldig Til | date | - | -
UDDANNELSER Uddannelser | varchar2 | - | -
SCL_SATS_LEKTION | varchar2 | - | -
SCL_SATS_ARBTIM | varchar2 | - | -

Fremmednøgler

AC_SATSER_GRF indholder ingen fremmednøgler


Tabel (BV): ADGANGSVEJE

ADGANGSVEJE

ADGANGSVEJE alias ADG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ADGANGSVEJE

Indeholder beskrivelser af de mulige adgangsveje til en skoleperiode, fx Skolevej, Praktikvej, Voksenspeciale.

Dataindholdet skal koordineres med LOP og data leveres fra ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ADG_ID
Adg Id 		number - -
ADGANGSVEJ
Adgangsvej 		varchar2 -
Kort beskrivelse
I feltet vises koden for den adgangsvej, som angiver vejen til optagelse på en uddannelse.
Lang beskrivelse
I feltet kan du angive koden for den adgangsvej, som angiver vejen til optagelse på en uddannelse.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises adgangsvejens betegnelse.
Lang beskrivelse
Betegnelse for adgangsvejen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises kort betegnelsen for adgangsvejen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

ADGANGSVEJE indholder ingen fremmednøgler


Tabel (BV): ADGANGSVEJE_GRF

ADGANGSVEJE_GRF

ADGANGSVEJE_GRF alias AG1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ADGANGSVEJE_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
ADGANGSVEJ Adgangsvej | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -

Fremmednøgler

ADGANGSVEJE_GRF indholder ingen fremmednøgler


Tabel (BV): ADVISERINGER

ADVISERINGER

ADVISERINGER alias ADVI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ADVISERINGER

Denne entitet repræsentere en advisering til en bruger.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ADVI_ID
Advi Id 		number - -
EOB_ID
Eob Id 		number - -
TID
Tid 		date -
Lang beskrivelse
Angiver hvornår denne advisering er oprettet.
TITEL
Titel 		varchar2 -
Lang beskrivelse
Angiver en titel/emne for denne advisering.
LAEST
Læst 		varchar2 J;
N
Lang beskrivelse
Angiver en denne advisering er læst.
TEKST
Tekst 		varchar2 -
Lang beskrivelse
Fritekst der kan indeholde en meddelelse.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

ADVISERINGER indholder ingen fremmednøgler


Tabel (BV): AE_BIDRAG

AE_BIDRAG

AE_BIDRAG alias AEBI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AE_BIDRAG

Her findes oplysninger om årselevsbidragene for en elev i et skoleforløb. Der oprettes et ÅE-bidrag for hver Bidragsperiode hørende til Skoleforløbet. Dog oprettes der kun ÅE-bidrag, hvis Eleven deltager i Skoleforløbet på tælledatoen fra Bidragsperioden.

Hvis den Tilskudsmærkekombination, som er knyttet til eleven i skoleforløbet, IKKE udløser bidrag ('N' i feltet bidrag), sættes selve bidragsfeltet til 0.

Ellers kan bidraget beregnes på to måder afhængigt af hvilken beregningsform, der er tilknyttet Skoleperioden for Skoleforløbet.

Hvis beregningsformen = 'A' (almindelig beregning), beregnes bidraget som ( (varighed / 200 ), hvor varighed enten er "Reguleret varighed" fra ÅE-bidraget, hvis en sådan er angivet, og ellers er "Varighed" fra Tælleperioden. Det kan bemærkes, at brobyggere på visse Skoleperioder følger denne beregningsform.

Hvis beregningsformen = 'B' (speciel brobyggerberegning), beregnes bidraget ligeledes som (varighed / 200 ) ), hvor varighed enten er "Reguleret varighed" fra ÅE-bidraget, hvis en sådan er angivet, og ellers er "Brobyggervarighed" fra ÅE-Bidraget.

Uanset hvilken beregningsform, der anvendes, gælder følgende:

Hvis Bidragsperioden strækker sig over to kalenderår, beregnes et forholdstal for, hvor stor en del der ligger i samme kalenderår som Bidragsperiodens startdato, og hvor stor en del der ligger i samme kalenderår som Bidragsperiodens slutdato. Bidraget beregnes i så fald som den del af ovenstående, som hører til samme kalenderår som startdatoen, mens restbidraget bliver den resterende del. En Bidragsperiode må ikke strække sig over mere end to kalenderår. Ved beregning af Restbidrag benyttes den Skoledagskalender, der er tilknyttet Skoleforløbet via Forløbsgruppen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AEBI_ID
Aebi Id 		number - -
ELIS_ID
Elis Id 		number -
Kort beskrivelse
I feltet vises elevens skoleforløb.
Lang beskrivelse
I feltet angiver du elevens skoleforløb.
BIPE_ID
Bipe Id 		number -
Kort beskrivelse
I feltet vises ÅE-bidragets bidragsperiode.
Lang beskrivelse
I feltet angiver du ÅE-bidragets bidragsperiode.
BIDRAG
Bidrag 		number -
Kort beskrivelse
I feltet vises bidraget for denne elev i dette skoleforløb,

Hvis Bidragsperioden dækker to kalenderår, angiver bidraget den del af årselevsbidraget, som falder i det kalenderår, som startdatoen ligger i.

Lang beskrivelse
I feltet angiver du bidraget for denne elev i dette skoleforløb,

Hvis Bidragsperioden dækker to kalenderår, angiver bidraget den del af årselevsbidraget, som falder i det kalenderår, som startdatoen ligger i.

RESTBIDRAG
Restbidrag 		number -
Kort beskrivelse
I feltet vises restbidraget for denne elev i dette skoleforløb.

Restbidraget er 0, hvis Bidragsperioden ligger i ét kalenderår. Ellers angiver restbidraget den del af årselevsbidraget, der falder i det kalenderår, som slutdatoen ligger i.

Lang beskrivelse
I feltet angiver du restbidraget for denne elev i dette skoleforløb.

Restbidraget er 0, hvis Bidragsperioden ligger i ét kalenderår. Ellers angiver restbidraget den del af årselevsbidraget, der falder i det kalenderår, som slutdatoen ligger i.

REGULERET_VARIGHED
Reguleret Varighed 		number -
Kort beskrivelse
Værdien i dette felt benyttes i stedet for en afregningsprocent til at regulere størrelsen på bidraget. Hvis der er angivet en varighed her, er det denne varighed, der anvendes i beregningen af bidragsstørrelsen.
Lang beskrivelse
Værdien i dette felt benyttes i stedet for en afregningsprocent til at regulere størrelsen på bidraget. Hvis du angiver en varighed her, er det denne varighed, der anvendes i beregningen af bidragsstørrelsen.

For ÅE-bidrag beregnet efter beregningsform 'A', kan der kun angives en varighed her, som er mindre end eller lig med varigheden fra Tælleperioden. For ÅE-bidrag beregnet efter beregningsform 'B', kan der kun angives en varighed her, som er mindre end eller lig med værdien i 'Brobygger varighed'.

BROBYGGERVARIGHED
Brobyggervarighed 		number -
Kort beskrivelse
Systemet vedligeholder automatisk værdien i dette felt. Det er ikke muligt for brugerne at ændre dette. Der er kun en værdi i feltet, hvis ÅE-bidraget skal beregnes efter beregningsform 'B' (speciel brobyggerberegning). I så fald vil det være summen af "Varighed Dage" fra de Skolefag på holdet , som skal indgå i bidraget. Dette er de Skolefag på holdet, som eleven følger på et Hold, der er tilknyttet det aktuelle skoleforløb, og hvor elevens deltagelse på holdet overlapper med Bidragsperioden. Hvis elevens deltagelse på et hold strækker sig over flere Bidragsperioder, bliver varigheden for Skolefagene på Holdet fordelt forholdsmæssigt på de Bidragsperioder, det drejer sig om.
Lang beskrivelse
Systemet vedligeholder automatisk værdien i dette felt. Det er ikke muligt for brugerne at ændre dette. Der er kun en værdi i feltet, hvis ÅE-bidraget skal beregnes efter beregningsform 'B' (speciel brobyggerberegning). I så fald vil det være summen af "Varighed Dage" fra de Skolefag på holdet , som skal indgå i bidraget. Dette er de Skolefag på holdet, som eleven følger på et Hold, der er tilknyttet det aktuelle skoleforløb, og hvor elevens deltagelse på holdet overlapper med Bidragsperioden. Hvis elevens deltagelse på et hold strækker sig over flere Bidragsperioder, bliver varigheden for Skolefagene på Holdet fordelt forholdsmæssigt på de Bidragsperioder, det drejer sig om.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
UVMA_ID
Uvma Id 		number -
Kort beskrivelse
I dette felt vises DS-nummer for den UVM-afdeling, ÅE-bidraget er knyttet til.
Lang beskrivelse
I dette felt vises DS-nummer for den UVM-afdeling, ÅE-bidraget er knyttet til.

Fremmednøgler

AE_BIDRAG indholder ingen fremmednøgler


Tabel (BV): AE_BIDRAG_SKOLEPRAKTIK

AE_BIDRAG_SKOLEPRAKTIK

AE_BIDRAG_SKOLEPRAKTIK alias AESP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AE_BIDRAG_SKOLEPRAKTIK

Der findes oplysninger om årselevsbidragene for Elever i Skolepraktik.

Når der oprettes en ElevISkolepraktik, opretter systemet automatisk en række ÅE-bidrag/skolepraktik; ét for hver onsdag i perioden for ElevISkolepraktik. Hvis onsdagen falder på en Skoledag, jf. den Skoledagskalender, der er knyttet til ElevISkolepraktik, sættes feltet Bidrag automatisk til 'J'; ellers sættes feltet til 'N'.

Dette kan du efterfølgende rette. Hvis der senere sker ændringer i Skoledagskalenderen, sker der ikke automatisk genberegning af ÅE-bidragene.

Til ElevISkolepraktik er der knyttet en Tilskudsmærkekombination. Hvis denne Tilskudsmærkekombination IKKE udløser bidrag, eller hvis feltet Bidrag er 'N', sættes selve bidragsstørrelsen til 0. Ellers sættes bidraget til (1 / 40). Denne værdi kan ikke ændres.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AESP_ID
Aeskpr Id 		number - -
EISP_ID
Eiskpr Id 		number -
Kort beskrivelse
I feltet vises den elev i skolepraktik som udløser bidraget.
Lang beskrivelse
I feltet angiver du den elev i skolepraktik som udløser bidraget.
TELLEDATO
Tælledato 		date -
Kort beskrivelse
I feltet vises, hvilken dato bidraget skal tælles med på.

Datoen vil altid være en onsdag.

Lang beskrivelse
I feltet angiver du, hvilken dato bidraget skal tælles med på.

Datoen vil altid være en onsdag.

BIDRAG
Bidrag 		varchar2 J;
N
Kort beskrivelse
I feltet vises, om der skal udløses bidrag på denne dato. 'J' betyder at der skal udløses bidrag.
Lang beskrivelse
I feltet angiver du, om der skal udløses bidrag på denne dato (J/N). 'J' betyder at der skal udløses bidrag.

Systemet foreslår automatisk 'J'.

BIDRAGSSTORRELSE
Bidragsstørrelse 		number -
Kort beskrivelse
I feltet vises størrelsen på det bidraget, som udløses.
Lang beskrivelse
I feltet angiver du størrelsen på det bidraget, som udløses.
MANUEL_TILRETNING varchar2 J;
N
Kort beskrivelse
I feltet vises, om ÅE-bidraget et er opdateret manuelt (J/N). N betyder, at ÅE-bidraget ikke er ændret manuelt.

ÅE-bidrag, hvor der er angivet J i dette felt, vil ikke blive genberegnet i forbindelse med genopretning efter ændringer i skoledagskalenderen.
For nyoprettede ÅE-bidrag foreslår systemet automatisk N. For ÅE-bidrag, hvor oplys-ningen i feltet Bidrag er ændret, vil systemet foreslå J.
Lang beskrivelse
I feltet kan du angive, om ÅE-bidraget et er opdateret manuelt (J/N). N betyder, at ÅE-bidraget ikke er ændret manuelt.

ÅE-bidrag, hvor der er angivet J i dette felt, vil ikke blive genberegnet i forbindelse med genopretning efter ændringer i skoledagskalenderen.
For nyoprettede ÅE-bidrag foreslår systemet automatisk N. For ÅE-bidrag, hvor oplys-ningen i feltet Bidrag er ændret, vil systemet foreslå J.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AE_BIDRAG_SKOLEPRAKTIK indholder ingen fremmednøgler


Tabel (BV): AE_INDBERETNINGSPERIODER

AE_INDBERETNINGSPERIODER

AE_INDBERETNINGSPERIODER alias AEIN

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AE_INDBERETNINGSPERIODER

Her findes oplysninger om de perioder, for hvilke det er muligt at indberette almindelige årselever og årselever på Skolepraktik. Der må ikke være overlappende perioder.

Data leveres fra ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AEIN_ID
Aein Id 		number - -
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises en gyldig startdato for indberetningsperiode for indberetning af årselever.
Lang beskrivelse
Indeholder angivelse af gyldig startdato for indberetningsperiode i forbindelse med indberetning af årselever.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises en gyldig slutdato for indberetningsperiode for indberetning af årselever.
Lang beskrivelse
Indeholder angivelse af gyldig slutdato for indberetningsperiode i forbindelse med indberetning af årselever.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AE_INDBERETNINGSPERIODER indholder ingen fremmednøgler


Tabel (BV): AE_INDBERETNINGSPERIODER_GRF

AE_INDBERETNINGSPERIODER_GRF

AE_INDBERETNINGSPERIODER_GRF alias AEIN_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AE_INDBERETNINGSPERIODER_GRF

Denne entitet indeholder oplysninger om de perioder, for hvilke det er muligt at indberette almindelige årselever og årselever på Skolepraktik. Der må ikke være overlappende perioder. # Data leveres fra ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
STARTDATO
Startdato 		date -
Lang beskrivelse
Identificerer den ÅE-indberetningsperiode der skal oprettes eller ændres.
NY_STARTDATO
Ny Startdato 		date -
Lang beskrivelse
Startdato for ÅE-indberetningsperiode
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for ÅE-indberetningsperiode.

Fremmednøgler

AE_INDBERETNINGSPERIODER_GRF indholder ingen fremmednøgler


Tabel (BV): AE_REKVIRENTER

AE_REKVIRENTER

AE_REKVIRENTER alias AERE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AE_REKVIRENTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AERE_ID
Aere Id 		number - -
AE_REKVIRENT
ÅE-rekvirent 		varchar2 -
Kort beskrivelse
Her vises koden for ÅE-rekvirenten.
NAVN
Navn 		varchar2 -
Kort beskrivelse
I feltet vises ÅE-rekvirentens navn.
GADE
Gade 		varchar2 -
Kort beskrivelse
I feltet vises gade for ÅE-rekvirenten.
HOLDIDENT_KREVET
Holdident krævet 		varchar2 J;
N
Kort beskrivelse
Angiver om denne ÅE-rekvirent kræver oplysning af Holdident.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
AERETY_ID
Aerety Id 		number - -
PONR_ID
Ponr Id 		number -
Kort beskrivelse
Her vises postnr. for ÅE-rekvirenten.
Lang beskrivelse
Her angives postnr. for ÅE-rekvirenten.
TELEFAX
Telefax 		varchar2 -
Kort beskrivelse
Her vises fax-nr. til ÅE-rekvirenten.
Lang beskrivelse
Her angives fax-nr. til ÅE-rekvirenten.
TELEFON
Telefon 		varchar2 -
Kort beskrivelse
Her vises telefon-nr. til ÅE-rekvirenten.
Lang beskrivelse
Her angives telefon-nr. til ÅE-rekvirenten.
AE_REKVIRENT_TYPE
Type 		varchar2 -
Kort beskrivelse
I feltet vises typen for ÅE-rekvirenten. Det kan f.eks. være AF, BYDEL, KOM el. UVM.

Fremmednøgler

AE_REKVIRENTER indholder ingen fremmednøgler


Tabel (BV): AE_REKVIRENTER_GRF

AE_REKVIRENTER_GRF

AE_REKVIRENTER_GRF alias ARG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AE_REKVIRENTER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING | varchar2 | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
NAVN Navn | varchar2 | - | -
GADE Gade | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
AE_REKVIRENT_TYPE Ae Rekvirent Type | varchar2 | - | -
HOLDIDENT_KREVET Holdident Krevet | varchar2 | J; N | -
TELEFON Telefon | varchar2 | - | -
TELEFAX Telefax | varchar2 | - | -

Fremmednøgler

AE_REKVIRENTER_GRF indholder ingen fremmednøgler


Tabel (BV): AE_REKVIRENT_KONTI

AE_REKVIRENT_KONTI

AE_REKVIRENT_KONTI alias AEREKO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AE_REKVIRENT_KONTI

Her kan man angive konti for ÅE-rekvirenter. Oplysningerne anvendes i forbindelse med fordelinger mv.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AEREKO_ID
Aereko Id 		number - -
AERE_ID
Aere Id 		number - -
VFM_STARTMANED
Visningsformat 		varchar2 -
Lang beskrivelse
I dette felt skal du angive startmåned for den pågældende konto.
VFM_SLUTMANED
Visningsformat 		varchar2 -
Lang beskrivelse
I dette felt skal du angive slutmåned for den pågældende konto.
OSE_ART
Ose Art 		varchar2 -
Lang beskrivelse
Her kan du angive ØSE-art for kontoen.
OSE_FORMAL
Ose Formal 		varchar2 -
Lang beskrivelse
Her kan du angive ØSE-formål for kontoen.
OSE_ANSVAR
Ose Ansvar 		varchar2 -
Lang beskrivelse
Her kan du angive ØSE-ansvar for kontoen.
OSE_PROJEKT
Ose Projekt 		varchar2 -
Lang beskrivelse
Her kan du angive ØSE-projekt for kontoen.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

AE_REKVIRENT_KONTI indholder ingen fremmednøgler


Tabel (BV): AE_REKVIRENTTYPE_KONTI

AE_REKVIRENTTYPE_KONTI

AE_REKVIRENTTYPE_KONTI alias AERETYKO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AE_REKVIRENTTYPE_KONTI

Her registreres oplysninger til brug i forbindelse med kontering af forbrug på hold med AMU-elever med ÅE-rekvirent med denne ÅE-rekvirenttype.
Det drejer sig om oplysninger om ØSE-kontodimensioner. Der kan være flere sæt konteringsoplysninger tilknyttet samme ÅE-rekvirenttype, hvor hvert sæt dækker et helt antal måneder.

Konto-dimensionerne tjekkes op mod EASY-Ø for den del af kontoens periode, hvor der findes en kontoplan. En ØSE-konto er altid gyldig i en periode, hvor der ikke findes kontoplan.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AERETYKO_ID
Aeretyko Id 		number - -
AERETY_ID
Aerety Id 		number - -
VFM_STARTMANED
Visningsformat 		varchar2 -
Lang beskrivelse
I dette felt skal du angive startmåned for den pågældende konto.
VFM_SLUTMANED
Visningsformat 		varchar2 -
Lang beskrivelse
I dette felt skal du angive slutmåned for den pågældende konto.
OSE_ART
Ose Art 		varchar2 -
Lang beskrivelse
Her kan du angive ØSE-art for kontoen.
OSE_FORMAL
Ose Formal 		varchar2 -
Lang beskrivelse
Her kan du angive ØSE-formål for kontoen.
OSE_ANSVAR
Ose Ansvar 		varchar2 -
Lang beskrivelse
Her kan du angive ØSE-ansvar for kontoen.
OSE_PROJEKT
Ose Projekt 		varchar2 -
Lang beskrivelse
Her kan du angive ØSE-projekt for kontoen.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

AE_REKVIRENTTYPE_KONTI indholder ingen fremmednøgler


Tabel (BV): AE_REKVIRENT_TYPER

AE_REKVIRENT_TYPER

AE_REKVIRENT_TYPER alias AERETY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AE_REKVIRENT_TYPER

Her kan fremsøges ÅE-rekvirenttyper

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AERETY_ID
Aerety Id 		number - -
AE_REKVIRENT_TYPE
Ae Rekvirent Type 		varchar2 -
Kort beskrivelse
Her vises koden for ÅE-rekvirenttypen.
Lang beskrivelse
Her vises koden for ÅE-rekvirenttypen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Her vises kort betegnelse for ÅE-rekvirenttypen.
Lang beskrivelse
Her vises kort betegnelse for ÅE-rekvirenttypen.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

AE_REKVIRENT_TYPER indholder ingen fremmednøgler


Tabel (BV): AER_KVITTERINGER_GRF

AER_KVITTERINGER_GRF

AER_KVITTERINGER_GRF alias AER_KVIT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AER_KVITTERINGER_GRF

Kvitteringer modtaget fra AER.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
MODTAGER Modtager | varchar2 | - | -
AER_KVIT_TYPE Aer Kvit Type | varchar2 | - | -
AER_BILAG Aer Bilag | number | - | -
TIDSPUNKT Tidspunkt | varchar2 | - | -
ANTAL Antal | number | - | -
INDBERETNINGSTYPE Indberetningstype | varchar2 | - | -
BILAGSNUMMER Bilagsnummer | number | - | -
KVITTER Kvitter | varchar2 | - | -

Fremmednøgler

AER_KVITTERINGER_GRF indholder ingen fremmednøgler


Tabel (BV): AERPERIODER

AERPERIODER

AERPERIODER alias AERP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AERPERIODER

Denne entitet indeholder oplysninger om konkrete AER refusionsperioder for et Skoleforløb. Hver AER-periode er knyttet til en Tælleperiode i uddannelsesmodellen. AER perioderne oprettes automatisk af systemet, når et Skoleforløb oprettes. Der oprettes AER perioder for hver Tælleperiode, der er tilknyttet Skoleforløbets Skoleperiode.

Ved oprettelse af AER perioder anvendes oplysningen om en Tælleperiodes varighed. Hvis en tælleperiode har varighed, der er større end 10 uger, oprettes der to eller flere AER perioder for denne. I modsat fald oprettes der kun en AER periode. Årsagen til dette er, at arbejdsgivere har krav på, at få udbetalt elevrefusion efter 10 uger af et skoleforløb (ikke 10 kalenderuger).

Ved oprettelse af de konkrete AER perioder benyttes den Skoledagskalender, der er knyttet til Skoleforløbet (via Forløbsgruppen). Hvis Skoledagskalenderen for Forløbsgruppen efterfølgende ændres, sker der ingen genberegning af AER perioderne. Ved ændring af Skoledagskalenderen bliver det tjekket, om der ligger overlappende AER perioder. Hvis dette er tilfældet, bliver der givet en advarsel.

Hver AER periode indeholder oplysninger om start- og slutdato på denne samt nummeret på denne inden for den pågældende tælleperiode. I det følgende beskrives hvorledes systemet beregner disse oplysninger. Først beskrives den situation, hvor der kun er en tælleperiode for skoleforløbet:

Hvis varigheden af tælleperioden er mindre end eller lig med 10 uger sættes AER-periodens start- og slutdato lig med hhv. Skoleforløbets start- og slutdato. AER-periodens nummer sættes lig med 1.

Hvis varigheden af tælleperioden er større end 10 uger, oprettes der to eller flere AER-perioder, som har nummer 1, 2, etc. De to AER-perioder opdeler Skoleforløbet. AER-periode nummer 2 starter 10 uger efter Skoleforløbets startdato.

Hvis der er mere end 1 tælleperiode for skoleforløbet gøres der følgende:

For den første Tælleperiode sættes AER-periodens startdato lig med startdato for Skoleforløbet, og AER-periodens slutdato sættes lig startdatoen + varigheden for Tælleperioden.

For de efterfølgende Tælleperioder, sættes AER-periodens startdato lig med slutdato for den foregående AER-periode + 1. AER-periodens slutdato beregnes som for den første AER-periode. Dog gælder der, at slutdatoen for AER-perioden for den sidste tælleperiode, skal være lig med slutdatoen for Skoleforløbet. Desuden gælder der også her, at såfremt varigheden af en tælleperiode er større end 10 uger, skal der oprettes to eller flere AER-perioder for denne.

Det er muligt for brugerne efterfølgende at ændre start- og slutdato for AER-perioderne. Det er ikke muligt for brugeren at oprette eller slette AER-perioder.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AERP_ID
Aerp Id 		number - -
SKOF_ID
skof Id 		number -
Kort beskrivelse
I dette felt vises skoleforløb for AER-perioden.
Lang beskrivelse
I dette felt kan du angive skoleforløb for AER-perioden.
TAPE_ID
Tape Id 		number -
Kort beskrivelse
I dette felt vises tælleperiode for AER-perioden.
Lang beskrivelse
I dette felt kan du angive tælleperiode for AER-perioden.
AERPERIODE
Aerperiode 		varchar2 -
Kort beskrivelse
I dette felt vises et nummer på AER-perioden
Lang beskrivelse
I dette felt kan du angive et nummer på AER-perioden
STARTDATO
Startdato 		date -
Kort beskrivelse
I dette felt vises startdato for AER-perioden
Lang beskrivelse
I dette felt kan du angive startdato for AER-perioden
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I dette felt vises slutdato for AER-perioden
Lang beskrivelse
I dette felt kan du angive slutdato for AER-periodent
OPDINIT varchar2 - -
OPDTID date - -
OPDMOD varchar2 - -

Fremmednøgler

AERPERIODER indholder ingen fremmednøgler


Tabel (BV): AFBRYDELSER_GRF

AFBRYDELSER_GRF

AFBRYDELSER_GRF alias AFGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AFBRYDELSER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelsesid | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
VERSION Version | varchar2 | - | -
COSA_FORMAL Cøsa Formål | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
ADGANGSVEJ Adgangsvej | varchar2 | - | -
DATO Dato | date | - | -
AFGANGSARSAG Afgangsårsag | varchar2 | - | -
AFGANGSARSAG_BETEGNELSE Afgangsårsag Betegnelse | varchar2 | - | -
KVALIFICERET_TIL_HOVEDFORLOB | varchar2 | J; N | -

Fremmednøgler

AFBRYDELSER_GRF indholder ingen fremmednøgler


Tabel (BV): AFDELINGER_FOR_MEDARBEJDERE

AFDELINGER_FOR_MEDARBEJDERE

AFDELINGER_FOR_MEDARBEJDERE alias AFME

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AFDELINGER_FOR_MEDARBEJDERE

Her vedligeholder du oplysninger omkring afdelinger for medarbejdere.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFME_ID
Afme Id 		number - -
PONR_ID
Ponr Id 		number -
Kort beskrivelse
I feltet vises postnummeret for den aktuelle afdeling.
Lang beskrivelse
I feltet kan du angive postnummeret for den aktuelle afdeling.
AFDELINGSKODE
Afdelingskode 		varchar2 -
Kort beskrivelse
I feltet vises afdelingskoden for den aktuelle afdeling for medarbejder.
Lang beskrivelse
I feltet kan du angive koden for den aktuelle afdeling for medarbejder.
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
I feltet vises den dato afdelingen er gyldig fra.
Lang beskrivelse
Feltet er flyttet til tabellen afdeling_meda_periode.
KORTNAVN
Kortnavn 		varchar2 -
Kort beskrivelse
I feltet vises kort betegnelse for afdeling for medarbejdere.
Lang beskrivelse
Feltet er flyttet til tabellen afdeling_meda_periode.
AFDELINGSNAVN
Afdelingsnavn 		varchar2 -
Kort beskrivelse
I feltet vises afdelingens navn.
Lang beskrivelse
Feltet er flyttet til tabellen afdeling_meda_periode.
GADE
Gade 		varchar2 -
Kort beskrivelse
I feltet vises afdelingens gadenavn og nummer.
Lang beskrivelse
Feltet er flyttet til tabellen afdeling_meda_periode.
GYLDIG_TIL
Gyldig Til 		date -
Kort beskrivelse
I feltet vises datoen for afdelingens ophør. Hvis feltet ikke er udfyldt, antages det at afdelingens gyldighedsperiode er ubegrænset.
Lang beskrivelse
Feltet er flyttet til tabellen afdeling_meda_periode.
STEDNAVN
Stednavn 		varchar2 -
Kort beskrivelse
I feltet vises et eventuelt stednavn for afdelingens adresse.
Lang beskrivelse
Feltet er flyttet til tabellen afdeling_meda_periode.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AFDELINGER_FOR_MEDARBEJDERE indholder ingen fremmednøgler


Tabel (BV): AFDELING_MEDA_PERIODE

AFDELING_MEDA_PERIODE

AFDELING_MEDA_PERIODE alias AFMEPE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AFDELING_MEDA_PERIODE

Tidsstyrede oplysninger for afdeling for medarbejdere.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFMEPE_ID
Afmepe Id 		number - -
AFME_ID
Afme Id 		number - -
GYLDIG_FRA
Gyldig Fra 		date -
Lang beskrivelse
Her kan du angive, hvornår afdelingen er gyldig fra.

Feltet beskriver sammen med gyldig til afdelingens gyldighedsperiode.

Gyldig fra skal være tidsligt før gyldig til.

GYLDIG_TIL
Gyldig Til 		date -
Lang beskrivelse
Hvornår afdelingen ophører/ophørte.# Hvis datoen er udeladt, betragtes ophøret som uden øvre grænse.
KORTNAVN
Kortnavn 		varchar2 -
Lang beskrivelse
I feltet kan du angive kort betegnelse for afdeling for medarbejdere.
AFDELINGSNAVN
Afdelingsnavn 		varchar2 -
Lang beskrivelse
I feltet kan du angive navnet på den aktuelle afdeling for medarbejdere.
GADE
Gade 		varchar2 -
Lang beskrivelse
I feltet kan du angive gadenavn og nummer i afdelingens adresse.
STEDNAVN
Stednavn 		varchar2 -
Lang beskrivelse
I feltet kan du angive et eventuelt stednavn i afdelingens adresse.
PONR_ID
Ponr Id 		number -
Lang beskrivelse
I feltet kan du angive postnummeret for den aktuelle afdeling.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

AFDELING_MEDA_PERIODE indholder ingen fremmednøgler


Tabel (BV): AFGANGSARSAGER

AFGANGSARSAGER

AFGANGSARSAGER alias AFAR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AFGANGSARSAGER

Tabellen indeholder koder og tekst for afgangsårsager, defineret af skolen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFAR_ID
Afar Id 		number - -
CEAF_ID
Ceaf Id 		number -
Kort beskrivelse
I feltet vises den centrale afgangsårsag afgangsårsagen indberettes på.
Lang beskrivelse
I feltet skal du angive den centrale afgangsårsag afgangsårsagen indberettes på.
OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -
OPDMOD
Opdmodul 		varchar2 - -
AFGANGSARSAG
Afgangsårsag 		varchar2 -
Kort beskrivelse
I feltet vises koden for en afgangsårsag på uddannelsen.
Lang beskrivelse
I feltet kan du angive koden for en afgangsårsag på uddannelsen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises koden for afgangsårsagen.
Lang beskrivelse
I feltet kan du angive en betegnelse for afgangsårsagen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises en kort betegnelse for afgangsårsagen.
Lang beskrivelse
I feltet kan du angive en kort betegnelse for afgangsårsagen.

Fremmednøgler

AFGANGSARSAGER indholder ingen fremmednøgler


Tabel (BV): AFSENDELSE_LOGBOGER

AFSENDELSE_LOGBOGER

AFSENDELSE_LOGBOGER alias AFSENLOG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AFSENDELSE_LOGBOGER

Her vises tidspunkter for hændelser for en dataafsendelse.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENLOG_ID
Afsenlog Id 		number - -
DATAAFSE_ID
Dataafse Id 		number - -
OPDTID_
Opdtid 		date -
Lang beskrivelse
Dato og klokkeslæt for hændelse. Attributtens navn skal senere ændres til OPDTID.
SEKVENSNR
Sekvensnr 		number -
Lang beskrivelse
Rækkefølge af hændelser vedrørende en bestemt dataafsendelse.
LINIENR
Linienr 		number -
Lang beskrivelse
Anvendes til indbyrdes sortering, hvis beskrivelse af hændelse fylder mere end een linie.
HENDELSE
Hændelse 		varchar2 -
Lang beskrivelse
Beskrivelse af hændelse
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AFSENDELSE_LOGBOGER indholder ingen fremmednøgler


Tabel (BV): AFSPADSERING

AFSPADSERING

AFSPADSERING alias AFSP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AFSPADSERING

Denne tabel indeholder oplysninger om, hvordan afspadsering håndteres for ansættelsesforhold tilknyttet den relaterede arbejdstidsaftale. Der er oplysninger om, hvilken tillægsprocent der kan anvendes, hvilken honoreret timetype afspadsering registreres på, samt hvilken lokal aktivitetstype, der skal anvendes til at finde hjælpeaktiviteter til registrering af timer, når der afspadseres. Endelig findes en lokal aktivitetstype til registrering af afspadseringstillæg i EASY-Ø timer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSP_ID
Afsp Id 		number - -
HONTITY_ID_AFSPAD
Hontity Id 		number -
Kort beskrivelse
Her vises den honoreret timetype, der skal anvendes til registrering af afspadserede timer i honorerede timer.
Lang beskrivelse
Her kan du angive den honoreret timetype, der skal anvendes til registrering af afspadserede timer i honorerede timer.
LOTY_ID_AFSPAD
Loty Id 		number -
Kort beskrivelse
Her vises den lokale aktivitetstype, der skal anvendes til registrering af afspadserede timer i timeposter.
Lang beskrivelse
Her kan du angive den lokale aktivitetstype, der skal anvendes til registrering af afspadserede timer i timeposter.
HONTITY_ID_HENSAT
Hontity Id 		number -
Kort beskrivelse
Her vises den honoreret timetype, der skal anvendes til registrering af timer hensat til afspadsering i honorerede timer.
Lang beskrivelse
Her kan du angive den honoreret timetype, der skal anvendes til registrering af timer hensat til afspadsering i honorerede timer.
LOTY_ID_OSE_TIMER
Loty Id 		number -
Kort beskrivelse
Her vises den lokale aktivitetstype, der skal anvendes til registrering af timer i EASY-Ø timer ved hensættelse af timer til afspadsering.
Lang beskrivelse
Her kan du angive den lokale aktivitetstype, der skal anvendes til registrering af afspadseringstillæg i EASY-Ø timer ved hensættelse af timer til afspadsering.
LOTY_ID_OSE_AFSPAD
Loty Id 		number -
Lang beskrivelse
Her kan du angive den lokale aktivitetstype, der skal anvendes til at finde en hjælpeaktivitet til periodisering af de afspadserede timer i EASY-Ø timer.
AFSPADSERINGSKODE
Afspadseringskode 		varchar2 -
Kort beskrivelse
Her vises kode for afspadseringsregel.
Lang beskrivelse
Her kan du angive kode for afspadseringsregel.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Her vises kort betegnelse for afspadseringsreglen.
Lang beskrivelse
Her kan du angive kort betegnelse for afspadseringsreglen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her kan du angive betegnelse for afspadseringen.
Lang beskrivelse
Her kan du angive betegnelse for afspadseringen.
AFSPADSERINGSTILLEG
Afspadseringstillæg 		number -
Kort beskrivelse
Her vises den procentsats, der vil blive foreslået som afspadseringstillæg for ansættelsesforhold med den relaterede arbejdstidsaftale.
Lang beskrivelse
Her kan du registrere den procentsats, der vil blive foreslået som afspadseringstillæg for ansættelsesforhold med den relaterede arbejdstidsaftale.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AFSPADSERING indholder ingen fremmednøgler


Tabel (BV): AFTALEANSVARLIGE

AFTALEANSVARLIGE

AFTALEANSVARLIGE alias AFTAA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AFTALEANSVARLIGE

Entiteten benyttes til at definere, hvilke personer i EASY administrationen, der er aftale-ansvarlige for en uddannelse i EASY-P sammenhænge.

Tabellen er reelt en intersectiontabel, som etablerer sammenhængene mellem Uddannelse og EASYOracleBruger.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFTAA_ID
Aftaa Id 		number - -
EOB_ID
Eob Id 		number -
Kort beskrivelse
I dette felt vises EASY Oracle bruger for den aftaleansvarlige.
Lang beskrivelse
I dette felt angives EASY Oracle bruger for den aftaleansvarlige.
COFO_ID
Cofo Id 		number -
Kort beskrivelse
I dette felt vises CØSA formål for den aftaleansvarlige.
Lang beskrivelse
I dette felt angives CØSA formål for den aftaleansvarlige.
OPDINIT varchar2 - -
OPDTID date - -
OPDMOD varchar2 - -

Fremmednøgler

AFTALEANSVARLIGE indholder ingen fremmednøgler


Tabel (BV): AFTALEOPLYSNINGER

AFTALEOPLYSNINGER

AFTALEOPLYSNINGER alias AFTALOP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AFTALEOPLYSNINGER

Tabellen indeholder tidsstyrede oplysninger om arbejdstidsaftalen. Disse oplysninger anvendes i tidsregnskab til beregninger af bl.a. diverse tillæg.

Er der registreret data i timeposter mv. i den periode, aftaleoplysningerne gælder for, bør der ikke ændres i, hvilke lokale aktivitetstyper og honorerede timetyper, der anvendes til de forskellige formål. Det kan nemlig få uoverskuelige konsekvenser, da der fx kan være hensat ikke-planlagte timer til afspadsering. Hvis honoreret timetype ændres til hensatte timer, vil de manuelle registreringer med denne type være forkerte.

Forretningsregel:

Der er til disse oplysninger tilknyttet mange relationer til lokal aktivitetstype og honorerede timer, evt. via tilknyttede belastningstillæg, alderstillæg, afspadsering og omsorgsdagsregel. Disse typer skal være forskellige, da der ellers vil opstå problemer ved beregningerne.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFTALOP_ID
Aftalop Id 		number - -
ARAF_ID
Araf Id 		number -
Kort beskrivelse
Her vises den arbejdstidsaftale, som oplysningerne knytter sig til.
Lang beskrivelse
Her angives den arbejdstidsaftale, som oplysningerne knytter sig til.
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
Her vises den dato hvorfra aftalen er gyldig.
Lang beskrivelse
Her kan du angive den dato hvorfra aftalen er gyldig.
GYLDIG_TIL
Gyldig Til 		date -
Kort beskrivelse
Her vises den dato hvortil aftalen er gyldig.
Lang beskrivelse
Her kan du angive den sidste dato, aftalen er gyldig.
STANDARDLEKTIONSLENGDE
Standardlektionslængde 		number -
Kort beskrivelse
Her vises i minutter den lektionslængde, der er standard ved omregning til normallektioner.
Lang beskrivelse
Her kan du angive i minutter den lektionslængde, der er standard ved omregning til normallektioner.
PAUSELENGDE
Pauselængde 		number -
Kort beskrivelse
Her vises pauselængde (i minutter). Denne anvendes ved beregning af aflyst undervisning.
Lang beskrivelse
Her kan angives pauselængde (i minutter). Denne anvendes ved beregning af aflyst undervisning.
INDGAR_I_LONPULJE
Indgår I Lønpulje 		varchar2 J;
N
Kort beskrivelse
Her vises med J/N, om timer på ansættelsesforhold med denne arbejdstidsaftale indgår i lønpulje.
Lang beskrivelse
Her kan du med J/N angive, om timer på ansættelsesforhold med denne arbejdstidsaftale indgår i lønpulje.
BEVILLINGSTIMEFAKTOR
Bevillingstimefaktor 		number -
Kort beskrivelse
Her vises den bevillingstimefaktor, der skal anvendes ved lønfordeling.
Lang beskrivelse
Her kan du angive den bevillingstimefaktor, der skal anvendes ved lønfordeling.
KVOTA_PEDAGOGISK_PULJE
Jævn Pædagogisk Pulje 		varchar2 J;
N
Kort beskrivelse
Her vises med J/N, hvordan en evt. automatisk beregning af pædagogisk pulje skal foregå.

Hvis der er angivet en tilknytning til en lokal aktivitetstype for pædagogisk pulje, vil forskellige funktioner i Tidsregnskab automatisk beregne størrelsen af pædagogisk pulje. Hvis der er angivet N, vil den samlede pædagogiske pulje fra tabellen opgørelsesperiode blive fordelt jævnt ud over de måneder, der indgår i perioden. Undtaget er dog ansættelsesforhold med deltidsjustering; de skal have en forholdsmæssig del af den pædagogiske pulje i forhold til deres deltidsjustering.

Hvis der er angivet J, bliver timerne på pædagogisk pulje beregnet forholdsmæssigt i forhold til det antal timer, som ansættelsesforholdet arbejder indtil grænsen for pædagogisk pulje i opgørelsesperioden er nået.

Lang beskrivelse
Her kan du med J/N angive, hvordan en evt. automatisk beregning af pædagogisk pulje skal foregå.

Hvis der er angivet en tilknytning til en lokal aktivitetstype for pædagogisk pulje, vil forskellige funktioner i Tidsregnskab automatisk beregne størrelsen af pædagogisk pulje. Hvis der er angivet N, vil den samlede pædagogiske pulje fra tabellen opgørelsesperiode blive fordelt jævnt ud over de måneder, der indgår i perioden. Undtaget er dog ansættelsesforhold med deltidsjustering; de skal have en forholdsmæssig del af den pædagogiske pulje i forhold til deres deltidsjustering.

Hvis der er angivet J, bliver timerne på pædagogisk pulje beregnet forholdsmæssigt i forhold til det antal timer, som ansættelsesforholdet arbejder indtil grænsen for pædagogisk pulje i opgørelsesperioden er nået.

LOTY_ID_PAEDPULJE
Loty Id 		number -
Kort beskrivelse
Her vises, hvilken lokal aktivitetstype der skal findes hjælpeaktivitet til, når der skal registreres pædagogisk pulje for ansættelsesforhold med denne arbejdstidsaftale.
Lang beskrivelse
Her kan du angive, hvilken lokal aktivitetstype der skal findes hjælpeaktivitet på, når der skal registreres pædagogisk pulje for ansættelsesforhold med denne arbejdstidsaftale.
LOTY_ID_EJHONOVER
Loty Id 		number -
Kort beskrivelse
Her vises, hvilken lokal aktivitetstype der skal findes hjælpeaktivitet på, når der skal registreres for ikke honoreret overtid for ansættelsesforhold med denne arbejdstidsaftale.
Lang beskrivelse
Her kan du angive, hvilken lokal aktivitetstype der skal findes hjælpeaktivitet på, når der skal registreres for ikke honoreret overtid for ansættelsesforhold med denne arbejdstidsaftale.
LOTY_ID_M_UDBOVERTID
Loty Id 		number -
Kort beskrivelse
Her vises, hvilken lokal aktivitetstype der skal findes hjælpeaktivitet på, når der skal registreres for meget udbetalt overtid for ansættelsesforhold med denne arbejdstidsaftale.
Lang beskrivelse
Her kan du angive, hvilken lokal aktivitetstype der skal findes hjælpeaktivitet på, når der skal registreres for meget udbetalt overtid for ansættelsesforhold med denne arbejdstidsaftale.
LOTY_ID_UNDERTIMER
Loty Id 		number -
Kort beskrivelse
Her vises, hvilken lokal aktivitetstype der skal findes hjælpeaktivitet, når der skal registreres undertimer for ansættelsesforhold med denne arbejdstidsaftale.
Lang beskrivelse
Her kan du angive, hvilken lokal aktivitetstype der skal findes hjælpeaktivitet, når der skal registreres undertimer for ansættelsesforhold med denne arbejdstidsaftale.
LOTY_ID_BUFFERTIMER
Loty Id 		number -
Kort beskrivelse
Her vises, hvilken LokalAktivitetstype der skal findes hjælpeaktivitet til, når der skal registreres EASY-Ø timer fra buffertimer for ansættelsesforhold med denne arbejdstidsaftale.
Lang beskrivelse
Her kan du angive, hvilken LokalAktivitetstype der skal findes hjælpeaktivitet til, når der skal registreres EASY-Ø timer fra buffertimer for ansættelsesforhold med denne arbejdstidsaftale.
HONTITY_ID_MERTIMER
Hontity Id 		number -
Lang beskrivelse
Her kan du angive den honorerede timetype, som skal anvendes til planlagte mertimer.
HONTITY_ID_PLANNORM
Hontity Id 		number -
Kort beskrivelse
Her vises, hvilken honoreret timetype der skal anvendes til planlagte normaltimer, dvs. planlagte timer, der ligger indenfor norm. Denne type skal angives i arbejdstidsaftalen for fx kvotatimelærere, mens der ikke skal angives denne slags timetype i arbejdstidsaftalen for fastansatte lærere, idet sådanne timer vil være indeholdt i den faste løn.
Lang beskrivelse
Her kan du angive, hvilken honoreret timetype der skal anvendes til planlagte normaltimer, dvs. planlagte timer, der ligger indenfor norm. Denne type skal angives i arbejdstidsaftalen for fx kvotatimelærere, mens der ikke skal angives denne slags timetype i arbejdstidsaftalen for fastansatte lærere, idet sådanne timer vil være indeholdt i den faste løn.
HONTITY_ID_EJPLANNORM
Hontity Id 		number -
Kort beskrivelse
Her vises, hvilken honoreret timetype der skal anvendes til ikke-planlagte normaltimer, dvs. uforudsete timer, der udbetales i løbet af perioden, men som ligger indenfor normen (når der ses bort fra deltid). Denne type vil blive anvendt til:

  • alle timer for kvotatimelærere med løbende udbetaling indtil normen nås
  • ikke-planlagte timer for kvotatimelærere med plan, hvor timerne ligger indenfor normen
  • ikke-planlagte timer, der ligger under normen, når der ses bort fra deltidsjusteringer
Der skal således være honoreret timetype for ikke-planlagte normaltimer i arbejdstidsaftalen for disse typer af personale.
Lang beskrivelse
Her kan du angive, hvilken honoreret timetype der skal anvendes til ikke-planlagte normaltimer, dvs. uforudsete timer, der udbetales i løbet af perioden, men som ligger indenfor normen (når der ses bort fra deltid). Denne type vil blive anvendt til:

  • alle timer for kvotatimelærere med løbende udbetaling indtil normen nås
  • ikke-planlagte timer for kvotatimelærere med plan, hvor timerne ligger indenfor normen
  • ikke-planlagte timer, der ligger under normen, når der ses bort fra deltidsjusteringer
Der skal således være honoreret timetype for ikke-planlagte normaltimer i arbejdstidsaftalen for disse typer af personale.
HONTITY_ID_PLANOVER
Hontity Id 		number -
Kort beskrivelse
Her vises, hvilken honoreret timetype der skal anvendes til planlagte overtimer. Denne type vil blive anvendt til registrering af de overtimer, en udleveret plan resulterer i. Denne type vil være relevant for alle arbejdstidsaftaler med planer bortset fra de tilfælde, hvor der ikke er nogen højeste arbejdstid.
Lang beskrivelse
Her kan du angive, hvilken honoreret timetype der skal anvendes til planlagte overtimer. Denne type vil blive anvendt til registrering af de overtimer, en udleveret plan resulterer i. Denne type vil være relevant for alle arbejdstidsaftaler med planer bortset fra de tilfælde, hvor der ikke er nogen højeste arbejdstid.
HONTITY_ID_EJPLANOVER
Hontity Id 		number -
Kort beskrivelse
Her vises, hvilken honoreret timetype der skal anvendes til ikke-planlagte overtimer. Denne type anvendes, når der ved batchjobbet Månedskørsel skal registreres honorerede timer, der ligger udover normen, fx alle timer over norm for kvotatimelærere med løbende udbetaling, ikke-planlagte timer over norm for kvotatimelærere med plan samt ikke-planlagte timer over norm + buffer for fastansatte. Samme honoreret timetype anvendes, når en Periodekørsel resulterer i overtimer til udbetaling.
Lang beskrivelse
Her kan du angive, hvilken honoreret timetype der skal anvendes til ikke-planlagte overtimer. Denne type anvendes, når der ved batchjobbet Månedskørsel skal registreres honorerede timer, der ligger udover normen, fx alle timer over norm for kvotatimelærere med løbende udbetaling, ikke-planlagte timer over norm for kvotatimelærere med plan samt ikke-planlagte timer over norm + buffer for fastansatte. Samme honoreret timetype anvendes, når en Periodekørsel resulterer i overtimer til udbetaling.
LEKTREGL_ID
Lektregl Id 		number -
Kort beskrivelse
Her vises, hvilken lektionsregel der er tilknyttet denne arbejdstidsaftale.
Lang beskrivelse
Her kan du angive, hvilken lektionsregel der er tilknyttet denne arbejdstidsaftale.
HONTITY_ID_EJAFSPAD number -
Lang beskrivelse
Her kan du angive, hvilken honoreret timetype der skal anvendes til udbetaling af ikke afspadsrede timer. Denne type anvendes, når der ved batchjobbet B072 periodekørsel sættes ikke-afspadserede timer til udbetaling.
ALDTIL_ID
Aldtil Id 		number -
Kort beskrivelse
Her vises, hvilken alderstillægsregel der er tilknyttet denne arbejdstidsaftale.
Lang beskrivelse
Her kan du angive, hvilken alderstillægsregel der er tilknyttet denne arbejdstidsaftale.
AFSP_ID
Afsp Id 		number -
Kort beskrivelse
Her vises, hvilken afspadseringsregel der er tilknyttet denne arbejdstidsaftale.
Lang beskrivelse
Her kan du angive, hvilken afspadseringsregel der er tilknyttet denne arbejdstidsaftale.
BELTIL_ID
Beltil Id 		number -
Kort beskrivelse
Her vises, hvilken belastningstillægsregel der er tilknyttet denne arbejdstidsaftale.
Lang beskrivelse
Her kan du angive, hvilken belastningstillægsregel der er tilknyttet denne arbejdstidsaftale.
OMSDAG_ID
Omsdag Id 		number -
Kort beskrivelse
I feltet vises, hvilken omsorgsdagsregel, der er tilknyttet denne arbejdstidsaftale.
Lang beskrivelse
Her kan du angive, hvilken omsorgsdagsregel, der er tilknyttet denne arbejdstidsaftale.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
AMUREG_ID
Amureg Id 		number -
Lang beskrivelse
Her kan du angive, hvilken AMU-regel der er tilknyttet denne arbejdstidsaftale.

Fremmednøgler

AFTALEOPLYSNINGER indholder ingen fremmednøgler


Tabel (BV): AFTALER

AFTALER

AFTALER alias AFTA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AFTALER

Her findes oplysninger om elevens aftaleforhold. Aftalen kan vedrøre en virksomhed (AFPV), en udenlandsk virksomhed (PIU) eller en skole (SKPS).

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFTA_TYPE
Afta Type 		varchar2 AFPV;
SKPS;
PIU
Kort beskrivelse
I dette felt vises typen på aftalen. Typen kan være Aftale på virksomhed, Praktik i udlandet eller Skoleperiode på skole.
Lang beskrivelse
I dette felt kan du angive typen på aftalen. Typen kan være Aftale på virksomhed, Praktik i udlandet eller Skoleperiode på skole.
SKOL_ID
Skol Id 		number -
Kort beskrivelse
I dette felt vises arkivskole for denne aftale. Arkivskolen er den skole der taster aftalen i LOP-Info. Skolen varetager typisk 1. skoleophold efter aftalens indgåelse, samt har arkiveret den fysiske aftale.
Lang beskrivelse
I dette felt angives arkivskole for denne aftale. Arkivskolen er den skole der taster aftalen i LOP-Info. Skolen varetager typisk 1. skoleophold efter aftalens indgåelse, samt har arkiveret den fysiske aftale.
ELEV_ID
Elev Id 		number -
Kort beskrivelse
I dette felt vises eleven for denne aftale.
Lang beskrivelse
I dette felt angives eleven for denne aftale.
AFTA_ID
Afta Id 		number - -
AFTALEID
Aftaleid 		number -
Kort beskrivelse
I dette felt vises en entydig identifikation af aftalen. Værdien sættes af systemet.
Lang beskrivelse
I dette felt kan du angive en entydig identifikation af aftalen.
STARTDATO
Startdato 		date -
Kort beskrivelse
I dette felt vises aftaleperiodens startdato.
Lang beskrivelse
I dette felt angives aftaleperiodens startdato.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I dette felt vises aftaleperiodens slutdato.
Lang beskrivelse
I dette felt angives aftaleperiodens slutdato.
CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L;
S
Kort beskrivelse
Angiver om aftalen er centralt eller lokalt oprettet. Alle aftaler, der overføres fra EASY-P markeres med 'C'. Aftaler der bliver oprettet på skolen, bliver markeret med 'L'. Aftaler der slettes i EASY-P, bliver markeret med et 'S'. Disse kan benyttes som lokale aftaler.

Hvis der bliver oprettet både en central og en lokal aftale, bliver den lokal ikke overskrevet. Hvis der er periodemæssigt overlap, bliver der i forbindelse med indlæsningen af den centrale aftale, givet en advarsel i indlæsningsloggen. Den lokal aftale må herefter manuelt fjernes eller tilrettes.

Lang beskrivelse
Angiver om aftalen er centralt eller lokalt oprettet. Alle aftaler, der overføres fra EASY-P markeres med 'C'. Aftaler der bliver oprettet på skolen, bliver markeret med 'L'. Aftaler der slettes i EASY-P, bliver markeret med et 'S'. Disse kan benyttes som lokale aftaler.

Hvis der bliver oprettet både en central og en lokal aftale, bliver den lokal ikke overskrevet. Hvis der er periodemæssigt overlap, bliver der i forbindelse med indlæsningen af den centrale aftale, givet en advarsel i indlæsningsloggen. Den lokal aftale må herefter manuelt fjernes eller tilrettes.

OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
SPEC_ID
Spec Id 		number -
Kort beskrivelse
I dette felt vises speciale for denne aftale.
Lang beskrivelse
I dette felt angives speciale for denne aftale.
LRST_ID
Lrst Id 		number -
Kort beskrivelse
I dette felt vises lærested for denne aftale.
Lang beskrivelse
I dette felt kan du angive lærested for denne aftale.
LAND_ID
Land Id 		number -
Kort beskrivelse
I dette felt vises en landekode for denne aftale.
Lang beskrivelse
I dette felt kan du angive en landekode for denne aftale.
SKOL_ID_SKOLEPRAKTIK_PA_DENNE_
Skol Id 		number -
Kort beskrivelse
I dette felt angives praktikskole for denne aftale.
Lang beskrivelse
I dette felt angives praktikskole for denne aftale.
KOMMENTAR
Kommentar 		varchar2 -
Lang beskrivelse
Her kan skrives diverse kommentarer vedrørende elevens ophold i udlandet, eksempelvis virksomhedens navn.
STATUS
Status 		varchar2 A;
P
Kort beskrivelse
I dette felt vises aftalestatus, der angiver om aftalen er aktiv (A) eller passiv (P).
Lang beskrivelse
I dette felt kan du angive aftalestatus, der angiver om aftalen er aktiv (A) eller passiv (P).
MERITTEKST
Merittekst 		varchar2 -
Lang beskrivelse
Her kan skrives, hvorfor man har opnået merit og længden heraf.
FORMODET_PASSIVDATO
Formodet Passivdato 		date -
Lang beskrivelse
Anvendes på aftaler, hvor der er formodning om, at aftalen er ophørt før tiden. I LOP skal sikres, at der ikke er datomæssigt overlap mellem flere aftaler for den samme elev. Indtil en endelig slutdato kan fastsættes på den først indgåede aftale, skal der oplyses en formodet slutdato.
GODKENDELSESDATO
Godkendelsesdato 		date -
Lang beskrivelse
Dato for godkendelsen.
GODKENDT_AER varchar2 J;
N 		-
AER_INDBERET varchar2 J;
N
Kort beskrivelse
Her kan man angive om en aftale skal give anledning til AER-refusion eller ej. Har kun en betydning på centrale aftaler af typen AFPV.
Lang beskrivelse
Her kan man angive om en aftale skal give anledning til AER-refusion eller ej. Har kun en betydning på centrale aftaler af typen AFPV.
AFTTYP_OBL
Afttyp Obl 		varchar2 -
Kort beskrivelse
I dette felt vises obligatorisk aftaletype.
Lang beskrivelse
I dette felt angives obligatorisk aftaletype.
SKOLEPRAKTIK
Skolepraktik 		varchar2 J;
N
Lang beskrivelse
Et Ja/Nej felt, som angiver om aftalen vedrører skolepraktik, dvs. om der er tale om en delaftale.

Default er Nej.

AFTTYP_SUPL1
Afttyp Supl1 		varchar2 -
Kort beskrivelse
I dette felt vises 1. supplerende aftaletype.
Lang beskrivelse
I dette felt angives 1. supplerende aftaletype
AFTTYP_SUPL2
Afttyp Supl2 		varchar2 -
Kort beskrivelse
I dette felt vises 2. supplerende aftaletype.
Lang beskrivelse
I dette felt angives 2. supplerende aftaletype.
AFTTYP_SUPL3
Afttyp Supl3 		varchar2 -
Kort beskrivelse
I dette felt vises 3. supplerende aftaletype.
Lang beskrivelse
I dette felt angives 3. supplerende aftaletype.
AFTTYP_SUPL4
Afttyp Supl3 		varchar2 -
Kort beskrivelse
I dette felt vises 4. supplerende aftaletype.
Lang beskrivelse
I dette felt angives 4. supplerende aftaletype.
AFTTYP_SUPL5
Afttyp Supl3 		varchar2 -
Kort beskrivelse
I dette felt vises 5. supplerende aftaletype.
Lang beskrivelse
I dette felt angives 5. supplerende aftaletype.
EASY_P_SPEC_ID number -
Kort beskrivelse
I dette felt angives hvilket speciale der er tilknyttet aftalen i EASY-P.
Lang beskrivelse
I dette felt angives hvilket speciale der er tilknyttet aftalen i EASY-P.
EASY_P_VERSION varchar2 -
Kort beskrivelse
I dette felt angives hvilken version der er tilknyttet aftalen i EASY-P.
Lang beskrivelse
I dette felt angives hvilken version der er tilknyttet aftalen i EASY-P.
EASY_P_AFTALESTART date -
Kort beskrivelse
I dette felt angives den startdato for aftaleperiodens som er registreret i EASY-P.
Lang beskrivelse
I dette felt angives den startdato for aftaleperiodens som er registreret i EASY-P.
EASY_P_AFTALESLUT date -
Kort beskrivelse
I dette felt angives den slutdato for aftaleperiodens som er registreret i EASY-P.
Lang beskrivelse
I dette felt angives den slutdato for aftaleperiodens som er registreret i EASY-P.
AFSLUTNINGSARSAG
Afslutningsarsag 		varchar2 -
Kort beskrivelse
Her angives afslutningsårsag for eleven/uddannelsesaftalen.
AFSLUTNINGSARSAG_BETEGNELSE
Afslutningsarsag Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelse for afslutningsårsagen.
AFGANG_I_EASY_A
Afgang I Easy A 		varchar2 J;
N
Kort beskrivelse
Her angives (med J eller N) om aftalen i EASY-P er registreret med en afslutningsårsag, der kan medføre afgangsmelding i EASY-A.

Fremmednøgler

AFTALER indholder ingen fremmednøgler


Tabel (BV): AFTALER_C_GRF

AFTALER_C_GRF

AFTALER_C_GRF alias AFTA_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AFTALER_C_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFGANG_I_EASY_A
Afgang I Easy A 		varchar2 J;
N 		-
AFSLUTNINGSARSAG_BETEGNELSE
Afslutningsarsag Betegnelse 		varchar2 - -
AFSLUTNINGSARSAG
Afslutningsarsag 		varchar2 - -
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number -
Kort beskrivelse
ID for den datamodtagelse som aftalen er ankommet i.
Lang beskrivelse
ID for den datamodtagelse som aftalen er ankommet i.
AFTALEID_NEW
Aftaleid New 		number - -
AFTALEID_OLD
Aftaleid Old 		number -
Kort beskrivelse
Det unikke ID som identificerer denne aftale i EASY-P.
Lang beskrivelse
Det unikke ID som identificerer denne aftale i EASY-P.
STARTDATO
Startdato 		date -
Kort beskrivelse
Aftalens startdato.
Lang beskrivelse
Aftalens startdato.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Aftalens slutdato.
Lang beskrivelse
Aftalens slutdato.
COSA_FORMAL
Cosa Formal 		varchar2 -
Kort beskrivelse
Uddannelsen på den elev som aftalen hører til.
Lang beskrivelse
Uddannelsen på den elev som aftalen hører til.
VERSION
Version 		varchar2 -
Kort beskrivelse
Versionen på uddannelsen.
Lang beskrivelse
Versionen på uddannelsen.
ARKIVSKOLE
Arkivskole 		varchar2 -
Kort beskrivelse
Aftalens arkivskole.
Lang beskrivelse
Aftalens arkivskole.
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
CPR-nummeret på den elev som aftalen hører til.
Lang beskrivelse
CPR-nummeret på den elev som aftalen hører til.
AFTA_TYPE
Afta Type 		varchar2 AFPV;
SKPS;
PIU
Kort beskrivelse
Aftalens type. Typen kan enten være AFPV (Aftale på virksomhed), SKPS (Skolepraktik) eller PIU (Praktik i udland)
Lang beskrivelse
Aftalens type. Typen kan enten være AFPV (Aftale på virksomhed), SKPS (Skolepraktik) eller PIU (Praktik i udland)
SPECIALE
Speciale 		varchar2 -
Kort beskrivelse
Aftalens speciale.
Lang beskrivelse
Aftalens speciale.
LRST_SE_NR
Lrst Se Nr 		varchar2 -
Kort beskrivelse
SE-nummeret på elevens lærested (kun udfyldt hvis aftalen er af type AFPV).
Lang beskrivelse
SE-nummeret på elevens lærested (kun udfyldt hvis aftalen er af type AFPV).
LRST_LOBENR
Lrst Lobenr 		number -
Kort beskrivelse
Løbenummeret på elevens lærested (kun udfyldt hvis aftalen er af type AFPV).
Lang beskrivelse
Løbenummeret på elevens lærested (kun udfyldt hvis aftalen er af type AFPV).
FORMODET_PASSIVDATO
Formodet Passivdsato 		date - -
GODKENDT_AER
Godkendt Aer 		varchar2 J;
N 		-
GODKENDELSESDATO
Godkendelsesdato 		date - -
SKOLEPRAKTIK
Skolepraktik 		varchar2 J;
N 		-
LANDEKODE
Landekode 		varchar2 -
Kort beskrivelse
Landet som elevens lærested befinder sig i (kun udfyldt for aftaler af typen PIU).
Lang beskrivelse
Landet som elevens lærested befinder sig i (kun udfyldt for aftaler af typen PIU).
KOMMENTAR
Kommentar 		varchar2 - -
MERITTEKST
Merittekst 		varchar2 - -
PRAKTIKSKOLE
Praktikskole 		varchar2 -
Kort beskrivelse
Elevens praktikskole (kun udfyldt for aftaler af typen SKPS).
Lang beskrivelse
Elevens praktikskole (kun udfyldt for aftaler af typen SKPS).
SLETTET varchar2 J;
N 		-
OBL_KODE varchar2 - -
PERSON_EMAIL_ADRESSE
Person e-mailadresse 		varchar2 -
Kort beskrivelse
Personens e-mailadresse
Lang beskrivelse
Personens e-mailadresse
ADGANGSVEJ
Adgangsvej 		varchar2 -
Kort beskrivelse
Elevens adgangsvej
Lang beskrivelse
Elevens adgangsvej
AFTTYP_SUPL1
Afttyp Supl1 		varchar2 -
Lang beskrivelse
Første supplerende aftaletype.
AFTTYP_SUPL2
Afttyp Supl1 		varchar2 -
Lang beskrivelse
Anden supplerende aftaletype.
AFTTYP_SUPL3
Afttyp Supl1 		varchar2 -
Lang beskrivelse
Tredje supplerende aftaletype.
AFTTYP_SUPL4
Afttyp Supl1 		varchar2 -
Lang beskrivelse
Fjerde supplerende aftaletype.
AFTTYP_SUPL5
Afttyp Supl1 		varchar2 -
Lang beskrivelse
Femte supplerende aftaletype.

Fremmednøgler

AFTALER_C_GRF indholder ingen fremmednøgler


Tabel (BV): AFTALER_GRF

AFTALER_GRF

AFTALER_GRF alias GF_AFT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AFTALER_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling mellem skoler ved elevudlån og elevflytning.

Entiteten indeholder oplysninger svarende til entiteten (uddannelses)aftale.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID number - -
AFSENDER varchar2 - -
GF_UDDAFT_ID
Gf Uddaft Id 		number - -
GF_XEIS_ID
Gf Xeis Id 		number - -
XSF_AFS_ID number - -
XSF_AFS varchar2 - -
GF_LEST_ID
Gf Læst Id 		number - -
LST_AFS_ID number - -
LST_AFS varchar2 - -
GF_ELVFLY_ID
Gf Elvfly Id 		number - -
ELF_AFS_ID number - -
ELF_AFS varchar2 - -
UDDANNELSESAFTALEID
Uddannelsesaftaleid 		number -
Lang beskrivelse
Entydig identifikation af Uddannelsesaftalen
STATUS
Status 		varchar2 A;
P
Lang beskrivelse
Aftalestatus, angiver om aftalen er aktiv (A) eller passiv (P)
STARTDATO
Startdato 		date -
Lang beskrivelse
Aftaleperiodens startdato
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Aftaleperiodens slutdato
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
GODKENDT
Godkendt 		varchar2 J;
N
Lang beskrivelse
Ja/Nej felt. Defaultværdien er Nej. Angiver om aftalen er godkendt/færdigbehandlet og dermed, at der kan gives AER refusion på baggrund af denne aftale.
FORMODET_PASSIV
Formodet Passiv 		varchar2 J;
N
Lang beskrivelse
Ja/Nej felt. Defaultværdien er Nej. Anvendes på iøvrigt aktive aftaler når der er en formodning om, at aftalen er ophørt før tiden. I tilfælde af periodeoverlap imellem forskellige aftaler, skal der ses bort fra aftaler der har J (Ja) i dette felt.
SPECIALE
Speciale 		varchar2 - -
ARKIVSKOLE
Arkivskole 		varchar2 - -
GF_UDDAFT_SUBTYPE
Gf Uddaft Subtype 		varchar2 A;
S;
P 		-
FORMODET_PASSIVDATO
Formodet Passivdato 		date -
Lang beskrivelse
Anvendes på aftaler, hvor der er formodning om, at aftalen er ophørt
GODKENDT_AER
Godkendt Aer 		varchar2 J;
N 		-
GODKENDELSESDATO
Godkendelsesdato 		date - -
SKOLEPRAKTIK
Skolepraktik 		varchar2 J;
N 		-
SKOLE
Skole 		varchar2 - -
KOMMENTAR
Kommentar 		varchar2 - -
MERITTEKST
Merittekst 		varchar2 - -
LAND
Land 		varchar2 - -
CENTRAL_LOKAL varchar2 C;
L 		-
AFTTYP_OBL varchar2 - -
SE_NR_LRST
Se Nr Lrst 		varchar2 - -
LOBENUMMER_LRST
Lobenr Lrst 		number - -

Fremmednøgler

AFTALER_GRF indholder ingen fremmednøgler


Tabel (BV): AFTALER_I_GRF

AFTALER_I_GRF

AFTALER_I_GRF alias AFTA_I_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AFTALER_I_GRF

Grænsefladetabel til afsendelse af Aftaler til InteressentSkoler. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID
Afsendelses Id 		number - -
AFSENDER
Afsender 		varchar2 - -
GF_AFTA_ID number - -
AFTALEID
Aftaleid 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
VERSION
Version 		varchar2 - -
ARKIVSKOLE
Arkivskole 		varchar2 - -
CPR_NR
Cpr Nr 		varchar2 - -
AFTA_TYPE
Afta Type 		varchar2 AFPV;
SKPS;
PIU 		-
SPECIALE
Speciale 		varchar2 - -
LRST_SE_NR
Lrst Se Nr 		varchar2 - -
LRST_LOBENR
Lrst Lobenr 		number - -
FORMODET_PASSIVDATO
Formodet Passivdato 		date - -
GODKENDT_AER
Godkendt Aer 		varchar2 J;
N 		-
GODKENDELSESDATO
Godkendelsesdato 		date - -
SKOLEPRAKTIK
Skolepraktik 		varchar2 J;
N 		-
LANDEKODE
Landekode 		varchar2 - -
KOMMENTAR
Kommentar 		varchar2 - -
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
MERITTEKST
Merittekst 		varchar2 - -
PRAKTIKSKOLE
Praktikskole 		varchar2 - -
AM_STATUS varchar2 - -
STATUS varchar2 A;
P 		-

Fremmednøgler

AFTALER_I_GRF indholder ingen fremmednøgler


Tabel (BV): AFTALER_P_GRF

AFTALER_P_GRF

AFTALER_P_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AFTALER_P_GRF

Grænsefladetabel til import af Aftaler fra EASY F Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
AFTALEID Aftaleid New | number | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
VERSION Version | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
ARR_SKOLE | varchar2 | - | -

Fremmednøgler

AFTALER_P_GRF indholder ingen fremmednøgler


Tabel (BV): AFTALER_P_HLP

AFTALER_P_HLP

AFTALER_P_HLP
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AFTALER_P_HLP

Grænsefladetabel til import af Aftaler fra EASY F Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFTALEID Aftaleid New | number | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
VERSION Version | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
ARR_SKOLE | varchar2 | - | -

Fremmednøgler

AFTALER_P_HLP indholder ingen fremmednøgler


Tabel (BV): AFTALE_SKIFT_GRF

AFTALE_SKIFT_GRF

AFTALE_SKIFT_GRF alias ASG1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AFTALE_SKIFT_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
AFTALEID Aftaleid | number | - | -
GL_SPECIALE Gl Speciale | varchar2 | - | -
NYT_SPECIALE Nyt Speciale | varchar2 | - | -

Fremmednøgler

AFTALE_SKIFT_GRF indholder ingen fremmednøgler


Tabel (BV): A_KASSER

A_KASSER

A_KASSER alias AKAS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A_KASSER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKAS_ID Id | number | - | -
A_KASSE A-kasse | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -

Fremmednøgler

A_KASSER indholder ingen fremmednøgler


Tabel (BV): AKKORDER

AKKORDER

AKKORDER alias AKKO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AKKORDER

Her kan der registreres oplysninger om indgåede akkorder.
Dvs. de tilfælde, hvor der indgås aftale om et fast antal timer for et givet arbejde mellem medarbejderen og skolen .

En akkord kan f.eks. indgåes på et bestemt skolefag og hold. Hvorefter ansættelseseforhold, dato, skolefag, hold - og antallet af timer, akkorden vedrører, kan registreres her.

En akkord kan også registreres alene på en aktivitet. En ØvrigAktivitet, IV-Aktivitet, AMU-kursus eller Hold.
Ligeledes kan der tilknyttes akkorder til skolefag På IV-aktivitet, Skolefag På Hold og fagfordelinger.

Den samlede akkord for et givet ansættelsesforhold, en given aktivitet (og skolefag) bliver således summen af alle registrerede timer på disse.

Der må kun registreres akkorder på ansættelsesforhold på datoer, hvor ansættelsesforholdet har gyldige skoleoplysninger, og hvor ansættelsesforholdet har en arbejdstidsaftale med JA til akkord.

Ligeledes må der kun registreres akkorder på en aktivitet på datoer, der ligger indenfor aktivitetens gyldighedsperide.

Hvis der registreres akkorder på skolefag, skal det pågældende skolefag være relateret til aktiviteten, enten gennem skolefag på hold eller gennem skolefag på IV-aktiviteter.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AKKO_ID
Akko Id 		number - -
ANFO_ID
Anfo Id 		number -
Kort beskrivelse
I dette felt vises, hvilken medarbejder akkorden vedrører.
Lang beskrivelse
Her kan du angive, den medarbejder akkorden vedrører.
AKTI_ID
Akti Id 		number -
Kort beskrivelse
I feltet vises der, hvilken aktivitet, der er indgået akkord på.
Lang beskrivelse
I feltet kan du angive, hvilken aktivitet, der er indgået akkord på.
DATO
Dato 		date -
Kort beskrivelse
I feltet vises dato for akkorden.
Lang beskrivelse
I feltet kan du angive dato for akkorden.
ARBEJDSTIMER
Arbejdstimer 		number -
Kort beskrivelse
I feltet vises det antal timer, akkorden vedrører for den dato, timerne er registreret på.
Den samlede akkord på ansættelsesforholdet, aktiviteten og skolefaget består af summen af registrerede arbejdstimer.
Lang beskrivelse
I feltet kan du angive det antal timer, akkorden vedrører for den dato, timerne er registreret på.
Den samlede akkord på ansættelsesforholdet, aktiviteten og skolefaget består af summen af registrerede arbejdstimer.
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Kort beskrivelse
I feltet vises, hvilken timetype, akkorden vedrører.
Betydningen af de angivne timetyper er::

A | Andet
U | Undervisning
R | Rettearbejde
E | Eksamensarbejde
K | Akkord
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TIMETYPER

Lang beskrivelse
I feltet kan du angive den timetype, akkorden vedrører.
Hvis akkorden dækker flere slags timer, anvendes den specielle timetype til akkorder, nemlig K. De mulige timetyper er:

A | Andet
U | Undervisning
R | Rettearbejde
E | Eksamensarbejde
K | Akkord
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TIMETYPER

SKFA_ID
Skfa Id 		number -
Kort beskrivelse
I feltet vises, hvilket skolefag, akkorden vedrører.
Lang beskrivelse
I feltet kan du angive, hvilket skolefag, akkorden vedrører.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AKKORDER indholder ingen fremmednøgler


Tabel (BV): AKKORDFORDELINGER

AKKORDFORDELINGER

AKKORDFORDELINGER alias AKFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AKKORDFORDELINGER

Her registrer du aktiviteter og evt. skolefag for de enkelte aktiviteter som skal anvendes ved fordeling af timer på den pågældende aktivitet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AKFO_ID
Akfo Id 		number - -
AKTI_ID_FRA
Akti Id 		number -
Lang beskrivelse
Den aktivitet hvor du har registreret den indgåede akkord
AKTI_ID_TIL
Akti Id 		number -
Lang beskrivelse
Ativitet der skal akkorden skal fordeles ud på
VFM_FRA_MANED
Visningsformat 		varchar2 -
Lang beskrivelse
Den måned akkorden gælder fra
VFM_TIL_MANED
Visningsformat 		varchar2 -
Lang beskrivelse
Den måned akkorden gælder til
FORHOLDSTAL
Forholdstal 		number -
Lang beskrivelse
Her angives et tal, som viser hvilken andel af timerne denne aktivitet og evt. skolefag skal bære.
SKFA_ID
Skfa Id 		number -
Lang beskrivelse
Her kan du eventuelt tilknytte et skolefag
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AKKORDFORDELINGER indholder ingen fremmednøgler


Tabel (BV): AKTIVITETER

AKTIVITETER

AKTIVITETER alias AKTI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AKTIVITETER

Her findes oplysninger om de aktiviteter, der konkret foregår på en erhvervsskole. Dette drejer sig om hold, AMU-kurser, IV-aktiviteter og øvrige aktiviteter.

De oplysninger, der er specifikke for hver af disse typer af aktiviteter, beskrives i afsnittene om disse. Der er dog også en del fælles karakteristika for alle typer af aktiviteter, og det er disse fælles karakteristika, som modelleres med tabellen aktivitet. Det drejer sig bl.a. om nedenstående attributter samt om tilknytning af aktivitetsafdeling, lønkonti, ansvarsområde og projektområde.

Defaultværdier:

Ved oprettelse af en aktivitet foreslås ringesystem og skoledagskalender pr. default som ringesystem og skoledagskalender for den aktivitetsafdeling, aktiviteten tilknyttes.

Tilsvarende foreslås AC-sats fra uddannelsesgruppen tilknyttet aktiviteten.

Hvis der efterfølgende knyttes en ny skoledagskalender eller ringetidssystem til en aktivitet, skal der gives en advarsel, fra de vinduer hvor dette sker. Advarslen skal være: "Pas på! Dette ændrer grundlaget for evt. eksisterende registreringer på planer, skema, fravær og timeposter."

Forretningsregler:

Startdato for en aktivitet må ikke ligge efter slutdato for Aktiviteten. Denne entitet beskriver de Aktiviteter, der afholdes som Indtægtsdækket Virksomhed på en skole. Bemærk, at entiteten er en såkaldt subtype af Aktivitet, og derfor vil samtlige attributter for Aktiviteter også være attributter på IV-aktiviteten.

En IV-aktivitet kan have tilknyttet flere Skolefag.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AKTI_ID
Akti Id 		number - -
AKTI_TYPE
Akti Type 		varchar2 AMKU;
HOLD;
OVAK;
IVAK
Kort beskrivelse
Her vises, hvilken type aktivitet, det drejer sig om.

Skal være:
AMKU | AMU-KURSUS
HOLD | HOLD
OVAK | ØVRIG AKTIVITET
IVAK | IV-AKTIVITET
Track info: LOV hentet fra allowable values tilknyttet column: N/A

Vedligeholdes automatisk af systemet.

SKOL_ID
Skol Id 		number -
Kort beskrivelse
Her vises en underleverandør for aktiviteten (AMU-kurset).
Lang beskrivelse
Her kan du angive en underleverandør for aktiviteten (AMU-kurset).
UDGR_ID
Udgr Id 		number -
Kort beskrivelse
Her vises, hvilken uddannelsesgruppe, aktiviteten tilhører.
Lang beskrivelse
Her kan du angive, hvilken uddannelsesgruppe, aktiviteten tilhører.
ACSA_ID
Acsa Id 		number -
Kort beskrivelse
Her vises, hvilken AC-sats, aktiviteten har tilknyttet.
Lang beskrivelse
Her kan du angive, hvilken AC-sats, aktiviteten har tilknyttet.
AKGR_ID
Akgr Id 		number -
Kort beskrivelse
Her vises, hvilken aktivtetsafdeling aktiviteten tilhører.
Lang beskrivelse
Her kan du angive, hvilken aktivtetsafdeling aktiviteten tilhører.
AKTIVITET
Aktivitet 		varchar2 -
Kort beskrivelse
Her vises det aktivitetsnummer som identificerer aktiviteten.
Lang beskrivelse
Her kan du angive det aktivitetsnummer som identificerer aktiviteten.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelse for aktiviteten.
Lang beskrivelse
Her kan du angive betegnelse for aktiviteten.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Her vises en kort betegnelse for aktiviteten.
Lang beskrivelse
Her kan du angive en kort betegnelse for aktiviteten.
STARTDATO
Startdato 		date -
Kort beskrivelse
Her vises startdato for aktiviteten.
Lang beskrivelse
Her kan du angive startdato for aktiviteten.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Her vises slutdato for aktiviteten.
Lang beskrivelse
Her kan du angive slutdato for aktiviteten.
AFLYST
Aflyst 		varchar2 J;
N
Kort beskrivelse
Her vises om en aktivitet er aflyst (J/N). Defaultværdien er 'N'.

Aflyste aktiviteter behandles specielt ved beregning af honorering af aflyst undervisning ifølge arbejdstidsaftalerne. Når en aktivitet markeres som værende aflyst, checker systemet, at der ikke er deltagere tilknyttet. Hvis der findes sådanne, er det en fejlsituation, og deltagerne skal fjernes, inden aktiviteten kan markeres som værende aflyst. Endvidere checker systemet, om der er knyttet en lønkonto til aktiviteten. Hvis ikke, gives en advarsel. Dette skyldes, at lønkontoen skal benyttes ved honorering af aflyst undervisning.

Lang beskrivelse
Her kan du angive om en aktivitet er aflyst (J/N). Defaultværdien er 'N'.

Aflyste aktiviteter behandles specielt ved beregning af honorering af aflyst undervisning ifølge arbejdstidsaftalerne. Når en aktivitet markeres som værende aflyst, checker systemet, at der ikke er deltagere tilknyttet. Hvis der findes sådanne, er det en fejlsituation, og deltagerne skal fjernes, inden aktiviteten kan markeres som værende aflyst. Endvidere checker systemet, om der er knyttet en lønkonto til aktiviteten. Hvis ikke, gives en advarsel. Dette skyldes, at lønkontoen skal benyttes ved honorering af aflyst undervisning.

AFREGNINGSFORM
Afregningsform 		varchar2 A;
L
Kort beskrivelse
Her vises afregningsform (A=arbejdstimer, L=lektioner) for PKAT 82 lærere.

Defaultværdi er 'L' for hold, IV-aktiviteter og AMU-kurser, og 'A' for øvrige aktiviteter.

Lang beskrivelse
Her kan du angive afregningsform (A=arbejdstimer, L=lektioner) for PKAT 82 lærere.

Defaultværdi er 'L' for hold, IV-aktiviteter og AMU-kurser, og 'A' for øvrige aktiviteter.

COFO_ID
Cofo Id 		number -
Kort beskrivelse
Her vises CØSA-formålet for aktiviteten.
Lang beskrivelse
Her kan du angive CØSA-formålet for aktiviteten.
POM_ID
Pom Id 		number -
Kort beskrivelse
Her vises projektområdet for aktiviteten.
Lang beskrivelse
Her kan du angive projektområdet for aktiviteten.
LOK_ID
Amku Lok Id 		number - -
ANOM_ID
Anom Id 		number -
Kort beskrivelse
Her vises ansvarsområdet for aktiviteten.
Lang beskrivelse
Her kan du angive ansvarsområdet for aktiviteten.
RISY_ID
Risy Id 		number -
Kort beskrivelse
Her vises ringesystem for aktiviteten.
Lang beskrivelse
Her kan du angive ringesystem for aktiviteten.
SKKA_ID
Skka Id 		number -
Kort beskrivelse
Her vises skoledagskalender for aktiviteten.
Lang beskrivelse
Her kan du angive skoledagskalender for aktiviteten.
KUNDE
Kunde 		number -
Kort beskrivelse
Her vises, hvilken skole der eventuelt afholdes AMU-kursus for.
Lang beskrivelse
Her kan du angive, hvilken skole der eventuelt afholdes AMU-kursus for.
INDBERETNINGSPRINCIP
Indberetningsprincip 		varchar2 P;
SFI;
S;
ÅV;
-
Kort beskrivelse
Her kan se indberetningsprincip for dette hold.
Feltet kan antage værdierne:
SFI Sammenhængende forløb for flygtninge og indvandrere
P Plankursus
S Splitkursus
ÅV Åben værksted
'-' Fuldtid/ÅU
Lang beskrivelse
Her kan du angive indberetningsprincip for dette hold.
Feltet kan antage værdierne:
SFI Sammenhængende forløb for flygtninge og indvandrere
P Plankursus
S Splitkursus
ÅV Åben værksted
'-' Fuldtid/ÅU
INDKALDELSESDATO
Indkaldelsesdato 		date -
Kort beskrivelse
I dette felt kan du se indkaldelsesdato til dette hold.
Lang beskrivelse
I dette felt kan du angive indkaldelsesdato til dette hold.
AFLYST_PR_DATO
Aflyst Pa Dato 		date -
Kort beskrivelse
I dette felt kan du se dato for aflysning af dette hold.
Lang beskrivelse
I dette felt kan du angive datoen for aflysning af dette hold.
LOTY_ID
Loty Id 		number -
Kort beskrivelse
Her vises lokal aktivitetstype for aktiviteten.
Lang beskrivelse
Her kan du angive lokal aktivitetstype for aktiviteten.
TIMER_PR_DAG
Timer Pr Dag 		number -
Kort beskrivelse
I dette felt kan du se antal timer pr. dag på dette hold.
Lang beskrivelse
I dette felt kan du angive antal timer pr. dag.
GENNEMFORENDE_SKOLE
Gennmforende Skole 		number -
Kort beskrivelse
I dette felt kan du se, hvilken skole der gennemfører dette hold.
Lang beskrivelse
I dette felt kan du angive, hvilken skole der gennemfører dette hold.
VIRK_ID
Virk Id 		number -
Kort beskrivelse
Her vises virksomhedens SE-nummer.
Lang beskrivelse
Her kan du angive virksomhedens SE-nummer.
GODKENDT_SKOLE
Godkendt Skole 		number -
Kort beskrivelse
I dette felt kan du se, hvilken skole der er godkendt til dette hold.
Lang beskrivelse
I dette felt kan du angive, hvilken skole der er godkendt til dette hold.
LERER_ANVENDELSE
Lærer Anvendelse 		varchar2 1;
2;
3;
4;
5;
6;
7;
9
Kort beskrivelse
Her vises kode for læreranvendelsen.

Kan være:
1 | Lærer fra skolen
2 | Lærer ansat på virksomheden (VTP/IDV)
3 | Anden underviser
4 | Komb. skole/virksomhed
5 | Komb. virksomhed/anden
6 | Komb. skole/anden
7 | Komb. skole/virksomhed/anden
9 | Uoplyst
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-LÆRERANVENDELSE

Lang beskrivelse
Her kan du angive kode for læreranvendelsen.

Kan være:
1 | Lærer fra skolen
2 | Lærer ansat på virksomheden (VTP/IDV)
3 | Anden underviser
4 | Komb. skole/virksomhed
5 | Komb. virksomhed/anden
6 | Komb. skole/anden
7 | Komb. skole/virksomhed/anden
9 | Uoplyst
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-LÆRERANVENDELSE

STEDKODE
Stedkode 		varchar2 1;
2;
3;
0;
4
Kort beskrivelse
Her vises stedkode for kurset.

Kan være:
0 | Ikke valgt
1 | På skole
2 | I firma
3 | Andetsteds
4 | Fjernundervisning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-STEDKODE

Lang beskrivelse
Her kan du angive stedkode for kurset.

Kan være:
0 | Ikke valgt
1 | På skole
2 | I firma
3 | Andetsteds
4 | Fjernundervisning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-STEDKODE

TVUNGET_KVARTALSINDBERETNING
Tvunget Indberetning 		varchar2 J;
N
Kort beskrivelse
Her vises (J/N) om der i forbindelse med kvartalsindberetning skal indberettes kursistuger for AMU-kurset, uanset om der er sket ændringer siden sidste indberetning. Defaultværdien er 'N'.
Lang beskrivelse
Her kan du angive (J/N) om der i forbindelse med kvartalsindberetning skal indberettes kursistuger for AMU-kurset, uanset om der er sket ændringer siden sidste indberetning. Defaultværdien er 'N'.
KONTROLLABEL
Kontrollabel 		varchar2 J;
N
Kort beskrivelse
Her vises om aktiviteten er kontrollabel (J/N). Defaultværdien er 'N'.
Lang beskrivelse
Her kan du angive om aktiviteten er kontrollabel (J/N). Defaultværdien er 'N'.
GENERER_FRA_SKEMA
Generer Fra Skema 		varchar2 J;
N
Kort beskrivelse
Her vises om der må genereres timeposter fra skemabegivenheder for denne øvrige aktivitet (J/N). Defaultværdien er 'N'.
Lang beskrivelse
Her kan du angive om der må genereres timeposter fra skemabegivenheder for denne øvrige aktivitet (J/N). Defaultværdien er 'N'.
ELEVLEKTIONER
Elevlektioner 		number -
Kort beskrivelse
Her vises budgetteret antal elevlektioner på holdet. Angives i standardlektioner.
Lang beskrivelse
Her kan du angive budgetteret antal elevlektioner på holdet. Angives i standardlektioner.
FRAFALDSPROCENT
Frafaldsprocent 		number -
Kort beskrivelse
Her vises forventet frafaldsprocent for holdet.
Lang beskrivelse
Her kan du angive forventet frafaldsprocent for holdet.
TREKNINGSTYPE
Trækningstype 		varchar2 A;
B;
C;
D;
E;
F;
G;
H;
I;
J;
K;
L;
M
Kort beskrivelse
Her vises trækningstypen for holdet; kan være 'A', 'B', 'C' osv. Trækningstypen anvendes til at afgøre hvilke hold der skal til eksamen i hvilke fag efter udtrækning fra ESA.
Lang beskrivelse
Her kan du angive trækningstypen for holdet; kan være 'A', 'B', 'C' osv. Trækningstypen anvendes til at afgøre hvilke hold der skal til eksamen i hvilke fag efter udtrækning fra ESA.
IVAK_KVOTIENT number -
Kort beskrivelse
Her vises kvotient for IV-aktiviteten.
Lang beskrivelse
Her kan du angive kvotient for IV-aktiviteten.
HOLD_KVOTIENT number -
Kort beskrivelse
Her vises kvotient for holdet.
Lang beskrivelse
Her kan du angive kvotient for holdet.
AMKU_KVOTIENT number -
Kort beskrivelse
Her vises kvotient for AMU-kurset.
Lang beskrivelse
Her kan du angive kvotient for AMU-kurset.
IVAK_KURSISTLEKTIONER number -
Kort beskrivelse
Her vises kursistlektioner for IV-aktiviteten.
Lang beskrivelse
Her kan du angive kursistlektioner for IV-aktiviteten.
AMKU_KURSISTLEKTIONER number -
Kort beskrivelse
Her vises kursistlektioner for AMU-kurset.
Lang beskrivelse
Her kan du angive kursistlektioner for AMU-kurset.
IVAK_AKKORD varchar2 J;
N
Kort beskrivelse
Her vises om der er indgået akkord for IV-aktiviteten.
Lang beskrivelse
Her kan du angive om der er indgået akkord for IV-aktiviteten.
HOLD_AKKORD varchar2 J;
N
Kort beskrivelse
Her vises om der er indgået akkord for holdet.
Lang beskrivelse
Her kan du angive om der er indgået akkord for holdet.
AMKU_AKKORD varchar2 J;
N
Kort beskrivelse
Her vises om der er indgået akkord for AMU-kurset.
Lang beskrivelse
Her kan du angive om der er indgået akkord for AMU-kurset.
VIDAR_INDBERET
Vidar indberet 		varchar2 J;
N
Kort beskrivelse
Her vises (J/N) om der skal indsendes oplysninger til VIDAR for den pågældende aktivitet.
Lang beskrivelse
Her kan du angive (J/N) om der skal indsendes oplysninger til VIDAR for den pågældende aktivitet.
VIDAR_NAVN
VIDAR Navn 		varchar2 -
Kort beskrivelse
Her vises det navn, indberetningen til VIDAR skal foretages med.
Lang beskrivelse
Her kan du angive det navn, indberetningen til VIDAR skal foretages med.
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
Her vises en særlig beskrivelse af aktiviteten. Bruges i forbindelse med indberetning til VIDAR.
Lang beskrivelse
Her kan du angive en særlig beskrivelse af aktiviteten. Bruges i forbindelse med indberetning til VIDAR.
UNDERVISNINGSSTED
Undervisningssted 		varchar2 -
Kort beskrivelse
Her vises det sted hvor undervisningen på aktiviteten foregår. Undervisningssted hentes automatisk fra holdets aktivitetsafdeling (såfremt der er registreret undervisningssted på aktivitets-afdelingen). Bruges i forbindelse med indberetning til VIDAR.
Lang beskrivelse
Her kan du angive det sted hvor undervisningen på aktiviteten foregår. Ved oprettelse arves defaultværdien fra aktivitetsafdelingen. Bruges i forbindelse med indberetning til VIDAR.
UNDERVISNINGSTID
Undervisningstid 		varchar2 -
Kort beskrivelse
Her vises tidspunkt for undervisningen på denne aktivitet; f.eks. "Tirsdag kl 18 - 21". Bruges i forbindelse med indberetning til VIDAR.
Lang beskrivelse
Her kan du angive tidspunkt for undervisningen på denne aktivitet; f.eks. "Tirsdag kl 18 - 21". Bruges i forbindelse med indberetning til VIDAR.
UNDERVISNINGSFORM
Undervisningsform 		varchar2 Aftenundervisning;
Dagundervisning;
Weekendundervisning;
Fjernundervisning
Kort beskrivelse
Her vises undervisningsform.

Kan være: Weekendundervisning
Dagundervisning
Aftenundervisning
Fjernundervisning.

Bruges i forbindelse med indberetning til VIDAR.

Lang beskrivelse
Her kan du angive undervisningsform.

Kan være: Weekendundervisning
Dagundervisning
Aftenundervisning
Fjernundervisning.

Bruges i forbindelse med indberetning til VIDAR.

DELTAGERPRIS
Deltagerpris 		number -
Kort beskrivelse
Her vises den samlede pris for deltagelse på aktiviteten. Bruges i forbindelse med indberetning til VIDAR.
Lang beskrivelse
Her kan du angive den samlede pris for deltagelse på aktiviteten. Bruges i forbindelse med indberetning til VIDAR.
TILMELDINGSFRIST
Tilmeldingsfrist 		date -
Kort beskrivelse
Her vises tilmeldingsfrist for aktiviteten. Tilmeldingsfrist skal være før startdato for aktiviteten.

Bruges i forbindelse med indberetning til VIDAR.

Lang beskrivelse
Her kan du angive tilmeldingsfrist for aktiviteten. Tilmeldingsfrist skal være før startdato for aktiviteten.

Bruges i forbindelse med indberetning til VIDAR.

KONTAKTPERSON
Kontaktperson 		varchar2 -
Kort beskrivelse
Her vises skolens kontaktperson ved. denne aktivitet. Kontaktperson hentes automatisk fra holdets aktivitetsafdeling (såfremt der er registreret undervisningssted på aktivitets-afdelingen).

Bruges i forbindelse med indberetning til VIDAR.

Lang beskrivelse
Her kan du angive skolens kontaktperson ved. denne aktivitet. Ved oprettelse arves defaultværdi fra aktivitetsafdelingen.

Bruges i forbindelse med indberetning til VIDAR.

KONTAKT_TELEFONNR
Kontakt telefonnr 		varchar2 -
Kort beskrivelse
Her vises telefonnr for skolens kontaktperson ved denne aktivitet. Telefonnr hentes automatisk fra holdets aktivitetsafdeling (såfremt der er registreret undervisningssted på aktivitets-afdelingen).

Bruges i forbindelse med indberetning til VIDAR.

Lang beskrivelse
Her kan du angive telefonnr for skolens kontaktperson ved denne aktivitet. Ved oprettelse arves defaultværdi fra aktivitetsafdelingen.

Bruges i forbindelse med indberetning til VIDAR.

AMAF_ID number -
Kort beskrivelse
Her vises AMU-afholdelsesform.
Lang beskrivelse
Her kan du angive AMU-afholdelsesform.
AMRE_ID number -
Kort beskrivelse
Her vises AMU-rekvirenten.
Lang beskrivelse
Her kan du angive AMU-rekvirenten.
AKTI_ID_SAMMENHENGENDE_FORLOB_ number -
Kort beskrivelse
Her vises superkursus for elementkursus.
Lang beskrivelse
Her kan du angive superkursus for elementkursus.
HOLD_UGEDAG varchar2 MAN;
TIR;
ONS;
TOR;
FRE;
LØR;
SØN
Kort beskrivelse
Her vises ugedag for undervisningen.

Skal være:
MAN
TIR
ONS
TOR
FRE
LØR
SØN

Lang beskrivelse
Her kan du angive ugedag for undervisningen.

Skal være:
MAN
TIR
ONS
TOR
FRE
LØR
SØN

HOLD_STARTTIDSPUNKT varchar2 -
Kort beskrivelse
Her vises starttidspunkt for undervisningen. Indtastningsformat TTMM.
Lang beskrivelse
Her kan du angive starttidspunkt for undervisningen. Indtastningsformat TT:MM.
HOLD_SLUTTIDSPUNKT varchar2 -
Kort beskrivelse
Her vises starttidspunkt for undervisningen. Indtastningsformat TTMM.
Lang beskrivelse
Her kan du angive sluttidspunkt for undervisningen. Indtastningsformat TT:MM.
AMKU_AFLYSTDATO
Dato for aflysning 		date -
Kort beskrivelse
I dette felt vises dato for aflysning af kurset hvis kurset er aflyst.
Lang beskrivelse
Her kan du angive dato for aflysning af kurset.
AMKU_INDKALDTDATO date -
Kort beskrivelse
Her vises dato for indkaldelses af kursister på kurset.
Lang beskrivelse
Her kan du angive dato for indkaldelses af kursister på kurset.
AMKU_TIMER_PR_DAG
Timer pr. dag 		number -
Kort beskrivelse
Her vises det gennemsnitlige antal timer pr. undervisningsdag.
Lang beskrivelse
Her kan du angive det gennemsnitlige antal timer pr. undervisningsdag.
TMK_ID number -
Kort beskrivelse
Her vises tilskudsmærkekombination for et ÅU-hold.
Denne tilskudsmærkekombination bruges som forslag ved oprettelse af Skolefag-På-Holdplaceringer.
Lang beskrivelse
Her kan du angive en tilskudsmærkekombination for et ÅU-hold.
Denne tilskudsmærkekombination bruges som forslag ved oprettelse af Skolefag-På-Holdplaceringer.
ELEVPLAN_BETEGNELSE
Elevplan#betegnelse 		varchar2 -
Kort beskrivelse
Betegnelsen som dette hold har i Elevplan
Lang beskrivelse
Betegnelsen som dette hold har i Elevplan
ELEVPLAN_STARTDATO date - -
FAKTISK_ANTAL_TELLEDATOER
Antal tælledatoer 		number -
Kort beskrivelse
Her vises det antal ÅU-tælledatoer, der er på holdet.
Lang beskrivelse
Her kan du angive det antal ÅU-tælledatoer, der skal være på holdet.
FORVENTET_ANTAL_TELLEDATOER
Forventet antal tælledatoer 		number -
Kort beskrivelse
Her vises det antal ÅU-tælledatoer, systemet forventer der skal være på holdet.
Lang beskrivelse
Her angiver systemet det antal ÅU-tælledatoer, der forventes at skulle være på holdet.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
ARSVERK
Årsværk 		number -
Kort beskrivelse
Her kan du angive kurset omfang i procent af et årsværk.
PONR_ID
Ponr Id 		number -
Kort beskrivelse
Her kan du angive postnummer for undervisningsstedet.
Lang beskrivelse
Her kan du angive postnummer for undervisningsstedet.
TILMELDINGSBLANKET
Tilmeldingsblanket 		varchar2 Ingen tilmeldingsblanket;
Bestil mere info;
Tilmelding;
Skolens tilmeldingsblanket
Kort beskrivelse
Her kan du angive, hvilken form for tilmelding, der er på aktiviteten. Der kan angives én af følgende værdier: Ingen tilmeldingsblanket (ring til skolen) Bestil mere info (blanket for at få info) Tilmelding (tilmelding pr. mail til skolen f.eks. direkte fra VIDAR-systemet) Skolens tilmeldingsblanket (kræver ud-fyldt tilmeldingshjemmeside)
Lang beskrivelse
Her kan du angive, hvilken form for tilmelding, der er på aktiviteten. Der kan angives én af følgende værdier:

Tilmelding (tilmelding pr. mail til skolen f.eks. direkte fra VIDAR-systemet)
Ingen tilmeldingsblanket (ring til skolen)
Bestil mere info (blanket for at få info)
Skolens tilmeldingsblanket (kræver udfyldt tilmeldingshjemmeside)

TILMELDINGSHJEMMESIDE
Tilmeldingshjemmeside 		varchar2 -
Kort beskrivelse
Hvis der er angivet Skolens tilmeldingsblanket, skal du her angive en tilmeldingshjemmeside.
Lang beskrivelse
Hvis der er angivet Skolens tilmeldingsblanket, skal du her angive en tilmeldingshjemmeside.
LOBENDE_OPTAG
Løbende optag 		varchar2 J;
N
Kort beskrivelse
Her skal du angive med J/N, om der er løbende optag under kurset.
Lang beskrivelse
Her skal du angive med J/N, om der er løbende optag under kurset.
UDLOBSDATO
Udløbsdato 		date -
Kort beskrivelse
Hvis der er angivet J til løbende optag, skal du her angive en dato for, hvor længe det løbende optag kan finde sted. Datoen må ikke ligge se-nere end aktivitetens slutdato.
Lang beskrivelse
Hvis der er angivet J til løbende optag, skal du her angive en dato for, hvor længe det løbende optag kan finde sted. Datoen må ikke ligge senere end aktivitetens slutdato.
AMKU_AMBROSIUS_KONVERTERET
Ambrosius Konverteret 		varchar2 J;
N
Lang beskrivelse
Her vises om dette AMU-kursus oprindeligt er konverteret fra Ambrosius.
AMKU_SKAL_INDBERETTES
Skal Indberettes 		varchar2 J;
N
Lang beskrivelse
Fortæller om dette AMU-kursus skal medtages i indberetningen. Feltet kan kun opdateres, hvis værdien af Konverteret fra Ambrosius er J.
AMKU_KONV_SKAL_INDBERETTES
Konv Skal Indberettes 		varchar2 J;
N 		-
MINIMUM_ANTAL_TELLEDATOER
Minimum Antal Telledatoer 		number -
Kort beskrivelse
Angiver hvor mange ÅU-tælledatoer dette hold mindst skal have. Beregnes som det antal kalenderår holdets periode overlapper.
Lang beskrivelse
Angiver hvor mange ÅU-tælledatoer dette hold mindst skal have. Beregnes som det antal kalenderår holdets periode overlapper.
KONVERTERET_PR_DATO
Konverteret Pr Dato 		date -
Kort beskrivelse
Angiver dato for konvertering af ÅU-tælledatoer.
Lang beskrivelse
Angiver dato for konvertering af ÅU-tælledatoer.

Fremmednøgler

AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): AKTIVITETER_I_EKSAMENSBEGIV

AKTIVITETER_I_EKSAMENSBEGIV

AKTIVITETER_I_EKSAMENSBEGIV alias EKAKTIEK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AKTIVITETER_I_EKSAMENSBEGIV

Denne tabel indeholder oplysninger om hvilke aktiviteter, der er tilknyttet hvilke eksamensbegivenheder.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EKAKTIEK_ID
Ekaktiek Id 		number - -
AKTI_ID
Akti Id 		number -
Kort beskrivelse
Her ses den aktivitet, som er knyttet til eksamensbegivenheden.
Lang beskrivelse
Her angives den aktivitet, som skal knyttes til eksamensbegivenheden.
EKSABEGI_ID
Eksabegi Id 		number -
Kort beskrivelse
Her ses den eksamensbegivenhed, som er knyttet til aktiviteteten.
Lang beskrivelse
Her angives den eksamensbegivenhed, som skal knyttes til aktiviteteten.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AKTIVITETER_I_EKSAMENSBEGIV indholder ingen fremmednøgler


Tabel (BV): AKTIVITETER_I_SKEMA

AKTIVITETER_I_SKEMA

AKTIVITETER_I_SKEMA alias AKTISKEM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AKTIVITETER_I_SKEMA

Her vises/registreres hvilke aktiviteter der er knyttet til skemabegivenheden. Der kan tilknyttes flere aktiviteter til den samme skemabegivenhed.

Hvis der er knyttet flere aktiviteter til en skemabegivenhed vil de genererede timer blive fordelt jævnt ud på aktiviteterne uden hensyn til antallet af elever på aktiviteterne.

Skemabegivenheder skal overholde følgende regler:

  • Der kan ikke tilknyttes et AMU-kursus til en skemabegivenhed med skolefag.
  • Der kan ikke tilknyttes en øvrig aktivitet til en skemabegivenhed med skolefag.
  • Hvis der angives et skolefag og et hold eller et IV-kursus skal skolefaget i forvejen findes på aktiviteten.
  • En aktivitet må kun skemalægges på dage, som er gyldige skoledage i dens skole-dagskalender.
  • Der kan ikke tilknyttes en aflyst aktivitet til en skemabegivenhed.
  • Ved tilknytning af aktivitet skal skemabegivenhedens dato falde i aktivitetens gyldighedsperiode.

    • Felter

    Felt
    Felttype     		Faste
    værdier
    Beskrivelse
    AKTISKEM_ID
    Aktiskem Id         		number - -
    AKTI_ID
    Akti Id         		number -
    Lang beskrivelse
    Aktivitet for denne skemabrik. Der kan tilknyttes flere aktiviteter til den samme skemabrik.
    SKEMABEG_ID
    Skemabeg Id         		number - -
    DATO date - -
    OPDMOD varchar2 - -
    OPDINIT varchar2 - -
    OPDTID date - -

    Fremmednøgler

    AKTIVITETER_I_SKEMA indholder ingen fremmednøgler


Tabel (BV): AKTIVITETSGRUPPER

AKTIVITETSGRUPPER

AKTIVITETSGRUPPER alias AKGR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AKTIVITETSGRUPPER

Her findes oplysninger om Aktivitetsafdelinger. Aktivitetsafdelinger benyttes til gruppering af Aktiviteter og Planaktiviteter, og kan benyttes som afgrænsning i forbindelse med diverse udtræk af aktivitetsdata. Endvidere benyttes Aktivitetsafdelinger i forbindelse med rækkebaseret adgangskontrol på Aktiviteter, som beskrevet i kapitel 9.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AKGR_ID
Akgr Id 		number - -
GRUPPE
Akt. afd. 		varchar2 -
Kort beskrivelse
I feltet vises den kode, der identificerer afdelingen.
Lang beskrivelse
I feltet kan du angive den kode som identificerer aktivitetsafdelingen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises betegnelse for aktivitetsafdelingen.
Lang beskrivelse
I feltet kan du angive betegnelse for aktivitetsafdelingen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises kort betegnelse for aktivitetsafdelingen.
Lang beskrivelse
I feltet kan du angive kort betegnelse for aktivitetsafdelingen.
RISY_ID
Risy Id 		number -
Kort beskrivelse
I feltet vises ringesystem for aktivitetsafdelingen.
Lang beskrivelse
I feltet kan du angive ringesystem for aktivitetsafdelingen.
SKKA_ID
Skka Id 		number -
Kort beskrivelse
I feltet vises skoledagskalender for aktivitetsafdelingen.
Lang beskrivelse
I feltet kan du angive skoledagskalender for aktivitetsafdelingen.
FRAVERSREGISTRERING
Fraværsregistrering 		varchar2 S;
U
Kort beskrivelse
I feltet vises hvilken type fraværsregistrering der skal anvendes for aktiviteter hørende til denneaktivitetsafdeling.

Kan være:
S | Skemabaseret fraværsregistrering
U | Ugebaseret fraværsregistrering
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::FRAVÆRSREGISTRERINGSTYPE

Lang beskrivelse
I feltet kan du angive hvilken type fraværsregistrering der skal anvendes for aktiviteter hørende til denneaktivitetsafdeling.

Kan være:
S | Skemabaseret fraværsregistrering
U | Ugebaseret fraværsregistrering
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::FRAVÆRSREGISTRERINGSTYPE

UNDERVISNINGSSTED
Undervisningssted 		varchar2 -
Kort beskrivelse
I feltet vises det typiske undervisningssted for aktiviteter idenne aktivitetsafdeling. Værdien benyttes som default ved oprettelse af aktiviteter.
Lang beskrivelse
I feltet kan du angive det typiske undervisningssted foraktiviteter i denne aktivitetsafdeling. Værdien benyttes som default ved oprettelse af aktiviteter.
KONTAKTPERSON
Kontaktperson 		varchar2 -
Kort beskrivelse
I feltet vises den typiske kontaktperson for aktiviteter i denne aktivitetsafdeling. Værdien benyttes som default ved oprettelse af aktiviteter.
Lang beskrivelse
I feltet kan du angive den typiske kontaktperson for aktiviteter i denne aktivitetsafdeling. Værdien benyttes som default ved oprettelse af aktiviteter.
KONTAKT_TELEFONNR
Kontakt Telefonnr 		varchar2 -
Kort beskrivelse
I feltet vises telefonnummer for kontaktpersonen for denne aktivitetsafdeling. Værdien benyttes som default ved oprettelse af aktiviteter.
Lang beskrivelse
I feltet kan du angive telefonnummer for kontaktpersonen for denne aktivitetsafdeling. Værdien benyttes som default ved oprettelse af aktiviteter.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
OVERFORES_TIL_ELEVPLAN varchar2 J;
N
Lang beskrivelse
I dette felt kan du angive, hvorvidt oplysninger om aktivitetsafdelingen skal overføres til Elevplan.
GYLDIG_FRA
Gyldig Fra 		date -
Lang beskrivelse
I feltet kan du angive fradato for gyldighedsperiode for denne aktivitetsafdeling. Der kan ikke tilknyttes aktiviteter til afdelingen udenfor afdelingens gyldighedsperiode.
GYLDIG_TIL
Gyldig Til 		date -
Lang beskrivelse
I feltet kan du angive tildato for gyldighedsperiode for denne aktivitetsafdeling.
TILMELDINGSHJEMMESIDE
Tilmeldingshjemmeside 		varchar2 -
Lang beskrivelse
I feltet kan du angive skolens tilmeldingshjemmeside, hvor man kan tilmelde sig VIDAR-kurser.
PONR_ID
Ponr Id 		number -
Lang beskrivelse
I feltet kan du angive postnummer for, hvor VIDAR-aktiviteten skal finde sted.

Fremmednøgler

AKTIVITETSGRUPPER indholder ingen fremmednøgler


Tabel (BV): AKTIVITETSKONTI

AKTIVITETSKONTI

AKTIVITETSKONTI alias AKK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AKTIVITETSKONTI

Her findes oplysninger til brug i forbindelse med kontering af forbrug på den aktivitet, som lønkontoen relaterer sig til. Det drejer sig om oplysninger om ØSE-kontodimensioner, og om hvorvidt timerne på aktiviteten skal gå i lønpulje eller ej. Der kan være flere sæt konteringsoplysninger tilknyttet samme aktivitet; ét pr. regnskabsår.

Forretningsregler:

Den angivne startdato for et regnskabsår checkes op mod EASY-Ø. Enten skal det være startdato for et regnskabsår, eller også skal den ligge efter det sidste regnskabsår, der er oprettet i EASY-Ø.

Konto-dimensionerne checkes op mod EASY-Ø for den del af kontoens periode, hvor der findes en kontoplan. En ØSE-konto er altid gyldig i en periode, hvor der ikke findes kontoplan.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AKK_ID
Akk Id 		number - -
AKTI_ID
Akti Id 		number -
Kort beskrivelse
I dette felt vises den aktivitet, den pågældende lønkonto skal tilknyttes.
Lang beskrivelse
I dette felt kan du angive den aktivitet, den pågældende lønkonto skal tilknyttes.
VFM_STARTMANED varchar2 -
Kort beskrivelse
I dette felt vises startmåned for den pågældende lønkonto.
Lang beskrivelse
I dette felt kan du angive startmåned for den pågældende lønkonto.
VFM_SLUTMANED varchar2 -
Kort beskrivelse
I dette felt vises slutmåned for den pågældende lønkonto.
Lang beskrivelse
I dette felt kan du angive slutmåned for den pågældende lønkonto.
LONPULJE
Lønpulje 		varchar2 J;
N
Kort beskrivelse
I dette felt vises hvorvidt løn-udgifterne på aktiviteten i det angivne regnskabsår skal gå i lønpulje.

J | angiver, at udgifterne skal konteres på medarbejderens konto (overfor SCL). For at lønudgifterne skal gå i lønpulje, skal der også på medarbejderens ansættelsesforhold være angivet 'J' til lønpulje.
N | angiver, at udgifterne skal konteres direkte på lønkontoen (overfor SCL).
Defaultværdien er 'J'.

Lang beskrivelse
I dette felt kan du angive hvorvidt løn-udgifterne på aktiviteten i det angivne regnskabsår skal gå i lønpulje.

J | angiver, at udgifterne skal konteres på medarbejderens konto (overfor SCL). For at lønudgifterne skal gå i lønpulje, skal der også på medarbejderens ansættelsesforhold være angivet 'J' til lønpulje.
N | angiver, at udgifterne skal konteres direkte på lønkontoen (overfor SCL).
Defaultværdien er 'J'.

OSE_ART
Øse Art 		varchar2 -
Kort beskrivelse
I dette felt vises ØSE-art tilknyttet lønkontoen.
Lang beskrivelse
I dette felt kan du angive ØSE-art tilknyttet lønkontoen.
OSE_FORMAL
Øse Formål 		varchar2 -
Kort beskrivelse
I dette felt vises ØSE-formål tilknyttet lønkontoen.
Lang beskrivelse
I dette felt kan du angive ØSE-formål tilknyttet lønkontoen.
OSE_ANSVAR
Øse Ansvar 		varchar2 -
Kort beskrivelse
I dette felt vises ØSE-ansvar tilknyttet lønkontoen.
Lang beskrivelse
I dette felt kan du angive ØSE-ansvar tilknyttet lønkontoen.
OSE_PROJEKT
Øse Projekt 		varchar2 -
Kort beskrivelse
I dette felt vises ØSE-projekt tilknyttet lønkontoen.
Lang beskrivelse
I dette felt kan du angive ØSE-projekt tilknyttet lønkontoen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AKTIVITETSKONTI indholder ingen fremmednøgler


Tabel (BV): AKTIVITETSNOTER

AKTIVITETSNOTER

AKTIVITETSNOTER alias AKN

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AKTIVITETSNOTER

Her findes oplysninger om de noter, der er tilknyttet aktiviteterne.

Noterne kan kategoriseres via attributten "Type".

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AKN_ID
Akn Id 		number - -
AKTI_ID
Akti Id 		number -
Kort beskrivelse
I feltet vises den aktivitet, noten skal tilknyttes.
Lang beskrivelse
I feltet kan du angive den aktivitet, noten skal tilknyttes.
AKN_TYPE
Akn Type 		varchar2 -
Kort beskrivelse
I feltet vises en typebetegnelse eller et tal. Tænkes anvendt af skolen til at kategorisere noterne.
Lang beskrivelse
I feltet kan du angive en typebetegnelse eller et tal. Tænkes anvendt af skolen til at kategorisere noterne.
TEKST
Tekst 		varchar2 -
Kort beskrivelse
Her vises en uformateret fritekst.
Lang beskrivelse
Her kan du angive en uformateret fritekst.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AKTIVITETSNOTER indholder ingen fremmednøgler


Tabel (BV): AKTIVITETSPLACERINGER

AKTIVITETSPLACERINGER

AKTIVITETSPLACERINGER alias AKPL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AKTIVITETSPLACERINGER

Her knyttes oplysninger om Personer og Aktiviteter sammen. Der er tale om oplysninger som allerede findes andre steder i systemet, idet oplysningerne her svarer til oplysninger fra hhv. Holdplaceringer, Kursusplaceringer og IV-kursister.

Oplysningerne oprettes automatisk når der oprettes en Holdplaceringer, en Kursusplaceringer eller en IV-kursist.

Ved oprettelse af Aktivitetsplacering på baggrund af en Holdplacering eller en Kursusplacering kopieres oplysningerne om startdato og slutdato fra Holdplaceringen hhv. Kursusplaceringen. IV-kursister har ikke egen start- og slutdato i forhold til IV-aktiviteten, hvorfor det bliver aktivitetens start- og slutdato, der anvendes på Aktivitetsplaceringen.

Ved oprettelse af en Aktivitetsplacering på baggrund af en Kursusplacering eller en IV-kursist, sættes Logi til værdien fra Kursusplaceringen hhv. IV-kursisten. Ved oprettelse på baggrund af en Holdplacering sættes logi altid til 'J'. Denne oplysning benyttes i forbindelse med skolehjemsbooking.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AKPL_ID
Akpl Id 		number - -
PERS_ID
Pers Id 		number -
Kort beskrivelse
I feltet vises personen på den aktivitetsplacering.
AKTI_ID
Akti Id 		number -
Kort beskrivelse
I feltet vises aktiviteten på denne aktivitetsplacering.
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises startdato for personens deltagelse i aktiviteten.
Lang beskrivelse
Angiver startdato for personens deltagelse i aktiviteten.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises slutdato for personens deltagelse i aktiviteten.
Lang beskrivelse
Angiver slutdato for personens deltagelse i aktiviteten.
LOGI
Logi 		varchar2 J;
N
Kort beskrivelse
I feltet er angivet om den person, aktivitetsplaceringen vedrører, ønsker at bo på skolehjem.
Lang beskrivelse
Angiver om den person, aktivitetsplaceringen vedrører, ønsker at bo på skolehjem.
HOPL_ID
Hopl Id 		number -
Kort beskrivelse
I feltet vises holdplaceringen for aktivitetsplaceringen.
IVKU_ID
Ivku Id 		number -
Kort beskrivelse
I feltet vises IV-kursisten for aktivitetsplaceringen.
KUPL_ID
Kupl Id 		number -
Kort beskrivelse
I feltet vises kursusplaceringen for aktivitetsplaceringen.
A260BOOK_ID
A260BOOK_ID 		number - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
PERIODE_ENDRET varchar2 J;
N
Kort beskrivelse
I feltet vises om perioden for denne Aktivitetsplacering (dvs. start- og slutdato) er blevet ændret.
Lang beskrivelse
Angiver om perioden (dvs. start- og slutdato) for aktivitetsplaceringen er ændret.
OVPL_ID
Ovpl Id 		number -
Kort beskrivelse
I feltet vises den øvrige placering for aktivitetsplaceringen.

Fremmednøgler

AKTIVITETSPLACERINGER indholder ingen fremmednøgler


Tabel (BV): ALDERSTILLEG

ALDERSTILLEG

ALDERSTILLEG alias ALDTIL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ALDERSTILLEG

Angiver generelt alderstillæg på tilknyttede Ansættelsesforhold.

Hvis der er angivet ja til justernorm, skal der være tilknyttet Normjusteringstype.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ALDTIL_ID
Aldtil Id 		number - -
LOTY_ID
Loty Id 		number -
Kort beskrivelse
Her vises den lokal aktivitetstype, som anvendes til at finde relevant hjælpeaktivitet, der skal bruges til registrering af timer på alderstillæg.
Lang beskrivelse
Her kan du angive den lokal aktivitetstype, som anvendes til at finde relevant hjælpeaktivitet, der skal bruges til registrering af timer på alderstillæg.
KODE
Kode 		varchar2 -
Kort beskrivelse
Her vises kode for alderstillæg.
Lang beskrivelse
Her kan du angive kode for alderstillæg.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Her vises kort betegnelse for alderstillægsreglen.
Lang beskrivelse
Her kan du angive kort betegnelse for alderstillægsreglen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelse for alderstillæg.
Lang beskrivelse
Her kan du angive betegnelse for alderstillæg.
JUSTERNORM
Justernorm 		varchar2 J;
N
Kort beskrivelse
Her er med J/N vist, om overtimer ved en periodeopgørelse skal registreres som en normjustering den første dato i næste opgørelsesperiode med den angivne normjusteringstype (hvis udfyldt med J), eller om timerne skal sættes til udbetaling med aftaleoplysningernes tilknyttede honoreret timetype til ikke-planlagte overtimer (hvis udfyldt med N).
Lang beskrivelse
Her kan du med J/N angive, om overtimer ved en periodeopgørelse skal registreres som en normjustering den første dato i næste opgørelsesperiode med den angivne normjusteringstype (hvis udfyldt med J), eller om timerne skal sættes til udbetaling med aftaleoplysningernes tilknyttede honoreret timetype til ikke-planlagte overtimer (hvis udfyldt med N).

Default er J.

PROCENT
Procent 		number 0
...
100
Kort beskrivelse
Her vises den procentdel, der gives i alderstillæg.
Lang beskrivelse
Her kan du angive den procentdel, der gives i alderstillæg. Det må højst være 100.00
NOJT_ID
Nojt Id 		number -
Kort beskrivelse
Her vises den normjusteringstype, som anvendes ved registrering af overtimer fra en periodeopgørelse i normjusteringer. Hvis et ansættelsesforhold med alderstillæg ved en periodeopgørelse har overtimer, kan disse afhængig af registrering i entiteten alderstillæg udbetales eller registreres som normjustering første dato i næste Opgørelsesperiode. Hvis det sidste er tilfældet, skal registreringen ske med den Normjusteringstype, der her er angivet.
Lang beskrivelse
Her kan du angive en normjusteringstype, som anvendes ved registrering af overtimer fra en periodeopgørelse i normjusteringer. Hvis et ansættelsesforhold med alderstillæg ved en periodeopgørelse har overtimer, kan disse afhængig af registrering i entiteten alderstillæg udbetales eller registreres som normjustering første dato i næste Opgørelsesperiode. Hvis det sidste er tilfældet, skal registreringen ske med den Normjusteringstype, der her er angivet.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

ALDERSTILLEG indholder ingen fremmednøgler


Tabel (BV): AMKO_AMBROSIUS_FELTER

AMKO_AMBROSIUS_FELTER

AMKO_AMBROSIUS_FELTER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMKO_AMBROSIUS_FELTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMKO_AF_ID
Amko Af Seq 		number - -
AMKO_AT_ID
Amk At Id 		number - -
FELTNAVN
Feltnavn 		varchar2 -
Kort beskrivelse
Her vises navn for feltet.
Lang beskrivelse
Her vises navn for feltet.
KREVET
Krevet 		varchar2 J;
N
Kort beskrivelse
Her vises, om det er et krævet felt.
Lang beskrivelse
Her vises, om det er et krævet felt.
NQGLE
Nqgle 		varchar2 J;
N
Kort beskrivelse
Her vises, om feltet indgår i en entydig nøgle.
Lang beskrivelse
Her vises, om feltet indgår i en entydig nøgle.
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
Her vises en evt. beskrivelse ifm. brug af feltet.
Lang beskrivelse
Her vises en evt. beskrivelse ifm. brug af feltet.
DATATYPE
Datatype 		varchar2 -
Kort beskrivelse
Her vises typen for feltet, f.eks. om det er en tekst, et tal eller en dato.
Lang beskrivelse
Her vises typen for feltet, f.eks. om det er en tekst, et tal eller en dato.
DATALGD
Datalgd 		number -
Kort beskrivelse
Her vises længden af feltet. For tal er det altid 22 bytes.
Lang beskrivelse
Her vises længden af feltet. For tal er det altid 22 bytes.
DATAPREC
Dataprec 		number -
Kort beskrivelse
Her vises det samlede antal cifre i et tal
Lang beskrivelse
Her vises det samlede antal cifre i et tal
DATASCALE
Datascale 		number -
Kort beskrivelse
Her vises antal cifre efter komma i et tal.
Lang beskrivelse
Her vises antal cifre efter komma i et tal.
PK_FELT
Pk Felt 		varchar2 J;
N
Kort beskrivelse
Her vises, om feltet indgår i en såkaldt primary key.
Lang beskrivelse
Her vises, om feltet indgår i en såkaldt primary key.

Fremmednøgler

AMKO_AMBROSIUS_FELTER indholder ingen fremmednøgler


Tabel (BV): AMKO_AMBROSIUS_TABELLER

AMKO_AMBROSIUS_TABELLER

AMKO_AMBROSIUS_TABELLER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMKO_AMBROSIUS_TABELLER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMKO_AT_ID
Amko At Id 		number - -
TABELNAVN
Tabelnavn 		varchar2 -
Kort beskrivelse
Her vises tabelnavnet i Ambrosius/XAL
Lang beskrivelse
Her vises tabelnavnet i Ambrosius/XAL
EJER
Ejer 		varchar2 -
Kort beskrivelse
Her vises hvilken databasebrug der ejer den pågældende tabel. Mulige værdier er AMU for Ambrosius-tabeller og XAL_SUPERVISER for XAL.
Lang beskrivelse
Her vises hvilken databasebrug der ejer den pågældende tabel. Mulige værdier er AMU for Ambrosius-tabeller og XAL_SUPERVISER for XAL.
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
Her vises en evt. overordnet beskrivelse for brug af tabellen.
Lang beskrivelse
Her vises en evt. overordnet beskrivelse for brug af tabellen.
KONV_STATUS
Konv Status 		varchar2 1;
2;
3;
4 		-
BEREGNET_STATUS
Beregnet Status 		varchar2 1;
2;
3;
4 		-

Fremmednøgler

AMKO_AMBROSIUS_TABELLER indholder ingen fremmednøgler


Tabel (BV): AMKO_EASY_FELTER

AMKO_EASY_FELTER

AMKO_EASY_FELTER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMKO_EASY_FELTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMKO_EF_ID
Amko Ef Id 		number - -
AMKO_ET_ID
Amko Et Id 		number - -
FELTNAVN
Feltnavn 		varchar2 -
Kort beskrivelse
Her vises navn for feltet.
Lang beskrivelse
Her vises navn for feltet.
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
Her vises en evt. beskrivelse af, hvordan indholdet af feltet beregnes.
Lang beskrivelse
Her vises en evt. beskrivelse af, hvordan indholdet af feltet beregnes.
KREVET
Krevet 		varchar2 J;
N
Kort beskrivelse
Her vises, om feltet er krævet.
Lang beskrivelse
Her vises, om feltet er krævet.
NQGLE
Nqgle 		varchar2 J;
N
Kort beskrivelse
Her vises, om feltet indgår i en nøgle.
Lang beskrivelse
Her vises, om feltet indgår i en nøgle.
DATATYPE
Datatype 		varchar2 -
Kort beskrivelse
Her vises typen for feltet, f.eks. om det er en tekst, et tal eller en dato.
Lang beskrivelse
Her vises typen for feltet, f.eks. om det er en tekst, et tal eller en dato.
DATALGD
Datalgd 		number -
Kort beskrivelse
Her vises længden af feltet. For tal er det altid 22 bytes.
Lang beskrivelse
Her vises længden af feltet. For tal er det altid 22 bytes.
DATAPREC
Dataprec 		number -
Kort beskrivelse
Her vises det samlede antal cifre i et tal
Lang beskrivelse
Her vises det samlede antal cifre i et tal
DATASCALE
Datascale 		number -
Kort beskrivelse
Her vises antal cifre efter komma i et tal
Lang beskrivelse
Her vises antal cifre efter komma i et tal
PK_FELT
Pk Felt 		varchar2 J;
N
Kort beskrivelse
Her vises, om feltet indgår i en såkaldt primary key.
Lang beskrivelse
Her vises, om feltet indgår i en såkaldt primary key.

Fremmednøgler

AMKO_EASY_FELTER indholder ingen fremmednøgler


Tabel (BV): AMKO_EASY_TABELLER

AMKO_EASY_TABELLER

AMKO_EASY_TABELLER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMKO_EASY_TABELLER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMKO_ET_ID
Amko Et Id 		number - -
TABELNAVN
Tabelnavn 		varchar2 -
Kort beskrivelse
Her vises navnet på tabellen.
Lang beskrivelse
Her vises navnet på tabellen.
EJER
Ejer 		varchar2 -
Kort beskrivelse
Her vises hvilken database-bruger der ejer tabellen. Mulige værdier er ESASII og OSE.
Lang beskrivelse
Her vises hvilken database-bruger der ejer tabellen. Mulige værdier er ESASII og OSE.
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
Her vises en overodnet beskrivelse af, hvordan EASY-tabellen dannes.
Lang beskrivelse
Her vises en overodnet beskrivelse af, hvordan EASY-tabellen dannes.
KONV_STATUS
Konv Status 		varchar2 1;
2;
3;
4 		-
BEREGNET_STATUS
Beregnet Status 		varchar2 1;
2;
3;
4 		-

Fremmednøgler

AMKO_EASY_TABELLER indholder ingen fremmednøgler


Tabel (BV): AMKO_FELT_RELATIONER

AMKO_FELT_RELATIONER

AMKO_FELT_RELATIONER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMKO_FELT_RELATIONER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMKO_FELTREL_ID
Amko Feltrel Id 		number - -
AMKO_AF_ID
Amko At Id 		number - -
AMKO_EF_ID
Amko Ef Id 		number - -
BESKRIVELSE
Beskrivelse 		varchar2 -
Lang beskrivelse
Her kan du se en beskrivelse sammenhængen mellem et felt i en Ambrosius-tabel og et felt i en EASY-tabel i forbindelse med konvertering.

Fremmednøgler

AMKO_FELT_RELATIONER indholder ingen fremmednøgler


Tabel (BV): AMKO_KONV_AKTIVITET

AMKO_KONV_AKTIVITET

AMKO_KONV_AKTIVITET
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMKO_KONV_AKTIVITET

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KURSUSOMRAADE Kursusomraade | varchar2 | - | -
KURSUSDELOMRAADE Kursusdelomraade | varchar2 | - | -
KURSUSART Kursusart | varchar2 | - | -
KURSUSTYPE Kursustype | varchar2 | - | -
KURSUSVERSION Kursusversion | varchar2 | - | -
KURSUSVARIANT Kursusvariant | varchar2 | - | -
HOLDNR Holdnr | varchar2 | - | -
A_TYPE A Type | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
AKTI_ID Akti Id | number | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
FORSTE_INDB_LOBENR Forste Indb Lobenr | number | - | -
SIDSTE_INDB_LOBENR Sidste Indb Lobenr | number | - | -

Fremmednøgler

AMKO_KONV_AKTIVITET indholder ingen fremmednøgler


Tabel (BV): AMKO_KONV_CPRNR

AMKO_KONV_CPRNR

AMKO_KONV_CPRNR alias AMKO_CPR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMKO_KONV_CPRNR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AMBR_CPRNR Ambr Cpr | varchar2 | - | -
EASY_CPRNR Easy Cpr | varchar2 | - | -
PERS_ID Pers Id | number | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
BEHANDLET Behandlet | varchar2 | J; N | -

Fremmednøgler

AMKO_KONV_CPRNR indholder ingen fremmednøgler


Tabel (BV): AMKO_KONV_LOG_TOTAL

AMKO_KONV_LOG_TOTAL

AMKO_KONV_LOG_TOTAL alias AMKO_KLTOT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMKO_KONV_LOG_TOTAL

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KORSEL
Korsel 		number -
Kort beskrivelse
Korsel er et nummer på den kørsel hvor informationen i konverteringsloggen stammer fra. Hvis der er mere end ét kørselsnummer, kan der være dublerede linjer i konverteringsloggen.
Lang beskrivelse
Korsel er et nummer på den kørsel hvor informationen i konverteringsloggen stammer fra. Hvis der er mere end ét kørselsnummer, kan der være dublerede linjer i konverteringsloggen.
LINIENR
Linienr 		number -
Kort beskrivelse
Linienr er et nummer som anvendes til intern styring af rækkefølgen på loglinjerne.
Lang beskrivelse
Linienr er et nummer som anvendes til intern styring af rækkefølgen på loglinjerne.
TIDSPUNKT
Tidspunkt 		date -
Kort beskrivelse
Tidspunkt er et tidsstempel for dannelse af loglinjen.
Lang beskrivelse
Tidspunkt er et tidsstempel for dannelse af loglinjen.
EMNE
Emne 		varchar2 -
Kort beskrivelse
Emne angiver hvilken del af konverteringen loglinjen vedrører, f.eks. kursusplaceringer. Der bliver informeret eksplicit AMU-centrene om de forskellige emner.
Lang beskrivelse
Emne angiver hvilken del af konverteringen loglinjen vedrører, f.eks. kursusplaceringer. Der bliver informeret eksplicit AMU-centrene om de forskellige emner.
SCRIPTNAVN
Scriptnavn 		varchar2 -
Kort beskrivelse
Scriptnavn er navnet på det script der er anvendt i konverteringen da loglinjen blev dannet.
Navnet er primært til brug i supportsammenhænge for WM-data.
Lang beskrivelse
Scriptnavn er navnet på det script der er anvendt i konverteringen da loglinjen blev dannet.
Navnet er primært til brug i supportsammenhænge for WM-data.
STATUS
Status 		varchar2 A;
V;
I;
S;
U
Kort beskrivelse
Status kan indeholde følgende værdier:
A = Alvorlig
V = Vigtig
I = Information
S = Skole

Nærmere beskrivelse af felternes betydning findes i hjælpen til C114 Konverteringslog.
Lang beskrivelse
Status kan indeholde følgende værdier:
A = Alvorlig
V = Vigtig
I = Information
S = Skole

Nærmere beskrivelse af felternes betydning findes i hjælpen til C114 Konverteringslog.
TEKSTSTRENG
Tekststreng 		varchar2 -
Kort beskrivelse
Tekststreng er en tekst der så præcist som muligt angiver årsagen til det opståede problem i konverteringen. Feltet præsenteres ofte som Information.
Lang beskrivelse
Tekststreng er en tekst der så præcist som muligt angiver årsagen til det opståede problem i konverteringen. Feltet præsenteres ofte som Information.
MARKERING
Markering 		varchar2 -
Lang beskrivelse
I feltet Markering kan du skrive i fri tekst når du har behandlet konverteringslinjen. Initielt vil feltet være udfyldt med en bindestreg.

Fremmednøgler

AMKO_KONV_LOG_TOTAL indholder ingen fremmednøgler


Tabel (BV): AMKO_KONV_VIRK_LRST

AMKO_KONV_VIRK_LRST

AMKO_KONV_VIRK_LRST alias AMKO_VL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMKO_KONV_VIRK_LRST

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AMKO_LV_ID Amko Lv Id | number | - | -
TELEFON Telefon | varchar2 | - | -
LOKALNR Lokalnr | varchar2 | - | -
SE_NR Se Nr | varchar2 | - | -
LOBENUMMER Lobenummer | number | - | -
LRST_NAVN Lrst Navn | varchar2 | - | -
LOK_VIRK_ID Lok Virk Id | number | - | -
LOK_LRST_ID Lok Lrst Id | number | - | -
CEN_VIRK_ID Cen Virk Id | number | - | -
CEN_LRST_ID Cen Lrst Id | number | - | -
FIRMANAVN Firmanavn | varchar2 | - | -
GADE Gade | varchar2 | - | -
STED Sted | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
POSTDISTRIKT Postdistrikt | varchar2 | - | -
OVERFORT Overfort | varchar2 | J; N | -

Fremmednøgler

AMKO_KONV_VIRK_LRST indholder ingen fremmednøgler


Tabel (BV): AMKO_TABEL_RELATIONER

AMKO_TABEL_RELATIONER

AMKO_TABEL_RELATIONER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMKO_TABEL_RELATIONER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMKO_TABREL_ID
Amko Tabrel Id 		varchar2 - -
AMKO_AT_ID
Amko At Id 		number - -
AMKO_ET_ID
Amko Et Id 		number - -
BESKRIVELSE
Beskrivelse 		varchar2 -
Lang beskrivelse
Der kan du se en beskrivelse af sammenhængen mellem en Ambrosius-tabel og en EASY-tabel i fmbindelse med konvertering.

Fremmednøgler

AMKO_TABEL_RELATIONER indholder ingen fremmednøgler


Tabel (BV): AMKO_TMP_CONSTRAINT_TAB

AMKO_TMP_CONSTRAINT_TAB

AMKO_TMP_CONSTRAINT_TAB
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMKO_TMP_CONSTRAINT_TAB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TABELNAVN Table Name | varchar2 | - | -
FELTNAVN Column Name | varchar2 | - | -
CONSTRAINT_NAME Constraintname | varchar2 | - | -
CONSTRAINT_TYPE Constraint Type | varchar2 | - | -

Fremmednøgler

AMKO_TMP_CONSTRAINT_TAB indholder ingen fremmednøgler


Tabel (BV): AMS_KVARTALSPERIODER

AMS_KVARTALSPERIODER

AMS_KVARTALSPERIODER alias AK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMS_KVARTALSPERIODER

Tabellen indeholder oplysninger om de indberetningsperioder, der benyttes ved dannelse af kvartalsindberetninger af kursistlektionsbidrag til AMS. En AMS Kvartalsperiode er knyttet til en eller flere AMS Månedsperiode.

Data leveres fra AMS.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AK_ID
Ak Id 		number - -
VFK_KVARTAL
Visningsformat Kvt 		varchar2 -
Kort beskrivelse
Feltet viser en kvartalsperiode.
Lang beskrivelse
I feltet kan du indtaste perioden ved en kvartalsangivelse f.eks. 197.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AMS_KVARTALSPERIODER indholder ingen fremmednøgler


Tabel (BV): AMS_KVARTALSPERIODER_GRF

AMS_KVARTALSPERIODER_GRF

AMS_KVARTALSPERIODER_GRF alias AKGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMS_KVARTALSPERIODER_GRF

Grænsefladetabel til indlæsning af ams-kvartalsperioder.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
VFK_KVARTAL Vfk Kvartal | varchar2 | - | -
VFK_NY_KVARTAL Vfk Ny Kvartal | varchar2 | - | -

Fremmednøgler

AMS_KVARTALSPERIODER_GRF indholder ingen fremmednøgler


Tabel (BV): AMS_MANEDSPERIODER

AMS_MANEDSPERIODER

AMS_MANEDSPERIODER alias AMSM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMS_MANEDSPERIODER

Tabellen indeholder oplysninger om de indberetningsperioder, der benyttes ved dannelse af en månedsindberetning af kursistlektionsbidrag til AMS.

Data leveres fra AMS.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMSM_ID
Amsm Id 		number - -
VFM_MANED
Visningsformat 		varchar2 -
Kort beskrivelse
Feltet viser en AMS-månedsperiode.
Lang beskrivelse
I dette felt kan du indtaste en AMS-månedsperiode (indberetningsperiode).
AK_ID
Ak Id 		number -
Kort beskrivelse
Feltet viser den AMS-kvartalsperiode, månedsperioden hører til.
Lang beskrivelse
I dette felt kan du indtaste en AMS-kvartalsperiode som månedsperioden er tilknyttet.
STARTDATO
Startdato 		date -
Kort beskrivelse
Feltet viser den første dag i indberetningsperioden.
Lang beskrivelse
Her kan du indtaste den første dag i indberetningsperioden.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Feltet viser den sidste dag i indberetningsperioden.
Lang beskrivelse
Her kan du indtaste den sidste dag i indberetningsperioden.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AMS_MANEDSPERIODER indholder ingen fremmednøgler


Tabel (BV): AMS_MANEDSPERIODER_GRF

AMS_MANEDSPERIODER_GRF

AMS_MANEDSPERIODER_GRF alias AMSMGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMS_MANEDSPERIODER_GRF

Grænsefladetabel til indlæsning af ams-manedsperioder.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
VFM_MANED Vfm Maned | varchar2 | - | -
VFK_KVARTAL Vfk Kvartal | varchar2 | - | -
VFM_NY_MANED Vfm Ny Maned | varchar2 | - | -
VFK_NY_KVARTAL Vfk Ny Kvartal | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -

Fremmednøgler

AMS_MANEDSPERIODER_GRF indholder ingen fremmednøgler


Tabel (BV): AMU_AFHOLDELSESFORMER

AMU_AFHOLDELSESFORMER

AMU_AFHOLDELSESFORMER alias AMAF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_AFHOLDELSESFORMER

Her findes oplysninger om de mulige afholdelsesformer for AMU-kurser. Hver afholdelsesform har tilknyttet et afholdelsesprincip.

Data leveres fra AMS.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMAF_ID
Amaf Id 		number - -
AFHOLDELSESFORM
Afh.-#form 		varchar2 -
Kort beskrivelse
I feltet vises koden for afholdelsesformen.
Lang beskrivelse
Kode for afholdelsesform.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises betegnelsen for afholdelsesformen.
Lang beskrivelse
Betegnelse for afholdelsesformen.
AFHOLDELSESPRINCIP
Afh.-#princip 		varchar2 1;
2;
3
Kort beskrivelse
Feltet viser afholdelsesprincippet:
1 | Plankursus
2 | Splitkursus
3 | Individuelt forløb
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMU AFHOLDELSESPRINCIP
Lang beskrivelse
Beskrivelse af hvilket princip afholdelsesformen har:

1: Plankurser

2: Splitkurser

3: Individuelle forløb

OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AMU_AFHOLDELSESFORMER indholder ingen fremmednøgler


Tabel (BV): AMU_AFHOLDELSESFORMER_GRF

AMU_AFHOLDELSESFORMER_GRF

AMU_AFHOLDELSESFORMER_GRF alias AMAFGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_AFHOLDELSESFORMER_GRF

Grænsefladetabel til indlæsning fra AMS.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFHOLDELSESFORM
Afholdelsesform 		varchar2 -
Lang beskrivelse
Kode for afholdelsesform.
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for afholdelsesformen.
AFHOLDELSESPRINCIP
Afholdelsesprincip 		varchar2 1;
2;
3
Lang beskrivelse
Beskrivelse af hvilket princip afholdelsesformen har: # 1: Plankurser # 2: Splitkurser # 3: Individuelle forløb
NY_AFHOLDELSESFORM
Ny Afholdelsesform 		varchar2 - -

Fremmednøgler

AMU_AFHOLDELSESFORMER_GRF indholder ingen fremmednøgler


Tabel (BV): AMUBC_BEVISLINJER

AMUBC_BEVISLINJER

AMUBC_BEVISLINJER alias ABBE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMUBC_BEVISLINJER

Her findes oplysninger om bevislinjer for de AMU-kursustyper der skal kunne udskrives.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ABBE_ID
Abbe Id 		number - -
ABKT_ID
Abkt Id 		number - -
BEVISFORMAT
Bevisformat 		varchar2 A4;
A6;
C
Kort beskrivelse
I dette felt vises formatet for beviset.
Lang beskrivelse
I dette felt kan du angive formatet for beviset. (A4/A6/C)
STARTDATO
Startdato 		date -
Kort beskrivelse
I dette felt vises startdato for bevislinjerne
Lang beskrivelse
I dette felt kan du angive startdato for bevislinjerne
NR
Nr 		number -
Kort beskrivelse
I dette felt vises linienummer.
Lang beskrivelse
I dette felt kan du angive linienummer.
BEVISLINJE
Bevislinje 		varchar2 -
Kort beskrivelse
I dette felt vises indholdet af linjen.
Lang beskrivelse
I dette felt kan du angive indholdet af linjen.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

AMUBC_BEVISLINJER indholder ingen fremmednøgler


Tabel (BV): AMUBC_KUPL_GRF

AMUBC_KUPL_GRF

AMUBC_KUPL_GRF alias AKKG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMUBC_KUPL_GRF

Bruges til at sende oplysninger om kursusdeltagelse fra EASY-A til EASY-F.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 -
Kort beskrivelse
I dette felt vises skolenummer for afsendelsen.
Lang beskrivelse
I dette felt angives skolenummer for afsendelsen.
AFSENDELSES_ID
Afsendelses Id 		number -
Kort beskrivelse
I dette felt vises entydig identifikation af afsendelsen.
Lang beskrivelse
I dette felt angives entydig identifikation af afsendelsen.
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
I dette felt vises CPR-nummer for AMU-kursisten.
Lang beskrivelse
I dette felt angives CPR-nummer for AMU-kursisten.
FORNAVN
Fornavn 		varchar2 -
Kort beskrivelse
I dette felt vises fornavn.
Lang beskrivelse
I dette felt angives fornavn.
EFTERNAVN
Efternavn 		varchar2 -
Kort beskrivelse
I dette felt vises efternavn.
Lang beskrivelse
I dette felt angives efternavn.
KURSUSTYPETYPE
Kursustypetype 		varchar2 13C;
NY5
Kort beskrivelse
I dette felt vises hvilken type kursustype det drejer sig om.
Lang beskrivelse
I dette felt angives hvilken type kursustype det drejer sig om.
KURSUSTYPE
Kursustype 		varchar2 -
Kort beskrivelse
I dette felt vises sammensat kursustype.
Lang beskrivelse
I dette felt angives sammensat kursustype.
STARTDATO
Startdato 		date -
Kort beskrivelse
I dette felt vises startdato for kursusplacering.
Lang beskrivelse
I dette felt angives startdato for kursusplacering.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I dette felt vises slutdato for kursusplacering.
Lang beskrivelse
I dette felt angives slutdato for kursusplacering.
LEKTIONER
Lektioner 		number -
Kort beskrivelse
I dette felt vises lektioner for kursisten.
Lang beskrivelse
I dette felt angives lektioner for kursisten.
VARIGHED_DAGE
Varighed Dage 		number -
Kort beskrivelse
I dette felt vises antal dage. ?
Lang beskrivelse
I dette felt angives antal dage. ?
SKOLENAVN
Skolenavn 		varchar2 -
Kort beskrivelse
I dette felt vises navn på skolen på afsendelsestidspunktet.
Lang beskrivelse
I dette felt angives navn på skolen på afsendelsestidspunktet.
CERTIFIKATTEKST
Certifikattekst 		varchar2 -
Kort beskrivelse
I dette felt vises tekst der bliver brugt til at bedømme hvorvidt beviset må udskrives. Bliver ikke udskrevet på beviset.
Lang beskrivelse
I dette felt angives tekst der bliver brugt til at bedømme hvorvidt beviset må udskrives. Bliver ikke udskrevet på beviset.

Fremmednøgler

AMUBC_KUPL_GRF indholder ingen fremmednøgler


Tabel (BV): AMUBC_KURSUSPLACERINGER

AMUBC_KURSUSPLACERINGER

AMUBC_KURSUSPLACERINGER alias ABKP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMUBC_KURSUSPLACERINGER

Her findes oplysninger om de gennemførste kursusdeltagelser.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ABKP_ID
Abkp Id 		number - -
ABSK_ID
Absk Id 		number - -
ABPE_ID
Abpe Id 		number - -
ABKT_ID
Abkt Id 		number - -
STARTDATO
Startdato 		date -
Kort beskrivelse
I dette felt vises startdato for kursusdeltagelse.
Lang beskrivelse
I dette felt kan du angive startdato for kursusdeltagelse.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I dette felt vises slutdato for kursusdeltagelsen.
Lang beskrivelse
I dette felt kan du angive slutdato for kursusdeltagelsen.
LEKTIONER
Lektioner 		number -
Kort beskrivelse
I dette felt vises lektioner for kursisten.
Lang beskrivelse
I dette felt kan du angive lektioner for kursisten.
VARIGHED_DAGE
Varighed Dage 		number -
Kort beskrivelse
I dette felt vises antal dage. ?
Lang beskrivelse
I dette felt angives antal dage. ?
CERTIFIKATTEKST
Certifikattekst 		varchar2 -
Kort beskrivelse
I dette felt se speciel certifikattekst som ikke vil komme med på beviset, men som kan bruges til at bedømme om beviset må udskrives.
Lang beskrivelse
I dette felt kan du angive speciel certifikattekst som ikke vil komme med på beviset, men som kan bruges til at bedømme om beviset må udskrives.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

AMUBC_KURSUSPLACERINGER indholder ingen fremmednøgler


Tabel (BV): AMUBC_KURSUSTYPER

AMUBC_KURSUSTYPER

AMUBC_KURSUSTYPER alias ABKT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMUBC_KURSUSTYPER

Her findes oplysninger om AMU-kursustyper der kan udskrives beviser og certifikater for.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ABKT_ID
Abkt Id 		number - -
ABRE_ID
Abre Id 		number - -
KURSUSTYPETYPE
Kursustypetype 		varchar2 NY5;
13C;
GL5
Kort beskrivelse
I dette felt vises hvilken type kursustype feltet kursustype indeholder.
Lang beskrivelse
I dette felt kan du angive hvilken type kursustype feltet kursustype indeholder.
KURSUSTYPE
Kursustype 		varchar2 -
Kort beskrivelse
I dette felt vises kursustypen.
Lang beskrivelse
I dette felt kan du angive kursustypen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I dette felt vises titlen på kursustypen.
Lang beskrivelse
I dette felt kan du angive titlen på kursustypen.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

AMUBC_KURSUSTYPER indholder ingen fremmednøgler


Tabel (BV): AMUBC_PERSONER

AMUBC_PERSONER

AMUBC_PERSONER alias ABPE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMUBC_PERSONER

Her findes oplysninger om de personer hvorom der lagres oplysninger om kursusdeltagelse.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ABPE_ID
Abpe Id 		number - -
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
I dette felt vises personens CPR-nummer.
Lang beskrivelse
I dette felt kan du angive personens CPR-nummer.
FORNAVN
Fornavn 		varchar2 -
Kort beskrivelse
I dette felt vises personens fornavn.
Lang beskrivelse
I dette felt kan du angive personens fornavn.
EFTERNAVN
Efternavn 		varchar2 -
Kort beskrivelse
I dette felt vises personens efterfornavn.
Lang beskrivelse
I dette felt kan du angive personens efternavn.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

AMUBC_PERSONER indholder ingen fremmednøgler


Tabel (BV): AMUBC_REKVIRENTER

AMUBC_REKVIRENTER

AMUBC_REKVIRENTER alias ABRE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMUBC_REKVIRENTER

Her findes oplysninger om AMU-rekvirenter som kursustyperne er tilknyttet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ABRE_ID
Abre Id 		number - -
REKVIRENT_TYPE
Rekvirent Type 		varchar2 K;
A;
Å
Kort beskrivelse
I dette felt vises rekvirent-typen.
Lang beskrivelse
I dette felt kan du angive rekvirent-typen.
REKVIRENT_KODE
Rekvirent Kode 		varchar2 -
Kort beskrivelse
I dette felt vises rekvirent koden.
Lang beskrivelse
I dette felt kan du angive rekvirent koden.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I dette felt vises rekvirent betegnelsen.
Lang beskrivelse
I dette felt kan du angive rekvirent betegnelsen.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

AMUBC_REKVIRENTER indholder ingen fremmednøgler


Tabel (BV): AMUBC_SKOLER

AMUBC_SKOLER

AMUBC_SKOLER alias ABSK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMUBC_SKOLER

Her findes oplysninger om skoler hvor kursusdeltagelse har fundet sted.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ABSK_ID
Absk Id 		number - -
SKOLENUMMER
Skolenummer 		varchar2 -
Kort beskrivelse
I dette felt vises skolenummeret.
Lang beskrivelse
I dette felt kan du angive skolenummeret.
SKOLENAVN
Skolenavn 		varchar2 -
Kort beskrivelse
I dette felt vises skolens navn.
Lang beskrivelse
I dette felt kan du angive skolens navn.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

AMUBC_SKOLER indholder ingen fremmednøgler


Tabel (BV): AMUBC_UDSKREVNE

AMUBC_UDSKREVNE

AMUBC_UDSKREVNE alias ABUD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMUBC_UDSKREVNE

Her findes oplysninger om udskrivninger samt logning af hvilke brugere der har set certifikat-teksten.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ABUD_ID
Abud Id 		number - -
ABKP_ID
Abkp Id 		number - -
SKOL_ID
Skol Id 		number - -
DATO
Dato 		date -
Kort beskrivelse
I dette felt vises dato for udskrivning.
Lang beskrivelse
I dette felt kan du angive dato for udskrivning.
ORACLEBRUGER
Oraclebruger 		varchar2 -
Kort beskrivelse
I dette felt vises brugernavn på den der har udskrevet.
Lang beskrivelse
I dette felt kan du angive brugernavn på den der har udskrevet.
SET_CERTIFIKATTEKST
Set Certifikattekst 		varchar2 J;
N
Kort beskrivelse
I dette felt vises om brugeren har set certifikatteksten.
Lang beskrivelse
I dette felt kan du angive om brugeren har set certifikatteksten.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

AMUBC_UDSKREVNE indholder ingen fremmednøgler


Tabel (BV): AMU_BEVISLINJER

AMU_BEVISLINJER

AMU_BEVISLINJER alias AMBELI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_BEVISLINJER

Centrale AMU-kursustyper kan have registreret en bevistekst. Bevisteksten til en AMU-kursustype kan være vilkårlig lang og der kan derfor være mere end en linje pr. kursustype.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMBELI_ID
Ambeli Id 		number - -
AMUKU_ID
Amuku Id 		number - -
BEVISLINJE
Bevislinje 		varchar2 -
Lang beskrivelse
Indeholder (del af) bevistekst til AMU-kursustype.
NR
Nr 		number -
Lang beskrivelse
Denne linjes nr. i bevisteksten til kursustypen.
STARTDATO
Startdato 		date - -
BEVISFORMAT
Bevisformat 		varchar2 A4;
A6 		-
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AMU_BEVISLINJER indholder ingen fremmednøgler


Tabel (BV): AMU_BEVISLINJER_GRF

AMU_BEVISLINJER_GRF

AMU_BEVISLINJER_GRF alias AMBELIGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_BEVISLINJER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSESID Afsendelsesid | number | - | -
NR Nr | number | - | -
MALGRUPPE Målgruppe | varchar2 | - | -
FINANSIERINGSKILDE Finansieringskilde | varchar2 | - | -
KURSUSART Kursusart | varchar2 | - | -
KURSUSTYPE Kursustype | varchar2 | - | -
VERSION Version | varchar2 | - | -
BEVISFORMAT Bevisformat | varchar2 | A4; A6 | -
STARTDATO Startdato | date | - | -
TEKST Tekst | varchar2 | - | -
NY_NR Ny Nr | number | - | -
NY_MALGRUPPE Ny Målgruppe | varchar2 | - | -
NY_FINANSIERINGSKILDE Ny Finansieringskilde | varchar2 | - | -
NY_KURSUSART Ny Kursusart | varchar2 | - | -
NY_KURSUSTYPE Ny Kursustype | varchar2 | - | -
NY_VERSION Ny Version | varchar2 | - | -
NY_BEVISFORMAT Ny Bevisformat | varchar2 | A4; A6 | -
NY_STARTDATO Ny Startdato | date | - | -

Fremmednøgler

AMU_BEVISLINJER_GRF indholder ingen fremmednøgler


Tabel (BV): AMU_BIDRAG

AMU_BIDRAG

AMU_BIDRAG alias AMBI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_BIDRAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMBI_ID
Ab Id 		number - -
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato fra skolefag på holdplacering.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Slutdato fra skolefag på holdplacering.
KURSISTSTATUS
Kursiststatus 		varchar2 1;
6;
7;
2;
4
Kort beskrivelse
Kursiststatus fra skolefag på holdplacering.
Feltet angiver hvilken form for støtte, AMU-eleven modtager i forbindelse med holdet.
Feltet kan antage følgende værdier:
  • 1 = Beskæftiget
  • 2 = Ledig dagpengeberet. på 6 ugers selvvalgt uddannelse
  • 4 = Uddannelse på individuel handlingsplan fra AF
  • 6 = Kontanthjælpsmodtager m.fl.
  • 7 = Særlige grupper
TILSKUD
Tilskud 		varchar2 J;
N
Kort beskrivelse
I feltet angives om der er tilskud til eleven.
Lang beskrivelse
I feltet angives om der er tilskud til eleven.
GENNEMFORT
Gennemfort 		varchar2 1;
2;
3
Kort beskrivelse
Gennemført fra skolefag på holdplacering.

Feltet angiver, hvordan eleven har gennemført kurset.
Feltet kan antage følgende værdier:
  • 1 = Gennemført med bevis
  • 2 = Gennemført uden bevis
  • 3 = Ikke gennemført
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
5
Kort beskrivelse
Betalingsstatus fra skolefag på holdplacering.

I feltet vises betalingsstatus for skolefaget på holdplaceringen.
Feltet kan antage følgende værdier:
  • 0 = Ikke relevant for deltagerbetaling
  • 1 = Eleven har betalt
  • 2 = Eleven er ledig dagpengeberettiget med ret til uddannelse efter eget valg
  • 3 = Eleven deltager som led i GVU-uddannelsesplan
  • 5 = Eleven deltager som led i Individuelt Kompe-tence Afklaringsforløb (IKA)
  • 6 = Eleven har ikke betalt
INDBERETNINGSDATO
Indberetningsdato 		date -
Kort beskrivelse
Den dato hvor AMU-bidraget skal medtages i indberetningen til CØSA.
BIDRAG
Bidrag 		number -
Kort beskrivelse
Antal årselever = Varighed dage delt med 40 uger pr. år delt med 5 dage pr. uge.
SKHP_ID
Skph Id 		number - -
SKFA_ID
Skfa Id 		number - -
AMUTP_ID
Tape Id 		number - -
HOPL_ID
Hopl Id 		number - -
TMK_ID
Tmk Id 		number - -
AERE_ID
Aere Id 		number -
Kort beskrivelse
ÅE-rekvirent fra skolefag på holdplacering.
Lang beskrivelse
ÅE-rekvirent fra skolefag på holdplacering.
HOLDI_ID
Holdi Id 		number -
Kort beskrivelse
Holdident fra skolefag på holdplacering.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
UVMA_ID
Uvma Id 		number - -
VARIGHED_DAGE
Varighed dage 		number -
Kort beskrivelse
I dette vises varighed dage fra skolefag-på-holdplaceringer.
Lang beskrivelse
I dette felt vises varighed dage fra skolefag-på-holdplaceringer.
MANUELT_OPDATERET
Manuelt opdateret 		varchar2 J;
N
Lang beskrivelse
Er dette bidrag manuelt opdateret af brugeren?

Fremmednøgler

AMU_BIDRAG indholder ingen fremmednøgler


Tabel (BV): AMU_FORLOBSSTRUKTUR

AMU_FORLOBSSTRUKTUR

AMU_FORLOBSSTRUKTUR alias AMUFORL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_FORLOBSSTRUKTUR

Denne entitet binder oplysninger om AMU-kursustyper sammen, således at det er muligt at se hvilke kursustyper der kan fungere som superkursustyper for hvilke andre kursustyper i sammenhængende uddannelsesforløb.

Der er ingen attributter tilknyttet entiteten; kun de to relationer til AMU-kursustype.

Data leveres fra AMS, men det er også muligt på skolen selv at oprette AMU-forløbsstrukturer til at koble kursustyper sammen i en forløbsstruktur.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AMUFORL_ID Amuforl Id | number | - | -
AMUKU_ELEM_ID Elementkursustype | number | - | -
AMUKU_SUP_ID Superkursustype | number | - | -
OPDMOD | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

AMU_FORLOBSSTRUKTUR indholder ingen fremmednøgler


Tabel (BV): AMU_FORLOBSSTRUKTURER_GRF

AMU_FORLOBSSTRUKTURER_GRF

AMU_FORLOBSSTRUKTURER_GRF alias AMUFORLGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_FORLOBSSTRUKTURER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSE_ID Afsendelse Id | number | - | -
SUPER_FINANSIERINGKILDE Super Finansieringkilde | varchar2 | - | -
SUPER_MALGRUPPE Super Målgruppe | varchar2 | - | -
SUPER_KURSUSART Super Kursusart | varchar2 | - | -
SUPER_KURSUSTYPE Super Kursustype | varchar2 | - | -
SUPER_VERSION Super Version | varchar2 | - | -
NY_SUPER_FINANSIERINGSKILDE Ny Super Finansieringskilde | varchar2 | - | -
NY_SUPER_MALGRUPPE Ny Super Målgruppe | varchar2 | - | -
NY_SUPER_KURSUSART Ny Super Kursusart | varchar2 | - | -
NY_SUPER_KURSUSTYPE Ny Super Kursustype | varchar2 | - | -
NY_SUPER_VERSION Ny Super Version | varchar2 | - | -
ELEMENT_FINANSIERINGSKILDE Element Finansieringskilde | varchar2 | - | -
ELEMENT_MALGRUPPE Element Målgruppe | varchar2 | - | -
ELEMENT_KURSUSART Element Kursusart | varchar2 | - | -
ELEMENT_KURSUSTYPE Element Kursustype | varchar2 | - | -
ELEMENT_VERSION Element Version | varchar2 | - | -
NY_ELEMENT_FINANSIERINGSKILDE Ny Element Finansieringskilde | varchar2 | - | -
NY_ELEMENT_MALGRUPPE Ny Element Målgruppe | varchar2 | - | -
NY_ELEMENT_KURSUSART Ny Element Kursusart | varchar2 | - | -
NY_ELEMENT_KURSUSTYPE Ny Element Kursustype | varchar2 | - | -
NY_ELEMENT_VERSION Ny Element Version | varchar2 | - | -

Fremmednøgler

AMU_FORLOBSSTRUKTURER_GRF indholder ingen fremmednøgler


Tabel (BV): AMU_HOLDIDENTER

AMU_HOLDIDENTER

AMU_HOLDIDENTER alias AMHO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_HOLDIDENTER

Formålet med tabellen er at fastlægge hvilke holdidenter, der kan anvendes i forbindelse med AMU-kursister.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMHO_ID
Amho Id 		number - -
AMKR_ID
AMU-kursist 		number -
Lang beskrivelse
Her kan du angive hvilken AMU-kursist, denne holdident vedrører.
AERE_ID
Aere Id 		number -
Lang beskrivelse
Her kan du angive hvilken ÅE-rekvirent, som har ansvaret for denne holdident.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Her kan du angive slutdato på den periode, hvor holdidenten er gyldig.
STARTDATO
Startdato 		date -
Lang beskrivelse
Her kan du angive startdato på den periode, hvor holdidenten er gyldig.
HOLDIDENT
Holdident 		varchar2 -
Lang beskrivelse
Her kan du angive den entydige identifikation af holdidenten.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

AMU_HOLDIDENTER indholder ingen fremmednøgler


Tabel (BV): AMU_KONTERINGER

AMU_KONTERINGER

AMU_KONTERINGER alias AMKON

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_KONTERINGER

Her er registreret, hvilket CØSA-formål der anvendes ved kontering af timer på AMU-kurser, der har kursister placeret med den AMU-kursustype, som AMU-konteringen angiver.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMKON_ID
Amkon Id 		number - -
FINANSAR
Finansar 		varchar2 -
Kort beskrivelse
Finansår, hvor konteringen gælder.
Lang beskrivelse
Finansår, hvor konteringen gælder.
AMUKU_ID
AMU-kursustyper 		number - -
COFO_ID
Cofo Id 		number -
Kort beskrivelse
CØSA-formål, der skal konteres på.
Lang beskrivelse
CØSA-formål, der skal konteres på.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

AMU_KONTERINGER indholder ingen fremmednøgler


Tabel (BV): AMU_KONTERINGER_GRF

AMU_KONTERINGER_GRF

AMU_KONTERINGER_GRF alias AMKON_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_KONTERINGER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 -
Lang beskrivelse
Afsender for disse centrale data
AFSENDELSES_ID
Afsendelses Id 		number -
Lang beskrivelse
Afsendelsesidentifikation for disse centrale data
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 -
Lang beskrivelse
Finansieringskilde for den AMU-kursustype, som konteringen gælder for
MALGRUPPE
Målgruppe 		varchar2 -
Lang beskrivelse
Målgruppe for den AMU-kursustype, som konteringen gælder for
KURSUSART
Kursusart 		varchar2 -
Lang beskrivelse
Kursusart for den AMU-kursustype, som konteringen gælder for
KURSUSTYPE
Kursustype 		varchar2 -
Lang beskrivelse
Kursustype for den AMU-kursustype, som konteringen gælder for
VERSION
Version 		varchar2 -
Lang beskrivelse
Version for den AMU-kursustype, som konteringen gælder for
FINANSAR
Finansår 		varchar2 -
Lang beskrivelse
Finansår, som konteringen gælder for
NY_FINANSIERINGSKILDE
Ny Finansieringskilde 		varchar2 -
Lang beskrivelse
Ny værdi for finansieringskilde
NY_MALGRUPPE
Ny Målgruppe 		varchar2 -
Lang beskrivelse
Ny værdi for målgruppe
NY_KURSUSART
Ny Kursusart 		varchar2 -
Lang beskrivelse
Ny værdi for kursusart
NY_KURSUSTYPE
Ny Kursustype 		varchar2 -
Lang beskrivelse
Ny værdi for kursustype
NY_VERSION
Ny Version 		varchar2 -
Lang beskrivelse
Ny værdi for version
NY_FINANSAR
Ny Finansar 		varchar2 -
Lang beskrivelse
Ny værdi for finansår
COSA_FORMAL
Cøsa-Formål 		varchar2 -
Lang beskrivelse
CØSA-formål, der skal konteres på

Fremmednøgler

AMU_KONTERINGER_GRF indholder ingen fremmednøgler


Tabel (BV): AMU_KURSISTER

AMU_KURSISTER

AMU_KURSISTER alias AMKR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_KURSISTER

Her registreres sammenhænge mellem en person, der oprettes som AMU-kursist og et CØSA-formål, som i uddannelsesmodel-sammenhæng anvendes til AMU-kursustyper.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMKR_ID
AMU-kursist 		number - -
PERS_ID
Person 		number -
Kort beskrivelse
Feltet viser personen for AMU-kursisten.
Lang beskrivelse
I feltet kan du angive personen der skal oprettes som AMU-kursist.
COFO_ID
CØSA-formål 		number -
Kort beskrivelse
I feltet vises CØSA-formålet for AMU-kursisten.
Lang beskrivelse
I feltet kan du angive CØSA-formålet for AMU-kursisten. Defaultværdi er værdien af trimmevariablen AMU CØSA-formål.
INDMELDT
Indmeldt 		date -
Kort beskrivelse
I feltet vises datoen for indmeldelse.
Lang beskrivelse
I feltet kan du angive datoen for indmeldelse. Defaultværdi er dags dato.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AMU_KURSISTER indholder ingen fremmednøgler


Tabel (BV): AMU_KURSUSTYPER

AMU_KURSUSTYPER

AMU_KURSUSTYPER alias AMUKU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_KURSUSTYPER

Denne blok viser oplysninger om de AMU-kursustyper der eksisterer i systemet. Data leveres fra AMS, men det er også muligt at oprette loka le kursustyper.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMUKU_ID
AMU-kursustyper 		number - -
AMRE_ID
Finansieringskilde, Målgruppe 		number - -
KURSUSART
Kursusart 		varchar2 -
Lang beskrivelse
Kursusart.
KURSUSTYPE
Kursustype 		varchar2 -
Lang beskrivelse
Kursustype.
VERSION
Version 		varchar2 -
Lang beskrivelse
version.
CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L
Kort beskrivelse
Angiver, om kursustypen er central eller lokal (C/L). Ved oprettelse fra et vindue sættes feltet til 'L'. Ved indlæsning af nye kursustyper fra AMS sættes feltet til 'C'.Oplysningen vedligeholdes af systemet, og kan ikke opdateres af brugeren.
Lang beskrivelse
Angiver, om kursustypen er central eller lokal (C/L). Ved oprettelse fra et vindue sættes feltet til 'L'. Ved indlæsning af nye kursustyper fra AMS sættes feltet til 'C'.Oplysningen vedligeholdes af systemet, og kan ikke opdateres af brugeren.
CERTIFIKATPROVE
Certifikatprøve 		varchar2 J;
U;
N
Lang beskrivelse
Angiver, om der er certifikatprøve på kursustypen. Defaultværdi er 'N' ved oprettelse af lokale kursustyper.
J | Ja, med betaling
U | Ja, uden betaling
N | Nej
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-CERTIFIKATPRØVE
FORSOG
Forsøg 		varchar2 J;
N
Lang beskrivelse
Angiver, om der er tale om en kursustype, der kan anvendes til forsøg. Som udgangspunkt vil feltet være blankt ved oprettelse af lokale kursustyper.
SUPERTYPE
Supertype 		varchar2 0;
1;
2;
3;
4;
5;
6;
7;
-
Lang beskrivelse
Angiver om der er tale om en kursustype, der anvendes som superkursustype, og i givet fald hvilken form for sammenhængende forløb kursustypen anvendes i forbindelse med.

For superkursustyper kan feltet antage følgende værdier:
0 | Central ordinær
1 | Central særlig
2 | Central særlig flygtn.
3 | Central særlig < 25 år
4 | Decentral ordinær
5 | Decentral særlig
6 | Decentral særlig flygtn.
7 | Decentral særlig < 25 år
- -
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMU SUPERKURSUSTYPE
Når feltet antager værdien '-' angives, at der ikke er tale om en superkursustype. I så fald må feltet Elementtype ikke også være udfyldt med "-".

ELEMENTTYPE
Elementtype 		varchar2 1;
2;
3;
4;
5;
6;
7;
8;
9;
-
Lang beskrivelse
For kursustyper, der ikke benyttes som superkursustyper i sammenhængende forløb (dvs. hvor der i feltet supertype er angivet '-'), skal der i dette felt angives, hvilken slags kursustyper der er tale om.

Feltet kan antage følgende værdier:
1 | Faglig AMU
2 | Almenfaglig AMU
3 | Særlig AMU
4 | Anden udd.
5 | Uddannelsespraktik
6 | Arb. markedsrel. uddannelse
7 | Individuel supplerende
8 | Individuel komp. afkl.
9 | Særlig flygtn. /indv.
- -
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMU KURSUSELEMENTTYPE
Når feltet antager værdien '-' angives, at der ikke er tale om en almindelig kursustype, men om en superkursustype. I så fald må feltet Supertype ikke også være udfyldt med '-'.

TITEL
Titel 		varchar2 -
Lang beskrivelse
Kursustypens titel.
KURSUSMAL
Kursusmål 		varchar2 -
Lang beskrivelse
Formålsbeskrivelse.
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for kursustypens gyldighedsperiode.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for kursustypens gyldighedsperiode.
NORMERET_VARIGHED
Normeret Varighed 		number -
Lang beskrivelse
Normeret varighed i kursistlektioner.
MIN_VARIGHED
Min Varighed 		number -
Lang beskrivelse
Mindste varighed i kursistlektioner.
MAX_VARIGHED
Max Varighed 		number -
Lang beskrivelse
Maximal varighed i kursistlektioner.
MAX_DELTAGERE
Max Deltagere 		number -
Lang beskrivelse
Maximale antal deltagere, der udløser tilskud på kurser med den pågældende kursustype.
ERHVERVSGRUPPE
Erhvervsgruppe 		varchar2 -
Lang beskrivelse
Angiver erhvervsgruppering for AMU-kursustyperne.
SPLIT
Split 		varchar2 J;
N
Lang beskrivelse
Angiver med 'N' at kurset ikke må splittes.
DELTID
Deltid 		varchar2 J;
N
Lang beskrivelse
Angiver med 'N' at deltidsundervisning ikke er tilladt.
ABENT_VERKSTED
Åbent værksted 		varchar2 J;
N
Lang beskrivelse
Angiver med 'N' at åbent værksted ikke er tilladt.
WEEKEND
Weekend 		varchar2 J;
N
Lang beskrivelse
Angiver med 'N' at weekend-undervisning ikke er tilladt.
AFTEN
Aften 		varchar2 J;
N
Lang beskrivelse
Angiver med 'N' at aftenundervisning ikke er tilladt.
FJERN
Fjern 		varchar2 J;
N
Lang beskrivelse
Angiver med 'N' at fjernundervisning ikke er tilladt.
RAMME
Ramme 		varchar2 -
Kort beskrivelse
Angiver rammen som kursustypen hørerind under. For centrale kursustyper er oplysningen meldt ud af AMS.
Lang beskrivelse
For lokale kursustyper kan du angive rammen som kursustypen hører ind under. Ramme 1 er uddannelser der giver formel kompetence og ramme 2 er uddannelser, der giver anerkendt kompetence. For centrale kursustyper er oplysningen meldt ud af AMS.
NEDSAT_GODTGORELSE
Nedsat-#godtgørelse 		varchar2 J;
N
Kort beskrivelse
Angiver om der er nedsat godtgørelse.
Lang beskrivelse
For lokale kursustyper kan du angive om der er nedsat godtgørelse for kursisternes deltagelse. Du kan ikke ændre for de centrale kursustyper da oplysningen er meldt ud af AMS.
REDUCERET_TAKST
Red.-#takst 		varchar2 J;
N
Kort beskrivelse
Angiver om der er reduceret takst.
Lang beskrivelse
For lokale kursustyper kan du angive om der er reduceret takst. Du kan ikke ændre for centrale kursustyper da oplysningen er meldt ud af AMS.
RESTFINANSIERING number -
Kort beskrivelse
Angiver hvor meget der skal finansieres af virksomhedsfinansiering.
Lang beskrivelse
For lokale kursustyper kan du angive hvor meget der skal finansieres af virksomhedsfinansiering. Du kan ikke ændre for de centrale kursustyper da oplysningen er meldt ud af AMS.
VARIABLE_VIRKSOMHEDSPROCENT
Variabel virk-#somhedsprc. 		number -
Kort beskrivelse
Angiver hvor mange procent virksomhedsfinansieringen må variere i forhold til restfinansieringen. Skolen må opkræve restfinansieringen +/- denne procent. EASY-A viser altid den seneste udmeldte variable virksomhedsprocent, så ved planlægningen af kursus, der ikke skal foregå i den nærmeste fremtid, bør skolen sikre sig, at den aktuelle procent også gælder i kursets periode.
Lang beskrivelse
For lokale kursustyper kan du angive hvor mange procent virksomhedsfinansieringen må variere i forhold til restfinansieringen. Skolen må opkræve restfinansieringen +/- denne procent. Du kan ikke ændre værdien for centrale kursustyper.

EASY-A viser altid den seneste udmeldte variable virksomhedsprocent, så ved planlægningen af kursus, der ikke skal fore gå i den nærmeste fremtid, bør du sikre dig, at den aktuelle procent også gælder i kursets periode.

UNDTAGET_FOR_HOVEDMODELLEN
Undtaget for hovedmodellen 		varchar2 J;
N
Kort beskrivelse
Angiver om kursustypen er undtaget for hovedmodellen. Hvis en kursustype er undtaget for hovedmodellen (flueben), må du ikke reducere antallet af kursistlektioner på AMU-kurser i forhold til max. varighed.
Lang beskrivelse
Angiver med 'J' eller 'N' om kursustypen er undtaget for hovedmodellen. Hvis en kursustype er undtaget for hovedmodellen (J), må du ikke reducere antal kursistlektioner på AMU-kurser i forhold til max. varighed på kursustypen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AMU_KURSUSTYPER indholder ingen fremmednøgler


Tabel (BV): AMU_KURSUSTYPER_GRF

AMU_KURSUSTYPER_GRF

AMU_KURSUSTYPER_GRF alias AMUKU_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_KURSUSTYPER_GRF

Grænseflade til indlæsning af centrale AMU-kursustyper. Hvis der forsøges indlæst en AMU-kursustype, som skolen i forvejen har oprettet lokalt, bliver den lokale kursustype ændret til en central og får påstemplet de nye oplysninger. Det er ikke muligt i forbindelse med indlæsningen, at en allerede oprettet kursustype skifter fra at være elementtype til at være superkursustype.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 - -
MALGRUPPE
Målgruppe 		varchar2 - -
KURSUSART
Kursusart 		varchar2 -
Lang beskrivelse
Kursusart.
KURSUSTYPE
Kursustype 		varchar2 -
Lang beskrivelse
Kursustype.
VERSION
Version 		varchar2 -
Lang beskrivelse
version.
NY_FINANSIERINGSKILDE
Ny Finansieringskilde 		varchar2 - -
NY_MALGRUPPE
Ny Målgruppe 		varchar2 - -
NY_KURSUSART
Ny Kursusart 		varchar2 - -
NY_KURSUSTYPE
Ny Kursustype 		varchar2 - -
NY_VERSION
Ny Version 		varchar2 - -
CERTIFIKATPROVE
Certifikatprøve 		varchar2 J;
U;
N
Lang beskrivelse
Angiver, om der er certifikatprøve på kursustypen. Defaultværdi er 'N' ved oprettelse af lokale kursustyper.
FORSOG
Forsøg 		varchar2 J;
N
Lang beskrivelse
Angiver, om der er tale om en kursustype, der kan anvendes til forsøg (J/N). Defaultværdi er 'N' ved oprettelse af lokale kursustyper.
SUPERTYPE
Supertype 		varchar2 0;
1;
2;
3;
4;
5;
6;
7;
-
Lang beskrivelse
Angiver om der er tale om en kursustype, der anvendes som superkursustype, og i givet fald hvilken form for sammenhængende forløb kursustypen anvendes i forbindelse med. # For superkursustyper kan feltet antage følgende værdier: # 0 = Central ordinær# 1 = Central særlig# 2 = Central særlig flygtn.# 3 = Central særlig < 25 år# 4 = Decentral ordinær# 5 = Decentral særlig# 6 = Decentral særlig flygtn.# 7 = Decentral særlig <25 år# Derudover kan feltet antage værdien '-'. Dette angiver, at der ikke er tale om en superkursustype.
ELEMENTTYPE
Elementtype 		varchar2 1;
2;
3;
4;
5;
6;
7;
8;
9;
-
Lang beskrivelse
For kursustyper, der ikke benyttes som superkursustyper i sammenhængende forløb (dvs. hvor der i feltet supertype er angivet '-'), skal der i dette felt angives, hvilken slags kursustyper der er tale om. # Feltet kan antage følgende værdier: # 1 = Faglig AMU# 2 = Almenfaglig AMU# 3 = Særlig AMU# 4 = Anden udd.# 5 = Uddannelsespraktik# 6 = Arb.markedsrel. uddannelse# 7 = Individuel supplerende# 8 = Individuel komp. afkl.# 9 = Særlig flygtn. / indv. # # Derudover kan feltet antage værdien '-'. Dette angiver, at der ikke er tale om en almindelig kursustype, men om en superkursustype. I så fald må attributten Supertype ikke også være udfyldt med '-'.
TITEL
Titel 		varchar2 -
Lang beskrivelse
Kursustypens titel.
KURSUSMAL
Kursusmål 		varchar2 -
Lang beskrivelse
Formålsbeskrivelse.
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for kursustypens gyldighedsperiode.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for kursustypens gyldighedsperiode.
NORMERET_VARIGHED
Normeret Varighed 		number -
Lang beskrivelse
Normeret varighed i kursistlektioner.
MIN_VARIGHED
Min Varighed 		number -
Lang beskrivelse
Mindste varighed i kursistlektioner.
MAX_VARIGHED
Max Varighed 		number -
Lang beskrivelse
Maximal varighed i kursistlektioner.
MAX_DELTAGERE
Max Deltagere 		number -
Lang beskrivelse
Maximale antal deltagere, der udløser tilskud på kurser med den pågældende kursustype.
ERHVERVSGRUPPE
Erhvervsgruppe 		varchar2 -
Lang beskrivelse
Angiver erhvervsgruppering for AMU-kursustyperne.
FJERN varchar2 J;
N 		-
AFTEN varchar2 J;
N 		-
WEEKEND varchar2 J;
N 		-
ABENT_VERKSTED varchar2 J;
N 		-
DELTID varchar2 J;
N 		-
SPLIT varchar2 J;
N 		-
RAMME
Ramme 		varchar2 -
Kort beskrivelse
Angiver rammen som kursustypen hørerind under. For centrale kursustyper er oplysningen meldt ud af AMS.
Lang beskrivelse
Rammen som kursustypen hører ind under.
NEDSAT_GODTGORELSE
Nedsat-#godtgørelse 		varchar2 J;
N
Kort beskrivelse
Angiver om der er nedsat godtgørelse.
Lang beskrivelse
Angiver om der er nedsat godtgørelse på kursustypen.
REDUCERET_TAKST
Red.-#takst 		varchar2 J;
N
Kort beskrivelse
Angiver om der er delvis virksomhedsfinansiering.
Lang beskrivelse
Angiver om der er delvis virksomhedsfinansiering.
RESTFINANSIERING number -
Kort beskrivelse
Angiver hvor meget der skal finansieres af virksomhedsfinansiering.
VARIABLE_VIRKSOMHEDSPROCENT
Variabel virk-#somhedsprc. 		number -
Kort beskrivelse
Angiver hvor mange procent virksomhedsfinansieringen må variere i forhold til restfinansieringen. Skolen må opkræve restfinansieringen +/- denne procent.
Lang beskrivelse
Angiver hvor mange procent virksomhedsfinansieringen må variere i forhold til restfinansieringen. Skolen må opkræve restfinansieringen +/- denne procent.
UNDTAGET_FOR_HOVEDMODELLEN
Undtaget for hovedmodellen 		varchar2 J;
N
Kort beskrivelse
Angiver med 'J' eller 'N' om kursustypen er undtaget for hovedmodellen. Hvis en kursustype er undtaget for hovedmodellen (J), må antal kursistlektioner på AMU-kurser ikke nedsættes i forhold til max. varighed
Lang beskrivelse
Angiver med 'J' eller 'N' om kursustypen er undtaget for hovedmodellen. Hvis en kursustype er undtaget for hovedmodellen (J), må antal kursistlektioner på AMU-kurser ikke nedsættes i forhold til max. varighed

Fremmednøgler

AMU_KURSUSTYPER_GRF indholder ingen fremmednøgler


Tabel (BV): AMUKVALITET_AKTIVITETER

AMUKVALITET_AKTIVITETER

AMUKVALITET_AKTIVITETER alias AMUKVAKT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMUKVALITET_AKTIVITETER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AKTI_ID
Akti Id 		number -
Kort beskrivelse
Intern nøgle for aktiviteten. Hentes fra tabellen Aktiviteter.
Lang beskrivelse
Intern nøgle for aktiviteten. Hentes fra tabellen Aktiviteter.
AKTIVITET
Aktivitet 		varchar2 -
Kort beskrivelse
I feltet vises en eentydig kode for aktiviteten.
Lang beskrivelse
I feltet vises en eentydig kode for aktiviteten.
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises aktivitetens startdato.
Lang beskrivelse
I feltet vises aktivitetens startdato.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises aktivitetens slutdato.
Lang beskrivelse
I feltet vises aktivitetens slutdato.
INDBERETNINGSPRINCIP
Indberetningsprincip 		varchar2 P;
SFI;
S;
ÅV;
-
Kort beskrivelse
I feltet vises aktivitetens indberetningsprincip.
Tilladte værdier:
SFI
P
S
ÅV
Lang beskrivelse
I feltet vises aktivitetens indberetningsprincip.
Tilladte værdier:
SFI
P
S
ÅV
STEDKODE
Stedkode 		varchar2 Fjernundervisning;
På skole;
Virksomhedsforlagt
Kort beskrivelse
Angiver hvor undervisning på denne aktivitet gennemføres.
Tilladte værdier:
Fjernundervisning
På skole
Virksomhedsforlagt
Lang beskrivelse
Angiver hvor undervisning på denne aktivitet gennemføres.
Tilladte værdier:
Fjernundervisning
På skole
Virksomhedsforlagt
ANTAL_PERSONER
Antal Personer 		number -
Kort beskrivelse
I feltet vises hvor mange personer (CPR-nr.) der er tilmeldt denne aktivitet.
Lang beskrivelse
I feltet vises hvor mange personer (CPR-nr.) der er tilmeldt denne aktivitet.
STATUS
Status 		varchar2 Ny;
Ændret;
Uændret;
Slettet
Kort beskrivelse
Angiver aktivitetens status i forhold til Amukvalitet.
Tilladte værdier:
Ny
Ændret
Uændret
Lang beskrivelse
Angiver aktivitetens status i forhold til Amukvalitet.
Tilladte værdier:
Ny
Ændret
Uændret
INDSENDT_FORSTE_GANG
Indsendt Forste Gang 		date -
Kort beskrivelse
I feltet vises dato og klokkeslæt for første indsendelse til Amukvalitet.
Lang beskrivelse
I feltet vises dato og klokkeslæt for første indsendelse til Amukvalitet.
INDSENDT_SENEST
Indsendt Senest 		date -
Kort beskrivelse
I feltet vises dato og klokkeslæt for seneste indsendelse til Amukvalitet.
Lang beskrivelse
I feltet vises dato og klokkeslæt for seneste indsendelse til Amukvalitet.
AMUKVAKT_ID
Amukvakt Id 		number - -
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

AMUKVALITET_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): AMUKVALITET_FAG

AMUKVALITET_FAG

AMUKVALITET_FAG alias AMUKVFAG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMUKVALITET_FAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMUKVAKT_ID
Amukvakt Id 		number - -
UVM_FAG
Uvm Fag 		varchar2 -
Kort beskrivelse
I feltet vises fagnummer for et UVM-fag tilknyttet denne aktivitet.
Lang beskrivelse
I feltet vises fagnummer for et UVM-fag tilknyttet denne aktivitet.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
I feltet vises niveau for et UVM-fag tilknyttet denne aktivitet.
Lang beskrivelse
I feltet vises niveau for et UVM-fag tilknyttet denne aktivitet.
FELLES_KOMPETENCEBESKRIVELSE
Felles Kompetencebeskrivelse 		varchar2 -
Kort beskrivelse
I feltet vises den fælles kompetencebeskrivelse der er tilknyttet faget på denne aktivitet.
Lang beskrivelse
I feltet vises den fælles kompetencebeskrivelse der er tilknyttet faget på denne aktivitet.
VERSION
Version 		varchar2 -
Kort beskrivelse
I feltet vises version for den fælles kompetencebeskrivelse på faget.
Lang beskrivelse
I feltet vises version for den fælles kompetencebeskrivelse på faget.
ARVES
Arves 		varchar2 J;
N
Kort beskrivelse
Angiver om dette fag på denne aktivitet arves ved oprettelse af holdplaceringer.
Tilladte værdier:
J
N
Lang beskrivelse
Angiver om dette fag på denne aktivitet arves ved oprettelse af holdplaceringer.
Tilladte værdier:
J
N
VARIGHED_DAGE
Varighed Dage 		number -
Kort beskrivelse
I feltet vises varighed målt i dage for dette fag på denne aktivitet.
Lang beskrivelse
I feltet vises varighed målt i dage for dette fag på denne aktivitet.
ANTAL_PERSONER
Antal Personer 		number -
Kort beskrivelse
I feltet vises antal personer (CPR-nr.) tilmeldt dette fag på denne aktivitet.
Lang beskrivelse
I feltet vises antal personer (CPR-nr.) tilmeldt dette fag på denne aktivitet.
STATUS
Status 		varchar2 Ny;
Ændret;
Uændret;
Slettet
Kort beskrivelse
Angiver fagets status i forhold til Amukvalitet.
Tilladte værdier:
Ny
Ændret
Uændret
Lang beskrivelse
Angiver fagets status i forhold til Amukvalitet.
Tilladte værdier:
Ny
Ændret
Uændret
INDSENDT_FORSTE_GANG
Indsendt Forste Gang 		date -
Kort beskrivelse
Angiver dato og klokkeslæt for første indsendelse af dette fag på denne aktivitet til Amukvalitet.
Lang beskrivelse
Angiver dato og klokkeslæt for første indsendelse af dette fag på denne aktivitet til Amukvalitet.
INDSENDT_SENEST
Indsendt Senest 		date -
Kort beskrivelse
Angiver dato og klokkeslæt for seneste indsendelse af dette fag på denne aktivitet til Amukvalitet.
Lang beskrivelse
Angiver dato og klokkeslæt for seneste indsendelse af dette fag på denne aktivitet til Amukvalitet.
AMUKVFAG_ID
Amukvfag Id 		number - -
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

AMUKVALITET_FAG indholder ingen fremmednøgler


Tabel (BV): AMUKVALITET_GRF

AMUKVALITET_GRF

AMUKVALITET_GRF alias AMKVGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMUKVALITET_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 -
Kort beskrivelse
Skolenr for afsender. Bemærk, at der skal anvendes skolens DS-nummer.
Lang beskrivelse
Skolenr for afsender. Bemærk, at der skal anvendes skolens DS-nummer.
AFSENDELSES_ID
Afsendelses Id 		number -
Kort beskrivelse
Identifikation af afsendelse. I kombination med Afsender er den eentydig på tværs af alle EASY-A-systemer.
Lang beskrivelse
Identifikation af afsendelse. I kombination med Afsender er den eentydig på tværs af alle EASY-A-systemer.
DATAINDHOLD
Dataindhold 		clob -
Kort beskrivelse
Afsendelsens dataindhold i XML-format.
Lang beskrivelse
Afsendelsens dataindhold i XML-format.

Fremmednøgler

AMUKVALITET_GRF indholder ingen fremmednøgler


Tabel (BV): AMUKVALITET_LERESTEDER

AMUKVALITET_LERESTEDER

AMUKVALITET_LERESTEDER alias AMUKVLRS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMUKVALITET_LERESTEDER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMUKVAKT_ID
Amukvakt Id 		number - -
SE_NR
Se Nr 		varchar2 -
Kort beskrivelse
Angiver SE-nr. for lærested anvendt på denne aktivitet.
Lang beskrivelse
Angiver SE-nr. for lærested anvendt på denne aktivitet.
LOBENUMMER
Lobenummer 		number -
Kort beskrivelse
Angiver løbenummer for lærested anvendt på denne aktivitet.
Lang beskrivelse
Angiver løbenummer for lærested anvendt på denne aktivitet.
NAVN
Navn 		varchar2 -
Kort beskrivelse
Angiver navn på lærested.
Lang beskrivelse
Angiver navn på lærested.
GADE
Gade 		varchar2 -
Kort beskrivelse
Angiver gadenavn og nummer for lærested.
Lang beskrivelse
Angiver gadenavn og nummer for lærested.
STED
Sted 		varchar2 -
Kort beskrivelse
Angiver stednavn for lærested.
Lang beskrivelse
Angiver stednavn for lærested.
POSTNR
Postnr 		varchar2 -
Kort beskrivelse
Angiver postnr. for lærested.
Lang beskrivelse
Angiver postnr. for lærested.
POSTDISTRIKT
Postdistrikt 		varchar2 -
Kort beskrivelse
Angiver postdistrikt i lærestedets adresse.
Lang beskrivelse
Angiver postdistrikt i lærestedets adresse.
TELEFON
Telefon 		varchar2 -
Kort beskrivelse
Angiver lærestedets telefonnr.
Lang beskrivelse
Angiver lærestedets telefonnr.
KONTAKTPERSON
Kontaktperson 		varchar2 -
Kort beskrivelse
Angiver kontaktperson på lærestedet.
Lang beskrivelse
Angiver kontaktperson på lærestedet.
STILLING
Stilling 		varchar2 -
Kort beskrivelse
Angiver kontaktpersonens stillingsbetegnelse.
Lang beskrivelse
Angiver kontaktpersonens stillingsbetegnelse.
TELEFON_KONTAKTPERSON
Telefon Kontaktperson 		varchar2 -
Kort beskrivelse
Angiver kontaktpersonens telefonnummer.
Lang beskrivelse
Angiver kontaktpersonens telefonnummer.
KONTAKT_EMAIL
Kontakt Email 		varchar2 -
Kort beskrivelse
Angiver kontaktpersonens email-adresse.
Lang beskrivelse
Angiver kontaktpersonens email-adresse.
STATUS
Status 		varchar2 Ny;
Ændret;
Uændret;
Slettet
Kort beskrivelse
Angiver lærestedets status i forhold til Amukvlitet.
Tilladte værdier:
Ny
Ændret
Uændret
Lang beskrivelse
Angiver lærestedets status i forhold til Amukvlitet.
Tilladte værdier:
Ny
Ændret
Uændret
INDSENDT_FORSTE_GANG
Indsendt Forste Gang 		date -
Kort beskrivelse
Dato og klokkeslæt for første indsendelse af dette lærested på denne aktivitet.
Lang beskrivelse
Dato og klokkeslæt for første indsendelse af dette lærested på denne aktivitet.
INDSENDT_SENEST
Indsendt Senest 		date -
Kort beskrivelse
Angiver dato og klokkeslæt for seneste indsendelse af dette lærested på denne aktivitet til Amukvalitet.
Lang beskrivelse
Angiver dato og klokkeslæt for seneste indsendelse af dette lærested på denne aktivitet til Amukvalitet.
AMUKVLRS_ID
Amukvlrs Id 		number - -
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

AMUKVALITET_LERESTEDER indholder ingen fremmednøgler


Tabel (BV): AMU_MODULER

AMU_MODULER

AMU_MODULER alias AMM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_MODULER

Denne entitet indeholder oplysninger om de moduler, der knytter sig til et AMU-kursus.

Forretningsregler:

Modulerne skal ligge inden for kursets periode og startdato for første modul skal være lig kursets startdato og slutdato for sidste modul skal være lig kursets slutdato.

Modulerne på et splitkursus må ikke have overlappende perioder.

Modulerne på et splitkursus skal komme i rækkefølge; dvs. 1 før 2 osv.

Startdato for et modul må ikke ligge efter slutdato for modulet.

Summen af kursistlektioner for modulerne knyttet til samme AMU-kursus, skal være mindre end eller lig med kursistlektioner for AMU-kurset.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMM_ID
Amm Id 		number - -
AKTI_ID
AMU-kursus 		number - -
MODULNUMMER
Modulnummer 		number -
Lang beskrivelse
Angiver nummeret for modulet, f.eks. 1 eller 2. Skal udfyldes med tal.
STARTDATO
Startdato 		date -
Lang beskrivelse
Angiver startdato for modulet.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Angiver slutdato for modulet.
KURSISTLEKTIONER
Kursistlektioner 		number -
Lang beskrivelse
Angiver varighed i lektioner for modulet.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AMU_MODULER indholder ingen fremmednøgler


Tabel (BV): AMU_REGLER

AMU_REGLER

AMU_REGLER alias AMUREG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_REGLER

Denne tabel indeholder de data, der skal anvendes i forbindelse med beregninger specielt for AMU-lærere (omfattet af LvA-overenskomst).

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMUREG_ID
Amureg Id 		number - -
KODE
Kode 		varchar2 -
Lang beskrivelse
Her skal du angive koden for denne AMU-regel.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Her skal du angive kort betegnelse for AMU-reglen.
UGENORM
Ugenorm 		number -
Lang beskrivelse
Her skal du angive det antal arbejdstimer, en lærer med denne AMU-regel normalt skal arbejde per uge.
MAX_UNDERVISNING_PER_UGE
Max Undervisning Per Uge 		number -
Lang beskrivelse
Her skal du angive grænsen for undervisningstimer per uge som gælder for lærere med denne AMU-regel.
MAX_IALT_PER_UGE
Max Ialt Per Uge 		number -
Lang beskrivelse
Her skal du angive grænsen for totale timer per uge, som en lærer med denne AMU-regel skal arbejde, før der skal udbetales overtid.
HONTITY_ID
Hontity Id 		number -
Lang beskrivelse
Her skal du angive den timetype for saldoregnskab, der skal udbetales med i de tilfælde, hvor en deltidslærer underviser mere end sin norm i en opgørelsesperiode.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

AMU_REGLER indholder ingen fremmednøgler


Tabel (BV): AMU_REKVIRENTER

AMU_REKVIRENTER

AMU_REKVIRENTER alias AMRE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_REKVIRENTER

Entiteten indeholder oplysninger om rekvirenter for undervisningsaktiviteter hørende under arbejdsministeriet. Rekvirentkoden består af 2 cifre, som angiver finansieringskilde, og 2 cifre der angiver målgruppen.

Data leveres fra AMS, men det er også muligt at oprette lokale rekvirenter.

Det er muligt at opdatere og slette oplysninger vedr. lokale AMU-rekvirenter. Derudover kan oplysningen om CØSA-formål tilknyttet rekvirenten også opdateres for centrale AMU-rekvirenter.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMRE_ID
Amre Id 		number - -
FINANCIERINGSKILDE
Finansieringskilde 		varchar2 -
Lang beskrivelse
Finansieringskilde for rekvirenten.
MALGRUPPE
Målgruppe 		varchar2 -
Lang beskrivelse
Målgruppe for rekvirenten.
REKVIRENT
Rekvirent 		varchar2 -
Lang beskrivelse
Navn på rekvirenten.
REKVIRENTGRUPPE
Rekvirentgruppe 		varchar2 1;
2;
3;
4;
5;
6
Lang beskrivelse
Feltet udgår.
CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L
Kort beskrivelse
Angiver hvorvidt AMU-rekvirenten er central eller lokal (C/L).

Ved indlæsning af nye rekvirenter fra AMS sættes feltet til 'C'. Ved oprettelse af AMU-rekvirenter på skolen, sættes feltet til 'L'. Oplysningen vedligeholdes af systemet, og kan ikke opdateres af brugeren.

Lang beskrivelse
Angiver hvorvidt AMU-rekvirenten er central eller lokal (C/L).

Ved indlæsning af nye rekvirenter fra AMS sættes feltet til 'C'. Ved oprettelse af AMU-rekvirenter på skolen, sættes feltet til 'L'. Oplysningen vedligeholdes af systemet, og kan ikke opdateres af brugeren.

DS_KATEGORI
Ds Kategori 		varchar2 1;
2;
3;
4;
5;
6;
7;
8;
10;
12;
13;
14;
15;
0
Lang beskrivelse
Angiver i hvilken kategori oplysningerne om denne AMU-rekvirent skal indberettes til Danmarks Statistik. Feltet kan antage følgende værdier:
0 -
1 | Industriel produktion og teknik
2 | Bygge- og anlægsområdet
3 | Jordbrug og fiskeri
4 | Hotel, restauration m.m.
5 | Handel, kontoradm. og samfundskundskab
6 | Naturvidenskab og teknik i øvrigt
7 | Transport og kommunikation
8 | Social- og sundhedsområdet
10 | Pædagogiske område
12 | Øvrige serviceuddannelser
13 | Erhvervsforberedelse
14 | Øvrige erhvervsrettede
15 | Almene kurser
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::DS-KATEGORI
BEVISFORMAT
Bevisformat 		varchar2 A4;
A6
Kort beskrivelse
Indeholder oplysninger om bevis skal udskrives på A4 eller A6. Værdien skal opfattes som forslag ikke krav om format.
Lang beskrivelse
Her angiver du forslag til om hvilket format beviset skal udskrives på.
A4 | A4
A6 | A6
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::BEVISFORMAT
Værdien skal opfattes som forslag ikke krav om format.
TILSKUD
Tilskud 		varchar2 J;
N
Kort beskrivelse
Angiver hvorvidt kursister med denne AMU-rekvirent udløser tilskud eller ej. Standardværdi: 'J'.
Lang beskrivelse
Her angiver du hvorvidt kursister med denne AMU-rekvirent udløser tilskud eller ej. Standardværdi: 'J'.
AMS_REKVIRENT
AMS-rekvirent 		varchar2 J;
N
Kort beskrivelse
Feltet viser med 'J'/'N' om AMU-rekvirenten er en AMS-rekvirent. Hvis 'N' må rekvirenten ikke anvendes som kursus-/-kursistrekvirent.
Lang beskrivelse
Her angiver du med 'J'/'N' om AMU-rekvirenten er en AMS-rekvirent. Hvis 'N' må rekvirenten ikke anvendes som kursus-/-kursistrekvirent.
COFO_ID
Cofo Id 		number - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AMU_REKVIRENTER indholder ingen fremmednøgler


Tabel (BV): AMU_REKVIRENTER_GRF

AMU_REKVIRENTER_GRF

AMU_REKVIRENTER_GRF alias AMRE_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_REKVIRENTER_GRF

Grænsefladetabel til indlæsning af AMU-rekvirenter fra AMS. Hvis der forsøges indlæst en AMU-rekvirent, som skolen i forvejen har oprettet lokalt, bliver den lokale rekvirent ændret til en central og får påstemplet de nye oplysninger. Ved indlæsning af AMU-rekvirenter stemples oplysninger om CØSA-formål på rekvirenterne. CØSA-formålet fås fra trimmevariabel.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelsesid 		number - -
FINANSIERINGSKILDE
Financieringskilde 		varchar2 -
Lang beskrivelse
Financieringskilde for rekvirenten.
MALGRUPPE
Målgruppe 		varchar2 -
Lang beskrivelse
Målgruppe for rekvirenten.
NY_FINANSIERINGSKILDE
Ny Finansieringskilde 		varchar2 - -
NY_MALGRUPPE
Ny Målgruppe 		varchar2 - -
REKVIRENT
Rekvirent 		varchar2 -
Lang beskrivelse
Navn på rekvirenten.
REKVIRENTGRUPPE
Rekvirentgruppe 		varchar2 1;
2;
3;
4;
5;
6
Lang beskrivelse
Rekvirentgruppe. Kan være:# 1 = Kompetencegivende uddannelse ($3, stk. 1) # 2 = Sammenhængende uddannelsesforløb ($3, stk. 1) # 3 = Individuel kompetenceafklaring ($3, stk. 3) # 4 = Virksomhedstilpasset uddannelse ($3, stk. 4) # 5 = Salg til AF/RAR # 6 = Øvrige arbejdsmarkedsuddannelser.
DS_KATEGORI
Ds Kategori 		varchar2 1;
2;
3;
4;
5;
6;
7;
8;
10;
12;
13;
14;
15;
0
Lang beskrivelse
Angiver i hvilken kategori oplysningerne om denne AMU-rekvirent skal indberettes til Danmarks Statistik. Feltet kan antage følgende værdier: # 1 = Industriel produktion og teknik # 2 = Bygge- og anlægsområdet # 3 = Jordbrug og fiskeri # 4 = Hotel, restauration m.m. # 5 = Handel, kontoradm. og samfundskundskab # 6 = Naturvidenskab og teknik i øvrigt # 7 = Transport og kommunikation # 8 = Social- og sundhedsområdet # 10 = Pædagogiske område # 12 = Øvrige serviceuddannelser # 13 = Erhvervsforberedelse # 14 = Øvrige erhvervsrettede # 15 = Almene kurser
AMS_REKVIRENT
AMS-rekvirent 		varchar2 J;
N 		-
TILSKUD varchar2 J;
N 		-
BEVISFORMAT varchar2 A4;
A6 		-

Fremmednøgler

AMU_REKVIRENTER_GRF indholder ingen fremmednøgler


Tabel (BV): AMU_REKVIRENTKONTI

AMU_REKVIRENTKONTI

AMU_REKVIRENTKONTI alias AMUKONTO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_REKVIRENTKONTI

Denne entitet indeholder oplysninger til brug i forbindelse med lønfordeling m.v. for den AMU-rekvirent, som kontooplysningerne relaterer sig til. Det drejer sig om oplysninger om ØSE-kontodimensioner. Der kan være flere sæt konteringsoplysninger tilknyttet samme AMU-rekvirent, hvor hvert sæt dækker et helt antal måneder.

Forretningsregler:

Startmåned må ikke ligge efter slutmåned for en AMU-rekvirentkonto.

Der må ikke for den samme AMU-rekvirent være oprettet AMU-rekvirentkonti med overlappende perioder.

Konto-dimensionerne checkes op mod ØSE, for de regnskabsår som overlapper den angivne periode for AMU-rekvirentkontoen, hvis sådanne er oprettet i ØSE.

AMU-rekvirentens tilknyttede CØSA-formål, skal være det samme som det CØSA-formål, der i ØSE er tilknyttet ØSE-formålet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMUKONTO_ID
Amukonto Id 		number - -
AMRE_ID
Amre Id 		number - -
VFM_STARTMANED
Visningsformat 		varchar2 -
Lang beskrivelse
Angiver den måned, hvorfra AMU-rekvirentkontoen er gyldig. Angives som MMÅÅ, f.eks. 0199.
OSE_FORMAL
Øse Formål 		varchar2 -
Lang beskrivelse
ØSE-formålet tilknyttet AMU-rekvirenten.
OSE_ANSVAR
Øse Ansvar 		varchar2 -
Lang beskrivelse
ØSE-ansvaret tilknyttet AMU-rekvirenten.
OSE_PROJEKT
Øse Projekt 		varchar2 -
Lang beskrivelse
ØSE-projektet tilknyttet AMU-rekvirenten.
VFM_SLUTMANED
Visningsformat 		varchar2 -
Lang beskrivelse
Angiver den måned, hvortil AMU-rekvirentkontoen er gyldig. Angives som MMÅÅ, f.eks. 0899.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AMU_REKVIRENTKONTI indholder ingen fremmednøgler


Tabel (BV): AMU_TELLEPERIODER

AMU_TELLEPERIODER

AMU_TELLEPERIODER alias AMUTP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_TELLEPERIODER

Der findes kun AMU-tælleperioder knyttet til kurser, der fungerer som superkurser i forbindelse med sammenhængende uddannelsesforløb.

Systemet vil i forbindelse med oprettelse af AMU-kurset automatisk oprette tælleperioderne. Hvis der er knyttet en Skoledagskalender til AMU-kurset, vil oplysningerne fra denne blive brugt ved oprettelse af Tælleperioderne; ellers vil der blive regnet med mandag - fredage som værende skoledage. Oprettelsen sker efter følgende regler:

Første tælleperiode starter på kursets startdato, og slutter efter 10 uger. Ved beregningen af 10 ugers perioden tælles der 50 skoledage frem fra startdato. Hvis kursets slutdato kommer før den fundne slutdato for 10 ugers perioden, sættes tælleperiodens slutdato lig med kursets slutdato. Ellers sættes den lig med den fundne dato.

Tælledatoen for første tælleperiode sættes til den 10. skoledag i tælleperioden.

Der oprettes yderligere en tælleperiode for hver 10 uger af kursets varighed. Disse beregnes som ovenfor beskrevet, bortset fra at tælledatoen sættes lig med tælleperiodens startdato.

De oprettede AMU-tælleperioder skal ses som et forslag, som brugerne efterfølgende kan redigere. Det er muligt at ændre attributterne for de oprettede AMU-tælleperioder, ligesom det også er muligt at oprette og slette tælleperioder manuelt. Hvis der ændres i AMU-kursets tilknytning til Skoledagskalender, sker der ingen automatisk genberetning af AMU-tælleperioderne.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMUTP_ID
Amutp Id 		number - -
AKTI_ID
Akti Id 		number - -
PERIODENUMMER
Periodenummer 		number -
Kort beskrivelse
Fortløbende nummer på tælleperioderne hørende til et AMU-kursus. Starter ved 1.
Lang beskrivelse
Fortløbende nummer på tælleperioderne hørende til et AMU-kursus. Starter ved 1.
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for tælleperioden.
Lang beskrivelse
Startdato for tælleperioden.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Slutdato for tælleperioden.
Lang beskrivelse
Slutdato for tælleperioden.
TELLEDATO
Tælledato 		date -
Kort beskrivelse
Angiver tælledatoen for tælleperioden.
Lang beskrivelse
Angiver tælledatoen for tælleperioden.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AMU_TELLEPERIODER indholder ingen fremmednøgler


Tabel (BV): AMU_TILLEGSTAKSTER

AMU_TILLEGSTAKSTER

AMU_TILLEGSTAKSTER alias TILT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_TILLEGSTAKSTER

Denne entitet indeholder oplysninger om mulige tillægstakster, der kan knyttes til AMU-kurser. Tillægstaksterne kan f.eks. vedrøre aften- eller weekend-undervisning.

Data leveres af AMS.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TILT_ID
Tilt Id 		number - -
TAKSTKODE
Takstkode 		varchar2 -
Kort beskrivelse
Feltet viser den entydige kode for takstkoden
Lang beskrivelse
Identificerer tillægstaksten.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Feltet viser den korte betegnelse for takstkoden
Lang beskrivelse
Kort betegnelse for tillægstaksten.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Feltet viser betegnelse for takstkoden
Lang beskrivelse
Betegnelse for tillægstaksten.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AMU_TILLEGSTAKSTER indholder ingen fremmednøgler


Tabel (BV): AMU_TILLEGSTAKSTER_GRF

AMU_TILLEGSTAKSTER_GRF

AMU_TILLEGSTAKSTER_GRF alias TILTGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_TILLEGSTAKSTER_GRF

Grænsefladetabel til indlæsning af AMU-tillægstakster.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
TAKSTKODE
Takstkode 		varchar2 -
Lang beskrivelse
Identificerer tillægstaksten.
NY_TAKSTKODE
Ny Takstkode 		varchar2 - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for tillægstaksten.
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for tillægstaksten.

Fremmednøgler

AMU_TILLEGSTAKSTER_GRF indholder ingen fremmednøgler


Tabel (BV): AMU_TILSTEDEDAGE

AMU_TILSTEDEDAGE

AMU_TILSTEDEDAGE alias AMUT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_TILSTEDEDAGE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AMUT_ID Amut Id | number | - | -
KUPL_ID Kursusplacering | number | - | -
DATO Dato | date | - | -
TIMER Timer | number | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

AMU_TILSTEDEDAGE indholder ingen fremmednøgler


Tabel (BV): AMU_UDDANNELSESPLANER_GRF

AMU_UDDANNELSESPLANER_GRF

AMU_UDDANNELSESPLANER_GRF alias AMUUDPLG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AMU_UDDANNELSESPLANER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 - -
MALGRUPPE
Målgruppe 		varchar2 - -
KURSUSART
Kursusart 		varchar2 - -
KURSUSTYPE
Kursustype 		varchar2 - -
VERSION
Version 		varchar2 - -
NY_FINANSIERINGSKILDE
Ny Finansieringskilde 		varchar2 - -
NY_MALGRUPPE
Ny Målgruppe 		varchar2 - -
NY_KURSUSART
Ny Kursusart 		varchar2 - -
NY_KURSUSTYPE
Ny Kursustype 		varchar2 - -
NY_VERSION
Ny Version 		varchar2 - -
CERTIFIKATPROVE
Certifikatprøve 		varchar2 J;
U;
N 		-
FORSOG
Forsøg 		varchar2 J;
N 		-
SUPERTYPE
Supertype 		varchar2 0;
1;
2;
3;
4;
5;
6;
7;
- 		-
ELEMENTTYPE
Elementtype 		varchar2 1;
2;
3;
4;
5;
6;
7;
8;
9;
- 		-
TITEL
Titel 		varchar2 - -
KURSUSMAL
Kursusmål 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
NORMERET_VARIGHED
Normeret Varighed 		number - -
MIN_VARIGHED
Min Varighed 		number - -
MAX_VARIGHED
Max Varighed 		number - -
MAX_DELTAGERE
Max Deltagere 		number - -
ERHVERVSGRUPPE
Erhvervsgruppe 		varchar2 - -
FJERN
Fjern 		varchar2 J;
N 		-
AFTEN
Aften 		varchar2 J;
N 		-
WEEKEND
Weekend 		varchar2 J;
N 		-
ABENT_VERKSTED
Åbent Værksted 		varchar2 J;
N 		-
DELTID
Deltid 		varchar2 J;
N 		-
SPLIT
Split 		varchar2 J;
N 		-
RAMME
Ramme 		varchar2 - -
NEDSAT_GODTGORELSE
Nedsat Godtgørelse 		varchar2 J;
N 		-
REDUCERET_TAKST
Reduceret Takst 		varchar2 J;
N 		-
RESTFINANSIERING
Restfinansiering 		number - -
VARIABLE_VIRKSOMHEDSPROCENT
Variable Virksomhedsprocent 		number - -
UNDTAGET_FOR_HOVEDMODELLEN
Undtaget For Hovedmodellen 		varchar2 J;
N 		-

Fremmednøgler

AMU_UDDANNELSESPLANER_GRF indholder ingen fremmednøgler


Tabel (BV): ANSETTELSESFORHOLD

ANSETTELSESFORHOLD

ANSETTELSESFORHOLD alias ANFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ANSETTELSESFORHOLD

Heri angives et ansættelsesforhold.

Et ansættelsesforhold angives ved en tilknyttet medarbejder (initialer eller CPR-nummer), og et løbenummer, der angiver ansættelsesforholdets registrering hos SLS.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ANFO_ID
Anfo Id 		number - -
MEDA_ID
Meda Id 		number -
Kort beskrivelse
I feltet vises den medarbejder ansættelsesforholdet er tilknyttet.
Lang beskrivelse
I feltet kan du angive hvilken medarbejder, det pågældende ansættelsesforhold er tilknyttet.
LOBENUMMER
Løbenummer 		varchar2 -
Kort beskrivelse
I feltet vises ansættelsesforholdets løbenummer.
Løbenummeret angiver det nummer, hvormed ansættelsesforholdet er registreret hos SLS.
Lang beskrivelse
I feltet kan du angive hvilket løbenummer, det pågældende ansættelsesforhold har.
KAN_LASES
Kan Låses 		varchar2 J;
N
Kort beskrivelse
I feltet vises det, om ansættelsesforholdet må indgå i batchjobbet LåsMåned.
'J' angiver at ansættelsesforholdet må indgå, 'N' det modsatte.
Lang beskrivelse
I feltet kan du angive, om det pågældende ansættelsesforhold må indgå i batchjobbet LåsMåned.
Du kan angive enten 'J' eller 'N'. Hvis der er angivet Nej, bliver der ikke låst måned for det aktuelle ansættelsesforhold ved kørsel af batchjobbet LåsMåned.
PRIMER_ANSETTELSE
Primær Ansættelse 		varchar2 J;
N
Kort beskrivelse
I feltet vises det med 'J' eller 'N', om dette er det primære ansættelsesforhold eller ej.
Lang beskrivelse
I feltet kan du angive, hvorvidt dette ansættelsesforhold er medarbejderens primære ansættelsesforhold eller ej.
Du kan angive henholdsvis 'J' eller 'N'. Hvor 'J' angiver, at dette er det primære ansættelsesforhold.

Systemet vil foreslå 'N'.
Angivelsen af det primære ansættelsesforhold har betydning for det øvrige system:
I systemet vil det primære ansættelsesforhold således blive forslået i alle vinduer, hvor man, efter at have angivet en medarbejder, skal angive medarbejderens ansættelsesforhold.

Bemærk dog, at det ikke er nødvendigt at angive et primært ansættelsesforhold. Hvis du undlader at angive et primært ansættelsesforhold, vil systemet blot vælge et vilkårligt af medarbejderens ansættelsesforhold. Hvis du har angivet flere primære ansættelsesforhold, vælger systemet et vilkårligt af disse.
VFM_SIDST_LAST
Visningsformat 		varchar2 -
Kort beskrivelse
I feltet vises den sidst låste måned.
Dette betyder, at der er låst for kontering af timeposteringer på dette ansættelsesforhold i denne og alle foregående måneder.
Lang beskrivelse
I feltet kan du angive den senest låste måned.
Betydningen heraf er, at der vil være låst for kontering af timeposteringer i denne og alle foregående måneder.
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
I feltet vises en beskrivelse af ansættelsesfoldet.
Lang beskrivelse
I feltet kan du angive en betegnelse for eller beskrivelse af ansættelsesforholdet.

Beskrivelsen vil blive vist i værdilisten for ansættelsesforhold på de vinduer, hvor du skal angive et ansættelsesforhold.
Beskrivelsen kan således gøre det nemmere, at finde det ansættelsesforhold du ønsker, på en given medarbejder

INITIALER_RED varchar2 -
Kort beskrivelse
I feltet vises medarbejderens initialer.
Lang beskrivelse
I feltet kan du angive medarbejderens initialer.
GENERER_TIMER varchar2 J;
N
Kort beskrivelse
I feltet vises om batchjobbet B069 Generer timeposter må generere timer
Lang beskrivelse
I feltet kan du angive om batchjobbet B069 Generer timeposter må generere timer
MANEDS_KORSEL varchar2 J;
N
Kort beskrivelse
I feltet vises om batchjobbet B070 Månedskørsel må køres for dette ansættelsesforhold.
Lang beskrivelse
I feltet kan du angive om batchjobbet B070 Månedskørsel må køres for dette ansættelsesforhold.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
CPR_NUMMER_RED varchar2 -
Kort beskrivelse
I feltet vises medarbejderens CPR-nummer.
Lang beskrivelse
I feltet vises den valgte medarbejders CPR-nummer.

Fremmednøgler

ANSETTELSESFORHOLD indholder ingen fremmednøgler


Tabel (BV): ANSETTELSESFORHOLD_FOR_EKSAMEN

ANSETTELSESFORHOLD_FOR_EKSAMEN

ANSETTELSESFORHOLD_FOR_EKSAMEN alias ANSFEKSA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ANSETTELSESFORHOLD_FOR_EKSAMEN

Denne tabel sammenknytter ansættelseforhold og eksamensdage og registrerer, hvilke af skolens ansatte der indgår på en eksamensdag og med hvilken rolle. Disse oplysninger kopieres til ansættelsesforhold i skema ved offentliggørelse af eksamensbegivenheden.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ANSFEKSA_ID
Ansfeksa Id 		number - -
EKSADAG_ID
Eksadag Id 		number -
Kort beskrivelse
Her ses den eksamensdag, som den pågældende medarbejder er knyttet til.
Lang beskrivelse
Her angives den eksamensdag, som den pågældende medarbejder skal knyttes til.
ANFO_ID
Anfo Id 		number -
Kort beskrivelse
Her ses det ansættelsesforhold, som deltager på den pågældende eksamensdag.
Lang beskrivelse
Her angives det ansættelsesforhold, som skal deltage på den pågældende eksamensdag.
SKEMAROL_ID
Skemarol Id 		number -
Kort beskrivelse
Her ses hvordan ansættelsesforholdet indgår på eksamensdagen. Vha. skemarollen indikeres det om den ansatte er eksaminator, eksamensvagt, censor etc. på den pågældende dag.
Lang beskrivelse
Her angives hvordan ansættelsesforholdet indgår på eksamensdagen. Vha. skemarollen indikeres det om den ansatte er eksaminator, eksamensvagt, censor etc. på den pågældende dag.
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -

Fremmednøgler

ANSETTELSESFORHOLD_FOR_EKSAMEN indholder ingen fremmednøgler


Tabel (BV): ANSETTELSESFORHOLD_I_SKEMA

ANSETTELSESFORHOLD_I_SKEMA

ANSETTELSESFORHOLD_I_SKEMA alias ANSSKEMA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ANSETTELSESFORHOLD_I_SKEMA

Her vises/registreres de ansættelsesforhold der er knyttet til en skemabegivenhed. Her ses/angives også hvilken skemarolle der er anvendt.

Når der tilknyttes en lærer skal skemabegivenhedens dato ligge i ansættelsesforholdets gyldighedsperiode.

Den anvendte skemarolle afgør:

  • Om der skal genereres timeposter udfra skemabegivenheden
  • Om batchjobbet A401 Skemasammenfald skal checke denne skemabegivenhed for sammenfald
  • Om der skal genereres timeposter for afspadsering udfra skemabegivenheden
  • Om skemabegivenheden skal vises på lærerskemaet (A382 Vis ugeskema - medarbejder) og den tilsvarende udskrift.
  • Hvilken timetype der anvendes ved generering af timeposter.
  • Hvilken lokal aktivitetstype, der anvendes til at finde konteringsaktivitet på timeposter, hvis den skal være anderledes end beregningsaktiviteten.
  • Den anvendte rolletype. Oplysningen anvendes f.eks. til at skelne i mellem skemabegivenheder, der stammer fra eksamen og almindelige skemabegivenheder

    • Felter

    Felt
    Felttype     		Faste
    værdier
    Beskrivelse
    ANSSKEMA_ID
    Ansskema Id         		number - -
    SKEMABEG_ID
    Skemabeg Id         		number - -
    ANFO_ID
    Anfo Id         		number -
    Kort beskrivelse
    Ansættelsesforhold tilknyttet denne skemabrik. Du kan tilknytte flere ansættelsesforhold til den samme skemabrik.
    Lang beskrivelse
    Ansættelsesforhold tilknyttet denne skemabrik. Du kan tilknytte flere ansættelsesforhold til den samme skemabrik.
    SKEMAROL_ID
    Skemarol Id         		number -
    Lang beskrivelse
    Skemarolle for denne skemabrik.
    MINUTNORM
    Minutnorm         		number -
    Kort beskrivelse
    Feltet viser minutnormen for præcis dette ansættelsesforhold og denne skemabrik.

    Hvis minutnorm her er udfyldt, så anvendes denne ved beregningerne, når der genereres timeposter. Ellers anvendes minutnorm fundet via minutnormshierarkiet.

    Lang beskrivelse
    Angiver minutnormen for præcis dette ansættelsesforhold og denne skemabrik.
    Hvis minutnorm her er udfyldt, så anvendes denne ved beregningerne, når der genereres timeposter. Ellers anvendes minutnorm fundet via minutnormshierarkiet.
    DATO date - -
    OPDMOD varchar2 - -
    OPDINIT varchar2 - -
    OPDTID date - -

    Fremmednøgler

    ANSETTELSESFORHOLD_I_SKEMA indholder ingen fremmednøgler


Tabel (BV): ANSETTELSESFORHOLD_SCL_OPLYSNI

ANSETTELSESFORHOLD_SCL_OPLYSNI

ANSETTELSESFORHOLD_SCL_OPLYSNI alias ANSC

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ANSETTELSESFORHOLD_SCL_OPLYSNI

Her findes oplysninger fra SLS vedr. lønoplysninger på det enkelte ansættelsesforhold.

SLS-oplysningerne angiver bl.a. indplacering i løntabeller.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ANSC_ID
Ansc Id 		number - -
ANFO_ID
Anfo Id 		number -
Kort beskrivelse
I feltet vises den medarbejder, der er tilknyttet ansættelsesforholdet.
Lang beskrivelse
I feltet kan du angive det til SCL-oplysningerne tilknyttede ansættelsesforhold.
SPEK_ID
Spek Id 		number -
Kort beskrivelse
I feltet vises den SLS-personalekategori, der er tilknyttet ansættelsesforholdet.
Lang beskrivelse
I feltet kan du angive den SLS-personalekategori, der er tilknyttet ansættelsesforholdet.
SSTK_ID
Sstk Id 		number -
Kort beskrivelse
I feltet vises den SLS stillingskode, der er tilknyttet ansættelsesforholdet.
Lang beskrivelse
I feltet kan du angive den SLS stillingskode, der er tilknyttet ansættelsesforholdet.
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
I feltet vises den dato SCL oplysningerne er gyldige fra.
Lang beskrivelse
I feltet kan du angive den dato, SLS oplysningerne er gyldige fra.

Denne dato angiver sammen med gyldig til SLS-oplysningernes gyldighedsperiode.

Gyldig fra skal ligge tidsligt før gyldig til.

GYLDIG_TIL
Gyldig Til 		date -
Kort beskrivelse
I feltet vises den dato SCL oplysningerne er gyldige til.
Lang beskrivelse
I feltet kan du angive den dato SLS-oplysningerne er gyldige til.
ANSETTELSESDATO
Ansættelsesdato 		date -
Kort beskrivelse
I feltet vises den dato ansættelsesforholdet er gældende fra.
Lang beskrivelse
I feltet kan du angive den dato ansættelsesforholdet er gyldigt fra.
OPRYKNINGSDATO
Oprykningsdato 		date -
Kort beskrivelse
I feltet vises dato for oprykning til næste anciennitetstrin for dette ansættelsesforhold.
Lang beskrivelse
I feltet kan du angive dato for oprykning til næste anciennitetstrin for dette ansættelsesforhold.
OPRYKNINGSKLASSE_RAMME
Oprykningsklasse Ramme 		varchar2 -
Kort beskrivelse
I feltet vises den næste opryknings lønklasse / lønramme for dette ansættelsesforhold.
Lang beskrivelse
I feltet kan du angive næste opryknings lønklasse / lønramme for dette ansættelsesforhold.
OPRYKNINGSTRIN
Oprykningstrin 		varchar2 -
Kort beskrivelse
I feltet vises løntrin ved næste oprykning for dette ansættelsesforhold.
Lang beskrivelse
I feltet kan du angive løntrin ved næste oprykning for dette ansættelsesforhold.
AKTIONSKODE
Aktionskode 		varchar2 -
Kort beskrivelse
I feltet vises aktionskoden for ændring af ansættelsesforholdet.
Denne kode angiver, hvorfor der er ændret i SCL-oplysningerne.
Lang beskrivelse
I feltet kan du angive aktionskode for ændring af ansættelsesforholdet.
Denne kode defineres af SLS og angiver, hvorfor der er ændret i SLS-oplysningerne.
LONKLASSE_RAMME
Lønklasse Ramme 		varchar2 -
Kort beskrivelse
I feltet vises ansættelsesforholdets lønklasse / lønramme.
Lang beskrivelse
I feltet kan du angive lønklasse (lønramme) for ansættelsesforholdet.
SKALATRIN
Skalatrin 		varchar2 -
Kort beskrivelse
I feltet vises ansættelsesforholdets skalatrin.
Lang beskrivelse
I feltet kan du angive ansættelsesforholdets skalatrin.
LONTRIN
Løntrin 		varchar2 -
Kort beskrivelse
I feltet vises ansættelsesforholdets løntrin.
Lang beskrivelse
I feltet kan du angive ansættelsesforholdets løntrin.
LONFORM
Lønform 		varchar2 -
Kort beskrivelse
I feltet vises ansættelsesforholdets lønform.
Lang beskrivelse
I feltet kan du angive ansættelsesforholdets lønform.
DELLONSTELLER
Dellønstæller 		number -
Kort beskrivelse
I feltet vises dellønstæller for ansættelsesforholdet.

Dette tal angiver sammen med dellønsnævner ansættelsesforholdets dellønsbrøk.

Lang beskrivelse
I feltet kan du angive dellønstæller for dette ansættelsesforhold.
Sammen med dellønsnævner angiver dette tal ansættelsesforholdets dellønsbrøk.
DELLONSNEVNER
Dellønsnævner 		number -
Kort beskrivelse
I feltet vises dellønsnævner for ansættelsesforholdet.

Dette tal angiver sammen med dellønstæller ansættelsesforholdets dellønsbrøk.

Lang beskrivelse
I feltet kan du angive dellønsnævner for ansættelsesforholdet.

Dette tal angiver sammen med dellønstæller ansættelsesforholdets dellønsbrøk.

ANCIENNITET
Anciennitet 		date -
Kort beskrivelse
I feltet vises den dato hvorfra ansættelsesforholdets anciennitet beregnes.
Lang beskrivelse
I feltet kan du angive den dato, hvorfra ansættelsesforholdets anciennitet beregnes.
PROVETIDSUDLOB
Prøvetidsudløb 		date -
Kort beskrivelse
I feltet vises den dato prøvetiden udløber for det aktuelle ansættelsesforhold.
Lang beskrivelse
I feltet kan du angive den dato ansættelsesforholdets prøvetid udløber.
OPDATERINGSDATO
Opdateringsdato 		date -
Kort beskrivelse
I feltet vises produktionsdato fra SCL, hvilket vil sige datoen for kørsel af BENDA-trækket.
Lang beskrivelse
I feltet angives produktionsdato fra SLS, hvilket vil sige datoen for kørsel af BENDA-trækket.
OSE_FORMAL
Øse Formål 		varchar2 -
Kort beskrivelse
I feltet vises ØSE formål for dette ansættelsesforhold.

Dette angiver sammen med ØSE-ansvar og ØSE-projekt ØSE-lønpulje.

Lang beskrivelse
I feltet kan du angive ØSE formål for dette ansættelsesforhold.

Dette angiver sammen med ØSE-ansvar og ØSE-projekt ØSE-lønpulje.

OSE_ANSVAR
Øse Ansvar 		varchar2 -
Kort beskrivelse
I feltet vises ØSE ansvar for dette ansættelsesforhold.

Dette angiver sammen med ØSE-formål og ØSE-projekt ØSE-lønpulje.

Lang beskrivelse
I feltet kan du angive ØSE ansvar for dette ansættelsesforhold.

Dette angiver sammen med ØSE-formål og ØSE-projekt ØSE-lønpulje.

OSE_PROJEKT
Øse Projekt 		varchar2 -
Kort beskrivelse
I feltet vises ØSE projekt for dette ansættelsesforhold.

Dette angiver sammen med ØSE-ansvar og ØSE-formål ØSE-lønpulje.

Lang beskrivelse
I feltet kan du angive ØSE projekt for dette ansættelsesforhold.

Dette angiver sammen med ØSE-ansvar og ØSE-formål ØSE-lønpulje.

OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

ANSETTELSESFORHOLD_SCL_OPLYSNI indholder ingen fremmednøgler


Tabel (BV): ANSETTELSESFORHOLD_SKOLE_OPLYS

ANSETTELSESFORHOLD_SKOLE_OPLYS

ANSETTELSESFORHOLD_SKOLE_OPLYS alias ANSK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ANSETTELSESFORHOLD_SKOLE_OPLYS

Her findes oplysninger vedrørende ansættelsesdata på skoleniveau.
Oplysningerne, også kaldet skoleoplysninger, er tilknyttet et bestemt ansættelsesforhold.
Et ansættelsesforhold kan således have flere skoleoplysninger, der er opdelt tidsmæssigt, således, at der på et givet tidspunkt, kun eksisterer et sæt gyldige skoleoplysninger.

Skoleoplysninger indeholder bl.a. en tilknytning til et ansvarsområde, en tilknytning til en afdeling for medarbejdere, samt en række oplysninger vedrørende tillæg, accept af overarbejde osv.

Skoleoplysninger må ikke slettes, hvis de på noget tidspunkt har været i brug. Og skoleoplysninger for et givet ansættelsesforhold må ikke overlappe tidsmæssigt.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ANSK_ID
Ansk Id 		number - -
ANFO_ID
Anfo Id 		number -
Kort beskrivelse
I feltet vises det ansættelsesforhold, skoleoplysningerne er tilknyttede.
Lang beskrivelse
I feltet kan du angive det ansættelsesforhold, skoleoplysningerne skal knyttes til.
AFME_ID
Afme Id 		number -
Kort beskrivelse
I feltet vises den afdeling for medarbejdere skoleoplysningerne er tilknyttede.
Lang beskrivelse
I feltet kan du angive den afdeling for medarbejdere skoleoplysningerne skal være tilknyttede.
ARAF_ID
Araf Id 		number -
Lang beskrivelse
I feltet kan du angive den arbejdstidsaftale, der skal knyttes til skoleoplysningerne.
ANFO_ID_SCL number -
Lang beskrivelse
I feltet kan du angive SLS-løbenummer. Det kan kun udfyldes med et løbenummer, der findes på ansættelsesforhold for medarbejderen.
Det er SLS-løbenummeret der benyttes til kontakt til andre systemer(SLS og EASY Ø)
Systemet foreslår løbenummeret for det pågældende ansættelsesforhold.
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
I feltet vises datoen, hvorfra disse skoleoplysninger på ansættelsesforholdet er gyldige.

Denne dato udgør sammen med gyldig til gyldighedsperioden for skoleoplysningerne.

Lang beskrivelse
I feltet kan du angive den dato, hvorfra disse skoleoplysninger på ansættelsesforholdet skal være gyldige.

Denne dato udgør sammen med gyldig til gyldighedsperioden for disse skoleoplysninger.

Gyldig fra skal altid ligge tidsligt før gyldig til.

AFSPADSERINGSTILLEG
Afspadseringstillæg 		number -
Kort beskrivelse
Her vises i procent, hvor meget der skal gives i afspadseringstillæg på det pågældende ansættelsesforhold.
Lang beskrivelse
I dette felt kan du angive i procent, hvor meget der skal gives i afspadseringtillæg.

Systemet vil foreslå værdien fra den relaterede arbejdstidsaftale. Eller eventuelt 0, hvis det ikke er muligt at finde en værdi.

ALDERSTILLEG
Alderstillæg 		varchar2 J;
N
Kort beskrivelse
I feltet vises med J/N, om ansættelsesforholdet har alderstillæg.
Lang beskrivelse
I feltet kan du angive med J/N, om ansættelsesforholdet har alderstillæg, hvis den tilknyttede arbejdstidsaftale giver mulighed for at tildele et sådant.

Systemet vil foreslå værdien N.

AFREGNINGSPROCENT
Afregningsprocent 		varchar2 75,0;
87,5;
100,0
Kort beskrivelse
I feltet vises den afregningsprocent, der anvendes for det aktuelle ansættelsesforhold.
Denne afregningsprocent anvendes ved aflønning af timer.
Lang beskrivelse
I feltet kan du angive en afregningsprocent for ansættelsesforholdet. Denne anvendes ved aflønning af timer.

Der kan angives værdierne:

  • 75,0

  • 87,5

  • 100,0

Bemærk at alle lærere pånær kvotatimelærere på handelsskolerne aflønnes med 100%.

Systemet vil foreslå værdien 100%.

LEKTIONSREGEL
Lektionsregel 		varchar2 J;
N
Kort beskrivelse
I feltet vises med J/N om ansættelsesforholdet får udbetalt for lektioner over 31 (eller anden grænse).
Lang beskrivelse
Her kan du angive med J/N om ansættelsesforholdet får udbetalt for lektioner over 31 (eller anden grænse), hvis den tilknyttede arbejdstidsaftale giver mulighed for det.

Systemet vil foreslå værdien N.

ACCEPT_AF_OVERARBEJDE
Accept Af Overarbejde 		varchar2 J;
N
Kort beskrivelse
Her vises med J/N, om der for det pågældende ansættelsesforhold ønskes arbejde over lektionsreglen.
Lang beskrivelse
Her kan du angive med J/N, om der for det pågældende ansættelsesforhold ønskes arbejde over lektionsreglen. Systemet vil foreslå værdien N.
MINUTNORM_REGULERING
Minutnorm Regulering 		number -
Kort beskrivelse
I dette felt vises et minutantal, som blive anvendt til at regulere alle minutnormer for det pågældende ansættelsesforhold.
Hvis der er registreret et tal forskelligt fra 0, betyder det således, at læreren i dette ansættelsesforhold har en generel højere eller lavere minutnorm end andre lærere med samme arbejde.
Lang beskrivelse
I dette felt kan du angive et minutantal, som efterfølgende vil blive anvendt af systemet til at regulere alle minutnormer for det pågældende ansættelsesforhold.
Her kan du således registrere, hvis du ønsker at give en lærer en generel højere eller lavere minutnorm end andre lærere med samme arbejde.

Systemet vil foreslå værdien 0.

UDB_AF_IKKE_PLANLAGTE_TIMER
Udb Af Ikke Planlagte Timer 		varchar2 J;
N
Kort beskrivelse
I dette felt vises med J/N, om ikke-planlagte timer på ansættelsesforholdet skal sættes til udbetaling, når dette er muligt ifølge reglerne.

Lang beskrivelse
I dette felt kan du angive med J/N, om ikke-planlagte timer på ansættelsesforholdet skal sættes til udbetaling, når dette er muligt ifølge reglerne.
UDB_AF_PLANLAGTE_TIMER
Udb Af Planlagte Timer 		varchar2 J;
N
Kort beskrivelse
Heri vises med J/N, om planlagte timer skal udbetales for dette ansættelsesforhold.

Lang beskrivelse
Heri kan du angive med J/N, om planlagte timer ønskes udbetalt for dette ansættelsesforhold.

Systemet foreslår værdien N.

UDBETAL_BELASTNINGSTILLEG
Udbetal Belastningstillæg 		varchar2 J;
N
Kort beskrivelse
I dette felt vises med J/N, hvorledes beregnet belastningstillæg behandles af systemet.
'J' angiver at beregnet belastningstillæg udbetales.
'N' angiver at beregnet belastningstillæg registreres som timer på en hjælpeaktivitet.
Lang beskrivelse
I dette felt kan du angive med J/N, hvorledes beregnet belastningstillæg skal behandles af systemet.
'J' angiver at beregnet belastningstillæg skal udbetales.
'N' angiver at beregnet belastningstillæg skal registreres som timer på en hjælpeaktivitet.
Systemet vil foreslå værdien J.
ANOM_ID
Anom Id 		number -
Kort beskrivelse
I dette felt vises det ansvarsområde, der er relateret til det aktuelle ansættelsesforholds skoleoplysninger.
Lang beskrivelse
I dette felt kan du angive det ansvarsområde, der skal relateres til det aktuelle ansættelsesforholds skoleoplysninger.
GYLDIG_TIL
Gyldig Til 		date -
Kort beskrivelse
I feltet vises den dato, hvortil disse skoleoplysninger på ansættelsesforholdet er gyldige.
Hvis feltet ikke er udfyldt er gyldighedsperioden uden øvre grænse.

Lang beskrivelse
I feltet kan du angive den dato, hvortil disse skoleoplysninger på ansættelsesforholdet skal være gyldige.
Hvis feltet ikke er udfyldt opfattes gyldighedsperioden som uden øvre grænse.

OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

ANSETTELSESFORHOLD_SKOLE_OPLYS indholder ingen fremmednøgler


Tabel (BV): ANSETTELSESFORHOLD_SKOLE_REVIS

ANSETTELSESFORHOLD_SKOLE_REVIS

ANSETTELSESFORHOLD_SKOLE_REVIS alias ANSR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ANSETTELSESFORHOLD_SKOLE_REVIS

Skolens oplysninger omkring et ansættelsesforhold opbevares i entiteten AnsættelsesforholdSkoleOplysning. Da man ønsker at bevare historik over personalet (krav 410.126) oprettes denne entitet som et revisionsspor til AnsættelsesforholdSkoleOplysning. Det vil sige, at hver gang data i AnsættelsesforholdSkoleOplysning ændres, gemmes de gamle værdier i denne entitet. Det skal bemærkes, at referencerne (fremmednøglerne) til de relaterede entiteter i AnsættelsesforholdSkoleOplysning ikke kopieres over i denne entitet som referencer, men blot som almindelige attributter. Dette betyder at man i revisionssporet kan "referere" entiteter, som ikke længere eksisterer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ANSR_ID
Ansr Id 		number - -
ANSK_ID number - -
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
I feltet vises datoen, hvorfra disse skoleoplysninger på ansættelsesforholdet er gyldige.

Denne dato udgør sammen med gyldig til gyldighedsperioden for skoleoplysningerne.

AFSPADSERINGSTILLEG
Afspadseringstillæg 		number -
Kort beskrivelse
Her vises i procent, hvor meget der skal gives i afspadseringstillæg på det pågældende ansættelsesforhold.
ALDERSTILLEG
Alderstillæg 		varchar2 J;
N
Kort beskrivelse
I feltet vises med J/N, om ansættelsesforholdet har alderstillæg.
AFREGNINGSPROCENT
Afregningsprocent 		varchar2 75,0;
87,5;
100,0
Kort beskrivelse
I feltet vises den afregningsprocent, der anvendes for det aktuelle ansættelsesforhold.
Denne afregningsprocent anvendes ved aflønning af timer.
LEKTIONSREGEL
Lektionsregel 		varchar2 J;
N
Kort beskrivelse
I feltet vises med J/N om ansættelsesforholdet får udbetalt for lektioner over 31 (eller anden grænse).
ACCEPT_AF_OVERARBEJDE
Accept Af Overarbejde 		varchar2 J;
N
Kort beskrivelse
Her vises med J/N, om der for det pågældende ansættelsesforhold ønskes arbejde over lektionsreglen.
MINUTNORM_REGULERING
Minutnorm Regulering 		number -
Kort beskrivelse
I dette felt vises et minutantal, som blive anvendt til at regulere alle minutnormer for det pågældende ansættelsesforhold.
Hvis der er registreret et tal forskelligt fra 0, betyder det således, at læreren i dette ansættelsesforhold har en generel højere eller lavere minutnorm end andre lærere med samme arbejde.
UDB_AF_IKKE_PLANLAGTE_TIMER
Udb Af Ikke Planlagte Timer 		varchar2 J;
N
Kort beskrivelse
I dette felt vises med J/N, om ikke-planlagte timer på ansættelsesforholdet skal sættes til udbetaling, når dette er muligt ifølge reglerne.

UDB_AF_PLANLAGTE_TIMER
Udb Af Planlagte Timer 		varchar2 J;
N
Kort beskrivelse
Heri vises med J/N, om planlagte timer skal udbetales for dette ansættelsesforhold.

UDBETAL_BELASTNINGSTILLEG
Udbetal Belastningstillæg 		varchar2 J;
N
Kort beskrivelse
I dette felt vises med J/N, hvorledes beregnet belastningstillæg behandles af systemet.
'J' angiver at beregnet belastningstillæg udbetales.
'N' angiver at beregnet belastningstillæg registreres som timer på en hjælpeaktivitet.
Lang beskrivelse
J/N felt. Heri angives, om beregnet belastningstillæg skal udbetales (J) eller registreres som timer på en hjælpeaktivitet (N). Default er N. # Bemærk at denne attribut er tilføjet efter det endelige designdokument.
REL_AFAF_KODE
Rel Afaf Kode 		varchar2 -
Kort beskrivelse
Her vises betegnelse for arbejdstidsaftale.
Lang beskrivelse
Relation til ArbejdstidsAftale, del 1 af 1
REL_AFME_AFDELINGSKODE
Rel Afme Afdelingskode 		varchar2 -
Kort beskrivelse
I feltet vises afdelingskoden for den aktuelle medarbejder
Lang beskrivelse
Relation til AfdelingForMedarbejdere, del 1 af 2.
ID_LOBENUMMER
Id Løbenummer 		varchar2 -
Kort beskrivelse
I feltet vises ansættelsesforholdets løbenummer.
Løbenummeret angiver det nummer, hvormed ansættelsesforholdet er registreret hos SCL.
Lang beskrivelse
Del af den eksterne nøgle.
INITIALER
Initialer 		varchar2 -
Kort beskrivelse
I feltet vises medarbejderens initialer.
Lang beskrivelse
Initialer for medarbejderen.
ID_CPR_NUMMER
Id Cpr Nummer 		varchar2 -
Kort beskrivelse
I feltet vises medarbejderens CPR-nummer.
Lang beskrivelse
Del af den eksterne nøgle.
REL_ANOM_ANSVARSOMRADE
Rel Anom Ansvarsområde 		varchar2 -
Kort beskrivelse
I feltet vises koden for ansvarsområdet.
Lang beskrivelse
Relation til AnsvarsOmråde
GYLDIG_TIL
Gyldig Til 		date -
Kort beskrivelse
I feltet vises den dato, hvortil disse skoleoplysninger på ansættelsesforholdet er gyldige.
Hvis feltet ikke er udfyldt er gyldighedsperioden uden øvre grænse.

OPRINDELIG_OPDMOD
Oprindelig Opdmod 		varchar2 -
Kort beskrivelse
Indeholder oplysning om opdmod fra den post, revisionssporet stammer fra.
SCL_INITIALER
Scl Initialer 		varchar2 -
Kort beskrivelse
Initialer for det tilknyttede SCL Ansættelsesforholds medarbejder
OPRINDELIG_OPDINIT
Oprindelig Opdinit 		varchar2 -
Kort beskrivelse
Indeholder oplysning om opdinit fra den post, revisionssporet stammer fra.
OPRINDELIG_OPDTID
Oprindelig Opdtid 		date -
Kort beskrivelse
Indeholder oplysning om opdtid fra den post, revisionssporet stammer fra.
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Modulet hvor ændringen er blevet foretaget.
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
Initialer på den medarbejder der har foretaget ændringen
OPDTID
Opdtid 		date -
Kort beskrivelse
Tidspunktet for ændringen.
OPERATION
Operation 		varchar2 I;
U;
D;
-
Kort beskrivelse
Gyldige værdier: 'U' for Update, 'D' for Delete og '-' for gamle værdier.
Lang beskrivelse
Gyldige værdier: 'U' for Update, 'D' for Delete og '-' for gamle værdier.
SCL_CPR_NR
Scl Cpr Nr 		varchar2 -
Kort beskrivelse
CPR-nr. For det tilknyttede SCL Ansættelsesforholds medarbejder
SCL_LOBENR
SCL#Løbenr. 		varchar2 -
Kort beskrivelse
Løbenr. for det tilknyttede SCL Ansættelsesforhold

Fremmednøgler

ANSETTELSESFORHOLD_SKOLE_REVIS indholder ingen fremmednøgler


Tabel (BV): ANSETTELSESFORHOLDSNOTER

ANSETTELSESFORHOLDSNOTER

ANSETTELSESFORHOLDSNOTER alias ANNO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ANSETTELSESFORHOLDSNOTER

Her opdateres noter vedrørende de enkelte ansættelsesforhold.

Det kan være f.eks. dreje sig om beskrivelser af kurser, ansættelser, samarbejdsforhold med videre for den enkelte medarbejder.

Noterne er underlagt en rækkebaseret adgangskontrol, og man kan derfor ikke opdatere tabellen Ansettelsesforholdsnoter direkte, men kun gennem viewet Ansettelsesforholdsnoter_vw.

Algoritmen, der bestemmer hvem, der må se og rette i hvilke ansættelsesforholdsnoter er beskrevet her.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ANNO_ID
Anno Id 		number - -
ANFO_ID
Anfo Id 		number -
Kort beskrivelse
I dette felt vises, hvilket ansættelsesforhold noten vedrører.
Lang beskrivelse
Her kan du angive det ansættelsesforhold noten knytter sig til.
MANT_ID
Mant Id 		number -
Kort beskrivelse
I dette felt vises notens type.
Lang beskrivelse
I dette felt kan du angive notens type.
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
I feltet vises notens startdato.
Lang beskrivelse
I dette felt kan du angive notens startdato.
NOTETEKST
Notetekst 		varchar2 -
Kort beskrivelse
Her vises notens indhold.
Lang beskrivelse
Her kan du angive selve notens indhold.
Det kan være f.eks. dreje sig om beskrivelser af kurser, ansættelser, samarbejdsforhold med videre.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

ANSETTELSESFORHOLDSNOTER indholder ingen fremmednøgler


Tabel (BV): ANSVARSOMRADER

ANSVARSOMRADER

ANSVARSOMRADER alias ANOM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ANSVARSOMRADER

Her findes oplysninger om ansvarsområder.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ANOM_ID
Anom Id 		number - -
ANSVARSOMRADE
Ansvarsområde 		varchar2 -
Kort beskrivelse
I feltet vises koden for ansvarsområdet.
Lang beskrivelse
I feltet kan du angive koden for ansvarsområdet.
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
I feltet vises den dato ansvarsområdet er gyldigt fra.
Lang beskrivelse
I feltet kan du angive den dato, ansvarsområdet skal være gyldigt fra.
Datoen beskriver sammen med gyldig til ansvarsområdets gyldighedsperiode.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises den korte betegnelse for dette ansvarsområde.
Lang beskrivelse
I feltet kan du angive en kort betegnelse for ansvarsområdet. Denne betegnelse anvendes typisk, når ansvarsområdet skal udskrives på udskrifter.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises betegnelsen for dette ansvarsområde.
Lang beskrivelse
I feltet kan du angive en betegnelse for ansvarsområdet.
GYLDIG_TIL
Gyldig Til 		date -
Kort beskrivelse
I feltet vises den dato ansvarsområdet ophører/ophørte.
Lang beskrivelse
I feltet kan du angive, hvilken dato ansvarsområdet ophører/ophørte.
Hvis datoen er udeladt, betragtes gyldighedsperioden som uden øvre grænse.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

ANSVARSOMRADER indholder ingen fremmednøgler


Tabel (BV): ANTAL_I_AKTIVITETSSAET

ANTAL_I_AKTIVITETSSAET

ANTAL_I_AKTIVITETSSAET alias AIA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ANTAL_I_AKTIVITETSSAET

Her tilknytter du materialesæt til aktivitetssættet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AIA_ID
Aia Id 		number - -
MSET_ID
Sæt Id 		number -
Kort beskrivelse
Feltet viser hvilket materialesæt, der indgår i aktivitetssættet.
Lang beskrivelse
I feltet angiver du hvilket materialesæt, der skal indgå i aktivitetssættet.
ASET_ID
Sæt Id 		number -
Kort beskrivelse
Feltet viser aktivitetssættet, som indeholder de viste materialesæt.
Lang beskrivelse
I feltet angiver du aktivitetssættet, som du ønsker at knytte materialesæt til.
ANTAL
Antal 		number -
Kort beskrivelse
Feltet viser antal enheder af materialesættet som er knyttet til aktivitetssættet.
Lang beskrivelse
I feltet angiver du antal enheder af materialesættet som du ønsker at knytte til aktivitetssættet.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

ANTAL_I_AKTIVITETSSAET indholder ingen fremmednøgler


Tabel (BV): ARBEJDSTIDSAFTALER

ARBEJDSTIDSAFTALER

ARBEJDSTIDSAFTALER alias ARAF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ARBEJDSTIDSAFTALER

Tabellen indeholder de faste oplysninger om arbejdstidsaftalen.

Når felterne udfyldes med korrekte oplysnigner, afspejles de forskellige slags afregningsmetoder, der er for lærere på erhvervsskoler.

Det er muligt at oprette aftaler, der ikke hænger sammen med eksisterende aftaler. Det er skolens ansvar at registrere korrekte oplysninger.

På erhvervsskolerne er der følgende karakteristiske personalegrupper (kun eksempler; der vil sandsynligvis være flere):

1. Fastansatte med plan

2. Kvotatimelærere med plan

3. Kvotatimelærere med faktisk afregning

4a. Ledere uden højeste arbejdstid med plan

4b. Ledere uden højeste arbejdstid uden plan

5. AC-timelærere

6. Øvrigt personale

I dette vindue skal disse grupper oprettes på følgende måde:

1. UdleverPlan J, HøjesteArbejdstid J, AC-timelærer N

2. UdleverPlan J, HøjesteArbejdstid J, AC-timelærer N

3. UdleverPlan N, HøjesteArbejdstid J, AC-timelærer N

4a. UdleverPlan J, HøjesteArbejdstid N, AC-timelærer N

4b. UdleverPlan N, HøjesteArbejdstid N, AC-timelærer N

5. UdleverPlan N, HøjesteArbejdstid J, AC-timelærer J

Mellem 1 og 2 er der endvidere forskel på, om der er tilknyttet en honoreret timetype via de tilknyttede planlagte normaltimer; dette er kun tilfældet for pkt. 2.

For pkt. 6, øvrigt personale, må skolerne selv sammensætte oplysninger i forhold til, hvordan man ønsker, at systemet skal behandle dem.

De tilknyttede aftaleoplysninger må ikke have perioder, (GyldigFra til GyldigTil) der starter eller stopper midt i opgørelsesperioder i den tilknyttede Opgørelseskalender.

Data vedligeholdes delvis fra ESA,som udsender og vedligeholder enkelte poster herfra. Lokalt på skolerne kan man da kopiere og ændre oplysninger. Hvis der ændres i de centralt udsendte oplysninger, vil dette blive overskrevet ved senere udsendelser.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ARAF_ID
Araf Id 		number -
Lang beskrivelse
I dette felt kan du angive, om der er tale om en aftale, hvor normen skal hentes fra tabellen normperioder. Default er N.
OPGKAL_ID
Opgkal Id 		number -
Kort beskrivelse
Her vises, hvilken opgørelseskalender der er gældende for denne arbejdstidsaftale. Herigennem fastlægges de perioder, der skal opgøres for.
Lang beskrivelse
Her kan du angive, hvilken opgørelseskalender der er gældende for denne arbejdstidsaftale. Herigennem fastlægges de perioder, der skal opgøres for.
KODE
Kode 		varchar2 -
Kort beskrivelse
Her vises betegnelse for arbejdstidsaftale.
Lang beskrivelse
Her kan du angive betegnelse for arbejdstidsaftale.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Her vises kort betegnelse for arbejdstidsaftalen.
Lang beskrivelse
Her kan du angiver kort betegnelse for arbejdstidsaftalen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelsen for arbejdstidsaftalen.
Lang beskrivelse
Her kan du angive betegnelsen for arbejdstidsaftalen.
HOJESTE_ARBEJDSTID
Højeste Arbejdstid 		varchar2 J;
N
Kort beskrivelse
Her vises, om ansættelsesforhold med denne arbejdstidsaftale har en højeste arbejdstid. Du markerer med et kryds i boksen Ja til højeste arbejdstid.
Lang beskrivelse
Her kan du angive, om ansættelsesforhold med denne arbejdstidsaftale har en højeste arbejdstid. Du markerer med et kryds i boksen Ja til højeste arbejdstid.
AC_TIMELERER
Ac Timelærer 		varchar2 J;
N
Kort beskrivelse
Her vises, om ansættelsesforhold, som er omfattet af denne arbejdstidsaftale, skal behandles specielt som AC-timelærere og have timer mv. registreret i de specielle AC-timelærertabeller. Feltet er forudfyldt med N.

Hvis der er tale om AC-timelærere gælder specielle regler, idet batchjobbet Månedsopgørelse lægger timer i Honorerede AC-timer i stedet for i Honorerede timer.

Det er markeret med et kryds i boksen, hvis der er tale om en AC-timelærer.

Lang beskrivelse
Her kan du angive, om ansættelsesforhold, som er omfattet af denne arbejdstidsaftale, skal behandles specielt som AC-timelærere og have timer mv. registreret i de specielle AC-timelærertabeller. Feltet er forudfyldt med N.

Hvis der er tale om AC-timelærere gælder specielle regler, idet batchjobbet Månedsopgørelse lægger timer i Honorerede AC-timer i stedet for i Honorerede timer.

Du markerer med et kryds i boksen, at der er tale om en AC-timelærer.

AC_MINUTNORM
Ac Minutnorm 		varchar2 J;
N
Kort beskrivelse
Her vises, om der anvendes minutnormer fra AC-sats. Hvis her står ikke er afkrydset (Nej), anvendes der oplysninger fra det almindelige minutnormshierarki. Her kan kun afkrydses, hvis der er Ja til AC-timelærer.
Lang beskrivelse
Her kan du angive, om der anvendes minutnormer fra AC-sats. Hvis her ikke er afkrydset (Nej), anvendes der oplysninger fra det almindelige minutnormshierarki. Her kan kun afkrydses, hvis der er Ja til AC-timelærer.
PERIODEKORSEL
Periodekørsel 		varchar2 J;
N
Kort beskrivelse
Her vises, om batchjobbet Periodekørsel må køres for ansættelsesforhold med denne arbejdstidsaftale. Et kryds angiver, at batchjobbet må køres.
Lang beskrivelse
Her kan du angive, om batchjobbet Periodekørsel må køres for ansættelsesforhold med denne arbejdstidsaftale. Du markerer med et kryds i boksen, at batchjobbet må køres. Feltet er forudfyldt med et kryds.
UDLEVERPLAN
Udleverplan 		varchar2 J;
N
Kort beskrivelse
Her vises, om batchjobbet Udlever plan må køres for ansættelsesforhold med denne arbejdstidsaftale. Et kryds i boksen angiver, at batchjobbet må køres.
Lang beskrivelse
Her kan du angive, om batchjobbet Udlever plan må køres for ansættelsesforhold med denne arbejdstidsaftale. Du markerer med et kryds i boksen, at batchjobbet må køres. Feltet er forudfyldt med et kryds.
BUFFERORDNING
Bufferordning 		varchar2 J;
N
Kort beskrivelse
Her vises, om ansættelsesforhold med denne arbejdstidsaftale har bufferordning (dvs overførsel af over- eller undertimer mellem de enkelte opgørelsesperioder). Et kryds i boksen angiver, at arbejdstidsaftalen har bufferordning. Feltet er forudfyldt med et kryds.
Lang beskrivelse
Her kan du angive, om ansættelsesforhold med denne arbejdstidsaftale har bufferordning (dvs overførsel af over- eller undertimer mellem de enkelte opgørelsesperioder). Du markerer med et kryds i boksen, at arbejdstidsaftalen har bufferordning. Feltet er forudfyldt med et kryds.
AKKORD
Akkord 		varchar2 J;
N
Kort beskrivelse
Her vises, om der kan aftales akkord for ansættelsesforhold med denne arbejdstidsaftale. Et kryds i boksen angiver, at der er akkord. Feltet er forudfyldt et kryds.
Lang beskrivelse
Her kan du angive, om der kan aftales akkord for ansættelsesforhold med denne arbejdstidsaftale. Du markerer med et kryds i boksen, at der er akkord. Feltet er forudfyldt med et kryds.
NORM
Norm 		varchar2 J;
N
Kort beskrivelse
Her vises, om timer indenfor normen fra opgørelsesperiode udbetales via en fast løn. Et kryds i feltet angiver, at der arbejdes med norm (fast løn).

Oplysningen anvendes hovedsageligt i udskrifter.

Lang beskrivelse
Her kan du angive, om timer indenfor normen fra opgørelsesperiode udbetales via en fast løn. Et kryds i feltet angiver, at der arbejdes med norm (fast løn).

Oplysningen anvendes hovedsageligt i udskrifter.

OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
AMU_LERER varchar2 J;
N
Lang beskrivelse
Jer angives du, om arbejdstidsaftalens regler vedrører en AMU-lærer omfattet af LvA-overenskomst. Default er N.
KVOTANORM
Kvotanorm 		varchar2 J;
N
Lang beskrivelse
I dette felt kan du angive, om der er tale om en aftale, hvor normen skal hentes fra tabellen normperioder. Default er N.
BUFFERTILLEG
Buffertilleg 		varchar2 J;
N
Lang beskrivelse
I dette felt kan du angive, om timer for buffertimer (for overførte overtimer), som skal registreres i EASY-Ø timer ved periodeopgørelsen, skal tillægges afspadseringstillæg før registrering. Default er N.

Fremmednøgler

ARBEJDSTIDSAFTALER indholder ingen fremmednøgler


Tabel (BV): ARRANGORER

ARRANGORER

ARRANGORER alias ARRA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ARRANGORER

Her findes oplysninger om arrangører, der gør brug af skolehjemmet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ARRA_ID
Arra Id 		number - -
NAVN
Navn 		varchar2 -
Kort beskrivelse
I feltet vises arrangørens navn.
Lang beskrivelse
I feltet kan du angive arrangørens navn.
ARRANGORNUMMER
Arrangørnummer 		varchar2 -
Kort beskrivelse
I feltet vises arrangørens arrangørnummer.
Lang beskrivelse
I feltet kan du angive arrangørens arrangørnummer.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
PONR_ID
Ponr Id 		number -
Kort beskrivelse
I feltet vises arrangørens postnummer.
Lang beskrivelse
I feltet kan du angive arrangørens postnummer.
FORNAVN
Fornavn 		varchar2 -
Kort beskrivelse
I feltet vises kontaktpersonens fornavn(e) og mellemnavn(e).
Lang beskrivelse
I feltet kan du angive kontaktpersonens fornavn(e) og mellemnavn(e).
EFTERNAVN
Efternavn 		varchar2 -
Kort beskrivelse
I feltet vises kontaktpersonens efternavn.
Lang beskrivelse
I feltet kan du angive kontaktpersonens efternavn.
GADE
Gade 		varchar2 -
Kort beskrivelse
I feltet vises gade og nummer i arrangørens adresse.
Lang beskrivelse
I feltet kan du angive gade og nummer i arrangørens adresse.
STED
Sted 		varchar2 -
Lang beskrivelse
I feltet kan du angive et stednavn for arrangørens adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
TELEFON
Telefon 		varchar2 -
Kort beskrivelse
I feltet et stednavn for arrangørens adresse.
Lang beskrivelse
I feltet kan du angive arrangørens telefonnummer.
FAX
Fax 		varchar2 -
Kort beskrivelse
I feltet vises arrangørens faxnummer.
Lang beskrivelse
I feltet kan du angive arrangørens faxnummer.
EMAIL
Email 		varchar2 -
Kort beskrivelse
I feltet vises arrangørens e-mail adresse.
Lang beskrivelse
I feltet kan du angive arrangørens e-mail adresse.

Fremmednøgler

ARRANGORER indholder ingen fremmednøgler


Tabel (BV): A_TEST

A_TEST

A_TEST
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A_TEST

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A | number | - | -
B | number | - | -
C | number | - | -

Fremmednøgler

A_TEST indholder ingen fremmednøgler


Tabel (BV): AU_BIDRAG

AU_BIDRAG

AU_BIDRAG alias AUBI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AU_BIDRAG

Her findes oplysninger, som danner grundlag for indberetning af årselever på Åben Uddannelse.

Når en Elev på en ÅU-uddannelse knyttes til et Skolefag via en Holdplacering, opretter systemet automatisk ÅU-bidrag i tilknytning til, at Eleven følger dette Skolefag. Der dannes typisk et ÅU-bidrag pr. ÅU-tælledato for Holdet. Dog dannes der kun ÅU-bidrag for de Skolefag, der er tilknyttet et UVM-fag. Desuden dannes der kun ÅU-bidrag, hvis Eleven ikke i forvejen - i tilknytning til en anden Holdplacering på samme Hold - har oprettet et ÅU-bidrag for Skolefaget på tælledatoen. Og endelig dannes der kun ÅU-bidrag, hvis der er tale om en Elev på en Uddannelse med et centralt CØSA-formål.

For ÅU-bidrag gælder, at bidraget størrelse beregnes på følgende måde:

Hvis den Tilskudsmærkekombination, der er knyttet til Elevens SkolefagPåHoldplacering IKKE udløser bidrag ('N' i feltet bidrag), sættes bidraget til 0. Ellers beregnes bidraget ved hjælp af oplysningen "Varighed Dage" fra SkolefagPåHold. Bidraget bliver så

(Varighed Dage / (200 * Antal tælledatoer for holdet)).

På ÅU-bidrag er der to felter til oplysningen om bidragets størrelse: "Forventet Bidrag" og "Faktisk bidrag". "Forventet bidrag" indeholder det ovenfor beregnede bidrag. "Faktisk bidrag" indeholder det bidrag, der vil blive / er blevet indberettet. Feltet sættes til 0, indtil ét af følgende indtræffer:

* Eleven betaler den eller de OpkrævningPrRate der har betalingsdato inden ÅU-tælledatoen. Oplysning om dette fås via ØSE. Batchjobbet "A085 Beregne ÅU-bidrag" foretager betalingskontrollen i ØSE og opdaterer feltet "Faktisk bidrag". Dette batchjob køres automatisk i forbindelse årselevsindberetning. Der er også mulighed for at køre batchjobbet særskilt.

* Feltet "Alternativ betaler" udfyldes med 'J'.

* Feltet "Tvunget bidrag" udfyldes med 'J'.

I så fald kopieres bidraget fra "Forventet bidrag" over i "Faktisk bidrag".

Hvis feltet "Alternativ betaler" eller "Tvunget bidrag" ændres fra 'J' til 'N', checkes det om én af de øvrige betingelser er opfyldt. Hvis dette ikke er tilfældet, sættes "Faktisk bidrag" igen til 0.

Der gælder altid, at både "Forventet bidrag" og "Faktisk bidrag" er 0, hvis feltet "Minus bidrag" udfyldes med 'J'.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AUBI_ID
Aubi Id 		number - -
AUTD_ID
Autd Id 		number -
Kort beskrivelse
I feltet vises ÅU-bidragets tælledato.
Lang beskrivelse
I feltet angiver du ÅU-bidragets tælledato.
SKHP_ID
Skph Id 		number -
Kort beskrivelse
I vises skolefaget på holdplaceringen for dette ÅU-bidrag.
Lang beskrivelse
I feltet angiver du skolefaget på holdplaceringen for dette ÅU-bidrag.
FORVENTET_BIDRAG
Forventet Bidrag 		number -
Kort beskrivelse
I feltet vises det forventede årselevsbidrag for eleven på faget pr. tælledato.

Lang beskrivelse
I feltet angiver du det forventede årselevsbidrag for eleven på faget pr. tælledato.

Her står således altid en bidragsstørrelse uanset betalingsstatus.

FAKTISK_BIDRAG
Faktisk Bidrag 		number -
Kort beskrivelse
I feltet vises det årselevsbidrag der vil blive / er blevet indberettet for eleven på faget pr. tælledato.

Feltet sættes til 0, indtil ét af følgende indtræffer:

* Eleven betaler den eller de OpkrævningPrRate der har betalingsdato inden ÅU-tælledatoen. Oplysning om dette fås via ØSE.

* Feltet "Alternativ betaler" udfyldes med 'J'.

* Feltet "Tvunget bidrag" udfyldes med 'J'.

I så fald kopieres bidraget fra "Forventet bidrag" over i "Faktisk bidrag".

Hvis feltet "Alternativ betaler" eller "Tvunget bidrag" ændres fra 'J' til 'N', checkes det om én af de øvrige betingelser er opfyldt. Hvis dette ikke er tilfældet, sættes "Faktisk bidrag" igen til 0.

Der gælder altid, at både "Forventet bidrag" og "Faktisk bidrag" er 0, hvis feltet "Minus bidrag" udfyldes med 'J'.

Lang beskrivelse
I feltet angiver du det faktiske årselevsbidrag for eleven på faget pr. tælledato.

Indtil eleven har betalt (eller en af undtagelserne træder i kraft), er bidraget 0. Først derefter beregnes det korrekte bidrag.

ALTERNATIV_BETALER
Alternativ Betaler 		varchar2 J;
N
Kort beskrivelse
I vises, om der er en alternativ betaler for den elev, som dette ÅU-bidrag er tilknyttet (J/N). Hvis der er en alternativ betaler ('J'), checker systemet ikke ved indberetning af årselever, om eleven har betalt.
Lang beskrivelse
I feltet angiver du, om der er en alternativ betaler for den elev, som dette ÅU-bidrag er tilknyttet (J/N). Hvis der er en alternativ betaler ('J'), checker systemet ikke ved indberetning af årselever, om eleven har betalt.

Systemet foreslår automatisk 'N' ved oprettelse.

TVUNGET_BIDRAG
Tvunget Bidrag 		varchar2 J;
N
Kort beskrivelse
I feltet vises, om der skal udløses årselevbidrag for eleven uanset betalingsstatus.
Lang beskrivelse
I feltet angiver du, om der skal udløses årselevbidrag for eleven uanset betalingsstatus (J/N). Med 'J' angiver du, at der skal udløses årselevbidrag for eleven.

Systemet foreslår automatisk 'N' ved oprettelse.

Kan f.eks. benyttes, hvis bogføringen i ØSE er fejlet, og man ved eleven faktisk har betalt.

MINUS_BIDRAG
Minus Bidrag 		varchar2 J;
N
Kort beskrivelse
I feltet vises med 'J', at der IKKE skal udløses årselevbidrag for eleven uanset betalingsstatus (J/N).
Lang beskrivelse
I feltet angiver du med 'J', at der IKKE skal udløses årselevbidrag for eleven uanset betalingsstatus (J/N).

Systemet foreslår automatisk 'N' ved oprettelse; dvs. der udløses bidrag efter de almindelige regler. Hvis feltet ændres til 'J', vil bidragsstørrelsen ændres til 0 uanset betalingsstatus og værdierne af de øvrige felter på ÅU-bidraget.

OPRA_ID
Opra Id 		number - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
UVMA_ID
Uvma Id 		number -
Kort beskrivelse
I dette felt vises DS-nummer for den UVM-afdeling, bidraget er knyttet til.
Lang beskrivelse
I dette felt vises DS-nummer for den UVM-afdeling, bidraget er knyttet til.

Fremmednøgler

AU_BIDRAG indholder ingen fremmednøgler


Tabel (BV): AU_BIDRAG_HELP

AU_BIDRAG_HELP

AU_BIDRAG_HELP alias AUBIHLP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AU_BIDRAG_HELP

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SESSIONID Sessionid | number | - | -
AUTD_ID Autd Id | number | - | -
SKHP_ID Skhp Id | number | - | -
UVMA_ID Uvma Id | number | - | -
BIDRAG Bidrag | number | - | -

Fremmednøgler

AU_BIDRAG_HELP indholder ingen fremmednøgler


Tabel (BV): AUFGRP_AMU_GRF

AUFGRP_AMU_GRF

AUFGRP_AMU_GRF alias AUFAMGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AUFGRP_AMU_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
AUFGRUPPE Aufgruppe | number | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
FINANSIERINGSKILDE Finansieringskilde | varchar2 | - | -
MALGRUPPE Målgruppe | varchar2 | - | -
KURSUSART Kursusart | varchar2 | - | -
KURSUSTYPE Kursustype | varchar2 | - | -
VERSION Version | varchar2 | - | -
NY_STARTDATO Ny Startdato | date | - | -
NY_FINANSIERINGSKILDE Ny Finansieringskilde | varchar2 | - | -
NY_MALGRUPPE Ny Målgruppe | varchar2 | - | -
NY_KURSUSART Ny Kursusart | varchar2 | - | -
NY_KURSUSTYPE Ny Kursustype | varchar2 | - | -
NY_VERSION Ny Version | varchar2 | - | -

Fremmednøgler

AUFGRP_AMU_GRF indholder ingen fremmednøgler


Tabel (BV): AUFGRP_FINANSAR_GRF

AUFGRP_FINANSAR_GRF

AUFGRP_FINANSAR_GRF alias AUFFIGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AUFGRP_FINANSAR_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
AUFGRUPPE Aufgruppe | number | - | -
FINANSAR Finansår | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
DELTAGERBETALING Deltagerbetaling | number | - | -
NY_AUFGRUPPE Ny Aufgruppe | number | - | -
NY_FINANSAR Ny Finansår | varchar2 | - | -
NY_STARTDATO Ny Startdato | date | - | -

Fremmednøgler

AUFGRP_FINANSAR_GRF indholder ingen fremmednøgler


Tabel (BV): AUFGRP_GRF

AUFGRP_GRF

AUFGRP_GRF alias AUFGRGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AUFGRP_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
AUFGRUPPE Aufgruppe | number | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
NY_AUFGRUPPE Ny Aufgruppe | number | - | -

Fremmednøgler

AUFGRP_GRF indholder ingen fremmednøgler


Tabel (BV): AUFGRP_UVM_FAG_GRF

AUFGRP_UVM_FAG_GRF

AUFGRP_UVM_FAG_GRF alias AUFUFGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AUFGRP_UVM_FAG_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
AUFGRUPPE
Aufgruppe 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
NY_STARTDATO
Ny Startdato 		date - -
NY_UVM_FAG
Ny Uvm Fag 		varchar2 - -
NY_NIVEAU
Ny Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-

Fremmednøgler

AUFGRP_UVM_FAG_GRF indholder ingen fremmednøgler


Tabel (BV): AUFGRUPPE_AMU_KURSUSTYPER

AUFGRUPPE_AMU_KURSUSTYPER

AUFGRUPPE_AMU_KURSUSTYPER alias AUFGRPAK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AUFGRUPPE_AMU_KURSUSTYPER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AUFGRPAK_ID
Aufgrpak Id 		number - -
AUFGRP_ID
Aufgrp Id 		number -
Kort beskrivelse
I feltet vises AUF-gruppens nummer.
AMUKU_ID
AMU-kursustyper 		number -
Kort beskrivelse
I feltet vises AMU-kursustypen.
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises startdato for AMU-kursustypens tilknytning til AUF-gruppen.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises slutdato for AMU-kursustypens tilknytning til AUF-gruppen.Hvis slutdatoen ikke er udfyldt, gælder tilknyt-ningen indtil videre.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

AUFGRUPPE_AMU_KURSUSTYPER indholder ingen fremmednøgler


Tabel (BV): AUFGRUPPE_FINANSAR

AUFGRUPPE_FINANSAR

AUFGRUPPE_FINANSAR alias AUFGRPFI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AUFGRUPPE_FINANSAR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AUFGRPFI_ID
Aufgrpfi Id 		number - -
AUFGRP_ID
Aufgrp Id 		number -
Kort beskrivelse
I feltet vises AUF-gruppens nummer.
FINANSAR
Finansår 		varchar2 -
Kort beskrivelse
I feltet vises det finansår som deltagerbetalingen vedrører.
Lang beskrivelse
Det finansår som deltagerbetalingen vedrører.
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises startdato for deltagerbetalingens gyldighedsperiode.
Lang beskrivelse
Startdato for deltagerbetalingens gyldighedsperiode.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I felte vises slutdato for deltagerbetalingens gyldighedsperiode.
Lang beskrivelse
Slutdato for deltagerbetalingens gyldighedsperiode.
DELTAGERBETALING
Deltagerbetaling 		number -
Kort beskrivelse
I felte vises deltagerbetaling excl. moms.
Lang beskrivelse
Deltagerbetaling excl. moms.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

AUFGRUPPE_FINANSAR indholder ingen fremmednøgler


Tabel (BV): AUFGRUPPER

AUFGRUPPER

AUFGRUPPER alias AUFGRP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AUFGRUPPER

Tabellen indeholder de oplysninger om AUF-grupper, som er faste over tid. Tabellens indhold udmeldes af UVM.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AUFGRP_ID
Aufgrp Id 		number - -
AUFGRUPPE
Aufgruppe 		number -
Kort beskrivelse
I feltet vises AUF-gruppens nummer.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises betegnelsen for AUF-gruppen.
KORT_BETEGNELSE
Kort betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises den korte betegnelse for AUF-gruppen.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

AUFGRUPPER indholder ingen fremmednøgler


Tabel (BV): AUFGRUPPE_UVM_FAG

AUFGRUPPE_UVM_FAG

AUFGRUPPE_UVM_FAG alias AUFGRPUF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AUFGRUPPE_UVM_FAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AUFGRPUF_ID
Aufgrpuf Id 		number - -
AUFGRP_ID
Aufgrp Id 		number -
Kort beskrivelse
I feltet vises AUF-gruppens nummer.
UVFA_ID
Uvfa Id 		number -
Kort beskrivelse
I feltet vises en identifikation af UVM-faget.
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises startdato for UVM-fagets tilknytning til AUF-gruppen.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises slutdato for UVM-fagets tilknytning til AUF-gruppen.Hvis slutdatoen ikke er udfyldt, gælder tilknyt-ningen indtil videre.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

AUFGRUPPE_UVM_FAG indholder ingen fremmednøgler


Tabel (BV): AUT_CALL_FORMS

AUT_CALL_FORMS

AUT_CALL_FORMS alias ACF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AUT_CALL_FORMS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ACF_ID Id | number | - | -
MODU_ID_KALDT_MODUL Modu Id | number | - | -
MODU_ID_KALDENDE_MODUL Modu Id | number | - | -

Fremmednøgler

AUT_CALL_FORMS indholder ingen fremmednøgler


Tabel (BV): AU_TELLEDATOER

AU_TELLEDATOER

AU_TELLEDATOER alias AUTD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AU_TELLEDATOER

Heri registreres oplysninger om de ÅU-tælledatoer, der benyttes ved indberetning af årselever under Åben Uddannelse for Skolefagene på et Hold.

Systemet finder selv de konkrete tælledatoer ud fra Holdets startdato og slutdato, samt ud fra oplysningerne i entiteten ÅU-tælleperioder.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AUTD_ID
Autd Id 		number - -
AKTI_ID
Akti Id 		number -
Kort beskrivelse
I feltet vises holdet, som skal have denne tælledato.
Lang beskrivelse
I feltet angiver du holdet, som skal have denne tælledato.
DATO
Dato 		date -
Kort beskrivelse
I feltet vises den konkrete tælledato
Lang beskrivelse
I feltet angiver du den konkrete tælledato.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for denne ÅU-bidragsperiode.
Lang beskrivelse
Startdato for denne ÅU-bidragsperiode.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Slutdato for denne ÅU-bidragsperiode.
Lang beskrivelse
Slutdato for denne ÅU-bidragsperiode.

Fremmednøgler

AU_TELLEDATOER indholder ingen fremmednøgler


Tabel (BV): AU_TELLEDATO_HELP

AU_TELLEDATO_HELP

AU_TELLEDATO_HELP alias AUTDHLP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AU_TELLEDATO_HELP

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SESSIONID Sessionid | number | - | -
AKTI_ID Akti Id | number | - | -
TELLEDATO Telledato | date | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
TILHORER_AR Tilhorer Ar | varchar2 | - | -

Fremmednøgler

AU_TELLEDATO_HELP indholder ingen fremmednøgler


Tabel (BV): AU_TELLEPERIODE_KRYDS

AU_TELLEPERIODE_KRYDS

AU_TELLEPERIODE_KRYDS alias AUTPKR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AU_TELLEPERIODE_KRYDS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
NY_TELLEDATO Ny Telledato | date | - | -
NY_STARTDATO Ny Startdato | date | - | -
NY_SLUTDATO Ny Slutdato | date | - | -
GAMMEL_TELLEDATO Gammel Telledato | date | - | -
GAMMEL_STARTDATO Gammel Startdato | date | - | -
GAMMEL_SLUTDATO Gammel Slutdato | date | - | -

Fremmednøgler

AU_TELLEPERIODE_KRYDS indholder ingen fremmednøgler


Tabel (BV): AU_TELLEPERIODER

AU_TELLEPERIODER

AU_TELLEPERIODER alias AUTP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AU_TELLEPERIODER

Her vises oplysninger om de tælleperioder med tilknyttede datoer, det er muligt at anvende i forbindelse med indberetning af årselever på Åben Uddannelse. Perioden benyttes, når det for et Hold skal afgøres hvilke tælledatoer, der bliver de aktuelle for Holdet.

Det er kun muligt at ændre på de ÅU-tælleperioder, for hvilke der endnu ikke er foretaget indberetninger. Hvis en eller flere ÅU-tælleperioder ændres, genberegnes de konkrete ÅU-tælledatoer for Holdene.

Data leveres fra ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AUTP_ID
Autp Id 		number - -
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises startdatoen for den periode, som tælledatoen vedrører.
Lang beskrivelse
Angiver startdatoen for den periode, som tælledatoen vedrører.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises slutdatoen for den periode, som tælledatoen vedrører.
Lang beskrivelse
Angiver slutdatoen for den periode, som tælledatoen vedrører.
TELLEDATO
Tælledato 		date -
Kort beskrivelse
I feltet vises tælledatoen for tælleperioden.
Lang beskrivelse
Angiver selve tælledatoen for tælleperioden.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AU_TELLEPERIODER indholder ingen fremmednøgler


Tabel (BV): AU_TELLEPERIODER_GRF

AU_TELLEPERIODER_GRF

AU_TELLEPERIODER_GRF alias AUTP_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AU_TELLEPERIODER_GRF

Denne entitet indeholder oplysninger om de tælleperioder med tilknyttede datoer, det er muligt at anvende i forbindelse med indberetning af årselever på Åben Uddannelse. Perioden benyttes, når det for et Hold skal afgøres hvilke tælledatoer, der bliver de aktuelle for Holdet. # Det er kun muligt at ændre på de ÅU-tælleperioder, for hvilke der endnu ikke er foretaget indberetninger. Hvis en eller flere ÅU-tælleperioder ændres, genberegnes de konkrete ÅU-tælledatoer for Holdene. # Det er et krav til oplysningerne i denne entitet, at perioderne ikke overlapper hinanden. Dette checkes dog ikke i systemet. # Data leveres fra ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
STARTDATO
Startdato 		date -
Lang beskrivelse
Identificerer ÅU-tælleperiode der skal oprettes eller ændres.
NY_STARTDATO
Ny Startdato 		date -
Lang beskrivelse
Startdato for ÅU-tælleperiode.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for ÅU-tælleperiode.
TELLEDATO
Tælledato 		date -
Lang beskrivelse
Angiver tælledatoen for tælleperioden.

Fremmednøgler

AU_TELLEPERIODER_GRF indholder ingen fremmednøgler


Tabel (BV): AUTOMATISK_AFGMLD_GRF

AUTOMATISK_AFGMLD_GRF

AUTOMATISK_AFGMLD_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AUTOMATISK_AFGMLD_GRF

Her findes oplysninger om elever, der skal automatisk afgangsmeldelse gennem batchjobbet "A239 Automatisk afgangsmelding".
Dette er en grænsefladetabel, der vedligeholdes af eksamenssystemet. Når Eksamenssystemet vedligeholder oplysninger i tabellen Eksamensresultater (og afgangsårsag er sat) overfører Eksamenssystemet elevidentifikation/uddannelse og afgangsårsag til denne grænsefladetabel

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ELEV_ID number -
Lang beskrivelse
Dette felt indeholder den interne nøgle identifikation for elev, der skal afgangsmeldes.
UDDANNELSE varchar2 -
Lang beskrivelse
Dette felt indeholder elevens uddannelsesnummer.
AFGANGSARSAG varchar2 -
Lang beskrivelse
Dette felt indeholder afgangsårsagskoden som skal overføres til eleven.

Fremmednøgler

AUTOMATISK_AFGMLD_GRF indholder ingen fremmednøgler


Tabel (BV): AUTORISATION

AUTORISATION

AUTORISATION alias AUTO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AUTORISATION

Oplysninger i denne tabel indikerer, at medlemmerne af en brugergruppe har til at anvende et modul (vindue, udskrift eller batchjob).

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AUTO_ID
Auto Id 		number - -
MODU_ID
Modu Id 		number -
Kort beskrivelse
Her ses hvilket modul den pågældende brugergruppe har ret til at anvende.
Lang beskrivelse
Her angives hvilket modul den pågældende brugergruppe har ret til at anvende.
BRGR_ID
Brgr Id 		number -
Kort beskrivelse
Her ses hvilken brugergruppe der skal have rettighed til at anvende et modul.
Lang beskrivelse
Her angives hvilken brugergruppe der skal have rettighed til at anvende et modul.
CENTRAL
Central 		varchar2 J;
N
Kort beskrivelse
Dette felt indikerer om den pågældende brugergruppes rettighed til et modul er centralt eller lokalt oprettet. Feltet indeholder "J" hvis der er tale om central oprettelse.
Lang beskrivelse
Dette felt indikerer om den pågældende brugergruppes rettighed til et modul er centralt eller lokalt oprettet. Feltet indeholder "J" hvis der er tale om central oprettelse.
AUTO_TYPE
Auto Type 		varchar2 RET;
VIS
Kort beskrivelse
Dette felt angiver om medlemmer af den pågældende brugergruppe har ret til at rette i oplysninger ("RET") vha. modulet, eller om medlemmerne kun kan anvende modulet til at vise oplysninger ("VIS").
En brugergrupper skal have "RET"-rettighed til et batchjob for at kunne bestille det.
Lang beskrivelse
Dette felt angiver om medlemmer af den pågældende brugergruppe har ret til at rette i oplysninger ("RET") vha. modulet, eller om medlemmerne kun kan anvende modulet til at vise oplysninger ("VIS").
En brugergrupper skal have "RET"-rettighed til et batchjob for at kunne bestille det.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AUTORISATION indholder ingen fremmednøgler


Tabel (BV): AUTORISATION_BRUGER_AKTGRUPPE

AUTORISATION_BRUGER_AKTGRUPPE

AUTORISATION_BRUGER_AKTGRUPPE alias ABA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AUTORISATION_BRUGER_AKTGRUPPE

Entitet til implementering af rækkebaseret adgangskontrol på Aktivitetesgrupper

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ABA_ID
Aba Id 		number - -
EOB_ID
Eob Id 		number - -
AKGR_ID
Akgr Id 		number -
Kort beskrivelse
Fremmednøglefelt til aktivitetsafdelinger.
AUTORISATIONSTYPE
Autorisationstype 		varchar2 RET;
VIS
Kort beskrivelse
I dette felt kan angive hvilken rettighed brugeren skal have aktivitetgruppen.
Feltet kan indeholde flg. værdier:

RET | Ret
VIS | Vis
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::RET-VIS
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her angives en evt. begrundelse for tildeling af rettighed for brugeren til den pågældende aktivitetsafdeling.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

AUTORISATION_BRUGER_AKTGRUPPE indholder ingen fremmednøgler


Tabel (BV): AUTORISATION_GRF

AUTORISATION_GRF

AUTORISATION_GRF alias AG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AUTORISATION_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
MODULNAVN Modulnavn | varchar2 | - | -
GRUPPENAVN Gruppenavn | varchar2 | - | -
CENTRAL Central | varchar2 | J; N | -
AUTO_TYPE Auto Type | varchar2 | RET; VIS | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

AUTORISATION_GRF indholder ingen fremmednøgler


Tabel (BV): AU_UDDANNELSER_UVM_FAG

AU_UDDANNELSER_UVM_FAG

AU_UDDANNELSER_UVM_FAG alias AUUD_UVFA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af AU_UDDANNELSER_UVM_FAG

Indeholder UVM-fag der kan følges på denne uddannelse.
En ÅU-uddannelse kan omfatte flere UVM_fag.

Data leveres fra primært fra ESA, men det er muligt på en skole at tilknyttet UVM-fag til egne uddannelser.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AUUVM_ID
Auuvm Id 		number - -
GYLDIG_FRA
Gyldig fra 		date -
Kort beskrivelse
Startdato hvorfra fagtilknytning er gyldig.
Lang beskrivelse
Startdato hvorfra fagtilknytning er gyldig.
GYLDIG_TIL
Gyldig til 		date -
Kort beskrivelse
Slutdato hvortil fagtilknytning er gyldig.
Hvis slutdato ikke er angivet, er fagtilknytningen stadig gyldig.
Lang beskrivelse
Slutdato hvortil fagtilknytning er gyldig.
Hvis slutdato ikke er angivet, er fagtilknytningen stadig gyldig.
UDDA_ID number - -
UVFA_ID number - -
OPDINIT varchar2 - -
OPDTID date - -
OPDMOD varchar2 - -

Fremmednøgler

AU_UDDANNELSER_UVM_FAG indholder ingen fremmednøgler


Tabel (BV): A006_CENSORER_LOKALE

A006_CENSORER_LOKALE

A006_CENSORER_LOKALE alias A006_CENSO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A006_CENSORER_LOKALE

CensorLokal udgør det lokale censor kartotek. Det er censorerherfra, der anvendes ved eksamensbegivenheder. # CensorerLokale vedligeholdes ved:# ¿ overførsel af udvalgte CensorCentrale# ¿ overførsel af stamdata fra Medarbejder (typisk erhvervscensorer)# ¿ manuel opretning# ¿ batchjobbet CensorIndlæsning (opdatering af attributten StamfaderStatus)

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
CELO_ID
Celo Id 		number - -
CPR_NUMMER
Cpr Nummer 		varchar2 -
Lang beskrivelse
Censorens CPR-nummer.
INITIALER
Initialer 		varchar2 -
Lang beskrivelse
Censorens initialer på den relaterede Skole.
NAVN
Navn 		varchar2 - -
FORNAVN
Fornavn 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
GADE_STED
Gade Sted 		varchar2 - -
POSTADRESSE
Postadresse 		varchar2 - -
POST_ADRESSE
Post Adresse 		varchar2 P;
S
Lang beskrivelse
Angiver hvilken adresse censoren ønsker post fremsendt til.# Feltet kan antage to værdier, nemlig:# P fremsend al post til privat adresse# A fremsend al post til alternativ adresse.## Hvis den alternative adresse er## mangelfuld, skal skolens adresse ## benyttes i stedet. Skolens adresse## findes, ved at følge relationen## "Censor tilhører denne skole."# Feltet er tvunget,og antager default værdien P.
STATUS_CENTRAL_CENSOR
Status Central Censor 		varchar2 O;
S;
I
Lang beskrivelse
Indeholder oplysninger om den CensorCentral, som har samme CPR-nr og skoletilknytning som denne CensorLokal. Hvis CensorLokal er oprettet ved at kopiere data fra en CensorCentral, er stamfaderen således den CensorCentral, der er kopieret fra.# Attributten kan antage en af følgende tre værdier:## I Ingen status på central censor## O Central censor opdateret## S Central censor slettet # Attributten opdateres dels ved overførsel af centrale censorer til lokale censorer (slettes), og ved batchjobbet CensorIndlæsning, hvor attributten eventuelt sættes til O eller S. Attributten fortæller om den centrale censor er blevet opdateret eller slettet ved en CensorIndlæsning. # Benærk at status S kan betyde, at censoren er død. Under alle omstændigheder må man regne med at skulle foretage sig noget, når en censors StatusCentralCensor er S. # Default værdi er I.
C_O_NAVN
C O Navn 		varchar2 -
Lang beskrivelse
Censorens eventuelle C/O-adressefelt.
ALT_GADE_STEDNAVN
Alt Gade Stednavn 		varchar2 - -
ALT_POSTADRESSE
Alt Postadresse 		varchar2 - -
ALT_ADRESSAT
Alt Adressat 		varchar2 -
Lang beskrivelse
Felterne## ALT-adressat## ALT-gade## ALT-sted## og relationen## ALT-postnr## angiver den "alternative adresse". # Den alternative adressse benyttes til fremsendelse af post, afhængigt af værdien i feltet PostAdresse.
SKOLENR
Skolenr 		varchar2 - -
STILLINGSBETEGNELSE
Stillingsbetegnelse 		varchar2 -
Lang beskrivelse
Censorens stillingsbetegnelse.

Fremmednøgler

A006_CENSORER_LOKALE indholder ingen fremmednøgler


Tabel (BV): A006_CENSORKOMPETENCER_LOKALE

A006_CENSORKOMPETENCER_LOKALE

A006_CENSORKOMPETENCER_LOKALE alias A006_CENKO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A006_CENSORKOMPETENCER_LOKALE

Denne entitet er med til at skabe en mange-til-mange relation mellem de lokalt registrerede Censorer og Skolefag. (Se eventuelt ER-diagrammet "Censor oplysninger".)# # Forretningsregel:# Minimum en af de to attributter# Heltidsundervisning# Åben uddannelse# skal antage værdien 'J'.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
CELO_ID
Celo Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
SERLIG_KOMPETENCE
Særlig Kompetence 		varchar2 J;
N
Lang beskrivelse
Denne attribut benyttes udelukkende i forbindelse med kopiering af CensorkompetenceCentral entiteter. Attributten fortæller således, om entiteten stammer fra en særlig central censorsorkompetence eller ej, se beskrivelse af entitet CensorkompetenceCentral. # Attributten kan ikke opdateres manuelt og får default værdien 'N'.
HELTIDSUNDERVISNING
Heltidsundervisning 		varchar2 J;
N
Lang beskrivelse
Angiver med J/N om man har censorkompetence til heltidsundervisning. # Defaultværdi er N. # Bemærk, forretningsreglen på entiteten.
ABEN_UDDANNELSE
Åben Uddannelse 		varchar2 J;
N
Lang beskrivelse
Angiver med J/N om man har censorkompetence til Åben uddannelse. # Defaultværdi er N. # Bemærk, forretningsreglen på entiteten.

Fremmednøgler

A006_CENSORKOMPETENCER_LOKALE indholder ingen fremmednøgler


Tabel (BV): A006_KONTAKTER

A006_KONTAKTER

A006_KONTAKTER alias A006_KONTA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A006_KONTAKTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
CELO_ID
Celo Id 		number - -
KONT_ID
Kont Id 		number - -
A006_KONTA_TYPE
A006 Konta Type 		varchar2 PT;
MT;
PM;
AM;
Ø;
AT 		-
KODE
Kode 		varchar2 - -
KOMMENTAR
Kommentar 		varchar2 - -

Fremmednøgler

A006_KONTAKTER indholder ingen fremmednøgler


Tabel (BV): A029_MEDARBEJDER_KOMPETENCER

A029_MEDARBEJDER_KOMPETENCER

A029_MEDARBEJDER_KOMPETENCER alias AMK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A029_MEDARBEJDER_KOMPETENCER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMK_ID
Amk Id 		number - -
MEDA_ID
Meda Id 		number - -
UVFA_ID number - -
SKOLEFAG
Skolefag 		varchar2 -
Kort beskrivelse
I feltet vises skolefag som medarbejderen har undervisningskompetence i.
Lang beskrivelse
I feltet vises skolefag som medarbejderen har undervisningskompetence i.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
I feltet vises undervisningsniveau for skolefaget, som kan være "A", "B", "C", "D", "E", "F" eller "-".

"-" angiver at der ikke er niveau på Skolefaget.

Lang beskrivelse
I feltet vises undervisningsniveau for skolefaget, som kan være "A", "B", "C", "D", "E", "F" eller "-".

"-" angiver at der ikke er niveau på Skolefaget.

KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises betegnelsen for skolefaget.
Lang beskrivelse
I feltet vises betegnelsen for skolefaget.
FORMEL
Formel 		varchar2 J;
N 		-
GYLDIG_FRA
Gyldig fra 		date -
Kort beskrivelse
I feltetkan du angive hvornårundervisningskompetencen i skolefaget er gyldig fra.
Lang beskrivelse
I feltet kan du angive hvornår undervisningskompetencen i skolefaget er gyldig fra.
GYLDIG_TIL
Gyldig til 		date -
Lang beskrivelse
I feltet kan du angive hvornår undervisningskompetencen i skolefaget er gyldig til.
PRIORITET
Prioritet 		varchar2 -
Kort beskrivelse
I feltet kan du angive hvilken prioritet skolefaget har.
Lang beskrivelse
I feltet kan du angive hvilken prioritet skolefaget har.
HAVES_KOMPETENCE
Haves Kompetence 		varchar2 -
Kort beskrivelse
I feltet kan du angive om medarbejderen har undervisningskompetence i skolefaget.
Lang beskrivelse
I feltet kan du angive om medarbejderen har undervisningskompetence i skolefaget.
OPDATER_UNDERVISNINGSKOMPETENC
Opdater Undervisningskompetenc 		varchar2 -
Kort beskrivelse
I feltet kan du angive om den pågældende undervisningskompetence skal opdateres. Selve opdateringen sker ved tryk på knappen Opdatér.
Lang beskrivelse
I feltet kan du angive om den pågældende undervisningskompetence skal opdateres. Selve opdateringen sker ved tryk på knappen Opdatér.
UVM_FAG
Uvm Fag 		varchar2 -
Kort beskrivelse
I feltet vises det UVM-fag der er tilknyttet skolefaget.
Lang beskrivelse
I feltet vises det UVM-fag der er tilknyttet skolefaget.
U_NIVEAU
U Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
I feltet vises undervisningsniveau forUVM-faget, som kan være "A", "B", "C", "D", "E", "F" eller "-".

"-" angiver at der ikke er niveau på UVM-faget.

Lang beskrivelse
I feltet vises undervisningsniveau forUVM-faget, som kan være "A", "B", "C", "D", "E", "F" eller "-".

"-" angiver at der ikke er niveau på UVM-faget.

U_KORT_BETEGNELSE
U Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises betegnelsen for UVM-faget.
Lang beskrivelse
I feltet vises betegnelsen for UVM-faget.
U_GYLDIG_FRA
U Gyldig Fra 		date -
Kort beskrivelse
I feltet kan du angive hvornår censorkompetencen i skolefaget er gyldig fra.
Lang beskrivelse
I feltet kan du angive hvornår censorkompetencen i skolefaget er gyldig fra.
HELTIDSUNDERVISNING
Heltidsundervisning 		varchar2 -
Kort beskrivelse
Angiver med j/n om man har censorkompetence til heltidsundervisning.

Default værdi er N.

Lang beskrivelse
Angiver med j/n om man har censorkompetence til heltidsundervisning.

Default værdi er N.
ABEN_UDDANNELSE
Åben Uddannelse 		varchar2 -
Kort beskrivelse
Angiver med j/n om man har censorkompetence til heltidsundervisning.

Default værdi er N.

Lang beskrivelse
Angiver med j/n om man har censorkompetence til heltidsundervisning.

Default værdi er N.
OPDATER_CENSORKOMPETENCE
Opdater Censorkompetence 		varchar2 -
Kort beskrivelse
I feltet kan du angive om den pågældende censorkompetence skal opdateres. Selve opdateringen sker ved tryk på knappen Opdatér.
Lang beskrivelse
I feltet kan du angive om den pågældende censorkompetence skal opdateres. Selve opdateringen sker ved tryk på knappen Opdatér.
UNKO_ID number - -
CEME_ID number - -
SESSION_ID number - -
DATO date - -

Fremmednøgler

A029_MEDARBEJDER_KOMPETENCER indholder ingen fremmednøgler


Tabel (BV): A039_AFDELING_FOR_MEDARBEJDERE

A039_AFDELING_FOR_MEDARBEJDERE

A039_AFDELING_FOR_MEDARBEJDERE alias AAFME

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A039_AFDELING_FOR_MEDARBEJDERE

Afdeling til opdeling (kategorisering) af medarbejdere. Defineres af skolerne, og bruges især i forbindelse med afgrænsninger.

Se iøvrigt kapitlet omkring autorisation.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AFDELINGSKODE
Afdelingskode 		varchar2 -
Lang beskrivelse
Kode for den pågældende afdeling for medarbejder
KORTNAVN
Kortnavn 		varchar2 -
Lang beskrivelse
Kort betegnelse for afdeling for medarbejdere. Anvendes typisk, når afdeling skal udskrives.
GYLDIG_FRA
Gyldig Fra 		date -
Lang beskrivelse
Hvornår afdelingen er gyldig fra..

Beskriver sammen med GyldigTil afdelingens gyldighedsperiode.

Regel: GyldigFra er tidsligt før GyldigTil.

GYLDIG_TIL
Gyldig Til 		date -
Lang beskrivelse
Hvornår afdelingen ophører/ophørte.

Hvis datoen er udeladt, betragtes ophøret som uden øvre grænse.

Fremmednøgler

A039_AFDELING_FOR_MEDARBEJDERE indholder ingen fremmednøgler


Tabel (BV): A039_AFDELING_PERIODE

A039_AFDELING_PERIODE

A039_AFDELING_PERIODE alias AFPE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A039_AFDELING_PERIODE

Afdeling til opdeling (kategorisering) af medarbejdere. Defineres af skolerne, og bruges især i forbindelse med afgrænsninger.# Se iøvrigt kapitlet omkring autorisation.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFDELINGSKODE
Afdelingskode 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
KORTNAVN
Kortnavn 		varchar2 -
Lang beskrivelse
Kort betegnelse for afdeling for medarbejdere. Anvendes typisk, når afdeling skal udskrives.
GYLDIG_FRA
Gyldig Fra 		date -
Lang beskrivelse
Hvornår afdelingen er gyldig fra.. # Beskriver sammen med GyldigTil afdelingens gyldighedsperiode. # Regel: GyldigFra er tidsligt før GyldigTil.
GYLDIG_TIL
Gyldig Til 		date -
Lang beskrivelse
Hvornår afdelingen ophører/ophørte.# Hvis datoen er udeladt, betragtes ophøret som uden øvre grænse.
AFDELINGSNAVN
Afdelingsnavn 		varchar2 - -
GADE
Gade 		varchar2 - -
STEDNAVN
Stednavn 		varchar2 - -
POSTNR
Postnr 		varchar2 - -
BYNAVN
Afpe By 		varchar2 - -

Fremmednøgler

A039_AFDELING_PERIODE indholder ingen fremmednøgler


Tabel (BV): A041_ANSVARSOMRADER

A041_ANSVARSOMRADER

A041_ANSVARSOMRADER alias AANOM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A041_ANSVARSOMRADER

Anvendes til at kategorisere oplysninger i diverse delsystemer. Grunden til denne kategorisering er et ønske om at fordele ansvaret for administration af oplysningerne i disse tabeller.

Defineres af skolerne og anvendes især i forbindelse med afgrænsninger.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
ANSVARSOMRADE
Ansvarsområde 		varchar2 -
Lang beskrivelse
Kode for ansvarsområde.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for ansvarsområde. Anvendes typisk, når ansvarsområdet skal udskrives på udskrifter.
GYLDIG_FRA
Gyldig Fra 		date -
Lang beskrivelse
Hvornår ansvarsområdet er gyldigt fra.

Beskriver sammen med GyldigTil ansvarsområdets gyldighedsperiode.

Regel: GyldigFra er tidsligt før GyldigTil.

GYLDIG_TIL
Gyldig Til 		date -
Lang beskrivelse
Hvornår Ansvarsområdet ophører/ophørte.

Hvis datoen er udeladt, betragtes gyldighedsperioden som uden øvre grænse.

Fremmednøgler

A041_ANSVARSOMRADER indholder ingen fremmednøgler


Tabel (BV): A043_LERER

A043_LERER

A043_LERER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A043_LERER

Anvendes som hjælpetabel i A043 Batchjob .

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ANFO_ID Anfo Id | number | - | -
SESSIONID Sessionid | number | - | -
MEDA_ID | number | - | -
DATO Dato | date | - | -
EFTERNAVN | varchar2 | - | -
FORNAVN | varchar2 | - | -
INITIALER | varchar2 | - | -
CPR_NUMMER | varchar2 | - | -
AFDELINGSKODE | varchar2 | - | -

Fremmednøgler

A043_LERER indholder ingen fremmednøgler


Tabel (BV): A043_MEDARBEJDERE

A043_MEDARBEJDERE

A043_MEDARBEJDERE alias AMEA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A043_MEDARBEJDERE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AMEA_ID Id | number | - | -
BEJO_ID | number | - | -
AFGRENSNINGSDATO Afgrænsningsdato | varchar2 | - | -
DAGS_DATO Dags Dato | varchar2 | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
INITIALER Initialer | varchar2 | - | -
SKOLE_NAVN Skole Navn | varchar2 | - | -
SKOLE_GADE Skole Gade | varchar2 | - | -
SKOLE_STEDNAVN Skole Stednavn | varchar2 | - | -
SKOLE_POSTNR Skole Postnr | varchar2 | - | -
SKOLE_BY Skole By | varchar2 | - | -
AFDELINGSNAVN Afdelingsnavn | varchar2 | - | -
AFD_GADE Afd Gade | varchar2 | - | -
AFD_STEDNAVN Afd Stednavn | varchar2 | - | -
AFD_POSTNR Afd Postnr | varchar2 | - | -
AFD_BY Afd By | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
C_O_NAVN C O Navn | varchar2 | - | -
GADE Gade | varchar2 | - | -
STEDNAVN Stednavn | varchar2 | - | -
EKSTERN_STILLINGSBETEGNELSE Ekstern Stillingsbetegnelse | varchar2 | - | -
JUBILEUMSDATO Jubilæumsdato | varchar2 | - | -
FIRMA_OPLYSNINGER Firma Oplysninger | varchar2 | - | -
AMEA_TYPE Amea Type | varchar2 | - | -
ALT_ADRESSAT Alt Adressat | varchar2 | - | -
ALT_GADE Alt Gade | varchar2 | - | -
ALT_STEDNAVN Alt Stednavn | varchar2 | - | -
POSTADRESSE Postadresse | varchar2 | - | -
CENSORINDBERET Censorindberet | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
AMEA_BY Amea By | varchar2 | - | -
ALT_POSTNR Alt Postnr | varchar2 | - | -
ALT_BY Alt By | varchar2 | - | -
PRIVAT_TELEFON Privat Telefon | varchar2 | - | -
PRIVAT_E_MAIL Privat E Mail | varchar2 | - | -
MOBILTELEFON Mobiltelefon | varchar2 | - | -
ARBEJDSTELEFON Arbejdstelefon | varchar2 | - | -
ARBEJDS_E_MAIL Arbejds E Mail | varchar2 | - | -
SKILLETEGN | varchar2 | - | -

Fremmednøgler

A043_MEDARBEJDERE indholder ingen fremmednøgler


Tabel (BV): A044_LERER

A044_LERER

A044_LERER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A044_LERER

Anvendes som hjælpetabel i A044 Batchjob .

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ANFO_ID Anfo Id | number | - | -
SESSIONID Sessionid | number | - | -
MEDA_ID | number | - | -
DATO Dato | date | - | -
EFTERNAVN | varchar2 | - | -
FORNAVN | varchar2 | - | -
INITIALER | varchar2 | - | -
CPR_NUMMER | varchar2 | - | -
AFDELINGSKODE | varchar2 | - | -

Fremmednøgler

A044_LERER indholder ingen fremmednøgler


Tabel (BV): A044_MEDARBEJDERE

A044_MEDARBEJDERE

A044_MEDARBEJDERE
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A044_MEDARBEJDERE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AMEA_ID Id | number | - | -
BEJO_ID | number | - | -
AFGRENSNINGSDATO Afgrænsningsdato | varchar2 | - | -
DAGS_DATO Dags Dato | varchar2 | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
INITIALER Initialer | varchar2 | - | -
SKOLE_NAVN Skole Navn | varchar2 | - | -
SKOLE_GADE Skole Gade | varchar2 | - | -
SKOLE_STEDNAVN Skole Stednavn | varchar2 | - | -
SKOLE_POSTNR Skole Postnr | varchar2 | - | -
SKOLE_BY Skole By | varchar2 | - | -
AFDELINGSNAVN Afdelingsnavn | varchar2 | - | -
AFD_GADE Afd Gade | varchar2 | - | -
AFD_STEDNAVN Afd Stednavn | varchar2 | - | -
AFD_POSTNR Afd Postnr | varchar2 | - | -
AFD_BY Afd By | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
GADE Gade | varchar2 | - | -
STEDNAVN Stednavn | varchar2 | - | -
POSTADRESSE Postadresse | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
AMEA_BY | varchar2 | - | -
EKSTERN_STILLINGSBETEGNELSE | varchar2 | - | -
LOBENUMMER | varchar2 | - | -
PRIMER_ANSETTELSE | varchar2 | - | -
KAN_LASES | varchar2 | - | -
SIDST_LAST | varchar2 | - | -
BESKRIVELSE | varchar2 | - | -
ARBTID_KODE | varchar2 | - | -
GYLDIG_FRA | varchar2 | - | -
GYLDIG_TIL | varchar2 | - | -
AFSPADSERINGSTILLEG | varchar2 | - | -
AFREGNINGSPROCENT | varchar2 | - | -
ANSVARSOMRADE | varchar2 | - | -
LEKTIONSREGEL | varchar2 | - | -
ACCEPT_AF_OVERARBEJDE | varchar2 | - | -
MINUTNORM_REGULERING | varchar2 | - | -
UDB_AF_IKKE_PLANLAGTE_TIMER | varchar2 | - | -
UDB_AF_PLANLAGTE_TIMER | varchar2 | - | -
UDBETAL_BELASTNINGSTILLEG | varchar2 | - | -
ALDERSTILLEG | varchar2 | - | -
PERSONALEKATEGORI | varchar2 | - | -
STILLINGSKODE | varchar2 | - | -
SCL_GYLDIG_FRA | varchar2 | - | -
SCL_GYLDIG_TIL | varchar2 | - | -
ANSETTELSESDATO | varchar2 | - | -
OPRYKNINGSDATO | varchar2 | - | -
OPRYKNINGSKLASSE_RAMME | varchar2 | - | -
OPRYKNINGSTRIN | varchar2 | - | -
AKTIONSKODE | varchar2 | - | -
LONKLASSE_RAMME | varchar2 | - | -
SKALATRIN | varchar2 | - | -
LONTRIN | varchar2 | - | -
LONFORM | varchar2 | - | -
DELLONSTELLER | varchar2 | - | -
DELLONSNEVNER | varchar2 | - | -
ANCIENNITET | varchar2 | - | -
PROVETIDSUDLOB | varchar2 | - | -
OPDATERINGSDATO | varchar2 | - | -
OSE_FORMAL | varchar2 | - | -
OSE_ANSVAR | varchar2 | - | -
OSE_PROJEKT | varchar2 | - | -
SKILLETEGN | varchar2 | - | -

Fremmednøgler

A044_MEDARBEJDERE indholder ingen fremmednøgler


Tabel (BV): A045_ANSETTELSESFORHOLD

A045_ANSETTELSESFORHOLD

A045_ANSETTELSESFORHOLD alias AANFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A045_ANSETTELSESFORHOLD

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
KAN_LASES Kan Låses | varchar2 | J; N | -
PRIMER_ANSETTELSE Primær Ansættelse | varchar2 | J; N | -
BESKRIVELSE Beskrivelse | varchar2 | - | -
SIDST_LAST Sidst Låst | varchar2 | - | -

Fremmednøgler

A045_ANSETTELSESFORHOLD indholder ingen fremmednøgler


Tabel (BV): A045_ANSFORHOLD_SCL_OPLYSNINGE

A045_ANSFORHOLD_SCL_OPLYSNINGE

A045_ANSFORHOLD_SCL_OPLYSNINGE alias AANSC

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A045_ANSFORHOLD_SCL_OPLYSNINGE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
LOBENUMMER Løbenummer | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
GYLDIG_FRA Gyldig Fra | date | - | -
PERSONALEKATEGORI Personalekategori | varchar2 | - | -
STILLINGSKODE Stillingskode | varchar2 | - | -
GYLDIG_TIL Gyldig Til | date | - | -
ANSETTELSESDATO Ansættelsesdato | date | - | -
OPRYKNINGSDATO Oprykningsdato | date | - | -
OPRYKNINGSKLASSE_RAMME Oprykningsklasse Ramme | varchar2 | - | -
OPRYKNINGSTRIN Oprykningstrin | varchar2 | - | -
AKTIONSKODE Aktionskode | varchar2 | - | -
LONKLASSE_RAMME Lønklasse Ramme | varchar2 | - | -
SKALATRIN Skalatrin | varchar2 | - | -
LONTRIN Løntrin | varchar2 | - | -
LONFORM Lønform | varchar2 | - | -
DELLONSTELLER Dellønstæller | number | - | -
DELLONSNEVNER Dellønsnævner | number | - | -
ANCIENNITET Anciennitet | date | - | -
PROVETIDSUDLOB Prøvetidsudløb | date | - | -
OPDATERINGSDATO Opdateringsdato | date | - | -
OSE_FORMAL Øse Formål | varchar2 | - | -
OSE_ANSVAR Øse Ansvar | varchar2 | - | -
OSE_PROJEKT Øse Projekt | varchar2 | - | -

Fremmednøgler

A045_ANSFORHOLD_SCL_OPLYSNINGE indholder ingen fremmednøgler


Tabel (BV): A045_ANSFORHOLD_SKOLE_OPLYSNIN

A045_ANSFORHOLD_SKOLE_OPLYSNIN

A045_ANSFORHOLD_SKOLE_OPLYSNIN alias AANSK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A045_ANSFORHOLD_SKOLE_OPLYSNIN

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LOBENUMMER
Løbenummer 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
INITIALER
Initialer 		varchar2 - -
GYLDIG_FRA
Gyldig Fra 		date - -
AFSPADSERINGSTILLEG
Afspadseringstillæg 		number - -
ALDERSTILLEG
Alderstillæg 		varchar2 J;
N 		-
AFREGNINGSPROCENT
Afregningsprocent 		varchar2 75,0;
87,5;
100,0 		-
LEKTIONSREGEL
Lektionsregel 		varchar2 J;
N 		-
ACCEPT_AF_OVERARBEJDE
Accept Af Overarbejde 		varchar2 J;
N 		-
MINUTNORM_REGULERING
Minutnorm Regulering 		number - -
UDB_AF_IKKE_PLANLAGTE_TIMER
Udb Af Ikke Planlagte Timer 		varchar2 J;
N 		-
UDB_AF_PLANLAGTE_TIMER
Udb Af Planlagte Timer 		varchar2 J;
N 		-
UDBETAL_BELASTNINGSTILLEG
Udbetal Belastningstillæg 		varchar2 J;
N 		-
ARBEJDSTIDSAFTALE
Arbejdstidsaftale 		varchar2 - -
AFDELING
Afdeling 		varchar2 - -
GYLDIG_TIL
Gyldig Til 		date - -
ANSVARSOMRADE
Ansvarsområde 		varchar2 - -
SCL_LBNR varchar2 - -

Fremmednøgler

A045_ANSFORHOLD_SKOLE_OPLYSNIN indholder ingen fremmednøgler


Tabel (BV): A045_KVALIFIKATIONER

A045_KVALIFIKATIONER

A045_KVALIFIKATIONER alias AKVAL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A045_KVALIFIKATIONER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
KVAL_ID Kval Id | number | - | -
NAVN Navn | varchar2 | - | -
OPFYLDT Opfyldt | varchar2 | J; N | -

Fremmednøgler

A045_KVALIFIKATIONER indholder ingen fremmednøgler


Tabel (BV): A045_MEDARBEJDERUDDANNELSER

A045_MEDARBEJDERUDDANNELSER

A045_MEDARBEJDERUDDANNELSER alias AMAUD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A045_MEDARBEJDERUDDANNELSER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
BESKRIVELSE Beskrivelse | varchar2 | - | -

Fremmednøgler

A045_MEDARBEJDERUDDANNELSER indholder ingen fremmednøgler


Tabel (BV): A045_UDLEVEREDE_NOGLER

A045_UDLEVEREDE_NOGLER

A045_UDLEVEREDE_NOGLER alias AUDNO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A045_UDLEVEREDE_NOGLER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
UDLEVERET Udleveret | date | - | -
NOGLETYPE Nøgletype | varchar2 | - | -
NOGLE_IDENTIFIKATION Nøgle Identifikation | varchar2 | - | -
AFLEVERET Afleveret | date | - | -
GYLDIG_FRA Gyldig Fra | date | - | -
GYLDIG_TIL Gyldig Til | date | - | -
BORTKOMMET Bortkommet | varchar2 | J; N | -

Fremmednøgler

A045_UDLEVEREDE_NOGLER indholder ingen fremmednøgler


Tabel (BV): A047_MEDARBEJDERE

A047_MEDARBEJDERE

A047_MEDARBEJDERE alias A_MEDA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A047_MEDARBEJDERE

Medarbejderstamdata så som navn, adresse og stilling.

Bemærke: Elektroniske kontaktmuligheder såsom telefonnumre og e-mailadresser gemmes i entiteten Kontakt, der er beskrevet i delsystemet Elevstamdata (A114.85).

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
INITIALER
Initialer 		varchar2 -
Lang beskrivelse
Inits
NAVN
Navn 		varchar2 -
Lang beskrivelse
Navn
FORNAVN
Fornavn 		varchar2 -
Lang beskrivelse
Fornavnet
EFTERNAVN
Efternavn 		varchar2 -
Lang beskrivelse
kukukuku
CPR_NUMMER
Cpr Nummer 		varchar2 -
Lang beskrivelse
testdesc

Fremmednøgler

A047_MEDARBEJDERE indholder ingen fremmednøgler


Tabel (BV): A047_MEDARBEJDERNOTER

A047_MEDARBEJDERNOTER

A047_MEDARBEJDERNOTER alias AMANO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A047_MEDARBEJDERNOTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
DATO Dato | date | - | -
MEDARBEJDERNOTETYPE Medarbejdernotetype | varchar2 | - | -
TEKST Tekst | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -

Fremmednøgler

A047_MEDARBEJDERNOTER indholder ingen fremmednøgler


Tabel (BV): A049_MEDARBEJDERE

A049_MEDARBEJDERE

A049_MEDARBEJDERE alias AMEDA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A049_MEDARBEJDERE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
NAVN Navn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
GADE_STED Gade | varchar2 | - | -
POSTADRESSE Ameda By | varchar2 | - | -
JUBILEUMSDATO Jubilæumsdato | date | - | -
AFGR_DATO Afgr Dato | date | - | -

Fremmednøgler

A049_MEDARBEJDERE indholder ingen fremmednøgler


Tabel (BV): A050_KONTAKTER

A050_KONTAKTER

A050_KONTAKTER alias AKONT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A050_KONTAKTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
INITIALER
Initialer 		varchar2 - -
KONT_ID
Kont Id 		number - -
AKONT_TYPE
Akont Type 		varchar2 PT;
MT;
PM;
AM;
Ø;
AT 		-
KODE
Kode 		varchar2 - -
KOMMENTAR
Kommentar 		varchar2 - -

Fremmednøgler

A050_KONTAKTER indholder ingen fremmednøgler


Tabel (BV): A052_CENSORKOMPETENCE_MEDARBEJ

A052_CENSORKOMPETENCE_MEDARBEJ

A052_CENSORKOMPETENCE_MEDARBEJ alias ACEME

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A052_CENSORKOMPETENCE_MEDARBEJ

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
INITIALER
Initialer 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
GYLDIG_FRA
Gyldig Fra 		date - -
GYLDIG_TIL
Gyldig Til 		date - -
HELTIDSUNDERVISNING
Heltidsundervisning 		varchar2 J;
N 		-
ABEN_UDDANNELSE
Åben Uddannelse 		varchar2 J;
N 		-
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -

Fremmednøgler

A052_CENSORKOMPETENCE_MEDARBEJ indholder ingen fremmednøgler


Tabel (BV): A053_CENSORKOMPETENCE_MEDARBEJ

A053_CENSORKOMPETENCE_MEDARBEJ

A053_CENSORKOMPETENCE_MEDARBEJ alias ACM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A053_CENSORKOMPETENCE_MEDARBEJ

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
INITIALER
Initialer 		varchar2 - -
GYLDIG_FRA
Gyldig Fra 		date - -
GYLDIG_TIL
Gyldig Til 		date - -
HELTIDSUNDERVISNING
Heltidsundervisning 		varchar2 J;
N 		-
ABEN_UDDANNELSE
Åben Uddannelse 		varchar2 J;
N 		-
FORNAVN
Fornavn 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
NAVN
Navn 		varchar2 - -

Fremmednøgler

A053_CENSORKOMPETENCE_MEDARBEJ indholder ingen fremmednøgler


Tabel (BV): A053_UVM_FAG

A053_UVM_FAG

A053_UVM_FAG alias AUVFA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A053_UVM_FAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -

Fremmednøgler

A053_UVM_FAG indholder ingen fremmednøgler


Tabel (BV): A054_UNDERVISNINGSKOMPETENCER

A054_UNDERVISNINGSKOMPETENCER

A054_UNDERVISNINGSKOMPETENCER alias AU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A054_UNDERVISNINGSKOMPETENCER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FORMEL
Formel 		varchar2 J;
N 		-
BEJO_ID
Bejo Id 		number - -
INITIALER
Initialer 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
GYLDIG_FRA
Gyldig Fra 		date - -
HAVES_KOMPETENCE
Haves Kompetence 		varchar2 J;
N 		-
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
PRIORITET
Prioritet 		varchar2 - -

Fremmednøgler

A054_UNDERVISNINGSKOMPETENCER indholder ingen fremmednøgler


Tabel (BV): A055_SKOLEFAG

A055_SKOLEFAG

A055_SKOLEFAG alias ASKFA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A055_SKOLEFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -

Fremmednøgler

A055_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): A055_UNDERVISNINGSKOMPETENCER

A055_UNDERVISNINGSKOMPETENCER

A055_UNDERVISNINGSKOMPETENCER alias AUNKO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A055_UNDERVISNINGSKOMPETENCER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FORMEL
Formel 		varchar2 J;
N 		-
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
BEJO_ID
Bejo Id 		number - -
INITIALER
Initialer 		varchar2 - -
NAVN
Navn 		varchar2 - -
FORNAVN
Fornavn 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
GYLDIG_FRA
Gyldig Fra 		date - -
HAVES_KOMPETENCE
Haves Kompetence 		varchar2 J;
N 		-
PRIORITET
Prioritet 		varchar2 - -

Fremmednøgler

A055_UNDERVISNINGSKOMPETENCER indholder ingen fremmednøgler


Tabel (BV): A072_PRAKTIKERKLERING

A072_PRAKTIKERKLERING

A072_PRAKTIKERKLERING alias A072PRAK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A072_PRAKTIKERKLERING

Bruttotrækstabel for rapport A072 Praktikerklæring

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A072PRAK_ID A072prak Id | number | - | -
BEJO_ID Bejo Id | number | - | -
LRST_NAVN Lrst Navn | varchar2 | - | -
LRST_GADE Lrst Gade | varchar2 | - | -
LRST_POSTNR_BY Lrst Postnr By | varchar2 | - | -
PERS_FORNAVN Pers Fornavn | varchar2 | - | -
PERS_EFTERNAVN Pers Efternavn | varchar2 | - | -
PERS_CPR_NR Pers Cpr Nr | varchar2 | - | -
DATOER Datoer | varchar2 | - | -
COSA_BETEGNELSE Cøsa Betegnelse | varchar2 | - | -
LRST_STED Lrst Sted | varchar2 | - | -
TEKST Tekst | varchar2 | - | -

Fremmednøgler

A072_PRAKTIKERKLERING indholder ingen fremmednøgler


Tabel (BV): A073_AERINDBERETNING_KLA

A073_AERINDBERETNING_KLA

A073_AERINDBERETNING_KLA alias A073

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A073_AERINDBERETNING_KLA

Bruttotrækstabel for rapport A073 AER-indberetning (Kladde)

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A073_ID A073 Id | number | - | -
BEJO_ID Bejo Id | number | - | -
VIRK_SE_NR Virk Se Nr | varchar2 | - | -
LRST_NAVN Lrst Navn | varchar2 | - | -
LRST_GADE Lrst Gade | varchar2 | - | -
LRST_POSTNR Lrst Postnr | varchar2 | - | -
PERS_CPR_NR Pers Cpr Nr | varchar2 | - | -
PERS_FORNAVN Pers Fornavn | varchar2 | - | -
PERS_EFTERNAVN Pers Efternavn | varchar2 | - | -
AFTA_STARTDATO Afta Startdato | date | - | -
AFTA_SLUTDATO Afta Slutdato | date | - | -
EIAP_STARTDATO Eiap Startdato | date | - | -
EIAP_SLUTDATO | date | - | -
LRST_STED Lrst Sted | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
SPEC_SPECIALE Spec Speciale | varchar2 | - | -
REFUSION Refusion | number | - | -
BEFORDRING Befordring | number | - | -
ELEV_AFGANGSDATO Elev Afgangsdato | date | - | -
EIAP_KONTAKTPERSON Eiap Kontaktperson | varchar2 | - | -
EIAP_TELEFONNR Eiap Telefonnr | varchar2 | - | -
EIAP_LOKALNR Eiap Lokalnr | varchar2 | - | -
PERIODETYPE | varchar2 | - | -
SKOLEFORLOB | varchar2 | - | -

Fremmednøgler

A073_AERINDBERETNING_KLA indholder ingen fremmednøgler


Tabel (BV): A074_AERINDBERETNING_END

A074_AERINDBERETNING_END

A074_AERINDBERETNING_END alias A074

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A074_AERINDBERETNING_END

Bruttotrækstabel for rapport A074 AER-indberetning (Endelig)

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A074_ID A074 Id | number | - | -
BEJO_ID Bejo Id | number | - | -
VIRK_SE_NR Virk Se Nr | varchar2 | - | -
LRST_NAVN Lrst Navn | varchar2 | - | -
LRST_GADE Lrst Gade | varchar2 | - | -
LRST_POSTNR Lrst Postnr | varchar2 | - | -
PERS_CPR_NR Pers Cpr Nr | varchar2 | - | -
PERS_FORNAVN Pers Fornavn | varchar2 | - | -
PERS_EFTERNAVN Pers Efternavn | varchar2 | - | -
AFTA_STARTDATO Afta Startdato | date | - | -
AFTA_SLUTDATO Afta Slutdato | date | - | -
EIAP_STARTDATO Eiap Startdato | date | - | -
EIAP_SLUTDATO Eiap Slutdato | date | - | -
LRST_STED Lrst Sted | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
SPEC_SPECIALE Spec Speciale | varchar2 | - | -
REFUSION Refusion | number | - | -
BEFORDRING Befordring | number | - | -
ELEV_AFGANGSDATO Elev Afgangsdato | date | - | -
EIAP_KONTAKTPERSON Eiap Kontaktperson | varchar2 | - | -
EIAP_TELEFONNR Eiap Telefonnr | varchar2 | - | -
EIAP_LOKALNR Eiap Lokalnr | varchar2 | - | -
PERIODETYPE | varchar2 | - | -
SKOLEFORLOB | varchar2 | - | -

Fremmednøgler

A074_AERINDBERETNING_END indholder ingen fremmednøgler


Tabel (BV): A075_ELEVINDBERETNING_KLA

A075_ELEVINDBERETNING_KLA

A075_ELEVINDBERETNING_KLA alias A075

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A075_ELEVINDBERETNING_KLA

Bruttotrækstabel for rapport A076 Elevindberetning (Kladde)

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A075_ID A075 Id | number | - | -
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
NAVN Navn | varchar2 | - | -
GADE Gade | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
STED Sted | varchar2 | - | -
SLUTDATO Anden Per Slut | date | - | -
TLFNR | varchar2 | - | -
ADGANGSVEJ | varchar2 | - | -
SKOLEPERIODE | varchar2 | - | -
STARTDATO Startdato | date | - | -

Fremmednøgler

A075_ELEVINDBERETNING_KLA indholder ingen fremmednøgler


Tabel (BV): A076_ELEVINDBERETNING_END

A076_ELEVINDBERETNING_END

A076_ELEVINDBERETNING_END alias A076

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A076_ELEVINDBERETNING_END

Bruttotrækstabel for rapport A076 Elevindberetning (Endelig)

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A076_ID A076 Id | number | - | -
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
NAVN Navn | varchar2 | - | -
GADE Gade | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
VERSION Version | varchar2 | - | -
STED Sted | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
SLUTDATO Anden Per Slut | date | - | -
TLFNR | varchar2 | - | -
ADGANGSVEJ | varchar2 | - | -
SKOLEPERIODE | varchar2 | - | -
STARTDATO Startdato | date | - | -

Fremmednøgler

A076_ELEVINDBERETNING_END indholder ingen fremmednøgler


Tabel (BV): A077_DELRES_INDB

A077_DELRES_INDB

A077_DELRES_INDB
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A077_DELRES_INDB

Bruttotrækstabel for resultatindberetningen, Indeholder eksamensdelresultater for kladde og endelig.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID number - -
DELRES_ID number - -
EKSRES_ID
Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KARAKTERSKALA
Karakterskala 		varchar2 - -
KARAKTERVERDI
Karakterværdi 		varchar2 - -
KARAKTERTYPE
Karaktertype 		varchar2 - -
EVALUERINGSFORM
Evalueringsform 		varchar2 - -
MERIT
Merit 		varchar2 J;
N 		-

Fremmednøgler

A077_DELRES_INDB indholder ingen fremmednøgler


Tabel (BV): A077_EKSRES_INDB

A077_EKSRES_INDB

A077_EKSRES_INDB
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A077_EKSRES_INDB

Bruttotrækstabel for resultatindberetningen, Indeholder eksamensresultat for kladde og endelig.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID number - -
EKSRES_ID
Id 		number - -
COSA_FORMAL
Cøsa Formål 		varchar2 - -
VERSION
Version 		varchar2 - -
SPECIALE
Speciale 		varchar2 - -
CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L 		-
SKABELONSTYPE
Skabelonstype 		varchar2 - -
ELEV_CPR_NR
Elev Cpr Nr 		varchar2 - -
TERMIN
Termin 		varchar2 - -
BESTAET_DUMPET
Bestået Dumpet 		varchar2 B;
D;
U 		-
EKSAMENS_GNS
Eksamens Gns 		number - -
AR_GNS
År Gns 		number - -
SAMLET_GNS
Samlet Gns 		number - -

Fremmednøgler

A077_EKSRES_INDB indholder ingen fremmednøgler


Tabel (BV): A079_KARAKTERINDB_KLA

A079_KARAKTERINDB_KLA

A079_KARAKTERINDB_KLA alias A079

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A079_KARAKTERINDB_KLA

Indberetningskladdetabel for Karakterindberetning ( A487). # # Alle attributbeskrivelser fortæller hvordan og/eller hvorfra data fremhentes. #

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
LINJE_NR
Linje Nr 		number - -
SKOLENR
Skolenr 		varchar2 -
Lang beskrivelse
Skolenr., hentet fra Karakters tilknytning til Skole.
ELEV_CPR_NR
Elev Cpr Nr 		varchar2 -
Lang beskrivelse
Elevens Cpr-Nr, hentet fra Person via Karakterens tilknytning til Elev.
COSA_FORMAL
Cøsa Formål 		varchar2 -
Lang beskrivelse
Uddannelsesnummer, hentet fra Uddannelse via Karakterens tilknytning til Elev.
VERSIONSNUMMER
Versionsnummer 		varchar2 -
Lang beskrivelse
Uddannelsens versionsnummer, hentet fra Uddannelsen via Karakterens tilknytning til Elev.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Periodenummer, hentet fra Skoleperiode via Elevens tilknytning til Skoleforløb, hvis der er en sådan ellers blank.
TERMIN
Termin 		varchar2 -
Lang beskrivelse
Terminsangivelse, hentet fra Karakter.
UVM_FAG
Uvm Fag 		varchar2 -
Lang beskrivelse
UVM-fag, hentet fra UVM-fag via Karakterens tilknytning til Skolefag.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Fag, niveau, hentet fra UVM-fag.
KARAKTERTYPE
Karaktertype 		varchar2 -
Lang beskrivelse
Karaktertype, hentet fra Karaktertype via Karakterens tilknytning til Resultatform.
EVALUERINGSFORM
Evalueringsform 		varchar2 -
Lang beskrivelse
Evalueringsform, hentet fra Evalueringsform via Karakterens tilknytning til Resultatform.
KARAKTERVARDI
Karakterværdi 		varchar2 -
Lang beskrivelse
Karakterværdi, hentet via Karakterens tilknytning til Karakterværdi.
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Specialenummer, hentet via Elevens tilknytning til Skoleforløb, ellers via Elevens tilknytning til en Uddannelsesaftale.

Fremmednøgler

A079_KARAKTERINDB_KLA indholder ingen fremmednøgler


Tabel (BV): A080_KARAKTERINDB_END

A080_KARAKTERINDB_END

A080_KARAKTERINDB_END alias A080

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A080_KARAKTERINDB_END

Indberetningstabel for Karakterindberetning, endelig # # Alle attributbeskrivelser fortæller hvordan og/eller hvorfra data fremhentes. #

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
LINJE_NR
Linje Nr 		number - -
SKOLENR
Skolenr 		varchar2 -
Lang beskrivelse
Skolenr., hentet fra Karakters tilknytning til Skole.
ELEV_CPR_NR
Elev Cpr Nr 		varchar2 -
Lang beskrivelse
Elevens Cpr-Nr, hentet fra Person via Karakterens tilknytning til Elev.
COSA_FORMAL
Cøsa Formål 		varchar2 -
Lang beskrivelse
Uddannelsesnummer, hentet fra Uddannelse via Karakterens tilknytning til Elev.
VERSIONSNUMMER
Versionsnummer 		varchar2 -
Lang beskrivelse
Uddannelsens versionsnummer, hentet fra Uddannelsen via Karakterens tilknytning til Elev.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Periodenummer, hentet fra Skoleperiode via Elevens tilknytning til Skoleforløb, hvis der er en sådan ellers blank.
TERMIN
Termin 		varchar2 -
Lang beskrivelse
Terminsangivelse, hentet fra Karakter.
UVM_FAG
Uvm Fag 		varchar2 -
Lang beskrivelse
UVM-fag, hentet fra UVM-fag via Karakterens tilknytning til Skolefag.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Fag, niveau, hentet fra UVM-fag.
KARAKTERTYPE
Karaktertype 		varchar2 -
Lang beskrivelse
Karaktertype, hentet fra Karaktertype via Karakterens tilknytning til Resultatform.
EVALUERINGSFORM
Evalueringsform 		varchar2 -
Lang beskrivelse
Evalueringsform, hentet fra Evalueringsform via Karakterens tilknytning til Resultatform.
KARAKTERVARDI
Karakterværdi 		varchar2 -
Lang beskrivelse
Karakterværdi, hentet via Karakterens tilknytning til Karakterværdi.
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Specialenummer, hentet via Elevens tilknytning til Skoleforløb, ellers via Elevens tilknytning til en Uddannelsesaftale.

Fremmednøgler

A080_KARAKTERINDB_END indholder ingen fremmednøgler


Tabel (BV): A092_UDD_PLAN_ELEV

A092_UDD_PLAN_ELEV

A092_UDD_PLAN_ELEV alias A092ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A092_UDD_PLAN_ELEV

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
ELEV_ID Elev Id | number | - | -
UDDAFT_SLUTDATO Udd Slutdato | date | - | -
ARKIVSKOLE Arkivskole | varchar2 | - | -
SKOLE_ANDEN_PERIODE Skole Anden Periode | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
SENR Senr | varchar2 | - | -
NAVN Fornavn | varchar2 | - | -
ARBEJDSGIVER Arbejdsgiver | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SPEC_KORT_BETEGNELSE Speciale Kb | varchar2 | - | -
A092_RECNR | number | - | -

Fremmednøgler

A092_UDD_PLAN_ELEV indholder ingen fremmednøgler


Tabel (BV): A092_UDD_PLAN_ELIS

A092_UDD_PLAN_ELIS

A092_UDD_PLAN_ELIS alias A092ELIS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A092_UDD_PLAN_ELIS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
ELEV_ID Elev Id | number | - | -
PERIODENR Periodenr | number | - | -
OMGENGER Omgænger | varchar2 | J; N | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
SKOLENR Skolenr | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
A092_RECNR | number | - | -

Fremmednøgler

A092_UDD_PLAN_ELIS indholder ingen fremmednøgler


Tabel (BV): A136_SET_DEPOTER

A136_SET_DEPOTER

A136_SET_DEPOTER alias A136_DEP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A136_SET_DEPOTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SAET Sæt | varchar2 | - | -
MATERIALE Materiale | varchar2 | - | -
DEPOTNR Depotnr | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
ANTAL Antal | number | - | -
ANTAL_UDLANT Antal Udlånt | number | 0 ... 99999 | -

Fremmednøgler

A136_SET_DEPOTER indholder ingen fremmednøgler


Tabel (BV): A136_SET_MATERIALER

A136_SET_MATERIALER

A136_SET_MATERIALER alias A136_MAT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A136_SET_MATERIALER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SAET Sæt | varchar2 | - | -
MATERIALE Materiale | varchar2 | - | -
ANTAL_I_SET | number | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -

Fremmednøgler

A136_SET_MATERIALER indholder ingen fremmednøgler


Tabel (BV): A136_SET_OVERSIGT

A136_SET_OVERSIGT

A136_SET_OVERSIGT alias A136_OVE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A136_SET_OVERSIGT

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SAET Sæt | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -

Fremmednøgler

A136_SET_OVERSIGT indholder ingen fremmednøgler


Tabel (BV): A138_AKTIVITET_MAT_UDLAN

A138_AKTIVITET_MAT_UDLAN

A138_AKTIVITET_MAT_UDLAN alias A138UDMA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A138_AKTIVITET_MAT_UDLAN

Her kan du angive hvilke materialer, du vil udlåne i forbindelse med aktiviteten.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A138UDMA_ID number - -
UDLANS_DATO
Udlånsdato 		date -
Lang beskrivelse
I feltet angiver du udlånsdatoen for materialet.
AFLEVERINGS_DATO
Afleveringsdato 		date -
Lang beskrivelse
I feltet angiver du afleveringsdatoen for materialet.
Systemet foreslå aktivitetens slutdato som afleveringsdato, hvis du ikke forinden har udfyldt feltet for afleveringsdatoen.
MATIDEP_ID number -
Lang beskrivelse
I feltet angiver du hvilket materiale du vil udlåne.
SAET_ID number -
Kort beskrivelse
Her kan du tilknytte et sæt til materialet, du vil udlåne i forbindelse med aktiviteten.
Lang beskrivelse
Her kan du tilknytte et sæt til materialet, du vil udlåne i forbindelse med aktiviteten.
ANTAL number 0
...
99999
Lang beskrivelse
I feltet kan du angive antal enheder af materialet, som du udlåner.
Du kan kun skrive i feltet, hvis der er tale om et nyt udlån. Du kan ikke rette antallet i et eksisterende udlån.
AKTI_ID
Akti Id 		number - -

Fremmednøgler

A138_AKTIVITET_MAT_UDLAN indholder ingen fremmednøgler


Tabel (BV): A138_AKTIVITET_SET_UDLAN

A138_AKTIVITET_SET_UDLAN

A138_AKTIVITET_SET_UDLAN alias A138UDSE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A138_AKTIVITET_SET_UDLAN

Her kan du angive hvilke sæt, du vil udlåne i forbindelse med aktiviteten.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A138UDSE_ID number - -
UDLANS_DATO
Udlånsdato 		date -
Lang beskrivelse
I feltet angiver du udlånsdatoen for sættet.
AFLEVERINGS_DATO
Afleveringsdato 		date -
Lang beskrivelse
I feltet angiver du afleveringsdatoen for sættet.
Systemet foreslå aktivitetens slutdato som afleveringsdato, hvis du ikke forinden har udfyldt feltet for afleveringsdatoen.
SAET_ID number -
Kort beskrivelse
Her angiver du sættet, du vil udlåne i forbindelse med aktiviteten.
Lang beskrivelse
Her angiver du sættet, du vil udlåne i forbindelse med aktiviteten.
LOKA_ID number -
Lang beskrivelse
I feltet angiver du, hvilket depot sættet skal tages fra.
ANTAL number 0
...
99999
Lang beskrivelse
I feltet kan du angive antal enheder af sættet, som du udlåner.

Fremmednøgler

A138_AKTIVITET_SET_UDLAN indholder ingen fremmednøgler


Tabel (BV): A150_MATERIALE_OVERSIGT

A150_MATERIALE_OVERSIGT

A150_MATERIALE_OVERSIGT alias A150BT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A150_MATERIALE_OVERSIGT

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
MATERIALE Materiale | varchar2 | - | -
LOKALENR Lokalenr | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
FORFATTERNAVN Forfatternavn | varchar2 | - | -
LEVERANDOR Leverandør | varchar2 | - | -
MATERIALE_VISNING | varchar2 | - | -
PRIS Pris | number | - | -
ISBN_NUMMER Isbn Nummer | varchar2 | - | -
ANTAL_UDLANT Antal udlånt | number | 0 ... 99999 | -
ANTAL_LAGER Antal Lager | number | - | -
ANTAL_BRUTTO Antal | number | - | -
BETEGNELSE_VISNING | varchar2 | - | -

Fremmednøgler

A150_MATERIALE_OVERSIGT indholder ingen fremmednøgler


Tabel (BV): A151_AKTIVITETER

A151_AKTIVITETER

A151_AKTIVITETER alias A151AKTI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A151_AKTIVITETER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKTI_ID Akti Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -

Fremmednøgler

A151_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): A151_UNDERVISNINGSMATERIALER

A151_UNDERVISNINGSMATERIALER

A151_UNDERVISNINGSMATERIALER alias A151UMAT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A151_UNDERVISNINGSMATERIALER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKTI_ID Akti Id | number | - | -
UMAT_ID Umat Id | number | - | -
MATERIALE Materiale | varchar2 | - | -
LOKA_ID Loka Id | number | - | -
LOKALENR Lokalenr | varchar2 | - | -
ANTAL Antal | number | - | -
BEHOV Behov | number | - | -

Fremmednøgler

A151_UNDERVISNINGSMATERIALER indholder ingen fremmednøgler


Tabel (BV): A152_MAT_KVIT_MAT

A152_MAT_KVIT_MAT

A152_MAT_KVIT_MAT
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A152_MAT_KVIT_MAT

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CPRNR Initialer | varchar2 | - | -
MATERIALE Materiale | varchar2 | - | -
LOKALE Lokale | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
ANTAL Antal | number | 0 ... 99999 | -
AKTIVITET Aktivitet | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
UDLANSDATO Udlån | date | - | -
AFLEVERINGSDATO Aflevering | date | - | -
PRIS Pris | number | - | -

Fremmednøgler

A152_MAT_KVIT_MAT indholder ingen fremmednøgler


Tabel (BV): A152_MAT_KVIT_PERS

A152_MAT_KVIT_PERS

A152_MAT_KVIT_PERS
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A152_MAT_KVIT_PERS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CPRNR Initialer | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
NAVN | varchar2 | - | -
PERS_ID | number | - | -

Fremmednøgler

A152_MAT_KVIT_PERS indholder ingen fremmednøgler


Tabel (BV): A153_RYKKERSKRIVELSER

A153_RYKKERSKRIVELSER

A153_RYKKERSKRIVELSER alias A153RYKK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A153_RYKKERSKRIVELSER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
DAGS_DATO Dags Dato | date | - | -
SKOLENAVN Skolenavn | varchar2 | - | -
SKOLE_GADE Skole Gade | varchar2 | - | -
SKOLE_STED Skole Sted | varchar2 | - | -
SKOLE_POSTBY Skole Postby | varchar2 | - | -
LANERS_NAVN Låners Navn | varchar2 | - | -
LANERS_CPRNR Låners Cprnr | varchar2 | - | -
LANERS_CO Låners Co | varchar2 | - | -
LANERS_GADE Låners Gade | varchar2 | - | -
LANERS_STED Låners Sted | varchar2 | - | -
LANERS_POSTBY Låners Postby | varchar2 | - | -
MATERIALE Materiale | varchar2 | - | -
PRIS Pris | number | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
ANTAL Antal | number | 0 ... 99999 | -
FORKORTELSE Forkortelse | varchar2 | - | -
BEMERKNINGER Bemærkninger | varchar2 | - | -
FORFATTERNAVN Forfatternavn | varchar2 | - | -
LEVERANDOR Leverandør | varchar2 | - | -
UDLANSDATO Udlånsdato | date | - | -
AFLEVERINGSDATO Afleveringsdato | date | - | -
LOKALE Lokale | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
SKILLETEGN Skilletegn | varchar2 | - | -

Fremmednøgler

A153_RYKKERSKRIVELSER indholder ingen fremmednøgler


Tabel (BV): A154_UDMELDTE_ELEVER

A154_UDMELDTE_ELEVER

A154_UDMELDTE_ELEVER alias A154BTM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A154_UDMELDTE_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
UDDANNELSE | varchar2 | - | -
NAVN | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
FORNAVN | varchar2 | - | -
PERS_ID | number | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -

Fremmednøgler

A154_UDMELDTE_ELEVER indholder ingen fremmednøgler


Tabel (BV): A154_UDMELDTE_ELEVERS_UDLAN

A154_UDMELDTE_ELEVERS_UDLAN

A154_UDMELDTE_ELEVERS_UDLAN alias A154BTD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A154_UDMELDTE_ELEVERS_UDLAN

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
UDDANNELSE | varchar2 | - | -
NUMMER Nummer | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
LOKALE Lokale | varchar2 | - | -
ANTAL Antal | number | 0 ... 99999 | -
AKTIVITET Aktivitet | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
UDLANSDATO Udlånsdato | date | - | -
AFLEVERINGSDATO Afleveringsdato | date | - | -

Fremmednøgler

A154_UDMELDTE_ELEVERS_UDLAN indholder ingen fremmednøgler


Tabel (BV): A156_IKKE_AFLEVEREDE_UDLAN

A156_IKKE_AFLEVEREDE_UDLAN

A156_IKKE_AFLEVEREDE_UDLAN alias A156BT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A156_IKKE_AFLEVEREDE_UDLAN

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
MATERIALE Materiale | varchar2 | - | -
MATERIALE_VISNING | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
AFLEVERINGSDATO Afleveringsdato | date | - | -
AKTIVITET Aktivitet | varchar2 | - | -
AKTIVITET_KORT_BETEGNELSE Aktivitet Kort Betegnelse | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
NAVN | varchar2 | - | -

Fremmednøgler

A156_IKKE_AFLEVEREDE_UDLAN indholder ingen fremmednøgler


Tabel (BV): A183_FRAVERUGER

A183_FRAVERUGER

A183_FRAVERUGER alias FRAV_UGE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A183_FRAVERUGER

Her findes oplysninger om en persons ugebaserede fravær.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FRAV_UGE_ID
Frav Uge Id 		number - -
PERS_ID
Pers Id 		number -
Kort beskrivelse
I dette felt vises CPR_nr. for personen for dette fravær.
Lang beskrivelse
I dette felt kan du angive CPR_nr. for personen for dette fravær.
VFU_UGE
Visningsformat Uge 		varchar2 -
Kort beskrivelse
I dette felt vises ugen for dette fravær.
Lang beskrivelse
I dette felt kan du angive ugen for dette fravær.
AKPL_ID
Akpl Id 		number -
Kort beskrivelse
I dette felt vises aktivitetsplaceringen for dette fravær.
Lang beskrivelse
I dette felt kan du angive aktivitetsplaceringen for dette fravær.
AKTI_ID
Akpl Id 		number -
Kort beskrivelse
I dette felt vises aktiviteten for dette fravær.
Lang beskrivelse
I dette felt kan du angive aktiviteten for dette fravær.
UGENS_FRAVER
Ugens Fravær 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat hvor mange lektioner eleven/kursisten er fraværende i løbet af ugen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvor mange lektioner eleven/kursisten er fraværende i løbet af ugen.
SESSIONID
Id 		number -
Kort beskrivelse
I dette felt vises sessionid for dette fravær.
Lang beskrivelse
I dette felt kan du angive sessionid for dette fravær.

Fremmednøgler

A183_FRAVERUGER indholder ingen fremmednøgler


Tabel (BV): A183_QUERIES

A183_QUERIES

A183_QUERIES alias A183_QUERY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A183_QUERIES

Dette er en hjælpetabel der bruges til fremsøgning.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A183_QUERY_ID
A183 Query Id 		number - -
AKTI_ID
Akti Id 		number -
Kort beskrivelse
I dette felt vises koden for en aktivitet.
Lang beskrivelse
I dette felt kan du angive koden for en aktivitet.
UGE
Uge 		varchar2 -
Kort beskrivelse
I dette felt vises en uge.
Lang beskrivelse
I dette felt kan du angive en uge.
DATO
Dato 		date -
Kort beskrivelse
I dette felt vises en dato.
Lang beskrivelse
I dette felt kan du angive en dato.

Fremmednøgler

A183_QUERIES indholder ingen fremmednøgler


Tabel (BV): A184_FRAVERSKEMAER

A184_FRAVERSKEMAER

A184_FRAVERSKEMAER alias A184_FRAVS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A184_FRAVERSKEMAER

Her findes oplysninger om en persons skemabaserede fravær.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A184_FRAVS_ID
A184 Fravs Id 		number - -
VFU_UGE
Visningsformat Uge 		varchar2 -
Kort beskrivelse
I dette felt vises ugen for dette fravær.
Lang beskrivelse
I dette felt kan du angive ugen for dette fravær.
PERS_ID
Pers Id 		number -
Kort beskrivelse
I dette felt vises koden for personen for dette fravær.
Lang beskrivelse
I dette felt kan du angive koden for personen for dette fravær.
SESSIONID
Sessionid 		number -
Kort beskrivelse
I dette felt vises sessionid.
Lang beskrivelse
I dette felt kan du angive sessionid.
UGENS_FRAVER
Ugens Fraver 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat eleven/kursisten's fravær i løbet af ugen.
Lang beskrivelse
I feltet kan du i et kodeformat angive eleven/kursisten's fravær i løbet af ugen.
MANDAG
Mandag 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
TIRSDAG
Tirsdag 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
ONSDAG
Onsdag 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
TORSDAG
Torsdag 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
FREDAG
Fredag 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
LORDAG
Lordag 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
SONDAG
Sondag 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.

Fremmednøgler

A184_FRAVERSKEMAER indholder ingen fremmednøgler


Tabel (BV): A184_QUERIES

A184_QUERIES

A184_QUERIES alias A184_QUERY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A184_QUERIES

Dette er en hjælpetabel der bruges til fremsøgning.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A184_QUERY_ID
A184 Query Id 		number - -
PERS_ID
Pers Id 		number -
Kort beskrivelse
I dette felt vises koden for en person.
Lang beskrivelse
I dette felt kan du angive koden for en person.
VFU_UGE
Uge 		varchar2 -
Kort beskrivelse
I dette felt vises en uge.
Lang beskrivelse
I dette felt kan du angive en uge.
AKTI_ID
Akti Id 		number -
Kort beskrivelse
Her vises koden for en aktivitet.
Lang beskrivelse
Her kan du angive koden for en aktivitet.
DATO
Dato 		date -
Kort beskrivelse
I dette felt vises en uge.
Lang beskrivelse
I dette felt kan du angive en uge.

Fremmednøgler

A184_QUERIES indholder ingen fremmednøgler


Tabel (BV): A186_GIF_KODER

A186_GIF_KODER

A186_GIF_KODER alias A186G

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A186_GIF_KODER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A186G_ID
A186g Id 		number - -
KODE
Kode 		varchar2 G;
I;
F
Kort beskrivelse
I feltet vises den centrale fraværskode, som en af GIF koderne. GIF Koderne:
  • G = Godkendt fravær
  • I = Ikke-Godkendt fravær
  • F = For sent
Lang beskrivelse
I feltet kan du angive den centrale fraværskode, som en af GIF koderne. GIF Koderne:
  • G = Godkendt fravær
  • I = Ikke-Godkendt fravær
  • F = For sent
SESSIONID
Sessionid 		number -
Kort beskrivelse
I dette felt vises sessionid.
Lang beskrivelse
I dette felt kan du angive sessionid.
MASTER_ID
Master Id 		number -
Kort beskrivelse
I dette felt vises koden til en master dvs. enten en elev eller en kursist.
Lang beskrivelse
I dette felt kan du angive koden til en master dvs. enten en elev eller en kursist.
TIMER
Timer 		number -
Kort beskrivelse
I dette felt vises, hvor mange timers fravær der er registreret på dennne kode i perioden fradato til tildato.
Lang beskrivelse
I dette felt kan du angive, hvor mange timers fravær der er registreret på dennne kode i perioden fradato til tildato.
LEKTIONER
Lektioner 		number -
Kort beskrivelse
I dette felt vises hvor mange standard lektioners fravær der er registreret på denne kode i perioden fradato til tildato.
Lang beskrivelse
I dette felt kan du angive hvor mange standard lektioners fravær der er registreret på denne kode i perioden fradato til tildato.
PROCENT
Procent 		number -
Kort beskrivelse
I dette felt vises hvor mange procent fraværet udgør af totallektioner.
Lang beskrivelse
I dette felt vises hvor mange procent fraværet udgør af totallektioner.
INTERN_EKSTERN
Intern Ekstern 		varchar2 - -

Fremmednøgler

A186_GIF_KODER indholder ingen fremmednøgler


Tabel (BV): A186_LOKAL_KODER

A186_LOKAL_KODER

A186_LOKAL_KODER alias A186L

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A186_LOKAL_KODER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A186L_ID
A186l Id 		number - -
KODE
Kode 		varchar2 A
...
Å
Kort beskrivelse
I dette felt vises en lokal kode.
Lang beskrivelse
I dette felt kan du angive en lokal kode.
SESSIONID
Sessionid 		number -
Kort beskrivelse
I dette felt vises sessionid.
Lang beskrivelse
I dette felt kan du angive sessionid.
MASTER_ID
Master Id 		number -
Kort beskrivelse
I dette felt vises en kode til en master dvs enten en elev eller en kursist.
Lang beskrivelse
I dette felt kan du angive en kode til en master dvs enten en elev eller en kursist.
TIMER
Timer 		number -
Kort beskrivelse
I dette felt vises, hvor mange timers fravær der er registreret på dennne kode i perioden fradato til tildato.
Lang beskrivelse
I dette felt kan du angive, hvor mange timers fravær der er registreret på dennne kode i perioden fradato til tildato.
LEKTIONER
Lektioner 		number -
Kort beskrivelse
I dette felt vises, hvor mange timers fravær der er registreret på dennne kode i perioden fradato til tildato.
Lang beskrivelse
I dette felt kan du angive, hvor mange timers fravær der er registreret på dennne kode i perioden fradato til tildato.
PROCENT
Procent 		number -
Kort beskrivelse
I dette felt vises hvor mange procent fraværet udgør af totallektioner.
Lang beskrivelse
I dette felt vises hvor mange procent fraværet udgør af totallektioner.

Fremmednøgler

A186_LOKAL_KODER indholder ingen fremmednøgler


Tabel (BV): A186_PERIODE

A186_PERIODE

A186_PERIODE alias A186P

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A186_PERIODE

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A186P_ID
A186p Id 		number - -
SESSIONID
Sessionid 		number -
Kort beskrivelse
I dette felt kan du angive sessionid.
Lang beskrivelse
I dette felt kan du angive sessionid.
FRADATO
Fradato 		date -
Kort beskrivelse
I dette felt kan du angive en fradato.
Lang beskrivelse
I dette felt kan du angive en fradato.
TILDATO
Tildato 		date -
Kort beskrivelse
I dette felt vises en tildato.
Lang beskrivelse
I dette felt kan du angive en tildato.

Fremmednøgler

A186_PERIODE indholder ingen fremmednøgler


Tabel (BV): A186_TOTALER

A186_TOTALER

A186_TOTALER alias A186T

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A186_TOTALER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A186T_ID
A186t Id 		number - -
SESSIONID
Sessionid 		number -
Kort beskrivelse
I dette felt vises sessionid.
Lang beskrivelse
I dette felt kan du angive sessionid.
TOTAL_TIMER
Total Timer 		number -
Kort beskrivelse
I dette felt vises det totale antal timer som eleven/kursisten skulle deltage i den angiven periode.
Lang beskrivelse
I dette felt vises det totale antal timer som eleven/kursisten skulle deltage i den angiven periode.
TOTAL_LEKTIONER
Total Lektioner 		number -
Kort beskrivelse
I dette felt vises det totale antal lektioner som eleven/kursisten skulle deltage i den angivne periode.
Lang beskrivelse
I dette felt vises det totale antal lektioner som eleven/kursisten skulle deltage i den angivne periode.

Fremmednøgler

A186_TOTALER indholder ingen fremmednøgler


Tabel (BV): A188_FRAVERSKEMAER

A188_FRAVERSKEMAER

A188_FRAVERSKEMAER alias A188_FRAVS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A188_FRAVERSKEMAER

Her findes oplysninger om en persons skemabaserede fravær.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A188_FRAVS_ID
A184 Fravs Id 		number - -
VFU_UGE
Uge 		varchar2 -
Kort beskrivelse
I dette felt kan du angive en uge for dette fravær.
Lang beskrivelse
I dette felt kan du angive en uge for dette fravær.
AKTI_ID
Akti Id 		number -
Kort beskrivelse
I dette felt vises en kode for aktiviteten for dette fravær.
Lang beskrivelse
I dette felt kan du angive en kode for aktiviteten for dette fravær.
PERS_ID
Pers Id 		number -
Kort beskrivelse
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
Lang beskrivelse
I dette felt kan du angive en kode for personen for dette fravær.
SESSIONID
Id 		number -
Kort beskrivelse
I dette felt vises sessionid.
Lang beskrivelse
I dette felt kan du angive sessionid.
UGENS_FRAVER
Ugens Fravær 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat eleven/kursisten's fravær i løbet af ugen.
Lang beskrivelse
I feltet kan du i et kodeformat angive eleven/kursisten's fravær i løbet af ugen.
MANDAG
Mandag 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
TIRSDAG
Tirsdag 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
ONSDAG
Onsdag 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
TORSDAG
Torsdag 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
FREDAG
Fredag 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
LORDAG
Lørdag 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
SONDAG
Søndag 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.

Fremmednøgler

A188_FRAVERSKEMAER indholder ingen fremmednøgler


Tabel (BV): A190_QUERIES

A190_QUERIES

A190_QUERIES alias A190_QUERY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A190_QUERIES

Dette er en hjælpetabel der bruges til fremsøgning.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A190_QUERY_ID
A190 Query Id 		number - -
FRA_UGE
Fra Uge 		varchar2 -
Kort beskrivelse
Fra_uge og til_uge giver tilsammen en periode. Fraværsprotokoller indefor denne periode fremsøges. I dette felt vises fra_uge.
Lang beskrivelse
Fra_uge og til_uge giver tilsammen en periode. Fraværsprotokoller indefor denne periode fremsøges. I dette felt kan du angive en fra_uge.
TIL_UGE
Til Uge 		varchar2 -
Kort beskrivelse
Fra_uge og til_uge giver tilsammen en periode. Fraværsprotokoller indefor denne periode fremsøges. I dette felt vises til_uge.
Lang beskrivelse
Fra_uge og til_uge giver tilsammen en periode. Fraværsprotokoller indenfor denne periode fremsøges. I dette felt kan du angive til_uge.
DATO
Dato 		date -
Kort beskrivelse
I dette felt vises en dato.
Lang beskrivelse
I dette felt kan du angive en dato

Fremmednøgler

A190_QUERIES indholder ingen fremmednøgler


Tabel (BV): A194_FELTSKRAVERINGER

A194_FELTSKRAVERINGER

A194_FELTSKRAVERINGER alias A194FESK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A194_FELTSKRAVERINGER

Til Bruttotræk Bruges til at angive i hvilke linienumre der skal være en skravering.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LINIE_NUMMER
Linie Nummer 		number - -
UGEDAG
Ugedag 		number 1;
2;
3;
4;
5;
6;
7 		-
LEKTIONSNR
Lektionsnr 		number - -
PROTOKOL_NR
Protokol Nr 		number - -
BEJO_ID
Bejo Id 		number - -
UGENR
Ugenr 		number 1
...
53 		-

Fremmednøgler

A194_FELTSKRAVERINGER indholder ingen fremmednøgler


Tabel (BV): A194_FRAVERSPROTOKOLLER

A194_FRAVERSPROTOKOLLER

A194_FRAVERSPROTOKOLLER alias A194PROTO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A194_FRAVERSPROTOKOLLER

Til Bruttotræk. Denne entitet repræsenterer en Fraværsprotokol. Entiteten svarer entydigt til en udskreven protokol, som kan anvendes til at notere, om Eleverne/AMU-Kursisterne er tilstede. Protokollen omhandler altid en Aktivitet (enten et Hold eller et AMU-kursus).

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
UGENR Ugenr | number | 1 ... 53 | -
PROTOKOL_NR Protokol Nr | number | - | -
LERER_EFTERNAVN Lærer Efternavn | varchar2 | - | -
LERER_FORNAVN Lærer Fornavn | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
AKTIVITETS_GRUPPE Aktivitets Gruppe | varchar2 | - | -
AKTIVITETS_BETEGNELSE Aktivitets Betegnelse | varchar2 | - | -
UGENS_STARTDATO Ugens Startdato | date | - | -
AKTIVITETS_STARTDATO Aktivitets Startdato | date | - | -
AKTIVITETS_SLUTDATO Aktivitets Slutdato | date | - | -
PROTOKOL_TYPE Protokol Type | varchar2 | S; U | -
UDSKRIV_WEEKEND Udskriv Weekend | varchar2 | J; N | -

Fremmednøgler

A194_FRAVERSPROTOKOLLER indholder ingen fremmednøgler


Tabel (BV): A194_LEKTIONER

A194_LEKTIONER

A194_LEKTIONER alias A194LEK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A194_LEKTIONER

Til bruttotræk.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PROTOKOL_NR
Protokol Nr 		number - -
BEJO_ID
Bejo Id 		number - -
UGENR
Ugenr 		number 1
...
53 		-
UGEDAG
Ugedag 		number 1;
2;
3;
4;
5;
6;
7 		-
LEKTIONSNR
Lektionsnr 		number - -
FAG
Fag 		varchar2 - -

Fremmednøgler

A194_LEKTIONER indholder ingen fremmednøgler


Tabel (BV): A194_LINIESKRAVERINGS

A194_LINIESKRAVERINGS

A194_LINIESKRAVERINGS alias A194LISK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A194_LINIESKRAVERINGS

Til Bruttotræk Bruges til at angive i hvilke linienumre der skal være en skravering.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UGEDAG
Ugedag 		number 1;
2;
3;
4;
5;
6;
7 		-
LEKTIONSNR
Lektionsnr 		number - -
LINIE_NUMMER
Linie Nummer 		number - -
PROTOKOL_NR
Protokol Nr 		number - -
BEJO_ID
Bejo Id 		number - -
UGENR
Ugenr 		number 1
...
53 		-

Fremmednøgler

A194_LINIESKRAVERINGS indholder ingen fremmednøgler


Tabel (BV): A194_PROTOKOLLINIER

A194_PROTOKOLLINIER

A194_PROTOKOLLINIER alias A194FRVPL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A194_PROTOKOLLINIER

Til bruttotræk Denne entitet repræsenterer den enkelte linie på en fraværs protokol, samt dennes placering på protokollen. Den indeholder oplysninger om, hvilken Person og hvilke Skemabegivenheder denne linie omfatter.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
PROTOKOL_NR Protokol Nr | number | - | -
BEJO_ID Bejo Id | number | - | -
UGENR Ugenr | number | 1 ... 53 | -
LINIE_NUMMER Linie Nummer | number | - | -
I_LEKTIONER I Lektioner | number | - | -
UDDA_KORT_BETEGN Udda Kort Betegn | varchar2 | - | -
G_LEKTIONER G Lektioner | number | - | -
F_LEKTIONER F Lektioner | number | - | -
VERSION Version | varchar2 | - | -
COSA_FORMAL Cøsa Formål | varchar2 | - | -
UGENS_STARTDATO Ugens Startsdato | date | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
CPR_NR CPR-nr. | varchar2 | - | -
TELEFON Telefon | varchar2 | - | -

Fremmednøgler

A194_PROTOKOLLINIER indholder ingen fremmednøgler


Tabel (BV): A201_FRAVERSBREVE

A201_FRAVERSBREVE

A201_FRAVERSBREVE alias A201_FB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A201_FRAVERSBREVE

Til flettebreve

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A201_FB_ID A201 Fb Id | number | - | -
DATO_FOR_UDTREK Dato For Udtræk | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
SKOLELEDERS_NAVN Skoleleders Navn | varchar2 | - | -
SKOLELEDERS_STILLING Skoleleders Stilling | varchar2 | - | -
SKOLE_SENR Skole Senr | varchar2 | - | -
SKOLE_EMAIL Skole Email | varchar2 | - | -
SKOLE_FAX Skole Fax | varchar2 | - | -
SKOLE_NAVN Skole Navn | varchar2 | - | -
SKOLENR Skolenr | varchar2 | - | -
SKOLE_ADRESSE1 Skole Adresse1 | varchar2 | - | -
SKOLE_ADRESSE2 Skole Adresse2 | varchar2 | - | -
SKOLE_ADRESSE3 Skole Adresse3 | varchar2 | - | -
SKOLENS_TLF_NR Skolens Tlf Nr | varchar2 | - | -
PERSON_CPR_NR Person Cpr Nr | varchar2 | - | -
PERSON_FORNAVN Person Cpr Nr | varchar2 | - | -
PERSON_EFTERNAVN Person Cpr Nr | varchar2 | - | -
PERSON_ADRESSE1 Person Adresse1 | varchar2 | - | -
PERSON_ADRESSE2 Person Adresse2 | varchar2 | - | -
UDDANNELSE Person Adresse4 | varchar2 | - | -
PERSON_ADRESSE3 Person Adresse3 | varchar2 | - | -
PERSON_ADRESSE4 Person Adresse4 | varchar2 | - | -
VERGE_CPR_NR Værge Cpr Nr | varchar2 | - | -
VERGE_FORNAVN Person Cpr Nr | varchar2 | - | -
VERGE_EFTERNAVN Person Cpr Nr | varchar2 | - | -
VERGE_ADRESSE1 Værge Adresse2 | varchar2 | - | -
VERGE_ADRESSE2 Værge Adresse2 | varchar2 | - | -
VERGE_ADRESSE3 Værge Adresse2 | varchar2 | - | -
LERESTED_NAVN Lærested Navn | varchar2 | - | -
LERESTED_ADRESSE1 Lærested Adresse1 | varchar2 | - | -
LERESTED_ADRESSE2 Lærested Adresse2 | varchar2 | - | -
LERESTED_ADRESSE3 Lærested Adresse3 | varchar2 | - | -
LERESTED_TLF Lærested Tlf | varchar2 | - | -
LERESTED_K_PERSON Lærested K Person | varchar2 | - | -
LERESTED_STILLING Lærested Stilling | varchar2 | - | -
LERESTED_TLF_K_PERS Lærested Tlf K Pers | varchar2 | - | -
LERESTED_BREV_MODT Lærested Brev Modt | varchar2 | - | -
LERESTED_AER_MODT Lærested Aer Modt | varchar2 | - | -
TOTALTIMER Totaltimer | varchar2 | - | -
TOTALLEKTIONER Totallektioner | varchar2 | - | -
SAMLET_FRAVER Samlet Fravær | varchar2 | - | -
SUM_TIMER Sum Timer | varchar2 | - | -
SUM_LEKTIONER Sum Lektioner | varchar2 | - | -
G_FRAVER G Fravær | varchar2 | - | -
I_FRAVER I Fravær | varchar2 | - | -
F_FRAVER F Fravær | varchar2 | - | -
G_LEKTIONER G Lektioner | varchar2 | - | -
I_LEKTIONER I Lektioner | varchar2 | - | -
F_LEKTIONER F Lektioner | varchar2 | - | -
G_PROCENT G Procent | varchar2 | - | -
I_PROCENT I Procent | varchar2 | - | -
F_PROCENT F Procent | varchar2 | - | -
FRAVERSKODE_A Fraværskode A | varchar2 | - | -
FRAVERSKODE_B Fraværskode B | varchar2 | - | -
FRAVERSKODE_J Fraværskode J | varchar2 | - | -
FRAVERSKODE_K Fraværskode K | varchar2 | - | -
FRAVERSKODE_L Fraværskode L | varchar2 | - | -
FRAVERSKODE_M Fraværskode M | varchar2 | - | -
FRAVERSKODE_N Fraværskode N | varchar2 | - | -
FRAVERSKODE_O Fraværskode O | varchar2 | - | -
FRAVERSKODE_AA Fraværskode Aa | varchar2 | - | -
FRAVERSKODE_P Fraværskode P | varchar2 | - | -
FRAVERSKODE_Q Fraværskode Q | varchar2 | - | -
FRAVERSKODE_R Fraværskode R | varchar2 | - | -
FRAVERSKODE_S Fraværskode S | varchar2 | - | -
FRAVERSKODE_T Fraværskode T | varchar2 | - | -
FRAVERSKODE_U Fraværskode U | varchar2 | - | -
FRAVERSKODE_V Fraværskode V | varchar2 | - | -
FRAVERSKODE_W Fraværskode W | varchar2 | - | -
FRAVERSKODE_Z Fraværskode Z | varchar2 | - | -
FRAVERSKODE_X Fraværskode X | varchar2 | - | -
FRAVERSKODE_Y Fraværskode Y | varchar2 | - | -
FRAVERSKODE_AE Fraværskode Ae | varchar2 | - | -
FRAVERSKODE_OE Fraværskode Oe | varchar2 | - | -
FRAVERSKODE_C Fraværskode C | varchar2 | - | -
FRAVERSKODE_D Fraværskode D | varchar2 | - | -
FRAVERSKODE_E Fraværskode E | varchar2 | - | -
FRAVERSKODE_F Fraværskode F | varchar2 | - | -
FRAVERSKODE_G Fraværskode G | varchar2 | - | -
FRAVERSKODE_H Fraværskode H | varchar2 | - | -
FRAVERSKODE_I Fraværskode I | varchar2 | - | -
PROCENT_X Procent X | varchar2 | - | -
PROCENT_Y Procent Y | varchar2 | - | -
PROCENT_Z Procent Z | varchar2 | - | -
PROCENT_AE Procent Ae | varchar2 | - | -
PROCENT_OE Procent Oe | varchar2 | - | -
PROCENT_AA Procent Aa | varchar2 | - | -
LEKTIONER_F Lektioner F | varchar2 | - | -
LEKTIONER_A Lektioner A | varchar2 | - | -
LEKTIONER_B Lektioner B | varchar2 | - | -
LEKTIONER_C Lektioner C | varchar2 | - | -
LEKTIONER_D Lektioner D | varchar2 | - | -
LEKTIONER_E Lektioner E | varchar2 | - | -
LEKTIONER_G Lektioner G | varchar2 | - | -
LEKTIONER_H Lektioner H | varchar2 | - | -
LEKTIONER_I Lektioner I | varchar2 | - | -
LEKTIONER_J Lektioner J | varchar2 | - | -
LEKTIONER_K Lektioner K | varchar2 | - | -
LEKTIONER_L Lektioner L | varchar2 | - | -
LEKTIONER_M Lektioner M | varchar2 | - | -
LEKTIONER_N Lektioner N | varchar2 | - | -
LEKTIONER_O Lektioner O | varchar2 | - | -
LEKTIONER_P Lektioner P | varchar2 | - | -
LEKTIONER_Q Lektioner Q | varchar2 | - | -
LEKTIONER_R Lektioner R | varchar2 | - | -
LEKTIONER_S Lektioner S | varchar2 | - | -
LEKTIONER_T Lektioner T | varchar2 | - | -
LEKTIONER_U Lektioner U | varchar2 | - | -
LEKTIONER_V Lektioner V | varchar2 | - | -
LEKTIONER_W Lektioner W | varchar2 | - | -
LEKTIONER_X Lektioner X | varchar2 | - | -
LEKTIONER_Y Lektioner Y | varchar2 | - | -
LEKTIONER_Z Lektioner Z | varchar2 | - | -
PROCENT_B Procent B | varchar2 | - | -
PROCENT_C Procent C | varchar2 | - | -
PROCENT_D Procent D | varchar2 | - | -
PROCENT_E Procent E | varchar2 | - | -
PROCENT_F Procent F | varchar2 | - | -
PROCENT_G Procent G | varchar2 | - | -
PROCENT_H Procent H | varchar2 | - | -
PROCENT_I Procent I | varchar2 | - | -
PROCENT_J Procent J | varchar2 | - | -
PROCENT_K Procent K | varchar2 | - | -
PROCENT_L Procent L | varchar2 | - | -
PROCENT_M Procent M | varchar2 | - | -
PROCENT_N Procent N | varchar2 | - | -
PROCENT_O Procent O | varchar2 | - | -
PROCENT_P Procent P | varchar2 | - | -
PROCENT_Q Procent Q | varchar2 | - | -
PROCENT_R Procent R | varchar2 | - | -
PROCENT_S Procent S | varchar2 | - | -
PROCENT_T Procent T | varchar2 | - | -
PROCENT_U Procent U | varchar2 | - | -
PROCENT_V Procent V | varchar2 | - | -
PROCENT_W Procent W | varchar2 | - | -
LEKTIONER_AE Lektioner Ae | varchar2 | - | -
LEKTIONER_OE Lektioner Oe | varchar2 | - | -
LEKTIONER_AA Lektioner Aa | varchar2 | - | -
TIMER_A Timer A | varchar2 | - | -
TIMER_B Timer B | varchar2 | - | -
TIMER_Y Timer Y | varchar2 | - | -
TIMER_X Timer X | varchar2 | - | -
TIMER_D Timer D | varchar2 | - | -
TIMER_E Timer E | varchar2 | - | -
TIMER_F Timer F | varchar2 | - | -
TIMER_G Timer G | varchar2 | - | -
TIMER_H Timer H | varchar2 | - | -
TIMER_I Timer I | varchar2 | - | -
TIMER_J Timer J | varchar2 | - | -
TIMER_K Timer K | varchar2 | - | -
TIMER_L Timer L | varchar2 | - | -
TIMER_M Timer M | varchar2 | - | -
TIMER_N Timer N | varchar2 | - | -
TIMER_O Timer O | varchar2 | - | -
TIMER_P Timer P | varchar2 | - | -
TIMER_Q Timer Q | varchar2 | - | -
TIMER_R Timer R | varchar2 | - | -
TIMER_S Timer S | varchar2 | - | -
TIMER_T Timer T | varchar2 | - | -
TIMER_U Timer U | varchar2 | - | -
TIMER_V Timer V | varchar2 | - | -
TIMER_W Timer W | varchar2 | - | -
TIMER_Z Timer Z | varchar2 | - | -
TIMER_AE Timer Ae | varchar2 | - | -
TIMER_OE Timer Oe | varchar2 | - | -
TIMER_AA Timer Aa | varchar2 | - | -
TIMER_C Timer C | varchar2 | - | -
PROCENT_A Procent A | varchar2 | - | -

Fremmednøgler

A201_FRAVERSBREVE indholder ingen fremmednøgler


Tabel (BV): A203_FRAVERSLISTE_HEADERS

A203_FRAVERSLISTE_HEADERS

A203_FRAVERSLISTE_HEADERS alias AFH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A203_FRAVERSLISTE_HEADERS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
FRADATO Fradato | date | - | -
TILDATO Tildato | date | - | -

Fremmednøgler

A203_FRAVERSLISTE_HEADERS indholder ingen fremmednøgler


Tabel (BV): A203_FRAVERSLISTE_SKEMABASERET

A203_FRAVERSLISTE_SKEMABASERET

A203_FRAVERSLISTE_SKEMABASERET alias A203_FS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A203_FRAVERSLISTE_SKEMABASERET

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
G_FRAVER_TIMER | number | - | -
I_FRAVER_TIMER | number | - | -
F_FRAVER_TIMER | number | - | -
EFTERNAVN_FORNAVN | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
K_LERER_INIT | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
TOTAL_LEKTIONER Total Lektioner | number | - | -
TOTAL_FRAVER Total Fravær | number | - | -
TOTAL_FRAVER_PROCENT Total Fravær Procent | number | - | -
G_FRAVER G Fravær | number | - | -
G_FRAVER_PROCENT G Fravær Procent | number | - | -
I_FRAVER I Fravær | number | - | -
I_FRAVER_PROCENT I Fravær Procent | number | - | -
F_FRAVER F Fravær | number | - | -
F_FRAVER_PROCENT F Fravær Procent | number | - | -

Fremmednøgler

A203_FRAVERSLISTE_SKEMABASERET indholder ingen fremmednøgler


Tabel (BV): A204_FRAVERSLISTE_HEADERS

A204_FRAVERSLISTE_HEADERS

A204_FRAVERSLISTE_HEADERS alias A204_HE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A204_FRAVERSLISTE_HEADERS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
FRADATO Fradato | date | - | -
TILDATO Tildato | date | - | -

Fremmednøgler

A204_FRAVERSLISTE_HEADERS indholder ingen fremmednøgler


Tabel (BV): A204_FRAVERSLISTE_UGEBASERET

A204_FRAVERSLISTE_UGEBASERET

A204_FRAVERSLISTE_UGEBASERET alias A204_FS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A204_FRAVERSLISTE_UGEBASERET

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
EFTERNAVN_FORNAVN | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
K_LERER_INIT | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
TOTAL_LEKTIONER Total Lektioner | number | - | -
TOTAL_FRAVER Total Fravær | number | - | -
TOTAL_FRAVER_PROCENT Total Fravær Procent | number | - | -
G_FRAVER G Fravær | number | - | -
G_FRAVER_PROCENT G Fravær Procent | number | - | -
I_FRAVER I Fravær | number | - | -
I_FRAVER_PROCENT I Fravær Procent | number | - | -
F_FRAVER F Fravær | number | - | -
F_FRAVER_PROCENT F Fravær Procent | number | - | -

Fremmednøgler

A204_FRAVERSLISTE_UGEBASERET indholder ingen fremmednøgler


Tabel (BV): A205_LEKTIONER

A205_LEKTIONER

A205_LEKTIONER alias A205L

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A205_LEKTIONER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A205L_ID
A205l Id 		number - -
A205P_ID
A205p Id 		number - -
BEJO_ID
Bejo Id 		number - -
STARTTID
Starttid 		varchar2 - -
SLUTTID
Sluttid 		varchar2 - -
UGEDAG
Ugedag 		number 1;
2;
3;
4;
5;
6;
7 		-
G_FRAVER
G Fravær 		number - -
G_FRAVER_PROCENT
G Fravær Procent 		number - -
I_FRAVER
I Fravær 		number - -
I_FRAVER_PROCENT
I Fravær Procent 		number - -
F_FRAVER
F Fravær 		number - -
F_FRAVER_PROCENT
F Fravær Procent 		number - -

Fremmednøgler

A205_LEKTIONER indholder ingen fremmednøgler


Tabel (BV): A205_PERSONER

A205_PERSONER

A205_PERSONER alias A205P

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A205_PERSONER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A205P_ID A205p Id | number | - | -
BEJO_ID Bejo Id | number | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
TOTAL_LEKTIONER Total Lektioner | number | - | -
VERSION Version | varchar2 | - | -
UDDA_KORT_BETEGNELSE Udda Kort Betegn | varchar2 | - | -
COSA_FORMAL Cøsa Formål | varchar2 | - | -
TOTAL_FRAVER Total Fravær | number | - | -
TOTAL_FRAVER_PROCENT Total Fravær Procent | number | - | -
EKFR_G_TIMER Ekfr G Timer | number | - | -
EKFR_I_TIMER Ekfr I Timer | number | - | -
EKFR_F_TIMER Ekfr F Timer | number | - | -

Fremmednøgler

A205_PERSONER indholder ingen fremmednøgler


Tabel (BV): A206_FRAVERSLISTE_MASTER

A206_FRAVERSLISTE_MASTER

A206_FRAVERSLISTE_MASTER alias A206_M

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A206_FRAVERSLISTE_MASTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A206_ID | number | - | -
FULDE_NAVN | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
FRADATO Fradato | date | - | -
TILDATO Tildato | date | - | -
BEJO_ID Bejo Id | number | - | -

Fremmednøgler

A206_FRAVERSLISTE_MASTER indholder ingen fremmednøgler


Tabel (BV): A206_FRAVERSLISTE_SKOLEFAG

A206_FRAVERSLISTE_SKOLEFAG

A206_FRAVERSLISTE_SKOLEFAG alias A206_D

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A206_FRAVERSLISTE_SKOLEFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
CPR_NR
Cpr Nr 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU varchar2 A;
B;
C;
D;
E;
F;
- 		-
AKTIVITET
Aktivitet 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
TOTAL_LEKTIONER
Total Lektioner 		number - -
TOTAL_FRAVER
Total Fravær 		number - -
TOTAL_FRAVER_PROCENT
Total Fravær Procent 		number - -
G_FRAVER_PROCENT
G Fravær Procent 		number - -
G_FRAVER
G Fravær 		number - -
I_FRAVER_PROCENT
I Fravær Procent 		number - -
I_FRAVER
I Fravær 		number - -
F_FRAVER_PROCENT
F Fravær Procent 		number - -
F_FRAVER
F Fravær 		number - -
A206_ID number - -

Fremmednøgler

A206_FRAVERSLISTE_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): A208_FRAVERSSAMTALE_OVERSIGT

A208_FRAVERSSAMTALE_OVERSIGT

A208_FRAVERSSAMTALE_OVERSIGT alias AFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A208_FRAVERSSAMTALE_OVERSIGT

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
DATO Dato | date | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
FULDT_NAVN | varchar2 | - | -
NOTETYPE | varchar2 | - | -

Fremmednøgler

A208_FRAVERSSAMTALE_OVERSIGT indholder ingen fremmednøgler


Tabel (BV): A208_MASTER

A208_MASTER

A208_MASTER alias AM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A208_MASTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
FRA_DATO Fra Dato | date | - | -
TIL_DATO Til Dato | date | - | -

Fremmednøgler

A208_MASTER indholder ingen fremmednøgler


Tabel (BV): A217_EUF_SKOLEFAG_SKOLE

A217_EUF_SKOLEFAG_SKOLE

A217_EUF_SKOLEFAG_SKOLE alias A217_EUF_S

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A217_EUF_SKOLEFAG_SKOLE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
EUF_SS_ID | number | - | -
SKFA_ID | number | - | -
SKOLE | varchar2 | - | -
SKOLEFAG | varchar2 | - | -
NIVEAU | varchar2 | - | -

Fremmednøgler

A217_EUF_SKOLEFAG_SKOLE indholder ingen fremmednøgler


Tabel (BV): A230_ELEVER

A230_ELEVER

A230_ELEVER alias A230_ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A230_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
ELEV_ID Elev Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
MARKERING | varchar2 | - | -
FORNAVN Forrnavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
CO Co | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
POSTDISTRIKT Postdistrikt | varchar2 | - | -
STED | varchar2 | - | -
TELEFONNR Telefonnr | varchar2 | - | -
KOMMUNEKODE Kommunekode | varchar2 | - | -
KOMM_BETEGNELSE Komm Betegnelse | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
UDD_BETEGNELSE Udd Betegnelse | varchar2 | - | -
INDMELDT Indmeldt | date | - | -
FRASKOLE Fraskole | varchar2 | - | -
NOTER_AFGIVET | varchar2 | - | -
GADE | varchar2 | - | -
FULD_ADRESSE | varchar2 | - | -
FULDT_NAVN | varchar2 | - | -
FULD_COSA Fuld Cosa | varchar2 | - | -

Fremmednøgler

A230_ELEVER indholder ingen fremmednøgler


Tabel (BV): A230_EXT_SKOF

A230_EXT_SKOF

A230_EXT_SKOF alias A230_SKOF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A230_EXT_SKOF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
ELEV_ID number - -
EXSKF_ID
Exskf Id 		number - -
SORTERING
Sortering 		number - -
SORTERING_SKPE
Sortering Skpe 		varchar2 - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
SPECIALE
Speciale 		varchar2 - -
SKOLEPERIODE
Skoleperiode 		varchar2 - -
TELLEPERIODER
Telleperioder 		varchar2 - -
SKOLEFORLOB varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
HJEMSKOLE
Hjemskole 		varchar2 - -
GNFSKOLE
Gnfskole 		varchar2 - -
UVM_FAG
Uvm-Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -

Fremmednøgler

A230_EXT_SKOF indholder ingen fremmednøgler


Tabel (BV): A230_LERESTEDER

A230_LERESTEDER

A230_LERESTEDER alias AL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A230_LERESTEDER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
ELEV_ID Elev Id | number | - | -
AFTA_ID Afta Id | number | - | -
SE_NR Se Nr | varchar2 | - | -
LBNR Lbnr | number | - | -
NAVN Navn | varchar2 | - | -
GADE Gade | varchar2 | - | -
STED Sted | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
BYNAVN Bynavn | varchar2 | - | -
TELEFON Telefon | varchar2 | - | -
STARTDATO | date | - | -
SLUTDATO | date | - | -
FULD_ADRESSE | varchar2 | - | -

Fremmednøgler

A230_LERESTEDER indholder ingen fremmednøgler


Tabel (BV): A236_DATA

A236_DATA

A236_DATA alias A236_DATA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A236_DATA

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A236_DATA_ID A236 Data Id | number | - | -
A236_INDB_ID A236 Indb Id | number | - | -
BEJO_ID Bejo Id | number | - | -
INDBKLAD_ID Indbklad Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
NAVN Navn | varchar2 | - | -
ADGANGSVEJ Adgangsvej | varchar2 | - | -
AFGANGSDATO Afgangsdato | varchar2 | - | -
CENTRAL_AFGANGSARSAG Central Afgangsarsag | varchar2 | - | -
SF_UDDANNELSE Sf Uddannelse | varchar2 | - | -
SF_VERSION Sf Version | varchar2 | - | -
SF_SPECIALE Sf Speciale | varchar2 | - | -
SF_SKOLEPERIODE Sf Skoleperiode | varchar2 | - | -
PERIODETYPE Periodetype | varchar2 | I; H | -
SKOLEFORLOBSSTART Skoleforlobsstart | varchar2 | - | -
SKOLEFORLOBSSLUT Skoleforlobsslut | varchar2 | - | -
LERETIDSSTART Leretidsstart | varchar2 | - | -
LERETIDSSLUT Leretidsslut | varchar2 | - | -
STATISTIKMERKEKOMBINATION STMK | varchar2 | - | -
TILSKUDSMERKEKOMBINATION TMK | varchar2 | - | -
SE_NUMMER Se Nummer | varchar2 | - | -

Fremmednøgler

A236_DATA indholder ingen fremmednøgler


Tabel (BV): A236_INDBERETNINGER

A236_INDBERETNINGER

A236_INDBERETNINGER alias A236_INDB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A236_INDBERETNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A236_INDB_ID
A236 Indb Id 		number - -
BEJO_ID
Bejo Id 		number - -
ITYPE
Itype 		varchar2 - -
PERIODE
Periode 		varchar2 - -
INDBERETNINGSKATEGORI
Indberetningskategori 		varchar2 Erst.;
Opr.;
Supp. 		-
INDBKLAD_ID
Indbklad Id 		number - -

Fremmednøgler

A236_INDBERETNINGER indholder ingen fremmednøgler


Tabel (BV): A243_MASSERED_BUDGETTIMER

A243_MASSERED_BUDGETTIMER

A243_MASSERED_BUDGETTIMER alias A243

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A243_MASSERED_BUDGETTIMER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A243_MASSE | number | - | -
AKTI_ID | number | - | -
BUD_STARTDATO Budget Startdato | date | - | -
BUD_SLUTDATO Budget Slutdato | date | - | -
LERERLEKTIONER Lærerlektioner | number | - | -
LERERTIMER Lærertimer | number | - | -
LERERTIMER_UNDERVISNING Lærertimer Undervisning | number | - | -
LERERTIMER_RETTEARBEJDE Lærertimer Rettearbejde | number | - | -
LERERTIMER_EKSAMENSARBEJDE Lærertimer Eksamensarbejde | number | - | -
LERERTIMER_ANDET Lærertimer Andet | number | - | -

Fremmednøgler

A243_MASSERED_BUDGETTIMER indholder ingen fremmednøgler


Tabel (BV): A244_MASSERED_LONKONTI

A244_MASSERED_LONKONTI

A244_MASSERED_LONKONTI alias A244MALO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A244_MASSERED_LONKONTI

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A244MASSE A244masse | number | - | -
AKTI_ID Akti Id | number | - | -
VFM_KAMDSTART Visningsformat | varchar2 | - | -
VFM_KAMDSLUT Visningsformat | varchar2 | - | -
LONPULJE Lønpulje | varchar2 | J; N | -
OSE_ART Øse Art | varchar2 | - | -
OSE_FORMAL Øse Formål | varchar2 | - | -
OSE_ANSVAR Øse Ansvar | varchar2 | - | -
OSE_PROJEKT Øse Projekt | varchar2 | - | -

Fremmednøgler

A244_MASSERED_LONKONTI indholder ingen fremmednøgler


Tabel (BV): A247_LONKONTI_HOPL

A247_LONKONTI_HOPL

A247_LONKONTI_HOPL alias A247

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A247_LONKONTI_HOPL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LINIENR | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
OSE_ART Øse Art | varchar2 | - | -
OSE_ART_GYLDIG Øse Art Gyldig | varchar2 | - | -
OSE_FORMAL Øse Formål | varchar2 | - | -
OSE_FORMAL_GYLDIG Øse Formål Gyldig | varchar2 | - | -
OSE_ANSVAR Øse Ansvar | varchar2 | - | -
OSE_ANSVAR_GYLDIG Øse Ansvar Gyldig | varchar2 | - | -
OSE_PROJEKT Øse Projekt | varchar2 | - | -
OSE_PROJEKT_GYLDIG Øse Projekt Gyldig | varchar2 | - | -

Fremmednøgler

A247_LONKONTI_HOPL indholder ingen fremmednøgler


Tabel (BV): A259_ELEVBOOKINGER

A259_ELEVBOOKINGER

A259_ELEVBOOKINGER alias A259ELBO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A259_ELEVBOOKINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A259ELBO_ID
A259elbo Id 		number - -
SAFD_ID
Safd Id 		number - -
VERE_ID
Være Id 		number - -
PLAD_ID
Plad Id 		number - -
SESSIONID
Sessionid 		number - -
BEJO_ID number - -
FORSORGER
Forsøger 		varchar2 J;
N
Kort beskrivelse
I feltet vises om den bookede elev er forsørger.
Ja betyder at eleven er forsøger.
Lang beskrivelse
I feltet kan du angive om den bookede elev er forsørger.
Ja betyder at eleven er forsøger.
SKOLEHJEMSFORSOG
Skolehjemsforsøg 		varchar2 J;
N
Kort beskrivelse
I feltet vises om eleven er skolehjemsforsøgselev.
Lang beskrivelse
I feltet kan du angive om eleven er skolehjemsforsøgselev.
Ja betyder at eleven er skolehjemsforsøgselev. Systemet foreslår Nej.
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises bookingperiodens startdato.
Lang beskrivelse
I feltet kan du angive bookingperiodens startdato.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises bookingperiodens slutdato.
Lang beskrivelse
I feltet kan du angive bookingperiodens slutdato.
SKOLEHJEMSAFDELING
Skolehjemsafdeling 		varchar2 -
Kort beskrivelse
I feltet kan du angive skolehjemsafdelingen, der bookes på.
Lang beskrivelse
I feltet kan du angive skolehjemsafdelingen, der bookes på.
VERELSE
Værelse 		varchar2 -
Kort beskrivelse
I feltet kan du angive værelset, der bookes på.
Lang beskrivelse
I feltet kan du angive værelset, der bookes på.
PLADS
Plads 		varchar2 -
Kort beskrivelse
I feltet kan du angive pladsen, der bookes.
Lang beskrivelse
I feltet kan du angive pladsen, der bookes.
VERELSESBLOKERING
Værelsesblokering 		varchar2 J;
N
Kort beskrivelse
I feltet vises om der bookes med værelsesblokering.
Lang beskrivelse
I feltet kan du angive om der bookes med værelsesblokering.
SHJE_ID number - -
ELIS_ID number - -
BEMERKNING varchar2 - -
PERS_ID number - -

Fremmednøgler

A259_ELEVBOOKINGER indholder ingen fremmednøgler


Tabel (BV): A260_BOOKINGER

A260_BOOKINGER

A260_BOOKINGER alias A260BOOK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A260_BOOKINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A260BOOK_ID
A260book Id 		number - -
SESSIONID
Sessionid 		number - -
BEJO_ID number - -
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises bookingperiodens startdato.
Lang beskrivelse
I feltet kan du angive bookingperiodens startdato.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises bookingperiodens slutdato.
Lang beskrivelse
I feltet kan du angive bookingperiodens slutdato.
SKOLEHJEMSAFDELING
Skolehjemsafdeling 		varchar2 -
Kort beskrivelse
I feltet kan du angive skolehjemsafdelingen, der bookes på.
Lang beskrivelse
I feltet kan du angive skolehjemsafdelingen, der bookes på.
VERELSE
Værelse 		varchar2 -
Kort beskrivelse
I feltet kan du angive værelset, der bookes på.
Lang beskrivelse
I feltet kan du angive værelset, der bookes på.
PLADS
Plads 		varchar2 -
Kort beskrivelse
I feltet kan du angive pladsen, der bookes.
Lang beskrivelse
I feltet kan du angive pladsen, der bookes.
VERELSESBLOKERING
Værelsesblokering 		varchar2 J;
N
Kort beskrivelse
I feltet vises om der bookes med værelsesblokering.
Lang beskrivelse
I feltet kan du angive om der bookes med værelsesblokering.
DEBITORTYPE
Debitortype 		varchar2 P;
S;
L;
Ø
Kort beskrivelse
I feltet kan du angive typen af debitor. De mulige værdier for en debitortype er:.

P: person

S: skole

L: lærested

Ø: øvrig debitor

Debitortype opdateres automatisk , når der bliver tilknyttet eller ændret debitor.

Lang beskrivelse
I feltet kan du angive typen af debitor. De mulige værdier for en debitortype er:.

P: person

S: skole

L: lærested

Ø: øvrig debitor

Debitortype opdateres automatisk , når der bliver tilknyttet eller ændret debitor.

FAKTURATEKST
Fakturatekst 		varchar2 -
Kort beskrivelse
I feltet kan du angive en fakturatekst, der udskrives ved opkrævning.
Lang beskrivelse
I feltet kan du angive en fakturatekst, der udskrives ved opkrævning.
SIDSTE_BETALINGSDATO
Sidste Betalingsdato 		date -
Kort beskrivelse
I feltet kan du angive sidste frist for betaling bookingopkrævningen.
Lang beskrivelse
I feltet kan du angive sidste frist for betaling bookingopkrævningen.
BEMERKNING
Bemærkning 		varchar2 -
Kort beskrivelse
I feltet kan du angive en bemærkning til bookingen.
Lang beskrivelse
I feltet kan du angive en bemærkning til bookingen.
OPDINIT varchar2 - -
OPDTID date - -
PERS_ID
Pers Id 		number - -
FAKTURATEKST_LOGI
Fakturatekst Logi 		varchar2 -
Kort beskrivelse
I feltet kan du angive en fakturatekst, der udskrives ved opkrævning for logi.
Lang beskrivelse
I feltet kan du angive en fakturatekst, der udskrives ved opkrævning for logi.
DEBITORNR
Debitornr 		varchar2 -
Kort beskrivelse
I feltet kan du angive hvilken debitor, der skal opkræves.
Lang beskrivelse
I feltet kan du angive hvilken debitor, der skal opkræves.
LOV_SKOLENAVN
Lov Skolenavn 		varchar2 - -
LOV_DEBITORTYPE
Lov Debitortype 		varchar2 P;
S;
L;
Ø 		-
AKPL_ID number - -
OPRET_GEBYR varchar2 J;
N
Kort beskrivelse
I feltet kan du angive om der automatisk skal oprettes gebyr for bookningen.
Lang beskrivelse
I feltet kan du angive om der automatisk skal oprettes gebyr opkrævning for bookningen. Default Ja.

Fremmednøgler

A260_BOOKINGER indholder ingen fremmednøgler


Tabel (BV): A261_BOOKINGER

A261_BOOKINGER

A261_BOOKINGER alias A261BOOK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A261_BOOKINGER

Her findes oplysninger om den enkelte booking af en skolehjemsgæst.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A261BOOK_ID
A261book Id 		number - -
PERS_ID
Pers Id 		number - -
PLAD_ID
Plad Id 		number - -
SESSIONSID
Sessionsid 		number - -
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises bookingperiodens startdato.
Lang beskrivelse
I feltet kan du angive bookingperiodens startdato.
SYSDATO
Sysdato 		date - -
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises bookingperiodens slutdato.
Lang beskrivelse
I feltet kan du angive bookingperiodens slutdato.
SKOLEHJEMSAFDELING
Skolehjemsafdeling 		varchar2 -
Kort beskrivelse
I feltet kan du angive skolehjemsafdelingen, der bookes på.
Lang beskrivelse
I feltet kan du angive skolehjemsafdelingen, der bookes på.
VERELSE
Værelse 		varchar2 -
Kort beskrivelse
I feltet kan du angive værelset, der bookes på.
Lang beskrivelse
I feltet kan du angive værelset, der bookes på.
PLADS
Plads 		varchar2 -
Kort beskrivelse
I feltet kan du angive pladsen, der bookes.
Lang beskrivelse
I feltet kan du angive pladsen, der bookes.
VERELSESBLOKERING
Værelsesblokering 		varchar2 J;
N
Kort beskrivelse
I feltet vises om der bookes med værelsesblokering.
Lang beskrivelse
I feltet kan du angive om der bookes med værelsesblokering.
DEBITORTYPE
Debitortype 		varchar2 P;
S;
L;
Ø
Kort beskrivelse
I feltet kan du angive typen af debitor. De mulige værdier for en debitortype er:.

P: person

S: skole

L: lærested

Ø: øvrig debitor

Debitortype opdateres automatisk , når der bliver tilknyttet eller ændret debitor.

Lang beskrivelse
I feltet kan du angive typen af debitor. De mulige værdier for en debitortype er:.

P: person

S: skole

L: lærested

Ø: øvrig debitor

Debitortype opdateres automatisk , når der bliver tilknyttet eller ændret debitor.

FAKTURATEKST
Fakturatekst 		varchar2 -
Kort beskrivelse
I feltet vises en fakturatekst, der udskrives ved opkrævning.
Lang beskrivelse
I feltet kan du angive en fakturatekst, der udskrives ved opkrævning.
FAKTURATEKST_LOGI
Fakturatekst Logi 		varchar2 -
Kort beskrivelse
I feltet vises en fakturatekst, der udskrives ved opkrævning for logi.
Lang beskrivelse
I feltet kan du angive en fakturatekst, der udskrives ved opkrævning
SIDSTE_BETALINGSDATO
Sidste Betalingsdato 		date -
Kort beskrivelse
I feltet kan du angive sidste frist for betaling bookingopkrævningen.
Lang beskrivelse
I feltet kan du angive sidste frist for betaling bookingopkrævningen.
BEMERKNING
Bemærkning 		varchar2 -
Kort beskrivelse
I feltet vises en bemærkning til bookingen.
Lang beskrivelse
I feltet kan du angive en bemærkning til bookingen.
ARRA_ID
Arra Id 		number - -

Fremmednøgler

A261_BOOKINGER indholder ingen fremmednøgler


Tabel (BV): A263_AFGR_BLK

A263_AFGR_BLK

A263_AFGR_BLK alias A263_AFGR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A263_AFGR_BLK

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SORTERING varchar2 Navn;
Værelsesnummer
Lang beskrivelse
Her vælger du, vilken sortering der skal anvendes ved visningen af de
A263_AFGR_ID
A263 Afgr Id 		number - -
KORT_NAVN
Kort Navn 		varchar2 - -
AFDELINGSKODE
Afdelingskode 		varchar2 - -
SAFD_ID
Safd Id 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
BEBOEDE
Beboede 		varchar2 J;
N
Lang beskrivelse
I feltet angiver du om beboede pladser skal fremsøges.
KURSISTER
Kursister 		varchar2 J;
N
Lang beskrivelse
I feltet angiver du om pladser beboet af kursister skal fremsøges.
LEDIGE_PLADSER
Ledige Pladser 		varchar2 J;
N
Lang beskrivelse
I feltet angiver du om ledige pladser skal fremsøges.
BLOKEREDE_VERELSER
Blokerede Verelser 		varchar2 J;
N
Lang beskrivelse
I feltet angiver du om blokerede værelser skal fremsøges.
ELEVER
Elever 		varchar2 J;
N
Lang beskrivelse
I feltet angiver du om pladser beboet af fuldtidselever skal fremsøges.
GESTER
Gester 		varchar2 J;
N
Lang beskrivelse
I feltet angiver du om pladser beboet af gæster skal fremsøges.
SESSION_ID
Session Id 		number - -

Fremmednøgler

A263_AFGR_BLK indholder ingen fremmednøgler


Tabel (BV): A263_AFGRENSNINGER

A263_AFGRENSNINGER

A263_AFGRENSNINGER alias A263_AFGRE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A263_AFGRENSNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A263_AFGRE_ID
A263 Afgre Id 		number - -
SAFD_ID
Safd Id 		number -
Lang beskrivelse
I feltet angiver du skolehjemsafdelingen, der skal afgrænses til.
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises afgrænsningens startdato.
Lang beskrivelse
I feltet angiver du afgrænsningens startdato.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises afgrænsningens slutdato.
Lang beskrivelse
I feltet angiver du afgrænsningens slutdato.
BEBOEDE
Beboede 		varchar2 J;
N
Lang beskrivelse
I feltet angiver du om beboede pladser skal fremsøges.
LEDIGE_PLADSER
Ledige Pladser 		varchar2 J;
N
Lang beskrivelse
I feltet angiver du om ledige pladser skal fremsøges.
BLOKEREDE_VERELSER
Blokerede Verelser 		varchar2 J;
N
Lang beskrivelse
I feltet angiver du om blokerede værelse skal fremsøges.
ELEVER
Elever 		varchar2 J;
N
Lang beskrivelse
I feltet angiver du om pladser beboet af fuldtidselever skal fremsøges.
KURSISTER
Kursister 		varchar2 J;
N
Lang beskrivelse
I feltet angiver du om pladser beboet af kursister skal fremsøges.
GESTER
Gester 		varchar2 J;
N
Lang beskrivelse
I feltet angiver du om pladser beboet af fuldtidselever skal fremsøges.

Fremmednøgler

A263_AFGRENSNINGER indholder ingen fremmednøgler


Tabel (BV): A263_PLADSER

A263_PLADSER

A263_PLADSER alias A263PLADS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A263_PLADSER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A263PLADS_ID A263plads Id | number | - | -
SKOLEHJEMSAFDELING Skolehjemsafdeling | varchar2 | - | -
SESSIONSID Sessionsid | number | - | -
S_KORT_BETEGNELSE SKort Betegnelse | varchar2 | - | -
VERELSE Værelsenr. | varchar2 | - | -
V_BETEGNELSE Betegnelse | varchar2 | - | -
PLADS Pladsnr. | varchar2 | - | -
LUKKET_FRA Lukket fra | date | - | -
LUKKET_TIL Lukket til | date | - | -
VERELSESBLOKERING Værelsesblokering | varchar2 | J; N | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
CPR_NR Cpr nr. | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
A263PLADS_TYPE Type | varchar2 | - | -

Fremmednøgler

A263_PLADSER indholder ingen fremmednøgler


Tabel (BV): A263_QUERIES

A263_QUERIES

A263_QUERIES alias A263_Q

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A263_QUERIES

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A263_Q_ID A263 Q Id | number | - | -
SESSION_ID Session Id | number | - | -
SORTERING Sortering | varchar2 | Navn; Værelsesnummer | -
AFDELINGSKODE Afdelingskode | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
BEBOEDE Beboede | varchar2 | J; N | -
KURSISTER Kursister | varchar2 | J; N | -
LEDIGE_PLADSER Ledige Pladser | varchar2 | J; N | -
BLOKEREDE_VERELSER Blokerede Verelser | varchar2 | J; N | -
ELEVER Elever | varchar2 | J; N | -
GESTER Gester | varchar2 | J; N | -

Fremmednøgler

A263_QUERIES indholder ingen fremmednøgler


Tabel (BV): A263_VERELSESDATA

A263_VERELSESDATA

A263_VERELSESDATA alias A263_VDATA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A263_VERELSESDATA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AKTUEL_DAG date - -
A263_VDATA_ID
A263 Vdata Id 		number - -
SESSION_ID
Session Id 		number - -
SKOLEHJEMS_AFD
Skolehjems Afd 		varchar2 -
Kort beskrivelse
Her vises koden for den skolehjemsafdeling den aktuelle plads er tilknyttet.
VERELSE
Værelse 		varchar2 - -
PLADS
Plads 		varchar2 - -
LUKKET_FRA
Lukket Fra 		date - -
LUKKET_TIL
Lukket Til 		date - -
VERELSESBLOKERING
Værelsesblokering 		varchar2 J;
N 		-
A263_VDATA_TYPE
A263 Vdata Type 		varchar2 - -
BOOK_START
Book Start 		date - -
BOOK_SLUT
Book Slut 		date - -
CPR_NR
Cpr Nr 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
FORNAVN
Fornavn 		varchar2 - -

Fremmednøgler

A263_VERELSESDATA indholder ingen fremmednøgler


Tabel (BV): A265_PLADSER

A265_PLADSER

A265_PLADSER alias A265_PLADS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A265_PLADSER

Her findes oplysninger om hvilken plads personen er booket på.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A265_PLADS_ID
A265 Plads Id 		number - -
PLAD_ID
Plad Id 		number -
Kort beskrivelse
I feltet vises pladsen som person en er booket på.
Lang beskrivelse
I feltet kan du angive pladsen som personen er booket på.
VERE_ID
Være Id 		number -
Kort beskrivelse
I feltet kan du angive værelset som personen er booket på.
Lang beskrivelse
I feltet kan du angive værelset som personen er booket på.
SAFD_ID
Safd Id 		number -
Kort beskrivelse
I feltet vises skolehjemsafdelingen som personen er booket på.
Lang beskrivelse
I feltet kan du angive skolehjemsafdelingen som personen er booket på.
SESSIONID
Sessionid 		number - -
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
I feltet vises personens CPR-nummer.
Lang beskrivelse
I feltet kan du angive personens CPR-nummer.
FORNAVN
Fornavn 		varchar2 -
Kort beskrivelse
I feltet vises personens fornavn(e) og mellemnavn(e).
Lang beskrivelse
I feltet kan du angive personens fornavn(e) og mellemnavn(e).
EFTERNAVN
Efternavn 		varchar2 -
Kort beskrivelse
I feltet vises personens efternavn.
Lang beskrivelse
I feltet kan du angive personens efternavn.
TEMP_BOOK_ID number - -
TEMP_ELBO_ID number - -

Fremmednøgler

A265_PLADSER indholder ingen fremmednøgler


Tabel (BV): A280_AFTALEENDRINGER

A280_AFTALEENDRINGER

A280_AFTALEENDRINGER alias A280_A

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A280_AFTALEENDRINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
NAVN Navn | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
AFTALETYPE Aftaletype | varchar2 | - | -
BESKRIVELSE Beskrivelse | varchar2 | - | -

Fremmednøgler

A280_AFTALEENDRINGER indholder ingen fremmednøgler


Tabel (BV): A319_AKTIKOPI_DETAIL

A319_AKTIKOPI_DETAIL

A319_AKTIKOPI_DETAIL alias AAD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A319_AKTIKOPI_DETAIL

Her angives oplysninger om de aktiviteter, der skal oprettes.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SESSIONID
Sessionid 		number - -
AKTIVITET
Aktivitet 		varchar2 -
Lang beskrivelse
I dette felt indtastes den nye aktivitets aktivitetsnummer.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
I dette felt indtastes den nye aktivitets kort-betegnelse.
STARTDATO
Startdato 		date -
Lang beskrivelse
I dette felt indtastes den nye aktivitets startdato.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
I dette felt indtastes den nye aktivitets slutdato.
BEHANDLET varchar2 J;
N 		-
FAKTISK_ANTAL_TELLEDATOER
Antal tælledatoer 		number -
Lang beskrivelse
I dette felt kan du indtaste det ønskede antal ÅU-tælledatoer for aktiviteten. Som udgangspunkt foreslås et antal tælledatoer beregnet på grundlag af aktivitetens start- og slutdato. Det er kun muligt at opdatere dette felt, hvis aktiviteten er et HOLD.
FORVENTET_ANTAL_TELLEDATOER
Forventet antal tælledatoer 		number -
Lang beskrivelse
I dette felt vises det antal ÅU-tælledatoer som systemet forventer aktiviteten skal have. Dette antal tælledatoer beregnes på grundlag af aktivitetens start- og slutdato. Felt vil kun have et indhold, hvis aktiviteten er et HOLD.

Fremmednøgler

A319_AKTIKOPI_DETAIL indholder ingen fremmednøgler


Tabel (BV): A319_AKTIKOPI_MASTER

A319_AKTIKOPI_MASTER

A319_AKTIKOPI_MASTER alias AAM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A319_AKTIKOPI_MASTER

Her angives, hvilken aktivitet der skal kopieres fra.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SESSIONID
Sessionid 		number - -
AKTIVITET
Aktivitet 		varchar2 -
Lang beskrivelse
Her indtastes aktivitetsnummer for den aktivitet, der skal kopieres fra.
AKTI_ID number - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Her vises kort betegnelse for den aktivitet, der skal kopieres fra.
STARTDATO
Startdato 		date -
Lang beskrivelse
Her vises startdato for den aktivitet, der skal kopieres fra.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Her vises slutdato for den aktivitet, der skal kopieres fra.
KOPIER_SKOLEFAG
Kopier Skolefag 		varchar2 J;
N
Lang beskrivelse
Marker dette felt, hvis du vil have skolefags-oplysninger kopieret.
KOPIER_AKTIVITETSKONTI
Kopier Aktivitetskonti 		varchar2 J;
N
Lang beskrivelse
Marker dette felt, hvis du vil have aktivitetskonto-oplysninger kopieret.
KOPIER_AKTIVITETSNOTER
Kopier Aktivitetsnoter 		varchar2 J;
N
Lang beskrivelse
Marker dette felt, hvis du vil have aktivitetsnoter kopieret.
KOPIER_BUDGETTIMER varchar2 J;
N
Lang beskrivelse
Marker dette felt, hvis du vil have budgettime-oplysninger kopieret.
KOPIER_GEBYRER
Kopier Gebyrer 		varchar2 J;
N
Lang beskrivelse
Marker dette felt, hvis du vil have gebyr-oplysninger kopieret.
KOPIER_MINUTNORMER varchar2 J;
N 		-
BEHANDLET varchar2 J;
N 		-
FAKTISK_ANTAL_TELLEDATOER
Antal tælledatoer 		number -
Lang beskrivelse
Her vises antal ÅU-tælledatoer for den aktivitet der kopieres fra. Feltet vil kun være udfyldt, hvis aktiviteten er et Hold.
FORVENTET_ANTAL_TELLEDATOER
Forventet antal tælledatoer 		number -
Lang beskrivelse
Her vises det forventede antal ÅU-tælledatoer for den aktivitet der kopieres fra. Feltet vil kun være udfyldt, hvis aktiviteten er et Hold.

Fremmednøgler

A319_AKTIKOPI_MASTER indholder ingen fremmednøgler


Tabel (BV): A350_PROJEKTOMRADER

A350_PROJEKTOMRADER

A350_PROJEKTOMRADER alias A350

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A350_PROJEKTOMRADER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
POM_ID Pom Id | number | - | -
BEJO_ID Bejo Id | number | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
PROJEKTOMRADE Projektområde | varchar2 | - | -

Fremmednøgler

A350_PROJEKTOMRADER indholder ingen fremmednøgler


Tabel (BV): A352_LOKALE_AKTITYPER

A352_LOKALE_AKTITYPER

A352_LOKALE_AKTITYPER alias ALA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A352_LOKALE_AKTITYPER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
LOK_AKTIVITETSTYPE
Lok Aktivitetstype 		varchar2 - -
ESA_PARAGRAF
Esa Paragraf 		varchar2 D;
6;
7;
8;
1;
2;
3;
C 		-
ESA_KORT_BETEGNELSE
Esa Kort Betegnelse 		varchar2 - -
ESA_BETEGNELSE
Esa Betegnelse 		varchar2 - -
ESA_AKTIVITETSTYPE
Esa Aktivitetstype 		varchar2 - -
LOK_KORT_BETEGNELSE
Lok Kort Betegnelse 		varchar2 - -
LOK_BETEGNELSE
Lok Betegnelse 		varchar2 - -

Fremmednøgler

A352_LOKALE_AKTITYPER indholder ingen fremmednøgler


Tabel (BV): A354_AKTIVITETSKONTI

A354_AKTIVITETSKONTI

A354_AKTIVITETSKONTI alias A354

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A354_AKTIVITETSKONTI

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKTIVITET Aktivitet | varchar2 | - | -
VFM_STARTMANED Vfm Startmåned | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
OSE_KONTO Ose Konto | varchar2 | - | -
SLUTDATO Slutdato | date | - | -
STARTDATO Startdato | date | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
UGYLDIG Ugyldig | varchar2 | X | -
VFM_SLUTMANED Vfm Slutmåned | varchar2 | - | -
OSE_PROJEKT Øse Projekt | varchar2 | - | -
OSE_ANSVAR Øse Ansvar | varchar2 | - | -
OSE_ART Øse Art | varchar2 | - | -
OSE_FORMAL Øse Formål | varchar2 | - | -
PERIODE | varchar2 | - | -
KONTO_STARTDATO | date | - | -

Fremmednøgler

A354_AKTIVITETSKONTI indholder ingen fremmednøgler


Tabel (BV): A355_TIMEFORBRUGSBUDGET

A355_TIMEFORBRUGSBUDGET

A355_TIMEFORBRUGSBUDGET alias A355

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A355_TIMEFORBRUGSBUDGET

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
AKTIVITETSGRUPPE Aktivitetsgruppe | varchar2 | - | -
LERERLEKTIONER Lærerlektioner | number | - | -
ANSVARSOMRADE Ansvarsområde | varchar2 | - | -
PROJEKTOMRADE Projektområde | varchar2 | - | -
LERERTIMER_UNDERVISNING Lærertimer Undervisning | number | - | -
LERERTIMER_RETTEARBEJDE Lærertimer Rettearbejde | number | - | -
LERERTIMER_EKSAMEN Lærertimer Eksamen | number | - | -
LERERTIMER_ANDET Lærertimer Andet | number | - | -
SLUTDATO Slutdato | date | - | -
LERERTIMER Lærertimer | number | - | -
STARTDATO Startdato | date | - | -
KORT_BETEGNELSE | varchar2 | - | -

Fremmednøgler

A355_TIMEFORBRUGSBUDGET indholder ingen fremmednøgler


Tabel (BV): A356_AKTIVITETSPLAN

A356_AKTIVITETSPLAN

A356_AKTIVITETSPLAN alias A356

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A356_AKTIVITETSPLAN

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
ANTAL_DELTAGERE Antal Deltagere | number | - | -
ANTAL_UGER Antal Uger | varchar2 | - | -
MARKERING Markering | varchar2 | - | -
SLUTDATO Slutdato | date | - | -
STARTDATO Startdato | date | - | -
AKTIVITETSGRUPPE Aktivitetsgruppe | varchar2 | - | -
AKGR_KORT_BETEGNELSE | varchar2 | - | -

Fremmednøgler

A356_AKTIVITETSPLAN indholder ingen fremmednøgler


Tabel (BV): A357_AKTIVITETSOVERSIGT

A357_AKTIVITETSOVERSIGT

A357_AKTIVITETSOVERSIGT alias A357

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A357_AKTIVITETSOVERSIGT

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
BUDT_PERIODE Budt Periode | varchar2 | - | -
AKK_PERIODE Akk Periode | varchar2 | - | -
AKTI_PERIODE Akti Periode | varchar2 | - | -
LERERTIMER_ANDET Lærertimer Andet | number | - | -
LERERTIMER_EKSAMENSARBEJDE Lærertimer Eksamensarbejde | number | - | -
LERERTIMER_RETTEARBEJDE Lærertimer Rettearbejde | number | - | -
LERERTIMER_UNDERVISNING Lærertimer Undervisning | number | - | -
LERERTIMER Lærertimer | number | - | -
LERERLEKTIONER Lærerlektioner | number | - | -
OSE_KONTO Øse Konto | varchar2 | - | -
LONPULJE Lønpulje | varchar2 | - | -
AFREGNINGSFORM Afregningsform | varchar2 | - | -
UDDANNELSESGRUPPE Uddannelsesgruppe | varchar2 | - | -
PROJEKTOMRADE Projektområde | varchar2 | - | -
ANSVARSOMRADE Ansvarsområde | varchar2 | - | -
AKTIVITETSTYPE Aktivitetstype | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
AKTIVITETSGRUPPE Aktivitetsgruppe | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -

Fremmednøgler

A357_AKTIVITETSOVERSIGT indholder ingen fremmednøgler


Tabel (BV): A358_AUDATOER

A358_AUDATOER

A358_AUDATOER alias A358_AU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A358_AUDATOER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
AUDATO Åudato | varchar2 | - | -

Fremmednøgler

A358_AUDATOER indholder ingen fremmednøgler


Tabel (BV): A358_HOLDOVERSIGT

A358_HOLDOVERSIGT

A358_HOLDOVERSIGT alias A358

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A358_HOLDOVERSIGT

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
ANTAL_ELEVER
Antal Elever 		number - -
KVOTIENT
Kvotient 		number - -
LEKTIONER_FAGFORDELING
Lektioner Fagfordeling 		number - -
LEKTIONER_SKOLEFAG
Lektioner Skolefag 		number - -
LEKTIONER_HOLD
Lektioner Hold 		number - -
SORT_AKTIVITET varchar2 - -
SORT_AUDATO date - -
TREKNINGSTYPE
Trækningstype 		varchar2 A;
B;
C;
D;
E;
F;
G;
H;
I;
J;
K;
L;
M 		-
PERIODE
Periode 		varchar2 - -
AUDATO varchar2 - -
BETEGNELSE
Betegnelse 		varchar2 - -
AKTIVITETSGRUPPE
Aktivitetsgruppe 		varchar2 - -
ANSVARSOMRADE
Ansvarsområde 		varchar2 - -
PROJEKTOMRADE
Projektområde 		varchar2 - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
LBNR number - -

Fremmednøgler

A358_HOLDOVERSIGT indholder ingen fremmednøgler


Tabel (BV): A359_AMU_KURSUSTYPER

A359_AMU_KURSUSTYPER

A359_AMU_KURSUSTYPER alias A359K

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A359_AMU_KURSUSTYPER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
FULD_KURSUSTYPE Kursustype | varchar2 | - | -
ANTAL_KURSISTER | number | - | -

Fremmednøgler

A359_AMU_KURSUSTYPER indholder ingen fremmednøgler


Tabel (BV): A359_AMU_MODULER

A359_AMU_MODULER

A359_AMU_MODULER alias A359M

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A359_AMU_MODULER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
MODULNUMMER Modulnummer | number | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Sludato | date | - | -
PERIODE | varchar2 | - | -
KURSISTLEKTIONER Kursistlektoner | number | - | -

Fremmednøgler

A359_AMU_MODULER indholder ingen fremmednøgler


Tabel (BV): A359_AMU_OVERSIGT

A359_AMU_OVERSIGT

A359_AMU_OVERSIGT alias A359O

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A359_AMU_OVERSIGT

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
BETEGNELSE
Betegnelse 		varchar2 - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
PERIODE
Periode 		varchar2 - -
REKVIRENT
Rekv Betegnelse 		varchar2 - -
AFHOLDELSESFORM
Afholdelsesform 		varchar2 - -
AFHOLDELSESPRINCIP
Afholdelsesprincip 		varchar2 1;
2;
3 		-
LERER_ANVENDELSE
Lereranvendelse 		varchar2 1;
2;
3;
4;
5;
6;
7;
9 		-
STEDKODE
Amu Stedkode 		varchar2 - -
TVUNGET_KVARTALSINDBERETNING
Tvunget Kvartalsindberetning 		varchar2 J;
N 		-
AKKORD
Akkord 		varchar2 J;
N 		-
KURSISTLEKTIONER
Kursistlektioner 		number - -
LEKTIONER_FAGFORDELING
Lektioner Fagfordeling 		number - -
KVOTIENT
Kvotient 		number - -
UNDERLEVERANDOR
Underleverandør 		varchar2 - -
SUPERKURSUS
Superkursus 		varchar2 - -
AFLYST
Aflyst 		varchar2 J;
N 		-

Fremmednøgler

A359_AMU_OVERSIGT indholder ingen fremmednøgler


Tabel (BV): A360_IVOVERSIGT

A360_IVOVERSIGT

A360_IVOVERSIGT alias AI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A360_IVOVERSIGT

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
ANTAL_KURSISTER Antal Kursister | number | - | -
KVOTIENT Kvotient | number | - | -
LEKTIONER_FAGFORDELING Lektioner Fagfordeling | number | - | -
KURSIST_LEKTIONER Kursist Lektioner | number | - | -
SE_NAVN Se Navn | varchar2 | - | -
SE_NR Se Nummer | varchar2 | - | -
COSA_KORT_BETEGNELSE Cøsa Kort Betegnelse | varchar2 | - | -
COSA_FORMAL Cøsa Formål | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
ANSVARSOMRADE Ansvarsområde | varchar2 | - | -
PROJEKTOMRADE Projektområde | varchar2 | - | -
LEKTIONER_SKOLEFAG Lektioner Skolefag | number | - | -
AKTIVITETSGRUPPE Aktivitetsgruppe | varchar2 | - | -

Fremmednøgler

A360_IVOVERSIGT indholder ingen fremmednøgler


Tabel (BV): A361_OVAKOVERSIGT

A361_OVAKOVERSIGT

A361_OVAKOVERSIGT alias AO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A361_OVAKOVERSIGT

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
GENERER_FRA_SKEMA Generer Fra Skema | varchar2 | - | -
PROJEKTOMRADE Projektområde | varchar2 | - | -
ANSVARSOMRADE Ansvarsområde | varchar2 | - | -
MINUTNORM Minutnorm | number | - | -
NORMPERIODE Normperiode | varchar2 | - | -
KONTROLLABEL Kontrollabel | varchar2 | - | -
EAKT_KORT_BETEGNELSE Eakt Kort Betegnelse | varchar2 | - | -
ESA_AKTIVITETSTYPE Esa Aktivitetstype | varchar2 | - | -
LOTY_KORT_BETEGNELSE Loty Kort Betegnelse | varchar2 | - | -
LOKAL_AKTIVITETSTYPE Lokal Aktivitetstype | varchar2 | - | -
AKTIVITETSGRUPPE Aktivitetsgruppe | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
KORT_BETEGNELSE | varchar2 | - | -

Fremmednøgler

A361_OVAKOVERSIGT indholder ingen fremmednøgler


Tabel (BV): A362_HOLD_MED_SKOLEFAG

A362_HOLD_MED_SKOLEFAG

A362_HOLD_MED_SKOLEFAG alias AHMS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A362_HOLD_MED_SKOLEFAG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
AFREGNINGSFORM Afregningsform | varchar2 | - | -
AC_SATS_KODE Ac Sats | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
AKTIVITETSGRUPPE Aktivitetsgruppe | varchar2 | - | -
PROJEKTOMRADE Projektområde | varchar2 | - | -
ANSVARSOMRADE Ansvarsområde | varchar2 | - | -

Fremmednøgler

A362_HOLD_MED_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): A362_SKOLEFAG_FOR_HOLD

A362_SKOLEFAG_FOR_HOLD

A362_SKOLEFAG_FOR_HOLD alias ASFH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A362_SKOLEFAG_FOR_HOLD

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AKTIVITET
Aktivitet 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
AKKORD
Akkord 		varchar2 - -
AFREGNINGSFORM
Afregningsform 		varchar2 - -
AC_SATS_KODE
Ac Sats 		varchar2 - -
ANTALOPGAVER
Antalopgaver 		number - -
VFM_EKSAMENSTERMIN
Eksamenstermin 		varchar2 - -
LERERLEKTIONER
Lærerlektioner 		number - -
ELEVLEKTIONER
Elevlektioner 		number - -
VARIGHED_DAGE
Varighed Dage 		number - -
SKOLEFAG_ARVES
Skolefag Arves 		varchar2 - -
FAGSTATUS
Fagstatus 		varchar2 - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -

Fremmednøgler

A362_SKOLEFAG_FOR_HOLD indholder ingen fremmednøgler


Tabel (BV): A363_IV_MED_SKOLEFAG

A363_IV_MED_SKOLEFAG

A363_IV_MED_SKOLEFAG alias AIMS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A363_IV_MED_SKOLEFAG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
AFREGNINGSFORM Afregningsform | varchar2 | - | -
AC_SATS_KODE Ac Sats Kode | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
ANSVARSOMRADE Ansvarsområde | varchar2 | - | -
AKTIVITETSGRUPPE Aktivitetsgruppe | varchar2 | - | -
PROJEKTOMRADE Projektområde | varchar2 | - | -

Fremmednøgler

A363_IV_MED_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): A363_SKOLEFAG_FOR_IV

A363_SKOLEFAG_FOR_IV

A363_SKOLEFAG_FOR_IV alias ASFI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A363_SKOLEFAG_FOR_IV

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
SKOLEFAG Skolefag | varchar2 | - | -
NIVEAU Niveau | varchar2 | - | -
AKKORD Akkord | varchar2 | - | -
AFREGNINGSFORM Afregningsform | varchar2 | - | -
AC_SATS_KODE Ac Sats Kode | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -

Fremmednøgler

A363_SKOLEFAG_FOR_IV indholder ingen fremmednøgler


Tabel (BV): A364_TEMP_LOG

A364_TEMP_LOG

A364_TEMP_LOG alias ATL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A364_TEMP_LOG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INDBERET_ID Indberet Id | number | - | -
RECORD_NUMMER Record Nummer | number | - | -
LOG_TYPE Log Type | varchar2 | - | -
TEKST Tekst | varchar2 | - | -

Fremmednøgler

A364_TEMP_LOG indholder ingen fremmednøgler


Tabel (BV): A370_AKTIVITETER

A370_AKTIVITETER

A370_AKTIVITETER alias A370AKTI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A370_AKTIVITETER

Her indtastes de aktiviteter, der skal tilknyttes skemabegivenheden. Hvis der er tilknyttet flere aktiviteter vil de genererede timeposter fordeles ligeligt på aktiviteterne uden hensyn til antallet af elever/kursister.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A370AKTI_SESSION
A370akti Session 		number - -
AKTI_ID
Akti Id 		number -
Lang beskrivelse
Du skal indtaste den/de aktiviteter, der skal tilknyttes de skemabrikker, som du vil oprette.
DATO date - -
RISY_ID number - -
STATUS
Status 		varchar2 0;
1;
2;
4;
5;
6;
7;
8;
9;
3
Lang beskrivelse
Når der fra skærmbilledet er gemt en række i denne tabel, har feltet BEHANDLET værdien 'N'. Når Rækken er blevet anvendt af en funktion som udgangspunkt for en skemakopiering, har feltet værdien 'J'.

Fremmednøgler

A370_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): A370_FAG

A370_FAG

A370_FAG alias A370FAG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A370_FAG

Heri indtastes et skolefag der skal tilknyttes skemabrikkerne.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ID
Id 		number - -
SKFA_ID
Skfa Id 		number - -
STATUS
Status 		varchar2 0;
1;
2;
4;
5;
6;
7;
8;
9;
3 		-
A370FAG_SESSION
A370fag Session 		number - -
DATO date - -

Fremmednøgler

A370_FAG indholder ingen fremmednøgler


Tabel (BV): A370_LERER

A370_LERER

A370_LERER alias A370LER

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A370_LERER

Her indtastes de medarbejdere, der skal tilknyttes skemabrikken. Husk at angive rolle. Anved evt. værdiliste.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ID
Id 		number - -
A370LER_SESSION
A370ler Session 		number - -
STATUS
Status 		varchar2 0;
1;
2;
4;
5;
6;
7;
8;
9;
3
Lang beskrivelse
Når der fra skærmbilledet er gemt en række i denne tabel, har feltet BEHANDLET værdien 'N'. Når Rækken er blevet anvendt af en funktion som udgangspunkt for en skemakopiering, har feltet værdien 'J'.
ANFO_ID
Anfo Id 		number -
Lang beskrivelse
I dette felt skal du indtaste initialer/lobenummer for den lærer, der skal tilknyttes skemabrikkerne.
MINUTNORM number -
Lang beskrivelse
I dette felt kan du indtaste en minutnorm.
SKEMAROL_ID number -
Lang beskrivelse
I dette felt skal du angive den skemarolle, som læreren tilknyttes med. Skemarollen angiver bl.a. om der skal genereres timeposter udfra disse skemabrikker og om de skal indgå i check på skemasammenfald.
DATO date - -

Fremmednøgler

A370_LERER indholder ingen fremmednøgler


Tabel (BV): A370_LOKALER

A370_LOKALER

A370_LOKALER alias A370LOKA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A370_LOKALER

Her indtastes de lokaler, der skal tilknyttes skembrikkerne.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ID
Id 		number - -
A370LOKA_SESSION
A370loka Session 		number - -
LOKA_ID
Loka Id 		number - -
STATUS
Status 		varchar2 0;
1;
2;
4;
5;
6;
7;
8;
9;
3
Lang beskrivelse
Når der fra skærmbilledet er gemt en række i denne tabel, har feltet BEHANDLET værdien 'N'. Når Rækken er blevet anvendt af en funktion som udgangspunkt for en skemakopiering, har feltet værdien 'J'.
LOKROLLE_ID
Lokrolle Id 		number - -
DATO date - -

Fremmednøgler

A370_LOKALER indholder ingen fremmednøgler


Tabel (BV): A370_PERIODER

A370_PERIODER

A370_PERIODER alias A370PER

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A370_PERIODER

Heri indtastes oplysninger om datoer, ugedag, ugefrekvens, som anvendes når der oprettes skemabrikker. Der indtastes enten startdato og slutdato ELLER startuge og slutuge. Hvis der indtastes startlektion og slutlektion og der er angivet aktivitet med ringesystem, så anvendes starttid og sluttid fra dette ringesystem.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ID
Id 		number - -
AP_SESSION
Ap Session 		number - -
UGEDAG
Ugedag 		varchar2 MAN;
TIR;
ONS;
TOR;
FRE;
LØR;
SØN
Lang beskrivelse
I dette felt angives den ugedag, som skemabrikkerne skal lægges på.
UGEFREKVENS
Ugefrekvens 		integer -
Lang beskrivelse
Frekvensen skal angives: 1, hvis der skal genereres hver uge, 2, hvis der skal genereres hver anden uge, osv.
VFU_VISUGE
Visningsformat Uge 		varchar2 -
Lang beskrivelse
Hvis der ikke er angivet startdato kan der her angives en slutdato.
VFU_VISSLUTUGE
Visningsformat Uge 		varchar2 -
Lang beskrivelse
Hvis der ikke er angivet startdato og slutdato, kan der her angives en slutuge.
STARTDATO
Startdato 		date -
Lang beskrivelse
Her kan du den startdato, der skal anvendes ved dannelse af skemabrikker.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Her kan du angive den slutdato, der skal anvendes ved dannelse af skemabrikker.
STARTLEKTION
Startlektion 		number -
Lang beskrivelse
I dette felt kan man angive nummeret på den første lektion, som skemabrikkerne skal dannes på.
SLUTLEKTION
Slutlektion 		number -
Lang beskrivelse
I dette felt kan man angive nummeret på den sidste lektion, som skemabrikkerne skal dannes på.
STARTTID varchar2 -
Lang beskrivelse
I dette felt kan angives starttid på skemabrikken.
SLUTTID varchar2 -
Lang beskrivelse
I dette felt kan angives sluttid på skemabrikken.
STANDARDLEKT number -
Lang beskrivelse
Her angives hvor mange standardlektioner den pågældende skemabegivenhed svarer til. Feltet kan kun udfyldes, hvis der angives start- og sluttidspunkt. Hvis feltet ikke udfyldes, beregner systemet - ved generering af timeposter - selv standardlektionerne på baggrund af start- og sluttidspunkt og oplysningen om standardlektioner fra arbejdstidsaftalen for ansættelsesforholdet.
AP_CHECK
Ap Check 		varchar2 J;
N 		-
STATUS
Status 		varchar2 0;
1;
2;
4;
5;
6;
7;
8;
9;
3 		-
DATO date - -

Fremmednøgler

A370_PERIODER indholder ingen fremmednøgler


Tabel (BV): A378_SKEMAKOPIER_ANS

A378_SKEMAKOPIER_ANS

A378_SKEMAKOPIER_ANS alias SKOPIANS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A378_SKEMAKOPIER_ANS

Fra dette vindue kan der igangsættes en kopiering af skemabrikker. Der angives initialer og løbenummer (uden joker-tegn) på et ansættelsesforhold samt en fra-uge. Der angives også en til-startuge og en til-slutuge.

Kopieringen foretages når man trykker på knappen "1 Kopier skema".

Alle skemabegivenheder tilknyttet det angivne ansættelsesforhold i fra-ugen kopieres med alle oplysninger på aktiviteter og lokaler og oprettes i de angivne uger på ansættelsesforholdet indtastet i skærmbilledet.

Der oprettes kun skemabrikker på dage, som indgår i aktivitetens skoledagskalender. Hvis en hel uge ikke indeholder gyldige skoledage skubbes til-ugen IKKE for at kompensere for dette.

De nyoprettede skemabegivenheder kan herefter fremsøges på f.eks.:
- A928 Vis ugeskema - aktivitet
- A371 Vis skemabegivenheder for aktivitet
- A384 Generel skemaredigering

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ID
Id 		number - -
SKOPIANS_SESSION
Skopians Session 		number - -
STATUS
Status 		varchar2 0;
1;
2;
3;
4;
5;
6;
7;
8;
9 		-
SKOPIANS_CHECK
Skopians Check 		varchar2 J;
N 		-
ANFO_ID
Anfo Id 		number -
Lang beskrivelse
hvorfra der skal kopieres skemabrikker. Du kan anvende værdiliste til at finde initialer og løbenummer.
VFU_VISNING_UGE
Visningsformat Uge 		varchar2 -
Lang beskrivelse
Du skal indtaste den uge, der skal kopieres fra.
VFU_UGE_TIL_START
Visningsformat Uge 		varchar2 -
Lang beskrivelse
Du skal indtaste den uge, hvori programmet skal starte kopieringen.
VFU_UGE_TIL_SLUT
Visningsformat Uge 		varchar2 -
Lang beskrivelse
Du skal indtaste den uge, hvori programmet skal slutte kopieringen.
DATO date - -

Fremmednøgler

A378_SKEMAKOPIER_ANS indholder ingen fremmednøgler


Tabel (BV): A379_INT

A379_INT

A379_INT
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A379_INT

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
STARTTID
Starttid 		varchar2 -
Kort beskrivelse
I dette felt vises starttid for det ledige tidsrum.
Lang beskrivelse
I dette felt vises starttid for det ledige tidsrum.
SLUTTID
Sluttid 		varchar2 -
Kort beskrivelse
I dette felt vises sluttid for det ledige tidsrum.
Lang beskrivelse
I dette felt vises sluttid for det ledige tidsrum.
INITIALER varchar2 -
Kort beskrivelse
I dette felt vises initialerne læreren i det ledige tidsrum.
Lang beskrivelse
I dette felt vises initialerne for læreren i det ledige tidsrum.
DATO date -
Kort beskrivelse
I dette felt vises datoen for det ledige tidsrum.
Lang beskrivelse
I dette felt vises datoen for det ledige tidsrum.
SYSDATO
Dato 		date - -
SESID number - -
ID
Id 		number - -

Fremmednøgler

A379_INT indholder ingen fremmednøgler


Tabel (BV): A379_LEDIG

A379_LEDIG

A379_LEDIG
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A379_LEDIG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
STARTDATO
Startdato 		date -
Lang beskrivelse
I dette felt indtastes startdato for det tidsinterval, man vil se.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
I dette felt indtastes slutdato for det tidsinterval, man vil se.
STARTTID
Starttid 		varchar2 -
Lang beskrivelse
I dette felt indtastes starttid for det tidsrum på dagen, man vil se.
SLUTTID
Sluttid 		varchar2 -
Lang beskrivelse
I dette felt indtastes sluttid for det tidsrum på dagen, man vil se.
MEDA_ID number -
Lang beskrivelse
I dette felt kan der indtastes initialer for den lærer, der skal søges på.
INITIALER varchar2 -
Lang beskrivelse
I dette felt kan der indtastes initialer for den lærer, der skal søges på.
SKFA_ID number -
Lang beskrivelse
Her indtastes værdier for skolefag og niveau
AFDELING varchar2 -
Lang beskrivelse
I dette felt kan der indtastes afdeling for de ansatte, der skal søges på.
MININT number -
Lang beskrivelse
Default vil dette felt være udfyldt med 45 minutter, hvilket forårsager at alle ledige perioder for medarbejderen, som er mindre end 45 minutter ikke medtages. Værdien kan ændres via trimmesystemet.
DATO
Dato 		date - -
ID
Id 		number - -

Fremmednøgler

A379_LEDIG indholder ingen fremmednøgler


Tabel (BV): A379_LERER

A379_LERER

A379_LERER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A379_LERER

Anvendes som hjælpetabel i A379 Find ledige tider for medarbejder

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ANFO_ID Anfo Id | number | - | -
INIT | varchar2 | - | -
SESSIONID Sessionid | number | - | -
DATO Dato | date | - | -

Fremmednøgler

A379_LERER indholder ingen fremmednøgler


Tabel (BV): A379_SKEMATIDER

A379_SKEMATIDER

A379_SKEMATIDER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A379_SKEMATIDER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
NR | number | - | -
TIDSPUNKT | varchar2 | - | -
SESID | number | - | -

Fremmednøgler

A379_SKEMATIDER indholder ingen fremmednøgler


Tabel (BV): A380_INT

A380_INT

A380_INT
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A380_INT

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
STARTTID
Starttid 		varchar2 -
Kort beskrivelse
I dette felt vises starttid for det ledige tidsrum.
Lang beskrivelse
I dette felt vises starttid for det ledige tidsrum.
LOKALENR varchar2 -
Kort beskrivelse
I dette felt vises lokalenr for det ledige lokale.
Lang beskrivelse
I dette felt vises lokalenr for det ledige lokale.
LOKALENAVN varchar2 -
Kort beskrivelse
I dette felt vises lokalenavn for det ledige lokale.
Lang beskrivelse
I dette felt vises lokalenavn for det ledige lokale.
SLUTTID
Sluttid 		varchar2 -
Kort beskrivelse
I dette felt vises sluttid for det ledige tidsrum.
Lang beskrivelse
I dette felt vises sluttid for det ledige tidsrum.
DATO date -
Kort beskrivelse
I dette felt vises datoen for det ledige tidsrum.
Lang beskrivelse
I dette felt vises datoen for det ledige tidsrum.
SYSDATO
Dato 		date - -
ID
Id 		number - -
SESID number - -

Fremmednøgler

A380_INT indholder ingen fremmednøgler


Tabel (BV): A380_LEDIG

A380_LEDIG

A380_LEDIG
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A380_LEDIG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
STARTDATO
Startdato 		date -
Lang beskrivelse
I dette felt indtastes startdato for det tidsinterval, man vil se.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
I dette felt indtastes slutdato for det tidsinterval, man vil se.
STARTTID
Starttid 		varchar2 -
Lang beskrivelse
I dette felt indtastes starttid for det tidsrum på dagen, man vil se.
SLUTTID
Sluttid 		varchar2 -
Lang beskrivelse
I dette felt indtastes sluttid for det tidsrum på dagen, man vil se.
LOAF_ID number -
Lang beskrivelse
I dette felt kan der indtastes en lokaleafdeling.
LOKA_ID number -
Lang beskrivelse
I dette felt kan der indtastes et lokalenr.
BYGN_ID number -
Lang beskrivelse
I dette felt kan der indtastes et bygnignsnummer.
LOKR_1_ID number -
Lang beskrivelse
I dette felt kan der første karakteristikum indtastes.
LOKR_2_ID number -
Lang beskrivelse
I dette felt kan andet karakteristikum indtastes.
LOKR_3_ID number -
Lang beskrivelse
I dette felt kan tredje karakteristikum indtastes.
MININT number -
Lang beskrivelse
Default vil dette felt være udfyldt med 45 minutter, hvilket forårsager at alle ledige perioder for lokalet, som er mindre end 45 minutter ikke medtages. Værdien kan ændres via trimmesystemet.
DATO
Dato 		date - -
ID
Id 		number - -

Fremmednøgler

A380_LEDIG indholder ingen fremmednøgler


Tabel (BV): A380_LOKALER

A380_LOKALER

A380_LOKALER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A380_LOKALER

Anvendes som hjælpetabel i A379 Find ledige tider for medarbejder

Felter

Felt | Felttype | Faste værdier | Beskrivelse
LOKA_ID Anfo Id | number | - | -
LOKALENR | varchar2 | - | -
LOKALENAVN | varchar2 | - | -
SESSIONID Sessionid | number | - | -
DATO Dato | date | - | -

Fremmednøgler

A380_LOKALER indholder ingen fremmednøgler


Tabel (BV): A380_SKEMATIDER

A380_SKEMATIDER

A380_SKEMATIDER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A380_SKEMATIDER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
NR | number | - | -
TIDSPUNKT | varchar2 | - | -
SESID | number | - | -

Fremmednøgler

A380_SKEMATIDER indholder ingen fremmednøgler


Tabel (BV): A381_SKEMAKOPIER

A381_SKEMAKOPIER

A381_SKEMAKOPIER alias SKEMKOP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A381_SKEMAKOPIER

Fra dette vindue kan der igangsættes en kopiering af skemabrikker. Der angives en aktivitet (uden joker-tegn) samt en fra-uge. Der angives også en til-startuge og en til-slutuge.

Kopieringen foretages når man trykker på knappen "1 Kopier skema".

Alle skemabegivenheder tilknyttet den angivne aktivitet i fra-ugen kopieres med alle oplysninger på medarbejdere og lokaler og oprettes i de angivne uger på aktiviteten indtastet i skærmbilledet.

Der oprettes kun skemabrikker på dage, som indgår i aktivitetens skoledagskalender. Hvis en hel uge ikke indeholder gyldige skoledage skubbes til-ugen IKKE for at kompensere for dette.

De nyoprettede skemabegivenheder kan herefter fremsøges på f.eks.:
- A928 Vis ugeskema - aktivitet
- A371 Vis skemabegivenheder for aktivitet
- A384 Generel skemaredigering

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ID
Id 		number - -
AKTI_ID
Akti Id 		number -
Lang beskrivelse
Her indtaster du den aktivitet, som der skal kopieres fra. Du kan anvende værdilisten til at vælge aktivitet.
VFU_VISNINGSFORMAT_UGE
Visningsformat Uge 		varchar2 -
Lang beskrivelse
Du skal indtaste den uge, der skal kopieres fra.
VFU_TIL_START_UGE
Visningsformat Uge 		varchar2 -
Lang beskrivelse
Du skal indtaste den uge, hvori programmet skal starte kopieringen.
VFU_TIL_SLUT_UGE
Visningsformat Uge 		varchar2 -
Lang beskrivelse
Du skal indtaste den uge, hvori programmet skal slutte kopieringen.
SKEMKOP_SESSION
Skemkop Session 		number - -
STATUS
Status 		varchar2 0;
1;
2;
3;
4;
5;
6;
7;
8;
9
Lang beskrivelse
Når der fra skærmbilledet er gemt en række i denne tabel, har feltet BEHANDLET værdien 'N'. Når Rækken er blevet anvendt af en funktion som udgangspunkt for en skemakopiering, har feltet værdien 'J'.
SKEMKOP_CHECK
Skemkop Check 		varchar2 J;
N
Lang beskrivelse
Ja eller Nej til on-line check af skemasammenfald
DATO date - -

Fremmednøgler

A381_SKEMAKOPIER indholder ingen fremmednøgler


Tabel (BV): A382_AFGR

A382_AFGR

A382_AFGR alias A382AF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A382_AFGR

Heri indtastes de oplysninger, der skal anvendes, når systemet skal beregne ugeskemaet for en lærer.

Udover selve læreren skal angives enten et ugenummer eller en dato. Hvis der er angivet et ugenummer, vil dette altid gælde. Hvis der angives et ugenummer og en dato, vil den indtastede dato evt. blive overskrevet med dato på den første dag i den valgte uge.

Hvis der i feltet "Mandag først" angives et 'J', så vil man se ugedagene mandag til og med fredag. Hvis der angives et 'N, så vil man se ugedagene onsdag til og med søndag.

Hvis man i feltet "Sortering efter lektionsnr" angiver et 'J', så vil de viste skemabrikker blive sorteret efter lektionsnummer. Hvis man angiver 'N' vil de sorteres efter starttidspunkt.

Begivenheder uden lektionsnummer vises altid først.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LBNR varchar2 -
Lang beskrivelse
I dette felt kan du indtaste løbenummer for ansættelsesforholdet.
MEDA_ID number - -
SESSIONID
Sessionid 		number - -
VFU_VISNING_UGE
Visningsformat Uge 		varchar2 -
Lang beskrivelse
I dette felt kan du indtaste ugenummer for den uge, du vi se.
STATUS
Status 		varchar2 J;
N 		-
DATO
Dato 		date -
Lang beskrivelse
I dette felt kan du indtaste en dato. Hvis feltet til ugenummeret er tomt, vil systemet selv finde ugenummeret udfra den dato, du har indtastet. Hvis både ugenummer og dato er indtastet, og disse ikke stemmer overens, så er det ugenummeret der beregnes efter.
SORTERING
Sortering 		varchar2 J;
N
Lang beskrivelse
Hvis man i dett felt angiver et 'J', så vil de viste skemabrikker blive sorteret efter lektionsnummer. Hvis man angiver 'N' vil skemabrikkerne sorteres efter starttidspunkt.
MANDAG
Mandag 		varchar2 J;
N
Lang beskrivelse
Hvis der i dette felt angives et 'J', så vil man se ugedagene mandag til og med fredag. Hvis der angives et 'N, så vil man se ugedagene onsdag til og med søndag.

Fremmednøgler

A382_AFGR indholder ingen fremmednøgler


Tabel (BV): A382_SKEMABEGIVENHEDER

A382_SKEMABEGIVENHEDER

A382_SKEMABEGIVENHEDER alias A382SKEMA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A382_SKEMABEGIVENHEDER

Hjælpetabel til opbevaring af ugeskema for medarbejder.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SESSIONID Sessionid | number | - | -
LINIENR Linienr | number | - | -
LEKTION1 Lektion1 | varchar2 | - | -
LOKALE1 Lokale1 | varchar2 | - | -
SKOLEFAG1 Skolefag1 | varchar2 | - | -
LEKTION2 Lektion2 | varchar2 | - | -
LOKALE2 Lokale2 | varchar2 | - | -
LOKALE3 Lokale3 | varchar2 | - | -
SKOLEFAG2 Skolefag2 | varchar2 | - | -
SKOLEFAG3 Skolefag3 | varchar2 | - | -
LEKTION3 Lektion3 | varchar2 | - | -
LEKTION4 Lektion4 | varchar2 | - | -
LOKALE4 Lokale4 | varchar2 | - | -
SKOLEFAG4 Skolefag4 | varchar2 | - | -
LEKTION5 Lektion5 | varchar2 | - | -
LOKALE5 Lokale5 | varchar2 | - | -
SKOLEFAG5 Skolefag5 | varchar2 | - | -
DATO | date | - | -
SKEMABEG1 | number | - | -
SKEMABEG2 | number | - | -
SKEMABEG5 | number | - | -
SKEMABEG4 | number | - | -
SKEMABEG3 | number | - | -

Fremmednøgler

A382_SKEMABEGIVENHEDER indholder ingen fremmednøgler


Tabel (BV): A382_SKEMALAYOUT

A382_SKEMALAYOUT

A382_SKEMALAYOUT alias A382LAY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A382_SKEMALAYOUT

Indeholder layout-angivelser således at et skemabrikker i et ugeskema kan vises "med huller" hvis det er nødvendigt, og på de rigtige linjenumre.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SESSIONID number - -
SKEMABEG_ID
Skemabeg Id 		number - -
LINJENR
Linjenr 		number - -
UGEDAG
Ugedag 		number 1;
2;
3;
4;
5;
6;
7 		-
DATO date - -

Fremmednøgler

A382_SKEMALAYOUT indholder ingen fremmednøgler


Tabel (BV): A384_SKEMAER

A384_SKEMAER

A384_SKEMAER alias A384SKEM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A384_SKEMAER

Dette vindue består af en side 1 og en side 2. På side 1 indtastes afgrænsninger som anvendes til fremsøgning af skemabegivenheder. Efter indtastning af afgrænsninger sættes søgningen igang. Skemabegivenhederne ses på side 2.

Der kan angives et ringesystem på side 1. Dette ringesystem anvendes kun ved oprettelse af nye skemabegivenheder, idet systemet udfra det indtastede lektionsnummer foreslår starttid og sluttid fra ringesystemet. Ringesystemet anvendes ikke når der fremsøges skemabegivheder.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AKTI_ID
Akti Id 		number -
Lang beskrivelse
Aktivitet som anvendes til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan anvende værdiliste. Du kan ikke benytte jokertegn.
SKFA_ID
Skfa Id 		number -
Lang beskrivelse
Skolefag til afgrænsning af skemabrikker, der fremsøges på side 2. Anvend evt. værdiliste. Jokertegn kan ikke benyttes.
LOKA_ID
Loka Id 		number -
Lang beskrivelse
Lokale til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan anvende værdiliste. Du kan ikke benytte jokertegn.
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan ikke benytte jokertegn.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan ikke benytte jokertegn.
STARTTID
Starttid 		varchar2 -
Lang beskrivelse
Starttid til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan ikke benytte jokertegn.
SLUTTID
Sluttid 		varchar2 -
Lang beskrivelse
Sluttid til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan ikke benytte jokertegn.
ANFO_ID
Anfo Id 		number -
Lang beskrivelse
Ansættelseforhold til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan anvende værdiliste. Du kan ikke benytte jokertegn.
ANLNR
Anlnr 		number -
Lang beskrivelse
Anlægsnummer til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan ikke benytte jokertegn.
DATO
Dato 		date - -
ID
Id 		number - -
RISY_ID
Risy Id 		number -
Lang beskrivelse
Ringesystem, der anvendes ved oprettelse af nye skemabrikker.
UGEDAG
Ugedag 		varchar2 MAN;
TIR;
ONS;
TOR;
FRE;
LØR;
SØN
Lang beskrivelse
Ugedag til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan ikke benytte jokertegn.

Fremmednøgler

A384_SKEMAER indholder ingen fremmednøgler


Tabel (BV): A385_BRIK

A385_BRIK

A385_BRIK alias A385BRIK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A385_BRIK

Dette vindue består af en side 1 og en side 2. På side 1 indtastes afgrænsninger som anvendes til fremsøgning af skemabegivenheder. Efter indtastning af afgrænsninger sættes søgningen igang. Skemabegivenhederne ses på side 2.

Der kan angives et ringesystem på side 1. Dette ringesystem anvendes kun ved oprettelse af nye skemabegivenheder, idet systemet udfra det indtastede lektionsnummer foreslår starttid og sluttid fra ringesystemet. Ringesystemet anvendes ikke når der fremsøges skemabegivheder.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKEMABEG_ID number - -
DATO
Dato 		date - -
BEJO_ID
Id 		number - -
SLETTES
Slettes 		varchar2 J;
N
Lang beskrivelse
Hvis her angives J, skal skemabegivenheden slettes (der er flyttet fravær fra begivenheden), så der må ikke flyttes nye fravær til begivenheden. Hvis her angives N, skal skemabegivenheden ikke slettes, fordi der ikke kan flyttes fravær fra feltet. Null angiver bare, at det ikke er undersøgt.

Fremmednøgler

A385_BRIK indholder ingen fremmednøgler


Tabel (BV): A385_SKEMAER

A385_SKEMAER

A385_SKEMAER alias A385SKEMA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A385_SKEMAER

Dette vindue består af en side 1 og en side 2. På side 1 indtastes afgrænsninger som anvendes til fremsøgning af skemabegivenheder. Efter indtastning af afgrænsninger sættes søgningen igang. Skemabegivenhederne ses på side 2.

Der kan angives et ringesystem på side 1. Dette ringesystem anvendes kun ved oprettelse af nye skemabegivenheder, idet systemet udfra det indtastede lektionsnummer foreslår starttid og sluttid fra ringesystemet. Ringesystemet anvendes ikke når der fremsøges skemabegivheder.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKFA_ID
Skfa Id 		number -
Lang beskrivelse
Skolefag til afgrænsning af skemabrikker, der fremsøges på side 2. Anvend evt. værdiliste. Jokertegn kan ikke benyttes.
ANTALFREMSOGTE number - -
LOKA_ID
Loka Id 		number -
Lang beskrivelse
Lokale til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan anvende værdiliste. Du kan ikke benytte jokertegn.
ANFO_ID
Anfo Id 		number -
Lang beskrivelse
Ansæettelseforhold til afgrænsning af skemabrikker, der fremsøges på side 2. Du kan anvende værdiliste. Du kan ikke benytte jokertegn.
SKEMAROL_ID number -
Lang beskrivelse
Ny rolle, som ønskes tilknyttet de fremsøgte skemabrikker, der vises på side 2. Du kan anvende værdiliste. Du kan ikke benytte jokertegn.
DATO
Dato 		date - -
ID
Id 		number - -

Fremmednøgler

A385_SKEMAER indholder ingen fremmednøgler


Tabel (BV): A386_VIKARBESETNING

A386_VIKARBESETNING

A386_VIKARBESETNING alias A386VIKA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A386_VIKARBESETNING

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ID
Id 		number - -
SKEMAROL_ID
Skemarol Id 		number - -
SKEMAROL_ID_VIKARROLLE
Skemarol Id 		number - -
AKTI_ID
Akti Id 		number - -
SKFA_ID
Skfa Id 		number - -
ANFO_ID
Anfo Id 		number -
Lang beskrivelse
Her skal angives hvilken lærer der skal have vikar på en del af skemaet.
STARTDATO
Startdato 		date -
Lang beskrivelse
I dette felt indtastes startdato for den periode, der skal vikarbesættes.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
I dette felt indtastes slutdato for den periode, der skal vikarbesættes.
VIKAR_ANFO_ID
Vikar Anfo Id 		number -
Lang beskrivelse
I dette felt indtastes initialer/løbenummer på vikaren.
LEKTION
Lektion 		number -
Lang beskrivelse
Her angives en lektion, hvis alle de skemabegivenheder, der skal besættes med vikaren, er knyttet til én lektion.
A386VIKA_SESSION
A386vika Session 		number - -
STATUS
Status 		varchar2 0;
1;
2;
4;
5;
6;
7;
8;
9;
3 		-
DATO date - -

Fremmednøgler

A386_VIKARBESETNING indholder ingen fremmednøgler


Tabel (BV): A388_BT_DETAILS

A388_BT_DETAILS

A388_BT_DETAILS alias A388_BT_D

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A388_BT_DETAILS

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MASTER_ID
Master Id 		number - -
UGENUMMER varchar2 - -
UGEDAG
Ugedag 		number 1;
2;
3;
4;
5;
6;
7 		-
TIDSRUM
Tidsrum 		varchar2 - -
LEKTION_START varchar2 - -
LEKTION_SLUT varchar2 - -
LINIE1
Linie1 		varchar2 - -
LINIE2
Linie2 		varchar2 - -
LINIE3
Linie3 		varchar2 - -
LINIE4
Linie4 		varchar2 - -

Fremmednøgler

A388_BT_DETAILS indholder ingen fremmednøgler


Tabel (BV): A388_BT_MASTER

A388_BT_MASTER

A388_BT_MASTER alias A388_BT_M

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A388_BT_MASTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
MASTER_ID Master Id | number | - | -
NAVN Navn | varchar2 | - | -
RAPPORT_TITEL Rapport Titel | varchar2 | - | -
LOBENUMMER | varchar2 | - | -
BEJO_ID | number | - | -

Fremmednøgler

A388_BT_MASTER indholder ingen fremmednøgler


Tabel (BV): A393_BT_DETAILS

A393_BT_DETAILS

A393_BT_DETAILS alias A393_BT_D

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A393_BT_DETAILS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
MASTER_ID Master Id | number | - | -
BEJO_ID Bejo Id | number | - | -
NAVN Navn | varchar2 | - | -
LINIE1 Linie1 | varchar2 | - | -
LINIE2 Linie2 | varchar2 | - | -
LINIE3 Linie3 | varchar2 | - | -
LEKTION_START Lektion Start | varchar2 | - | -
LEKTION_SLUT Lektion Slut | varchar2 | - | -
LEKTIONSNR | number | - | -
SORTERINGSSTRENG | varchar2 | - | -

Fremmednøgler

A393_BT_DETAILS indholder ingen fremmednøgler


Tabel (BV): A393_BT_MASTERS

A393_BT_MASTERS

A393_BT_MASTERS alias A393_BT_M

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A393_BT_MASTERS

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MASTER_ID
Master Id 		number - -
BEJO_ID
Bejo Id 		number - -
UGEDAG
Ugedag 		number 1;
2;
3;
4;
5;
6;
7 		-
PERIODE_FRA
Periode Fra 		date - -
PERIODE_TIL
Periode Til 		date - -
RAPPORT_TITEL
Rapport Titel 		varchar2 - -

Fremmednøgler

A393_BT_MASTERS indholder ingen fremmednøgler


Tabel (BV): A396_MEDARBEJDERE

A396_MEDARBEJDERE

A396_MEDARBEJDERE alias AM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A396_MEDARBEJDERE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A396_ID | number | - | -
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
NAVN Navn | varchar2 | - | -
FORNAVN | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
AFDELINGSKODE | varchar2 | - | -

Fremmednøgler

A396_MEDARBEJDERE indholder ingen fremmednøgler


Tabel (BV): A396_SKEMABEGIVENHEDER

A396_SKEMABEGIVENHEDER

A396_SKEMABEGIVENHEDER alias ASKEMABEG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A396_SKEMABEGIVENHEDER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INITIALER
Initialer 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
SAMMENFALDS_LBNR
Sammenfalds Lbnr 		number -
Lang beskrivelse
Feltet bruges som parvis sorterings-sekvens, for sammenfaldende skemabegivenheder.
DATO
Dato 		date - -
STARTTID
Starttid 		varchar2 - -
SLUTTID
Sluttid 		varchar2 - -
AKTIVITET
Aktivitet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
SKOLEFAG_NIVEAU
Skolefag Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
A396_ID number - -

Fremmednøgler

A396_SKEMABEGIVENHEDER indholder ingen fremmednøgler


Tabel (BV): A397_LOKALER

A397_LOKALER

A397_LOKALER alias ALOKA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A397_LOKALER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A397_ID | number | - | -
BEJO_ID Bejo Id | number | - | -
LOKALENR Lokalenr | varchar2 | - | -
LOKALENAVN Lokalenavn | varchar2 | - | -

Fremmednøgler

A397_LOKALER indholder ingen fremmednøgler


Tabel (BV): A397_SKEMABEGIVENHEDER

A397_SKEMABEGIVENHEDER

A397_SKEMABEGIVENHEDER alias ASKEMABE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A397_SKEMABEGIVENHEDER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
LOKALENR
Lokalenr 		varchar2 - -
SAMMENFALDS_LBNR
Sammenfalds Lbnr 		number - -
DATO
Dato 		date - -
STARTTID
Starttid 		varchar2 - -
SLUTTID
Sluttid 		varchar2 - -
AKTIVITET
Aktivitet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
SKOLEFAG_NIVEAU
Skolefag Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
A397_ID number - -

Fremmednøgler

A397_SKEMABEGIVENHEDER indholder ingen fremmednøgler


Tabel (BV): A398_ELEVER

A398_ELEVER

A398_ELEVER alias A398_ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A398_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A398_ID | number | - | -
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
COSA_FORMAL Cøsa Formål | varchar2 | - | -
VERSION Version | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
NAVN | varchar2 | - | -

Fremmednøgler

A398_ELEVER indholder ingen fremmednøgler


Tabel (BV): A398_SKEMABEGIVENHEDER

A398_SKEMABEGIVENHEDER

A398_SKEMABEGIVENHEDER alias A398_SKEMA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A398_SKEMABEGIVENHEDER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
COSA_FORMAL
Cøsa Formål 		varchar2 - -
VERSION
Version 		varchar2 - -
CPR_NR
Cpr Nr 		varchar2 - -
SAMMENFALDS_LBNR
Sammenfalds Lbnr 		number - -
DATO
Dato 		date - -
STARTTID
Starttid 		varchar2 - -
SLUTTID
Sluttid 		varchar2 - -
AKTIVITET
Aktivitet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
SKOLEFAG_NIVEAU
Skolefag Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
A398_ID number - -

Fremmednøgler

A398_SKEMABEGIVENHEDER indholder ingen fremmednøgler


Tabel (BV): A399_AKTIVITETER

A399_AKTIVITETER

A399_AKTIVITETER alias A399_AKTI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A399_AKTIVITETER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A399_ID | number | - | -
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -

Fremmednøgler

A399_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): A399_SKEMABEGIVENHEDER

A399_SKEMABEGIVENHEDER

A399_SKEMABEGIVENHEDER alias A399_SKEMA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A399_SKEMABEGIVENHEDER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AKTIVITET
Aktivitet 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
SAMMENFALDS_LBNR
Sammenfalds Lbnr 		number - -
DATO
Dato 		date - -
STARTTID
Starttid 		varchar2 - -
SLUTTID
Sluttid 		varchar2 - -
INITIALER
Initialer 		varchar2 - -
LOBENUMMER
Løbenummer 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
SKOLEFAG_NIVEAU
Skolefag Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
A399_ID number - -

Fremmednøgler

A399_SKEMABEGIVENHEDER indholder ingen fremmednøgler


Tabel (BV): A400_AKTI

A400_AKTI

A400_AKTI alias AA1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A400_AKTI

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LOBE_ID Lobe Id | number | - | -
AKTI_ID Akti Id | number | - | -

Fremmednøgler

A400_AKTI indholder ingen fremmednøgler


Tabel (BV): A400_ANFO

A400_ANFO

A400_ANFO alias AA04

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A400_ANFO

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LOBE_NR Lobe Nr | number | - | -
ANFO_ID Anfo Id | number | - | -
SORT_AFD Sort Afd | varchar2 | - | -
SORT_MEDA Sort Meda | varchar2 | - | -
SORT_ANSE Sort Anse | number | - | -

Fremmednøgler

A400_ANFO indholder ingen fremmednøgler


Tabel (BV): A400_LERER

A400_LERER

A400_LERER alias AL3

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A400_LERER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
A400_ID A400 Id | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENR Lobenr | varchar2 | - | -

Fremmednøgler

A400_LERER indholder ingen fremmednøgler


Tabel (BV): A400_SKEMA_FAG

A400_SKEMA_FAG

A400_SKEMA_FAG alias ASF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A400_SKEMA_FAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A400_ID
A400 Id 		number - -
BEJO_ID
Bejo Id 		number - -
LOBE_ID
Lobe Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
FFNORMALLEKT
Ffnormallekt 		number - -
FFXLLEKT
Ffxllekt 		number - -
SKEMALEKT_TG
Skemalekt Tg 		number - -
SKEMALEKT_ITG
Skemalekt Itg 		number - -
SORTERING
Sortering 		varchar2 - -

Fremmednøgler

A400_SKEMA_FAG indholder ingen fremmednøgler


Tabel (BV): A401_AKTIVITETER

A401_AKTIVITETER

A401_AKTIVITETER alias A401AKTI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A401_AKTIVITETER

Denne entitet anvendes som hjælpetabel i modul A401 "Batchjob Skemasammenfald".

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A401AKTI_SESSION
A401akti Session 		number - -
AKTI_ID
Akti Id 		number - -
DATO
Dato 		date - -
STATUS
Status 		varchar2 0;
1;
2;
4;
5;
6;
7;
8;
9;
3
Lang beskrivelse
Når der fra skærmbilledet er gemt en række i denne tabel, har feltet BEHANDLET værdien 'N'. Når Rækken er blevet anvendt af en funktion som udgangspunkt for en skemakopiering, har feltet værdien 'J'.

Fremmednøgler

A401_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): A401_ELEV

A401_ELEV

A401_ELEV
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A401_ELEV

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SESSION_ID | number | - | -
DATO | date | - | -
ELEV_ID | number | - | -
UDDA_ID | number | - | -

Fremmednøgler

A401_ELEV indholder ingen fremmednøgler


Tabel (BV): A401_LERER

A401_LERER

A401_LERER alias A401LER

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A401_LERER

Anvendes som hjælpetabel i A401 Batchjob til gen. af skemasammenfald.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ANFO_ID Anfo Id | number | - | -
SESSIONID Sessionid | number | - | -
DATO Dato | date | - | -
MEDA_ID Meda Id | number | - | -

Fremmednøgler

A401_LERER indholder ingen fremmednøgler


Tabel (BV): A401_LOKALE

A401_LOKALE

A401_LOKALE alias A401LOKA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A401_LOKALE

Hjælpetabel der anvendes i modul A401 Batchjob for skemasammenfald.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
LOKA_ID Loka Id | number | - | -
SESSION_ID Session Id | number | - | -
DATO Dato | date | - | -

Fremmednøgler

A401_LOKALE indholder ingen fremmednøgler


Tabel (BV): A402_ADV

A402_ADV

A402_ADV alias A402_ADV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A402_ADV

Hjælpetabel til vindue A402 fagfordelinger Anvendes til registrering af aktiviteter, skolefag med tilknyttede antal_retteopgaver og antal lektioner for at muliggøre følgende advarsler på when_validate_record: Advarsel når det summerede antal lektioner pr. aktivitet overstiger det totale antal lektioner på aktiviteten Advarsel når det samlede antal rette opgaver på hold/skolefag overstiger det antal der er angivet på skolefag_på_hold Advarsel når det summerede antal lektioner pr. hold/skolefag overstiger det totale antal lærer lektioner registreret på skolefagPåHold

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A402ADV_ID
Id 		number - -
SESSION_ID
Session Id 		number - -
FAGFORDL_ID number - -
AKTI_ID
Akti Id 		number - -
SKFA_ID
Skfa Id 		number - -
LEKTIONSENHEDER
Lektionsenheder 		number -
Lang beskrivelse
Antallet af standard-lektioner, som Ansættelsesforholdet underviser i denne Fagfordeling. # Hvis her er tale om ØvrigeAktivitieter, betragtes registreringen som enheder, der senere omregnes til arbejdstimer med en evt. minutnorm på den ØvrigeAktivitet (og tilsvarende for Planaktiviteter) eller på Fagfordelingen selv. Hvis der ikke findes en minutnorm anvendes 60.# Hvis der er tale om Planaktiviteter, er det afhængigt af minutnormen, om man opfatter lektionsenhederne som undervisning (lektioner, hvis minutnorm ikke er 60) eller som øvrigt arbejde (arbejdstimer, hvis minutnormen er 60 eller mangler).
ANTAL_RETTEOPGAVER
Antal Retteopgaver 		number -
Lang beskrivelse
Angiver hvor mange opgaver per elev, der skal rettes af det tilknyttede Ansættelsesforhold.

Fremmednøgler

A402_ADV indholder ingen fremmednøgler


Tabel (BV): A402_FAGFORDELINGER

A402_FAGFORDELINGER

A402_FAGFORDELINGER alias A402FAG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A402_FAGFORDELINGER

Her kan der indtastes oplysninger til fremsøgning af fagfordelinger.

Her findes tre grupper af oplyninger:

1. Konkrete oplysninger omkring de fagfordelinger der ønskes fremsøgt det vil f.eks. sige tidsinterval, aktivitet, skolefag osv.

2. Oplysninger om den ønskede sortering af de fremfundne oplysninger.
Her kan angives en af 3 mulige sorteringer:

  • Initialer, løbenummer, aktivitet, planaktivitet, skolefag
  • Aktivitet, planaktivitet, initialer, løbenummer, skolefag
  • Skolefag, initialer, løbenummer, aktivitet, planaktivitet
3. Endelig kan der angives et datointerval for tælleværk.
Således at der kan afgrænses til antallet af arbejdstimer, som det aktuelle ansættelsesforhold er planlagt med (indenfor det angivne datointerval).

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AKTI_ID
Akti Id 		number -
Kort beskrivelse
I feltet vises det, hvilken aktivitet, der afgrænses til ved fremsøgning af fagfordelinger.
Lang beskrivelse
I feltet kan du angive, hvilken aktivitet der skal afgrænses til ved fremsøgning af fagfordelinger.
PLANAKT_ID
Planakt Id 		number -
Kort beskrivelse
I feltet vises det, hvilken planaktivitet der afgrænses til ved fremsøgning af fagfordelinger.
Lang beskrivelse
I feltet kan du angive, hvilken planaktivitet, der skal afgrænses til ved fremsøgning af fagfordelinger.
SKFA_ID
Niveau 		number -
Kort beskrivelse
I feltet vises det, hvilket skolefag, der afgrænses til ved fremsøgning af fagfordelinger.
Lang beskrivelse
I feltet kan du angive, hvilket skolefag, der skal afgrænses til ved fremsøgning af fagfordelinger.
AKGR_ID
Akgr Id 		number -
Kort beskrivelse
I feltet vises det, hvilken aktivitetsgruppe, der afgrænses til ved fremsøgning af fagfordelinger.
Lang beskrivelse
I feltet kan du angive, hvilken aktivitetsgruppe, der skal afgrænses til ved fremsøgning af fagfordelinger.
AFME_ID
Afme Id 		number -
Kort beskrivelse
I feltet vises det, hvilken afdeling for medarbejdere, der afgrænses til ved fremsøgning af fagfordelinger.
Lang beskrivelse
I feltet kan du angive, hvilken afdeling for medarbejdere, der skal afgrænses til ved fremsøgning af fagfordelinger.
ANOM_ID
Anom Id 		number -
Kort beskrivelse
I feltet vises det, hvilket ansvarsområde, der afgrænses til ved fremsøgning af fagfordelinger.
Lang beskrivelse
I feltet kan du angive, hvilket ansvarsområde, der skal afgrænses til ved fremsøgning af fagfordelinger.
FAGTYPE
Fagtype 		varchar2 -
Kort beskrivelse
I feltet vises det, hvilken fagtype, der afgrænses til ved fremsøgning af fagfordelinger.
Lang beskrivelse
I feltet kan du angive, hvilken fagtype, der skal afgrænses til ved fremsøgning af fagfordelinger.
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises det, hvilken startdato for fagfordelingen, der afgrænses til ved fremsøgning af fagfordelinger.
Lang beskrivelse
I feltet kan du angive, hvilken startdato for fagfordelingen, der skal afgrænses til ved fremsøgning af fagfordelinger.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises det, hvilken slutdato for fagfordelingen, der afgrænses til ved fremsøgning af fagfordelinger.
Lang beskrivelse
I feltet kan du angive, hvilken slutdato for fagfordelingen, der skal afgrænses til ved fremsøgning af fagfordelinger.
BEREGNFRA
Beregnfra 		date -
Kort beskrivelse
I feltet vises det, hvilken beregningsdato, der beregnes fra, ved afgrænsning til tælleværk.
Lang beskrivelse
I feltet kan du angive, hvilken beregningsdato du ønsker, der skal beregnes fra, ved afgrænsning til tælleværk.
BEREGNTIL
Beregntil 		date -
Kort beskrivelse
I feltet vises det, hvilken beregningsdato, der beregnes til ved afgrænsning til tælleværk.
Lang beskrivelse
I feltet kan du angive, hvilken beregningsdato, du ønsker, der skal beregnes til, ved afgrænsning til tælleværk.
DATO date - -
SORT1 varchar2 J;
N
Kort beskrivelse
I feltet vises det ved afkrydsning, hvilken sortering der foretages på de fremsøgte fagfordelinger.
Afkrydsning angiver, at der bliver sorteret efter initialer, løbenummer, aktivitet, planaktivitet, skolefag.
Lang beskrivelse
I feltet kan du angive ved afkrydsning, hvilken sortering du ønsker på de fremsøgte fagfordelinger.
Afkrydsning i feltet angiver at der vil blive sorteret efter initialer, løbenummer, aktivitet, planaktivitet, skolefag.
SORT2 varchar2 J;
N
Kort beskrivelse
I feltet vises det ved afkrydsning, hvilken sortering der foretages på de fremsøgte fagfordelinger.
Afkrydsning angiver, at der bliver sorteret efter aktivitet, planaktivitet, initialer, løbenummer, skolefag.
Lang beskrivelse
I feltet kan du angive ved afkrydsning, hvilken sortering du ønsker på de fremsøgte fagfordelinger.
Afkrydsning i feltet angiver at der vil blive sorteret efter aktivitet, planaktivitet, initialer, løbenummer, skolefag.
SORT3 varchar2 J;
N
Kort beskrivelse
I feltet vises det ved afkrydsning, hvilken sortering der foretages på de fremsøgte fagfordelinger.
Afkrydsning angiver, at der bliver sorteret efter skolefag, initialer, løbenummer, aktivitet, planaktivitet.
Lang beskrivelse
I feltet kan du angive ved afkrydsning, hvilken sortering du ønsker på de fremsøgte fagfordelinger.
Afkrydsning i feltet angiver at der vil blive sorteret efter skolefag, initialer, løbenummer, aktivitet, planaktivitet.

Fremmednøgler

A402_FAGFORDELINGER indholder ingen fremmednøgler


Tabel (BV): A402_LANGSK

A402_LANGSK

A402_LANGSK
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A402_LANGSK

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A402_LGSK_ID number - -
SESSION_ID number - -
FRADATO
Fradato 		date -
Kort beskrivelse
I feltet vises fagfordelingens starttidspunkt
Lang beskrivelse
I feltet kan du angive starttidspunktet for denne Fagfordeling.
TILDATO
Tildato 		date -
Kort beskrivelse
I feltet vises sluttidspunkt for fagfordelingen.
Lang beskrivelse
I feltet kan du angive, hvornår denne fagfordeling gælder til.
EKSTRALERER
Ekstralærer 		varchar2 J;
N
Kort beskrivelse
I feltet er der angivet med henholdsvis 'J' eller 'N', hvorvidt den tilknyttede lærer er tilknyttet som ekstralærer eller ej.
Lang beskrivelse
I feltet kan du angive, hvorvidt den tilknyttede lærer underviser som ekstralærer i denne fagfordeling.
I feltet angives 'J', hvis læreren er tilknyttet som ekstralærer, ellers 'N'.
ANTAL_RETTEOPGAVER
Antal Retteopgaver 		number -
Kort beskrivelse
I feltet vises antallet af retteopgaver tilknyttet denne fagfordeling.
Lang beskrivelse
I feltet kan du angive, hvor mange opgaver per elev, der skal rettes af den tilknyttede lærer.
AKKORD
Akkord 		varchar2 J;
N
Kort beskrivelse
I feltet er der angivet med henholdsvis 'J' eller 'N', hvorvidt der er indgået akkord.
Lang beskrivelse
I feltet kan du angive, om der er indgået akkord på den pågældende fagfordeling. Dette angives ved henholdsvis 'J' eller 'N'.
Systemet foreslår en værdi udfra den angivne aktivitet og/eller skolefag, denne værdi kan ændres manuelt.
INIT
Anfo Id 		varchar2 -
Kort beskrivelse
I feltet vises den til fagfordelingen tilknyttede lærer.
Lang beskrivelse
I feltet kan du angive, hvilken lærer der skal tilknyttes den pågældende fagfordeling.
LBNR varchar2 - -
NIVEAU varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BETEGN varchar2 - -
AKTIVITET
Akti Id 		varchar2 -
Kort beskrivelse
I feltet vises det, hvilken aktivitet, der er tilknyttet den pågældende fagfordeling.
Lang beskrivelse
I feltet kan du angive, hvilken aktivitet der skal tilknyttes den pågældende fagfordeling.
SKOLEFAG
Skfa Id 		varchar2 -
Kort beskrivelse
I feltet vises det, hvilket skolefag, der er tilknyttet den pågældende fagfordeling.
Lang beskrivelse
I feltet kan du angive, hvilket skolefag, der skal tilknyttes den pågældende fagfordeling.
Hvis der tilknyttes skolefag, skal den tilknyttede aktivitet være enten en IV-aktivitet eller et Hold.
Desuden skal skolefaget være knyttet til den pågældene aktivitet.
PLANAKTIVITET
Planakt Id 		varchar2 -
Kort beskrivelse
I feltet vises det, hvilken planaktivitet der er knyttet til den pågældende fagfordeling.
Lang beskrivelse
I feltet kan du angive, hvilken planaktivitet der skal tilknyttes den pågældende fagfordeling.
UDGR
Udgr Id 		varchar2 -
Kort beskrivelse
I feltet vises den tilknyttede uddannelsesgruppe.
Lang beskrivelse
I feltet kan du angive en uddannelsesgruppe
LEKTIONSENHEDER
Lektionsenheder 		number -
Kort beskrivelse
I feltet vises antallet af standard-lektioner, det pågældende ansættelsesforhold underviser i på denne fagfordeling.
Lang beskrivelse
I feltet kan du angive antallet af standard-lektioner, som ansættelsesforholdet underviser i på denne fagfordeling.

MINUTNORM
Minutnorm 		number -
Kort beskrivelse
I feltet vises den tilknyttede minutnorm.
Lang beskrivelse
I feltet kan du angive en specifik minutnorm, du ønsker skal anvendes ved beregninger for denne fagfordeling.

Fremmednøgler

A402_LANGSK indholder ingen fremmednøgler


Tabel (BV): A408_SKOLEFORLOBSKONTI

A408_SKOLEFORLOBSKONTI

A408_SKOLEFORLOBSKONTI alias A408

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A408_SKOLEFORLOBSKONTI

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LINIENR Linienr | number | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
COSA_FORMAL Udd. | varchar2 | - | -
FORLOBSGRUPPE Forløbsgruppe | varchar2 | - | -
PERIODE_FORLOBSGRUPPE Periode Forløbsgruppe | varchar2 | - | -
STARTMANED Startmåned | varchar2 | - | -
SLUTMANED Slutmåned | varchar2 | - | -
OSE_ART Øse Art | varchar2 | - | -
OSE_ART_UGYLDIG Øse Art Ugyldig | varchar2 | - | -
OSE_FORMAL Øse Formål | varchar2 | - | -
OSE_FORMAL_UGYLDIG Øse Formål Ugyldig | varchar2 | - | -
OSE_ANSVAR Øse Ansvar | varchar2 | - | -
OSE_ANSVAR_UGYLDIG Øse Ansvar Ugyldig | varchar2 | - | -
OSE_PROJEKT Øse Projekt | varchar2 | - | -
OSE_PROJEKT_UGYLDIG Øse Projekt Ugyldig | varchar2 | - | -

Fremmednøgler

A408_SKOLEFORLOBSKONTI indholder ingen fremmednøgler


Tabel (BV): A409_ANSETTELSESFORHOLD

A409_ANSETTELSESFORHOLD

A409_ANSETTELSESFORHOLD alias A409A

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A409_ANSETTELSESFORHOLD

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENR Løbenr | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
NAVN | varchar2 | - | -
AFD_FOR_MEDARBEJDERE | varchar2 | - | -

Fremmednøgler

A409_ANSETTELSESFORHOLD indholder ingen fremmednøgler


Tabel (BV): A409_FAGFORDELINGER

A409_FAGFORDELINGER

A409_FAGFORDELINGER alias A409F

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A409_FAGFORDELINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INITIALER
Initialer 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
LOBENR varchar2 - -
LINIENR
Lbnr 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
AKTIVITET_KORT_BETEGNELSE
Aktivitet Kort Betegnelse 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
SKOLEFAG_KORT_BETEGNELSE
Skolefag Kort Betegnelse 		varchar2 - -
ANTAL_LEKT_LERER
Antal Lekt Lærer 		number - -
ANTAL_LEKT_EKSTRA_LERER
Antal Lekt Ekstra Lærer 		number - -
FRADATO
Fradato 		date - -
TILDATO
Tildato 		date - -
PERIODE varchar2 - -
ANTAL_OPGAVER
Antal Opgaver 		number - -
AKKORD
Akkord 		varchar2 J;
N 		-
MINUTNORM
Minutnorm 		number - -
UDDANNELSESGRUPPE
Uddannelsesgruppe 		varchar2 - -

Fremmednøgler

A409_FAGFORDELINGER indholder ingen fremmednøgler


Tabel (BV): A410_AKTIVITETER

A410_AKTIVITETER

A410_AKTIVITETER alias A410A

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A410_AKTIVITETER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
KORT_BETEGNELSE Aktivitetsbetegnelse | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
AKTIVITETSGRUPPE | varchar2 | - | -
ANSVARSOMRADE | varchar2 | - | -
BUDGETLEKTIONER Budgettimer Lekt | number | - | -

Fremmednøgler

A410_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): A410_FAGFORDELINGER

A410_FAGFORDELINGER

A410_FAGFORDELINGER alias A410F

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A410_FAGFORDELINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
LBNR
Lbnr 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
SKOLEFAG_KORT_BET
Skolefag Kort Bet 		varchar2 - -
INITIALER
Initialer 		varchar2 - -
LOBENR
Løbenr 		varchar2 - -
ANTAL_LEKT_LERER
Antal Lekt Lærer 		number - -
ANTAL_LEKT_EKSTRA_LERER
Antal Lekt Ekstra Lærer 		number - -
FRADATO
Fradato 		date - -
TILDATO
Tildato 		date - -
PERIODE
Periode 		varchar2 - -
ANTAL_OPGAVER
Antal Opgaver 		number - -
AKKORD
Akkord 		varchar2 J;
N 		-
MINUTNORM
Minutnorm 		number - -
UDDANNELSESGRUPPE
Uddannelsesgruppe 		varchar2 - -

Fremmednøgler

A410_FAGFORDELINGER indholder ingen fremmednøgler


Tabel (BV): A411_FAGFORDELINGER

A411_FAGFORDELINGER

A411_FAGFORDELINGER alias A411F

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A411_FAGFORDELINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
BEJO_ID
Bejo Id 		number - -
LBNR
Lbnr 		number - -
INITIALER
Initialer 		varchar2 - -
LOBENR
Løbenr 		varchar2 - -
AKTIVITET
Aktivitet 		varchar2 - -
AKTIVITET_KORT_BET
Aktivitet Kort Bet 		varchar2 - -
ANTAL_LEKT_LERER
Antal Lekt Lærer 		number - -
ANTAL_LEKT_EKSTRA_LERER
Antal Lekt Ekstra Lærer 		number - -
FRADATO
Fradato 		date - -
TILDATO
Tildato 		date - -
PERIODE
Periode 		varchar2 - -
ANTAL_OPGAVER
Antal Opgaver 		number - -
AKKORD
Akkord 		varchar2 J;
N 		-
MINUTNORM
Minutnorm 		number - -
UDDANNELSESGRUPPE
Uddannelsesgruppe 		varchar2 - -

Fremmednøgler

A411_FAGFORDELINGER indholder ingen fremmednøgler


Tabel (BV): A411_SKOLEFAG

A411_SKOLEFAG

A411_SKOLEFAG alias A411S

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A411_SKOLEFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -

Fremmednøgler

A411_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): A412_FAGFORDELINGER

A412_FAGFORDELINGER

A412_FAGFORDELINGER alias A412F

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A412_FAGFORDELINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
HOLD
Hold 		varchar2 - -
LBNR_I_DETAIL
Lbnr 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
SKOLEFAG_KORT_BET
Skolefag Kort Bet 		varchar2 - -
LERERLEKTIONER
Lærerlektioner 		number - -
LEKTIONSENHEDER
Lektionsenheder 		number - -
ANTAL_OPGAVER_FAG
Antal Opgaver Fag 		number - -
ANTAL_OPGAVER_SPH
Antal Opgaver Sph 		number - -

Fremmednøgler

A412_FAGFORDELINGER indholder ingen fremmednøgler


Tabel (BV): A412_HOLD

A412_HOLD

A412_HOLD alias A412H

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A412_HOLD

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
HOLD Hold | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
BUDGETLEKTIONER Budgetlektioner | number | - | -
AKTIVITETSGRUPPE | varchar2 | - | -

Fremmednøgler

A412_HOLD indholder ingen fremmednøgler


Tabel (BV): A413_AKTIVITETER

A413_AKTIVITETER

A413_AKTIVITETER alias A413A

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A413_AKTIVITETER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
AKTIVITETSGRUPPE | varchar2 | - | -

Fremmednøgler

A413_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): A413_FAGFORDELINGER

A413_FAGFORDELINGER

A413_FAGFORDELINGER alias A413F

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A413_FAGFORDELINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AKTIVITET
Aktivitet 		varchar2 - -
LBNR
Lbnr 		number - -
BEJO_ID
Bejo Id 		number - -
INITIALER
Initialer 		varchar2 - -
LOBENR
Løbenr 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
SKOLEFAG_KORT_BET
Skolefag Kort Bet 		varchar2 - -
PERIODE
Periode 		varchar2 - -
FRADATO
Fradato 		date - -
TILDATO
Tildato 		date - -
LEKTIONSENHEDER
Lektionsenheder 		number - -
ANTAL_OPGAVER
Antal Opgaver 		number - -

Fremmednøgler

A413_FAGFORDELINGER indholder ingen fremmednøgler


Tabel (BV): A414_MEDARBEJDERRESSOURCER

A414_MEDARBEJDERRESSOURCER

A414_MEDARBEJDERRESSOURCER alias A414_MED

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A414_MEDARBEJDERRESSOURCER

Bruttotrækstabel til A414

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENR Løbenr | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
NAVN Navn | varchar2 | - | -
AFDELING Afdeling | varchar2 | - | -
LEKTIONSENHEDER Lektionsenheder | number | - | -
LEKTIONER Lektioner | number | - | -
ARBEJDSTIMER Arbejdstimer | number | - | -

Fremmednøgler

A414_MEDARBEJDERRESSOURCER indholder ingen fremmednøgler


Tabel (BV): A416_AE_REKVIRENTER

A416_AE_REKVIRENTER

A416_AE_REKVIRENTER alias A416A

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A416_AE_REKVIRENTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
AE_REKVIRENT_TEKST ÅE-rekvirent | varchar2 | - | -
AE_REKV_ADR1 Ae Rekv Adr1 | varchar2 | - | -
AE_REKV_ADR2 Ae Rekv Adr2 | varchar2 | - | -
NAVN | varchar2 | - | -
PERIODETEKST | varchar2 | - | -

Fremmednøgler

A416_AE_REKVIRENTER indholder ingen fremmednøgler


Tabel (BV): A416_A419_TMP_TAB

A416_A419_TMP_TAB

A416_A419_TMP_TAB alias A416_TMP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A416_A419_TMP_TAB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SESSIONID Sessionid | number | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -

Fremmednøgler

A416_A419_TMP_TAB indholder ingen fremmednøgler


Tabel (BV): A416_COSA_FORMAL

A416_COSA_FORMAL

A416_COSA_FORMAL alias A416_COFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A416_COSA_FORMAL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -

Fremmednøgler

A416_COSA_FORMAL indholder ingen fremmednøgler


Tabel (BV): A416_DETAIL_HLP

A416_DETAIL_HLP

A416_DETAIL_HLP alias A416_DET

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A416_DETAIL_HLP

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A416_MAS_ID A416 Mas Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
TELLEDATO Telledato | date | - | -
BEJO_ID Bejo Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
KOMBINATION Kombination | varchar2 | - | -
TELLEPERIODE Telleperiode | number | - | -
VARIGHED Varighed | number | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
BIDRAG Bidrag | number | - | -
RESTBIDRAG Restbirag | number | - | -
SPECIALE Speciale | varchar2 | - | -
HOLDIDENT | varchar2 | - | -
BIPE_STARTDATO | date | - | -
BIPE_SLUTDATO | date | - | -

Fremmednøgler

A416_DETAIL_HLP indholder ingen fremmednøgler


Tabel (BV): A416_ELEVER

A416_ELEVER

A416_ELEVER alias A416E

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A416_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A416E_ID | number | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
TELLEPERIODE Telleperiode | number | - | -
UDDA_BETEGNELSE Udda Betegnelse | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
BIDRAG Bidrag | number | - | -
RESTBIDRAG | number | - | -
FULDT_NAVN Fuldt Navn | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
HOLDIDENT | varchar2 | - | -
PERIODE | varchar2 | - | -
KOMBINATION Kombination | varchar2 | - | -

Fremmednøgler

A416_ELEVER indholder ingen fremmednøgler


Tabel (BV): A416_MASTER_HLP

A416_MASTER_HLP

A416_MASTER_HLP alias A416_MAS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A416_MASTER_HLP

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A416_MAS_ID A416 Mas Id | number | - | -
BEJO_ID Bejo Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
KOMBINATION Kombination | varchar2 | - | -
TELLEPERIODE Telleperiode | number | - | -
VARIGHED Varighed | number | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
DS_NUMMER Ds Nummer | varchar2 | - | -

Fremmednøgler

A416_MASTER_HLP indholder ingen fremmednøgler


Tabel (BV): A416_UDGIFTER

A416_UDGIFTER

A416_UDGIFTER alias AU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A416_UDGIFTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEREGNINGSTYPE_KB Beregningstype Kb | varchar2 | - | -
REGIONALISERINGSFAKTOR Regionaliseringsfaktor | number | - | -
GRUNDDATA_TAKST Grunddata Takst | number | - | -
GRUNDDDATA_REST_TAKST Grunddata Rest Takst | number | - | -
UDGIFT Udgift | number | - | -
RESTUDGIFT Restudgift | number | - | -
BEJO_ID Bejo Id | number | - | -
A416E_ID | number | - | -

Fremmednøgler

A416_UDGIFTER indholder ingen fremmednøgler


Tabel (BV): A417_AE_REKVIRENTER

A417_AE_REKVIRENTER

A417_AE_REKVIRENTER alias A417A

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A417_AE_REKVIRENTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
AE_REKVIRENT_TEKST ÅE-rekvirent | varchar2 | - | -
AE_REKV_ADR1 Ae Rekv Adr1 | varchar2 | - | -
AE_REKV_ADR2 Ae Rekv Adr2 | varchar2 | - | -
NAVN | varchar2 | - | -
PERIODETEKST | varchar2 | - | -

Fremmednøgler

A417_AE_REKVIRENTER indholder ingen fremmednøgler


Tabel (BV): A417_COSA_FORMAL

A417_COSA_FORMAL

A417_COSA_FORMAL alias A417_COFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A417_COSA_FORMAL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -

Fremmednøgler

A417_COSA_FORMAL indholder ingen fremmednøgler


Tabel (BV): A417_DETAIL_HLP

A417_DETAIL_HLP

A417_DETAIL_HLP alias A417_DET

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A417_DETAIL_HLP

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ANTAL_TELLEDATOER
Antal Telledatoer 		number - -
AE_REKVIRENT
Ae Rekvirent 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
VERSION
Version 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KOMBINATION
Kombination 		varchar2 - -
VARIGHED_DAGE
Varighed Dage 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
HOLD
Hold 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
SKOLEFAGSNIVEAU
Skolefagsniveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
TELLEDATO
Telledato 		date - -
BIDRAG
Bidrag 		number - -
HOLDIDENT varchar2 - -
STARTDATO date - -
SLUTDATO date - -
VARIGHED number - -

Fremmednøgler

A417_DETAIL_HLP indholder ingen fremmednøgler


Tabel (BV): A417_ELEVER

A417_ELEVER

A417_ELEVER alias A417E

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A417_ELEVER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A417E_ID number - -
AE_REKVIRENT
Ae Rekvirent 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
CPR_NR
Cpr Nr 		varchar2 - -
VERSION
Version 		varchar2 - -
HOLD
Hold 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
TELLEDATO
Telledato 		date - -
SKOLEFAG_SAMMENSAT
Skolefag Sammensat 		varchar2 - -
BIDRAG
Bidrag 		number - -
FULDT_NAVN
Fuldt Navn 		varchar2 - -
UDDA_BETEGNELSE
Betegnelse 		varchar2 - -
HOLDIDENT varchar2 - -
PERIODE varchar2 - -
VARIGHED number - -
KOMBINATION
Kombination 		varchar2 - -

Fremmednøgler

A417_ELEVER indholder ingen fremmednøgler


Tabel (BV): A417_MASTER_HLP

A417_MASTER_HLP

A417_MASTER_HLP alias A417_MAS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A417_MASTER_HLP

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KOMBINATION
Kombination 		varchar2 - -
ANTAL_TELLEDATOER
Antal Telledatoer 		number - -
VARIGHED_DAGE
Varighed Dage 		number - -
AE_REKVIRENT
Ae Rekvirent 		varchar2 - -

Fremmednøgler

A417_MASTER_HLP indholder ingen fremmednøgler


Tabel (BV): A417_UDGIFTER

A417_UDGIFTER

A417_UDGIFTER alias A417U

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A417_UDGIFTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEREGNINGSTYPE_KB Beregningstype Kb | varchar2 | - | -
GRUNDDATA_TAKST Grunddata Takst | number | - | -
UDGIFT Udgift | number | - | -
A417E_ID A417e Id | number | - | -
BEJO_ID Bejo Id | number | - | -

Fremmednøgler

A417_UDGIFTER indholder ingen fremmednøgler


Tabel (BV): A418_AE_REKVIRENTER

A418_AE_REKVIRENTER

A418_AE_REKVIRENTER alias A418A

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A418_AE_REKVIRENTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
AE_REKVIRENT_TEKST | varchar2 | - | -
AE_REKV_ADR1 Ae Rekv Adr1 | varchar2 | - | -
AE_REKV_ADR2 Ae Rekv Adr2 | varchar2 | - | -
NAVN | varchar2 | - | -
PERIODETEKST | varchar2 | - | -

Fremmednøgler

A418_AE_REKVIRENTER indholder ingen fremmednøgler


Tabel (BV): A418_COSA_FORMAL

A418_COSA_FORMAL

A418_COSA_FORMAL alias A418_COFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A418_COSA_FORMAL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -

Fremmednøgler

A418_COSA_FORMAL indholder ingen fremmednøgler


Tabel (BV): A418_DETAIL_HLP

A418_DETAIL_HLP

A418_DETAIL_HLP alias A418_DET

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A418_DETAIL_HLP

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A418_MAS_ID A418 Mas Id | number | - | -
BEJO_ID Bejo Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
STARTDATO | date | - | -
SLUTDATO | date | - | -
KOMBINATION | varchar2 | - | -
BIDRAG Bidrag | number | - | -
HOLDIDENT | varchar2 | - | -
ALT_STARTDATO | date | - | -
ALT_SLUTDATO | date | - | -
ANTAL_ONSDAGE | number | - | -

Fremmednøgler

A418_DETAIL_HLP indholder ingen fremmednøgler


Tabel (BV): A418_ELEVER

A418_ELEVER

A418_ELEVER alias A418E

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A418_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A418E_ID | number | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
KOMBINATION Kombination | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
UDDA_BETEGNELSE Udda Betegnelse | varchar2 | - | -
FULDT_NAVN Fuldt Navn | varchar2 | - | -
BIDRAG Bidrag | number | - | -
HOLDIDENT | varchar2 | - | -
PERIODE | varchar2 | - | -
ANTAL_ONSDAGE | number | - | -

Fremmednøgler

A418_ELEVER indholder ingen fremmednøgler


Tabel (BV): A418_MASTER_HLP

A418_MASTER_HLP

A418_MASTER_HLP alias A418_MAS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A418_MASTER_HLP

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A418_MAS_ID A418 Mas Id | number | - | -
BEJO_ID Bejo Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
KOMBINATION | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -

Fremmednøgler

A418_MASTER_HLP indholder ingen fremmednøgler


Tabel (BV): A418_UDGIFTER

A418_UDGIFTER

A418_UDGIFTER alias A418U

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A418_UDGIFTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A418E_ID A418e Id | number | - | -
BEREGNINGSTYPE_KB Beregningstype Kb | varchar2 | - | -
GRUNDDATA_TAKST Grunddata Takst | number | - | -
UDGIFT Udgift | number | - | -
BEJO_ID Bejo Id | number | - | -

Fremmednøgler

A418_UDGIFTER indholder ingen fremmednøgler


Tabel (BV): A419_AE_REKVIRENTER

A419_AE_REKVIRENTER

A419_AE_REKVIRENTER alias A419A

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A419_AE_REKVIRENTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
AE_REKVIRENT_TEKST Ae Rekvirent Tekst | varchar2 | - | -
AE_REKV_ADR1 Ae Rekv Adr1 | varchar2 | - | -
AE_REKV_ADR2 Ae Rekv Adr2 | varchar2 | - | -
NAVN Navn | varchar2 | - | -
PERIODETEKST Periodetekst | varchar2 | - | -

Fremmednøgler

A419_AE_REKVIRENTER indholder ingen fremmednøgler


Tabel (BV): A419_COSA_FORMAL

A419_COSA_FORMAL

A419_COSA_FORMAL alias A419_COFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A419_COSA_FORMAL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -

Fremmednøgler

A419_COSA_FORMAL indholder ingen fremmednøgler


Tabel (BV): A419_DETAIL_HLP

A419_DETAIL_HLP

A419_DETAIL_HLP alias A419_DET

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A419_DETAIL_HLP

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A419_DET_ID A419 Det Id | number | - | -
A419_MAS_ID A419 Mas Id | number | - | -
BEJO_ID Bejo Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
KOMBINATION Kombination | varchar2 | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
BIDRAG Bidrag | number | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
SPECIALE Speciale | varchar2 | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
HOLDIDENT | varchar2 | - | -
ALT_STARTDATO | date | - | -
ALT_SLUTDATO | date | - | -
BOOKING_STARTDATO | date | - | -
BOOKING_SLUTDATO | date | - | -
ANTAL_TIRSDAGE | number | - | -

Fremmednøgler

A419_DETAIL_HLP indholder ingen fremmednøgler


Tabel (BV): A419_ELEVER

A419_ELEVER

A419_ELEVER alias A419E

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A419_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A419E_ID | number | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
FULDT_NAVN Fuldt Navn | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
KOMBINATION Kombination | varchar2 | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
BIDRAG Bidrag | number | - | -
UDDA_BETEGNELSE Udda_betegnelse | varchar2 | - | -
BOOKING_STARTDATO | date | - | -
BOOKING_SLUTDATO | date | - | -
HOLDIDENT | varchar2 | - | -
PERIODE | varchar2 | - | -
ANTAL_TIRSDAGE | number | - | -

Fremmednøgler

A419_ELEVER indholder ingen fremmednøgler


Tabel (BV): A419_MASTER_HLP

A419_MASTER_HLP

A419_MASTER_HLP alias A419_MAS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A419_MASTER_HLP

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A419_MAS_ID A419 Mas Id | number | - | -
BEJO_ID Bejo Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
KOMBINATION Kombination | varchar2 | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -

Fremmednøgler

A419_MASTER_HLP indholder ingen fremmednøgler


Tabel (BV): A419_UDGIFTER

A419_UDGIFTER

A419_UDGIFTER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A419_UDGIFTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEREGNINGSTYPE_KB Beregningstype Kb | varchar2 | - | -
REGIONALISERINGSFAKTOR Regionaliseringsfaktor | number | - | -
GRUNDDATA_TAKST Grunddata Takst | number | - | -
UDGIFT Udgift | number | - | -
A419E_ID A417e Id | number | - | -
BEJO_ID Bejo Id | number | - | -

Fremmednøgler

A419_UDGIFTER indholder ingen fremmednøgler


Tabel (BV): A420_HOPL_TMP_TAB

A420_HOPL_TMP_TAB

A420_HOPL_TMP_TAB alias AHTT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A420_HOPL_TMP_TAB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
SESSIONID Sessionid | number | - | -
HOPL_ID Hopl Id | number | - | -
ELIS_ID Elis Id | number | - | -
HOLD Hold | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
BEVAR_HOPL Bevar Hopl | varchar2 | J; N | -
SLET_FREMTIDIGE_GEBYRER Slet Fremtidige Gebyrer | varchar2 | J; N | -
LBNR | number | - | -

Fremmednøgler

A420_HOPL_TMP_TAB indholder ingen fremmednøgler


Tabel (BV): A420_SKPE_TMP_TAB

A420_SKPE_TMP_TAB

A420_SKPE_TMP_TAB alias ASTT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A420_SKPE_TMP_TAB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
SESSIONID | number | - | -
LBNR | number | - | -
GL_SPECIALE | varchar2 | - | -
GL_SKOLEPERIODE Gl Skoleperiode | varchar2 | - | -
NYT_SPECIALE | varchar2 | - | -
SLETTES Slettes | varchar2 | J; N | -
GODKENDT Godkendt | varchar2 | J; N | -
NY_SKOLEPERIODE Ny Skoleperiode | varchar2 | - | -
GAMMELT_FORLOB Gammelt Forlob | varchar2 | - | -
SKOF_ID_GL_FORLOB | number | - | -
ELIS_ID_GL_FORLOB | number | - | -
SKOF_ID_NYT_FORLOB | number | - | -
GAMMEL_STARTDATO Gammel Startdato | date | - | -
RATE | number | - | -
BEVAR_BOOKINGER | varchar2 | J; N | -
SLET_FREMTIDIGE_OPKR | varchar2 | J; N | -
GAMMEL_SLUTDATO Gammel Slutdato | date | - | -
NYT_FORLOB Nyt Forlob | varchar2 | - | -
NY_STARTDATO Ny Startdato | date | - | -
NY_SLUTDATO Ny Slutdato | date | - | -
HOLDPLACERINGER | varchar2 | J; N | -

Fremmednøgler

A420_SKPE_TMP_TAB indholder ingen fremmednøgler


Tabel (BV): A426_IKKE_OPKRAEVEDE_PERSONER

A426_IKKE_OPKRAEVEDE_PERSONER

A426_IKKE_OPKRAEVEDE_PERSONER alias A426_IOP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A426_IKKE_OPKRAEVEDE_PERSONER

Indeholder en oversigt over de ikke-opkrævede personer, der passer med de angivne søgekriterier.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A426_IOP_ID number - -
PERS_ID
Pers Id 		number - -
SESSIONID
Sessionid 		number - -
DATO
Dato 		date - -
INAKTIVPR
Inaktivpr 		date - -
UDDANNELSE
Udd. 		varchar2 -
Kort beskrivelse
I feltet vises den uddannelse opkrævingen vedrører.
Lang beskrivelse
I feltet kan du angive den uddannelse opkrævingen vedrører.
AKPL_ID number - -
ELIS_ID number - -
SHJE_ID number - -
VERSION
Vers. 		varchar2 -
Kort beskrivelse
I feltet vises den version af uddannelsen, som opkrævningen vedrører.
Lang beskrivelse
I feltet kan du angive den version af uddannelsen, som opkrævningen vedrører.
SKOLEPERIODE
Skp. 		varchar2 -
Kort beskrivelse
I feltet vises den skoleperiode, som opkrævningen vedrører.
Lang beskrivelse
I feltet kan du angive den skoleperiode, som opkrævningen vedrører.
FORLOBSGRUPPE
Forlobsgruppe 		varchar2 -
Kort beskrivelse
Hvis de manglende opkrævninger vedrører en forløbsgruppe, vises forløbsgruppen i dette felt. Hvis opkrævingerne ikke vedrører en forløbsgruppe, er feltet tomt.
Lang beskrivelse
Hvis de manglende opkrævninger vedrører en forløbsgruppe, kan du angive forløbsgruppen i dette felt.
AKTIVITET
Aktivitet 		varchar2 -
Kort beskrivelse
Hvis de manglende opkrævninger vedrører en aktivitet, vises aktiviteten i dette felt. Hvis opkrævingerne ikke vedrører en aktivitet, er feltet tomt.
Lang beskrivelse
Hvis de manglende opkrævninger vedrører en aktivitet, kan du angive aktiviteten i dette felt.
EXTERN_BOOKING
Extern Booking 		varchar2 -
Kort beskrivelse
Hvis de manglende opkrævninger vedrører en ekstern booking opkrævningsgruppe, vises opkrævningsgruppen i dette felt. Hvis opkrævingerne ikke vedrører en opkrævningsgruppe, er feltet tomt.
Lang beskrivelse
Hvis de manglende opkrævninger vedrører en ekstern booking opkrævnings gruppe, kan du angive opkrævningsgruppen i dette felt.
HOPL_ID number - -
IVKU_ID number - -
KUPL_ID number - -

Fremmednøgler

A426_IKKE_OPKRAEVEDE_PERSONER indholder ingen fremmednøgler


Tabel (BV): A430_QUERIES

A430_QUERIES

A430_QUERIES alias A430_QUERY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A430_QUERIES

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A430_QUERY_ID
A430 Query Id 		number - -
SESSIONID
Sessionid 		number - -
PERS_ID
Pers Id 		number -
Kort beskrivelse
I feltet vises CPR-nr. for den fremsøgte person.
Lang beskrivelse
I feltet kan du angive CPR-nr. for den person du ønsker at fremsøge.
COFO_ID
Cofo Id 		number - -
VERSION
Version 		varchar2 - -
UDDA_KORT_BETEGNELSE varchar2 - -

Fremmednøgler

A430_QUERIES indholder ingen fremmednøgler


Tabel (BV): A431_ALLE_DEBITORER

A431_ALLE_DEBITORER

A431_ALLE_DEBITORER alias A431_A_DEB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A431_ALLE_DEBITORER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
DEBITORTYPE
Debitortype 		varchar2 P;
S;
L;
Ø 		-
NOGLE
Nogle 		number - -
DEBITORNR
Debitornr 		varchar2 - -
GRUPPENR
Gruppenr 		varchar2 - -
NAVN
Navn 		varchar2 - -
CO
Co 		varchar2 - -
STED
Sted 		varchar2 - -
GADE
Gade 		varchar2 - -
TELEFON
Telefon 		varchar2 - -
KONTAKTPERSON
Kontaktperson 		varchar2 - -
INAKTIV_PR
Inaktiv Pr 		date - -
OSE_DEBITOR
Ose Debitor 		varchar2 J;
N 		-
PONR_ID number - -

Fremmednøgler

A431_ALLE_DEBITORER indholder ingen fremmednøgler


Tabel (BV): A431_OVRIGE_DEBITORER

A431_OVRIGE_DEBITORER

A431_OVRIGE_DEBITORER alias A431_OVDB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A431_OVRIGE_DEBITORER

Blokken indeholder oplysninger om de debitorer, der IKKE er personer, skoler eller læresteder.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A431_OVDB_ID
A431 Ovdb Id 		number - -
SESSIONID
Sessionid 		number - -
RGKOD
Rgkod 		varchar2 - -
DBID
Dbid 		number - -
DBNR
Dbnr 		varchar2 -
Kort beskrivelse
Debitornummer er en entydig identifikation af en debitor, præsenteret ved en ekstern nøgle, der afhænger af debitortypen.

Debitornummer er fælles for EASY-A og EASY-Ø og afhænger af debitortypen med følgende regel:

  • For personer er debitornummer personens CPR-nummer.
  • For læresteder er debitornummer lærestedets lærestedsid.
  • For skoler er debitornummer skolens skolenummer.
  • For øvrige debitorer er debitornummer defineret i ØSE.
Lang beskrivelse
Debitornummer er en entydig identifikation af en debitor, præsenteret ved en ekstern nøgle, der afhænger af debitortypen.

Debitornummer er fælles for EASY-A og EASY-Ø og afhænger af debitortypen med følgende regel:

  • For personer er debitornummer personens CPR-nummer.
  • For læresteder er debitornummer lærestedets lærestedsid.
  • For skoler er debitornummer skolens skolenummer.
  • For øvrige debitorer er debitornummer defineret i ØSE.
DBGRID number - -
DBTYP
Dbtyp 		varchar2 P;
S;
L;
Ø
Kort beskrivelse
Debitortypen angiver en gruppering af debitorer

Der findes følgende debitortyper:

  • P: person
  • L: lærested
  • S: skole
  • Ø: øvrig debitor
Feltet udfyldes automatisk, når der bliver etableres en relation til person, lærested, skole eller øvrig debitor.

Lang beskrivelse
Debitortypen angiver en gruppering af debitorer

Der findes følgende debitortyper:

  • P: person
  • L: lærested
  • S: skole
  • Ø: øvrig debitor
Feltet udfyldes automatisk, når der bliver etableres en relation til person, lærested, skole eller øvrig debitor.
NAVN1
Navn1 		varchar2 -
Kort beskrivelse
Angiver navnet på den debitor, der skal modtage, en opkrævning.
Lang beskrivelse
Angiver navnet på den debitor, der skal modtage, en opkrævning.
NAVN2
Navn2 		varchar2 -
Kort beskrivelse
Angiver navnet på den debitor, der skal modtage, en opkrævning.
Lang beskrivelse
Angiver navnet på den debitor, der skal modtage, en opkrævning.
ADRCO
Adrco 		varchar2 -
Kort beskrivelse
Adresse på debitor
Lang beskrivelse
Adresse på debitor
PONR_ID
Ponr Id 		number - -
ADRES1
Adres1 		varchar2 -
Kort beskrivelse
Adresse på debitor
Lang beskrivelse
Adresse på debitor
ADRES2
Adres2 		varchar2 -
Kort beskrivelse
Adresse på debitor
Lang beskrivelse
Adresse på debitor
TELEFON
Telefon 		varchar2 -
Kort beskrivelse
Debitors telefonnummer.
Lang beskrivelse
Debitors telefonnummer.
INAKPR
Inakpr 		date -
Kort beskrivelse
Dato for hvornår øvrig debitor ikke længere kan opkræves.

Ved en opkrævning vil debitor ikke blive accepteret, hvis forfaldsdatoen er efter denne dato.

Datoen bliver sat automatisk for virksomheder og læresteder, hvis det af de modtagne oplysninger via LOP fremgår, at virksomheden eller lærestedet er ophørt.

Den kan sættes manuelt.

Lang beskrivelse
Dato for hvornår øvrig debitor ikke længere kan opkræves.

Ved en opkrævning vil debitor ikke blive accepteret, hvis forfaldsdatoen er efter denne dato.

Datoen bliver sat automatisk for virksomheder og læresteder, hvis det af de modtagne oplysninger via LOP fremgår, at virksomheden eller lærestedet er ophørt.

Den kan sættes manuelt.

BMK
Bmk 		varchar2 -
Kort beskrivelse
Bemærkninger
Lang beskrivelse
Bemærkninger
DEBITOR_I_EASYA
Brugbar i EASY-A 		varchar2 J;
N
Kort beskrivelse
Angiver om debitoren er oprettet i EASY
Lang beskrivelse
Angiver om debitoren er oprettet i EASY
DEBITOR_I_EASYA_GEM varchar2 J;
N 		-
OPRET_I_OSE varchar2 J;
N 		-
RET_I_OSE varchar2 J;
N 		-
SLET_I_OSE varchar2 J;
N 		-

Fremmednøgler

A431_OVRIGE_DEBITORER indholder ingen fremmednøgler


Tabel (BV): A432_FREMTIDIGE_OPKREVNINGER

A432_FREMTIDIGE_OPKREVNINGER

A432_FREMTIDIGE_OPKREVNINGER alias A432_AFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A432_FREMTIDIGE_OPKREVNINGER

Blokken viser ikke foretagne opkrævninger for debitor

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFO_ID
Afo Id 		number - -
CPR_NUMMER
Cpr Nummer 		varchar2 -
Kort beskrivelse
Feltet viser CPR-nr. for den person opkrævningen gælder.
Lang beskrivelse
Feltet viser CPR-nr. for den person opkrævningen gælder.
EFTERNAVN
Efternavn 		varchar2 -
Kort beskrivelse
Feltet viser efternavn for den person opkrævningen gælder.
Lang beskrivelse
Feltet viser efternavn for den person opkrævningen gælder.
FORNAVN
Fornavn 		varchar2 -
Kort beskrivelse
Feltet viser fornavn for den person opkrævningen gælder.
Lang beskrivelse
Feltet viser fornavn for den person opkrævningen gælder.
GEBYRTYPE
Gebyrtype 		varchar2 -
Kort beskrivelse
Angiver en gebyrtype, der kan anvendes ved opkrævninger.

Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.

Systemet er født med følgende Gebyrtyper:

· 'kursus' (Kursusgebyr)

· 'skhber' (Skolehjemsgebyr - berettiget)

· 'skhejb' (Skolehjemsgebyr- ej berettiget)

· 'lånegb' (Lånegebyr)

· 'lokalt' (Lokalt gebyr)

Lang beskrivelse
Angiver en gebyrtype, der kan anvendes ved opkrævninger.

Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.

Systemet er født med følgende Gebyrtyper:

· 'kursus' (Kursusgebyr)

· 'skhber' (Skolehjemsgebyr - berettiget)

· 'skhejb' (Skolehjemsgebyr- ej berettiget)

· 'lånegb' (Lånegebyr)

· 'lokalt' (Lokalt gebyr)

KORT_TEKST
Kort Tekst 		varchar2 -
Kort beskrivelse
I feltet kan du se en kort beskrivelse af gebyrtypen.
RATE
Rate 		number -
Kort beskrivelse
I feltet vises hvilken rate gebyret gælder.
BELOB
Beløb 		number -
Kort beskrivelse
Angiver det opkrævede gebyrbeløb.

Beløbet er i kroner med to decimaler.

OPKREVET_BELOB
Opkrævet beløb 		number -
Kort beskrivelse
Feltet viser summen af de tidligere opkrævede rater for gebyret.
Lang beskrivelse
Feltet viser summen af de tidligere opkrævede rater for gebyret.
FORFALDSDATO
Forfaldsdato 		date -
Kort beskrivelse
I feltet vises en dato for hvornår beløbet forfalder til betaling.
SESSIONID
Sessionid 		number - -
FOGR_ID number - -
DEBI_ID number - -
AKTI_ID number - -
DEBITORNR
Debitornr 		varchar2 -
Kort beskrivelse
Debitornummer er en entydig identifikation af en debitor, præsenteret ved en ekstern nøgle, der afhænger af debitortypen.

Debitornummer er fælles for EASY-A og EASY-Ø og afhænger af debitortypen med følgende regel:

  • For personer er debitornummer personens CPR-nummer.
  • For læresteder er debitornummer lærestedets lærestedsid.
  • For skoler er debitornummer skolens skolenummer.
  • For øvrige debitorer er debitornummer defineret i ØSE.

Debitornumret oprettes automatisk ved opkrævning af en ny debitor.
Lang beskrivelse
Debitornummer er en entydig identifikation af en debitor, præsenteret ved en ekstern nøgle, der afhænger af debitortypen.

Debitornummer er fælles for EASY-A og EASY-Ø og afhænger af debitortypen med følgende regel:

  • For personer er debitornummer personens CPR-nummer.
  • For læresteder er debitornummer lærestedets lærestedsid.
  • For skoler er debitornummer skolens skolenummer.
  • For øvrige debitorer er debitornummer defineret i ØSE.

Debitornumret oprettes automatisk ved opkrævning af en ny debitor.
DEBITORNAVN
Navn 		varchar2 -
Kort beskrivelse
Navnet på debitor. Kan være navn på en skole, en elev, et lærested eller en øvrig debitor.
Lang beskrivelse
Navnet på debitor. Kan være navn på en skole, en elev, et lærested eller en øvrig debitor.
DEBITORTYPE
Debitortype 		varchar2 P;
S;
L;
Ø
Kort beskrivelse
Debitortypen angiver en gruppering af debitorer
Lang beskrivelse
Debitortypen angiver en gruppering af debitorer

Fremmednøgler

A432_FREMTIDIGE_OPKREVNINGER indholder ingen fremmednøgler


Tabel (BV): A432_OPKREVNINGER

A432_OPKREVNINGER

A432_OPKREVNINGER alias AO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A432_OPKREVNINGER

Blokken viser de opkrævninger der er blevet foretaget for debitor.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AO_ID
Ao Id 		number - -
BILAGSTYPE
Bilagstype 		varchar2 -
Kort beskrivelse
Bilagstype angiver bilagets type i ØSE. Koderne for bilagstype er:

· E: Opkrævning

· R: Kreditnota

Lang beskrivelse
Bilagstype angiver bilagets type i ØSE. Koderne for bilagstype er:

· E: Opkrævning

· R: Kreditnota
GEBYRTYPE
Gebyrtype 		varchar2 -
Kort beskrivelse
Angiver en gebyrtype, der kan anvendes ved opkrævninger.

Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.

Systemet er født med følgende Gebyrtyper:

· 'kursus' (Kursusgebyr)

· 'skhber' (Skolehjemsgebyr - berettiget)

· 'skhejb' (Skolehjemsgebyr- ej berettiget)

· 'lånegb' (Lånegebyr)

· 'lokalt' (Lokalt gebyr)

Lang beskrivelse
Angiver en gebyrtype, der kan anvendes ved opkrævninger.

Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.

Systemet er født med følgende Gebyrtyper:

· 'kursus' (Kursusgebyr)

· 'skhber' (Skolehjemsgebyr - berettiget)

· 'skhejb' (Skolehjemsgebyr- ej berettiget)

· 'lånegb' (Lånegebyr)

· 'lokalt' (Lokalt gebyr)

KORT_TEKST
Kort Tekst 		varchar2 -
Kort beskrivelse
I feltet kan du se en kort beskrivelse af gebyrtypen.
RATE
Rate 		number -
Kort beskrivelse
I feltet vises hvilken rate gebyret gælder.
OPKREVNINGS_NR
Opkrævnings Nr 		number -
Kort beskrivelse
Opkrævningsnummer for denne opkrævning. På en faktura udskrives dette nummer.

Opkrævningsnummeret modtages fra ØSE i forbindelse med bogføringen. Indtil da er nummeret et internt ESAS II nummer.

Hvis der ikke er opkrævet er feltet tomt.

BILAGS_NR
Bilags Nr 		number -
Kort beskrivelse
Angiver Opkrævningsliniens bilagsnummer i ØSE.

Indtil bilaget er bogført i ØSE, vil dette nummer være -1. Når bilaget bliver bogført, bliver bilagsnummeret overført til ESAS II og gemt på Opkrævningslinien..

Hvis der ikke er opkrævet er feltet tomt.

Lang beskrivelse
Angiver Opkrævningsliniens bilagsnummer i ØSE.

Indtil bilaget er bogført i ØSE, vil dette nummer være -1. Når bilaget bliver bogført, bliver bilagsnummeret overført til ESAS II og gemt på Opkrævningslinien..

Hvis der ikke er opkrævet er feltet tomt.

BELOB
Beløb 		number -
Kort beskrivelse
Angiver det opkrævede gebyrbeløb.

Beløbet er i kroner med to decimaler.

SESSIONID
Sessionid 		number - -
CPR_NUMMER
Cpr Nummer 		varchar2 -
Kort beskrivelse
Feltet viser CPR-nr. for den person opkrævningen gælder.
Lang beskrivelse
Feltet viser CPR-nr. for den person opkrævningen gælder.
FORNAVN
Fornavn 		varchar2 -
Kort beskrivelse
Feltet viser fornavn for den person opkrævningen gælder.
Lang beskrivelse
Feltet viser fornavn for den person opkrævningen gælder.
EFTERNAVN
Efternavn 		varchar2 -
Kort beskrivelse
Feltet viser efternavn for den person opkrævningen gælder.
Lang beskrivelse
Feltet viser efternavn for den person opkrævningen gælder.
STATUS
Status 		number -
Kort beskrivelse
Betalingsstatus fortæller, hvor langt et bilag er kommet i behandlingen i ØSE. Koderne for betalingsstatus er:

· 0: Bilag kendes ikke/ikke bogført

· 1: Bogført

· 2: Delvist betalt

· 3: Betalt

· 4: Rykker 1

· 5: Rykker 2

· 6: Rykker 3

· 7: Incasso

Lang beskrivelse
Betalingsstatus fortæller, hvor langt et bilag er kommet i behandlingen i ØSE. Koderne for betalingsstatus er:

· 0: Bilag kendes ikke/ikke bogført

· 1: Bogført

· 2: Delvist betalt

· 3: Betalt

· 4: Rykker 1

· 5: Rykker 2

· 6: Rykker 3

· 7: Incasso
REST
Rest 		number -
Kort beskrivelse
Et eventuelt restbeløb.
FORFALDSDATO
Forfaldsdato 		date -
Kort beskrivelse
I feltet vises en dato for hvornår beløbet forfalder til betaling.
BETALT
Betalt 		date -
Kort beskrivelse
I feltet vises pr. dato for restbeløb.
RYKKER
Rykker 		varchar2 -
Kort beskrivelse
Rykkernummeret for sidste foretagne rykker.
DEBI_ID number - -
DEBITORNR
Debitornr 		varchar2 -
Kort beskrivelse
Debitornummer er en entydig identifikation af en debitor, præsenteret ved en ekstern nøgle, der afhænger af debitortypen.

Debitornummer er fælles for EASY-A og EASY-Ø og afhænger af debitortypen med følgende regel:

  • For personer er debitornummer personens CPR-nummer.
  • For læresteder er debitornummer lærestedets lærestedsid.
  • For skoler er debitornummer skolens skolenummer.
  • For øvrige debitorer er debitornummer defineret i ØSE.

Debitornumret oprettes automatisk ved opkrævning af en ny debitor.
Lang beskrivelse
Debitornummer er en entydig identifikation af en debitor, præsenteret ved en ekstern nøgle, der afhænger af debitortypen.

Debitornummer er fælles for EASY-A og EASY-Ø og afhænger af debitortypen med følgende regel:

  • For personer er debitornummer personens CPR-nummer.
  • For læresteder er debitornummer lærestedets lærestedsid.
  • For skoler er debitornummer skolens skolenummer.
  • For øvrige debitorer er debitornummer defineret i ØSE.

Debitornumret oprettes automatisk ved opkrævning af en ny debitor.
DEBITORNAVN
Debitornavn 		varchar2 -
Kort beskrivelse
Navnet på debitor. Kan være navn på en skole, en elev, et lærested eller en øvrig debitor.
Lang beskrivelse
Navnet på debitor. Kan være navn på en skole, en elev, et lærested eller en øvrig debitor.
DEBITORTYPE
Debitortype 		varchar2 P;
S;
L;
Ø
Kort beskrivelse
Debitortypen angiver en gruppering af debitorer
Lang beskrivelse
Debitortypen angiver en gruppering af debitorer.
FOGR_ID number - -
AKTI_ID number - -

Fremmednøgler

A432_OPKREVNINGER indholder ingen fremmednøgler


Tabel (BV): A432_QUERIES

A432_QUERIES

A432_QUERIES alias A432_QUERY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A432_QUERIES

I blokken kan du angive afgrænsninger for, hvilke debitorer der skal fremsøges oplysninger om.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A432_QUERY_ID
A432 Query Id 		number - -
DEBI_ID
Id 		number -
Kort beskrivelse
Der fremsøges oplysninger for debitor med dette debitorID.
Lang beskrivelse
Der fremsøges oplysninger for debitor med dette debitorID.
SESSIONID
Sessionid 		number - -
FRADATO
Fradato 		date -
Kort beskrivelse
Der fremsøges opkrævninger for debitor, som har forfaldsdato efter fradato. Fradato skal altid udfyldes.
Lang beskrivelse
Der fremsøges opkrævninger for debitor, som har forfaldsdato efter fra dato. Fradato skal altid udfyldes.
TILDATO
Tildato 		date -
Kort beskrivelse
Der fremsøges opkrævninger for debitor, som har forfaldsdato efter tildato. Tildato skal altid udfyldes.
Lang beskrivelse
Der fremsøges opkrævninger for debitor, som har forfaldsdato efter tildato. Tildato skal altid udfyldes.
REST_SALDO
Rest Saldo 		number -
Kort beskrivelse
Summen af beløbene i kolonnen rest.
Lang beskrivelse
Summen af beløbene i kolonnen rest.
ABEN_KREDITSALDO
Åben Kreditsaldo 		number -
Kort beskrivelse
Saldo på den åbne kreditkonto for debitor i ØSE.
Lang beskrivelse
Saldo på den åbne kreditkonto for debitor i ØSE.
ABEN_DEBITSALDO
Åben Debitsaldo 		number -
Kort beskrivelse
Saldo på den åbne debitsaldo for debitor i ØSE.
Lang beskrivelse
Saldo på den åbne debitsaldo for debitor i ØSE.
SALDO
Saldo 		number -
Kort beskrivelse
Saldo på debitoren.
Lang beskrivelse
Saldo på debitoren.
OPKL_FINDES varchar2 J;
N 		-
OPRA_FINDES varchar2 J;
N 		-
HENT_EASY_O_INFO
Hent EASY-Ø info 		varchar2 J;
N
Kort beskrivelse
Feltet viser om der er hentet / skal hentes oplysninger i EASY-Ø. Som udgangspunkt hentes der ikke oplysninger i EASY-Ø. Hvis man ønsker at se disse oplysninger, skal feltet markeres og der skal foretages en ny søgning.
Lang beskrivelse
Feltet viser om der er hentet / skal hentes oplysninger i EASY-Ø. Som udgangspunkt hentes der ikke oplysninger i EASY-Ø. Hvis man ønsker at se disse oplysninger, skal feltet markeres og der skal foretages en ny søgning.
DEBITORNR
Debitornr. 		varchar2 -
Kort beskrivelse
Debitornummer er en entydig identifikation af en debitor, præsenteret ved en ekstern nøgle, der afhænger af debitortypen.

Debitornummer er fælles for EASY-A og EASY-Ø og afhænger af debitortypen med følgende regel:

  • For personer er debitornummer personens CPR-nummer.
  • For læresteder er debitornummer lærestedets lærestedsid.
  • For skoler er debitornummer skolens skolenummer.
  • For øvrige debitorer er debitornummer defineret i ØSE.

Debitornumret oprettes automatisk ved opkrævning af en ny debitor.
Lang beskrivelse
Debitornummer er en entydig identifikation af en debitor, præsenteret ved en ekstern nøgle, der afhænger af debitortypen.

Debitornummer er fælles for EASY-A og EASY-Ø og afhænger af debitortypen med følgende regel:

  • For personer er debitornummer personens CPR-nummer.
  • For læresteder er debitornummer lærestedets lærestedsid.
  • For skoler er debitornummer skolens skolenummer.
  • For øvrige debitorer er debitornummer defineret i ØSE.

Debitornumret oprettes automatisk ved opkrævning af en ny debitor.
DEBITORNAVN
Navn 		varchar2 -
Kort beskrivelse
Navnet på debitor. Kan være navn på en skole, en elev, et lærested eller en øvrig debitor.
Lang beskrivelse
Navnet på debitor. Kan være navn på en skole, en elev, et lærested eller en øvrig debitor.

Fremmednøgler

A432_QUERIES indholder ingen fremmednøgler


Tabel (BV): A433_QUERIES

A433_QUERIES

A433_QUERIES alias A433_QUERY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A433_QUERIES

I blokken kan du angive afgrænsninger for, hvilke aktiviteter der skal fremsøges oplysninger for.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A433_QUERY_ID
A433 Query Id 		number - -
AKTI_ID
Akti Id 		number - -
SESSIONID number - -
OPKL_FINDES varchar2 J;
N 		-
OPRA_FINDES varchar2 J;
N 		-
HENT_EASY_O_INFO
Hent EASY-Ø info 		varchar2 J;
N
Kort beskrivelse
Feltet viser om der er hentet / skal hentes oplysninger i EASY-Ø. Som udgangspunkt hentes der ikke oplysninger i EASY-Ø. Hvis man ønsker at se disse oplysninger, skal feltet markeres og der skal foretages en ny søgning.
Lang beskrivelse
Feltet viser om der er hentet / skal hentes oplysninger i EASY-Ø. Som udgangspunkt hentes der ikke oplysninger i EASY-Ø. Hvis man ønsker at se disse oplysninger, skal feltet markeres og der skal foretages en ny søgning.

Fremmednøgler

A433_QUERIES indholder ingen fremmednøgler


Tabel (BV): A434_QUERIES

A434_QUERIES

A434_QUERIES alias A434_QUERY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A434_QUERIES

I blokken kan du angive afgrænsninger for, hvilke forløbsgrupper der skal fremsøges oplysninger for.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A434_QUERY_ID
A434 Query Id 		number - -
FOGR_ID
Fogr Id 		number - -
SESSIONID number - -
OPKL_FINDES varchar2 J;
N 		-
OPRA_FINDES varchar2 J;
N 		-
HENT_EASY_O_INFO
Hent EASY-Ø info 		varchar2 J;
N
Kort beskrivelse
Feltet viser om der er hentet / skal hentes oplysninger i EASY-Ø. Som udgangspunkt hentes der ikke oplysninger i EASY-Ø. Hvis man ønsker at se disse oplysninger, skal feltet markeres og der skal foretages en ny søgning.
Lang beskrivelse
Feltet viser om der er hentet / skal hentes oplysninger i EASY-Ø. Som udgangspunkt hentes der ikke oplysninger i EASY-Ø. Hvis man ønsker at se disse oplysninger, skal feltet markeres og der skal foretages en ny søgning.

Fremmednøgler

A434_QUERIES indholder ingen fremmednøgler


Tabel (BV): A435_QUERIES

A435_QUERIES

A435_QUERIES alias A435_QUERY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A435_QUERIES

I blokken kan du angive afgrænsninger for, hvilke personer der skal fremsøges oplysninger for.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AQ_ID
Aq Id 		number - -
FRADATO
Fradato 		date -
Kort beskrivelse
Der fremsøges opkrævninger som har forfaldsdato efter fradato. Fradato skal altid udfyldes.
Lang beskrivelse
Der fremsøges opkrævninger som har forfaldsdato efter fradato. Fradato skal altid udfyldes.
TILDATO
Tildato 		date -
Kort beskrivelse
Der fremsøges opkrævninger som har forfaldsdato før tildato. Tildato skal altid udfyldes.
Lang beskrivelse
Der fremsøges opkrævninger som har forfaldsdato før tildato. Tildato skal altid udfyldes.
SESSIONID number - -
DATO date - -
PERS_ID
Pers Id 		number - -
COFO_ID number - -
VERSION varchar2 -
Kort beskrivelse
I feltet kan du angive uddannelsens versionsnummer
Lang beskrivelse
I feltet kan du angive uddannelsens versionsnummer
HENT_EASY_O_INFO
Hent EASY-Ø info 		varchar2 J;
N
Kort beskrivelse
Feltet viser om der er hentet / skal hentes oplysninger i EASY-Ø. Som udgangspunkt hentes der ikke oplysninger i EASY-Ø. Hvis man ønsker at se disse oplysninger, skal feltet markeres og der skal foretages en ny søgning.
Lang beskrivelse
Feltet viser om der er hentet / skal hentes oplysninger i EASY-Ø. Som udgangspunkt hentes der ikke oplysninger i EASY-Ø. Hvis man ønsker at se disse oplysninger, skal feltet markeres og der skal foretages en ny søgning.

Fremmednøgler

A435_QUERIES indholder ingen fremmednøgler


Tabel (BV): A443_GIROKORT_BTR

A443_GIROKORT_BTR

A443_GIROKORT_BTR alias GIRO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A443_GIROKORT_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
GIRO_ID Giro Id | number | - | -
BEJO_ID Bejo Id | number | - | -
GIRONR Gironr | varchar2 | - | -
MODULNAVN | varchar2 | - | -
DEB_1 Deb Navn | varchar2 | - | -
DEB_2 Deb Co | varchar2 | - | -
DEB_3 Deb Gade | varchar2 | - | -
DEB_4 Deb Adr1 | varchar2 | - | -
DEB_5 Deb Adr2 | varchar2 | - | -
SKO_NAVN Sko Navn | varchar2 | - | -
SKO_GADE Sko Gade | varchar2 | - | -
SKO_ADR1 Sko Adr1 | varchar2 | - | -
SKO_ADR2 Sko Adr2 | varchar2 | - | -
MEDDELELSESLINIE1 Meddelelseslinie1 | varchar2 | - | -
MEDDELELSESLINIE2 Meddelelseslinie2 | varchar2 | - | -
MEDDELELSESLINIE3 Meddelelseslinie3 | varchar2 | - | -
CHECKCIFFER Checkciffer | number | - | -
BETALINGSDATO Betalingsdato | date | - | -
OCR_KORTTYPE Ocr Korttype | varchar2 | - | -
OCR_LINIE Ocr Linie | varchar2 | - | -
HOJRELINIE1 Hojrelinie1 | varchar2 | - | -
HOJRELINIE2 Hojrelinie2 | varchar2 | - | -
HOJRELINIE3 Hojrelinie3 | varchar2 | - | -
HOJRELINIE4 Hojrelinie4 | varchar2 | - | -
HOJRELINIE5 Hojrelinie5 | varchar2 | - | -
HOJRELINIE6 Hojrelinie6 | varchar2 | - | -
FORFALDSTEKST Forfaldstekst | varchar2 | - | -
DEBITORID Debitorid | number | - | -
OPRINDELIG_BELOB Oprindelig Belob | number | - | -
IALT_BELOB Ialt Belob | number | - | -
IALT_TEKST Ialt Tekst | varchar2 | - | -
DIFFERENCE_BELOB Difference Belob | number | - | -
DIFFERENCE_TEKST Difference Tekst | varchar2 | - | -
BETALINGS_BELOB Betalings Belob | number | - | -
OPRINDELIG_TEKST Oprindelig Tekst | varchar2 | - | -
SORTERINGSSTRENG | varchar2 | - | -

Fremmednøgler

A443_GIROKORT_BTR indholder ingen fremmednøgler


Tabel (BV): A443_LINIER_BTR

A443_LINIER_BTR

A443_LINIER_BTR alias A443L

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A443_LINIER_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A443L_ID A443l Id | number | - | -
GIRO_ID Giro Id | number | - | -
TEKST Tekst | varchar2 | - | -
BELOB Belob | number | - | -
SORTERINGSSTRENG | varchar2 | - | -

Fremmednøgler

A443_LINIER_BTR indholder ingen fremmednøgler


Tabel (BV): A444_FAKTURA_BTR

A444_FAKTURA_BTR

A444_FAKTURA_BTR alias A444_FAKTU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A444_FAKTURA_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A444_ID | number | - | -
BEJO_ID Bejo Id | number | - | -
OVERSKRIFT Overskrift | varchar2 | - | -
MODULNAVN | varchar2 | - | -
DEB_1 Deb Navn | varchar2 | - | -
DEB_2 Deb Co | varchar2 | - | -
DEB_3 Deb Gade | varchar2 | - | -
DEB_4 Deb Adr1 | varchar2 | - | -
HILSEN_SKOLE Sko Navn | varchar2 | - | -
DEB_5 Deb Adr2 | varchar2 | - | -
SKO_NAVN Sko Navn | varchar2 | - | -
SKO_GADE Sko Gade | varchar2 | - | -
SKO_ADR1 Sko Adr1 | varchar2 | - | -
SKO_ADR2 Sko Adr2 | varchar2 | - | -
MEDDELELSESLINIE3 Meddelelseslinie2 | varchar2 | - | -
MEDDELELSESLINIE1 Meddelelseslinie1 | varchar2 | - | -
MEDDELELSESLINIE2 Meddelelseslinie2 | varchar2 | - | -
DIG Dig | varchar2 | - | -
REFERENCE Reference | varchar2 | - | -
DEBITORID Debitorid | number | - | -
OPKREVNINGSDATO Betalingsdato | date | - | -
OPKREVNINGSNR_TEKST Overskrift | varchar2 | - | -
OPKREVNINGSNR | number | - | -
OPRINDELIG_TEKST Forfaldstekst | varchar2 | - | -
OPRINDELIG_BELOB Belob | number | - | -
DIFFERENCE_TEKST Forfaldstekst | varchar2 | - | -
DIFFERENCE_BELOB | number | - | -
BETALINGS_BELOB | number | - | -
IALT_BELOB | number | - | -
IALT_TEKST Forfaldstekst | varchar2 | - | -
FORFALDSTEKST Meddelelseslinie3 | varchar2 | - | -
HILSEN Hilsen | varchar2 | - | -
GIRONR Gironr | varchar2 | - | -
CHECKCIFFER Checkciffer | number | - | -
BETALINGSDATO Betalingsdato | date | - | -
OCR_KORTTYPE Ocr Korttype | varchar2 | - | -
OCR_LINIE Ocr Linie | varchar2 | - | -
SORTERINGSSTRENG | varchar2 | - | -

Fremmednøgler

A444_FAKTURA_BTR indholder ingen fremmednøgler


Tabel (BV): A444_KONTERINGER_BTR

A444_KONTERINGER_BTR

A444_KONTERINGER_BTR alias AKB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A444_KONTERINGER_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKB_ID Akb Id | number | - | -
A444_ID A444 Id | number | - | -
KONTONUMMER Kontostreng | varchar2 | - | -
BILAGSTEKST Bilagstekst | varchar2 | - | -
MOMSKODE Momskode | varchar2 | - | -
BELOB Belob | number | - | -
SORTERINGSSTRENG Sorteringsstreng | varchar2 | - | -

Fremmednøgler

A444_KONTERINGER_BTR indholder ingen fremmednøgler


Tabel (BV): A444_LINIER_BTR

A444_LINIER_BTR

A444_LINIER_BTR alias ALB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A444_LINIER_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ALB_ID Alb Id | number | - | -
A444_ID A444 Id | number | - | -
TEKST Tekst | varchar2 | - | -
BELOB Belob | number | - | -
SORTERINGSSTRENG | varchar2 | - | -
LANG_TEKST Lang Tekst | varchar2 | - | -

Fremmednøgler

A444_LINIER_BTR indholder ingen fremmednøgler


Tabel (BV): A449_DATA

A449_DATA

A449_DATA alias A449_DATA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A449_DATA

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
ELEVSTART Elevstart | date | - | -
ELEVSLUT Elevslut | date | - | -
FINDES_GEBYRER Findes Gebyrer | varchar2 | J; N | -
AKTIVITET Aktivitet | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
GEBYRTYPE Gebyrtype | varchar2 | - | -

Fremmednøgler

A449_DATA indholder ingen fremmednøgler


Tabel (BV): A450_AFVIGELISTE_PR_AKTIVITET

A450_AFVIGELISTE_PR_AKTIVITET

A450_AFVIGELISTE_PR_AKTIVITET alias A450_A_P_A

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A450_AFVIGELISTE_PR_AKTIVITET

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ID Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
CPR Cpr | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
FORFALDSDATO Forfaldsdato | date | - | -
GEBYRTYPE Gebyrtype | varchar2 | - | -
RATE Rate | number | - | -
STARTDATO A450 A P A Start | date | - | -
SLUTDATO Slut | date | - | -
INDIVIDUELTGEBYR Individueltgebyr | varchar2 | J; N | -
AKT_STARTDATO Akt Startdato | date | - | -
AKT_SLUTDATO Akt Slutdato | date | - | -

Fremmednøgler

A450_AFVIGELISTE_PR_AKTIVITET indholder ingen fremmednøgler


Tabel (BV): A459_OSE_UDSTYR_I_LOKALE

A459_OSE_UDSTYR_I_LOKALE

A459_OSE_UDSTYR_I_LOKALE alias AOUIL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A459_OSE_UDSTYR_I_LOKALE

Her findes informationer fra EASY-Ø.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AOUIL_ID
Aouil Id 		number - -
LOKA_ID
Loka Id 		number -
Kort beskrivelse
I dette felt vises koden for lokalet.
Lang beskrivelse
I dette felt kan du angive koden for lokalet.
ANLNR
Anlnr 		number -
Kort beskrivelse
I dette felt vises anlægsnummer for EASY-Ø udstyr.
Lang beskrivelse
I dette felt kan du angive anlægsnummer for EASY-Ø udstyr.

Fremmednøgler

A459_OSE_UDSTYR_I_LOKALE indholder ingen fremmednøgler


Tabel (BV): A462_LOKALE_AFGR

A462_LOKALE_AFGR

A462_LOKALE_AFGR
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A462_LOKALE_AFGR

I denne blok kan du angive de søgekriterier, som du ønsker at finde lokaler ud fra.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ANTAL_FRA number -
Lang beskrivelse
Angiv minimum antal specialinstallationer i lokalet (det antal der mindst skal være).
ANTAL_TIL number -
Lang beskrivelse
Angiv maksimum antal specialinstallationer i lokalet (det antal der max. må være).
SPIN_ID number - -
BYGN_ID number - -
LOAF_ID number - -
LOKR_ID number - -
LUKKET_LOK varchar2 J;
N
Lang beskrivelse
Angiv med "flueben", om der skal medtages lukkede lokaler i søgningen, dvs. lokaler som ikke gyldige pr. dags dato.
DATO date - -
ID number - -

Fremmednøgler

A462_LOKALE_AFGR indholder ingen fremmednøgler


Tabel (BV): A463_BYGNINGSLISTER

A463_BYGNINGSLISTER

A463_BYGNINGSLISTER alias A463

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A463_BYGNINGSLISTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
BYGNINGSNUMMER
Bygningsnummer 		varchar2 -
Kort beskrivelse
I dette felt vises et bygningsnummer.
Lang beskrivelse
I dette felt kan du angive et bygningsnummer.
BETEGNELSE varchar2 -
Kort beskrivelse
I dette felt vises en betegnelse for bygningen.
Lang beskrivelse
I dette felt kan du angive en betegnelse for bygningen.
GADE_STED
Gade Sted 		varchar2 -
Kort beskrivelse
I dette felt vises gade og sted for bygningen.
Lang beskrivelse
I dette felt kan du angive gade og sted for bygningen.
POSTDISTRIKT
Postdistrikt 		varchar2 -
Kort beskrivelse
I dette felt vises postdistrikt for bygningen.
Lang beskrivelse
I dette felt kan du angiv postdistrikt for bygningen.

Fremmednøgler

A463_BYGNINGSLISTER indholder ingen fremmednøgler


Tabel (BV): A464_BYGNINGER

A464_BYGNINGER

A464_BYGNINGER alias A464

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A464_BYGNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
BYGNINGSNUMMER
Bygningsnummer 		varchar2 -
Kort beskrivelse
I dette felt vises et bygningsnummer.
Lang beskrivelse
I dette felt kan du angive et bygningsnummer.
BETEGNELSE varchar2 -
Kort beskrivelse
I dette felt vises en betegnelse for bygningen.
Lang beskrivelse
I dette felt kan du angive en betegnelse for bygningen.

Fremmednøgler

A464_BYGNINGER indholder ingen fremmednøgler


Tabel (BV): A464_LOKALER_I_BYGNINGER

A464_LOKALER_I_BYGNINGER

A464_LOKALER_I_BYGNINGER alias A464D

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A464_LOKALER_I_BYGNINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BYGNINGSNUMMER Bygningsnummer | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
LOKALENR Lokalenr | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
UNDV_PLADSER Undv Pladser | varchar2 | - | -
EKS_PLADSER Eks Pladser | varchar2 | - | -

Fremmednøgler

A464_LOKALER_I_BYGNINGER indholder ingen fremmednøgler


Tabel (BV): A465_KARAKTERLINIER

A465_KARAKTERLINIER

A465_KARAKTERLINIER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A465_KARAKTERLINIER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
LINR_ID | number | - | -
KLLI_ID | number | - | -
KALI_ID | number | - | -
BEJO_ID | number | - | -
LINI_ID | number | - | -
SKHP_ID | number | - | -
ELEV_CPR_NR | varchar2 | - | -
ELEV_EFTERNAVN | varchar2 | - | -
ELEV_FORNAVN | varchar2 | - | -
AKTIVITET | varchar2 | - | -
KARAKTERVARDI | varchar2 | - | -
EVALUERING | varchar2 | - | -
ELEV_ID | number | - | -
EKSABEGI_ID | number | - | -

Fremmednøgler

A465_KARAKTERLINIER indholder ingen fremmednøgler


Tabel (BV): A465_KARAKTERLISTER

A465_KARAKTERLISTER

A465_KARAKTERLISTER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A465_KARAKTERLISTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
LINR_ID | number | - | -
KALI_ID | number | - | -
BEJO_ID | number | - | -
VISNINGSFORMAT_MDR | varchar2 | - | -
SKOLEFAG | varchar2 | - | -
NIVEAU | varchar2 | - | -
SKOLEFAG_KORT_BETEGENELSE | varchar2 | - | -
EKSAMENSBEGIVENHED | varchar2 | - | -
DATO | date | - | -
EKSBEG_START | varchar2 | - | -
EKSBEG_SLUT | varchar2 | - | -
EVALUERINGSFORM | varchar2 | - | -
KARAKTERTYPE | varchar2 | - | -
KARAKTERSKALA | varchar2 | - | -

Fremmednøgler

A465_KARAKTERLISTER indholder ingen fremmednøgler


Tabel (BV): A465_KARAKTEROPS

A465_KARAKTEROPS

A465_KARAKTEROPS alias A465_K

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A465_KARAKTEROPS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
LINR_ID | number | - | -
BEJO_ID | number | - | -
REFO_ID | number | - | -
SKFA_ID | number | - | -
EKSADA_ID | number | - | -
AKTI_ID | number | - | -
KALI_ID | number | - | -

Fremmednøgler

A465_KARAKTEROPS indholder ingen fremmednøgler


Tabel (BV): A465_KARAKTERVARDI

A465_KARAKTERVARDI

A465_KARAKTERVARDI
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A465_KARAKTERVARDI

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
KALI_ID | number | - | -
KARAKTERVARDI | varchar2 | - | -
SEKVENS | number | - | -
LISTE_NR | number | - | -

Fremmednøgler

A465_KARAKTERVARDI indholder ingen fremmednøgler


Tabel (BV): A466_KARAKTERLINIER

A466_KARAKTERLINIER

A466_KARAKTERLINIER alias A466_KALIN

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A466_KARAKTERLINIER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
LINR_ID | number | - | -
KLLI_ID | number | - | -
KALI_ID | number | - | -
BEJO_ID | number | - | -
LINI_ID | number | - | -
SKHP_ID | number | - | -
ELEV_CPR_NR | varchar2 | - | -
ELEV_EFTERNAVN | varchar2 | - | -
ELEV_FORNAVN | varchar2 | - | -
KARAKTERVARDI | varchar2 | - | -
EVALUERING | varchar2 | - | -

Fremmednøgler

A466_KARAKTERLINIER indholder ingen fremmednøgler


Tabel (BV): A466_KARAKTERLISTER

A466_KARAKTERLISTER

A466_KARAKTERLISTER alias A466_KARAK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A466_KARAKTERLISTER

Bruttotræk til udskrift af karakterlister

Felter

Felt | Felttype | Faste værdier | Beskrivelse
LINR_ID | number | - | -
KALI_ID | number | - | -
BEJO_ID | number | - | -
VISNINGSFORMAT_MDR | varchar2 | - | -
SKOLEFAG | varchar2 | - | -
NIVEAU | varchar2 | - | -
HOLD | varchar2 | - | -
HOLD_START | date | - | -
HOLD_SLUT | date | - | -
EVALUERINGSFORM | varchar2 | - | -
KARAKTERTYPE | varchar2 | - | -
KARAKTERSKALA | varchar2 | - | -
SKOLEFAG_KORT_BETEGENELSE | varchar2 | - | -

Fremmednøgler

A466_KARAKTERLISTER indholder ingen fremmednøgler


Tabel (BV): A466_KARAKTEROPS

A466_KARAKTEROPS

A466_KARAKTEROPS alias A466_KAOPS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A466_KARAKTEROPS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
LINR_ID | number | - | -
BEJO_ID | number | - | -
REFO_ID | number | - | -
SKPH_ID | number | - | -
SKFA_ID | number | - | -
AKTI_ID | number | - | -

Fremmednøgler

A466_KARAKTEROPS indholder ingen fremmednøgler


Tabel (BV): A466_KARAKTERVARDI

A466_KARAKTERVARDI

A466_KARAKTERVARDI
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A466_KARAKTERVARDI

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KALI_ID | number | - | -
BEJO_ID | number | - | -
KARAKTERVARDI | varchar2 | - | -
SEKVENS | number | - | -

Fremmednøgler

A466_KARAKTERVARDI indholder ingen fremmednøgler


Tabel (BV): A467_KARAKTERLINIER

A467_KARAKTERLINIER

A467_KARAKTERLINIER alias A467_KAR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A467_KARAKTERLINIER

Bruttotrækstabel til genudskrivning af karakterliste

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KLLI_ID
Klli Id 		number -
Lang beskrivelse
Reverse Engineered from column KLLI_ID of table A465_KARAKTERLINIER
BEJO_ID number - -
KALI_ID
Kali Id 		number - -
LINR_ID
Linr Id 		number -
Lang beskrivelse
Reverse Engineered from column LINR_ID of table A465_KARAKTERLINIER
LINI_ID
Lini Id 		number -
Lang beskrivelse
Reverse Engineered from column LINI_ID of table A465_KARAKTERLINIER
SKHP_ID
Skhp Id 		number -
Lang beskrivelse
Reverse Engineered from column SKHP_ID of table A465_KARAKTERLINIER
ELEV_CPR_NR
Elev Cpr Nr 		varchar2 -
Lang beskrivelse
Reverse Engineered from column ELEV_CPR_NR of table A465_KARAKTERLINIER
ELEV_EFTERNAVN
Elev Efternavn 		varchar2 -
Lang beskrivelse
Reverse Engineered from column ELEV_EFTERNAVN of table A465_KARAKTERLINIER
ELEV_FORNAVN
Elev Fornavn 		varchar2 -
Lang beskrivelse
Reverse Engineered from column ELEV_FORNAVN of table A465_KARAKTERLINIER
AKTIVITET
Aktivitet 		varchar2 -
Lang beskrivelse
Reverse Engineered from column AKTIVITET of table A465_KARAKTERLINIER
KARAKTERVARDI
Karaktervardi 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KARAKTERVARDI of table A465_KARAKTERLINIER
EVALUERING
Evaluering 		varchar2 -
Lang beskrivelse
Reverse Engineered from column EVALUERING of table A465_KARAKTERLINIER
COSA_FORMAL
Cosa Formal 		varchar2 - -

Fremmednøgler

A467_KARAKTERLINIER indholder ingen fremmednøgler


Tabel (BV): A467_KARAKTERLISTER

A467_KARAKTERLISTER

A467_KARAKTERLISTER alias A467_KAR2

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A467_KARAKTERLISTER

Bruttotræk til genudskrivning af karakterlister

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KALI_ID
Kali Id 		number -
Lang beskrivelse
Reverse Engineered from column KALI_ID of table A465_KARAKTERLISTER
LINR_ID
Linr Id 		number -
Lang beskrivelse
Reverse Engineered from column LINR_ID of table A465_KARAKTERLISTER
BEJO_ID
Bejo Id 		number -
Lang beskrivelse
Reverse Engineered from column BEJO_ID of table A465_KARAKTERLISTER
VISNINGSFORMAT_MDR
Visningsformat Mdr 		varchar2 -
Lang beskrivelse
Reverse Engineered from column VISNINGSFORMAT_MDR of table A465_KARAKTERLISTER
SKOLEFAG
Skolefag 		varchar2 -
Lang beskrivelse
Reverse Engineered from column SKOLEFAG of table A465_KARAKTERLISTER
NIVEAU
Niveau 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NIVEAU of table A465_KARAKTERLISTER
SKOLEFAG_KORT_BETEGENELSE
Skolefag Kort Betegenelse 		varchar2 -
Lang beskrivelse
Reverse Engineered from column SKOLEFAG_KORT_BETEGENELSE of table A465_KARAKTERLISTER
HOLD varchar2 - -
HOLD_START date - -
HOLD_SLUT date - -
EKSAMENSBEGIVENHED varchar2 - -
DATO date - -
EKSBEG_START varchar2 - -
EKSBEG_SLUT varchar2 - -
EVALUERINGSFORM
Evalueringsform 		varchar2 -
Lang beskrivelse
Reverse Engineered from column EVALUERINGSFORM of table A465_KARAKTERLISTER
KARAKTERTYPE
Karaktertype 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KARAKTERTYPE of table A465_KARAKTERLISTER
KARAKTERSKALA
Karakterskala 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KARAKTERSKALA of table A465_KARAKTERLISTER
PR_DATO
Pr Dato 		date - -

Fremmednøgler

A467_KARAKTERLISTER indholder ingen fremmednøgler


Tabel (BV): A467_KARAKTERVARDI

A467_KARAKTERVARDI

A467_KARAKTERVARDI alias A467_KARVA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A467_KARAKTERVARDI

Bruttotrækstabel til genudskrivning af karakterliste.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number -
Lang beskrivelse
Reverse Engineered from column BEJO_ID of table A465_KARAKTERVARDI
KALI_ID
Kali Id 		number -
Lang beskrivelse
Reverse Engineered from column KALI_ID of table A465_KARAKTERVARDI
KARAKTERVARDI
Karaktervardi 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KARAKTERVARDI of table A465_KARAKTERVARDI
SEKVENS
Sekvens 		number -
Lang beskrivelse
Reverse Engineered from column SEKVENS of table A465_KARAKTERVARDI
ANTAL number - -

Fremmednøgler

A467_KARAKTERVARDI indholder ingen fremmednøgler


Tabel (BV): A467_UDSKRIV

A467_UDSKRIV

A467_UDSKRIV
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A467_UDSKRIV

Bruttotræk til genudskrivning af karakterlister. Indeholder de lister, der skal udskrives.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID number - -
KALI_ID
Kali Id 		number -
Lang beskrivelse
Reverse Engineered from column KALI_ID of table A465_KARAKTERLISTER
UDSKRIFT varchar2 - -

Fremmednøgler

A467_UDSKRIV indholder ingen fremmednøgler


Tabel (BV): A468_NOGLETYPE_LOKALER

A468_NOGLETYPE_LOKALER

A468_NOGLETYPE_LOKALER alias A468BT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A468_NOGLETYPE_LOKALER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
NOGLETYPE Nøgletype | varchar2 | - | -
NOGLETYPE_VISNING | varchar2 | - | -
BESKRIVELSE | varchar2 | - | -
LOKALENR Lokalenr | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
BYGNINGSNR Bygningsnr | varchar2 | - | -
BYGNINGS_BETEGNELSE Bygnings Betegnelse | varchar2 | - | -

Fremmednøgler

A468_NOGLETYPE_LOKALER indholder ingen fremmednøgler


Tabel (BV): A489_SKEMA_FAG

A489_SKEMA_FAG

A489_SKEMA_FAG alias ASF1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A489_SKEMA_FAG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A400_ID A400 Id | number | - | -
BEJO_ID Bejo Id | number | - | -
LOBE_ID Lobe Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
INITIALER Initialer | varchar2 | - | -
LOBENR Lobenr | varchar2 | - | -
FFNORMALLEKT Ffnormallekt | number | - | -
FFXLLEKT Ffxllekt | number | - | -
SKEMALEKT_TG Skemalekt Tg | number | - | -
SKEMALEKT_ITG Skemalekt Itg | number | - | -
SORTERING Sortering | varchar2 | - | -

Fremmednøgler

A489_SKEMA_FAG indholder ingen fremmednøgler


Tabel (BV): A489_SKOLEFAG

A489_SKOLEFAG

A489_SKOLEFAG alias AS2

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A489_SKOLEFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
A400_ID
A400 Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-

Fremmednøgler

A489_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): A490_AKTIVITET

A490_AKTIVITET

A490_AKTIVITET alias AA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A490_AKTIVITET

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -

Fremmednøgler

A490_AKTIVITET indholder ingen fremmednøgler


Tabel (BV): A490_SKEMA_FAG

A490_SKEMA_FAG

A490_SKEMA_FAG alias ASF2

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A490_SKEMA_FAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AKTIVITET varchar2 - -
BEJO_ID
Bejo Id 		number - -
LOBE_ID
Lobe Id 		number - -
INITIALER
Initialer 		varchar2 - -
LOBENR
Lobenr 		varchar2 - -
ANFO_ID number - -
SKFA_ID number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
FFNORMALLEKT
Ffnormallekt 		number - -
FFXLLEKT
Ffxllekt 		number - -
SKEMALEKT_TG
Skemalekt Tg 		number - -
SKEMALEKT_ITG
Skemalekt Itg 		number - -
SORTERING
Sortering 		varchar2 - -

Fremmednøgler

A490_SKEMA_FAG indholder ingen fremmednøgler


Tabel (BV): A494_AKTIVITETER

A494_AKTIVITETER

A494_AKTIVITETER alias A494_AKTI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A494_AKTIVITETER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A494_AKTI_ID A494 Akti Id | number | - | -
BEJO_ID Bejo Id | number | - | -
AKTI_ID Akti Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
PERIODE | varchar2 | - | -
AKGR_ID Akgr Id | number | - | -
GRUPPE Gruppe | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
FOGR_ID | number | - | -
FORLOBSGRUPPE Forløbsgruppe | varchar2 | - | -
FOGR_KORT_BETEGNELSE | varchar2 | - | -
EBOG_ID | number | - | -
EBOG_KORT_BETEGNELSE | varchar2 | - | -
OPKREVNINGSGRUPPE Booking-#opkr.grp. | varchar2 | - | -

Fremmednøgler

A494_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): A494_OPKREVNINGER

A494_OPKREVNINGER

A494_OPKREVNINGER alias A494_OPKL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A494_OPKREVNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A494_OPKL_ID
A494 Opkl Id 		number - -
A494_AKTI_ID
A494 Akti Id 		number - -
BEJO_ID number - -
DEBI_ID
Debi Id 		number - -
DEBITORNR
Debitornr 		varchar2 - -
DEBITORTYPE varchar2 P;
S;
L;
Ø 		-
DEBITORGRUPPE varchar2 - -
DEBI_NAVN
Debi Navn 		varchar2 - -
PERS_ID number - -
PERS_NAVN
Elevnavn 		varchar2 - -
GBTY_ID number - -
GEBYRTYPE
Gebyrtype 		varchar2 - -
RATE
Rate 		number - -
GBTY_KORT_TEKST varchar2 - -
BILAGSNUMMER
Bilagsnummer 		number - -
BILAGSDATO
Bilagsdato 		date - -
FORFALDSDATO
Forfaldsdato 		date - -
BETALTDATO
Betalt dato 		date - -
UDMELDTDATO
Udmeldt dato 		date - -
RESTBELOB
Restbeløb 		number - -
RYKKER
Rykkerstatus 		varchar2 - -
SENESTE_RYKKER
Seneste rykker 		date - -
NESTE_RYKKER
Næste rykker 		date - -
OPKREVNINGSNUMMER number - -
OPKL_BELOB
Opkrævet beløb 		number - -
ALTERNATIV_BETALER
Alt.#bet. 		varchar2 - -
OPRA_ID number - -

Fremmednøgler

A494_OPKREVNINGER indholder ingen fremmednøgler


Tabel (BV): A494_OPKREVNINGER_PR_RATE

A494_OPKREVNINGER_PR_RATE

A494_OPKREVNINGER_PR_RATE alias A494_OPRA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A494_OPKREVNINGER_PR_RATE

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A494_OPRA_ID
A494 Opra Id 		number - -
A494_AKTI_ID
A494 Akti Id 		number - -
BEJO_ID
Bejo Id 		number - -
OPRA_ID
Opra Id 		number - -
DEBI_ID
Debi Id 		number - -
DEBITORNR
Debitornr 		varchar2 - -
DEBITORTYPE varchar2 P;
S;
L;
Ø 		-
DEBITORGRUPPE
Debitorgruppe 		varchar2 - -
DEBI_NAVN
Debi Navn 		varchar2 - -
PERS_ID
Pers Id 		number - -
PERS_NAVN
Pers Navn 		varchar2 - -
GBTY_ID number - -
GEBYRTYPE
Gebyrtype 		varchar2 - -
GBTY_KORT_TEKST varchar2 - -
FORFALDSDATO date - -
BELOB
Beløb 		number - -
OPKREVET_BELOB
Opkrævet beløb 		number - -
UDMELDTDATO
Udmeldtdato 		date - -
RATE
Rate 		number - -

Fremmednøgler

A494_OPKREVNINGER_PR_RATE indholder ingen fremmednøgler


Tabel (BV): A496_GEBYRER_PR_RATE

A496_GEBYRER_PR_RATE

A496_GEBYRER_PR_RATE alias A496_GBRA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A496_GEBYRER_PR_RATE

I denne blok vises det gebyr der er tilknyttet opkrævningsgruppen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A496_GBRA_ID
A496 Gbra Id 		number - -
SESSIONID
Sessionid 		number - -
EBOG_ID
Ebog Id 		number - -
OPKREVNINGSGRUPPE
Opkrevningsgruppe 		varchar2 -
Kort beskrivelse
I denne blok vises det gebyr der er tilknyttet opkrævningsgruppen.
Lang beskrivelse
I denne blok vises det gebyr der er tilknyttet opkrævningsgruppen.
GBTY_ID
Gbty Id 		number - -
GEBYRTYPE
Gebyrtype 		varchar2 -
Kort beskrivelse
Angiver en gebyrtype, der kan anvendes ved opkrævninger.

Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.

Systemet er født med følgende Gebyrtyper:

· 'kursus' (Kursusgebyr)

· 'skhber' (Skolehjemsgebyr - berettiget)

· 'skhejb' (Skolehjemsgebyr- ej berettiget)

· 'lånegb' (Lånegebyr)

· 'lokalt' (Lokalt gebyr)

Lang beskrivelse
Angiver en gebyrtype, der kan anvendes ved opkrævninger.

Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.

Systemet er født med følgende Gebyrtyper:

· 'kursus' (Kursusgebyr)

· 'skhber' (Skolehjemsgebyr - berettiget)

· 'skhejb' (Skolehjemsgebyr- ej berettiget)

· 'lånegb' (Lånegebyr)

· 'lokalt' (Lokalt gebyr)

GBTY_KORT_TEKST
Gbty Kort Tekst 		varchar2 -
Kort beskrivelse
Kort gebyrbetegnelsestekst der kan udskrives på girokort eller indbetalingskort.

Systemet er født med følgende kort tekster:

· Kursusgebyr

· Skolehjemsophold

· Skolehjemsophold

· Udlånselev

· Lokalt gebyr

Lang beskrivelse
Kort gebyrbetegnelsestekst der kan udskrives på girokort eller indbetalingskort.

Systemet er født med følgende kort tekster:

· Kursusgebyr

· Skolehjemsophold

· Skolehjemsophold

· Udlånselev

· Lokalt gebyr

GBRA_ID
Gbra Id 		number - -
RATE
Rate 		number -
Kort beskrivelse
Angiver hvilken rate gebyret gælder.
Lang beskrivelse
Angiver hvilken rate gebyret gælder.
BELOB
Belob 		number -
Kort beskrivelse
Angiver gebyrbeløbet.

Lang beskrivelse
Angiver gebyrbeløbet.

Beløbet er i kroner med to decimaler.

FORFALDSDATO
Forfaldsdato 		date -
Kort beskrivelse
Angiver dato hvor beløbet forfalder til betaling.
Lang beskrivelse
Angiver dato hvor beløbet forfalder til betaling.
EBOG_KORT_BETEGNELSE
Ebog Kort Betegnelse 		varchar2 -
Kort beskrivelse
I denne blok vises det gebyr der er tilknyttet opkrævningsgruppen.
Lang beskrivelse
I denne blok vises det gebyr der er tilknyttet opkrævningsgruppen.
FRA_DATO date -
Kort beskrivelse
Startdatoen for perioden for den eksterne opkrævningsgruppe
Lang beskrivelse
Startdatoen for perioden for den eksterne opkrævningsgruppe
TIL_DATO date -
Kort beskrivelse
Slutdatoen for perioden for den eksterne opkrævningsgruppe
Lang beskrivelse
Slutdatoen for perioden for den eksterne opkrævningsgruppe

Fremmednøgler

A496_GEBYRER_PR_RATE indholder ingen fremmednøgler


Tabel (BV): A499_DATA

A499_DATA

A499_DATA alias A499_DATA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A499_DATA

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
FORLOBSGRUPPE Forlobsgruppe | varchar2 | - | -
SKOLEFORLOB | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
GEBYRTYPE Gebyrtype | varchar2 | - | -
RATE Rate | number | - | -
FORFALDSDATO Forfaldsdato | date | - | -
INDIVIDUELT Individuelt | varchar2 | J; N | -
SORTERING | number | - | -
SPECIALE Speciale | varchar2 | - | -

Fremmednøgler

A499_DATA indholder ingen fremmednøgler


Tabel (BV): A500_BT_DETAILS

A500_BT_DETAILS

A500_BT_DETAILS alias A500_BT_D

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A500_BT_DETAILS

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MASTER_ID
Master Id 		number - -
BEJO_ID
Bejo Id 		number - -
LINIE1
Linie1 		varchar2 - -
LINIE2
Linie2 		varchar2 - -
LINIE3
Linie3 		varchar2 - -
LINIE4 varchar2 - -
UGEDAG
Ugedag 		number 1;
2;
3;
4;
5;
6;
7 		-
UGENR
Ugenr 		varchar2 - -
UGENR_MODSAT varchar2 - -
LEKTIONSNR
Lektionsnr 		number - -

Fremmednøgler

A500_BT_DETAILS indholder ingen fremmednøgler


Tabel (BV): A500_BT_MASTERS

A500_BT_MASTERS

A500_BT_MASTERS alias A500_BT_M

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A500_BT_MASTERS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
MASTER_ID Master Id | number | - | -
BEJO_ID Bejo Id | number | - | -
RAPPORT_ID Rapport Id | varchar2 | - | -
NAVN Navn | varchar2 | - | -
UGE_FRA Uge Fra | varchar2 | - | -
UGE_TIL Uge Til | varchar2 | - | -
FELT2 Felt2 | varchar2 | - | -
FELT3 Felt3 | varchar2 | - | -

Fremmednøgler

A500_BT_MASTERS indholder ingen fremmednøgler


Tabel (BV): A505_BEGIVENHEDER

A505_BEGIVENHEDER

A505_BEGIVENHEDER alias A505BEGI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A505_BEGIVENHEDER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A505BEGI_ID
A505begi Id 		number - -
A505DATO_ID
A505dato Id 		number - -
BEJO_ID
Bejo Id 		number - -
DATO
Dato 		date - -
STARTTID
Starttid 		varchar2 - -
SLUTTID
Sluttid 		varchar2 - -
EKSBEGI
Eksbegi 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
SKFA_KORT_BET varchar2 - -
SKOLE
Skole 		varchar2 - -
EVALUERINGSFORM
Evalueringsform 		varchar2 - -
ANTAL_ELEVER
Antal Elever 		number - -
BEMERKNING
Bemerkning 		varchar2 - -
LOKALER
Lokaler 		varchar2 - -
LOKALENR
Lokalenr 		varchar2 - -
LOKALEROLLE
Lokalerolle 		varchar2 - -
INITIALER
Initialer 		varchar2 - -
ROLLE
Rolle 		varchar2 - -
CENSORINIT
Censorinit 		varchar2 - -
ANTAL_OPGAVER
Antal Opgaver 		varchar2 - -
GENNEMSLAG
Gennemslag 		varchar2 - -
BEGIVENHEDSNAVN varchar2 - -

Fremmednøgler

A505_BEGIVENHEDER indholder ingen fremmednøgler


Tabel (BV): A505_DATOER

A505_DATOER

A505_DATOER alias A505DATO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A505_DATOER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A505DATO_ID A505dato Id | number | - | -
BEJO_ID Bejo Id | number | - | -
DATO Dato | date | - | -

Fremmednøgler

A505_DATOER indholder ingen fremmednøgler


Tabel (BV): A505_XT_ANSFORHOLD

A505_XT_ANSFORHOLD

A505_XT_ANSFORHOLD alias A505XTAF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A505_XT_ANSFORHOLD

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A505XTAF_ID A505xtaf Id | number | - | -
A505DATO_ID A505dato Id | number | - | -
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
FORNAVN | varchar2 | - | -
SKOLENR | varchar2 | - | -
SKOLENAVN Skolenavn | varchar2 | - | -
BEMERKNING Bemerkning | varchar2 | - | -

Fremmednøgler

A505_XT_ANSFORHOLD indholder ingen fremmednøgler


Tabel (BV): A518_ELEVER

A518_ELEVER

A518_ELEVER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A518_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A518_ID | number | - | -
BEJO_ID | number | - | -
CPR_NR | varchar2 | - | -
NAVN | varchar2 | - | -
UDDANNELSE | varchar2 | - | -
SKOLEFORLOB | varchar2 | - | -
AKTIVITET | varchar2 | - | -
STARTDATO | date | - | -
SLUTDATO | date | - | -

Fremmednøgler

A518_ELEVER indholder ingen fremmednøgler


Tabel (BV): A523_ELEVER

A523_ELEVER

A523_ELEVER alias A523_ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A523_ELEVER

Entiteten indeholder oplysninger om Elever, som indberettes ved FTU-indberetningen.# Data leveres af batchjobbet "FTU-indberetning af ansøgere".

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
COSA_FORMAL
Cøsa Formål 		varchar2 - -
VERSION
Version 		varchar2 - -
SKOLESTATUS
Skolestatus 		varchar2 - -
UDDANNELSESKODE
Eff.-udd. 		varchar2 - -
CPR_NR
Cpr Nr 		varchar2 -
Lang beskrivelse
Elevens CPR-Nr.
FOLKESKOLE
Folkeskole 		varchar2 - -

Fremmednøgler

A523_ELEVER indholder ingen fremmednøgler


Tabel (BV): A523_FUUD

A523_FUUD

A523_FUUD alias A523_FUUD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A523_FUUD

Entiteten indeholder Fuldtidsuddannelser, der har Elever, som skal indberettes til FTU.# Data leveres fra batchjobbet "FTU-indberetning af ansøgere".

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
COSA_FORMAL
Cøsa Formål 		varchar2 -
Lang beskrivelse
CØSA-formålsnummeret på Fuldtidsuddannelsen.
VERSION
Version 		varchar2 -
Lang beskrivelse
Version på Fuldtidsuddannelsen.

Fremmednøgler

A523_FUUD indholder ingen fremmednøgler


Tabel (BV): A541_BRUGERE

A541_BRUGERE

A541_BRUGERE alias A541BR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A541_BRUGERE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A541BR_ID A541br Id | number | - | -
BEJO_ID Bejo Id | number | - | -
BRUGERNAVN Brugernavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

A541_BRUGERE indholder ingen fremmednøgler


Tabel (BV): A541_OBJEKTROLLER

A541_OBJEKTROLLER

A541_OBJEKTROLLER alias A541OR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A541_OBJEKTROLLER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A541OR_ID A541or Id | number | - | -
BEJO_ID Bejo Id | number | - | -
ROLLENAVN Rollenavn | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

A541_OBJEKTROLLER indholder ingen fremmednøgler


Tabel (BV): A541_UDEN_DEFAULTROLLER

A541_UDEN_DEFAULTROLLER

A541_UDEN_DEFAULTROLLER alias A541UD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A541_UDEN_DEFAULTROLLER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A541UD_ID A541ud Id | number | - | -
BEJO_ID Bejo Id | number | - | -
BRUGERNAVN Brugernavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
DEFAULTROLLE Defaultrolle | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

A541_UDEN_DEFAULTROLLER indholder ingen fremmednøgler


Tabel (BV): A550_AKTIVITETER

A550_AKTIVITETER

A550_AKTIVITETER alias A550_AKT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A550_AKTIVITETER

Hjælpetabel til A550 bruttotræk

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A550_AKT_ID
A550 Akt Id 		number - -
BEJO_ID
Bejo Id 		number - -
AKTI_ID
Akti Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
MANED
Måned 		date - -
SKFA_ID
Skfa Id 		number - -
ANTAL_DAGE
Antal Dage 		number - -
SUM_DAGE
Sum Dage 		number - -
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A 		-

Fremmednøgler

A550_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): A550_ELEVER

A550_ELEVER

A550_ELEVER alias A550_ELV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A550_ELEVER

Hjælpetabel til bruttotræk A550

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A550_AKT_ID A550 Akt Id | number | - | -
COFO_ID Cofo Id | number | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
KORT_BET | varchar2 | - | -
ANTAL_DAGE Antal Dage | number | - | -
ANTAL_ELEVER Antal Elever | number | - | -

Fremmednøgler

A550_ELEVER indholder ingen fremmednøgler


Tabel (BV): A551_AMS_MANEDSPERIODER

A551_AMS_MANEDSPERIODER

A551_AMS_MANEDSPERIODER alias A551_AMPE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A551_AMS_MANEDSPERIODER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
MANED Måned | date | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -

Fremmednøgler

A551_AMS_MANEDSPERIODER indholder ingen fremmednøgler


Tabel (BV): A552_DETAIL

A552_DETAIL

A552_DETAIL alias A552_DETAI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A552_DETAIL

Detail til B075_MASTER.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ID_DETAIL A552 Detai Id | number | - | -
ID_MASTER A552 Maste Id | number | - | -
OSE_ART Ose Art | varchar2 | - | -
OSE_FORMAL Ose Formal | varchar2 | - | -
OSE_ANSVAR Ose Ansvar | varchar2 | - | -
OSE_PROJEKT Ose Projekt | varchar2 | - | -
COFO_ID Cosa Formal | number | - | -
ELEVDAGE Elevdage | number | - | -
COSA_FORMAL | varchar2 | - | -

Fremmednøgler

A552_DETAIL indholder ingen fremmednøgler


Tabel (BV): A552_HOLD

A552_HOLD

A552_HOLD alias A552_HOLD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A552_HOLD

Hjælpetabel til A551 bruttotræk

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AKTI_ID Akti Id | number | - | -
MANED Måned | date | - | -
AKTIVITET Aktivitet | varchar2 | - | -
GRUPPE Gruppe | varchar2 | - | -
GRUPPEBET Gruppebet | varchar2 | - | -
ANTAL_DAGE Antal Dage | number | - | -
SUM_DAGE Sum Dage | number | - | -

Fremmednøgler

A552_HOLD indholder ingen fremmednøgler


Tabel (BV): A552_MASTER

A552_MASTER

A552_MASTER alias A552_MASTE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A552_MASTER

Hjælpetabel der anvendes flere steder fra i forb. med fremfinding af konti i ØSE.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ID_MASTER
A552 Maste Id 		number - -
BEJO_ID
Bejo Id 		number - -
LBNR
Lbnr 		number - -
AKTI_ID
Akti Id 		number - -
SKFA_ID
Skfa Id 		number - -
MDR_DATO
Mdr Dato 		date - -
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A 		-

Fremmednøgler

A552_MASTER indholder ingen fremmednøgler


Tabel (BV): A552_OSE_KONTI

A552_OSE_KONTI

A552_OSE_KONTI alias A552_OSE_K

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A552_OSE_KONTI

Denne entitet indeholder oplysninger om ose-konti i flere dimensioner.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KNTID
Kntid 		number - -
STARTDATO
Startdato 		date -
Lang beskrivelse
Måned.
BEJO_ID
Bejo Id 		number - -
OSE_ART
Øse Art 		varchar2 -
Lang beskrivelse
Kontoens art
OSE_ART_1
Øse Art 1 		varchar2 -
Lang beskrivelse
ØSE art Niveau 1
OSE_ART_2
Øse Art 2 		varchar2 -
Lang beskrivelse
ØSE art Niveau 2
OSE_ART_3
Øse Art 3 		varchar2 -
Lang beskrivelse
ØSE art Niveau 3
OSE_ART_4
Øse Art 4 		varchar2 -
Lang beskrivelse
ØSE art Niveau 4
OSE_ART_5
Øse Art 5 		varchar2 -
Lang beskrivelse
ØSE art Niveau 5
OSE_ART_6
Øse Art 6 		varchar2 -
Lang beskrivelse
ØSE art Niveau 6
OSE_ART_7
Øse Art 7 		varchar2 -
Lang beskrivelse
ØSE art Niveau 7
OSE_ART_8
Øse Art 8 		varchar2 -
Lang beskrivelse
ØSE art Niveau 8
OSE_ART_9
Øse Art 9 		varchar2 -
Lang beskrivelse
ØSE art Niveau 9
OSE_ART_10
Øse Art 10 		varchar2 -
Lang beskrivelse
ØSE art Niveau 10
OSE_FORMAL
Øse Formål 		varchar2 -
Lang beskrivelse
Kontoens formål
OSE_FORMAL_1
Øse Formål 1 		varchar2 -
Lang beskrivelse
ØSE formål Niveau 1
OSE_FORMAL_2
Øse Formål 2 		varchar2 -
Lang beskrivelse
ØSE formål Niveau 2
OSE_FORMAL_3
Øse Formål 3 		varchar2 -
Lang beskrivelse
ØSE formål Niveau 3
OSE_FORMAL_4
Øse Formål 4 		varchar2 -
Lang beskrivelse
ØSE formål Niveau 4
OSE_FORMAL_5
Øse Formål 5 		varchar2 -
Lang beskrivelse
ØSE formål Niveau 5
OSE_FORMAL_6
Øse Formål 6 		varchar2 -
Lang beskrivelse
ØSE formål Niveau 6
OSE_FORMAL_7
Øse Formål 7 		varchar2 -
Lang beskrivelse
ØSE formål Niveau 7
OSE_FORMAL_8
Øse Formål 8 		varchar2 -
Lang beskrivelse
ØSE formål Niveau 8
OSE_FORMAL_9
Øse Formål 9 		varchar2 -
Lang beskrivelse
ØSE formål Niveau 9
OSE_FORMAL_10
Øse Formål 10 		varchar2 -
Lang beskrivelse
ØSE formål Niveau 10
OSE_ANSVAR
Øse Ansvar 		varchar2 -
Lang beskrivelse
Kontoens ansvar
OSE_ANSVAR_1
Øse Ansvar 1 		varchar2 -
Lang beskrivelse
ØSE ansvar Niveau 1
OSE_ANSVAR_2
Øse Ansvar 2 		varchar2 -
Lang beskrivelse
ØSE ansvar Niveau 2
OSE_ANSVAR_3
Øse Ansvar 3 		varchar2 -
Lang beskrivelse
ØSE ansvar Niveau 3
OSE_ANSVAR_4
Øse Ansvar 4 		varchar2 -
Lang beskrivelse
ØSE ansvar Niveau 4
OSE_ANSVAR_5
Øse Ansvar 5 		varchar2 -
Lang beskrivelse
ØSE ansvar Niveau 5
OSE_ANSVAR_6
Øse Ansvar 6 		varchar2 -
Lang beskrivelse
ØSE ansvar Niveau 6
OSE_ANSVAR_7
Øse Ansvar 7 		varchar2 -
Lang beskrivelse
ØSE ansvar Niveau 7
OSE_ANSVAR_8
Øse Ansvar 8 		varchar2 -
Lang beskrivelse
ØSE ansvar Niveau 8
OSE_ANSVAR_9
Øse Ansvar 9 		varchar2 -
Lang beskrivelse
ØSE ansvar Niveau 9
OSE_ANSVAR_10
Øse Ansvar 10 		varchar2 -
Lang beskrivelse
ØSE ansvar Niveau 10
OSE_PROJEKT
Øse Projekt 		varchar2 - -
OSE_PROJEKT_1
Øse Projekt 1 		varchar2 -
Lang beskrivelse
ØSE projekt Niveau 1
OSE_PROJEKT_2
Øse Projekt 2 		varchar2 -
Lang beskrivelse
ØSE projekt Niveau 2
OSE_PROJEKT_3
Øse Projekt 3 		varchar2 -
Lang beskrivelse
ØSE projekt Niveau 3
OSE_PROJEKT_4
Øse Projekt 4 		varchar2 -
Lang beskrivelse
ØSE projekt Niveau 4
OSE_PROJEKT_5
Øse Projekt 5 		varchar2 -
Lang beskrivelse
ØSE projekt Niveau 5
OSE_PROJEKT_6
Øse Projekt 6 		varchar2 - -
OSE_PROJEKT_7
Øse Projekt 7 		varchar2 - -
OSE_PROJEKT_8
Øse Projekt 8 		varchar2 - -
OSE_PROJEKT_9
Øse Projekt 9 		varchar2 - -
OSE_PROJEKT_10
Øse Projekt 10 		varchar2 - -
COSA_FORMAL varchar2 - -
SLUTDATO
A552 Ose K Slutdato 		date - -

Fremmednøgler

A552_OSE_KONTI indholder ingen fremmednøgler


Tabel (BV): A559_BRUGERE_OG_GRUPPER

A559_BRUGERE_OG_GRUPPER

A559_BRUGERE_OG_GRUPPER alias A559BB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A559_BRUGERE_OG_GRUPPER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A559BB_ID Id | number | - | -
BEJO_ID Bejo Id | number | - | -
BRUGERNAVN Brugernavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
GRUPPENAVN | varchar2 | - | -
BESKRIVELSE | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

A559_BRUGERE_OG_GRUPPER indholder ingen fremmednøgler


Tabel (BV): A559_LOVLIGE_MODULER

A559_LOVLIGE_MODULER

A559_LOVLIGE_MODULER alias A559LM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A559_LOVLIGE_MODULER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A559LM_ID
Id 		number - -
A559BB_ID
Id 		number - -
MODULNAVN
Modulnavn 		varchar2 - -
BESKRIVELSE
Beskrivelse 		varchar2 - -
MODU_TYPE varchar2 SCREEN;
REPORT;
MENU;
PLSQL 		-
AUTO_TYPE
Auto Type 		varchar2 RET;
VIS 		-
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

A559_LOVLIGE_MODULER indholder ingen fremmednøgler


Tabel (BV): A561_REVISION_BRUGERE

A561_REVISION_BRUGERE

A561_REVISION_BRUGERE alias A561RB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A561_REVISION_BRUGERE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A561RB_ID A561rb Id | number | - | -
A561RM_ID A561rm Id | number | - | -
BRUGERNAVN Brugernavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
AUTO_TYPE | varchar2 | RET; VIS | -
FRADATO Fradato | date | - | -
TILDATO Tildato | date | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

A561_REVISION_BRUGERE indholder ingen fremmednøgler


Tabel (BV): A561_REVISION_MODULER

A561_REVISION_MODULER

A561_REVISION_MODULER alias A561RM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A561_REVISION_MODULER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A561RM_ID
A561rm Id 		number - -
BEJO_ID
Bejo Id 		number - -
MODULNAVN
Modulnavn 		varchar2 - -
BESKRIVELSE
Beskrivelse 		varchar2 - -
MODU_TYPE varchar2 SCREEN;
REPORT;
MENU;
PLSQL 		-
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

A561_REVISION_MODULER indholder ingen fremmednøgler


Tabel (BV): A561_TMP_TAB

A561_TMP_TAB

A561_TMP_TAB alias ATT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A561_TMP_TAB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
BRUGERNAVN Brugernavn | varchar2 | - | -
STARTTID Starttid | date | - | -
AUTO_TYPE Auto Type | varchar2 | RET; VIS | -
SLUTTID Sluttid | date | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -

Fremmednøgler

A561_TMP_TAB indholder ingen fremmednøgler


Tabel (BV): A563_MODULER

A563_MODULER

A563_MODULER alias A563MO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A563_MODULER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A563MO_ID
A563mo Id 		number - -
BEJO_ID
Bejo Id 		number - -
MODULNAVN
Modulnavn 		varchar2 - -
RELEASEDATO
A563mo Release 		date - -
BESKRIVELSE
Beskrivelse 		varchar2 - -
MODU_TYPE varchar2 SCREEN;
REPORT;
MENU;
PLSQL 		-
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

A563_MODULER indholder ingen fremmednøgler


Tabel (BV): A564_ELEV1

A564_ELEV1

A564_ELEV1
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A564_ELEV1

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
ELEV_ID | number | - | -
CPR_NR | varchar2 | - | -
FORNAVN | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
ADRESSE1 | varchar2 | - | -
ADRESSE2 | varchar2 | - | -
ADRESSE3 | varchar2 | - | -
ADRESSE4 | varchar2 | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
INDMELDELSESDATO | varchar2 | - | -
TLF | varchar2 | - | -
CPR_NR_VERGE | varchar2 | - | -
FORNAVN_VERGE | varchar2 | - | -
EFTERNAVN_VERGE | varchar2 | - | -
ADRESSE1_VERGE | varchar2 | - | -
ADRESSE2_VERGE | varchar2 | - | -
ADRESSE3_VERGE | varchar2 | - | -
KVALIFIKATIONSTEKST | varchar2 | - | -
ELEVNR | number | - | -
VIRK_ID | number | - | -
VIRKNR | number | - | -
SKOF_ID | number | - | -
ADGANGSVEJ | varchar2 | - | -
STARTDATO | varchar2 | - | -
SLUTDATO | varchar2 | - | -
SKOLEHJEM | varchar2 | - | -
BEFORDRING | varchar2 | - | -
FORSORGER | varchar2 | - | -
FORLOBSGRUPPE | varchar2 | - | -
SKOF_BETEGNELSE | varchar2 | - | -
SKOF_COSA_FORMAL | varchar2 | - | -
SKOF_VERSION | varchar2 | - | -
SKOF_SPECIALE | varchar2 | - | -
SKOF_SKOLEPERIODE | varchar2 | - | -
KONTAKTLERER_INITIALER | varchar2 | - | -
KONTAKTLERER_LBNR | varchar2 | - | -
KONTAKTLERER_FORNAVN | varchar2 | - | -
KONTAKTLERER_EFTERNAVN | varchar2 | - | -
KONTAKTLERER_TLF | varchar2 | - | -
KONTAKT_STARTDATO | varchar2 | - | -
KONTAKT_SLUTDATO | varchar2 | - | -

Fremmednøgler

A564_ELEV1 indholder ingen fremmednøgler


Tabel (BV): A564_ELEV10

A564_ELEV10

A564_ELEV10
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A564_ELEV10

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
ELEV_ID | number | - | -
CPR_NR | varchar2 | - | -
FORNAVN | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
ADRESSE1 | varchar2 | - | -
ADRESSE2 | varchar2 | - | -
ADRESSE3 | varchar2 | - | -
ADRESSE4 | varchar2 | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
INDMELDELSESDATO | varchar2 | - | -
TLF | varchar2 | - | -
CPR_NR_VERGE | varchar2 | - | -
FORNAVN_VERGE | varchar2 | - | -
EFTERNAVN_VERGE | varchar2 | - | -
ADRESSE1_VERGE | varchar2 | - | -
ADRESSE2_VERGE | varchar2 | - | -
ADRESSE3_VERGE | varchar2 | - | -
KVALIFIKATIONSTEKST | varchar2 | - | -
ELEVNR | number | - | -
VIRK_ID | number | - | -
VIRKNR | number | - | -
SKOF_ID | number | - | -
ADGANGSVEJ | varchar2 | - | -
STARTDATO | varchar2 | - | -
SLUTDATO | varchar2 | - | -
SKOLEHJEM | varchar2 | - | -
BEFORDRING | varchar2 | - | -
FORSORGER | varchar2 | - | -
FORLOBSGRUPPE | varchar2 | - | -
SKOF_BETEGNELSE | varchar2 | - | -
SKOF_COSA_FORMAL | varchar2 | - | -
SKOF_VERSION | varchar2 | - | -
SKOF_SPECIALE | varchar2 | - | -
SKOF_SKOLEPERIODE | varchar2 | - | -
KONTAKTLERER_INITIALER | varchar2 | - | -
KONTAKTLERER_LBNR | varchar2 | - | -
KONTAKTLERER_FORNAVN | varchar2 | - | -
KONTAKTLERER_EFTERNAVN | varchar2 | - | -
KONTAKTLERER_TLF | varchar2 | - | -
KONTAKT_STARTDATO | varchar2 | - | -
KONTAKT_SLUTDATO | varchar2 | - | -

Fremmednøgler

A564_ELEV10 indholder ingen fremmednøgler


Tabel (BV): A564_ELEV2

A564_ELEV2

A564_ELEV2
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A564_ELEV2

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
ELEV_ID | number | - | -
CPR_NR | varchar2 | - | -
FORNAVN | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
ADRESSE1 | varchar2 | - | -
ADRESSE2 | varchar2 | - | -
ADRESSE3 | varchar2 | - | -
ADRESSE4 | varchar2 | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
INDMELDELSESDATO | varchar2 | - | -
TLF | varchar2 | - | -
CPR_NR_VERGE | varchar2 | - | -
FORNAVN_VERGE | varchar2 | - | -
EFTERNAVN_VERGE | varchar2 | - | -
ADRESSE1_VERGE | varchar2 | - | -
ADRESSE2_VERGE | varchar2 | - | -
ADRESSE3_VERGE | varchar2 | - | -
KVALIFIKATIONSTEKST | varchar2 | - | -
ELEVNR | number | - | -
VIRK_ID | number | - | -
VIRKNR | number | - | -
SKOF_ID | number | - | -
ADGANGSVEJ | varchar2 | - | -
STARTDATO | varchar2 | - | -
SLUTDATO | varchar2 | - | -
SKOLEHJEM | varchar2 | - | -
BEFORDRING | varchar2 | - | -
FORSORGER | varchar2 | - | -
FORLOBSGRUPPE | varchar2 | - | -
SKOF_BETEGNELSE | varchar2 | - | -
SKOF_COSA_FORMAL | varchar2 | - | -
SKOF_VERSION | varchar2 | - | -
SKOF_SPECIALE | varchar2 | - | -
SKOF_SKOLEPERIODE | varchar2 | - | -
KONTAKTLERER_INITIALER | varchar2 | - | -
KONTAKTLERER_LBNR | varchar2 | - | -
KONTAKTLERER_FORNAVN | varchar2 | - | -
KONTAKTLERER_EFTERNAVN | varchar2 | - | -
KONTAKTLERER_TLF | varchar2 | - | -
KONTAKT_STARTDATO | varchar2 | - | -
KONTAKT_SLUTDATO | varchar2 | - | -

Fremmednøgler

A564_ELEV2 indholder ingen fremmednøgler


Tabel (BV): A564_ELEV3

A564_ELEV3

A564_ELEV3
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A564_ELEV3

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
ELEV_ID | number | - | -
CPR_NR | varchar2 | - | -
FORNAVN | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
ADRESSE1 | varchar2 | - | -
ADRESSE2 | varchar2 | - | -
ADRESSE3 | varchar2 | - | -
ADRESSE4 | varchar2 | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
INDMELDELSESDATO | varchar2 | - | -
TLF | varchar2 | - | -
CPR_NR_VERGE | varchar2 | - | -
FORNAVN_VERGE | varchar2 | - | -
EFTERNAVN_VERGE | varchar2 | - | -
ADRESSE1_VERGE | varchar2 | - | -
ADRESSE2_VERGE | varchar2 | - | -
ADRESSE3_VERGE | varchar2 | - | -
KVALIFIKATIONSTEKST | varchar2 | - | -
ELEVNR | number | - | -
VIRK_ID | number | - | -
VIRKNR | number | - | -
SKOF_ID | number | - | -
ADGANGSVEJ | varchar2 | - | -
STARTDATO | varchar2 | - | -
SLUTDATO | varchar2 | - | -
SKOLEHJEM | varchar2 | - | -
BEFORDRING | varchar2 | - | -
FORSORGER | varchar2 | - | -
FORLOBSGRUPPE | varchar2 | - | -
SKOF_BETEGNELSE | varchar2 | - | -
SKOF_COSA_FORMAL | varchar2 | - | -
SKOF_VERSION | varchar2 | - | -
SKOF_SPECIALE | varchar2 | - | -
SKOF_SKOLEPERIODE | varchar2 | - | -
KONTAKTLERER_INITIALER | varchar2 | - | -
KONTAKTLERER_LBNR | varchar2 | - | -
KONTAKTLERER_FORNAVN | varchar2 | - | -
KONTAKTLERER_EFTERNAVN | varchar2 | - | -
KONTAKTLERER_TLF | varchar2 | - | -
KONTAKT_STARTDATO | varchar2 | - | -
KONTAKT_SLUTDATO | varchar2 | - | -

Fremmednøgler

A564_ELEV3 indholder ingen fremmednøgler


Tabel (BV): A564_ELEV4

A564_ELEV4

A564_ELEV4
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A564_ELEV4

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
ELEV_ID | number | - | -
CPR_NR | varchar2 | - | -
FORNAVN | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
ADRESSE1 | varchar2 | - | -
ADRESSE2 | varchar2 | - | -
ADRESSE3 | varchar2 | - | -
ADRESSE4 | varchar2 | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
INDMELDELSESDATO | varchar2 | - | -
TLF | varchar2 | - | -
CPR_NR_VERGE | varchar2 | - | -
FORNAVN_VERGE | varchar2 | - | -
EFTERNAVN_VERGE | varchar2 | - | -
ADRESSE1_VERGE | varchar2 | - | -
ADRESSE2_VERGE | varchar2 | - | -
ADRESSE3_VERGE | varchar2 | - | -
KVALIFIKATIONSTEKST | varchar2 | - | -
ELEVNR | number | - | -
VIRK_ID | number | - | -
VIRKNR | number | - | -
SKOF_ID | number | - | -
ADGANGSVEJ | varchar2 | - | -
STARTDATO | varchar2 | - | -
SLUTDATO | varchar2 | - | -
SKOLEHJEM | varchar2 | - | -
BEFORDRING | varchar2 | - | -
FORSORGER | varchar2 | - | -
FORLOBSGRUPPE | varchar2 | - | -
SKOF_BETEGNELSE | varchar2 | - | -
SKOF_COSA_FORMAL | varchar2 | - | -
SKOF_VERSION | varchar2 | - | -
SKOF_SPECIALE | varchar2 | - | -
SKOF_SKOLEPERIODE | varchar2 | - | -
KONTAKTLERER_INITIALER | varchar2 | - | -
KONTAKTLERER_LBNR | varchar2 | - | -
KONTAKTLERER_FORNAVN | varchar2 | - | -
KONTAKTLERER_EFTERNAVN | varchar2 | - | -
KONTAKTLERER_TLF | varchar2 | - | -
KONTAKT_STARTDATO | varchar2 | - | -
KONTAKT_SLUTDATO | varchar2 | - | -

Fremmednøgler

A564_ELEV4 indholder ingen fremmednøgler


Tabel (BV): A564_ELEV5

A564_ELEV5

A564_ELEV5
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A564_ELEV5

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
ELEV_ID | number | - | -
CPR_NR | varchar2 | - | -
FORNAVN | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
ADRESSE1 | varchar2 | - | -
ADRESSE2 | varchar2 | - | -
ADRESSE3 | varchar2 | - | -
ADRESSE4 | varchar2 | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
INDMELDELSESDATO | varchar2 | - | -
TLF | varchar2 | - | -
CPR_NR_VERGE | varchar2 | - | -
FORNAVN_VERGE | varchar2 | - | -
EFTERNAVN_VERGE | varchar2 | - | -
ADRESSE1_VERGE | varchar2 | - | -
ADRESSE2_VERGE | varchar2 | - | -
ADRESSE3_VERGE | varchar2 | - | -
KVALIFIKATIONSTEKST | varchar2 | - | -
ELEVNR | number | - | -
VIRK_ID | number | - | -
VIRKNR | number | - | -
SKOF_ID | number | - | -
ADGANGSVEJ | varchar2 | - | -
STARTDATO | varchar2 | - | -
SLUTDATO | varchar2 | - | -
SKOLEHJEM | varchar2 | - | -
BEFORDRING | varchar2 | - | -
FORSORGER | varchar2 | - | -
FORLOBSGRUPPE | varchar2 | - | -
SKOF_BETEGNELSE | varchar2 | - | -
SKOF_COSA_FORMAL | varchar2 | - | -
SKOF_VERSION | varchar2 | - | -
SKOF_SPECIALE | varchar2 | - | -
SKOF_SKOLEPERIODE | varchar2 | - | -
KONTAKTLERER_INITIALER | varchar2 | - | -
KONTAKTLERER_LBNR | varchar2 | - | -
KONTAKTLERER_FORNAVN | varchar2 | - | -
KONTAKTLERER_EFTERNAVN | varchar2 | - | -
KONTAKTLERER_TLF | varchar2 | - | -
KONTAKT_STARTDATO | varchar2 | - | -
KONTAKT_SLUTDATO | varchar2 | - | -

Fremmednøgler

A564_ELEV5 indholder ingen fremmednøgler


Tabel (BV): A564_ELEV6

A564_ELEV6

A564_ELEV6
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A564_ELEV6

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
ELEV_ID | number | - | -
CPR_NR | varchar2 | - | -
FORNAVN | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
ADRESSE1 | varchar2 | - | -
ADRESSE2 | varchar2 | - | -
ADRESSE3 | varchar2 | - | -
ADRESSE4 | varchar2 | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
INDMELDELSESDATO | varchar2 | - | -
TLF | varchar2 | - | -
CPR_NR_VERGE | varchar2 | - | -
FORNAVN_VERGE | varchar2 | - | -
EFTERNAVN_VERGE | varchar2 | - | -
ADRESSE1_VERGE | varchar2 | - | -
ADRESSE2_VERGE | varchar2 | - | -
ADRESSE3_VERGE | varchar2 | - | -
KVALIFIKATIONSTEKST | varchar2 | - | -
ELEVNR | number | - | -
VIRK_ID | number | - | -
VIRKNR | number | - | -
SKOF_ID | number | - | -
ADGANGSVEJ | varchar2 | - | -
STARTDATO | varchar2 | - | -
SLUTDATO | varchar2 | - | -
SKOLEHJEM | varchar2 | - | -
BEFORDRING | varchar2 | - | -
FORSORGER | varchar2 | - | -
FORLOBSGRUPPE | varchar2 | - | -
SKOF_BETEGNELSE | varchar2 | - | -
SKOF_COSA_FORMAL | varchar2 | - | -
SKOF_VERSION | varchar2 | - | -
SKOF_SPECIALE | varchar2 | - | -
SKOF_SKOLEPERIODE | varchar2 | - | -
KONTAKTLERER_INITIALER | varchar2 | - | -
KONTAKTLERER_LBNR | varchar2 | - | -
KONTAKTLERER_FORNAVN | varchar2 | - | -
KONTAKTLERER_EFTERNAVN | varchar2 | - | -
KONTAKTLERER_TLF | varchar2 | - | -
KONTAKT_STARTDATO | varchar2 | - | -
KONTAKT_SLUTDATO | varchar2 | - | -

Fremmednøgler

A564_ELEV6 indholder ingen fremmednøgler


Tabel (BV): A564_ELEV7

A564_ELEV7

A564_ELEV7
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A564_ELEV7

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
ELEV_ID | number | - | -
CPR_NR | varchar2 | - | -
FORNAVN | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
ADRESSE1 | varchar2 | - | -
ADRESSE2 | varchar2 | - | -
ADRESSE3 | varchar2 | - | -
ADRESSE4 | varchar2 | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
INDMELDELSESDATO | varchar2 | - | -
TLF | varchar2 | - | -
CPR_NR_VERGE | varchar2 | - | -
FORNAVN_VERGE | varchar2 | - | -
EFTERNAVN_VERGE | varchar2 | - | -
ADRESSE1_VERGE | varchar2 | - | -
ADRESSE2_VERGE | varchar2 | - | -
ADRESSE3_VERGE | varchar2 | - | -
KVALIFIKATIONSTEKST | varchar2 | - | -
ELEVNR | number | - | -
VIRK_ID | number | - | -
VIRKNR | number | - | -
SKOF_ID | number | - | -
ADGANGSVEJ | varchar2 | - | -
STARTDATO | varchar2 | - | -
SLUTDATO | varchar2 | - | -
SKOLEHJEM | varchar2 | - | -
BEFORDRING | varchar2 | - | -
FORSORGER | varchar2 | - | -
FORLOBSGRUPPE | varchar2 | - | -
SKOF_BETEGNELSE | varchar2 | - | -
SKOF_COSA_FORMAL | varchar2 | - | -
SKOF_VERSION | varchar2 | - | -
SKOF_SPECIALE | varchar2 | - | -
SKOF_SKOLEPERIODE | varchar2 | - | -
KONTAKTLERER_INITIALER | varchar2 | - | -
KONTAKTLERER_LBNR | varchar2 | - | -
KONTAKTLERER_FORNAVN | varchar2 | - | -
KONTAKTLERER_EFTERNAVN | varchar2 | - | -
KONTAKTLERER_TLF | varchar2 | - | -
KONTAKT_STARTDATO | varchar2 | - | -
KONTAKT_SLUTDATO | varchar2 | - | -

Fremmednøgler

A564_ELEV7 indholder ingen fremmednøgler


Tabel (BV): A564_ELEV8

A564_ELEV8

A564_ELEV8
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A564_ELEV8

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
ELEV_ID | number | - | -
CPR_NR | varchar2 | - | -
FORNAVN | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
ADRESSE1 | varchar2 | - | -
ADRESSE2 | varchar2 | - | -
ADRESSE3 | varchar2 | - | -
ADRESSE4 | varchar2 | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
INDMELDELSESDATO | varchar2 | - | -
TLF | varchar2 | - | -
CPR_NR_VERGE | varchar2 | - | -
FORNAVN_VERGE | varchar2 | - | -
EFTERNAVN_VERGE | varchar2 | - | -
ADRESSE1_VERGE | varchar2 | - | -
ADRESSE2_VERGE | varchar2 | - | -
ADRESSE3_VERGE | varchar2 | - | -
KVALIFIKATIONSTEKST | varchar2 | - | -
ELEVNR | number | - | -
VIRK_ID | number | - | -
VIRKNR | number | - | -
SKOF_ID | number | - | -
ADGANGSVEJ | varchar2 | - | -
STARTDATO | varchar2 | - | -
SLUTDATO | varchar2 | - | -
SKOLEHJEM | varchar2 | - | -
BEFORDRING | varchar2 | - | -
FORSORGER | varchar2 | - | -
FORLOBSGRUPPE | varchar2 | - | -
SKOF_BETEGNELSE | varchar2 | - | -
SKOF_COSA_FORMAL | varchar2 | - | -
SKOF_VERSION | varchar2 | - | -
SKOF_SPECIALE | varchar2 | - | -
SKOF_SKOLEPERIODE | varchar2 | - | -
KONTAKTLERER_INITIALER | varchar2 | - | -
KONTAKTLERER_LBNR | varchar2 | - | -
KONTAKTLERER_FORNAVN | varchar2 | - | -
KONTAKTLERER_EFTERNAVN | varchar2 | - | -
KONTAKTLERER_TLF | varchar2 | - | -
KONTAKT_STARTDATO | varchar2 | - | -
KONTAKT_SLUTDATO | varchar2 | - | -

Fremmednøgler

A564_ELEV8 indholder ingen fremmednøgler


Tabel (BV): A564_ELEV9

A564_ELEV9

A564_ELEV9
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A564_ELEV9

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
ELEV_ID | number | - | -
CPR_NR | varchar2 | - | -
FORNAVN | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
ADRESSE1 | varchar2 | - | -
ADRESSE2 | varchar2 | - | -
ADRESSE3 | varchar2 | - | -
ADRESSE4 | varchar2 | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
INDMELDELSESDATO | varchar2 | - | -
TLF | varchar2 | - | -
CPR_NR_VERGE | varchar2 | - | -
FORNAVN_VERGE | varchar2 | - | -
EFTERNAVN_VERGE | varchar2 | - | -
ADRESSE1_VERGE | varchar2 | - | -
ADRESSE2_VERGE | varchar2 | - | -
ADRESSE3_VERGE | varchar2 | - | -
KVALIFIKATIONSTEKST | varchar2 | - | -
ELEVNR | number | - | -
VIRK_ID | number | - | -
VIRKNR | number | - | -
SKOF_ID | number | - | -
ADGANGSVEJ | varchar2 | - | -
STARTDATO | varchar2 | - | -
SLUTDATO | varchar2 | - | -
SKOLEHJEM | varchar2 | - | -
BEFORDRING | varchar2 | - | -
FORSORGER | varchar2 | - | -
FORLOBSGRUPPE | varchar2 | - | -
SKOF_BETEGNELSE | varchar2 | - | -
SKOF_COSA_FORMAL | varchar2 | - | -
SKOF_VERSION | varchar2 | - | -
SKOF_SPECIALE | varchar2 | - | -
SKOF_SKOLEPERIODE | varchar2 | - | -
KONTAKTLERER_INITIALER | varchar2 | - | -
KONTAKTLERER_LBNR | varchar2 | - | -
KONTAKTLERER_FORNAVN | varchar2 | - | -
KONTAKTLERER_EFTERNAVN | varchar2 | - | -
KONTAKTLERER_TLF | varchar2 | - | -
KONTAKT_STARTDATO | varchar2 | - | -
KONTAKT_SLUTDATO | varchar2 | - | -

Fremmednøgler

A564_ELEV9 indholder ingen fremmednøgler


Tabel (BV): A564_HEADER

A564_HEADER

A564_HEADER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A564_HEADER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
DAGSDATO | varchar2 | - | -
SKOLENR | varchar2 | - | -
GADE | varchar2 | - | -
STED | varchar2 | - | -
POSTDISTRIKT | varchar2 | - | -
TLF | varchar2 | - | -
FAX | varchar2 | - | -
EMAIL | varchar2 | - | -
SL_NAVN | varchar2 | - | -
SL_STILLING | varchar2 | - | -
SENR | varchar2 | - | -
DATO | varchar2 | - | -
SKILLETEGN | varchar2 | - | -
SORTERING | number | - | -

Fremmednøgler

A564_HEADER indholder ingen fremmednøgler


Tabel (BV): A564_SKOLEFORLOB

A564_SKOLEFORLOB

A564_SKOLEFORLOB
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A564_SKOLEFORLOB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
SKOF_ID | number | - | -
FORLOBSGRUPPE | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
SPECIALE | varchar2 | - | -
SKOLEPERIODE | varchar2 | - | -

Fremmednøgler

A564_SKOLEFORLOB indholder ingen fremmednøgler


Tabel (BV): A564_VIRKSOMHEDER

A564_VIRKSOMHEDER

A564_VIRKSOMHEDER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A564_VIRKSOMHEDER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
NAVN | varchar2 | - | -
ADRESSE1 | varchar2 | - | -
ADRESSE2 | varchar2 | - | -
ADRESSE3 | varchar2 | - | -
BEJO_ID | number | - | -
VIRK_ID | number | - | -
VIRKNR | number | - | -

Fremmednøgler

A564_VIRKSOMHEDER indholder ingen fremmednøgler


Tabel (BV): A565_ELEVER

A565_ELEVER

A565_ELEVER alias A565_ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A565_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
ELEV_ID Elev Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
ADRESSE1 Adresse1 | varchar2 | - | -
ADRESSE2 Adresse2 | varchar2 | - | -
MOBILTLF Mobiltlf | varchar2 | - | -
PRIVATEMAIL Privatemail | varchar2 | - | -
ARBEJDSEMAIL Arbejdsemail | varchar2 | - | -
OVRIGEKONTAKTER Ovrigekontakter | varchar2 | - | -
ELEVUDDAFT Elevuddaft | varchar2 | - | -
ARBEJDSTLF Arbejdstlf | varchar2 | - | -
ADRESSE3 Adresse3 | varchar2 | - | -
ADRESSE4 Adresse4 | varchar2 | - | -
ELEVNR | number | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VIRK_ID | number | - | -
VERSION Version | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
INDMELDELSESDATO Indmeldelsesdato | varchar2 | - | -
TLF Tlf | varchar2 | - | -
CPR_NR_VERGE Cpr Nr Verge | varchar2 | - | -
FORNAVN_VERGE Fornavn Verge | varchar2 | - | -
EFTERNAVN_VERGE Efternavn Verge | varchar2 | - | -
ADRESSE1_VERGE Adresse1 Verge | varchar2 | - | -
ADRESSE2_VERGE Adresse2 Verge | varchar2 | - | -
ADRESSE3_VERGE Adresse3 Verge | varchar2 | - | -
ADRESSE4_VERGE Adresse4 Verge | varchar2 | - | -
TLF_VERGE Tlf Verge | varchar2 | - | -
KVALIFIKATIONSTEKST Kvalifikationstekst | varchar2 | - | -
KONTAKTLERER_INITIALER | varchar2 | - | -
KONTAKTLERER_LBNR | varchar2 | - | -
KONTAKTLERER_FORNAVN | varchar2 | - | -
KONTAKTLERER_EFTERNAVN | varchar2 | - | -
KONTAKTLERER_TLF | varchar2 | - | -
KONTAKT_STARTDATO | varchar2 | - | -
KONTAKT_VIRKSOMHED Kontakt Virksomhed | varchar2 | - | -
KONTAKT_SLUTDATO | varchar2 | - | -
PERS_ID Pers Id | number | - | -

Fremmednøgler

A565_ELEVER indholder ingen fremmednøgler


Tabel (BV): A565_HEADER

A565_HEADER

A565_HEADER alias HEADER

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A565_HEADER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
DAGSDATO Dagsdato | varchar2 | - | -
SKOLENR Skolenr | varchar2 | - | -
SKOLENAVN Skolenavn | varchar2 | - | -
GADE Gade | varchar2 | - | -
STED Sted | varchar2 | - | -
POSTDISTRIKT Postdistrikt | varchar2 | - | -
TLF Tlf | varchar2 | - | -
FAX Fax | varchar2 | - | -
EMAIL Email | varchar2 | - | -
SL_NAVN Sl Navn | varchar2 | - | -
SL_STILLING Sl Stilling | varchar2 | - | -
SENR Senr | varchar2 | - | -
DATO Dato | varchar2 | - | -
SKILLETEGN | varchar2 | - | -
SORTERING | number | - | -

Fremmednøgler

A565_HEADER indholder ingen fremmednøgler


Tabel (BV): A565_HOLDPLACERING1

A565_HOLDPLACERING1

A565_HOLDPLACERING1
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A565_HOLDPLACERING1

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
PERSNR Persnr | number | - | -
BEJO_ID | integer | - | -
HOPL_ID | integer | - | -
ELEV_ID | integer | - | -
ELEVNR | integer | - | -
HOLDPLACERINGSTART | varchar2 | - | -
HOLDPLACERINGSLUT | varchar2 | - | -
GEBYR | varchar2 | - | -
AKTIVITET | varchar2 | - | -
KORT_BETEGNELSE | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
AKTIVITETSTART | varchar2 | - | -
AKTIVITETSLUT | varchar2 | - | -
AKTIVITETSNOTE1TYPE | varchar2 | - | -
AKTIVITETSNOTE1TEKST | varchar2 | - | -
AKTIVITETSNOTE2TYPE | varchar2 | - | -
AKTIVITETSNOTE2TEKST | varchar2 | - | -
AKTIVITETSNOTE3TYPE | varchar2 | - | -
AKTIVITETSNOTE3TEKST | varchar2 | - | -
SKOLEFAG1SKOLEFAG | varchar2 | - | -
SKOLEFAG1NIVEAU | varchar2 | - | -
SKOLEFAG1BETEGNELSE | varchar2 | - | -
SKOLEFAG1KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG1EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG2SKOLEFAG | varchar2 | - | -
SKOLEFAG2NIVEAU | varchar2 | - | -
SKOLEFAG2BETEGNELSE | varchar2 | - | -
SKOLEFAG2KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG2EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG3SKOLEFAG | varchar2 | - | -
SKOLEFAG3NIVEAU | varchar2 | - | -
SKOLEFAG3BETEGNELSE | varchar2 | - | -
SKOLEFAG3KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG3EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG4SKOLEFAG | varchar2 | - | -
SKOLEFAG4NIVEAU | varchar2 | - | -
SKOLEFAG4BETEGNELSE | varchar2 | - | -
SKOLEFAG4KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG4EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG5SKOLEFAG | varchar2 | - | -
SKOLEFAG5NIVEAU | varchar2 | - | -
SKOLEFAG5BETEGNELSE | varchar2 | - | -
SKOLEFAG5KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG5EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG1CERTIFIKATPROVE Certifikatprove | varchar2 | - | -
SKOLEFAG2CERTIFIKATPROVE Certifikatprove | varchar2 | - | -
SKOLEFAG3CERTIFIKATPROVE Skolefag2certifikatprove | varchar2 | - | -
SKOLEFAG4CERTIFIKATPROVE Skolefag4certifikatprove | varchar2 | - | -
SKOLEFAG5CERTIFIKATPROVE Skolefag5certifikatprove | varchar2 | - | -
SKOLEFAG1CERTIFIKATUDSTEDT Certifikat Udstedt | varchar2 | - | -
SKOLEFAG2CERTIFIKATUDSTEDT Certifikat Udstedt | varchar2 | - | -
SKOLEFAG3CERTIFIKATUDSTEDT Certifikat2udstedt | varchar2 | - | -
SKOLEFAG4CERTIFIKATUDSTEDT Certifikat3udstedt | varchar2 | - | -
SKOLEFAG5CERTIFIKATUDSTEDT Certifikat4udstedt | varchar2 | - | -
SKOLEFAG1GENNEMFORT Gennemfort | varchar2 | - | -
SKOLEFAG2GENNEMFORT Skolefag2gennemfort | varchar2 | - | -
SKOLEFAG3GENNEMFORT Gennemfort | varchar2 | - | -
SKOLEFAG4GENNEMFORT Skolefag4gennemfort | varchar2 | - | -
SKOLEFAG5GENNEMFORT Skolefag5gennemfort | varchar2 | - | -
SKOLEFAG1KURSISTSTATUS Kursuststatus | varchar2 | - | -
SKOLEFAG2KURSISTSTATUS Skolefag2kursiststatus | varchar2 | - | -
SKOLEFAG3KURSISTSTATUS Skolefag3kursiststatus | varchar2 | - | -
SKOLEFAG4KURSISTSTATUS Kursiststatus | varchar2 | - | -
SKOLEFAG5KURSISTSTATUS Skolefag5kursiststatus | varchar2 | - | -
SKOLEFAG1VARIGHED_DAGE Varighed Dage | varchar2 | - | -
SKOLEFAG2VARIGHED_DAGE Varighed Dage | varchar2 | - | -
SKOLEFAG3VARIGHED_DAGE Skolefag3varighed Dage | varchar2 | - | -
SKOLEFAG4VARIGHED_DAGE Skolefag4varighed Dage | varchar2 | - | -
SKOLEFAG5VARIGHED_DAGE Skolefag5varighed Dage | varchar2 | - | -
HOLD_KONTAKTPERSON Hold Kontaktperson | varchar2 | - | -
HOLD_KONTAKTPERSON_TLF Hold Kontaktperson Tlf | varchar2 | - | -
UNDERVISNINGSSTED Undervisningssted | varchar2 | - | -
UNDERVISNINGSSTED_BETEGNELSE Undervisningssted Betegnelse | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE1 Undervisningssted Adresse1 | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE2 Undervisningssted Adresse2 | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE3 Undervisningssted Adresse3 | varchar2 | - | -
UNDERVISNINGSSTED_TLF Undervisningssted Tlf | varchar2 | - | -
UNDERVISNINGSSTED_KOMM_KODE Undervisningssted Komm Kode | varchar2 | - | -
UNDERVISNINGSSTED_KOMM_NAVN Undervisningssted Komm Navn | varchar2 | - | -
HOLD_UNDERVISNINGSTID Hold Undervisningstid | varchar2 | - | -
GEBYR_HOLDPLACERING Gebyr Holdplacering | varchar2 | - | -
AKTIVITETSNOTE Aktivitetsnote | varchar2 | - | -
SKOLEHJEM Skolehjem | varchar2 | - | -

Fremmednøgler

A565_HOLDPLACERING1 indholder ingen fremmednøgler


Tabel (BV): A565_HOLDPLACERING10

A565_HOLDPLACERING10

A565_HOLDPLACERING10
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A565_HOLDPLACERING10

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | integer | - | -
HOPL_ID | integer | - | -
ELEV_ID | integer | - | -
ELEVNR | integer | - | -
HOLDPLACERINGSTART | varchar2 | - | -
HOLDPLACERINGSLUT | varchar2 | - | -
GEBYR | varchar2 | - | -
AKTIVITET | varchar2 | - | -
KORT_BETEGNELSE | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
AKTIVITETSTART | varchar2 | - | -
AKTIVITETSLUT | varchar2 | - | -
AKTIVITETSNOTE1TYPE | varchar2 | - | -
AKTIVITETSNOTE1TEKST | varchar2 | - | -
AKTIVITETSNOTE2TYPE | varchar2 | - | -
AKTIVITETSNOTE2TEKST | varchar2 | - | -
AKTIVITETSNOTE3TYPE | varchar2 | - | -
AKTIVITETSNOTE3TEKST | varchar2 | - | -
SKOLEFAG1SKOLEFAG | varchar2 | - | -
SKOLEFAG1NIVEAU | varchar2 | - | -
SKOLEFAG1BETEGNELSE | varchar2 | - | -
SKOLEFAG1KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG1EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG2SKOLEFAG | varchar2 | - | -
SKOLEFAG2NIVEAU | varchar2 | - | -
SKOLEFAG2BETEGNELSE | varchar2 | - | -
SKOLEFAG2KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG2EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG3SKOLEFAG | varchar2 | - | -
SKOLEFAG3NIVEAU | varchar2 | - | -
SKOLEFAG3BETEGNELSE | varchar2 | - | -
SKOLEFAG3KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG3EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG4SKOLEFAG | varchar2 | - | -
SKOLEFAG4NIVEAU | varchar2 | - | -
SKOLEFAG4BETEGNELSE | varchar2 | - | -
SKOLEFAG4KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG4EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG5SKOLEFAG | varchar2 | - | -
SKOLEFAG5NIVEAU | varchar2 | - | -
SKOLEFAG5BETEGNELSE | varchar2 | - | -
SKOLEFAG5KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG5EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG1CERTIFIKATPROVE Skolefag1certifikatprove | varchar2 | - | -
SKOLEFAG2CERTIFIKATPROVE Skolefag2certifikatprove | varchar2 | - | -
SKOLEFAG3CERTIFIKATPROVE Skolefag3certifikatprove | varchar2 | - | -
SKOLEFAG4CERTIFIKATPROVE Skolefag4certifikatprove | varchar2 | - | -
SKOLEFAG5CERTIFIKATPROVE Skolefag5certifikatprove | varchar2 | - | -
SKOLEFAG1CERTIFIKATUDSTEDT Skolefag1certifikatudstedt | varchar2 | - | -
SKOLEFAG2CERTIFIKATUDSTEDT Skolefag2certifikatudstedt | varchar2 | - | -
SKOLEFAG3CERTIFIKATUDSTEDT Skolefag3certifikatudstedt | varchar2 | - | -
SKOLEFAG4CERTIFIKATUDSTEDT Skolefag4certifikatudstedt | varchar2 | - | -
SKOLEFAG5CERTIFIKATUDSTEDT Skolefag5certifikatudstedt | varchar2 | - | -
SKOLEFAG1GENNEMFORT Skolefag1gennemfort | varchar2 | - | -
SKOLEFAG2GENNEMFORT Skolefag2gennemfort | varchar2 | - | -
SKOLEFAG3GENNEMFORT Skolefag3gennemfort | varchar2 | - | -
SKOLEFAG4GENNEMFORT Skolefag4gennemfort | varchar2 | - | -
SKOLEFAG5GENNEMFORT Skolefag5gennemfort | varchar2 | - | -
SKOLEFAG1KURSISTSTATUS Skolefag1kursiststatus | varchar2 | - | -
SKOLEFAG2KURSISTSTATUS Skolefag2kursiststatus | varchar2 | - | -
SKOLEFAG3KURSISTSTATUS Skolefag3kursiststatus | varchar2 | - | -
SKOLEFAG4KURSISTSTATUS Skolefag4kursiststatus | varchar2 | - | -
SKOLEFAG5KURSISTSTATUS Skolefag5kursiststatus | varchar2 | - | -
SKOLEFAG1VARIGHED_DAGE Skolefag1varighed Dage | varchar2 | - | -
SKOLEFAG2VARIGHED_DAGE Skolefag2varighed Dage | varchar2 | - | -
SKOLEFAG3VARIGHED_DAGE Skolefag3varighed Dage | varchar2 | - | -
SKOLEFAG4VARIGHED_DAGE Skolefag4varighed Dage | varchar2 | - | -
SKOLEFAG5VARIGHED_DAGE Skolefag5varighed Dage | varchar2 | - | -
HOLD_KONTAKTPERSON Hold Kontaktperson | varchar2 | - | -
HOLD_KONTAKTPERSON_TLF Hold Kontaktperson Tlf | varchar2 | - | -
UNDERVISNINGSSTED Undervisningssted | varchar2 | - | -
UNDERVISNINGSSTED_BETEGNELSE Undervisningssted Betegnelse | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE1 Undervisningssted Adresse1 | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE2 Undervisningssted Adresse2 | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE3 Undervisningssted Adresse3 | varchar2 | - | -
UNDERVISNINGSSTED_TLF Undervisningssted Tlf | varchar2 | - | -
UNDERVISNINGSSTED_KOMM_KODE Undervisningssted Komm Kode | varchar2 | - | -
UNDERVISNINGSSTED_KOMM_NAVN Undervisningssted Komm Navn | varchar2 | - | -
HOLD_UNDERVISNINGSTID Hold Undervisningstid | varchar2 | - | -
GEBYR_HOLDPLACERING Gebyr Holdplacering | varchar2 | - | -
AKTIVITETSNOTE Aktivitetsnote | varchar2 | - | -
SKOLEHJEM Skolehjem | varchar2 | - | -

Fremmednøgler

A565_HOLDPLACERING10 indholder ingen fremmednøgler


Tabel (BV): A565_HOLDPLACERING2

A565_HOLDPLACERING2

A565_HOLDPLACERING2
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A565_HOLDPLACERING2

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | integer | - | -
HOPL_ID | integer | - | -
ELEV_ID | integer | - | -
ELEVNR | integer | - | -
HOLDPLACERINGSTART | varchar2 | - | -
HOLDPLACERINGSLUT | varchar2 | - | -
GEBYR | varchar2 | - | -
AKTIVITET | varchar2 | - | -
KORT_BETEGNELSE | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
AKTIVITETSTART | varchar2 | - | -
AKTIVITETSLUT | varchar2 | - | -
AKTIVITETSNOTE1TYPE | varchar2 | - | -
AKTIVITETSNOTE1TEKST | varchar2 | - | -
AKTIVITETSNOTE2TYPE | varchar2 | - | -
AKTIVITETSNOTE2TEKST | varchar2 | - | -
AKTIVITETSNOTE3TYPE | varchar2 | - | -
AKTIVITETSNOTE3TEKST | varchar2 | - | -
SKOLEFAG1SKOLEFAG | varchar2 | - | -
SKOLEFAG1NIVEAU | varchar2 | - | -
SKOLEFAG1BETEGNELSE | varchar2 | - | -
SKOLEFAG1KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG1EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG2SKOLEFAG | varchar2 | - | -
SKOLEFAG2NIVEAU | varchar2 | - | -
SKOLEFAG2BETEGNELSE | varchar2 | - | -
SKOLEFAG2KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG2EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG3SKOLEFAG | varchar2 | - | -
SKOLEFAG3NIVEAU | varchar2 | - | -
SKOLEFAG3BETEGNELSE | varchar2 | - | -
SKOLEFAG3KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG3EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG4SKOLEFAG | varchar2 | - | -
SKOLEFAG4NIVEAU | varchar2 | - | -
SKOLEFAG4BETEGNELSE | varchar2 | - | -
SKOLEFAG4KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG4EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG5SKOLEFAG | varchar2 | - | -
SKOLEFAG5NIVEAU | varchar2 | - | -
SKOLEFAG5BETEGNELSE | varchar2 | - | -
SKOLEFAG5KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG5EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG1CERTIFIKATPROVE Skolefag1certifikatprove | varchar2 | - | -
SKOLEFAG2CERTIFIKATPROVE Skolefag2certifikatprove | varchar2 | - | -
SKOLEFAG3CERTIFIKATPROVE Skolefag3certifikatprove | varchar2 | - | -
SKOLEFAG4CERTIFIKATPROVE Skolefag4certifikatprove | varchar2 | - | -
SKOLEFAG5CERTIFIKATPROVE Skolefag5certifikatprove | varchar2 | - | -
SKOLEFAG1CERTIFIKATUDSTEDT Skolefag1certifikatudstedt | varchar2 | - | -
SKOLEFAG2CERTIFIKATUDSTEDT Skolefag2certifikatudstedt | varchar2 | - | -
SKOLEFAG3CERTIFIKATUDSTEDT Skolefag3certifikatudstedt | varchar2 | - | -
SKOLEFAG4CERTIFIKATUDSTEDT Skolefag4certifikatudstedt | varchar2 | - | -
SKOLEFAG5CERTIFIKATUDSTEDT Skolefag5certifikatudstedt | varchar2 | - | -
SKOLEFAG1GENNEMFORT Skolefag1gennemfort | varchar2 | - | -
SKOLEFAG2GENNEMFORT Skolefag2gennemfort | varchar2 | - | -
SKOLEFAG3GENNEMFORT Skolefag3gennemfort | varchar2 | - | -
SKOLEFAG4GENNEMFORT Skolefag4gennemfort | varchar2 | - | -
SKOLEFAG5GENNEMFORT Skolefag5gennemfort | varchar2 | - | -
SKOLEFAG1KURSISTSTATUS Skolefag1kursiststatus | varchar2 | - | -
SKOLEFAG2KURSISTSTATUS Skolefag2kursiststatus | varchar2 | - | -
SKOLEFAG3KURSISTSTATUS Skolefag3kursiststatus | varchar2 | - | -
SKOLEFAG4KURSISTSTATUS Skolefag4kursiststatus | varchar2 | - | -
SKOLEFAG5KURSISTSTATUS Skolefag5kursiststatus | varchar2 | - | -
SKOLEFAG1VARIGHED_DAGE Skolefag1varighed Dage | varchar2 | - | -
SKOLEFAG2VARIGHED_DAGE Skolefag2varighed Dage | varchar2 | - | -
SKOLEFAG3VARIGHED_DAGE Skolefag3varighed Dage | varchar2 | - | -
SKOLEFAG4VARIGHED_DAGE Skolefag4varighed Dage | varchar2 | - | -
SKOLEFAG5VARIGHED_DAGE Skolefag5varighed Dage | varchar2 | - | -
HOLD_KONTAKTPERSON Hold Kontaktperson | varchar2 | - | -
HOLD_KONTAKTPERSON_TLF Hold Kontaktperson Tlf | varchar2 | - | -
UNDERVISNINGSSTED Undervisningssted | varchar2 | - | -
UNDERVISNINGSSTED_BETEGNELSE Undervisningssted Betegnelse | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE1 Undervisningssted Adresse1 | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE2 Undervisningssted Adresse2 | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE3 Undervisningssted Adresse3 | varchar2 | - | -
UNDERVISNINGSSTED_TLF Undervisningssted Tlf | varchar2 | - | -
UNDERVISNINGSSTED_KOMM_KODE Undervisningssted Komm Kode | varchar2 | - | -
UNDERVISNINGSSTED_KOMM_NAVN Undervisningssted Komm Navn | varchar2 | - | -
HOLD_UNDERVISNINGSTID Hold Undervisningstid | varchar2 | - | -
GEBYR_HOLDPLACERING Gebyr Holdplacering | varchar2 | - | -
AKTIVITETSNOTE Aktivitetsnote | varchar2 | - | -
SKOLEHJEM Skolehjem | varchar2 | - | -

Fremmednøgler

A565_HOLDPLACERING2 indholder ingen fremmednøgler


Tabel (BV): A565_HOLDPLACERING3

A565_HOLDPLACERING3

A565_HOLDPLACERING3
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A565_HOLDPLACERING3

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | integer | - | -
HOPL_ID | integer | - | -
ELEV_ID | integer | - | -
ELEVNR | integer | - | -
HOLDPLACERINGSTART | varchar2 | - | -
HOLDPLACERINGSLUT | varchar2 | - | -
GEBYR | varchar2 | - | -
AKTIVITET | varchar2 | - | -
KORT_BETEGNELSE | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
AKTIVITETSTART | varchar2 | - | -
AKTIVITETSLUT | varchar2 | - | -
AKTIVITETSNOTE1TYPE | varchar2 | - | -
AKTIVITETSNOTE1TEKST | varchar2 | - | -
AKTIVITETSNOTE2TYPE | varchar2 | - | -
AKTIVITETSNOTE2TEKST | varchar2 | - | -
AKTIVITETSNOTE3TYPE | varchar2 | - | -
AKTIVITETSNOTE3TEKST | varchar2 | - | -
SKOLEFAG1SKOLEFAG | varchar2 | - | -
SKOLEFAG1NIVEAU | varchar2 | - | -
SKOLEFAG1BETEGNELSE | varchar2 | - | -
SKOLEFAG1KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG1EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG2SKOLEFAG | varchar2 | - | -
SKOLEFAG2NIVEAU | varchar2 | - | -
SKOLEFAG2BETEGNELSE | varchar2 | - | -
SKOLEFAG2KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG2EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG3SKOLEFAG | varchar2 | - | -
SKOLEFAG3NIVEAU | varchar2 | - | -
SKOLEFAG3BETEGNELSE | varchar2 | - | -
SKOLEFAG3KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG3EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG4SKOLEFAG | varchar2 | - | -
SKOLEFAG4NIVEAU | varchar2 | - | -
SKOLEFAG4BETEGNELSE | varchar2 | - | -
SKOLEFAG4KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG4EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG5SKOLEFAG | varchar2 | - | -
SKOLEFAG5NIVEAU | varchar2 | - | -
SKOLEFAG5BETEGNELSE | varchar2 | - | -
SKOLEFAG5KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG5EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG1CERTIFIKATPROVE Skolefag1certifikatprove | varchar2 | - | -
SKOLEFAG2CERTIFIKATPROVE Skolefag2certifikatprove | varchar2 | - | -
SKOLEFAG3CERTIFIKATPROVE Skolefag3certifikatprove | varchar2 | - | -
SKOLEFAG4CERTIFIKATPROVE Skolefag4certifikatprove | varchar2 | - | -
SKOLEFAG5CERTIFIKATPROVE Skolefag5certifikatprove | varchar2 | - | -
SKOLEFAG1CERTIFIKATUDSTEDT Skolefag1certifikatudstedt | varchar2 | - | -
SKOLEFAG2CERTIFIKATUDSTEDT Skolefag2certifikatudstedt | varchar2 | - | -
SKOLEFAG3CERTIFIKATUDSTEDT Skolefag3certifikatudstedt | varchar2 | - | -
SKOLEFAG4CERTIFIKATUDSTEDT Skolefag4certifikatudstedt | varchar2 | - | -
SKOLEFAG5CERTIFIKATUDSTEDT Skolefag5certifikatudstedt | varchar2 | - | -
SKOLEFAG1GENNEMFORT Skolefag1gennemfort | varchar2 | - | -
SKOLEFAG2GENNEMFORT Skolefag2gennemfort | varchar2 | - | -
SKOLEFAG3GENNEMFORT Skolefag3gennemfort | varchar2 | - | -
SKOLEFAG4GENNEMFORT Skolefag4gennemfort | varchar2 | - | -
SKOLEFAG5GENNEMFORT Skolefag5gennemfort | varchar2 | - | -
SKOLEFAG1KURSISTSTATUS Skolefag1kursiststatus | varchar2 | - | -
SKOLEFAG2KURSISTSTATUS Skolefag2kursiststatus | varchar2 | - | -
SKOLEFAG3KURSISTSTATUS Skolefag3kursiststatus | varchar2 | - | -
SKOLEFAG4KURSISTSTATUS Skolefag4kursiststatus | varchar2 | - | -
SKOLEFAG5KURSISTSTATUS Skolefag5kursiststatus | varchar2 | - | -
SKOLEFAG1VARIGHED_DAGE Skolefag1varighed Dage | varchar2 | - | -
SKOLEFAG2VARIGHED_DAGE Skolefag2varighed Dage | varchar2 | - | -
SKOLEFAG3VARIGHED_DAGE Skolefag3varighed Dage | varchar2 | - | -
SKOLEFAG4VARIGHED_DAGE Skolefag4varighed Dage | varchar2 | - | -
SKOLEFAG5VARIGHED_DAGE Skolefag5varighed Dage | varchar2 | - | -
HOLD_KONTAKTPERSON Hold Kontaktperson | varchar2 | - | -
HOLD_KONTAKTPERSON_TLF Hold Kontaktperson Tlf | varchar2 | - | -
UNDERVISNINGSSTED Undervisningssted | varchar2 | - | -
UNDERVISNINGSSTED_BETEGNELSE Undervisningssted Betegnelse | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE1 Undervisningssted Adresse1 | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE2 Undervisningssted Adresse2 | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE3 Undervisningssted Adresse3 | varchar2 | - | -
UNDERVISNINGSSTED_TLF Undervisningssted Tlf | varchar2 | - | -
UNDERVISNINGSSTED_KOMM_KODE Undervisningssted Komm Kode | varchar2 | - | -
UNDERVISNINGSSTED_KOMM_NAVN Undervisningssted Komm Navn | varchar2 | - | -
HOLD_UNDERVISNINGSTID Hold Undervisningstid | varchar2 | - | -
GEBYR_HOLDPLACERING Gebyr Holdplacering | varchar2 | - | -
AKTIVITETSNOTE Aktivitetsnote | varchar2 | - | -
SKOLEHJEM Skolehjem | varchar2 | - | -

Fremmednøgler

A565_HOLDPLACERING3 indholder ingen fremmednøgler


Tabel (BV): A565_HOLDPLACERING4

A565_HOLDPLACERING4

A565_HOLDPLACERING4
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A565_HOLDPLACERING4

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | integer | - | -
HOPL_ID | integer | - | -
ELEV_ID | integer | - | -
ELEVNR | integer | - | -
HOLDPLACERINGSTART | varchar2 | - | -
HOLDPLACERINGSLUT | varchar2 | - | -
GEBYR | varchar2 | - | -
AKTIVITET | varchar2 | - | -
KORT_BETEGNELSE | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
AKTIVITETSTART | varchar2 | - | -
AKTIVITETSLUT | varchar2 | - | -
AKTIVITETSNOTE1TYPE | varchar2 | - | -
AKTIVITETSNOTE1TEKST | varchar2 | - | -
AKTIVITETSNOTE2TYPE | varchar2 | - | -
AKTIVITETSNOTE2TEKST | varchar2 | - | -
AKTIVITETSNOTE3TYPE | varchar2 | - | -
AKTIVITETSNOTE3TEKST | varchar2 | - | -
SKOLEFAG1SKOLEFAG | varchar2 | - | -
SKOLEFAG1NIVEAU | varchar2 | - | -
SKOLEFAG1BETEGNELSE | varchar2 | - | -
SKOLEFAG1KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG1EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG2SKOLEFAG | varchar2 | - | -
SKOLEFAG2NIVEAU | varchar2 | - | -
SKOLEFAG2BETEGNELSE | varchar2 | - | -
SKOLEFAG2KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG2EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG3SKOLEFAG | varchar2 | - | -
SKOLEFAG3NIVEAU | varchar2 | - | -
SKOLEFAG3BETEGNELSE | varchar2 | - | -
SKOLEFAG3KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG3EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG4SKOLEFAG | varchar2 | - | -
SKOLEFAG4NIVEAU | varchar2 | - | -
SKOLEFAG4BETEGNELSE | varchar2 | - | -
SKOLEFAG4KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG4EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG5SKOLEFAG | varchar2 | - | -
SKOLEFAG5NIVEAU | varchar2 | - | -
SKOLEFAG5BETEGNELSE | varchar2 | - | -
SKOLEFAG5KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG5EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG1CERTIFIKATPROVE Skolefag1certifikatprove | varchar2 | - | -
SKOLEFAG2CERTIFIKATPROVE Skolefag2certifikatprove | varchar2 | - | -
SKOLEFAG3CERTIFIKATPROVE Skolefag3certifikatprove | varchar2 | - | -
SKOLEFAG4CERTIFIKATPROVE Skolefag4certifikatprove | varchar2 | - | -
SKOLEFAG5CERTIFIKATPROVE Skolefag5certifikatprove | varchar2 | - | -
SKOLEFAG1CERTIFIKATUDSTEDT Skolefag1certifikatudstedt | varchar2 | - | -
SKOLEFAG2CERTIFIKATUDSTEDT Skolefag2certifikatudstedt | varchar2 | - | -
SKOLEFAG3CERTIFIKATUDSTEDT Skolefag3certifikatudstedt | varchar2 | - | -
SKOLEFAG4CERTIFIKATUDSTEDT Skolefag4certifikatudstedt | varchar2 | - | -
SKOLEFAG5CERTIFIKATUDSTEDT Skolefag5certifikatudstedt | varchar2 | - | -
SKOLEFAG1GENNEMFORT Skolefag1gennemfort | varchar2 | - | -
SKOLEFAG2GENNEMFORT Skolefag2gennemfort | varchar2 | - | -
SKOLEFAG3GENNEMFORT Skolefag3gennemfort | varchar2 | - | -
SKOLEFAG4GENNEMFORT Skolefag4gennemfort | varchar2 | - | -
SKOLEFAG5GENNEMFORT Skolefag5gennemfort | varchar2 | - | -
SKOLEFAG1KURSISTSTATUS Skolefag1kursiststatus | varchar2 | - | -
SKOLEFAG2KURSISTSTATUS Skolefag2kursiststatus | varchar2 | - | -
SKOLEFAG3KURSISTSTATUS Skolefag3kursiststatus | varchar2 | - | -
SKOLEFAG4KURSISTSTATUS Skolefag4kursiststatus | varchar2 | - | -
SKOLEFAG5KURSISTSTATUS Skolefag5kursiststatus | varchar2 | - | -
SKOLEFAG1VARIGHED_DAGE Skolefag1varighed Dage | varchar2 | - | -
SKOLEFAG2VARIGHED_DAGE Skolefag2varighed Dage | varchar2 | - | -
SKOLEFAG3VARIGHED_DAGE Skolefag3varighed Dage | varchar2 | - | -
SKOLEFAG4VARIGHED_DAGE Skolefag4varighed Dage | varchar2 | - | -
SKOLEFAG5VARIGHED_DAGE Skolefag5varighed Dage | varchar2 | - | -
HOLD_KONTAKTPERSON Hold Kontaktperson | varchar2 | - | -
HOLD_KONTAKTPERSON_TLF Hold Kontaktperson Tlf | varchar2 | - | -
UNDERVISNINGSSTED Undervisningssted | varchar2 | - | -
UNDERVISNINGSSTED_BETEGNELSE Undervisningssted Betegnelse | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE1 Undervisningssted Adresse1 | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE2 Undervisningssted Adresse2 | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE3 Undervisningssted Adresse3 | varchar2 | - | -
UNDERVISNINGSSTED_TLF Undervisningssted Tlf | varchar2 | - | -
UNDERVISNINGSSTED_KOMM_KODE Undervisningssted Komm Kode | varchar2 | - | -
UNDERVISNINGSSTED_KOMM_NAVN Undervisningssted Komm Navn | varchar2 | - | -
HOLD_UNDERVISNINGSTID Hold Undervisningstid | varchar2 | - | -
GEBYR_HOLDPLACERING Gebyr Holdplacering | varchar2 | - | -
AKTIVITETSNOTE Aktivitetsnote | varchar2 | - | -
SKOLEHJEM Skolehjem | varchar2 | - | -

Fremmednøgler

A565_HOLDPLACERING4 indholder ingen fremmednøgler


Tabel (BV): A565_HOLDPLACERING5

A565_HOLDPLACERING5

A565_HOLDPLACERING5
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A565_HOLDPLACERING5

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | integer | - | -
HOPL_ID | integer | - | -
ELEV_ID | integer | - | -
ELEVNR | integer | - | -
HOLDPLACERINGSTART | varchar2 | - | -
HOLDPLACERINGSLUT | varchar2 | - | -
GEBYR | varchar2 | - | -
AKTIVITET | varchar2 | - | -
KORT_BETEGNELSE | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
AKTIVITETSTART | varchar2 | - | -
AKTIVITETSLUT | varchar2 | - | -
AKTIVITETSNOTE1TYPE | varchar2 | - | -
AKTIVITETSNOTE1TEKST | varchar2 | - | -
AKTIVITETSNOTE2TYPE | varchar2 | - | -
AKTIVITETSNOTE2TEKST | varchar2 | - | -
AKTIVITETSNOTE3TYPE | varchar2 | - | -
AKTIVITETSNOTE3TEKST | varchar2 | - | -
SKOLEFAG1SKOLEFAG | varchar2 | - | -
SKOLEFAG1NIVEAU | varchar2 | - | -
SKOLEFAG1BETEGNELSE | varchar2 | - | -
SKOLEFAG1KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG1EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG2SKOLEFAG | varchar2 | - | -
SKOLEFAG2NIVEAU | varchar2 | - | -
SKOLEFAG2BETEGNELSE | varchar2 | - | -
SKOLEFAG2KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG2EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG3SKOLEFAG | varchar2 | - | -
SKOLEFAG3NIVEAU | varchar2 | - | -
SKOLEFAG3BETEGNELSE | varchar2 | - | -
SKOLEFAG3KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG3EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG4SKOLEFAG | varchar2 | - | -
SKOLEFAG4NIVEAU | varchar2 | - | -
SKOLEFAG4BETEGNELSE | varchar2 | - | -
SKOLEFAG4KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG4EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG5SKOLEFAG | varchar2 | - | -
SKOLEFAG5NIVEAU | varchar2 | - | -
SKOLEFAG5BETEGNELSE | varchar2 | - | -
SKOLEFAG5KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG5EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG1CERTIFIKATPROVE Skolefag1certifikatprove | varchar2 | - | -
SKOLEFAG2CERTIFIKATPROVE Skolefag2certifikatprove | varchar2 | - | -
SKOLEFAG3CERTIFIKATPROVE Skolefag3certifikatprove | varchar2 | - | -
SKOLEFAG4CERTIFIKATPROVE Skolefag4certifikatprove | varchar2 | - | -
SKOLEFAG5CERTIFIKATPROVE Skolefag5certifikatprove | varchar2 | - | -
SKOLEFAG1CERTIFIKATUDSTEDT Skolefag1certifikatudstedt | varchar2 | - | -
SKOLEFAG2CERTIFIKATUDSTEDT Skolefag2certifikatudstedt | varchar2 | - | -
SKOLEFAG3CERTIFIKATUDSTEDT Skolefag3certifikatudstedt | varchar2 | - | -
SKOLEFAG4CERTIFIKATUDSTEDT Skolefag4certifikatudstedt | varchar2 | - | -
SKOLEFAG5CERTIFIKATUDSTEDT Skolefag5certifikatudstedt | varchar2 | - | -
SKOLEFAG1GENNEMFORT Skolefag1gennemfort | varchar2 | - | -
SKOLEFAG2GENNEMFORT Skolefag2gennemfort | varchar2 | - | -
SKOLEFAG3GENNEMFORT Skolefag3gennemfort | varchar2 | - | -
SKOLEFAG4GENNEMFORT Skolefag4gennemfort | varchar2 | - | -
SKOLEFAG5GENNEMFORT Skolefag5gennemfort | varchar2 | - | -
SKOLEFAG1KURSISTSTATUS Skolefag1kursiststatus | varchar2 | - | -
SKOLEFAG2KURSISTSTATUS Skolefag2kursiststatus | varchar2 | - | -
SKOLEFAG3KURSISTSTATUS Skolefag3kursiststatus | varchar2 | - | -
SKOLEFAG4KURSISTSTATUS Skolefag4kursiststatus | varchar2 | - | -
SKOLEFAG5KURSISTSTATUS Skolefag5kursiststatus | varchar2 | - | -
SKOLEFAG1VARIGHED_DAGE Skolefag1varighed Dage | varchar2 | - | -
SKOLEFAG2VARIGHED_DAGE Skolefag2varighed Dage | varchar2 | - | -
SKOLEFAG3VARIGHED_DAGE Skolefag3varighed Dage | varchar2 | - | -
SKOLEFAG4VARIGHED_DAGE Skolefag4varighed Dage | varchar2 | - | -
SKOLEFAG5VARIGHED_DAGE Skolefag5varighed Dage | varchar2 | - | -
HOLD_KONTAKTPERSON Hold Kontaktperson | varchar2 | - | -
HOLD_KONTAKTPERSON_TLF Hold Kontaktperson Tlf | varchar2 | - | -
UNDERVISNINGSSTED Undervisningssted | varchar2 | - | -
UNDERVISNINGSSTED_BETEGNELSE Undervisningssted Betegnelse | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE1 Undervisningssted Adresse1 | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE2 Undervisningssted Adresse2 | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE3 Undervisningssted Adresse3 | varchar2 | - | -
UNDERVISNINGSSTED_TLF Undervisningssted Tlf | varchar2 | - | -
UNDERVISNINGSSTED_KOMM_KODE Undervisningssted Komm Kode | varchar2 | - | -
UNDERVISNINGSSTED_KOMM_NAVN Undervisningssted Komm Navn | varchar2 | - | -
HOLD_UNDERVISNINGSTID Hold Undervisningstid | varchar2 | - | -
GEBYR_HOLDPLACERING Gebyr Holdplacering | varchar2 | - | -
AKTIVITETSNOTE Aktivitetsnote | varchar2 | - | -
SKOLEHJEM Skolehjem | varchar2 | - | -

Fremmednøgler

A565_HOLDPLACERING5 indholder ingen fremmednøgler


Tabel (BV): A565_HOLDPLACERING6

A565_HOLDPLACERING6

A565_HOLDPLACERING6
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A565_HOLDPLACERING6

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | integer | - | -
HOPL_ID | integer | - | -
ELEV_ID | integer | - | -
ELEVNR | integer | - | -
HOLDPLACERINGSTART | varchar2 | - | -
HOLDPLACERINGSLUT | varchar2 | - | -
GEBYR | varchar2 | - | -
AKTIVITET | varchar2 | - | -
KORT_BETEGNELSE | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
AKTIVITETSTART | varchar2 | - | -
AKTIVITETSLUT | varchar2 | - | -
AKTIVITETSNOTE1TYPE | varchar2 | - | -
AKTIVITETSNOTE1TEKST | varchar2 | - | -
AKTIVITETSNOTE2TYPE | varchar2 | - | -
AKTIVITETSNOTE2TEKST | varchar2 | - | -
AKTIVITETSNOTE3TYPE | varchar2 | - | -
AKTIVITETSNOTE3TEKST | varchar2 | - | -
SKOLEFAG1SKOLEFAG | varchar2 | - | -
SKOLEFAG1NIVEAU | varchar2 | - | -
SKOLEFAG1BETEGNELSE | varchar2 | - | -
SKOLEFAG1KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG1EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG2SKOLEFAG | varchar2 | - | -
SKOLEFAG2NIVEAU | varchar2 | - | -
SKOLEFAG2BETEGNELSE | varchar2 | - | -
SKOLEFAG2KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG2EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG3SKOLEFAG | varchar2 | - | -
SKOLEFAG3NIVEAU | varchar2 | - | -
SKOLEFAG3BETEGNELSE | varchar2 | - | -
SKOLEFAG3KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG3EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG4SKOLEFAG | varchar2 | - | -
SKOLEFAG4NIVEAU | varchar2 | - | -
SKOLEFAG4BETEGNELSE | varchar2 | - | -
SKOLEFAG4KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG4EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG5SKOLEFAG | varchar2 | - | -
SKOLEFAG5NIVEAU | varchar2 | - | -
SKOLEFAG5BETEGNELSE | varchar2 | - | -
SKOLEFAG5KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG5EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG1CERTIFIKATPROVE Skolefag1certifikatprove | varchar2 | - | -
SKOLEFAG2CERTIFIKATPROVE Skolefag2certifikatprove | varchar2 | - | -
SKOLEFAG3CERTIFIKATPROVE Skolefag3certifikatprove | varchar2 | - | -
SKOLEFAG4CERTIFIKATPROVE Skolefag4certifikatprove | varchar2 | - | -
SKOLEFAG5CERTIFIKATPROVE Skolefag5certifikatprove | varchar2 | - | -
SKOLEFAG1CERTIFIKATUDSTEDT Skolefag1certifikatudstedt | varchar2 | - | -
SKOLEFAG2CERTIFIKATUDSTEDT Skolefag2certifikatudstedt | varchar2 | - | -
SKOLEFAG3CERTIFIKATUDSTEDT Skolefag3certifikatudstedt | varchar2 | - | -
SKOLEFAG4CERTIFIKATUDSTEDT Skolefag4certifikatudstedt | varchar2 | - | -
SKOLEFAG5CERTIFIKATUDSTEDT Skolefag5certifikatudstedt | varchar2 | - | -
SKOLEFAG1GENNEMFORT Skolefag1gennemfort | varchar2 | - | -
SKOLEFAG2GENNEMFORT Skolefag2gennemfort | varchar2 | - | -
SKOLEFAG3GENNEMFORT Skolefag3gennemfort | varchar2 | - | -
SKOLEFAG4GENNEMFORT Skolefag4gennemfort | varchar2 | - | -
SKOLEFAG5GENNEMFORT Skolefag5gennemfort | varchar2 | - | -
SKOLEFAG1KURSISTSTATUS Skolefag1kursiststatus | varchar2 | - | -
SKOLEFAG2KURSISTSTATUS Skolefag2kursiststatus | varchar2 | - | -
SKOLEFAG3KURSISTSTATUS Skolefag3kursiststatus | varchar2 | - | -
SKOLEFAG4KURSISTSTATUS Skolefag4kursiststatus | varchar2 | - | -
SKOLEFAG5KURSISTSTATUS Skolefag5kursiststatus | varchar2 | - | -
SKOLEFAG1VARIGHED_DAGE Skolefag1varighed Dage | varchar2 | - | -
SKOLEFAG2VARIGHED_DAGE Skolefag2varighed Dage | varchar2 | - | -
SKOLEFAG3VARIGHED_DAGE Skolefag3varighed Dage | varchar2 | - | -
SKOLEFAG4VARIGHED_DAGE Skolefag4varighed Dage | varchar2 | - | -
SKOLEFAG5VARIGHED_DAGE Skolefag5varighed Dage | varchar2 | - | -
HOLD_KONTAKTPERSON Hold Kontaktperson | varchar2 | - | -
HOLD_KONTAKTPERSON_TLF Hold Kontaktperson Tlf | varchar2 | - | -
UNDERVISNINGSSTED Undervisningssted | varchar2 | - | -
UNDERVISNINGSSTED_BETEGNELSE Undervisningssted Betegnelse | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE1 Undervisningssted Adresse1 | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE2 Undervisningssted Adresse2 | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE3 Undervisningssted Adresse3 | varchar2 | - | -
UNDERVISNINGSSTED_TLF Undervisningssted Tlf | varchar2 | - | -
UNDERVISNINGSSTED_KOMM_KODE Undervisningssted Komm Kode | varchar2 | - | -
UNDERVISNINGSSTED_KOMM_NAVN Undervisningssted Komm Navn | varchar2 | - | -
HOLD_UNDERVISNINGSTID Hold Undervisningstid | varchar2 | - | -
GEBYR_HOLDPLACERING Gebyr Holdplacering | varchar2 | - | -
AKTIVITETSNOTE Aktivitetsnote | varchar2 | - | -
SKOLEHJEM Skolehjem | varchar2 | - | -

Fremmednøgler

A565_HOLDPLACERING6 indholder ingen fremmednøgler


Tabel (BV): A565_HOLDPLACERING7

A565_HOLDPLACERING7

A565_HOLDPLACERING7
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A565_HOLDPLACERING7

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | integer | - | -
HOPL_ID | integer | - | -
ELEV_ID | integer | - | -
ELEVNR | integer | - | -
HOLDPLACERINGSTART | varchar2 | - | -
HOLDPLACERINGSLUT | varchar2 | - | -
GEBYR | varchar2 | - | -
AKTIVITET | varchar2 | - | -
KORT_BETEGNELSE | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
AKTIVITETSTART | varchar2 | - | -
AKTIVITETSLUT | varchar2 | - | -
AKTIVITETSNOTE1TYPE | varchar2 | - | -
AKTIVITETSNOTE1TEKST | varchar2 | - | -
AKTIVITETSNOTE2TYPE | varchar2 | - | -
AKTIVITETSNOTE2TEKST | varchar2 | - | -
AKTIVITETSNOTE3TYPE | varchar2 | - | -
AKTIVITETSNOTE3TEKST | varchar2 | - | -
SKOLEFAG1SKOLEFAG | varchar2 | - | -
SKOLEFAG1NIVEAU | varchar2 | - | -
SKOLEFAG1BETEGNELSE | varchar2 | - | -
SKOLEFAG1KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG1EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG2SKOLEFAG | varchar2 | - | -
SKOLEFAG2NIVEAU | varchar2 | - | -
SKOLEFAG2BETEGNELSE | varchar2 | - | -
SKOLEFAG2KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG2EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG3SKOLEFAG | varchar2 | - | -
SKOLEFAG3NIVEAU | varchar2 | - | -
SKOLEFAG3BETEGNELSE | varchar2 | - | -
SKOLEFAG3KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG3EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG4SKOLEFAG | varchar2 | - | -
SKOLEFAG4NIVEAU | varchar2 | - | -
SKOLEFAG4BETEGNELSE | varchar2 | - | -
SKOLEFAG4KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG4EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG5SKOLEFAG | varchar2 | - | -
SKOLEFAG5NIVEAU | varchar2 | - | -
SKOLEFAG5BETEGNELSE | varchar2 | - | -
SKOLEFAG5KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG5EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG1CERTIFIKATPROVE Skolefag1certifikatprove | varchar2 | - | -
SKOLEFAG2CERTIFIKATPROVE Skolefag2certifikatprove | varchar2 | - | -
SKOLEFAG3CERTIFIKATPROVE Skolefag3certifikatprove | varchar2 | - | -
SKOLEFAG4CERTIFIKATPROVE Skolefag4certifikatprove | varchar2 | - | -
SKOLEFAG5CERTIFIKATPROVE Skolefag5certifikatprove | varchar2 | - | -
SKOLEFAG1CERTIFIKATUDSTEDT Skolefag1certifikatudstedt | varchar2 | - | -
SKOLEFAG2CERTIFIKATUDSTEDT Skolefag2certifikatudstedt | varchar2 | - | -
SKOLEFAG3CERTIFIKATUDSTEDT Skolefag3certifikatudstedt | varchar2 | - | -
SKOLEFAG4CERTIFIKATUDSTEDT Skolefag4certifikatudstedt | varchar2 | - | -
SKOLEFAG5CERTIFIKATUDSTEDT Skolefag5certifikatudstedt | varchar2 | - | -
SKOLEFAG1GENNEMFORT Skolefag1gennemfort | varchar2 | - | -
SKOLEFAG2GENNEMFORT Skolefag2gennemfort | varchar2 | - | -
SKOLEFAG3GENNEMFORT Skolefag3gennemfort | varchar2 | - | -
SKOLEFAG4GENNEMFORT Skolefag4gennemfort | varchar2 | - | -
SKOLEFAG5GENNEMFORT Skolefag5gennemfort | varchar2 | - | -
SKOLEFAG1KURSISTSTATUS Skolefag1kursiststatus | varchar2 | - | -
SKOLEFAG2KURSISTSTATUS Skolefag2kursiststatus | varchar2 | - | -
SKOLEFAG3KURSISTSTATUS Skolefag3kursiststatus | varchar2 | - | -
SKOLEFAG4KURSISTSTATUS Skolefag4kursiststatus | varchar2 | - | -
SKOLEFAG5KURSISTSTATUS Skolefag5kursiststatus | varchar2 | - | -
SKOLEFAG1VARIGHED_DAGE Skolefag1varighed Dage | varchar2 | - | -
SKOLEFAG2VARIGHED_DAGE Skolefag2varighed Dage | varchar2 | - | -
SKOLEFAG3VARIGHED_DAGE Skolefag3varighed Dage | varchar2 | - | -
SKOLEFAG4VARIGHED_DAGE Skolefag4varighed Dage | varchar2 | - | -
SKOLEFAG5VARIGHED_DAGE Skolefag5varighed Dage | varchar2 | - | -
HOLD_KONTAKTPERSON Hold Kontaktperson | varchar2 | - | -
HOLD_KONTAKTPERSON_TLF Hold Kontaktperson Tlf | varchar2 | - | -
UNDERVISNINGSSTED Undervisningssted | varchar2 | - | -
UNDERVISNINGSSTED_BETEGNELSE Undervisningssted Betegnelse | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE1 Undervisningssted Adresse1 | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE2 Undervisningssted Adresse2 | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE3 Undervisningssted Adresse3 | varchar2 | - | -
UNDERVISNINGSSTED_TLF Undervisningssted Tlf | varchar2 | - | -
UNDERVISNINGSSTED_KOMM_KODE Undervisningssted Komm Kode | varchar2 | - | -
UNDERVISNINGSSTED_KOMM_NAVN Undervisningssted Komm Navn | varchar2 | - | -
HOLD_UNDERVISNINGSTID Hold Undervisningstid | varchar2 | - | -
GEBYR_HOLDPLACERING Gebyr Holdplacering | varchar2 | - | -
AKTIVITETSNOTE Aktivitetsnote | varchar2 | - | -
SKOLEHJEM Skolehjem | varchar2 | - | -

Fremmednøgler

A565_HOLDPLACERING7 indholder ingen fremmednøgler


Tabel (BV): A565_HOLDPLACERING8

A565_HOLDPLACERING8

A565_HOLDPLACERING8
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A565_HOLDPLACERING8

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | integer | - | -
HOPL_ID | integer | - | -
ELEV_ID | integer | - | -
ELEVNR | integer | - | -
HOLDPLACERINGSTART | varchar2 | - | -
HOLDPLACERINGSLUT | varchar2 | - | -
GEBYR | varchar2 | - | -
AKTIVITET | varchar2 | - | -
KORT_BETEGNELSE | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
AKTIVITETSTART | varchar2 | - | -
AKTIVITETSLUT | varchar2 | - | -
AKTIVITETSNOTE1TYPE | varchar2 | - | -
AKTIVITETSNOTE1TEKST | varchar2 | - | -
AKTIVITETSNOTE2TYPE | varchar2 | - | -
AKTIVITETSNOTE2TEKST | varchar2 | - | -
AKTIVITETSNOTE3TYPE | varchar2 | - | -
AKTIVITETSNOTE3TEKST | varchar2 | - | -
SKOLEFAG1SKOLEFAG | varchar2 | - | -
SKOLEFAG1NIVEAU | varchar2 | - | -
SKOLEFAG1BETEGNELSE | varchar2 | - | -
SKOLEFAG1KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG1EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG2SKOLEFAG | varchar2 | - | -
SKOLEFAG2NIVEAU | varchar2 | - | -
SKOLEFAG2BETEGNELSE | varchar2 | - | -
SKOLEFAG2KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG2EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG3SKOLEFAG | varchar2 | - | -
SKOLEFAG3NIVEAU | varchar2 | - | -
SKOLEFAG3BETEGNELSE | varchar2 | - | -
SKOLEFAG3KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG3EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG4SKOLEFAG | varchar2 | - | -
SKOLEFAG4NIVEAU | varchar2 | - | -
SKOLEFAG4BETEGNELSE | varchar2 | - | -
SKOLEFAG4KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG4EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG5SKOLEFAG | varchar2 | - | -
SKOLEFAG5NIVEAU | varchar2 | - | -
SKOLEFAG5BETEGNELSE | varchar2 | - | -
SKOLEFAG5KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG5EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG1CERTIFIKATPROVE Skolefag1certifikatprove | varchar2 | - | -
SKOLEFAG2CERTIFIKATPROVE Skolefag2certifikatprove | varchar2 | - | -
SKOLEFAG3CERTIFIKATPROVE Skolefag3certifikatprove | varchar2 | - | -
SKOLEFAG4CERTIFIKATPROVE Skolefag4certifikatprove | varchar2 | - | -
SKOLEFAG5CERTIFIKATPROVE Skolefag5certifikatprove | varchar2 | - | -
SKOLEFAG1CERTIFIKATUDSTEDT Skolefag1certifikatudstedt | varchar2 | - | -
SKOLEFAG2CERTIFIKATUDSTEDT Skolefag2certifikatudstedt | varchar2 | - | -
SKOLEFAG3CERTIFIKATUDSTEDT Skolefag3certifikatudstedt | varchar2 | - | -
SKOLEFAG4CERTIFIKATUDSTEDT Skolefag4certifikatudstedt | varchar2 | - | -
SKOLEFAG5CERTIFIKATUDSTEDT Skolefag5certifikatudstedt | varchar2 | - | -
SKOLEFAG1GENNEMFORT Skolefag1gennemfort | varchar2 | - | -
SKOLEFAG2GENNEMFORT Skolefag2gennemfort | varchar2 | - | -
SKOLEFAG3GENNEMFORT Skolefag3gennemfort | varchar2 | - | -
SKOLEFAG4GENNEMFORT Skolefag4gennemfort | varchar2 | - | -
SKOLEFAG5GENNEMFORT Skolefag5gennemfort | varchar2 | - | -
SKOLEFAG1KURSISTSTATUS Skolefag1kursiststatus | varchar2 | - | -
SKOLEFAG2KURSISTSTATUS Skolefag2kursiststatus | varchar2 | - | -
SKOLEFAG3KURSISTSTATUS Skolefag3kursiststatus | varchar2 | - | -
SKOLEFAG4KURSISTSTATUS Skolefag4kursiststatus | varchar2 | - | -
SKOLEFAG5KURSISTSTATUS Skolefag5kursiststatus | varchar2 | - | -
SKOLEFAG1VARIGHED_DAGE Skolefag1varighed Dage | varchar2 | - | -
SKOLEFAG2VARIGHED_DAGE Skolefag2varighed Dage | varchar2 | - | -
SKOLEFAG3VARIGHED_DAGE Skolefag3varighed Dage | varchar2 | - | -
SKOLEFAG4VARIGHED_DAGE Skolefag4varighed Dage | varchar2 | - | -
SKOLEFAG5VARIGHED_DAGE Skolefag5varighed Dage | varchar2 | - | -
HOLD_KONTAKTPERSON Hold Kontaktperson | varchar2 | - | -
HOLD_KONTAKTPERSON_TLF Hold Kontaktperson Tlf | varchar2 | - | -
UNDERVISNINGSSTED Undervisningssted | varchar2 | - | -
UNDERVISNINGSSTED_BETEGNELSE Undervisningssted Betegnelse | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE1 Undervisningssted Adresse1 | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE2 Undervisningssted Adresse2 | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE3 Undervisningssted Adresse3 | varchar2 | - | -
UNDERVISNINGSSTED_TLF Undervisningssted Tlf | varchar2 | - | -
UNDERVISNINGSSTED_KOMM_KODE Undervisningssted Komm Kode | varchar2 | - | -
UNDERVISNINGSSTED_KOMM_NAVN Undervisningssted Komm Navn | varchar2 | - | -
HOLD_UNDERVISNINGSTID Hold Undervisningstid | varchar2 | - | -
GEBYR_HOLDPLACERING Gebyr Holdplacering | varchar2 | - | -
AKTIVITETSNOTE Aktivitetsnote | varchar2 | - | -
SKOLEHJEM Skolehjem | varchar2 | - | -

Fremmednøgler

A565_HOLDPLACERING8 indholder ingen fremmednøgler


Tabel (BV): A565_HOLDPLACERING9

A565_HOLDPLACERING9

A565_HOLDPLACERING9
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A565_HOLDPLACERING9

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | integer | - | -
HOPL_ID | integer | - | -
ELEV_ID | integer | - | -
ELEVNR | integer | - | -
HOLDPLACERINGSTART | varchar2 | - | -
HOLDPLACERINGSLUT | varchar2 | - | -
GEBYR | varchar2 | - | -
AKTIVITET | varchar2 | - | -
KORT_BETEGNELSE | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
AKTIVITETSTART | varchar2 | - | -
AKTIVITETSLUT | varchar2 | - | -
AKTIVITETSNOTE1TYPE | varchar2 | - | -
AKTIVITETSNOTE1TEKST | varchar2 | - | -
AKTIVITETSNOTE2TYPE | varchar2 | - | -
AKTIVITETSNOTE2TEKST | varchar2 | - | -
AKTIVITETSNOTE3TYPE | varchar2 | - | -
AKTIVITETSNOTE3TEKST | varchar2 | - | -
SKOLEFAG1SKOLEFAG | varchar2 | - | -
SKOLEFAG1NIVEAU | varchar2 | - | -
SKOLEFAG1BETEGNELSE | varchar2 | - | -
SKOLEFAG1KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG1EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG2SKOLEFAG | varchar2 | - | -
SKOLEFAG2NIVEAU | varchar2 | - | -
SKOLEFAG2BETEGNELSE | varchar2 | - | -
SKOLEFAG2KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG2EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG3SKOLEFAG | varchar2 | - | -
SKOLEFAG3NIVEAU | varchar2 | - | -
SKOLEFAG3BETEGNELSE | varchar2 | - | -
SKOLEFAG3KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG3EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG4SKOLEFAG | varchar2 | - | -
SKOLEFAG4NIVEAU | varchar2 | - | -
SKOLEFAG4BETEGNELSE | varchar2 | - | -
SKOLEFAG4KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG4EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG5SKOLEFAG | varchar2 | - | -
SKOLEFAG5NIVEAU | varchar2 | - | -
SKOLEFAG5BETEGNELSE | varchar2 | - | -
SKOLEFAG5KORT_BETEGNELSE | varchar2 | - | -
SKOLEFAG5EKSAMENSTERMIN | varchar2 | - | -
SKOLEFAG1CERTIFIKATPROVE Skolefag1certifikatprove | varchar2 | - | -
SKOLEFAG2CERTIFIKATPROVE Skolefag2certifikatprove | varchar2 | - | -
SKOLEFAG3CERTIFIKATPROVE Skolefag3certifikatprove | varchar2 | - | -
SKOLEFAG4CERTIFIKATPROVE Skolefag4certifikatprove | varchar2 | - | -
SKOLEFAG5CERTIFIKATPROVE Skolefag5certifikatprove | varchar2 | - | -
SKOLEFAG1CERTIFIKATUDSTEDT Skolefag1certifikatudstedt | varchar2 | - | -
SKOLEFAG2CERTIFIKATUDSTEDT Skolefag2certifikatudstedt | varchar2 | - | -
SKOLEFAG3CERTIFIKATUDSTEDT Skolefag3certifikatudstedt | varchar2 | - | -
SKOLEFAG4CERTIFIKATUDSTEDT Skolefag4certifikatudstedt | varchar2 | - | -
SKOLEFAG5CERTIFIKATUDSTEDT Skolefag5certifikatudstedt | varchar2 | - | -
SKOLEFAG1GENNEMFORT Skolefag1gennemfort | varchar2 | - | -
SKOLEFAG2GENNEMFORT Skolefag2gennemfort | varchar2 | - | -
SKOLEFAG3GENNEMFORT Skolefag3gennemfort | varchar2 | - | -
SKOLEFAG4GENNEMFORT Skolefag4gennemfort | varchar2 | - | -
SKOLEFAG5GENNEMFORT Skolefag5gennemfort | varchar2 | - | -
SKOLEFAG1KURSISTSTATUS Skolefag1kursiststatus | varchar2 | - | -
SKOLEFAG2KURSISTSTATUS Skolefag2kursiststatus | varchar2 | - | -
SKOLEFAG3KURSISTSTATUS Skolefag3kursiststatus | varchar2 | - | -
SKOLEFAG4KURSISTSTATUS Skolefag4kursiststatus | varchar2 | - | -
SKOLEFAG5KURSISTSTATUS Skolefag5kursiststatus | varchar2 | - | -
SKOLEFAG1VARIGHED_DAGE Skolefag1varighed Dage | varchar2 | - | -
SKOLEFAG2VARIGHED_DAGE Skolefag2varighed Dage | varchar2 | - | -
SKOLEFAG3VARIGHED_DAGE Skolefag3varighed Dage | varchar2 | - | -
SKOLEFAG4VARIGHED_DAGE Skolefag4varighed Dage | varchar2 | - | -
SKOLEFAG5VARIGHED_DAGE Skolefag5varighed Dage | varchar2 | - | -
HOLD_KONTAKTPERSON Hold Kontaktperson | varchar2 | - | -
HOLD_KONTAKTPERSON_TLF Hold Kontaktperson Tlf | varchar2 | - | -
UNDERVISNINGSSTED Undervisningssted | varchar2 | - | -
UNDERVISNINGSSTED_BETEGNELSE Undervisningssted Betegnelse | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE1 Undervisningssted Adresse1 | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE2 Undervisningssted Adresse2 | varchar2 | - | -
UNDERVISNINGSSTED_ADRESSE3 Undervisningssted Adresse3 | varchar2 | - | -
UNDERVISNINGSSTED_TLF Undervisningssted Tlf | varchar2 | - | -
UNDERVISNINGSSTED_KOMM_KODE Undervisningssted Komm Kode | varchar2 | - | -
UNDERVISNINGSSTED_KOMM_NAVN Undervisningssted Komm Navn | varchar2 | - | -
HOLD_UNDERVISNINGSTID Hold Undervisningstid | varchar2 | - | -
GEBYR_HOLDPLACERING Gebyr Holdplacering | varchar2 | - | -
AKTIVITETSNOTE Aktivitetsnote | varchar2 | - | -
SKOLEHJEM Skolehjem | varchar2 | - | -

Fremmednøgler

A565_HOLDPLACERING9 indholder ingen fremmednøgler


Tabel (BV): A565_VIRKSOMHEDER

A565_VIRKSOMHEDER

A565_VIRKSOMHEDER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A565_VIRKSOMHEDER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
NAVN | varchar2 | - | -
ADRESSE1 | varchar2 | - | -
ADRESSE2 | varchar2 | - | -
ADRESSE3 | varchar2 | - | -
ADRESSE4 | varchar2 | - | -
KONTAKTPERSON_NAVN Kontaktperson Navn | varchar2 | - | -
KONTAKTPERSON_STILLING Kontaktperson Stilling | varchar2 | - | -
KONTAKTPERSON_TLF Kontaktperson Tlf | varchar2 | - | -
KONTAKTPERSON_EMAIL Kontaktperson Email | varchar2 | - | -
BEJO_ID | integer | - | -
VIRK_ID | integer | - | -

Fremmednøgler

A565_VIRKSOMHEDER indholder ingen fremmednøgler


Tabel (BV): A566_AFGRENSNINGER

A566_AFGRENSNINGER

A566_AFGRENSNINGER alias A566AFGR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A566_AFGRENSNINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AFGRENSNING Afgrænsning | varchar2 | - | -
VERDI Værdi | varchar2 | - | -

Fremmednøgler

A566_AFGRENSNINGER indholder ingen fremmednøgler


Tabel (BV): A566_AMUKURSISTER

A566_AMUKURSISTER

A566_AMUKURSISTER alias AMU1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A566_AMUKURSISTER

Bruttotrækstable til Flettefil (A566)

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AMKUR_TAB_ID Amkr Id | number | - | -
DAGS_DATO Dags Dato | varchar2 | - | -
DATO Dato | varchar2 | - | -
SKOLENR Skolenr | varchar2 | - | -
SKOLE_NAVN Skole Navn | varchar2 | - | -
SKOLE_GADE Skole Gade | varchar2 | - | -
SKOLE_STED Skole Sted | varchar2 | - | -
SKOLE_POSTNR_BY Skole Postnr By | varchar2 | - | -
SKOLE_TLF Skole Tlf | varchar2 | - | -
SKOLE_FAX Skole Fax | varchar2 | - | -
SKOLE_EMAIL Skole Email | varchar2 | - | -
SKOLELEDERNAVN Skoleledernavn | varchar2 | - | -
SKOLELEDERSTIL Skolelederstil | varchar2 | - | -
SKOLE_SENR Skole Senr | varchar2 | - | -
PERS_CPR Pers Cpr | varchar2 | - | -
PERS_FNAVN Pers Fnavn | varchar2 | - | -
PERS_ENAVN Pers Enavn | varchar2 | - | -
PERS_ADR_1 Pers Adr 1 | varchar2 | - | -
PERS_ADR_2 Pers Adr 2 | varchar2 | - | -
PERS_ADR_3 Pers Adr 3 | varchar2 | - | -
PERS_ADR_4 Pers Adr 4 | varchar2 | - | -
PERS_PRIVAT_TLF Pers Privat Tlf | varchar2 | - | -
VERGE_CPR Værge Cpr | varchar2 | - | -
VERGE_FNAVN Værge Fnavn | varchar2 | - | -
VERGE_ENAVN Værge Enavn | varchar2 | - | -
VERGE_ADR_1 Værge Adr 1 | varchar2 | - | -
VERGE_ADR_2 Værge Adr 2 | varchar2 | - | -
VERGE_ADR_3 Værge Adr 3 | varchar2 | - | -
LERESTED_NAVN Lærersted Navn | varchar2 | - | -
LERESTED_ADR_1 Lærersted Adr 1 | varchar2 | - | -
LERESTED_ADR_2 Lærersted Adr 2 | varchar2 | - | -
LERESTED_ADR_3 Lærersted Adr 3 | varchar2 | - | -
VIRKS_NAVN Virks Navn | varchar2 | - | -
VIRKS_ADR_1 Virks Adr 1 | varchar2 | - | -
VIRKS_ADR_2 Virks Adr 2 | varchar2 | - | -
VIRKS_ADR_3 Virks Adr 3 | varchar2 | - | -
AMU_KURSIST_COSA Amu Kurist Cøsa | varchar2 | - | -
AMU_KURSIST_INDMELDT Amu Kursist Indmeldt | varchar2 | - | -
AKT_AKT Akt Akt | varchar2 | - | -
AKT_BETEGN Akt Betegn | varchar2 | - | -
AKT_KORT_BETEGN Akt Kort Betegn | varchar2 | - | -
AKT_START_DATO Akt Start Dato | varchar2 | - | -
AKT_SLUT_DATO Akt Slut Dato | varchar2 | - | -
AMU_KURSUS_KURLEK Amu Kursus Kurlek | varchar2 | - | -
AMU_KONTAKTPERSON Amu Kontaktperson | varchar2 | - | -
AMU_KONTAKT_TLF Amu Kontakt Tlf | varchar2 | - | -
AMU_UNDERVISNINGSSTED Amu Undervisningssted | varchar2 | - | -
AMU_UNDERVISNINGSTID Amu Undervisningstid | varchar2 | - | -
AMU_REKVIRENT_FINAN_KILD Amu Rekvirent Erh Omr | varchar2 | - | -
AMU_REKVIRENT_MALGRUP Amu Rekvirent Erh Delomr | varchar2 | - | -
AMU_KURTYPE_ART Amu Kurtype Art | varchar2 | - | -
AMU_KURTYPE_TYPE Amu Kurtype Type | varchar2 | - | -
AMU_KURTYPE_VER Amu Kurtype Ver | varchar2 | - | -
AMU_KURTYPE_TITEL Amu Kurtype Titel | varchar2 | - | -
KUR_PLA_START_DATO Kur Pla Start Dato | varchar2 | - | -
KUR_PLA_SLUT_DATO Kur Pla Slut Dato | varchar2 | - | -
KUR_PLA_LEK Kur Pla Lek | varchar2 | - | -
KUR_PLA_GEBYR Kur Pla Gebyr | varchar2 | - | -
KUR_PLA_LOGI Kur Pla Logi | varchar2 | - | -
KUR_PLA_CERTIFIKATPROV Kur Pla Certifikatprøv | varchar2 | - | -
KUR_PLA_CERTIFIKAT_UDSTEDT Kur Pla Certifikat Udstedt | varchar2 | - | -
KUR_PLA_GENNEMFORT Kur Pla Gennemført | varchar2 | - | -
KUR_PLA_FINAN_KILD Kur Pla Erh Område | varchar2 | - | -
KUR_PLA_MALGRUP Kur Pla Erh Delområde | varchar2 | - | -
AKTNOTE_TEKST Aktnote Tekst | varchar2 | - | -
LOKATION_NAVN Lokation Navn | varchar2 | - | -
LOKATION_BETEGNELSE Lokation Betegnelse | varchar2 | - | -
LOKATION_ADR_1 Lokation Adr 1 | varchar2 | - | -
LOKATION_ADR_2 Lokation Adr 2 | varchar2 | - | -
LOKATION_ADR_3 Lokation Adr 3 | varchar2 | - | -
LOKATION_TLFNR Lokation Tlfnr | varchar2 | - | -
LOKATION_KOMMUNEKODE Lokation Kommunekode | varchar2 | - | -
LOKATION_KOMMUNENAVN Lokation Kommune | varchar2 | - | -
PERS_ARB_MAIL | varchar2 | - | -
PERS_ARB_TLF | varchar2 | - | -
PERS_MOBIL_TLF | varchar2 | - | -
PERS_PRIVAT_MAIL | varchar2 | - | -
PERS_OVRIG_KONTAKT | varchar2 | - | -
LERESTED_KON_PERSON Lerested Kon Person | varchar2 | - | -
LERESTED_KON_STILLING Lerested Kon Stilling | varchar2 | - | -
LERESTED_KON_TELEFON Lerested Kon Telefon | varchar2 | - | -
LERESTED_KON_EMAIL Lerested Kon Email | varchar2 | - | -
KUR_PLA_GODTGORELSE Kur Pla Godtgorelse | varchar2 | - | -

Fremmednøgler

A566_AMUKURSISTER indholder ingen fremmednøgler


Tabel (BV): A566_TIDSSTEMPLER

A566_TIDSSTEMPLER

A566_TIDSSTEMPLER alias A566TIDS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A566_TIDSSTEMPLER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
NOGLE_DER_SKAL_STEMPLES Nøgle Der Skal Stemples | number | - | -
TABELKODE Tabelkode | varchar2 | - | -
TID | date | - | -

Fremmednøgler

A566_TIDSSTEMPLER indholder ingen fremmednøgler


Tabel (BV): A567_IVKURSISTER

A567_IVKURSISTER

A567_IVKURSISTER alias AIK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A567_IVKURSISTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AIK_ID Aik Id | number | - | -
BEJO_ID Bejo Id | number | - | -
DAGS_DATO Dags Dato | varchar2 | - | -
SKOLE_NR Skole Nr | varchar2 | - | -
SKOLE_NAVN Skole Navn | varchar2 | - | -
SKOLE_GADE Skole Gade | varchar2 | - | -
SKOLE_STED Skole Sted | varchar2 | - | -
SKOLE_POSTNR_BY Skole Postnr By | varchar2 | - | -
SKOLE_TLF Skole Tlf | varchar2 | - | -
SKOLE_FAX Skole Fax | varchar2 | - | -
SKOLE_EMAIL Skole Email | varchar2 | - | -
SKOLE_LNAVN Skole Lnavn | varchar2 | - | -
SKOLE_LSTIL Skole Lstil | varchar2 | - | -
SKOLE_SENR Skole Senr | varchar2 | - | -
PERS_CPR_NR Pers Cpr Nr | varchar2 | - | -
PERS_FORNAVN Pers Fornavn | varchar2 | - | -
PERS_EFTERNAVN Pers Efternavn | varchar2 | - | -
PERS_ADR1 Pers Adr1 | varchar2 | - | -
PERS_ADR2 Pers Adr2 | varchar2 | - | -
PERS_ADR3 Pers Adr3 | varchar2 | - | -
PERS_ADR4 Pers Adr4 | varchar2 | - | -
PERS_PTLF Pers Ptlf | varchar2 | - | -
VERGE_CPR_NR Verge Cpr Nr | varchar2 | - | -
VERGE_FORNAVN Verge Fornavn | varchar2 | - | -
VERGE_EFTERNAVN Verge Efternavn | varchar2 | - | -
VERGE_ADR1 Verge Adr1 | varchar2 | - | -
VERGE_ADR2 Verge Adr2 | varchar2 | - | -
VERGE_ADR3 Verge Adr3 | varchar2 | - | -
VIRKS_NAVN Virks Navn | varchar2 | - | -
VIRKS_ADR1 Virks Adr1 | varchar2 | - | -
VIRKS_ADR2 Virks Adr2 | varchar2 | - | -
VIRKS_ADR3 Virks Adr3 | varchar2 | - | -
AKT_AKT Akt Akt | varchar2 | - | -
AKT_BETEGN Akt Betegn | varchar2 | - | -
AKT_KORT_BETEGN Akt Kort Betegn | varchar2 | - | -
AKT_STARTDATO Akt Startdato | varchar2 | - | -
AKT_SLUTDATO Akt Slutdato | varchar2 | - | -
IV_KUR_LOGI Iv Kur Logi | varchar2 | - | -
IV_KUR_GEBYR Iv Kur Gebyr | varchar2 | - | -
IV_KUR_STARTDATO Iv Kur Startdato | varchar2 | - | -
IV_KUR_SLUTDATO Iv Kur Slutdato | varchar2 | - | -

Fremmednøgler

A567_IVKURSISTER indholder ingen fremmednøgler


Tabel (BV): A568_ELEVLABELS_BTR

A568_ELEVLABELS_BTR

A568_ELEVLABELS_BTR alias A568_BTR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A568_ELEVLABELS_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID P Bejo Id | number | - | -
LINIE_A1 Linie A1 | varchar2 | - | -
LINIE_A2 Linie A2 | varchar2 | - | -
LINIE_A3 Linie A3 | varchar2 | - | -
LINIE_A4 Linie A4 | varchar2 | - | -
LINIE_A5 Linie A5 | varchar2 | - | -
LINIE_B1 Linie B1 | varchar2 | - | -
LINIE_B2 Linie B2 | varchar2 | - | -
LINIE_B3 Linie B3 | varchar2 | - | -
LINIE_B4 Linie B4 | varchar2 | - | -
LINIE_B5 Linie B5 | varchar2 | - | -
LINIE_C1 Linie C1 | varchar2 | - | -
LINIE_C2 Linie C2 | varchar2 | - | -
LINIE_C3 Linie C3 | varchar2 | - | -
LINIE_C4 Linie C4 | varchar2 | - | -
LINIE_C5 Linie C5 | varchar2 | - | -
LINIENR | number | - | -

Fremmednøgler

A568_ELEVLABELS_BTR indholder ingen fremmednøgler


Tabel (BV): A568_HJELPETABEL

A568_HJELPETABEL

A568_HJELPETABEL
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A568_HJELPETABEL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
PERS_ID | number | - | -
ELEV_ID | number | - | -
UDDA_ID | number | - | -
BEJO_ID | number | - | -

Fremmednøgler

A568_HJELPETABEL indholder ingen fremmednøgler


Tabel (BV): A571_SKOLEFORLOB

A571_SKOLEFORLOB

A571_SKOLEFORLOB alias A571SKOL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A571_SKOLEFORLOB

Denne tabel indeholder opl. om det nye skoleforløb eleven skal flyttes til.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ELEV_ID
ELEV_ID 		number -
Kort beskrivelse
I feltet vises eleven, der skal følge skoleforløbet.
SESSIONID number -
Kort beskrivelse
Sessionid er med for at identificere de enkelte skoleflytninge fra hindanden.
G_SKOF_ID
Skof Id 		number -
Kort beskrivelse
I feltet vises det skoleforløb eleven har fulgt.
SKOF_ID number -
Kort beskrivelse
I feltet vises det nye skoleforløb eleven skal følge.
ELIS_ID
ELIS ID 		number - -
STARTDATO
Startdato 		date -
Kort beskrivelse
Feltet viser, hvornår eleven starter i dette skoleforløb.
Lang beskrivelse
I feltet kan du angive, hvornår eleven starter på det nye skoleforløb.
Systemet foreslår automatisk startdato fra skoleforløbets forløbsgruppe.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises, hvornår eleven slutter på det nye skoleforløb.
Lang beskrivelse
I feltet kan du angive, hvornår eleven slutter på dette skoleforløb.
Systemet foreslår automatisk slutdato fra skoleforløbets forløbsgruppe.
FORSORGER
Forsorger 		varchar2 J;
N
Kort beskrivelse
I feltet vises om eleven er forsørger, og dermed ikke skal betale for ophold på
Lang beskrivelse
I feltet angiver du, om eleven i dette skoleforløb er forsørger (J/N).
Du markere med J at eleven er forsørger.

Hvis en Elev er forsørger, skal vedkommende ikke betale for at bo på skolehjem.

SKOLEHJEM
Skolehjem 		varchar2 J;
N
Kort beskrivelse
I feltet vises, om eleven skal bo på skolehjem
Lang beskrivelse
I feltet kan du angive om eleven skal bo på skolehjem og er berettiget til det i dette skoleforløb (J/N).
Du markere med J, at eleven skal bo på skolehjem.
SKOLEHJEMSARSELEV
Skolehjemarselev 		varchar2 J;
N
Kort beskrivelse
I feltet vises, om eleven i dette skoleforløb er berettiget til
Lang beskrivelse
I feltet angiver du, om eleven i dette skoleforløb er berettiget til at udløse skolehjemsårselevsbidrag (J/N).
Du markere med J at eleven er berettiget til at udløse skolehjemsårselevsbidrag.
FRA_RATE number -
Kort beskrivelse
Hjælpefelt der ikke bruges til at indeholde data.
BEFORDRING
Befordring 		varchar2 J;
N
Kort beskrivelse
I feltet vises om eleven er berettiget til at modtage
Lang beskrivelse
I feltet angiver du, om eleven er berettiget til at modtage befordringstilskud (J/N).
Du markerer med J, at eleven er berettiget til at modtage befordringstilskud.
RATE
Rate 		number -
Kort beskrivelse
I feltet vises, fra hvilken rate Eleven skal arve gebyrer
Lang beskrivelse
I feltet angiver du, fra hvilken rate Eleven skal arve gebyrer i forbindelse med deltagelse i skoleforløbet.

Systemet foreslår automatisk 1, hvilket betyder, at alle gebyrer arves. Hvis der angives 0 eller blank, arves der ingen rater.

AERE_ID number -
Kort beskrivelse
I feltet angiver du ÅE-rekvirenten for eleven på dette skoleforløb
Lang beskrivelse
I feltet angiver du ÅE-rekvirenten for eleven på dette skoleforløb
TMK_ID
Tmk Id 		number -
Kort beskrivelse
I feltet vises tilskudsmærkekombinationen for eleven på dette
Lang beskrivelse
I feltet angiver du tilskudsmærkekombinationen for eleven på dette skoleforløb.
SMK_ID
Smk Id 		number -
Kort beskrivelse
I feltet vises statistikmærkekombinationen for eleven på dette
Lang beskrivelse
I feltet angiver du statistikmærkekombinationen for eleven på dette skoleforløb.
HOLDI_ID number -
Kort beskrivelse
I feltet vises Holdidenten for eleven på det nye skoleforløb.
Lang beskrivelse
I feltet kan du angive Holdident for eleven på det nye skoleforløb.

Vinduet vil automatisk forsøge at foreslå en Holdident, hvis der findes en passende Holdident.
FLYT_OPKR_GEBYR
Flyt Opkr Gebyr 		varchar2 J;
N
Kort beskrivelse
Angiver du 'Flyt opkrævede gebyrer' = J, flyttes opkrævede gebyrer på den gamle skoleforløbsplacering med over på den nye Skoleforløbsplacering. En forudsætning for flytningen er at gebyret, der skal flyttes, findes som standardgebyr på det nye skoleforløb. I modsat fald krediteres gebyret på den gamle ElevISkoleforløb, da denne altid slettes efter flytningen. Er 'Flyt opkrævede gebyrer' sat til N slettes gebyrerne, og der vil blive dannet en automatisk kreditering, hvis gebyret er opkrævet.
Lang beskrivelse
Angiver du 'Flyt opkrævede gebyrer' = J, flyttes opkrævede gebyrer på den gamle skoleforløbsplacering med over på den nye Skoleforløbsplacering. En forudsætning for flytningen er at gebyret, der skal flyttes, findes som standardgebyr på det nye skoleforløb. I modsat fald krediteres gebyret på den gamle ElevISkoleforløb, da denne altid slettes efter flytningen. Er 'Flyt opkrævede gebyrer' sat til N slettes gebyrerne, og der vil blive dannet en automatisk kreditering, hvis gebyret er opkrævet.
INFO_ID
Info Id 		number -
Lang beskrivelse
Her angives indskrivningsform for den nye elev-i-skoleforløb.

Fremmednøgler

A571_SKOLEFORLOB indholder ingen fremmednøgler


Tabel (BV): A579_ELEVER_MED_NY_VERSION

A579_ELEVER_MED_NY_VERSION

A579_ELEVER_MED_NY_VERSION alias A579ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A579_ELEVER_MED_NY_VERSION

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
ELEV_ID Elev Id | number | - | -
PERS_ID Pers Id | number | - | -

Fremmednøgler

A579_ELEVER_MED_NY_VERSION indholder ingen fremmednøgler


Tabel (BV): A594Z_FULDTIDSUDDANNELSER

A594Z_FULDTIDSUDDANNELSER

A594Z_FULDTIDSUDDANNELSER alias AF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A594Z_FULDTIDSUDDANNELSER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
UDDA_ID Udda Id | number | - | -
SESSION_ID Session Id | number | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
KOT_OPTAGELSESOMRADENR | varchar2 | - | -

Fremmednøgler

A594Z_FULDTIDSUDDANNELSER indholder ingen fremmednøgler


Tabel (BV): A594Z_VENTELISTER

A594Z_VENTELISTER

A594Z_VENTELISTER alias AV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A594Z_VENTELISTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDDA_ID
Udda Id 		number - -
SESSION_ID
Session Id 		number - -
LOBE_NR
Lobe Nr 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
FORNAVN
Fornavn 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
REKKEFOLGE
Rekkefolge 		varchar2 - -
LAS_REKKEFOLGE
Las Rekkefolge 		varchar2 J;
N 		-
TILMELDNINGSTIDSPUNKT
Tilmeldningstidspunkt 		date - -
ONSKET_OPTAGELSESDATO
Onsket Optagelsesdato 		date - -
EGNETHED
Egnethed 		varchar2 E;
M;
I 		-
KVALIFIKATIONSTEKST
Kvalifikationstekst 		varchar2 - -
POINT
Point 		number - -
KVOTIENT
Kvotient 		number - -
PRIORITET
Prioritet 		number - -
STAND_BY
Stand By 		varchar2 J;
N 		-
GRUPPENR
Gruppenr 		varchar2 - -
OPTAGET
Optaget 		varchar2 J;
N 		-

Fremmednøgler

A594Z_VENTELISTER indholder ingen fremmednøgler


Tabel (BV): A601_AFGANGSARSAG

A601_AFGANGSARSAG

A601_AFGANGSARSAG alias A601AFGR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A601_AFGANGSARSAG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ELEV_ID Elev Id | number | - | -
BEJO_ID_ELEV Bejo Id | number | - | -
BEJO_ID Bejo Id | number | - | -
AFGANGSDATO Afgangsdato | date | - | -
AFGANGSARSAG Afgangsårsag | varchar2 | - | -

Fremmednøgler

A601_AFGANGSARSAG indholder ingen fremmednøgler


Tabel (BV): A601_ELEVER

A601_ELEVER

A601_ELEVER alias A601ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A601_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ELEV_ID Elev Id | number | - | -
BEJO_ID Bejo Id | number | - | -
PERS_ID Pers Id | number | - | -
UDDA_ID Udda Id | number | - | -
COSA_FORMAL Cøsa Formål | varchar2 | - | -
UDDA_BETEGNELSE Udda Betegnelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
ADRESSE_L1 Adresse L1 | varchar2 | - | -
ADRESSE_L2 Adresse L2 | varchar2 | - | -
ADRESSE_L3 Adresse L3 | varchar2 | - | -
ADRESSE_L4 Adresse L4 | varchar2 | - | -
TELEFON Telefon | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SPECIALE_BETEGNELSE Speciale Betegnelse | varchar2 | - | -
AKTIVITET | varchar2 | - | -
AKTIVITETSGRUPPE | varchar2 | - | -

Fremmednøgler

A601_ELEVER indholder ingen fremmednøgler


Tabel (BV): A601_ELEVER_I_SKOLEFORLOB

A601_ELEVER_I_SKOLEFORLOB

A601_ELEVER_I_SKOLEFORLOB alias A601_ELIS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A601_ELEVER_I_SKOLEFORLOB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
ELIS_ID Elis Id | number | - | -
ELEV_ID Elev Id | number | - | -
BEJO_ID_ELEV Bejo Id | number | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
PERIODE Periode | varchar2 | - | -

Fremmednøgler

A601_ELEVER_I_SKOLEFORLOB indholder ingen fremmednøgler


Tabel (BV): A601_HOLDPLACERINGER

A601_HOLDPLACERINGER

A601_HOLDPLACERINGER alias A601HOLP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A601_HOLDPLACERINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
HOPL_ID Hopl Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
STARTDATO | date | - | -
SLUTDATO | date | - | -
GRUPPE | varchar2 | - | -
FRAVER Fravær | number | - | -
ELEV_ID Elev Id | number | - | -
BEJO_ID_ELEV Bejo Id | number | - | -
BEJO_ID_ELIS Bejo Id | number | - | -
ELIS_ID Elis Id | number | - | -

Fremmednøgler

A601_HOLDPLACERINGER indholder ingen fremmednøgler


Tabel (BV): A601_KARAKTERER

A601_KARAKTERER

A601_KARAKTERER alias A601KARA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A601_KARAKTERER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
KARA_ID Kara Id | number | - | -
ELEV_ID Elev Id | number | - | -
BEJO_ID_ELEV Bejo Id | number | - | -
BEJO_ID_SKOLEFAG Bejo Id | number | - | -
SKFA_ID Skph Id | number | - | -
KARAKTERVERDI Karakterværdi | varchar2 | - | -
KARAKTERSKALA Karakterskala | varchar2 | - | -
KARAKTERTYPE Karaktertype | varchar2 | - | -
EVALUERINGSFORM Evalueringsform | varchar2 | - | -

Fremmednøgler

A601_KARAKTERER indholder ingen fremmednøgler


Tabel (BV): A601_LERESTEDER

A601_LERESTEDER

A601_LERESTEDER alias A601LRST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A601_LERESTEDER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ELEV_ID Elev Id | number | - | -
BEJO_ID_ELEV Bejo Id | number | - | -
BEJO_ID Bejo Id | number | - | -
AFTALE_ID Aftale Id | number | - | -
SE_NR Se Nr | varchar2 | - | -
NAVN Navn | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
ADRESSE_L1 Adresse L1 | varchar2 | - | -
ADRESSE_L2 Adresse L2 | varchar2 | - | -
ADRESSE_L3 Adresse L3 | varchar2 | - | -
TELEFON | varchar2 | - | -

Fremmednøgler

A601_LERESTEDER indholder ingen fremmednøgler


Tabel (BV): A601_REGELGRUNDLAG

A601_REGELGRUNDLAG

A601_REGELGRUNDLAG alias A601REGR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A601_REGELGRUNDLAG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ELEV_ID Elev Id | number | - | -
BEJO_ID_UDDANNELSER Bejo Id | number | - | -
REGR_ID Regr Id | number | - | -
BEJO_ID Bejo Id | number | - | -
REGELNR Regelnr | varchar2 | - | -
IKREFTTREDELSESDATO Ikræfttrædelsesdato | date | - | -

Fremmednøgler

A601_REGELGRUNDLAG indholder ingen fremmednøgler


Tabel (BV): A601_SKOLEFAG

A601_SKOLEFAG

A601_SKOLEFAG alias A601SKFA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A601_SKOLEFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
SKFA_ID
Skph Id 		number - -
BEJO_ID_HOLDPLACERING
Bejo Id 		number - -
HOPL_ID
Hopl Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
FRAVER
Fravær 		number - -

Fremmednøgler

A601_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): A602_ELEVER

A602_ELEVER

A602_ELEVER alias A602ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A602_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SORTERING Sortering | number | - | -
BEJO_ID Bejo Id | number | - | -
ELEV_ID Elev Id | number | - | -
PERS_ID Pers Id | number | - | -
COSA_FORMAL Cøsa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
INDMELDELSESDATO Indmeldelsesdato | date | - | -
CPR_NR Cpr Nr | varchar2 | - | -
TELEFON Telefon | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
ADRESSE_L1 Adresse L1 | varchar2 | - | -
ADRESSE_L2 Adresse L2 | varchar2 | - | -
ADRESSE_L3 Adresse L3 | varchar2 | - | -
AKTIVITET | varchar2 | - | -
ADRESSE_L4 Adresse L4 | varchar2 | - | -
UDDA_BETEGNELSE Udda Betegnelse | varchar2 | - | -
AFGANGSDATO Afgangsdato | date | - | -
AFGANGSARSAG Afgangsårsag | varchar2 | - | -

Fremmednøgler

A602_ELEVER indholder ingen fremmednøgler


Tabel (BV): A602_HOLDPLACERINGER

A602_HOLDPLACERINGER

A602_HOLDPLACERINGER alias A602_HOPL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A602_HOLDPLACERINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ELEV_ID Elev Id | number | - | -
BEJO_ID Bejo Id | number | - | -
HOPL_ID Hopl Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
AKTIVITET_BETEGNELSE Aktivitet Betegnelse | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
FRAVER Fravær | number | - | -

Fremmednøgler

A602_HOLDPLACERINGER indholder ingen fremmednøgler


Tabel (BV): A602_KARAKTERER

A602_KARAKTERER

A602_KARAKTERER alias A602_KARA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A602_KARAKTERER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SKPH_ID Skph Id | number | - | -
ELEV_ID Elev Id | number | - | -
KARA_ID Kara Id | number | - | -
KARAKTERVERDI Karakterværdi | varchar2 | - | -
KARAKTERSKALA Karakterskala | varchar2 | - | -
KARAKTERTYPE Karaktertype | varchar2 | - | -
EVALUERINGSFORM Evalueringsform | varchar2 | - | -
HOPL_ID Hopl Id | number | - | -

Fremmednøgler

A602_KARAKTERER indholder ingen fremmednøgler


Tabel (BV): A602_SKOLEFAG

A602_SKOLEFAG

A602_SKOLEFAG alias A602SKPH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A602_SKOLEFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
HOPL_ID
Hopl Id 		number - -
ELEV_ID
Elev Id 		number - -
BEJO_ID
Bejo Id 		number - -
SKPH_ID
Skph Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
BETEGNELSE
Betegnelse 		varchar2 - -
FRAVER
Fravær 		number - -
GENNEMFORT
Gennemfort 		varchar2 - -

Fremmednøgler

A602_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): A603_ALT_ADRESSE

A603_ALT_ADRESSE

A603_ALT_ADRESSE alias A603ALTADR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A603_ALT_ADRESSE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID_ALTERNATIV_ADRESSE_TIL Bejo Id | number | - | -
PERS_ID Pers Id | number | - | -
BEJO_ID Bejo Id | number | - | -
GYLDIGHED Gyldighed | varchar2 | - | -
ADRESSE_L1 Adresse L1 | varchar2 | - | -
ADRESSE_L2 Adresse L2 | varchar2 | - | -
ADRESSE_L3 Adresse L3 | varchar2 | - | -
ADRESSE_L4 Co | varchar2 | - | -

Fremmednøgler

A603_ALT_ADRESSE indholder ingen fremmednøgler


Tabel (BV): A603_ELEVER

A603_ELEVER

A603_ELEVER alias A603ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A603_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ELEV_ID Elev Id | number | - | -
BEJO_ID Bejo Id | number | - | -
UDDA_ID Udda Id | number | - | -
PERS_ID Pers Id | number | - | -
BEJO_ID_UDDANNELSE_FOR_ELEV Bejo Id | number | - | -
BEJO_ID_PERSON_FOR_DENNE_ELEV Bejo Id | number | - | -

Fremmednøgler

A603_ELEVER indholder ingen fremmednøgler


Tabel (BV): A603_KONTAKTER

A603_KONTAKTER

A603_KONTAKTER alias A603KONT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A603_KONTAKTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KONT_ID
Kont Id 		number - -
BEJO_ID
Bejo Id 		number - -
PERS_ID
Pers Id 		number - -
BEJO_ID_PERSON_TIL_DENNE_KONTA
Bejo Id 		number - -
KONTAKTTYPE
Kontakttype 		varchar2 PT;
MT;
PM;
AM;
Ø;
AT 		-
KODE_NR
Kode Nr 		varchar2 - -

Fremmednøgler

A603_KONTAKTER indholder ingen fremmednøgler


Tabel (BV): A603_PERSONER

A603_PERSONER

A603_PERSONER alias A603PERS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A603_PERSONER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
PERS_ID Pers Id | number | - | -
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
F_E_NAVN F E Navn | varchar2 | - | -
ADRESSE_L1 Adresse L1 | varchar2 | - | -
ADRESSE_L2 Adresse L2 | varchar2 | - | -
ADRESSE_L3 Adresse L3 | varchar2 | - | -
ADRESSE_L4 Co | varchar2 | - | -
HJEMKOMMUNE Hjemkommune | varchar2 | - | -
FOLKESKOLE Folkeskole | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -

Fremmednøgler

A603_PERSONER indholder ingen fremmednøgler


Tabel (BV): A603_UDDANNELSER

A603_UDDANNELSER

A603_UDDANNELSER alias A603UDD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A603_UDDANNELSER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
UDDA_ID Udda Id | number | - | -
BEJO_ID Bejo Id | number | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
UDDA_BETEGNELSE Udda Betegnelse | varchar2 | - | -

Fremmednøgler

A603_UDDANNELSER indholder ingen fremmednøgler


Tabel (BV): A603_VERGER

A603_VERGER

A603_VERGER alias A603VERGE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A603_VERGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID_PERSON_TIL_DENNE_VERGE Bejo Id | number | - | -
PERS_ID Pers Id | number | - | -
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
F_E_NAVN F E Navn | varchar2 | - | -
ADRESSE_L1 Adresse L1 | varchar2 | - | -
ADRESSE_L2 Adresse L2 | varchar2 | - | -
ADRESSE_L3 Adresse L3 | varchar2 | - | -
ADRESSE_L4 Co | varchar2 | - | -
TELEFON Telefon | varchar2 | - | -

Fremmednøgler

A603_VERGER indholder ingen fremmednøgler


Tabel (BV): A604_ALT_ADRESSE

A604_ALT_ADRESSE

A604_ALT_ADRESSE alias A604AADR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A604_ALT_ADRESSE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID_ELEV_PA_ALTERNATIVE_AD Bejo Id | number | - | -
ELEV_ID Elev Id | number | - | -
BEJO_ID Bejo Id | number | - | -
GYLDIGHED Gyldighed | varchar2 | - | -
ADRESSE_L1 Adresse L1 | varchar2 | - | -
ADRESSE_L2 Adresse L2 | varchar2 | - | -
ADRESSE_L3 Adresse L3 | varchar2 | - | -
ADRESSE_L4 Co | varchar2 | - | -

Fremmednøgler

A604_ALT_ADRESSE indholder ingen fremmednøgler


Tabel (BV): A604_ELEVER

A604_ELEVER

A604_ELEVER alias A604ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A604_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
ELEV_ID Elev Id | number | - | -
PERS_ID Pers Id | number | - | -
COSA_FORMAL Cøsa Formål | varchar2 | - | -
VERSION Version | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
UDDA_BETEGNELSE Udda Betegnelse | varchar2 | - | -
ADRESSE_L1 Adresse L1 | varchar2 | - | -
ADRESSE_L2 Adresse L2 | varchar2 | - | -
ADRESSE_L3 Adresse L3 | varchar2 | - | -
ADRESSE_L4 Co | varchar2 | - | -
ALT_GYLDIGHED Gyldighed | varchar2 | - | -
ALT_ADR1 Alt Adr1 | varchar2 | - | -
ALT_ADR2 Alt Adr2 | varchar2 | - | -
ALT_ADR3 Alt Adr3 | varchar2 | - | -
ALT_ADR4 Alt Adr4 | varchar2 | - | -

Fremmednøgler

A604_ELEVER indholder ingen fremmednøgler


Tabel (BV): A604_ELEVER_A604_HOLD

A604_ELEVER_A604_HOLD

A604_ELEVER_A604_HOLD alias A604ELEV_A

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A604_ELEVER_A604_HOLD

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
ELEV_ID Elev Id | number | - | -
BEJO_ID_ELEVER_PA_DETTE_HOLD Bejo Id | number | - | -
HOLD_ID Hold Id | number | - | -

Fremmednøgler

A604_ELEVER_A604_HOLD indholder ingen fremmednøgler


Tabel (BV): A604_HOLD

A604_HOLD

A604_HOLD alias A604HOLD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A604_HOLD

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
HOLD_ID Hold Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
STARTDATO | date | - | -
SLUTDATO | date | - | -

Fremmednøgler

A604_HOLD indholder ingen fremmednøgler


Tabel (BV): A604_KONTAKTER

A604_KONTAKTER

A604_KONTAKTER alias A604KONT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A604_KONTAKTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID_PERSON_MED_DENNE_KONTA
Bejo Id 		number - -
ELEV_ID
Elev Id 		number - -
BEJO_ID
Bejo Id 		number - -
KONT_TYPE
A604kont Type 		varchar2 PT;
MT;
PM;
AM;
Ø;
AT 		-
KODE_NR
Kode Nr 		varchar2 - -

Fremmednøgler

A604_KONTAKTER indholder ingen fremmednøgler


Tabel (BV): A604_NOTER

A604_NOTER

A604_NOTER alias A604KONT_1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A604_NOTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
NOTE_ID Note Id | number | - | -
ELEV_ID Elev Id | number | - | -
BEJO_ID Bejo Id | number | - | -
TEKST Note | varchar2 | - | -
DATERING Datering | date | - | -

Fremmednøgler

A604_NOTER indholder ingen fremmednøgler


Tabel (BV): A608_KURSUSTYPE

A608_KURSUSTYPE

A608_KURSUSTYPE alias A608KURT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A608_KURSUSTYPE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KURSUSTYPE_ID Kursustype Id | number | - | -
FINANCIERINGSKILDE Financieringskilde | varchar2 | - | -
MALGRUPPE Målgruppe | varchar2 | - | -
KURSUSART Kursusart | varchar2 | - | -
KURSUSTYPE Kursustype | varchar2 | - | -
VERSION Version | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
TITLE Title | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -

Fremmednøgler

A608_KURSUSTYPE indholder ingen fremmednøgler


Tabel (BV): A608_VENTELISTER

A608_VENTELISTER

A608_VENTELISTER alias A608VENT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A608_VENTELISTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KURSUSTYPE_ID Kursustype Id | number | - | -
A608_VENT_ID | number | - | -
KUPL_ID Ventelisteperson Id | number | - | -
CPRNR Cprnr | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
VENTELISTEDATO Tilmeldingstidspunkt | date | - | -
REKV_FINANCERINGSKILDE Rekv Financeringskilde | varchar2 | - | -
REKV_MALGRUPPE Rekv Målgruppe | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -

Fremmednøgler

A608_VENTELISTER indholder ingen fremmednøgler


Tabel (BV): A609_BTR_TABEL

A609_BTR_TABEL

A609_BTR_TABEL alias A609_BTR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A609_BTR_TABEL

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KOT_CPR_NR
Kot Cpr Nr 		varchar2 - -
KOT_OPTAGELSESOMRADE
Kot Optagelsesomrade 		varchar2 - -
KOT_GRUPPE
Kot Gruppe 		number - -
KOT_STATUS
Optaget 		number -
Lang beskrivelse
Angiver, om denne kode betyder, at man er optaget (J). Hvis koden betyder, at man er afvist vil værdien af dette felt være N. Hvis koden hverken indikerer optagelse eller afvisning er feltet ikke udfyldt.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
CO
Co 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
DOBBELTOPTAGELSE
Dobbeltoptagelse 		varchar2 - -
ESAS_II_CPR
Esas Ii Cpr 		varchar2 - -
TEKST
Tekst 		varchar2 - -
NYT_CPR
Nyt Cpr 		varchar2 - -
CPR_FEJL
Cpr Fejl 		number - -
NAVN
Navn 		varchar2 - -
ADRESSE
Adresse 		varchar2 - -
LAND
Land 		varchar2 - -
POSTNR
Postnr 		varchar2 - -
POSTDISTRIKT
Postdistrikt 		varchar2 - -
VENTELISTENR
Ventelistenr 		number - -

Fremmednøgler

A609_BTR_TABEL indholder ingen fremmednøgler


Tabel (BV): A610_KOT_DATA

A610_KOT_DATA

A610_KOT_DATA alias A610

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A610_KOT_DATA

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A610_ID A610 Id | number | - | -
KOTA_ID Kota Id | number | - | -
KORTART Kortart | varchar2 | K16; K17 | -
KOT_CPR_NR Kot Cpr Nr | varchar2 | - | -
KOT_OPT_OMR Kot Opt Omr | varchar2 | - | -
KOT_GRUPPE Kot Gruppe | varchar2 | - | -
VENTELISTENUMMER Ventelistenummer | number | - | -
ESAS_II_CPR_NR Esas Ii Cpr Nr | varchar2 | - | -
STANDBY Standby | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -
BEJO_ID Bejo Id | number | - | -

Fremmednøgler

A610_KOT_DATA indholder ingen fremmednøgler


Tabel (BV): A611_ELEVER

A611_ELEVER

A611_ELEVER alias A611ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A611_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
ELEV_ID Elev Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
F_E_NAVN F E Navn | varchar2 | - | -
COSA_FORMAL Cøsa Formål | varchar2 | - | -
VERSION Version | varchar2 | - | -
INDMELDELSESDATO Indmeldelsesdato | date | - | -
AFGANGSDATO Afgangsdato | date | - | -
AFGANGSARSAG Afgansgangsårsag | varchar2 | - | -
CENTRAL_AFGANGSARSAG Central Afgangsårsag | varchar2 | - | -

Fremmednøgler

A611_ELEVER indholder ingen fremmednøgler


Tabel (BV): A632_BOOKINGGRUPPER

A632_BOOKINGGRUPPER

A632_BOOKINGGRUPPER alias A632_EBOG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A632_BOOKINGGRUPPER

Blokkene Bookinggruppe og søgekriterie indeholder de afgrænsninger der anvendes i fremsøgningen af elever.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A632_EBOG_ID
A632 Ebog Id 		number -
Lang beskrivelse
Vinduet Gebyrer for aktivitet anvendes til at oprette og vedligeholde de Gebyr pr. rate, der kan tilknyttes en aktivitet (hold, AMU-kursus eller IV-aktivitet). Gebyrer, der tilknyttes aktiviteten, kan ved en aktivitetsplacering arves af de enkelte elever/kursister.
Bemærk, at hvis gebyrbeløbet ændres og alle elever/kursister ikke kan arve i henhold til de generelle arveregler, giver systemet en advarsel. Det er således vinduet Opkrævede aktivitetsgebyrer, (A428) som skal anvendes, for at sikre, at arvningen foretages som forventet.

I blokken Aktivitet kan en aktivitet i en given periode fremsøges og i blokken Aktivitetens gebyrer er det herefter muligt at angive de gebyrer, der skal knyttes til den givne aktivitet.

Den tilknyttede debitortype skal angives med en kode, hvor:
  • L henviser til Lærested
  • P henviser til Person
  • S henviser til Skole
  • Ø henviser til Øvrige
EBOG_ID
Ebog Id 		number - -
OPKREVNINGSGRUPPE
Opkrevningsgruppe 		varchar2 -
Kort beskrivelse
I dette felt kan du angive en opkrævningsgruppe. Hvis du angiver en opkrævningsgruppe medtager søgningen kun elever der er tilknyttet denne.
Lang beskrivelse
I dette felt kan du angive en opkrævningsgruppe. Hvis du angiver en opkrævningsgruppe medtages der kun elever der er tilknyttet denne.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I dette felt kan du angive en kort betegnelse på en opkrævningsgruppe. Hvis du angiver en kort betegnelse vil søgningen kun medtage elever der er tilknyttet denne gruppe.
Lang beskrivelse
I dette felt kan du angive en kort betegnelse på en opkrævningsgruppe. Søgningen vil så kun medtage elever der er tilknyttet denne opkrævningsgruppe.
BETEGNELSE
Betegnelse 		varchar2 - -
FRA_DATO
Fra Dato 		date -
Kort beskrivelse
Fra dato: Hvis du angiver denne, medtages der kun elever med en bookingperiode med dage efter fra dato
Lang beskrivelse
Fra dato: Hvis du angiver denne, medtages der kun elever med en bookingperiode med dage efter fra dato
TIL_DATO
Til Dato 		date -
Kort beskrivelse
Til dato: Hvis du angiver denne, medtages der kun elever med en bookingperiode med dage efter til dato
Lang beskrivelse
Til dato: Hvis du angiver denne, medtages der kun elever med en bookingperiode med dage efter til dato
SESSIONID
Sessionid 		number - -

Fremmednøgler

A632_BOOKINGGRUPPER indholder ingen fremmednøgler


Tabel (BV): A633_DATA

A633_DATA

A633_DATA alias A633

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A633_DATA

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
FORLOBSGRUPPE Forlobsgruppe | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
ELEVSTART Elevstart | date | - | -
ELEVSLUT Elevslut | date | - | -
FINDES_GEBYRER Findes Gebyrer | varchar2 | J; N | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
GEBYRTYPE Gebyrtype | varchar2 | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -

Fremmednøgler

A633_DATA indholder ingen fremmednøgler


Tabel (BV): A634_DATA

A634_DATA

A634_DATA alias A634

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A634_DATA

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
BOOKSTART Bookstart | date | - | -
BOOKSLUT Bookslut | date | - | -

Fremmednøgler

A634_DATA indholder ingen fremmednøgler


Tabel (BV): A640_ELEVER

A640_ELEVER

A640_ELEVER alias A640ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A640_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
FORSTE_LERETID | date | - | -
SIDSTE_LERETID | date | - | -
BEJO_ID Bejo Id | number | - | -
LERESTEDSID Lærestedsid | varchar2 | - | -
ELEV_ID Elev Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
COSA_FORMAL Cøsa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
INDMELDELSESDATO Indmeldelsesdato | date | - | -
UDDA_BETEGNELSE Udda Betegnelse | varchar2 | - | -
AFGANGSDATO Afgangsdato | date | - | -
UDDA_ID | number | - | -

Fremmednøgler

A640_ELEVER indholder ingen fremmednøgler


Tabel (BV): A640_ELEV_I_SKOLEFORLOB

A640_ELEV_I_SKOLEFORLOB

A640_ELEV_I_SKOLEFORLOB alias A640ELIS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A640_ELEV_I_SKOLEFORLOB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LERESTEDSID Lærestedsid | varchar2 | - | -
UDDA_ID | number | - | -
ELEV_ID | number | - | -
SKOF_ID | number | - | -
STARTDATO Startdato | date | - | -
SPECIALE Speciale | varchar2 | - | -
SLUTDATO Slutdato | date | - | -
PERIODENUMMER Periodenummer | varchar2 | - | -
SPECIALE_BETEGNELSE Speciale Betegnelse | varchar2 | - | -

Fremmednøgler

A640_ELEV_I_SKOLEFORLOB indholder ingen fremmednøgler


Tabel (BV): A640_LERESTEDER

A640_LERESTEDER

A640_LERESTEDER alias A640LRST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A640_LERESTEDER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
LERESTEDSID
Lærestedsid 		varchar2 - -
NAVN
Navn 		varchar2 - -
POSTNR
Postnr 		varchar2 - -
POSTDISTRIKT
Postdistrikt 		varchar2 -
Lang beskrivelse
Bynavn
SE_NR
Se Nr 		varchar2 - -
CVR_NR varchar2 - -
GADE
Gade 		varchar2 - -
STED
Sted 		varchar2 - -
TELEFON
Telefon 		varchar2 - -
LOBENUMMER
Løbenummer 		number - -

Fremmednøgler

A640_LERESTEDER indholder ingen fremmednøgler


Tabel (BV): A641_DATA

A641_DATA

A641_DATA alias A641_DATA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A641_DATA

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
FORFALDSDATO Forfaldsdato | date | - | -
GEBYRTYPE Gebyrtype | varchar2 | - | -
RATE Rate | number | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
INDIVIDUELT Individuelt | varchar2 | J; N | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -

Fremmednøgler

A641_DATA indholder ingen fremmednøgler


Tabel (BV): A642_BRUGERE

A642_BRUGERE

A642_BRUGERE alias A642BR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A642_BRUGERE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A642BR_ID A642br Id | number | - | -
BRUGERNAVN Brugernavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

A642_BRUGERE indholder ingen fremmednøgler


Tabel (BV): A642_MENUTRE_PR_BRUGER

A642_MENUTRE_PR_BRUGER

A642_MENUTRE_PR_BRUGER alias A642MT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A642_MENUTRE_PR_BRUGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A642MT_ID
A642mt Id 		number - -
A642BR_ID
A642br Id 		number - -
KALDENDE_MODU_ID
Kaldende Modu Id 		number - -
MODU_ID
Modu Id 		number - -
MODULNAVN
Modulnavn 		varchar2 - -
MODU_TYPE
Modu Type 		varchar2 SCREEN;
REPORT;
MENU;
PLSQL 		-
KALDENDE_MODULNAVN
Kaldende Modulnavn 		varchar2 - -
BESKRIVELSE varchar2 - -
KALD_BESKRIVELSE varchar2 - -
RETTIGHED
Rettighed 		varchar2 RET;
VIS 		-
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

A642_MENUTRE_PR_BRUGER indholder ingen fremmednøgler


Tabel (BV): A644_MODULER

A644_MODULER

A644_MODULER alias A644MO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A644_MODULER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A644MO_ID
A644mo Id 		number - -
BEJO_ID number - -
BRGR_ID
Brgr Id 		number - -
MODULNAVN
Modulnavn 		varchar2 - -
BESKRIVELSE
Beskrivelse 		varchar2 - -
AUTO_TYPE
Auto Type 		varchar2 RET;
VIS 		-
MODU_TYPE varchar2 SCREEN;
REPORT;
MENU;
PLSQL 		-
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

A644_MODULER indholder ingen fremmednøgler


Tabel (BV): A652_EKSAMINER

A652_EKSAMINER

A652_EKSAMINER alias A652EKSA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A652_EKSAMINER

I denne blok vises to typer oplysninger.
Først og fremmest vises alle mulige kombinationer af skolefag, hold og evalueringsform, som den pågældende elev kan komme til eksamen i i den aktuelle eksamenstermin.
Derudover vises, hvilke eksamensmarkeringer den pågældende elev allerede har (indikeret med et J i feltet Marker). Disse kan f.eks. være generet af den automatiske eksamensudtrækning.
Du har mulighed for at markere nogle af disse kombinationer med et 'J' for derved at indikere, at eleven skal til eksamen i skolefaget på den pågældende termin og med den pågældende evalueringsform.
Tilsvarende kan du ændre en J markering til N, og dermed f.eks. ændre den automatiske eksamensudtrækning. Det er dog ikke muligt helt at slette en markering.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A652EKSA_ID
A652eksa Id 		number - -
ELEV_ID
Elev Id 		number - -
A652EKSA_SESSION
A652eksa Session 		number - -
STATUS
Status 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 -
Kort beskrivelse
Her vises det skolefag, som du kan markere at eleven skal til eksamen i.
Lang beskrivelse
Her vises det skolefag, som du kan markere at eleven skal til eksamen i.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Her vises skolefagets niveau.
Lang beskrivelse
Her vises skolefagets niveau.
HOLD
Hold 		varchar2 -
Kort beskrivelse
Her vises hvilket hold eleven har fulgt det pågældende fag på.
Lang beskrivelse
Her vises hvilket hold eleven har fulgt det pågældende fag på.
EVALUERINGSFORM
Evalueringsform 		varchar2 -
Kort beskrivelse
Her vises hvilken evalueringsform denne eksamensmarkering vedrører.
Lang beskrivelse
Her vises hvilken evalueringsform denne eksamensmarkering vedrører.
EKSAMEN
Eksamen 		varchar2 J;
N
Kort beskrivelse
I dette felt kan du markere med et 'J', at eleven skal til eksamen i den pågældende kombination af skolefag, hold og evalueringsform.
Lang beskrivelse
I dette felt kan du markere med et 'J', at eleven skal til eksamen i den pågældende kombination af skolefag, hold og evalueringsform.
FAGTILKNYTNING
Fagtilknytning 		varchar2 O;
V;
L;
S;
E;
P;
T;
I
Kort beskrivelse
Her vises fagtilknytningen på elevens skolefag-på-holdplacering. Mulige værdier er:
O - obligatorisk
V - valgfag
L - lokalt fag
S - særfag'
Lang beskrivelse
Her vises fagtilknytningen på elevens skolefag-på-holdplacering. Mulige værdier er:
O - obligatorisk
V - valgfag
L - lokalt fag
S - særfag'
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
Her vises den uddannelse, som eleven er tilknyttet.
Lang beskrivelse
Her vises den uddannelse, som eleven er tilknyttet.
SKOLEPERIODE varchar2 -
Kort beskrivelse
Her vises elevens skoleperiode.
Lang beskrivelse
Her vises elevens skoleperiode.
TERMIN varchar2 -
Kort beskrivelse
Her vises eksamenstermin, hvor du kan markere, at eleven skal til eksamen.
Lang beskrivelse
Her vises eksamenstermin, hvor du kan markere, at eleven skal til eksamen.
VERSION varchar2 -
Kort beskrivelse
Her vises uddannelsens version.
Lang beskrivelse
Her vises uddannelsens version.
SPECIALE
Speciale 		varchar2 -
Kort beskrivelse
Her vises et evt. speciale, som eleven er tilknyttet.
Lang beskrivelse
Her vises et evt. speciale, som eleven er tilknyttet.
SKHP_ID number - -
EVFO_ID number - -

Fremmednøgler

A652_EKSAMINER indholder ingen fremmednøgler


Tabel (BV): A652_ELEVER

A652_ELEVER

A652_ELEVER alias A652ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A652_ELEVER

Her vises de elever, som blev fremsøgt vha. side 1.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A652ELEV_ID
A652elev Id 		number - -
A652ELEV_SESSION
A652elev Session 		number - -
STATUS
Status 		varchar2 -
Kort beskrivelse
Feltet anvendes ikke.
ELEV_ID
Elev Id 		number - -
PERS_ID
Pers Id 		number -
Kort beskrivelse
Her ses den person, der ligger til grund for den fremsøgte elever.
Lang beskrivelse
Her ses den person, der ligger til grund for den fremsøgte elever.

Fremmednøgler

A652_ELEVER indholder ingen fremmednøgler


Tabel (BV): A652_SOEG

A652_SOEG

A652_SOEG alias A652SOEG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A652_SOEG

I denne søgeblok kan der indtastes en række kriterier, som anvendes til at fremsøge elever og tilhørende eksamensmarkeringer på side 2.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A652SOEG_ID
A652soeg Id 		number - -
VISNINGSFORMAT_MDR
Visningsformat 		varchar2 -
Kort beskrivelse
Her kan du indtaste den eksamentermin, som der skal fremsøges mulige eksamensmarkeringer for.
Lang beskrivelse
Her kan du indtaste den eksamentermin, som der skal fremsøges mulige eksamensmarkeringer for.
AKGR_ID
Akgr Id 		number -
Kort beskrivelse
Her kan du indtaste eller vælge den aktivitetsgruppe, der skal afgrænses på side 2.
Lang beskrivelse
Her kan du indtaste eller vælge den aktivitetsgruppe, der skal afgrænses på side 2.
SKFA_ID
Skfa Id 		number -
Kort beskrivelse
Her kan du indtaste eller vælge det skolefag, der skal afgrænses på.
Lang beskrivelse
Her kan du indtaste eller vælge det skolefag, der skal afgrænses på.
A652SOEG_SESSION
A652soeg Session 		number - -
STATUS
Status 		varchar2 - -
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
Her kan du indtaste det CPR-nr., der skal afgrænses på side 2.
Lang beskrivelse
Her kan du indtaste det CPR-nr., der skal afgrænses på side 2.
UDDA_ID number - -
AKTI_ID number -
Kort beskrivelse
Her kan du indtaste eller vælge den aktivitet, der skal afgrænses på side 2.
Lang beskrivelse
Her kan du indtaste eller vælge den aktivitet, der skal afgrænses på side 2.
SKPE_ID number -
Kort beskrivelse
Her kan du indtaste eller vælge den skoleperiode, der skal afgrænses på.
Lang beskrivelse
Her kan du indtaste eller vælge den skoleperiode, der skal afgrænses på.
ANOM_ID number -
Kort beskrivelse
Her kan du indtaste eller vælge det ansvarsområde, der skal afgrænses på.
Lang beskrivelse
Her kan du indtaste eller vælge det ansvarsområde, der skal afgrænses på.
FOGR_ID number -
Kort beskrivelse
Her kan du indtaste eller vælge den forløbsgruppe, der skal afgrænses på.
Lang beskrivelse
Her kan du indtaste eller vælge den forløbsgruppe, der skal afgrænses på.
SKOF_ID number -
Kort beskrivelse
Her kan du indtaste eller vælge det skoleforløb, der skal afgrænses på.
Lang beskrivelse
Her kan du indtaste eller vælge det skoleforløb, der skal afgrænses på.

Fremmednøgler

A652_SOEG indholder ingen fremmednøgler


Tabel (BV): A654_TIDSPUNKTER

A654_TIDSPUNKTER

A654_TIDSPUNKTER alias A654

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A654_TIDSPUNKTER

Hjælpetabel til omrokering af elevers eksaminationsrækkefølge på vinduet A654 Fordel elever Hjælpetabellen anvendes ved tryk på knappen 4. Anvend rækkefølge, og indeholder elevernes eksaminationsstart- og sluttid.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SESSION_ID
Session Id 		number - -
REKKEFOLGE
Rekkefolge 		number - -
EKS_STARTTID
Eks Starttid 		varchar2 -
Lang beskrivelse
Eksaminations-starttidspunktet for en individuel eksamen for en enkelt elev. F.eks. kan en elevs individuelle starttid være 9.00. # Bemærk, at elevens mødetid er Eksaminations-starttid minus Forberedelsestiden. Dvs., hvis Forberedelsestiden i ovenstående eksempel er 20 min., skal eleven møde senest 8.40.
EKS_SLUTTID
Eks Sluttid 		varchar2 -
Lang beskrivelse
Eksaminations-sluttiden for en individuel eksamen for en enkelt elev. F.eks. at den givne elevs individuelle eksamen slutter 9.20.
EKSADAG_ID number - -

Fremmednøgler

A654_TIDSPUNKTER indholder ingen fremmednøgler


Tabel (BV): A664_DELTAGERE

A664_DELTAGERE

A664_DELTAGERE alias A664DELT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A664_DELTAGERE

Her vises de eksamensmarkeringer, som er oprettet. Du kan markere en eller flere af dem for derefter at danne en eksamensbegivenhed.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A664DELT_ID
A664delt Id 		number - -
A664DELT_SESSION
A664delt Session 		number - -
STATUS
Status 		varchar2 - -
MARKERING
Markering 		varchar2 J
Kort beskrivelse
Her kan du markere med et 'J', at dette er en elev, der deltage i den eksamensbegivenhed, der dannes når du aktiverer en af knapperne.
Lang beskrivelse
Her kan du markere med et 'J', at dette er en elev, der deltage i den eksamensbegivenhed, der dannes når du aktiverer en af knapperne.
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
Her ses elevens CPR-nr.
Lang beskrivelse
Her ses elevens CPR-nr.
FORNAVN
Fornavn 		varchar2 -
Kort beskrivelse
Her ses elevens fornavn.
Lang beskrivelse
Her ses elevens fornavn.
EFTERNAVN
Efternavn 		varchar2 -
Kort beskrivelse
Her ses elevens efternavn.
Lang beskrivelse
Her ses elevens efternavn.
LERERINIT
Lererinit 		varchar2 -
Kort beskrivelse
Her ses initialerne for den lærer, som eleven har på den angivne kombination af skolefag og hold.
Lang beskrivelse
Her ses initialerne for den lærer, som eleven har på den angivne kombination af skolefag og hold.
HOLD
Hold 		varchar2 -
Kort beskrivelse
Her ses det hold, hvorpå eleven følger det pågældende skolefag.
Lang beskrivelse
Her ses det hold, hvorpå eleven følger det pågældende skolefag.
FAGTILKNYTNING varchar2 O;
V;
L;
S;
E;
P;
T;
I
Kort beskrivelse
Her ses hvordan eleven følger skolefaget. Mulige værdier er:

O | Obligatorisk fag
V | Valgfag
L | Lokalt fag
S | Særfag
E | Erhvervsrettet påbygning
P | Studierettet påbygning
T | Tvungen skriftlig eksamen
I | Ikke relevant
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::FAGTILKNYTNING
Lang beskrivelse
Her ses hvordan eleven følger skolefaget. Mulige værdier er:

O | Obligatorisk fag
V | Valgfag
L | Lokalt fag
S | Særfag
E | Erhvervsrettet påbygning
P | Studierettet påbygning
T | Tvungen skriftlig eksamen
I | Ikke relevant
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::FAGTILKNYTNING
SKOLEFAG varchar2 -
Kort beskrivelse
Her ses det skolefag, som eleven følger på det angivne hold.
Lang beskrivelse
Her ses det skolefag, som eleven følger på det angivne hold.
NIVEAU varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Skolefagets niveau.
Lang beskrivelse
Skolefagets niveau.
UDDANNELSE varchar2 -
Kort beskrivelse
Her ses den uddannelse, som eleven er tilknyttet.
Lang beskrivelse
Her ses den uddannelse, som eleven er tilknyttet.
SPECIALE varchar2 -
Kort beskrivelse
Her ses et evt. speciale, som eleven er tilknyttet.
Lang beskrivelse
Her ses et evt. speciale, som eleven er tilknyttet.
SKOLEPERIODE varchar2 -
Kort beskrivelse
Her ses den skoleperiode, hvorpå eleven følger faget på holdet.
Lang beskrivelse
Her ses den skoleperiode, hvorpå eleven følger faget på holdet.
ELEV_ID
Elev Id 		number -
Kort beskrivelse
Her ses den elev, som du kan markere for eksamen.
Lang beskrivelse
Her ses den elev, som du kan markere for eksamen.
AKTI_ID
Akti Id 		number - -
UDDA_ID
Udda Id 		number - -
VERSION
Version 		varchar2 -
Kort beskrivelse
Her ses uddannelsens version.
Lang beskrivelse
Her ses uddannelsens version.
SKOF_ID
Skof Id 		number - -
FOGR_ID
Fogr Id 		number - -
EKSABEGI_ID number -
Kort beskrivelse
Her tilknytter du en kendt eksamensbegivenhed, hvis der er tale om en begivenhed du vil knytte til flere så brug hellere feltet eksamensbegivenhed nedenudner.
Lang beskrivelse
Her tilknytter du en kendt eksamensbegivenhed, hvis der er tale om en begivenhed du vil knytte til flere så brug hellere feltet eksamensbegivenhed nedenunder.

Fremmednøgler

A664_DELTAGERE indholder ingen fremmednøgler


Tabel (BV): A664_EKSBEG

A664_EKSBEG

A664_EKSBEG alias A662EKS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A664_EKSBEG

Her kan du indtaste en eksamensbegivenhed der skal gælde for alle de elever hvor feltet Tilknyt kendt begivenhed ikke er udfyldt for de vagte elever.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A664EKBEG_ID
A664EKBEG_ID 		number - -
SESSION_ID
Session Id 		number - -
EKSABEGI_ID
Eksabegi Id 		number -
Kort beskrivelse
Her kan du tilknytte en eksamensbegivenhed til flere elever ad gangen.
Lang beskrivelse
Her kan du tilknytte en eksamensbegivenhed til flere elever ad gangen.

Fremmednøgler

A664_EKSBEG indholder ingen fremmednøgler


Tabel (BV): A664_SOEG

A664_SOEG

A664_SOEG alias A664SOEG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A664_SOEG

Her kan du indtaste de søgekriterier, som skal bruges til fremsøgningen af eksamensmarkeringer. Krævede indtastninger er eksamenstermin, skolefag, niveau og evalueringsform.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A664SOEG_ID
A664soeg Id 		number - -
VISNINGSFORMAT_MDR
Visningsformat 		varchar2 -
Kort beskrivelse
Her skal du angive hvilken eksamenstermin der skal afgrænses til.
Lang beskrivelse
Her skal du angive hvilken eksamenstermin der skal afgrænses til.
EVFO_ID
Evfo Id 		number -
Kort beskrivelse
Her skal du angive den evalueringsform, der skal afgrænses på.
Lang beskrivelse
Her skal du angive den evalueringsform, der skal afgrænses på. på.
SKFA_ID
Skfa Id 		number -
Kort beskrivelse
Her skal du angive det skolefag der skal afgrænses på.
Lang beskrivelse
Her skal du angive det skolefag der skal afgrænses på.
A664SOEG_SESSION
A664soeg Session 		number - -
STATUS
Status 		varchar2 - -
UDDA_ID number -
Kort beskrivelse
Her kan du angive en uddannelse, der skal afgrænses på.
Lang beskrivelse
Her kan du angive en uddannelse, der skal afgrænses på.
FOGR_ID number -
Kort beskrivelse
Her kan du angive en forløbsgruppe, der skal afgrænses på.
Lang beskrivelse
Her kan du angive en forløbsgruppe, der skal afgrænses på.
SKOF_ID number -
Kort beskrivelse
Her kan du angive et skoleforløb, der skal afgrænses på. på.
Lang beskrivelse
Her kan du angive et skoleforløb, der skal afgrænses på.
AKTI_ID number -
Kort beskrivelse
Her kan du angive en aktivitet, der skal afgrænses på. side 2.
Lang beskrivelse
Her kan du angive en aktivitet, der skal afgrænses på. side 2.

Fremmednøgler

A664_SOEG indholder ingen fremmednøgler


Tabel (BV): A675_KANDIDATER

A675_KANDIDATER

A675_KANDIDATER alias A675_K

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A675_KANDIDATER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID number - -
EKSABEGI_ID
Eksabegi Id 		number - -
BEGIVENHEDSNAVN varchar2 - -
UDDA_ID
Udda Id 		number -
Lang beskrivelse
Reverse Engineered from column UDDA_ID of table A675_KANDIDATER
ANTAL_ELEVER
Antal Elever 		number -
Lang beskrivelse
Reverse Engineered from column ANTAL_ELEVER of table A675_KANDIDATER
UVM_FAG
Uvm Fag 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UVM_FAG of table A675_KANDIDATER
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Reverse Engineered from column NIVEAU of table A675_KANDIDATER
EVALFORM
Evalform 		varchar2 -
Lang beskrivelse
Reverse Engineered from column EVALFORM of table A675_KANDIDATER

Fremmednøgler

A675_KANDIDATER indholder ingen fremmednøgler


Tabel (BV): A686_ALLE_BRUGERGRUPPER

A686_ALLE_BRUGERGRUPPER

A686_ALLE_BRUGERGRUPPER alias A686AB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A686_ALLE_BRUGERGRUPPER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A686AB_ID A686ab Id | number | - | -
BEJO_ID | number | - | -
GRUPPENAVN Gruppenavn | varchar2 | - | -
BESKRIVELSE Beskrivelse | varchar2 | - | -
CENTRAL Central | varchar2 | J; N | -

Fremmednøgler

A686_ALLE_BRUGERGRUPPER indholder ingen fremmednøgler


Tabel (BV): A708_AU_BIDRAG

A708_AU_BIDRAG

A708_AU_BIDRAG alias A708A

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A708_AU_BIDRAG

Blokken indeholder de fremsøgte ÅU-bidrag fordelt på Hold og UVM-fag. Der vises en linie pr. UVM-fag tilknyttet Holdet uanset om der er beregnet ÅU-bidrag på UVM-faget.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A708K_ID
A708k Id 		number -
Kort beskrivelse
En intern nøgle der henviser til hjælpetabellen A708_kriterier. Vises ikke på skærmbilleder.
SESSIONID
Sessionid 		number -
Kort beskrivelse
Den eentydige identifikation af den aktuelle session. Vises ikke på skærmbilleder.
AKTIVITET
Aktivitet 		varchar2 -
Kort beskrivelse
I feltet navnet på det Hold, hvor der på tælledatoen er beregnet ÅU-bidrag.
UVM_FAG
Uvm Fag 		varchar2 -
Kort beskrivelse
I feltet vises fagnummer for det UVM-fag, hvor der er beregnet ÅU-bidrag på tælledatoen.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
I feltet vises fagnummer for det UVM-fag, hvor der er beregnet ÅU-bidrag på tælledatoen.
ANTAL_ELEVER
Antal Elever 		number -
Kort beskrivelse
I feltet vises det antal elever på ÅU-uddannelser, som indgår i beregningen af ÅU-bidraget
FORVENTET_BIDRAG
Forventet Bidrag 		number -
Kort beskrivelse
I feltet vises det Forventede ÅU-bidrag. Det vil sige det beregnede ÅU-bidrag inden der tages hensyn til om eleverne har betalt kursusgebyr.
FAKTISK_BIDRAG
Faktisk Bidrag 		number -
Kort beskrivelse
I feltet vises det Faktiske ÅU-bidrag. Det vil sige det beregnede ÅU-bidrag efter der er taget hensyn til om eleverne har betalt kursusgebyr. Det Faktiske ÅU-bidrag opdateres via batchjobbet A085 Beregne ÅU-bidrag.
AKTI_ID number -
Kort beskrivelse
I feltet vises den interne nøgle for Aktiviteten. Vises ikke på skærmbilleder.
UVFA_ID number -
Kort beskrivelse
I feltet vises den interne nøgle for UVM-faget. Vises ikke på skærmbilleder.

Fremmednøgler

A708_AU_BIDRAG indholder ingen fremmednøgler


Tabel (BV): A708_KRITERIER

A708_KRITERIER

A708_KRITERIER alias A708K

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A708_KRITERIER

Blokken indeholder søgekriterier, der anvendes ved fremsøgning af ÅU-bidrag fordelt på Hold og UVM-fag.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A708K_ID
A708k Id 		number -
Kort beskrivelse
Den interne nøgle i hjælpetabellen. Vises ikke på skærmbilleder.
SESSIONID
Sessionid 		number -
Kort beskrivelse
Den eentydige identifikation af den aktuelle session. Vises ikke på skærmbilleder.
TELLEDATO
Telledato 		date -
Kort beskrivelse
I feltet skal du angive den Tælledato, som du ønsker at se ÅU-bidrag for. Tælledatoen skal udfyldes inden data kan fremsøges. Det kontrolleres om den angivne dato er en ÅU-tælledato.
AKTIVITETSAFDELING
Aktivitetsafdeling 		varchar2 -
Kort beskrivelse
I feltet kan du angive en Aktivitetsafdeling. I den nedenstående tabel vil der kun blive vist Hold som tilhører den angivne Aktivitetsafdeling. Det er muligt at angive joker-tegn.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I dette felt kan du angive en kort betegnelse for en Aktivitetsafdeling. I den nedenstående tabel vil der kun blive vist oplyninger for den eller de Aktivitetsafdelinger, hvor den korte betegnelse passer med det angivne. Det er muligt at angive joker-tegn.
AKGR_ID number -
Kort beskrivelse
En intern nøgle der henviser til den fremsøgte Aktivitetsafdeling. Vises ikke på skærmbilleder.

Fremmednøgler

A708_KRITERIER indholder ingen fremmednøgler


Tabel (BV): A715_HOLDFLYTNINGER

A715_HOLDFLYTNINGER

A715_HOLDFLYTNINGER alias A715H

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A715_HOLDFLYTNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SESSIONID
Sessionid 		number - -
AKTIVITET
Aktivitet 		varchar2 -
Kort beskrivelse
I dette felt vises koden for aktiviteten.
Lang beskrivelse
I dette felt kan du angive koden for aktiviteten.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I dette felt vises kort betegnelse for aktiviteten.
Lang beskrivelse
I dette felt kan du angive kort betegnelse for aktiviteten.
AKTI_STARTDATO
Startdato 		date -
Kort beskrivelse
I dette felt vises startdato for aktiviteten.
Lang beskrivelse
I dette felt kan du angive startdato for aktiviteten.
AKTI_SLUTDATO
Slutdato 		date -
Kort beskrivelse
I dette felt vises slutdato for aktiviteten.
Lang beskrivelse
I dette felt kan du angive slutdato for aktiviteten.
GAMMEL_HOPL_ID number - -
HOPL_STARTDATO date - -
HOPL_SLUTDATO date - -
FLYTTEDATO
Flyttedato 		date - -
FRA_RATE
Fra Rate 		number - -
FLYT_BETALINGER
Flyt Betalinger 		varchar2 J;
N 		-
INDBERETNINGSPRINCIP
Indberetningsprincip 		varchar2 P;
SFI;
S;
ÅV;
- 		-
TIMER_PR_DAG
Timer Pr Dag 		number - -
UNDERVISNINGSSTED
Undervisningssted 		varchar2 - -
AE_REKVIRENT
ÅE-rekvirent 		varchar2 - -
AERE_ID
Aere Id 		number - -

Fremmednøgler

A715_HOLDFLYTNINGER indholder ingen fremmednøgler


Tabel (BV): A715_HUSK_AUBIDRAG

A715_HUSK_AUBIDRAG

A715_HUSK_AUBIDRAG alias A715A

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A715_HUSK_AUBIDRAG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SESSIONID Sessionid | number | - | -
SKFA_ID Skfa Id | number | - | -
TVUNGET_BIDRAG Tvunget Bidrag | varchar2 | J; N | -
ALTERNATIV_BETALER Alternavn Betaler | varchar2 | J; N | -
MINUS_BIDRAG Minus Bidrag | varchar2 | J; N | -
TELLEDATO Telledato | date | - | -

Fremmednøgler

A715_HUSK_AUBIDRAG indholder ingen fremmednøgler


Tabel (BV): A716_KURSUSFLYTNINGER

A716_KURSUSFLYTNINGER

A716_KURSUSFLYTNINGER alias A716H

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A716_KURSUSFLYTNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SESSIONID
Sessionid 		number -
Lang beskrivelse
Reverse Engineered from column SESSIONID of table A716_KURSUSFLYTNINGER
KKT_ID number -
Lang beskrivelse
Den kursustype på kursus som kursusflytningen vedrører.
AKTIVITET
Aktivitet 		varchar2 -
Kort beskrivelse
I feltet angives hvilket AMU-kursus, kursisten skal placeres på.
Lang beskrivelse
I feltet skal du angive hvilket AMU-kursus, kursisten skal placeres på.
AKTI_STARTDATO
Aktivitet Startdato 		date -
Kort beskrivelse
I feltet vises hvornår kurset starter.
Lang beskrivelse
Reverse Engineered from column AKTI_STARTDATO of table A716_KURSUSFLYTNINGER
AKTI_SLUTDATO
Aktivitet Slutdato 		date -
Kort beskrivelse
I feltet vises hvornår kurset slutter.
Lang beskrivelse
Reverse Engineered from column AKTI_SLUTDATO of table A716_KURSUSFLYTNINGER
GL_KUPL_ID
Gammel Kursusplacering 		number -
Lang beskrivelse
Reverse Engineered from column GL_KUPL_ID of table A716_KURSUSFLYTNINGER
FLYTTEDATO
Flyttedato 		date -
Kort beskrivelse
I feltet angives fra hvilken dato kursisten skal flyttes.
Lang beskrivelse
I feltet skal du angive fra hvilken dato kursisten skal flyttes.
FRA_RATE
Fra Rate 		number -
Kort beskrivelse
I feltet angives fra hvilken rate, der skal arves opkrævninger i tilknytning til den nye kursusplacering.
Lang beskrivelse
I feltet angiver du fra hvilken rate, der skal arves opkrævninger i tilknytning til den nye kursusplacering.
FLYT_BETALINGER
Flyt Betalinger 		varchar2 J;
N
Kort beskrivelse
I feltet angives om betalinger skal flyttes med.
Lang beskrivelse
I feltet angives om betalinger skal flyttes med.
KORT_BETEGNELSE
Kort betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises den korte betegnelse for AMU-kurset.
Lang beskrivelse
Reverse Engineered from column KORT_BETGNELSE of table A716_KURSUSFLYTNINGER
FINANCIERINGSKILDE
Financieringskilde 		varchar2 -
Kort beskrivelse
I dette og efterfølgende felter angives hvilken kursustype på kurset, kursisten skal placeres på. Systemet foreslår en kursustype. Ved individuelle forløb skal man være opmærksom på at kursustypen er som ønsket.
Lang beskrivelse
I dette og efterfølgende felter skal du angive hvilken kursustype på kurset, kursisten skal placeres på. Systemet foreslår en kursustype. Ved individuelle forløb skal du være opmærksom på at kursustypen er som ønsket.
MALGRUPPE
Målgruppe 		varchar2 -
Lang beskrivelse
Reverse Engineered from column MALGRUPPE of table A716_KURSUSFLYTNINGER
KURSUSART
Kursusart 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KURSUSART of table A716_KURSUSFLYTNINGER
KURSUSTYPE
Kursustype 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KURSUSTYPE of table A716_KURSUSFLYTNINGER
VERSION
Version 		varchar2 - -
CERTIFIKATPROVE varchar2 J;
U;
N 		-
AE_REKVIRENT
Ae Rekvirent 		varchar2 -
Kort beskrivelse
I feltet angiver du ÅE-rekvirenten på den nye kursusplacering, som kursisten skal placeres på. Som default er ÅE-rekvirenten fra den gamle kursusplacering kopieret.
Lang beskrivelse
I feltet angiver du ÅE-rekvirenten på den nye kursusplacering, som kursisten skal placeres på. Som default er ÅE-rekvirenten fra den gamle kursusplacering kopieret med.

Fremmednøgler

A716_KURSUSFLYTNINGER indholder ingen fremmednøgler


Tabel (BV): A718_PR_DATOER

A718_PR_DATOER

A718_PR_DATOER alias A718PR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A718_PR_DATOER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
PRDA_ID A718pr Id | number | - | -
SESSION_ID Session Id | number | - | -
STATUS Status | varchar2 | J; N | -
PRDATO Prdato | date | - | -

Fremmednøgler

A718_PR_DATOER indholder ingen fremmednøgler


Tabel (BV): A718_VIPPE_DATOER

A718_VIPPE_DATOER

A718_VIPPE_DATOER alias VIDA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A718_VIPPE_DATOER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
VIDA_ID
Vida Id 		number - -
SESSION_ID
Session Id 		number - -
STATUS
Status 		varchar2 J;
N 		-
STARTDATO
Startdato 		date -
Kort beskrivelse
I dette felt vises ny startdato.
Lang beskrivelse
I dette felt kan du angive ny startdato.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I dette felt vises ny slutdato.
Lang beskrivelse
I dette felt kan du angive ny slutdato.

Fremmednøgler

A718_VIPPE_DATOER indholder ingen fremmednøgler


Tabel (BV): A726_ELIS_MED_TMK

A726_ELIS_MED_TMK

A726_ELIS_MED_TMK alias AEMT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A726_ELIS_MED_TMK

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
ELIS_ID Elis Id | number | - | -
TILSKUDSMERKEKOMBINATION Tilskudsmærkekombination | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
NAVN | varchar2 | - | -
SKOLEFORLOB | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
UGYLDIG Gyldig | varchar2 | X | -

Fremmednøgler

A726_ELIS_MED_TMK indholder ingen fremmednøgler


Tabel (BV): A727_ELISKPR_MED_TMK

A727_ELISKPR_MED_TMK

A727_ELISKPR_MED_TMK alias AESKPMT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A727_ELISKPR_MED_TMK

Bruttotrækstabel til udskriften A727: Elever i skolepraktik med tilskudsmærkekombinationer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
EISP_ID
Elsp Id 		number - -
TMK_KOMBINATION
Tilskudsmærkekombination 		varchar2 - -
PERS_CPR_NR
Cpr Nr 		varchar2 - -
PERS_NAVN
Navn 		varchar2 - -
COFO_COSA_FORMAL
Uddannelse 		varchar2 - -
UDDA_VERSION
Version 		varchar2 - -
SPEC_SPECIALE
Speciale 		varchar2 - -
SKPE_SKOLEPERIODE
Skoleperiode 		varchar2 - -
SKPE_SORTERING
Sortering 		number - -
EISP_PERIODE
Periode 		varchar2 - -
TMK_UGYLDIG
Ugyldig 		varchar2 X
Kort beskrivelse
'X', hvis tilskudsmærkekombinationen er ugyldig og
null ellers.
Lang beskrivelse
Bruttotrækket for udskriften A272 indsætter 'X', hvis tilskudsmærkekombinationen er ugyldig og null ellers.
AFTALEMARKERING varchar2 C;
L;
S 		-

Fremmednøgler

A727_ELISKPR_MED_TMK indholder ingen fremmednøgler


Tabel (BV): A728_AUELEV_MED_TMK

A728_AUELEV_MED_TMK

A728_AUELEV_MED_TMK alias AUMTMK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A728_AUELEV_MED_TMK

Bruttotrækstabel til udskriften A728: ÅU-elever med tmk tilskudsmærkekombinationer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
SKHP_ID
Skhp Id 		number - -
TMK_KOMBINATION
Tilskudsmærkekombination 		varchar2 - -
PERS_CPR_NR
Cpr Nr 		varchar2 - -
PERS_NAVN
Navn 		varchar2 - -
COFO_COSA_FORMAL
Uddannelse 		varchar2 - -
UDDA_VERSION
Version 		varchar2 - -
HOLD_AKTIVITET
Hold 		varchar2 - -
HOPL_PERIODE
Periode 		varchar2 - -
SKFA_SKOLEFAG
Skolefag 		varchar2 - -
SKFA_NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
TMK_UGYLDIG
Ugyldig 		varchar2 X -
ANOM_ANSVARSOMRADE varchar2 - -
POM_PROJEKTOMRADE varchar2 - -

Fremmednøgler

A728_AUELEV_MED_TMK indholder ingen fremmednøgler


Tabel (BV): A729_ELEVER

A729_ELEVER

A729_ELEVER alias A729_ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A729_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A729_ELEV_ID A729 Elev Id | number | - | -
A729_SKOF_ID A729 Skof Id | number | - | -
BEJO_ID Bejo Id | number | - | -
ELIS_ID Elis Id | number | - | -
ELEV_ID Elev Id | number | - | -
PERS_ID Pers Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
TILSKUDSMERKEKOMBINATION Tilskudsmærkekombination | varchar2 | - | -
TMK_ID Tmk Id | number | - | -
STATISTIKMERKEKOMBINATION Statistikmærkekombination | varchar2 | - | -
STMK_ID Stmk Id | number | - | -

Fremmednøgler

A729_ELEVER indholder ingen fremmednøgler


Tabel (BV): A729_SKOLEFORLOB

A729_SKOLEFORLOB

A729_SKOLEFORLOB alias A729_SKOF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A729_SKOLEFORLOB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A729_SKOF_ID A729 Skof Id | number | - | -
BEJO_ID Bejo Id | number | - | -
SKOF_ID Skof Id | number | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -

Fremmednøgler

A729_SKOLEFORLOB indholder ingen fremmednøgler


Tabel (BV): A730_DETAILS

A730_DETAILS

A730_DETAILS alias A730_DET

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A730_DETAILS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A730_DET_ID A730 Det Id | number | - | -
A730_MAS_ID A730 Mas Id | number | - | -
BEJO_ID Bejo Id | number | - | -
SPECIALE Spec. | varchar2 | - | -
SKOLEPERIODE Skp. | varchar2 | - | -
TELLEPERIODE Tælle#per. | number | - | -
KOMBINATION Tmk | varchar2 | - | -
VARIGHED Varig-#hed | number | - | -
AE_REKVIRENT ÅE-#rekvirent | varchar2 | - | -
BIDRAG Bidrag | number | - | -
RESTBIDRAG Restbidrag | number | - | -
ANTAL_ELEVER Antal#elever | number | - | -
DS_NUMMER Ds Nummer | varchar2 | - | -

Fremmednøgler

A730_DETAILS indholder ingen fremmednøgler


Tabel (BV): A730_INDBERETNINGER

A730_INDBERETNINGER

A730_INDBERETNINGER alias A730_INB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A730_INDBERETNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A730_INB_ID
A730 Inb Id 		number - -
BEJO_ID
Bejo Id 		number - -
ITYPE
Type 		varchar2 - -
PERIODE
Periode 		varchar2 - -
INDBERETNINGSKATEGORI
Kategori 		varchar2 Erst.;
Opr.;
Supp. 		-
ID
Id 		number - -
BILAGSNUMMER
Bilagsnr. 		number - -
BILAG_DER_SUPPLERES
Bilagsnr. der suppleres 		number - -
ANTAL_RECORDS_DER_INDBERETTES
Antal records der indberettes 		number - -
AFSENDELSESTIDSPUNKT
Afsendelsestidspunkt 		date - -

Fremmednøgler

A730_INDBERETNINGER indholder ingen fremmednøgler


Tabel (BV): A730_MASTERS

A730_MASTERS

A730_MASTERS alias A730_MAS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A730_MASTERS

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A730_MAS_ID
A730 Mas Id 		number - -
A730_INB_ID
A730 Inb Id 		number - -
BEJO_ID
Bejo Id 		number - -
UDDANNELSE
Udd. 		varchar2 - -
VERSION
Vers. 		varchar2 - -
RECORDTYPE
Recordtype 		varchar2 NY;
UDGÅET;
MASTER ÆNDRET;
DETAIL ÆNDRET 		-

Fremmednøgler

A730_MASTERS indholder ingen fremmednøgler


Tabel (BV): A731_DETAILPOSTER

A731_DETAILPOSTER

A731_DETAILPOSTER alias A731_DET

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A731_DETAILPOSTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFTALETYPE varchar2 AFPV;
SKPS;
PIU 		-
A731_DET_ID
A731 Det Id 		number - -
A731_SUMP_ID
A731 Sump Id 		number - -
BEJO_ID
Bejo Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
SKOLEPERIODE
Skoleperiode 		varchar2 - -
TELLEPERIODE
Tælleperiode 		number - -
SKOLEFORLOB
Skoleforløb 		varchar2 - -
KOMBINATION
Kombination 		varchar2 - -
VARIGHED
Varighed 		number - -
TELLEDATO
Telledato 		date - -
CPR_NR
Cpr Nr 		varchar2 - -
BIDRAG
Bidrag 		number - -
RESTBIDRAG
Restbidrag 		number - -
SPECIALE
Speciale 		varchar2 - -
GL_VARIGHED
Gl Varighed 		number - -
GL_BIDRAG
Gl Bidrag 		number - -
GL_RESTBIDRAG
Gl Restbidrag 		number - -
SORTERING
Sortering 		number - -
AE_REKVIRENT
ÅE-rekvirent 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 - -
ENDRET
Ændret 		varchar2 - -
DS_NUMMER
Ds Nummer 		varchar2 - -

Fremmednøgler

A731_DETAILPOSTER indholder ingen fremmednøgler


Tabel (BV): A731_HLP_DETAILPOSTER

A731_HLP_DETAILPOSTER

A731_HLP_DETAILPOSTER alias A731_HDET

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A731_HLP_DETAILPOSTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A731_HDET_ID A731 Hdet Id | number | - | -
A731_HSUMP_ID A731 Hsump Id | number | - | -
BEJO_ID Bejo Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
TELLEPERIODE Tælleperiode | number | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
KOMBINATION Kombination | varchar2 | - | -
VARIGHED Varighed | number | - | -
TELLEDATO Tælledato | date | - | -
BIDRAG Bidrag | number | - | -
RESTBIDRAG Restbidrag | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SORTERING Sortering | number | - | -
AE_REKVIRENT ÅE-rekvirent | varchar2 | - | -
HOLDIDENT Holdident | varchar2 | - | -
DS_NUMMER Ds Nummer | varchar2 | - | -

Fremmednøgler

A731_HLP_DETAILPOSTER indholder ingen fremmednøgler


Tabel (BV): A731_HLP_SUMPOSTER

A731_HLP_SUMPOSTER

A731_HLP_SUMPOSTER alias A731_HSUMP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A731_HLP_SUMPOSTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A731_HSUMP_ID A731 Hsump Id | number | - | -
BEJO_ID Bejo Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
TELLEPERIODE Tælleperiode | number | - | -
KOMBINATION Kombination | varchar2 | - | -
VARIGHED Varighed | number | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SORTERING Sortering | number | - | -
AE_REKVIRENT ÅE-rekvirent | varchar2 | - | -
DS_NUMMER Ds Nummer | varchar2 | - | -

Fremmednøgler

A731_HLP_SUMPOSTER indholder ingen fremmednøgler


Tabel (BV): A731_INDBERETNINGER

A731_INDBERETNINGER

A731_INDBERETNINGER alias A731_INDB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A731_INDBERETNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
INDBERETNINGS_ID
Indberetnings Id 		number - -
ITYPE
A731 Indb Type 		varchar2 - -
INDBERETNINGSKATEGORI
Indberetningskategori 		varchar2 Erst.;
Opr.;
Supp. 		-
PERIODE
Periode 		varchar2 - -

Fremmednøgler

A731_INDBERETNINGER indholder ingen fremmednøgler


Tabel (BV): A731_SUMPOSTER

A731_SUMPOSTER

A731_SUMPOSTER alias A731_SUMP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A731_SUMPOSTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A731_SUMP_ID A731 Sump Id | number | - | -
BEJO_ID Bejo Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
TELLEPERIODE Tælleperiode | number | - | -
KOMBINATION Kombination | varchar2 | - | -
VARIGHED Varighed | number | - | -
ANTAL_ELEVER Antal Elever | number | - | -
SPECIALE Speciale | varchar2 | - | -
DETAIL_ID | number | - | -
SORTERING Sortering | number | - | -
AE_REKVIRENT ÅE-rekvirent | varchar2 | - | -
DS_NUMMER Ds Nummer | varchar2 | - | -

Fremmednøgler

A731_SUMPOSTER indholder ingen fremmednøgler


Tabel (BV): A732_DATA

A732_DATA

A732_DATA alias A732_DATA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A732_DATA

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A732_DATA_ID A732 Data Id | number | - | -
BEJO_ID Bejo Id | number | - | -
INDBENDL_ID Indbendl Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
TELLEPERIODE Telleperiode | number | - | -
KOMBINATION Kombination | varchar2 | - | -
VARIGHED Varighed | number | - | -
BIDRAG Bidrag | number | - | -
RESTBIDRAG Restbidrag | number | - | -
ANTAL_ELEVER Antal Elever | number | - | -
SPECIALE Speciale | varchar2 | - | -
AE_REKVIRENT ÅE-#rekvirent | varchar2 | - | -
DS_NUMMER Ds Nummer | varchar2 | - | -

Fremmednøgler

A732_DATA indholder ingen fremmednøgler


Tabel (BV): A732_INDBERETNINGER

A732_INDBERETNINGER

A732_INDBERETNINGER alias A732_INDB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A732_INDBERETNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A732_INDB_ID
A732 Indb Id 		number - -
BEJO_ID
Bejo Id 		number - -
INDBENDL_ID
Indbendl Id 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
KATEGORI
Kategori 		varchar2 Erst.;
Opr.;
Supp. 		-
INDBENDL_ID_TIDL
Indbendl Id Tidl 		number - -

Fremmednøgler

A732_INDBERETNINGER indholder ingen fremmednøgler


Tabel (BV): A733_DETAILPOSTER

A733_DETAILPOSTER

A733_DETAILPOSTER alias A733_DETP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A733_DETAILPOSTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A733_DETP_ID A733 Detp Id | number | - | -
A733_SUMP_ID A733 Sump Id | number | - | -
BEJO_ID Bejo Id | number | - | -
TELLEDATO Telledato | date | - | -
BIDRAG Bidrag | number | - | -
RESTBIDRAG Restbidrag | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
AE_REKVIRENT ÅE-#rekvirent | varchar2 | - | -
HOLDIDENT Holdident | varchar2 | - | -
DS_NUMMER Ds Nummer | varchar2 | - | -

Fremmednøgler

A733_DETAILPOSTER indholder ingen fremmednøgler


Tabel (BV): A733_INDBERETNINGER

A733_INDBERETNINGER

A733_INDBERETNINGER alias A733_INDB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A733_INDBERETNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A733_INDB_ID
A733 Indb Id 		number - -
BEJO_ID
Bejo Id 		number - -
INDBENDL_ID
Indbendl Id 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
KATEGORI
Kategori 		varchar2 Erst.;
Opr.;
Supp. 		-
INDBENDL_ID_TIDL
Indbendl Id Tidl 		number - -

Fremmednøgler

A733_INDBERETNINGER indholder ingen fremmednøgler


Tabel (BV): A733_SUMPOSTER

A733_SUMPOSTER

A733_SUMPOSTER alias A733_SUMP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A733_SUMPOSTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A733_SUMP_ID A733 Sump Id | number | - | -
BEJO_ID Bejo Id | number | - | -
INDBENDL_ID Indbendl Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
TELLEPERIODE Telleperiode | number | - | -
KOMBINATION Kombination | varchar2 | - | -
VARIGHED Varighed | number | - | -
ANTAL_ELEVER Antal Elever | number | - | -
SPECIALE Speciale | varchar2 | - | -
AE_REKVIRENT ÅE-#rekvirent | varchar2 | - | -
DS_NUMMER Ds Nummer | varchar2 | - | -

Fremmednøgler

A733_SUMPOSTER indholder ingen fremmednøgler


Tabel (BV): A734_ELEVER_UDEN_HOLDPL

A734_ELEVER_UDEN_HOLDPL

A734_ELEVER_UDEN_HOLDPL alias AEUH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A734_ELEVER_UDEN_HOLDPL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LOBENUMMER Løbenummer | number | - | -
TELLEDATO Tælledato | date | - | -
CPR_NR Cpr Nr | varchar2 | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
KORT_BETEGNELSE | varchar2 | - | -

Fremmednøgler

A734_ELEVER_UDEN_HOLDPL indholder ingen fremmednøgler


Tabel (BV): A735_BIPE_MED_AFV_STR

A735_BIPE_MED_AFV_STR

A735_BIPE_MED_AFV_STR alias A735B

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A735_BIPE_MED_AFV_STR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
TELLEPERIODE Tælleperiode | varchar2 | - | -
VARIGHED Varighed | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
PERIODE Periode | varchar2 | - | -
AFVIGELSE Afvigelse | number | - | -
PROCENT Procent | number | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
SPECIALE | varchar2 | - | -
SKOLEPERIODE | varchar2 | - | -
ANTAL_SKOLEDAGE | number | - | -
FEJL Fejl | varchar2 | - | -

Fremmednøgler

A735_BIPE_MED_AFV_STR indholder ingen fremmednøgler


Tabel (BV): A736_ELEVER_M_OVERLAP_BIPE

A736_ELEVER_M_OVERLAP_BIPE

A736_ELEVER_M_OVERLAP_BIPE alias AEMOB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A736_ELEVER_M_OVERLAP_BIPE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LOBENUMMER Løbenummer | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
SKOLEFORLOB2 Skoelforløb2 | varchar2 | - | -
SKOLEFORLOB1 Skoleforløb1 | varchar2 | - | -
TELLEPERIODE1 Tælleperiode1 | number | - | -
PERIODE1 Periode1 | varchar2 | - | -
TELLEDATO1 Tælledato1 | date | - | -
TELLEPERIODE2 Tælleperiode2 | number | - | -
PERIODE2 Periode2 | varchar2 | - | -
TELLEDATO2 Tælledato2 | date | - | -

Fremmednøgler

A736_ELEVER_M_OVERLAP_BIPE indholder ingen fremmednøgler


Tabel (BV): A737_ELEVER_M_AFV_BIDRAG

A737_ELEVER_M_AFV_BIDRAG

A737_ELEVER_M_AFV_BIDRAG alias AEMAB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A737_ELEVER_M_AFV_BIDRAG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LOBENUMMER Løbenummer | number | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
TELLEPERIODE Tælleperiode | number | - | -
TELLEDATO Tælledato | date | - | -
CPR_NR Cpr Nr | varchar2 | - | -
NORMALT_BIDRAG Normalt Bidrag | number | - | -
FAKTISK_BIDRAG Faktisk Bidrag | number | - | -
REGULERET_VARIGHED | number | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
SPECIALE | varchar2 | - | -
SKOLEPERIODE | varchar2 | - | -
AEMAB_REGULERET_VARIGHED Aemab Reguleret Varighed | number | - | -
AEMAB_VERSION Aemab Version | varchar2 | - | -
AEMAB_SPECIALE Aemab Speciale | varchar2 | - | -
AEMAB_SKOLEPERIODE Aemab Skoleperiode | varchar2 | - | -

Fremmednøgler

A737_ELEVER_M_AFV_BIDRAG indholder ingen fremmednøgler


Tabel (BV): A738_ELEVER_MED_ANDEN_VERSION

A738_ELEVER_MED_ANDEN_VERSION

A738_ELEVER_MED_ANDEN_VERSION alias AEMAV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A738_ELEVER_MED_ANDEN_VERSION

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LOBENUMMER Løbenummer | number | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
SKPE_UDDANNELSE Skpe Uddannelse | varchar2 | - | -
SKPE_VERSION Skpe Version | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
ELEV_UDDANNELSE Elev Uddannelse | varchar2 | - | -
ELEV_VERSION Elev Version | varchar2 | - | -

Fremmednøgler

A738_ELEVER_MED_ANDEN_VERSION indholder ingen fremmednøgler


Tabel (BV): A739_TOTAL_CPR_INB

A739_TOTAL_CPR_INB

A739_TOTAL_CPR_INB alias A739_TC

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A739_TOTAL_CPR_INB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A739_TC_ID A739 Tc Id | number | - | -
A739_T_ID A739 T Id | number | - | -
BEJO_ID Bejo Id | number | - | -
INDBENDL_ID Indbendl Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
TELLEPERIODE Telleperiode | number | - | -
KOMBINATION Kombination | varchar2 | - | -
VARIGHED Varighed | number | - | -
SPECIALE Speciale | varchar2 | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
BIDRAG Bidrag | number | - | -
RESTBIDRAG Restbidrag | number | - | -

Fremmednøgler

A739_TOTAL_CPR_INB indholder ingen fremmednøgler


Tabel (BV): A739_TOTAL_INB

A739_TOTAL_INB

A739_TOTAL_INB alias A739_T

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A739_TOTAL_INB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A739_T_ID A739 T Id | number | - | -
BEJO_ID Bejo Id | number | - | -
INDBENDL_ID Indbendl Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
TELLEPERIODE Telleperiode | number | - | -
KOMBINATION Kombination | varchar2 | - | -
VARIGHED Varighed | number | - | -
SPECIALE Speciale | varchar2 | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -

Fremmednøgler

A739_TOTAL_INB indholder ingen fremmednøgler


Tabel (BV): A739_UDDANNELSER

A739_UDDANNELSER

A739_UDDANNELSER alias A739_UDDA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A739_UDDANNELSER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A739_UDDA_ID A739 Udda Id | number | - | -
BEJO_ID Bejo Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
TELLEPERIODE Tælleperiode | number | - | -
SKOLEFORLOB1 Skoleforløb1 | varchar2 | - | -
TELLEDATO1 Tælledato1 | date | - | -
BIDRAG1 Bidrag1 | number | - | -
RESTBIDRAG1 Restbidrag1 | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
SKOLEFORLOB2 Skoleforløb2 | varchar2 | - | -
TELLEDATO2 Tælledato2 | date | - | -
BIDRAG2 Bidrag2 | number | - | -
RESTBIDRAG2 Restbidrag2 | number | - | -
SPECIALE Speciale | varchar2 | - | -
SORTERING Sortering | number | - | -

Fremmednøgler

A739_UDDANNELSER indholder ingen fremmednøgler


Tabel (BV): A740_AE_BIDRAG

A740_AE_BIDRAG

A740_AE_BIDRAG alias A740A

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A740_AE_BIDRAG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
TELLEPERIODE Tælleperiode | number | - | -
AEBI_ID Aebi Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
FULDT_NAVN Fuldt Navn | varchar2 | - | -
BIDRAG Bidrag | number | - | -
RESTBIDRAG Restbidrag | number | - | -
REGULERET_VARIGHED Reguleret Varighed | number | - | -
BROBYGGERVARIGHED Brobyggervarighed | number | - | -

Fremmednøgler

A740_AE_BIDRAG indholder ingen fremmednøgler


Tabel (BV): A740_BIDRAGSPERIODER

A740_BIDRAGSPERIODER

A740_BIDRAGSPERIODER alias A740B

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A740_BIDRAGSPERIODER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
TELLEPERIODE Tælleperiode | number | - | -
SLUTDATO Slutdato | date | - | -
PERIODE Periode | varchar2 | - | -
TELLEDATO Tælledato | date | - | -
VARIGHED Varighed | number | - | -
STARTDATO Startdato | date | - | -

Fremmednøgler

A740_BIDRAGSPERIODER indholder ingen fremmednøgler


Tabel (BV): A740_BIPE_MED_AEBI

A740_BIPE_MED_AEBI

A740_BIPE_MED_AEBI alias A740S

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A740_BIPE_MED_AEBI

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
SPECIALE | varchar2 | - | -
SKOLEPERIODE | varchar2 | - | -

Fremmednøgler

A740_BIPE_MED_AEBI indholder ingen fremmednøgler


Tabel (BV): A741_BIDRAGSPERIODER

A741_BIDRAGSPERIODER

A741_BIDRAGSPERIODER alias A741_BIPE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A741_BIDRAGSPERIODER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A741_BIPE_ID A741 Bipe Id | number | - | -
A741_FOGR_ID A741 Fogr Id | number | - | -
BEJO_ID Bejo Id | number | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
TELLEPERIODE Telleperiode | number | - | -
TELLEDATO Telledato | date | - | -
VARIGHED Varighed | number | - | -
BIDRAG Bidrag | number | - | -
RESTBIDRAG Restbidrag | number | - | -
BEREGNINGSFORM Beregningsform | varchar2 | A; B | -
SKOF_ID Skof Id | number | - | -
BIPE_ID Bipe Id | number | - | -
TAPE_ID Tape Id | number | - | -

Fremmednøgler

A741_BIDRAGSPERIODER indholder ingen fremmednøgler


Tabel (BV): A741_FORLOBSGRUPPER

A741_FORLOBSGRUPPER

A741_FORLOBSGRUPPER alias A741_FOGR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A741_FORLOBSGRUPPER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A741_FOGR_ID A741 Fogr Id | number | - | -
A741_INPE_ID A741 Inpe Id | number | - | -
BEJO_ID Bejo Id | number | - | -
FORLOBSGRUPPE Forlobsgruppe | varchar2 | - | -
MAX_ANTAL Max Antal | number | - | -
SKKA_ID Skka Id | number | - | -
FOGR_ID Fogr Id | number | - | -

Fremmednøgler

A741_FORLOBSGRUPPER indholder ingen fremmednøgler


Tabel (BV): A741_INDB_PERIODER

A741_INDB_PERIODER

A741_INDB_PERIODER alias A741_INPE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A741_INDB_PERIODER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A741_INPE_ID A741 Inpe Id | number | - | -
BEJO_ID Bejo Id | number | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -

Fremmednøgler

A741_INDB_PERIODER indholder ingen fremmednøgler


Tabel (BV): A742_ELEV_I_SKOLEPRAKTIK

A742_ELEV_I_SKOLEPRAKTIK

A742_ELEV_I_SKOLEPRAKTIK alias A742EISKPR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A742_ELEV_I_SKOLEPRAKTIK

Bruttottæksentitet for udskrift A742.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ID
Id 		number - -
BEJO_ID
Bejo Id 		number -
Lang beskrivelse
Simuleret foreign key til BESTILTE_JOBS.
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Populeres med data fra UDDANNELSER.COFO_ID.
VERSION
Version 		varchar2 -
Lang beskrivelse
Data fra UDANNELSER.VERSION
UDDANNELSE_OG_VERSION
Uddannelse Og Version 		varchar2 - -
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Data fra SPECIALE.SPECIALE
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Data fra SKOLEPERIODER.SKOLEPERIODE
CPR_NR
Cpr Nr 		varchar2 -
Lang beskrivelse
Data fra PERSON.CPR-NR
EFTERNAVN
Efternavn 		varchar2 -
Lang beskrivelse
Data fra PERSON.EFTERNAVN.
FORNAVN
Fornavn 		varchar2 -
Lang beskrivelse
Data fra PERSON.FORNAVN
FULDE_NAVN
Fulde Navn 		varchar2 - -
UDDANNELSESAFTALEID
Uddannelsesaftaleid 		number -
Lang beskrivelse
Data fra AFTALE.AFTALEID
UDDANNELSESAFTALE_CEN_LOK
Uddannelsesaftale Cen Lok 		varchar2 C;
L
Lang beskrivelse
Data fra AFTALER.CENTRAL_LOKAL
STARTDATO
Startdato 		date -
Lang beskrivelse
Data fra ELEV_I_SKOLEPRAKTIK.STARTDATO
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Data fra ELEV_I_SKOLEPRAKTIK.STARTDATO
TMK
Tmk 		varchar2 -
Lang beskrivelse
Data fra TILSKUDSMÆRKEKOMBINATION.KOMBINATION
SMK
Smk 		varchar2 -
Lang beskrivelse
Data fra STATISTIKMÆRKEKOMBINATION.KOMBINATION
SORTERING
Sortering 		number - -

Fremmednøgler

A742_ELEV_I_SKOLEPRAKTIK indholder ingen fremmednøgler


Tabel (BV): A743_DATA

A743_DATA

A743_DATA alias A743_DATA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A743_DATA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
RECORDTYPE varchar2 NY;
UDGÅET;
MASTER ÆNDRET;
DETAIL ÆNDRET 		-
BEJO_ID
Bejo Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
SKOLEPERIODE
Skoleperiode 		varchar2 - -
KOMBINATION
Kombination 		varchar2 - -
BIDRAG
Bidrag 		number - -
ANTAL_ELEVER
Antal Elever 		number - -
SPECIALE
Speciale 		varchar2 - -
AE_REKVIRENT
ÅE-rekvirent 		varchar2 - -
ANTAL_AFGANGSMELDTE_ELEVER
Antal afgangsmeldte elever 		number - -

Fremmednøgler

A743_DATA indholder ingen fremmednøgler


Tabel (BV): A743_INDBERETNINGER

A743_INDBERETNINGER

A743_INDBERETNINGER alias A743_INDB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A743_INDBERETNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
ID
Id 		number - -
ITYPE
Itype 		varchar2 - -
INDBERETNINGSKATEGORI
Indberetningskategori 		varchar2 Erst.;
Opr.;
Supp. 		-
PERIODE
Periode 		varchar2 - -
BILAGSNUMMER
Bilagsnr. 		number - -
BILAG_DER_SUPPLERES
Bilagsnr. der suppleres 		number - -
ANTAL_RECORDS_DER_INDBERETTES
Antal records der indberettes 		number - -
AFSENDELSESTIDSPUNKT
Afsendelsestidspunkt 		date - -

Fremmednøgler

A743_INDBERETNINGER indholder ingen fremmednøgler


Tabel (BV): A744_DETAILPOSTER

A744_DETAILPOSTER

A744_DETAILPOSTER alias A744_DET

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A744_DETAILPOSTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A744_DET_ID | number | - | -
A744_SUMP_ID Bejo Id | number | - | -
BEJO_ID Bejo Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
GL_STARTDATO Gl Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
STARTDATO Startdato | date | - | -
KOMBINATION Kombination | varchar2 | - | -
BIDRAG Bidrag | number | - | -
GL_SLUTDATO Gl Slutdato | date | - | -
SORTERING Sortering | number | - | -
GL_BIDRAG Gl Bidrag | number | - | -
AE_REKVIRENT ÅE-rekvirent | varchar2 | - | -
AFGANGSDATO Afgangsdato | date | - | -
AFGANGSARSAG Afgangsarsag | varchar2 | - | -
HOLDIDENT Holdident | varchar2 | - | -
ENDRET Ændret | varchar2 | - | -

Fremmednøgler

A744_DETAILPOSTER indholder ingen fremmednøgler


Tabel (BV): A744_HLP_DETAILPOSTER

A744_HLP_DETAILPOSTER

A744_HLP_DETAILPOSTER alias A744_HLP_D

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A744_HLP_DETAILPOSTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A744_HDET_ID | number | - | -
A744_HSUMP_ID Bejo Id | number | - | -
BEJO_ID Bejo Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SLUTDATO Slutdato | date | - | -
STARTDATO Startdato | date | - | -
KOMBINATION Kombination | varchar2 | - | -
BIDRAG Bidrag | number | - | -
SORTERING Sortering | number | - | -
AE_REKVIRENT ÅE-rekvirent | varchar2 | - | -
AFGANGSDATO Afgangsdato | date | - | -
AFGANGSARSAG Afgangsarsag | varchar2 | - | -
HOLDIDENT Holdident | varchar2 | - | -

Fremmednøgler

A744_HLP_DETAILPOSTER indholder ingen fremmednøgler


Tabel (BV): A744_HLP_SUMPOSTER

A744_HLP_SUMPOSTER

A744_HLP_SUMPOSTER alias A744_HLP_S

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A744_HLP_SUMPOSTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A744_HSUMP_ID | number | - | -
BEJO_ID Bejo Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
KOMBINATION Kombination | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SORTERING Sortering | number | - | -
AE_REKVIRENT ÅE-rekvirent | varchar2 | - | -

Fremmednøgler

A744_HLP_SUMPOSTER indholder ingen fremmednøgler


Tabel (BV): A744_INDBERETNINGER

A744_INDBERETNINGER

A744_INDBERETNINGER alias A744_INDB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A744_INDBERETNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
INDBERETNINGS_ID
Indberetnings Id 		number - -
ITYPE
Itype 		varchar2 - -
INDBERETNINGSKATEGORI
Indberetningskategori 		varchar2 Erst.;
Opr.;
Supp. 		-
PERIODE
Periode 		varchar2 - -

Fremmednøgler

A744_INDBERETNINGER indholder ingen fremmednøgler


Tabel (BV): A744_SUMPOSTER

A744_SUMPOSTER

A744_SUMPOSTER alias A744_SUM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A744_SUMPOSTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A744_SUMP_ID | number | - | -
BEJO_ID Bejo Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
KOMBINATION Kombination | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
ANTAL_ELEVER Antal Elever | number | - | -
DETAIL_ID Detail Id | number | - | -
SORTERING Sortering | number | - | -
AE_REKVIRENT ÅE-rekvirent | varchar2 | - | -

Fremmednøgler

A744_SUMPOSTER indholder ingen fremmednøgler


Tabel (BV): A745_DATA

A745_DATA

A745_DATA alias A745_DATA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A745_DATA

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A745_DATA_ID A745 Data Id | number | - | -
BEJO_ID Bejo Id | number | - | -
INDBENDL_ID Indbendl Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
TMK Tmk | varchar2 | - | -
BIDRAG Bidrag | number | - | -
ANTAL_ELEVER Antal Elever | number | - | -
SPECIALE Speciale | varchar2 | - | -
AE_REKVIRENT ÅE-#rekvirent | varchar2 | - | -
ANTAL_AFGANGSMELDTE_ELEVER Antal#afg.meldte elever | number | - | -

Fremmednøgler

A745_DATA indholder ingen fremmednøgler


Tabel (BV): A746_DETAILPOSTER

A746_DETAILPOSTER

A746_DETAILPOSTER alias A746_DETP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A746_DETAILPOSTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A746_DETP_ID A746 Detp Id | number | - | -
A746_SUMP_ID A746 Sump Id | number | - | -
BEJO_ID Bejo Id | number | - | -
BIDRAG Bidrag | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
AFGANGSDATO Afgangsdato | date | - | -
AFGANGSARSAG Afgangs-#årsag | varchar2 | - | -
HOLDIDENT Holdident | varchar2 | - | -

Fremmednøgler

A746_DETAILPOSTER indholder ingen fremmednøgler


Tabel (BV): A746_INDBERETNINGER

A746_INDBERETNINGER

A746_INDBERETNINGER alias A746_INDB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A746_INDBERETNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A746_INDB_ID
A746 Indb Id 		number - -
BEJO_ID
Bejo Id 		number - -
INDBENDL_ID
Indbendl Id 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
KATEGORI
Kategori 		varchar2 Erst.;
Opr.;
Supp. 		-
INDBENDL_ID_TIDL
Indbendl Id Tidl 		number - -

Fremmednøgler

A746_INDBERETNINGER indholder ingen fremmednøgler


Tabel (BV): A746_SUMPOSTER

A746_SUMPOSTER

A746_SUMPOSTER alias A746_SUMP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A746_SUMPOSTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A746_SUMP_ID A746 Sump Id | number | - | -
BEJO_ID Bejo Id | number | - | -
INDBENDL_ID Indbendl Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
TMK Tmk | varchar2 | - | -
ANTAL_ELEVER Antal Elever | number | - | -
SPECIALE Speciale | varchar2 | - | -
AE_REKVIRENT ÅE-#rekvirent | varchar2 | - | -
ANTAL_AFGANGSMELDTE_ELEVER Antal#afg.meldte elever | number | - | -

Fremmednøgler

A746_SUMPOSTER indholder ingen fremmednøgler


Tabel (BV): A747_ELEVER

A747_ELEVER

A747_ELEVER alias A747_ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A747_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
ELEV_ID Elev Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
UGER_SKOLEPRAKTIKBIDRAG Uger Skolepraktikbidrag | number | - | -
UGER_ARSELEVBIDRAG Uger Årselevbidrag | number | - | -
UGER_TOTAL Uger Total | number | - | -

Fremmednøgler

A747_ELEVER indholder ingen fremmednøgler


Tabel (BV): A747_HJELPETABLER

A747_HJELPETABLER

A747_HJELPETABLER alias AH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A747_HJELPETABLER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
ELEV_ID Elev Id | number | - | -
TYPE_ID Type Id | varchar2 | - | -
UGER_PRAK Uger Prak | number | - | -
CPR Cpr | varchar2 | - | -
UGER_AE Uger Ae | number | - | -

Fremmednøgler

A747_HJELPETABLER indholder ingen fremmednøgler


Tabel (BV): A748_DETAILS

A748_DETAILS

A748_DETAILS alias A748_DET

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A748_DETAILS

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A748_DET_ID
A748 Det Id 		number - -
A748_MAS_ID
A748 Mas Id 		number - -
BEJO_ID
Bejo Id 		number - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
VARIGHED_DAGE
Varighed Dage 		number - -
ANTAL_TELLEDATOER
Antal Tælledatoer 		number - -
KOMBINATION
Kombination 		varchar2 - -
AE_REKVIRENT
Åe Rekvirent 		varchar2 - -
BIDRAG
Bidrag 		number - -
ANTAL_ELEVER
Antal Elever 		number - -
DS_NUMMER
Ds Nummer 		varchar2 - -

Fremmednøgler

A748_DETAILS indholder ingen fremmednøgler


Tabel (BV): A748_INDBERETNINGER

A748_INDBERETNINGER

A748_INDBERETNINGER alias A748I

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A748_INDBERETNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
ID
Id 		number - -
ITYPE
Itype 		varchar2 - -
INDBERETNINGSKATEGORI
Indberetningskategori 		varchar2 Erst.;
Opr.;
Supp. 		-
TELLEDATO
Telledato 		date - -
BILAGSNUMMER
Bilagsnr. 		number - -
BILAG_DER_SUPPLERES
Bilagsnr. der suppleres 		number - -
ANTAL_RECORDS_DER_INDBERETTES
Antal records der indberettes 		number - -
AFSENDELSESTIDSPUNKT
Afsendelsestidspunkt 		date - -

Fremmednøgler

A748_INDBERETNINGER indholder ingen fremmednøgler


Tabel (BV): A748_MASTERS

A748_MASTERS

A748_MASTERS alias A748_MAS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A748_MASTERS

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A748_MAS_ID
A748 Mas Id 		number - -
BEJO_ID
Bejo Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
RECORDTYPE
Recordtype 		varchar2 NY;
UDGÅET;
MASTER ÆNDRET;
DETAIL ÆNDRET 		-

Fremmednøgler

A748_MASTERS indholder ingen fremmednøgler


Tabel (BV): A749_DETAILPOSTER

A749_DETAILPOSTER

A749_DETAILPOSTER alias A749_DET

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A749_DETAILPOSTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A749_DET_ID
A749 Det Id 		number - -
A749_SUMP_ID
A749 Sump Id 		number - -
BEJO_ID
Bejo Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
HOLD
Hold 		varchar2 - -
TELLEDATO
Tælledato 		date - -
SKOLEFAG
Skolefag 		varchar2 - -
SKOLEFAGSNIVEAU
Skolefagsniveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
UVM_FAG
Uvm Fag 		varchar2 - -
UVM_FAGSNIVEAU
Uvm Fagsniveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KOMBINATION
Kombination 		varchar2 - -
ANTAL_TELLEDATOER
Antal Tælledatoer 		number - -
VARIGHED_DAGE
Varighed Dage 		number - -
BIDRAG
Bidrag 		number - -
ALTERNATIV_BETALER
Alternativ Betaler 		varchar2 J;
N 		-
TVUNGET_BIDRAG
Tvunget Bidrag 		varchar2 J;
N 		-
GL_BIDRAG number - -
AE_REKVIRENT
ÅE-rekvirent 		varchar2 - -
AFGANGSDATO
Afgangsdato 		date - -
AFGANGSARSAG
Afgangsårsag 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 - -
ENDRET
Ændret 		varchar2 - -
DS_NUMMER
Ds Nummer 		varchar2 - -

Fremmednøgler

A749_DETAILPOSTER indholder ingen fremmednøgler


Tabel (BV): A749_HLP_DETAILPOSTER

A749_HLP_DETAILPOSTER

A749_HLP_DETAILPOSTER alias A749_HDET

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A749_HLP_DETAILPOSTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A749_HDET_ID
A749 Hdet Id 		number - -
A749_HSUMP_ID
A749 Hsump Id 		number - -
BEJO_ID
Bejo Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
HOLD
Hold 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
SKOLEFAGSNIVEAU
Skolefagsniveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
UVM_FAG
Uvm Fag 		varchar2 - -
UVM_FAGSNIVEAU
Uvm Fagsniveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KOMBINATION
Kombination 		varchar2 - -
VARIGHED_DAGE
Varighed Dage 		number - -
ANTAL_TELLEDATOER
Antal Telledatoer 		number - -
BIDRAG
Bidrag 		number - -
TELLEDATO
Telledato 		date - -
ALTERNATIV_BETALER
Alternativ Betaler 		varchar2 J;
N 		-
TVUNGET_BIDRAG
Tvunget Bidrag 		varchar2 J;
N 		-
AE_REKVIRENT
ÅE-rekvirent 		varchar2 - -
AFGANGSDATO
Afgangsdato 		date - -
AFGANGSARSAG
Afgangsårsag 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 - -
DS_NUMMER
Ds Nummer 		varchar2 - -

Fremmednøgler

A749_HLP_DETAILPOSTER indholder ingen fremmednøgler


Tabel (BV): A749_HLP_SUMPOSTER

A749_HLP_SUMPOSTER

A749_HLP_SUMPOSTER alias A749_HSUMP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A749_HLP_SUMPOSTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A749_HSUMP_ID
A749 Hsump Id 		number - -
BEJO_ID
Bejo Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
VARIGHED_DAGE
Varighed Dage 		number - -
ANTAL_TELLEDATOER
Antal Tælledatoer 		number - -
KOMBINATION
Kombination 		varchar2 - -
AE_REKVIRENT
ÅE-rekvirent 		varchar2 - -
DS_NUMMER
Ds Nummer 		varchar2 - -

Fremmednøgler

A749_HLP_SUMPOSTER indholder ingen fremmednøgler


Tabel (BV): A749_INDBERETNINGER

A749_INDBERETNINGER

A749_INDBERETNINGER alias A749I

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A749_INDBERETNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
INDBERETNINGS_ID
Indberetnings Id 		number - -
ITYPE
Itype 		varchar2 - -
INDBERETNINGSKATEGORI
Indberetningskategori 		varchar2 Erst.;
Opr.;
Supp. 		-
TELLEDATO
Telledato 		date - -

Fremmednøgler

A749_INDBERETNINGER indholder ingen fremmednøgler


Tabel (BV): A749_SUMPOSTER

A749_SUMPOSTER

A749_SUMPOSTER alias A749_SUMP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A749_SUMPOSTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A749_SUMP_ID
A749 Sump Id 		number - -
BEJO_ID
Bejo Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KOMBINATION
Kombination 		varchar2 - -
ANTAL_TELLEDATOER
Antal Tælledatoer 		number - -
ANTAL_ELEVER
Antal Elever 		number - -
VARIGHED_DAGE
Varighed Dage 		number - -
DETAIL_ID number - -
AE_REKVIRENT
ÅE-rekvirent 		varchar2 - -
DS_NUMMER
Ds Nummer 		varchar2 - -

Fremmednøgler

A749_SUMPOSTER indholder ingen fremmednøgler


Tabel (BV): A750_DATA

A750_DATA

A750_DATA alias A750_DATA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A750_DATA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A750_DATA_ID
A750 Data Id 		number - -
BEJO_ID
Bejo Id 		number - -
INDBENDL_ID
Indbendl Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
TMK
Tmk 		varchar2 - -
ANTAL_TELLEDATOER
Antal Telledatoer 		number - -
BIDRAG
Bidrag 		number - -
ANTAL_ELEVER
Antal Elever 		number - -
AE_REKVIRENT
ÅE-#rekvirent 		varchar2 - -
DS_NUMMER
Ds Nummer 		varchar2 - -
VARIGHED_DAGE
Varighed Dage 		number - -

Fremmednøgler

A750_DATA indholder ingen fremmednøgler


Tabel (BV): A751_DETAILPOSTER

A751_DETAILPOSTER

A751_DETAILPOSTER alias A751_DETP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A751_DETAILPOSTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A751_DETP_ID A751 Detp Id | number | - | -
A751_SUMP_ID A751 Sump Id | number | - | -
BEJO_ID Bejo Id | number | - | -
BIDRAG Bidrag | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
AFGANGSDATO Afgangs-#dato | date | - | -
AFGANGSARSAG Afgangs-#årsag | varchar2 | - | -
HOLDIDENT Holdident | varchar2 | - | -

Fremmednøgler

A751_DETAILPOSTER indholder ingen fremmednøgler


Tabel (BV): A751_INDBERETNINGER

A751_INDBERETNINGER

A751_INDBERETNINGER alias A751_INDB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A751_INDBERETNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A751_INDB_ID
A751 Indb Id 		number - -
BEJO_ID
Bejo Id 		number - -
INDBENDL_ID
Indbendl Id 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
KATEGORI
Kategori 		varchar2 Erst.;
Opr.;
Supp. 		-
INDBENDL_ID_TIDL
Indbendl Id Tidl 		number - -

Fremmednøgler

A751_INDBERETNINGER indholder ingen fremmednøgler


Tabel (BV): A751_SUMPOSTER

A751_SUMPOSTER

A751_SUMPOSTER alias A751_SUMP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A751_SUMPOSTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A751_SUMP_ID
A751 Sump Id 		number - -
BEJO_ID
Bejo Id 		number - -
INDBENDL_ID
Indbendl Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
TMK
Tmk 		varchar2 - -
ANTAL_TELLEDATOER
Antal Telledatoer 		number - -
ANTAL_ELEVER
Antal Elever 		number - -
AE_REKVIRENT
ÅE-#rekvirent 		varchar2 - -
VARIGHED_DAGE
Varighed Dage 		number - -
DS_NUMMER
Ds Nummer 		varchar2 - -

Fremmednøgler

A751_SUMPOSTER indholder ingen fremmednøgler


Tabel (BV): A752_BIDRAG

A752_BIDRAG

A752_BIDRAG alias A752_BIDR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A752_BIDRAG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A752_BIDR_ID A752 Bidr Id | number | - | -
BEJO_ID Bejo Id | number | - | -
AKTIVITETSGRUPPE Aktivitetsgruppe | varchar2 | - | -
HOLD Hold | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
BIDRAG1 Bidrag1 | number | - | -
ANTAL_ELEVER Antal Elever | number | - | -
BIDRAG2 Bidrag2 | number | - | -
ANTAL_BETALT Antal Betalt | number | - | -
BIDRAG3 Bidrag3 | number | - | -
AKTI_ID Akti Id | number | - | -
AKGR_ID Akgr Id | number | - | -
REGNSKABSAR_START Regnskabsar Start | date | - | -
REGNSKABSAR_SLUT Regnskabsar Slut | date | - | -
AKTIVITETSKONTO Aktivitetskonto | varchar2 | - | -
KVOTIENT Kvotient | number | - | -
AKK_ID Akk Id | number | - | -
KNT_ID Knt Id | number | - | -

Fremmednøgler

A752_BIDRAG indholder ingen fremmednøgler


Tabel (BV): A753_MINUS_BIDRAG

A753_MINUS_BIDRAG

A753_MINUS_BIDRAG alias A753M

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A753_MINUS_BIDRAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
TELLEDATO
Telledato 		date - -
CPR_NR
Cpr Nr 		varchar2 - -
AKTIVITETSGRUPPE
Aktivitetsgruppe 		varchar2 - -
PERIODE
Periode 		varchar2 - -
KB_HOLD
Kb Hold 		varchar2 - -
KB_SKFA
Kb Skfa 		varchar2 - -
MINUS_BIDRAG
Minus Bidrag 		varchar2 J;
N 		-
TILSKUDSMERKEKOMBINATION
Tilskudsmerkekombination 		varchar2 - -

Fremmednøgler

A753_MINUS_BIDRAG indholder ingen fremmednøgler


Tabel (BV): A753_TVUNGET_ALTERNATIV

A753_TVUNGET_ALTERNATIV

A753_TVUNGET_ALTERNATIV alias A753T

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A753_TVUNGET_ALTERNATIV

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
TELLEDATO
Telledato 		date - -
CPR_NR
Cpr Nr 		varchar2 - -
AKTIVITETSGRUPPE
Aktivitetsgruppe 		varchar2 - -
PERIODE
Periode 		varchar2 - -
KB_HOLD
Kb Hold 		varchar2 - -
KB_SKFA
Kb Skfa 		varchar2 - -
TVUNGET_BIDRAG
Tvunget Bidrag 		varchar2 J;
N 		-
ALTERNATIV_BETALER
Alternativ Betaler 		varchar2 J;
N 		-
DEBITORNR
Debitornr 		varchar2 - -

Fremmednøgler

A753_TVUNGET_ALTERNATIV indholder ingen fremmednøgler


Tabel (BV): A754_AKTIVITETER

A754_AKTIVITETER

A754_AKTIVITETER alias A754_AKTI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A754_AKTIVITETER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A754_AKTI_ID A754 Akti Id | number | - | -
BEJO_ID Bejo Id | number | - | -
AKTIVITETSAFDELING Aktivitetsafdeling | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
AU_TELLEDATO Åu Tælledato | date | - | -
CPR_NR Cpr Nr | varchar2 | - | -
NORMALT_BELOB Normalt Beløb | number | - | -
OPKREVET_BELOB Opkrævet beløb | number | - | -
FAKTISK_BELOB Faktisk Beløb | number | - | -
HOPL_ID | number | - | -
AUTD_ID | number | - | -
STANDARD_FORFALDSDATO Standard forfaldsdato | date | - | -
AKTUEL_FORFALDSDATO Aktuel forfaldsdato | date | - | -

Fremmednøgler

A754_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): A754_OPKREVNINGER_PR_RATE

A754_OPKREVNINGER_PR_RATE

A754_OPKREVNINGER_PR_RATE alias A754_OPRA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A754_OPKREVNINGER_PR_RATE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A754_OPRA_ID A754 Opra Id | number | - | -
BEJO_ID Bejo Id | number | - | -
AKPL_ID Akpl Id | number | - | -
OPRA_ID Opra Id | number | - | -
GBTY_ID Gbty Id | number | - | -
RATE Rate | number | - | -
FORFALDSDATO Forfaldsdato | date | - | -
BELOB Beløb | number | - | -
OPKREVET_BELOB Opkrævet Beløb | number | - | -

Fremmednøgler

A754_OPKREVNINGER_PR_RATE indholder ingen fremmednøgler


Tabel (BV): A754_SKOLEFAG

A754_SKOLEFAG

A754_SKOLEFAG alias A754_SKFA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A754_SKOLEFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A754_SKFA_ID
A754 Skfa Id 		number - -
A754_AKTI_ID
A754 Akti Id 		number - -
BEJO_ID number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
ALTERNATIV_BETALER
Alternativ Betaler 		varchar2 J;
N 		-
TVUNGET_BIDRAG
Tvunget Bidrag 		varchar2 J;
N 		-

Fremmednøgler

A754_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): A755_SKFA_M_AFV_VARIGHED

A755_SKFA_M_AFV_VARIGHED

A755_SKFA_M_AFV_VARIGHED alias A755S

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A755_SKFA_M_AFV_VARIGHED

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
DEL
Del 		varchar2 - -
AKTIVITET
Aktivitet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
AKTIVITETSGRUPPE
Aktivitetsgruppe 		varchar2 - -
VARIGHED_SKFA
Varighed Skfa 		number - -
VARIGHED_SKPH
Varighed Skph 		number - -

Fremmednøgler

A755_SKFA_M_AFV_VARIGHED indholder ingen fremmednøgler


Tabel (BV): A757_SKFA_UDEN_UVFA

A757_SKFA_UDEN_UVFA

A757_SKFA_UDEN_UVFA alias A757S

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A757_SKFA_UDEN_UVFA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
AKTIVITETSGRUPPE
Aktivitetsgruppe 		varchar2 - -
KB_HOLD
Kb Hold 		varchar2 - -
BET_HOLD
Bet Hold 		varchar2 - -
KB_SKFA
Kb Skfa 		varchar2 - -
BET_SKFA
Bet Skfa 		varchar2 - -

Fremmednøgler

A757_SKFA_UDEN_UVFA indholder ingen fremmednøgler


Tabel (BV): A758_AMU_KURSISTER

A758_AMU_KURSISTER

A758_AMU_KURSISTER alias A758AMKR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A758_AMU_KURSISTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
AMU_KURSUS1 Amu Kursus1 | varchar2 | - | -
AMU_KURSUS2 Amu Kursus2 | varchar2 | - | -
STARTDATO1 Startdato1 | date | - | -
SLUTDATO1 Slutdato1 | date | - | -
STARTDATO2 Startdato2 | date | - | -
SLUTDATO2 Slutdato2 | date | - | -

Fremmednøgler

A758_AMU_KURSISTER indholder ingen fremmednøgler


Tabel (BV): A760_AMKU_AFVIGENDE

A760_AMKU_AFVIGENDE

A760_AMKU_AFVIGENDE alias A760_AMKU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A760_AMKU_AFVIGENDE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
FINANCIERINGSKILDE Financieringskilde | varchar2 | - | -
MALGRUPPE Målgruppe | varchar2 | - | -
KURSUSART Kursusart | varchar2 | - | -
KURSUSTYPE Kursustype | varchar2 | - | -
VERSION Version | varchar2 | - | -
AMU_KURSUS Amu Kursus | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
KURSISTLEKTIONER Kursistlektioner | number | - | -
NORMERET_VARIGHED Normeret Varighed | number | - | -

Fremmednøgler

A760_AMKU_AFVIGENDE indholder ingen fremmednøgler


Tabel (BV): A760_KUBI_AFVIGENDE

A760_KUBI_AFVIGENDE

A760_KUBI_AFVIGENDE alias A760_KUBI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A760_KUBI_AFVIGENDE

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AMU_KURSUS
Amu Kursus 		varchar2 - -
FINANCIERINGSKILDE
Financieringskilde 		varchar2 - -
MALGRUPPE
Målgruppe 		varchar2 - -
KURSUSART
Kursusart 		varchar2 - -
KURSUSTYPE
Kursustype 		varchar2 - -
VERSION
Version 		varchar2 - -
AFHOLDELSESPRINCIP varchar2 1;
2;
3 		-
AFHOLDELSESPRINCIP_M
Afholdelses-#princip 		varchar2 - -
MODUL number - -
STANDARD_VARIGHED
Standard Varighed 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
BIDRAGSSTORRELSE
Bidragsstørrelse 		number - -

Fremmednøgler

A760_KUBI_AFVIGENDE indholder ingen fremmednøgler


Tabel (BV): A760_SUF_KUBI_AFVIGENDE

A760_SUF_KUBI_AFVIGENDE

A760_SUF_KUBI_AFVIGENDE alias A760_SAFP_

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A760_SUF_KUBI_AFVIGENDE

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
SUPERKURSUS
Superkursus 		varchar2 - -
TELLEPERIODE
Telleperiode 		number - -
AMU_KURSUS
Amu Kursus 		varchar2 - -
CPR_NR
Cpr Nr 		varchar2 - -
FINANCIERINGSKILDE
Financieringskilde 		varchar2 - -
MALGRUPPE
Målgruppe 		varchar2 - -
KURSUSART
Kursusart 		varchar2 - -
KURSUSTYPE
Kursustype 		varchar2 - -
VERSION
Version 		varchar2 - -
AFHOLDELSESPRINCIP varchar2 1;
2;
3 		-
AFHOLDELSESPRINCIP_M
Afholdelses-#princip 		varchar2 - -
MODUL number - -
STANDARD_VARIGHED
Standard Varighed 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
BIDRAGSSTORRELSE
Bidragsstørrelse 		number - -

Fremmednøgler

A760_SUF_KUBI_AFVIGENDE indholder ingen fremmednøgler


Tabel (BV): A761_AMU_KURSER

A761_AMU_KURSER

A761_AMU_KURSER alias A761_AMKU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A761_AMU_KURSER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AMUKU_FINANSIERINGSKILDE
Finansieringskilde 		varchar2 - -
AMUKU_MALGRUPPE
Målgruppe 		varchar2 - -
AMUKU_KURSUSART
Kursusart 		varchar2 - -
AMUKU_KURSUSTYPE
Kursustype 		varchar2 - -
AMUKU_VERSION
Version 		varchar2 - -
AKTIVITET
Aktivitet 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 - -
MALGRUPPE
Målgruppe 		varchar2 - -
REKVIRENTGRUPPE
Rekvirentgruppe 		varchar2 1;
2;
3;
4;
5;
6 		-

Fremmednøgler

A761_AMU_KURSER indholder ingen fremmednøgler


Tabel (BV): A761_KURSUSPLACERINGER

A761_KURSUSPLACERINGER

A761_KURSUSPLACERINGER alias A761_KUPL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A761_KURSUSPLACERINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 - -
MALGRUPPE
Målgruppe 		varchar2 - -
REKVIRENTGRUPPE
Rekvirentgruppe 		varchar2 1;
2;
3;
4;
5;
6 		-
AMUKU_FINANSIERINGSKILDE
Amuku Finansieringskilde 		varchar2 - -
AMUKU_MALGRUPPE
Målgruppe 		varchar2 - -
AMUKU_KURSUSART
Amuku Kursusart 		varchar2 - -
AMUKU_KURSUSTYPE
Amuku Kursustype 		varchar2 - -
AMUKU_VERSION
Amuku Version 		varchar2 - -
CPR_NR
Cpr Nr 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -

Fremmednøgler

A761_KURSUSPLACERINGER indholder ingen fremmednøgler


Tabel (BV): A762_AMUKURSER

A762_AMUKURSER

A762_AMUKURSER alias A762K

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A762_AMUKURSER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -

Fremmednøgler

A762_AMUKURSER indholder ingen fremmednøgler


Tabel (BV): A762_AMUKURSISTER

A762_AMUKURSISTER

A762_AMUKURSISTER alias A762P

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A762_AMUKURSISTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AKTIVITET
Aktivitet 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
LOBENR
Løbenr 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
FORNAVN
Fornavn 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
CO
Co 		varchar2 - -
GADE
Gade 		varchar2 - -
STED
Sted 		varchar2 - -
POSTNR
Postnr 		varchar2 - -
BYNAVN
Bynavn 		varchar2 - -
PRIVAT_TELEFONNR
Privat Telefonnr 		varchar2 - -
HJEMKOMMUNE_NR
Hjemkommune Nr 		varchar2 - -
HJEMKOMMUNE_BET
Hjemkommune Bet 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
FINANCIERINGSKILDE
Financieringskilde 		varchar2 - -
MALGRUPPE
Målgruppe 		varchar2 - -
KURSUSART
Kursusart 		varchar2 - -
KURSUSTYPE
Kursustype 		varchar2 - -
VERSION
Version 		varchar2 - -
SKOLEUDDANNELSE
Skoleuddannelse 		varchar2 1;
2;
9;
3;
4 		-
ERHVERVSUDDANNELSE
Erhvervsuddannelse 		varchar2 1;
4;
3;
5;
9;
2;
6 		-
UDDANNELSESAR
Uddannelsesår 		varchar2 - -
SENESTE_STILLING
Seneste Stilling 		varchar2 100;
101;
102;
104;
105;
106;
107;
108;
999;
103 		-
LEDIGHED
Ledighed 		varchar2 1;
2;
6;
4;
7;
9;
3;
5 		-
AM_STATUS_INDEN
Am Status Inden 		varchar2 1;
3;
4;
5;
99;
2 		-
AM_STATUS_EFTER
Am Status Efter 		varchar2 9;
1;
2;
3;
6;
4;
5 		-
A_KASSE
A Kasse 		varchar2 - -
TILSKYNDELSE
Tilskyndelse 		varchar2 1;
5;
2;
6;
3;
4;
7;
9 		-
GODTGORELSE
Godtgørelse 		varchar2 1;
6;
7;
5;
9;
2;
3;
4 		-
STATSBORGER
Statsborger 		varchar2 2;
3;
9;
1 		-
LOGI
Logi 		varchar2 J;
N 		-

Fremmednøgler

A762_AMUKURSISTER indholder ingen fremmednøgler


Tabel (BV): A763_ELEVER

A763_ELEVER

A763_ELEVER alias A763_ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A763_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
A763_ELEV_ID A763 Elev Id | number | - | -
FORNAVN | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
AFTALE_SLUT Aftale slut | date | - | -
SEKTION Sektion | number | - | -

Fremmednøgler

A763_ELEVER indholder ingen fremmednøgler


Tabel (BV): A764_AKTIVITETSPLACERINGER

A764_AKTIVITETSPLACERINGER

A764_AKTIVITETSPLACERINGER alias AA1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A764_AKTIVITETSPLACERINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
LOBENUMMER Løbenummer | number | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
NAVN_OG_CO Navn Og Co | varchar2 | - | -
FULD_ADRESSE Fuld Adresse | varchar2 | - | -
PRIVAT_TELEFON Privat Telefon | varchar2 | - | -
ARBEJDS_TELEFON Arbejds Telefon | varchar2 | - | -
PERIODE Periode | varchar2 | - | -

Fremmednøgler

A764_AKTIVITETSPLACERINGER indholder ingen fremmednøgler


Tabel (BV): A764_DELTAGERLISTE1

A764_DELTAGERLISTE1

A764_DELTAGERLISTE1 alias AD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A764_DELTAGERLISTE1

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
AKGR_KORT_BETEGNELSE Akgr Kort Betegnelse | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
AKTIVITETSGRUPPE Aktivitetsgruppe | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
OPGJORT_PR Opgjort Pr | varchar2 | - | -
STARTDATO | varchar2 | - | -
SLUTDATO | varchar2 | - | -

Fremmednøgler

A764_DELTAGERLISTE1 indholder ingen fremmednøgler


Tabel (BV): A764_DETAILLINIER

A764_DETAILLINIER

A764_DETAILLINIER alias A764D

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A764_DETAILLINIER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
SORTERING Linienummer | varchar2 | - | -
LOBENUMMER Løbenummer | number | - | -
FELT_1 Felt 1 | varchar2 | - | -
FELT_2 Felt 2 | varchar2 | - | -
FELT_3 Felt 3 | varchar2 | - | -
FELT_4 Felt 4 | varchar2 | - | -
FELT_5 Felt 5 | varchar2 | - | -

Fremmednøgler

A764_DETAILLINIER indholder ingen fremmednøgler


Tabel (BV): A766_DETAILLINIER

A766_DETAILLINIER

A766_DETAILLINIER alias A766D

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A766_DETAILLINIER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
TELLER Teller | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
GADE Gade | varchar2 | - | -
STED Sted | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
POSTDISTRIKT Postdistrikt | varchar2 | - | -
CO Co | varchar2 | - | -
TELEFONNR Telefonnr | varchar2 | - | -
SORTERING | varchar2 | - | -
UDD_AFTALE | varchar2 | J; N | -

Fremmednøgler

A766_DETAILLINIER indholder ingen fremmednøgler


Tabel (BV): A766_STUDIEVEJLEDNING

A766_STUDIEVEJLEDNING

A766_STUDIEVEJLEDNING alias A766M

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A766_STUDIEVEJLEDNING

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
AKGR_KORT_BETEGNELSE Akgr Kort Betegnelse | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
AKTIVITETSGRUPPE Aktivitetsgruppe | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
OPGJORT_PR Opgjort Pr | date | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -

Fremmednøgler

A766_STUDIEVEJLEDNING indholder ingen fremmednøgler


Tabel (BV): A768_ELEVER

A768_ELEVER

A768_ELEVER alias A768_E

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A768_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
PERS_ID | number | - | -
STARTDATO | date | - | -
SLUTDATO | date | - | -
CPR_NR | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
FORNAVN | varchar2 | - | -
KONTAKTLERER | varchar2 | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
SKOLEPERIODE | varchar2 | - | -
FORNAVN_VERGE | varchar2 | - | -
EFTERNAVN_VERGE | varchar2 | - | -
GADE_VERGE | varchar2 | - | -
STED_VERGE | varchar2 | - | -
POSTNR_VERGE | varchar2 | - | -
POSTDISTRIKT_VERGE | varchar2 | - | -
TELEFONNR_VERGE | varchar2 | - | -
SPECIALE | varchar2 | - | -
MARKERING_FL_PL | varchar2 | - | -
UDD_AFT_STARTDATO | date | - | -
UDD_AFT_SLUTDATO | date | - | -
UDD_SPEC_KORT_BET | varchar2 | - | -
NAVN_LERESTED | varchar2 | - | -
GADE_LERESTED | varchar2 | - | -
STED_LERESTED | varchar2 | - | -
POSTNR_LERESTED | varchar2 | - | -
POSTDISTRIKT_LERESTED | varchar2 | - | -
TELEFONNR_LERESTED | varchar2 | - | -
GADE_ELEV | varchar2 | - | -
STED_ELEV | varchar2 | - | -
POSTNR_ELEV | varchar2 | - | -
POSTDISTRIKT_ELEV | varchar2 | - | -
SE_NR | varchar2 | - | -

Fremmednøgler

A768_ELEVER indholder ingen fremmednøgler


Tabel (BV): A768_HOLDLISTE1

A768_HOLDLISTE1

A768_HOLDLISTE1 alias A768_H

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A768_HOLDLISTE1

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
AKGR_KORT_BETEGNELSE Akgr Kort Betegnelse | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
AKTIVITETSGRUPPE Aktivitetsgruppe | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
OPGJORT_PR Opgjort Pr | date | - | -
STARTDATO | date | - | -
SLUTDATO | date | - | -

Fremmednøgler

A768_HOLDLISTE1 indholder ingen fremmednøgler


Tabel (BV): A768_SKOLEFAG

A768_SKOLEFAG

A768_SKOLEFAG alias A768_S

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A768_SKOLEFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
SKOLEFAG varchar2 - -
NIVEAU varchar2 A;
B;
C;
D;
E;
F;
- 		-

Fremmednøgler

A768_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): A771_ELEV_I_SKOLEFORLOB

A771_ELEV_I_SKOLEFORLOB

A771_ELEV_I_SKOLEFORLOB alias A771E

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A771_ELEV_I_SKOLEFORLOB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
ELIS_ID Elis Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
FULDT_NAVN Fuldt Navn | varchar2 | - | -

Fremmednøgler

A771_ELEV_I_SKOLEFORLOB indholder ingen fremmednøgler


Tabel (BV): A771_HOLDPLACERINGER

A771_HOLDPLACERINGER

A771_HOLDPLACERINGER alias A771H

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A771_HOLDPLACERINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
ELIS_ID Elis Id | number | - | -
HOPL_ID Hopl Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
PERIODE Periode | varchar2 | - | -

Fremmednøgler

A771_HOLDPLACERINGER indholder ingen fremmednøgler


Tabel (BV): A771_SKOLEFORLOB

A771_SKOLEFORLOB

A771_SKOLEFORLOB alias A771S

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A771_SKOLEFORLOB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
COSA_FORMAL Cøsa Formål | varchar2 | - | -
VERSION Version | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
PERIODE Periode | varchar2 | - | -
OPGJORT_STARTDATO Opgjort Startdato | date | - | -
OPGJORT_SLUTDATO Opgjort Slutdato | date | - | -
OPGJORT_PERIODE Opgjort Periode | varchar2 | - | -

Fremmednøgler

A771_SKOLEFORLOB indholder ingen fremmednøgler


Tabel (BV): A772_UDD_PLAN_ELEVER

A772_UDD_PLAN_ELEVER

A772_UDD_PLAN_ELEVER alias A772M

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A772_UDD_PLAN_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
ELEV_ID Elev Id | number | - | -
UDD_STARTDATO Udd Startdato | date | - | -
UDD_SLUTDATO Udd Slutdato | date | - | -
CPR_NR Cpr Nr | varchar2 | - | -
SENR Senr | varchar2 | - | -
ARB_TELEFON Arb Telefon | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
ARBEJDSGIVER Arbejdsgiver | varchar2 | - | -
ARKIVSKOLE Arkivskole | varchar2 | - | -
SKOLE_ANDEN_PERIODE Skole Anden Periode | varchar2 | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
SPECIALE | varchar2 | - | -
SPECIALE_KB | varchar2 | - | -

Fremmednøgler

A772_UDD_PLAN_ELEVER indholder ingen fremmednøgler


Tabel (BV): A772_UDD_PLAN_ELIS

A772_UDD_PLAN_ELIS

A772_UDD_PLAN_ELIS alias A772D

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A772_UDD_PLAN_ELIS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
ELEV_ID Elev Id | number | - | -
PERIODENR Løbenr | number | - | -
OMGENGER Omgænger | varchar2 | J; N | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
SKOLENR Skolenr | varchar2 | - | -
SKOLEPERIODE | varchar2 | - | -

Fremmednøgler

A772_UDD_PLAN_ELIS indholder ingen fremmednøgler


Tabel (BV): A774_AFTALER

A774_AFTALER

A774_AFTALER alias A774D

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A774_AFTALER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
LERESTEDSID Lærestedsid | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
AFTALEID Aftaleid | number | - | -
CENTRAL_LOKAL | varchar2 | C; L | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
CPR_NR Cpr Nr | varchar2 | - | -
COSA_FORMAL Cøsa Formål | varchar2 | - | -
VERSION Version | varchar2 | - | -
FULDT_NAVN Fuldt Navn | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
BETEGNELSE_SPECIALE Betegnelse Speciale | varchar2 | - | -
KORT_BETEGNELSE_SPECIALE | varchar2 | - | -
KORT_BETEGNELSE_UDD | varchar2 | - | -

Fremmednøgler

A774_AFTALER indholder ingen fremmednøgler


Tabel (BV): A774_ARBEJDSGIVERE

A774_ARBEJDSGIVERE

A774_ARBEJDSGIVERE alias A774M

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A774_ARBEJDSGIVERE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LERESTEDSID Lærestedsid | varchar2 | - | -
SE_NR Se Nr | varchar2 | - | -
LOBENUMMER Løbenummer | number | - | -
NAVN Navn | varchar2 | - | -
GADE Gade | varchar2 | - | -
STED Sted | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
BYNAVN Bynavn | varchar2 | - | -
TELEFON Telefon | varchar2 | - | -
AER_GODKENDT Aer Godkendt | varchar2 | J; N | -
KONTAKTPERSON | varchar2 | - | -

Fremmednøgler

A774_ARBEJDSGIVERE indholder ingen fremmednøgler


Tabel (BV): A774_ELEV_I_SKOLEFORLOB

A774_ELEV_I_SKOLEFORLOB

A774_ELEV_I_SKOLEFORLOB alias A774E

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A774_ELEV_I_SKOLEFORLOB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
LERESTEDSID Lærestedsid | varchar2 | - | -
AFTALEID Aftaleid | number | - | -
CENTRAL_LOKAL | varchar2 | C; L | -
BEJO_ID Bejo Id | number | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
SKOLE Skole | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
LOBENR | number | - | -

Fremmednøgler

A774_ELEV_I_SKOLEFORLOB indholder ingen fremmednøgler


Tabel (BV): A774_PLANLAGTE_SKOLEFORLOB

A774_PLANLAGTE_SKOLEFORLOB

A774_PLANLAGTE_SKOLEFORLOB alias APS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A774_PLANLAGTE_SKOLEFORLOB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LOBENR Løbenr | number | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
LERESTEDSID Lærestedsid | varchar2 | - | -

Fremmednøgler

A774_PLANLAGTE_SKOLEFORLOB indholder ingen fremmednøgler


Tabel (BV): A776_UDDANNELSER

A776_UDDANNELSER

A776_UDDANNELSER alias A776_UDDA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A776_UDDANNELSER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A776_UDDA_ID A776 Udda Id | number | - | -
BEJO_ID Bejo Id | number | - | -
UDDA_ID Udda Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -

Fremmednøgler

A776_UDDANNELSER indholder ingen fremmednøgler


Tabel (BV): A776_VALGFAG

A776_VALGFAG

A776_VALGFAG alias A776_VAFA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A776_VALGFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A776_VAFA_ID
A776 Vafa Id 		number - -
A776_UDDA_ID
A776 Udda Id 		number - -
BEJO_ID
Bejo Id 		number - -
SKFA_ID
Skfa Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
SKFA_NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
SKOF_KORT_BET
Skof Kort Bet 		varchar2 - -
ANTAL_ELEVER
Antal Elever 		number - -
UVFA_NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
UVFA_ID
Uvfa Id 		number - -
UVM_FAG
Uvm Fag 		varchar2 - -
UVFA_KORT_BET
Uvfa Kort Bet 		varchar2 - -

Fremmednøgler

A776_VALGFAG indholder ingen fremmednøgler


Tabel (BV): A783_HOLD_TIL_REVISORCHECK

A783_HOLD_TIL_REVISORCHECK

A783_HOLD_TIL_REVISORCHECK alias A783H

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A783_HOLD_TIL_REVISORCHECK

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
TELLEDATO Telledato | date | - | -
TELLER | number | - | -
TELLEPERIODE | varchar2 | - | -

Fremmednøgler

A783_HOLD_TIL_REVISORCHECK indholder ingen fremmednøgler


Tabel (BV): A785_BIPE_M_AFV_TELLEDATO

A785_BIPE_M_AFV_TELLEDATO

A785_BIPE_M_AFV_TELLEDATO alias A785B

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A785_BIPE_M_AFV_TELLEDATO

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
TELLEPERIODE Tælleperiode | number | - | -
RELATIV_TELLEDAG Relativ Tælledag | number | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
PERIODE | varchar2 | - | -
TELLEDATO Tælledato | date | - | -
BEREGNET_TELLEDATO Beregnet Tælledato | date | - | -
AFVIGELSE Afvigelse | number | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
SPECIALE | varchar2 | - | -
SKOLEPERIODE | varchar2 | - | -

Fremmednøgler

A785_BIPE_M_AFV_TELLEDATO indholder ingen fremmednøgler


Tabel (BV): A802_VERELSESOVERSIGTER

A802_VERELSESOVERSIGTER

A802_VERELSESOVERSIGTER alias A802_VEROV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A802_VERELSESOVERSIGTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A802_VEROV_ID A802 Værov Id | number | - | -
BEJO_ID Bejo Id | number | - | -
SKOLEHJEMSAFDELING Skolehjemsafdeling | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
VERELSESNUMMER Værelsesnummer | varchar2 | - | -
PLADSNUMMER Pladsnummer | varchar2 | - | -
NAVN Navn | varchar2 | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
AKT_KORT_BETEGNELSE Akt Kort Betegnelse | varchar2 | - | -
PERIODE Startdato | varchar2 | - | -
VERELSESBLOKERING Værelsesblokering | varchar2 | J; N | -
LUKKET_PERIODE Lukket Fra | varchar2 | - | -

Fremmednøgler

A802_VERELSESOVERSIGTER indholder ingen fremmednøgler


Tabel (BV): A803_AKTIVITET_SKOLEFORLOB

A803_AKTIVITET_SKOLEFORLOB

A803_AKTIVITET_SKOLEFORLOB alias A803_AKSO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A803_AKTIVITET_SKOLEFORLOB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A803_AKSO_ID A803 Akso Id | number | - | -
AKTIVITET_SKOLEFORLOB Aktivitet Skoleforlob | varchar2 | - | -
BEJO_ID | number | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
SKOLENUMMER Skolenummer | varchar2 | - | -
NAVN Navn | varchar2 | - | -

Fremmednøgler

A803_AKTIVITET_SKOLEFORLOB indholder ingen fremmednøgler


Tabel (BV): A803_BOOKEDEPERSONER

A803_BOOKEDEPERSONER

A803_BOOKEDEPERSONER alias A803_BOPE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A803_BOOKEDEPERSONER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A803_BOPE_ID A803 Bope Id | number | - | -
A803_AKSO_ID A803 Akso Id | number | - | -
A803_BOPE_DATO A803 Bope Dato | date | - | -
NAVN Navn | varchar2 | - | -
SKOLEHJEMSAFDELING Skolehjemsafdeling | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
VERELSESNUMMER Værelsesnummer | varchar2 | - | -
PLADSNUMMER Pladsnummer | varchar2 | - | -
KVITTERING Kvittering | varchar2 | - | -
DATO Dato | date | - | -

Fremmednøgler

A803_BOOKEDEPERSONER indholder ingen fremmednøgler


Tabel (BV): A803_BOOKINGDAGE

A803_BOOKINGDAGE

A803_BOOKINGDAGE alias A803_BODA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A803_BOOKINGDAGE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A803_BODA_ID A803 Boda Id | number | - | -
A803_AKSO_ID A803 Akso Id | number | - | -
DATO Dato | date | - | -

Fremmednøgler

A803_BOOKINGDAGE indholder ingen fremmednøgler


Tabel (BV): A804_GESTEINDKVARTERINGER

A804_GESTEINDKVARTERINGER

A804_GESTEINDKVARTERINGER alias A804GEST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A804_GESTEINDKVARTERINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
NAVN Navn | varchar2 | - | -
AFDELINGSKODE Afdelingskode | varchar2 | - | -
VERELSESNUMMER Værelsesnummer | varchar2 | - | -
PLADSNUMMER Pladsnummer | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
NOGLE_UDLEVERET Nøgle Udleveret | varchar2 | - | -
LINIENR | number | - | -

Fremmednøgler

A804_GESTEINDKVARTERINGER indholder ingen fremmednøgler


Tabel (BV): A806_UGENUMMER

A806_UGENUMMER

A806_UGENUMMER alias A806_UGE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A806_UGENUMMER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A806_UGE_ID A806 Uge Id | number | - | -
A803_AKSO_ID A803 Akso Id | number | - | -
UGENUMMER Ugenummer | varchar2 | - | -

Fremmednøgler

A806_UGENUMMER indholder ingen fremmednøgler


Tabel (BV): A809_FORVENTETBELEGNINGER

A809_FORVENTETBELEGNINGER

A809_FORVENTETBELEGNINGER alias A809_FVBE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A809_FORVENTETBELEGNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A809_FVBE_ID
A809 Fvbe Id 		number - -
UGENUMMER
Ugenummer 		number 1
...
53 		-
BEJO_ID
Bejo Id 		number - -
DATO
Dato 		date - -
UGEDAG
Ugedag 		varchar2 MAN;
TIR;
ONS;
TOR;
FRE;
LØR;
SØN 		-
ELEVER_ANTAL
Elever Antal 		number - -
ELEVER_PLADSER
Elever Pladser 		number - -
EKSTERNE_ANTAL
Eksterne Antal 		number - -
EKSTERNE_PLADSER
Eksterne Pladser 		number - -
AU_ANTAL
Åu Antal 		number - -
AU_PLADSER
Åu Pladser 		number - -
IV_ANTAL
Iv Antal 		number - -
IV_PLADSER
Iv Pladser 		number - -
AMU_ANTAL
Amu Antal 		number - -
AMU_PLADSER
Amu Pladser 		number - -
GESTER_ANTAL
Gæster Antal 		number - -
GESTER_PLADSER
Gæster Pladser 		number - -
ANTAL_IALT
Antal Ialt 		number - -
PLADSER_IALT
Pladser Ialt 		number - -
KAPACITET
Kapacitet 		number - -
DIFFERENCE
Difference 		number - -

Fremmednøgler

A809_FORVENTETBELEGNINGER indholder ingen fremmednøgler


Tabel (BV): A810_DETAILLINIER

A810_DETAILLINIER

A810_DETAILLINIER alias AD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A810_DETAILLINIER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A810_DET_ID Ad Id | number | - | -
LINIENUMMER Linienummer | varchar2 | - | -
A810_SKOF_ID A810 Skof Id | number | - | -
FELT1 Felt1 | varchar2 | - | -
FELT2 Felt2 | varchar2 | - | -
FELT3 Felt3 | varchar2 | - | -
FELT4 Felt4 | varchar2 | - | -

Fremmednøgler

A810_DETAILLINIER indholder ingen fremmednøgler


Tabel (BV): A810_SKOLEFORLOB

A810_SKOLEFORLOB

A810_SKOLEFORLOB alias A810_SKOF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A810_SKOLEFORLOB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A810_SKOF_ID A810 Skof Id | number | - | -
BEJO_ID Bejo Id | number | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
SKOLENUMMER Skolenummer | varchar2 | - | -
NAVN Navn | varchar2 | - | -
PERIODE Periode | varchar2 | - | -

Fremmednøgler

A810_SKOLEFORLOB indholder ingen fremmednøgler


Tabel (BV): A812_AKTIVITETER

A812_AKTIVITETER

A812_AKTIVITETER alias A812_AK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A812_AKTIVITETER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A812_AK_ID A812 Ak Id | number | - | -
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
PERIODE Periode | varchar2 | - | -

Fremmednøgler

A812_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): A812_DETAILLINIER

A812_DETAILLINIER

A812_DETAILLINIER alias A812_DET

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A812_DETAILLINIER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A812_DET_ID A812 Det Id | number | - | -
A812_AK_ID A812 Ak Id | number | - | -
LINIENUMMER Linienummer | varchar2 | - | -
FELT1 Felt1 | varchar2 | - | -
FELT2 Felt2 | varchar2 | - | -
FELT3 Felt3 | varchar2 | - | -
FELT4 | varchar2 | - | -

Fremmednøgler

A812_DETAILLINIER indholder ingen fremmednøgler


Tabel (BV): A815_AFDELINGER

A815_AFDELINGER

A815_AFDELINGER alias A815AFD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A815_AFDELINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A815AFD_ID A815afd Id | number | - | -
A815DAG_ID A815dag Id | number | - | -
BEJO_ID Bejo Id | number | - | -
AFDELINGSKODE Afdelingskode | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
ANTAL_KURSISTER Antal Kursister | number | - | -
ANTAL_FULDTID Antal Fuldtid | number | - | -
ANTAL_GESTER Antal Gester | number | - | -
PERIODE Periode | varchar2 | - | -

Fremmednøgler

A815_AFDELINGER indholder ingen fremmednøgler


Tabel (BV): A815_DAGE

A815_DAGE

A815_DAGE alias A815DAG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A815_DAGE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A815DAG_ID A815dag Id | number | - | -
KALDAG_ID Kaldag Id | number | - | -
BEJO_ID Bejo Id | number | - | -

Fremmednøgler

A815_DAGE indholder ingen fremmednøgler


Tabel (BV): A816_DATOER

A816_DATOER

A816_DATOER alias A816

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A816_DATOER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A816_ID A816 Id | number | - | -
DATO Dato | date | - | -
BEJO_ID Bejo Id | number | - | -

Fremmednøgler

A816_DATOER indholder ingen fremmednøgler


Tabel (BV): A816_INDHOLD

A816_INDHOLD

A816_INDHOLD alias A816I

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A816_INDHOLD

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
NAVN Navn | varchar2 | - | -
DATO | date | - | -
VERSION Version | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
PLADS Plads | varchar2 | - | -
VERELSE Verelse | varchar2 | - | -
SKOLEHJEMSAFDELING Skolehjemsafdeling | varchar2 | - | -
BEJO_ID A816 Id | number | - | -

Fremmednøgler

A816_INDHOLD indholder ingen fremmednøgler


Tabel (BV): A817_DATOER

A817_DATOER

A817_DATOER alias A817

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A817_DATOER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A817_ID A817 Id | number | - | -
DATO Dato | date | - | -
BEJO_ID | number | - | -

Fremmednøgler

A817_DATOER indholder ingen fremmednøgler


Tabel (BV): A817_INDHOLD

A817_INDHOLD

A817_INDHOLD alias A817I

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A817_INDHOLD

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
NAVN Navn | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEHJEMSAFDELING Skolehjemsafdeling | varchar2 | - | -
VERELSE Verelse | varchar2 | - | -
PLADS Plads | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
A817_ID A817 Id | number | - | -

Fremmednøgler

A817_INDHOLD indholder ingen fremmednøgler


Tabel (BV): A819_UGER

A819_UGER

A819_UGER alias A819UGE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A819_UGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A819UGE_ID A819uge Id | number | - | -
VISNINGSFORMAT_UGE Visningsformat Uge | varchar2 | - | -
SORTERINGS_UGE sorterings_uge | number | - | -
BEJO_ID Bejo Id | number | - | -
FORV_FULDTID Forv Fuldtid | number | - | -
FORV_EKSTERN Forv Ekstern | number | - | -
FORV_AMU Forv Amu | number | - | -
FORV_IV Forv Iv | number | - | -
FORV_AAU Forv Aau | number | - | -
FORV_GEST Forv Gest | number | - | -
BOOK_MEND Book Mend | number | - | -
BOOK_KVINDER Book Kvinder | number | - | -
BOOK_EKSTERNE Book Eksterne | number | - | -
INTERNE_PLADSER Interne Pladser | number | - | -
EKSTERNE_PLADSER Eksterne Pladser | number | - | -
KAP_MINUS_FORV Kap Minus Forv | number | - | -
KAP_MINUS_BOOK Kap Minus Book | number | - | -
FORV_MINUS_BOOK Forv Minus Book | number | - | -

Fremmednøgler

A819_UGER indholder ingen fremmednøgler


Tabel (BV): A821_LINIER

A821_LINIER

A821_LINIER alias A821LI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A821_LINIER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A821LI_ID A821li Id | number | - | -
BEJO_ID Bejo Id | number | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
SKOLENR Skolenr | varchar2 | - | -
SKOLENAVN Skolenavn | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
FORV_BOOK Forv Book | number | - | -
ONSK_BOOK Onsk Book | number | - | -
FAKT_BOOK Fakt Book | number | - | -

Fremmednøgler

A821_LINIER indholder ingen fremmednøgler


Tabel (BV): A823_LINIER

A823_LINIER

A823_LINIER alias A823LI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A823_LINIER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A823LI_ID A823li Id | number | - | -
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
KVOTIENT Kvotient | number | - | -
FORV_BOOK Forv Book | number | - | -
ONSK_BOOK Onsk Book | number | - | -
FAKT_BOOK Fakt Book | number | - | -

Fremmednøgler

A823_LINIER indholder ingen fremmednøgler


Tabel (BV): A824_BOOKINGER

A824_BOOKINGER

A824_BOOKINGER alias A824BO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A824_BOOKINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A824BO_ID A824bo Id | number | - | -
BEJO_ID Bejo Id | number | - | -
SKOLENR Skolenr | varchar2 | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
UDDNR Uddnr | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
CPR Cpr | varchar2 | - | -
FORSORGER Forsorger | varchar2 | J; N | -
SHJ_BERET Shj Beret | varchar2 | J; N | -
FORSOG Forsog | varchar2 | J; N | -
ANM_START Anm Start | date | - | -
ANM_SLUT Anm Slut | date | - | -
BOOK_START Book Start | date | - | -
BOOK_SLUT Book Slut | date | - | -
SKOLENAVN | varchar2 | - | -

Fremmednøgler

A824_BOOKINGER indholder ingen fremmednøgler


Tabel (BV): A825_VELKOMSTBREVE

A825_VELKOMSTBREVE

A825_VELKOMSTBREVE alias A825_AV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A825_VELKOMSTBREVE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A825_AV_ID A825 Av Id | number | - | -
DATO_FOR_UDTREK Dato For Udtræk | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
SKOLELEDERS_NAVN Skoleleders Navn | varchar2 | - | -
SKOLELEDERS_STILLING Skoleleders Stilling | varchar2 | - | -
SKOLE_NAVN Skole Navn | varchar2 | - | -
SKOLE_ADRESSE1 Skole Adresse1 | varchar2 | - | -
SKOLE_ADRESSE2 Skole Adresse2 | varchar2 | - | -
SKOLE_ADRESSE3 Skole Adresse3 | varchar2 | - | -
SKOLENS_TLF_NR Skolens Tlf Nr | varchar2 | - | -
ELEV_NAVN Elev Navn | varchar2 | - | -
ELEV_CPR_NR Elev Cpr Nr | varchar2 | - | -
ELEV_ADRESSE1 Elev Adresse1 | varchar2 | - | -
ELEV_ADRESSE2 Elev Adresse2 | varchar2 | - | -
ELEV_ADRESSE3 Elev Adresse3 | varchar2 | - | -
ELEV_ADRESSE4 Elev Adresse4 | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
START_SKOLEFORLOB Start Skoleforløb | varchar2 | - | -
SLUT_SKOLEFORLOB Slut Skoleforløb | varchar2 | - | -
HJEMSKOLENAVN Hjemskolenavn | varchar2 | - | -
START_BOOKING Start Booking | varchar2 | - | -
SLUT_BOOKING Slut Booking | varchar2 | - | -
SKOLEHJEMSAFDELING Skolehjemsafdeling | varchar2 | - | -
SHJ_AFD_ADRESSE1 Shj Afd Adresse1 | varchar2 | - | -
SHJ_AFD_ADRESSE2 Shj Afd Adresse2 | varchar2 | - | -
SHJ_AFD_ADRESSE3 Shj Afd Adresse3 | varchar2 | - | -
VERELSESNUMMER Værelsesnummer | varchar2 | - | -
PLADSNUMMER Pladsnummer | varchar2 | - | -
LERESTED_NAVN Lærested Navn | varchar2 | - | -
LERESTED_ADRESSE1 Lærested Adresse1 | varchar2 | - | -
LERESTED_ADRESSE2 Lærested Adresse2 | varchar2 | - | -
LERESTED_ADRESSE3 Lærested Adresse3 | varchar2 | - | -

Fremmednøgler

A825_VELKOMSTBREVE indholder ingen fremmednøgler


Tabel (BV): A826_ELEVBREVE

A826_ELEVBREVE

A826_ELEVBREVE alias A826_AE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A826_ELEVBREVE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A826_AE_ID A826 Ae Id | number | - | -
DATO_FOR_UDTREK Dato For Udtræk | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
SKOLE_NAVN Skole Navn | varchar2 | - | -
SKOLELEDERS_NAVN Skoleleders Navn | varchar2 | - | -
ARBEJDSGIVER_SENR Arbejdsgiver Senr | varchar2 | - | -
ARBEJDSGIVER_STILLING Arbejdsgiver Stilling | varchar2 | - | -
SKOLELEDERS_STILLING Skoleleders Stilling | varchar2 | - | -
ELEV_TLF Elev Tlf | varchar2 | - | -
SKOLENS_TLF_NR Skolens Tlf Nr | varchar2 | - | -
ELEV_NAVN Elev Navn | varchar2 | - | -
ELEV_CPR_NR Elev Cpr Nr | varchar2 | - | -
ELEV_ADRESSE1 Elev Adresse1 | varchar2 | - | -
ELEV_ADRESSE2 Elev Adresse2 | varchar2 | - | -
ELEV_ADRESSE3 Elev Adresse3 | varchar2 | - | -
ELEV_ADRESSE4 Elev Adresse4 | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SPECIALE_KORTBETEGN Speciale Kortbetegn | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
START_SKOLEFORLOB Start Skoleforløb | varchar2 | - | -
SLUT_SKOLEFORLOB Slut Skoleforløb | varchar2 | - | -
HJEMSKOLENAVN Hjemskolenavn | varchar2 | - | -
HJ_SKOLE_ADRESSE1 Hj Skole Adresse1 | varchar2 | - | -
HJ_SKOLE_ADRESSE2 Hj Skole Adresse2 | varchar2 | - | -
HJ_SKOLE_ADRESSE3 Hj Skole Adresse3 | varchar2 | - | -
LERESTED_NAVN Lærested Navn | varchar2 | - | -
LERESTED_ADRESSE1 Lærested Adresse1 | varchar2 | - | -
LERESTED_ADRESSE2 Lærested Adresse2 | varchar2 | - | -
LERESTED_ADRESSE3 Lærested Adresse3 | varchar2 | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -

Fremmednøgler

A826_ELEVBREVE indholder ingen fremmednøgler


Tabel (BV): A828_SAE_REV_DETALJER

A828_SAE_REV_DETALJER

A828_SAE_REV_DETALJER alias A828_SAE_R

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A828_SAE_REV_DETALJER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A828_SAE_R_ID A828 Sae R Id | number | - | -
A828_S_REV_ID A828 S Rev Id | number | - | -
AKT_SKOLEFORLOB Akt Skoleforløb | varchar2 | - | -
INDB_SKOLEFORLOB Indb Skoleforløb | varchar2 | - | -
AKT_UDDANNELSESAFTALE Akt Uddannelsesaftale | varchar2 | J; N | -
INDB_UDDANNELSESAFTALE Indb Uddannelsesaftale | varchar2 | J; N | -
INDB_BOOKINGPERIODE Indb Bookingperiode | varchar2 | - | -
AKT_BOOKINGPERIODE Akt Bookingperiode | varchar2 | - | -
AKT_BIDRAG Akt Bidrag | number | - | -
INDB_BIDRAG Indb Bidrag | number | - | -
AKT_TILSKUDSMERKEKOMB Akt Tilskudsmærkekomb | varchar2 | - | -
INDB_TILSKUDSMERKEKOMB Indb Tilskudsmærkekomb | varchar2 | - | -
AKT_AE_REKVIRENT | varchar2 | - | -
INDB_AE_REKVIRENT | varchar2 | - | -
HOLDIDENT | varchar2 | - | -

Fremmednøgler

A828_SAE_REV_DETALJER indholder ingen fremmednøgler


Tabel (BV): A828_SAE_REVISIONSLISTER

A828_SAE_REVISIONSLISTER

A828_SAE_REVISIONSLISTER alias A828_S_REV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A828_SAE_REVISIONSLISTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A828_S_REV_ID A828 S Rev Id | number | - | -
BEJO_ID Bejo Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -

Fremmednøgler

A828_SAE_REVISIONSLISTER indholder ingen fremmednøgler


Tabel (BV): A829_GRUNDLAG_FOR_SAE

A829_GRUNDLAG_FOR_SAE

A829_GRUNDLAG_FOR_SAE alias AGFS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A829_GRUNDLAG_FOR_SAE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
TMK | varchar2 | - | -
AE_REKVIRENT | varchar2 | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
UDDANNELSESAFTALE Uddannelsesaftale | varchar2 | J; N | -
NAVN Navn | varchar2 | - | -
AFDELINGSKODE Afdelingskode | varchar2 | - | -
PLADSNUMMER Pladsnummer | varchar2 | - | -
VERELSESNUMMER Værelsesnummer | varchar2 | - | -
BOOKINGPERIODE Bookingperiode | varchar2 | - | -
ANTAL_UGER Antal Uger | number | - | -
BIDRAG Bidrag | number | - | -
UDSKRIFTSDEL Udskriftsdel | number | - | -
HOLDPLACERET_HELE_PERIODEN Holdplaceret Hele Perioden | varchar2 | J; N | -
BOOKING_START | date | - | -
HOLDIDENT | varchar2 | - | -

Fremmednøgler

A829_GRUNDLAG_FOR_SAE indholder ingen fremmednøgler


Tabel (BV): A829_GRUNDLAG_FOR_SAE_TOTAL

A829_GRUNDLAG_FOR_SAE_TOTAL

A829_GRUNDLAG_FOR_SAE_TOTAL alias A829

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A829_GRUNDLAG_FOR_SAE_TOTAL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
TMK Tmk | varchar2 | - | -
TOTAL Total | number | - | -
UDSKRIFTSDEL Udskriftsdel | number | - | -
LBNR | number | - | -

Fremmednøgler

A829_GRUNDLAG_FOR_SAE_TOTAL indholder ingen fremmednøgler


Tabel (BV): A838_SKOLEHJEMSAFDELINGER

A838_SKOLEHJEMSAFDELINGER

A838_SKOLEHJEMSAFDELINGER alias A838_SAFD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A838_SKOLEHJEMSAFDELINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A838_SAFD_ID A838 Safd Id | number | - | -
BEJO_ID Bejo Id | number | - | -
AFDELINGSKODE Afdelingskode | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
EKSTERN Ekstern | varchar2 | J; N | -
GADE Gade | varchar2 | - | -
POSTNR | varchar2 | - | -
POSTDISTRIKT | varchar2 | - | -
STED Sted | varchar2 | - | -
TELEFON Telefon | varchar2 | - | -
FAX Fax | varchar2 | - | -
EMAIL Email | varchar2 | - | -

Fremmednøgler

A838_SKOLEHJEMSAFDELINGER indholder ingen fremmednøgler


Tabel (BV): A839_PLADSER

A839_PLADSER

A839_PLADSER alias A839_AP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A839_PLADSER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A839_AP_ID A839 Ap Id | number | - | -
A839_AV_ID A839 Av Id | number | - | -
BEJO_ID Bejo Id | number | - | -
PLADSNUMMER Pladsnummer | varchar2 | - | -
LUKKE_PERIODE Lukke Periode | varchar2 | - | -
NEDLAGT Nedlagt | date | - | -
BEMERKNING Bemærkning | varchar2 | - | -

Fremmednøgler

A839_PLADSER indholder ingen fremmednøgler


Tabel (BV): A839_SKOLEHJEMSAFDELINGER

A839_SKOLEHJEMSAFDELINGER

A839_SKOLEHJEMSAFDELINGER alias A839_SAFD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A839_SKOLEHJEMSAFDELINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AFDELINGSKODE
Afdelingskode 		varchar2 -
Lang beskrivelse
Kode for skolehjemsafdelingen
A839_SAFD_ID
A839 Safd Id 		number - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort navn for skolehjemsafdelingen

Fremmednøgler

A839_SKOLEHJEMSAFDELINGER indholder ingen fremmednøgler


Tabel (BV): A839_VERELSER

A839_VERELSER

A839_VERELSER alias A839_AV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A839_VERELSER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A839_AV_ID
A839 Av Id 		number - -
A839_SAFD_ID
A839 Safd Id 		number - -
BEJO_ID
Bejo Id 		number - -
VERELSESNUMMER
Værelsesnummer 		varchar2 -
Lang beskrivelse
Entydig betegnelse for værelset
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for værelset
LUKKE_PERIODE
Lukke Periode 		varchar2 -
Lang beskrivelse
Dato, Værelset er lukket fra og med
NEDLAGT
Nedlagt 		date -
Lang beskrivelse
Dato fra hvilken Værelset er nedlagt

Fremmednøgler

A839_VERELSER indholder ingen fremmednøgler


Tabel (BV): A840_CENSORBREVE

A840_CENSORBREVE

A840_CENSORBREVE alias A840CB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A840_CENSORBREVE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A840CB_ID A840cb Id | number | - | -
SKOLE_NR Skole Nr | varchar2 | - | -
SKOLE_NAVN Skole Navn | varchar2 | - | -
CENSOR_SKOLE_POSTADRESSE Censor Skole Postadresse | varchar2 | - | -
CENSOR_SKOLE_TLF_NR Censor Skole Tlf Nr | varchar2 | - | -
CENSOR_SKOLE_FAX Censor Skole Fax | varchar2 | - | -
CENSOR_SKOLE_EMAIL Censor Skole Email | varchar2 | - | -
CENSOR_SKOLELEDERS_NAVN Censor Skoleleders Navn | varchar2 | - | -
CENSOR_SKOLELEDERS_STILLING Censor Skoleleders Stilling | varchar2 | - | -
CENSOR_SKOLE_SE_NR Censor Skole Se Nr | varchar2 | - | -
EKSAMENSTERMIN Eksamenstermin | varchar2 | - | -
SKOLEFAG Skolefag | varchar2 | - | -
SKOLEFAG_KORT_BETEGNELSE Skolefag Kort Betegnelse | varchar2 | - | -
ANTAL_ELEVER_IALT Antal Elever Ialt | varchar2 | - | -
STARTDATO Startdato | varchar2 | - | -
STARTTID Starttid | varchar2 | - | -
SLUTDATO Slutdato | varchar2 | - | -
SLUTTID Sluttid | varchar2 | - | -
MEDARBEJDER_FORNAVN1 Medarbejder Fornavn1 | varchar2 | - | -
MEDARBEJDER_EFTERNAVN1 Medarbejder Efternavn1 | varchar2 | - | -
MEDARBEJDER_INITIALER1 Medarbejder Initialer1 | varchar2 | - | -
SKOLE_GADE Skole Gade | varchar2 | - | -
SKOLE_STEDNAVN Skole Stednavn | varchar2 | - | -
SKOLE_POSTADRESSE Skole Postadresse | varchar2 | - | -
SKOLE_TLF_NR Skole Tlf Nr | varchar2 | - | -
SKOLE_FAX Skole Fax | varchar2 | - | -
SKOLE_EMAIL Skole Email | varchar2 | - | -
SKOLELEDERS_NAVN Skoleleders Navn | varchar2 | - | -
SKOLELEDERS_STILLING Skoleleders Stilling | varchar2 | - | -
SKOLE_SE_NR Skole Se Nr | varchar2 | - | -
DAGS_DATO Dags Dato | varchar2 | - | -
CENSOR_CPR_NR Censor Cpr Nr | varchar2 | - | -
CENSOR_INITIALER Censor Initialer | varchar2 | - | -
CENSOR_FORNAVN Censor Fornavn | varchar2 | - | -
CENSOR_EFTERNAVN Censor Efternavn | varchar2 | - | -
CENSOR_C_O_NAVN Censor C O Navn | varchar2 | - | -
CENSOR_GADE Censor Gade | varchar2 | - | -
CENSOR_STEDNAVN Censor Stednavn | varchar2 | - | -
CENOR_POSTADRESSE Cenor Postadresse | varchar2 | - | -
CENSOR_STILLING Censor Stilling | varchar2 | - | -
CENSOR_SKOLENR Censor Skolenr | varchar2 | - | -
CENSOR_SKOLE_NAVN Censor Skole Navn | varchar2 | - | -
CENSOR_SKOLE_GADE Censor Skole Gade | varchar2 | - | -
CENSOR_SKOLE_STEDNAVN Censor Skole Stednavn | varchar2 | - | -
MEDARBEJDER_FORNAVN2 Medarbejder Fornavn2 | varchar2 | - | -
MEDARBEJDER_EFTERNAVN2 Medarbejder Efternavn2 | varchar2 | - | -
MEDARBEJDER_FORNAVN3 Medarbejder Fornavn3 | varchar2 | - | -
MEDARBEJDER_EFTERNAVN3 Medarnejder Efternavn3 | varchar2 | - | -
MEDARBEJDER_FORNAVN4 Medarbejder Fornavn4 | varchar2 | - | -
MEDARBEJDER_EFTERNAVN4 Medarbejder Efternavn4 | varchar2 | - | -
MEDARBEJDER_FORNAVN5 Medarbejder Fornavn5 | varchar2 | - | -
MEDARBEJDER_EFTERNAVN5 Medarbejder Efternavn5 | varchar2 | - | -
MEDARBEJDER_INITIALER2 Medarbejder Initialer2 | varchar2 | - | -
MEDARBEJDER_INITIALER3 Medarbejder Initialer3 | varchar2 | - | -
MEDARBEJDER_INITIALER4 Medarbejder Initialer4 | varchar2 | - | -
MEDARBEJDER_INITIALER5 Medarbejder Initialer5 | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
EXTRA_BEGIVENHEDER | varchar2 | - | -

Fremmednøgler

A840_CENSORBREVE indholder ingen fremmednøgler


Tabel (BV): A841_TILSYNSBREVE

A841_TILSYNSBREVE

A841_TILSYNSBREVE alias A841_TILSY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A841_TILSYNSBREVE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A841_TILSY_ID A841 Tilsy Id | number | - | -
BEJO_ID Bejo Id | number | - | -
SKOLE_NR Skole Nr | varchar2 | - | -
SKOLE_NAVN Skole Navn | varchar2 | - | -
SKOLE_GADE Skole Gade | varchar2 | - | -
SKOLE_STEDNAVN Skole Stednavn | varchar2 | - | -
SKOLE_POSTADRESSE Skole Postadresse | varchar2 | - | -
SKOLE_TLF_NR Skole Tlf Nr | varchar2 | - | -
SKOLE_FAX Skole Fax | varchar2 | - | -
SKOLE_EMAIL Skole Email | varchar2 | - | -
SKOLELEDERS_NAVN Skoleleders Navn | varchar2 | - | -
SKOLELEDERS_STILLING Skoleleders Stilling | varchar2 | - | -
SKOLE_SE_NR Skole Se Nr | varchar2 | - | -
DAGS_DATO Dags Dato | varchar2 | - | -
MEDARB_INITIALER Medarb Initialer | varchar2 | - | -
MEDARB_FORNAVN Medarb Fornavn | varchar2 | - | -
MEDARB_EFTERNAVN Medarb Efternavn | varchar2 | - | -
MEDARB_C_O_NAVN Medarb C O Navn | varchar2 | - | -
MEDARB_GADE Medarb Gade | varchar2 | - | -
MEDARB_STEDNAVN Medarb Stednavn | varchar2 | - | -
MEDARB_POSTADRESSE Medarb Postadresse | varchar2 | - | -
EKSAMENSTERMIN1 Eksamenstermin | varchar2 | - | -
SKOLEFAG1 Skolefag | varchar2 | - | -
SKOLEFAG_KORT_BETEGNELSE1 Skolefag Kort Betegnelse | varchar2 | - | -
EVALUERINGSFORM1 Evalueringsform | varchar2 | - | -
SKOLEFAG_BETEGNELSE1 | varchar2 | - | -
DATO1 Dato | varchar2 | - | -
STARTTID1 Starttid | varchar2 | - | -
SLUTTID1 Sluttid | varchar2 | - | -
BEMERKNING1 Bemærkning | varchar2 | - | -
ANTAL_ELEVER1 Antal Elever | varchar2 | - | -
LOKALENR1 Lokalenr | varchar2 | - | -
LOKALENAVN1 Lokalenavn | varchar2 | - | -
EKSAMENSTERMIN2 | varchar2 | - | -
SKOLEFAG2 | varchar2 | - | -
SKOLEFAG_KORT_BETEGNELSE2 | varchar2 | - | -
EVALUERINGSFORM2 | varchar2 | - | -
SKOLEFAG_BETEGNELSE2 | varchar2 | - | -
DATO2 | varchar2 | - | -
STARTTID2 | varchar2 | - | -
SLUTTID2 | varchar2 | - | -
BEMERKNING2 | varchar2 | - | -
ANTAL_ELEVER2 | varchar2 | - | -
LOKALENR2 | varchar2 | - | -
LOKALENAVN2 | varchar2 | - | -
EKSAMENSTERMIN3 | varchar2 | - | -
SKOLEFAG3 | varchar2 | - | -
SKOLEFAG_KORT_BETEGNELSE3 | varchar2 | - | -
EVALUERINGSFORM3 | varchar2 | - | -
SKOLEFAG_BETEGNELSE3 | varchar2 | - | -
DATO3 | varchar2 | - | -
STARTTID3 | varchar2 | - | -
SLUTTID3 | varchar2 | - | -
BEMERKNING3 | varchar2 | - | -
ANTAL_ELEVER3 | varchar2 | - | -
LOKALENR3 | varchar2 | - | -
LOKALENAVN3 | varchar2 | - | -
EKSAMENSTERMIN4 | varchar2 | - | -
SKOLEFAG4 | varchar2 | - | -
SKOLEFAG_KORT_BETEGNELSE4 | varchar2 | - | -
EVALUERINGSFORM4 | varchar2 | - | -
SKOLEFAG_BETEGNELSE4 | varchar2 | - | -
DATO4 | varchar2 | - | -
STARTTID4 | varchar2 | - | -
SLUTTID4 | varchar2 | - | -
BEMERKNING4 | varchar2 | - | -
ANTAL_ELEVER4 | varchar2 | - | -
LOKALENR4 | varchar2 | - | -
LOKALENAVN4 | varchar2 | - | -
EKSAMENSTERMIN5 | varchar2 | - | -
SKOLEFAG5 | varchar2 | - | -
SKOLEFAG_KORT_BETEGNELSE5 | varchar2 | - | -
EVALUERINGSFORM5 | varchar2 | - | -
SKOLEFAG_BETEGNELSE5 | varchar2 | - | -
DATO5 | varchar2 | - | -
STARTTID5 | varchar2 | - | -
SLUTTID5 | varchar2 | - | -
BEMERKNING5 | varchar2 | - | -
ANTAL_ELEVER5 | varchar2 | - | -
LOKALENR5 | varchar2 | - | -
LOKALENAVN5 | varchar2 | - | -

Fremmednøgler

A841_TILSYNSBREVE indholder ingen fremmednøgler


Tabel (BV): A842_CENSORER

A842_CENSORER

A842_CENSORER alias A842CENS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A842_CENSORER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A842CENS_ID
A842cens Id 		number - -
BEJO_ID
Bejo Id 		number - -
EKSAMENSTERMIN
Eksamenstermin 		varchar2 - -
LERERINIT
Lererinit 		varchar2 - -
LERERFORNAVN
Lererfornavn 		varchar2 - -
LEREREFTERNAVN
Lererefternavn 		varchar2 - -
CENSORINIT
Censorinit 		varchar2 - -
CENSORFORNAVN
Censorfornavn 		varchar2 - -
CENSOREFTERNAVN
Censorefternavn 		varchar2 - -
SKOLE
Skole 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU varchar2 A;
B;
C;
D;
E;
F;
- 		-
BEGIVENHEDSNAVN varchar2 - -

Fremmednøgler

A842_CENSORER indholder ingen fremmednøgler


Tabel (BV): A843_CHECK

A843_CHECK

A843_CHECK alias A843CHK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A843_CHECK

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A843CHK_ID A843chk Id | number | - | -
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
MIN_ANTAL Min Antal | number | - | -
MAX_ANTAL Max Antal | number | - | -
ANTAL_EKSA Antal Eksa | number | - | -
MARKERING Markering | varchar2 | J | -
MIN_FORUDD Min Forudd | number | - | -
MAX_FORUDD Max Forudd | number | - | -
ANTAL_EKSAFORUDD Antal Eksaforudd | number | - | -
MARKERING_UDD Markering Udd | varchar2 | J | -

Fremmednøgler

A843_CHECK indholder ingen fremmednøgler


Tabel (BV): A844_EKSAMENSPLANER

A844_EKSAMENSPLANER

A844_EKSAMENSPLANER alias A844_EKSP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A844_EKSAMENSPLANER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
EKSADAG_ID
Eksabegi Id 		number - -
DATO
Dato 		date - -
STARTID
Startid 		varchar2 - -
SLUTTID
Sluttid 		varchar2 - -
EKSBEGIV
Eksbegiv 		varchar2 - -
ANTAL_ELEVER
Antal Elever 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
EVALFORM
Evalform 		varchar2 - -
LERER_INIT
Lærer Init 		varchar2 - -
CENSOR_SKOLE
Censor Skole 		varchar2 - -
CENSOR_NAVN
Censor Navn 		varchar2 - -
LOKALER
Lokaler 		varchar2 - -

Fremmednøgler

A844_EKSAMENSPLANER indholder ingen fremmednøgler


Tabel (BV): A845_EKSPLAN_MEDARB

A845_EKSPLAN_MEDARB

A845_EKSPLAN_MEDARB alias A845

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A845_EKSPLAN_MEDARB

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
MEDA_ID
Meda Id 		number - -
DATO
Dato 		date - -
STARTID
Startid 		varchar2 - -
SLUTTID
Sluttid 		varchar2 - -
FORB_TID
Forb Tid 		varchar2 - -
EKSAMENSBEGIVENHED varchar2 - -
AKTIVITET
Aktivitet 		varchar2 - -
ANTAL_ELEVER
Antal Elever 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
EVALFORM
Evalform 		varchar2 - -
LOKALE_ROLLE_TYPE
Lokale Rolle Type 		varchar2 - -
SKEMA_ROLLE_TYPE
Skema Rolle Type 		varchar2 - -
CENSOR_SKOLE
Censor Skole 		varchar2 - -
CENSOR_NAVN
Censor Navn 		varchar2 - -
LOKALER
Lokaler 		varchar2 - -
EKSADAG_ID
Eksadag Id 		number - -

Fremmednøgler

A845_EKSPLAN_MEDARB indholder ingen fremmednøgler


Tabel (BV): A845_MEDARBEJDERE

A845_MEDARBEJDERE

A845_MEDARBEJDERE alias AM1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A845_MEDARBEJDERE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
MEDA_ID Meda Id | number | - | -
TERMIN Termin | varchar2 | - | -
INITIALER Initialer | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
NAVN | varchar2 | - | -

Fremmednøgler

A845_MEDARBEJDERE indholder ingen fremmednøgler


Tabel (BV): A849_EKSAMINER

A849_EKSAMINER

A849_EKSAMINER alias A849EKSA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A849_EKSAMINER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A849EKSA_ID
A849eksa Id 		number - -
A849ELEV_ID
A849elev Id 		number - -
BEJO_ID
Bejo Id 		number - -
UGEDAG
Ugedag 		varchar2 MAN;
TIR;
ONS;
TOR;
FRE;
LØR;
SØN 		-
DATO
Dato 		date - -
STARTTID
Starttid 		varchar2 - -
SLUTTID
Sluttid 		varchar2 - -
EKSATID
Eksatid 		varchar2 - -
SKOLEFAG_KB
Skolefag Kb 		varchar2 - -
SKOLEFAG_NIV
Skolefag Niv 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
EVALFORM
Evalform 		varchar2 - -
LOKALER varchar2 - -

Fremmednøgler

A849_EKSAMINER indholder ingen fremmednøgler


Tabel (BV): A849_ELEVER

A849_ELEVER

A849_ELEVER alias A849ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A849_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A849ELEV_ID A849elev Id | number | - | -
BEJO_ID Bejo Id | number | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
CO Co | varchar2 | - | -
GADE Gade | varchar2 | - | -
STED Sted | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
A849ELEV_BY A849elev By | varchar2 | - | -
CPR Cpr | varchar2 | - | -
HOLD | varchar2 | - | -

Fremmednøgler

A849_ELEVER indholder ingen fremmednøgler


Tabel (BV): A850_TILSYNSPLAN_DETALJER

A850_TILSYNSPLAN_DETALJER

A850_TILSYNSPLAN_DETALJER alias ATD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A850_TILSYNSPLAN_DETALJER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ATD_ID
Atd Id 		number - -
ATL_ID
Atl Id 		number - -
SKEMAROLLETYPE
Skemarolletype 		varchar2 - -
MEDARBEJDERNAVN
Medarbejdernavn 		varchar2 - -
STARTTID
Starttid 		varchar2 - -
EKSAMENSBEGIVENHED
Eksamensbegivenhed 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
SKOLEFAG_NIVEAU
Skolefag Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
ANTAL_ELEVER
Antal Elever 		number - -
BEMERKNING
Bemærkning 		varchar2 - -
SLUTTID
Sluttid 		varchar2 - -
SKOLEFAG_KORT_BETEGN
Skolefag Kort Betegn 		varchar2 - -

Fremmednøgler

A850_TILSYNSPLAN_DETALJER indholder ingen fremmednøgler


Tabel (BV): A850_TILSYNSPLAN_LOKALER

A850_TILSYNSPLAN_LOKALER

A850_TILSYNSPLAN_LOKALER alias ATL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A850_TILSYNSPLAN_LOKALER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ATL_ID Atl Id | number | - | -
BEJO_ID Bejo Id | number | - | -
LOKALENUMMER Lokalenummer | varchar2 | - | -
LOKALENAVN Lokalenavn | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
DATO Dato | date | - | -

Fremmednøgler

A850_TILSYNSPLAN_LOKALER indholder ingen fremmednøgler


Tabel (BV): A851_BEGIVENHEDER

A851_BEGIVENHEDER

A851_BEGIVENHEDER alias AB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A851_BEGIVENHEDER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LOBE_NR
Lobe Nr 		number - -
ANFO_ID
Anfo Id 		number - -
BEJO_ID
Bejo Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
DATO
Dato 		date - -
STARTTID
Starttid 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
SLUTTID
Sluttid 		varchar2 - -
EKSAMENSBEG
Eksamensbeg 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

A851_BEGIVENHEDER indholder ingen fremmednøgler


Tabel (BV): A851_KONTROL

A851_KONTROL

A851_KONTROL alias A851_KON

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A851_KONTROL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
EKSADAG_ID | number | - | -
ANDEN_EKSADAG_ID | number | - | -
ELEV_ID | number | - | -
ANFO_ID | number | - | -
LOKA_ID | number | - | -

Fremmednøgler

A851_KONTROL indholder ingen fremmednøgler


Tabel (BV): A851_LEREREKSAMENSKONTROL

A851_LEREREKSAMENSKONTROL

A851_LEREREKSAMENSKONTROL alias AL1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A851_LEREREKSAMENSKONTROL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ANFO_ID Anfo Id | number | - | -
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
INITIALER Initialer | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -

Fremmednøgler

A851_LEREREKSAMENSKONTROL indholder ingen fremmednøgler


Tabel (BV): A852_LOKALEEKSAMENSKONTROL

A852_LOKALEEKSAMENSKONTROL

A852_LOKALEEKSAMENSKONTROL alias AL2

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A852_LOKALEEKSAMENSKONTROL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LOKA_ID Loka Id | number | - | -
LOKALENR Lokalenr | varchar2 | - | -
LOKALENAVN Lokalenavn | varchar2 | - | -
KORTBETEGN Bygnnavn | varchar2 | - | -

Fremmednøgler

A852_LOKALEEKSAMENSKONTROL indholder ingen fremmednøgler


Tabel (BV): A852_SAMMENFALD

A852_SAMMENFALD

A852_SAMMENFALD alias AS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A852_SAMMENFALD

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LOBE_NR
Lobe Nr 		number - -
BEJO_ID
Bejo Id 		number - -
LOKA_ID
Loka Id 		number - -
DATO
Dato 		date - -
STARTTID
Starttid 		varchar2 - -
SLUTTID
Sluttid 		varchar2 - -
EKSAMENSBEG
Eksamensbeg 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

A852_SAMMENFALD indholder ingen fremmednøgler


Tabel (BV): A853_ELEVEKSAMENSKONTROL

A853_ELEVEKSAMENSKONTROL

A853_ELEVEKSAMENSKONTROL alias AE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A853_ELEVEKSAMENSKONTROL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
ELEV_ID Elev Id | number | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -

Fremmednøgler

A853_ELEVEKSAMENSKONTROL indholder ingen fremmednøgler


Tabel (BV): A853_SAMMENFALD

A853_SAMMENFALD

A853_SAMMENFALD alias AS1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A853_SAMMENFALD

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LOBE_NR
Lobe Nr 		number - -
BEJO_ID
Bejo Id 		number - -
ELEV_ID
Elev Id 		number - -
DATO
Dato 		date - -
STARTTID
Starttid 		varchar2 - -
SLUTTID
Sluttid 		varchar2 - -
EKSAMENSBEG
Eksamensbeg 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

A853_SAMMENFALD indholder ingen fremmednøgler


Tabel (BV): A855_BEGIV

A855_BEGIV

A855_BEGIV alias A855_BEGIV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A855_BEGIV

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A855BEGIV_ID
A855begiv Id 		number - -
BEJO_ID
Bejo Id 		number - -
A855BEGIV_START
A855begiv Start 		varchar2 - -
SLUT
Slut 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU varchar2 A;
B;
C;
D;
E;
F;
- 		-
BESKRIVELSE
Beskrivelse 		varchar2 - -
BEGIVENHEDSNAVN varchar2 - -
ANTAL_CENSORER
Antal Censorer 		number - -
ANTAL_LERERE
Antal Lerere 		number - -
A855DATO_ID
A855dato Id 		number - -
LOKALER varchar2 - -

Fremmednøgler

A855_BEGIV indholder ingen fremmednøgler


Tabel (BV): A855_DATOER

A855_DATOER

A855_DATOER alias A855DATO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A855_DATOER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A855DATO_ID A855dato Id | number | - | -
BEJO_ID Bejo Id | number | - | -
DATO Dato | date | - | -

Fremmednøgler

A855_DATOER indholder ingen fremmednøgler


Tabel (BV): A856_KOMBINATIONER

A856_KOMBINATIONER

A856_KOMBINATIONER alias A856_KOMB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A856_KOMBINATIONER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
TMK_ID
Tmk Id 		number - -
KOMBINATION
Kombination 		varchar2 - -
BETEGNELSE
Betegnelse 		varchar2 - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
BIDRAG
Bidrag 		varchar2 J;
N 		-
TMK_TYPE
Tmk Type 		varchar2 ALM;
AABEN;
PRAK;
BRO;
SKHJ;
AMU 		-
PRIMER
Primær 		varchar2 J;
N 		-
SKOLEHJEMSFORSLAG
Skolehjemsforslag 		varchar2 A;
U;
F;
FA;
FU;
FF 		-

Fremmednøgler

A856_KOMBINATIONER indholder ingen fremmednøgler


Tabel (BV): A856_KOMBINATION_MERKER

A856_KOMBINATION_MERKER

A856_KOMBINATION_MERKER alias A856_KM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A856_KOMBINATION_MERKER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
TMK_ID Tmk Id | number | - | -
TIMA_ID Tima Id | number | - | -
TILSKUDSMERKE Tilskudsmærke | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -

Fremmednøgler

A856_KOMBINATION_MERKER indholder ingen fremmednøgler


Tabel (BV): A857_KOMBINATIONER

A857_KOMBINATIONER

A857_KOMBINATIONER alias A857_KOMB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A857_KOMBINATIONER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
STMK_ID Stmk Id | number | - | -
KOMBINATION Kombination | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -

Fremmednøgler

A857_KOMBINATIONER indholder ingen fremmednøgler


Tabel (BV): A857_KOMBINATION_MERKER

A857_KOMBINATION_MERKER

A857_KOMBINATION_MERKER alias A857_KM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A857_KOMBINATION_MERKER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
STMK_ID Stmk Id | number | - | -
STMA_ID Stma Id | number | - | -
STATISTIKMERKE Statistikmærke | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -

Fremmednøgler

A857_KOMBINATION_MERKER indholder ingen fremmednøgler


Tabel (BV): A858_AMU_KURSUSTYPER

A858_AMU_KURSUSTYPER

A858_AMU_KURSUSTYPER alias A858_AMUKU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A858_AMU_KURSUSTYPER

Denne entitet indeholder oplysninger om de AMU-kursustyper, der udbydes.

Nøglen på entiteten udgøres af kursusart, kursustype og version sammen med den AMU-rekvirent, der er tilknyttet kursustypen.

Data leveres fra AMS, men det er også muligt at oprette lokale kursustyper.

Det er kun muligt at opdatere og slette oplysninger vedr. lokale AMU-kursustyper.

En AMU-kursustype må ikke have værdien '-' i både supertype og elementtype.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID number - -
FINANCIERINGSKILDE
Financieringskilde 		varchar2 - -
MALGRUPPE
Målgruppe 		varchar2 - -
KURSUSART
Kursusart 		varchar2 -
Lang beskrivelse
Kursusart.
KURSUSTYPE
Kursustype 		varchar2 -
Lang beskrivelse
Kursustype.
VERSION
Version 		varchar2 -
Lang beskrivelse
version.
CENTRAL_LOKAL
Central Lokal 		varchar2 -
Lang beskrivelse
Angiver, om kursustypen er central eller lokal (C/L). Ved oprettelse fra et vindue sættes feltet til 'L'. Ved indlæsning af nye kursustyper fra AMS sættes feltet til 'C'.Oplysningen vedligeholdes af systemet, og kan ikke opdateres af brugeren.
CERTIFIKATPROVE
Certifikatprøve 		varchar2 J;
U;
N
Lang beskrivelse
Angiver, om der er certifikatprøve på kursustypen. Defaultværdi er 'N' ved oprettelse af lokale kursustyper.
FORSOG
Forsøg 		varchar2 J;
N
Lang beskrivelse
Angiver, om der er tale om en kursustype, der kan anvendes til forsøg (J/N). Defaultværdi er 'N' ved oprettelse af lokale kursustyper.
SUPERTYPE
Supertype 		varchar2 0;
1;
2;
3;
4;
5;
6;
7;
-
Lang beskrivelse
Angiver om der er tale om en kursustype, der anvendes som superkursustype, og i givet fald hvilken form for sammenhængende forløb kursustypen anvendes i forbindelse med.

For superkursustyper kan feltet antage følgende værdier:
0 | Central ordinær
1 | Central særlig
2 | Central særlig flygtn.
3 | Central særlig < 25 år
4 | Decentral ordinær
5 | Decentral særlig
6 | Decentral særlig flygtn.
7 | Decentral særlig < 25 år
- -
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMU SUPERKURSUSTYPE
Når feltet antager værdien '-' angives, at der ikke er tale om en superkursustype.

ELEMENTTYPE
Elementtype 		varchar2 1;
2;
3;
4;
5;
6;
7;
8;
9;
-
Lang beskrivelse
For kursustyper, der ikke benyttes som superkursustyper i sammenhængende forløb (dvs. hvor der i feltet supertype er angivet '-'), skal der i dette felt angives, hvilken slags kursustyper der er tale om.

Feltet kan antage følgende værdier:
1 | Faglig AMU
2 | Almenfaglig AMU
3 | Særlig AMU
4 | Anden udd.
5 | Uddannelsespraktik
6 | Arb. markedsrel. uddannelse
7 | Individuel supplerende
8 | Individuel komp. afkl.
9 | Særlig flygtn. /indv.
- -
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMU KURSUSELEMENTTYPE
Når feltet antager værdien '-' angives, at der ikke er tale om en almindelig kursustype, men om en superkursustype. I så fald må feltet Supertype ikke også være udfyldt med '-'.

TITEL
Titel 		varchar2 -
Lang beskrivelse
Kursustypens titel.
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for kursustypens gyldighedsperiode.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for kursustypens gyldighedsperiode.
NORMERET_VARIGHED
Normeret Varighed 		number -
Lang beskrivelse
Normeret varighed i kursistlektioner.
MIN_VARIGHED
Min Varighed 		number -
Lang beskrivelse
Mindste varighed i kursistlektioner.
MAX_VARIGHED
Max Varighed 		number -
Lang beskrivelse
Maximal varighed i kursistlektioner.
MAX_DELTAGERE
Max Deltagere 		number -
Lang beskrivelse
Maximale antal deltagere, der udløser tilskud på kurser med den pågældende kursustype.
ERHVERVSGRUPPE
Erhvervsgruppe 		varchar2 -
Lang beskrivelse
Angiver erhvervsgruppering for AMU-kursustyperne.
RAMME varchar2 - -
NEDSAT_GODTGORELSE varchar2 J;
N 		-
REDUCERET_TAKST varchar2 J;
N 		-
RESTFINANSIERING number - -
VARIABLE_VIRKSOMHEDSPROCENT number - -
UNDTAGET_FOR_HOVEDMODEL varchar2 J;
N 		-
SUPERTYPE_M
Supertype 		varchar2 - -
ELEMENTTYPE_M
Elementtype 		varchar2 - -

Fremmednøgler

A858_AMU_KURSUSTYPER indholder ingen fremmednøgler


Tabel (BV): A859_SKOLEFAG

A859_SKOLEFAG

A859_SKOLEFAG alias A859

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A859_SKOLEFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
SKFA_NIVEAU
Skfa Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
SKFA_ID
Skfa Id 		number - -
SKFA_KORT_BETEGNELSE
Skfa Kort Betegnelse 		varchar2 - -
UVFA_ID
Uvfa Id 		number - -
UVM_FAG
Uvm Fag 		varchar2 - -
UVFA_NIVEAU
Uvfa Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
UVFA_KORT_BETEGNELSE
Uvfa Kort Betegnelse 		varchar2 - -

Fremmednøgler

A859_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): A860_SKOLEFAG

A860_SKOLEFAG

A860_SKOLEFAG alias A860_S

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A860_SKOLEFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDDA_ID
Udda Id 		number - -
SPEC_ID
Spec Id 		number - -
SKPE_ID
Skpe Id 		number - -
UVFA_ID
Uvfa Id 		number - -
BEJO_ID
Bejo Id 		number - -
SKFA_ID
Skfa Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
FAM_ID number - -
INDGHOV_ID number - -
GYLDIG_FRA
Gyldig Fra 		date - -

Fremmednøgler

A860_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): A860_UVM_FAG

A860_UVM_FAG

A860_UVM_FAG alias A860_UVM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A860_UVM_FAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
UDDA_ID
Udda Id 		number - -
UVFA_ID
Uvfa Id 		number - -
SPEC_ID
Spec Id 		number - -
SKPE_ID
Skpe Id 		number - -
COFO_ID
Cofo Id 		number - -
COSA_FORMAL
Cøsa Formål 		varchar2 - -
VERSION
Version 		varchar2 - -
UDDA_KORT_BETEGNELSE
Udda Kort Betegnelse 		varchar2 - -
SPECIALE
Speciale 		varchar2 - -
SPEC_KORT_BETEGNELSE
Spec Kort Betegnelse 		varchar2 - -
SKOLEPERIODE
Skoleperiode 		varchar2 - -
VARIGHED
Varighed 		number - -
UVM_FAG
Uvm Fag 		varchar2 - -
UVFA_NIVEAU
Uvfa Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
UVFA_KORT_BETEGNELSE
Uvfa Kort Betegnelse 		varchar2 - -
KARAKTERINDBERETNING
Karakterindberetning 		varchar2 J;
N 		-
CENSORINDBERETNING
Censorindberetning 		varchar2 J;
N 		-
SORTERING
Sortering 		number - -
FAMILIE varchar2 - -
HOVEDFORLOB varchar2 - -
FAM_ID number - -
INDGHOV_ID number - -
FAGTYPE
Fagtype 		varchar2 BUNDET;
VALGFRI 		-
GYLDIG_FRA
Gyldig fra 		date - -
GYLDIG_TIL
Gyldig til 		date - -
GYLDIG_PERIODE
Gyldig periode 		varchar2 - -

Fremmednøgler

A860_UVM_FAG indholder ingen fremmednøgler


Tabel (BV): A861_RESULTATFORMER

A861_RESULTATFORMER

A861_RESULTATFORMER alias A861_R

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A861_RESULTATFORMER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
UDDA_ID Udda Id | number | - | -
UVFA_ID Uvfa Id | number | - | -
BEJO_ID Bejo Id | number | - | -
REFO_ID Refo Id | number | - | -
KASK_ID Kask Id | number | - | -
KTYP_ID Ktyp Id | number | - | -
EVFO_ID Evfo Id | number | - | -
KARAKTERSKALA Karakterskala | varchar2 | - | -
KARAKTERTYPE Karaktertype | varchar2 | - | -
EVALUERINGSFORM Evalueringsform | varchar2 | - | -

Fremmednøgler

A861_RESULTATFORMER indholder ingen fremmednøgler


Tabel (BV): A861_SKOLEFAG

A861_SKOLEFAG

A861_SKOLEFAG alias A861_S

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A861_SKOLEFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDDA_ID
Udda Id 		number - -
UVFA_ID
Uvfa Id 		number - -
BEJO_ID
Bejo Id 		number - -
SKFA_ID
Skfa Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
VARIGHED_DAGE
Varighed dage 		number - -

Fremmednøgler

A861_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): A861_UVM_FAG

A861_UVM_FAG

A861_UVM_FAG alias A861_U

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A861_UVM_FAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
UDDA_ID
Udda Id 		number - -
UVFA_ID
Uvfa Id 		number - -
COFO_ID
Cofo Id 		number - -
VERSION
Version 		varchar2 - -
UDDA_KORT_BETEGNELSE
Udda Kort Betegnelse 		varchar2 - -
VARIGHED_DAGE
Varighed Dage 		number - -
OVERSKRIV_VARIGHED
Overskriv Varighed 		varchar2 J;
N 		-
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
UVFA_KORT_BETEGNELSE
Uvfa Kort Betegnelse 		varchar2 - -
KARAKTERINDBERETNING
Karakterindberetning 		varchar2 J;
N 		-
CENSORINDBERETNING
Censorindberetning 		varchar2 J;
N 		-
COSA_FORMAL
Cøsa Formål 		varchar2 - -

Fremmednøgler

A861_UVM_FAG indholder ingen fremmednøgler


Tabel (BV): A928_AFGR

A928_AFGR

A928_AFGR
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A928_AFGR

Hjælpetabel til afgrænsninger på A382 "Vis ugeskema Ansat"

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AKTI_ID number - -
SESSIONID
Sessionid 		number - -
VFU_VISNING_UGE
Visningsformat Uge 		varchar2 -
Lang beskrivelse
I dette felt kan man indtaste ugenummeret for den uge, der ønskes vist.
STATUS
Status 		varchar2 J;
N 		-
DATO
Dato 		date -
Lang beskrivelse
I dette felt indtastes en dato. Hvis der ikke er indtastet et ugenummer, finder systemet selv ugenummeret udfra datoen. Hvis både ugenummer og dato er indtastet og disse ikke stemmer overens, er det ugenummeret som er mest betydende.
SORTERING
Sortering 		varchar2 J;
N
Lang beskrivelse
Hvis der indtastes "J", sorteres efter lektionsnummer. Hvis der indtastes "N" sorteres efter skemabrikkens starttid.
MANDAG
Mandag 		varchar2 J;
N
Lang beskrivelse
Hvis der indtastes "J" vises for ugedagene mandag, tirsdag, onsdag, torsdag og fredag. Hvis der indtastes "N" vises for ugedaene onsdag, torsdag, fredag, lørdag og søndag.
SYSDATO date - -

Fremmednøgler

A928_AFGR indholder ingen fremmednøgler


Tabel (BV): A929_AFGR

A929_AFGR

A929_AFGR alias A929AF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A929_AFGR

Hjælpetabel til afgrænsninger på A382 "Vis ugeskema Ansat"

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LOKA_ID number - -
SESSIONID
Sessionid 		number - -
VFU_VISNING_UGE
Visningsformat Uge 		varchar2 -
Lang beskrivelse
I dette felt kan man indtaste ugenummeret for den uge, der ønskes vist.
STATUS
Status 		varchar2 J;
N 		-
DATO
Dato 		date -
Lang beskrivelse
I dette felt indtastes en dato. Hvis der ikke er indtastet et ugenummer, finder systemet selv ugenummeret udfra datoen. Hvis både ugenummer og dato er indtastet og disse ikke stemmer overens, er det ugenummeret som er mest betydende.
SORTERING
Sortering 		varchar2 J;
N
Lang beskrivelse
Hvis der indtastes "J", sorteres efter lektionsnummer. Hvis der indtastes "N" sorteres efter skemabrikkens starttid.
MANDAG
Mandag 		varchar2 J;
N
Lang beskrivelse
Hvis der indtastes "J" vises for ugedagene mandag, tirsdag, onsdag, torsdag og fredag. Hvis der indtastes "N" vises for ugedaene onsdag, torsdag, fredag, lørdag og søndag.
SYSDATO date - -

Fremmednøgler

A929_AFGR indholder ingen fremmednøgler


Tabel (BV): A930_AFGR

A930_AFGR

A930_AFGR
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A930_AFGR

Hjælpetabel til afgrænsninger på A382 "Vis ugeskema Ansat"

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PERS_ID number - -
UDDA_ID number - -
SESSIONID
Sessionid 		number - -
VFU_VISNING_UGE
Visningsformat Uge 		varchar2 -
Lang beskrivelse
I dette felt kan man indtaste ugenummeret for den uge, der ønskes vist.
STATUS
Status 		varchar2 J;
N 		-
DATO
Dato 		date -
Lang beskrivelse
I dette felt indtastes en dato. Hvis der ikke er indtastet et ugenummer, finder systemet selv ugenummeret udfra datoen. Hvis både ugenummer og dato er indtastet og disse ikke stemmer overens, er det ugenummeret som er mest betydende.
SORTERING
Sortering 		varchar2 J;
N
Lang beskrivelse
Hvis der indtastes "J", sorteres efter lektionsnummer. Hvis der indtastes "N" sorteres efter skemabrikkens starttid.
MANDAG
Mandag 		varchar2 J;
N
Lang beskrivelse
Hvis der indtastes "J" vises for ugedagene mandag, tirsdag, onsdag, torsdag og fredag. Hvis der indtastes "N" vises for ugedaene onsdag, torsdag, fredag, lørdag og søndag.
SYSDATO date - -

Fremmednøgler

A930_AFGR indholder ingen fremmednøgler


Tabel (BV): A930_ELEVER

A930_ELEVER

A930_ELEVER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A930_ELEVER

Heri gemmes skemabegivenheder tilknyttet en bestemt elev.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SKEMABEG_ID | number | - | -
DATO | date | - | -
STARTTID | number | - | -
LEKTIONSNR | number | - | -
SESSIONID A370fag Session | number | - | -
SYSDATO | date | - | -

Fremmednøgler

A930_ELEVER indholder ingen fremmednøgler


Tabel (BV): A937_DATOER

A937_DATOER

A937_DATOER alias A937DATO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A937_DATOER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A937DATO_ID
A937dato Id 		number - -
A937LOK_ID
A937lok Id 		number - -
DATO
Dato 		date - -
BEGIVENHEDSNAVN
Begivenhedsnavn 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-

Fremmednøgler

A937_DATOER indholder ingen fremmednøgler


Tabel (BV): A937_ELEVER

A937_ELEVER

A937_ELEVER alias A937ELV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A937_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A937ELV_ID A937elv Id | number | - | -
A937LODA_ID A937loda Id | number | - | -
ELEVFORNAVN Elevfornavn | varchar2 | - | -
ELEVEFTERNAVN Elevefternavn | varchar2 | - | -
EKS_STARTTID Eks Starttid | varchar2 | - | -
EKS_EKSTID Eks Ekstid | varchar2 | - | -
EKS_SLUTTID Eks Sluttid | varchar2 | - | -

Fremmednøgler

A937_ELEVER indholder ingen fremmednøgler


Tabel (BV): A937_LOKALEDATOER

A937_LOKALEDATOER

A937_LOKALEDATOER alias A937LODA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A937_LOKALEDATOER

Bruttotrækstabel.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A937LODA_ID
A937loda Id 		number - -
BEJO_ID
Bejo Id 		number - -
LOKALENR
Lokalenr 		varchar2 - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
LOKALENAVN
Lokalenavn 		varchar2 - -
DATO
Dato 		date - -
BEGIVENHEDSNAVN
Begivenhedsnavn 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
ROLLETYPE
Rolletype 		varchar2 - -

Fremmednøgler

A937_LOKALEDATOER indholder ingen fremmednøgler


Tabel (BV): A937_LOKALER

A937_LOKALER

A937_LOKALER alias A937LOK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A937_LOKALER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A937LOK_ID A937lok Id | number | - | -
BEJO_ID Bejo Id | number | - | -
LOKALENR Lokalenr | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
LOKALENAVN Lokalenavn | varchar2 | - | -

Fremmednøgler

A937_LOKALER indholder ingen fremmednøgler


Tabel (BV): A939_DATOER

A939_DATOER

A939_DATOER alias A939DATO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A939_DATOER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A939DATO_ID A939dato Id | number | - | -
BEJO_ID Bejo Id | number | - | -
DATO Dato | date | - | -

Fremmednøgler

A939_DATOER indholder ingen fremmednøgler


Tabel (BV): A939_LOKALEDAGE

A939_LOKALEDAGE

A939_LOKALEDAGE alias A939LODA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A939_LOKALEDAGE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A939LODA_ID A939loda Id | number | - | -
A939DATO_ID A939dato Id | number | - | -
BEJO_ID Bejo Id | number | - | -
LOKALENR Lokalenr | varchar2 | - | -
LOKALENAVN Lokalenavn | varchar2 | - | -
ANTALELEVER Antalelever | number | - | -
EVALUERINGSFORM Evalueringsform | varchar2 | - | -
BEMERKNING Bemerkning | varchar2 | - | -

Fremmednøgler

A939_LOKALEDAGE indholder ingen fremmednøgler


Tabel (BV): A939_TILSYN

A939_TILSYN

A939_TILSYN alias A939TILS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A939_TILSYN

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A939TILS_ID A939tils Id | number | - | -
A939LODA_ID A939loda Id | number | - | -
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -

Fremmednøgler

A939_TILSYN indholder ingen fremmednøgler


Tabel (BV): A939_UDSTYR

A939_UDSTYR

A939_UDSTYR alias A939UDST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A939_UDSTYR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A939UDST_ID A939udst Id | number | - | -
A939LODA_ID A939loda Id | number | - | -
BEJO_ID Bejo Id | number | - | -
ANLNR Anlnr | number | - | -
KRTBET Krtbet | varchar2 | - | -
ANTAL | number | - | -

Fremmednøgler

A939_UDSTYR indholder ingen fremmednøgler


Tabel (BV): A958_BEFORDRINGSREFUSION

A958_BEFORDRINGSREFUSION

A958_BEFORDRINGSREFUSION alias A958

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A958_BEFORDRINGSREFUSION

Bruttotrækstabel for A958 Befordringsrefusion

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A958_ID A958 Id | number | - | -
BEJO_ID Bejo Id | number | - | -
PERS_CPR_NR Pers Cpr Nr | varchar2 | - | -
PERS_FORNAVN Pers Fornavn | varchar2 | - | -
PERS_EFTERNAVN Pers Efternavn | varchar2 | - | -
PERS_GADE Pers Gade | varchar2 | - | -
PERS_POSTNR_BY Pers Postnr By | varchar2 | - | -
UDDA_VERSION Udda Version | varchar2 | - | -
COFO_COSA_FORMAL Cofo Cosa Formal | varchar2 | - | -
SKOL_SKOLENR Skol Skolenr | varchar2 | - | -
SKOL_NAVN Skol Navn | varchar2 | - | -
SKOL_GADE Skol Gade | varchar2 | - | -
SKOL_POSTNR_BY Skol Postnr By | varchar2 | - | -
LRST_NAVN Lrst Navn | varchar2 | - | -
LRST_GADE Lrst Gade | varchar2 | - | -
LRST_POSTNR_BY Lrst Postnr By | varchar2 | - | -
VIRK_SE_NR Virk Se Nr | varchar2 | - | -
ELIS_STARTDATO Elis Startdato | date | - | -
ELIS_SLUTDATO Elis Slutdato | date | - | -
SKPE_SKOLEPERIODE Skpe Skoleperiode | varchar2 | - | -
PERS_STED Pers Sted | varchar2 | - | -
SKOL_STED Skol Sted | varchar2 | - | -
LRST_STED Lrst Sted | varchar2 | - | -
LRST_LOBENR Lrst Lobenr | number | - | -
SKOLEHJEMSELEV Skolehjemselev | varchar2 | J; N | -
UDDA_BETEGNELSE Udda Betegnelse | varchar2 | - | -
AKTIVITET | varchar2 | - | -
HOLDBETEGNELSE | varchar2 | - | -

Fremmednøgler

A958_BEFORDRINGSREFUSION indholder ingen fremmednøgler


Tabel (BV): A959_HAENDELSER

A959_HAENDELSER

A959_HAENDELSER alias AH1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A959_HAENDELSER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A959H_ID Ah1 Id | number | - | -
A959P_ID A959p Id | number | - | -
BEJO_ID Bejo Id | number | - | -
DATO Dato | date | - | -
HAENDELSE Haendelse | varchar2 | - | -
EASY_SYSTEM System | varchar2 | EASY-A; EASY-P | -
UDDA_ID Udda Id | number | - | -
UDD_KODE Udd Kode | varchar2 | - | -
UDD_VERSION Udd Version | varchar2 | - | -
UDD_KORTBETEGN Udd Kortbetegn | varchar2 | - | -
UDD_BETEGN Udd Betegn | varchar2 | - | -
HENDELSESKODE Hendelseskode | varchar2 | - | -
HENDELSESBETEGNELSE Hendelsesbetegnelse | varchar2 | - | -
HENDELSESTYPE H | varchar2 | - | -

Fremmednøgler

A959_HAENDELSER indholder ingen fremmednøgler


Tabel (BV): A959_KOMMUNER

A959_KOMMUNER

A959_KOMMUNER alias A959K

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A959_KOMMUNER

Entiteten indeholder kommunekoder og -navne.# Data leveres af ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A959K_ID
A959k Id 		number - -
BEJO_ID
Bejo Id 		number - -
KOMMUNE_POSTNR_BY
Kommune Postnr By 		varchar2 - -
KOMMUNEKODE
Kommunekode 		varchar2 -
Lang beskrivelse
Kommunekode.
KOMMUNEBETEGNELSE varchar2 - -
SKOLENR
Skolenr 		varchar2 - -
SKOLENAVN
Skolenavn 		varchar2 - -
SKOLEGADE
Skolegade 		varchar2 - -
SKOL_POSTNR_BY
Skol Postnr By 		varchar2 - -
UNGDOMSVEJLEDNINGEN_NAVN
Ungdomsvejledningen Navn 		varchar2 -
Lang beskrivelse
Ungdomsvejledningen navn
UNGDOMSVEJLEDNINGEN_GADE
Ungdomsvejledningen Gade 		varchar2 -
Lang beskrivelse
Ungdomsvejledningens adresse
UNGDOMSVEJLEDNINGEN_STED
Ungdomsvejledningen Sted 		varchar2 - -
SKOL_STED
Skol Sted 		varchar2 - -
TEKST varchar2 - -
FRADATO
Fradato 		date - -
TILDATO
Tildato 		date - -
PERIODE varchar2 - -

Fremmednøgler

A959_KOMMUNER indholder ingen fremmednøgler


Tabel (BV): A959_NAVN

A959_NAVN

A959_NAVN alias A959_NVN

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A959_NAVN

Indeholder navn til underskrift per kommune.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A959_NVN_ID
A959 Nvn Id 		number - -
A959K_ID
A959k Id 		number - -
NAVN
Navn 		varchar2 -
Lang beskrivelse
Navn til underskrift.

Fremmednøgler

A959_NAVN indholder ingen fremmednøgler


Tabel (BV): A959_PERSONER

A959_PERSONER

A959_PERSONER alias A959P

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A959_PERSONER

Bruttotrækstabel for A960 Befordringsrefusion flette fil

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A959P_ID
A959p Id 		number - -
A959K_ID
A959k Id 		number - -
BEJO_ID
Bejo Id 		number -
Lang beskrivelse
Reverse Engineered from column BEJO_ID of table A960_BEFORDRINGSREFUSION
PERS_CPR_NR
Pers Cpr Nr 		varchar2 -
Lang beskrivelse
Reverse Engineered from column PERS_CPR_NR of table A960_BEFORDRINGSREFUSION
PERS_FORNAVN
Pers Fornavn 		varchar2 -
Lang beskrivelse
Reverse Engineered from column PERS_FORNAVN of table A960_BEFORDRINGSREFUSION
PERS_EFTERNAVN
Pers Efternavn 		varchar2 -
Lang beskrivelse
Reverse Engineered from column PERS_EFTERNAVN of table A960_BEFORDRINGSREFUSION
FORNAVN
Fornavn 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
PERS_ADRESSE1
Pers Adresse1 		varchar2 -
Lang beskrivelse
Reverse Engineered from column PERS_GADE of table A960_BEFORDRINGSREFUSION
PERS_ADRESSE2
Pers Adresse2 		varchar2 -
Lang beskrivelse
Reverse Engineered from column PERS_STED of table A960_BEFORDRINGSREFUSION
PERS_ADRESSE3
Pers Adresse3 		varchar2 -
Lang beskrivelse
Reverse Engineered from column PERS_POSTNR_BY of table A960_BEFORDRINGSREFUSION
PERS_ADRESSE4
Pers Adresse3 		varchar2 - -
TOTAL_ADRESSE varchar2 - -
CO
Co 		varchar2 - -
GADE
Gade 		varchar2 - -
STED
Sted 		varchar2 - -
POSTNR
Postnr 		varchar2 - -
POSTDISTRIKT
Postdistrikt 		varchar2 - -
FOLKESKOLE varchar2 - -
FOLKESKOLE_POSTNR
Folkeskole Postnr 		varchar2 - -
FOLKESKOLE_POSTDISTRIKT
Folkeskole Postdistrikt 		varchar2 - -

Fremmednøgler

A959_PERSONER indholder ingen fremmednøgler


Tabel (BV): A960_BEFORDRINGSREFUSION

A960_BEFORDRINGSREFUSION

A960_BEFORDRINGSREFUSION alias AB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A960_BEFORDRINGSREFUSION

Bruttotrækstabel for A960 Befordringsrefusion flette fil

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A960_ID
Ab Id 		number - -
BEJO_ID
Bejo Id 		number -
Lang beskrivelse
Reverse Engineered from column BEJO_ID of table A960_BEFORDRINGSREFUSION
FRA_DATO
Fra Dato 		varchar2 - -
TIL_DATO
Til Dato 		varchar2 - -
VIRK_NAVN
Virk Navn 		varchar2 - -
VIRK_GADE
Virk Gade 		varchar2 - -
VIRK_POSTNR_BY
Virk Postnr By 		varchar2 - -
PERS_CPR_NR
Pers Cpr Nr 		varchar2 -
Lang beskrivelse
Reverse Engineered from column PERS_CPR_NR of table A960_BEFORDRINGSREFUSION
PERS_FORNAVN
Pers Fornavn 		varchar2 -
Lang beskrivelse
Reverse Engineered from column PERS_FORNAVN of table A960_BEFORDRINGSREFUSION
PERS_EFTERNAVN
Pers Efternavn 		varchar2 -
Lang beskrivelse
Reverse Engineered from column PERS_EFTERNAVN of table A960_BEFORDRINGSREFUSION
PERS_GADE
Pers Gade 		varchar2 -
Lang beskrivelse
Reverse Engineered from column PERS_GADE of table A960_BEFORDRINGSREFUSION
UDDA_VERSION
Udda Version 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UDDA_VERSION of table A960_BEFORDRINGSREFUSION
COFO_COSA_FORMAL
Cofo Cosa Formal 		varchar2 -
Lang beskrivelse
Reverse Engineered from column COFO_COSA_FORMAL of table A960_BEFORDRINGSREFUSION
SKOL_SKOLENR
Skol Skolenr 		varchar2 -
Lang beskrivelse
Reverse Engineered from column SKOL_SKOLENR of table A960_BEFORDRINGSREFUSION
SKOL_NAVN
Skol Navn 		varchar2 -
Lang beskrivelse
Reverse Engineered from column SKOL_NAVN of table A960_BEFORDRINGSREFUSION
SKOL_GADE
Skol Gade 		varchar2 -
Lang beskrivelse
Reverse Engineered from column SKOL_GADE of table A960_BEFORDRINGSREFUSION
LRST_NAVN
Lrst Navn 		varchar2 -
Lang beskrivelse
Reverse Engineered from column LRST_NAVN of table A960_BEFORDRINGSREFUSION
LRST_GADE
Lrst Gade 		varchar2 -
Lang beskrivelse
Reverse Engineered from column LRST_GADE of table A960_BEFORDRINGSREFUSION
ELIS_STARTDATO
Elis Startdato 		varchar2 -
Lang beskrivelse
Reverse Engineered from column ELIS_STARTDATO of table A960_BEFORDRINGSREFUSION
ELIS_SLUTDATO
Elis Slutdato 		varchar2 -
Lang beskrivelse
Reverse Engineered from column ELIS_SLUTDATO of table A960_BEFORDRINGSREFUSION
SKPE_SKOLEPERIODE
Skpe Skoleperiode 		varchar2 -
Lang beskrivelse
Reverse Engineered from column SKPE_SKOLEPERIODE of table A960_BEFORDRINGSREFUSION
VIRK_STED
Virk Sted 		varchar2 - -
AKTI_AKTIVITET
Akti Aktivitet 		varchar2 - -
AKTI_KORT_BETEGNELSE
Akti Kort Betegnelse 		varchar2 - -
PERS_STED
Pers Sted 		varchar2 -
Lang beskrivelse
Reverse Engineered from column PERS_STED of table A960_BEFORDRINGSREFUSION
PERS_POSTNR_BY
Pers Postnr By 		varchar2 -
Lang beskrivelse
Reverse Engineered from column PERS_POSTNR_BY of table A960_BEFORDRINGSREFUSION
SKOL_STED
Skol Sted 		varchar2 -
Lang beskrivelse
Reverse Engineered from column SKOL_STED of table A960_BEFORDRINGSREFUSION
SKOL_POSTNR_BY
Skol Postnr By 		varchar2 -
Lang beskrivelse
Reverse Engineered from column SKOL_POSTNR_BY of table A960_BEFORDRINGSREFUSION
LRST_STED
Lrst Sted 		varchar2 -
Lang beskrivelse
Reverse Engineered from column LRST_STED of table A960_BEFORDRINGSREFUSION
LRST_POSTNR_BY
Lrst Postnr By 		varchar2 -
Lang beskrivelse
Reverse Engineered from column LRST_POSTNR_BY of table A960_BEFORDRINGSREFUSION
SKOLEHJEMSELEV
Skolehjemselev 		varchar2 -
Lang beskrivelse
Reverse Engineered from column SKOLEHJEMSELEV of table A960_BEFORDRINGSREFUSION
UDDA_BETEGNELSE
Udda Betegnelse 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UDDA_BETEGNELSE of table A960_BEFORDRINGSREFUSION

Fremmednøgler

A960_BEFORDRINGSREFUSION indholder ingen fremmednøgler


Tabel (BV): A961_KOMMUNEBREVE

A961_KOMMUNEBREVE

A961_KOMMUNEBREVE alias A961K

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A961_KOMMUNEBREVE

Entiteten indeholder kommunekoder og -navne.# Data leveres af ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A961K_ID
A961k Id 		number - -
BEJO_ID
Bejo Id 		number - -
DATO_FOR_UDTREK
Dato For Udtrek 		varchar2 - -
FRADATO
Fradato 		varchar2 - -
TILDATO
Tildato 		varchar2 - -
KOMMUNEBETEGNELSE
Kommunekode 		varchar2 -
Lang beskrivelse
Kommunekode.
UNGDOMSVEJLEDNINGEN_NAVN
Ungdomsvejledningen Navn 		varchar2 -
Lang beskrivelse
Ungdomsvejledningen navn
UNGDOMSVEJLEDNINGEN_ADRESSE1
Ungdomsvejledningen Adresse1 		varchar2 -
Lang beskrivelse
Ungdomsvejledningens adresse
UNGDOMSVEJLEDNINGEN_ADRESSE2
Ungdomsvejledningen Adresse2 		varchar2 - -
UNGDOMSVEJLEDNINGEN_ADRESSE3
Ungdomsvejledningen Adresse3 		varchar2 - -
SKOLENR
Skolenr 		varchar2 - -
SKOLENAVN
Skolenavn 		varchar2 - -
SKOLE_ADRESSE1
Skole Adresse1 		varchar2 - -
SKOLE_ADRESSE2
Skole Adresse2 		varchar2 - -
SKOLE_ADRESSE3
Skole Adresse3 		varchar2 - -
PERSON_CPR_NR
Person Cpr Nr 		varchar2 - -
PERSON_FORNAVN
Person Fornavn 		varchar2 - -
PERSON_EFTERNAVN
Person Efternavn 		varchar2 - -
PERSON_ADRESSE1
Person Adresse1 		varchar2 - -
PERSON_ADRESSE2
Person Adresse2 		varchar2 - -
PERSON_ADRESSE3
Person Adresse3 		varchar2 - -
PERSON_ADRESSE4
Person Adresse4 		varchar2 - -
FOLKESKOLE varchar2 - -
HAENDELSE1
Haendelse1 		varchar2 - -
HAENDELSE2
Haendelse2 		varchar2 - -
HAENDELSE3
Haendelse3 		varchar2 - -
HAENDELSE4
Haendelse4 		varchar2 - -
HAENDELSE5
Haendelse5 		varchar2 - -
HAENDELSE6
Haendelse6 		varchar2 - -
HAENDELSE8
Haendelse6 		varchar2 - -
HAENDELSE7
Haendelse6 		varchar2 - -
HAENDELSE9
Haendelse6 		varchar2 - -
HAENDELSE10
Haendelse6 		varchar2 - -
DATO1
Dato1 		varchar2 - -
DATO2
Dato2 		varchar2 - -
DATO3
Dato3 		varchar2 - -
DATO4
Dato4 		varchar2 - -
DATO5
Dato5 		varchar2 - -
DATO6
Dato6 		varchar2 - -
DATO7
Dato6 		varchar2 - -
DATO8
Dato6 		varchar2 - -
DATO9
Dato6 		varchar2 - -
DATO10
Dato6 		varchar2 - -
EASY_SYSTEM1
Easy System 		varchar2 - -
EASY_SYSTEM2
Easy System1 		varchar2 - -
EASY_SYSTEM3
Easy System1 		varchar2 - -
EASY_SYSTEM4
Easy System1 		varchar2 - -
EASY_SYSTEM5
Easy System1 		varchar2 - -
EASY_SYSTEM6
Easy System1 		varchar2 - -
EASY_SYSTEM7
Easy System1 		varchar2 - -
EASY_SYSTEM8
Easy System1 		varchar2 - -
EASY_SYSTEM9
Easy System1 		varchar2 - -
EASY_SYSTEM10
Easy System1 		varchar2 - -

Fremmednøgler

A961_KOMMUNEBREVE indholder ingen fremmednøgler


Tabel (BV): A975_AKKORDER

A975_AKKORDER

A975_AKKORDER alias A975_AKKO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A975_AKKORDER

Her findes oplysninger angående hvilke aktiviteter, skolefag og timetyper akkorderne skal registreres på.
Tilsvarende findes der oplysninger om antallet af arbejdstimer, der indgår i akkorden.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A975_AKKO_ID
A975 Akko Id 		number - -
ARBEJDSTIMER
Arbejdstimer 		number -
Lang beskrivelse
I feltet kan du angive det antal timer, der skal registreres på det angivne ansættelsesforhold, aktivitet og skolefag.
Timerne fordeles ud over de relevante uger eller måneder, afhængigt af, hvorvidt du har udfyldt felterne fra - til uge eller felterne fra - til måned.
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Lang beskrivelse
I feltet kan du angive den timetype, akkorden skal registreres på.
Timetyperne kan være

A | Andet
U | Undervisning
R | Rettearbejde
E | Eksamensarbejde
K | Akkord
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TIMETYPER
Hvis akkorden dækker flere slags timer, anvendes den specielle timetype til akkorder, nemlig K.
SESSION_ID
Session Id 		number - -
AKTI_ID
Akti Id 		number -
Lang beskrivelse
I feltet kan du angive den aktivitet, akkorden skal registreres på.
SKFA_ID
Skfa Id 		number -
Lang beskrivelse
I feltet kan du angive det skolefag, akkorden skal registreres på.
BEHANDLET
Behandlet 		varchar2 J;
N 		-

Fremmednøgler

A975_AKKORDER indholder ingen fremmednøgler


Tabel (BV): A975_HOVEDER

A975_HOVEDER

A975_HOVEDER alias A975_HOV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A975_HOVEDER

Her findes de oplysninger, der anvendes til at afgrænse de ansættelsesforhold, hvorpå der skal registreres akkorder.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A975_HOV_ID A975 Hov Id | number | - | -
SESSION_ID Session Id | number | - | -
VFU_FRAUGE Visningsformat Uge | varchar2 | - | -
VFU_TILUGE Visningsformat Uge | varchar2 | - | -
VFM_FRAMANED Visningsformat | varchar2 | - | -
VFM_TILMANED Visningsformat | varchar2 | - | -
ANFO_ID Anfo Id | number | - | -

Fremmednøgler

A975_HOVEDER indholder ingen fremmednøgler


Tabel (BV): A976_BUFFER

A976_BUFFER

A976_BUFFER alias A976BUF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A976_BUFFER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A976_ID
A976 Id 		number - -
AFME_ID number -
Kort beskrivelse
I feltet vises den afdeling for medarbejdere, buffertimerne registreres på.
Lang beskrivelse
I feltet kan du angive den afdeling for medarbejdere, buffertimerne skal registreres på.
FRADATO date -
Kort beskrivelse
I feltet vises startdato for den periode, hvori registrerede buffertimer fremsøges.
Lang beskrivelse
I feltet kan du angive startdato for den periode, hvori du ønsker at fremsøge registrerede buffertimer.
TILDATO date -
Kort beskrivelse
I feltet vises slutdato for den periode, hvori registrerede buffertimer fremsøges.
Lang beskrivelse
I feltet kan du angive slutdato for den periode, hvori du ønsker at fremsøge registrerede buffertimer.
DATO date - -

Fremmednøgler

A976_BUFFER indholder ingen fremmednøgler


Tabel (BV): A980_TIMOAK

A980_TIMOAK

A980_TIMOAK
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A980_TIMOAK

Her er det muligt at registrere de timer, som et ansættelsesforhold udfører på en øvrige aktivitet.
Timer herfra anvendes som grundlag for registrering i Timeposter ved batchjobbet GenererTimeposter samt for dannelse af Kladdeplaner.

Det er også muligt at registrere timer på ØvrigeAktiviteter i Skema, og timer herfra kan også dannes til Timeposter ved GenererTimeposter afhængigt af den SkemaRolle, Ansættelsesforholdet har i Skemabegivenheden.
Man skal altså overveje nøje, på hvilken måde der registreres timer på ØvrigeAktiviteter.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ANFO_ID
Anfo Id 		number -
Lang beskrivelse
I feltet kan du angive, hvilket ansættelsesforhold, der skal registreres øvrige timer for.
AKTI_ID
Akti Id 		number -
Lang beskrivelse
I feltet kan du angive, på hvilken aktivitet, de øvrige timer skal registreres.
DATO
Dato 		date -
Lang beskrivelse
I feltet kan du angive den dato, hvor timerne på den øvrige aktivitet skal registreres som udførte.
TIMER_PR_UELM number -
Lang beskrivelse
I feltet kan du angive det antal timer, der skal registreres på den øvrige aktivitet for dette ansættelsesforhold.
Timerne vil blive fordelt henholdsvis pr. uge eller pr. måned, alt efter hvilke felter, du har udfyldt.
Hvis felterne fra uge, til uge er udfyldt vil timerne blive fordelt pr. uge. Tilsvarende vil timerne blive fordelt pr. måned, hvis du har udfyldt felterne fra måned, til måned.
SESSIONID number - -
SYSDATO date - -
VFU_FRAUGE varchar2 -
Lang beskrivelse
Hvis du ønsker at registrere timer på den aktuelle medarbejder og aktivitet pr. uge, kan du i dette felt angive startuge for den periode, du ønsker at registrere for.
Hvis du f.eks. ønsker at registrere timer fra uge 7 1998, skal du i feltet angive "0798".
VFU_TILUGE varchar2 -
Lang beskrivelse
Hvis du ønsker at registrere timer på den aktuelle medarbejder og aktivitet pr. uge, kan du i dette felt angive slutuge for den periode, du ønsker at registrere for.
Hvis du f.eks. ønsker at registrere timer til uge 28 1998, skal du i feltet angive "2898".
VFM_TILMDR varchar2 -
Lang beskrivelse
Hvis du ønsker at registrere timer på den aktuelle medarbejder og aktivitet pr. måned, kan du i dette felt angive slutmåned for den periode, du ønsker at registrere for.
Hvis du f.eks. ønsker at registrere timer til januar 1999, skal du i feltet angive "0199".
VFM_FRAMDR varchar2 -
Lang beskrivelse
Hvis du ønsker at registrere timer på den aktuelle medarbejder og aktivitet pr. måned, kan du i dette felt angive startmåned for den periode, du ønsker at registrere for.
Hvis du f.eks. ønsker at registrere timer fra juni 1998, skal du i feltet angive "0698".

Fremmednøgler

A980_TIMOAK indholder ingen fremmednøgler


Tabel (BV): A986_SALDOREGNSKAB_LGSK

A986_SALDOREGNSKAB_LGSK

A986_SALDOREGNSKAB_LGSK
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A986_SALDOREGNSKAB_LGSK

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ANFO_ID
Anfo Id 		number -
Kort beskrivelse
I dette felt vises det ansættelsesforhold, arbejdstimerne bliver honoreret på.
Lang beskrivelse
I dette felt kan du angive det ansættelsesforhold, du ønsker at registrere arbejdstimer for.
INITIALER varchar2 - -
LBNR varchar2 - -
SESSION_ID number - -
DATO
Dato 		date -
Kort beskrivelse
I dette felt vises den dato, arbejdstimerne er registreret på.
Lang beskrivelse
I dette felt kan du angive den dato, du ønsker at registrere arbejdstimer for.
TIMETYPE varchar2 - -
PR_MANED varchar2 J;
N 		-
KONTERINGSDATO
Konteringsdato 		date -
Kort beskrivelse
I feltet vises konteringsdatoen for de registrerede arbejdstimer.
Konteringsdatoen afgører, hvilken dato arbejdstimerne konteres på, og dermed hvornår lærerne får timerne på timeseddel, og hvornår timerne udbetales.

Konteringsdatoen sættes automatisk af systemet. Hvis den angivne dato ligger før eller i ansættelsesforholdets sidste låste måned, er konteringsdatoen angivet som den første dag i første ikke låste måned. Ellers er konteringsdatoen den samme som beregningsdatoen.

Lang beskrivelse
I feltet kan du angive den konteringsdato, der skal anvendes for de registrerede arbejdstimer. Konteringsdatoen afgører, hvilken dato arbejdstimerne konteres på, og dermed hvornår lærerne får timerne på timeseddel, og hvornår timerne udbetales.

Konteringsdatoen sættes automatisk af systemet. Hvis den angivne dato ligger før eller i ansættelsesforholdets sidste låste måned, skal konteringsdatoen være første dag i første ikke låste måned. Ellers skal konteringsdatoen være den samme som den angivne dato.

ENHEDER
Enheder 		number -
Kort beskrivelse
I dette felt vises de timer eller andre enheder, der honoreres.
Lang beskrivelse
I feltet kan du angive de timer eller andre enheder, der skal honoreres.
LAST
Låst 		varchar2 J;
N
Kort beskrivelse
I feltet vises, om denne post er låst eller ej. Kun låste poster kan overføres til SCL.
Lang beskrivelse
I feltet kan du angive, om denne post er låst eller ej. Kun låste poster kan overføres til SCL.
AFREGNINGSPROCENT
Afregningsprocent 		varchar2 75,0;
87,5;
100,0
Kort beskrivelse
I dette felt vises den afregningsprocent, der anvendes ved beregninger af de honorerede timer.
Lang beskrivelse
I feltet kan du angive en afregningsprocent for de honorerede timer.
Der er følgende mulige værdier:

75,0 %
87,5 %
100,0 %
Systemet foreslår den afregningsprocent, der er angivet på ansættelsesforholdets skoleoplysninger.

SCL_LONKODE
Scl Lønkode 		varchar2 -
Kort beskrivelse
I feltet vises den lønkode, der anvendes ved indrapportering til SCL.
Lang beskrivelse
I feltet kan du angive den lønkode, der skal anvendes ved indrapportering til SCL.
SCL_SATS
Scl Sats 		varchar2 -
Kort beskrivelse
I feltet vises den SCL-sats, der anvendes ved indrapportering til SCL.
Lang beskrivelse
I feltet kan du angive den SCL-sats, der skal anvendes ved indrapportering til SCL.
OPDATERET_AF varchar2 -
Kort beskrivelse
I feltet vises, hvorfra denne post sidst er blevet opdateret.
Lang beskrivelse
Dette felt er et rent visningsfelt. Her vises, hvorfra denne post sidst er blevet opdateret.
OPDMOD varchar2 - -
OPDTID date -
Kort beskrivelse
I feltet vises det tidspunkt, der sidst er blevet rettet i denne post.
OPDINIT
Opdinit 		varchar2 - -

Fremmednøgler

A986_SALDOREGNSKAB_LGSK indholder ingen fremmednøgler


Tabel (BV): A986_SALDOREGNSKAB_LGSK_M

A986_SALDOREGNSKAB_LGSK_M

A986_SALDOREGNSKAB_LGSK_M alias A986_M

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A986_SALDOREGNSKAB_LGSK_M

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SESSION_ID | number | - | -
INITIALER | varchar2 | - | -
LBNR | varchar2 | - | -
CPR_NUMMER | varchar2 | - | -
FORNAVN | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
STARTDATO | date | - | -
SLUTDATO | date | - | -
ANFO_ID | number | - | -

Fremmednøgler

A986_SALDOREGNSKAB_LGSK_M indholder ingen fremmednøgler


Tabel (BV): A987_AFSPAD

A987_AFSPAD

A987_AFSPAD alias A987AFSP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A987_AFSPAD

Her kan der hensættes timer til afspadsering på et givet ansættelsesforhold og en given honoreret timetype.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ANFO_ID
Anfo Id 		number - -
MEDA_ID
Meda Id 		number - -
HONTITY_ID number -
Lang beskrivelse
I feltet kan du angive den honorerede timetype, der skal hensættes afspadseringstimer på.
TIMETYPE
Fra Timetype 		varchar2 U;
R;
E;
K;
A
Kort beskrivelse
I feltet vises timetypen for den honorerede timetype.
DATO
Dato 		date -
Lang beskrivelse
I feltet kan du angive den dato, du ønsker anvendt ved hensættelse af timer til afspadsering.
Timerne vil blive hensat på den sidste dag i ansættelsesforholdets forrige opgørelsesperiode i forhold til den angivne dato.
Bemærk: I vinduet angives dags dato som default værdi. Hvis du beholder denne værdi, får du således hensat timerne sidste dag i forrige opgørelsesperiode, hvilket normalt vil være det ønskede.
ANTAL_TIMER
Antal Timer 		number -
Lang beskrivelse
I feltet kan du angive, det antal timer, der skal hensættes til afspadsering.
SYSDATO
Sysdato 		date - -

Fremmednøgler

A987_AFSPAD indholder ingen fremmednøgler


Tabel (BV): A989_FRAVER

A989_FRAVER

A989_FRAVER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A989_FRAVER

Her kan der registreres fravær for ansatte.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ANSK_ID
Ansk Id 		number - -
ANFO_ID
Anfo Id 		number -
Lang beskrivelse
I feltet kan du angive det ansættelsesforhold, der skal afgrænses til ved fordeling af fravær.
AFME_ID
Afme Id 		number -
Lang beskrivelse
I feltet kan du angive den afdeling for medarbejdere, der skal afgrænses til ved fordeling af fravær.
ARAF_ID
Araf Id 		number -
Lang beskrivelse
I feltet kan du angive den arbejdstidsaftale, der skal afgrænses til ved fordeling af fravær.
ANOM_ID
Anom Id 		number -
Lang beskrivelse
I feltet kan du angive det ansvarsområde, der skal afgrænses til ved fordeling af fravær.
TILDATO date -
Lang beskrivelse
I feltet kan du angive startdato for den periode, der skal afgrænses til ved fordeling af fravær.
FRADATO date -
Lang beskrivelse
I feltet kan du angive slutdato for den periode, der skal afgrænses til ved fordeling af fravær.
SYSDATO date - -
TIMER_DAG number -
Lang beskrivelse
I feltet kan du angive de timer, der skal registreres pr. dag og pr. medarbejder i den angivne periode.
FRTY_ID number -
Lang beskrivelse
I feltet kan du angive den fraværstype, der skal anvendes ved fordeling af fravær.
SESSION_ID number - -
STATUS varchar2 J;
N 		-

Fremmednøgler

A989_FRAVER indholder ingen fremmednøgler


Tabel (BV): A991_SOG

A991_SOG

A991_SOG
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A991_SOG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFME_ID number -
Kort beskrivelse
I feltet vises den afdeling for medarbejdere, buffertimerne registreres på.
Lang beskrivelse
I feltet kan du angive den afdeling for medarbejdere, buffertimerne skal registreres på.
ARAF_ID number - -
ANOM_ID number - -

Fremmednøgler

A991_SOG indholder ingen fremmednøgler


Tabel (BV): A996_OMSORG

A996_OMSORG

A996_OMSORG alias A996OMS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af A996_OMSORG

Her er det muligt at registrere afholdelse af omsorgsdage.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ANFO_ID | number | - | -
MEDA_ID | number | - | -
DATO | date | - | -
TIMER | number | - | -
SYSDATO | date | - | -
SESSIONID | number | - | -

Fremmednøgler

A996_OMSORG indholder ingen fremmednøgler


Tabel (BV): BASIS_PARAMETRE

BASIS_PARAMETRE

BASIS_PARAMETRE alias BAPA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BASIS_PARAMETRE

Her findes oplysninger om de basisparametre, som kan anvendes ved oprettelses af parametre til batchjobs og udskrifter.
Basisparametre indeholder oplysninger om ledetekst, statisk eller beregnet defaultværdi, datavalidering, konvertering mellem vise- og tasteformat. beskrivelse. Basisparametrene leveres af med systemet og der kan ikke oprettes, rettes eller slettes basisparametre lokalt på skolen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BAPA_ID
Bapa Id 		number - -
PATY_ID
Paty Id 1 		number -
Kort beskrivelse
Her ses hvilken parametertype en basisparameter har.
Lang beskrivelse
Her angives hvilken parametertype en basisparameter har.
NAVN
Navn 		varchar2 -
Kort beskrivelse
Her ses navnet på basisparameteren.
Lang beskrivelse
Her angives navnet på basisparameteren.
LEDETEKST
Ledetekst 		varchar2 -
Kort beskrivelse
Her ses den ledetekst, der skal vises når jobs med en jobparameter med denne basisparameter tilknyttet, bestilles vha. jobbestillingsvinduet A101.
Lang beskrivelse
Her angives den ledetekst, der skal vises når jobs med en jobparameter med denne basisparameter tilknyttet, bestilles vha. jobbestillingsvinduet A101.
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
Her ses en kort beskrivelse af basisparameteren. Feltet bruges fortrinsvis af udviklere af batchjobs, når der skal oprettes jobparametre.
Lang beskrivelse
Her angives en kort beskrivelse af basisparameteren. Feltet bruges fortrinsvis af udviklere af batchjobs, når der skal oprettes jobparametre.
DOMENE_VALIDERINGSPROCEDURE
Validerings Proc 		varchar2 -
Kort beskrivelse
Her ses navnet på den valideringsprocedure der kaldes for at validere jobparametre, som er tilknyttet denne basisparameter. Proceduren anvendes på jobbestillingsvinduet A102 og kaldes når fokus fjernes fra det på parameterværdifelt.
Lang beskrivelse
Her angives navnet på den valideringsprocedure der kaldes for at validere jobparametre, som er tilknyttet denne basisparameter. Proceduren anvendes på jobbestillingsvinduet A102 og kaldes når fokus fjernes fra det på parameterværdifelt.
VISFORMAT_FUNKTION varchar2 -
Kort beskrivelse
Her ses navnet på den procedure der kaldes for at konvertere indtastet parameterværdi til visningsformat for de jobparametre, som er tilknyttet denne basisparameter. Proceduren anvendes på jobbestillingsvinduet A102 og kaldes når brugeren hopper ud af et parameterværdifelt.
Lang beskrivelse
Her angives navnet på den procedure der kaldes for at konvertere indtastet parameterværdi til visningsformat for de jobparametre, som er tilknyttet denne basisparameter. Proceduren anvendes på jobbestillingsvinduet A102 og kaldes når brugeren hopper ud af et parameterværdifelt.
TASTFORMAT_FUNKTION varchar2 -
Kort beskrivelse
Her ses navnet på den procedure der kaldes for at konvertere en vist parameterværdi til indtastningsformat for de jobparametre, som er tilknyttet denne basisparameter. Proceduren anvendes på jobbestillingsvinduet A102 og kaldes når brugeren hopper ind i et parameterværdifelt.
Lang beskrivelse
Her angives navnet på den procedure der kaldes for at konvertere en vist parameterværdi til indtastningsformat for de jobparametre, som er tilknyttet denne basisparameter. Proceduren anvendes på jobbestillingsvinduet A102 og kaldes når brugeren hopper ind i et parameterværdifelt.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

BASIS_PARAMETRE indholder ingen fremmednøgler


Tabel (BV): BASIS_PARAMETRE_GRF

BASIS_PARAMETRE_GRF

BASIS_PARAMETRE_GRF alias BG1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BASIS_PARAMETRE_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
NAVN Navn | varchar2 | - | -
TYPE_KODE | varchar2 | - | -
LEDETEKST Ledetekst | varchar2 | - | -
BESKRIVELSE Beskrivelse | varchar2 | - | -
DOMENE_VALIDERINGSPROCEDURE Domene Valideringsprocdure | varchar2 | - | -
VISFORMAT_FUNKTION Visformat Funktion | varchar2 | - | -
TASTFORMAT_FUNKTION Tastformat Funktion | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

BASIS_PARAMETRE_GRF indholder ingen fremmednøgler


Tabel (BV): BATCHJOBS_FOR_UDVEKSLINGSTYPER

BATCHJOBS_FOR_UDVEKSLINGSTYPER

BATCHJOBS_FOR_UDVEKSLINGSTYPER alias BATUDVEK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BATCHJOBS_FOR_UDVEKSLINGSTYPER

Denne entitet indholder en oversigt over tilknyttede batchjobs pr. udvekslingstype. Indhold i entiteten opdateres af WM-data.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BATUDVEK_ID
Batudvek Id 		number - -
UDVETYPE_ID
Udvetype Id 		number - -
JODE_ID
Jode Id 		number - -
BATCHJOB_TYPE
Batchjob Type 		varchar2 AD;
GI;
UD;
SI;
GS;
SE;
VA;
OP;
AV;
UI;
UE;
GD;
MA
Kort beskrivelse
Feltet viser batchjobbets type. Følgende typer anvendes:

  • GI Godkend indberetningskladde.
  • GS Gensend indberetning.
  • UI Udskriv indhold i indberetningskladde.
  • UE Udskriv indhold i endelig indberetning.
  • OP Opdater grunddata.
  • MA Modtagelse ankommet.
Lang beskrivelse
Angiver hvilke type batchjob der er tale om.

Tilladte værdier:

AD Acceptere datamodtagelse

GI Godkende indberetningskladde

GS Gensend

SI Slet indberetningskladde

UD Udskrive indhold i grænsefladetabel

SE Afsend

VA Valider data

OP Opdater grunddata

AV Afvis datamodtagelse

OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

BATCHJOBS_FOR_UDVEKSLINGSTYPER indholder ingen fremmednøgler


Tabel (BV): BATUDVEK_GRF

BATUDVEK_GRF

BATUDVEK_GRF alias BG2

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BATUDVEK_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
HANDLING
Handling 		varchar2 - -
KOMMUNIKATIONSFORM
Kommunikationsform 		varchar2 - -
DATAKATEGORI
Datakategori 		varchar2 A;
M 		-
UDVEKSLINGSTYPE
Udvekslingstype 		varchar2 - -
BATCHJOB_TYPE
Batchjob Type 		varchar2 AD;
GI;
UD;
SI;
GS;
SE;
VA;
OP;
AV;
UI;
UE;
GD;
MA 		-
JODE_KODE
Jode Kode 		varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

BATUDVEK_GRF indholder ingen fremmednøgler


Tabel (BV): BAU_DEBUG

BAU_DEBUG

BAU_DEBUG alias BD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BAU_DEBUG

Denne tabel indeholder beskeder fra systempakker som for eksempel E2_FEJL_PACK, når systempakkerne benyttes ifbm. et batch-job.

Tabellen kan ikke tilgåes via EASY-A forms grænsefladen, men bør iagtages vha. SQL*Plus, f.eks. med en kommando som:

SQL> break on bejo_id <BR> SQL> select bejo_id,tekst <BR> from debug_log <BR> order by bejo_id, seq; <BR>

Tabellen er tænkt brugt i en support og/eller debug situation, hvor man enten ikke ønsker (eller ikke havde mulighed for) at køre EASY-A debug monitor.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BD_ID number -
Kort beskrivelse
-
Lang beskrivelse
Intern nøgle.
BEJO_ID
Bejo Id 		number -
Kort beskrivelse
-
Lang beskrivelse
Fremmednøglefelt.
SEQ
Seq 		number -
Lang beskrivelse
Indeholder indenfor de enkelte BEJO_ID rækkefølgen hvori TEKST-felterne skal vises.
TEKST
Tekst 		long -
Kort beskrivelse
-
Lang beskrivelse
Feltet indeholder de egentlige debug beskeder.
OPDINIT varchar2 -
Kort beskrivelse
-
Lang beskrivelse
-
OPDTID date -
Kort beskrivelse
-
Lang beskrivelse
-

Fremmednøgler

BAU_DEBUG indholder ingen fremmednøgler


Tabel (BV): BELASTNINGSTILLEG

BELASTNINGSTILLEG

BELASTNINGSTILLEG alias BELTIL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BELASTNINGSTILLEG

Denne tabel indeholder oplysninger om reglerne for håndtering af belastningstillæg. Data oprettes og vedligeholdes lokalt på skolen.

Der gælder følgende forretningsregel:

Der skal være tilknyttet enten en honoreret timetype eller en lokal aktivitetstype.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BELTIL_ID
Beltil Id 		number - -
KODE
Kode 		varchar2 -
Kort beskrivelse
Her vises kode for denne belastningstillægstype.
Lang beskrivelse
Her skal du angive kode for denne belastningstillægstype.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Her vises kort betegnelse for belastningstillæget.
Lang beskrivelse
Her kan du angive kort betegnelse for belastningstillæget.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelse for denne belastningstillægstype.
Lang beskrivelse
Her kan du angive betegnelse for denne belastningstillægstype.
MINUTTER_PER_LEKTION
Minutter Per Lektion 		number -
Kort beskrivelse
Her vises det antal honorerede minutter per lektion, der skal gives belastningstillæg af, når belastningstillæg honoreres som arbejdstimer.
Lang beskrivelse
Her kan du angive det antal honorerede minutter per lektion, der skal gives belastningstillæg af, når belastningstillæg honoreres som arbejdstimer.
LOTY_ID
Loty Id 		number -
Kort beskrivelse
Her vises den lokale aktivitetstype, som anvendes til at finde relevant hjælpeaktivitet, når timer på belastningstil-læg skal registreres. Her registreres timer for belastningstillæg for de Ansættelsesforhold, der ønsker belastningstillæg honoreret som timer.
Lang beskrivelse
Her kan du angive en lokal aktivitetstype, som anvendes til at finde relevant hjælpeaktivitet, når timer på belastningstil-læg skal registreres. Her registreres timer for belastningstillæg for de Ansættelsesforhold, der ønsker belastningstillæg honoreret som timer.
HONTITY_ID
Hontity Id 		number -
Kort beskrivelse
Her vises den honoreret timetype, der anvendes til at registrere enheder for belastningstillæg for de Ansættelsesforhold, der ønsker belastningstillæg udbetalt.
Lang beskrivelse
Her kan du angive den honoreret timetype, der anvendes til at registrere enheder for belastningstillæg for de Ansættelsesforhold, der ønsker belastningstillæg udbetalt.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

BELASTNINGSTILLEG indholder ingen fremmednøgler


Tabel (BV): BEREGNINGSTYPER

BEREGNINGSTYPER

BEREGNINGSTYPER alias BETY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BEREGNINGSTYPER

Indeholder gyldige beregnings(opkrævnings) principper. Et princip er knyttet til en årselevstype. Eksempler er OFULD (Opkrævning af fuldtidsuddannelser) og OBYÅU (Opkrævning bygningstaxameter åben uddannelse)

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BETY_ID
Bety Id 		number - -
BEREGNINGSTYPE
Beregningstype 		varchar2 -
Lang beskrivelse
Logisk nøgle for beregningstype
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for beregnings(opkrævnings)-type
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Kort betegnelse for beregnings(opkrævnings)-type
Lang beskrivelse
Kort betegnelse for beregnings(opkrævnings)-type
AE_TYPE
Ae Type 		varchar2 ÅEF;
ÅEU;
SÅE;
ÅES;
TIA;
TIÅ
Lang beskrivelse
Årselevtype
OPKREVNING
Opkrevning 		varchar2 J;
N;
R 		-
OPDMOD varchar2 - -
OPDTID date - -
OPDINIT varchar2 - -

Fremmednøgler

BEREGNINGSTYPER indholder ingen fremmednøgler


Tabel (BV): BEREGNINGSTYPER_GRF

BEREGNINGSTYPER_GRF

BEREGNINGSTYPER_GRF alias BETY_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BEREGNINGSTYPER_GRF

Indeholder gyldige beregnings(opkrævnings) principper. Et princip er knyttet til en årselevstype. Eksempler er OFULD (Opkrævning af fuldtidsuddannelser) og OBYÅU (Opkrævning bygningstaxameter åben uddannelse)

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 -
Lang beskrivelse
Afsender for disse centrale data.
AFSENDELSES_ID
Afsendelses Id 		number -
Lang beskrivelse
Afsendelsesidentifikation for disse centrale data.
BEREGNINGSTYPE
Beregningstype 		varchar2 -
Lang beskrivelse
Logisk nøgle for beregningstype
NY_BEREGNINGSTYPE
Ny Beregningstype 		varchar2 -
Lang beskrivelse
Ny logisk nøgle for beregningstype
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for beregnings(opkrævnings)-type
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for beregnings(opkrævnings)-type
AE_TYPE
Ae Type 		varchar2 ÅEF;
ÅEU;
SÅE;
ÅES;
TIA;
TIÅ
Lang beskrivelse
Årselevtype
OPKREVNING
Opkrevning 		varchar2 J;
N;
R
Lang beskrivelse
J/N felt som angiver om beregningsprincippet anvendes til opkrævning

Fremmednøgler

BEREGNINGSTYPER_GRF indholder ingen fremmednøgler


Tabel (BV): BESTILLINGS_PARAMETRE

BESTILLINGS_PARAMETRE

BESTILLINGS_PARAMETRE alias BEPA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BESTILLINGS_PARAMETRE

Indeholder parametre til de afgivne bestillinger. Data heri oprettes automatisk ved bestilling af en Jobdefinition, og værdierne afspejler de valgte parameterværdier.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number -
Kort beskrivelse
Angiver hvilket bestilt job denne parameter tilhører.
Lang beskrivelse
Angiver hvilket bestilt job denne parameter tilhører.
BEPA_ID
Bepa Id 		number - -
LBNR
Lbnr 		number -
Kort beskrivelse
Her ses løbenummer for parameteren. Løbenummeret dikterer den rækkefølge parametre vises i på bestillingsvinduet A102, og på jobovervågningsvinduet A103.
Lang beskrivelse
Her angives løbenummer for parameteren. Løbenummeret dikterer den rækkefølge parametre vises i på bestillingsvinduet A102, og på jobovervågningsvinduet A103.
TYPE_KODE
Type Kode 		varchar2 -
Kort beskrivelse
Her ses en unik typekode, der bruges til at genkende parametertyper på overvågningsbilledet.
Lang beskrivelse
Her angives en unik typekode, der bruges til at genkende parametertyper på overvågningsbilledet.
VAERDI
Vaerdi 		varchar2 -
Kort beskrivelse
Her ses værdien af parameter, som blev angivet i forbindelse med bestilling af det tilhørende job.
Lang beskrivelse
Her angives værdien af parameter i forbindelse med bestilling af det tilhørende job.
NAVN
Navn 		varchar2 -
Kort beskrivelse
Her ses parameterens navn. Navnet anvendes bl.a. af batchjob til at hente værdier af parameteren.
Lang beskrivelse
Her angives parameterens navn. Navnet anvendes bl.a. af batchjob til at hente værdier af parameteren.
KODE
Job Kode 		varchar2 -
Kort beskrivelse
Her ses koden for den jobdefinition, som parameteren stammer fra.
Hvis der er tale om lokalt definerede jobs, som er sammensat af flere forskellige jobs, kan dette felt anvendes til at se hvilken jobdefinition parameteren oprindeligt stammer fra.
Lang beskrivelse
Her ses koden for den jobdefinition, som parameteren stammer fra.
Hvis der er tale om lokalt definerede jobs, som er sammensat af flere forskellige jobs, kan dette felt anvendes til at se hvilken jobdefinition parameteren oprindeligt stammer fra.
TVUNGEN varchar2 J;
N
Kort beskrivelse
Angiver en denne parameter en skal indtastes ved bestilling af det tilhørende job eller om parameteren er valgfri.
Lang beskrivelse
Angiver en denne parameter en skal indtastes ved bestilling af det tilhørende job eller om parameteren er valgfri.
LEDETEKST varchar2 -
Kort beskrivelse
Dette felt indeholder ledeteksten for parameteren, dvs. den tekst du kan se ud for parameteren ved bestilling af det pågældende job.
Lang beskrivelse
Dette felt indeholder ledeteksten for parameteren, dvs. den tekst du kan se ud for parameteren ved bestilling af det pågældende job.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

BESTILLINGS_PARAMETRE indholder ingen fremmednøgler


Tabel (BV): BESTILLINGS_STATISTIKKER

BESTILLINGS_STATISTIKKER

BESTILLINGS_STATISTIKKER alias BEST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BESTILLINGS_STATISTIKKER

Denne tabel bruges til at føre statistik med hvor mange gange et givent batchjob eller udskrift er blevet bestilt, i månedsintervaller. Data heri opdateres automatisk under bestilling af jobs.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEST_ID
Best Id 		number - -
AR
År 		varchar2 -
Kort beskrivelse
Angiver året for denne statistikrecord.
Lang beskrivelse
Angiver året for denne statistikrecord.
MANED
Måned 		varchar2 01;
02;
03;
04;
05;
06;
08;
07;
09;
10;
11;
12
Kort beskrivelse
Angiver måneden for denne statistikrecord.
Lang beskrivelse
Angiver måneden for denne statistikrecord.
ANTAL_BESTILLINGER
Antal Bestillinger 		number -
Kort beskrivelse
Angiver hvor mange gange batchjobbet er blevet bestilt i den givne måned i det givne år.
Lang beskrivelse
Angiver hvor mange gange batchjobbet er blevet bestilt i den givne måned i det givne år.
JODE_ID number -
Kort beskrivelse
Angiver hvilken job denne statistik gælder for.
Lang beskrivelse
Angiver hvilken job denne statistik gælder for.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

BESTILLINGS_STATISTIKKER indholder ingen fremmednøgler


Tabel (BV): BESTILTE_JOBS

BESTILTE_JOBS

BESTILTE_JOBS alias BEJO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BESTILTE_JOBS

Heri findes oplysninger om de batchjobs, som er bestilt. Til hvert bestilt job hører et antal bestilte jobtrin, som beskriver de enkelte trin, der indgår i jobbet. Et bestilt job kan opstå dels når en bruger bestiller et job vha. bestillingsvinduerne A101 og A102 og dels hvis der fra et vindue bestilles et job f.eks. fra en specifik knap.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
JOAF_ID
Joaf Id 		number -
Kort beskrivelse
Her ses hvilken jobafvikler, der er i gang med at afvikle dette job.
Lang beskrivelse
Her ses hvilken jobafvikler, der er i gang med at afvikle dette job.
LOG_PRIORITET
Log Prioritet 		number -
Kort beskrivelse
Angiver den maksimale prioritet af logning der må foregå under afvikling af dette job. Kun skrivninger til loggen der har prioritet lavere end det angivne kommer med i loggen.
Lang beskrivelse
Angiver den maksimale prioritet af logning der må foregå under afvikling af dette job. Kun skrivninger til loggen der har prioritet lavere end det angivne kommer med i loggen.
MAX_REKKER
Max Rækker 		number -
Kort beskrivelse
Her ses det maksimale antal rækker et bruttotræk må generere, før brugeren skal godkende den videre afvikling. Herved kan undgåes at der udskrives tusindvis af sider i tilfælde hvor afgrænsninger er anvendt forkert eller uhensigtsmæssigt.
Lang beskrivelse
Her angives det maksimale antal rækker et bruttotræk må generere, før brugeren skal godkende den videre afvikling. Herved kan undgåes at der udskrives tusindvis af sider i tilfælde hvor afgrænsninger er anvendt forkert eller uhensigtsmæssigt.
KATEGORI
Kategori 		number -
Kort beskrivelse
Her ses kategorien for afviklingen af det bestilte job. Jo lavere kategori, jo flere jobafviklere kan afvikle jobbet, hvorved jobbet kommer hurtigere igennem.
Lang beskrivelse
Her angives kategori for afviklingen af det bestilte job. Jo lavere kategori, jo flere jobafviklere kan afvikle jobbet, hvorved jobbet kommer hurtigere igennem.
NESTETRINTYPE
Næstetrintype 		varchar2 PROC;
REPW;
EXEC;
BATCH;
SQL
Kort beskrivelse
Her angives typen af det næste jobtrin, som er klar til afvikling. Det bliver herved muligt for at JobAfvikleren og en klientafvikler at se, om det kan betale sig for den at tage dette og derefter forsøge at afvikle det. Hvis attributten indeholder PROC, vil det være relevant for en jobafvikler at tage jobbet, og hvis indholdet er REPW, SQL eller EXEC, vil det være relevant for en klientafvikler at tage jobbet, da denne netop kan afvikle trin af disse typer.
Lang beskrivelse
Her angives typen af det næste jobtrin, som er klar til afvikling. Det bliver herved muligt for at JobAfvikleren og en klientafvikler at se, om det kan betale sig for den at tage dette og derefter forsøge at afvikle det. Hvis attributten indeholder PROC, vil det være relevant for en jobafvikler at tage jobbet, og hvis indholdet er REPW, SQL eller EXEC, vil det være relevant for en klientafvikler at tage jobbet, da denne netop kan afvikle trin af disse typer.
AFVIKLINGENS_STARTTID
Afviklingens Starttid 		date -
Kort beskrivelse
Her ses hvornår afviklingen af det første trin i jobbet startede.
Lang beskrivelse
Her ses hvornår afviklingen af det første trin i jobbet startede.
AFVIKLINGENS_SLUTTID
Afviklingens Sluttid 		date -
Kort beskrivelse
Her ses hvornår afviklingen af det sidste trin i jobbet sluttede.
Lang beskrivelse
Her ses hvornår afviklingen af det sidste trin i jobbet sluttede.
AFVIKLINGS_STATUS
Afviklings Status 		varchar2 Blokeret;
Pause;
Venter;
Afviklbar;
Afvikles;
Færdig;
Fejlet;
Se log..
Kort beskrivelse
Her ses status for afviklingen af jobbet.
Feltet kan antage flg. værdier:
Venter | Denne værdi symboliserer, at jobtrinnet er under bestilling.
Afviklbar | Denne værdi indikerer, at et trin i er klar til afvikling.
Afvikles | Denne værdi indikerer, at et jobtrin kører.
Færdig | Denne værdi indikerer, at trinnet/jobbet er afviklet korrekt
Fejlet | Denne værdi indikerer, at trinnet/jobbet er fejlet.
Blokeret | Denne værdi indikerer, at jobbet er blokeret af et andet job
Pause | Denne værdi indikerer, at jobbet midlertidigt stoppet.
Se log.. | Se besked på loglinierne, evt. for mange rækker i bruttotræk
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AFVIKLINGSSTATUS
Lang beskrivelse
Her ses status for afviklingen af jobbet.
Feltet kan antage flg. værdier:
Venter | Denne værdi symboliserer, at jobtrinnet er under bestilling.
Afviklbar | Denne værdi indikerer, at et trin i er klar til afvikling.
Afvikles | Denne værdi indikerer, at et jobtrin kører.
Færdig | Denne værdi indikerer, at trinnet/jobbet er afviklet korrekt
Fejlet | Denne værdi indikerer, at trinnet/jobbet er fejlet.
Blokeret | Denne værdi indikerer, at jobbet er blokeret af et andet job
Pause | Denne værdi indikerer, at jobbet midlertidigt stoppet.
Se log.. | Se besked på loglinierne, evt. for mange rækker i bruttotræk
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AFVIKLINGSSTATUS
PERIODE_FOR_AUTOBESTILLING
Interval For Autobestilling 		integer -
Kort beskrivelse
Her angives det interval hvormed jobbet skal afvikles. Enheden er timer.
Lang beskrivelse
Her angives det interval hvormed jobbet skal afvikles. Enheden er timer.
ANTAL
Antal 		number -
Kort beskrivelse
Her ses antal kopier af en udskrift. Default 1.
Lang beskrivelse
Her angives antal kopier af en udskrift. Default 1.
BEJO_ID
Bejo Id 		number -
Kort beskrivelse
Her vises jobbets nummer. Numrenen er forløbende, og vinduet viser altid de nyeste jobs øverst i rulleblokken.
Lang beskrivelse
Her vises jobbets nummer. Numrenen er forløbende, og vinduet viser altid de nyeste jobs øverst i rulleblokken.
KODE
Kode 		varchar2 -
Kort beskrivelse
Her ses koden for den jobdefinition, som dette bestilte job er lavet på baggrund af.
Lang beskrivelse
Her ses koden for den jobdefinition, som dette bestilte job er lavet på baggrund af.
JOB_TYPE
Job Type 		varchar2 BATCH;
UDSKRIFT;
BRUTTOTRÆK
Kort beskrivelse
Her ses typen af bestilte job. Feltet kan antage flg. værdier:
BATCH | BATCH
UDSKRIFT | UDSKRIFT
BRUTTOTRÆK | BRUTTOTRÆK
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::JOBTYPE
Lang beskrivelse
Her ses typen af bestilte job. Feltet kan antage flg. værdier:
BATCH | BATCH
UDSKRIFT | UDSKRIFT
BRUTTOTRÆK | BRUTTOTRÆK
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::JOBTYPE
NAVN
Navn 		varchar2 -
Kort beskrivelse
Her ses et længere sigende navn for det bestilte job.
Lang beskrivelse
Her ses et længere sigende navn for det bestilte job.
TIDLIGSTE_AFVIKLINGSTIDSPUNKT
Tidligste Afviklingstidspunkt 		date -
Kort beskrivelse
Her ses tidligste afviklingstidspunkt for bestillingen. Dette giver mulighed for at udskyde afviklingen til et senere tidspunkt, hvor jobbet ikke generer den øvrige afvikling af jobs.
Lang beskrivelse
Her angives tidligste afviklingstidspunkt for bestillingen. Dette giver mulighed for at udskyde afviklingen til et senere tidspunkt, hvor jobbet ikke generer den øvrige afvikling af jobs.
BESTILLINGS_TIDSPUNKT
Bestillings Tidspunkt 		date -
Kort beskrivelse
Angiver hvornår bestillingen af jobbet blev foretaget.
Lang beskrivelse
Angiver hvornår bestillingen af jobbet blev foretaget.
SLET_VED_OPRYDNING
Slet Ved Oprydning 		varchar2 J;
N
Kort beskrivelse
Angiver om det bestilte job skal slettes ved den rutinemæssige oprydning. Default N.
Lang beskrivelse
Angiver om det bestilte job skal slettes ved den rutinemæssige oprydning. Default N.
PREVIEW
Preview 		varchar2 J;
N
Kort beskrivelse
Her ses om der skal vises preview af en udskrift på skærmen. Denne mulighed er kun tilgængelig ved udskrifter bestilt til afvikling på samme klient som bestillingen er foretaget fra.
Lang beskrivelse
Her angives om der skal vises preview af en udskrift på skærmen. Denne mulighed er kun tilgængelig ved udskrifter bestilt til afvikling på samme klient som bestillingen er foretaget fra.
JODE_ID
Kode 		number -
Kort beskrivelse
Angiver hvilken jobdefinition dette bestilte job stammer fra.
Lang beskrivelse
Angiver hvilken jobdefinition dette bestilte job stammer fra.
PRIN_ID
Prin Id 		number -
Kort beskrivelse
Her ses hvilken printer der er valgt til denne udskrift.
Lang beskrivelse
Her angives hvilken printer der er valgt til denne udskrift.
PRSE_ID
Prse Id 		number -
Kort beskrivelse
Her ses hvilken klienafvikleren denne udskrift blev afviklet på.
Lang beskrivelse
Her angives hvilken klienafvikleren denne udskrift skal afvikles på.
LOJD_ID
Lojd Id 		number - -
OPRYDDER
Oprydder 		varchar2 -
Kort beskrivelse
Her ses navnet på oprydningsprocedure der skal køre når dette job er afsluttet. Oprydderen vil typisk rydde op i bruttotræks tabeller o.l.
Lang beskrivelse
Her angives navnet på oprydningsprocedure der skal køre når dette job er afsluttet. Oprydderen vil typisk rydde op i bruttotræks tabeller o.l.
OSE_ID number -
Kort beskrivelse
Her ses det EASY-Ø batchjob, som har bestilt dette EASY-A job.
Lang beskrivelse
Her ses det EASY-Ø batchjob, som har bestilt dette EASY-A job.
OSE_LOGFIL varchar2 - -
OSE_LOGPATH varchar2 - -
TRACENIVEAU number - -
IGANG varchar2 J;
N
Lang beskrivelse
Angiver hvorvidt dette har været behandlet af enten JobAfvikleren eller KlientAfvikleren. Denne status anvendes til bl.a. til gensidig udelukkelse af job, som er defineret til ikke at måtte køre samtidigt.
SORT_ID number - -
PRINTER_FIL varchar2 P;
F
Kort beskrivelse
Her ses om udskriften skal udskrives på printer eller gemmes i en fil.
Lang beskrivelse
Her angives om udskriften skal udskrives på printer eller gemmes i en fil.
EOB_ID number -
Kort beskrivelse
Her ses den bruger, som har foretaget bestillingen.
Lang beskrivelse
Her ses den bruger, som har foretaget bestillingen.
BESTILTFRA varchar2 -
Kort beskrivelse
Her ses navnet på den klient PC, hvorfra dette bestilte job er foretaget.
Lang beskrivelse
Her ses navnet på den klient PC, hvorfra dette bestilte job er foretaget.
AFLEDT_STATUS varchar2 Afbrudt;
Venter;
Afviklbar;
Afvikles;
Færdig;
Fejlet;
Blokeret;
Pause;
Se log..;
Klar t. udskr.;
Udskrives;
Udskrift tom
Kort beskrivelse
Her ses status for afviklingen af jobbet.
Feltet kan antage flg. værdier:
Venter | Denne værdi symboliserer, at jobtrinnet er under bestilling.
Afviklbar | Denne værdi indikerer, at et trin i er klar til afvikling.
Afvikles | Denne værdi indikerer, at et jobtrin kører.
Færdig | Denne værdi indikerer, at trinnet/jobbet er afviklet korrekt
Fejlet | Denne værdi indikerer, at trinnet/jobbet er fejlet.
Blokeret | Denne værdi indikerer, at jobbet er blokeret af et andet job
Pause | Denne værdi indikerer, at jobbet midlertidigt stoppet.
Se log.. | Se besked på loglinierne, evt. for mange rækker i bruttotræk
Klar t. udskr. | Jobbet venter på at KlienAfvikleren skal tage fat
Udskrives | Jobbet er i gang med udskrift via en KlientAfvikler.
Udskrift tom | Indikerer at bruttotrækket ikke har prod.nogen rækker.
Afbrudt | Betyder, at jobbet er afbrudt pga. nedlukning af basen.
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AFVIKLINGSSTATUS_AFLEDT

Læg mærke til, at ved sammensatte jobs, hvilket typisk vil sige lokale jobs som danner mere end een udskrift, vil status ikke kunne antage værdien "Udskrift tom". Dette skyldes, at det er muligt at en af udskrifterne indeholder data, og en anden ikke indeholder data.
Lang beskrivelse
Her ses status for afviklingen af jobbet.
Feltet kan antage flg. værdier:
Venter | Denne værdi symboliserer, at jobtrinnet er under bestilling.
Afviklbar | Denne værdi indikerer, at et trin i er klar til afvikling.
Afvikles | Denne værdi indikerer, at et jobtrin kører.
Færdig | Denne værdi indikerer, at trinnet/jobbet er afviklet korrekt
Fejlet | Denne værdi indikerer, at trinnet/jobbet er fejlet.
Blokeret | Denne værdi indikerer, at jobbet er blokeret af et andet job
Pause | Denne værdi indikerer, at jobbet midlertidigt stoppet.
Se log.. | Se besked på loglinierne, evt. for mange rækker i bruttotræk
Klar t. udskr. | Jobbet venter på at KlienAfvikleren skal tage fat
Udskrives | Jobbet er i gang med udskrift via en KlientAfvikler.
Udskrift tom | Indikerer at bruttotrækket ikke har prod.nogen rækker.
Afbrudt | Betyder, at jobbet er afbrudt pga. nedlukning af basen.
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AFVIKLINGSSTATUS_AFLEDT
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
OS_BRUGER varchar2 - -
MASKINNAVN varchar2 - -

Fremmednøgler

BESTILTE_JOBS indholder ingen fremmednøgler


Tabel (BV): BESTILTE_JOBTRIN

BESTILTE_JOBTRIN

BESTILTE_JOBTRIN alias BEJT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BESTILTE_JOBTRIN

Jobtrindefinitioner definerer en del af et batchjob eller udskrift. En jobtrindefinitioner beskriver de enkelte kommandoer, som skal afvikles i en fastlagt rækkefølge for, tilsammen, at udgøre et batchjob eller en udskrift.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number -
Kort beskrivelse
Angiver det bestilte job, som dette bestilte trin er en del af.
Lang beskrivelse
Angiver det bestilte job, som dette bestilte trin er en del af.
MA_AFBRYDES
Må Afbrydes 		varchar2 J;
N
Kort beskrivelse
Her ses hvorvidt dette trin må afbrydes under afviklingen. "J" indikerer at trinnet må afbrydes.
Lang beskrivelse
Her angives hvorvidt dette trin må afbrydes under afviklingen. "J" indikerer at trinnet må afbrydes.
AFVIKLINGENS_STARTTID
Afviklingens Starttid 		date -
Kort beskrivelse
Her ses starttidspunktet for afviklingen af dette bestilte jobtrin.
Lang beskrivelse
Her ses starttidspunktet for afviklingen af dette bestilte jobtrin.
AFVIKLINGENS_SLUTTID
Afviklingens Sluttid 		date -
Kort beskrivelse
Her ses sluttidspunktet for afviklingen af dette bestilte jobtrin.
Lang beskrivelse
Her ses sluttidspunktet for afviklingen af dette bestilte jobtrin.
BEJT_ID
Bejt Id 		number - -
LBNR
Lbnr 		number -
Kort beskrivelse
Her ses løbenummeret for dette jobtrin. Løbenummeret dikterer afviklingsrækkefølgen af bestilte jobtrin i et bestilt job.
Lang beskrivelse
Her angives løbenummeret for dette jobtrin. Løbenummeret dikterer afviklingsrækkefølgen af bestilte jobtrin i et bestilt job.
SEKVNR varchar2 -
Kort beskrivelse
Her ses det sekvensnummer, som er sammensat fra løbenumre fra alle de inkluderede jobs. Dette er relevante ved bestilling af batchjobs, som er sammensat af flere jobdefinitioner.
Lang beskrivelse
Her ses det sekvensnummer, som er sammensat fra løbenumre fra alle de inkluderede jobs. Dette er relevante ved bestilling af batchjobs, som er sammensat af flere jobdefinitioner.
BEJT_TYPE
Bejt Type 		varchar2 PROC;
REPW;
EXEC;
BATCH;
SQL
Kort beskrivelse
Her ses typen for det pågældende bestilte jobtrin. Typen indikerer bl.a. om trinnet skal afvikles på serveren eller på en klientafvikler.
Feltet kan antage flg. værdier:
SQL | SQL-træk, som køres af klientafvikleren
PROC | Stored procedure, som afvikles på serveren
REPW | Report, som startes fra klientafvikleren.
EXEC | Eksternt program, som startes af klientafvikleren.
BATCH | Henvisning til andet jobkode (ved kombinationsjobs)
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::JOBTRINTYPE
Lang beskrivelse
Her ses typen for det pågældende bestilte jobtrin. Typen indikerer bl.a. om trinnet skal afvikles på serveren eller på en klientafvikler.
Feltet kan antage flg. værdier:
SQL | SQL-træk, som køres af klientafvikleren
PROC | Stored procedure, som afvikles på serveren
REPW | Report, som startes fra klientafvikleren.
EXEC | Eksternt program, som startes af klientafvikleren.
BATCH | Henvisning til andet jobkode (ved kombinationsjobs)
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::JOBTRINTYPE
KOMMANDO
Kommando 		varchar2 -
Kort beskrivelse
Dette felt indeholder den kommando, der skal afvikles for dette trin.
Feltet har forskellig betydning afhængig af hvilken type jobtrin, der er tale om.
  • PROC-trin: Her indeholder kommandoen navnet på den stored-procedure, der skal kaldes på database serveren.
  • REPW-trin: Her indeholder kommandoen relativ sti og navn på den rapport, der skal kaldes vha. klientafvikleren.
  • EXEC-trin: Her indeholder kommandoen navnet på det eksterne program, som skal startes fra klientafvikleren.
  • SQL-trin: Her indeholder kommandoen navnet det SQL-script, som skal køres vha. SQL*Plus via klientafvikleren.
Lang beskrivelse
Dette felt indeholder den kommando, der skal afvikles for dette trin.
Feltet har forskellig betydning afhængig af hvilken type jobtrin, der er tale om.
  • PROC-trin: Her indeholder kommandoen navnet på den stored-procedure, der skal kaldes på database serveren.
  • REPW-trin: Her indeholder kommandoen relativ sti og navn på den rapport, der skal kaldes vha. klientafvikleren.
  • EXEC-trin: Her indeholder kommandoen navnet på det eksterne program, som skal startes fra klientafvikleren.
  • SQL-trin: Her indeholder kommandoen navnet det SQL-script, som skal køres vha. SQL*Plus via klientafvikleren.
STATUS
Status 		varchar2 Blokeret;
Pause;
Venter;
Afviklbar;
Afvikles;
Færdig;
Fejlet;
Se log..
Kort beskrivelse
Dette felt indeholder status for afviklingen af det pågældende jobtrin. Feltet kan antage flg. værdier:
Venter | Denne værdi symboliserer, at jobtrinnet er under bestilling.
Afviklbar | Denne værdi indikerer, at et trin i er klar til afvikling.
Afvikles | Denne værdi indikerer, at et jobtrin kører.
Færdig | Denne værdi indikerer, at trinnet/jobbet er afviklet korrekt
Fejlet | Denne værdi indikerer, at trinnet/jobbet er fejlet.
Blokeret | Denne værdi indikerer, at jobbet er blokeret af et andet job
Pause | Denne værdi indikerer, at jobbet midlertidigt stoppet.
Se log.. | Se besked på loglinierne, evt. for mange rækker i bruttotræk
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AFVIKLINGSSTATUS
Lang beskrivelse
Dette felt indeholder status for afviklingen af det pågældende jobtrin. Feltet kan antage flg. værdier:
Venter | Denne værdi symboliserer, at jobtrinnet er under bestilling.
Afviklbar | Denne værdi indikerer, at et trin i er klar til afvikling.
Afvikles | Denne værdi indikerer, at et jobtrin kører.
Færdig | Denne værdi indikerer, at trinnet/jobbet er afviklet korrekt
Fejlet | Denne værdi indikerer, at trinnet/jobbet er fejlet.
Blokeret | Denne værdi indikerer, at jobbet er blokeret af et andet job
Pause | Denne værdi indikerer, at jobbet midlertidigt stoppet.
Se log.. | Se besked på loglinierne, evt. for mange rækker i bruttotræk
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AFVIKLINGSSTATUS
FEJLFIL varchar2 -
Kort beskrivelse
Dette felt indeholder navnet på den fil, hvori eventuelle fejl fra afviklingen af dette trin placeres. Fejlfilen er kun aktuel ved afviklingen af REPW-trin.
Lang beskrivelse
Dette felt indeholder navnet på den fil, hvori eventuelle fejl fra afviklingen af dette trin placeres. Fejlfilen er kun aktuel ved afviklingen af REPW-trin.
FILNAVN varchar2 -
Kort beskrivelse
Dette felt indeholder navnet den fil, hvori output fra dette trin placeres hvis der på trinnet er angivet, at output skal til fil. Dette er kun relevant ifbm. REPW-trin.
Lang beskrivelse
Dette felt indeholder navnet den fil, hvori output fra dette trin placeres hvis der på trinnet er angivet, at output skal til fil. Dette er kun relevant ifbm. REPW-trin.
PRINTER_FIL varchar2 P;
F
Kort beskrivelse
Dette felt indikerer om output fra trinnet skal placeres i en fil eller udskrives på printer. Dette er kun relevant for trin af REPW-typen.
Lang beskrivelse
Dette felt indikerer om output fra trinnet skal placeres i en fil eller udskrives på printer. Dette er kun relevant for trin af REPW-typen.
KODE varchar2 -
Kort beskrivelse
Her ses koden for det job, som dette jobtrin er en del af.
Lang beskrivelse
Her ses koden for det job, som dette jobtrin er en del af.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

BESTILTE_JOBTRIN indholder ingen fremmednøgler


Tabel (BV): BEVISER_TIL_ELEVPLAN

BEVISER_TIL_ELEVPLAN

BEVISER_TIL_ELEVPLAN alias BEV_EPL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BEVISER_TIL_ELEVPLAN

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
OPERATION Operation | varchar2 | Insert; Update | -
CPR_NR Cpr Nr | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKABELONTYPE Skabelontype | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
GENNEMSNIT Gennemsnit | number | - | -
TERMIN Termin | varchar2 | - | -
PERIODE_FRA Periode Fra | date | - | -
PERIODE_TIL Periode Til | date | - | -
PDF_STORRELSE Pdf Storrelse | number | - | -
UBE_ID Ube Id | number | - | -
TIDLIGSTE_TIDSPUNKT_FOR_AFSEND Tidligste Tidspunkt For Afsend | date | - | -

Fremmednøgler

BEVISER_TIL_ELEVPLAN indholder ingen fremmednøgler


Tabel (BV): BEVISLINJER

BEVISLINJER

BEVISLINJER alias BEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BEVISLINJER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEV_ID
Bev Id 		number - -
BEVISFORMAT
Bevisformat 		varchar2 A4;
A6
Kort beskrivelse
Angiver hvilket format beviset udskrives på. Tilladte værdier: 'A4' og 'A6'.
Lang beskrivelse
Angiver hvilket format beviset udskrives på. Tilladte værdier: 'A4' og 'A6'.
STARTDATO
Startdato 		date -
Kort beskrivelse
Dato for hvornår denne bevislinje er gældende.
Lang beskrivelse
Dato for hvornår denne bevislinje er gældende.
NR
Nr 		number -
Kort beskrivelse
Hvis der er flere bevislinjer til sammen UVM-fag, angiver dette felt bevislinjernes rækkefølge.
Lang beskrivelse
Hvis der er flere bevislinjer til sammen UVM-fag, angiver dette felt bevislinjernes rækkefølge.
BEVISLINJE
Bevislinje 		varchar2 -
Kort beskrivelse
Indeholder (del af) bevistekst til UVM-faget.
Lang beskrivelse
Indeholder (del af) bevistekst til UVM-faget.
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Modulnr. for sidste indsættelse/opdatering.
Lang beskrivelse
Modulnr. for sidste indsættelse/opdatering.
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
Initialer for sidste indsættelse/opdatering.
Lang beskrivelse
Initialer for sidste indsættelse/opdatering.
OPDTID
Opdtid 		date -
Kort beskrivelse
Dato og tidspunkt for sidste indsættelse/opdatering.
Lang beskrivelse
Dato og tidspunkt for sidste indsættelse/opdatering.
UVFA_ID
Uvfa Id 		number -
Kort beskrivelse
UVM-fag som denne bevislinje vedrører.
Lang beskrivelse
UVM-fag som denne bevislinje vedrører.

Fremmednøgler

BEVISLINJER indholder ingen fremmednøgler


Tabel (BV): BEVISLINJER_GRF

BEVISLINJER_GRF

BEVISLINJER_GRF alias BEVLINGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BEVISLINJER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
BEVISFORMAT
Bevisformat 		varchar2 A4;
A6 		-
STARTDATO
Startdato 		date - -
NR
Nr 		number - -
NY_UVM_FAG
Ny Uvm Fag 		varchar2 - -
NY_NIVEAU
Ny Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
NY_BEVISFORMAT
Ny Bevisformat 		varchar2 A4;
A6 		-
NY_STARTDATO
Ny Startdato 		date - -
NY_NR
Ny Nr 		number - -
BEVISLINJE
Bevislinje 		varchar2 - -
SLETTES
Slettes 		varchar2 J;
N 		-

Fremmednøgler

BEVISLINJER_GRF indholder ingen fremmednøgler


Tabel (BV): BIDRAGSPERIODE

BIDRAGSPERIODE

BIDRAGSPERIODE alias BIPE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BIDRAGSPERIODE

Her findes oplysninger om konkrete Bidragsperioder inklusiv Tælledatoer for et Skoleforløb.

Hver Bidragsperiode svarer til en Tælleperiode i uddannelsesmodellen. Bidragsperioderne oprettes automatisk af systemet, når et Skoleforløb oprettes. Der oprettes en Bidragsperiode for hver Tælleperiode, der er tilknyttet Skoleforløbets Skoleperiode.

Ved oprettelse af Bidragsperioder anvendes oplysningen om en Tælleperiodes varighed samt den relative tælledag. Det skal bemærkes, at begge disse oplysninger er angivet i antal skoledage. Ved oprettelse af de konkrete Bidragsperioder benyttes den Skoledagskalender, der er knyttet til Skoleforløbet (via Forløbsgruppen). Hvis Skoledagskalenderen for Forløbsgruppen efterfølgende ændres, sker der ingen genberegning af Bidragsperioderne.

Der vil altid blive oprettet en Bidragsperiode pr. Tælleperiode. Det gælder generelt, at alle datoerne for Bidragsperioder skal ligge indenfor Skoleforløbets start- og slutdato.

Det er muligt for brugerne at ændre de automatisk oprettede Bidragsperioder, både startdato, slutdato og tælledato, men det er ikke muligt at slette Bidragsperioderne. Tilsvarende er det heller ikke muligt at oprette nye Bidragsperioder.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BIPE_ID
Bipe Id 		number - -
SKOF_ID
Skof Id 		number -
Kort beskrivelse
Her vises skoleforløbet for bidragsperioden.
Lang beskrivelse
Her angiver du skoleforløbet for bidragsperioden.
TAPE_ID
Tape Id 		number -
Kort beskrivelse
Her vises tælleperioden for denne bidragsperiode.
Lang beskrivelse
Her angiver du tælleperioden for denne bidragsperiode.
STARTDATO
Startdato 		date -
Kort beskrivelse
Her vises startdato for bidragsperioden.
Lang beskrivelse
Her angiver du startdato for bidragsperioden.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Her vises slutdato for bidragsperioden.
Lang beskrivelse
Her angiver du slutdato for bidragsperioden.
TELLEDATO
Tælledato 		date -
Kort beskrivelse
Her vises den dato, hvor elever på skoleforløbet skal tælles.
Lang beskrivelse
Her angiver du den dato, hvor elever på skoleforløbet skal tælles.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

BIDRAGSPERIODE indholder ingen fremmednøgler


Tabel (BV): BILAGSNUMRE_FOR_INDBERETNINGST

BILAGSNUMRE_FOR_INDBERETNINGST

BILAGSNUMRE_FOR_INDBERETNINGST alias INDBBILA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BILAGSNUMRE_FOR_INDBERETNINGST

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INDBBILA_ID
Indbbila Id 		number - -
INDBTYPE_ID
Indbtype Id 		number - -
BILAGSNUMMER
Bilagsnummer 		number -
Lang beskrivelse
Feltet indeholder det sidst anvendt bilagsnummer for en endelig indberetning af den aktuelle indberetningstype
OPDINIT varchar2 - -
OPDTID date - -
OPDMOD varchar2 - -

Fremmednøgler

BILAGSNUMRE_FOR_INDBERETNINGST indholder ingen fremmednøgler


Tabel (BV): BILLEDER

BILLEDER

BILLEDER alias BILD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BILLEDER

Her findes fotos af medarbejdere, kursister og elever, hvis deres fotos er scannet ind og læst ind i EASY-A.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BILD_ID
Bild Id 		number - -
FOTO
Foto 		image -
Kort beskrivelse
Her vises et foto af den fremsøgte person (medarbejder, elev eller kursist).
Lang beskrivelse
Her vises et foto af den fremsøgte person.
MEDA_ID
Meda Id 		number - -
PERS_ID
Pers Id 		number - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

BILLEDER indholder ingen fremmednøgler


Tabel (BV): BLANKETER

BLANKETER

BLANKETER alias BLKT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BLANKETER

Her ses de tilgængelige blanketter, der skal kunne justeres efter specifikke printere.
Oplysningerne heri vedligeholdes centralt.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BLKT_ID
Blkt Id 		number - -
BLANKETTYPE
Blankettype 		varchar2 -
Kort beskrivelse
Navn på blanketen. Der er initielt følgende værdier:
  • Faktura med fælles indbetalingskort.
  • Faktura med girokort.
  • Fælles indbetalingskort.
  • Girokort.
Lang beskrivelse
Navn på blanketen. Der er initielt følgende værdier:
  • Faktura med fælles indbetalingskort.
  • Faktura med girokort.
  • Fælles indbetalingskort.
  • Girokort.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

BLANKETER indholder ingen fremmednøgler


Tabel (BV): BOOKINGER

BOOKINGER

BOOKINGER alias BOOK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BOOKINGER

Her findes oplysninger om den enkelte booking af enten en kursist (AMU-kursist, elev under åben uddannelse, IV-kursist) eller en skolehjemsgæst.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BOOK_ID
Book Id 		number - -
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises startdato for bookingperioden.
Lang beskrivelse
I feltet kan du angive startdato for bookingperioden.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises slutdato for bookingperioden.
Lang beskrivelse
I feltet kan du angive slutdato for bookingperioden.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
AKPL_ID
Akpl Id 		number -
Kort beskrivelse
I feltet vises kursisten (aktivitetsplaceret), der er booket.
Lang beskrivelse
I feltet kan du angive kursisten (aktivitetsplaceret), der er booket.
PERS_ID
Pers Id 		number -
Kort beskrivelse
Her vises personen, der er booket.
Lang beskrivelse
Her kan du angive personen, der er booket.
ARRA_ID
Arra Id 		number -
Kort beskrivelse
I feltet vises arrangøren, der har bestilt bookingen.
Lang beskrivelse
I feltet kan du angive arrangøren, der har bestilt bookingen.
SIDSTE_BETALINGSDATO
Sidste Betalingsdato 		date -
Kort beskrivelse
I feltet vises sidste frist for betaling af bookingopkrævningen.
Lang beskrivelse
I feltet kan du angive sidste frist for betaling af bookingopkrævningen.
BEMERKNING
Bemærkning 		varchar2 -
Kort beskrivelse
I feltet vises en bemærkning til bookingen.
Lang beskrivelse
I feltet kan du angive en bemærkning til bookingen.
FAKTURATEKST
Fakturatekst 		varchar2 -
Kort beskrivelse
I feltet vises en meddelelse, der skal med på fakturaen.
Lang beskrivelse
I feltet kan du angive en meddelelse, der skal med på fakturaen.
FAKTURATEKST_LOGI
Fakturatekst Logi 		varchar2 -
Kort beskrivelse
I feltet vises en meddelelse til udskrivning på opkrævning for logi.
Lang beskrivelse
I feltet kan du angive en meddelelse til udskrivning på opkrævning for logi.
GRBO_ID
Grbo Id 		number -
Kort beskrivelse
I feltet vises ændringer i grundlaget for bookingen.
Lang beskrivelse
I feltet kan du angive ændringer i grundlaget for bookingen.

Fremmednøgler

BOOKINGER indholder ingen fremmednøgler


Tabel (BV): BOOKINGOPKREVNINGER

BOOKINGOPKREVNINGER

BOOKINGOPKREVNINGER alias BOOP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BOOKINGOPKREVNINGER

Her findes grundlaget for beløb, der skal betales eller er betalt for et gæste/kursistophold på skolehjemmet. Når en booking foretages hentes beløb for logi fra pladsgebyrer fastlagt for skolehjemsafdelingen. Er der flere summeres disse. Efterfølgende kan beløbet ændres manuelt.

Efter der er kørt et opkrævningsjob, vil ændringer af opkrævningsbeløbet give anledning til oprettelse af en ny bookingopkrævning indeholdende differencen mellem det opkrævede beløb og det nye beløb.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BOOP_ID
Boop Id 		number - -
BOOK_ID
Book Id 		number -
Kort beskrivelse
I feltet vises hvilken booking, der opkræves for.
Lang beskrivelse
I feltet kan du angive hvilken booking, der opkræves for.
BELOB
Beløb 		number -
Kort beskrivelse
I feltet vises overnatningsbeløb, der opkræves for denne booking.
Lang beskrivelse
I feltet kan du angive overnatningsbeløb, der opkræves for denne booking. Pladsgebyrerne på skolehjemsafdelingen, indsættes automatisk, men kan ændres igen.
RATE
Rate 		number -
Kort beskrivelse
I feltet vises hvilken rate, opkrævningen tilhører.
Lang beskrivelse
I feltet kan du angive hvilken rate, opkrævningen tilhører.
AUTOMATISK_ARVNING
Automatisk Arvning 		varchar2 J;
N
Kort beskrivelse
I feltet vises om ændringer i det oprindelige pladsgebyr for logi på skolehjemsafdelingen skal kopieres automatisk til opkrævningen.
Lang beskrivelse
I feltet kan du angive om ændringer i det oprindelige pladsgebyr for logi på skolehjemsafdelingen skal kopieres automatisk til opkrævningen.

Hvis du indtaster 'J' arves ændringerne. Hvis du indtaster 'N' vil ændringer i beløbene for logi ikke have betydning for opkrævning af denne Booking.

Hvis der rettes manuelt i beløbene på bookingen sættes automatisk arvning til 'N'.

Default for automatisk arvning er 'J'.

DEBITORTYPE
Debitortype 		varchar2 P;
S;
L;
Ø
Kort beskrivelse
I feltet vises typen af debitor.
Lang beskrivelse
I feltet kan du angive typen af debitor. De mulige værdier for en debitortype er:.

P: person

S: skole

L: lærested

Ø: øvrig debitor

Debitortype opdateres automatisk , når der bliver tilknyttet eller ændret debitor.

OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OSEK_ID
Osek Id 		number -
Kort beskrivelse
I feltet vises hvilken ØSE konto der skal posteres på.
Lang beskrivelse
I feltet kan du angive hvilken ØSE konto der skal posteres på.
DEBI_ID
Id 		number -
Kort beskrivelse
I feltet vises hvilken debitor, der skal opkræves.
Lang beskrivelse
I feltet kan du angive hvilken debitor, der skal opkræves.
FORFALDSDATO
Forfaldsdato 		date -
Kort beskrivelse
I feltet vises, hvilken dato beløbene forfalder til betaling.
Lang beskrivelse
I feltet kan du angive, hvilken dato beløbene forfalder til betaling.
OPKL_ID
Fkli Id 		number -
Kort beskrivelse
I feltet vises opkrævningsgrundlaget for fakturalinie.
Lang beskrivelse
I feltet kan du angive opkrævningsgrundlaget for fakturalinie.
OSEK_START number -
Kort beskrivelse
I feltet vises start for den valgte ØSE konto.
Lang beskrivelse
I feltet kan du angive start for den valgte ØSE konto.
OSEK_STRENG varchar2 -
Kort beskrivelse
I feltet vises kontostreng for den valgte ØSE konto.
Lang beskrivelse
I feltet kan du angive kontostreng for den valgte ØSE konto.
OPKREVET_BELOB
Opkrevet beløb 		number -
Kort beskrivelse
I feltet vises det opkrævede beløb.
Lang beskrivelse
I feltet kan du angive det opkrævede beløb.
GBTY_ID number -
Kort beskrivelse
I feltet vises gebyrtype for opkrævningen.
Lang beskrivelse
I feltet kan du angive gebyrtype for opkrævningen.

Fremmednøgler

BOOKINGOPKREVNINGER indholder ingen fremmednøgler


Tabel (BV): BRANCHER

BRANCHER

BRANCHER alias BRAN

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BRANCHER

Entiteten indeholder oplysninger om gyldige branchekoder.

Oplysningerne ejes af LOP-Info og replikereres ud til skolerne.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BRAN_ID
Bran Id 		number - -
KODE
Kode 		varchar2 -
Kort beskrivelse
I dette felt vises en entydig identifikation af branchen.
Lang beskrivelse
I dette felt angives en entydig identifikation af branchen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I dette felt vises en beskrivelse af branchen.
Lang beskrivelse
I dette felt angives en beskrivelse af branchen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

BRANCHER indholder ingen fremmednøgler


Tabel (BV): BRANCHER_C_GRF

BRANCHER_C_GRF

BRANCHER_C_GRF alias BRAN_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BRANCHER_C_GRF

Grænsefladetabel til import af Brancher Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
KODE Kode | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -

Fremmednøgler

BRANCHER_C_GRF indholder ingen fremmednøgler


Tabel (BV): BRANCHER_GRF

BRANCHER_GRF

BRANCHER_GRF alias BRANGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BRANCHER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
KODE Kode | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
HANDLING Handling | varchar2 | - | -

Fremmednøgler

BRANCHER_GRF indholder ingen fremmednøgler


Tabel (BV): BRUGERGRUPPER

BRUGERGRUPPER

BRUGERGRUPPER alias BRGR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BRUGERGRUPPER

Brugergrupper er samlinger af brugere, som har rettigheder til nogle moduler (vinduer, udskrifter og batchjobs).
Systemet leveres med nogle prædefinirede brugergrupper. Herudover kan der lokalt defineres brugergrupper.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BRGR_ID
Brgr Id 		number - -
CENTRALT_VEDLIGEHOLDT
Centralt Vedligeholdt 		varchar2 J;
N
Kort beskrivelse
Her angives om brugergruppen er centralt eller lokalt vedligeholdt. Centralt vedligeholdte brugergrupper kan ikke modificeres lokalt.
Lang beskrivelse
Her angives om brugergruppen er centralt eller lokalt vedligeholdt. Centralt vedligeholdte brugergrupper kan ikke modificeres lokalt.
GRUPPENAVN
Gruppenavn 		varchar2 -
Kort beskrivelse
Her ses brugergruppens navn. Brugergruppens navn skal være unikt.
Lang beskrivelse
Her angives brugergruppens navn. Brugergruppens navn skal være unikt.
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
Her angives en kort beskrivelse af brugergruppen.
Lang beskrivelse
Her angives en kort beskrivelse af brugergruppen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

BRUGERGRUPPER indholder ingen fremmednøgler


Tabel (BV): BRUGERGRUPPER_GRF

BRUGERGRUPPER_GRF

BRUGERGRUPPER_GRF alias BG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BRUGERGRUPPER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
GRUPPENAVN Gruppenavn | varchar2 | - | -
CENTRALT_VEDLIGEHOLDT Centralt Vedligeholdt | varchar2 | J; N | -
BESKRIVELSE Beskrivelse | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

BRUGERGRUPPER_GRF indholder ingen fremmednøgler


Tabel (BV): BRUGER_TRIMME_OPLYSNINGER

BRUGER_TRIMME_OPLYSNINGER

BRUGER_TRIMME_OPLYSNINGER alias BTO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BRUGER_TRIMME_OPLYSNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BTO_ID
Id 		number - -
TRIMMEOPLYSNING
Trimmeoplysning 		varchar2 -
Lang beskrivelse
Bruger-trimmeoplysnings kode
VERDI
Verdi 		varchar2 -
Lang beskrivelse
Værdien af denne bruger-trimmeoplysning.
EOB_ID
Eob Id 		number - -
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

BRUGER_TRIMME_OPLYSNINGER indholder ingen fremmednøgler


Tabel (BV): BTYPE_GTYPE_TMERKER

BTYPE_GTYPE_TMERKER

BTYPE_GTYPE_TMERKER alias BTGTTMK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BTYPE_GTYPE_TMERKER

Indeholder gyldige kombinationer af tilskudsmærker (årselev), beregningstyper (opkrævningsprincip) og grundtyper (typer af satser / takster)

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BTGTTMK_ID
Btgttmk Id 		number - -
BETY_ID
Bety Id 		number -
Kort beskrivelse
Beregningstype for denne kombination
GRTY_ID
Grty Id 		number -
Kort beskrivelse
Grundtype for denne kombination
TIMA_ID
Tima Id 		number -
Kort beskrivelse
Tilskudsmærke for denne kombination
STARTDATO date -
Kort beskrivelse
Startdato for denne kombination.
Lang beskrivelse
Startdato for kombinationens gyldighed
SLUTDATO date -
Kort beskrivelse
Slutdato for denne kombination
Lang beskrivelse
Slutdato for kombinationens gyldighed. Tomt felt indikerer, at
OPDMOD varchar2 -
Kort beskrivelse
Modulet, hvorfra denne kombination blev oprettet
OPDTID date -
Kort beskrivelse
Tidspunktet, hvor denne kombination blev oprettet
OPDINIT varchar2 -
Kort beskrivelse
Initialerne på den, som oprettede denne kombination

Fremmednøgler

BTYPE_GTYPE_TMERKER indholder ingen fremmednøgler


Tabel (BV): BTYPE_GTYPE_TMERKER_GRF

BTYPE_GTYPE_TMERKER_GRF

BTYPE_GTYPE_TMERKER_GRF alias BTGTTM_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BTYPE_GTYPE_TMERKER_GRF

Indeholder gyldige kombinationer af tilskudsmærker (årselev), beregningstyper (opkrævningsprincip) og grundtyper (typer af satser / takster)

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 -
Lang beskrivelse
Afsender for disse centrale data.
AFSENDELSES_ID
Afsendelses Id 		number -
Lang beskrivelse
Afsendelsesidentifikation for disse centrale data
TILSKUDSMERKE
Tilskudsmærke 		varchar2 -
Lang beskrivelse
Tilskudsmærke for denne kombination.
GRUNDTYPE
Grundtype 		varchar2 -
Lang beskrivelse
Grundtype for denne kombination
BEREGNINGSTYPE
Beregningstype 		varchar2 -
Lang beskrivelse
Beregningstype for denne kombination
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for denne kombinations gyldighed.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for kombinationens gyldighed. Hvis feltet er blankt, gælder kombinationen vilkårligt langt frem i tiden.

Fremmednøgler

BTYPE_GTYPE_TMERKER_GRF indholder ingen fremmednøgler


Tabel (BV): BUDGETTIMER

BUDGETTIMER

BUDGETTIMER alias BUDT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BUDGETTIMER

Her registreres oplysninger om budgetterede timetal (lærerarbejdstimer og lærerlektioner) for en aktivitet. Oplysningerne er datostyrede.

Der er ikke i systemet check på, hvorvidt tallene angivet i budgetterede lærerlektioner og budgetterede lærertimer passer sammen.

Lærertimerne kan enten angives som et samlet tal for perioden, eller de kan deles ud på de fire typer: Undervisning, rettearbejde, eksamensarbejde og andet. Der kan ikke budgetteres på lærertimer samlet, hvis der også er angivet timetal for én af de fire typer, og omvendt.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BUDT_ID
Budt Id 		number - -
STARTDATO
Startdato 		date -
Kort beskrivelse
Her vises startdato for den periode, som budgettallene vedrører.
Lang beskrivelse
Her kan du angive startdato for den periode, som budgettallene vedrører.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Her vises slutdato for den periode, som budgettallene vedrører.
Lang beskrivelse
Her kan du angive slutdato for den periode, som budgettallene vedrører.
AKTI_ID
Akti Id 		number -
Kort beskrivelse
Her vises den aktivitet, budgettimerne skal knyttes til.
Lang beskrivelse
Her kan du angive den aktivitet, budgettimerne skal knyttes til.
PLANAKT_ID
Planakt Id 		number -
Kort beskrivelse
Her vises den planaktivitet, budgettimerne er knyttet til.
Lang beskrivelse
Her kan du angive den planaktivitet, budgettimerneer knyttet til.
LERERLEKTIONER
Lærerlektioner 		number -
Kort beskrivelse
Her vises budgetteret antal lærerlektioner på aktiviteten i perioden. Angives i standardlektioner.
Lang beskrivelse
Her kan du angive budgetteret antal lærerlektioner på aktiviteten i perioden. Angives i standardlektioner.
LERERTIMER
Lærertimer 		number -
Lang beskrivelse
Her kan du angive budgetteret antal lærertimer på aktiviteten i perioden. Angives i arbejdstimer.
LERERTIMER_UNDERVISNING
Lærertimer Undervisning 		number -
Kort beskrivelse
Her vises budgetteret antal lærertimer til undervisning på aktiviteten i perioden. Angives i arbejdstimer.
Lang beskrivelse
Her kan du angive budgetteret antal lærertimer til undervisning på aktiviteten i perioden. Angives i arbejdstimer.
LERERTIMER_RETTEARBEJDE
Lærertimer Rettearbejde 		number -
Kort beskrivelse
Her vises budgetteret antal lærertimer til rettearbejde på aktiviteten i perioden. Angives i arbejdstimer.
Lang beskrivelse
Her kan du angive budgetteret antal lærertimer til rettearbejde på aktiviteten i perioden. Angives i arbejdstimer.
LERERTIMER_EKSAMENSARBEJDE
Lærertimer Eksamensarbejde 		number -
Kort beskrivelse
Her vises budgetteret antal lærertimer til eksamensarbejde på aktiviteten i perioden. Angives i arbejdstimer.
Lang beskrivelse
Her kan du angive budgetteret antal lærertimer til eksamensarbejde på aktiviteten i perioden. Angives i arbejdstimer.
LERERTIMER_ANDET
Lærertimer Andet 		number -
Kort beskrivelse
Her vises budgetteret antal lærertimer til andet (dvs. ikke undervisning, rettearbejde eller eksamensarbejde) på aktiviteten i perioden. Angives i arbejdstimer.
Lang beskrivelse
Her kan du angive budgetteret antal lærertimer til andet (dvs. ikke undervisning, rettearbejde eller eksamensarbejde) på aktiviteten i perioden. Angives i arbejdstimer.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

BUDGETTIMER indholder ingen fremmednøgler


Tabel (BV): BUFFERTIMER

BUFFERTIMER

BUFFERTIMER alias BUFTIM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BUFFERTIMER

Her findes oplysninger om, hvilke buffertimer (over- og undertimer), der er overført mellem tidligere perioder, og hvilke der må overføres i følgende perioder.

Hvis felterne med timer til overførsel til kommende periode ikke er udfyldt, vil programmer, der anvender disse tal, i stedet hente den tilsvarende grænse fra arbejdstidstidsaftalens opgørelseskalenders opgørelsesperiode.

Der må kun registreres buffertimer på ansættelsesforhold, der har en arbejdstidsaftale med J til buffer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BUFTIM_ID
Buftim Id 		number - -
ANFO_ID
Anfo Id 		number -
Kort beskrivelse
I feltet vises, hvilket ansættelsesforhold, buffertimerne vedrører.
Lang beskrivelse
Her kan du angive, hvilket ansættelsesforhold, buffertimerne vedrører.
FRA_DATO
Fra Dato 		date -
Kort beskrivelse
I feltet vises startdato for den periode, hvori bufferoplysningerne er gældende.
Lang beskrivelse
I feltet kan du angive startdato for den periode, hvori bufferoplysningerne gælder.

Perioden angivet ved fra dato og til dato skal ligge i en opgørelsesperiode, der tilhører ansættelsesforholdet arbejdstidsaftale.

TIL_DATO
Til Dato 		date -
Kort beskrivelse
I feltet vises slutdato for den periode, hvori bufferoplysningerne er gældende.
Lang beskrivelse
I dette felt kan du angive sidste dato i den periode, hvori buffertimerne gælder.
OVERTIMER_FRA_FORRIGE
Overtimer Fra Forrige 		number -
Kort beskrivelse
I dette felt vises, hvor mange overtimer, der er overført fra foregående periodekørsel.
Lang beskrivelse
I dette felt registreres, hvor mange overtimer, der er overført fra foregående periodekørsel. Hvis man ikke har kørt periodekørsel, kan man evt. manuelt registrere et forventet antal, som så kan indgå i planen.

Hvis overtimer fra forrige er større end nul, skal undertimer fra forrige være nul og omvendt. Her kan ikke registreres negative tal.

UNDERTIMER_FRA_FORRIGE
Undertimer Fra Forrige 		number -
Lang beskrivelse
I dette felt registreres, hvor mange undertimer, der er overført fra foregående periodekørsel. Hvis man ikke har kørt periodekørsel, kan man evt. manuelt registrere et forventet antal, som så kan indgå i planen.

Hvis undertimer fra forrige er større end nul, skal overtimer fra forrige være nul og omvendt. Her kan ikke registreres negative tal.

MAX_OVERTIMER_TIL_NESTE
Max Overtimer Til Næste 		number -
Kort beskrivelse
I feltet vises det maksimale antal overtimer, der kan overføres til næste år.
Lang beskrivelse
I feltet kan du angive et maksimalt antal overtimer, der kan overføres til næste år.
Hvis du ikke udfylder feltet, vil der i beregninger blive anvendt timer fra ansættelsesforholdets arbejdstidsaftales opgørelseskalender.

MAX_UNDERTIMER_TIL_NESTE
Max Undertimer Til Næste 		number -
Kort beskrivelse
I feltet vises det maksimale antal undertimer, der kan overføres til næste år.
Lang beskrivelse
I feltet kan du angive et maksimalt antal undertimer, der kan overføres til næste år.
Hvis du ikke udfylder feltet, vil der ved beregninger blive anvendt timer fra ansættelsesforholdets arbejdstidsaftales opgørelseskalender.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

BUFFERTIMER indholder ingen fremmednøgler


Tabel (BV): BYGNINGER

BYGNINGER

BYGNINGER alias BYGN

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BYGNINGER

Her vises og/eller registreres oplysninger om bygningen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BYGN_ID
Bygn Id 		number - -
BYGNINGSNR
Bygningsnr 		varchar2 -
Kort beskrivelse
I dette felt vises et bygningsnummer der bruges til entydigt at definere bygningen.
Lang beskrivelse
I dette felt kan du angive et bygningsnummer der bruges til entydigt at definere bygningen.
PONR_ID
Ponr Id 		number -
Kort beskrivelse
I dette felt vises et postnr for bygningen.
Lang beskrivelse
I dette felt kan du angive et postnr for bygningen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I dette felt vises en betegnelse for denne bygning.
Lang beskrivelse
I dette felt kan du angive en betegnelse for denne bygning.
GADE
Gade 		varchar2 -
Kort beskrivelse
I dette felt vises gadenavn for denne bygning.
Lang beskrivelse
I dette felt kan du angive gadenavn for denne bygning.
STED
Sted 		varchar2 -
Kort beskrivelse
I dette felt vises evt. stednavn i bygningsadressen.
Lang beskrivelse
I dette felt kan du angive evt. stednavn i bygningsadressen.
BEMERKNING
Bemærkning 		varchar2 -
Kort beskrivelse
I dette felt vises særlige bemærkninger, som er relevante for denne bygning.
Lang beskrivelse
I dette felt kan du angive særlige bemærkninger, som er relevante for denne bygning.
UNDERVISNINGSAREAL
Undervisningsareal 		number -
Kort beskrivelse
I dette felt vises hvor stort undervisningsareal, som er til rådighed i denne bygning. Enhed: m2
Lang beskrivelse
I dette felt kan du angive hvor stort undervisningsareal, som er til rådighed i denne bygning. Enhed: m2
SKOLEHJEMSAREAL
Skolehjemsareal 		number -
Kort beskrivelse
I dette felt vises hvor stort areal, som er til rådighed for skolehjem i denne bygning. Enhed: m2
Lang beskrivelse
I dette felt kan du angive hvor stort areal, som er til rådighed for skolehjem i denne bygning. Enhed: m2
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

BYGNINGER indholder ingen fremmednøgler


Tabel (BV): BYGNINGSKARAKTERISTIKA

BYGNINGSKARAKTERISTIKA

BYGNINGSKARAKTERISTIKA alias BYKA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af BYGNINGSKARAKTERISTIKA

Her vises, oprettes og vedligeholdes de karakteristika, som kan knyttes til skolens forskellige bygninger.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BYKA_ID
Byka Id 		number - -
KODE
Kode 		varchar2 -
Kort beskrivelse
I dette felt vises en kode for dette bygningskarakteristikum.
Lang beskrivelse
I dette felt kan du angive en kode for dette bygningskarakteristikum.
KORT_BETEGNELSE
Kort betegnelse 		varchar2 -
Kort beskrivelse
I dette felt vises en kort betegnelse for dette bygningskarakteristikum.
Lang beskrivelse
I dette felt kan du angive en kort betegnelse for dette bygningskarakteristikum.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I dette felt vises en betegnelse for dette bygningskarakteristikum.
Lang beskrivelse
I dette felt kan du angive en betegnelse for dette bygningskarakteristikum.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

BYGNINGSKARAKTERISTIKA indholder ingen fremmednøgler


Tabel (BV): B007_ADVARSLER

B007_ADVARSLER

B007_ADVARSLER alias B007

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B007_ADVARSLER

Indeholder en slags revisionsspor for aftaleoplysninger, når der opdateres i tilknyttede honorerede timetyper og lokale aktivitetstyper efter at den pågældende periode er startet. Der gemmes i de tilfælde, hvor der gives advarsler på vinduet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
GYLDIG_FRA
Gyldig Fra 		date -
Lang beskrivelse
Dato hvorfra aftalen er gyldig
GYLDIG_TIL
Gyldig Til 		date -
Lang beskrivelse
Sidste dato, aftalen er gyldig
OPRET_DATO
Opret Dato 		date - -
ARAF_ID
Araf Id 		number - -
AFTALOP_ID
Aftalop Id 		number - -
LOTY_ID_PAEDPULJE
Loty Id Paedpulje 		number - -
LOTY_ID_EJHONOVER
Loty Id Ejhonover 		number - -
LOTY_ID_M_UDBOVERTID
Loty Id M Udbovertid 		number - -
LOTY_ID_UNDERTIMER
Loty Id Undertimer 		number - -
LOTY_ID_BUFFERTIMER
Loty Id Buffertimer 		number - -
HONTITY_ID_MERTIMER
Hontity Id Mertimer 		number - -
HONTITY_ID_PLANNORM
Hontity Id Plannorm 		number - -
HONTITY_ID_EJPLANNORM
Hontity Id Ejplannorm 		number - -
HONTITY_ID_PLANOVER
Hontity Id Planover 		number - -
HONTITY_ID_EJPLANOVER
Hontity Id Ejplanover 		number - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

B007_ADVARSLER indholder ingen fremmednøgler


Tabel (BV): B010_VIS_MINUTNORM

B010_VIS_MINUTNORM

B010_VIS_MINUTNORM alias B010

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B010_VIS_MINUTNORM

Heri indtastes oplysninger, som ligger til grund for fremsøgning af minutnormer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SESSION_ID
Session Id 		number - -
DATO
Dato 		date -
Kort beskrivelse
Her vises den dato for, du ønsker at finde minutnormen for.
Lang beskrivelse
Her skal du angive den dato for, du ønsker at finde minutnormen for.
UDGR_ID
Udgr Id 		number -
Kort beskrivelse
Her vises den uddannelsesgruppe, der fremfindes minutnorm for.
Lang beskrivelse
Her kan du angive den uddannelsesgruppe, der fremfindes minutnorm for.
AKTI_ID
Akti Id 		number -
Kort beskrivelse
Her vises den aktivitet, der fremfindes minutnorm for.
Lang beskrivelse
Her kan du angive den aktivitet, der fremfindes minutnorm for.
SKFA_ID
Skfa Id 		number -
Kort beskrivelse
Her vises det skolefag, der fremfindes minutnorm for.
Lang beskrivelse
Her kan du angive det skolefag, der fremfindes minutnorm for.
MINUTNORM
Minutnorm 		number -
Kort beskrivelse
Her vises den fundne minutnorm.
Lang beskrivelse
Her vises den fundne minutnorm.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises, hvorfra minutnormen er fundet.
Lang beskrivelse
Her vises, hvorfra minutnormen er fundet.
DANDATO
Dandato 		date - -

Fremmednøgler

B010_VIS_MINUTNORM indholder ingen fremmednøgler


Tabel (BV): B011_AFSPADSERING

B011_AFSPADSERING

B011_AFSPADSERING alias B011_AFS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B011_AFSPADSERING

Denne entitet indeholder oplysninger om, hvordan afspadsering håndteres for Ansættelsesforhold tilknyttet den relaterede arbejdstidsaftale. Der er oplysninger om, hvilken tillægsprocent der kan anvendes, hvilken honoreret timetype afspadsering registreres på, samt hvilken LokalAktivitetstype, der skal anvendes til at finde HjælpeAktiviteter til registrering af timer, når der afspadseres. Endelig findes LokalAktivitetstype til registrering af afspadseringstillæg i ØSE-timer.

Entiteten oprettes og vedligeholdes på den enkelte skole.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSPADSERINGSKODE
Afspadseringskode 		varchar2 -
Lang beskrivelse
Angiver kode for afspadseringsregel.
GYLDIG_FRA
Gyldig Fra 		date - -
KODE
Kode 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for afspadseringsreglen.
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for afspadseringen.
AFSPADSERINGSTILLEG
Afspadseringstillæg 		number -
Lang beskrivelse
Heri registreres den procentsats, der vil blive foreslået som afspadseringstillæg for medarbejdere med den relaterede arbejdstidsaftale.
TIMETYPE_AFSPADSERING
Timetype Afspadsering 		varchar2 - -
KORT_BET_1
Kort Bet 1 		varchar2 - -
KORT_BET_2
Kort Bet 2 		varchar2 - -
KORT_BET_3
Kort Bet 3 		varchar2 - -
KORT_BET_4
Kort Bet 4 		varchar2 - -
TIMETYPE_HENSAT
Timetype Hensat 		varchar2 - -
AKTIVITETSTYPE_AFSPADSERING
Aktivitetstype Afspadsering 		varchar2 - -
AKTIVITETSTYPE_OSE_TIMER
Aktivitetstype Øse Timer 		varchar2 - -
AKTIVITETSTYPE_OSE_AFSPADS varchar2 - -
KORT_BET_5 varchar2 - -

Fremmednøgler

B011_AFSPADSERING indholder ingen fremmednøgler


Tabel (BV): B011_AFTALEOPLYSNINGER

B011_AFTALEOPLYSNINGER

B011_AFTALEOPLYSNINGER alias B001_AFT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B011_AFTALEOPLYSNINGER

Indeholder tidsstyrede oplysninger om arbejdstidsaftalen. Disse oplysninger anvendes i Tidsregnskab til beregninger af bl.a. diverse tillæg.

Efter at man er begyndt at registrere data i Timeposter mv. i den periode, aftaleoplysningerne gælder for, bør man ikke ændre i, hvilke Lokal aktivitetstyper og Honorerede timetyper, der anvendes til de forskellige formål. Det kan nemlig få uoverskuelige konsekvenser, da man fx have hensat ikke-planlagte timer til afspadsering. Hvis man så ændrer Honoreret timetype til Hensatte timer, vil de manuelle registreringer med denne type være forkerte.

Der skal derfor gives en advarsel, hvis man ændrer i tilknyttede Lokal aktivitetstyper og Honorerede timetyper efter at man har startet på den pågældende periode. Disse advarsler vil systemet - specielt af supportgrunde - registrere i en tabel. Disse forhold er af systemmæssig karakter og vil indgå i det tekniske design.

Forretningsregel:

Der er til denne entitet tilknyttet mange relationer til LokalAktivitetstype og HonoreredeTimer, evt. via tilknyttede Belastningstillæg, Alderstillæg, Afspadsering og Omsorgsdagsregel. Disse typer skal være forskellige, da der ellers vil opstå problemer ved beregningerne.

Tabellen vedligeholdes delvis fra ESA, som udsender og vedligeholder enkelte poster herfra. Skolerne kan herefter lokalt kopiere og ændre oplysningerne. Hvis der ændres i de centralt udsendte, vil dette blive overskrevet ved senere udsendelser.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KODE
Kode 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
GYLDIG_FRA
Gyldig Fra 		date -
Lang beskrivelse
Dato hvorfra aftalen er gyldig
GYLDIG_TIL
Gyldig Til 		date -
Lang beskrivelse
Sidste dato, aftalen er gyldig
PERIODE
Periode 		varchar2 - -
STANDARDLEKTIONSLENGDE
Standardlektionslængde 		number -
Lang beskrivelse
Angiver i minutter den lektionslængde, der er standard ved omregning til normallektioner
PAUSELENGDE
Pauselængde 		number -
Lang beskrivelse
Denne oplysning om pauselængde (i minutter) anvendes ved beregning af aflyst undervisning.
INDGAR_I_LONPULJE
Indgår I Lønpulje 		varchar2 J;
N
Lang beskrivelse
Angiver, om timer på ansættelsesforhold med denne arbejdstidsaftale indgår i lønpulje.
BEVILLINGSTIMEFAKTOR
Bevillingstimefaktor 		number -
Lang beskrivelse
Heri angives den bevillingstimefaktor, der anvendes ved lønfordeling.
KVOTA_PEDAGOGISK_PULJE
Kvota Pædagogisk Pulje 		varchar2 J;
N
Lang beskrivelse
J/N felt. Hvis der er angivet en relation til en LokalAktivitetstype for Pædagogisk pulje, vil forskellige funktioner i Tidsregnskab automatisk beregne størrelsen af pædagogisk pulje. Hvis der her er angivet Nej, vil den samlede pædagogiske pulje fra Opgørelsesperiode blive fordelt jævnt ud over de måneder, der indgår i perioden. Undtaget herfra er dog Ansættelsesforhold med deltidsjustering; sådanne skal have en forholdsmæssig del af den pædagogiske pulje set i forhold til deres deltidsjustering.

Hvis her er angivet Ja, skal timerne på pædagogisk pulje beregnes forholdsmæssigt i forhold til det antal timer, Ansættelsesforholdet arbejder indtil grænsen for pædagogisk pulje i Opgørelsesperioden er nået.

PLANLAGTE_MERTIMER
Planlagte Mertimer 		varchar2 - -
KORT_BET_1
Kort Bet 1 		varchar2 - -
PLANLAGTE_NORMALTIMER
Planlagte Normaltimer 		varchar2 - -
KORT_BET_2
Kort Bet 2 		varchar2 - -
IKKE_PLANLAGTE_NORMALTIMER
Ikke Planlagte Normaltimer 		varchar2 - -
KORT_BET_3
Kort Bet 3 		varchar2 - -
IKKE_PLANLAGTE_OVERTIMER
Ikke Planlagte Overtimer 		varchar2 - -
KORT_BET_4
Kort Bet 4 		varchar2 - -
PLANLAGTE_OVERTIMER
Planlagte Overtimer 		varchar2 - -
KORT_BET_5
Kort Bet 5 		varchar2 - -
IKKE_HONORERET_OVERTID
Ikke Honoreret Overtid 		varchar2 - -
KORT_BET_6
Kort Bet 6 		varchar2 - -
UNDERTIMER
Undertimer 		varchar2 - -
KORT_BET_7
Kort Bet 7 		varchar2 - -
FOR_MEGET_UDB_OVERTID
For Meget Udb Overtid 		varchar2 - -
KORT_BET_8
Kort Bet 8 		varchar2 - -
PEDAGOGISK_PULJE
Pædagogisk Pulje 		varchar2 - -
KORT_BET_9
Kort Bet 9 		varchar2 - -
BUFFERTIMER
Buffertimer 		varchar2 - -
KORT_BET_10
Kort Bet 10 		varchar2 - -
IKKE_AFSPADSERET varchar2 - -
KORT_BET_11 varchar2 - -

Fremmednøgler

B011_AFTALEOPLYSNINGER indholder ingen fremmednøgler


Tabel (BV): B011_ALDERSTILLEG

B011_ALDERSTILLEG

B011_ALDERSTILLEG alias B011_ALD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B011_ALDERSTILLEG

Angiver generelt alderstillæg på tilknyttede Ansættelsesforhold.

Entiteten oprettes og vedligeholdes lokalt på skolen.

Forretningsregel:

Hvis der er angivet ja til justernorm, skal der være tilknyttet Normjusteringstype via relationen "normjusteringstype for timer overført ved periodeopgørelse".

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KODE
Kode 		varchar2 -
Lang beskrivelse
Angiver kode for alderstillæg
GYLDIG_FRA
Gyldig Fra 		date - -
KODE_ARBEJDSTIDSAFTALE_MED_ALD
Kode 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for alderstillægsreglen.
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for alderstillæg
JUSTERNORM
Justernorm 		varchar2 J;
N
Lang beskrivelse
J/N attribut. Angiver, om overtime ved en periodeopgørelse skal registreres som en normjustering den første dato i næste opgørelsesperiode med den angivne normjusteringstype (hvis udfyldt med J), eller om timerne skal sættes til udbetaling med Aftaleoplysningernes tilknyttede HonoreretTimetype til ikke planlagte overtimer (hvis udfyldt med N).

Default er J.

PROCENT
Procent 		number 0
...
100
Lang beskrivelse
Angiver den procentdel, der gives i alderstillæg. Må højst være 100.00
AKTIVITETSTYPE
Aktivitetstype 		varchar2 - -
KORT_BET_1
Kort Bet 1 		varchar2 - -
NORMJUSTERINGSTYPE
Normjusteringstype 		varchar2 - -
KORT_BET_2
Kort Bet 2 		varchar2 - -

Fremmednøgler

B011_ALDERSTILLEG indholder ingen fremmednøgler


Tabel (BV): B011_AMU_REGLER

B011_AMU_REGLER

B011_AMU_REGLER alias B011AMU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B011_AMU_REGLER

Denne tabel indeholder de data, der skal anvendes i forbindelse med beregninger specielt for AMU-lærere (omfattet af LvA-overenskomst).

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMUKODE
Amukode 		varchar2 - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for AMU-reglen.
UGENORM
Ugenorm 		number -
Lang beskrivelse
Antal arbejdstimer, en AMU-lærer normalt skal arbejde per uge.
MAX_UNDERVISNING_PER_UGE
Max Undervisning Per Uge 		number -
Lang beskrivelse
Grænsen for undervisningstimer per uge, før der skal udbetales overtid.
MAX_IALT_PER_UGE
Max Ialt Per Uge 		number -
Lang beskrivelse
Grænsen for totale timer per uge, før der skal udbetales overtid.
BEJO_ID
Bejo Id 		number - -
GYLDIG_FRA
Gyldig Fra 		date - -
KODE
Kode 		varchar2 - -
TIMETYPE
Timetype 		varchar2 - -
KORT_BET_HONO
Kort Bet Hono 		varchar2 - -

Fremmednøgler

B011_AMU_REGLER indholder ingen fremmednøgler


Tabel (BV): B011_ARBEJDSTIDSAFTALER

B011_ARBEJDSTIDSAFTALER

B011_ARBEJDSTIDSAFTALER alias B011_ARB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B011_ARBEJDSTIDSAFTALER

Indeholder faste oplysninger om arbejdstidsaftalen.

Ved en udfyldelse af felterne med korrekte oplysninger, kan man afspejle de forskellige slags afregningsmetoder, der er for lærere på erhvervsskoler.

Det er muligt at modellere aftaler, der ikke hænger sammen med eksisterende aftaler. Det er skolens ansvar at registrere korrekt oplysninger.

På erhvervsskolerne er der følgende karakteristiske personalegrupper (kun eksempler; der vil sandsynligvis være flere):

1. Fastansatte med plan

2. Kvotatimelærere med plan

3. Kvotatimelærere med faktisk afregning

4a. Ledere uden højeste arbejdstid med plan

4b. Ledere uden højeste arbejdstid uden plan

5. AC-timelærere

6. Øvrigt personale

I denne tabel skal disse grupper modelleres på følgende måde:

1. UdleverPlan J, HøjesteArbejdstid J, AC-timelærer N

2. UdleverPlan J, HøjesteArbejdstid J, AC-timelærer N

3. UdleverPlan N, HøjesteArbejdstid J, AC-timelærer N

4a. UdleverPlan J, HøjesteArbejdstid N, AC-timelærer N

4b. UdleverPlan N, HøjesteArbejdstid N, AC-timelærer N

5. UdleverPlan N, HøjesteArbejdstid N, AC-timelærer J

Mellem 1 og 2 er der endvidere forskel på, om der er tilknyttet en HonoreretTimetype via en tilknytning til planlagte normaltimer; dette er kun tilfældet for pkt. 2.

For pkt. 6, øvrigt personale, må skolerne selv sammensætte oplysninger i forhold til, hvordan man ønsker, at systemet skal behandle dem.

Forretningsregel: De tilknyttede Aftaleoplysninger må ikke have perioder, (Gyldig fra til Gyldig til) der starter eller stopper midt i Opgørelsesperioder i den tilknyttede Opgørelseskalender.

Oplysningerne vedligeholdes delvis fra ESA ,som vil udsende og vedligeholde enkelte poster herfra. Skolerne kanherefter lokalt kopiere og ændre oplysninger. Hvis der ændres i de centralt udsendte oplysninger, vil de blive overskrevet ved senere udsendelser.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
KODE
Kode 		varchar2 -
Lang beskrivelse
Angiver kode for arbejdstidsaftale
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Angiver kort betegnelse for Arbejdstidsaftalen
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Angiver kode for arbejdstidsaftale.
HOJESTE_ARBEJDSTID
Højeste Arbejdstid 		varchar2 J;
N
Lang beskrivelse
Angiver, om ansættelsesforhold med denne arbejdstidsaftale har en højeste arbejdstid.
AC_TIMELERER
Ac Timelærer 		varchar2 J;
N
Lang beskrivelse
J/N felt. Heri angives, om Ansættelsesforhold omfattet af denne arbejdstidsaftale skal behandles specielt som AC-timelærere og have timer mv. registreret i de specielle AC-timelærerentiteter. Default er N.

Hvis der er tale om AC-timelærer gælder specielle regler:

Batchjobbet Månedsopgørelse skal lægge timer i HonoreretACTimer i stedet for HonoreredeTimer.

AC_MINUTNORM
Ac Minutnorm 		varchar2 J;
N
Lang beskrivelse
J/N felt. Heri angives, om der anvendes minutnormer fra AC-sats. Hvis her står nej, anvendes fra det almindelige hierarki. Her kan kun angives J, hvis der er J til AC-timelærer.
PERIODEKORSEL
Periodekørsel 		varchar2 J;
N
Lang beskrivelse
Her angives med J/N, om batchjobbet Periodekørsel må køres for Ansættelsesforhold med denne Arbejdstidsaftale. Default er J.
UDLEVERPLAN
Udleverplan 		varchar2 J;
N
Lang beskrivelse
Her angives med J/N, om batchjobbet UdleverPlan må køres for Ansættelsesforhold med denne Arbejdstidsaftale. Default er J.
BUFFERORDNING
Bufferordning 		varchar2 J;
N
Lang beskrivelse
Her angives med J/N, om Ansættelsesforhold med denne Arbejdstidsaftale har bufferordning (dvs overførsel af over- eller undertimer mellem de enkelte opgørelsesperioder). Default er J.
AKKORD
Akkord 		varchar2 J;
N
Lang beskrivelse
J/N felt. Her angives, om der kan aftales Akkord for Ansættelsesforhold med denne Arbejdstidsaftale. Default er J.
NORM
Norm 		varchar2 J;
N
Lang beskrivelse
Udfyldes med J/N. Feltet angiver, om timer indenfor normen fra Opgørelsesperiode udbetales via en fast løn, som ikke er registreret som timer i ESAS.

Oplysningen anvendes hovedsageligt i udskrifter. Default er J.

AMU_LERER
Amu Regel 		varchar2 J;
N 		-

Fremmednøgler

B011_ARBEJDSTIDSAFTALER indholder ingen fremmednøgler


Tabel (BV): B011_BELASTNINGSTILLEG

B011_BELASTNINGSTILLEG

B011_BELASTNINGSTILLEG alias B011_BEL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B011_BELASTNINGSTILLEG

Indeholder oplysninger om belastningstillæg.

Entiteten oprettes og vedligeholdes lokalt på skolen.

Der gælder følgende forretningsregel:

Der skal være tilknyttet mindst en af relationerne HonoreretTimetype og LokalAktivitetstype til entiteten.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KODE
Kode 		varchar2 -
Lang beskrivelse
Kode for given belastningstillægstype
GYLDIG_FRA
Gyldig Fra 		date - -
KODE_ARBEJDSTIDSAFTALE_MED_BEL
Kode 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for belastningstillæget
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Tekst for denne belastningstillægstype
MINUTTER_PER_LEKTION
Minutter Per Lektion 		number -
Lang beskrivelse
Her angives antal honorerede minutter per lektion, der skal gives belastningstillæg af.
TIMETYPE
Timetype 		varchar2 - -
KORT_BET_1
Kort Bet 1 		varchar2 - -
AKTIVITETSTYPE
Aktivitetstype 		varchar2 - -
KORT_BET_2
Kort Bet 2 		varchar2 - -

Fremmednøgler

B011_BELASTNINGSTILLEG indholder ingen fremmednøgler


Tabel (BV): B011_LEKTIONSREGLER

B011_LEKTIONSREGLER

B011_LEKTIONSREGLER alias B011_LEK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B011_LEKTIONSREGLER

Denne entitet indeholder data, der ligger til grund for det, der i arbejdstidsaftalen hedder 31-lektioners regel.

Entiteten vedligeholdes delvis fra ESA, idet der vil udsendes og vedligeholdes enkelte poster herfra. Lokalt på skolerne kan man da kopiere og ændre oplysninger. Hvis der ændres i de centralt udsendte, vil dette blive overskrevet ved senere udsendelser.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KODE
Kode 		varchar2 -
Lang beskrivelse
Kode for denne lektionsregel.
GYLDIG_FRA
Gyldig Fra 		date - -
KODE_ARBEJDSTIDSAFTALER_MED_DE
Kode 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for lektionsreglen.
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Angiver betegnelse for lektionsregel
LEKTIONSANTAL
Lektionsantal 		number 0
...
99
Lang beskrivelse
Angiver det antal lektioner, lektionsregel anvender ved beregning. Der må ikke angives negative tal.
OMREGNINGSFAKTOR
Omregningsfaktor 		number -
Lang beskrivelse
Angiver den omregningsfaktor, der anvendes ved omregning af arbejdstimer på øvrigt arbejde til lektioner.
TIMETYPE
Timetype 		varchar2 - -
KORT_BET_1
Kort Bet 1 		varchar2 - -

Fremmednøgler

B011_LEKTIONSREGLER indholder ingen fremmednøgler


Tabel (BV): B011_OMSORGSDAGSREGLER

B011_OMSORGSDAGSREGLER

B011_OMSORGSDAGSREGLER alias B011_OMS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B011_OMSORGSDAGSREGLER

Denne entitet indeholder oplysninger om, hvordan omsorgsdage håndteres for Ansættelsesforhold tilknyttet den relaterede arbejdstidsaftale. Der er oplysninger om, hvilken honoreret timetype omsorgsdage registreres på, samt hvilke slags aktiviteter der skal registreres timer på, når der afvikles en omsorgsdag.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
OMSORGSDAGSKODE
Omsorgsdagskode 		varchar2 -
Lang beskrivelse
Angiver kode for omsorgsdagsreglen
GYLDIG_FRA
Gyldig Fra 		date - -
KODE
Kode 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Angiver kort betegnelse for omsorgsdagsreglen.
OMSORGSDAGSBETEGNELSE
Omsorgsdagsbetegnelse 		varchar2 -
Lang beskrivelse
Heri angives betegnelse for Omsorgsdag
TIMETYPE
Timetype 		varchar2 - -
KORT_BET_1
Kort Bet 1 		varchar2 - -
AKTIVITETSTYPE
Aktivitetstype 		varchar2 - -
KORT_BET_2
Kort Bet 2 		varchar2 - -
AKTITYPE_TILLEG varchar2 - -
KORTBET_TILLEG varchar2 - -
AKTITYPE_TOTAL varchar2 - -
KORTBET_TOTAL varchar2 - -

Fremmednøgler

B011_OMSORGSDAGSREGLER indholder ingen fremmednøgler


Tabel (BV): B011_OPGORELSESKALENDERE

B011_OPGORELSESKALENDERE

B011_OPGORELSESKALENDERE alias B011_OPG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B011_OPGORELSESKALENDERE

En opgørelseskalender angiver en samling af perioder, som ansættelsesforhold med de relaterede arbejdstidsaftaler har som opgørelsesperioder.

Til udskriften B011 er én opgørelsesperiode inkluderet i denne entitet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KALENDERKODE
Kalenderkode 		varchar2 -
Lang beskrivelse
Heri angives en kode for den pågældende opgørelseskalender.
KODE
Kode 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Heri angives en betegnelse for den pågældende opgørelseskalender.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Heri angives kort-betegnelse for opgørelseskalenderen.
PERIODESTART
Periodestart 		date - -
PERIODESLUT
Periodeslut 		date - -
PERIODE
Periode 		varchar2 -
Lang beskrivelse
Anvendes til at angive hele periode i et felt.
NORM
Norm 		number - -
PEDAGOGISK_PULJE
Pædagogisk Pulje 		number - -
PARAGRAF_7
Paragraf 7 		number - -
OVERTIMEBUFFER
Overtimebuffer 		number - -
UNDERTIMEBUFFER
Undertimebuffer 		number - -
MANEDSANTAL
Månedsantal 		number - -

Fremmednøgler

B011_OPGORELSESKALENDERE indholder ingen fremmednøgler


Tabel (BV): B012_NORMER

B012_NORMER

B012_NORMER alias B012_NORM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B012_NORMER

Tabellen indeholder data til udskriften B012

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
TIMPOST_ID
Timpost Id 		number - -
CPR_NUMMER
Cpr Nummer 		varchar2 - -
INITIALER
Initialer 		varchar2 - -
LOBENUMMER
Lobenummer 		varchar2 - -
AKTIVITET
Aktivitet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
MINUTNORM
Minutnorm 		number - -
MINUTNORMSOPRINDELSE
Minutnormsoprindelse 		varchar2 ACS;
AKT;
FAG;
FUG;
SKE;
UDG 		-
MIN_MINUTNORM
Min Minutnorm 		number - -
MAX_MINUTNORM
Max Minutnorm 		number - -

Fremmednøgler

B012_NORMER indholder ingen fremmednøgler


Tabel (BV): B014_NORMER

B014_NORMER

B014_NORMER alias B014_NOR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B014_NORMER

Tabellen indeholder data til udskriften B014

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
SKEMABEG_ID
Skemabeg Id 		number - -
CPR_NUMMER
Cpr Nummer 		varchar2 - -
ANFO_ID
Anfo Id 		number - -
INITIALER
Initialer 		varchar2 - -
LOBENUMMER
Lobenummer 		varchar2 - -
AKTIVITET
Aktivitet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
MINUTNORM
Minutnorm 		number - -
MIN_DATO
Min Dato 		date - -
MAX_DATO
Max Dato 		date - -
MIN_MINUTNORM
Min Minutnorm 		number - -
MAX_MINUTNORM
Max Minutnorm 		number - -
OPDATERET_AF
Opdateret Af 		varchar2 - -

Fremmednøgler

B014_NORMER indholder ingen fremmednøgler


Tabel (BV): B019_SALDOREGNSKAB

B019_SALDOREGNSKAB

B019_SALDOREGNSKAB alias B019SAL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B019_SALDOREGNSKAB

Hjælpetabel til udskrifterne B019 og C019 Saldoregnskab.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number -
Lang beskrivelse
Bestillingsjob-id.
INITIALER
Intialer 		varchar2 -
Lang beskrivelse
Initialer
LOBENUMMER
Lobenummer 		varchar2 -
Lang beskrivelse
Løbenummer for ansættelsesforhold
AFDELINGSKODE
Afdelingskode 		varchar2 -
Lang beskrivelse
Afdeling
SIDST_LAST
Sidst Last 		varchar2 -
Lang beskrivelse
Sidst låste måned for ansættelsesforholdet.
LEKTIONER
Lektioner 		number -
Lang beskrivelse
Antal lektioner i perioden
TIMER_U
Timer U 		number -
Lang beskrivelse
Antal timer anvendt til undervisning.
TIMER_R
Timer R 		number -
Lang beskrivelse
Antal timer anvendt til rettearbejde.
TIMER_E
Timer E 		number -
Lang beskrivelse
Antal timer anvendt til eksamensarbejde.
TIMER_K
Timer K 		number -
Lang beskrivelse
Antal timer anvendt til akkorder.
SUM_TIMETYPE
Sum Timetype 		number -
Lang beskrivelse
Totalt antal timer på timetyper U, R, E og K.
TIMER_A9
Timer A9 		number - -
TIMER_A10
Timer A10 		number - -
TIMER_A12
Timer A12 		number - -
TIMER_BILAG_C
Timer Bilag C 		number - -
TIMER_A_ANDET
Timer A Andet 		number - -
SUM_TIMETYPE_A
Sum Timetype A 		number - -
SUM_TIMER
Sum Timer 		number - -
JUSTERET_NORM
Justeret Norm 		number - -
BUFFERTIMER number - -
DIFFERENCE
Difference 		number - -
UDBETALT
Udbetalt 		number - -
SALDO
Saldo 		number - -
HENSAT
Hensat 		number - -
FORNAVN
Fornavn 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
CPR_NUMMER
Cpr Nummer 		varchar2 - -
ANOM_ID
Anom Id 		number - -
ARAF_ID
Araf Id 		number - -
AFSPADSERET
Afspadseret 		number - -
OMSORGSTIMER
Omsorgstimer 		number - -

Fremmednøgler

B019_SALDOREGNSKAB indholder ingen fremmednøgler


Tabel (BV): B025_KATEGORIER

B025_KATEGORIER

B025_KATEGORIER alias B025K

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B025_KATEGORIER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B025K_ID
B025k Id 		number - -
BEJO_ID
Bejo Id 		number - -
DS_KATEGORI
Ds Kategori 		varchar2 1;
2;
3;
4;
5;
6;
7;
8;
10;
12;
13;
14;
15;
0 		-
IALT_AU
Ialt Åu 		number - -
IALT_AMU
Ialt Amu 		number - -
IALT_IV
Ialt Iv 		number - -
ARSELEVER_AU
Årselever Åu 		number - -
ARSELEVER_AMU
Årselever Amu 		number - -
ARSELEVER_IV
Årselever Iv 		number - -
I_BESKEFTIGELSE_AU
I Beskæftigelse Åu 		number - -
I_BESKEFTIGELSE_AMU
I Beskæftigelse Amu 		number - -
I_BESKEFTIGELSE_IV
I Beskæftigelse Iv 		number - -
LEDIGE_AU
Ledige Åu 		number - -
LEDIGE_AMU
Ledige Amu 		number - -
LEDIGE_IV
Ledige Iv 		number - -
IKKE_I_ARBSTYRKE_AU
Ikke I Arbstyrke Åu 		number - -
IKKE_I_ARBSTYRKE_AMU
Ikke I Arbstyrke Amu 		number - -
IKKE_I_ARBSTYRKE_IV
Ikke I Arbstyrke Iv 		number - -
MEND_AU
Mænd Åu 		number - -
MEND_AMU
Mænd Amu 		number - -
MEND_IV
Mænd Iv 		number - -
KVINDER_AU
Kvinder Åu 		number - -
KVINDER_AMU
Kvinder Amu 		number - -
KVINDER_IV
Kvinder Iv 		number - -
DUMMYFELT varchar2 - -

Fremmednøgler

B025_KATEGORIER indholder ingen fremmednøgler


Tabel (BV): B031_ADVAR

B031_ADVAR

B031_ADVAR alias B031_ADVAR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B031_ADVAR

Opsamler linjer til advarsel

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B031_ADVAR_ID B031 Advar Id | number | - | -
ANFO_ID Anfo Id | number | - | -
DATO Dato | date | - | -
SESS_ID Sess Id | number | - | -

Fremmednøgler

B031_ADVAR indholder ingen fremmednøgler


Tabel (BV): B035_ANSFOR

B035_ANSFOR

B035_ANSFOR alias B035_ANS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B035_ANSFOR

Bruttotrækstabel til B035

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
BEREGN_FRA Beregn Fra | date | - | -
AFDELING Afdeling | varchar2 | - | -
ANSVARSOMRADE Ansvarsområde | varchar2 | - | -
ARBEJDSTIDSAFTALE Arbejdstidsaftale | varchar2 | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
NAVN Navn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
BEREGN_TIL Beregn Til | date | - | -
PERIODE Periode | varchar2 | - | -

Fremmednøgler

B035_ANSFOR indholder ingen fremmednøgler


Tabel (BV): B035_HONTIMER

B035_HONTIMER

B035_HONTIMER alias B035_HON

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B035_HONTIMER

Bruttotrækstabel til honorerede timer.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
BEREGN_FRA Beregn Fra | date | - | -
HONTIMTYP Hontimtyp | varchar2 | - | -
KORT_BET Kort Bet | varchar2 | - | -
TIMER Timer | number | - | -

Fremmednøgler

B035_HONTIMER indholder ingen fremmednøgler


Tabel (BV): B035_OPGLINJER

B035_OPGLINJER

B035_OPGLINJER alias B035_OPG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B035_OPGLINJER

Indeholder opgørelseslinjer

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
BEREGN_FRA Beregn Fra | date | - | -
LINJENR Linjenr | number | - | -
TEKST Tekst | varchar2 | - | -
TIMETEKST Timetekst | varchar2 | - | -
BLOK | number | - | -

Fremmednøgler

B035_OPGLINJER indholder ingen fremmednøgler


Tabel (BV): B035_TIMER

B035_TIMER

B035_TIMER alias B035_TIM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B035_TIMER

Bruttotræk til B035, svarende til Plantimeposter

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INITIALER
Initialer 		varchar2 - -
LOBENUMMER
Løbenummer 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
BEREGN_FRA
Beregn Fra 		date - -
PLATIM_ID
Platim Id 		number - -
GYLDIG_FRA
Gyldig Fra 		date -
Lang beskrivelse
Angiver første dato i den periode, timerne vedrører.
GYLDIG_TIL
Gyldig Til 		date -
Lang beskrivelse
Angiver den sidste dato i den periode, timerne er gældende for.

Forretningsregel:

Perioden afgrænset af GyldigFra og GyldigTil skal ligge i perioden gældende for Kladdeplan.

ARBEJDSTIMER
Arbejdstimer 		number -
Lang beskrivelse
Angiver arbejdstimer
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Lang beskrivelse
Heri angives den timetype, disse timer vedrører. Kan være
U undervisning
R rettearbejde
E eksamensarbejde
A andet

K akkord

AKTIVITET
Aktivitet 		varchar2 - -
AKT_KORT_BET varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BET
Kort Bet 		varchar2 - -
LEKTIONER
Lektioner 		number -
Lang beskrivelse
Angiver et antal lektioner i en timeregistreringslinje på kladdeplanen.

Fremmednøgler

B035_TIMER indholder ingen fremmednøgler


Tabel (BV): B036_ANSFOR

B036_ANSFOR

B036_ANSFOR alias B036_ANS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B036_ANSFOR

Bruttotrækstabel til B036

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
UDLPLAN_ID | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
BEREGN_FRA Beregn Fra | date | - | -
AFDELING Afdeling | varchar2 | - | -
ANSVARSOMRADE Ansvarsområde | varchar2 | - | -
ARBEJDSTIDSAFTALE Arbejdstidsaftale | varchar2 | - | -
KORT_BETEGNELSE | varchar2 | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
NAVN_OG_CO Navn Og Co | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
CO_NAVN Co Navn | varchar2 | - | -
GADE_STED Gade Sted | varchar2 | - | -
POSTNR_BY Postnr By | varchar2 | - | -
GYLDIG_FRA Gyldig Fra | date | - | -
GYLDIG_TIL Gyldig Til | date | - | -
GYLDIG_PERIODE | varchar2 | - | -
BEMERKNING Bemærkning | varchar2 | - | -
BEREGN_TIL Beregn Til | date | - | -
PERIODE Periode | varchar2 | - | -
ADRESSE1 | varchar2 | - | -
ADRESSE2 | varchar2 | - | -
ADRESSE3 | varchar2 | - | -
ANNULLERET | varchar2 | - | -

Fremmednøgler

B036_ANSFOR indholder ingen fremmednøgler


Tabel (BV): B036_HONTIMER

B036_HONTIMER

B036_HONTIMER alias B036_HONTI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B036_HONTIMER

Bruttotrækstabel til honorerede timer.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
BEREGN_FRA Beregn Fra | date | - | -
UDLPLAN_ID | number | - | -
HONTIMTYP Hontimtyp | varchar2 | - | -
KORT_BET Kort Bet | varchar2 | - | -
TIMER Timer | number | - | -

Fremmednøgler

B036_HONTIMER indholder ingen fremmednøgler


Tabel (BV): B036_OPGLINJER

B036_OPGLINJER

B036_OPGLINJER alias B036_OPG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B036_OPGLINJER

Indeholder opgørelseslinjer

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INITIALER
Initialer 		varchar2 - -
LOBENUMMER
Løbenummer 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
BEREGN_FRA
Beregn Fra 		date - -
UDLPLAN_ID
Udlplan Id 		number - -
LINJENR
Linjenr 		number - -
TEKST
Tekst 		varchar2 - -
TIMETEKST
Timetekst 		varchar2 - -
BLOK
Blok 		number -
Lang beskrivelse
Angiver i hvilken blok på udskriften timerne skal ud

Fremmednøgler

B036_OPGLINJER indholder ingen fremmednøgler


Tabel (BV): B036_TIMER

B036_TIMER

B036_TIMER alias B036_TIM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B036_TIMER

Bruttotræk til B036, svarende til UdlPlantimeposter

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INITIALER
Initialer 		varchar2 - -
LOBENUMMER
Løbenummer 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
BEREGN_FRA
Beregn Fra 		date - -
UDLPLAN_ID
Udlplan Id 		number - -
PLATIM_ID
Platim Id 		number - -
ARBEJDSTIMER
Arbejdstimer 		number -
Lang beskrivelse
Angiver arbejdstimer
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Lang beskrivelse
Heri angives den timetype, disse timer vedrører. Kan være
U undervisning
R rettearbejde
E eksamensarbejde
A andet

K akkord

AKTIVITET
Aktivitet 		varchar2 - -
AKT_KORT_BET varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BET
Kort Bet 		varchar2 - -
LEKTIONER
Lektioner 		number -
Lang beskrivelse
Angiver et antal lektioner i en timeregistreringslinje på kladdeplanen.

Fremmednøgler

B036_TIMER indholder ingen fremmednøgler


Tabel (BV): B037_ANSFOR

B037_ANSFOR

B037_ANSFOR alias B037_ANS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B037_ANSFOR

Bruttotrækstabel til B037

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
AFDELING Afdeling | varchar2 | - | -
ANSVARSOMRADE Ansvarsområde | varchar2 | - | -
ARBEJDSTIDSAFTALE Arbejdstidsaftale | varchar2 | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
NAVN Navn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -

Fremmednøgler

B037_ANSFOR indholder ingen fremmednøgler


Tabel (BV): B037_FRAVER

B037_FRAVER

B037_FRAVER alias B037_FRA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B037_FRAVER

Bruttotrækstabel til B037

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
FRAVANS_ID Fravans Id | number | - | -
FRAVERSTYPE Fraverstype | varchar2 | - | -
KORT_BET Kort Bet | varchar2 | - | -
DATO B037 Fra Dato | date | - | -
TIMER B037 Fra Timer | number | - | -
SUMTIMER Sumtimer | number | - | -

Fremmednøgler

B037_FRAVER indholder ingen fremmednøgler


Tabel (BV): B039_AKKORDER

B039_AKKORDER

B039_AKKORDER alias B039_AKK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B039_AKKORDER

Bruttotrækstabel til B039

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AKKO_ID
Akko Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A 		-
INITIALER
Initialer 		varchar2 - -
LOBENUMMER
Løbenummer 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BET
Kort Bet 		varchar2 - -
TIMER
Timer 		number - -

Fremmednøgler

B039_AKKORDER indholder ingen fremmednøgler


Tabel (BV): B039_ANSFOR

B039_ANSFOR

B039_ANSFOR alias B039_ANS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B039_ANSFOR

Bruttotrækstabel til B039

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
AFDELING Afdeling | varchar2 | - | -
ANSVARSOMRADE Ansvarsområde | varchar2 | - | -
ARBEJDSTIDSAFTALE Arbejdstidsaftale | varchar2 | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
NAVN Navn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -

Fremmednøgler

B039_ANSFOR indholder ingen fremmednøgler


Tabel (BV): B040_ANSFOR

B040_ANSFOR

B040_ANSFOR alias B040_ANS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B040_ANSFOR

Bruttotrækstabel til B036

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
MANED Maned | varchar2 | - | -
AFDELING Afdeling | varchar2 | - | -
KORTBET_ARB | varchar2 | - | -
KORTBET_ANS | varchar2 | - | -
KORTBET_AFD | varchar2 | - | -
ANSVARSOMRADE Ansvarsområde | varchar2 | - | -
ARBEJDSTIDSAFTALE Arbejdstidsaftale | varchar2 | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
NAVN_OG_CO Navn Og Co | varchar2 | - | -
ADRESSE1 | varchar2 | - | -
ADRESSE2 | varchar2 | - | -
ADRESSE3 | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
CO_NAVN Co Navn | varchar2 | - | -
GADE_STED Gade Sted | varchar2 | - | -
POSTNR_BY Postnr By | varchar2 | - | -
MANED_SORT | number | - | -
BEMERKNING | varchar2 | - | -
STATUS | varchar2 | - | -

Fremmednøgler

B040_ANSFOR indholder ingen fremmednøgler


Tabel (BV): B040_OPGLINJER

B040_OPGLINJER

B040_OPGLINJER alias B040_OPG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B040_OPGLINJER

Indeholder opgørelseslinjer

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
MANED Maned | varchar2 | - | -
LINJENR Linjenr | number | - | -
TEKST Tekst | varchar2 | - | -
TIMETEKST Timetekst | varchar2 | - | -
BLOK Blok | number | - | -

Fremmednøgler

B040_OPGLINJER indholder ingen fremmednøgler


Tabel (BV): B040_TIMER

B040_TIMER

B040_TIMER alias B040_TIM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B040_TIMER

Bruttotræk til B040, svarende til UdlPlantimeposter

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UGE
Uge 		varchar2 - -
INITIALER
Initialer 		varchar2 - -
LOBENUMMER
Løbenummer 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
MANED
Maned 		varchar2 - -
TIMPOST_ID
Timpost Id 		number - -
ARBEJDSTIMER
Arbejdstimer 		number -
Lang beskrivelse
Angiver arbejdstimer
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Lang beskrivelse
Heri angives den timetype, disse timer vedrører. Kan være
U undervisning
R rettearbejde
E eksamensarbejde
A andet

K akkord

BEREGNAKTIVITET
Beregnaktivitet 		varchar2 - -
KONTERAKTIVITET
Konteraktivitet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BET
Kort Bet 		varchar2 - -
LEKTIONER
Lektioner 		number -
Lang beskrivelse
Angiver et antal lektioner i en timeregistreringslinje på kladdeplanen.
PLANLAGT
Planlagt 		varchar2 X -
AFREGNINGSPROCENT
Afregningsprocent 		varchar2 75,0;
87,5;
100,0 		-
AKT_KORT_BET varchar2 - -

Fremmednøgler

B040_TIMER indholder ingen fremmednøgler


Tabel (BV): B040_UGE

B040_UGE

B040_UGE alias B040_UGE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B040_UGE

Indeholder ugenumre

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
MANED Maned | varchar2 | - | -
UGE Uge | varchar2 | - | -

Fremmednøgler

B040_UGE indholder ingen fremmednøgler


Tabel (BV): B041_ANSETTELSESFORHOLD

B041_ANSETTELSESFORHOLD

B041_ANSETTELSESFORHOLD alias B041_ANFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B041_ANSETTELSESFORHOLD

bruttotrækstabel til B041

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LOBENUMMER Lobenummer | varchar2 | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
MANED | varchar2 | - | -
PERIODE | varchar2 | - | -
INITIALER Initialer | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
NAVN Navn | varchar2 | - | -

Fremmednøgler

B041_ANSETTELSESFORHOLD indholder ingen fremmednøgler


Tabel (BV): B041_OPGLINJER

B041_OPGLINJER

B041_OPGLINJER alias B041_OPG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B041_OPGLINJER

Indeholder opgørelseslinjer for bruttotræk B041 (blok 2+3)

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
LOBENUMMER
Lobenummer 		varchar2 - -
INITIALER varchar2 - -
LINJENR
Linjenr 		number - -
TEKST
Tekst 		varchar2 - -
TIMETEKST
Timetekst 		varchar2 - -
BLOK
Blok 		number -
Lang beskrivelse
Angiver i hvilken blok på udskriften timerne skal ud

Fremmednøgler

B041_OPGLINJER indholder ingen fremmednøgler


Tabel (BV): B041_TIMER

B041_TIMER

B041_TIMER alias B041_TIMER

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B041_TIMER

bruttotrækstabel til B041 (blok 5)

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LOBENUMMER Lobenummer | varchar2 | - | -
INITIALER | varchar2 | - | -
LINJENR Linjenr | number | - | -
LEDETEKST Ledetekst | varchar2 | - | -
TIMER_PRIMO Timer Primo | number | - | -
TIMER_AFH | number | - | -
TIMER_REST | number | - | -

Fremmednøgler

B041_TIMER indholder ingen fremmednøgler


Tabel (BV): B041_TIMEREGNSKABER

B041_TIMEREGNSKABER

B041_TIMEREGNSKABER alias B041_TIME

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B041_TIMEREGNSKABER

bruttotrækstabel til B041 (blok 6)

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LOBENUMMER Lobenummer | varchar2 | - | -
INITIALER | varchar2 | - | -
LINJENR Linjenr | number | - | -
LEDETEKST Ledetekst | varchar2 | - | -
TIMER_PRIMO Timer Primo | number | - | -
TIMER_MANED Timer Maned | number | - | -
TIMER_IALT Timer Ialt | number | - | -
TIMER_FORVENTET Timer Forventet | number | - | -

Fremmednøgler

B041_TIMEREGNSKABER indholder ingen fremmednøgler


Tabel (BV): B041_TIMER_UDB

B041_TIMER_UDB

B041_TIMER_UDB alias B041_UDB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B041_TIMER_UDB

bruttotrækstabel til B041 (blok 4)

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LOBENUMMER Lobenummer | varchar2 | - | -
INITIALER | varchar2 | - | -
LINJENR Linjenr | number | - | -
TIMETYPE Timetype | varchar2 | - | -
TIMER_PRIMO Timer Primo | number | - | -
TIMER_MANED Timer Maned | number | - | -
TIMER_ULTIMO Timer Ultimo | number | - | -

Fremmednøgler

B041_TIMER_UDB indholder ingen fremmednøgler


Tabel (BV): B042_ANSFOR

B042_ANSFOR

B042_ANSFOR alias B042_ANSFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B042_ANSFOR

Bruttotrækstabel til B042

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
AFDELING Afdeling | varchar2 | - | -
ANSVARSOMRADE Ansvarsområde | varchar2 | - | -
ARBEJDSTIDSAFTALE Arbejdstidsaftale | varchar2 | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
NAVN Navn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
PERIODE | varchar2 | - | -

Fremmednøgler

B042_ANSFOR indholder ingen fremmednøgler


Tabel (BV): B042_TIMER

B042_TIMER

B042_TIMER alias B042_TIMER

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B042_TIMER

Bruttotræk til B042

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INITIALER
Initialer 		varchar2 - -
LOBENUMMER
Løbenummer 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
TIMPOST_ID
Timpost Id 		number - -
ARBEJDSTIMER
Arbejdstimer 		number -
Lang beskrivelse
Angiver arbejdstimer
AKTIVITET
Aktivitet 		varchar2 - -
AKT_KORT_BET varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BET
Kort Bet 		varchar2 - -

Fremmednøgler

B042_TIMER indholder ingen fremmednøgler


Tabel (BV): B043_UDBETALINGSLISTER

B043_UDBETALINGSLISTER

B043_UDBETALINGSLISTER alias B043_UDB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B043_UDBETALINGSLISTER

Bruttotrækstabel til B043

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
LINJE_NR
Linje Nr 		number - -
CPR_NUMMER
Cpr Nummer 		varchar2 - -
INITIALER
Initialer 		varchar2 - -
FORNAVN
Fornavn 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
LOBENUMMER
Løbenummer 		varchar2 - -
OPTJENINGSMDR date - -
AFDELING
Afdeling 		varchar2 - -
ANOM_ID
Ansvarsområde 		number - -
ARAF_ID
Arbejdstidsaftale 		number - -
SCL_LONKODE
Scl Lonkode 		varchar2 - -
SCL_SATS
Scl Sats 		varchar2 -
Lang beskrivelse
Angiver den SCL-sats, der skal anvendes ved indrapportering af timer til SCL.
LAAST varchar2 J;
N 		-
ENHEDER varchar2 - -
TIMETYPE_KORT varchar2 - -
SUM_LONKODE number - -
OPTJLBNR
Optj.#lbnr. 		varchar2 - -

Fremmednøgler

B043_UDBETALINGSLISTER indholder ingen fremmednøgler


Tabel (BV): B044_ANSFOR

B044_ANSFOR

B044_ANSFOR alias B044_ANSFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B044_ANSFOR

Bruttotrækstabel til B044

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
MANED Maned | varchar2 | - | -
AFDELING Afdeling | varchar2 | - | -
KORTBET_ARB | varchar2 | - | -
KORTBET_ANS | varchar2 | - | -
KORTBET_AFD | varchar2 | - | -
ANSVARSOMRADE Ansvarsområde | varchar2 | - | -
ARBEJDSTIDSAFTALE Arbejdstidsaftale | varchar2 | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
NAVN_OG_CO Navn Og Co | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
CO_NAVN Co Navn | varchar2 | - | -
ADRESSE1 | varchar2 | - | -
ADRESSE2 | varchar2 | - | -
ADRESSE3 | varchar2 | - | -
GADE_STED Gade Sted | varchar2 | - | -
POSTNR_BY Postnr By | varchar2 | - | -
MANED_SORT Maned Sort | number | - | -
BEMERKNING Bemærkning | varchar2 | - | -
STATUS | varchar2 | - | -

Fremmednøgler

B044_ANSFOR indholder ingen fremmednøgler


Tabel (BV): B044_OPGLINJER

B044_OPGLINJER

B044_OPGLINJER alias B044_OPGLI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B044_OPGLINJER

Indeholder opgørelseslinjer

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
MANED Maned | varchar2 | - | -
LINJENR Linjenr | number | - | -
TEKST Tekst | varchar2 | - | -
TIMETEKST Timetekst | varchar2 | - | -
BLOK Blok | number | - | -

Fremmednøgler

B044_OPGLINJER indholder ingen fremmednøgler


Tabel (BV): B044_SALDO

B044_SALDO

B044_SALDO alias B044_SALDO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B044_SALDO

Indeholder opgørelseslinjer

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
MANED Maned | varchar2 | - | -
LINJENR Linjenr | number | - | -
AC_SATS Ac Sats | varchar2 | - | -
SATS_FORKORT Sats Forkort | varchar2 | - | -
GLSALDO Glsaldo | number | - | -
BEVEGELSE Bevægelse | number | - | -
NYSALDO Nysaldo | number | - | -
BLOK Blok | number | - | -

Fremmednøgler

B044_SALDO indholder ingen fremmednøgler


Tabel (BV): B044_TIMER

B044_TIMER

B044_TIMER alias B044_TIMER

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B044_TIMER

Bruttotræk til B044, svarende til ac-honorerede timer

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UGE
Uge 		varchar2 - -
INITIALER
Initialer 		varchar2 - -
LOBENUMMER
Løbenummer 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
MANED
Maned 		varchar2 - -
TIMPOST_ID
Honactim Id 		number - -
ARBEJDSTIMER
Arbejdstimer 		number -
Lang beskrivelse
Angiver arbejdstimer
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Lang beskrivelse
Heri angives den timetype, disse timer vedrører. Kan være
U undervisning
R rettearbejde
E eksamensarbejde
A andet

K akkord

BEREGNAKTIVITET
Beregnaktivitet 		varchar2 - -
KONTERAKTIVITET
Konteraktivitet 		varchar2 - -
AKT_KORT_BET varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BET
Kort Bet 		varchar2 - -
LEKTIONER
Lektioner 		number -
Lang beskrivelse
Angiver et antal lektioner i en timeregistreringslinje på kladdeplanen.
LEKTIONER_ARB number - -
AC_SATS
Ac Sats 		varchar2 - -
BLOK number - -

Fremmednøgler

B044_TIMER indholder ingen fremmednøgler


Tabel (BV): B044_UGE

B044_UGE

B044_UGE alias B044_UGE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B044_UGE

Indeholder ugenumre

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
MANED Maned | varchar2 | - | -
UGE Uge | varchar2 | - | -

Fremmednøgler

B044_UGE indholder ingen fremmednøgler


Tabel (BV): B045_UDBETALINGSLISTER

B045_UDBETALINGSLISTER

B045_UDBETALINGSLISTER alias B045_UDB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B045_UDBETALINGSLISTER

Bruttotrækstabel til B045

Felter

Felt | Felttype | Faste værdier | Beskrivelse
OPTJLBNR Optj.#lbnr. | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
LINJE_NR Linje Nr | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Lobenummer | varchar2 | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
SCL_LONKODE Scl Lonkode | varchar2 | - | -
SCL_SATS Scl Sats | varchar2 | - | -
OPTJENINGSMDR Optjeningsmdr | date | - | -
ARBEJDSTIMER Arbejdstimer | number | - | -
OSEKONTO Osekonto | varchar2 | - | -
LEKTIONER Lektioner | number | - | -
LAAST Laast | varchar2 | J; N | -
FORNAVN | varchar2 | - | -
EFTERNAVN | varchar2 | - | -

Fremmednøgler

B045_UDBETALINGSLISTER indholder ingen fremmednøgler


Tabel (BV): B046_ANSFOR

B046_ANSFOR

B046_ANSFOR alias B046_ANSFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B046_ANSFOR

Bruttotrækstabel til B039

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
AFDELING Afdeling | varchar2 | - | -
ANSVARSOMRADE Ansvarsområde | varchar2 | - | -
ARBEJDSTIDSAFTALE Arbejdstidsaftale | varchar2 | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
NAVN Navn | varchar2 | - | -

Fremmednøgler

B046_ANSFOR indholder ingen fremmednøgler


Tabel (BV): B046_HJAKT

B046_HJAKT

B046_HJAKT alias B046_HJAKT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B046_HJAKT

Bruttotrækstabel til B039

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
HJPAKT_ID Hjpakt Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
AKT_KORT_BET Akt Kort Bet | varchar2 | - | -
LOKAL_AKTIVITETSTYPE Lokal Aktivitetstype | varchar2 | - | -
TYPE_KORT_BET Type Kort Bet | varchar2 | - | -
GYLDIG_FRA Gyldig Fra | varchar2 | - | -
GYLDIG_TIL Gyldig Til | varchar2 | - | -
MANED_SORTER Måned Sorter | date | - | -
PROCENT Procent | number | - | -

Fremmednøgler

B046_HJAKT indholder ingen fremmednøgler


Tabel (BV): B047_ANSETTELSESFORHOLD

B047_ANSETTELSESFORHOLD

B047_ANSETTELSESFORHOLD alias B047_ANFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B047_ANSETTELSESFORHOLD

bruttotrækstabel til B047

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LOBENUMMER Lobenummer | varchar2 | - | -
INITIALER Initialer | varchar2 | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
ARAF_ID Araf Id | number | - | -
ANOM_ID Anom Id | number | - | -
AFME_ID Afme Id | number | - | -

Fremmednøgler

B047_ANSETTELSESFORHOLD indholder ingen fremmednøgler


Tabel (BV): B047_NORMJUST

B047_NORMJUST

B047_NORMJUST alias B047_NORM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B047_NORMJUST

bruttotrækstabel til B047

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LOBENUMMER Lobenummer | varchar2 | - | -
INITIALER Initialer | varchar2 | - | -
DATO Dato | date | - | -
JUSTERINGSTYPE Justeringstype | varchar2 | - | -
KORT_BETEGN Kort Betegn | varchar2 | - | -
DELTIDSJUST Deltidsjust | varchar2 | J; N | -
TIMER Timer | number | - | -

Fremmednøgler

B047_NORMJUST indholder ingen fremmednøgler


Tabel (BV): B048_ANSETTELSESFORHOLD

B048_ANSETTELSESFORHOLD

B048_ANSETTELSESFORHOLD alias B048_ANFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B048_ANSETTELSESFORHOLD

bruttotrækstabel til B048

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LOBENUMMER Lobenummer | varchar2 | - | -
INITIALER Initialer | varchar2 | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -

Fremmednøgler

B048_ANSETTELSESFORHOLD indholder ingen fremmednøgler


Tabel (BV): B048_BUFFERTIMER

B048_BUFFERTIMER

B048_BUFFERTIMER alias B048_BUF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B048_BUFFERTIMER

Bruttotrækstabel til B048

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
LOBENUMMER
Lobenummer 		varchar2 - -
INITIALER
Initialer 		varchar2 - -
FRA_DATO
Fra Dato 		date -
Lang beskrivelse
Angiver startdato for den periode, hvor buffertimeoplysningerne gælder.# # Forretningsregel: Perioden angivet af FraDato og TilDato skal ligge i en Opgørelsesperiode tilhørende Ansættelsesforholdet Arbejdstidsaftale.
TIL_DATO
Til Dato 		date -
Lang beskrivelse
Angiver sidste dato i den periode, hvori buffertimerne gælder.
OVERTIMER_FRA_FORRIGE
Overtimer Fra Forrige 		number -
Lang beskrivelse
Heri registreres, hvor mange overtimer der er overført fra foregående periodekørsel. Hvis man ikke har kørt periodekørslen, kan man evt. manuelt registrere et forventet antal, som så kan indgå i planen.# Forretningsregel:# Hvis OvertimerFraForrige er større end nul, skal UndertimerFraForrige være nul og omvendt. Her kan ikke registreres negative tal.
UNDERTIMER_FRA_FORRIGE
Undertimer Fra Forrige 		number -
Lang beskrivelse
Heri registreres, hvor mange undertimer der er overført fra foregående periodekørsel. Hvis man ikke har kørt periodekørslen, kan man evt. manuelt registrere et forventet antal, som så kan indgå i planen. # Undertimer og overtimer er registreret i to felter for at give et bedre overblik på vinduer mv. # # Forretningsregel:# Hvis UndertimerFraForrige er større end nul, skal OvertimerFraForrige være nul og omvendt. Her kan ikke registreres negative tal.
MAX_OVERTIMER_TIL_NESTE
Max Overtimer Til Næste 		number -
Lang beskrivelse
Heri angives et maksimalt antal overtimer, der kan overføres til næste år. Hvis feltet ikke er udfyldt, vil der blive anvendt timer fra Ansættelsesforholdets Arbejdstidsaftales Opgørelsesperiode. # Ved periodeopgørelse fra den foregående periode vil der blive dannet timer heri. Hvis der herfra overføres overtimer, vil dette felt blive nulstillet, så der ikke automatisk bliver overført overtimer to perioder i træk.
MAX_UNDERTIMER_TIL_NESTE
Max Undertimer Til Næste 		number -
Lang beskrivelse
Heri angives et maksimalt antal undertimer, der kan overføres til næste år. Hvis feltet ikke er udfyldt, vil der blive anvendt timer fra Ansættelsesforholdets Arbejdstidsaftale Opgørelsesperiode.# Ved periodeopgørelse fra den foregående periode vil der blive dannet timer heri. Hvis der herfra overføres undertimer, vil dette felt blive nulstillet, så der ikke automatisk bliver overført undertimer to perioder i træk.

Fremmednøgler

B048_BUFFERTIMER indholder ingen fremmednøgler


Tabel (BV): B049_ANSETTELSESFORHOLD

B049_ANSETTELSESFORHOLD

B049_ANSETTELSESFORHOLD alias B049_ANFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B049_ANSETTELSESFORHOLD

Bruttotrækstabel til B049

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
FORNAVN | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
NAVN | varchar2 | - | -
CO_NAVN Co Navn | varchar2 | - | -
POSTNR_BY Postnr By | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
BY_NAVN B049 Anfo By | varchar2 | - | -
STED | varchar2 | - | -
GADE_NR | varchar2 | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
AFDELING | varchar2 | - | -
ANSVARSOMRADE | varchar2 | - | -
ARBEJDSTIDSAFTALE | varchar2 | - | -
KORT_BETEGN | varchar2 | - | -
BEMERKNING Bemærkning | varchar2 | - | -
STATUS | varchar2 | - | -

Fremmednøgler

B049_ANSETTELSESFORHOLD indholder ingen fremmednøgler


Tabel (BV): B049_OPGLINJER

B049_OPGLINJER

B049_OPGLINJER alias B049_OPG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B049_OPGLINJER

Indeholder opgørelseslinjer for bruttotræk B049

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LINJENR
Linjenr 		number - -
INITIALER
Initialer 		varchar2 - -
LOBENUMMER
Løbenummer 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
TEKST
Tekst 		varchar2 - -
TIMETEKST
Timetekst 		varchar2 - -
TIMETEKST2 varchar2 - -
BLOK
Blok 		number -
Lang beskrivelse
Angiver i hvilken blok på udskriften timerne skal ud

Fremmednøgler

B049_OPGLINJER indholder ingen fremmednøgler


Tabel (BV): B049_TIMER

B049_TIMER

B049_TIMER alias B049_TIME

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B049_TIMER

Bruttotræk til B049

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LINJE_NR
Linje Nr 		number - -
LOBENUMMER
Løbenummer 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
INITIALER
Initialer 		varchar2 - -
KONT_AKTIVITET
Kont Aktivitet 		varchar2 - -
AKT_KORT_BET varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BET
Kort Bet 		varchar2 - -
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Lang beskrivelse
Heri angives den timetype, disse timer vedrører. Kan være
U undervisning
R rettearbejde
E eksamensarbejde
A andet

K akkord

LEKTIONER
Lektioner 		number -
Lang beskrivelse
Angiver et antal lektioner i en timeregistreringslinje på kladdeplanen.
ARBEJDSTIMER
Arbejdstimer 		number -
Lang beskrivelse
Angiver arbejdstimer

Fremmednøgler

B049_TIMER indholder ingen fremmednøgler


Tabel (BV): B050_ANSETTELSESFORHOLD

B050_ANSETTELSESFORHOLD

B050_ANSETTELSESFORHOLD alias B050_ANFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B050_ANSETTELSESFORHOLD

Bruttotrækstabel til B050

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
CO_NAVN Co Navn | varchar2 | - | -
NAVN Navn Co | varchar2 | - | -
STED Gade Sted | varchar2 | - | -
GADE_NR | varchar2 | - | -
POSTNR_BY Postnr By | varchar2 | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
BEMERKNING Bemærkning | varchar2 | - | -
ARBEJDSTIDSAFTALE | varchar2 | - | -
KORT_BETEGN | varchar2 | - | -

Fremmednøgler

B050_ANSETTELSESFORHOLD indholder ingen fremmednøgler


Tabel (BV): B050_OPGLINJE

B050_OPGLINJE

B050_OPGLINJE alias B050_OPG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B050_OPGLINJE

Indeholder opgørelseslinjer for bruttotræk B050

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LINJE_NR
Linjenr 		number - -
INITIALER
Initialer 		varchar2 - -
LOBENUMMER
Løbenummer 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
TEKST
Tekst 		varchar2 - -
TIMETEKST
Timetekst 		varchar2 - -
TIMETEKST2 varchar2 - -
BLOK
Blok 		number -
Lang beskrivelse
Angiver i hvilken blok på udskriften timerne skal ud

Fremmednøgler

B050_OPGLINJE indholder ingen fremmednøgler


Tabel (BV): B050_TIMER

B050_TIMER

B050_TIMER alias B050_TIME

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B050_TIMER

underskrift til bruttotræk B050

Felter

Felt | Felttype | Faste værdier | Beskrivelse
LINJE_NR Linje Nr | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
LEDETEKST Ledetekst | varchar2 | - | -
ESA_AKTTYPE Esa Akttype | varchar2 | - | -
TIMER Timer | number | - | -

Fremmednøgler

B050_TIMER indholder ingen fremmednøgler


Tabel (BV): B051_PERIODEOVERSIGTER

B051_PERIODEOVERSIGTER

B051_PERIODEOVERSIGTER alias B051_PERI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B051_PERIODEOVERSIGTER

Bruttotrækstabel til B051

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LINJE_NR Linje Nr | number | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Lobenummer | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
TIMER_PLAN Timer Plan | number | - | -
TIMER_FAKTISKE Timer Faktiske | number | - | -
NORM Norm | number | - | -
TIMER_HON Timer Hon | number | - | -
BUFFER_FORRIGE Buffer Forrige | number | - | -
TIMER_UDB Timer Udb | number | - | -
OVERTIMER Overtimer | number | - | -

Fremmednøgler

B051_PERIODEOVERSIGTER indholder ingen fremmednøgler


Tabel (BV): B052_ARBEJDSTIDSAFTALER

B052_ARBEJDSTIDSAFTALER

B052_ARBEJDSTIDSAFTALER alias B052_ARAF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B052_ARBEJDSTIDSAFTALER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B052_ARAF_ID B052 Araf Id | number | - | -
BEJO_ID Bejo Id | number | - | -
ARBEJDSTIDSAFTALE Arbejdstidsaftale | varchar2 | - | -

Fremmednøgler

B052_ARBEJDSTIDSAFTALER indholder ingen fremmednøgler


Tabel (BV): B052_SUMMERET_PLAN

B052_SUMMERET_PLAN

B052_SUMMERET_PLAN alias B052_SUPL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B052_SUMMERET_PLAN

bruttotrækstabel til b052

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B052_SUPL_ID B052 Supl Id | number | - | -
B052_ARAF_ID B052 Araf Id | number | - | -
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Lobenummer | varchar2 | - | -
CPR_NUMMER CPR-nr. | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FRA_DATO Fra Dato | date | - | -
TIL_DATO Til Dato | date | - | -
TIMER_PLAN Timer Plan | number | - | -
NORM Norm | number | - | -
BUFFER_FORRIGE Buffer Forrige | number | - | -
SUM_LOBENDE Sum L0bende | number | - | -
BUFFER_NESTE Buffer Neste | number | - | -

Fremmednøgler

B052_SUMMERET_PLAN indholder ingen fremmednøgler


Tabel (BV): B053_AKTIVITETER

B053_AKTIVITETER

B053_AKTIVITETER alias B053_AKTI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B053_AKTIVITETER

Bruttotrækstabel til B053, blok 5

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ANFO_ID number - -
BEJO_ID
Bejo Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
LINJE_NR number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
TIMER_TIMEPOSTER
Timer Timeposter 		number -
Lang beskrivelse
Angiver i hvilken blok på udskriften timerne skal ud

Fremmednøgler

B053_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): B053_AKTIVITETSTIMER

B053_AKTIVITETSTIMER

B053_AKTIVITETSTIMER alias B053_TIME

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B053_AKTIVITETSTIMER

bruttotrækstabel til B053, blok 2

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ANFO_ID | number | - | -
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
TIMER_UDLPL Timer Udlpl | number | - | -
TIMER_TIMEPOST Timer Timepost | number | - | -
DIFFERENCE | number | - | -

Fremmednøgler

B053_AKTIVITETSTIMER indholder ingen fremmednøgler


Tabel (BV): B053_ANSETTELSESFORHOLD

B053_ANSETTELSESFORHOLD

B053_ANSETTELSESFORHOLD alias B053_ANFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B053_ANSETTELSESFORHOLD

Bruttotrækstabel til B053

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
ANFO_ID | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Lobenummer | varchar2 | - | -
FRA_DATO Fra Dato | date | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
NAVN Navn | varchar2 | - | -
ARBEJDSTIDSAFTALE Arbejdstidsaftale | varchar2 | - | -
KORT_BETEGN Kort Betegn | varchar2 | - | -
TIL_DATO Til Dato | date | - | -
PERIODE | varchar2 | - | -

Fremmednøgler

B053_ANSETTELSESFORHOLD indholder ingen fremmednøgler


Tabel (BV): B053_PLANAKTIVITETER

B053_PLANAKTIVITETER

B053_PLANAKTIVITETER alias B053_PLAN

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B053_PLANAKTIVITETER

Bruttotrækstabel til blok 4, B053

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ANFO_ID | number | - | -
BEJO_ID Bejo Id | number | - | -
PLANAKTIVITET Planaktivitet | varchar2 | - | -
TIMER_UDLPLAN Timer Udlplan | number | - | -
DIFFERENCE | number | - | -

Fremmednøgler

B053_PLANAKTIVITETER indholder ingen fremmednøgler


Tabel (BV): B053_PLANAKT_TIMER

B053_PLANAKT_TIMER

B053_PLANAKT_TIMER alias B053_PLTM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B053_PLANAKT_TIMER

bruttotrækstabel til B053 (blok 4)

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
ANFO_ID | number | - | -
PLANAKTIVITET | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
TIMER_TIMEPOSTER Timer Timeposter | number | - | -

Fremmednøgler

B053_PLANAKT_TIMER indholder ingen fremmednøgler


Tabel (BV): B053_SKOLEFAG

B053_SKOLEFAG

B053_SKOLEFAG alias BO53_FAG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B053_SKOLEFAG

Bruttotrækstabel til B053 (blok 3)

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ANFO_ID number - -
BEJO_ID
Bejo Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU varchar2 A;
B;
C;
D;
E;
F;
- 		-
TIMER_UDLPLAN
Timer Udlplan 		number - -
DIFFERENCE number - -

Fremmednøgler

B053_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): B053_SKOLEFAG_TIMER

B053_SKOLEFAG_TIMER

B053_SKOLEFAG_TIMER alias B053_SKTM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B053_SKOLEFAG_TIMER

bruttotrækstabel til B053 (blok 3)

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID number - -
ANFO_ID number - -
SKOLEFAG varchar2 - -
NIVEAU varchar2 A;
B;
C;
D;
E;
F;
- 		-
HOLD
Hold(tim.post) 		varchar2 - -
TIMER_TIMEPOSTER
Timer Timeposter 		number - -
LINJE_NR number - -

Fremmednøgler

B053_SKOLEFAG_TIMER indholder ingen fremmednøgler


Tabel (BV): B054_REGNSKABSGRUNDLAG

B054_REGNSKABSGRUNDLAG

B054_REGNSKABSGRUNDLAG alias B054_RG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B054_REGNSKABSGRUNDLAG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Init. | varchar2 | - | -
LOBENUMMER Lbnr. | varchar2 | - | -
CPR_NUMMER CPR-nr. | varchar2 | - | -
BUFFERTIMER Buffertimer | number | - | -
HENSAT_AFSP Hensat Afsp | number | - | -
OSE_TIMER Ose Timer | number | - | -
OMSORGSDAGE Omsorgsdage | number | - | -

Fremmednøgler

B054_REGNSKABSGRUNDLAG indholder ingen fremmednøgler


Tabel (BV): B055_ANSETTELSESFORHOLD

B055_ANSETTELSESFORHOLD

B055_ANSETTELSESFORHOLD alias B055_ANFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B055_ANSETTELSESFORHOLD

bruttotrækstabel til B055

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LOBENUMMER Lobenummer | varchar2 | - | -
INITIALER | varchar2 | - | -
CPR_NUMMER | varchar2 | - | -
FORNAVN | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
NAVN | varchar2 | - | -
ARAF_ID Araf Id | number | - | -
ANOM_ID Anom Id | number | - | -
AFME_ID Afme Id | number | - | -

Fremmednøgler

B055_ANSETTELSESFORHOLD indholder ingen fremmednøgler


Tabel (BV): B055_TIMEFORBRUG

B055_TIMEFORBRUG

B055_TIMEFORBRUG alias B055_TIME

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B055_TIMEFORBRUG

Bruttotrækstabel til B055

Felter

Felt | Felttype | Faste værdier | Beskrivelse
LOBENUMMER Løbenummer | varchar2 | - | -
INITIALER | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
LINJE_NR | number | - | -
KORT_BETEGN Kort Betegn | varchar2 | - | -
SUM1 Sum1 | number | - | -
SUM2 Sum2 | number | - | -
SUM3 Sum3 | number | - | -
SUM4 Sum4 | number | - | -
SUM5 Sum5 | number | - | -
SUM6 Sum6 | number | - | -
SUM7 Sum7 | number | - | -
SUM8 Sum8 | number | - | -
SUM9 Sum9 | number | - | -
SUM10 Sum10 | number | - | -
SUM11 Sum11 | number | - | -
SUM12 Sum12 | number | - | -
TOTALSUM | number | - | -

Fremmednøgler

B055_TIMEFORBRUG indholder ingen fremmednøgler


Tabel (BV): B056_AKTIVITETER

B056_AKTIVITETER

B056_AKTIVITETER alias B056_AKTI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B056_AKTIVITETER

bruttotrækstabel til B056

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
ANOM_ID Anom Id | number | - | -
AKGR_ID Afme Id | number | - | -
POM_ID Araf Id | number | - | -

Fremmednøgler

B056_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): B056_TIMEFORBRUG

B056_TIMEFORBRUG

B056_TIMEFORBRUG
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B056_TIMEFORBRUG

Bruttotrækstabel til B056

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
LINJE_NR number - -
INITIALER
Initialer 		varchar2 - -
LOBENUMMER
Løbenummer 		varchar2 - -
AKTIVITET
Aktivitet 		varchar2 - -
SKOLEFAG varchar2 - -
NIVEAU varchar2 A;
B;
C;
D;
E;
F;
- 		-
SUM1
Sum1 		number - -
SUM2
Sum2 		number - -
SUM3
Sum3 		number - -
SUM4
Sum4 		number - -
SUM5
Sum5 		number - -
SUM6
Sum6 		number - -
SUM7
Sum7 		number - -
SUM8
Sum8 		number - -
SUM9
Sum9 		number - -
SUM10
Sum10 		number - -
SUM11
Sum11 		number - -
SUM12
Sum12 		number - -
TOTALSUM number - -
BUDGET number - -
REST number - -

Fremmednøgler

B056_TIMEFORBRUG indholder ingen fremmednøgler


Tabel (BV): B057_AKTIVITETER

B057_AKTIVITETER

B057_AKTIVITETER alias B057_AKTI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B057_AKTIVITETER

bruttotrækstabel til B057

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
MANED | varchar2 | - | -
AKTI_ID | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
LOKAL_AKT_TYPE Lokal Akt Type | varchar2 | - | -

Fremmednøgler

B057_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): B057_MANEDER

B057_MANEDER

B057_MANEDER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B057_MANEDER

bruttotrækstabel til B057

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
MANED | varchar2 | - | -
LINJE_NR | number | - | -

Fremmednøgler

B057_MANEDER indholder ingen fremmednøgler


Tabel (BV): B057_TIMEFORBRUG

B057_TIMEFORBRUG

B057_TIMEFORBRUG alias B057_TIME

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B057_TIMEFORBRUG

Bruttotrækstabel til B057

Felter

Felt | Felttype | Faste værdier | Beskrivelse
LINJE_NR | number | - | -
MANED | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
AKTI_ID | number | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
LEKT_SUM1 Lekt Sum1 | number | - | -
LEKT_SUM2 Lekt Sum2 | number | - | -
LEKT_SUM3 Lekt Sum3 | number | - | -
LEKT_SUM4 Lekt Sum4 | number | - | -
LEKT_SUM5 Lekt Sum5 | number | - | -
LEKT_SUM6 Lekt Sum6 | number | - | -
LEKT_MDR Lekt Mdr | number | - | -
TIMER_SUM1 Timer Sum1 | number | - | -
TIMER_SUM2 Timer Sum2 | number | - | -
TIMER_SUM3 Timer Sum3 | number | - | -
TIMER_SUM4 Timer Sum4 | number | - | -
TIMER_SUM5 Timer Sum5 | number | - | -
TIMER_SUM6 Timer Sum6 | number | - | -
TIMER_MDR Timer Mdr | number | - | -
BEVILLINGSTIMER Bevillingstimer | number | - | -

Fremmednøgler

B057_TIMEFORBRUG indholder ingen fremmednøgler


Tabel (BV): B058_AKTIVITETER

B058_AKTIVITETER

B058_AKTIVITETER alias B058_AKTI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B058_AKTIVITETER

bruttotrækstabel til B058

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
KORT_BETEGN | varchar2 | - | -
AKTI_ID | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
ESA_AKTTYPE Esa Akttype | varchar2 | - | -
LOKAL_AKTTYPE | varchar2 | - | -

Fremmednøgler

B058_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): B058_PLANLAGTTIME

B058_PLANLAGTTIME

B058_PLANLAGTTIME alias B058_PLAN

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B058_PLANLAGTTIME

Bruttotrækstabel til B058

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AKTI_ID | number | - | -
SUM1 Sum1 | number | - | -
SUM2 Sum2 | number | - | -
SUM3 Sum3 | number | - | -
SUM4 Sum4 | number | - | -
SUM5 Sum5 | number | - | -
SUM6 Sum6 | number | - | -
SUM7 Sum7 | number | - | -
SUM8 Sum8 | number | - | -
SUM9 Sum9 | number | - | -
SUM10 Sum10 | number | - | -
SUM11 Sum11 | number | - | -
SUM12 Sum12 | number | - | -
TOTALSUM Totalsum | number | - | -
BUDGET Budget | number | - | -
REST Rest | number | - | -

Fremmednøgler

B058_PLANLAGTTIME indholder ingen fremmednøgler


Tabel (BV): B059_SALDOREGNSKAB

B059_SALDOREGNSKAB

B059_SALDOREGNSKAB alias B059_SAL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B059_SALDOREGNSKAB

bruttotrækstabel til b059

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Intialer | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
LOBENUMMER Lobenummer | varchar2 | - | -
AFDELINGSKODE Afdelingskode | varchar2 | - | -
LEKTIONER Lektioner | number | - | -
SIDST_LAST Sidst Last | varchar2 | - | -
TIMER_U Timer U | number | - | -
TIMER_R Timer R | number | - | -
TIMER_E Timer E | number | - | -
TIMER_K Timer K | number | - | -
SUM_TIMETYPE Sum Timetype | number | - | -
TIMER_A6 Timer A6 | number | - | -
TIMER_A7 Timer A7 | number | - | -
TIMER_A8 Timer A8 | number | - | -
TIMER_A_ANDET Timer A Andet | number | - | -
TIMER_LEKT Timer Lekt | number | - | -
SUM_TIMETYPE_A Sum Timetype A | number | - | -
SUM_TIMER Sum Timer | number | - | -
DIFFERENCE Difference | number | - | -
JUSTERET_NORM Justeret Norm | number | - | -
UDB_PLANLAGT Udb Planlagt | number | - | -
UDB_EJ_PLANLAGT Udb Ej Planlagt | number | - | -
SALDO Saldo | number | - | -
HENSAT Hensat | number | - | -
AFSPADSERET Afspadseret | number | - | -
OMSORGSTIMER Omsorgstimer | number | - | -

Fremmednøgler

B059_SALDOREGNSKAB indholder ingen fremmednøgler


Tabel (BV): B060_AKT_AFDELING

B060_AKT_AFDELING

B060_AKT_AFDELING
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B060_AKT_AFDELING

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
AKTIVITETSAFDELING | varchar2 | - | -

Fremmednøgler

B060_AKT_AFDELING indholder ingen fremmednøgler


Tabel (BV): B060_AKTIVITETER

B060_AKTIVITETER

B060_AKTIVITETER alias B060

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B060_AKTIVITETER

bruttotrækstabel til B060

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AKTIVITETSAFDELING | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -

Fremmednøgler

B060_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): B060_RETTEARBEJDE

B060_RETTEARBEJDE

B060_RETTEARBEJDE
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B060_RETTEARBEJDE

Bruttotrækstabel til B060

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
HOLD
Aktivitet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
INITIALER
Initialer 		varchar2 - -
LOBENUMMER
Løbenummer 		varchar2 - -
RETTETIMER_FAK
Timer 		number - -
RETTEARBEJDE
Dato 		date - -
ELEVANTAL number - -
OPGAVE_MIN number - -
OPGAVE_ANTAL
Antal Retteopgaver 		number - -
RETTEARBEJDE_MAX
Timer 		number - -

Fremmednøgler

B060_RETTEARBEJDE indholder ingen fremmednøgler


Tabel (BV): B061_PARAGRAF7_PLANER

B061_PARAGRAF7_PLANER

B061_PARAGRAF7_PLANER alias B061_PP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B061_PARAGRAF7_PLANER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Init. | varchar2 | - | -
LOBENUMMER Lbnr. | varchar2 | - | -
CPR_NUMMER CPR-nr. | varchar2 | - | -
PLANTIMER Plantimer | number | - | -
PAR7_TIMER_PLAN Par7 Timer Plan | number | - | -
PAR7_TIMER_BEREGN Par7 Timer Beregn | number | - | -

Fremmednøgler

B061_PARAGRAF7_PLANER indholder ingen fremmednøgler


Tabel (BV): B062_PARAGRAF7_FAKTISKE

B062_PARAGRAF7_FAKTISKE

B062_PARAGRAF7_FAKTISKE alias B062_PF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B062_PARAGRAF7_FAKTISKE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Init. | varchar2 | - | -
LOBENUMMER Lbnr. | varchar2 | - | -
CPR_NUMMER CPR-nr. | varchar2 | - | -
TIMER Timer | number | - | -
PAR7_TIMER_FAKTISKE Par7 Timer Faktiske | number | - | -
PAR7_TIMER_BEREGN Par7 Timer Beregn | number | - | -

Fremmednøgler

B062_PARAGRAF7_FAKTISKE indholder ingen fremmednøgler


Tabel (BV): B063_ARBEJDE

B063_ARBEJDE

B063_ARBEJDE alias B063_A

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B063_ARBEJDE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID B063 C Bejo Id | number | - | -
CENSOR_INIT B063 C Censor Init | varchar2 | - | -
SKOLENR_HJEM B063 C Skolenr Hjem | varchar2 | - | -
DATO Dato | date | - | -
EKSAMENSBEGIV Eksamensbegiv | varchar2 | - | -
SKOLEFAG Skolefag | varchar2 | - | -
SKFA_NIVEAU Skfa Niveau | varchar2 | - | -
SKFA_KORTBETEGN Skfa Kortbetegn | varchar2 | - | -
UVM_FAG Uvm Fag | varchar2 | - | -
UVM_NIVEAU Uvm Niveau | varchar2 | - | -
UVM_KORTBETEGN Uvm Kortbetegn | varchar2 | - | -
ANTAL Antal | number | - | -
CENSURNORM Censurnorm | number | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
UDD_KORTBETEGN Udd Kortbetegn | varchar2 | - | -
TIMER Timer | number | - | -

Fremmednøgler

B063_ARBEJDE indholder ingen fremmednøgler


Tabel (BV): B063_CENSOR

B063_CENSOR

B063_CENSOR alias B063_C

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B063_CENSOR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CENSORNAVN Censornavn | varchar2 | - | -
CENSOR_CPR Censor Cpr | varchar2 | - | -
CENSOR_INIT Censor Init | varchar2 | - | -
SKOLENR_HJEM Skolenr Hjem | varchar2 | - | -
SKOLENAVN_HJEM Skolenavn Hjem | varchar2 | - | -
SKOLENR Skolenr | varchar2 | - | -
SKOLENAVN Skolenavn | varchar2 | - | -

Fremmednøgler

B063_CENSOR indholder ingen fremmednøgler


Tabel (BV): B064_ANSETTELSESFORHOLD

B064_ANSETTELSESFORHOLD

B064_ANSETTELSESFORHOLD alias B064_ANS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B064_ANSETTELSESFORHOLD

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
B064AN_ID Id | number | - | -
B064AR_ID Id | number | - | -
INITIALER Initialer | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -

Fremmednøgler

B064_ANSETTELSESFORHOLD indholder ingen fremmednøgler


Tabel (BV): B064_ARBEJDSTIDSAFTALER

B064_ARBEJDSTIDSAFTALER

B064_ARBEJDSTIDSAFTALER alias B064_ARB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B064_ARBEJDSTIDSAFTALER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo ID | number | - | -
B064AR_ID Id | number | - | -
ARBEJDSTIDSAFTALE Arbejdstidsaftale | varchar2 | - | -

Fremmednøgler

B064_ARBEJDSTIDSAFTALER indholder ingen fremmednøgler


Tabel (BV): B064_HALVETIMER

B064_HALVETIMER

B064_HALVETIMER alias B064_HALV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B064_HALVETIMER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
B064HA_ID Id | number | - | -
B064AN_ID Id | number | - | -
DATO Dato | date | - | -
IV_AKTIVITET Iv Aktivitet | varchar2 | - | -
ANTAL_HALVE_TIMER_HVERDAGE Antal Halve Timer Hverdage | number | - | -
ANTAL_HALVE_TIMER_LORDAGE Antal Halve Timer Lørdage | number | - | -
ANTAL_HALVE_TIMER_SONDAGE Antal Halve Timer Søndage | number | - | -

Fremmednøgler

B064_HALVETIMER indholder ingen fremmednøgler


Tabel (BV): B065_OSEKONTI

B065_OSEKONTI

B065_OSEKONTI
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B065_OSEKONTI

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
OSE_KONTO_STRENG | varchar2 | - | -
I_PULJE | varchar2 | - | -
LINJE_NR | number | - | -
B065_ID | number | - | -

Fremmednøgler

B065_OSEKONTI indholder ingen fremmednøgler


Tabel (BV): B065_TIMEFORBRUG

B065_TIMEFORBRUG

B065_TIMEFORBRUG
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B065_TIMEFORBRUG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID number - -
LINJE_NR number - -
AKTIVITET varchar2 - -
AKTI_KORTBETEGN varchar2 - -
SKOLEFAG varchar2 - -
NIVEAU varchar2 A;
B;
C;
D;
E;
F;
- 		-
B065_ID number - -
SUM1 number - -
SUM2 number - -
SUM3 number - -
SUM4 number - -
SUM5 number - -
SUM6 number - -
SUM7 number - -
SUM8 number - -
SUM9 number - -
SUM10 number - -
SUM11 number - -
SUM12 number - -
TOTALSUM number - -

Fremmednøgler

B065_TIMEFORBRUG indholder ingen fremmednøgler


Tabel (BV): B067_LERER

B067_LERER

B067_LERER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B067_LERER

Anvendes som hjælpetabel i B069 Batchjob til gen. af timeposter..

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ANFO_ID Anfo Id | number | - | -
SESSIONID Sessionid | number | - | -
DATO Dato | date | - | -

Fremmednøgler

B067_LERER indholder ingen fremmednøgler


Tabel (BV): B067_PLATIM

B067_PLATIM

B067_PLATIM
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B067_PLATIM

Heri registreres oplysninger om arbejdstimer på aktiviteter i en given kladdeplan. Oplysningerne kan stamme fra batchjobbene DanPlan og BeregnPlan eller ved manuel indtastning.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B067_PLATIM_ID
Platime Id 		number - -
KLADPLAN_ID
Kladplan Id 		number - -
GYLDIG_FRA
Gyldig Fra 		date -
Lang beskrivelse
Angiver første dato i den periode, timerne vedrører.
GYLDIG_TIL
Gyldig Til 		date -
Lang beskrivelse
Angiver den sidste dato i den periode, timerne er gældende for.

Forretningsregel:

Perioden afgrænset af GyldigFra og GyldigTil skal ligge i perioden gældende for Kladdeplan.

ARBEJDSTIMER
Arbejdstimer 		number -
Lang beskrivelse
Angiver arbejdstimer
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Lang beskrivelse
Heri angives den timetype, disse timer vedrører. Kan være
U undervisning
R rettearbejde
E eksamensarbejde
A andet

K akkord

SKFA_ID
Skfa Id 		number - -
AKTI_ID
Akti Id 		number - -
PLANAKT_ID
Planakt Id 		number - -
LEKTIONER
Lektioner 		number -
Lang beskrivelse
Angiver et antal lektioner i en timeregistreringslinje på kladdeplanen.
SESSIONID number - -
SYSDATO date - -

Fremmednøgler

B067_PLATIM indholder ingen fremmednøgler


Tabel (BV): B068_LERER

B068_LERER

B068_LERER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B068_LERER

Anvendes som hjælpetabel i B068 batchjob til Udlevering af plan.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ANFO_ID Anfo Id | number | - | -
SESSIONID Sessionid | number | - | -
DATO Dato | date | - | -

Fremmednøgler

B068_LERER indholder ingen fremmednøgler


Tabel (BV): B069_EKSA

B069_EKSA

B069_EKSA
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B069_EKSA

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
EKSABEG_ID | number | - | -
ANFO_ID | number | - | -
SYSDATO | date | - | -
SESSIONID | number | - | -

Fremmednøgler

B069_EKSA indholder ingen fremmednøgler


Tabel (BV): B069_FORDEL

B069_FORDEL

B069_FORDEL
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B069_FORDEL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
EKSABEG_ID | number | - | -
AKTI_ID | number | - | -
ANTAL | number | - | -
SESSIONID | number | - | -
SYSDATO | date | - | -

Fremmednøgler

B069_FORDEL indholder ingen fremmednøgler


Tabel (BV): B069_HONTIM

B069_HONTIM

B069_HONTIM
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B069_HONTIM

I Honorerede timer er registreret de timer, der honoreres på det enkelte Ansættelsesforhold på givne tidspunkter. Timer heri registreres fra batchjobbene UdleverPlan, GenererTimeposter Månedskørsel, Periodekørsel eller manuelt.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B069_HONTIM_ID
Hontim Id 		number - -
ANFO_ID
Anfo Id 		number - -
HONTITY_ID number - -
DATO
Dato 		date -
Lang beskrivelse
Angiver den dato, timerne honoreres på.
KONTERINGSDATO
Konteringsdato 		date -
Lang beskrivelse
Angiver, hvornår timerne konteres. Det er denne dato, der bestemmer, hvornår lærerne får timerne på timeseddel og hvornår de udbetales.

Forretningsregel:

Konteringsdato skal automatisk sættes af systemet. Hvis postens Dato ligger før eller i Ansættelsesforholdets sidste låste måned, skal konteringsdatoen være første dag i første ikke låste måned. Ellers skal konteringsdatoen være den samme som beregningsdatoen.

ENHEDER
Enheder 		number -
Lang beskrivelse
Angiver de timer eller andre enheder, der honoreres.
AFREGNINGSPROCENT
Afregningsprocent 		varchar2 75,0;
87,5;
100,0
Lang beskrivelse
Angiver afregningsprocent. Anvendes for kvotatimelærere, der kan få afregnet timer til en lavere procent. Der foreslås afregningsprocent fra AnsættelsesforholdSkoleOplysninger.
SCL_LONKODE
Scl Lønkode 		varchar2 -
Lang beskrivelse
Angiver den lønkode, der anvendes ved indrapportering til SCL.
SCL_SATS
Scl Sats 		varchar2 -
Lang beskrivelse
Angiver SCL-sats, som anvendes ved indrapportering til SCL.
SESSIONID number - -
SYSDATO date - -

Fremmednøgler

B069_HONTIM indholder ingen fremmednøgler


Tabel (BV): B069_LERER

B069_LERER

B069_LERER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B069_LERER

Anvendes som hjælpetabel i B069 Batchjob til gen. af timeposter..

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ANFO_ID Anfo Id | number | - | -
SESSIONID Sessionid | number | - | -
DATO Dato | date | - | -

Fremmednøgler

B069_LERER indholder ingen fremmednøgler


Tabel (BV): B069_TIMEPOSTER

B069_TIMEPOSTER

B069_TIMEPOSTER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B069_TIMEPOSTER

Hjælpetabel har udført per Aktivitet/Skolefag/dato. Data stammer fra batchjobbene GenererTimeposter, Månedskørsel eller fra manuelle ændringer. Data kan ændres, indtil de er låst. Ved ændring vil der i Timepostrevisionsspor blive gemt, hvem der foretager hvilke ændringer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B069_TIMPOST_ID
Timpost Id 		number - -
ANFO_ID
Anfo Id 		number - -
AKTI_ID
Akti Id 		number - -
AKTI_ID_KONT
Akti Id 		number - -
DATO
Dato 		date -
Lang beskrivelse
Angiver den dato, timeposten gælder
KONTERINGSDATO
Konteringsdato 		date -
Lang beskrivelse
Angiver hvornår timerne konteres. Mens dato angiver, hvornår timerne indgår i beregninger af tillæg og overtimer, angiver konteringsdatoen, hvornår timerne honoreres, dvs. kommer på timeseddel.

Forretningsregel:

Konteringsdato skal automatisk sættes af systemet. Hvis Timepostens Dato ligger før eller i Ansættelsesforholdets sidste låste måned, skal konteringsdatoen være første dag i første ikke låste måned. Ellers skal konteringsdatoen være den samme som beregningsdatoen.

TIMER
Timer 		number -
Lang beskrivelse
Angiver antal arbejdstimer
PLANLAGT
Planlagt 		varchar2 J;
N
Lang beskrivelse
J/N felt. Angiver, om timeposten er planlagt eller ej
MINUTNORM
Minutnorm 		number -
Lang beskrivelse
Angiver den minutnorm, der er anvendt ved beregning af timerne.
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Lang beskrivelse
Heri er angivet, hvilken type arbejde der er tale om. Det kan være et af følgende:
U Undervisning
R Rettearbejde
E Eksamensarbejde
A Andet

K Akkord

AFREGNINGSPROCENT
Afregningsprocent 		varchar2 75,0;
87,5;
100,0
Lang beskrivelse
Angiver den afregningsprocent, der skal aflønnes efter. Foreslås ud fra afregningsprocenten på AnsættelsesforholdSkoleOplysninger. Er kun relevant for kvotatimelærere. Kan antage værdierne 75, 87.5 og 100.
MINUTNORMOPRINDELSE
Minutnormoprindelse 		varchar2 ACS;
AKT;
FAG;
FUG;
SKE;
UDG
Lang beskrivelse
Angiver, hvorfra i minutnormshierarkiet, minutnormen stammer fra. Udfyldes af systemet. Angiver med forkortelse, hvorfra i minutnormshie rarkiet, en minutnorm stammer.

Kan antage værdierne:

UDG: Fra Uddannelsesgruppe

FUG: Fra Skolefag og Uddannelsesgruppe

AKT: Fra Aktiviteten

FAG: Fra Fagfordeling

SKE: Fra Skemabegivenhed

ACS: Fra AC-sats

SKFA_ID
Skfa Id 		number - -
ACSA_ID number - -
AFREGNINGSFORM varchar2 A;
L 		-
LEKTIONER
Lektioner 		number -
Lang beskrivelse
Angiver (med 2 dec.) antal standardlektioner
SESSIONID number - -
SYSDATO date - -
LOG1 varchar2 - -
LOG2 varchar2 - -

Fremmednøgler

B069_TIMEPOSTER indholder ingen fremmednøgler


Tabel (BV): B070_ACHON

B070_ACHON

B070_ACHON
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B070_ACHON

Hjælpetabel der indeholder oplysninger om, hvad AC-timelærere får honoreret. Den svarer til HonoreretTime for Ansættelsesforhold med anden type Arbejdstidsaftale. Oplysningerne stammer fra batchjobbet Månedskørsel, og de danner grundlag for lønudbetaling for AC-timelærere.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ANFO_ID
Anfo Id 		number - -
B070_AC_ID number - -
ACSA_ID
Acsa Id 		number - -
DATO
Dato 		date -
Lang beskrivelse
Dato for den honorerede AC-time. Datoen er den samme som den, der på Timeposter er anvendt som beregningsdato.
KONTERINGSDATO
Konteringsdato 		date -
Lang beskrivelse
Dato for, hvornår den honorerede AC-time bliver honoreret.

Forretningsregel:

Konteringsdato skal automatisk sættes af systemet. Hvis postens Dato ligger før eller i Ansættelsesforholdets sidste låste måned, skal konteringsdatoen være første dag i første ikke låste måned. Ellers skal konteringsdatoen være den samme som beregningsdatoen.

ARBEJDSTIMER
Arbejdstimer 		number -
Lang beskrivelse
Angiver det antal arbejdstimer, der indgår i den honorerede AC-time.
AFREGNINGSFORM
Afregningsform 		varchar2 A;
L
Lang beskrivelse
Angiver afregningsform (A=arbejdstimer, L=lektioner).
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Lang beskrivelse
Timetype for den honorerede AC-time. Kan antage værdierne
U Undervisning

R Rettearbejde

E Eksamensarbejde

A Andet

K Akkord

SCL_LONKODE
Scl Lønkode 		varchar2 -
Lang beskrivelse
Angiver den SCL-lønkode, der indrapporteres på til SCL. Stammer fra AC-sats.
LEKTION
Lektion 		number -
Lang beskrivelse
Angiver det antal lektioner, der indgår i den honorerede AC-time
OSEKONTO
Øsekonto 		varchar2 -
Lang beskrivelse
Den ØSE-kontostreng, timer skal konteres på i SCL (for direkte kontering), dvs. hvis timerne ikke indgår i lønpulje.
SCL_SATS
Scl Sats 		varchar2 -
Lang beskrivelse
Angiver den SCL-sats, der skal anvendes ved indrapportering af timer til SCL.
SESSIONID number - -
SYSDATO date - -

Fremmednøgler

B070_ACHON indholder ingen fremmednøgler


Tabel (BV): B070_LERER

B070_LERER

B070_LERER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B070_LERER

Anvendes som hjælpetabel i B068 batchjob til Udlevering af plan.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ANFO_ID Anfo Id | number | - | -
ANSK_ID | number | - | -
SESSIONID Sessionid | number | - | -
GYLDIG_FRA | date | - | -
GYLDIG_TIL | date | - | -
ALDTIL_ID | number | - | -
BELTIL_ID | number | - | -
LEKTREGL_ID | number | - | -
HONTITY_ID_EJ_PLANNORM | number | - | -
HONTITY_ID_EJPLANOVER | number | - | -
ACLERER | varchar2 | J; N | -
UDLEVERPLAN | varchar2 | J; N | -
LONPULJE | varchar2 | J; N | -
B070_TYPE | varchar2 | - | -
DATO Dato | date | - | -

Fremmednøgler

B070_LERER indholder ingen fremmednøgler


Tabel (BV): B070_UDGRX

B070_UDGRX

B070_UDGRX
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B070_UDGRX

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ANFO_ID | number | - | -
UDGR_ID | number | - | -
GYLDIG_FRA | date | - | -
GYLDIG_TIL | date | - | -
TIMESUM | number | - | -
SESSIONID | number | - | -
SYSDATO | date | - | -

Fremmednøgler

B070_UDGRX indholder ingen fremmednøgler


Tabel (BV): B072_BUFFERMARK

B072_BUFFERMARK

B072_BUFFERMARK
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B072_BUFFERMARK

Anvendes som hjælpetabel i B072 batchjob til Udlevering af plan.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ANFO_ID Anfo Id | number | - | -
SESSIONID Sessionid | number | - | -
DATO Dato | date | - | -

Fremmednøgler

B072_BUFFERMARK indholder ingen fremmednøgler


Tabel (BV): B072_EASY_O_TIMER

B072_EASY_O_TIMER

B072_EASY_O_TIMER alias BEOT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B072_EASY_O_TIMER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEOT_ID
Beot Id 		number - -
BEJO_ID
Bejo Id 		number - -
ANFO_ID
Anfo Id 		number - -
AKTI_ID
Akti Id 		number - -
PERIODISERINGSTYPE
Periodiseringstype 		varchar2 H;
B;
P 		-
KONTERINGSDATO
Konteringsdato 		date - -
DATO
Dato 		date - -
TIMER
Timer 		number - -

Fremmednøgler

B072_EASY_O_TIMER indholder ingen fremmednøgler


Tabel (BV): B072_LERER

B072_LERER

B072_LERER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B072_LERER

Anvendes som hjælpetabel i B072 batchjob til Udlevering af plan.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ANFO_ID
Anfo Id 		number - -
KVOTA_PED varchar2 J;
N 		-
OPGNORM number - -
JANEJ_NORM varchar2 J;
N 		-
PED_PULJE number - -
LOTY_ID_PED number - -
LOTY_ID_UNDER number - -
AFTALOP_ID number - -
SESSIONID
Sessionid 		number - -
DATO
Dato 		date - -
ARAF_ID number - -
ANSK_ID number - -
LOTY_ID number - -
AFGR_FRADATO date - -
AFGR_TILDATO date - -
LOTY_ID_M_UDBOVERTID number - -
LOTY_ID_BUFFERTIMER number - -
EJPLANNORM number - -
EJPLANOVER number - -
ALDTIL_ID number - -
OMSDAG_ID number - -
AFSP_ID number - -
AFSPADSERINGSTILLEG number - -
AFREGNINGSPROCENT varchar2 75,0;
87,5;
100,0 		-
HONTITY_EJAFSPAD number - -
KVOTANORM
Kvotanorm 		varchar2 J;
N 		-
TOTALNORM
Totalnorm 		number - -
BUFFERTILLEG
Buffertilleg 		varchar2 J;
N 		-

Fremmednøgler

B072_LERER indholder ingen fremmednøgler


Tabel (BV): B075_DETAIL

B075_DETAIL

B075_DETAIL alias B075DET

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B075_DETAIL

Detail til B075_MASTER.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ID_DETAIL Id | number | - | -
ID_MASTER Id | number | - | -
OSE_ART Ose Art | varchar2 | - | -
OSE_FORMAL Ose Formal | varchar2 | - | -
OSE_ANSVAR Ose Ansvar | varchar2 | - | -
OSE_PROJEKT Ose Projekt | varchar2 | - | -
ELEVDAGE Elevdage | number | - | -

Fremmednøgler

B075_DETAIL indholder ingen fremmednøgler


Tabel (BV): B075_FORMAAL

B075_FORMAAL

B075_FORMAAL alias B075FOR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B075_FORMAAL

Dette er er hjælpetabel, der anvendes for at optimere fremsøgning af konti fr ØSE.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
STARTDATO date - -
BEJO_ID number - -
SLUTDATO date - -
FORMAAL varchar2 - -
COSAFORMAAL varchar2 - -
FORDELING varchar2 - -
FORMALSTYPE
Formalstype 		varchar2 F;
H;
HS;
L 		-

Fremmednøgler

B075_FORMAAL indholder ingen fremmednøgler


Tabel (BV): B075_MASTER

B075_MASTER

B075_MASTER alias B075MST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B075_MASTER

Hjælpetabel der anvendes flere steder fra i forb. med fremfinding af konti i ØSE.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ID_MASTER
Id 		number - -
BEJO_ID
Bejo Id 		number - -
LBNR
Lbnr 		number - -
AKTI_ID
Akti Id 		number - -
SKFA_ID
Skfa Id 		number - -
MDR_DATO
Mdr Dato 		date - -
ART_FRA_OSE varchar2 J;
N 		-
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A 		-

Fremmednøgler

B075_MASTER indholder ingen fremmednøgler


Tabel (BV): B076_AKTI

B076_AKTI

B076_AKTI
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B076_AKTI

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
AKTI_ID | number | - | -
AKKORDFORDEL | varchar2 | J; N | -
SKFA_ID Skfa Id | number | - | -

Fremmednøgler

B076_AKTI indholder ingen fremmednøgler


Tabel (BV): B077_DETAIL

B077_DETAIL

B077_DETAIL alias B077_DET

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B077_DETAIL

Detail til B077_MASTER.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ID_DETAIL | number | - | -
ID_MASTER | number | - | -
OSE_FORMAL Ose Formal | varchar2 | - | -
OSE_ANSVAR Ose Ansvar | varchar2 | - | -
OSE_PROJEKT Ose Projekt | varchar2 | - | -
BIDRAG Bidrag | number | - | -

Fremmednøgler

B077_DETAIL indholder ingen fremmednøgler


Tabel (BV): B077_MASTER

B077_MASTER

B077_MASTER alias B077_MST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B077_MASTER

Hjælpetabel der anvendes flere steder fra i forb. med fremfinding af konti i ØSE.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ID_MASTER | number | - | -
BEJO_ID Bejo Id | number | - | -
LBNR Lbnr | number | - | -
SKOF_ID Skof Id | number | - | -
SKPE_ID | number | - | -
AKTI_ID | number | - | -
SKFA_ID | number | - | -
DATO Dato | date | - | -
AERE_ID Aere Id | number | - | -

Fremmednøgler

B077_MASTER indholder ingen fremmednøgler


Tabel (BV): B079_LOGLINJER

B079_LOGLINJER

B079_LOGLINJER alias B079_LOG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B079_LOGLINJER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
OSE_KONTO Ose Konto | varchar2 | - | -
FRA_KONTO Fra Konto | varchar2 | - | -
TIMER Timer | number | - | -

Fremmednøgler

B079_LOGLINJER indholder ingen fremmednøgler


Tabel (BV): B084_PERIODEOVERSIGT

B084_PERIODEOVERSIGT

B084_PERIODEOVERSIGT alias B084_PERI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B084_PERIODEOVERSIGT

Bruttotrækstabel til B084

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Lobenummer | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FRADATO Fradato | date | - | -
TILDATO Tildato | date | - | -
TIMER_FAKTISKE Timer Faktiske | number | - | -
NORM Norm | number | - | -
TIMER_HON Timer Hon | number | - | -
BUFFER_FORRIGE Buffer Forrige | number | - | -
TIMER_UDB Timer Udb | number | - | -
BUFFER_NESTE Buffer Neste | number | - | -
HENSAT Hensat | number | - | -
HENSAT_TIDL Hensat Tidl | number | - | -
AFSPADSERET Afspadseret | number | - | -
OMSORGSTIMER Omsorgstimer | number | - | -
OVERTIMER Overtimer | number | - | -
AFDELING | varchar2 | - | -

Fremmednøgler

B084_PERIODEOVERSIGT indholder ingen fremmednøgler


Tabel (BV): B085_PLANTIMER

B085_PLANTIMER

B085_PLANTIMER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B085_PLANTIMER

Her findes oplysninger om, hvilke plantimeposter, der er registrerede på et givent ansættelsesforhold, i den udleverede plan, der er gældende dags dato.
Arbejdstimerne i planen er grupperet efter timetype, og dækker den periode, den udleverede plan er gældende for.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TIMETYPE varchar2 U;
R;
E;
K;
A;
|
Kort beskrivelse
I feltet vises, hvilken timetype, de viste timer er registrerede med i plantimeposter.
TIMETYPE_VIS
Timetype Vis 		varchar2 U;
R;
E;
K;
A
Kort beskrivelse
I feltet vises, hvilken timetype, de viste timer er registrerede med i planen.
SUM_AF_TIMER number -
Kort beskrivelse
I feltet vises de timer, der er registrerede på den pågældende timetype i kladdeplanen eller den udleverede plan (afhængig af afgrænsning) gældende på pr. dato.
SESSION_ID number - -
SYSDATO date - -

Fremmednøgler

B085_PLANTIMER indholder ingen fremmednøgler


Tabel (BV): B085_TIMER_EFTER

B085_TIMER_EFTER

B085_TIMER_EFTER alias B085_EFT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B085_TIMER_EFTER

Her findes oplysninger om, hvilke timeposter, der er registrerede på et givent ansættelsesforhold. Arbejdstimerne er grupperet efter timetype, og dækker perioden fra og med dags dato.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TIMETYPE varchar2 U;
R;
E;
K;
A;
|
Kort beskrivelse
I feltet vises, hvilken timetype, de viste timer er registrerede med i timeposter.
TIMETYPE_VIS
Timetype Vis 		varchar2 U;
R;
E;
K;
A
Kort beskrivelse
I feltet vises, hvilken timetype, de viste timer er registrerede med i timeposter.
Lang beskrivelse
I feltet vises, hvilken timetype, de viste timer er registrerede med i timeposter.
SUM_AF_TIMER number -
Kort beskrivelse
I feltet vises de timer, der er registrerede på den pågældende timetype i timeposter fra pr. dato.
SESSION_ID number - -
SYSDATO date - -

Fremmednøgler

B085_TIMER_EFTER indholder ingen fremmednøgler


Tabel (BV): B085_TIMER_FOR

B085_TIMER_FOR

B085_TIMER_FOR alias BO85_FOR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B085_TIMER_FOR

Her findes oplysninger om, hvilke timeposter, der er registrerede på et givent ansættelsesforhold. Arbejdstimerne er grupperet efter timetype, og dækker perioden til og med dags dato.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TIMETYPE varchar2 U;
R;
E;
K;
A;
|
Kort beskrivelse
I feltet vises, hvilken timetype, de viste timer er registrerede med i timeposter.
TIMETYPE_VIS
Timetype Vis 		varchar2 U;
R;
E;
K;
A
Kort beskrivelse
I feltet vises, hvilken timetype, de viste timer er registrerede med i timeposter.
SUM_AF_TIMER number -
Kort beskrivelse
I feltet vises de timer, der er registrerede på den pågældende timetype i timeposter til og med pr. dato.
SESSION_ID number - -
SYSDATO date - -

Fremmednøgler

B085_TIMER_FOR indholder ingen fremmednøgler


Tabel (BV): B090_AKTI_UDEN_AKK

B090_AKTI_UDEN_AKK

B090_AKTI_UDEN_AKK alias BAUA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B090_AKTI_UDEN_AKK

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
SLUTDATO Slutdato | date | - | -
STARTDATO Startdato | date | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
AKTIVITETSGRUPPE Aktivitetsgruppe | varchar2 | - | -
DELVIST | varchar2 | X | -
PERIODE | varchar2 | - | -

Fremmednøgler

B090_AKTI_UDEN_AKK indholder ingen fremmednøgler


Tabel (BV): B092Z_OVAK_OVERSIGT_KOPI

B092Z_OVAK_OVERSIGT_KOPI

B092Z_OVAK_OVERSIGT_KOPI alias BOOK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B092Z_OVAK_OVERSIGT_KOPI

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SESSIONID Sessionid | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
LOKAL_TYPE Lokal Type | varchar2 | - | -
ESA_TYPE Esa Type | varchar2 | - | -
KONTROLLABEL Kontrollabel | varchar2 | J; N | -
GENERER_FRA_SKEMA Generer Fra Skema | varchar2 | J; N | -

Fremmednøgler

B092Z_OVAK_OVERSIGT_KOPI indholder ingen fremmednøgler


Tabel (BV): B097_AFSPADS

B097_AFSPADS

B097_AFSPADS
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B097_AFSPADS

Her findes oplysninger om de timer, en given medarbejder afspadserer, eller har afspadseret, på bestemte datoer.
Timetallet for en medarbejder kan også være negativt. I så fald angiver posten en ophævelse af en tidligere registrering.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ANFO_ID number -
Kort beskrivelse
I feltet vises, hvilket ansættelsesforhold, der registreres afspadserede timer på.
Lang beskrivelse
I feltet kan du angive, hvilket ansættelsesforhold, der skal registreres afspadserede timer på.
MEDA_ID number -
Kort beskrivelse
I feltet vises, hvilken medarbejder, der registreres afspadserede timer på.
Lang beskrivelse
I feltet kan du angive, hvilken medarbejder, der skal registreres afspadserede timer på.
DATO date -
Kort beskrivelse
I feltet vises, hvilken dato, der registreres afspadserede timer på.
Lang beskrivelse
I feltet kan du angive, hvilken dato, der skal registreres afspadserede timer på.
TIMER number -
Kort beskrivelse
I feltet vises, hvor mange timer der registreres som afspadserede for den pågældende medarbejder.
Lang beskrivelse
I feltet kan du angive, hvor mange timer der skal registreres som afspadserede for den pågældende medarbejder.
SYSDATO date - -
SESSIONID number - -

Fremmednøgler

B097_AFSPADS indholder ingen fremmednøgler


Tabel (BV): B098_INDBERETNINGSTYPER

B098_INDBERETNINGSTYPER

B098_INDBERETNINGSTYPER alias B098_INDBT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B098_INDBERETNINGSTYPER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INDBTYPE_ID Indbtype Id | number | - | -
INDBERETNINGSTYPE Indberetningstype | varchar2 | - | -
INDBDATO_ID Indbdato Id | number | - | -
DATO_NESTE_INDBERETNING Dato Næste Indberetning | date | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

B098_INDBERETNINGSTYPER indholder ingen fremmednøgler


Tabel (BV): B105_VELKOMSTBREVE

B105_VELKOMSTBREVE

B105_VELKOMSTBREVE alias B105_BV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B105_VELKOMSTBREVE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B105_BV_ID B105 Bv Id | number | - | -
DATO_FOR_UDTREK Dato For Udtræk | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
SKOLELEDERS_NAVN Skoleleders Navn | varchar2 | - | -
SKOLELEDERS_STILLING Skoleleders Stilling | varchar2 | - | -
SKOLE_NAVN Skole Navn | varchar2 | - | -
SKOLE_ADRESSE1 Skole Adresse1 | varchar2 | - | -
SKOLE_ADRESSE2 Skole Adresse2 | varchar2 | - | -
SKOLE_ADRESSE3 Skole Adresse3 | varchar2 | - | -
SKOLENS_TLF_NR Skolens Tlf Nr | varchar2 | - | -
KURSIST_NAVN Elev Navn | varchar2 | - | -
KURSIST_CPR_NR Elev Cpr Nr | varchar2 | - | -
KURSIST_ADRESSE1 Elev Adresse1 | varchar2 | - | -
KURSIST_ADRESSE2 Elev Adresse2 | varchar2 | - | -
KURSIST_ADRESSE3 Elev Adresse3 | varchar2 | - | -
KURSIST_ADRESSE4 Elev Adresse4 | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
AKTIVITETBETEGNELSE Aktivitetbetegnelse | varchar2 | - | -
START_AKTIVITET Start Aktivitet | varchar2 | - | -
SLUT_AKTIVITET Slut Aktivitet | varchar2 | - | -
HJEMSKOLENAVN Hjemskolenavn | varchar2 | - | -
START_BOOKING Start Booking | varchar2 | - | -
SLUT_BOOKING Slut Booking | varchar2 | - | -
SKOLEHJEMSAFDELING Skolehjemsafdeling | varchar2 | - | -
SHJ_AFD_ADRESSE1 Shj Afd Adresse1 | varchar2 | - | -
SHJ_AFD_ADRESSE2 Shj Afd Adresse2 | varchar2 | - | -
SHJ_AFD_ADRESSE3 Shj Afd Adresse3 | varchar2 | - | -
VERELSESNUMMER Værelsesnummer | varchar2 | - | -
PLADSNUMMER Pladsnummer | varchar2 | - | -

Fremmednøgler

B105_VELKOMSTBREVE indholder ingen fremmednøgler


Tabel (BV): B106_KURSISTBREVE

B106_KURSISTBREVE

B106_KURSISTBREVE alias B106_BK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B106_KURSISTBREVE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B106_BK_ID B106 Bk Id | number | - | -
DATO_FOR_UDTREK Dato For Udtræk | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
SKOLELEDERS_NAVN Skoleleders Navn | varchar2 | - | -
SKOLELEDERS_STILLING Skoleleders Stilling | varchar2 | - | -
SKOLE_NAVN Skole Navn | varchar2 | - | -
SKOLE_ADRESSE1 Skole Adresse1 | varchar2 | - | -
SKOLE_ADRESSE2 Skole Adresse2 | varchar2 | - | -
SKOLE_ADRESSE3 Skole Adresse3 | varchar2 | - | -
SKOLENS_TLF_NR Skolens Tlf Nr | varchar2 | - | -
KURSIST_NAVN Kursist Navn | varchar2 | - | -
KURSIST_CPR_NR Kursist Cpr Nr | varchar2 | - | -
KURSIST_ADRESSE1 Kursist Adresse1 | varchar2 | - | -
KURSIST_ADRESSE2 Kursist Adresse2 | varchar2 | - | -
KURSIST_ADRESSE3 Kursist Adresse3 | varchar2 | - | -
KURSIST_ADRESSE4 Kursist Adresse4 | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
AKTIVITETBETEGNELSE Aktivitetbetegnelse | varchar2 | - | -
START_AKTIVITET Start Aktivitet | varchar2 | - | -
SLUT_AKTIVITET Slut Aktivitet | varchar2 | - | -
KURSIST_TLF Kursist Tlf | varchar2 | - | -

Fremmednøgler

B106_KURSISTBREVE indholder ingen fremmednøgler


Tabel (BV): B110_ANSETTELSESFORHOLD_SKOLEO

B110_ANSETTELSESFORHOLD_SKOLEO

B110_ANSETTELSESFORHOLD_SKOLEO alias B110_ANSK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B110_ANSETTELSESFORHOLD_SKOLEO

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B110_ID B110 Id | number | - | -
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
GYLDIG_FRA Gyldig Fra | date | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
NAVN Navn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
GYLDIG_TIL Gyldig Til | date | - | -

Fremmednøgler

B110_ANSETTELSESFORHOLD_SKOLEO indholder ingen fremmednøgler


Tabel (BV): B114_AMUKURSER

B114_AMUKURSER

B114_AMUKURSER alias B114AMKU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B114_AMUKURSER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B114AMKU_ID
B114amku Id 		number - -
BEJO_ID
Bejo Id 		number - -
AMU_KURSUS
AMU-kursus 		varchar2 - -
FINANCIERINGSKILDE
Kursustype 		varchar2 - -
MALGRUPPE varchar2 - -
KURSUSART varchar2 - -
KURSUSTYPE varchar2 - -
VERSION varchar2 - -
KURSUSID
Kursusid 		number - -
MODULNR
Modulnr. 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
CENTRAL_LOKAL
Cen./Lok. 		varchar2 C;
L 		-
REKVIRENT
Rekvirent 		varchar2 - -
AFHOLDELSESFORM
Afholdelsesform 		varchar2 - -
LEKTIONER
Lektioner 		number - -
LERERANVENDELSE
Læreranvendelse 		varchar2 1;
2;
3;
4;
5;
6;
7;
9 		-
STEDKODE
Stedkode 		varchar2 1;
2;
3;
0;
4 		-
MODULVARIGHED
Modulvarighed 		number - -
TILLEGSTAKSTKODE1
Tillægstakst 1 		varchar2 - -
TILLEGSTIMER1 number - -
TILLEGSTAKSTKODE2
Tillægstakst 2 		varchar2 - -
TILLEGSTIMER2
Tillægstimer2 		number - -
TILLEGSTAKSTKODE3
Tillægstakst 3 		varchar2 - -
TILLEGSTIMER3
Tillægstimer3 		number - -
SUPERKURSUS
Superkursus 		varchar2 - -
SUPERKURSUSSTARTDATO
Startdato 		date - -
SUPERKURSUSSLUTDATO
Slutdato 		date - -
TELLEPERIODE
Tælleperiode 		number - -
TELLEPERIODESTARTDATO
Startdato 		date - -
TELLEPERIODESLUTDATO
Slutdato 		date - -
MAX_DELTAGERE
Max. deltagere 		number - -

Fremmednøgler

B114_AMUKURSER indholder ingen fremmednøgler


Tabel (BV): B114_HEADER

B114_HEADER

B114_HEADER alias B114HEADER

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B114_HEADER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
ITYPE
Itype 		varchar2 - -
PERIODE
Periode 		varchar2 - -
INDBERETNINGSKATEGORI
Indberetningskategori 		varchar2 Erst.;
Opr.;
Supp. 		-
MANED_KVARTAL varchar2 - -
ID
Id 		number - -

Fremmednøgler

B114_HEADER indholder ingen fremmednøgler


Tabel (BV): B114_KURSUSPLACERINGER

B114_KURSUSPLACERINGER

B114_KURSUSPLACERINGER alias B114KUPL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B114_KURSUSPLACERINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B114KUPL_ID
B114kupl Id 		number - -
B114AMKU_ID
B114amku Id 		number - -
CPR_NR
Cpr-nr. 		varchar2 - -
BIDRAGSSTORRELSE
Bidragsstørrelse 		number - -
KURSUSPLACERING_STARTDATO
Startdato 		date - -
KURSUSPLACERING_SLUTDATO
Slutdato 		date - -
FORLOBSSTARTDATO
Forløbsstartdato 		date - -
FORLOBSSLUTDATO
Forløbsslutdato 		date - -
TILLEGSTAKST
Tillægstakst 		varchar2 N;
J;
1;
2;
3;
4;
5 		-
TILSKUDSBERETTIGET
Tilskudsberettiget 		varchar2 J;
N 		-
KURSISTREKVIRENT
Kursistrekvirent 		varchar2 - -
CERT_BELOB_TILBAGEBETALT
Cert Beløb Tilbagebetalt 		varchar2 J;
N 		-
SKOLEHJEMSBELOB
Skolehjemsbeløb 		number - -
KOMMUNE
Kommune 		varchar2 - -
SKOLEUDDANNELSE
Skoleuddannelse 		varchar2 1;
2;
9;
3;
4 		-
ERHVERVSUDD
Erhvervsudd 		varchar2 1;
4;
3;
5;
9;
2;
6 		-
UDDANNELSESAR
Uddannelsesår 		varchar2 - -
STILLING
Stilling 		varchar2 100;
101;
102;
104;
105;
106;
107;
108;
999;
103 		-
LEDIG
Ledig 		varchar2 1;
2;
6;
4;
7;
9;
3;
5 		-
AKASSE
Akasse 		varchar2 - -
AMSTATUSINDEN
Amstatusinden 		varchar2 1;
3;
4;
5;
99;
2 		-
AMSTATUSEFTER
Amstatusefter 		varchar2 9;
1;
2;
3;
6;
4;
5 		-
STATSBORGER
Statsborger 		varchar2 2;
3;
9;
1 		-
LOGI
Logi 		varchar2 J;
N 		-
TILSKYNDELSE
Tilskyndelse 		varchar2 1;
5;
2;
6;
3;
4;
7;
9 		-
GODTGORELSE
Godtgørelse 		varchar2 1;
6;
7;
5;
9;
2;
3;
4 		-
CERTIFIKATPROVE
Certifikatprøve 		varchar2 J;
U;
N 		-
CERUDSTEDT
Cerudstedt 		varchar2 J;
N 		-
GENNEMFORT
Gennemført 		varchar2 1;
2;
3 		-
ARBEJDSGIVER varchar2 - -
BETALINGSSTATUS
Betailngsstatus 		varchar2 6;
0;
1;
2;
3;
4;
5 		-

Fremmednøgler

B114_KURSUSPLACERINGER indholder ingen fremmednøgler


Tabel (BV): B116_HOLD_MED_SKFA_BTR

B116_HOLD_MED_SKFA_BTR

B116_HOLD_MED_SKFA_BTR alias BHMSB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B116_HOLD_MED_SKFA_BTR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SESSIONID
Sessionid 		number - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
PR_DATO
Pr Dato 		date - -
AKTIVITET
Aktivitet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
KVOTIENT
Kvotient 		number - -
ANTAL_ELEVER
Antal Elever 		number - -
LEDIGE_PLADSER
Ledige Pladser 		number - -

Fremmednøgler

B116_HOLD_MED_SKFA_BTR indholder ingen fremmednøgler


Tabel (BV): B117_AKTIVITETER

B117_AKTIVITETER

B117_AKTIVITETER alias B117A

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B117_AKTIVITETER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
PLANAKTIVITET Planaktivitet | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
AKTI_SUM_LERERTIMER Akti Sum Lærertimer | number | - | -
AKTI_PERIODE Akti Periode | varchar2 | - | -
AKTI_KORT_BETEGNELSE Akti Kort Betegnelse | varchar2 | - | -

Fremmednøgler

B117_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): B117_PLANAKTIVITETER

B117_PLANAKTIVITETER

B117_PLANAKTIVITETER alias BPLA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B117_PLANAKTIVITETER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
PLANAKTIVITET Planaktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
PLAK_SUM_LERERTIMER Plak Sum Lærertimer | number | - | -
PLAK_PERIODE Plak Periode | varchar2 | - | -
PLAK_KORT_BETEGNELSE Plak Kort Betegnelse | varchar2 | - | -
AKTIVITETSGRUPPE | varchar2 | - | -

Fremmednøgler

B117_PLANAKTIVITETER indholder ingen fremmednøgler


Tabel (BV): B157_DATA0

B157_DATA0

B157_DATA0 alias B157_DATA0

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B157_DATA0

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
ITYPE
Itype 		varchar2 - -
PERIODE
Periode 		varchar2 - -
INDBERETNINGSKATEGORI
Indberetningskategori 		varchar2 Erst.;
Opr.;
Supp. 		-
ID
Id 		number - -

Fremmednøgler

B157_DATA0 indholder ingen fremmednøgler


Tabel (BV): B157_DATA1

B157_DATA1

B157_DATA1 alias B157_DATA1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B157_DATA1

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B157_DATA1_ID
B157 Data1 Id 		number - -
BEJO_ID
Bejo Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
VERSION
Version 		varchar2 - -
INDBERETNING_STARTDATO
Indberetning Startdato 		varchar2 - -
INDBERETNING_SLUTDATO
Indberetning Slutdato 		varchar2 - -
SPECIALE
Speciale 		varchar2 - -
SKOLEPERIODE
Skoleperiode 		varchar2 - -
PERIODETYPE
Periodetype 		varchar2 I;
H 		-
ADGANGSVEJ
Adgangsvej 		varchar2 - -
SKOLEFORLOBSSTART
Skoleforlobsstart 		varchar2 - -
SKOLEFORLOBSSLUT
Skoleforlobsslut 		varchar2 - -
IF_START
If Start 		varchar2 - -
IF_SLUT
If Slut 		varchar2 - -
HF_START
Hf Start 		varchar2 - -
STATISTIKMERKEKOMBINATION
STMK 		varchar2 - -
TILSKUDSMERKEKOMBINATION
TMK 		varchar2 - -
LERETIDSTART
Leretidstart 		varchar2 - -
LERETIDSLUT
Leretidslut 		varchar2 - -
AFGANGSDATO
Afgangsdato 		varchar2 - -
CENTRAL_AFGANGSARSAG
Central Afgangsarsag 		varchar2 - -
NAVN
Navn 		varchar2 - -
SE_NUMMER
Se Nummer 		varchar2 - -
EKSAMENSRESULTAT
Eksamensresultat 		number - -
ELEVAFDELING
Elevafdeling 		varchar2 - -
KOMMUNEKODE
Kommunekode 		varchar2 - -
DSNR_UVM_AFDELING
Dsnr Uvm Afdeling 		varchar2 - -
DSNR_ARR_SKOLE
Dsnr Arr Skole 		varchar2 - -
INDMELDELSESDATO
Indmeldelsesdato 		varchar2 - -
FERDIGGORELSESDATO
Ferdiggorelsesdato 		varchar2 - -
AFTALETYPE
Aftaletype 		varchar2 AFPV;
SKPS;
PIU 		-
AFTALETYPEKODE
Aftaletypekode 		varchar2 - -

Fremmednøgler

B157_DATA1 indholder ingen fremmednøgler


Tabel (BV): B158_DATA

B158_DATA

B158_DATA alias B158_DATA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B158_DATA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B158_DATA_ID
B158 Data Id 		number - -
B158_INDB_ID
B158 Indb Id 		number - -
BEJO_ID
Bejo Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
VERSION
Version 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
VARIGHED_DAGE
Varighed Dage 		number - -
HOLDSTART
Holdstart 		varchar2 - -
HOLDSLUT
Holdslut 		varchar2 - -
ELEVSLUT
Elevslut 		varchar2 - -
EKSAMENSTERMIN_HOLD
Eksamenstermin Hold 		varchar2 - -
EKSAMENSTERMIN_KAR
Eksamenstermin Kar 		varchar2 - -
EVALUERINGSFORM
Evalueringsform 		varchar2 - -
KARAKTERTYPE
Karaktertype 		varchar2 - -
KARAKTERSKALA
Karakterskala 		varchar2 - -
KARAKTERVERDI
Karakterværdi 		varchar2 - -
BETALINGSSTATUS
Betalingsstatus 		varchar2 +;
-;
t 		-
TMK varchar2 - -
BESTAET_DUMPET varchar2 - -
GENM_EKSAMEN number - -
GENM_AR number - -
GENM_SAMLET number - -

Fremmednøgler

B158_DATA indholder ingen fremmednøgler


Tabel (BV): B158_INDBERETNINGER

B158_INDBERETNINGER

B158_INDBERETNINGER alias B158_INDB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B158_INDBERETNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B158_INDB_ID
B158 Indb Id 		number - -
BEJO_ID
Bejo Id 		number - -
ITYPE
Itype 		varchar2 - -
PERIODE
Periode 		varchar2 - -
INDBERETNINGSKATEGORI
Indberetningskategori 		varchar2 Erst.;
Opr.;
Supp. 		-
INDBKLAD_ID
Indbklad Id 		number - -

Fremmednøgler

B158_INDBERETNINGER indholder ingen fremmednøgler


Tabel (BV): B166_LOKALER_ANSV_MEDARBEJDERE

B166_LOKALER_ANSV_MEDARBEJDERE

B166_LOKALER_ANSV_MEDARBEJDERE alias B166

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B166_LOKALER_ANSV_MEDARBEJDERE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo D | number | - | -
INITIALER Initialer | varchar2 | - | -
INITIALER_VISNING | varchar2 | - | -
NAVN Navn | varchar2 | - | -
LOKALENR Lokalenr | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -

Fremmednøgler

B166_LOKALER_ANSV_MEDARBEJDERE indholder ingen fremmednøgler


Tabel (BV): B176_ANTAL_MATERIALER_I_AKTSET

B176_ANTAL_MATERIALER_I_AKTSET

B176_ANTAL_MATERIALER_I_AKTSET alias B176MAAK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B176_ANTAL_MATERIALER_I_AKTSET

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B176MAAK_ID B176maak Id | number | - | -
UMAT_ID Umat Id | number | - | -
ANTAL Antal | number | - | -

Fremmednøgler

B176_ANTAL_MATERIALER_I_AKTSET indholder ingen fremmednøgler


Tabel (BV): B177_MATERIALE_KVITTERING_MAT

B177_MATERIALE_KVITTERING_MAT

B177_MATERIALE_KVITTERING_MAT alias B177D

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B177_MATERIALE_KVITTERING_MAT

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INITIALER Initialer | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
MATERIALE Materiale | varchar2 | - | -
LOKALE Lokale | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
ANTAL Antal | number | 0 ... 99999 | -
AKTIVITET Aktivitet | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
UDLANSDATO Udlånsdato | date | - | -
AFLEVERINGSDATO Afleveringsdato | date | - | -

Fremmednøgler

B177_MATERIALE_KVITTERING_MAT indholder ingen fremmednøgler


Tabel (BV): B177_MATERIALE_KVITTERING_MED

B177_MATERIALE_KVITTERING_MED

B177_MATERIALE_KVITTERING_MED alias B177BTM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B177_MATERIALE_KVITTERING_MED

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
NAVN | varchar2 | - | -

Fremmednøgler

B177_MATERIALE_KVITTERING_MED indholder ingen fremmednøgler


Tabel (BV): B186_DETAIL

B186_DETAIL

B186_DETAIL alias B186D

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B186_DETAIL

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
UDBYDER
Udbyder 		varchar2 - -
VIDAR_NAVN
Vidar Navn 		varchar2 - -
FAG
Fag 		varchar2 - -
SLETNING
Sletning 		varchar2 J;
N 		-
BESKRIVELSE
Beskrivelse 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
VARIGHED
Varighed 		number - -
UNDERVISNINGSSTED
Undervisningssted 		varchar2 - -
UNDERVISNINGSTID
Undervisningstid 		varchar2 - -
UNDERVISNINGSFORM
Undervisningsform 		varchar2 - -
PRIS
Pris 		number - -
TILMELDINGSFRIST
Tilmeldingsfrist 		date - -
KONTAKTPERSON
Kontaktperson 		varchar2 - -
KONTAKT_TELEFON
Kontakt Telefon 		varchar2 - -
ARSVERK
Årsværk 		number -
Kort beskrivelse
Her er angivet kurset omfang i procent af et årsværk.
Lang beskrivelse
Her er angivet kurset omfang i procent af et årsværk.
UNDERVISNINGSPOSTNR
Undervisningspostnr 		varchar2 -
Kort beskrivelse
Her vises postnummer for stedet, hvor undervisningen foregår.
TILMELDINGSBLANKET
Tilmeldingsblanket 		varchar2 Ingen tilmeldingsblanket;
Bestil mere info;
Tilmelding;
Skolens tilmeldingsblanket
Kort beskrivelse
Her er angivet, hvilken form for tilmelding, der er på aktiviteten. Der er én af følgende værdier:
Ingen tilmeldingsblanket (ring til skolen)
Bestil mere info (blanket for at få info)
Tilmelding (tilmelding per mail)
Skolens tilmeldingsblanket (kræver udfyldt tilmeldingshjemmeside)
HJEMMESIDE
Hjemmeside 		varchar2 -
Kort beskrivelse
Her vises skolens hjemmeside.
TILMELDINGSHJEMMESIDE
Tilmeldingshjemmeside 		varchar2 -
Kort beskrivelse
Hvis der er angivet Skolens tilmeldings-blanket, er her angivet en tilmeldings-hjemmeside.
LOBENDE_OPTAG
Løbende optag 		varchar2 J;
N
Kort beskrivelse
Her vises med J/N, om der er løbende optag under kurset.
UDLOBSDATO
Udløbsdato 		date -
Kort beskrivelse
Hvis der er angivet J til løbende optag, er her angivet en dato for, hvor længe det løbende optag kan finde sted. Datoen er ikke senere end aktivitetens slutdato.

Fremmednøgler

B186_DETAIL indholder ingen fremmednøgler


Tabel (BV): B186_MASTER

B186_MASTER

B186_MASTER alias B186M

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B186_MASTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
UDSKR_TYPE Udskr Type | varchar2 | - | -
STARTDATO Startdato | date | - | -
INDBERETNINGS_ID | number | - | -

Fremmednøgler

B186_MASTER indholder ingen fremmednøgler


Tabel (BV): B201_ABONNEMENTER

B201_ABONNEMENTER

B201_ABONNEMENTER alias B201

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B201_ABONNEMENTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B201_ID
B201 Id 		number - -
ELEV_ID
Elev Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
FUNKTION
Funktion 		varchar2 Opdat;
Opret;
Slet 		-
SENDT
Sendt 		varchar2 J;
N 		-

Fremmednøgler

B201_ABONNEMENTER indholder ingen fremmednøgler


Tabel (BV): B202_AFTALER_BTR

B202_AFTALER_BTR

B202_AFTALER_BTR alias B202_AFTAL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B202_AFTALER_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ID Id | number | - | -
AFTA_ID Afta Id | number | - | -
TIL_SKOL_NR Til Skol Nr | varchar2 | - | -
STATUS Status | varchar2 | - | -

Fremmednøgler

B202_AFTALER_BTR indholder ingen fremmednøgler


Tabel (BV): B204_KVITTERINGER_BTR

B204_KVITTERINGER_BTR

B204_KVITTERINGER_BTR alias B204_KVITT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B204_KVITTERINGER_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B204_KVITT_ID B204 Kvitt Id | number | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
GF_UDLKVIT_ID Gf Udlkvit Id | number | - | -
EXSKF_ID Exskf Id | number | - | -
AM_STATUS Am Status | varchar2 | - | -
TIL_SKOL_NR | varchar2 | - | -

Fremmednøgler

B204_KVITTERINGER_BTR indholder ingen fremmednøgler


Tabel (BV): B206_KARAKTERER_BTR

B206_KARAKTERER_BTR

B206_KARAKTERER_BTR alias B206_KARA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B206_KARAKTERER_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B206_KARA_ID B206 Kara Id | number | - | -
KARA_ID Kara Id | number | - | -
AM_STATUS Am Status | varchar2 | - | -

Fremmednøgler

B206_KARAKTERER_BTR indholder ingen fremmednøgler


Tabel (BV): B207_KARA_BTR

B207_KARA_BTR

B207_KARA_BTR alias B207KARA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B207_KARA_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B207KARA_ID B207kara Id | number | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
STATUS Status | varchar2 | - | -

Fremmednøgler

B207_KARA_BTR indholder ingen fremmednøgler


Tabel (BV): B210_AFSEND_BTR

B210_AFSEND_BTR

B210_AFSEND_BTR
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B210_AFSEND_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFS_ID | number | - | -
ELVFLY_EXSKF_ID | number | - | -
FORMAL | varchar2 | - | -
AFSENDER | varchar2 | - | -
F_TYPE | varchar2 | - | -
RESULTAT | varchar2 | - | -
EUF | varchar2 | - | -
GENTAGELSE | varchar2 | - | -
TAB_STAT | varchar2 | - | -

Fremmednøgler

B210_AFSEND_BTR indholder ingen fremmednøgler


Tabel (BV): B214_ELEVBOOKINGER

B214_ELEVBOOKINGER

B214_ELEVBOOKINGER alias B214_ELBO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B214_ELEVBOOKINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B214_ELBO_ID B214 Elbo Id | number | - | -
SHJE_ID Elbo Id | number | - | -

Fremmednøgler

B214_ELEVBOOKINGER indholder ingen fremmednøgler


Tabel (BV): B215_ELIS_BTR

B215_ELIS_BTR

B215_ELIS_BTR alias B215ELIS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B215_ELIS_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B215ELIS_ID B215elis Id | number | - | -
ELIS_ID Elis Id | number | - | -
STATUS Status | varchar2 | - | -
EXSKF_ID | number | - | -

Fremmednøgler

B215_ELIS_BTR indholder ingen fremmednøgler


Tabel (BV): B217_SKOLEHJEMSELEVER

B217_SKOLEHJEMSELEVER

B217_SKOLEHJEMSELEVER alias B217

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B217_SKOLEHJEMSELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B217_ID B217 Id | number | - | -
SHJE_ID Shje Id | number | - | -
OLD_STARTDATO Old Startdato | date | - | -

Fremmednøgler

B217_SKOLEHJEMSELEVER indholder ingen fremmednøgler


Tabel (BV): B218_ELIS_BTR

B218_ELIS_BTR

B218_ELIS_BTR alias B218ELBT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B218_ELIS_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B218ELBT_ID B218elbt Id | number | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
STATUS Status | varchar2 | - | -

Fremmednøgler

B218_ELIS_BTR indholder ingen fremmednøgler


Tabel (BV): B223_OPDAT_LOP_BTR

B223_OPDAT_LOP_BTR

B223_OPDAT_LOP_BTR alias B223_OPDAT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B223_OPDAT_LOP_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B223_ID | number | - | -
CPR_NR | varchar2 | - | -
COSA_FORMAL | varchar2 | - | -
SPECIALE | varchar2 | - | -
FRA_SKOLE | varchar2 | - | -
TIL_SKOLE | varchar2 | - | -

Fremmednøgler

B223_OPDAT_LOP_BTR indholder ingen fremmednøgler


Tabel (BV): B224_AFSEND_BTR

B224_AFSEND_BTR

B224_AFSEND_BTR
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B224_AFSEND_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFS_ID | number | - | -
ELVFLY_EXSKF_ID | number | - | -
FORMAL | varchar2 | - | -
AFSENDER | varchar2 | - | -
F_TYPE | varchar2 | - | -
RESULTAT | varchar2 | - | -
EUF | varchar2 | - | -
GENTAGELSE | varchar2 | - | -
TAB_STAT | varchar2 | - | -

Fremmednøgler

B224_AFSEND_BTR indholder ingen fremmednøgler


Tabel (BV): B241_ELEVER

B241_ELEVER

B241_ELEVER alias B241_ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B241_ELEVER

Entiteten indeholder oplysninger om Elever, som indberettes ved FTU-indberetningen.# Data leveres af batchjobbet "FTU-indberetning af ansøgere".

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
COSA_FORMAL
Cøsa Formål 		varchar2 - -
VERSION
Version 		varchar2 - -
CPR_NR
Cpr Nr 		varchar2 -
Lang beskrivelse
Elevens CPR-Nr.
UDDANNELSESKODE
Uddannelseskode 		varchar2 - -
EGNET
Egnet 		varchar2 E;
M;
I 		-
FOLKESKOLE
Folkeskole 		varchar2 - -
SKOLESTATUS varchar2 - -

Fremmednøgler

B241_ELEVER indholder ingen fremmednøgler


Tabel (BV): B241_FUUD

B241_FUUD

B241_FUUD alias B241_FUUD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B241_FUUD

Entiteten indeholder Fuldtidsuddannelser, der har Elever, som skal indberettes til FTU.# Data leveres fra batchjobbet "FTU-indberetning af ansøgere".

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
COSA_FORMAL
Cøsa Formål 		varchar2 -
Lang beskrivelse
CØSA-formålsnummeret på Fuldtidsuddannelsen.
VERSION
Version 		varchar2 -
Lang beskrivelse
Version på Fuldtidsuddannelsen.

Fremmednøgler

B241_FUUD indholder ingen fremmednøgler


Tabel (BV): B243_DETAILS

B243_DETAILS

B243_DETAILS alias B243_DDT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B243_DETAILS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B243_DDT_ID B243 Ddt Id | number | - | -
B243_MDT_ID B243 Mdt Id | number | - | -
BEJO_ID Bejo Id | number | - | -
SPECIALE Spc. | varchar2 | - | -
SKOLEPERIODE Skp. | varchar2 | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
TELLEPERIODE Tælle#per. | number | - | -
KOMBINATION Tmk | varchar2 | - | -
VARIGHED Varig-#hed | number | - | -
AE_REKVIRENT ÅE-rekvirent | varchar2 | - | -
BIDRAG Bidrag | number | - | -
RESTBIDRAG Restbidrag | number | - | -
ANTAL_ELEVER Antal#elever | number | - | -
DS_NUMMER Ds Nummer | varchar2 | - | -

Fremmednøgler

B243_DETAILS indholder ingen fremmednøgler


Tabel (BV): B243_INDBERETNINGER

B243_INDBERETNINGER

B243_INDBERETNINGER alias B243_INB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B243_INDBERETNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B243_INB_ID
B243 Inb Id 		number - -
BEJO_ID
Bejo Id 		number - -
ITYPE
Itype 		varchar2 - -
PERIODE
Periode 		varchar2 - -
INDBERETNINGSKATEGORI
Indberetningskategori 		varchar2 Erst.;
Opr.;
Supp. 		-
INDBERETNINGS_ID
Id 		number - -

Fremmednøgler

B243_INDBERETNINGER indholder ingen fremmednøgler


Tabel (BV): B243_MASTERS

B243_MASTERS

B243_MASTERS alias B243_MDT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B243_MASTERS

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B243_MDT_ID
B243 Mdt Id 		number - -
B243_INB_ID
B243 Inb Id 		number - -
BEJO_ID
Bejo Id 		number - -
UDDANNELSE
Udd. 		varchar2 - -
VERSION
Vers. 		varchar2 - -
RECORDTYPE
Recordtype 		varchar2 NY;
UDGÅET;
MASTER ÆNDRET;
DETAIL ÆNDRET 		-

Fremmednøgler

B243_MASTERS indholder ingen fremmednøgler


Tabel (BV): B244_DATA

B244_DATA

B244_DATA alias B244_DATA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B244_DATA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
HOLD
Hold 		varchar2 - -
RECORDTYPE
Recordtype 		varchar2 NY;
UDGÅET;
MASTER ÆNDRET;
DETAIL ÆNDRET 		-
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
VARIGHED_DAGE
Varighed Dage 		number - -
ANTAL_TELLEDATOER
Antal Telledatoer 		number - -
KOMBINATION
Kombination 		varchar2 - -
BIDRAG
Bidrag 		number - -
ANTAL_ELEVER
Antal Elever 		number - -
AE_REKVIRENT
ÅE-rekvirent 		varchar2 - -
DS_NUMMER
Ds Nummer 		varchar2 - -

Fremmednøgler

B244_DATA indholder ingen fremmednøgler


Tabel (BV): B244_INDBERETNINGER

B244_INDBERETNINGER

B244_INDBERETNINGER alias B244_INDBE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B244_INDBERETNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
ID
Id 		number - -
ITYPE
Itype 		varchar2 - -
INDBERETNINGSKATEGORI
Indberetningskategori 		varchar2 Erst.;
Opr.;
Supp. 		-
TELLEDATO
Telledato 		date - -

Fremmednøgler

B244_INDBERETNINGER indholder ingen fremmednøgler


Tabel (BV): B248_AFSEND_TAB

B248_AFSEND_TAB

B248_AFSEND_TAB alias BAT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B248_AFSEND_TAB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFS_ID Int Id | number | - | -
ELEV_ID Elev Id | number | - | -
MODT_SKOL_ID Modt Skol Id | number | - | -
GL_ARR_SKOL_ID Gl Arr Skol Id | number | - | -
NY_ARR_SKOL_ID Ny Arr Skol Id | number | - | -
STATUS Status | varchar2 | - | -

Fremmednøgler

B248_AFSEND_TAB indholder ingen fremmednøgler


Tabel (BV): B253_BTR_TABEL

B253_BTR_TABEL

B253_BTR_TABEL alias B253

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B253_BTR_TABEL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SORTERING | number | - | -
SKAL_MED | varchar2 | J; N | -
B253_ID B253 Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
BEJO_ID | number | - | -
VERSION Version | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
KOMBINATION Kombination | varchar2 | - | -
ANTAL_ELEVER Antal Elever | number | - | -
ANTAL_ELEVER_MED_UDD_AFT Antal Elever Med Udd Aft | number | - | -
BIDRAG Bidrag | number | - | -
AE_REKVIRENT ÅE-rekvirent | varchar2 | - | -
ANTAL_AFGANGSMELDTE_ELEVER Antal afgangsmeldte elever | number | - | -

Fremmednøgler

B253_BTR_TABEL indholder ingen fremmednøgler


Tabel (BV): B253_BTR_TABEL_HOVED

B253_BTR_TABEL_HOVED

B253_BTR_TABEL_HOVED alias B253_HOVED

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B253_BTR_TABEL_HOVED

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ITYPE varchar2 - -
KATEGORI varchar2 Erst.;
Opr.;
Supp. 		-
PERIODE varchar2 - -
BEJO_ID number - -
INDBERETNINGS_ID number - -
BILAGSNUMMER
Bilagsnr. 		number - -
BILAG_DER_SUPPLERES
Bilagsnr. der suppleres 		number - -
ANTAL_RECORDS_DER_INDBERETTES
Antal records der indberettes 		number - -
AFSENDELSESTIDSPUNKT
Afsendelsestidspunkt 		date - -

Fremmednøgler

B253_BTR_TABEL_HOVED indholder ingen fremmednøgler


Tabel (BV): B254_DATA0

B254_DATA0

B254_DATA0 alias B254_0

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B254_DATA0

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
INDBERETNINGS_ID
Indberetnings Id 		number - -
ITYPE
Itype 		varchar2 - -
KATEGORI
Kategori 		varchar2 Erst.;
Opr.;
Supp. 		-
PERIODE
Periode 		varchar2 - -

Fremmednøgler

B254_DATA0 indholder ingen fremmednøgler


Tabel (BV): B254_DATA1

B254_DATA1

B254_DATA1 alias B254_1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B254_DATA1

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B254_1_ID B254 1 Id | number | - | -
BEJO_ID Bejo Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
KOMBINATION Kombination | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
HOLDIDENT | varchar2 | - | -
BIDRAG Bidrag | number | - | -
UDD_AFT Udd Aft | varchar2 | J; N | -
SPECIALE Speciale | varchar2 | - | -
SORTERING Sortering | number | - | -
AE_REKVIRENT ÅE-rekvirent | varchar2 | - | -
AFGANGSDATO Afgangsdato | date | - | -
AFGANGSARSAG Afgangsårsag | varchar2 | - | -
ENDRET Ændret | varchar2 | - | -

Fremmednøgler

B254_DATA1 indholder ingen fremmednøgler


Tabel (BV): B254_HLP_DATA0

B254_HLP_DATA0

B254_HLP_DATA0 alias B254_0_1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B254_HLP_DATA0

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
INDBERETNINGS_ID
Indberetnings Id 		number - -
ITYPE
Itype 		varchar2 - -
KATEGORI
Kategori 		varchar2 Erst.;
Opr.;
Supp. 		-
PERIODE
Periode 		varchar2 - -

Fremmednøgler

B254_HLP_DATA0 indholder ingen fremmednøgler


Tabel (BV): B254_HLP_DATA1

B254_HLP_DATA1

B254_HLP_DATA1 alias B254_1_1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B254_HLP_DATA1

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B254_H1_ID B254 1 Id | number | - | -
BEJO_ID Bejo Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
KOMBINATION Kombination | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
HOLDIDENT | varchar2 | - | -
BIDRAG Bidrag | number | - | -
UDD_AFT Udd Aft | varchar2 | J; N | -
SPECIALE Speciale | varchar2 | - | -
SORTERING Sortering | number | - | -
AE_REKVIRENT ÅE-rekvirent | varchar2 | - | -
AFGANGSDATO Afgangsdato | date | - | -
AFGANGSARSAG Afgangsårsag | varchar2 | - | -
ENDRET Ændret | varchar2 | - | -

Fremmednøgler

B254_HLP_DATA1 indholder ingen fremmednøgler


Tabel (BV): B259_TEMPERATURTAGNING

B259_TEMPERATURTAGNING

B259_TEMPERATURTAGNING alias BT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B259_TEMPERATURTAGNING

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SESSIONID Sessionid | number | - | -
FORSTE_SORTERING Forste Sortering | number | - | -
ANDEN_UNIK | number | - | -
PROBLEM | varchar2 | J; N | -
ANDEN_SORTERING Anden Sortering | number | - | -
TEKSTSTRENG Tekststreng | varchar2 | - | -

Fremmednøgler

B259_TEMPERATURTAGNING indholder ingen fremmednøgler


Tabel (BV): B261_PERSONER

B261_PERSONER

B261_PERSONER alias B261_PERS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B261_PERSONER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
PERS_ID Pers Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
SKOLEFORLOB1 Skoleforlob1 | varchar2 | - | -
STARTDATO1 Startdato1 | date | - | -
SLUTDATO1 Slutdato1 | date | - | -
SKOLEFORLOB2 Skoleforlob2 | varchar2 | - | -
STARTDATO2 Startdato2 | date | - | -
SLUTDATO2 Slutdato2 | date | - | -
UDDANNELSE1 | varchar2 | - | -
VERSION1 | varchar2 | - | -
SPECIALE1 | varchar2 | - | -
SKOLEPERIODE1 | varchar2 | - | -
UDDANNELSE2 | varchar2 | - | -
VERSION2 | varchar2 | - | -
SPECIALE2 | varchar2 | - | -
SKOLEPERIODE2 | varchar2 | - | -

Fremmednøgler

B261_PERSONER indholder ingen fremmednøgler


Tabel (BV): B265B_EKST_SKF

B265B_EKST_SKF

B265B_EKST_SKF alias B265B

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B265B_EKST_SKF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B265B_ID
Id 		number - -
SESSIONID number - -
ELEV_ID
Elev 		number - -
SKOL_ID
Gennemførende skole 		number -
Kort beskrivelse
Her vises den skole eleven er udlånt til på den pågældende skoleperiode.
Lang beskrivelse
Her vises den skole eleven er udlånt til på den pågældende skoleperiode.
SKPE_ID
Skoleperiode 		number -
Kort beskrivelse
I dette felt vises skoleperioder som eleven er i udlån på.
Lang beskrivelse
I dette felt vises skoleperioder som eleven er i udlån på.
SLET
Slet 		varchar2 J;
N
Kort beskrivelse
I dette felt kan du angive at en skoleperiode som eleven er i udlån på skal slettes. Derved ophæves udlånet på den pågældende skoleperiode.
Lang beskrivelse
I dette felt kan du angive at en skoleperiode som eleven er i udlån på skal slettes. Derved ophæves udlånet på den pågældende skoleperiode.
STARTDATO
Startdato 		date -
Kort beskrivelse
I dette felt vises startdatoen på de skoleperioder som eleven er i udlån på.
Lang beskrivelse
I dette felt vises startdatoen på de skoleperioder som eleven er i udlån på.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I dette felt vises slutdatoen på de skoleperioder som eleven er i udlån på.
Lang beskrivelse
I dette felt vises slutdatoen på de skoleperioder som eleven er i udlån på.
NY_SKPE_ID
Ny skoleperiode 		number -
Kort beskrivelse
Her kan du indtaste en ny skoleperiode som er gyldig under den uddannelse og det speciale som der ønskes skiftet til.
Lang beskrivelse
Her kan du indtaste en ny skoleperiode som er gyldig under den uddannelse og det speciale som der ønskes skiftet til.
AFSENDELSES_ID number - -

Fremmednøgler

B265B_EKST_SKF indholder ingen fremmednøgler


Tabel (BV): B265_HOLDPLACERINGER

B265_HOLDPLACERINGER

B265_HOLDPLACERINGER alias B265_HOPL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B265_HOLDPLACERINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B265_HOPL_ID | number | - | -
HOPL_ID | number | - | -
B265_SKOF_ID | number | - | -
BEVAR_HOPL | varchar2 | J; N | -
SLET_FREMTIDIGE_OPKR | varchar2 | J; N | -

Fremmednøgler

B265_HOLDPLACERINGER indholder ingen fremmednøgler


Tabel (BV): B265_SKOLEFORLOB

B265_SKOLEFORLOB

B265_SKOLEFORLOB alias B265_SK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B265_SKOLEFORLOB

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B265_SKOF_ID number - -
GODKEND varchar2 J;
N
Kort beskrivelse
I dette felt kan du angive, om gyldigheden af de tilknyttede skolefag under det nye speciale skal tjekkes. Bemærk, at der i øjeblikket ikke foretages fagtjek.
Lang beskrivelse
I dette felt kan du angive, om gyldigheden af de tilknyttede skolefag under det nye speciale skal tjekkes. Bemærk, at der i øjeblikket ikke foretages fagtjek.
B265_SPSK_ID number -
Kort beskrivelse
Her vises det speciale som er tilknyttet skoleforløbet.
Lang beskrivelse
Her vises det speciale som er tilknyttet skoleforløbet.
SPEC_ID number - -
ELEV_ID number - -
ELIS_ID
Elis Id 		number - -
NY_SKOF_ID
Nyt Elis Id 		number -
Kort beskrivelse
Her skal du angive et skoleforløb som er gyldigt under det nye speciale.
Lang beskrivelse
Her skal du angive et skoleforløb som er gyldigt under det nye speciale.
GL_SKOF_ID number - -
SLET
Slet 		varchar2 J;
N
Kort beskrivelse
I dette felt kan du angive om det pågældende skoleforløb skal slettes.
Lang beskrivelse
I dette felt kan du angive om det pågældende skoleforløb skal slettes.
NY_STARTDATO date - -
NY_SLUTDATO date - -
RATE number - -
BEVAR_BOOKINGER varchar2 J;
N 		-
SLET_FREMTIDIGE_OPKR varchar2 J;
N 		-
ADVI1 number - -
ADVI2 number - -
ADVI3 number - -

Fremmednøgler

B265_SKOLEFORLOB indholder ingen fremmednøgler


Tabel (BV): B265_SPECIALESKIFT

B265_SPECIALESKIFT

B265_SPECIALESKIFT alias B265_SP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B265_SPECIALESKIFT

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B265_SPSK_ID number - -
SESSIONID number - -
ELEV_ID
Elev Id 		number - -
NY_COFO_ID
Ny uddannelse 		number - -
NY_UDDA_ID
Ny version 		number - -
NY_SPEC_ID
Nyt Speciale 		number -
Kort beskrivelse
Her kan du angive det nye speciale som eleven skal have tilknyttet.
Lang beskrivelse
Her kan du angive det nye speciale som eleven skal have tilknyttet.
SKIFTE_DATO
Skiftedato 		date -
Kort beskrivelse
I dette felt kan du angive den dato hvorfra specialeskiftet skal være gyldigt.
NB: Det er kun muligt at skifte speciale fra dagen efter sidste årselevindberetning.
Lang beskrivelse
I dette felt skal du angive den dato hvorfra skiftet skal træde i kraft.
Det er, i forbindelse med den nye reform, tilladt at skifte midt i et skoleforløb.
GL_COFO_ID
Gammel uddannelse 		number - -
GL_UDDA_ID
Gammel version 		number - -
GL_SPEC_ID
Gammelt speciale 		number - -

Fremmednøgler

B265_SPECIALESKIFT indholder ingen fremmednøgler


Tabel (BV): B266_AFTALEID

B266_AFTALEID

B266_AFTALEID
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B266_AFTALEID

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ELEV_ID number - -
AFTALEID number - -
ERSTAT_AFTALEID number -
Kort beskrivelse
I dette felt kan der indtastes aftaleid på den lokale aftale der skal erstattes af den centrale aftale.
Lang beskrivelse
I dette felt kan der indtastes aftaleid på den lokale aftale der skal erstattes af den centrale aftale.

Fremmednøgler

B266_AFTALEID indholder ingen fremmednøgler


Tabel (BV): B282_ELEVER

B282_ELEVER

B282_ELEVER alias B282ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B282_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B282ELEV_ID Id | number | - | -
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
ANTAL_EKSMARK Antal Eksmark | number | - | -
ANTAL_EKS_KAR Antal Eks Kar | number | - | -

Fremmednøgler

B282_ELEVER indholder ingen fremmednøgler


Tabel (BV): B282_MARKERINGER

B282_MARKERINGER

B282_MARKERINGER alias B282MARK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B282_MARKERINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B282MARK_ID
Id 		number - -
B282ELEV_ID
Id 		number - -
BEJO_ID
Bejo Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
AKTIVITET
Aktivitet 		varchar2 - -
EVALFORM
Evalform 		varchar2 - -
EKSAMEN
Eksamen 		varchar2 J;
N 		-
GEN_TYPE
Gen Type 		varchar2 M;
A;
B 		-
PRIOLISTE
Prioliste 		varchar2 - -
FRADATO
Fradato 		date - -
PRIORITET varchar2 -
Lang beskrivelse
Angiver hvilken prioritet det tilknyttede Uvmfag har på den prioriterede liste.
PRIO_SORT number - -

Fremmednøgler

B282_MARKERINGER indholder ingen fremmednøgler


Tabel (BV): B283_INDBERETNINGER

B283_INDBERETNINGER

B283_INDBERETNINGER alias B283INDB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B283_INDBERETNINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B283INDB_ID B283indb Id | number | - | -
BEJO_ID Bejo Id | number | - | -
INDBNR Indbnr | number | - | -
B283INDB_TYPE B283indb Type | varchar2 | - | -
TERMIN Termin | varchar2 | - | -
DATO Dato | date | - | -

Fremmednøgler

B283_INDBERETNINGER indholder ingen fremmednøgler


Tabel (BV): B283_LINIER

B283_LINIER

B283_LINIER alias B283LIN

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B283_LINIER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B283LIN_ID
B283lin Id 		number - -
B283INDB_ID
B283indb Id 		number - -
BEJO_ID
Bejo Id 		number - -
LINIETYPE
Linietype 		varchar2 - -
BEGIVENHED
Begivenhed 		varchar2 - -
UVMFAG
Uvmfag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
UVM_TEKST
Uvm Tekst 		varchar2 - -
EVALFORM
Evalform 		varchar2 - -
COSA
Cosa 		varchar2 - -
VERSION
Version 		varchar2 - -
ANTAL_PA_UDD
Antal Pa Udd 		number - -
ANTAL_I_ALT
Antal I Alt 		number - -

Fremmednøgler

B283_LINIER indholder ingen fremmednøgler


Tabel (BV): B284_EKSISTERENDE_FORLOBSGRUPP

B284_EKSISTERENDE_FORLOBSGRUPP

B284_EKSISTERENDE_FORLOBSGRUPP alias B284_EKFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B284_EKSISTERENDE_FORLOBSGRUPP

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B284_EKFO_ID
B284 Ekfo Id 		number - -
SESSIONID
Sessionid 		number - -
BEJO_ID number - -
FOGR_ID
Fogr Id 		number - -
SKKA_ID
Skka Id 		number - -
GRUPPE
Gruppe 		varchar2 -
Kort beskrivelse
Her vises den eksisterende Forløbsgruppe.
STARTDATO
Startdato 		date -
Kort beskrivelse
Her vises Startdato for den eksisterende Forløbsgruppe.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Her vises Slutdato for den eksisterende Forløbsgruppe.
SKOLEHJEM
Skolehjem 		varchar2 J;
N
Kort beskrivelse
Her vises Skolehjem for den eksisterende Forløbsgruppe.
KOPIER_GEBYRER
Kopier Gebyrer 		varchar2 J;
N
Lang beskrivelse
Her angives om der skal medtages Gebyrer ved kopiering af Forløbsgruppe.
KOPIER_SKOLEFORLOBSKONTI
Kopier Skoleforlobskonti 		varchar2 J;
N
Lang beskrivelse
Her angives om derskal medtages Skoleforløbskonti ved kopiering af Forløbsgruppe.
KOPIER_FORVENTEDE_BOOKINGER
Kopier Forventede Bookinger 		varchar2 J;
N
Lang beskrivelse
Her angives om der skal medtages Forventede Bookinger ved kopiering af Forløbsgruppe.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises Betegnelse for den eksisterende Forløbsgruppe.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Her vises Kort betegnelse for den eksisterende Forløbsgruppe.
MAX_ANTAL
Max Antal 		number -
Kort beskrivelse
Her vises Max. antal elever for den eksisterende Forløbsgruppe.
LERERTIMER
Lærertimer 		number - -
LERERLEKTIONER
Lærerlektioner 		number - -
ELEVLEKTIONER
Elevlektioner 		number - -

Fremmednøgler

B284_EKSISTERENDE_FORLOBSGRUPP indholder ingen fremmednøgler


Tabel (BV): B284_FORLOBSGRUPPER

B284_FORLOBSGRUPPER

B284_FORLOBSGRUPPER alias B284_FOGR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B284_FORLOBSGRUPPER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B284_FOGR_ID
B284 Fogr Id 		number - -
SKKA_ID
Skka Id 		number -
Lang beskrivelse
Her angives den tilknyttede Skoledagskalender for den nye Forløbsgruppe.
SESSIONID
Sessionid 		number - -
GRUPPE
Gruppe 		varchar2 -
Lang beskrivelse
Her angives navnet på den nye Forløbsgruppe.
STARTDATO
Startdato 		date -
Lang beskrivelse
Her angives Startdato for den nye Forløbsgruppe.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Her angives Slutdato for den nye Forløbsgruppe.
SKOLEHJEM
Skolehjem 		varchar2 J;
N
Lang beskrivelse
Her angives Skolehjem for den nye Forløbsgruppe.
BEJO_ID
Bejo Id 		number - -
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Her angives Betegnelse for den nye Forløbsgruppe.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Her angives Kort betegnelse for den nye Forløbsgruppe.
MAX_ANTAL
Max Antal 		number -
Lang beskrivelse
Her angives Max antal elever for den nye Forløbsgruppe.
LERERTIMER
Lærertimer 		number -
Lang beskrivelse
Her angives Lærertimer for den nye Forløbsgruppe.
LERERLEKTIONER
Lærerlektioner 		number -
Lang beskrivelse
Her angives Lærerelektioner for den nye Forløbsgruppe.
ELEVLEKTIONER
Elevlektioner 		number -
Lang beskrivelse
Her angives Elevlektioner for den nye Forløbsgruppe.

Fremmednøgler

B284_FORLOBSGRUPPER indholder ingen fremmednøgler


Tabel (BV): B284_SKOLEFORLOB

B284_SKOLEFORLOB

B284_SKOLEFORLOB alias B284_SKOF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B284_SKOLEFORLOB

Her vises DS-nummer for den UVM-afdeling skoleforløbet er knyttet til.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B284_SKOF_ID
B284 Skof Id 		number - -
B284_FOGR_ID
B284 Fogr Id 		number - -
SKPE_ID
Skpe Id 		number -
Lang beskrivelse
Her angives den tilknyttede Skoleperiode for det nye Skoleforløb.
SESSIONID
Sessionid 		number - -
SKOLEFORLOB
Skoleforløb 		varchar2 -
Lang beskrivelse
Her angives navnet på det nye Skoleforløb.
FORSTE_TELLEPERIODE
Første Tælleperiode 		number -
Lang beskrivelse
Her angives Første tælleperiode for det nye Skoleforløb.
SIDSTE_TELLEPERIODE
Sidste Tælleperiode 		number -
Lang beskrivelse
Her angives Sidste tælleperiode for det nye Skoleforløb.
OPR_SKOLEFORLOB
Opr Skoleforlob 		varchar2 -
Kort beskrivelse
Her vises navnet på det oprindelige Skoleforløb, som er grundlaget for det nye Skoleforløb.
ANOM_ID
Anom Id 		number -
Lang beskrivelse
Her angives det tilknyttede Ansvarsområde for det nye Skoleforløb.
POM_ID
Pom Id 		number -
Lang beskrivelse
Her angives det tilknyttede Projektområde for det nye Skoleforløb.
BEJO_ID
Bejo Id 		number - -
UVMA_ID
Uvma Id 		number -
Lang beskrivelse
Her vises DS-nummer for den UVM-afdeling skoleforløbet er knyttet til.

Fremmednøgler

B284_SKOLEFORLOB indholder ingen fremmednøgler


Tabel (BV): B291_BTR

B291_BTR

B291_BTR alias BB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B291_BTR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
VERSION
Version 		varchar2 - -
SKOLEPERIODE
Skoleperiode 		varchar2 - -
ARR_SKOLE
Arr Skole 		varchar2 - -
STARTDATO
Startdato 		date - -
GNF_SKOLE
Gnf Skole 		varchar2 - -
STATUS
Status 		varchar2 - -
FORNAVN
Fornavn 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
FULDT_NAVN
Fuldt Navn 		varchar2 - -
SLUTDATO
Slutdato 		date - -
LBNR number - -
UDLAN_DELING
Udlan Deling 		varchar2 U;
D;
F 		-

Fremmednøgler

B291_BTR indholder ingen fremmednøgler


Tabel (BV): B296_PERSONER

B296_PERSONER

B296_PERSONER alias B296_PERS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B296_PERSONER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CPR_NR CPR-nr. | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
COSA_FORMAL Cosa Formål | varchar2 | - | -
VERSION Version | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
INDMELDELSESDATO Indmeldelsesdato | date | - | -

Fremmednøgler

B296_PERSONER indholder ingen fremmednøgler


Tabel (BV): B298_FAMILIER

B298_FAMILIER

B298_FAMILIER alias BF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B298_FAMILIER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
FAMILIE Familie | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -

Fremmednøgler

B298_FAMILIER indholder ingen fremmednøgler


Tabel (BV): B298_SKOLEFAG

B298_SKOLEFAG

B298_SKOLEFAG alias BS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B298_SKOLEFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
FAMILIE
Familie 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU_B298_UVMFAG_FOR_SKOLEFA
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -

Fremmednøgler

B298_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): B298_UVMFAG

B298_UVMFAG

B298_UVMFAG alias BU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B298_UVMFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
FAMILIE
Familie 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
KARAKTERINDBERETNING
Karakterindberetning 		varchar2 J;
N 		-
CENSORINDBERETNING
Censorindberetning 		varchar2 J;
N 		-

Fremmednøgler

B298_UVMFAG indholder ingen fremmednøgler


Tabel (BV): B300_HEADER

B300_HEADER

B300_HEADER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B300_HEADER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
DAGSDATO | varchar2 | - | -
SKOLENR | varchar2 | - | -
SKOLENAVN | varchar2 | - | -
GADE | varchar2 | - | -
STED | varchar2 | - | -
POSTDISTRIKT | varchar2 | - | -
TLF | varchar2 | - | -
FAX | varchar2 | - | -
EMAIL | varchar2 | - | -
SL_NAVN | varchar2 | - | -
SL_STILLING | varchar2 | - | -
SENR | varchar2 | - | -
DATO | varchar2 | - | -
SKILLETEGN | varchar2 | - | -
SORTERING | number | - | -

Fremmednøgler

B300_HEADER indholder ingen fremmednøgler


Tabel (BV): B300_PERSONER

B300_PERSONER

B300_PERSONER alias BP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B300_PERSONER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
CPR_NR
Cpr Nr 		varchar2 -
Lang beskrivelse
Reverse Engineered from column CPR_NR of table B300_PERSONER
FORNAVN
Fornavn 		varchar2 -
Lang beskrivelse
Reverse Engineered from column FORNAVN of table B300_PERSONER
EFTERNAVN
Efternavn 		varchar2 -
Lang beskrivelse
Reverse Engineered from column EFTERNAVN of table B300_PERSONER
ADRESSE1
Adresse1 		varchar2 -
Lang beskrivelse
Reverse Engineered from column ADRESSE1 of table B300_PERSONER
ADRESSE2
Adresse2 		varchar2 -
Lang beskrivelse
Reverse Engineered from column ADRESSE2 of table B300_PERSONER
ADRESSE3
Adresse3 		varchar2 -
Lang beskrivelse
Reverse Engineered from column ADRESSE3 of table B300_PERSONER
ADRESSE4
Adresse4 		varchar2 -
Lang beskrivelse
Reverse Engineered from column ADRESSE4 of table B300_PERSONER
COSA_FORMAL
Cosa Formal 		varchar2 -
Lang beskrivelse
Reverse Engineered from column COSA_FORMAL of table B300_PERSONER
VERSION
Version 		varchar2 -
Lang beskrivelse
Reverse Engineered from column VERSION of table B300_PERSONER
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Reverse Engineered from column BETEGNELSE of table B300_PERSONER
INDMELDELSESDATO
Indmeldelsesdato 		varchar2 -
Lang beskrivelse
Reverse Engineered from column INDMELDELSESDATO of table B300_PERSONER
KVALIFIKATIONSTEKST
Kvalifikationstekst 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KVALIFIKATIONSTEKST of table B300_PERSONER
TLF
Tlf 		varchar2 -
Lang beskrivelse
Reverse Engineered from column TLF of table B300_PERSONER
CPR_NR_VERGE
Cpr Nr Verge 		varchar2 -
Lang beskrivelse
Reverse Engineered from column CPR_NR_VERGE of table B300_PERSONER
FORNAVN_VERGE
Fornavn Verge 		varchar2 -
Lang beskrivelse
Reverse Engineered from column FORNAVN_VERGE of table B300_PERSONER
EFTERNAVN_VERGE
Efternavn Verge 		varchar2 -
Lang beskrivelse
Reverse Engineered from column EFTERNAVN_VERGE of table B300_PERSONER
ADRESSE1_VERGE
Adresse1 Verge 		varchar2 -
Lang beskrivelse
Reverse Engineered from column ADRESSE1_VERGE of table B300_PERSONER
ADRESSE2_VERGE
Adresse2 Verge 		varchar2 -
Lang beskrivelse
Reverse Engineered from column ADRESSE2_VERGE of table B300_PERSONER
ADRESSE3_VERGE
Adresse3 Verge 		varchar2 -
Lang beskrivelse
Reverse Engineered from column ADRESSE3_VERGE of table B300_PERSONER
ADRESSE4_VERGE varchar2 - -
NAVN_LERESTED
Navn Lerested 		varchar2 -
Lang beskrivelse
Reverse Engineered from column LERESTED_NAVN of table B300_PERSONER
ADRESSE1_LERESTED
Adresse1 Lerested 		varchar2 -
Lang beskrivelse
Reverse Engineered from column ADRESSE1_LERESTED of table B300_PERSONER
ADRESSE2_LERESTED
Adresse2 Lerested 		varchar2 -
Lang beskrivelse
Reverse Engineered from column ADRESSE2_LERESTED of table B300_PERSONER
ADRESSE3_LERESTED
Adresse3 Lerested 		varchar2 -
Lang beskrivelse
Reverse Engineered from column ADRESSE3_LERESTED of table B300_PERSONER
KONTAKTLERER_INITIALER
Kontaktlerer Initialer 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KONTAKTLERER_INITIALER of table B300_PERSONER
KONTAKTLERER_LBNR
Kontaktlerer Lbnr 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KONTAKTLERER_LBNR of table B300_PERSONER
KONTAKTLERER_FORNAVN
Kontaktlerer Fornavn 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KONTAKTLERER_FORNAVN of table B300_PERSONER
KONTAKTLERER_EFTERNAVN
Kontaktlerer Efternavn 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KONTAKTLERER_EFTERNAVN of table B300_PERSONER
KONTAKTLERER_TELEFON
Kontaktlerer Telefon 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KONTAKTLERER_TELEFON of table B300_PERSONER

Fremmednøgler

B300_PERSONER indholder ingen fremmednøgler


Tabel (BV): B301_FRAVERSLISTE_HEADERS

B301_FRAVERSLISTE_HEADERS

B301_FRAVERSLISTE_HEADERS
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B301_FRAVERSLISTE_HEADERS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
LOBENUMMER | varchar2 | - | -
FORNAVN_EFTERNAVN | varchar2 | - | -
INITIALER | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
FRADATO Fradato | date | - | -
TILDATO Tildato | date | - | -

Fremmednøgler

B301_FRAVERSLISTE_HEADERS indholder ingen fremmednøgler


Tabel (BV): B301_FRAVERSLISTE_SKEMABASERET

B301_FRAVERSLISTE_SKEMABASERET

B301_FRAVERSLISTE_SKEMABASERET
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B301_FRAVERSLISTE_SKEMABASERET

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INITIALER | varchar2 | - | -
LOBENUMMER | varchar2 | - | -
G_FRAVER_TIMER | number | - | -
I_FRAVER_TIMER | number | - | -
F_FRAVER_TIMER | number | - | -
EFTERNAVN_FORNAVN | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
TOTAL_LEKTIONER Total Lektioner | number | - | -
TOTAL_FRAVER Total Fravær | number | - | -
TOTAL_FRAVER_PROCENT Total Fravær Procent | number | - | -
G_FRAVER G Fravær | number | - | -
G_FRAVER_PROCENT G Fravær Procent | number | - | -
I_FRAVER I Fravær | number | - | -
I_FRAVER_PROCENT I Fravær Procent | number | - | -
F_FRAVER F Fravær | number | - | -
F_FRAVER_PROCENT F Fravær Procent | number | - | -

Fremmednøgler

B301_FRAVERSLISTE_SKEMABASERET indholder ingen fremmednøgler


Tabel (BV): B302_FRAVERSLISTE_HEADERS

B302_FRAVERSLISTE_HEADERS

B302_FRAVERSLISTE_HEADERS
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B302_FRAVERSLISTE_HEADERS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
LOBENUMMER | varchar2 | - | -
FORNAVN_EFTERNAVN | varchar2 | - | -
INITIALER | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
FRADATO Fradato | date | - | -
TILDATO Tildato | date | - | -

Fremmednøgler

B302_FRAVERSLISTE_HEADERS indholder ingen fremmednøgler


Tabel (BV): B302_FRAVERSLISTE_UGEBASERET

B302_FRAVERSLISTE_UGEBASERET

B302_FRAVERSLISTE_UGEBASERET
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B302_FRAVERSLISTE_UGEBASERET

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INITIALER | varchar2 | - | -
LOBENUMMER | varchar2 | - | -
EFTERNAVN_FORNAVN | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
TOTAL_LEKTIONER Total Lektioner | number | - | -
TOTAL_FRAVER Total Fravær | number | - | -
TOTAL_FRAVER_PROCENT Total Fravær Procent | number | - | -
G_FRAVER G Fravær | number | - | -
G_FRAVER_PROCENT G Fravær Procent | number | - | -
I_FRAVER I Fravær | number | - | -
I_FRAVER_PROCENT I Fravær Procent | number | - | -
F_FRAVER F Fravær | number | - | -
F_FRAVER_PROCENT F Fravær Procent | number | - | -

Fremmednøgler

B302_FRAVERSLISTE_UGEBASERET indholder ingen fremmednøgler


Tabel (BV): B305_INT_EXSKF_BTR

B305_INT_EXSKF_BTR

B305_INT_EXSKF_BTR alias B305

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B305_INT_EXSKF_BTR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B305_ID
B305 Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
VERSION
Version 		varchar2 - -
SPECIALE
Speciale 		varchar2 - -
SKOLEPERIODE
Skoleperiode 		varchar2 - -
SKOLE_ARR
Skole Arr 		varchar2 - -
SKOLE_GNF
Skole Gnf 		varchar2 - -
SKOLE_INT
Skole Int 		varchar2 - -
HENDELSE
Hendelse 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
ELIS_ID_GNF_SKOLE
Elis Id Gnf Skole 		number - -
UDLAN_DELING
Udlan Deling 		varchar2 U;
D;
F 		-

Fremmednøgler

B305_INT_EXSKF_BTR indholder ingen fremmednøgler


Tabel (BV): B307_VELKOMSTBREVE

B307_VELKOMSTBREVE

B307_VELKOMSTBREVE alias B307

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B307_VELKOMSTBREVE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
DATO_FOR_UDTREK Dato For Udtræk | varchar2 | - | -
SKOLELEDERS_NAVN Skoleleders Navn | varchar2 | - | -
SKOLELEDERS_STILLING Skoleleders Stilling | varchar2 | - | -
SKOLE_NAVN | varchar2 | - | -
SKOLE_ADRESSE1 Skole Adresse 1 | varchar2 | - | -
SKOLE_ADRESSE2 Skole Adresse 2 | varchar2 | - | -
SKOLE_ADRESSE3 Skole Adresse 3 | varchar2 | - | -
SKOLENS_TLF_NR Skolens Telefonnr | varchar2 | - | -
ELEV_CPR_NR Elev Cpr Nr | varchar2 | - | -
ELEV_NAVN Elev Navn | varchar2 | - | -
ELEV_ADRESSE1 Elev Adresse1 | varchar2 | - | -
ELEV_ADRESSE2 Elev Adresse2 | varchar2 | - | -
ELEV_ADRESSE3 Elev Adresse3 | varchar2 | - | -
ELEV_ADRESSE4 Elev Adresse4 | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
START_SKOLEFORLOB Start Skoleforløb | varchar2 | - | -
SLUT_SKOLEFORLOB Slut Skoleforløb | varchar2 | - | -
HJEMSKOLENAVN Hjemskolenavn | varchar2 | - | -
LERESTED_NAVN Lærested Navn | varchar2 | - | -
LERESTED_ADRESSE1 Lærested Adresse1 | varchar2 | - | -
LERESTED_ADRESSE2 Lærested Adresse2 | varchar2 | - | -
LERESTED_ADRESSE3 Lærested Adresse3 | varchar2 | - | -

Fremmednøgler

B307_VELKOMSTBREVE indholder ingen fremmednøgler


Tabel (BV): B309_KVALIFIKATIONER

B309_KVALIFIKATIONER

B309_KVALIFIKATIONER alias B309_KVHO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B309_KVALIFIKATIONER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B309_KVHO_ID B309 Kvho Id | number | - | -
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
KVALIFIKATIONER Kvalifikationer | varchar2 | J; N | -
DATO Dato | date | - | -
COSA_FORMAL Udd. | varchar2 | - | -
VERSION Vers. | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
GENERERET_AF_BEVIS Gen. af#bevis | varchar2 | J; N | -
STATUS Status | varchar2 | F; E | -
UDDA_ID Udda Id | number | - | -
KVHO_ID Kvho Id | number | - | -
GODK_INITIALER Initialer | varchar2 | - | -
GODK_EFTERNAVN Efternavn | varchar2 | - | -
GODK_FORNAVN Fornavn | varchar2 | - | -
MEDA_ID Meda Id | number | - | -

Fremmednøgler

B309_KVALIFIKATIONER indholder ingen fremmednøgler


Tabel (BV): B310_ELEVER

B310_ELEVER

B310_ELEVER alias B310

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B310_ELEVER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID number - -
SKHP_ID number - -
CPR_NUMMER varchar2 - -
NAVN varchar2 - -
SKOLEFAG varchar2 - -
NIVEAU varchar2 A;
B;
C;
D;
E;
F;
- 		-
HOLD varchar2 - -

Fremmednøgler

B310_ELEVER indholder ingen fremmednøgler


Tabel (BV): B311_AFTALER

B311_AFTALER

B311_AFTALER alias B311A

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B311_AFTALER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
SKOLEFORLOB | varchar2 | - | -
ELIS_ID | number | - | -
AFTA_ID | number | - | -
AFTA_SPECIALE Aftalens speciale | varchar2 | - | -
AFTA_STARTDATO Aftalens startdato | date | - | -
AFTA_SLUTDATO Aftalens slutdato | date | - | -
AFTA_CENTRAL_LOKAL Aftalens central/lokal | varchar2 | C; L | -
FEJL Fejl | varchar2 | - | -

Fremmednøgler

B311_AFTALER indholder ingen fremmednøgler


Tabel (BV): B311_ELEVER

B311_ELEVER

B311_ELEVER alias B311E

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B311_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
SKOLEFORLOB | varchar2 | - | -
ELIS_ID | number | - | -
CPR_NR | varchar2 | - | -
FORNAVN | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
FULDT_NAVN | varchar2 | - | -
STARTDATO | date | - | -
SLUTDATO | date | - | -
SPECIALE | varchar2 | - | -

Fremmednøgler

B311_ELEVER indholder ingen fremmednøgler


Tabel (BV): B311_SKOLEFORLOB

B311_SKOLEFORLOB

B311_SKOLEFORLOB alias B311S

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B311_SKOLEFORLOB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
SKOLEFORLOB | varchar2 | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
SKOLEPERIODE | varchar2 | - | -
SPECIALE | varchar2 | - | -

Fremmednøgler

B311_SKOLEFORLOB indholder ingen fremmednøgler


Tabel (BV): B318_HLP

B318_HLP

B318_HLP alias B318_HLP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B318_HLP

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKOLEFAG
Skolefag 		varchar2 -
Kort beskrivelse
I dette felt vises koden for det eksterne skolefag.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
I dette felt vises det eksterne skolefags niveau.
BETEGNELSE
Betegnelse 		varchar2 - -
KORT_BETEGNELSE varchar2 -
Kort beskrivelse
I dette felt vises kortbetegnelsen for det eksterne skolefag.
SKOL_ID
Skol Id 		number -
Kort beskrivelse
I dette felt vises skolenummeret på den skole som det eksterne skolefag kommer fra.
UVFA_ID
Uvfa Id 		number - -
SKFA_ID
Skfa Id 		number - -
FAGTYPE
Fagtype 		varchar2 -
Kort beskrivelse
I dette felt vises fagtypen for det eksterne skolefag.
FAGMAL
Fagmål 		varchar2 -
Kort beskrivelse
I dette felt vises fagmålet for det eksterne skolefag.

Fremmednøgler

B318_HLP indholder ingen fremmednøgler


Tabel (BV): B321_ELEVER

B321_ELEVER

B321_ELEVER alias B321

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B321_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B321_ID B321_ID | number | - | -
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -

Fremmednøgler

B321_ELEVER indholder ingen fremmednøgler


Tabel (BV): B321_HOLD

B321_HOLD

B321_HOLD alias B321H

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B321_HOLD

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B321_ID B321_ID | number | - | -
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -

Fremmednøgler

B321_HOLD indholder ingen fremmednøgler


Tabel (BV): B322_BTR

B322_BTR

B322_BTR
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B322_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
CPR_NR | varchar2 | - | -
NAVN | varchar2 | - | -
GADE | varchar2 | - | -
POSTNR | varchar2 | - | -
UDDANNELSE | varchar2 | - | -
DATO Dato | date | - | -
STATUS Status | varchar2 | - | -
GENERERET_AF_BEVIS Genereret Af Bevis | varchar2 | - | -

Fremmednøgler

B322_BTR indholder ingen fremmednøgler


Tabel (BV): B323_BTR

B323_BTR

B323_BTR
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B323_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
CPR_NR | varchar2 | - | -
NAVN | varchar2 | - | -
GADE | varchar2 | - | -
POSTNR | varchar2 | - | -
UDDANNELSE | varchar2 | - | -
DATO Dato | date | - | -
STATUS Status | varchar2 | - | -
GENERERET_AF_BEVIS Genereret Af Bevis | varchar2 | - | -

Fremmednøgler

B323_BTR indholder ingen fremmednøgler


Tabel (BV): B327_LOKALE_SKOLEFAG

B327_LOKALE_SKOLEFAG

B327_LOKALE_SKOLEFAG
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B327_LOKALE_SKOLEFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SESSION_ID number - -
SKFA_ID
Skolefag 		number - -
SKOLEFAG varchar2 - -
NIVEAU varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BETEGN
Kort Betegn 		varchar2 - -

Fremmednøgler

B327_LOKALE_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): B327_SKOLEFAG

B327_SKOLEFAG

B327_SKOLEFAG alias BS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B327_SKOLEFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SESSION_ID number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BETEGN
Kort Betegn 		varchar2 - -
TILKNYTTET
Tilknyttet 		varchar2 - -

Fremmednøgler

B327_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): B328_VIS_FELTER

B328_VIS_FELTER

B328_VIS_FELTER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B328_VIS_FELTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ANTAL_HOPL | number | - | -
ANTAL_HOLD | number | - | -

Fremmednøgler

B328_VIS_FELTER indholder ingen fremmednøgler


Tabel (BV): B329_REFO_SKOLEFAG

B329_REFO_SKOLEFAG

B329_REFO_SKOLEFAG alias B329_REFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B329_REFO_SKOLEFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SESSIONID
Sessionid 		number - -
REFO_ID
Refo Id 		number - -
VFM_FRAMANED
Vfm Framaned 		varchar2 -
Kort beskrivelse
Her kan du angive startmåned for, hvornår resultatformen for skolefaget skal gælde.
Lang beskrivelse
Her kan du angive startmåned for, hvornår resultatformen for skolefaget skal gælde.
VFM_TILMANED
Vfm Tilmaned 		varchar2 -
Kort beskrivelse
Her kan du angive slutmåned for, hvornår resultatformen for skolefaget skal gælde.
Lang beskrivelse
Her kan du angive slutmåned for, hvornår resultatformen for skolefaget skal gælde.
SKFA_ID
Skfa Id 		number - -

Fremmednøgler

B329_REFO_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): B331_AFGRENSNINGER

B331_AFGRENSNINGER

B331_AFGRENSNINGER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B331_AFGRENSNINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B331_BEJO_ID | number | - | -
STARTDATO | date | - | -
SLUTDATO | date | - | -
PR_DATO | date | - | -

Fremmednøgler

B331_AFGRENSNINGER indholder ingen fremmednøgler


Tabel (BV): B331_PERSONER

B331_PERSONER

B331_PERSONER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B331_PERSONER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B331_PERS_ID | number | - | -
BEJO_ID | number | - | -
CPR_NR | varchar2 | - | -
NAVN | varchar2 | - | -
STATUS | varchar2 | - | -
SORTERING | number | - | -

Fremmednøgler

B331_PERSONER indholder ingen fremmednøgler


Tabel (BV): B331_UDDANNELSER

B331_UDDANNELSER

B331_UDDANNELSER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B331_UDDANNELSER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B331_PERS_ID | number | - | -
B331_UDDA_ID | number | - | -
COSA_FORMAL | varchar2 | - | -
AE_BIDRAG | varchar2 | - | -
SORTERING | number | - | -

Fremmednøgler

B331_UDDANNELSER indholder ingen fremmednøgler


Tabel (BV): B332_AFGRENSNINGER

B332_AFGRENSNINGER

B332_AFGRENSNINGER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B332_AFGRENSNINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B332_BEJO_ID | number | - | -
STARTDATO | date | - | -
SLUTDATO | date | - | -

Fremmednøgler

B332_AFGRENSNINGER indholder ingen fremmednøgler


Tabel (BV): B332_HOVEDFORLOB_BTR

B332_HOVEDFORLOB_BTR

B332_HOVEDFORLOB_BTR
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B332_HOVEDFORLOB_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B332_BEJO_ID | number | - | -
DS_NUMMER Ds Nummer | varchar2 | - | -
HOVEDFORLOB | varchar2 | - | -
CPR_NR | varchar2 | - | -
NAVN | varchar2 | - | -
GRUNDFORLOB | varchar2 | - | -
AE_REKVIRENT | varchar2 | - | -
TELLEDATO | date | - | -
TELLEPERIODE | number | - | -
BEREGNET_AE_BIDRAG | number | - | -
INDBERETTET_AE_BIDRAG | number | - | -

Fremmednøgler

B332_HOVEDFORLOB_BTR indholder ingen fremmednøgler


Tabel (BV): B332_HOVEDFORLOB_MASTER_BTR

B332_HOVEDFORLOB_MASTER_BTR

B332_HOVEDFORLOB_MASTER_BTR
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B332_HOVEDFORLOB_MASTER_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B332_BEJO_ID | number | - | -
COSA_FORMAL | varchar2 | - | -
UDDANNELSE | varchar2 | - | -

Fremmednøgler

B332_HOVEDFORLOB_MASTER_BTR indholder ingen fremmednøgler


Tabel (BV): B332_INB_AE_FULDTID_CPR_END

B332_INB_AE_FULDTID_CPR_END

B332_INB_AE_FULDTID_CPR_END
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B332_INB_AE_FULDTID_CPR_END

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFCE_ID | number | - | -
AFE_ID | number | - | -
CPR_NR | varchar2 | - | -
UDDANNELSE | varchar2 | - | -
VERSION | varchar2 | - | -
SKOLEPERIODE | varchar2 | - | -
TELLEPERIODE | number | - | -
SKOLEFORLOB | varchar2 | - | -
KOMBINATION | varchar2 | - | -
VARIGHED | number | - | -
STARTDATO | date | - | -
SLUTDATO | date | - | -
TELLEDATO | date | - | -
BIDRAG | number | - | -
RESTBIDRAG | number | - | -
UDDANNELSESAFTALE | varchar2 | - | -
SPECIALE | varchar2 | - | -
AFTALETYPE | varchar2 | - | -
AE_REKVIRENT | varchar2 | - | -
AFGANGSDATO | date | - | -
AFGANGSARSAG | varchar2 | - | -
B332_BEJO_ID | number | - | -

Fremmednøgler

B332_INB_AE_FULDTID_CPR_END indholder ingen fremmednøgler


Tabel (BV): B332_INB_AE_FULDTID_END

B332_INB_AE_FULDTID_END

B332_INB_AE_FULDTID_END
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B332_INB_AE_FULDTID_END

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B332_BEJO_ID | number | - | -
AFE_ID | number | - | -
DS_NUMMER DS-Nummer | varchar2 | - | -
INDBENDL_ID | number | - | -
SKOLENR | varchar2 | - | -
STARTDATO | date | - | -
SLUTDATO | date | - | -
UDDANNELSE | varchar2 | - | -
VERSION | varchar2 | - | -
SKOLEPERIODE | varchar2 | - | -
TELLEPERIODE | number | - | -
KOMBINATION | varchar2 | - | -
VARIGHED | number | - | -
BIDRAG | number | - | -
RESTBIDRAG | number | - | -
ANTAL_ELEVER | number | - | -
RECORDTYPE | varchar2 | - | -
SPECIALE | varchar2 | - | -
AE_REKVIRENT | varchar2 | - | -

Fremmednøgler

B332_INB_AE_FULDTID_END indholder ingen fremmednøgler


Tabel (BV): B333_FREMTIDIGE_OPKR

B333_FREMTIDIGE_OPKR

B333_FREMTIDIGE_OPKR alias B333_FREM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B333_FREMTIDIGE_OPKR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B333_ID
Id 		number - -
GEBYRTYPE
Gebyrtype 		varchar2 - -
GEBYRTYPE_KB
Gebyrtype Kb 		varchar2 - -
RATE
Rate 		number - -
BELOB
Belob 		number - -
FORFALDSDATO
Forfaldsdato 		date - -
OSE_KONTO
Ose Konto 		varchar2 - -
DEBITORTYPE
Debitortype 		varchar2 P;
S;
L;
Ø 		-
DEBITORNAVN
Debitornavn 		varchar2 - -
AKTIVITET
Aktivitet 		varchar2 - -
FORLOBSGRUPPE
Forlobsgruppe 		varchar2 - -
BOOKINGSGRUPPE
Bookingsgruppe 		varchar2 - -
BOOKINGPERIODE
Bookingstart 		varchar2 - -

Fremmednøgler

B333_FREMTIDIGE_OPKR indholder ingen fremmednøgler


Tabel (BV): B333_PERSONER

B333_PERSONER

B333_PERSONER alias B333

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B333_PERSONER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B333_ID Id | number | - | -
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
NAVN Efternavn | varchar2 | - | -

Fremmednøgler

B333_PERSONER indholder ingen fremmednøgler


Tabel (BV): B333_TIDLIGERE_OPKR

B333_TIDLIGERE_OPKR

B333_TIDLIGERE_OPKR alias B33_TID

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B333_TIDLIGERE_OPKR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B333_ID
Id 		number - -
GEBYRTYPE
Gebyrtype 		varchar2 - -
GEBYRTYPE_KB
Gebyrtype Kb 		varchar2 - -
RATE
Rate 		number - -
BELOB
Belob 		number - -
FORFALDSDATO
Forfaldsdato 		date - -
OSE_KONTO
Ose Konto 		varchar2 - -
DEBITORTYPE
Debitortype 		varchar2 P;
S;
L;
Ø 		-
DEBITORNAVN
Debitornavn 		varchar2 - -
AKTIVITET
Aktivitet 		varchar2 - -
FORLOBSGRUPPE
Forlobsgruppe 		varchar2 - -
BOOKINGSGRUPPE
Bookingsgruppe 		varchar2 - -
BOOKINGPERIODE
Bookingstart 		varchar2 - -

Fremmednøgler

B333_TIDLIGERE_OPKR indholder ingen fremmednøgler


Tabel (BV): B334_DEBITORER

B334_DEBITORER

B334_DEBITORER alias B334

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B334_DEBITORER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B334_ID
B334 Id 		number - -
BEJO_ID
Bejo Id 		number - -
DEBITORTYPE
Debitortype 		varchar2 P;
S;
L;
Ø 		-
DEBITORNR
Debitornr 		varchar2 - -
DEBITORGRUPPE varchar2 - -
DEBITORNAVN
Debitornavn 		varchar2 - -

Fremmednøgler

B334_DEBITORER indholder ingen fremmednøgler


Tabel (BV): B334_FREMTIDIGE_OPKR

B334_FREMTIDIGE_OPKR

B334_FREMTIDIGE_OPKR alias B334_FREM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B334_FREMTIDIGE_OPKR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B334_ID B334 Id | number | - | -
BEJO_ID Bejo Id | number | - | -
CPR_NR | varchar2 | - | -
NAVN | varchar2 | - | -
GEBYRTYPE Gebyrtype | varchar2 | - | -
GEBYRTYPE_KB Gebyrtype Kb | varchar2 | - | -
RATE Rate | number | - | -
BELOB Belob | number | - | -
FORFALDSDATO Forfaldsdato | date | - | -
OSE_KONTO Ose Konto | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
FORLOBSGRUPPE Forlobsgruppe | varchar2 | - | -
BOOKINGSGRUPPE Bookingsgruppe | varchar2 | - | -
BOOKINGPERIODE Bookingstart | varchar2 | - | -

Fremmednøgler

B334_FREMTIDIGE_OPKR indholder ingen fremmednøgler


Tabel (BV): B334_TIDLIGERE_OPKR

B334_TIDLIGERE_OPKR

B334_TIDLIGERE_OPKR alias B334_TIDL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B334_TIDLIGERE_OPKR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B334_ID B334 Id | number | - | -
BEJO_ID Bejo Id | number | - | -
CPR_NR | varchar2 | - | -
NAVN | varchar2 | - | -
GEBYRTYPE Gebyrtype | varchar2 | - | -
GEBYRTYPE_KB Gebyrtype Kb | varchar2 | - | -
RATE Rate | number | - | -
BELOB Belob | number | - | -
FORFALDSDATO Forfaldsdato | date | - | -
OSE_KONTO Ose Konto | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
FORLOBSGRUPPE Forlobsgruppe | varchar2 | - | -
BOOKINGSGRUPPE Bookingsgruppe | varchar2 | - | -
BOOKINGPERIODE Bookingstart | varchar2 | - | -

Fremmednøgler

B334_TIDLIGERE_OPKR indholder ingen fremmednøgler


Tabel (BV): B337_EJ_INDB_AER

B337_EJ_INDB_AER

B337_EJ_INDB_AER alias B337_E

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B337_EJ_INDB_AER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
ELEV_NAVN Elev Navn | varchar2 | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
PERIODETYPE Periodetype | varchar2 | - | -
AER_REFUSION Aer Refusion | varchar2 | J; N | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
AER_PERIODE | varchar2 | - | -
ARSAG Arsag | varchar2 | - | -

Fremmednøgler

B337_EJ_INDB_AER indholder ingen fremmednøgler


Tabel (BV): B338_ELEVER

B338_ELEVER

B338_ELEVER alias B338_ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B338_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B338_ELEV_ID B338 Elev Id | number | - | -
BEJO_ID Bejo Id | number | - | -
PERS_ID Pers Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
ELEV_ID Elev Id | number | - | -
UDDA_ID Udda Id | number | - | -
ELEV_NAVN Navn | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -

Fremmednøgler

B338_ELEVER indholder ingen fremmednøgler


Tabel (BV): B338_SKOLEFAG

B338_SKOLEFAG

B338_SKOLEFAG alias B338_SKOF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B338_SKOLEFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B338_ELEV_ID
B338 Elev Id 		number - -
AKTI_ID
Akti Id 		number - -
HOPL_ID
Hopl Id 		number - -
SKHP_ID
Skhp Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
AKTI_KORT_BETEGNELSE
Akti Kort Betegnelse 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
SKFA_KORT_BETEGNELSE
Skfa Kort Betegnelse 		varchar2 - -

Fremmednøgler

B338_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): B346_HOPL_UDEN_ELIS

B346_HOPL_UDEN_ELIS

B346_HOPL_UDEN_ELIS alias B346

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B346_HOPL_UDEN_ELIS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LBNR Lbnr | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
FULDT_NAVN Fuldt Navn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -

Fremmednøgler

B346_HOPL_UDEN_ELIS indholder ingen fremmednøgler


Tabel (BV): B347_ELIS_TIL_SKOF_TAB

B347_ELIS_TIL_SKOF_TAB

B347_ELIS_TIL_SKOF_TAB alias B347T

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B347_ELIS_TIL_SKOF_TAB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SESSIONID Sessionid | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
STARTDATO_HOLD Startdato Hold | date | - | -
ELEVNAVN Elevnavn | varchar2 | - | -
SLUTDATO_HOLD Slutdato Hold | date | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
STARTDATO_ELIS Startdato Elis | date | - | -
SLUTDATO_ELIS Slutdato Elis | date | - | -
FORSORGER Forsorger | varchar2 | J; N | -
SKOLEHJEM Skolehjem | varchar2 | J; N | -
SKOLEHJEMSARSELEV Skolehjemsarselev | varchar2 | J; N | -
BEFORDRING Befordring | varchar2 | J; N | -
RATE Rate | number | - | -
TILSKUDSMERKEKOMBINATION Tmk | varchar2 | - | -
STATISTIKMERKEKOMBINATION Smk | varchar2 | - | -
HOPL_OPDTID | date | - | -
HOPL_ID | number | - | -
ELIS_ID | number | - | -
ELEV_ID | number | - | -
AE_REKVIRENT | varchar2 | - | -

Fremmednøgler

B347_ELIS_TIL_SKOF_TAB indholder ingen fremmednøgler


Tabel (BV): B349_UDLAN_MED_ANDEN_UDD

B349_UDLAN_MED_ANDEN_UDD

B349_UDLAN_MED_ANDEN_UDD alias BUMAU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B349_UDLAN_MED_ANDEN_UDD

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
TAELLER
Taeller 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
FORNAVN
Fornavn 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
FULDT_NAVN
Fuldt Navn 		varchar2 - -
COFO_ELEV
Cofo Elev 		varchar2 - -
VERS_ELEV
Vers Elev 		varchar2 - -
SPEC_ELEV
Spec Elev 		varchar2 - -
COFO_UDLAN
Cofo Udlan 		varchar2 - -
VERS_UDLAN
Vers Udlan 		varchar2 - -
SPEC_UDLAN
Spec Udlan 		varchar2 - -
SKOLEPERIODE
Skoleperiode 		varchar2 - -
STARTDATO_UDLAN
Startdato 		date - -
SLUTDATO_UDLAN
Slutdato 		date - -
PERIODE_UDLAN
Periode 		varchar2 - -
STATUS_UDLAN varchar2 O;
V;
G;
A;
SA;
S;
I 		-
STARTDATO_AFTALE date - -
SLUTDATO_AFTALE date - -
PERIODE_AFTALE varchar2 - -
UDLAN_DELING
Udlan Deling 		varchar2 U;
D;
F 		-

Fremmednøgler

B349_UDLAN_MED_ANDEN_UDD indholder ingen fremmednøgler


Tabel (BV): B356_AFTALEENDRINGER

B356_AFTALEENDRINGER

B356_AFTALEENDRINGER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B356_AFTALEENDRINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
NAVN Navn | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
AFTALETYPE Aftaletype | varchar2 | - | -
BESKRIVELSE Beskrivelse | varchar2 | - | -

Fremmednøgler

B356_AFTALEENDRINGER indholder ingen fremmednøgler


Tabel (BV): B357_HOLD

B357_HOLD

B357_HOLD alias B357_H

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B357_HOLD

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
TREKNINGSTYPE
Trekningstype 		varchar2 A;
B;
C;
D;
E;
F;
G;
H;
I;
J;
K;
L;
M 		-

Fremmednøgler

B357_HOLD indholder ingen fremmednøgler


Tabel (BV): B357_MARKERINGER

B357_MARKERINGER

B357_MARKERINGER alias B357_M

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B357_MARKERINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AKTIVITET
Aktivitet 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
SKOLEFAG_KORT_BET
Skolefag Kort Bet 		varchar2 - -
FAGTILKNYTNING
Fagtilknytning 		varchar2 O;
V;
L;
S;
E;
P;
T;
I 		-
EVALFORM
Evalform 		varchar2 - -
ANTAL_AUT
Antal Aut 		number - -
ANTAL_MAN
Antal Man 		number - -

Fremmednøgler

B357_MARKERINGER indholder ingen fremmednøgler


Tabel (BV): B359_DATO

B359_DATO

B359_DATO alias B359_D

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B359_DATO

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
DATO Dato | date | - | -
BEJO_ID Bejo Id | number | - | -

Fremmednøgler

B359_DATO indholder ingen fremmednøgler


Tabel (BV): B359_EKSABEGI

B359_EKSABEGI

B359_EKSABEGI alias B359_E

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B359_EKSABEGI

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
LOKALENR
Lokalenr 		varchar2 - -
EKSABEGI
Eksabegi 		varchar2 - -
DATO
Dato 		date - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
EVALFORM
Evalform 		varchar2 - -
STARTTID
Starttid 		varchar2 - -
SLUTTID
Sluttid 		varchar2 - -
LOKALEROLLE
Lokalerolle 		varchar2 - -
SKOLEFAGSNUMMER
Skolefagsnummer 		varchar2 - -

Fremmednøgler

B359_EKSABEGI indholder ingen fremmednøgler


Tabel (BV): B359_LOKALE

B359_LOKALE

B359_LOKALE alias B359_L

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B359_LOKALE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
DATO B359 D Dato | date | - | -
LOKALENR Lokalenr | varchar2 | - | -
LOKALE Lokale | varchar2 | - | -
LOKALEAFDELING Lokaleafdeling | varchar2 | - | -
BEJO_ID B359 D Bejo Id | number | - | -

Fremmednøgler

B359_LOKALE indholder ingen fremmednøgler


Tabel (BV): B359_TILSYN

B359_TILSYN

B359_TILSYN alias B359_T

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B359_TILSYN

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
DATO Dato | date | - | -
LOKALENR Lokalenr | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
INITIALER Initialer | varchar2 | - | -
SKEMAROLLE Skemarolle | varchar2 | - | -
STARTTID Starttid | varchar2 | - | -
SLUTTID Sluttid | varchar2 | - | -

Fremmednøgler

B359_TILSYN indholder ingen fremmednøgler


Tabel (BV): B360_ELEVER

B360_ELEVER

B360_ELEVER alias B360_E

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B360_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
BLOK_NR Blok Nr | number | - | -
ELEV_ID Elev Id | number | - | -
NAVN Navn | varchar2 | - | -
COSA_FORMAL Cøsa Formål | varchar2 | - | -
VERSION Version | varchar2 | - | -
CPR_NR | varchar2 | - | -

Fremmednøgler

B360_ELEVER indholder ingen fremmednøgler


Tabel (BV): B360_SKOLEFAG

B360_SKOLEFAG

B360_SKOLEFAG alias B260_S

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B360_SKOLEFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
BLOK_NR
Blok Nr 		number - -
ELEV_ID
Elev Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-

Fremmednøgler

B360_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): B361_EKSAMEN

B361_EKSAMEN

B361_EKSAMEN alias B361_E

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B361_EKSAMEN

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
MEDA_ID
Meda Id 		number - -
UGEDAG
Ugedag 		varchar2 MAN;
TIR;
ONS;
TOR;
FRE;
LØR;
SØN 		-
DATO
Dato 		date - -
B361_E_ID
B361 S Id 		number - -
STARTTID
Starttid 		varchar2 - -
SLUTTID
Sluttid 		varchar2 - -
SKOLEFAG_KB
Skolefag Kb 		varchar2 - -
SKOLEFAG_NIV
Skolefag Niv 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
EVALFORM
Evalform 		varchar2 - -
LOKALER
Lokaler 		varchar2 - -
ANTAL_ELEVER
Antal Elever 		number - -
SKEMAROLLE_KB
Skemarolle Kb 		varchar2 - -

Fremmednøgler

B361_EKSAMEN indholder ingen fremmednøgler


Tabel (BV): B361_LERER

B361_LERER

B361_LERER alias B361_L

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B361_LERER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
MEDA_ID Meda Id | number | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
NAVN Navn | varchar2 | - | -
CO Co | varchar2 | - | -
GADE Gade | varchar2 | - | -
STED Sted | varchar2 | - | -
POSTNR_BY Postnr By | varchar2 | - | -

Fremmednøgler

B361_LERER indholder ingen fremmednøgler


Tabel (BV): B361_SKOLEFAG

B361_SKOLEFAG

B361_SKOLEFAG alias B361_S

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B361_SKOLEFAG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SKOLEFAG_KB Skolefag Kb | varchar2 | - | -
SKOLEFAG_NIV Skolefag Niv | varchar2 | - | -
EVALFORM Evalform | varchar2 | - | -
ANTAL_ELEVER Antal Elever | number | - | -
B361_S_ID B361 S Id | number | - | -
B361_E_ID B361 E Id | number | - | -
BEJO_ID Bejo Id | number | - | -

Fremmednøgler

B361_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): B362_CENSOR

B362_CENSOR

B362_CENSOR alias B362_C

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B362_CENSOR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CELO_ID Celo Id | number | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
NAVN Navn | varchar2 | - | -
CO Co | varchar2 | - | -
GADE Gade | varchar2 | - | -
STED Sted | varchar2 | - | -
POSTNR_BY By | varchar2 | - | -
SKOLENR Skolenr | varchar2 | - | -

Fremmednøgler

B362_CENSOR indholder ingen fremmednøgler


Tabel (BV): B362_EKSAMEN

B362_EKSAMEN

B362_EKSAMEN alias B362_E

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B362_EKSAMEN

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
CELO_ID
Celo Id 		number - -
UGEDAG
Ugedag 		varchar2 MAN;
TIR;
ONS;
TOR;
FRE;
LØR;
SØN 		-
DATO
Dato 		date - -
STARTTID
Starttid 		varchar2 - -
SLUTTID
Sluttid 		varchar2 - -
SKOLEFAG_KB
Skolefag Kb 		varchar2 - -
SKOLEFAG_NIV
Skolefag Niv 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
EVALFORM
Evalform 		varchar2 - -
LERERE
Lerere 		varchar2 - -
LOKALER
Lokaler 		varchar2 - -

Fremmednøgler

B362_EKSAMEN indholder ingen fremmednøgler


Tabel (BV): B363_QUERY

B363_QUERY

B363_QUERY alias B363_Q

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B363_QUERY

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
PR_DATO Dato | date | - | -
EKSAOMRA_ID Starttid | number | - | -
EKSAOMRA Sluttid | varchar2 | - | -
UDDA_ID Skolefag Kb | number | - | -
COFO_ID Skolefag Niv | number | - | -
COSA_FORMAL Evalform | varchar2 | - | -
VERSION Lerere | varchar2 | - | -

Fremmednøgler

B363_QUERY indholder ingen fremmednøgler


Tabel (BV): B364_HEADER

B364_HEADER

B364_HEADER alias B364_HEAD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B364_HEADER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SORTERING Sortering | varchar2 | - | -
SKILLETEGN Skilletegn | varchar2 | - | -

Fremmednøgler

B364_HEADER indholder ingen fremmednøgler


Tabel (BV): B364_MEDARBEJDERE

B364_MEDARBEJDERE

B364_MEDARBEJDERE alias B364_MED

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B364_MEDARBEJDERE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
MEDA_ID | number | - | -
INITIALER Initialer | varchar2 | - | -
BRUGERNAVN Brugernavn | varchar2 | - | -
KODEORD Kodeord | varchar2 | - | -
SKOLENUMMER Skolenummer | varchar2 | - | -
SKOLENAVN Skolenavn | varchar2 | - | -
SKOLEGADE Skolegade | varchar2 | - | -
SKOLESTEDNAVN Skolestednavn | varchar2 | - | -
SKOLEPOSTNR Skolepostnr | varchar2 | - | -
SKOLE_BY Skole By | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
C_O_NAVN C O Navn | varchar2 | - | -
GADE Gade | varchar2 | - | -
STEDNAVN Stednavn | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
BYNAVN Bynavn | varchar2 | - | -
ENDRET_DATO Ændret Dato | date | - | -

Fremmednøgler

B364_MEDARBEJDERE indholder ingen fremmednøgler


Tabel (BV): B368_ELEVER

B368_ELEVER

B368_ELEVER alias B368_ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B368_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
PERS_ID Pers Id | number | - | -
BRUGERNAVN Brugernavn | varchar2 | - | -
KODEORD Kodeord | varchar2 | - | -
SKOLENUMMER Skolenummer | varchar2 | - | -
SKOLENAVN Skolenavn | varchar2 | - | -
SKOLEGADE Skolegade | varchar2 | - | -
SKOLESTEDNAVN Skolestednavn | varchar2 | - | -
SKOLEPOSTNR Skolepostnr | varchar2 | - | -
SKOLE_BY Skole By | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
C_O_NAVN C O Navn | varchar2 | - | -
GADE Gade | varchar2 | - | -
STEDNAVN Stednavn | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
BYNAVN Bynavn | varchar2 | - | -
ENDRET_DATO Ændret Dato | date | - | -

Fremmednøgler

B368_ELEVER indholder ingen fremmednøgler


Tabel (BV): B368_HEADER

B368_HEADER

B368_HEADER alias B368_HEAD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B368_HEADER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SORTERING Sortering | varchar2 | - | -
SKILLETEGN Skilletegn | varchar2 | - | -

Fremmednøgler

B368_HEADER indholder ingen fremmednøgler


Tabel (BV): B375_LERERTIME_INDB

B375_LERERTIME_INDB

B375_LERERTIME_INDB alias BLI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B375_LERERTIME_INDB

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AR
Ar 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A 		-
SKILLETEGN
Skilletegn 		varchar2 - -
ARBEJDSTIMER
Arbejdstimer 		number - -
ESA_AKTIVITETSTYPE
Esa Aktivitetstype 		varchar2 - -

Fremmednøgler

B375_LERERTIME_INDB indholder ingen fremmednøgler


Tabel (BV): B376_LERERTIME_INDB

B376_LERERTIME_INDB

B376_LERERTIME_INDB alias B376

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B376_LERERTIME_INDB

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AR
Ar 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A 		-
SKILLETEGN
Skilletegn 		varchar2 - -
ARBEJDSTIMER
Arbejdstimer 		number - -
ESA_AKTIVITETSTYPE
Esa Aktivitetstype 		varchar2 - -

Fremmednøgler

B376_LERERTIME_INDB indholder ingen fremmednøgler


Tabel (BV): B384_KONTI

B384_KONTI

B384_KONTI alias B384_KONTI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B384_KONTI

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SKOF_ID Skof Id | number | - | -
VFM_STARTMANED Vfm Startmaned | varchar2 | - | -
VFM_SLUTMANED Vfm Slutmaned | varchar2 | - | -
OSE_ART Ose Art | varchar2 | - | -
OSE_FORMAL Ose Formal | varchar2 | - | -
OSE_PROJEKT Ose Projekt | varchar2 | - | -
FEJL Fejl | varchar2 | - | -
OSE_ANSVAR Ose Ansvar | varchar2 | - | -
LINIENR | number | - | -

Fremmednøgler

B384_KONTI indholder ingen fremmednøgler


Tabel (BV): B384_SKOLEFORLOB

B384_SKOLEFORLOB

B384_SKOLEFORLOB alias B384_SKOF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B384_SKOLEFORLOB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SKOF_ID Skof Id | number | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
FORLOBSGRUPPE Forlobsgruppe | varchar2 | - | -
PERIODE Periode | varchar2 | - | -

Fremmednøgler

B384_SKOLEFORLOB indholder ingen fremmednøgler


Tabel (BV): B385_AE_BIDRAG

B385_AE_BIDRAG

B385_AE_BIDRAG alias B385_AEBI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B385_AE_BIDRAG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
PERS_ID Pers Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
NAVN Navn | varchar2 | - | -
OPTAGET_PA_UDDANNELSE Optaget Pa Uddannelse | varchar2 | - | -
OPNAET_KVALIFIKATION Opnaet Kvalifikation | date | - | -
AE_BIDRAG_1010 Ae Bidrag 1010 | number | - | -
AE_BIDRAG_1011 Ae Bidrag 1011 | number | - | -
AE_BIDRAG_1012 Ae Bidrag 1012 | number | - | -
AE_BIDRAG_1013 Ae Bidrag 1013 | number | - | -
AE_BIDRAG_1014 Ae Bidrag 1014 | number | - | -
AE_BIDRAG_1015 Ae Bidrag 1015 | number | - | -
AE_BIDRAG_ANDRE Ae Bidrag Andre | number | - | -
AE_BIDRAG_TOTAL Ae Bidrag Total | number | - | -
I_ALT_UGER I Alt Uger | number | - | -

Fremmednøgler

B385_AE_BIDRAG indholder ingen fremmednøgler


Tabel (BV): B388_BLOK1_DETAIL

B388_BLOK1_DETAIL

B388_BLOK1_DETAIL alias B388_1_D

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B388_BLOK1_DETAIL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
EISP_ID Eisp Id | number | - | -
AFTA_ID Afta Id | number | - | -
STARTDATO_AFTA Startdato Afta | date | - | -
SLUTDATO_AFTA Slutdato Afta | date | - | -

Fremmednøgler

B388_BLOK1_DETAIL indholder ingen fremmednøgler


Tabel (BV): B388_BLOK1_MASTER

B388_BLOK1_MASTER

B388_BLOK1_MASTER alias B388_1_M

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B388_BLOK1_MASTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
EISP_ID Eisp Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
NAVN Navn | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
STARTDATO_EISP Startdato Eisp | date | - | -
SLUTDATO_EISP Slutdato Eisp | date | - | -

Fremmednøgler

B388_BLOK1_MASTER indholder ingen fremmednøgler


Tabel (BV): B388_BLOK2_DATA

B388_BLOK2_DATA

B388_BLOK2_DATA alias B388_BLOK2

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B388_BLOK2_DATA

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AFTA_ID Afta Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
NAVN | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
EASY_P_VERSION EASY-P version | varchar2 | - | -
EASY_P_SPECIALE EASY-P speciale | varchar2 | - | -

Fremmednøgler

B388_BLOK2_DATA indholder ingen fremmednøgler


Tabel (BV): B388_BLOK3_DETAIL

B388_BLOK3_DETAIL

B388_BLOK3_DETAIL alias B388_B_3D

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B388_BLOK3_DETAIL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFTA_ID Afta Id | number | - | -
BEJO_ID Bejo Id | number | - | -
EISP_ID Eisp Id | number | - | -
STARTDATO_EISP Startdato Eisp | date | - | -
SLUTDATO_EISP Slutdato Eisp | date | - | -

Fremmednøgler

B388_BLOK3_DETAIL indholder ingen fremmednøgler


Tabel (BV): B388_BLOK3_MASTER

B388_BLOK3_MASTER

B388_BLOK3_MASTER alias B388_B_3M

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B388_BLOK3_MASTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AFTA_ID Afta Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
NAVN Navn | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
STARTDATO_AFTA Startdato Afta | date | - | -
SLUTDATO_AFTA Slutdato Afta | date | - | -
CENTRAL_LOKAL Central Lokal | varchar2 | C; L | -

Fremmednøgler

B388_BLOK3_MASTER indholder ingen fremmednøgler


Tabel (BV): B388_TOM_LINIE

B388_TOM_LINIE

B388_TOM_LINIE alias B388_T

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B388_TOM_LINIE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
TOM_LINIE Tom Linie | varchar2 | - | -

Fremmednøgler

B388_TOM_LINIE indholder ingen fremmednøgler


Tabel (BV): B389_DATA

B389_DATA

B389_DATA alias B389_DATA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B389_DATA

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
EISP_ID Eisp Id | number | - | -
FEJLKODE Fejlkode | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
NAVN Navn | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
TELLEDATO_TEKST Telledato Tekst | varchar2 | - | -
BIDRAG Bidrag | number | - | -
FEJLTEKST Fejltekst | varchar2 | - | -
DATABLOK | number | - | -

Fremmednøgler

B389_DATA indholder ingen fremmednøgler


Tabel (BV): B389_SIGNATUR

B389_SIGNATUR

B389_SIGNATUR alias B389_SIG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B389_SIGNATUR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LINIENR | number | - | -
SIGNATUR_TEKST Signatur Tekst | varchar2 | - | -

Fremmednøgler

B389_SIGNATUR indholder ingen fremmednøgler


Tabel (BV): B392_BRUGERE_I_PROFIL

B392_BRUGERE_I_PROFIL

B392_BRUGERE_I_PROFIL alias BBIP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B392_BRUGERE_I_PROFIL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
PROFILNAVN Profilnavn | varchar2 | - | -
BRUGERNAVN Brugernavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FULDT_NAVN | varchar2 | - | -
UDLQB Udlqb | varchar2 | - | -

Fremmednøgler

B392_BRUGERE_I_PROFIL indholder ingen fremmednøgler


Tabel (BV): B392_PROFILER

B392_PROFILER

B392_PROFILER alias B392P

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B392_PROFILER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
PROFILNAVN Profilnavn | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
GYLDIGHEDSPERIODE Gyldighedsperiode | number | - | -
ADVARSEL_DAGE Advarsel Dage | number | - | -
RESPIT_DAGE Respit Dage | number | - | -
GENBRUG_DAGE Genbrug Dage | number | - | -
GENBRUG_GANGE Genbrug Gange | number | - | -
MINIMUM_LENGDE Minimum Lengde | number | - | -
BOGSTAVER_OG_CIFRE Bogstaver Og Cifre | varchar2 | J; N | -

Fremmednøgler

B392_PROFILER indholder ingen fremmednøgler


Tabel (BV): B394_AKTIVITETER

B394_AKTIVITETER

B394_AKTIVITETER alias B394_AKTI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B394_AKTIVITETER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AKTI_ID Akti Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
AKTI_KORT_BETEGNELSE Akti Kort Betegnelse | varchar2 | - | -
AKTI_STARTDATO Akti Startdato | date | - | -
AKTI_SLUTDATO Akti Slutdato | date | - | -
FORVENTET_ANTAL_TELLEDATOER Forventet Antal Telledatoer | number | - | -
FAKTISK_ANTAL_TELLEDATOER Faktisk Antal Telledatoer | number | - | -
ANTAL_RATER Antal Rater | number | - | -
AKTIVITETSAFDELING Aktivitetsafdeling | varchar2 | - | -
ANSVARSOMRADE Ansvarsomrade | varchar2 | - | -
PROJEKTOMRADE Projektomrade | varchar2 | - | -

Fremmednøgler

B394_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): B403_CERTIFIKAT

B403_CERTIFIKAT

B403_CERTIFIKAT alias B403_C

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B403_CERTIFIKAT

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B403_ID B403 C Id | number | - | -
BEJO_ID | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
NAVN Navn | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
SKOLE Skole | varchar2 | - | -
SKOLE_ADRESSE Skole Adresse | varchar2 | - | -
SKOLE_POSTNR_BY Skole Postnr By | varchar2 | - | -
AMUKU_ID Amuku Id | number | - | -
AMUBC_TITEL Amubc Titel | varchar2 | - | -
AMUBC_REKVIRENT Amubc Rekvirent | varchar2 | - | -

Fremmednøgler

B403_CERTIFIKAT indholder ingen fremmednøgler


Tabel (BV): B404_ELEVER

B404_ELEVER

B404_ELEVER alias B404_ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B404_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
ELEV_ID Elev Id | number | - | -
NAVN Navn | varchar2 | - | -
COSA_FORMAL Cøsa Formål | varchar2 | - | -
B404_ELEV_ID B404 Elev Id | number | - | -
VERSION Version | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -

Fremmednøgler

B404_ELEVER indholder ingen fremmednøgler


Tabel (BV): B404_SKHP

B404_SKHP

B404_SKHP alias B404_SKHP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B404_SKHP

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PERIODE
Periode 		varchar2 - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
B404_SKOF_ID
B404 Elev Id 		number - -
UVM_NIVEAU
Uvm Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
AKTIVITET
Aktivitet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
BEJO_ID
Bejo Id 		number - -

Fremmednøgler

B404_SKHP indholder ingen fremmednøgler


Tabel (BV): B404_SKOLEFORLOB

B404_SKOLEFORLOB

B404_SKOLEFORLOB alias B404_SKOF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B404_SKOLEFORLOB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
FORLOB Forløb | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
ELEV_ID Elev Id | number | - | -
BEJO_ID Bejo Id | number | - | -
B404_ELEV_ID B404 Elev Id | number | - | -
SPECIALE Speciale | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
B404_SKOF_ID B404 Skof Id | number | - | -

Fremmednøgler

B404_SKOLEFORLOB indholder ingen fremmednøgler


Tabel (BV): B412_AMKU

B412_AMKU

B412_AMKU alias B412_AMKU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B412_AMKU

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFLYSTDATO Aflystdato | date | - | -
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
KVOTIENT Kvotient | number | - | -
B412_AMKU_ID B412 Amku Id | number | - | -

Fremmednøgler

B412_AMKU indholder ingen fremmednøgler


Tabel (BV): B412_KKT

B412_KKT

B412_KKT alias B412_KKT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B412_KKT

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ANTAL Antal | number | - | -
ANTAL_A Antal A | number | - | -
ANTAL_P Antal P | number | - | -
ANTAL_L Antal L | number | - | -
ANTAL_R Antal R | number | - | -
ANTAL_U Antal U | number | - | -
BEJO_ID Bejo Id | number | - | -
FINANCIERINGSKILDE Financieringskilde | varchar2 | - | -
MALGRUPPE M Lgruppe | varchar2 | - | -
KURSUSART Kursusart | varchar2 | - | -
KURSUSTYPE Kursustype | varchar2 | - | -
VERSION Version | varchar2 | - | -
TITEL Titel | varchar2 | - | -
B412_AMKU_ID B412 Amku Id | number | - | -
B412_KKT_ID B412 Kkt Id | number | - | -

Fremmednøgler

B412_KKT indholder ingen fremmednøgler


Tabel (BV): B412_KUPL

B412_KUPL

B412_KUPL alias B412_KUPL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B412_KUPL

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
GODTGORELSE
Godtg Relse 		varchar2 1;
6;
7;
5;
9;
2;
3;
4 		-
ERHVERVSUDDANNELSE
Erhvervsuddannelse 		varchar2 1;
4;
3;
5;
9;
2;
6 		-
A_KASSE
A Kasse 		varchar2 - -
KURSISTLEKTIONER
Kursistlektioner 		number - -
GENNEMFORT
Gennemf Rt 		varchar2 1;
2;
3 		-
SKOLEHJEMSBELOB
Skolehjemsbel B 		number - -
BEJO_ID
Bejo Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
FORNAVN
Fornavn 		varchar2 - -
FINANCIERINGSKILDE
Financieringskilde 		varchar2 - -
MALGRUPPE
M Lgruppe 		varchar2 - -
PLACERINGSTYPE
Placeringstype 		varchar2 P;
U;
S;
V;
A;
L;
R 		-
TILSKUD
Tilskud 		varchar2 J;
N 		-
TILLEGSTAKST
Till Gstakst 		varchar2 - -
RATE
Rate 		number - -
LOGI
Logi 		varchar2 J;
N 		-
KATEGORI
Kategori 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
CERTIFIKATPROVE
Certifikatpr Ve 		varchar2 J;
U;
N 		-
CERTIFIKAT_UDSTEDT
Certifikat Udstedt 		varchar2 J;
N 		-
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
4;
5 		-
B412_KKT_ID
B412 Kkt Id 		number - -
B412_KUPL_ID
B412 Kupl Id 		number - -
FRITEKST
Fritekst 		varchar2 - -
NAVN
Navn 		varchar2 - -
KOST_LOGI
Kost Logi 		varchar2 0;
1;
2;
3;
9 		-
REKVIRENT
Rekv. 		varchar2 - -
AE_REKVIRENT
Ae Rekvirent 		varchar2 - -
AMU_HOLDIDENT
Amu Holdident 		varchar2 - -

Fremmednøgler

B412_KUPL indholder ingen fremmednøgler


Tabel (BV): B413_ELEVER

B413_ELEVER

B413_ELEVER alias B413_ELE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B413_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
ELEV_ID Elev Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
MARKERING Markering | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
FULD_COSA Fuld Cosa | varchar2 | - | -
STED Sted | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
CO Co | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
POSTDISTRIKT Postdistrikt | varchar2 | - | -
TELEFONNR Telefonnr | varchar2 | - | -
GADE Gade | varchar2 | - | -
KOMMUNEKODE Kommunekode | varchar2 | - | -
KOMM_BETEGNELSE Komm Betegnelse | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
UDD_BETEGNELSE Udd Betegnelse | varchar2 | - | -
INDMELDT Indmeldt | date | - | -
FRASKOLE Fraskole | varchar2 | - | -
NOTER_AFGIVET Noter Afgivet | varchar2 | - | -
FULD_ADRESSE Fuld Adresse | varchar2 | - | -
FULDT_NAVN Fuldt Navn | varchar2 | - | -

Fremmednøgler

B413_ELEVER indholder ingen fremmednøgler


Tabel (BV): B413_EXT_SKOF

B413_EXT_SKOF

B413_EXT_SKOF alias B413_SKO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B413_EXT_SKOF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
ELEV_ID Elev Id | number | - | -
EXSKF_ID Exskf Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
DEL_PER_START_DATO Del Per Start Dato | date | - | -
DEL_PER_SLUT_DATO Del Per Slut Dato | date | - | -
VERSION Version | varchar2 | - | -
DEL_PER_ANTAL_DAGE Del Per Antal Dage | number | - | -
SPECIALE Speciale | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
HJEMSKOLE Hjemskole | varchar2 | - | -
GNFSKOLE Gnfskole | varchar2 | - | -

Fremmednøgler

B413_EXT_SKOF indholder ingen fremmednøgler


Tabel (BV): B413_LERESTEDER

B413_LERESTEDER

B413_LERESTEDER alias AL_1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B413_LERESTEDER

b

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ELEV_ID Elev Id | number | - | -
BEJO_ID Bejo Id | number | - | -
AFTA_ID Afta Id | number | - | -
SE_NR Se Nr | varchar2 | - | -
LBNR Lbnr | number | - | -
NAVN Navn | varchar2 | - | -
GADE Gade | varchar2 | - | -
STED Sted | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
BYNAVN Bynavn | varchar2 | - | -
TELEFON Telefon | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
FULD_ADRESSE Fuld Adresse | varchar2 | - | -

Fremmednøgler

B413_LERESTEDER indholder ingen fremmednøgler


Tabel (BV): B413_UVMFAG

B413_UVMFAG

B413_UVMFAG alias B413_UVM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B413_UVMFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EXSKF_ID
Exskf Id 		number - -
BEJO_ID
Bejo Id 		number - -
ELEV_ID
Elev Id 		number - -
UVFA_ID
Uvfa Id 		number - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
AKTUEL_VARIGHED
Aktuel Varighed 		number - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -

Fremmednøgler

B413_UVMFAG indholder ingen fremmednøgler


Tabel (BV): B421_AKTIVITET_LONKONTI

B421_AKTIVITET_LONKONTI

B421_AKTIVITET_LONKONTI alias B421_AK_LK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B421_AKTIVITET_LONKONTI

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AC_SATS_KODE
Ac-Sats-Kode 		varchar2 -
Lang beskrivelse
Heri angives kode for den pågældende AC-sats
UDDANNELSESGRUPPE
Uddannelsesgruppe 		varchar2 -
Lang beskrivelse
Angiver en uddannelsesgruppe som defineret i arbejdstidsaftalen.
GRUPPE
Gruppe 		varchar2 -
Lang beskrivelse
Kode som identificerer aktivitetsafdelingen.
UDD_GR_KORT_BET
Udd Gr Kort Bet 		varchar2 -
Lang beskrivelse
Angiver kort betegnelse for uddannelsesgruppen.
AC_SATS_KORT_BETEGNELSE
Ac-Sats Kort Betegnelse 		varchar2 -
Lang beskrivelse
Angiver forkortelse, som anvendes på diverse lister.
AKTIVITET
Aktivitet 		varchar2 -
Lang beskrivelse
Kode som identificerer aktiviteten.
GRUPPE_KORT_BET
Gruppe Kort Bet 		varchar2 -
Lang beskrivelse
Kort betegnelse for aktivitetsgruppen.
LONPULJE
Lønpulje 		varchar2 J;
N
Lang beskrivelse
Angiver hvorvidt løn-udgifterne på aktiviteten i den angivne periode skal gå i lønpulje. # 'J' til lønpulje angiver, at udgifterne skal konteres på medarbejderens konto (overfor SCL). For at lønudgifterne skal gå i lønpulje, skal der også på medarbejderens ansættelsesforhold være angivet 'J' til lønpulje. # 'N' til lønpulje angiver, at udgifterne skal konteres direkte på Aktivitetskontoen (overfor SCL). # Defaultværdien er 'J'.
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for aktiviteten.
OSE_ART
Øse Art 		varchar2 -
Lang beskrivelse
ØSE-art tilknyttet aktiviteten.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for aktiviteten.
BEJO_ID
Bejo Id 		number - -
OSE_FORMAL
Øse Formål 		varchar2 -
Lang beskrivelse
ØSE-formål tilknyttet aktiviteten.
STARTDATO
Startdato 		date -
Lang beskrivelse
Angiver startdato for aktiviteten.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Angiver slutdato for aktiviteten.
OSE_ANSVAR
Øse Ansvar 		varchar2 -
Lang beskrivelse
ØSE-ansvar tilknyttet aktiviteten.
OSE_PROJEKT
Øse Projekt 		varchar2 -
Lang beskrivelse
ØSE-ansvar tilknyttet aktiviteten.
AFLYST
Aflyst 		varchar2 J;
N
Lang beskrivelse
Angiver om en aktivitet er aflyst (J/N). Defaultværdien er 'N'. # Aflyste aktiviteter behandles specielt ved beregning af honorering af aflyst undervisning ifølge arbejdstidsaftalerne. Når en aktivitet markeres som værende aflyst, checker systemet, at der ikke er deltagere tilknyttet. Hvis der findes sådanne, er det en fejlsituation, og deltagerne skal fjernes, inden aktiviteten kan markeres som værende aflyst. Endvidere checker systemet, om der er knyttet en Aktivitetskonto til Aktiviteten. Hvis ikke, gives en advarsel. Dette skyldes, at Aktivitetskontoen skal benyttes ved honorering af aflyst undervisning.
AFREGNINGSFORM
Afregningsform 		varchar2 A;
L
Lang beskrivelse
Angiver afregningsform (A=arbejdstimer, L=lektioner) for PKAT 82 lærere. # Defaultværdi er 'L' for Hold, IV-aktiviteter og AMU-kurser, og 'A' for Øvrige Aktiviteter.
ELEVPLAN_BETEGNELSE
Elevplan Betegnelse 		varchar2 - -
ELEVPLAN_STARTDATO
Elevplan Startdato 		date - -
VFM_STARTMANED
Vfm Startmaned 		varchar2 - -
VFM_SLUTMANED
Vfm Slutmaned 		varchar2 - -
SORT_STARTMANED
Sort Startmaned 		date - -

Fremmednøgler

B421_AKTIVITET_LONKONTI indholder ingen fremmednøgler


Tabel (BV): B424_AFSEND_BTR

B424_AFSEND_BTR

B424_AFSEND_BTR alias B424

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B424_AFSEND_BTR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B424_ID
B424 Id 		number - -
FU_ID
Fu Id 		number - -
FRAVS_ID
Fravs Id 		number - -
OPERATION
Operation 		varchar2 I;
U;
D;
- 		-
VISNINGSFORMAT_UGE
Visningsformat Uge 		varchar2 - -
EXSKF_ID
Exskf Id 		number - -

Fremmednøgler

B424_AFSEND_BTR indholder ingen fremmednøgler


Tabel (BV): B428_ELEVER_BTR

B428_ELEVER_BTR

B428_ELEVER_BTR alias B428_ELV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B428_ELEVER_BTR

Elever, som har uddannelsesforløb, der skal vises

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B428_ELV_ID
B428 Elv Id 		number - -
BEJO_ID
Bejo Id 		number -
Lang beskrivelse
Intern nøgle til identifikation af bestillings-job
ELEV_ID
Elev Id 		number -
Lang beskrivelse
Intern nøgle der identificerer eleven
COSA_FORMAL
Cosa Formal 		varchar2 -
Lang beskrivelse
Angivelse af CØSA FORMÅL for eleven
CPR_NR
Cpr Nr 		varchar2 -
Lang beskrivelse
CPR-nr for eleven
EFTERNAVN
Efternavn 		varchar2 -
Lang beskrivelse
Elevens efternavn
FORNAVN
Fornavn 		varchar2 -
Lang beskrivelse
Elevens fornavn
PERS_ID
Pers Id 		number -
Lang beskrivelse
Intern nølge til identifikation af person
UDDA_KORT_BETEGNELSE
Udda Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for elevens uddannelse
VERSION
Version 		varchar2 -
Lang beskrivelse
Version af den aktuelle elevs uddannelse

Fremmednøgler

B428_ELEVER_BTR indholder ingen fremmednøgler


Tabel (BV): B428_SKOLEOPHOLD_BTR

B428_SKOLEOPHOLD_BTR

B428_SKOLEOPHOLD_BTR alias B428_SKO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B428_SKOLEOPHOLD_BTR

Uddannelsesforløb for en elev

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B428_SKO_ID
B428 Sko Id 		number - -
B428_ELV_ID
B428 Elv Id 		number - -
BEJO_ID
Bejo Id 		number -
Lang beskrivelse
Intern nøgle til identifikation af bestillings-job
FORLOB_TYPE
Forlob Type 		varchar2 -
Lang beskrivelse
Angivelse af forløbets type
PERIODETYPE
Periodetype 		varchar2 -
Lang beskrivelse
Angivelse af periodens type
PETY_ID
Pety Id 		number -
Lang beskrivelse
Intern nøgle til identifikation af periodetypen
SKOLENAVN
Skolenavn 		varchar2 -
Lang beskrivelse
Skolens navn
SKOLENR
Skolenr 		varchar2 -
Lang beskrivelse
Skolens nummer
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Skoleperioden
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for skoleopholdet
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for skoleopholdet

Fremmednøgler

B428_SKOLEOPHOLD_BTR indholder ingen fremmednøgler


Tabel (BV): B429_AFSEND_BTR

B429_AFSEND_BTR

B429_AFSEND_BTR alias B429_A_B

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B429_AFSEND_BTR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B429_ID
B429 Id 		number - -
EXSKF_ID
Exskf Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
STARTDATO
Startdato 		date - -
ELEVPLAN_BETEGNELSE
Elevplan Betegnelse 		varchar2 - -
SLUTDATO
Slutdato 		date - -
AKPL_ID
Akpl Id 		number - -
OPERATION
Operation 		varchar2 I;
U;
D;
- 		-
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

B429_AFSEND_BTR indholder ingen fremmednøgler


Tabel (BV): B431_SKOLEFORLOB

B431_SKOLEFORLOB

B431_SKOLEFORLOB alias B431_SKOF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B431_SKOLEFORLOB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SKOLEFORLOB Skoleforlob | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
SPECIALE Speciale | varchar2 | - | -
ANTAL_ELEVER Antal Elever | number | - | -
FORSTE_TELLEPERIODE Forste Telleperiode | number | - | -
SIDSTE_TELLEPERIODE Sidste Telleperiode | number | - | -
ANSVARSOMRADE Ansvarsomrade | varchar2 | - | -
PROJEKTOMRADE Projektomrade | varchar2 | - | -
FORLOBSGRUPPE Forlobsgruppe | varchar2 | - | -
SKOLEDAGSKALENDER Skoledagskalender | varchar2 | - | -
AER_KONTAKT Aer Kontakt | varchar2 | - | -
DS_NUMMER Ds Nummer | varchar2 | - | -

Fremmednøgler

B431_SKOLEFORLOB indholder ingen fremmednøgler


Tabel (BV): B434_RETTIGHEDER

B434_RETTIGHEDER

B434_RETTIGHEDER alias B434_RET

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B434_RETTIGHEDER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AKGR_ID Akgr Id | number | - | -
EOB_ID Eob Id | number | - | -
GRUPPE Gruppe | varchar2 | - | -
AKGR_KORT_BETEGNELSE Akgr Kort Betegnelse | varchar2 | - | -
BRUGERNAVN Brugernavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
AUT_BETEGNELSE Aut Betegnelse | varchar2 | - | -
TILDELT_AF Tildelt Af | varchar2 | - | -
TILDELT_TIDSPUNKT Tildelt Tidspunkt | date | - | -
AUTORISATIONSTYPE Autorisationstype | varchar2 | RET; VIS | -

Fremmednøgler

B434_RETTIGHEDER indholder ingen fremmednøgler


Tabel (BV): B444_AFGANGSARSAGER

B444_AFGANGSARSAGER

B444_AFGANGSARSAGER alias B444_AFG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B444_AFGANGSARSAGER

Bruttotrækstabel til B444 Afgangsårsager

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SKOLENR Skolenr | varchar2 | - | -
DS_NR Ds Nr | varchar2 | - | -
LOKATION Lokation | varchar2 | - | -
ELEVAFDELING Elevafdeling | varchar2 | - | -
PERS_ID Pers Id | number | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
KON Kon | varchar2 | M; K | -
ALDER Alder | integer | - | -
KOMMUNE Kommune | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
INDMELDELSESDATO Indmeldelsesdato | date | - | -
ADGANGSVEJ Adgangsvej | varchar2 | - | -
STARTDATO_UDD Startdato Udd | date | - | -
STARTDATO_SKO Startdato Sko | date | - | -
STARTDATO_ELIS Startdato Elis | date | - | -
SLUTDATO_ELIS Slutdato Elis | date | - | -
HOVED_GRUND_FORLOB Hoved Grund Forlob | varchar2 | - | -
UDMELDELSESDATO Udmeldelsesdato | date | - | -
AFGANGSARSAG_CENTRAL Afgangsarsag Central | varchar2 | - | -
AFGANGSARSAG_LOKAL Afgangsarsag Lokal | varchar2 | - | -
TIDL_UDD Tidl Udd | varchar2 | - | -
TIDL_VER Tidl Ver | varchar2 | - | -
TIDL_UDMELDELSESDATO Tidl Udmeldelsesdato | date | - | -
TIDL_AFG_CENTRAL Tidl Afg Central | varchar2 | - | -
TIDL_AFG_LOKAL Tidl Afg Lokal | varchar2 | - | -

Fremmednøgler

B444_AFGANGSARSAGER indholder ingen fremmednøgler


Tabel (BV): B444_HEADER

B444_HEADER

B444_HEADER alias B444_HEA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B444_HEADER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SKILLETEGN Skilletegn | varchar2 | - | -

Fremmednøgler

B444_HEADER indholder ingen fremmednøgler


Tabel (BV): B450_AMU_TJEK

B450_AMU_TJEK

B450_AMU_TJEK alias B450_A

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B450_AMU_TJEK

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SESSION_ID Session Id | number | - | -
AMU_KURSUS Amu Kursus | varchar2 | - | -
ANTAL Antal | number | - | -

Fremmednøgler

B450_AMU_TJEK indholder ingen fremmednøgler


Tabel (BV): B451_PERIODEOVERSIGTER

B451_PERIODEOVERSIGTER

B451_PERIODEOVERSIGTER alias B451_PER

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B451_PERIODEOVERSIGTER

Bruttotrækstabel til B051

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LINJE_NR Linje Nr | number | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Lobenummer | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
TIMER_PLAN Timer Plan | number | - | -
TIMER_FAKTISKE Timer Faktiske | number | - | -
NORMALGRENSE Normalgrense | number | - | -
FAKTISKE_NORMAL Faktiske Normal | number | - | -
HONO_NORMAL Hono Normal | number | - | -
DIFF_NORMAL Diff Normal | number | - | -
FAKTISKE_OVER Faktiske Over | number | - | -
HONO_OVER Hono Over | number | - | -
DIFF_OVER Diff Over | number | - | -

Fremmednøgler

B451_PERIODEOVERSIGTER indholder ingen fremmednøgler


Tabel (BV): B458_SIDST_KORT

B458_SIDST_KORT

B458_SIDST_KORT alias BSK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B458_SIDST_KORT

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
LERESTEDER Leresteder | date | - | -
VIRKSOMHEDER Virksomheder | date | - | -

Fremmednøgler

B458_SIDST_KORT indholder ingen fremmednøgler


Tabel (BV): B459_TMP_TAB

B459_TMP_TAB

B459_TMP_TAB alias BTT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B459_TMP_TAB

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SESSIONID
Sessionid 		number - -
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
Her vises elevens CPR-nr.
COSA_FORMAL
Cosa Formal 		varchar2 -
Kort beskrivelse
Her vises CØSA-formål for elevens uddannelse.
VERSION
Version 		varchar2 - -
COFO_KORT_BET
Cofo Kort Bet 		varchar2 -
Kort beskrivelse
Her vises kort betegnelse for elevens uddannelse.
FORNAVN
Fornavn 		varchar2 -
Kort beskrivelse
Her vises elevens fornavn.
EFTERNAVN
Efternavn 		varchar2 -
Kort beskrivelse
Her vises elevens efternavn.
SKOLENR
Skolenr 		varchar2 -
Kort beskrivelse
Her vises skolenummer for elevens arrangerende skole.
SKOLENAVN
Skolenavn 		varchar2 -
Kort beskrivelse
Her vises navn for elevens arrangerende skole.

Fremmednøgler

B459_TMP_TAB indholder ingen fremmednøgler


Tabel (BV): B461_ELEV

B461_ELEV

B461_ELEV alias B461_ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B461_ELEV

Tabellen indeholder data til kladdeindberetningen af kommunebreve.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B461_ELEV_ID
B461 Dat Id 		number - -
B461_H_ID
B461 H Id 		number - -
CPR_NR
Cpr Nr 		varchar2 -
Lang beskrivelse
Personens CPR-nr.
FORNAVN
Fornavn 		varchar2 -
Lang beskrivelse
Personens fornavn.
EFTERNAVN
Efternavn 		varchar2 -
Lang beskrivelse
Personens efternavn.
NAVN
Navn 		varchar2 - -
CO
Co 		varchar2 -
Lang beskrivelse
Personens evt. C/O navn.
GADE
Gade 		varchar2 -
Lang beskrivelse
Personens gavenavn og nr.
STED
Sted 		varchar2 -
Lang beskrivelse
Stednavn for personens adresse.
POSTNR
Postnr 		varchar2 -
Lang beskrivelse
Personens postnr.
POSTDISTRIKT
Postdistrikt 		varchar2 -
Lang beskrivelse
Personens postdistrikt.
ADRESSE
Adresse 		varchar2 - -
FOLKESKOLE_NR
Folkeskole Nr 		varchar2 -
Lang beskrivelse
Folkeskole for personen.
UDDA_KODE
Udda Kode 		varchar2 -
Lang beskrivelse
Uddannelsens CØSA-formål.
UDDA_VERSION
Udda Version 		varchar2 -
Lang beskrivelse
Uddannelsens version.
UDDA_KORT_BETEGNELSE
Udda Kort Betegnelse 		varchar2 -
Lang beskrivelse
Uddannelsens korte betegnelse.
UDDA_BETEGNELSE
Udda Betegnelse 		varchar2 -
Lang beskrivelse
Uddannelsens betegnelse
LERESTEDS_SE_NR
Leresteds Se Nr 		varchar2 -
Lang beskrivelse
Lærestedets SE-nr.
LERESTEDS_LBNR
Leresteds Lbnr 		number -
Lang beskrivelse
Lærestedets løbenummer
LERESTEDS_NAVN
Leresteds Navn 		varchar2 -
Lang beskrivelse
Lærestedets navn.
LERESTEDS_GADE
Leresteds Gade 		varchar2 -
Lang beskrivelse
Lærestedets gade.
LERESTEDS_STED
Leresteds Sted 		varchar2 -
Lang beskrivelse
Lærestedets stednavn.
LERESTEDS_POSTNR
Leresteds Postnr 		varchar2 -
Lang beskrivelse
Lærestedets postnr.
LERESTEDS_POSTDISTRIKT
Leresteds Postdistrikt 		varchar2 -
Lang beskrivelse
Lærestedets postdistrikt.

Fremmednøgler

B461_ELEV indholder ingen fremmednøgler


Tabel (BV): B461_HEADER

B461_HEADER

B461_HEADER alias B461_H

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B461_HEADER

Tabellen indeholder header for kladdeindberetningen af kommunebreve.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B461_H_ID
B461 H Id 		number - -
BEJO_ID
Bejo Id 		number - -
FILTYPE
Filtype 		varchar2 -
Lang beskrivelse
Filtype for indberetningen. Indeholder 'KBR'.
EASY_A_VERSION
Easy A Version 		varchar2 -
Lang beskrivelse
Indeholder Skolens EASY-A versions-nr.
DATO_FOR_UDTREK
Dato For Udtrek 		date -
Lang beskrivelse
Dags dato for dannelsen af indberetningeskladden.
FRADATO
Fradato 		date -
Lang beskrivelse
Angiver afgrænsningsperiodens startdato
TILDATO
Tildato 		date -
Lang beskrivelse
Angiver afgrænsningsperiodens slutdato
PERIODE
Periode 		varchar2 - -
KOMMUNEKODE
Kommunekode 		varchar2 -
Lang beskrivelse
Her findes modtager-kommunens kommunekode.
DS_SKOLE_NR
Ds Skole Nr 		varchar2 -
Lang beskrivelse
Her ses Skolens DS-skolekode.
SKOLENAVN
Skolenavn 		varchar2 -
Lang beskrivelse
Her ses skolens navn.
ANTAL_RECORDS
Antal Records 		number -
Lang beskrivelse
Her ses antal records i de tilhørende details til denne kommune i denne indberetning.

Fremmednøgler

B461_HEADER indholder ingen fremmednøgler


Tabel (BV): B461_HENDELSER

B461_HENDELSER

B461_HENDELSER alias B461_HEN

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B461_HENDELSER

Indeholder hendelser for eleven

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B461_HEN_ID
B461 Hen Id 		number - -
B461_ELEV_ID
B461 Dat Id 		number - -
HENDELSES_DATO
Hendelses Dato 		date -
Lang beskrivelse
Hændelsens dato.
HENDELSES_KODE
Hendelses Kode 		varchar2 -
Lang beskrivelse
Hændelsens kode.
HENDELSES_BETEGNELSE
Hendelses Betegnelse 		varchar2 -
Lang beskrivelse
Hændelsens betegnelse.
HENDELSES_TYPE
Hendelses Type 		varchar2 -
Lang beskrivelse
Hændelsens type.

Fremmednøgler

B461_HENDELSER indholder ingen fremmednøgler


Tabel (BV): B466_FAGTILKNYTNINGER

B466_FAGTILKNYTNINGER

B466_FAGTILKNYTNINGER alias B466F

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B466_FAGTILKNYTNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
UVFA_KORT_BETEGNELSE
Uvfa Kort Betegnelse 		varchar2 - -
SKOLEFAG_FINDES
Skolefag Findes 		varchar2 J;
N 		-
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
FAMILIE
Familie 		varchar2 - -
UDDANNELSE_HOVEDFORLOB
Uddannelse Hovedforlob 		varchar2 - -
VERSION_HOVEDFORLOB
Version Hovedforlob 		varchar2 - -
SPECIALE
Speciale 		varchar2 - -
FAGTYPE
Fagtype 		varchar2 BUNDET;
VALGFRI 		-
GYLDIG_FRA
Gyldig Fra 		date - -
GYLDIG_TIL
Gyldig Til 		date - -
B466F_ID
B466f Id 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
CENSORINDBERETNING
Censorindberetning 		varchar2 J;
N 		-
KARAKTERINDBERETNING
Karakterindberetning 		varchar2 J;
N 		-
MALTYPE
Maltype 		varchar2 Enkeltfag;
AMU-mål 		-
FINDES_MALTYPER
Findes Maltyper 		varchar2 J;
N 		-
OVERFORES_ELEVPLAN
Overfores Elevplan 		varchar2 J;
N 		-
UDGAET
Udgaet 		varchar2 J;
N 		-

Fremmednøgler

B466_FAGTILKNYTNINGER indholder ingen fremmednøgler


Tabel (BV): B467_CENTRALE_AFGANGSARSAGER

B467_CENTRALE_AFGANGSARSAGER

B467_CENTRALE_AFGANGSARSAGER alias B467_CEAF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B467_CENTRALE_AFGANGSARSAGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CEAF_ID Ceaf Id | number | - | -
CEAF_AFGANGSARSAG Central afgangsårsag | varchar2 | - | -
CEAF_KORT_BETEGNELSE Kort betegnelse | varchar2 | - | -
CEAF_BETEGNELSE Betegnelse | varchar2 | - | -

Fremmednøgler

B467_CENTRALE_AFGANGSARSAGER indholder ingen fremmednøgler


Tabel (BV): B467_LOKALE_AFGANGSARSAGER

B467_LOKALE_AFGANGSARSAGER

B467_LOKALE_AFGANGSARSAGER alias B467_AFAR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B467_LOKALE_AFGANGSARSAGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CEAF_ID Ceaf Id | number | - | -
AFAR_ID Afar Id | number | - | -
AFAR_AFGANGSARSAG Afar Afgangsarsag | varchar2 | - | -
AFAR_KORT_BETEGNELSE Afar Kort Betegnelse | varchar2 | - | -
AFAR_BETEGNELSE Afar Betegnelse | varchar2 | - | -

Fremmednøgler

B467_LOKALE_AFGANGSARSAGER indholder ingen fremmednøgler


Tabel (BV): B468_BRIK

B468_BRIK

B468_BRIK alias B468_B

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B468_BRIK

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SKEMABEG_ID Skemabeg Id | number | - | -
DATO Dato | date | - | -
LEKTIONSNR Lektionsnr | number | - | -
SKFA_ID Skfa Id | number | - | -
STARTTID Starttid | varchar2 | - | -
SLUTTID Sluttid | varchar2 | - | -
EKSADAG_ID Eksadag Id | number | - | -
STANDARDLEKT Standardlekt | number | - | -

Fremmednøgler

B468_BRIK indholder ingen fremmednøgler


Tabel (BV): B468_SLET

B468_SLET

B468_SLET alias B468_SL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B468_SLET

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SKEMABEG_ID Skemabeg Id | number | - | -

Fremmednøgler

B468_SLET indholder ingen fremmednøgler


Tabel (BV): B469_FULDTID_ELEV_AKTIVS

B469_FULDTID_ELEV_AKTIVS

B469_FULDTID_ELEV_AKTIVS alias B469_BFEA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B469_FULDTID_ELEV_AKTIVS

Bruttotrækstabel til B469 Fuldtidselever der er aktive på flere uddannelser.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
NAVN Navn | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
LOKATION Lokation | varchar2 | - | -
ELEVAFDELING Elevafdeling | varchar2 | - | -
INDMELDELSESDATO Indmeldelsesdato | date | - | -
AFGANGSDATO Afgangsdato | date | - | -

Fremmednøgler

B469_FULDTID_ELEV_AKTIVS indholder ingen fremmednøgler


Tabel (BV): B473_ELEVER

B473_ELEVER

B473_ELEVER alias B473

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B473_ELEVER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
SORT_ORDER
Sort Order 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
LOKATION
Lokation 		varchar2 - -
ELEVAFDELING
Elevafdeling 		varchar2 - -
NAVN
Navn 		varchar2 - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
INDMELDELSESDATO
Indmeldelsesdato 		date - -
AFTALE_STARTDATO
Aftale Startdato 		date - -
AFTALE_SLUTDATO
Aftale Slutdato 		date - -
CENTRAL_LOKAL
Aftale Type 		varchar2 C;
L;
S 		-

Fremmednøgler

B473_ELEVER indholder ingen fremmednøgler


Tabel (BV): B476_AMU_KURSUSTYPER

B476_AMU_KURSUSTYPER

B476_AMU_KURSUSTYPER alias B476_AMUKU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B476_AMU_KURSUSTYPER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
FULD_KURSUSTYPE Kursustype | varchar2 | - | -
TITEL | varchar2 | - | -

Fremmednøgler

B476_AMU_KURSUSTYPER indholder ingen fremmednøgler


Tabel (BV): B476_KURSUSONSKELISTE

B476_KURSUSONSKELISTE

B476_KURSUSONSKELISTE alias B476_K

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B476_KURSUSONSKELISTE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
FULD_KURSUSTYPE Kursustype | varchar2 | - | -
PRIORITET | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
FULDT_NAVN Fuldt Navn | varchar2 | - | -
GADE Gade | varchar2 | - | -
AMU_KURSUS Amu-Kursus | varchar2 | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
FINANCIERINGSKILDE Financieringskilde | varchar2 | - | -
MALGRUPPE Malgruppe | varchar2 | - | -
ONSKET_U_STED Ønsket U Sted | varchar2 | - | -
FRITEKST Fritekst | varchar2 | - | -
SE_NR Se Nr | varchar2 | - | -
LOBENR Lobenr | number | - | -
NAVN Navn | varchar2 | - | -
KONTAKTPERSON Kontaktperson | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
POSTADRESSE Postadresse | varchar2 | - | -
KURSUSPLACERET_TID Kursusplaceret Tid | date | - | -
TILMELDT_TID Tilmeldt Tid | date | - | -

Fremmednøgler

B476_KURSUSONSKELISTE indholder ingen fremmednøgler


Tabel (BV): B478_INFOBASE

B478_INFOBASE

B478_INFOBASE alias B478_INFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B478_INFOBASE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B478_INFO_ID B478 Info Id | number | - | -
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
AMUKU_FINANSIERINGSKILDE Amuku Finansieringskilde | varchar2 | - | -
AMUKU_MALGRUPPE Amuku Målgruppe | varchar2 | - | -
AMUKU_KURSUSART Amuku Kursusart | varchar2 | - | -
AMUKU_KURSUSTYPE Amuku Kursustype | varchar2 | - | -
AMUKU_VERSION Amuku Version | varchar2 | - | -
AMRE_FINANSIERINGSKILDE Amre Finansieringskilde | varchar2 | - | -
AMRE_MALGRUPPE Amre Målgruppe | varchar2 | - | -
TELLEPERIODE Tælleperiode | varchar2 | - | -
PERIODISERINGSMANED Periodiseringsmåned | varchar2 | - | -
AKTIVITETSAFDELING Aktivitetsafdeling | varchar2 | - | -
AKTIVITETSAFDELING_KB Aktivitetsafdeling Kb | varchar2 | - | -
AKTIVITETSAFDELING_BET Aktivitetsafdeling Bet | varchar2 | - | -
HOLDREKVIRENT Holdrekvirent | varchar2 | - | -
ANSVARSOMRADE Ansvarsområde | varchar2 | - | -
ANSVARSOMRADE_KB Ansvarsområde Kb | varchar2 | - | -
ANSVARSOMRADE_BET Ansvarsområde Bet | varchar2 | - | -
AMKU_KB Amku Kb | varchar2 | - | -
AMKU_BET Amku Bet | varchar2 | - | -
SUPER_AMUKU_F_KILDE Super Amuku F-Kilde | varchar2 | - | -
SUPER_AMUKU_MALGRUPPE Super Amuku Målgruppe | varchar2 | - | -
SUPER_AMUKU_KURSUSART Super Amuku Kursusart | varchar2 | - | -
SUPER_AMUKU_KURSUSTYPE Super Amuku Kursustype | varchar2 | - | -
SUPER_AMUKU_VERSION Super Amuku Version | varchar2 | - | -
STATUS Status | varchar2 | - | -
AMRE_NAVN Amre Navn | varchar2 | - | -
AMUKU_TITEL Amuku Titel | varchar2 | - | -
SUPER_AMUKU_TITEL Super Amuku Titel | varchar2 | - | -
PLANLAGTE_KURSISTER_NORM Planlagte Kursister Norm | varchar2 | - | -
PLANLAGTE_ELEVUGER_NORM Planlagte Elevuger Norm | varchar2 | - | -
PLANLAGTE_KURSISTER_FULD Planlagte Kursister Fuld | varchar2 | - | -
PLANLAGTE_ELEVUGER_FULD Planlagte Elevuger Fuld | varchar2 | - | -
PERIODE_KURSISTER Periode Kursister | varchar2 | - | -
PERIODE_ELEVUGER Periode Elevuger | varchar2 | - | -
TILSKUD_KURSISTER Tilskud Kursister | varchar2 | - | -
TILSKUD_ELEVUGER Tilskud Elevuger | varchar2 | - | -
EJ_TILSKUD_KURSISTER Ej Tilskud Kursister | varchar2 | - | -
EJ_TILSKUD_ELEVUGER Ej Tilskud Elevuger | varchar2 | - | -
AFHOLDELSESFORM Afholdelsesform | varchar2 | - | -
AFHOLDELSESFORM_BET Afholdelsesform Bet | varchar2 | - | -
AFHOLDELSESFORM_PRINCIP Afholdelsesform Princip | varchar2 | - | -
FLEXBETEGNELSE Flexbetegnelse | varchar2 | - | -
HOLDVARIGHED Holdvarighed | varchar2 | - | -
RAMME Ramme | varchar2 | - | -
PERIODE_EJ_TILSKUD_KURSISTER Periode Ej Tilskud Kursister | varchar2 | - | -
PERIODE_EJ_TILSKUD_ELEVUGER Periode Ej Tilskud Elevuger | varchar2 | - | -
PROJEKTOMRADE Projektomrade | varchar2 | - | -
PROJEKTOMRADE_KB Projektomrade Kb | varchar2 | - | -
PROJEKTOMRADE_BET Projektomrade Bet | varchar2 | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
AE_REKVIRENT_NAVN Ae Rekvirent Navn | varchar2 | - | -
AE_REKVIRENT_TYPE Ae Rekvirent Type | varchar2 | - | -
AUF_GRUPPE Auf Gruppe | varchar2 | - | -
AUF_GRUPPE_KB Auf Gruppe Kb | varchar2 | - | -
AUF_GRUPPE_BET Auf Gruppe Bet | varchar2 | - | -
AUF_GRUPPE_FINANSAR Auf Gruppe Finansar | varchar2 | - | -
AUF_GRUPPE_DELTAGERBETALING Auf Gruppe Deltagerbetaling | varchar2 | - | -

Fremmednøgler

B478_INFOBASE indholder ingen fremmednøgler


Tabel (BV): B481_AFT_FORSKEL_A_OG_P_OPLS

B481_AFT_FORSKEL_A_OG_P_OPLS

B481_AFT_FORSKEL_A_OG_P_OPLS alias B481_FAPOP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B481_AFT_FORSKEL_A_OG_P_OPLS

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B481_ID
B481 Id 		number - -
AFTA_ID
Afta Id 		number - -
BEJO_ID
Bejo Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
NAVN
Navn 		varchar2 - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
AFTA_TYPE
Bafaopo Type 		varchar2 AFPV;
SKPS;
PIU 		-
SYSTEM_A
System 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
SPECIALE_VERSION
Speciale Version 		varchar2 - -
SPECIALE
Speciale 		varchar2 - -
ARRANGERENDE_SKOLE
Arrangerende Skole 		varchar2 - -
SKOLENAVN
Skolenavn 		varchar2 - -
SYSTEM_P
System P 		varchar2 - -
EASY_P_STARTDATO
Easy A Startdato 		date - -
EASY_P_SLUTDATO
Easy P Slutdato 		date - -
EASY_P_SPECIALE_VERSION
Easy P Speciale Version 		varchar2 - -
EASY_P_SPECIALE
Easy A Speciale 		varchar2 - -

Fremmednøgler

B481_AFT_FORSKEL_A_OG_P_OPLS indholder ingen fremmednøgler


Tabel (BV): B482_LERERTIMER

B482_LERERTIMER

B482_LERERTIMER alias BL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B482_LERERTIMER

Bruttotrækstabel til B482 og B483, indberetningsudskrifter for lærertimeindberetningen.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
TIMER Timer | number | - | -

Fremmednøgler

B482_LERERTIMER indholder ingen fremmednøgler


Tabel (BV): B491_AMU_KURSISTER

B491_AMU_KURSISTER

B491_AMU_KURSISTER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B491_AMU_KURSISTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
LRST_ID
Lrst Id 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
AMU_KURSUS
Amu Kursus 		varchar2 - -
AMU_KURSUSTYPE
Finansieringskilde 		varchar2 - -
KURSISTREKVIRENT
Rekv Finansieringskilde 		varchar2 - -
CPR_NR
Cpr Nr 		varchar2 - -
NAVN
Navn 		varchar2 - -
PLACERINGSTYPE
Placeringstype 		varchar2 P;
U;
R;
S;
V;
A;
L;
Ø 		-
FRITEKST
Fritekst 		varchar2 - -
AE_REKVIRENT
Ae Rekvirent 		varchar2 - -

Fremmednøgler

B491_AMU_KURSISTER indholder ingen fremmednøgler


Tabel (BV): B491_LERESTEDER

B491_LERESTEDER

B491_LERESTEDER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B491_LERESTEDER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
LRST_ID
Lrst Id 		number - -
NAVN
Navn 		varchar2 -
Kort beskrivelse
I dette felt vises lærestedsnavn.
Lang beskrivelse
I dette felt kan du angive lærestedsnavn.
SE_NR
Se Nr 		varchar2 -
Kort beskrivelse
I dette felt vises virksomhedens SE-nummer.

Der foretages kun modulus beregning, hvis SE-nummeret ikke indeholder bogstaver.

Lang beskrivelse
I dette felt kan du angive virksomhedens SE-nummer.

Der foretages kun modulus beregning, hvis SE-nummeret ikke indeholder bogstaver.

LOBENUMMER
Lobenummer 		number -
Kort beskrivelse
I dette felt vises lærestedets løbenummer indenfor virksomheden.
Lang beskrivelse
I dette felt angives lærestedets løbenummer indenfor virksomheden. Feltet modtages fra LOP, men benyttes i EASY A ikke til idenfikation af lærestedet.
EGENIDENTIFIKATION
Egenidentifikation 		varchar2 -
Kort beskrivelse
I dette feltet vises en vilkårlig tekst-streng, der anvendes til identifikation af lærestedet.

Lang beskrivelse
I dette felt kan du angive en vilkårlig tekst-streng, der anvendes til identifikation af lærestedet.

Feltet skal være unikt for det enkelte lærested. Man kan anvende lærestedets telefonnr. eller en anden ident efter behov.

Feltet skal udfyldes.

Fremmednøgler

B491_LERESTEDER indholder ingen fremmednøgler


Tabel (BV): B492_KURSER

B492_KURSER

B492_KURSER alias B492_KUR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B492_KURSER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
REKVIRENT Rekvirent | varchar2 | - | -
UNDERVISNINGSSTED Undervisningssted | varchar2 | - | -

Fremmednøgler

B492_KURSER indholder ingen fremmednøgler


Tabel (BV): B492_OPLYSNINGER

B492_OPLYSNINGER

B492_OPLYSNINGER alias B492_OP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B492_OPLYSNINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
LINJE Linje | number | - | -
KURSUSTYPE Kursustype | varchar2 | - | -
ELEVANTAL Elevantal | number | - | -
INITIALER Initialer | varchar2 | - | -
NAVN Navn | varchar2 | - | -
LOKALE Lokale | varchar2 | - | -

Fremmednøgler

B492_OPLYSNINGER indholder ingen fremmednøgler


Tabel (BV): B497_MATERIALE

B497_MATERIALE

B497_MATERIALE alias BM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B497_MATERIALE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B497_ID B497 Pk | number | - | -
UMAT_ID Umat Id | number | - | -
MATERIALE Materiale | varchar2 | - | -
ANTAL Antal | number | 0 ... 99999 | -
BEJO_ID Bejo Id | number | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
UDL_DATO Udl Dato | date | - | -
AFL_DATO Afl Dato | date | - | -
ERST_PRIS Erst Pris | number | - | -
ANTAL_ERST Antal Erst | number | - | -

Fremmednøgler

B497_MATERIALE indholder ingen fremmednøgler


Tabel (BV): B497_PERSON

B497_PERSON

B497_PERSON alias BP1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B497_PERSON

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B497_ID B497 Pk | number | - | -
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
NAVN Navn | varchar2 | - | -

Fremmednøgler

B497_PERSON indholder ingen fremmednøgler


Tabel (BV): B499_PROJEKTTITLER

B499_PROJEKTTITLER

B499_PROJEKTTITLER alias B499_PR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B499_PROJEKTTITLER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SPRO_ID
Spro Id 		number -
Lang beskrivelse
Her kan du angive sprog for den projekttitel, der skal knyttes til de fremsøgte elever.
PROJEKTTITEL
Projekttitel 		varchar2 -
Lang beskrivelse
Her kan du angive den projekttitel, der skal knyttes til de fremsøgte elever.
SESSION_ID
Session Id 		number - -

Fremmednøgler

B499_PROJEKTTITLER indholder ingen fremmednøgler


Tabel (BV): B503_ELAFD

B503_ELAFD

B503_ELAFD
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B503_ELAFD

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
ELAFD_ID Elafd Id | number | - | -
AFDELING Afdeling | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
OVERSKRIFT Overskrift | varchar2 | - | -

Fremmednøgler

B503_ELAFD indholder ingen fremmednøgler


Tabel (BV): B503_ELEVER

B503_ELEVER

B503_ELEVER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B503_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ELAFD_ID Elafd Id | number | - | -
BEJO_ID Bejo Id | number | - | -
BLOK_NR Blok Nr | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
FORLOB_START Forlob Start | date | - | -
FORLOB_SLUT Forlob Slut | date | - | -
AKTIVITET Aktivitet | varchar2 | - | -
HOLD_START Hold Start | date | - | -
HOLD_SLUT Hold Slut | date | - | -

Fremmednøgler

B503_ELEVER indholder ingen fremmednøgler


Tabel (BV): B508_TAKSTKATALOG

B508_TAKSTKATALOG

B508_TAKSTKATALOG
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B508_TAKSTKATALOG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID bejo Id | number | - | -
GRFO_ID Grfo Id | number | - | -
FINANSAR Finansar | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
COFO_KORT_BETEGNELSE Cofo Kort Betegnelse | varchar2 | - | -
GRUNDTYPE Grundtype | varchar2 | - | -
GRDATANR Grdatanr | number | - | -
GRDA_KORT_BETEGNELSE Grda Kort Betegnelse | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
GRUNDDATA_TAKST Grunddata Takst | number | - | -
GRUNDDATA_TAKST_M_MOMS Grunddata Takst M Moms | number | - | -

Fremmednøgler

B508_TAKSTKATALOG indholder ingen fremmednøgler


Tabel (BV): B512_CENSOR

B512_CENSOR

B512_CENSOR
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B512_CENSOR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
SKOLENR
Skolenr 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
INITITALER
Inititaler 		varchar2 - -
CPR_NUMMER
Cpr Nummer 		varchar2 - -
NAVN
Navn 		varchar2 - -
HELTIDSUNDERVISNING
Heltidsundervisning 		varchar2 J;
N 		-
ABEN_UDDANNELSE
Aben Uddannelse 		varchar2 J;
N 		-
SERLIG_KOMPETENCE
Serlig Kompetence 		varchar2 J;
N 		-

Fremmednøgler

B512_CENSOR indholder ingen fremmednøgler


Tabel (BV): B525_D1

B525_D1

B525_D1 alias B525D1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B525_D1

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B525D1_ID
Id 		number - -
BEJO_ID
Bejo Id 		number - -
AE_REKVIRENT
Åe Rekvirent 		varchar2 -
Lang beskrivelse
Angiver hvem der har rekvireret kurset
DS_NUMMER
DS-nummer 		varchar2 - -
INDBERETTES
Indberettes 		varchar2 J;
N
Lang beskrivelse
Kan antage følgende værdier: NY, UDGÅET, MASTER ÆNDRET, DETAIL ÆNDRET
B525M_ID
Id 		number - -

Fremmednøgler

B525_D1 indholder ingen fremmednøgler


Tabel (BV): B525_D2

B525_D2

B525_D2 alias B525D2

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B525_D2

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B525D2_ID
Id 		number - -
BEJO_ID
Bejo Id 		number - -
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
MALGRUPPE
Målgruppe 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
KURSUSART
Kursusart 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
KURSUSTYPE
Kursustype 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
VERSION
Version 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
B525D1_ID
Id 		number - -

Fremmednøgler

B525_D2 indholder ingen fremmednøgler


Tabel (BV): B525_D3

B525_D3

B525_D3 alias B525D3

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B525_D3

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B525D3_ID
Id 		number - -
GODKENDT_SKOLE
Godkendt Skole 		varchar2 -
Lang beskrivelse
Uddannelsessted som er godkendt til kurset
BEJO_ID
Bejo Id 		number - -
FJERNUNDERVISNING
Fjernundervisning 		varchar2 J;
N
Lang beskrivelse
Er det afviklet som fjernundervisning. (J/N)
SAMMENHENGENDE_FORLOB
Sammenhængende Forløb 		varchar2 J;
N
Lang beskrivelse
Er det en del af et sammenhængende forløb. (J/N)
KOST
Kost 		varchar2 J;
N
Lang beskrivelse
Er der kost. (J/N)
LOGI
Logi 		varchar2 J;
N
Lang beskrivelse
Er der logi. (J/N)
DELTAGERBETALING
Deltagerbetaling 		varchar2 6;
0;
1;
2;
3;
4;
5
Lang beskrivelse
Er der deltagerbetaling. (J/N)
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 -
Lang beskrivelse
Uddannelsessted hvor kurset afholdes
ANTAL_KURSISTER
Antal Kursister 		number -
Lang beskrivelse
Antal deltagere der bidrager til årselever
BIDRAG
Bidrag 		number -
Lang beskrivelse
Antal årselever
B525D2_ID
Id 		number - -

Fremmednøgler

B525_D3 indholder ingen fremmednøgler


Tabel (BV): B525_MASTER

B525_MASTER

B525_MASTER alias B525M

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B525_MASTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B525M_ID
Id 		number - -
INDBERETNINGS_ID
Indberetnings Id 		number - -
B525M_TYPE
B525m Type 		varchar2 - -
KATEGORI
Kategori 		varchar2 Erst.;
Opr.;
Supp. 		-
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
BILAGSNR
Bilagsnr 		number - -
BILAGSNR_TIDL
Bilagsnr Tidl 		number - -
ANTAL_RECORDS_INDBERETTES
Antal Records Indberettes 		number - -
GODKENDT_DATO
Godkendt Dato 		date - -
BEJO_ID
Bejo Id 		number - -

Fremmednøgler

B525_MASTER indholder ingen fremmednøgler


Tabel (BV): B526_D4

B526_D4

B526_D4 alias B526D4

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B526_D4

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B526D4_ID
Id 		number - -
AMU_KURSUS
Amu Kursus 		varchar2 - -
CPR_NR
Cpr Nr 		varchar2 - -
BIDRAG
Bidrag 		number - -
ENDRET
Endret 		varchar2 J;
N 		-
B525D3_ID
Id 		number - -
MODUL
Modul 		number - -
TELLEPERIODE
Telleperiode 		number - -
HOLDIDENT
Holdident 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
GENNEMFORT
Gen-#ført 		varchar2 1;
2;
3 		-
ANTAL_KURSUSPLACERINGER
Antal#plac. 		number - -

Fremmednøgler

B526_D4 indholder ingen fremmednøgler


Tabel (BV): B527_AERE_BTR

B527_AERE_BTR

B527_AERE_BTR alias B527AERE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B527_AERE_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AE_REKVIRENT ÅE-rekv. | varchar2 | - | -
DS_NUMMER DS-nummer | varchar2 | - | -

Fremmednøgler

B527_AERE_BTR indholder ingen fremmednøgler


Tabel (BV): B527_AMUKU_BTR

B527_AMUKU_BTR

B527_AMUKU_BTR alias B527AMUK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B527_AMUKU_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
AMU_KURSUSTYPE Amu Kursustype | varchar2 | - | -
DS_NUMMER Ds Nummer | varchar2 | - | -

Fremmednøgler

B527_AMUKU_BTR indholder ingen fremmednøgler


Tabel (BV): B527_BTR

B527_BTR

B527_BTR alias B527_BTR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B527_BTR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AE_REKVIRENT
Ae Rekvirent 		varchar2 - -
DS_NUMMER
Ds Nummer 		varchar2 - -
AMU_KURSUSTYPE
Amu Kursustype 		varchar2 - -
FJERNUNDERVISNING
Fjernundervisning 		varchar2 J;
N 		-
SAMMENHENGENDE_FORLOB
Sammenhengende Forlob 		varchar2 J;
N 		-
KOST
Kost 		varchar2 J;
N 		-
LOGI
Logi 		varchar2 J;
N 		-
DELTAGERBETALING
Deltagerbetaling 		varchar2 6;
0;
1;
2;
3;
4;
5 		-
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 - -
GODKENDT_SKOLE
Godkendt Skole 		varchar2 - -
ANTAL_KURSISTER
Antal Kursister 		number - -
BIDRAG
Bidrag 		number - -

Fremmednøgler

B527_BTR indholder ingen fremmednøgler


Tabel (BV): B528_DETAIL_BTR

B528_DETAIL_BTR

B528_DETAIL_BTR alias B528DETA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B528_DETAIL_BTR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AMBTR_ID
Ambtr Id 		number - -
AMU_KURSUS
Amu Kursus 		varchar2 - -
CPR_NR
Cpr Nr 		varchar2 - -
BIDRAG
Bidrag 		number - -
MODUL
Modul 		number - -
TELLEPERIODE
Telleperiode 		number - -
HOLDIDENT
Holdident 		varchar2 - -
GENNEMFORT
Gennemført 		varchar2 1;
2;
3 		-
ANTAL_KURSUSPLACERINGER
Antal#plac. 		number - -

Fremmednøgler

B528_DETAIL_BTR indholder ingen fremmednøgler


Tabel (BV): B528_MASTER_BTR

B528_MASTER_BTR

B528_MASTER_BTR alias B528MAST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B528_MASTER_BTR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AMBTR_ID
Ambtr Id 		number - -
AE_REKVIRENT
Ae Rekvirent 		varchar2 - -
AMU_KURSUSTYPE
Amu Kursustype 		varchar2 - -
FJERNUNDERVISNING
Fjernundervisning 		varchar2 J;
N 		-
SAMMENHENGENDE_FORLOB
Sammenhengende Forlob 		varchar2 J;
N 		-
KOST
Kost 		varchar2 J;
N 		-
DS_NUMMER
Ds Nummer 		varchar2 - -
LOGI
Logi 		varchar2 J;
N 		-
DELTAGERBETALING
Deltagerbetaling 		varchar2 6;
0;
1;
2;
3;
4;
5 		-
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 - -
GODKENDT_SKOLE
Godkendt Skole 		varchar2 - -
ANTAL_KURSISTER
Antal Kursister 		number - -

Fremmednøgler

B528_MASTER_BTR indholder ingen fremmednøgler


Tabel (BV): B529_KURSUSPLACERINGER

B529_KURSUSPLACERINGER

B529_KURSUSPLACERINGER alias B529K

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B529_KURSUSPLACERINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SESSIONID
Sessionid 		number - -
KURSUSTYPETYPE
Kursustypetype 		varchar2 NY5;
13C;
GL5 		-
KURSUSTYPE
Kursustype 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
NOTE
Note 		varchar2 J;
N 		-
LEKTIONER
Lektioner 		varchar2 - -
SKOLE
Skole 		varchar2 - -
UDSKRIVES
Udskrives 		varchar2 J;
N 		-
BEVISFORMAT
Bevisformat 		varchar2 A4;
A6;
CM;
CU 		-
ALTERNATIV_STARTDATO
Alternativ Startdato 		date - -
ALTERNATIV_SLUTDATO
Alternativ Slutdato 		date - -
ALTERNATIVT_SKOLENAVN
Alternativt Skolenavn 		varchar2 - -
ALTERNATIVT_EFTERUDD_UDVALG
Alternativt Efterudd Udvalg 		varchar2 - -
PRIN_ID
Prin Id 		number - -
PRSE_ID
Prse Id 		number - -
ABKP_ID
Abkp Id 		number - -

Fremmednøgler

B529_KURSUSPLACERINGER indholder ingen fremmednøgler


Tabel (BV): B529_UDSKREVNE_BEVISER

B529_UDSKREVNE_BEVISER

B529_UDSKREVNE_BEVISER alias BUB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B529_UDSKREVNE_BEVISER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SESSIONID
Sessionid 		number - -
ABUD_ID
Abud Id 		number - -
ABKP_ID
Abkp Id 		number - -
SKOLENR_U
Skolenr 		varchar2 - -
SKOLENAVN_U
Skolenavn 		varchar2 - -
DATO
Dato 		date - -
ORACLEBRUGER
Oraclebruger 		varchar2 - -
SET_CERTIFIKATTEKST
Set Certifikattekst 		varchar2 J;
N 		-
SKOLENR_G
Skolenr G 		varchar2 - -
SKOLENAVN_G
Skolenavn G 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
KURSUSTYPETYPE
Kursustypetype 		varchar2 NY5;
13C;
GL5 		-
KURSUSTYPE
Kursustype 		varchar2 - -

Fremmednøgler

B529_UDSKREVNE_BEVISER indholder ingen fremmednøgler


Tabel (BV): B530_BTR

B530_BTR

B530_BTR alias B530

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B530_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B530_ID Id | number | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
AMU_KURSUSTYPE Amu Kursustype | varchar2 | - | -
GODKENDT_PERIODE Godkendt Periode | varchar2 | - | -
KURSUSPERIODE Kursusperiode | varchar2 | - | -
AMU_KURSUS Amu Kursus | varchar2 | - | -
AFHOLDELSESFORM Afholdelsesform | varchar2 | - | -
KURSUSLEKTIONER Kursuslektioner | number | - | -
ANTAL_KURSISTER Antal Kursister | number | - | -
BIDRAG Bidrag | number | - | -
BEJO_ID Bejo Id | number | - | -

Fremmednøgler

B530_BTR indholder ingen fremmednøgler


Tabel (BV): B531_KURSISTER

B531_KURSISTER

B531_KURSISTER alias B531_KU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B531_KURSISTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
B531_ID
B531 Id 		number - -
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
MALGRUPPE
Malgruppe 		varchar2 - -
KURSUSART
Kursusart 		varchar2 - -
KURSUSTYPE
Kursustype 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
VERSION
Version 		varchar2 - -
RAMME
Ramme 		varchar2 - -
NEDSAT_GODTGORELSE
Nedsat Godtgorelse 		varchar2 J;
N 		-
REDUCERET_TAKST
Reduceret Takst 		varchar2 J;
N 		-
RESTFINANSIERING
Restfinansiering 		number - -
VIRKSOMHEDSPROCENT
Virksomhedsprocent 		number - -
AMU_KURSUS
Amu Kursus 		varchar2 - -
BIDRAG
Bidrag 		number -
Lang beskrivelse
Antal årselever
CPR_NR
Cpr-Nr 		varchar2 -
Lang beskrivelse
Kursistens CPR-nr.
KURSISTSTATUS
Kursiststatus 		varchar2 1;
6;
7;
5;
9;
2;
3;
4 		-
AE_REKVIRENT
Åe Rekvirent 		varchar2 -
Lang beskrivelse
Angiver hvem der har rekvireret kurset
ARBEJDSSGIVER
Arbejdssgiver 		varchar2 - -

Fremmednøgler

B531_KURSISTER indholder ingen fremmednøgler


Tabel (BV): B532_TOMME_PLADSER

B532_TOMME_PLADSER

B532_TOMME_PLADSER alias B532_TOM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B532_TOMME_PLADSER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B532_ID
B532 Id 		number - -
BEJO_ID
Bejo Id 		number - -
MALGRUPPE
Malgruppe 		varchar2 - -
KURSUSART
Kursusart 		varchar2 - -
KURSUSTYPE
Kursustype 		varchar2 - -
VERSION
Version 		varchar2 - -
AMU_KURSUS
Amu Kursus 		varchar2 - -
KURSUSSTART
Kursusstart 		date - -
KURSUSSLUT
Kursusslut 		date - -
AFH_FORM
Afh Form 		varchar2 - -
KURSUSLEKTIONER
Kursuslektioner 		number - -
ANTAL_KURSISTER
Antal Kursister 		number - -
ANTAL_TILSKUD
Antal Tilskud 		number - -
ANTAL_ORD_KURSISTER
Antal Ord Kursister 		number - -
ANTAL_PA_SUPERKURSET
Antal Pa Superkurset 		number - -
AE_REKVIRENT
Åe Rekvirent 		varchar2 -
Lang beskrivelse
Angiver hvem der har rekvireret kurset
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
BIDRAG
Bidrag 		number -
Lang beskrivelse
Antal årselever

Fremmednøgler

B532_TOMME_PLADSER indholder ingen fremmednøgler


Tabel (BV): B533_AMUKURSUS_U_STATISTIK

B533_AMUKURSUS_U_STATISTIK

B533_AMUKURSUS_U_STATISTIK alias B533_AM_US

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B533_AMUKURSUS_U_STATISTIK

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B533_ID
B533 Id 		number - -
BEJO_ID
Bejo Id 		number - -
MALGRUPPE
Malgruppe 		varchar2 - -
KURSUSART
Kursusart 		varchar2 - -
KURSUSTYPE
Kursustype 		varchar2 - -
VERSION
Version 		varchar2 - -
AMU_KURSUS
Amu Kursus 		varchar2 - -
BIDRAG_U_KURSISTSTATUS
Bidrag U Kursiststatus 		number - -
BIDRAG_U_UDD_NIV
Bidrag U Udd Niv 		number - -
AE_REKVIRENT
Åe Rekvirent 		varchar2 -
Lang beskrivelse
Angiver hvem der har rekvireret kurset
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen

Fremmednøgler

B533_AMUKURSUS_U_STATISTIK indholder ingen fremmednøgler


Tabel (BV): B534_BEVISLINJER_BTR

B534_BEVISLINJER_BTR

B534_BEVISLINJER_BTR
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B534_BEVISLINJER_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
MASTER_ID Master Id | number | - | -
BEVISLINJE Bevislinje | varchar2 | - | -
LINJENR Linjenr | number | - | -

Fremmednøgler

B534_BEVISLINJER_BTR indholder ingen fremmednøgler


Tabel (BV): B536_ELEVER

B536_ELEVER

B536_ELEVER alias B536E

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B536_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B536E_ID B536e Id | number | - | -
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
STARTDATO Startdato | date | - | -
NAVN Navn | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
FORLOBSGRUPPE Forlobsgruppe | varchar2 | - | -

Fremmednøgler

B536_ELEVER indholder ingen fremmednøgler


Tabel (BV): B537_ELEVER

B537_ELEVER

B537_ELEVER alias B537E

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B537_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B537E_ID B537e Id | number | - | -
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
SKOLEFORLOB Skoleforløb | varchar2 | - | -
STARTDATO Startdato | date | - | -
NAVN Navn | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
FORLOBSGRUPPE Forløbsgruppe | varchar2 | - | -
FORLOB Forlob | varchar2 | I; H | -

Fremmednøgler

B537_ELEVER indholder ingen fremmednøgler


Tabel (BV): B546_AEBI

B546_AEBI

B546_AEBI alias BA3

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B546_AEBI

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
TELLEPERIODE Telleperiode | number | - | -
TELLEDATO Telledato | date | - | -
DS_NUMMER Ds Nummer | varchar2 | - | -
STARTDATO_UVMA Startdato Uvma | date | - | -
SLUTDATO_UVMA Slutdato Uvma | date | - | -

Fremmednøgler

B546_AEBI indholder ingen fremmednøgler


Tabel (BV): B546_AKTI

B546_AKTI

B546_AKTI alias BA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B546_AKTI

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
STARTDATO_AKTI Startdato Akti | date | - | -
SLUTDATO_AKTI Slutdato Akti | date | - | -
AKTI_TYPE Akti Type | varchar2 | - | -
DS_NUMMER Ds Nummer | varchar2 | - | -
STARTDATO_UVMA Startdato Uvma | date | - | -
SLUTDATO_UVMA Slutdato Uvma | date | - | -

Fremmednøgler

B546_AKTI indholder ingen fremmednøgler


Tabel (BV): B546_AMBI

B546_AMBI

B546_AMBI alias BA2

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B546_AMBI

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
CPR_NR
Cpr Nr 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
VERSION
Version 		varchar2 - -
AKTIVITET
Aktivitet 		varchar2 - -
STARTDATO_HOPL
Startdato Hopl 		date - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
TELLEDATO
Telledato 		date - -
DS_NUMMER
Ds Nummer 		varchar2 - -
STARTDATO_UVMA
Startdato Uvma 		date - -
SLUTDATO_UVMA
Slutdato Uvma 		date - -

Fremmednøgler

B546_AMBI indholder ingen fremmednøgler


Tabel (BV): B546_AUBI

B546_AUBI

B546_AUBI alias BA1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B546_AUBI

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
VERSION
Version 		varchar2 - -
HOLD
Hold 		varchar2 - -
STARTDATO_HOPL
Startdato Hopl 		date - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
TELLEDATO
Telledato 		date - -
DS_NUMMER
Ds Nummer 		varchar2 - -
STARTDATO_UVMA
Startdato Uvma 		date - -
SLUTDATO_UVMA
Slutdato Uvma 		date - -

Fremmednøgler

B546_AUBI indholder ingen fremmednøgler


Tabel (BV): B546_KUBI

B546_KUBI

B546_KUBI alias BK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B546_KUBI

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
AKTIVITET
Aktivitet 		varchar2 - -
KURSUSTYPE
Kursustype 		varchar2 - -
MODULNUMMER
Modulnummer 		number - -
TELLEPERIODE
Telleperiode 		number - -
GODTGORELSE
Godtgorelse 		varchar2 1;
6;
7;
5;
9;
2;
3;
4 		-
REKVIRENT
Rekvirent 		varchar2 - -
INDBERETNINGSDATO
Indberetningsdato 		date - -
DS_NUMMER
Ds Nummer 		varchar2 - -
STARTDATO_UVMA
Startdato Uvma 		date - -
SLUTDATO_UVMA
Slutdato Uvma 		date - -

Fremmednøgler

B546_KUBI indholder ingen fremmednøgler


Tabel (BV): B546_SKOF

B546_SKOF

B546_SKOF alias BS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B546_SKOF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
FORLOBSGRUPPE Forlobsgruppe | varchar2 | - | -
STARTDATO_GRUPPE Startdato Gruppe | date | - | -
SLUTDATO_GRUPPE Slutdato Gruppe | date | - | -
DS_NUMMER Ds Nummer | varchar2 | - | -
STARTDATO_UVMA Startdato Uvma | date | - | -
SLUTDATO_UVMA Slutdato Uvma | date | - | -

Fremmednøgler

B546_SKOF indholder ingen fremmednøgler


Tabel (BV): B550_DETAIL_DATA

B550_DETAIL_DATA

B550_DETAIL_DATA alias B550DD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B550_DETAIL_DATA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B550DD_ID
B550dd Id 		number - -
BEJO_ID
Bejo Id 		number - -
FINANSAR
Finansar 		varchar2 - -
AUFGRUPPE
Aufgruppe 		number - -
UVM_FAG
Uvm Fag 		varchar2 - -
PERIODENUMMER
Periodenummer 		number - -
NIVEAU_UVM_FAG
Niveau Uvm Fag 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
CPR_NR
Cpr Nr 		varchar2 - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
HOLD
Hold 		varchar2 - -
STARTDATO_HOLDPLACERING
Startdato Holdplacering 		date - -
SLUTDATO_HOLDPLACERING
Slutdato Holdplacering 		date - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU_SKOLEFAG
Niveau Skolefag 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
TMK
Tmk 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
AU_TELLEDATO
Au Telledato 		date - -
DELTAGERBETALING
Deltagerbetaling 		number - -
SATS
Sats 		number - -
BEREGNINGSGRUNDLAG
Beregningsgrundlag 		varchar2 - -
AU_BIDRAG
Au Bidrag 		number - -
BELOB
Belob 		number - -
OPRTID
Oprtid 		date - -

Fremmednøgler

B550_DETAIL_DATA indholder ingen fremmednøgler


Tabel (BV): B550_FODNOTER

B550_FODNOTER

B550_FODNOTER alias B550FOD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B550_FODNOTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LINJENUMMER Linjenummer | number | - | -
TEKST Tekst | varchar2 | - | -

Fremmednøgler

B550_FODNOTER indholder ingen fremmednøgler


Tabel (BV): B550_UDSKRIFT

B550_UDSKRIFT

B550_UDSKRIFT alias B550UDSKR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B550_UDSKRIFT

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AUFGRUPPE Aufgruppe | number | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
BIDRAG_1 Bidrag 1 | number | - | -
BELOB_1 Belob 1 | number | - | -
BIDRAG_2 Bidrag 2 | number | - | -
BELOB_2 Belob 2 | number | - | -
BIDRAG_3 Bidrag 3 | number | - | -
BELOB_3 Belob 3 | number | - | -
BIDRAG_4 Bidrag 4 | number | - | -
BELOB_4 Belob 4 | number | - | -
BIDRAG_TOTAL Bidrag Total | number | - | -
BELOB_TOTAL Belob Total | number | - | -
LOFT Loft | number | - | -

Fremmednøgler

B550_UDSKRIFT indholder ingen fremmednøgler


Tabel (BV): B552_LOFTADM_AMU

B552_LOFTADM_AMU

B552_LOFTADM_AMU alias B552_LOAM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B552_LOFTADM_AMU

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B552_LOAM_ID B552 Loam Id | number | - | -
BEJO_ID Bejo Id | number | - | -
FINANSAR Finansår | varchar2 | - | -
AUF_GRUPPE Auf-Gruppe | number | - | -
INDBERETNINGSPERIODE Indberetningsperiode | varchar2 | - | -
FINANSIERINGSKILDE Finansieringskilde | varchar2 | - | -
MALGRUPPE Målgruppe | varchar2 | - | -
KURSUSART Kursusart | varchar2 | - | -
KURSUSTYPE Kursustype | varchar2 | - | -
VERSION Version | varchar2 | - | -
CPR_NR Cpr-Nr | varchar2 | - | -
AMU_KURSUS Amu-Kursus | varchar2 | - | -
KURSUSPLACERING_STARTDATO Kursusplacering Startdato | date | - | -
KURSUSPLACERING_SLUTDATO Kursusplacering Slutdato | date | - | -
COSA_FORMAL Cøsa-Formål | varchar2 | - | -
INDBERETNINGSDATO Indberetningsdato | date | - | -
DELTAGERBETALING Deltagerbetaling | number | - | -
BEREGNINGSGRUNDLAG Beregningsgrundlag | varchar2 | - | -
BIDRAG Bidrag | number | - | -

Fremmednøgler

B552_LOFTADM_AMU indholder ingen fremmednøgler


Tabel (BV): B555_KVU_TAB

B555_KVU_TAB

B555_KVU_TAB alias B555

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B555_KVU_TAB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SORTERING1 Sortering1 | number | - | -
SORTERING2 Sortering2 | number | - | -
UVM_AFDELING Uvm Afdeling | varchar2 | - | -
VIS_UVM_AFDELING Vis Uvm Afdeling | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
NAVN Navn | varchar2 | - | -
STARTDATO_SKOF Startdato Skof | date | - | -
SLUTDATO_SKOF Slutdato Skof | date | - | -
ANT_UVM Ant Uvm | number | - | -
ANT_AF_KOMM Ant Af Komm | number | - | -
ANT_ANDET Ant Andet | number | - | -
ANT_IALT Ant Ialt | number | - | -
VIS_UVM Vis Uvm | varchar2 | - | -
VIS_AF_KOMM Vis Af Komm | varchar2 | - | -
VIS_ANDET Vis Andet | varchar2 | - | -
VIS_IALT Vis Ialt | varchar2 | - | -

Fremmednøgler

B555_KVU_TAB indholder ingen fremmednøgler


Tabel (BV): B564_ELEVER

B564_ELEVER

B564_ELEVER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B564_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
CPR_NR | varchar2 | - | -
FORNAVN | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
ADRESSE1 | varchar2 | - | -
ADRESSE2 | varchar2 | - | -
ADRESSE3 | varchar2 | - | -
ADRESSE4 | varchar2 | - | -
TLF | varchar2 | - | -
CPR_NR_VERGE | varchar2 | - | -
FORNAVN_VERGE | varchar2 | - | -
EFTERNAVN_VERGE | varchar2 | - | -
ADRESSE1_VERGE | varchar2 | - | -
ADRESSE2_VERGE | varchar2 | - | -
ADRESSE3_VERGE | varchar2 | - | -
KONTAKT_STARTDATO | varchar2 | - | -
KONTAKT_SLUTDATO | varchar2 | - | -
KONTAKTLERER_INITIALER | varchar2 | - | -
KONTAKTLERER_LBNR | varchar2 | - | -
KONTAKTLERER_FORNAVN | varchar2 | - | -
KONTAKTLERER_EFTERNAVN | varchar2 | - | -
KONTAKTLERER_TLF | varchar2 | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
BETEGNELSE | varchar2 | - | -
INDMELDELSESDATO | varchar2 | - | -
KVALIFIKATIONSTEKST | varchar2 | - | -
ADGANGSVEJ | varchar2 | - | -
UDDANNELSESAFTALE_STARTDATO | varchar2 | - | -
UDDANNELSESAFTALE_SLUTDATO | varchar2 | - | -
LERESTED_NAVN | varchar2 | - | -
LERESTED_ADRESSE1 | varchar2 | - | -
LERESTED_ADRESSE2 | varchar2 | - | -
LERESTED_ADRESSE3 | varchar2 | - | -
SKOLEFORLOB | varchar2 | - | -
FORLOBSGRUPPE | varchar2 | - | -
FORLOBSGRUPPE_BETEGNELSE | varchar2 | - | -
SKOF_COSA_FORMAL | varchar2 | - | -
SKOF_VERSION | varchar2 | - | -
SKOF_SPECIALE | varchar2 | - | -
SKOF_SKOLEPERIODE | varchar2 | - | -
STARTDATO | varchar2 | - | -
SLUTDATO | varchar2 | - | -
SKOLEHJEM | varchar2 | - | -
BEFORDRING | varchar2 | - | -
FORSORGER | varchar2 | - | -

Fremmednøgler

B564_ELEVER indholder ingen fremmednøgler


Tabel (BV): B564_HEADER

B564_HEADER

B564_HEADER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B564_HEADER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
DAGSDATO | varchar2 | - | -
DATO | varchar2 | - | -
NAVN | varchar2 | - | -
SKOLENR | varchar2 | - | -
GADE | varchar2 | - | -
STED | varchar2 | - | -
POSTDISTRIKT | varchar2 | - | -
TLF | varchar2 | - | -
FAX | varchar2 | - | -
EMAIL | varchar2 | - | -
SL_NAVN | varchar2 | - | -
SL_STILLING | varchar2 | - | -
SENR | varchar2 | - | -
SKILLETEGN | varchar2 | - | -
SORTERING | varchar2 | - | -

Fremmednøgler

B564_HEADER indholder ingen fremmednøgler


Tabel (BV): B567_ELEVLABELS

B567_ELEVLABELS

B567_ELEVLABELS
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B567_ELEVLABELS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B567_ID | number | - | -
BEJO_ID | number | - | -
LINIE_A1 | varchar2 | - | -
LINIE_A2 | varchar2 | - | -
LINIE_A3 | varchar2 | - | -
LINIE_A4 | varchar2 | - | -
LINIE_A5 | varchar2 | - | -
LINIE_B1 | varchar2 | - | -
LINIE_B2 | varchar2 | - | -
LINIE_B3 | varchar2 | - | -
LINIE_B4 | varchar2 | - | -
LINIE_B5 | varchar2 | - | -
LINIE_C1 | varchar2 | - | -
LINIE_C2 | varchar2 | - | -
LINIE_C3 | varchar2 | - | -
LINIE_C4 | varchar2 | - | -
LINIE_C5 | varchar2 | - | -

Fremmednøgler

B567_ELEVLABELS indholder ingen fremmednøgler


Tabel (BV): B567_TABEL2

B567_TABEL2

B567_TABEL2
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B567_TABEL2

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
PERS_ID | number | - | -
UDDANNELSE | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
FORNAVN | varchar2 | - | -
CO | varchar2 | - | -
GADE | varchar2 | - | -
STED | varchar2 | - | -
PONR_ID | number | - | -
CPR_NR | varchar2 | - | -
POSTADRESSE | varchar2 | - | -

Fremmednøgler

B567_TABEL2 indholder ingen fremmednøgler


Tabel (BV): B568_HJELPETABEL

B568_HJELPETABEL

B568_HJELPETABEL alias B568_HJ

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B568_HJELPETABEL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LRST_ID Lrst Id | number | - | -
VIRK_ID Virk Id | number | - | -
NAVN | varchar2 | - | -
STED | varchar2 | - | -
GADE | varchar2 | - | -
PONR_ID | number | - | -

Fremmednøgler

B568_HJELPETABEL indholder ingen fremmednøgler


Tabel (BV): B568_LERESTEDLABELS_BTR

B568_LERESTEDLABELS_BTR

B568_LERESTEDLABELS_BTR alias B568_BTR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B568_LERESTEDLABELS_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LINJE_NR | number | - | -
LINIE_A1 Linie A1 | varchar2 | - | -
LINIE_A2 Linie A2 | varchar2 | - | -
LINIE_A3 Linie A3 | varchar2 | - | -
LINIE_A4 Linie A4 | varchar2 | - | -
LINIE_B1 Linie B1 | varchar2 | - | -
LINIE_B2 Linie B2 | varchar2 | - | -
LINIE_B3 Linie B3 | varchar2 | - | -
LINIE_B4 Linie B4 | varchar2 | - | -
LINIE_C1 Linie C1 | varchar2 | - | -
LINIE_C2 Linie C2 | varchar2 | - | -
LINIE_C3 Linie C3 | varchar2 | - | -
LINIE_C4 Linie C4 | varchar2 | - | -

Fremmednøgler

B568_LERESTEDLABELS_BTR indholder ingen fremmednøgler


Tabel (BV): B569_ARBEJDSGIVERLABELS_BTR

B569_ARBEJDSGIVERLABELS_BTR

B569_ARBEJDSGIVERLABELS_BTR alias B569_BTR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B569_ARBEJDSGIVERLABELS_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LINJE_NR | number | - | -
LINIE_A1 Linie A1 | varchar2 | - | -
LINIE_A2 Linie A2 | varchar2 | - | -
LINIE_A3 Linie A3 | varchar2 | - | -
LINIE_A4 Linie A4 | varchar2 | - | -
LINIE_B1 Linie B1 | varchar2 | - | -
LINIE_B2 Linie B2 | varchar2 | - | -
LINIE_B3 Linie B3 | varchar2 | - | -
LINIE_B4 Linie B4 | varchar2 | - | -
LINIE_C1 Linie C1 | varchar2 | - | -
LINIE_C2 Linie C2 | varchar2 | - | -
LINIE_C3 Linie C3 | varchar2 | - | -
LINIE_C4 Linie C4 | varchar2 | - | -

Fremmednøgler

B569_ARBEJDSGIVERLABELS_BTR indholder ingen fremmednøgler


Tabel (BV): B569_HJELPETABEL

B569_HJELPETABEL

B569_HJELPETABEL alias B569_HJ

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B569_HJELPETABEL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LRST_ID Lrst Id | number | - | -
VIRK_ID Virk Id | number | - | -
STED Sted | varchar2 | - | -
NAVN Navn | varchar2 | - | -
GADE Gade | varchar2 | - | -
PONO_ID Pono Id | number | - | -

Fremmednøgler

B569_HJELPETABEL indholder ingen fremmednøgler


Tabel (BV): B570_KARAKTER_EUD

B570_KARAKTER_EUD

B570_KARAKTER_EUD alias B570_EUD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B570_KARAKTER_EUD

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
BETEGNELSE
Betegnelse 		varchar2 - -
SKILLETEGN
Skilletegn 		varchar2 - -
TYPE
B570 Eud Type 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
UVMFAG
Uvmfag 		varchar2 - -
ANTAL_ELEVER
Antal Elever 		number - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
UVMFAG_KORT_BET
Uvmfag Kort Bet 		varchar2 - -
UVMFAG_BETEGNELSE
Uvmfag Betegnelse 		varchar2 - -
KARAKTERTYPE
Karaktertype 		varchar2 - -
REFO_ID
Refo Id 		number - -
KARTYPE_KORT_BET
Kartype Kort Bet 		varchar2 - -
EVALUERINGSFORM
Evalueringsform 		varchar2 - -
EVALFORM_KORT_BET
Evalform Kort Bet 		varchar2 - -
KARAKTERSKALA
Karakterskala 		varchar2 - -
KARSKALA_KORT_BET
Karskala Kort Bet 		varchar2 - -
GENNEMSNIT
Gennemsnit 		number - -
BESTAELSESPROCENT
Bestaelsesprocent 		number - -
ANTAL_BESTAET
Antal Bestaet 		number - -
KARAKTERSUM
Karaktersum 		number - -

Fremmednøgler

B570_KARAKTER_EUD indholder ingen fremmednøgler


Tabel (BV): B571_KARAKTER_HHX

B571_KARAKTER_HHX

B571_KARAKTER_HHX alias B571_HHX

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B571_KARAKTER_HHX

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BETEGNELSE
Betegnelse 		varchar2 - -
UVMFAG
Uvmfag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
UVMFAG_KORT_BET
Uvmfag Kort Bet 		varchar2 - -
UVMFAG_BETEGNELSE
Uvmfag Betegnelse 		varchar2 - -
KARAKTERTYPE
Karaktertype 		varchar2 - -
KARTYPE_KORT_BET
Kartype Kort Bet 		varchar2 - -
EVALUERINGSFORM
Evalueringsform 		varchar2 - -
EVALFORM_KORT_BET
Evalform Kort Bet 		varchar2 - -
KARAKTERSKALA
Karakterskala 		varchar2 - -
KARSKALA_KORT_BET
Karskala Kort Bet 		varchar2 - -
GENNEMSNIT
Gennemsnit 		number - -
BESTAELSESPROCENT
Bestaelsesprocent 		number - -
ANTAL_ELEVER
Antal Elever 		number - -
BEJO_ID
Bejo Id 		number - -
SKILLETEGN
Skilletegn 		varchar2 - -
TYPE
B571 Hhx Type 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -

Fremmednøgler

B571_KARAKTER_HHX indholder ingen fremmednøgler


Tabel (BV): B572_KARAKTER_KVU

B572_KARAKTER_KVU

B572_KARAKTER_KVU alias B572_KVU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B572_KARAKTER_KVU

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KARAKTERTYPE
Karaktertype 		varchar2 - -
EVALUERINGSFORM
Evalueringsform 		varchar2 - -
KARAKTERSKALA
Karakterskala 		varchar2 - -
BETEGNELSE
Betegnelse 		varchar2 - -
SKOLEFAG_KORT_BET
Skolefag Kort Bet 		varchar2 - -
SKOLEFAG_BETEGNELSE
Skolefag Betegnelse 		varchar2 - -
KARTYPE_KORT_BET
Kartype Kort Bet 		varchar2 - -
EVALFORM_KORT_BET
Evalform Kort Bet 		varchar2 - -
KARSKALA_KORT_BET
Karskala Kort Bet 		varchar2 - -
GENNEMSNIT
Gennemsnit 		number - -
BESTAELSESPROCENT
Bestaelsesprocent 		number - -
ANTAL_ELEVER
Antal Elever 		number - -
SKILLETEGN
Skilletegn 		varchar2 - -
SKOLEPERIODE
Skoleperiode 		varchar2 - -

Fremmednøgler

B572_KARAKTER_KVU indholder ingen fremmednøgler


Tabel (BV): B573_KARAKTER_AU

B573_KARAKTER_AU

B573_KARAKTER_AU alias B573_AU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B573_KARAKTER_AU

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
SKILLETEGN
Skilletegn 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
BETEGNELSE
Betegnelse 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
UVMFAG_KORT_BET
Uvmfag Kort Bet 		varchar2 - -
UVMFAG_BETEGNELSE
Uvmfag Betegnelse 		varchar2 - -
KARAKTERTYPE
Karaktertype 		varchar2 - -
KARTYPE_KORT_BET
Kartype Kort Bet 		varchar2 - -
EVALUERINGSFORM
Evalueringsform 		varchar2 - -
EVALFORM_KORT_BET
Evalform Kort Bet 		varchar2 - -
KARAKTERSKALA
Karakterskala 		varchar2 - -
KARSKALA_KORT_BET
Karskala Kort Bet 		varchar2 - -
GENNEMSNIT
Gennemsnit 		number - -
BESTAELSESPROCENT
Bestaelsesprocent 		number - -
ANTAL_ELEVER
Antal Elever 		number - -

Fremmednøgler

B573_KARAKTER_AU indholder ingen fremmednøgler


Tabel (BV): B574_BESTA_AMU

B574_BESTA_AMU

B574_BESTA_AMU alias B574_AMU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B574_BESTA_AMU

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AMU_KURSUSTYPE Amu Kursustype | varchar2 | - | -
TITEL Titel | varchar2 | - | -
BESTAELSESPROCENT Bestaelsesprocent | number | - | -
ANTAL_KURSISTER Antal Kursister | number | - | -
ANTAL_BESTAET Antal Bestaet | number | - | -
SKILLETEGN Skilletegn | varchar2 | - | -

Fremmednøgler

B574_BESTA_AMU indholder ingen fremmednøgler


Tabel (BV): B575_BESTAPRCS

B575_BESTAPRCS

B575_BESTAPRCS alias B575_BES

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B575_BESTAPRCS

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKILLETEGN
Skilletegn 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
BETEGNELSE
Betegnelse 		varchar2 - -
UVM_KORT_BETEGNELSE
Uvm Betegnelse,Kort 		varchar2 - -
UVM_BETEGNELSE
Uvm Betegnelse 		varchar2 - -
BESTALESESPROCENT
Bestalesesprocent 		number - -
ANTAL_ELEVER
Antal Elever 		number - -

Fremmednøgler

B575_BESTAPRCS indholder ingen fremmednøgler


Tabel (BV): B576_SKOLEFAG_DETAILS

B576_SKOLEFAG_DETAILS

B576_SKOLEFAG_DETAILS
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B576_SKOLEFAG_DETAILS

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
COUNTER
Counter 		varchar2 - -
ELEVNR
Elevnr 		number - -
SKOLEFAG_1
Skolefag 		varchar2 - -
SKOLEFAG_3
Skolefag 		varchar2 - -
SKOLEFAG_2
Skolefag 		varchar2 - -
NIVEAU_1
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
NIVEAU_2
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
NIVEAU_3
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
BETEGNELSE_1
Betegnelse 		varchar2 - -
BETEGNELSE_2
Betegnelse 		varchar2 - -
BETEGNELSE_3
Betegnelse 		varchar2 - -
KORTBETEGNELSE_1
Kortbetegnelse 		varchar2 - -
KORTBETEGNELSE_2
Kortbetegnelse 		varchar2 - -
KORTBETEGNELSE_3
Kortbetegnelse 		varchar2 - -

Fremmednøgler

B576_SKOLEFAG_DETAILS indholder ingen fremmednøgler


Tabel (BV): B577_ELEVER_OVRIGE_PLAC

B577_ELEVER_OVRIGE_PLAC

B577_ELEVER_OVRIGE_PLAC alias AMU1_1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B577_ELEVER_OVRIGE_PLAC

Bruttotrækstable til Flettefil (A566)

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
DAGS_DATO
Dags Dato 		date - -
SKOLENR
Skolenr 		varchar2 - -
SKOLE_NAVN
Skole Navn 		varchar2 - -
SKOLE_GADE
Skole Gade 		varchar2 - -
SKOLE_STED
Skole Sted 		varchar2 - -
SKOLE_POSTNR_BY
Skole Postnr By 		varchar2 - -
SKOLE_TLF
Skole Tlf 		varchar2 - -
SKOLE_FAX
Skole Fax 		varchar2 - -
SKOLE_EMAIL
Skole Email 		varchar2 - -
SKOLELEDERNAVN
Skoleledernavn 		varchar2 - -
SKOLELEDERSTIL
Skolelederstil 		varchar2 - -
SKOLE_SENR
Skole Senr 		varchar2 - -
PERS_CPR
Pers Cpr 		varchar2 - -
PERS_FNAVN
Pers Fnavn 		varchar2 - -
PERS_ENAVN
Pers Enavn 		varchar2 - -
PERS_ADR_1
Pers Adr 1 		varchar2 - -
PERS_ADR_2
Pers Adr 2 		varchar2 - -
PERS_ADR_3
Pers Adr 3 		varchar2 - -
PERS_ADR_4
Pers Adr 4 		varchar2 - -
PERS_PRIVAT_TLF
Pers Privat Tlf 		varchar2 - -
PERS_ARB_TLF varchar2 - -
PERS_MOBIL_TLF varchar2 - -
PERS_PRIVAT_MAIL varchar2 - -
PERS_ARB_MAIL varchar2 - -
PERS_OVRIG_KONTAKT varchar2 - -
VERGE_CPR
Værge Cpr 		varchar2 - -
VERGE_FNAVN
Værge Fnavn 		varchar2 - -
VERGE_ENAVN
Værge Enavn 		varchar2 - -
VERGE_ADR_1
Værge Adr 1 		varchar2 - -
VERGE_ADR_2
Værge Adr 2 		varchar2 - -
VERGE_ADR_3
Værge Adr 3 		varchar2 - -
VERGE_ADR_4
Verge Adr 4 		varchar2 - -
UDDANNELSE_COSA_FORMAL
Uddannelse 		varchar2 - -
UDDANNELSE_VERSION
Uddannelse Version 		varchar2 - -
UDDANNELSE_BETEGNELSE
Uddannelse Betegnelse 		varchar2 - -
ELEV_INDMELDELSESDATO
Elev Indmeldelsesdato 		date - -
ARBEJDSGIVER_NAVN
Lærersted Navn 		varchar2 - -
ARBEJDSGIVER_ADR_1
Lærersted Adr 1 		varchar2 - -
ARBEJDSGIVER_ADR_2
Lærersted Adr 2 		varchar2 - -
ARBEJDSGIVER_ADR_3
Lærersted Adr 3 		varchar2 - -
LERESTED_KONTAKTPERS
Lerested Kontaktpers 		varchar2 - -
LERESTED_KONTAKT_STILLING
Lerested Kontakt Stilling 		varchar2 - -
LERESTED_KONTAKT_TLF
Lerested Kontakt Tlf 		varchar2 - -
LERESTED_KONTAKT_EMAIL
Lerested Kontakt Email 		varchar2 - -
HOLD_AKTIVITET
Hold Aktivitet 		varchar2 - -
HOLD_BETEGNELSE
Hold Betegnelse 		varchar2 - -
HOLD_KORT_BETEGNELSE
Hold Kort Betegnelse 		varchar2 - -
HOLD_STARTDATO
Hold Startdato 		date - -
HOLD_SLUTDATO
Hold Slutdato 		date - -
HOLD_KONTAKTPERSON
Hold Kontaktperson 		varchar2 - -
HOLD_KONTAKT_TLFNR
Hold Kontakt Tlfnr 		varchar2 - -
HOLD_AKTIVITETSNOTE
Hold Aktivitetsnote 		varchar2 - -
UNDERVISNINGSSTED
Undervisningssted 		varchar2 - -
UNDERVISNINGSSTED_BETEGNELSE
Undervisningssted Betegnelse 		varchar2 - -
UNDERVISNINGSSTED_ADR_1
Undervisningssted Adr 1 		varchar2 - -
UNDERVISNINGSSTED_ADR_2
Undervisningssted Adr 2 		varchar2 - -
UNDERVISNINGSSTED_ADR_3
Undervisningssted Adr 3 		varchar2 - -
UNDERVISNINGSSTED_TLF
Undervisningssted Tlf 		varchar2 - -
UNDERVISNINGSSTED_KOMMUNEKODE
Undervisningssted Kommunekode 		varchar2 - -
UNDERVISNINGSSTED_KOMMUNENAVN
Undervisningssted Kommunenavn 		varchar2 - -
UNDERVISNINGSTID
Undervisningstid 		varchar2 - -
TIMER_PR_DAG
Timer Pr Dag 		number - -
PLACERINGSTYPE
Placeringstype 		varchar2 P;
U;
S;
V;
A;
L;
R 		-
OVRIG_PLACERING_STARTDATO
Ovrig Placering Startdato 		date - -
OVRIG_PLACERING_SLUTDATO
Ovrig Placering Slutdato 		date - -
SKILLETEGN
Skilletegn 		varchar2 - -
SORTERING
Sortering 		number - -

Fremmednøgler

B577_ELEVER_OVRIGE_PLAC indholder ingen fremmednøgler


Tabel (BV): B578_LERESTED_PERS_M_OP

B578_LERESTED_PERS_M_OP

B578_LERESTED_PERS_M_OP
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B578_LERESTED_PERS_M_OP

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
DAGS_DATO
Dags Dato 		date - -
SKILLETEGN
Skilletegn 		varchar2 - -
COUNTER
Counter 		number - -
SORTERING1
Sortering 		varchar2 - -
SORTERING2
Sortering3 		varchar2 - -
SKOLE_NUMMER
Skole Nummer 		varchar2 - -
SKOLE_NAVN
Skole Navn 		varchar2 - -
SKOLE_GADE
Skole Gade 		varchar2 - -
SKOLE_STED
Skole Sted 		varchar2 - -
SKOLE_BY
Skole By 		varchar2 - -
SKOLE_TLF
Skole Tlf 		varchar2 - -
SKOLE_FAX
Skole Fax 		varchar2 - -
SKOLE_EMAIL
Skole Email 		varchar2 - -
SKOLELEDERNAVN
Skoleledernavn 		varchar2 - -
SKOLELEDERSTIL
Skolelederstil 		varchar2 - -
SKOLE_SENR
Skole Senr 		varchar2 - -
LERESTED_NAVN
Lerested Navn 		varchar2 - -
LERESTED_ADR_1
Lerested Adr 1 		varchar2 - -
LERESTED_ADR_2
Lerested Adr 2 		varchar2 - -
LERESTED_ADR_3
Lerested Adr 3 		varchar2 - -
LERESTED_KON_PERSON
Lerested Kon Person 		varchar2 - -
LERESTED_KON_STILLING
Lerested Kon Stilling 		varchar2 - -
LERESTED_KON_TELEFON
Lerested Kon Telefon 		varchar2 - -
LERESTED_KON_EMAIL
Lerested Kon Email 		varchar2 - -
HOLD_AKT
Hold Akt 		varchar2 - -
HOLD_BETEGN
Hold Betegn 		varchar2 - -
HOLD_KORT_BETEGN
Hold Kort Betegn 		varchar2 - -
HOLD_START_DATO
Hold Start Dato 		date - -
HOLD_SLUT_DATO
Hold Slut Dato 		date - -
HOLD_KONTAKTPERSON
Hold Kontaktperson 		varchar2 - -
HOLD_KONTAKT_TLF
Hold Kontakt Tlf 		varchar2 - -
UNDERVISNINGSSTED
Undervisningssted 		varchar2 - -
UNDERVISNINGSSTED_BETEGN
Undervisningssted Betegn 		varchar2 - -
UNDERVISNINGSSTED_ADR1
Undervisningssted Adr1 		varchar2 - -
UNDERVISNINGSSTED_ADR2
Undervisningssted Adr2 		varchar2 - -
UNDERVISNINGSSTED_ADR3
Undervisningssted Adr3 		varchar2 - -
UNDERVISNINGSSTED_TLF
Undervisningssted Tlf 		varchar2 - -
UNDERVISNINGSSTED_KOMMKODE
Undervisningssted Kommkode 		varchar2 - -
UNDERVISNINGSSTED_KOMMNAVN
Undervisningssted Kommnavn 		varchar2 - -
AKTNOTE_TEKST
Aktnote Tekst 		varchar2 - -
ELEVNUMMER
Elevnummer 		number - -
CPRNR
Cprnr 		varchar2 - -
FORNAVN
Fornavn 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
COSA
Cosa 		varchar2 - -
VERSION
Version 		varchar2 - -
INDMELD
Indmeld 		date - -
PLACERINGSTYPE
Placeringstype 		varchar2 P;
U;
S;
V;
A;
L;
R 		-
OVPL_STARTDATO
Ovpl Startdato 		date - -
OVPL_SLUTDATO
Ovpl Slutdato 		date - -
HOPL_GEBYR
Hopl Gebyr 		number - -
HOPL_LOGI
Hopl Logi 		varchar2 J;
N 		-

Fremmednøgler

B578_LERESTED_PERS_M_OP indholder ingen fremmednøgler


Tabel (BV): B581_BTR

B581_BTR

B581_BTR
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B581_BTR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
SKILLETEGN
Skilletegn 		varchar2 - -
SORTERING1
Sortering 		varchar2 - -
SORTERING2
Sortering2 		number - -
DAGSDATO
Dagsdato 		date - -
SKOLENR
Skolenr 		varchar2 - -
SKOLENAVN
Skolenavn 		varchar2 - -
SKOLEGADE
Skolegade 		varchar2 - -
SKOLESTED
Skolested 		varchar2 - -
SKOLEPOSTBY
Skolepostby 		varchar2 - -
SKOLETLF
Skoletlf 		varchar2 - -
SKOLEFAX
Skolefax 		varchar2 - -
SKOLEMAIL
Skolemail 		varchar2 - -
SKOLELEDERNAVN
Skoleledernavn 		varchar2 - -
SKOLELEDERSTILLING
Skolelederstilling 		varchar2 - -
SKOLESE
Skolese 		varchar2 - -
PERS_CPR
Pers Cpr 		varchar2 - -
PERS_FORNAVN
Pers Fornavn 		varchar2 - -
PERS_EFTERNAVN
Pers Efternavn 		varchar2 - -
PERS_ADR1
Pers Adr1 		varchar2 - -
PERS_ADR2
Pers Adr2 		varchar2 - -
PERS_ADR3
Pers Adr3 		varchar2 - -
PERS_ADR4
Pers Adr4 		varchar2 - -
PERS_PRIVTLF
Pers Privtlf 		varchar2 - -
PERS_ARBTLF
Pers Arbtlf 		varchar2 - -
PERS_MOBTLF
Pers Mobtlf 		varchar2 - -
PERS_PRIVMAIL
Pers Privmail 		varchar2 - -
PERS_ARBMAIL
Pers Arbmail 		varchar2 - -
PERS_OVKONTAKT
Pers Ovkontakt 		varchar2 - -
VERGE_CPR
Verge Cpr 		varchar2 - -
VERGE_EFTERNAVN
Verge Efternavn 		varchar2 - -
VERGE_FORNAVN
Verge Fornavn 		varchar2 - -
VERGE_ADR1
Pers Adr1 		varchar2 - -
VERGE_ADR2
Pers Adr2 		varchar2 - -
VERGE_ADR3
Pers Adr3 		varchar2 - -
VERGE_ADR4
Pers Adr4 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
VERSION
Version 		varchar2 - -
BETEGNELSE
Betegnelse 		varchar2 - -
INDMELDELSESDATO
Indmeldelsesdato 		date - -
ARB_NAVN
Arb Navn 		varchar2 - -
ARB_ADR1
Verge Adr1 		varchar2 - -
ARB_ADR2
Verge Adr2 		varchar2 - -
ARB_ADR3
Verge Adr3 		varchar2 - -
LERE_KONTAKTNAVN
Lere Kontaktpers 		varchar2 - -
LERE_KONTAKTSTIL
Lere Kontaktstil 		varchar2 - -
LERE_KONTAKTTLF
Lere Kontakttlf 		varchar2 - -
LERE_KONTAKTMAIL
Lere Kontaktmail 		varchar2 - -
HOLD_AKTIVITET
Hold Aktivitet 		varchar2 - -
HOLD_BETEGNELSE
Hold Betegnelse 		varchar2 - -
HOLD_KORT_BETEGNELSE
Hold Kort Betegnelse 		varchar2 - -
HOLD_STARTDATO
Hold Startdato 		date - -
HOLD_SLUTDATO
Hold Slutdato 		date - -
HOLD_KONTAKTPERSON
Hold Kontaktperson 		varchar2 - -
HOLD_KONTAKT_TLFNR
Hold Kontakt Tlfnr 		varchar2 - -
HOLD_AKTIVITETSNOTE
Hold Aktivitetsnote 		varchar2 - -
UNDERVISNINGSTID
Undervisningstid 		varchar2 - -
TIMER_PR_DAG
Timer Pr Dag 		number - -
UNDERVISNINGSSTED
Undervisningssted 		varchar2 - -
UNDERVISNINGSSTED_BETEGNELSE
Undervisningssted Betegnelse 		varchar2 - -
UNDERVISNINGSSTED_ADR1
Undervisningssted Adr 1 		varchar2 - -
UNDERVISNINGSSTED_ADR2
Undervisningssted Adr 2 		varchar2 - -
UNDERVISNINGSSTED_ADR3
Undervisningssted Adr 3 		varchar2 - -
UNDERVISNINGSSTED_TLF
Undervisningssted Tlf 		varchar2 - -
UNDERVISNINGSSTED_KOMMUNEKODE
Undervisningssted Kommunekode 		varchar2 - -
UNDERVISNINGSSTED_KOMMUNENAVN
Undervisningssted Kommunenavn 		varchar2 - -
SKOLEFAG
Skolefag 1 		varchar2 - -
SKOLEFAG_NIV
Niveau 1 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
SKOLEFAG_BETEGNELSE
Betegnelse 1 		varchar2 - -
SKOLEFAG_KORT
Kortbetegnelse 1 		varchar2 - -
OVRIG_PLACERING_SLUTDATO
Ovrig Placering Slutdato 		date - -
OVRIG_PLACERING_STARTDATO
Ovrig Placering Startdato 		date - -

Fremmednøgler

B581_BTR indholder ingen fremmednøgler


Tabel (BV): B583_BEVISLINJER

B583_BEVISLINJER

B583_BEVISLINJER alias B583B

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B583_BEVISLINJER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LBNR Lbnr | number | - | -
LINJENUMMER Linjenummer | number | - | -
TEKST Tekst | varchar2 | - | -

Fremmednøgler

B583_BEVISLINJER indholder ingen fremmednøgler


Tabel (BV): B583_MASTER

B583_MASTER

B583_MASTER alias B583M

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B583_MASTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
LBNR
Lbnr 		number - -
SORTERING
Sortering 		varchar2 - -
NAVN
Navn 		varchar2 - -
CPR_NR
Cpr Nr 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
BETEGNELSE_FAG
Betegnelse Fag 		varchar2 - -
DAGE
Dage 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
GODKENDT_AF
Godkendt Af 		varchar2 - -
SKOLENAVN
Skolenavn 		varchar2 - -

Fremmednøgler

B583_MASTER indholder ingen fremmednøgler


Tabel (BV): B588_PERSONER

B588_PERSONER

B588_PERSONER alias B588_PERS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B588_PERSONER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B588_PERS_ID B588 Pers Id | number | - | -
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr-Nr | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -

Fremmednøgler

B588_PERSONER indholder ingen fremmednøgler


Tabel (BV): B588_PLACERINGER

B588_PLACERINGER

B588_PLACERINGER alias B588_PLAC

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B588_PLACERINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B588_PLAC_ID
B588 Plac Id 		number - -
COSA_FORMAL
Cøsa-Formål 		varchar2 - -
PLACERINGSTYPE
Placeringstype 		varchar2 R;
P;
U;
S;
V;
A;
L 		-
HOLD
Hold 		varchar2 - -
INDBERETNINGSPRINCIP
Indberetningsprincip 		varchar2 P;
SFI;
S;
ÅV;
- 		-
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
SKFA_KORT_BETEGNELSE
Skfa Kort Betegnelse 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
VARIGHED_DAGE
Varighed Dage 		number - -
GENNEMFORT
Gennemført 		varchar2 2;
3;
1 		-
CERTIFIKAT
Certifikat 		varchar2 J;
N 		-
BETALINGSSTATUS
Betalingsstatus 		varchar2 - -
AE_REKVIRENT
Åe-Rekvirent 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 - -
SKOLEHJEM
Skolehjem 		varchar2 J;
N 		-
INDSKRIVNINGSFORM
Indskrivningsform 		varchar2 - -
SE_NR
Se-Nr 		varchar2 - -
LOBENR
Lobenr 		number - -
FRITEKST
Fritekst 		varchar2 - -
B588_PERS_ID
B588 Pers Id 		number - -

Fremmednøgler

B588_PLACERINGER indholder ingen fremmednøgler


Tabel (BV): B589_SKOLEFORLOBSPLAN

B589_SKOLEFORLOBSPLAN

B589_SKOLEFORLOBSPLAN alias B589

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B589_SKOLEFORLOBSPLAN

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
UDDANNELSE_KB Uddannelse Kb | varchar2 | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
MARKERING Markering | varchar2 | - | -
ANTAL_DELTAGERE Antal-Deltagere | number | - | -

Fremmednøgler

B589_SKOLEFORLOBSPLAN indholder ingen fremmednøgler


Tabel (BV): B594_FLETTEFILER

B594_FLETTEFILER

B594_FLETTEFILER alias B594

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B594_FLETTEFILER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LINIENR Linienr | number | - | -
DAGS_DATO Dags Dato | varchar2 | - | -
DATO Dato | varchar2 | - | -
SKOLENR Skolenr | varchar2 | - | -
SKOLE_NAVN Skole Navn | varchar2 | - | -
SKOLE_GADE Skole Gade | varchar2 | - | -
SKOLE_STED Skole Sted | varchar2 | - | -
SKOLE_POST Skole Post | varchar2 | - | -
SKOLE_TLF Skole Tlf | varchar2 | - | -
SKOLE_FAX Skole Fax | varchar2 | - | -
SKOLE_EMAIL Skole Email | varchar2 | - | -
SKOLE_LEDERNAVN Skole Ledernavn | varchar2 | - | -
SKOLE_LEDERSTILLING Skole Lederstilling | varchar2 | - | -
SKOLE_SENR Skole Senr | varchar2 | - | -
EASY_CPR_NR Easy Cpr Nr | varchar2 | - | -
KOT_CPR_NR Kot Cpr Nr | varchar2 | - | -
PERS_FORNAVN Pers Fornavn | varchar2 | - | -
PERS_EFTERNAVN Pers Efternavn | varchar2 | - | -
PERS_ADR1 Pers Adr1 | varchar2 | - | -
PERS_ADR2 Pers Adr2 | varchar2 | - | -
PERS_ADR3 Pers Adr3 | varchar2 | - | -
PERS_ADR4 Pers Adr4 | varchar2 | - | -
PERS_TLF Pers Tlf | varchar2 | - | -
VERGE_CPR_NR Verge Cpr Nr | varchar2 | - | -
VERGE_FORNAVN Verge Fornavn | varchar2 | - | -
VERGE_EFTERNAVN Verge Efternavn | varchar2 | - | -
VERGE_ADR1 Verge Adr1 | varchar2 | - | -
VERGE_ADR2 Verge Adr2 | varchar2 | - | -
VERGE_ADR3 Verge Adr3 | varchar2 | - | -
VERGE_ADR4 Verge Adr4 | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
KOT_OMRADENR Kot Omradenr | varchar2 | - | -
KOT_GRUPPE Kot Gruppe | varchar2 | - | -
REKKEFOLGE Rekkefolge | varchar2 | - | -
TILMELDINGSTID Tilmeldingstid | varchar2 | - | -
ONSKET_OPTAG_DATO Onsket Optag Dato | varchar2 | - | -
EGNETHED Egnethed | varchar2 | - | -
KVAL_TEKST Kval Tekst | varchar2 | - | -
POINT Point | varchar2 | - | -
KVOTIENT Kvotient | varchar2 | - | -
PRIORITET Prioritet | varchar2 | - | -
STAND_BY Standby | varchar2 | - | -
KOT_STATUS Kot Status | varchar2 | - | -
KOT_SVAR Kot Svar | varchar2 | - | -

Fremmednøgler

B594_FLETTEFILER indholder ingen fremmednøgler


Tabel (BV): B596_LERESTEDER

B596_LERESTEDER

B596_LERESTEDER alias B596LRST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B596_LERESTEDER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LRST_ID Lrst Id | number | - | -
SE_NR Se Nr | varchar2 | - | -
LOBENUMMER Lobenummer | number | - | -
NAVN Navn | varchar2 | - | -
EGENIDENTIFIKATION Egenidentifikation | varchar2 | - | -

Fremmednøgler

B596_LERESTEDER indholder ingen fremmednøgler


Tabel (BV): B596_PLACERINGER

B596_PLACERINGER

B596_PLACERINGER alias B596PLAC

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B596_PLACERINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
LRST_ID
Lrst Id 		number - -
SKHP_ID
Skhp Id 		number - -
OVPL_ID
Ovpl Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
FULDT_NAVN
Fuldt Navn 		varchar2 - -
UDDANNELSE
Uddannelse 		varchar2 - -
PLACERINGSTYPE
Placeringstype 		varchar2 R;
P;
U;
S;
V;
A;
L 		-
HOLD
Hold 		varchar2 - -
INDBERETNINGSPRINCIP
Indberetningsprincip 		varchar2 P;
SFI;
S;
ÅV;
- 		-
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
SKFA_KORT_BETEGNELSE
Skfa Kort Betegnelse 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
VARIGHED_DAGE
Varighed Dage 		number - -
GENNEMFORT
Gennemfort 		varchar2 2;
3;
1 		-
CERTIFIKAT_UDSTEDT
Certifikat Udstedt 		varchar2 J;
N 		-
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
5 		-
AE_REKVIRENT
Ae Rekvirent 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 - -
LOGI
Logi 		varchar2 J;
N 		-
INDSKRIVNINGSFORM
Indskrivningsform 		varchar2 - -
FRITEKST
Fritekst 		varchar2 - -
OMVENDT_SORT_STARTDATO
Omvendt Sort Startdato 		number - -

Fremmednøgler

B596_PLACERINGER indholder ingen fremmednøgler


Tabel (BV): B601_ELEVER

B601_ELEVER

B601_ELEVER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B601_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
ELEV_ID | number | - | -
CPR_NR | varchar2 | - | -
FORNAVN | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
CO | varchar2 | - | -
POSTNR | varchar2 | - | -
POSTDISTRIKT | varchar2 | - | -
STED | varchar2 | - | -
TELEFONNR | varchar2 | - | -
ARB_TELEFONNR | varchar2 | - | -
ALT_ADR_GYLDIG_FRA | date | - | -
ALT_ADR_GYLDIG_TIL | date | - | -
ALT_CO | varchar2 | - | -
ALT_GADE | varchar2 | - | -
ALT_STED | varchar2 | - | -
CPR_NR_VERGE | varchar2 | - | -
FORNAVN_VERGE | varchar2 | - | -
EFTERNAVN_VERGE | varchar2 | - | -
CO_VERGE | varchar2 | - | -
GADE_VERGE | varchar2 | - | -
STED_VERGE | varchar2 | - | -
TELEFON_VERGE | varchar2 | - | -
KOMMUNEKODE | varchar2 | - | -
KOMM_BETEGNELSE | varchar2 | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
UDD_BETEGNELSE | varchar2 | - | -
INDMELDT | date | - | -
FRASKOLE | varchar2 | - | -
NOTER_AFGIVET | varchar2 | - | -
GADE | varchar2 | - | -
MARKERING | varchar2 | - | -
FULD_ADRESSE | varchar2 | - | -
FULDT_NAVN | varchar2 | - | -
POSTNR_VERGE | varchar2 | - | -
POSTDISTRIKT_VERGE | varchar2 | - | -
SPECIALE | varchar2 | - | -
SPEC_BETEGNELSE | varchar2 | - | -
ATTEST | varchar2 | - | -
ADGANGSVEJ | varchar2 | - | -
AFGANGSDATO | varchar2 | - | -
AFGANGSARSAG | varchar2 | - | -
SU | varchar2 | - | -
BEFORDRING | varchar2 | - | -
SORT_HOLD | varchar2 | - | -

Fremmednøgler

B601_ELEVER indholder ingen fremmednøgler


Tabel (BV): B601_EXT_SKOF

B601_EXT_SKOF

B601_EXT_SKOF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B601_EXT_SKOF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
ELEV_ID | number | - | -
EXSKF_ID | number | - | -
UDDANNELSE | varchar2 | - | -
VERSION | varchar2 | - | -
SPECIALE | varchar2 | - | -
SKOLEPERIODE | varchar2 | - | -
STARTDATO | date | - | -
SLUTDATO | date | - | -
HJEMSKOLE | varchar2 | - | -
GNFSKOLE | varchar2 | - | -
SKOLEFORLOB | varchar2 | - | -
PERIODE | varchar2 | - | -
HOLD | varchar2 | - | -
FRAVER | varchar2 | - | -
FRAVER_G | varchar2 | - | -
EKSTERN | number | - | -
FRAVER_I | varchar2 | - | -
FRAVER_F | varchar2 | - | -
STARTDATO_AKTI | date | - | -
SLUTDATO_AKTI | date | - | -

Fremmednøgler

B601_EXT_SKOF indholder ingen fremmednøgler


Tabel (BV): B601_LERESTEDER

B601_LERESTEDER

B601_LERESTEDER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B601_LERESTEDER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
ELEV_ID | number | - | -
AFTA_ID | number | - | -
SE_NR | varchar2 | - | -
LBNR | number | - | -
NAVN | varchar2 | - | -
GADE | varchar2 | - | -
STED | varchar2 | - | -
POSTNR | varchar2 | - | -
BYNAVN | varchar2 | - | -
TELEFON | varchar2 | - | -
STARTDATO | date | - | -
SLUTDATO | date | - | -
FULD_ADRESSE | varchar2 | - | -
AFTALETYPE | varchar2 | - | -

Fremmednøgler

B601_LERESTEDER indholder ingen fremmednøgler


Tabel (BV): B601_UVMFAG

B601_UVMFAG

B601_UVMFAG
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B601_UVMFAG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
ELEV_ID | number | - | -
EXSKF_ID | number | - | -
UVFA_ID | number | - | -
UVM_FAG | varchar2 | - | -
NIVEAU | varchar2 | - | -
AKTUEL_VARIGHED | number | - | -
KORT_BETEGNELSE | varchar2 | - | -
EKSTERN | number | - | -

Fremmednøgler

B601_UVMFAG indholder ingen fremmednøgler


Tabel (BV): B610_AKTIVITETER

B610_AKTIVITETER

B610_AKTIVITETER alias B610_AKT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B610_AKTIVITETER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AKTI_ID Akti Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
AKTI_KORT_BETEGNELSE Akti Kort Betegnelse | varchar2 | - | -
AKTI_STARTDATO Akti Startdato | date | - | -
AKTI_SLUTDATO Akti Slutdato | date | - | -
UNDERVISNINGSSTED Undervisningssted | varchar2 | - | -
ANSVARSOMRADE Ansvarsomrade | varchar2 | - | -
PROJEKTOMRADE Projektomrade | varchar2 | - | -
ANTAL_ELEVER Antal Elever | number | - | -
INITIALER Initialer | varchar2 | - | -
NAVN Navn | varchar2 | - | -
LOKALER Lokaler | varchar2 | - | -

Fremmednøgler

B610_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): B610_DETAIL

B610_DETAIL

B610_DETAIL alias B610_DET

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B610_DETAIL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SKFA_ID Skfa Id | number | - | -
AKTI_ID Akti Id | number | - | -
SKOLEFAG Skolefag | varchar2 | - | -
ANTAL_ELEVER Antal Elever | number | - | -

Fremmednøgler

B610_DETAIL indholder ingen fremmednøgler


Tabel (BV): B611_DETAIL

B611_DETAIL

B611_DETAIL alias B611DETA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B611_DETAIL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SORTERING Sortering | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
SKOLEFAG Skolefag | varchar2 | - | -
NIVEAU Niveau | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
LINJE1_1 Linje1 1 | varchar2 | - | -
LINJE1_2 Linje1 2 | varchar2 | - | -
LINJE2 Linje2 | varchar2 | - | -

Fremmednøgler

B611_DETAIL indholder ingen fremmednøgler


Tabel (BV): B611_MASTER

B611_MASTER

B611_MASTER alias B611MAST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B611_MASTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SORTERING Sortering | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
SKOLEFAG Skolefag | varchar2 | - | -
NIVEAU Niveau | varchar2 | - | -
HOLD_KORT_BETEGNELSE Hold Kort Betegnelse | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
GRUPPE Gruppe | varchar2 | - | -
SKOLEFAG_KORT_BETEGNELSE Skolefag Kort Betegnelse | varchar2 | - | -
LOKATION Lokation | varchar2 | - | -
LERER_LISTE Lerer Liste | varchar2 | - | -

Fremmednøgler

B611_MASTER indholder ingen fremmednøgler


Tabel (BV): B611_START_STOP_KUPL

B611_START_STOP_KUPL

B611_START_STOP_KUPL alias B611KUPL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B611_START_STOP_KUPL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
UGE Uge | varchar2 | - | -
UGEDAG Ugedag | number | - | -
ER_STARTDATO Er Startdato | varchar2 | J; N | -

Fremmednøgler

B611_START_STOP_KUPL indholder ingen fremmednøgler


Tabel (BV): B611_TILSTEDE

B611_TILSTEDE

B611_TILSTEDE alias B611TILS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B611_TILSTEDE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SORTERING Sortering | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
SKOLEFAG Skolefag | varchar2 | - | -
NIVEAU Niveau | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
MAN Man | varchar2 | - | -
TIR Tir | varchar2 | - | -
ONS Ons | varchar2 | - | -
TOR Tor | varchar2 | - | -
FRE Fre | varchar2 | - | -
LOR Lor | varchar2 | - | -
SON Son | varchar2 | - | -

Fremmednøgler

B611_TILSTEDE indholder ingen fremmednøgler


Tabel (BV): B611_UGER

B611_UGER

B611_UGER alias B611UGER

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B611_UGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SORTERING_MASTER Sortering Master | number | - | -
SORTERING_UGER Sortering Uger | number | - | -
UGE1 Uge1 | varchar2 | - | -
UGE2 Uge2 | varchar2 | - | -
UGE3 Uge3 | varchar2 | - | -
UGE4 Uge4 | varchar2 | - | -
PERIODE1 Periode1 | varchar2 | - | -
PERIODE2 Periode2 | varchar2 | - | -
PERIODE3 Periode3 | varchar2 | - | -
PERIODE4 Periode4 | varchar2 | - | -

Fremmednøgler

B611_UGER indholder ingen fremmednøgler


Tabel (BV): B612_DETAIL

B612_DETAIL

B612_DETAIL alias B612DETA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B612_DETAIL

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
SORTERING
Sortering 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
CPR_NR
Cpr Nr 		varchar2 - -
LINJE1_1
Linje1 1 		varchar2 - -
LINJE1_2
Linje1 2 		varchar2 - -

Fremmednøgler

B612_DETAIL indholder ingen fremmednøgler


Tabel (BV): B612_MASTER

B612_MASTER

B612_MASTER alias B612MAST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B612_MASTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SORTERING Sortering | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
HOLD_KORT_BETEGNELSE Hold Kort Betegnelse | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
GRUPPE Gruppe | varchar2 | - | -
LOKATION Lokation | varchar2 | - | -
LERER_LISTE Lerer Liste | varchar2 | - | -

Fremmednøgler

B612_MASTER indholder ingen fremmednøgler


Tabel (BV): B612_TILSTEDE

B612_TILSTEDE

B612_TILSTEDE alias B612TILS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B612_TILSTEDE

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
SORTERING
Sortering 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
CPR_NR
Cpr Nr 		varchar2 - -
MAN
Man 		varchar2 - -
TIR
Tir 		varchar2 - -
ONS
Ons 		varchar2 - -
TOR
Tor 		varchar2 - -
FRE
Fre 		varchar2 - -
LOR
Lor 		varchar2 - -
SON
Son 		varchar2 - -

Fremmednøgler

B612_TILSTEDE indholder ingen fremmednøgler


Tabel (BV): B612_UGER

B612_UGER

B612_UGER alias B612UGER

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B612_UGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SORTERING_MASTER Sortering Master | number | - | -
SORTERING_UGER Sortering Uger | number | - | -
UGE1 Uge1 | varchar2 | - | -
UGE2 Uge2 | varchar2 | - | -
UGE3 Uge3 | varchar2 | - | -
UGE4 Uge4 | varchar2 | - | -
PERIODE1 Periode1 | varchar2 | - | -
PERIODE2 Periode2 | varchar2 | - | -
PERIODE3 Periode3 | varchar2 | - | -
PERIODE4 Periode | varchar2 | - | -

Fremmednøgler

B612_UGER indholder ingen fremmednøgler


Tabel (BV): B615_AKTIVITETER

B615_AKTIVITETER

B615_AKTIVITETER alias B615AKT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B615_AKTIVITETER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AKTI_ID
Akti Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
INDBERETNINGSPRINCIP
Indberetningsprincip 		varchar2 P;
SFI;
S;
ÅV;
- 		-
STEDKODE
Stedkode 		varchar2 Fjernundervisning;
På skole;
Virksomhedsforlagt 		-
ANTAL_PERSONER
Antal Personer 		number - -
STATUS
Status 		varchar2 Ny;
Ændret;
Uændret;
Slettet 		-

Fremmednøgler

B615_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): B615_FAG

B615_FAG

B615_FAG alias B615FAG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B615_FAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AKTI_ID
Akti Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
FELLES_KOMPETENCEBESKRIVELSE
Felles Kompetencebeskrivelse 		varchar2 - -
VERSION
Version 		varchar2 - -
ARVES
Arves 		varchar2 J;
N 		-
VARIGHED_DAGE
Varighed Dage 		number - -
ANTAL_PERSONER
Antal Personer 		number - -
STATUS
Status 		varchar2 Ny;
Ændret;
Uændret;
Slettet 		-

Fremmednøgler

B615_FAG indholder ingen fremmednøgler


Tabel (BV): B615_LERESTEDER

B615_LERESTEDER

B615_LERESTEDER alias B615LRS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B615_LERESTEDER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AKTI_ID
Akti Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
SE_NR
Se Nr 		varchar2 - -
LOBENUMMER
Lobenummer 		number - -
NAVN
Navn 		varchar2 - -
GADE
Gade 		varchar2 - -
STED
Sted 		varchar2 - -
POSTNR
Postnr 		varchar2 - -
POSTDISTRIKT
Postdistrikt 		varchar2 - -
TELEFON
Telefon 		varchar2 - -
KONTAKTPERSON
Kontaktperson 		varchar2 - -
STILLING
Stilling 		varchar2 - -
TELEFON_KONTAKTPERSON
Telefon Kontaktperson 		varchar2 - -
KONTAKT_EMAIL
Kontakt Email 		varchar2 - -
STATUS
Status 		varchar2 Ny;
Ændret;
Uændret;
Slettet 		-

Fremmednøgler

B615_LERESTEDER indholder ingen fremmednøgler


Tabel (BV): B616_EKSDB_RESULTATER_BTR

B616_EKSDB_RESULTATER_BTR

B616_EKSDB_RESULTATER_BTR
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B616_EKSDB_RESULTATER_BTR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEVIS_ID
Bevis Id 		varchar2 - -
OPERATION
Operation 		varchar2 O;
S 		-
OPR_TID
Opr Tid 		date - -
FORSOGT_TID
Forsogt Tid 		date - -
FORSOGT_TEKST
Forsogt Tekst 		varchar2 - -
RESULTAT
Resultat 		clob - -
SKOLENR
Skolenr 		varchar2 - -
BATCH_ID
Batch Id 		number - -
STATUS
Status 		varchar2 OPRETTET;
PÅ CENTRAL SERVER;
OK;
FEJL-DATA;
FEJL-TEKNIK 		-
SEKVENS_NR
Sekvens Ne 		number - -

Fremmednøgler

B616_EKSDB_RESULTATER_BTR indholder ingen fremmednøgler


Tabel (BV): B619_INFOBASE

B619_INFOBASE

B619_INFOBASE alias B619_INFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B619_INFOBASE

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AKGR_KODE
Akgr Kode 		varchar2 - -
AKGR_KB
Akgr Kb 		varchar2 - -
AKGR_BETEGNELSE
Akgr Betegnelse 		varchar2 - -
AERE_KODE
Aere Kode 		varchar2 - -
AERE_NAVN
Aere Navn 		varchar2 - -
AERE_TYPE
Aere Type 		varchar2 - -
UVMA_KODE
Uvma Kode 		varchar2 - -
UVMA_BETEGNELSE
Uvma Betegnelse 		varchar2 - -
ANOM_KODE
Anom Kode 		varchar2 - -
ANOM_KB
Anom Kb 		varchar2 - -
ANOM_BETEGNELSE
Anom Betegnelse 		varchar2 - -
POM_KODE
Pom Kode 		varchar2 - -
POM_KB
Pom Kb 		varchar2 - -
POM_BETEGNELSE
Pom Betegnelse 		varchar2 - -
FAG_SKOLEFAG
Fag Skolefag 		varchar2 - -
FAG_NIVEAU
Fag Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
FAG_KB
Fag Kb 		varchar2 - -
FAG_BETEGNELSE
Fag Betegnelse 		varchar2 - -
HOLD_KODE
Hold Kode 		varchar2 - -
HOLD_KB
Hold Kb 		varchar2 - -
HOLD_BETEGNELSE
Hold Betegnelse 		varchar2 - -
HOLD_INDBERETNINGSPRINCIP
Hold Indberetningsprincip 		varchar2 P;
SFI;
S;
ÅV;
- 		-
TELLEPERIODENR
Tælleperiodenr. 		number - -
TELLEDATO
Tælledato 		date - -
STATUS
Status 		varchar2 Afsluttet;
Igang;
Aflyst;
Planlagt 		-
PLANLAGTE_ELEVER_NORM
Planlagte Elever Norm 		number - -
PLANLAGTE_ARSELEVER_NORM
Planlagte Årselever Norm 		number - -
PLANLAGTE_ELEVER_FULD
Planlagte Elever Fuld 		number - -
PLANLAGTE_ARSELEVER_FULD
Planlagte Årselever Fuld 		number - -
PERIODE_TILSKUD_ELEVER
Periode Tilskud Elever 		number - -
PERIODE_TILSKUD_ARSELEVER
Periode Tilskud Årselever 		number - -
PERIODE_EJ_TILSKUD_ELEVER
Periode Ej Tilskud Elever 		number - -
PERIODE_EJ_TILSKUD_ARSELEVER
Periode Ej Tilskud Årselever 		number - -
TILSKUD_ELEVER
Tilskud Elever 		number - -
TILSKUD_ARSELEVER
Tilskud Årselever 		number - -
EJ_TILSKUD_ELEVER
Ej Tilskud Elever 		number - -
EJ_TILSKUD_ARSELEVER
Ej Tilskud Årselever 		number - -
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
5 		-
BETALINGSSTATUS_AU
Betalingsstatus Åu 		varchar2 6;
0;
1;
2;
3;
5 		-
FAG_VARIGHED
Fag Varighed 		number - -
PERIODISERINGSMANED
Periodiseringsmåned 		varchar2 - -
AUF_GRUPPE_KODE
Auf-Gruppe Kode 		number - -
AUF_GRUPPE_KB
Auf-Gruppe Kb 		varchar2 - -
AUF_GRUPPE_BETEGNELSE
Auf-Gruppe Betegnelse 		varchar2 - -
AUF_GRUPPE_DELTAGERBETALING
Auf-Gruppe Deltagerbetaling 		number - -
UVFA_KONT_COFO
Uvfa Kont Cofo 		varchar2 - -
UVFA_KONT_COFO_KB
Uvfa Kont Cofo Kb 		varchar2 - -
UVFA_KONT_COFO_BETEGNELSE
Uvfa Kont Cofo Betegnelse 		varchar2 - -
B619_INFO_ID
B619 Info Id 		number - -

Fremmednøgler

B619_INFOBASE indholder ingen fremmednøgler


Tabel (BV): B628_FTU_ANSOGERE

B628_FTU_ANSOGERE

B628_FTU_ANSOGERE alias B628FA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B628_FTU_ANSOGERE

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B628FA_ID
B628fa Id 		number - -
BEJO_ID
Bejo Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
FORNAVN
Fornavn 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
GADE
Gade 		varchar2 - -
STED
Sted 		varchar2 - -
POSTNR
Postnr 		varchar2 - -
POSTDISTRIKT
Postdistrikt 		varchar2 - -
LANDEKODE
Landekode 		varchar2 - -
LAND
Land 		varchar2 - -
HEMMELIG_ADRESSE
Hemmelig Adresse 		varchar2 J;
N 		-
KOMMUNEKODE
Kommunekode 		varchar2 - -
KOMMUNE
Kommune 		varchar2 - -
FOLKESKOLENR
Folkeskolenr 		varchar2 - -
FOLKESKOLE
Folkeskole 		varchar2 - -
ALT_CO
Alt Co 		varchar2 - -
ALT_GADE
Alt Gade 		varchar2 - -
ALT_STED
Alt Sted 		varchar2 - -
ALT_POSTNR
Alt Postnr 		varchar2 - -
ALT_POSTDIST
Alt Postdist 		varchar2 - -
TELEFON
Telefon 		varchar2 - -
MOBILTELEFON
Mobiltelefon 		varchar2 - -
EMAIL
Email 		varchar2 - -
CPR_NR_VERGE
Cpr Nr Verge 		varchar2 - -
FORNAVN_VERGE
Fornavn Verge 		varchar2 - -
EFTERNAVN_VERGE
Efternavn Verge 		varchar2 - -
GADE_VERGE
Gade Verge 		varchar2 - -
STED_VERGE
Sted Verge 		varchar2 - -
POSTNR_VERGE
Postnr Verge 		varchar2 - -
POSTDISTRIKT_VERGE
Postdistrikt Verge 		varchar2 - -
HEMMELIG_ADRESSE_VERGE
Hemmelig Adresse Verge 		varchar2 J;
N 		-
TELEFON_VERGE
Telefon Verge 		varchar2 - -
SIGNATUR_ANSOGER
Signatur Ansoger 		date - -
SIGNATUR_VERGE
Signatur Verge 		date - -
SIGNATUR_VEJLEDER
Signatur Vejleder 		date - -
FINDES_I_EASYA
Findes I Easya 		varchar2 J;
N;
- 		-
OPTAGES
Optages 		varchar2 J;
N;
- 		-

Fremmednøgler

B628_FTU_ANSOGERE indholder ingen fremmednøgler


Tabel (BV): B655_DATA

B655_DATA

B655_DATA alias B655_DAT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B655_DATA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B655_DAT_ID
B655 Dat Id 		number - -
B655_OPG_ID
B655 Opg Id 		number - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
VARIGHED
Varighed 		number - -
TMK
Tmk 		varchar2 - -
BET_STATUS
Bet Status 		varchar2 - -
AE_REKVIRENT
Ae Rekvirent 		varchar2 - -
UVM_AFD
Uvm Afd 		varchar2 - -
AFH_SKOLE
Afh Skole 		varchar2 - -
GODK_SKOLE
Godk Skole 		varchar2 - -
STARTDATO
Startdato 		date - -
BIDRAG
Bidrag 		number - -
ELEVANTAL
Elevantal 		number - -

Fremmednøgler

B655_DATA indholder ingen fremmednøgler


Tabel (BV): B655_HOVED

B655_HOVED

B655_HOVED alias B655_HOV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B655_HOVED

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B655_HOV_ID B655 Hov Id | number | - | -
BEJO_ID Bejo Id | number | - | -
INDB_ID Indb Id | number | - | -
INDB_TYPE B655 Hov Type | varchar2 | - | -
KATEGORI Kategori | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
BILAGSNR Bilagsnr | number | - | -
BILAGSNR_SUPL Bilagsnr Supl | number | - | -
ANTAL_RECORDS Antal Records | number | - | -
AFSENDELSESTID Afsendelsestid | varchar2 | - | -
GRUNDLAG Grundlag | varchar2 | Forventet; Faktisk | -
SYSTEMVERSION Systemversion | varchar2 | - | -

Fremmednøgler

B655_HOVED indholder ingen fremmednøgler


Tabel (BV): B655_OPGMETODE

B655_OPGMETODE

B655_OPGMETODE alias B655_OPG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B655_OPGMETODE

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B655_OPG_ID
B655 Opg Id 		number - -
BEJO_ID
Bejo Id 		number - -
OPG_METODE
Opg Metode 		varchar2 Årselev;
Antal;
Kroner 		-
INDBERETTES
Indberettes 		varchar2 J;
N 		-
SKILLETEGN
Skilletegn 		varchar2 - -

Fremmednøgler

B655_OPGMETODE indholder ingen fremmednøgler


Tabel (BV): B656_DATA

B656_DATA

B656_DATA alias B656_DAT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B656_DATA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B656_DAT_ID
B656 Dat Id 		number - -
B656_OPG_ID
B656 Opg Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
VERSION
Version 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
VARIGHED
Varighed 		number - -
TMK
Tmk 		varchar2 - -
BET_STATUS
Bet Status 		varchar2 - -
AE_REKVIRENT
Ae Rekvirent 		varchar2 - -
UVM_AFD
Uvm Afd 		varchar2 - -
AFH_SKOLE
Afh Skole 		varchar2 - -
GODK_SKOLE
Godk Skole 		varchar2 - -
STARTDATO
Startdato 		date - -
ELEVANTAL
Elevantal 		number - -
HOLD
Hold 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU_SKFA
Niveau Skfa 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
CPR_NR
Cpr Nr 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 - -
TELLEPERIODE
Telleperiode 		number - -
STARTDATO_DET
Startdato Det 		date - -
SLUTDATO
Slutdato 		date - -
PERIODE
Periode 		varchar2 - -
INDB_DATO
Indb Dato 		date - -
BET_STATUS_DET
Bet Status Det 		varchar2 - -
TILSKUD
Tilskud 		varchar2 J;
N 		-
BIDRAG
Bidrag 		number - -
ENDRET
Endret 		varchar2 X -

Fremmednøgler

B656_DATA indholder ingen fremmednøgler


Tabel (BV): B656_HOVED

B656_HOVED

B656_HOVED alias B656_HOV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B656_HOVED

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B656_HOV_ID B656 Hov Id | number | - | -
BEJO_ID Bejo Id | number | - | -
INDB_ID Indb Id | number | - | -
INDB_TYPE Indb Type | varchar2 | - | -
KATEGORI Kategori | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
BILAGSNR Bilagsnr | number | - | -
BILAGSNR_SUPL Bilagsnr Supl | number | - | -
ANTAL_RECORDS Antal Records | number | - | -
AFSENDELSESTID Afsendelsestid | varchar2 | - | -
GRUNDLAG Grundlag | varchar2 | Forventet; Faktisk | -
SYSTEMVERSION Systemversion | varchar2 | - | -

Fremmednøgler

B656_HOVED indholder ingen fremmednøgler


Tabel (BV): B656_OPGMETODE

B656_OPGMETODE

B656_OPGMETODE alias B656_OPG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B656_OPGMETODE

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
OPG_METODE
Opg Metode 		varchar2 Årselev;
Antal;
Kroner 		-
B656_OPG_ID
B656 Opg Id 		number - -

Fremmednøgler

B656_OPGMETODE indholder ingen fremmednøgler


Tabel (BV): B657_DATA

B657_DATA

B657_DATA alias B657_D

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B657_DATA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B657_O_ID
B657 O Id 		number - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
VARIGHED
Varighed 		number - -
TMK
Tmk 		varchar2 - -
BET_STATUS
Bet Status 		varchar2 - -
AE_REKVIRENT
Ae Rekvirent 		varchar2 - -
UVM_AFD
Uvm Afd 		varchar2 - -
AFH_SKOLE
Afh Skole 		varchar2 - -
GODK_SKOLE
Godk Skole 		varchar2 - -
STARTDATO
Startdato 		date - -
BIDRAG
Bidrag 		number - -
ELEVANTAL
Elevantal 		number - -
B657_D_ID
B657 D Id 		number - -

Fremmednøgler

B657_DATA indholder ingen fremmednøgler


Tabel (BV): B657_OPGMETODE

B657_OPGMETODE

B657_OPGMETODE alias B657_O

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B657_OPGMETODE

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		varchar2 - -
OPG_METODE
Opg Metode 		varchar2 Årselev;
Antal;
Kroner 		-
B657_O_ID
B657 O Id 		number - -

Fremmednøgler

B657_OPGMETODE indholder ingen fremmednøgler


Tabel (BV): B658_DATA

B658_DATA

B658_DATA alias B658_DATA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B658_DATA

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B658_OPGM_ID B658 Opgm Id | number | - | -
COSA_FORMAL Cosa-Formal | varchar2 | - | -
UDD_OG_VER Udd Og Ver | varchar2 | - | -
UVM_F_OG_NIV Uvm F Og Niv | varchar2 | - | -
VARIGHED Varighed | number | - | -
TMK Tmk | varchar2 | - | -
BETALINGSSTATUS Betalingsstatus | varchar2 | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
UVM_AFD_OG_AFH_SKO Uvm Afd Og Afh Sko | varchar2 | - | -
GODK_SKO Godk Sko | varchar2 | - | -
STARTDATO Startdato Og Elevfag | varchar2 | - | -
ANTAL_ELEVER Antal Elever | number | - | -
HOLD Hold | varchar2 | - | -
SKOLE_FAG_OG_NIVEAU Skole Fag Og Niveau | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
HOLDIDENT Holdindent | varchar2 | - | -
TELLEPERIODE Telleperiode | number | - | -
PERIODE Periode | varchar2 | - | -
INDB_DATO Indb Dato | date | - | -
BETALINGSSTATUS_DET Betalingsstatus Det | varchar2 | - | -
TILSKUD Tilskud | varchar2 | J; N | -
BIDRAG Bidrag | number | - | -
B658_DATA_ID B658 Data Id | number | - | -

Fremmednøgler

B658_DATA indholder ingen fremmednøgler


Tabel (BV): B658_OPGMETODE

B658_OPGMETODE

B658_OPGMETODE alias B658_OPGM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B658_OPGMETODE

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		varchar2 - -
OPGMETODE
Opgmetode 		varchar2 Årselev;
Antal;
Kroner 		-
B658_OPGM_ID
B658 Opgm Id 		number - -

Fremmednøgler

B658_OPGMETODE indholder ingen fremmednøgler


Tabel (BV): B665_HOLD

B665_HOLD

B665_HOLD alias B665H

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B665_HOLD

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
AKTIVITET
Aktivitet 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
PERIODE
Periode 		varchar2 - -
VARIGHED_DAGE
Varighed Dage 		number - -
ANTAL_ELEVER
Antal Elever 		number - -
BIDRAG
Bidrag 		number - -

Fremmednøgler

B665_HOLD indholder ingen fremmednøgler


Tabel (BV): B665_UVM_FAG

B665_UVM_FAG

B665_UVM_FAG alias B665U

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B665_UVM_FAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
GODKENDT_PERIODE
Godkendt Periode 		varchar2 - -
SKOLE_ID
Skol Id 		varchar2 - -

Fremmednøgler

B665_UVM_FAG indholder ingen fremmednøgler


Tabel (BV): B672_KOT_ANSOGERE

B672_KOT_ANSOGERE

B672_KOT_ANSOGERE alias B672

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B672_KOT_ANSOGERE

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
INSTITUTIONSNUMMER
Institutionsnummer 		varchar2 - -
CPR_NR
Cpr Nr 		varchar2 - -
KOT_OPTAGELSESOMRADE_NR
Kot Optagelsesomrade Nr 		varchar2 - -
FORNAVN
Fornavn 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
PRIORITET
Prioritet 		number - -
STAND_BY
Stand By 		varchar2 J;
N 		-
EKSAMENSBEVIS_FRA_EKSDB
Eksamensbevis Fra Eksdb 		varchar2 J;
N 		-
ELEVEN_EKSISTERER
Eleven Eksisterer 		varchar2 J;
N 		-
OPTAGES
Optages 		varchar2 J;
N;
- 		-
GADE
Gade 		varchar2 - -
STED
Sted 		varchar2 - -
POSTNR
Postnr 		varchar2 - -
POSTDISTRIKT
Postdistrikt 		varchar2 - -
LANDEKODE
Landekode 		varchar2 - -
LAND
Land 		varchar2 - -
ADRESSE_HEMMELIG
Adresse Hemmelig 		varchar2 - -
STATSBORGERSKAB
Statsborgerskab 		varchar2 - -
ALT_CO
Alt. Co 		varchar2 - -
ALT_GADE
Alt. Gade 		varchar2 - -
ALT_STED
Alt. Sted 		varchar2 - -
ALT_POSTNR
Alt. Postnr 		varchar2 - -
ALT_POSTDISTRIKT
Alt. Postdistrikt 		varchar2 - -
ALT_LANDEKODE
Alt. Landekode 		varchar2 - -
ALT_LAND
Alt. Land 		varchar2 - -
TELEFON
Telefon 		varchar2 - -
MOBILTELEFON
Mobiltelefon 		varchar2 - -
E_MAIL
E-Mail 		varchar2 - -
SIGNATURDATO
Signaturdato 		date - -
START_VINTER
Start Vinter 		varchar2 J;
N 		-
EKSAMENSAR
Eksamensar 		varchar2 - -
EKSAMENSTYPE
Eksamenstype 		varchar2 - -
EKSAMENSRESULTAT
Eksamensresultat 		number - -
TILSAGN
Tilsagn 		varchar2 J;
N 		-
SOG_OM_DISPENSATION
Sog Om Dispensation 		varchar2 J;
N 		-
DISPENSATION_JOURNALNUMMER
Dispensation Journalnummer 		varchar2 - -
DISPENSATION_DATO
Dispensation Dato 		date - -
ANDET_ADGANGSGRUNDLAG_TYPE
Andet Adgangsgrundlag Type 		varchar2 - -
ANDET_ADGANGSGRUNDLAG_NAVN
Andet Adgangsgrundlag Navn 		varchar2 - -
ANDET_ADGANGSGRUNDLAG_AR
Andet Adgangsgrundlag Ar 		varchar2 - -
ANDET_ADGANGSGRUNDLAG_NIV
Andet Adgangsgrundlag Niv 		varchar2 - -

Fremmednøgler

B672_KOT_ANSOGERE indholder ingen fremmednøgler


Tabel (BV): B674_TAKST_UVMFAG_BTR

B674_TAKST_UVMFAG_BTR

B674_TAKST_UVMFAG_BTR
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B674_TAKST_UVMFAG_BTR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
SORTERING
Sortering 		number - -
FINANSAR
Finansar 		varchar2 - -
UVMFAG
Uvmfag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
UVMFAG_KORT
Uvmfag Kort 		varchar2 - -
GRUNDTYPE
Grundtype 		varchar2 - -
GRUNDDATANR
Grunddatanr 		number - -
GRUNDDATA_KORT
Grunddata Kort 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
TAKST
Takst 		number - -
TAKST_INCL_MOMS
Takst Incl Moms 		number - -

Fremmednøgler

B674_TAKST_UVMFAG_BTR indholder ingen fremmednøgler


Tabel (BV): B675_FKB

B675_FKB

B675_FKB alias B675_FKB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B675_FKB

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
AKT_KORT
Akt Kort 		varchar2 - -
AKT_AFD
Akt Afd 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
FAG_KORT
Fag Kort 		varchar2 - -
FAG_START
Fag Start 		date - -
FAG_SLUT
Fag Slut 		date - -
FKB
Fkb 		varchar2 - -
VERSION
Version 		varchar2 - -
FKB_KORT
Fkb Kort 		varchar2 - -
B675_FKB_ID
B675 Fkb Id 		number - -

Fremmednøgler

B675_FKB indholder ingen fremmednøgler


Tabel (BV): B676_DATA

B676_DATA

B676_DATA alias B676_DAT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B676_DATA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B676_DAT_ID
B676 Dat Id 		number - -
B676_OPG_ID
B676 Opg Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
VARIGHED
Varighed 		number - -
TMK
Tmk 		varchar2 - -
BET_STATUS
Bet Status 		varchar2 - -
AE_REKVIRENT
Ae Rekvirent 		varchar2 - -
UVM_AFD
Uvm Afd 		varchar2 - -
AFH_SKOLE
Afh Skole 		varchar2 - -
GODK_SKOLE
Godk Skole 		varchar2 - -
STARTDATO
Startdato 		date - -
ELEVANTAL
Elevantal 		number - -
HOLD
Hold 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU_SKFA
Niveau Skfa 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
CPR_NR
Cpr Nr 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 - -
TELLEPERIODE
Telleperiode 		number - -
SLUTDATO
Slutdato 		date - -
STARTDATO_DET
Startdato Det 		date - -
PERIODE
Periode 		varchar2 - -
INDB_DATO
Indb Dato 		date - -
BET_STATUS_DET
Bet Status Det 		varchar2 - -
TILSKUD
Tilskud 		varchar2 J;
N 		-
BIDRAG
Bidrag 		number - -

Fremmednøgler

B676_DATA indholder ingen fremmednøgler


Tabel (BV): B676_OPGMETODE

B676_OPGMETODE

B676_OPGMETODE alias B676_OPG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B676_OPGMETODE

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B676_OPG_ID
B676 Opg Id 		number - -
BEJO_ID
Bejo Id 		number - -
OPG_METODE
Opg Metode 		varchar2 Årselev;
Antal;
Kroner 		-

Fremmednøgler

B676_OPGMETODE indholder ingen fremmednøgler


Tabel (BV): B677_TMK

B677_TMK

B677_TMK alias B677_TMK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B677_TMK

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
AKT_KORT
Akt Kort 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
FAG_KORT
Fag Kort 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
TMK
Tmk 		varchar2 - -
INDBERETNINGSPRINCIP
Indberetningsprincip 		varchar2 P;
SFI;
S;
ÅV;
- 		-

Fremmednøgler

B677_TMK indholder ingen fremmednøgler


Tabel (BV): B680_MODTAGNE_KOT_ANSOGERE

B680_MODTAGNE_KOT_ANSOGERE

B680_MODTAGNE_KOT_ANSOGERE alias BMKA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B680_MODTAGNE_KOT_ANSOGERE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
KOT_OPTAGELSESOMRADE_NR Kot Optagelsesomrade Nr | varchar2 | - | -
OPTAGES Optages | varchar2 | J; N | -
ELEVEN_EKSISTERER Eleven Eksisterer | varchar2 | J; N | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
TELEFON Telefon | varchar2 | - | -

Fremmednøgler

B680_MODTAGNE_KOT_ANSOGERE indholder ingen fremmednøgler


Tabel (BV): B703_AKTIVITETER

B703_AKTIVITETER

B703_AKTIVITETER alias B703_AK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B703_AKTIVITETER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B703_AK_ID B703 Ak Id | number | - | -
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
KVOTIENT Kvotient | number | - | -
AFLYST_PR Aflyst Pr | date | - | -
ANTAL_TOTAL Antal Total | number | - | -
ANTAL_V Antal V | number | - | -
ANTAL_R Antal R | number | - | -
ANTAL_P Antal P | number | - | -
ANTAL_A Antal A | number | - | -
ANTAL_U Antal U | number | - | -

Fremmednøgler

B703_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): B703_FAGPLA

B703_FAGPLA

B703_FAGPLA alias B703_FAG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B703_FAGPLA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B703_FAG_ID
B703 Fag Id 		number - -
B703_PLA_ID
B703 Pla Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
PLAC_TYPE
Plac Type 		varchar2 R;
P;
U;
S;
V;
A;
L 		-
STATUS
Status 		varchar2 1;
6;
7;
2;
4 		-
PERIODE
Periode 		varchar2 - -
STARTDATO
Startdato 		date - -
VARIGHED
Varighed 		number - -
AE_REK
Ae Rek 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 - -
TILSKUD
Tilskud 		varchar2 J;
N 		-
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
4;
5 		-
TMK
Tmk 		varchar2 - -
GENNEMFORT
Gennemført 		varchar2 2;
3;
1 		-
CERTIFIKAT
Certifikat 		varchar2 J;
N 		-
KATEGORI
Kategori 		varchar2 - -
INDSKRIVNINGSFORM
Indskrivningsform 		varchar2 - -

Fremmednøgler

B703_FAGPLA indholder ingen fremmednøgler


Tabel (BV): B703_HOLDPLACERINGER

B703_HOLDPLACERINGER

B703_HOLDPLACERINGER alias B703_PLA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B703_HOLDPLACERINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B703_PLA_ID
B703 Pla Id 		number - -
B703_AK_ID
B703 Ak Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
FORNAVN
Fornavn 		varchar2 - -
NAVN
Navn 		varchar2 - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
PLAC_TYPE
Plac Type 		varchar2 P;
U;
S;
V;
A;
L;
R 		-
STATUS
Status 		varchar2 1;
6;
7;
2;
4 		-
PERIODE
Periode 		varchar2 - -
STARTDATO
Startdato 		date - -
AE_REK
Ae Rek 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 - -
TILSKUD
Tilskud 		varchar2 J;
N 		-
GENNEMFORT
Gennemført 		varchar2 2;
3;
1 		-
SKOLEHJEM
Skolehjem 		varchar2 J;
N 		-
RATE
Rate 		number - -
FRITEKST
Fritekst 		varchar2 - -
INDSKRIVNINGSFORM
Indskrivningsform 		varchar2 - -
SE_NR
Se Nr 		varchar2 - -
LBNR
Lbnr 		number - -

Fremmednøgler

B703_HOLDPLACERINGER indholder ingen fremmednøgler


Tabel (BV): B705_ELEV

B705_ELEV

B705_ELEV alias B705_ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B705_ELEV

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B705_ELEV_ID
B705 Elev Id 		number - -
CPRNR
Cprnr 		varchar2 - -
FORNAVN
Fornavn 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
VERSION
Version 		varchar2 - -
UDDA_KORT_BETEGNELSE
Udda Kort Betegnelse 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
SKFA_KORT_BETEGNELSE
Skfa Kort Betegnelse 		varchar2 - -
BEJO_ID
Bejo Id 		number - -

Fremmednøgler

B705_ELEV indholder ingen fremmednøgler


Tabel (BV): B705_HOPL

B705_HOPL

B705_HOPL alias B705_HOPL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B705_HOPL

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B705_HOPL_ID
B705 Hopl Id 		number - -
BEJO_ID
Bejo Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
AKTI_KORT_BETEGNELSE
Akti Kort Betegnelse 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
RATE
Rate 		number - -
SKOLEFORLOB
Skoleforlob 		varchar2 - -
AE_REKVIRENT
Ae Rekvirent 		varchar2 - -
HOLDINDENT
Holdindent 		varchar2 - -
INDSKRIVNINGSFORM
Indskrivningsform 		varchar2 - -
PLACERINGSTYPE
Placeringstype 		varchar2 R;
P;
U;
S;
V;
A;
L 		-
KURSISTSTATUS
Kursiststatus 		varchar2 1;
6;
7;
2;
4 		-
TILSKUD
Tilskud 		varchar2 J;
N 		-
GENNEMFORT
Gennemfort 		varchar2 1;
2;
3 		-
SKOLEHJEM
Skolehjem 		varchar2 J;
N 		-
FRITEKST
Fritekst 		varchar2 - -
LERE_SE_NR
Lere Se Nr 		varchar2 - -
LERE_LOBE_NR
Lere Lobe Nr 		number - -
LERE_NAVN
Lere Navn 		varchar2 - -
B705_ELEV_ID
B705 Elev Id 		number - -

Fremmednøgler

B705_HOPL indholder ingen fremmednøgler


Tabel (BV): B709_VEU

B709_VEU

B709_VEU
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B709_VEU

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
LBNR | number | - | -
NAVN Navn | varchar2 | - | -
ADR1 Adr1 | varchar2 | - | -
ADR2 Adr2 | varchar2 | - | -
ADR3 Adr3 | varchar2 | - | -
ADR4 Adr4 | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
PRIV_TLF Priv Tlf | varchar2 | - | -
ARB_TLF Arb Tlf | varchar2 | - | -
AFHOLDELSESFORM Afholdelsesform | varchar2 | - | -
UDDANNELSESTYPE | varchar2 | - | -
UDDANNELSESPERIODE Uddannelsesperiode | varchar2 | - | -
ANTAL_KURSUSDAGE Antal Kursusdage | number | - | -
ANTAL_TIMER_PR_DAG Antal Timer Pr Dag | number | - | -
DATOF1 Dato1 | date | - | -
DATOT1 | date | - | -
TIMER1 Timer1 | number | - | -
DATOF2 Dato2 | date | - | -
DATOT2 | date | - | -
TIMER2 Timer2 | number | - | -
DATOF3 Dato3 | date | - | -
DATOT3 | date | - | -
TIMER3 Timer3 | number | - | -
DATOF4 Dato4 | date | - | -
DATOT4 | date | - | -
TIMER4 Timer4 | number | - | -
DATOF5 Dato5 | date | - | -
DATOT5 | date | - | -
TIMER5 Timer5 | number | - | -
DATOF6 Dato6 | date | - | -
DATOT6 | date | - | -
TIMER6 Timer6 | number | - | -
DATOF7 Dato7 | date | - | -
DATOT7 | date | - | -
TIMER7 Timer7 | number | - | -
LUKKET Lukket | varchar2 | - | -
HELLIGDAGE Helligdage | varchar2 | - | -
UNDERVISNINGSSTED Skolenavn | varchar2 | - | -
SKEMA_UDLEVERET Skema Udleveret | varchar2 | - | -
KURSUSKODE Kursuskode | varchar2 | - | -
UDDANNELSESTITEL Uddannelsestitel | varchar2 | - | -
UNDERVISNINGSTID | varchar2 | - | -
RAMME | varchar2 | - | -
STEMPEL_LINJE1 Stempel Linje1 | varchar2 | - | -
STEMPEL_LINJE2 Stempel Linje1 | varchar2 | - | -
STEMPEL_LINJE3 Stempel Linje1 | varchar2 | - | -
STEMPEL_LINJE4 Stempel Linje1 | varchar2 | - | -
UNDERSKRIFT Underskrift | varchar2 | - | -

Fremmednøgler

B709_VEU indholder ingen fremmednøgler


Tabel (BV): B710_BEFORDRING

B710_BEFORDRING

B710_BEFORDRING
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B710_BEFORDRING

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
LBNR | number | - | -
NAVN Navn | varchar2 | - | -
ADR1 Adr1 | varchar2 | - | -
ADR2 Adr2 | varchar2 | - | -
ADR3 Adr3 | varchar2 | - | -
ADR4 Adr4 | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
PRIV_TLF Priv Tlf | varchar2 | - | -
ARB_TLF Arb Tlf | varchar2 | - | -
AFHOLDELSESFORM Afholdelsesform | varchar2 | - | -
UDDANNELSESTYPE | varchar2 | - | -
UDDANNELSESPERIODE Uddannelsesperiode | varchar2 | - | -
ANTAL_KURSUSDAGE Antal Kursusdage | number | - | -
ANTAL_TIMER_PR_DAG Antal Timer Pr Dag | number | - | -
DATOF1 Dato1 | date | - | -
DATOT1 | date | - | -
TIMER1 Timer1 | number | - | -
DATOF2 Dato2 | date | - | -
DATOT2 | date | - | -
TIMER2 Timer2 | number | - | -
DATOF3 Dato3 | date | - | -
DATOT3 | date | - | -
TIMER3 Timer3 | number | - | -
DATOF4 Dato4 | date | - | -
DATOT4 | date | - | -
TIMER4 Timer4 | number | - | -
DATOF5 Dato5 | date | - | -
DATOT5 | date | - | -
TIMER5 Timer5 | number | - | -
DATOF6 Dato6 | date | - | -
DATOT6 | date | - | -
TIMER6 Timer6 | number | - | -
DATOF7 Dato7 | date | - | -
DATOT7 | date | - | -
TIMER7 Timer7 | number | - | -
LUKKET Lukket | varchar2 | - | -
HELLIGDAGE Helligdage | varchar2 | - | -
UNDERVISNINGSSTED Skolenavn | varchar2 | - | -
SKEMA_UDLEVERET Skema Udleveret | varchar2 | - | -
INDKVARTERING | varchar2 | - | -
KURSUSKODE Kursuskode | varchar2 | - | -
UDDANNELSESTITEL Uddannelsestitel | varchar2 | - | -

Fremmednøgler

B710_BEFORDRING indholder ingen fremmednøgler


Tabel (BV): B711_LONTABSGODTGORELSER

B711_LONTABSGODTGORELSER

B711_LONTABSGODTGORELSER alias B711

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B711_LONTABSGODTGORELSER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
LBNR | number | - | -
NAVN Navn | varchar2 | - | -
ADR1 Adr1 | varchar2 | - | -
ADR2 Adr2 | varchar2 | - | -
ADR3 Adr3 | varchar2 | - | -
ADR4 Adr4 | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
PRIV_TLF Priv Tlf | varchar2 | - | -
ARB_TLF Arb Tlf | varchar2 | - | -
UDDANNELSESTYPE Uddannelsestype | varchar2 | - | -
FINANSIERING Finansiering | varchar2 | - | -
AFHOLDELSESFORM Afholdelsesform | varchar2 | - | -
UDDANNELSESPERIODE Uddannelsesperiode | varchar2 | - | -
ANTAL_KURSUSDAGE Antal Kursusdage | number | - | -
ANTAL_TIMER_PR_DAG Antal Timer Pr Dag | number | - | -
DATOF1 Dato1 | date | - | -
DATOT1 | date | - | -
TIMER1 Timer1 | number | - | -
DATOF2 Dato2 | date | - | -
DATOT2 | date | - | -
TIMER2 Timer2 | number | - | -
DATOF3 Dato3 | date | - | -
DATOT3 | date | - | -
TIMER3 Timer3 | number | - | -
DATOF4 Dato4 | date | - | -
DATOT4 | date | - | -
TIMER4 Timer4 | number | - | -
DATOF5 Dato5 | date | - | -
DATOT5 | date | - | -
TIMER5 Timer5 | number | - | -
DATOF6 Dato6 | date | - | -
DATOT6 | date | - | -
TIMER6 Timer6 | number | - | -
DATOF7 Dato7 | date | - | -
DATOT7 | date | - | -
TIMER7 Timer7 | number | - | -
LUKKET Lukket | varchar2 | - | -
HELLIGDAGE Helligdage | varchar2 | - | -
SKOLENAVN Skolenavn | varchar2 | - | -
SKOLEADR Skoleadr | varchar2 | - | -
SKOLE_POSTDIST | varchar2 | - | -
SKEMA_MODTAGET Skema Modtaget | varchar2 | - | -
SKEMA_UDLEVERET Skema Udleveret | varchar2 | - | -
UNDERVISNINGSTID Undervisningstid | varchar2 | - | -
KURSUSKODE Kursuskode | varchar2 | - | -
UDDANNELSESTITEL Uddannelsestitel | varchar2 | - | -

Fremmednøgler

B711_LONTABSGODTGORELSER indholder ingen fremmednøgler


Tabel (BV): B713_BEVISTEKSTER

B713_BEVISTEKSTER

B713_BEVISTEKSTER alias B713TEKST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B713_BEVISTEKSTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B713TEKST_ID B713tekst Id | number | - | -
B713KURSUS_ID B713kursus Id | number | - | -
NR Nr | number | - | -
TEKST Tekst | varchar2 | - | -
BEJO_ID | number | - | -

Fremmednøgler

B713_BEVISTEKSTER indholder ingen fremmednøgler


Tabel (BV): B713_KURSER

B713_KURSER

B713_KURSER alias B713KURSUS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B713_KURSER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B713KURSUS_ID B713kursus Id | number | - | -
BEJO_ID Bejo Id | number | - | -
AMUKU_ID Amuku Id | number | - | -
TITEL Titel | varchar2 | - | -
LEKTIONER Lektioner | number | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
REKVIRENT Rekvirent | varchar2 | - | -

Fremmednøgler

B713_KURSER indholder ingen fremmednøgler


Tabel (BV): B713_KURSISTER

B713_KURSISTER

B713_KURSISTER alias B713KURS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B713_KURSISTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B713KURS_ID B713kurs Id | number | - | -
B713KURSUS_ID B713kursus Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
STARTDATO Startdato | date | - | -
BEJO_ID | number | - | -
SLUTDATO Slutdato | date | - | -
LEKTIONER Lektioner | number | - | -
SKOLENAVN Skolenavn | varchar2 | - | -

Fremmednøgler

B713_KURSISTER indholder ingen fremmednøgler


Tabel (BV): B714_CERTIFIKAT

B714_CERTIFIKAT

B714_CERTIFIKAT alias BC

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B714_CERTIFIKAT

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B714_ID B714 ID | number | - | -
BEJO_ID Bejo Id | number | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
CPR_NR CPR-nr. | varchar2 | - | -
UDSKRIVNINGSDATO Udskrivningsdato | date | - | -
UNDERVISER Underviser | varchar2 | - | -
SKOLE Skole | varchar2 | - | -
SKOLELEDER Skoleleder | varchar2 | - | -
UDSTEDELSESDATO Udstedelsesdato | date | - | -
UDSTEDELSESGRUNDLAG Udstedelsesgrundlag | varchar2 | - | -

Fremmednøgler

B714_CERTIFIKAT indholder ingen fremmednøgler


Tabel (BV): B715_AMUKURSISTER

B715_AMUKURSISTER

B715_AMUKURSISTER alias B715

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B715_AMUKURSISTER

Bruttotrækstabel til Flettefil (B715)

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AMKUR_TAB_ID Amkur Tab Id | number | - | -
DAGS_DATO Dags Dato | varchar2 | - | -
DATO Dato | varchar2 | - | -
SKOLENR Skolenr | varchar2 | - | -
SKOLE_NAVN Skole Navn | varchar2 | - | -
SKOLE_GADE Skole Gade | varchar2 | - | -
SKOLE_STED Skole Sted | varchar2 | - | -
SKOLE_POSTNR_BY Skole Postnr By | varchar2 | - | -
SKOLE_TLF Skole Tlf | varchar2 | - | -
SKOLE_FAX Skole Fax | varchar2 | - | -
SKOLE_EMAIL Skole Email | varchar2 | - | -
SKOLELEDERNAVN Skoleledernavn | varchar2 | - | -
SKOLELEDERSTIL Skolelederstil | varchar2 | - | -
SKOLE_SENR Skole Senr | varchar2 | - | -
LERESTED_NAVN Lærersted Navn | varchar2 | - | -
LERESTED_ADR_1 Lærersted Adr 1 | varchar2 | - | -
LERESTED_ADR_2 Lærersted Adr 2 | varchar2 | - | -
LERESTED_ADR_3 Lærersted Adr 3 | varchar2 | - | -
LERESTED_KON_PERSON Lerested Kon Person | varchar2 | - | -
LERESTED_KON_STILLING Lerested Kon Stilling | varchar2 | - | -
LERESTED_KON_TELEFON Lerested Kon Telefon | varchar2 | - | -
LERESTED_KON_EMAIL Lerested Kon Email | varchar2 | - | -
AKT_AKT Akt Akt | varchar2 | - | -
AKT_BETEGN Akt Betegn | varchar2 | - | -
AKT_KORT_BETEGN Akt Kort Betegn | varchar2 | - | -
AKT_START_DATO Akt Start Dato | varchar2 | - | -
AKT_SLUT_DATO Akt Slut Dato | varchar2 | - | -
AMU_KURSUS_KURLEK Amu Kursus Kurlek | varchar2 | - | -
AMU_KONTAKTPERSON Amu Kontaktperson | varchar2 | - | -
AMU_KONTAKT_TLF Amu Kontakt Tlf | varchar2 | - | -
AMU_UNDERVISNINGSSTED Amu Undervisningssted | varchar2 | - | -
AMU_UNDERVISNINGSTID Amu Undervisningstid | varchar2 | - | -
AKTNOTE_TEKST Aktnote Tekst | varchar2 | - | -
PERS_CPR1 Pers Cpr1 | varchar2 | - | -
PERS_FNAVN1 Pers Fnavn1 | varchar2 | - | -
PERS_ENAVN1 Pers Enavn1 | varchar2 | - | -
AMU_KURSIST_COSA1 Amu Kurist Cøsa1 | varchar2 | - | -
AMU_KURSIST_INDMELDT1 Amu Kursist Indmeldt1 | varchar2 | - | -
AMU_REKVIRENT_FINAN_KILD1 Amu Rekvirent Finan Kild1 | varchar2 | - | -
AMU_REKVIRENT_MALGRUP1 Amu Rekvirent Malgrup1 | varchar2 | - | -
AMU_KURTYPE_ART1 Amu Kurtype Art1 | varchar2 | - | -
AMU_KURTYPE_TYPE1 Amu Kurtype Type1 | varchar2 | - | -
AMU_KURTYPE_VER1 Amu Kurtype Ver1 | varchar2 | - | -
AMU_KURTYPE_TITEL1 Amu Kurtype Titel1 | varchar2 | - | -
KUR_PLA_PLACERINGSTYPE1 Kur Pla Placeringstype1 | varchar2 | - | -
KUR_PLA_START_DATO1 Kur Pla Start Dato1 | varchar2 | - | -
KUR_PLA_SLUT_DATO1 Kur Pla Slut Dato1 | varchar2 | - | -
KUR_PLA_LEK1 Kur Pla Lek1 | varchar2 | - | -
KUR_PLA_GEBYR1 Kur Pla Gebyr1 | varchar2 | - | -
KUR_PLA_LOGI1 Kur Pla Logi1 | varchar2 | - | -
KUR_PLA_CERTIFIKATPROV1 Kur Pla Certifikatprøv1 | varchar2 | - | -
KUR_PLA_CERTIFIKAT_UDSTEDT1 Kur Pla Certifikat Udstedt1 | varchar2 | - | -
KUR_PLA_GENNEMFORT1 Kur Pla Gennemført1 | varchar2 | - | -
KUR_PLA_FINAN_KILD1 Kur Pla Finan Kild1 | varchar2 | - | -
KUR_PLA_MALGRUP1 Kur Pla Malgrup1 | varchar2 | - | -
KUR_PLA_GODTGORELSE1 Kur Pla Godtgorelse1 | varchar2 | - | -
PERS_CPR2 Pers Cpr2 | varchar2 | - | -
PERS_FNAVN2 Pers Fnavn2 | varchar2 | - | -
PERS_ENAVN2 Pers Enavn2 | varchar2 | - | -
AMU_KURSIST_COSA2 Amu Kursist Cøsa2 | varchar2 | - | -
AMU_KURSIST_INDMELDT2 Amu Kursist Indmeldt2 | varchar2 | - | -
AMU_REKVIRENT_FINAN_KILD2 Amu Rekvirent Finan Kild2 | varchar2 | - | -
AMU_REKVIRENT_MALGRUP2 Amu Rekvirent Malgrup2 | varchar2 | - | -
AMU_KURTYPE_ART2 Amu Kurtype Art2 | varchar2 | - | -
AMU_KURTYPE_TYPE2 Amu Kurtype Type2 | varchar2 | - | -
AMU_KURTYPE_VER2 Amu Kurtype Ver2 | varchar2 | - | -
AMU_KURTYPE_TITEL2 Amu Kurtype Titel2 | varchar2 | - | -
KUR_PLA_PLACERINGSTYPE2 Kur Pla Placeringstype2 | varchar2 | - | -
KUR_PLA_START_DATO2 Kur Pla Start Dato2 | varchar2 | - | -
KUR_PLA_SLUT_DATO2 Kur Pla Slut Dato2 | varchar2 | - | -
KUR_PLA_LEK2 Kur Pla Lek2 | varchar2 | - | -
KUR_PLA_GEBYR2 Kur Pla Gebyr2 | varchar2 | - | -
KUR_PLA_LOGI2 Kur Pla Logi2 | varchar2 | - | -
KUR_PLA_CERTIFIKATPROV2 Kur Pla Certifikatprøv2 | varchar2 | - | -
KUR_PLA_CERTIFIKAT_UDSTEDT2 Kur Pla Certifikat Udstedt2 | varchar2 | - | -
KUR_PLA_GENNEMFORT2 Kur Pla Gennemført2 | varchar2 | - | -
KUR_PLA_FINAN_KILD2 Kur Pla Finan Kild2 | varchar2 | - | -
KUR_PLA_MALGRUP2 Kur Pla Malgrup2 | varchar2 | - | -
KUR_PLA_GODTGORELSE2 Kur Pla Godtgorelse2 | varchar2 | - | -
PERS_CPR3 Pers Cpr3 | varchar2 | - | -
PERS_FNAVN3 Pers Fnavn3 | varchar2 | - | -
PERS_ENAVN3 Pers Enavn3 | varchar2 | - | -
AMU_KURSIST_COSA3 Amu Kurist Cøsa3 | varchar2 | - | -
AMU_KURSIST_INDMELDT3 Amu Kursist Indmeldt3 | varchar2 | - | -
AMU_REKVIRENT_FINAN_KILD3 Amu Rekvirent Finan Kild3 | varchar2 | - | -
AMU_REKVIRENT_MALGRUP3 Amu Rekvirent Malgrup3 | varchar2 | - | -
AMU_KURTYPE_ART3 Amu Kurtype Art3 | varchar2 | - | -
AMU_KURTYPE_TYPE3 Amu Kurtype Type3 | varchar2 | - | -
AMU_KURTYPE_VER3 Amu Kurtype Ver3 | varchar2 | - | -
AMU_KURTYPE_TITEL3 Amu Kurtype Titel3 | varchar2 | - | -
KUR_PLA_PLACERINGSTYPE3 Kur Pla Placeringstype3 | varchar2 | - | -
KUR_PLA_START_DATO3 Kur Pla Start Dato3 | varchar2 | - | -
KUR_PLA_SLUT_DATO3 Kur Pla Slut Dato3 | varchar2 | - | -
KUR_PLA_LEK3 Kur Pla Lek3 | varchar2 | - | -
KUR_PLA_GEBYR3 Kur Pla Gebyr3 | varchar2 | - | -
KUR_PLA_LOGI3 Kur Pla Logi3 | varchar2 | - | -
KUR_PLA_CERTIFIKATPROV3 Kur Pla Certifikatprøv3 | varchar2 | - | -
KUR_PLA_CERTIFIKAT_UDSTEDT3 Kur Pla Certifikat Udstedt3 | varchar2 | - | -
KUR_PLA_GENNEMFORT3 Kur Pla Gennemført3 | varchar2 | - | -
KUR_PLA_FINAN_KILD3 Kur Pla Finan Kild3 | varchar2 | - | -
KUR_PLA_MALGRUP3 Kur Pla Malgrup3 | varchar2 | - | -
KUR_PLA_GODTGORELSE3 Kur Pla Godtgorelse3 | varchar2 | - | -
PERS_CPR4 Pers Cpr4 | varchar2 | - | -
PERS_FNAVN4 Pers Fnavn4 | varchar2 | - | -
PERS_ENAVN4 Pers Enavn4 | varchar2 | - | -
AMU_KURSIST_COSA4 Amu Kurist Cøsa4 | varchar2 | - | -
AMU_KURSIST_INDMELDT4 Amu Kursist Indmeldt4 | varchar2 | - | -
AMU_REKVIRENT_FINAN_KILD4 Amu Rekvirent Finan Kild4 | varchar2 | - | -
AMU_REKVIRENT_MALGRUP4 Amu Rekvirent Malgrup4 | varchar2 | - | -
AMU_KURTYPE_ART4 Amu Kurtype Art4 | varchar2 | - | -
AMU_KURTYPE_TYPE4 Amu Kurtype Type4 | varchar2 | - | -
AMU_KURTYPE_VER4 Amu Kurtype Ver4 | varchar2 | - | -
AMU_KURTYPE_TITEL4 Amu Kurtype Titel4 | varchar2 | - | -
KUR_PLA_PLACERINGSTYPE4 Kur Pla Placeringstype4 | varchar2 | - | -
KUR_PLA_START_DATO4 Kur Pla Start Dato4 | varchar2 | - | -
KUR_PLA_SLUT_DATO4 Kur Pla Slut Dato4 | varchar2 | - | -
KUR_PLA_LEK4 Kur Pla Lek4 | varchar2 | - | -
KUR_PLA_GEBYR4 Kur Pla Gebyr4 | varchar2 | - | -
KUR_PLA_LOGI4 Kur Pla Logi4 | varchar2 | - | -
KUR_PLA_CERTIFIKATPROV4 Kur Pla Certifikatprøv4 | varchar2 | - | -
KUR_PLA_CERTIFIKAT_UDSTEDT4 Kur Pla Certifikat Udstedt4 | varchar2 | - | -
KUR_PLA_GENNEMFORT4 Kur Pla Gennemført4 | varchar2 | - | -
KUR_PLA_FINAN_KILD4 Kur Pla Finan Kild4 | varchar2 | - | -
KUR_PLA_MALGRUP4 Kur Pla Malgrup4 | varchar2 | - | -
KUR_PLA_GODTGORELSE4 Kur Pla Godtgorelse4 | varchar2 | - | -
PERS_CPR5 Pers Cpr5 | varchar2 | - | -
PERS_FNAVN5 Pers Fnavn5 | varchar2 | - | -
PERS_ENAVN5 Pers Enavn5 | varchar2 | - | -
AMU_KURSIST_COSA5 Amu Kurist Cøsa5 | varchar2 | - | -
AMU_KURSIST_INDMELDT5 Amu Kursist Indmeldt5 | varchar2 | - | -
AMU_REKVIRENT_FINAN_KILD5 Amu Rekvirent Finan Kild5 | varchar2 | - | -
AMU_REKVIRENT_MALGRUP5 Amu Rekvirent Malgrup5 | varchar2 | - | -
AMU_KURTYPE_ART5 Amu Kurtype Art5 | varchar2 | - | -
AMU_KURTYPE_TYPE5 Amu Kurtype Type5 | varchar2 | - | -
AMU_KURTYPE_VER5 Amu Kurtype Ver5 | varchar2 | - | -
AMU_KURTYPE_TITEL5 Amu Kurtype Titel5 | varchar2 | - | -
KUR_PLA_PLACERINGSTYPE5 Kur Pla Placeringstype5 | varchar2 | - | -
KUR_PLA_START_DATO5 Kur Pla Start Dato5 | varchar2 | - | -
KUR_PLA_SLUT_DATO5 Kur Pla Slut Dato5 | varchar2 | - | -
KUR_PLA_LEK5 Kur Pla Lek5 | varchar2 | - | -
KUR_PLA_GEBYR5 Kur Pla Gebyr5 | varchar2 | - | -
KUR_PLA_LOGI5 Kur Pla Logi5 | varchar2 | - | -
KUR_PLA_CERTIFIKATPROV5 Kur Pla Certifikatprøv5 | varchar2 | - | -
KUR_PLA_CERTIFIKAT_UDSTEDT5 Kur Pla Certifikat Udstedt5 | varchar2 | - | -
KUR_PLA_GENNEMFORT5 Kur Pla Gennemført5 | varchar2 | - | -
KUR_PLA_FINAN_KILD5 Kur Pla Finan Kild5 | varchar2 | - | -
KUR_PLA_MALGRUP5 Kur Pla Malgrup5 | varchar2 | - | -
KUR_PLA_GODTGORELSE5 Kur Pla Godtgorelse | varchar2 | - | -
LOKATION_NAVN Lokation Navn | varchar2 | - | -
LOKATION_BETEGNELSE Lokation Betegnelse | varchar2 | - | -
LOKATION_ADR_1 Lokation Adr 1 | varchar2 | - | -
LOKATION_ADR_2 Lokation Adr 2 | varchar2 | - | -
LOKATION_ADR_3 Lokation Adr 3 | varchar2 | - | -
LOKATION_TLFNR Lokaiton Tlfnr | varchar2 | - | -
LOKATION_KOMMUNEKODE Lokation Kommunekode | varchar2 | - | -
LOKATION_KOMMUNENAVN Lokation Kommenavn | varchar2 | - | -

Fremmednøgler

B715_AMUKURSISTER indholder ingen fremmednøgler


Tabel (BV): B722_AMU_KURSER

B722_AMU_KURSER

B722_AMU_KURSER alias B722_AMKU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B722_AMU_KURSER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AMU_KURSUS Amu Kursus | varchar2 | - | -
AKTIVITETSAFDELING Aktivitetsafdeling | varchar2 | - | -
B722_AMKU_ID B722 Amku Id | number | - | -
BEJO_ID Bejo Id | number | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
MODULNR Modulnr | number | - | -
MODULSTART Modulstart | date | - | -
MODULSLUT Modulslut | date | - | -
AMU_KURSUSTYPE Kursustype | varchar2 | - | -
AMU_PERIODE Amu Periode | varchar2 | - | -
TITEL Titel | varchar2 | - | -
UNDERVISNINGSSTED Undervisningssted | varchar2 | - | -
LERER_LISTE Lerer Liste | varchar2 | - | -

Fremmednøgler

B722_AMU_KURSER indholder ingen fremmednøgler


Tabel (BV): B722_AMUT

B722_AMUT

B722_AMUT alias B722_AMUT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B722_AMUT

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B722_AMUT_ID B722 Amut Id | number | - | -
B722_KUPL_ID B722 Kupl Id | number | - | -
BEJO_ID Bejo Id | number | - | -
SORT_ORDER Sort Order | number | - | -
MAN Man | varchar2 | - | -
TIR Tir | varchar2 | - | -
ONS Ons | varchar2 | - | -
TOR Tor | varchar2 | - | -
FRE Fre | varchar2 | - | -
LOR Lor | varchar2 | - | -
SON Son | varchar2 | - | -
S S | varchar2 | - | -

Fremmednøgler

B722_AMUT indholder ingen fremmednøgler


Tabel (BV): B722_KUPL

B722_KUPL

B722_KUPL alias B722_KUPL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B722_KUPL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B722_AMKU_ID B722 Amku Id | number | - | -
B722_KUPL_ID B722 Kupl Id | number | - | -
BEJO_ID Bejo Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
LINJE1_1 Linje1 | varchar2 | - | -
LINJE1_2 Linje1 2 | varchar2 | - | -
LINJE2 Linje2 | varchar2 | - | -
LINJENR Linjenr | number | - | -

Fremmednøgler

B722_KUPL indholder ingen fremmednøgler


Tabel (BV): B722_START_STOP_KUPL

B722_START_STOP_KUPL

B722_START_STOP_KUPL alias B722_STST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B722_START_STOP_KUPL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
B722_KUPL_ID B722 Kupl Id | number | - | -
UGE Uge | varchar2 | - | -
UGEDAG Ugedag | number | - | -
ER_STARTDATO Er Startdato | varchar2 | J; N | -

Fremmednøgler

B722_START_STOP_KUPL indholder ingen fremmednøgler


Tabel (BV): B722_UGER

B722_UGER

B722_UGER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B722_UGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B722_U_ID | number | - | -
B722_AMKU_ID | number | - | -
BEJO_ID | number | - | -
UGE1 | varchar2 | - | -
UGE2 | varchar2 | - | -
UGE3 | varchar2 | - | -
UGE4 | varchar2 | - | -
PERIODE1 Periode1 | varchar2 | - | -
PERIODE2 Periode2 | varchar2 | - | -
PERIODE3 Periode3 | varchar2 | - | -
PERIODE4 Periode4 | varchar2 | - | -
SORT_ORDER Sort Order | number | - | -

Fremmednøgler

B722_UGER indholder ingen fremmednøgler


Tabel (BV): B723_AMU_KURSER

B723_AMU_KURSER

B723_AMU_KURSER alias B723_AMKU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B723_AMU_KURSER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B723_AMKU_ID
B723 Amku Id 		number - -
BEJO_ID
Bejo Id 		number - -
B723_AMUKU_ID
B723 Amuku Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
AFHOLDELSESFORM
Afholdelsesform 		varchar2 - -
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
4;
5 		-
KURSISTLEKTIONER
Kursistlektioner 		number - -
ANTAL_KURSISTER
Antal Kursister 		number - -
ANTAL_TILLEGSTAKST
Antal Tillægstakst 		number - -
ANTAL_TILSKUD
Antal Tilskud 		number - -
ANTAL_KURSISTUGER
Antal Kursistuger 		number - -
ANTAL_KURSISTLEKTIONER
Antal Kursistlektioner 		number - -

Fremmednøgler

B723_AMU_KURSER indholder ingen fremmednøgler


Tabel (BV): B723_AMU_KURSUSTYPER

B723_AMU_KURSUSTYPER

B723_AMU_KURSUSTYPER alias B723_AMUKU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B723_AMU_KURSUSTYPER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B723_AMUKU_ID B723 Amuku Id | number | - | -
BEJO_ID Bejo Id | number | - | -
B723_AMRE_ID B723 Amre Id | number | - | -
KURSUSART Kursusart | varchar2 | - | -
KURSUSTYPE Kursustype | varchar2 | - | -
VERSION Version | varchar2 | - | -
RAMME | varchar2 | - | -
NEDSAT_GODTGORELSE | varchar2 | J; N | -
REDUCERET_TAKST | varchar2 | J; N | -

Fremmednøgler

B723_AMU_KURSUSTYPER indholder ingen fremmednøgler


Tabel (BV): B723_AMU_REKVIRENTER

B723_AMU_REKVIRENTER

B723_AMU_REKVIRENTER alias B723_AMRE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B723_AMU_REKVIRENTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B723_AMRE_ID B723 Amre Id | number | - | -
BEJO_ID Bejo Id | number | - | -
FINANSIERINGSKILDE Finansieringskilde | varchar2 | - | -
MALGRUPPE Målgruppe | varchar2 | - | -

Fremmednøgler

B723_AMU_REKVIRENTER indholder ingen fremmednøgler


Tabel (BV): B726_AFTALER

B726_AFTALER

B726_AFTALER alias B726_AFTA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B726_AFTALER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
AFTA_ID
Afta Id 		number - -
UDDA_ID
Udda Id 		number - -
ELEV_ID
Elev Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
UDDANNELSE
Uddannelse 		varchar2 - -
ELEV_NAVN
Elev Navn 		varchar2 - -
VERSION
Version 		varchar2 - -
AFGANGSDATO
Afgangsdato 		date - -
AFTA_STARTDATO
Afta Startdato 		date - -
AFTA_SLUTDATO
Afta Slutdato 		date - -
AFTA_CENTRAL_LOKAL
Afta Central Lokal 		varchar2 C;
L;
S 		-
AFTA_AFTA_TYPE
Aftale#type 		varchar2 AFPV;
SKPS;
PIU 		-
AFTA_AFTTYP_OBL
Obl. 		varchar2 - -

Fremmednøgler

B726_AFTALER indholder ingen fremmednøgler


Tabel (BV): B726_PERIODER

B726_PERIODER

B726_PERIODER alias B726_PER

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B726_PERIODER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFTA_ID Afta Id | number | - | -
BEJO_ID Bejo Id | number | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
CHAR_PERIODE Char Periode | varchar2 | - | -

Fremmednøgler

B726_PERIODER indholder ingen fremmednøgler


Tabel (BV): B758_AMU_KURSER

B758_AMU_KURSER

B758_AMU_KURSER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B758_AMU_KURSER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B758_AMKU_ID B723 Amku Id | number | - | -
BEJO_ID Bejo Id | number | - | -
B758_AMUKU_ID B723 Amuku Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
AFHOLDELSESFORM Afholdelsesform | varchar2 | - | -
KURSISTLEKTIONER Kursistlektioner | number | - | -
ANTAL_KURSISTER Antal Kursister | number | - | -
ANTAL_TILLEGSTAKST Antal Tillægstakst | number | - | -
ANTAL_TILSKUD Antal Tilskud | number | - | -
ANTAL_KURSISTUGER Antal Kursistuger | number | - | -
ANTAL_KURSISTLEKTIONER Antal Kursistlektioner | number | - | -

Fremmednøgler

B758_AMU_KURSER indholder ingen fremmednøgler


Tabel (BV): B758_AMU_KURSUSTYPER

B758_AMU_KURSUSTYPER

B758_AMU_KURSUSTYPER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B758_AMU_KURSUSTYPER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B758_AMUKU_ID B723 Amuku Id | number | - | -
BEJO_ID Bejo Id | number | - | -
B758_AMRE_ID B723 Amre Id | number | - | -
KURSUSART Kursusart | varchar2 | - | -
KURSUSTYPE Kursustype | varchar2 | - | -
VERSION Version | varchar2 | - | -
STARTDATO | date | - | -
SLUTDATO | date | - | -

Fremmednøgler

B758_AMU_KURSUSTYPER indholder ingen fremmednøgler


Tabel (BV): B758_AMU_REKVIRENTER

B758_AMU_REKVIRENTER

B758_AMU_REKVIRENTER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B758_AMU_REKVIRENTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B758_AMRE_ID B723 Amre Id | number | - | -
BEJO_ID Bejo Id | number | - | -
FINANSIERINGSKILDE Finansieringskilde | varchar2 | - | -
MALGRUPPE Målgruppe | varchar2 | - | -

Fremmednøgler

B758_AMU_REKVIRENTER indholder ingen fremmednøgler


Tabel (BV): B759_AMU_KURSER

B759_AMU_KURSER

B759_AMU_KURSER alias B759_AK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B759_AMU_KURSER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B759_AMKU_ID Id | number | - | -
B759_AMUKU_ID B723 Amuku Id | number | - | -
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
AFHOLDELSESFORM Afholdelsesform | varchar2 | - | -
KURSISTLEKTIONER Kursistlektioner | number | - | -
ANTAL_KURSISTER Antal Kursister | number | - | -
ANTAL_TILLEGSTAKST Antal Tillægstakst | number | - | -
ANTAL_TILSKUD Antal Tilskud | number | - | -
ANTAL_KURSISTLEKTIONER Antal Kursistlektioner | number | - | -
ANTAL_KURSISTUGER Antal Kursistuger | number | - | -
ANTAL_ORD_KURSISTER | number | - | -
ANTAL_SUP_KURSUSPLACERINGER | number | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -

Fremmednøgler

B759_AMU_KURSER indholder ingen fremmednøgler


Tabel (BV): B759_AMU_KURSUSTYPE

B759_AMU_KURSUSTYPE

B759_AMU_KURSUSTYPE alias B759_AKT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B759_AMU_KURSUSTYPE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B759_AMUKU_ID Id | number | - | -
B759_AMRE_ID B723 Amre Id | number | - | -
BEJO_ID Bejo Id | number | - | -
KURSUSART Kursusart | varchar2 | - | -
KURSUSTYPE Kursustype | varchar2 | - | -
VERSION Version | varchar2 | - | -

Fremmednøgler

B759_AMU_KURSUSTYPE indholder ingen fremmednøgler


Tabel (BV): B759_AMU_REKVIRENT

B759_AMU_REKVIRENT

B759_AMU_REKVIRENT alias B759_AR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B759_AMU_REKVIRENT

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B759_AMRE_ID | number | - | -
BEJO_ID Bejo Id | number | - | -
FINANSIERINGSKILDE Finansieringskilde | varchar2 | - | -
MALGRUPPE Målgruppe | varchar2 | - | -

Fremmednøgler

B759_AMU_REKVIRENT indholder ingen fremmednøgler


Tabel (BV): B760_KURSUSPLACERINGER

B760_KURSUSPLACERINGER

B760_KURSUSPLACERINGER alias B760_KUPL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B760_KURSUSPLACERINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 - -
MALGRUPPE
Målgruppe 		varchar2 - -
KURSUSART
Kursusart 		varchar2 - -
KURSUSTYPE
Kursustype 		varchar2 - -
VERSION
Version 		varchar2 - -
RAMME
Ramme 		varchar2 - -
NEDSAT_GODTGORELSE
Nedsat Godtgørelse 		varchar2 J;
N 		-
REDUCERET_TAKST
Reduceret Takst 		varchar2 J;
N 		-
RESTFINANSIERING
Restfinansiering 		number - -
VIRKSOMHEDSPROCENT
Virksomhedsprocent 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
KURSISTLEKTIONER
Kursistlektioner 		number - -
CPR_NR
CPR-nr. 		varchar2 - -
GODTGORELSE
Kursiststatus 		varchar2 1;
6;
7;
5;
9;
2;
3;
4 		-
REKVFINANSIERINGSKILDE
Rekvfinansieringskilde 		varchar2 - -
REKVMALGRUPPE
Rekvmalgruppe 		varchar2 - -
ARBEJDSGIVER
Arbejdsgiver 		varchar2 - -

Fremmednøgler

B760_KURSUSPLACERINGER indholder ingen fremmednøgler


Tabel (BV): B784_DETAILS

B784_DETAILS

B784_DETAILS alias B784_DET

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B784_DETAILS

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B784_DET_ID
B784 Det Id 		number - -
BEJO_ID
Bejo Id 		number - -
B784_M_ID
B748 M Id 		number - -
UVM_FAG
Uvm-Fag 		varchar2 -
Lang beskrivelse
UVM-fag (fagnummer) som årselevbidraget indberettes på.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
UVM-fag (niveau) som årselevbidraget ind-berettes på.
VARIGHED
Varighed 		number -
Lang beskrivelse
Angiver den varighed der er anvendt ved beregning af årselevbidraget.
TMK
Tmk 		varchar2 -
Lang beskrivelse
Tilskudsmærkekombination som årselev-bidraget indberettes på.
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
4;
5
Lang beskrivelse
Betalingsstatus som årselevbidraget indberet-tes på. Tilladte værdier:
  • 0: Ikke relevant for deltagerbetaling
  • 1: Eleven har betalt
  • 2: Eleven er ledig dagpengeberettiget på 6 ugers selvvalg
  • 3: Eleven deltager som led i GVU-uddannelsesplan
  • 5: Eleven deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6: Eleven har ikke betalt
AE_REKVIRENT
Åe-Rekvirent 		varchar2 -
Lang beskrivelse
ÅE-rekvirent som årselevbidraget indberettes på.
UVM_AFDELING
Uvm-Afdeling 		varchar2 -
Lang beskrivelse
DS-nummer for den UVM-afdeling årselevbidraget er knyttet til.
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for de skolefag på holdplaceringer der indgår i dette årselevbidrag.
GRUNDLAG
Grundlag 		varchar2 Forventet;
Faktisk
Lang beskrivelse
Angiver om indberetningskladden er dannet på grundlag af forventede eller faktiske bidrag.
OPGORELSESMETODE
Opgørelsesmetode 		varchar2 Årselev;
Antal;
Kroner
Lang beskrivelse
Angiver om det indberettede bidrag er et årselevbidrag, et antal eller et beløb. Tilladte værdier:
  • Årselev
  • Antal
  • Kroner
I denne indberetning vil feltet altid have værdien 'Årselev' svarende til at det indberettede bidrag er et årselevbidrag.
ANTAL_ELEVER
Antal Elever 		number -
Lang beskrivelse
Angiver hvor mange elever der indgår i dette årselevbidrag.
BIDRAG
Bidrag 		number -
Lang beskrivelse
Angiver det årselevbidrag der vil blive indberettet.

Fremmednøgler

B784_DETAILS indholder ingen fremmednøgler


Tabel (BV): B784_INDBERETNING

B784_INDBERETNING

B784_INDBERETNING alias BI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B784_INDBERETNING

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B784_I_ID
Bi Id 		number - -
BEJO_ID
Bejo Id 		number - -
ID
Id 		number -
Lang beskrivelse
ID på indberetningen (Kladde eller Endelig)
INDBERETNINGSKATEGORI
Indberetningskategori 		varchar2 Erst.;
Opr.;
Supp.
Lang beskrivelse
Indberetningskategori (Oprindelig eller supplerende)
TELLEDATO
Tælledato 		date -
Lang beskrivelse
Tælledato
SYSTEMVERSION
Systemversion 		varchar2 -
Lang beskrivelse
EASY-A version da indberetningen blev dannet.
ITYPE
Itype 		varchar2 -
Lang beskrivelse
Type (Kladde eller Endelig)
BILAGSNUMMER
Bilagsnummer 		number -
Lang beskrivelse
Bilagsnummer. Udfyldes kun for endelige indberetninger.
BILAG_DER_SUPPLERES
Bilag Der Suppleres 		number -
Lang beskrivelse
Bilagsnummer der eventuelt suppleres. Udfyldes kun for endelige indberetninger.
ANTAL_RECORDS_DER_INDBERETTES
Antal Records Der Indberettes 		number -
Lang beskrivelse
Antal rækker der indberettes. Udfyldes kun for endelige indberetninger.
AFSENDELSESTIDSPUNKT
Afsendelsestidspunkt 		date -
Lang beskrivelse
Afsendelsestidspunkt. Udfyldes kun for endelige indberetninger.

Fremmednøgler

B784_INDBERETNING indholder ingen fremmednøgler


Tabel (BV): B784_MASTERS

B784_MASTERS

B784_MASTERS alias B748_M

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B784_MASTERS

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B784_M_ID
B748 M Id 		number - -
BEJO_ID
Bejo Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Uddannelse (CØSA-formål) som årselev-bidraget indberettes på.
VERSION
Version 		varchar2 -
Lang beskrivelse
Uddannelsesversion som årselevbidraget indberettes på.
INDBERETTES_TIL_UVM
Indberettes Til Uvm 		varchar2 J;
N
Lang beskrivelse
Angiver ved J/N om denne række skal indbe-rettes til UVM ved godkendelse af indberet-ningskladden.
B784_I_ID
Bi Id 		number - -

Fremmednøgler

B784_MASTERS indholder ingen fremmednøgler


Tabel (BV): B785_DETAILPOSTER

B785_DETAILPOSTER

B785_DETAILPOSTER alias B785_DP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B785_DETAILPOSTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B785_DP_ID
B785 Dp Id 		number - -
BEJO_ID
Bejo Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
UVM_FAG
Uvm-Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
VARIGHED
Varighed 		number - -
TMK
Tmk 		varchar2 - -
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
4;
5 		-
AE_REKVIRENT
Åe-Rekvirent 		varchar2 - -
UVM_AFDELING
Uvm-Afdeling 		varchar2 - -
STARTDATO
Startdato 		date - -
GRUNDLAG
Grundlag 		varchar2 Forventet;
Faktisk 		-
OPGORELSESMETODE
Opgørelsesmetode 		varchar2 Årselev;
Antal;
Kroner 		-
CPR_NR
Cpr-Nr 		varchar2 - -
HOLD
Hold 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 - -
BIDRAG
Bidrag 		number - -
ENDRET
Ændret 		varchar2 - -
B785_SP_ID
B785 Sp Id 		number - -
GL_BIDRAG
Gl Bidrag 		number - -

Fremmednøgler

B785_DETAILPOSTER indholder ingen fremmednøgler


Tabel (BV): B785_INDBERETNINGER

B785_INDBERETNINGER

B785_INDBERETNINGER alias B785_I

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B785_INDBERETNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
IID
Iid 		number - -
ITYPE
Itype 		varchar2 - -
INDBERETNINGSKATEGORI
Indberetningskategori 		varchar2 Erst.;
Opr.;
Supp. 		-
TELLEDATO
Tælledato 		date - -
SYSTEMVERSION
Systemversion 		varchar2 - -

Fremmednøgler

B785_INDBERETNINGER indholder ingen fremmednøgler


Tabel (BV): B785_SUMPOSTER

B785_SUMPOSTER

B785_SUMPOSTER alias B785_SP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B785_SUMPOSTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B785_SP_ID
B785 Sp Id 		number - -
BEJO_ID
Bejo Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
UVM_FAG
Uvm-Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
VARIGHED
Varighed 		number - -
TMK
Tmk 		varchar2 - -
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
4;
5 		-
AE_REKVIRENT
Åe-Rekvirent 		varchar2 - -
UVM_AFDELING
Uvm-Afdeling 		varchar2 - -
STARTDATO
Startdato 		date - -
GRUNDLAG
Grundlag 		varchar2 Forventet;
Faktisk 		-
OPGORELSESMETODE
Opgørelsesmetode 		varchar2 Årselev;
Antal;
Kroner 		-
ANTAL_ELEVER
Antal Elever 		number - -
DETAIL_ID
Detail Id 		number - -

Fremmednøgler

B785_SUMPOSTER indholder ingen fremmednøgler


Tabel (BV): B786_DATA

B786_DATA

B786_DATA alias B786_DATA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B786_DATA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
VARIGHED
Varighed 		number - -
HOLD
Hold 		varchar2 - -
TMK
Tmk 		varchar2 - -
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
4;
5 		-
AE_REKVIRENT
Ae Rekvirent 		varchar2 - -
UVM_AFDELING
Uvm Afdeling 		varchar2 - -
STARTDATO
Startdato 		date - -
GRUNDLAG
Grundlag 		varchar2 Forventet;
Faktisk 		-
OPGORELSESMETODE
Opgorelsesmetode 		varchar2 Årselev;
Antal;
Kroner 		-
ANTAL_ELEVER
Antal Elever 		number - -
BIDRAG
Bidrag 		number - -
INDBERETTES_TIL_UVM
Indberettes Til Uvm 		varchar2 J;
N 		-

Fremmednøgler

B786_DATA indholder ingen fremmednøgler


Tabel (BV): B786_INDBERETNINGER

B786_INDBERETNINGER

B786_INDBERETNINGER alias B786_INDB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B786_INDBERETNINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo-Id 		number - -
INDB_ID
Indb Id 		number - -
INDB_TYPE
Indb Type 		varchar2 - -
INDBERETNINGSKATEGORI
Indberetningskategori 		varchar2 Erst.;
Opr.;
Supp. 		-
TELLEDATO
Telledato 		date - -
SYSTEMVERSION
Systemversion 		varchar2 - -

Fremmednøgler

B786_INDBERETNINGER indholder ingen fremmednøgler


Tabel (BV): B787_AU_LINJER_BTR

B787_AU_LINJER_BTR

B787_AU_LINJER_BTR alias BAL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B787_AU_LINJER_BTR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
UVMFAG
Uvmfag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
VARIGHED
Varighed 		number - -
TMK
Tmk 		varchar2 - -
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
4;
5 		-
AE_REKVIRENT
Ae Rekvirent 		varchar2 - -
UVM_AFDELING
Uvm Afdeling 		varchar2 - -
STARTDATO
Startdato 		date - -
GRUNDLAG
Grundlag 		varchar2 Forventet;
Faktisk 		-
ANTAL_ELEVER
Antal Elever 		number - -
BIDRAG
Bidrag 		number - -

Fremmednøgler

B787_AU_LINJER_BTR indholder ingen fremmednøgler


Tabel (BV): B788_DETAIL_AU_BTR

B788_DETAIL_AU_BTR

B788_DETAIL_AU_BTR alias BAL_1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B788_DETAIL_AU_BTR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
UVMFAG
Uvmfag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
VARIGHED
Varighed 		number - -
TMK
Tmk 		varchar2 - -
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
4;
5 		-
AE_REKVIRENT
Ae Rekvirent 		varchar2 - -
UVM_AFDELING
Uvm Afdeling 		varchar2 - -
STARTDATO
Startdato 		date - -
GRUNDLAG
Grundlag 		varchar2 Forventet;
Faktisk 		-
CPRNR
Cprnr 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 - -
BIDRAG
Bidrag 		number - -

Fremmednøgler

B788_DETAIL_AU_BTR indholder ingen fremmednøgler


Tabel (BV): B800_DETAIL_KARA

B800_DETAIL_KARA

B800_DETAIL_KARA alias B800DK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B800_DETAIL_KARA

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
MASTER_NR Master Nr | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -

Fremmednøgler

B800_DETAIL_KARA indholder ingen fremmednøgler


Tabel (BV): B800_EKSABEGI

B800_EKSABEGI

B800_EKSABEGI alias B800EB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B800_EKSABEGI

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
TERMIN
Termin 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
EVALUERINGSFORM
Evalueringsform 		varchar2 - -
BEGIVENHEDSNAVN
Begivenhedsnavn 		varchar2 - -
STARTDATO
Startdato 		date - -

Fremmednøgler

B800_EKSABEGI indholder ingen fremmednøgler


Tabel (BV): B800_MASTER_KARA

B800_MASTER_KARA

B800_MASTER_KARA alias B800MK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B800_MASTER_KARA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
MASTER_NR
Master-Nr 		number - -
TERMIN
Termin 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
EVALUERINGSFORM
Evalueringsform 		varchar2 - -
KARAKTERTYPE
Karaktertype 		varchar2 - -
KARAKTERSKALA
Karakterskala 		varchar2 - -
STARTDATO
Startdato 		date - -

Fremmednøgler

B800_MASTER_KARA indholder ingen fremmednøgler


Tabel (BV): B909_AFTALEBESTILLING

B909_AFTALEBESTILLING

B909_AFTALEBESTILLING alias B909AFT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B909_AFTALEBESTILLING

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 -
Lang beskrivelse
Skole som ønsker tilsendt aftaleopdateringer
CPR_NR
Cpr Nr 		varchar2 -
Lang beskrivelse
Der vil blive bestilt aftale-opdateringer for denne person.
COSA_FORMAL
Cosa Formal 		varchar2 -
Lang beskrivelse
Der vil blive bestilt aftale-opdateringer for elever på dette CØSA-formål.
SE_NR
Se Nr 		varchar2 -
Lang beskrivelse
Der vil blive bestilt aftale-opdateringer for elever der har en uddannelses-aftale på dette SE-nr.
LBNR
Lbnr 		number -
Lang beskrivelse
Der vil blive bestilt aftale-opdateringer for elever der har en uddannelses-aftale på dette Lbnr.
OPDATERET_SIDEN
Opdateret Siden 		date -
Lang beskrivelse
Der vil blive bestilt aftale-opdateringer for de elever som har fået opdateret en uddannelses-aftale på denne dato eller senere.

Fremmednøgler

B909_AFTALEBESTILLING indholder ingen fremmednøgler


Tabel (BV): B913_AFSEND_TAB

B913_AFSEND_TAB

B913_AFSEND_TAB alias B913

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B913_AFSEND_TAB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B913_ID B913 Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
SENDES_TIL_SKOLE Sendes Til Skole | varchar2 | - | -
FRA_SKOLE Fra Skole | varchar2 | - | -
TIL_SKOLE Til Skole | varchar2 | - | -
TIL_EASYP Til Easyp | varchar2 | J; N | -

Fremmednøgler

B913_AFSEND_TAB indholder ingen fremmednøgler


Tabel (BV): B916_BEVISTEKSTER

B916_BEVISTEKSTER

B916_BEVISTEKSTER alias B916BT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B916_BEVISTEKSTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B916BT_ID
B916bt Id 		number - -
ABKT_ID
Abkt Id 		number - -
BEVISFORMAT
Bevisformat 		varchar2 A4;
A6;
C 		-
STARTDATO
Startdato 		date - -
BEVISTEKST
Bevistekst 		varchar2 - -
SESSION_ID
Session Id 		number - -
SYSDATO
Sysdato 		date - -

Fremmednøgler

B916_BEVISTEKSTER indholder ingen fremmednøgler


Tabel (BV): B965_ANSFOR

B965_ANSFOR

B965_ANSFOR alias B965_ANS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B965_ANSFOR

Bruttotrækstabel til B965

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AFDELING Afdeling | varchar2 | - | -
KORTBET_AFD Kortbet Afd | varchar2 | - | -
KORTBET_ANS Kortbet Ans | varchar2 | - | -
KORTBET_ARB Kortbet Arb | varchar2 | - | -
ANSVARSOMRADE Ansvarsområde | varchar2 | - | -
ARBEJDSTIDSAFTALE Arbejdstidsaftale | varchar2 | - | -
CPR_NUMMER Cpr-Nummer | varchar2 | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
NAVN_OG_CO Navn Og Co | varchar2 | - | -
ADRESSE1 Adresse1 | varchar2 | - | -
ADRESSE2 Adresse2 | varchar2 | - | -
ADRESSE3 Adresse3 | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
CO_NAVN Co Navn | varchar2 | - | -
GADE_STED Gade Sted | varchar2 | - | -
POSTNR_BY Postnr By | varchar2 | - | -
STARTDATO Maned | date | - | -
MANED_SORT Maned Sort | number | - | -
BEMERKNING Bemærkning | varchar2 | - | -
STATUS Status | varchar2 | - | -
PERIODE Periode | varchar2 | - | -

Fremmednøgler

B965_ANSFOR indholder ingen fremmednøgler


Tabel (BV): B965_OPGLINJER

B965_OPGLINJER

B965_OPGLINJER alias B965_OPG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B965_OPGLINJER

Indeholder opgørelseslinjer

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INITIALER Initialer | varchar2 | - | -
UGE Uge | varchar2 | - | -
STARTDATO Maned | date | - | -
BEJO_ID Bejo Id | number | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
LINJENR Linjenr | number | - | -
TEKST Tekst | varchar2 | - | -
TIMETEKST Timetekst | varchar2 | - | -
BLOK Blok | number | - | -

Fremmednøgler

B965_OPGLINJER indholder ingen fremmednøgler


Tabel (BV): B965_TIMER

B965_TIMER

B965_TIMER alias B965_TIM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B965_TIMER

Bruttotræk til B965, svarende til timeposter

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INITIALER
Initialer 		varchar2 - -
LOBENUMMER
Løbenummer 		varchar2 - -
STARTDATO
Maned 		date - -
BEJO_ID
Bejo Id 		number - -
UGE
Uge 		varchar2 - -
TIMPOST_ID
Timpost Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
AKT_KORT_BET
Akt Kort Bet 		varchar2 - -
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Lang beskrivelse
Heri angives den timetype, disse timer vedrører. Kan være ## U undervisning## R rettearbejde## E eksamensarbejde## A andet# K akkord
TIMER_MAN
Timer Man 		number -
Lang beskrivelse
Angiver arbejdstimer
TIMER_TIRS
Timer Tirs 		number - -
TIMER_ONS
Timer Ons 		number - -
TIMER_TORS
Timer Tors 		number - -
TIMER_FRE
Timer Fre 		number - -
TIMER_LOR
Timer Lor 		number - -
TIMER_SON
Timer Son 		number - -
TIMER_TOTAL
Timer Total 		number - -

Fremmednøgler

B965_TIMER indholder ingen fremmednøgler


Tabel (BV): B965_UGE

B965_UGE

B965_UGE alias B965_UGE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B965_UGE

Indeholder ugenumre

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
STARTDATO Maned | date | - | -
UGE Uge | varchar2 | - | -
PERIODE Periode | varchar2 | - | -

Fremmednøgler

B965_UGE indholder ingen fremmednøgler


Tabel (BV): B966_ANSETTELSESFORHOLD

B966_ANSETTELSESFORHOLD

B966_ANSETTELSESFORHOLD alias B966_ANF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B966_ANSETTELSESFORHOLD

Bruttotrækstabel til B966

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER | varchar2 | - | -
LOBENUMMER | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
CO_NAVN | varchar2 | - | -
NAVN | varchar2 | - | -
GADE_NR | varchar2 | - | -
STED | varchar2 | - | -
POSTNR_BY | varchar2 | - | -
CPR_NUMMER Ans.forh. | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
BEMERKNING Bemærkning | varchar2 | - | -
ARBEJDSTIDSAFTALE Arbejdstidsaftale | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -

Fremmednøgler

B966_ANSETTELSESFORHOLD indholder ingen fremmednøgler


Tabel (BV): B966_OPGLINJER

B966_OPGLINJER

B966_OPGLINJER alias B966_OPG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B966_OPGLINJER

Indeholder opgørelseslinjer for bruttotræk B966

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INITIALER
Initialer 		varchar2 - -
LOBENUMMER
Lobenummer 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
LINJENR
Linjenr 		number - -
TEKST varchar2 - -
TIMETEKST varchar2 - -
TIMETEKST2 varchar2 - -
BLOK
Blok 		number -
Lang beskrivelse
Angiver i hvilken blok på udskriften timerne skal ud

Fremmednøgler

B966_OPGLINJER indholder ingen fremmednøgler


Tabel (BV): B966_TIMER

B966_TIMER

B966_TIMER alias B966_TIM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B966_TIMER

Opgørelseslinjer til bruttotræk B966

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Lobenummer | varchar2 | - | -
LINJE_NR Linje Nr | number | - | -
LEDETEKST Timetype | varchar2 | - | -
LOKAL_AKTTYPE Lokal aktivitetstype | varchar2 | - | -
KORT_BETEGNELSE | varchar2 | - | -
TIMER Timer | number | - | -

Fremmednøgler

B966_TIMER indholder ingen fremmednøgler


Tabel (BV): B969_ANSETTELSESFORHOLD

B969_ANSETTELSESFORHOLD

B969_ANSETTELSESFORHOLD alias B969_ANF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B969_ANSETTELSESFORHOLD

Bruttotrækstabel til B969

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Lobenummer | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
CO_NAVN Co Navn | varchar2 | - | -
NAVN Navn | varchar2 | - | -
GADE_NR Gade Nr | varchar2 | - | -
STED Sted | varchar2 | - | -
POSTNR_BY Postnr By | varchar2 | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
PERIODE Periode | varchar2 | - | -
BEMERKNING Bemerkning | varchar2 | - | -
ARBEJDSTIDSAFTALE Arbejdstidsaftale | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -

Fremmednøgler

B969_ANSETTELSESFORHOLD indholder ingen fremmednøgler


Tabel (BV): B969_OPGLINJER

B969_OPGLINJER

B969_OPGLINJER alias B969_OPG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B969_OPGLINJER

Indeholder opgørelseslinjer for bruttotræk B969

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INITIALER
Initialer 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
LOBENUMMER
Lobenummer 		varchar2 - -
LINJENR
Linjenr 		number - -
TEKST
Tekst 		varchar2 - -
TIMETEKST
Timetekst 		varchar2 - -
TIMETEKST2
Timetekst2 		varchar2 - -
BLOK
Blok 		number -
Lang beskrivelse
Angiver i hvilken blok på udskriften timerne skal ud

Fremmednøgler

B969_OPGLINJER indholder ingen fremmednøgler


Tabel (BV): B969_TIMER

B969_TIMER

B969_TIMER alias B969_TIM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B969_TIMER

Opgørelseslinjer til bruttotræk B969

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LOBENUMMER
Lobenummer 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
INITIALER
Initialer 		varchar2 - -
LINJE_NR
Linje Nr 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
AKT_KORT
Akt Kort 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
FAG_KORT
Fag Kort 		varchar2 - -
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A 		-
TIMER
Timer 		number - -

Fremmednøgler

B969_TIMER indholder ingen fremmednøgler


Tabel (BV): B970_LERER

B970_LERER

B970_LERER alias B970_LER

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B970_LERER

Anvendes som hjælpetabel i B970 Ugeopgørelse for AMU-lærere.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Sessionid 		number - -
ANFO_ID
Anfo Id 		number - -
ANSK_ID number - -
GYLDIG_FRA
Gyldig Fra 		date - -
GYLDIG_TIL
Gyldig Til 		date - -
BEREGN_FRA date - -
BEREGN_TIL date - -
AFRPCT
Afrpct 		varchar2 75,0;
87,5;
100,0 		-
AFSPADTILL
Afspadtill 		number - -
HOJST_ARBTID
Hojst Arbtid 		varchar2 J;
N 		-
ARAF_ID
Araf Id 		number - -
AFSP_ID number - -
AMUREG_ID number - -
OPGKAL_ID
Opgkal Id 		number - -
HONTITY_ID_EJPLANOVER number - -
UDB_EJ_PLANL
Udb Ej Planl 		varchar2 J;
N 		-

Fremmednøgler

B970_LERER indholder ingen fremmednøgler


Tabel (BV): B974_ANSFOR

B974_ANSFOR

B974_ANSFOR alias B974_ANSFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B974_ANSFOR

Bruttotrækstabel til B042

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
AFDELING Afdeling | varchar2 | - | -
ANSVARSOMRADE Ansvarsområde | varchar2 | - | -
ARBEJDSTIDSAFTALE Arbejdstidsaftale | varchar2 | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
NAVN Navn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
PERIODE Periode | varchar2 | - | -

Fremmednøgler

B974_ANSFOR indholder ingen fremmednøgler


Tabel (BV): B974_TIMER

B974_TIMER

B974_TIMER alias BT1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B974_TIMER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
UGENR Ugenr | varchar2 | - | -
UNDERVIS_TIMER Undervis Timer | number | - | -
TIMER_OVER_GRENSE Timer Over Grense | number | - | -
KORRIGEREDE_TIMER Korrigerede Timer | number | - | -
MANDAG_I_UGE Ugesortering | date | - | -

Fremmednøgler

B974_TIMER indholder ingen fremmednøgler


Tabel (BV): B975_AKKORDFORDELINGER

B975_AKKORDFORDELINGER

B975_AKKORDFORDELINGER alias B975AKK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B975_AKKORDFORDELINGER

Indeholder intern nøgle for den akkordfordeling der skal kopieres fra.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B975AKK_ID
B975akk Id 		number - -
AKTI_ID
Akti Id 		number -
Kort beskrivelse
Feltet indeholder den akkordfordeling der skal kopieres fra.
Lang beskrivelse
Feltet indeholder den akkordfordeling der skal kopieres fra.

Fremmednøgler

B975_AKKORDFORDELINGER indholder ingen fremmednøgler


Tabel (BV): B976_AKKORDFORDELINGER

B976_AKKORDFORDELINGER

B976_AKKORDFORDELINGER alias B976

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B976_AKKORDFORDELINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
AFDELING Afdeling | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
TIMER_I_PERIODEN Timer I Perioden | number | - | -
PERIODE | varchar2 | - | -

Fremmednøgler

B976_AKKORDFORDELINGER indholder ingen fremmednøgler


Tabel (BV): B976_AKTIVITETER

B976_AKTIVITETER

B976_AKTIVITETER alias B976_AKT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B976_AKTIVITETER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
FRA_AKTIVITET varchar2 - -
AKTIVITET
Aktivitet 		varchar2 - -
KORT_BETEGNELSE_AKT
Kort Betegnelse Akt 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BETEGNELSE_FAG
Kort Betegnelse Fag 		varchar2 - -
FRA_MANED
Fra Måned 		varchar2 - -
TIL_MANED
Til Måned 		varchar2 - -
FORDELINGSTAL
Fordelingstal 		number - -
FORDELTE_TIMER
Fordelet Timer 		number - -

Fremmednøgler

B976_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): B977_AFVIGENDE_KONT_OG_HJELPEF

B977_AFVIGENDE_KONT_OG_HJELPEF

B977_AFVIGENDE_KONT_OG_HJELPEF alias B977

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B977_AFVIGENDE_KONT_OG_HJELPEF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AKTI_AFDELING Akti Afdeling | varchar2 | - | -
ANSVARSOMRADE Ansvarsområde | varchar2 | - | -
AKTIVITET Aktivitet | varchar2 | - | -
AKTI_KORT_BETEGN Akti Kort Betegn | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
OSE_FORMAL_PA_KONTO Øse Formål På Konto | varchar2 | - | -

Fremmednøgler

B977_AFVIGENDE_KONT_OG_HJELPEF indholder ingen fremmednøgler


Tabel (BV): B979_AKTI

B979_AKTI

B979_AKTI alias B979_AKTI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B979_AKTI

Hjælpetabel til lang skærmkopi

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B979_AKTI_ID B979 Akti Id | number | - | -
SESSION_ID Session Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -

Fremmednøgler

B979_AKTI indholder ingen fremmednøgler


Tabel (BV): B979_PERIODER

B979_PERIODER

B979_PERIODER alias BP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B979_PERIODER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SESSIONID Sessionid | number | - | -
PERIODE Periode | varchar2 | - | -

Fremmednøgler

B979_PERIODER indholder ingen fremmednøgler


Tabel (BV): B979_TIM

B979_TIM

B979_TIM alias B979_TIM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B979_TIM

I Timeposter registreres de lektioner/timer, som et Ansættelsesforhold har udført per Aktivitet/Skolefag/dato. Data stammer fra batchjobbene GenererTimeposter, Månedskørsel eller fra manuelle ændringer. Data kan ændres, indtil de er låst. Ved ændring vil der i Timepostrevisionsspor blive gemt, hvem der foretager hvilke ændringer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B979_TIM_ID
B979 Tim Id 		number - -
B979_AKTI_ID
B979 Akti Id 		number - -
INITIALER
Initialer 		varchar2 - -
CPR_NUMMER
Cpr Nummer 		varchar2 - -
LOBENUMMER
Lobenummer 		varchar2 - -
BER_AKTIVITET
Ber Aktivitet 		varchar2 - -
DATO
Dato 		date -
Lang beskrivelse
Angiver den dato, timeposten gælder
KONTERINGSDATO
Konteringsdato 		date -
Lang beskrivelse
Angiver hvornår timerne konteres. Mens dato angiver, hvornår timerne indgår i beregninger af tillæg og overtimer, angiver konteringsdatoen, hvornår timerne honoreres, dvs. kommer på timeseddel. # Forretningsregel:# Konteringsdato skal automatisk sættes af systemet. Hvis Timepostens Dato ligger før eller i Ansættelsesforholdets sidste låste måned, skal konteringsdatoen være første dag i første ikke låste måned. Ellers skal konteringsdatoen være den samme som beregningsdatoen.
TIMER
Timer 		number -
Lang beskrivelse
Angiver antal arbejdstimer
LAST
Last 		varchar2 J;
N
Lang beskrivelse
Angiver med ja/nej, om posten er låst. En låst post kan ikke ændres eller låses op.
PLANLAGT
Planlagt 		varchar2 J;
N
Lang beskrivelse
J/N felt. Angiver, om timeposten er planlagt eller ej
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Lang beskrivelse
Heri er angivet, hvilken type arbejde der er tale om. Det kan være et af følgende:## U Undervisning## R Rettearbejde## E Eksamensarbejde## A Andet# K Akkord
AFREGNINGSPROCENT
Afregningsprocent 		varchar2 75,0;
87,5;
100,0
Lang beskrivelse
Angiver den afregningsprocent, der skal aflønnes efter. Foreslås ud fra afregningsprocenten på AnsættelsesforholdSkoleOplysninger. Er kun relevant for kvotatimelærere. Kan antage værdierne 75, 87.5 og 100.
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
SKFA_KORT
Skfa Kort 		varchar2 - -
LEKTIONER
Lektioner 		number -
Lang beskrivelse
Angiver (med 2 dec.) antal standardlektioner
MINUTNORM
Minutnorm 		number -
Lang beskrivelse
Angiver den minutnorm, der er anvendt ved beregning af timerne.
AC_SATS
Ac Sats 		varchar2 - -
MINUTNORMOPRINDELSE
Minutnormoprindelse 		varchar2 ACS;
AKT;
FAG;
FUG;
SKE;
UDG
Lang beskrivelse
Angiver, hvorfra i minutnormshierarkiet, minutnormen stammer fra. Udfyldes af systemet. Angiver med forkortelse, hvorfra i minutnormshie rarkiet, en minutnorm stammer.# Kan antage værdierne: # UDG: Fra Uddannelsesgruppe# FUG: Fra Skolefag og Uddannelsesgruppe# AKT: Fra Aktiviteten # FAG: Fra Fagfordeling# SKE: Fra Skemabegivenhed# ACS: Fra AC-sats
OPDATERET_AF
Opdateret Af 		varchar2 - -
AFREGNINGSFORM
Afregningsform 		varchar2 A;
L
Lang beskrivelse
Angiver afregningsform for timeposten

Fremmednøgler

B979_TIM indholder ingen fremmednøgler


Tabel (BV): B980_COSA

B980_COSA

B980_COSA alias B980_COS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B980_COSA

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B980_COS_ID B980 Cos Id | number | - | -
BEJO_ID Bejo Id | number | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
COSA_KORT Cosa Kort | varchar2 | - | -

Fremmednøgler

B980_COSA indholder ingen fremmednøgler


Tabel (BV): B980_LERERTIM

B980_LERERTIM

B980_LERERTIM alias B980_LT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B980_LERERTIM

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B980_LT_ID
B980 Lt Id 		number - -
B980_COS_ID
B980 Cos Id 		number - -
AKTI_TYPE
Akti Type 		varchar2 - -
TIMER
Timer 		number - -
OSE_KONTO
Ose Konto 		varchar2 - -
AKTI_KORT
Akti Kort 		varchar2 - -
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A 		-

Fremmednøgler

B980_LERERTIM indholder ingen fremmednøgler


Tabel (BV): B981_AKT_FAG

B981_AKT_FAG

B981_AKT_FAG alias BAF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B981_AKT_FAG

Hjælpetabel til udskrift B981. Indeholder relevante aktiviteter/fag i udskriften.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B981_AKFA_ID Id | number | - | -
BEJO_ID Bejo Id | number | - | -
AKTI_ID Akti Id | number | - | -
SKFA_ID Skfa Id | number | - | -
ANFO_ID | number | - | -
FRADATO | date | - | -
TILDATO | date | - | -

Fremmednøgler

B981_AKT_FAG indholder ingen fremmednøgler


Tabel (BV): B981_AKTIVITET

B981_AKTIVITET

B981_AKTIVITET alias B981_AKT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B981_AKTIVITET

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B981_AKT_ID
B981 Akt Id 		number - -
BEJO_ID
Bejo Id 		number - -
BLOK
Blok 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
AKT_BET
Akt Bet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
FAG_BET
Fag Bet 		varchar2 - -

Fremmednøgler

B981_AKTIVITET indholder ingen fremmednøgler


Tabel (BV): B981_ANSFOR

B981_ANSFOR

B981_ANSFOR alias B981_ANS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B981_ANSFOR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B981_ANS_ID B981 Ans Id | number | - | -
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
LOBENUMMER Lobenummer | varchar2 | - | -
ARBAFT Arbaft | varchar2 | - | -
ARB_BET Arb Bet | varchar2 | - | -

Fremmednøgler

B981_ANSFOR indholder ingen fremmednøgler


Tabel (BV): B981_FAG

B981_FAG

B981_FAG alias B981_FAG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B981_FAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
BLOK
Blok 		number - -
UVM_FAG
Uvm-Fag 		varchar2 - -
UVM_NIVEAU
Uvm Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
UVM_BET
Uvm Bet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
FAG_BET
Fag Bet 		varchar2 - -
B981_FAG_ID
B981 Fag Id 		number - -

Fremmednøgler

B981_FAG indholder ingen fremmednøgler


Tabel (BV): B982_AFGR

B982_AFGR

B982_AFGR alias B982_AFGR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B982_AFGR

Indeholder afgrænsninger, der vises i toppen af udskrifen.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LONFORDEL_NR Lonfordel Nr | number | - | -
PERIODE Periode | varchar2 | - | -
INITIALER Initialer | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
LBNR Lbnr | varchar2 | - | -
OSE_FORMAL Ose Formal | varchar2 | - | -
OSE_ANSVAR Ose Ansvar | varchar2 | - | -
OSE_KONTO Ose Konto | varchar2 | - | -
LONRET_MED Lonret Med | varchar2 | J; N | -
ART_FRA_EASY_O Art Fra Easy O | varchar2 | J; N | -

Fremmednøgler

B982_AFGR indholder ingen fremmednøgler


Tabel (BV): B982_LERER

B982_LERER

B982_LERER alias B982_LER

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B982_LERER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LONKONTO Lonkonto | varchar2 | - | -
CPR_NR Cpr-Nr | varchar2 | - | -
INITIALER Initialer | varchar2 | - | -
LBNR Lbnr | varchar2 | - | -
B982_LER_ID B982 Time Id | number | - | -

Fremmednøgler

B982_LERER indholder ingen fremmednøgler


Tabel (BV): B982_LONKONTO

B982_LONKONTO

B982_LONKONTO alias B982_KONTO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B982_LONKONTO

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LONKONTO Lonkonto | varchar2 | - | -

Fremmednøgler

B982_LONKONTO indholder ingen fremmednøgler


Tabel (BV): B982_TIMER

B982_TIMER

B982_TIMER alias B982_TIM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B982_TIMER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B982_LER_ID
B982 Time Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A 		-
TIMER
Timer 		number - -
BEVILLINGSTIMER
Bevillingstimer 		number - -
B982_TIM_ID
B982 Tim Id 		number - -

Fremmednøgler

B982_TIMER indholder ingen fremmednøgler


Tabel (BV): B985_KONTI

B985_KONTI

B985_KONTI alias B985_KON

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B985_KONTI

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
OSE_KONTO Ose Konto | varchar2 | - | -

Fremmednøgler

B985_KONTI indholder ingen fremmednøgler


Tabel (BV): B985_TIMER

B985_TIMER

B985_TIMER alias B985_TIM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B985_TIMER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B985_TIM_ID
B985 Tim Id 		number - -
OSE_KONTO
Ose Konto 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A 		-
TIMER
Timer 		number - -
FORDELINGSNOGLE
Fordelingsnogle 		number - -
PROCENT
Procent 		number - -

Fremmednøgler

B985_TIMER indholder ingen fremmednøgler


Tabel (BV): B986_SALDOREGNSKAB

B986_SALDOREGNSKAB

B986_SALDOREGNSKAB alias B986_SALDO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B986_SALDOREGNSKAB

Hjælpetabel til masseregistrering af honorerede timer på et givet Ansættelsesforhold.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TIMER_PR_UELM
Timer Pr Uelm 		number -
Lang beskrivelse
Timer på uge eller måned til fordeling.
VFM_FRAMANED
Visningsformat 		varchar2 - -
VFM_TILMANED
Visningsformat 		varchar2 - -
HONTITY_ID
Hontity Id 		number - -
ANFO_ID
Anfo Id 		number - -
SESSIONID
Sessionid 		number - -
SYSDATO
Sysdato 		date -
Lang beskrivelse
Reverse Engineered from column SYSDATO of table A980_TIMOAK

Fremmednøgler

B986_SALDOREGNSKAB indholder ingen fremmednøgler


Tabel (BV): B987_OMSORG

B987_OMSORG

B987_OMSORG alias B987

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B987_OMSORG

Hjælpetabel der anvendes i vinduet b987 Hensættelse til omsorgsdage.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ANFO_ID Anfo Id | number | - | -
MEDA_ID Meda Id | number | - | -
HONTITY_ID Hontity Id | number | - | -
DATO Dato | date | - | -
ANTAL_TIMER Antal Timer | number | - | -
SYSDATO Sysdato | date | - | -

Fremmednøgler

B987_OMSORG indholder ingen fremmednøgler


Tabel (BV): B988_ANSETTELSESFORHOLD

B988_ANSETTELSESFORHOLD

B988_ANSETTELSESFORHOLD alias B988_ANS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B988_ANSETTELSESFORHOLD

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
ANFO_ID Id | number | - | -
INITIALER Initialer | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
ARBEJDSTIDSAFTALE Arbejdstidsaftale | varchar2 | - | -

Fremmednøgler

B988_ANSETTELSESFORHOLD indholder ingen fremmednøgler


Tabel (BV): B988_ARBEJDSTIDSAFTALER

B988_ARBEJDSTIDSAFTALER

B988_ARBEJDSTIDSAFTALER alias B988_ARB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B988_ARBEJDSTIDSAFTALER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo ID | number | - | -
ARBEJDSTIDSAFTALE Arbejdstidsaftale | varchar2 | - | -

Fremmednøgler

B988_ARBEJDSTIDSAFTALER indholder ingen fremmednøgler


Tabel (BV): B988_HALVETIMER

B988_HALVETIMER

B988_HALVETIMER alias B988_HAL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B988_HALVETIMER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID | number | - | -
ANFO_ID Pers Id | number | - | -
DATO Dato | date | - | -
ANTAL_HALVE_TIMER_17_22 Iv Aktivitet | number | - | -
ANTAL_HALVE_TIMER_00_06 Antal Halve Timer Hverdage | number | - | -
ANTAL_HALVE_TIMER_22_24 Antal Halve Timer Lørdage | number | - | -
ANTAL_HALVE_TIMER_WEEKEND Antal Halve Timer Søndage | number | - | -

Fremmednøgler

B988_HALVETIMER indholder ingen fremmednøgler


Tabel (BV): B991_AFDELINGER

B991_AFDELINGER

B991_AFDELINGER alias BA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B991_AFDELINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AFDELING Afdeling | varchar2 | - | -

Fremmednøgler

B991_AFDELINGER indholder ingen fremmednøgler


Tabel (BV): B991_AKTIVITETER

B991_AKTIVITETER

B991_AKTIVITETER alias BA1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B991_AKTIVITETER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFDELING Afdeling | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
KORT_BET_AKT Kort Bet Akt | varchar2 | - | -

Fremmednøgler

B991_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): B991_ANSFORS

B991_ANSFORS

B991_ANSFORS alias BA2

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B991_ANSFORS

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KORT_BET_SKO varchar2 - -
AFDELING
Afdeling 		varchar2 - -
AKTIVITET
Aktivitet 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
INITIALER
Initialer 		varchar2 - -
CPR_NUMMER
Cpr Nummer 		varchar2 - -
LOBENUMMER
Lobenummer 		varchar2 - -
ARBEJDSTIDSAFTALE
Arbejdstidsaftale 		varchar2 - -
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A 		-
LEKTIONER
Lektioner 		number - -
ARBEJDSTIMER
Arbejdstimer 		number - -

Fremmednøgler

B991_ANSFORS indholder ingen fremmednøgler


Tabel (BV): B992_AFDELING

B992_AFDELING

B992_AFDELING alias B992_AFD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B992_AFDELING

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B992_AFD_ID B992 Afd Id | number | - | -
BEJO_ID Bejo Id | number | - | -
AFDELING Afdeling | varchar2 | - | -

Fremmednøgler

B992_AFDELING indholder ingen fremmednøgler


Tabel (BV): B992_AKTIVITETER

B992_AKTIVITETER

B992_AKTIVITETER alias B992_AKT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B992_AKTIVITETER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
B992_AKT_ID
B992 Akt Id 		number - -
B992_ANS_ID
B992 Ans Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
KORT_BET_AKT
Kort Bet Akt 		varchar2 - -
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A 		-
TIMER
Timer 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BET_FAG
Kort Bet Fag 		varchar2 - -
LEKTIONER
Lektioner 		number - -

Fremmednøgler

B992_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): B992_ANSFOR

B992_ANSFOR

B992_ANSFOR alias B992_ANS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af B992_ANSFOR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
B992_ANS_ID B992 Ans Id | number | - | -
B992_AFD_ID B992 Afd Id | number | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
ANSVARSOMRADE Ansvarsområde | varchar2 | - | -
ARBEJDSTIDSAFTALE Arbejdstidsaftale | varchar2 | - | -

Fremmednøgler

B992_ANSFOR indholder ingen fremmednøgler


Tabel (BV): CENSOR_BESKIK_GRF

CENSOR_BESKIK_GRF

CENSOR_BESKIK_GRF alias CEBE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af CENSOR_BESKIK_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SKOLENR Skolenr | varchar2 | - | -
EKSAMENSTERMIN Eksamenstermin | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
CENSOR_SKOLENR | varchar2 | - | -
EKSAMENSBEGIVENHED Eksamensbegivenhed | varchar2 | - | -
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -

Fremmednøgler

CENSOR_BESKIK_GRF indholder ingen fremmednøgler


Tabel (BV): CENSORER_CENTRALE

CENSORER_CENTRALE

CENSORER_CENTRALE alias CECE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af CENSORER_CENTRALE

Her vises oplysninger om de centrale censorer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKOL_ID
Skol Id 		number -
Kort beskrivelse
Her vises hvilken skole denne centrale censor kommer fra.
CECE_ID
Cece Id 		number - -
CPR_NUMMER
Cpr Nummer 		varchar2 -
Kort beskrivelse
I dette felt står den centrale censors CPR-nr.
Lang beskrivelse
CPR-nummer benyttes (sammen med Skole) som global id for censorer på tværs af de forskellige skolers ESAS-II systemer i forbindelse med censorudveksling. # Krav:## Systemet må ikke umiddelbart gøre CPR-numrer for centrale censore tilgængelig for brugerne af modulerne i ESAS-II systemet. Det er mellem 4. og 5. designmøde via e-mails ESA og WM-data imellem besluttet, at systemt først viser CPR-numrer på censorer når disse er oprettet lokalt (entitet CensorLokal).# Bemærk, at dette ikke håndteres af ESAS-II's generelle autorisationsmekanismer, men styres i de moduler, der giver adgang til denne entitet.
INITITALER
Initialer 		varchar2 -
Kort beskrivelse
Her vises censorens initialer på censorens hjemskole.
Lang beskrivelse
Censorens initialer på censorens hjemskole.
EFTERNAVN
Efternavn 		varchar2 -
Kort beskrivelse
Her vises censorens efternavn.
Lang beskrivelse
Censors efternavn
FORNAVN
Fornavn 		varchar2 -
Kort beskrivelse
Her vises censorens fornavn.
Lang beskrivelse
Censors fornavn.
GADE
Gade 		varchar2 -
Kort beskrivelse
Her vises censorens gade og vejnavn.
Lang beskrivelse
Gade og vejnavn i censors adresse.
POST_ADRESSE
Post Adresse 		varchar2 P;
S
Kort beskrivelse
Her vises hvilken adresse censoren ønsker at få tilsendt post på.
Lang beskrivelse
Angiver hvilken adresse censoren ønsker post fremsendt til.# Feltet kan antage to værdier, nemlig:# P fremsend al post til privat adresse# A fremsend al post til alternativ adresse.## Hvis den alternative adresse er## mangelfuld, skal skolens adresse ## benyttes i stedet. Skolens adresse## findes, ved at følge relationen## "Censor tilhører denne skole."# Feltet er tvunget,og antager default værdien P.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
PONR_ID
Ponr Id 		number -
Kort beskrivelse
Her vises hvilket postnr. og by denne censor er tilknyttet
C_O_NAVN
C O Navn 		varchar2 -
Kort beskrivelse
Her vises en evt. C/O-adresse for censoren.
Lang beskrivelse
Censorens eventuelle C/O-adressefelt.
STEDNAVN
Stednavn 		varchar2 -
Kort beskrivelse
Her vises stednavnet i censorens adresse.
Lang beskrivelse
Stednavn i censorens adresse.
ALT_ADRESSAT
Alt Adressat 		varchar2 -
Kort beskrivelse
Her vises en evt. alternativt adressat for censoren. Denne kan bla. anvendes ifbm. flettebreve.
Lang beskrivelse
Felterne## ALT-adressat## ALT-gade## ALT-sted## og relationen## ALT-postnr## angiver den "alternative adresse". # Den alternative adressse benyttes til fremsendelse af post, afhængigt af værdien i feltet PostAdresse.
ALT_GADE
Alt Gade 		varchar2 -
Kort beskrivelse
Her vises et evt. gadenavn i den alternative adresse.
Lang beskrivelse
Gade og nummer i den alternative adresse.
ALT_STEDNAVN
Alt Stednavn 		varchar2 -
Kort beskrivelse
Her vises et evt. stednavn i den alternative adresse.
Lang beskrivelse
Stednavn i den alternative adresse.
STILLINGSBETEGNELSE
Stillingsbetegnelse 		varchar2 -
Kort beskrivelse
Her vises censorens stillingsbetegnelse på vedkommendes skole.
Lang beskrivelse
Censorens stillingsbetegnelse.
PONR_ID_ALT_POSTNR_FOR_DENNE_C
Ponr Id 		number -
Kort beskrivelse
Her vises evt. postnr. og by for den alternative adresse.
PONR_ID_CENSORENS_PRIVATE_POS number - -

Fremmednøgler

CENSORER_CENTRALE indholder ingen fremmednøgler


Tabel (BV): CENSORER_LOKALE

CENSORER_LOKALE

CENSORER_LOKALE alias CELO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af CENSORER_LOKALE

Her oprettes og vedligeholdes oplysninger om de lokale censorer. Det er de lokale censorer der kan knyttes til eksamensbegivenheder. Oplysningerne om lokale censorer oprettes og vedligeholdes ved:

CensorerLokale vedligeholdes ved:

  • overførsel af udvalgte centrale censorer
  • overførsel af stamdata fra medarbejder (A004 Opret medarbejder som lokal censor)
  • manuel opretning (typisk erhvervscensorer)

  • batchjobbet A008 Censorindlæsning (opdatering af attributten Status central censor)

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
CELO_ID
Celo Id 		number - -
PONR_ID
Ponr Id 		number -
Kort beskrivelse
I feltet vises den lokale censors private postnummer.
Lang beskrivelse
I feltet kan du angive den lokale censors postnummer.
CPR_NUMMER
Cpr Nummer 		varchar2 -
Lang beskrivelse
Hvis censoren er oprettet som medarbejder på skolen vises her hvilket CPR-nr. den pågældende medarbejder har.
INITIALER
Inititaler 		varchar2 -
Lang beskrivelse
Hvis censoren er oprettet som medarbejder på skolen vises her hvilke initialer den pågældende medarbejder har.
EFTERNAVN
Efternavn 		varchar2 -
Lang beskrivelse
Censors efternavn
FORNAVN
Fornavn 		varchar2 -
Lang beskrivelse
Censors fornavn.
GADE
Gade 		varchar2 -
Lang beskrivelse
Gade og vejnavn i censors adresse.
POST_ADRESSE
Post Adresse 		varchar2 P;
S
Lang beskrivelse
Angiver hvilken adresse censoren ønsker post fremsendt til.

Feltet kan antage to værdier, nemlig:

P
fremsend al post til privat adresse
A
fremsend al post til alternativ adresse.
Hvis den alternative adresse er mangelfuld, skal skolens adresse benyttes i stedet. Skolens adresse findes, ved at følge relationen "Censor tilhører denne skole."

Feltet er tvunget,og antager default værdien P.

STATUS_CENTRAL_CENSOR
Stamfader Status 		varchar2 O;
S;
I
Lang beskrivelse
Indeholder oplysninger om den evt. centrale censor, som har samme CPR-nr og skoletilknytning som den lokale censor. Feltet kan antage en af følgende tre værdier:
I
Ingen status på central censor . Det betyder enten at der ikke findes nogen central censor eller at oplysningerne på denne ikke er ændret siden den lokale cen-sor blev oprettet fra den centrale censor.
O
Den centrale censor er opdateret (ved A008 Censorindlæsning). Det kan betyde at oplysningerne på den lokale censor ikke længere er korrekte.
S
Den centrale censor er slettet (ved A008 Censorindlæsning). Det betyde at den lokale censor ikke længere bør anvendes som censor evt. kan vedkommende være død.
Default værdi er I.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
SKOL_ID
Skol Id 		number - -
MEDA_ID
Meda Id 		number -
Kort beskrivelse
Medarbejderen der benyttes ifbm. aflønning
PONR_ID_ALT_POSTNR_FOR_DENNE_C
Ponr Id 		number -
Kort beskrivelse
I feltet vises den lokale censors alternative postnummer.
Lang beskrivelse
I feltet kan du angive den lokale censors alternative postnummer.
C_O_NAVN
C O Navn 		varchar2 -
Lang beskrivelse
Censorens eventuelle C/O-adressefelt.
STEDNAVN
Stednavn 		varchar2 -
Lang beskrivelse
Stednavn i censorens adresse.
ALT_ADRESSAT
Alt Adressat 		varchar2 -
Lang beskrivelse
Felterne
  • ALT-adressat
  • ALT-gade
  • ALT-sted
og relationen
  • ALT-postnr
angiver den "alternative adresse".

Den alternative adressse benyttes til fremsendelse af post, afhængigt af værdien i feltet PostAdresse.

ALT_GADE
Alt Gade 		varchar2 -
Lang beskrivelse
Gade og nummer i den alternative adresse.
ALT_STEDNAVN
Alt Stednavn 		varchar2 -
Lang beskrivelse
Stednavn i den alternative adresse.
STILLINGSBETEGNELSE
Stillingsbetegnelse 		varchar2 -
Lang beskrivelse
Censorens stillingsbetegnelse.

Fremmednøgler

CENSORER_LOKALE indholder ingen fremmednøgler


Tabel (BV): CENSOR_INDBERETTET_GRF

CENSOR_INDBERETTET_GRF

CENSOR_INDBERETTET_GRF alias CINGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af CENSOR_INDBERETTET_GRF

Grænsefladetabel til censorindberetning.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKOLE
Skole 		varchar2 -
Lang beskrivelse
Skolenummer for skolen.
CPR_NUMMER
Cpr Nummer 		varchar2 -
Lang beskrivelse
CPR-nummer.
INITIALER
Initialer 		varchar2 -
Lang beskrivelse
Initialer.
EFTERNAVN
Efternavn 		varchar2 -
Lang beskrivelse
Efternavn.
GADE
Gade 		varchar2 -
Lang beskrivelse
Gade for medarbejderens privatadresse.
POST_ADRESSE
Post Adresse 		varchar2 P;
S
Lang beskrivelse
Angives med J/N, om der skal anvendes privatadresse eller alternativ adresse.
ERHVERVSCENSOR
Erhvervscensor 		varchar2 J;
N
Lang beskrivelse
Angiver med J/N, om her er tale om en erhvervscensor.
POSTNR
Postnr 		varchar2 -
Lang beskrivelse
Postnummeret for medarbejderens privatadresse. "Medarbejderens postnummer" fra Medarbejder til Postnr, se [Personalestamdata].
POSTDISTRIKT
Postdistrikt 		varchar2 -
Lang beskrivelse
Bynavnet for medarbejderens privatadresse. "Medarbejderens postnummer" fra Medarbejder til Postnr, se [Personalestamdata]. # Bemærk: Denne attribut er det til posnummeret associerede bynavn.
FORNAVN
Fornavn 		varchar2 -
Lang beskrivelse
Fornavn.
C_O_NAVN
C O Navn 		varchar2 -
Lang beskrivelse
C/O-navn.
STEDNAVN
Stednavn 		varchar2 -
Lang beskrivelse
Stednavn for medarbejderens privatadresse.
ALT_ADRESSAT
Alt Adressat 		varchar2 -
Lang beskrivelse
Adressat for alternativ adresse. Kan fx være C/O-navn, firmanavn mv.
ALT_GADE
Alt Gade 		varchar2 -
Lang beskrivelse
Gade for medarbejderens alternative adresse.
ALT_STEDNAVN
Alt Stednavn 		varchar2 -
Lang beskrivelse
Stednavn for medarbejderens alternative adresse.
STILLINGSBETEGNELSE
Stillingsbetegnelse 		varchar2 -
Lang beskrivelse
Stillingsbetegnelse.
TELEFON_PRIVAT
Telefon Privat 		varchar2 -
Lang beskrivelse
Medarbejderens private telefonnummer.
TELEFON_ARBEJDE
Telefon Arbejde 		varchar2 -
Lang beskrivelse
Medarbejderens arbejdstelefonnummer.
TELEFON_MOBIL
Telefon Mobil 		varchar2 -
Lang beskrivelse
Medarbejderens mobiltelefonnummer. der har typen MT. Hvis der ikke er en sådan kontakt, er attributten tom.
E_MAIL
E Mail 		varchar2 -
Lang beskrivelse
Medarbejderens E-mail adresse. der har typen AM. Hvis der ikke er en sådan kontakt, er attributten tom.
DUN_1
Dun 1 		varchar2 -
Lang beskrivelse
Medarbejderens uddannelse.
DUN_2
Dun 2 		varchar2 -
Lang beskrivelse
Medarbejderens uddannelse.
DUN_3
Dun 3 		varchar2 -
Lang beskrivelse
Medarbejderens uddannelse.
DUN_4
Dun 4 		varchar2 -
Lang beskrivelse
Medarbejderens uddannelse.
DUN_5
Dun 5 		varchar2 -
Lang beskrivelse
Medarbejderens uddannelse.
ALT_POSTNR
Alt Postnr 		varchar2 -
Lang beskrivelse
Postnummeret for medarbejderens alternative adresse. "ALT postnummer" fra Medarbejder til Postnr, se [Personalestamdata].
ALT_POSTDISTRIKT
Alt Postdistrikt 		varchar2 -
Lang beskrivelse
Bynavnet for medarbejderens alternative adresse. "ALT postnummer" fra Medarbejder til Postnr, se [Personalestamdata].
AFSENDELSES_ID
Afsendelses Id 		number - -
AFSENDER
Afsender 		varchar2 - -

Fremmednøgler

CENSOR_INDBERETTET_GRF indholder ingen fremmednøgler


Tabel (BV): CENSOR_INDLEST_GRF

CENSOR_INDLEST_GRF

CENSOR_INDLEST_GRF alias CILGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af CENSOR_INDLEST_GRF

Grænsefladetabel for Censorindberetning - A008.# Alle attributbeskrivelser fortæller hvordan og hvortil data flyttes ved indlæsningen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKOLE
Skole 		varchar2 -
Lang beskrivelse
Skolenr på den skole der har indberettet censoren.# Benyttes til at oprette relationen "Censor tilhører denne skole" mellem CensorCentral og Skole. # Se iøvrigt beskrivelse af attribut CPR-nummer.
CPR_NUMMER
Cpr Nummer 		varchar2 -
Lang beskrivelse
Flyttes til CensorCentral.CPR-nummer. # Bemærk, at der for CPR-nummer og Skole attributterne gælder, at de inden nogen dataoverførsel sker benyttes til undersøgelse af om den aktuelle GF-CensorIndlæst allerede er oprettet som CensorCenstral ¿ se beskrivelse af batchjob A008.
DATAMODT_ID
Datamodt Id 		number - -
INITIALER
Initialer 		varchar2 -
Lang beskrivelse
Flyttes til CensorCentral.Initialer.
EFTERNAVN
Efternavn 		varchar2 -
Lang beskrivelse
Flyttes til CensorCentral.efternavn.
GADE
Gade 		varchar2 -
Lang beskrivelse
Flyttes til CensorCentral.Gade
POST_ADRESSE
Post Adresse 		varchar2 P;
S
Lang beskrivelse
Flyttes til CensorCentral.PostAdresse.
POSTNR
Postnr 		varchar2 -
Lang beskrivelse
Benyttes til at oprette relationen "Censorens private Postnr" mellem CensorCentral og Postnr. # Hvis denne attribut ikke svarer til en Postnr attribut i Postnr og den ønskede relation dermed ikke kan skabes, laves først en ny Postnr-record i Postnr tabellen, hvorefter relationen kan oprettes.
POSTDISTRIKT
Postdistrikt 		varchar2 -
Lang beskrivelse
Benyttes udelukkende i forbindelse med oprettelse af ny Postnr record. Se beskrivelsen af attributten Postnnr herover.
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
FORNAVN
Fornavn 		varchar2 -
Lang beskrivelse
Flyttes til CensorCentral.Fornavn.
C_O_NAVN
C O Navn 		varchar2 -
Lang beskrivelse
Flyttes til CensorCentral.C/O-Navn.
STEDNAVN
Stednavn 		varchar2 -
Lang beskrivelse
Flyttes til CensorCentral.Stednavn.
ALT_ADRESSAT
Alt Adressat 		varchar2 -
Lang beskrivelse
Flyttes til CensorCentral.AltAdressat
ALT_GADE
Alt Gade 		varchar2 -
Lang beskrivelse
Flyttes til CensorCentral.AltGade.
ALT_STEDNAVN
Alt Stednavn 		varchar2 -
Lang beskrivelse
Flyttes til CensorCentral.AltStednavn.
STILLINGSBETEGNELSE
Stillingsbetegnelse 		varchar2 -
Lang beskrivelse
Flyttes til CensorCentral.Stillingsbetegnelse.
TELEFON_PRIVAT
Telefon Privat 		varchar2 -
Lang beskrivelse
Flyttes til attributten KodeNr i en til CensorCentral relateret Kontakt.KodeNr, hvor Kontakt.Type = PT. # Hvis en sådan Kontakt ikke allerede findes, oprettes den først.
TELEFON_ARBEJDE
Telefon Arbejde 		varchar2 -
Lang beskrivelse
Flyttes til attributten KodeNr i en til CensorCentral relateret Kontakt.KodeNr, hvor Kontakt.Type = AT. # Hvis en sådan Kontakt ikke allerede findes, oprettes den først.
TELEFON_MOBIL
Telefon Mobil 		varchar2 -
Lang beskrivelse
Flyttes til attributten KodeNr i en til CensorCentral relateret Kontakt.KodeNr, hvor Kontakt.Type = MT. # Hvis en sådan Kontakt ikke allerede findes, oprettes den først.
E_MAIL
E Mail 		varchar2 -
Lang beskrivelse
Flyttes til attributten KodeNr i en til CensorCentral relateret Kontakt.KodeNr, hvor Kontakt.Type = PM. # Hvis en sådan Kontakt ikke allerede findes, oprettes den først.
ALT_POSTNR
Alt Postnr 		varchar2 -
Lang beskrivelse
Benyttes til at oprette relationen "ALT Postnr fro denne censor" mellem CensorCentral og Postnr. # Hvis denne attribut ikke svarer til en Postnr attribut i Postnr og den ønskede relation dermed ikke kan skabes, laves først en ny Postnr-record i Postnr tabellen, hvorefter relationen kan oprettes.
ALT_POSTDISTRIKT
Alt Postdistrikt 		varchar2 -
Lang beskrivelse
Benyttes udelukkende i forbindelse med oprettelse af ny Postnr record. Se beskrivelsen af attributten AltPostnnr herover.

Fremmednøgler

CENSOR_INDLEST_GRF indholder ingen fremmednøgler


Tabel (BV): CENSORKOMPETENCE_INDB_GRF

CENSORKOMPETENCE_INDB_GRF

CENSORKOMPETENCE_INDB_GRF alias CKINGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af CENSORKOMPETENCE_INDB_GRF

Grænsefladetabel til censorindberetning af kompetencer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKOLE
Skole 		varchar2 - -
CPR_NUMMER
Cpr Nummer 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 -
Lang beskrivelse
Angiver fagnummer på UVM-faget, der er kompetencer i. CensorkompetenceMedarbejder til UVM-fag.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Angiver niveau for det UVM-fag, der er kompetence til. CensorkompetenceMedarbejder til UVM-fag.
HELTIDSUNDERVISNING
Heltidsundervisning 		varchar2 J;
N
Lang beskrivelse
Angiver med J/N, om Medarbejderen har censorkompetence til heltidsundervisning.
ABEN_UDDANNELSE
Åben Uddannelse 		varchar2 J;
N
Lang beskrivelse
Angiver med J/N, om Medarbejderen har censorkompetence til Åben Uddannelse.
AFSENDELSES_ID
Afsendelses Id 		number - -
AFSENDER
Afsender 		varchar2 - -

Fremmednøgler

CENSORKOMPETENCE_INDB_GRF indholder ingen fremmednøgler


Tabel (BV): CENSORKOMPETENCER_CENTRAL

CENSORKOMPETENCER_CENTRAL

CENSORKOMPETENCER_CENTRAL alias CEKG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af CENSORKOMPETENCER_CENTRAL

Her vises hvilke kompetencer den pågældende centrale censor har.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
CEKG_ID
Cekg Id 		number - -
CECE_ID
Cece Id 		number - -
UVFA_ID
Uvfa Id 		number -
Kort beskrivelse
Her vises hvilket UVM-fag og niveau, som censoren har kompetence i.
SERLIG_KOMPETENCE
Særlig Kompetence 		varchar2 J;
N
Kort beskrivelse
Her vises det, hvis censoren har særlig kompentence i det pågældende fag.
Lang beskrivelse
Denne attribut angiver med J/N om ESA har markeret censoren som havende særlig kompetence i dette UVM-fag.
HELTIDSUNDERVISNING
Heltidsundervisning 		varchar2 J;
N
Kort beskrivelse
Her vises, om censoren har kompetence til at undervise i UVM-faget på fuld tid.
Lang beskrivelse
Angiver med J/N om man har censorkompetence til heltidsundervisning. # Bemærk, forretningsreglen på entiteten.
ABEN_UDDANNELSE
Åben Uddannelse 		varchar2 J;
N
Kort beskrivelse
Her vises det om censoren har kompetence til åben uddannelse på det pågældende fag.
Lang beskrivelse
Angiver med J/N om man har censorkompetence til Åben uddannelse. # Bemærk, forretningsreglen på entiteten.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

CENSORKOMPETENCER_CENTRAL indholder ingen fremmednøgler


Tabel (BV): CENSORKOMPETENCER_LOKALE

CENSORKOMPETENCER_LOKALE

CENSORKOMPETENCER_LOKALE alias CL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af CENSORKOMPETENCER_LOKALE

I blokken kan man oprette og vedligeholde oplysninger om hvilke kompetencer censoren har. En lokal censor skal have censorkompetence i mindst et af felterne heltidsundervisning eller åben uddannelse.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
CL_ID
Cl Id 		number - -
CELO_ID
Celo Id 		number - -
SKFA_ID
Skfa Id 		number -
Lang beskrivelse
Her kan du angive, hvilket skolefagden lokale censor har censorkompetence i.
SERLIG_KOMPETENCE
Særlig Kompetence 		varchar2 J;
N
Lang beskrivelse
Denne attribut benyttes udelukkende i forbindelse med kopiering af CensorkompetenceCentral entiteter. Attributten fortæller således, om entiteten stammer fra en særlig central censorsorkompetence eller ej, se beskrivelse af entitet CensorkompetenceCentral.

Attributten kan ikke opdateres manuelt og får default værdien 'N'.

HELTIDSUNDERVISNING
Heltidsundervisning 		varchar2 J;
N
Lang beskrivelse
Angiver med J/N om man har censorkompetence til heltidsundervisning.

Defaultværdi er N.

Bemærk, forretningsreglen på entiteten.

ABEN_UDDANNELSE
Åben Uddannelse 		varchar2 J;
N
Lang beskrivelse
Angiver med J/N om man har censorkompetence til Åben uddannelse.

Defaultværdi er N.

Bemærk, forretningsreglen på entiteten.

OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

CENSORKOMPETENCER_LOKALE indholder ingen fremmednøgler


Tabel (BV): CENSORKOMPETENCER_MEDARBEJDER

CENSORKOMPETENCER_MEDARBEJDER

CENSORKOMPETENCER_MEDARBEJDER alias CEME

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af CENSORKOMPETENCER_MEDARBEJDER

Denne entitet er med til at skabe en mange til mange relation mellem entiteterne Medarbejder og UVM-fag. (Se eventuelt ER-diagrammet Medarbejderkompetencer.)

Entiteten er nødvendig, fordi man ønsker at angive fra hvornår en given Medarbejder har kompetence til at censurere i et givet UVM-fag.

Forretningsregel:

Minimum en af de to attributter

Heltidsundervisning

Åben uddannelse

skal antage værdien 'j'.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
CEME_ID
Ceme Id 		number - -
MEDA_ID
Meda Id 		number - -
UVFA_ID
Uvfa Id 		number - -
GYLDIG_FRA
Gyldig Fra 		date -
Lang beskrivelse
Angiver den dato, hvorfra denne censorkompetence er gyldig; eller med andre ord: Kompetencens gyldighedsperiode strækker sig fra denne dato og KAN have en øvre grænse som sættes på attributten "Gyldig Til"
GYLDIG_TIL
Gyldig Til 		date -
Lang beskrivelse
Angiver den dato, denne censorkompetence er gyldig til; eller med andre ord: Kompetencens gyldighedsperiode strækker sig til denne dato.
HELTIDSUNDERVISNING
Heltidsundervisning 		varchar2 J;
N
Lang beskrivelse
Angiver med j/n om man har censorkompetence til heltidsundervisning.

Default værdi er N.

Bemærk forretningsreglen på entiteten.

ABEN_UDDANNELSE
Åben Uddannelse 		varchar2 J;
N
Lang beskrivelse
Angiver med j/n om man har censorkompetence til Åben uddannelse.

Default værdi er N.

Bemærk forretningsreglen på entiteten.

OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

CENSORKOMPETENCER_MEDARBEJDER indholder ingen fremmednøgler


Tabel (BV): CENSORKOMP_INDLEST_GRF

CENSORKOMP_INDLEST_GRF

CENSORKOMP_INDLEST_GRF alias CKILGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af CENSORKOMP_INDLEST_GRF

Grænsefladetabel for Censorindberetning - A008.# Alle attributbeskrivelser fortæller hvordan og hvortil data flyttes.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKOLE
Skole 		varchar2 - -
CPR_NUMMER
Cpr Nummer 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 -
Lang beskrivelse
Benyttes sammen med attributten Niveau til at danne relationen "UVM-faget for denne censorkompetence" fra CensorkompetenceCentral til UVM-fag.# Hvis der ikke findes et UVM-fag, Niveau så relationen kan skabes er det en fejlsituation. Relationen oprettes i så fald ikke og der kommer en besked i loggen.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Se attributten UVM-fag.
SERLIG_KOMPETENCE
Særlig Kompetence 		varchar2 J;
N
Lang beskrivelse
Attributten er skabt hos ESA (og stammer således ikke direkte fra CensorIndberetningen). Feltet kan antage to værdier J/N, og flyttes til CensorkompetenceCentral.SærligKompetence.
HELTIDSUNDERVISNING
Heltidsundervisning 		varchar2 J;
N
Lang beskrivelse
Flyttes til CensorkompetenceCentral.Heltidsundervisning.
ABEN_UDDANNELSE
Åben Uddannelse 		varchar2 J;
N
Lang beskrivelse
Flyttes til CensorkompetenceCentral.ÅbenUddannelse.
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -

Fremmednøgler

CENSORKOMP_INDLEST_GRF indholder ingen fremmednøgler


Tabel (BV): CENSORTILKNYTNINGER

CENSORTILKNYTNINGER

CENSORTILKNYTNINGER alias CENSTLKN

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af CENSORTILKNYTNINGER

Her opbevares oplysninger om hvilke udtrukne censorer, der skal medvirke ved en eksamen. Data for beskikkede Censorer vedligeholdes centralt af UVM og udsendes ved hver eksamenstermin.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
CENSTLKN_ID
Censtlkn Id 		number - -
EKSABEGI_ID
Eksabegi Id 		number -
Kort beskrivelse
Her ses den eksamensbegivenhed, hvorpå censoren anvendes.
Lang beskrivelse
Her angives den eksamensbegivenhed, hvorpå censoren skal anvendes.
CELO_ID
Celo Id 		number -
Kort beskrivelse
Her ses den lokale censor, som anvendes på den pågældende eksamensbegivenhed.
Lang beskrivelse
Her angives den lokale censor, som skal anvendes på den pågældende eksamensbegivenhed.
BESKIKKET
Beskikket 		varchar2 J;
N
Kort beskrivelse
Dette felt viser om denne censortilknytning er oprettet på baggrund af en beskikning, som er udsendt fra UVM (J), eller om den er oprettet som følge af, at man lokalt har valgt at knytte en censor til en eksamensbegivenhed (N).
Værdien i dette felt kan ikke ændres.
Lang beskrivelse
Dette felt viser om denne censortilknytning er oprettet på baggrund af en beskikning, som er udsendt fra UVM (J), eller om den er oprettet som følge af, at man lokalt har valgt at knytte en censor til en eksamensbegivenhed (N).
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -

Fremmednøgler

CENSORTILKNYTNINGER indholder ingen fremmednøgler


Tabel (BV): CENTRALE_AFGANGSARSAGER

CENTRALE_AFGANGSARSAGER

CENTRALE_AFGANGSARSAGER alias CEAF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af CENTRALE_AFGANGSARSAGER

Entiteten indeholder koder og tekst for de afgangsårsager, som skal indberettes til Danmarks Statistik.# Data leveres af ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
CEAF_ID
Ceaf Id 		number - -
OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -
AFGANGSARSAG
Afgangsårsag 		varchar2 -
Kort beskrivelse
Feltet viser koden for den centrale afgangsårsag.
Lang beskrivelse
Indeholder en kode for den centrale afgangsårsag.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Feltet viser betegnelsen for den centrale afgangsårsag.
Lang beskrivelse
Betegnelse for den centrale afgangsårsag.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Feltet viser den korte betegnelse for den centrale afgangsårsag.
Lang beskrivelse
Kort betegnelse for den centrale afgangsårsag.
OPDMOD
Opdmodul 		varchar2 - -
GENNEMFORT
Gennemført 		varchar2 J;
N
Kort beskrivelse
Feltet angiver om elever med denne centrale afgangsårsag har gennemført uddannelsen (J) eller ej (N).
Lang beskrivelse
Angiver om Elever med denne Centrale Afgangsårsag har gennemført Uddannelsen (J) eller ej (N).
KVALIFICERET_TIL_HOVEDFORLOB
Kvalificeret Til Hovedforløb 		varchar2 J;
N
Kort beskrivelse
Angiver om elever med denne centrale afgangsårsag har kvalificeret sig til et hovedforløb. Tilladte værdier : J/N.
Lang beskrivelse
Angiver om elever med denne centrale afgangsårsag har kvalificeret sig til et hovedforløb. Tilladte værdier : J/N.
EASY_P_INDBERET varchar2 J;
N
Kort beskrivelse
Angiver om elever med denne centrale afgangsårsag skal indberettes til EASY-P af jobbet A963 Elevindberetning. Tilladte værdier : J/N.
Lang beskrivelse
Angiver om elever med denne centrale afgangsårsag skal indberettes til EASY-P af jobbet A963 Elevindberetning. Tilladte værdier : J/N.
KOMMUNEBREV varchar2 J;
N
Kort beskrivelse
Angiver om elever med denne centrale afgangsårsag skal medtages på kommunebrevene. Tilladte værdier : J/N.
Lang beskrivelse
Angiver om elever med denne centrale afgangsårsag skal medtages på kommunebrevene. Tilladte værdier : J/N.
LEDELSESINFORMATION varchar2 J;
N
Kort beskrivelse
Benyttes pt. ikke.
Lang beskrivelse
Benyttes pt. ikke.

Fremmednøgler

CENTRALE_AFGANGSARSAGER indholder ingen fremmednøgler


Tabel (BV): CENTRALE_AFGANGSARSAGER_GRF

CENTRALE_AFGANGSARSAGER_GRF

CENTRALE_AFGANGSARSAGER_GRF alias CAAGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af CENTRALE_AFGANGSARSAGER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID
Afsendelses Id 		number - -
AFSENDER
Afsender 		varchar2 - -
AFGANGSARSAG
Afgangsarsag 		varchar2 - -
BETEGNELSE
Betegnelse 		varchar2 - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
GENNEMFORT
Gennemfort 		varchar2 J;
N 		-
KVALIFICERET_TIL_HOVEDFORLOB
Kvalificeret Til Hovedforløb 		varchar2 J;
N
Lang beskrivelse
Angiver om elever emd denne centrale afgangsårsag har kvalificeret sig til et hovedforløb Tilladte værdier: J/N.
HANDLING
Handling 		varchar2 - -
EASY_P_INDBERET varchar2 J;
N 		-
KOMMUNEBREV varchar2 J;
N 		-
LEDELSESINFORMATION varchar2 J;
N 		-

Fremmednøgler

CENTRALE_AFGANGSARSAGER_GRF indholder ingen fremmednøgler


Tabel (BV): CG_REF_CODES

CG_REF_CODES

CG_REF_CODES
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af CG_REF_CODES

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
RV_LOW_VALUE Værdi | varchar2 | - | -
RV_HIGH_VALUE | varchar2 | - | -
RV_ABBREVIATION Kort bet. | varchar2 | - | -
RV_DOMAIN | varchar2 | - | -
RV_MEANING Betegnelse | varchar2 | - | -
RV_TYPE | varchar2 | - | -

Fremmednøgler

CG_REF_CODES indholder ingen fremmednøgler


Tabel (BV): CG_REF_CODES_GRF

CG_REF_CODES_GRF

CG_REF_CODES_GRF alias CRCG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af CG_REF_CODES_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
RV_LOW_VALUE Rv Low Value | varchar2 | - | -
RV_DOMAIN Rv Domain | varchar2 | - | -
RV_HIGH_VALUE Rv High Value | varchar2 | - | -
RV_ABBREVIATION Rv Abbreviation | varchar2 | - | -
RV_MEANING Rv Meaning | varchar2 | - | -
RV_TYPE Rv Type | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

CG_REF_CODES_GRF indholder ingen fremmednøgler


Tabel (BV): COSA_FORMAL

COSA_FORMAL

COSA_FORMAL alias COFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af COSA_FORMAL

Denne blok indeholder oplysninger om de CØSA-formål, der eksisterer i systemet. Det er muligt at oprette lokale CØSA-formål i intervallet 4600-4999.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ELAFD_ID
Elafd Elafd Id 		number - -
COFO_ID
Cofo Id 		number - -
FGR_ID
Fgr Id 		number - -
COSA_FORMAL
CØSA-formål 		varchar2 -
Kort beskrivelse
I feltet vises et uddannelsesnummer.
Lang beskrivelse
CØSA-formålsnummer.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsens betegnelse.
Lang beskrivelse
Betegnelse for CØSA-formål.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsens kortbetegnelse.
Lang beskrivelse
Kort betegnelse for CØSA-formål.
CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L
Lang beskrivelse
Angiver om CØSA-formålet er oprettet centralt eller lokalt (C/L). Vedligeholdes af systemet.
De CØSA-formål, der meldes ud fra UVM, får værdien 'C'. De CØSA-formål, der oprettes på skolen får værdien 'L'.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
FTU_KODE
FtU Kode 		varchar2 -
Kort beskrivelse
I feltet vises koden, der indberettes i forbindelse med indberetning til FtU.

Fremmednøgler

COSA_FORMAL indholder ingen fremmednøgler


Tabel (BV): COSA_FORMAL_GRF

COSA_FORMAL_GRF

COSA_FORMAL_GRF alias COFO_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af COSA_FORMAL_GRF

Denne entitet indeholder oplysninger om de CØSA-formål, som skolerne kan have udgifter og indtægter på. CØSA-formål har derved også indflydelse på, hvorledes konteringen i ØSE sker. En del af CØSA-formålene bruges samtidig til identifikation af uddannelser. # Data leveres fra ESA, men det er også muligt lokalt på en skole at oprette egne CØSA-formålsnumre. Disse skal ligge i intervallet 4600-4999. Oplysninger vedr. Uddannelser og Aktiviteter tilknyttet lokale CØSA-formål skal aldrig indberettes til ESA. Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
FORMALSGRUPPE
Fgr Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column FORMALSGRUPPE of table COSA_FORMAL_GRF
COSA_FORMAL
Cøsa Formål 		varchar2 -
Lang beskrivelse
CØSA-formålsnummer.
NY_FORMALSGRUPPE
Fgr Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column FORMALSGRUPPE of table COSA_FORMAL_GRF
NY_COSA_FORMAL varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_COSA_FORMAL of table COSA_FORMAL_GRF
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for CØSA-formål.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for CØSA-formål.
FTU_KODE varchar2 -
Kort beskrivelse
Kode der indberettes i forbindelse med indberetning til FtU.
Lang beskrivelse
Kode der indberettes i forbindelse med indberetning til FtU.

Fremmednøgler

COSA_FORMAL_GRF indholder ingen fremmednøgler


Tabel (BV): CPR_ABONNEMENTSENDRING_GRF

CPR_ABONNEMENTSENDRING_GRF

CPR_ABONNEMENTSENDRING_GRF alias CAG1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af CPR_ABONNEMENTSENDRING_GRF

Denne entitet indeholder oplysninger om de Personer, som henholdsvis skal oprettes og slettes i abonnementet hos CPR.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PERSONNUMMER
Personnummer 		varchar2 -
Lang beskrivelse
Personnummer, hvorpå der skal oprettes/slettes abonnement.
AFSENDELSES_ID number - -
AFSENDER varchar2 - -
KOMMANDO
Kommando 		varchar2 -
Lang beskrivelse
Sæt/slet kode, feltet kan indeholde 1 af følgende 2 værdier: OP: Når personnummer skal oprettes som abonnent. SL: Når personnummer skal slettes fra abonnement.
SKOLENUMMER
Skolenummer 		varchar2 -
Lang beskrivelse
Skolenummeret for pågældende elev

Fremmednøgler

CPR_ABONNEMENTSENDRING_GRF indholder ingen fremmednøgler


Tabel (BV): CPR_FEJL_GRF

CPR_FEJL_GRF

CPR_FEJL_GRF alias GCF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af CPR_FEJL_GRF

Denne entitet indeholder den fejlkode/-tekst som er blevet returneret fra CPR for et givet personnummer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PERSONNUMMER
Personnummer 		varchar2 -
Lang beskrivelse
Personnummer hvorpå oplysninger ikke kunne hentes p.g.a. fejl.
FEJLNR
Fejlnr 		number -
Lang beskrivelse
Specifik kode der angiver fejltypen.
FEJLTEKST
Fejltekst 		varchar2 -
Lang beskrivelse
Beskrivelse af fejl.
INDDATA
Inddata 		varchar2 -
Lang beskrivelse
Inddata. De data CPR har modtaget og som har afledt fejlen.
AFSENDELSES_ID number - -
AFSENDER varchar2 - -

Fremmednøgler

CPR_FEJL_GRF indholder ingen fremmednøgler


Tabel (BV): CPR_PERSONOPLYSNING_GRF

CPR_PERSONOPLYSNING_GRF

CPR_PERSONOPLYSNING_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af CPR_PERSONOPLYSNING_GRF

Denne entitet indeholder de oplysninger om en Person, som er relevante for EASY-A og som via EASY-F kan hentes fra CPR.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PERSONNUMMER
Personnummer 		varchar2 -
Lang beskrivelse
Personnummer, nøgle til opdatering af Person.
GELDENDE_PERSONNUMMER
Gældende Personnummer 		varchar2 -
Lang beskrivelse
Personnummer, opdaterer Person.Cpr-Nr (Person.Cpr-Nr-Værge). # Ved personnummerskift gives nyt CPR-nummer her, ellers identisk med Personnummer.
STATUSSTART
Statusstart 		date -
Lang beskrivelse
Startdato og tid for den i STATUS angivne status.
STATUS
Status 		number -
Lang beskrivelse
Status på personoplysninger hos CPR: # 01, 03: Aktiv, bopæl i Danmark # 05, 07: Aktiv, bopæl i Grønland # 10: Inaktiv, personnummer reserveret # 20: Inaktiv, uden bopæl i danmark/grønland # 30: Inaktiv, annuleret personnummer # 50: Inaktiv, slettet personnummer v. dobbeltnummer # 60: Inaktiv, ændret personnummer # 70: Inaktiv, forsvundet # 80: Inaktiv, udrejst # 90: Inaktiv, død
FODSELSDATO
Fødselsdato 		date -
Lang beskrivelse
Personens fødselsdato, anvendes ikke p.t. i EASY-A.
KON
Køn 		varchar2 M;
K
Lang beskrivelse
Personens køn, anvendes ikke p.t. i EASY-A.
KOMMUNEKODE
Kommunekode 		number -
Lang beskrivelse
Kommunekode, opdaterer Person.Kommune
CO_NAVN
Co Navn 		varchar2 -
Lang beskrivelse
C/O navn, opdaterer Person.Co (Person.Co-Værge)
STANDARDADRESSE
Standardadresse 		varchar2 -
Lang beskrivelse
Standardadresse, opdaterer Person.Gade (Person.Gade-Værge)
ADRESSEBESKYTTELSESDATO
Adressebeskyttelsesdato 		date -
Lang beskrivelse
Adressebeskyttelsesdato. Angiver fra hvornår personen er underlagt adr essebeskyttelse. # Hvis dette felt er udfyldt skal feltet Person.Adr_På_Udskrift (Person. Adr_På_Udskrift-Værge) sættes til "N".
FORNAVN
Fornavn 		varchar2 -
Lang beskrivelse
Personens fornavn, opdaterer Person.Fornavn (Person.Fornavn-Værge)
EFTERNAVN
Efternavn 		varchar2 -
Lang beskrivelse
Personens efternavn, opdaterer Person.Efternavn (Person.Efternavn-Værge).
BYNAVN
Bynavn 		varchar2 -
Lang beskrivelse
Bynavn, opdaterer Person.Sted (Person.Sted-Værge)
POSTNR
Postnr 		number -
Lang beskrivelse
Postnr., opdaterer Person.Postnr (Person.Postnr-Værge)
NOGLEKONSTANT
Nøglekonstant 		varchar2 -
Lang beskrivelse
Konstant. Blank hvis feltet ikke er udfyldt på inddat.
STATSKODE
Statskode 		varchar2 -
Lang beskrivelse
Kode for personens nationalitet, anvendes ikke p.t. i EASY-A
STATSNAVN
Statsnavn 		varchar2 -
Lang beskrivelse
Betegnelse for personens nationalitet, anvendes ikke p.t. i EASY-A
UDLANDSADRESSE1
Udlandsadresse1 		varchar2 -
Lang beskrivelse
Linie 1 i udlandsadresse, anvendes ikke p.t. i EASY-A
UDLANDSADRESSE2
Udlandsadresse2 		varchar2 -
Lang beskrivelse
Linie 2 i udlandsadresse, anvendes ikke p.t. i EASY-A
UDLANDSADRESSE3
Udlandsadresse3 		varchar2 -
Lang beskrivelse
Linie 3 i udlandsadresse, anvendes ikke p.t. i EASY-A
UDLANDSADRESSE4
Udlandsadresse4 		varchar2 -
Lang beskrivelse
Linie 4 i udlandsadresse, anvendes ikke p.t. i EASY-A
UDLANDSADRESSE5
Udlandsadresse5 		varchar2 -
Lang beskrivelse
Linie 5 i udlandsadresse, anvendes ikke p.t. i EASY-A
UDLANDSADRESSE_DATO
Udlandsadresse Dato 		date -
Lang beskrivelse
Startdato for udlandsadresse.
ETAGE
Etage 		varchar2 -
Lang beskrivelse
Etage, anvendes ikke p.t. i EASY-A.
HUSNUMMER
Husnummer 		varchar2 -
Lang beskrivelse
Husnummer, anvendes ikke p.t. i EASY-A.
LOKALITET
Lokalitet 		varchar2 -
Lang beskrivelse
Adressens lokalitet, anvendes ikke p.t. i EASY-A.
ADRESSERINGSNAVN
Adresseringsnavn 		varchar2 -
Lang beskrivelse
Personens adresseringsnavn, anvendes ikke p.t. i EASY-A.
POSTDISTRIKT
Postdistrikt 		varchar2 -
Lang beskrivelse
Postdistrikt, anvendes ikke p.t. i EASY-A.
SIDEDOR
Sidedør 		varchar2 -
Lang beskrivelse
Sidedør, anvendes ikke p.t. i EASY-A.
STILLING
Stilling 		varchar2 -
Lang beskrivelse
Personens stilling. Anvendes ikke p.t. i EASY-A.
TILFLYTNINGSDATO
Tilflytningsdato 		date -
Lang beskrivelse
Tilflytningsdato for den angivne adresse, anvendes ikke p.t. i EASY-A
UMYNDIGHEDSDATO
Umyndighedsdato 		date -
Lang beskrivelse
Personens umyndighedsdato, anvendes ikke p.t. i EASY-A.
VEJADRESSE
Vejadresse 		varchar2 -
Lang beskrivelse
Vejadresseringsnavn, anvendes ikke p.t. i EASY-A.
VEJKODE
Vejkode 		number -
Lang beskrivelse
Vejkode, anvendes ikke p.t. i EASY-A.
KONTAKTADRESSE1
Kontaktadresse1 		varchar2 -
Lang beskrivelse
Linie 1 i kontaktadresse, anvendes ikke p.t. i EASY-A.
KONTAKTADRESSE2
Kontaktadresse2 		varchar2 -
Lang beskrivelse
Linie 2 i kontaktadresse, anvendes ikke p.t. i EASY-A.
KONTAKTADRESSE3
Kontaktadresse3 		varchar2 -
Lang beskrivelse
Linie 3 i kontaktadresse, anvendes ikke p.t. i EASY-A.
KONTAKTADRESSE4
Kontaktadresse4 		varchar2 -
Lang beskrivelse
Linie 4 i kontaktadresse, anvendes ikke p.t. i EASY-A.
KONTAKTADRESSE5
Kontaktadresse5 		varchar2 -
Lang beskrivelse
Linie 5 i kontaktadresse, anvendes ikke p.t. i EASY-A.
KONTAKTADRESSE_DATO
Kontaktadresse Dato 		date -
Lang beskrivelse
Startdato for kontaktadresse, anvendes ikke p.t. i EASY-A.
AFSENDELSES_ID number - -
AFSENDER varchar2 - -

Fremmednøgler

CPR_PERSONOPLYSNING_GRF indholder ingen fremmednøgler


Tabel (BV): CPR_SLETTET_MANUELT

CPR_SLETTET_MANUELT

CPR_SLETTET_MANUELT
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af CPR_SLETTET_MANUELT

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
CPR_NR | varchar2 | - | -

Fremmednøgler

CPR_SLETTET_MANUELT indholder ingen fremmednøgler


Tabel (BV): C006_NORM_FAG_UDD

C006_NORM_FAG_UDD

C006_NORM_FAG_UDD alias C006_NORM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C006_NORM_FAG_UDD

Bruttotrækstabel for C006 Minutnormer for uddannelsesgruppe og skolefag

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
GYLDIG_FRA
Gyldig Fra 		date - -
GYLDIG_TIL
Gyldig Til 		date - -
UDDGRP
Uddgrp 		varchar2 - -
UDD_KORT
Udd Kort 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
FAG_KORT
Fag Kort 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
MINUTNORM
Minutnorm 		number - -
C006_NORM_ID
C006 Norm Id 		number - -

Fremmednøgler

C006_NORM_FAG_UDD indholder ingen fremmednøgler


Tabel (BV): C028_C_KOMPETENCERS

C028_C_KOMPETENCERS

C028_C_KOMPETENCERS alias CCK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C028_C_KOMPETENCERS

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
C028_PK
C028 Pk 		varchar2 - -
CEME_ID
Ceme Id 		number - -
UVFA_ID
Uvfa Id 		number - -
BEJO_ID
Bejo Id 		number - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
GYLDIG_FRA
Gyldig Fra 		date - -
GYLDIG_TIL
Gyldig Til 		date - -
FULDTIDS
Fuldtids 		varchar2 J;
N 		-
AABEN_UDD
Aaben Udd 		varchar2 J;
N 		-

Fremmednøgler

C028_C_KOMPETENCERS indholder ingen fremmednøgler


Tabel (BV): C028_KVALIFIKATIONERS

C028_KVALIFIKATIONERS

C028_KVALIFIKATIONERS alias CK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C028_KVALIFIKATIONERS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
C028_PK C028 Pk | varchar2 | - | -
KVAL_ID Kval Id | number | - | -
BEJO_ID Bejo Id | number | - | -
CK_TYPE Ck Type | varchar2 | - | -
KODE Kode | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
GYLDIG_FRA Gyldig Fra | date | - | -
GYLDIG_TIL Gyldig Til | date | - | -
OPFYLDT Opfyldt | varchar2 | - | -
NOTE Note | varchar2 | - | -

Fremmednøgler

C028_KVALIFIKATIONERS indholder ingen fremmednøgler


Tabel (BV): C028_MEDARBEJDERKVALIFIKATIONE

C028_MEDARBEJDERKVALIFIKATIONE

C028_MEDARBEJDERKVALIFIKATIONE alias C028

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C028_MEDARBEJDERKVALIFIKATIONE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
C028_PK C028 Pk | varchar2 | - | -
MEDA_ID Meda Id | number | - | -
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
AFDELING Afdeling | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
UDSKREVET_DATO Udskrevet Dato | date | - | -

Fremmednøgler

C028_MEDARBEJDERKVALIFIKATIONE indholder ingen fremmednøgler


Tabel (BV): C028_PERS_KVALIFIKATIONERS

C028_PERS_KVALIFIKATIONERS

C028_PERS_KVALIFIKATIONERS alias CPK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C028_PERS_KVALIFIKATIONERS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
C028_PK C028 Pk | varchar2 | - | -
PERSKVAL_ID Perskval Id | number | - | -
BEJO_ID Bejo Id | number | - | -
CPK_TYPE Cpk Type | varchar2 | - | -
KODE Kode | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
GYLDIG_FRA Gyldig Fra | date | - | -
GYLDIG_TIL Gyldig Til | date | - | -
NOTE Note | varchar2 | - | -

Fremmednøgler

C028_PERS_KVALIFIKATIONERS indholder ingen fremmednøgler


Tabel (BV): C028_UDDANNELSERS

C028_UDDANNELSERS

C028_UDDANNELSERS alias CU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C028_UDDANNELSERS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
C028_PK C028 Pk | varchar2 | - | -
MEDA_MAUD_ID Meda Maud Id | number | - | -
UDDA_ID Udda Id | number | - | -
BEJO_ID Bejo Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
BESKRIVELSE Beskrivelse | varchar2 | - | -
NOTE Note | varchar2 | - | -

Fremmednøgler

C028_UDDANNELSERS indholder ingen fremmednøgler


Tabel (BV): C028_U_KOMPETENCERS

C028_U_KOMPETENCERS

C028_U_KOMPETENCERS alias CUK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C028_U_KOMPETENCERS

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
C028_PK
C028 Pk 		varchar2 - -
UNKO_ID
Unko Id 		number - -
BEJO_ID
Bejo Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
FORMEL
Formel 		varchar2 J;
N 		-
KOMPETENCE
Kompetence 		varchar2 J;
N 		-
PRIORITET
Prioritet 		number - -
GYLDIG_FRA
Gyldig Fra 		date - -
GYLDIG_TIL
Gyldig Til 		date - -

Fremmednøgler

C028_U_KOMPETENCERS indholder ingen fremmednøgler


Tabel (BV): C029_KVALI

C029_KVALI

C029_KVALI alias C029_KVAL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C029_KVALI

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KODE Kode | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
INITIALER Initialer | varchar2 | - | -
NAVN Navn | varchar2 | - | -
GYLDIG_FRA Gyldig Fra | date | - | -
GYLDIG_TIL Gyldig Til | date | - | -
OPFYLDT Opfyldt | varchar2 | - | -
NOTE Note | varchar2 | - | -
PERSONLIG Personlig | varchar2 | J; N | -

Fremmednøgler

C029_KVALI indholder ingen fremmednøgler


Tabel (BV): C029_KVALKODER

C029_KVALKODER

C029_KVALKODER alias C029_K

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C029_KVALKODER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
KVALTYPE C029 K Type | varchar2 | - | -
KODE Kode | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -

Fremmednøgler

C029_KVALKODER indholder ingen fremmednøgler


Tabel (BV): C114_LOG

C114_LOG

C114_LOG
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C114_LOG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
KORSEL
Korsel 		number - -
LINIENR
Linienr 		number - -
TIDSPUNKT
Tidspunkt 		date - -
EMNE
Emne 		varchar2 - -
SCRIPTNAVN
Scriptnavn 		varchar2 - -
STATUS
Status 		varchar2 A;
V;
I;
S;
U 		-
TEKSTSTRENG
Tekststreng 		varchar2 - -
MARKERING
Markering 		varchar2 - -

Fremmednøgler

C114_LOG indholder ingen fremmednøgler


Tabel (BV): C289_DATA

C289_DATA

C289_DATA alias C289_DATA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C289_DATA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
NAVN
Navn 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
TMK
Tmk 		varchar2 - -
AKTIVITET
Aktivitet 		varchar2 - -
TELLEDATO
Telledato 		date - -
TR_TYPE
Tr Type 		varchar2 A;
B;
C;
D;
E;
F;
G;
H;
I;
J;
K;
L;
M 		-
AE_BIDRAG
Ae Bidrag 		number - -
RESTBIDRAG
Restbidrag 		number - -
REGULERET_VARIGHED
Reguleret Varighed 		number - -
BROBYGGER_VARIGHED
Brobygger Varighed 		number - -
SKOLEFORLOB
Skoleforlob 		varchar2 - -

Fremmednøgler

C289_DATA indholder ingen fremmednøgler


Tabel (BV): C289_HEADER

C289_HEADER

C289_HEADER alias C289_HEA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C289_HEADER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
STARTDATO
Startdato 		date -
Lang beskrivelse
Reverse Engineered from column STED of table B300_HEADER
SLUTDATO
Slutddato 		date - -
VERSION
Version 		varchar2 -
Lang beskrivelse
Reverse Engineered from column TLF of table B300_HEADER
VER_KORT_BET
Ver Kort Bet 		varchar2 -
Lang beskrivelse
Reverse Engineered from column FAX of table B300_HEADER
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Reverse Engineered from column EMAIL of table B300_HEADER
BEJO_ID
Bejo Id 		number -
Lang beskrivelse
Reverse Engineered from column BEJO_ID of table B300_HEADER
SKOLEFORLOB
Skoleforlob 		varchar2 -
Lang beskrivelse
Reverse Engineered from column DAGSDATO of table B300_HEADER
FORLOBSGRUPPE
Forlobsgruppe 		varchar2 -
Lang beskrivelse
Reverse Engineered from column SKOLENR of table B300_HEADER
FORL_KORT_BET
Forl Kort Bet 		varchar2 -
Lang beskrivelse
Reverse Engineered from column GADE of table B300_HEADER
COSA_FORMAL
Cosa Formal 		varchar2 -
Lang beskrivelse
Reverse Engineered from column POSTDISTRIKT of table B300_HEADER
SPEC_KORT_BET
Spec Kort Bet 		varchar2 -
Lang beskrivelse
Reverse Engineered from column SL_NAVN of table B300_HEADER
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Reverse Engineered from column SL_STILLING of table B300_HEADER

Fremmednøgler

C289_HEADER indholder ingen fremmednøgler


Tabel (BV): C290_DATA

C290_DATA

C290_DATA alias CD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C290_DATA

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
SKOLEFORLOB Skoleforlob | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
NAVN Navn | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
SLUTDATO Slutdato | date | - | -
STARTDATO Startdato | date | - | -
TMK Tmk | varchar2 | - | -
TELLEDATO Telledato | date | - | -
AE_BIDRAG Ae Bidrag | number | - | -
RESTBIDRAG Restbidrag | number | - | -
REGULERET_VARIGHED Reguleret Varighed | number | - | -
BROBYGGER_VARIGHED Brobygger Varighed | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -

Fremmednøgler

C290_DATA indholder ingen fremmednøgler


Tabel (BV): C290_HEADER

C290_HEADER

C290_HEADER alias C290_HEA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C290_HEADER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
STARTDATO
Startdato 		date -
Lang beskrivelse
Reverse Engineered from column STED of table B300_HEADER
SLUTDATO
Slutdato 		date - -
TREKNINGSTYPE
Trekningstype 		varchar2 A;
B;
C;
D;
E;
F;
G;
H;
I;
J;
K;
L;
M 		-
BEJO_ID
Bejo Id 		number -
Lang beskrivelse
Reverse Engineered from column BEJO_ID of table B300_HEADER
AKTIVITET
Aktivitet 		varchar2 -
Lang beskrivelse
Reverse Engineered from column DAGSDATO of table B300_HEADER
AKTI_KORT_BET
Akti Kort Bet 		varchar2 -
Lang beskrivelse
Reverse Engineered from column SKOLENR of table B300_HEADER

Fremmednøgler

C290_HEADER indholder ingen fremmednøgler


Tabel (BV): C323_HOLD

C323_HOLD

C323_HOLD alias C323_HOLD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C323_HOLD

Her findes oplysninger om de aktiviteter, der konkret foregår på en erhvervsskole. Dette drejer sig om hold, AMU-kurser, IV-aktiviteter og øvrige aktiviteter.

De oplysninger, der er specifikke for hver af disse typer af aktiviteter, beskrives i afsnittene om disse. Der er dog også en del fælles karakteristika for alle typer af aktiviteter, og det er disse fælles karakteristika, som modelleres med tabellen aktivitet. Det drejer sig bl.a. om nedenstående attributter samt om tilknytning af aktivitetsafdeling, lønkonti, ansvarsområde og projektområde.

Defaultværdier:

Ved oprettelse af en aktivitet foreslås ringesystem og skoledagskalender pr. default som ringesystem og skoledagskalender for den aktivitetsafdeling, aktiviteten tilknyttes.

Tilsvarende foreslås AC-sats fra uddannelsesgruppen tilknyttet aktiviteten.

Hvis der efterfølgende knyttes en ny skoledagskalender eller ringetidssystem til en aktivitet, skal der gives en advarsel, fra de vinduer hvor dette sker. Advarslen skal være: "Pas på! Dette ændrer grundlaget for evt. eksisterende registreringer på planer, skema, fravær og timeposter."

Forretningsregler:

Startdato for en aktivitet må ikke ligge efter slutdato for Aktiviteten. Denne entitet beskriver de Aktiviteter, der afholdes som Indtægtsdækket Virksomhed på en skole. Bemærk, at entiteten er en såkaldt subtype af Aktivitet, og derfor vil samtlige attributter for Aktiviteter også være attributter på IV-aktiviteten.

En IV-aktivitet kan have tilknyttet flere Skolefag.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Akti Id 		number - -
AKTI_TYPE
Akti Type 		varchar2 -
Kort beskrivelse
Her vises, hvilken type aktivitet, det drejer sig om.

Skal være:

LOV findes ikke for column UDV_E2_AKT (1)::C323_HOLD::AKTI_TYPE

Vedligeholdes automatisk af systemet.

AKTIVITET
Aktivitet 		varchar2 -
Kort beskrivelse
Her vises det aktivitetsnummer som identificerer aktiviteten.
Lang beskrivelse
Her kan du angive det aktivitetsnummer som identificerer aktiviteten.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelse for aktiviteten.
Lang beskrivelse
Her kan du angive betegnelse for aktiviteten.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Her vises en kort betegnelse for aktiviteten.
Lang beskrivelse
Her kan du angive en kort betegnelse for aktiviteten.
STARTDATO
Startdato 		date -
Kort beskrivelse
Her vises startdato for aktiviteten.
Lang beskrivelse
Her kan du angive startdato for aktiviteten.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Her vises slutdato for aktiviteten.
Lang beskrivelse
Her kan du angive slutdato for aktiviteten.
FAKTISK_ANTAL_TELLEDATOER
Antal tælledatoer 		number -
Kort beskrivelse
Her vises det antal ÅU-tælledatoer, der er på holdet.
Lang beskrivelse
Her kan du angive det antal ÅU-tælledatoer, der skal være på holdet.
FORVENTET_ANTAL_TELLEDATOER
Forventet antal tælledatoer 		number -
Kort beskrivelse
Her vises det antal ÅU-tælledatoer, systemet forventer der skal være på holdet.
Lang beskrivelse
Her angiver systemet det antal ÅU-tælledatoer, der forventes at skulle være på holdet.
ELEVLEKTIONER
Elevlektioner 		number -
Kort beskrivelse
Her vises budgetteret antal elevlektioner på holdet.Angives i standardlektioner.
Lang beskrivelse
Her kan du angive budgetteret antal elevlektioner på holdet. Angives i standardlektioner.
FRAFALDSPROCENT
Frafaldsprocent 		number -
Kort beskrivelse
Her vises forventet frafaldsprocent for holdet.
Lang beskrivelse
Her kan du angive forventet frafaldsprocent for holdet.
HOLD_AKKORD varchar2 -
Kort beskrivelse
Her vises om der er indgået akkord for holdet.
Lang beskrivelse
Her kan du angive om der er indgået akkord for holdet.
HOLD_KVOTIENT number -
Kort beskrivelse
Her vises kvotient for holdet.
Lang beskrivelse
Her kan du angive kvotient for holdet.
ANTAL_ELEVER number - -
DIFFERENCE
Difference 		number - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
SKOLEFAG
Skolefag 		varchar2 - -
VARIGHED_DAGE
Varighed Dage 		number - -
AFLYST_DATO
Aflyst Dato 		date - -
TMK
Tmk 		varchar2 - -
UNDERVISNINGSSTED
Undervisningssted 		varchar2 - -
SORTERING
Sortering 		number - -

Fremmednøgler

C323_HOLD indholder ingen fremmednøgler


Tabel (BV): C323_MASTER

C323_MASTER

C323_MASTER alias C323

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C323_MASTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
LOBENR Lobenr | number | - | -
AKTIVITET Aktivitet | varchar2 | - | -
INDHOLD Indhold | varchar2 | - | -

Fremmednøgler

C323_MASTER indholder ingen fremmednøgler


Tabel (BV): C335_BTR_DETAIL

C335_BTR_DETAIL

C335_BTR_DETAIL
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C335_BTR_DETAIL

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
MASTER_ID
Master Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
FAGSTATUS
Fagstatus 		varchar2 O;
V;
L;
S;
E;
P;
T;
I 		-
ARVES
Arves 		varchar2 J;
N 		-
VARIGHED_DAGE
Varighed Dage 		number - -
ELEV_LEKTIONER
Elev Lektioner 		number - -
LAERER_LEKTIONER
Laerer Lektioner 		number - -
ANTAL_OPGAVER
Antal Opgaver 		number - -
EKSAMENSTERMIN
Eksamenstermin 		varchar2 - -
AC_SATS
Ac Sats 		varchar2 - -
AFREGNINGSFORM
Afregningsform 		varchar2 A;
L 		-
AKKORD
Akkord 		varchar2 J;
N 		-
OPRETTET_I_ELEVPLAN
Oprettet I Elevplan 		varchar2 J;
N 		-
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
GENNEMFORENDE_SKOLE
Gennemforende Skole 		varchar2 - -
GODKENDT_SKOLE
Godkendt Skole 		varchar2 - -
GODKENDT
Godkendt 		varchar2 J;
N 		-
FKB
Fkb 		varchar2 - -
VER
Ver 		varchar2 - -

Fremmednøgler

C335_BTR_DETAIL indholder ingen fremmednøgler


Tabel (BV): C335_BTR_MASTER

C335_BTR_MASTER

C335_BTR_MASTER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C335_BTR_MASTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
MASTER_ID
Master Id 		number - -
HOLD
Hold 		varchar2 - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
BETEGNELSE
Betegnelse 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
UNDERVISNINGSSTED
Undervisningssted 		varchar2 - -
INDBERETNINGSPRINCIP
Indberetningsprincip 		varchar2 P;
SFI;
S;
ÅV;
- 		-
AKTIVITETSAFDELING
Aktivitetsafdeling 		varchar2 - -

Fremmednøgler

C335_BTR_MASTER indholder ingen fremmednøgler


Tabel (BV): C365_INT

C365_INT

C365_INT alias C365_INT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C365_INT

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
C365_SKODA_ID | number | - | -
FRADATO | date | - | -
TILDATO | date | - | -
SKOLEDAGSKAL | varchar2 | - | -

Fremmednøgler

C365_INT indholder ingen fremmednøgler


Tabel (BV): C365_SKOLEDAGE

C365_SKOLEDAGE

C365_SKOLEDAGE alias C365_SKODA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C365_SKOLEDAGE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
C365_SKODA_ID | number | - | -
LOBENR | number | - | -
PERIODE | varchar2 | - | -
MANDAG | varchar2 | - | -
TIRSDAG | varchar2 | - | -
ONSDAG | varchar2 | - | -
TORSDAG | varchar2 | - | -
FREDAG | varchar2 | - | -
LORDAG | varchar2 | - | -
SONDAG | varchar2 | - | -

Fremmednøgler

C365_SKOLEDAGE indholder ingen fremmednøgler


Tabel (BV): C556_DETAIL_BTR

C556_DETAIL_BTR

C556_DETAIL_BTR
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C556_DETAIL_BTR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
MASTER_ID
Master Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
FAGBETEGNELSE
Fagbetegnelse 		varchar2 - -
KARAKTERSKALA
Karakterskala 		varchar2 - -
KARAKTERTYPE
Karaktertype 		varchar2 - -
EVALFORM
Evalform 		varchar2 - -
KARAKTERVERDI
Karakterverdi 		varchar2 - -
KARAKTERVAEGT
Karaktervaegt 		number - -
KARAKTERTEKST
Karaktertekst 		varchar2 - -
MERIT
Merit 		varchar2 J;
N 		-
MERITTEKST
Merittekst 		varchar2 - -

Fremmednøgler

C556_DETAIL_BTR indholder ingen fremmednøgler


Tabel (BV): C556_MASTER_BTR

C556_MASTER_BTR

C556_MASTER_BTR
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C556_MASTER_BTR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
CPR Cpr | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
MASTER_ID Master Id | number | - | -
BEVIS_ID Bevis Id | varchar2 | - | -
UNDERSKRIVER Underskrifer | varchar2 | - | -
BEKENDT_TITEL Bekendt Titel | varchar2 | - | -
BEKENDT_DATO Bekendt Dato | date | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
EKSGNS Eksgns | number | - | -
ARSGNS Arsgns | number | - | -
SAMLGNS Samlgns | number | - | -
TERMIN Termin | varchar2 | - | -
UDSTEDELSESDATO Udstedelsesdato | varchar2 | - | -
ENDELIGT Endeligt | varchar2 | J; N | -
FINDES Findes | varchar2 | J; N | -
SLETTET Slettet | varchar2 | J; N | -
NAVN Navn | varchar2 | - | -

Fremmednøgler

C556_MASTER_BTR indholder ingen fremmednøgler


Tabel (BV): C979_ANSFOR

C979_ANSFOR

C979_ANSFOR alias C979_ANS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C979_ANSFOR

Bruttotrækstabel til C979

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
AFDELING Afdeling | varchar2 | - | -
ANSVARSOMRADE Ansvarsområde | varchar2 | - | -
ARBEJDSTIDSAFTALE Arbejdstidsaftale | varchar2 | - | -
CPR_NUMMER Cpr-Nummer | varchar2 | - | -
INITIALER Initialer | varchar2 | - | -
LOBENUMMER Løbenummer | varchar2 | - | -
NAVN Navn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
PERIODE Periode | varchar2 | - | -

Fremmednøgler

C979_ANSFOR indholder ingen fremmednøgler


Tabel (BV): C979_TIMER

C979_TIMER

C979_TIMER alias C979_TIM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af C979_TIMER

Bruttotræk til C979

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INITIALER
Initialer 		varchar2 - -
LOBENUMMER
Løbenummer 		varchar2 - -
BEJO_ID
Bejo Id 		number - -
TIMPOST_ID
Timpost Id 		number - -
AKTIVITET
Aktivitet 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KORT_BET
Kort Bet 		varchar2 - -
DATO
Dato 		date - -
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A 		-
LEKTIONER
Lektioner 		number - -
ARBEJDSTIMER
Arbejdstimer 		number -
Lang beskrivelse
Angiver arbejdstimer
PLANLAGT
Planlagt 		varchar2 J;
N 		-
KONT_AKTIVITET
Kont Aktivitet 		varchar2 - -
KONT_DATO
Kont Dato 		date - -
LAST
Last 		varchar2 J;
N 		-
AFRFORM
Afrform 		varchar2 A;
L 		-
AC_SATS
Ac Sats 		varchar2 - -
MINUTNORM
Minutnorm 		number - -
OPD_FRA
Opd Fra 		varchar2 - -
AFR_PCT
Afr Pct 		varchar2 75,0;
87,5;
100,0 		-
MINUTNORM_OPR
Minutnorm Opr 		varchar2 ACS;
AKT;
FAG;
FUG;
SKE;
UDG 		-

Fremmednøgler

C979_TIMER indholder ingen fremmednøgler


Tabel (BV): DATAAFSENDELSER

DATAAFSENDELSER

DATAAFSENDELSER alias DATAAFSE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DATAAFSENDELSER

Denne entitet indeholder generelle oplysninger om alle dataafsendelser.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
DATAAFSE_ID
Dataafse Id 		number - -
KOMMSTAT_ID
Kommstat Id 		number - -
KOMMPART_ID
Kommpart Id 		number - -
UDVETYPE_ID
Udvetype Id 		number - -
EOB_ID
Eob Id 		number - -
KOMMFORM_ID
Kommform Id 		number - -
DATAAFSENDELSES_ID
Dataafsendelses Id 		number -
Lang beskrivelse
Entydig identifikation af dataafsendelse. Er samtidig reference til indhold i grænsefladetabel.
STATUS_TID
Status Tid 		date -
Lang beskrivelse
Dato og klokkeslæt for aktuel status
OS_FILNAVN
Os Filnavn 		varchar2 -
Lang beskrivelse
Navn på operativsystem-datafil
ELEKTRONISK_ADRESSE
Elektronisk Adresse 		varchar2 -
Lang beskrivelse
Angiver elektronisk adresse som afsendelse er sendt til. Oplysningen hentes fra kommunikationspartneren
ANTAL_RECORDS
Antal Records 		number -
Lang beskrivelse
Angiver det samlede antal records i tilhørende grænseflade tabeller
STATMODT_ID
Statmodt Id 		number - -
DATAMODT_ID
Datamodt Id 		number - -
ANTAL_BYTES_I_OS_FIL
Antal Bytes I Os Fil 		number -
Lang beskrivelse
Angiver størrelse i bytes for operativsystem-datafil
FRITEKST varchar2 - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

DATAAFSENDELSER indholder ingen fremmednøgler


Tabel (BV): DATAFILER_GRF

DATAFILER_GRF

DATAFILER_GRF alias DATAFILGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DATAFILER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
SEKVENSNR Sekvensnr | number | - | -
TEKST Tekst | varchar2 | - | -

Fremmednøgler

DATAFILER_GRF indholder ingen fremmednøgler


Tabel (BV): DATAMODTAGELSER

DATAMODTAGELSER

DATAMODTAGELSER alias DATAMODT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DATAMODTAGELSER

Denne entitet indeholder generelle oplysninger om alle datamodtagelser.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
DATAMODT_ID
Datamodt Id 		number - -
KOMMSTAT_ID
Kommstat Id 		number - -
KOMMPART_ID
Kommpart Id 		number - -
UDVETYPE_ID
Udvetype Id 		number - -
EOB_ID
Eob Id 		number - -
KOMMFORM_ID
Kommform Id 		number - -
DATAMODTAGELSES_ID
Datamodtagelses Id 		number -
Lang beskrivelse
Entydig identifikation af datamodtagelse. Er samtidig reference til indhold i grænsefladetabel.
STATUSTID
Statustid 		date -
Lang beskrivelse
Dato og klokkeslæt for aktuel status
ELEKTRONISK_ADRESSE
Elektronisk Adresse 		varchar2 -
Lang beskrivelse
Angiver elektronisk adresse som modtagelsen stammer fra.
STATAFSE_ID
Statafse Id 		number - -
DATAAFSE_ID
Dataafse Id 		number - -
ANTAL_RECORDS
Antal Records 		number -
Lang beskrivelse
Angiver det samlede antal records i tilhørende grænsefladetabeller
OS_FILNAVN
Os Filnavn 		varchar2 -
Lang beskrivelse
Navn på operativsystem-datafil
ANTAL_BYTES_I_OS_FIL
Antal Bytes I Os Fil 		number -
Lang beskrivelse
Angiver operativsystem-datafilens størrelse i bytes
DATAAFSENDELSES_ID number - -
FRITEKST varchar2 - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

DATAMODTAGELSER indholder ingen fremmednøgler


Tabel (BV): DBDOM_PERSIST

DBDOM_PERSIST

DBDOM_PERSIST
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DBDOM_PERSIST

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
DOCID | number | - | -
NODEID | number | - | -
NODETYPE | number | - | -
VALUE | varchar2 | - | -
PARENTDOCID | number | - | -
PARENTNODEID | number | - | -

Fremmednøgler

DBDOM_PERSIST indholder ingen fremmednøgler


Tabel (BV): DEBITORER

DEBITORER

DEBITORER alias DEBI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DEBITORER

Her findes oplysninger om debitorer.
Debitorer er personer, læresteder, skoler eller diverse øvrige debitorer som opkræves gebyrer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
DEBI_ID
Id 		number - -
DEBITORNR
Debitornr 		varchar2 -
Kort beskrivelse
Debitornummer er en entydig identifikation af en debitor, præsenteret ved en ekstern nøgle, der afhænger af debitortypen.

Debitornummer er fælles for EASY-A og EASY-Ø og afhænger af debitortypen med følgende regel:

  • For personer er debitornummer personens CPR-nummer.
  • For læresteder er debitornummer lærestedets lærestedsid.
  • For øvrige debitorer er debitornummer defineret i ØSE.
Lang beskrivelse
Debitornummer er en entydig identifikation af en debitor, præsenteret ved en ekstern nøgle, der afhænger af debitortypen.

Debitornummer er fælles for EASY-A og EASY-Ø og afhænger af debitortypen med følgende regel:

  • For personer er debitornummer personens CPR-nummer.
  • For læresteder er debitornummer lærestedets lærestedsid.
  • For øvrige debitorer er debitornummer defineret i ØSE.

Debitornumret oprettes automatisk ved opkrævning af en ny debitor.
DEBITORID
Debitorid 		number -
Kort beskrivelse
Debitorid er en entydig identifikation af en debitor præsenteret ved den interne nøgle i EASY-Ø.

Debitorid er fælles for EASY-A og EASY-Ø. Feltet er udfyldt, hvis feltet ØSE-debitor er sat til 'J'.

Lang beskrivelse
Debitorid er en entydig identifikation af en debitor præsenteret ved den interne nøgle i EASY-Ø.

Debitorid er fælles for EASY-A og EASY-Ø. Feltet er udfyldt, hvis feltet ØSE-debitor er sat til 'J'.

DEBITORTYPE
Debitortype 		varchar2 P;
S;
L;
Ø
Kort beskrivelse
Debitortypen angiver en gruppering af debitorer

Der findes følgende debitortyper:

  • P: person
  • L: lærested
  • S: skole
  • Ø: øvrig debitor
      Lang beskrivelse
      Debitortypen angiver en gruppering af debitorer

      Der findes følgende debitortyper:

      • P: person
      • L: lærested
      • S: skole
      • Ø: øvrig debitor
          Feltet udfyldes automatisk, når der bliver etableres en relation til person, lærested, skole eller øvrig debitor.
DEBITORGRUPPE varchar2 -
Kort beskrivelse
Debitorgruppe i ØSE.
Lang beskrivelse
Debitorgruppe i ØSE.
OSE_DEBITOR
Øse Debitor 		varchar2 J;
N
Kort beskrivelse
Feltet angiver om debitoren er oprettet i EASY-Ø.

  • J angiver at debitoren findes i EASY-Ø
  • N angiver at debitoren endnu ikke findes i EASY-Ø
Lang beskrivelse
Feltet angiver om debitoren er oprettet i EASY-Ø.

  • J angiver at debitoren findes i EASY-Ø
  • N angiver at debitoren endnu ikke findes i EASY-Ø
Pr. default er værdien 'N', men ændres automatisk til 'J', når der bogføres på debitoren i EASY-Ø.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
PERS_ID
Pers Id 		number -
Kort beskrivelse
Intern fremmednøgle til PERSONER

Lang beskrivelse
Intern fremmednøgle til PERSONER
SKOL_ID
Skol Id 		number -
Kort beskrivelse
Intern fremmednøgle til SKOLER

Lang beskrivelse
Intern fremmednøgle til SKOLER
ODEB_ID
Id 		number -
Kort beskrivelse
Intern fremmednøgle til øvrige debiotrer i EASY-Ø

Lang beskrivelse
Intern fremmednøgle til øvrige debiotrer i EASY-Ø
LRST_ID
Lrst Id 		number -
Kort beskrivelse
Intern fremmednøgle til LÆRESTEDER

Lang beskrivelse
Intern fremmednøgle til LÆRESTEDER

Fremmednøgler

DEBITORER indholder ingen fremmednøgler


Tabel (BV): DEBUG_GLOBALS

DEBUG_GLOBALS

DEBUG_GLOBALS alias DG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DEBUG_GLOBALS

Entiteten benyttes til at holde informationer, som skal være globalt tilgængelige, når man foretager debugging af serverside PL/SQL. Der er at have variable, der er fælles for alle sessions, som er startet fra den samme client maskine. Dette "scope" styres af attributten

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SCOPE
Debug Pipes Prefix 		varchar2 - -
ENABLED
Debug Enabled 		varchar2 J;
N 		-
TIMEOUT_PERIOD
Timeout Period 		number - -
HANDSHAKE
Handshake 		varchar2 J;
N 		-
ABORT_ON_TIMEOUT
Abort On Timeout 		varchar2 J;
N 		-
LOG_TO_FILE
Log To File 		varchar2 -
Lang beskrivelse
Debug mionitoren skal logge til denne fil, om muligt.
WIDTH
Width 		number -
Lang beskrivelse
Angiver bredden på monitor vindu
HEIGHT
Heigth 		number -
Lang beskrivelse
Bredde på monitor vinduet

Fremmednøgler

DEBUG_GLOBALS indholder ingen fremmednøgler


Tabel (BV): DELINGSPERIODER

DELINGSPERIODER

DELINGSPERIODER alias DEL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DELINGSPERIODER

Her findes oplysninger om de perioder en given elevdeling er gyldig.
Er elevdelingen gyldig i flere perioder, vil der være en række for hver gyldighedsperiode.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
DEPE_ID
Depe Id 		number - -
EXSKF_ID
Eksk Id 		number -
Kort beskrivelse
Relation til en elevdeling
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for elevdelingens kalenderperiode.
Lang beskrivelse
Her angives startdato for delingsperioden.
SLUTDATO
Slutdatod 		date -
Kort beskrivelse
Slutdato for elevdelingens kalenderperiode.
Lang beskrivelse
Her angives slutdato for delingsperioden.
FORVENTET_UNDERVISNING
Forventet Undervisning 		number -
Kort beskrivelse
Angiver hvor mange undervisningdage elevdelingen forventes at omfatte.
Lang beskrivelse
Her angives hvor mange undervisningdage elevdelingen forventes at omfatte.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

DELINGSPERIODER indholder ingen fremmednøgler


Tabel (BV): DELINGSPERIODER_GRF

DELINGSPERIODER_GRF

DELINGSPERIODER_GRF alias DPG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DELINGSPERIODER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
GF_XEIS_ID Gf Xeis Id | number | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
FORVENTET_UNDERVISNING Forventet Undervisning | number | - | -

Fremmednøgler

DELINGSPERIODER_GRF indholder ingen fremmednøgler


Tabel (BV): DELRES_INDB_END

DELRES_INDB_END

DELRES_INDB_END
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DELRES_INDB_END

Her findes oplysninger om de eksamensdelresultater, der indgår i beregningen af de samlede eksamensresultater.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
DELRES_ID number - -
EKSRES_ID
Id 		number - -
UVM_FAG
Skolefag 		varchar2 -
Kort beskrivelse
I feltet vises det skolefag, eleven har opnået resultat i.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
I feltet vises skolefagets niveau.
KARAKTERSKALA
Karakterskala 		varchar2 -
Kort beskrivelse
I feltet vises hvilken karakterskala, der er anvendt ved angivelse af elevens resultat.
KARAKTERVERDI
Karakterværdi 		varchar2 -
Kort beskrivelse
I feltet vises den karakter eleven har opnået i skolefaget.
KARAKTERTYPE
Karaktertype 		varchar2 -
Kort beskrivelse
I feltet vises den anvendte karaktertype.
EVALUERINGSFORM
Evalueringsform 		varchar2 -
Kort beskrivelse
I feltet vises den anvendte evalueringsform.
MERIT
Merit 		varchar2 J;
N
Kort beskrivelse
I feltet angives, om eleven har merit for resultatet.
Der findes føgende værdier:
J | Ja
N | Nej
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::JA/NEJ

Fremmednøgler

DELRES_INDB_END indholder ingen fremmednøgler


Tabel (BV): DELRES_INDB_KLA

DELRES_INDB_KLA

DELRES_INDB_KLA alias DIK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DELRES_INDB_KLA

Her findes oplysninger om de eksamensdelresultater, der indgår i beregningen af de samlede eksamensresultater.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
DELRES_ID number - -
EKSRES_ID
Id 		number - -
UVM_FAG
Skolefag 		varchar2 -
Kort beskrivelse
I feltet vises det skolefag, eleven har opnået resultat i.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
I feltet vises skolefagets niveau.
KARAKTERSKALA
Karakterskala 		varchar2 -
Kort beskrivelse
I feltet vises hvilken karakterskala, der er anvendt ved angivelse af elevens resultat.
KARAKTERVERDI
Karakterværdi 		varchar2 -
Kort beskrivelse
I feltet vises den karakter eleven har opnået i skolefaget.
KARAKTERTYPE
Karaktertype 		varchar2 -
Kort beskrivelse
I feltet vises den anvendte karaktertype.
EVALUERINGSFORM
Evalueringsform 		varchar2 -
Kort beskrivelse
I feltet vises den anvendte evalueringsform.
MERIT
Merit 		varchar2 J;
N
Kort beskrivelse
I feltet angives, om eleven har merit for resultatet.
Der findes føgende værdier:
J | Ja
N | Nej
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::JA/NEJ

Fremmednøgler

DELRES_INDB_KLA indholder ingen fremmednøgler


Tabel (BV): DELRESULTAT_INDBERETNING_GRF

DELRESULTAT_INDBERETNING_GRF

DELRESULTAT_INDBERETNING_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DELRESULTAT_INDBERETNING_GRF

Indberetningstabel for resultatindberetningen, Indeholder eksamensdelresultater for kladdeindberetningen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EKSRES_ID
Id 		number - -
UVM_FAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
KARAKTERSKALA
Karakterskala 		varchar2 - -
KARAKTERVERDI
Karakterværdi 		varchar2 - -
KARAKTERTYPE
Karaktertype 		varchar2 - -
EVALUERINGSFORM
Evalueringsform 		varchar2 - -
MERIT
Merit 		varchar2 J;
N 		-

Fremmednøgler

DELRESULTAT_INDBERETNING_GRF indholder ingen fremmednøgler


Tabel (BV): DOC_INTERN_DELSYSTEM

DOC_INTERN_DELSYSTEM

DOC_INTERN_DELSYSTEM alias DID

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DOC_INTERN_DELSYSTEM

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INDS_ID | number | - | -
KUDS_ID | number | - | -
DELSYSTEM | varchar2 | - | -
BESKRIVELSE | varchar2 | - | -

Fremmednøgler

DOC_INTERN_DELSYSTEM indholder ingen fremmednøgler


Tabel (BV): DOC_KUNDE_DELSYSTEM

DOC_KUNDE_DELSYSTEM

DOC_KUNDE_DELSYSTEM
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DOC_KUNDE_DELSYSTEM

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KUDS_ID | number | - | -
DELSYSTEM | varchar2 | - | -
BESKRIVELSE | varchar2 | - | -

Fremmednøgler

DOC_KUNDE_DELSYSTEM indholder ingen fremmednøgler


Tabel (BV): DOC_QMS_MES

DOC_QMS_MES

DOC_QMS_MES
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DOC_QMS_MES

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
DQM_ID | number | - | -
MSG_CODE | varchar2 | - | -
LANG_CODE | varchar2 | - | -
KUDS_ID | number | - | -
INDS_ID | number | - | -
DOKUMENTATION | varchar2 | - | -
TABLE_NAME | varchar2 | - | -

Fremmednøgler

DOC_QMS_MES indholder ingen fremmednøgler


Tabel (BV): DOC_QMS_MES_TABLES

DOC_QMS_MES_TABLES

DOC_QMS_MES_TABLES
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DOC_QMS_MES_TABLES

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
DQMT_ID | number | - | -
DQM_ID | number | - | -
TABLE_NAME | varchar2 | - | -
SEL | varchar2 | J; N | -
INS | varchar2 | J; N | -
UPD | varchar2 | J; N | -
DEL | varchar2 | J; N | -

Fremmednøgler

DOC_QMS_MES_TABLES indholder ingen fremmednøgler


Tabel (BV): DRIFTSFORMER

DRIFTSFORMER

DRIFTSFORMER alias DRFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DRIFTSFORMER

Entiteten indeholder oplysninger om gyldige driftsformer. Oplysningerne ejes af LOP-info og replikereres ud til skolerne.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
DRFO_ID
Drfo Id 		number - -
KODE
Kode 		varchar2 -
Kort beskrivelse
I dette felt vises en kode der entydigt identificerer driftsformen.
Lang beskrivelse
I dette felt kan du angive en kode der entydigt identificerer driftsformen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I dette felt vises en beskrivelse af driftsformen.
Lang beskrivelse
I dette felt kan du angive en beskrivelse af driftsformen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

DRIFTSFORMER indholder ingen fremmednøgler


Tabel (BV): DRIFTSFORMER_C_GRF

DRIFTSFORMER_C_GRF

DRIFTSFORMER_C_GRF alias DRFO_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DRIFTSFORMER_C_GRF

Grænsefladetabel til import af driftsformer Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
KODE Kode | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -

Fremmednøgler

DRIFTSFORMER_C_GRF indholder ingen fremmednøgler


Tabel (BV): DRIFTSFORMER_GRF

DRIFTSFORMER_GRF

DRIFTSFORMER_GRF alias DRFGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DRIFTSFORMER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
KODE Kode | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
HANDLING Handling | varchar2 | - | -

Fremmednøgler

DRIFTSFORMER_GRF indholder ingen fremmednøgler


Tabel (BV): DUAL

DUAL

DUAL
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DUAL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
DUMMY | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

DUAL indholder ingen fremmednøgler


Tabel (BV): DUV_INDBAKKE

DUV_INDBAKKE

DUV_INDBAKKE alias DUV_IB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DUV_INDBAKKE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
DUV_INDBAKKE_ID Duv Indbakke Id | number | - | -
MODTAGER Modtager | varchar2 | - | -
AFSENDER Afsender | varchar2 | - | -
EMNE Emne | varchar2 | - | -
INDHOLD_1 Indhold 1 | varchar2 | - | -
INDHOLD_2 Indhold 2 | varchar2 | - | -
INDHOLD_3 Indhold 3 | varchar2 | - | -
INDHOLD_4 Indhold 4 | varchar2 | - | -
INDHOLD_5 Indhold 5 | varchar2 | - | -
INDHOLD_6 Indhold 6 | varchar2 | - | -
INDHOLD_7 Indhold 7 | varchar2 | - | -
INDHOLD_8 Indhold 8 | varchar2 | - | -
INDHOLD_9 Indhold 9 | varchar2 | - | -
INDHOLD_10 Indhold 10 | varchar2 | - | -
INDHOLD_11 Indhold 11 | varchar2 | - | -
INDHOLD_12 Indhold 12 | varchar2 | - | -
INDHOLD_13 Indhold 13 | varchar2 | - | -
INDHOLD_14 Indhold 14 | varchar2 | - | -
INDHOLD_15 Indhold 15 | varchar2 | - | -
INDHOLD_16 Indhold 16 | varchar2 | - | -
STATUS Status | varchar2 | - | -
STATUSTID Statustid | date | - | -
BRUGER Bruger | varchar2 | - | -
DUV_UDBAKKE_ID Duv Udbakke Id | number | - | -
KUN_KVITTERINGER | varchar2 | J; N | -

Fremmednøgler

DUV_INDBAKKE indholder ingen fremmednøgler


Tabel (BV): DUV_INDBAKKE_HISTORIK

DUV_INDBAKKE_HISTORIK

DUV_INDBAKKE_HISTORIK alias DUV_IB_H

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DUV_INDBAKKE_HISTORIK

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
DUV_INDBAKKE_HISTORIK_ID Duv Udbakke Historik Id | number | - | -
DUV_INDBAKKE_ID Duv Udbakke Id | number | - | -
STATUS Status | varchar2 | - | -
STATUSTID Statustid | date | - | -
BRUGER Bruger | varchar2 | - | -

Fremmednøgler

DUV_INDBAKKE_HISTORIK indholder ingen fremmednøgler


Tabel (BV): DUV_INFO

DUV_INFO

DUV_INFO alias DUV_INFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DUV_INFO

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
DUV_INFO_ID Duv Info Id | number | - | -
TIDSPUNKT Tidspunkt | date | - | -
KOMMENTAR Kommentar | varchar2 | - | -
ELEVPLAN_MEDLEM Elevplan Medlem | varchar2 | J; N | -
CENTRAL_DATALEVERANDOR | varchar2 | J; N | -
ELEVPLAN_VERSION | varchar2 | - | -

Fremmednøgler

DUV_INFO indholder ingen fremmednøgler


Tabel (BV): DUV_LOG

DUV_LOG

DUV_LOG alias DL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DUV_LOG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
DUVLOG_ID Dl Id | number | - | -
TIDSPUNKT Tidspunkt | date | - | -
KOMMENTAR Kommentar | varchar2 | - | -

Fremmednøgler

DUV_LOG indholder ingen fremmednøgler


Tabel (BV): DUV_TILLADTE_BESKEDTYPER

DUV_TILLADTE_BESKEDTYPER

DUV_TILLADTE_BESKEDTYPER alias DTB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DUV_TILLADTE_BESKEDTYPER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BESKEDTYPE Beskedtype | varchar2 | - | -

Fremmednøgler

DUV_TILLADTE_BESKEDTYPER indholder ingen fremmednøgler


Tabel (BV): DUV_UDBAKKE

DUV_UDBAKKE

DUV_UDBAKKE alias DUV_UB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DUV_UDBAKKE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
DUV_UDBAKKE_ID Duv Udbakke Id | number | - | -
MODTAGER Modtager | varchar2 | - | -
AFSENDER Afsender | varchar2 | - | -
EMNE Emne | varchar2 | - | -
INDHOLD_1 Indhold 1 | varchar2 | - | -
INDHOLD_2 Indhold 2 | varchar2 | - | -
INDHOLD_3 Indhold 3 | varchar2 | - | -
INDHOLD_4 Indhold 4 | varchar2 | - | -
INDHOLD_5 Indhold 5 | varchar2 | - | -
INDHOLD_6 Indhold 6 | varchar2 | - | -
INDHOLD_7 Indhold 7 | varchar2 | - | -
INDHOLD_8 Indhold 8 | varchar2 | - | -
INDHOLD_9 Indhold 9 | varchar2 | - | -
INDHOLD_10 Indhold 10 | varchar2 | - | -
INDHOLD_11 Indhold 11 | varchar2 | - | -
INDHOLD_12 Indhold 12 | varchar2 | - | -
INDHOLD_13 Indhold 13 | varchar2 | - | -
INDHOLD_14 Indhold 14 | varchar2 | - | -
INDHOLD_15 Indhold 15 | varchar2 | - | -
INDHOLD_16 Indhold 16 | varchar2 | - | -
BRUGER Bruger | varchar2 | - | -
STATUSTID Statustid | date | - | -
STATUS Status | varchar2 | - | -
KUN_KVITTERINGER | varchar2 | J; N | -
OPERATION Operation | varchar2 | Update; Delete | -
COMMONKEY Commonkey | varchar2 | - | -

Fremmednøgler

DUV_UDBAKKE indholder ingen fremmednøgler


Tabel (BV): DUV_UDBAKKE_HISTORIK

DUV_UDBAKKE_HISTORIK

DUV_UDBAKKE_HISTORIK alias DUV_UB_H

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af DUV_UDBAKKE_HISTORIK

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
DUV_UDBAKKE_HISTORIK_ID Duv Indbakke Historik Id | number | - | -
DUV_UDBAKKE_ID Duv Indbakke Id | number | - | -
STATUS Status | varchar2 | - | -
STATUSTID Statustid | date | - | -
BRUGER Bruger | varchar2 | - | -

Fremmednøgler

DUV_UDBAKKE_HISTORIK indholder ingen fremmednøgler


Tabel (BV): EASYF_ABON_DUBLETTER

EASYF_ABON_DUBLETTER

EASYF_ABON_DUBLETTER alias EFDU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_ABON_DUBLETTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
EFDU_ID Efdu Id | number | - | -
EFEL_ID Efel Id | number | - | -
SKOL_ID_INDBERETTENDE Skol Id | number | - | -
SKOL_ID_SKOLENS_OPF Skol Id | number | - | -
SKOL_ID_EASY_F_OPF Skol Id | number | - | -
TIDSPUNKT Tidspunkt | date | - | -

Fremmednøgler

EASYF_ABON_DUBLETTER indholder ingen fremmednøgler


Tabel (BV): EASYF_AFTALER_INDL_GRF

EASYF_AFTALER_INDL_GRF

EASYF_AFTALER_INDL_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_AFTALER_INDL_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MODTAGER
Modtager 		varchar2 - -
AFTALEID
Aftaleid 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
VERSION
Version 		varchar2 - -
ARKIVSKOLE
Arkivskole 		varchar2 - -
CPR_NR
Cpr Nr 		varchar2 - -
AFTA_TYPE
Afta Type 		varchar2 - -
SPECIALE
Speciale 		varchar2 - -
LRST_SE_NR
Lrst Se Nr 		varchar2 - -
LRST_LOBENR
Lrst Lobenr 		number - -
FORMODET_PASSIVDATO
Formodet Passivdato 		date - -
GODKENDT_AER
Godkendt Aer 		varchar2 - -
GODKENDELSESDATO
Godkendelsesdato 		date - -
SKOLEPRAKTIK
Skolepraktik 		varchar2 - -
LANDEKODE
Landekode 		varchar2 - -
KOMMENTAR
Kommentar 		varchar2 - -
MERITTEKST
Merittekst 		varchar2 - -
PRAKTIKSKOLE
Praktikskole 		varchar2 - -
AFTUDVNR
Aftudvnr 		number - -
AFSLUTNINGSARSAG
Afslutningsarsag 		varchar2 - -
AFSLUTNINGSARSAG_BETEGNELSE
Afslutningsarsag Betegnelse 		varchar2 - -
AFGANG_I_EASY_A
Afgang I Easy A 		varchar2 J;
N 		-
FORBEHANDLET
Forbehandlet 		varchar2 J;
N 		-
PERSON_EMAIL_ADRESSE
Person Email Adresse 		varchar2 - -
ADGANGSVEJ
Adgangsvej 		varchar2 -
Lang beskrivelse
Elevens adgangsvej
AFTTYP_SUPL1
Afttyp Supl1 		varchar2 - -
AFTTYP_SUPL2
Afttyp Supl1 		varchar2 - -
AFTTYP_SUPL3
Afttyp Supl1 		varchar2 - -
AFTTYP_SUPL4
Afttyp Supl1 		varchar2 - -
AFTTYP_SUPL5
Afttyp Supl1 		varchar2 - -

Fremmednøgler

EASYF_AFTALER_INDL_GRF indholder ingen fremmednøgler


Tabel (BV): EASYF_AFTALER_ONLINE_GRF

EASYF_AFTALER_ONLINE_GRF

EASYF_AFTALER_ONLINE_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_AFTALER_ONLINE_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MODTAGER
Modtager 		varchar2 - -
AFTALEID
Aftaleid 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
VERSION
Version 		varchar2 - -
ARKIVSKOLE
Arkivskole 		varchar2 - -
CPR_NR
Cpr Nr 		varchar2 - -
AFTA_TYPE
Afta Type 		varchar2 - -
SPECIALE
Speciale 		varchar2 - -
LRST_SE_NR
Lrst Se Nr 		varchar2 - -
LRST_LOBENR
Lrst Lobenr 		number - -
FORMODET_PASSIVDATO
Formodet Passivdato 		date - -
GODKENDT_AER
Godkendt Aer 		varchar2 - -
GODKENDELSESDATO
Godkendelsesdato 		date - -
SKOLEPRAKTIK
Skolepraktik 		varchar2 - -
LANDEKODE
Landekode 		varchar2 - -
KOMMENTAR
Kommentar 		varchar2 - -
MERITTEKST
Merittekst 		varchar2 - -
PRAKTIKSKOLE
Praktikskole 		varchar2 - -
AFTUDVNR
Aftudvnr 		number - -
AFSLUTNINGSARSAG
Afslutningsarsag 		varchar2 - -
AFSLUTNINGSARSAG_BETEGNELSE
Afslutningsarsag Betegnelse 		varchar2 - -
AFGANG_I_EASY_A
Afgang I Easy A 		varchar2 J;
N 		-
FORBEHANDLET
Forbehandlet 		varchar2 J;
N 		-
PERSON_EMAIL_ADRESSE
Person Email Adresse 		varchar2 - -
ADGANGSVEJ
Adgangsvej 		varchar2 -
Kort beskrivelse
Elevens adgangsvej
AFTTYP_SUPL1
Afttyp Supl1 		varchar2 - -
AFTTYP_SUPL2
Afttyp Supl1 		varchar2 - -
AFTTYP_SUPL3
Afttyp Supl1 		varchar2 - -
AFTTYP_SUPL4
Afttyp Supl1 		varchar2 - -
AFTTYP_SUPL5
Afttyp Supl1 		varchar2 - -

Fremmednøgler

EASYF_AFTALER_ONLINE_GRF indholder ingen fremmednøgler


Tabel (BV): EASYF_BRUGER_OMGIVELSER

EASYF_BRUGER_OMGIVELSER

EASYF_BRUGER_OMGIVELSER alias EBO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_BRUGER_OMGIVELSER

Formålet med tabellen er på EASY-F at kunne lagre statistikinformation om skærmopløselighed og operativsystem for brugerne på skolerne.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EBO_ID
Ebo Id 		number - -
SKOLENR
Skolenr 		varchar2 -
Lang beskrivelse
Skolenr.
TRIMMEOPLYSNING
Trimmeoplysning 		varchar2 -
Lang beskrivelse
Bruger-trimmeoplysnings kode.
BRUGER
Bruger 		varchar2 -
Lang beskrivelse
Brugernavnet.
VERDI
Verdi 		varchar2 -
Lang beskrivelse
Værdien af denne bruger-trimmeoplysning.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

EASYF_BRUGER_OMGIVELSER indholder ingen fremmednøgler


Tabel (BV): EASYF_B907

EASYF_B907

EASYF_B907
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_B907

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SKOL_ID Skol Id | number | - | -
SIDSTE_OVERFORSEL Sidste Overforsel | date | - | -

Fremmednøgler

EASYF_B907 indholder ingen fremmednøgler


Tabel (BV): EASYF_B907A

EASYF_B907A

EASYF_B907A
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_B907A

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
GAMMEL_CPR Gammel Cpr | varchar2 | - | -
NYT_CPR Nyt Cpr | varchar2 | - | -
SKOLENR Skolenr | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDTID Opdtid | date | - | -
OPDINIT Opdinit | varchar2 | - | -

Fremmednøgler

EASYF_B907A indholder ingen fremmednøgler


Tabel (BV): EASYF_CPR_ABONNEMENT

EASYF_CPR_ABONNEMENT

EASYF_CPR_ABONNEMENT
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_CPR_ABONNEMENT

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
CPR_ID Cpr Id | number | - | -
PERSONNUMMER Personnummer | varchar2 | - | -
CPR_STATUS Cpr Status | number | - | -
STATUSSKIFTDATO Statusskiftdato | date | - | -
MODIFIED_TS Modified Ts | date | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDTID Opdtid | date | - | -
OPDINIT Opdinit | varchar2 | - | -

Fremmednøgler

EASYF_CPR_ABONNEMENT indholder ingen fremmednøgler


Tabel (BV): EASYF_CPR_FEJL

EASYF_CPR_FEJL

EASYF_CPR_FEJL
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_CPR_FEJL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
CPR_ID Cpr Id | number | - | -
INDDATA Inddata | varchar2 | - | -
FEJLNUMMER Fejlnummer | number | - | -
FEJLTEKST Fejltekst | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDTID Opdtid | date | - | -
OPDINIT Opdinit | varchar2 | - | -

Fremmednøgler

EASYF_CPR_FEJL indholder ingen fremmednøgler


Tabel (BV): EASYF_CPR_FEJL_GRF

EASYF_CPR_FEJL_GRF

EASYF_CPR_FEJL_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_CPR_FEJL_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
PERSONNUMMER Personnummer | varchar2 | - | -
INDDATA Inddata | varchar2 | - | -
FEJLNUMMER Fejlnummer | number | - | -
FEJLTEKST Fejltekst | varchar2 | - | -

Fremmednøgler

EASYF_CPR_FEJL_GRF indholder ingen fremmednøgler


Tabel (BV): EASYF_CPR_HENDELSE_GRF

EASYF_CPR_HENDELSE_GRF

EASYF_CPR_HENDELSE_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_CPR_HENDELSE_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
PERSONNUMMER Personnummer | varchar2 | - | -
HENDELSESDATO Hendelsesdato | date | - | -
HENDELSE Hendelse | varchar2 | - | -
AFLEDTMARKERING Afledtmarkering | varchar2 | - | -

Fremmednøgler

EASYF_CPR_HENDELSE_GRF indholder ingen fremmednøgler


Tabel (BV): EASYF_CPR_KOMMANDO_GRF

EASYF_CPR_KOMMANDO_GRF

EASYF_CPR_KOMMANDO_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_CPR_KOMMANDO_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
CPR_KOMMANDO Cpr Kommando | varchar2 | - | -

Fremmednøgler

EASYF_CPR_KOMMANDO_GRF indholder ingen fremmednøgler


Tabel (BV): EASYF_CPR_KOMMANDO_GRF_REVISIO

EASYF_CPR_KOMMANDO_GRF_REVISIO

EASYF_CPR_KOMMANDO_GRF_REVISIO alias ECR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_CPR_KOMMANDO_GRF_REVISIO

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ECR_ID
Ecr Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
CPR_KOMMANDO
Cpr Kommando 		varchar2 - -
OPERATION
Operation 		varchar2 I;
U;
D;
- 		-
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

EASYF_CPR_KOMMANDO_GRF_REVISIO indholder ingen fremmednøgler


Tabel (BV): EASYF_CPR_KORSELSDATOER

EASYF_CPR_KORSELSDATOER

EASYF_CPR_KORSELSDATOER alias ECK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_CPR_KORSELSDATOER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ECK_ID
Eck Id 		number - -
CPR_KORSELSDATO
Cpr Korselsdato 		date -
Lang beskrivelse
CPR kørselsdato for behandling af EASY-F's CPR-abonnementer.
OPDMOD
Opdmod 		varchar2 - -
BEHANDLET
Behandlet 		varchar2 J;
N
Lang beskrivelse
Der angives med J/N om hvorvidt kørselsdatoen er behandlet.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

EASYF_CPR_KORSELSDATOER indholder ingen fremmednøgler


Tabel (BV): EASYF_CPR_LINIE

EASYF_CPR_LINIE

EASYF_CPR_LINIE
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_CPR_LINIE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TYPE Type | varchar2 | - | -
LINIE Linie | varchar2 | - | -
INDSAT Indsat | varchar2 | - | -
RECNO Recno | number | - | -
KOERDATO Koerdato | number | - | -
RECNR Recnr | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -

Fremmednøgler

EASYF_CPR_LINIE indholder ingen fremmednøgler


Tabel (BV): EASYF_CPR_LINIE_REVISION

EASYF_CPR_LINIE_REVISION

EASYF_CPR_LINIE_REVISION alias ELR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_CPR_LINIE_REVISION

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ELR_ID
Elr Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
LINIE
Cpr Nr 		varchar2 - -
TYPE
Elr Type 		varchar2 - -
KOERDATO
Koerdato 		date - -
OPERATION
Operation 		varchar2 I;
U;
D;
- 		-
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

EASYF_CPR_LINIE_REVISION indholder ingen fremmednøgler


Tabel (BV): EASYF_CPR_PERSON_GRF

EASYF_CPR_PERSON_GRF

EASYF_CPR_PERSON_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_CPR_PERSON_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
PERSONNUMMER Personnummer | varchar2 | - | -
GELDENDE_PERSONNUMMER Geldende Personnummer | varchar2 | - | -
FODSELSDATO Fodselsdato | date | - | -
KON Kon | varchar2 | - | -
STATUSSTART Statusstart | date | - | -
STATUS Status | number | - | -
ADRESSEBESKYTTELSESDATO Adressebeskyttelsesdato | date | - | -
STILLING Stilling | varchar2 | - | -
ADRESSERINGSNAVN Adresseringsnavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
TILFLYTNINGSDATO Tilflytningsdato | date | - | -
CO_NAVN Co Navn | varchar2 | - | -
LOKALITET Lokalitet | varchar2 | - | -
STANDARDADRESSE Standardadresse | varchar2 | - | -
VEJADRESSE Vejadresse | varchar2 | - | -
KOMMUNEKODE Kommunekode | number | - | -
VEJKODE Vejkode | number | - | -
HUSNUMMER Husnummer | varchar2 | - | -
ETAGE Etage | varchar2 | - | -
SIDEDOR Sidedor | varchar2 | - | -
BYNAVN Bynavn | varchar2 | - | -
POSTNR Postnr | number | - | -
POSTDISTRIKT Postdistrikt | varchar2 | - | -
UMYNDIGHEDSDATO Umyndighedsdato | date | - | -
STATSKODE Statskode | varchar2 | - | -
STATSNAVN Statsnavn | varchar2 | - | -
NOGLEKONSTANT Noglekonstant | varchar2 | - | -
UDLANDSADRESSE1 Udlandsadresse1 | varchar2 | - | -
UDLANDSADRESSE2 Udlandsadresse2 | varchar2 | - | -
UDLANDSADRESSE3 Udlandsadresse3 | varchar2 | - | -
UDLANDSADRESSE4 Udlandsadresse4 | varchar2 | - | -
UDLANDSADRESSE5 Udlandsadresse5 | varchar2 | - | -
UDLANDSADRESSEDATO Udlandsadressedato | date | - | -
KONTAKTADRESSE1 Kontaktadresse1 | varchar2 | - | -
KONTAKTADRESSE2 Kontaktadresse2 | varchar2 | - | -
KONTAKTADRESSE3 Kontaktadresse3 | varchar2 | - | -
KONTAKTADRESSE4 Kontaktadresse4 | varchar2 | - | -
KONTAKTADRESSE5 Kontaktadresse5 | varchar2 | - | -
KONTAKTADRESSEDATO Kontaktadressedato | date | - | -
TID Tid | date | - | -

Fremmednøgler

EASYF_CPR_PERSON_GRF indholder ingen fremmednøgler


Tabel (BV): EASYF_CPR_SLET_GRF

EASYF_CPR_SLET_GRF

EASYF_CPR_SLET_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_CPR_SLET_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
PERSONNUMMER Personnummer | varchar2 | - | -
TIDSSTEMPEL Tidsstempel | date | - | -
HENDELSE Hendelse | varchar2 | - | -

Fremmednøgler

EASYF_CPR_SLET_GRF indholder ingen fremmednøgler


Tabel (BV): EASYF_ELEVER

EASYF_ELEVER

EASYF_ELEVER alias EFEL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
EFEL_ID Efel Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
SKOL_ID Skol Id | number | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

EASYF_ELEVER indholder ingen fremmednøgler


Tabel (BV): EASYF_HENDELSE

EASYF_HENDELSE

EASYF_HENDELSE
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_HENDELSE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
PERS_ID Pers Id | number | - | -
HENDELSESDATO Hendelsesdato | date | - | -
HENDELSE Hendelse | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDTID Opdtid | date | - | -
OPDINIT Opdinit | varchar2 | - | -

Fremmednøgler

EASYF_HENDELSE indholder ingen fremmednøgler


Tabel (BV): EASYF_LERESTED

EASYF_LERESTED

EASYF_LERESTED
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_LERESTED

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
LERE_ID Lere Id | number | - | -
VIRK_ID Virk Id | number | - | -
LBNR Lbnr | number | - | -
NAVN Navn | varchar2 | - | -
GADE Gade | varchar2 | - | -
STED Sted | varchar2 | - | -
TELEFON Telefon | varchar2 | - | -
INAKTIV_PR Inaktiv Pr | date | - | -
POSTNR Postnr | varchar2 | - | -
MODIFIED_TS Modified Ts | date | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDTID Opdtid | date | - | -
OPDINIT Opdinit | varchar2 | - | -

Fremmednøgler

EASYF_LERESTED indholder ingen fremmednøgler


Tabel (BV): EASYF_LERESTED_GRF

EASYF_LERESTED_GRF

EASYF_LERESTED_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_LERESTED_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KOERDATO Koerdato | number | - | -
LERESTEDSID Lerestedsid | number | - | -
LBNR Lbnr | number | - | -
NAVN Navn | varchar2 | - | -
GADE Gade | varchar2 | - | -
STED Sted | varchar2 | - | -
TELEFON Telefon | varchar2 | - | -
INAKTIV_PR Inaktiv Pr | date | - | -
SENR Senr | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -

Fremmednøgler

EASYF_LERESTED_GRF indholder ingen fremmednøgler


Tabel (BV): EASYF_LOG_B540

EASYF_LOG_B540

EASYF_LOG_B540
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_LOG_B540

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TEKST Tekst | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

EASYF_LOG_B540 indholder ingen fremmednøgler


Tabel (BV): EASYF_MODUL_STATISTIKKER

EASYF_MODUL_STATISTIKKER

EASYF_MODUL_STATISTIKKER alias EMS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_MODUL_STATISTIKKER

Formålet med tabellen er at man på EASY-F skal kunne gemme oplysninger om, hvor ofte vinduer benyttes i EASY-A på de enkelte skoler. I en given record i tabellen gemmes oplysninger om, hvor mange gange i en måned man på en given skole har be-nyttet et givet modul.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EMS_ID
Ems Id 		number - -
SKOLENR
Skolenr 		varchar2 -
Lang beskrivelse
Skolenummer for den skole, der benytter modulet.
AR
År 		varchar2 -
Lang beskrivelse
Årstal for benyttelse af modul.
MANED
Måned 		varchar2 01;
02;
03;
04;
05;
06;
08;
07;
09;
10;
11;
12
Lang beskrivelse
Måned for benyttelse af modul.
TYPE
Ems Type 		varchar2 VINDUE;
BATCH;
BRUTTOTRÆK;
UDSKRIFT
Lang beskrivelse
Type (VINDUE, UDSKRIFT, BATCH, BRUTTOTRÆK).
MODUL
Modul 		varchar2 -
Lang beskrivelse
Modulnummer.
ANTAL_GANGE
Antal Gange 		number -
Lang beskrivelse
Hvor mange gange er modulet benyttet på skolen i den pågældende måned.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

EASYF_MODUL_STATISTIKKER indholder ingen fremmednøgler


Tabel (BV): EASYF_PERSON

EASYF_PERSON

EASYF_PERSON
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_PERSON

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
PERS_ID Pers Id | number | - | -
PERSONNUMMER Personnummer | varchar2 | - | -
GELDENDE_PERSONNUMMER Geldende Personnummer | varchar2 | - | -
FODSELSDATO Fodselsdato | date | - | -
KON Kon | varchar2 | - | -
STATUSSTART Statusstart | date | - | -
STATUS Status | number | - | -
ADRESSEBESKYTTELSESDATO Adressebeskyttelsesdato | date | - | -
STILLING Stilling | varchar2 | - | -
ADRESSERINGSNAVN Adresseringsnavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
TILFLYTNINGSDATO Tilflytningsdato | date | - | -
CO_NAVN Co Navn | varchar2 | - | -
LOKALITET Lokalitet | varchar2 | - | -
STANDARDADRESSE Standardadresse | varchar2 | - | -
VEJADRESSE Vejadresse | varchar2 | - | -
KOMMUNEKODE Kommunekode | number | - | -
VEJKODE Vejkode | number | - | -
HUSNUMMER Husnummer | varchar2 | - | -
ETAGE Etage | varchar2 | - | -
SIDEDOR Sidedor | varchar2 | - | -
BYNAVN Bynavn | varchar2 | - | -
POSTNR Postnr | number | - | -
POSTDISTRIKT Postdistrikt | varchar2 | - | -
UMYNDIGHEDSDATO Umyndighedsdato | date | - | -
STATSKODE Statskode | varchar2 | - | -
STATSNAVN Statsnavn | varchar2 | - | -
NOGLEKONSTANT Noglekonstant | varchar2 | - | -
UDLANDSADRESSE1 Udlandsadresse1 | varchar2 | - | -
UDLANDSADRESSE2 Udlandsadresse2 | varchar2 | - | -
UDLANDSADRESSE3 Udlandsadresse3 | varchar2 | - | -
UDLANDSADRESSE4 Udlandsadresse4 | varchar2 | - | -
UDLANDSADRESSE5 Udlandsadresse5 | varchar2 | - | -
UDLANDSADRESSEDATO Udlandsadressedato | date | - | -
KONTAKTADRESSE1 Kontaktadresse1 | varchar2 | - | -
KONTAKTADRESSE2 Kontaktadresse2 | varchar2 | - | -
KONTAKTADRESSE3 Kontaktadresse3 | varchar2 | - | -
KONTAKTADRESSE4 Kontaktadresse4 | varchar2 | - | -
KONTAKTADRESSE5 Kontaktadresse5 | varchar2 | - | -
KONTAKTADRESSEDATO Kontaktadressedato | date | - | -
MODIFIED_TS Modified Ts | date | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDTID Opdtid | date | - | -
OPDINIT Opdinit | varchar2 | - | -

Fremmednøgler

EASYF_PERSON indholder ingen fremmednøgler


Tabel (BV): EASYF_SE_TIL_CVR_GRF

EASYF_SE_TIL_CVR_GRF

EASYF_SE_TIL_CVR_GRF alias ESECVR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_SE_TIL_CVR_GRF

Tabellen indeholder sammenhængen mellem SE-numre og CVR-numre. Data stammer fra indlæsning af fil fra CVR.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
DATO_LOAD
Dato Load 		date -
Lang beskrivelse
Dato for indlæsning af posten.
SE_NUMMER
Se Nummer 		varchar2 -
Lang beskrivelse
SE-nummer
CVR_NUMMER
Cvr Nummer 		varchar2 -
Lang beskrivelse
CVR-nummer, som tilhører det angivne SE-nummer

Fremmednøgler

EASYF_SE_TIL_CVR_GRF indholder ingen fremmednøgler


Tabel (BV): EASYF_SKOLE_CPR_ABONNEMENT

EASYF_SKOLE_CPR_ABONNEMENT

EASYF_SKOLE_CPR_ABONNEMENT
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_SKOLE_CPR_ABONNEMENT

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SKOL_ID Skol Id | number | - | -
CPR_ID Cpr Id | number | - | -
NYT Nyt | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDTID Opdtid | date | - | -
OPDINIT Opdinit | varchar2 | - | -

Fremmednøgler

EASYF_SKOLE_CPR_ABONNEMENT indholder ingen fremmednøgler


Tabel (BV): EASYF_SKOLER_MED_ABONNEMENT

EASYF_SKOLER_MED_ABONNEMENT

EASYF_SKOLER_MED_ABONNEMENT alias EFSA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_SKOLER_MED_ABONNEMENT

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
EFSA_ID Efsa Id | number | - | -
EFEL_ID Efel Id | number | - | -
SKOL_ID Skol Id | number | - | -
OPDATER_AFTALER Opdater Aftaler | varchar2 | J; N | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

EASYF_SKOLER_MED_ABONNEMENT indholder ingen fremmednøgler


Tabel (BV): EASYF_VIRKSOMHED

EASYF_VIRKSOMHED

EASYF_VIRKSOMHED
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_VIRKSOMHED

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
VIRK_ID Virk Id | number | - | -
SENR Senr | varchar2 | - | -
ADR1 Adr1 | varchar2 | - | -
ADR2 Adr2 | varchar2 | - | -
ADR3 Adr3 | varchar2 | - | -
GADE Gade | varchar2 | - | -
BYADR Byadr | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
POSTADR Postadr | varchar2 | - | -
KOMMUNEKODE Kommunekode | varchar2 | - | -
TLF Tlf | varchar2 | - | -
BRANCHEKODE Branchekode | varchar2 | - | -
ANTAL_ANSATTE Antal Ansatte | varchar2 | - | -
ANTAL_ANSATTE_AR Antal Ansatte Ar | varchar2 | - | -
TS_STATUS Ts Status | varchar2 | - | -
TS_DATO Ts Dato | date | - | -
MODIFIED_TS Modified Ts | date | - | -
DRIFTSFORMKODE Driftsformkode | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDTID Opdtid | date | - | -
OPDINIT Opdinit | varchar2 | - | -
CVR_NR Cvr Nr | varchar2 | - | -

Fremmednøgler

EASYF_VIRKSOMHED indholder ingen fremmednøgler


Tabel (BV): EASYF_VIRKSOMHED_GRF

EASYF_VIRKSOMHED_GRF

EASYF_VIRKSOMHED_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYF_VIRKSOMHED_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SENR Senr | varchar2 | - | -
DRIFTFORMKODE Driftformkode | varchar2 | - | -
ADR1 Adr1 | varchar2 | - | -
ADR2 Adr2 | varchar2 | - | -
ADR3 Adr3 | varchar2 | - | -
GADE Gade | varchar2 | - | -
BYADR Byadr | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
POSTADR Postadr | varchar2 | - | -
KOMMUNEKODE Kommunekode | varchar2 | - | -
TLF Tlf | varchar2 | - | -
BRANCHEKODE Branchekode | varchar2 | - | -
ANTAL_ANSATTE Antal Ansatte | varchar2 | - | -
ANTAL_ANSATTE_AR Antal Ansatte Ar | varchar2 | - | -
TS_STATUS Ts Status | varchar2 | - | -
TS_DATO Ts Dato | date | - | -
KOERDATO Koerdato | number | - | -
RECNR Recnr | number | - | -
CVR_NR Cvr Nr | varchar2 | - | -

Fremmednøgler

EASYF_VIRKSOMHED_GRF indholder ingen fremmednøgler


Tabel (BV): EASY_ORACLE_BRUGERE

EASY_ORACLE_BRUGERE

EASY_ORACLE_BRUGERE alias EOB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASY_ORACLE_BRUGERE

Tabellen EASY Oracle brugere indeholder oplysninger om de brugere, som er oprettet i systemet. En bruger kan være medlemmer af en eller flere brugergrupper og derigennem opnå rettighed til at anvende vinduer, udskrifter og batchjobs.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EOB_ID
Eob Id 		number - -
OROL_OROL_ID
Orol Id 		number -
Kort beskrivelse
Her ses den defaultrolle, som denne bruger skal have. En brugers defaultrolle er bestemmende for hvilke rettigheder brugeren har, når databasen tilgåes udenom EASY-A applikationen, f.eks. via SQL*Plus.
Lang beskrivelse
Her angives den defaultrolle, som denne bruger skal have. En brugers defaultrolle er bestemmende for hvilke rettigheder brugeren har, når databasen tilgåes udenom EASY-A applikationen, f.eks. via SQL*Plus.
BRUGERNAVN
Brugernavn 		varchar2 -
Kort beskrivelse
Her ses brugernavnet for brugeren. Brugernavnet anvendes når brugeren logger på systemet og må ikke indeholde specialtegn eller ÆØÅ.
Lang beskrivelse
Her angives brugernavnet for brugeren. Brugernavnet anvendes når brugeren logger på systemet og må ikke indeholde specialtegn eller ÆØÅ.
FORNAVN
Fornavn 		varchar2 -
Kort beskrivelse
Her ses fornavnet for den pågældende bruger.
Lang beskrivelse
Her angives fornavnet for den pågældende bruger.
EFTERNAVN
Efternavn 		varchar2 -
Kort beskrivelse
Her ses efternavnet for den pågældende bruger.
Lang beskrivelse
Her angives efternavnet for den pågældende bruger.
SINGLE_USER
Single User 		varchar2 J;
N
Kort beskrivelse
Her ses om denne bruger må logge ind, hvis systemadministratoren har lukket
    EASY-A for bruger login. Hvis feltet = 'J', så må brugeren logge sig ind. Hvis
    feltet = 'N', så må brugeren ikke logge sig ind. For almindelige
    brugere er værdien = 'N'.
Lang beskrivelse
Her angives om denne bruger må logge ind, hvis systemadministratoren har lukket EASY-A for bruger login. Hvis feltet = 'J', så må brugeren logge sig ind. Hvis feltet = 'N', så må brugeren ikke logge sig ind. For almindelige brugere er værdien = 'N'.
OPRINDELIG_OPDTID
Oprindelig Opdtid 		date - -
MAILNAVN
Mailnavn 		varchar2 -
Kort beskrivelse
Her ses mailadressen for den pågældende bruger.
Lang beskrivelse
Her angives mailadressen for den pågældende bruger.
TELEFONNUMMER
Telefonnummer 		varchar2 -
Kort beskrivelse
Her ses telefonnummer for brugeren. Feltet anvendes typisk af systemadminstratoren til at kontakte brugeren i forbindelse med systemnedluking el.lign.
Lang beskrivelse
Her angives telefonnummer for brugeren. Feltet anvendes typisk af systemadminstratoren til at kontakte brugeren i forbindelse med systemnedluking el.lign.
PRIN_ID number -
Kort beskrivelse
Her ses brugerens default printer. Denne default printer vil blive foreslået som printer når brugeren bestiller batchjob eller udskrifter vha. jobbestillingsvinduerne A101 og A102.
Lang beskrivelse
Her angives brugerens default printer. Denne default printer vil blive foreslået som printer når brugeren bestiller batchjob eller udskrifter vha. jobbestillingsvinduerne A101 og A102.
PRSE_ID number -
Kort beskrivelse
Her ses brugerens default printerserver/klientafvikler. Denne default printerserver vil blive foreslået som printer når brugeren bestiller batchjob eller udskrifter vha. jobbestillingsvinduerne A101 og A102.
Lang beskrivelse
Her angives brugerens default printerserver/klientafvikler. Denne default printerserver vil blive foreslået som printer når brugeren bestiller batchjob eller udskrifter vha. jobbestillingsvinduerne A101 og A102.
UDHO_TEKST_ID number -
Kort beskrivelse
Her ses brugerens default udskrifthoved. Dette udskriftshoved vil blive foreslået når denne bruger bestiller udskrifter, hvor det er relevant at vælge mellem forskellige udskriftshoveder.
Lang beskrivelse
Her angives brugerens default udskrifthoved. Dette udskriftshoved vil blive foreslået når denne bruger bestiller udskrifter, hvor det er relevant at vælge mellem forskellige udskriftshoveder.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
SQLNBRU_ID
Sqlnbru Id 		number - -
LOKALNUMMER number - -
OBPR_ID number -
Lang beskrivelse
Her angives, hvilken brugerprofil brugeren er tilknyttet.
EASYO_WEB_BRUGER
Easyo Web Bruger 		varchar2 J;
N
Kort beskrivelse
Her vises om brugeren kan anvende webbaserede faciliteter i EASY-Ø.
Lang beskrivelse
Her angives om brugeren kan anvende webbaserede faciliteter i EASY-Ø.
EASYO_WEB_BETALINGER_BRUGER
Easyo Web Betalinger Bruger 		varchar2 J;
N
Lang beskrivelse
Her angives om brugeren må anvende EASY-Ø web 'Betalinger' og 'Indbetalinger'.

Fremmednøgler

EASY_ORACLE_BRUGERE indholder ingen fremmednøgler


Tabel (BV): EASY_ORACLE_BRUGERE_UDDANNELSE

EASY_ORACLE_BRUGERE_UDDANNELSE

EASY_ORACLE_BRUGERE_UDDANNELSE alias EOB_UDDA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASY_ORACLE_BRUGERE_UDDANNELSE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
EOB_EOB_ID Eob Id | number | - | -
UDDA_UDDA_ID Udda Id | number | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

EASY_ORACLE_BRUGERE_UDDANNELSE indholder ingen fremmednøgler


Tabel (BV): EASY_O_TIMER

EASY_O_TIMER

EASY_O_TIMER alias EOTIMER

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASY_O_TIMER

Denne blok indeholder de timer, der ikke skal tælle med ved periodeopgørelsen for det enkelte ansættelsesforhold, men som skal med til lønfordeling i EASY-Ø. Timerne registreres dels af et batchjob, der håndterer buffertimer, og dels af et vindue, hvor timer til afspadsering hensættes. Det kan dog også dreje sig om undertimer og for meget udbetalt overtid mv.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EOTIMER_ID
Eøtimer Id 		number - -
ANFO_ID
Anfo Id 		number - -
AKTI_ID
Akti Id 		number - -
PERIODISERINGSTYPE
Periodiseringstype 		varchar2 H;
B;
P
Lang beskrivelse
Dette felt anvendes til at styre, hvilken type her er tale om. Der kan være tale om følgende typer:

B: Buffertimer

H: Hensatte timer.

P: Fra periodeopgørelse

Buffertimerne kan blive ændret ved nye periodekørsler. Hensættelse af overtimer til afspadsering vil derimod ske i et specielt vindue, hvor det faktiske antal uden summering registreres. Hvis man har hensat fx 10 timer og senere hensætter 10 mere den samme dato, bliver disse timer summeret.

KONTERINGSDATO
Konteringsdato 		date -
Kort beskrivelse
I feltet vises konteringsdato.
Lang beskrivelse
Her registreres konteringsdatoen. Denne dato følger samme regler, som man vil følge ved tilsvarende registreringer i Timeposter og Honorerede timer.
DATO
Dato 		date -
Lang beskrivelse
Her angives den dato, timerne skal registreres.
TIMER
Timer 		number -
Lang beskrivelse
Her angives det antal timer, der skal tages med ved lønfordeling fra ØSE-timer.
LAST varchar2 J;
N
Kort beskrivelse
I dette felt vises om posten er låst eller ej.
Lang beskrivelse
I dette felt kan du angive om posten er låst eller ej.
BEHANDLET varchar2 J;
N 		-
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

EASY_O_TIMER indholder ingen fremmednøgler


Tabel (BV): EASYO_UDSTYR_FOR_LOKALER

EASYO_UDSTYR_FOR_LOKALER

EASYO_UDSTYR_FOR_LOKALER alias EUFL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASYO_UDSTYR_FOR_LOKALER

I denne blok opbevares oplysninger om, hvilket EASY-Ø udstyr, der skal anvendes i et givent eksamenslokale.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
EUFL_ID Eufl Id | number | - | -
LOKFOREK_ID Lokforek Id | number | - | -
ANLNR Anlnr | number | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

EASYO_UDSTYR_FOR_LOKALER indholder ingen fremmednøgler


Tabel (BV): EASY_P_AFSLUTNINGSARSAGER

EASY_P_AFSLUTNINGSARSAGER

EASY_P_AFSLUTNINGSARSAGER alias EPAA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASY_P_AFSLUTNINGSARSAGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EPAA_ID
Id 		number - -
AFAR_ID
Afar Id 		number -
Lang beskrivelse
Her vises den EASY-A afgangsårsag, EASY-P afslutningsårsagen er knyttet til.
AFSLUTNINGSARSAG
Afslutningsarsag 		varchar2 -
Kort beskrivelse
Her vises koden for afgangsårsagen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelsen for afgangsårsagen.
OPDMOD
Opdmod 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -

Fremmednøgler

EASY_P_AFSLUTNINGSARSAGER indholder ingen fremmednøgler


Tabel (BV): EASY_STATUS

EASY_STATUS

EASY_STATUS alias EAST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EASY_STATUS

Denne tabel anvendes til registrering af status til overvågning i forbindelse med dataudveksling til Elevplan.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ORACLE_SID
Oracle Sid 		varchar2 -
Lang beskrivelse
Angiver Oracle_sid for den berørte base.
STATUS_TYPE
Status Type 		varchar2 -
Lang beskrivelse
Status type for easy status.
STATUS_DATO
Status Dato 		date - -
ALARM
Alarm 		number -
Lang beskrivelse
Alarm for status for EASY_A
OVERSKRIFT
Overskrift 		varchar2 -
Lang beskrivelse
Overskrift for den pågældende alarm.
UDDYBNING
Uddybning 		varchar2 -
Lang beskrivelse
Uddybning af den pågældende alarm.

Fremmednøgler

EASY_STATUS indholder ingen fremmednøgler


Tabel (BV): EFTERUDDANNELSESUDVALG

EFTERUDDANNELSESUDVALG

EFTERUDDANNELSESUDVALG alias EFT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EFTERUDDANNELSESUDVALG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EFT_ID
Eft Id 		number - -
EFTERUDDANNELSESUDVALG
Efteruddannelsesudvalg 		varchar2 -
Kort beskrivelse
Identifikation af efteruddannelsesudvalg.
Lang beskrivelse
Identifikation af efteruddannelsesudvalg.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Efteruddannelsesudvalgets navn.
Lang beskrivelse
Efteruddannelsesudvalgets navn.
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Modulnr. ved sidste opdatering/indsættelse.
Lang beskrivelse
Modulnr. ved sidste opdatering/indsættelse.
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
Initialer på sidste indsættelse/opdatering.
Lang beskrivelse
Initialer på sidste indsættelse/opdatering.
OPDTID
Opdtid 		date -
Kort beskrivelse
Dato og tidspunkt for sidste indsættelse/opdatering.
Lang beskrivelse
Dato og tidspunkt for sidste indsættelse/opdatering.

Fremmednøgler

EFTERUDDANNELSESUDVALG indholder ingen fremmednøgler


Tabel (BV): EFTERUDDANNELSESUDVALG_GRF

EFTERUDDANNELSESUDVALG_GRF

EFTERUDDANNELSESUDVALG_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EFTERUDDANNELSESUDVALG_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Datatransid | number | - | -
HANDLING Handling | varchar2 | - | -
EFTERUDDANNELSESUDVALG Efteruddannelsesudvalg | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -

Fremmednøgler

EFTERUDDANNELSESUDVALG_GRF indholder ingen fremmednøgler


Tabel (BV): EKSAMENSBEGIVENHEDER

EKSAMENSBEGIVENHEDER

EKSAMENSBEGIVENHEDER alias EKSABEGI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSAMENSBEGIVENHEDER

I denne tabel opbevares oplysninger om eksamensbegivenheder, som kan strække sig over en eller flere dage, med nogle deltagere, en eller flere lærere/censorer i et eller flere lokaler.
En eksamensbegivenhed bruges specifikt til at danne en skemalagt eksamen, hvad enten den er skriftlig eller mundtlig.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EKSABEGI_ID
Eksabegi Id 		number - -
EVFO_ID
Evfo Id 		number -
Kort beskrivelse
Her ses den evalueringsform, som anvendes for denne eksamensbegivenhed.
Lang beskrivelse
Her angives den evalueringsform, som anvendes for denne eksamensbegivenhed.
VISNINGSFORMAT_MDR
Visningsformat 		varchar2 -
Kort beskrivelse
Her angives hvilken eksamenstermin denne eksamensbegivenhed tilhører.
Lang beskrivelse
Her angives hvilken eksamenstermin denne eksamensbegivenhed tilhører.
BEGIVENHED_ID
Begivenhed Id 		number -
Kort beskrivelse
Dette felt viser et unikt nummer, som kendertegner netop denne eksamensbegivenhed.
Lang beskrivelse
Dette felt viser et unikt nummer, som kendertegner netop denne eksamensbegivenhed.
GRUNDTIMER
Grundtimer 		number -
Kort beskrivelse
Her ses hvor mange starttimer der skal aflønnes for for denne Eksamensbegivenhed.
Lang beskrivelse
Her angives hvor mange starttimer der skal aflønnes for for denne Eksamensbegivenhed.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
SKFA_ID
Skfa Id 		number -
Kort beskrivelse
Her ses hvilket skolefag eleverne skal eksamineres i på eksamensbegivenhed.
Lang beskrivelse
Her angives hvilket skolefag eleverne skal eksamineres i på eksamensbegivenhed.
SKOL_ID
Skol Id 		number - -
BEMERKNING
Bemærkning 		varchar2 -
Kort beskrivelse
Her kan du ses diverse oplysninger, der er registreret på en eksamensbegivenhed. F.eks. hvis eleverne til denne eksamen må medbringe specielt udstyr eller lign.
Lang beskrivelse
Her kan du registrere diverse oplysninger på en eksamensbegivenhed. F.eks. hvis eleverne til denne eksamen må medbringe specielt udstyr eller lign.
OFFENTLIGGORELSESDATO
Offentliggørelsesdato 		date -
Kort beskrivelse
Her angives den dato, hvorfra eksamensbegivenheden må offentliggøres. Datoen bliver brugt som skæring for, hvornår eksamensbegivenheder må kopieres til skemabegivenheder, hvorved de generelt tilgængelige.
Lang beskrivelse
Her angives den dato, hvorfra eksamensbegivenheden må offentliggøres. Datoen bliver brugt som skæring for, hvornår eksamensbegivenheder må kopieres til skemabegivenheder, hvorved de generelt tilgængelige.
BEGIVENHEDSNAVN varchar2 -
Kort beskrivelse
Her ses eksamensbegivenhedens navn. En eksamensbegivenhed kan navngives for derved at lette senere fremsøgning.
Lang beskrivelse
Her kan der angives et navn på eksamensbegivenheden. Dette navn kan anvendes ifbm. med fremsøgning af begivenheden.
SYGE_RE_EKSAMEN varchar2 J;
N
Kort beskrivelse
Her kan du se, om der er tale om en syge-/reeksamen eller ej.
Lang beskrivelse
Her angives om eksamensbegivenheden er en almindelig eksamensbegivenhed eller en syge- eller re-eksamen

Fremmednøgler

EKSAMENSBEGIVENHEDER indholder ingen fremmednøgler


Tabel (BV): EKSAMENSDAGE

EKSAMENSDAGE

EKSAMENSDAGE alias EKSADAG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSAMENSDAGE

I denne tabel ligger oplysninger om de enkelte eksamensdag, der indgår i en eksamensbegivenhed.
Ved enkeltdags-eksaminer vil der derfor være præcist én eksamensdag pr. eksamensbegivenhed. Og ved offentliggørelse af en sådan vil der blive dannet præcist en skemabegivenhed.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EKSADAG_ID
Eksadag Id 		number - -
EKSABEGI_ID
Eksabegi Id 		number -
Kort beskrivelse
Her ses den eksamensbegivenhed, som denne eksamensdag tilhører. Der kan være tilknyttet én eller flere eksamensdag til hver eksamensbegivenhed.
Lang beskrivelse
Her ses den eksamensbegivenhed, som denne eksamensdag tilhører. Der kan være tilknyttet én eller flere eksamensdag til hver eksamensbegivenhed.
BEGIVENHED_ID
Begivenhed Id 		number -
Kort beskrivelse
Denne attribut definerer entydigt en eksamensbegivenhed/skemabegivenhed. Nøglen er entydig på tværs af eksamensbegivenheder og skemabegivenheder. Dermed kan oplysninger fra en eksamensdag kopieres til en skemabegivenhed ved offentliggørelse.
Lang beskrivelse
Denne attribut definerer entydigt en eksamensbegivenhed/skemabegivenhed. Nøglen er entydig på tværs af eksamensbegivenheder og skemabegivenheder. Dermed kan oplysninger fra en eksamensdag kopieres til en skemabegivenhed ved offentliggørelse.
DATO
Dato 		date -
Kort beskrivelse
Her vises hvilken dato den pågældende eksamensdag finder sted.
Lang beskrivelse
Her angives hvilken dato den pågældende eksamensdag finder sted.
STARTTID
Starttid 		varchar2 -
Kort beskrivelse
Her vises, hvornår en begivenhed starter. Default anvendes trimmeværdien EksamensDagStart.
Lang beskrivelse
Her angives, hvornår en begivenhed starter. Default anvendes trimmeværdien EksamensDagStart.
SLUTTID
Sluttid 		varchar2 -
Kort beskrivelse
Her vises, hvornår en begivenhed slutter. Default anvendes trimmeværdien EksamensDagSlut.
Lang beskrivelse
Her angives, hvornår en begivenhed slutter. Default anvendes trimmeværdien EksamensDagSlut.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
PAUSESTART1
Pausestart1 		varchar2 -
Kort beskrivelse
Her ses starttiden for den første af ialt tre pauser på denne Eksamensdag. Denne er nødvendig for at kunne tilrettelægge de individuelle eksaminer på den givne dag.
Lang beskrivelse
Her angives starttiden for den første af ialt tre pauser på denne Eksamensdag. Denne er nødvendig for at kunne tilrettelægge de individuelle eksaminer på den givne dag.
PAUSESLUT1
Pauseslut1 		varchar2 -
Kort beskrivelse
Her ses sluttiden for den første af ialt tre pauser på denne Eksamensdag. Denne er nødvendig for at kunne tilrettelægge de individuelle eksaminer på den givne dag.
Lang beskrivelse
Her angives sluttiden for den første af ialt tre pauser på denne Eksamensdag. Denne er nødvendig for at kunne tilrettelægge de individuelle eksaminer på den givne dag.
PAUSESTART2
Pausestart2 		varchar2 -
Kort beskrivelse
Her ses starttiden for den anden af ialt tre pauser på denne Eksamensdag. Denne er nødvendig for at kunne tilrettelægge de individuelle eksaminer på den givne dag.
Lang beskrivelse
Her angives starttiden for den anden af ialt tre pauser på denne Eksamensdag. Denne er nødvendig for at kunne tilrettelægge de individuelle eksaminer på den givne dag.
PAUSESLUT2
Pauseslut2 		varchar2 -
Kort beskrivelse
Her ses sluttiden for den anden af ialt tre pauser på denne Eksamensdag. Denne er nødvendig for at kunne tilrettelægge de individuelle eksaminer på den givne dag.
Lang beskrivelse
Her angives sluttiden for den anden af ialt tre pauser på denne Eksamensdag. Denne er nødvendig for at kunne tilrettelægge de individuelle eksaminer på den givne dag.
PAUSESTART3
Pausestart3 		varchar2 -
Kort beskrivelse
Her ses starttiden for den tredie af ialt tre pauser på denne Eksamensdag. Denne er nødvendig for at kunne tilrettelægge de individuelle eksaminer på den givne dag.
Lang beskrivelse
Her angives starttiden for den tredie af ialt tre pauser på denne Eksamensdag. Denne er nødvendig for at kunne tilrettelægge de individuelle eksaminer på den givne dag.
PAUSESLUT3
Pauseslut3 		varchar2 -
Kort beskrivelse
Her angives sluttiden for den tredie af ialt tre pauser på denne Eksamensdag. Denne er nødvendig for at kunne tilrettelægge de individuelle eksaminer på den givne dag.
Lang beskrivelse
Her angives sluttiden for den tredie af ialt tre pauser på denne Eksamensdag. Denne er nødvendig for at kunne tilrettelægge de individuelle eksaminer på den givne dag.
BEMERKNING
Bemærkning 		varchar2 -
Kort beskrivelse
Her vises diverse oplysninger som er specifik for den enkelte eksamensdag.
Lang beskrivelse
Fri-tekst felt, som giver mulighed for at registrere diverse oplysninger som er specifik for den enkelte eksamensdag.

Fremmednøgler

EKSAMENSDAGE indholder ingen fremmednøgler


Tabel (BV): EKSAMENSDB_HAENDELSER

EKSAMENSDB_HAENDELSER

EKSAMENSDB_HAENDELSER alias EH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSAMENSDB_HAENDELSER

En hændelse i Eksamensdatabasen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EH_ID
Id 		number - -
BEVIS_ID
Bevis Id 		varchar2 -
Kort beskrivelse
Beviset hvorpå hændelsen ønskes udført.
Lang beskrivelse
Beviset hvorpå hændelsen ønskes udført.
BEVIS_OPERATION
Bevis Operation 		varchar2 O;
S
Kort beskrivelse
Hændelsestypen.
Lang beskrivelse
Hændelsestypen.
OPR_INIT
Opr Init 		varchar2 -
Kort beskrivelse
Brugeren, der oprindeligt gav anledning til hændelsen.
Lang beskrivelse
Brugeren, der oprindeligt gav anledning til hændelsen.
OPR_TID
Opr Tid 		date -
Kort beskrivelse
Tidspunktet, hvor hændelsen oprindeligt blev oprettet.
Lang beskrivelse
Tidspunktet, hvor hændelsen oprindeligt blev oprettet.
STATUS
Status 		varchar2 OPRETTET;
PÅ CENTRAL SERVER;
OK;
FEJL-DATA;
FEJL-TEKNIK
Kort beskrivelse
Status på hændelsen.
Lang beskrivelse
Status på hændelsen.
SENDES
Sendes 		varchar2 J;
N
Kort beskrivelse
Angiver, om denne hændelse skal (gen)sendes.
Lang beskrivelse
Angiver, om denne hændelse skal (gen)sendes.
CPRNUMMER
Cprnummer 		varchar2 -
Kort beskrivelse
Elevens CPR-nummer (redundant information, der bruges af den centrale beskedserver).
Lang beskrivelse
Elevens CPR-nummer (redundant information, der bruges af den centrale beskedserver).
COSA_FORMAL
Cosa Formal 		varchar2 -
Kort beskrivelse
Elevens uddannelses CØSA-formål (redundant information, der bruges af den centrale beskedserver).
Lang beskrivelse
Elevens uddannelses CØSA-formål (redundant information, der bruges af den centrale beskedserver).
VERSION
Version 		varchar2 -
Kort beskrivelse
Versionen af elevens uddannelse (redundant information af hensyn til den centrale beskedserver).
Lang beskrivelse
Versionen af elevens uddannelse (redundant information af hensyn til den centrale beskedserver).
BATCH_ID
Batch ID 		number -
Kort beskrivelse
Batch_ID for overførslen til Eksamensdatabasen.
Lang beskrivelse
Batch_ID for overførslen til Eksamensdatabasen.
SKOL_ID
Skol Id 		number -
Kort beskrivelse
Skolen, hvor beviset hører hjemme.
Lang beskrivelse
Skolen, hvor beviset hører hjemme.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
BEVISINDHOLD
Bevisindhold 		clob - -

Fremmednøgler

EKSAMENSDB_HAENDELSER indholder ingen fremmednøgler


Tabel (BV): EKSAMENSDB_HAENDELSER_GRF

EKSAMENSDB_HAENDELSER_GRF

EKSAMENSDB_HAENDELSER_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSAMENSDB_HAENDELSER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
BEVIS_ID Bevis Id | varchar2 | - | -
OPERATION Operation | varchar2 | O; S | -
OPR_TID Opr Tid | date | - | -
BEVISINDHOLD Bevisindhold | clob | - | -
CPRNUMMER Cprnummer | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -

Fremmednøgler

EKSAMENSDB_HAENDELSER_GRF indholder ingen fremmednøgler


Tabel (BV): EKSAMENSDB_HAENDELSER_RES_GRF

EKSAMENSDB_HAENDELSER_RES_GRF

EKSAMENSDB_HAENDELSER_RES_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSAMENSDB_HAENDELSER_RES_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID
Afsendelses Id 		number - -
AFSENDER
Afsender 		varchar2 - -
BEVIS_ID
Bevis Id 		varchar2 - -
OPERATION
Operation 		varchar2 O;
S 		-
OPR_TID
Opr Tid 		date - -
FORSOGT_TID
Forsogt Tid 		date - -
FORSOGT_TEKST
Forsogt Tekst 		varchar2 - -
RESULTAT
Resultat 		clob - -
BATCH_ID
Batch Id 		number - -
STATUS
Status 		varchar2 OPRETTET;
PÅ CENTRAL SERVER;
OK;
FEJL-DATA;
FEJL-TEKNIK 		-
SEKVENS_NR
Sekvens Nr 		number - -

Fremmednøgler

EKSAMENSDB_HAENDELSER_RES_GRF indholder ingen fremmednøgler


Tabel (BV): EKSAMENSDB_HISTORIK

EKSAMENSDB_HISTORIK

EKSAMENSDB_HISTORIK alias EH1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSAMENSDB_HISTORIK

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EHIST_ID
Id 		number - -
FORSOGT_TID
Forsogt Tid 		date -
Kort beskrivelse
Tidspunktet, hvor eksamensdatabasehændelsen blev forsøgt sendt.
Lang beskrivelse
Tidspunktet, hvor eksamensdatabasehændelsen blev forsøgt sendt.
FORSOGT_TEKST
Forsogt Tekst 		varchar2 -
Kort beskrivelse
Brugerrettet brødtekst til historiklinjen.
EKSDB_SVAR
Forsogt Tekst 		clob -
Kort beskrivelse
XML svar fra Eksamensdatabasen.
EH_ID
Id 		number - -
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
SEKVENS_NR
Sekvens Nr 		number -
Kort beskrivelse
Sekvensnummer for historiklinjen.

Fremmednøgler

EKSAMENSDB_HISTORIK indholder ingen fremmednøgler


Tabel (BV): EKSAMENSDELRESULTATER

EKSAMENSDELRESULTATER

EKSAMENSDELRESULTATER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSAMENSDELRESULTATER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ID | number | - | -
EKSRES_ID | number | - | -
SKOLEFAG | varchar2 | - | -
NIVEAU | varchar2 | - | -
KARAKTERSKALA | varchar2 | - | -
KARAKTERVERDI | varchar2 | - | -
KARAKTERTYPE | varchar2 | - | -
EVALUERINGSFORM | varchar2 | - | -
EVALUERING | varchar2 | - | -
MERIT | varchar2 | - | -
OPDTID | date | - | -
OPDINIT | varchar2 | - | -
OPDMOD | varchar2 | - | -

Fremmednøgler

EKSAMENSDELRESULTATER indholder ingen fremmednøgler


Tabel (BV): EKSAMENSDELRESULTATER_SKG

EKSAMENSDELRESULTATER_SKG

EKSAMENSDELRESULTATER_SKG alias EKSDELRES

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSAMENSDELRESULTATER_SKG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EKSRES_ID
Id 		number - -
SKOLEFAG
Skolefag 		varchar2 -
Kort beskrivelse
Skolefaget, som delresultatet omhandler.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Niveauet, som delresultatet omhandler.
KARAKTERTYPE
Karaktertype 		varchar2 -
Kort beskrivelse
Karaktertype anvendt.
EVALUERINGSFORM
Evalueringsform 		varchar2 -
Kort beskrivelse
Evalueringsform anvendt.
KARAKTERSKALA
Karakterskala 		varchar2 -
Kort beskrivelse
Karakterskala anvendt.
KARAKTERVERDI
Karakterverdi 		varchar2 -
Kort beskrivelse
Karakterværdi opnået.
FAGBETEGNELSE
Fagbetegnelse 		varchar2 -
Kort beskrivelse
Fagbetegnelse, som på eksamensbeviset.
KARAKTER_VAERDI_EKSAMENSDB
Karakter Vaerdi Eksamensdb 		varchar2 -
Kort beskrivelse
Karakterværdi opnået.
KARAKTER_TEKST
Karakter Tekst 		varchar2 -
Kort beskrivelse
Supplerende karaktertekst.
KARAKTER_VAEGT
Karakter Vaegt 		number -
Kort beskrivelse
Karaktervægt anvendt.
MERIT
Merit 		varchar2 J;
N
Kort beskrivelse
Er delresultatet opnået ved merit?
MERIT_TEKST
Merit Tekst 		varchar2 -
Kort beskrivelse
Supplerende merittekst.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

EKSAMENSDELRESULTATER_SKG indholder ingen fremmednøgler


Tabel (BV): EKSAMENSMARK_PA_SKHP

EKSAMENSMARK_PA_SKHP

EKSAMENSMARK_PA_SKHP alias EKSMSKHP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSAMENSMARK_PA_SKHP

Denne entitet modellerer muligheden for at markere, at der for en given elev gælder at han/hun skal til eksamen i et givet Skolefag på et givet Hold. Entiteten oprettes og opdateres, dels automatisk via udtrækningsbatchjob, dels gennem manuel vedligeholdelse. # Bemærk, at eksistensen af en record indikerer, at man har forholdt sig (maskinelt eller manuelt) til om eleven skal til eksamen. Hvis attributten Eksamen antager værdien 'J' skal eleven til eksamen i faget. # Entiteten er underlagt speciel sikkerhedskontrol pga. de følsomme oplysninger, ligesom der er revisionsspor på entiteten.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EKSMSKHP_ID
Eksmskhp Id 		number - -
SKHP_ID
Skph Id 		number -
Kort beskrivelse
Her ses den kombination af elev, skolefag, hold og eksamenstermin, som er markeret for eksamen.
Lang beskrivelse
Her angives den kombination af elev, skolefag, hold og eksamenstermin, som skal markeres for eksamen.
EVFO_ID
Evfo Id 		number -
Kort beskrivelse
Her ses hvilken evalueringsform, der er tale om på den pågældende eksamen.
Lang beskrivelse
Her angives hvilken evalueringsform, der er tale om på den pågældende eksamen.
VISNINGSFORMAT_MDR
Visningsformat 		varchar2 -
Kort beskrivelse
Her ses den eksamenstermin, hvori eleven skal til eksamen i faget.
Lang beskrivelse
Her angives den eksamenstermin, hvori eleven skal til eksamen i faget.
EKSAMEN
Eksamen 		varchar2 J;
N
Kort beskrivelse
Her ses dte om eleven skal til eksamen i faget. Hvis dette er tilfældet, udfyldes feltet med 'J', ellers udfyldes feltet med 'N'.
Lang beskrivelse
Denne attribut markerer om elevens skal til eksamen i dette Skolefag på dette Hold. (J/N). Default: N.
GENERERET
Genereret 		varchar2 M;
A;
B
Kort beskrivelse
Denne attribut indikerer om denne markering er genereret af et batchjob eller om der er foretaget en manuel markering eller om markering er opstået ved tilknytning af en aktivitet til en eksamensbegivenhed.
Attributten bruges ved gentagne kørsler af batchjobbet, således at man kan vælge ikke at overskrive manuelle markeringer.
Attributten kan antage flg. værdier:

M | Markeringen er oprettet manuelt via vindue.
A | Markernigen er oprettet automatisk via batchjob.
B | Markering oprettet ved at et hold er knyttet til en Eksbegiv
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::MANUEL/AUTOMATISK
Lang beskrivelse
Denne attribut indikerer om denne markering er genereret af et batchjob eller om der er foretaget en manuel markering # Attributten bruges ved gentagne kørsler af batchjobbet, således at man kan vælge ikke at overskrive manuelle markeringer. # Attributten kan antage flg. værdier: # ¿ M: Manuel # ¿ A: Automatisk genereret af batchjob
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
PRILISHS_ID
Prilishs Id 		number -
Lang beskrivelse
I dette felt vises, hvilken prioriteringsliste (med fagniveau), denne eksamensmarkering er dannet ud fra. Feltet er kun udfyldt, hvis eksamensmarkeringen er dannet ved en automatisk eksamensudtrækning.
PRILISSS_ID
Prilisss Id 		number -
Lang beskrivelse
I dette felt vises, hvilken prioriteringsliste (uden fagniveau), denne eksamensmarkering er dannet ud fra. Feltet er kun udfyldt, hvis eksamensmarkeringen er dannet ved en automatisk eksamensudtrækning.
PRIORITET
Prioritet 		number -
Kort beskrivelse
I dette felt kan du se, hvilken prioritet denne eksamensmarkering er udtrukket med.
Lang beskrivelse
I dette felt kan du angive, hvilken prioritet denne ekasmensmarkering er udtrukket med.

Fremmednøgler

EKSAMENSMARK_PA_SKHP indholder ingen fremmednøgler


Tabel (BV): EKSAMENSMARK_REVSPOR

EKSAMENSMARK_REVSPOR

EKSAMENSMARK_REVSPOR alias EKMAREVI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSAMENSMARK_REVSPOR

Denne tabel indeholder de oplysninger, der udgør revisionssporet for tabellen eksamensmarkering på skolefag på HP. Revisionssporet er lavet af hensyn til manuelle ændringer af automatiske eksamensudtrækninger.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EKMAREVI_ID
Ekmarevi Id 		number - -
EKSAMENSTERMIN
Eksamenstermin 		date -
Kort beskrivelse
Her ses den eksamenstermin, hvor eksamen afholdes.
Lang beskrivelse
Her ses den eksamenstermin, hvor eksamen afholdes.
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
Her ses CPR-nr. for den elev, som er eksamensmarkeret
Lang beskrivelse
Her ses CPR-nr. for den elev, som er eksamensmarkeret
AKTIVITET
Aktivitet 		varchar2 -
Kort beskrivelse
Her ses den aktivitet, som eleven er eksamensmarkeret på.
Lang beskrivelse
Her ses den aktivitet, som eleven er eksamensmarkeret på.
STARTDATO
Startdato 		date -
Kort beskrivelse
Her ses elevens startdato på holdet.
Lang beskrivelse
Her ses elevens startdato på holdet.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Her ses niveauet for det skolefag, som eleven er eksamensmarkeret på.
Lang beskrivelse
Her ses niveauet for det skolefag, som eleven er eksamensmarkeret på.
SKOLEFAG
Skolefag 		varchar2 -
Kort beskrivelse
Her ses hvilket skolefag eleven er eksamensmarkeret på.
Lang beskrivelse
Her ses hvilket skolefag eleven er eksamensmarkeret på.
GENERERET
Genereret 		varchar2 M;
A;
B
Kort beskrivelse
Denne attribut indikerer om denne markering er genereret af et batchjob eller om der er foretaget en manuel markering eller om markering er opstået ved tilknytning af en aktivitet til en eksamensbegivenhed.
Attributten bruges ved gentagne kørsler af batchjobbet, således at man kan vælge ikke at overskrive manuelle markeringer.
Attributten kan antage flg. værdier:

M | Markeringen er oprettet manuelt via vindue.
A | Markernigen er oprettet automatisk via batchjob.
B | Markering oprettet ved at et hold er knyttet til en Eksbegiv
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::MANUEL/AUTOMATISK
Lang beskrivelse
Denne attribut indikerer om denne markering er genereret af et batchjob eller om der er foretaget en manuel markering eller om markering er opstået ved tilknytning af en aktivitet til en eksamensbegivenhed.
Attributten bruges ved gentagne kørsler af batchjobbet, således at man kan vælge ikke at overskrive manuelle markeringer.
Attributten kan antage flg. værdier:

M | Markeringen er oprettet manuelt via vindue.
A | Markernigen er oprettet automatisk via batchjob.
B | Markering oprettet ved at et hold er knyttet til en Eksbegiv
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::MANUEL/AUTOMATISK
EVALUERINGSFORM
Evalueringsform 		varchar2 -
Kort beskrivelse
Her ses evalueringsformen, som skal anvendes ved elevens eksamen i faget.
Lang beskrivelse
Her ses evalueringsformen, som skal anvendes ved elevens eksamen i faget.
OPROPDTID
Opropdtid 		date -
Kort beskrivelse
Her ses opdtid fra den eksamensmarkering, som revisionssporet stammer fra.
Lang beskrivelse
Her ses opdtid fra den eksamensmarkering, som revisionssporet stammer fra.
OPROPDINIT
Opropdinit 		varchar2 -
Kort beskrivelse
Her ses opdinit fra den eksamensmarkering, som revisionssporet stammer fra.
Lang beskrivelse
Her ses opdinit fra den eksamensmarkering, som revisionssporet stammer fra.
EKSAMEN
Eksamen 		varchar2 J;
N
Kort beskrivelse
Her markeres om eleven skal til eksamen i faget. Hvis dette er tilfældet, er feltet udfyldt med 'J', ellers med 'N'.
Lang beskrivelse
Her markeres om eleven skal til eksamen i faget. Hvis dette er tilfældet, udfyldes feltet med 'J', ellers udfyldes feltet med 'N'.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Modulet hvor ændringen er blevet foretaget.
EKSMSKHP_ID
Eksmskhp Id 		number -
Kort beskrivelse
Her ses den interne nøgle for eksamensmarkering på skolefag på holdplacering, som dette revisionsspor stammer fra.
Lang beskrivelse
Her ses den interne nøgle for eksamensmarkering på skolefag på holdplacering, som dette revisionsspor stammer fra.
OPERATION varchar2 I;
U;
D;
-
Kort beskrivelse
Her ses årsagen til oprettelsen af dette revisionsspor.
Feltet kan antage flg. værdier:

- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
Lang beskrivelse
Her ses årsagen til oprettelsen af dette revisionsspor.
Feltet kan antage flg. værdier:

- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
PRIOLISTE varchar2 -
Kort beskrivelse
Eksamensmarkeringens prioriteter.
FRADATO date - -
VERSION
Version 		varchar2 -
Kort beskrivelse
Tilknyttet Version for elevens uddannelse.
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
Tilknyttet CØSA-formål for elevens uddannelse.
VISNINGSFORMAT_MDR
Visningsformat Mdr 		varchar2 -
Kort beskrivelse
Indeholder visningsformatet på terminen.
OPROPDMOD
Opropdmod 		varchar2 -
Kort beskrivelse
Opd.mod. fra den oprindelige tabel.

Fremmednøgler

EKSAMENSMARK_REVSPOR indholder ingen fremmednøgler


Tabel (BV): EKSAMENSOMRADER

EKSAMENSOMRADER

EKSAMENSOMRADER alias EKSAOMRA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSAMENSOMRADER

Denne entitet gør det muligt at sammenknytte et antal Uddannelser for hvilke det gælder, at de benytter samme metode for eksamensplanlægning dvs. udtrækning/indberetning/censorbeskikning etc. # Data vedligeholdes centralt af ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EKSAOMRA_ID
Eksaomra Id 		number - -
EKSAMENSOMRADE
Eksamensområde 		varchar2 -
Lang beskrivelse
Denne attribut definerer entydigt et Eksamensområde.
PRIORITERINGSMETODE
Prioriteringsmetode 		varchar2 S;
H;
I
Lang beskrivelse
Angiver, hvilken type af prioriteringslister der anvendes på dette Eksamensområde.# ¿ H Holdspecifikke prioriteringslister # ¿ S Skolespecifik prioriteringsliste # ¿ I Prioriteringslister anvendes ikke #
AUTOMATISK_UDTREKNING
Automatisk Udtrækning 		varchar2 J;
N
Lang beskrivelse
Angiver om automatisk udtrækning via batchjob kan anvendes for denne Uddannelse. # (J/N-felt). Default: J.
ESA_UDMELDTE_FAG
Esa Udmeldte Fag 		varchar2 J;
N
Lang beskrivelse
Angiver om kun ESA-udmeldte fag kan udtrækkes via batchjob. Anvendes bla. på EUD-uddannelserne. # (J/N-felt) Default:J
FORTSETTES_HOJERE_NIVEAU
Fortsættes Højere Niveau 		varchar2 J;
N
Lang beskrivelse
Angiver hvorvidt, der skal tages hensyn til om faget fortsættes på højere niveau. Anvendes i batchjob til automatisk udtrækning. (J/N-felt) Default:N
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for et eksamensområde.
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Bemærkning til et eksamensområde.

Fremmednøgler

EKSAMENSOMRADER indholder ingen fremmednøgler


Tabel (BV): EKSAMENSOMRADER_FOR_UDD

EKSAMENSOMRADER_FOR_UDD

EKSAMENSOMRADER_FOR_UDD alias EKORFUDD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSAMENSOMRADER_FOR_UDD

Denne entitet sammenknytter Uddannelse og Eksamensområder. Oplysningerne er tidstyret, således at man kan have forskellig sammenknytninger hen over tid. # Data vedligeholdes centralt af ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EKORFUDD_ID
Ekorfudd Id 		number - -
EKSAOMRA_ID
Eksaomra Id 		number - -
UDDA_ID
Udda Id 		number - -
FRADATO
Fradato 		date -
Lang beskrivelse
Angiver startdatoen (MMÅÅ) for gyldighedsperioden for denne opdeling i eksamensområder.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
TILDATO
Tildato 		date -
Lang beskrivelse
Angiver slutdatoen (MMÅÅ) for gyldighedsperioden for denne opdeling i eksamensområder.

Fremmednøgler

EKSAMENSOMRADER_FOR_UDD indholder ingen fremmednøgler


Tabel (BV): EKSAMENSOMRADER_GRF

EKSAMENSOMRADER_GRF

EKSAMENSOMRADER_GRF alias EKSO_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSAMENSOMRADER_GRF

Denne entitet gør det muligt at sammenknytte et antal Uddannelser for hvilke det gælder, at de benytter samme metode for eksamensplanlægning dvs. udtrækning/indberetning/censorbeskikning etc. # Data vedligeholdes centralt af ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
EKSAMENSOMRADE
Eksamensområde 		varchar2 -
Lang beskrivelse
Denne attribut definerer entydigt et Eksamensområde.
NY_EKSAMENSOMRADE varchar2 - -
PRIORITERINGSMETODE
Prioriteringsmetode 		varchar2 S;
H;
I
Lang beskrivelse
Angiver, hvilken type af prioriteringslister der anvendes på dette Eksamensområde.# ¿ H Holdspecifikke prioriteringslister # ¿ S Skolespecifik prioriteringsliste # ¿ I Prioriteringslister anvendes ikke #
AUTOMATISK_UDTREKNING
Automatisk Udtrækning 		varchar2 J;
N
Lang beskrivelse
Angiver om automatisk udtrækning via batchjob kan anvendes for denne Uddannelse. # (J/N-felt). Default: J.
ESA_UDMELDTE_FAG
Esa Udmeldte Fag 		varchar2 J;
N
Lang beskrivelse
Angiver om kun ESA-udmeldte fag kan udtrækkes via batchjob. Anvendes bla. på EUD-uddannelserne. # (J/N-felt) Default:J
FORTSETTES_HOJERE_NIVEAU
Fortsættes Højere Niveau 		varchar2 J;
N
Lang beskrivelse
Angiver hvorvidt, der skal tages hensyn til om faget fortsættes på højere niveau. Anvendes i batchjob til automatisk udtrækning. (J/N-felt) Default:N
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for et eksamensområde.
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Bemærkning til et eksamensområde.

Fremmednøgler

EKSAMENSOMRADER_GRF indholder ingen fremmednøgler


Tabel (BV): EKSAMENSOMR_FOR_UDD_GRF

EKSAMENSOMR_FOR_UDD_GRF

EKSAMENSOMR_FOR_UDD_GRF alias EO_UDD_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSAMENSOMR_FOR_UDD_GRF

Denne entitet sammenknytter Uddannelse og Eksamensområder. Oplysningerne er tidstyret, således at man kan have forskellig sammenknytninger hen over tid. # Data vedligeholdes centralt af ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EKSAMENSOMRADE
Eksamensområde 		varchar2 - -
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
FRADATO
Fradato 		date -
Lang beskrivelse
Angiver startdatoen (MMÅÅ) for gyldighedsperioden for denne opdeling i eksamensområder.
COSA_FORMAL
Cøsa Formål 		varchar2 - -
VERSION
Version 		varchar2 - -
TILDATO
Tildato 		date -
Lang beskrivelse
Angiver slutdatoen (MMÅÅ) for gyldighedsperioden for denne opdeling i eksamensområder.

Fremmednøgler

EKSAMENSOMR_FOR_UDD_GRF indholder ingen fremmednøgler


Tabel (BV): EKSAMENSRESULTATER

EKSAMENSRESULTATER

EKSAMENSRESULTATER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSAMENSRESULTATER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
OPDMOD | varchar2 | - | -
OPDINIT | varchar2 | - | -
SKABELONSTYPE | varchar2 | - | -
SEKVENS | number | - | -
ELEV_ID | number | - | -
EKSSKA_ID | number | - | -
TERMIN | varchar2 | - | -
BESTAET_DUMPET | varchar2 | - | -
GENNEMSNIT_EKSAMEN | number | - | -
GENNEMSNIT_AR | number | - | -
SAMLET_GENNEMSNIT | number | - | -
AFGANGSARSAG | varchar2 | - | -
INDBERETTET | varchar2 | - | -
OPDTID | date | - | -
ID | number | - | -
UDDANNELSE | varchar2 | - | -
LINIEBETEGNELSE | varchar2 | - | -

Fremmednøgler

EKSAMENSRESULTATER indholder ingen fremmednøgler


Tabel (BV): EKSAMENSRESULTATER_SKG

EKSAMENSRESULTATER_SKG

EKSAMENSRESULTATER_SKG alias EKSRES

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSAMENSRESULTATER_SKG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ID
Id 		number - -
CPR_NUMMER
Cpr Nummer 		varchar2 -
Kort beskrivelse
Elevens CPR-nummer.
COSA_FORMAL
Cosa Formal 		varchar2 -
Kort beskrivelse
Elevens uddannelse.
VERSION
Version 		varchar2 -
Kort beskrivelse
Elevens uddannelses version.
SPECIALE
Speciale 		varchar2 - -
CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L 		-
SKABELONSTYPE
Skabelontype 		varchar2 - -
TERMIN
Termin 		varchar2 -
Kort beskrivelse
Eksamenstermin.
BESTAET_DUMPET
Bestaet Dumpet 		varchar2 B;
D;
U 		-
INDBERETTET
Indberettet 		varchar2 J;
N 		-
BETEGNELSE
Betegnelse 		varchar2 - -
LINIEBETEGNELSE
Liniebetegnelse 		varchar2 - -
GENNEMSNIT_EKSAMEN
Gennemsnit Eksamen 		number -
Kort beskrivelse
Opnåede eksamensgennemsnit.
GENNEMSNIT_AR
Gennemsnit Ar 		number -
Kort beskrivelse
Opnåede årsgennemsnit.
SAMLET_GENNEMSNIT
Samlet Gennemsnit 		number -
Kort beskrivelse
Det samlede opnåede gennemsnit.
ENDELIGT_BEVIS
Endeligt Bevis 		varchar2 J;
N
Kort beskrivelse
Er beviset endeligt?
BEVIS_ID
Bevis Id 		varchar2 -
Kort beskrivelse
Det globalt unikke ID for beviset.
Lang beskrivelse
Det globalt unikke ID for beviset.
FORNAVN
Fornavn 		varchar2 -
Kort beskrivelse
Elevens fornavn.
Lang beskrivelse
Elevens fornavn.
EFTERNAVN
Efternavn 		varchar2 -
Kort beskrivelse
Elevens efternavn.
Lang beskrivelse
Elevens efternavn.
UNDERSKRIVER_NAVN
Underskriver Navn 		varchar2 -
Kort beskrivelse
Underskriverens for- og efternavn.
Lang beskrivelse
Underskriverens for- og efternavn.
UDSTEDELSESDATO
Udstedelsesdato 		varchar2 -
Kort beskrivelse
Udstedelsestidpunktet, som angivet på beviset.
Lang beskrivelse
Udstedelsestidpunktet, som angivet på beviset.
BEKENDTGORELSES_DATO
Bekendtgorelses Dato 		date -
Kort beskrivelse
Ikrafttrædelsesdato for uddannelsesbekendtgørelsen for dette bevis.
Lang beskrivelse
Ikrafttrædelsesdato for uddannelsesbekendtgørelsen for dette bevis.
BEKENDTGORELSES_TITEL
Bekendtgorelses Titel 		varchar2 -
Kort beskrivelse
Titlen for uddannelsesbekendtgørelsen.
Lang beskrivelse
Titlen for uddannelsesbekendtgørelsen.
SLETTET
Slettet 		varchar2 J;
N
Kort beskrivelse
Er beviset slettemarkeret på EASY-A.
FINDES_I_EKSDB
Findes I Eksdb 		varchar2 J;
N
Kort beskrivelse
Befinder dette bevis sig (som gyldigt) i Eksamensdatabasen?
Lang beskrivelse
Befinder dette bevis sig (som gyldigt) i Eksamensdatabasen?
OVERFORES_TIL_EKSDB
Overfores Til Eksdb 		varchar2 J;
N
Kort beskrivelse
Angiver om dette bevis skal overføres til Eksamensdatabasen.
Lang beskrivelse
Angiver om dette bevis skal overføres til Eksamensdatabasen.
EKSAMENSTYPE
Eksamenstype 		varchar2 -
Kort beskrivelse
Eksamenstype som bruges på Eksamensdatabasen.
Lang beskrivelse
Eksamenstype som bruges på Eksamensdatabasen.
ENDELIG_DATO
Endelig Dato 		date -
Kort beskrivelse
Dato, hvor beviset blev endeligt.
Lang beskrivelse
Dato, hvor beviset blev endeligt.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

EKSAMENSRESULTATER_SKG indholder ingen fremmednøgler


Tabel (BV): EKSAMENSSAMMENFALD

EKSAMENSSAMMENFALD

EKSAMENSSAMMENFALD alias EKSASAMF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSAMENSSAMMENFALD

Denne entitet modellerer de sammenfald, som kan forekomme ved eksamensplanlægningen.# Der er til et Eksamenssammenfald knyttet en Eksamensdag og enten en Skemabegivenhed eller en anden Eksamensdag.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EKSASAMF_ID
Eksasamf Id 		number - -
EKSADAG_ID
Eksadag Id 		number - -
SAMMENFALDSTYPE
Sammenfaldstype 		varchar2 L;
A;
M;
E
Lang beskrivelse
Denne attribut angiver hvilken slags skemasammenfald, der er tale om. ## Mulige værdier er: ## L=Lokale ## A=Aktivitet ## M=Medarbejder ## E=Elev
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
DATO date - -
EKSADAG_ID_ANDEN_EKSAMENSDAG_S
Eksadag Id 		number - -
SKEMABEG_ID
Skemabeg Id 		number - -

Fremmednøgler

EKSAMENSSAMMENFALD indholder ingen fremmednøgler


Tabel (BV): EKSAMENSSKABELONER

EKSAMENSSKABELONER

EKSAMENSSKABELONER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSAMENSSKABELONER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
UDDANNELSE | varchar2 | - | -
VERSION | varchar2 | - | -
SPECIALE | varchar2 | - | -
CENTRAL_LOKAL | varchar2 | - | -
SKABELONSTYPE | varchar2 | - | -
PAPIRFORMAT | varchar2 | - | -
DUPLEX | varchar2 | - | -
ANTAL_EKSAMENSKARAKTERER | number | - | -
ANTAL_KARAKTERER | number | - | -
ARKIVERET | varchar2 | - | -
ARKIVERINGSNUMMER | number | - | -
MERITAFSTAND | number | - | -
MERITLINIELENGDE | number | - | -
MERITKOLONNE | number | - | -
BETEGNELSE | varchar2 | - | -
OPDTID | date | - | -
OPDINIT | varchar2 | - | -
OPDMOD | varchar2 | - | -
ID | number | - | -
FON_ID | number | - | -

Fremmednøgler

EKSAMENSSKABELONER indholder ingen fremmednøgler


Tabel (BV): EKSRES_INDB_END

EKSRES_INDB_END

EKSRES_INDB_END
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSRES_INDB_END

Her findes oplysninger om de eksamensresultater, en elev har opnået.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EKSRES_ID
Id 		number - -
INDBENDL_ID number - -
RESULTAT_ID number - -
COSA_FORMAL
Cøsa Formål 		varchar2 -
Kort beskrivelse
I feltet vises, hvilken uddannelse elevens resultat er opnået i.
VERSION
Version 		varchar2 -
Kort beskrivelse
I feltet vises, version for elevens uddannelse.
SPECIALE
Speciale 		varchar2 -
Kort beskrivelse
I feltet vises, elevens speciale.
CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L
Kort beskrivelse
I feltet vises, om eksamensskabelonen er centralt udsendt eller tilrettet lokalt.
Feltet kan indeholde følgende værdier:
  • C = Central

  • L = Lokal

EKSAMENSSKABELON
Eksamensskabelon 		varchar2 - -
SKABELONSTYPE
Skabelonstype 		varchar2 -
Kort beskrivelse
I feltet vises eksamensskabelonens skabelonstype.
Skabelonstypen angiver, om eksamensskabelonen skal generere et bevis for en afsluttet uddannelse, et enkeltfagsbevis, en attest eller et fremmedsprogsindstik.
ELEV_CPR_NR
Elev Cpr Nr 		varchar2 -
Kort beskrivelse
I feltet vises CPR-nummer på den elev, der har opnået eksamensresultatet.
VFM_TERMIN
Termin 		varchar2 -
Kort beskrivelse
I feltet vises, hvilken termin eksamensresultatet er opnået i.
BESTAET_DUMPET
Bestået Dumpet 		varchar2 B;
D;
U
Kort beskrivelse
I feltet vises, om eleven har bestået eksamen udfra den tilknyttede eksamensskabelon.
Feltet kan have en af følgende værdier:
  • B = Bestået

  • D = Dumpet på gennemført uddannelse

  • U = Dumpet uden gennemført uddannelse
EKSAMENS_GNS
Eksamens Gns 		number -
Kort beskrivelse
I feltet vises, elevens eksamensgennemsnit.
AR_GNS
År Gns 		number -
Kort beskrivelse
I feltet vises, elevens årsgennemsnit.
SAMLET_GNS
Samlet Gns 		number -
Kort beskrivelse
I feltet vises, elevens samlede gennemsnit.

Fremmednøgler

EKSRES_INDB_END indholder ingen fremmednøgler


Tabel (BV): EKSRES_INDB_KLA

EKSRES_INDB_KLA

EKSRES_INDB_KLA alias EIK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSRES_INDB_KLA

Her findes oplysninger om de eksamensresultater, en elev har opnået.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EKSRES_ID
Id 		number - -
INDBKLAD_ID number - -
RESULTAT_ID number - -
COSA_FORMAL
Cøsa Formål 		varchar2 -
Kort beskrivelse
I feltet vises, hvilken uddannelse elevens resultat er opnået i.
VERSION
Version 		varchar2 -
Kort beskrivelse
I feltet vises, version for elevens uddannelse.
SPECIALE
Speciale 		varchar2 -
Kort beskrivelse
I feltet vises, elevens speciale.
CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L
Kort beskrivelse
I feltet vises, om eksamensskabelonen er centralt udsendt eller tilrettet lokalt.
Feltet kan indeholde følgende værdier:
  • C = Central

  • L = Lokal

EKSAMENSSKABELON
Eksamensskabelon 		varchar2 - -
SKABELONSTYPE
Skabelonstype 		varchar2 -
Kort beskrivelse
I feltet vises eksamensskabelonens skabelonstype.
Skabelonstypen angiver, om eksamensskabelonen skal generere et bevis for en afsluttet uddannelse, et enkeltfagsbevis, en attest eller et fremmedsprogsindstik.
ELEV_CPR_NR
Elev Cpr Nr 		varchar2 -
Kort beskrivelse
I feltet vises CPR-nummer på den elev, der har opnået eksamensresultatet.
VFM_TERMIN
Termin 		varchar2 -
Kort beskrivelse
I feltet vises, hvilken termin eksamensresultatet er opnået i.
BESTAET_DUMPET
Bestået Dumpet 		varchar2 B;
D;
U
Kort beskrivelse
I feltet vises, om eleven har bestået eksamen udfra den tilknyttede eksamensskabelon.
Feltet kan have en af følgende værdier:
  • B = Bestået

  • D = Dumpet på gennemført uddannelse

  • U = Dumpet uden gennemført uddannelse
EKSAMENS_GNS
Eksamens Gns 		number -
Kort beskrivelse
I feltet vises, elevens eksamensgennemsnit.
AR_GNS
År Gns 		number -
Kort beskrivelse
I feltet vises, elevens årsgennemsnit.
SAMLET_GNS
Samlet Gns 		number -
Kort beskrivelse
I feltet vises, elevens samlede gennemsnit.

Fremmednøgler

EKSRES_INDB_KLA indholder ingen fremmednøgler


Tabel (BV): EKSTERN_BOOKING_GRF

EKSTERN_BOOKING_GRF

EKSTERN_BOOKING_GRF alias EBGF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSTERN_BOOKING_GRF

Her findes oplysninger som anvendes i forbindelse med dataudveksling mellem skoler ved ekstern booking af elever.

Tabellen indeholder oplysninger om skolehjemselev.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EBGF_ID
Ebgf Id 		number - -
AFSENDELSES_ID
Afsendelses Id 		number -
Kort beskrivelse
I feltet vises forsendelsens id.
Lang beskrivelse
I feltet kan du angive forsendelsens id.
AFSENDER
Afsender 		varchar2 -
Kort beskrivelse
I feltet vises afsenderen af forsendelsen.
Lang beskrivelse
I feltet kan du angive afsenderen af forsendelsen.
STATUS
Status 		varchar2 V;
B;
S;
I;
M;
A
Kort beskrivelse
I feltet vises en status for den eksterne booking. Følgende værdier er mulige.

V = Venter på modtagelse/afvisning.

B = Booket

S = Slettet anmodning afsendt

I = Ikke Modtaget

M = Modtaget

A = Afvist

Lang beskrivelse
I feltet kan du angive en status for den eksterne booking. Følgende værdier er mulige.

V = Venter på modtagelse/afvisning.

B = Booket

S = Slettet anmodning afsendt

I = Ikke Modtaget

M = Modtaget

A = Afvist
FORMAL
Formål 		varchar2 A;
S;
B;
M;
I;
F;
O;
P;
U;
X;
Å;
E
Kort beskrivelse
I feltet vises formål med denne overførsel.

A = Anmodning om booking

U = Udmeldt fra uddannelse

S = Sletning

O = Opdatering af EksternBooking

B = Booking/Ombooking

M = Kvittering for modtagelse

I = Ikke Modtaget

F = Afvist

X = Slet booking

Å = ÅE-rekvirent-/Holdident-ændring

E = Periodeændring for ElevISkoleforløb

Lang beskrivelse
I feltet kan du angive formål med denne overførsel.

A = Anmodning om booking

U = Udmeldt fra uddannelse

S = Slet skolehjemselev

O = Opdatering af EksternBooking

B = Booking/Ombooking

M = Kvittering for modtagelse

I = Ikke Modtaget

F = Afvist

X = Slet booking

Å = ÅE-rekvirent-/Holdident-ændring

E = Periodeændring for ElevISkoleforløb
ANMODET_STARTDATO
Anmodet Startdato 		date -
Kort beskrivelse
I feltet vises anmodet startdato for den ønskede booking. Kan kun ændres af undervisningsskolen.
Lang beskrivelse
I feltet kan du angive anmodet startdato for booking. Kan kun ændres af undervisningsskolen.
ANMODET_SLUTDATO
Anmodet Slutdato 		date -
Kort beskrivelse
I feltet vises anmodet slutdato for den ønskede booking. Kan kun ændres af undervisningsskolen.
Lang beskrivelse
I feltet kan du angive anmodet slutdato for den ønskede booking. Kan kun ændres af undervisningsskolen.
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsenummer for elevens skoleforløb. Kan kun ændres af undervisningsskolen.
Lang beskrivelse
I feltet kan du angive uddannelsenummer for elevens skoleforløb. Kan kun ændres af undervisningsskolen.
VERSION
Version 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsesversion for elevens skoleforløb. Kan kun ændres af undervisningsskolen.
Lang beskrivelse
I feltet kan du angive uddannelsesversion for elevens skoleforløb. Kan kun ændres af undervisningsskolen.
SPECIALE
Speciale 		varchar2 -
Kort beskrivelse
I feltet vises speciale for elevens skoleforløb. Kan kun ændres af undervisningsskolen.
Lang beskrivelse
I feltet kan du angive speciale for elevens skoleforløb. Kan kun ændres af undervisningsskolen.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Kort beskrivelse
I feltet vises skoleperiode for elevens skoleforløb.
Lang beskrivelse
I feltet kan du angive skoleperiode for elevens skoleforløb.
SKOLEFORLOB
Skoleforløb 		varchar2 -
Kort beskrivelse
I feltet vises skoleforløb, som eleven følger på undervisningsskolen.
Lang beskrivelse
I feltet kan du angive skoleforløb, som eleven følger på undervisningsskolen.
UDDANNELSESAFTALE
Uddannelsesaftale 		varchar2 J;
N
Kort beskrivelse
I feltet vises om eleven har en udannelsesafteale.

Hvis J har eleven en uddannelsesaftale, ellers N.

Lang beskrivelse
I feltet kan du angive om eleven har en udannelsesafteale.

Hvis J har eleven en uddannelsesaftale, ellers N.

FORSORGER
Forsørger 		varchar2 J;
N
Kort beskrivelse
I feltet vises om eleven er forsørger.

Hvis J er eleven forsørger ellers N.

Lang beskrivelse
I feltet kan du angive om eleven er forsørger.

Hvis J er eleven forsørger ellers N.

SKOLEHJEMSFORSOG
Skolehjemsforsøg 		varchar2 J;
N
Kort beskrivelse
I feltet vises en markering for om eleven er skolehjemsforsøgselev.

Hvis J er eleven skolehjemsforsøgselev ellers N.

Kan ændres af undervisningsskolen og skolehjemmet.

Lang beskrivelse
I feltet kan du angive en markering for om eleven er skolehjemsforsøgselev.

Hvis J er eleven skolehjemsforsøgselev ellers N.

Kan ændres af undervisningsskolen og skolehjemmet. Systemet foreslår 'N'.

SKOLEHJEMSARSELEV
Skolehjemsårselev 		varchar2 J;
N
Kort beskrivelse
I feltet vises om eleven, der skal bookes, iflg. elevens skoleforløb på hjemskolen er berettiget til at udløse skolehjemsårselevbidrag.

Kan kun ændres af undervisningsskolen.

Lang beskrivelse
I feltet kan du angive om eleven, der skal bookes, iflg. elevens skoleforløb på hjemskolen er berettiget til at udløse skolehjemsårselevbidrag.

Kan kun ændres af undervisningsskolen.

SKOLEHJEM
Skolehjem 		varchar2 J;
N
Kort beskrivelse
I feltet vises om eleven i følge elevens skoleforløboplysninger skal bo på skolehjem.
Lang beskrivelse
I feltet kan du angive om eleven i følge elevens skoleforløboplysninger skal bo på skolehjem.

Systemet foreslår J.

AFVIST
Afvist 		varchar2 J;
N
Kort beskrivelse
I feltet vises om anmodningen er afvist.
Lang beskrivelse
I feltet kan du angive om anmodningen er afvist.
GEBYRBETALING varchar2 B;
F 		-
INTERN
Intern 		varchar2 J;
N
Kort beskrivelse
I feltet vises om skolehjemseleven er intern eller ekstern:

J betyder at skolehjemseleven er intern og evt. booking er intern. N betyder at eleven er ekstern eller at en intern elev er eksternt booket.

Lang beskrivelse
I feltet kan du angive om skolehjemseleven er intern eller ekstern:

J betyder at skolehjemseleven er intern og evt. booking er intern. N betyder at eleven er ekstern eller at en intern elev er eksternt booket.

Systemet foreslår 'J' til intern for skolehjemselever der er knyttet til et internt skoleforløb, mens der altid skal være 'N' i feltet for skolehjemselever fra en ekstern skole.

ENDRET_PERIODE
Ændret Periode 		varchar2 J;
N
Kort beskrivelse
I feltet vises med et J , at der er sket ændringer i start- og/eller slutdato for skolehjemseleven.
Lang beskrivelse
I feltet kan du med et J angive , at der er sket ændringer i start- og/eller slutdato for skolehjemseleven. Systemet foreslår N.
BEREGNINGSGRUNDLAG_ENDRET
Beregningsgrundlag Ændret 		varchar2 J;
N
Kort beskrivelse
I feltet vises med et J, at der er sket ændringer i beregningsgrundlaget (Skolehjem, forsørger eller skolehjemsårselev) for skolehjemsårselever. Et J indikerer, at der er behov for ny generering af SHJ-Bidrag for eleven.
Lang beskrivelse
I feltet kan du med et J angive, at der er sket ændringer i beregningsgrundlaget (Skolehjem, forsørger eller skolehjemsårselev) for skolehjemsårselever. Et J indikerer, at der er behov for ny generering af SHJ-Bidrag for eleven. Systemet foreslår N.
UDMELDT
Udmeldt 		varchar2 J;
N
Kort beskrivelse
I feltet vises med et J, at eleven er blevet udmeldt fra uddannelsen.
Lang beskrivelse
I feltet kan du med et J angive, at eleven er blevet udmeldt fra uddannelsen. Systemet foreslår N.
OLD_STARTDATO date - -
OLD_SKOLEFORLOB varchar2 - -
EBOG_ID number -
Lang beskrivelse
I feltet kan du angive opkrævningsgruppe for denne eksterne elevbooking.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
SPGF_ID
Spgf Id 		number -
Kort beskrivelse
I feltet vises elevens personoplysninger.
Lang beskrivelse
I feltet kan du angive elevens personoplysninger.
MODTAGET
Modtaget 		date -
Kort beskrivelse
I feltet vises dato for modtagelse af anmodning.
Lang beskrivelse
I feltet kan du angive dato for modtagelse af anmodning.
AFGANGSDATO
Afgangsdato 		date -
Kort beskrivelse
I feltet vises dato for elevens udmeldelse (afgangsdato) fra uddannelsen.
Lang beskrivelse
I feltet kan du angive dato for elevens udmeldelse (afgangsdato) fra uddannelsen.
BEMERKNING
Bemærkning 		varchar2 -
Kort beskrivelse
I feltet vises en bemærkning til skolehjemseleven.
Lang beskrivelse
I feltet kan du angive en bemærkning til skolehjemseleven.
SPGF_AFS_ID
Spgf Afs Id 		number - -
SPGF_AFS
Spgf Afs 		varchar2 - -
AE_REKVIRENT varchar2 -
Kort beskrivelse
I feltet vises ÅE-rekvirenten til skolehjemseleven. ÅE-rekvirenten er nedarvet fra elev i skoleforløb.
Lang beskrivelse
I feltet vises ÅE-rekvirenten til skolehjemseleven. ÅE-rekvirenten er nedarvet fra elev i skoleforløb.
HOLDIDENT varchar2 -
Kort beskrivelse
Feltet henviser til den holdident som skolehjemseleven er tilknyttet.
Lang beskrivelse
Feltet henviser til den holdident som skolehjemseleven er tilknyttet.
HOLDIDENT_STARTDATO date -
Kort beskrivelse
Feltet angiver startdato for den tilhørende holdident.
Lang beskrivelse
Feltet angiver startdato for den tilhørende holdident.
HOLDIDENT_SLUTDATO date -
Kort beskrivelse
Feltet angiver slutdato for den tilhørende holdident.
Lang beskrivelse
Feltet angiver slutdato for den tilhørende holdident.

Fremmednøgler

EKSTERN_BOOKING_GRF indholder ingen fremmednøgler


Tabel (BV): EKSTERN_BOOKING_OPKREVNINGSGRU

EKSTERN_BOOKING_OPKREVNINGSGRU

EKSTERN_BOOKING_OPKREVNINGSGRU alias EBOG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSTERN_BOOKING_OPKREVNINGSGRU

Her kan du knytte gebyrer til eksterne skolehjemselever, når disse er modtaget. Oplysningerne benyttes til at gruppere Gebyrer pr rate (i Elevbetalinger), så der f.eks kan oprettes grupper for "5 ugers skolehjemsophold med Skolehjemsgebyr-berettiget". En sådan gruppe kan så tilknyttes alle eksterne Skolehjemselever, som skal bookes i 5 uger og som er skolehjemsberettigede.

Tilknytningen af gebyrer kan således sker før der bookes, hvorved der kan skrives fakturer med opkrævning for skolehjemsophold før den eksterne elev har accepteret at bo på skolehjemmet.

Gebyrerne her kan kun tilknyttes eksterne skolehjemslever.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EBOG_ID
Ebog Id 		number - -
OPKREVNINGSGRUPPE
Opkrævningsgruppe 		varchar2 -
Kort beskrivelse
I feltet vises kode for opkrævningsgruppen.
Lang beskrivelse
I feltet kan du angive kode for opkrævningsgruppen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises kort betegnelse for opkrævningsgruppen.
Lang beskrivelse
I feltet kan du angive kort betegnelse for opkrævningsgruppen.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises betegnelse for opkrævningsgruppen.
Lang beskrivelse
I feltet kan du angive betegnelse for opkrævningsgruppen.

Fremmednøgler

EKSTERN_BOOKING_OPKREVNINGSGRU indholder ingen fremmednøgler


Tabel (BV): EKSTERNE_FORLOBSPLACERINGER

EKSTERNE_FORLOBSPLACERINGER

EKSTERNE_FORLOBSPLACERINGER alias EXELIS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSTERNE_FORLOBSPLACERINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
EXELIS_ID Exelis Id | number | - | -
SKOL_ID_GNF_SKOLE Skol Id | number | - | -
EXSKF_ID Exskf Id | number | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
ELIS_ID_GNF_SKOLE Elis Id Gnf Skole | number | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

EKSTERNE_FORLOBSPLACERINGER indholder ingen fremmednøgler


Tabel (BV): EKSTERNE_FORLOBSPLACERING_GRF

EKSTERNE_FORLOBSPLACERING_GRF

EKSTERNE_FORLOBSPLACERING_GRF alias EXELISG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSTERNE_FORLOBSPLACERING_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
GF_XEIS_ID Gf Xeis Id | number | - | -
ELIS_ID_GNF_SKOLE Elis Id Gnf Skole | number | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -

Fremmednøgler

EKSTERNE_FORLOBSPLACERING_GRF indholder ingen fremmednøgler


Tabel (BV): EKSTERNE_HOLDPLACERINGER

EKSTERNE_HOLDPLACERINGER

EKSTERNE_HOLDPLACERINGER alias EXTHOPL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSTERNE_HOLDPLACERINGER

Her findes oplysninger om en deleelevs holdplaceringer på gennemførende skole. Det skal bemærkes, at for en given deleelev vil tabellen kun have et indhold på arrangerende skole.
Oplysningerne i tabellen vedligeholdes i forbindelse med overførsel af oplysninger om holdplaceringer fra gennemførende skole til arrangerende skole.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EXTHOPL_ID
Exthopl Id 		number - -
AKTIVITET
Aktivitet 		varchar2 -
Lang beskrivelse
Navn på aktivitet, hvor deleelev er holdplaceret på gennemførende skole.
ELEVPLAN_BETEGNELSE
Elevplan Betegnelse 		varchar2 -
Lang beskrivelse
Elevplan betegnelse for aktivitet, hvor deleelev er holdplaceret på gennemførende skole.
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for elevens holdplacering på gennemførende skole.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for elevens holdplacering på gennemførende skole.
EXT_AKPL_ID
Ext Akpl Id 		number -
Lang beskrivelse
Intern nøgle for elevens aktivitetsplacering på gennemførende skole.
EXSKF_ID
Exskf Id 		number - -
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

EKSTERNE_HOLDPLACERINGER indholder ingen fremmednøgler


Tabel (BV): EKSTERNE_HOLDPLACERINGER_GRF

EKSTERNE_HOLDPLACERINGER_GRF

EKSTERNE_HOLDPLACERINGER_GRF alias EHG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSTERNE_HOLDPLACERINGER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EHG_ID
Ehg Id 		number - -
GF_ELV_ID
Gf Elv Id 		number - -
AFSENDELSES_ID
Afsendelses Id 		number - -
AFSENDER
Afsender 		varchar2 - -
SKOLEPERIODE
Skoleperiode 		varchar2 - -
SPECIALE
Speciale 		varchar2 - -
AKTIVITET
Aktivitet 		varchar2 - -
ELEVPLAN_BETEGNELSE
Elevplan Betegnelse 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
EXT_AKPL_ID
Ext Akpl Id 		number - -
OPERATION
Operation 		varchar2 I;
U;
D;
- 		-

Fremmednøgler

EKSTERNE_HOLDPLACERINGER_GRF indholder ingen fremmednøgler


Tabel (BV): EKSTERNESKOLEFORLOB

EKSTERNESKOLEFORLOB

EKSTERNESKOLEFORLOB alias EXSKF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSTERNESKOLEFORLOB

I denne blok kan man se oplysninger om et Skoleforløb, der gennemføres på en ekstern skole. Oplysningen anvendes både til at beskrive et aktuelt elevudlån og til at vise information omkring tidligere og fremtidige skoleforløb.
I forbindelse med elevudlån oprettes denne oplysning på både fraskole og tilskole.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EXSKF_ID
Exskf Id 		number - -
ELEV_ID
Version 		number - -
SKPE_ID
Speciale 		number -
Kort beskrivelse
Identificerer et speciale.
Lang beskrivelse
Her angives skoleperioden.
SKOL_ID
Skol Id 		number - -
SKOL_ID_TILSKOLE
Skol Id 		number -
Lang beskrivelse
Her angives Til-skolen (gennemførende skole)
SKOL_ID_SKOLE_ARSELEV
Skol Id 		number - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
STATUS
Status 		varchar2 O;
V;
G;
A;
SA;
S;
I
Kort beskrivelse
Dette felt angiver status for elevudlånet. Følgende værdier er mulige:
O | Oprettet.
V | Venter på godkendelse/afvisning.
G | Godkendt.
A | Afvist.
SA | Sletteanmodning.
S | Slettet.
I | Information/historisk.
Lang beskrivelse
Dette felt angiver status for elevudlånet. Følgende værdier er mulige:
O | Oprettet.
V | Venter på godkendelse/afvisning.
G | Godkendt.
A | Afvist.
SA | Sletteanmodning.
S | Slettet.
I | Information/historisk.
Angiver status:

O = Oprettet

V = Venter på godkendelse/afvisning.

G = Godkendt

A = Afvist

SA = Slette anmodning afsendt.

S = Slettet

I = Information/Historik

ELIS_ID
Elis Id 		number - -
ANTAL_AER_DAGE
Antal Aer Dage 		number -
Kort beskrivelse
Angiver elevens antal AER-dage på skoleforløbet.
Lang beskrivelse
Angiver elevens antal AER-dage på skoleforløbet.
STARTDATO
Startdato 		date -
Kort beskrivelse
I dette felt angiver du startdatoen for det eksterne skoleforløb.
Lang beskrivelse
Angiver hvornår eleven starter i dette skoleforløb.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I dette felt angiver du slut datoen for det eksterne skoleforløb.
Lang beskrivelse
Angiver hvornår eleven afslutter dette skoleforløb.
UDLAN_DELING
Udlan Deling 		varchar2 U;
D;
F
Lang beskrivelse
Angiver om det eksterne skoleforløb er et elevudlån eller en elevdeling. Tilladte værdier: D = elevdeling U = elevudlån

Fremmednøgler

EKSTERNESKOLEFORLOB indholder ingen fremmednøgler


Tabel (BV): EKSTERNESKOLEFORLOB_GRF

EKSTERNESKOLEFORLOB_GRF

EKSTERNESKOLEFORLOB_GRF alias GF_XEIS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSTERNESKOLEFORLOB_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling mellem skoler ved elevudlån og elevflytning.

Entiteten indeholder oplysninger svarende til entiteten Eksterneskoleforløb.

Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID number - -
AFSENDER varchar2 - -
GF_XEIS_ID
Gf Xeis Id 		number - -
GF_ELV_ID
Gf Elv Id 		number - -
ELV_AFS_ID number - -
ELV_AFS varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
SKOLEPERIODE varchar2 - -
STARTDATO
Startdato 		date -
Lang beskrivelse
Angiver hvornår eleven starter i dette skoleforløb.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Angiver hvornår eleven afslutter dette skoleforløb.
STATUS
Status 		varchar2 -
Lang beskrivelse
Angiver status:

O = Oprettet

G = Godkendt

A = Afvist

S = Slettet

H = Historik

DATAAFSE_ID
Dataafse Id 		number - -
DATAMODT_ID
Datamodt Id 		number - -
MEDDELELSE
Meddelse 		varchar2 -
Lang beskrivelse
Meddelses tekst, der kan anvendes i forbindelse bl.a. slette anmodninger.
GENNEMFORENDESKOLE
Gennemførendeskole 		varchar2 - -
TILSKOLE
Tilskole 		varchar2 - -
FRASKOLE
Fraskole 		varchar2 - -
FORMAL
Formål 		varchar2 -
Lang beskrivelse
Angiver formål med denne overførsel.

U = Nyt udlån

K = Karakter

SA = Slette anmodning

O = Opdatering

V = Kvittering

E = ElevISkoleforløb

S = Sletning

ANTAL_AER_DAGE
Antal Aer Dage 		number -
Lang beskrivelse
Angiver elevens antal AER-dage på skoleforløbet.
GF_XEIS_SKOLEPERIODE
Gf Xeis Skoleperiode 		varchar2 - -
SPECIALE varchar2 - -
ELIS_ID_GNF_SKOLE
Elis Id Gnf Skole 		number - -
UDLAN_DELING
Udlan Deling 		varchar2 U;
D;
F 		-
AE_SKOLE
Ae Skole 		varchar2 - -

Fremmednøgler

EKSTERNESKOLEFORLOB_GRF indholder ingen fremmednøgler


Tabel (BV): EKSTERNE_TELLEPERIODER

EKSTERNE_TELLEPERIODER

EKSTERNE_TELLEPERIODER alias EKTP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSTERNE_TELLEPERIODER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EKTP_ID
Ektp Id 		number - -
TAPE_ID
Tape Id 		number -
Lang beskrivelse
Her angives den tælleperiode, der udlånes på.
EXSKF_ID
Exskf Id 		number - -
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

EKSTERNE_TELLEPERIODER indholder ingen fremmednøgler


Tabel (BV): EKSTERNE_TELLEPERIODER_GRF

EKSTERNE_TELLEPERIODER_GRF

EKSTERNE_TELLEPERIODER_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSTERNE_TELLEPERIODER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID
Afsendelses Id 		number - -
AFSENDER
Afsender 		varchar2 - -
GF_EKTP_ID
Gf Ektp Id 		number - -
TELLEPERIODE
Telleperiode 		number -
Lang beskrivelse
Identificerer tælleperioden.
VARIGHED
Varighed 		number -
Lang beskrivelse
Angiver varighed i dage for tælleperioden. Angives i antal Mandage - Fredage.

Benyttes som grundlag for beregning af årselevbidrag.

GF_XEIS_ID
Gf Xeis Id 		number - -

Fremmednøgler

EKSTERNE_TELLEPERIODER_GRF indholder ingen fremmednøgler


Tabel (BV): EKSTERNE_VERELSESBOOKINGER

EKSTERNE_VERELSESBOOKINGER

EKSTERNE_VERELSESBOOKINGER alias EKSV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSTERNE_VERELSESBOOKINGER

Her findes bookingsoplysninger for en eksternt booket elev på undervisningsskolen. Data kan kun ændres af skolehjemmet via ændringer i elevens elevbookinger.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EKSV_ID
Eksv Id 		number - -
SHJE_ID
Shje Id 		number -
Kort beskrivelse
I feltet vises den eksterne elev, som er booket.
Lang beskrivelse
I feltet kan du angive den eksterne elev, som bookes.
SKOLEHJEMSAFDELINGSNAVN
Skolehjemsafdelingsnavn 		varchar2 -
Kort beskrivelse
I feltet vises den eksterne skolehjemsafdeling, som eleven er booket på.
Lang beskrivelse
I feltet kan du angive den navnet eksterne skolehjemsafdeling, som eleven er booket på.
VERELSESNUMMER
Værelsesnummer 		varchar2 -
Kort beskrivelse
I feltet vises nummeret for det bookede værelse.
Lang beskrivelse
I feltet kan du angive nummeret for det bookede værelse.
PLADSNUMMMER
Pladsnummmer 		varchar2 -
Kort beskrivelse
I feltet vises nummeret for den bookede plads.
Lang beskrivelse
I feltet kan du angive nummeret for den bookede plads.
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises startdato for bookingen på denne plads.
Lang beskrivelse
I feltet kan du angive startdato for bookingen på denne plads.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises slutdato for bookingen på denne plads.
Lang beskrivelse
I feltet kan du angive slutdato for bookingen på denne plads.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

EKSTERNE_VERELSESBOOKINGER indholder ingen fremmednøgler


Tabel (BV): EKSTERN_NOTETYPE

EKSTERN_NOTETYPE

EKSTERN_NOTETYPE alias EN

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSTERN_NOTETYPE

Her er oplysninger om hvad lokale notetyper tilsendt fra andre skoler i forbindelse med elevudlån og elevflytning er oversat til på denne skole.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EN_ID
En Id 		number - -
NOTTYP_ID
Nottyp Id 		number - -
SKOL_ID
Skol Id 		number -
Lang beskrivelse
I feltet kan du angive skolen hvorfra noten, der ønskes oversat, er afsendt.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
NOTETYPE
Notetype 		varchar2 -
Kort beskrivelse
I feltet angives notetypen.
Lang beskrivelse
I feltet angives notetypen.
CENTRAL
Central 		varchar2 C;
L
Kort beskrivelse
Felt angiver om noten er central eller lokal. Følgende værdier er mulige:
C | Central.
L | Lokal.
Lang beskrivelse
Felt angiver om noten er central eller lokal. Følgende værdier er mulige:
C | Central.
L | Lokal.
INTERN
Intern 		varchar2 I;
E
Kort beskrivelse
Feltet angiver om noten er intern eller ekstern. Følgende værdier er mulige:
I | Intern.
E | Ekstern.
Lang beskrivelse
Feltet angiver om noten er intern eller ekstern. Følgende værdier er mulige:
I | Intern.
E | Ekstern.
UDSKRIVES_PA_BEVIS
Udskrives På Bevis 		varchar2 J;
N
Kort beskrivelse
Feltet angiver om noten skal medtages på eksamensbeviset. Følgende værdier er mulige:
J | Ja.
N | Nej.
Lang beskrivelse
Feltet angiver om noten skal medtages på eksamensbeviset. Følgende værdier er mulige:
J | Ja.
N | Nej.
RELEVANS
Relevans 		varchar2 F3;
S;
F1;
F2 		-

Fremmednøgler

EKSTERN_NOTETYPE indholder ingen fremmednøgler


Tabel (BV): EKSTERNT_FRAVER

EKSTERNT_FRAVER

EKSTERNT_FRAVER alias EKFR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSTERNT_FRAVER

Eksternt Fravær indeholder summeret fravær fra en gennemførende skole til en dele-elev. Det summerede fravære er overført til arrangerende skole.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EKFR_ID
Ekfr Id 		number -
Kort beskrivelse
Intern nøgle
EXSKF_ID
Exskf Id 		number -
Kort beskrivelse
Relation til en elevdeling.
VFU_UGE
Vfu Uge 		varchar2 -
Kort beskrivelse
Visningsformat for en uge, som elevens fravær tilhører.
G_MINUTTER
G Minutter 		number -
Kort beskrivelse
Antal minutters fravær af typen G (godkendt).
I_MINUTTER
I Minutter 		number -
Kort beskrivelse
Antal minutters fravær af typen I (Ikke godkendt).
F_MINUTTER
F Minutter 		number -
Kort beskrivelse
Antal minutters fravær af typen F (for sent).
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

EKSTERNT_FRAVER indholder ingen fremmednøgler


Tabel (BV): EKSTERNT_FRAVER_GRF

EKSTERNT_FRAVER_GRF

EKSTERNT_FRAVER_GRF alias EKFRGR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSTERNT_FRAVER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
VFU_UGE Vfu Uge | varchar2 | - | -
G_MINUTTER G Minutter | number | - | -
I_MINUTTER I Minutter | number | - | -
F_MINUTTER Fi Minutter | number | - | -
SKOLE_NR Skole Nr | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -

Fremmednøgler

EKSTERNT_FRAVER_GRF indholder ingen fremmednøgler


Tabel (BV): EKSTERNT_SKOLEFAG

EKSTERNT_SKOLEFAG

EKSTERNT_SKOLEFAG alias EKSSKOFG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSTERNT_SKOLEFAG

Denne entitet indeholder oplysninger om lokale Skolefag på den relaterede Skole.

Formålet med entiteten er at huske oplysninger om hvordan lokale Skolefag på andre Skoler "oversættes" til egne Skolefag.

Disse oplysninger anvendes ved modtagelse af elevflytninger samt karakterer til udlånte elever.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EKSSKOFG_ID
Eksskofg Id 		number - -
SKOL_ID
Skol Id 		number -
Lang beskrivelse
I feltet kan du angive skolenumret på skolen hvorfra skolefaget, der ønskes oversat, stammer.
SKFA_ID
Niveau 		number -
Lang beskrivelse
I feltet kan du angive skolefaget, som det fremmede skolefag skal oversættes til.
SKOLEFAG
Skolefag 		varchar2 -
Kort beskrivelse
I feltet kan du angive skolefaget der skal oversættes.
Lang beskrivelse
I feltet kan du angive skolefaget der skal oversættes.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
I feltet kan du angive niveau for det skolefag, der skal oversættes.
Lang beskrivelse
I feltet kan du angive niveau for det skolefag, der skal oversættes.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Skolefag.
Lang beskrivelse
Tilsvarende entiteten Skolefag.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet kan du angive den korte betegnelse for skolefaget, der oversættes til.
Lang beskrivelse
I feltet kan du angive den korte betegnelse for skolefaget, der oversættes til.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
UVFA_ID
Uvfa Id 		number - -
FAGTYPE
Fagtype 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Skolefag.
Lang beskrivelse
Tilsvarende entiteten Skolefag.
FAGMAL
Fagmål 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Skolefag.
Lang beskrivelse
Tilsvarende entiteten Skolefag.

Fremmednøgler

EKSTERNT_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): EKSTERN_VERELSESBOOKING_GRF

EKSTERN_VERELSESBOOKING_GRF

EKSTERN_VERELSESBOOKING_GRF alias EVGF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSTERN_VERELSESBOOKING_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling mellem skoler ved ektern booking af elever.

Entiteten indeholder oplysninger svarende til entiteten Værelsesbooking.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EVGF_ID
Evgf Id 		number - -
EBGF_ID
Ebgf Id 		number - -
AFSENDELSES_ID
Afsendelses Id 		number - -
AFSENDER
Afsender 		varchar2 - -
SKOLEHJEMSAFDELINGSNAVN
Skolehjemsafdelingsnavn 		varchar2 -
Lang beskrivelse
Skolehjemsafdelingen eleven er booket på
VERELSESNUMMER
Værelsesnummer 		varchar2 -
Lang beskrivelse
Nummer for booket værelse
PLADSNUMMER
Pladsnummer 		varchar2 -
Lang beskrivelse
Nummer for booket plads
STARTDATO
Startdato 		date -
Lang beskrivelse
Bookingstartdato
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Bookingslutdato
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
EBGF_AFS_ID
Ebgf Afs Id 		number - -
EBGF_AFS
Ebgf Afs 		varchar2 - -

Fremmednøgler

EKSTERN_VERELSESBOOKING_GRF indholder ingen fremmednøgler


Tabel (BV): EKSTRA_PRIVS

EKSTRA_PRIVS

EKSTRA_PRIVS alias XPRI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSTRA_PRIVS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
XPRI_ID Xpri Id | number | - | -
ROLLE Rolle | varchar2 | - | -
BRUGER Bruger | varchar2 | - | -
OBJEKT Objekt | varchar2 | - | -
PRIV Priv | varchar2 | - | -
AKTION | varchar2 | - | -

Fremmednøgler

EKSTRA_PRIVS indholder ingen fremmednøgler


Tabel (BV): EKSTRA_PRIVS_GRF

EKSTRA_PRIVS_GRF

EKSTRA_PRIVS_GRF alias EPG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EKSTRA_PRIVS_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
HANDLING
Handling 		varchar2 - -
LQBENUMMER
Lqbenummer 		number - -
ROLLE
Rolle 		varchar2 - -
BRUGER
Bruger 		varchar2 - -
OBJEKT
Objekt 		varchar2 - -
PRIV
Priv 		varchar2 S;
I;
U;
D 		-
AKTION
Aktion 		varchar2 G;
R 		-
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

EKSTRA_PRIVS_GRF indholder ingen fremmednøgler


Tabel (BV): ELEVAFDELINGER

ELEVAFDELINGER

ELEVAFDELINGER alias ELAFD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEVAFDELINGER

Formålet med den nye tabel er, at modellere en opdeling af den enkelte skole i underaf-delinger. Denne opdeling vil muliggøre, at der kan gemmes samlet information for en gruppe af elever, samt at elevafdelinger kan anvendes som afgrænsningsparameter i f.eks. udskrifter.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ELAFD_ID
Elafd Id 		number - -
LOK_ID
Id 		number - -
AFDELING
Afdeling 		varchar2 -
Lang beskrivelse
Kode for denne elevafdeling
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for denne elevafdeling
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for denne elevafdeling
GYLDIG_FRA
Gyldig Fra 		date -
Lang beskrivelse
Angiver hvilken dato denne elevafdeling er gyldig fra
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
STED
Sted 		varchar2 -
Lang beskrivelse
Stedbetegnelse for denne elevafdeling
GADE
Gade 		varchar2 -
Lang beskrivelse
Gade og nr. for denne elevafdeling
AFDELINGSLEDERNAVN
Afdelingsledernavn 		varchar2 -
Lang beskrivelse
Navn på afdelingsleder for denne afdeling
GYLDIG_TIL
Gyldig Til 		date -
Lang beskrivelse
Angiver hvilken dato denne elevafdeling er gyldig til, hvis feltet ikke er udfyldt er elevafdelingen gyldig indtil videre

Fremmednøgler

ELEVAFDELINGER indholder ingen fremmednøgler


Tabel (BV): ELEVBOOKINGER

ELEVBOOKINGER

ELEVBOOKINGER alias ELBO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEVBOOKINGER

Her findes oplysninger om booking af en fuldtidselev.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ELBO_ID
Elbo Id 		number - -
SHJE_ID
Shje Id 		number -
Kort beskrivelse
I feltet vises fuldtidseleven, der er booket.
Lang beskrivelse
I feltet kan du angive fuldtidseleven, der bookes.
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises bookingperiodens startdato.
Lang beskrivelse
I feltet kan du angive bookingperiodens startdato.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises bookingperiodens slutdato.
Lang beskrivelse
I feltet kan du angive bookingperiodens slutdato.
FORSORGER
Forsørger 		varchar2 J;
N
Kort beskrivelse
I feltet vises om den bookede elev er forsørger.
Ja betyder at eleven er forsøger.
Lang beskrivelse
I feltet kan du angive om den bookede elev er forsørger.
Ja betyder at eleven er forsøger.
SKOLEHJEMSFORSOG
Skolehjemsforsøg 		varchar2 J;
N
Kort beskrivelse
I feltet vises om eleven er skolehjemsforsøgselev.
Lang beskrivelse
I feltet kan du angive om eleven er skolehjemsforsøgselev.
Ja betyder at eleven er skolehjemsforsøgselev. Systemet foreslår Nej.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
BEMERKNING
Bemærkning 		varchar2 -
Kort beskrivelse
I feltet vises en bemærkning til elevens booking.
Lang beskrivelse
I feltet kan du angive en bemærkning til elevens booking.

Fremmednøgler

ELEVBOOKINGER indholder ingen fremmednøgler


Tabel (BV): ELEVER

ELEVER

ELEVER alias ELEV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEVER

Her findes oplysninger om sammenhænge mellem en person og de uddannelser, personen er elev på.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ELAFD_ID
Elafd Elafd Id 		number - -
ELEV_ID
Elev Id 		number -
Kort beskrivelse
I feltet vises en systemmæssig identifikation af eleven.
Lang beskrivelse
I feltet vises en systemmæssig identifikation af eleven.
ADG_ID
Adg Id 		number -
Kort beskrivelse
I feltet vises koden for den adgangsvej, som angiver elevens vej til optagelse på en uddannelse.
Lang beskrivelse
I feltet kan du angive koden for den adgangsvej, som angiver elevens vej til optagelse på en uddannelse.
PERS_ID
Pers Id 		number -
Kort beskrivelse
I feltet vises personen der er elev på uddannelsen.
Lang beskrivelse
Her kan du angive personen der er elev på uddannelsen.
OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -
INDMELDELSESDATO
Indmeldelsesdato 		date -
Kort beskrivelse
I feltet vises datoen for elevens indmeldelse på uddannelsen.
Lang beskrivelse
I feltet kan du angive datoen for elevens indmeldelse på uddannelsen. Dags dato foreslås automatisk, men den kan du ændre manuelt.
S_U
S U 		varchar2 J;
N
Kort beskrivelse
I feltet vises det, om eleven modtager S.U.
Det er markeret med et kryds i boksen, der angiver ja til at eleven modtager S.U. - alternativt tom boks, der angiver, at eleven ikke modtager S.U.
Lang beskrivelse
I feltet kan du angive, om eleven modtager S.U.
Det markeres med et kryds i boksen, der angiver Ja til at eleven modtager S.U.
BEFORDRING
Befordring 		varchar2 J;
N
Kort beskrivelse
I feltet vises det med afkrydsning i boks, om eleven har ret til befordring.
Lang beskrivelse
I feltet kan du med afkrydsning i boks angives, om eleven har ret til befordring.
UDDA_ID
Udda Id 		number -
Kort beskrivelse
I feltet vises elevens uddannelses- og versionsnummer.
Lang beskrivelse
I feltet kan du angive elevens uddannelses- og versionsnummer.
AFAR_ID
Afar Id 		number -
Kort beskrivelse
I feltet vises koden for elevens afgangsårsag på uddannelsen.
Lang beskrivelse
I feltet kan du angive koden for elevens afgangsårsag på uddannelsen.
STMK_ID
Stmk Id 		number -
Kort beskrivelse
I feltet vises den statistikmærkombination, der er knyttet til elevens uddannelse og version.
Lang beskrivelse
I feltet kan du angive den statistikmærkombination, der er knyttet til elevens uddannelse og version.
EGNETHED
Egnethed 		varchar2 E;
M;
I
Kort beskrivelse
I feltet vises koden, der angiver en vurdering af eleven ved optagelse på uddannelsen:

  • E angiver, at eleven er egnet til optagelse.
  • M angiver, at eleven måske er egnet til optagelse.
  • I angiver, at eleven ikke er egnet til optagelse.
Lang beskrivelse
I feltet kan du angive koden, der indeholder en vurdering af eleven ved optagelse på uddannelsen:

  • E angiver, at eleven er egnet til optagelse.
  • M angiver, at eleven måske er egnet til optagelse.
  • I angiver, at eleven ikke er egnet til optagelse.
KVALIFIKATIONSTEKST
Kvalifikationstekst 		varchar2 -
Kort beskrivelse
I feltet vises beskrivelsen af de kvalifikationer, som eleven har for denne uddannelse.
Lang beskrivelse
I feltet kan du beskrive de kvalifikationer, som eleven har for denne uddannelse.
Du har mulighed for at skrive frit i feltet.
AFGANGSDATO
Afgangsdato 		date -
Kort beskrivelse
I feltet vises datoen for elevens udmeldelse på uddannelsen. Denne dato skal ligge efter datoen for indmeldelsen.
Er der angivet en afgangsdato for en elev, er det krævet det, at der også er angivet en afgangsårsag for eleven.
Lang beskrivelse
I feltet kan du angive datoen for elevens udmeldelse på uddannelsen. Denne dato skal ligge efter datoen for indmeldelsen.
Angiver du en afgangsdato for en elev, kræves det, at du også angiver en afgangsårsag for eleven.
SKOL_ID_KON
Skol Id 		number -
Kort beskrivelse
Feltet viser kontaktskolen for eleven.
Lang beskrivelse
I feltet kan du angive kontaktskolen for eleven.
SKOL_ID_ARR
Skol Id 		number -
Kort beskrivelse
Feltet viser den arrangerende skole.
Lang beskrivelse
I feltet kan du angive den arrangerende skole.
OPDMOD varchar2 - -
SKFA_ID number -
Kort beskrivelse
I feltet vises det af eleven valgte valgfag.
Lang beskrivelse
I feltet kan du angive det af eleven valgte valgfag.
CPR_NR varchar2 -
Kort beskrivelse
I feltet vises elevens (personens) CPR-nr.
FORNAVN varchar2 -
Kort beskrivelse
I feltet vises elevens (personens) fornavn.
EFTERNAVN varchar2 -
Kort beskrivelse
I feltet vises elevens (personens) efternavn.
DOD varchar2 J;
N 		-
AERE_ID number -
Lang beskrivelse
I feltet kan du angive koden for elevens ÅE-rekvirent.
ELEVPLAN_ELEV
Elevplan 		varchar2 J;
N
Kort beskrivelse
Feltet er et J/N felt som angiver om eleven følger en uddannelse der gør at eleven skal overføres til Elevplan. Eleven vil dog kun blive overført hvis skolen er tilmeldt Elevplan.

Det vil være muligt at gøre eleven til en Elevplan-elev ved at krydse feltet af hvis elevens uddannelse er en Elevplan-uddannelse.
Lang beskrivelse
Feltet er et J/N felt som angiver om eleven følger en uddannelse der gør at eleven skal overføres til Elevplan. Eleven vil dog kun blive overført hvis skolen er tilmeldt Elevplan.
INFO_ID
Indskrivningsform 		number -
Kort beskrivelse
Indskrivningsform for denne elev.
Lang beskrivelse
Indskrivningsform for denne elev.

Fremmednøgler

ELEVER indholder ingen fremmednøgler


Tabel (BV): ELEVER_GRF

ELEVER_GRF

ELEVER_GRF alias GF_ELV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEVER_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling mellem skoler ved elevudlån og elevflytning.

Entiteten indeholder oplysninger svarende til entiteten Elev.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID number - -
AFSENDER varchar2 - -
GF_ELV_ID
Gf Elv Id 		number - -
GF_PERS_ID
Gf Pers Id 		number - -
PER_AFS_ID number - -
PER_AFS varchar2 - -
INDMELDELSESDATO
Indmeldelsesdato 		date -
Kort beskrivelse
Tilsvarende entiteten Elev.
Lang beskrivelse
Tilsvarende entiteten Elev.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
S_U
S U 		varchar2 J;
N
Lang beskrivelse
Tilsvarende entiteten Elev.
COSA_FORMAL
Cosa Formal 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Elev.
VERSION
Version 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Elev.
ARBEJDSMARKEDSSTATUS
Arbejdsmarkedsstatus 		varchar2 - -
AFGANGSARSAG
Afgangsårsag 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Elev.
KOMBINATION
Kombination 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Elev.
ADGANGSVEJ
Adgangsvej 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Elev.
EGNETHED
Egnethed 		varchar2 E;
M;
I
Lang beskrivelse
Tilsvarende entiteten Elev.
AFGANGSDATO
Afgangsdato 		date -
Kort beskrivelse
Tilsvarende entiteten Elev.
Lang beskrivelse
Tilsvarende entiteten Elev.
KVALIFIKATIONSTEKST
Kvalifikationstekst 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Elev.
Lang beskrivelse
Tilsvarende entiteten Elev.
SKOL_ID_KON number - -
SKOL_ID_ARR number - -
AE_REKVIRENT varchar2 - -
ELEVPLAN_ELEV varchar2 J;
N 		-
SKOLENR_KON
Skolenr Kon 		varchar2 - -
SKOLENR_ARR
Skolenr Arr 		varchar2 - -

Fremmednøgler

ELEVER_GRF indholder ingen fremmednøgler


Tabel (BV): ELEVER_I_EKSAMENSBEGIVENHEDER

ELEVER_I_EKSAMENSBEGIVENHEDER

ELEVER_I_EKSAMENSBEGIVENHEDER alias ELVIEKBE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEVER_I_EKSAMENSBEGIVENHEDER

Her opbevares oplysninger om hvilke elever, der deltager i hvilke eksamensbegivenheder. Desuden angives det om eleven er frameldt og om denne framelding er sket rettidigt.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ELVIEKBE_ID
Elviekbe Id 		number - -
FRAMELDT
Frameldt 		varchar2 J;
N
Kort beskrivelse
Her ses det, om eleven er frameldt den pågældende eksamen. "J" indikerer, at eleven er frameldt.
Lang beskrivelse
Her angives det, om eleven er frameldt den pågældende eksamen. "J" indikerer, at eleven er frameldt.
RETTIDIG_FRAMELDT
Rettidig Frameldt 		varchar2 J;
N
Kort beskrivelse
Her angives det om en eventuel framelding er foretaget rettidigt. "J" indikerer, at frameldingen er rettidig.
Lang beskrivelse
Her angives det om en eventuel framelding er foretaget rettidigt. "J" indikerer, at frameldingen er rettidig.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
EKSABEGI_ID
Eksabegi Id 		number -
Kort beskrivelse
Her ses den eksamensbegivenhed, som eleven er tilknyttet.
Lang beskrivelse
Her angives den eksamensbegivenhed, som eleven er tilknyttet.
ELEV_ID
Elev Id 		number -
Kort beskrivelse
Her angives den elev, som skal tilknyttes eksamensbegivenheden.
Lang beskrivelse
Her angives den elev, som skal tilknyttes eksamensbegivenheden.

Fremmednøgler

ELEVER_I_EKSAMENSBEGIVENHEDER indholder ingen fremmednøgler


Tabel (BV): ELEVFLYTNING_AFSENDTDATA

ELEVFLYTNING_AFSENDTDATA

ELEVFLYTNING_AFSENDTDATA alias ELVFLYAD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEVFLYTNING_AFSENDTDATA

Her findes oplysninger om alt data, der er afsendt i forbindelse med elevflytning.

Det bliver således muligt at se historiken for det enkelte flytning.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ELVFLYAD_ID
Elvflyad Id 		number - -
ELVFLY_ID
Elvfly Id 		number -
Lang beskrivelse
I dette felt angives det hvilken elevflytning dataafsendelsen relaterer til.
SKOL_ID
Skol Id 		number -
Lang beskrivelse
Her angives til hvilken skole data afsendelses til.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
STATUS
Status 		varchar2 O;
V;
SA;
G;
A;
S
Kort beskrivelse
I feltet angives status for en given dataoverførsel. Værdien angiver status fra det underliggende dataudvekslingssystem. Status kan antage følgende værdier:
A | At data er afsendt.
G | At overførslen er gennemført.
F | At overførslen er fejlet.
Lang beskrivelse
I feltet angives status for en given dataoverførsel. Værdien angiver status fra det underliggende dataudvekslingssystem. Status kan antage følgende værdier:
A | At data er afsendt.
G | At overførslen er gennemført.
F | At overførslen er fejlet.
NUMMER
Nummer 		number -
Kort beskrivelse
Nummer der identificere denne overførsel indefor en flytning.
Lang beskrivelse
Nummer der identificere denne overførsel indefor en flytning.
FORMAL
Formål 		varchar2 -
Kort beskrivelse
Dette felt angiver formålet med overførselen.

Formålet kan antage følgende værdier
F | At dataafsendelsen er en flytning.
SA | At dataafsendelsen er en sletteanmodning.
O | At dataafsendelsen er en opdatering.
V | At dataafsendelsen er en kvittering.

Lang beskrivelse
Dette felt angiver formålet med overførselen.

Formålet kan antage følgende værdier
F | At dataafsendelsen er en flytning.
SA | At dataafsendelsen er en sletteanmodning.
O | At dataafsendelsen er en opdatering.
V | At dataafsendelsen er en kvittering.

AFSENDTDATO
Afsendtdato 		date -
Kort beskrivelse
Dette felt angiver dato og klokkeslæt for afsendelse af data.
Lang beskrivelse
Dette felt angiver dato og klokkeslæt for afsendelse af data.
KVITTERINGSRESULTAT
Kvitteringsresultat 		varchar2 -
Kort beskrivelse
Dette felt angiver kvitteringsresultatet. Ved modtagelse af kvittering for denne dataafsendelse gemmes kvitteringsresultatet her. Kvitteringsresultatet kan antage følgende værdier:

G | At dataafsendelsens indhold blev godkendt på til-skolen.
SA | At dataafsendelsens indhold blev afvist på til-skolen .

Lang beskrivelse
Dette felt angiver kvitteringsresultatet. Ved modtagelse af kvittering for denne dataafsendelse gemmes kvitteringsresultatet her. Kvitteringsresultatet kan antage følgende værdier:

G | At dataafsendelsens indhold blev godkendt på til-skolen.
SA | At dataafsendelsens indhold blev afvist på til-skolen .

KVITTERINGSDATO
Kvitteringsdato 		date -
Kort beskrivelse
Dette felt angiver dato og klokkeslæt for modtagelse af kvittering.
Lang beskrivelse
Dette felt angiver dato og klokkeslæt for modtagelse af kvittering.
OVERFORTDATO
Overførtdato 		date -
Kort beskrivelse
Dette felt angiver dato og klokkeslæt for gennemførsel af data overførslen. Dette angiver hvornår det underliggende dataudvekslingssystem har gennemført data overførslen.
Lang beskrivelse
Dette felt angiver dato og klokkeslæt for gennemførsel af data overførslen. Dette angiver hvornår det underliggende dataudvekslingssystem har gennemført data overførslen.

Fremmednøgler

ELEVFLYTNING_AFSENDTDATA indholder ingen fremmednøgler


Tabel (BV): ELEVFLYTNINGER

ELEVFLYTNINGER

ELEVFLYTNINGER alias ELVFLY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEVFLYTNINGER

Her findes oplysninger, der repræsenterer en forventet eller endelig elevflytning.

I forbindelse med flytning vil denne entitet blive oprettet på fra-skolen og derefter overført til til-skolen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ELVFLY_ID
Elvfly Id 		number - -
ELEV_ID
Version 		number -
Kort beskrivelse
I dette felt kan du angive eleven, der flyttes.
Lang beskrivelse
I dette felt kan du angive eleven, der flyttes.
SKOL_ID
Skol Id 		number -
Kort beskrivelse
I feltet kan du angive skolenumret for den skole eleven flyttes fra.
Lang beskrivelse
I feltet kan du angive skolenumret for den skole eleven flyttes fra.
SKOL_ID_TILSKOLE
Skol Id 		number -
Kort beskrivelse
I feltet kan du angive skolen, som eleven flyttes til.
Lang beskrivelse
I feltet kan du angive skolen, som eleven flyttes til.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
GENNEMFORSELSDATO
Gennemførselsdato 		date -
Kort beskrivelse
I feltet kan du angive datoen for gennemførsel af flytningen. Ved forventet flytning angiver denne dato hvornår flytningen forventes at blive endelig. Ved endelige flytninger angiver denne hvornår denne flytning blev endelig.
Lang beskrivelse
I feltet kan du angive datoen for gennemførsel af flytningen. Ved forventet flytning angiver denne dato hvornår flytningen forventes at blive endelig. Ved endelige flytninger angiver denne hvornår denne flytning blev endelig.
STATUS
Status 		varchar2 O;
V;
SA;
G;
A;
S
Kort beskrivelse
I dette felt kan du angive status for flytningen. Følgende værdier er mulige:
O | Angiver at elevflytningen er oprettet.
V | Angiver at elevflytningen venter på godkendelse/afvisning.
SA | Angiver at en slette anmodning afsendt.
G | Angiver at elevflytningen er godkendt.
A | Angiver at elevflytningen er afvist.
S | Angiver at elevflytningen er slettet.
Lang beskrivelse
I dette felt kan du angive status for flytningen. Følgende værdier er mulige:
O | Angiver at elevflytningen er oprettet.
V | Angiver at elevflytningen venter på godkendelse/afvisning.
SA | Angiver at en slette anmodning afsendt.
G | Angiver at elevflytningen er godkendt.
A | Angiver at elevflytningen er afvist.
S | Angiver at elevflytningen er slettet.
ELVFLY_TYPE
Elvfly Type 		varchar2 F;
E
Kort beskrivelse
I dette felt kan du angive typen for flytningen. Følgende værdier er mulige:
F | At elevflytningen er forventet.
E | At elevflytningen er endelig.
Lang beskrivelse
I dette felt kan du angive typen for flytningen. Følgende værdier er mulige:
F | At elevflytningen er forventet.
E | At elevflytningen er endelig.

Fremmednøgler

ELEVFLYTNINGER indholder ingen fremmednøgler


Tabel (BV): ELEVFLYTNINGER_GRF

ELEVFLYTNINGER_GRF

ELEVFLYTNINGER_GRF alias GF_ELVFLY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEVFLYTNINGER_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling mellem skoler ved elevflytning.

Entiteten indeholder oplysninger svarende til entiteten ElevFlytning.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID number - -
AFSENDER varchar2 - -
GF_ELVFLY_ID
Gf Elvfly Id 		number - -
GF_ELV_ID number - -
ELV_AFS_ID number - -
ELV_AFS varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
FORMAL
Formål 		varchar2 -
Kort beskrivelse
Dette felt angiver formål for elevflytningen. Følgende værdier er mulige:
F | At formålet med dataoverførslen er at oprette en flytning.
SA | At dataoverførslen bærer en sletteanmodning.
V | At dataoverførslen bærer en kvittering.
O | At dataoverførslen bærer en opdatering.
Lang beskrivelse
Dette felt angiver formål for elevflytningen. Følgende værdier er mulige:
F | At formålet med dataoverførslen er at oprette en flytning.
SA | At dataoverførslen bærer en sletteanmodning.
V | At dataoverførslen bærer en kvittering.
O | At dataoverførslen bærer en opdatering.
STATUS
Status 		varchar2 O;
V;
SA;
G;
A;
S
Kort beskrivelse
Dette felt angiver status for elevflytningen. Følgende værdier er mulige:
O | Angiver at elevflytningen er oprettet.
V | Angiver at elevflytningen venter på godkendelse/afvisning.
SA | Angiver at en slette anmodning afsendt.
G | Angiver at elevflytningen er godkendt.
A | Angiver at elevflytningen er afvist.
S | Angiver at elevflytningen er slettet.
Lang beskrivelse
Dette felt angiver status for elevflytningen. Følgende værdier er mulige:
O | Angiver at elevflytningen er oprettet.
V | Angiver at elevflytningen venter på godkendelse/afvisning.
SA | Angiver at en slette anmodning afsendt.
G | Angiver at elevflytningen er godkendt.
A | Angiver at elevflytningen er afvist.
S | Angiver at elevflytningen er slettet.
FLYT_TYPE
Type 		varchar2 F;
E
Kort beskrivelse
Feltet angiver typen for flytningen. Følgende værdier er mulige:
F | At elevflytningen er forventet.
E | At elevflytningen er endelig.
Lang beskrivelse
Feltet angiver typen for flytningen. Følgende værdier er mulige:
F | At elevflytningen er forventet.
E | At elevflytningen er endelig.
DATAAFSE_ID
Dataafse Id 		number - -
DATAMODT_ID
Datamodt Id 		number - -
MEDDELELSE
Meddelse 		varchar2 -
Kort beskrivelse
I dette felt kan der indføres en meddelelse i forbindelse med elevflytningen.
GENNEMFORSELSDATO date -
Kort beskrivelse
Feltet angiver datoen for gennemførsel af flytningen.
Lang beskrivelse
Feltet angiver datoen for gennemførsel af flytningen. Ved forventet flytning angiver denne dato hvornår flytningen forventes at blive endelig. Ved endelige flytninger angiver denne hvornår denne flytning blev endelig.
ID
Id 		varchar2 - -

Fremmednøgler

ELEVFLYTNINGER_GRF indholder ingen fremmednøgler


Tabel (BV): ELEVFLYTNING_MODTAGETDATA

ELEVFLYTNING_MODTAGETDATA

ELEVFLYTNING_MODTAGETDATA alias ELVFLYMD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEVFLYTNING_MODTAGETDATA

Her findes oplysninger om alt modtaget data i forbindelse med en elevflytning.

Det bliver således muligt at se historiken for det enkelte flytning.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ELVFLYMD_ID
Elvflymd Id 		number - -
ELVFLY_ID
Elvfly Id 		number -
Lang beskrivelse
I dette felt angives det hvilken elevflytning datamodtagelsen relaterer til.
SKOL_ID
Skol Id 		number -
Lang beskrivelse
Her angives til hvilken skole data er modtaget fra.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
FORMAL
Formål 		varchar2 -
Kort beskrivelse
Dette felt angiver formål med overførselen.

F | At dataafsendelsen er en flytning.
SA | At dataafsendelsen er en sletteanmodning.
O | At dataafsendelsen er en opdatering.

Lang beskrivelse
Dette felt angiver formål med overførselen.

F | At dataafsendelsen er en flytning.
SA | At dataafsendelsen er en sletteanmodning.
O | At dataafsendelsen er en opdatering.

MODTAGETDATO
Modtagetdato 		date -
Kort beskrivelse
Dette felt angiver dato og tidspunkt for modtagelsen.
Lang beskrivelse
Dette felt angiver dato og tidspunkt for modtagelsen.
NUMMER
Nummer 		number -
Kort beskrivelse
Nummer der identificere denne overførsel indefor en flytning.
Lang beskrivelse
Nummer der identificere denne overførsel indefor en flytning.
KVITTERINGSRESULTAT
Kvitteringsresultat 		varchar2 -
Kort beskrivelse
Dette felt angiver det afsendte kvitteringsresultat. Kvitteringsresultatet kan antage følgende værdier:

G | At dataafsendelsens indhold blev godkendt.
SA | At dataafsendelsens indhold blev afvist.

Lang beskrivelse
Dette felt angiver det afsendte kvitteringsresultat. Kvitteringsresultatet kan antage følgende værdier:

G | At dataafsendelsens indhold blev godkendt.
SA | At dataafsendelsens indhold blev afvist.

KVITTERINGSDATO
Kvitteringsdato 		date -
Kort beskrivelse
Dette felt angiver dato for afsendelsen af kvittering.
Lang beskrivelse
Dette felt angiver dato for afsendelsen af kvittering.

Fremmednøgler

ELEVFLYTNING_MODTAGETDATA indholder ingen fremmednøgler


Tabel (BV): ELEVFLYTNINGSHISTORIK

ELEVFLYTNINGSHISTORIK

ELEVFLYTNINGSHISTORIK alias EFH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEVFLYTNINGSHISTORIK

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EFH_ID
Efh Id 		number - -
SKOL_ID_FRASKOLE
Skol Id 		number -
Kort beskrivelse
Her vises, hvilken skole, eleven er flyttet fra.
SKOL_ID_TILSKOLE
Skol Id 		number -
Kort beskrivelse
Her vises, hvilken skole, eleven er flyttet til.
ELEV_ID
Elev Id 		number - -
FLYTTEDATO
Flyttedato 		date -
Kort beskrivelse
Her vises gennemførelsesdato for flytningen.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

ELEVFLYTNINGSHISTORIK indholder ingen fremmednøgler


Tabel (BV): ELEVFLYTNINGSHISTORIK_GRF

ELEVFLYTNINGSHISTORIK_GRF

ELEVFLYTNINGSHISTORIK_GRF alias EG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEVFLYTNINGSHISTORIK_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendeles Id | number | - | -
GF_ELV_ID Gf Elv Id | number | - | -
SKOLENR_FRASKOLE Skolenr Fraskole | varchar2 | - | -
SKOLENR_TILSKOLE Skolenr Tilskole | varchar2 | - | -
FLYTTEDATO Flyttedato | date | - | -

Fremmednøgler

ELEVFLYTNINGSHISTORIK_GRF indholder ingen fremmednøgler


Tabel (BV): ELEV_I_AER_PERIODER

ELEV_I_AER_PERIODER

ELEV_I_AER_PERIODER alias EIAP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEV_I_AER_PERIODER

Denne entitet indeholder oplysninger om AER-refusion for en ElevISkoleforløb. Ved placering af en elev på et skoleforløb, oprettes en ElevIAERPeriode for hver AER-periode hørende til Skoleforløbet. Der oprettes kun en ElevIAERperiode for de AER-perioder, der overlapper Elevens periode på skoleforløbet. Eleven skal med andre ord være aktiv på et tidspunkt i AER-perioden for, at der kan udløses elevrefusion for denne.

En ElevIAERperiode indeholder en start- og slutdato. Dette er den del af perioden for ElevISkoleforløb, der overlapper den tilhørende AERperiode. Endvidere indeholder en ElevIAERperiode oplysninger om, hvor mange refusionsuger der skal udløses. Systemet foreslår antal uger i Elevens AER periode. Antal uger beregnes ved at optælle antallet af hverdage i perioden. En hverdag tæller for 0,2 uger. Skoledagskalenderen for den tilhørende forløbsgruppe benyttes til at afgøre, hvilke dage der er hverdage.

Ved oprettelse af ElevIAERperiode får attributterne Kontaktperson, Telefonnummer og Lokalnummer som default de værdier, der er findes i Aftaleansvarlig for elevens uddannelse. Disse oplysninger kan ændres.

Hvis der er flere aftaleansvarlige, bliver der valgt den første, sorteret efter 'Aftaleansvarlig.Kontaktperson'.

Hvis der ikke er defineret en aftaleansvarlig på elevens uddannelse, benyttes de oplysninger der er angivet som trimmeoplysningerne:

AER_Kontaktperson, AER_Telefonnummer og AER_Lokalnummer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EIAP_ID
Eiap Id 		number - -
AERP_ID
Aerp Id 		number -
Kort beskrivelse
I dette felt vises AER-perioden for eleven.
Lang beskrivelse
I dette felt kan du angive AER-perioden for eleven.
STARTDATO
Startdato 		date -
Kort beskrivelse
I dette felt vises elevens startdato i AER-perioden
Lang beskrivelse
I dette felt kan du angive elevens startdato i AER-perioden.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I dette felt vises elevens slutdato i AER-perioden.
Lang beskrivelse
I dette felt kan du angive elevens slutdato i AER-perioden
REFUSION
Refusion 		number -
Kort beskrivelse
I dette felt vises antal refusionsuger for eleven.
Lang beskrivelse
I dette felt kan du angive antal refusionsuger for eleven.
ELIS_ID
Elis Id 		number -
Kort beskrivelse
I dette felt vises skoleforløb for eleven.
Lang beskrivelse
I dette felt kan du angive skoleforløb for eleven.
OPDINIT varchar2 - -
OPDTID date - -
OPDMOD varchar2 - -
BEFORDRING
Befordring 		number -
Kort beskrivelse
I dette felt vises elevens udgifter til befordring i AER-perioden.

Feltet kan kun udfyldes, hvis ElevISkoleforløb.Befordring er sat til J.

Lang beskrivelse
I dette felt kan du angive elevens udgifter til befordring i AER-perioden.

Feltet kan kun udfyldes, hvis der er sat J til befordring på elevens skoleforløb

BEMERKNING
Bemærkning 		varchar2 -
Kort beskrivelse
I dette felt vises en bemærkning.
Lang beskrivelse
I dette felt kan du angive en bemærkning.
KONTAKTPERSON
Kontaktperson 		varchar2 -
Kort beskrivelse
I dette felt vises skolens AER-kontaktperson.
Lang beskrivelse
I dette felt kan du angive skolens AER-kontaktperson.
TELEFONNUMMER
Telefonnummer 		varchar2 -
Kort beskrivelse
I dette felt vises telefonnummer på kontaktperson.
Lang beskrivelse
I dette felt kan du angive telefonnummer på kontaktperson.
LOKALNUMMER
Lokalnummer 		number -
Kort beskrivelse
I dette felt vises lokalnummer for kontaktperson.
Lang beskrivelse
I dette felt kan du angive lokalnummer for kontaktperson.
INDBERETNINGSDATO
Indberetningsdato 		date -
Kort beskrivelse
I dette felt vises dato hvor oplysningerne er indberettet til AER.
Lang beskrivelse
I dette felt kan du angive dato hvor oplysningerne er indberettet til AER.
AERPERIODE
Aerperiode 		varchar2 -
Kort beskrivelse
I dette felt vises AER-perioden for eleven.
Lang beskrivelse
I dette felt kan du angive AER-perioden for eleven.

Fremmednøgler

ELEV_I_AER_PERIODER indholder ingen fremmednøgler


Tabel (BV): ELEV_INDBERETNING_GRF

ELEV_INDBERETNING_GRF

ELEV_INDBERETNING_GRF alias EINDB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEV_INDBERETNING_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID | number | - | -
AFSENDER | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
NAVN Navn | varchar2 | - | -
GADE Gade | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
COSA_FORMAL Cøsa Formål | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
STED Sted | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Anden Per Slut | date | - | -
AER_INDBERET | varchar2 | J; N | -
TLFNR | varchar2 | - | -
ADGANGSVEJ | varchar2 | - | -
SKOLEPERIODE | varchar2 | - | -

Fremmednøgler

ELEV_INDBERETNING_GRF indholder ingen fremmednøgler


Tabel (BV): ELEV_INDBERETNING_KVAL_GRF

ELEV_INDBERETNING_KVAL_GRF

ELEV_INDBERETNING_KVAL_GRF alias EIKG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEV_INDBERETNING_KVAL_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelsesid | number | - | -
COSA_FORMAL Cøsa Formål | varchar2 | - | -
VERSION Version | varchar2 | - | -
DATO Dato | date | - | -
STATUS Status | varchar2 | - | -
GENERERET_AF_BEVIS Genereret Af Bevis | varchar2 | J; N | -
CPRNR Cprnr | varchar2 | - | -

Fremmednøgler

ELEV_INDBERETNING_KVAL_GRF indholder ingen fremmednøgler


Tabel (BV): ELEV_I_SKOLEFORLOB

ELEV_I_SKOLEFORLOB

ELEV_I_SKOLEFORLOB alias ELIS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEV_I_SKOLEFORLOB

Her findes oplysninger for en elevs skoleforløb på en skoleperiode.
Systemet foreslår automatisk, at Eleven har samme start- og slutdato på skoleforløbet som selve Skoleforløbet (Forløbsgruppen). Dette kan efterfølgende ændres, da Eleven ikke nødvendigvis følger hele Skoleforløbet.
Startdato og slutdato benyttes f.eks. i forbindelse med beregning af årselevbidrag, som Eleven kun skal udløse, hvis vedkommende faktisk deltager i Skoleperioden på tælledatoen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ELIS_ID
Elis Id 		number - -
SKOF_ID
Skof Id 		number -
Kort beskrivelse
I feltet vises det skoleforløb eleven følger.
Lang beskrivelse
I feltet kan du angive skoleforløbet, som eleven skal følge.
STARTDATO
Startdato 		date -
Kort beskrivelse
Feltet viser, hvornår eleven starter i dette skoleforløb.
Lang beskrivelse
I feltet kan du angive, hvornår eleven starter på dette skoleforløb.
Systemet foreslår automatisk startdato fra skoleforløbets forløbsgruppe.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises, hvornår eleven slutter på dette skoleforløb.
Lang beskrivelse
I feltet kan du angive, hvornår eleven slutter på dette skoleforløb.
Systemet foreslår automatisk slutdato fra skoleforløbets forløbsgruppe.
SKOLEHJEM
Skolehjem 		varchar2 J;
N
Kort beskrivelse
I feltet vises, om eleven skal bo på skolehjem
Lang beskrivelse
I feltet kan du angive om eleven skal bo på skolehjem og er berettiget til det i dette skoleforløb (J/N).
Du markerer med J, at eleven skal bo på skolehjem.

Hvis skoleforløbets forløbsgruppe har angivet Nej til skolehjem, sættes værdien i feltet til 'N' og feltet lukkes for opdatering.

Hvis skoleforløbets forløbsgruppe har angivet Ja til skolehjem, og det er første gang du forløbsplacerer eleven, foreslår systemet automatisk 'J' eller 'N' afhængig af hvad er der angivet i Trimmeoplysningerne under 'Default_skolehjem'. Ved efterfølgende forløbsplaceringer for eleven foreslår systemet den værdi, der er angivet på elevens seneste forløbsplacering.
SKOLEHJEMSARSELEV
Skolehjemsårselev 		varchar2 J;
N
Kort beskrivelse
I feltet vises, om eleven i dette skoleforløb er berettiget til at udløse skolehjemsårselevsbidrag.
Lang beskrivelse
I feltet angiver du, om eleven i dette skoleforløb er berettiget til at udløse skolehjemsårselevsbidrag (J/N).
Du markerer med J at eleven er berettiget til at udløse skolehjemsårselevsbidrag.

Hvis skoleforløbets forløbsgruppe har angivet Nej til skolehjem, sættes værdien i feltet til 'N' og feltet lukkes for opdatering.

Hvis skoleforløbets uddannelse har angivet Nej til skolehjemsårselever, sættes værdien i feltet til 'N' og feltet lukkes for opdatering.

Hvis skoleforløbets forløbsgruppe har angivet Ja til skolehjem og skoleforløbets uddannelse har angivet Ja til skolehjemsårselever beregnes feltets default værdi på følgende måde:
Første gang du forløbsplacerer eleven, foreslår systemet automatisk 'J' eller 'N' afhængig af hvad der er angivet i Trimmeoplysningerne under 'Default_skolehjemårselev'.
Ved efterfølgende forløbsplaceringer for eleven foreslår systemet den værdi, der er angivet på elevens seneste forløbsplacering.
BEFORDRING
Befordring 		varchar2 J;
N
Kort beskrivelse
I feltet vises om eleven er berettiget til at modtage befordringstilskud (J/N).
Lang beskrivelse
I feltet angiver du, om eleven er berettiget til at modtage befordringstilskud (J/N). Du markerer med J, at eleven er berettiget til at modtage befordringstilskud.

Hvis der på eleven er angivet Nej til befordring, sættes værdien i feltet til 'N' og feltet lukkes for opdatering.

Hvis der på eleven er angivet Ja til befordring, og det er første gang du forløbsplacerer eleven, foreslår systemet automatisk 'J' eller 'N' afhængig af hvad er der angivet i Trimmeoplysningerne under 'Default_befordring'.
Ved efterfølgende forløbsplaceringer for eleven foreslår systemet den værdi, der er angivet på elevens seneste forløbsplacering.
ELEV_ID
Elev Id 		number -
Kort beskrivelse
I feltet vises eleven, der skal følge skoleforløbet.
Lang beskrivelse
I feltet kan du angive eleven, der skal følge skoleforløbet.
FORSORGER
Forsørger 		varchar2 J;
N
Kort beskrivelse
I feltet vises om eleven er forsørger, og dermed ikke skal betale for ophold på skolehjemmet.
Lang beskrivelse
I feltet angiver du, om eleven i dette skoleforløb er forsørger (J/N).
Du markere med J at eleven er forsørger.

Hvis en Elev er forsørger, skal vedkommende ikke betale for at bo på skolehjem.

Første gang du forløbsplacerer eleven, foreslår systemet automatisk 'N'. Ved efterfølgende forløbsplaceringer for eleven forslår systemet den værdi, der er angivet på elevens seneste forløbsplacering.

STMK_ID
Stmk Id 		number -
Kort beskrivelse
I feltet vises statistikmærkekombinationen for eleven på dette skoleforløb.
Lang beskrivelse
I feltet angiver du statistikmærkekombinationen for eleven på dette skoleforløb.
TMK_ID
Tmk Id 		number -
Kort beskrivelse
I feltet vises tilskudsmærkekombinationen for eleven på dette skoleforløb.
Lang beskrivelse
I feltet angiver du tilskudsmærkekombinationen for eleven på dette skoleforløb.

Første gang du forløbsplacerer en elev, forsørger systemet at foreslå tilskudsmærkekombinationen UNDER, hvis denne er gyldig på skoleperioden. Ved efterfølgende forløbsplaceringer for eleven foreslår systemer den tilskudsmærkekombination, der er angivet på elevens seneste forløbsplacering.
RATE
Rate 		number -
Kort beskrivelse
I feltet vises, fra hvilken rate Eleven skal arve gebyrer i forbindelse med deltagelse i skoleforløbet.
Lang beskrivelse
I feltet angiver du, fra hvilken rate Eleven skal arve gebyrer i forbindelse med deltagelse i skoleforløbet.

Systemet foreslår automatisk 1, hvilket betyder, at alle gebyrer arves. Hvis der angives 0 eller blank, arves der ingen rater.

Det er muligt at opdatere værdien i feltet efter ElevISkoleforløb er oprettet.

AERE_ID number -
Kort beskrivelse
I feltet vises ÅE-rekvirenten for eleven på dette skoleforløb.
Lang beskrivelse
I feltet kan du angive ÅE-rekvirenten for eleven på dette skoleforløb.
Default er elevens rekvirent på A580 Elev på fuldtidsuddannelse
AER_INDBERETNING
AER-#indb. 		varchar2 J;
N
Kort beskrivelse
I feltet vises om der skal foretages indberetning til AER for denne Elev-i-skoleforløb.
Står der i feltet J, foretages der indberetning til AER, hvis de øvrige betingelser herfor er opfyldt.
Står der N, foretages der ikke indberetning til AER.
Lang beskrivelse
I feltet angiver du om der skal foretages indberetning til AER for denne Elev-i-skoleforløb.
Er der i feltet angivet J, foretages der indberetning til AER, hvis de øvrige betingelser herfor er opfyldt.
Er der angivet N, foretages der ikke indberetning til AER.
HOLDI_ID number -
Kort beskrivelse
I feltet vises Holdidenten for eleven på dette skoleforløb.
Lang beskrivelse
I feltet vises hvilken holdident der gælder for elevens placering på dette skoleforløb.
Hvis rekvirenten er UVM, er der ikke nogen holdident. Hvis rekvirenten ikke er UVM, vælger systemet om muligt en holdident - som er knyttet til eleven på A580c Holdident for elev - ud fra følgende principper:

  • Holdidenten skal komme fra samme ÅE-rekvirent, som er angivet på elevens skoleforløb.
  • Holdidenten skal være gyldig i hele perioden for elevens forløbsplacering.
  • Holdidenten skal vedrøre skoleophold (have J til skoleophold på A580c).
Hvis der ikke findes nogen holdident som opfylder alle kriterierne, sættes der ikke holdident på skoleforløbsplaceringen (selv om holdident evt. er krævet for rekvirenten).
Hvis rekvirenten kræver en holdident (gælder pt. for AF-regioner) vil manglende holdident give anledning til en advarsel i forbindelse med indberetning af årselever. ÅE-bidraget vil dog fortsat kunne indberettes.
OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -
OPDMOD varchar2 - -
INFO_ID
Info Id 		number -
Kort beskrivelse
I dette felt vises, hvilken indskrivningsform eleven i skoleforløbet er knyttet til.
Lang beskrivelse
I dette felt kan du angive indskrivningsform for det pågældende elev-i-skoleforløb.

Fremmednøgler

ELEV_I_SKOLEFORLOB indholder ingen fremmednøgler


Tabel (BV): ELEV_I_SKOLEPRAKTIK

ELEV_I_SKOLEPRAKTIK

ELEV_I_SKOLEPRAKTIK alias EISP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEV_I_SKOLEPRAKTIK

Her finder du oplysninger om de perioder, en Elev følger et skolepraktikforløb. Dvs. oplysninger om start- og slutdato for elevens skolepraktikforløb.

Startdato og slutdato benyttes bl.a. ved indberetning af årselevbidrag.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EISP_ID
Eisp Id 		number - -
AFTA_ID
Afta Id 		number -
Kort beskrivelse
Her vises aftalens aftaleid.
Lang beskrivelse
Her angiver du elevens CPR-nummer.
SKPE_ID
Skpe Id 		number -
Kort beskrivelse
Her vises skoleperioden, der skal indberettes på.
Lang beskrivelse
Her angiver du skoleperioden, der skal indberettes på.
SKKA_ID
Skka Id 		number -
Kort beskrivelse
Her vises koden for skoledagskalenderen, som eleven på dette skolepraktikforløb er tilknyttet.
Lang beskrivelse
Her angiver du koden for skoledagskalenderen, som eleven på dette skolepraktikforløb skal tilknyttes.
TMK_ID
Tmk Id 		number -
Kort beskrivelse
Her vises tilskudsmærkekombinationen, der skal indberettes på for denne elevs skolepraktikforløb.
Lang beskrivelse
Her angiver du tilskudsmærkekombinationen, der skal indberettes på for denne elevs skolepraktikforløb.
ELEV_ID number -
Kort beskrivelse
Her vises eleven på dette skolepraktikforløb.
Lang beskrivelse
Her angiver du eleven på dette skolepraktikforløb.
STARTDATO
Startdato 		date -
Kort beskrivelse
Her vises startdato for elevens skolepraktikforløb.
Lang beskrivelse
Her angiver du startdato for elevens skolepraktikforløb.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Her vises slutdato for elevens skolepraktikforløb.
Lang beskrivelse
Her angiver du slutdato for elevens skolepraktikforløb.
STMK_ID
Stmk Id 		number -
Kort beskrivelse
Her vises statistikmærkekombinationen, der skal indberettes på for denne elevs skolepraktikforløb.
Lang beskrivelse
Her angiver du statistikmærkekombinationen, der skal indberettes på for denne elevs skolepraktikforløb.
AERE_ID number -
Kort beskrivelse
I feltet vises ÅE-rekvirenten for denne elev i skolepraktik.
Lang beskrivelse
I feltet kan du angive ÅE-rekvirenten for denne elev i skolepraktik.
Default er elevens rekvirent på A580 Elev på fuldtidsuddannelse.
HOLDI_ID number -
Kort beskrivelse
I feltet vises Holdidenten for eleven på dette skolepraktikforløb.
Lang beskrivelse
I feltet vises hvilken holdident der gælder for eleven på denne skolepraktik.
Hvis rekvirenten er UVM, er der ikke nogen holdident. Hvis rekvirenten ikke er UVM, vælger systemet om muligt en holdident - som er knyttet til eleven på A580c Holdident for elev - ud fra følgende principper:

  • Holdidenten skal komme fra samme ÅE-rekvirent, som er angivet på skolepraktikken.
  • Holdidenten skal være gyldig i hele perioden for skolepraktikken.
  • Holdidenten skal vedrøre skolepraktik (have J til skolepraktik på A580c).
Hvis der ikke findes nogen holdident som opfylder alle kriterierne, sættes der ikke holdident på skolepraktikken (selv om holdident evt. er krævet for rekvirenten).
Hvis rekvirenten kræver en holdident (gælder pt. for AF-regioner) vil manglende holdident give anledning til en advarsel i forbindelse med indberetning af årselever. ÅE-bidraget vil dog fortsat kunne indberrettes.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

ELEV_I_SKOLEPRAKTIK indholder ingen fremmednøgler


Tabel (BV): ELEVKAR_ELEV_GRF

ELEVKAR_ELEV_GRF

ELEVKAR_ELEV_GRF alias EEG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEVKAR_ELEV_GRF

Grænsefladeentitet som anvendes i forbindelse med karakter-udveksling mellem skoler ved Elevudlån. Indeholder Elev specifikke infomationer.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
EKEG_ID Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -

Fremmednøgler

ELEVKAR_ELEV_GRF indholder ingen fremmednøgler


Tabel (BV): ELEVKAR_KAR_GRF

ELEVKAR_KAR_GRF

ELEVKAR_KAR_GRF alias EKG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEVKAR_KAR_GRF

Grænsefladeentitet som anvendes i forbindelse med karakter-udveksling mellem skoler ved Elevudlån. Indeholder karakter specifikke infomationer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EKKG_ID
Id 		number - -
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
TERMIN
Termin 		varchar2 - -
EVALUERINGSFORM
Evalueringsform 		varchar2 - -
KARAKTERSKALA
Karakterskala 		varchar2 - -
KARAKTERTYPE
Karaktertype 		varchar2 - -
FRITAGET_EKSAMEN
Fritaget Eksamen 		varchar2 J;
N 		-
FRITAGET_UNDERVISNING
Fritaget Undervisning 		varchar2 J;
N 		-
FRITAGET_BEVISTEKST
Fritaget Bevistekst 		varchar2 Fritaget;
Merit 		-
GF_KAR_ID
Gf Kar Id 		number - -
INDLESES
Indleses 		varchar2 J;
N 		-
EVALUERING
Evaluering 		varchar2 - -
MERITTEKST
Merittekst 		varchar2 - -
KARAKTERVERDI
Karakterverdi 		varchar2 - -
FAGTILKNYTNING
Fagtilknytning 		varchar2 O;
V;
L;
S;
E;
P;
T;
I 		-
LOKAL_REFO_ID
Lokal Refo Id 		number - -
SKFA_KORT_BETEGNELSE
SKFA Kort Betegnelse 		varchar2 - -
SKFA_BETEGNELSE
SKFA Betetegnelse 		varchar2 - -

Fremmednøgler

ELEVKAR_KAR_GRF indholder ingen fremmednøgler


Tabel (BV): ELEVPLAN_LOGON

ELEVPLAN_LOGON

ELEVPLAN_LOGON alias EL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEVPLAN_LOGON

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EL_ID
Id 		number - -
LOGINKODE
Loginkode 		varchar2 -
Lang beskrivelse
I dette felt ses hvilket brugernavn, Elevplan har oprettet til den tilknyttede person eller medarbejder.
KODEORD
Password 		varchar2 -
Lang beskrivelse
I dette felt kan ses hvilket kodeord, Elevplan har givet til den tilknyttede person eller medarbejder.
MEDA_ID
Meda Id 		number -
Lang beskrivelse
Relation til medarbejder.
PERS_ID
Pers Id 		number -
Lang beskrivelse
Relation til person.
SYSADM1
Sysadm1 		varchar2 -
Lang beskrivelse
Dette felt er et fritekstfelt, som skolens systemadministrator selv kan anvende efter eget valg. EASY-A anvender ikke feltet.
SYSADM2
Sysadm2 		varchar2 -
Lang beskrivelse
Dette felt er et fritekstfelt, som skolens systemadministrator selv kan anvende efter eget valg. EASY-A anvender ikke feltet.
SYSADM3
Sysadm3 		varchar2 -
Lang beskrivelse
Dette felt er et fritekstfelt, som skolens systemadministrator selv kan anvende efter eget valg. EASY-A anvender ikke feltet.
SYSADM4
Sysadm4 		varchar2 -
Lang beskrivelse
Dette felt er et fritekstfelt, som skolens systemadministrator selv kan anvende efter eget valg. EASY-A anvender ikke feltet.
SYSADM_DATO
Sysadm_dato 		date -
Lang beskrivelse
Dette felt er et fritekstfelt, som skolens systemadministrator selv kan anvende efter eget valg. EASY-A anvender ikke feltet.
UDSKREVET date -
Lang beskrivelse
I dette felt registrerer EASY-A, hvornår oplysningerne er udskrevet med B364 Flettefil med elevplanbrugernavne.
ENDRET date -
Lang beskrivelse
I dette felt registreres, hvornår oplysningerne er ændret fra Elevplan.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

ELEVPLAN_LOGON indholder ingen fremmednøgler


Tabel (BV): ELEV_REVISIONSSPOR

ELEV_REVISIONSSPOR

ELEV_REVISIONSSPOR alias ELRE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEV_REVISIONSSPOR

Denne entitet indeholder historik-data fra elever

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ELRE_ID
Elre Id 		number - -
ADGANGSVEJ
Adgangsvej 		varchar2 -
Kort beskrivelse
Her vises elevens Adgangsvej
INDSKRIVNINGSFORM
Info Id 		varchar2 -
Kort beskrivelse
Indskrivningsform der gælder for denne elev.
Lang beskrivelse
Indskrivningsform der gælder for denne elev.
INDMELDELSESDATO
Indmeldelsesdato 		date -
Kort beskrivelse
Her vises indmeldelsesdator for eleven
S_U
S U 		varchar2 J;
N
Kort beskrivelse
Her vises om eleven modtog SU.
BEFORDRING
Befordring 		varchar2 J;
N
Kort beskrivelse
Her vises om eleven havde ret til befordring.
COSA_FORMAL
Cosa Formal 		varchar2 -
Kort beskrivelse
Her vises CØSA-formål for elevens uddannelse.
VERSION
Version 		varchar2 -
Kort beskrivelse
Her vises versionen for elevens uddannelse.
AFGANGSARSAG
Afgangsarsag 		varchar2 -
Kort beskrivelse
Her vises elevens afgangsårsag.
EGNETHED
Egnethed 		varchar2 E;
M;
I
Kort beskrivelse
Her vises vurderingen af elevens egnethed.
E | Egnet
M | Måske egnet
I | Ikke egnet
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::EGNETHED
KVALIFIKATIONSTEKST
Kvalifikationstekst 		varchar2 -
Kort beskrivelse
Her vises de kvalifikationer der var registreret for eleven.
AFGANGSDATO
Afgangsdato 		date -
Kort beskrivelse
Her vises elevens afgangsdato.
SKOLENR_KON
Skolenr Kon 		varchar2 -
Kort beskrivelse
Her vises skolenr. for kontaktskolen.
SKOLENR_ARR
Skolenr Arr 		varchar2 -
Kort beskrivelse
Her vises skolenr. for arrangerende skole.
SKOLEFAG
Skolefag 		varchar2 -
Kort beskrivelse
Her vises ÅU-elevens valgfag.
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
Her vises elevens CPR-nr.
DOD
Dod 		varchar2 J;
N
Kort beskrivelse
Her vises om eleven var registreret død.
AE_REKVIRENT
Ae Rekvirent 		varchar2 -
Kort beskrivelse
Her vises ÅE-rekvirenten for eleven.
ELEVPLAN_ELEV
Elevplan Elev 		varchar2 J;
N
Kort beskrivelse
Her vises om eleven var elevplan elev.
OPR_OPDTID
Opr Opdtid 		date -
Kort beskrivelse
Her vises det tidspunkt, hvor disse oplysninger oprindeligt var registreret på eleven.
OPR_OPDINIT
Opr Opdinit 		varchar2 -
Kort beskrivelse
Her vises den bruger, som har registreret disse oplysninger på eleven.
OPR_OPDMOD
Opr Opdmod 		varchar2 -
Kort beskrivelse
Her vises det EASY-A modul, hvormed disse oplysninger er registreret på eleven.
ELEV_ID
Elev Id 		number -
Kort beskrivelse
Her vises den interne nøgle for denne elev.
Dette felt er mest til brug i support-sammenhænge.
OPERATION
Operation 		varchar2 I;
U;
D;
-
Kort beskrivelse
Her vises den operation, der er foretaget på eleven ved dannelse af denne række i revisionssporet.

Generelt for revisionsspor kan feltet antage disse værdier:
- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
For dette revisionsspor vil der dog aldrig forkomme rækker med værdien I.
AFDELING
Afdeling 		varchar2 -
Kort beskrivelse
Her vises den elevafdeling, der var registreret på eleven.
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Her vises det EASY-A modul, hvormed denne række i revisionssporet er dannet.
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
Her vises den bruger, der har foretaget en registreing i tabellen eleven som har dannet denne række i revisionssporet.
OPDTID
Opdtid 		date -
Kort beskrivelse
Her vises det tidspunkt, hvor denne række i revisionssporet er dannet.

Fremmednøgler

ELEV_REVISIONSSPOR indholder ingen fremmednøgler


Tabel (BV): ELEV_SKIFT_GRF

ELEV_SKIFT_GRF

ELEV_SKIFT_GRF alias ESG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEV_SKIFT_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
GL_COSA_FORMAL Gl Cosa Formal | varchar2 | - | -
GL_VERSION Gl Version | varchar2 | - | -
NY_COSA_FORMAL Ny Cosa Formal | varchar2 | - | -
NY_VERSION Ny Version | varchar2 | - | -
STATUS | varchar2 | - | -

Fremmednøgler

ELEV_SKIFT_GRF indholder ingen fremmednøgler


Tabel (BV): ELEVUDLAN_AFSENDTDATA

ELEVUDLAN_AFSENDTDATA

ELEVUDLAN_AFSENDTDATA alias EULAFD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEVUDLAN_AFSENDTDATA

Denne entitet angiver, hvilke dataoverførsler der har fundet sted i forbindelse med elev udlån.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EULAFD_ID
Eulafd Id 		number - -
EXSKF_ID
Exskf Id 		number - -
SKOL_ID
Skol Id 		number - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
STATUS
Status 		varchar2 -
Kort beskrivelse
I dette felt angives status for dataoverførslen i forbindelse med elevudlånet. Status kan antage følgende værdier.

A | Data er afsendt.
G | Dataoverførslen er gennemført.
F | Dataoverførslen er fejlet.

Lang beskrivelse
Angiver status for en given dataoverførsel. Status kan antage følgende værdier. Denne værdi angiver status fra det underliggende dataudvekslingssystem.

A = Data er afsendt

G = Overførsel er gennemført.

F = Fejl

NUMMER
Nummer 		number -
Kort beskrivelse
I dette felt angives et nummer, som entydigt identificerer dataoverførslen.
Lang beskrivelse
Nummer der identificerer denne overførsel indenfor et udlån.
FORMAL
Formål 		varchar2 -
Kort beskrivelse
I dette felt angives formålet med elevudlånet. Formålet kan antage følgende værdier:
U | Udlån.
K | Karakter.
SA | Sletteanmodning.
O | Opdatering.
E | ElevISkoleforløb.
S | Sletning.
Lang beskrivelse
Angiver formål med denne overførsel.

U = Udlån

K = Karakter

SA = Slette anmodning

S = Sletning

O = Opdatering

E = ElevISkoleforløb

AFSENDTDATO
Afsendtdato 		date -
Kort beskrivelse
I dette felt angives datoen, hvor elevudlånet er afsendt.
Lang beskrivelse
Angiver dato for afsendelse af data.
KVITTERINGSRESULTAT
Kvitteringsresultat 		varchar2 -
Kort beskrivelse
I dette felt angives kvitteringsresultatet af elevudlånet. Ved modtagelse af kvittering for denne dataafsendelse gemmes kvitteringsresultatet her. Kvitteringsresultatet kan antage følgende værdier:

G | At dataafsendelsens indhold blev godkendt på til-skolen.
SA | At dataafsendelsens indhold blev afvist på til-skolen .

Lang beskrivelse
Angiver indhold af kvittering. Ved modtagelse af kvittering for denne dataafsendelse gemmes kvitteringsresultatet her.

G = Godkendt

A = Afvist

KVITTERINGSDATO
Kvitteringsdato 		date -
Kort beskrivelse
I dette felt angives datoen, hvor kvitteringen er modtaget på skolen.
Lang beskrivelse
Angiver dato for modtagelse af kvittering.
OVERFORTDATO
Overførtdato 		date -
Kort beskrivelse
I dette felt angives datoen, hvor systemet har overført data.
Lang beskrivelse
Angiver dato for gennemførsel data overførslen.

Fremmednøgler

ELEVUDLAN_AFSENDTDATA indholder ingen fremmednøgler


Tabel (BV): ELEVUDLANFAG

ELEVUDLANFAG

ELEVUDLANFAG alias ELUDFG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEVUDLANFAG

Denne entitet anvendes til at indeholde oplysning relateret til UVM-Fag der udlånes på.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ELUDFG_ID Eludfg Id | number | - | -
EXSKF_ID Exskf Id | number | - | -
UVFA_ID Niveau | number | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -
OPDMOD Opdmod | varchar2 | - | -

Fremmednøgler

ELEVUDLANFAG indholder ingen fremmednøgler


Tabel (BV): ELEVUDLANFAG_GRF

ELEVUDLANFAG_GRF

ELEVUDLANFAG_GRF alias GF_ELUDFG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEVUDLANFAG_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling mellem skoler ved Elevudlån.

Entiteten indeholder oplysninger svarende til entiteten ElevUdlånFag. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID number - -
AFSENDER varchar2 - -
GF_ELUDFG_ID
Gf Eludfg Id 		number - -
GF_XEIS_ID
Gf Xeis Id 		number - -
XSF_AFS_ID number - -
XSF_AFS varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 -
Lang beskrivelse
Angivet UVM-Fag.
NIVEAU varchar2 A;
B;
C;
D;
E;
F;
- 		-

Fremmednøgler

ELEVUDLANFAG_GRF indholder ingen fremmednøgler


Tabel (BV): ELEVUDLAN_MODTAGETDATA

ELEVUDLAN_MODTAGETDATA

ELEVUDLAN_MODTAGETDATA alias ELVUDLMOD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ELEVUDLAN_MODTAGETDATA

Denne entitet indeholder informationer omkring data modtaget i forbindelse med et elev udlån.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ELVUDLMOD_ID
Elvudlmod Id 		number - -
EXSKF_ID
Exskf Id 		number - -
SKOL_ID
Skol Id 		number - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
FORMAL
Formål 		varchar2 -
Kort beskrivelse
I dette felt angives formålet med elevudlånet. Formålet kan antage følgende værdier:
U | Udlån.
G | Gentag udlån.
K | Karakter.
SA | Sletteanmodning.
O | Opdatering.
E | ElevISkoleforløb.
S | Sletning.
Lang beskrivelse
Angiver formål med denne overførsel.

U = Nyt udlån

G = Gentaget udlån

K = Karakter

SA = Slette anmodning

S = Sletninig

O = Opdatering

E = ElevISkoleforløb

MODTAGETDATO
Modtagetdato 		date -
Kort beskrivelse
I dette felt angives datoen, hvor data er modtaget.
Lang beskrivelse
Angiver dato for modtagelse af data.
NUMMER
Nummer 		number -
Kort beskrivelse
I dette felt angives et nummer, som entydigt identificerer dataoverførslen.
Lang beskrivelse
Nummer der identificere denne dataudveksling indenfor dette udlån.
KVITTERINGSRESULTAT
Kvitteringsresultat 		varchar2 -
Kort beskrivelse
I dette felt angives kvitteringsresultatet for den afsendte kvittering. Kvitteringsresultatet kan antage følgende værdier:

G | At dataafsendelsens indhold blev godkendt på til-skolen.
SA | At dataafsendelsens indhold blev afvist på til-skolen .

Lang beskrivelse
Angiver kvitteringsresultat.
KVITTERINGSDATO
Kvitteringsdato 		date -
Kort beskrivelse
I dette felt angives datoen, hvor kvitteringen er afsendt.
Lang beskrivelse
Angiver dato for afsendelse af kvittering.

Fremmednøgler

ELEVUDLAN_MODTAGETDATA indholder ingen fremmednøgler


Tabel (BV): END_CENSOR_INDBERETTET

END_CENSOR_INDBERETTET

END_CENSOR_INDBERETTET alias ENCI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af END_CENSOR_INDBERETTET

Her registreres de endelige indberetninger af Censorer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ENCI_ID
Enci Id 		number - -
INDBENDL_ID
Indbendl Id 		number - -
SKOLE
Skole 		varchar2 -
Lang beskrivelse
Skolens skolenummer.
CPR_NUMMER
Cpr Nummer 		varchar2 -
Lang beskrivelse
Medarbejderens CPR-nummer.
INITIALER
Initialer 		varchar2 -
Lang beskrivelse
Medarbejderens initialer
EFTERNAVN
Efternavn 		varchar2 -
Lang beskrivelse
Efternavn
GADE
Gade 		varchar2 -
Lang beskrivelse
Gade
POST_ADRESSE
Post Adresse 		varchar2 P;
S
Lang beskrivelse
PostAdresse angiver, om post skal sendes til lærerens adresse eller til den alternative adresse.
ERHVERVSCENSOR
Erhvervscensor 		varchar2 J;
N
Lang beskrivelse
Angiver med J/N, om der er tale om en erhvervscensor.
POSTNR
Postnr 		varchar2 -
Lang beskrivelse
Postnummer for medarbejderens privatadresse.
POSTDISTRIKT
Postdistrikt 		varchar2 -
Lang beskrivelse
By for medarbejderens privatadresses postnummer.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
FORNAVN
Fornavn 		varchar2 -
Lang beskrivelse
Fornavn
C_O_NAVN
C O Navn 		varchar2 -
Lang beskrivelse
C/O-navn
STEDNAVN
Stednavn 		varchar2 -
Lang beskrivelse
Stednavn
ALT_ADRESSAT
Alt Adressat 		varchar2 -
Lang beskrivelse
Alternativ adressat. Kan være firmanavn eller C/O e.l. for den alternative adresse.
ALT_GADE
Alt Gade 		varchar2 -
Lang beskrivelse
Gade for alternativ adresse.
ALT_STEDNAVN
Alt Stednavn 		varchar2 -
Lang beskrivelse
Stednavn for alternativ adresse.
STILLINGSBETEGNELSE
Stillingsbetegnelse 		varchar2 -
Lang beskrivelse
Stillingsbetegnelse
TELEFON_PRIVAT
Telefon Privat 		varchar2 -
Lang beskrivelse
Medarbejderens private telefonnummer.
TELEFON_ARBEJDE
Telefon Arbejde 		varchar2 -
Lang beskrivelse
Medarbejderens arbejdstelefon.
TELEFON_MOBIL
Telefon Mobil 		varchar2 -
Lang beskrivelse
Medarbejderens mobiltelefonnummer.
E_MAIL
E Mail 		varchar2 -
Lang beskrivelse
Medarbejderens E-mail adresse.
DUN_1
Dun 1 		varchar2 -
Lang beskrivelse
Kode for medarbejderens uddannelse.
DUN_2
Dun 2 		varchar2 -
Lang beskrivelse
Kode for medarbejderens uddannelse.
DUN_3
Dun 3 		varchar2 -
Lang beskrivelse
Kode for medarbejderens uddannelse.
DUN_4
Dun 4 		varchar2 -
Lang beskrivelse
Kode for medarbejderens uddannelse.
DUN_5
Dun 5 		varchar2 -
Lang beskrivelse
Kode for medarbejderens uddannelse.
ALT_POSTNR
Alt Postnr 		varchar2 -
Lang beskrivelse
Postnummer for medarbejderens alternative adresse.
ALT_POSTDISTRIKT
Alt Postdistrikt 		varchar2 -
Lang beskrivelse
By for medarbejderens alternative adresses postnummer.

Fremmednøgler

END_CENSOR_INDBERETTET indholder ingen fremmednøgler


Tabel (BV): END_CENSORKOMP_INDBERETTET

END_CENSORKOMP_INDBERETTET

END_CENSORKOMP_INDBERETTET alias ECKI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af END_CENSORKOMP_INDBERETTET

Her registreres de endelige indberetninger af Censorkompetencer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ECKI_ID
Ecki Id 		number - -
ENCI_ID
Enci Id 		number - -
HELTIDSUNDERVISNING
Heltidsundervisning 		varchar2 J;
N
Lang beskrivelse
Angiver med J/N, om Medarbejderen har censorkompetence til heltidsundervisning.
ABEN_UDDANNELSE
Åben Uddannelse 		varchar2 J;
N
Lang beskrivelse
Angiver med J/N, om Medarbejderen har censorkompetence til Åben Uddannelse.
UVM_FAG
Uvm Fag 		varchar2 -
Lang beskrivelse
Angiver fagnummer på UVM-faget, der er kompetencer i. CensorkompetenceMedarbejder til UVM-fag.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Angiver niveau for det UVM-fag, der er kompetence til. CensorkompetenceMedarbejder til UVM-fag.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

END_CENSORKOMP_INDBERETTET indholder ingen fremmednøgler


Tabel (BV): ENDELIGE_INDBERETNINGER

ENDELIGE_INDBERETNINGER

ENDELIGE_INDBERETNINGER alias INDBENDL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ENDELIGE_INDBERETNINGER

Indeholder generelle oplysninger om alle endelige indberetninger.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INDBENDL_ID
Indbendl Id 		number - -
BEJO_ID
Bejo Id 		number -
Kort beskrivelse
Angiver nummer på det batchjob, der har dannet den indberetningskladde, der ligger til grund for den endelige indberetning.
Lang beskrivelse
Angiver nummer på det batchjob, der har dannet den indberetningskladde, der ligger til grund for den endelige indberetning.
EOB_ID
Eob Id 		number -
Kort beskrivelse
Angiver den bruger der har godkendt den indberetningskladde, der ligger til grund for den endelige indberetning.
Lang beskrivelse
Angiver den bruger der har godkendt den indberetningskladde, der ligger til grund for den endelige indberetning.
KOMMSTAT_ID
Kommstat Id 		number -
Kort beskrivelse
Angiver den endelige indberetnings aktuelle status.
Lang beskrivelse
Angiver den endelige indberetnings aktuelle status.
INDBTYPE_ID
Indbtype Id 		number -
Kort beskrivelse
Angiver hvilken type indberetning den endelige indberetning tilhører.
Lang beskrivelse
Angiver hvilken type indberetning den endelige indberetning tilhører.
INDBERETNINGS_ID
Indberetnings Id 		number -
Kort beskrivelse
Angiver den endelige indretnings nummer. Endelige indberetninger nummereres fortløbende på tværs af alle indberetningstyper.
Lang beskrivelse
Angiver den endelige indretnings nummer. Endelige indberetninger nummereres fortløbende på tværs af alle indberetningstyper.
STATUSTID
Statustid 		date -
Kort beskrivelse
Angiver dato og klokkeslæt for den endelige indberetnings aktuelle status.
Lang beskrivelse
Angiver dato og klokkeslæt for den endelige indberetnings aktuelle status.
INDBERETNINGSKATEGORI
Indberetningskategori 		varchar2 Erst.;
Opr.;
Supp.
Kort beskrivelse
Angiver om dette er en ny indberetning, et supplement til en tidligere indberetning eller en erstatning af en tidligere indberetning.

Tilladte værdier:

Opr. = ny indberetning

Supp. = supplement til tidligere indberetning

Erst. = erstatning af tidligere indberetning

Lang beskrivelse
Angiver om dette er en ny indberetning, et supplement til en tidligere indberetning eller en erstatning af en tidligere indberetning.

Tilladte værdier:

Opr. = ny indberetning

Supp. = supplement til tidligere indberetning

Erst. = erstatning af tidligere indberetning
INDBERETNING_GODKENDT_AUTOMAT
Indberetning Godkendt Automati 		varchar2 J;
N
Kort beskrivelse
Angiver om denne indberetning er godkendt automatisk uden manuel kontrol. Feltet vedligeholdes automatisk af systemet.
Lang beskrivelse
Angiver om denne indberetning er godkendt automatisk uden manuel kontrol. Feltet vedligeholdes automatisk af systemet.
BILAGSNUMMER
Bilagsnummer 		number -
Kort beskrivelse
Angiver bilagsnummer for endelige indberetning. Bilagsnummer er fortløbende indenfor indberetningstypen.

Der må ikke forkomme huller i nummer rækken.
Lang beskrivelse
Angiver bilagsnummer for endelige indberetning. Bilagsnummer er fortløbende indenfor indberetningstypen.

Der må ikke forkomme huller i nummer rækken.
INDBERETNING_ER_ANNULLERET
Indberetning Er Annulleret 		varchar2 J;
N
Kort beskrivelse
Angiver om denne endelige indberetning er annulleret.

Tilladte værdier:

J = Indberetning er annulleret.

N = Indberetning er ikke annulleret.

En endelig indberetning kan kun være annulleret, hvis der samtidig findes en anden indberetning der erstatter den.

Feltet vedligeholdes af systemet.

Lang beskrivelse
Angiver om denne endelige indberetning er annulleret.

Tilladte værdier:

J = Indberetning er annulleret.

N = Indberetning er ikke annulleret.

En endelig indberetning kan kun være annulleret, hvis der samtidig findes en anden indberetning der erstatter den.

Feltet vedligeholdes af systemet.

DATAAFSE_ID
Dataafse Id 		number -
Kort beskrivelse
Angiver hvilken dataafsendelse, der er anvendt til at sende den endelige indberetning til modtageren.
Lang beskrivelse
Angiver hvilken dataafsendelse, der er anvendt til at sende den endelige indberetning til modtageren.
INDBENDL_ID_TIDL
Indbendl Id 		number -
Kort beskrivelse
Hvis den endelige indberetning er et supplement eller en erstatning, angives her hvilken tidligere indberetning denne indberetning supplerer eller erstatter.
Lang beskrivelse
Hvis den endelige indberetning er et supplement eller en erstatning, angives her hvilken tidligere indberetning denne indberetning supplerer eller erstatter.
ANTAL_RECORDS
Antal Records 		number -
Kort beskrivelse
Angiver det samlede antal records i den endelige indberetning.
Lang beskrivelse
Angiver det samlede antal records i den endelige indberetning.
STARTDATO date -
Kort beskrivelse
Angiver startdato for den periode indberetningen omfatter. Anvendes ved kontrol af overlappende afgræsninger.
Lang beskrivelse
Angiver startdato for den periode indberetningen omfatter. Anvendes ved kontrol af overlappende afgræsninger.
SLUTDATO date -
Kort beskrivelse
Angiver slutdato for den periode indberetningen omfatter. Anvendes ved kontrol af overlappende afgræsninger.
Lang beskrivelse
Angiver slutdato for den periode indberetningen omfatter. Anvendes ved kontrol af overlappende afgræsninger.
ANVENDTE_AFGRENSNINGER
Anvendte Afgrænsninger 		varchar2 -
Kort beskrivelse
Angiver, i sammentrukket form, afgrænsninger der er anvendt ved dannelse af kladde der ligger til grund for den endelige indberetning. Ledeteksten skrives ikke med. Afgrænsninger separeres af semikolon.
Lang beskrivelse
Angiver, i sammentrukket form, afgrænsninger der er anvendt ved dannelse af kladde der ligger til grund for den endelige indberetning. Ledeteksten skrives ikke med. Afgrænsninger separeres af semikolon.
EASY_A_VERSION varchar2 -
Kort beskrivelse
I feltet vises EASY-A's versionsnummer på tidspunktet, hvor A781 blev kørt.
Lang beskrivelse
I feltet vises EASY-A's versionsnummer på tidspunktet, hvor A781 blev kørt.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
INDHOLD
Indhold 		varchar2 J;
N
Kort beskrivelse
I feltet vises med Ja eller Nej om den endelige indberetning har et indhold.
Lang beskrivelse
I feltet vises med Ja eller Nej om den endelige indberetning har et indhold.
GODKENDT_DATO
Godkendelsesdato 		date -
Kort beskrivelse
I feltet vises dato og klokkeslæt for godkendelse af indberetningen.
Lang beskrivelse
I feltet vises dato og klokkeslæt for godkendelse af indberetningen.

Fremmednøgler

ENDELIGE_INDBERETNINGER indholder ingen fremmednøgler


Tabel (BV): EOB_BRGR

EOB_BRGR

EOB_BRGR alias EOBR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EOB_BRGR

Her angives hvilke brugere, der er medlemmer af hvilke brugergrupper.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EOBR_ID
Eobr Id 		number - -
BRGR_ID
Brgr Id 		number -
Kort beskrivelse
Her ses den brugergruppe, som brugeren er medlem af.
Lang beskrivelse
Her angives den brugergruppe, som brugeren er medlem af.
EOB_ID
Eob Id 		number -
Kort beskrivelse
Her ses den bruger, som er medlem af en brugergruppe.
Lang beskrivelse
Her angives den bruger, som er medlem af en brugergruppe.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

EOB_BRGR indholder ingen fremmednøgler


Tabel (BV): EOB_X_AFME

EOB_X_AFME

EOB_X_AFME alias EOB_X_AFME

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EOB_X_AFME

Systemadministratorer skal her vedligholde relationerne mellem tabellerne EASY oracle brugere og afdelinger for medarbejdere .

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ID
Id 		number -
Kort beskrivelse
Intern nøgle.
Lang beskrivelse
Systemet indsætter her den interne nøgle.
EOB_ID
Eob Id 		number -
Kort beskrivelse
Fremmednøglefelt til EASY oracle brugere .
Lang beskrivelse
Her skal systemadministratoren indsætte fremmednøglen til EASY oracle brugere .
AFME_ID
Afme Id 		number -
Kort beskrivelse
Fremmednøglefelt til afdelinger for medarbejdere.
Lang beskrivelse
Her skal systemadministratoren indsætte fremmednøglen til afdelinger for medarbejdere.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

EOB_X_AFME indholder ingen fremmednøgler


Tabel (BV): ESA_AKTIVITETSTYPER

ESA_AKTIVITETSTYPER

ESA_AKTIVITETSTYPER alias EAKT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ESA_AKTIVITETSTYPER

Her findes oplysninger om centralt udmeldte aktivitetstyper.

Aktivitetstyperne beskriver de forskellige paragraf-timer fra arbejdstidsaftalerne, og benyttes ved indberetning af lærertimer. ESA-aktivitetstyperne kan på hver skole knyttes til de lokale aktivitetstyper.

Data leveres fra ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EAKT_ID
Eakt Id 		number - -
AKTIVITETSTYPE
Aktivitetstype 		varchar2 -
Kort beskrivelse
Her vises den kode som identificerer ESA-aktivitetstypen.
Lang beskrivelse
Her kan du angive den kode som identificerer ESA-aktivitetstypen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelse for ESA-aktivitetstypen.
Lang beskrivelse
Her kan du angive betegnelse for ESA-aktivitetstypen.
KORT_BETEGNELSE
Kort betegnelse 		varchar2 -
Kort beskrivelse
Her vises kort betegnelse for ESA-aktivitetstypen.
Lang beskrivelse
Her kan du angive kort betegnelse for ESA-aktivitetstypen.
PARAGRAF
Paragraf 		varchar2 D;
6;
7;
8;
1;
2;
3;
C
Kort beskrivelse
Her vises hvilken paragraf fra arbejstidsaftalerne timer af denne ESA-aktivitetstype tilhører.

Værdien skal være én af følgende:
(for seneste arbejdstidsaftale):
1 for paragraf 9
2 for paragraf 10
3 for paragraf 12
C for Bilag C

(for ældre arbejdstidsaftale):
6 for paragraf 6
7 for paragraf 7
8 for paragraf 8

samt
D for diverse.
Lang beskrivelse
Her kan du angive hvilken paragraf fra arbejstidsaftalerne timer af denne ESA-aktivitetstype tilhører.

Værdien skal være én af følgende:
(for seneste arbejdstidsaftale):
1 for paragraf 9
2 for paragraf 10
3 for paragraf 12
C for Bilag C

(for ældre arbejdstidsaftale):
6 for paragraf 6
7 for paragraf 7
8 for paragraf 8

samt
D for diverse.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

ESA_AKTIVITETSTYPER indholder ingen fremmednøgler


Tabel (BV): ESA_AKTIVITETSTYPER_GRF

ESA_AKTIVITETSTYPER_GRF

ESA_AKTIVITETSTYPER_GRF alias EAGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ESA_AKTIVITETSTYPER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID
Afsendelses Id 		number - -
AFSENDER
Afsender 		varchar2 - -
AKTIVITETSTYPE
Aktivitetstype 		varchar2 - -
BETEGNELSE
Betegnelse 		varchar2 - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
PARAGRAF
Paragraf 		varchar2 D;
6;
7;
8;
1;
2;
3;
C 		-
HANDLING
Handling 		varchar2 - -

Fremmednøgler

ESA_AKTIVITETSTYPER_GRF indholder ingen fremmednøgler


Tabel (BV): EUF_HENDELSER

EUF_HENDELSER

EUF_HENDELSER alias EUFH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EUF_HENDELSER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EUFH_ID
Eufh Id 		number - -
AFSENDER
Afsender 		varchar2 - -
MODTAGER
Modtager 		varchar2 - -
TIDSPUNKT
Tidspunkt 		date - -
RETNING
Retning 		varchar2 - -
UDLAN_FLYTNING
Udlån Flytning 		varchar2 - -
UNDERTYPE
Undertype 		varchar2 - -
CPR_NR
Cpr Nr 		varchar2 - -
COSA_FORMAL
Cøsa Formål 		varchar2 - -
VERSION
Version 		varchar2 - -
FRI_TEKST
Fri Tekst 		varchar2 - -
MODUL varchar2 -
Lang beskrivelse
I dette felt vises, hvilket modul, der har behandlet hændelsen

Fremmednøgler

EUF_HENDELSER indholder ingen fremmednøgler


Tabel (BV): EUF_INTERESSENT_GRF

EUF_INTERESSENT_GRF

EUF_INTERESSENT_GRF alias EIG1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EUF_INTERESSENT_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
GF_INT_ID Gf Int Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
GL_ARR_SKOLE Gl Arr Skole | varchar2 | - | -
NY_ARR_SKOLE Ny Arr Skole | varchar2 | - | -

Fremmednøgler

EUF_INTERESSENT_GRF indholder ingen fremmednøgler


Tabel (BV): EVALUERINGSFORMER

EVALUERINGSFORMER

EVALUERINGSFORMER alias EVFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EVALUERINGSFORMER

Indeholder oplysninger om de evalueringsformer, der må anvendes i EASY-A. Evalueringsformer er f.eks. "Mundtlig", "Skriftlig" og "Praktisk Prøve".

Data leveres af UVM.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EVFO_ID
Evfo Id 		number - -
EVALUERINGSFORM
Evalueringsform 		varchar2 -
Kort beskrivelse
I feltet vise en identifikation af evalueringsformen. F.eks. 'Mdt' for mundtlig.
Lang beskrivelse
Angiver en identifikation af evalueringsformen. F.eks. 'Mdt' for mundtlig.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises betegnelse for evalueringsformen.
Lang beskrivelse
Angiver betegnelse for evalueringsformen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises den korte betegnelse for evalueringsformen.
Lang beskrivelse
Angiver den korte betegnelse for evalueringsformen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

EVALUERINGSFORMER indholder ingen fremmednøgler


Tabel (BV): EVALUERINGSFORMER_GRF

EVALUERINGSFORMER_GRF

EVALUERINGSFORMER_GRF alias EVALGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af EVALUERINGSFORMER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
EVALUERINGSFORM Evalueringsform | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
HANDLING Handling | varchar2 | - | -

Fremmednøgler

EVALUERINGSFORMER_GRF indholder ingen fremmednøgler


Tabel (BV): FAGFORDELINGER

FAGFORDELINGER

FAGFORDELINGER alias FAGFORDL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FAGFORDELINGER

Her findes oplysninger om fagfordelinger.
En fagfordeling sammenknytter et ansættelsesforhold, en aktivitet / planaktivitet og eventuelt et skolefag.
Der skal oprettes en fagfordeling for hver ønsket sammenknytning ex:
Hvis der til en given Hold/Skolefag kombination skal tilknyttes to Ansættelsesforhold, skal der oprettes to Fagfordelinger til at beskrive dette.

Til en fagfordeling skal der tilknyttes enten en aktivitet eller en planaktivitet.
Fagfordelingens periode angivet ved fra- og tildato skal ligge indenfor planlægningsperioden for ansættelsesforholdet.
Tilsvarende skal perioden ligge indenfor aktivitetens eller planaktivitetens periode.
Endelig må der ikke være tidsmæssigt overlap mellem to fagfordelinger med samme kombination af ansættelsesforhold, aktivitet/planaktivitet og skolefag.
På en fagfordeling er muligt at angive en speciel minutnorm, som muliggør beregning af lærertimeforbrug for den givne Fagfordeling.
Ellers vil man følge standard minutnormshierarkiet beskrevet i [Arbejdstidsaftale].

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FAGFORDL_ID
Fagfordl Id 		number - -
FRADATO
Fradato 		date -
Kort beskrivelse
I feltet vises fagfordelingens starttidspunkt
Lang beskrivelse
I feltet kan du angive starttidspunktet for denne Fagfordeling.
TILDATO
Tildato 		date -
Kort beskrivelse
I feltet vises sluttidspunkt for fagfordelingen.
Lang beskrivelse
I feltet kan du angive, hvornår denne fagfordeling gælder til.
EKSTRALERER
Ekstralærer 		varchar2 J;
N
Kort beskrivelse
I feltet er der angivet med henholdsvis 'J' eller 'N', hvorvidt den tilknyttede lærer er tilknyttet som ekstralærer eller ej.
Lang beskrivelse
I feltet kan du angive, hvorvidt den tilknyttede lærer underviser som ekstralærer i denne fagfordeling.
I feltet angives 'J', hvis læreren er tilknyttet som ekstralærer, ellers 'N'.
ANTAL_RETTEOPGAVER
Antal Retteopgaver 		number -
Kort beskrivelse
I feltet vises antallet af retteopgaver tilknyttet denne fagfordeling.
Lang beskrivelse
I feltet kan du angive, hvor mange opgaver per elev, der skal rettes af den tilknyttede lærer.
AKKORD
Akkord 		varchar2 J;
N
Kort beskrivelse
I feltet er der angivet med henholdsvis 'J' eller 'N', hvorvidt der er indgået akkord.
Lang beskrivelse
I feltet kan du angive, om der er indgået akkord på den pågældende fagfordeling. Dette angives ved henholdsvis 'J' eller 'N'.
Systemet foreslår en værdi udfra den angivne aktivitet og/eller skolefag, denne værdi kan ændres manuelt.
ANFO_ID
Anfo Id 		number -
Kort beskrivelse
I feltet vises den til fagfordelingen tilknyttede lærer.
Lang beskrivelse
I feltet kan du angive, hvilken lærer der skal tilknyttes den pågældende fagfordeling.
AKTI_ID
Akti Id 		number -
Kort beskrivelse
I feltet vises det, hvilken aktivitet, der er tilknyttet den pågældende fagfordeling.
Lang beskrivelse
I feltet kan du angive, hvilken aktivitet der skal tilknyttes den pågældende fagfordeling.
SKFA_ID
Skfa Id 		number -
Kort beskrivelse
I feltet vises det, hvilket skolefag, der er tilknyttet den pågældende fagfordeling.
Lang beskrivelse
I feltet kan du angive, hvilket skolefag, der skal tilknyttes den pågældende fagfordeling.
Hvis der tilknyttes skolefag, skal den tilknyttede aktivitet være enten en IV-aktivitet eller et Hold.
Desuden skal skolefaget være knyttet til den pågældene aktivitet.
PLANAKT_ID
Planakt Id 		number -
Kort beskrivelse
I feltet vises det, hvilken planaktivitet der er knyttet til den pågældende fagfordeling.
Lang beskrivelse
I feltet kan du angive, hvilken planaktivitet der skal tilknyttes den pågældende fagfordeling.
UDGR_ID
Udgr Id 		number -
Kort beskrivelse
I feltet vises den tilknyttede uddannelsesgruppe.
Lang beskrivelse
I feltet kan du angive en uddannelsesgruppe
LEKTIONSENHEDER
Lektionsenheder 		number -
Kort beskrivelse
I feltet vises antallet af standard-lektioner, det pågældende ansættelsesforhold underviser i på denne fagfordeling.
Lang beskrivelse
I feltet kan du angive antallet af standard-lektioner, som ansættelsesforholdet underviser i på denne fagfordeling.

MINUTNORM
Minutnorm 		number -
Kort beskrivelse
I feltet vises den tilknyttede minutnorm.
Lang beskrivelse
I feltet kan du angive en specifik minutnorm, du ønsker skal anvendes ved beregninger for denne fagfordeling.
PLANLEGGER
Planlægger 		varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
OPDMOD varchar2 - -

Fremmednøgler

FAGFORDELINGER indholder ingen fremmednøgler


Tabel (BV): FAGOPLYSNINGER_REVISIONSSPORS

FAGOPLYSNINGER_REVISIONSSPORS

FAGOPLYSNINGER_REVISIONSSPORS alias FAREV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FAGOPLYSNINGER_REVISIONSSPORS

Indeholder de oplysninger, der udgør revisionssporet for TidsstyredeFagoplysninger.
Ved oprettelse af FagoplysningerRevisionsspor indsættes oplysningerne Skolefag og Niveau fra det Skolefag, som de Tidsstyrede Fagoplysninger er knyttet til.
Samtidig kopieres alle de oprindelige oplysninger fra den post, der ændres/slettes.
Og endelig gemmes oplysninger om, hvornår den oprindelige post med TidsstyredeFagoplysninger er blevet opdateret og af hvem.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FAREV_ID
Farev Id 		number - -
TIF_ID
Tif Id 		number - -
SKOLEFAG
Skolefag 		varchar2 -
Kort beskrivelse
Angiver skolefagets nummer.
OPERATION
OPERATION 		varchar2 I;
U;
D;
-
Kort beskrivelse
Gyldige værdier: 'U' for Update, 'D' for Delete, '-' for gamle værdier.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Angiver skolefagets niveau
STARTDATO
Startdato 		date -
Kort beskrivelse
Angiver startdato hvorfra de tidsstyrede fagoplysninger er gyldige.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Agiver dato hvortil de tidsstyrede fagoplysninger er gyldige.

Hvis der ikke er angivet en slutdato, er oplysningerne stadig gældende.

SKRIFTLIG_CENSURNORM
Skriftlig Censurnorm 		number -
Kort beskrivelse
Angiver hvor mange elever pr. time der kan føres til skriftlig eksamen i skolefaget.
MUNDTLIG_CENSURNORM
Mundtlig Censurnorm 		number -
Kort beskrivelse
Angiver hvor mange elever pr. time der kan føres til mundtlig eksamen i skolefaget.
OPGAVEANTAL
Opgaveantal 		number -
Kort beskrivelse
Angiver antal opgaver, der afleveres til rettelse, pr. elev.
OPGAVEMINUTTER
Opgaveminutter 		number -
Kort beskrivelse
Angiver antal minutter til rettelse pr. opgave.
OPROPDTID
Opropdtid 		date -
Kort beskrivelse
Indeholder oplysning om opdtid fra den post, revisionssporet stammer fra.
Lang beskrivelse
Indeholder oplysning om opdtid fra den post, revisionssporet stammer fra.
OPROPDINIT
Opropdinit 		varchar2 -
Kort beskrivelse
Indeholder oplysning om opdinit fra den post, revisionssporet stammer fra.
Lang beskrivelse
Indeholder oplysning om opdinit fra den post, revisionssporet stammer fra.
OPROPDMOD
Opropdmod 		varchar2 -
Kort beskrivelse
Indeholder oplysning om opdmod fra den post, revisionssporet stammer fra.
OPDTID
Opdtid 		date -
Kort beskrivelse
Tidspunktet for ændringen.
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
Initialer på den medarbejder der har foretaget ændringen
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Modulet hvor ændringen er blevet foretaget.

Fremmednøgler

FAGOPLYSNINGER_REVISIONSSPORS indholder ingen fremmednøgler


Tabel (BV): FAG_PA_INDIVIDUEL_LISTE

FAG_PA_INDIVIDUEL_LISTE

FAG_PA_INDIVIDUEL_LISTE alias FAGPINLI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FAG_PA_INDIVIDUEL_LISTE

Denne entitet modellerer sammenknytningen mellem et Uvmfag og en elevs individuelle prioriterede liste, og markerer derved at eleven risikerer at skulle til eksamen i faget.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FAGPINLI_ID
Fagpinli Id 		number - -
INDVPRLI_ID
Indvprli Id 		number - -
UVFA_ID
Uvfa Id 		number - -
SKFA_ID number - -
EVFO_ID number - -
PRIORITET
Prioritet 		number -
Lang beskrivelse
Denne attribut beskriver hvilken prioritet det tilknyttet Uvmfag indgår på den pågældende liste med.
UDTREKNINGSSTATUS
Udtrekningsstatus 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -

Fremmednøgler

FAG_PA_INDIVIDUEL_LISTE indholder ingen fremmednøgler


Tabel (BV): FAMILIER

FAMILIER

FAMILIER alias FAM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FAMILIER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FAM_ID
Fam Id 		number - -
UDDA_ID
Udda Id 		number - -
FAMILIE
Familie 		varchar2 -
Kort beskrivelse
Identifikation af Familie i en Indgang
Lang beskrivelse
Identifikation af Familie i en Indgang
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for Familie
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

FAMILIER indholder ingen fremmednøgler


Tabel (BV): FAMILIE_RELATEREDE_OMRADEFAG

FAMILIE_RELATEREDE_OMRADEFAG

FAMILIE_RELATEREDE_OMRADEFAG alias FAMOMRFAG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FAMILIE_RELATEREDE_OMRADEFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FAMOMRFAG_ID
Famomrfag Id 		number - -
FAM_ID
Fam Id 		number - -
UVFA_ID
Uvfa Id 		number - -
GYLDIG_FRA
Gyldig fra 		date -
Kort beskrivelse
Startdato hvorfra fagtilknytning er gyldig.
Lang beskrivelse
Startdato hvorfra fagtilknytning er gyldig.
GYLDIG_TIL
Gyldig til 		date -
Kort beskrivelse
Slutdato hvortil fagtilknytning er gyldig.
Hvis slutdato ikke er angivet, er fagtilknytningen stadig gyldig.
Lang beskrivelse
Slutdato hvortil fagtilknytning er gyldig.
Hvis slutdato ikke er angivet, er fagtilknytningen stadig gyldig.
FAMILIE_FAGTYPE
Fagtype 		varchar2 BUNDET;
VALGFRI
Kort beskrivelse
Fagtypen for faget på denne familie.
Tilladte værdier:
BUNDET
VALGFRI
Lang beskrivelse
Fagtypen for faget på denne familie.
Tilladte værdier:
BUNDET
VALGFRI
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

FAMILIE_RELATEREDE_OMRADEFAG indholder ingen fremmednøgler


Tabel (BV): FAMILIE_RELATEREDE_OMRFAG_GRF

FAMILIE_RELATEREDE_OMRFAG_GRF

FAMILIE_RELATEREDE_OMRFAG_GRF alias FAMOMF_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FAMILIE_RELATEREDE_OMRFAG_GRF

Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel. Denne grænsefladetabel indeholder oplytsninger om sammenhænge mellem Familier og UVM-fag.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
FAMILIE
Familie 		varchar2 -
Lang beskrivelse
Identifikation af Familie.
VERSION_INDGANG
Version Indgang 		varchar2 -
Lang beskrivelse
Versionsnummer for Indgang.
COSA_FORMAL_INDGANG
Cosa Formal Indgang 		varchar2 -
Lang beskrivelse
CØSA-formål som identificerer den Indgang Familien er knyttet til.
UVM_FAG
Uvm Fag 		varchar2 -
Lang beskrivelse
Fagnummer for det UVM-fag der skal knyttes til Familien.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Niveau for UVM-fag.
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
Startdato for gyldighedsperiode.
Lang beskrivelse
Startdato for gyldighedsperiode.
NY_FAMILIE
Ny Familie 		varchar2 -
Lang beskrivelse
Ny identifikation af Familie.
NY_COSA_FORMAL_INDGANG
Ny Cosa Formal Indgang 		varchar2 -
Lang beskrivelse
Nyt CØSA-formål som identificerer den Indgang Familien er knyttet til.
NY_VERSION_INDGANG
Ny Version Indgang 		varchar2 -
Lang beskrivelse
Nyt versionsnummer for Indgang.
NY_UVM_FAG
Ny Uvm Fag 		varchar2 -
Lang beskrivelse
Nyt fagnummer for UVM-fag.
NY_NIVEAU
Ny Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Nyt niveau for UVM-fag.
NY_GYLDIG_FRA
Ny Gyldig Fra 		date -
Kort beskrivelse
Ny startdato for gyldighedsperiode.
Lang beskrivelse
Ny startdato for gyldighedsperiode.
GYLDIG_TIL
Gyldig Til 		date -
Kort beskrivelse
Slutdato for gyldighedsperiode.
Lang beskrivelse
Slutdato for gyldighedsperiode.
FAMILIE_FAGTYPE
Familie Fagtype 		varchar2 BUNDET;
VALGFRI
Kort beskrivelse
Fagtypen for faget på denne familie.
Tilladte værdier:
BUNDET
VALGFRI
Lang beskrivelse
Fagtypen for faget på denne familie.
Tilladte værdier:
BUNDET
VALGFRI
SLETTES
Slettes 		varchar2 J;
N
Kort beskrivelse
Angiver om den anførte fagtilknytning skal slettes.
Hvis feltet har værdien J, vil fagtilknytningen blive slettet.
Hvis feltet har en værdi forskellig fra J (evt. null), vil fagtilknytningen ikke blive slettet.
Lang beskrivelse
Angiver om den anførte fagtilknytning skal slettes.
Hvis feltet har værdien J, vil fagtilknytningen blive slettet.
Hvis feltet har en værdi forskellig fra J (evt. null), vil fagtilknytningen ikke blive slettet.

Fremmednøgler

FAMILIE_RELATEREDE_OMRFAG_GRF indholder ingen fremmednøgler


Tabel (BV): FAMILIER_GRF

FAMILIER_GRF

FAMILIER_GRF alias FAM_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FAMILIER_GRF

Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel. enne grænsefladetabel indeholder oplysninger om sammenhænge mellem Indgange og Familier.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
FAMILIE
Familie 		varchar2 -
Lang beskrivelse
Identifikation af Familie.
COSA_FORMAL_INDGANG
Cosa Formal Indgang 		varchar2 -
Lang beskrivelse
CØSA-formål som identificerer den Indgang Familien er knyttet til.
VERSION_INDGANG
Version Indgang 		varchar2 -
Lang beskrivelse
Versionsnummer for Indgang.
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for Familie.
NY_COSA_FORMAL_INDGANG
Ny Cosa Formal Indgang 		varchar2 -
Lang beskrivelse
Nyt CØSA-formål som identificerer den Indgang Familien er knyttet til.
NY_VERSION_INDGANG
Ny Version 		varchar2 -
Lang beskrivelse
Nyt Versionsnummer for Indgang.
NY_FAMILIE
Ny Familie 		varchar2 -
Lang beskrivelse
Ny identifikation af Familie.

Fremmednøgler

FAMILIER_GRF indholder ingen fremmednøgler


Tabel (BV): FAMILIER_HOVEDFORLOB

FAMILIER_HOVEDFORLOB

FAMILIER_HOVEDFORLOB alias FAMHOV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FAMILIER_HOVEDFORLOB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
FAM_ID Fam Id | number | - | -
UDDA_ID Udda Id | number | - | -
OPDMOD | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

FAMILIER_HOVEDFORLOB indholder ingen fremmednøgler


Tabel (BV): FILTRANSPORT_AFSENDELSER

FILTRANSPORT_AFSENDELSER

FILTRANSPORT_AFSENDELSER alias FILTAFSE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FILTRANSPORT_AFSENDELSER

Tabellen indeholder oplysninger, der anvendes af systemet ved dataafsendelser til eksterne parter, hvor kommunikationsformen er FTP (filbaseret dataafsendelse).

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FILTAFSE_ID
Filtafse Id 		number - -
UDVETYPE_ID
Udvetype Id 		number - -
FILNAVN_PROC
Filnavn Proc 		varchar2 -
Lang beskrivelse
Navn (incl. pakkenavn) på den funktion, der for den pågældende udvekslingstype returnerer et legalt filnavn.
MASKINE
Maskine 		varchar2 - -
BRUGER
Bruger 		varchar2 -
Kort beskrivelse
I feltet vises brugernavnet.
Lang beskrivelse
I feltet kan du angive brugernavnet.
STINAVN
Stinavn 		varchar2 -
Lang beskrivelse
Stinavnet på modtagerkataloget.
PASSWORD
Password 		varchar2 -
Kort beskrivelse
Feltet viser password'et.
Lang beskrivelse
I feltet kan du angive password'et.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

FILTRANSPORT_AFSENDELSER indholder ingen fremmednøgler


Tabel (BV): FILTRANSPORT_AFSENDELSER_GRF

FILTRANSPORT_AFSENDELSER_GRF

FILTRANSPORT_AFSENDELSER_GRF alias FAG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FILTRANSPORT_AFSENDELSER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
DATAKATEGORI Datakategori | varchar2 | A; M | -
KOMMUNIKATIONSFORM Kommunikationsform | varchar2 | - | -
UDVEKSLINGSTYPE Udvekslingstype | varchar2 | - | -
FILNAVN_PROC Filnavn Proc | varchar2 | - | -
MASKINE Maskine | varchar2 | - | -
BRUGER Bruger | varchar2 | - | -
STINAVN Stinavn | varchar2 | - | -
PASSWORD Password | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

FILTRANSPORT_AFSENDELSER_GRF indholder ingen fremmednøgler


Tabel (BV): FKB_EFTERUDDANNELSESUDVALG_GRF

FKB_EFTERUDDANNELSESUDVALG_GRF

FKB_EFTERUDDANNELSESUDVALG_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FKB_EFTERUDDANNELSESUDVALG_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Datatransid | number | - | -
HANDLING Handling | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
EFTERUDDANNELSESUDVALG Efteruddannelsesudvalg | varchar2 | - | -

Fremmednøgler

FKB_EFTERUDDANNELSESUDVALG_GRF indholder ingen fremmednøgler


Tabel (BV): FOLKESKOLER

FOLKESKOLER

FOLKESKOLER alias FOSK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FOLKESKOLER

Tabellen indholder folkeskolenumre og -navne.

Data leveres af UNI-C.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FOSK_ID
Fosk Id 		number - -
OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -
NR
Nr 		varchar2 -
Kort beskrivelse
I feltet vises nummeret på folkeskolen.
Lang beskrivelse
I feltet kan du angive nummeret på folkeskolen.
NAVN
Navn 		varchar2 -
Kort beskrivelse
I feltet vises navnet på folkeskolen.
Lang beskrivelse
I feltet kan du angive navnet på folkeskolen.
SKOLESTATUS varchar2 - -
PONR_ID number -
Kort beskrivelse
I feltet vises postnummeret for folkeskolen.
OPDMOD varchar2 - -

Fremmednøgler

FOLKESKOLER indholder ingen fremmednøgler


Tabel (BV): FOLKESKOLER_GRF

FOLKESKOLER_GRF

FOLKESKOLER_GRF alias FOSK_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FOLKESKOLER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
NR
Nr 		varchar2 -
Lang beskrivelse
Identifikation af den folkeskole der skal oprettes eller ændres.
NAVN
Navn 		varchar2 -
Lang beskrivelse
Navn på folkeskolen.
SKOLESTATUS varchar2 - -
HANDLING varchar2 - -
POSTNR varchar2 - -

Fremmednøgler

FOLKESKOLER_GRF indholder ingen fremmednøgler


Tabel (BV): FORLOBSGRUPPER

FORLOBSGRUPPER

FORLOBSGRUPPER alias FOGR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FORLOBSGRUPPER

Disse oplysninger benyttes til at gruppere en række Skoleforløb, om hvilke det gælder, at de afvikles i samme periode, og med de samme oplysninger tilknyttet, såsom betaingsoplysninger og det maksimale antal elever.

Der oprettes også Forløbsgrupper i de tilfælde, hvor der kun er tale om et enkeltstående Skoleforløb.

Til en Forløbsgruppe knyttes bl.a. oplysninger om den Skoledagskalender, der skal gælde for alle skoleforløb under denne forløbsgruppe. Skoledagskalenderen benyttes ved oprettelse af Bidragsperioder for Skoleforløbet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FOGR_ID
Fogr Id 		number - -
SKKA_ID
Skka Id 		number -
Kort beskrivelse
I feltet vises koden for skoledagskalenderen.
Lang beskrivelse
I feltet angiver du koden for skoledagskalenderen.
EOB_ID number -
Kort beskrivelse
I feltet kan der angives en AER-forløbsansvarlig. Personen vælges fra EASY Oracle Brugere - tabellen.

Som udgangspunkt foreslås den EASY Oracle Bruger, som er angivet i trimmeoplysningen AER_KONTAKTPERSON.
Lang beskrivelse
I feltet kan der angives en AER-forløbsansvarlig. Personen vælges fra EASY Oracle Brugere - tabellen.

Som udgangspunkt foreslås den EASY Oracle Bruger, som er angivet i trimmeoplysningen AER_KONTAKTPERSON.
GRUPPE
Gruppe 		varchar2 -
Kort beskrivelse
Her kan du angive koden, som identificerer forløbsgruppen.
Lang beskrivelse
Her kan du angive koden, som identificerer forløbsgruppen.
STARTDATO
Startdato 		date -
Kort beskrivelse
Her vises, hvornår skoleforløbene i denne gruppe starter.
Lang beskrivelse
Her kan du angive, hvornår skoleforløbene i denne gruppe starter.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Her vises, hvornår skoleforløbene i denne gruppe slutter.
Lang beskrivelse
Her kan du angive, hvornår skoleforløbene i denne gruppe slutter.
SKOLEHJEM
Skolehjem 		varchar2 J;
N
Kort beskrivelse
I feltet vises, om elever tilknyttet skoleforløb i denne forløbsgruppe kan bo på skolehjem.
Lang beskrivelse
I feltet angiver du, om elever tilknyttet skoleforløb i denne forløbsgruppe kan bo på skolehjem (J/N).
Ja angiver, at eleven skal bo på skolehjem.

Systemet foreslår automatisk 'N'.

BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises betegnelsen for forløbsgruppen.
Lang beskrivelse
I feltet kan du angive en betegnelse for forløbsgruppen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Her vises kort betegnelse for forløbsgruppen
Lang beskrivelse
Her kan du angive kort betegnelse for forløbsgruppen.
MAX_ANTAL
Max Antal 		number -
Kort beskrivelse
I feltet vises det maksimale antal elever, skolen kan have tilsammen på de skoleforløb, der er tilknyttet denne forløbsgruppe.

Hvis feltet er udfyldt, vil systemet checke op mod dette antal, når systemet generer forslag til skoleforløb for en elev.

Lang beskrivelse
I feltet angiver du det maksimale antal elever, skolen kan have tilsammen på de skoleforløb, der er tilknyttet denne forløbsgruppe.

Hvis feltet er udfyldt, vil systemet checke op mod dette antal, når systemet generer forslag til skoleforløb for en elev.

LERERTIMER
Lærertimer 		number -
Kort beskrivelse
I feltet vises det budgetterede antal lærertimer for forløbsgruppen.

Timetallet er angivet i arbejdstimer.

Lang beskrivelse
I feltet angiver du det budgetterede antal lærertimer for forløbsgruppen.

Timetallet er angiver du i arbejdstimer.

LERERLEKTIONER
Lærerlektioner 		number -
Kort beskrivelse
I feltet vises det budgetterede antal lærerlektioner for forløbsgruppen.

Tallet er angivet i standardlektioner.

Lang beskrivelse
I feltet angiver du det budgetterede antal lærerlektioner for forløbsgruppen.

Tallet angiver du i standardlektioner.

ELEVLEKTIONER
Elevlektioner 		number -
Kort beskrivelse
I feltet vises det budgetterede antal elevlektioner for forløbsgruppen.

Tallet er angivet i standardlektioner.

Lang beskrivelse
I feltet angiver du det budgetterede antal elevlektioner for forløbsgruppen.

Tallet angiver du i standardlektioner.

OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -
OPDMOD varchar2 - -

Fremmednøgler

FORLOBSGRUPPER indholder ingen fremmednøgler


Tabel (BV): FORLOBSPLACERINGER_GRF

FORLOBSPLACERINGER_GRF

FORLOBSPLACERINGER_GRF alias FPG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FORLOBSPLACERINGER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
FORLOBSPLACERING_ID
Forlobplacering Id 		number - -
GF_XEIS_ID
Gf Xeis Id 		number - -
GENNEMFORENDE_SKOLE
Gennemforende Skole 		varchar2 - -
SPECIALE
Speciale 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
VERSION
Version 		varchar2 - -
SKOLEPERIODE
Skoleperiode 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
ARRANGERENDE_SKOLE
Arrangerende Skole 		varchar2 - -
ARSELEV_SKOLE
Ae Skole 		varchar2 - -
UDLAN_DELING
Udlan Deling 		varchar2 U;
D;
F 		-

Fremmednøgler

FORLOBSPLACERINGER_GRF indholder ingen fremmednøgler


Tabel (BV): FORMALSGRUPPER

FORMALSGRUPPER

FORMALSGRUPPER alias FGR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FORMALSGRUPPER

Indeholder oplysninger om de formålsgrupper, CØSA-formålene er opdelt i. Grupperne benyttes til kategorisering af CØSA-formål.

Data leveres fra UVM.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FGR_ID
Fgr Id 		number - -
FORMALSGRUPPE
Formålsgruppe 		varchar2 -
Kort beskrivelse
I feltet vises en kode som identificerer formålsgruppen
Lang beskrivelse
Identificerer formålsgruppen
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises betegnelse for formålsgruppen
Lang beskrivelse
Betegnelse for formålsgruppen
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises kort betegnelse for formålsgruppen
Lang beskrivelse
Kort betegnelse for formålsgruppen.
LERERTIMEINDB
Lærertimeindb 		varchar2 J;
N
Kort beskrivelse
I feltet vises om der skal indberettes læretimer til UVM for uddannelser under denne formålsgruppe (J/N).
Lang beskrivelse
Angiver hvorvidt der skal indberettes lærertimer til UVM for uddannelser under denne Formålsgruppe (J/N).
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

FORMALSGRUPPER indholder ingen fremmednøgler


Tabel (BV): FORMALSGRUPPER_GRF

FORMALSGRUPPER_GRF

FORMALSGRUPPER_GRF alias FOGR_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FORMALSGRUPPER_GRF

Denne entitet indeholder oplysninger om de formålsgrupper, CØSA-formålene er opdelt i. Grupperne benyttes til kategorisering af CØSA-formål. Entiteten indeholder også oplysninger vedr. andre formålsgrupper end de, der benyttes til at identificere uddannelserne. # Data leveres fra ESA. Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
FORMALSGRUPPE
Formalsgruppe 		varchar2 -
Lang beskrivelse
Identificerer formålsgruppen
AFSENDELSES_ID
Afsendelses Id 		number - -
NY_FORMALSGRUPPE
Ny Formalsgruppe 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_FORMALSGRUPPE of table FORMALSGRUPPER_GRF
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for formålsgruppen
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for formålsgruppen.
LERERTIMEINDB
Lerertimeindb 		varchar2 -
Lang beskrivelse
Angiver hvorvidt der skal indberettes lærertimer til ESA for uddannelser under denne Formålsgruppe (J/N).

Fremmednøgler

FORMALSGRUPPER_GRF indholder ingen fremmednøgler


Tabel (BV): FORVENTEDE_BOOKINGER

FORVENTEDE_BOOKINGER

FORVENTEDE_BOOKINGER alias FOBO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FORVENTEDE_BOOKINGER

Her findes oplysninger om forventede bookinger.

Til en forventet booking kan der være tilknyttet en af følgende:

  • IV-Aktivitet
  • en Arrangør
  • et AMU-kursus
  • et Hold
  • et Skoleforløb
  • forventede eksterne

For hver forventet booking kan angives det forventede antal personer, der skal bookes og det forventede antal pladser, disse vil optage. Derved kan der tages højde for bookinger med værelsesblokering.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FOBO_ID
Fobo Id 		number - -
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises startdato for den forventede booking.
Lang beskrivelse
I feltet kan du angive startdato for den forventede booking.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises slutdato for den forventede booking.
Lang beskrivelse
I feltet kan du angive slutdato for den forventede booking.
ANTAL_PERSONER
Antal Personer 		number -
Kort beskrivelse
I feltet vises antallet af personer, der forventes at skulle bookes.
Lang beskrivelse
I feltet kan du angive antallet af personer, der forventes at skulle bookes.
ANTAL_PLADSER
Antal Pladser 		number -
Kort beskrivelse
I feltet vises antallet af pladser, der forventes booket af det angivne antal personer.
Lang beskrivelse
I feltet kan du angive antallet af pladser, der forventes booket af det angivne antal personer. Der skal angives flere eller lige så mange pladser som antal personer.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
SAFD_ID
Safd Id 		number -
Kort beskrivelse
I feltet vises skolehjemsafdelingen, der forventes booket på.
Lang beskrivelse
I feltet kan du angive skolehjemsafdelingen, der forventes booket på.
ARRA_ID
Arra Id 		number -
Kort beskrivelse
I feltet vises hvilken arrangør, der forventes at booke.
Lang beskrivelse
I feltet kan du angive hvilken arrangør, der forventes at booke.
AKAM_ID
Akti Id 		number -
Kort beskrivelse
I feltet vises hvilket AMU-kursus, der forventes booket på.
Lang beskrivelse
I feltet kan du angive hvilket AMU-kursus, der forventes booket på.
AKHO_ID
Akti Id 		number -
Kort beskrivelse
I feltet vises hvilket hold, der forventes booket på.
Lang beskrivelse
I feltet kan du angive hvilket hold, der forventes booket på.
FOEK_ID
Foek Id 		number -
Kort beskrivelse
I feltet vises hvilket eksternt skoleforløb, der forventes booket på.
Lang beskrivelse
I feltet kan du angive hvilket eksternt skoleforløb, der forventes booket på.
SKOF_ID
Skof Id 		number -
Kort beskrivelse
I feltet vises hvilket skoleforløb, der forventes booket på.
Lang beskrivelse
I feltet kan du angive hvilket skoleforløb, der forventes booket på.
AKTI_ID
Akti Id 		number -
Kort beskrivelse
I feltet vises IV-aktivitet, der forventes booket på.
Lang beskrivelse
I feltet kan du angive hvilken IV-aktivitet, der forventes booket på.
BEMERKNING
Bemærkning 		varchar2 -
Kort beskrivelse
I feltet vises en bemærkning til den forventede booking.
Lang beskrivelse
I feltet kan du angive en bemærkning til den forventede booking.

Fremmednøgler

FORVENTEDE_BOOKINGER indholder ingen fremmednøgler


Tabel (BV): FORVENTEDE_EKSTERNE

FORVENTEDE_EKSTERNE

FORVENTEDE_EKSTERNE alias FOEK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FORVENTEDE_EKSTERNE

Her findes oplysninger om hvor mange eksterne elever, der forventes at skulle bookes på et bestemt eksternt skoleforløb.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FOEK_ID
Foek Id 		number - -
SKOL_ID
Skol Id 		number -
Kort beskrivelse
I feltet vises hvilken skole, der forventes at anmode om bookingerne.
Lang beskrivelse
I feltet kan du angive hvilken skole, der forventes at anmode om bookingerne.
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsesnummer for skoleforløbet, som der forventes booket for.
Lang beskrivelse
I feltet kan du angive uddannelsesnummer for skoleforløbet, som der forventes booket for.
VERSION
Version 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsesversion for skoleforløbet, som der forventes booket for.
Lang beskrivelse
I feltet kan du angive uddannelsesversion for skoleforløbet, som der forventes booket for.
SPECIALE
Speciale 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsesspeciale for skoleforløbet, der forventes booket for.
Lang beskrivelse
I feltet kan du angive uddannelsesspeciale for skoleforløbet, der forventes booket for.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Kort beskrivelse
I feltetvises skoleperiodenummer for skoleforløbet, som der forventes booket for.
Lang beskrivelse
I feltet kan du angive skoleperiodenummer for skoleforløbet, som der forventes booket for.
ANTAL
Antal 		number -
Kort beskrivelse
I feltet vises det forventede antal deltagere på skoleforløbet.
Lang beskrivelse
I feltet kan du angive det forventede antal deltagere på skoleforløbet.
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises startdato for den forventede booking.
Lang beskrivelse
I feltet kan du angive startdato for den forventede booking.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises slutdato for den forventede booking.
Lang beskrivelse
I feltet kan du angive slutdato for den forventede booking.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
SKOLEFORLOB
Skoleforløb 		varchar2 -
Kort beskrivelse
I feltet vises det skoleforløb, der forventes booket for.
Lang beskrivelse
I feltet kan du angive det skoleforløb, der forventes booket for.

Fremmednøgler

FORVENTEDE_EKSTERNE indholder ingen fremmednøgler


Tabel (BV): FRAVER_FOR_ANSATTE

FRAVER_FOR_ANSATTE

FRAVER_FOR_ANSATTE alias FRAVANS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FRAVER_FOR_ANSATTE

Her findes oplysninger om fravær for de enkelte ansættelsesforhold.
Der kan registreres forskellige slags fravær på de enkelte ansættelsesforhold. Det kan fx være barsel, ferie, søgne-helligdage osv.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FRAVANS_ID
Fravans Id 		number - -
ANFO_ID
Anfo Id 		number -
Kort beskrivelse
I dette felt vises, hvilket ansættelsesforhold, fraværet er registreret på.
Lang beskrivelse
I dette felt kan du angive, hvilket ansættelsesforhold, fraværet skal registreres på.
FRTY_ID
Frty Id 		number -
Kort beskrivelse
I dette felt vises, hvilken fraværstype, fraværet er registreret på.

Lang beskrivelse
I dette felt kan du angive, hvilken fraværstype, fraværet skal registreres på.

Det kan f.eks. være ferie, sygdom e.l.
De fraværstyper du har til rådighed kan ses ved brug af værdilisten.
Ligesom du kan oprette nye fraværstyper ved brug af vinduet A965 Fraværstyper.

DATO
Dato 		date -
Kort beskrivelse
I dette felt vises, hvilken dato, fraværet er registreret på.

Lang beskrivelse
I dette felt kan du angive, hvilken dato, fraværet skal registreres på.
TIMER
Timer 		number -
Kort beskrivelse
I dette felt vises, det antal timer, der er registreret som fravær.
Lang beskrivelse
I dette felt kan du angive, det antal timer, der skal registreres som fravær.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

FRAVER_FOR_ANSATTE indholder ingen fremmednøgler


Tabel (BV): FRAVER_SKEMA

FRAVER_SKEMA

FRAVER_SKEMA alias FRAVS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FRAVER_SKEMA

Her findes oplysninger om skemabaseret fravær for en person i relation til en skemabegivenhed. Der er altid knyttet en fraværskode til registreringen af fraværet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FRAVS_ID
Fravs Id 		number - -
SKEMABEG_ID
Skemabeg Id 		number -
Kort beskrivelse
I feltet vises koden for den skemabegivenhed, som fraværet knytter sig til.
Lang beskrivelse
I feltet kan du angive koden for den skemabegivenhed, som fraværet knytter sig til.
AKPL_ID
Akpl Id 		number -
Kort beskrivelse
I feltet vises koden for den aktivitetsplacering, som fraværet knytter sig til.
Lang beskrivelse
I feltet kan du angive koden for den aktivitetsplacering, som fraværet knytter sig til.
FRAVK_ID
Fravk Id 		number -
Kort beskrivelse
I feltet vises koden for fraværet.
Lang beskrivelse
I feltet kan du angive koden for fraværet.
MINUTTER
Minutter 		number -
Kort beskrivelse
Dette felt viser antallet af minutter for denne fraværsregistrering.
Lang beskrivelse
Dette felt angiver antallet af minutter for denne fraværsregistrering.

Antal minutter kan ikke overstige omfanget af den relaterede Skemabegivenhed.

OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

FRAVER_SKEMA indholder ingen fremmednøgler


Tabel (BV): FRAVERSKODER

FRAVERSKODER

FRAVERSKODER alias FRAVK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FRAVERSKODER

Her findes oplysninger om centralt og lokalt definerede fraværskoder. Til enhver lokal fraværskode skal der være tilknyttet en central defineret fraværstype, som er en af G,I og F koderne.
Systemet vil fra starten have defineret fraværskoder for alle de centralt definerede fraværskoder og disse kan ikke ændres. Det er herefter op til den enkelte skole, om de vil definere nogle lokale koder.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FRAVK_ID
Fravk Id 		number - -
FRAVERSKODE
Fraværskode 		varchar2 A
...
Å
Kort beskrivelse
I feltet vises koden for fraværet.
Koden er angivet med et stort begyndelsesbogstav - dvs. et af tegnene A, B, C...Å.
Lang beskrivelse
I feltet kan du angive koden for fraværet.
Du skal angive fraværskoden med et stort begyndelsesbogstav - dvs. et af tegnene A, B, C...Å.
CENTRAL_FRAVERSKODE
Central Fraværskode 		varchar2 G;
I;
F
Kort beskrivelse
I feltet vises den centrale fraværskode, som er en af GIF koderne.

GIF Koderne:

  • G = Godkendt fravær
  • I = Ikke-Godkendt fravær
  • F = For sent
Lang beskrivelse
I feltet kan du angive den centrale fraværskode, som en af GIF koderne, sammen med et minutantal.

GIF Koderne:

  • G = Godkendt fravær
  • I = Ikke-Godkendt fravær
  • F = For sent
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
I feltet vises en tekst, som beskriver denne fraværskode.
Feltet kan fx anvendes til en tekst, der skal udskrives.
Lang beskrivelse
I feltet kan du angive en tekst, som beskriver denne fraværskode.
Du kan fx anvende feltet til en tekst, der skal udskrives.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

FRAVERSKODER indholder ingen fremmednøgler


Tabel (BV): FRAVERSPROTOKOLLER

FRAVERSPROTOKOLLER

FRAVERSPROTOKOLLER alias FVPROTO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FRAVERSPROTOKOLLER

Her findes oplysninger om en fraværsprotokol. Oplysningerne svarer entydigt til en udskreven fraværsprotokol, som kan anvendes til at notere, om eleverne/kursisterne er tilstede. En fraværsprotokol omhandler altid en aktivitet (enten et hold eller et amu-kursus).

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FVPROTO_ID
Fvproto Id 		number - -
AKTI_ID
Akti Id 		number -
Kort beskrivelse
I dette felt vises aktiviteten for fraværsprotokollen.
Lang beskrivelse
I dette felt kan du angive aktiviteten for fraværsprotokollen.
VFU_UGE
Uge 		varchar2 -
Kort beskrivelse
I dette felt vises ugen for fraværsprotokollen.
Lang beskrivelse
I dette felt kan du angive ugen for fraværsprotokollen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
PROTOKOL_NR
Protokol Nr 		number -
Kort beskrivelse
I dette felt vises et protokol nummer for fraværsprotokollen.
Lang beskrivelse
I dette felt kan du angive et protokol nummer for fraværsprotokollen.
Sammen med ugen er det en entydig identifikation af en fraværsprotokol. Ligeledes er en aktivitet og en uge en entydig identifikation.
Nummeret udskrives på fraværsprotokollen, og bruges, når informationerne fra protokollen skal indtastes.
STATUS
Status 		varchar2 O;
I;
R
Kort beskrivelse
I dette felt vises om der er indtastet fraværsoplysninger på baggrund af denne protokol.

Koderne:

  • O = Fraværsprotokollen er oprettet
  • I= Der er indtastet oplysninger
  • R = Der er registreret oplysninger
Koden bliver opdateret af systemet.
Lang beskrivelse
I dette felt vises om der er indtastet fraværsoplysninger på baggrund af denne protokol.

Koderne:

  • O = Fraværsprotokollen er oprettet
  • I= Der er indtastet oplysninger
  • R = Der er registreret oplysninger
Koden bliver opdateret af systemet.
PROTOKOL_TYPE
Protokol Type 		varchar2 S;
U
Kort beskrivelse
Dette felt angiver om det er en skemabaseret eller ugebaseret fraværsprotokol.
Koderne:
  • S = Skemabaseret
  • U = Ugebaseret
Koden opdateres af systemet.
Lang beskrivelse
Dette felt angiver om det er en skemabaseret eller ugebaseret fraværsprotokol.
Koderne:
  • S = Skemabaseret
  • U = Ugebaseret
Koden opdateres af systemet.
MEDA_ID
Meda Id 		number -
Kort beskrivelse
I feltet vises CPR_nr. for den medarbejder der har ansvaret for fraværsprotokollen.
Lang beskrivelse
I feltet kan du angive CPR_nr. for den medarbejder der har ansvaret for fraværsprotokollen.
REGISTRERING_FINDES
Registrering Findes 		varchar2 J;
N
Kort beskrivelse
Dette felt viser det om der allerede findes fravær registreret for denne kombination af aktivitet/uge for mindst en person.
Et 'J' i feltet angiver at der er registreret oplysninger.
Feltet opdateres af systemet.
Lang beskrivelse
I dette felt kan du angive om der allerede findes fravær registreret for denne kombination af aktivitet/uge for mindst en person.
Et 'J' i feltet angiver at der er registreret oplysninger.
OVERSKRIV
Overskriv Summer 		varchar2 J;
N
Kort beskrivelse
I dette felt kan du angive om det allerede registrerede fravær for denne kombination af aktivitet/uge skal overskrives eller summeres.
Et 'J' i feltet angiver at allerede registrerede oplysninger skal overskrives.
Systemet foreslår 'J'.
Lang beskrivelse
I dette felt kan du angive om det allerede registrerede fravær for denne kombination af aktivitet/uge skal overskrives eller summeres.
Et 'J' i feltet angiver at allerede registrerede oplysninger skal overskrives.
Systemet foreslår 'J'.

Fremmednøgler

FRAVERSPROTOKOLLER indholder ingen fremmednøgler


Tabel (BV): FRAVERSPROTOKOLLINIER

FRAVERSPROTOKOLLINIER

FRAVERSPROTOKOLLINIER alias FRVPL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FRAVERSPROTOKOLLINIER

Her findes oplysningerne fra en enkelte linie på en fraværsprotokol.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FRVPL_ID
Frvpl Id 		number - -
FVPROTO_ID
Fvproto Id 		number -
Kort beskrivelse
I dette felt vises fraværsprotokollen for denne linie.
Lang beskrivelse
I dette felt kan du angive fraværsprotokollen for denne linie.
PERS_ID
Pers Id 		number -
Kort beskrivelse
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
Lang beskrivelse
I feltet kan du angive personens CPR-nummer. Anvender du et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9. Du kan oprette et fiktivt CPR-nr. ved at indtaste en gyldig fødselsdato og derefter benytte TAB eller Retur tasten.
LINIE_NUMMER
Linie Nummer 		number -
Kort beskrivelse
Dette felt viser et linie nummer og der angiver hvilken rækkefølge fraværsprotokollinierne skal vises. Dvs. i hvilken rækkefølge personerne optræder på fraværsprotokollen.
Den samme rækkefølge bliver brugt på fraværsprotokolrapporten.
Lang beskrivelse
I dette felt kan du angive et linie nummer og dermed bestemme hvilken rækkefølge fraværsprotokollinierne skal vises i. Dvs. i hvilken rækkefølge personerne optræder på fraværsprotokollen.
Den samme rækkefølge bliver brugt på fraværsprotokolrapporten.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
AKPL_ID
Akpl Id 		number -
Kort beskrivelse
I dette felt vises koden for aktivitetsplaceringen for denne linie.
Lang beskrivelse
I dette felt kan du angive koden for aktivitetsplaceringen for denne linie.
HELE_UGEN
Hele Ugen 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat fravær for eleven/kursisten i løbet af ugen.
Lang beskrivelse
I feltet kan du i et kodeformat angive fravær for eleven/kursisten i løbet af ugen.
MANDAG
Mandag 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
TIRSDAG
Tirsdag 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
ONSDAG
Onsdag 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
TORSDAG
Torsdag 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
FREDAG
Fredag 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
LORDAG
Lørdag 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
SONDAG
Søndag 		varchar2 -
Kort beskrivelse
I feltet vises i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
Lang beskrivelse
I feltet kan du i et kodeformat angive, i hvilke lektioner eleven/kursisten er fraværende i løbet af dagen.
REGISTRERING_FINDES
Registrering Findes 		varchar2 J;
N
Kort beskrivelse
I dette felt vises det om der allerede findes fravær registreret for denne kombination af aktivitet/uge/person.
Et 'J' i feltet angiver at der er registreret oplysninger.
Lang beskrivelse
I dette felt kan du angive om der allerede findes fravær registreret for denne kombination af aktivitet/uge/person.
Et 'J' i feltet angiver at der er registreret oplysninger.
OVERSKRIV
Overskriv Summer 		varchar2 J;
N
Kort beskrivelse
Dette felt viser om det allerede registrerede fravær for denne kombination af aktivitet/uge/person skal overskrives eller summeres.
Systemet foreslår automatisk et 'J' i feltet, der angiver at allerede registrerede oplysninger skal overskrives.
Lang beskrivelse
I dette felt kan du angive om det allerede registrerede fravær for denne kombination af aktivitet/uge/person skal overskrives eller summeres.
Systemet foreslår automatisk et 'J' i feltet, der angiver at allerede registrerede oplysninger skal overskrives.

Fremmednøgler

FRAVERSPROTOKOLLINIER indholder ingen fremmednøgler


Tabel (BV): FRAVERSTYPER

FRAVERSTYPER

FRAVERSTYPER alias FRTY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FRAVERSTYPER

Her registreres de forskellige typer af fravær, som må benyttes ved registrering af fravær for ansatte.
Samtidig kan der til fraværstypen knyttes en lokal aktivitetstype, der skal anvendes, hvis man ønsker den pågældende type fravær overflyttet og registreret ved fx planer og timepostgenerering.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FRTY_ID
Frty Id 		number - -
FRAVERSTYPE
Fraværstype 		varchar2 -
Lang beskrivelse
Angiver typen af fravær.
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Angiver navn for fraværstypen.
LOTY_ID
Loty Id 		number - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

FRAVERSTYPER indholder ingen fremmednøgler


Tabel (BV): FRAVER_UGER

FRAVER_UGER

FRAVER_UGER alias FU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FRAVER_UGER

Her findes der oplysninger til registrering af ugebaseret fravær. Der er altid knyttet en fraværskode til registreringen af fraværet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FU_ID
Fu Id 		number - -
FRAVK_ID
Fravk Id 		number -
Kort beskrivelse
I dette felt vises fraværskoden for fraværet.
Lang beskrivelse
I dette felt kan du angive fraværskoden for fraværet.
AKPL_ID
Akpl Id 		number -
Kort beskrivelse
I dette felt vises en kode til aktivitetplaceringen for fraværet.
Lang beskrivelse
I dette felt kan du angive en kode til aktivitetplaceringen for fraværet.
VFU_UGE
Visningsformat Uge 		varchar2 -
Kort beskrivelse
I dette felt vises ugen for fraværet.
Lang beskrivelse
I dette felt kan du angive en uge for fraværet.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
MINUTTER
Minutter 		number -
Kort beskrivelse
I dette felt vises det antal minutter eleven/kursisten har været fraværende.
Lang beskrivelse
I dette felt kan du angive det antal minutter eleven/kursisten har været fraværende.
A185_LEKTIONER
A185 Lektioner 		number -
Kort beskrivelse
I dette felt vises antallet af lektioner - beregnet som: minutter / standard lektionslængde. Beregnes automatisk.
Lang beskrivelse
I dette felt vises antallet af lektioner - beregnet som: minutter / standard lektionslængde. Beregnes automatisk.
A185_MINUTTER
A185 Minutter 		number -
Kort beskrivelse
I dette felt vises antallet af minutter - beregnet som: minutter - (minutter / standard lektionslængde). Beregnes automatisk.
Lang beskrivelse
I dette felt vises antallet af minutter - beregnet som: minutter - (minutter / standard lektionslængde). Beregnes automatisk.

Fremmednøgler

FRAVER_UGER indholder ingen fremmednøgler


Tabel (BV): FRAVPROTOKOLLINIER_SCAN_GRF

FRAVPROTOKOLLINIER_SCAN_GRF

FRAVPROTOKOLLINIER_SCAN_GRF alias FRAPLGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FRAVPROTOKOLLINIER_SCAN_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SCANNINGSBUNDTNR
Scanningsbundtnr 		number - -
MODULID
Modulid 		varchar2 - -
PROTOKOL_NR
Protokol Nr 		number - -
VFU_UGE
Vfu Uge 		varchar2 - -
LINIENR
Linienr 		number -
Lang beskrivelse
Dette felt indeholder linienummeret for den indscannede fraværslinie. Feltet indscannes fra fraværsprotokol og anvendes til kontrol af at der er indlæst den korrekte linie.
FORNAVN
Fornavn 		varchar2 -
Lang beskrivelse
Dette felt indeholder personens fornavn. Fornavn og efternavn anvendes til kvalitetssikring af, at fraværskoderne tilknyttes den rigtige person.
EFTERNAVN
Efternavn 		varchar2 -
Lang beskrivelse
Dette felt indholder personens efternavn.
MANDAG_1
Mandag 1 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 1. lektionsfelt om mandagen.
MANDAG_2
Mandag 2 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 2. lektionsfelt om mandagen.
MANDAG_3
Mandag 3 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 3. lektionsfelt om mandagen.
MANDAG_4
Mandag 4 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 4. lektionsfelt om mandagen.
MANDAG_5
Mandag 5 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 5. lektionsfelt om mandagen.
MANDAG_6
Mandag 6 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 6. lektionsfelt om mandagen.
MANDAG_7
Mandag 7 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 7. lektionsfelt om mandagen.
MANDAG_8
Mandag 8 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 8. lektionsfelt om mandagen.
MANDAG_9
Mandag 9 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 9. lektionsfelt om mandagen.
TIRSDAG_1
Tirsdag 1 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 1. lektionsfelt om tirsdagen.
TIRSDAG_2
Tirsdag 2 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 2. lektionsfelt om tirsdagen.
TIRSDAG_3
Tirsdag 3 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 3. lektionsfelt om tirsdagen.
TIRSDAG_4
Tirsdag 4 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 4. lektionsfelt om tirsdagen.
TIRSDAG_5
Tirsdag 5 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 5. lektionsfelt om tirsdagen.
TIRSDAG_6
Tirsdag 6 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 6. lektionsfelt om tirsdagen.
TIRSDAG_7
Tirsdag 7 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 7. lektionsfelt om tirsdagen.
TIRSDAG_8
Tirsdag 8 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for8. lektionsfelt om tirsdagen.
TIRSDAG_9
Tirsdag 9 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 9. lektionsfelt om tirsdagen.
ONSDAG_1
Onsdag 1 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 1. lektionsfelt om onsdagen.
ONSDAG_2
Onsdag 2 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 2. lektionsfelt om onsdagen.
ONSDAG_3
Onsdag 3 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 3. lektionsfelt om onsdagen.
ONSDAG_4
Onsdag 4 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 4. lektionsfelt om onsdagen.
ONSDAG_5
Onsdag 5 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 5. lektionsfelt om onsdagen.
ONSDAG_6
Onsdag 6 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 6. lektionsfelt om onsdagen.
ONSDAG_7
Onsdag 7 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 7. lektionsfelt om onsdagen.
ONSDAG_8
Onsdag 8 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 8. lektionsfelt om onsdagen.
ONSDAG_9
Onsdag 9 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 9. lektionsfelt om onsdagen.
TORSDAG_1
Torsdag 1 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 1. lektionsfelt om torsdagen.
TORSDAG_2
Torsdag 2 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 2. lektionsfelt om torsdagen.
TORSDAG_3
Torsdag 3 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 3. lektionsfelt om torsdagen.
TORSDAG_4
Torsdag 4 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 4. lektionsfelt om torsdagen.
TORSDAG_5
Torsdag 5 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for5. lektionsfelt om torsdagen.
TORSDAG_6
Torsdag 6 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 6. lektionsfelt om torsdagen.
TORSDAG_7
Torsdag 7 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 7. lektionsfelt om torsdagen.
TORSDAG_8
Torsdag 8 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for8. lektionsfelt om torsdagen.
TORSDAG_9
Torsdag 9 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 9. lektionsfelt om torsdagen.
FREDAG_1
Fredag 1 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 1. lektionsfelt om fredagen.
FREDAG_2
Fredag 2 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 2. lektionsfelt om fredagen.
FREDAG_3
Fredag 3 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 3. lektionsfelt om fredagen.
FREDAG_4
Fredag 4 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 4. lektionsfelt om fredagen.
FREDAG_5
Fredag 5 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 5. lektionsfelt om fredagen.
FREDAG_6
Fredag 6 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 6. lektionsfelt om fredagen.
FREDAG_7
Fredag 7 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 7. lektionsfelt om fredagen.
FREDAG_8
Fredag 8 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 8. lektionsfelt om fredagen.
FREDAG_9
Fredag 9 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 9. lektionsfelt om fredagen.
LORDAG_1
Lørdag 1 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 1. lektionsfelt om lørdagen.
LORDAG_2
Lørdag 2 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 2. lektionsfelt om lørdagen.
LORDAG_3
Lørdag 3 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 3. lektionsfelt om lørdagen.
LORDAG_4
Lørdag 4 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 4. lektionsfelt om lørdagen.
LORDAG_5
Lørdag 5 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 5. lektionsfelt om lørdagen.
LORDAG_6
Lørdag 6 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 6. lektionsfelt om lørdagen.
LORDAG_7
Lørdag 7 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for7. lektionsfelt om lørdagen.
LORDAG_8
Lørdag 8 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 8. lektionsfelt om lørdagen.
LORDAG_9
Lørdag 9 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 9. lektionsfelt om lørdagen.
SONDAG_1
Søndag 1 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 1. lektionsfelt om søndagen.
SONDAG_2
Søndag 2 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 2. lektionsfelt om søndagen.
SONDAG_3
Søndag 3 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 3. lektionsfelt om søndagen.
SONDAG_4
Søndag 4 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 4. lektionsfelt om søndagen.
SONDAG_5
Søndag 5 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 5. lektionsfelt om søndagen.
SONDAG_6
Søndag 6 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 6. lektionsfelt om søndagen.
SONDAG_7
Søndag 7 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 7. lektionsfelt om søndagen.
SONDAG_8
Søndag 8 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 8. lektionsfelt om søndagen.
SONDAG_9
Søndag 9 		varchar2 A
...
Å
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på protokollinien for 9. lektionsfelt om søndagen.
HELE_UGEN
Hele Ugen 		varchar2 -
Lang beskrivelse
Dette felt indeholder den håndskrevne fraværskode, der står på den ugebaserede fraværsprotokollinier. Hvis dette felt er udfyldt vil overførselsprogrammet ikke overføre oplysninger, der evt er skrevet i de enkelte lektioner.

Fremmednøgler

FRAVPROTOKOLLINIER_SCAN_GRF indholder ingen fremmednøgler


Tabel (BV): FRAVPROTOKOLLINIER_SCAN_GRF_F

FRAVPROTOKOLLINIER_SCAN_GRF_F

FRAVPROTOKOLLINIER_SCAN_GRF_F alias FRAPLGRFF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FRAVPROTOKOLLINIER_SCAN_GRF_F

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SCANNINGSBUNDTNR
Scanningsbundtnr 		number - -
MODULID
Modulid 		varchar2 - -
PROTOKOL_NR
Protokol Nr 		number - -
VFU_UGE
Vfu Uge 		varchar2 - -
LINIENR
Linienr 		number - -
FEJLLINIE_NR
Fejllinie Nr 		number -
Lang beskrivelse
Dette felt angiver linienummeret på fejllen.
MSG_CODE
Msg Code 		varchar2 -
Lang beskrivelse
Dette felt indeholder EASY_A fejlkodenummeret for den regel, der er overtrådt.
MSG_TEXT
Msg Text 		varchar2 -
Lang beskrivelse
Dette felt indeholder fejlteksten tilknyttet fejlkoden.

Fremmednøgler

FRAVPROTOKOLLINIER_SCAN_GRF_F indholder ingen fremmednøgler


Tabel (BV): FRAVPROTOKOL_SCAN_GRF

FRAVPROTOKOL_SCAN_GRF

FRAVPROTOKOL_SCAN_GRF alias FRAPGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FRAVPROTOKOL_SCAN_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SCANNINGSBUNDTNR
Scanningsbundtnr 		number -
Lang beskrivelse
En entydig fortløbende identifikation af det scanningsbundt, der er indscannet i samme scanningskørsel. Indscanningssystemet trækker nummeret fra sekvensen scanningsbundtnr_seq.
MODULID
Modulid 		varchar2 -
Lang beskrivelse
Dette erfraværsprotokoltypens modulidentifikation fra den indscannede fraværsprotokol . Modulid indscannes fra fraværsprotokol. Der er følgende modulider: A194 A196 A197 A198 Modulid anvendes af overførselsproceduren til at bestemme efterbehandlingen af af de indscannede protokoller.
PROTOKOL_NR
Protokol Nr 		number -
Lang beskrivelse
Dette felt indeholder et protokol nummer fra den indscannede fraværsprotokol. Protoklonummeret indscannes fra fraværsprotokollen. Sammen med ugen er det en entydig identifikation af en fraværsprotokol. Ligeledes er en aktivitet og en uge en entydig identifikation. Nummeret anvendes når fraværsinformationerne skal overføres til EASY-A.
VFU_UGE
Vfu Uge 		varchar2 -
Lang beskrivelse
Dette felt indholder ugenummmeret fra den indscannede fraværsprotokol. Sammen med protokol nummer er det en entydig identifikation af fraværsprotollen. Ugennummeret anvendes når fraværsinformationerne fra protokollen skal overføres til EASY-A.
AKTIVITET
Aktivitet 		varchar2 -
Lang beskrivelse
Dette felt indeholder aktivitetsnummeret fra den indscannede fraværsprotokol.
KORSELSDATO
Korselsdato 		date -
Lang beskrivelse
Dato for oprettelse af det aktuelle scanningsbundt.

Fremmednøgler

FRAVPROTOKOL_SCAN_GRF indholder ingen fremmednøgler


Tabel (BV): FRAVPROTOKOL_SCAN_GRF_F

FRAVPROTOKOL_SCAN_GRF_F

FRAVPROTOKOL_SCAN_GRF_F alias FRAPGRFF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FRAVPROTOKOL_SCAN_GRF_F

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SCANNINGSBUNDTNR
Scanningsbundtnr 		number - -
MODULID
Modulid 		varchar2 - -
PROTOKOL_NR
Protokol Nr 		number - -
VFU_UGE
Vfu Uge 		varchar2 - -
FEJLLINIE_NR
Fejllinie Nr 		number -
Lang beskrivelse
Dette felt angiver linienummeret på fejllen.
MSG_CODE
Msg Code 		varchar2 -
Lang beskrivelse
Dette felt indeholder EASY_A fejlkodenummeret for den regel, der er overtrådt.
MSG_TEXT
Msg Text 		varchar2 -
Lang beskrivelse
Dette felt indeholder fejlteksten tilknyttet fejlkoden.

Fremmednøgler

FRAVPROTOKOL_SCAN_GRF_F indholder ingen fremmednøgler


Tabel (BV): FREMMEDSPROGSTEKSTER

FREMMEDSPROGSTEKSTER

FREMMEDSPROGSTEKSTER alias FRST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FREMMEDSPROGSTEKSTER

Indeholder tekster på fremmedsprog for UVM-fag og Skolefag. Fremmedsprogsteksterne oprettes lokalt på skolerne for begge slags fag. Fremmedsprogsteksterne anvendes til udskrivning på eksamensbeviser. Den samme Fremmedsprogstekst kan være knyttet til både et UVM-fag og et Skolefag. # En Fremmedsprogstekst skal dog som minimum være knyttet til enten et UVM-fag eller et Skolefag.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FRST_ID
Frst Id 		number - -
SPRO_ID
Spro Id 		number - -
TEKST
Tekst 		varchar2 -
Lang beskrivelse
Selve sprogteksten.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
SKFA_ID
Skfa Id 		number - -
UVFA_ID
Uvfa Id 		number - -

Fremmednøgler

FREMMEDSPROGSTEKSTER indholder ingen fremmednøgler


Tabel (BV): FRIGIVELSESMARKERINGER

FRIGIVELSESMARKERINGER

FRIGIVELSESMARKERINGER alias FRIG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FRIGIVELSESMARKERINGER

Denne entitet beskriver, at en given Karakter er frigivet til videre brug i systemet.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
FRIG_ID Frig Id | number | - | -
KARA_ID Id | number | - | -
OPDTID Opdtid | date | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -

Fremmednøgler

FRIGIVELSESMARKERINGER indholder ingen fremmednøgler


Tabel (BV): FRITAGELSER

FRITAGELSER

FRITAGELSER alias FRIT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FRITAGELSER

Her findes oplysninger, der angiver hvilke Skolefag en Elev er fritaget for. Fritagelsen kan omfatte undervisning eller eksamen eller begge dele. Til fritagelsen kan der være knyttet en eller flere "merit" karakterer, d.v.s. karakterer opnået på anden uddannelse/institution, som kan overføres til dette Skolefag på Elevens Uddannelse.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ELEV_ID
Version 		number - -
SKFA_ID
Niveau 		number - -
EKSAMEN
Eksamen 		varchar2 J;
N
Kort beskrivelse
Dette felt angiver om Fritagelsen er en "fritagelse for eksamen". Mindst et af felterne Eksamen og Undervisning skal være udfyldt med "Ja". Feltet kan antage følgende værdier:
J | Ja.
N | Nej.
Lang beskrivelse
Dette felt angiver om Fritagelsen er en "fritagelse for eksamen". Mindst et af felterne Eksamen og Undervisning skal være udfyldt med "Ja". Feltet kan antage følgende værdier:
J | Ja.
N | Nej.
FRIT_ID
Frit Id 		number - -
UNDERVISNING
Undervisning 		varchar2 J;
N
Kort beskrivelse
Dette felt angiver om Fritagelsen er en "fritagelse for undervisning". Mindst et af felterne Eksamen og Undervisning skal være udfyldt med "Ja". Feltet kan antage følgende værdier:
J | Ja.
N | Nej.
Lang beskrivelse
Dette felt angiver om Fritagelsen er en "fritagelse for undervisning". Mindst et af felterne Eksamen og Undervisning skal være udfyldt med "Ja". Feltet kan antage følgende værdier:
J | Ja.
N | Nej.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
MEDA_ID
Meda Id 		number -
Kort beskrivelse
I dette felt angives initialerne på den medarbejder, der har godkendt
BEVISTEKST
Bevistekst 		varchar2 Fritaget;
Merit
Kort beskrivelse
Dette felt angiver hvilken tekst, der ønskes udskrevet på eksamensbeviset i stedet for en evt. karakterværdi. Feltet kan antage følgende værdier:
MERIT
FRITAGET
Lang beskrivelse
Dette felt angiver hvilken tekst, der ønskes udskrevet på eksamensbeviset i stedet for en evt. karakterværdi. Feltet kan antage følgende værdier:
MERIT
FRITAGET

Fremmednøgler

FRITAGELSER indholder ingen fremmednøgler


Tabel (BV): FRITAGELSE_REVISIONSSPOR

FRITAGELSE_REVISIONSSPOR

FRITAGELSE_REVISIONSSPOR alias FRIR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FRITAGELSE_REVISIONSSPOR

Denne entitet indeholder revisionssporet for selve Fritagelses entiteten. Hver gang der foretages ændringer i Fritagelse, gemmes det oprindelige indhold af Fritagelse i Fritagelse Revisionsspor.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FRIR_ID
Frir Id 		number - -
FRIT_ID
Frit Id 1 		number - -
ELEV_CPR_NR
Elev Cpr Nr 		varchar2 -
Kort beskrivelse
CPR-nr identificerer sammen med CØSA-formål og versionsnummer den pågældende elev.
Lang beskrivelse
CPR-nr identificerer sammen med CØSA-formål og versionsnummer den pågældende elev.
COSA_FORMAL
Cøsa Formål 		varchar2 -
Kort beskrivelse
Uddannelsesnummer
Lang beskrivelse
Uddannelsesnummer
VERSIONSNUMMER
Versionsnummer 		varchar2 -
Kort beskrivelse
Uddannelses versionsnummer
Lang beskrivelse
Uddannelses versionsnummer
SKOLEFAG
Skolefag 		varchar2 -
Kort beskrivelse
Skolefag, identificerer sammen med Niveau det pågældende Skolefag.
Lang beskrivelse
Skolefag, identificerer sammen med Niveau det pågældende Skolefag.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Skolefagsniveau
Lang beskrivelse
Skolefagsniveau
UNDERVISNING
Undervisning 		varchar2 J;
N
Kort beskrivelse
Ja/Nej felt, der angiver om Fritagelsen er en "fritagelse for undervisning".
Lang beskrivelse
Ja/Nej felt, der angiver om Fritagelsen er en "fritagelse for undervisning".
EKSAMEN
Eksamen 		varchar2 J;
N
Kort beskrivelse
Ja/Nej felt, der angiver om Fritagelsen er en "fritagelse for eksamen".
Lang beskrivelse
Ja/Nej felt, der angiver om Fritagelsen er en "fritagelse for eksamen".
BEVISTEKST
Bevistekst 		varchar2 Fritaget;
Merit
Kort beskrivelse
Dette felt kan have værdien "Merit" eller "Fritaget".
Lang beskrivelse
Dette felt kan have værdien "Merit" eller "Fritaget".
GODK_MEDARBEJDER_CPR_NR
Godk Medarbejder Cpr Nr 		varchar2 -
Kort beskrivelse
CPR-nr for den medarbejder der har godkendt dokumentationen for en merit-karakter opnået i tilknytning til denne fritagelse
Lang beskrivelse
CPR-nr for den medarbejder der har godkendt dokumentationen for en merit-karakter opnået i tilknytning til denne fritagelse
OPR_OPDATTID
Opr Opdattid 		date -
Kort beskrivelse
Tidspunkt for ændring af den oprindelige fritagelse.
Lang beskrivelse
Tidspunkt for ændring af den oprindelige fritagelse - post.
OPR_OPDATINIT
Opr Opdatinit 		varchar2 -
Kort beskrivelse
Initialer på den medarbejder der har foretaget ændringen af den oprindelige fritagelse
Lang beskrivelse
Initialer på den medarbejder der har foretaget ændringen af den oprindelige fritagelse
OPR_OPDMOD varchar2 -
Kort beskrivelse
Opd.mod. fra den oprindelige tabel.
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
Initialer på den medarbejder der har foretaget ændringen af fritagelsen.
Lang beskrivelse
Initialer på den medarbejder der har foretaget ændringen af fritagelsen.
OPDTID
Opdtid 		date -
Kort beskrivelse
Tidspunkt for ændring af fritagelsen.
Lang beskrivelse
Tidspunkt for ændring af fritagelsen.
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Modulet hvor ændringen af fritagelsen er blevet foretaget.
Lang beskrivelse
Modulet hvor ændringen af fritagelsen er blevet foretaget.
OPERATION
Operation 		varchar2 I;
U;
D;
-
Kort beskrivelse
Her ses årsagen til oprettelsen af dette revisionsspor.
Feltet kan antage flg. værdier:

- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION

Fremmednøgler

FRITAGELSE_REVISIONSSPOR indholder ingen fremmednøgler


Tabel (BV): FRITAGELSER_GRF

FRITAGELSER_GRF

FRITAGELSER_GRF alias GF_FTIT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FRITAGELSER_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling mellem skoler ved elevudlån og elevflytning.

Entiteten indeholder oplysninger svarende til entiteten Fritagelser.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID number - -
AFSENDER varchar2 - -
GF_FRIT_ID
Gf Ftit Id 		number - -
GF_SKLFG_ID
Gf Sklfg Id 		number - -
SKF_AFS_ID number - -
SKF_AFS varchar2 - -
UNDERVISNING
Undervisning 		varchar2 J;
N
Kort beskrivelse
Ja/Nej felt, der viser om Fritagelsen er en "fritagelse for undervisning".
Lang beskrivelse
Ja/Nej felt, der angiver om Fritagelsen er en "fritagelse for undervisning". Mindst et af felterne Eksamen og Undervisning skal være udfyldt med "Ja".
EKSAMEN
Eksamen 		varchar2 J;
N
Kort beskrivelse
Ja/Nej felt, der viser om Fritagelsen er en "fritagelse for eksamen".
Lang beskrivelse
Ja/Nej felt, der angiver om Fritagelsen er en "fritagelse for eksamen". Systemet forslår "Ja". Mindst et af felterne Eksamen og Undervisning skal være udfyldt med "Ja".
BEVISTEKST
Bevistekst 		varchar2 Fritaget;
Merit
Kort beskrivelse
Feltet viser bevisteksten for fritagelsen.
Lang beskrivelse
Dette felt kan have værdien "Merit" eller "Fritaget" og benyttes, når der ønskes udskrevet en af disse tekster på eksamensbeviset i stedet for en evt. karakterværdi.
INDLESES
Indlæses 		varchar2 J;
N
Lang beskrivelse
Angiver du N i Indlæses, springes den aktuelle fritagelse over i fbm. indlæsningen. Angiver du J i Indlæses, medtages den aktuelle fritagelse i indlæsningen.

Fremmednøgler

FRITAGELSER_GRF indholder ingen fremmednøgler


Tabel (BV): FRITAG_GRF

FRITAG_GRF

FRITAG_GRF alias F_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FRITAG_GRF

Her findes oplysninger om de fritagelser, der er modtaget fra Elevplan.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FGRF_ID
Fgrf Id 		number - -
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
I dette felt vises CPR-nr for den elev fritagelsen gælder for.
Lang beskrivelse
CPR-nr for den elev fritagelsen gælder for
COSA_FORMAL
Cøsa Formål 		varchar2 -
Kort beskrivelse
I dette felt vises CØSA-formål for den elev fritagelsen gælder for.
Lang beskrivelse
CØSA-formål for den elev fritagelsen gælder for
VERSION
Version 		varchar2 -
Kort beskrivelse
I dette felt vises uddannelses version for den elev, fritagelsen gælder for.
Lang beskrivelse
I dette felt vises
UVM_FAG
Uvm Fag 		varchar2 -
Kort beskrivelse
I dette felt vises det centrale skolefag, som fritagelsen gælder for.
Lang beskrivelse
Det centrale skolefag som fritagelsen er gældende for.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
I dette felt vises niveau for det centrale skolefag, fritagelsen gælder for.
Lang beskrivelse
Niveau for det centrale skolefag, fritagelsen gælder for
KARA_ID number - -
TILKNYTTET varchar2 J;
N
Kort beskrivelse
Feltet er et J/N felt, hvor der stå J hvis eleven følger det centrale skolefag på dags dato eller senere. Hvis eleven ikke følger faget vil der stå N i feltet.
EKSAMEN
Eksamen 		varchar2 J;
N
Kort beskrivelse
I dette felt er angivet med Ja eller Nej om fritagelsen gælder for eksamen.
Lang beskrivelse
I dette felt er angivet med Ja eller Nej om fritagelsen gælder for eksamen
UNDERVISNING
Undervisning 		varchar2 J;
N
Kort beskrivelse
I dette felt er angivet med Ja eller Nej om fritagelsen gælder for undervisning.
Lang beskrivelse
I dette felt er angivet med Ja eller Nej om fritagelsen gælder for undervisning
MEDARBEJDER varchar2 -
Kort beskrivelse
I dette felt kan du se, hvilken medarbejder, der har godkendt fritagelsen
Lang beskrivelse
I dette felt kan du se, hvilken medarbejder, der har godkendt fritagelsen
SKOLEFAG
Skolefag 		varchar2 - -
SKOLEFAG_NIVEAU
Skolefag Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-

Fremmednøgler

FRITAG_GRF indholder ingen fremmednøgler


Tabel (BV): FTU_ELEV_ANSO_GRF

FTU_ELEV_ANSO_GRF

FTU_ELEV_ANSO_GRF alias FTU_ELEV_G

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FTU_ELEV_ANSO_GRF

Entiteten indeholder oplysninger om Elever, som indberettes ved FTU-indberetningen.# Data leveres af batchjobbet "FTU-indberetning af ansøgere".

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
COSA_FORMAL
Cøsa Formål 		varchar2 - -
VERSION
Version 		varchar2 - -
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
CPR_NR
Cpr Nr 		varchar2 -
Lang beskrivelse
Elevens CPR-Nr.
KORTART
Kortart 		varchar2 - -
SKOLESTATUS
Skolestatus 		varchar2 - -
UDDANNELSESKODE
Uddannelseskode 		varchar2 - -
FOLKESKOLE
Folkeskole 		varchar2 - -
EGNET varchar2 E;
M;
I 		-

Fremmednøgler

FTU_ELEV_ANSO_GRF indholder ingen fremmednøgler


Tabel (BV): FTU_ELEVER_GRF

FTU_ELEVER_GRF

FTU_ELEVER_GRF alias FTUEGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FTU_ELEVER_GRF

Denne entitet bruges til at gemme ansøgerens uddannelsesønsker.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FTUEGRF_ID
Ftuegrf Id 		number - -
INSTITUTIONSNUMMER
Institutionsnummer 		varchar2 -
Kort beskrivelse
Her vises den modtagne skoles DS-nummer.
Lang beskrivelse
Den modtagne skoles DS-nummer. Hentes fra JEPE/EducationWish/SchoolPriority/Institution/InstitutionNumber
AFHENTNINGS_ID
Afhentnings Id 		number -
Kort beskrivelse
Her vises den unikke ID på afhentningen.
Lang beskrivelse
ID på afhentningen. Trækkes fra en sekvens på mellemstationen.
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
Her vises CPR-nummeret på personen.
Lang beskrivelse
JEPE/Applicant/CivilRegistrationNumber
COSA_FORMAL
Cosa Formal 		varchar2 -
Kort beskrivelse
Her vises CØSA-formål.
Lang beskrivelse
JEPE/EducationWish/EducationNumber. CØSA-formålet udpeger entydigt uddannelsen, da optagelsen vil ske på seneste version af uddannelsen.
UDDANNELSE_PRIORITET
Uddannelse Prioritet 		number -
Kort beskrivelse
Her vises ansøgerens prioritet til pågældende uddannelse.
Lang beskrivelse
Ansøgerens prioritering af uddannelsen. Værdisæt 1 til 3.
SKOLE_PRIORITET
Skole Prioritet 		number -
Kort beskrivelse
Her vises ansøgerens prioritet til pågældende skole.
Lang beskrivelse
Ansøgerens prioritering af denne skole. Værdisæt 1 til 3.
ELEVEN_EKSISTERER
Eleven Eksisterer 		varchar2 J;
N;
-
Kort beskrivelse
Her vises om ansøgeren allerede eksistere i EASY-A.
Lang beskrivelse
Ansøgeren eksisterer som elev i EASY-A. Feltet vedligeholdes i EASY-A, hvor værdien antager 'J' eller 'N'. På Mellemstationen sættes værdien til '-'.
OPTAGES
Optages 		varchar2 J;
N;
-
Kort beskrivelse
Her vises om ansøgeren optages.
Lang beskrivelse
Ansøgeren skal optages. Feltet vedligeholdes i EASY-A, hvor værdien antager 'J' eler 'N'. På Mellemstationen sættes værdien til '-'.
FTUPGRF_ID
Ftupgrf Id 		number -
Kort beskrivelse
Her vises CPR-nummeret på personen.

Fremmednøgler

FTU_ELEVER_GRF indholder ingen fremmednøgler


Tabel (BV): FTU_FULDTIDSUDDANNELSER

FTU_FULDTIDSUDDANNELSER

FTU_FULDTIDSUDDANNELSER alias FTUF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FTU_FULDTIDSUDDANNELSER

Dette vindue indeholder fuldtidsuddannelser med elever, der skal indberettes til FTU.

Data leveres fra batchjobbet FTU-indberetning af ansøgere.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FTUF_ID
Ftuf Id 		number - -
COSA_FORMAL
Cøsa Formål 		varchar2 -
Lang beskrivelse
Her kan du angive nummeret på fuldtidsuddannelsen.
VERSION
Version 		varchar2 -
Lang beskrivelse
Her kan du angive fuldtidsuddannelsens version.

Fremmednøgler

FTU_FULDTIDSUDDANNELSER indholder ingen fremmednøgler


Tabel (BV): FTU_FULDTIDSUDDANNELSER_END

FTU_FULDTIDSUDDANNELSER_END

FTU_FULDTIDSUDDANNELSER_END alias FTUF_END

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FTU_FULDTIDSUDDANNELSER_END

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FTUF_END_ID number - -
INDBENDL_ID
Indbendl Id 		number - -
COSA_FORMAL
Cøsa Formål 		varchar2 -
Lang beskrivelse
CØSA-formålsnummeret på Fuldtidsuddannelsen.
VERSION
Version 		varchar2 -
Lang beskrivelse
Version på Fuldtidsuddannelsen.

Fremmednøgler

FTU_FULDTIDSUDDANNELSER_END indholder ingen fremmednøgler


Tabel (BV): FTU_FULDTIDSUDDANNELSER_KLA

FTU_FULDTIDSUDDANNELSER_KLA

FTU_FULDTIDSUDDANNELSER_KLA alias FTUF_KLA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FTU_FULDTIDSUDDANNELSER_KLA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FTUF_KLA_ID number - -
INDBKLAD_ID
Indbklad Id 		number - -
COSA_FORMAL
Cøsa Formål 		varchar2 -
Lang beskrivelse
CØSA-formålsnummeret på Fuldtidsuddannelsen.
VERSION
Version 		varchar2 -
Lang beskrivelse
Version på Fuldtidsuddannelsen.

Fremmednøgler

FTU_FULDTIDSUDDANNELSER_KLA indholder ingen fremmednøgler


Tabel (BV): FTU_FUUD_ANSO_GRF

FTU_FUUD_ANSO_GRF

FTU_FUUD_ANSO_GRF alias FTU_FUUD_G

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FTU_FUUD_ANSO_GRF

Entiteten indeholder Fuldtidsuddannelser, der har Elever, som skal indberettes til FTU.# Data leveres fra batchjobbet "FTU-indberetning af ansøgere".

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
COSA_FORMAL
Cøsa Formål 		varchar2 -
Lang beskrivelse
CØSA-formålsnummeret på Fuldtidsuddannelsen.
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
VERSION
Version 		varchar2 -
Lang beskrivelse
Version på Fuldtidsuddannelsen.

Fremmednøgler

FTU_FUUD_ANSO_GRF indholder ingen fremmednøgler


Tabel (BV): FTU_INDB_ELEVER_END

FTU_INDB_ELEVER_END

FTU_INDB_ELEVER_END alias FTIE_END

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FTU_INDB_ELEVER_END

Entiteten indeholder oplysninger om Elever, som indberettes ved FTU-indberetningen.# Data leveres af batchjobbet "FTU-indberetning af ansøgere".

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FTIE_END_ID number - -
FTUF_END_ID number - -
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
Elevens CPR-Nr.
Lang beskrivelse
Elevens CPR-Nr.
FOLKESKOLE varchar2 -
Kort beskrivelse
Nummeret på elevens folkeskole.
COSA_FORMAL
Cøsa Formål 		varchar2 -
Kort beskrivelse
CØSA-formål på elevens uddannelse.
VERSION
Version 		varchar2 -
Kort beskrivelse
Version af den uddannelse eleven indberettes på.
INDBENDL_ID
Indbendl Id 		number - -
UDDANNELSESKODE
Effektueret uddannelse 		varchar2 -
Kort beskrivelse
Kode for uddannelsen eleven indberettes på.
Hvis koden ikke er udfyldt kan det skyldes at den seneste uddannelsesmodel ikke er indlæst. I så fald skal den seneste uddannelsesmodel indlæses og der skal køres en ny indberetning.
I forbindelse med dannelse af indberetningskladde er elever, hvor uddannelseskoden ikke kan findes, listet i loggen.
SKOLESTATUS
Skolestatus 		varchar2 -
Kort beskrivelse
Elevens skolestatus. Skolestatus er et samlet udtryk for elevens afgangseksamen og afgangsår.
EGNET varchar2 E;
M;
I
Kort beskrivelse
Angiver om eleven er egnet.

Fremmednøgler

FTU_INDB_ELEVER_END indholder ingen fremmednøgler


Tabel (BV): FTU_INDB_ELEVER_KLA

FTU_INDB_ELEVER_KLA

FTU_INDB_ELEVER_KLA alias FTIE_KLA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FTU_INDB_ELEVER_KLA

Entiteten indeholder oplysninger om Elever, som indberettes ved FTU-indberetningen.# Data leveres af batchjobbet "FTU-indberetning af ansøgere".

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FTIE_KLA_ID number - -
FTUF_KLA_ID number - -
CPR_NR
CPR-nr. 		varchar2 -
Kort beskrivelse
Elevens CPR-Nr.
Lang beskrivelse
Elevens CPR-Nr.
FOLKESKOLE varchar2 -
Kort beskrivelse
Nummeret på elevens folkeskole.
COSA_FORMAL
Cøsa Formål 		varchar2 -
Kort beskrivelse
CØSA-formål på elevens uddannelse.
VERSION
Version 		varchar2 -
Kort beskrivelse
Version af den uddannelse eleven indberettes på.
INDBKLAD_ID
Indbklad Id 		number - -
UDDANNELSESKODE
Effektueret uddannelse 		varchar2 -
Kort beskrivelse
Kode for uddannelsen eleven indberettes på.
Hvis koden ikke er udfyldt kan det skyldes at den seneste uddannelsesmodel ikke er indlæst. I så fald skal den seneste uddannelsesmodel indlæses og der skal køres en ny indberetning.
I forbindelse med dannelse af indberetningskladde er elever, hvor uddannelseskoden ikke kan findes, listet i loggen.
SKOLESTATUS
Skolestatus 		varchar2 -
Kort beskrivelse
Elevens skolestatus. Skolestatus er et samlet udtryk for elevens afgangseksamen og afgangsår.
EGNET varchar2 E;
M;
I
Kort beskrivelse
Angiver om eleven er egnet.

Fremmednøgler

FTU_INDB_ELEVER_KLA indholder ingen fremmednøgler


Tabel (BV): FTU_MODTAGE_SKOLER_GRF

FTU_MODTAGE_SKOLER_GRF

FTU_MODTAGE_SKOLER_GRF alias FTUMSGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FTU_MODTAGE_SKOLER_GRF

Denne entitet indeholder oplysninger til styring af dataoverførsel.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FTUMSGRF_ID
Ftumsgrf Id 		number - -
ANSOGNINGSAR
Ansogningsar 		varchar2 -
Kort beskrivelse
Her vises ansøgningsåret.
Lang beskrivelse
Ansøgningsår
INSTITUTIONSNUMMER
Institutionsnummer 		varchar2 -
Kort beskrivelse
Her vises den modtagne skoles DS-nummer.
Lang beskrivelse
Den modtagne skoles DS-nummer. Hentes fra JEPE/Education Wish/SchoolPriority/Institution/InstitutionNumber
AFHENTNINGS_ID
Afhentnings Id 		number -
Kort beskrivelse
Her vises ID på afhentningen.
Lang beskrivelse
ID på afhentningen. Trækkes fra en sekvens på mellemstationen.
INITIATIV
Initiativ 		varchar2 Mellemstation;
Skole
Kort beskrivelse
Her vises hvem der har taget initiativ til afhentningen af ansøgere.
Lang beskrivelse
Vise hvem der har taget initiativ til afhentning af ansøgere. Kan indeholde værdierne 'Mellemstation' eller 'Skole'.
JOBNR
Jobnr 		number -
Kort beskrivelse
Her vises jobnr. for det batchjob der har hentet ansøgningerne.
Lang beskrivelse
Jobnr. for det batchjob, der har hentet ansøgerne.
ANTAL
Antal 		number -
Kort beskrivelse
Her vises antal elever der er hentet.
Lang beskrivelse
Antal ansøgere, overført fra Optagelsessy-stemet.
HENTET_OPTAGELSE_DK
Hentet Optagelse Dk 		date -
Kort beskrivelse
Her vises seneste afhentningstidspunkt fra optagelsessystemet.
Lang beskrivelse
Seneste afhentning fra optagelsessystemet.
RESULTCODE
Resultcode 		varchar2 -
Kort beskrivelse
Her vises resultat koden.
Lang beskrivelse
JEPE/ResultCode.
ERRORTEXT
Errortext 		varchar2 -
Kort beskrivelse
Her vises evt. tilhørende fejltekst.
Lang beskrivelse
JEPE/ErrorText. Den tilhørende fejltekst.
HENTET_SKOLE
Hentet Skole 		date -
Kort beskrivelse
Her vises seneste afhentning foretaget af modtagerskolen.
Lang beskrivelse
Seneste afhentning, foretaget af modtagerskolen.

Fremmednøgler

FTU_MODTAGE_SKOLER_GRF indholder ingen fremmednøgler


Tabel (BV): FTU_PERSONER_GRF

FTU_PERSONER_GRF

FTU_PERSONER_GRF alias FTUPGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FTU_PERSONER_GRF

Denne entitet indeholder stamoplysninger om ansøgeren.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FTUPGRF_ID
Ftupgrf Id 		number - -
INSTITUTIONSNUMMER
Institutionsnummer 		varchar2 -
Kort beskrivelse
Her vises den modtagne skoles DS-nummer.
Lang beskrivelse
Den modtagne skoles DS-nummer.
AFHENTNINGS_ID
Afhentnings Id 		number -
Kort beskrivelse
Her vises den unikke ID på afhentningen.
Lang beskrivelse
ID på afhentningen.
SIGNATURDATO_ANSOGER
Signaturdato Ansoger 		date -
Kort beskrivelse
Her vises dato og tid for ansøgerens signering.
Lang beskrivelse
Dato for ansøgerens signering.
SIGNATURDATO_VERGE
Signaturdato Verge 		date -
Kort beskrivelse
Her vises dato og tid for værgens signering.
Lang beskrivelse
Dato for værgens signering.
SIGNATUR_VEJLEDER
Signatur Vejleder 		date -
Kort beskrivelse
Her vises dato og tid for vejlederens signering.
Lang beskrivelse
Dato for vejlederens signering.
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
Her vises personens CPR-nummer.
Lang beskrivelse
JEPE/Applicant/CivilRegistrationNumber
FORNAVN
Fornavn 		varchar2 -
Kort beskrivelse
Her vises personens fornavn.
Lang beskrivelse
JEPE/Applicant/FirstName
EFTERNAVN
Efternavn 		varchar2 -
Kort beskrivelse
Her vises personens efternavn.
Lang beskrivelse
JEPE/Applicant/FamilyName
GADE
Gade 		varchar2 -
Kort beskrivelse
Her vises personens adresse.
Lang beskrivelse
JEPE/Applicant/Address/StreetAddress
STED
Sted 		varchar2 -
Kort beskrivelse
Her vises stednavn i personens adresse.
Lang beskrivelse
JEPE/Applicant/Address/CityName
POSTNR
Postnr 		varchar2 -
Kort beskrivelse
Her vises postnummeret i personens adresse.
Lang beskrivelse
JEPE/Applicant/Address/PostalCode
POSTDISTRIKT
Postdistrikt 		varchar2 -
Kort beskrivelse
Her vises postdistriktet / byen i personens adresse.
Lang beskrivelse
JEPE/Applicant/Address/PostalDistrict
ADRESSE_HEMMELIG
Adresse Hemmelig 		varchar2 J;
N
Kort beskrivelse
Her vises om personens adresse er hemmelig.
Lang beskrivelse
JEPE/Applicant/Address/Protected
LANDKODE
Landkode 		varchar2 -
Kort beskrivelse
Her vises landekoden på landet personen kommer fra.
Lang beskrivelse
JEPE/Applicant/Address/CountryCode
LAND
Land 		varchar2 -
Kort beskrivelse
Her vises landet personen kommer fra.
Lang beskrivelse
JEPE/Applicant/Address/Country
ALT_CO
Alt Co 		varchar2 -
Kort beskrivelse
Her vises CO navn.
Lang beskrivelse
Sammensættes af JEPE/Applicant/MailingAddress/FirstName og JEPE/Applicant/MailingAddress/FamilyName
ALT_GADE
Alt Gade 		varchar2 -
Kort beskrivelse
Her vises alternativ adresse.
Lang beskrivelse
JEPE/Applicant/MailingAddress/StreetAddress
ALT_STED
Alt Sted 		varchar2 -
Kort beskrivelse
Her vises alternativ stednavn på personens adresse.
Lang beskrivelse
JEPE/Applicant/MailingAddress/CityName
ALT_POSTNR
Alt Postnr 		varchar2 -
Kort beskrivelse
Her vises alternativ postnummer.
Lang beskrivelse
JEPE/Applicant/MailingAddress/PostalCode
ALT_POSTDISTRIKT
Alt Postdistrikt 		varchar2 -
Kort beskrivelse
Her vises alternativ postdistrikt / by.
Lang beskrivelse
JEPE/Applicant/MailingAddress/PostalDistrict
HJEMKOMMUNE_KODE
Hjemkommune Kode 		varchar2 -
Kort beskrivelse
Her vises kommunekoden for personen.
Lang beskrivelse
JEPE/Applicant/Address/MunicipalityCode
HJEMKOMMUNE_NAVN
Hjemkommune Navn 		varchar2 -
Kort beskrivelse
Her vises kommunenavnet for personen.
Lang beskrivelse
JEPE/Applicant/Address/MunicipalityName
FOLKESKOLE
Folkeskole 		varchar2 -
Kort beskrivelse
Her vises folkeskolens nummer.
Lang beskrivelse
JEPE/School/InstitutionNumber
FOLKESKOLE_NAVN
Folkeskole Navn 		varchar2 -
Kort beskrivelse
Her vises folkeskolens navn.
Lang beskrivelse
JEPE/School/InstitutionName
TELEFONNR
Telefonnr 		varchar2 -
Kort beskrivelse
Her vises personens telefon-nummer.
Lang beskrivelse
JEPE/Applicant/PhoneNumber
MOBILTLF
Mobiltlf 		varchar2 -
Kort beskrivelse
Her vises personens mobil-nummer.
Lang beskrivelse
JEPE/Applicant/MobilePhone
EMAIL
Email 		varchar2 -
Kort beskrivelse
Her vises personens E-mail.
Lang beskrivelse
JEPE/Applicant/EmailAddress
CPR_NR_VERGE
Cpr Nr Verge 		varchar2 -
Kort beskrivelse
Her vises CPR-nr. på værgen.
Lang beskrivelse
JEPE/Guardian/CivilRegistrationNumber
FORNAVN_VERGE
Fornavn Verge 		varchar2 -
Kort beskrivelse
Her vises fornavn på værgen.
Lang beskrivelse
JEPE/Guardian/FirstName
EFTERNAVN_VERGE
Efternavn Verge 		varchar2 -
Kort beskrivelse
Her vises efternavn på værgen.
Lang beskrivelse
JEPE/Guardian/LastName
GADE_VERGE
Gade Verge 		varchar2 -
Kort beskrivelse
Her vises værgens adresse.
Lang beskrivelse
JEPE/Guardian/Address/StreetAddress
STED_VERGE
Sted Verge 		varchar2 -
Kort beskrivelse
Her vises stednavn for værgens adresse.
Lang beskrivelse
JEPE/Guardian/Address/CityName
POSTNR_VERGE
Postnr Verge 		varchar2 -
Kort beskrivelse
Her vises postnummer på værgens adresse.
Lang beskrivelse
JEPE/Guardian/Address/PostalCode
POSTDISTRIKT_VERGE
Postdistrikt Verge 		varchar2 -
Kort beskrivelse
Her vises postdistrikt / by for værgen.
Lang beskrivelse
JEPE/Guardian/Address/PostalDistrict
ADRESSE_HEMMELIG_VERGE
Adresse Hemmelig Verge 		varchar2 J;
N
Kort beskrivelse
Her vises om værgens adresse er hemmelig.
Lang beskrivelse
JEPE/Guardian/Address/Protected
TELEFON_VERGE
Telefon Verge 		varchar2 -
Kort beskrivelse
Her vises telefon-nummer for værgen.
Lang beskrivelse
JEPE/Guardian/PhoneNumber
FTUMSGRF_ID
Ftumsgrf Id 		number - -

Fremmednøgler

FTU_PERSONER_GRF indholder ingen fremmednøgler


Tabel (BV): FTU_SVAR_ELEV

FTU_SVAR_ELEV

FTU_SVAR_ELEV alias FTSE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FTU_SVAR_ELEV

Entiteten indeholder oplysninger om Elever, som er blevet indberettet ved FTU-indberetningen.

Data indlæses af batchjobbet "Indlæsning af FTU-svar på ansøgere".

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FTSE_ID
Ftse Id 		number - -
FTUF_ID
Ftuf Id 		number - -
CPR_NR
Cpr Nr 		varchar2 -
Lang beskrivelse
Elevens CPR-Nr.
ADR_PA_UDSKRIFT
Adr På Udskrift 		varchar2 J;
N
Lang beskrivelse
Angiver om adressen medtages på udskrifter. J/N-felt.
ADR_PA_UDSKRIFT_VERGE
Adr På Udskrift Værge 		varchar2 J;
N
Lang beskrivelse
Angiver om værgens adresse medtages på udskrifter. J/N-felt.
EFTERNAVN_VERGE
Efternavn Værge 		varchar2 -
Lang beskrivelse
Værges Efternavn
FORNAVN
Fornavn 		varchar2 -
Lang beskrivelse
Fornavn
EFTERNAVN
Efternavn 		varchar2 -
Lang beskrivelse
Efternavn
CO
Co 		varchar2 -
Lang beskrivelse
Co.
GADE
Gade 		varchar2 -
Lang beskrivelse
Gade.
STED
Sted 		varchar2 -
Lang beskrivelse
Sted
POSTNR
Postnr 		varchar2 -
Lang beskrivelse
Postnr
CPR_NR_VERGE
Cpr Nr Værge 		varchar2 -
Lang beskrivelse
Værges CPR-Nr
FORNAVN_VERGE
Fornavn Værge 		varchar2 -
Lang beskrivelse
Værges Fornavn
STED_VERGE
Sted Værge 		varchar2 -
Lang beskrivelse
Sted for værge.
GADE_VERGE
Gade Værge 		varchar2 -
Lang beskrivelse
Gade for værge.
TELEFON_VERGE
Telefon Værge 		varchar2 -
Lang beskrivelse
Telefon for værge.

Fremmednøgler

FTU_SVAR_ELEV indholder ingen fremmednøgler


Tabel (BV): FULDTIDSUDDANNELSER_UVM_FAG

FULDTIDSUDDANNELSER_UVM_FAG

FULDTIDSUDDANNELSER_UVM_FAG alias FUUD_UVFA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FULDTIDSUDDANNELSER_UVM_FAG

I denne blok kan du se og/eller angive, hvilke UVM-fag der er knyttet til den givne uddannelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FUUDUVFA_ID number - -
UDDA_ID
Udda Id 		number - -
UVFA_ID
Uvfa Id 		number - -
GYLDIG_FRA
Gyldig fra 		date -
Kort beskrivelse
Startdato hvorfra fagtilknytning er gyldig.
Lang beskrivelse
Startdato hvorfra fagtilknytning er gyldig.
GYLDIG_TIL
Gyldig til 		date -
Kort beskrivelse
Slutdato hvortil fagtilknytning er gyldig.
Hvis slutdato ikke er angivet, er fagtilknytningen stadig gyldig.
Lang beskrivelse
Slutdato hvortil fagtilknytning er gyldig.
Hvis slutdato ikke er angivet, er fagtilknytningen stadig gyldig.
UDDANNELSE_FAGTYPE
Fagtype 		varchar2 BUNDET;
VALGFRI
Kort beskrivelse
Fagtypen for faget på denne uddannelse.
Tilladte værdier:
BUNDET
VALGFRI
Lang beskrivelse
Fagtypen for faget på denne uddannelse.
Tilladte værdier:
BUNDET
VALGFRI
OPDINIT varchar2 - -
OPDTID date - -
OPDMOD varchar2 - -

Fremmednøgler

FULDTIDSUDDANNELSER_UVM_FAG indholder ingen fremmednøgler


Tabel (BV): FUNKTIONER_FOR_UDVEKSLINGSTYPE

FUNKTIONER_FOR_UDVEKSLINGSTYPE

FUNKTIONER_FOR_UDVEKSLINGSTYPE alias FUNUDVEK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FUNKTIONER_FOR_UDVEKSLINGSTYPE

Denne entitet indholder en oversigt over tilknyttede batchjobs pr. udvekslingstype. Indhold i entiteten opdateres af WM-data.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FUNUDVEK_ID
Id 		number - -
UDVETYPE_ID
Udvetype Id 		number - -
BATCHJOB_TYPE
Batchjob Type 		varchar2 AD;
GI;
UD;
SI;
GS;
SE;
VA;
OP;
AV;
UI;
UE;
GD;
MA
Lang beskrivelse
Angiver hvilke type batchjob der er tale om.

Tilladte værdier:

AD Acceptere datamodtagelse

GI Godkende indberetningskladde

GS Gensend

SI Slet indberetningskladde

UD Udskrive indhold i grænsefladetabel

SE Afsend

VA Valider data

OP Opdater grunddata

AV Afvis datamodtagelse

PAKKENAVN
Pakkenavn 		varchar2 - -
FUNKTIONSNAVN
Funktionsnavn 		varchar2 - -
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

FUNKTIONER_FOR_UDVEKSLINGSTYPE indholder ingen fremmednøgler


Tabel (BV): FUNUDVEK_GRF

FUNUDVEK_GRF

FUNUDVEK_GRF alias FUNUDVGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FUNUDVEK_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
HANDLING
Handling 		varchar2 - -
KOMMUNIKATIONSFORM
Kommunikationsform 		varchar2 - -
DATAKATEGORI
Datakategori 		varchar2 A;
M 		-
UDVEKSLINGSTYPE
Udvekslingstype 		varchar2 - -
BATCHJOB_TYPE
Batchjob Type 		varchar2 AD;
GI;
UD;
SI;
GS;
SE;
VA;
OP;
AV;
UI;
UE;
GD;
MA 		-
PAKKENAVN
Pakkenavn 		varchar2 - -
FUNKTIONSNAVN
Funktionsnavn 		varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

FUNUDVEK_GRF indholder ingen fremmednøgler


Tabel (BV): FUUD_UVM_GRF

FUUD_UVM_GRF

FUUD_UVM_GRF alias UD_UV_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af FUUD_UVM_GRF

Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
UDDANNELSE
Udda Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UDDANNELSE of table FUUD_UVM_GRF
AFSENDELSES_ID
Afsendelses Id 		number - -
VERSION varchar2 -
Lang beskrivelse
Reverse Engineered from column VERSION of table FUUD_UVM_GRF
UVM_FAG varchar2 -
Lang beskrivelse
Reverse Engineered from column UVM_FAG of table FUUD_UVM_GRF
NIVEAU varchar2 -
Lang beskrivelse
Reverse Engineered from column NIVEAU of table FUUD_UVM_GRF
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
Startdato for gyldighedsperiode.
Lang beskrivelse
Startdato for gyldighedsperiode.
NY_UDDANNELSE varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_UDDANNELSE of table FUUD_UVM_GRF
NY_VERSION varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_VERSION of table FUUD_UVM_GRF
NY_UVM_FAG varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_UVM_FAG of table FUUD_UVM_GRF
NY_NIVEAU varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_NIVEAU of table FUUD_UVM_GRF
NY_GYLDIG_FRA
Ny Gyldig Fra 		date -
Kort beskrivelse
Ny startdato for gyldighedsperiode.
Lang beskrivelse
Ny startdato for gyldighedsperiode.
GYLDIG_TIL
Gyldig Til 		date -
Kort beskrivelse
Slutdato for gyldighedsperiode.
Lang beskrivelse
Slutdato for gyldighedsperiode.
UDDANNELSE_FAGTYPE
Uddannelse Fagtype 		varchar2 BUNDET;
VALGFRI
Kort beskrivelse
Fagtypen for faget på denne uddannelse.
Tilladte værdier:
BUNDET
VALGFRI
Lang beskrivelse
Fagtypen for faget på denne uddannelse.
Tilladte værdier:
BUNDET
VALGFRI
SLETTES
Slettes 		varchar2 J;
N
Kort beskrivelse
Angiver om den anførte fagtilknytning skal slettes.
Hvis feltet har værdien J, vil fagtilknytningen blive slettet.
Hvis feltet har en værdi forskellig fra J (evt. null), vil fagtilknytningen ikke blive slettet.
Lang beskrivelse
Angiver om den anførte fagtilknytning skal slettes.
Hvis feltet har værdien J, vil fagtilknytningen blive slettet.
Hvis feltet har en værdi forskellig fra J (evt. null), vil fagtilknytningen ikke blive slettet.

Fremmednøgler

FUUD_UVM_GRF indholder ingen fremmednøgler


Tabel (BV): GEBYRER_PR_RATE

GEBYRER_PR_RATE

GEBYRER_PR_RATE alias GBRA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GEBYRER_PR_RATE

Denne entitet beskriver ét gebyr for én rate.

Når entiteten er knyttet til en aktivitet (Hold, AMU-kursus eller IV-aktivitet), indeholder den de gebyrer, der som udgangspunkt skal betales for de elever/kursister, der bliver aktivitetsplaceret på aktiviteten.

Når entiteten er knyttet til et skoleforløb, indeholder den de gebyrer, der som udgangspunkt skal betales for de elever, der følger dette skoleforløb (ElevISkoleforløb). Ethvert gebyr oprettes enkeltvis pr. rate.

Det er angivet at Aktivitet, Forløbsgruppe og EksternBooking indgår i nøglen. Da de er knyttet til entiteten via en arc, vil reelt kun en af dem indgå.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
GBRA_ID
Gbra Id 		number - -
GBTY_ID
Gbty Id 		number - -
BELOB
Beløb 		number -
Lang beskrivelse
Angiver gebyrbeløbet.

Beløbet er i kroner med to decimaler.

RATE
Rate 		number -
Lang beskrivelse
Angiver hvilken rate gebyret gælder.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
EBOG_ID
Ebog Id 		number - -
FOGR_ID
Fogr Id 		number - -
OSEK_ID
Osek Id 		number - -
OSEK_START number - -
OSEK_STRENG varchar2 -
Kort beskrivelse
I feltet vises et kontonummer i EASY-Ø.
Lang beskrivelse
I feltet kan du angive et kontonummer i EASY-Ø.
AUTD_ID
Autd Id 		number - -
DEBITORTYPE
Debitortype 		varchar2 P;
S;
L;
Ø
Lang beskrivelse
Angiver hvilken form for debitor der er tale om.

De mulige værdier for en debitortype er beskrevet ved entiteten Debitor.

FORFALDSDATO
Forfaldsdato 		date -
Lang beskrivelse
Angiver dato hvor beløbet forfalder til betaling.
AKTI_ID
Akti Id 		number -
Kort beskrivelse
I feltet vises den aktivitet, som gebyret vedrører.
Lang beskrivelse
I feltet kan du angive den aktivitet, som gebyret vedrører.

Fremmednøgler

GEBYRER_PR_RATE indholder ingen fremmednøgler


Tabel (BV): GEBYRTYPER

GEBYRTYPER

GEBYRTYPER alias GBTY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GEBYRTYPER

Denne entitet beskriver de forskellige gebyrtyper, der kan opkræves i ESAS II.

Når skolen opretter en gebyrtype, bliver den altid knyttet til en af de centralt definerede gebyrtyper.

De oplysninger, der bliver lagt ind for en gebyrtype, bliver benyttet som forslag, når gebyrtypen bliver benyttet ved oprettelse af et gebyr (GebyrPrRate). Endvidere bliver den centrale gebyrtype benyttet, når der bliver lavet en opkrævning. Konsekvensen ved at ændre den centrale gebyrtype for en gebyrtype er derfor, at alle ikke opkrævede gebyrer får ændret central gebyrtype.

Det bliver derfor tjekket, at hvis den centrale gebyrtype ændres, skal reglerne for brugen af den være overholdt efter ændringen. Dette er et tidskrævende tjek, men det er nødvendigt, hvis det skal være muligt at rette Central Gebyrtype for en Gebyrtype. Tjekket skal sikre, at Kursusgebyr kun må være tilknyttet Aktiviteter/Aktivitetsplaceringer, og de to skolehjemsgebyrer må kun være tilknyttet Forløbsgruppe/ElevISkoleforløb.

Hvis det på baggrund af disse tjek ikke er muligt at ændre den centrale gebyrtype, bliver ændringen ikke foretaget.

ØSE-kontoen bliver brugt som forslag, når der oprettes GebyrPrRate.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
GBTY_ID
Gbty Id 		number - -
GEBYRTYPE
Gebyrtype 		varchar2 -
Lang beskrivelse
Angiver en gebyrtype, der kan anvendes ved opkrævninger.

Det kan være en central gebyrtype, f.eks. skolehjemsgebyr, eller det kan være en gebyrtype, der oprettes lokalt på skolen.

Systemet er født med følgende Gebyrtyper:

· 'kursus' (Kursusgebyr)

· 'skhber' (Skolehjemsgebyr - berettiget)

· 'skhejb' (Skolehjemsgebyr- ej berettiget)

· 'lånegb' (Lånegebyr)

· 'lokalt' (Lokalt gebyr)

CENTRAL_GEBYRTYPE
Central Gebyrtype 		varchar2 Kursusgebyr;
Skolehjemsgebyr - berettiget;
Skolehjemsgebyr - ej berettiget;
Låne gebyr;
Lokalt gebyr;
Certifikatgebyr
Lang beskrivelse
Systemet er født med følgende centrale gebyrtyper:

· Kursusgebyr

· Skolehjemsgebyr - berettiget

· Skolehjemsgebyr - ej berettiget

· Låne gebyr

· Lokalt gebyr

· Certifikatgebyr

Det specielle ved Kursusgebyr er, at det har betydning for tilskudsudbetaling.

Det specielle ved Skolehjemsgebyr er, at det kun skal arves, hvis der for eleven er angivet ja til skolehjem.

Det specielle ved Låne gebyr er, at det kun kan opkræves med en skole som debitor. Dette gebyr benyttes ved opkrævning af skolefakturaer.

Det specielle ved Certifikatgebyr er at gebyret anvendes i forbindelse med AMU-kurser og at det kun kun arves hvis der er 'J' til Certifikatprøve på AMU-kursustypen og på kursusplaceringen.
KORT_TEKST
Kort Tekst 		varchar2 -
Kort beskrivelse
I feltet kan du se en kort beskrivelse af gebyrtypen.
Lang beskrivelse
Kort gebyrbetegnelsestekst der kan udskrives på girokort eller indbetalingskort.

Systemet er født med følgende kort tekster:

· Kursusgebyr

· Skolehjemsophold

· Skolehjemsophold

· Udlånselev

· Lokalt gebyr

FAKTURATEKST
Fakturatekst 		varchar2 -
Lang beskrivelse
Lang gebyrbetegnelsestekst der kan udskrives på faktura.

Systemet er født med følgende fakturatekster:

· Kursusgebyr

· Skolehjemsophold - berettiget

· Skolehjemsophold - ej berettiget

· Udlånselev

· Lokalt gebyr

DEBITORTYPE
Debitortype 		varchar2 P;
S;
L;
Ø
Lang beskrivelse
Angiver forslag til debitortype. Følgende debitortyper findes:

· P for Persondebitor

· L for Lærestedsdebitor

· Ø for Øvrig debitor
BELOB
Beløb 		number -
Lang beskrivelse
Angiver forslag til gebyrbeløb.

Beløbet er i kroner med to decimaler.

OPHORSDATO
Ophørsdato 		date -
Lang beskrivelse
Dato for, hvornår gebyrtypen ikke længere kan benyttes.

Når datoen passeres, vil det ikke længere være muligt at tilknytte nye GebyrPrRater til denne gebyrtype.

Der er ikke nogen funktionalitet, som har konsekvenser for allerede oprettede GebyrPrRate og OpkrævningPrRate, selv om ophørsdatoen passeres.

OSEK_ID
Osek Id 		number - -
OSEK_STARTDATO number - -
OSEK_STRENG varchar2 -
Lang beskrivelse
Angiver forslag til ØSE-kontostreng.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

GEBYRTYPER indholder ingen fremmednøgler


Tabel (BV): GEBYRTYPER_GRF

GEBYRTYPER_GRF

GEBYRTYPER_GRF alias GETYGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GEBYRTYPER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID
Afsendelses Id 		number - -
AFSENDER
Afsender 		varchar2 - -
GEBYRTYPE
Gebyrtype 		varchar2 - -
CENTRAL_GEBYRTYPE
Central Gebyrtype 		varchar2 Kursusgebyr;
Skolehjemsgebyr - berettiget;
Skolehjemsgebyr - ej berettiget;
Låne gebyr;
Lokalt gebyr;
Certifikatgebyr 		-
KORT_TEKST
Kort Tekst 		varchar2 - -
HANDLING
Handling 		varchar2 - -
FAKTURATEKST
Fakturatekst 		varchar2 - -
DEBITORTYPE
Debitortype 		varchar2 P;
S;
L;
Ø 		-
BELOB
Belob 		number - -
OPHORSDATO
Ophorsdato 		date - -

Fremmednøgler

GEBYRTYPER_GRF indholder ingen fremmednøgler


Tabel (BV): GF_OSE_BEVILLINGSTIMER

GF_OSE_BEVILLINGSTIMER

GF_OSE_BEVILLINGSTIMER alias GFOB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GF_OSE_BEVILLINGSTIMER

I denne grænsefladetabel registreres de data, der skal leveres til ØSE til anvendelse i udskriften Afstemning af bevillingstimer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
GFOB_ID
Id 		number - -
IDENTIFIKATION
Identifikation 		number -
Lang beskrivelse
Identifikation af posterne overfor ØSE.
OSE_FORMAL
Øse Formål 		varchar2 -
Lang beskrivelse
ØSE-formål forbevillingstimerne.
INITIALER
Initialer 		varchar2 -
Lang beskrivelse
Initialer for ansættelsesforholdet.
CPR_NUMMER
Cpr Nummer 		varchar2 -
Lang beskrivelse
CPR-nummer for Ansættelsesforholdet
LOBENUMMER
Løbenummer 		varchar2 -
Lang beskrivelse
Ansættelsesforholdets løbenummer. Udgør sammen med CPR-nummeret Ansættelsesforholdets lønnummer i ØSE.
BEVILLINGSTIMER_TOTALT
Bevillingstimer Totalt 		number -
Lang beskrivelse
Angiver bevillingstimer for hele perioden.
BEVILLINGSTIMER_MANED
Bevillingstimer Måned 		number -
Lang beskrivelse
Angiver bevillingstimer i afgrænsningstilmåneden.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OSE_ANSVAR
Øse Ansvar 		varchar2 -
Lang beskrivelse
ØSE-ansvar for bevillingstimerne.
OSE_PROJEKT
Øse Projekt 		varchar2 -
Lang beskrivelse
ØSE-projekt for bevillingstimerne.

Fremmednøgler

GF_OSE_BEVILLINGSTIMER indholder ingen fremmednøgler


Tabel (BV): GF_OSE_FINANSFORDELINGER

GF_OSE_FINANSFORDELINGER

GF_OSE_FINANSFORDELINGER alias GFOSEFIN

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GF_OSE_FINANSFORDELINGER

Denne grænsefladetabel anvendes til at levere tal til ØSE vedrørende fordeling af timer på hjælpeformål, såkaldt finansfordeling.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
GFOSEFIN_ID
Id 		number - -
IDENTIFIKATION
Identifikation 		number -
Lang beskrivelse
Identifikation af posterne overfor ØSE.
OSE_FORMAL
Øse Formål 		varchar2 - -
FORHOLDSTAL
Forholdstal 		number -
Lang beskrivelse
Heri registreres det forholdstal, som gælder for den angivne ØSE-konto.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OSE_ANSVAR
Øse Ansvar 		varchar2 - -
OSE_PROJEKT
Øse Projekt 		varchar2 - -

Fremmednøgler

GF_OSE_FINANSFORDELINGER indholder ingen fremmednøgler


Tabel (BV): GF_OSE_LONFORDELINGER

GF_OSE_LONFORDELINGER

GF_OSE_LONFORDELINGER alias GFOL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GF_OSE_LONFORDELINGER

De data, der skal leveres i grænsefladetabel til ØSE til lønfordeling, er følgende:

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
GFOL_ID number - -
OSE_FORMAL
Øse Formål 		varchar2 -
Lang beskrivelse
ØSE-formål for Ansættelsesforholdets lønpulje.
CPR_NUMMER
Cpr Nummer 		varchar2 -
Lang beskrivelse
CPR-nummer for Ansættelsesforholdet
LOBENUMMER
Løbenummer 		varchar2 -
Lang beskrivelse
Ansættelsesforholdets løbenummer. Udgør sammen med CPR-nummeret Ansættelsesforholdets lønnummer i ØSE.
OSE_KONTO
Øse Konto 		varchar2 -
Lang beskrivelse
Angiver ØSE-konto for de fundne timer. Kontoen findes ud fra elever på Aktiviteten.
OSE_ANSVAR
Øse Ansvar 		varchar2 -
Lang beskrivelse
ØSE-ansvar for Ansættelsesforholdets lønpulje.
OSE_PROJEKT
Øse Projekt 		varchar2 -
Lang beskrivelse
ØSE-projekt for Ansættelsesforholdets lønpulje.
IDENTIFIKATION
Identifikation 		number -
Lang beskrivelse
Identifikation af posterne overfor ØSE.
DATO
Dato 		date -
Lang beskrivelse
Startdato for perioden
INITIALER
Initialer 		varchar2 -
Lang beskrivelse
Initialer for ansættelsesforholdet.
BEVILLINGSTIMER
Bevillingstimer 		number -
Lang beskrivelse
Angiver bevillingstimer
ARBEJDSTIMER
Arbejdstimer 		number -
Lang beskrivelse
Angiver arbejdstimer.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

GF_OSE_LONFORDELINGER indholder ingen fremmednøgler


Tabel (BV): GF_SAE

GF_SAE

GF_SAE alias GFSAE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GF_SAE

Grænseflade for skolehjemsårselevsindberetning

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
SPECIALE
Speciale 		varchar2 - -
SKOLEPERIODE
Skoleperiode 		varchar2 - -
KOMBINATION
Kombination 		varchar2 - -
ANTAL_ELEVER
Antal Elever 		number - -
BIDRAG
Bidrag 		number - -
AE_REKVIRENT
ÅE-#rekvirent 		varchar2 -
Kort beskrivelse
I dette felt vises ÅE-rekvirenten.
ANTAL_AFGANGSMELDTE_ELEVER
Antal#afg.meldte elever 		number -
Kort beskrivelse
I dette felt vises antal afgangsmeldte elever

Fremmednøgler

GF_SAE indholder ingen fremmednøgler


Tabel (BV): GFT_AERINDBERETNING_UD

GFT_AERINDBERETNING_UD

GFT_AERINDBERETNING_UD alias GFT_AER_UD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GFT_AERINDBERETNING_UD

Grænsefladeentitet som anvendes i forbindelse med afsendelse af AER-indberetning

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
RECTYPE Rectype | varchar2 | - | -
AFSENDID Afsendid | varchar2 | - | -
DANTMP Dantmp | varchar2 | - | -
OPRET_RET Opret | varchar2 | - | -
VIRK_SE_NR Virk Se Nr | varchar2 | - | -
LRST_NAVN Lrst Navn | varchar2 | - | -
LRST_GADE Lrst Gade | varchar2 | - | -
LRST_POSTNR Lrst Postnr | varchar2 | - | -
PERS_CPR_NR Pers Cpr Nr | varchar2 | - | -
PERS_FORNAVN Pers Fornavn | varchar2 | - | -
PERS_EFTERNAVN Pers Efternavn | varchar2 | - | -
SKOLEPRAKTIK Skolepraktik | varchar2 | - | -
AFTA_STARTDATO Afta Startdato | date | - | -
AFTA_SLUTDATO Afta Slutdato | date | - | -
EIAP_STARTDATO Eiap Startdato | date | - | -
EIAP_SLUTDATO Eiap Slutdato | date | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
UDDA_VERSION Udda Version | varchar2 | - | -
UDDA_BETEGNELSE Udda Betegnelse | varchar2 | - | -
REFUSION Refusion | number | - | -
DS_NR Ds Nr | varchar2 | - | -
LRST_STED Lrst Sted | varchar2 | - | -
SENESTE_SLUTDATO Seneste Slutdato | date | - | -
ELEV_AFGANGSDATO Afgangsdato | date | - | -
SPEC_SPECIALE Spec Speciale | varchar2 | - | -
ANDEN_BETALER Anden Betaler | varchar2 | - | -
BEFORDRING Befordring | number | - | -
AFBRUDT_SKOLEOPHOLD Afbrudt Skoleophold | date | - | -
BEMTXT Bemtxt | varchar2 | - | -
EIAP_KONTAKTPERSON Eiap Kontaktperson | varchar2 | - | -
EIAP_TELEFONNR Eiap Telefonnr | varchar2 | - | -
EIAP_LOKALNR Eiap Lokalnr | varchar2 | - | -
GL_SE_NR Gl Se Nr | varchar2 | - | -
GL_CPR_NR Gl Cpr Nr | varchar2 | - | -
GL_SKOLEOPHOLD_START Gl Skoleophold Start | date | - | -
PERIODETYPE | varchar2 | - | -
SKOLEFORLOB | varchar2 | - | -
GL_SKOLEFORLOB | varchar2 | - | -
OVERLAP_TILLADT | varchar2 | J; N | -

Fremmednøgler

GFT_AERINDBERETNING_UD indholder ingen fremmednøgler


Tabel (BV): GFT_ELEVINDBERETNING_UD

GFT_ELEVINDBERETNING_UD

GFT_ELEVINDBERETNING_UD alias GFT_ELV_UD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GFT_ELEVINDBERETNING_UD

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
GFT_ELV_UD_ID
Gft Elv Ud Id 		number - -
REPLIKERINGS_ID
Replikerings Id 		number - -
HANDLING
Handling 		varchar2 INS;
UPD;
DEL 		-
STATUS
Status 		varchar2 R;
0;
1;
2;
3;
4;
5;
6;
7;
8;
9 		-
AFSENDER_SKOLE
Afsender Skole 		varchar2 - -
CPR_NR
Cpr Nr 		varchar2 - -
NAVN
Navn 		varchar2 - -
GADE
Gade 		varchar2 - -
POSTNR
Postnr 		varchar2 - -
COSA_FORMAL
Cøsa Formål 		varchar2 - -
UDDANNELSE
Uddannelse 		varchar2 - -
STED
Sted 		varchar2 - -
ANDEN_PER_SLUT
Anden Per Slut 		date - -

Fremmednøgler

GFT_ELEVINDBERETNING_UD indholder ingen fremmednøgler


Tabel (BV): GRENSEFLADETABELLER

GRENSEFLADETABELLER

GRENSEFLADETABELLER alias GFTTAB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GRENSEFLADETABELLER

Blokken viser hvilke grænsefladetabeller der anvendes i forbindelse med udvekslingstypen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
GRFTAB_ID
Grftab Id 		number - -
TABA_ID
Taba Id 		number -
Kort beskrivelse
Feltet viser tabellens navn.
UDVETYPE_ID
Udvetype Id 		number - -
SEKVENS_NR
Sekvens Nr 		number -
Lang beskrivelse
Aniver i hvilken rækkefølge grænsefladeteballerne for en udvekslingstype skal indlæses.
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
Feltet beskriver indeholdet i grænsefladetabellen.
Lang beskrivelse
Beskriver indehold i grænsefladetabel
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

GRENSEFLADETABELLER indholder ingen fremmednøgler


Tabel (BV): GRENSEFLADETABELLER_GRF

GRENSEFLADETABELLER_GRF

GRENSEFLADETABELLER_GRF alias GRFGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GRENSEFLADETABELLER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
KOMMUNIKATIONSFORM Kommunikationsform | varchar2 | - | -
DATAKATEGORI Datakategori | varchar2 | A; M | -
UDVEKSLINGSTYPE Udvekslingstype | varchar2 | - | -
OBJECTNAVN Objecktnavn | varchar2 | - | -
SEKVENS_NR Sekvens Nr | number | - | -
BESKRIVELSE Beskrivelse | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

GRENSEFLADETABELLER_GRF indholder ingen fremmednøgler


Tabel (BV): GRUNDDATA

GRUNDDATA

GRUNDDATA alias GRDA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GRUNDDATA

Indeholder de konkrete satser for et givet finansår for en given type af takst (grundtype). Disse er opgjort på finansår - sædvanligvis er start og slutdatoerne henholdsvis 1. jan. og 31. dec. Taksten kan ændre sig i løbet af finansåret.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
GRDA_ID
Grda Id 		number - -
GRTY_ID
Grty Id 		number - -
FINANSAR
Finansar 		varchar2 - -
GRDATANR
Grdatanr 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
BETEGNELSE
Betegnelse 		varchar2 - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
GRUNDDATA_TAKST
Grunddata 		number - -
OPDMOD varchar2 - -
OPDTID date - -
GRUNDDATA_TAKST_M_MOMS
Grunddata Takst M Moms 		number -
Kort beskrivelse
Takst incl. moms angivet i kr.
Beregnes via forretningsregel på grundlag af Grunddata takst og momssats i tabellen Takstkatalog momssatser.
Lang beskrivelse
Takst incl. moms angivet i kr.
Beregnes via forretningsregel på grundlag af Grunddata takst og momssats i tabellen Takstkatalog momssatser.
OPDINIT varchar2 - -

Fremmednøgler

GRUNDDATA indholder ingen fremmednøgler


Tabel (BV): GRUNDDATA_FORMAL

GRUNDDATA_FORMAL

GRUNDDATA_FORMAL alias GRFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GRUNDDATA_FORMAL

Knytter Grunddata til CØSA-formål

Felter

Felt | Felttype | Faste værdier | Beskrivelse
GRFO_ID Grfo Id | number | - | -
GRDA_ID Grda Id | number | - | -
COFO_ID Cofo Id | number | - | -
OPDMOD | varchar2 | - | -
OPDTID | date | - | -
OPDINIT | varchar2 | - | -

Fremmednøgler

GRUNDDATA_FORMAL indholder ingen fremmednøgler


Tabel (BV): GRUNDDATA_FORMAL_GRF

GRUNDDATA_FORMAL_GRF

GRUNDDATA_FORMAL_GRF alias GRFO_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GRUNDDATA_FORMAL_GRF

Knytter Grunddata til CØSA-formål

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 -
Lang beskrivelse
Afsender for disse centrale data.
AFSENDELSES_ID
Afsendelses Id 		number -
Lang beskrivelse
Afsendelsesidentifikation for disse centrale data
GRUNDTYPE
Grundtype 		varchar2 -
Lang beskrivelse
Grunddatatype for grunddata på CØSA_formål
FINANSAR
Finansår 		varchar2 -
Lang beskrivelse
Finansår for grunddata på CØSA-formål
GRDATANR
Grdatanr 		number -
Lang beskrivelse
Grunddatanr for grunddata på CØSA_formål
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for grunddata på CØSA_formål
COSA_FORMAL
Cøsa Formål 		varchar2 -
Lang beskrivelse
CØSA-formål for disse grunddata.
SLETTES
Slettes 		varchar2 J;
N 		-

Fremmednøgler

GRUNDDATA_FORMAL_GRF indholder ingen fremmednøgler


Tabel (BV): GRUNDDATA_GRF

GRUNDDATA_GRF

GRUNDDATA_GRF alias GRDA_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GRUNDDATA_GRF

Indeholder de konkrete satser for et givet finansår for en given type af takst (grundtype). Disse er opgjort på finansår - sædvanligvis er start og slutdatoerne henholdsvis 1. jan. og 31. dec. Taksten kan ændre sig i løbet af finansåret.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 -
Lang beskrivelse
Afsender for disse centrale data.
AFSENDELSES_ID
Afsendelses Id 		number -
Lang beskrivelse
Afsendelsesidentifikation for disse centrale data
FINANSAR
Finansar 		varchar2 -
Lang beskrivelse
Finansår, hvor disse grunddata er gældende.
NYT_FINANSAR
Nyt Finansar 		varchar2 -
Lang beskrivelse
Nyt finansår for disse grunddata. Normalt vil to finansår være ens.
GRUNDTYPE
Grundtype 		varchar2 -
Lang beskrivelse
Grundtypen for disse grunddata
GRDATANR
Grdatanr 		number -
Lang beskrivelse
Nummer for disse data
NY_GRDATANR
Ny Grdatanr 		number -
Lang beskrivelse
Nyt nummer for disse grunddata. Normalt vil de to grunddatanumre være ens.
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for disse grunddata.
NY_STARTDATO
Ny Startdato 		date -
Lang beskrivelse
Ny startdato for disse grunddata. Normalt vil startdatoerne være ens.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
slutdato for disse grunddata
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for grunddata.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kortbetegnelsen for grunddata
GRUNDDATA
Grunddata 		number -
Lang beskrivelse
Taksten (beløb)
GRUNDDATA_TAKST_M_MOMS
Grunddata Takst M Moms 		number - -

Fremmednøgler

GRUNDDATA_GRF indholder ingen fremmednøgler


Tabel (BV): GRUNDDATA_UVM_FAG

GRUNDDATA_UVM_FAG

GRUNDDATA_UVM_FAG alias GUF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GRUNDDATA_UVM_FAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
GUF_ID
Guf Id 		number - -
UVFA_ID
Uvfa Id 		number -
Kort beskrivelse
UVM-fag, som grunddata er gældende for.
GRDA_ID
Grda Id 		number -
Kort beskrivelse
Grunddata, som gælder for UVM-faget.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

GRUNDDATA_UVM_FAG indholder ingen fremmednøgler


Tabel (BV): GRUNDDATA_UVM_FAG_GRF

GRUNDDATA_UVM_FAG_GRF

GRUNDDATA_UVM_FAG_GRF alias GUFG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GRUNDDATA_UVM_FAG_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 -
Kort beskrivelse
Afsender for data.
AFSENDELSES_ID
Afsendelses Id 		number -
Kort beskrivelse
Afsendelses_id for data.
GRUNDTYPE
Grundtype 		varchar2 -
Kort beskrivelse
Grundtype for data.
FINANSAR
Finansar 		varchar2 -
Kort beskrivelse
Finansår, hvor grunddata er gældende.
GRDATANR
Grdatanr 		number -
Kort beskrivelse
Grunddatanummer for det tilhørende grunddata.
STARTDATO
Startdato 		date -
Kort beskrivelse
Angiver startdato for de tilhørende grunddata.
UVM_FAG
Uvm Fag 		varchar2 -
Kort beskrivelse
Angiver sammen med niveau det UVM-fag, disse grunddata skal relatere sig til.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Angiver sammen med feltet UVM-fag, det UVM-fag, som disse grunddata skal relatere sig til.
SLETTES
Slettes 		varchar2 J;
N
Kort beskrivelse
Hvis dette felt er udfyldt med J, skal en eksisterende registrering i Grunddata_uvm_fag svarende til denne post slettes.

Fremmednøgler

GRUNDDATA_UVM_FAG_GRF indholder ingen fremmednøgler


Tabel (BV): GRUNDLAG_FOR_BOOKING

GRUNDLAG_FOR_BOOKING

GRUNDLAG_FOR_BOOKING alias GRBO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GRUNDLAG_FOR_BOOKING

Her findes oplysninger om ændringer iforhold til det oprindelige grundlag for booking af en aktivitetsplaceret person. Ændringerne slår ikke igennem på bookingen af personen, men opdateringer kan foretages manuelt.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
GRBO_ID
Grbo Id 		number - -
PERIODE_ENDRET
Periode Ændret 		varchar2 J;
N
Kort beskrivelse
I feltet vises om der er sket ændringer i start- og/eller slutdato for aktivitetsplaceringen, som er tilknyttet bookingen foretaget ud fra dette grundlag.

Ja betyder at der er sket ændringer.

Lang beskrivelse
I feltet kan du angive om der er sket ændringer i start- og/eller slutdato for aktivitetsplaceringen, som er tilknyttet bookingen foretaget ud fra dette grundlag.

Ja betyder at der er sket ændringer. Systemet foreslår Nej.

OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

GRUNDLAG_FOR_BOOKING indholder ingen fremmednøgler


Tabel (BV): GRUNDTYPER

GRUNDTYPER

GRUNDTYPER alias GRTY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GRUNDTYPER

Indeholder gyldige typer af takster / satser (fx. undervisningstakst, bygningstakst og fællesudgiftstakst)

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
GRTY_ID
Grty Id 		number - -
GRUNDTYPE
Grundtype 		varchar2 - -
BETEGNELSE
Betegnelse 		varchar2 - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
kort betegnelse for grundtypen
OPDMOD varchar2 - -
OPDTID date - -
OPDINIT varchar2 - -

Fremmednøgler

GRUNDTYPER indholder ingen fremmednøgler


Tabel (BV): GRUNDTYPER_GRF

GRUNDTYPER_GRF

GRUNDTYPER_GRF alias GRTY_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GRUNDTYPER_GRF

Indeholder gyldige grundtyper.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 -
Lang beskrivelse
Afsender for disse centrale data.
AFSENDELSES_ID
Afsendelses Id 		number -
Lang beskrivelse
Afsendelsesidentifikation for disse centrale data
GRUNDTYPE
Grundtype 		varchar2 -
Lang beskrivelse
Hidtidig logisk nøgle for grundtype.
NY_GRUNDTYPE
Ny Grundtype 		varchar2 -
Lang beskrivelse
Ny logisk nøgle for grundtype. Typisk vil de to grundtyper være ens.
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for grundtype.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for grundtype.

Fremmednøgler

GRUNDTYPER_GRF indholder ingen fremmednøgler


Tabel (BV): GYLDIGE_SMK_PA_SKOLEPERIODE

GYLDIGE_SMK_PA_SKOLEPERIODE

GYLDIGE_SMK_PA_SKOLEPERIODE alias GYSK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GYLDIGE_SMK_PA_SKOLEPERIODE

Beskriver gyldige kombinationer af Statistikmærker for Skoleperioder. Gyldigheden er tidsstyret.

I forbindelse med tilknytningen af Statistikmærkekombinationer til ElevISkoleforløb og Skolepraktikforløb, checkes der op mod disse gyldige kombinationer.

Startdato for den gyldige kombination må ikke ligge efter slutdato.

Data leveres fra UVM, men for lokale forsøgsuddannelser er det muligt på skolen at tilknytte gyldige kombinationer af Statistikmærker til Skoleperioderne.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
GYSK_ID
Gysk Id 		number - -
SKPE_ID
Skpe Id 		number - -
STMK_ID
Stmk Id 		number - -
STARTDATO
Startdato 		date -
Lang beskrivelse
Angiver dato hvorfra statistikmærkekombinationen er gyldig for skoleperioden.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Angiver dato hvortil statistikmærkekombinationen er gyldig for skoleperioden.

Hvis der ikke er angivet slutdato, er statistikmærkekombinationen stadig gyldig.

OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

GYLDIGE_SMK_PA_SKOLEPERIODE indholder ingen fremmednøgler


Tabel (BV): GYLDIGE_TMK_PA_AU

GYLDIGE_TMK_PA_AU

GYLDIGE_TMK_PA_AU alias GTMA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GYLDIGE_TMK_PA_AU

Beskriver gyldige Tilskudsmærkekombinationer for ÅU-uddannelser. Gyldigheden er tidsstyret.

I forbindelse med tilknytningen af Tilskudsmærkekombinationer til SkolefagPåHoldplacering, checkes der op mod disse gyldige kombinationer.

Startdato for den gyldige kombination må ikke ligge efter slutdato.

Data leveres af UVM, men for lokale forsøgsuddannelser er det muligt på skolen at tilknytte gyldige kombinationer af Tilskudsmærker til ÅU-uddannelserne.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
GTMA_ID
Gtma Id 		number - -
TMK_ID
Tmk Id 		number - -
UDDA_ID
Udda Id 		number - -
COFO_ID
Cofo Id 		number - -
STARTDATO
Startdato 		date -
Lang beskrivelse
I feltet vises dato, hvorfra tilskudsmærkekombinationen er gyldig.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
I Feltet vises dato, hvortil tilskudsmærkekombinationen er gyldig.
Hvis der ikke er angivet en slutdato, er tilskudsmærkekombinationen stadig gyldig.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

GYLDIGE_TMK_PA_AU indholder ingen fremmednøgler


Tabel (BV): GYLDIGE_TMK_PA_SKOLEPERIODE

GYLDIGE_TMK_PA_SKOLEPERIODE

GYLDIGE_TMK_PA_SKOLEPERIODE alias GTMS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GYLDIGE_TMK_PA_SKOLEPERIODE

Beskriver hvilke Tilskudsmærkekombinationer, der er gyldige på en Skoleperiode. Gyldigheden er tidsstyret.

I forbindelse med tilknytningen af Tilskudsmærkekombinationer til ElevISkoleforløb og Skolepraktikforløb, checkes der op mod disse gyldige kombinationer.

Startdato for den gyldige kombination må ikke ligge efter slutdato.

Data leveres fra UVM, men for lokale forsøgsuddannelser er det muligt på skolen at tilknytte gyldige kombinationer af Tilskudsmærker til Skoleperioderne.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
GTMS_ID
Gtms Id 		number - -
SKPE_ID
Skpe Id 		number - -
TMK_ID
Tmk Id 		number - -
COFO_ID
Cofo Id 		number - -
STARTDATO
Startdato 		date -
Lang beskrivelse
Angiver dato, hvorfra tilskudsmærkekombinationen er gyldig for denne skoleperiode.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Angiver dato, hvortil tilskudsmærkekombinationen er gyldig på denne skoleperiode. Hvis der ikke er angivet slutdato, er tilskudsmærkekombinationen stadig gyldig.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

GYLDIGE_TMK_PA_SKOLEPERIODE indholder ingen fremmednøgler


Tabel (BV): GYLD_SMK_SKP_GRF

GYLD_SMK_SKP_GRF

GYLD_SMK_SKP_GRF alias GYSK_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GYLD_SMK_SKP_GRF

Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel. Reverse Engineered from table GYLD_SMK_SKP_GRF

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
UDDANNELSE
Udda Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UDDANNELSE of table GYLD_SMK_SKP_GRF
AFSENDELSES_ID
Afsendelses Id 		number - -
VERSION varchar2 -
Lang beskrivelse
Reverse Engineered from column VERSION of table GYLD_SMK_SKP_GRF
SPECIALE
Spec Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column SPECIALE of table GYLD_SMK_SKP_GRF
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Dette felt identificerer skoleperioderne. Kan f.eks. udfyldes med 2, 2A eller 2B, hvor skoleperiode 2 benyttes for skolevejselever, mens skoleperiode 2A og 2B benyttes for praktikvejselever.
SMK varchar2 -
Lang beskrivelse
Reverse Engineered from column SMK of table GYLD_SMK_SKP_GRF
STARTDATO date -
Lang beskrivelse
Reverse Engineered from column STARTDATO of table GYLD_SMK_SKP_GRF
NY_UDDANNELSE
Udda Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UDDANNELSE of table GYLD_SMK_SKP_GRF
NY_VERSION varchar2 -
Lang beskrivelse
Reverse Engineered from column VERSION of table GYLD_SMK_SKP_GRF
NY_SPECIALE
Spec Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column SPECIALE of table GYLD_SMK_SKP_GRF
NY_SKOLEPERIODE varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_SKOLEPERIODE of table GYLD_SMK_SKP_GRF
NY_SMK
Kombination 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_SMK of table GYLD_SMK_SKP_GRF
NY_STARTDATO date -
Lang beskrivelse
Reverse Engineered from column NY_STARTDATO of table GYLD_SMK_SKP_GRF
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Dato hvortil statistikmærkekombinationen er gyldig for skoleperioden. Hvis der ikke er angivet slutdato, er statistikmærkekombinationen stadig gyldig.

Fremmednøgler

GYLD_SMK_SKP_GRF indholder ingen fremmednøgler


Tabel (BV): GYLD_TMK_AU_GRF

GYLD_TMK_AU_GRF

GYLD_TMK_AU_GRF alias GTMA_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GYLD_TMK_AU_GRF

Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel. Reverse Engineered from table GYLD_TMK_AU_GRF

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
UDDANNELSE
Udda Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UDDANNELSE of table GYLD_TMK_AU_GRF
AFSENDELSES_ID
Afsendelses Id 		number - -
VERSION varchar2 -
Lang beskrivelse
Reverse Engineered from column VERSION of table GYLD_TMK_AU_GRF
TMK varchar2 -
Lang beskrivelse
Reverse Engineered from column TMK of table GYLD_TMK_AU_GRF
STARTDATO date -
Lang beskrivelse
Reverse Engineered from column STARTDATO of table GYLD_TMK_AU_GRF
NY_UDDANNELSE
Udda Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_UDDANNELSE of table GYLD_TMK_AU_GRF
NY_VERSION varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_VERSION of table GYLD_TMK_AU_GRF
NY_TMK
Kombination 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_TMK of table GYLD_TMK_AU_GRF
COSA_FORMAL
Gtag Cosa Formal 		varchar2 -
Lang beskrivelse
Reverse Engineered from column COSA_FORMAL of table GYLD_TMK_AU_GRF
NY_STARTDATO date -
Lang beskrivelse
Reverse Engineered from column NY_STARTDATO of table GYLD_TMK_AU_GRF
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Dato, hvortil tilskudsmærkekombinationen er gyldig. Hvis der ikke er angivet slutdato, er tilskudsmærkekombinationen stadig gyldig.

Fremmednøgler

GYLD_TMK_AU_GRF indholder ingen fremmednøgler


Tabel (BV): GYLD_TMK_SKP_GRF

GYLD_TMK_SKP_GRF

GYLD_TMK_SKP_GRF alias GTMS_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af GYLD_TMK_SKP_GRF

Reverse Engineered from table GYLD_TMK_SKP_GRF Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
UDDANNELSE
Udda Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UDDANNELSE of table GYLD_TMK_SKP_GRF
AFSENDELSES_ID
Afsendelses Id 		number - -
VERSION varchar2 -
Lang beskrivelse
Reverse Engineered from column VERSION of table GYLD_TMK_SKP_GRF
SPECIALE
Spec Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column SPECIALE of table GYLD_TMK_SKP_GRF
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Dette felt identificerer skoleperioderne. Kan f.eks. udfyldes med 2, 2A eller 2B, hvor skoleperiode 2 benyttes for skolevejselever, mens skoleperiode 2A og 2B benyttes for praktikvejselever.
COSA_FORMAL
Cosa Formal 		varchar2 -
Lang beskrivelse
Reverse Engineered from column COSA_FORMAL of table GYLD_TMK_SKP_GRF
TMK varchar2 -
Lang beskrivelse
Reverse Engineered from column SMK of table GYLD_TMK_SKP_GRF
STARTDATO date -
Lang beskrivelse
Reverse Engineered from column STARTDATO of table GYLD_TMK_SKP_GRF
NY_UDDANNELSE
Udda Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UDDANNELSE of table GYLD_TMK_SKP_GRF
NY_VERSION varchar2 -
Lang beskrivelse
Reverse Engineered from column VERSION of table GYLD_TMK_SKP_GRF
NY_SPECIALE
Spec Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column SPECIALE of table GYLD_TMK_SKP_GRF
NY_SKOLEPERIODE varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_SKOLEPERIODE of table GYLD_TMK_SKP_GRF
NY_TMK
Kombination 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_SMK of table GYLD_TMK_SKP_GRF
NY_COSA_FORMAL
Cøsa Formål 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_COSA_FORMAL of table GYLD_TMK_SKP_GRF
NY_STARTDATO date -
Lang beskrivelse
Reverse Engineered from column NY_STARTDATO of table GYLD_TMK_SKP_GRF
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Dato, hvortil tilskudsmærkekombinationen er gyldig på denne skoleperiode. Hvis der ikke er angivet slutdato, er tilskudsmærkekombinationen stadig gyldig.

Fremmednøgler

GYLD_TMK_SKP_GRF indholder ingen fremmednøgler


Tabel (BV): HJELPEAKTIVITETER_FOR_ANSATTE

HJELPEAKTIVITETER_FOR_ANSATTE

HJELPEAKTIVITETER_FOR_ANSATTE alias HJPAKT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af HJELPEAKTIVITETER_FOR_ANSATTE

Her kan der for det enkelte ansættelsesforhold registreres de øvrige aktiviteter, der skal anvendes, når der beregnes og registreres forskellige arbejdstimer automatisk.
Det kan f.eks. være forskellige typer fravær, belastningstillæg, afspadseringstillæg, sygdom osv.

Ved tilknytning af lokal aktivitetstype og øvrig aktivitet gælder, at der kun kan tilknyttes den lokal aktivitetstype, der gælder for den øvrige aktivitet.

For hver hjælpeaktivitet kan der registreres en procentsats. Denne anvendes til at fordele arbejdstimer mellem hjælpeaktiviteterne.
Summen af denne procentsats for samme kombination af ansættelsesforhold, lokal aktivitetstype og periode skal være 100, og perioden for sådanne skal enten være helt sammenfaldende eller ikke overlappe.

Der findes et batchjob, der ud fra hjælpeaktiviteter på ét ansættelsesforhold i en periode kan kopiere hjælpeaktiviteter over for en gruppe af ansættelsesforhold.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
HJPAKT_ID
Hjpakt Id 		number - -
ANFO_ID
Anfo Id 		number -
Kort beskrivelse
I dette felt vises, hvilket ansættelsesforhold, hjælpeaktiviteten er tilknyttet.
Lang beskrivelse
I dette felt kan du angive, det ansættelsesforhold, hjælpeaktiviteten skal anvendes for.
AKTI_ID
Akti Id 		number -
Kort beskrivelse
I dette felt vises den øvrige aktivitet, der anvendes som hjælpeaktivitet.
Lang beskrivelse
I dette felt kan du angive den øvrige aktivitet, der skal anvendes som hjælpeaktivitet.
VFM_GYLDIGFRA
Visningsformat 		varchar2 -
Kort beskrivelse
I dette felt vises hvilken måned, den pågældende hjælpeaktivitet gælder fra, for ansættelsesforholdet.
Lang beskrivelse
I dette felt kan du angive den måned, hvorfra den pågældende hjælpeaktivitet skal gælde for ansættelsesforholdet.
VFM_GYLDIGTIL
Visningsformat 		varchar2 -
Kort beskrivelse
I dette felt vises hvilken måned, den pågældende hjælpeaktivitet gælder til, for ansættelsesforholdet.
Lang beskrivelse
I dette felt kan du angive den måned, hvortil den pågældende hjælpeaktivitet skal gælde for ansættelsesforholdet.
LOTY_ID
Loty Id 		number -
Kort beskrivelse
I dette felt vises den lokale aktivitetstype, hjælpeaktiviteten gælder for.
Lang beskrivelse
I dette felt kan du angive den lokale aktivitetstype, hjælpeaktiviteten skal gælde for.
PROCENT
Procent 		number 0
...
100
Kort beskrivelse
I dette felt vises den procentdel af de timer, der er registreret på den relaterede lokale aktivitetstype, der vil blive tildelt denne hjælpeaktivitet.
Lang beskrivelse
I dette felt kan du angive den procentdel af de timer der er registrerede på den relaterede lokale aktivitetstype, der skal på denne hjælpeaktivitet.
Summen af de procentsatser, du angiver, for samme kombination af ansættelsesforhold, lokal aktivitetstype og periode skal være 100.
Systemet foreslår 100 som standardværdi.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

HJELPEAKTIVITETER_FOR_ANSATTE indholder ingen fremmednøgler


Tabel (BV): HOLDFAGPLACERING_SCAN_GRF

HOLDFAGPLACERING_SCAN_GRF

HOLDFAGPLACERING_SCAN_GRF alias HPSG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af HOLDFAGPLACERING_SCAN_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SCANNINGSBUNDTNR
Scanningsbundtnr 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
COSA_FORMAL
CØSA-formål 		varchar2 - -
VERSION
Version 		varchar2 - -
AKTIVITET
Aktivitet 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
TILSKUDSMERKEKOMBINATION
Tilskudsmerkekombination 		varchar2 - -
RATE
Rate 		number - -
SKOLEFAG_1
Skolefag 1 		varchar2 - -
NIVEAU_1
Niveau 1 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
SKOLEFAG_2
Skolefag 2 		varchar2 - -
NIVEAU_2
Niveau 2 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
SKOLEFAG_3
Skolefag 3 		varchar2 - -
NIVEAU_3
Niveau 3 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
SKOLEFAG_4
Skolefag 4 		varchar2 - -
NIVEAU_4
Niveau 4 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
SKOLEFAG_5
Skolefag 5 		varchar2 - -
NIVEAU_5
Niveau 5 		varchar2 A;
B;
C;
D;
E;
F;
- 		-

Fremmednøgler

HOLDFAGPLACERING_SCAN_GRF indholder ingen fremmednøgler


Tabel (BV): HOLDFAGPLACERING_SCAN_GRF_FEJL

HOLDFAGPLACERING_SCAN_GRF_FEJL

HOLDFAGPLACERING_SCAN_GRF_FEJL alias HPSGF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af HOLDFAGPLACERING_SCAN_GRF_FEJL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AKTIVITET Aktivitet | varchar2 | - | -
STARTDATO Startdato | date | - | -
SCANNINGSBUNDTNR Scanningsbundtnr | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
COSA_FORMAL Cøsa Formål | varchar2 | - | -
VERSION Version | varchar2 | - | -
FEJLLINIE_NR Fejllinie Nr | number | - | -
MSG_CODE Msg Code | varchar2 | - | -
MSG_TEXT Msg Text | varchar2 | - | -

Fremmednøgler

HOLDFAGPLACERING_SCAN_GRF_FEJL indholder ingen fremmednøgler


Tabel (BV): HOLD_GRF

HOLD_GRF

HOLD_GRF alias HOLD_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af HOLD_GRF

Tabellen benyttes ved overførsel fra Elevplan til EASY-A

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ELEVPLAN_BETEGNELSE Elevplan Betegnelse | varchar2 | - | -
AKTIVITETSAFDELING Aktivitetsafdeling | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
RISY_ID Risy Id | number | - | -
SKKA_ID Skka Id | number | - | -
AKTI_ID Akti Id | number | - | -
UDGR_ID Udgr Id | number | - | -
MEDARBEJDER Medarbejder | varchar2 | - | -
INDLES_HOLDPLACERINGER Indlæs Holdplaceringer | varchar2 | J; N | -
UNDERVISNINGSSTED | varchar2 | - | -
KONTAKTPERSON | varchar2 | - | -
TILMELDINGSFRIST | date | - | -

Fremmednøgler

HOLD_GRF indholder ingen fremmednøgler


Tabel (BV): HOLDIDENTER

HOLDIDENTER

HOLDIDENTER alias HOLDI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af HOLDIDENTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
HOLDI_ID
Holdi Id 		number - -
ELEV_ID
Elev Id 		number - -
AERE_ID
Aere Id 		number -
Kort beskrivelse
I feltet vises den ÅE-rekvirent, som hører til Holdidenten.
Lang beskrivelse
I feltet skal du angive den ÅE-rekvirent, som hører til Holdidenten.
HOLDIDENT
Holdident 		varchar2 -
Kort beskrivelse
I feltet vises en eentydig identifikation af en Holdident.
Holdidenten oplyses af ÅE-rekvirenten.
Lang beskrivelse
I feltet skal du angive en eentydig identifikation af en Holdident.
Holdidenten oplyses af ÅE-rekvirenten.
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises startdatoen for den periode Holdidenten dækker.
Lang beskrivelse
I feltet skal du angive startdatoen for den periode Holdidenten dækker.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises slutdatoen for den periode Holdidenten dækker.
Lang beskrivelse
I feltet skal du angive slutdatoen for den periode Holdidenten dækker.
SKOLEOPHOLD
Skoleophold 		varchar2 J;
N
Kort beskrivelse
I feltet vises, om Holdidenten omfatter skoleophold.
Skoleophold vil i denne sammenhæng sige forløbsplacering og skolehjem.
Lang beskrivelse
I feltet kan du angive, om Holdidenten omfatter skoleophold.
Skoleophold vil i denne sammenhæng sige forløbsplacering og skolehjem.
SKOLEPRAKTIK
Skolepraktik 		varchar2 J;
N
Kort beskrivelse
I feltet vises, om Holdidenten omfatter skolepraktik.
Lang beskrivelse
I feltet kan du angive, om Holdidenten omfatter skolepraktik.
AU
Åu 		varchar2 J;
N
Kort beskrivelse
I feltet vises, om Holdidenten omfatter ÅU-uddannelse.
Lang beskrivelse
I feltet kan du angive, om Holdidenten omfatter ÅU-uddannelse eller AMU-uddannelse.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

HOLDIDENTER indholder ingen fremmednøgler


Tabel (BV): HOLDIDENTER_GRF

HOLDIDENTER_GRF

HOLDIDENTER_GRF alias HG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af HOLDIDENTER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
GF_ELV_ID Gf Elv Id | number | - | -
HOLDIDENT Holdident | varchar2 | - | -
AE_REKVIRENT Åe Rekvirent | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
SKOLEOPHOLD Skoleophold | varchar2 | J; N | -
SKOLEPRAKTIK Skolepraktik | varchar2 | J; N | -
AU Åu | varchar2 | J; N | -

Fremmednøgler

HOLDIDENTER_GRF indholder ingen fremmednøgler


Tabel (BV): HOLDPLACERINGER

HOLDPLACERINGER

HOLDPLACERINGER alias HOPL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af HOLDPLACERINGER

Her findes oplysninger, som knytter en Elev sammen med et Hold.

Den samme Elev kan være placeret på samme Hold i flere perioder, bare disse perioder ikke tidsmæssigt overlapper hinanden.

En Elev må kun være placeret på ét Hold med trækningstype samtidig.

En Elev kan kun placeres på et Hold indenfor perioden på Holdet, men han behøver ikke være på holdet i hele perioden.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
HOPL_ID
Hopl Id 		number - -
ELEV_ID
Elev Id 		number -
Kort beskrivelse
Her vises elevens cpr-nummer.
Lang beskrivelse
Her angiver du elevens cpr-nummer.
AKTI_ID
Akti Id 		number -
Kort beskrivelse
Her vises holdet, eleven skal følge.
Lang beskrivelse
Her angives holdet, eleven skal følge.
STARTDATO
Startdato 		date -
Kort beskrivelse
Her vises elevens startdato på holdet.
Lang beskrivelse
Her angiver du elevens startdato på holdet.

For ÅU-elever foreslår systemet automatisk holdets startdato, og for fuldtidselever foreslår systemet enten holdets startdato eller startdato for ElevISkoleforløb, hvis en sådan er tilknyttet Holdplaceringen, afhængig af hvilken der ligger senest. Dette kan efterfølgende rettes af brugerne.

SLUTDATO
Slutdato 		date -
Kort beskrivelse
Her vises elevens slutdato på holdet.
Lang beskrivelse
Her angiver du elevens slutdato på holdet.

Systemet foreslår enten automatisk holdets slutdato eller slutdato for ElevISkoleforløbet, hvis en sådan er tilknyttet Holdplaceringen, afhængig af hvilken der ligger tidligst. Dette kan efterfølgende rettes.

ELIS_ID
Elis Id 		number -
Kort beskrivelse
Her vises elevens skoleforløb.
Lang beskrivelse
Her angiver du elevens skoleforløb.
RATE
Rate 		number -
Kort beskrivelse
Her vises fra hvilken rate, Eleven skal arve gebyrer i forbindelse med deltagelse på holdet.
Lang beskrivelse
Her angiver du fra hvilken rate, Eleven skal arve gebyrer i forbindelse med deltagelse på holdet.

Systemet foreslå automatisk 1, hvilket betyder, at alle gebyrer arves. Hvis du angiver 0 eller blank, arves der ingen rater.

Det er muligt at opdatere værdien i feltet, efter Holdplaceringen er oprettet.

EISP_ID
Eisp Id 		number -
Kort beskrivelse
Her vises elevens skolepraktikforløb.
Lang beskrivelse
Her angiver de elevens skolepraktikforløb.
OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -
OPDMOD varchar2 - -
OSE_ART varchar2 - -
OSE_FORMAL varchar2 - -
OSE_ANSVAR varchar2 - -
OSE_PROJEKT varchar2 - -
AERE_ID number -
Kort beskrivelse
Her vises ÅE-rekvirent for eleven på dette hold.
Lang beskrivelse
Hvis det er en ÅU-elev, kan du her angive ÅE-rekvirent for eleven på dette hold.
Default er elevens rekvirent på A581 Elev på åben uddannelse.
OPRETTET_I_ELEVPLAN
Oprettet i Elevplan 		varchar2 J;
N
Kort beskrivelse
Her vises om det pågældende skolefag er oprettet på holdet i Elevplan.
Lang beskrivelse
Her kan du angive om det pågældende skolefag er oprettet på holdet i
HOLDI_ID number -
Kort beskrivelse
Her vises Holdidenten for eleven på dette hold.
Lang beskrivelse
Hvis det er en ÅU-elev, vises her hvilken holdident der gælder for elevens placering på dette hold.
Hvis rekvirenten er UVM, er der ikke nogen holdident. Hvis rekvirenten ikke er UVM, vælger systemet om muligt en holdident - som er knyttet til eleven på A581b Holdident for elev - ud fra følgende principper:

  • Holdidenten skal komme fra samme ÅE-rekvirent, som er angivet på holdplaceringen.
  • Holdidenten skal være gyldig i hele perioden for holdplaceringen.
  • Holdidenten skal vedrøre ÅU (have J til ÅU på A581b).
Hvis der ikke findes nogen holdident som opfylder alle kriterierne, sættes der ikke holdident på holdplaceringen (selv om holdident evt. er krævet for rekvirenten).
Hvis rekvirenten kræver en holdident (gælder pt. for AF-regioner) vil manglende holdident give anledning til en advarsel i forbindelse med indberetning af ÅU-bidrag. ÅU-bidraget vil dog fortsat kunne indberettes.
OPRINDELSE
Oprindelse 		varchar2 A;
E
Lang beskrivelse
I dette felt kan du se, hvor denne holdplacering oprindeligt blev oprettet. Vværdien af feltet kan være enten E (Elevplan) eller A (EASY-A).
FRITEKST
Fritekst 		varchar2 -
Kort beskrivelse
Fritekst med kommentar til holdplaceringen
Lang beskrivelse
Fritekst med kommentar til holdplaceringen
PLACERINGSTYPE
Placeringstype 		varchar2 R;
P;
U;
S;
V;
A;
L
Lang beskrivelse
Feltet angiver om det skal være en ægte hold-placering (P) eller om det skal være en øvrig placering (S, L, V, U, A). Der kan kun opret-tes holdplaceringer med placeringstype P ( = Placering).

Hvis værdien ændres til een af de øvrige place-ringstyper, flyttes oplysninger fra holdplaceringen til øvrige placeringer.
De øvrige placeringstyper er følgende:
S
Reservation til skole
L
Reservation til lærested
V
Placering på venteliste
U
Udeblivelse
A
Afbud
TILSKUD
Tilskud 		varchar2 J;
N
Lang beskrivelse
I feltet kan du angive om eleven er tilskudsberettiget (J/N).
GENNEMFORT
Gennemført 		varchar2 1;
2;
3
Lang beskrivelse
Feltet angiver, hvordan eleven har gennemført kurset. Feltet kan antage følgende værdier:
1 = Gennemført med bevis
2 = Gennemført uden bevis
3 = Ikke gennemført.
KURSISTSTATUS
Kursiststatus 		varchar2 1;
6;
7;
2;
4
Lang beskrivelse
Feltet angiver hvilken form for støtte, AMU-eleven modtager i forbindelse med holdet.Feltet kan antage følgende værdier :
1. Beskæftiget
2. Ledig dagpengeberet. på 6 ugers selv-valgt uddannelse
4. Uddannelse på individuel handlings-plan fra AF
6. Kontanthjælpsmodtager m.fl.
7. Særlige grupper
LOGI
Logi 		varchar2 J;
N
Kort beskrivelse
Angiver om eleven skal bo på skolehjem.Feltet angiver ikke om der er tilskud. Dette angives på feltet TMK.
Lang beskrivelse
Angiver om eleven skal bo på skolehjem.Feltet angiver ikke om der er tilskud. Dette angives på feltet TMK.
LRST_ID
Lrst Id 		number -
Kort beskrivelse
Lærested for eleven for denne holdplace-ring.
Lang beskrivelse
Lærested for eleven for denne holdplace-ring.
INFO_ID
Info Id 		number -
Lang beskrivelse
Indskrivningsform, som gælder for eleven på denne Holdplacering.

Fremmednøgler

HOLDPLACERINGER indholder ingen fremmednøgler


Tabel (BV): HOLDPLACERINGER_GRF

HOLDPLACERINGER_GRF

HOLDPLACERINGER_GRF alias HOPL_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af HOLDPLACERINGER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
CPR_NR
Cpr Nr 		varchar2 - -
COSA_FORMAL
Cøsa Formål 		varchar2 - -
VERSION
Version 		varchar2 - -
HOLDNAVN
Holdnavn 		varchar2 - -
ELEVPLAN_STARTDATO date - -
ELIS_ID
Elis Id 		number - -
RATE
Rate 		number - -
GODKEND
Godkend 		varchar2 G;
A 		-
STARTDATO
Startdato 		date -
Kort beskrivelse
I dette felt vises startdato for denne elevs placering på holdet.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I dette felt vises slutdato for denne elevs placering på holdet.

Fremmednøgler

HOLDPLACERINGER_GRF indholder ingen fremmednøgler


Tabel (BV): HOLDPLACERING_REVISIONSSPORS

HOLDPLACERING_REVISIONSSPORS

HOLDPLACERING_REVISIONSSPORS alias HPREV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af HOLDPLACERING_REVISIONSSPORS

Denne entitet indeholder de oplysninger, der udgør revisionssporet for entiteten Holdplacering. Ved oprettelse af HoldplaceringRevisionsspor indsættes attributterne CPR-nr, CØSA formål, Versionsnummer og Aktivitet, som svarer til nøglen fra den eksisterende Holdplacering. Samtidig kopieres de oprindelige oplysninger fra den Holdplaceringspost, der ændres/slettes. Der er ingen attributbeskrivelse for disse attributter, da de svarer til attributerne i entiteten Holdplacering. Endelig gemmes oplysninger om, hvornår den oprindelige Holdplacering er blevet opdateret og af hvem.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
HPREV_ID
Hprev Id 		number - -
HOPL_ID
Hopl Id 		number -
Kort beskrivelse
Modulet hvor ændringen er blevet foretaget.
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
CPR-nr identificerer sammen med CØSA-formål og Versionsnummer den pågældende elev.
COSA_FORMAL
Cøsa Formål 		varchar2 -
Kort beskrivelse
Uddannelsesnummer for elevens uddannelse.
VERSIONSNUMMER
Versionsnummer 		varchar2 -
Kort beskrivelse
Uddannelsesversion for elevens uddannelse.
Lang beskrivelse
Uddannelsesversionsnummer
AKTIVITET
Aktivitet 		varchar2 -
Kort beskrivelse
Identificerer det pågældende Hold.
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato, der var angivet på holdplaceringen, da denne blev ændret.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Slutdato, der var angivet på holdplaceringen, da denne blev ændret.
RATE
Rate 		number -
Kort beskrivelse
Rate, der var angivet på holdplaceringen, da denne blev ændret.
AE_REKVIRENT varchar2 -
Kort beskrivelse
ÅE-rekvirent, der var angivet på holdplaceringen, da denne blev ændret.
HOLDIDENT
Holdident 		varchar2 -
Kort beskrivelse
Holdident, der var angivet på holdplaceringen, da denne blev ændret.
OPROPDTID
Opropdtid 		date -
Kort beskrivelse
Indeholder oplysning om opdtid fra den Holdplacerings-post, revisionssporet stammer fra.
Lang beskrivelse
Indeholder oplysning om opdtid fra den Holdplacerings-post, revisionssporet stammer fra.
OPROPDINIT
Opropdinit 		varchar2 -
Kort beskrivelse
Indeholder oplysning om opdinit fra den Holdplacerings-post, revisionssporet stammer fra.
Lang beskrivelse
Indeholder oplysning om opdinit fra den Holdplacerings-post, revisionssporet stammer fra.
OPROPDMOD varchar2 -
Kort beskrivelse
Indeholder oplysning om opdmod fra den Holdplacerings-post, revisionssporet stammer fra.
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
Initialer på den medarbejder der har foretaget ændringen
OPDTID
Opdtid 		date -
Kort beskrivelse
Tidspunktet for ændringen.
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Modulet hvor ændringen er blevet foretaget.
OPERATION
Operation 		varchar2 I;
U;
D;
-
Kort beskrivelse
Her ses årsagen til oprettelsen af dette revisionsspor. Feltet kan antage flg. værdier: ¿U¿ for Update, ¿D¿ for Delete, 'I' for Insert og ¿-¿ for gamle værdier.
OPRINDELSE
Oprindelse 		varchar2 A;
E
Kort beskrivelse
Oprindelse, der var angivet på holdplaceringen da denne blev ændret.
Værdien af feltet kan være enten E (Elevplan) eller A (EASY-A).
OPRETTET_I_ELEVPLAN
Oprettet I Elevplan 		varchar2 J;
N
Kort beskrivelse
Angiver om den ændrede holdplacering er oprettet i Elevplan.
OSE_PROJEKT
Øse Projekt 		varchar2 -
Kort beskrivelse
ØSE-projekt, der var angivet på holdplaceringen, da denne blev ændret.
OSE_ANSVAR
Øse Ansvar 		varchar2 -
Kort beskrivelse
ØSE-ansvar, der var angivet på holdplaceringen, da denne blev ændret.
OSE_FORMAL
Øse Formål 		varchar2 -
Kort beskrivelse
ØSE-formål, der var angivet på holdplaceringen, da denne blev ændret.
OSE_ART
Øse Art 		varchar2 -
Kort beskrivelse
ØSE-art, der var angivet på holdplaceringen, da denne blev ændret.
EISP_AFTALE_STARTDATO
Eisp Aftale Startdato 		date -
Kort beskrivelse
Tilhørende Startdato for EISP-aftalen
EISP_AFTALE_TYPE
Eisp Aftale Type 		varchar2 AFPV;
SKPS;
PIU
Kort beskrivelse
Tilhørende Aftaletype for EISP-aftalen.
SKOLEFORLOB
Skoleforlob 		varchar2 -
Kort beskrivelse
Tilhørende Skoleforlob fra Elev_I_Skoleforlob
FRITEKST
Fritekst 		varchar2 -
Kort beskrivelse
Fritekst, der var angivet på holdplaceringen, da denne blev ændret.
Lang beskrivelse
Fritekst, der var angivet på holdplaceringen, da denne blev ændret.
PLACERINGSTYPE
Placeringstype 		varchar2 R;
P;
U;
S;
V;
A;
L
Kort beskrivelse
Placeringstype, der var angivet på holdplaceringen, da denne blev ændret.
Lang beskrivelse
Placeringstype, der var angivet på holdplaceringen, da denne blev ændret.
TILSKUD
Tilskud 		varchar2 J;
N
Kort beskrivelse
Tilskud, der var angivet på holdplaceringen, da denne blev ændret.
Lang beskrivelse
Tilskud, der var angivet på holdplaceringen, da denne blev ændret.
GENNEMFORT
Gennemført 		varchar2 1;
2;
3
Kort beskrivelse
Gennemført, der var angivet på holdplaceringen, da denne blev ændret.
Lang beskrivelse
Gennemført, der var angivet på holdplaceringen, da denne blev ændret.
KURSISTSTATUS
Kursiststatus 		varchar2 1;
6;
7;
2;
4
Kort beskrivelse
Kursiststatus, der var angivet på holdplaceringen, da denne blev ændret.
Lang beskrivelse
Kursiststatus, der var angivet på holdplaceringen, da denne blev ændret.
INDSKRIVNINGSFORM
Indskrivningsform 		varchar2 -
Kort beskrivelse
Indskrivningsform, der var angivet på holdplaceringen, da denne blev ændret.
Lang beskrivelse
Indskrivningsform, der var angivet på holdplaceringen, da denne blev ændret.
LRST_SE_NR
Lere Se-Nr 		varchar2 -
Kort beskrivelse
SE-nr., der var angivet på holdplaceringen, da denne blev ændret.
Lang beskrivelse
SE-nr., der var angivet på holdplaceringen, da denne blev ændret.
LRST_LOBENUMMER
Lere Løbenummer 		number -
Kort beskrivelse
Lærestedets løbenr., der var angivet på holdplaceringen, da denne blev ændret.
Lang beskrivelse
Lærestedets løbenr., der var angivet på holdplaceringen, da denne blev ændret.
LOGI
Logi 		varchar2 J;
N
Kort beskrivelse
Logi, der var angivet på holdplaceringen, da denne blev ændret.
Lang beskrivelse
Logi, der var angivet på holdplaceringen, da denne blev ændret.

Fremmednøgler

HOLDPLACERING_REVISIONSSPORS indholder ingen fremmednøgler


Tabel (BV): HONOREREDE_AC_TIMER

HONOREREDE_AC_TIMER

HONOREREDE_AC_TIMER alias HONACTIM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af HONOREREDE_AC_TIMER

Her findes oplysninger om de timer, AC-timelærere får honoreret.
Oplysningerne stammer fra batchjobbet Månedskørsel, og de danner grundlag for lønudbetaling for AC-timelærere via SCL.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
HONACTIM_ID
Honactim Id 		number - -
ANFO_ID
Anfo Id 		number -
Kort beskrivelse
I dette felt vises det ansættelsesforhold, arbejdstimerne bliver honoreret på.
Lang beskrivelse
I dette felt kan du angive det ansættelsesforhold, du ønsker at registrere arbejdstimer for.
Ansættelsesforholdet skal have arbejdstidsaftale med Ja til AC-timelærer.
ACSA_ID
Acsa Id 		number -
Kort beskrivelse
I feltet vises den AC-sats, der anvendes, ved honorering af timerne på ansættelsesforholdet.
Lang beskrivelse
I feltet kan du angive den AC-sats, der skal anvendes, ved honorering af timerne på ansættelsesforholdet.
DATO
Dato 		date -
Kort beskrivelse
I feltet vises den dato, arbejdstimerne er registreret på.
Lang beskrivelse
I feltet kan du angive den dato, du ønsker at registrere arbejdstimer for.
KONTERINGSDATO
Konteringsdato 		date -
Kort beskrivelse
I feltet vises konteringsdatoen for de honorerede AC-timer.
Konteringsdatoen afgører, hvilken dato AC-timerne konteres på, og dermed hvornår lærerne får timerne på timeseddel, og hvornår timerne udbetales.

Konteringsdatoen sættes automatisk af systemet. Hvis den angivne dato ligger før eller i ansættelsesforholdets sidste låste måned, er konteringsdatoen angivet som den første dag i første ikke låste måned. Ellers er konteringsdatoen den samme som beregningsdatoen.

Lang beskrivelse
I feltet kan du angive den konteringsdato, der skal anvendes for de honorerede AC-timer.
Konteringsdatoen afgører, hvilken dato arbejdstimerne konteres på, og dermed hvornår lærerne får timerne på timeseddel, og hvornår timerne udbetales.

Konteringsdatoen sættes automatisk af systemet. Hvis den angivne dato ligger før eller i ansættelsesforholdets sidste låste måned, skal konteringsdatoen være første dag i første ikke låste måned. Ellers skal konteringsdatoen være den samme som den angivne dato.

ARBEJDSTIMER
Arbejdstimer 		number -
Kort beskrivelse
I feltet vises de AC-timer, der honoreres.
Lang beskrivelse
I feltet kan du angive de AC-timer, der skal honoreres.
AFREGNINGSFORM
Afregningsform 		varchar2 A;
L
Kort beskrivelse
I feltet vises den ønskede afregningsform.
Feltet kan indeholde en af to værdier:

  • A = Arbejdstimer

  • L = Lektioner

Lang beskrivelse
I feltet kan du angive den ønskede afregningsform.
Du kan angive en af følgende to værdier:

  • A = Arbejdstimer

  • L = Lektioner

LAST
Låst 		varchar2 J;
N
Kort beskrivelse
I feltet vises, om denne post er låst eller ej. Kun låste poster kan overføres til SCL.
Lang beskrivelse
I feltet kan du angive, om denne post er låst eller ej. Kun låste poster kan overføres til SCL.
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Kort beskrivelse
I feltet vises timetype for de honorerede AC-timer.
Feltet kan indeholde en af værdierne:

  • U = Undervisning

  • R = Rettearbejde

  • E = Eksamensarbejde

  • A = Andet

  • K = Akkord

Lang beskrivelse
I feltet kan du angive den ønskede timetype for de honorerede AC-timer.
Du kan angive en af værdierne:

  • U = Undervisning

  • R = Rettearbejde

  • E = Eksamensarbejde

  • A = Andet

  • K = Akkord
SCL_LONKODE
Scl Lønkode 		varchar2 -
Kort beskrivelse
I feltet vises den lønkode, der anvendes ved indrapportering til SCL.
Lang beskrivelse
I feltet kan du angive den lønkode, der skal anvendes ved indrapportering til SCL.
OPDATERET_AF
Opdateret Fra 		varchar2 -
Kort beskrivelse
I feltet vises, hvorfra denne post sidst er blevet opdateret.
Lang beskrivelse
Dette felt er et rent visningsfelt. Her vises, hvorfra denne post sidst er blevet opdateret.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
I feltet vises, hvem der sidst har rettet denne post.
OPDTID
Opdtid 		date -
Kort beskrivelse
I feltet vises, hvornår der sidst er blevet rettet i denne post.
LEKTION
Lektion 		number -
Kort beskrivelse
I feltet vises, det antal lektioner, der skal honoreres som AC-timer.
Lang beskrivelse
I feltet kan du angive det antal lektioner, der skal indgå i de honorerede AC-timer.
OSEKONTO
Øsekonto 		varchar2 -
Kort beskrivelse
I feltet vises den ØSE-konto, AC-timerne konteres på i SCL (for direkte kontering), dvs. hvis timerne ikke indgår i lønpulje.
Lang beskrivelse
I feltet du angive den ØSE-konto, AC-timerne skal konteres på i SCL (for direkte kontering), dvs. hvis timerne ikke indgår i lønpulje.
SCL_SATS
Scl Sats 		varchar2 -
Kort beskrivelse
I feltet vises den SCL-sats, der anvendes ved indrapportering til SCL.
Lang beskrivelse
I feltet kan du angive den SCL-sats, der skal anvendes ved indrapportering til SCL.
BEHANDLET varchar2 J;
N 		-

Fremmednøgler

HONOREREDE_AC_TIMER indholder ingen fremmednøgler


Tabel (BV): HONOREREDE_AC_TIMER_REVISION

HONOREREDE_AC_TIMER_REVISION

HONOREREDE_AC_TIMER_REVISION alias HONACREV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af HONOREREDE_AC_TIMER_REVISION

Dette revisionsspor indeholder oplysninger om de registreringer (oprettelser og ændringer) der er foretaget i HonoreretACTimer. Det vil således være muligt her at undersøge, hvem der har foretaget hvilke ændringer heri. Der kan kun registreres heri af systemet. Systemet registrerer heri, når der ændres i en post i HonoreretACTimer; så gemmes den gamle post heri. Revisionssporet vil altså indeholde alle de data, der undervejs har ligget i HonoreretACTimer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
HONACREV_ID
Honacrev Id 		number - -
LAST
Last 		varchar2 J;
N
Kort beskrivelse
I feltet vises, om denne post er låst eller ej. Kun låste poster
BEHANDLET
Behandlet 		varchar2 J;
N
Kort beskrivelse
Feltet anvendes i diverse batchjob til styring af, om poster er behandlet eller ej.
Lang beskrivelse
Feltet anvendes i diverse batchjob til styring af, om poster er behandlet eller ej.
OPERATION
Operation 		varchar2 I;
U;
D;
-
Kort beskrivelse
Her ses årsagen til oprettelsen af dette revisionsspor.
Feltet kan antage flg. værdier:

- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
DATO
Dato 		date -
Kort beskrivelse
Dato for den honorerede AC-time. Datoen er den samme som den, der på Timeposter er anvendt som beregningsdato.
Lang beskrivelse
Dato for den honorerede AC-time. Datoen er den samme som den, der på Timeposter er anvendt som beregningsdato.
CPR_NUMMER
Cpr Nummer 		varchar2 -
Kort beskrivelse
Heri registreres medarbejderens CPR-nummer.
Lang beskrivelse
Heri registreres medarbejderens CPR-nummer.
HONACTIM_ID number - -
LEKTION
Lektion 		number -
Kort beskrivelse
Angiver det antal lektioner, der indgår i den honorerede AC-time
Lang beskrivelse
Angiver det antal lektioner, der indgår i den honorerede AC-time
ARBEJDSTIMER
Arbejdstimer 		number -
Kort beskrivelse
Angiver det antal arbejdstimer, der indgår i den honorerede AC-time.
Lang beskrivelse
Angiver det antal arbejdstimer, der indgår i den honorerede AC-time.
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Kort beskrivelse
Timetype for den honorerede AC-time. Kan antage værdierne

U Undervisning
R Rettearbejde
E Eksamensarbejde
A Andet
K Akkord
Lang beskrivelse
Timetype for den honorerede AC-time. Kan antage værdierne

U Undervisning
R Rettearbejde
E Eksamensarbejde
A Andet
K Akkord
KONTERINGSDATO
Konteringsdato 		date -
Kort beskrivelse
Dato for, hvornår den honorerede AC-time bliver honoreret. Vil aldrig ligge før Dato.
Lang beskrivelse
Dato for, hvornår den honorerede AC-time bliver honoreret. Vil aldrig ligge før Dato.
OSEKONTO
Øsekonto 		varchar2 -
Kort beskrivelse
Den ØSE-kontostreng, timer skal konteres på i SCL (for direkte kontering), dvs. hvis timerne ikke indgår i lønpulje.
Lang beskrivelse
Den ØSE-kontostreng, timer skal konteres på i SCL (for direkte kontering), dvs. hvis timerne ikke indgår i lønpulje.
AFREGNINGSFORM
Afregningsform 		varchar2 A;
L
Kort beskrivelse
Angiver afregningsform (A=arbejdstimer, L=lektioner).
Lang beskrivelse
Angiver afregningsform (A=arbejdstimer, L=lektioner).
OPDATERET_AF
Opdateret Af 		varchar2 -
Kort beskrivelse
Angiver, fra hvilken funktion den givne post sidst er opdateret.
Lang beskrivelse
Angiver, fra hvilken funktion den givne post sidst er opdateret. Anvendes til at finde ud af, hvornår poster må overskrives.# Kan være et modul-id.
SCL_LONKODE
Scl Lønkode 		varchar2 -
Kort beskrivelse
Angiver den SCL-lønkode, der indrapporteres på til SCL.
Lang beskrivelse
Angiver den SCL-lønkode, der indrapporteres på til SCL.
SCL_SATS
Scl Sats 		varchar2 -
Kort beskrivelse
Angiver den SCL-sats, der skal anvendes ved indrapportering af timer til SCL.
Lang beskrivelse
Angiver den SCL-sats, der skal anvendes ved indrapportering af timer til SCL.
AC_SATS
Ac Sats 		varchar2 -
Kort beskrivelse
AC-satsen relateret til den HonoreredeACTimer er registreret her.
Lang beskrivelse
AC-satsen relateret til den HonoreredeACTimer er registreret her.
INITIALER
Initialer 		varchar2 -
Kort beskrivelse
Initialer for medarbejderen
Lang beskrivelse
Initialer for medarbejderen
LOBENUMMER
Løbenummer 		varchar2 -
Kort beskrivelse
Angiver løbenummer for Ansættelsesforholdet.
Lang beskrivelse
Angiver løbenummer for Ansættelsesforholdet.
OPRINDELIG_OPDINIT
Oprindelig Opdinit 		varchar2 -
Kort beskrivelse
Her registreres opdinit fra den oprindelige post.
Lang beskrivelse
Her registreres opdinit fra den oprindelige post.
OPRINDELIG_OPDTID
Oprindelig Opdtid 		date -
Kort beskrivelse
Her registreres opdtid fra den oprindelige post.
Lang beskrivelse
Her registreres opdtid fra den oprindelige post.
OPRINDELIG_OPDMOD
Oprindelig Opdmod 		varchar2 -
Kort beskrivelse
Her registreres opdmod fra den oprindelige post.
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Indeholder oplysning om opdmod fra den post, revisionssporet stammer fra.
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
Indeholder oplysning om opdinit fra den post, revisionssporet stammer fra.
OPDTID
Opdtid 		date -
Kort beskrivelse
Indeholder oplysning om opdtid fra den post, revisionssporet stammer fra.

Fremmednøgler

HONOREREDE_AC_TIMER_REVISION indholder ingen fremmednøgler


Tabel (BV): HONOREREDE_TIMER

HONOREREDE_TIMER

HONOREREDE_TIMER alias HONTIM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af HONOREREDE_TIMER

Her findes oplysninger om de arbejdstimer, der honoreres på det enkelte ansættelsesforhold på givne tidspunkter.
Der kan både være tale om timer, som skal indberettes til SCL, og om timer som fx hensat til afspadsering og omsorgsdage.

Timer heri registreres fra batchjobbene Udlever plan, Generer timeposter, Månedskørsel, Periodekørsel eller manuelt.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
HONTIM_ID
Hontim Id 		number - -
HONTITY_ID
Hontity Id 		number -
Kort beskrivelse
I dette felt vises den timetype, arbejdstimerne er honoreret for.
Lang beskrivelse
Her kan du angive den timetype, de angivne timer skal honoreres for.
De timetyper, der findes i systemet kan ses ved brug af værdilisten (tryk F9). Yderligere timetyper kan oprettes i vinduet Timetyper for saldoregnskab.
ANFO_ID
Anfo Id 		number -
Kort beskrivelse
I dette felt vises det ansættelsesforhold, arbejdstimerne bliver honoreret på.
Lang beskrivelse
I dette felt kan du angive det ansættelsesforhold, du ønsker at registrere arbejdstimer for.
DATO
Dato 		date -
Kort beskrivelse
I dette felt vises den dato, arbejdstimerne er registreret på.
Lang beskrivelse
I dette felt kan du angive den dato, du ønsker at registrere arbejdstimer for.
KONTERINGSDATO
Konteringsdato 		date -
Kort beskrivelse
I feltet vises konteringsdatoen for de registrerede arbejdstimer.
Konteringsdatoen afgører, hvilken dato arbejdstimerne konteres på, og dermed hvornår lærerne får timerne på timeseddel, og hvornår timerne udbetales.

Konteringsdatoen sættes automatisk af systemet. Hvis den angivne dato ligger før eller i ansættelsesforholdets sidste låste måned, er konteringsdatoen angivet som den første dag i første ikke låste måned. Ellers er konteringsdatoen den samme som beregningsdatoen.

Lang beskrivelse
I feltet kan du angive den konteringsdato, der skal anvendes for de registrerede arbejdstimer. Konteringsdatoen afgører, hvilken dato arbejdstimerne konteres på, og dermed hvornår lærerne får timerne på timeseddel, og hvornår timerne udbetales.

Konteringsdatoen sættes automatisk af systemet. Hvis den angivne dato ligger før eller i ansættelsesforholdets sidste låste måned, skal konteringsdatoen være første dag i første ikke låste måned. Ellers skal konteringsdatoen være den samme som den angivne dato.

ENHEDER
Enheder 		number -
Kort beskrivelse
I dette felt vises de timer eller andre enheder, der honoreres.
Lang beskrivelse
I feltet kan du angive de timer eller andre enheder, der skal honoreres.
LAST
Låst 		varchar2 J;
N
Kort beskrivelse
I feltet vises, om denne post er låst eller ej. Kun låste poster kan overføres til SCL.
Lang beskrivelse
I feltet kan du angive, om denne post er låst eller ej. Kun låste poster kan overføres til SCL.
AFREGNINGSPROCENT
Afregningsprocent 		varchar2 75,0;
87,5;
100,0
Kort beskrivelse
I dette felt vises den afregningsprocent, der anvendes ved beregninger af de honorerede timer.
Lang beskrivelse
I feltet kan du angive en afregningsprocent for de honorerede timer.
Der er følgende mulige værdier:

75,0 %
87,5 %
100,0 %
Systemet foreslår den afregningsprocent, der er angivet på ansættelsesforholdets skoleoplysninger.

SCL_LONKODE
Scl Lønkode 		varchar2 -
Kort beskrivelse
I feltet vises den lønkode, der anvendes ved indrapportering til SCL.
Lang beskrivelse
I feltet kan du angive den lønkode, der skal anvendes ved indrapportering til SCL.
SCL_SATS
Scl Sats 		varchar2 -
Kort beskrivelse
I feltet vises den SCL-sats, der anvendes ved indrapportering til SCL.
Lang beskrivelse
I feltet kan du angive den SCL-sats, der skal anvendes ved indrapportering til SCL.
BEHANDLET varchar2 J;
N 		-
OPDATERET_AF varchar2 -
Kort beskrivelse
I feltet vises, hvorfra denne post sidst er blevet opdateret.
Lang beskrivelse
Dette felt er et rent visningsfelt. Her vises, hvorfra denne post sidst er blevet opdateret.
OPDMOD varchar2 - -
OPDINIT varchar2 -
Kort beskrivelse
I feltet vises, hvem der sidst har rettet i denne post.
OPDTID date -
Kort beskrivelse
I feltet vises det tidspunkt, der sidst er blevet rettet i denne post.

Fremmednøgler

HONOREREDE_TIMER indholder ingen fremmednøgler


Tabel (BV): HONOREREDE_TIMETYPER

HONOREREDE_TIMETYPER

HONOREREDE_TIMETYPER alias HONTITY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af HONOREREDE_TIMETYPER

Her findes oplysninger om de timetyper, der kan anvendes i honorerede timer.
Honoreret timetype angiver bl.a., hvorvidt timer af den pågældende type skal indberettes til SCL.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
HONTITY_ID
Hontity Id 		number - -
TIMETYPE
Timetype 		varchar2 -
Kort beskrivelse
I dette felt vises koden for den aktuelle timetype.
Lang beskrivelse
I feltet kan du angive koden for denne timetype.
De timetyper, der er tilgængelige kan ses ved brug af værdilisten. Der kan endvidere oprettes nye timertyper vha. vinduet Honorerede Timertyper.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I dette felt vises kort betegnelsen for denne timetype.
Lang beskrivelse
I dette felt kan du angive kort betegnelse for denne timetype.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I dette felt vises betegnelsen for denne timetype.
Lang beskrivelse
I dette felt kan du angive en betegnelse for denne timetype.
INDGAR_I_OPGORELSER
Indgår I Opgørelser 		varchar2 J;
N
Kort beskrivelse
I dette felt vises Ja/Nej, hvorvidt honorerede timer med denne honoreret timetype tælles med som honorerede timer ved periode- og månedsopgørelser.
Ja angiver, at honorerede timer med denne honoreret timetype tælles med.
Lang beskrivelse
I dette felt kan du angive Ja/Nej, hvorvidt honorerede timer med denne honoreret timetype skal tælles med som honorerede timer ved periode- og månedsopgørelser.
Ja angiver, at honorerede timer med denne honoreret timetype skal tælles med.
PER_MANED
Per Måned 		varchar2 J;
N
Kort beskrivelse
I dette felt vises med Ja/Nej, hvorvidt timer med den pågældende type kommer med på lønudbetalingslister per måned eller ej.
Lang beskrivelse
I dette felt kan du angive med Ja/Nej, hvorvidt timer med den pågældende type skal med på lønudbetalingslister per måned eller ej.
Feltet er forudfyldt med Ja.
SCLLONKO_ID
Scllønko Id 		number -
Kort beskrivelse
I dette felt vises, den lønkode, der anvendes ved indrapportering til SCL, af honorerede timer med denne timetype.
Lang beskrivelse
I dette felt kan du angive, den lønkode, honorerede timer med denne timetype skal indrapporteres på til SCL.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

HONOREREDE_TIMETYPER indholder ingen fremmednøgler


Tabel (BV): HONORERET_TIME_REVISIONSSPOR

HONORERET_TIME_REVISIONSSPOR

HONORERET_TIME_REVISIONSSPOR alias HONTREV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af HONORERET_TIME_REVISIONSSPOR

Heri gemmes oplysninger om, hvilke ændringer der er foretaget i honorerede timer af hvilke brugere. Det er som bruger kun muligt at se oplysninger; der kan kun registreres fra systemet, bortset fra brugere med speciel rolle, der skal kunne slette revisionsspor. Systemet registrerer heri, når der ændres i en post i Honorerede Timer; så gemmes den gamle post heri. Revisionssporet vil altså indeholde alle de data, der undervejs har ligget i Honorerede Timer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
HONTREV_ID
Hontrev Id 		number - -
HONTIM_ID
Hontim Id 		number - -
LAST
Last 		varchar2 J;
N
Kort beskrivelse
I feltet vises, om denne post er låst eller ej. Kun låste poster
Lang beskrivelse
I feltet vises, om denne post er låst eller ej. Kun låste poster
BEHANDLET
Behandlet 		varchar2 J;
N
Kort beskrivelse
Feltet anvendes i diverse batchjob til styring af, om poster er behandlet eller ej.
Lang beskrivelse
Feltet anvendes i diverse batchjob til styring af, om poster er behandlet eller ej.
OPERATION
Operation 		varchar2 I;
U;
D;
-
Kort beskrivelse
Her ses årsagen til oprettelsen af dette revisionsspor.
Feltet kan antage flg. værdier:

- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
Lang beskrivelse
Her ses årsagen til oprettelsen af dette revisionsspor.
Feltet kan antage flg. værdier:

- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
CPR_NUMMER
Cpr Nummer 		varchar2 -
Kort beskrivelse
Heri registreres medarbejderens CPR-nummer.
Lang beskrivelse
Heri registreres medarbejderens CPR-nummer.
DATO
Dato 		date -
Kort beskrivelse
Angiver den dato, timerne vedrører
Lang beskrivelse
Angiver den dato, timerne vedrører
KONTERINGSDATO
Konteringsdato 		date -
Kort beskrivelse
Angiver den dato, hvor timerne er konteret
Lang beskrivelse
Angiver den dato, hvor timerne er konteret
ENHEDER
Enheder 		number -
Kort beskrivelse
Angiver det antal timer, der er ændret.
Lang beskrivelse
Angiver det antal timer, der er ændret.
OPDATERET_AF
Opdateret Af 		varchar2 -
Kort beskrivelse
Angiver, fra hvilken funktion den givne post sidst er opdateret.
Lang beskrivelse
Angiver, fra hvilken funktion den givne post sidst er opdateret. Anvendes til at finde ud af, hvornår poster må overskrives.# Kan være et modul-id.
INITIALER
Initialer 		varchar2 -
Kort beskrivelse
Angiver initialer for Ansættelsesforholdet på ændringstidspunktet.
Lang beskrivelse
Angiver initialer for Ansættelsesforholdet på ændringstidspunktet.
LOBENUMMER
Løbenummer 		varchar2 -
Kort beskrivelse
Angiver løbenummer på Ansættelsesforholdet på ændringstidspunktet.
Lang beskrivelse
Angiver løbenummer på Ansættelsesforholdet på ændringstidspunktet.
HONORERET_TIMETYPE
Honoreret Timetype 		varchar2 -
Kort beskrivelse
Angiver HonoreretTimetype.
Lang beskrivelse
Angiver HonoreretTimetype.
AFREGNINGSPROCENT
Afregningsprocent 		varchar2 75,0;
87,5;
100,0
Kort beskrivelse
Angiver afregningsprocent på Timeposten.
Lang beskrivelse
Angiver afregningsprocent på Timeposten.
SCL_LONKODE
Scl Lønkode 		varchar2 -
Kort beskrivelse
Angiver den lønkode, der anvendes ved indrapportering til SCL.
Lang beskrivelse
Angiver den lønkode, der anvendes ved indrapportering til SCL.
SCL_SATS
Scl Sats 		varchar2 -
Kort beskrivelse
Angiver den lønkode, der anvendes ved indrapportering til SCL.
Lang beskrivelse
Angiver SCL-sats, som anvendes ved indrapportering til SCL.
OPRINDELIG_OPDINIT
Oprindelig Opdinit 		varchar2 -
Kort beskrivelse
Her registreres opdinit fra den oprindelige post.
Lang beskrivelse
Her registreres opdinit fra den oprindelige post.
OPRINDELIG_OPDTID
Oprindelig Opdtid 		date -
Kort beskrivelse
Her registreres opdtid fra den oprindelige post.
Lang beskrivelse
Her registreres opdtid fra den oprindelige post.
OPRINDELIG_OPDMOD varchar2 -
Kort beskrivelse
Her registreres opdmod fra den oprindelige post.
OPDTID
Opdtid 		date -
Kort beskrivelse
Indeholder oplysning om opdtid fra den
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
Indeholder oplysning om opdinit fra den
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Indeholder oplysning om opdmod fra den

Fremmednøgler

HONORERET_TIME_REVISIONSSPOR indholder ingen fremmednøgler


Tabel (BV): HOVEDFORLOB_I_FAMILIE_GRF

HOVEDFORLOB_I_FAMILIE_GRF

HOVEDFORLOB_I_FAMILIE_GRF alias FAMHOV_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af HOVEDFORLOB_I_FAMILIE_GRF

Denne grænsefladetabel indeholder oplysninger om hvilke Hovedforløb der indgår i en Familie. Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
FAMILIE
Familie 		varchar2 -
Lang beskrivelse
Identifikation af Familie.
COSA_FORMAL_INDGANG
Cosa Formal Indgang 		varchar2 -
Lang beskrivelse
CØSA-formål som identificerer den Indgang Familien er knyttet til.
VERSION_INDGANG
Version Indgang 		varchar2 -
Lang beskrivelse
Versionsnummer for Indgang.
COSA_FORMAL_HOVEDFORLOB
Cosa Formal Hovedforlob 		varchar2 -
Lang beskrivelse
CØSA-formål der identificerer det Hovedforløb der skal knyttes til Familien.
VERSION_HOVEDFORLOB
Version Hovedforlob 		varchar2 -
Lang beskrivelse
Versionsnummer for Hovedforløb der skal knyttes til Familien.
NY_COSA_FORMAL_INDGANG
Ny Cosa Formal Indgang 		varchar2 -
Lang beskrivelse
Nyt CØSA-formål som identificerer den Indgang Familien er knyttet til.
NY_VERSION_INDGANG
Ny Version Indgang 		varchar2 -
Lang beskrivelse
Nyt versionsnummer for Indgang.
NY_FAMILIE
Ny Familie 		varchar2 -
Lang beskrivelse
Ny identifikation af Familie.
NY_COSA_FORMAL_HOVEDFORLOB
Ny Cosa Formal Hovedforlob 		varchar2 -
Lang beskrivelse
Nyt CØSA-formål der identificerer det Hovedforløb der skal knyttes til Familien.
NY_VERSION_HOVEDFORLOB
Ny Version Hovedforlob 		varchar2 -
Lang beskrivelse
Nyt versionsnummer for Hovedforløb.

Fremmednøgler

HOVEDFORLOB_I_FAMILIE_GRF indholder ingen fremmednøgler


Tabel (BV): IDMAP_EXSKF

IDMAP_EXSKF

IDMAP_EXSKF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af IDMAP_EXSKF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TABELNAVN Tabelnavn | varchar2 | - | -
NY_ID Ny Id | number | - | -
A_ID A Id | number | - | -
B_ID B Id | number | - | -
C_ID C Id | number | - | -
D_ID D Id | number | - | -
LK Lk | varchar2 | - | -

Fremmednøgler

IDMAP_EXSKF indholder ingen fremmednøgler


Tabel (BV): INB_AE_AABENUDD_BTR

INB_AE_AABENUDD_BTR

INB_AE_AABENUDD_BTR alias AAKBTR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_AABENUDD_BTR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AAKBTR_ID
Aakbtr Id 		number - -
BEJO_ID
Bejo Id 		number - -
TELLEDATO
Tælledato 		date -
Lang beskrivelse
Tælledato for indberetningen
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Nummer / CØSA-formål på ÅU-uddannelsen
VERSION
Version 		varchar2 -
Lang beskrivelse
Versionsnummer for ÅU-uddannelse
UVM_FAG
Uvm-Fag 		varchar2 -
Lang beskrivelse
Fagnummer på det UVM-fag,bidraget indberettes på
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Niveau for UVM-faget, som bidraget indberettes på
VARIGHED_DAGE
Varighed Dage 		number -
Lang beskrivelse
Den varighed, der er brugt ved beregning af bidraget
ANTAL_TELLEDATOER
Antal Tælledatoer 		number -
Lang beskrivelse
Antal ÅU-tælledatoer for de Hold, som bidragene er tilknyttet
KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Tilskudsmærkekombination der indberettes på
BIDRAG
Bidrag 		number -
Lang beskrivelse
Sum af bidrag fra ÅU-bidrag
ANTAL_ELEVER
Antal Elever 		number -
Lang beskrivelse
Antal elever (CPR-nr), der har givet bidrag til denne post
AE_REKVIRENT
Åe-Rekvirent 		varchar2 - -
DS_NUMMER
Ds Nummer 		varchar2 - -

Fremmednøgler

INB_AE_AABENUDD_BTR indholder ingen fremmednøgler


Tabel (BV): INB_AE_AABENUDD_CPR_BTR

INB_AE_AABENUDD_CPR_BTR

INB_AE_AABENUDD_CPR_BTR alias AACBTR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_AABENUDD_CPR_BTR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AACBTR_ID
Aacbtr Id 		number - -
CPR_NR
Cpr-Nr 		varchar2 -
Lang beskrivelse
CPR-nr for eleven
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Udd.nummer / CØSA-formål
BEJO_ID
Bejo Id 		number - -
VERSION
Version 		varchar2 -
Lang beskrivelse
Versionsnummer for uddannelsen
HOLD
Hold 		varchar2 -
Lang beskrivelse
Hold
TELLEDATO
Tælledato 		date -
Lang beskrivelse
Tælledato for bidraget
SKOLEFAG
Skolefag 		varchar2 -
Lang beskrivelse
Skolefag som bidraget vedrører
SKOLEFAGSNIVEAU
Skolefagsniveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Niveau for skolefaget
UVM_FAG
Uvm-Fag 		varchar2 -
Lang beskrivelse
UVM-fag der indberettes på
UVM_FAGSNIVEAU
Uvm-Fagsniveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Niveau for UVM-faget
KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Tilskudsmærkekombination der indberettes på
ANTAL_TELLEDATOER
Antal Tælledatoer 		number -
Lang beskrivelse
Antal tælledatoer for holdet på indberetningstidspunkt
VARIGHED_DAGE
Varighed Dage 		number -
Lang beskrivelse
Den varighed, der er brugt ved beregning af bidraget
BIDRAG
Bidrag 		number -
Lang beskrivelse
Faktisk bidrag fra ÅU-bidraget
ALTERNATIV_BETALER
Alternativ Betaler 		varchar2 J;
N
Lang beskrivelse
Alternativ betaler fra ÅU-bidraget
TVUNGET_BIDRAG
Tvunget Bidrag 		varchar2 J;
N
Lang beskrivelse
Tvunget bidrag fra ÅU-bidraget
AE_REKVIRENT
Åe-Rekvirent 		varchar2 - -
AAKBTR_ID
Aakbtr Id 		number - -
HOLDIDENT
Holdident 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
DS_NUMMER
Ds Nummer 		varchar2 - -

Fremmednøgler

INB_AE_AABENUDD_CPR_BTR indholder ingen fremmednøgler


Tabel (BV): INB_AE_AABENUDD_CPR_END

INB_AE_AABENUDD_CPR_END

INB_AE_AABENUDD_CPR_END alias INA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_AABENUDD_CPR_END

Denne entitet indeholder oplysninger om de årselever der er indberettet på ÅU-uddannelser, jf. batchjobbet 'Indberetning af årselever på ÅU-uddannelser'.

Afhængigt af hvordan selve indberetningerne afvikles, kan det være hensigtsmæssigt at gemme oplysninger om et eventuelt bilagsnummer i denne entitet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INA_ID
Ina Id 		number - -
AA_ID
Aa Id 		number - -
CPR_NR
Cpr 		varchar2 -
Lang beskrivelse
CPR-nummer for eleven.
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Udd.nummer / CØSA-formål
VERSION
Version 		varchar2 -
Lang beskrivelse
Versionsnummer for uddannelsen.
HOLD
Hold 		varchar2 -
Kort beskrivelse
I feltet vises navnet på det Hold hvor ÅE-bidraget er udløst.
Lang beskrivelse
Identifikation af det hold, eleven har fulgt.
SKOLEFAG
Skolefag 		varchar2 -
Lang beskrivelse
Skolefag som bidraget vedrører
SKOLEFAGSNIVEAU
Skolefagsniveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Niveau for skolefaget.
UVM_FAGSNIVEAU
Uvm Fagsniveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
I feltet vises Niveau for UVM-fag som ÅE-bidraget er indberettet på.
Lang beskrivelse
Niveau for UVM-faget.
UVM_FAG
Uvm Fag 		varchar2 -
Kort beskrivelse
I feltet vises det UVM-fag som ÅE-bidraget er indberettet på.
Lang beskrivelse
UVM-faget der indberettes på
KOMBINATION
Kombination 		varchar2 -
Kort beskrivelse
I feltet vises den Tilskudsmærkekombination som ÅE-bidraget er indberettet på.
Lang beskrivelse
Tilskudsmærkekombination der indberettes på
VARIGHED_DAGE
Varighed Dage 		number -
Lang beskrivelse
Den varighed, der er brugt ved beregning af bidraget
ANTAL_TELLEDATOER
Antal Tælledatoer 		number -
Lang beskrivelse
Antal tælledatoer for holdet på indberetningstidspunkt
BIDRAG
Bidrag 		number -
Kort beskrivelse
I feltet vises det indberettede ÅE-bidrag.
Lang beskrivelse
Faktisk bidrag fra ÅU-bidraget
TELLEDATO
Tælledato 		date -
Lang beskrivelse
Tælledato for bidraget
ALTERNATIV_BETALER
Alternativ Betaler 		varchar2 J;
N
Lang beskrivelse
Alternativ betaler fra ÅU-bidraget stammer fra (J/N).
TVUNGET_BIDRAG
Tvunget Bidrag 		varchar2 J;
N
Lang beskrivelse
Tvunget bidrag fra ÅU-bidraget betalingsstatus (J/N).
AE_REKVIRENT
ÅE-rekvirent 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 -
Kort beskrivelse
I feltet vises den Holdident, som er knyttet til ÅU-bidraget.
STARTDATO date - -
SLUTDATO date - -
DS_NUMMER
Ds Nummer 		varchar2 - -

Fremmednøgler

INB_AE_AABENUDD_CPR_END indholder ingen fremmednøgler


Tabel (BV): INB_AE_AABENUDD_CPR_HLP

INB_AE_AABENUDD_CPR_HLP

INB_AE_AABENUDD_CPR_HLP alias AACH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_AABENUDD_CPR_HLP

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AACH_ID
Aach Id 		number - -
AAKH_ID
Aakh Id 		number - -
CPR_NR
Cpr Nr 		varchar2 -
Lang beskrivelse
CPR-nr. for eleven
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Udd.nummer / CØSA-formål
VERSION
Version 		varchar2 -
Lang beskrivelse
Versionsnummer for uddannelsen
HOLD
Hold 		varchar2 -
Lang beskrivelse
Hold
TELLEDATO
Tælledato 		date -
Lang beskrivelse
Tælledato for bidraget
SKOLEFAG
Skolefag 		varchar2 -
Lang beskrivelse
Skolefag som bidraget vedrører
SKOLEFAGSNIVEAU
Skolefagsniveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Niveau for skolefaget
UVM_FAG
Uvm Fag 		varchar2 -
Lang beskrivelse
UVM-faget der indberettes på
UVM_FAGSNIVEAU
Uvm Fagsniveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Niveau for UVM-faget
KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Tilskudsmærkekombination der indberettes på
ANTAL_TELLEDATOER
Antal Tælledatoer 		number -
Lang beskrivelse
Antal tælledatoer for hold på indberetningstidspunkt
VARIGHED_DAGE
Varighed Dage 		number -
Lang beskrivelse
Den varighed, der er brugt ved beregning af bidraget
BIDRAG
Bidrag 		number -
Lang beskrivelse
Faktisk bidrag fra ÅU-bidrag
ALTERNATIV_BETALER
Alternativ Betaler 		varchar2 J;
N
Lang beskrivelse
Alternativ betaler fra ÅU-bidraget
TVUNGET_BIDRAG
Tvunget Bidrag 		varchar2 J;
N
Lang beskrivelse
Tvunget bidrag fra ÅU-bidraget
AE_REKVIRENT
ÅE-rekvirent 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 -
Kort beskrivelse
I feltet vises den Holdident, som er knyttet til ÅU-bidraget.
STARTDATO date - -
SLUTDATO date - -
DS_NUMMER
Ds Nummer 		varchar2 - -

Fremmednøgler

INB_AE_AABENUDD_CPR_HLP indholder ingen fremmednøgler


Tabel (BV): INB_AE_AABENUDD_CPR_HLP2

INB_AE_AABENUDD_CPR_HLP2

INB_AE_AABENUDD_CPR_HLP2 alias AACH2

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_AABENUDD_CPR_HLP2

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AACH2_ID
Aach2 Id 		number - -
AAKH2_ID
Aakh2 Id 		number - -
CPR_NR
Cpr Nr 		varchar2 -
Lang beskrivelse
CPR-nr for eleven
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Udd.nummer / CØSA-formål
VERSION
Version 		varchar2 -
Lang beskrivelse
Versionsnummer for uddannelsen
HOLD
Hold 		varchar2 -
Lang beskrivelse
Hold
TELLEDATO
Tælledato 		date -
Lang beskrivelse
Tælledato for bidraget
SKOLEFAG
Skolefag 		varchar2 -
Lang beskrivelse
Skolefag som bidraget vedrører
SKOLEFAGSNIVEAU
Skolefagsniveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Niveau for skolefaget
UVM_FAG
Uvm Fag 		varchar2 -
Lang beskrivelse
UVM-fag der indberettes på
UVM_FAGSNIVEAU
Uvm Fagsniveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Niveau for UVM-faget
KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Tilskudsmærkekombination der indberettes på
ANTAL_TELLEDATOER
Antal Tælledatoer 		number -
Lang beskrivelse
Antal tælledatoer for holdet på indberetningstidspunkt
VARIGHED_DAGE
Varighed Dage 		number -
Lang beskrivelse
Den varighed, der er brugt ved beregning af bidraget
BIDRAG
Bidrag 		number -
Lang beskrivelse
Faktisk bidrag fra ÅU-bidraget
ALTERNATIV_BETALER
Alternativ Betaler 		varchar2 J;
N
Lang beskrivelse
Alternativ betaler fra ÅU-bidraget
TVUNGET_BIDRAG
Tvunget Bidrag 		varchar2 J;
N
Lang beskrivelse
Tvunget bidrag fra ÅU-bidraget
AE_REKVIRENT
ÅE-rekvirent 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 -
Kort beskrivelse
I feltet vises den Holdident, som er knyttet til ÅU-bidraget.
STARTDATO date - -
SLUTDATO date - -
DS_NUMMER
Ds Nummer 		varchar2 - -

Fremmednøgler

INB_AE_AABENUDD_CPR_HLP2 indholder ingen fremmednøgler


Tabel (BV): INB_AE_AABENUDD_CPR_KLA

INB_AE_AABENUDD_CPR_KLA

INB_AE_AABENUDD_CPR_KLA alias AACK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_AABENUDD_CPR_KLA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AACK_ID
Aack Id 		number - -
AAK_ID
Aak Id 		number - -
CPR_NR
Cpr Nr 		varchar2 -
Lang beskrivelse
CPR-nr for eleven
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Udd.nummer / CØSA-formål
VERSION
Version 		varchar2 -
Lang beskrivelse
Versionsnummer for uddannelsen
HOLD
Hold 		varchar2 -
Lang beskrivelse
Hold
TELLEDATO
Tælledato 		date -
Lang beskrivelse
Tælledato for bidraget
SKOLEFAG
Skolefag 		varchar2 -
Lang beskrivelse
Skolefag som bidraget vedrører
SKOLEFAGSNIVEAU
Skolefagsniveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Niveau for skolefaget
UVM_FAG
Uvm Fag 		varchar2 -
Lang beskrivelse
UVM-faget der indberettes på
UVM_FAGSNIVEAU
Uvm Fagsniveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Niveau for UVM-faget
KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Tilskudsmærkekombination der indberettes på
ANTAL_TELLEDATOER
Antal Tælledatoer 		number -
Lang beskrivelse
Antal tælledatoer for Holdet på indberetningstidspunktet
VARIGHED_DAGE
Varighed Dage 		number -
Lang beskrivelse
Den varighed, der brugt ved beregning af bidraget
BIDRAG
Bidrag 		number -
Lang beskrivelse
Faktisk bidrag fra ÅU-bidraget
ALTERNATIV_BETALER
Alternativ Betaler 		varchar2 J;
N
Lang beskrivelse
Alternativ betaler fra ÅU-bidraget
TVUNGET_BIDRAG
Tvunget Bidrag 		varchar2 J;
N
Lang beskrivelse
Tvunget bidrag fra ÅU-bidraget
AE_REKVIRENT
ÅE-rekvirent 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 -
Kort beskrivelse
I feltet vises den Holdident, som er knyttet til ÅU-bidraget.
STARTDATO date - -
SLUTDATO date - -
DS_NUMMER
Ds Nummer 		varchar2 - -

Fremmednøgler

INB_AE_AABENUDD_CPR_KLA indholder ingen fremmednøgler


Tabel (BV): INB_AE_AABENUDD_END

INB_AE_AABENUDD_END

INB_AE_AABENUDD_END alias AA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_AABENUDD_END

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AA_ID
Aa Id 		number - -
INDBENDL_ID
Indbendl Id 		number - -
TELLEDATO
Tælledato 		date -
Kort beskrivelse
I feltet vises den tælledato, som årselevsbidraget er indberettet på.
Lang beskrivelse
I feltet vises den tælledato, som årselevsbidraget er indberettet på.
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
I feltet vises det uddannelsesnummer ( CØSA-formål), som årselevsbidraget er indberettet på.
Lang beskrivelse
I feltet vises det uddannelsesnummer ( CØSA-formål), som årselevsbidraget er indberettet på.
VERSION
Version 		varchar2 -
Kort beskrivelse
I feltet vises den version af uddannelsen, som årselevsbidraget er indberettet på.
Lang beskrivelse
I feltet vises den version af uddannelsen, som årselevsbidraget er indberettet på.
UVM_FAG
Uvm Fag 		varchar2 -
Kort beskrivelse
I feltet vises fagnummer på det UVM-fag, som årselevsbidraget indberettes på.
Lang beskrivelse
I feltet vises fagnummer på det UVM-fag, som årselevsbidraget indberettes på.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
I feltet vises niveau for det UVM-fag, som årselevsbidraget indberettes på.
Lang beskrivelse
I feltet vises niveau for det UVM-fag, som årselevsbidraget indberettes på.
VARIGHED_DAGE
Varighed Dage 		number -
Kort beskrivelse
I feltet vises den varighed, som har dannet grundlag for det indberettede årselevsbidrag.
Lang beskrivelse
I feltet vises den varighed, som har dannet grundlag for det indberettede årselevsbidrag.
ANTAL_TELLEDATOER
Antal Tælledatoer 		number -
Kort beskrivelse
I feltet vises det antal ÅU-tælledatoer for de Hold, som indgår i årselevsbidragene.
Lang beskrivelse
I feltet vises det antal ÅU-tælledatoer for de Hold, som indgår i årselevsbidragene.
KOMBINATION
Kombination 		varchar2 -
Kort beskrivelse
I feltet vises den tilskudsmærkekombination, som årselevsbidraget er indberettet på.
Lang beskrivelse
I feltet vises den tilskudsmærkekombination, som årselevsbidraget er indberettet på.
BIDRAG
Bidrag 		number -
Kort beskrivelse
I feltet vises det årselevsbidrag, som er indberettet.
Lang beskrivelse
I feltet vises det årselevsbidrag, som er indberettet.
ANTAL_ELEVER
Antal Elever 		number -
Kort beskrivelse
I feltet vises hvor mange elever, der indgår i det indberettede årselevsbidrag.
Lang beskrivelse
I feltet vises hvor mange elever, der indgår i det indberettede årselevsbidrag.
RECORDTYPE varchar2 NY;
UDGÅET;
MASTER ÆNDRET;
DETAIL ÆNDRET
Kort beskrivelse
Angiver om record skal indberettes eller ikke skal indberettes.
Lang beskrivelse
Angiver om record skal indberettes eller ikke skal indberettes.
AE_REKVIRENT
Åe Rekvirent 		varchar2 -
Kort beskrivelse
I feltet vises den ÅE-rekvirent, som årselevsbidraget er indberettet på.
Lang beskrivelse
I feltet vises den ÅE-rekvirent, som årselevsbidraget er indberettet på.
DS_NUMMER
Ds Nummer 		varchar2 -
Kort beskrivelse
I feltet vises DS-nummer på den UVM-afdeling, bidragt er knyttet til.

Fremmednøgler

INB_AE_AABENUDD_END indholder ingen fremmednøgler


Tabel (BV): INB_AE_AABENUDD_GRF

INB_AE_AABENUDD_GRF

INB_AE_AABENUDD_GRF alias AAG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_AABENUDD_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
TELLEDATO
Tælledato 		date -
Kort beskrivelse
I feltet vises den tælledato, som årselevsbidraget er indberettet på.
Lang beskrivelse
I feltet vises den tælledato, som årselevsbidraget er indberettet på.
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
I feltet vises det uddannelsesnummer ( CØSA-formål), som årselevsbidraget er indberettet på.
Lang beskrivelse
I feltet vises det uddannelsesnummer ( CØSA-formål), som årselevsbidraget er indberettet på.
VERSION
Version 		varchar2 -
Kort beskrivelse
I feltet vises den version af uddannelsen, som årselevsbidraget er indberettet på.
Lang beskrivelse
I feltet vises den version af uddannelsen, som årselevsbidraget er indberettet på.
UVM_FAG
Uvm Fag 		varchar2 -
Kort beskrivelse
I feltet vises fagnummer på det UVM-fag, som årselevsbidraget indberettes på.
Lang beskrivelse
I feltet vises fagnummer på det UVM-fag, som årselevsbidraget indberettes på.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
I feltet vises niveau for det UVM-fag, som årselevsbidraget indberettes på.
Lang beskrivelse
I feltet vises niveau for det UVM-fag, som årselevsbidraget indberettes på.
VARIGHED_DAGE
Varighed Dage 		number -
Kort beskrivelse
I feltet vises den varighed, som har dannet grundlag for det indberettede årselevsbidrag.
Lang beskrivelse
I feltet vises den varighed, som har dannet grundlag for det indberettede årselevsbidrag.
ANTAL_TELLEDATOER
Antal Tælledatoer 		number -
Kort beskrivelse
I feltet vises det antal ÅU-tælledatoer for de Hold, som indgår i årselevsbidragene.
Lang beskrivelse
I feltet vises det antal ÅU-tælledatoer for de Hold, som indgår i årselevsbidragene.
KOMBINATION
Kombination 		varchar2 -
Kort beskrivelse
I feltet vises den tilskudsmærkekombination, som årselevsbidraget er indberettet på.
Lang beskrivelse
I feltet vises den tilskudsmærkekombination, som årselevsbidraget er indberettet på.
BIDRAG
Bidrag 		number -
Kort beskrivelse
I feltet vises det årselevsbidrag, som er indberettet.
Lang beskrivelse
I feltet vises det årselevsbidrag, som er indberettet.
ANTAL_ELEVER
Antal Elever 		number -
Kort beskrivelse
I feltet vises hvor mange elever, der indgår i det indberettede årselevsbidrag.
Lang beskrivelse
I feltet vises hvor mange elever, der indgår i det indberettede årselevsbidrag.
AE_REKVIRENT
ÅE-rekvirent 		varchar2 -
Kort beskrivelse
I feltet vises den ÅE-rekvirent, som årselevsbidraget er indberettet på.
Lang beskrivelse
I feltet vises den ÅE-rekvirent, som årselevsbidraget er indberettet på.
DS_NUMMER
Ds Nummer 		varchar2 - -

Fremmednøgler

INB_AE_AABENUDD_GRF indholder ingen fremmednøgler


Tabel (BV): INB_AE_AABENUDD_HLP

INB_AE_AABENUDD_HLP

INB_AE_AABENUDD_HLP alias AAKH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_AABENUDD_HLP

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AAKH_ID
Aakh Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
TELLEDATO
Tælledato 		date - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
VARIGHED_DAGE
Varighed Dage 		number - -
ANTAL_TELLEDATOER
Antal Tælledatoer 		number - -
KOMBINATION
Kombination 		varchar2 - -
BIDRAG
Bidrag 		number - -
ANTAL_ELEVER
Antal Elever 		number - -
AE_REKVIRENT
ÅE-rekvirent 		varchar2 - -
DS_NUMMER
Ds Nummer 		varchar2 - -

Fremmednøgler

INB_AE_AABENUDD_HLP indholder ingen fremmednøgler


Tabel (BV): INB_AE_AABENUDD_HLP2

INB_AE_AABENUDD_HLP2

INB_AE_AABENUDD_HLP2 alias AAKH2

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_AABENUDD_HLP2

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AAKH2_ID
Aakh2 Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
TELLEDATO
Tælledato 		date -
Lang beskrivelse
Tælledato for indberetningen
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Nummer / CØSA-formål på ÅU-uddannelsen
VERSION
Version 		varchar2 -
Lang beskrivelse
Versionsnummer for ÅU-uddannelse
UVM_FAG
Uvm Fag 		varchar2 -
Lang beskrivelse
Fagnummer på det UVM-fag,bidraget indberettes på
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Niveau for UVM-faget, som bidraget indberettes på
VARIGHED_DAGE
Varighed Dage 		number -
Lang beskrivelse
Den varighed, der er brugt ved beregning af bidraget
ANTAL_TELLEDATOER
Antal Tælledatoer 		number -
Lang beskrivelse
Antal ÅU-tælledatoer for de Hold, som bidragene er tilknyttet
KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Tilskudsmærkekombination der indberettes på
BIDRAG
Bidrag 		number -
Lang beskrivelse
Sum af bidrag fra ÅU-bidrag
ANTAL_ELEVER
Antal Elever 		number -
Lang beskrivelse
Antal elever (CPR-nr), der har givet bidrag til denne post
AE_REKVIRENT
ÅE-rekvirent 		varchar2 - -
DS_NUMMER
Ds Nummer 		varchar2 - -

Fremmednøgler

INB_AE_AABENUDD_HLP2 indholder ingen fremmednøgler


Tabel (BV): INB_AE_AABENUDD_KLA

INB_AE_AABENUDD_KLA

INB_AE_AABENUDD_KLA alias AAK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_AABENUDD_KLA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AAK_ID
Aak Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
TELLEDATO date -
Kort beskrivelse
I feltet vises den tælledato, som årselevsbidraget vil blive indberettet på.
Lang beskrivelse
I feltet vises den tælledato, som årselevsbidraget vil blive indberettet på.
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
I feltet vises det uddannelsesnummer ( CØSA-formål), som årselevsbidraget indberettes på.
Lang beskrivelse
I feltet vises det uddannelsesnummer ( CØSA-formål), som årselevsbidraget indberettes på.
VERSION
Version 		varchar2 -
Kort beskrivelse
I feltet vises den version af uddannelsen, som årselevsbidraget indberettes på.
Lang beskrivelse
I feltet vises den version af uddannelsen, som årselevsbidraget indberettes på.
UVM_FAG
Uvm Fag 		varchar2 -
Kort beskrivelse
I feltet vises fagnummer på det UVM-fag, som bidraget indberettes på.
Lang beskrivelse
I feltet vises fagnummer på det UVM-fag, som bidraget indberettes på.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
I feltet vises niveau for det UVM-fag, som årselevsbidraget indberettes på.
Lang beskrivelse
I feltet vises niveau for det UVM-fag, som årselevsbidraget indberettes på.
VARIGHED_DAGE
Varighed Dage 		number -
Kort beskrivelse
I feltet vises den varighed, som er anvendt ved beregning af årselevsbidraget.
Lang beskrivelse
I feltet vises den varighed, som er anvendt ved beregning af årselevsbidraget.
ANTAL_TELLEDATOER
Antal Tælledatoer 		number -
Kort beskrivelse
I feltet vises det antal ÅU-tælledatoer for de Hold, som indgår i årselevsbidragene.
Lang beskrivelse
I feltet vises det antal ÅU-tælledatoer for de Hold, som indgår i årselevsbidragene.
KOMBINATION
Kombination 		varchar2 -
Kort beskrivelse
I feltet vises hvilken tilskudsmærkekombination, årselevsbidraget indberettes på.
Lang beskrivelse
I feltet vises hvilken tilskudsmærkekombination, årselevsbidraget indberettes på.
BIDRAG
Bidrag 		number -
Kort beskrivelse
I feltet vises det årselevsbidrag, som vil blive indberettet.
Lang beskrivelse
I feltet vises det årselevsbidrag, som vil blive indberettet.
ANTAL_ELEVER
Antal Elever 		number -
Kort beskrivelse
I feltet vises hvor mange elever, der indgår i årselevsbidraget.
Lang beskrivelse
I feltet vises hvor mange elever, der indgår i årselevsbidraget.
RECORDTYPE varchar2 NY;
UDGÅET;
MASTER ÆNDRET;
DETAIL ÆNDRET 		-
AE_REKVIRENT
ÅE-rekvirent 		varchar2 -
Kort beskrivelse
I feltet vises den ÅE-rekvirent, som årselevsbidraget vil blive indberettet på.
Lang beskrivelse
I feltet vises den ÅE-rekvirent, som årselevsbidraget vil blive indberettet på.
DS_NUMMER
Ds Nummer 		varchar2 -
Kort beskrivelse
I feltet vises DS-nummer på den UVM-afdeling, bidragt er knyttet til.
Lang beskrivelse
I feltet vises DS-nummer på den UVM-afdeling, bidragt er knyttet til.

Fremmednøgler

INB_AE_AABENUDD_KLA indholder ingen fremmednøgler


Tabel (BV): INB_AE_AMU_BTR

INB_AE_AMU_BTR

INB_AE_AMU_BTR alias AMBTR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_AMU_BTR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMBTR_ID
Ambtr Id 		number - -
BEJO_ID
Bejo Id 		number - -
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for indberetningsperioden
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for indberetningsperioden
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
MALGRUPPE
Målgruppe 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
KURSUSART
Kursusart 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
KURSUSTYPE
Kursustype 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
VERSION
Version 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
AE_REKVIRENT
Åe Rekvirent 		varchar2 -
Lang beskrivelse
Angiver hvem der har rekvireret kurset
FJERNUNDERVISNING
Fjernundervisning 		varchar2 J;
N
Lang beskrivelse
Er det afviklet som fjernundervisning. (J/N)
SAMMENHENGENDE_FORLOB
Sammenhængende Forløb 		varchar2 J;
N
Lang beskrivelse
Er det en del af et sammenhængende forløb. (J/N)
KOST
Kost 		varchar2 J;
N
Lang beskrivelse
Er der kost. (J/N)
LOGI
Logi 		varchar2 J;
N
Lang beskrivelse
Er der logi. (J/N)
DELTAGERBETALING
Deltagerbetaling 		varchar2 6;
0;
1;
2;
3;
4;
5
Lang beskrivelse
Samme værdisæt som betalingsstatus på tabellen kursusplaceringer:
  • 0 = Ikke relevant for deltagerbetaling
  • 1 = Kursisten har betalt
  • 2 = Kursisten er ledig dagpengeberettiget med ret til uddannelse efter eget valg
  • 3 = Kursisten deltager som led i GVU-uddannelsesplan
  • 4 = Kursisten har modtaget skriftligt tilsagn om uddannelse inden den 19. marts 2002
  • 5 = Kursisten deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6 = Kursisten har ikke betalt
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 -
Lang beskrivelse
Uddannelsessted hvor kurset afholdes
GODKENDT_SKOLE
Godkendt Skole 		varchar2 -
Lang beskrivelse
Uddannelsessted som er godkendt til kurset
ANTAL_KURSISTER
Antal Kursister 		number -
Lang beskrivelse
Antal deltagere der bidrager til årselever
BIDRAG
Bidrag 		number -
Lang beskrivelse
Antal årselever
DS_NUMMER
DS-nummer 		varchar2 - -

Fremmednøgler

INB_AE_AMU_BTR indholder ingen fremmednøgler


Tabel (BV): INB_AE_AMU_CPR_BTR

INB_AE_AMU_CPR_BTR

INB_AE_AMU_CPR_BTR alias AMCEBTR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_AMU_CPR_BTR

Hjælpetabel på CPR-nr. niveau til indberetningen ÅE-AMU.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMCEBTR_ID
Amcebtr Id 		number - -
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for indberetningsperioden
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for indberetningsperioden
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
MALGRUPPE
Målgruppe 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
KURSUSART
Kursusart 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
KURSUSTYPE
Kursustype 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
VERSION
Version 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
AE_REKVIRENT
Åe Rekvirent 		varchar2 -
Lang beskrivelse
Angiver hvem der har rekvireret kurset
FJERNUNDERVISNING
Fjernundervisning 		varchar2 J;
N
Lang beskrivelse
Er det afviklet som fjernundervisning. (J/N)
SAMMENHENGENDE_FORLOB
Sammenhængende Forløb 		varchar2 J;
N
Lang beskrivelse
Er det en del af et sammenhængende forløb. (J/N)
KOST
Kost 		varchar2 J;
N
Lang beskrivelse
Er der kost. (J/N)
LOGI
Logi 		varchar2 J;
N
Lang beskrivelse
Er der logi. (J/N)
DELTAGERBETALING
Deltagerbetaling 		varchar2 6;
0;
1;
2;
3;
4;
5
Lang beskrivelse
Samme værdisæt som betalingsstatus på tabellen kursusplaceringer:
  • 0 = Ikke relevant for deltagerbetaling
  • 1 = Kursisten har betalt
  • 2 = Kursisten er ledig dagpengeberettiget med ret til uddannelse efter eget valg
  • 3 = Kursisten deltager som led i GVU-uddannelsesplan
  • 4 = Kursisten har modtaget skriftligt tilsagn om uddannelse inden den 19. marts 2002
  • 5 = Kursisten deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6 = Kursisten har ikke betalt
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 -
Lang beskrivelse
Uddannelsessted hvor kurset afholdes
GODKENDT_SKOLE
Godkendt Skole 		varchar2 -
Lang beskrivelse
Uddannelsessted som er godkendt til kurset
BIDRAG
Bidrag 		number -
Lang beskrivelse
Antal årselever
AMU_KURSUS
Amu Kursus 		varchar2 -
Lang beskrivelse
Aktivitetens navn.
CPR_NR
Cpr-Nr 		varchar2 -
Lang beskrivelse
Kursistens CPR-nr.
MODUL
Modul 		number -
Lang beskrivelse
Modulets nr.
TELLEPERIODE
Tælleperiode 		number -
Lang beskrivelse
Tælleperiodens nr.
HOLDIDENT
Holdident 		varchar2 -
Lang beskrivelse
Navnet på holdidenten
BEJO_ID
Bejo Id 		number - -
AMBTR_ID
Ambtr Id 		number - -
GENNEMFORT
Gennemført 		varchar2 1;
2;
3
Lang beskrivelse
Kode for om kurset er gennemført. Kan antage følgende værdier:
1 | Gennemført med kursusbevis.
2 | Gennemført uden kursusbevis.
3 | Ikke gennemført.
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-GENNEMFØRT
ANTAL_KURSUSPLACERINGER
Antal kursusplaceringer 		number -
Lang beskrivelse
Antal kursusplaceringer som denne række i indberetningsdetailen dækker over. Udfyldes kun ved kurser med afholdelsesprincip 3 (individuelt forløb).
DS_NUMMER
DS-nummer 		varchar2 - -

Fremmednøgler

INB_AE_AMU_CPR_BTR indholder ingen fremmednøgler


Tabel (BV): INB_AE_AMU_CPR_END

INB_AE_AMU_CPR_END

INB_AE_AMU_CPR_END alias AMCE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_AMU_CPR_END

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMCE_ID
Amce Id 		number - -
AME_ID
Ame Id 		number - -
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for indberetningsperioden
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for indberetningsperioden
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
MALGRUPPE
Målgruppe 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
KURSUSART
Kursusart 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
KURSUSTYPE
Kursustype 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
VERSION
Version 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
AE_REKVIRENT
Åe Rekvirent 		varchar2 -
Lang beskrivelse
Angiver hvem der har rekvireret kurset
FJERNUNDERVISNING
Fjernundervisning 		varchar2 J;
N
Lang beskrivelse
Er det afviklet som fjernundervisning. (J/N)
SAMMENHENGENDE_FORLOB
Sammenhængende Forløb 		varchar2 J;
N
Lang beskrivelse
Er det en del af et sammenhængende forløb. (J/N)
KOST
Kost 		varchar2 J;
N
Lang beskrivelse
Er der kost. (J/N)
LOGI
Logi 		varchar2 J;
N
Lang beskrivelse
Er der logi. (J/N)
DELTAGERBETALING
Deltagerbetaling 		varchar2 6;
0;
1;
2;
3;
4;
5
Lang beskrivelse
Samme værdisæt som betalingsstatus på tabellen kursusplaceringer:
  • 0 = Ikke relevant for deltagerbetaling
  • 1 = Kursisten har betalt
  • 2 = Kursisten er ledig dagpengeberettiget med ret til uddannelse efter eget valg
  • 3 = Kursisten deltager som led i GVU-uddannelsesplan
  • 4 = Kursisten har modtaget skriftligt tilsagn om uddannelse inden den 19. marts 2002
  • 5 = Kursisten deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6 = Kursisten har ikke betalt
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 -
Lang beskrivelse
Uddannelsessted hvor kurset afholdes
GODKENDT_SKOLE
Godkendt Skole 		varchar2 -
Lang beskrivelse
Uddannelsessted som er godkendt til kurset
BIDRAG
Bidrag 		number -
Lang beskrivelse
Antal årselever
AMU_KURSUS
Amu Kursus 		varchar2 -
Lang beskrivelse
Aktivitetens navn.
CPR_NR
Cpr-Nr 		varchar2 -
Lang beskrivelse
Kursistens CPR-nr.
MODUL
Modul 		number -
Lang beskrivelse
Modulets nr.
TELLEPERIODE
Tælleperiode 		number -
Lang beskrivelse
Tælleperiodens nr.
HOLDIDENT
Holdident 		varchar2 -
Lang beskrivelse
Navnet på holdidenten
GENNEMFORT
Gennemført 		varchar2 1;
2;
3
Lang beskrivelse
Kode for om kurset er gennemført. Kan antage følgende værdier:
1 | Gennemført med kursusbevis.
2 | Gennemført uden kursusbevis.
3 | Ikke gennemført.
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-GENNEMFØRT
ANTAL_KURSUSPLACERINGER
Antal Kursusplaceringer 		number -
Lang beskrivelse
Antal kursusplaceringer som denne række i indberetningsdetailen dækker over. Udfyldes kun ved kurser med afholdelsesprincip 3 (individuelt forløb).
DS_NUMMER
DS-nummer 		varchar2 - -

Fremmednøgler

INB_AE_AMU_CPR_END indholder ingen fremmednøgler


Tabel (BV): INB_AE_AMU_CPR_HLP

INB_AE_AMU_CPR_HLP

INB_AE_AMU_CPR_HLP alias AMCH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_AMU_CPR_HLP

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMCH_ID
Id 		number - -
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for indberetningsperioden
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for indberetningsperioden
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
MALGRUPPE
Målgruppe 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
KURSUSART
Kursusart 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
KURSUSTYPE
Kursustype 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
VERSION
Version 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
AE_REKVIRENT
Åe Rekvirent 		varchar2 -
Lang beskrivelse
Angiver hvem der har rekvireret kurset
FJERNUNDERVISNING
Fjernundervisning 		varchar2 J;
N
Lang beskrivelse
Er det afviklet som fjernundervisning. (J/N)
SAMMENHENGENDE_FORLOB
Sammenhængende Forløb 		varchar2 J;
N
Lang beskrivelse
Er det en del af et sammenhængende forløb. (J/N)
KOST
Kost 		varchar2 J;
N
Lang beskrivelse
Er der kost. (J/N)
LOGI
Logi 		varchar2 J;
N
Lang beskrivelse
Er der logi. (J/N)
DELTAGERBETALING
Deltagerbetaling 		varchar2 6;
0;
1;
2;
3;
4;
5
Lang beskrivelse
Samme værdisæt som betalingsstatus på tabellen kursusplaceringer:
  • 0 = Ikke relevant for deltagerbetaling
  • 1 = Kursisten har betalt
  • 2 = Kursisten er ledig dagpengeberettiget med ret til uddannelse efter eget valg
  • 3 = Kursisten deltager som led i GVU-uddannelsesplan
  • 4 = Kursisten har modtaget skriftligt tilsagn om uddannelse inden den 19. marts 2002
  • 5 = Kursisten deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6 = Kursisten har ikke betalt
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 -
Lang beskrivelse
Uddannelsessted hvor kurset afholdes
GODKENDT_SKOLE
Godkendt Skole 		varchar2 -
Lang beskrivelse
Uddannelsessted som er godkendt til kurset
BIDRAG
Bidrag 		number -
Lang beskrivelse
Antal årselever
AMU_KURSUS
Amu Kursus 		varchar2 -
Lang beskrivelse
Aktivitetens navn.
CPR_NR
Cpr-Nr 		varchar2 -
Lang beskrivelse
Kursistens CPR-nr.
MODUL
Modul 		number -
Lang beskrivelse
Modulets nr.
TELLEPERIODE
Tælleperiode 		number -
Lang beskrivelse
Tælleperiodens nr.
HOLDIDENT
Holdident 		varchar2 -
Lang beskrivelse
Navnet på holdidenten
AMKH_ID
Id 		number - -
GENNEMFORT
Gennemført 		varchar2 1;
2;
3
Lang beskrivelse
Kode for om kurset er gennemført. Kan antage følgende værdier:
1 | Gennemført med kursusbevis.
2 | Gennemført uden kursusbevis.
3 | Ikke gennemført.
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-GENNEMFØRT
ANTAL_KURSUSPLACERINGER
Antal Kursusplaceringer 		number -
Lang beskrivelse
Antal kursusplaceringer som denne række i indberetningsdetailen dækker over. Udfyldes kun ved kurser med afholdelsesprincip 3 (individuelt forløb).
DS_NUMMER
DS-nummer 		varchar2 - -

Fremmednøgler

INB_AE_AMU_CPR_HLP indholder ingen fremmednøgler


Tabel (BV): INB_AE_AMU_CPR_KLA

INB_AE_AMU_CPR_KLA

INB_AE_AMU_CPR_KLA alias AMCK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_AMU_CPR_KLA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMCK_ID
Amck Id 		number - -
AMK_ID
Amk Id 		number - -
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for indberetningsperioden
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for indberetningsperioden
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
MALGRUPPE
Målgruppe 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
KURSUSART
Kursusart 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
KURSUSTYPE
Kursustype 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
VERSION
Version 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
AE_REKVIRENT
Åe Rekvirent 		varchar2 -
Lang beskrivelse
Angiver hvem der har rekvireret kurset
FJERNUNDERVISNING
Fjernundervisning 		varchar2 J;
N
Lang beskrivelse
Er det afviklet som fjernundervisning. (J/N)
SAMMENHENGENDE_FORLOB
Sammenhængende Forløb 		varchar2 J;
N
Lang beskrivelse
Er det en del af et sammenhængende forløb. (J/N)
KOST
Kost 		varchar2 J;
N
Lang beskrivelse
Er der kost. (J/N)
LOGI
Logi 		varchar2 J;
N
Lang beskrivelse
Er der logi. (J/N)
DELTAGERBETALING
Deltagerbetaling 		varchar2 6;
0;
1;
2;
3;
4;
5
Lang beskrivelse
Samme værdisæt som betalingsstatus på tabellen kursusplaceringer:
  • 0 = Ikke relevant for deltagerbetaling
  • 1 = Kursisten har betalt
  • 2 = Kursisten er ledig dagpengeberettiget med ret til uddannelse efter eget valg
  • 3 = Kursisten deltager som led i GVU-uddannelsesplan
  • 4 = Kursisten har modtaget skriftligt tilsagn om uddannelse inden den 19. marts 2002
  • 5 = Kursisten deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6 = Kursisten har ikke betalt
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 -
Lang beskrivelse
Uddannelsessted hvor kurset afholdes
GODKENDT_SKOLE
Godkendt Skole 		varchar2 -
Lang beskrivelse
Uddannelsessted som er godkendt til kurset
BIDRAG
Bidrag 		number -
Lang beskrivelse
Antal årselever
AMU_KURSUS
Amu Kursus 		varchar2 -
Lang beskrivelse
Aktivitetens navn.
CPR_NR
Cpr-Nr 		varchar2 -
Lang beskrivelse
Kursistens CPR-nr.
MODUL
Modul 		number -
Lang beskrivelse
Modulets nr.
TELLEPERIODE
Tælleperiode 		number -
Lang beskrivelse
Tælleperiodens nr.
HOLDIDENT
Holdident 		varchar2 -
Lang beskrivelse
Navnet på holdidenten
GENNEMFORT
Gennemført 		varchar2 1;
2;
3
Lang beskrivelse
Kode for om kurset er gennemført. Kan antage følgende værdier:
1 | Gennemført med kursusbevis.
2 | Gennemført uden kursusbevis.
3 | Ikke gennemført.
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-GENNEMFØRT
ANTAL_KURSUSPLACERINGER
Antal Kursusplaceringer 		number -
Lang beskrivelse
Antal kursusplaceringer som denne række i indberetningsdetailen dækker over. Udfyldes kun ved kurser med afholdelsesprincip 3 (individuelt forløb).
DS_NUMMER
DS-nummer 		varchar2 - -

Fremmednøgler

INB_AE_AMU_CPR_KLA indholder ingen fremmednøgler


Tabel (BV): INB_AE_AMU_END

INB_AE_AMU_END

INB_AE_AMU_END alias AME

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_AMU_END

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AME_ID
Ame Id 		number - -
INDBENDL_ID
Indbendl Id 		number - -
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for indberetningsperioden
Lang beskrivelse
Startdato for indberetningsperioden
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Slutdato for indberetningsperioden
Lang beskrivelse
Slutdato for indberetningsperioden
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 -
Kort beskrivelse
fra AMU-kursustypen
Lang beskrivelse
fra AMU-kursustypen
MALGRUPPE
Målgruppe 		varchar2 -
Kort beskrivelse
fra AMU-kursustypen
Lang beskrivelse
fra AMU-kursustypen
KURSUSART
Kursusart 		varchar2 -
Kort beskrivelse
fra AMU-kursustypen
Lang beskrivelse
fra AMU-kursustypen
KURSUSTYPE
Kursustype 		varchar2 -
Kort beskrivelse
fra AMU-kursustypen
Lang beskrivelse
fra AMU-kursustypen
VERSION
Version 		varchar2 -
Kort beskrivelse
fra AMU-kursustypen
Lang beskrivelse
fra AMU-kursustypen
AE_REKVIRENT
Åe Rekvirent 		varchar2 -
Kort beskrivelse
Angiver hvem der har rekvireret kurset
Lang beskrivelse
Angiver hvem der har rekvireret kurset
FJERNUNDERVISNING
Fjernundervisning 		varchar2 J;
N
Kort beskrivelse
Er det afviklet som fjernundervisning. (J/N)
Lang beskrivelse
Er det afviklet som fjernundervisning. (J/N)
SAMMENHENGENDE_FORLOB
Sammenhængende Forløb 		varchar2 J;
N
Kort beskrivelse
Er det en del af et sammenhængende forløb. (J/N)
Lang beskrivelse
Er det en del af et sammenhængende forløb. (J/N)
KOST
Kost 		varchar2 J;
N
Kort beskrivelse
Er der kost. (J/N)
Lang beskrivelse
Er der kost. (J/N)
LOGI
Logi 		varchar2 J;
N
Kort beskrivelse
Er der logi. (J/N)
Lang beskrivelse
Er der logi. (J/N)
DELTAGERBETALING
Deltagerbetaling 		varchar2 6;
0;
1;
2;
3;
4;
5
Kort beskrivelse
Er der deltagerbetaling. (J/N)
Lang beskrivelse
Samme værdisæt som betalingsstatus på tabellen kursusplaceringer:
  • 0 = Ikke relevant for deltagerbetaling
  • 1 = Kursisten har betalt
  • 2 = Kursisten er ledig dagpengeberettiget med ret til uddannelse efter eget valg
  • 3 = Kursisten deltager som led i GVU-uddannelsesplan
  • 4 = Kursisten har modtaget skriftligt tilsagn om uddannelse inden den 19. marts 2002
  • 5 = Kursisten deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6 = Kursisten har ikke betalt
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 -
Kort beskrivelse
Uddannelsessted hvor kurset afholdes
Lang beskrivelse
Uddannelsessted hvor kurset afholdes
GODKENDT_SKOLE
Godkendt Skole 		varchar2 -
Kort beskrivelse
Uddannelsessted som er godkendt til kurset
Lang beskrivelse
Uddannelsessted som er godkendt til kurset
ANTAL_KURSISTER
Antal Kursister 		number -
Kort beskrivelse
Antal deltagere der bidrager til årselever
Lang beskrivelse
Antal deltagere der bidrager til årselever
BIDRAG
Bidrag 		number -
Kort beskrivelse
Antal årselever
Lang beskrivelse
Antal årselever
RECORDTYPE
Recordtype 		varchar2 NY;
UDGÅET;
MASTER ÆNDRET;
DETAIL ÆNDRET
Kort beskrivelse
Kan antage følgende værdier: NY, UDGÅET, MASTER ÆNDRET, DETAIL ÆNDRET
Lang beskrivelse
Kan antage følgende værdier: NY, UDGÅET, MASTER ÆNDRET, DETAIL ÆNDRET
DS_NUMMER
DS-nummer 		varchar2 -
Kort beskrivelse
Her vises DS-nummer for UVM-afdelingen.
Lang beskrivelse
Her kan du angive DS-nummer for UVM-afdelingen.

Fremmednøgler

INB_AE_AMU_END indholder ingen fremmednøgler


Tabel (BV): INB_AE_AMU_GRF

INB_AE_AMU_GRF

INB_AE_AMU_GRF alias AMEG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_AMU_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 -
Lang beskrivelse
Afsender (skolenr) af indberetning
AFSENDELSES_ID
Afsendelses Id 		number -
Lang beskrivelse
Afsenders identifikation af indberetningen
PERIODESTARTDATO
Periodestartdato 		date -
Lang beskrivelse
Startdato for indberetningsperioden
PERIODESLUTDATO
Periodeslutdato 		date -
Lang beskrivelse
Slutdato for indberetningsperioden
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
MALGRUPPE
Målgruppe 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
KURSUSART
Kursusart 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
KURSUSTYPE
Kursustype 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
VERSION
Version 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
AE_REKVIRENT
Åe Rekvirent 		varchar2 -
Lang beskrivelse
Angiver hvem der har rekvireret kurset
FJERNUNDERVISNING
Fjernundervisning 		varchar2 J;
N
Lang beskrivelse
Er det afviklet som fjernundervisning. (J/N)
SAMMENHENGENDE_FORLOB
Sammenhængende Forløb 		varchar2 J;
N
Lang beskrivelse
Er det en del af et sammenhængende forløb. (J/N)
KOST
Kost 		varchar2 J;
N
Lang beskrivelse
Er der kost. (J/N)
LOGI
Logi 		varchar2 J;
N
Lang beskrivelse
Er der logi. (J/N)
DELTAGERBETALING
Deltagerbetaling 		varchar2 6;
0;
1;
2;
3;
4;
5
Lang beskrivelse
Samme værdisæt som betalingsstatus på tabellen kursusplaceringer:
  • 0 = Ikke relevant for deltagerbetaling
  • 1 = Kursisten har betalt
  • 2 = Kursisten er ledig dagpengeberettiget med ret til uddannelse efter eget valg
  • 3 = Kursisten deltager som led i GVU-uddannelsesplan
  • 4 = Kursisten har modtaget skriftligt tilsagn om uddannelse inden den 19. marts 2002
  • 5 = Kursisten deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6 = Kursisten har ikke betalt
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 -
Lang beskrivelse
Uddannelsessted hvor kurset afholdes
GODKENDT_SKOLE
Godkendt Skole 		varchar2 -
Lang beskrivelse
Uddannelsessted som er godkendt til kurset
ANTAL_KURSISTER
Antal Kursister 		number -
Lang beskrivelse
Antal deltagere der bidrager til årselever
BIDRAG
Bidrag 		number -
Lang beskrivelse
Antal årselever
DS_NUMMER
DS-nummer 		varchar2 - -

Fremmednøgler

INB_AE_AMU_GRF indholder ingen fremmednøgler


Tabel (BV): INB_AE_AMU_HLP

INB_AE_AMU_HLP

INB_AE_AMU_HLP alias AMKH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_AMU_HLP

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMKH_ID
Id 		number - -
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for indberetningsperioden
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for indberetningsperioden
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
MALGRUPPE
Målgruppe 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
KURSUSART
Kursusart 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
KURSUSTYPE
Kursustype 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
VERSION
Version 		varchar2 -
Lang beskrivelse
fra AMU-kursustypen
AE_REKVIRENT
Åe Rekvirent 		varchar2 -
Lang beskrivelse
Angiver hvem der har rekvireret kurset
FJERNUNDERVISNING
Fjernundervisning 		varchar2 J;
N
Lang beskrivelse
Er det afviklet som fjernundervisning. (J/N)
SAMMENHENGENDE_FORLOB
Sammenhængende Forløb 		varchar2 J;
N
Lang beskrivelse
Er det en del af et sammenhængende forløb. (J/N)
KOST
Kost 		varchar2 J;
N
Lang beskrivelse
Er der kost. (J/N)
LOGI
Logi 		varchar2 J;
N
Lang beskrivelse
Er der logi. (J/N)
DELTAGERBETALING
Deltagerbetaling 		varchar2 6;
0;
1;
2;
3;
4;
5
Lang beskrivelse
Samme værdisæt som betalingsstatus på tabellen kursusplaceringer:
  • 0 = Ikke relevant for deltagerbetaling
  • 1 = Kursisten har betalt
  • 2 = Kursisten er ledig dagpengeberettiget med ret til uddannelse efter eget valg
  • 3 = Kursisten deltager som led i GVU-uddannelsesplan
  • 4 = Kursisten har modtaget skriftligt tilsagn om uddannelse inden den 19. marts 2002
  • 5 = Kursisten deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6 = Kursisten har ikke betalt
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 -
Lang beskrivelse
Uddannelsessted hvor kurset afholdes
GODKENDT_SKOLE
Godkendt Skole 		varchar2 -
Lang beskrivelse
Uddannelsessted som er godkendt til kurset
ANTAL_KURSISTER
Antal Kursister 		number -
Lang beskrivelse
Antal deltagere der bidrager til årselever
BIDRAG
Bidrag 		number -
Lang beskrivelse
Antal årselever
INDBKLAD_ID
Indbklad Id 		number - -
DS_NUMMER
DS-nummer 		varchar2 - -

Fremmednøgler

INB_AE_AMU_HLP indholder ingen fremmednøgler


Tabel (BV): INB_AE_AMU_KLA

INB_AE_AMU_KLA

INB_AE_AMU_KLA alias AMK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_AMU_KLA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AMK_ID
Amk Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for indberetningsperioden
Lang beskrivelse
Startdato for indberetningsperioden
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Slutdato for indberetningsperioden
Lang beskrivelse
Slutdato for indberetningsperioden
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 -
Kort beskrivelse
fra AMU-kursustypen
Lang beskrivelse
fra AMU-kursustypen
MALGRUPPE
Målgruppe 		varchar2 -
Kort beskrivelse
fra AMU-kursustypen
Lang beskrivelse
fra AMU-kursustypen
KURSUSART
Kursusart 		varchar2 -
Kort beskrivelse
fra AMU-kursustypen
Lang beskrivelse
fra AMU-kursustypen
KURSUSTYPE
Kursustype 		varchar2 -
Kort beskrivelse
fra AMU-kursustypen
Lang beskrivelse
fra AMU-kursustypen
VERSION
Version 		varchar2 -
Kort beskrivelse
fra AMU-kursustypen
Lang beskrivelse
fra AMU-kursustypen
AE_REKVIRENT
Åe Rekvirent 		varchar2 -
Kort beskrivelse
Angiver hvem der har rekvireret kurset
Lang beskrivelse
Angiver hvem der har rekvireret kurset
FJERNUNDERVISNING
Fjernundervisning 		varchar2 J;
N
Kort beskrivelse
Er det afviklet som fjernundervisning. (J/N)
Lang beskrivelse
Er det afviklet som fjernundervisning. (J/N)
SAMMENHENGENDE_FORLOB
Sammenhængende Forløb 		varchar2 J;
N
Kort beskrivelse
Er det en del af et sammenhængende forløb. (J/N)
Lang beskrivelse
Er det en del af et sammenhængende forløb. (J/N)
KOST
Kost 		varchar2 J;
N
Kort beskrivelse
Er der kost. (J/N)
Lang beskrivelse
Er der kost. (J/N)
LOGI
Logi 		varchar2 J;
N
Kort beskrivelse
Er der logi. (J/N)
Lang beskrivelse
Er der logi. (J/N)
DELTAGERBETALING
Deltagerbetaling 		varchar2 6;
0;
1;
2;
3;
4;
5
Kort beskrivelse
Samme værdisæt som betalingsstatus på tabellen kursusplaceringer:
  • 0 = Ikke relevant for deltagerbetaling
  • 1 = Kursisten har betalt
  • 2 = Kursisten er ledig dagpengeberettiget med ret til uddannelse efter eget valg
  • 3 = Kursisten deltager som led i GVU-uddannelsesplan
  • 4 = Kursisten har modtaget skriftligt tilsagn om uddannelse inden den 19. marts 2002
  • 5 = Kursisten deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6 = Kursisten har ikke betalt
Lang beskrivelse
Samme værdisæt som betalingsstatus på tabellen kursusplaceringer:
  • 0 = Ikke relevant for deltagerbetaling
  • 1 = Kursisten har betalt
  • 2 = Kursisten er ledig dagpengeberettiget med ret til uddannelse efter eget valg
  • 3 = Kursisten deltager som led i GVU-uddannelsesplan
  • 4 = Kursisten har modtaget skriftligt tilsagn om uddannelse inden den 19. marts 2002
  • 5 = Kursisten deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6 = Kursisten har ikke betalt
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 -
Kort beskrivelse
Uddannelsessted hvor kurset afholdes
Lang beskrivelse
Uddannelsessted hvor kurset afholdes
GODKENDT_SKOLE
Godkendt Skole 		varchar2 -
Kort beskrivelse
Uddannelsessted som er godkendt til kurset
Lang beskrivelse
Uddannelsessted som er godkendt til kurset
ANTAL_KURSISTER
Antal Kursister 		number -
Kort beskrivelse
Antal deltagere der bidrager til årselever
Lang beskrivelse
Antal deltagere der bidrager til årselever
BIDRAG
Bidrag 		number -
Kort beskrivelse
Antal årselever
Lang beskrivelse
Antal årselever
RECORDTYPE
Recordtype 		varchar2 NY;
UDGÅET;
MASTER ÆNDRET;
DETAIL ÆNDRET
Kort beskrivelse
Kan antage følgende værdier: NY, UDGÅET, MASTER ÆNDRET, DETAIL ÆNDRET
Lang beskrivelse
Kan antage følgende værdier: NY, UDGÅET, MASTER ÆNDRET, DETAIL ÆNDRET
DS_NUMMER
DS-nummer 		varchar2 -
Kort beskrivelse
Her vises DS-nummer for UVM-afdelingen.
Lang beskrivelse
Her kan du angive DS-nummer for UVM-afdelingen.

Fremmednøgler

INB_AE_AMU_KLA indholder ingen fremmednøgler


Tabel (BV): INB_AE_FULDTID_CPR_END

INB_AE_FULDTID_CPR_END

INB_AE_FULDTID_CPR_END alias AFCE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_FULDTID_CPR_END

Denne entitet indeholder oplysninger om de årselever, der er indberettet på Fuldtidsuddannelser, jf. batchjobbet 'Indberetning af årselever på fuldtidsuddannelser'.

Afhængigt af hvordan selve indberetningerne afvikles, kan det være hensigtsmæssigt at gemme oplysninger om et eventuelt bilagsnummer i denne entitet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFCE_ID
Afce Id 		number - -
AFE_ID
Afe Id 		number - -
CPR_NR
Cpr Nr 		varchar2 -
Lang beskrivelse
CPR-nummer for den elev der har udløst bidraget.
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Uddannelse for bidraget.
VERSION
Version 		varchar2 -
Lang beskrivelse
Version af uddannelsen.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Skoleperiode.
TELLEPERIODE
Tælleperiode 		number -
Kort beskrivelse
I feltet vises Tælleperiode for ÅE-bidraget.
Lang beskrivelse
Tælleperiode.
SKOLEFORLOB
Skoleforløb 		varchar2 -
Kort beskrivelse
I feltet vises det Skoleforløb ÅE-bidraget er tilknyttet.
KOMBINATION
Kombination 		varchar2 -
Kort beskrivelse
I feltet vises den Tilskudsmærkekombination ÅE-bidraget er indberettet på.
Lang beskrivelse
Tilskudsmærkekombination for det indberettede bidrag.
VARIGHED
Varighed 		number -
Kort beskrivelse
I feltet vises den varighed der er anvendt ved beregning af det indberettede ÅE-bidrag.
Lang beskrivelse
Den varighed, der ligger til grund for bidraget.

Hvad med brobyggere?

STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises Startdato for indberetningsperioden.
Lang beskrivelse
Startdato for indberetningsperioden.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises Slutdato for indberetningsperioden.
Lang beskrivelse
Slutdato for indberetningsperioden.
TELLEDATO
Tælledato 		date -
Kort beskrivelse
I feltet vises Tælledato for det indberettede ÅE-bidrag.
Lang beskrivelse
Tælledatoen for bidraget.
BIDRAG
Bidrag 		number -
Kort beskrivelse
I feltet vises det indberettede ÅE-bidrag.
Lang beskrivelse
Bidraget.
RESTBIDRAG
Restbidrag 		number -
Kort beskrivelse
I feltet vises det indberettede Restbidrag
Lang beskrivelse
Restbidraget.
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Speciale for bidraget.
AE_REKVIRENT
Åe Rekvirent 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 -
Lang beskrivelse
I feltet vises den Holdident, som er knyttet til ÅE-bidraget.
BIPE_STARTDATO date -
Kort beskrivelse
Angiver startdato for bidragsperioden.
Lang beskrivelse
Angiver startdato for bidragsperioden.
BIPE_SLUTDATO date -
Kort beskrivelse
Angiver startdato for bidragsperioden.
Lang beskrivelse
Angiver startdato for bidragsperioden.
DS_NUMMER
Ds Nummer 		varchar2 -
Kort beskrivelse
DS-nummer på den UVM-afdeling, bidragene er knyttet til.
Lang beskrivelse
I feltet vises DS-nummer på den UVM-afdeling, bidragene er knyttet til.

Fremmednøgler

INB_AE_FULDTID_CPR_END indholder ingen fremmednøgler


Tabel (BV): INB_AE_FULDTID_CPR_HLP

INB_AE_FULDTID_CPR_HLP

INB_AE_FULDTID_CPR_HLP alias AFCH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_FULDTID_CPR_HLP

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFKH_ID
Afkh Id 		number - -
AFCH_ID
Afch Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Udd.nummer / CØSA-formål
VERSION
Version 		varchar2 -
Lang beskrivelse
Uddannelsens versionsnummer
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Skoleperiode for bidraget
TELLEPERIODE
Tælleperiode 		number -
Lang beskrivelse
Tælleperiode for bidraget
SKOLEFORLOB
Skoleforløb 		varchar2 -
Lang beskrivelse
Skoleforløb, som bidraget er udløst for
KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Tilskudsmærkekombination der indberettes på
VARIGHED
Varighed 		number -
Lang beskrivelse
Den varighed, der er brugt ved beregning af bidraget
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for indberetningsperioden
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for indberetningsperioden
TELLEDATO
Tælledato 		date -
Lang beskrivelse
Tælledato for bidraget
BIDRAG
Bidrag 		number -
Lang beskrivelse
Bidrag fra ÅE-bidrag
RESTBIDRAG
Restbidrag 		number -
Lang beskrivelse
Restbidrag fra ÅE-bidraget
CPR_NR
Cpr Nr 		varchar2 - -
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Speciale; kan være blank
AFTALETYPE varchar2 AFPV;
SKPS;
PIU 		-
AE_REKVIRENT
Åe Rekvirent 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 -
Lang beskrivelse
I feltet vises den Holdident, som er knyttet til ÅE-bidraget.
BIPE_STARTDATO date -
Kort beskrivelse
Angiver startdato for bidragsperioden.
Lang beskrivelse
Angiver startdato for bidragsperioden.
BIPE_SLUTDATO date -
Kort beskrivelse
Angiver slutdato for bidragsperioden.
Lang beskrivelse
Angiver slutdato for bidragsperioden.
DS_NUMMER
Ds Nummer 		varchar2 - -

Fremmednøgler

INB_AE_FULDTID_CPR_HLP indholder ingen fremmednøgler


Tabel (BV): INB_AE_FULDTID_CPR_HLP2

INB_AE_FULDTID_CPR_HLP2

INB_AE_FULDTID_CPR_HLP2 alias AFCH2

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_FULDTID_CPR_HLP2

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFCH2_ID number - -
AFKH2_ID
Afkh2 Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Udd.nummer / CØSA-formål
VERSION
Version 		varchar2 -
Lang beskrivelse
Uddannelsens versionsnummer
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Skoleperiode for bidraget
TELLEPERIODE
Tælleperiode 		number -
Lang beskrivelse
Tælleperiode for bidraget
SKOLEFORLOB
Skoleforløb 		varchar2 -
Lang beskrivelse
Skoleforløb, som bidraget er udløst for
KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Tilskudsmærkekombination der indberettes på
VARIGHED
Varighed 		number -
Lang beskrivelse
Den varighed, der er brugt ved beregning af bidraget
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for indberetningsperioden
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for indberetningsperioden
TELLEDATO
Tælledato 		date -
Lang beskrivelse
Tælledato for bidraget
BIDRAG
Bidrag 		number -
Lang beskrivelse
Bidrag fra ÅE-bidrag
RESTBIDRAG
Restbidrag 		number -
Lang beskrivelse
Restbidrag fra ÅE-bidraget
CPR_NR
Cpr Nr 		varchar2 - -
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Speciale; kan være blank
AFTALETYPE varchar2 AFPV;
SKPS;
PIU 		-
AE_REKVIRENT
Åe Rekvirent 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 -
Lang beskrivelse
I feltet vises den Holdident, som er knyttet til ÅE-bidraget.
BIPE_STARTDATO date -
Lang beskrivelse
Angiver startdato for bidragsperioden.
BIPE_SLUTDATO date -
Kort beskrivelse
Angiver slutdato for bidragsperioden.
Lang beskrivelse
Angiver slutdato for bidragsperioden.
DS_NUMMER
Ds Nummer 		varchar2 - -

Fremmednøgler

INB_AE_FULDTID_CPR_HLP2 indholder ingen fremmednøgler


Tabel (BV): INB_AE_FULDTID_CPR_KLA

INB_AE_FULDTID_CPR_KLA

INB_AE_FULDTID_CPR_KLA alias AFCK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_FULDTID_CPR_KLA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFCK_ID
Afck Id 		number - -
AFK_ID
Afk Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Udd.nummer / CØSA-formål
VERSION
Version 		varchar2 -
Lang beskrivelse
Uddannelsens versionsnummer
RESTBIDRAG
Restbidrag 		number -
Lang beskrivelse
Restbidrag fra ÅE-bidraget
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Skoleperiode for bidraget
SKOLEFORLOB
Skoleforløb 		varchar2 -
Lang beskrivelse
Skoleforløb, som bidraget er udløst for
TELLEPERIODE
Tælleperiode 		number -
Lang beskrivelse
Tælleperiode for bidraget
KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Tilskudsmærkekombination der indberettes på
VARIGHED
Varighed 		number -
Lang beskrivelse
Den varighed, der er brugt ved beregning af bidraget
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for indberetningsperioden
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for indberetningsperioden
TELLEDATO
Tælledato 		date -
Lang beskrivelse
Tælledato for bidraget
BIDRAG
Bidrag 		number -
Lang beskrivelse
Bidrag fra ÅE-bidrag
CPR_NR
Cpr Nr 		varchar2 - -
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Speciale; kan være blank
AE_REKVIRENT
Åe Rekvirent 		varchar2 -
Lang beskrivelse
I feltet vises elevens ÅE-rekvirent på dette skoleforløb.
HOLDIDENT
Holdident 		varchar2 -
Lang beskrivelse
I feltet vises den Holdident, som er knyttet til ÅE-bidraget.
BIPE_STARTDATO date -
Kort beskrivelse
Angiver startdato for bidragsperioden.
Lang beskrivelse
Angiver startdato for bidragsperioden.
BIPE_SLUTDATO date -
Kort beskrivelse
Angiver slutdato for bidragsperioden.
Lang beskrivelse
Angiver slutdato for bidragsperioden.
DS_NUMMER
Ds Nummer 		varchar2 -
Kort beskrivelse
DS-nummer på den UVM-afdeling, bidragene via elev-i-skoleforløb er knyttet til.
Lang beskrivelse
DS-nummer på den UVM-afdeling, bidragene via elev-i-skoleforløb er knyttet til.

Fremmednøgler

INB_AE_FULDTID_CPR_KLA indholder ingen fremmednøgler


Tabel (BV): INB_AE_FULDTID_END

INB_AE_FULDTID_END

INB_AE_FULDTID_END alias AFE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_FULDTID_END

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFE_ID
Afe Id 		number - -
INDBENDL_ID
Indbendl Id 		number - -
SKOLENR
Skolenr 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
I feltet vises det uddannelsesnummer ( CØSA-formål), som årselevsbidraget er indberettet på.
Lang beskrivelse
I feltet vises det uddannelsesnummer ( CØSA-formål), som årselevsbidraget er indberettet på.
VERSION
Version 		varchar2 -
Kort beskrivelse
I feltet vises den version af uddannelsen, som årselevsbidraget er indberettet på.
Lang beskrivelse
I feltet vises den version af uddannelsen, som årselevsbidraget er indberettet på.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Kort beskrivelse
I feltet vises den skoleperiode, som årselevsbidraget er indberettet på.
Lang beskrivelse
I feltet vises den skoleperiode, som årselevsbidraget er indberettet på.
TELLEPERIODE
Tælleperiode 		number -
Kort beskrivelse
I feltet vises den tælleperiode, som årselevsbidraget er indberettet på.
Lang beskrivelse
I feltet vises den tælleperiode, som årselevsbidraget er indberettet på.
KOMBINATION
Kombination 		varchar2 -
Kort beskrivelse
I feltet vises den tilskudsmærkekombination, som årselevsbidraget er indberettet på.
Lang beskrivelse
I feltet vises den tilskudsmærkekombination, som årselevsbidraget er indberettet på.
VARIGHED
Varighed 		number -
Kort beskrivelse
I feltet vises den varighed, som har dannet grundlag for det indberettede årselevsbidrag.
Lang beskrivelse
I feltet vises den varighed, som har dannet grundlag for det indberettede årselevsbidrag.
BIDRAG
Bidrag 		number -
Kort beskrivelse
I feltet vises det årselevsbidrag, som er indberettet.
Lang beskrivelse
I feltet vises det årselevsbidrag, som er indberettet.
RESTBIDRAG
Restbidrag 		number -
Kort beskrivelse
I feltet vises det rest-årselevsbidrag, som er indberettet.
Lang beskrivelse
I feltet vises det rest-årselevsbidrag, som er indberettet.
ANTAL_ELEVER
Antal Elever 		number -
Kort beskrivelse
I feltet vises hvor mange elever, der indgår i det indberettede årselevsbidrag.
Lang beskrivelse
I feltet vises hvor mange elever, der indgår i det indberettede årselevsbidrag.
RECORDTYPE
Recordtype 		varchar2 NY;
UDGÅET;
MASTER ÆNDRET;
DETAIL ÆNDRET 		-
SPECIALE
Speciale 		varchar2 -
Kort beskrivelse
I feltet vises det speciale, som årselevsbidraget er indberettet på. Bemærk, at specialet kan være blankt.
Lang beskrivelse
I feltet vises det speciale, som årselevsbidraget er indberettet på. Bemærk, at specialet kan være blankt.
AE_REKVIRENT
ÅE Rekvirent 		varchar2 -
Kort beskrivelse
I feltet vises den ÅE-rekvirent, som årselevsbidraget er indberettet på.
Lang beskrivelse
I feltet vises den ÅE-rekvirent, som årselevsbidraget er indberettet på.
DS_NUMMER
Ds Nummer 		varchar2 -
Kort beskrivelse
DS-nummer på den UVM-afdeling, bidragene er knyttet til.
Lang beskrivelse
I feltet vises DS-nummer på den UVM-afdeling, bidragene er knyttet til.

Fremmednøgler

INB_AE_FULDTID_END indholder ingen fremmednøgler


Tabel (BV): INB_AE_FULDTID_GRF

INB_AE_FULDTID_GRF

INB_AE_FULDTID_GRF alias INB_AEF_GR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_FULDTID_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
ANTAL_ELEVER Antal Elever | number | - | -
BIDRAG Bidrag | number | - | -
KOMBINATION Kombination | varchar2 | - | -
RESTBIDRAG Restbidrag | number | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
SLUTDATO Slutdato | date | - | -
STARTDATO Startdato | date | - | -
TELLEPERIODE Tælleperiode | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VARIGHED Varighed | number | - | -
VERSION Version | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
AE_REKVIRENT | varchar2 | - | -
DS_NUMMER Ds Nummer | varchar2 | - | -

Fremmednøgler

INB_AE_FULDTID_GRF indholder ingen fremmednøgler


Tabel (BV): INB_AE_FULDTID_HLP

INB_AE_FULDTID_HLP

INB_AE_FULDTID_HLP alias AFKH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_FULDTID_HLP

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFKH_ID
Afkh Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
SKOLENR
Skolenr 		varchar2 -
Lang beskrivelse
Identifikation af skole der har dannet indberetningskladde
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for indberetningsperioden
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for indberetningsperioden
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Udd.nummer / CØSA-formål
VERSION
Version 		varchar2 -
Lang beskrivelse
Uddannelsens versionsnummer
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Skoleperiode
TELLEPERIODE
Tælleperiode 		number -
Lang beskrivelse
Tælleperiode
KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Tilskudsmærkekombination
VARIGHED
Varighed 		number -
Lang beskrivelse
Varighed, som er brugt ved beregning af bidraget
BIDRAG
Bidrag 		number -
Lang beskrivelse
Sum af Bidrag fra ÅE-bidrag
RESTBIDRAG
Restbidrag 		number -
Lang beskrivelse
Sum af Restbidrag fra ÅE-bidrag
ANTAL_ELEVER
Antal Elever 		number -
Lang beskrivelse
Antal elever (CPR-numre) der har givet bidrag til denne post
AE_REKVIRENT
Åe Rekvirent 		varchar2 -
Lang beskrivelse
ÅE-rekvirent for denne indberetning
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Speciale; kan være blank
DS_NUMMER
Ds Nummer 		varchar2 - -

Fremmednøgler

INB_AE_FULDTID_HLP indholder ingen fremmednøgler


Tabel (BV): INB_AE_FULDTID_HLP2

INB_AE_FULDTID_HLP2

INB_AE_FULDTID_HLP2 alias AFKH2

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_FULDTID_HLP2

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFKH2_ID
Afkh2 Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
SKOLENR
Skolenr 		varchar2 -
Lang beskrivelse
Identifikation af skole der har dannet indberetningskladde
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for indberetningsperioden
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for indberetningsperioden
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Udd.nummer / CØSA-formål
VERSION
Version 		varchar2 -
Lang beskrivelse
Uddannelsens versionsnummer
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Skoleperiode
TELLEPERIODE
Tælleperiode 		number -
Lang beskrivelse
Tælleperiode
KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Tilskudsmærkekombination
VARIGHED
Varighed 		number -
Lang beskrivelse
Varighed, som er brugt ved beregning af bidraget
BIDRAG
Bidrag 		number -
Lang beskrivelse
Sum af Bidrag fra ÅE-bidrag
RESTBIDRAG
Restbidrag 		number -
Lang beskrivelse
Sum af Restbidrag fra ÅE-bidrag
ANTAL_ELEVER
Antal Elever 		number -
Lang beskrivelse
Antal elever (CPR-numre) der har givet bidrag til denne post
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Speciale; kan være blank
AE_REKVIRENT varchar2 - -
DS_NUMMER
Ds Nummer 		varchar2 - -

Fremmednøgler

INB_AE_FULDTID_HLP2 indholder ingen fremmednøgler


Tabel (BV): INB_AE_FULDTID_KLA

INB_AE_FULDTID_KLA

INB_AE_FULDTID_KLA alias AFK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_FULDTID_KLA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFK_ID
Afk Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
SKOLENR
Skolenr 		varchar2 -
Lang beskrivelse
Identifikation af skole der har dannet indberetningskladde
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for indberetningsperioden
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for indberetningsperioden
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
I feltet vises det uddannelsesnummer ( CØSA-formål), som årselevsbidraget indberettes på.
Lang beskrivelse
I feltet vises det uddannelsesnummer ( CØSA-formål), som årselevsbidraget indberettes på.
VERSION
Version 		varchar2 -
Kort beskrivelse
I feltet vises den version af uddannelsen, som årselevsbidraget indberettes på.
Lang beskrivelse
I feltet vises den version af uddannelsen, som årselevsbidraget indberettes på.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Kort beskrivelse
I feltet vises den skoleperiode, som årselevsbidraget indberettes på.
Lang beskrivelse
I feltet vises den skoleperiode, som årselevsbidraget indberettes på.
TELLEPERIODE
Tælleperiode 		number -
Kort beskrivelse
I feltet vises hvilken tælleperiode, årselevsbidraget indberettes på.
Lang beskrivelse
I feltet vises hvilken tælleperiode, årselevsbidraget indberettes på.
KOMBINATION
Kombination 		varchar2 -
Kort beskrivelse
I feltet vises hvilken tilskudsmærkekombination, årselevsbidraget indberettes på.
Lang beskrivelse
I feltet vises hvilken tilskudsmærkekombination, årselevsbidraget indberettes på.
VARIGHED
Varighed 		number -
Kort beskrivelse
I feltet vises den varighed, som er anvendt ved beregning af årselevsbidraget.
Lang beskrivelse
I feltet vises den varighed, som er anvendt ved beregning af årselevsbidraget.
BIDRAG
Bidrag 		number -
Kort beskrivelse
I feltet vises det årselevsbidrag, som vil blive indberettet.
Lang beskrivelse
I feltet vises det årselevsbidrag, som vil blive indberettet.
RESTBIDRAG
Restbidrag 		number -
Kort beskrivelse
I feltet vises det rest-årselevsbidrag, som vil blive indberettet.
Lang beskrivelse
I feltet vises det rest-årselevsbidrag, som vil blive indberettet.
ANTAL_ELEVER
Antal Elever 		number -
Kort beskrivelse
I feltet vises hvor mange elever, der indgår i årselevsbidraget.
Lang beskrivelse
I feltet vises hvor mange elever, der indgår i årselevsbidraget.
RECORDTYPE
Recordtype 		varchar2 NY;
UDGÅET;
MASTER ÆNDRET;
DETAIL ÆNDRET 		-
SPECIALE
Speciale 		varchar2 -
Kort beskrivelse
I feltet vises det speciale, som årselevsbidraget indberettes på. Bemærk, at specialet kan være blankt.
Lang beskrivelse
I feltet vises det speciale, som årselevsbidraget indberettes på. Bemærk, at specialet kan være blankt.
AE_REKVIRENT
ÅE-Rekvirent 		varchar2 -
Kort beskrivelse
I feltet vises den ÅE-rekvirent, som årselevsbidraget vil blive indberettet på.
Lang beskrivelse
I feltet vises den ÅE-rekvirent, som årselevsbidraget vil blive indberettet på.
DS_NUMMER
DS-nummer 		varchar2 -
Kort beskrivelse
DS-nummer på den UVM-afdeling, bidragene via elev-i-skoleforløb er knyttet til.
Lang beskrivelse
I feltet vises DS-nummer på den UVM-afdeling, bidragene via elev-i-skoleforløb er knyttet til.

Fremmednøgler

INB_AE_FULDTID_KLA indholder ingen fremmednøgler


Tabel (BV): INB_AE_SKPRAK_CPR_END

INB_AE_SKPRAK_CPR_END

INB_AE_SKPRAK_CPR_END alias ASCE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_SKPRAK_CPR_END

Denne entitet indeholder oplysninger om de årselever, der er indberettet på Fuldtidsuddannelser, jf. batchjobbet 'Indberetning af årselever på fuldtidsuddannelser'. # Afhængigt af hvordan selve indberetningerne afvikles, kan det være hensigtsmæssigt at gemme oplysninger om et eventuelt bilagsnummer i denne entitet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ASCE_ID number - -
ASE_ID
Ase Id 		number - -
CPR_NR
Cpr Nr 		varchar2 -
Lang beskrivelse
CPR-nummer for den elev der har udløst bidraget.
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Uddannelse for bidraget.
VERSION
Version 		varchar2 -
Lang beskrivelse
Version af uddannelsen.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Kort beskrivelse
I feltet vises den Skoleperiode det indberettede ÅE-bidrag vedrører.
Lang beskrivelse
Skoleperiode.
KOMBINATION
Kombination 		varchar2 -
Kort beskrivelse
I feltet vises den Tilskudsmærkekombination som ÅE-bidraget er indberettet på.
Lang beskrivelse
Tilskudsmærkekombination for det indberettede bidrag.
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Speciale for bidraget.
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises Startdato for indberetningsperioden.
Lang beskrivelse
Startdato for indberetningsperioden.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises Slutdato for indberetningsperioden.
Lang beskrivelse
Slutdato for indberetningsperioden.
BIDRAG
Bidrag 		number -
Kort beskrivelse
I felte vises summen ÅE-bidrag/skolepraktik som er medtaget i indberetningen.
Lang beskrivelse
Bidraget.
AE_REKVIRENT
ÅE-rekvirent 		varchar2 - -
AFGANGSDATO
Afgangsdato 		date - -
AFGANGSARSAG
Afgangsårsag 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 -
Kort beskrivelse
I felte vises den Holdident, som er knyttet til ÅE-bidraget.
ALT_STARTDATO date - -
ALT_SLUTDATO date - -
ANTAL_ONSDAGE
Antal onsdage 		number -
Kort beskrivelse
I feltet angives, hvor mange onsdage der har udløst årselevs-bidrag.
Lang beskrivelse
I feltet angives, hvor mange onsdage der har udløst årselevs-bidrag.

Fremmednøgler

INB_AE_SKPRAK_CPR_END indholder ingen fremmednøgler


Tabel (BV): INB_AE_SKPRAK_CPR_HLP

INB_AE_SKPRAK_CPR_HLP

INB_AE_SKPRAK_CPR_HLP alias ASCH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_SKPRAK_CPR_HLP

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Udd.nummer / CØSA-formål
VERSION
Version 		varchar2 -
Lang beskrivelse
Uddannelsens versionsnummer
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Skoleperiode for bidraget
CPR_NR
Cpr Nr 		varchar2 - -
ASKH_ID
Askh Id 		number - -
ASCH_ID
Asch Id 		number - -
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Speciale; kan være blank
KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Tilskudsmærkekombination der indberettes på
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for indberetningsperioden
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for indberetningsperioden
BIDRAG
Bidrag 		number -
Lang beskrivelse
Bidrag fra ÅE-bidrag
AE_REKVIRENT
ÅE-rekvirent 		varchar2 - -
AFGANGSDATO
Afgangsdato 		date - -
AFGANGSARSAG
Afgangsårsag 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 -
Kort beskrivelse
I felte vises den Holdident, som er knyttet til ÅE-bidraget.
ALT_STARTDATO date - -
ALT_SLUTDATO date - -
ANTAL_ONSDAGE
Antal onsdage 		number -
Kort beskrivelse
I feltet angives hvor mange onsdage, der har udløst årselevsbidrag.
Lang beskrivelse
I feltet angives hvor mange onsdage, der har udløst årselevsbidrag.

Fremmednøgler

INB_AE_SKPRAK_CPR_HLP indholder ingen fremmednøgler


Tabel (BV): INB_AE_SKPRAK_CPR_HLP2

INB_AE_SKPRAK_CPR_HLP2

INB_AE_SKPRAK_CPR_HLP2 alias ASCH2

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_SKPRAK_CPR_HLP2

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Udd.nummer / CØSA-formål
VERSION
Version 		varchar2 -
Lang beskrivelse
Uddannelsens versionsnummer
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Skoleperiode for bidraget
ASCH2_ID
Asch2 Id 		number - -
ASKH2_ID
Askh2 Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Speciale; kan være blank
KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Tilskudsmærkekombination der indberettes på
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for indberetningsperioden
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for indberetningsperioden
BIDRAG
Bidrag 		number -
Lang beskrivelse
Bidrag fra ÅE-bidrag
AE_REKVIRENT
ÅE-rekvirent 		varchar2 - -
AFGANGSDATO
Afgangsdato 		date - -
AFGANGSARSAG
Afgangsårsag 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 -
Kort beskrivelse
I felte vises den Holdident, som er knyttet til ÅE-bidraget.
ALT_STARTDATO date - -
ALT_SLUTDATO date - -
ANTAL_ONSDAGE
Antal onsdage 		number -
Kort beskrivelse
I feltet angives hvor mange onsdage, der har udløst årselevsbidrag.
Lang beskrivelse
I feltet angives hvor mange onsdage, der har udløst årselevsbidrag.

Fremmednøgler

INB_AE_SKPRAK_CPR_HLP2 indholder ingen fremmednøgler


Tabel (BV): INB_AE_SKPRAK_CPR_KLA

INB_AE_SKPRAK_CPR_KLA

INB_AE_SKPRAK_CPR_KLA alias ASCK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_SKPRAK_CPR_KLA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Udd.nummer / CØSA-formål
VERSION
Version 		varchar2 -
Lang beskrivelse
Uddannelsens versionsnummer
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Skoleperiode for bidraget
KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Tilskudsmærkekombination der indberettes på
CPR_NR
Cpr Nr 		varchar2 - -
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Speciale; kan være blank
ASCK_ID
Asck Id 		number - -
ASK_ID
Ask Id 		number - -
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for indberetningsperioden
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for indberetningsperioden
BIDRAG
Bidrag 		number -
Lang beskrivelse
Bidrag fra ÅE-bidrag
AE_REKVIRENT
ÅE-rekvirent 		varchar2 - -
AFGANGSDATO
Afgangsdato 		date - -
AFGANGSARSAG varchar2 - -
HOLDIDENT
Holdident 		varchar2 -
Kort beskrivelse
I felte vises den Holdident, som er knyttet til ÅE-bidraget.
ALT_STARTDATO date - -
ALT_SLUTDATO date - -
ANTAL_ONSDAGE
Antal onsdage 		number -
Kort beskrivelse
I feltet angives hvor mange onsdage, der har udløst årselevsbidrag.
Lang beskrivelse
I feltet angives hvor mange onsdage, der har udløst årselevsbidrag.

Fremmednøgler

INB_AE_SKPRAK_CPR_KLA indholder ingen fremmednøgler


Tabel (BV): INB_AE_SKPRAK_END

INB_AE_SKPRAK_END

INB_AE_SKPRAK_END alias ASE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_SKPRAK_END

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
RECORDTYPE varchar2 NY;
UDGÅET;
MASTER ÆNDRET;
DETAIL ÆNDRET 		-
ASE_ID number - -
INDBENDL_ID
Indbendl Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
I feltet vises det uddannelsesnummer ( CØSA-formål), som årselevsbidraget er indberettet på.
Lang beskrivelse
I feltet vises det uddannelsesnummer ( CØSA-formål), som årselevsbidraget er indberettet på.
VERSION
Version 		varchar2 -
Kort beskrivelse
I feltet vises den version af uddannelsen, som årselevsbidraget er indberettet på.
Lang beskrivelse
I feltet vises den version af uddannelsen, som årselevsbidraget er indberettet på.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Kort beskrivelse
I feltet vises den skoleperiode, som årselevsbidraget er indberettet på.
Lang beskrivelse
I feltet vises den skoleperiode, som årselevsbidraget er indberettet på.
KOMBINATION
Kombination 		varchar2 -
Kort beskrivelse
I feltet vises den tilskudsmærkekombination, som årselevsbidraget er indberettet på.
Lang beskrivelse
I feltet vises den tilskudsmærkekombination, som årselevsbidraget er indberettet på.
SPECIALE
Speciale 		varchar2 -
Kort beskrivelse
I feltet vises det speciale, som årselevsbidraget er indberettet på. Bemærk, at specialet kan være blankt.
Lang beskrivelse
I feltet vises det speciale, som årselevsbidraget er indberettet på. Bemærk, at specialet kan være blankt.
SKOLENR
Skolenr 		varchar2 - -
BIDRAG
Bidrag 		number -
Kort beskrivelse
I feltet vises det årselevsbidrag, som er indberettet.
Lang beskrivelse
I feltet vises det årselevsbidrag, som er indberettet.
ANTAL_ELEVER
Antal Elever 		number -
Kort beskrivelse
I feltet vises hvor mange elever, der indgår i det indberettede årselevsbidrag.
Lang beskrivelse
I feltet vises hvor mange elever, der indgår i det indberettede årselevsbidrag.
AE_REKVIRENT
ÅE-rekvirent 		varchar2 -
Kort beskrivelse
I feltet vises den ÅE-rekvirent, som årselevsbidraget er indberettet på.
Lang beskrivelse
I feltet vises den ÅE-rekvirent, som årselevsbidraget er indberettet på.
ANTAL_AFGANGSMELDTE_ELEVER
Antal afgangsmeldte elever 		number -
Kort beskrivelse
I feltet vises hvor mange af de elever, der indgår i årselevsbidraget, der er afgangsmeldte.
Lang beskrivelse
I feltet vises hvor mange af de elever, der indgår i årselevsbidraget, der er afgangsmeldte.

Fremmednøgler

INB_AE_SKPRAK_END indholder ingen fremmednøgler


Tabel (BV): INB_AE_SKPRAK_GRF

INB_AE_SKPRAK_GRF

INB_AE_SKPRAK_GRF alias IASG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_SKPRAK_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KOMBINATION Kombination | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
ANTAL_ELEVER Antal Elever | number | - | -
BIDRAG Bidrag | number | - | -
AE_REKVIRENT ÅE-rekvirent | varchar2 | - | -
ANTAL_AFGANGSMELDTE_ELEVER Antal afgangsmeldte elever | number | - | -

Fremmednøgler

INB_AE_SKPRAK_GRF indholder ingen fremmednøgler


Tabel (BV): INB_AE_SKPRAK_HLP

INB_AE_SKPRAK_HLP

INB_AE_SKPRAK_HLP alias ASH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_SKPRAK_HLP

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INDBKLAD_ID
Indbklad Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Udd.nummer / CØSA-formål
VERSION
Version 		varchar2 -
Lang beskrivelse
Uddannelsens versionsnummer
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Skoleperiode
KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Tilskudsmærkekombination
ASKH_ID
Askh Id 		number - -
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Speciale; kan være blank
SKOLENR
Skolenr 		varchar2 -
Lang beskrivelse
Identifikation af skole der har dannet indberetningskladde
BIDRAG
Bidrag 		number -
Lang beskrivelse
Sum af Bidrag fra ÅE-bidrag
ANTAL_ELEVER
Antal Elever 		number -
Lang beskrivelse
Antal elever (CPR-numre) der har givet bidrag til denne post
AE_REKVIRENT
ÅE-rekvirent 		varchar2 - -
ANTAL_AFGANGSMELDTE_ELEVER
Antal afgangsmeldte elever 		number - -

Fremmednøgler

INB_AE_SKPRAK_HLP indholder ingen fremmednøgler


Tabel (BV): INB_AE_SKPRAK_HLP2

INB_AE_SKPRAK_HLP2

INB_AE_SKPRAK_HLP2 alias ASH2

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_SKPRAK_HLP2

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INDBKLAD_ID
Indbklad Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Udd.nummer / CØSA-formål
VERSION
Version 		varchar2 -
Lang beskrivelse
Uddannelsens versionsnummer
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Skoleperiode
KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Tilskudsmærkekombination
ASKH2_ID
Askh2 Id 		number - -
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Speciale; kan være blank
SKOLENR
Skolenr 		varchar2 -
Lang beskrivelse
Identifikation af skole der har dannet indberetningskladde
BIDRAG
Bidrag 		number -
Lang beskrivelse
Sum af Bidrag fra ÅE-bidrag
ANTAL_ELEVER
Antal Elever 		number -
Lang beskrivelse
Antal elever (CPR-numre) der har givet bidrag til denne post
AE_REKVIRENT
ÅE-rekvirent 		varchar2 - -
ANTAL_AFGANGSMELDTE_ELEVER
Antal afgangsmeldte elever 		number - -

Fremmednøgler

INB_AE_SKPRAK_HLP2 indholder ingen fremmednøgler


Tabel (BV): INB_AE_SKPRAK_KLA

INB_AE_SKPRAK_KLA

INB_AE_SKPRAK_KLA alias IASK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AE_SKPRAK_KLA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INDBKLAD_ID
Indbklad Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
I feltet vises det uddannelsesnummer ( CØSA-formål), som årselevsbidraget indberettes på.
Lang beskrivelse
I feltet vises det uddannelsesnummer ( CØSA-formål), som årselevsbidraget indberettes på.
VERSION
Version 		varchar2 -
Kort beskrivelse
I feltet vises den version af uddannelsen, som årselevsbidraget indberettes på.
Lang beskrivelse
I feltet vises den version af uddannelsen, som årselevsbidraget indberettes på.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Kort beskrivelse
I feltet vises den skoleperiode, som årselevsbidraget indberettes på.
Lang beskrivelse
I feltet vises den skoleperiode, som årselevsbidraget indberettes på.
KOMBINATION
Kombination 		varchar2 -
Kort beskrivelse
I feltet vises hvilken tilskudsmærkekombination, årselevsbidraget indberettes på.
Lang beskrivelse
I feltet vises hvilken tilskudsmærkekombination, årselevsbidraget indberettes på.
SPECIALE
Speciale 		varchar2 -
Kort beskrivelse
I feltet vises det speciale, som årselevsbidraget indberettes på. Bemærk, at specialet kan være blankt.
Lang beskrivelse
I feltet vises det speciale, som årselevsbidraget indberettes på. Bemærk, at specialet kan være blankt.
RECORDTYPE
Recordtype 		varchar2 NY;
UDGÅET;
MASTER ÆNDRET;
DETAIL ÆNDRET 		-
ASK_ID
Ask Id 		number - -
SKOLENR
Skolenr 		varchar2 -
Lang beskrivelse
Identifikation af skole der har dannet indberetningskladde
BIDRAG
Bidrag 		number -
Kort beskrivelse
I feltet vises det årselevsbidrag, som vil blive indberettet.
Lang beskrivelse
I feltet vises det årselevsbidrag, som vil blive indberettet.
ANTAL_ELEVER
Antal Elever 		number -
Kort beskrivelse
I feltet vises hvor mange elever, der indgår i årselevsbidraget.
Lang beskrivelse
I feltet vises hvor mange elever, der indgår i årselevsbidraget.
AE_REKVIRENT
ÅE-rekvirent 		varchar2 -
Kort beskrivelse
I feltet vises den ÅE-rekvirent, som årselevsbidraget vil blive indberettet på.
Lang beskrivelse
I feltet vises den ÅE-rekvirent, som årselevsbidraget vil blive indberettet på.
ANTAL_AFGANGSMELDTE_ELEVER
Antal afgangsmeldte elever 		number -
Kort beskrivelse
I feltet vises hvor mange af de elever, der indgår i årselevsbidraget, der er afgangsmeldte.
Lang beskrivelse
I feltet vises hvor mange af de elever, der indgår i årselevsbidraget, der er afgangsmeldte.

Fremmednøgler

INB_AE_SKPRAK_KLA indholder ingen fremmednøgler


Tabel (BV): INB_AMS_END

INB_AMS_END

INB_AMS_END alias IAE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AMS_END

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
IAE_ID
Iae Id 		number - -
INDBENDL_ID
Indbendl Id 		number - -
SKOLENR
Skolenr 		varchar2 - -
PERIODESTARTDATO
Periodestartdato 		date - -
PERIODESLUTDATO
Periodeslutdato 		date - -
AMU_KURSUS
Amu Kursus 		varchar2 - -
FINANCIERINGSKILDE
Financieringskilde 		varchar2 - -
MALGRUPPE
Målgruppe 		varchar2 - -
KURSUSART
Kursusart 		varchar2 - -
KURSUSTYPE
Kursustype 		varchar2 - -
VERSION
Version 		varchar2 - -
KURSUSID
Kursusid 		number - -
MODULNR
Modulnr 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L 		-
REKVIRENT
Rekvirent 		varchar2 - -
AFHOLDELSESFORM
Afholdelsesform 		varchar2 - -
LEKTIONER
Lektioner 		number - -
LERERANVENDELSE
Læreranvendelse 		varchar2 1;
2;
3;
4;
5;
6;
7;
9 		-
STEDKODE
Stedkode 		varchar2 1;
2;
3;
0;
4 		-
CPR_NR
Cpr Nr 		varchar2 - -
BIDRAGSSTORRELSE
Bidragsstørrelse 		number - -
MODULVARIGHED
Modulvarighed 		number - -
TILLEGSTAKSTKODE1
Tillægstakstkode1 		varchar2 - -
TILLEGSTIMER1
Tillægstimer1 		number - -
TILLEGSTAKSTKODE2
Tillægstakstkode2 		varchar2 - -
TILLEGSTIMER2
Tillægstimer2 		number - -
TILLEGSTAKSTKODE3
Tillægstakstkode3 		varchar2 - -
TILLEGSTIMER3
Tillægstimer3 		number - -
SUPERKURSUS
Superkursus 		varchar2 - -
SUPERKURSUSSTARTDATO
Superkursusstartdato 		date - -
SUPERKURSUSSLUTDATO
Superkursusslutdato 		date - -
TELLEPERIODE
Tælleperiode 		number - -
TELLEPERIODESTARTDATO
Tælleperiodestartdato 		date - -
TELLEPERIODESLUTDATO
Tælleperiodeslutdato 		date - -
MAX_DELTAGERE
Max Deltagere 		number - -
KURSUSPLACERING_STARTDATO
Kursusplacering Startdato 		date - -
KURSUSPLACERING_SLUTDATO
Kursusplacering Slutdato 		date - -
FORLOBSSTARTDATO
Forløbsstartdato 		date - -
FORLOBSSLUTDATO
Forløbsslutdato 		date - -
TILLEGSTAKST
Tillægstakst 		varchar2 N;
J;
1;
2;
3;
4;
5 		-
TILSKUDSBERETTIGET
Tilskudsberettiget 		varchar2 J;
N 		-
REKVFINANCIERINGSKILDE
Rekvfinancieringskilde 		varchar2 - -
REKVMALGRUPPE
Rekvmålgruppe 		varchar2 - -
BETALINGSSTATUS
Betalingsstatus 		varchar2 1;
2;
3;
7;
8;
9;
6;
0;
5;
4 		-
FRIUGER
Friuger 		number - -
CERT_BELOB_TILBAGEBETALT
Cert Beløb Tilbagebetalt 		varchar2 J;
N 		-
SKOLEHJEMSBELOB
Skolehjemsbeløb 		number - -
KOMMUNE
Kommune 		varchar2 - -
SKOLEUDDANNELSE
Skoleuddannelse 		varchar2 1;
2;
9;
3;
4 		-
ERHVERVSUDD
Erhvervsudd 		varchar2 1;
4;
3;
5;
9;
2;
6 		-
UDDANNELSESAR
Uddannelsesår 		varchar2 - -
STILLING
Stilling 		varchar2 100;
101;
102;
104;
105;
106;
107;
108;
999;
103 		-
LEDIG
Ledig 		varchar2 1;
2;
6;
4;
7;
9;
3;
5 		-
AKASSE
Akasse 		varchar2 - -
AMSTATUSINDEN
Amstatusinden 		varchar2 1;
3;
4;
5;
99;
2 		-
AMSTATUSEFTER
Amstatusefter 		varchar2 9;
1;
2;
3;
6;
4;
5 		-
STATSBORGER
Statsborger 		varchar2 2;
3;
9;
1 		-
LOGI
Logi 		varchar2 J;
N 		-
TILSKYNDELSE
Tilskyndelse 		varchar2 1;
5;
2;
6;
3;
4;
7;
9 		-
GODTGORELSE
Godtgørelse 		varchar2 1;
6;
7;
5;
9;
2;
3;
4 		-
CERTIFIKATPROVE
Certifikatprøve 		varchar2 J;
U;
N 		-
CERUDSTEDT
Cerudstedt 		varchar2 J;
N 		-
GENNEMFORT
Gennemført 		varchar2 1;
2;
3 		-
ARBEJDSGIVER varchar2 - -
KOST_LOGI
Kost Logi 		varchar2 0;
1;
2;
3 		-

Fremmednøgler

INB_AMS_END indholder ingen fremmednøgler


Tabel (BV): INB_AMS_GRF

INB_AMS_GRF

INB_AMS_GRF alias IAG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AMS_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
AMU_KURSUS
Amu Kursus 		varchar2 - -
FINANCIERINGSKILDE
Financieringskilde 		varchar2 - -
MALGRUPPE
Målgruppe 		varchar2 - -
KURSUSART
Kursusart 		varchar2 - -
KURSUSTYPE
Kursustype 		varchar2 - -
VERSION
Version 		varchar2 - -
MODULNR
Modulnr 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
TELLEPERIODE
Tælleperiode 		number - -
PERIODESTARTDATO
Periodestartdato 		date - -
PERIODESLUTDATO
Periodeslutdato 		date - -
KURSUSID
Kursusid 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L 		-
REKVIRENT
Rekvirent 		varchar2 - -
AFHOLDELSESFORM
Afholdelsesform 		varchar2 - -
LEKTIONER
Lektioner 		number - -
LERERANVENDELSE
Læreranvendelse 		varchar2 1;
2;
3;
4;
5;
6;
7;
9 		-
STEDKODE
Stedkode 		varchar2 - -
BIDRAGSSTORRELSE
Bidragsstørrelse 		number - -
MODULVARIGHED
Modulvarighed 		number - -
TILLEGSTAKSTKODE1
Tillægstakstkode1 		varchar2 - -
TILLEGSTIMER1
Tillægstimer1 		number - -
TILLEGSTAKSTKODE2
Tillægstakstkode2 		varchar2 - -
TILLEGSTIMER2
Tillægstimer2 		number - -
TILLEGSTAKSTKODE3
Tillægstakstkode3 		varchar2 - -
TILLEGSTIMER3
Tillægstimer3 		number - -
SUPERKURSUS
Superkursus 		varchar2 - -
SUPERKURSUSSTARTDATO
Superkursusstartdato 		date - -
SUPERKURSUSSLUTDATO
Superkursusslutdato 		date - -
TELLEPERIODESTARTDATO
Tælleperiodestartdato 		date - -
TELLEPERIODESLUTDATO
Tælleperiodeslutdato 		date - -
MAX_DELTAGERE
Max Deltagere 		number - -
KURSUSPLACERING_STARTDATO
Kursusplacering Startdato 		date - -
KURSUSPLACERING_SLUTDATO
Kursusplacering Slutdato 		date - -
FORLOBSSTARTDATO
Forløbsstartdato 		date - -
FORLOBSSLUTDATO
Forløbsslutdato 		date - -
TILLEGSTAKST
Tillægstakst 		varchar2 N;
J;
1;
2;
3;
4;
5 		-
TILSKUDSBERETTIGET
Tilskudsberettiget 		varchar2 J;
N 		-
REKVFINANCIERINGSKILDE
Rekvfinancieringskilde 		varchar2 - -
REKVMALGRUPPE
Rekvmålgruppe 		varchar2 - -
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
4;
5 		-
FRIUGER
Friuger 		number - -
CERT_BELOB_TILBAGEBETALT
Cert Beløb Tilbagebetalt 		varchar2 J;
N 		-
SKOLEHJEMSBELOB
Skolehjemsbeløb 		number - -
KOMMUNE
Kommune 		varchar2 - -
SKOLEUDDANNELSE
Skoleuddannelse 		varchar2 1;
2;
9;
3;
4 		-
ERHVERVSUDD
Erhvervsudd 		varchar2 1;
4;
3;
5;
9;
2;
6 		-
UDDANNELSESAR
Uddannelsesår 		varchar2 - -
STILLING
Stilling 		varchar2 100;
101;
102;
104;
105;
106;
107;
108;
999;
103 		-
LEDIG
Ledig 		varchar2 1;
2;
6;
4;
7;
9;
3;
5 		-
AKASSE
Akasse 		varchar2 - -
AMSTATUSINDEN
Amstatusinden 		varchar2 1;
3;
4;
5;
99;
2 		-
AMSTATUSEFTER
Amstatusefter 		varchar2 9;
1;
2;
3;
6;
4;
5 		-
STATSBORGER
Statsborger 		varchar2 2;
3;
9;
1 		-
LOGI
Logi 		varchar2 J;
N 		-
ARBEJDSGIVER varchar2 - -
TILSKYNDELSE
Tilskyndelse 		varchar2 1;
5;
2;
6;
3;
4;
7;
9 		-
GODTGORELSE
Godtgørelse 		varchar2 1;
6;
7;
5;
9;
2;
3;
4 		-
CERTIFIKATPROVE
Certifikatprøve 		varchar2 J;
U;
N 		-
CERUDSTEDT
Cerudstedt 		varchar2 J;
N 		-
GENNEMFORT
Gennemført 		varchar2 1;
2;
3 		-
KOST_LOGI
Kost Logi 		varchar2 0;
1;
2;
3 		-

Fremmednøgler

INB_AMS_GRF indholder ingen fremmednøgler


Tabel (BV): INB_AMS_KLA

INB_AMS_KLA

INB_AMS_KLA alias IAK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AMS_KLA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
IAK_ID
Iak Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
SKOLENR
Skolenr 		varchar2 - -
PERIODESTARTDATO
Periodestartdato 		date - -
PERIODESLUTDATO
Periodeslutdato 		date - -
AMU_KURSUS
Amu Kursus 		varchar2 - -
FINANCIERINGSKILDE
Financieringskilde 		varchar2 - -
MALGRUPPE
Målgruppe 		varchar2 - -
KURSUSART
Kursusart 		varchar2 - -
KURSUSTYPE
Kursustype 		varchar2 - -
VERSION
Version 		varchar2 - -
KURSUSID
Kursusid 		number - -
MODULNR
Modulnr 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L 		-
REKVIRENT
Rekvirent 		varchar2 - -
AFHOLDELSESFORM
Afholdelsesform 		varchar2 - -
LEKTIONER
Lektioner 		number - -
LERERANVENDELSE
Læreranvendelse 		varchar2 1;
2;
3;
4;
5;
6;
7;
9 		-
STEDKODE
Stedkode 		varchar2 1;
2;
3;
0;
4 		-
CPR_NR
Cpr Nr 		varchar2 - -
BIDRAGSSTORRELSE
Bidragsstørrelse 		number - -
MODULVARIGHED
Modulvarighed 		number - -
TILLEGSTAKSTKODE1
Tillægstakstkode1 		varchar2 - -
TILLEGSTIMER1
Tillægstimer1 		number - -
TILLEGSTAKSTKODE2
Tillægstakstkode2 		varchar2 - -
TILLEGSTIMER2
Tillægstimer2 		number - -
TILLEGSTAKSTKODE3
Tillægstakstkode3 		varchar2 - -
TILLEGSTIMER3
Tillægstimer3 		number - -
SUPERKURSUS
Superkursus 		varchar2 - -
SUPERKURSUSSTARTDATO
Superkursusstartdato 		date - -
SUPERKURSUSSLUTDATO
Superkursusslutdato 		date - -
TELLEPERIODE
Tælleperiode 		number - -
TELLEPERIODESTARTDATO
Tælleperiodestartdato 		date - -
TELLEPERIODESLUTDATO
Tælleperiodeslutdato 		date - -
MAX_DELTAGERE
Max Deltagere 		number - -
KURSUSPLACERING_STARTDATO
Kursusplacering Startdato 		date - -
KURSUSPLACERING_SLUTDATO
Kursusplacering Slutdato 		date - -
FORLOBSSTARTDATO
Forløbsstartdato 		date - -
FORLOBSSLUTDATO
Forløbsslutdato 		date - -
TILLEGSTAKST
Tillægstakst 		varchar2 N;
J;
1;
2;
3;
4;
5 		-
TILSKUDSBERETTIGET
Tilskudsberettiget 		varchar2 J;
N 		-
REKVFINANCIERINGSKILDE
Rekvfinancieringskilde 		varchar2 - -
REKVMALGRUPPE
Rekvmålgruppe 		varchar2 - -
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
4;
5 		-
FRIUGER
Friuger 		number - -
CERT_BELOB_TILBAGEBETALT
Cert Beløb Tilbagebetalt 		varchar2 J;
N 		-
SKOLEHJEMSBELOB
Skolehjemsbeløb 		number - -
KOMMUNE
Kommune 		varchar2 - -
SKOLEUDDANNELSE
Skoleuddannelse 		varchar2 1;
2;
9;
3;
4 		-
ERHVERVSUDD
Erhvervsudd 		varchar2 1;
4;
3;
5;
9;
2;
6 		-
UDDANNELSESAR
Uddannelsesår 		varchar2 - -
STILLING
Stilling 		varchar2 100;
101;
102;
104;
105;
106;
107;
108;
999;
103 		-
LEDIG
Ledig 		varchar2 1;
2;
6;
4;
7;
9;
3;
5 		-
AKASSE
Akasse 		varchar2 - -
AMSTATUSINDEN
Amstatusinden 		varchar2 1;
3;
4;
5;
99;
2 		-
AMSTATUSEFTER
Amstatusefter 		varchar2 9;
1;
2;
3;
6;
4;
5 		-
STATSBORGER
Statsborger 		varchar2 2;
3;
9;
1 		-
LOGI
Logi 		varchar2 J;
N 		-
TILSKYNDELSE
Tilskyndelse 		varchar2 1;
5;
2;
6;
3;
4;
7;
9 		-
GODTGORELSE
Godtgørelse 		varchar2 1;
6;
7;
5;
9;
2;
3;
4 		-
CERTIFIKATPROVE
Certifikatprøve 		varchar2 J;
U;
N 		-
CERUDSTEDT
Cerudstedt 		varchar2 J;
N 		-
GENNEMFORT
Gennemført 		varchar2 1;
2;
3 		-
ARBEJDSGIVER varchar2 - -
KOST_LOGI
Kost Logi 		varchar2 0;
1;
2;
3 		-

Fremmednøgler

INB_AMS_KLA indholder ingen fremmednøgler


Tabel (BV): INB_AMS_SUM

INB_AMS_SUM

INB_AMS_SUM alias IAS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AMS_SUM

Hjælpetabel til AMS-indberetning. Indeholder den gældende indberetning, d.v.s. summen af de tidligere indberetninger.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
IAS_ID
Ias Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
SKOLENR
Skolenr 		varchar2 - -
PERIODESTARTDATO
Periodestartdato 		date - -
PERIODESLUTDATO
Periodeslutdato 		date - -
AMU_KURSUS
Amu Kursus 		varchar2 - -
FINANCIERINGSKILDE
Financieringskilde 		varchar2 - -
MALGRUPPE
Målgruppe 		varchar2 - -
KURSUSART
Kursusart 		varchar2 - -
KURSUSTYPE
Kursustype 		varchar2 - -
VERSION
Version 		varchar2 - -
KURSUSID
Kursusid 		number - -
MODULNR
Modulnr 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L 		-
REKVIRENT
Rekvirent 		varchar2 - -
AFHOLDELSESFORM
Afholdelsesform 		varchar2 - -
LEKTIONER
Lektioner 		number - -
LERERANVENDELSE
Læreranvendelse 		varchar2 1;
2;
3;
4;
5;
6;
7;
9 		-
STEDKODE
Stedkode 		varchar2 1;
2;
3;
0;
4 		-
CPR_NR
Cpr Nr 		varchar2 - -
BIDRAGSSTORRELSE
Bidragsstørrelse 		number - -
MODULVARIGHED
Modulvarighed 		number - -
TILLEGSTAKSTKODE1
Tillægstakstkode1 		varchar2 - -
TILLEGSTIMER1
Tillægstimer1 		number - -
TILLEGSTAKSTKODE2
Tillægstakstkode2 		varchar2 - -
TILLEGSTIMER2
Tillægstimer2 		number - -
TILLEGSTAKSTKODE3
Tillægstakstkode3 		varchar2 - -
TILLEGSTIMER3
Tillægstimer3 		number - -
SUPERKURSUS
Superkursus 		varchar2 - -
SUPERKURSUSSTARTDATO
Superkursusstartdato 		date - -
SUPERKURSUSSLUTDATO
Superkursusslutdato 		date - -
TELLEPERIODE
Tælleperiode 		number - -
TELLEPERIODESTARTDATO
Tælleperiodestartdato 		date - -
TELLEPERIODESLUTDATO
Tælleperiodeslutdato 		date - -
MAX_DELTAGERE
Max Deltagere 		number - -
KURSUSPLACERING_STARTDATO
Kursusplacering Startdato 		date - -
KURSUSPLACERING_SLUTDATO
Kursusplacering Slutdato 		date - -
FORLOBSSTARTDATO
Forløbsstartdato 		date - -
FORLOBSSLUTDATO
Forløbsslutdato 		date - -
TILLEGSTAKST
Tillægstakst 		varchar2 N;
J;
1;
2;
3;
4;
5 		-
TILSKUDSBERETTIGET
Tilskudsberettiget 		varchar2 J;
N 		-
REKVFINANCIERINGSKILDE
Rekvfinancieringskilde 		varchar2 - -
REKVMALGRUPPE
Rekvmålgruppe 		varchar2 - -
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
4;
5 		-
FRIUGER
Friuger 		number - -
CERT_BELOB_TILBAGEBETALT
Cert Beløb Tilbagebetalt 		varchar2 J;
N 		-
SKOLEHJEMSBELOB
Skolehjemsbeløb 		number - -
KOMMUNE
Kommune 		varchar2 - -
SKOLEUDDANNELSE
Skoleuddannelse 		varchar2 1;
2;
9;
3;
4 		-
ERHVERVSUDD
Erhvervsudd 		varchar2 1;
4;
3;
5;
9;
2;
6 		-
UDDANNELSESAR
Uddannelsesår 		varchar2 - -
STILLING
Stilling 		varchar2 100;
101;
102;
104;
105;
106;
107;
108;
999;
103 		-
LEDIG
Ledig 		varchar2 1;
2;
6;
4;
7;
9;
3;
5 		-
AKASSE
Akasse 		varchar2 - -
AMSTATUSINDEN
Amstatusinden 		varchar2 1;
3;
4;
5;
99;
2 		-
AMSTATUSEFTER
Amstatusefter 		varchar2 9;
1;
2;
3;
6;
4;
5 		-
STATSBORGER
Statsborger 		varchar2 2;
3;
9;
1 		-
LOGI
Logi 		varchar2 J;
N 		-
TILSKYNDELSE
Tilskyndelse 		varchar2 1;
5;
2;
6;
3;
4;
7;
9 		-
GODTGORELSE
Godtgørelse 		varchar2 1;
6;
7;
5;
9;
2;
3;
4 		-
CERTIFIKATPROVE
Certifikatprøve 		varchar2 J;
U;
N 		-
CERUDSTEDT
Cerudstedt 		varchar2 J;
N 		-
GENNEMFORT
Gennemført 		varchar2 1;
2;
3 		-
ARBEJDSGIVER varchar2 - -
KOST_LOGI
Kost Logi 		varchar2 0;
1;
2;
3 		-

Fremmednøgler

INB_AMS_SUM indholder ingen fremmednøgler


Tabel (BV): INB_AMS_TOTAL

INB_AMS_TOTAL

INB_AMS_TOTAL alias IAT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_AMS_TOTAL

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
IAT_ID
Iat Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
SKOLENR
Skolenr 		varchar2 - -
PERIODESTARTDATO
Periodestartdato 		date - -
PERIODESLUTDATO
Periodeslutdato 		date - -
AMU_KURSUS
Amu Kursus 		varchar2 - -
FINANCIERINGSKILDE
Financieringskilde 		varchar2 - -
MALGRUPPE
Målgruppe 		varchar2 - -
KURSUSART
Kursusart 		varchar2 - -
KURSUSTYPE
Kursustype 		varchar2 - -
VERSION
Version 		varchar2 - -
KURSUSID
Kursusid 		number - -
TVUNGET_KVARTALSINDBERETNING varchar2 J;
N 		-
MODULNR
Modulnr 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L 		-
REKVIRENT
Rekvirent 		varchar2 - -
AFHOLDELSESFORM
Afholdelsesform 		varchar2 - -
LEKTIONER
Lektioner 		number - -
LERERANVENDELSE
Læreranvendelse 		varchar2 1;
2;
3;
4;
5;
6;
7;
9 		-
STEDKODE
Stedkode 		varchar2 1;
2;
3;
0;
4 		-
CPR_NR
Cpr Nr 		varchar2 - -
BIDRAGSSTORRELSE
Bidragsstørrelse 		number - -
MODULVARIGHED
Modulvarighed 		number - -
TILLEGSTAKSTKODE1
Tillægstakstkode1 		varchar2 - -
TILLEGSTIMER1
Tillægstimer1 		number - -
TILLEGSTAKSTKODE2
Tillægstakstkode2 		varchar2 - -
TILLEGSTIMER2
Tillægstimer2 		number - -
TILLEGSTAKSTKODE3
Tillægstakstkode3 		varchar2 - -
TILLEGSTIMER3
Tillægstimer3 		number - -
SUPERKURSUS
Superkursus 		varchar2 - -
SUPERKURSUSSTARTDATO
Superkursusstartdato 		date - -
SUPERKURSUSSLUTDATO
Superkursusslutdato 		date - -
TELLEPERIODE
Tælleperiode 		number - -
TELLEPERIODESTARTDATO
Tælleperiodestartdato 		date - -
TELLEPERIODESLUTDATO
Tælleperiodeslutdato 		date - -
MAX_DELTAGERE
Max Deltagere 		number - -
KURSUSPLACERING_STARTDATO
Kursusplacering Startdato 		date - -
KURSUSPLACERING_SLUTDATO
Kursusplacering Slutdato 		date - -
FORLOBSSTARTDATO
Forløbsstartdato 		date - -
FORLOBSSLUTDATO
Forløbsslutdato 		date - -
TILLEGSTAKST
Tillægstakst 		varchar2 N;
J;
1;
2;
3;
4;
5 		-
TILSKUDSBERETTIGET
Tilskudsberettiget 		varchar2 J;
N 		-
REKVFINANCIERINGSKILDE
Rekvfinancieringskilde 		varchar2 - -
REKVMALGRUPPE
Rekvmålgruppe 		varchar2 - -
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
4;
5 		-
FRIUGER
Friuger 		number - -
CERT_BELOB_TILBAGEBETALT
Cert Beløb Tilbagebetalt 		varchar2 J;
N 		-
SKOLEHJEMSBELOB
Skolehjemsbeløb 		number - -
KOMMUNE
Kommune 		varchar2 - -
SKOLEUDDANNELSE
Skoleuddannelse 		varchar2 1;
2;
9;
3;
4 		-
ERHVERVSUDD
Erhvervsudd 		varchar2 1;
4;
3;
5;
9;
2;
6 		-
UDDANNELSESAR
Uddannelsesår 		varchar2 - -
STILLING
Stilling 		varchar2 100;
101;
102;
104;
105;
106;
107;
108;
999;
103 		-
LEDIG
Ledig 		varchar2 1;
2;
6;
4;
7;
9;
3;
5 		-
AKASSE
Akasse 		varchar2 - -
AMSTATUSINDEN
Amstatusinden 		varchar2 1;
3;
4;
5;
99;
2 		-
AMSTATUSEFTER
Amstatusefter 		varchar2 9;
1;
2;
3;
6;
4;
5 		-
STATSBORGER
Statsborger 		varchar2 2;
3;
9;
1 		-
LOGI
Logi 		varchar2 J;
N 		-
TILSKYNDELSE
Tilskyndelse 		varchar2 1;
5;
2;
6;
3;
4;
7;
9 		-
GODTGORELSE
Godtgørelse 		varchar2 1;
6;
7;
5;
9;
2;
3;
4 		-
CERTIFIKATPROVE
Certifikatprøve 		varchar2 J;
U;
N 		-
ARBEJDSGIVER varchar2 - -
CERUDSTEDT
Cerudstedt 		varchar2 J;
N 		-
GENNEMFORT
Gennemført 		varchar2 1;
2;
3 		-
KOST_LOGI
Kost Logi 		varchar2 0;
1;
2;
3 		-

Fremmednøgler

INB_AMS_TOTAL indholder ingen fremmednøgler


Tabel (BV): INB_A962_END

INB_A962_END

INB_A962_END alias A962_E

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_A962_END

Bruttotrækstabel for A962 AER-indberetning

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A962_E_ID
A962 E Id 		number - -
INDBENDL_ID
Indbendl Id 		number -
Kort beskrivelse
Den entydige nøgle som identificerer denne indberetning.
RECTYPE
Rectype 		varchar2 - -
AFSENDID
Afsendid 		varchar2 - -
DANTMP
Dantmp 		varchar2 - -
OPRET_RET
Opret Ret 		varchar2 - -
VIRK_SE_NR
Virk Se Nr 		varchar2 -
Kort beskrivelse
SE-nummeret på lærestedet
LRST_NAVN
Lrst Navn 		varchar2 -
Kort beskrivelse
Navnet på det lærested som skal modtage AER-refusionen
LRST_GADE
Lrst Gade 		varchar2 -
Kort beskrivelse
Adresse for lærestedet
LRST_POSTNR
Lrst Postnr 		varchar2 -
Kort beskrivelse
Postnummeret for lærestedet
PERS_CPR_NR
Pers Cpr Nr 		varchar2 -
Kort beskrivelse
CPR-nummeret på den elev som har udløst AER-refusionen.
PERS_FORNAVN
Pers Fornavn 		varchar2 -
Kort beskrivelse
Elevens fornavn
PERS_EFTERNAVN
Pers Efternavn 		varchar2 -
Kort beskrivelse
Elevens efternavn
AFTA_STARTDATO
Afta Startdato 		date -
Kort beskrivelse
Startdatoen for elevens uddannelsesaftale
AFTA_SLUTDATO
Afta Slutdato 		date -
Kort beskrivelse
Slutdatoen for elevens uddannelsesaftale
EIAP_STARTDATO
Eiap Startdato 		date -
Kort beskrivelse
Startdatoen på den AER-periode som giver anledning til refusionen.
EIAP_SLUTDATO
Eiap Slutdato 		date -
Kort beskrivelse
Slutdatoen på AER-perioden
LRST_STED
Lrst Sted 		varchar2 -
Kort beskrivelse
Evt. stednavn for lærestedet
SKOLEPRAKTIK
Skolepraktik 		varchar2 - -
SENESTE_SLUTDATO
Seneste Slutdato 		date - -
UDDA_VERSION
Udda Version 		varchar2 -
Kort beskrivelse
Versionen på elevens uddannelse
UDDA_BETEGNELSE
Udda Betegnelse 		varchar2 - -
ANDEN_BETALER
Anden Betaler 		varchar2 - -
AFBRUDT_SKOLEOPHOLD
Afbrudt Skoleophold 		date - -
BEMTXT
Bemtxt 		varchar2 -
Kort beskrivelse
Bemærkningsfelt hvori der kan angives særlige omstændigheder omkring det indberettede.
DS_NR
Ds Nr 		varchar2 - -
GL_SE_NR
Gl Se Nr 		varchar2 - -
GL_CPR_NR
Gl Cpr Nr 		varchar2 - -
GL_SKOLEOPHOLD_START
Gl Skoleophold Start 		date - -
COSA_FORMAL
Cosa Formal 		varchar2 -
Kort beskrivelse
CØSA-formål for elevens uddannelse
SPEC_SPECIALE
Spec Speciale 		varchar2 -
Kort beskrivelse
Elevens speciale
REFUSION
Refusion 		number -
Kort beskrivelse
Den opnåede refusion
BEFORDRING
Befordring 		number -
Kort beskrivelse
Evt. befordring
ELEV_AFGANGSDATO
Elev Afgangsdato 		date -
Kort beskrivelse
Evt. afgangsdato for eleven
EIAP_KONTAKTPERSON
Eiap Kontaktperson 		varchar2 -
Kort beskrivelse
Kontaktperson på skolen, som AER kan kontakte omkring denne refusion
EIAP_TELEFONNR
Eiap Telefonnr 		varchar2 -
Kort beskrivelse
Kontaktpersonens tlf-nr.
EIAP_LOKALNR
Eiap Lokalnr 		varchar2 -
Kort beskrivelse
Kontaktpersonen lokal-nr.
PERIODETYPE varchar2 -
Kort beskrivelse
Periodetypen på skoleforløbet
SKOLEFORLOB varchar2 -
Kort beskrivelse
Skoleforløbet der er opnået AER-refusion på.
GL_SKOLEFORLOB varchar2 - -
OVERLAP_TILLADT varchar2 J;
N 		-

Fremmednøgler

INB_A962_END indholder ingen fremmednøgler


Tabel (BV): INB_A962_KLA

INB_A962_KLA

INB_A962_KLA alias A962_K

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_A962_KLA

Bruttotrækstabel for A962 AER-indberetning

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A962_K_ID
A962 K Id 		number - -
INDBKLAD_ID
Indbklad Id 		number -
Kort beskrivelse
Den entydige nøgle som identificerer denne kladde-indberetning.
RECTYPE
Rectype 		varchar2 - -
AFSENDID
Afsendid 		varchar2 - -
DANTMP
Dantmp 		varchar2 - -
OPRET_RET varchar2 - -
VIRK_SE_NR
Virk Se Nr 		varchar2 -
Kort beskrivelse
SE-nummeret på lærestedet
LRST_NAVN
Lrst Navn 		varchar2 -
Kort beskrivelse
Navnet på det lærested som skal modtage AER-refusionen
LRST_GADE
Lrst Gade 		varchar2 -
Kort beskrivelse
Adresse for lærestedet
LRST_POSTNR
Lrst Postnr 		varchar2 - -
PERS_CPR_NR
Pers Cpr Nr 		varchar2 -
Kort beskrivelse
CPR-nummeret på den elev som har udløst AER-refusionen.
PERS_FORNAVN
Pers Fornavn 		varchar2 -
Kort beskrivelse
Elevens fornavn
PERS_EFTERNAVN
Pers Efternavn 		varchar2 -
Kort beskrivelse
Elevens efternavn
AFTA_STARTDATO
Afta Startdato 		date -
Kort beskrivelse
Startdatoen for elevens uddannelsesaftale
AFTA_SLUTDATO
Afta Slutdato 		date -
Kort beskrivelse
Slutdatoen for elevens uddannelsesaftale
EIAP_STARTDATO
Eiap Startdato 		date -
Kort beskrivelse
Startdatoen på den AER-periode som giver anledning til refusionen.
EIAP_SLUTDATO
Eiap Slutdato 		date -
Kort beskrivelse
Slutdatoen på AER-perioden
SKOF_ID
Skof Id 		number - -
AERP_ID
Aerp Id 		number - -
LRST_STED
Lrst Sted 		varchar2 - -
SKOLEPRAKTIK
Skolepraktik 		varchar2 - -
SENESTE_SLUTDATO
Seneste Slutdato 		date - -
UDDA_VERSION
Udda Version 		varchar2 - -
UDDA_BETEGNELSE
Udda Betegnelse 		varchar2 - -
ANDEN_BETALER
Anden Betaler 		varchar2 - -
AFBRUDT_SKOLEOPHOLD
Afbrudt Skoleophold 		date - -
BEMTXT
Bemtxt 		varchar2 -
Kort beskrivelse
Bemærkningsfelt hvori der kan angives særlige omstændigheder omkring det indberettede.
DS_NR
Ds Nr 		varchar2 - -
GL_SE_NR
Gl Se Nr 		varchar2 - -
GL_CPR_NR
Gl Cpr Nr 		varchar2 - -
GL_SKOLEOPHOLD_START
Gl Skoleophold Start 		date - -
COSA_FORMAL
Cosa Formal 		varchar2 -
Kort beskrivelse
CØSA-formål for elevens uddannelse
SPEC_SPECIALE
Spec Speciale 		varchar2 -
Kort beskrivelse
Elevens speciale
REFUSION
Refusion 		number -
Kort beskrivelse
Den opnåede refusion
BEFORDRING
Befordring 		number -
Kort beskrivelse
Evt. befordring
ELEV_AFGANGSDATO
Elev Afgangsdato 		date -
Kort beskrivelse
Evt. afgangsdato for eleven
EIAP_KONTAKTPERSON
Eiap Kontaktperson 		varchar2 -
Kort beskrivelse
Kontaktperson på skolen, som AER kan kontakte omkring denne refusion
EIAP_TELEFONNR
Eiap Telefonnr 		varchar2 -
Kort beskrivelse
Kontaktpersonens tlf-nr.
EIAP_LOKALNR
Eiap Lokalnr 		varchar2 -
Kort beskrivelse
Kontaktpersonen lokal-nr.
PERIODETYPE varchar2 -
Kort beskrivelse
Periodetypen på skoleforløbet
SKOLEFORLOB varchar2 -
Kort beskrivelse
Skoleforløbet der er opnået AER-refusion på.
GL_SKOLEFORLOB varchar2 - -
OVERLAP_TILLADT varchar2 J;
N 		-

Fremmednøgler

INB_A962_KLA indholder ingen fremmednøgler


Tabel (BV): INB_A962_KLA_HLP

INB_A962_KLA_HLP

INB_A962_KLA_HLP alias A962KH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_A962_KLA_HLP

Bruttotrækstabel for A962 AER-indberetning

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A962_K_ID A962 K Id | number | - | -
INDBKLAD_ID Indbklad Id | number | - | -
RECTYPE Rectype | varchar2 | - | -
AFSENDID Afsendid | varchar2 | - | -
DANTMP Dantmp | varchar2 | - | -
OPRET_RET | varchar2 | - | -
VIRK_SE_NR Virk Se Nr | varchar2 | - | -
LRST_NAVN Lrst Navn | varchar2 | - | -
LRST_GADE Lrst Gade | varchar2 | - | -
LRST_POSTNR Lrst Postnr | varchar2 | - | -
PERS_CPR_NR Pers Cpr Nr | varchar2 | - | -
PERS_FORNAVN Pers Fornavn | varchar2 | - | -
PERS_EFTERNAVN Pers Efternavn | varchar2 | - | -
AFTA_STARTDATO Afta Startdato | date | - | -
AFTA_SLUTDATO Afta Slutdato | date | - | -
EIAP_STARTDATO Eiap Startdato | date | - | -
EIAP_SLUTDATO Eiap Slutdato | date | - | -
SKOF_ID Skof Id | number | - | -
AERP_ID Aerp Id | number | - | -
LRST_STED Lrst Sted | varchar2 | - | -
SKOLEPRAKTIK Skolepraktik | varchar2 | - | -
SENESTE_SLUTDATO Seneste Slutdato | date | - | -
UDDA_VERSION Udda Version | varchar2 | - | -
UDDA_BETEGNELSE Udda Betegnelse | varchar2 | - | -
ANDEN_BETALER Anden Betaler | varchar2 | - | -
AFBRUDT_SKOLEOPHOLD Afbrudt Skoleophold | date | - | -
BEMTXT Bemtxt | varchar2 | - | -
DS_NR Ds Nr | varchar2 | - | -
GL_SE_NR Gl Se Nr | varchar2 | - | -
GL_CPR_NR Gl Cpr Nr | varchar2 | - | -
GL_SKOLEOPHOLD_START Gl Skoleophold Start | date | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
SPEC_SPECIALE Spec Speciale | varchar2 | - | -
REFUSION Refusion | number | - | -
BEFORDRING Befordring | number | - | -
ELEV_AFGANGSDATO Elev Afgangsdato | date | - | -
EIAP_KONTAKTPERSON Eiap Kontaktperson | varchar2 | - | -
EIAP_TELEFONNR Eiap Telefonnr | varchar2 | - | -
EIAP_LOKALNR Eiap Lokalnr | varchar2 | - | -
PERIODETYPE | varchar2 | - | -
SKOLEFORLOB | varchar2 | - | -
GL_SKOLEFORLOB | varchar2 | - | -
OVERLAP_TILLADT | varchar2 | J; N | -

Fremmednøgler

INB_A962_KLA_HLP indholder ingen fremmednøgler


Tabel (BV): INB_A962_KLA_HLP2

INB_A962_KLA_HLP2

INB_A962_KLA_HLP2 alias A962KH2

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_A962_KLA_HLP2

Bruttotrækstabel for A962 AER-indberetning

Felter

Felt | Felttype | Faste værdier | Beskrivelse
A962_K_ID A962 K Id | number | - | -
INDBKLAD_ID Indbklad Id | number | - | -
RECTYPE Rectype | varchar2 | - | -
AFSENDID Afsendid | varchar2 | - | -
DANTMP Dantmp | varchar2 | - | -
OPRET_RET | varchar2 | - | -
VIRK_SE_NR Virk Se Nr | varchar2 | - | -
LRST_NAVN Lrst Navn | varchar2 | - | -
LRST_GADE Lrst Gade | varchar2 | - | -
LRST_POSTNR Lrst Postnr | varchar2 | - | -
PERS_CPR_NR Pers Cpr Nr | varchar2 | - | -
PERS_FORNAVN Pers Fornavn | varchar2 | - | -
PERS_EFTERNAVN Pers Efternavn | varchar2 | - | -
AFTA_STARTDATO Afta Startdato | date | - | -
AFTA_SLUTDATO Afta Slutdato | date | - | -
EIAP_STARTDATO Eiap Startdato | date | - | -
EIAP_SLUTDATO Eiap Slutdato | date | - | -
SKOF_ID Skof Id | number | - | -
AERP_ID Aerp Id | number | - | -
LRST_STED Lrst Sted | varchar2 | - | -
SKOLEPRAKTIK Skolepraktik | varchar2 | - | -
SENESTE_SLUTDATO Seneste Slutdato | date | - | -
UDDA_VERSION Udda Version | varchar2 | - | -
UDDA_BETEGNELSE Udda Betegnelse | varchar2 | - | -
ANDEN_BETALER Anden Betaler | varchar2 | - | -
AFBRUDT_SKOLEOPHOLD Afbrudt Skoleophold | date | - | -
BEMTXT Bemtxt | varchar2 | - | -
DS_NR Ds Nr | varchar2 | - | -
GL_SE_NR Gl Se Nr | varchar2 | - | -
GL_CPR_NR Gl Cpr Nr | varchar2 | - | -
GL_SKOLEOPHOLD_START Gl Skoleophold Start | date | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
SPEC_SPECIALE Spec Speciale | varchar2 | - | -
REFUSION Refusion | number | - | -
BEFORDRING Befordring | number | - | -
ELEV_AFGANGSDATO Elev Afgangsdato | date | - | -
EIAP_KONTAKTPERSON Eiap Kontaktperson | varchar2 | - | -
EIAP_TELEFONNR Eiap Telefonnr | varchar2 | - | -
EIAP_LOKALNR Eiap Lokalnr | varchar2 | - | -
PERIODETYPE | varchar2 | - | -
SKOLEFORLOB | varchar2 | - | -
GL_SKOLEFORLOB | varchar2 | - | -
OVERLAP_TILLADT | varchar2 | J; N | -

Fremmednøgler

INB_A962_KLA_HLP2 indholder ingen fremmednøgler


Tabel (BV): INB_A963_END

INB_A963_END

INB_A963_END alias A963_E

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_A963_END

Bruttotrækstabel for A963 Elevindberetning

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A963_E_ID
A963 E Id 		number - -
INDBENDL_ID
Indbendl Id 		number - -
SKOLEPERIODE varchar2 -
Kort beskrivelse
Elevens skoleperiode
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
CPR-nummeret på eleven
NAVN
Navn 		varchar2 -
Kort beskrivelse
Elevens fulde navn
GADE
Gade 		varchar2 - -
POSTNR
Postnr 		varchar2 - -
COSA_FORMAL
Cøsa Formål 		varchar2 -
Kort beskrivelse
CØSA-formål for elevens uddannelse
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdatoen på elevens skoleforløb
SLUTDATO date -
Kort beskrivelse
Slutdatoen på elevens skoleforløb
VERSION
Version 		varchar2 -
Kort beskrivelse
Versionen på elevens uddannelse
ADGANGSVEJ varchar2 -
Kort beskrivelse
Elevens adgangsvej
AER_INDBERET varchar2 J;
N 		-
TLFNR varchar2 - -
STED
Sted 		varchar2 - -

Fremmednøgler

INB_A963_END indholder ingen fremmednøgler


Tabel (BV): INB_A963_KLA

INB_A963_KLA

INB_A963_KLA alias A963_K

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_A963_KLA

Bruttotrækstabel for A963 Elevindberetning

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
A963_K_ID
A963 K Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
CPR-nummeret på eleven
NAVN
Navn 		varchar2 -
Kort beskrivelse
Elevens fulde navn
GADE
Gade 		varchar2 - -
POSTNR
Postnr 		varchar2 - -
COSA_FORMAL
Cøsa Formål 		varchar2 -
Kort beskrivelse
CØSA-formål for elevens uddannelse
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdatoen på elevens skoleforløb
SLUTDATO date -
Kort beskrivelse
Slutdatoen på elevens skoleforløb
VERSION
Version 		varchar2 -
Kort beskrivelse
Versionen på elevens uddannelse
ADGANGSVEJ varchar2 -
Kort beskrivelse
Elevens adgangsvej
SKOLEPERIODE varchar2 -
Kort beskrivelse
Elevens skoleperiode
TLFNR varchar2 - -
AER_INDBERET varchar2 J;
N 		-
STED
Sted 		varchar2 - -

Fremmednøgler

INB_A963_KLA indholder ingen fremmednøgler


Tabel (BV): INB_DFFE_END

INB_DFFE_END

INB_DFFE_END alias IDE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_DFFE_END

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
NAVN
Navn 		varchar2 -
Kort beskrivelse
Kursistens navn. For- og efternavn sammensættes med et enkelt mellemrum.
GADE
Gade 		varchar2 -
Kort beskrivelse
Kursistens gade samt nummer
STED
Sted 		varchar2 -
Kort beskrivelse
Eventuel supplerende stedsangivelse for kursisten
POSTNUMMER
Postnummer 		varchar2 -
Kort beskrivelse
Kursistens postnummer
IDE_BY
Ide By 		varchar2 -
Kort beskrivelse
Kursistens by/postdistrikt
CO
Co 		varchar2 -
Kort beskrivelse
Kursistens c/o adresse
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
Kursistens CPR-nr
YNGRE_JORD
Yngre Jord 		varchar2 J;
N
Kort beskrivelse
Et forældet felt, som altid skal indberettes. Skal altid indeholde værdien 'N'Det af kursisten ansøgte tilskud i hele kr.
REGNSKABSFORING
Regnskabsforing 		varchar2 J;
N
Kort beskrivelse
Et forældet felt, som altid skal indberettes. Skal altid indeholde værdien 'N'
FORBEDRINGSPLAN
Forbedringsplan 		varchar2 J;
N
Kort beskrivelse
Et forældet felt, som altid skal indberettes. Skal altid indeholde værdien 'N'
BESKEFTIGELSESKODE
Beskeftigelseskode 		number 1
...
3
Kort beskrivelse
Kursistens beskæftigelseskode.
1=driftsleder, 2=lønnet medhjælp, 3=familiemedhjælp
Defaultværdi sættes til '1'.
EKSTERNAT_KURSUS
Eksternat Kursus 		varchar2 J;
N
Kort beskrivelse
Er det et eksternatkursus (J/N)
Defaultværdi sættes til 'N'.
KOMMUNEKODE
Kommunekode 		varchar2 -
Kort beskrivelse
Kursistens kommunekode
SE_NR
Se Nr 		varchar2 -
Kort beskrivelse
Arbejdsgiverens SE-nr. Hvis der er indhold i et eller flere felter i forbindelse med arbejdsgiveren, er arbejdsgiverens SE-nr. krævet
ARB_GIV_NAVN
Arb Giv Navn 		varchar2 -
Kort beskrivelse
Arbejdsgiverens navn.
ARB_GIV_GADE
Arb Giv Gade 		varchar2 -
Kort beskrivelse
Arbejdsgiverens gadenavn og nummer
ARB_GIV_STED
Arb Giv Sted 		varchar2 -
Kort beskrivelse
Eventuel supplerende stedsangivelse for arbejdsgiveren
ARB_GIV_PONR
Arb Giv Ponr 		varchar2 -
Kort beskrivelse
Arbejdsgiverens postnummer
ARB_GIV_BY
Arb Giv By 		varchar2 -
Kort beskrivelse
Arbejdsgiverens by.
ARB_GIV_CO
Arb Giv Co 		varchar2 -
Kort beskrivelse
Arbejdsgiverens eventuelle c/o adresse. (Altid tomt)
ARB_GIV_KOMMUNEKODE
Arb Giv Kommunekode 		varchar2 -
Kort beskrivelse
Arbejdsgiverens kommunekode
DFFE_SKOLE_NR
Dffe Skole Nr 		varchar2 -
Kort beskrivelse
DfFE-Skolenummer fra skoletabellen
DFFE_KURSUSNR
Dffe Kursusnr 		varchar2 -
Kort beskrivelse
Kursusnummeret til det enkelte kursus tildelt af DfFE.
Dette udmeldes fra DfFE i forbindelse med skolernes ansøgning om tilskud til kurset
DFFE_KURSUSTITEL
Dffe Kursustitel 		varchar2 -
Kort beskrivelse
Kursets DfFE-titel
DfFE udmelder kursets titel til skolen, ved godkendelse af skolens ansøgning om tilskud til kurset.
SLUTTIDSPUNKT
Sluttidspunkt 		varchar2 -
Kort beskrivelse
Året og ugen, hvor kurset sluttede.
I formatet YYYYWW. (Beregnet udfra kursets slutdato.)
VARIGHED
Varighed 		number -
Kort beskrivelse
Kursuslængden i hele timer. 6 timer = 1 dag.
OKO_MILJO
Oko Miljo 		varchar2 J;
N
Kort beskrivelse
Indeholder 'J' hvis det er et kursus i kategorien økologi eller miljø, 'N' ellers.
ANSOGT_TILSKUD
Ansogt Tilskud 		number -
Kort beskrivelse
Det af kursisten ansøgte tilskud i hele kr.
ANSOGNINGSDATO
Ansogningsdato 		varchar2 -
Kort beskrivelse
Skolens ansøgningsdato for kurset. Formatet er DDMMYYYY uden skilletegn.
IDE_ID
Ide Id 		number - -
INDBENDL_ID
Indbendl Id 		number - -

Fremmednøgler

INB_DFFE_END indholder ingen fremmednøgler


Tabel (BV): INB_DFFE_GRF

INB_DFFE_GRF

INB_DFFE_GRF alias IDE_1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_DFFE_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
NAVN Navn | varchar2 | - | -
GADE Gade | varchar2 | - | -
STED Sted | varchar2 | - | -
POSTNUMMER Postnummer | varchar2 | - | -
IDE_BY Ide By | varchar2 | - | -
CO Co | varchar2 | - | -
AFSENDER Afsender | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
YNGRE_JORD Yngre Jord | varchar2 | J; N | -
REGNSKABSFORING Regnskabsforing | varchar2 | J; N | -
FORBEDRINGSPLAN Forbedringsplan | varchar2 | J; N | -
BESKEFTIGELSESKODE Beskeftigelseskode | number | 1 ... 3 | -
AFSENDELSES_ID Afsendelses Id | number | - | -
EKSTERNAT_KURSUS Eksternat Kursus | varchar2 | J; N | -
KOMMUNEKODE Kommunekode | varchar2 | - | -
SE_NR Se Nr | varchar2 | - | -
ARB_GIV_NAVN Arb Giv Navn | varchar2 | - | -
ARB_GIV_GADE Arb Giv Gade | varchar2 | - | -
ARB_GIV_STED Arb Giv Sted | varchar2 | - | -
ARB_GIV_PONR Arb Giv Ponr | varchar2 | - | -
ARB_GIV_BY Arb Giv By | varchar2 | - | -
ARB_GIV_CO Arb Giv Co | varchar2 | - | -
ARB_GIV_KOMMUNEKODE Arb Giv Kommunekode | varchar2 | - | -
DFFE_SKOLE_NR Dffe Skole Nr | varchar2 | - | -
DFFE_KURSUSNR Dffe Kursusnr | varchar2 | - | -
DFFE_KURSUSTITEL Dffe Kursustitel | varchar2 | - | -
SLUTTIDSPUNKT Sluttidspunkt | varchar2 | - | -
VARIGHED Varighed | number | - | -
OKO_MILJO Oko Miljo | varchar2 | J; N | -
ANSOGT_TILSKUD Ansogt Tilskud | number | - | -
ANSOGNINGSDATO Ansogningsdato | varchar2 | - | -

Fremmednøgler

INB_DFFE_GRF indholder ingen fremmednøgler


Tabel (BV): INB_DFFE_KLAD

INB_DFFE_KLAD

INB_DFFE_KLAD alias IDK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_DFFE_KLAD

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
NAVN
Navn 		varchar2 -
Kort beskrivelse
Kursistens navn. For- og efternavn sammensættes med et enkelt mellemrum.
GADE
Gade 		varchar2 -
Kort beskrivelse
Kursistens gade samt nummer
STED
Sted 		varchar2 -
Kort beskrivelse
Eventuel supplerende stedsangivelse for kursisten
POSTNUMMER
Postnummer 		varchar2 -
Kort beskrivelse
Kursistens postnummer
IDK_BY
Idk By 		varchar2 -
Kort beskrivelse
Kursistens by/postdistrikt
CO
Co 		varchar2 -
Kort beskrivelse
Kursistens c/o adresse
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
Kursistens CPR-nr
YNGRE_JORD
Yngre Jord 		varchar2 J;
N
Kort beskrivelse
Et forældet felt, som altid skal indberettes. Skal altid indeholde værdien 'N'
REGNSKABSFORING
Regnskabsforing 		varchar2 J;
N
Kort beskrivelse
Et forældet felt, som altid skal indberettes. Skal altid indeholde værdien 'N'
FORBEDRINGSPLAN
Forbedringsplan 		varchar2 J;
N
Kort beskrivelse
Et forældet felt, som altid skal indberettes. Skal altid indeholde værdien 'N'
BESKEFTIGELSESKODE
Beskeftigelseskode 		number 1
...
3
Kort beskrivelse
Kursistens beskæftigelseskode.
1=driftsleder, 2=lønnet medhjælp, 3=familiemedhjælp
Defaultværdi sættes til '1'.
EKSTERNAT_KURSUS
Eksternat Kursus 		varchar2 J;
N
Kort beskrivelse
Er det et eksternatkursus (J/N)
Defaultværdi sættes til 'N'.
KOMMUNEKODE
Kommunekode 		varchar2 -
Kort beskrivelse
Kursistens kommunekode
SE_NR
Se Nr 		varchar2 -
Kort beskrivelse
Arbejdsgiverens SE-nr. Hvis der er indhold i et eller flere felter i forbindelse med arbejdsgiveren, er arbejdsgiverens SE-nr. krævet
ARB_GIV_NAVN
Arb Giv Navn 		varchar2 -
Kort beskrivelse
Arbejdsgiverens navn.
ARB_GIV_GADE
Arb Giv Gade 		varchar2 -
Kort beskrivelse
Arbejdsgiverens gadenavn og nummer
ARB_GIV_STED
Arb Giv Sted 		varchar2 -
Kort beskrivelse
Eventuel supplerende stedsangivelse for arbejdsgiveren
ARB_GIV_PONR
Arb Giv Ponr 		varchar2 -
Kort beskrivelse
Arbejdsgiverens postnummer
ARB_GIV_BY
Arb Giv By 		varchar2 -
Kort beskrivelse
Arbejdsgiverens by.
ARB_GIV_CO
Arb Giv Co 		varchar2 -
Kort beskrivelse
Arbejdsgiverens eventuelle c/o adresse. (Altid tomt)
ARB_GIV_KOMMUNEKODE
Arb Giv Kommunekode 		varchar2 -
Kort beskrivelse
Arbejdsgiverens kommunekode
DFFE_SKOLE_NR
Dffe Skole Nr 		varchar2 -
Kort beskrivelse
DfFE-Skolenummer fra skoletabellen
DFFE_KURSUSNR
Dffe Kursusnr 		varchar2 -
Kort beskrivelse
Kursusnummeret til det enkelte kursus tildelt af DfFE.
Dette udmeldes fra DfFE i forbindelse med skolernes ansøgning om tilskud til kurset
DFFE_KURSUSTITEL
Dffe Kursustitel 		varchar2 -
Kort beskrivelse
Kursets DfFE-titel
DfFE udmelder kursets titel til skolen, ved godkendelse af skolens ansøgning om tilskud til kurset.
SLUTTIDSPUNKT
Sluttidspunkt 		varchar2 -
Kort beskrivelse
Året og ugen, hvor kurset sluttede.
I formatet YYYYWW. (Beregnet udfra kursets slutdato.)
VARIGHED
Varighed 		number -
Kort beskrivelse
Kursuslængden i hele timer. 6 timer = 1 dag.
OKO_MILJO
Oko Miljo 		varchar2 J;
N
Kort beskrivelse
Indeholder 'J' hvis det er et kursus i kategorien økologi eller miljø, 'N' ellers.
ANSOGT_TILSKUD
Ansogt Tilskud 		number -
Kort beskrivelse
Det af kursisten ansøgte tilskud i hele kr.
ANSOGNINGSDATO
Ansogningsdato 		varchar2 -
Kort beskrivelse
Skolens ansøgningsdato for kurset. Formatet er DDMMYYYY uden skilletegn.
IDK_ID
Idk Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -

Fremmednøgler

INB_DFFE_KLAD indholder ingen fremmednøgler


Tabel (BV): INB_DS_ALM_GRF

INB_DS_ALM_GRF

INB_DS_ALM_GRF alias DSAG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_DS_ALM_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
CPR_NR
Cpr Nr 		varchar2 -
Lang beskrivelse
Elevens CPR-nr.
COSA_FORMAL
Cøsa Formål 		varchar2 -
Lang beskrivelse
CØSA-formål for Uddannelsen.
VERSION
Version 		varchar2 -
Lang beskrivelse
Versionsnr. for Uddannelsen.
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
INDBERETNING_STARTDATO
Indberetning Startdato 		varchar2 -
Lang beskrivelse
Angiver startdato for indberetningsperioden. Angives med 8 cifre: DDMMÅÅÅÅ.
INDBERETNING_SLUTDATO
Indberetning Slutdato 		varchar2 -
Lang beskrivelse
Angiver slutdato for indberetningsperioden. Angives med 8 cifre: DDMMÅÅÅÅ.
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Speciale. Kan være blankt.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Skoleperiode (nummer) fra Skoleforløbet. Kan være blankt.
PERIODETYPE
Periodetype 		varchar2 I;
H
Lang beskrivelse
Periodetype fra Skoleperioden. Angiver om Skoleperioden er et indledende forløb eller et hovedforløb.
ADGANGSVEJ
Adgangsvej 		varchar2 -
Lang beskrivelse
Adgangsvej tilknyttet Eleven. Kan være blankt.
SKOLEFORLOBSSTART
Skoleforløbsstart 		varchar2 -
Lang beskrivelse
Startdato tilknyttet det udvalgte ElevISkoleforløb. Kan være blankt. Angives med 8 cifre: DDMMÅÅÅÅ.
SKOLEFORLOBSSLUT
Skoleforløbsslut 		varchar2 -
Lang beskrivelse
Slutdato tilknyttet det udvalgte ElevISkoleforløb. Kan være blankt. Angives med 8 cifre: DDMÅÅÅÅ.
IF_START
If Start 		varchar2 -
Lang beskrivelse
Angiver Elevens startdato på det indledende forløb på Uddannelsen. Her indberettes startdato for det tidligste ElevISkoleforløb for Eleven, hvor Skoleforløbet realiserer en Skoleperiode, der hører til det indledende forløb på Elevens Uddannelse; dvs. hvor Skoleperioden har Periodetype ='I'. Oplysningen medtages kun, hvis IF-startdatoen ligger indenfor indberetningsperioden. Kan være blank. Angives med 8 cifre: DDMMÅÅÅÅ.
IF_SLUT
If Slut 		varchar2 -
Lang beskrivelse
Angiver Elevens slutdato på det indledende forløb på Uddannelsen. Her indberettes startdato for det seneste ElevISkoleforløb for Eleven, hvor Skoleforløbet realiserer en Skoleperiode, der hører til det indledende forløb på Elevens Uddannelse; dvs. hvor Skoleperioden har Periodetype ='I'. Oplysningen medtages kun, hvis IF-slutdatoen ligger indenfor indberetningsperioden. Kan være blank. Angives med 8 cifre: DDMMÅÅÅÅ.
HF_START
Hf Start 		varchar2 -
Lang beskrivelse
Angiver Elevens startdato på hovedforløbet på Uddannelsen. Her indberettes startdato for det tidligste ElevISkoleforløb for Eleven, hvor Skoleforløbet realiserer en Skoleperiode, der hører til hovedforløbet på Elevens Uddannelse; dvs. hvor skoleperioden har Periodetype ='H'. Oplysningen medtages kun, hvis HF-startdatoen ligger indenfor indberetningsperioden. Kan være blank. Angives med 8 cifre: DDMMÅÅÅÅ.
STATISTIKMERKEKOMBINATION
Statistikmærkekombination 		varchar2 -
Lang beskrivelse
Den Satistikmærkekombination, der er tilknyttet det udvalgte ElevISkoleforløb. Kan være blank.
LERETIDSTART
Læretidstart 		varchar2 -
Lang beskrivelse
Den tidligste startdato tilknyttet én af Elevens Uddannelsesaftaler. Kan være blank. Angives med 8 cifre: DDMMÅÅÅÅ.
LERETIDSSLUT
Læretidsslut 		varchar2 -
Lang beskrivelse
Den seneste slutdato tilknyttet én af Elevens Uddannelsesaftaler. Kan være blank. Angives med 8 cifre: DDMMÅÅÅÅ.
AFGANGSDATO
Afgangsdato 		varchar2 -
Lang beskrivelse
Afgangdato for Eleven. Kan være blank. Angives med 8 cifre: DDMMÅÅÅÅ.
CENTRAL_AFGANGSARSAG
Central Afgangsårsag 		varchar2 -
Lang beskrivelse
Central afgangsårsag for eleven. Kan være blank.
NAVN
Navn 		varchar2 -
Lang beskrivelse
Elevens Fornavn og Efternavn (overskydende tegn skæres væk).
SE_NUMMER
Se Nummer 		varchar2 -
Lang beskrivelse
SE-nr. for Elevens Læresteds Virksomhed.
EKSAMENSRESULTAT
Eksamensresultat 		number -
Lang beskrivelse
Samlet gennemsnit fra Elevens Eksamensresultat. Kan være blank.
EASY_A_VERSION varchar2 - -

Fremmednøgler

INB_DS_ALM_GRF indholder ingen fremmednøgler


Tabel (BV): INB_DS_ALM_KLA

INB_DS_ALM_KLA

INB_DS_ALM_KLA alias DSAK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_DS_ALM_KLA

Indholder data i en indberetningskladde til Danmarks Statistik for elever på fuldtidsuddannelser.
Data i vinduet er dannet med batchjobbet A781 Indberetning til Danmarks Statistik - alm.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
DSAK_ID
Dsak Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
I feltet vises elevens CPR-nr.
Lang beskrivelse
Elevens CPR-nr.
COSA_FORMAL
Cøsa Formål 		varchar2 -
Kort beskrivelse
I feltet vises CØSA-formål for elevens uddannelse.
Lang beskrivelse
CØSA-formål for Uddannelsen.
VERSION
Version 		varchar2 -
Kort beskrivelse
I feltet vises versionsnr. for elevens uddannelse.
Lang beskrivelse
Versionsnr. for Uddannelsen.
INDBERETNING_STARTDATO
Indberetning Startdato 		varchar2 -
Kort beskrivelse
I feltet vises startdato for indberetningsperioden.
Lang beskrivelse
Angiver startdato for indberetningsperioden. Angives med 8 cifre: DDMMÅÅÅÅ.
INDBERETNING_SLUTDATO
Indberetning Slutdato 		varchar2 -
Kort beskrivelse
I feltet vises slutdato for indberetningsperioden.
Lang beskrivelse
Angiver slutdato for indberetningsperioden. Angives med 8 cifre: DDMMÅÅÅÅ.
SPECIALE
Speciale 		varchar2 -
Kort beskrivelse
I feltet vises elevens speciale. Specialet kan være fundet via en uddannelsesaftale eller via et skoleforløb.
Lang beskrivelse
Speciale. Kan være blankt.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Kort beskrivelse
I feltet vises skoleperioden. Skoleperioden findes via det eller de skoleforløb der periodemæssigt overlapper indberetningsperioden. Hvis der er flere skoleforløb vælges det der har den seneste skoleperiode på elevens uddannelse ifølge Perioderækkefølgen.
Lang beskrivelse
Skoleperiode (nummer) fra Skoleforløbet. Kan være blankt.
PERIODETYPE
Periodetype 		varchar2 I;
H
Kort beskrivelse
I feltet vises skoleperiodens periodetype. Periodetype kan være I for indledende forløb eller H for hovedforløb.
Lang beskrivelse
Periodetype fra Skoleperioden. Angiver om Skoleperioden er et indledende forløb eller et hovedforløb.
ADGANGSVEJ
Adgangsvej 		varchar2 -
Kort beskrivelse
I feltet vises den adgangsvej der er knyttet til eleven.
Lang beskrivelse
Adgangsvej tilknyttet Eleven. Kan være blankt.
SKOLEFORLOBSSTART
Skoleforløbsstart 		varchar2 -
Kort beskrivelse
I feltet vises startdato på det udvalgte skoleforløb. Skoleforløbet udvælges blandt de skoleforløb der periodemæssigt overlapper indberetningsperioden. Hvis der findes flere skoleforløb, vælges det skoleforløb som ifølge Perioderækkefølgen hører til den seneste skoleperiode på elevens uddannelse.
Angives med 8 cifre: DDMMÅÅÅÅ.
Lang beskrivelse
Startdato tilknyttet det udvalgte ElevISkoleforløb. Kan være blankt. Angives med 8 cifre: DDMMÅÅÅÅ.
SKOLEFORLOBSSLUT
Skoleforløbsslut 		varchar2 -
Kort beskrivelse
I feltet vises slutdato på det udvalgte skoleforløb. Skoleforløbet udvælges blandt de skoleforløb der periodemæssigt overlapper indberetningsperioden. Hvis der findes flere skoleforløb, vælges det skoleforløb som ifølge Perioderækkefølgen hører til den seneste skoleperiode på elevens uddannelse.
Angives med 8 cifre: DDMMÅÅÅÅ.
Lang beskrivelse
Slutdato tilknyttet det udvalgte ElevISkoleforløb. Kan være blankt. Angives med 8 cifre: DDMÅÅÅÅ.
IF_START
If Start 		varchar2 -
Kort beskrivelse
I feltet vises elevens startdato på det indledende skoleforløb på uddannelsen.
Her vises startdato for det tidligste skoleforløb, hvor skoleforløbet realiserer en skoleperiode, der hører til det indledende forløb på elevens uddannelse; dvs. hvor skoleperioden har periodetype = I. Oplysningen medtages kun, hvis IF-startdatoen ligger indenfor indberetningsperioden.
Angives med 8 cifre: DDMMÅÅÅÅ.
Lang beskrivelse
Angiver Elevens startdato på det indledende forløb på Uddannelsen. Her indberettes startdato for det tidligste ElevISkoleforløb for Eleven, hvor Skoleforløbet realiserer en Skoleperiode, der hører til det indledende forløb på Elevens Uddannelse; dvs. hvor Skoleperioden har Periodetype ='I'. Oplysningen medtages kun, hvis IF-startdatoen ligger indenfor indberetningsperioden. Kan være blank. Angives med 8 cifre: DDMMÅÅÅÅ.
IF_SLUT
If Slut 		varchar2 -
Kort beskrivelse
I feltet vises elevens slutdato på det indledende skoleforløb på uddannelsen.
Her vises slutdato for det seneste skoleforløb, hvor skoleforløbet realiserer en skoleperiode, der hører til det indledende forløb på elevens uddannelse; dvs. hvor skoleperioden har periodetype = I. Oplysningen medtages kun, hvis IF-slutdatoen ligger indenfor indberetningsperioden.
Angives med 8 cifre: DDMMÅÅÅÅ.
Lang beskrivelse
Angiver Elevens slutdato på det indledende forløb på Uddannelsen. Her indberettes startdato for det seneste ElevISkoleforløb for Eleven, hvor Skoleforløbet realiserer en Skoleperiode, der hører til det indledende forløb på Elevens Uddannelse; dvs. hvor Skoleperioden har Periodetype ='I'. Oplysningen medtages kun, hvis IF-slutdatoen ligger indenfor indberetningsperioden. Kan være blank. Angives med 8 cifre: DDMMÅÅÅÅ.
HF_START
Hf Start 		varchar2 -
Kort beskrivelse
I feltet vises elevens startdato på hovedforløbet på uddannelsen.
Her vises startdato for det tidligste skoleforløb, hvor skoleforløbet realiserer en skoleperiode, der hører til hovedforløbet på elevens uddannelse; dvs. hvor skoleperioden har periodetype = H. Oplysningen medtages kun, hvis HF-startdatoen ligger indenfor indberetningsperioden.
Angives med 8 cifre: DDMMÅÅÅÅ.
Lang beskrivelse
Angiver Elevens startdato på hovedforløbet på Uddannelsen. Her indberettes startdato for det tidligste ElevISkoleforløb for Eleven, hvor Skoleforløbet realiserer en Skoleperiode, der hører til hovedforløbet på Elevens Uddannelse; dvs. hvor skoleperioden har Periodetype ='H'. Oplysningen medtages kun, hvis HF-startdatoen ligger indenfor indberetningsperioden. Kan være blank. Angives med 8 cifre: DDMMÅÅÅÅ.
STATISTIKMERKEKOMBINATION
Statistikmærkekombination 		varchar2 -
Kort beskrivelse
I feltet vises den statistikmærkekombination, der er tilknyttet det udvalgte skoleforløb.
Lang beskrivelse
Den Satistikmærkekombination, der er tilknyttet det udvalgte ElevISkoleforløb. Kan være blank.
TILSKUDSMERKEKOMBINATION
TMK 		varchar2 -
Kort beskrivelse
I feltet vises den tilskudsmærkekombination, der er tilknyttet det udvalgte skoleforløb.
Lang beskrivelse
Den Tilskudsmærkekombination, der er tilknyttet det udvalgte ElevISkoleforløb. Kan være blank.
LERETIDSTART
Læretidstart 		varchar2 -
Kort beskrivelse
I feltet vises den tidligste startdato tilknyttet én af elevens uddannelsesaftaler.
Angives med 8 cifre: DDMMÅÅÅÅ.
Lang beskrivelse
Den tidligste startdato tilknyttet én af Elevens Uddannelsesaftaler. Kan være blank. Angives med 8 cifre: DDMMÅÅÅÅ.
LERETIDSSLUT
Læretidsslut 		varchar2 -
Kort beskrivelse
I feltet vises den seneste slutdato tilknyttet én af elevens uddannelsesaftaler.
Angives med 8 cifre: DDMMÅÅÅÅ.
Lang beskrivelse
Den seneste slutdato tilknyttet én af Elevens Uddannelsesaftaler. Kan være blank. Angives med 8 cifre: DDMMÅÅÅÅ.
AFGANGSDATO
Afgangsdato 		varchar2 -
Kort beskrivelse
I feltet vises afgangsdato for eleven.
Angives med 8 cifre: DDMMÅÅÅÅ.
Lang beskrivelse
Afgangdato for Eleven. Kan være blank. Angives med 8 cifre: DDMMÅÅÅÅ.
CENTRAL_AFGANGSARSAG
Central Afgangsårsag 		varchar2 -
Kort beskrivelse
I feltet vises den centrale afgangsårsag for eleven.
Lang beskrivelse
Central afgangsårsag for eleven. Kan være blank.
NAVN
Navn 		varchar2 -
Kort beskrivelse
I feltet vises elevens fornavn og efternavn (overskydende tegn er skåret væk).
Lang beskrivelse
Elevens Fornavn og Efternavn (overskydende tegn skæres væk).
SE_NUMMER
Se Nummer 		varchar2 -
Kort beskrivelse
I feltet vises SE-nr. for elevens læresteds virksomhed.
Lærestedet findes via elevens uddannelsesaftale. Hvis eleven har flere uddannelsesaftaler, benyttes den seneste af disse, der har startdato før indberetningsperiodens afslutning.
Lang beskrivelse
SE-nr. for Elevens Læresteds Virksomhed.
EKSAMENSRESULTAT
Eksamensresultat 		number -
Kort beskrivelse
I feltet vises det samlede gennemsnit fra elevens eksamensresultat.
Lang beskrivelse
Samlet gennemsnit fra Elevens Eksamensresultat. Kan være blank.
EASY_A_VERSION varchar2 -
Kort beskrivelse
I feltet vises EASY-A's versionsnummer på tidspunktet, hvor A781 blev kørt.
KOMMUNE
Kommune 		varchar2 -
Kort beskrivelse
I feltet vises undervisningskommune for eleven
Lang beskrivelse
Undervisningskommune for eleven
ELEVAFDELING
Elevafdeling 		varchar2 -
Kort beskrivelse
I feltet vises elevafdeling for eleven
Lang beskrivelse
Elevafdeling for eleven
DSNR_UVM_AFDELING
Dsnr Uvm Afdeling 		varchar2 -
Kort beskrivelse
I feltet vises DS-nummeret for UVM-afdeling.
DSNR_ARR_SKOLE
Dsnr Arr Skole 		varchar2 -
Kort beskrivelse
I feltet vises DS-nr. på den arrangerende skole. Feltet er blankt, hvis det ikke er udfyldt på indbe-rettende skole.
INDMELDELSESDATO
Indmeldelsesdato 		varchar2 -
Kort beskrivelse
I feltet vises elevens indmeldelsesdato.
FERDIGGORELSESDATO
Ferdiggorelsesdato 		varchar2 -
Kort beskrivelse
I feltet vises færdiggørelsesdato i henhold til færdiggørelses-taxameteret.
AFTALETYPE
Aftaletype 		varchar2 AFPV;
SKPS;
PIU
Kort beskrivelse
I feltet vises aftaletypen på den første aftale for eleven.
AFTALETYPEKODE
Aftaletypekode 		varchar2 -
Kort beskrivelse
I feltet vises EASY-P aftaletypekoden.

Fremmednøgler

INB_DS_ALM_KLA indholder ingen fremmednøgler


Tabel (BV): INB_DS_AMU_END

INB_DS_AMU_END

INB_DS_AMU_END alias IDAE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_DS_AMU_END

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SYSTEMVERSION
Systemversion 		varchar2 -
Kort beskrivelse
EASY-A version som denne indberetning er dannet med.
Lang beskrivelse
EASY-A version som denne indberetning er dannet med.
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
CPR-nr. for AMU-eleven.
Lang beskrivelse
CPR-nr. for AMU-eleven.
GODKENDT_SKOLE
Godkendt Skole 		varchar2 -
Kort beskrivelse
DS-nummer for godkendt skole.
Lang beskrivelse
DS-nummer for godkendt skole.
UVM_AFDELING
Uvm Afdeling 		varchar2 -
Kort beskrivelse
DS-nummer fra UVM-afdeling tilknyttet holdets lokation.
Lang beskrivelse
DS-nummer fra UVM-afdeling tilknyttet holdets lokation.
LOKATION
Lokation 		varchar2 -
Kort beskrivelse
Holdets lokation.
Lang beskrivelse
Holdets lokation.
KOMMUNE
Kommune 		varchar2 -
Kort beskrivelse
Kommunekode fra holdets lokation.
Lang beskrivelse
Kommunekode fra holdets lokation.
FKB_COSA_FORMAL
Fkb Cosa Formal 		varchar2 -
Kort beskrivelse
CØSA-formål for den fælles kompetencebeskrivelse.
Lang beskrivelse
CØSA-formål for den fælles kompetencebeskrivelse.
FKB_VERSION
Fkb Version 		varchar2 -
Kort beskrivelse
Version for den fælles kompetencebeskrivelse.
Lang beskrivelse
Version for den fælles kompetencebeskrivelse.
UVM_FAG
Uvm Fag 		varchar2 -
Kort beskrivelse
Koden for UVM-faget.
Lang beskrivelse
Koden for UVM-faget.
UVM_FAG_NIVEAU
Uvm Fag Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Niveau for UVM-faget.
Lang beskrivelse
Niveau for UVM-faget.
FLYGTNING_INDVANDRER
Flygtning Indvandrer 		varchar2 J;
N
Kort beskrivelse
Er faget afviklet ifbm. et SFI-hold?
Lang beskrivelse
Er faget afviklet ifbm. et SFI-hold?
HOLD
Hold 		varchar2 -
Kort beskrivelse
Koden for holdet.
Lang beskrivelse
Koden for holdet.
FAG_STARTDATO
Fag Startdato 		date -
Kort beskrivelse
Startdato for skolefag-på-holdplacering.
Lang beskrivelse
Startdato for skolefag-på-holdplacering.
FAG_SLUTDATO
Fag Slutdato 		date -
Kort beskrivelse
Slutdato for skolefag-på-holdplacering.
Lang beskrivelse
Slutdato for skolefag-på-holdplacering.
CERTIFIKAT_BEVIS
Certifikat Bevis 		varchar2 J;
N
Kort beskrivelse
Er der udstedt certifikat eller uddannelsesbevis?
Lang beskrivelse
Er der udstedt certifikat eller uddannelsesbevis?
VARIGHED_DAGE
Varighed Dage 		number -
Kort beskrivelse
Varighed for faget.
Lang beskrivelse
Varighed for faget.
SEKS_UGERS_SELVVALG
Seks Ugers Selvvalg 		varchar2 J;
N
Kort beskrivelse
Er faget afviklet som 6-ugers selvvalg?
Lang beskrivelse
Er faget afviklet som 6-ugers selvvalg?
AE_REKVIRENT
Ae Rekvirent 		varchar2 -
Kort beskrivelse
ÅE-rekvirent fra skolefag-på-holdplaceringen.
Lang beskrivelse
ÅE-rekvirent fra skolefag-på-holdplaceringen.
AE_REKVIRENT_TYPE
Ae Rekvirent Type 		varchar2 -
Kort beskrivelse
ÅE-rekvirentens type.
Lang beskrivelse
ÅE-rekvirentens type.
IDAE_ID
Idae Id 1 		number - -
INDBENDL_ID
Indbendl Id 		number -
Kort beskrivelse
Endelig indberetning som denne række i indberetningen tilhører.
Lang beskrivelse
Endelig indberetning som denne række i indberetningen tilhører.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

INB_DS_AMU_END indholder ingen fremmednøgler


Tabel (BV): INB_DS_AMU_KLA

INB_DS_AMU_KLA

INB_DS_AMU_KLA alias IDAK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_DS_AMU_KLA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
IDAK_ID
Idak Id 		number - -
SYSTEMVERSION
Systemversion 		varchar2 -
Kort beskrivelse
EASY-A version som denne indberetning er dannet med.
Lang beskrivelse
EASY-A version som denne indberetning er dannet med.
CPR_NR
Cpr-Nr 		varchar2 -
Kort beskrivelse
CPR-nr. for AMU-eleven.
Lang beskrivelse
CPR-nr. for AMU-eleven.
GODKENDT_SKOLE
Godkendt Skole 		varchar2 -
Kort beskrivelse
DS-nummer for godkendt skole.
Lang beskrivelse
DS-nummer for godkendt skole.
UVM_AFDELING
Uvm-Afdeling 		varchar2 -
Kort beskrivelse
DS-nummer fra UVM-afdeling tilknyttet holdets lokation.
Lang beskrivelse
DS-nummer fra UVM-afdeling tilknyttet holdets lokation.
LOKATION
Lokation 		varchar2 -
Kort beskrivelse
Holdets lokation.
Lang beskrivelse
Holdets lokation.
KOMMUNE
Kommune 		varchar2 -
Kort beskrivelse
Kommunekode fra holdets lokation.
Lang beskrivelse
Kommunekode fra holdets lokation.
FKB_COSA_FORMAL
Fkb Cøsa-Formål 		varchar2 -
Kort beskrivelse
CØSA-formål for den fælles kompetencebeskrivelse.
Lang beskrivelse
CØSA-formål for den fælles kompetencebeskrivelse.
FKB_VERSION
Fkb Version 		varchar2 -
Kort beskrivelse
Version for den fælles kompetencebeskrivelse.
Lang beskrivelse
Version for den fælles kompetencebeskrivelse.
UVM_FAG
Uvm-Fag 		varchar2 -
Kort beskrivelse
Koden for UVM-faget.
Lang beskrivelse
Koden for UVM-faget.
UVM_FAG_NIVEAU
Uvm-Fag Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Niveau for UVM-faget.
Lang beskrivelse
Niveau for UVM-faget.
FLYGTNING_INDVANDRER
Flygtning Indvandrer 		varchar2 J;
N
Kort beskrivelse
Er faget afviklet ifbm. et SFI-hold?
Lang beskrivelse
Er faget afviklet ifbm. et SFI-hold?
HOLD
Hold 		varchar2 -
Kort beskrivelse
Koden for holdet.
Lang beskrivelse
Koden for holdet.
FAG_STARTDATO
Fag Startdato 		date -
Kort beskrivelse
Startdato for skolefag-på-holdplacering.
Lang beskrivelse
Startdato for skolefag-på-holdplacering.
FAG_SLUTDATO
Fag Slutdato 		date -
Kort beskrivelse
Slutdato for skolefag-på-holdplacering.
Lang beskrivelse
Slutdato for skolefag-på-holdplacering.
CERTIFIKAT_BEVIS
Certifikat Bevis 		varchar2 J;
N
Kort beskrivelse
Er der udstedt certifikat eller uddannelsesbevis?
Lang beskrivelse
Er der udstedt certifikat eller uddannelsesbevis?
VARIGHED_DAGE
Varighed Dage 		number -
Kort beskrivelse
Varighed for faget.
Lang beskrivelse
Varighed for faget.
SEKS_UGERS_SELVVALG
Seks Ugers Selvvalg 		varchar2 J;
N
Kort beskrivelse
Er faget afviklet som 6-ugers selvvalg?
Lang beskrivelse
Er faget afviklet som 6-ugers selvvalg?
AE_REKVIRENT
Åe-Rekvirent 		varchar2 -
Kort beskrivelse
ÅE-rekvirent fra skolefag-på-holdplaceringen.
Lang beskrivelse
ÅE-rekvirent fra skolefag-på-holdplaceringen.
AE_REKVIRENT_TYPE
Åe-Rekvirent Type 		varchar2 -
Kort beskrivelse
ÅE-rekvirentens type.
Lang beskrivelse
ÅE-rekvirentens type.
INDBKLAD_ID
Indbklad Id 		number -
Kort beskrivelse
Indberetningskladde som denne række i indberetningen tilhører.
Lang beskrivelse
Indberetningskladde som denne række i indberetningen tilhører.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

INB_DS_AMU_KLA indholder ingen fremmednøgler


Tabel (BV): INB_DS_AU_KLA

INB_DS_AU_KLA

INB_DS_AU_KLA alias DSAU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_DS_AU_KLA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
DSAU_ID
Dsau Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
EASY_A_VERSION varchar2 - -
CPR_NR
CPR-nr. 		varchar2 -
Kort beskrivelse
Elevens CPR-nr.
COSA_FORMAL
Uddannelse 		varchar2 -
Kort beskrivelse
CØSA-nr for uddannlsen.
VERSION
Version 		varchar2 -
Kort beskrivelse
Uddannelsens version.
UVM_FAG
UVM-fag 		varchar2 -
Kort beskrivelse
Det UVM-fag, som elevens skolefag skal indberettes på.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Niveau for det indberettede UVM-fag.
VARIGHED_DAGE
Varighed dage 		number -
Kort beskrivelse
Fagets varrighed i dage.
HOLDSTART
Holdstart 		varchar2 -
Kort beskrivelse
Startdato for holdet.
HOLDSLUT
Holdslut 		varchar2 -
Kort beskrivelse
Slutdato for holdet.
ELEVSLUT
Elevslut 		varchar2 -
Kort beskrivelse
Elevens slutdato fra holdplaceringen.
TILSKUDSKOMBINATION varchar2 -
Kort beskrivelse
Tilskudskombination fra skolefag på holdplacering
EKSAMENSTERMIN_HOLD
Eksamenstermin hold 		varchar2 -
Kort beskrivelse
Den planlagte eksamenstermin. Angives med 6 cifre (MMÅÅÅÅ).
EKSAMENSTERMIN_KAR
Eksamenstermin kar. 		varchar2 -
Kort beskrivelse
Den faktiske eksamenstermin. Angives med 6 cifre (MMÅÅÅÅ).
EVALUERINGSFORM
Evalueringsform 		varchar2 -
Kort beskrivelse
Evalueringsform tilknyttet karakteren. F.eks. skriftlig eller mundtlig.
KARAKTERTYPE
Karaktertype 		varchar2 -
Kort beskrivelse
Karaktertype tilknyttet karakteren. F.eks. årskarakter eller eksamenskarakter.
BESTAET_DUMPET varchar2 -
Kort beskrivelse
Angiver om eleven har bestået eksamen eller ej
GENNEMSNIT_AR number -
Kort beskrivelse
Angiver elevens gennemsnit for årskarakterer
GENNEMSNIT_EKSAMEN number -
Kort beskrivelse
Angiver elevens gennemsnit for eksamenskarakterer
SAMLET_GENNEMSNIT number -
Kort beskrivelse
Angiver elevens samlede gennemsnit
LINIEBETEGNELSE varchar2 -
Kort beskrivelse
Angiver liniebetegnelse for elevens uddannelse
KARAKTERSKALA
Karakterskala 		varchar2 -
Kort beskrivelse
Karakterskala tilknyttet karakteren. F.eks. 13-skalaen.
KARAKTERVERDI
Karakterværdi 		varchar2 -
Kort beskrivelse
Karakterværdi for den senest afgivne karakter
BETALINGSSTATUS
Betalingsstatus 		varchar2 +;
-;
t
Kort beskrivelse
Angiver om eleven har betalt, ikke har betalt eller om dette er uvist.
SKOLEFAG varchar2 -
Kort beskrivelse
Feltet indeholder Skolefag fra SkolefagPåHoldplacering
NIVEAU_SKOLEFAG varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Feltet indeholder Niveau fra SkolePåHoldplacering
KOMMUNE
Kommune 		varchar2 -
Kort beskrivelse
I feltet vises undervisningskommune for eleven
Lang beskrivelse
Undervisningskommune for eleven
ELEVAFDELING
Elevafdeling 		varchar2 -
Kort beskrivelse
I feltet vises elevafdeling for eleven
Lang beskrivelse
Elevafdeling for eleven

Fremmednøgler

INB_DS_AU_KLA indholder ingen fremmednøgler


Tabel (BV): INB_DS_BRO_KLA

INB_DS_BRO_KLA

INB_DS_BRO_KLA alias DSBK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_DS_BRO_KLA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
DSBK_ID
Dsbk Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
CPR_NR
CPR-nr. 		varchar2 -
Kort beskrivelse
Elevens CPR-nr.
Lang beskrivelse
Elevens CPR-nr.
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
CØSA-nr. for den pågældende uddannelse
Lang beskrivelse
Elevens uddannelse
VERSION
Version 		varchar2 -
Kort beskrivelse
Uddannelsens version
Lang beskrivelse
Versionsnr. for elevens uddannelse
NAVN
Navn 		varchar2 -
Kort beskrivelse
Elevens fulde navn
Lang beskrivelse
Fulde navn for eleven
ADGANGSVEJ
Adgangsvej 		varchar2 -
Kort beskrivelse
Adgangsvej tilknyttet Eleven.
Lang beskrivelse
Adgangsvej tilknyttet Eleven. Kan være blankt.
AFGANGSDATO
Afgangsdato 		varchar2 -
Kort beskrivelse
Elevens afgangsdato
Lang beskrivelse
Afgangdato for Eleven. Kan være blank. Angives med 8 cifre: DDMMÅÅÅÅ.
CENTRAL_AFGANGSARSAG
Afgangsårsag 		varchar2 -
Kort beskrivelse
Central afgangsårsag for Eleven.
Lang beskrivelse
Central afgangsårsag for Eleven. Kan være blank.
SF_UDDANNELSE
Skf. udd. 		varchar2 -
Kort beskrivelse
Uddannelse tilknyttet det pågældende skoleforløb.
Lang beskrivelse
Uddannelse fra Skoleforløbet. Kan være blankt.
SF_VERSION
Skf. ver. 		varchar2 -
Kort beskrivelse
Version for skoleforløbets uddannelse
Lang beskrivelse
Uddannelsesversion fra Skoleforløbet. Kan være blankt.
SF_SPECIALE
Skf. spc. 		varchar2 -
Kort beskrivelse
Speciale tilknyttet skoleforløbet.
Lang beskrivelse
Speciale fra Skoleforløbet. Kan være blankt.
SF_SKOLEPERIODE
Skf. sk.per. 		varchar2 -
Kort beskrivelse
Skoleperiode tilknyttet skoleforløbet
Lang beskrivelse
Skoleperiode (nummer) fra Skoleforløbet. Kan være blankt.
PERIODETYPE
Periodetype 		varchar2 I;
H
Kort beskrivelse
Periodetype fra skoleperioden. Angiver om skoleperioden er et indledende forløb eller et hovedforløb.
Lang beskrivelse
Periodetype fra Skoleperioden. Angiver om Skoleperioden er et indledende forløb eller et hovedforløb.
SKOLEFORLOBSSTART
Skoleforløbsstart 		varchar2 -
Kort beskrivelse
Startdato for skoleforløbet.
Lang beskrivelse
Startdato tilknyttet det udvalgte ElevISkoleforløb. Kan være blankt. Angives med 8 cifre: DDMMÅÅÅÅ.
SKOLEFORLOBSSLUT
Skoleforløbsslut 		varchar2 -
Kort beskrivelse
Slutdato for skoleforløbet
Lang beskrivelse
Slutdato tilknyttet det udvalgte ElevISkoleforløb. Kan være blankt. Angives med 8 cifre: DDMMÅÅÅÅ.
STATISTIKMERKEKOMBINATION
STMK 		varchar2 -
Kort beskrivelse
Den Satistikmærkekombination, der er tilknyttet det udvalgte ElevISkoleforløb.
Lang beskrivelse
Den Satistikmærkekombination, der er tilknyttet det udvalgte ElevISkoleforløb. Kan være blank.
TILSKUDSMERKEKOMBINATION
TMK 		varchar2 -
Kort beskrivelse
Den tilskudsmærkekombination, der er tilknyttet det udvalgte ElevISkoleforløb.
Lang beskrivelse
Den tilskudsmærkekombination, der er tilknyttet det udvalgte ElevISkoleforløb. Kan være blank.
LERETIDSSTART
Læretidsstart 		varchar2 -
Kort beskrivelse
Den tidligste startdato tilknyttet én af Elevens Uddannelsesaftaler.
Lang beskrivelse
Den tidligste startdato tilknyttet én af Elevens Uddannelsesaftaler. Kan være blank. Angives med 8 cifre: DDMMÅÅÅÅ.
LERETIDSSLUT
Læretidsslut 		varchar2 -
Kort beskrivelse
Den seneste slutdato tilknyttet én af Elevens Uddannelsesaftaler.
Lang beskrivelse
Den seneste slutdato tilknyttet én af Elevens Uddannelsesaftaler. Kan være blank. Angives med 8 cifre: DDMMÅÅÅÅ.
SE_NUMMER
SE-nr. 		varchar2 -
Kort beskrivelse
SE-nr. for Elevens Læresteds Virksomhed.
Lang beskrivelse
SE-nr. for Elevens Læresteds Virksomhed.
INDBERETNING_STARTDATO
Indberetning Startdato 		varchar2 -
Kort beskrivelse
Startdato for indberetningen
Lang beskrivelse
Angiver startdato for indberetningsperioden. Angives med 8 cifre: DDMMÅÅÅÅ.
INDBERETNING_SLUTDATO
Indberetning Slutdato 		varchar2 -
Kort beskrivelse
Slutdato for indberetningen
Lang beskrivelse
Angiver slutdato for indberetningsperioden. Angives med 8 cifre: DDMMÅÅÅÅ.

Fremmednøgler

INB_DS_BRO_KLA indholder ingen fremmednøgler


Tabel (BV): INB_EFTERUDDANNELSE_END

INB_EFTERUDDANNELSE_END

INB_EFTERUDDANNELSE_END alias IEE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_EFTERUDDANNELSE_END

Reverse Engineered from table INB_EFTERUDDANNELSE_END

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
IEE_ID
Iee Id 		number - -
INDBENDL_ID
Indbendl Id 		number - -
AMU_KURSUS
Amu Kursus 		varchar2 -
Lang beskrivelse
Reverse Engineered from column AMU_KURSUS of table INB_EFTERUDDANNELSE_END
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 -
Lang beskrivelse
Reverse Engineered from column FINANSIERINGSKILDE of table INB_EFTERUDDANNELSE_END
MALGRUPPE
Malgruppe 		varchar2 -
Lang beskrivelse
Reverse Engineered from column MALGRUPPE of table INB_EFTERUDDANNELSE_END
KURSUSART
Kursusart 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KURSUSART of table INB_EFTERUDDANNELSE_END
KURSUSTYPE
Kursustype 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KURSUSTYPE of table INB_EFTERUDDANNELSE_END
VERSION
Version 		varchar2 -
Lang beskrivelse
Reverse Engineered from column VERSION of table INB_EFTERUDDANNELSE_END
SLETNING
Sletning 		varchar2 J;
N
Lang beskrivelse
Reverse Engineered from column SLETNING of table INB_EFTERUDDANNELSE_END
BESKRIVELSE
Beskrivelse 		varchar2 -
Lang beskrivelse
Reverse Engineered from column BESKRIVELSE of table INB_EFTERUDDANNELSE_END
STARTDATO
Startdato 		date -
Lang beskrivelse
Reverse Engineered from column STARTDATO of table INB_EFTERUDDANNELSE_END
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Reverse Engineered from column SLUTDATO of table INB_EFTERUDDANNELSE_END
VARIGHED
Varighed 		number -
Lang beskrivelse
Reverse Engineered from column VARIGHED of table INB_EFTERUDDANNELSE_END
UNDERVISNINGSSTED
Undervisningssted 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UNDERVISNINGSSTED of table INB_EFTERUDDANNELSE_END
UNDERVISNINGSTID
Undervisningstid 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UNDERVISNINGSTID of table INB_EFTERUDDANNELSE_END
UNDERVISNINGSFORM
Undervisningsform 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UNDERVISNINGSFORM of table INB_EFTERUDDANNELSE_END
PRIS
Pris 		number -
Lang beskrivelse
Reverse Engineered from column PRIS of table INB_EFTERUDDANNELSE_END
TILMELDINGSFRIST
Tilmeldingsfrist 		date -
Lang beskrivelse
Reverse Engineered from column TILMELDINGSFRIST of table INB_EFTERUDDANNELSE_END
KONTAKTPERSON
Kontaktperson 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KONTAKTPERSON of table INB_EFTERUDDANNELSE_END
TELEFON
Telefon 		varchar2 -
Lang beskrivelse
Reverse Engineered from column TELEFON of table INB_EFTERUDDANNELSE_END
ANTAL_VENTELISTE
Antal Venteliste 		number -
Lang beskrivelse
Reverse Engineered from column ANTAL_VENTELISTE of table INB_EFTERUDDANNELSE_END
LEDIGE_PLADSER
Ledige Pladser 		number -
Lang beskrivelse
Reverse Engineered from column LEDIGE_PLADSER of table INB_EFTERUDDANNELSE_END
ANTAL_TILMELDTE
Antal Tilmeldte 		number -
Lang beskrivelse
Reverse Engineered from column ANTAL_TILMELDTE of table INB_EFTERUDDANNELSE_END
AMU_KURSUS_NAVN
Amu Kursus Navn 		varchar2 -
Lang beskrivelse
Reverse Engineered from column AMU_KURSUS_NAVN of table INB_EFTERUDDANNELSE_END

Fremmednøgler

INB_EFTERUDDANNELSE_END indholder ingen fremmednøgler


Tabel (BV): INB_EFTERUDDANNELSE_GRF

INB_EFTERUDDANNELSE_GRF

INB_EFTERUDDANNELSE_GRF alias IEG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_EFTERUDDANNELSE_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
AMU_KURSUS Amu Kursus | varchar2 | - | -
FINANSIERINGSKILDE Finansieringskilde | varchar2 | - | -
MALGRUPPE Målgruppe | varchar2 | - | -
KURSUSART Kursusart | varchar2 | - | -
KURSUSTYPE Kursustype | varchar2 | - | -
VERSION Version | varchar2 | - | -
SLETNING Sletning | varchar2 | J; N | -
BESKRIVELSE Beskrivelse | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
VARIGHED Varighed | number | - | -
UNDERVISNINGSSTED Undervisningssted | varchar2 | - | -
UNDERVISNINGSTID Undervisningstid | varchar2 | - | -
UNDERVISNINGSFORM Undervisningsform | varchar2 | - | -
PRIS Pris | number | - | -
TILMELDINGSFRIST Tilmeldingsfrist | date | - | -
KONTAKTPERSON Kontaktperson | varchar2 | - | -
TELEFON Telefon | varchar2 | - | -
ANTAL_VENTELISTE Antal Venteliste | number | - | -
LEDIGE_PLADSER Ledige Pladser | number | - | -
ANTAL_TILMELDTE Antal Tilmeldte | number | - | -
AMU_KURSUS_NAVN Amu Kursus Navn | varchar2 | - | -

Fremmednøgler

INB_EFTERUDDANNELSE_GRF indholder ingen fremmednøgler


Tabel (BV): INB_EFTERUDDANNELSE_KLA

INB_EFTERUDDANNELSE_KLA

INB_EFTERUDDANNELSE_KLA alias IEK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_EFTERUDDANNELSE_KLA

Reverse Engineered from table INB_EFTERUDDANNELSE_KLA

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
IEK_ID
Iek Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
AMU_KURSUS
Amu Kursus 		varchar2 -
Lang beskrivelse
Reverse Engineered from column AMU_KURSUS of table INB_EFTERUDDANNELSE_KLA
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 -
Lang beskrivelse
Reverse Engineered from column FINANSIERINGSKILDE of table INB_EFTERUDDANNELSE_KLA
MALGRUPPE
Malgruppe 		varchar2 -
Lang beskrivelse
Reverse Engineered from column MALGRUPPE of table INB_EFTERUDDANNELSE_KLA
KURSUSART
Kursusart 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KURSUSART of table INB_EFTERUDDANNELSE_KLA
KURSUSTYPE
Kursustype 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KURSUSTYPE of table INB_EFTERUDDANNELSE_KLA
VERSION
Version 		varchar2 -
Lang beskrivelse
Reverse Engineered from column VERSION of table INB_EFTERUDDANNELSE_KLA
SLETNING
Sletning 		varchar2 J;
N
Lang beskrivelse
Reverse Engineered from column SLETNING of table INB_EFTERUDDANNELSE_KLA
BESKRIVELSE
Beskrivelse 		varchar2 -
Lang beskrivelse
Reverse Engineered from column BESKRIVELSE of table INB_EFTERUDDANNELSE_KLA
STARTDATO
Startdato 		date -
Lang beskrivelse
Reverse Engineered from column STARTDATO of table INB_EFTERUDDANNELSE_KLA
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Reverse Engineered from column SLUTDATO of table INB_EFTERUDDANNELSE_KLA
VARIGHED
Varighed 		number -
Lang beskrivelse
Reverse Engineered from column VARIGHED of table INB_EFTERUDDANNELSE_KLA
UNDERVISNINGSSTED
Undervisningssted 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UNDERVISNINGSSTED of table INB_EFTERUDDANNELSE_KLA
UNDERVISNINGSTID
Undervisningstid 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UNDERVISNINGSTID of table INB_EFTERUDDANNELSE_KLA
UNDERVISNINGSFORM
Undervisningsform 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UNDERVISNINGSFORM of table INB_EFTERUDDANNELSE_KLA
PRIS
Pris 		number -
Lang beskrivelse
Reverse Engineered from column PRIS of table INB_EFTERUDDANNELSE_KLA
TILMELDINGSFRIST
Tilmeldingsfrist 		date -
Lang beskrivelse
Reverse Engineered from column TILMELDINGSFRIST of table INB_EFTERUDDANNELSE_KLA
KONTAKTPERSON
Kontaktperson 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KONTAKTPERSON of table INB_EFTERUDDANNELSE_KLA
TELEFON
Telefon 		varchar2 -
Lang beskrivelse
Reverse Engineered from column TELEFON of table INB_EFTERUDDANNELSE_KLA
ANTAL_VENTELISTE
Antal Venteliste 		number -
Lang beskrivelse
Reverse Engineered from column ANTAL_VENTELISTE of table INB_EFTERUDDANNELSE_KLA
LEDIGE_PLADSER
Ledige Pladser 		number -
Lang beskrivelse
Reverse Engineered from column LEDIGE_PLADSER of table INB_EFTERUDDANNELSE_KLA
ANTAL_TILMELDTE
Antal Tilmeldte 		number -
Lang beskrivelse
Reverse Engineered from column ANTAL_TILMELDTE of table INB_EFTERUDDANNELSE_KLA
AMU_KURSUS_NAVN
Amu Kursus Navn 		varchar2 -
Lang beskrivelse
Reverse Engineered from column AMU_KURSUS_NAVN of table INB_EFTERUDDANNELSE_KLA

Fremmednøgler

INB_EFTERUDDANNELSE_KLA indholder ingen fremmednøgler


Tabel (BV): INB_EFTERUDDANNELSE_TMP

INB_EFTERUDDANNELSE_TMP

INB_EFTERUDDANNELSE_TMP alias IET

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_EFTERUDDANNELSE_TMP

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
IET_ID
Iet Id 		number - -
AMU_KURSUS
Amu Kursus 		varchar2 -
Lang beskrivelse
Reverse Engineered from column AMU_KURSUS of table INB_EFTERUDDANNELSE_TMP
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 -
Lang beskrivelse
Reverse Engineered from column FINANSIERINGSKILDE of table INB_EFTERUDDANNELSE_TMP
MALGRUPPE
Malgruppe 		varchar2 -
Lang beskrivelse
Reverse Engineered from column MALGRUPPE of table INB_EFTERUDDANNELSE_TMP
KURSUSART
Kursusart 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KURSUSART of table INB_EFTERUDDANNELSE_TMP
KURSUSTYPE
Kursustype 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KURSUSTYPE of table INB_EFTERUDDANNELSE_TMP
VERSION
Version 		varchar2 -
Lang beskrivelse
Reverse Engineered from column VERSION of table INB_EFTERUDDANNELSE_TMP
SLETNING
Sletning 		varchar2 J;
N
Lang beskrivelse
Reverse Engineered from column SLETNING of table INB_EFTERUDDANNELSE_TMP
STARTDATO
Startdato 		date -
Lang beskrivelse
Reverse Engineered from column STARTDATO of table INB_EFTERUDDANNELSE_TMP
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Reverse Engineered from column SLUTDATO of table INB_EFTERUDDANNELSE_TMP
VARIGHED
Varighed 		number -
Lang beskrivelse
Reverse Engineered from column VARIGHED of table INB_EFTERUDDANNELSE_TMP
UNDERVISNINGSSTED
Undervisningssted 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UNDERVISNINGSSTED of table INB_EFTERUDDANNELSE_TMP
UNDERVISNINGSTID
Undervisningstid 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UNDERVISNINGSTID of table INB_EFTERUDDANNELSE_TMP
UNDERVISNINGSFORM
Undervisningsform 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UNDERVISNINGSFORM of table INB_EFTERUDDANNELSE_TMP
PRIS
Pris 		number -
Lang beskrivelse
Reverse Engineered from column PRIS of table INB_EFTERUDDANNELSE_TMP
TILMELDINGSFRIST
Tilmeldingsfrist 		date -
Lang beskrivelse
Reverse Engineered from column TILMELDINGSFRIST of table INB_EFTERUDDANNELSE_TMP
KONTAKTPERSON
Kontaktperson 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KONTAKTPERSON of table INB_EFTERUDDANNELSE_TMP
TELEFON
Telefon 		varchar2 -
Lang beskrivelse
Reverse Engineered from column TELEFON of table INB_EFTERUDDANNELSE_TMP
ANTAL_VENTELISTE
Antal Venteliste 		number -
Lang beskrivelse
Reverse Engineered from column ANTAL_VENTELISTE of table INB_EFTERUDDANNELSE_TMP
LEDIGE_PLADSER
Ledige Pladser 		number -
Lang beskrivelse
Reverse Engineered from column LEDIGE_PLADSER of table INB_EFTERUDDANNELSE_TMP
ANTAL_TILMELDTE
Antal Tilmeldte 		number -
Lang beskrivelse
Reverse Engineered from column ANTAL_TILMELDTE of table INB_EFTERUDDANNELSE_TMP
ER_INDBERETTET
Er Indberettet 		varchar2 J;
N
Lang beskrivelse
Feltet angiver om kurset og kursustypen er indberettet til www.efteruddannelse.dk med de nuværende oplysninger.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
AMU_KURSUS_NAVN
Amu Kursus Navn 		varchar2 -
Lang beskrivelse
Reverse Engineered from column AMU_KURSUS_NAVN of table INB_EFTERUDDANNELSE_TMP
BESKRIVELSE
Beskrivelse 		varchar2 -
Lang beskrivelse
Reverse Engineered from column BESKRIVELSE of table INB_EFTERUDDANNELSE_TMP
KVOTIENT number -
Lang beskrivelse
Feltet indeholder oplysninger om kursets kvotient.

Fremmednøgler

INB_EFTERUDDANNELSE_TMP indholder ingen fremmednøgler


Tabel (BV): INB_EKSAMEN_END

INB_EKSAMEN_END

INB_EKSAMEN_END alias IEEND

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_EKSAMEN_END

Endelig indberetning for Eksamensindberetning.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
IEEND_ID
Ieend Id 		number - -
INDBENDL_ID
Indbendl Id 		number - -
SKOLENR
Skolenr 		varchar2 -
Kort beskrivelse
I dette felt kan du se hvilken skole den på gældende eksamensbegivenhed stammer fra. Dette vil altid være din egen skole.
Lang beskrivelse
Denne skoles nummer.
EKSAMENSTERMIN
Eksamenstermin 		varchar2 -
Kort beskrivelse
Her kan du se hvilken eksamenstermin den pågældende indberetning tilhører. Ifbm. bestiilingen af indberetningen "A675 Eksamensindberetning" kan du angive hvilken eksamenstermin, der skal indberettes for.
Lang beskrivelse
Eksamenstermin som denne indberetning gælder for, hentes fra Eksamensbegivenhederne.
EKSAMENSBEGIVENHED
Eksamensbegivenhed 		number -
Kort beskrivelse
Her kan du navnet på den eksamensbegivnenhed, som denne del indberetningen stammer fra.
Lang beskrivelse
Eksamensbegivenheden, der indberettes på.
EKSAMENSBEGIV varchar2 - -
UVMFAG
Uvmfag 		varchar2 -
Kort beskrivelse
Dette felt angiver hvilket UVM-fag elever på denne eksamensbegivenhed indberettes på.
Lang beskrivelse
UVM-fagnummer, hentes fra Eksamensbegivenhed.Skolefag->UVM-fag.UVM-fag.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Her ses UVM-fagets niveau.
Lang beskrivelse
UVM-fag niveau, hentes fra Eksamensbegivenhed.Skolefag->UVM-fag.Niveau
EVALUERINGSFORM
Evalueringsform 		varchar2 -
Kort beskrivelse
Her ses evalueringsformen for den pågældende eksamensbegivenhed. Evalueringsformen indikerer f.eks. om det er en mundtlig eller skriftlig eksamen.
Lang beskrivelse
Evalueringsformen for denne Eksamensbegivenhed.
COSA_FORMAL
Cøsa Formål 		varchar2 -
Kort beskrivelse
Her ses hvilken uddannelse de indberettede elever følger. En eksamensbegivenhed kan blive til flere indberetningslinier, hvis der på begivenhed er knyttet elever fra forskellige uddannelser. Der vil da blive indberettet en linie pr. uddannelse.
Lang beskrivelse
Uddannelse som stammer fra maskefagslisten
VERSION
Version 		varchar2 -
Kort beskrivelse
Her ses uddannelsens version.
Lang beskrivelse
Uddannelsens versionsnummer.
ANTAL_ELEVER_I_ALT
Antal Elever I Alt 		number -
Kort beskrivelse
Her ses hvor mange elever, der i alt er knyttet til den pågældende eksamensbegivenhed.
Lang beskrivelse
Antal indberettede elever i alt på denne Eksamensbegivenhed. (Uanset uddannelse).
ANTAL_ELEVER_MED_UDD
Antal Elever Med Udd 		number -
Kort beskrivelse
Her ses den andel af elever på eksamensbegivenheden, som følger den angivne uddannelse.
Lang beskrivelse
Antal indberettede elever med Uddannelse fra maskefagsliste.

Fremmednøgler

INB_EKSAMEN_END indholder ingen fremmednøgler


Tabel (BV): INB_EKSAMEN_GRF

INB_EKSAMEN_GRF

INB_EKSAMEN_GRF alias IEGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_EKSAMEN_GRF

Denne entitet modellerer de informationer, som indberettes til ESA i forbindelse med en eksamenstermin. Der indberettes hvor mange elever, der skal til eksamen sammen i et givet fag. Faget er for inden udsendt som maskefag, hvilket betyder at ESA ønsker at modtage indberetninger på faget. For hver Eksamensbegivenhed, som er den grundlæggende enhed for indberetningerne, er antallet af elever splittet i pr. Uddannelse.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKOLENR
Skolenr 		varchar2 -
Lang beskrivelse
Denne skoles nummer.
EKSAMENSTERMIN
Eksamenstermin 		varchar2 -
Lang beskrivelse
Eksamenstermin som denne indberetning gælder for, hentes fra Eksamensbegivenhederne.
EKSAMENSBEGIVENHED
Eksamensbegivenhed 		varchar2 -
Lang beskrivelse
Eksamensbegivenheden, der indberettes på.
COSA_FORMAL
Cøsa Formål 		varchar2 -
Lang beskrivelse
Uddannelse som stammer fra maskefagslisten
VERSION
Version 		varchar2 -
Lang beskrivelse
Uddannelsens versionsnummer.
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
UVMFAG
Uvmfag 		varchar2 -
Lang beskrivelse
UVM-fagnummer, hentes fra Eksamensbegivenhed.Skolefag->UVM-fag.UVM-fag.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
UVM-fag niveau, hentes fra Eksamensbegivenhed.Skolefag->UVM-fag.Niveau
EVALUERINGSFORM
Evalueringsform 		varchar2 -
Lang beskrivelse
Evalueringsformen for denne Eksamensbegivenhed.
ANTAL_ELEVER_I_ALT
Antal Elever I Alt 		number -
Lang beskrivelse
Antal indberettede elever i alt på denne Eksamensbegivenhed. (Uanset uddannelse).
ANTAL_ELEVER_MED_UDD
Antal Elever Med Udd 		number -
Lang beskrivelse
Antal indberettede elever med Uddannelse fra maskefagsliste.

Fremmednøgler

INB_EKSAMEN_GRF indholder ingen fremmednøgler


Tabel (BV): INB_EKSAMEN_KLA

INB_EKSAMEN_KLA

INB_EKSAMEN_KLA alias IEKLA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_EKSAMEN_KLA

Indberetningskladde for Eksamensindberetning.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
IEKLA_ID
Iekla Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
SKOLENR
Skolenr 		varchar2 -
Kort beskrivelse
I dette felt kan du se hvilken skole den på gældende eksamensbegivenhed stammer fra. Dette vil altid være din egen skole.
Lang beskrivelse
Denne skoles nummer.
EKSAMENSTERMIN
Eksamenstermin 		varchar2 -
Kort beskrivelse
Her kan du se hvilken eksamenstermin den pågældende indberetning tilhører. Ifbm. bestiilingen af indberetningen "A675 Eksamensindberetning" kan du angive hvilken eksamenstermin, der skal indberettes for.
Lang beskrivelse
Eksamenstermin som denne indberetning gælder for, hentes fra Eksamensbegivenhederne.
EKSAMENSBEGIVENHED
Eksamensbegivenhed 		number -
Kort beskrivelse
Her kan du navnet på den eksamensbegivnenhed, som denne del indberetningen stammer fra.
Lang beskrivelse
Eksamensbegivenheden, der indberettes på.
EKSAMENSBEGIV varchar2 - -
UVMFAG
Uvmfag 		varchar2 -
Kort beskrivelse
Dette felt angiver hvilket UVM-fag elever på denne eksamensbegivenhed indberettes på.
Lang beskrivelse
UVM-fagnummer, hentes fra Eksamensbegivenhed.Skolefag->UVM-fag.UVM-fag.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Her ses UVM-fagets niveau.
Lang beskrivelse
UVM-fag niveau, hentes fra Eksamensbegivenhed.Skolefag->UVM-fag.Niveau
EVALUERINGSFORM
Evalueringsform 		varchar2 -
Kort beskrivelse
Her ses evalueringsformen for den pågældende eksamensbegivenhed. Evalueringsformen indikerer f.eks. om det er en mundtlig eller skriftlig eksamen .
Lang beskrivelse
Evalueringsformen for denne Eksamensbegivenhed.
COSA_FORMAL
Cøsa Formål 		varchar2 -
Kort beskrivelse
Her ses hvilken uddannelse de indberettede elever følger. En eksamensbegivenhed kan blive til flere indberetningslinier, hvis der på begivenhed er knyttet elever fra forskellige uddannelser. Der vil da blive indberettet en linie pr. uddannelse.
Lang beskrivelse
Uddannelse som stammer fra maskefagslisten
VERSION
Version 		varchar2 -
Kort beskrivelse
Her ses uddannelsens version.
Lang beskrivelse
Uddannelsens versionsnummer.
ANTAL_ELEVER_I_ALT
Antal Elever I Alt 		number -
Kort beskrivelse
Her ses hvor mange elever, der i alt er knyttet til den pågældende eksamensbegivenhed.
Lang beskrivelse
Antal indberettede elever i alt på denne Eksamensbegivenhed. (Uanset uddannelse).
ANTAL_ELEVER_MED_UDD
Antal Elever Med Udd 		number -
Kort beskrivelse
Her ses den andel af elever på eksamensbegivenheden, som følger den angivne uddannelse.
Lang beskrivelse
Antal indberettede elever med Uddannelse fra maskefagsliste.

Fremmednøgler

INB_EKSAMEN_KLA indholder ingen fremmednøgler


Tabel (BV): INB_KBR_DATA_END

INB_KBR_DATA_END

INB_KBR_DATA_END alias IKDEND

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_KBR_DATA_END

Tabellen indeholder data til den endelige indberetning af kommunebreve.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
IKDEND_ID
Ikdend Id 		number - -
IKHEND_ID
Ikhend Id 		number - -
CPR_NR
Cpr Nr 		varchar2 -
Lang beskrivelse
Personens CPR-nr.
FORNAVN
Fornavn 		varchar2 -
Lang beskrivelse
Personens fornavn.
EFTERNAVN
Efternavn 		varchar2 -
Lang beskrivelse
Personens efternavn.
CO
Co 		varchar2 -
Lang beskrivelse
Personens evt. C/O navn.
GADE
Gade 		varchar2 -
Lang beskrivelse
Personens gavenavn og nr.
STED
Sted 		varchar2 -
Lang beskrivelse
Stednavn for personens adresse.
POSTNR
Postnr 		varchar2 -
Lang beskrivelse
Personens postnr.
POSTDISTRIKT
Postdistrikt 		varchar2 -
Lang beskrivelse
Personens postdistrikt.
FOLKESKOLE_NR
Folkeskole Nr 		varchar2 -
Lang beskrivelse
Folkeskole for personen.
UDDA_KODE
Udda Kode 		varchar2 -
Lang beskrivelse
Uddannelsens CØSA-formål.
UDDA_VERSION
Udda Version 		varchar2 -
Lang beskrivelse
Uddannelsens version.
UDDA_KORT_BETEGNELSE
Udda Kort Betegnelse 		varchar2 -
Lang beskrivelse
Uddannelsens korte betegnelse.
UDDA_BETEGNELSE
Udda Betegnelse 		varchar2 -
Lang beskrivelse
Uddannelsens betegnelse
LERESTEDS_SE_NR
Leresteds Se Nr 		varchar2 -
Lang beskrivelse
Lærestedets SE-nr.
LERESTEDS_LBNR
Leresteds Lbnr 		number -
Lang beskrivelse
Lærestedets løbenummer
LERESTEDS_NAVN
Leresteds Navn 		varchar2 -
Lang beskrivelse
Lærestedets navn.
LERESTEDS_GADE
Leresteds Gade 		varchar2 -
Lang beskrivelse
Lærestedets gade.
LERESTEDS_STED
Leresteds Sted 		varchar2 -
Lang beskrivelse
Lærestedets stednavn.
LERESTEDS_POSTNR
Leresteds Postnr 		varchar2 -
Lang beskrivelse
Lærestedets postnr.
LERESTEDS_POSTDISTRIKT
Leresteds Postdistrikt 		varchar2 -
Lang beskrivelse
Lærestedets postdistrikt.
HENDELSES_DATO
Hendelses Dato 		date -
Lang beskrivelse
Hændelsens dato.
HENDELSES_KODE
Hendelses Kode 		varchar2 -
Lang beskrivelse
Hændelsens kode.
HENDELSES_BETEGNELSE
Hendelses Betegnelse 		varchar2 -
Lang beskrivelse
Hændelsens betegnelse.
HENDELSES_TYPE
Hendelses Type 		varchar2 -
Lang beskrivelse
Hændelsens type.

Fremmednøgler

INB_KBR_DATA_END indholder ingen fremmednøgler


Tabel (BV): INB_KBR_DATA_GRF

INB_KBR_DATA_GRF

INB_KBR_DATA_GRF alias IKDGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_KBR_DATA_GRF

Tabellen indeholder data til den endelige indberetning af kommunebreve.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID
Afsendelses Id 		number - -
AFSENDER
Afsender 		varchar2 - -
CPR_NR
Cpr Nr 		varchar2 -
Lang beskrivelse
Personens CPR-nr.
FORNAVN
Fornavn 		varchar2 -
Lang beskrivelse
Personens fornavn.
EFTERNAVN
Efternavn 		varchar2 -
Lang beskrivelse
Personens efternavn.
CO
Co 		varchar2 -
Lang beskrivelse
Personens evt. C/O navn.
GADE
Gade 		varchar2 -
Lang beskrivelse
Personens gavenavn og nr.
STED
Sted 		varchar2 -
Lang beskrivelse
Stednavn for personens adresse.
POSTNR
Postnr 		varchar2 -
Lang beskrivelse
Personens postnr.
POSTDISTRIKT
Postdistrikt 		varchar2 -
Lang beskrivelse
Personens postdistrikt.
FOLKESKOLE_NR
Folkeskole Nr 		varchar2 -
Lang beskrivelse
Folkeskole for personen.
FOLKESKOLE
Folkeskole 		varchar2 - -
UDDA_KODE
Udda Kode 		varchar2 -
Lang beskrivelse
Uddannelsens CØSA-formål.
UDDA_VERSION
Udda Version 		varchar2 -
Lang beskrivelse
Uddannelsens version.
UDDA_KORT_BETEGNELSE
Udda Kort Betegnelse 		varchar2 -
Lang beskrivelse
Uddannelsens korte betegnelse.
UDDA_BETEGNELSE
Udda Betegnelse 		varchar2 -
Lang beskrivelse
Uddannelsens betegnelse
LERESTEDS_SE_NR
Leresteds Se Nr 		varchar2 -
Lang beskrivelse
Lærestedets SE-nr.
LERESTEDS_LBNR
Leresteds Lbnr 		number -
Lang beskrivelse
Lærestedets løbenummer
LERESTEDS_NAVN
Leresteds Navn 		varchar2 -
Lang beskrivelse
Lærestedets navn.
LERESTEDS_GADE
Leresteds Gade 		varchar2 -
Lang beskrivelse
Lærestedets gade.
LERESTEDS_STED
Leresteds Sted 		varchar2 -
Lang beskrivelse
Lærestedets stednavn.
LERESTEDS_POSTNR
Leresteds Postnr 		varchar2 -
Lang beskrivelse
Lærestedets postnr.
LERESTEDS_POSTDISTRIKT
Leresteds Postdistrikt 		varchar2 -
Lang beskrivelse
Lærestedets postdistrikt.
HENDELSES_DATO
Hendelses Dato 		date -
Lang beskrivelse
Hændelsens dato.
HENDELSES_KODE
Hendelses Kode 		varchar2 -
Lang beskrivelse
Hændelsens kode.
HENDELSES_BETEGNELSE
Hendelses Betegnelse 		varchar2 -
Lang beskrivelse
Hændelsens betegnelse.
HENDELSES_TYPE
Hendelses Type 		varchar2 -
Lang beskrivelse
Hændelsens type.

Fremmednøgler

INB_KBR_DATA_GRF indholder ingen fremmednøgler


Tabel (BV): INB_KBR_DATA_KLA

INB_KBR_DATA_KLA

INB_KBR_DATA_KLA alias IKDKLA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_KBR_DATA_KLA

Tabellen indeholder data til kladdeindberetningen af kommunebreve.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
IKDKLA_ID
Ikdkla Id 		number - -
IKHKLA_ID
Ikhkla Id 		number - -
CPR_NR
Cpr Nr 		varchar2 -
Lang beskrivelse
Personens CPR-nr.
FORNAVN
Fornavn 		varchar2 -
Lang beskrivelse
Personens fornavn.
EFTERNAVN
Efternavn 		varchar2 -
Lang beskrivelse
Personens efternavn.
CO
Co 		varchar2 -
Lang beskrivelse
Personens evt. C/O navn.
GADE
Gade 		varchar2 -
Lang beskrivelse
Personens gavenavn og nr.
STED
Sted 		varchar2 -
Lang beskrivelse
Stednavn for personens adresse.
POSTNR
Postnr 		varchar2 -
Lang beskrivelse
Personens postnr.
POSTDISTRIKT
Postdistrikt 		varchar2 -
Lang beskrivelse
Personens postdistrikt.
FOLKESKOLE_NR
Folkeskole Nr 		varchar2 -
Lang beskrivelse
Folkeskole for personen.
UDDA_KODE
Udda Kode 		varchar2 -
Lang beskrivelse
Uddannelsens CØSA-formål.
UDDA_VERSION
Udda Version 		varchar2 -
Lang beskrivelse
Uddannelsens version.
UDDA_KORT_BETEGNELSE
Udda Kort Betegnelse 		varchar2 -
Lang beskrivelse
Uddannelsens korte betegnelse.
UDDA_BETEGNELSE
Udda Betegnelse 		varchar2 -
Lang beskrivelse
Uddannelsens betegnelse
LERESTEDS_SE_NR
Leresteds Se Nr 		varchar2 -
Lang beskrivelse
Lærestedets SE-nr.
LERESTEDS_LBNR
Leresteds Lbnr 		number -
Lang beskrivelse
Lærestedets løbenummer
LERESTEDS_NAVN
Leresteds Navn 		varchar2 -
Lang beskrivelse
Lærestedets navn.
LERESTEDS_GADE
Leresteds Gade 		varchar2 -
Lang beskrivelse
Lærestedets gade.
LERESTEDS_STED
Leresteds Sted 		varchar2 -
Lang beskrivelse
Lærestedets stednavn.
LERESTEDS_POSTNR
Leresteds Postnr 		varchar2 -
Lang beskrivelse
Lærestedets postnr.
LERESTEDS_POSTDISTRIKT
Leresteds Postdistrikt 		varchar2 -
Lang beskrivelse
Lærestedets postdistrikt.
HENDELSES_DATO
Hendelses Dato 		date -
Lang beskrivelse
Hændelsens dato.
HENDELSES_KODE
Hendelses Kode 		varchar2 -
Lang beskrivelse
Hændelsens kode.
HENDELSES_BETEGNELSE
Hendelses Betegnelse 		varchar2 -
Lang beskrivelse
Hændelsens betegnelse.
HENDELSES_TYPE
Hendelses Type 		varchar2 -
Lang beskrivelse
Hændelsens type.

Fremmednøgler

INB_KBR_DATA_KLA indholder ingen fremmednøgler


Tabel (BV): INB_KBR_HEADER_END

INB_KBR_HEADER_END

INB_KBR_HEADER_END alias IKHEND

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_KBR_HEADER_END

Tabellen indeholder header for den endelige indberetning af kommunebreve.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
IKHEND_ID
Ikhend Id 		number - -
INDBENDL_ID
Indbendl Id 		number - -
FILTYPE
Filtype 		varchar2 -
Lang beskrivelse
Filtype for indberetningen. Indeholder 'KBR'.
AFSENDELSES_ID
Afsendelses Id 		number -
Lang beskrivelse
Intern EASY-A nøgle som identificerer dataafsendelsen.
EASY_A_VERSION
Easy A Version 		varchar2 -
Lang beskrivelse
Indeholder Skolens EASY-A versions-nr.
DATO_FOR_UDTREK
Dato For Udtrek 		date -
Lang beskrivelse
Dags dato for dannelsen af indberetningeskladden.
FRADATO
Fradato 		date -
Lang beskrivelse
Angiver afgrænsningsperiodens startdato
TILDATO
Tildato 		date -
Lang beskrivelse
Angiver afgrænsningsperiodens slutdato
KOMMUNEKODE
Kommunekode 		varchar2 -
Lang beskrivelse
Her findes modtager-kommunens kommunekode.
DS_SKOLE_NR
Ds Skole Nr 		varchar2 -
Lang beskrivelse
Her ses Skolens DS-skolekode.
SKOLENAVN
Skolenavn 		varchar2 -
Lang beskrivelse
Her ses skolens navn.
ANTAL_RECORDS
Antal Records 		number -
Lang beskrivelse
Her ses antal records i de tilhørende details til denne kommune i denne indberetning.

Fremmednøgler

INB_KBR_HEADER_END indholder ingen fremmednøgler


Tabel (BV): INB_KBR_HEADER_GRF

INB_KBR_HEADER_GRF

INB_KBR_HEADER_GRF alias IKHGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_KBR_HEADER_GRF

Tabellen indeholder header for grænseflade indberetningen af kommunebreve.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 -
Lang beskrivelse
Filtype for indberetningen. Indeholder 'KBR'.
AFSENDELSES_ID
Afsendelses Id 		number -
Lang beskrivelse
Intern EASY-A nøgle som identificerer dataafsendelsen.
EASY_A_VERSION
Easy A Version 		varchar2 -
Lang beskrivelse
Indeholder Skolens EASY-A versions-nr.
DATO_FOR_UDTREK
Dato For Udtrek 		date -
Lang beskrivelse
Dags dato for dannelsen af indberetningeskladden.
FRADATO
Fradato 		date -
Lang beskrivelse
Angiver afgrænsningsperiodens startdato
TILDATO
Tildato 		date -
Lang beskrivelse
Angiver afgrænsningsperiodens slutdato
KOMMUNEKODE
Kommunekode 		varchar2 -
Lang beskrivelse
Her findes modtager-kommunens kommunekode.
DS_SKOLE_NR
Ds Skole Nr 		varchar2 -
Lang beskrivelse
Her ses Skolens DS-skolekode.
SKOLENAVN
Skolenavn 		varchar2 -
Lang beskrivelse
Her ses skolens navn.
ANTAL_RECORDS
Antal Records 		number -
Lang beskrivelse
Her ses antal records i de tilhørende details til denne kommune i denne indberetning.
TESTKOMMUNE
Testkommune 		varchar2 - -

Fremmednøgler

INB_KBR_HEADER_GRF indholder ingen fremmednøgler


Tabel (BV): INB_KBR_HEADER_KLA

INB_KBR_HEADER_KLA

INB_KBR_HEADER_KLA alias IKHKLA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_KBR_HEADER_KLA

Tabellen indeholder header for kladdeindberetningen af kommunebreve.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
IKHKLA_ID
Ikhkla Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
FILTYPE
Filtype 		varchar2 -
Lang beskrivelse
Filtype for indberetningen. Indeholder 'KBR'.
EASY_A_VERSION
Easy A Version 		varchar2 -
Lang beskrivelse
Indeholder Skolens EASY-A versions-nr.
DATO_FOR_UDTREK
Dato For Udtrek 		date -
Lang beskrivelse
Dags dato for dannelsen af indberetningeskladden.
FRADATO
Fradato 		date -
Lang beskrivelse
Angiver afgrænsningsperiodens startdato
TILDATO
Tildato 		date -
Lang beskrivelse
Angiver afgrænsningsperiodens slutdato
KOMMUNEKODE
Kommunekode 		varchar2 -
Lang beskrivelse
Her findes modtager-kommunens kommunekode.
DS_SKOLE_NR
Ds Skole Nr 		varchar2 -
Lang beskrivelse
Her ses Skolens DS-skolekode.
SKOLENAVN
Skolenavn 		varchar2 -
Lang beskrivelse
Her ses skolens navn.
ANTAL_RECORDS
Antal Records 		number -
Lang beskrivelse
Her ses antal records i de tilhørende details til denne kommune i denne indberetning.

Fremmednøgler

INB_KBR_HEADER_KLA indholder ingen fremmednøgler


Tabel (BV): INB_KURSISTHISTORIK_END

INB_KURSISTHISTORIK_END

INB_KURSISTHISTORIK_END alias IKE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_KURSISTHISTORIK_END

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
IKHE_ID
Ike Id 		number - -
INDBENDL_ID number - -
CPR_NR
Cpr Nr 		varchar2 - -
FORNAVN
Fornavn 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
GADE
Gade 		varchar2 - -
STED
Sted 		varchar2 - -
POSTNR
Postnr 		varchar2 - -
C_O
C O 		varchar2 - -
TELEFON
Telefon 		varchar2 - -
DOD
Dod 		varchar2 J;
N 		-
AKTIVITET
Aktivitet 		varchar2 - -
BETEGNELSE
Betegnelse 		varchar2 - -
KONTAKTPERSON
Kontaktperson 		varchar2 - -
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 - -
MALGRUPPE
Malgruppe 		varchar2 - -
KURSUSART
Kursusart 		varchar2 - -
KURSUSTYPE
Kursustype 		varchar2 - -
VERSION
Version 		varchar2 - -
AFLYST
Aflyst 		varchar2 J;
N 		-
PLACERINGSTYPE
Placeringstype 		varchar2 P;
U;
S;
V;
A;
L;
R 		-
GENNEMFORT
Gennemfort 		varchar2 1;
2;
3 		-
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
KURSISTSTATUS
Kursiststatus 		varchar2 1;
6;
7;
5;
9;
2;
3;
4 		-
CERTIFIKAT
Certifikat 		varchar2 J;
N 		-
KURSISTREKV_FINANSIERINGSKILDE
Kursistrekv Finansieringskilde 		varchar2 - -
KURSISTREKV_MALGRUPPE
Kursistrekv Malgruppe 		varchar2 - -
ARBEJDSGIVER
Arbejdsgiver 		varchar2 - -
ARBEJDSGIVER_NAVN
Arbejdsgiver Navn 		varchar2 - -
ARBEJDSGIVER_GADE
Arbejdsgiver Gade 		varchar2 - -
ARBEJDSGIVER_STED
Arbejdsgiver Sted 		varchar2 - -
ARBEJDSGIVER_POSTNR
Arbejdsgiver Postnr 		varchar2 - -
SLETNING
Sletning 		varchar2 J;
N 		-

Fremmednøgler

INB_KURSISTHISTORIK_END indholder ingen fremmednøgler


Tabel (BV): INB_KURSISTHISTORIK_GRF

INB_KURSISTHISTORIK_GRF

INB_KURSISTHISTORIK_GRF alias IKG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_KURSISTHISTORIK_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
FORNAVN
Fornavn 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
GADE
Gade 		varchar2 - -
STED
Sted 		varchar2 - -
POSTNR
Postnr 		varchar2 - -
C_O
C O 		varchar2 - -
TELEFON
Telefon 		varchar2 - -
DOD
Dod 		varchar2 J;
N 		-
AKTIVITET
Aktivitet 		varchar2 - -
BETEGNELSE
Betegnelse 		varchar2 - -
KONTAKTPERSON
Kontaktperson 		varchar2 - -
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 - -
MALGRUPPE
Malgruppe 		varchar2 - -
KURSUSART
Kursusart 		varchar2 - -
KURSUSTYPE
Kursustype 		varchar2 - -
VERSION
Version 		varchar2 - -
AFLYST
Aflyst 		varchar2 J;
N 		-
PLACERINGSTYPE
Placeringstype 		varchar2 P;
U;
S;
V;
A;
L;
R 		-
GENNEMFORT
Gennemfort 		varchar2 1;
2;
3 		-
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
KURSISTSTATUS
Kursiststatus 		varchar2 1;
6;
7;
5;
9;
2;
3;
4 		-
CERTIFIKAT
Certifikat 		varchar2 J;
N 		-
KURSISTREKV_FINANSIERINGSKILDE
Kursistrekvirent Finansierings 		varchar2 - -
KURSISTREKV_MALGRUPPE
Kursistrekvirent Malgruppe 		varchar2 - -
ARBEJDSGIVER
Arbejdsgiver 		varchar2 - -
ARBEJDSGIVER_NAVN
Arbejdsgiver Navn 		varchar2 - -
ARBEJDSGIVER_GADE
Arbejdsgiver Gade 		varchar2 - -
ARBEJDSGIVER_STED
Arbejdsgiver Sted 		varchar2 - -
ARBEJDSGIVER_POSTNR
Arbejdsgiver Postnr 		varchar2 - -
SLETNING
Sletning 		varchar2 J;
N 		-

Fremmednøgler

INB_KURSISTHISTORIK_GRF indholder ingen fremmednøgler


Tabel (BV): INB_KURSISTHISTORIK_KLA

INB_KURSISTHISTORIK_KLA

INB_KURSISTHISTORIK_KLA alias IKHK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_KURSISTHISTORIK_KLA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
IKHK_ID
Ikk Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
FORNAVN
Fornavn 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
GADE
Gade 		varchar2 - -
STED
Sted 		varchar2 - -
POSTNR
Postnr 		varchar2 - -
C_O
C O 		varchar2 - -
TELEFON
Telefon 		varchar2 - -
DOD
Dod 		varchar2 J;
N 		-
AKTIVITET
Aktivitet 		varchar2 - -
BETEGNELSE
Betegnelse 		varchar2 - -
KONTAKTPERSON
Kontaktperson 		varchar2 - -
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 - -
MALGRUPPE
Malgruppe 		varchar2 - -
KURSUSART
Kursusart 		varchar2 - -
KURSUSTYPE
Kursustype 		varchar2 - -
VERSION
Version 		varchar2 - -
AFLYST
Aflyst 		varchar2 J;
N 		-
PLACERINGSTYPE
Placeringstype 		varchar2 P;
U;
S;
V;
A;
L;
R 		-
GENNEMFORT
Gennemfort 		varchar2 1;
2;
3 		-
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
KURSISTSTATUS
Kursiststatus 		varchar2 1;
6;
7;
5;
9;
2;
3;
4 		-
CERTIFIKAT
Certifikat 		varchar2 J;
N 		-
KURSISTREKV_FINANSIERINGSKILDE
Kursistrekv Finansieringskilde 		varchar2 - -
KURSISTREKV_MALGRUPPE
Kursistrekv Malgruppe 		varchar2 - -
ARBEJDSGIVER
Arbejdsgiver 		varchar2 - -
ARBEJDSGIVER_NAVN
Arbejdsgiver Navn 		varchar2 - -
ARBEJDSGIVER_GADE
Arbejdsgiver Gade 		varchar2 - -
ARBEJDSGIVER_STED
Arbejdsgiver Sted 		varchar2 - -
ARBEJDSGIVER_POSTNR
Arbejdsgiver Postnr 		varchar2 - -
SLETNING
Sletning 		varchar2 J;
N 		-

Fremmednøgler

INB_KURSISTHISTORIK_KLA indholder ingen fremmednøgler


Tabel (BV): INB_KURSISTHISTORIK_TMP

INB_KURSISTHISTORIK_TMP

INB_KURSISTHISTORIK_TMP alias IKHT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_KURSISTHISTORIK_TMP

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
IKHT_ID
Ikt Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
FORNAVN
Fornavn 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
GADE
Gade 		varchar2 - -
STED
Sted 		varchar2 - -
POSTNR
Postnr 		varchar2 - -
C_O
C O 		varchar2 - -
TELEFON
Telefon 		varchar2 - -
DOD
Dod 		varchar2 J;
N 		-
AKTIVITET
Aktivitet 		varchar2 - -
BETEGNELSE
Betegnelse 		varchar2 - -
KONTAKTPERSON
Kontaktperson 		varchar2 - -
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 - -
MALGRUPPE
Malgruppe 		varchar2 - -
KURSUSART
Kursusart 		varchar2 - -
KURSUSTYPE
Kursustype 		varchar2 - -
VERSION
Version 		varchar2 - -
AFLYST
Aflyst 		varchar2 J;
N 		-
PLACERINGSTYPE
Placeringstype 		varchar2 P;
U;
S;
V;
A;
L;
R 		-
GENNEMFORT
Gennemfort 		varchar2 1;
2;
3 		-
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
KURSISTSTATUS
Kursiststatus 		varchar2 1;
6;
7;
5;
9;
2;
3;
4 		-
CERTIFIKAT
Certifikat 		varchar2 J;
N 		-
KURSISTREKV_FINANSIERINGSKILDE
Kursistrekv Finansieringskilde 		varchar2 - -
KURSISTREKV_MALGRUPPE
Kursistrekv Malgruppe 		varchar2 - -
ARBEJDSGIVER
Arbejdsgiver 		varchar2 - -
ARBEJDSGIVER_NAVN
Arbejdsgiver Navn 		varchar2 - -
ARBEJDSGIVER_GADE
Arbejdsgiver Gade 		varchar2 - -
ARBEJDSGIVER_STED
Arbejdsgiver Sted 		varchar2 - -
ARBEJDSGIVER_POSTNR
Arbejdsgiver Postnr 		varchar2 - -
SLETNING
Sletning 		varchar2 J;
N 		-
ER_INDBERETTET
Er Indberettet 		varchar2 J;
N 		-
OPDINIT varchar2 - -
OPDTID date - -
OPDMOD varchar2 - -

Fremmednøgler

INB_KURSISTHISTORIK_TMP indholder ingen fremmednøgler


Tabel (BV): INB_KVALIFIKATION_CPR_END

INB_KVALIFIKATION_CPR_END

INB_KVALIFIKATION_CPR_END
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_KVALIFIKATION_CPR_END

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
IKCE_ID number - -
INDBENDL_ID number - -
CPRNR varchar2 -
Kort beskrivelse
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
NAVN
Navn 		varchar2 -
Kort beskrivelse
I feltet vises personens fulde navn.
GADE
Gade 		varchar2 -
Kort beskrivelse
I feltet vises personens gade og nummer.
STED
Sted 		varchar2 -
Kort beskrivelse
I feltet vises stednavnet for personens adresse.
POSTNR
Postnr 		varchar2 -
Kort beskrivelse
Feltet viser personens postnr.
TLFNR
Tlfnr 		varchar2 -
Kort beskrivelse
Feltet viser personens telefonnummer.
EASY_A_VERSION
Easy A Version 		varchar2 - -
SKOLENR
Skolenr 		varchar2 - -

Fremmednøgler

INB_KVALIFIKATION_CPR_END indholder ingen fremmednøgler


Tabel (BV): INB_KVALIFIKATION_CPR_KLA

INB_KVALIFIKATION_CPR_KLA

INB_KVALIFIKATION_CPR_KLA alias IRCK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_KVALIFIKATION_CPR_KLA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
IKCK_ID number - -
INDBKLAD_ID number - -
CPRNR varchar2 -
Kort beskrivelse
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
NAVN
Navn 		varchar2 -
Kort beskrivelse
I feltet vises personens fulde navn.
GADE
Gade 		varchar2 -
Kort beskrivelse
I feltet vises personens gade og nummer.
STED
Sted 		varchar2 -
Kort beskrivelse
I feltet vises stednavnet for personens adresse.
POSTNR
Postnr 		varchar2 -
Kort beskrivelse
Feltet viser personens postnr.
TLFNR
Tlfnr 		varchar2 -
Kort beskrivelse
Feltet viser personens telefonnummer.
EASY_A_VERSION
Easy A Version 		varchar2 - -
SKOLENR
Skolenr 		varchar2 - -

Fremmednøgler

INB_KVALIFIKATION_CPR_KLA indholder ingen fremmednøgler


Tabel (BV): INB_KVALIFIKATION_END

INB_KVALIFIKATION_END

INB_KVALIFIKATION_END alias IKCE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_KVALIFIKATION_END

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INDBENDL_ID number - -
IKE_ID number - -
IKCE_ID
Id 		number -
Kort beskrivelse
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
COSA_FORMAL
Cøsa Formål 		varchar2 -
Kort beskrivelse
I dette felt vises CØSA-formål for det hovedforløb som eleven enten har kvalificeret sig til eller forventes at kvalificere sig til.
VERSION
Version 		varchar2 -
Kort beskrivelse
I dette felt vises versionen på det hovedforløb som eleven enten har kvalificeret sig til eller forventes at kvalificere sig til.
DATO
Dato 		date -
Kort beskrivelse
I dette felt vises datoen for hvornår eleven har opnået kvalifikationen eller forventes at opnå den.
STATUS
Status 		varchar2 -
Kort beskrivelse
I dette felt vises om kvalifikationen er endelig (E) eller formodet (F).
GENERERET_AF_BEVIS
Genereret Af Bevis 		varchar2 -
Kort beskrivelse
I dette felt vises om kvalifikationen er blevet oprettet af bevis-modulet eller ej (J/N).

Fremmednøgler

INB_KVALIFIKATION_END indholder ingen fremmednøgler


Tabel (BV): INB_KVALIFIKATION_KLA

INB_KVALIFIKATION_KLA

INB_KVALIFIKATION_KLA alias IRK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_KVALIFIKATION_KLA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
IKK_ID number - -
IKCK_ID
Id 		number -
Kort beskrivelse
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
INDBKLAD_ID number - -
COSA_FORMAL varchar2 -
Kort beskrivelse
I dette felt vises CØSA-formål for det hovedforløb som eleven enten har kvalificeret sig til eller forventes at kvalificere sig til.
VERSION varchar2 -
Kort beskrivelse
I dette felt vises versionen på det hovedforløb som eleven enten har kvalificeret sig til eller forventes at kvalificere sig til.
DATO
Dato 		date -
Kort beskrivelse
I dette felt vises datoen for hvornår eleven har opnået kvalifikationen eller forventes at opnå den.
STATUS
Status 		varchar2 -
Kort beskrivelse
I dette felt vises om kvalifikationen er endelig (E) eller formodet (F).
GENERERET_AF_BEVIS
Genereret Af Bevis 		varchar2 -
Kort beskrivelse
I dette felt vises om kvalifikationen er blevet oprettet af bevis-modulet eller ej (J/N).

Fremmednøgler

INB_KVALIFIKATION_KLA indholder ingen fremmednøgler


Tabel (BV): INB_TILSKUD_AMU_CPR_END

INB_TILSKUD_AMU_CPR_END

INB_TILSKUD_AMU_CPR_END alias ITAMUCE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_TILSKUD_AMU_CPR_END

Her vises detaildata fra en endelig indberetning af typen TILSK-AMU.
Detaildata er ikke sendt med i indberetningen til UVM.
Data er dannet med batchjobbet B651 Godkend tilskudsindberetning AMU

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ITAMUCE_ID
Itamuce Id 		number - -
ITAMUE_ID
Itamue Id 		number - -
HOLD
Hold 		varchar2 -
Kort beskrivelse
Hold for dette bidrag.
SKOLEFAG
Skolefag 		varchar2 -
Kort beskrivelse
Skolefag for dette bidrag.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Skolefagsniveau for dette bidrag.
CPR_NR
Cpr-Nr 		varchar2 -
Kort beskrivelse
CPR-nr. for dette bidrag.
HOLDIDENT
Holdident 		varchar2 -
Kort beskrivelse
Holdident for dette bidrag.
TELLEPERIODE
Tælleperiode 		number -
Kort beskrivelse
Tælleperiode for dette bidrag.
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for dette bidrag.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Slutdato for dette bidrag.
INDBERETNINGSDATO
Indberetningsdato 		date -
Kort beskrivelse
Indberetningsdato for dette bidrag.
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
5
Kort beskrivelse
Betalingsstatus for dette bidrag
TILSKUD
Tilskud 		varchar2 J;
N
Kort beskrivelse
Tilskud for dette bidrag
BIDRAG
Bidrag 		number -
Kort beskrivelse
Størrelsen af bidraget

Fremmednøgler

INB_TILSKUD_AMU_CPR_END indholder ingen fremmednøgler


Tabel (BV): INB_TILSKUD_AMU_CPR_END_BTR

INB_TILSKUD_AMU_CPR_END_BTR

INB_TILSKUD_AMU_CPR_END_BTR alias ITAMUCEBTR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_TILSKUD_AMU_CPR_END_BTR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ITAMUEBTR_ID
Itamuebtr Id 		number - -
HOLD
Hold 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
CPR_NR
Cpr-Nr 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 - -
TELLEPERIODE
Tælleperiode 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
INDBERETNINGSDATO
Indberetningsdato 		date - -
BETALINGSSTATUS
Betalignsstatus 		varchar2 6;
0;
1;
2;
3;
5 		-
TILSKUD
Tilskud 		varchar2 J;
N 		-
BIDRAG
Bidrag 		number - -
ITAMUCEBTR_ID
Itamucebtr Id 		number - -

Fremmednøgler

INB_TILSKUD_AMU_CPR_END_BTR indholder ingen fremmednøgler


Tabel (BV): INB_TILSKUD_AMU_CPR_HLP

INB_TILSKUD_AMU_CPR_HLP

INB_TILSKUD_AMU_CPR_HLP alias ITAMUCH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_TILSKUD_AMU_CPR_HLP

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ITAMUCH_ID
Itamuch Id 		number - -
HOLD
Hold 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
CPR_NR
Cpr-Nr 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 - -
TELLEPERIODE
Tælleperiode 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
INDBERETNINGSDATO
Indberetningsdato 		date - -
BETALINGSSTATUS
Betalignsstatus 		varchar2 6;
0;
1;
2;
3;
5 		-
TILSKUD
Tilskud 		varchar2 J;
N 		-
BIDRAG
Bidrag 		number - -
ITAMUH_ID
Itamuh Id 		number - -

Fremmednøgler

INB_TILSKUD_AMU_CPR_HLP indholder ingen fremmednøgler


Tabel (BV): INB_TILSKUD_AMU_CPR_KLA

INB_TILSKUD_AMU_CPR_KLA

INB_TILSKUD_AMU_CPR_KLA alias ITAMUCK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_TILSKUD_AMU_CPR_KLA

Her vises detaildata fra en kladdeindberetning af typen TILSK-AMU.
Detaildata bliver ikke sendt med i indberetningen til UVM.
Data er dannet med batchjobbet B650 Tilskudsindberetning AMU

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ITAMUCK_ID
Itamuck Id 		number - -
ITAMUK_ID
Itamuk Id 		number - -
HOLD
Hold 		varchar2 -
Kort beskrivelse
Hold for dette bidrag.
SKOLEFAG
Skolefag 		varchar2 -
Kort beskrivelse
Skolefag for dette bidrag.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Skolefagsniveau for dette bidrag.
CPR_NR
Cpr-Nr 		varchar2 -
Kort beskrivelse
CPR-nr. for dette bidrag.
HOLDIDENT
Holdident 		varchar2 -
Kort beskrivelse
Holdident for dette bidrag.
TELLEPERIODE
Tælleperiode 		number -
Kort beskrivelse
Tælleperiode for dette bidrag.
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for dette bidrag.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Slutdato for dette bidrag.
INDBERETNINGSDATO
Indberetningsdato 		date -
Kort beskrivelse
Indberetningsdato for dette bidrag.
BETALINGSSTATUS
Betalingsstaus 		varchar2 6;
0;
1;
2;
3;
5
Kort beskrivelse
Betalingsstatus for dette bidrag
TILSKUD
Tilskud 		varchar2 J;
N
Kort beskrivelse
Tilskud for dette bidrag
BIDRAG
Bidrag 		number -
Kort beskrivelse
Størrelsen af bidraget

Fremmednøgler

INB_TILSKUD_AMU_CPR_KLA indholder ingen fremmednøgler


Tabel (BV): INB_TILSKUD_AMU_END

INB_TILSKUD_AMU_END

INB_TILSKUD_AMU_END alias ITAMUE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_TILSKUD_AMU_END

Her vises indholdet af en endelig indberetning af typen TILSK-AMU.
Data er dannet med batchjobbet B651 Godkend tilskudsindberetning AMU

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ITAMUE_ID
Itamue Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
CØSA-formål for den FKB som dette bidrag dækker.
VERSION
Version 		varchar2 -
Kort beskrivelse
Version for den FKB som dette bidrag dækker.
UVM_FAG
Uvm-Fag 		varchar2 -
Kort beskrivelse
UVM-fag som dette bidrag vedrører.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
UVM-fagsniveau som dette bidrag vedrører
VARIGHED
Varighed 		number -
Kort beskrivelse
Varigheden for de skolefag-på-holdplaceringer, der indgår i dette bidrag.
TMK
Tmk 		varchar2 -
Kort beskrivelse
Tilskudsmærkekombination for dette bidrag.
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
5
Kort beskrivelse
I feltet vises betalingsstatus for skolefaget på holdplaceringen.
Feltet kan antage følgende værdier:
0 | Ikke relevant for deltagerbetaling
1 | Kursisten har betalt
2 | Kursisten er ledig dagpengeberettiget med ret til uddannelse efter eget valg
3 | Kursisten deltager som led i GVU-uddannelsesplan
5 | Kursisten deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
6 | Kursisten har ikke betalt
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-BETALINGSSTATUS NY_1
AE_REKVIRENT
Åe-Rekvirent 		varchar2 -
Kort beskrivelse
ÅE-rekvirent for dette bidrag.
UVM_AFDELING
Uvm-Afdeling 		varchar2 -
Kort beskrivelse
DS-nummer fra UVM-afdelingen for dette bidrag.
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 -
Kort beskrivelse
Afholdende skoles DS-nummer.
GODKENDT_SKOLE
Godkendt Skole 		varchar2 -
Kort beskrivelse
Godkendte skoles DS-nummer.
OPGORELSESMETODE
Opgørelsesmetode 		varchar2 Årselev;
Antal;
Kroner
Kort beskrivelse
Opgørelsesmetode for denne indberetning:
Årselev | Årselev
Antal | Antal
Kroner | Kroner
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPGØRELSESMETODE

For denne indberetning vil feltet enten inde-holde værdien 'Årselev' eller 'Antal'.
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for de skolefag-på-holdplaceringer, der indgår i dette bidrag.
BIDRAG
Bidrag 		number -
Kort beskrivelse
Størrelsen af bidraget
ANTAL_ELEVER
Antal Elever 		number -
Kort beskrivelse
Antal elever som er dækket af dette bidrag.
INDBERETTES_TIL_UVM
Indberettes Til Uvm 		varchar2 J;
N
Kort beskrivelse
Angiver med J eller N om dette bidrag skal indberettes eller ej.

Er værdien N, er det fordi der er sket æn-dringer på CPR-nr. niveau, som ikke har medført ændringer i det der indberettes.

For oprindelige indberetninger vil alle rækker have værdien J.
GRUNDLAG
Grundlag 		varchar2 Forventet;
Faktisk
Kort beskrivelse
Angiver om indberetningskladden er dannet på grundlag af forventede eller faktisk bidrag:
Forventet | Forventet
Faktisk | Faktisk
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::GRUNDLAG

For denne indberetning vil feltet altid inde-holde værdien Faktisk.
SYSTEMVERSION
Systemversion 		varchar2 -
Kort beskrivelse
EASY-A version som denne indberetning er dannet med.
INDBENDL_ID
Indbendl Id 		number - -

Fremmednøgler

INB_TILSKUD_AMU_END indholder ingen fremmednøgler


Tabel (BV): INB_TILSKUD_AMU_END_BTR

INB_TILSKUD_AMU_END_BTR

INB_TILSKUD_AMU_END_BTR alias ITAMUEBTR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_TILSKUD_AMU_END_BTR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
BEJO_ID
Bejo Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
UVM_FAG
Uvm-Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
VARIGHED
Varighed 		number - -
TMK
Tmk 		varchar2 - -
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
5 		-
AE_REKVIRENT
Åe-Rekvirent 		varchar2 - -
UVM_AFDELING
Uvm-Afdeling 		varchar2 - -
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 - -
GODKENDT_SKOLE
Godkendt Skole 		varchar2 - -
OPGORELSESMETODE
Opgørelsesmetode 		varchar2 Årselev;
Antal;
Kroner 		-
STARTDATO
Startdato 		date - -
BIDRAG
Bidrag 		number - -
ANTAL_ELEVER
Antal Elever 		number - -
INDBERETTES_TIL_UVM
Indberettes Til Uvm 		varchar2 J;
N 		-
GRUNDLAG
Grundlag 		varchar2 Forventet;
Faktisk 		-
SYSTEMVERSION
Systemversion 		varchar2 - -
ITAMUEBTR_ID
Itamuebtr Id 		number - -

Fremmednøgler

INB_TILSKUD_AMU_END_BTR indholder ingen fremmednøgler


Tabel (BV): INB_TILSKUD_AMU_GRF

INB_TILSKUD_AMU_GRF

INB_TILSKUD_AMU_GRF alias ITAMUG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_TILSKUD_AMU_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 -
Kort beskrivelse
3-cifret skolenr. for skolen som sender indberetningen.
Lang beskrivelse
Afsender (skolenr) af indberetning
AFSENDELSES_ID
Afsendelses Id 		number -
Kort beskrivelse
Identifikation af den dataafsendelse.
Lang beskrivelse
Afsenders identifikation af indberetningen
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
CØSA-formål for den FKB som dette bidrag dækker.
VERSION
Version 		varchar2 -
Kort beskrivelse
Version for den FKB som dette bidrag dækker.
UVM_FAG
Uvm-Fag 		varchar2 -
Kort beskrivelse
UVM-fag som dette bidrag vedrører.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
UVM-fagsniveau som dette bidrag vedrører
VARIGHED
Varighed 		number -
Kort beskrivelse
Varigheden for de skolefag-på-holdplaceringer, der indgår i dette bidrag.
TMK
Tmk 		varchar2 -
Kort beskrivelse
Tilskudsmærkekombination for dette bidrag.
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
5
Kort beskrivelse
I feltet vises betalingsstatus for skolefaget på holdplaceringen.
Feltet kan antage følgende værdier:
0 | Ikke relevant for deltagerbetaling
1 | Kursisten har betalt
2 | Kursisten er ledig dagpengeberettiget med ret til uddannelse efter eget valg
3 | Kursisten deltager som led i GVU-uddannelsesplan
5 | Kursisten deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
6 | Kursisten har ikke betalt
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-BETALINGSSTATUS NY_1
AE_REKVIRENT
Åe-Rekvirent 		varchar2 -
Kort beskrivelse
ÅE-rekvirent for dette bidrag.
UVM_AFDELING
Uvm-Afdeling 		varchar2 -
Kort beskrivelse
DS-nummer fra UVM-afdelingen for dette bidrag.
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 -
Kort beskrivelse
Afholdende skoles DS-nummer.
GODKENDT_SKOLE
Godkendt Skole 		varchar2 -
Kort beskrivelse
Godkendte skoles DS-nummer.
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for de skolefag-på-holdplaceringer, der indgår i dette bidrag.
BIDRAG
Bidrag 		number -
Kort beskrivelse
Størrelsen af bidraget
ANTAL_ELEVER
Antal Elever 		number -
Kort beskrivelse
Antal elever som er dækket af dette bidrag.
GRUNDLAG
Grundlag 		varchar2 Forventet;
Faktisk
Kort beskrivelse
Angiver om indberetningskladden er dannet på grundlag af forventede eller faktisk bidrag:
Forventet | Forventet
Faktisk | Faktisk
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::GRUNDLAG

For denne indberetning vil feltet altid indeholde værdien Faktisk.
SYSTEMVERSION
Systemversion 		varchar2 -
Kort beskrivelse
EASY-A version som denne indberetning er dannet med.

Fremmednøgler

INB_TILSKUD_AMU_GRF indholder ingen fremmednøgler


Tabel (BV): INB_TILSKUD_AMU_HLP

INB_TILSKUD_AMU_HLP

INB_TILSKUD_AMU_HLP alias ITAMUH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_TILSKUD_AMU_HLP

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ITAMUH_ID
Itamuh Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 - -
VERSION
Version 		varchar2 - -
UVM_FAG
Uvm-Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
VARIGHED
Varighed 		number - -
TMK
Tmk 		varchar2 - -
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
5 		-
AE_REKVIRENT
Åe-Rekvirent 		varchar2 - -
UVM_AFDELING
Uvm-Afdeling 		varchar2 - -
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 - -
GODKENDT_SKOLE
Godkendt Skole 		varchar2 - -
OPGORELSESMETODE
Opgørelsesmetode 		varchar2 Årselev;
Antal;
Kroner 		-
STARTDATO
Startdato 		date - -
BIDRAG
Bidrag 		number - -
ANTAL_ELEVER
Antal Elever 		number - -
INDBERETTES_TIL_UVM
Indberettes Til Uvm 		varchar2 J;
N 		-
GRUNDLAG
Grundlag 		varchar2 Forventet;
Faktisk 		-
SYSTEMVERSION
Systemversion 		varchar2 - -
INDBKLAD_ID
Indbklad Id 		number - -

Fremmednøgler

INB_TILSKUD_AMU_HLP indholder ingen fremmednøgler


Tabel (BV): INB_TILSKUD_AMU_KLA

INB_TILSKUD_AMU_KLA

INB_TILSKUD_AMU_KLA alias ITAMUK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_TILSKUD_AMU_KLA

Her vises indholdet af en kladdeindberetning af typen TILSK-AMU.
Data er dannet med batchjobbet B650 Tilskudsindberetning AMU

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
CØSA-formål for den FKB som dette bidrag dækker.
VERSION
Version 		varchar2 -
Kort beskrivelse
Version for den FKB som dette bidrag dækker.
UVM_FAG
Uvm-Fag 		varchar2 -
Kort beskrivelse
UVM-fag som dette bidrag vedrører.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
UVM-fagsniveau som dette bidrag vedrører
VARIGHED
Varighed 		number -
Kort beskrivelse
Varigheden for de skolefag-på-holdplaceringer, der indgår i dette bidrag.
TMK
Tmk 		varchar2 -
Kort beskrivelse
Tilskudsmærkekombination for dette bidrag.
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
5
Kort beskrivelse
I feltet vises betalingsstatus for skolefaget på holdplaceringen.
Feltet kan antage følgende værdier:
0 | Ikke relevant for deltagerbetaling
1 | Kursisten har betalt
2 | Kursisten er ledig dagpengeberettiget med ret til uddannelse efter eget valg
3 | Kursisten deltager som led i GVU-uddannelsesplan
5 | Kursisten deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
6 | Kursisten har ikke betalt
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-BETALINGSSTATUS NY_1
AE_REKVIRENT
Åe-Rekvirent 		varchar2 -
Kort beskrivelse
ÅE-rekvirent for dette bidrag.
UVM_AFDELING
Uvm-Afdeling 		varchar2 -
Kort beskrivelse
DS-nummer fra UVM-afdelingen for dette bidrag.
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 -
Kort beskrivelse
Afholdende skoles DS-nummer.
GODKENDT_SKOLE
Godkendt Skole 		varchar2 -
Kort beskrivelse
Godkendte skoles DS-nummer.
OPGORELSESMETODE
Opgørelsesmetode 		varchar2 Årselev;
Antal;
Kroner
Kort beskrivelse
Opgørelsesmetode for denne indberetning:
Årselev | Årselev
Antal | Antal
Kroner | Kroner
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPGØRELSESMETODE

For denne indberetning vil feltet enten inde-holde værdien 'Årselev' eller 'Antal'.
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for de skolefag-på-holdplaceringer, der indgår i dette bidrag.
BIDRAG
Bidrag 		number -
Kort beskrivelse
Størrelsen af bidraget
ANTAL_ELEVER
Antal Elever 		number -
Kort beskrivelse
Antal elever som er dækket af dette bidrag.
INDBERETTES_TIL_UVM
Indberettes Til Uvm 		varchar2 J;
N
Kort beskrivelse
Angiver med J eller N om dette bidrag skal indberettes eller ej.

Er værdien N, er det fordi der er sket æn-dringer på CPR-nr. niveau, som ikke har medført ændringer i det der indberettes.

For oprindelige indberetninger vil alle rækker have værdien J.
GRUNDLAG
Grundlag 		varchar2 Forventet;
Faktisk
Kort beskrivelse
Angiver om indberetningskladden er dannet på grundlag af forventede eller faktisk bidrag:
Forventet | Forventet
Faktisk | Faktisk
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::GRUNDLAG

For denne indberetning vil feltet altid inde-holde værdien Faktisk.
SYSTEMVERSION
Systemversion 		varchar2 -
Kort beskrivelse
EASY-A version som denne indberetning er dannet med.
ITAMUK_ID
Itamuk Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -

Fremmednøgler

INB_TILSKUD_AMU_KLA indholder ingen fremmednøgler


Tabel (BV): INB_TILSKUD_AU_BTR

INB_TILSKUD_AU_BTR

INB_TILSKUD_AU_BTR alias ITAKBTR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_TILSKUD_AU_BTR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ITAKBTR_ID
Itakbtr Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
Uddannelse (CØSA-formål) som årselev-bidraget indberettes på.
Lang beskrivelse
Uddannelse (CØSA-formål) som årselev-bidraget indberettes på.
BEJO_ID
Bejo Id 		number - -
VERSION
Version 		varchar2 -
Kort beskrivelse
Uddannelsesversion som årselevbidraget indberettes på.
Lang beskrivelse
Uddannelsesversion som årselevbidraget indberettes på.
UVM_FAG
Uvm-Fag 		varchar2 -
Kort beskrivelse
UVM-fag (fagnummer) som årselevbidraget indberettes på.
Lang beskrivelse
UVM-fag (fagnummer) som årselevbidraget indberettes på.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
UVM-fag (niveau) som årselevbidraget indberettes på.
Lang beskrivelse
UVM-fag (niveau) som årselevbidraget ind-berettes på.
VARIGHED
Varighed 		number -
Kort beskrivelse
Angiver den varighed der er anvendt ved beregning af årselevbidraget.
Lang beskrivelse
Angiver den varighed der er anvendt ved beregning af årselevbidraget.
TMK
Tmk 		varchar2 -
Kort beskrivelse
Tilskudsmærkekombination som årselev-bidraget indberettes på.
Lang beskrivelse
Tilskudsmærkekombination som årselev-bidraget indberettes på.
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
4;
5
Kort beskrivelse
Betalingsstatus som årselevbidraget indberettes på. Tilladte værdier:
  • 0: Ikke relevant for deltagerbetaling
  • 1: Eleven har betalt
  • 2: Eleven er ledig dagpengeberettiget på 6 ugers selvvalg
  • 3: Eleven deltager som led i GVU-uddannelsesplan
  • 5: Eleven deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6: Eleven har ikke betalt
    Lang beskrivelse
    Betalingsstatus som årselevbidraget indberettes på. Tilladte værdier:
    • 0: Ikke relevant for deltagerbetaling
    • 1: Eleven har betalt
    • 2: Eleven er ledig dagpengeberettiget på 6 ugers selvvalg
    • 3: Eleven deltager som led i GVU-uddannelsesplan
    • 5: Eleven deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
    • 6: Eleven har ikke betalt
AE_REKVIRENT
Åe-Rekvirent 		varchar2 -
Kort beskrivelse
ÅE-rekvirent som årselevbidraget indberettes på.
Lang beskrivelse
ÅE-rekvirent som årselevbidraget indberettes på.
UVM_AFDELING
Uvm-Afdeling 		varchar2 -
Kort beskrivelse
DS-nummer for den UVM-afdeling årselev-bidraget er knyttet til.
Lang beskrivelse
DS-nummer for den UVM-afdeling årselev-bidraget er knyttet til.
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 -
Kort beskrivelse
DS-nummer for skole, der har afholdt den aktivitet, som giver anledning til årselevbidrag. Vil altid være DS-nummer for indberettende skole.
Lang beskrivelse
DS-nummer for skole, der har afholdt den aktivitet, som giver anledning til årselevbidrag. Vil altid være DS-nummer for indberettende skole.
GODKENDT_SKOLE
Godkendt Skole 		varchar2 -
Kort beskrivelse
DS-nummer for skole der er godkendt til den afholdte aktivitet. Sættes lig DS-nummer for afholdende skole
Lang beskrivelse
DS-nummer for skole der er godkendt til den afholdte aktivitet. Sættes lig DS-nummer for afholdende skole
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for de skolefag på holdplaceringer, der indgår i dette årselevbidrag.
Lang beskrivelse
Startdato for de skolefag på holdplaceringer, der indgår i dette årselevbidrag.
OPGORELSESMETODE
Opgørelsesmetode 		varchar2 Årselev;
Antal;
Kroner
Kort beskrivelse
Angiver om det indberettede bidrag er et årselevbidrag, et antal eller et beløb. Tilladte værdier:
  • Årselev
  • Antal
  • Kroner
I denne indberetning vil feltet altid have vær-dien 'Årselev' svarende til at det indberettede bidrag er et årselevbidrag.
Lang beskrivelse
Angiver om det indberettede bidrag er et årselevbidrag, et antal eller et beløb. Tilladte værdier:
  • Årselev
  • Antal
  • Kroner
I denne indberetning vil feltet altid have vær-dien 'Årselev' svarende til at det indberettede bidrag er et årselevbidrag.
BIDRAG
Bidrag 		number -
Kort beskrivelse
Angiver det årselevbidrag der vil blive indberettet.
Lang beskrivelse
Angiver det årselevbidrag der vil blive indberettet.
INDBERETTES_TIL_UVM
Indberettes Til Uvm 		varchar2 J;
N
Kort beskrivelse
Angiver ved J/N om denne række skal indbe-rettes til UVM ved godkendelse af indberet-ningskladden.
Lang beskrivelse
Angiver ved J/N om denne række skal indbe-rettes til UVM ved godkendelse af indberet-ningskladden.
GRUNDLAG
Grundlag 		varchar2 Forventet;
Faktisk
Kort beskrivelse
Angiver om indberetningskladden er dannet på grundlag af forventede eller faktisk bidrag. Tilladte værdier:
  • Forventet
  • Faktisk
Lang beskrivelse
Angiver om indberetningskladden er dannet på grundlag af forventede eller faktisk bidrag. Tilladte værdier:
  • Forventet
  • Faktisk
SYSTEMVERSION
Systemversion 		varchar2 -
Kort beskrivelse
EASY-A version på det tidspunkt indberetningskladden dannes.
Lang beskrivelse
EASY-A version på det tidspunkt indberetningskladden dannes.
ANTAL_ELEVER
Antal Elever 		number -
Kort beskrivelse
Angiver hvor mange elever der indgår i dette årselevbidrag.
Lang beskrivelse
Angiver hvor mange elever der indgår i dette årselevbidrag.

Fremmednøgler

INB_TILSKUD_AU_BTR indholder ingen fremmednøgler


Tabel (BV): INB_TILSKUD_AU_CPR_BTR

INB_TILSKUD_AU_CPR_BTR

INB_TILSKUD_AU_CPR_BTR alias ITACKBTR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_TILSKUD_AU_CPR_BTR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ITACKBTR_ID
Itackbtr Id 		number - -
HOLD
Hold 		varchar2 -
Kort beskrivelse
Hold hvor dette ÅU-bidrag er udløst.
Lang beskrivelse
Hold hvor dette ÅU-bidrag er udløst.
CPR_NR
Cpr-Nr 		varchar2 -
Kort beskrivelse
CPR-nr. for elev der har udløst dette ÅU-bidrag.
Lang beskrivelse
CPR-nr. for elev der har udløst dette ÅU-bidrag.
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for holdplacering.
Lang beskrivelse
Startdato for holdplacering.
SKOLEFAG
Skolefag 		varchar2 -
Kort beskrivelse
Skolefag fra skolefag på holdplaceringen.
Lang beskrivelse
Skolefag fra skolefag på holdplaceringen.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Skolefagets niveau
Lang beskrivelse
Skolefagets niveau
ALTERNATIV_BETALER
Alternativ Betaler 		varchar2 J;
N
Kort beskrivelse
Alternativ betaler fra ÅU-bidraget. Tilladte værdier: J/N
Lang beskrivelse
Alternativ betaler fra ÅU-bidraget. Tilladte værdier: J/N
TVUNGET_BIDRAG
Tvunget Bidrag 		varchar2 J;
N
Kort beskrivelse
Tvunget bidrag fra ÅU-bidraget. Tilladte værdier: J/N
Lang beskrivelse
Tvunget bidrag fra ÅU-bidraget. Tilladte værdier: J/N
BIDRAG
Bidrag 		number -
Kort beskrivelse
Forventet eller faktisk bidrag fra ÅU-bidraget.
Lang beskrivelse
Forventet eller faktisk bidrag fra ÅU-bidraget.
ITAKBTR_ID
Itakbtr Id 		number - -
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Slutdato for holdplacering.
Lang beskrivelse
Slutdato for holdplacering.
HOLDIDENT
Holdident 		varchar2 -
Kort beskrivelse
Holdident fra skolefag-på-holdplacering
Lang beskrivelse
Holdident fra skolefag-på-holdplacering

Fremmednøgler

INB_TILSKUD_AU_CPR_BTR indholder ingen fremmednøgler


Tabel (BV): INB_TILSKUD_AU_CPR_END

INB_TILSKUD_AU_CPR_END

INB_TILSKUD_AU_CPR_END alias ITACE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_TILSKUD_AU_CPR_END

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ITACE_ID
Itace Id 		number -
Kort beskrivelse
Henvisning til den overliggende række i den endelige indberetning.
Lang beskrivelse
Henvisning til den overliggende række i den endelige indberetning.
HOLD
Hold 		varchar2 -
Kort beskrivelse
Hold hvor dette ÅU-bidrag er udløst.
Lang beskrivelse
Hold hvor dette ÅU-bidrag er udløst.
CPR_NR
Cpr-Nr 		varchar2 -
Kort beskrivelse
CPR-nr. for elev der har udløst dette ÅU-bidrag.
Lang beskrivelse
CPR-nr. for elev der har udløst dette ÅU-bidrag.
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for holdplaceringen.
Lang beskrivelse
Startdato for holdplaceringen.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Slutdato for holdplaceringen.
Lang beskrivelse
Slutdato for holdplaceringen.
SKOLEFAG
Skolefag 		varchar2 -
Kort beskrivelse
Skolefag fra skolefag på holdplaceringen.
Lang beskrivelse
Skolefag fra skolefag på holdplaceringen.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Skolefagets niveau.
Lang beskrivelse
Skolefagets niveau.
HOLDIDENT
Holdident 		varchar2 -
Kort beskrivelse
Holdident fra skolefag på holdplaceringen.
Lang beskrivelse
Holdident fra skolefag på holdplaceringen.
ALTERNATIV_BETALER
Alternativ Betaler 		varchar2 J;
N
Kort beskrivelse
Alternativ betaler fra ÅU-bidraget. Tilladte værdier: J/N
Lang beskrivelse
Alternativ betaler fra ÅU-bidraget. Tilladte værdier: J/N
TVUNGET_BIDRAG
Tvunget Bidrag 		varchar2 J;
N
Kort beskrivelse
Tvunget bidrag fra ÅU-bidraget. Tilladte værdier: J/N
Lang beskrivelse
Tvunget bidrag fra ÅU-bidraget. Tilladte værdier: J/N
BIDRAG
Bidrag 		number -
Kort beskrivelse
Forventet eller faktisk bidrag fra ÅU-bidraget.
Lang beskrivelse
Forventet eller faktisk bidrag fra ÅU-bidraget.
ITAE_ID
Itae Id 		number - -

Fremmednøgler

INB_TILSKUD_AU_CPR_END indholder ingen fremmednøgler


Tabel (BV): INB_TILSKUD_AU_CPR_HLP

INB_TILSKUD_AU_CPR_HLP

INB_TILSKUD_AU_CPR_HLP alias ITACK_1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_TILSKUD_AU_CPR_HLP

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ITACKHLP_ID
Itack 1 Id 		number - -
HOLD
Hold 		varchar2 -
Lang beskrivelse
Hold hvor dette ÅU-bidrag er udløst.
CPR_NR
Cpr-Nr 		varchar2 -
Lang beskrivelse
CPR-nr. for elev der har udløst dette ÅU-bidrag.
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for holdplacering.
SKOLEFAG
Skolefag 		varchar2 -
Lang beskrivelse
Skolefag fra skolefag på holdplaceringen.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Skolefagets niveau
ALTERNATIV_BETALER
Alternativ Betaler 		varchar2 J;
N
Lang beskrivelse
Alternativ betaler fra ÅU-bidraget. Tilladte værdier: J/N
TVUNGET_BIDRAG
Tvunget Bidrag 		varchar2 J;
N
Lang beskrivelse
Tvunget bidrag fra ÅU-bidraget. Tilladte værdier: J/N
BIDRAG
Bidrag 		number -
Lang beskrivelse
Forventet eller faktisk bidrag fra ÅU-bidraget.
ITAKHLP_ID
Itakhlp Id 		number - -
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for holdplacering.
HOLDIDENT
Holdident 		varchar2 -
Lang beskrivelse
Holdident fra skolefag-på-holdplacering

Fremmednøgler

INB_TILSKUD_AU_CPR_HLP indholder ingen fremmednøgler


Tabel (BV): INB_TILSKUD_AU_CPR_KLA

INB_TILSKUD_AU_CPR_KLA

INB_TILSKUD_AU_CPR_KLA alias ITACK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_TILSKUD_AU_CPR_KLA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ITACK_ID
Itack Id 		number - -
HOLD
Hold 		varchar2 -
Kort beskrivelse
Hold hvor dette ÅU-bidrag er udløst.
Lang beskrivelse
Hold hvor dette ÅU-bidrag er udløst.
CPR_NR
Cpr-Nr 		varchar2 -
Kort beskrivelse
CPR-nr. for elev der har udløst dette ÅU-bidrag.
Lang beskrivelse
CPR-nr. for elev der har udløst dette ÅU-bidrag.
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for holdplacering.
Lang beskrivelse
Startdato for holdplacering.
SKOLEFAG
Skolefag 		varchar2 -
Kort beskrivelse
Skolefag fra skolefag på holdplaceringen.
Lang beskrivelse
Skolefag fra skolefag på holdplaceringen.
ALTERNATIV_BETALER
Alternativ Betaler 		varchar2 J;
N
Kort beskrivelse
Alternativ betaler fra ÅU-bidraget.
Tilladte værdier: J/N
Lang beskrivelse
Alternativ betaler fra ÅU-bidraget. Tilladte værdier: J/N
TVUNGET_BIDRAG
Tvunget Bidrag 		varchar2 J;
N
Kort beskrivelse
Tvunget bidrag fra ÅU-bidraget.
Tilladte værdier: J/N
Lang beskrivelse
Tvunget bidrag fra ÅU-bidraget. Tilladte værdier: J/N
BIDRAG
Bidrag 		number -
Kort beskrivelse
Forventet eller faktisk bidrag fra ÅU-bidraget.
Lang beskrivelse
Forventet eller faktisk bidrag fra ÅU-bidraget.
ITAK_ID
Itak Id 		number -
Kort beskrivelse
Henvisning til den overliggende række i indberetningskladden.
Lang beskrivelse
Henvisning til den overliggende række i indberetningskladden.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Slutdato for holdplacering.
Lang beskrivelse
Slutdato for holdplacering.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Skolefagets niveau
Lang beskrivelse
Skolefagets niveau
HOLDIDENT
Holdident 		varchar2 -
Kort beskrivelse
Holdident fra skolefag-på-holdplacering
Lang beskrivelse
Holdident fra skolefag-på-holdplacering

Fremmednøgler

INB_TILSKUD_AU_CPR_KLA indholder ingen fremmednøgler


Tabel (BV): INB_TILSKUD_AU_END

INB_TILSKUD_AU_END

INB_TILSKUD_AU_END alias ITAE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_TILSKUD_AU_END

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ITAE_ID
Itae Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
Uddannelse (CØSA-formål) som årselevbidraget indberettes på.
Lang beskrivelse
Uddannelse (CØSA-formål) som årselevbidraget indberettes på.
INDBENDL_ID
Indbendl Id 		number -
Kort beskrivelse
Den endelige indberetning, hvori denne række indgår.
Lang beskrivelse
Den endelige indberetning, hvori denne række indgår.
VERSION
Version 		varchar2 -
Kort beskrivelse
Uddannelsesversion som årselevbidraget indberettes på.
Lang beskrivelse
Uddannelsesversion som årselevbidraget indberettes på.
UVM_FAG
Uvm-Fag 		varchar2 -
Kort beskrivelse
UVM-fag (fagnummer) som årselevbidraget indberettes på.
Lang beskrivelse
UVM-fag (fagnummer) som årselevbidraget indberettes på.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
UVM-fag (niveau) som årselevbidraget indberettes på.
Lang beskrivelse
UVM-fag (niveau) som årselevbidraget indberettes på.
VARIGHED
Varighed 		number -
Kort beskrivelse
Angiver den varighed der er anvendt ved beregning af årselevbidraget.
Lang beskrivelse
Angiver den varighed der er anvendt ved beregning af årselevbidraget.
TMK
Tmk 		varchar2 -
Kort beskrivelse
Tilskudsmærkekombination som årselev-bidraget indberettes på.
Lang beskrivelse
Tilskudsmærkekombination som årselev-bidraget indberettes på.
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
4;
5
Kort beskrivelse
Betalingsstatus som årselevbidraget indberettes på. Tilladte værdier:
  • 0: Ikke relevant for deltagerbetaling
  • 1: Eleven har betalt
  • 2: Eleven er ledig dagpengeberettiget på 6 ugers selvvalg
  • 3: Eleven deltager som led i GVU-uddannelsesplan
  • 5: Eleven deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6: Eleven har ikke betalt
Lang beskrivelse
Betalingsstatus som årselevbidraget indberettes på. Tilladte værdier:
  • 0: Ikke relevant for deltagerbetaling
  • 1: Eleven har betalt
  • 2: Eleven er ledig dagpengeberettiget på 6 ugers selvvalg
  • 3: Eleven deltager som led i GVU-uddannelsesplan
  • 5: Eleven deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6: Eleven har ikke betalt
AE_REKVIRENT
Åe-Rekvirent 		varchar2 -
Kort beskrivelse
ÅE-rekvirent som årselevbidraget indberettes på.
Lang beskrivelse
ÅE-rekvirent som årselevbidraget indberettes på.
UVM_AFDELING
Uvm-Afdeling 		varchar2 -
Kort beskrivelse
DS-nummer for den UVM-afdeling årselevbidraget er knyttet til.
Lang beskrivelse
DS-nummer for den UVM-afdeling årselevbidraget er knyttet til.
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 -
Kort beskrivelse
DS-nummer for skole, der har afholdt den aktivitet, som giver anledning til årselevbidrag. Vil altid være DS-nummer for indberettende skole.
Lang beskrivelse
DS-nummer for skole, der har afholdt den aktivitet, som giver anledning til årselevbidrag. Vil altid være DS-nummer for indberettende skole.
GODKENDT_SKOLE
Godkendt Skole 		varchar2 -
Kort beskrivelse
DS-nummer for skole der er godkendt til den afholdte aktivitet. Sættes lig DS-nummer for afholdende skole.
Lang beskrivelse
DS-nummer for skole der er godkendt til den afholdte aktivitet. Sættes lig DS-nummer for afholdende skole.
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for de skolefag-på-holdplaceringer, der indgår i dette årselevbidrag.
Lang beskrivelse
Startdato for de skolefag-på-holdplaceringer, der indgår i dette årselevbidrag.
OPGORELSESMETODE
Opgørelsesmetode 		varchar2 Årselev;
Antal;
Kroner
Kort beskrivelse
Angiver om det indberettede bidrag er et årselevbidrag, et antal eller et beløb. Tilladte værdier:
  • Årselev
  • Antal
  • Kroner
I denne indberetning vil feltet altid have værdien 'Årselev' svarende til at det indberettede bidrag er et årselevbidrag.
Lang beskrivelse
Angiver om det indberettede bidrag er et årselevbidrag, et antal eller et beløb. Tilladte værdier:
  • Årselev
  • Antal
  • Kroner
I denne indberetning vil feltet altid have værdien 'Årselev' svarende til at det indberettede bidrag er et årselevbidrag.
BIDRAG
Bidrag 		number -
Kort beskrivelse
Angiver det årselevbidrag der vil blive indberettet.
Lang beskrivelse
Angiver det årselevbidrag der vil blive indbe-rettet.
ANTAL_ELEVER
Antal Elever 		number -
Kort beskrivelse
Angiver hvor mange elever der indgår i dette årselevbidrag.
Lang beskrivelse
Angiver hvor mange elever der indgår i dette årselevbidrag.
INDBERETTES_TIL_UVM
Indbrettes Til Uvm 		varchar2 J;
N
Kort beskrivelse
Angiver ved J/N om denne række skal indberettes til UVM ved godkendelse af indberet-ningskladden.
Lang beskrivelse
Angiver ved J/N om denne række skal indbe-rettes til UVM ved godkendelse af indberet-ningskladden.
GRUNDLAG
Grundlag 		varchar2 Forventet;
Faktisk
Kort beskrivelse
Angiver om indberetningskladden er dannet på grundlag af forventede eller faktisk bidrag. Tilladte værdier:
  • Forventet
  • Faktisk
Lang beskrivelse
Angiver om indberetningskladden er dannet på grundlag af forventede eller faktisk bidrag. Tilladte værdier:
  • Forventet
  • Faktisk
SYSTEMVERSION
Systemversion 		varchar2 -
Kort beskrivelse
EASY-A version som var gældende på det tidspunkt indberetningskladden blev dannet.
Lang beskrivelse
EASY-A version som var gældende på det tidspunkt indberetningskladden blev dannet.

Fremmednøgler

INB_TILSKUD_AU_END indholder ingen fremmednøgler


Tabel (BV): INB_TILSKUD_AU_GRF

INB_TILSKUD_AU_GRF

INB_TILSKUD_AU_GRF alias ITAG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_TILSKUD_AU_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 -
Kort beskrivelse
DS-nummer for den skole der indberetter
Lang beskrivelse
DS-nummer for den skole der indberetter
AFSENDELSES_ID
Afsendelses Id 		number -
Kort beskrivelse
Identifikation af afsendelse
Lang beskrivelse
Identifikation af afsendelse
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
Uddannelse (CØSA-formål) som årselevbidraget indberettes på.
Lang beskrivelse
Uddannelse (CØSA-formål) som årselevbidraget indberettes på.
VERSION
Version 		varchar2 -
Kort beskrivelse
Uddannelsesversion som årselevbidraget indberettes på.
Lang beskrivelse
Uddannelsesversion som årselevbidraget indberettes på.
UVM_FAG
Uvm-Fag 		varchar2 -
Kort beskrivelse
UVM-fag (fagnummer) som årselevbidraget indberettes på.
Lang beskrivelse
UVM-fag (fagnummer) som årselevbidraget indberettes på.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
UVM-fag (niveau) som årselevbidraget indberettes på.
Lang beskrivelse
UVM-fag (niveau) som årselevbidraget indberettes på.
VARIGHED
Varighed 		number -
Kort beskrivelse
Angiver den varighed der er anvendt ved beregning af årselevbidraget.
Lang beskrivelse
Angiver den varighed der er anvendt ved beregning af årselevbidraget.
TMK
Tmk 		varchar2 -
Kort beskrivelse
Tilskudskombinationen som årselevbidraget indberettes på.
Lang beskrivelse
Tilskudskombinationen som årselevbidraget indberettes på.
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
4;
5
Kort beskrivelse
Betalingsstatus som årselevbidraget indberet-tes på. Tilladte værdier:
  • 0: Ikke relevant for deltagerbetaling
  • 1: Eleven har betalt
  • 2: Eleven er ledig dagpengeberettiget på 6 ugers selvvalg
  • 3: Eleven deltager som led i GVU-uddannelsesplan
  • 5: Eleven deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6: Eleven har ikke betalt
Lang beskrivelse
Betalingsstatus som årselevbidraget indberet-tes på. Tilladte værdier:
  • 0: Ikke relevant for deltagerbetaling
  • 1: Eleven har betalt
  • 2: Eleven er ledig dagpengeberettiget på 6 ugers selvvalg
  • 3: Eleven deltager som led i GVU-uddannelsesplan
  • 5: Eleven deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6: Eleven har ikke betalt
AE_REKVIRENT
Åe-Rekvirent 		varchar2 -
Kort beskrivelse
ÅE-rekvirent som årselevbidraget indberettes på.
Lang beskrivelse
ÅE-rekvirent som årselevbidraget indberettes på.
UVM_AFDELING
Uvm-Afdeling 		varchar2 -
Kort beskrivelse
DS-nummer for den UVM-afdeling årselevbidraget er knyttet til.
Lang beskrivelse
DS-nummer for den UVM-afdeling årselevbidraget er knyttet til.
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 -
Kort beskrivelse
DS-nummer for den skole, der har afholdt den aktivtet, som giver anledning til årselevbidrag. Vil altid være DS-nummer for indberettende skole.
Lang beskrivelse
DS-nummer for den skole, der har afholdt den aktivtete, som giver anledning til årselevbidrag. Vil altid være DS-nummer for indberettende skole.
GODKENDT_SKOLE
Godkendt Skole 		varchar2 -
Kort beskrivelse
DS-nummer for skoler, der er godkendt til den afholdte aktivitet. Sættes lig DS-nummer for afholdende skole.
Lang beskrivelse
DS-nummer for skoler, der er godkendt til den afholdte aktivitet. Sættes lig DS-nummer for afholdende skole.
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for de skolefag på holdplaceringer, der indgår i dette årselevbidrag.
Lang beskrivelse
Startdato for de skolefag på holdplaceringer, der indgår i dette årselevbidrag.
BIDRAG
Bidrag 		number -
Kort beskrivelse
Angiver det årselevbidrag der vil blive indberettet.
Lang beskrivelse
Angiver det årselevbidrag der vil blive indberettet.
ANTAL_ELEVER
Antal Elever 		number -
Kort beskrivelse
Angiver hvor mange elever der indgår i dette årselevbidrag.
Lang beskrivelse
Angiver hvor mange elever der indgår i dette årselevbidrag.
GRUNDLAG
Grundlag 		varchar2 Forventet;
Faktisk
Kort beskrivelse
Angiver om indberetningskladden er dannet på grundlag af forventede eller faktisk bidrag. Tilladte værdier:
  • Forventet
  • Faktisk
Lang beskrivelse
Angiver om indberetningskladden er dannet på grundlag af forventede eller faktisk bidrag. Tilladte værdier:
  • Forventet
  • Faktisk
SYSTEMVERSION
Systemversion 		varchar2 -
Kort beskrivelse
EASY-A version på det tidspunkt indberetningskladden blev dannet.
Lang beskrivelse
EASY-A version på det tidspunkt indberetningskladden blev dannet.

Fremmednøgler

INB_TILSKUD_AU_GRF indholder ingen fremmednøgler


Tabel (BV): INB_TILSKUD_AU_HLP

INB_TILSKUD_AU_HLP

INB_TILSKUD_AU_HLP alias ITAKHLP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_TILSKUD_AU_HLP

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ITAKHLP_ID
Itakhlp Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Uddannelse (CØSA-formål) som årselev-bidraget indberettes på.
BEJO_ID
Bejo Id 		number - -
VERSION
Version 		varchar2 -
Lang beskrivelse
Uddannelsesversion som årselevbidraget indberettes på.
UVM_FAG
Uvm-Fag 		varchar2 -
Lang beskrivelse
UVM-fag (fagnummer) som årselevbidraget indberettes på.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
UVM-fag (niveau) som årselevbidraget ind-berettes på.
VARIGHED
Varighed 		number -
Lang beskrivelse
Angiver den varighed der er anvendt ved beregning af årselevbidraget.
TMK
Tmk 		varchar2 -
Lang beskrivelse
Tilskudsmærkekombination som årselev-bidraget indberettes på.
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
4;
5
Lang beskrivelse
Betalingsstatus som årselevbidraget indberet-tes på. Tilladte værdier:
  • 0: Ikke relevant for deltagerbetaling
  • 1: Eleven har betalt
  • 2: Eleven er ledig dagpengeberettiget på 6 ugers selvvalg
  • 3: Eleven deltager som led i GVU-uddannelsesplan
  • 5: Eleven deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6: Eleven har ikke betalt
AE_REKVIRENT
Åe-Rekvirent 		varchar2 -
Lang beskrivelse
ÅE-rekvirent som årselevbidraget indberettes på.
UVM_AFDELING
Uvm-Afdeling 		varchar2 -
Lang beskrivelse
DS-nummer for den UVM-afdeling årselev-bidraget er knyttet til.
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 -
Lang beskrivelse
DS-nummer for skole, der har afholdt den aktivitet, som giver anledning til årselevbidrag. Vil altid være DS-nummer for indberettende skole.
GODKENDT_SKOLE
Godkendt Skole 		varchar2 -
Lang beskrivelse
DS-nummer for skole der er godkendt til den afholdte aktivitet. Sættes lig DS-nummer for afholdende skole
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for de skolefag på holdplaceringer, der indgår i dette årselevbidrag.
OPGORELSESMETODE
Opgørelsesmetode 		varchar2 Årselev;
Antal;
Kroner
Lang beskrivelse
Angiver om det indberettede bidrag er et årselevbidrag, et antal eller et beløb. Tilladte værdier:
  • Årselev
  • Antal
  • Kroner
I denne indberetning vil feltet altid have vær-dien 'Årselev' svarende til at det indberettede bidrag er et årselevbidrag.
BIDRAG
Bidrag 		number -
Lang beskrivelse
Angiver det årselevbidrag der vil blive indbe-rettet.
ANTAL_ELEVER
Antal Elever 		number -
Lang beskrivelse
Angiver hvor mange elever der indgår i dette årselevbidrag.
INDBERETTES_TIL_UVM
Indberettes Til Uvm 		varchar2 J;
N 		-
GRUNDLAG
Grundlag 		varchar2 Forventet;
Faktisk
Lang beskrivelse
Angiver om indberetningskladden er dannet på grundlag af forventede eller faktisk bidrag. Tilladte værdier:
  • Forventet
  • Faktisk
SYSTEMVERSION
Systemversion 		varchar2 -
Lang beskrivelse
EASY-A version på det tidspunkt indberet-ningskladden dannes.

Fremmednøgler

INB_TILSKUD_AU_HLP indholder ingen fremmednøgler


Tabel (BV): INB_TILSKUD_AU_KLA

INB_TILSKUD_AU_KLA

INB_TILSKUD_AU_KLA alias ITAK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_TILSKUD_AU_KLA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ITAK_ID
Itak Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
Uddannelse (CØSA-formål) som årselev-bidraget indberettes på.
Lang beskrivelse
Uddannelse (CØSA-formål) som årselev-bidraget indberettes på.
INDBKLAD_ID
Indbklad Id 		number - -
VERSION
Version 		varchar2 -
Kort beskrivelse
Uddannelsesversion som årselevbidraget indberettes på.
Lang beskrivelse
Uddannelsesversion som årselevbidraget indberettes på.
UVM_FAG
Uvm-Fag 		varchar2 -
Kort beskrivelse
UVM-fag (fagnummer) som årselevbidraget indberettes på.
Lang beskrivelse
UVM-fag (fagnummer) som årselevbidraget indberettes på.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
UVM-fag (niveau) som årselevbidraget indberettes på.
Lang beskrivelse
UVM-fag (niveau) som årselevbidraget indberettes på.
VARIGHED
Varighed 		number -
Kort beskrivelse
Angiver den varighed der er anvendt ved beregning af årselevbidraget.
Lang beskrivelse
Angiver den varighed der er anvendt ved beregning af årselevbidraget.
TMK
Tmk 		varchar2 -
Kort beskrivelse
Tilskudsmærkekombination som årselevbidraget indberettes på.
Lang beskrivelse
Tilskudsmærkekombination som årselev-bidraget indberettes på.
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
4;
5
Kort beskrivelse
Betalingsstatus som årselevbidraget indberettes på. Tilladte værdier:
  • 0: Ikke relevant for deltagerbetaling
  • 1: Eleven har betalt
  • 2: Eleven er ledig dagpengeberettiget på 6 ugers selvvalg
  • 3: Eleven deltager som led i GVU-uddannelsesplan
  • 5: Eleven deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6: Eleven har ikke betalt
Lang beskrivelse
Betalingsstatus som årselevbidraget indberet-tes på. Tilladte værdier:
  • 0: Ikke relevant for deltagerbetaling
  • 1: Eleven har betalt
  • 2: Eleven er ledig dagpengeberettiget på 6 ugers selvvalg
  • 3: Eleven deltager som led i GVU-uddannelsesplan
  • 5: Eleven deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
  • 6: Eleven har ikke betalt
AE_REKVIRENT
Åe-Rekvirent 		varchar2 -
Kort beskrivelse
ÅE-rekvirent som årselevbidraget indberettes på.
Lang beskrivelse
ÅE-rekvirent som årselevbidraget indberettes på.
UVM_AFDELING
Uvm-Afdeling 		varchar2 -
Kort beskrivelse
DS-nummer for den UVM-afdeling årselevbidraget er knyttet til.
Lang beskrivelse
DS-nummer for den UVM-afdeling årselev-bidraget er knyttet til.
AFHOLDENDE_SKOLE
Afholdende Skole 		varchar2 -
Kort beskrivelse
DS-nummer for skole, der har afholdt den aktivitet, som giver anledning til årselevbidrag. Vil altid være DS-nummer for indberettende skole.
Lang beskrivelse
DS-nummer for skole, der har afholdt den aktivitet, som giver anledning til årselevbidrag. Vil altid være DS-nummer for indberettende skole.
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for de skolefag på holdplaceringer, der indgår i dette årselevbidrag.
Lang beskrivelse
Startdato for de skolefag på holdplaceringer, der indgår i dette årselevbidrag.
OPGORELSESMETODE
Opgørelsesmetode 		varchar2 Årselev;
Antal;
Kroner
Kort beskrivelse
Angiver om det indberettede bidrag er et årselevbidrag, et antal eller et beløb. Tilladte værdier:
  • Årselev
  • Antal
  • Kroner
I denne indberetning vil feltet altid have vær-dien 'Årselev' svarende til at det indberettede bidrag er et årselevbidrag.
Lang beskrivelse
Angiver om det indberettede bidrag er et årselevbidrag, et antal eller et beløb. Tilladte værdier:
  • Årselev
  • Antal
  • Kroner
I denne indberetning vil feltet altid have vær-dien 'Årselev' svarende til at det indberettede bidrag er et årselevbidrag.
BIDRAG
Bidrag 		number -
Kort beskrivelse
Angiver det årselevbidrag der vil blive indberettet.
Lang beskrivelse
Angiver det årselevbidrag der vil blive indbe-rettet.
INDBERETTES_TIL_UVM
Indberettes Til Uvm 		varchar2 J;
N
Kort beskrivelse
Angiver ved J/N om denne række skal indberettes til UVM ved godkendelse af indberetningskladden.
Lang beskrivelse
Angiver ved J/N om denne række skal indberettes til UVM ved godkendelse af indberetningskladden.
GRUNDLAG
Grundlag 		varchar2 Forventet;
Faktisk
Kort beskrivelse
Angiver om indberetningskladden er dannet på grundlag af forventede eller faktisk bidrag. Tilladte værdier:
  • Forventet
  • Faktisk
Lang beskrivelse
Angiver om indberetningskladden er dannet på grundlag af forventede eller faktisk bidrag. Tilladte værdier:
  • Forventet
  • Faktisk
GODKENDT_SKOLE
Godkendt Skole 		varchar2 -
Kort beskrivelse
DS-nummer for skole der er godkendt til den afholdte aktivitet. Sættes lig DS-nummer for afholdende skole
Lang beskrivelse
DS-nummer for skole der er godkendt til den afholdte aktivitet. Sættes lig DS-nummer for afholdende skole
ANTAL_ELEVER
Antal Elever 		number -
Kort beskrivelse
Angiver hvor mange elever der indgår i dette årselevbidrag.
Lang beskrivelse
Angiver hvor mange elever der indgår i dette årselevbidrag.
SYSTEMVERSION
Systemversion 		varchar2 -
Kort beskrivelse
EASY-A version på det tidspunkt indberetningskladden dannes.
Lang beskrivelse
EASY-A version på det tidspunkt indberet-ningskladden dannes.

Fremmednøgler

INB_TILSKUD_AU_KLA indholder ingen fremmednøgler


Tabel (BV): INB_VIDAR_END

INB_VIDAR_END

INB_VIDAR_END alias IVIE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_VIDAR_END

Her findes de endelige data, der indberettes til VIDAR.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INDBENDL_ID
Indbendl Id 		number - -
AKTIVITET
Aktivitet 		varchar2 -
Kort beskrivelse
Her vises aktivitetsnummer for den enkelte indberetning.
UDBYDER
Udbyder 		varchar2 -
Kort beskrivelse
Her vises udbyder for den enkelte indberetning.
VIDAR_NAVN
Vidar Navn 		varchar2 -
Kort beskrivelse
Her vises VIDAR-navnet for den enkelte indberetning.
FAG
Fag 		varchar2 -
Kort beskrivelse
Her vises faget for den enkelte indberetning. Består enten af skolefag/niveau (hold) eller kursustype på kursus (AMU-kurser).
SLETNING
Sletning 		varchar2 J;
N
Kort beskrivelse
Her vises om indberetningen er en sletning af en tidligere indberetning.
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
Her vises beskrivelsen af kurset (op til 1000 tegn).
STARTDATO
Startdato 		date -
Kort beskrivelse
Her vises startdato for den enkelte indberetning.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Her vises slutdato for den enkelte indberetning.
VARIGHED
Varighed 		number -
Kort beskrivelse
Her vises varighed for den enkelte indberetning.
UNDERVISNINGSSTED
Undervisningssted 		varchar2 -
Kort beskrivelse
Her vises undervisningssted for den enkelte indberetning.
UNDERVISNINGSTID
Undervisningstid 		varchar2 -
Kort beskrivelse
Her vises undervisningstid for den enkelte indberetning.
UNDERVISNINGSFORM
Undervisningsform 		varchar2 -
Kort beskrivelse
Her vises undervisningsform for den enkelte indberetning.
PRIS
Pris 		number -
Kort beskrivelse
Her vises prisen for den enkelte indberetning.
TILMELDINGSFRIST
Tilmeldingsfrist 		date -
Kort beskrivelse
Her vises tilmeldingsfristen for den enkelte indberetning.
KONTAKTPERSON
Kontaktperson 		varchar2 -
Kort beskrivelse
Her vises kontakpersonen for den enkelte indberetning.
KONTAKT_TELEFON
Kontakt Telefon 		varchar2 -
Kort beskrivelse
Her vises telefonnummer for kontaktpersonen for den enkelte indberetning.
ARSVERK
Arsverk 		number -
Kort beskrivelse
Her er angivet kurset omfang i procent af et årsværk.
Lang beskrivelse
Her er angivet kurset omfang i procent af et årsværk.
UNDERVISNINGSPOSTNR
Undervisningspostnr 		varchar2 -
Kort beskrivelse
Her vises postnummer for stedet, hvor undervisningen foregår.
TILMELDINGSBLANKET
Tilmeldingsblanket 		varchar2 Ingen tilmeldingsblanket;
Bestil mere info;
Tilmelding;
Skolens tilmeldingsblanket
Kort beskrivelse
Her er angivet, hvilken form for tilmelding, der er på aktiviteten. Der er én af følgende værdier:
Ingen tilmeldingsblanket (ring til skolen)
Bestil mere info (blanket for at få info)
Tilmelding (tilmelding per mail)
Skolens tilmeldingsblanket (kræver udfyldt tilmeldingshjemmeside)
HJEMMESIDE
Hjemmeside 		varchar2 -
Kort beskrivelse
Her vises skolens hjemmeside.
TILMELDINGSHJEMMESIDE
Tilmeldingshjemmeside 		varchar2 -
Kort beskrivelse
Hvis der er angivet Skolens tilmeldings-blanket, er her angivet en tilmeldings-hjemmeside.
LOBENDE_OPTAG
Lobende Optag 		varchar2 J;
N
Kort beskrivelse
Her vises med J/N, om der er løbende optag under kurset.
UDLOBSDATO
Udlobsdato 		date -
Kort beskrivelse
Hvis der er angivet J til løbende optag, er her angivet en dato for, hvor længe det løbende optag kan finde sted. Datoen er ikke senere end aktivitetens slutdato.

Fremmednøgler

INB_VIDAR_END indholder ingen fremmednøgler


Tabel (BV): INB_VIDAR_KLA

INB_VIDAR_KLA

INB_VIDAR_KLA alias IVIK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INB_VIDAR_KLA

Her findes kladden til de data, der indberettes til VIDAR.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INDBKLAD_ID
Indbklad Id 		number - -
AKTIVITET
Aktivitet 		varchar2 -
Kort beskrivelse
Her vises aktivitetsnummer for den enkelte indberetning.
UDBYDER
Udbyder 		varchar2 -
Kort beskrivelse
Her vises udbyder for den enkelte indberetning.
VIDAR_NAVN
Vidar Navn 		varchar2 -
Kort beskrivelse
Her vises VIDAR-navnet for den enkelte indberetning.
FAG
Fag 		varchar2 -
Kort beskrivelse
Her vises faget for den enkelte indberetning. Består enten af skolefag/niveau (hold) eller kursustype på kursus (AMU-kurser).
SLETNING
Sletning 		varchar2 J;
N
Kort beskrivelse
Her vises om indberetningen er en sletning af en tidligere indberetning.
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
Her vises beskrivelsen af kurset (op til 1000 tegn).
STARTDATO
Startdato 		date -
Kort beskrivelse
Her vises startdato for den enkelte indberetning.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Her vises slutdato for den enkelte indberetning.
VARIGHED
Varighed 		number -
Kort beskrivelse
Her vises varighed for den enkelte indberetning.
UNDERVISNINGSSTED
Undervisningssted 		varchar2 -
Kort beskrivelse
Her vises undervisningssted for den enkelte indberetning.
UNDERVISNINGSTID
Undervisningstid 		varchar2 -
Kort beskrivelse
Her vises undervisningstid for den enkelte indberetning.
UNDERVISNINGSFORM
Undervisningsform 		varchar2 -
Kort beskrivelse
Her vises undervisningsform for den enkelte indberetning.
PRIS
Pris 		number -
Kort beskrivelse
Her vises prisen for den enkelte indberetning.
TILMELDINGSFRIST
Tilmeldingsfrist 		date -
Kort beskrivelse
Her vises tilmeldingsfristen for den enkelte indberetning.
KONTAKTPERSON
Kontaktperson 		varchar2 -
Kort beskrivelse
Her vises kontakpersonen for den enkelte indberetning.
KONTAKT_TELEFON
Kontakt Telefon 		varchar2 -
Kort beskrivelse
Her vises telefonnummer for kontaktpersonen for den enkelte indberetning.
ARSVERK
Årsværk (pct) 		number -
Kort beskrivelse
Her er angivet kurset omfang i procent af et årsværk.
Lang beskrivelse
Her er angivet kurset omfang i procent af et årsværk.
UNDERVISNINGSPOSTNR
Undervisningspostnr 		varchar2 -
Kort beskrivelse
Her vises postnummer for stedet, hvor undervisningen foregår.
TILMELDINGSBLANKET
Tilmeldingsblanket 		varchar2 Ingen tilmeldingsblanket;
Bestil mere info;
Tilmelding;
Skolens tilmeldingsblanket
Kort beskrivelse
Her er angivet, hvilken form for tilmelding, der er på aktiviteten. Der er én af følgende værdier:
Ingen tilmeldingsblanket (ring til skolen)
Bestil mere info (blanket for at få info)
Tilmelding (tilmelding per mail)
Skolens tilmeldingsblanket (kræver udfyldt tilmeldingshjemmeside)
HJEMMESIDE
Hjemmeside 		varchar2 -
Kort beskrivelse
Her vises skolens hjemmeside.
TILMELDINGSHJEMMESIDE
Tilmeldingshjemmeside 		varchar2 -
Kort beskrivelse
Hvis der er angivet Skolens tilmeldings-blanket, er her angivet en tilmeldings-hjemmeside.
LOBENDE_OPTAG
Løbende optag 		varchar2 J;
N
Kort beskrivelse
Her vises med J/N, om der er løbende optag under kurset.
UDLOBSDATO
Udløbsdato 		date -
Kort beskrivelse
Hvis der er angivet J til løbende optag, er her angivet en dato for, hvor længe det løbende optag kan finde sted. Datoen er ikke senere end aktivitetens slutdato.

Fremmednøgler

INB_VIDAR_KLA indholder ingen fremmednøgler


Tabel (BV): INDBERETNINGSDATOER

INDBERETNINGSDATOER

INDBERETNINGSDATOER alias INDBDATO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INDBERETNINGSDATOER

Indeholder en oversigt over hvornår indberetninger senest skal afsendes. Avendes i forbindelse med beregning af, hvornår der skal sendes mail vedr. næste indberetning.

Data leveres af ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INDBDATO_ID
Indbdato Id 		number - -
INDBTYPE_ID
Indbtype Id 		number -
Kort beskrivelse
Angiver hvilken indberetningstype denne indberetningsdato er knyttet til.
Lang beskrivelse
Angiver hvilken indberetningstype denne indberetningsdato er knyttet til.
DATO_NESTE_INDBERETNING
Dato Næste Indberetning 		date -
Kort beskrivelse
I feltet vises dato for afsendelse af næste indberetning.
Lang beskrivelse
I feltet kan du angive dato for afsendelse af næste indberetning.
DATO_AFSENDT_INDBERETNING
Dato Afsendt Indberetning 		date -
Kort beskrivelse
I feltet vises dato for faktisk afsendelse af indberetning.

Feltet vedligeholdes automatisk af systemet.

Lang beskrivelse
Angiver dato for faktisk afsendelse af indberetning.

Feltet vedligeholdes automatisk af systemet.

OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

INDBERETNINGSDATOER indholder ingen fremmednøgler


Tabel (BV): INDBERETNINGSKLADDER

INDBERETNINGSKLADDER

INDBERETNINGSKLADDER alias INDBKLAD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INDBERETNINGSKLADDER

Denne entitet indeholder generelle oplysninger om alle indberetningskladder.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INDBKLAD_ID
Indbklad Id 		number - -
EOB_ID
Eob Id 		number -
Kort beskrivelse
Angiver hvilken bruger der senest har ændret status på denne indberetningskladde.

I de fleste tilfælde vil det være den samme bruger som har dannet indberetningskladden.

Lang beskrivelse
Angiver hvilken bruger der senest har ændret status på denne indberetningskladde.

I de fleste tilfælde vil det være den samme bruger som har dannet indberetningskladden.

KOMMSTAT_ID
Kommstat Id 		number -
Kort beskrivelse
Angiver indberetningskladdens aktuelle status.

Mulige værdier:

I1 = Indberetningskladden er under dannelse.
I2 = Indberetningskladden er dannet.

Lang beskrivelse
Angiver indberetningskladdens aktuelle status.

Mulige værdier:

I1 = Indberetningskladden er under dannelse.
I2 = Indberetningskladden er dannet.

INDBTYPE_ID
Indbtype Id 		number -
Kort beskrivelse
Angiver hvilken indberetningstype denne indberetningskladde tilhører.
Lang beskrivelse
Angiver hvilken indberetningstype denne indberetningskladde tilhører.
BEJO_ID
Bejo Id 		number -
Kort beskrivelse
Angiver nummer på det batchjob, der har dannet indberetningskladden.
Lang beskrivelse
Angiver nummer på det batchjob, der har dannet indberetningskladden.
INDBERETNINGSKLADDE_ID
Indberetningskladde Id 		number -
Kort beskrivelse
I feltet vises indretningskladdens eentydige nummer.

Indberetningskladder nummereres fortløbende på tværs af alle indberetningstyper.

Lang beskrivelse
Angiver indretningskladdens nummer. Indberetningskladder nummereres fortløbende på tværs af alle indberetningstyper.
STATUSTID
Statustid 		date -
Kort beskrivelse
I feltet vises dato og klokkeslæt for indberetningskladdens aktuelle status.
Lang beskrivelse
Angiver dato og klokkeslæt for indberetningskladdens aktuelle status.
INDBERETNINGSKATEGORI
Indberetningskategori 		varchar2 Erst.;
Opr.;
Supp.
Kort beskrivelse
Angiver om dette er en kladde til en helt ny indberetning, et supplement til en tidligere indberetning eller en erstatning af en tidligere indberetning.

Tilladte værdier:

Opr. = ny oprindelig indberetning
Supp. = supplement til tidligere indberetning
Erst. = erstatning af tidligere indberetning

Lang beskrivelse
Angiver om dette er en kladde til en helt ny indberetning, et supplement til en tidligere indberetning eller en erstatning af en tidligere indberetning.

Tilladte værdier:

Opr. = ny oprindelig indberetning
Supp. = supplement til tidligere indberetning
Erst. = erstatning af tidligere indberetning
ANTAL_RECORDS
Antal Records 		number -
Kort beskrivelse
Angiver det samlede antal records i indberetningskladden.
Lang beskrivelse
Angiver det samlede antal records i indberetningskladden.
STARTDATO date -
Kort beskrivelse
Angiver startdato for den periode indberetningskladden omfatter. Anvendes ved kontrol af overlappende afgræsninger.
Lang beskrivelse
Angiver startdato for den periode indberetningskladden omfatter. Anvendes ved kontrol af overlappende afgræsninger.
SLUTDATO date -
Kort beskrivelse
Angiver slutdato for den periode indberetningskladden omfatter. Anvendes ved kontrol af overlappende afgræsninger.
Lang beskrivelse
Angiver slutdato for den periode indberetningskladden omfatter. Anvendes ved kontrol af overlappende afgræsninger.
ANVENDTE_AFGRENSNINGER
Anvendte Afgrænsninger 		varchar2 -
Kort beskrivelse
Angiver, i sammentrukket form, de afgrænsninger der er anvendt ved dannelse af kladden.
Lang beskrivelse
Angiver, i sammentrukket form, de afgrænsninger der er anvendt ved dannelse af kladden.
INDBENDL_ID
Indbendl Id 		number -
Kort beskrivelse
Hvis indberetningskladden er et supplement eller en erstatning af en tidligere indberetning, angives her nummeret på denne indberetning.
Lang beskrivelse
Hvis indberetningskladden er et supplement eller en erstatning af en tidligere indberetning, angives her nummeret på denne indberetning.
EASY_A_VERSION varchar2 -
Kort beskrivelse
I feltet vises EASY-A's versionsnummer på tidspunktet, hvor indberetningskladden blev dannet.
Lang beskrivelse
I feltet vises EASY-A's versionsnummer på tidspunktet, hvor indberetningskladden blev dannet.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
INDHOLD
Indhold 		varchar2 J;
N
Kort beskrivelse
I feltet vises med Ja eller Nej om indberetningskladden har et indhold.
Lang beskrivelse
I feltet vises med Ja eller Nej om indberetningskladden har et indhold.

Fremmednøgler

INDBERETNINGSKLADDER indholder ingen fremmednøgler


Tabel (BV): INDBERETNINGSTYPER

INDBERETNINGSTYPER

INDBERETNINGSTYPER alias INDBTYPE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INDBERETNINGSTYPER

Indeholder oplysninger om hvilke typer indberetninger der kan dannes i systemet.

Hver enkelt indberetningstype er knyttet til en udvekslingstype, som bl.a. bestemmer hvem der skal modtage indberetningen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INDBTYPE_ID
Indbtype Id 		number - -
UDVETYPE_ID
Udvetype Id 		number -
Kort beskrivelse
Angiver hvilken udvekslingstype denne indberetningstype er knyttet til . Via udvekslingstypen bestemmes bl.a. hvem der skal modtager indberetni ngerne.
Lang beskrivelse
Angiver hvilken udvekslingstype denne indberetningstype er knyttet til . Via udvekslingstypen bestemmes bl.a. hvem der skal modtager indberetni ngerne.
INDBERETNINGSTYPE
Indberetningstype 		varchar2 -
Kort beskrivelse
I feltet vises en identifikation af indberetningstypen.
Lang beskrivelse
Angiver en identifikation af indberetningstypen.
DEFAULT_INDBERETNINGSKATEGORI
Default Indberetningskategori 		varchar2 Erst.;
Opr.;
Supp.
Kort beskrivelse
Angiver om indberetningskladder af denne type som udgangspunkt er totale, supplerende eller erstattende indberetninger.

Tilladte værdier:

Opr. = Oprindelig indberetning

Erst. = Erstattende indberetning

Supp. = Supplerende indberetning

Lang beskrivelse
Angiver om indberetningskladder af denne type som udgangspunkt er totale eller supplerende indberetninger.

Tilladte værdier:

Opr. = Oprindelig indberetning

Erst. = Erstattende indberetning

Supp. = Supplerende indberetning

SUPPLERENDE_INDBERETNING_TILLA
Supplerende Indberetning Tilla 		varchar2 J;
N
Kort beskrivelse
Angiver om supplerende indberetninger er tilladt for denne indberetningstype.
Tilladte værdier:

J = supplerende indberetning tilladt

N = supplerende indberetning ikke tilladt

Lang beskrivelse
Angiver om supplerende indberetninger er tilladt for denne indberetningstype.

Tilladte værdier:

JA = supplerende indberetning tilladt

Nej = supplerende indberetning ikke tilladt

ERSTATTENDE_INDBERETNING_TILLA
Erstattende Indberetning Tilla 		varchar2 J;
N
Kort beskrivelse
Angiver om erstattende indberetninger er tilladt for denne indberetningstype.
Tilladte værdier:

J = erstattende indberetninger tilladt

N = erstattende indberetninger ikke tilladt

Lang beskrivelse
Angiver om erstattende indberetninger er tilladt for denne indberetningstype.

Tilladte værdier:

J = erstattende indberetninger tilladt

N = erstattende indberetninger ikke tilladt

OVERLAPPENDE_AFGRENSNINGER
Overlappende Afgrænsninger 		varchar2 J;
N
Kort beskrivelse
Angiver om det er tilladt at danne en kladde med afgrænsninger, der delvis overlapper en eksisterende kladde eller endelig indberetning.

Tilladte værdier:

J = overlappende afgrænsninger tilladt.

N = overlappende afgrænsninger ikke tilladt.

Lang beskrivelse
Angiver om det er tilladt at danne en kladde med afgrænsninger, der delvis overlapper en eksisterende kladde eller endelig indberetning.

Tilladte værdier:

J = overlappende afgrænsninger tilladt.

N = overlappende afgrænsninger ikke tilladt.

INDBERETNINGSKLADDE_UDSKRIVES
Indberetningskladde Udskrives 		varchar2 J;
N
Kort beskrivelse
I feltet vises om indberetningskladder af denne type skal udskrives automatisk når dannelse er afsluttet.

Tilladte værdier:

J = Kladde udskrives automatisk

N =KLadde udskrives ikke automatisk

Lang beskrivelse
I feltet kan du angive om indberetningskladder af denne type skal udskrives automatisk når dannelse er afsluttet.

Tilladte værdier:

J = Kladde udskrives automatisk

N =KLadde udskrives ikke automatisk

INDBERETNINGSKLADDE_GODKENDES
Indberetningskladde Godkendes 		varchar2 J;
N
Kort beskrivelse
I feltet vises om indberetningskladder af denne type automatisk skal godkendes når dannelse er afsluttet.

Tilladte værdier:

J = Kladde godkendes automatisk

N =KLadde godkendes ikke automatisk

Lang beskrivelse
I feltet kan du angive om indberetningskladder af denne type automatisk skal godkendes når dannelse er afsluttet.

Tilladte værdier:

J = Kladde godkendes automatisk

N =KLadde godkendes ikke automatisk

SLETTEDAGE_INDBERETNINGSKLADDE
Slettedage Indberetningskladde 		number -
Kort beskrivelse
I feltet vises hvor mange arbejdsdage, der skal gå inden gamle indberetningskladder må slettes.
Lang beskrivelse
I feltet kan du angive hvor mange arbejdsdage, der skal gå inden gamle indberetningskladder må slettes.
MAIL_DAGE
Mail Dage 		number -
Kort beskrivelse
I feltet vises, hvor mange arbejdsdage inden næste indberetning der skal sendes påmindelse til udvalgte brugere.
Lang beskrivelse
I feltet kan du angive hvor mange arbejdsdage inden næste indberetning der skal sendes påmindelse til udvalgte brugere.
MAIL_TEKST
Mail Tekst 		varchar2 -
Kort beskrivelse
I feltet vises den tekst der sendes som påmindelse til udvalgte brugere.
Lang beskrivelse
I feltet kan du angive den tekst der sendes som påmindelse til udvalgte brugere.
GODKEND_TOMME_KLADDER varchar2 J;
N
Kort beskrivelse
Angiver om det er tilladt at godkende en kladde der ikke indeholder nogen records.

Tilladte værdier:

J = det er tilladt at godkende tomme kladder.

N = det er ikke tilladt at godkende tomme kladder.

DATOKONTROL_VED_GODKENDELSE
Datokontrol ved godkendelse 		varchar2 J;
N
Kort beskrivelse
Angiver om der skal foretages datokontrol ved godkendelse af indberetninger af denne type.
Ved datokontrol vil der ved godkendelse komme en advarsel hvis indberetningskladden vedrører en fremtidig periode.

Tilladte værdier:

J = der foretages datokontrol ved godkendelse.

N = der foretages ikke datokontrol ved godkendelse.

OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

INDBERETNINGSTYPER indholder ingen fremmednøgler


Tabel (BV): INDBERETNINGSTYPER_GRF

INDBERETNINGSTYPER_GRF

INDBERETNINGSTYPER_GRF alias INDBTYPGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INDBERETNINGSTYPER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
HANDLING
Handling 		varchar2 - -
INDBERETNINGSTYPE
Indberetningstype 		varchar2 - -
KOMMUNIKATIONSFORM
Kommunikationsform 		varchar2 - -
DATAKATEGORI
Datakategori 		varchar2 A;
M 		-
UDVEKSLINGSTYPE
Udvekslingstype 		varchar2 - -
DEFAULT_INDBERETNINGSKATEGORI
Default Indberetningskategori 		varchar2 Erst.;
Opr.;
Supp. 		-
SUPPLERENDE_INDBERETNING_TILLA
Supplerende Indberetning Tilla 		varchar2 J;
N 		-
ERSTATTENDE_INDBERETNING_TILLA
Erstattende Indbertning Tilla 		varchar2 J;
N 		-
OVERLAPPENDE_AFGRENSNINGER
Overlappende Afgrensninger 		varchar2 J;
N 		-
INDBERETNINGSKLADDE_UDSKRIVES
Indberetningskladde Udskrives 		varchar2 J;
N 		-
INDBERETNINGSKLADDE_GODKENDES
Indberetningskladde Godkendes 		varchar2 J;
N 		-
GODKEND_TOMME_KLADDER
Godkend Tomme Kladder 		varchar2 J;
N
Kort beskrivelse
Angiver om det er tilladt at godkende en kladde der ikke indeholder nogen records.

Tilladte værdier:

J = det er tilladt at godkende tomme kladder.

N = det er ikke tilladt at godkende tomme kladder.

SLETTEDAGE_INDBERETNINGSKLADDE
Slettedage Indberetningskladde 		number - -
MAIL_DAGE
Mail Dage 		number - -
MAIL_TEKST
Mail Tekst 		varchar2 - -
DATOKONTROL_VED_GODKENDELSE
Datokontrol Ved Godkendelse 		varchar2 J;
N
Kort beskrivelse
Angiver om der skal foretages datokontrol ved godkendelse af indberetninger af denne type.
Ved datokontrol vil der ved godkendelse komme en advarsel hvis indberetningskladden vedrører en fremtidig periode.

Tilladte værdier:

J = der foretages datokontrol ved godkendelse.

N = der foretages ikke datokontrol ved godkendelse.

OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

INDBERETNINGSTYPER_GRF indholder ingen fremmednøgler


Tabel (BV): INDGANGE_OG_HOVEDFORLOB

INDGANGE_OG_HOVEDFORLOB

INDGANGE_OG_HOVEDFORLOB alias INDGHOV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INDGANGE_OG_HOVEDFORLOB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INDGHOV_ID Indghov Id | number | - | -
UDDA_ID_INDGANG Udda Id | number | - | -
UDDA_ID_HOVEDFORLOB Udda Id | number | - | -
OPDMOD | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

INDGANGE_OG_HOVEDFORLOB indholder ingen fremmednøgler


Tabel (BV): INDGANGE_OG_HOVEDFORLOB_GRF

INDGANGE_OG_HOVEDFORLOB_GRF

INDGANGE_OG_HOVEDFORLOB_GRF alias INDGHOV_GR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INDGANGE_OG_HOVEDFORLOB_GRF

Denne grænsefladetabel indeholder oplysniger om sammenhænge mellem Indgange og Hoveforløb. Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
COSA_FORMAL_INDGANG
Cosa Formal Indgang 		varchar2 -
Lang beskrivelse
CØSA-formål der identificerer Indgang.
VERSION_INDGANG
Version Indgang 		varchar2 -
Lang beskrivelse
Versionsnummer for Indgang.
COSA_FORMAL_HOVEDFORLOB
Cosa Formal Hovedforlob 		varchar2 -
Lang beskrivelse
CØSA-formål der identificerer Hovedforløb.
VERSION_HOVEDFORLOB
Version Hovedforlob 		varchar2 -
Lang beskrivelse
Versionsnummer for Hovedforløb.
NY_COSA_FORMAL_INDGANG
Ny Cosa Formal Indgang 		varchar2 -
Lang beskrivelse
Nyt CØSA-nummer for Indgang.
NY_VERSION_INDGANG
Ny Version Indgang 		varchar2 -
Lang beskrivelse
Nyt versionsnummer for Indgang.
NY_COSA_FORMAL_HOVEDFORLOB
Ny Cosa Formal Hovedforlob 		varchar2 -
Lang beskrivelse
Nyt CØSA-formål for Hovedforløb.
NY_VERSION_HOVEDFORLOB
Ny Version Hovedforlob 		varchar2 -
Lang beskrivelse
Nyt versionsnummer for Hovedforløb.

Fremmednøgler

INDGANGE_OG_HOVEDFORLOB_GRF indholder ingen fremmednøgler


Tabel (BV): INDIVIDUELLE_EKSAMENSPLANER

INDIVIDUELLE_EKSAMENSPLANER

INDIVIDUELLE_EKSAMENSPLANER alias INDVEKPL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INDIVIDUELLE_EKSAMENSPLANER

En individuel eksamensplan sammenknytter elever og de eksamensdage, som de skal deltage i eksamensdag på. Desuden registreres det præcise tidspunkt for elevens deltagelse på den pågældende dag her. Den individuelle eksamensplan anvendes til såvel mundtlige som skriftlige eksaminer. Ved skriftlige eksaminer får alle deltagende elever samme start- og sluttid for deltagelse i begivenheden, hvorimod elever ved mundtlige eksaminer skal have have start-/sluttider, som ikke overlapper.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INDVEKPL_ID
Indvekpl Id 		number - -
EKSADAG_ID
Eksadag Id 		number -
Kort beskrivelse
Her ses den eksamensdag, som eleven skal deltage i.
Lang beskrivelse
Her angives den eksamensdag, som eleven skal deltage i.
ELEV_ID
Elev Id 		number -
Kort beskrivelse
Her ses den elev, som deltager på den pågældende dag.
Lang beskrivelse
Her angives den elev, som skal deltage på den pågældende dag.
EKS_STARTTID
Eks Starttid 		varchar2 -
Kort beskrivelse
Her ses eksaminationsstarttidspunktet for en individuel eksamen for en enkelt elev.
Bemærk, at elevens mødetid er eksaminationsstarttid minus forberedelsestiden.
Lang beskrivelse
Her angives eksaminationsstarttidspunktet for en individuel eksamen for en enkelt elev.
Bemærk, at elevens mødetid er eksaminationsstarttid minus forberedelsestiden.
EKS_SLUTTID
Eks Sluttid 		varchar2 -
Kort beskrivelse
Her ses eksaminationssluttidspunktet for en individuel eksamen for en enkelt elev.
Lang beskrivelse
Her angives eksaminationssluttidspunktet for en individuel eksamen for en enkelt elev.
REKKEFOLGE number -
Kort beskrivelse
Her kan du se eksamineringsrækkefølgen
Lang beskrivelse
Her kan du angive den eksamineringsrækkefølge, du ønsker eleverne skal fordeles efter. Hvis du f.eks. angiver et 3 tal, vil eleven blive placeret som nr. tre i rækkefølgen, når du trykker på knappen Anvend rækkefølge
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
FORBEREDELSESTID
Forberedelsestid 		number -
Kort beskrivelse
Her ses hvor lang forberedelsestid den pågældende elev har. Enheden er minutter.
Lang beskrivelse
Her kan det angives hvor lang forberedelsestid den pågældende elev skal have. Enheden er minutter.

Fremmednøgler

INDIVIDUELLE_EKSAMENSPLANER indholder ingen fremmednøgler


Tabel (BV): INDIVIDUELLE_PRIOLISTER

INDIVIDUELLE_PRIOLISTER

INDIVIDUELLE_PRIOLISTER alias INDVPRLI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INDIVIDUELLE_PRIOLISTER

Denne entitet modellerer en samling af prioriterede fag, som er genereret for netop denne elev. Udfra denne individuelle liste kan der genereres eksamensmarkering for den pågældende elev med hjælp fra forskellige supplerende oplysninger såsom merit, antal eksaminer og kommende skoleforløb.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INDVPRLI_ID
Indvprli Id 		number - -
ELEV_ID
Elev Id 		number - -
VISNINGSFORMAT_MDR varchar2 - -
INDIVIDUEL_PRIORITERET_LISTE
Individuel Prioriteret Liste 		varchar2 -
Lang beskrivelse
Dene attribut definerer entydigt denne prioriterede liste.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for denne individuelle liste.
BEMERKNING
Bemærkning 		varchar2 -
Lang beskrivelse
Bemærkning til denne individuelle prioriterede liste.

Fremmednøgler

INDIVIDUELLE_PRIOLISTER indholder ingen fremmednøgler


Tabel (BV): INDSKRIVNINGSFORMER

INDSKRIVNINGSFORMER

INDSKRIVNINGSFORMER alias INFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INDSKRIVNINGSFORMER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INFO_ID
Info Id 		number - -
INDSKRIVNINGSFORM
Indskrivningsform 		varchar2 -
Kort beskrivelse
Her vises indskrivningsform
Lang beskrivelse
Her kan du angive en indskrivningsform.
BETEGNELSE varchar2 -
Kort beskrivelse
Her vises betegnelsen for indskrivningsformen.
Lang beskrivelse
Her kan der angives en betegnelse for indskrivningsformen.
KORT_BETEGNELSE varchar2 -
Kort beskrivelse
Her vises kort betegnelse for indskrivningsformen.
Lang beskrivelse
Her kan der angives en kort betegnelse for indskrivningsformen.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

INDSKRIVNINGSFORMER indholder ingen fremmednøgler


Tabel (BV): INDSKRIVNINGSFORMER_GRF

INDSKRIVNINGSFORMER_GRF

INDSKRIVNINGSFORMER_GRF alias INFOG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INDSKRIVNINGSFORMER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
INDSKRIVNINGSFORM Indskrivningsform | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
HANDLING Handling | varchar2 | - | -

Fremmednøgler

INDSKRIVNINGSFORMER_GRF indholder ingen fremmednøgler


Tabel (BV): INT_SKOLE_EXSKF_GRF

INT_SKOLE_EXSKF_GRF

INT_SKOLE_EXSKF_GRF alias ISEG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af INT_SKOLE_EXSKF_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID
Afsendelses Id 		number - -
AFSENDER
Afsender 		varchar2 - -
B305_ID
B305 Id 		number - -
CPR_NR
Cpr Nr 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
VERSION
Version 		varchar2 - -
SPECIALE
Speciale 		varchar2 - -
SKOLEPERIODE
Skoleperiode 		varchar2 - -
SKOLE_ARR
Skole Arr 		varchar2 - -
SKOLE_GNF
Skole Gnf 		varchar2 - -
SKOLE_INT
Skole Int 		varchar2 - -
HENDELSE
Hendelse 		varchar2 - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
ELIS_ID_GNF_SKOLE
Elis Id Gnf Skole 		number - -
UDLAN_DELING
Udlan Deling 		varchar2 U;
D;
F 		-

Fremmednøgler

INT_SKOLE_EXSKF_GRF indholder ingen fremmednøgler


Tabel (BV): IV_KURSISTER

IV_KURSISTER

IV_KURSISTER alias IVKU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af IV_KURSISTER

Her vises oplysninger om IV-kursister.

I forbindelse med afholdelse af en IV-aktivitet, er det muligt at knytte personer til IV-aktiviteten. Dette sker via en IV-kursist, hvor du yderligere har mulighed for at registrere oplysninger om køn til brug i forbindelse med indberetning til Danmarks Statistik. Desuden kan det angives, om personen ønsker logi på skolehjem i forbindelse med deltagelse i aktiviteten. Endelig kan du angive den periode, IV-kursisten følger IV-aktiviteten.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
IVKU_ID
Ivku Id 		number -
Kort beskrivelse
PERS_ID
Pers Id 		number -
Kort beskrivelse
I feltet vises personen på IV-Kurset.
Lang beskrivelse
I feltet angiver du personen på dette IV-Kursus.
AKTI_ID
Akti Id 		number -
Kort beskrivelse
I feltet vises IV-kursistens IV-Kursus.
Lang beskrivelse
I feltet angiver du IV-kursistens IV-Kursus.
LOGI
Logi 		varchar2 J;
N
Kort beskrivelse
I feltet vises, om kursisten ønsker at bo på skolehjem i forbindelse med IV-aktiviteten (J/N).
Lang beskrivelse
I feltet angiver du, om kursisten ønsker at bo på skolehjem i forbindelse med IV-aktiviteten (J/N). Med *J' angiver du at kursisten skal bo på skolehjem.

Systemet foreslår automatisk 'N'.

KON
Køn 		varchar2 M;
K
Kort beskrivelse
I feltet vises Kursistens køn (M/K).

Oplysningen benyttes i forbindelse med indberetning til Danmarks Statistik.

Lang beskrivelse
I feltet angiver du Kursistens køn (M/K).

Oplysningen benyttes i forbindelse med indberetning til Danmarks Statistik.

RATE
Rate 		number -
Kort beskrivelse
I feltet vises fra hvilken rate, Personen skal arve gebyrer i forbindelse med deltagelse i IV-aktiviteten.
Lang beskrivelse
I feltet angiver du fra hvilken rate, Personen skal arve gebyrer i forbindelse med deltagelse i IV-aktiviteten.

Systemet foreslå automatisk 1, hvilket betyder, at alle gebyrer arves. Hvis der angives 0 eller blank, arves der ingen rater.

Det er muligt at opdatere værdien i feltet efter IV-kursisten er oprettet.

STARTDATO
Startdato 		date -
Kort beskrivelse
I dette felt vises startdatoen for IV-kursisten.
Lang beskrivelse
Her angives startdato for IV-kursistens placering på IV-aktiviteten. Systemet foreslår IV-aktivitetens startdato.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I dette felt vises slutdatoen for IV-kursisten.
Lang beskrivelse
Her angives slutdato for IV-kursistens placering på IV-aktiviteten. Systemet foreslår IV-aktivitetens slutdato.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

IV_KURSISTER indholder ingen fremmednøgler


Tabel (BV): JOBAFVIKLERE

JOBAFVIKLERE

JOBAFVIKLERE alias JOAF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af JOBAFVIKLERE

Her vedligeholdes stamdata for de jobafvikler der kører på database serveren. Jobafviklere varetager afviklingen af PROC-trin såvel som oprydning efter batchjobs og udskrifter.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
JOAF_ID
Joaf Id 		number - -
CHECKPERIODE
Checkperiode 		number -
Kort beskrivelse
Her ses hvor tit den pågældende jobafvikler skal kigge efter jobs, som ligger klar til afvikling.
Perioden angives i sekunder og typiske værdier ligger mellem 5 og 20. Jo mindre interval, jo hurtigere vil jobafvikleren tage fat i job, som skal afvikles. Til gengæld belastes database serveren også mere.
Lang beskrivelse
Her angives hvor tit den pågældende jobafvikler skal kigge efter jobs, som ligger klar til afvikling.
Perioden angives i sekunder og typiske værdier ligger mellem 5 og 20. Jo mindre interval, jo hurtigere vil jobafvikleren tage fat i job, som skal afvikles. Til gengæld belastes database serveren også mere.
ORACLE_PROCES_ID
Oracle Proces Id 		number -
Kort beskrivelse
Her ses ID'en for den proces i Oracle, som afvikler den pågældende jobafvikler. Hvis jobafvikleren ikke er startet, er værdien 0.
Lang beskrivelse
Her ses ID'en for den proces i Oracle, som afvikler den pågældende jobafvikler. Hvis jobafvikleren ikke er startet, er værdien 0.
NAVN
Navn 		varchar2 -
Kort beskrivelse
Her ses et unikt navn for jobafvikleren.
Lang beskrivelse
Her angives et unikt navn for jobafvikleren.
KATEGORI
Kategori 		number -
Kort beskrivelse
Her ses hvilken kategori den pågældende jobafvikler er startet med. Jobafviklerens kategori bestemmer hvilke jobs, den vil forsøge af afvikle. En Jobafvikler startet med kategori N vil forsøge at afvikle jobs med en kategori, som er mindre end eller lig N.
Kategorien er et tal mellem 1 og 10.
En jobafvikler med kategori 10, vil derfor forsøge afvikle alle jobs, hvorimod en jobafvikler med kategori 1 vil vente til et job med kategori 1 dukker op.
Lang beskrivelse
Her angives hvilken kategori den pågældende jobafvikler er startet med. Jobafviklerens kategori bestemmer hvilke jobs, den vil forsøge af afvikle. En Jobafvikler startet med kategori N vil forsøge at afvikle jobs med en kategori, som er mindre end eller lig N.
Kategorien er et tal mellem 1 og 10.
En jobafvikler med kategori 10, vil derfor forsøge afvikle alle jobs, hvorimod en jobafvikler med kategori 1 vil vente til et job med kategori 1 dukker op.
STATUS
Status 		varchar2 STARTET;
SUSPEND;
STOPPET
Kort beskrivelse
Her ses status for den enkelte jobafvikler. Feltet kan antage flg. værdier:
STARTET | Jobafvikleren er startet.
STOPPET | Jobafvikleren er stoppet.
SUSPEND | Jobafvikleren er kortvarigt suspenderet.
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::JOBAFVIKLERSTATUS
Lang beskrivelse
Her ses status for den enkelte jobafvikler. Feltet kan antage flg. værdier:
STARTET | Jobafvikleren er startet.
STOPPET | Jobafvikleren er stoppet.
SUSPEND | Jobafvikleren er kortvarigt suspenderet.
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::JOBAFVIKLERSTATUS
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
STARTES_AUTOMATISK
Startes Automatisk 		varchar2 J;
N
Lang beskrivelse
I dette felt kan du angive (J/N), hvorvidt jobafvikleren skal startes automatisk, når der åbnes for brugerlogin.

Fremmednøgler

JOBAFVIKLERE indholder ingen fremmednøgler


Tabel (BV): JOBDEFINITIONER

JOBDEFINITIONER

JOBDEFINITIONER alias JODE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af JOBDEFINITIONER

Tabellen indeholder definitioner af batchjob og udskrifter.
Et job er entydigt defineret ved dets modulnavn (f.eks. A234). Et job består af et eller flere jobtrin, som definerer de enkelte kommando, som skal afvikels når jobbet bestilles.

Data til denne entitet leveres hovedsageligt med systemet. Der er dog mulighed for at oprette lokale jobdefinitioner på den enkelte skole.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
JODE_ID
Jode Id 		number - -
UDLOBET
Udløbet 		varchar2 J;
N
Kort beskrivelse
Her ses om jobdefinitionen er udløbet, d.v.s. om den kan bestilles. "J" angiver at jobdefinition er udløbet.
Lang beskrivelse
Her ses om jobdefinitionen er udløbet, d.v.s. om den kan bestilles. "J" angiver at jobdefinition er udløbet.
MAX_REKKER
Max Rækker 		number -
Kort beskrivelse
Her ses en default værdi for hvor mange rækker et bruttotræk må generere, før brugeren skal godkende det.
Lang beskrivelse
Her angives en default værdi for hvor mange rækker et bruttotræk må generere, før brugeren skal godkende det.
SKJULT
Skjult 		varchar2 J;
N
Kort beskrivelse
Her ses om denne jobdefinition er skjult for det generelle bestillingsbillede. "J" angiver at jobdefinitionen er skjult.
Lang beskrivelse
Her angives om denne jobdefinition er skjult for det generelle bestillingsbillede. "J" angiver at jobdefinitionen er skjult.
KODE
Kode 		varchar2 -
Kort beskrivelse
Her ses en kode, der bruges til entydigt at identificere jobbet. Koden vil typisk blive brugt i fremsøgningen af batchjobs. Et eksempel på en kode er A234.
Lang beskrivelse
Her angives en kode, der bruges til entydigt at identificere jobbet. Koden vil typisk blive brugt i fremsøgningen af batchjobs. Et eksempel på en kode er A234.
NAVN
Navn 		varchar2 -
Kort beskrivelse
Her ses et sigende navn for jobbet.
Lang beskrivelse
Her angives et sigende navn for jobbet.
JOB_TYPE
Job Type 		varchar2 BATCH;
UDSKRIFT;
BRUTTOTRÆK
Kort beskrivelse
Her ses jobbets type. Feltet kan antage flg. værdier:
  • Batch, der angives for jobs, der kører på serveren, og hvis primære formål det er at foretage en beregning og opdatering af tabeller på database serveren.
  • Udskrift, der anvendes for jobs, som består af et bruttotræk med efter følgende udskrift og oprydning.
  • Bruttotræk, der anvendes til jobs, som kun genererer brutttrækstabeller til brug i andre sammenhænge.
Lang beskrivelse
Her angives jobbets type. Feltet kan antage flg. værdier:
  • Batch, der angives for jobs, der kører på serveren, og hvis primære formål det er at foretage en beregning og opdatering af tabeller på database serveren.
  • Udskrift, der anvendes for jobs, som består af et bruttotræk med efter følgende udskrift og oprydning.
  • Bruttotræk, der anvendes til jobs, som kun genererer brutttrækstabeller til brug i andre sammenhænge.
MAX_KATEGORI
Max Kategori 		integer -
Kort beskrivelse
Her ses den mindste kategori, som bestilte jobs baseret på denne jobdefinition, kan bestilles med. Dette felt giver mulighed for at styre, at et job ikke kan bestilles med en kategori, som er så lav, at det vil kunne hindre afviklingen af jobs, som haster.
Lang beskrivelse
Her angives den mindste kategori, som bestilte jobs baseret på denne jobdefinition, kan bestilles med. Dette felt giver mulighed for at styre, at et job ikke kan bestilles med en kategori, som er så lav, at det vil kunne hindre afviklingen af jobs, som haster.
SLET_VED_OPRYDNING
Slet Ved Oprydning 		varchar2 J;
N
Kort beskrivelse
Her ses om bestilte jobs baseret den denne jobdefinition skal slettes når der bestilles oprydning i bestilte jobs.
Lang beskrivelse
Her angives om bestilte jobs baseret den denne jobdefinition skal slettes når der bestilles oprydning i bestilte jobs.
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
Her ses en længere beskrivelse af jobbet.
Lang beskrivelse
Her angives en længere beskrivelse af jobbet.
OPRYDDER
Oprydder 		varchar2 -
Kort beskrivelse
Her ses navnet på den oprydningsprocedure, som skal afvikles når jobbet afsluttes. Oprydningsproceduren sørger typisk for at rydde op i bruttotrækstabeller og lignende.
Lang beskrivelse
Her angives navnet på den oprydningsprocedure, som skal afvikles når jobbet afsluttes. Oprydningsproceduren sørger typisk for at rydde op i bruttotrækstabeller og lignende.
SLUTVALIDERINGS_PROCEDURE
Slutvaliderings Procedure 		varchar2 -
Kort beskrivelse
Her ses navnet på slutvalideringsproceduren for jobbet. Slutvalideringsproceduren bruges til at checke f.eks. afgrænsninger op mod hinanden ved bestilling og det kan derved sikres, at et job ikke bestilles med modstridende afgrænsninger.
Lang beskrivelse
Her angives navnet på slutvalideringsproceduren for jobbet. Slutvalideringsproceduren bruges til at checke f.eks. afgrænsninger op mod hinanden ved bestilling og det kan derved sikres, at et job ikke bestilles med modstridende afgrænsninger.
SLUTVALIDERINGS_ADVARSEL varchar2 - -
CENTRAL_LOKAL varchar2 C;
L
Kort beskrivelse
Her ses hvorvidt jobdefinitionen er centralt defineret og dermed ikke kan ændres lokalt på skolen, eller om den er lokalt defineret og dermed kan ændres.
Lang beskrivelse
Her angives hvorvidt jobdefinitionen er centralt defineret og dermed ikke kan ændres lokalt på skolen, eller om den er lokalt defineret og dermed kan ændres.
PRSE_ID number - -
PRIN_ID number - -
PRINTERTYPE varchar2 DIV;
BREV;
FAKT
Kort beskrivelse
Her ses hvilken printertype, der skal anvendes til dette job. Dette giver mulighed for at begrænse brugeren valg af printer ved bestillingen for derved at undgå at der skrives fakturaer ud på en label-printer eller andre uheldige kombinationer.
Hvis der ikke er angivet printertype, kan jobbet bestilles med alle typer printere.
Lang beskrivelse
Her angives hvilken printertype, der skal anvendes til dette job. Dette giver mulighed for at begrænse brugeren valg af printer ved bestillingen for derved at undgå at der skrives fakturaer ud på en label-printer eller andre uheldige kombinationer.
Hvis der ikke angives printertype, kan jobbet bestilles med alle typer printere.
GRUPPE
Modul 		varchar2 -
Kort beskrivelse
Her ses hvilken lokal gruppe dette job tilhører. Dette giver mulighed for, at man lokalt på skolen kan gruppere jobs for at lette fremsøgningen på jobbestillingsvinduet A101.
Lang beskrivelse
Her angives hvilken lokal gruppe dette job tilhører. Dette giver mulighed for, at man lokalt på skolen kan gruppere jobs for at lette fremsøgningen på jobbestillingsvinduet A101.
CENTRALGRUPPE varchar2 -
Kort beskrivelse
Her er der angivet hvilken central gruppe jobbet tilhører. Jobbets tilhørsforhold til en central gruppe kan ikke ændres, og kan i lighed med den lokale gruppe anvendes som hjælp til fremsøgning på jobbestillingsvinduet A101.
Lang beskrivelse
Her er der angivet hvilken central gruppe jobbet tilhører. Jobbets tilhørsforhold til en central gruppe kan ikke ændres, og kan i lighed med den lokale gruppe anvendes som hjælp til fremsøgning på jobbestillingsvinduet A101.
SORT_ID number -
Kort beskrivelse
Her er der angivet default sortering for dette job. Denne sortering vil blive foreslået ved bestilling af dette job.
Lang beskrivelse
Her er der angivet default sortering for dette job. Denne sortering vil blive foreslået ved bestilling af dette job.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
KAN_UDSKRIVES_PA_FIL varchar2 J;
N 		-

Fremmednøgler

JOBDEFINITIONER indholder ingen fremmednøgler


Tabel (BV): JOBDEFINITIONER_GRF

JOBDEFINITIONER_GRF

JOBDEFINITIONER_GRF alias JG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af JOBDEFINITIONER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
HANDLING
Handling 		varchar2 - -
KODE
Kode 		varchar2 - -
UDLOBET
Udlobet 		varchar2 J;
N 		-
MAX_REKKER
Max Rekker 		number - -
SKJULT
Skjult 		varchar2 J;
N 		-
NAVN
Navn 		varchar2 - -
JOB_TYPE
Job Type 		varchar2 BATCH;
UDSKRIFT;
BRUTTOTRÆK 		-
MAX_KATEGORI
Max Kategori 		number - -
SLET_VED_OPRYDNING
Slet Ved Oprydning 		varchar2 J;
N 		-
BESKRIVELSE
Beskrivelse 		varchar2 - -
OPRYDDER
Oprydder 		varchar2 - -
SLUTVALIDERINGS_PROCEDURE
Slutvaliderings Procedure 		varchar2 - -
SLUTVALIDERINGS_ADVARSEL varchar2 - -
CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L 		-
PRINTERTYPE
Printertype 		varchar2 DIV;
BREV;
FAKT 		-
GRUPPE
Gruppe 		varchar2 - -
CENTRALGRUPPE
Centralgruppe 		varchar2 - -
SORTERING
Sortering 		varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
KAN_UDSKRIVES_PA_FIL varchar2 J;
N 		-

Fremmednøgler

JOBDEFINITIONER_GRF indholder ingen fremmednøgler


Tabel (BV): JOBDEFINITION_JOBDEFINITION

JOBDEFINITION_JOBDEFINITION

JOBDEFINITION_JOBDEFINITION alias JODE_JODE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af JOBDEFINITION_JOBDEFINITION

Her angives hvilke jobs, der ikke må køre samtidigt med andre specifikke jobs.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
JODE_ID
Jode Id 		number -
Lang beskrivelse
Job der ikke må køre samtidigt med andet job.
JODE_ID_EXCLUDE
Jode Id 		number -
Lang beskrivelse
Job der ikke må køre samtidigt med andet job.
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

JOBDEFINITION_JOBDEFINITION indholder ingen fremmednøgler


Tabel (BV): JOBDEF_JOBDEF_GRF

JOBDEF_JOBDEF_GRF

JOBDEF_JOBDEF_GRF alias JJG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af JOBDEF_JOBDEF_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
KODE Kode | varchar2 | - | -
KODE_EXCLUDE Kode Exclude | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

JOBDEF_JOBDEF_GRF indholder ingen fremmednøgler


Tabel (BV): JOBDEF_SORT

JOBDEF_SORT

JOBDEF_SORT alias JOSO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af JOBDEF_SORT

Heri findes oplysninger om hvilke sorteringer, der kan anvendes til hvilke jobs.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
JODE_ID
Jode Id 		number -
Kort beskrivelse
Her ses det job, som sorteringen kan anvendes af.
Lang beskrivelse
Her angives det job, som sorteringen kan anvendes af.
SORT_ID
Sort Id 		number -
Kort beskrivelse
Her ses den sortering, som kan anvendes af jobbet.
Lang beskrivelse
Her angives den sortering, som kan anvendes af jobbet.
REKKEFOLGE number -
Kort beskrivelse
Her ses hvilken rækkefølge sorteringen skal præsenteres i når der ifbm. bestilling kan vælges mellem forskellige sorteringer.
Lang beskrivelse
Her angives hvilken rækkefølge sorteringen skal præsenteres i når der ifbm. bestilling kan vælges mellem forskellige sorteringer.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

JOBDEF_SORT indholder ingen fremmednøgler


Tabel (BV): JOBDEF_SORT_GRF

JOBDEF_SORT_GRF

JOBDEF_SORT_GRF alias JSG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af JOBDEF_SORT_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
SORT_KODE Sort Kode | varchar2 | - | -
JODE_KODE Jode Kode | varchar2 | - | -
REKKEFOLGE Rekkefolge | number | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

JOBDEF_SORT_GRF indholder ingen fremmednøgler


Tabel (BV): JOBPARAMETRE

JOBPARAMETRE

JOBPARAMETRE alias JOPA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af JOBPARAMETRE

Heri findes oplysninger om hvilke parametre, der kan anvendes til et batchjob eller udskrift.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
JOPA_ID number - -
BAPA_ID number -
Kort beskrivelse
Her ses hvilken basisparameter denne parameter er baseret på. Basisparameteren bestemmer hvordan parameteren valideres og konverteres.
Lang beskrivelse
Her angives hvilken basisparameter denne parameter er baseret på. Basisparameteren bestemmer hvordan parameteren valideres og konverteres.
JODE_ID
Jode Id 		number -
Kort beskrivelse
Her ses hvilken jobdefinition denne parameter tilhører.
Lang beskrivelse
Her angives hvilken jobdefinition denne parameter tilhører.
NAVN
Navn 		varchar2 -
Kort beskrivelse
Her ses navnet på parameteren. Under afviklingen bruges dette af jobbene til at rekvirere værdien af en parameter.
Lang beskrivelse
Her angives navnet på parameteren. Under afviklingen bruges dette af jobbene til at rekvirere værdien af en parameter.
LBNR
Lbnr 		number -
Kort beskrivelse
Her ses løbenummer for parameteren. Løbenummeret dikterer den rækkefølge de vises i, i forbindelse med bestilling af et job.
Lang beskrivelse
Her angives løbenummer for parameteren. Løbenummeret dikterer den rækkefølge de vises i, i forbindelse med bestilling af et job.
TVUNGEN
Tvungen 		varchar2 J;
N
Kort beskrivelse
Her ses om parameter er tvungen, dvs. om brugeren skal indtaste den ved bestilling af jobbet.
Lang beskrivelse
Her angives om parameter er tvungen, dvs. om brugeren skal indtaste den ved bestilling af jobbet.
BEREGN_DEFAULT
Beregn Default 		varchar2 J;
N
Kort beskrivelse
Her ses om indholdet af defaultværdi er en værdi, eller navnet på en stored procedure. I det sidste tilfælde skal defaultværdien beregnes gennem et kald til den i "defaultvaerdi" angivne procedure.
Lang beskrivelse
Her angives om indholdet af defaultværdi er en værdi, eller navnet på en stored procedure. I det sidste tilfælde skal defaultværdien beregnes gennem et kald til den i "defaultvaerdi" angivne procedure.
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
Her ses en kort beskrivelse af jobparameteren. Vises ikke til normale brugere, men bruges af udviklere til at formidle f.eks. specielle ting vedr. validering.
Lang beskrivelse
Her angives en kort beskrivelse af jobparameteren. Vises ikke til normale brugere, men bruges af udviklere til at formidle f.eks. specielle ting vedr. validering.
DEFAULTVAERDI
Defaultvaerdi 		varchar2 -
Kort beskrivelse
Her ses en evt. defaultværdi for parameteren. Værdien angivet her vil blive foreslået som værdi for parameteren ved bestilling af jobbet.
Lang beskrivelse
Her angives en evt. defaultværdi for parameteren. Værdien angivet her vil blive foreslået som værdi for parameteren ved bestilling af jobbet .
DATAVALIDERINGS_PROCEDURE
Datavaliderings Procedure 		varchar2 -
Kort beskrivelse
Her ses navnet på en valideringsprocedure, som checker om den af brugeren indtastede parameterværdi giver mening. F.eks. vil der typisk ved angivelse af CPR-nr. blive checket om eleven eksisterer.
Lang beskrivelse
Her angives navnet på en valideringsprocedure, som checker om den af brugeren indtastede parameterværdi giver mening. F.eks. vil der typisk ved angivelse af CPR-nr. blive checket om eleven eksisterer.
DEFAULTBEREGNINGS_PROCEDURE varchar2 -
Kort beskrivelse
Her ses navnet på den procedure, som kan beregne en defaultværdier til denne parameter. Dette anvendes i de tilfælde hvor det ikke er tilstrækkeligt at angive en statisk defaultværdier, men hvor det er nødvendigt at beregne værdien på baggrund af andre parameterværdier.
Lang beskrivelse
Her angives navnet på den procedure, som kan beregne en defaultværdier til denne parameter. Dette anvendes i de tilfælde hvor det ikke er tilstrækkeligt at angive en statisk defaultværdier, men hvor det er nødvendigt at beregne værdien på baggrund af andre parameterværdier.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

JOBPARAMETRE indholder ingen fremmednøgler


Tabel (BV): JOBPARAMETRE_GRF

JOBPARAMETRE_GRF

JOBPARAMETRE_GRF alias JG1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af JOBPARAMETRE_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
JODE_KODE Jode Kode | varchar2 | - | -
LBNR Lbnr | number | - | -
BAPA_NAVN Bapa Navn | varchar2 | - | -
NAVN Navn | varchar2 | - | -
TVUNGEN Tvungen | varchar2 | J; N | -
BEREGN_DEFAULT Beregn Default | varchar2 | J; N | -
BESKRIVELSE Beskrivelse | varchar2 | - | -
DEFAULTVAERDI Defaultvaerdi | varchar2 | - | -
DATAVALIDERINGS_PROCEDURE Datavaliderings Procedure | varchar2 | - | -
DEFAULTBEREGNINGS_PROCEDURE Defaultberegnings Procedure | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

JOBPARAMETRE_GRF indholder ingen fremmednøgler


Tabel (BV): JOBS_MED_UDSKUDT_OPRYDNING

JOBS_MED_UDSKUDT_OPRYDNING

JOBS_MED_UDSKUDT_OPRYDNING alias JMUO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af JOBS_MED_UDSKUDT_OPRYDNING

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KODE | varchar2 | - | -

Fremmednøgler

JOBS_MED_UDSKUDT_OPRYDNING indholder ingen fremmednøgler


Tabel (BV): JOBTRINDEFINITIONER

JOBTRINDEFINITIONER

JOBTRINDEFINITIONER alias JOTD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af JOBTRINDEFINITIONER

En jobtrindefinition beskriver en specifik del af et job. Et job består af en eller flere jobtrin.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
JODE_ID
Kode 		number -
Kort beskrivelse
Her ses det job, som dette trin er en del af.
Lang beskrivelse
Her angives det job, som dette trin er en del af.
JOTD_ID
Jotd Id 		number - -
LBNR
Lbnr 		number -
Kort beskrivelse
Her ses løbenummer for jobtrinnet. Angiver trinnenes indbyrdes rækkefølge, d.v.s. hvilken rækkefølge de skal afvikles i.
Lang beskrivelse
Her angives løbenummer for jobtrinnet. Angiver trinnenes indbyrdes rækkefølge, d.v.s. hvilken rækkefølge de skal afvikles i.
MA_AFBRYDES
Må Afbrydes 		varchar2 J;
N
Kort beskrivelse
Her ses hvorvidt afviklingen af dette jobtrin må afbrydes som følge af en annulering af jobbestillingen, eller om afviklingen skal fortsætte til dette trin er færdigafviklet.
Lang beskrivelse
Her angives hvorvidt afviklingen af dette jobtrin må afbrydes som følge af en annulering af jobbestillingen, eller om afviklingen skal fortsætte til dette trin er færdigafviklet.
JOTD_TYPE
Jotd Type 		varchar2 PROC;
REPW;
EXEC;
BATCH;
SQL
Kort beskrivelse
Her ses jobtrinnets type. Feltet kan antage flg. værdier:
SQL | SQL-træk, som køres af klientafvikleren
PROC | Stored procedure, som afvikles på serveren
REPW | Report, som startes fra klientafvikleren.
EXEC | Eksternt program, som startes af klientafvikleren.
BATCH | Henvisning til andet jobkode (ved kombinationsjobs)
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::JOBTRINTYPE
Lang beskrivelse
Her angives jobtrinnets type. Feltet kan antage flg. værdier:
SQL | SQL-træk, som køres af klientafvikleren
PROC | Stored procedure, som afvikles på serveren
REPW | Report, som startes fra klientafvikleren.
EXEC | Eksternt program, som startes af klientafvikleren.
BATCH | Henvisning til andet jobkode (ved kombinationsjobs)
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::JOBTRINTYPE
KOMMANDO
Kommando 		varchar2 -
Kort beskrivelse
Dette felt indeholder den kommando, der skal afvikles for dette trin.
Feltet har forskellig betydning afhængig af hvilken type jobtrin, der er tale om.
  • PROC-trin: Her indeholder kommandoen navnet på den stored-procedure, der skal kaldes på database serveren.
  • REPW-trin: Her indeholder kommandoen relativ sti og navn på den rapport, der skal kaldes vha. klientafvikleren.
  • EXEC-trin: Her indeholder kommandoen navnet på det eksterne program, som skal startes fra klientafvikleren.
  • SQL-trin: Her indeholder kommandoen navnet det SQL-script, som skal køres vha. SQL*Plus via klientafvikleren.
Lang beskrivelse
Dette felt indeholder den kommando, der skal afvikles for dette trin.
Feltet har forskellig betydning afhængig af hvilken type jobtrin, der er tale om.
  • PROC-trin: Her indeholder kommandoen navnet på den stored-procedure, der skal kaldes på database serveren.
  • REPW-trin: Her indeholder kommandoen relativ sti og navn på den rapport, der skal kaldes vha. klientafvikleren.
  • EXEC-trin: Her indeholder kommandoen navnet på det eksterne program, som skal startes fra klientafvikleren.
  • SQL-trin: Her indeholder kommandoen navnet det SQL-script, som skal køres vha. SQL*Plus via klientafvikleren.
ASYNKRON
Asynkron 		varchar2 J;
N
Kort beskrivelse
Dette felt indikerer om dette trin skal afvikles asynkron på klientafvikleren. Hvis værdien er "J" vil klientafvikleren gå i gang med efterfølgende trin inden dette trin er afsluttet. Hvis værdien er "N", venter klientafvikleren indtil trinnet er færdigt før den går videre med næste trin.
Lang beskrivelse
Dette felt indikerer om dette trin skal afvikles asynkron på klientafvikleren. Hvis værdien er "J" vil klientafvikleren gå i gang med efterfølgende trin inden dette trin er afsluttet. Hvis værdien er "N", venter klientafvikleren indtil trinnet er færdigt før den går videre med næste trin.
PRINTER_FIL varchar2 P;
F
Kort beskrivelse
Dette felt indikerer en output fra dette trin skal sendes til printer eller til fil. Værdien af feltet anvendes som forslag for brugeren ved bestilling af jobbet.
Lang beskrivelse
Dette felt indikerer en output fra dette trin skal sendes til printer eller til fil. Værdien af feltet anvendes som forslag for brugeren ved bestilling af jobbet.
CENTRAL_LOKAL varchar2 C;
L
Kort beskrivelse
Her ses om det trin er lokalt defineret.
Lang beskrivelse
Her angives om det trin er lokalt defineret.
JODE_ID_EXPAND
Kode 		varchar2 - -
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
Her ses en kort beskrivelse af jobtrinnet.
Lang beskrivelse
Her angives en kort beskrivelse af jobtrinnet.
FILNAVN varchar2 - -
SQSC_ID number - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

JOBTRINDEFINITIONER indholder ingen fremmednøgler


Tabel (BV): JOBTRINDEFINITIONER_GRF

JOBTRINDEFINITIONER_GRF

JOBTRINDEFINITIONER_GRF alias JG2

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af JOBTRINDEFINITIONER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
HANDLING
Handling 		varchar2 - -
JODE_KODE
Jode Kode 		varchar2 - -
LBNR
Lbnr 		number - -
MA_AFBRYDES
Ma Afbrydes 		varchar2 J;
N 		-
JOTD_TYPE
Jotd Type 		varchar2 PROC;
REPW;
EXEC;
BATCH;
SQL 		-
KOMMANDO
Kommando 		varchar2 - -
ASYNKRON
Asynkron 		varchar2 J;
N 		-
PRINTER_FIL
Printer Fil 		varchar2 P;
F 		-
CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L 		-
JODE_KODE_EXPAND
Jode Kode Expand 		varchar2 - -
BESKRIVELSE
Beskrivelse 		varchar2 - -
FILNAVN
Filnavn 		varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

JOBTRINDEFINITIONER_GRF indholder ingen fremmednøgler


Tabel (BV): JORDBRUGSAKTIVITETER

JORDBRUGSAKTIVITETER

JORDBRUGSAKTIVITETER alias JOAK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af JORDBRUGSAKTIVITETER

Her kan man angive de specifikke data for et jordbrugskursus, som er tilknyttet en IV_aktivitet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
DFFE_KURSUS_NR
Dffe Kursus Nr 		varchar2 -
Lang beskrivelse
Kursets nummer, tildelt af Direktoratet for FødevareErhverv
DFFE_KURSUS_TITEL
Dffe Kursus Titel 		varchar2 -
Lang beskrivelse
Kursets titel, tildelt af Direktoratet for FødevareErhverv
DFFE_VARIGHED
Dffe Varighed 		number -
Lang beskrivelse
Kursets varighed i timer.
DFFE_OKO_MILJO
Dffe Oko Miljo 		varchar2 J;
N
Lang beskrivelse
Angiver om kurset er af typen øko/miljø. Gyldige værdier er J og N.
ANSOGNINGSDATO
Ansogningsdato 		date -
Lang beskrivelse
Skolens ansøgningsdato.
AKTI_ID
Akti Id 		number - -
JOAK_ID
Joak Id 		number - -
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

JORDBRUGSAKTIVITETER indholder ingen fremmednøgler


Tabel (BV): JORDBRUGSKURSISTER

JORDBRUGSKURSISTER

JORDBRUGSKURSISTER alias JOKU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af JORDBRUGSKURSISTER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LRST_LRST_ID
Lrst Lrst Id 		number - -
JOKU_ID
Joku Id 		number - -
IVKU_ID
Ivku Id 		number - -
BESKEFTIGELSESKODE
Beskeftigelseskode 		number 1
...
3
Lang beskrivelse
Kursistens beskæftigelseskode i DfFE-regi: 1=driftsleder, 2=lønnet medhjælp, 3=familiemedhjælp.

Defaultværdi er 1.
EKSTERNAT_KURSUS
Eksternat Kursus 		varchar2 J;
N
Lang beskrivelse
Angiver om kursisten overnatter på skolen.

Default er 'N'.
ANSOGT_TILSKUD
Ansogt Tilskud 		number -
Lang beskrivelse
Kursistens ansøgte tilskud, angivet i hele kroner.
JOAK_ID
Joak Id 		number - -
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

JORDBRUGSKURSISTER indholder ingen fremmednøgler


Tabel (BV): JUSTERINGER

JUSTERINGER

JUSTERINGER alias JUST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af JUSTERINGER

Her angives justeringssammenhængene mellem en blanket og en printer. Data heri skal vedligeholdes af systemadministratorerne lokalt på skolerne.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
JUST_ID
Just Id 		number - -
BLKT_ID
Blkt Id 		number - -
PRIN_ID
Prin Id 		number -
Kort beskrivelse
Her ses hvilken printer justeringen af denne blanket gælder for.
Lang beskrivelse
Her angives hvilken printer justeringen af denne blanket skal gælde for.
OPNED
Opned 		varchar2 O;
N
Kort beskrivelse
Her ses om justeringen skal skubbe printet længere op på siden eller skubbe det længere ned.
Lang beskrivelse
Her angives om justeringen skal skubbe printet længere op på siden eller skubbe det længere ned.
OPNEDJUSTERING
Opnedjustering 		number -
Kort beskrivelse
I dette felt ses hvormange millimeter printet justeres vertikalt.
Lang beskrivelse
I dette felt angives hvormange millimeter printet skal justeres vertikalt.
VENSTREHOJRE
Venstrehojre 		varchar2 V;
H
Kort beskrivelse
Her ses om justeringen skal skubbe printet længere til venstre aller til højre.
Lang beskrivelse
Her angives om justeringen skal skubbe printet længere til venstre aller til højre.
HOJREVENSTREJUSTERING
Hojrevenstrejustering 		number -
Kort beskrivelse
I dette felt ses hvormange millimeter printet justeres horisontalt.
Lang beskrivelse
I dette felt angives hvormange millimeter printet skal justeres horisontalt.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

JUSTERINGER indholder ingen fremmednøgler


Tabel (BV): KALENDERDAGE

KALENDERDAGE

KALENDERDAGE alias KALDAG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KALENDERDAGE

Denne entitet modellerer alle dage, og gør det muligt for andre entiteter at knytte sig op på en bestemt dag. Som udgangspunkt skal alle dage eksistere, men i praksis skal nye dage genereres efter behov. Denne entitet sikrer, at der altid kun knyttes op til eksisterende dage.

Entiteten vedligeholdes af WM-data, som sørger for, at der vil eksistere Kalenderdag det nødvendige stykke ude i fremtiden.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KALDAG_ID
Kaldag Id 		number - -
VFM_VISNINGSFORMAT_MDR
Visningsformat 		varchar2 - -
VFK_VISNINGSFORMAT_KVT
Visningsformat Kvt 		varchar2 - -
VFU_VISNINGSFORMAT_UGE
Visningsformat Uge 		varchar2 -
Kort beskrivelse
I feltet vises ugenumret og årstallet. Feks: uge 52 1999
DATO
Dato 		date -
Lang beskrivelse
Denne attribut definerer entydigt denne kalenderdag.
UGEDAG
Ugedag 		varchar2 MAN;
TIR;
ONS;
TOR;
FRE;
LØR;
SØN
Kort beskrivelse
I feltet vises ugedagen (MAN, TIR, ONS, TOR, FRE, LØR, SØN).
Lang beskrivelse
Denne attribut definerer denne dags ugedag, dvs. MAN,TIR,ONS......
UGEDAGSNUMMER
Ugedagsnummer 		number 1;
2;
3;
4;
5;
6;
7
Lang beskrivelse
Denne attribut beskriver hvilket nummer i ugen denne dag har. Vil ligge i intervallet 1-7.
HELLIGDAG
Helligdag 		varchar2 J;
N
Lang beskrivelse
Angiver om denne dag er en helligdag (J/N)
DAGSNUMMER
Dagsnummer 		number -
Lang beskrivelse
Angiver hvilket nummer denne dag har i året.
AR
År 		varchar2 - -
BEMERKNING
Bemærkning 		varchar2 -
Lang beskrivelse
Denne attribut kan bruges til at angive fx. specifikt hvilken type helligdag der er tale om. Fx. langfredag.

Fremmednøgler

KALENDERDAGE indholder ingen fremmednøgler


Tabel (BV): KALENDERKVARTALER

KALENDERKVARTALER

KALENDERKVARTALER alias KAKVT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KALENDERKVARTALER

Til styring af kvartaler.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
VISNINGSFORMAT_KVT
Visningsformat Kvt 		varchar2 -
Kort beskrivelse
I dette felt vises kalenderkvartalet i visningsformat.

F.eks. '2.kvt. 1998'

Lang beskrivelse
I dette felt kan du angive kalenderkvartalet i visningsformat.

F.eks. '2.kvt. 1998'

STARTDATO
Startdato 		date -
Kort beskrivelse
I dette felt vises startdato for kvartalet.
Lang beskrivelse
I dette felt kan du angive startdato for kvartalet.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I dette felt vises slutdato for kvartalet.
Lang beskrivelse
I dette felt kan du angive slutdato for kvartalet.
INDTASTNINGSFORMAT_KVT
Indtastningsformat Kvt 		varchar2 -
Kort beskrivelse
I dette felt vises kalenderkvartalet i indtastningsformat.

F.eks. '298'.

Lang beskrivelse
I dette felt kan du angive kalenderkvartalet i indtastningsformat.

F.eks. '298'

KVARTALSNR
Kvartalsnr 		number 1;
2;
3;
4
Kort beskrivelse
I dette felt vises nr for kalenderkvartalet.
Lang beskrivelse
I dette felt kan du angive nr for kalenderkvartalet.

Fremmednøgler

KALENDERKVARTALER indholder ingen fremmednøgler


Tabel (BV): KALENDERMANEDER

KALENDERMANEDER

KALENDERMANEDER alias KAMD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KALENDERMANEDER

Denne tabel indeholder alle lovlige angivelser af måneder. Oplysningerne i tabellen vedligeholdes centralt.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
VISNINGSFORMAT_MDR
Visningsformat 		varchar2 -
Kort beskrivelse
I dette felt vises måned i visningsformat.

F.eks. 'apr 1998'.

Lang beskrivelse
I dette felt kan du angive måned i visningsformat.

F.eks. 'apr 1998'.

STARTDATO
Startdato 		date -
Kort beskrivelse
I dette felt vises den første dag i den pågældende kalendermåned.
Lang beskrivelse
I dette felt kan du angive den første dag i den pågældende kalendermåned.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I dette felt vises den sidste dag i den pågældende kalendermåned.
Lang beskrivelse
I dette felt kan du angive den sidste dag i den pågældende kalendermåned.
INDTASTNINGSFORMAT_MDR
Indtastningsformat 		varchar2 -
Kort beskrivelse
I dette felt vises måned i indtastningsformatet.

F.eks. '0498'.

Lang beskrivelse
I dette felt kan du angive måned i indtastningsformatet.

F.eks. '0498'.

MANEDSNR
Månedsnr 		number 1;
2;
3;
4;
5;
6;
7;
8;
9;
10;
11;
12
Kort beskrivelse
I dette felt vises månedens nummer. Værdien vil ligge i intervallet 1-12.
Lang beskrivelse
I dette felt kan du angive månedens nummer. Værdien vil ligge i intervallet 1-12.

Fremmednøgler

KALENDERMANEDER indholder ingen fremmednøgler


Tabel (BV): KALENDERUGER

KALENDERUGER

KALENDERUGER alias KAUGE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KALENDERUGER

Til styring af uger.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
VISNINGSFORMAT_UGE
Visningsformat Uge 		varchar2 -
Kort beskrivelse
I dette felt vises en uge i visningsformat.

F.eks. 'uge 15 1998'.

Lang beskrivelse
I dette felt kan du angive en uge i visningsformat.

F.eks. 'uge 15 1998'.

STARTDATO
Startdato 		date -
Kort beskrivelse
I dette felt vises ugens startdato.
Lang beskrivelse
I dette felt kan du angive ugens startdato.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I dette felt vises ugens slutdato.
Lang beskrivelse
I dette felt kan du angive ugens slutdato.
INDTASTNINGSFORMAT_UGE
Indtastningsformat Uge 		varchar2 -
Kort beskrivelse
I dette felt vises en uge i indtastningsformat.
Lang beskrivelse
I dette felt kan du angive en uge i indtastningsformat.
UGENR
Ugenr 		number 1
...
53
Kort beskrivelse
I dette felt vises nummeret på ugen.
Lang beskrivelse
I dette felt kan du angive nummeret på ugen.

Fremmednøgler

KALENDERUGER indholder ingen fremmednøgler


Tabel (BV): KARA_GRF

KARA_GRF

KARA_GRF alias KG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARA_GRF

Denne tabel anvendes som grænsefladetabel ved overførelse af merit-karakterer fra elevplan til EASY-A

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
CPR_NUMMER
Cpr Nummer 		varchar2 - -
COSA_FORMAL
Cøsa Formål 		varchar2 - -
VERSION
Version 		varchar2 - -
SKOLEFAG
Skolefag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
TERMIN
Termin 		varchar2 - -
EVALUERINGSFORM
Evalueringsform 		varchar2 - -
KARAKTERSKALA
Karakterskala 		varchar2 - -
KARAKTERTYPE
Karaktertype 		varchar2 - -
KARAKTERVARDI
Karakterværdi 		varchar2 - -
EVALUERING
Evaluering 		varchar2 - -
MERITTEKST
Merittekst 		varchar2 - -
LERER_CPR
Lerer Cpr 		varchar2 - -
LERER_SKOLE
Lerer Skole 		varchar2 - -
ELEVPLAN_KARAKTERLISTENR
Elevplan Karakterlistenr 		number - -
ELEVPLAN_AKTIVITET
Elevplan Aktivitet 		varchar2 -
Kort beskrivelse
I dette felt kan du se den udbudte læringsaktivitet, karakteren er afgivet på i Elevplan.
ELEVPLAN_STARTDATO
Elevplan Startdato 		date -
Kort beskrivelse
I dette felt kan du se startdato for den udbudte læringsaktivitet, karakteren er afgivet på i Elevplan.

Fremmednøgler

KARA_GRF indholder ingen fremmednøgler


Tabel (BV): KARAKTER_CENSORER_REVSPOR

KARAKTER_CENSORER_REVSPOR

KARAKTER_CENSORER_REVSPOR alias KCRE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTER_CENSORER_REVSPOR

Denne entitet er en del af det samlede revisionsspor for Karakter og indeholder oplysninger om de censorer, der var tilknyttet den oprindelige Karakter via relationen "Censorer der har givet denne Karakter".

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KCRE_ID
Kcre Id 		number - -
KARS_ID
Kars Id 		number - -
CPR_NUMMER
Cpr Nummer 		varchar2 -
Kort beskrivelse
CPR nummer for Censor.
Lang beskrivelse
CPR nummer for Censor.
INITIALER
Initialer 		varchar2 -
Kort beskrivelse
Censors initialer.
Lang beskrivelse
Censors initialer.
SKOLENUMMER
Skolenummer 		varchar2 -
Kort beskrivelse
Censors skoletilknytning.
Lang beskrivelse
Censors skoletilknytning.
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
Initialer på den medarbejder der har foretaget ændringen
OPDTID
Opdtid 		date -
Kort beskrivelse
Tidspunkt for ændringen.
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Modulet hvor ændringen er blevet foretaget.
OPROPDMOD
Opropdmod 		varchar2 -
Kort beskrivelse
Opd.mod. fra den oprindelige tabel.
OPROPDINIT
Opropdinit 		varchar2 -
Kort beskrivelse
Opd.init. fra den oprindelige tabel.
OPROPDTID
Opropdtid 		date -
Kort beskrivelse
Opd.tid fra den oprindelige tabel.
OPERATION
Operation 		varchar2 I;
U;
D;
-
Kort beskrivelse
Her ses årsagen til oprettelsen af dette revisionsspor. Feltet kan antage flg. værdier: ¿U¿ for Update, ¿D¿ for Delete, 'I' for Insert og ¿-¿ for gamle værdier.

Fremmednøgler

KARAKTER_CENSORER_REVSPOR indholder ingen fremmednøgler


Tabel (BV): KARAKTERER

KARAKTERER

KARAKTERER alias KARA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERER

Her findes oplysninger om de enkelte karakterer, der er givet til den enkelte Elev. Når der foretages ændringer af indholdet på Karakter, registreres disse i dertil hørende revisionstabeller.

Den angivne termin for holdbaserede karakterer skal være efter holdets startdato. Hvis terminen er efter holdets slutdato + ½ år, skal der gives en advarsel ved karakterregistreringen.

På Karakter skal der angives en Karakterværdi og/eller en tekst i feltet "Evaluering".

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KARA_ID
Id 		number - -
ELEV_ID
Elev Id 		number -
Lang beskrivelse
Her kan du angive eleven til hvem karakteren hører.
REFO_ID
Refo Id 		number -
Lang beskrivelse
Her kan du angive resultatformen for skolefaget.
SKFA_ID
Skfa Id 		number -
Lang beskrivelse
Her kan du angive skolefaget karakteren gives i.
TERMIN
Visningsformat 		varchar2 -
Kort beskrivelse
Her vises terminen for karakteren.
Lang beskrivelse
Her kan du angive terminen.
SKOL_ID
Skol Id 		number -
Lang beskrivelse
Her kan du angive på hvilken skole karakteren er givet.
KVAR_ID
Kvar Id 		number -
Lang beskrivelse
Her kan du angive karakterværdien.
SKHP_ID
Skph Id 		number -
Lang beskrivelse
Her kan du angive holdplaceringen.
EVALUERING
Evaluering 		varchar2 -
Lang beskrivelse
Verbal evaluering, der kan angives i stedet for eller sammen med en karakterværdi.
MERITTEKST
Merittekst 		varchar2 -
Lang beskrivelse
Dette felt anvendes, når Karakteren er knyttet til en Fritagelse (Merit), og der ønskes udskrevet en tekst på eksamensbeviset sammen med Karakterværdien.
FRIT_ID number -
Lang beskrivelse
Her kan du angive en fritagelse, hvis en sådan er tilknyttet.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
OPRETTET_I_ELEVPLAN varchar2 J;
N 		-
FAGTILKNYTNING varchar2 O;
V;
L;
S;
E;
P;
T;
I
Lang beskrivelse
Angiver hvordan skolefaget følges af eleven. De mulige værdier er:

O = Obligatorisk fag

V = Valgfag

S = Særfag

L = Lokalt fag

ELEVPLAN_KARAKTERLISTENR
Elevplan Listenr 		number -
Kort beskrivelse
Her kan du se listenummer på den karakterliste, hvor karakteren er afgivet i Elevplan
Lang beskrivelse
Her kan du angive listenummeret på den karakterliste, hvor karakteren er afgivet i Elevplan.

Fremmednøgler

KARAKTERER indholder ingen fremmednøgler


Tabel (BV): KARAKTERER_CENSOR_LOKAL

KARAKTERER_CENSOR_LOKAL

KARAKTERER_CENSOR_LOKAL alias KARA_CELO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERER_CENSOR_LOKAL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KARA_ID Kali Id | number | - | -
CELO_ID Celo_Id | number | - | -
OPDMOD | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

KARAKTERER_CENSOR_LOKAL indholder ingen fremmednøgler


Tabel (BV): KARAKTERER_GRF

KARAKTERER_GRF

KARAKTERER_GRF alias GF_KAR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERER_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling mellem skoler ved elevudlån og elevflytning.

Entiteten indeholder oplysninger svarende til entiteten Karakter.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID number - -
AFSENDER varchar2 - -
GF_KAR_ID
Gf Kar Id 		number - -
GF_XEIS_ID
Gf Xeis Id 		number - -
XSF_AFS_ID number - -
XSF_AFS varchar2 - -
GF_ELVFLY_ID
Gf Elvfly Id 		number - -
ELF_AFS_ID number - -
ELF_AFS varchar2 - -
GF_SKLFG_ID
Gf Sklfg Id 		number - -
SKF_AFS_ID number - -
SKF_AFS varchar2 - -
GF_FRIT_ID
Gf Ftit Id 		number - -
FRI_AFS_ID number - -
FRI_AFS varchar2 - -
TERMIN
Termin 		varchar2 -
Kort beskrivelse
Feltet viser terminen for den medsendte karakter.
Lang beskrivelse
Tilsvarende entiteten Karakter.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
EVALUERING
Evaluering 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Karakter.
ANDEN_SKOLE
Anden Skole 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Karakter.
ANDEN_UDDANNELSE
Anden Uddannelse 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Karakter.
AM_STATUS varchar2 - -
MERITTEKST varchar2 - -
KARAKTERVARDI varchar2 -
Kort beskrivelse
Feltet viser karakterværdien for den medsendte karakter.
EVALUERINGSFORM varchar2 -
Kort beskrivelse
Feltet viser evalueringsformen for den medsendte karakter.
KARAKTERSKALA varchar2 -
Kort beskrivelse
Feltet viser karakterskalaen for den medsendte karakter.
KARAKTERTYPE varchar2 -
Kort beskrivelse
Feltet viser karaktertypen for den medsendte karakter.
GF_ELV_ID number - -
FAGTILKNYTNING varchar2 O;
V;
L;
S;
E;
P;
T;
I 		-
INDLESES
Indleses 		varchar2 J;
N
Lang beskrivelse
Angiver du N i Indlæses, springes den aktuelle karakter over i fbm. indlæsningen. Angiver du J i Indlæses, medtages den aktuelle karakter i indlæsningen.
REFO_ID
Refo Id 		number - -

Fremmednøgler

KARAKTERER_GRF indholder ingen fremmednøgler


Tabel (BV): KARAKTERER_MEDARBEJDERE

KARAKTERER_MEDARBEJDERE

KARAKTERER_MEDARBEJDERE alias KARA_MEDA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERER_MEDARBEJDERE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KARA_ID Kali Id | number | - | -
MEDA_ID Meda Id | number | - | -
OPDMOD | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -
ELEVPLAN Elevplan | varchar2 | J; N | -

Fremmednøgler

KARAKTERER_MEDARBEJDERE indholder ingen fremmednøgler


Tabel (BV): KARAKTERINDBERETNINGER_END

KARAKTERINDBERETNINGER_END

KARAKTERINDBERETNINGER_END alias KAREND

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERINDBERETNINGER_END

Her findes oplysninger om den endelige indberetning af karakterer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KAREND_ID
Karend Id 		number - -
INDBENDL_ID
Indbendl Id 		number -
Kort beskrivelse
I feltet vises ID for den endelige karakterindberetning.
Lang beskrivelse
I kan du angive ID for den endelige karakterindberetning.
SKOLENR
Skolenr 		varchar2 -
Kort beskrivelse
I feltet vises skolenr.
Lang beskrivelse
I feltet kan du angive skolenummer.
ELEV_CPR_NR
Elev Cpr Nr 		varchar2 -
Kort beskrivelse
I feltet vises cpr-nummer for den elev, der indberettes karakterer for.
Lang beskrivelse
I feltet kan du angive cpr-nummer for den elev, der skal indberettes karakterer for.
COSA_FORMAL
Cøsa Formål 		varchar2 -
Kort beskrivelse
I feltet vises det CØSA-formål den pågældende karakter indberettes på.
Lang beskrivelse
I feltet kan du angive det CØSA-formål den pågældende karakter skal indberettes på.
VERSIONSNUMMER
Versionsnummer 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsens versionsnummer.
Lang beskrivelse
I feltet kan du angive uddannelsens versionsnummer.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Kort beskrivelse
I feltet vises elevens skoleperiode.
Lang beskrivelse
I feltet kan du angive elevens skoleperiode.
TERMIN
Termin 		varchar2 -
Kort beskrivelse
I feltet vises den eksamenstermin karakteren indberettes for.
Lang beskrivelse
I feltet kan du angive den eksamenstermin karakteren skal indberettes for.
UVM_FAG
Uvm Fag 		varchar2 -
Kort beskrivelse
I feltet vises det UVM-fag karakteren indberettes på.
Lang beskrivelse
I feltet kan du angive det UVM-fag karakteren indberettes på.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
I feltet vises niveau for det UVM-fag karakteren indberettes på.
Lang beskrivelse
I feltet kan du angive niveau for det UVM-fag karakteren indberettes på.
KARAKTERTYPE
Karaktertype 		varchar2 -
Kort beskrivelse
I feltet vises den karaktertype der indberettes.
Lang beskrivelse
I feltet kan du angive den karaktertype der indberettes.
EVALUERINGSFORM
Evalueringsform 		varchar2 -
Kort beskrivelse
I feltet vises den evalueringsform, der indberettes.
Lang beskrivelse
I feltet kan du angive den evalueringsform, der indberettes.
KARAKTERVERDI
Karakterværdi 		varchar2 -
Kort beskrivelse
I feltet vises den karakterværdi, der indberettes.
Lang beskrivelse
I feltet kan du angive den karakterværdi, der skal indberettes.
SPECIALE
Speciale 		varchar2 -
Kort beskrivelse
I feltet vises elevens speciale.
Lang beskrivelse
I feltet kan du angive elevens speciale.

Fremmednøgler

KARAKTERINDBERETNINGER_END indholder ingen fremmednøgler


Tabel (BV): KARAKTERINDBERETNINGER_GRF

KARAKTERINDBERETNINGER_GRF

KARAKTERINDBERETNINGER_GRF alias KARGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERINDBERETNINGER_GRF

grænsefladetabel for Karakterindberetning # # Alle attributbeskrivelser fortæller hvordan og/eller hvorfra data fremhentes. #

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER varchar2 - -
AFSENDELSES_ID number - -
SKOLENR
Skolenr 		varchar2 -
Lang beskrivelse
Skolenr., hentet fra Karakters tilknytning til Skole.
ELEV_CPR_NR
Elev Cpr Nr 		varchar2 -
Lang beskrivelse
Elevens Cpr-Nr, hentet fra Person via Karakterens tilknytning til Elev.
COSA_FORMAL
Cøsa Formål 		varchar2 -
Lang beskrivelse
Uddannelsesnummer, hentet fra Uddannelse via Karakterens tilknytning til Elev.
VERSIONSNUMMER
Versionsnummer 		varchar2 -
Lang beskrivelse
Uddannelsens versionsnummer, hentet fra Uddannelsen via Karakterens tilknytning til Elev.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Periodenummer, hentet fra Skoleperiode via Elevens tilknytning til Skoleforløb, hvis der er en sådan ellers blank.
TERMIN
Termin 		varchar2 -
Lang beskrivelse
Terminsangivelse, hentet fra Karakter.
UVM_FAG
Uvm Fag 		varchar2 -
Lang beskrivelse
UVM-fag, hentet fra UVM-fag via Karakterens tilknytning til Skolefag.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Fag, niveau, hentet fra UVM-fag.
KARAKTERTYPE
Karaktertype 		varchar2 -
Lang beskrivelse
Karaktertype, hentet fra Karaktertype via Karakterens tilknytning til Resultatform.
EVALUERINGSFORM
Evalueringsform 		varchar2 -
Lang beskrivelse
Evalueringsform, hentet fra Evalueringsform via Karakterens tilknytning til Resultatform.
KARAKTERVERDI
Karakterværdi 		varchar2 -
Lang beskrivelse
Karakterværdi, hentet via Karakterens tilknytning til Karakterværdi.
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Specialenummer, hentet via Elevens tilknytning til Skoleforløb, ellers via Elevens tilknytning til en Uddannelsesaftale.

Fremmednøgler

KARAKTERINDBERETNINGER_GRF indholder ingen fremmednøgler


Tabel (BV): KARAKTERINDBERETNINGER_KLA

KARAKTERINDBERETNINGER_KLA

KARAKTERINDBERETNINGER_KLA alias KARKLA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERINDBERETNINGER_KLA

Her findes kladden til karakterindberetning. Kladden er dannet vha. Batchjob A487 Karakterindberetning.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KARKLA_ID
Karkla Id 		number - -
INDBKLAD_ID
Indbklad Id 		number -
Kort beskrivelse
I feltet vises ID for kladden for karakterindberetningen.
Lang beskrivelse
I feltet kan du angive ID for kladden til karakterindberetningen.
SKOLENR
Skolenr 		varchar2 -
Kort beskrivelse
I feltet vises skolenummer.
Lang beskrivelse
I feltet kan du angive skolenummer.
ELEV_CPR_NR
Elev Cpr Nr 		varchar2 -
Kort beskrivelse
I feltet vises cpr-nummer for den elev, der indberettes karakterer for.
Lang beskrivelse
I feltet kan du angive cpr-nummer for den elev, der skal indberettes karakterer for.
COSA_FORMAL
Cøsa Formål 		varchar2 -
Kort beskrivelse
I feltet vises det CØSA-formål den pågældende karakter indberettes på.
Lang beskrivelse
I feltet kan du angive det CØSA-formål den pågældende karakter indberettes på.
VERSIONSNUMMER
Versionsnummer 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsens versionsnummer.
Lang beskrivelse
I feltet kan du angive uddannelsens versionsnummer.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Kort beskrivelse
I feltet vises elevens skoleperiode.
Lang beskrivelse
I feltet kan du angive elevens skoleperiode.
TERMIN
Termin 		varchar2 -
Kort beskrivelse
I feltet vises den eksamenstermin karakteren indberettes for.
Lang beskrivelse
I feltet kan du angive den eksamenstermin karakteren skal indberettes for.
UVM_FAG
Uvm Fag 		varchar2 -
Kort beskrivelse
I feltet vises det UVM-fag karakteren indberettes på.
Lang beskrivelse
I feltet kan du angive det UVM-fag karakteren indberettes på.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
I feltet vises niveau for det UVM-fag karakteren indberettes på.
Lang beskrivelse
I feltet kan du angive niveau for det UVM-fag karakteren indberettes på.
KARAKTERTYPE
Karaktertype 		varchar2 -
Kort beskrivelse
I feltet vises den karaktertype der indberettes.
Lang beskrivelse
I feltet kan du angive den karaktertype der indberettes.
EVALUERINGSFORM
Evalueringsform 		varchar2 -
Kort beskrivelse
I feltet vises den evalueringsform, der indberettes.
Lang beskrivelse
I feltet kan du angive den evalueringsform, der indberettes.
KARAKTERVERDI
Karakterværdi 		varchar2 -
Kort beskrivelse
I feltet vises den karakterværdi, der indberettes.
Lang beskrivelse
I feltet kan du angive den karakterværdi, der skal indberettes.
SPECIALE
Speciale 		varchar2 -
Kort beskrivelse
I feltet vises elevens speciale.
Lang beskrivelse
I feltet kan du angive elevens speciale.

Fremmednøgler

KARAKTERINDBERETNINGER_KLA indholder ingen fremmednøgler


Tabel (BV): KARAKTERISTIKAFORBYGNINGER

KARAKTERISTIKAFORBYGNINGER

KARAKTERISTIKAFORBYGNINGER alias KAFB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERISTIKAFORBYGNINGER

Her vises og/eller registreres oplysninger om bygningens karakteri-stika, det kan f.eks. være antal køkkener, badefaciliteter, antal værksteder og laboratorier m.v.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KAFB_ID
Kafb Id 		number - -
BYGN_ID
Bygn Id 		number -
Kort beskrivelse
I dette felt vises koden for bygningen.
Lang beskrivelse
I dette felt kan du angive koden for bygningen.
BYKA_ID
Byka Id 		number -
Kort beskrivelse
I dette felt vises koden for bygningskarakteristikaet.
Lang beskrivelse
I dette felt kan du angive koden for bygningskarakteristikaet.
VERDI
Værdi 		number -
Kort beskrivelse
I dette felt vises værdien i heltal af bygningskarakteristikum.
Lang beskrivelse
I dette felt kan du angive værdien i heltal af bygningskarakteristikum.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

KARAKTERISTIKAFORBYGNINGER indholder ingen fremmednøgler


Tabel (BV): KARAKTER_LERERE_REVISIONSSPOR

KARAKTER_LERERE_REVISIONSSPOR

KARAKTER_LERERE_REVISIONSSPOR alias KLRE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTER_LERERE_REVISIONSSPOR

Denne entitet er en del af det samlede revisionsspor for Karakter og indeholder oplysninger om de lærere, der var tilknyttet den oprindelige Karakter via relationen "Lærere der har givet denne Karakter".

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KLRE_ID
Klre Id 		number - -
KARS_ID
Kars Id 		number - -
CPR_NUMMER
Cpr Nummer 		varchar2 -
Kort beskrivelse
Lærerens CPR nummer.
Lang beskrivelse
Lærerens CPR nummer.
INITIALER
Initialer 		varchar2 -
Kort beskrivelse
Lærerens initialer.
Lang beskrivelse
Lærerens initialer.
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
Initialer på den medarbejder der har foretaget ændringen
OPDTID
Opdtid 		date -
Kort beskrivelse
Tidspunkt for ændringen.
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Modulet hvor ændringen er blevet foretaget.
OPERATION
Operation 		varchar2 I;
U;
D;
-
Kort beskrivelse
Her ses årsagen til oprettelsen af dette revisionsspor. Feltet kan antage flg. værdier: ¿U¿ for Update, ¿D¿ for Delete, 'I' for Insert og ¿-¿ for gamle værdier.
OPROPDINIT
Opropdinit 		varchar2 -
Kort beskrivelse
Opd.init fra den oprindelige tabel.
OPROPDMOD
Opropdmod 		varchar2 -
Kort beskrivelse
Opd.mod. fra den oprindelige tabel.
OPROPDTID
Opropdtid 		date -
Kort beskrivelse
Opd.tid fra den oprindelige tabel.
ELEVPLAN
Elevplan 		varchar2 J;
N
Kort beskrivelse
Historik-information fra Karakterer

Fremmednøgler

KARAKTER_LERERE_REVISIONSSPOR indholder ingen fremmednøgler


Tabel (BV): KARAKTERLISTELINIER

KARAKTERLISTELINIER

KARAKTERLISTELINIER alias KLLI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERLISTELINIER

Her findes de linier (SkolefagPåHoldplacering), der er udskrevet på en given Karakterliste, samt rækkefølgen af disse.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KLLI_ID
Klli Id 		number - -
KALI_ID
Kali Id 		number - -
SKHP_ID
Skph Id 		number - -
LINIENR
Linienr 		number -
Kort beskrivelse
Linienr der angiver rækkefølgen af de enkelte "SkolefagPåHoldplacering" på Karak
Lang beskrivelse
Linienr der angiver rækkefølgen af de enkelte "SkolefagPåHoldplacering" på Karakterlisten.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -

Fremmednøgler

KARAKTERLISTELINIER indholder ingen fremmednøgler


Tabel (BV): KARAKTERLISTELINIER_SCAN_GRF

KARAKTERLISTELINIER_SCAN_GRF

KARAKTERLISTELINIER_SCAN_GRF alias KALIGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERLISTELINIER_SCAN_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SCANNINGSBUNDTNR
Scanningsbundtnr 		number - -
MODULID
Modulid 		varchar2 - -
TERMIN
Termin 		varchar2 - -
LISTENR
Listenr 		number - -
LINIENR
Linienr 		number -
Lang beskrivelse
Dette felt indeholder linienummeret for den indscannede karakterlisteline. Feltet indscannes fra karakterlisten og anvendes til kontrol af at der er lndlæst den korrekte linie.
KARAKTERVARDI
Karaktervardi 		varchar2 -
Lang beskrivelse
Dette felt indeholder den indscannede karakterværdi på den givne karakterlinie.
EVALUERING
Evaluering 		varchar2 -
Lang beskrivelse
Dette felt indeholder evt. en evalueringstekst, der kan angives istedet for eller sammen med en karakterværdi.

Fremmednøgler

KARAKTERLISTELINIER_SCAN_GRF indholder ingen fremmednøgler


Tabel (BV): KARAKTERLISTELINIER_SCAN_GRF_F

KARAKTERLISTELINIER_SCAN_GRF_F

KARAKTERLISTELINIER_SCAN_GRF_F alias KALIGRFF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERLISTELINIER_SCAN_GRF_F

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LINIENR
Linienr 		number - -
SCANNINGSBUNDTNR
Scanningsbundtnr 		number - -
MODULID
Modulid 		varchar2 - -
TERMIN
Termin 		varchar2 - -
LISTENR
Listenr 		number - -
FEJLLINIE_NR
Fejllinie Nr 		number -
Lang beskrivelse
Dette felt angiver linienummeret på fejlen.
MSG_CODE
Msg Code 		varchar2 -
Lang beskrivelse
Dette felt indholder EASY-A fejlkodenummeret for den regel som er overtrådt.
MSG_TEXT
Msg Text 		varchar2 - -

Fremmednøgler

KARAKTERLISTELINIER_SCAN_GRF_F indholder ingen fremmednøgler


Tabel (BV): KARAKTERLISTER

KARAKTERLISTER

KARAKTERLISTER alias KALI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERLISTER

I denne blok vil oplysninger om et hold kun fremgå på de karakterlister, der er knyttet til et Skolefag på hold, ligesom eksamenstermin kun vil fremgå på de karakterlister, der er tilknyttet en eksamenstermin.

Det er kun muligt at udskrive en karakterliste med afgrænsningerne Termin, Resultatform samt Skolefag på hold eller Eksamenstermin én gang. Hvis man således ønsker at få gendannet en Karakterliste, skal en evt. tidligere version først slettes.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KALI_ID
Kali Id 		number - -
TERMIN
Visningsformat 		varchar2 -
Lang beskrivelse
Her kan du angive termin.
REFO_ID
Refo Id 		number -
Lang beskrivelse
Her kan du angive resultatformen.
SKPH_ID
Skph Id 		number -
Lang beskrivelse
I feltet angives skolefag på hold.
LISTENR
Listenr 		number -
Kort beskrivelse
I dette felt angives nummeret på karakterlisten.
Lang beskrivelse
Her kan du angive nummeret på karakterlisten.
Bemærk, at sekvensen starter forfra hver termin.
REGISTRERET
Registreret 		varchar2 J;
N
Kort beskrivelse
I dette felt vises, om der er registreret karakterer ud fra denne karakterliste. Feltet kan antage følgende værdier:
J | Ja.
N | Nej.
Lang beskrivelse
Du kan med Ja/Nej angive, om der er registreret karakterer ud fra denne karakterliste. Feltet er forudfyldt med "Nej".
EKSADA_ID number - -
SKFA_ID number - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -

Fremmednøgler

KARAKTERLISTER indholder ingen fremmednøgler


Tabel (BV): KARAKTERLISTER_CENSOR_LOKAL

KARAKTERLISTER_CENSOR_LOKAL

KARAKTERLISTER_CENSOR_LOKAL
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERLISTER_CENSOR_LOKAL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KALI_ID Kali Id | number | - | -
CELO_ID Celo_Id | number | - | -
OPDMOD | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

KARAKTERLISTER_CENSOR_LOKAL indholder ingen fremmednøgler


Tabel (BV): KARAKTERLISTER_MEDARBEJDERE

KARAKTERLISTER_MEDARBEJDERE

KARAKTERLISTER_MEDARBEJDERE alias KALI_MEDA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERLISTER_MEDARBEJDERE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KALI_ID Kali Id | number | - | -
MEDA_ID Meda Id | number | - | -
OPDMOD | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

KARAKTERLISTER_MEDARBEJDERE indholder ingen fremmednøgler


Tabel (BV): KARAKTERLISTER_SCAN_GRF

KARAKTERLISTER_SCAN_GRF

KARAKTERLISTER_SCAN_GRF alias KLGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERLISTER_SCAN_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SCANNINGSBUNDTNR
Scanningsbundtnr 		number -
Lang beskrivelse
En entydig fortløbende identifikation af det scanningsbundt, der er indscannet i samme scanningskørsel. Indscanningssytemet trækker nummeret fra sekvensen SCANNINGSBUNDTNR_SEQ.
MODULID
Modulid 		varchar2 -
Lang beskrivelse
Dette er karakterlistetypens modulidentifikation fra den indscannede karakterliste. Modulid indscannes fra karakterlisten. Der er følgende modulid'er: A466 A465 Modulid anvendes af overførselsproceduren til at bestemme efterbehandlingen af de indscannede protokoller.
TERMIN
Termin 		varchar2 -
Lang beskrivelse
Dette felt indeholder den eksamenstermin som denne karakterliste er gældende for.
LISTENR
Listenr 		number -
Lang beskrivelse
Dette felt indeholder det fortløbende listenummer indenfor en given termin. Sammen med termin er dette en entydig identifikation af karakterliste.
KORSELSDATO
Korselsdato 		date -
Lang beskrivelse
Dato for oprettelse af det aktuelle scanningsbundt. Udfyldes automatisk af systemet i EASY-A.

Fremmednøgler

KARAKTERLISTER_SCAN_GRF indholder ingen fremmednøgler


Tabel (BV): KARAKTERLISTER_SCAN_GRF_F

KARAKTERLISTER_SCAN_GRF_F

KARAKTERLISTER_SCAN_GRF_F alias KLGRFF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERLISTER_SCAN_GRF_F

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SCANNINGSBUNDTNR
Scanningsbundtnr 		number - -
MODULID
Modulid 		varchar2 - -
TERMIN
Termin 		varchar2 - -
LISTENR
Listenr 		number - -
FEJLLINIE_NR
Fejllinie Nr 		number -
Lang beskrivelse
Dette felt angiver linienummeret på fejlen.
MSG_CODE
Msg Code 		varchar2 -
Lang beskrivelse
Dette felt indholder EASY-A fejlkodenummeret for den regel som er overtrådt.
MSG_TEXT
Msg Text 		varchar2 -
Lang beskrivelse
Dette felt indeholder fejlteksten tilknyttet fejlkoden.

Fremmednøgler

KARAKTERLISTER_SCAN_GRF_F indholder ingen fremmednøgler


Tabel (BV): KARAKTER_REVISIONSSPOR

KARAKTER_REVISIONSSPOR

KARAKTER_REVISIONSSPOR alias KARS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTER_REVISIONSSPOR

Denne entitet indeholder revisionssporet for selve Karakter entiteten. Hver gang der foretages ændringer i Karakter, gemmes det oprindelige indhold af Karakter i Karakter Revisionsspor.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KARS_ID
Kars Id 		number - -
TERMIN
Termin 		varchar2 -
Kort beskrivelse
Terminsangivelse med standard visningsformat for Kalendermåned.
Lang beskrivelse
Terminsangivelse med standard visningsformat for Kalendermåned.
ELEV_CPR_NR
Elev Cpr Nr 		varchar2 -
Kort beskrivelse
Cpr-Nr identificerer sammen med Cøsa Formål og Versionsnummer den pågældende elev.
Lang beskrivelse
Cpr-Nr identificerer sammen med Cøsa Formål og Versionsnummer den pågældende elev.
COSA_FORMAL
Cøsa Formål 		varchar2 -
Kort beskrivelse
Uddannelsesnummer
Lang beskrivelse
Uddannelsesnummer
VERSIONSNUMMER
Versionsnummer 		varchar2 -
Kort beskrivelse
Uddannelses versionsnummer
Lang beskrivelse
Uddannelses versionsnummer
SKOLEFAG
Skolefag 		varchar2 -
Kort beskrivelse
Skolefag, identificerer sammen med Niveau det pågældende Skolefag.
Lang beskrivelse
Skolefag, identificerer sammen med Niveau det pågældende Skolefag.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Skolefagsniveau
Lang beskrivelse
Skolefagsniveau
KARAKTERSKALA
Karakterskala 		varchar2 -
Kort beskrivelse
Karakterskala
Lang beskrivelse
Karakterskala
KARAKTERTYPE
Karaktertype 		varchar2 -
Kort beskrivelse
Karaktertype (Termin, Eksamen etc.)
Lang beskrivelse
Karaktertype (Termin, Eksamen etc.)
PROVEFORM
Prøveform 		varchar2 -
Kort beskrivelse
Prøveform (Mundtlig, Skriftlig etc.)
Lang beskrivelse
Prøveform (Mundtlig, Skriftlig etc.)
SKOLENR
Skolenr 		varchar2 -
Kort beskrivelse
Skolenr.
Lang beskrivelse
Skolenr.
FRIGIVET
Frigivet 		varchar2 J;
N
Kort beskrivelse
Ja/nej felt der angiver, om den pågældende karakter er frigivet.
Lang beskrivelse
Ja/nej felt der angiver, om den pågældende karakter er frigivet.
KARA_ID
Id 		number - -
KARAKTERVERDI
Karakterværdi 		varchar2 -
Kort beskrivelse
Karakterværdi
Lang beskrivelse
Karakterværdi
EVALUERING
Evaluering 		varchar2 -
Kort beskrivelse
Evalueringstekst
Lang beskrivelse
Evalueringstekst
MERITTEKST
Merittekst 		varchar2 -
Kort beskrivelse
Tekstfelt der udskrives på eksamensbevis i forbindelse med Merit.
Lang beskrivelse
Tekstfelt der udskrives på eksamensbevis i forbindelse med Merit.
AKTIVITET
Aktivitet 		varchar2 -
Kort beskrivelse
Identificerer det pågældende Hold.
Lang beskrivelse
Identificerer det pågældende Hold.
FRIGIV_MEDARBEJDER_CPR_NR
Frigiv Medarbejder Cpr Nr 		varchar2 -
Kort beskrivelse
Cpr-Nr for den medarbejder, der har frigivet den pågældende Karakter.
Lang beskrivelse
Cpr-Nr for den medarbejder, der har frigivet den pågældende Karakter.
FRITAGET_EKSAMEN
Fritaget Eksamen 		varchar2 J;
N
Kort beskrivelse
Feltet angiver om der er knyttet en Fritagelse for eksamen til denne Karakter.
Lang beskrivelse
Feltet angiver om der er knyttet en Fritagelse for eksamen til denne Karakter.
FRITAGET_UNDERVISNING
Fritaget Undervisning 		varchar2 J;
N
Kort beskrivelse
Feltet angiver om der er knyttet en Fritagelse for undervisning til denne Karakter.
Lang beskrivelse
Feltet angiver om der er knyttet en Fritagelse for undervisning til denne Karakter.
OPR_OPDATINIT
Opr Opdatinit 		varchar2 -
Kort beskrivelse
Initialer på den medarbejder der har foretaget ændringen af den oprindelige Karakter
Lang beskrivelse
Initialer på den medarbejder der har foretaget ændringen af den oprindelige Karakter
OPR_OPDATTID
Opr Opdattid 		date -
Kort beskrivelse
Tidspunkt for ændring af den oprindelige Karakter.
Lang beskrivelse
Tidspunkt for ændring af den oprindelige Karakter - entitet.
OPR_OPDMOD varchar2 -
Kort beskrivelse
Opd.mod. fra den oprindelige tabel.
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
Initialer på den medarbejder der har foretaget ændringen af karakteren.
OPDTID
Opdtid 		date -
Kort beskrivelse
Tidspunktet for ændringen.
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Modulet hvor ændringen af karakteren er blevet foretaget.
ELEVPLAN_KARAKTERLISTENR
Elevplan Karakterlistenr 		number -
Kort beskrivelse
Historik-information fra Karakterer
OPERATION
Operation 		varchar2 I;
U;
D;
-
Kort beskrivelse
Her ses årsagen til oprettelsen af dette revisionsspor. Feltet kan antage flg. værdier: ¿U¿ for Update, ¿D¿ for Delete, 'I' for Insert og ¿-¿ for gamle værdier.
OPRETTET_I_ELEVPLAN
Oprettet I Elevplan 		varchar2 J;
N
Kort beskrivelse
Historik-information fra Karakterer
FAGTILKNYTNING
Fagtilknytning 		varchar2 O;
V;
L;
S;
E;
P;
T;
I
Kort beskrivelse
Historik-information fra Karakterer

Fremmednøgler

KARAKTER_REVISIONSSPOR indholder ingen fremmednøgler


Tabel (BV): KARAKTERSKALA

KARAKTERSKALA

KARAKTERSKALA alias KASK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERSKALA

Indeholder oplysninger om de karakterskalaer, det er muligt at anvende ved karaktergivning.

Data leveres fra UVM.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KASK_ID
Kask Id 		number - -
KARAKTERSKALA
Karakterskala 		varchar2 -
Kort beskrivelse
I feltet vises en identifikation af karakterskalaen.
Lang beskrivelse
Angiver en identifikation af karakterskalaen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises betegnelse for karakterskalaen.
Lang beskrivelse
Angiver betegnelse for karakterskalaen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises den korte betegnelse for karakterskalaen.
Lang beskrivelse
Angiver den korte betegnelse for karakterskalaen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

KARAKTERSKALA indholder ingen fremmednøgler


Tabel (BV): KARAKTERSKALA_GRF

KARAKTERSKALA_GRF

KARAKTERSKALA_GRF alias KASKGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERSKALA_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
KARAKTERSKALA Karakterskala | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
HANDLING Handling | varchar2 | - | -

Fremmednøgler

KARAKTERSKALA_GRF indholder ingen fremmednøgler


Tabel (BV): KARAKTERTYPE

KARAKTERTYPE

KARAKTERTYPE alias KTYP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERTYPE

Indeholder oplysninger om de karaktertyper, der må anvendes i EASY-A. Karaktertyper er f.eks. "Eksamen", "Årskarakter" eller "Termin".

Data leveres af UVM. Dog ikke oplysningen 'Frigivelse', denne skal vedligeholdes lokalt på skolen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KTYP_ID
Ktyp Id 		number - -
KARAKTERTYPE
Karaktertype 		varchar2 -
Kort beskrivelse
I feltet vises en identifikation karaktertypen.
Lang beskrivelse
Angiver en identifikation karaktertypen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises betegnelse for karaktertypen.
Lang beskrivelse
Angiver betegnelse for karaktertypen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises den korte betegnelse for karaktertypen.
Lang beskrivelse
Angiver den korte betegnelse for karaktertypen.
EKSAMENSTYPE
Eksamenstype 		varchar2 J;
N
Kort beskrivelse
Angiver (J/N) hvorvidt den pågældende Karaktertype er en "eksamenstype"; dvs. hvorvidt karakterer af denne type afgives i forbindelse med en eksamen (J) eller i forbindelse med et undervisningsforløb (N).
Lang beskrivelse
Angiver (J/N) hvorvidt den pågældende Karaktertype er en "eksamenstype"; dvs. hvorvidt karakterer af denne type afgives i forbindelse med en eksamen (J) eller i forbindelse med et undervisningsforløb (N).
FRIGIVELSER
Frigivelser 		varchar2 J;
N
Kort beskrivelse
Angiver (J/N) om skolen for den pågældende karaktertype anvender frigivelsesmarkeringer. Ved indlæsning af karaktertyper fra UVM er denne oplysning ikke med, hvorfor feltet som standard sættes til værdien af trimmevariablen KarakterFrigivelse.
Lang beskrivelse
Angiver (J/N) om skolen for den pågældende karaktertype anvender frigivelsesmarkeringer. Ved indlæsning af karaktertyper fra UVM er denne oplysning ikke med, hvorfor feltet som standard sættes til værdien af trimmevariablen KarakterFrigivelse.
ELEVPLAN_FRIGIVELSER varchar2 J;
N
Kort beskrivelse
Angiver (J/N) om skolen for den pågældende karaktertype anvender frigivelsesmarkeringer på karakterer der modtages fra Elevplan. Ved indlæsning af karaktertyper fra UVM er denne oplysning ikke med, hvorfor feltet som standard sættes til værdien af trimmevariablen Karakterfrigivelse Elevplan.
Lang beskrivelse
Angiver (J/N) om skolen for den pågældende karaktertype anvender frigivelsesmarkeringer på karakterer der modtages fra Elevplan. Ved indlæsning af karaktertyper fra UVM er denne oplysning ikke med, hvorfor feltet som standard sættes til værdien af trimmevariablen Karakterfrigivelse Elevplan.
INDBERETTES
Indberettes 		varchar2 J;
N
Kort beskrivelse
Angiver (J/N) om de karakterer, der via resultatformer er knyttet til denne Karaktertype, skal indberettes.
Lang beskrivelse
Angiver (J/N) om de karakterer, der via resultatformer er knyttet til denne Karaktertype, skal indberettes.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
SENDES
Sendes 		varchar2 J;
N 		-

Fremmednøgler

KARAKTERTYPE indholder ingen fremmednøgler


Tabel (BV): KARAKTERTYPE_GRF

KARAKTERTYPE_GRF

KARAKTERTYPE_GRF alias KTYPGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERTYPE_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
KARAKTERTYPE Karaktertype | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
EKSAMENSTYPE Eksamenstype | varchar2 | J; N | -
FRIGIVELSER Frigivelser | varchar2 | J; N | -
INDBERETTES Indberettes | varchar2 | J; N | -
HANDLING Handling | varchar2 | - | -
SENDES Sendes | varchar2 | J; N | -
ELEVPLAN_FRIGIVELSER Elevplan Frigivelser | varchar2 | J; N | -

Fremmednøgler

KARAKTERTYPE_GRF indholder ingen fremmednøgler


Tabel (BV): KARAKTERVARDI

KARAKTERVARDI

KARAKTERVARDI alias KVAR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERVARDI

Indeholder de karakterværdier, der indgår i en given karakterskala.

Data leveres af UVM.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KVAR_ID
Kvar Id 		number - -
KASK_ID
Kask Id 		number - -
KARAKTERVARDI
Karakterværdi 		varchar2 -
Kort beskrivelse
I feltet vises karakterværdien, fx "IG" for ikke godkendt.
Lang beskrivelse
Angiver karakterværdien, fx "IG" for ikke godkendt.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises betegnelse for karakteren, f.eks. 'Ikke godkendt'.
Lang beskrivelse
Angiver betegnelse for karakteren, f.eks. 'Ikke godkendt'.
SEKVENS
Sekvens 		number -
Kort beskrivelse
Angiver karakterværdiens placering i karakterskalaen.
Lang beskrivelse
Angiver karakterværdiens placering i karakterskalaen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

KARAKTERVARDI indholder ingen fremmednøgler


Tabel (BV): KARAKTERVARDI_GRF

KARAKTERVARDI_GRF

KARAKTERVARDI_GRF alias KVARGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KARAKTERVARDI_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
KARAKTERSKALA Karakterskala | varchar2 | - | -
KARAKTERVARDI Karaktervardi | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
SEKVENS Sekvens | number | - | -
HANDLING Handling | varchar2 | - | -

Fremmednøgler

KARAKTERVARDI_GRF indholder ingen fremmednøgler


Tabel (BV): KBR_HENDELSESKODER

KBR_HENDELSESKODER

KBR_HENDELSESKODER alias KHK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KBR_HENDELSESKODER

Denne tabel indeholder de hændeleskoder, der findes for kommunebrevs-hændelser i EASY-A. Disse sammenknyttes med centrale afgangsårsager i EASY-A.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KHK_ID
Khk Id 		number - -
HENDELSESKODE
Hendelseskode 		varchar2 -
Lang beskrivelse
Kode for den pågældende hændelse.
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for hændelseskoden.
CEAF_ID
Ceaf Id 		number - -
KHT_ID
Kht Id 		number - -
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

KBR_HENDELSESKODER indholder ingen fremmednøgler


Tabel (BV): KBR_HENDELSESKODER_GRF

KBR_HENDELSESKODER_GRF

KBR_HENDELSESKODER_GRF alias KBR_KHK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KBR_HENDELSESKODER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
HENDELSESKODE Hendelseskode | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
CENTRAL_AFGANGSARSAG Central Afgangsarsag | varchar2 | - | -
HENDELSESTYPE Hendelsestype | varchar2 | - | -

Fremmednøgler

KBR_HENDELSESKODER_GRF indholder ingen fremmednøgler


Tabel (BV): KBR_HENDELSESTYPER

KBR_HENDELSESTYPER

KBR_HENDELSESTYPER alias KHT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KBR_HENDELSESTYPER

Denne tabel indeholder de hændelestyper, der findes for kommunebrevs-hændelser i EASY-A.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KHT_ID
Kht Id 		number - -
HENDELSESTYPE
Hendelsestype 		varchar2 -
Lang beskrivelse
Hændelsestype, som fx kan være Tilgang, Fuldført, Afbrudt, Orlov eller Ønske.
BESKRIVELSE
Beskrivelse 		varchar2 - -
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

KBR_HENDELSESTYPER indholder ingen fremmednøgler


Tabel (BV): KBR_HENDELSESTYPER_GRF

KBR_HENDELSESTYPER_GRF

KBR_HENDELSESTYPER_GRF alias KBR_KHT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KBR_HENDELSESTYPER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
HENDELSESTYPE Hendelsestype | varchar2 | - | -
BESKRIVELSE Beskrivelse | varchar2 | - | -

Fremmednøgler

KBR_HENDELSESTYPER_GRF indholder ingen fremmednøgler


Tabel (BV): KLADDE_AFGR

KLADDE_AFGR

KLADDE_AFGR alias KLAAFGR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KLADDE_AFGR

Afgrænsninger til skemakladde

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KLAAFGR_ID
Klaafgr Id 		number - -
AKTI_ID
Akti Id 		number -
Lang beskrivelse
I dette felt skal du indtaste den aktivitet, som skemabrikkerne skal oprettes på.
SKEMAROL_ID
Skemarol Id 		number -
Lang beskrivelse
Her skal du indtaste den skemarolle, som tilknyttes læreren, når der oprettes en skemabrik med lærer.
LOKROLLE_ID
Lokrolle Id 		number -
Lang beskrivelse
Her skal du angive en lokalerolle.
SKEKLAD_ID
Skeklad Id 		number - -
STARTDATO
Startdato 		date -
Lang beskrivelse
Her skal du indtaste startdatoen, som skal anvendes når der skal dannes skemabrikker.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Her skal du indtaste slutdatoen, som skal anvendes når der skal dannes skemabrikker.
MINUTNORM
Minutnorm 		number -
Lang beskrivelse
Her kan du evt. angive en minutnorm. Denne minutnorm vil da blive tilknyttet læreren, når der dannes en skemabrik med lærer.
OPDINIT varchar2 - -
OPDTID date - -
OPDMOD varchar2 - -

Fremmednøgler

KLADDE_AFGR indholder ingen fremmednøgler


Tabel (BV): KLADDEPLANER

KLADDEPLANER

KLADDEPLANER alias KLADPLAN

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KLADDEPLANER

Kladdeplanen indeholder oplysninger om foreløbige planer for ansættelsesforhold, og planen er derfor en kladde, som ikke er udleveret.
Planen kan stamme fra batchjobbene Dan plan og Beregn plan, men de kan også være registreret direkte. Det er disse data, der danner grundlag for batchjobbet Udlever plan.

Herudover indeholder planen nogle beregnede felter, som anvendes ved Beregn plan. Når Kladdeplanen senere udleveres, vil nogle af felterne flyttes over til Udleveret plan, mens resten vil blive ført over til tabellen buffertimer.

Bemærk at felterne i kladdeplan stort set svarer til registreringer, som periodekørslen foretager. Batchjobbene Beregn plan og Periodekørsel er tilsvarende, selv om det ene beregner planer og det andet beregner timeposter.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KLADPLAN_ID
Kladplan Id 		number - -
ANFO_ID
CPR-nummer 		number -
Kort beskrivelse
I dette felt vises, hvilket ansættelsesforhold kladdeplanen er gyldig for.
Lang beskrivelse
I dette felt kan du angive, hvilket ansættelsesforhold kladdeplanen er gyldig for.
BEREGN_FRA
Beregn Fra 		date -
Kort beskrivelse
I dette felt vises startdatoen for den periode, hvori kladdeplanen er gældende.
Lang beskrivelse
I dette felt kan du angive startdato for den periode, kladdeplanen er gældende.
BEREGN_TIL
Beregn Til 		date -
Kort beskrivelse
I dette felt vises slutdatoen, for den periode, hvori kladdeplanen er gældende.
Lang beskrivelse
I dette felt kan du angive slut dato, for den periode, hvori kladdeplanen er gældende.
TOTALE_TIMER
Totale Timer 		number -
Kort beskrivelse
I dette felt vises det summerede timetal, der er planlagt for et ansættelsesforhold i den givne Kladdeplan.
Oplysningerne i dette felt opdateres af batchjob og vinduer, hvori der registreres timer i Plantimer.
Lang beskrivelse
Dette er et rent visningsfelt.
Oplysningerne i dette felt opdateres af batchjob og vinduer, hvori der registreres timer i Plantimer.
Feltet indeholder det summerede timetal for den pågældende Kladdeplan.

Der vises et tælleværk for, hvor mange timer, der er planlagt for et ansættelsesforhold på et givet tidspunkt i den givne Kladdeplan.

TIMER_EFTER_LEKT_REGEL
Timer Efter Lekt Regel 		number -
Kort beskrivelse
I dette felt vises det forventede antal arbejdstimer over lektionsgrænsen for denne kladdeplan.
Lang beskrivelse
I dette felt kan du manuelt registrere et forventet antal arbejdstimer over lektionsgrænsen. Disse vil indgå i videre beregninger.
NORM
Norm 		number -
Kort beskrivelse
I dette felt vises den periodenorm, der blev anvendt ved beregning af kladdeplanen.
Lang beskrivelse
I dette felt vises den periodenorm, der blev anvendt ved beregning af kladdeplanen.
NORMJUSTERING
Normjustering 		number -
Kort beskrivelse
I dette felt vises de normjusteringer udover deltidsjusteringer, der blev anvendt ved beregning af kladdeplanen.
Lang beskrivelse
I dette felt vises de normjusteringer udover deltidsjusteringer, der blev anvendt ved beregning af kladdeplanen.
DELTIDSNORMJUSTERING
Deltidsnormjustering 		number -
Kort beskrivelse
I dette felt vises den deltidsnormjustering, der blev anvendt ved beregning af kladdeplanen.
Lang beskrivelse
I dette felt vises den deltidsnormjustering, der blev anvendt ved beregning af kladdeplanen.
OVERTIMER_FRA_FORRIGE
Overtimer Fra Forrige 		number -
Kort beskrivelse
I dette felt vises de overførte overtimer fra foregående periodeopgørelse, der blev anvendt ved beregning af kladdeplanen.
Lang beskrivelse
I dette felt vises de overførte overtimer fra foregående periodeopgørelse, der blev anvendt ved beregning af kladdeplanen.
UNDERTIMER_FRA_FORRIGE
Undertimer Fra Forrige 		number -
Kort beskrivelse
I dette felt vises de undertimer fra foregående periodeopgørelse, der blev anvendt ved beregning af kladdeplanen.
Lang beskrivelse
I dette felt vises de undertimer fra foregående periodeopgørelse, der blev anvendt ved beregning af kladdeplanen.
UNDERTIMER
Undertimer 		number -
Kort beskrivelse
I dette felt vises det antal undertimer, der udgør resultatet af planen i denne periode. Efter der er overført mulige undertimer til næste periode.
Lang beskrivelse
I dette felt vises det antal undertimer, der udgør resultatet af planen i denne periode. Efter der er overført mulige undertimer til næste periode.
NORMALE_TIMER
Normale Timer 		number -
Kort beskrivelse
I dette felt vises, hvor mange normaltimer, der er tilbage, før der er tale om overtimer.
Lang beskrivelse
I dette felt vises, hvor mange normaltimer, der er tilbage, før der er tale om overtimer.
Tallet anvendes til at se, hvor mange normaltimer, der skal udbetales ekstra i forhold til planen, før man når grænsen for, at der er tale om overtimer.
TIMER_TIL_UDBETALINGSGRENSE
Timer Til Udbetalingsgrænse 		number -
Kort beskrivelse
I dette felt vises de timer, der er op til grænsen for overtimeudbetaling, Efter beregning af kladdeplanen.
Lang beskrivelse
I dette felt vises de timer, der er op til grænsen for overtimeudbetaling, Efter beregning af kladdeplanen.
OVERTIMER_TIL_NESTE
Overtimer Til Næste 		number -
Kort beskrivelse
I dette felt vises de overtimer, som i følge beregningen af kladdeplanen skal overføres til næste opgørelsesperiode.
Lang beskrivelse
I dette felt vises de overtimer, som i følge beregningen af kladdeplanen skal overføres til næste opgørelsesperiode.
UNDERTIMER_TIL_NESTE
Undertimer Til Næste 		number -
Kort beskrivelse
I dette felt vises de undertimer, som i følge beregningen af kladdeplanen skal overføres til næste opgørelsesperiode.
Lang beskrivelse
I dette felt vises de undertimer, som i følge beregningen af kladdeplanen skal overføres til næste opgørelsesperiode.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

KLADDEPLANER indholder ingen fremmednøgler


Tabel (BV): KLASSIFIKATIONER

KLASSIFIKATIONER

KLASSIFIKATIONER alias KLSS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KLASSIFIKATIONER

Beskriver de forskellige klassifikationer, der kan knyttes til uddannelserne.

Data leveres af ESA, men skolerne kan selv oprette klassifikationer hørende til de lokale Klassifikationstyper.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KLSS_ID
Klss Id 		number - -
KLTY_ID
Klty Id 		number - -
KLASSIFIKATION
Klassifikation 		varchar2 -
Lang beskrivelse
Identificerer klassifikationen.
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for klassifikationen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for klassifikationen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

KLASSIFIKATIONER indholder ingen fremmednøgler


Tabel (BV): KLASSIFIKATIONER_GRF

KLASSIFIKATIONER_GRF

KLASSIFIKATIONER_GRF alias KLG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KLASSIFIKATIONER_GRF

Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KLASSIFIKATIONSTYPE Klassifikationstype | varchar2 | - | -
KLASSIFIKATION Klassifikation | varchar2 | - | -
NY_KLASSIFIKATIONSTYPE Ny Klassifikationstype | varchar2 | - | -
NY_KLASSIFIKATION Ny Klassifikation | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -

Fremmednøgler

KLASSIFIKATIONER_GRF indholder ingen fremmednøgler


Tabel (BV): KLASSIFIKATIONER_UDDANNELSER

KLASSIFIKATIONER_UDDANNELSER

KLASSIFIKATIONER_UDDANNELSER alias KLSS_UDDA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KLASSIFIKATIONER_UDDANNELSER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KLSS_ID Klss Id | number | - | -
UDDA_ID Udda Id | number | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

KLASSIFIKATIONER_UDDANNELSER indholder ingen fremmednøgler


Tabel (BV): KLASSIFIKATIONSTYPER

KLASSIFIKATIONSTYPER

KLASSIFIKATIONSTYPER alias KLTY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KLASSIFIKATIONSTYPER

Beskriver de forskellige typer af klassifikationer, såsom beskæftigelsesområde og ÅU-ordninger.

ESA leverer data, men skolen kan også selv oprette egne klassifikationstyper.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KLTY_ID
Klty Id 		number - -
KLASSIFIKATIONSTYPE
Klassifikationstype 		varchar2 -
Lang beskrivelse
Identifikation af klassifikationstypen.
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for klassifikationstypen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for klassifikationstypen.
CENTRAL_LOKAL
Central Lokal 		varchar2 J;
N
Lang beskrivelse
Angiver om klassifikationstypen er central eller lokal (C/L). Ved indlæsning af data fra ESA sættes værdien til 'C'. Ved lokal oprettelse er default 'L'. Værdien i feltet kan ikke ændres.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

KLASSIFIKATIONSTYPER indholder ingen fremmednøgler


Tabel (BV): KLASSIFIKATIONSTYPER_GRF

KLASSIFIKATIONSTYPER_GRF

KLASSIFIKATIONSTYPER_GRF alias KG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KLASSIFIKATIONSTYPER_GRF

Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KLASSIFIKATIONSTYPE Klassifikationstype | varchar2 | - | -
NY_KLASSIFIKATIONSTYPE Ny Klassifikationstype | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -

Fremmednøgler

KLASSIFIKATIONSTYPER_GRF indholder ingen fremmednøgler


Tabel (BV): KLASSIFIKATION_UDDA_GRF

KLASSIFIKATION_UDDA_GRF

KLASSIFIKATION_UDDA_GRF alias KLSSGU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KLASSIFIKATION_UDDA_GRF

Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
KLASSIFIKATIONSTYPE | varchar2 | - | -
KLASSIFIKATION Klassifikation | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
NY_KLASSIFIKATIONSTYPE | varchar2 | - | -
NY_KLASSIFIKATION Ny Klassifikation | varchar2 | - | -
NY_UDDANNELSE Ny Uddannelse | varchar2 | - | -
NY_VERSION Ny Version | varchar2 | - | -

Fremmednøgler

KLASSIFIKATION_UDDA_GRF indholder ingen fremmednøgler


Tabel (BV): KL_CENSOR_INDBERETTET

KL_CENSOR_INDBERETTET

KL_CENSOR_INDBERETTET alias KLCI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KL_CENSOR_INDBERETTET

Indberetningskladdetabel for Censorindberetning - A007.# Alle attributbeskrivelser fortæller hvordan og/eller hvorfra data fremhentes.# Det skal bemærkes at:# ¿ Tabellen denormaliserer entiteterne Medarbejder, Kontakt og MedarbejderUddannelse. Derved risikerer man at ikke alle Kontakter og Medarbejderuddannelser kommer med.# ¿ DUN-attributterne hentes fra entiteten MedarbejderUddannelse og DUN skal læses som Dansk Uddannelses Nomenklatur. Hvis den aktuelle Medarbejder har mere end 5 MedarbejderUddannelser vælges de 5, der har den alfabetisk laveste DUN-kode (attributten Uddannelse i Medarbejderuddannelse).

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KLCI_ID
Klci Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
SKOLE
Skole 		varchar2 -
Lang beskrivelse
Forretningsregel:##Skal være skolens eget skolenr.
CPR_NUMMER
Cpr Nummer 		varchar2 -
Lang beskrivelse
Data hentes fra Medarbejder.CPR-nummer.
INITIALER
Initialer 		varchar2 -
Lang beskrivelse
Data hentes fra Medarbejder.Initialer
EFTERNAVN
Efternavn 		varchar2 -
Lang beskrivelse
Data hentes fra Medarbejder.Efternavn
GADE
Gade 		varchar2 -
Lang beskrivelse
Data hentes fra Medarbejder.Gade
POST_ADRESSE
Post Adresse 		varchar2 P;
S
Lang beskrivelse
Data hentes fra Medarbejder.PostAdresse
ERHVERVSCENSOR
Erhvervscensor 		varchar2 J;
N
Lang beskrivelse
Data hentes fra Medarbejder.Type efter følgende algoritme. Hvis typen er 'E' (erhvervscensor) sættes feltet til 'J', ellers sættes feltet til 'N'.
POSTNR
Postnr 		varchar2 -
Lang beskrivelse
Data hentes fra Postnr.Postnr vha. relationen "Medarbejderens postnummer" fra Medarbejder til Postnr, se [Personalestamdata].
POSTDISTRIKT
Postdistrikt 		varchar2 -
Lang beskrivelse
Data hentes fra Postnr.Postdistrikt vha. relationen "Medarbejderens postnummer" fra Medarbejder til Postnr, se [Personalestamdata]. # Bemærk: Denne attribut er det til posnummeret associerede bynavn.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
FORNAVN
Fornavn 		varchar2 -
Lang beskrivelse
Data hentes fra Medarbejder.Fornavn
C_O_NAVN
C O Navn 		varchar2 -
Lang beskrivelse
Data hentes fra Medarbejder.C/O-navn
STEDNAVN
Stednavn 		varchar2 -
Lang beskrivelse
Data hentes fra Medarbejder.Stednavn
ALT_ADRESSAT
Alt Adressat 		varchar2 -
Lang beskrivelse
Data hentes fra Medarbejder.AltAdressat
ALT_GADE
Alt Gade 		varchar2 -
Lang beskrivelse
Data hentes fra Medarbejder.AltGade
ALT_STEDNAVN
Alt Stednavn 		varchar2 -
Lang beskrivelse
Data hentes fra Medarbejder.AltStednavn
STILLINGSBETEGNELSE
Stillingsbetegnelse 		varchar2 -
Lang beskrivelse
Data hentes fra Medarbejder.Stillingsbetegnelse
TELEFON_PRIVAT
Telefon Privat 		varchar2 -
Lang beskrivelse
Data hentes fra den til Medarbejderen relaterede Kontakt, der har typen PT. Hvis der ikke er en sådan kontakt, er attributten tom.
TELEFON_ARBEJDE
Telefon Arbejde 		varchar2 -
Lang beskrivelse
Data hentes fra den til Medarbejderen relaterede Kontakt, der har typen AT. Hvis der ikke er en sådan kontakt, er attributten tom.
TELEFON_MOBIL
Telefon Mobil 		varchar2 -
Lang beskrivelse
Data hentes fra den til Medarbejderen relaterede Kontakt, der har typen MT. Hvis der ikke er en sådan kontakt, er attributten tom.
E_MAIL
E Mail 		varchar2 -
Lang beskrivelse
Data hentes fra den til Medarbejderen relaterede Kontakt, der har typen AM. Hvis der ikke er en sådan kontakt, er attributten tom.
DUN_1
Dun 1 		varchar2 -
Lang beskrivelse
Data hentes fra Medarbejderuddannelse.Uddannelse.
DUN_2
Dun 2 		varchar2 -
Lang beskrivelse
Data hentes fra Medarbejderuddannelse.Uddannelse.
DUN_3
Dun 3 		varchar2 -
Lang beskrivelse
Data hentes fra Medarbejderuddannelse.Uddannelse.
DUN_4
Dun 4 		varchar2 -
Lang beskrivelse
Data hentes fra Medarbejderuddannelse.Uddannelse.
DUN_5
Dun 5 		varchar2 -
Lang beskrivelse
Data hentes fra Medarbejderuddannelse.Uddannelse.
ALT_POSTNR
Alt Postnr 		varchar2 -
Lang beskrivelse
Data hentes fra Postnr.Postnr vha. relationen "ALT postnummer" fra Medarbejder til Postnr, se [Personalestamdata].
ALT_POSTDISTRIKT
Alt Postdistrikt 		varchar2 -
Lang beskrivelse
Data hentes fra Postnr.Postdistrikt vha. relationen "ALT postnummer" fra Medarbejder til Postnr, se [Personalestamdata].

Fremmednøgler

KL_CENSOR_INDBERETTET indholder ingen fremmednøgler


Tabel (BV): KL_CENSOR_INDBERETTET_HLP

KL_CENSOR_INDBERETTET_HLP

KL_CENSOR_INDBERETTET_HLP
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KL_CENSOR_INDBERETTET_HLP

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KLCIH_ID | number | - | -
INDBKLAD_ID | number | - | -
SKOLE | varchar2 | - | -
CPR_NUMMER | varchar2 | - | -
INITIALER | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
GADE | varchar2 | - | -
POST_ADRESSE | varchar2 | - | -
ERHVERVSCENSOR | varchar2 | - | -
POSTNR | varchar2 | - | -
POSTDISTRIKT | varchar2 | - | -
OPDMOD | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -
FORNAVN | varchar2 | - | -
C_O_NAVN | varchar2 | - | -
STEDNAVN | varchar2 | - | -
ALT_ADRESSAT | varchar2 | - | -
ALT_GADE | varchar2 | - | -
ALT_STEDNAVN | varchar2 | - | -
STILLINGSBETEGNELSE | varchar2 | - | -
TELEFON_PRIVAT | varchar2 | - | -
TELEFON_ARBEJDE | varchar2 | - | -
TELEFON_MOBIL | varchar2 | - | -
E_MAIL | varchar2 | - | -
DUN_1 | varchar2 | - | -
DUN_2 | varchar2 | - | -
DUN_3 | varchar2 | - | -
DUN_4 | varchar2 | - | -
DUN_5 | varchar2 | - | -
ALT_POSTNR | varchar2 | - | -
ALT_POSTDISTRIKT | varchar2 | - | -

Fremmednøgler

KL_CENSOR_INDBERETTET_HLP indholder ingen fremmednøgler


Tabel (BV): KL_CENSOR_INDBERETTET_HLP2

KL_CENSOR_INDBERETTET_HLP2

KL_CENSOR_INDBERETTET_HLP2
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KL_CENSOR_INDBERETTET_HLP2

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KLCIH2_ID | number | - | -
INDBKLAD_ID | number | - | -
SKOLE | varchar2 | - | -
CPR_NUMMER | varchar2 | - | -
INITIALER | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
GADE | varchar2 | - | -
POST_ADRESSE | varchar2 | - | -
ERHVERVSCENSOR | varchar2 | - | -
POSTNR | varchar2 | - | -
POSTDISTRIKT | varchar2 | - | -
OPDMOD | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -
FORNAVN | varchar2 | - | -
C_O_NAVN | varchar2 | - | -
STEDNAVN | varchar2 | - | -
ALT_ADRESSAT | varchar2 | - | -
ALT_GADE | varchar2 | - | -
ALT_STEDNAVN | varchar2 | - | -
STILLINGSBETEGNELSE | varchar2 | - | -
TELEFON_PRIVAT | varchar2 | - | -
TELEFON_ARBEJDE | varchar2 | - | -
TELEFON_MOBIL | varchar2 | - | -
E_MAIL | varchar2 | - | -
DUN_1 | varchar2 | - | -
DUN_2 | varchar2 | - | -
DUN_3 | varchar2 | - | -
DUN_4 | varchar2 | - | -
DUN_5 | varchar2 | - | -
ALT_POSTNR | varchar2 | - | -
ALT_POSTDISTRIKT | varchar2 | - | -

Fremmednøgler

KL_CENSOR_INDBERETTET_HLP2 indholder ingen fremmednøgler


Tabel (BV): KL_CENSORKOMP_INDBERETTET

KL_CENSORKOMP_INDBERETTET

KL_CENSORKOMP_INDBERETTET alias KCKI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KL_CENSORKOMP_INDBERETTET

Indberetningskladdetabel for Censorindberetning - A007.# Alle attributbeskrivelser fortæller hvordan og/eller hvorfra data fremhentes.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KCKI_ID
Kcki Id 		number - -
KLCI_ID
Klci Id 		number - -
HELTIDSUNDERVISNING
Heltidsundervisning 		varchar2 J;
N
Lang beskrivelse
Data hentes fra CensorkompetenceMedarbejder.Heltidsunder-visning
ABEN_UDDANNELSE
Åben Uddannelse 		varchar2 J;
N
Lang beskrivelse
Data hentes fra CensorkompetenceMedarbejder.ÅbenUddannelse.
UVM_FAG
Uvm Fag 		varchar2 -
Lang beskrivelse
Data hentes fra UVM-fag.UVM-fag vha. relationen fra CensorkompetenceMedarbejder til UVM-fag.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Data hentes fra UVM-fag.UVM-fag vha. relationen fra CensorkompetenceMedarbejder til UVM-fag.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

KL_CENSORKOMP_INDBERETTET indholder ingen fremmednøgler


Tabel (BV): KL_CENSORKOMP_INDB_HLP

KL_CENSORKOMP_INDB_HLP

KL_CENSORKOMP_INDB_HLP
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KL_CENSORKOMP_INDB_HLP

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KCKIH_ID | number | - | -
KLCI_ID | number | - | -
HELTIDSUNDERVISNING | varchar2 | - | -
ABEN_UDDANNELSE | varchar2 | - | -
UVM_FAG | varchar2 | - | -
NIVEAU | varchar2 | - | -

Fremmednøgler

KL_CENSORKOMP_INDB_HLP indholder ingen fremmednøgler


Tabel (BV): KL_CENSORKOMP_INDB_HLP2

KL_CENSORKOMP_INDB_HLP2

KL_CENSORKOMP_INDB_HLP2
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KL_CENSORKOMP_INDB_HLP2

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KCKIH2_ID | number | - | -
KLCI_ID | number | - | -
HELTIDSUNDERVISNING | varchar2 | - | -
ABEN_UDDANNELSE | varchar2 | - | -
UVM_FAG | varchar2 | - | -
NIVEAU | varchar2 | - | -

Fremmednøgler

KL_CENSORKOMP_INDB_HLP2 indholder ingen fremmednøgler


Tabel (BV): KOMMUNER

KOMMUNER

KOMMUNER alias KOMM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOMMUNER

Tabellen indeholder kommunekoder og -navne samt navn og adresse på ungdomsvejledningen.

Data leveres af UNI-C.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KOMM_ID
Komm Id 		number - -
OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -
KOMMUNEKODE
Kommunekode 		varchar2 -
Kort beskrivelse
I feltet vises koden for hjemkommunen.
Lang beskrivelse
I feltet kan du angive koden for hjemkommunen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises betegnelsen for hjemkommunen.
Lang beskrivelse
I feltet kan du angive betegnelsen for hjemkommunen.
OPDMOD varchar2 - -
PONR_ID
Ponr Id 		number -
Kort beskrivelse
Feltet viser ungdomsvejledningens postnr.
Lang beskrivelse
I feltet kan du angive ungdomsvejledningens postnr.
UNGDOMSVEJLEDNINGEN_NAVN
Ungdomsvejledningen Navn 		varchar2 -
Kort beskrivelse
Feltet viser navnet på ungdomsvejledningen.
Lang beskrivelse
I feltet kan du angive navnet på ungdomsvejledningen.
UNGDOMSVEJLEDNINGEN_GADE
Ungdomsvejledningen Adr 		varchar2 -
Kort beskrivelse
Feltet viser ungdomsvejledningens adresse.
Lang beskrivelse
I feltet kan du angive ungdomsvejledningens adresse.
UNGDOMSVEJLEDNINGEN_STED
Ungdomsvejledningen Sted 		varchar2 -
Kort beskrivelse
Feltet viser ungdomsvejledningens stedbetegnelse.
Lang beskrivelse
I feltet kan du angive ungdomsvejledningens stedbetegnelse.
ELEKTRONISK_KOMMUNEBREV
Elektronisk Kommunebrev 		varchar2 J;
N
Kort beskrivelse
Feltet viser, hvorvidt der foretages elektronisk indberetning af kommunebreve til den pågældende kommune.

Fremmednøgler

KOMMUNER indholder ingen fremmednøgler


Tabel (BV): KOMMUNER_C_GRF

KOMMUNER_C_GRF

KOMMUNER_C_GRF alias KOMM_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOMMUNER_C_GRF

Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel. Grænsefladetabel til import af ungdomsvejledningsoplysninger fra kommu

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
KOMMUNEKODE_OLD Kommunekode | varchar2 | - | -
KOMMUNEKODE_NEW Kommunekode New | varchar2 | - | -
UNGDOMSVEJLEDNINGEN_NAVN Ungdomsvejledningen Navn | varchar2 | - | -
UNGDOMSVEJLEDNINGEN_GADE Ungdomsvejledningen Gade | varchar2 | - | -
UNGDOMSVEJLEDNINGEN_STED Ungdomsvejledningen Sted | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -

Fremmednøgler

KOMMUNER_C_GRF indholder ingen fremmednøgler


Tabel (BV): KOMMUNER_GRF

KOMMUNER_GRF

KOMMUNER_GRF alias KOMMGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOMMUNER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
KOMMUNEKODE Kommunekode | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
HANDLING Handling | varchar2 | - | -
UNGDOMSVEJLEDNINGEN_NAVN Ungdomsvejledningen Navn | varchar2 | - | -
UNGDOMSVEJLEDNINGEN_GADE Ungdomsvejledningen Gade | varchar2 | - | -
UNGDOMSVEJLEDNINGEN_STED Ungdomsvejledningen Sted | varchar2 | - | -
ELEKTRONISK_KOMMUNEBREV Elektronisk Kommunebrev | varchar2 | J; N | -

Fremmednøgler

KOMMUNER_GRF indholder ingen fremmednøgler


Tabel (BV): KOMMUNIKATIONSFORMER

KOMMUNIKATIONSFORMER

KOMMUNIKATIONSFORMER alias KOMMFORM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOMMUNIKATIONSFORMER

Blokken viser hvilke mulige metoder der kan anvendes ved transport af data fra afsender til modtager.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KOMMFORM_ID
Kommform Id 		number - -
KOMMUNIKATIONSFORM
Kommunikationsform 		varchar2 -
Kort beskrivelse
Feltet viser kommunikationsformen.

Følgende værdier kan forekomme:

  • SQLnet Der anvendes SQL*Net.
  • FTP Der anvendes filtransport (FTP).
Lang beskrivelse
Entydig identifikation af kommunikationsform
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Feltet viser betegnelse for kommunikationsformen.
Lang beskrivelse
Beskrivelse af kommunikationsform
DATAKATEGORI
Datakategori 		varchar2 A;
M
Kort beskrivelse
Feltet viser kommunikationsformens datakategori.

Følgende værdier kan forekomme:

  • A Dataafsendelse.
  • M Datamodtagelse.
Lang beskrivelse
Angiver om det er afsendelse el. modtagelse.

Tilladte værdier:

A = Afsendelse

M = Modtagelse

OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

KOMMUNIKATIONSFORMER indholder ingen fremmednøgler


Tabel (BV): KOMMUNIKATIONSFORMER_GRF

KOMMUNIKATIONSFORMER_GRF

KOMMUNIKATIONSFORMER_GRF alias CKG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOMMUNIKATIONSFORMER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelse Id | number | - | -
HANDLING Handling | varchar2 | - | -
KOMMUNIKATIONSFORM Kommunikationsform | varchar2 | - | -
DATAKATEGORI Datakategori | varchar2 | A; M | -
AFSENDER Afsender | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

KOMMUNIKATIONSFORMER_GRF indholder ingen fremmednøgler


Tabel (BV): KOMMUNIKATIONSPARTNERE

KOMMUNIKATIONSPARTNERE

KOMMUNIKATIONSPARTNERE alias KOMMPART

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOMMUNIKATIONSPARTNERE

Blokken viser, hvem systemet kan udveksle data med. En kommunikationspartner kan være en skole eller en ekstern instans.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KOMMPART_ID
Kommpart Id 		number - -
SKOL_ID
Skol Id 		number -
Kort beskrivelse
Feltet viser kommunikationspartnerens skolenummer.
Bemærk, at også eksterne partnere har et skolenummer.
TABA_ID
Taba Id 		number - -
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Feltet viser en beskrivelse af kommunikationspartneren.
Lang beskrivelse
Beskrivelse af kommunikationspartner
ELEKTRONISK_ADRESSE
Elektronisk Adresse 		varchar2 -
Kort beskrivelse
Feltet viser kommunikationspartnerens elektroniske adresse.
Lang beskrivelse
Kommunikationspartnerens elektroniske adresse
MELLEMSTATION
Mellemstation 		varchar2 J;
N
Lang beskrivelse
Angiver om kommunikationspartneren er en mellemstation for den endelige afsender/modtager.

Tilladte værdier:

J = afsender/modtager er en mellemstation

N = afsender/modtager er ikke en mellemstation

ORACLE_SID
Databaseidentifikation 		varchar2 -
Kort beskrivelse
Feltet viser identifikationen af kommunikationspartnerens database.
Lang beskrivelse
Identifikation af database. Denne skal være i overensstemmelse med konfigurationsfiler, der vedligeholdes centralt
SERVICENAVN varchar2 -
Kort beskrivelse
Her vises servicenavn for skolen. Dette navn (som også går under navnet smemo) bruges både til at navngive alias i tnsnames.ora og til at navngive det database-link, der oprettes op mod skolen til dataudveksling.
MFT_MASKINE varchar2 - -
MFT_STINAVN varchar2 - -
MFT_BRUGER varchar2 - -
MFT_PASSWORD varchar2 - -
ER_INTERN varchar2 J;
N 		-
PORTNR number - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
TESTSKOLE varchar2 J;
N
Kort beskrivelse
Her vises, om skolen er en testskole (i modsætning til en driftsskole, dvs. rigtig skole.
TESTINSTANS varchar2 -
Kort beskrivelse
Her vises (for driftinstanser, der har en testinstans) navnet på testinstansen.
Navnet er smemo (dvs.navn på databaselink og databasealias).

Fremmednøgler

KOMMUNIKATIONSPARTNERE indholder ingen fremmednøgler


Tabel (BV): KOMMUNIKATIONSPARTNERE_GRF

KOMMUNIKATIONSPARTNERE_GRF

KOMMUNIKATIONSPARTNERE_GRF alias CKG2

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOMMUNIKATIONSPARTNERE_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
FK_SKOLENR Fk Skolenr | varchar2 | - | -
AFSENDER Afsender | varchar2 | - | -
FK_OBJECTNAVN Fk Objectnavn | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
ELEKTRONISK_ADRESSE Elektronisk Adresse | varchar2 | - | -
MELLEMSTATION Mellemstation | varchar2 | J; N | -
ORACLE_SID Oracle Sid | varchar2 | - | -
SERVICENAVN Servicenavn | varchar2 | - | -
MFT_MASKINE Mft Maskine | varchar2 | - | -
MFT_STINAVN Mft Frinavn | varchar2 | - | -
MFT_BRUGER Mft Bruger | varchar2 | - | -
MFT_PASSWORD Mft Password | varchar2 | - | -
PORTNR | number | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -
ER_INTERN | varchar2 | J; N | -
TESTSKOLE | varchar2 | J; N | -
TESTINSTANS | varchar2 | - | -

Fremmednøgler

KOMMUNIKATIONSPARTNERE_GRF indholder ingen fremmednøgler


Tabel (BV): KOMMUNIKATIONSSTATI

KOMMUNIKATIONSSTATI

KOMMUNIKATIONSSTATI alias KOMMSTAT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOMMUNIKATIONSSTATI

Blokken viser de stati, dataafsendelser og datamodtagelser kan antage.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KOMMSTAT_ID
Kommstat Id 		number - -
KOMMUNIKATIONSSTATUS
Kommunikationsstatus 		varchar2 -
Kort beskrivelse
Feltet viser kommunikationsstatus.
Følgende kommunikationsstati kan forekomme:

  • I1 Indberetningskladde oprettes.
  • I2 Indberetningskladde er oprettet.
  • I3 Indberetningskladde udskrevet.
  • I4 Indberetningskladde godkendt.
  • A1 Dataafsendelse - Afventer afsendelse.
  • A2 Dataafsendelse - Under afsendelse.
  • A3 Dataafsendelse - Afventer træk fra partneren.
  • A4 Dataafsendelse - Gennemført.
  • A0 Dataafsendelse - Fejlet.
  • M1 Datamodtagelse - Ankommet.
  • M2 Datamodtagelse - Under modtagelse.
  • M3 Datamodtagelse - Data accepteret.
  • M4 Datamodtagelse - Modtagelse gennemført.
  • M9 Datamodtagelse - Data afvist.
  • M0 Datamodtagelse - Fejlet.
  • F1 Datamodtagelse - Fil ankommet.
  • F0 Datamodtagelse - Fillæsning fejlet.
    Lang beskrivelse
    Entydig identifikation af status
    • MA_DATA_SLETTES
    Må Data Slettes         		varchar2 J;
    N
    Kort beskrivelse
    Feltet viser, om data må slettes, når en dataudveksling har opnået denne status, og har ligget i et antal dage, svarende til værdien for 'Slettedage data' på udvekslingstypen.
    Lang beskrivelse
    Angiver om dataafsendelser/-modtagelser må slettes når de har opnået denne status.
    BETEGNELSE
    Betegnelse         		varchar2 -
    Kort beskrivelse
    Feltet viser betegnelsen for kommunikationsstatus.
    Lang beskrivelse
    Beskrivelse af status
    OPDMOD varchar2 - -
    OPDINIT varchar2 - -
    OPDTID date - -
    A520_STATUS varchar2 AA;
    AU;
    AS;
    MA;
    MU;
    MS     		-
    KORT_BETEGNELSE
    Kort Betegnelse         		varchar2 -
    Kort beskrivelse
    I feltet vises kort betegnelse for kommunikationsstatus.
    Lang beskrivelse
    I feltet vises kort betegnelse for kommunikationsstatus.

    Fremmednøgler

    KOMMUNIKATIONSSTATI indholder ingen fremmednøgler


Tabel (BV): KOMMUNIKATIONSSTATI_GRF

KOMMUNIKATIONSSTATI_GRF

KOMMUNIKATIONSSTATI_GRF alias CKG1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOMMUNIKATIONSSTATI_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
KOMMUNIKATIONSSTATUS Kommunikationsstatus | varchar2 | - | -
AFSENDER Afsender | varchar2 | - | -
MA_DATA_SLETTES Ma Data Slettes | varchar2 | J; N | -
BETEGNELSE Betegnelse | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -

Fremmednøgler

KOMMUNIKATIONSSTATI_GRF indholder ingen fremmednøgler


Tabel (BV): KOMPETENCEGRUPPER

KOMPETENCEGRUPPER

KOMPETENCEGRUPPER alias KOGR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOMPETENCEGRUPPER

Kompetencegruppen er en erstatning for ønskerne 410.118 og 610.124 fra den oprindelige kravspecifikation. Da en klar hierarkisk struktur over fag ikke kunne fastlægges (designmøde 3), vil man ved denne entitet (via dens mange til mange relation til Skolefag) kunne gruppere Skolefag.

Denne gruppering benyttes udelukkende i forbindelse med tildeling af Undervisningskompetencer og eventuelle CensorkompetencerMedarbejder til én lærer (Medarbejder). Man kunne for eksempel have en Kompetencegruppe G, der består af Skolefag A, B, C og D. Når lærer X skal tildeles Undervisningskompetencer kan man, i stedet for at tildele ham kompetencerne A, B og D enkeltvis, kalde et specielt vindue (se vinduet OpdateringAfMedarbejderkompetencer), hvorigennem man tilknytter først gruppe G, hvorved Skolefagene A, B, C og D vises, og derefter fravælger Skolefag C og endelig trykker 'OK'.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KOGR_ID
Kogr Id 		number - -
KODE
Kode 		varchar2 -
Lang beskrivelse
Gruppens navn og entydige identifikation.
BESKRIVELSE
Beskrivelse 		varchar2 -
Lang beskrivelse
Beskrivelse af gruppen, hvornår den tænkes brugt med videre.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

KOMPETENCEGRUPPER indholder ingen fremmednøgler


Tabel (BV): KONTAKTER

KONTAKTER

KONTAKTER alias KONT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KONTAKTER

Tabellen indeholder oplysninger om hvorledes du kan kontakte en person, censor eller medarbejder. Det er kontaktoplysninger som for eksempel privattelefon og e-mail adresse.

Kontaktoplysninger kategoriserer du ved hjælp af en type.

Der må højst være én kontaktopysning for hver type pr. medarbejder/person; undtaget er dog typen Øvrig, hvor der kan være flere kontaktoplysninger.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KONT_ID
Kont Id 		number - -
OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -
KONT_TYPE
Kont Type 		varchar2 PT;
MT;
PM;
AM;
Ø;
AT
Kort beskrivelse
I feltet vises typen af kontaktmuligheden. Kan være:

PT = Privat Telefon

AT = ArbejdsTelefon

MT = MobilTelefon

PM = Privat e-Mail

AM = Arbejds e-Mail

Ø = Øvrig

Lang beskrivelse
Her kan du angive typen af kontaktmuligheden. Kan være:

  • PT = Privat Telefon

  • AT = ArbejdsTelefon

  • MT = MobilTelefon

  • PM = Privat e-Mail

  • AM = Arbejds e-Mail

  • Ø = Øvrig
KODE_NR
Kode Nr 		varchar2 -
Kort beskrivelse
Feltet viser kontaktmulighedens kode, d.v.s. tlf-nr, email eller andet.
Lang beskrivelse
Her kan du registrere telefonnummeret, e-mail adressen med videre.
PERS_ID
Pers Id 		number -
Kort beskrivelse
Feltet viser personen med denne kontaktmulighed.
Lang beskrivelse
Her kan du angive en person med denne kontaktmulighed.
MEDA_ID
Meda Id 		number -
Kort beskrivelse
Feltet viser medarbejderen med denne kontaktmulighed.
Lang beskrivelse
Her kan du angive en medarbejder med denne kontaktmulighed.
CELO_ID
Celo Id 		number -
Kort beskrivelse
Feltet viser den lokale censor med denne kontaktmulighed.
Lang beskrivelse
Her kan du angive en lokal censor med denne kontaktmulighed.
CECE_ID
Cece Id 		number -
Kort beskrivelse
Feltet viser den centrale censor med denne kontaktmulighed.
Lang beskrivelse
Her kan du angive en central censor med denne kontaktmulighed.
KOMMENTAR
Kommentar 		varchar2 -
Kort beskrivelse
Feltet viser en kommentar til kontaktmuligheden.
Lang beskrivelse
Her kan du angive en kommentar. Specielt i forbindelse med øvrige kontakter.
OPDMOD varchar2 - -

Fremmednøgler

KONTAKTER indholder ingen fremmednøgler


Tabel (BV): KONTAKTLERERE_FOR_PERSON

KONTAKTLERERE_FOR_PERSON

KONTAKTLERERE_FOR_PERSON alias KFP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KONTAKTLERERE_FOR_PERSON

Her kan du oprette oplysninger om sammenknytning af kontaktlærere og personer over tid.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KFP_ID
Kfp Id 		number - -
PERS_ID
Pers Id 		number -
Kort beskrivelse
I feltet vises personer som har kontaktlærer.
Lang beskrivelse
I feltet kan du angive person som skal have kontaktlærer.
ANFO_ID
Anfo Id 		number -
Kort beskrivelse
I feltet vises kontaktlæreren for personen.
Lang beskrivelse
I feltet kan du indtaste kontaktlæreren for personen.
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for perioden hvor denne kontaktlærer for person er gyldig.
Lang beskrivelse
Her angiver du startdato for perioden hvor denne kontaktlærer for person er gyldig.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Her angiver du Slutdato for perioden hvor denne kontaktlærer for
Lang beskrivelse
Her angiver du Slutdato for perioden hvor denne kontaktlærer for person er gyldig.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

KONTAKTLERERE_FOR_PERSON indholder ingen fremmednøgler


Tabel (BV): KONTROLSUMMER

KONTROLSUMMER

KONTROLSUMMER alias KSUM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KONTROLSUMMER

Denne entitet indeholder summen af de enkelte karakterværdier på en given karakterliste. Summerne er indtastet og bliver sammenholdt med de faktisk afgivne karakterer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KSUM_ID
Ksum Id 		number - -
KALI_ID
Kali Id 		number - -
ANTAL
Antal 		number -
Lang beskrivelse
Antal af den pågældende Karakterværdi på denne Karakterliste.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
KVAR_ID
Kvar Id 		number -
Kort beskrivelse
I dette felt angives karakterværdien.

Fremmednøgler

KONTROLSUMMER indholder ingen fremmednøgler


Tabel (BV): KONTROLSUMMER_SCAN_GRF

KONTROLSUMMER_SCAN_GRF

KONTROLSUMMER_SCAN_GRF alias KSGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KONTROLSUMMER_SCAN_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SCANNINGSBUNDTNR
Scanningsbundtnr 		number - -
MODULID
Modulid 		varchar2 - -
TERMIN
Termin 		varchar2 - -
LISTENR
Listenr 		number - -
KARAKTER
Karakter 		varchar2 -
Lang beskrivelse
Dette felt indeholder den indscannede karakterværdi fra kontrolskemaet.
ANTAL
Antal 		number -
Lang beskrivelse
Dette felt indeholder det indscannede antal for den tilknyttede karakterværdi.

Fremmednøgler

KONTROLSUMMER_SCAN_GRF indholder ingen fremmednøgler


Tabel (BV): KONTROLSUMMER_SCAN_GRF_F

KONTROLSUMMER_SCAN_GRF_F

KONTROLSUMMER_SCAN_GRF_F alias KOGRFF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KONTROLSUMMER_SCAN_GRF_F

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SCANNINGSBUNDTNR
Scanningsbundtnr 		number - -
MODULID
Modulid 		varchar2 - -
TERMIN
Termin 		varchar2 - -
LISTENR
Listenr 		number - -
KARAKTER
Karakter 		varchar2 - -
FEJLLINIE_NR
Fejllinie Nr 		number -
Lang beskrivelse
Dette felt angiver linienummeret på fejlen.
MSG_CODE
Msg Code 		varchar2 -
Lang beskrivelse
Dette felt indeholder EASY-A fejlkodenummeret for den regel som er overtrådt.
MSG_TEXT
Msg Text 		varchar2 -
Lang beskrivelse
Dette felt indeholder fejlteksten tilknyttet fejlkoden.

Fremmednøgler

KONTROLSUMMER_SCAN_GRF_F indholder ingen fremmednøgler


Tabel (BV): KONV_ELEVNR_ID

KONV_ELEVNR_ID

KONV_ELEVNR_ID
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KONV_ELEVNR_ID

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ESAS_ELEVNR | number | - | -
EASY_ELEV_ID | number | - | -
EASY_PERS_ID | number | - | -

Fremmednøgler

KONV_ELEVNR_ID indholder ingen fremmednøgler


Tabel (BV): KONV_LOG

KONV_LOG

KONV_LOG
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KONV_LOG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KORSEL | number | - | -
LINIENR | number | - | -
TIDSPUNKT | date | - | -
SCRIPTNAVN | varchar2 | - | -
STATUS | varchar2 | - | -
TEKSTSTRENG | varchar2 | - | -

Fremmednøgler

KONV_LOG indholder ingen fremmednøgler


Tabel (BV): KONV_LOG_TOTAL

KONV_LOG_TOTAL

Tabel (BV): KONV_LOG_TOTAL

KONV_LOG_TOTAL

KONV_LOG_TOTAL
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KONV_LOG_TOTAL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KORSEL | number | - | -
LINIENR | number | - | -
TIDSPUNKT | date | - | -
SCRIPTNAVN | varchar2 | - | -
STATUS | varchar2 | - | -
TEKSTSTRENG | varchar2 | - | -

Fremmednøgler

KONV_LOG_TOTAL indholder ingen fremmednøgler

KONV_LOG_TOTAL alias KONVLTOT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KONV_LOG_TOTAL

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KORSEL
Korsel 		number -
Kort beskrivelse
I feltet vises et Kørselsnr. for konverteringskørsel der har sendt den aktuelle meddelelse.
LINIENR
Linienr 		number -
Kort beskrivelse
I feltet vises et Linienr. for den aktuelle meddelelse. Linienr. er fortløbende indenfor samme kørsel.
TIDSPUNKT
Tidspunkt 		date -
Kort beskrivelse
I feltet vises dato for klokkeslet for den aktuelle meddelelse.
SCRIPTNAVN
Scriptnavn 		varchar2 -
Kort beskrivelse
I feltet vises navnet på den konverteringsscript som har sendt den aktuelle meddelelse.
STATUS
Status 		varchar2 S;
B;
A;
M;
I;
Q;
O
Kort beskrivelse
I feltet vises den aktuelle meddelelses status. Status angiver hvor alvorlig meddelelsen er.
TEKSTSTRENG
Tekststreng 		varchar2 -
Kort beskrivelse
I feltet vises en meddelelse fra konverteringen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

KONV_LOG_TOTAL indholder ingen fremmednøgler


Tabel (BV): KOT_ELEVER_GRF

KOT_ELEVER_GRF

KOT_ELEVER_GRF alias KEG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOT_ELEVER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INSTITUTIONSNUMMER
Institutionsnummer 		varchar2 -
Kort beskrivelse
Den modtagne skoles DS-nummer.
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
AF/Applicant/CivilRegistrationNumber.
KOT_OPTAGELSESOMRADE_NR
Kot Optagelsesomrade Nr 		varchar2 -
Kort beskrivelse
AF/AdmissionApplication/ AdmissionAreaNumber. KOT-optagelsesområdets nummer.
AFHENTNINGS_ID
Afhentnings Id 		number -
Kort beskrivelse
ID på afhentningen.
PRIORITET
Prioritet 		number -
Kort beskrivelse
AF/Priority/PriorityNumber.
STAND_BY
Stand By 		varchar2 J;
N
Kort beskrivelse
AF/AdmissionApplication/Standby. Konverteres fra boolsk værdi til J/N.
EKSAMENSBEVIS_FRA_EKSDB
Eksamensbevis Fra Eksdb 		varchar2 J;
N
Kort beskrivelse
AF/Qualifications/HighSchool/DiplomaDB. Konverteres fra boolsk værdi til J/N.
ELEVEN_EKSISTERER
Eleven Eksisterer 		varchar2 J;
N;
-
Kort beskrivelse
Ansøgeren findes på ventelisten i EASY-A. Feltet vedligeholdes i EASY-A, hvor værdien antager 'J' eller 'N'. På Mellemstationen sættes værdien til '-'.
OPTAGES
Optages 		varchar2 J;
N;
-
Kort beskrivelse
Ansøgeren skal optages på ventelisten i EASY-A. Feltet vedligeholdes i EASY-A, hvor værdien antager 'J' eller 'N'. På Mellem-stationen sættes værdien til '-'.
Lang beskrivelse
Ansøgeren skal optages på ventelisten i EASY-A. Feltet vedligeholdes i EASY-A, hvor værdien antager 'J' eller 'N'. På Mellem-stationen sættes værdien til '-'.
START_VINTER
Start Vinter 		varchar2 J;
N
Kort beskrivelse
AF/AdmissionApplication/ProgrammeStartWinter. Start-halvår. Konverteres fra boolsk værdi til J/N.
EKSAMENSAR
Eksamensar 		varchar2 -
Kort beskrivelse
AF/Qualifications/HighSchool/DiplomaYear.
EKSAMENSTYPE
Eksamenstype 		varchar2 -
Kort beskrivelse
AF/Qualifications/HighSchool/DiplomaType.
EKSAMENSRESULTAT
Eksamensresultat 		number -
Kort beskrivelse
AF/Qualifications/HighSchool/GradePointAverage.
TILSAGN
Tilsagn 		varchar2 J;
N
Kort beskrivelse
AF/Qualifications/AssuranceOfEnrolment. Konverteres fra boolsk værdi til J/N.
SOG_OM_DISPENSATION
Sog Om Dispensation 		varchar2 J;
N
Kort beskrivelse
AF/Qualifications/Excemption/ExcemptionApplication. Konverteres fra boolsk værdi til J/N.
DISPENSATION_JOURNALNUMMER
Dispensation Journalnummer 		varchar2 -
Kort beskrivelse
AF/Qualifications/Excemption/ExistingExcemption/JournalNumber.
DISPENSATION_DATO
Dispensation Dato 		date -
Kort beskrivelse
AF/Qualifications/Excemption/ExistingExcemption/Date.
ANDET_ADGANGSGRUNDLAG_TYPE
Andet Adgangsgrundlag Type 		varchar2 -
Kort beskrivelse
AF/Qualifications/Other/OtherType.
ANDET_ADGANGSGRUNDLAG_NAVN
Andet Adgangsgrundlag Navn 		varchar2 -
Kort beskrivelse
AF/Qualifications/Other/OtherName.
ANDET_ADGANGSGRUNDLAG_AR
Andet Adgangsgrundlag Ar 		varchar2 -
Kort beskrivelse
AF/Qualifications/Other/Passing/PassingYear.
ANDET_ADGANGSGRUNDLAG_NIV
Andet Adgangsgrundlag Niv 		varchar2 -
Kort beskrivelse
AF/Qualifications/Other/Passing/Level.

Fremmednøgler

KOT_ELEVER_GRF indholder ingen fremmednøgler


Tabel (BV): KOT_GRUPPER

KOT_GRUPPER

KOT_GRUPPER alias KOG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOT_GRUPPER

Indeholder KOT-gruppenummer og antal pladser indenfor KOT-gruppen.

Vedligeholdes lokalt på skolen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KOG_ID
Kog Id 		number - -
GRUPPENR
Gruppenr 		varchar2 -
Kort beskrivelse
I dette felt vises KOT-gruppenummeret. Første tegn kan for eksempel angive kvote (1 eller 2), mens andet tegn er et tegn, som er aftalt mellem KOT og skolen.

Feltet er af systemet forudfyldt med værdien 30.
Lang beskrivelse
I dette felt kan du angive KOT-gruppenummeret. Første tegn kan for eksempel angive kvote (1 eller 2), mens andet tegn er et tegn, som er aftalt mellem KOT og skolen.

Feltet er af systemet forudfyldt med værdien 40.
I trimmeoplysningerne kan det indstilles, hvilken KOT-gruppenummer man ønsker som standardværdi: (def_kot_gruppe).
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises den korte betegnelse for KOT-gruppen.
Lang beskrivelse
I feltet kan du angive den korte betegnelse for KOT-gruppen.
AR
År 		varchar2 -
Kort beskrivelse
I feltet vises det år for hvilket antal pladser er gældende.
Lang beskrivelse
I feltet kan du angive det år for hvilket antal pladser er gældende.
ANTAL_PLADSER
Antal Pladser 		number -
Kort beskrivelse
I feltet vises antal pladser i den pågældende gruppe for den pågældende uddannelse.
Lang beskrivelse
I feltet kan du angive antal pladser i den pågældende gruppe for den pågældende uddannelse.
KO_ID
Ko Id 		number - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

KOT_GRUPPER indholder ingen fremmednøgler


Tabel (BV): KOT_INDB_ANSOGERE_END

KOT_INDB_ANSOGERE_END

KOT_INDB_ANSOGERE_END alias KIAE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOT_INDB_ANSOGERE_END

Entiteten indeholder de ansøgere, som skal indberettes til KOT. Data genereres af batchjobbet KOT-indberetning.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KOTEND
Kotend 		number - -
KORTART
Kortart 		varchar2 K16;
K17
Kort beskrivelse
Angiver den type indberetning der er tale om. K17 betyder at ansøgeren er fra en venteliste for fuldtidsuddannelse. K16 er allerede optagne personer.
Lang beskrivelse
Kortart. Er K16 for optagne (dvs Elever) og K17 for ansøgere (dvs VentelisteForFuldtidsuddannelser).
KOT_CPR_NR
Kot Cpr Nr 		varchar2 -
Kort beskrivelse
Dette er Cpr-nr. for den aktuelle person.
Lang beskrivelse
KOT CPR-Nr for ansøger. Kan eventuelt være et specielt KOT CPR-Nr. Derfor bruges attributten CPR-Nr til at opbevare CPR-Nr, som er kendt i ESAS II.
KOT_OPTAGELSESOMRADE
Kot Optagelsesområde 		varchar2 -
Kort beskrivelse
5-cifret KOT-optagelsesområdenummer.
Lang beskrivelse
KOT-optagelsesområdenummeret.
KOT_GRUPPE
Kot Gruppe 		varchar2 -
Kort beskrivelse
2-cifret KOT-gruppe nummer.
Lang beskrivelse
KOT-gruppenummeret.
VENTELISTENUMMER
Ventelistenummer 		number -
Kort beskrivelse
Personens placering på ventelisten.
Lang beskrivelse
Den pågældende ansøgers nummer på ventelisten. Er altid 0 for Elever.
ESAS_II_CPR_NR
Esas Ii Cpr Nr 		varchar2 -
Kort beskrivelse
Det CPR-nr. som denne person er kendt under i EASY.
Lang beskrivelse
Heri opbevares CPR-Nr fra ESAS II, fordi KOT ikke kan modtage fiktive CPR-numre, genereret efter Indenrigsministeriets anvisning. # Tilsvarende felt i KOT-indberetningen er Eventuel Institutionstekst. Dette felt vil blive sendt urørt tilbage i KOT-svaret.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
INDBENDL_ID
Indbendl Id 		number - -
STANDBY
Standby 		varchar2 -
Kort beskrivelse
Angivelse af, om personen ansøger om stand-by plads eller ej.
Lang beskrivelse
Markering for om standby-plads ønskes.
LBNR number - -

Fremmednøgler

KOT_INDB_ANSOGERE_END indholder ingen fremmednøgler


Tabel (BV): KOT_INDB_ANSOGERE_GRF

KOT_INDB_ANSOGERE_GRF

KOT_INDB_ANSOGERE_GRF alias KOTA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOT_INDB_ANSOGERE_GRF

Entiteten indeholder de ansøgere, som skal indberettes til KOT. Data genereres af batchjobbet KOT-indberetning.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KOTGRF
Kotgrf 		number - -
KORTART
Kortart 		varchar2 K16;
K17
Lang beskrivelse
Kortart. Er K16 for optagne (dvs Elever) og K17 for ansøgere (dvs VentelisteForFuldtidsuddannelser).
KOT_CPR_NR
Kot Cpr Nr 		varchar2 -
Lang beskrivelse
KOT CPR-Nr for ansøger. Kan eventuelt være et specielt KOT CPR-Nr. Derfor bruges attributten CPR-Nr til at opbevare CPR-Nr, som er kendt i ESAS II.
KOT_OPTAGELSESOMRADE
Kot Optagelsesomrade 		varchar2 -
Lang beskrivelse
KOT-optagelsesområdenummeret.
KOT_GRUPPE
Kot Gruppe 		varchar2 -
Lang beskrivelse
KOT-gruppenummeret.
VENTELISTENUMMER
Ventelistenummer 		number -
Lang beskrivelse
Den pågældende ansøgers nummer på ventelisten. Er altid 0 for Elever.
ESAS_II_CPR_NR
Esas Ii Cpr Nr 		varchar2 -
Lang beskrivelse
Heri opbevares CPR-Nr fra ESAS II, fordi KOT ikke kan modtage fiktive CPR-numre, genereret efter Indenrigsministeriets anvisning. # Tilsvarende felt i KOT-indberetningen er Eventuel Institutionstekst. Dette felt vil blive sendt urørt tilbage i KOT-svaret.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
AFSENDELSES_ID
Afsendelses Id 		number - -
AFSENDER
Afsender 		varchar2 - -
STANDBY
Standby 		varchar2 -
Lang beskrivelse
Markering for om standby-plads ønskes.
LBNR number - -

Fremmednøgler

KOT_INDB_ANSOGERE_GRF indholder ingen fremmednøgler


Tabel (BV): KOT_INDB_ANSOGERE_KLA

KOT_INDB_ANSOGERE_KLA

KOT_INDB_ANSOGERE_KLA alias KIAK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOT_INDB_ANSOGERE_KLA

Entiteten indeholder de ansøgere, som skal indberettes til KOT. Data genereres af batchjobbet KOT-indberetning.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDDANNELSE
Uddannelse 		number - -
KOTKLA
Kotkla 		number - -
KORTART
Kortart 		varchar2 K16;
K17
Kort beskrivelse
Angiver den type indberetning der er tale om. K17 betyder at ansøgeren er fra en venteliste for fuldtidsuddannelse. K16 er allerede optagne personer.
Lang beskrivelse
Kortart. Er K16 for optagne (dvs Elever) og K17 for ansøgere (dvs VentelisteForFuldtidsuddannelser).
KOT_CPR_NR
Kot Cpr Nr 		varchar2 -
Kort beskrivelse
Dette er Cpr-nr. for den aktuelle person.
Lang beskrivelse
KOT CPR-Nr for ansøger. Kan eventuelt være et specielt KOT CPR-Nr. Derfor bruges attributten CPR-Nr til at opbevare CPR-Nr, som er kendt i ESAS II.
KOT_OPTAGELSESOMRADE
Kot Optagelsesområde 		varchar2 -
Kort beskrivelse
5-cifret KOT-optagelsesområdenummer.
Lang beskrivelse
KOT-optagelsesområdenummeret.
KOT_GRUPPE
Kot Gruppe 		varchar2 -
Kort beskrivelse
2-cifret KOT-gruppe nummer.
Lang beskrivelse
KOT-gruppenummeret.
VENTELISTENUMMER
Ventelistenummer 		number -
Kort beskrivelse
Personens placering på ventelisten.
Lang beskrivelse
Den pågældende ansøgers nummer på ventelisten. Er altid 0 for Elever.
ESAS_II_CPR_NR
Esas Ii Cpr Nr 		varchar2 -
Kort beskrivelse
Det CPR-nr. som denne person er kendt under i EASY.
Lang beskrivelse
Heri opbevares CPR-Nr fra ESAS II, fordi KOT ikke kan modtage fiktive CPR-numre, genereret efter Indenrigsministeriets anvisning. # Tilsvarende felt i KOT-indberetningen er Eventuel Institutionstekst. Dette felt vil blive sendt urørt tilbage i KOT-svaret.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
INDBKLAD_ID
Indbklad Id 		number - -
STANDBY
Standby 		varchar2 -
Kort beskrivelse
Angivelse af, om personen ansøger om stand-by plads eller ej.
Lang beskrivelse
Markering for om standby-plads ønskes.

Fremmednøgler

KOT_INDB_ANSOGERE_KLA indholder ingen fremmednøgler


Tabel (BV): KOT_INDBERETNINGER_END

KOT_INDBERETNINGER_END

KOT_INDBERETNINGER_END alias KOTINDBEND

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOT_INDBERETNINGER_END

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KOTEND_ID Kotend Id | number | - | -
INDBENDL_ID Indbendl Id | number | - | -
BEJO_ID Bejo Id | number | - | -
ESAS_II_CPR_NR Esas Ii Cpr Nr | varchar2 | - | -
KORTART Kortart | varchar2 | K16; K17 | -
KOT_CPR_NR Kot Cpr Nr | varchar2 | - | -
KOT_GRUPPE Kot Gruppe | varchar2 | - | -
KOT_OPTAGELSESOMRADE Kot Optagelsesomrade | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
STANDBY Standby | varchar2 | - | -
VENTELISTENUMMER Ventelistenummer | number | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

KOT_INDBERETNINGER_END indholder ingen fremmednøgler


Tabel (BV): KOT_INDBERETNINGER_KLA

KOT_INDBERETNINGER_KLA

KOT_INDBERETNINGER_KLA alias KOTINDBKLA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOT_INDBERETNINGER_KLA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KOTKLA_ID
Kotkla Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
BEJO_ID
Bejo Id 		number - -
KORTART
Kortart 		varchar2 K16;
K17
Kort beskrivelse
Angiver den type indberetning der er tale om. K17 betyder at ansøgeren er fra en venteliste for fuldtidsuddannelse. K16 er allerede optagne personer.
Lang beskrivelse
Angiver den type indberetning der er tale om. K17 betyder at ansøgeren er fra en venteliste for fuldtidsuddannelse. K16 er allerede optagne personer.
KOT_CPR_NR
Kot Cpr Nr 		varchar2 -
Kort beskrivelse
Det CPR-nr. som overholder KOT's format - og dermed det, der indgår i indberetningen.
KOT_OPTAGELSESOMRADE
Kot Optagelsesomrade 		varchar2 -
Kort beskrivelse
5-cifret KOT-optagelsesområdenummer.
KOT_GRUPPE
Kot Gruppe 		varchar2 -
Kort beskrivelse
2-cifret KOT-gruppe nummer.
VENTELISTENUMMER
Ventelistenummer 		number -
Kort beskrivelse
Personens placering på ventelisten.
ESAS_II_CPR_NR
Esas Ii Cpr Nr 		varchar2 -
Kort beskrivelse
Det CPR-nr. som denne person er kendt under i EASY.
STANDBY
Standby 		varchar2 -
Kort beskrivelse
Angivelse af, om personen ansøger om stand-by plads eller ej.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

KOT_INDBERETNINGER_KLA indholder ingen fremmednøgler


Tabel (BV): KOT_MODTAGE_SKOLER_GRF

KOT_MODTAGE_SKOLER_GRF

KOT_MODTAGE_SKOLER_GRF alias KMSG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOT_MODTAGE_SKOLER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INSTITUTIONSNUMMER
Institutionsnummer 		varchar2 -
Kort beskrivelse
Den modtagne skoles DS-nummer.
AFHENTNINGS_ID
Afhentnings Id 		number -
Kort beskrivelse
ID på afhentningen. Trækkes fra en sekvens på Mellemstationen.
ANSOGNINGSAR
Ansogningsar 		varchar2 -
Kort beskrivelse
Ansøgningsår.
INITIATIV
Initiativ 		varchar2 Mellemstation;
Skole
Kort beskrivelse
M/S. M: Mellemstationen har taget initiativ til afhentning af ansøgere. S: Skolen har taget initiativ til afhentning af ansøgere.
JOBNR
Jobnr 		number -
Kort beskrivelse
Jobnr. for det batchjob, der har hentet ansøgerne. Hvis Initiativ = M, er det et batchjob på Mellemstationen, der henvises til. Hvis Initiativ = S, er det et batchjob på skolen, der henvises til.
ANTAL
Antal 		number -
Kort beskrivelse
Antal ansøgere, overført fra Optagelsessystemet.
HENTET_OPTAGELSE_DK
Hentet Optagelse Dk 		date -
Kort beskrivelse
Afhentningstidspunktet fra Optagelsessystemet.
RESULTCODE
Resultcode 		varchar2 -
Kort beskrivelse
Feltet efterlades tomt, hvis der ikke er fejl.
ERRORTEXT
Errortext 		varchar2 -
Kort beskrivelse
Den tilhørende fejltekst i tilfælde af fejl.
HENTET_SKOLE
Hentet Skole 		date -
Kort beskrivelse
Afhentningstidspunktet, foretaget af modtagerskolen.

Fremmednøgler

KOT_MODTAGE_SKOLER_GRF indholder ingen fremmednøgler


Tabel (BV): KOT_OPTAGELSESOMRADER

KOT_OPTAGELSESOMRADER

KOT_OPTAGELSESOMRADER alias KO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOT_OPTAGELSESOMRADER

Indeholder KOT-optagelsesområdenummeret, som skal bruges af skolerne ved indberetning af ansøgere til KOT-uddannelserne.

Oplysningerne vedligeholdes lokalt på skolen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KO_ID
Ko Id 		number - -
SKOL_ID
Skol Id 		number - -
KOT_OPTAGELSESOMRADENR
Kot Optagelsesområdenr 		varchar2 -
Kort beskrivelse
I feltet vises det nummer, som KOT bruger til at identificere en given Fuldtidsuddannelse på en given Skole.
Lang beskrivelse
I feltet vises/angives det nummer, som KOT bruger til at identificere en given Fuldtidsuddannelse på en given Skole.
UDDA_ID
Udda Id 		number -
Kort beskrivelse
Versionsnummer.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

KOT_OPTAGELSESOMRADER indholder ingen fremmednøgler


Tabel (BV): KOT_PERSONER_GRF

KOT_PERSONER_GRF

KOT_PERSONER_GRF alias KPG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOT_PERSONER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INSTITUTIONSNUMMER
Institutionsnr 		varchar2 -
Kort beskrivelse
Den modtagendes skoles DS-nummer.
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
AF/Applicant/CivilRegistrationNumber.
AFHENTNINGS_ID
Afhentningsid 		number -
Kort beskrivelse
ID på afhentningen.
SIGNATURDATO_ANSOGER
Signaturdato Ansoger 		date -
Kort beskrivelse
AF/SignatureDate. Dato for ansøgerens signatur.
FORNAVN
Fornavn 		varchar2 -
Kort beskrivelse
AF/Applicant/FirstName.
EFTERNAVN
Efternavn 		varchar2 -
Kort beskrivelse
AF/Applicant/FamilyName.
GADE
Gade 		varchar2 -
Kort beskrivelse
AF/Applicant/Address/StreetAddress.
STED
Sted 		varchar2 -
Kort beskrivelse
AF/Applicant/Address/CityName.
POSTNR
Postnr 		varchar2 -
Kort beskrivelse
AF/Applicant/Address/PostalCode.
POSTDISTRIKT
Postdistrikt 		varchar2 -
Kort beskrivelse
AF/Applicant/Address/PostalDistrict.
ADRESSE_HEMMELIG
Adresse Hemmelig 		varchar2 J;
N
Kort beskrivelse
AF/Applicant/Address/Protected.
LANDEKODE
Landekode 		varchar2 -
Kort beskrivelse
AF/Applicant/Address/CountryCode.
LAND
Land 		varchar2 -
Kort beskrivelse
AF/Applicant/Address/Country.
STATSBORGERSKAB
Statsborgerskab 		varchar2 -
Kort beskrivelse
Sammensat af AF/Citizenship/CountryCode og AF/Citizenship/Country.
ALT_CO
Alt Co 		varchar2 -
Kort beskrivelse
Sammensættes af AF/Applicant/MailingAddress/FirstName og Applicant/MailingAddress/FamilyName.
ALT_GADE
Alt Gade 		varchar2 -
Kort beskrivelse
AF/Applicant/MailingAddress/Address.
ALT_STED
Alt Sted 		varchar2 -
Kort beskrivelse
AF/Applicant/MailingAddress/CityName.
ALT_POSTNR
Alt Postnr 		varchar2 -
Kort beskrivelse
AF/Applicant/MailingAddress/PostalCode.
ALT_POSTDISTRIKT
Alt Postdistrikt 		varchar2 -
Kort beskrivelse
AF/Applicant/MailingAddress/PostalDistrict.
ALT_LANDEKODE
Alt Landekode 		varchar2 -
Kort beskrivelse
AF/Applicant/MailingAddress/CountryCode.
ALT_LAND
Alt Land 		varchar2 -
Kort beskrivelse
AF/Applicant/MailingAddress/Country.
TELEFONNR
Telefonnr 		varchar2 -
Kort beskrivelse
AF/Applicant/PhoneNumber.
MOBILTLF
Mobiltlf 		varchar2 -
Kort beskrivelse
AF/Applicant/MobilePhone.
EMAIL
Email 		varchar2 -
Kort beskrivelse
AF/Applicant/EmailAddress.

Fremmednøgler

KOT_PERSONER_GRF indholder ingen fremmednøgler


Tabel (BV): KOT_STATUSKODER

KOT_STATUSKODER

KOT_STATUSKODER alias KS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOT_STATUSKODER

Indeholder de mulige KOT-statuskoder. Koderne benyttes i svaret fra KOT til skolerne.

Data leveres fra UNI-C.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KS_ID
Ks Id 		number - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises den korte betegnelse for KOT-statuskoden.
Lang beskrivelse
I feltet vises den korte betegnelse for KOT-statuskoden.
KODE
Kode 		varchar2 -
Kort beskrivelse
I feltet vises KOT-statuskoden.
Lang beskrivelse
I feltet vises KOT-statuskoden.
OPTAGET
Optaget 		varchar2 J;
N
Kort beskrivelse
Angiver, om denne kode betyder, at man er optaget (J). Hvis koden betyder, at man er afvist vil værdien af dette felt være N. Hvis koden hverken indikerer optagelse eller afvisning er feltet ikke udfyldt.
Lang beskrivelse
Angiver, om denne kode betyder, at man er optaget (J). Hvis koden betyder, at man er afvist vil værdien af dette felt være N. Hvis koden hverken indikerer optagelse eller afvisning er feltet ikke udfyldt.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

KOT_STATUSKODER indholder ingen fremmednøgler


Tabel (BV): KOT_STATUSKODER_GRF

KOT_STATUSKODER_GRF

KOT_STATUSKODER_GRF alias KSGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOT_STATUSKODER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
KODE Kode | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
HANDLING Handling | varchar2 | - | -
OPTAGET Optaget | varchar2 | J; N | -

Fremmednøgler

KOT_STATUSKODER_GRF indholder ingen fremmednøgler


Tabel (BV): KOT_SVAR_ANSOGERE

KOT_SVAR_ANSOGERE

KOT_SVAR_ANSOGERE alias KSA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOT_SVAR_ANSOGERE

Entiteten indeholder svar fra Tilmeldingssekretariatet på de ansøgere, som er indberettet til KOT. Data indlæses af batchjobbet "Indlæsning af KOT-svar"

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KSA_ID
Ksa Id 		number - -
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
KOT_CPR_NR
Kot Cpr Nr 		varchar2 -
Lang beskrivelse
KOT CPR-Nr på ansøgeren. Eventuelt er det et specielt KOT CPR-Nr. Derfor bruges feltet ikke af ESAS II, men derimod feltet ESAS II CPR-NR til at opbevare CPR-Nr i.
KOT_OPTAGELSESOMRADE
Kot Optagelsesområde 		varchar2 -
Lang beskrivelse
KOT-optagelsesområdenummer.
KOT_GRUPPE
Kot Gruppe 		varchar2 -
Lang beskrivelse
KOT-gruppenr.
KOT_STATUS
Kot Status 		varchar2 -
Lang beskrivelse
Status fra KOT på ansøgningen.
ESAS_II_CPR_NR
Esas Ii Cpr Nr 		varchar2 -
Lang beskrivelse
CPR-Nr, som det er kendt i ESAS II. Svarer til feltet Eventuel Institutionstekst i KOT-svaret.
ADR_PA_UDSKRIFT
Adr På Udskrift 		varchar2 -
Lang beskrivelse
Angiver om adressen medtages på udskrifter. J/N-felt.
TEKST
Tekst 		varchar2 -
Lang beskrivelse
Svarer til feltet Meddelelsestekst fra tilmeldingssekretariatet.
NYT_CPR_NR
Nyt Cpr Nr 		varchar2 -
Lang beskrivelse
Heri kan KOT anføre et eventuelt nyt CPR-Nr.
CPR_NUMMERFEJL
Cpr Nummerfejl 		varchar2 -
Lang beskrivelse
Angivelse af, om der er fejl i det indberettede CPR-Nr.
DOBBELTOPTAGELSE
Dobbeltoptagelse 		varchar2 -
Lang beskrivelse
Markering for, om ansøgeren er blevet optaget flere steder.
NAVN
Navn 		varchar2 -
Lang beskrivelse
Navn fra CPR-registret.
CO
Co 		varchar2 -
Lang beskrivelse
Co fra CPR-registret.
ADRESSE
Adresse 		varchar2 -
Lang beskrivelse
Adresse fra CPR-registret.
LAND
Land 		varchar2 -
Lang beskrivelse
Land (postadresse) fra CPR-registret.
POSTNR
Postnr 		varchar2 -
Lang beskrivelse
Postnr fra CPR-registret.
POSTDISTRIKT
Postdistrikt 		varchar2 -
Lang beskrivelse
Postdistrikt fra CPR-registret.
VENTELISTENR
Ventelistenr 		varchar2 -
Lang beskrivelse
Ventelistenummer.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

KOT_SVAR_ANSOGERE indholder ingen fremmednøgler


Tabel (BV): KOT_SVAR_HEADER_GRF

KOT_SVAR_HEADER_GRF

KOT_SVAR_HEADER_GRF alias KSH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOT_SVAR_HEADER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
TIDSPUNKT Tidspunkt | date | - | -
AFSENDER_ID Afsender Id | varchar2 | - | -
MODTAGER Modtager | varchar2 | L; V | -
FILSERIENUMMER Filserienummer | varchar2 | - | -
FILTYPE Filtype | varchar2 | - | -
FILVERSION Filversion | varchar2 | - | -
HEADER_SLUT Header Slut | varchar2 | - | -
INSTITIUTIONSNR Institiutionsnr | varchar2 | - | -
ANTAL_RECORDS Antal Records | number | - | -
DUMMY Dummy | varchar2 | - | -

Fremmednøgler

KOT_SVAR_HEADER_GRF indholder ingen fremmednøgler


Tabel (BV): KOT_SVAR_TABEL_GRF

KOT_SVAR_TABEL_GRF

KOT_SVAR_TABEL_GRF alias KST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KOT_SVAR_TABEL_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
CPR_NR Cpr Nr | varchar2 | - | -
NAVN Navn | varchar2 | - | -
OPTAGELSESOMRADE Optagelsesomrade | varchar2 | - | -
GRUPPENR Gruppenr | number | - | -
STATUS Status | number | - | -
LAND Land | varchar2 | - | -
OPTAGELSESLBNR Optagelseslbnr | number | - | -
INSTITUTIONSTEKST Institutionstekst | varchar2 | - | -
MEDDELELSE Meddelelse | varchar2 | - | -
NYT_CPR Nyt Cpr | varchar2 | - | -
CO_NAVN Co Navn | varchar2 | - | -
CPR_FEJL Cpr Fejl | number | - | -
DOBBELTOPTAGELSE Dobbeltoptagelse | varchar2 | - | -
ADRESSE Adresse | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
POSTDISTRIKT Postdistrikt | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -

Fremmednøgler

KOT_SVAR_TABEL_GRF indholder ingen fremmednøgler


Tabel (BV): KURSISTLEKTIONSBIDRAG

KURSISTLEKTIONSBIDRAG

KURSISTLEKTIONSBIDRAG alias KUBI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KURSISTLEKTIONSBIDRAG

Tabellen indeholder oplysninger om kursistlektionsbidragene for en kursusplacering. Der oprettes også kursistlektionsbidrag, der ikke skal udløse tilskud, dvs. hvor Tilskud = 'N', da oplysningerne skal indberettes til AMS af statistikhensyn.

Systemet opretter Kursistlektionsbidrag efter følgende regler:

Der gælder generelt, at der aldrig oprettes Kursistlektionsbidrag for de Kurser, hvor skolen fungerer som underleverandør for en anden skole.

Derudover gælder for kurser, der ikke hører til sammenhængende uddannelsesforløb:

Sådanne Kursistlektionsbidragene arver ved oprettelse oplysningen om Tilskud (J/N) fra den tilhørende Kursusplacering. Der gælder endvidere, at alle oprettede Kursistlektionsbidrag relateres til den KursustypePåKursus, som Kursusplaceringen vedrører.

1. For Kursusplaceringer på plankurser oprettes der ét Kursistlektionsbidrag med Indberetningsdato lig med slutdato for kurset. Attributten Bidragsstørrelse sættes til antal Kursistlektioner fra AMU-kurset (eller 0, hvis 'N' til Tilskud). Der er hverken knyttet AMU-modul eller AMU-tælleperiode til Kursistlektionsbidraget.

2. For Kursusplaceringer på splitkurser oprettes der et Kursistlektionsbidrag pr. AMU-modul, og Kursistlektionsbidraget knyttes til dette modul. Indberetningsdato sættes til slutdato for modulet. Attributten Bidragsstørrelse sættes til antal Kursistlektioner fra AMU-modulet (eller 0, hvis 'N' til Tilskud). Der er ikke knyttet AMU-tælleperiode til Kursistlektionsbidraget.

3. For Kursusplaceringer på individuelle forløb oprettes der ét Kursistlektionsbidrag med Indberetningsdato lig med slutdato for Kursusplaceringen. Attributten Bidragsstørrelse sættes til antal Kursistlektioner fra Kursusplaceringen, hvis denne er angivet. Ellers Normeret varighed fra kursustypen (eller 0, hvis 'N' til Tilskud). Der er hverken knyttet AMU-modul eller AMU-tælleperiode til Kursistlektionsbidraget.

Sammenhængende uddannelsesforløb

For Kursusplaceringer på AMU-kurser, der indgår som superkurser i sammenhængende uddannelsesforløb, oprettes der Kursistlektionsbidrag efter følgende regler:

1. Der oprettes et Kursistlektionsbidrag for hvert plan-kursus, der indgår i det sammenhængende forløb, for hver tælleperiode, som dette AMU-kursus tidsmæssigt overlapper. Indberetningsdatoen sættes til den første af slutdato for kurset eller slutdato for tælleperioden.

2. For hvert splitkursus, der indgår i det sammenhængende forløb, oprettes et Kursistlektionsbidrag pr. AMU-modul for hver tælleperiode, som dette AMU-kursus tidsmæssigt overlapper. Indberetningsdatoen sættes til den første af slutdato for modulet eller slutdato for tælleperioden.

3. For individuelle forløb, der indgår i det sammenhængende forløb, oprettes der et Kursistlektionsbidrag pr. KursustypePåKursus, for hver tælleperiode som AMU-kurset tidsmæssigt overlapper. Indberetningsdatoen sættes til den første af slutdato for kurset eller slutdato for tælleperioden.

Hvert Kursistlektionsbidrag knyttes således til præcis ét af de AMU-kurser / KursustyperPåKursus), der indgår i det sammenhængende uddannelsesforløb og til én af superkursets Tælleperioder. For split-kurser knyttes Kursistlektionsbidraget endvidere til et AMU-modul.

Attributten Tilskud sættes efter følgende regler:

Hvis placeringen på superkurset overlapper med tælledatoen for Tælleperioden, og har Tilskud = 'J', oprettes et Bidrag med Tilskud = 'J'.

Hvis placeringen på superkurset overlapper med tælledatoen for Tælleperioden, men alligevel har Tilskud = 'N', oprettes et Bidrag med Tilskud = 'N'.

Hvis placeringen på superkurset ikke overlapper med tælledatoen for Tælleperioden, men kursisten er placeret på selve AMU-kurset/Kursustypen (elementkurset), oprettes et Bidrag med Tilskud = 'N'.

Indberetningsdatoen for Kursistlektionsbidraget sættes til den første af enten slutdato for kurset (hhv. modulet) eller slutdato for tælleperioden.

Selve Bidragsstørrelsen sættes som ved Kursistlektionsbidrag for kurser der ikke indgår i sammenhængende forløb. Hvis AMU-kurset (eller modulet) løber over flere af superkursets tælleperioder, fordeles kursistlektionerne forholdsmæssigt efter antal skoledage, der falder i tælleperioderne. Hvis der ikke er knyttet en skoledagskalender til kurset, antager systemet, at mandage - fredage er skoledage.

Brugerne kan ikke manuelt oprette eller slette Kursistlektionsbidrag, men har udelukkende mulighed for at ændre attributterne Tilskud og Bidragsstørrelse. Hvis attributten Tilskud ændres fra 'J' til 'N', sættes Bidragsstørrelsen automatisk til 0. Hvis Tilskud ændres fra 'N' til 'J', foreslår systemet Bidragsstørrelse beregnet som ved oprettelse.

Da systemet selv oprettet kursistlektionsbidrag, kan det være nødvendigt med en manuel fremsøgning af kursistlektionsbidragene efter oprettelse af kursusplacering.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KUBI_ID
Kursistlektionsbidrag 		number - -
KUPL_ID
Kursusplacering 		number -
Kort beskrivelse
Feltet viser kursusplaceringen der udløser dette bidrag.

Ved sammenhængende uddannelsesforløb er dette kursusplaceringen på superkurset.

Lang beskrivelse
Her kan du indtaste kursusplaceringen der udløser dette bidrag.
KKT_ID
AMU-kursus 		number -
Kort beskrivelse
Feltet viser de kursustype/kursus, som dette bidrag vedrører. Ved sammenhængende uddannelsesforløb vises elementkurset.
Lang beskrivelse
Her kan du indtaste den kursustype på kursus, som dette bidrag vedrører.
INDBERETNINGSDATO
Indberetningsdato 		date -
Kort beskrivelse
Feltet viser den dato hvor kursistlektionsbidraget skal medtages i indberetningen til AMS.
Lang beskrivelse
Her kan du se den dato hvor kursistlektionsbidraget skal medtages i indberetningen til AMS.
TILSKUD
Tilskud 		varchar2 J;
N
Kort beskrivelse
Feltet viser om kursistlektionsbidraget skal udløse tilskud fra AMS (J/N).
Lang beskrivelse
Her kan du indtaste om kursistlektionsbidraget skal udløse tilskud fra AMS (J/N).

Udfyldes automatisk af systemet. Ved efterfølgende ændring af værdien fra 'N' til 'J' checkes om der på den tilknyttede Kursusplacering også er angivet 'J' til Tilskud.

AMM_ID
AMU-modul 		number -
Kort beskrivelse
Feltet viser det AMU-modul som bidraget vedrører.
Lang beskrivelse
Her kan du indtaste det AMU-modul som bidraget vedrører.
AMUTP_ID
AMU-tælleperiode 		number -
Kort beskrivelse
Feltet viser den AMU-tælleperiode som kursistlektionsbidraget vedrører.
Lang beskrivelse
I dette felt kan du indtaste den AMU-tælleperiode som kursistlektionsbidraget vedrører.
BEREGNET_BIDRAGSSTORRELSE
Beregnet bidragsstørrelse 		number -
Kort beskrivelse
Indeholder det beregnede bidrag, der skal indberettes. Svarer således til et antal kursistlektioner, der skal udløses bidrag for.

Hvis tilskud sættes fra 'J' til 'N', ændres bidragsstørrelsen til 0, men beregnet bidragsstørrelse ændres ikke.

Hvis tilskud efterfølgende sættes til 'J' bidragsstørrelsen til beregnet bidragsstørrelse.

Lang beskrivelse
Indeholder det beregnede bidrag, der skal indberettes. Svarer således til et antal kursistlektioner, der skal udløses bidrag for.

Hvis tilskud sættes fra 'J' til 'N', ændres bidragsstørrelsen til 0, men beregnet bidragsstørrelse ændres ikke.

Hvis tilskud efterfølgende sættes til 'J' bidragsstørrelsen til beregnet bidragsstørrelse.

BIDRAGSSTORRELSE
Bidragsstørrelse 		number -
Kort beskrivelse
Feltet viser bidragsstørrelsen, der indberettes. Svarer således til et antal kursistlektioner, der skal udløses bidrag for.
Lang beskrivelse
Her kan du indtaste bidragsstørrelsen, der indberettes. Svarer således til et antal kursistlektioner, der skal udløses bidrag for.

Bidragsstørrelsen skal være 0 eller positiv. Den kan kun være større end 0, hvis Tilskud = 'J'.

GODTGORELSE
Kursiststatus 		varchar2 1;
6;
7;
5;
9;
2;
3;
4
Kort beskrivelse
Angiver kursiststatus for dette kursistlektionsbidrag. De gyldige værdier er de samme værdier som er gyldige for kursiststatus på Kursusplaceringerne. Default som angivet på den tilknyttede kursusplaceringen. Det er denne kursiststatus der indberettes til AMS.
Lang beskrivelse
Her skal du angive kursiststatus for dette kursistlektionsbidrag. De gyldige værdier er de samme værdier som er gyldige for kursiststatus på Kursusplaceringerne. Det er denne kursiststatus der indberettes til AMS.
AMRE_ID
Kursistrekvirent 		number -
Kort beskrivelse
Feltet viser rekvirenten, der har anvist kursisten på kurset.
Lang beskrivelse
Feltet angiver kursistrekvirenten, d.v.s. rekvirenten, der har anvist kursisten på kurset.
ANTAL_ARSELEVER
Antal Arselever 		number -
Kort beskrivelse
Her kan du se bidrag omregnet til antal årselever.
Lang beskrivelse
Her kan du angive bidrag omregnet til antal årselever.
AERE_ID
Aere Id 		number -
Kort beskrivelse
Her vises, hvilken ÅE-rekvirent der er knyttet til dette kursistlektionsbidrag.
Lang beskrivelse
Her kan du angive hvilken ÅE-rekvirent, der er knyttet til dette kursistlektionsbidrag.
AMHO_ID
Amho Id 		number -
Kort beskrivelse
Her kan du se, hvilken holdident der er knyttet til dette kursistlektionsbidrag.
Lang beskrivelse
Her kan du angive, hvilken holdident der er knyttet til dette kursistlektionsbidrag.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
UVMA_ID
Uvma Id 		number -
Kort beskrivelse
I dette felt vises DS-nummer for den UVM-afdeling, bidraget er knyttet til.
Lang beskrivelse
I dette felt vises DS-nummer for den UVM-afdeling, bidraget er knyttet til.

Fremmednøgler

KURSISTLEKTIONSBIDRAG indholder ingen fremmednøgler


Tabel (BV): KURSUSONSKELISTE

KURSUSONSKELISTE

KURSUSONSKELISTE alias KUON

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KURSUSONSKELISTE

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KUON_ID
Kuon Id 		number - -
PERS_ID
Pers Id 		number -
Lang beskrivelse
Her kan du angive den person der er på ønskeliste.
AMUKU_ID
AMU-kursustyper 		number -
Lang beskrivelse
Her kan du angive AMU-kursustype for denne ønskeliste.
AKTI_ID
Akti Id 		number -
Lang beskrivelse
Her kan du angive AMU-kursus som personen er på ønskeliste til.
Når der angives et AMU-kursus tjekkes det at AMU-kursets AMU-kursustype passer med ønskelistens AMU-kursustype på de første 11 tegn.
AMRE_ID
Amre Id 		number -
Lang beskrivelse
Her kan du angive rekvirent for AMU-kursist på ønskeliste.
KUPL_ID
Kursusplacering 		number -
Lang beskrivelse
Her kan du angive den kursusplacering personen skal kursusplacereres med.
KURSUSPLACERINGSTIDSPUNKT
Kursusplaceringstidspunkt 		date -
Kort beskrivelse
Her vises tidspunkt for kursusplaceringen.
Lang beskrivelse
Her kan du angive tidspunkt for kursusplacering.
TILMELDINGSTIDSPUNKT
Tilmeldingstidspunkt 		date -
Kort beskrivelse
Her vises tidspunkt for tilmelding.
Lang beskrivelse
Her kan du angive tidspunktet for tilmeldingen.
PRIORITET
Prioritet 		number -
Lang beskrivelse
Her kan du angive ønsket prioritet.
FRITEKST
Fritekst 		varchar2 -
Lang beskrivelse
Her kan du angive en fritekst med evt. kommentar til ønskelisteplaceringen.
LOK_ID
Id 		number -
Lang beskrivelse
Her kan du angive ønsket undervisningssted.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
LRST_ID
Lrst Id 		number -
Lang beskrivelse
Her kan du angive lærested.
AERE_ID
ÅE-rekvirent 		number - -

Fremmednøgler

KURSUSONSKELISTE indholder ingen fremmednøgler


Tabel (BV): KURSUSPLACERINGER

KURSUSPLACERINGER

KURSUSPLACERINGER alias KUPL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KURSUSPLACERINGER

Her registreres oplysninger om en AMU-kursist placering på et AMU-kursus.

Oplysningerne benyttes til at knytte en AMU-kursist sammen med en kursustype på et AMU-kursus, og giver dermed oplysning om hvilke kursister der følger et givet kursus, samt hvilke kurser en given kursist følger.

Kursusplaceringens startdato må ikke ligge efter slutdatoen, og begge skal ligge i Kursets periode.

Kursusplaceringer på kurser i sammenhængende uddannelsesforløb oprettes, opdateres og slettes automatisk ved oprettelse, opdatering og sletning af kursusplaceringer på superkurset. Det er muligt at ændre og slette kursusplaceringer på elementkurser, en kursist på et elementkursus skal være kursusplaceret på superkurset.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KUPL_ID
Kursusplacering 		number - -
AMKR_ID
AMU-kursist 		number -
Kort beskrivelse
Feltet viser oplysninger om kursisten.
Lang beskrivelse
Her kan du indtaste AMU-kursisten, der skal kursusplaceres.
KKT_ID
AMU-kursus 		number -
Kort beskrivelse
Feltet viser kurset for denne kursusplacering.
Lang beskrivelse
I dette felt skal du indtaste kurset for denne kursusplacering.
STARTDATO
Startdato 		date -
Kort beskrivelse
Feltet viser kursistens startdato på kurset.
Lang beskrivelse
Her kan du indtaste kursistens startdato på kurset. Defaultværdi som kursets startdato.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Feltet viser kursistens slutdato på kurset.
Lang beskrivelse
I dette felt kan du indtaste datoen for kursistens sidste dag på kurset. Defaultværdi er kursets slutdato.
TILSKUD
Tilskud 		varchar2 J;
N
Kort beskrivelse
Feltet viser om kursisten er tilskudsberettiget (J) eller ej (N).
Lang beskrivelse
I feltet kan du angive om kursisten er tilskudsberettiget (J/N).

For kurser der ikke indgår i sammenhængende forløb gælder følgende vedr. defaultværdier:

Ved oprettelse foreslår systemet J for AMU-kurser hvor der er J i feltet Tilskud.

For sammenhængende uddannelsesforløb gælder, at kursusplaceringer på superkurser default udfyldes med 'J' til tilskud. For kursusplaceringer på elementkurserne udfylder systemet feltet med 'N', og dette kan ikke ændres, da kursisterne altid udløser tilskud i tilknytning til placeringen på superkurset.

TILLEGSTAKST
Tillægstakst 		varchar2 N;
J;
1;
2;
3;
4;
5
Kort beskrivelse
Feltet viser om skolen skal modtage de til kurset knyttede tillægstakster for kursisten (J/N).
Lang beskrivelse
Her kan du angive, om skolen skal modtage de til kurset knyttede tillægstakster for kursisten. Defaultværdien er 'J'. Det er ligeledes muligt at angive det antal certifikater kursisten har taget.
Der er følgende gyldige værdier:
N | Nej
J | Ja
1 | 1 certifikat
2 | 2 certifikater
3 | 3 certifikater
4 | 4 certifikater
5 | 5 certifikater
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TILLÆGSTAKST
CERTIFIKATBELOB_TILBAGEBETALT
Certifikatbeløb Tilbagebetalt 		varchar2 J;
N
Kort beskrivelse
Feltet viser om kursisten har fået tilbagebetalt et evt. certifikatbeløb.
Lang beskrivelse
Her kan du angive om kursisten har fået tilbagebetalt et evt. certifikatbeløb. Defaultværdi er 'N'.
LOGI
Logi 		varchar2 J;
N
Kort beskrivelse
Feltet viser om kursisten ønsker logi på skolehjemmet i forbindelse med kurset (J/N)
Lang beskrivelse
Her kan du angive om kursisten ønsker logi på skolehjemmet i forbindelse med kurset (J/N). Defaultværdi er 'N'.
CERTIFIKATPROVE
Certifikatprøve 		varchar2 J;
U;
N
Kort beskrivelse
Feltet viser om kursisten skal op til certifikatprøve.
J | Ja, med betaling
U | Ja, uden betaling
N | Nej
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-CERTIFIKATPRØVE
Lang beskrivelse
Her kan du indtaste om kursisten skal op til certifikatprøve. Der er følgende mulige værdier:
J | Ja, med betaling
U | Ja, uden betaling
N | Nej
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-CERTIFIKATPRØVE
Ved oprettelse foreslår systemet værdien fra kursustypen.
CERTIFIKAT_UDSTEDT
Certifikat Udstedt 		varchar2 J;
N
Kort beskrivelse
Angiver, om kursisten har fået udstedt certifikat. Defaultværdi er 'N'.
Lang beskrivelse
Her kan du angive, om kursisten har fået udstedt certifikat. Defaultværdi er 'N'.
KURSISTLEKTIONER
Kursistlektioner 		number -
Lang beskrivelse
Her kan du for kursusplaceringer på kurser, der afholdes som individuelle forløb, angive kursistens lektioner på kurset.

Det antal, der angives, må ikke være større end Max varighed fra den AMU-kursustype, som Kursusplaceringen vedrører (er tilknyttet). Dette gælder dog ikke, hvis kursustypen har elementtype 7 (individuel supplerende) eller 8 (individuel kompetence afklaring). I så fald er der ingen check.

RATE
Rate 		number -
Kort beskrivelse
Feltet angiver fra hvilken rate, Kursisten skal arve gebyrer i forbindelse med deltagelse i kurset.

1 betyder, at alle gebyrer arves. Hvis der er angivet 0 eller blank, arves der ingen rater.

Lang beskrivelse
Her kan du angive fra hvilken rate, Kursisten skal arve gebyrer i forbindelse med deltagelse i kurset.

Defaultværdi er 1, hvilket betyder, at alle gebyrer arves. Hvis der angives 0 eller blank, arves der ingen rater.

SKOLEHJEMSBELOB
Skolehjemsbeløb 		number -
Kort beskrivelse
Dette felt angiver det beløb, kursisten har betalt for kost og logi på skolehjem i forbindelse med kursusplaceringen.
Lang beskrivelse
I dette felt kan du angive det beløb, kursisten har betalt for kost og logi på skolehjem i forbindelse med kursusplaceringen.
GENNEMFORT
Gennemført 		varchar2 1;
2;
3
Kort beskrivelse
Feltet angiver, hvordan kursisten har gennemført kurset. Kan være:

  • 1 = Gennemført med kursusbevis
  • 2 = Gennemført uden kursusbevis
  • 3 = Ikke gennemført.
Lang beskrivelse
Her kan du angive, hvordan kursisten har gennemført kurset. Kan være:

  • 1 = Gennemført med kursusbevis
  • 2 = Gennemført uden kursusbevis
  • 3 = Ikke gennemført.
Ved oprettelse af kursusplacering på et element-kursus foreslås automatisk værdien fra kursusplaceringen på superkurset.
SKOLEUDDANNELSE
Skoleuddannelse 		varchar2 1;
2;
9;
3;
4
Kort beskrivelse
Feltet viser koden for afsluttet skoleuddannelse.
Lang beskrivelse
Her kan du angive koden for afsluttet skoleuddannelse. Du kan benytte værdilisten til at se og vælge gyldige værdier.
ERHVERVSUDDANNELSE
Udd.-#niveau 		varchar2 1;
4;
3;
5;
9;
2;
6
Kort beskrivelse
Feltet viser hvilken erhvervsuddannelse kursisten har taget efter afsluttet skolegang.
Lang beskrivelse
Her kan du angive koden for hvilken erhvervsuddannelse kursisten har taget efter afsluttet skolegang. Du kan benytte værdilisten til at se og vælge gyldige værdier.
UDDANNELSESAR
Uddannelsesår 		varchar2 -
Kort beskrivelse
Feltet viser året for afsluttet uddannelse.
Lang beskrivelse
Her kan du angive årstal for afsluttet erhvervsuddannelse.
SENESTE_STILLING
Seneste stilling 		varchar2 100;
101;
102;
104;
105;
106;
107;
108;
999;
103
Kort beskrivelse
Feltet viser hvilken stilling/funktion kursisten senest har været beskæftiget i.
Lang beskrivelse
Her kan du angive, hvilken stilling/funktion kursisten senest har været beskæftiget i. Du kan benytte værdilisten til at se og vælge gyldige værdier.
LEDIGHED
Ledighed 		varchar2 1;
2;
6;
4;
7;
9;
3;
5
Lang beskrivelse
Her kan du angive, hvor lang tid kursisten har været ledig i de sidste 5 år før kursets start. Du kan benytte værdilisten til at se og vælge gyldige værdier.
A_KASSE
A Kasse 		varchar2 -
Kort beskrivelse
Feltet angiver hvilken A-kasse kursisten er forsikret i.
Lang beskrivelse
Her kan du angive hvilken A-kasse kursisten er forsikret i. Der er ikke check på værdierne i dette felt. Feltet udfyldes med 2-cifret kode, som følger udsendt liste fra AMS.

I øvrigt angiver:

  • 00 = Ikke forsikret i A-kasse.
  • 99 = Ikke oplyst.
AM_STATUS_INDEN
AM-status inden 		varchar2 1;
3;
4;
5;
99;
2
Kort beskrivelse
Feltet viser kursistens tilknytning til arbejdsmarkedet ved kursusstart.
Lang beskrivelse
Her kan du angive kursistens tilknytning til arbejdsmarkedet ved kursusstart. Du kan benytte værdilisten til at se og vælge gyldige værdier.
AM_STATUS_EFTER
Am Status Efter 		varchar2 9;
1;
2;
3;
6;
4;
5
Kort beskrivelse
Feltet viser, hvordan kursistens tilknytning til arbejdsmarkedet forventes at være ved kursets afslutning.
Lang beskrivelse
Her kan du angive, hvordan kursistens tilknytning til arbejdsmarkedet forventes at være ved kursets afslutning. Du kan benytte værdilisten til at se og vælge gyldige værdier.
STATSBORGER
Statsborger 		varchar2 2;
3;
9;
1
Kort beskrivelse
Feltet viser kursistens statsborgerskab.
Lang beskrivelse
Her kan du angive kursistens statsborgerskab. Du kan benytte værdilisten til at se og vælge gyldige værdier.
TILSKYNDELSE
Tilskyndelse 		varchar2 1;
5;
2;
6;
3;
4;
7;
9
Kort beskrivelse
Feltet angiver, hvorledes kursisten er blevet tilskyndet til kursusdeltagelse.
Lang beskrivelse
Her kan du angive, hvorledes kursisten er blevet tilskyndet til kursusdeltagelse. Du kan benytte værdilisten til at se og vælge gyldige værdier.
GODTGORELSE
Kursiststatus 		varchar2 1;
6;
7;
5;
9;
2;
3;
4
Kort beskrivelse
Feltet angiver hvilken form for støtte, kursisten modtager under kurset.
Lang beskrivelse
Her kan du angive hvilken form for støtte, kursisten modtager under kurset. Du kan benytte værdilisten til at se og vælge gyldige værdier.
AMRE_ID
AMU-rekvirent 		number -
Kort beskrivelse
Feltet viser rekvirenten, der har anvist kursisten på kurset.
Lang beskrivelse
Her kan du indtaste kursistrekvirenten, d.v.s. rekvirenten, der har anvist kursisten på kurset.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
INDKALDELSESBREV
Indkaldelsesbrev 		date -
Lang beskrivelse
Her markerer du om der skal udskrives indkaldelsesbrev til kursisten, næste gang et sådan skal udskrives. Hvis der ikke er en værdi vil der blive udskrevet indkaldelsesbrev til kursisten. Sættes til dags dato når der dannes tilmeldingsbrev til kursisten. Du kan ikke ændre værdien, kun slette den.
UDEBLIVELSESBREV
Udeblivelsesbrev 		date -
Lang beskrivelse
Her markerer du om der skal udskrives udeblivelsesbrev til kursisten, næste gang et sådan skal udskrives. Hvis der ikke er en værdi vil der blive udskrevet udeblivelsesbrev til kursisten. Sættes til dags dato når der dannes udeblivelsessbrev til kursisten. Du kan ikke ændre værd ien, kun slette den.
KATEGORI
KT 		varchar2 -
Kort beskrivelse
Feltet viser en kategori eller bemærkning til kursusplacering.
Lang beskrivelse
Her kan du angive en kategori (KT) eller bemærkning. Du kan indtaste et tegn, som ikke bliver valideret og som i forhold til EASY-A ikke har funktionel betydning.
AFBUDSBREV
Afbudsbrev 		date -
Kort beskrivelse
Markerer om der skal udskrives afbudsbrev til kursisten, næste gang et sådan skal udskrives. Hvis der ikke er en værdi vil der blive udskrevet afbudsbrev til kursisten. Sættes til dags dato når der dannes afbudsbrev til kursisten. Værdien kan slettes af brugeren.
Lang beskrivelse
Her markerer du om der skal udskrives afbudsbrev til kursisten, næste gang et sådan skal udskrives. Hvis der ikke er en værdi vil der blive udskrevet afbudsbrev til kursisten. Sættes til dags dato når der dannes afbudsbrev til kursisten. Du kan ikke ændre værdien, kun slette den.
VENTELISTEBREV
Ventelistebrev 		date -
Kort beskrivelse
Markerer om der skal udskrives ventelistebrev til kursisten, næste gang et sådan skal udskrives. Hvis der ikke er en værdi vil der blive udskrevet venteslistebrev til kursisten. Sættes til dags dato når der dannes ventelistesbrev til kursisten. Værdien kan slettes af brugeren.
Lang beskrivelse
Her markerer du om der skal udskrives ventelistebrev til kursisten, næste gang et sådan skal udskrives. Hvis der ikke er en værdi vil der blive udskrevet venteslistebrev til kursisten. Sættes til dags dato når der dannes ventelistesbrev til kursisten. Du kan ikke ændre værdien, kun slette den.
TILMELDINGSBREV
Tilmeldingsbrev 		date -
Kort beskrivelse
Markerer om der skal udskrives tilmeldingsbrev til kursisten, næste gang et sådan skal udskrives. Hvis der ikke er en værdi vil der blive udskrevet tilmeldingsbrev til kursisten, næste gang der udskrives et tilmeldingsbrev. Sættes til dags dato når der dannes tilmeldingsbrev til kursisten. Værdien kan slettes af brugeren.
Lang beskrivelse
Her markerer du om der skal udskrives tilmeldingsbrev til kursisten, næste gang et sådan skal udskrives. Hvis der ikke er en værdi vil der blive udskrevet tilmeldingsbrev til kursisten, næste gang der udskrives et tilmeldingsbrev. Sættes til dags dato når der dannes tilmeldingsbrev til kursisten. Du kan ikke ændre værdien, kun slette den.
AFBUDSDATO
Afbudsdato 		date -
Kort beskrivelse
Dato for afbud. Sættes til dags dato når kursusplaceringen ændres til et afbud. Kan ikke ændres af brugeren.
Lang beskrivelse
Dato for afbud. Sættes til dags dato når kursusplaceringen ændres til et afbud. Du kan ikke ændre værdien.
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
4;
5
Kort beskrivelse
I feltet vises betalingsstatus for kursusplaceringen.
Feltet kan antage følgende værdier:
0 | Ikke relevant for deltagerbetaling
1 | Kursisten har betalt
2 | Kursisten er ledig dagpengeberettiget med ret til uddannelse efter eget valg
3 | Kursisten deltager som led i GVU-uddannelsesplan
4 | Kursisten har modtaget skriftligt tilsagn om uddannelse inden den 19. marts 2002
5 | Kursisten deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
6 | Kursisten har ikke betalt
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-BETALINGSSTATUS NY
Lang beskrivelse
I feltet kan angives en betalingsstatus for kursusplaceringen.
Feltet kan antage følgende værdier:
0 | Ikke relevant for deltagerbetaling
1 | Kursisten har betalt
2 | Kursisten er ledig dagpengeberettiget med ret til uddannelse efter eget valg
3 | Kursisten deltager som led i GVU-uddannelsesplan
4 | Kursisten har modtaget skriftligt tilsagn om uddannelse inden den 19. marts 2002
5 | Kursisten deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
6 | Kursisten har ikke betalt
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AMS-BETALINGSSTATUS NY
UDEBLIVELSESDATO
Udeblivelsesdato 		date -
Kort beskrivelse
Dato for udeblivelse. Sættes til dags dato når kursusplaceringen
Lang beskrivelse
Dato for udeblivelse. Sættes til dags dato når kursusplaceringen ændres til en udeblivelse. Du kan ikke ændre værdien.
PLACERINGSDATO
Placeringsdato 		date -
Kort beskrivelse
Dato for placering. Sættes til dags dato når kursusplaceringen
Lang beskrivelse
Dato for placering. Sættes til dags dato når kursusplaceringen oprettes som placering, eller kursusplaceringen ændres til en placering. Du kan ikke ændre værdien.
VENTELISTEDATO
Ventelistedato 		date -
Kort beskrivelse
Dato for placering på venteliste. Sættes til dags dato når kursusplaceringen oprettes som ventelisteplacering, eller kursusplaceringen ændres til en ventelisteplacering. Kan ikke ændres af brugeren.
Lang beskrivelse
Dato for placering på venteliste. Sættes til dags dato når kursusplaceringen oprettes som ventelisteplacering, eller kursusplaceringen ændres til en ventelisteplacering. Du kan ikke ændre værdien.
RESERVATIONSDATO
Reservationsdato 		date -
Kort beskrivelse
Dato for reservation. Sættes til dags dato når kursusplaceringen oprettes som reservation, eller kursusplaceringen ændres til en reservation. Kan ikke ændres af brugeren.
Lang beskrivelse
Dato for reservation. Sættes til dags dato når kursusplaceringen oprettes som reservation, eller kursusplaceringen ændres til en reservation. Du kan ikke ændre værdien.
PLACERINGSTYPE
Placeringstype 		varchar2 P;
U;
S;
V;
A;
L;
R
Kort beskrivelse
Angiver hvilken form for kursusplacering det drejers sig om, f.eks. ventelisteplacering eller reservation. Der er kun tilknyttet kursistlektionsbidrag til kursusplaceringer med placeringstype P (placering). Hvis placeringstypen ændres fra P til en anden type vil kursistlektionsbidrag knyttet til kursusplaceringer blive slettet.
Lang beskrivelse
Her angiver du hvilken form for kursusplacering det drejer sig om, f.eks. ventelisteplacering eller reservation.
R | Reservation til en person
S | Reservation til skole
V | Reservation til virksomhed
L | Placering på venteliste
P | Placering
U | Udeblivelse
A | Afbud
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::PLACERINGSTYPE
Der er kun tilknyttet kursistlektionsbidrag til kursusplaceringer med placeringstype P (placering). Hvis du ændrer placeringstypen fra P til en anden type vil kursistlektionsbidrag knyttet til kursusplaceringer blive slettet.
AKAS_ID number -
Lang beskrivelse
Her kan du indtaste kursistens A-kasse
LRST_ID
Lrst Id 		number - -
FRITEKST
Fritekst 		varchar2 -
Kort beskrivelse
Her vises kommentarer til kursusplaceringen.
Lang beskrivelse
Her kan du anføre kommentarer til kursusplaceringen.
KOST_LOGI
Kost Logi 		varchar2 0;
1;
2;
3;
9
Lang beskrivelse
Her kan du angive om kursisten modtager kost og/eller logi.
Feltet kan antage følgende værdier:
0: Hverken kost eller logi
1: Både kost og logi
2: Kost
3: Logi
9: Ikke angivet

Default er 0.
AERE_ID
Aere Id 		number -
Lang beskrivelse
Her kan du angive ÅE-rekvirent for denne kursusplacering.
AMHO_ID
Amho Id 		number -
Lang beskrivelse
Her kan du angive AMU-holdident for denne kursusplacering

Fremmednøgler

KURSUSPLACERINGER indholder ingen fremmednøgler


Tabel (BV): KURSUSTYPER_PA_KURSER

KURSUSTYPER_PA_KURSER

KURSUSTYPER_PA_KURSER alias KKT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KURSUSTYPER_PA_KURSER

Denne entitet knytter oplysninger om AMU-kurser og AMU-kursustyper sammen.

AMU-kurser med afholdelsesprincip 1 eller 2 (plan- eller splitkurser) skal have tilknyttet præcis én AMU-kursustype, og dermed én KursustypePåKursus. Tilsvarende gælder for AMU-kurser, der fungerer som superkurser i sammenhængende uddannelsesforløb.

For AMU-kurser med afholdelsesprincip 3 (individuelle kurser) kan der være tilknyttet flere AMU-kursustyper; der skal mindst være tilknyttet én.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KKT_ID Kkt Id | number | - | -
AMUKU_ID Amuku Id | number | - | -
AKTI_ID Akti Id | number | - | -
OPDMOD | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

KURSUSTYPER_PA_KURSER indholder ingen fremmednøgler


Tabel (BV): KVALIFIKATIONER

KVALIFIKATIONER

KVALIFIKATIONER alias KVAL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KVALIFIKATIONER

Beskriver en enkelt krævet kvalifikation ved en medarbejder. # Et eksempel herpå er "pædagogikum".

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KVAL_ID
Kval Id 		number - -
MEDA_ID
Meda Id 		number -
Kort beskrivelse
I dette felt vises det, hvilken medarbejder denne kvalifikation knytter sig til.
Lang beskrivelse
Her kan du angive den medarbejder, kvalifikationen er tilknyttet.
KVALKODE_ID
Kvalkode Id 		number -
Lang beskrivelse
Her kan du angive den kvalifikationskode, som kvalifikationen drejer sig om.
GYLDIG_FRA
Gyldig Fra 		date -
Lang beskrivelse
Hvis du ønsker at tilknytte en periode på kvalifikationen, kan du her angive fra-datoen.
GYLDIG_TIL
Gyldig Til 		date -
Lang beskrivelse
Hvis du ønsker at tilknytte en periode på kvalifikationen, kan du her angive til-datoen.
OPFYLDT
Opfyldt 		varchar2 -
Kort beskrivelse
I feltet vises det med J eller N, om den aktuelle kvalifikation er opfyldt eller ej.
Lang beskrivelse
Her kan du angive i fritekst, fx om eller hvornår kvalifikationen er opnået.
NOTE
Note 		varchar2 -
Lang beskrivelse
Her kan du i fritekst beskrive kvalifikationen.
NAVN
Navn 		varchar2 -
Kort beskrivelse
I dette felt vises betegnelsen for eller evt. en kort beskrivelse af den aktuelle kvalifikation.
Lang beskrivelse
Dette eksisterende felt anvendes nu ikke længere, idet oplysninger flyttes op som kvalifikationskode.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

KVALIFIKATIONER indholder ingen fremmednøgler


Tabel (BV): KVALIFIKATIONER_TIL_HOVEDFORLO

KVALIFIKATIONER_TIL_HOVEDFORLO

KVALIFIKATIONER_TIL_HOVEDFORLO alias KVHO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KVALIFIKATIONER_TIL_HOVEDFORLO

Det er her muligt at registrere hvilke hovedforløb en person har kvalificeret sig til. Oplysningerne er især vigtig for EASY-P, der skal vide hvilke uddannelser en person er praktiksøgende inden for. Dvs. hvilke hovedforløb en person har kvalificeret eller vil kvalificerer sig til, når et givet grundforløb er afsluttet eller er forventet afsluttet. Data leveres fra bevismodulet, men skal også kunne indtastes og vedligeholdes via et vindue. Bevismodulet overskriver tidligere registrerede kvalifikationer på nøglen Person, hovedforløb og status. Overskrivningen sker uden hensyn til om kvalifikationen var genereret fra bevismodulet eller manuelt indtastet .

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KVHO_ID
Kvho Id 		number - -
UDDA_ID
Udda Id 		number - -
PERS_ID
Pers Id 		number - -
STATUS
Status 		varchar2 F;
E
Kort beskrivelse
Her vises Status for denne KvalifikationTilHovedforløb.
Gyldige værdier er F(ormodet) eller E(ndelig).
Lang beskrivelse
Her angives Status for denne KvalifikationTilHovedforløb.
Gyldige værdier er F(ormodet) eller E(ndelig).
MEDA_ID
Meda Id 		number -
Kort beskrivelse
Her vises initalerne på den medarbejder som har godkendt denne KvalifikationTilHovedforløb.
Lang beskrivelse
Her angives initalerne på den medarbejder som har godkendt denne KvalifikationTilHovedforløb.
DATO
Dato 		date -
Kort beskrivelse
Her vises dato for denne KvalifikationTilHovedforløb
Lang beskrivelse
Her angives dato for denne KvalifikationTilHovedforløb
GENERERET_AF_BEVIS
Genereret Af Bevis 		varchar2 J;
N
Kort beskrivelse
Dette felt viser om denne KvalifikationTilHovedforløb er genereret af bevismodulet
Lang beskrivelse
Her angives det om denne KvalifikationTilHovedforløb er genereret af bevismodulet
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

KVALIFIKATIONER_TIL_HOVEDFORLO indholder ingen fremmednøgler


Tabel (BV): KVALIFIKATION_INDBERETNING_GRF

KVALIFIKATION_INDBERETNING_GRF

KVALIFIKATION_INDBERETNING_GRF alias REIG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KVALIFIKATION_INDBERETNING_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelsesid | number | - | -
CPRNR Cprnr | varchar2 | - | -
NAVN Navn | varchar2 | - | -
GADE Gade | varchar2 | - | -
STED Sted | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
TLFNR Tlfnr | varchar2 | - | -
EASY_A_VERSION Easy A Version | varchar2 | - | -
SKOLENR Skolenr | varchar2 | - | -

Fremmednøgler

KVALIFIKATION_INDBERETNING_GRF indholder ingen fremmednøgler


Tabel (BV): KVALIFIKATIONSKODER

KVALIFIKATIONSKODER

KVALIFIKATIONSKODER alias KVALKODE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KVALIFIKATIONSKODER

Formålet med den nye tabel er at kunne gruppere medarbejdernes kvalifikationer (både almindelig samt personlige kvalifikationer).

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KVALKODE_ID
Kvalkode Id 		number - -
KODE
Kode 		varchar2 -
Kort beskrivelse
Her vises koden for denne kvalifikation.
Lang beskrivelse
Her angiver du koden for denne kvalifikation.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Her vises kort-betegnelsen for kvalifikationen.
Lang beskrivelse
Her angiver du kort-betegnelsen for kvalifikationen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelsen for kvalifikationen.
Lang beskrivelse
Her angiver du betegnelsen for kvalifikationen.
KVALIFIKATIONSKODE_TYPE
Kvalifikationskode Type 		varchar2 -
Kort beskrivelse
Her vises typen for kvalifikationen. Skolen kan frit anvende dette felt, så man må selv lægge evt. regler om, hvad man vil skrive.
Lang beskrivelse
Her angiver du en type. Skolen kan frit anvende dette felt, så man må selv lægge evt. regler om, hvad man vil skrive.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

KVALIFIKATIONSKODER indholder ingen fremmednøgler


Tabel (BV): KVALIFIK_HOVEDF_GRF

KVALIFIK_HOVEDF_GRF

KVALIFIK_HOVEDF_GRF alias KHG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KVALIFIK_HOVEDF_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
STATUS Status | varchar2 | F; E | -
MEDARBEJDER_SAT Medarbejder Sat | varchar2 | J; N | -
GF_PERS_ID Gf Pers Id | number | - | -
DATO Dato | date | - | -
GENERERET_AF_BEVIS Genereret Af Bevis | varchar2 | J; N | -

Fremmednøgler

KVALIFIK_HOVEDF_GRF indholder ingen fremmednøgler


Tabel (BV): KVITTERINGER_GRF

KVITTERINGER_GRF

KVITTERINGER_GRF alias GF_UDLKVIT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af KVITTERINGER_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling mellem skoler ved elevudlån og elevflytning.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID number - -
AFSENDER varchar2 - -
GF_UDLKVIT_ID
Gf Udlkvit Id 		number - -
GF_XEIS_ID
Gf Xeis Id 		number - -
XSF_AFS_ID number - -
XSF_AFS varchar2 - -
GF_ELVFLY_ID
Gf Elvfly Id 		number - -
ELF_AFS_ID number - -
ELS_AFS varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
RESULTAT
Resultat 		varchar2 -
Lang beskrivelse
Angiver kvitteringsresultat.
AM_STATUS varchar2 - -

Fremmednøgler

KVITTERINGER_GRF indholder ingen fremmednøgler


Tabel (BV): LANDE

LANDE

LANDE alias LAND

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LANDE

Her registreres landekoder og -navne.

Data leveres af UNI-C. Det er endvidere muligt at oprette lande, som ikke allerede er oprettet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LAND_ID
Land Id 		number - -
OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -
LANDEKODE
Landekode 		varchar2 -
Kort beskrivelse
Feltet viser landekoden for landet efter ISO3166-standarden.
Lang beskrivelse
Her kan du angive en landekode efter ISO3166-standarden.
NAVN
Navn 		varchar2 -
Kort beskrivelse
Feltet viser navnet på landet.
Lang beskrivelse
Her kan du angive navnet på landet.
NATIONALITET
Nationalitet 		varchar2 -
Kort beskrivelse
I feltet vises betegnelsen for et udenlandsk statsborgerskab - fx "Svensker".
Lang beskrivelse
I feltet kan du angive betegnelsen for et udenlandsk statsborgerskab - fx "Svensker"
OPDMOD varchar2 - -

Fremmednøgler

LANDE indholder ingen fremmednøgler


Tabel (BV): LANDE_GRF

LANDE_GRF

LANDE_GRF alias LANDGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LANDE_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
LANDEKODE Landekode | varchar2 | - | -
NAVN Navn | varchar2 | - | -
HANDLING Handling | varchar2 | - | -
NATIONALITET Nationalitet | varchar2 | - | -

Fremmednøgler

LANDE_GRF indholder ingen fremmednøgler


Tabel (BV): LEKTIONER

LEKTIONER

LEKTIONER alias LEKT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LEKTIONER

Her findes start- og sluttid for en Lektion, som indgår i et Ringesystem. Disse oplysninger anvendes, når en Skemabrik oprettes, og en aktivitet med et relateret Ringesystem tilknyttes. Afhængigt af det valgte lektionsnummer på Skemabrikken, hentes start- og sluttiderne fra Lektionen via Ringesystemet.
Et tidspunkt SKAL være på formen XX:YY f.eks 08:15 eller 11:30.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LEKT_ID
Lekt Id 		number - -
RISY_ID
Risy Id 		number - -
NUMMER
Nummer 		number -
Lang beskrivelse
Angiver lektionsnr. for lektionen. Kun én lektion med et givet nummer må indgå i et ringesystem.
STARTTID
Starttid 		varchar2 -
Lang beskrivelse
Angiver starttidspunktet for lektionen. Fx. 08:15.
SLUTTID
Sluttid 		varchar2 -
Lang beskrivelse
Angiver sluttidspunktet for lektionen. Fx. 09:00.
ANTAL_STANDARD_LEKTIONER
Antal Standard Lektioner 		number -
Lang beskrivelse
Der kan angives et antal standard lektioner, som denne lektion "fylder".
Default vil dette være udfyldt med flg.:
(Sluttid - Starttid) / 45 min.
Værdien kan dog ændres manuelt. De angivne 45 min. er et eksempel, værdien hentes fra trimmesystemet.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

LEKTIONER indholder ingen fremmednøgler


Tabel (BV): LEKTIONSREGLER

LEKTIONSREGLER

LEKTIONSREGLER alias LEKTREGL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LEKTIONSREGLER

I denne tabel kan du registrere data, der ligger til grund for det, der i arbejdstidsaftalen hedder 31-lektioners regel.

Data vedligeholdes delvis fra ESA, idet der vil udsendes og vedligeholdes enkelte poster herfra. Lokalt på skolerne kan man da kopiere og ændre oplysninger. Hvis der ændres i de centralt udsendte, vil dette blive overskrevet ved senere udsendelser.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LEKTREGL_ID
Lektregl Id 		number - -
HONTITY_ID
Hontity Id 		number -
Kort beskrivelse
Her vises, hvilken honoreret timetype der registreres timer på i honorerede timer, når der udbetales arbejdstimer efter lektionsreglen.
Lang beskrivelse
Her kan du angive, hvilken honoreret timetype der skal registreres timer på i honorerede timer, når der skal udbetales arbejdstimer efter lektionsreglen.
KODE
Kode 		varchar2 -
Kort beskrivelse
Her vises kode for denne lektionsregel.
Lang beskrivelse
Her skal du angive kode for denne lektionsregel.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Her vises kort betegnelse for lektionsreglen.
Lang beskrivelse
Her kan du angive kort betegnelse for lektionsreglen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelse for lektionsregel.
Lang beskrivelse
Her kan du angive betegnelse for lektionsregel.
LEKTIONSANTAL
Lektionsantal 		number 0
...
99
Kort beskrivelse
Her vises det antal lektioner, lektionsregel anvender ved beregning.
Lang beskrivelse
Her skal du angive det antal lektioner, lektionsregel anvender ved beregning.
OMREGNINGSFAKTOR
Omregningsfaktor 		number -
Kort beskrivelse
Her vises den omregningsfaktor, der anvendes ved omregning af arbejdstimer på øvrigt arbejde til lektioner.
Lang beskrivelse
Her skal du angiver den omregningsfaktor, der anvendes ved omregning af arbejdstimer på øvrigt arbejde til lektioner.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

LEKTIONSREGLER indholder ingen fremmednøgler


Tabel (BV): LERERARBEJDSTIMER_COSA

LERERARBEJDSTIMER_COSA

LERERARBEJDSTIMER_COSA alias LARTIMCO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LERERARBEJDSTIMER_COSA

Her findes oplysninger om beregnede lærerarbejdstimer.
Disse dannes ved kørsel af bathjob "B078 Beregning af lærerarbejdstimer".
Batchjobbet danner posterne udfra registrerede Timeposter, der fordeles ud på timetyper, ESA-aktivitetstyper og CØSA-formål.
Poster dannet udfra timeposter med en konteringsaktivitet, der er en Øvrig aktivitet, kan desuden have tilknyttet en konto. Denne kan anvendes af batchjob "B079 Anvend fordelingsforudsætninger fra EASY-Ø" til at fordele arbejdstimerne yderligere vha. fordelingsforudsætninger givet i EASY-Ø.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LARTIMCO_ID
Lartimcø Id 		number - -
VFM_MANED
Måned 		varchar2 -
Kort beskrivelse
I feltet vises den måned timerne er registreret på.
Lang beskrivelse
I dette felt kan du angive den måned, timerne gælder for.
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Kort beskrivelse
I feltet vises, hvilken type arbejde, der er tale om. Det kan være en af følgende:
  • U = Undervisning

  • R = Rettearbejde

  • E = Eksamensarbejde

  • A = Andet

  • K = Akkord
Lang beskrivelse
I feltet kan du angive, hvilken type arbejde, der er tale om. Det kan være en af følgende:
  • U = Undervisning

  • R = Rettearbejde

  • E = Eksamensarbejde

  • A = Andet

  • K = Akkord
TIMER
Timer 		number -
Kort beskrivelse
I feltet vises det antal timer, der er beregnet for den angivne kombination af timetype, CØSA-formål, ESA-aktivitetstype og/eller konto.
Lang beskrivelse
I feltet kan du angive det antal timer, der skal registreres for den pågælden post.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
COFO_ID
Cofo Id 		number -
Kort beskrivelse
I feltet vises det CØSA-formål, den pågældende post indberettes på.
Lang beskrivelse
I feltet kan du angive det CØSA-formål, den pågældende post skal indberettes på.
EAKT_ID
Eakt Id 		number -
Kort beskrivelse
I feltet vises ESA-aktivitetstype.
Lang beskrivelse
I feltet kan du angive ESA-aktivitetstype.
OSE_KONTO
EASY-Ø konto 		varchar2 -
Kort beskrivelse
I feltet vises den EASY-Ø-kontostreng, der anvendes ved yderligere fordeling af denne post.
Lang beskrivelse
I feltet kan du angive den EASY-Ø-kontostreng, der skal anvendes ved yderligere fordeling af denne post.

Fremmednøgler

LERERARBEJDSTIMER_COSA indholder ingen fremmednøgler


Tabel (BV): LERERARBEJDSTIMER_SKOLEPERIODE

LERERARBEJDSTIMER_SKOLEPERIODE

LERERARBEJDSTIMER_SKOLEPERIODE alias LARSKSPE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LERERARBEJDSTIMER_SKOLEPERIODE

Her findes oplysninger om beregnede lærerarbejdstimer.
Disse dannes ved kørsel af bathjob "B078 Beregning af lærerarbejdstimer".
Batchjobbet danner posterne udfra registrerede Timeposter, der fordeles ud på timetyper, skoleperiode og eventuel Easy-Ø kontostreng.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LARSKSPE_ID
Larskspe Id 		number - -
SKPE_ID
Skpe Id 		number -
Kort beskrivelse
I vises den skoleperiode, timerne skal indberettes på.
Lang beskrivelse
I feltet kan du angive den skoleperiode, timerne skal indberettes på.
VFM_MANED
Måned 		varchar2 -
Kort beskrivelse
I feltet vises den måned, timerne gælder for.
Lang beskrivelse
I dette felt kan du angive den måned, timerne gælder for.
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Kort beskrivelse
I feltet vises, hvilken type arbejde, der er tale om. Det kan være en af følgende:
  • U = Undervisning

  • R = Rettearbejde

  • E = Eksamensarbejde

  • A = Andet

  • K = Akkord
Lang beskrivelse
I feltet kan du angive, hvilken type arbejde, der er tale om. Det kan være en af følgende:
  • U = Undervisning

  • R = Rettearbejde

  • E = Eksamensarbejde

  • A = Andet

  • K = Akkord
TIMER
Timer 		number -
Kort beskrivelse
I feltet vises de timer, der indberettes.
Lang beskrivelse
I dette felt kan du angive de timer, der skal indberettes.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OSE_KONTO
EASY-Ø konto 		varchar2 -
Kort beskrivelse
I feltet vises den EASY-Ø-kontostreng, der anvendes ved yderligere fordeling af denne post.
Lang beskrivelse
I feltet kan du angive den EASY-Ø-kontostreng, der skal anvendes ved yderligere fordeling af denne post.

Fremmednøgler

LERERARBEJDSTIMER_SKOLEPERIODE indholder ingen fremmednøgler


Tabel (BV): LERERTIMEINDBERETNING_END

LERERTIMEINDBERETNING_END

LERERTIMEINDBERETNING_END alias LA_END

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LERERTIMEINDBERETNING_END

Her findes den endelige indberetning af lærerarbejdstimer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LA_END_ID
La End Id 		number - -
INDBENDL_ID
Indbendl Id 		number - -
COSA_FORMAL
Cøsa Formål 		varchar2 -
Kort beskrivelse
I feltet vises det CØSA-formål lærerarbejdstimerne indberettes på.
Lang beskrivelse
I feltet kan du angive det CØSA-formål lærerarbejdstimerne skal indberettes på.
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Kort beskrivelse
I feltet vises den timetype lærerarbejdstimerne indberettes på.
Lang beskrivelse
I feltet kan du angive den timetype lærerarbejdstimerne skal indberettes på.
ARBEJDSTIMER
Arbejdstimer 		number -
Kort beskrivelse
I feltet vises det antal lærerarbejdstimer, der indberettes.
Lang beskrivelse
I feltet kan du angive det antal lærerarbejdstimer, der skal indberettes.
SPECIALE
Speciale 		varchar2 -
Kort beskrivelse
I feltet vises det speciale lærerarbejdstimerne indberettes på.
Lang beskrivelse
I feltet kan du angive det speciale lærerarbejdstimerne skal indberettes på.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Kort beskrivelse
I feltet vises den skoleperiode lærerarbejdstimerne indberettes på.
Lang beskrivelse
I feltet kan du angive den skoleperiode lærerarbejdstimerne skal indberettes på.
ESA_AKTIVITETSTYPE
Esa Aktivitetstype 		varchar2 -
Kort beskrivelse
I feltet vises den ESA-aktivitetstype lærerarbejdstimerne indberettes på.
Lang beskrivelse
I feltet kan du angive den ESA-aktivitetstype lærerarbejdstimerne skal indberettes på.

Fremmednøgler

LERERTIMEINDBERETNING_END indholder ingen fremmednøgler


Tabel (BV): LERERTIMEINDBERETNINGER_GRF

LERERTIMEINDBERETNINGER_GRF

LERERTIMEINDBERETNINGER_GRF alias LGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LERERTIMEINDBERETNINGER_GRF

Denne entitet indeholder de data, der skal leveres i grænsefladetabel til indberetningen af lærerarbejdstimer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
COSA_FORMAL
Cøsa Formål 		varchar2 -
Lang beskrivelse
CØSA-formål
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Lang beskrivelse
Angiver timetypen.
ARBEJDSTIMER
Arbejdstimer 		number -
Lang beskrivelse
Angiver antal arbejdstimer.
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelsesid 		number - -
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Angiver speciale for lærerarbejdstimerne
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Angiver Skoleperiode for lærerarbejdstimerne
ESA_AKTIVITETSTYPE
Esa Aktivitetstype 		varchar2 -
Lang beskrivelse
Angiver en ESA-aktivitetstype, som lærerarbejdstimerne indberettes på.

Fremmednøgler

LERERTIMEINDBERETNINGER_GRF indholder ingen fremmednøgler


Tabel (BV): LERERTIMEINDBERETNING_KLA

LERERTIMEINDBERETNING_KLA

LERERTIMEINDBERETNING_KLA alias KLLARTIM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LERERTIMEINDBERETNING_KLA

Her findes kladden til indberetningen af lærerarbejdstimer. Kladden er dannet udfra indholdet i Lærerarbejdstimer CØSA og Lærerarbejdstimer Skoleperiode ved anvendelse af batchjob B080 Indberetning af lærerarbejdstimer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KLLARTIM_ID
Kllartim Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
COSA_FORMAL
Cøsa Formål 		varchar2 -
Kort beskrivelse
I feltet vises det CØSA-formål timerne indberettes på.
Lang beskrivelse
I feltet kan du angive det CØSA-formål timerne skal indberettes på.
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Kort beskrivelse
I feltet vises den timetype lærerarbejdstimerne indberettes på.
Lang beskrivelse
I feltet kan du angive den timetype timerne skal indberettes på.
ARBEJDSTIMER
Arbejdstimer 		number -
Kort beskrivelse
I feltet vises antallet af timer der indberettes.
Lang beskrivelse
I feltet kan du angive det antal arbejdstimer, der indberettes.
SPECIALE
Speciale 		varchar2 -
Kort beskrivelse
I feltet vises et eventuelt speciale lærerarbejdstimerne indberettes på.
Lang beskrivelse
I feltet kan du angive det speciale lærerarbejdstimerne skal indberettes på.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Kort beskrivelse
I feltet vises den skoleperiode lærerarbejdstimerne indberettes på.
Lang beskrivelse
I feltet kan du angive den skoleperiode lærerarbejdstimerne skal indberettes på.
ESA_AKTIVITETSTYPE
Esa Aktivitetstype 		varchar2 -
Kort beskrivelse
I feltet vises den ESA-aktivitetstype lærerarbejdstimerne indberettes på.
Lang beskrivelse
I feltet kan du angive den ESA-aktivitetstype lærerarbejdstimerne skal indberettes på.

Fremmednøgler

LERERTIMEINDBERETNING_KLA indholder ingen fremmednøgler


Tabel (BV): LERESTEDER

LERESTEDER

LERESTEDER alias LRST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LERESTEDER

Tabellen indeholder oplysninger om elevens Lærested, hvor Lærested er det niveau for en Virksomhed, hvor der kan indgås konkrete Aftaler om lære-/praktikplads for en Elev.

Oplysningerne ejes af LOP-Info og replikeres ud til de skoler, der har aftaler med det pågældende Lærested.

Et Lærested må ikke slettes, hvis det i ØSE er benyttet som debitor.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LRST_ID
Lrst Id 		number - -
PONR_ID
Ponr Id 		number -
Kort beskrivelse
I dette felt vises postnummer for dette lærested.
Lang beskrivelse
I dette felt angives postnummer for dette lærested.
VIRK_ID
Virk Id 		number -
Kort beskrivelse
I dette felt vises virksomhed for dette lærested.
Lang beskrivelse
I dette felt angives virksomhed for dette lærested.
LERESTEDSID
Lærestedsid 		varchar2 -
Kort beskrivelse
I dette felt vises en entydig identifikation af lærestedet.
Lang beskrivelse
I dette felt angives en entydig identifikation af lærestedet.
NAVN
Navn 		varchar2 -
Kort beskrivelse
I dette felt vises lærestedsnavn.
Lang beskrivelse
I dette felt kan du angive lærestedsnavn.
FORMODET_PASSIV
Formodet Passiv 		varchar2 J;
N
Kort beskrivelse
I dette felt vises et 'JA' på iøvrigt aktive læresteder, når der er en formodning om, at lærestedet ikke længere kan opfylde sine forpligtigelser i forbindelse med indgåede uddannelsesaftaler.

Lokal EASY A oplysning.

Systemet foreslår automatisk "NEJ".

Lang beskrivelse
I dette felt angives et 'JA' på iøvrigt aktive læresteder, når der er en formodning om, at lærestedet ikke længere kan opfylde sine forpligtigelser i forbindelse med indgåede uddannelsesaftaler.

Lokal EASY A oplysning.

Systemet foreslår automatisk "NEJ".

BREVMODTAGER
Brevmodtager 		varchar2 L;
V
Kort beskrivelse
I dette felt vises hvem evt. breve skal stiles til Lærested (L) eller Virksomhed (V).

Lokal EASY A oplysning.

Lang beskrivelse
I dette felt angives hvem evt. breve skal stiles til Lærested (L) eller Virksomhed (V).

Lokal EASY A oplysning.

AERMODTAGER
Aermodtager 		varchar2 L;
V
Kort beskrivelse
I dette felt vises hvem der skal have tilsendt AER refusion Lærested (L) eller Virksomhed (V).

Lokal EASY A oplysning.

Lang beskrivelse
I dette felt angives hvem der skal have tilsendt AER refusion Lærested (L) eller Virksomhed (V).

Lokal EASY A oplysning.

CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L
Kort beskrivelse
I dette felt vises om lærestedet er oprettet centralt eller lokalt (C/L).

Feltet vedligeholdes af systemet. Alle læresteder, der overføres fra, LOP markeres med et 'C'. Alle Læresteder, der oprettes på skolen, markeres med et 'L'.

Hvis et lærested er blevet oprettet lokalt, og der senere kommer et lærested fra LOP med den samme lærestedsid, bliver det lokalt oprettede lærested overskrevet.

Lang beskrivelse
I dette felt angives om lærestedet er oprettet centralt eller lokalt (C/L).

Feltet vedligeholdes af systemet. Alle læresteder, der overføres fra, LOP markeres med et 'C'. Alle Læresteder, der oprettes på skolen, markeres med et 'L'.

Hvis et lærested er blevet oprettet lokalt, og der senere kommer et lærested fra LOP med den samme lærestedsid, bliver det lokalt oprettede lærested overskrevet.

LOBENUMMER
Løbenummer 		number -
Kort beskrivelse
I dette felt vises lærestedets løbenummer indenfor virksomheden.
Lang beskrivelse
I dette felt angives lærestedets løbenummer indenfor virksomheden. Feltet modtages fra LOP, men benyttes i EASY A ikke til idenfikation af lærestedet.
GADE
Gade 		varchar2 -
Kort beskrivelse
I dette felt vises gade og nummer.

Dette svarer til LOP-Info's Lærestedsadresse.

Lang beskrivelse
I dette felt angives gade og nummer.

Dette svarer til LOP-Info's Lærestedsadresse.

STED
Sted 		varchar2 -
Kort beskrivelse
I dette felt vises stednavn.

Lokal EASY A oplysning.

Lang beskrivelse
I dette felt angives stednavn.

Lokal EASY A oplysning.

TELEFON
Telefon 		varchar2 -
Kort beskrivelse
I dette felt vises telefonnummer.
Lang beskrivelse
I dette felt kan du angive lærestedets telefonnummer.
KONTAKTPERSON
Kontaktperson 		varchar2 -
Kort beskrivelse
I dette felt vises navnet på en evt. kontaktperson på lærestedet.

Lokal EASY A oplysning.

Lang beskrivelse
I dette felt kan du angive navnet på en evt. kontaktperson på lærestedet.

Lokal EASY A oplysning.

STILLING
Stilling 		varchar2 -
Kort beskrivelse
I dette felt vises kontaktpersonens stilling.

Lokal EASY A oplysning

Lang beskrivelse
I dette felt kan du angive kontaktpersonens stilling.

Lokal EASY A oplysning

TELEFON_KONTAKTPERSON
Telefon Kontaktperson 		varchar2 -
Kort beskrivelse
I dette felt vises kontaktpersonens telefonnummer.

Lokal EASY A oplysning.

Lang beskrivelse
I dette felt kan du angive kontaktpersonens telefonnummer.

Lokal EASY A oplysning.

KONTAKT_EMAIL
Kontakt Email 		varchar2 -
Kort beskrivelse
I dette felt vises kontaktpersonens email-adresse.

Lokal EASY A oplysning.

Lang beskrivelse
I dette felt kan du angive kontaktpersonens email-adresse.

Lokal EASY A oplysning.

INAKTIV_PR
Inaktiv Pr 		date -
Kort beskrivelse
I dette felt vises dato for hvornår lærestedet er inaktivt.
Lang beskrivelse
I dette felt kan du angive dato for hvornår lærestedet er inaktivt.
KURSISTBREV_TIL_LERESTED
Kursistbrev 		varchar2 J;
N
Kort beskrivelse
I dette felt vises J/N (Ja/Nej)

N angiver at kun kursister knyttet til lærestedet skal modtage AMU-indkaldelesbreve og lignende AMU breve.

J angiver at både kursister og lærestedt skal modtage AMU-indkaldelsesbreve og lignende AMU breve.

For ikke AMU-kursister har feltet ingen betydning.

Systemet foreslår automatisk N.

Lang beskrivelse
I dette felt kan du angive J/N (Ja/Nej)

N angiver at kun kursister knyttet til lærestedet skal modtage AMU-indkaldelesbreve og lignende AMU breve.

J angiver at både kursister og lærestedt skal modtage AMU-indkaldelsesbreve og lignende AMU breve.

For ikke AMU-kursister har feltet ingen betydning.

Systemet foreslår automatisk N.

EGENIDENTIFIKATION
Egenidentifikation 		varchar2 -
Kort beskrivelse
I dette feltet vises en vilkårlig tekst-streng, der anvendes til identifikation af lærestedet.

Lang beskrivelse
I dette felt kan du angive en vilkårlig tekst-streng, der anvendes til identifikation af lærestedet.

Feltet skal være unikt for det enkelte lærested. Man kan anvende lærestedets telefonnr. eller en anden ident efter behov.

Feltet skal udfyldes.

EASY_P_LERESTEDSID varchar2 - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

LERESTEDER indholder ingen fremmednøgler


Tabel (BV): LERESTEDER_C_GRF

LERESTEDER_C_GRF

LERESTEDER_C_GRF alias LRST_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LERESTEDER_C_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 -
Kort beskrivelse
ID for den datamodtagelse som lærestedet er ankommet i.
Lang beskrivelse
ID for den datamodtagelse som lærestedet er ankommet i.
AFSENDELSES_ID
Afsendelses Id 		number -
Kort beskrivelse
ID for den datamodtagelse som lærestedet er ankommet i.
Lang beskrivelse
ID for den datamodtagelse som lærestedet er ankommet i.
LERESTEDSID varchar2 - -
LOBENUMMER_OLD
Lobenummer Old 		number -
Kort beskrivelse
Det løbe-nr. som lærestedet har inden opdateringen (vil være lig med løbenummeret efter opdateringen medmindre der er blevet foretaget en lærestedsflytning i EASY-P).
Lang beskrivelse
Det løbe-nr. som lærestedet har inden opdateringen (vil være lig med løbenummeret efteropdateringen medmindre der er blevet foretaget en lærestedsflytning i EASY-P).
SE_NR_OLD
Se Nr Old 		varchar2 -
Kort beskrivelse
Det SE-nr. som lærestedet har inden opdateringen (vil være lig med SE-nummeret efter opdateringen medmindre der er blevet foretaget en lærestedsflytning i EASY-P).
Lang beskrivelse
Det SE-nr. som lærestedet har inden opdateringen (vil være lig med SE-nummeret efter opdateringen medmindre der er blevet foretaget en lærestedsflytning i EASY-P).
LOBENUMMER_NEW
Lobenummer New 		number -
Kort beskrivelse
Det løbe-nr. som lærestedet vil få efter opdateringen (vil være lig med løbenummeret fra før opdateringen medmindre der er blevet foretaget en lærestedsflytning i EASY-P).
Lang beskrivelse
Det løbe-nr. som lærestedet vil få efter opdateringen (vil være lig med løbenummeret fra før opdateringen medmindre der er blevet foretaget en lærestedsflytning i EASY-P).
SE_NR_NEW
Se Nr New 		varchar2 -
Kort beskrivelse
Det SE-nr. som lærestedet vil få efter opdateringen (vil være lig med SE-nummeret fra før opdateringen medmindre der er blevet foretaget en lærestedsflytning i EASY-P).
Lang beskrivelse
Det SE-nr. som lærestedet vil få efter opdateringen (vil være lig med SE-nummeret fra før opdateringen medmindre der er blevet foretaget en lærestedsflytning i EASY-P).
NAVN
Navn 		varchar2 -
Kort beskrivelse
I dette felt vises navnet på lærestedet.
Lang beskrivelse
I dette felt vises navnet på lærestedet.
POSTNR
Postnr 		varchar2 -
Kort beskrivelse
I dette felt vises postnummeret på lærestedet.
Lang beskrivelse
I dette felt vises postnummeret på lærestedet.
GADE
Gade 		varchar2 -
Kort beskrivelse
I dette felt vises gadenavn og nummer på lærestedet.
Lang beskrivelse
I dette felt vises gadenavn og nummer på lærestedet.
TELEFON
Telefon 		varchar2 -
Kort beskrivelse
I dette felt vises lærestedets telefonnummer.
Lang beskrivelse
I dette felt vises lærestedets telefonnummer.
INAKTIV_PR
Inaktiv Pr 		date - -
STED
Sted 		varchar2 - -

Fremmednøgler

LERESTEDER_C_GRF indholder ingen fremmednøgler


Tabel (BV): LERESTEDER_GRF

LERESTEDER_GRF

LERESTEDER_GRF alias GF_LEST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LERESTEDER_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling mellem skoler ved elevudlån og elevflytning.

Entiteten indeholder oplysninger svarende til entiteten Lærested.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID number - -
AFSENDER varchar2 - -
GF_LEST_ID
Gf Læst Id 		number - -
GF_VIRSH_ID
Gf Virsh Id 		number - -
VIR_AFS_ID number - -
VIR_AFS varchar2 - -
LERESTEDSID
Lærestedsid 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Lærested.
NAVN
Navn 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Lærested.
FORMODET_PASSIV
Formodet Passiv 		varchar2 J;
N
Lang beskrivelse
Tilsvarende entiteten Lærested.
BREVMODTAGER
Brevmodtager 		varchar2 L;
V
Lang beskrivelse
Tilsvarende entiteten Lærested.
AERMODTAGER
Aermodtager 		varchar2 L;
V
Lang beskrivelse
Tilsvarende entiteten Lærested.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
GADE
Gade 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Lærested.
STED
Sted 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Lærested.
TELEFON
Telefon 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Lærested.
KONTAKTPERSON
Kontaktperson 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Lærested.
STILLING
Stilling 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Lærested.
TELEFON_KONTAKTPERSON
Telefon Kontaktperson 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Lærested.
EMAIL
Email 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Lærested.
CENTRAL_LOKAL varchar2 C;
L 		-
LOBENUMMER number - -
POSTNR varchar2 - -

Fremmednøgler

LERESTEDER_GRF indholder ingen fremmednøgler


Tabel (BV): LIS_AKTIVITETSFORBRUG

LIS_AKTIVITETSFORBRUG

LIS_AKTIVITETSFORBRUG alias AKFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LIS_AKTIVITETSFORBRUG

Denne entitet indeholder budgetterede og faktiske værdier for lærer- og elevlektioner m.v. Entiteten er en såkaldt supertype af de entiteter, der indeholder data, der genereres på skolen af et batchjob. Disse entiteter har det fælles karakteristikum, at de alle er relateret til et Bestilt Job.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AKTIVITETSGRUPPE
Aktivitetsgruppe 		varchar2 -
Lang beskrivelse
Aktivitetsgruppe
ANSVARSOMRADE
Ansvarsområde 		varchar2 -
Lang beskrivelse
Kode for ansvarsområde
PROJEKTOMRADE
Projektområde 		varchar2 -
Lang beskrivelse
Kode for projektområde
MANED
Måned 		date -
Lang beskrivelse
Måned.
AKT_GRP_NAVN
Akt Grp Navn 		varchar2 -
Lang beskrivelse
Kort betegnelse for Aktitvitetsgruppen
BUDGETTIMER_UNDERVISNING
Budgettimer Undervisning 		number - -
FAKTISKE_TIMER_UNDERVISNING
Faktiske Timer Undervisning 		number - -
BUDGETTIMER_RETTEARBEJDE
Budgettimer Rettearbejde 		number - -
FAKTISKE_TIMER_RETTEARBEJDE
Faktiske Timer Rettearbejde 		number - -
BUDGETTIMER_EKSAMENSARBEJDE
Budgettimer Eksamensarbejde 		number - -
FAKTISKE_TIMER_EKSAMENSARBEJDE
Faktiske Timer Eksamensarbejde 		number - -
BUDGETTIMER_ANDET
Budgettimer Andet 		number - -
FAKTISKE_TIMER_ANDET
Faktiske Timer Andet 		number - -
FAKTISKE_TIMER_AKKORD
Faktiske Timer Akkord 		number - -
BUDGET_LERERLEKTIONER
Budget Lærerlektioner 		number -
Lang beskrivelse
Budgetteret antal lærerlektioner
FAKTISKE_LERERLEKTIONER
Faktiske Lærerlektioner 		number -
Lang beskrivelse
Faktisk antal lærerlektioner
TOTALE_BUDGETTIMER
Totale Budgettimer 		number -
Lang beskrivelse
Budgetteret antal lærertimer
TOTALE_FAKTISKE_TIMER
Totale Faktiske Timer 		number -
Lang beskrivelse
Faktisk antal lærertimer
BUDGET_ELEVKVOTIENT
Budget Elevkvotient 		number -
Lang beskrivelse
Summen af Budgetteret elevkvotient for Aktiviteter, der indgår i denne post.
FAKTISK_ELEVKVOTIENT
Faktisk Elevkvotient 		number -
Lang beskrivelse
Summen af Faktisk elevkvotient, for Aktiviteter, der indgår i denne post.
ANTAL_AKTIVITETER
Antal Aktiviteter 		number -
Lang beskrivelse
Angiver antallet af aktiviteter, som bidrager til denne post. Attributten kan bruges til at finde elevkvotienter ud fra de summerede attributter BudgetElevkvotient og FaktiskElevkvotient.
AKGR_ID
Akgr Id 		number - -
ANOM_ID
Anom Id 		number - -
POM_ID
Pom Id 		number - -
BETEGNELSE_ANSVARSOMRADE
Betegnelse Ansvarsområde 		varchar2 -
Lang beskrivelse
Kort betegnelse for Ansvarsområde.
BETEGNELSE_PROJEKTOMRADE
Betegnelse Projektområde 		varchar2 -
Lang beskrivelse
Kort betegnelse for Projektområde.
BEJO_ID
Bejo Id 		number - -
COSA_FORMAL varchar2 - -
COSA_FORMAL_NAVN varchar2 - -

Fremmednøgler

LIS_AKTIVITETSFORBRUG indholder ingen fremmednøgler


Tabel (BV): LIS_ELEVTAL_FOR_AU

LIS_ELEVTAL_FOR_AU

LIS_ELEVTAL_FOR_AU alias ELAU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LIS_ELEVTAL_FOR_AU

Denne entitet indeholder antal aktive elever på ÅU-uddannelser. Entiteten er en såkaldt supertype af de entiteter, der indeholder data, der genereres på skolen af et batchjob. Disse entiteter har det fælles karakteristikum, at de alle er relateret til et Bestilt Job.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AU_UDDANNELSE
Åu Uddannelse 		varchar2 -
Lang beskrivelse
CØSA-formål
UVM_FAG
Uvm Fag 		varchar2 -
Lang beskrivelse
UVM-fag
NIVEAU_UVM
Niveau Uvm 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Niveau for UVM-fag.
SKOLEFAG
Skolefag 		varchar2 -
Lang beskrivelse
Skolefag
NIVEAU_SKOLEFAG
Niveau Skolefag 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Niveau for skolefag.
DATO
Dato 		date -
Lang beskrivelse
Dato
UDDANNELSESNAVN
Uddannelsesnavn 		varchar2 -
Lang beskrivelse
Kort betegnelse for CØSA-formålet.
UVM_BETEGNELSE
Uvm Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for UVM-faget.
SKOLEFAG_BETEGNELSE
Skolefag Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for skolefag.
AKTIVE_ELEVER
Aktive Elever 		number -
Lang beskrivelse
Antal aktive elever
BEJO_ID
Bejo Id 		number - -

Fremmednøgler

LIS_ELEVTAL_FOR_AU indholder ingen fremmednøgler


Tabel (BV): LIS_ELEVTAL_FOR_FULDTIDSUDDANN

LIS_ELEVTAL_FOR_FULDTIDSUDDANN

LIS_ELEVTAL_FOR_FULDTIDSUDDANN alias ELFU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LIS_ELEVTAL_FOR_FULDTIDSUDDANN

Denne entitet indeholder antal aktive elever på Fuldtidsuddannelser. Entiteten er en såkaldt supertype af de entiteter, der indeholder data, der genereres på skolen af et batchjob. Disse entiteter har det fælles karakteristikum, at de alle er relateret til et Bestilt Job.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
FULDTIDSUDDANNELSE
Fuldtidsuddannelse 		varchar2 -
Lang beskrivelse
CØSA-formål
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Speciale.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Skoleperiode
SKOLEFORLOB
Skoleforløb 		varchar2 - -
FORLOBSGRUPPE
Forløbsgruppe 		varchar2 -
Lang beskrivelse
Forløbsgruppe
DATO
Dato 		date -
Lang beskrivelse
Dato
UDDANNELSESNAVN
Uddannelsesnavn 		varchar2 -
Lang beskrivelse
Kort betegnelse for CØSA-formålet.
SPECIALENAVN
Specialenavn 		varchar2 -
Lang beskrivelse
Kort betegnelse for Specialet.
FORLOBSNAVN
Forløbsnavn 		varchar2 -
Lang beskrivelse
Kort betegndelse for forløbsgruppe
AKTIVE_ELEVER
Aktive Elever 		number -
Lang beskrivelse
Antal aktive elever
BEJO_ID
Bejo Id 		number - -
OSE_FORMAL varchar2 - -
OSE_ANSVAR varchar2 - -
OSE_PROJEKT varchar2 - -

Fremmednøgler

LIS_ELEVTAL_FOR_FULDTIDSUDDANN indholder ingen fremmednøgler


Tabel (BV): LIS_INDTEGTER_OG_UDGIFTER

LIS_INDTEGTER_OG_UDGIFTER

LIS_INDTEGTER_OG_UDGIFTER alias INUD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LIS_INDTEGTER_OG_UDGIFTER

Denne entitet indeholder oplysninger om budgetterede og forbrugte læretimer/lektioner til brug for økonomisk opfølgning Entiteten er en såkaldt supertype af de entiteter, der indeholder data, der genereres på skolen af et batchjob. Disse entiteter har det fælles karakteristikum, at de alle er relateret til et Bestilt Job.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
COSA_FORMAL
Cøsa Formål 		varchar2 -
Lang beskrivelse
CØSA formål
OSE_ART
Øse Art 		varchar2 -
Lang beskrivelse
Kontoens art
OSE_FORMAL
Øse Formål 		varchar2 -
Lang beskrivelse
Kontoens formål
OSE_ANSVAR
Øse Ansvar 		varchar2 -
Lang beskrivelse
Kontoens ansvar
OSE_PROJEKT
Øse Projekt 		varchar2 - -
AKTIVITETSGRUPPE
Aktivitetsgruppe 		varchar2 -
Lang beskrivelse
Aktivitetsgruppe
MANED
Måned 		date -
Lang beskrivelse
Måned.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for CØSA-formålet.
OSE_ART_1
Øse Art 1 		varchar2 -
Lang beskrivelse
ØSE art Niveau 1
OSE_ART_2
Øse Art 2 		varchar2 -
Lang beskrivelse
ØSE art Niveau 2
OSE_ART_3
Øse Art 3 		varchar2 -
Lang beskrivelse
ØSE art Niveau 3
OSE_ART_4
Øse Art 4 		varchar2 -
Lang beskrivelse
ØSE art Niveau 4
OSE_ART_5
Øse Art 5 		varchar2 -
Lang beskrivelse
ØSE art Niveau 5
OSE_ART_6 varchar2 - -
OSE_ART_7 varchar2 - -
OSE_ART_8 varchar2 - -
OSE_ART_9 varchar2 - -
OSE_ART_10 varchar2 - -
OSE_FORMAL_1
Øse Formål 1 		varchar2 -
Lang beskrivelse
ØSE formål Niveau 1
OSE_FORMAL_2
Øse Formål 2 		varchar2 -
Lang beskrivelse
ØSE formål Niveau 2
OSE_FORMAL_3
Øse Formål 3 		varchar2 -
Lang beskrivelse
ØSE formål Niveau 3
OSE_FORMAL_4
Øse Formål 4 		varchar2 -
Lang beskrivelse
ØSE formål Niveau 4
OSE_FORMAL_5
Øse Formål 5 		varchar2 -
Lang beskrivelse
ØSE formål Niveau 5
OSE_FORMAL_6 varchar2 - -
OSE_FORMAL_7 varchar2 - -
OSE_FORMAL_8 varchar2 - -
OSE_FORMAL_9 varchar2 - -
OSE_FORMAL_10 varchar2 - -
OSE_ANSVAR_1
Øse Ansvar 1 		varchar2 -
Lang beskrivelse
ØSE ansvar Niveau 1
OSE_ANSVAR_2
Øse Ansvar 2 		varchar2 -
Lang beskrivelse
ØSE ansvar Niveau 2
OSE_ANSVAR_3
Øse Ansvar 3 		varchar2 -
Lang beskrivelse
ØSE ansvar Niveau 3
OSE_ANSVAR_4
Øse Ansvar 4 		varchar2 -
Lang beskrivelse
ØSE ansvar Niveau 4
OSE_ANSVAR_5
Øse Ansvar 5 		varchar2 -
Lang beskrivelse
ØSE ansvar Niveau 5
OSE_ANSVAR_6 varchar2 - -
OSE_ANSVAR_7 varchar2 - -
OSE_ANSVAR_8 varchar2 - -
OSE_ANSVAR_9 varchar2 - -
OSE_ANSVAR_10 varchar2 - -
OSE_PROJEKT_1
Øse Projekt 1 		varchar2 -
Lang beskrivelse
ØSE projekt Niveau 1
OSE_PROJEKT_2
Øse Projekt 2 		varchar2 -
Lang beskrivelse
ØSE projekt Niveau 2
OSE_PROJEKT_3
Øse Projekt 3 		varchar2 -
Lang beskrivelse
ØSE projekt Niveau 3
OSE_PROJEKT_4
Øse Projekt 4 		varchar2 -
Lang beskrivelse
ØSE projekt Niveau 4
OSE_PROJEKT_5
Øse Projekt 5 		varchar2 -
Lang beskrivelse
ØSE projekt Niveau 5
OSE_PROJEKT_6 varchar2 - -
OSE_PROJEKT_7 varchar2 - -
OSE_PROJEKT_8 varchar2 - -
OSE_PROJEKT_9 varchar2 - -
OSE_PROJEKT_10 varchar2 - -
AKTIVITETSGRUPPENAVN
Aktivitetsgruppenavn 		varchar2 -
Lang beskrivelse
Navn på Aktivitetsgruppen.
ARSELEVER
Årselever 		number -
Lang beskrivelse
Antal årselever
ARSELEV_TELLEDAG number - -
SKOLEHJEMSBIDRAG
Skolehjemsbidrag 		number -
Lang beskrivelse
Bidrag for Skolehjemselever angivet i Skolehjemsårselever.
LERERARBEJDSTIMER_FORBRUG
Lærerarbejdstimer Forbrug 		number -
Lang beskrivelse
Forbrugte lærertimer
LERERLEKTIONER_FORBRUG
Lærerlektioner Forbrug 		number -
Lang beskrivelse
Forbrugte lærerlektioner
LERERARBEJDSTIMER_BUDGET
Lærerarbejdstimer Budget 		number -
Lang beskrivelse
Budgetterede lærertimer
LERERLEKTIONER_BUDGET
Lærerlektioner Budget 		number -
Lang beskrivelse
Budgetterede lærerlektioner
FORBRUG_OSE_KONTI
Forbrug Øse Konti 		number -
Lang beskrivelse
Forbrug ØSE-konti
BUDGET_OSE_KONTI
Budget Øse Konti 		number -
Lang beskrivelse
Budget ØSE-konti
BEJO_ID
Bejo Id 		number - -
KNT_ID number - -

Fremmednøgler

LIS_INDTEGTER_OG_UDGIFTER indholder ingen fremmednøgler


Tabel (BV): LIS_LERERTIMER_ARSELEVER_SKOLE

LIS_LERERTIMER_ARSELEVER_SKOLE

LIS_LERERTIMER_ARSELEVER_SKOLE alias LOAS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LIS_LERERTIMER_ARSELEVER_SKOLE

Denne entitet indeholder oplysninger fra skolen til analyse af lærertimer og årselever. Entiteten er en såkaldt supertype af de entiteter, der indeholder data, der genereres på skolen af et batchjob. Disse entiteter har det fælles karakteristikum, at de alle er relateret til et Bestilt Job.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
CØSA formål
MANED
Måned 		date -
Lang beskrivelse
Måned.
UDDANNELSESNAVN
Uddannelsesnavn 		varchar2 -
Lang beskrivelse
Kort betegnelse for CØSA-formålet.
COFO_ID
Cofo Id 		number - -
ARSELEVER
Årselever 		number -
Lang beskrivelse
Antal årselever
ARSELEV_TELLEDAG number - -
BUDGET_LERERLEKTIONER
Budget Lærerlektioner 		number -
Lang beskrivelse
Budgetterede lærerlektioner
FAKTISKE_LERERLEKTIONER
Faktiske Lærerlektioner 		number -
Lang beskrivelse
Faktiske lærerlektioner
TOTALE_BUDGETTIMER
Totale Budgettimer 		number -
Lang beskrivelse
Budgetteret antal lærertimer
TOTALE_FAKTISKE_TIMER
Totale Faktiske Timer 		number -
Lang beskrivelse
Faktisk antal lærertimer
ANTAL_AKTIVITETER
Antal Aktiviteter 		number -
Lang beskrivelse
Antal Aktiviteter, der indgår i denne post (denne værdi kan bruges til at lave gennemsnitsberegninger).
FAKTISKE_TIMER_UNDERVISNING
Faktiske Timer Undervisning 		number - -
FAKTISKE_TIMER_RETTEARBEJDE
Faktiske Timer Rettearbejde 		number - -
FAKTISKE_TIMER_EKSAMENSARBEJDE
Faktiske Timer Eksamensarbejde 		number - -
FAKTISKE_TIMER_ANDET
Faktiske Timer Andet 		number - -
FAKTISKE_TIMER_AKKORD
Faktiske Timer Akkord 		number - -
BUDGETTIMER_UNDERVISNING
Budgettimer Undervisning 		number - -
BUDGETTIMER_RETTEARBEJDE
Budgettimer Rettearbejde 		number - -
BUDGETTIMER_EKSAMENSARBEJDE
Budgettimer Eksamensarbejde 		number - -
BUDGETTIMER_ANDET
Budgettimer Andet 		number - -
BEJO_ID
Bejo Id 		number - -

Fremmednøgler

LIS_LERERTIMER_ARSELEVER_SKOLE indholder ingen fremmednøgler


Tabel (BV): LIS_LOKALEFORBRUG

LIS_LOKALEFORBRUG

LIS_LOKALEFORBRUG alias LOKF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LIS_LOKALEFORBRUG

Denne entitet indeholder oplysninger om belægning af lokaler. Oplysningerne kan blandt andet bruges til at beregne belægningsprocent for lokaler. Entiteten er en såkaldt supertype af de entiteter, der indeholder data, der genereres på skolen af et batchjob. Disse entiteter har det fælles karakteristikum, at de alle er relateret til et Bestilt Job.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LOKF_ID
Lokf Id 		number - -
BEJO_ID
Bejo Id 		number - -
BYGNING
Bygning 		varchar2 -
Lang beskrivelse
Bygning
BYGNINGSNAVN
Bygningsnavn 		varchar2 -
Lang beskrivelse
Betegnelse for bygning.
UGEDAG
Ugedag 		varchar2 -
Lang beskrivelse
Ugedag, dvs. mandag-søndag.
FORMIDDAG_EFTERMIDDAG_AFTEN
Formiddag Eftermiddag Aften 		varchar2 -
Lang beskrivelse
Angiver, om der er tale om Formiddag (F), Eftermiddag (E) eller Aften (A).
LOKALE
Lokale 		varchar2 -
Lang beskrivelse
Lokale
MANED
Måned 		date -
Lang beskrivelse
Måned.
ANVENDTE_STDLEKTIONER
Anvendte Stdlektioner 		decimal -
Lang beskrivelse
Antal anvendte standardlektioner.
MULIGE_STDLEKTIONER
Mulige Stdlektioner 		decimal -
Lang beskrivelse
Antal mulige standardlektioner.
ANTAL_HULLER
Antal Huller 		number -
Lang beskrivelse
Antal huller i skemaet af M minutters varighed, hvor M er afgrænsningsparameter til batchjobbet, der genererer data i entiteten.
LOKALENAVN
Lokalenavn 		varchar2 -
Lang beskrivelse
Forkortet lokalebetegnelse

Fremmednøgler

LIS_LOKALEFORBRUG indholder ingen fremmednøgler


Tabel (BV): LIS_TILGANG_PA_AU_UDDANNELSE

LIS_TILGANG_PA_AU_UDDANNELSE

LIS_TILGANG_PA_AU_UDDANNELSE alias TIAU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LIS_TILGANG_PA_AU_UDDANNELSE

Denne entitet indeholder oplysninger om antallet af tilmeldinger til fag, som Elever på ÅU-uddannelser har foretaget. Entiteten er en såkaldt supertype af de entiteter, der indeholder data, der genereres på skolen af et batchjob. Disse entiteter har det fælles karakteristikum, at de alle er relateret til et Bestilt Job.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TIAU_ID
Tiåu Id 		number - -
BEJO_ID
Bejo Id 		number - -
AU_UDDANNELSE
Åu Uddannelse 		varchar2 -
Lang beskrivelse
CØSA formål.
UDDANNELSESNAVN
Uddannelsesnavn 		varchar2 -
Lang beskrivelse
Kort betegnelse for CØSA-formålet.
SKOLEFAG
Skolefag 		varchar2 -
Lang beskrivelse
Skolefag
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Niveau for Skolefaget.
HOLDPLACERET_VENTELISTE
Holdplaceret Venteliste 		varchar2 -
Lang beskrivelse
Kode for holdplaceret/venteliste. Kan være# H Placeret på hold# V Placeret på venteliste
DATO
Dato 		date -
Lang beskrivelse
Dato
TILMELDINGER
Tilmeldinger 		number -
Lang beskrivelse
Angiver antal tilmeldinger på det pågældende Skolefag.
SKOLEFAGSNAVN
Skolefagsnavn 		varchar2 -
Lang beskrivelse
Kort betegnelse for Skolefag.

Fremmednøgler

LIS_TILGANG_PA_AU_UDDANNELSE indholder ingen fremmednøgler


Tabel (BV): LIS_TILGANG_PA_FULDTIDSUDD

LIS_TILGANG_PA_FULDTIDSUDD

LIS_TILGANG_PA_FULDTIDSUDD alias INFU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LIS_TILGANG_PA_FULDTIDSUDD

Denne entitet indeholder oplysninger om antallet af indmeldte elever på Fuldtidsuddannelser. Entiteten er en såkaldt supertype af de entiteter, der indeholder data, der genereres på skolen af et batchjob. Disse entiteter har det fælles karakteristikum, at de alle er relateret til et Bestilt Job.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INFU_ID
Infu Id 		number - -
BEJO_ID
Bejo Id 		number - -
FULDTIDSUDDANNELSE
Fuldtidsuddannelse 		varchar2 -
Lang beskrivelse
CØSA formål
UDDANNELSESNAVN
Uddannelsesnavn 		varchar2 -
Lang beskrivelse
Kort betegnelse for Uddannelsen.
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Speciale
SPECIALENAVN
Specialenavn 		varchar2 -
Lang beskrivelse
Kort betegnelse for Speciale.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Skoleperiodenummeret.
DATO
Dato 		date -
Lang beskrivelse
Dato
INDMELDTE_ELEVER
Indmeldte Elever 		number -
Lang beskrivelse
Angiver antal elever, som har indmeldelsesdato på datoen.

Fremmednøgler

LIS_TILGANG_PA_FULDTIDSUDD indholder ingen fremmednøgler


Tabel (BV): LOG_LINIER

LOG_LINIER

LOG_LINIER alias LOLI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LOG_LINIER

Her findes loglinierne fra jobafviklingen. Dette kan typisk være meddelelser fra afviklingen, fejl etc.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LOLI_ID
Loli Id 1 		number - -
BEJO_ID
Bejo Id 		number -
Kort beskrivelse
Her ses det job, som denne logline stammer fra.
Lang beskrivelse
Her ses det job, som denne logline stammer fra.
TIMESTAMP
Timestamp 		timestamp -
Kort beskrivelse
Her ses dato og tidspunkt for oprettelsen af denne loglinie.
Lang beskrivelse
Her ses dato og tidspunkt for oprettelsen af denne loglinie.
PRIORITET
Prioritet 		number -
Kort beskrivelse
Her ses prioriteten af den pågældende logline. Prioriteterne er inddelt som følger:

Type | Prioritet | Anvendelse
B | 1 | Essentielle beskeder til brugeren, som er kritiske for afviklingen af jobbet og som brugeren straks bør tage stilling til.
B | 2-5 | Andre vigtige beskeder til brugeren.
B | 5-10 | Supplerende information til brugeren.
S | 1 | Kritiske fejl, såsom manglende tabeller, rettigheder mm.
S | 2-5 | Andre vigtige beskeder, såsom 'Bruttotræk færdigt, nnn rækker udvalgt' el.lign.
S | 5-10 | Supplerende oplysninger.
S | >10 | Debug oplysninger
Lang beskrivelse
Her ses prioriteten af den pågældende logline. Prioriteterne er inddelt som følger:

Type | Prioritet | Anvendelse
B | 1 | Essentielle beskeder til brugeren, som er kritiske for afviklingen af jobbet og som brugeren straks bør tage stilling til.
B | 2-5 | Andre vigtige beskeder til brugeren.
B | 5-10 | Supplerende information til brugeren.
S | 1 | Kritiske fejl, såsom manglende tabeller, rettigheder mm.
S | 2-5 | Andre vigtige beskeder, såsom 'Bruttotræk færdigt, nnn rækker udvalgt' el.lign.
S | 5-10 | Supplerende oplysninger.
S | >10 | Debug oplysninger
TEKST
Tekst 		varchar2 -
Kort beskrivelse
Her ses selve loglinien.
Lang beskrivelse
Her ses selve loglinien.
OPDINIT
Opdinit 		varchar2 -
Lang beskrivelse
Initialer for den bruger der har indsat linien.
OPDTID
Opdtid 		date -
Lang beskrivelse
Tiden hvor linien blev indsat.
LBNR number -
Kort beskrivelse
Her ses hvilket jobtrin denne loglinie stammer fra.
Lang beskrivelse
Her ses hvilket jobtrin denne loglinie stammer fra.
BRUGER_SYSTEM varchar2 B;
S
Kort beskrivelse
Her ses om loglinien en af typen BRUGER eller SYSTEM. Se i øvrigt Prioritet.
Lang beskrivelse
Her ses om loglinien en af typen BRUGER eller SYSTEM. Se i øvrigt Prioritet.
OPDMOD varchar2 - -

Fremmednøgler

LOG_LINIER indholder ingen fremmednøgler


Tabel (BV): LOKALEAFDELINGER

LOKALEAFDELINGER

LOKALEAFDELINGER alias LOAF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LOKALEAFDELINGER

Her ses og/eller oprettes oplysninger om de enkelte lokaleafdelinger.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LOAF_ID
Logr Id 		number - -
LOKALEAFDELING
Lokalegruppe 		varchar2 -
Kort beskrivelse
I dette felt vises en kode som identificerer lokaleafdelingen. Kan indeholde både tal og bogstaver.
Lang beskrivelse
I dette felt kan du angive en kode som identificerer lokaleafdelingen. Kan indeholde både tal og bogstaver.
KORT_BETEGNELSE
Kort betegnelse 		varchar2 -
Kort beskrivelse
I dette felt vises en kort betegnelse for lokaleafdelingen.
Lang beskrivelse
I dette felt kan du angive en kort betegnelse for lokaleafdelingen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I dette felt vises en betegnelse for lokaleafdelingen.
Lang beskrivelse
I dette felt kan du angive en betegnelse for lokaleafdelingen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

LOKALEAFDELINGER indholder ingen fremmednøgler


Tabel (BV): LOKALE_AKTIVITETSTYPER

LOKALE_AKTIVITETSTYPER

LOKALE_AKTIVITETSTYPER alias LOTY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LOKALE_AKTIVITETSTYPER

Her findes oplysninger om de lokale aktivitetstyper, der er oprettet på en skole. Lokale aktivitetstyper er en måde at underopdele de centralt udmeldte ESA-aktivitetstyper. En lokal aktivitetstype kan være knyttet til en ESA-aktivitetstype, men det er også muligt at oprette Lokale Aktivitetstyper, som ikke er knyttet til ESA-aktivitetstyper.

Alle øvrige aktiviteter skal være knyttet til en lokal aktivitetstype. Hvis den lokale aktivitetstype er knyttet til en ESA-aktivitetstype, indberettes lærertimerne for den øvrige aktivitet på ESA-aktivitetstypen. Ellers indberettes lærertimerne ikke.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LOTY_ID
Loty Id 		number - -
AKTIVITETSTYPE
Aktivitetstype 		varchar2 -
Kort beskrivelse
Her vises den kode, der identificerer aktivitetstypen.
Lang beskrivelse
Her kan du angive den kode, der identificerer aktivitetstypen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelse for aktivitetstypen.
Lang beskrivelse
Her kan du angive betegnelse for aktivitetstypen.
KORT_BETEGNELSE
Kort betegnelse 		varchar2 -
Kort beskrivelse
Her vises kort betegnelse for aktivitetstypen.
Lang beskrivelse
Her kan du angive kort betegnelse for aktivitetstypen.
EAKT_ID
Eakt Id 		number -
Kort beskrivelse
Her vises ESA-aktivitetstypen for del lokale aktivitetstype.
Lang beskrivelse
Her kan du angive ESA-aktivitetstypen for del lokale aktivitetstype.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

LOKALE_AKTIVITETSTYPER indholder ingen fremmednøgler


Tabel (BV): LOKALE_BEVISLINJER

LOKALE_BEVISLINJER

LOKALE_BEVISLINJER alias LB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LOKALE_BEVISLINJER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
LOBE_ID Lobe Id | number | - | -
BEVISFORMAT Bevisformat | varchar2 | A4; A6 | -
STARTDATO Startdato | date | - | -
NR Nr | number | - | -
BEVISLINJE Bevislinje | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDTID Opdtid | date | - | -
SKFA_ID Skfa Id | number | - | -

Fremmednøgler

LOKALE_BEVISLINJER indholder ingen fremmednøgler


Tabel (BV): LOKALEKARAKTERISTIKA

LOKALEKARAKTERISTIKA

LOKALEKARAKTERISTIKA alias LOKR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LOKALEKARAKTERISTIKA

Her findes informationer om et lokales karakteristikum. Karakteristikum angiver egenskaber for et lokale, og kan bruges til kategorisering af lokaler i henhold til forskellige krav i forbindelse med afholdelse af aktiviteter.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LOKR_ID
Lokr Id 		number - -
KODE
Kode 		varchar2 -
Kort beskrivelse
I dette felt vises en kode som identificerer det pågældende karakteristikum.
Lang beskrivelse
I dette felt kan du angive en kode som identificerer det pågældende karakteristikum. Koden skal være entydig.
KORT_BETEGNELSE
Kort betegnelse 		varchar2 -
Kort beskrivelse
I dette felt vises en kort betegnelse for dette Lokalekarakteristikum. F.eks. "undv.lok."
Lang beskrivelse
I dette felt kan du angive en kort betegnelse for dette Lokalekarakteristikum. F.eks. "undv.lok."
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I dette felt vises en betegnelse for dette lokalekarakteristikum.
Lang beskrivelse
I dette felt kan du angive en betegnelse for dette lokalekarakteristikum.
BEMERKNING
Bemærkning 		varchar2 -
Kort beskrivelse
I dette felt vises en fri-tekst felt, som giver mulighed for at tilknytte en bemærkning til et karakteristikum.
Lang beskrivelse
I dette felt kan du angive en bemærkning til det pågældende karakteristikum.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

LOKALEKARAKTERISTIKA indholder ingen fremmednøgler


Tabel (BV): LOKALE_PR_DATO

LOKALE_PR_DATO

LOKALE_PR_DATO alias LODA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LOKALE_PR_DATO

Denne blok indeholder oplysninger om de lokaler og datoer, hvortil der kan knyttes tilsyn.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LODA_ID
Loda Id 		number - -
LOKA_ID
Loka Id 		number -
Kort beskrivelse
I dette felt kan du se, hvilket lokale tilsynet er knyttet til.
DATO
Dato 		date -
Kort beskrivelse
I dette felt kan du se, hvilken dato tilsynet foregår.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

LOKALE_PR_DATO indholder ingen fremmednøgler


Tabel (BV): LOKALER

LOKALER

LOKALER alias LOKA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LOKALER

Her vises og /eller registreres stamoplysninger om de enkelte lokaler.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LOKA_ID
Loka Id 		number - -
LOKALENR
Lokalenr. 		varchar2 -
Kort beskrivelse
I dette felt vises lokalets nummer.
Lang beskrivelse
I dette felt kan du angive lokalets nummer.
FRADATO
Fradato 		date -
Kort beskrivelse
I dette felt vises hvornår lokalet er gyldigt fra.
Lang beskrivelse
I dette felt kan du angive hvornår lokalet er gyldigt fra.
BYGN_ID
Bygn Id 		number -
Kort beskrivelse
I dette felt vises koden for den bygning hvori lokalet befinder sig.
Lang beskrivelse
I dette felt kan du angive koden for den bygning hvori lokalet befinder sig.
MEDA_ID
Meda Id 		number -
Kort beskrivelse
I feltet vises medarbejderens CPR-nummer.

Lang beskrivelse
I feltet kan du angive medarbejderens CPR-nummer.

Du kan udfylde feltet med et korrekt CPR-nummer eller et fiktivt CPR-nummer.
Bemærk, at fiktive CPR-numre kan skelnes fra korrekte CPR-numre ved at de fiktive CPR-numres første ciffer er 6, 7, 8 eller 9, mens et korrekt CPR-nummer starter med 0, 1, 2 eller 3.

Hvis du vil angive et fiktivt CPR-nummer, tastes fødselsdatoen efterfulgt af TAB. Så genererer systemet det fiktive CPR-nummer.

Bemærk, at når der ændres CPR-nummer, skal der samtidig ændres CPR-nummer i ØSE, hvis medarbejderen her er oprettet som debitor.

LOKALENAVN
Lokalenavn 		varchar2 -
Kort beskrivelse
I dette felt vises et navn for lokalet.
Lang beskrivelse
I dette felt kan du angive et navn for lokalet.
KORT_BETEGNELSE
Kort betegnelse 		varchar2 -
Kort beskrivelse
I dette feltet vises lokalets korte betegnelse.
Lang beskrivelse
I dette feltet kan du angive lokalets korte betegnelse.
BEMERKNING
Bemærkning 		varchar2 -
Kort beskrivelse
I dette felt vises en bemærkning.
Lang beskrivelse
I dette felt kan du angive en bemærkning.
EKSAMENSPLADSER
Eksamenspladser 		varchar2 -
Kort beskrivelse
I dette felt vises hvor mange elever, der samtidigt kan benytte dette lokale til eksamen.
Lang beskrivelse
I dette felt kan du angive antal eksamenspladser.
TILDATO
Tildato 		date -
Kort beskrivelse
I dette felt vises hvornår lokalet er gyldigt til. Kan fx. bruges til at registrere, at efter en given dato kan lokalet ikke længere bruges. Hvis feltet ikke er udfyldt betyder det, at der ingen tidsmæssige begrænsninger er for lokalets anvendelse.
Lang beskrivelse
I dette felt kan du angive hvornår lokalet er gyldigt til. Kan fx. bruges til at registrere, at efter en given dato kan lokalet ikke længere bruges. Hvis feltet ikke er udfyldt betyder det, at der ingen tidsmæssige begrænsninger er for lokalets anvendelse.
TEGNING
Tegning 		varchar2 -
Kort beskrivelse
I dette felt vises navnet på en tegning for dette lokale. Tegingsnavnet anvendes udelukkende til registrering og ikke til automatiske visning af en tegning eller lignende.
Lang beskrivelse
I dette felt kan du angive navnet på en tegning for dette lokale. Tegningsnavnet anvendes udelukkende til registrering og ikke til automatiske visning af en tegning eller lignende.
UNDERVISNINGSPLADSER
Undervisningspladser 		varchar2 -
Kort beskrivelse
I dette felt vises antal undervisningspladser.
Lang beskrivelse
I dette felt kan du angive antal undervisningspladser.
BREDDE
Bredde 		number -
Kort beskrivelse
I dette felt vises lokales bredde (m).
Lang beskrivelse
I dette felt kan du angive lokalets bredde (m).
HOJDE
Højde 		number -
Kort beskrivelse
I dette felt vises lokalets højde (m).
Lang beskrivelse
I dette felt kan du angive lokalets højde (m).
LENGDE
Længde 		number -
Kort beskrivelse
I dette felt vises lokalets længde (m).
Lang beskrivelse
I dette felt kan du angive lokalets længde (m).
NETTOAREAL
Nettoareal 		number -
Kort beskrivelse
I dette felt vises lokalets nettoareal i kvadratmeter (m2).
Lang beskrivelse
I dette felt kan du angive lokalets nettoareal i kvadratmeter (m2).
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

LOKALER indholder ingen fremmednøgler


Tabel (BV): LOKALER_FOR_EKSAMEN

LOKALER_FOR_EKSAMEN

LOKALER_FOR_EKSAMEN alias LOKFOREK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LOKALER_FOR_EKSAMEN

Her opbevares oplysninger om hvilke lokaler, der skal anvendes til hvilke eksaminer. Det registreres desuden hvordan lokalet anvendes på den pågældende dag.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LOKFOREK_ID
Lokforek Id 		number - -
EKSADAG_ID
Eksadag Id 		number -
Kort beskrivelse
Her ses hvilken eksamensdag det pågældende lokale anvendes på.
Lang beskrivelse
Her angives hvilken eksamensdag det pågældende lokale skal anvendes på.
LOKA_ID
Loka Id 		number -
Kort beskrivelse
Her ses hvilket lokale, der anvendes den pågældende dag.
Lang beskrivelse
Her angives hvilket lokale, der skal anvendes den pågældende dag.
LOKROLLE_ID
Lokrolle Id 		number -
Kort beskrivelse
Her ses det hvordan lokalet anvendes på eksamensdagen. Det er muligt angive om lokalet anvendes som eksaminationslokale, som forberedelseslokale eller andet.
Lang beskrivelse
Her angives det hvordan lokalet anvendes på eksamensdagen. Det er muligt angive om lokalet anvendes som eksaminationslokale, som forberedelseslokale eller andet.
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -

Fremmednøgler

LOKALER_FOR_EKSAMEN indholder ingen fremmednøgler


Tabel (BV): LOKALER_I_SKEMA

LOKALER_I_SKEMA

LOKALER_I_SKEMA alias LOKISKEM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LOKALER_I_SKEMA

Her tilknyttes et lokale til en skemabegivenhed.

Der skal angives en lokalerolletype. Disse lokalerolletyper angiver anvendelsen af lokalet f.eks. forberedelseslokale, eksaminationslokale, undervisningslokale etc.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LOKISKEM_ID
Lokiskem Id 		number - -
SKEMABEG_ID
Skemabeg Id 		number - -
LOKA_ID
Loka Id 		number -
Lang beskrivelse
Lokale der er tilknyttet denne skemabrik. Der kan tilknyttes flere lokaler til den samme skemabrik.
LOKROLLE_ID
Lokrolle Id 		number -
Lang beskrivelse
Lokalerolle tilknyttet denne skemabrik og dette lokale.
DATO date - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

LOKALER_I_SKEMA indholder ingen fremmednøgler


Tabel (BV): LOKALER_LOKALEAFDELINGER

LOKALER_LOKALEAFDELINGER

LOKALER_LOKALEAFDELINGER alias LOK_LOAF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LOKALER_LOKALEAFDELINGER

Her findes oplysninger om hvilke lokaleafdelinger der er tilknyttet lokalet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LOK_LOAF_ID
Lok Logr Id 		number - -
LOKA_ID
Loka Id 		number -
Kort beskrivelse
I dette felt vises koden for lokalet.
Lang beskrivelse
I dette felt kan du angive koden for lokalet.
LOAF_ID
Logr Id 		number -
Kort beskrivelse
I dette felt vises koden for lokaleafdelingen.
Lang beskrivelse
I dette felt kan du angive koden for lokaleafdelingen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

LOKALER_LOKALEAFDELINGER indholder ingen fremmednøgler


Tabel (BV): LOKALER_LOKALEKARAKTERISTIKA

LOKALER_LOKALEKARAKTERISTIKA

LOKALER_LOKALEKARAKTERISTIKA alias LOK_LOKA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LOKALER_LOKALEKARAKTERISTIKA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LOK_LOKA_ID
Lok Loka Id 		number - -
LOKR_ID
Lokr Id 		number -
Kort beskrivelse
I dette felt vises koden for lokalekarakteristika.
Lang beskrivelse
I dette felt kan du angive koden for lokalekarakteristika.
LOKA_ID
Loka Id 		number -
Kort beskrivelse
I dette felt vises koden for lokalet.
Lang beskrivelse
I dette felt kan du angive koden for lokalet.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

LOKALER_LOKALEKARAKTERISTIKA indholder ingen fremmednøgler


Tabel (BV): LOKALER_NOGLETYPER

LOKALER_NOGLETYPER

LOKALER_NOGLETYPER alias LOK_NOTY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LOKALER_NOGLETYPER

Her vises oplysninger om, hvilke nøgler der er tilknyttet det fremsøgte lokale.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LOK_NOTY_ID
Lok Nøty Id 		number - -
LOKA_ID
Loka Id 		number -
Kort beskrivelse
I dette felt vises koden for lokalet.
Lang beskrivelse
I dette felt kan du angive koden for lokalet.
NOTY_ID
Noty Id 		number -
Kort beskrivelse
I dette felt vises koden for nøgletypen.
Lang beskrivelse
I dette felt kan du angive koden for nøgletypen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

LOKALER_NOGLETYPER indholder ingen fremmednøgler


Tabel (BV): LOKALEROLLER

LOKALEROLLER

LOKALEROLLER alias LOKROLLE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LOKALEROLLER

Denne tabel indeholder de forskellige roller, som et lokale kan indgå i et skema med. En typisk rolle kunne være "Undervisningslokale".

Enhver lokalerolle skal referere til en centralt vedligeholdt Lokalerolletype.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LOKROLLE_ID
Lokrolle Id 		number - -
LOKROTYP_ID
Lokrotyp Id 		number -
Lang beskrivelse
Lokalerolletype for denne lokalerolle. Lokelerolletyper er centralt vedligeholdte.

Rolletyperne gør det muligt at registrere, hvem der er censorer, tilsyn og eksaminatorer ved en eksamens-begivenhed. Typerne anvendes til forespørgsler i Skema og Eksamens-delsystemet.

F.eks. lokaleoversigter ved Eksamensplanlægning.

Data vedligeholdes af WM-data. Der er på nuværende tidspunkt fastlagt følgende typer:

U Undervisningslokale,

E Eksamenslokale,

F Forberedelseslokale

LOKALEROLLE
Lokalerolle 		varchar2 -
Lang beskrivelse
Entydigt navn for lokalerollen.
CHECK_SAMMENFALD
Check Sammenfald 		varchar2 J;
N
Lang beskrivelse
Angiver om lokale, som indgår et skemaet med denne rolle skal med i sammenfaldscheck. Der sker kun check af skemasammenfald ved kørsel af batchjobbet A401 Skemasammenfald.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for lokalerollen.
BEMERKNING
Bemærkning 		varchar2 -
Lang beskrivelse
Heri kan du tilknytte en bemærkning til en lokalerolle.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

LOKALEROLLER indholder ingen fremmednøgler


Tabel (BV): LOKALEROLLETYPER

LOKALEROLLETYPER

LOKALEROLLETYPER alias LOKROTYP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LOKALEROLLETYPER

Her findes centralt vedligeholdte Lokalerolletyper. Rolletyperne gør det muligt at registrere, hvem der er censorer, tilsyn og eksaminatorer ved en eksamens-begivenhed. Typerne anvendes til forespørgsler i Skema og Eksamens-delsystemet.

F.eks. lokaleoversigter ved Eksamensplanlægning.

Data vedligeholdes af WM-data. Der er på nuværende tidspunkt fastlagt følgende typer:

U Undervisningslokale,

E Eksamenslokale,

F Forberedelseslokale

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LOKROTYP_ID
Lokrotyp Id 		number - -
ROLLETYPE
Rolletype 		varchar2 -
Lang beskrivelse
Entydig betegnelse for rolletypen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Feltet viser kort betegnelse for rolletype
Lang beskrivelse
Kort betegnelse for rolletype
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for rolletypen
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

LOKALEROLLETYPER indholder ingen fremmednøgler


Tabel (BV): LOKALE_SKOLEFAG_GRF

LOKALE_SKOLEFAG_GRF

LOKALE_SKOLEFAG_GRF alias LOSKGF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LOKALE_SKOLEFAG_GRF

I denne tabel opbevares lokale skolefag, der er modtaget fra Elevplan, indtil de bliver indlæst i EASY-A.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LOSKGF_ID
Loskgf Id 		number - -
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelse for det lokale valgfag i Elevplan.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Her vises niveau for det lokale valgfag i Elevplan. Betegnelse og niveau identificerer entydigt det lokale valgfag i Elevplan.
VARIGHED_DAGE
Varighed Dage 		number -
Kort beskrivelse
Her vises varighed i dage for det lokale valgfag i Elevplan
MEDARBEJDER
Medarbejder 		varchar2 -
Kort beskrivelse
Her vises fuldt navn på den medarbejder, der har godkendt dette lokale valgfag i Elevplan.

Fremmednøgler

LOKALE_SKOLEFAG_GRF indholder ingen fremmednøgler


Tabel (BV): LOKATIONER

LOKATIONER

LOKATIONER alias LOK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LOKATIONER

Formålet med den nye tabel er at kunne modellere en opdeling af de enkelte skoler i f.eks. underafdelinger, fysisk adskilte lokationer/undervisningssteder eller lignende.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LOK_ID
Id 		number - -
PONR_ID
Ponr Id 		number - -
KOMM_ID
Komm Id 		number - -
LOKATION
Lokation 		varchar2 -
Lang beskrivelse
Navn eller kode for dette uddannelsessted
BETEGNELSE
Betegnelse 		varchar2 - -
GADE
Gade 		varchar2 -
Lang beskrivelse
Gade og nr. for dette uddannelsessted
STED
Sted 		varchar2 -
Lang beskrivelse
Stedbetegnelse for dette uddannelsessted
TLFNR
Tlfnr 		varchar2 -
Lang beskrivelse
Tlfnr for denne lokation
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
UVMA_ID
Uvma Id 		number -
Kort beskrivelse
I dette felt vises DS-nummer for den UVM-afdeling, lokationen er knyttet til.
Lang beskrivelse
Her angives DS-nummer for den UVM-afdeling, lokationen er knyttet til.

Fremmednøgler

LOKATIONER indholder ingen fremmednøgler


Tabel (BV): LONFORDELT_RETTEARBEJDE

LONFORDELT_RETTEARBEJDE

LONFORDELT_RETTEARBEJDE alias LONRET

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af LONFORDELT_RETTEARBEJDE

Her findes oplysninger om det forventede rettearbejde for en givet medarbejder på et givet skolefag.
Da det faktiske rettearbejde på en del skoler typisk kun vil blive indrapporteret én eller to gange om året, er formålet med disse oplysninger at holde styr på, hvor meget der lønfordeles forud.

Oplysningerne anvendes i lønfordelingen til EASY-Ø for at periodisere rettearbejdet. Når der registreres faktisk rettearbejde, modregnes det foreløbige i forhold til EASY-Ø.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
LONRET_ID
Lonret Id 		number - -
ANFO_ID
Anfo Id 		number -
Kort beskrivelse
I dette felt vises, hvilket ansættelsesforhold, det forventede rettearbejde er registreret for.
Lang beskrivelse
I dette felt kan du angive, hvilket ansættelsesforhold, du ønsker at registrere forventet rettearbejde for.
SKPH_ID
Skph Id 		number -
Kort beskrivelse
I dette felt vises, hvilket skolefag på hold, det forventede rettearbejde er registreret for.
Lang beskrivelse
I dette felt kan du angive, hvilket skolefag på hold, du ønsker at registrere forventet rettearbejde for.
VFM_MANED
Visningsformat 		varchar2 -
Kort beskrivelse
I dette felt vises, hvilken måned, det forventede rettearbejde er registreret.
Lang beskrivelse
I dette felt kan du angive, hvilken måned, du ønsker at registrere forventet rettearbejde for.
FORELOBIGT
Foreløbigt 		varchar2 J;
N
Kort beskrivelse
I dette felt angives, om timerne stammer fra foreløbigt beregnet rettearbejde, eller om de er dannet som modposter hertil.
Lang beskrivelse
I feltet kan du angive, med J/N, om timerne skal registreres som foreløbigt rettearbejde eller ej.
TIMER
Timer 		number -
Kort beskrivelse
I dette felt vises, det antal arbejdstimer rettearbejdet vedrører.
Lang beskrivelse
I dette felt kan du angive, det antal timer, rettearbejdet vedrører.
OPDATERET_AF
Opdateret Af 		varchar2 -
Kort beskrivelse
I feltet vises, hvorfra der sidst er blevet rettet i denne post.
Lang beskrivelse
I dette felt kan du angive, hvorfra de aktuelle oplysninger er opdateret.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

LONFORDELT_RETTEARBEJDE indholder ingen fremmednøgler


Tabel (BV): MAILMODTAGERE_DATAAFSENDELSER

MAILMODTAGERE_DATAAFSENDELSER

MAILMODTAGERE_DATAAFSENDELSER alias MAILAFSE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MAILMODTAGERE_DATAAFSENDELSER

Denne entitet fastlægger hvilke brugere der ved en given status skal modtage mails for en konkret dataafsendelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MAILAFSE_ID
Mailafse Id 		number - -
STATAFSE_ID
Statafse Id 		number - -
EOB_ID
Eob Id 		number -
Kort beskrivelse
Feltet viser brugeren der skal adviseres / er adviseret om statusændringen.
PSEUDO_BRUGER
Pseudo Bruger 		varchar2 J;
N
Lang beskrivelse
Angiver at mailmodtager er et synonym for den bruger, der sidst har opdateret status
MAILTEKST
Mailtekst 		varchar2 -
Kort beskrivelse
Feltet viser teksten, der skal anvendes / er anvendt ved adviseringen.
Lang beskrivelse
Tekst der er sendt via intern mail til denne modtager.
MAIL_TID
Mail Tid 		date -
Kort beskrivelse
Feltet viser dato og klokkeslet for, hvornår brugeren er adviseret. Feltet er tomt, hvis dataafsendelsen ikke har opnået den udvalgte status (brugeren ikke adviseret).
Lang beskrivelse
Dato og klokkeslæt for afsendelse af intern mail
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

MAILMODTAGERE_DATAAFSENDELSER indholder ingen fremmednøgler


Tabel (BV): MAILMODTAGERE_DATAMODTAGELSER

MAILMODTAGERE_DATAMODTAGELSER

MAILMODTAGERE_DATAMODTAGELSER alias MAILMODT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MAILMODTAGERE_DATAMODTAGELSER

Denne entitet fastlægger hvilke brugere der ved en given status skal modtage mails for en konkret datamodtagelse.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MAILMODT_ID
Mailmodt Id 		number - -
STATMODT_ID
Statmodt Id 		number - -
EOB_ID
Eob Id 		number -
Kort beskrivelse
Feltet viser brugeren der skal adviseres / er adviseret om statusændringen.
PSEUDO_BRUGER
Pseudo Bruger 		varchar2 J;
N
Lang beskrivelse
Angiver om mailmodtager er et synonym for den bruger, der sidst har opdateret status
MAILTEKST
Mailtekst 		varchar2 -
Kort beskrivelse
Feltet viser teksten, der skal anvendes / er anvendt ved adviseringen.
Lang beskrivelse
Tekst der er sendt via intern mail til denne modtager.
MAIL_TID
Mail Tid 		date -
Kort beskrivelse
Feltet viser dato og klokkeslet for, hvornår brugeren er adviseret. Feltet er tomt, hvis datamodtagelsen ikke har opnået den udvalgte status (brugeren ikke adviseret).
Lang beskrivelse
Dato og klokkeslæt for afsendelse af intern mail
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

MAILMODTAGERE_DATAMODTAGELSER indholder ingen fremmednøgler


Tabel (BV): MAILMODTAGERE_FOR_INDBERETNING

MAILMODTAGERE_FOR_INDBERETNING

MAILMODTAGERE_FOR_INDBERETNING alias INDBMAIL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MAILMODTAGERE_FOR_INDBERETNING

Indeholder en oversigt over de brugere, der skal modtage intern mail i forbindelse med næste indberetning.

På grundlag af oplysninger på Indberetningstypen beregner systemet automatisk, hvornår der skal sendes mail til de angivne brugere.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
INDBMAIL_ID
Indbmail Id 		number - -
INDBTYPE_ID
Indbtype Id 		number -
Kort beskrivelse
Angiver hvilken indberetningstype denne mailmodtager knytter sig til.
Lang beskrivelse
Angiver hvilken indberetningstype denne mailmodtager knytter sig til.
EOB_ID
Eob Id 		number -
Kort beskrivelse
I feltet vises hvilken eller hvilke brugere, der skal modtage påmindelse i forbindelse med kommende indberetninger.
Lang beskrivelse
I feltet kan du angive en eller flere brugere, der skal modtage påmindelse i forbindelse med kommende indberetninger.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

MAILMODTAGERE_FOR_INDBERETNING indholder ingen fremmednøgler


Tabel (BV): MAILMODTAGERE_FOR_UDVEKSLINGST

MAILMODTAGERE_FOR_UDVEKSLINGST

MAILMODTAGERE_FOR_UDVEKSLINGST alias MAILUDVE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MAILMODTAGERE_FOR_UDVEKSLINGST

Blokken anvendes til at vedligeholde hvilke brugere der skal adviseres, når dataudvekslingen opnår den givne status.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MAILUDVE_ID
Mailudve Id 		number - -
STATUDVE_ID
Statudve Id 		number - -
EOB_ID
Eob Id 		number -
Lang beskrivelse
I feltet kan du angive, hvilke brugere, der skal adviseres, når dataudvekslingen opnår denne status.
PSEUDO_BRUGER
Pseudo Bruger 		varchar2 J;
N
Lang beskrivelse
I feltet kan du angive, om brugeren er et synonym for den bruger, der sidst har opdateret status.
MAIL_TEKST
Mail Tekst 		varchar2 -
Lang beskrivelse
I feltet kan du angive en tekst der skal anvendes ved adviseringen. Hvis du ikke angiver en tekst, anvendes default teksten fra statusforløbet.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

MAILMODTAGERE_FOR_UDVEKSLINGST indholder ingen fremmednøgler


Tabel (BV): MALPINDE

MALPINDE

MALPINDE alias MALP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MALPINDE

Denne entitet indeholder oplysninger om # Data leveres fra ESA.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
MALP_ID Id | number | - | -
UVFA_ID Uvfa Id | number | - | -
MALPIND Malpind | number | - | -
TEKST Tekst | varchar2 | - | -
GYLDIG_FRA Gyldig Fra | date | - | -
GYLDIG_TIL Gyldig Til | date | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -
OPDMOD | varchar2 | - | -

Fremmednøgler

MALPINDE indholder ingen fremmednøgler


Tabel (BV): MALPINDE_GRF

MALPINDE_GRF

MALPINDE_GRF alias MALP_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MALPINDE_GRF

Denne entitet indeholder oplysninger om # Data leveres fra ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
NYT_UVM_FAG varchar2 - -
NYT_NIVEAU varchar2 A;
B;
C;
D;
E;
F;
- 		-
MALPIND
Malpind 		number - -
TEKST
Tekst 		varchar2 - -
NY_MALPIND number - -
GYLDIG_FRA
Gyldig Fra 		date - -
NY_GYLDIG_FRA
Ny Gyldig Fra 		date - -
GYLDIG_TIL
Gyldig Til 		date - -

Fremmednøgler

MALPINDE_GRF indholder ingen fremmednøgler


Tabel (BV): MASKEFAG

MASKEFAG

MASKEFAG alias MASKEFAG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MASKEFAG

Denne blok viser for hvilke uddannelser ministeriet ønsker at modtage indberetning om eksamensbegivenheder og antal elever.

Den tilknyttede Evalueringsform angiver hvorvidt der er tale om skriftlig, mundtlig eller anden eksamensform.

Data vedligeholdes centralt af UVM og udsendes ved hver eksamenstermin.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MASKEFAG_ID
Maskefag Id 		number - -
UVFA_ID
Uvfa Id 		number -
Kort beskrivelse
Her ses hvilket UVM-fag ministeriet ønsker at modtage indberetninger for.
SKOL_ID
Skol Id 		number -
Kort beskrivelse
Her ses skolenummeret for den skole, som det pågældende maskefag gælder for. Når vinduet åbnes vil feltet være udfyldt med din skoles skolenr.
UDDA_ID
Udda Id 		number -
Kort beskrivelse
Her vises versionen for den uddannelse, som maskefaget gælder for.
EVFO_ID
Evfo Id 		number -
Kort beskrivelse
Her ses hvilken evalueringsform, der skal indberettes for kombinationen af skole, fag og uddannelse.
VISNINGSFORMAT_MDR
Visningsformat 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -

Fremmednøgler

MASKEFAG indholder ingen fremmednøgler


Tabel (BV): MASKEFAG_GRF

MASKEFAG_GRF

MASKEFAG_GRF alias MASK_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MASKEFAG_GRF

Denne entitet modellerer, at man fra ministeriets side ønsker at modtage indberetning af antal elever, som skal til eksamen i det tilknyttede Uvmfag i den tilknyttede Uddannelse. Den tilknyttede Evalueringsform angiver hvorvidt der er tale om skriftlig, mundtlig eller anden eksamensform. # Data vedligeholdes centralt af ESA og udsendes ved hver eksamenstermin.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
EKSAMENSTERMIN
Eksamenstermin 		varchar2 - -
SKOLENR
Skolenr 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
COSA_FORMAL
Cøsa Formål 		varchar2 - -
EVALUERINGSFORM
Evalueringsform 		varchar2 - -
VERSION
Version 		varchar2 - -

Fremmednøgler

MASKEFAG_GRF indholder ingen fremmednøgler


Tabel (BV): MATERIALE_BEHOV_PA_AKTIVITET

MATERIALE_BEHOV_PA_AKTIVITET

MATERIALE_BEHOV_PA_AKTIVITET alias MFPA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MATERIALE_BEHOV_PA_AKTIVITET

Her findes det planlagte forbrug af undervisningsmaterialer pr. deltager på en aktivitet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MFPA_ID
Mfpa Id 		number - -
AKTI_ID
Akti Id 		number -
Kort beskrivelse
I feltet vises hvilken aktivitet der har brug for materialet.
Lang beskrivelse
I feltet angiver du hvilken aktivitet der har brug for materialet.
Du kan kun angive aktiviteter af typen Hold, AMU-kurser eller IV-aktiviteter.
ANTAL_ENHEDER
Antal Enheder 		varchar2 -
Kort beskrivelse
Feltet viser, hvor mange enheder af materialet der er behov for pr. deltager på aktiviteten.
Lang beskrivelse
I feltet angiver du, hvor mange enheder af materialet der er behov for pr. deltager på aktiviteten.
UMAT_ID
Umat Id 		number -
Kort beskrivelse
Feltet viser materialet, der er behov for.
Lang beskrivelse
I feltet angiver du materialet, der er behov for.
LOKA_ID
Loka Id 		number -
Kort beskrivelse
Feltet viser, hvilket depot materialet skal lånes fra.
Lang beskrivelse
I feltet kan du angive et depot, som materialet skal lånes fra.
Hvis du angiver et depot, skal materialet findes i depotet.
SAET_ID
Sæt Id 		number -
Kort beskrivelse
I feltet vises sættet hvis materialebehovet stammer fra et aktivitetssæt eller et materialesæt.
Lang beskrivelse
Hvis materialebehovet stammer fra et sæt, kan du i feltet angive et aktivitetssæt eller et materialesæt.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

MATERIALE_BEHOV_PA_AKTIVITET indholder ingen fremmednøgler


Tabel (BV): MATERIALE_I_DEPOT

MATERIALE_I_DEPOT

MATERIALE_I_DEPOT alias MATIDEP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MATERIALE_I_DEPOT

Materialerne er placeret i forskellige depoter på skolerne. Her findes oplysninger om hvor mange enheder af et materiale, der aktuelt er knyttet til et depot.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MATIDEP_ID
Matidep Id 		number - -
UMAT_ID
Umat Id 		number -
Kort beskrivelse
I feltet vises, hvilket materiale, der indgår i depotet.
Lang beskrivelse
I feltet angiver du hvilket materiale, der skal indgå i depotet.
LOKA_ID
Loka Id 		number -
Kort beskrivelse
I feltet vises, hvilket depot, der har materialet tilknyttet.
Lang beskrivelse
I feltet angiver du, hvilket depot, der skal have materialet tilknyttet.
ANTAL_ENHEDER
Antal Enheder 		number -
Kort beskrivelse
Feltet viser antallet af enheder af materialet i depotet.
Antallet angiver hvor mange enheder der er tilknyttet depotet, ikke hvor mange enheder der aktuelt befinder sig i depotet. Antallet af udlånte materialer er ikke trukket fra.
Lang beskrivelse
I feltet angiver du antallet af enheder af materialet i depotet.
Antallet skal angive hvor mange enheder der er tilknyttet depotet, ikke hvor mange enheder der aktuelt befinder sig i depotet. Antallet af udlånte materialer skal ikke trækkes fra.
A131_TILGANG
Tilgang 		number -
Lang beskrivelse
I feltet kan du angive antal enheder af materialet, der skal tilføjes til depotet.
A131_AFGANG
Afgang 		number -
Lang beskrivelse
I feltet kan du angive antal enheder af materialet, der udgår fra depotet.
Hvis du angiver et antal, skal du samtidigt angive en årsag i feltet Årsag, og du kan angive en medarbejder, ved at angive medarbejderens initialer i feltet Init.
A131_ARSAG
Årsag 		varchar2 B;
K;
A
Lang beskrivelse
I feltet kan du angive en årsag til, at et antal af materialet udgår fra depotet. Samtidigt angiver du et antal i feltet Afgang, og du kan angive en medarbejder, ved at angive medarbejderens initialet i feltet Init.

  • B angiver, at materialet er bortkommet.
  • K angiver, at materialet er kasseret.
  • A angiver, at årsagen til at materialet udgår, er en anden end de ovenfor nævnte årsager.
A131_INIT
Init. 		varchar2 -
Lang beskrivelse
I feltet kan du angive initialerne på den medarbejder, der har meldt, at materialet er udgået af depotet.
Hvis du her angiver en medarbejder, skal du også angive antallet af materialer der udgår(feltet Afgang), samt årsagen (feltet Årsag).
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

MATERIALE_I_DEPOT indholder ingen fremmednøgler


Tabel (BV): MATERIALE_I_SET

MATERIALE_I_SET

MATERIALE_I_SET alias UMIMS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MATERIALE_I_SET

Her findes oplysninger om antallet af enheder af de enkelte materialer der indgår i et sæt.
Du kan ikke ændre på sammensætningen af et sæt, hvis sættet er udlånt.
Du kan ikke ændre på sammensætningen af et materialesæt, hvis sættet indgår i et aktivitetssæt.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UMIMS_ID
Id 		number - -
SAET_ID
Sæt Id 		number -
Kort beskrivelse
I feltet vises hvilket sæt, som materialet indgår i.
Lang beskrivelse
I feltet angiver du hvilket sæt, som materialet skal indgå i.
UMAT_ID
Umat Id 		number -
Kort beskrivelse
I feltet vises materialet, der indgår i sættet.
Lang beskrivelse
I feltet angiver du materialet, der skal indgå i sættet.
ANTAL
Antal 		number -
Kort beskrivelse
I feltet vises hvor mange enheder af materialet der indgår i materialesættet.
Lang beskrivelse
I feltet angiver du hvor mange enheder af materialet der skal indgå i materialesættet.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

MATERIALE_I_SET indholder ingen fremmednøgler


Tabel (BV): MATERIALE_UDLAN

MATERIALE_UDLAN

MATERIALE_UDLAN alias MATUDL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MATERIALE_UDLAN

Her findes oplysninger om, hvilke materialer der er udlånt.

Du kan tilknytte en aktivitet til udlånet. Systemet vil da foreslå aktivitetens slutdato som udlånets afleveringsdato. Denne dato kan du rette i. Du kan kun tilknytte aktiviteter der af typen 'hold', 'AMU-kurser' eller 'IV-aktiviteter'.

Du kan kun tilknytte et sæt til udlånet, hvis sættet indeholder det materiale, som du er i gang med at udlåne.

Du kan kun tilknytte et aktivitetssæt til udlånet, hvis udlånet sker til en medarbejder.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MATUDL_ID
Matudl Id 		number - -
MATIDEP_ID
Matidep Id 		number -
Kort beskrivelse
Her vises hvilket materiale der er udlånt, samt hvilket depot, materialet er taget fra.
Lang beskrivelse
I feltet angiver du hvilket materiale du vil udlåne.
UDLANS_DATO
Udlåns Dato 		date -
Kort beskrivelse
I feltet vises udlånsdatoen for materialet.
Lang beskrivelse
I feltet angiver du udlånsdatoen for materialet.
AFLEVERINGS_DATO
Afleverings Dato 		date -
Kort beskrivelse
I feltet vises afleveringsdatoen for materialet.
Lang beskrivelse
I feltet angiver du afleveringsdatoen for materialet.
Hvis du angiver en aktivitet, vil systemet foreslå aktivitetens slutdato som afleveringsdato, hvis du ikke forinden har udfyldt feltet for afleveringsdatoen.
ANTAL
Antal 		number 0
...
99999
Kort beskrivelse
I feltet vises hvor mange enheder af materialet der er udlånt.
Lang beskrivelse
I feltet kan du angive antal enheder af materialet, som du udlåner.
Du kan kun skrive i feltet, hvis der er tale om et nyt udlån. Du kan ikke rette antallet i et eksisterende udlån.
KVITTERING_UDSKREVET
Kvittering Udskrevet 		varchar2 J;
N
Kort beskrivelse
I feltet vises, om der er udskrevet en kvittering.
Lang beskrivelse
I feltet kan du angive, om du ønsker udskrevet en kvittering.
MEDA_ID
Meda Id 		number -
Kort beskrivelse
I feltet vises, hvilken medarbejder, der har lånt materialet.
Lang beskrivelse
I feltet angiver du, hvilken medarbejder, der skal låne materialet.
PERS_ID
Pers Id 		number -
Kort beskrivelse
I feltet vises, hvilken elev, der har lånt materialet.
Lang beskrivelse
I feltet angiver du, hvilken elev, der skal låne materialet.
AKTI_ID
Akti Id 		number -
Kort beskrivelse
I feltet vises aktiviteten som udlånet er forbundet med.
Lang beskrivelse
I feltet kan du angive en aktivitet som udlånet er forbundet med.
SAET_ID
Sæt Id 		number -
Kort beskrivelse
Feltet viser sættet, som udlånet er forbundet med.
Lang beskrivelse
I feltet kan du angive et sæt som udlånet er forbundet med.
A135_AFLEVERET_ANTAL
Antal 		number 0
...
99999
Lang beskrivelse
I feltet kan du angive antal enheder af materialet som afleveres.
A135_SETU_ID number - -
A135_ANTAL_SET number 0
...
99999 		-
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

MATERIALE_UDLAN indholder ingen fremmednøgler


Tabel (BV): MEDA_MAUD

MEDA_MAUD

MEDA_MAUD alias MEDA_MAUD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MEDA_MAUD

Her findes oplysninger om de forskellige uddannelser for medarbejdere. Beskrevet vha. en kode og en beskrivelse.
Koderne holdes opdateret fra centralt hold vha. oplysninger fra Dansk Uddannelsesnomenklatur.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MEDA_MAUD_ID
Meda Maud Id 		number - -
MEDA_ID
Meda Id 		number -
Kort beskrivelse
I feltet vises, hvilken medarbejder, der har den pågældende uddannelse.
Lang beskrivelse
Her kan du angive, hvilken medarbjeder der har den pågældende uddannelse.
MAUD_ID
Maud Id 		number -
Kort beskrivelse
I feltet vises koden for den uddannelse medarbejderen har.
Lang beskrivelse
Her kan du angive koden for den uddannelse, du ønsker at tilknytte til medarbejderen.
NOTE
Note 		varchar2 -
Lang beskrivelse
I dette felt kan du med fri tekst angive fx, hvornår uddannelsen er gennemført, om der er tale om et ønske eller en aftale om at tage denne uddannelse.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

MEDA_MAUD indholder ingen fremmednøgler


Tabel (BV): MEDARBEJDERE

MEDARBEJDERE

MEDARBEJDERE alias MEDA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MEDARBEJDERE

Her findes stamdataoplysninger om medarbejdere, såsom navn, adresse og stilling.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MEDA_ID
Meda Id 		number -
Kort beskrivelse
I denne blok findes oplysninger om de lærere, der automatisk er blevet tilknyttet den givne karakterbegivenhed. Denne tilknytning kan manuelt rettes og ændres.
CPR_NUMMER
CPR-nr. 		varchar2 -
Kort beskrivelse
I feltet vises medarbejderens CPR-nummer.
Lang beskrivelse
I feltet kan du angive medarbejderens CPR-nummer.

Du kan udfylde feltet med et korrekt CPR-nummer eller et fiktivt CPR-nummer.
Bemærk, at fiktive CPR-numre kan skelnes fra korrekte CPR-numre ved at de fiktive CPR-numres første ciffer er 6, 7, 8 eller 9, mens et korrekt CPR-nummer starter med 0, 1, 2 eller 3.

Hvis du vil angive et fiktivt CPR-nummer, tastes fødselsdatoen efterfulgt af TAB. Så genererer systemet det fiktive CPR-nummer.

Bemærk, at når der ændres CPR-nummer, skal der samtidig ændres CPR-nummer i ØSE, hvis medarbejderen her er oprettet som debitor.

INITIALER
Initialer 		varchar2 -
Kort beskrivelse
I feltet vises medarbejderens initialer.
Lang beskrivelse
I feltet kan du angive medarbejderens initialer.
FORNAVN
Fornavn 		varchar2 -
Kort beskrivelse
I feltet vises medarbejderens fornavn(e) og mellemnavn(e).
Lang beskrivelse
I feltet kan du angive medarbejderens fornavn(e) og mellemnavn(e).
EFTERNAVN
Efternavn 		varchar2 -
Kort beskrivelse
I feltet vises medarbejderens efternavn.
Lang beskrivelse
I feltet kan du angive medarbejderens efternavn.
MEDA_TYPE
Type 		varchar2 Lærer;
Erhvervscensor;
Pensionist;
Andet
Kort beskrivelse
I feltet vises medarbejdertypen.
Der findes følgende typer:
L for Lærer
E for Erhvervscensor
P for Pensionist
A for Andet
Lang beskrivelse
I feltet kan du angive, hvilken type af medarbejder, der er tale om.

De lovlige værdier er:
L | Lærer
E | Erhvervscensor
P | Pensionist
A | Andet
Systemet foreslår værdien 'L'.

POSTADRESSE
Postadresse 		varchar2 P;
S
Kort beskrivelse
I feltet vises hvilken postadresse, der benyttes for den pågældende medarbejder.
Feltet indeholder en af følgende værdier:
  • P = Privat

  • S = Skole

Lang beskrivelse
I feltet kan du angive, hvilken postadresse, der ønskes benyttet.
Feltet benyttes udelukkende i forbindelse med censorindberetning

Der er mulighed for at angive en af følgende værdier:

  • P = Privat

  • S = Skole

Systemet foreslår værdien S.
DOD
Død 		varchar2 J;
N
Kort beskrivelse
Dette felt anvendes til at registrere (med J/N), om en medarbejder er død.
Lang beskrivelse
I feltet kan du registrere med J/N om medarbejderen er død.
Oplysningen bruges i forbindelse med brevfletning, så unødig post til afdøde medarbejdere undgåes.
CENSORINDBERET
Censorindberet 		varchar2 J;
N
Lang beskrivelse
Dette felt benyttes udelukkende af systemet i forbindelse med en censorindberetning og det er således ikke muligt for brugeren at opdatere eller se værdien i dette felt.

Se designdokument A114.207 for yderligere information.

PONR_ID
Ponr Id 		number -
Kort beskrivelse
I feltet vises medarbejderens postnummer.
Lang beskrivelse
I feltet kan du angive medarbejderens postnummer.
PONR_ID_ALT_POSTNR_CENSORINDBE
Ponr Id 		number -
Kort beskrivelse
I feltet vises medarbejderens postnr.
Feltet benyttes udelukkende i forbindelse med censorindberetning.

Lang beskrivelse
I feltet kan du angive medarbejderens alternative postnr.
Feltet benyttes udelukkende i forbindelse med censorindberetning.
AFME_ID
Afme Id 		number -
Kort beskrivelse
I feltet vises den afdeling for medarbejdere medarbejderen er tilknyttet.
Lang beskrivelse
I feltet kan du angive den afdeling for medarbejdere, medarbejderen er tilknyttet.

Har betydning for medarbejdere som ikke længere har et aktivt ansættelsesforhold på skolen, men som skolen alligevel ønsker at bevare kontakten med.
C_O_NAVN
c/o 		varchar2 -
Kort beskrivelse
I feltet vises medarbejderens eventuelle C/O navn.
Lang beskrivelse
I feltet kan du angive medarbejderens eventuelle C/O navn.
GADE
Gade 		varchar2 -
Kort beskrivelse
I feltet vises medarbejderens gadenavn og nummer
Lang beskrivelse
I feltet kan du angive medarbejderens gadenavn og nummer
STEDNAVN
Stednavn 		varchar2 -
Kort beskrivelse
I feltet vises et eventuelt stednavn for medarbejderens adresse.
Lang beskrivelse
I feltet kan du angive et eventuelt stednavn for medarbejderens adresse.
EKSTERN_STILLINGSBETEGNELSE
Ekstern Stillingsbetegnelse 		varchar2 -
Kort beskrivelse
I feltet vises en eventuel ekstern stillingsbetegnelse.
Lang beskrivelse
I feltet kan du angive en eventuel ekstern stillingsbetegnelse for medarbejderen.

Denne bruges på udskrifter og i brevfletning.
Hvis feltet ikke er udfyldt, benyttes den stillingbetegnelse, som SLS opgiver på det ansættelsesforhold, der er markeret som primært.

JUBILEUMSDATO
Jubilæumsdato 		date -
Kort beskrivelse
I feltet vises en SCL-registreret jubilæumsdato.
Lang beskrivelse
SLS-registreret jubilæumsdato.
Opdateres ved indlæsnng af SLS-data af batchjob beskrevet i kapitel 7.
FIRMA_OPLYSNINGER
Firma Oplysn. 		varchar2 -
Kort beskrivelse
I feltet vises oplysninger vedrørende medarbejderens eventuelle eksterne arbejdsgiver.
Lang beskrivelse
I feltet kan du mulighed for at registrere oplysninger på den arbejdsgiver, hvor medarbejderen har sit (eventuelle) eksterne hoved ansættelsesforhold.

Feltet anvendes typisk til firma navn og firma adresse.

ALT_ADRESSAT
Adressat 		varchar2 -
Kort beskrivelse
I feltet vises en eventuel alternativ addresat.
Feltet benyttes udelukkende i forbindelse med censorindberetning.

Lang beskrivelse
I feltet kan du angive en alternativ adressat for den pågældende medarbejder.
Feltet benyttes udelukkende i forbindelse med censorindberetning.
ALT_GADE
Gade 		varchar2 -
Kort beskrivelse
I feltet vises gadenavn og nr. for den alternative adresse.
Feltet benyttes udelukkende i forbindelse med censorindberetning.

Lang beskrivelse
I feltet kan du angive gadenavn og nummer for den alternative adresse.
Feltet benyttes udelukkende i forbindelse med censorindberetning.
ALT_STEDNAVN
Stednavn 		varchar2 -
Kort beskrivelse
I feltet vises et eventuelt stednavn for den alternative adresse.
Feltet benyttes udelukkende i forbindelse med censorindberetning.

Lang beskrivelse
I feltet kan du angive et eventuelt stednavn for den alternative adresse.
Feltet benyttes udelukkende i forbindelse med censorindberetning.
FOTO_FILNAVN
Foto-filnavn 		varchar2 -
Lang beskrivelse
Filnavnet på medarbejderens foto.
ELEVPLANBRUGER varchar2 J;
N
Kort beskrivelse
I feltet kan du angive om medarbejderen skal oprettes som bruger i Elevplan eller ej.
Lang beskrivelse
I feltet kan du angive om medarbejderen skal oprettes som bruger i Elevplan eller ej.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

MEDARBEJDERE indholder ingen fremmednøgler


Tabel (BV): MEDARBEJDERNOTER

MEDARBEJDERNOTER

MEDARBEJDERNOTER alias MANO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MEDARBEJDERNOTER

Her registreres medarbejderes karriereforløb samt diverse øvrige oplysninger om kurser, ansættelser, medarbejdersamtaler med videre.

Der stilles ingen begrænsninger for, hvad der må skrives, udover betingelserne givet i registerforskriften.
Der kan anvendes forskellige notetyper til opdeling af oplysningerne, så disse kan vises i sammenhæng.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MANO_ID
Mano Id 		number - -
MEDA_ID
Meda Id 		number -
Kort beskrivelse
I dette felt vises, hvilken medarbejder den aktuelle note relaterer sig til.
Lang beskrivelse
Her kan du angive hvilken medarbejder, den aktuelle note skal knyttes til.
MANT_ID
Mant Id 		number -
Kort beskrivelse
I feltet vises notens type.
Lang beskrivelse
Her kan du angive notetypen.
Ved brug af værdilisten kan du se, hvilke notetyper, der findes. Notetypen anvendes især til at opdele de enkelte medarbejderes noter, så oplysningerne kan vises i sammenhæng.
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
Her vises startdatoen for noten.
Lang beskrivelse
I dette felt kan du angive startdato for noten.
NOTETEKST
Notetekst 		varchar2 -
Kort beskrivelse
I dette felt vises notens indhold.
Lang beskrivelse
I dette felt kan du angive notens indhold. Det kan f.eks. være beskrivelse af kurser, ansættelser mv.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

MEDARBEJDERNOTER indholder ingen fremmednøgler


Tabel (BV): MEDARBEJDERNOTETYPER

MEDARBEJDERNOTETYPER

MEDARBEJDERNOTETYPER alias MANT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MEDARBEJDERNOTETYPER

Her findes oplysninger om de medarbejdernotetyper, der eksisterer i systemet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MANT_ID
Mant Id 		number - -
KODE
Kode 		varchar2 -
Kort beskrivelse
I dette felt findes typens navn.
Lang beskrivelse
Her kan du angive typens navn (kode).
Der må ikke forekomme to typer med samme navn.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I dette felt vises en kort beskrivelse af note typen.
Lang beskrivelse
Her kan du angive en kort beskrivelse af note typen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises en beskrivelse af note typen.
Lang beskrivelse
Her kan du angive en beskrivelse af note typen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

MEDARBEJDERNOTETYPER indholder ingen fremmednøgler


Tabel (BV): MEDARBEJDERUDDANNELSER

MEDARBEJDERUDDANNELSER

MEDARBEJDERUDDANNELSER alias MAUD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MEDARBEJDERUDDANNELSER

Her findes oplysninger om de forskellige uddannelser for medarbejdere, beskrevet vha. en kode og en beskrivelse.
Koderne knyttede sig oprindelig til Dansk Uddannelsesnomenklatur, men vedligeholdes nu lokalt.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MAUD_ID
Maud Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
Her vises kode for uddannelse.
Lang beskrivelse
Her skal du angive kode for uddannelse.
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
Her vises en beskrivende tekst for uddannelsen.
Lang beskrivelse
Her kan du angive en beskrivende tekst for uddannelsen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

MEDARBEJDERUDDANNELSER indholder ingen fremmednøgler


Tabel (BV): MEDARBEJDERUDDANNELSER_GRF

MEDARBEJDERUDDANNELSER_GRF

MEDARBEJDERUDDANNELSER_GRF alias MG2

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MEDARBEJDERUDDANNELSER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
BESKRIVELSE Beskrivelse | varchar2 | - | -
HANDLING Handling | varchar2 | - | -

Fremmednøgler

MEDARBEJDERUDDANNELSER_GRF indholder ingen fremmednøgler


Tabel (BV): MENUTRE

MENUTRE

MENUTRE alias MENU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MENUTRE

Menustrukturen i Esas II. Disse data opdateres kun af WM-Data.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MENU_ID
Menu Id 		number - -
MODU_ID
Modu Id 		number -
Kort beskrivelse
Her ses det modul, som brugeren har adgang til gennem menuen.
Lang beskrivelse
Her ses det modul, som brugeren har adgang til gennem menuen.
MODU_ID_KALDENDE_MODUL
Modu Id 		number -
Kort beskrivelse
Her ses det modul, som kan kalde det modul, som brugeren har adgang til gennem menuen.
Lang beskrivelse
Her ses det modul, som kan kalde det modul, som brugeren har adgang til gennem menuen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

MENUTRE indholder ingen fremmednøgler


Tabel (BV): MENUTRE_GRF

MENUTRE_GRF

MENUTRE_GRF alias MG1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MENUTRE_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
MODULNAVN Modulnavn | varchar2 | - | -
MODULNAVN_KALDENDE_MODUL Modulnavn Kaldende Modul | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

MENUTRE_GRF indholder ingen fremmednøgler


Tabel (BV): MINUTNORMER_AKTIVITETER

MINUTNORMER_AKTIVITETER

MINUTNORMER_AKTIVITETER alias MIAK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MINUTNORMER_AKTIVITETER

Denne tabel indeholder minutnormer for aktiviteter.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MIAK_ID
Miak Id 		number - -
AKTI_ID
Akti Id 		number -
Kort beskrivelse
Heri vises den aktivitet, minutnormen gælder for.
Lang beskrivelse
Heri kan du angive den aktivitet, minutnormen skal gælde for.
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
Her vises den dato, hvorfra denne minutnorm gælder.
Lang beskrivelse
Her skal du angive den dato, hvorfra denne minutnorm gælder.
MINUTNORM
Minutnorm 		number -
Kort beskrivelse
Her vises den minutnorm, der gælder for aktiviteten i perioden.
Lang beskrivelse
Her skal du angive den minutnorm, der skal gælde for aktiviteten i perioden.
GYLDIG_TIL
Gyldig Til 		date -
Kort beskrivelse
Her vises den sidste dato, hvor denne minutnorm gælder.
Lang beskrivelse
Her skal du angive den sidste dato, hvor denne minutnorm gælder.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

MINUTNORMER_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): MINUTNORMER_FAG_UDD

MINUTNORMER_FAG_UDD

MINUTNORMER_FAG_UDD alias MINUTFAU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MINUTNORMER_FAG_UDD

Denne tabel indeholder minutnormer for en givne kombination af skolefag og uddannelsesgruppe.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MINUTFAU_ID
Minutfau Id 		number - -
SKFA_ID
Skfa Id 		number -
Kort beskrivelse
Her vises det skolefag, som minutnormen sammen med uddannelsesgruppen gælder for.
Lang beskrivelse
Her skal du angive det skolefag, som minutnormen sammen med uddannelsesgruppen skal være gældende for.
UDGR_ID
Udgr Id 		number -
Kort beskrivelse
Her vises den uddannelsesgruppe, som minutnormen sammen med skolefaget gælder for.
Lang beskrivelse
Her skal du angive den uddannelsesgruppe, som minutnormen sammen med skolefaget skal være gældende for.
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
Her vis den dato, hvorfra minutnormen gælder.
Lang beskrivelse
Her skal du angive den dato, hvorfra minutnormen skal gælde.
MINUTNORM
Minutnorm 		number -
Lang beskrivelse
Angiver minutnorm for uddannelsesgruppe/fag
GYLDIG_TIL
Gyldig Til 		date -
Kort beskrivelse
Her vises den dato, hvortil minutnormen gælder.
Lang beskrivelse
Her skal du angive den dato, hvortil minutnormen skal gælde.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

MINUTNORMER_FAG_UDD indholder ingen fremmednøgler


Tabel (BV): MINUTNORMER_PLANAKTIVITETER

MINUTNORMER_PLANAKTIVITETER

MINUTNORMER_PLANAKTIVITETER alias MIPL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MINUTNORMER_PLANAKTIVITETER

Tabellen indeholder minutnormer gældende for givne Planaktiviteter.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MIPL_ID
Mipl Id 		number - -
PLANAKT_ID
Planakt Id 		number -
Kort beskrivelse
Her vises den planaktivitet, minutnormen gælder for.
Lang beskrivelse
Heri kan du angive den planaktivitet, minutnormen skal gælde for.
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
Her vises den dato, hvorfra minutnormen er gyldig.
Lang beskrivelse
Her skal du angive den dato, hvorfra minutnormen skal være gyldig.
MINUTNORM
Minutnorm 		number -
Kort beskrivelse
Her vises minutnorm for planaktiviteten.
Lang beskrivelse
Her skal du angive minutnorm for planaktiviteten.
GYLDIG_TIL
Gyldig Til 		date -
Kort beskrivelse
Her vises den dato, hvortil minutnormen er gyldig.
Lang beskrivelse
Her skal du angive den dato, hvortil minutnormen skal være gyldig.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

MINUTNORMER_PLANAKTIVITETER indholder ingen fremmednøgler


Tabel (BV): MINUTNORMER_UDDANNELSESGRUPPE

MINUTNORMER_UDDANNELSESGRUPPE

MINUTNORMER_UDDANNELSESGRUPPE alias MINUTUD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MINUTNORMER_UDDANNELSESGRUPPE

Denne tabel indeholder minutnorm for en given uddannelsesgruppe.

Data vedligeholdes centralt fra ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MINUTUD_ID
Minutud Id 		number - -
UDGR_ID
Udgr Id 		number -
Kort beskrivelse
Her vises den uddannelsesgruppe, minutnormen gælder for
Lang beskrivelse
Her skal du angive den uddannelsesgruppe, minutnormen gælder for
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
Her vises den første dato, hvorfra minutnormen gælder.
Lang beskrivelse
Her skal du angive den første dato, hvorfra minutnormen gælder.
MINUTNORM
Minutnorm 		number -
Kort beskrivelse
Her vises minutnorm for den pågældende uddannelsesgruppe.
Lang beskrivelse
Her skal du angive minutnorm for den pågældende uddannelsesgruppe.
GYLDIG_TIL
Gyldig Til 		date -
Kort beskrivelse
Her vises den sidste dato, minutnormen er gyldig.
Lang beskrivelse
Her skal du angive den sidste dato, minutnormen er gyldig.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

MINUTNORMER_UDDANNELSESGRUPPE indholder ingen fremmednøgler


Tabel (BV): MODTAGELSE_LOGBOGER

MODTAGELSE_LOGBOGER

MODTAGELSE_LOGBOGER alias MODTLOGB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MODTAGELSE_LOGBOGER

Denne entitet viser tidspunkter hændelser på datamodtagelse. Data i denne entitet opdateres automatisk i forbindelse med hændelser på datamodtagelser.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MODTLOGB_ID
Modtlogb Id 		number - -
DATAMODT_ID
Datamodt Id 		number - -
OPDTID_
Opdtid 		date -
Lang beskrivelse
Dato og klokkeslæt for hændelse. Attributtens navn skal senere ændres til OPDTID.
SEKVENSNR
Sekvensnr 		number -
Lang beskrivelse
Angiver rækkefølge af hændelser på en bestemt datamodtagelse.
LINIENR
Linienr 		number -
Lang beskrivelse
Anvendes til indbyrdes sortering, hvis beskrivelse af hændelse fylder mere end een linie.
HENDELSE
Hændelse 		varchar2 -
Lang beskrivelse
Beskrivelse af hændelse
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

MODTAGELSE_LOGBOGER indholder ingen fremmednøgler


Tabel (BV): MODTAGE_MEDDELELSER_GRF

MODTAGE_MEDDELELSER_GRF

MODTAGE_MEDDELELSER_GRF alias MODTMEDL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MODTAGE_MEDDELELSER_GRF

Denne entitet er egentlig en grænsefladetabel. Entiteten anvendes ved dataoverførslerviaSQL*Net. Ved en dataoverførsle indsætter afsenderskolens afsenderproces en række i denne entitet. Modtagerskolens modtagerproces checker med jævne mellem entiteten. Udfra en række i denne entitet oprettes en række i modtagerskolens entitet DataModtagelse. Entiteten skal findes som grænsefladetabel i eksterne systemer, som f.eks. CØSA, som skolen kommunikerer med via SQL*Net

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 -
Lang beskrivelse
Skolenr på den skole eller eksterne institution, som har afsendt data.
AFSENDELSES_ID
Afsendelses Id 		number - -
MODTAGER
Modtager 		varchar2 - -
MODTAGELSES_ID number - -
UDVEKSLINGSTYPE
Udvekslingstype 		varchar2 -
Lang beskrivelse
Udvekslingstype for denne modtagelse.
KOMMUNIKATIONSSTATUS varchar2 - -
STATUS
Status 		varchar2 - -
ORACLE_SID
Oracle Sid 		varchar2 -
Lang beskrivelse
Identifikation af Oracle database
BRUGERNAVN
Brugernavn 		varchar2 -
Lang beskrivelse
Anvendes kun når oplysninger skal "trækkes". Det er det brugernavn, som den eksterne institution skal anvende til login, når der skal hent es data.
PASSWORD
Password 		varchar2 -
Lang beskrivelse
Anvendes kun når oplysninger skal "trækkes". Det er det password, som den eksterne institution skal anvende til login, når der skal hentes d ata.
FRITEKST varchar2 - -

Fremmednøgler

MODTAGE_MEDDELELSER_GRF indholder ingen fremmednøgler


Tabel (BV): MODULBLOKKE

MODULBLOKKE

MODULBLOKKE alias MOBL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MODULBLOKKE

Denne tabel indeholder oplysninger om hvilke blokke der findes i et vindue.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MOBL_ID
Mobl Id 		number - -
MODU_ID
Modu Id 		number -
Kort beskrivelse
Angiver det modul som denne blok findes på.
Lang beskrivelse
Angiver det modul som denne blok findes på.
BLOKNAVN
Bloknavn 		varchar2 -
Kort beskrivelse
Angiver navnet på denne blok på modulet.
Lang beskrivelse
Angiver navnet på denne blok på modulet.

Fremmednøgler

MODULBLOKKE indholder ingen fremmednøgler


Tabel (BV): MODULER

MODULER

MODULER alias MODU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MODULER

Alle vinduer, udskrift og batchjobs i EASA-Y kaldes moduler. Rettigheder styres på modulniveau ved at knytte moduler op mod brugergrupper så medlemmer af gruppen kan anvende modulerne.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
MODU_ID
Modu Id 		number - -
OROL_ID
Orol Id 		number -
Kort beskrivelse
Relationen anvendes ikke.
Lang beskrivelse
Relationen anvendes ikke.
MODULNAVN
Modulnavn 		varchar2 -
Kort beskrivelse
Her vises navnet på modulet. Et modul er entydigt defineret ved sit navn. Eksempelvis kunne et modulnavn være A234.
Lang beskrivelse
Her vises navnet på modulet. Et modul er entydigt defineret ved sit navn. Eksempelvis kunne et modulnavn være A234.
ROLLENAVN
Rollenavn 		varchar2 -
Kort beskrivelse
Feltet anvendes ikke.
Lang beskrivelse
Feltet anvendes ikke.
MODU_TYPE
Modu Type 		varchar2 SCREEN;
REPORT;
MENU;
PLSQL
Kort beskrivelse
Feltet angiver modulets type. Mulige værdier er:
SCREEN | Vindue
REPORT | Udskrift
MENU | Menu
PLSQL | Pakke
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::MODULTYPE
Lang beskrivelse
Feltet angiver modulets type. Mulige værdier er:
SCREEN | Vindue
REPORT | Udskrift
MENU | Menu
PLSQL | Pakke
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::MODULTYPE
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
Feltet viser en beskrivelse af modulet.
Lang beskrivelse
Feltet viser en beskrivelse af modulet.
RELEASETIDSPUNKT
Releasetidspunkt 		varchar2 -
Kort beskrivelse
Her vises dato og tidspunkt for release af modulet.
Lang beskrivelse
Her vises dato og tidspunkt for release af modulet.
STI varchar2 -
Kort beskrivelse
Her vises stien til modulet (hvis der er tale om en udskrift).
Lang beskrivelse
Her vises stien til modulet (hvis der er tale om en udskrift).
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
UDGAET
Udgaet 		varchar2 J;
N 		-

Fremmednøgler

MODULER indholder ingen fremmednøgler


Tabel (BV): MODULER_GRF

MODULER_GRF

MODULER_GRF alias MG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MODULER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
HANDLING
Handling 		varchar2 - -
MODULNAVN
Modulnavn 		varchar2 - -
ROLLENAVN_FK
Rollenavn Fk 		varchar2 - -
ROLLENAVN
Rollenavn 		varchar2 - -
MODU_TYPE
Modu Type 		varchar2 SCREEN;
REPORT;
MENU;
PLSQL 		-
BESKRIVELSE
Beskrivelse 		varchar2 - -
RELEASETIDSPUNKT
Releasetidspunkt 		varchar2 - -
STI
Sti 		varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

MODULER_GRF indholder ingen fremmednøgler


Tabel (BV): MONITOR_NYHEDSBREVE

MONITOR_NYHEDSBREVE

MONITOR_NYHEDSBREVE
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MONITOR_NYHEDSBREVE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
NR | varchar2 | - | -
MONITOR_SKOLE_REF | varchar2 | - | -
STATUS | varchar2 | - | -

Fremmednøgler

MONITOR_NYHEDSBREVE indholder ingen fremmednøgler


Tabel (BV): MONITOR_SKOLER

MONITOR_SKOLER

MONITOR_SKOLER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MONITOR_SKOLER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
NR | varchar2 | - | -
NAVN | varchar2 | - | -
LINK | varchar2 | - | -
UPDATE_TIME | date | - | -
UPDATE_STATUS | varchar2 | - | -

Fremmednøgler

MONITOR_SKOLER indholder ingen fremmednøgler


Tabel (BV): MULIGE_KOMMUNIKATIONSPARTN_FOR

MULIGE_KOMMUNIKATIONSPARTN_FOR

MULIGE_KOMMUNIKATIONSPARTN_FOR alias MUPARUDV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af MULIGE_KOMMUNIKATIONSPARTN_FOR

Entiteten implementerer en mange-til-mange relation imellem Udvekslingstype og Kommunikationspartner.Entiteten angiver hvilke kommunikationspartnere der kan anvendes i forbindelse med en bestemt udvekslingstype.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
MUPARUDV_ID Muparudv Id | number | - | -
KOMMPART_ID Kommpart Id | number | - | -
UDVETYPE_ID Udvetype Id | number | - | -
OPDMOD | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

MULIGE_KOMMUNIKATIONSPARTN_FOR indholder ingen fremmednøgler


Tabel (BV): NLS_PARAMETRE

NLS_PARAMETRE

NLS_PARAMETRE alias NP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af NLS_PARAMETRE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
PARAMETER Parameter | varchar2 | - | -
VERDI Verdi | varchar2 | - | -

Fremmednøgler

NLS_PARAMETRE indholder ingen fremmednøgler


Tabel (BV): NOGLETYPER

NOGLETYPER

NOGLETYPER alias NOTY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af NOGLETYPER

Her findes informationer om de forskellige nøgletyper, som kan benyttes til forskellige lokaler.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
NOTY_ID
Noty Id 		number - -
NOGLETYPE
Nøgletype 		varchar2 -
Kort beskrivelse
I dette felt vises denne nøgletype entydigt.
Lang beskrivelse
I dette felt kan du angive denne nøgletype entydigt.
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
I dette felt vises en beskrivelse af nøgletypen, f.eks. "A-nøgle".
Lang beskrivelse
I dette felt kan du angive en beskrivelse af nøgletypen, f.eks. "A-nøgle"
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

NOGLETYPER indholder ingen fremmednøgler


Tabel (BV): NORMJUSTERINGER

NORMJUSTERINGER

NORMJUSTERINGER alias NORMJUST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af NORMJUSTERINGER

Her registreres eventuelle justeringer til ansattes norm for en given periode.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
NORMJUST_ID
Normjust Id 		number - -
ANFO_ID
Anfo Id 		number -
Kort beskrivelse
Her vises ansættelsesforholdet med den pågældende normjustering.
Lang beskrivelse
Her skal du angive ansættelsesforholdet med den pågældende normjustering.
NOJT_ID
Nojt Id 		number -
Kort beskrivelse
Her vises normjusteringstypen for den pågældende normjustering.
Lang beskrivelse
Her skal du angive normjusteringstypen for den pågældende normjustering.
DATO
Dato 		date -
Kort beskrivelse
Her vises den dato, hvor justeringen gælder.
Lang beskrivelse
Her skal du angive den dato, hvor justeringen gælder.
TIMER
Timer 		number -
Kort beskrivelse
Her vises det antal timer, som justeringen er på. Timerne lægges til ansættelsesforholdets norm i perioden. Hvis timerne er med minus, vil de således blive trukket fra.
Lang beskrivelse
Her skal du angive det antal timer, som justeringen er på. Timerne lægges til ansættelsesforholdets norm i perioden. Hvis timerne er med minus, vil de således blive trukket fra.
OPDMOD varchar2 -
Kort beskrivelse
I feltet vises, hvor denne post er oprettet fra eller sidst rettet fra.
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

NORMJUSTERINGER indholder ingen fremmednøgler


Tabel (BV): NORMJUSTERINGSTYPER

NORMJUSTERINGSTYPER

NORMJUSTERINGSTYPER alias NOJT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af NORMJUSTERINGSTYPER

Her registreres de normjusteringstyper, der må anvendes ved registreringer af Normjusteringer. Typerne kan defineres af skolen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
NOJT_ID
Nojt Id 		number - -
JUSTERINGSKODE
Justeringskode 		varchar2 -
Kort beskrivelse
Her vises kode for justeringstypen.
Lang beskrivelse
Her skal du angive kode for justeringstypen.
KORTBESKRIVELSE
Kortbeskrivelse 		varchar2 -
Kort beskrivelse
Her vises kort betegnelse for justeringstypen.
Lang beskrivelse
Her skal du angive betegnelse for justeringstypen.
DELTIDSTYPE
Deltidstype 		varchar2 J;
N
Kort beskrivelse
Her vises med Ja/Nej, om justeringstimer på denne type er deltidsjustering.
Lang beskrivelse
Her skal du angive med Ja/Nej, om justeringstimer på denne type har speciel status som deltidsjusteringer. Det har betydning ved beregning af, hvilken type timer, der udbetales, når normen overskrides.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

NORMJUSTERINGSTYPER indholder ingen fremmednøgler


Tabel (BV): NORMPERIODER

NORMPERIODER

NORMPERIODER alias NOPER

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af NORMPERIODER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
NOPER_ID
Noper Id 		number - -
ANFO_ID
Anfo Id 		number - -
FRADATO
Fra-dato 		date -
Lang beskrivelse
Her skal du angive fra-dato for den periode, normen gælder.
TILDATO
Til-dato 		date -
Lang beskrivelse
Her skal du angive til-dato for den periode, normen gælder.
TIMER_HVERDAGE
Timer hverdage 		number -
Kort beskrivelse
Her angives af systemet, hvor mange timer der i alt ligger på hverdage i den angivne periode (ud fra trimmevariabel Normtimer pr dag).
Lang beskrivelse
Her angives af systemet, hvor mange timer der i alt ligger på hverdage i den angivne periode (ud fra trimmevariabel Normtimer pr dag).
NORM
Norm 		number -
Lang beskrivelse
Her skal du angive normen, der gælder for ansættelsesforholdet i den pågældende periode.
STOP_KORSEL
Stop kørsel 		varchar2 J;
N
Kort beskrivelse
Dette er et vis-felt, som opdateres ud fra en evt. tilhørende periodeopgørelse. Default ved oprettelse er N.
Lang beskrivelse
Dette er et vis-felt, som opdateres ud fra en evt. tilhørende periodeopgørelse. Default ved oprettelse er N.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

NORMPERIODER indholder ingen fremmednøgler


Tabel (BV): NORMPERIODER_REVISION

NORMPERIODER_REVISION

NORMPERIODER_REVISION alias NOPEREV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af NORMPERIODER_REVISION

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
NOPEREV_ID
Noperev Id 		number -
Lang beskrivelse
Intern nøgle for denne tabel
NOPER_ID
Noper Id 		number -
Lang beskrivelse
Intern nøgle for posten i Normperioder
INITIALER
Initialer 		varchar2 -
Kort beskrivelse
Her vises initialer for det ansættelsesforhold, normperioden vedrører.
Lang beskrivelse
Initialer for det ansættelsesforhold, normperioden vedrører.
CPR_NR
CPR-nr 		varchar2 -
Kort beskrivelse
Her vises CPR-nummer for det ansættelsesforhold, normperioden vedrører.
Lang beskrivelse
CPR-nummer for det ansættelsesforhold, norm-perioden vedrører.
LOBENUMMER
Lbnr. 		varchar2 -
Kort beskrivelse
Her vises løbenummer for det ansættelsesforhold, normperioden vedrører.
Lang beskrivelse
Løbenummer for det ansættelsesforhold, normperioden vedrører.
FRADATO
Fra-dato 		date -
Kort beskrivelse
Her vises fra-dato for den periode, normen gælder.
Lang beskrivelse
Her skal du angive fra-dato for den periode, normen gælder.
TILDATO
Til-dato 		date -
Kort beskrivelse
Her vises til-dato for den periode, normen gælder.
Lang beskrivelse
Her skal du angive til-dato for den periode, normen gælder.
TIMER_HVERDAGE
Timer hverdage 		number -
Kort beskrivelse
Her vises, hvor mange timer der i alt ligger på hverdage i den angivne periode (ud fra trimmevariabel Normtimer pr dag).
Lang beskrivelse
Her angives af systemet, hvor mange timer der i alt ligger på hverdage i den angivne periode (ud fra trimmevariabel Normtimer pr dag).
NORM
Norm 		number -
Kort beskrivelse
Her vises normen, der gælder for ansættelsesforholdet i den pågældende periode.
Lang beskrivelse
Her skal du angive normen, der gælder for ansættelsesforholdet i den pågældende periode.
STOP_KORSEL
Stop kørsel 		varchar2 J;
N
Kort beskrivelse
Her vises, om normperioden er låst ud fra en evt. tilhørende periodeopgørelse.
Lang beskrivelse
Dette er et vis-felt, som opdateres ud fra en evt. tilhørende periodeopgørelse. Default ved oprettelse er N.
OPERATION
Operation 		varchar2 I;
U;
D;
-
Kort beskrivelse
Her vises, hvilken operation på tabellen Normperioder, der har givet anledning til denne post. Gyldige værdier: 'U' for Update, 'D' for Delete.
Lang beskrivelse
Angiver hvilken operation på tabellen Normperioder, der har givet anledning til denne post. Gyldige værdier: 'U' for Update, 'D' for Delete.
OPROPDINIT
Opr. opdinit 		varchar2 -
Kort beskrivelse
Her vises OPDINIT fra normperioder - inden ændringen.
Lang beskrivelse
OPDINIT fra normperioder - inden ændringen.
OPROPDMOD
Opr. opdmod 		varchar2 -
Kort beskrivelse
Her vises OPDMOD fra normperioder - inden ændringen.
Lang beskrivelse
OPDMOD fra normperioder - inden ændringen.
OPROPDTID
Opr. opdtid 		date -
Kort beskrivelse
Her vises OPDTID fra normperioder - inden ændringen
Lang beskrivelse
OPDTID fra normperioder - inden ændringen.
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Her vises det modul, der har givet anledning til ændringen.
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
Her vises den bruger, der har udført ændringen.
OPDTID
Opdtid 		date -
Kort beskrivelse
Her vises tidspunktet for ændringen.

Fremmednøgler

NORMPERIODER_REVISION indholder ingen fremmednøgler


Tabel (BV): NOTER

NOTER

NOTER alias NOTE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af NOTER

Tabellen bruges af skolen til at knytte bemærkninger til en Person, Elev, AMU-kursist eller IV-kursist.

Noterne kategoriseres ud fra deres tilknytningen til Notetype.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
NOTE_ID
Note Id 		number - -
NOTTYP_ID
Notetype 		number -
Kort beskrivelse
Feltet viser notens type.
Lang beskrivelse
I feltet kan du angive notetypen for noten. Ved oprettelse af noter vil værdierne i felterne intern, relevans og udskrives på bevis, blive udfyldt med de tilsvarende værdier fra notetypen. Efterfølgende kan du ændre værdierne.
OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -
INTERN
Intern/ekstern 		varchar2 I;
E
Kort beskrivelse
Feltet viser om noten er intern (I) eller ekstern (E). Eksterne noter vil blive sendt med ved kursist-/elevflytninger og -udlån.
Lang beskrivelse
Du kan angive, om noten er intern (I) eller ekstern (E). Eksterne noter vil blive sendt med ved kursist-/elevflytninger og -udlån.
UDSKRIVES_PA_BEVIS
Må medtages på bevis 		varchar2 J;
N
Kort beskrivelse
Feltet viser om noten skal udskrives på eksamensbeviset.
Lang beskrivelse
Du kan angive, om noten skal udskrives på eksamensbeviset. J/N-felt, som er forudfyldt med værdien fra notetypen.
DATERING
Dato 		date -
Kort beskrivelse
Feltet viser datering af noten.
Lang beskrivelse
Her kan du datere noten. Feltet er forudfyldt med dags dato.
AMKR_ID
AMU-kursist 		number -
Kort beskrivelse
Feltet viser AMU-kursisten med denne note.
Lang beskrivelse
I feltet kan du indtaste AMU-kursisten med denne note.
ELEV_ID
Elev 		number -
Kort beskrivelse
Feltet viser eleven med denne note.
Lang beskrivelse
I feltet kan du indtaste eleven med denne note.
PERS_ID
Person 		number -
Kort beskrivelse
Feltet viser personen med denne note.
Lang beskrivelse
I feltet kan du indtaste personen med denne note.
IVKU_ID
IV-kursist 		number -
Kort beskrivelse
Feltet viser IV-kursisten med denne note.
Lang beskrivelse
I feltet kan du indtaste IV-kursisten med denne note.
RELEVANS
Art 		varchar2 F3;
S;
F1;
F2
Kort beskrivelse
Feltet viser om noter af denne type er relevante i forhold til et bestemt emne.

Du kan vælge mellem følgende:

  • S = Skolehjem
  • F1 = Fraværssamtale 1
  • F2 = Fraværssamtale 2
  • F3 = Fraværssamtale 3
Lang beskrivelse
Du kan i dette felt angive, om noter af denne type er relevante i forhold til et bestemt emne.

Du kan vælge mellem følgende:

  • S = Skolehjem
  • F1 = Fraværssamtale 1
  • F2 = Fraværssamtale 2
  • F3 = Fraværssamtale 3
TEKST
Tekst 		varchar2 -
Kort beskrivelse
Feltet viser notens tekst.
Lang beskrivelse
I dette felt kan du skrive notens tekst.
OPDMOD varchar2 - -

Fremmednøgler

NOTER indholder ingen fremmednøgler


Tabel (BV): NOTER_GRF

NOTER_GRF

NOTER_GRF alias GF_NOTE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af NOTER_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling mellem skoler ved elevudlån og elevflytning.

Entiteten indeholder oplysninger svarende til entiteten Note.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID number - -
AFSENDER varchar2 - -
GF_NOTE_ID
Gf Note Id 		number - -
GF_ELV_ID
Gf Elv Id 		number - -
ELV_AFS_ID number - -
ELV_AFS varchar2 - -
NOT_AFS_ID number - -
NOT_AFS varchar2 - -
NOTETYPE
Gn Id 		varchar2 - -
UDSKRIVES_PA_BEVIS
Udskrives På Bevis 		varchar2 J;
N
Lang beskrivelse
Tilsvarende entiteten Note.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
INTERN
Intern 		varchar2 I;
E
Lang beskrivelse
Tilsvarende entiteten Note.
RELEVANS
Relevans 		varchar2 F3;
S;
F1;
F2
Lang beskrivelse
Tilsvarende entiteten Note.
TEKST
Tekst 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Note.
DATERING date - -
NT_CENTRAL varchar2 C;
L 		-
NT_INTERN varchar2 I;
E 		-

Fremmednøgler

NOTER_GRF indholder ingen fremmednøgler


Tabel (BV): NOTETYPER

NOTETYPER

NOTETYPER alias NOTTYP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af NOTETYPER

Her registreres de notetyper, der anvendes.
Notetyper kan være både centralt og lokalt definerede. Systemet vil fra starten være født med nogle centralt definerede notetyper. Dem er der ikke mulighed for at rette i.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
NOTTYP_ID
Nottyp Id 		number - -
OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -
NOTETYPE
Notetype 		varchar2 -
Kort beskrivelse
Feltet viser betegnelsen for notetypen.
Lang beskrivelse
Her kan du angive en entydig typebetegnelse for denne notetype.
CENTRAL
Cen/Lok 		varchar2 C;
L
Kort beskrivelse
Feltet viser om denne notetype er centralt eller lokalt defineret.
Lang beskrivelse
Her kan du angive, om denne notetype er centralt eller lokalt defineret (C/L).

Systemet foreslår automatisk værdien L ved oprettelsen af notetypen og denne værdi kan ikke ændres.

INTERN
Intern/ekstern 		varchar2 I;
E
Kort beskrivelse
Feltet viser om noter af denne type er interne (I) eller eksterne (E).

Systemet foreslår I for intern, da de eksterne noter vil blive sendt med ved kursist-/elevflytninger og -udlån.

Du kan hente værdierne i den tilknyttede værdiliste.

Lang beskrivelse
Her kan du angive, om noter af denne type er interne (I) eller eksterne (E).

Systemet foreslår I for intern, da de eksterne noter vil blive sendt med ved kursist-/elevflytninger og -udlån.

Du kan hente værdierne i den tilknyttede værdiliste.

UDSKRIVES_PA_BEVIS
Må medtages på bevis 		varchar2 J;
N
Kort beskrivelse
Feltet viser om noter af denne type skal udskrives på eksamensbeviset. J/N-felt, som er forudfyldt med 'N'.
Lang beskrivelse
Du kan angive, om noter af denne type skal udskrives på eksamensbeviset. J/N-felt, som er forudfyldt med 'N'.
RELEVANS
Art 		varchar2 F3;
S;
F1;
F2
Kort beskrivelse
Feltet viser om noter af denne type er relevante i forhold til et bestemt emne.

Der kan vælges mellem følgende:

  • S = Skolehjem

  • F1 = Fraværssamtale 1

  • F2 = Fraværssamtale 2

  • F3 = Fraværssamtale 3

.
Lang beskrivelse
Her kan du angive, om noter af denne type er relevante i forhold til e t bestemt emne.

Der kan vælges mellem følgende:

  • S = Skolehjem

  • F1 = Fraværssamtale 1

  • F2 = Fraværssamtale 2

  • F3 = Fraværssamtale 3

Du kan hente værdierne i den tilknyttede værdiliste.
OPDMOD varchar2 - -

Fremmednøgler

NOTETYPER indholder ingen fremmednøgler


Tabel (BV): NOTETYPER_CT_GRF

NOTETYPER_CT_GRF

NOTETYPER_CT_GRF alias NCG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af NOTETYPER_CT_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID
Afsendelses Id 		number - -
AFSENDER
Afsender 		varchar2 - -
NOTETYPE
Notetype 		varchar2 - -
CENTRAL
Central 		varchar2 C;
L 		-
INTERN
Intern 		varchar2 I;
E 		-
UDSKRIVES_PA_BEVIS
Udskrives Pa Bevis 		varchar2 J;
N 		-
HANDLING
Handling 		varchar2 - -
RELEVANS
Relevans 		varchar2 F3;
S;
F1;
F2 		-

Fremmednøgler

NOTETYPER_CT_GRF indholder ingen fremmednøgler


Tabel (BV): NOTETYPER_GRF

NOTETYPER_GRF

NOTETYPER_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af NOTETYPER_GRF

Heri registreres de notetyper, der anvendes til at angive type for noter. Notetyper kan være både centralt og lokalt definerede. Systemet vil fra starten være født med nogle centralt definerede notetyper. Disse kan ikke rettes.

Værdien af attributterne Intern, Relevans og Udskrives på bevis vil blive foreslået som default ved oprettelse af Noter af en given notetype.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID number - -
AFSENDER varchar2 - -
NOTETYPE
Notetype 		varchar2 -
Lang beskrivelse
Entydig typebetegnelse der identificerer denne notetype.
CENTRAL
Cen/Lok 		varchar2 C;
L
Lang beskrivelse
Angiver, om denne notetype er centralt eller lokalt defineret (C/L).
INTERN
Intern/ekstern 		varchar2 I;
E
Lang beskrivelse
Angiver, om noter af denne type er intern (I) eller eksterne (E). Systemet foreslår I. Eksterne noter vil blive medsendt ved kursist/elev-flytninger og -udlån.
UDSKRIVES_PA_BEVIS
Må medtages på bevis 		varchar2 J;
N
Lang beskrivelse
Angiver om noter af denne type skal udskrives på eksamensbeviset. J/N-felt. Defaultværdien er 'N'.
RELEVANS
Art 		varchar2 F3;
S;
F1;
F2
Lang beskrivelse
Angiver om noter af denne type er relevante i forhold til et bestemt emne.

Der kan vælges mellem følgende:

S = Skolehjem

F1 = Fraværssamtale 1

F2 = Fraværssamtale 2

F3 = Fraværssamtale 3

Fremmednøgler

NOTETYPER_GRF indholder ingen fremmednøgler


Tabel (BV): NYHEDSBREVE

NYHEDSBREVE

NYHEDSBREVE alias NYBR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af NYHEDSBREVE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
NR Nr | varchar2 | - | -
OPDTID Opdtid | date | - | -
OPDMOD | varchar2 | - | -
OPDINIT | varchar2 | - | -

Fremmednøgler

NYHEDSBREVE indholder ingen fremmednøgler


Tabel (BV): OBJEKT_AUTORISATION

OBJEKT_AUTORISATION

OBJEKT_AUTORISATION alias OBAU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af OBJEKT_AUTORISATION

Denne tabel indeholder oplysninger om hvilke roller der har rettighed til hvilke objekter.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
OBAU_ID
Obau Id 		number - -
TABA_ID
Taba Id 		number -
Kort beskrivelse
Her ses det Oracle objekt, som rollen har rettighed til.
Lang beskrivelse
Her ses det Oracle objekt, som rollen har rettighed til.
OROL_ID
Orol Id 		number -
Kort beskrivelse
Her ses den rolle, der har rettighed til Oracle objektet.
Lang beskrivelse
Her ses den rolle, der har rettighed til Oracle objektet.
OBAU_TYPE
Obau Type 		varchar2 RET;
VIS
Kort beskrivelse
Her ses hvilken rettighed rollen har til objektet. Mulige værdier er:
RET | Ret
VIS | Vis
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::RET-VIS
Lang beskrivelse
Her ses hvilken rettighed rollen har til objektet. Mulige værdier er:
RET | Ret
VIS | Vis
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::RET-VIS
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

OBJEKT_AUTORISATION indholder ingen fremmednøgler


Tabel (BV): OBJEKT_AUTORISATION_GRF

OBJEKT_AUTORISATION_GRF

OBJEKT_AUTORISATION_GRF alias OAG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af OBJEKT_AUTORISATION_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
OBJEKTNAVN Objektnavn | varchar2 | - | -
ROLLENAVN Rollenavn | varchar2 | - | -
OBAU_TYPE Obau Type | varchar2 | RET; VIS | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

OBJEKT_AUTORISATION_GRF indholder ingen fremmednøgler


Tabel (BV): OBJEKT_ROLLER

OBJEKT_ROLLER

OBJEKT_ROLLER alias OROL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af OBJEKT_ROLLER

Objektroller anvendes til at gruppere rettigheder til objekter i databasen. Denne tabel indeholder de roller som er oprettet ifbm. EASY-A.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
OROL_ID
Orol Id 		number - -
ROLLENAVN
Rollenavn 		varchar2 -
Kort beskrivelse
Her ses rollens navn. Der findes en tilsvarende rolle med dette navn i databasen.
Lang beskrivelse
Her ses rollens navn. Der findes en tilsvarende rolle med dette navn i databasen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
REMOTE varchar2 J;
N
Kort beskrivelse
Dette felt angiver om rolle anvendes i forbindelse med remote tilgang til databasen (dvs. ved kommunikation med eksterne parter eller dataudveksling med andre skoler).
Lang beskrivelse
Dette felt angiver om rolle anvendes i forbindelse med remote tilgang til databasen (dvs. ved kommunikation med eksterne parter eller dataudveksling med andre skoler).

Fremmednøgler

OBJEKT_ROLLER indholder ingen fremmednøgler


Tabel (BV): OBJEKT_ROLLER_GRF

OBJEKT_ROLLER_GRF

OBJEKT_ROLLER_GRF alias ORG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af OBJEKT_ROLLER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
ROLLENAVN Rollenavn | varchar2 | - | -
REMOTE Remote | varchar2 | J; N | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

OBJEKT_ROLLER_GRF indholder ingen fremmednøgler


Tabel (BV): OBL_KODER

OBL_KODER

OBL_KODER alias OK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af OBL_KODER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
OBL_ID number - -
KODE
Kode 		varchar2 -
Kort beskrivelse
Her kan du se den obligatoriske statuskode fra Easy-P.
Lang beskrivelse
Her kan du se den obligatoriske statuskode fra Easy-P.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her kan du se betegnelsen for den obligatoriske statuskode fra Easy-P.
Lang beskrivelse
Her kan du se betegnelsen for den obligatoriske statuskode fra Easy-P.
OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -
OPDMOD
Opdmod 		varchar2 - -

Fremmednøgler

OBL_KODER indholder ingen fremmednøgler


Tabel (BV): O_COSA_ART_GRF

O_COSA_ART_GRF

O_COSA_ART_GRF alias OCART

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af O_COSA_ART_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
COSA_ART Cosa Art | varchar2 | - | -
KONTOTYPE Kontotype | varchar2 | D; S | -
BETEGNELSE Betegnelse | varchar2 | - | -

Fremmednøgler

O_COSA_ART_GRF indholder ingen fremmednøgler


Tabel (BV): O_COSA_FORMAL_GRF

O_COSA_FORMAL_GRF

O_COSA_FORMAL_GRF alias OCFOR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af O_COSA_FORMAL_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -

Fremmednøgler

O_COSA_FORMAL_GRF indholder ingen fremmednøgler


Tabel (BV): O_COSA_KOMB_GRF

O_COSA_KOMB_GRF

O_COSA_KOMB_GRF alias OCKOMB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af O_COSA_KOMB_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
COSA_ART Cosa Art | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -

Fremmednøgler

O_COSA_KOMB_GRF indholder ingen fremmednøgler


Tabel (BV): O_COSA_KONTOPLAN_HEADER_GRF

O_COSA_KONTOPLAN_HEADER_GRF

O_COSA_KONTOPLAN_HEADER_GRF alias OCKPH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af O_COSA_KONTOPLAN_HEADER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
STADAT Stadat | date | - | -
GENTID Gentid | date | - | -

Fremmednøgler

O_COSA_KONTOPLAN_HEADER_GRF indholder ingen fremmednøgler


Tabel (BV): O_FORBRUG_INDB_GRF

O_FORBRUG_INDB_GRF

O_FORBRUG_INDB_GRF alias OFI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af O_FORBRUG_INDB_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
GRUPPE Gruppe | varchar2 | - | -
COSA_ART Cosa Art | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
OSE_ART Ose Art | varchar2 | - | -
OSE_FORMAL Ose Formal | varchar2 | - | -
KONTOTEKST Kontotekst | varchar2 | - | -
BELOB Belob | number | - | -

Fremmednøgler

O_FORBRUG_INDB_GRF indholder ingen fremmednøgler


Tabel (BV): O_FORBRUG_INDB_HEADER_GRF

O_FORBRUG_INDB_HEADER_GRF

O_FORBRUG_INDB_HEADER_GRF alias OFIH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af O_FORBRUG_INDB_HEADER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
RGKOD Rgkod | varchar2 | - | -
STADAT Stadat | date | - | -
TILDAT Tildat | date | - | -
NR Nr | number | - | -
INBDAT Inbdat | date | - | -

Fremmednøgler

O_FORBRUG_INDB_HEADER_GRF indholder ingen fremmednøgler


Tabel (BV): OMSORGSDAGE

OMSORGSDAGE

OMSORGSDAGE alias OMSDAG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af OMSORGSDAGE

Her registreres oplysninger om, hvordan omsorgsdage håndteres for ansættelsesforhold tilknyttet den relaterede arbejdstidsaftale. Der er oplysninger om, hvilken honoreret timetype omsorgsdage registreres på, samt hvilke slags aktiviteter der skal registreres timer på, når der afvikles en omsorgsdag.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
OMSDAG_ID
Omsdag Id 		number - -
LOTY_ID
Loty Id 		number -
Kort beskrivelse
Her vises den lokale aktivitetstype, hvorigennem der findes en hjælpeaktivitet til registrering af afholdte omsorgsdage.
Lang beskrivelse
Her kan du angive en lokal aktivitetstype, hvorigennem der findes en hjælpeaktivitet til registrering af afholdte omsorgsdage.
HONTITY_ID
Hontity Id 		number -
Kort beskrivelse
Her vises den honoreret timetype, der anvendes til registrering af omsorgsdage i honorerede timer.
Lang beskrivelse
Her skal du angive en honoreret timetype til registrering af omsorgsdage i honorerede timer.
OMSORGSDAGSKODE
Omsorgsdagskode 		varchar2 -
Kort beskrivelse
Her vises koden for omsorgsdagsreglen.
Lang beskrivelse
Her skal du angive kode for omsorgsdagsreglen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Her vises kort betegnelse for omsorgsdagsreglen.
Lang beskrivelse
Her skal du angive kort betegnelse for omsorgsdagsreglen.
OMSORGSDAGSBETEGNELSE
Omsorgsdagsbetegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelse for Omsorgsdag.
Lang beskrivelse
Her skal du angive betegnelse for Omsorgsdag.
LOTY_ID_TILLEG number -
Lang beskrivelse
Her kan du angive en lokal aktivitetstype, hvor igennem der findes en hjælpeaktivitet til registrering af tillæg i EASY-Ø timer.
LOTY_ID_TOTAL number -
Lang beskrivelse
Her kan du angive en lokal aktivitetstype, hvorigennem der findes en hjælpeaktivitet til registrering af totale timer i EASY-Ø timer (periodisering).
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

OMSORGSDAGE indholder ingen fremmednøgler


Tabel (BV): OPDAT_ARR_SKOLE_GRF

OPDAT_ARR_SKOLE_GRF

OPDAT_ARR_SKOLE_GRF alias OASG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af OPDAT_ARR_SKOLE_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
SENDES_TIL_SKOLE Sendes Til Skole | varchar2 | - | -
FRA_SKOLE Fra Skole | varchar2 | - | -
TIL_SKOLE Til Skole | varchar2 | - | -

Fremmednøgler

OPDAT_ARR_SKOLE_GRF indholder ingen fremmednøgler


Tabel (BV): OPD_CENTRALE_TABELLER

OPD_CENTRALE_TABELLER

OPD_CENTRALE_TABELLER alias OCTL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af OPD_CENTRALE_TABELLER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
OCTL_ID | number | - | -
OPD_TILLADT Opdatering tilladt | varchar2 | TRUE; FALSE | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

OPD_CENTRALE_TABELLER indholder ingen fremmednøgler


Tabel (BV): OPGORELSESKALENDERE

OPGORELSESKALENDERE

OPGORELSESKALENDERE alias OPGKAL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af OPGORELSESKALENDERE

En opgørelseskalender angiver en samling af perioder, som ansættelsesforhold med de relaterede arbejdstidsaftaler har som opgørelsesperioder.

Data udsendes ved systemets start fra ESA. Lokalt på skolerne kan man da kopiere, ændre og tilføje oplysninger.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
OPGKAL_ID
Opgkal Id 		number - -
KALENDERKODE
Kalenderkode 		varchar2 -
Kort beskrivelse
Her vises koden for den pågældende opgørelseskalender.
Lang beskrivelse
Her skal du angive en kode for den pågældende opgørelseskalender.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelsen for den pågældende opgørelseskalender.
Lang beskrivelse
Her skal du angive en betegnelse for den pågældende opgørelseskalender.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Her vises kort betegnelse for opgørelseskalenderen.
Lang beskrivelse
Her skal du angive en kort betegnelse for opgørelseskalenderen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

OPGORELSESKALENDERE indholder ingen fremmednøgler


Tabel (BV): OPGORELSESPERIODER

OPGORELSESPERIODER

OPGORELSESPERIODER alias OPGPER

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af OPGORELSESPERIODER

En opgørelsesperiode angiver en periode i en opgørelseskalender. En opgørelsesperiode vil for de tilknyttede ansættelsesforhold svare til den periode, der skal ske opgørelser for. Opgørelsesperioder, som er tilknyttet samme opgørelseskalender, må ikke overlappe hinanden tidsmæssigt.

Data udsendes første gang fra ESA, så skolerne har et udgangspunkt, når EASY implementeres. Herefter vedligeholdes oplysningerne lokalt på skolerne.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
OPGPER_ID
Opgper Id 		number - -
OPGKAL_ID
Opgkal Id 		number -
Kort beskrivelse
Her vises, hvilken opgørelseskalender perioden er tilknyttet.
Lang beskrivelse
Her skal du angive, hvilken opgørelseskalender perioden er tilknyttet.
PERIODESTART
Periodestart 		date -
Kort beskrivelse
Her vises startdatoen for den pågældende opgørelsesperiode.
Lang beskrivelse
Her skal du angive startdatoen for den pågældende opgørelsesperiode.
PERIODESLUT
Periodeslut 		date -
Kort beskrivelse
Her vises slutdatoen for den pågældende opgørelsesperiode.
Lang beskrivelse
Her skal du angive slutdatoen for den pågældende opgørelsesperiode. Periodeslut må ikke ligge før periodestart.
NORM
Norm 		number -
Kort beskrivelse
Her vises den norm, der for fuldtidsansatte vil være gældende for den pågældende opgørelsesperiode. For arbejdstidsaftaler, hvor man normalt ikke opererer med norm, er normen alligevel angives, da den er grænsen for udbetalingen af timer som hhv. normal timeløn og overtimeløn.
Lang beskrivelse
Her skal du angives den norm, der for fuldtidsansatte vil være gældende for den pågældende opgørelsesperiode. For arbejdstidsaftaler, hvor man normalt ikke opererer med norm, skal normen alligevel angives, da den er grænsen for udbetalingen af timer som hhv. normal timeløn og overtimeløn.
PEDAGOGISK_PULJE
Pædagogisk Pulje 		number -
Kort beskrivelse
Her vises, hvor stor en pædagogisk pulje (i arbejdstimer), et ansættelsesforhold med en arbejdstidsaftale i denne opgørelsesperiode maksimalt kan få i perioden.
Lang beskrivelse
Her skal du angive, hvor stor en pædagogisk pulje (i arbejdstimer), et ansættelsesforhold med en arbejdstidsaftale i denne opgørelsesperiode maksimalt kan få i perioden.
PARAGRAF_7
Paragraf 7 		number -
Kort beskrivelse
Her vises det antal paragraf 7 timer, der gives per opgørelsesperiode per fuldtidsansættelse.
Lang beskrivelse
Her skal du angive det antal paragraf 7 timer, der gives per opgørelsesperiode per fuldtidsansættelse.
OVERTIMEBUFFER
Overtimebuffer 		number -
Kort beskrivelse
Her vises det antal timer, der som udgangspunkt anvendes som overtimebuffer ved periodeopgørelsen.
Lang beskrivelse
Her skal du angive det antal timer, der som udgangspunkt anvendes som overtimebuffer ved periodeopgørelsen.
UNDERTIMEBUFFER
Undertimebuffer 		number -
Kort beskrivelse
Her vises det antal timer, der som udgangspunkt skal anvendes som undertimebuffer ved periodeopgørelser mv.
Lang beskrivelse
Her skal du angive det antal timer, der som udgangspunkt skal anvendes som undertimebuffer ved periodeopgørelser mv.
MANEDSANTAL
Månedsantal 		number -
Kort beskrivelse
Her vises hvor mange måneder, opgørelsesperioden dækker.
Lang beskrivelse
Her skal du angive hvor mange måneder, opgørelsesperioden dækker. Der skal foreslås det afrundede antal måneder, som gyldighedsperioden dækker.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

OPGORELSESPERIODER indholder ingen fremmednøgler


Tabel (BV): OPKREVNINGER

OPKREVNINGER

OPKREVNINGER alias OPKR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af OPKREVNINGER

Denne entitet indeholder de faste oplysninger, der skal forefindes på en faktura, et girokort, et fælles indbetalingskort, o.lign.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
OPKR_ID
Id 1 		number - -
OPKREVNINGSNUMMER
Opkrevningsnummer 		number -
Kort beskrivelse
Opkrævningsnummer for denne opkrævning. På en faktura udskrives dette nummer.

Opkrævningsnummeret modtages fra ØSE i forbindelse med bogføringen. Indtil da er nummeret et internt ESAS II nummer.

Lang beskrivelse
Opkrævningsnummer for denne opkrævning. På en faktura udskrives dette nummer.

Opkrævningsnummeret modtages fra ØSE i forbindelse med bogføringen. In dtil da er nummeret et internt ESAS II nummer.

OPKREVNINGSDATO
Opkrævningsdato 		date -
Kort beskrivelse
Angiver den dato, opkrævningen er foretaget.
Lang beskrivelse
Angiver den dato, opkrævningen er foretaget.
OPKREVNINGSSUM
Opkrævningssum 		number -
Kort beskrivelse
Angiver det totale opkrævningsbeløb, dvs. summen af alle beløb på de tilhørende opkrævningslinier.
Lang beskrivelse
Angiver det totale opkrævningsbeløb, dvs. summen af alle beløb på de tilhørende opkrævningslinier.
OPRINDELIG_SUM number -
Kort beskrivelse
Oprindelig sum svarer til udskriftssummen fra EASY-Ø
Lang beskrivelse
Oprindelig sum svarer til udskriftssummen fra EASY-Ø
RESTANCE
Restance 		number -
Kort beskrivelse
Angiver det beløb, der på fakturaen blev udskrevet som restance eller tilgodehavende på opkrævningstidspunktet. Restance-beløbet vil altså ikke ændre sige når debitorens restance senere ændrer sig, da restance-beløbet på opkrævningen altid skal afspejle restancen på opkrævningstidspunktet. Dette er bl.a. for at man skal kunne genudskrive girokort som de så ud på opkrævningstidspunktet. Et tilgodehavende bliver gemt som et negativt tal.
Lang beskrivelse
Angiver det beløb, der på fakturaen blev udskrevet som restance eller tilgodehavende på opkrævningstidspunktet. Restance-beløbet vil altså ikke ændre sige når debitorens restance senere ændrer sig, da restance-beløbet på opkrævningen altid skal afspejle restancen på opkrævningstidspunktet. Dette er bl.a. for at man skal kunne genudskrive girokort som de så ud på opkrævningstidspunktet. Et tilgodehavende bliver gemt som et negativt tal.
FORFALDSDATO
Forfaldsdato 		date -
Kort beskrivelse
Angiver dato hvor beløbet forfalder til betaling.
Lang beskrivelse
Angiver dato hvor beløbet forfalder til betaling.
BETALINGSDATO
Betalingsdato 		date -
Kort beskrivelse
Sidste frist for indbetaling.
Lang beskrivelse
Sidste frist for indbetaling.
CHECKCIFFER number - -
MEDDELELSESLINIE1
Meddelelseslinie1 		varchar2 -
Kort beskrivelse
Den første af de øverste meddelelseslinier på et girokort.
Lang beskrivelse
Den første af de øverste meddelelseslinier på et girokort.
MEDDELELSESLINIE2
Meddelelseslinie2 		varchar2 -
Kort beskrivelse
Den anden af de øverste meddelelseslinier på et girokort.
Lang beskrivelse
Den anden af de øverste meddelelseslinier på et girokort.
MEDDELELSESLINIE3
Meddelelseslinie3 		varchar2 -
Kort beskrivelse
Den tredie af de øverste meddelelseslinier på et girokort.
Lang beskrivelse
Den tredie af de øverste meddelelseslinier på et girokort.
MEDDELELSESTEKST
Meddelelsestekst 		varchar2 -
Kort beskrivelse
Den meddelelsestekst, der bliver udskrevet på opkrævningsmediet.
Lang beskrivelse
Den meddelelsestekst, der bliver udskrevet på opkrævningsmediet.
AKTIVITET_OPL_UD
Aktivitet Opl Ud 		varchar2 J;
N
Kort beskrivelse
J/N felt der angiver, om aktivitetsplaceringen og skoleperioden er udskrevet (ved ikke-samlet opkrævning).

Feltet bliver opdateret af batch/udskriftsjobbet.

Lang beskrivelse
J/N felt der angiver, om aktivitetsplaceringen og skoleperioden er udskrevet (ved ikke-samlet opkrævning).

Feltet bliver opdateret af batch/udskriftsjobbet.

PERSON_OPL_UD
Person Opl Ud 		varchar2 J;
N
Kort beskrivelse
J/N felt der angiver, om personens navn er udskrevet i meddelelseslinien på den nederste del af giro-/indbetalingskortet.

Feltet bliver opdateret af batch-/udskriftsjobbet.

Lang beskrivelse
J/N felt der angiver, om personens navn er udskrevet i meddelelseslinien på den nederste del af giro-/indbetalingskortet.

Feltet bliver opdateret af batch-/udskriftsjobbet.

GIRONUMMER
Gironummer 		varchar2 -
Kort beskrivelse
Angiver det gironummer, der er udskrevet.

Feltet er kun udfyldt, hvis der er udskrevet på girokort.

Feltet udfyldes, selv om gironummeret ikke er udskrevet på girokortet.

Lang beskrivelse
Angiver det gironummer, der er udskrevet.

Feltet er kun udfyldt, hvis der er udskrevet på girokort.

Feltet udfyldes, selv om gironummeret ikke er udskrevet på girokortet.

OCR_LINIE varchar2 - -
INDBETALINGSNUMMER
Indbetalingsnummer 		varchar2 -
Kort beskrivelse
Angiver det indbetalingsnummer, der er udskrevet.

Feltet er kun udfyldt, hvis der er udskrevet på indbetalingskort.

Feltet udfyldes, selv om indbetalingsnummeret ikke er udskrevet på indbetalingskortet.

Lang beskrivelse
Angiver det indbetalingsnummer, der er udskrevet.

Feltet er kun udfyldt, hvis der er udskrevet på indbetalingskort.

Feltet udfyldes, selv om indbetalingsnummeret ikke er udskrevet på indbetalingskortet.

DEBITORID number - -
NAVN
Navn 		varchar2 -
Kort beskrivelse
Indbetalers navn der er skrevet på opkrævningen.
Lang beskrivelse
Indbetalers navn der er skrevet på opkrævningen.
NAVN_CO varchar2 - -
GADE
Gade 		varchar2 -
Kort beskrivelse
Indbetalers adresses gadenavn og nummer der er skrevet på opkrævningen.
Lang beskrivelse
Indbetalers adresses gadenavn og nummer der er skrevet på opkrævningen.
STED
Sted 		varchar2 -
Kort beskrivelse
Indbetalers adresses stednavn der er skrevet på opkrævningen.
Lang beskrivelse
Indbetalers adresses stednavn der er skrevet på opkrævningen.
POSTNR
Postnr 		varchar2 -
Kort beskrivelse
Indbetalers adresses postnummer der er skrevet på opkrævningen.
Lang beskrivelse
Indbetalers adresses postnummer der er skrevet på opkrævningen.
POSTDISTRIKT
Fkho By 		varchar2 -
Kort beskrivelse
Indbetalers adresses bynavn der er skrevet på opkrævningen.
Lang beskrivelse
Indbetalers adresses bynavn der er skrevet på opkrævningen.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
DEBI_ID
Id 		number - -
OPKB_ID number - -

Fremmednøgler

OPKREVNINGER indholder ingen fremmednøgler


Tabel (BV): OPKREVNINGER_PR_RATE

OPKREVNINGER_PR_RATE

OPKREVNINGER_PR_RATE alias OPRA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af OPKREVNINGER_PR_RATE

Denne entitet indeholder grundlaget for de gebyrer, der er blevet opkrævet eller skal opkræves for en given rate.

Oplysningerne kan arves fra GebyrPrRate, eller de kan oprettes direkte i entiteten.

Det er angivet, at Aktivitetsplacering, ElevISkoleforløb og Eksternbooking indgår i nøglen.

Da de er knyttet til entiteten via en arc, vil reelt kun én af dem indgå i nøglen. Entiteten er delvis transaktionsstyret. Dvs. hvis der før en opkrævning bliver ændret i beløbet, er det det eksakte beløb der blive r gemt. Tilsvarende, hvis der bliver ændret i øvrige felter, bliver disse gemt i samme record.

Hvis der er opkrævet, og der bliver ændret i beløbet, bliver der oprettet en record med beløbs-differencen, således at summen stemmer. Efter en opkrævning er det ikke muligt at ændre i øvrige felter, uden beløb et også ændres. Efter et beløb er ændret, skal der manuelt bestilles en ny opkrævning/kreditnota.

Hvis eksempelvis ØSE-konto skal ændres for det eksisterende gebyr, skal dette foretages med udgangspunkt i Opkrævningslinien.

På det tidspunkt felterne i denne entitet bliver udfyldt, er det ikke givet, at debitor er oprettet i ØSE.

For ØvrigeDebitorer skal debitor være oprettet inden opkrævningen foretages.

Der benyttes interne nøgler, hvilket gør det muligt at have to "ens" OpkrævningPrRate med forskellige beløb.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
OPRA_ID
Opra Id 		number - -
BELOB
Beløb 		number -
Kort beskrivelse
I feltet vises gebyrbeløbet. Beløbet er i kroner med to decimaler.
Lang beskrivelse
I feltet kan du angiver gebyrbeløbet. Beløbet er i kroner med to decimaler.
OPKREVET_BELOB
Opkrævet beløb 		number -
Kort beskrivelse
I feltet vises det beløb der allerede er opkrævet gennem tidligere opkrævninger.
Lang beskrivelse
I feltet kan du angive det beløb der allerede er opkrævet gennem tidligere opkrævninger.
RATE
Rate 		number -
Kort beskrivelse
I feltet vises hvilken rate gebyret gælder.
Lang beskrivelse
I feltet kan du angive hvilken rate gebyret gælder.
FORFALDSDATO
Forfaldsdato 		date -
Kort beskrivelse
I feltet vises en dato for hvornår beløbet forfalder til betaling.
Lang beskrivelse
I feltet kan du angive en dato for hvornår beløbet forfalder til betaling.
AUTOMATISK_ARVNING
Automatisk Arvning 		varchar2 J;
N
Kort beskrivelse
Når der er angivet et ja i dette felt, betyder det, at ændringer i beløbet automatisk skal arves fra GebyrPrRate.

Hvis der manuelt bliver ændret, bliver dette felt sat til nej for at indikere, at der er lavet en manuel ændring. Det betyder, at der ikke længere arves fra GebyrPrRate for dette gebyr i denne rate.

Hvis der er oprettet et specifikt gebyr for f.eks. en bestemt elev på et hold, vil dette felt ligeledes blive sat til nej af systemet.

Det vil være muligt at ændre feltets værdi til automatisk arvning.

Standard værdien for feltet er ja.

Lang beskrivelse
Når der er angivet et ja i dette felt, betyder det, at ændringer i beløbet automatisk skal arves fra GebyrPrRate.

Hvis der manuelt bliver ændret, bliver dette felt sat til nej for at indikere, at der er lavet en manuel ændring. Det betyder, at der ikke længere arves fra GebyrPrRate for dette gebyr i denne rate.

Hvis der er oprettet et specifikt gebyr for f.eks. en bestemt elev på et hold, vil dette felt ligeledes blive sat til nej af systemet.

Det vil være muligt at ændre feltets værdi til automatisk arvning.

Standard værdien for feltet er ja.

DEBITORTYPE
Debitortype 		varchar2 P;
S;
L;
Ø
Kort beskrivelse
Angiver hvilken form for debitor der er tale om.

Tilladte værdier:

P = person

S = skole

L = lærested

Ø = øvrig debitor

Lang beskrivelse
Angiver hvilken form for debitor der er tale om.

Tilladte værdier:

P = person

S = skole

L = lærested

Ø = øvrig debitor

OPDINIT varchar2 - -
OPDTID date - -
OPDMOD varchar2 - -
DEBI_ID
Id 		number - -
ELIS_ID
Elis Id 		number - -
AKPL_ID
Akpl Id 		number - -
OSEK_ID
Osek Id 		number - -
OSEK_START number - -
OSEK_STRENG varchar2 -
Kort beskrivelse
I feltet vises et kontonummer i EASY-Ø.
Lang beskrivelse
I feltet kan du angive et kontonummer i EASY-Ø.
SHJE_ID
Shje Id 		number - -
GBTY_ID
Gbty Id 		number - -
OPKL_ID
Id 1 		number - -

Fremmednøgler

OPKREVNINGER_PR_RATE indholder ingen fremmednøgler


Tabel (BV): OPKREVNINGSBESTILLINGER

OPKREVNINGSBESTILLINGER

OPKREVNINGSBESTILLINGER alias OPKB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af OPKREVNINGSBESTILLINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
OPKB_ID
Id 		number - -
PRIN_ID
Printer 		number - -
PRSE_ID number - -
SORT_ID number - -
PREVIEW varchar2 J;
N 		-
TYPE
Opkb Type 		varchar2 G;
I;
GF;
IF;
SF;
K
Kort beskrivelse
Opkrævningstype
Lang beskrivelse
Opkrævningstype
STATUS
Status 		varchar2 1;
2;
3;
4;
5 		-
UDELAD_BELOB varchar2 J;
N 		-
UDELAD_CPR_NR varchar2 J;
N 		-
SAMLET_OPKREVNING varchar2 J;
N 		-
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

OPKREVNINGSBESTILLINGER indholder ingen fremmednøgler


Tabel (BV): OPKREVNINGSLINIER

OPKREVNINGSLINIER

OPKREVNINGSLINIER alias OPKL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af OPKREVNINGSLINIER

Denne entitet indeholder de detailoplysninger, der hører til en opkrævning. Indholdet i entiteten modsvarer et bilag i ØSE.

Bilagsdato og ØSE-konto kan ændres fra ØSE i forbindelse med bogføring.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
OPKL_ID
Opkl Id 		number - -
HENV_OPKL_ID number - -
OSEK_ID
Osek Id 		number - -
OSEK_START number - -
OSEK_STRENG varchar2 -
Kort beskrivelse
ØSE-konto
Lang beskrivelse
ØSE-konto
GEBYRTYPE
Gebyrtype 		varchar2 -
Kort beskrivelse
Gebyrtypen der er blevet opkrævet.
Lang beskrivelse
Gebyrtypen der er blevet opkrævet.
CENTRAL_GEBYRTYPE
Central Gebyrtype 		varchar2 Kursusgebyr;
Skolehjemsgebyr - berettiget;
Skolehjemsgebyr - ej berettiget;
Låne gebyr;
Lokalt gebyr;
Certifikatgebyr
Kort beskrivelse
Den centrale gebyrtype som gebyrtypen er tilknyttet.
Lang beskrivelse
Den centrale gebyrtype som gebyrtypen er tilknyttet.
KORT_TEKST
Kort Tekst 		varchar2 -
Kort beskrivelse
Den korte tekst fra gebyrtypen, som kan udskrives på girokort og indbetalingskort.
Lang beskrivelse
Den korte tekst fra gebyrtypen, som kan udskrives på girokort og indbetalingskort.
FAKTURATEKST
Fakturatekst 		varchar2 -
Kort beskrivelse
Fakturateksten fra gebyrtypen, som kan udskrives på fakturaer. Hvis Fakturateksten ikke var angivet i Gebyrtypen, er Kort Tekst indsat som Fakturatekst i dette felt.
Lang beskrivelse
Fakturateksten fra gebyrtypen, som kan udskrives på fakturaer. Hvis Fakturateksten ikke var angivet i Gebyrtypen, er Kort Tekst indsat som Fakturatekst i dette felt.
BELOB
Beløb 		number -
Kort beskrivelse
Angiver det opkrævede gebyrbeløb.

Beløbet er i kroner med to decimaler.

Lang beskrivelse
Angiver det opkrævede gebyrbeløb.

Beløbet er i kroner med to decimaler.

FORFALDSDATO date - -
RATE
Rate 		number -
Kort beskrivelse
Angiver hvilken rate gebyret vedrører.
Lang beskrivelse
Angiver hvilken rate gebyret vedrører.
OPKREVNINGSLINIENUMMER
Fakturalinienummer 		number -
Kort beskrivelse
Attributten anvendes til at angive nummeret på Opkrævningslinien.

Ved udskrivning på en faktura, angiver nummeret, hvilken rækkefølge Opkrævningslinierne bliver udskrevet i.

Lang beskrivelse
Attributten anvendes til at angive nummeret på Opkrævningslinien.

Ved udskrivning på en faktura, angiver nummeret, hvilken rækkefølge Opkrævningslinierne bliver udskrevet i.

BILAGSNUMMER
Bilagsnummer 		number -
Kort beskrivelse
Angiver Opkrævningsliniens bilagsnummer i ØSE.

Indtil bilaget er bogført i ØSE, vil dette nummer være -1. Når bilaget bliver bogført, bliver bilagsnummeret overført til ESAS II og gemt på Opkrævningslinien.

Lang beskrivelse
Angiver Opkrævningsliniens bilagsnummer i ØSE.

Indtil bilaget er bogført i ØSE, vil dette nummer være -1. Når bilaget bliver bogført, bliver bilagsnummeret overført til ESAS II og gemt på Opkrævningslinien.

BILAGSDATO
Bilagsdato 		date -
Kort beskrivelse
Angiver bilagsdatoen.
Lang beskrivelse
Angiver bilagsdatoen.
OPKREVET_FOR
Opkrævet For 		varchar2 A;
E;
F
Kort beskrivelse
Angiver hvad der er opkrævet for. Betegnelsen

angives i OpkBetegnelse. Feltet kan antage

følgende værdier:

A: Aktivitet

E: Ekstern Booking

F: Forløbsgruppe

Lang beskrivelse
Angiver hvad der er opkrævet for. Betegnelsen

angives i OpkBetegnelse. Feltet kan antage

følgende værdier:

A: Aktivitet

E: Ekstern Booking

F: Forløbsgruppe

COSA_FORMAL
Cøsa Formål 		varchar2 -
Kort beskrivelse
CØSA-formålsnummer for den uddannelse den opkrævede Person er opkrævet på.
Lang beskrivelse
CØSA-formålsnummer for den uddannelse den opkrævede Person er opkrævet på.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
CPR_NUMMER
Cpr Nummer 		varchar2 -
Kort beskrivelse
CPR-nummer for den Person der er opkrævet for.
Lang beskrivelse
CPR-nummer for den Person der er opkrævet for.
FORNAVN
Fornavn 		varchar2 -
Kort beskrivelse
Fornavn på den person der er opkrævet for.
Lang beskrivelse
Fornavn på den person der er opkrævet for.
EFTERNAVN
Efternavn 		varchar2 -
Kort beskrivelse
Efterrnavn på den person der er opkrævet for.
Lang beskrivelse
Efterrnavn på den person der er opkrævet for.
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for Aktivitetsplacering eller ElevISkoleforløb.

Hvis gebyret er opkrævet for en ekstern booking, er datoen den anmodede bookingstartdato.

Lang beskrivelse
Startdato for Aktivitetsplacering eller ElevISkoleforløb.

Hvis gebyret er opkrævet for en ekstern booking, er datoen den anmodede bookingstartdato.

SLUTDATO
Slutdato 		date -
Kort beskrivelse
Slutdato for Aktivitetsplacering eller ElevISkoleforløb.

Hvis gebyret er opkrævet for en ekstern booking, er datoen den anmodede bookingslutdato.

Lang beskrivelse
Slutdato for Aktivitetsplacering eller ElevISkoleforløb.

Hvis gebyret er opkrævet for en ekstern booking, er datoen den anmodede bookingslutdato.

VERSION
Version 		varchar2 -
Kort beskrivelse
Uddannelsesversion.
Lang beskrivelse
Uddannelsesversion.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Betegnelse for CØSA-formål.
Lang beskrivelse
Betegnelse for CØSA-formål.
SPECIALE
Speciale 		varchar2 -
Kort beskrivelse
Skoleforløbets speciale.
Lang beskrivelse
Skoleforløbets speciale.
SPECIALE_KB varchar2 -
Kort beskrivelse
Kort betegnelse for specialet
Lang beskrivelse
Kort betegnelse for specialet
AKTIVITET
Aktivitet 		varchar2 -
Kort beskrivelse
Kode som identificeret Aktiviteten, som opkrævningen vedrører.
Lang beskrivelse
Kode som identificeret Aktiviteten, som opkrævningen vedrører.
AKTIVITET_KB varchar2 -
Kort beskrivelse
Kort betegnelse for aktiviteten
Lang beskrivelse
Kort betegnelse for aktiviteten
FORLOBSGRUPPE
Forløbsgruppe 		varchar2 -
Kort beskrivelse
Den Forløbsgruppe eleven er tilknyttet i ElevISkoleforløb, og som vedrører opkrævningen.
Lang beskrivelse
Den Forløbsgruppe eleven er tilknyttet i ElevISkoleforløb, og som vedrører opkrævningen.
FORLOBSGRUPPE_KB varchar2 -
Kort beskrivelse
Kort betegnelse for forløbsgruppen
Lang beskrivelse
Kort betegnelse for forløbsgruppen
EKSTERN_BOOKING varchar2 -
Kort beskrivelse
Ekstern booking
Lang beskrivelse
Ekstern booking
EKSTERN_BOOKING_KB varchar2 -
Kort beskrivelse
Kort betegnelse for ekstern booking
Lang beskrivelse
Kort betegnelse for ekstern booking
SKOLEPERIODE
Skoleperiode 		varchar2 -
Kort beskrivelse
Opkrævning for denne skoleperiode.
Lang beskrivelse
Opkrævning for denne skoleperiode.
OPRA_ID
Opra Id 		number - -
OPKR_ID
Opkr Id 		number - -
BOOP_ID number - -
PERS_ID number - -
RATE_UDSKRIFT
Rate Udskrift 		number - -
UDDANNELSE_BETEGNELSE
Uddannelse Betegnelse 		varchar2 - -
HOLDNOTE
Holdnote 		varchar2 - -

Fremmednøgler

OPKREVNINGSLINIER indholder ingen fremmednøgler


Tabel (BV): ORACLE_BRUGER_PROFILER

ORACLE_BRUGER_PROFILER

ORACLE_BRUGER_PROFILER alias OBPR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ORACLE_BRUGER_PROFILER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
OBPR_ID
Obpr Id 		number - -
PROFILNAVN
Profilnavn 		varchar2 -
Lang beskrivelse
Her vises brugerprofilens identifikation
BETEGNELSE varchar2 -
Lang beskrivelse
Her vises betegnelsen for brugerprofilen
GYLDIGHEDSPERIODE
Gyldighedsperiode 		number -
Lang beskrivelse
Her vises hvor mange dage, et password er gyldigt for de brugere, der er tilknyttet brugerprofilen.
ADVARSEL_DAGE
Advarsel Dage 		number -
Lang beskrivelse
Her vises hvor mange dage før udløb af password, der vil komme en advarsel til brugerne tilknyttet brugerprofilen, når disse starter EASY-A.
RESPIT_DAGE
Respit Dage 		number -
Lang beskrivelse
Her vises hvor mange dage efter udløbet af password, det stadig skal være muligt at logge på EASY-A.
GENBRUG_DAGE
Genbrug Dage 		number -
Lang beskrivelse
Her vises hvor mange dage, der skal gå, før brugere tilknyttet brugerprofilen må genbruge et givet password.
GENBRUG_GANGE
Genbrug Gange 		number -
Lang beskrivelse
Her vises hvor mange forskellige passwords, der skal have været for en bruger tilknyttet en given brugerprofil, før det samme password må bruges igen.
MINIMUM_LENGDE
Minimum Lengde 		number -
Lang beskrivelse
Her angives minumumslængden for et password.
BOGSTAVER_OG_CIFRE
Tegn Og Cifre 		varchar2 J;
N
Lang beskrivelse
Her angives, hvorvidt et password skal bestå af både bogstaver og cifre.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

ORACLE_BRUGER_PROFILER indholder ingen fremmednøgler


Tabel (BV): ORACLE_OBJEKTER

ORACLE_OBJEKTER

ORACLE_OBJEKTER alias TABA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ORACLE_OBJEKTER

Denne tabel indeholder en alle tabeller, sequences, packages og views i EASY-A.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TABA_ID
Taba Id 		number - -
OBJECTNAVN
Objectnavn 		varchar2 -
Kort beskrivelse
Feltet indeholder navnet på det pågældende objekt.
Lang beskrivelse
Feltet indeholder navnet på det pågældende objekt.
TABA_TYPE
Taba Type 		varchar2 table;
sequence;
package;
view;
dblink
Kort beskrivelse
Dette felt viser typen af objektet. Mulige typer er:
table | table
sequence | sequence
package | package
view | view
dblink
Beskrivelse mangler
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OBJECTTYPE
Lang beskrivelse
Dette felt viser typen af objektet. Mulige typer er:
table | table
sequence | sequence
package | package
view | view
dblink
Beskrivelse mangler
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OBJECTTYPE
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
FOLSOM varchar2 J;
N
Kort beskrivelse
Dette felt indikerer om objektet er følsomt. Denne oplysning bruges i forbindelse med dannelsen af roller i databasen.
Lang beskrivelse
Dette felt indikerer om objektet er følsomt. Denne oplysning bruges i forbindelse med dannelsen af roller i databasen.
PRIV_PUB varchar2 PRI;
PUB 		-

Fremmednøgler

ORACLE_OBJEKTER indholder ingen fremmednøgler


Tabel (BV): ORACLE_OBJEKTER_GRF

ORACLE_OBJEKTER_GRF

ORACLE_OBJEKTER_GRF alias COOG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ORACLE_OBJEKTER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID
Afsendelses Id 		number - -
HANDLING varchar2 - -
OBJECTNAVN
Objectnavn 		varchar2 - -
AFSENDER
Afsender 		varchar2 - -
TABA_TYPE
Tabe Type 		varchar2 table;
sequence;
package;
view;
dblink 		-
FOLSOM
Folsom 		varchar2 J;
N 		-
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

ORACLE_OBJEKTER_GRF indholder ingen fremmednøgler


Tabel (BV): OSE_KONTI_SLET

OSE_KONTI_SLET

OSE_KONTI_SLET alias OSEK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af OSE_KONTI_SLET

Entiteten er i ESAS II et view over de konti, der findes i ØSE.

Det er ikke muligt at foretage ændringer på ØSE konti fra ESAS II.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
OSEK_ID
Osek Id 		number - -
REGNSKABSKODE
Regnskabskode 		varchar2 -
Lang beskrivelse
rgkod fra ØSE tabellen konto.
OSE_ART
Øse Art 		varchar2 -
Lang beskrivelse
Den del af ØSE-kontoen, som udgør ØSE-art.
OSE_FORMAL
Øse Formål 		varchar2 -
Lang beskrivelse
Den del af ØSE-kontoen, som udgør ØSE-formål.
ABENDATO
Åbendato 		date -
Lang beskrivelse
aabdat fra ØSE tabellen konto.
STARTDATO
Startdato 		date -
Lang beskrivelse
stadat fra ØSE tabellen konto.
OSE_ANSVAR
Øse Ansvar 		varchar2 -
Lang beskrivelse
Den del af ØSE-kontoen, som udgør ØSE-ansvar.
OSE_PROJEKT
Øse Projekt 		varchar2 -
Lang beskrivelse
Den del af ØSE-kontoen, som udgør ØSE-projekt.
LUKKETDATO
Lukketdato 		date -
Lang beskrivelse
lukdat fra ØSE tabellen konto.
KONTONAVN
Kontonavn 		varchar2 -
Lang beskrivelse
kntnvn fra ØSE tabellen konto.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

OSE_KONTI_SLET indholder ingen fremmednøgler


Tabel (BV): OSE_UDSTYR_FOR_EKSAMEN

OSE_UDSTYR_FOR_EKSAMEN

OSE_UDSTYR_FOR_EKSAMEN alias OUFE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af OSE_UDSTYR_FOR_EKSAMEN

I denne tabel opbevares oplysninger om, hvilket udstyr fra EASY-Øs anlægsarkiv, der anvendes ifbm. eksamensbegivenheder. Det bliver hermed muligt at se, hvorvidt det pågældende udstyr er dobbeltbooket, hvorved det kan være nødvendigt at flytte en eller flere eksaminer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
OUFE_ID
Oufe Id 		number - -
EKSABEGI_ID
Eksabegi Id 		number -
Kort beskrivelse
Her ses hvilken eksamensbegivenhed, der anvender det pågældende udstyr fra anlægsarkivet.
Lang beskrivelse
Her angives hvilken eksamensbegivenhed, der anvender det pågældende udstyr fra anlægsarkivet.
ANLNR number -
Kort beskrivelse
Her ses anlægsnummeret for det udstyr, der anvendes på den pågældende eksamensbegivenhed.
Lang beskrivelse
Her angives eller vælges anlægsnummeret for det udstyr, der skal anvendes på den pågældende eksamensbegivenhed.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -

Fremmednøgler

OSE_UDSTYR_FOR_EKSAMEN indholder ingen fremmednøgler


Tabel (BV): OSE_UDSTYR_I_SKEMA

OSE_UDSTYR_I_SKEMA

OSE_UDSTYR_I_SKEMA alias OSUDSKEM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af OSE_UDSTYR_I_SKEMA

Denne tabel indeholder oplysninger om EASY-Ø-udstyr tilknyttet de enkelte skemabegivenheder.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
OSUDSKEM_ID number - -
SKEMABEG_ID
Skemabeg Id 		number - -
ANLNR
Anlnr 		number -
Kort beskrivelse
Feltet viser anlægsnummer for EASY-Ø-udstyr tilknyttet skemabegivenheden.
Lang beskrivelse
Anlægsnummer for EASY-Ø-udstyr tilknyttet skemabegivenheden.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

OSE_UDSTYR_I_SKEMA indholder ingen fremmednøgler


Tabel (BV): O_STD_REGNSKAB_AFGRENSNING_GRF

O_STD_REGNSKAB_AFGRENSNING_GRF

O_STD_REGNSKAB_AFGRENSNING_GRF alias OSRA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af O_STD_REGNSKAB_AFGRENSNING_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
NOTE Note | number | - | -
LINIE Linie | number | - | -
NIVEAU Niveau | number | - | -
FORAFG Forafg | varchar2 | - | -
ARTAFG Artafg | varchar2 | - | -
ANLKAT Anlkat | varchar2 | - | -
ANLLIN Anllin | number | - | -

Fremmednøgler

O_STD_REGNSKAB_AFGRENSNING_GRF indholder ingen fremmednøgler


Tabel (BV): O_STD_REGNSKAB_DEFINITION_GRF

O_STD_REGNSKAB_DEFINITION_GRF

O_STD_REGNSKAB_DEFINITION_GRF alias OSRD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af O_STD_REGNSKAB_DEFINITION_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
NOTE Note | number | - | -
LINIE Linie | number | - | -
OVESKR Oveskr | varchar2 | - | -
TEKST Tekst | varchar2 | - | -
MAARET Maaret | varchar2 | J; N | -
BERMET Bermet | varchar2 | - | -

Fremmednøgler

O_STD_REGNSKAB_DEFINITION_GRF indholder ingen fremmednøgler


Tabel (BV): O_STD_REGNSKAB_GRF

O_STD_REGNSKAB_GRF

O_STD_REGNSKAB_GRF alias OSR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af O_STD_REGNSKAB_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
NOTE Note | number | - | -
LINIE Linie | number | - | -
BELOB Belob | number | - | -

Fremmednøgler

O_STD_REGNSKAB_GRF indholder ingen fremmednøgler


Tabel (BV): O_STD_REGNSKAB_HEADER_GRF

O_STD_REGNSKAB_HEADER_GRF

O_STD_REGNSKAB_HEADER_GRF alias OSRH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af O_STD_REGNSKAB_HEADER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
NR Nr | number | - | -
FRADAT Fradat | date | - | -
TILDAT Tildat | date | - | -
INBDAT Inbdat | date | - | -

Fremmednøgler

O_STD_REGNSKAB_HEADER_GRF indholder ingen fremmednøgler


Tabel (BV): O_STD_REGNSK_DEF_HEADER_GRF

O_STD_REGNSK_DEF_HEADER_GRF

O_STD_REGNSK_DEF_HEADER_GRF alias OSRDH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af O_STD_REGNSK_DEF_HEADER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
STADAT Stadat | date | - | -
GENTID Gentid | date | - | -

Fremmednøgler

O_STD_REGNSK_DEF_HEADER_GRF indholder ingen fremmednøgler


Tabel (BV): OVRIGE_PLACERINGER

OVRIGE_PLACERINGER

OVRIGE_PLACERINGER alias OP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af OVRIGE_PLACERINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
OVPL_ID
Id 		number - -
PRIORITET
Prioritet 		number -
Kort beskrivelse
Ønsket prioritet
Lang beskrivelse
Ønsket prioritet
PLACERINGSTYPE
Placeringstype 		varchar2 R;
P;
U;
S;
V;
A;
L
Kort beskrivelse
Placeringstype for denne person. Placeringstype kan antage følgende værdier:
U Udeblevet
V Venteliste
A Afbud
R Reservation (person)
L Lærested reservation
S Skole reservation
P Placering
Lang beskrivelse
Placeringstype for denne person. Placeringstype kan antage følgende værdier:
U Udeblevet
V Venteliste
A Afbud
R Reservation (person)
L Lærested reservation
S Skole reservation
P Placering
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato
Lang beskrivelse
Startdato
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Slutdato
Lang beskrivelse
Slutdato
FRITEKST
Fritekst 		varchar2 -
Kort beskrivelse
Fritekst.
Lang beskrivelse
Fritekst
LAST
Låst 		varchar2 J;
N
Kort beskrivelse
Ja/nej felt. Hvis der angives Ja kan linjen ikke slettes.
Default er Ja for placeringstype U og A, Nej for øvrige.
Lang beskrivelse
Ja/nej felt. Hvis der angives Ja kan linjen ikke slettes.
Default er Ja for placeringstype U og A, Nej for øvrige.
KATEGORI
Kategori 		varchar2 -
Kort beskrivelse
Kategori (KT) eller bemærkning, som ikke bliver valideret og som i forhold til EASY-A ikke har funktionel betydning.
Lang beskrivelse
Kategori (KT) eller bemærkning, som ikke bliver valideret og som i forhold til EASY-A ikke har funktionel betydning.
UDEBLIVELSESBREV
Udeblivelsesbrev 		date -
Kort beskrivelse
I dette felt står den dato, hvor der sidst er udskrevet udeblivelsesbrev til eleven på dette hold.
Jobbene B577 Elever med øvrige placeringer og B578 Lærested, personer med øvrige placeringer sætter feltet til udskrivelsesdatoen, når der dannes udeblivelsesbrev til eleven.
Lang beskrivelse
I dette felt står den dato, hvor der sidst er udskrevet udeblivelsesbrev til eleven på dette hold.
Jobbene B577 Elever med øvrige placeringer og B578 Lærested, personer med øvrige placeringer sætter feltet til udskrivelsesdatoen, når der dannes udeblivelsesbrev til eleven.
AFBUDSBREV
Afbudsbrev 		date -
Kort beskrivelse
I dette felt står den dato, hvor der sidst er udskrevet afbudsbrev til eleven på dette hold.
Jobbene B577 Elever med øvrige placeringer og B578 Lærested, personer med øvrige placeringer sætter feltet til udskrivelsesdatoen, når der dannes afbudsbrev til eleven.
Lang beskrivelse
I dette felt står den dato, hvor der sidst er udskrevet afbudsbrev til eleven på dette hold.
Jobbene B577 Elever med øvrige placeringer og B578 Lærested, personer med øvrige placeringer sætter feltet til udskrivelsesdatoen, når der dannes afbudsbrev til eleven.
VENTELISTEBREV
Ventelistebrev 		date -
Kort beskrivelse
I dette felt står den dato, hvor der sidst er udskrevet ventelistebrev til eleven på dette hold.
Jobbene B577 Elever med øvrige placeringer og B578 Lærested, personer med øvrige placeringer sætter feltet til udskrivelsesdatoen, når der dannes ventelistebrev til eleven.
Lang beskrivelse
I dette felt står den dato, hvor der sidst er udskrevet ventelistebrev til eleven på dette hold.
Jobbene B577 Elever med øvrige placeringer og B578 Lærested, personer med øvrige placeringer sætter feltet til udskrivelsesdatoen, når der dannes ventelistebrev til eleven.
AFBUDSDATO
Afbudsdato 		date -
Kort beskrivelse
Dato for afbud.
Lang beskrivelse
Dato for afbud.
VENTELISTEDATO
Ventelistedato 		date -
Kort beskrivelse
Dato for placering på venteliste.
Lang beskrivelse
Dato for placering på venteliste.
UDEBLIVELSESDATO
Udeblivelsesdato 		date -
Kort beskrivelse
Dato for udeblivelse.
Lang beskrivelse
Dato for udeblivelse.
RESERVATIONSDATO
Reservationsdato 		date -
Kort beskrivelse
Dato for reservation.
Lang beskrivelse
Dato for reservation.
PLACERINGSDATO
Placeringsdato 		date -
Kort beskrivelse
Dato for placeringen.
Oplysningen overføres fra skolefag-på-holdplacering, når der oprettes en Øvrig placering.
Lang beskrivelse
Dato for placeringen.
Oplysningen overføres fra skolefag-på-holdplacering, når der oprettes en Øvrig placering.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
PERS_ID
Pers Id 		number -
Kort beskrivelse
Person, som denne øvrige placering er relateret til.
Lang beskrivelse
Person, som denne øvrige placering er relateret til.
SKFA_ID
Skfa Id 		number -
Kort beskrivelse
Skolefag som denne elev ønskes placeret på eller har været placeret på.
Lang beskrivelse
Skolefag som denne elev ønskes placeret på eller har været placeret på.
LRST_ID
Lrst Id 		number -
Kort beskrivelse
Lærested som denne elev ønskes placeret med eller har været placeret med, hvis denne øvrige placering stammer fra en tidligere "rigtig" placering.
Lang beskrivelse
Lærested som denne elev ønskes placeret med eller har været placeret med, hvis denne øvrige placering stammer fra en tidligere "rigtig" placering.
AKTI_ID
Akti Id 		number -
Kort beskrivelse
Hvis der er angivet et hold, indeholder tabellen det hold som denne elev ønskes placeret på eller har været placeret på.
Lang beskrivelse
Hvis der er angivet et hold, indeholder tabellen det hold som denne elev ønskes placeret på eller har været placeret på.
AERE_ID
Aere Id 		number -
Kort beskrivelse
ÅE-rekvirent for den elev, der oprettes, hvis denne person placeres på et hold eller har været placeret med, hvis denne øvrige placering stammer fra en tidligere "rigtig" placering.
Lang beskrivelse
ÅE-rekvirent for den elev, der oprettes, hvis denne person placeres på et hold eller har været placeret med, hvis denne øvrige placering stammer fra en tidligere "rigtig" placering.
UDDA_ID
Udda Id 		number -
Kort beskrivelse
Uddannelse som denne person ønskes holdplaceret med, eller har været holdplaceret med.
Hvis personen har været holdplaceret identificerer person og uddannelse tilsammen en eksisterende elev. Hvis personen ikke tidligere har været holdplaceret identificerer uddannelsen, den uddannelse personen skal oprettes med.
Lang beskrivelse
Uddannelse som denne person ønskes holdplaceret med, eller har været holdplaceret med.
Hvis personen har været holdplaceret identificerer person og uddannelse tilsammen en eksisterende elev. Hvis personen ikke tidligere har været holdplaceret identificerer uddannelsen, den uddannelse personen skal oprettes med.
INFO_ID
Info Id 		number -
Kort beskrivelse
Indskrivningsform for den elev, der oprettes, hvis denne person placeres på et hold eller har været placeret med, hvis denne øvrige placering stammer fra en tidligere "rigtig" placering.
Lang beskrivelse
Indskrivningsform for den elev, der oprettes, hvis denne person placeres på et hold eller har været placeret med, hvis denne øvrige placering stammer fra en tidligere "rigtig" placering.
LOK_ID
Lok Id 		number -
Kort beskrivelse
Ønsket undervisningssted for denne ventelisteplacering eller reservation.
Lang beskrivelse
Ønsket undervisningssted for denne ventelisteplacering eller reservation.

Fremmednøgler

OVRIGE_PLACERINGER indholder ingen fremmednøgler


Tabel (BV): PARAMETERTYPER

PARAMETERTYPER

PARAMETERTYPER alias PATY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PARAMETERTYPER

Denne tabel indeholder oplysninger til at kategorisere basisparametre.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PATY_ID
Paty Id 1 		number - -
TYPE_KODE
Type Kode 		varchar2 -
Kort beskrivelse
En unik typekode, der bruges til entydigt at definere parametertyper.
Lang beskrivelse
En unik typekode, der bruges til entydigt at definere parametertyper.
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
En beskrivelse af denne parametertype.
Lang beskrivelse
En beskrivelse af denne parametertype.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

PARAMETERTYPER indholder ingen fremmednøgler


Tabel (BV): PARAMETERTYPER_GRF

PARAMETERTYPER_GRF

PARAMETERTYPER_GRF alias PG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PARAMETERTYPER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
TYPE_KODE Type Kode | varchar2 | - | -
BESKRIVELSE Beskrivelse | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

PARAMETERTYPER_GRF indholder ingen fremmednøgler


Tabel (BV): PERIODEOPGORELSER

PERIODEOPGORELSER

PERIODEOPGORELSER alias PEOP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PERIODEOPGORELSER

Denne tabel anvendes til at registrere de mellemresultater, der bruges ved batchjobbet Periodekørsel samt beregnes heri. Når der skal dannes en udskrift af periodeopgørelsen, vil der blive anvendt data herfra. Tabellen kan kun oprettes fra batchjobbet Periodekørsel, men man kan opdatere feltet Stop kørsel i vinduet, hvis man ikke ønsker batchjobbet kørt igen.

Tabellen dokumenterer dermed beregningerne i PeriodeKørslen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PEOP_ID
Peop Id 		number - -
ANFO_ID
Anfo Id 		number - -
GYLDIG_FRA
Gyldig Fra 		date -
Lang beskrivelse
Heri registreres den dato, periodeopgørelsen gælder fra.
GYLDIG_TIL
Gyldig Til 		date -
Lang beskrivelse
Heri registreres den dato, periodeopgørelsen gælder til.
STOP_KORSEL
Stop Kørsel 		varchar2 J;
N
Lang beskrivelse
J/N felt. Angiver, om der må køres batchjobbet Periodekørsel for den periode, som denne registrering dækker. Kan sættes manuelt, men vil ved oprettelse af entiteten ved Periodekørslen sættes til nej. Feltet anvendes dermed til at sikre, at der ikke køres yderligere, når først opgørelsen er på plads.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
ARBEJDSTIMER
Arbejdstimer 		number -
Lang beskrivelse
Heri registreres det samlede antal arbejdstimer, som Ansættelsesforholdet har udført i opgørelsesperioden.
LEKTIONSREGELTIMER
Lektionsregeltimer 		number -
Lang beskrivelse
Heri angives, hvor mange timer, der er registreret i HonoreredeTimer på HonoreretTimetype til timer efter lektionsregel.
DELTIDSNORMJUSTERING
Deltidsnormjustering 		number -
Lang beskrivelse
Heri registreres en eventuel deltidsjustering, som var gældende på opgørelsestidspunktet.
NORM_UDEN_DELTID
Norm Uden Deltid 		number -
Lang beskrivelse
Heri registreres den justerede norm (bortset fra eventuelle deltidsjusteringer), der var gældende på opgørelsestidspunktet.
OVERTIMER_FRA_FORRIGE
Overtimer Fra Forrige 		number -
Lang beskrivelse
Heri registreres, hvor mange overtimer der blev overført fra foregående periode på opgørelsestidspunktet.
UNDERTIMER_FRA_FORRIGE
Undertimer Fra Forrige 		number -
Lang beskrivelse
Heri registreres, hvor mange undertimer der blev overført fra foregående periode på opgørelsestidspunktet.
HONOREREDE_OVERTIMER
Honorerede Overtimer 		number -
Lang beskrivelse
Heri registreres, hvor mange overtimer der var registreret i HonoreredeTimer i opgørelsesperioden på kørselstidspunktet.
HONOREREDE_NORMALTIMER
Honorerede Normaltimer 		number -
Lang beskrivelse
Heri registreres, hvor mange normale timer der var registreret i HonoreredeTimer i opgørelsesperioden på kørselstidspunktet.
OVERTIMEGRENSE
Overtimegrænse 		number -
Lang beskrivelse
Her registreres den grænse for overførsel af overtimer til næste periode, der findes på kørselstidspunktet.
UNDERTIMEGRENSE
Undertimegrænse 		number -
Lang beskrivelse
Her registreres den grænse for overførsel af undertimer til næste periode, der findes på kørselstidspunktet.
OVERTIMER_TIL_NESTE
Overtimer Til Næste 		number -
Lang beskrivelse
Heri registrers, hvor mange overtimer der er overført til næste periode.
UNDERTIMER_TIL_NESTE
Undertimer Til Næste 		number -
Lang beskrivelse
Heri registrers, hvor mange undertimer der er overført til næste periode.
FOR_MEGET_UDBETALT_OVERTID
For Meget Udbetalt Overtid 		number -
Lang beskrivelse
Heri registrers, hvor mange overtimer, der er udbetalt for meget.
IKKE_OVERFORTE_UNDERTIMER
Ikke Overførte Undertimer 		number -
Lang beskrivelse
Heri registreres det antal undertimer i perioden, som ikke kan overføres til næste periode.
UDBETALTE_NORMALTIMER
Udbetalte Normaltimer 		number -
Lang beskrivelse
Heri registreres det antal normaltimer, der udbetales i forbindelse med periodekørslen.
UDBETALTE_OVERTIMER
Udbetalte Overtimer 		number -
Lang beskrivelse
Heri registreres det antal overtimer, der udbetales som følge af denne periodeopgørelse.
TIDLHENSATTILAFSPADS
Tidlhensattilafspads 		number -
Lang beskrivelse
Heri registreres det antal timer, der var hensat fra foregående periode til afspadsering i denne periode.
AFSPADSERET
Afspadseret 		number -
Lang beskrivelse
Heri registreres det antal timer, der er afspadseret i perioden.
HENSATTE_TIL_UDBETALING
Hensatte Til Udbetaling 		number -
Lang beskrivelse
Heri angives, hvor mange timer der ved tidligere periodkørsel blev hensat til afspadsering, men som ikke er afspadseret. Disse bliver sat til udbetaling.
OVERTIMERESULTAT
Overtimeresultat 		number -
Lang beskrivelse
Heri registreres det antal overtimer, der er blevet arbejdet i løbet af perioden.
NORMALTIMERESULTAT
Normaltimeresultat 		number -
Lang beskrivelse
Heri registreres det antal normale timer, der er blevet arbejdet i løbet af perioden.
OMSORGSTIMER
Omsorgstimer 		number -
Lang beskrivelse
Heri registreres ved periodeopgørelsen de omsorgstimer, der på dette tidspunkt skyldes til den ansatte.
IKKE_HONORERET_OVERTID number - -
FOR_MEGET_UDBETALT_NORMALTID number - -
UDBETALTE_AMU_DELTIDSTIMER
Udbetalte Amu Deltidstimer 		number -
Lang beskrivelse
I dette felt registreres de timer, som AMU-lærere på deltid får udbetalt.
HENSAT_AMU_I_PERIODEN
Hensat Amu I Perioden 		number -
Lang beskrivelse
I dette felt registreres de overtimer, der er hensat til afspadsering i løbet af året. Afspadseringstillæget er ikke indeholdt i timerne.

Fremmednøgler

PERIODEOPGORELSER indholder ingen fremmednøgler


Tabel (BV): PERIODEREKKEFOLGE

PERIODEREKKEFOLGE

PERIODEREKKEFOLGE alias SKPR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PERIODEREKKEFOLGE

En Perioderækkefølge er knyttet til en Skoleperiode, og angiver ved sit Nummer hvor skoleperioden indgår i Uddannelsen.

Ved hjælp af tilknytningen til Adgangsvej er det muligt at angive en rækkefølge af Skoleperioder afhængigt af Adgangsvejen. F.eks. at Skoleperiode 2, skal følges som Nummer 2 ved adgangsvejen 'Skolevej', mens Skoleperiode 2A skal følges som Nummer 2 ved adgangsvejen 'Praktikvej'. Hvis der ikke er knyttet en Adgangsvej til en Perioderækkefølge, gælder rækkefølgen uanset Elevens adgangsvej.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKPR_ID
Skpr Id 		number - -
SKPE_ID
Skpe Id 		number - -
NUMMER
Nummer 		number -
Lang beskrivelse
Angiver hvilket nummer den tilknyttede skoleperiode skal følges som.
ADG_ID
Adg Id 		number - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

PERIODEREKKEFOLGE indholder ingen fremmednøgler


Tabel (BV): PERIODEREKKEFOLGE_GRF

PERIODEREKKEFOLGE_GRF

PERIODEREKKEFOLGE_GRF alias SKPR_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PERIODEREKKEFOLGE_GRF

Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel. Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
UDDANNELSE
Udda Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UDDANNELSE of table PERIODEREKKEFOLGE_GRF
AFSENDELSES_ID
Afsendelses Id 		number - -
VERSION varchar2 -
Lang beskrivelse
Reverse Engineered from column VERSION of table PERIODEREKKEFOLGE_GRF
SPECIALE
Spec Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column SPECIALE of table PERIODEREKKEFOLGE_GRF
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Dette felt identificerer skoleperioderne. Kan f.eks. udfyldes med 2, 2A eller 2B, hvor skoleperiode 2 benyttes for skolevejselever, mens skoleperiode 2A og 2B benyttes for praktikvejselever.
ADGANGSVEJ
Adgangsvej 		varchar2 -
Lang beskrivelse
Reverse Engineered from column ADGANGSVEJ of table PERIODEREKKEFOLGE_GRF
NUMMER
Nummer 		number -
Lang beskrivelse
Reverse Engineered from column NUMMER of table PERIODEREKKEFOLGE_GRF
NY_UDDANNELSE
Udda Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UDDANNELSE of table PERIODEREKKEFOLGE_GRF
NY_VERSION varchar2 -
Lang beskrivelse
Reverse Engineered from column VERSION of table PERIODEREKKEFOLGE_GRF
NY_SPECIALE
Spec Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column SPECIALE of table PERIODEREKKEFOLGE_GRF
NY_SKOLEPERIODE varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_SKOLEPERIODE of table PERIODEREKKEFOLGE_GRF
NY_ADGANGSVEJ
Adgangsvej 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_ADGANGSVEJ of table PERIODEREKKEFOLGE_GRF
NY_NUMMER
Nummer 		number -
Lang beskrivelse
Reverse Engineered from column NY_NUMMER of table PERIODEREKKEFOLGE_GRF

Fremmednøgler

PERIODEREKKEFOLGE_GRF indholder ingen fremmednøgler


Tabel (BV): PERIODER_FOR_UVMAFDELINGER

PERIODER_FOR_UVMAFDELINGER

PERIODER_FOR_UVMAFDELINGER alias UVMP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PERIODER_FOR_UVMAFDELINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UVMP_ID
Id 		number - -
UVMA_ID
Id 		number -
Kort beskrivelse
Her vises hvilken UVM-afdeling, der er knyttet til skolen.
STARTDATO
Startdato 		date -
Kort beskrivelse
Her vises startdato for den periode, UVM-afdelingen har været tilknyttet skolen.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Her vises slutdato for den periode, UVM-afdelingen har været tilknyttet skolen.
SKOL_ID
Skol Id 		number -
Kort beskrivelse
Her vises skolenr for den skole, UVM-afdelingen er tilknyttet.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

PERIODER_FOR_UVMAFDELINGER indholder ingen fremmednøgler


Tabel (BV): PERIODER_FOR_UVMAFDELINGER_GRF

PERIODER_FOR_UVMAFDELINGER_GRF

PERIODER_FOR_UVMAFDELINGER_GRF alias UVPG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PERIODER_FOR_UVMAFDELINGER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
DS_NUMMER Ds Nummer | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
HOVEDSKOLE Hovedskole | varchar2 | - | -

Fremmednøgler

PERIODER_FOR_UVMAFDELINGER_GRF indholder ingen fremmednøgler


Tabel (BV): PERIODETYPER

PERIODETYPER

PERIODETYPER alias PETY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PERIODETYPER

Blokken viser de forskellige former for skoleperioder, der kan forekomme i systemet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PETY_ID
Pety Id 		number - -
PERIODETYPE
Periodetype 		varchar2 -
Kort beskrivelse
I feltet vises identifikationen af en periodetype.
Lang beskrivelse
Angiver identifikation af en periodetype.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises den korte betegnelse for en periodetype.
Lang beskrivelse
Angiver den korte betegnelse for en periodetype.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises betegnelsen for en periodetype.
Lang beskrivelse
Angiver betegnelsen for en periodetype.
OVERLAP_TILLADT_SKOLEFORLOB
Overlap Tilladt Skoleforløb 		varchar2 J;
N
Kort beskrivelse
Angiver om elever, der skal forløbsplaceres på skoleperiode med denne periodetype, må placeres i skoleforløb i perioder, der overlapper andre forløbsplaceringer for samme person.
Lang beskrivelse
Angiver om elever, der skal forløbsplaceres på skoleperiode med denne periodetype, må placeres i skoleforløb i perioder, der overlapper andre forløbsplaceringer for samme person.
AER_REFUSION
Aer Refusion 		varchar2 J;
N
Kort beskrivelse
Angiver om der kan udløses AER-refusion for skoleforløb tilknyttet skoleperioder med denne periodetype.
Lang beskrivelse
Angiver om der kan udløses AER-refusion for skoleforløb tilknyttet skoleperioder med denne periodetype.
OVERLAP_TILLADT_SKOLEPRAKTIK
Overlap Tilladt Skolepraktik 		varchar2 J;
N
Kort beskrivelse
Angiver om elever, der skal forløbsplaceres på skoleperioder med denne periodetype, må placeres i skoleforløb i perioder, der overlapper praktikperioder for samme elev.
Lang beskrivelse
Angiver om elever, der skal forløbsplaceres på skoleperioder med denne periodetype, må placeres i skoleforløb i perioder, der overlapper praktikperioder for samme elev.
FTU_INDBERETTES
Ftu Indberettes 		varchar2 J;
N
Kort beskrivelse
Feltet angiver, om elever på skoleperioder med periodetypen skal indberettes til FtU. Gyldige værdier er J/N.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

PERIODETYPER indholder ingen fremmednøgler


Tabel (BV): PERIODETYPER_GRF

PERIODETYPER_GRF

PERIODETYPER_GRF alias PETY_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PERIODETYPER_GRF

Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PERIODETYPE
Periodetype 		varchar2 - -
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
NY_PERIODETYPE
Ny Periodetype 		varchar2 - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
BETEGNELSE
Betegnelse 		varchar2 - -
OVERLAP_TILLADT_SKOLEFORLOB
Overlap Tilladt Skoleforlob 		varchar2 J;
N 		-
AER_REFUSION
Aer Refusion 		varchar2 J;
N 		-
OVERLAP_TILLADT_SKOLEPRAKTIK
Overlap Tilladt Skolepraktik 		varchar2 J;
N 		-
FTU_INDBERETTES varchar2 J;
N
Kort beskrivelse
Angiver om elever på skoleperioder med periodetypen skal indberettes til FtU. Gyldige værdier er Ja/Nej. Standardværdi er Nej.
Lang beskrivelse
Angiver om elever på skoleperioder med periodetypen skal indberettes til FtU. Gyldige værdier er Ja/Nej. Standardværdi er Nej.

Fremmednøgler

PERIODETYPER_GRF indholder ingen fremmednøgler


Tabel (BV): PER_PERIODER

PER_PERIODER

PER_PERIODER alias PERPER

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PER_PERIODER

Her registreres den periode, som søgningen skal ske indenfor.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
STARTDATO
Periode 		date -
Kort beskrivelse
Her vises startdato for den periode, som søgningen skal foregå indenfor.
Lang beskrivelse
Her skal du angive startdato for den periode, som søgningen skal foregå indenfor.
SLUTDATO date -
Kort beskrivelse
Her vises slutdato for den periode, som søgningen skal foregå indenfor.
Lang beskrivelse
Her skal du angive slutdato for den periode, som søgningen skal foregå indenfor.
SYSDATO date - -
TIMER number -
Kort beskrivelse
Her vises timetallet.
Lang beskrivelse
Her skal du angive timetallet.
VERGES_CPR varchar2 - -
GADE varchar2 - -
SESSIONID number - -
FRA_KLADDEPLAN
Fra Kladdeplan 		varchar2 J;
N 		-
PR_DATO
Pr Dato 		date - -

Fremmednøgler

PER_PERIODER indholder ingen fremmednøgler


Tabel (BV): PERSONELEVER_SCAN_GRF

PERSONELEVER_SCAN_GRF

PERSONELEVER_SCAN_GRF alias PESG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PERSONELEVER_SCAN_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SCANNINGSBUNDTNR Scanningsbundtnr | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
COSA_FORMAL CØSA-formål | varchar2 | - | -
VERSION Version | varchar2 | - | -
OVERSKRIV Overskriv | varchar2 | J; N | -
ADR_PA_UDSKRIFT Adr På Udskrift | varchar2 | J; N | -
INDMELDELSESDATO Indmeldelsesdato | date | - | -
FORNAVN Fornavn | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
CO Co | varchar2 | - | -
GADE Gade | varchar2 | - | -
STED Sted | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
DAGTELEFON Dagtelefon | varchar2 | - | -
PRIVATTELEFON Privattelefon | varchar2 | - | -
AM_TILKNYTNING Am Tilknytning | varchar2 | - | -
SKOLESTATUS Skolestatus | varchar2 | - | -
SE_NR Se Nr | varchar2 | - | -
LOBENR Løbenr | number | - | -

Fremmednøgler

PERSONELEVER_SCAN_GRF indholder ingen fremmednøgler


Tabel (BV): PERSONELEVER_SCAN_GRF_FEJL

PERSONELEVER_SCAN_GRF_FEJL

PERSONELEVER_SCAN_GRF_FEJL alias PESGF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PERSONELEVER_SCAN_GRF_FEJL

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SCANNINGSBUNDTNR Scanningsbundtnr | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
COSA_FORMAL CØSA-formål | varchar2 | - | -
VERSION Version | varchar2 | - | -
FEJLLINIE_NR Fejllinie Nr | number | - | -
MSG_CODE Msg Code | varchar2 | - | -
MSG_TEXT Msg Text | varchar2 | - | -

Fremmednøgler

PERSONELEVER_SCAN_GRF_FEJL indholder ingen fremmednøgler


Tabel (BV): PERSONER

PERSONER

PERSONER alias PERS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PERSONER

Her findes oplysninger om personer.
Det er muligt at definere en alternativ adresse, som kun gælder i en vis periode. Alle breve til eleven fra skolen vil i denne periode blive udskrevet til den alternative adresse.
CPR-nummeret skal være entydigt således at der ikke findes to personer med samme CPR-nummer.
Ved oprettelse foreslår systemet selv landekoden for Danmark som nationalitet. Samtidig foreslås sprogkoden for dansk som modersmål.
Automatisk CPR-opdatering.
Fra nyhedsbrev 1.3.14 er det lovligt at lade en persons fornavn, efternavn, gade, sted og postnummer blanke, når en ny person med gyldigt CPR-nummer oprettes.
Efter en eller to dage skulle den nye elevs personstamdata være hentet fra CentralPersonRegistret.
Man kan naturligvis stadig indtaste data i de omtalte felter, men disse data vil blive overskrevet betingelsesløst ved næste CPR-opdateringen et par dage senere.
Adresseændringer vil tilflyde personer, som er i CPR-abonnement (De har status 2 på person-vinduet A582).

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PERS_ID
Pers Id 		number -
Kort beskrivelse
I feltet vises antallet af uddannelser, som en person har.
Lang beskrivelse
I feltet kan du angive antallet af uddannelser, som en person har.
OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -
OPDMOD varchar2 - -
FORNAVN
Fornavn 		varchar2 -
Kort beskrivelse
I feltet vises personens fornavn(e) og mellemnavn(e).
Lang beskrivelse
I feltet kan du angive personens fornavn(e) og mellemnavn(e).
EFTERNAVN
Efternavn 		varchar2 -
Kort beskrivelse
I feltet vises personens efternavn.
Lang beskrivelse
I feltet kan du angive personens efternavn.
ADR_PA_UDSKRIFT
ADR PÅ USKRIFT 		varchar2 J;
N
Kort beskrivelse
I feltet vises det, om der er angivet J/N til at medtage personens adresse på udskrifter. Det ses af et kryds i boksen, som angiver Ja til at medtage personens adresse på udskrifter.
Lang beskrivelse
Oplysning om hvorvidt en adresse er hemmelig, opdateres fra CPR.
Er boksen markeret, angiver det at adressen (Den primære adresse og den evt. alternative adresse) er hemmelig. Hemmelige adresser vises i systemet med rød tekst, der indikerer at adressen skal håndteres med varsomhed.
Er boksen ikke markeret, angiver det at adressen ikke er hemmelig. Ikke hemmelige adresser vises med almindelig sort tekst.
Hemmelige adresser medtages kun på de udskrifter, der er beregnet til at blive sendt til eleven og dennes lærested dvs. breve og flettefiler.
Hvis der er behov for det, kan skolen allerede ved registreringen angive, hvorvidt personens adresse er hemmelig eller ej. Oplysningen overskrives ved opdateringer fra CPR.
DOD
Død 		varchar2 J;
N
Kort beskrivelse
Med Ja/Nej angives det, om personen er død.
Lang beskrivelse
Med Ja/Nej kan du angive, om personen er død.

Hvis du markerer en person som værende død, vil der herefter ikke blive udskrevet labels og breve til personen.

ADR_PA_UDSKRIFT_VERGE
Adr På Udskrift Værge 		varchar2 J;
N
Kort beskrivelse
I feltet vises det, om værgens adresse skal medtages på udskrifter.
Det er markeret med et kryds i boksen, der angiver Ja til at medtage værgens adresse på udskrifter.
Lang beskrivelse
Oplysning om hvorvidt en værgeadresse er hemmelig, opdateres fra CPR.
Er boksen markeret, angiver det at adressen er hemmelig. Hemmelige adresser vises i systemet med rød tekst, der indikerer at adressen skal håndteres med varsomhed.
Er boksen ikke markeret, angiver det at adressen ikke er hemmelig. Ikke hemmelige adresser vises med almindelig sort tekst.
Hemmelige adresser medtages kun på de udskrifter, der er beregnet til at blive sendt til eleven og dennes lærested dvs. breve og flettefiler.
Hvis der er behov for det, kan skolen allerede ved registreringen angive, hvorvidt værgens adresse er hemmelig eller ej. Oplysningen overskrives ved opdateringer fra CPR.
KOMM_ID
Komm Id 		number -
Kort beskrivelse
I feltet vise koden for personens hjemkommune.
Lang beskrivelse
I feltet kan du angive koden for personens hjemkommune.
LAND_ID
Land Id 		number -
Kort beskrivelse
I feltet vises nationaliteten for en person, der er udenlandsk statsborger - fx "Svensker"
Lang beskrivelse
I feltet kan du angive nationaliteten for en person - fx "Svensker".
FOSK_ID
Fosk Id 		number -
Kort beskrivelse
I feltet vises nummeret på personens folkeskole.
Lang beskrivelse
I feltet kan du angive nummeret på personens folkeskole.
SKOLESTATUS varchar2 0;
1;
2;
3;
4;
5;
6;
7;
8
Kort beskrivelse
I feltet vises elevens skolestatus.
Lang beskrivelse
I feltet kan du angive elevens skolestatus.
SPRO_ID
Spro Id 		number -
Kort beskrivelse
I feltet vises personens modersmål - fx "Svensk".
Lang beskrivelse
I feltet kan du angive personens modersmål - fx "Svensk".
PONR_ID
Ponr Id X 		number -
Kort beskrivelse
Feltet viser personens postnr.
Lang beskrivelse
I feltet kan du angive personens postnr.
PONR_ID_POSTNR_FOR_DENNE_PERSO
Ponr Id 		number -
Kort beskrivelse
I feltet vises personens alternative postnummer.
Lang beskrivelse
I feltet kan du angive personens alternative postnummer.
PONR_ID_POSTNR_FOR_VERGENS_ADR
Ponr Id 		number -
Kort beskrivelse
I feltet vises værgens postnummer.
Lang beskrivelse
I feltet kan du angive værgens postnummer.
LRST_ID
Lrst Id 		number -
Kort beskrivelse
I feltet vises personens arbejdsgiver.
Lang beskrivelse
Her kan du angive personens arbejdsgiver.
CPR_NR
CPR-nr. 		varchar2 -
Kort beskrivelse
I feltet vises personens CPR-nummer. Anvendes der et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9.
Lang beskrivelse
I feltet kan du angive personens CPR-nummer. Anvender du et fiktivt CPR-nr., kan dette skelnes fra et korrekt CPR-nr. ved at første ciffer er 6, 7, 8 eller 9. Du kan oprette et fiktivt CPR-nr. ved at indtaste en gyldig fødselsdato og derefter benytte TAB eller Retur tasten.
CO
Co 		varchar2 -
Kort beskrivelse
I feltet vises personens C/O adresse.
Lang beskrivelse
I feltet kan du angive personens c/o adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
FOTO_FILNAVN
Foto-filnavn 		varchar2 - -
GADE
Gade 		varchar2 -
Kort beskrivelse
I feltet vises personens gade og nummer.
Lang beskrivelse
I feltet kan du angive personens gade og nummer.
STED
Sted 		varchar2 -
Kort beskrivelse
I feltet vises stednavnet for personens adresse.
Lang beskrivelse
I feltet kan du angive et stednavn for personens adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
ALT_ADR_GYLDIG_FRA
Alt Adr Gyldig Fra 		date -
Kort beskrivelse
Felterne viser, hvilken periode personens alternative adresse gælder i.
Lang beskrivelse
I felterne kan du angive, hvilke periode personens alternative adresse er gyldig i.
ALT_ADR_GYLDIG_TIL
Alt Adr Gyldig Til 		date -
Kort beskrivelse
Feltet viser, hvilken dato personens alternative adresse gælder til.
Lang beskrivelse
I feltet kan du angive, hvilken dato personens alternative adresse gælder til.
ALT_CO
Alt Co 		varchar2 -
Kort beskrivelse
I feltet vises personens alternative C/O adresse. Oplysningen vil kun tages på udskrifter, hvis linien er udfyldt.
Lang beskrivelse
I feltet kan du angive personens alternative c/o adresse. Oplysningen vil kun tages på udskrifter, hvis linien er udfyldt.
ALT_GADE
Alt Gade 		varchar2 -
Kort beskrivelse
I feltet vises personens gade og nummer for den alternative adresse.
Lang beskrivelse
I feltet kan du angive personens gade og nummer for den alternative adresse.
ALT_STED
Alt Sted 		varchar2 -
Kort beskrivelse
I feltet vises stednavnet for personens alternative adresse angives. Oplysningen tages kun med på udskrifter, hvis linien er udfyldt.
Lang beskrivelse
I feltet kan du angive et stednavn for personens alternative adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
CPR_NR_VERGE
Cpr Nr Værge 		varchar2 -
Kort beskrivelse
I feltet vises værgens CPR-nummer. Er feltet udfyldt, skal det være med det officielle (ikke fiktive) CPR-nummer.
Lang beskrivelse
I feltet kan du angive værgens CPR-nummer. Udfylder du feltet, skal du bruge det officielle (ikke fiktive) CPR-nummer.
FORNAVN_VERGE
Fornavn Værge 		varchar2 -
Kort beskrivelse
I feltet vises værgens fornavn(e) og mellemnavn(e).
Lang beskrivelse
I feltet kan du angive værgens fornavn(e) og mellemnavn(e).
EFTERNAVN_VERGE
Efternavn Værge 		varchar2 -
Kort beskrivelse
I feltet vises værgens efternavn.
Lang beskrivelse
I feltet kan du angive værgens efternavn.
CO_VERGE
c/o værge 		varchar2 -
Kort beskrivelse
I feltet vises værges C/O adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
Lang beskrivelse
I feltet kan du angive værgens c/o adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
GADE_VERGE
Gade Værge 		varchar2 -
Kort beskrivelse
I feltet vises værgens gade og nummer.
Lang beskrivelse
I feltet kan du angive værgens gade og nummer.
STED_VERGE
Sted Værge 		varchar2 -
Kort beskrivelse
I feltet vises stednavnet for værgens adresse. Oplysningen vilkun tages med på udskrifter, hvis linien er udfyldt.
Lang beskrivelse
I feltet kan du angive et stednavn for værgens adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
TELEFON_VERGE
Telefon Værge 		varchar2 -
Kort beskrivelse
I feltet vises værgens telefonnummer.
Lang beskrivelse
I feltet kan du angive værgens telefonnummer.
HELBREDSATTEST
Helbredsattest 		date -
Kort beskrivelse
I feltet vises datoen for udstedelse af personens seneste helbredsattest.
Lang beskrivelse
I feltet kan du angive datoen for udstedelse af personens seneste helbredsattest.
AM_TILKNYTNING
AM-tilknytning 		varchar2 1;
2;
3
Kort beskrivelse
I feltet vises personens tilknytning til arbejdsmarkedet.

I feltet kan der stå følgende værdier:

  • 1 = I beskæftigelse
  • 2 = Arbejdsløs
  • 3 = Ikke i arbejdsstyrken
Lang beskrivelse
I feltet kan du angive personens tilknytning til arbejdsmarkedet.

I feltet kan der stå følgende værdier:

  • 1 = I beskæftigelse
  • 2 = Arbejdsløs
  • 3 = Ikke i arbejdsstyrken
KODE_NR
Privat telefon 		varchar2 -
Lang beskrivelse
Her kan du registrere personens privat telefonnummer. Der oprettes samtidig en kontakt for personen, hvis der ikke eksisterer en kontakt i forvejen.
ARB_TLF
Arbejdstelefon 		varchar2 -
Lang beskrivelse
Her kan du registrere personens arbejdstelefonnummer. Der oprettes samtidig en kontakt for personen, hvis der ikke eksisterer en kontakt i forvejen.
CPR_ABONNEMENT number -
Kort beskrivelse
I feltet vises personens abonnementsstatus i forbindelse med Centralpersonregistret.

I feltet kan der stå følgende værdier:

  • 0 = Der er ikke abonnement hos CPR for denne person.
  • 1 = Abonnement for denne person er bestilt hos CPR.
  • 2 = Abonnement tegnet og personoplysninger opdateret fra CPR.
  • 3 = Abonnement ugyldigt ifølge Centralpersonregistret. (Se evt. tidligere advisering angående personen.)
Lang beskrivelse
I feltet vises personens abonnementsstatus i forbindelse med Centralpersonregistret.

I feltet kan der stå følgende værdier:

  • 0 = Der er ikke abonnement hos CPR for denne person.
  • 1 = Abonnement for denne person er bestilt hos CPR.
  • 2 = Abonnement tegnet og personoplysninger opdateret fra CPR.
  • 3 = Abonnement ugyldigt ifølge Centralpersonregistret. (Se evt. tidligere advisering angående personen.)
KOT_CPR_NR
KOT CPR-nr. 		varchar2 -
Lang beskrivelse
I feltet kan du angive personens KOT Cpr.-nr.
ELEVPLAN_PERSON
Elevplan 		varchar2 J;
N 		-
CPR_ABONNEMENT_VERGE number -
Kort beskrivelse
I feltet vises værgens abonnementsstatus i forbindelse med Centralpersonregistret.

I feltet kan der stå følgende værdier:

  • 0 = Der er ikke abonnement hos CPR for denne person.
  • 1 = Abonnement for denne person er bestilt hos CPR.
  • 2 = Abonnement tegnet og personoplysninger opdateret fra CPR.
  • 3 = Abonnement ugyldigt ifølge Centralpersonregistret. (Se evt. tidligere advisering angående personen.)
Lang beskrivelse
I feltet vises værgens abonnementsstatus i forbindelse med Centralpersonregistret.

I feltet kan der stå følgende værdier:

  • 0 = Der er ikke abonnement hos CPR for denne person.
  • 1 = Abonnement for denne person er bestilt hos CPR.
  • 2 = Abonnement tegnet og personoplysninger opdateret fra CPR.
  • 3 = Abonnement ugyldigt ifølge Centralpersonregistret. (Se evt. tidligere advisering angående personen.)

Fremmednøgler

PERSONER indholder ingen fremmednøgler


Tabel (BV): PERSONER_GRF

PERSONER_GRF

PERSONER_GRF alias GF_PERS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PERSONER_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling mellem skoler ved Elev udlån og flytning.

Entiteten indeholder oplysninger svarende til entiteten Person.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID number - -
AFSENDER varchar2 - -
GF_PERS_ID
Gf Pers Id 		number - -
FORNAVN
Fornavn 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Person.
Lang beskrivelse
Tilsvarende entiteten Person.
EFTERNAVN
Efternavn 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Person.
Lang beskrivelse
Tilsvarende entiteten Person.
DOD
Død 		varchar2 J;
N
Kort beskrivelse
Tilsvarende entiteten Person.
Lang beskrivelse
Tilsvarende entiteten Person.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
POSTNR
Postnr 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Person.
Lang beskrivelse
Tilsvarende entiteten Person.
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Person.
Lang beskrivelse
Tilsvarende entiteten Person.
CO
Co 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Person.
Lang beskrivelse
Tilsvarende entiteten Person.
GADE
Gade 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Person.
Lang beskrivelse
Tilsvarende entiteten Person.
STED
Sted 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Person.
Lang beskrivelse
Tilsvarende entiteten Person.
ALT_ADR_GYLDIG_FRA
Alt Adr Gyldig Fra 		date -
Kort beskrivelse
Tilsvarende entiteten Person.
Lang beskrivelse
Tilsvarende entiteten Person.
ALT_ADR_GYLDIG_TIL
Alt Adr Gyldig Til 		date -
Kort beskrivelse
Tilsvarende entiteten Person.
Lang beskrivelse
Tilsvarende entiteten Person.
ALT_CO
Alt Co 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Person.
Lang beskrivelse
Tilsvarende entiteten Person.
ALT_GADE
Alt Gade 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Person.
Lang beskrivelse
Tilsvarende entiteten Person.
ALT_STED
Alt Sted 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Person.
Lang beskrivelse
Tilsvarende entiteten Person.
CPR_NR_VERGE
Cpr Nr Værge 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Person.
Lang beskrivelse
Tilsvarende entiteten Person.
FORNAVN_VERGE
Fornavn Værge 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Person.
Lang beskrivelse
Tilsvarende entiteten Person.
EFTERNAVN_VERGE
Efternavn Værge 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Person.
Lang beskrivelse
Tilsvarende entiteten Person.
GADE_VERGE
Gade Værge 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Person.
Lang beskrivelse
Tilsvarende entiteten Person.
STED_VERGE
Sted Værge 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Person.
Lang beskrivelse
Tilsvarende entiteten Person.
TELEFON_VERGE
Telefon Værge 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Person.
Lang beskrivelse
Tilsvarende entiteten Person.
HELBREDSATTEST
Helbredsattest 		date -
Kort beskrivelse
Tilsvarende entiteten Person.
Lang beskrivelse
Tilsvarende entiteten Person.
ALT_POSTNR varchar2 - -

Fremmednøgler

PERSONER_GRF indholder ingen fremmednøgler


Tabel (BV): PERSONER_REVISIONSSPOR

PERSONER_REVISIONSSPOR

PERSONER_REVISIONSSPOR alias PR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PERSONER_REVISIONSSPOR

Denne entitet indeholder de oplysninger, der udgør revisionssporet for entiteten Person.

Ved oprettelse af PersonRevisionsspor indsættes attributterne CPR-nr, Fornavn og Efternavn svarende til oplysningerne fra den eksisterende Person.

Der er ingen beskrivelse for disse attributter, da de svarer til attributerne i entiteten Person.

Endelig gemmes oplysninger om, hvornår den oprindelige Person er bleve t opdateret og af hvem.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PR_ID
Pr Id 		number - -
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
Indeholder oplysning om CPR-nummeret på den Person-post, revisionssporet stammer fra.
Lang beskrivelse
Indeholder oplysning om CPR-nummeret på den Person-post, revisionssporet stammer fra.
PERS_ID
Pers Id 		number -
Lang beskrivelse
Indeholder oplysning om fornavnet på den Person-post, revisionssporet stammer fra.
FORNAVN
Fornavn 		varchar2 -
Kort beskrivelse
Indeholder oplysning om fornavnet på den Person-post, revisionssporet stammer fra.
Lang beskrivelse
Indeholder oplysning om fornavnet på den Person-post, revisionssporet stammer fra.
EFTERNAVN
Efternavn 		varchar2 -
Kort beskrivelse
Indeholder oplysning om efternavnet på den Person-post, revisionssporet stammer fra.
Lang beskrivelse
Indeholder oplysning om efternavnet på den Person-post, revisionssporet stammer fra.
OPROPDTID
Opropdtid 		date -
Kort beskrivelse
Indeholder oplysning om opdtid fra den Person-post, revisionssporet stammer fra.
Lang beskrivelse
Indeholder oplysning om opdtid fra den Person-post, revisionssporet stammer fra.
OPROPDINIT
Opropdinit 		varchar2 -
Kort beskrivelse
Indeholder oplysning om opdinit fra den Person-post, revisionssporet stammer fra.
Lang beskrivelse
Indeholder oplysning om opdinit fra Person-post, revisionssporet stammer fra.
OPROPDMOD varchar2 -
Kort beskrivelse
Indeholder oplysning om opdmod fra den Person-post, revisionssporet stammer fra.
Lang beskrivelse
Indeholder oplysning om tidspunktet for ændringen i den Person-post, revisionssporet stammer fra.
OPDINIT varchar2 -
Kort beskrivelse
Indeholder oplysning om initialerne på den bruger som har ændret i den Person-post, revisionssporet stammer fra.
Lang beskrivelse
Indeholder oplysning om initialerne på den bruger som har ændret i den Person-post, revisionssporet stammer fra.
OPDTID date -
Kort beskrivelse
Indeholder oplysning om tidspunktet for ændringen i den Person-post, revisionssporet stammer fra.
Lang beskrivelse
Indeholder oplysning om tidspunktet for ændringen i den Person-post, revisionssporet stammer fra.
OPDMOD varchar2 -
Kort beskrivelse
Indeholder oplysning om opdmod fra den Person-post, revisionssporet stammer fra.
Lang beskrivelse
Indeholder oplysning om opdmod fra den Person-post, revisionssporet stammer fra.
DOD
Dod 		varchar2 J;
N
Kort beskrivelse
Med Ja/Nej angives det, om personen er død.
Lang beskrivelse
Med Ja/Nej angives det, om personen er død.
ADR_PA_UDSKRIFT
Adr Pa Udskrift 		varchar2 J;
N
Kort beskrivelse
Adresse på udskriften
Lang beskrivelse
Adresse på udskriften
ADR_PA_UDSKRIFT_VERGE
Adr Pa Udskrift Verge 		varchar2 J;
N
Kort beskrivelse
I feltet vises det, om værgens adresse skal medtages på udskrifter.
Det er markeret med et kryds i boksen, der angiver Ja til at medtage værgens adresse på udskrifter.
Lang beskrivelse
Oplysning om hvorvidt en værgeadresse er hemmelig, opdateres fra CPR.
Er boksen markeret, angiver det at adressen er hemmelig. Hemmelige adresser vises i systemet med rød tekst, der indikerer at adressen skal håndteres med varsomhed.
Er boksen ikke markeret, angiver det at adressen ikke er hemmelig. Ikke hemmelige adresser vises med almindelig sort tekst.
Hemmelige adresser medtages kun på de udskrifter, der er beregnet til at blive sendt til eleven og dennes lærested dvs. breve og flettefiler.
Hvis der er behov for det, kan skolen allerede ved registreringen angive, hvorvidt værgens adresse er hemmelig eller ej. Oplysningen overskrives ved opdateringer fra CPR.
KOMMUNEKODE
Kommunekode 		varchar2 -
Kort beskrivelse
I feltet kan du angive koden for personens hjemkommune.
Lang beskrivelse
I feltet kan du angive koden for personens hjemkommune.
LANDKODE
Landkode 		varchar2 -
Kort beskrivelse
Nationaliteten for en person - fx "Svensker".
Lang beskrivelse
Nationaliteten for en person - fx "Svensker".
FOLKESKOLENR
Folkeskolenr 		varchar2 -
Kort beskrivelse
I feltet kan du angive nummeret på personens folkeskole.
Lang beskrivelse
I feltet kan du angive nummeret på personens folkeskole.
SPROGKODE
Sprogkode 		varchar2 -
Kort beskrivelse
I feltet vises personens modersmål - fx "Svensk".
Lang beskrivelse
I feltet vises personens modersmål - fx "Svensk".
POSTNR
Postnr 		varchar2 -
Kort beskrivelse
Postnr. for personens adresse
Lang beskrivelse
Postnr. for personens adresse
ALTERNATIV_POSTNR
Alternativ Postnr 		varchar2 -
Kort beskrivelse
Alternativ postnr. på adressen
Lang beskrivelse
Alternativ postnr. på adressen
VERGE_POSTNR
Verge Postnr 		varchar2 -
Kort beskrivelse
Postnr. for værgens adresse.
Lang beskrivelse
Postnr. for værgens adresse.
SE_NR
Se-Nr 		varchar2 -
Kort beskrivelse
SE-nr. på personens lærested.
Lang beskrivelse
SE-nr. på personens lærested.
LOBENR
Lobenr 		number -
Kort beskrivelse
Løbenr. for personens lærested
Lang beskrivelse
Løbenr. for personens lærested
CO
Co 		varchar2 -
Kort beskrivelse
C/o Adresse på personen
Lang beskrivelse
C/o Adresse på personen
FOTO_FILNAVN
Foho Filnavn 		varchar2 -
Kort beskrivelse
Filnavn på personens foto.
Lang beskrivelse
Filnavn på personens foto.
GADE
Gade 		varchar2 -
Kort beskrivelse
Adressens gadenavn
Lang beskrivelse
Adressens gadenavn
STED
Sted 		varchar2 -
Kort beskrivelse
Stednavn for personens adresse
Lang beskrivelse
Stednavn for personens adresse
ALT_ADR_GYLDIG_FRA
Alt Adr Gyldig Fra 		date -
Kort beskrivelse
Tidspunktet adresens er gyldig fra
Lang beskrivelse
Tidspunktet adresens er gyldig fra
ALT_ADR_GYLDIG_TIL
Alt Adr Gyldig Til 		date -
Kort beskrivelse
Tidspunktet adresens er gyldig til
Lang beskrivelse
Tidspunktet adresens er gyldig til
ALT_CO
Alt Co 		varchar2 -
Kort beskrivelse
Alternativ c/o adresse
Lang beskrivelse
Alternativ c/o adresse
ALT_GADE
Alt Gade 		varchar2 -
Kort beskrivelse
Alternativ gadennavn på adressen
Lang beskrivelse
Alternativ gadennavn på adressen
ALT_STED
Alt Sted 		varchar2 -
Kort beskrivelse
Alternativ stednavn på adressen
Lang beskrivelse
Alternativ stednnavn på adressen
CPR_NR_VERGE
Cpr Nr Verge 		varchar2 -
Kort beskrivelse
I feltet kan du angive værgens CPR-nummer. Udfylder du feltet, skal du bruge det officielle (ikke fiktive) CPR-nummer.
Lang beskrivelse
I feltet kan du angive værgens CPR-nummer. Udfylder du feltet, skal du bruge det officielle (ikke fiktive) CPR-nummer.
FORNAVN_VERGE
Fornavn Verge 		varchar2 -
Kort beskrivelse
Værgens fornavn(e) og mellemnavn(e).
Lang beskrivelse
Værgens fornavn(e) og mellemnavn(e).
EFTERNAVN_VERGE
Efternavn Verge 		varchar2 -
Kort beskrivelse
Værgens efteravn.
Lang beskrivelse
Værgens efteravn.
CO_VERGE
Co Verge 		varchar2 -
Kort beskrivelse
I feltet kan du angive værgens c/o adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
Lang beskrivelse
I feltet kan du angive værgens c/o adresse. Oplysningen vil kun tages med på udskrifter, hvis linien er udfyldt.
GADE_VERGE
Gade Verge 		varchar2 -
Kort beskrivelse
Gadenavn værgens adresse.
Lang beskrivelse
Gadenavn værgens adresse.
STED_VERGE
Sted Verge 		varchar2 -
Kort beskrivelse
Stednavn værgens adresse.
Lang beskrivelse
Stednavn værgens adresse.
TELEFON_VERGE
Telefon Verge 		varchar2 -
Kort beskrivelse
Værgens tlf.nr.
Lang beskrivelse
Værgens tlf.nr.
HELBREDSATTEST
Helbredsattest 		date -
Kort beskrivelse
I feltet vises datoen for udstedelse af personens seneste helbredsattest.
Lang beskrivelse
I feltet vises datoen for udstedelse af personens seneste helbredsattest.
AM_TILKNYTNING
Am Tilknytning 		varchar2 1;
2;
3
Kort beskrivelse
I feltet vises personens tilknytning til arbejdsmarkedet.

I feltet kan der stå følgende værdier:

  • 1 = I beskæftigelse
  • 2 = Arbejdsløs
  • 3 = Ikke i arbejdsstyrken
Lang beskrivelse
I feltet vises personens tilknytning til arbejdsmarkedet.

I feltet kan der stå følgende værdier:

  • 1 = I beskæftigelse
  • 2 = Arbejdsløs
  • 3 = Ikke i arbejdsstyrken
SKOLESTATUS
Skolestatus 		varchar2 0;
1;
2;
3;
4;
5;
6;
7;
8
Kort beskrivelse
Elevens skolestatus.
Lang beskrivelse
Elevens skolestatus.
CPR_ABONNEMENT
Cpr Abonnement 		number -
Kort beskrivelse
I feltet vises personens abonnementsstatus i forbindelse med opdatering fra Centralpersonregistret.

I feltet kan der stå følgende værdier:

  • 0 = Der er ikke abonnement hos CPR for denne person.
  • 1 = Abonnement for denne person er bestilt hos CPR.
  • 2 = Abonnement tegnet og personoplysninger opdateret fra CPR.
  • 3 = Abonnement ugyldigt ifølge Centralpersonregistret. (Se evt. tidligere advisering angående personen.)
Lang beskrivelse
I feltet vises personens abonnementsstatus i forbindelse med opdatering fra Centralpersonregistret.

I feltet kan der stå følgende værdier:

  • 0 = Der er ikke abonnement hos CPR for denne person.
  • 1 = Abonnement for denne person er bestilt hos CPR.
  • 2 = Abonnement tegnet og personoplysninger opdateret fra CPR.
  • 3 = Abonnement ugyldigt ifølge Centralpersonregistret. (Se evt. tidligere advisering angående personen.)
KODE_NR
Kode Nr 		varchar2 -
Kort beskrivelse
Her kan du registrere personens privat telefonnummer. Der oprettes samtidig en kontakt for personen, hvis der ikke eksisterer en kontakt i forvejen.
Lang beskrivelse
Her kan du registrere personens privat telefonnummer. Der oprettes samtidig en kontakt for personen, hvis der ikke eksisterer en kontakt i forvejen.
KOT_CPR_NR
Kot Cpr Nr 		varchar2 -
Kort beskrivelse
I feltet kan du angive personens KOT Cpr.-nr.
Lang beskrivelse
I feltet kan du angive personens KOT Cpr.-nr.
ELEVPLAN_PERSON
Elevplan Person 		varchar2 J;
N
Kort beskrivelse
Om personen er overført til Elevplan.
Lang beskrivelse
Om personen er overført til Elevplan.
CPR_ABONNEMENT_VERGE
Cpr Abonnement Verge 		number -
Kort beskrivelse
I feltet vises værgens abonnementsstatus i forbindelse med Centralpersonregistret.

I feltet kan der stå følgende værdier:

  • 0 = Der er ikke abonnement hos CPR for denne person.
  • 1 = Abonnement for denne person er bestilt hos CPR.
  • 2 = Abonnement tegnet og personoplysninger opdateret fra CPR.
  • 3 = Abonnement ugyldigt ifølge Centralpersonregistret. (Se evt. tidligere advisering angående personen.)
Lang beskrivelse
I feltet vises værgens abonnementsstatus i forbindelse med Centralpersonregistret.

I feltet kan der stå følgende værdier:

  • 0 = Der er ikke abonnement hos CPR for denne person.
  • 1 = Abonnement for denne person er bestilt hos CPR.
  • 2 = Abonnement tegnet og personoplysninger opdateret fra CPR.
  • 3 = Abonnement ugyldigt ifølge Centralpersonregistret. (Se evt. tidligere advisering angående personen.)
OPERATION
Operation 		varchar2 I;
U;
D;
-
Kort beskrivelse
Her ses årsagen til oprettelsen af dette revisionsspor. Feltet kan antage flg. værdier: ¿U¿ for Update, ¿D¿ for Delete, 'I' for Insert og ¿-¿ for gamle værdier.
Lang beskrivelse
Her ses årsagen til oprettelsen af dette revisionsspor. Feltet kan antage flg. værdier: ¿U¿ for Update, ¿D¿ for Delete, 'I' for Insert og ¿-¿ for gamle værdier.

Fremmednøgler

PERSONER_REVISIONSSPOR indholder ingen fremmednøgler


Tabel (BV): PERSONLIGE_KVALIFIKATIONER

PERSONLIGE_KVALIFIKATIONER

PERSONLIGE_KVALIFIKATIONER alias PERSKVAL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PERSONLIGE_KVALIFIKATIONER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PERSKVAL_ID
Perskval Id 		number - -
MEDA_ID
Meda Id 		number -
Lang beskrivelse
Her kan du angive den medarbejder, kvalifikationen er tilknyttet.
KVALKODE_ID
Kvalkode Id 		number -
Lang beskrivelse
Her kan du angive den kvalifikationskode, som kvalifikationen drejer sig om.
GYLDIG_FRA
Gyldig Fra 		date -
Lang beskrivelse
Hvis du ønsker at tilknytte en periode på kvalifikationen, kan du her angive fra-datoen.
GYLDIG_TIL
Gyldig Til 		date -
Lang beskrivelse
Hvis du ønsker at tilknytte en periode på kvalifikationen, kan du her angive til-datoen.
OPFYLDT
Opfyldt 		varchar2 -
Lang beskrivelse
Her kan du angive i fritekst, fx om eller hvornår kvalifikationen er opnået.
NOTE
Note 		varchar2 -
Lang beskrivelse
Her kan du i fritekst beskrive kvalifikationen.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

PERSONLIGE_KVALIFIKATIONER indholder ingen fremmednøgler


Tabel (BV): PLADSBOOKINGER

PLADSBOOKINGER

PLADSBOOKINGER alias PLBO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PLADSBOOKINGER

Her findes oplysninger om personers booking af pladser pr. dag. Desuden fremgår det om den bookede person er tilstede på dagen og om værelset med pladsen er blokeret af bookingen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PLBO_ID
Plbo Id 		number - -
PLAD_ID
Plad Id 		number -
Kort beskrivelse
I feltet vises pladsen, der er booket.
Lang beskrivelse
I feltet kan du angive pladsen, der er booket.
KALDAG_ID
Kaldag Id 		number -
Kort beskrivelse
I feltet vises hvilken dag, pladsen er booket.
Lang beskrivelse
I feltet kan du angive hvilken dag, pladsen er booket.
VERELSESBLOKERING
Værelsesblokering 		varchar2 J;
N
Kort beskrivelse
I feltet vises om de øvrige pladser på værelset er blokeret for booking. Dvs. at systemet giver en advarsel, når man forsøger, at booke yderligere på værelset

Ja betyder at værelset er blokeret for yderligere booking.

Lang beskrivelse
I feltet kan du angive om de øvrige pladser på værelset er blokeret for booking. Dvs. at systemet giver en advarsel, når man forsøger, at booke yderligere på værelset.

Ja betyder, at værelset er blokeret for yderligere booking. Systemet foreslår Nej for personer booket som fuldtidselever, men Ja for øvrige personer.

FRAVERS_MARKERING
Fraværs Markering 		varchar2 T;
F
Kort beskrivelse
I feltet vises om den bookede person er fraværende på dagen. T betyder at personen er tilstede, F at vedkommende er fraværende.
Lang beskrivelse
I feltet kan du angive om den bookede person er fraværende på dagen. T betyder at personen er tilstede, F at vedkommende er fraværende.
MANUEL_FRAVERSENDRING varchar2 J;
N 		-
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
VERE_ID
Være Id 		number -
Kort beskrivelse
I feltet vises det blokerede / lukkede værelse.
Lang beskrivelse
I feltet kan du angive det blokerede / lukkede værelse.
BOOK_ID
Book Id 		number -
Kort beskrivelse
I feltet vises hvilken booking, der har givet anledning til denne pladsbooking.
Lang beskrivelse
I feltet kan du angive hvilken booking, der har givet anledning til denne pladsbooking.
ELBO_ID
Elbo Id 		number -
Kort beskrivelse
I feltet vises hvilken elevbooking, der har givet anledning til denne pladsbooking.
Lang beskrivelse
I feltet kan du angive hvilken elevbooking, der har givet anledning til denne pladsbooking.

Fremmednøgler

PLADSBOOKINGER indholder ingen fremmednøgler


Tabel (BV): PLADSER

PLADSER

PLADSER alias PLAD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PLADSER

Her findes oplysninger om den enkelte sengeplads i et værelse.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PLAD_ID
Plad Id 		number - -
VERE_ID
Være Id 		number -
Kort beskrivelse
I feltet vises det værelse pladsen findes i.
Lang beskrivelse
I feltet kan du angive det værelse pladsen findes i.
PLADSNUMMER
Pladsnummer 		varchar2 -
Kort beskrivelse
I feltet vises pladsens nummer.
Lang beskrivelse
I feltet kan du angive pladsens nummer.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
LUKKET_FRA
Lukket Fra 		date -
Kort beskrivelse
I feltet vises startdato for lukning af pladsen.
Lang beskrivelse
I feltet kan du angive startdato for lukning af pladsen.
LUKKET_TIL
Lukket Til 		date -
Kort beskrivelse
I feltet vises slutdato for lukning af pladsen.
Lang beskrivelse
I feltet kan du angive slutdato for lukning af pladsen.
NEDLAGT
Nedlagt 		date -
Kort beskrivelse
I feltet vises dato for nedlæggelse af pladsen.
Lang beskrivelse
I feltet kan du angive dato for nedlæggelse af pladsen.
BEMERKNING
Bemærkning 		varchar2 -
Kort beskrivelse
I feltet vises en bemærkning til pladsen.
Lang beskrivelse
I feltet kan du angive en bemærkning til pladsen.

Fremmednøgler

PLADSER indholder ingen fremmednøgler


Tabel (BV): PLADSGEBYRER

PLADSGEBYRER

PLADSGEBYRER alias PLGE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PLADSGEBYRER

Her findes gebyrer, der kan benyttes som forslag til overnatningspriser for gæster og kursister.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PLGE_ID
Plge Id 		number - -
SAFD_ID
Safd Id 		number -
Kort beskrivelse
I feltet vises hvilken skolehjemsafdeling gebyret er knyttet til.
Lang beskrivelse
I feltet kan du angive hvilken skolehjemsafdeling gebyret er knyttet til.
PLGE_TYPE
Plge Type 		varchar2 K;
G;
A
Kort beskrivelse
I feltet vises hvilken type skolehjemsbeboer overnatningprisen gælder for:

  • K for kursist
  • G for Gæst
  • A for Arrangør
Lang beskrivelse
I feltet kan du angive hvilken type skolehjemsbeboer overnatningprisen gælder for:

  • K for kursist
  • G for Gæst
  • A for Arrangør
BELOB
Beløb 		decimal -
Kort beskrivelse
I feltet vises pris pr. overnatning.
Lang beskrivelse
I feltet kan du angive pris pr. overnatning.
FAKTURATEKST
Fakturatekst 		varchar2 -
Kort beskrivelse
I feltet vises en fakturatekst, der udskrives ved opkrævning for logi.
Lang beskrivelse
I feltet kan du angive en fakturatekst, der udskrives ved opkrævning for logi.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
GBTY_ID number -
Lang beskrivelse
I feltet kan du angive typen af gebyret.

Fremmednøgler

PLADSGEBYRER indholder ingen fremmednøgler


Tabel (BV): PLANAKTIVITETER

PLANAKTIVITETER

PLANAKTIVITETER alias PLANAKT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PLANAKTIVITETER

Planaktiviteter anvendes kun til at planlægge med, og kaldes i visse sammenhænge for budgetaktiviteter.

Der kan ikke skemalægges eller registreres timeposter på planaktiviteter. Planaktiviteter kan relatere sig til alle andre typer aktiviteter, så timer på disse aktiviteter er planlagte for medarbejderen, hvis planaktiviteten er i medarbejderens plan.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PLANAKT_ID
Planakt Id 		number - -
UDGR_ID
Udgr Id 		number -
Kort beskrivelse
Her vises, hvilken uddannelsesgruppe, planaktiviteten hører til.
Lang beskrivelse
Her kan du angive, hvilken uddannelsesgruppe, planaktiviteten hører til.
AKGR_ID
Akgr Id 		number -
Kort beskrivelse
Her vises, hvilken aktivitetsafdeling, planaktiviteten hører til.
Lang beskrivelse
Her kan du angive, hvilken aktivitetsafdeling, planaktiviteten hører til.
AKTIVITET
Aktivitet 		varchar2 -
Kort beskrivelse
Her vises den kode, som identificerer planaktiviteten.
Lang beskrivelse
Her kan du angive den kode, som identificerer planaktiviteten.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelse for planaktiviteten.
Lang beskrivelse
Her kan du angive betegnelse for planaktiviteten.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Her vises kort betegnelse for planaktiviteten.
Lang beskrivelse
Her kan du angive kort betegnelse for planaktiviteten.
STARTDATO
Startdato 		date -
Kort beskrivelse
Her vises startdato for planaktiviteten.
Lang beskrivelse
Her kan du angive startdato for planaktiviteten.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Her vises slutdato for planaktiviteten.
Lang beskrivelse
Her kan nu angive slutdato for planaktiviteten.
KONTROLLABEL
Kontrollabel 		varchar2 J;
N
Kort beskrivelse
Her vises om planaktiviteten er kontrollabel (J/N). Defaultværdien er 'N'.
Lang beskrivelse
Her kan du angive om planaktiviteten er kontrollabel (J/N). Defaultværdien er 'N'.
ANOM_ID
Anom Id 		number -
Kort beskrivelse
Her vises ansvarsområde for planaktiviteten.
Lang beskrivelse
Her kan du angive ansvarsområde for planaktiviteten.
POM_ID
Pom Id 		number -
Kort beskrivelse
Her vises projektområde for planaktiviteten.
Lang beskrivelse
Her kan du angive projektområde for planaktiviteten.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

PLANAKTIVITETER indholder ingen fremmednøgler


Tabel (BV): PLANAKTIVITETER_AKTIVITETER

PLANAKTIVITETER_AKTIVITETER

PLANAKTIVITETER_AKTIVITETER alias PLAK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PLANAKTIVITETER_AKTIVITETER

Her knyttes aktiviteter og planaktiviteter sammen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PLAK_ID
Plak Id 		number - -
PLANAKT_ID
Planakt Id 		number -
Kort beskrivelse
Her vises den planaktivitet, der er knyttet sammen med en aktivitet.
Lang beskrivelse
Her kan du angive den planaktivitet, der skal knyttes sammen med en aktivitet.
AKTI_ID
Akti Id 		number -
Kort beskrivelse
Her vises den aktivitet, der er knyttet sammen med en planaktivitet.
Lang beskrivelse
Her kan du angive den aktivitet, der skal knyttes sammen med en planaktivitet.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

PLANAKTIVITETER_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): PLAN_HONOREREDE_TIMER

PLAN_HONOREREDE_TIMER

PLAN_HONOREREDE_TIMER alias PLAHON

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PLAN_HONOREREDE_TIMER

Her kan man se de resultater, der findes ved beregning af den relaterede kladdeplan. Resultaterne vil være de linjer med honorerede timer, der udskrives i en plan. Der vil kun kunne registreres i denne tabel fra batchjobbet Beregn plan. Oplysninger herfra skal overføres til den udleverede plans honorerede timer ved batchjobbet Udlever plan.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PLAHON_ID
Plahon Id 		number - -
KLADPLAN_ID
Kladplan Id 		number -
Kort beskrivelse
Her vises den kladdeplan, som de honorerede timer vedrører.
Lang beskrivelse
Her skal du angive den kladdeplan, som de honorerede timer vedrører.
HONTITY_ID
Hontity Id 		number -
Kort beskrivelse
I feltet vises den honorerede timetyper, som timerne vedrører.
Lang beskrivelse
I feltet kan du angive den honorerede timetyper, som timerne vedrører
TIMER
Timer 		number -
Kort beskrivelse
I feltet vises det timetal, registreringen angår.
Lang beskrivelse
I feltet kan du angive det timetal, registreringen angår.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

PLAN_HONOREREDE_TIMER indholder ingen fremmednøgler


Tabel (BV): PLANTIMEPOSTER

PLANTIMEPOSTER

PLANTIMEPOSTER alias PLATIME

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PLANTIMEPOSTER

Heri registreres oplysninger om arbejdstimer på aktiviteter i en given kladdeplan. Oplysningerne kan stamme fra batchjobbene Dan plan og Beregn plan eller fra manuel indtastning.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PLATIME_ID
Platime Id 		number - -
KLADPLAN_ID
Kladplan Id 		number - -
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
Her vises den første dato i den periode, timerne vedrører.
Lang beskrivelse
Her skal du angive den første dato i den periode, timerne vedrører.
GYLDIG_TIL
Gyldig Til 		date -
Kort beskrivelse
Her vises den sidste dato i den periode, timerne er gældende for.
Lang beskrivelse
Her skal du angive den sidste dato i den periode, timerne er gældende for.

Perioden afgrænset af gyldig fra og gyldig til skal ligge i beregningsperioden gældende for kladdeplaner.

ARBEJDSTIMER
Arbejdstimer 		number -
Kort beskrivelse
Her vises det antal arbejdstimer, der vedrører denne plantimepost.
Lang beskrivelse
Her skal du angive det antal arbejdstimer, der vedrører denne plantimepost.
MANUEL
Manuel 		varchar2 J;
N
Kort beskrivelse
Her vises med J/N, om der er manuelt rettet i kladdeplanen.

Feltet sættes automatisk til J, når der manuelt ændres i denne post fra et vindue. Derefter vil batchjobbet Dan plan ikke overskrive den pågældende plantimepost. Feltet kan ændres til N, så man kan få overført oplysninger igen vha. Dan plan.

Lang beskrivelse
Her skal du med J/N angive, om der er manuelt rettet i kladdeplanen.

Feltet sættes automatisk til J, når der manuelt ændres i denne post fra et vindue.
Derefter vil batchjobbet Dan plan ikke overskrive den pågældende plantimepost.
Feltet kan ændres til N, så man kan få overført oplysninger igen vha. Dan plan.

TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Kort beskrivelse
Heri vises den timetype, disse timer vedrører. Kan være:
A | Andet
U | Undervisning
R | Rettearbejde
E | Eksamensarbejde
K | Akkord
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TIMETYPER
Lang beskrivelse
Heri skal du angive den timetype, disse timer vedrører.
Kan være:
A | Andet
U | Undervisning
R | Rettearbejde
E | Eksamensarbejde
K | Akkord
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TIMETYPER
SKFA_ID
Skfa Id 		number -
Kort beskrivelse
Her vises det skolefag, timeposten vedrører.
Lang beskrivelse
Her kan du angive det skolefag, timeposten vedrører.
AKTI_ID
Akti Id 		number -
Kort beskrivelse
Her vises den aktivitet, plantimeposten vedrører. Der er angivet enten en planaktivitet eller en aktivitet.
Lang beskrivelse
Her kan du angive den aktivitet, plantimeposten vedrører. Du skal enten angive en planaktivitet eller en aktivitet.
PLANAKT_ID
Planakt Id 		number -
Kort beskrivelse
Her vises den planaktivitet, plantimeposten vedrører. Der er enten angivet en planaktivitet eller en aktivitet.
Lang beskrivelse
Her kan du angive den planaktivitet, plantimeposten vedrører. Du skal enten angive en planaktivitet eller en aktivitet.
LEKTIONER
Lektioner 		number -
Kort beskrivelse
Her vises det antal lektioner, der vedrører denne kladdeplan.
Lang beskrivelse
Her skal du angive det antal lektioner, der vedrører denne kladdeplan.
PLANLEGGER varchar2 - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

PLANTIMEPOSTER indholder ingen fremmednøgler


Tabel (BV): POPUPMENU_ITEMS

POPUPMENU_ITEMS

POPUPMENU_ITEMS alias PI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af POPUPMENU_ITEMS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
PI_ID Pi Id | number | - | -
POP_ID Pop Id | number | - | -
TEKST Tekst | varchar2 | - | -
SEQ Seq | integer | - | -
PI_TYPE Pi Type | varchar2 | - | -
PARAMETER Parameter | varchar2 | - | -

Fremmednøgler

POPUPMENU_ITEMS indholder ingen fremmednøgler


Tabel (BV): POPUPMENUS

POPUPMENUS

POPUPMENUS alias POP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af POPUPMENUS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
POP_ID Pop Id | number | - | -
MODULID Modulid | varchar2 | - | -
BLOK Blok | varchar2 | - | -
KOMMENTAR Kommentar | varchar2 | - | -

Fremmednøgler

POPUPMENUS indholder ingen fremmednøgler


Tabel (BV): POSTNR

POSTNR

POSTNR alias PONR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af POSTNR

Postnummertabellerne er "født" med danske postnumre og -distrikter, fx "8000" og "Århus C". Udenlandske postnumre og bynavne kan indsættes af skolerne, idet skolerne selv sørger for at sætte landekode foran postnummeret, fx "D-8000" og "Düsseldorf".

Danske postnumre og -distrikter leveres af UNI-C.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PONR_ID
Ponr Id 		number - -
OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -
POSTNR
Postnr 		varchar2 -
Kort beskrivelse
I feltet vises postnummeret.
Lang beskrivelse
I feltet kan du angive postnummeret.
POSTDISTRIKT
Postdistrikt 		varchar2 -
Kort beskrivelse
I feltet vises postnummerets tilhørende postdistrikt.
Lang beskrivelse
I feltet kan du angive postnummerets tilhørende postdistrikt.
OPDMOD varchar2 - -

Fremmednøgler

POSTNR indholder ingen fremmednøgler


Tabel (BV): POSTNR_GRF

POSTNR_GRF

POSTNR_GRF alias PONRGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af POSTNR_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
POSTDISTRIKT Postdistrikt | varchar2 | - | -
HANDLING Handling | varchar2 | - | -

Fremmednøgler

POSTNR_GRF indholder ingen fremmednøgler


Tabel (BV): PRINTERE

PRINTERE

PRINTERE alias PRIN

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PRINTERE

Printere skal være defineret i EASY-A for at de kan benyttes til udskrifter. En printer i EASY-A har et unikt navn, som kendetegner den i EASY-A. Der er desuden registreret en række oplysninger, som gør at EASY-A kan anvende printeren i Windows95 og Windows NT.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PRIN_ID
Prin Id 		number - -
ESAS2_NAVN
Esas2 Navn 		varchar2 -
Kort beskrivelse
Her angives det navn, som printer kendes under i EASY-A. Dette skal være unikt.
Lang beskrivelse
Her angives det navn, som printer kendes under i EASY-A. Dette skal være unikt.
WINHOST varchar2 -
Kort beskrivelse
Her ses navnet på den PC i netværket, som kontrollerer den pågældende printer.
Lang beskrivelse
Her angives navnet på den PC i netværket, som kontrollerer den pågældende printer. For det tidligere HP-printer eksempel, benyttes navnet "SERVER1".
WINPRINTER
Winprinter 		varchar2 -
Kort beskrivelse
Her ses det navn for printeren, som den kendes under i netværket. Eksempler på dette kan ses under PC'ens Kontrol Panel -> Printere.
Lang beskrivelse
Her angives det navn for printeren, som den kendes under i netværket. Eksempler på dette kan ses under PC'ens Kontrol Panel -> Printere. For det tidligere HP-printer eksempel, benyttes navnet "HP LaserJet 5MP PostScript".
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
Her ses en kort beskrivelse af printeren. Eventuelt kan der printerens fysiske placering noteres her.
Lang beskrivelse
Her angives en kort beskrivelse af printeren. Eventuelt kan der printerens fysiske placering noteres her.
PRINTERTYPE
Type 		varchar2 DIV;
BREV;
FAKT
Kort beskrivelse
Her ses printerens type. Denne oplysning anvendes til at sikre, at printeren ikke anvendes til udskrifter, som kræver en anden type printer. Mulige værdier er:
DIV | Diverse printertype
BREV | Brev og andet A4
FAKT | Faktura printertype
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::PRINTERTYPE
Lang beskrivelse
Her angives printerens type. Denne oplysning anvendes til at sikre, at printeren ikke anvendes til udskrifter, som kræver en anden type printer. Mulige værdier er:
DIV | Diverse printertype
BREV | Brev og andet A4
FAKT | Faktura printertype
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::PRINTERTYPE
PRIN_ID1 number -
Kort beskrivelse
Til visse bevisudskrifter der det nødvendigt at benytte flere forskellige indbakker til samme udskriftsjob. Da man ifbm. med det generelle jobbestillingsvindue (A101/A102) kun kan angive en enkelt printer (og dermed kun én indbakke), kan der oprettes specielle printere, hvorpå der hænger 1-3 andre printere. Opretter man f.eks. en printer med 3 "Indbakke printere", så kan visse udskrifter udnytte dette til at bruge papir fra op til 3 forskellige indbakker til samme udskrifter. Se hjælpen for udskrifter i bevisdelsystemet for nærmere detaljer.
Lang beskrivelse
Til visse bevisudskrifter der det nødvendigt at benytte flere forskellige indbakker til samme udskriftsjob. Da man ifbm. med det generelle jobbestillingsvindue (A101/A102) kun kan angive en enkelt printer (og dermed kun én indbakke), kan der oprettes specielle printere, hvorpå der hænger 1-3 andre printere. Opretter man f.eks. en printer med 3 "Indbakke printere", så kan visse udskrifter udnytte dette til at bruge papir fra op til 3 forskellige indbakker til samme udskrifter. Se hjælpen for udskrifter i bevisdelsystemet for nærmere detaljer.
PRIN_ID2 number -
Kort beskrivelse
Se ovenfor.
Lang beskrivelse
Se ovenfor.
PRIN_ID3 number -
Kort beskrivelse
Se ovenfor.
Lang beskrivelse
Se ovenfor.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

PRINTERE indholder ingen fremmednøgler


Tabel (BV): PRINTERE_PRINTERSERVERE

PRINTERE_PRINTERSERVERE

PRINTERE_PRINTERSERVERE alias PRIN_PRSE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PRINTERE_PRINTERSERVERE

Denne tabel indeholder oplysninger om hvilke printerservere (klientafviklere), der må anvende hvilke printere.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PRIN_ID
Prin Id 		number -
Kort beskrivelse
Her ses den printer, som kan anvendes af printerserveren.
Lang beskrivelse
Her angives den printer, som kan anvendes af printerserveren.
PRSE_ID
Prse Id 		number -
Kort beskrivelse
Her angives den printerserver (klientafvikler), der kan anvende printerne.
Lang beskrivelse
Her angives den printerserver (klientafvikler), der kan anvende printerne.
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

PRINTERE_PRINTERSERVERE indholder ingen fremmednøgler


Tabel (BV): PRINTERSERVERE

PRINTERSERVERE

PRINTERSERVERE alias PRSE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PRINTERSERVERE

De PC'er i netværket, som skal køre klientafviklere skal registreres i tabellen printerservere. På PC skal eksistere en environmentvariabel kaldet esas2navn, som skal indeholde navnet på den pågældende klientafvikler.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PRSE_ID
Prse Id 		number - -
ESAS2_NAVN
Esas2 Navn 		varchar2 -
Kort beskrivelse
Dette felt skal indeholde navnet på den pågældende printerserver, og skal være det samme som indholdet af PC'en esas2navn environmentvariabel.
Lang beskrivelse
Dette felt skal indeholde navnet på den pågældende printerserver, og skal være det samme som indholdet af PC'en esas2navn environmentvariabel.
CHECKPERIODE
Checkinterval 		number -
Kort beskrivelse
Her ses det interval hvormed denne klientafvikler skal kigge i databasen. Jo mindre interval, jo hurtigere vil klientafvikleren få fat i et job, som ligger klar til afvikling. Til gengæld vil man derved belaste netværket mere.
Lang beskrivelse
Her angives det interval hvormed denne klientafvikler skal kigge i databasen. Jo mindre interval, jo hurtigere vil klientafvikleren få fat i et job, som ligger klar til afvikling. Til gengæld vil man derved belaste netværket mere.
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
Her ses en beskrivelse af denne printerserver. Kan f.eks. indeholde information om maskinens størrelse, fysiske placering m.m.
Lang beskrivelse
Her angives en beskrivelse af denne printerserver. Kan f.eks. indeholde information om maskinens størrelse, fysiske placering m.m.
SIDSTE_POLL date - -
PRIN_ID number - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
AUTOMATISK_OPSTART
Automatisk Opstart 		varchar2 J;
N
Kort beskrivelse
Her angives, hvorvidt der i forbindelse med jobbestilling skal foreslås automatisk opstart af en klientafvikler.
Lang beskrivelse
Her angives, hvorvidt der i forbindelse med jobbestilling skal foreslås automatisk opstart af en klientafvikler.
CHECKPERIODE_AUTOSTART
Checkperiode Autostart 		number -
Kort beskrivelse
Hvis der benyttes automatisk opstart/vis udskrift vil det være dette interval, der benyttes i stedet for Checkperiode.
Lang beskrivelse
Hvis der benyttes automatisk opstart/vis udskrift vil det være dette interval, der benyttes i stedet for Checkperiode.

Fremmednøgler

PRINTERSERVERE indholder ingen fremmednøgler


Tabel (BV): PRIOLISTE_LINIER_EG_GRF

PRIOLISTE_LINIER_EG_GRF

PRIOLISTE_LINIER_EG_GRF alias PLEG_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PRIOLISTE_LINIER_EG_GRF

Denne entitet modellerer, at UVM-fag med en given prioritet og med en given Evalueringsform eksisterer på den tilknyttede Prioriteringsliste (EG). # En PrioriteringslisteLinie (EG) kan desuden referere til hhv. valgfag og særfag.# Attributterne Fagtype og Fagtypeudtrækningsnr gør det muligt f.eks. at udtrække en elevs tredie valgfag. Dette vil blive indikeret ved, at fagtype sættes til V, og Fagtypeudtrækningsnummeret sætte til 3. Dette vil forårsage, at eleven til få det tredie valgfag (regnet i alfabetisk orden på fagets Betegnelse) med på sin liste. # Det giver således kun mening at angive Fagtypeudtrækningsnummeret, hvis der er angivet en Fagtype og vice versa. # Hvis der er angivet en Fagtype (dvs. at faget er enten et valgfag eller et særfag) anvendes relationen til UVM-faget ikke. # Data vedligeholdes centralt af ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PRIORITERINGSLISTE
Prioriteringsliste 		varchar2 - -
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
FRADATO
Fradato 		date - -
PRIORITET
Prioritet 		number -
Lang beskrivelse
Angiver hvilken prioritet det tilknyttede Uvmfag har på den prioriterede liste.
EVALUERINGSFORM
Evalueringsform 		varchar2 - -
FAGTYPE
Fagtype 		varchar2 V;
S;
W
Lang beskrivelse
Denne attribut indikerer hvilken type fag, som er på denne linie. Attributten kan antage flg. værdier:# ¿ V : Valgfag - valgfaget med nummeret fra attributten Fagtypeudtrækningsnr er på denne linie.# ¿ S : Særfag - særfaget med nummeret fra attributten Fagtypeudtrækningsnr er på denne linie.#
FAGTYPEUDTREKNINGSNR
Fagtypeudtrækningsnr 		number -
Lang beskrivelse
Denne attribut indikerer hvilket nummer (regnet i alfabetisk orden på fagets Betegnelse), som er på denne linie.
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-

Fremmednøgler

PRIOLISTE_LINIER_EG_GRF indholder ingen fremmednøgler


Tabel (BV): PRIOLISTE_LINIER_EUD_GRF

PRIOLISTE_LINIER_EUD_GRF

PRIOLISTE_LINIER_EUD_GRF alias PLS_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PRIOLISTE_LINIER_EUD_GRF

Denne entitet modellerer, at et fag med en given prioritet og evalueringsform eksisterer på en Prioriteringsliste (EUD) # Data vedligeholdes centralt af ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PRIORITERINGSLISTE
Prioriteringsliste Skolespec 		varchar2 - -
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
FRADATO
Fradato 		date - -
PRIORITET
Prioritet 		number -
Lang beskrivelse
Denne attribut indeholder oplysninger om prioriteten for det givne Uvmfag på den tilknyttede liste.
UVM_FAG
Uvm Fag 		varchar2 -
Lang beskrivelse
UVM-fag nr. (uden niveau) på denne prioriteringsliste.
EVALUERINGSFORM
Evalueringsform 		varchar2 - -

Fremmednøgler

PRIOLISTE_LINIER_EUD_GRF indholder ingen fremmednøgler


Tabel (BV): PRIOLISTE_LINIER_HOLDSPEC

PRIOLISTE_LINIER_HOLDSPEC

PRIOLISTE_LINIER_HOLDSPEC alias PRLLINHS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PRIOLISTE_LINIER_HOLDSPEC

Her findes oplysninger om de UVM-fag, der eksisterer på den tilknyttede Prioriteringsliste (EG). Ligeledes findes der oplysninger om de pågældende UVM-fags prioritet og evalueringsform Oplysningerne vedligeholdes centralt ved udsendelse af prioriteringslister fra ministeriet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PRLLINHS_ID
Prllinhs Id 		number - -
PRILISHS_ID
Prilishs Id 		number - -
EVFO_ID
Evfo Id 		number -
Kort beskrivelse
I dette felt er angivet, hvilken evalueringsform på UVM-faget, prioriteringen anvendes på
PRIORITET
Prioritet 		number -
Kort beskrivelse
I dette felt er angivet, hvilken prioritet, det pågældende UVM-fag har i denne prioriteringsliste
Lang beskrivelse
Angiver hvilken prioritet det tilknyttede Uvmfag har på den prioriterede liste.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
UVFA_ID
Uvfa Id 		number - -
FAGTYPE
Fagtype 		varchar2 V;
S;
W
Kort beskrivelse
I dette felt er angivet, hvilken fagtype på UVM-faget, prioriteringen anvendes på
Lang beskrivelse
Denne attribut indikerer hvilken type fag, som er på denne linie. Attributten kan antage flg. værdier:# ¿ V : Valgfag - valgfaget med nummeret fra attributten Fagtypeudtrækningsnr er på denne linie.# ¿ S : Særfag - særfaget med nummeret fra attributten Fagtypeudtrækningsnr er på denne linie.#
FAGTYPEUDTREKNINGSNR
Fagtypeudtrækningsnr 		number -
Kort beskrivelse
Dette felt indikerer hvilket nummer (regnet i alfabetisk orden på fagets Betegnelse), som er på denne linie.
Lang beskrivelse
Denne attribut indikerer hvilket nummer (regnet i alfabetisk orden på fagets Betegnelse), som er på denne linie.

Fremmednøgler

PRIOLISTE_LINIER_HOLDSPEC indholder ingen fremmednøgler


Tabel (BV): PRIOLISTE_LINIER_SKOLESPEC

PRIOLISTE_LINIER_SKOLESPEC

PRIOLISTE_LINIER_SKOLESPEC alias PRLLINSS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PRIOLISTE_LINIER_SKOLESPEC

Her findes oplysninger om de UVM-fag, der eksisterer på den tilknyttede Prioriteringsliste (EUD). Ligeledes findes der oplysninger om de pågældende UVM-fags prioritet og evalueringsform Oplysningerne vedligeholdes centralt ved udsendelse af prioriteringslister fra ministeriet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PRLLINSS_ID
Prllinss Id 		number - -
PRILISSS_ID
Prilisss Id 		number - -
EVFO_ID
Evfo Id 		number -
Kort beskrivelse
I dette felt er angivet, hvilken evalueringsform på UVM-faget, prioriteringen anvendes på
UVM_FAG
Uvm Fag 		varchar2 -
Kort beskrivelse
I feltet vises hvilket UVM-fag den udtrukne prioriteringsliste vedrører
Lang beskrivelse
UVM-fag nr. (uden niveau) på denne prioriteringsliste.
PRIORITET
Prioritet 		number -
Kort beskrivelse
I dette felt er angivet, hvilken prioritet, det pågældende UVM-fag har i denne prioriteringsliste
Lang beskrivelse
Denne attribut indeholder oplysninger om prioriteten for det givne Uvmfag på den tilknyttede liste.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -

Fremmednøgler

PRIOLISTE_LINIER_SKOLESPEC indholder ingen fremmednøgler


Tabel (BV): PRIOLISTER_EG_GRF

PRIOLISTER_EG_GRF

PRIOLISTER_EG_GRF alias PEG_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PRIOLISTER_EG_GRF

Denne entitet modellerer en prioriteringsliste af eksamensfag for en erhvervs-gymnasial uddannelse. En prioriteringsliste udsendes fra ministeriet, og tilknyttes senere et antal Trækningstyper (via entiteten UdtrukketPrioriteringsliste (EG)), hvorved det angives hvilke Hold prioriteringslisten gælder for. # Data vedligeholdes centralt af ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
PRIORITERINGSLISTE
Prioriteringsliste 		varchar2 -
Lang beskrivelse
Denne attribut definerer entydigt en prioriteringsliste.
FRADATO
Fradato 		date - -
COSA_FORMAL varchar2 - -
VERSION varchar2 - -
NY_PRIORITERINGSLISTE varchar2 - -
SKOLEPERIODE
Skoleperiode 		varchar2 - -
SPECIALE varchar2 - -
TILDATO
Tildato 		date - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for prioriteringslisten.
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse til prioriteringslisten.

Fremmednøgler

PRIOLISTER_EG_GRF indholder ingen fremmednøgler


Tabel (BV): PRIOLISTER_EUD_GRF

PRIOLISTER_EUD_GRF

PRIOLISTER_EUD_GRF alias PS_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PRIOLISTER_EUD_GRF

Denne entitet modellerer en, fra ministeriet udsendt, prioriteringsliste, som gælder for erhvervsuddannelser. # Data vedligeholdes centralt af ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
PRIORITERINGSLISTE
Prioriteringsliste Skolespec 		varchar2 -
Lang beskrivelse
Denne attribut definerer entydigt prioriteringslisten.
FRADATO
Fradato 		date - -
EKSAMENSOMRADE
Eksamensomrade 		varchar2 - -
NY_PRIORITERINGSLISTE varchar2 - -
TILDATO
Tildato 		date - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for prioriteringslisten.
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse til prioriteringslisten.

Fremmednøgler

PRIOLISTER_EUD_GRF indholder ingen fremmednøgler


Tabel (BV): PRIOLISTER_HOLDSPEC

PRIOLISTER_HOLDSPEC

PRIOLISTER_HOLDSPEC alias PRILISHS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PRIOLISTER_HOLDSPEC

Denne entitet modellerer en prioriteringsliste af eksamensfag for en erhvervs-gymnasial uddannelse. En prioriteringsliste udsendes fra ministeriet, og tilknyttes senere et antal Trækningstyper (via entiteten UdtrukketPrioriteringsliste (EG)), hvorved det angives hvilke Hold prioriteringslisten gælder for. # Data vedligeholdes centralt af ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PRILISHS_ID
Prilishs Id 		number - -
PRIORITERINGSLISTE_HOLDPSEC
Prioriteringsliste Holdpsec 		varchar2 -
Kort beskrivelse
I feltet vises, navnet på denne prioriteringsliste
Lang beskrivelse
Denne attribut definerer entydigt en prioriteringsliste.
FRADATO
Fradato 		date - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
SKPE_ID
Skpe Id 		number -
Kort beskrivelse
I feltet vises, hvilken skoleperiode prioriteringslisten vedrører
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises, den korte betegnelse for denne prioriteringsliste
Lang beskrivelse
Kort betegnelse for prioriteringslisten.
TILDATO
Tildato 		date - -
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises, den lange betegnelse for denne prioriteringsliste
Lang beskrivelse
Betegnelse til prioriteringslisten.

Fremmednøgler

PRIOLISTER_HOLDSPEC indholder ingen fremmednøgler


Tabel (BV): PRIOLISTER_SKOLESPEC

PRIOLISTER_SKOLESPEC

PRIOLISTER_SKOLESPEC alias PRILISSS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PRIOLISTER_SKOLESPEC

Denne entitet modellerer en, fra ministeriet udsendt, prioriteringsliste, som gælder for erhvervsuddannelser. # Data vedligeholdes centralt af ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PRILISSS_ID
Prilisss Id 		number - -
EKSAOMRA_ID
Eksaomra Id 		number -
Kort beskrivelse
I feltet vises, hvilket eksamensområde denne prioriteringslisten vedrører
PRIORITERINGSLISTE_SKOLESPEC
Prioriteringsliste Skolespec 		varchar2 -
Kort beskrivelse
I feltet vises, navnet på denne prioriteringsliste
Lang beskrivelse
Denne attribut definerer entydigt prioriteringslisten.
FRADATO
Fradato 		date - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises, den korte betegnelse for denne prioriteringsliste
Lang beskrivelse
Kort betegnelse for prioriteringslisten.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises, den lange betegnelse for denne prioriteringsliste
Lang beskrivelse
Betegnelse til prioriteringslisten.
TILDATO
Tildato 		date - -

Fremmednøgler

PRIOLISTER_SKOLESPEC indholder ingen fremmednøgler


Tabel (BV): PRIV_PUB_TMP

PRIV_PUB_TMP

PRIV_PUB_TMP
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PRIV_PUB_TMP

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
NAME | varchar2 | - | -
TYPE | varchar2 | - | -

Fremmednøgler

PRIV_PUB_TMP indholder ingen fremmednøgler


Tabel (BV): PROJEKTITLER_FOR_KARAKTER_GRF

PROJEKTITLER_FOR_KARAKTER_GRF

PROJEKTITLER_FOR_KARAKTER_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PROJEKTITLER_FOR_KARAKTER_GRF

Tabellen indeholder de titler på de projekter Eleven udarbejder i forbindelse med Skolefaget på Holdet. Til Projekttitlen er tlknyttet et Sprog.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER | varchar2 | - | -
AFSENDELSES_ID | number | - | -
GF_KAR_ID | number | - | -
SPROGKODE | varchar2 | - | -
PROJEKTTITEL | varchar2 | - | -

Fremmednøgler

PROJEKTITLER_FOR_KARAKTER_GRF indholder ingen fremmednøgler


Tabel (BV): PROJEKTOMRADER

PROJEKTOMRADER

PROJEKTOMRADER alias POM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PROJEKTOMRADER

Projektområder anvendes til kategorisering af aktiviteter. Kan efterfølgende bruges som afgrænsning ved diverse udtræk af aktiviteter.

Bemærk at denne entitet ingen forbindelse har til ØSE-kontoplanen og projektdimensionen i denne.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
POM_ID
Pom Id 		number - -
PROJEKTOMRADE
Projektområde 		varchar2 -
Kort beskrivelse
Her vises identifikation af projektområdet.
Lang beskrivelse
Her kan du angive identifikation af projektområdet.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelsen for projektområdet.
Lang beskrivelse
Her kan du angive betegnelsen for projektområdet.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Her vises kort betegnelse for projektområdet.
Lang beskrivelse
Her kan du angive kort betegnelse for projektområdet.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

PROJEKTOMRADER indholder ingen fremmednøgler


Tabel (BV): PROJEKTTITLER

PROJEKTTITLER

PROJEKTTITLER alias PRTI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PROJEKTTITLER

Tabellen indeholder de titler på de projekter eleven udarbejder i forbindelse med Skolefaget på Holdet. Til Projekttitlen er tllknyttet et Sprog.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PRTI_ID
Prti Id 		number - -
SKHP_ID
Skph Id 		number - -
SPRO_ID
Spro Id 		number -
Kort beskrivelse
Her vises en Sprogkode, der svarer til det Sprog, som er tilknyttet Projekttitlen.
Lang beskrivelse
Her angiver du en Sprogkode, der svarer til det Sprog du vil tilknytte Projekttitlen.
PROJEKTTITEL
Projekttitel 		varchar2 -
Kort beskrivelse
Her vises eventuel titel på et projekt, Eleven udarbejder i forbindelse med Skolefaget på Holdet. Projekttitlen kan benyttes i forbindelse med udskrivning af eksamensbeviser.
Lang beskrivelse
Her angiver du eventuel titel på et projekt, Eleven udarbejder i forbindelse med Skolefaget på Holdet. Projekttitlen kan benyttes i forbindelse med udskrivning af eksamensbeviser.
OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -
OPDMOD
Opdmod 		varchar2 - -

Fremmednøgler

PROJEKTTITLER indholder ingen fremmednøgler


Tabel (BV): PROJEKTTITLER_FOR_KARAKTERER

PROJEKTTITLER_FOR_KARAKTERER

PROJEKTTITLER_FOR_KARAKTERER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PROJEKTTITLER_FOR_KARAKTERER

Tabellen indeholder de titler på de projekter eleven udarbejder i forbindelse med Skolefaget på Holdet. Til Projekttitlen er tilknyttet et Sprog.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
PTKA_ID
Prti Id 		number - -
KARA_ID number - -
SPRO_ID
Spro Id 		number -
Kort beskrivelse
Her vises en Sprogkode, der svarer til det Sprog, som er tilknyttet Projekttitlen.
Lang beskrivelse
Her vises en Sprogkode, der svarer til det Sprog, som er tilknyttet Projekttitlen.
PROJEKTTITEL
Projekttitel 		varchar2 -
Kort beskrivelse
Her vises eventuel titel på et projekt, Eleven udarbejder i forbindelse med karakterent. Projekttitlen kan benyttes i forbindelse med udskrivning af eksamensbeviser.
Lang beskrivelse
Her vises eventuel titel på et projekt, Eleven udarbejder i forbindelse med karakteren. Projekttitlen kan benyttes i forbindelse med udskrivning af eksamensbeviser.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

PROJEKTTITLER_FOR_KARAKTERER indholder ingen fremmednøgler


Tabel (BV): PROJEKTTITLER_FOR_SKPH

PROJEKTTITLER_FOR_SKPH

PROJEKTTITLER_FOR_SKPH alias PSKPH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af PROJEKTTITLER_FOR_SKPH

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SPRO_ID
Spro Id 		number -
Kort beskrivelse
I dette felt vises sprog for denne projekttitel
Lang beskrivelse
I dette felt kan du angive sprog for denne projekttitel
SKPH_ID
Skph Id 		number -
Kort beskrivelse
I dette felt vises det skolefag på hold som disse projekttitler er knyttet til.
Lang beskrivelse
I dette felt kan du angive det skolefag på hold som disse projekttitler er knyttet til.
PROJEKTTITEL
Projekttitel 		varchar2 -
Lang beskrivelse
I dette felt kan du angive titel for denne projekttitel
PROJEKTTITEL_ARVES
Projekttitel Arves 		varchar2 J;
N
Kort beskrivelse
I dette felt vises med J/N, om den angivne projekttitel skal arves til nye elever, der placeres på dette hold og skolefag
Lang beskrivelse
I dette felt kan du angive med J/N, om den angivne projekttitel skal arves til nye elever, der placeres på dette hold og skolefag
PROJEKTTITEL_OVERSKRIV
Projekttitel Overskriv 		varchar2 J;
N
Kort beskrivelse
I dette felt vises med J/N, om den angivne projekttitel skal overskrive eventuelle eksisterende projekttitler på de elever der er placeret på dette hold og skolefag.
Lang beskrivelse
I dette felt kan du angive med J/N, om den angivne projekttitel skal overskrive eventuelle eksisterende projekttitler på de elever der er placeret på dette hold og skolefag.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
PSKPH_ID
Pskph Id 		number - -

Fremmednøgler

PROJEKTTITLER_FOR_SKPH indholder ingen fremmednøgler


Tabel (BV): QMS_MESSAGES

QMS_MESSAGES

QMS_MESSAGES
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af QMS_MESSAGES

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
MSG_CODE | varchar2 | - | -
LANG_CODE | varchar2 | - | -
MSG_TEXT | varchar2 | - | -
ALERT_IND | varchar2 | Y; N | -
SUPPR_WRNG_IND | varchar2 | Y; N | -
WRNG_ONLY_IND | varchar2 | Y; N | -
HELP_TEXT | varchar2 | - | -

Fremmednøgler

QMS_MESSAGES indholder ingen fremmednøgler


Tabel (BV): QMS_MESSAGES_GRF

QMS_MESSAGES_GRF

QMS_MESSAGES_GRF alias QMG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af QMS_MESSAGES_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
MSG_CODE Msg Code | varchar2 | - | -
LANG_CODE Lang Code | varchar2 | - | -
MSG_TEXT Msg Text | varchar2 | - | -
ALERT_IND Alert Ind | varchar2 | - | -
SUPPR_WRNG_IND Suppr Wrng Ind | varchar2 | - | -
WRNG_ONLY_IND Wrng Only Ind | varchar2 | - | -
HELP_TEXT Help Text | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

QMS_MESSAGES_GRF indholder ingen fremmednøgler


Tabel (BV): QMS_MESSAGES_SYS

QMS_MESSAGES_SYS

QMS_MESSAGES_SYS
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af QMS_MESSAGES_SYS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
MSG_CODE | varchar2 | - | -
LANG_CODE | varchar2 | - | -
MSG_TEXT | varchar2 | - | -
ALERT_IND | varchar2 | - | -
SUPPR_WRNG_IND | varchar2 | - | -
WRNG_ONLY_IND | varchar2 | - | -
HELP_TEXT | varchar2 | - | -

Fremmednøgler

QMS_MESSAGES_SYS indholder ingen fremmednøgler


Tabel (BV): QMS_USER_PREFS

QMS_USER_PREFS

QMS_USER_PREFS
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af QMS_USER_PREFS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
LANG_CODE | varchar2 | - | -
USER_NAME | varchar2 | - | -
ENABLE_CS_IND | varchar2 | - | -
HIGHLIGHT_QI_IND | varchar2 | - | -
CALL_METHOD | varchar2 | - | -

Fremmednøgler

QMS_USER_PREFS indholder ingen fremmednøgler


Tabel (BV): REGELGR_FOR_UDD_GRF

REGELGR_FOR_UDD_GRF

REGELGR_FOR_UDD_GRF alias REFU_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af REGELGR_FOR_UDD_GRF

Entiteten indeholder oplysninger om de Regelgrundlag, der ligger til grund for de Uddannelser, der kan udbydes på erhvervsskolerne. Regelgrundlaget vil typisk være en bekendtgørelse, men kan også være et aktstykke, en lov, et cirkulære eller lignende. Endelig kan der lokalt på skolen oprettes Regelgrundlag til brug ved forsøgsordninger. Det er kun muligt på skolen at oprette Regelgrundlag med Regeltype 'F'. Det er muligt på skolen at opdatere oplysninger for de lokale Regelgrundlag. # Data leveres fra ESA, men kan også oprettes lokalt af skolen. Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
REGELNR
Regelnr 		varchar2 -
Lang beskrivelse
Nummer på regelgrundlaget.
AFSENDELSES_ID
Afsendelses Id 		number - -
REGELTYPE
Regeltype 		varchar2 -
Lang beskrivelse
Beskriver typen af regelgrundlaget. #Kan være: # A = Aktstykke # B = Bekendtgørelse # C = Cirkulære # F = Forsøg # L = Lov # Ø = Øvrige
REGELDATO
Regeldato 		date -
Lang beskrivelse
Angiver hvilken dato regelgrundlaget er gyldigt fra. # Dette er udelukkende et oplysningsfelt. Der checkes ikke op mod oplysningen andre steder i systemet.
UDDANNELSE
Udda Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UDDANNELSE of table REGELGR_FOR_UDD_GRF
VERSION varchar2 -
Lang beskrivelse
Reverse Engineered from column VERSION of table REGELGR_FOR_UDD_GRF
REKKEFOLGE
Rækkefølge 		number -
Lang beskrivelse
Angiver (i forbindelse med udskrivning af eksamensbeviser) rækkefølgen i hvilken dette regelgrundlag indgår for denne uddannelse.
NY_REGELNR
Regelnr 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_REGELNR of table REGELGR_FOR_UDD_GRF
NY_REGELTYPE
Regeltype 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_REGELTYPE of table REGELGR_FOR_UDD_GRF
NY_REGELDATO
Regeldato 		date -
Lang beskrivelse
Reverse Engineered from column NY_REGELDATO of table REGELGR_FOR_UDD_GRF
NY_UDDANNELSE
Udda Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_UDDANNELSE of table REGELGR_FOR_UDD_GRF
NY_VERSION varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_VERSION of table REGELGR_FOR_UDD_GRF
NY_REKKEFOLGE
Rækkefølge 		number -
Lang beskrivelse
Angiver (i forbindelse med udskrivning af eksamensbeviser) rækkefølgen i hvilken dette regelgrundlag indgår for denne uddannelse.
MEDTAGES_PA_BEVIS
Medtages På Bevis 		varchar2 -
Lang beskrivelse
Angiver, om regelgrundlaget skal medtages på udskrift af eksamensbevis for denne uddannelse (J/N). Defaultværdien er 'J'.

Fremmednøgler

REGELGR_FOR_UDD_GRF indholder ingen fremmednøgler


Tabel (BV): REGELGRUNDLAG

REGELGRUNDLAG

REGELGRUNDLAG alias REGR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af REGELGRUNDLAG

Indeholder oplysninger om de Regelgrundlag, der ligger til grund for de Uddannelser, der kan udbydes på erhvervsskolerne. Regelgrundlaget vil typisk være en bekendtgørelse, men kan også være et aktstykke, en lov, et cirkulære eller lignende.

Endelig kan der lokalt på skolen oprettes Regelgrundlag til brug ved forsøgsordninger. Det er kun muligt på skolen at oprette Regelgrundlag med Regeltype 'L'. Det er muligt på skolen at opdatere oplysninger for de lokale Regelgrundlag.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
REGR_ID
Regr Id 		number - -
REGELNR
Regelnr 		varchar2 -
Lang beskrivelse
I feltet vises nummer på regelgrundlaget.
REGELTYPE
Regeltype 		varchar2 A;
B;
C;
F;
L;
Ø;
V;
E
Lang beskrivelse
I feltet vises typen af regelgrundlaget.

Mulige værdier:

A = Aktstykke

B = Bekendtgørelse

C = Cirkulære

F = Forsøg

L =Lokal

V = Lov

Ø = Øvrige

TITEL
Titel 		varchar2 -
Lang beskrivelse
I feltet vises titlen på regelgrundlaget.
REGELDATO
Regeldato 		date -
Lang beskrivelse
Angiver hvilken dato regelgrundlaget er gyldigt fra.

Dette er udelukkende et oplysningsfelt. Der checkes ikke op mod oplysningen andre steder i systemet.

IKRAFTTREDELSESDATO
Ikrafttrædelsesdato 		date -
Lang beskrivelse
Angiver dato for regelgrundlagets ikrafttræden.
SLUT_DATO
Slut Dato 		date -
Lang beskrivelse
Angiver sidste dato, hvor dette regelgrundlag er gyldigt.

Dette er udelukkende et oplysningsfelt. Der checkes ikke op mod oplysningen andre steder i systemet.

OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

REGELGRUNDLAG indholder ingen fremmednøgler


Tabel (BV): REGELGRUNDLAG_FOR_UDDANNELSER

REGELGRUNDLAG_FOR_UDDANNELSER

REGELGRUNDLAG_FOR_UDDANNELSER alias REFU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af REGELGRUNDLAG_FOR_UDDANNELSER

Indeholder de uddannelser der er knyttet til et regelgrundlag.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
REFU_ID
Refu Id 		number - -
UDDA_ID
Udda Id 		number - -
REGR_ID
Regr Id 		number - -
REKKEFOLGE
Rækkefølge 		number -
Lang beskrivelse
Angiver (i forbindelse med udskrivning af eksamensbeviser) rækkefølgen i hvilken dette regelgrundlag indgår for denne uddannelse.
MEDTAGES_PA_BEVIS
Medtages På Bevis 		varchar2 J;
N
Lang beskrivelse
Angiver, om regelgrundlaget skal medtages på udskrift af eksamensbevis for denne uddannelse (J/N). Defaultværdien er 'J'.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

REGELGRUNDLAG_FOR_UDDANNELSER indholder ingen fremmednøgler


Tabel (BV): REGELGRUNDLAG_GRF

REGELGRUNDLAG_GRF

REGELGRUNDLAG_GRF alias REGR_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af REGELGRUNDLAG_GRF

Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel. Entiteten indeholder oplysninger om de Regelgrundlag, der ligger til grund for de Uddannelser, der kan udbydes på erhvervsskolerne. Regelgrundlaget vil typisk være en bekendtgørelse, men kan også være et aktstykke, en lov, et cirkulære eller lignende. Endelig kan der lokalt på skolen oprettes Regelgrundlag til brug ved forsøgsordninger. Det er kun muligt på skolen at oprette Regelgrundlag med Regeltype 'F'. Det er muligt på skolen at opdatere oplysninger for de lokale Regelgrundlag. # Data leveres fra ESA, men kan også oprettes lokalt af skolen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
REGELNR
Regelnr 		varchar2 -
Lang beskrivelse
Nummer på regelgrundlaget.
AFSENDELSES_ID
Afsendelses Id 		number - -
REGELTYPE
Regeltype 		varchar2 -
Lang beskrivelse
Beskriver typen af regelgrundlaget. #Kan være: # A = Aktstykke # B = Bekendtgørelse # C = Cirkulære # F = Forsøg # L = Lov # Ø = Øvrige
REGELDATO
Regeldato 		date -
Lang beskrivelse
Angiver hvilken dato regelgrundlaget er gyldigt fra. # Dette er udelukkende et oplysningsfelt. Der checkes ikke op mod oplysningen andre steder i systemet.
NY_REGELNR
Regelnr 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_REGELNR of table REGELGRUNDLAG_GRF
NY_REGELTYPE
Regeltype 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_REGELTYPE of table REGELGRUNDLAG_GRF
NY_REGELDATO
Regeldato 		date -
Lang beskrivelse
Reverse Engineered from column NY_REGELDATO of table REGELGRUNDLAG_GRF
TITEL
Titel 		varchar2 -
Lang beskrivelse
Titlen på regelgrundlaget.
IKRAFTTREDELSESDATO
Ikrafttrædelsesdato 		date -
Lang beskrivelse
Reverse Engineered from column IKRAFTTREDELSESDATO of table REGELGRUNDLAG_GRF
SLUT_DATO
Slut Dato 		date -
Lang beskrivelse
Angiver sidste dato, hvor dette regelgrundlag er gyldigt. # Dette er udelukkende et oplysningsfelt. Der checkes ikke op mod oplysningen andre steder i systemet.

Fremmednøgler

REGELGRUNDLAG_GRF indholder ingen fremmednøgler


Tabel (BV): RESFORM_SKOLEFAG_REVISIONSSPOR

RESFORM_SKOLEFAG_REVISIONSSPOR

RESFORM_SKOLEFAG_REVISIONSSPOR alias RSR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af RESFORM_SKOLEFAG_REVISIONSSPOR

Entiteten fungerer som revisionsspor for resultatformer for skolefag.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
RSR_ID
Rsr Id 		number - -
SKFA_SKOLEFAG
Skfa Skolefag 		varchar2 - -
SKFA_NIVEAU
Skfa Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
EVALUERINGSFORM
Evalueringsform 		varchar2 - -
KARAKTERTYPE
Karaktertype 		varchar2 - -
KARAKTERSKALA
Karakterskala 		varchar2 - -
SKFA_VFM_STARTMANED
Skfa Vfm Startmåned 		varchar2 -
Kort beskrivelse
Angiver startmåned for gyldighedsperioden for resultatformen for skolefaget.
SKFA_VFM_SLUTMANED
Skfa Vfm Slutmåned 		varchar2 -
Kort beskrivelse
Angiver slutmåned for gyldighedsperioden for resultatformen for skolefaget.
UVFA_UVM_FAG
Uvfa Uvm-Fag 		varchar2 -
Kort beskrivelse
UVM-faget for dette skolefag.
UVFA_NIVEAU
Uvfa Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Niveau for UVM-faget for dette skolefag.
UVFA_VFM_STARTMANED
Uvfa Vfm Startmåned 		varchar2 -
Kort beskrivelse
Angiver startmåned for gyldighedsperioden for den resultatform for UVM-faget, der er tilknyttet denne resultatform for dette skolefag.
UVFA_VFM_SLUTMANED
Uvfa Vfm Slutmåned 		varchar2 -
Kort beskrivelse
Angiver slutmåned for gyldighedsperioden for den resultatform for UVM-faget, der er tilknyttet denne resultatform for dette skolefag.
OPROPDMOD
Opropdmod 		varchar2 -
Kort beskrivelse
Indeholder oplysning om opdmod fra den post, revisionssporet stammer fra.
OPROPDINIT
Opropdinit 		varchar2 -
Kort beskrivelse
Indeholder oplysning om opdinit fra den post, revisionssporet stammer fra.
OPROPDTID
Opropdtid 		date -
Kort beskrivelse
Indeholder oplysning om opdtid fra den post, revisionssporet stammer fra.
OPERATION
Operation 		varchar2 I;
U;
D;
-
Kort beskrivelse
Handlingen, der er foretaget med posten. Kan antage værdierne:
- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Modulet hvor ændringen er blevet foretaget.
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
Initialer på den medarbejder der har foretaget ændringen.
OPDTID
Opdtid 		date -
Kort beskrivelse
Tidspunktet for ændringen.

Fremmednøgler

RESFORM_SKOLEFAG_REVISIONSSPOR indholder ingen fremmednøgler


Tabel (BV): RESULTATFORMER

RESULTATFORMER

RESULTATFORMER alias REFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af RESULTATFORMER

Indeholder oplysninger om mulige resultatformer. Resultatformer er kombinationer af Evalueringsform, Karaktertype og Karakterskala.

Data leveres fra UVM.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
REFO_ID Refo Id | number | - | -
KASK_ID Kask Id | number | - | -
KTYP_ID Ktyp Id | number | - | -
EVFO_ID Evfo Id | number | - | -
OPDMOD | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

RESULTATFORMER indholder ingen fremmednøgler


Tabel (BV): RESULTATFORMER_GRF

RESULTATFORMER_GRF

RESULTATFORMER_GRF alias REFOGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af RESULTATFORMER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
KARAKTERSKALA Karakterskala | varchar2 | - | -
KARAKTERTYPE Karaktertype | varchar2 | - | -
EVALUERINGSFORM Evalueringsform | varchar2 | - | -
HANDLING Handling | varchar2 | - | -

Fremmednøgler

RESULTATFORMER_GRF indholder ingen fremmednøgler


Tabel (BV): RESULTATFORMER_SKOLEFAG

RESULTATFORMER_SKOLEFAG

RESULTATFORMER_SKOLEFAG alias REFO_SKFA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af RESULTATFORMER_SKOLEFAG

Indeholder de resultatformer, der kan benyttes på skolefaget.

Ved oprettelse af skolefag, der er knyttet til et UVM-fag, kopieres UVM-fagets resultatformer til skolefaget. Det er efterfølgende muligt at ændre resultatformens gyldighedsperiode. Hvis resultatformens gyldighedsperiode ændres således, at den afviger fra resultatformens gyldighedsperiode på UVM-faget, vises en advarsel.

Det er muligt at tilføje resultatformer, som ikke findes på det tilhørende UVM-fag. I sådanne tilfælde vises en advarsel.

Ved senere opdatereringer af gyldighedsperioden på resultatformen på UVM-faget vil gyldighedsperioden på resultatformen på skolefaget blive opdateret tilsvarende.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
REFO_SKFA_ID number - -
REFO_ID number - -
SKFA_ID
Skfa Id 		number - -
UVFA_ID number - -
REFO_UVFA_ID number -
Kort beskrivelse
I feltet vises den første måned, hvor resultatformen for UVM-faget gælder.
VFM_STARTMANED
Startmåned 		varchar2 -
Lang beskrivelse
I feltet kan du angive den første måned, hvor resultatformen for skolefaget skal gælde.
VFM_SLUTMANED
Vfm Slutmaned 		varchar2 -
Lang beskrivelse
I feltet kan du angive den sidste måned, hvor resultatformen for skolefaget skal gælde.
OPDINIT varchar2 - -
OPDMOD varchar2 - -
OPDTID date - -

Fremmednøgler

RESULTATFORMER_SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): RESULTATFORMER_UVM_FAG

RESULTATFORMER_UVM_FAG

RESULTATFORMER_UVM_FAG alias REFO_UVFA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af RESULTATFORMER_UVM_FAG

Indeholder de resultatformer, der er tilknyttet UVM-faget.
Ved oprettelse af skolefag, der er knyttet til UVM-faget, kopieres UVM-fagets resultatformer til skolefaget.

Data leveres af UVM.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
REFO_UVFA_ID number - -
REFO_ID
Refo Id 		number - -
UVFA_ID
Uvfa Id 		number - -
VFM_STARTMANED
Startmåned 		varchar2 -
Kort beskrivelse
I feltet vises den første måned, hvor resultatformen for UVM-faget gælder.
VFM_SLUTMANED
Slutmåned 		varchar2 -
Kort beskrivelse
I feltet vises den sidste måned, hvor resultatformen for UVM-faget gælder.
OPDINIT varchar2 - -
OPDTID date - -
OPDMOD varchar2 - -

Fremmednøgler

RESULTATFORMER_UVM_FAG indholder ingen fremmednøgler


Tabel (BV): RESULTAT_INDBERETNING_GRF

RESULTAT_INDBERETNING_GRF

RESULTAT_INDBERETNING_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af RESULTAT_INDBERETNING_GRF

Indberetningstabel for resultatindberetningen, Indeholder eksamensresultat for kladdeindberetningen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
EKSRES_ID number - -
AFSENDER varchar2 - -
AFSENDELSES_ID number - -
COSA_FORMAL
Cøsa Formål 		varchar2 - -
VERSION
Version 		varchar2 - -
SPECIALE
Speciale 		varchar2 - -
CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L 		-
EKSAMENSSKABELON
Eksamensskabelon 		varchar2 - -
SKABELONSTYPE
Skabelonstype 		varchar2 - -
ELEV_CPR_NR
Elev Cpr Nr 		varchar2 - -
VFM_TERMIN
Termin 		varchar2 - -
BESTAET_DUMPET
Bestået Dumpet 		varchar2 B;
D;
U 		-
EKSAMENS_GNS
Eksamens Gns 		number - -
AR_GNS
År Gns 		number - -
SAMLET_GNS
Samlet Gns 		number - -

Fremmednøgler

RESULTAT_INDBERETNING_GRF indholder ingen fremmednøgler


Tabel (BV): REVIBRGR_REVIEOB

REVIBRGR_REVIEOB

REVIBRGR_REVIEOB alias RERE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af REVIBRGR_REVIEOB

Revisionsspor for tabellen eob_brgr.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
RERE_ID
Rere Id 		number - -
REBR_ID
Rebr Id 		number - -
REOR_ID
Reor Id 		number - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
HENDELSE number - -
OPERATION varchar2 I;
U;
D;
- 		-

Fremmednøgler

REVIBRGR_REVIEOB indholder ingen fremmednøgler


Tabel (BV): REVISION_AUTORISATIONS

REVISION_AUTORISATIONS

REVISION_AUTORISATIONS alias REAU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af REVISION_AUTORISATIONS

Revisionsspor for tabellen autorisation.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
REAU_ID
Reau Id 		number - -
REMO_ID
Remo Id 		number - -
REBR_ID
Rebr Id 		number - -
CENTRAL
Central 		varchar2 J;
N
Lang beskrivelse
Kan indeholde værdierne "J" eller "N". Hvis værdien="J", så er denne række leveret af WM-data.. Hvis værdien er "N" er rækken oprettet af s kolen selv.
REAU_TYPE
Reau Type 		varchar2 RET;
VIS
Lang beskrivelse
Typen er enten "ret" eller "vis".
HENDELSE
Hændelse 		number - -
OPERATION
Operation 		varchar2 I;
U;
D;
-
Lang beskrivelse
Antager værdierne I=Indsættelse, U=Opdatering,D=Sletning
ORIG_OPDTID date - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

REVISION_AUTORISATIONS indholder ingen fremmednøgler


Tabel (BV): REVISION_BRUGERGRUPPES

REVISION_BRUGERGRUPPES

REVISION_BRUGERGRUPPES alias REBR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af REVISION_BRUGERGRUPPES

Revisionsspor for tabellen brugergrupper.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
REBR_ID
Rebr Id 		number - -
CENTRALT_VEDLIGEHOLDT
Centralt Vedligeholdt 		varchar2 J;
N
Lang beskrivelse
Dette felt indeholder værdien "J" eller "N". Hvis værdien er "J", så kan skolen ikke rette eller slette brugergruppen.
GRUPPENAVN
Gruppenavn 		varchar2 -
Lang beskrivelse
Navnet på gruppen. Navnet skal give information om gruppens funktion. F.eks. kan et gruppenavn være "Elevadm".
HENDELSE
Hændelse 		number - -
BESKRIVELSE
Beskrivelse 		varchar2 -
Lang beskrivelse
Kort beskrivende tekst
OPERATION
Operation 		varchar2 I;
U;
D;
-
Lang beskrivelse
Antager værdierne I=Indsættelse, U=Ændring, D=Sletning
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

REVISION_BRUGERGRUPPES indholder ingen fremmednøgler


Tabel (BV): REVISION_EASY_ORACLE_BRUGERS

REVISION_EASY_ORACLE_BRUGERS

REVISION_EASY_ORACLE_BRUGERS alias REOR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af REVISION_EASY_ORACLE_BRUGERS

Revisionsspor for tabellen easy_oracle_brugere.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
REOR_ID
Reor Id 		number - -
REOJ_ID
Reoj Id 		number - -
BRUGERNAVN
Brugernavn 		varchar2 -
Lang beskrivelse
Oracle brugernavn.
FORNAVN
Fornavn 		varchar2 - -
EFTERNAVN
Efternavn 		varchar2 - -
HENDELSE
Hændelse 		number - -
OPERATION
Operation 		varchar2 I;
U;
D;
-
Lang beskrivelse
Antager værdierne I=Indsættelse,U=Ændring,D=Sletning
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

REVISION_EASY_ORACLE_BRUGERS indholder ingen fremmednøgler


Tabel (BV): REVISION_MODULS

REVISION_MODULS

REVISION_MODULS alias REMO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af REVISION_MODULS

Revisionsspor for tabellen moduler.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
REMO_ID
Remo Id 		number - -
REOJ_ID
Reoj Id 		number - -
MODULNAVN
Modulnavn 		varchar2 -
Lang beskrivelse
Designer/2000 navn på modul.
ROLLENAVN
Rollenavn 		varchar2 -
Lang beskrivelse
Navn på Oracle rolle der giver adgang til dette modul.
HENDELSE
Hændelse 		number - -
OPERATION
Operation 		varchar2 I;
U;
D;
-
Lang beskrivelse
Antager værdierne I=Indsættelse,U=Ændring,D=Sletning
REMO_TYPE
Remo Type 		varchar2 SCREEN;
REPORT;
MENU;
PLSQL
Lang beskrivelse
Designer/200 type på modul, dvs SCREEN, REPORT, MENU, PLSQL
BESKRIVELSE
Beskrivelse 		varchar2 - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

REVISION_MODULS indholder ingen fremmednøgler


Tabel (BV): REVISION_OBJEKT_AUTORISATION

REVISION_OBJEKT_AUTORISATION

REVISION_OBJEKT_AUTORISATION alias REOB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af REVISION_OBJEKT_AUTORISATION

Revisionsspor for tabellen objekt_autorisation.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
REOB_ID
Reob Id 		number - -
REOB_TYPE
Reob Type 		varchar2 RET;
VIS
Kort beskrivelse
Typen er enten "ret" eller "vis"
Lang beskrivelse
Typen er enten "ret" eller "vis"
HENDELSE
Hændelse 		number -
Kort beskrivelse
Her vises løbenummer for hændelsen.
OPERATION
Operation 		varchar2 I;
U;
D;
-
Kort beskrivelse
Antager værdierne I=Indsættelse, U=Ændring,D=Sletning
Lang beskrivelse
Antager værdierne I=Indsættelse, U=Ændring,D=Sletning
OPR_OPDTID date -
Kort beskrivelse
Her registreres opdtid fra den oprindelige post.
OPR_OPDINIT varchar2 -
Kort beskrivelse
Her registreres opdinit fra den oprindelige post.
OPR_OPDMOD varchar2 -
Kort beskrivelse
Her registreres opdmod fra den oprindelige post.
OPDMOD varchar2 -
Kort beskrivelse
Her vises, fra hvilket modul den sidste retttelse i recorden er lavet.
OPDINIT varchar2 -
Kort beskrivelse
Her vises, hvilken Easy Oracle Bruger der har foretaget den sidste rettelse i recorden.
OPDTID date -
Kort beskrivelse
Her vises tidspunkt for sidste rettelse i recorden.
OBAU_ID
Obau Id 		number - -
OBJEKT_NAVN
Objekt Navn 		varchar2 -
Kort beskrivelse
Tilhørende Obekt_navn fra Oracle_Objekter
Lang beskrivelse
Tilhørende Obekt_navn fra Oracle_Objekter
ROLLE_NAVN
Rolle Navn 		varchar2 -
Kort beskrivelse
Tilhørende Rolle_navn fra Objekt_Roller
Lang beskrivelse
Tilhørende Rolle_navn fra Objekt_Roller

Fremmednøgler

REVISION_OBJEKT_AUTORISATION indholder ingen fremmednøgler


Tabel (BV): REVISION_ROLLE_PASSWORDS

REVISION_ROLLE_PASSWORDS

REVISION_ROLLE_PASSWORDS alias RPHI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af REVISION_ROLLE_PASSWORDS

Revisionsspor for tabellen rolle_passwords.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
RPHI_ID
Rphi Id 		number - -
ROPW_ID
Row Id 		number - -
OPERATION
Operation 		varchar2 I;
U;
D;
-
Kort beskrivelse
Her ses årsagen til oprettelsen af dette revisionsspor.
Feltet kan antage flg. værdier:

- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
Lang beskrivelse
Her ses årsagen til oprettelsen af dette revisionsspor.
Feltet kan antage flg. værdier:

- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
PASSWORD
Password 		varchar2 -
Kort beskrivelse
Rolle-password
HENDELSE number -
Kort beskrivelse
Her vises et løbenummer for hændelsen.
OPR_OPDTID date -
Kort beskrivelse
Her registreres opdtid fra den oprindelige post.
OPR_OPDINIT varchar2 -
Kort beskrivelse
Her registreres opdinit fra den oprindelige post.
OPR_OPDMOD varchar2 -
Kort beskrivelse
Her registreres opdmod fra den oprindelige post.
OPDMOD varchar2 -
Kort beskrivelse
Indeholder oplysning om opdmod fra den post, revisionssporet stammer fra.
OPDINIT varchar2 -
Kort beskrivelse
Indeholder oplysning om opdinit fra den post, revisionssporet stammer fra.
OPDTID date -
Kort beskrivelse
Indeholder oplysning om opdtid fra den post, revisionssporet stammer fra.

Fremmednøgler

REVISION_ROLLE_PASSWORDS indholder ingen fremmednøgler


Tabel (BV): REVISIONSSPOR_BUDGETTIMER

REVISIONSSPOR_BUDGETTIMER

REVISIONSSPOR_BUDGETTIMER alias REVIBUDT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af REVISIONSSPOR_BUDGETTIMER

Denne entitet indeholder de oplysninger, der udgør revisionssporet for entiteten Budgettimer. # # Ved oprettelse af BudgettimerRevisionsspor indsættes attributten Aktivitet fra den Aktivitet eller Planaktivitet, som Budgetposten er relateret til. #Samtidig kopieres alle de oprindelige oplysninger fra den Budgettime-post, der ændres/slettes. Der er ingen attribut-beskrivelser for disse, da de svarer til attributterne i entiteten Budgettimer. #Og endelig gemmes oplysninger om, hvornår den oprindelige Budgetpost var blevet opdateret og af hvem.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
REVIBUDT_ID
Revibudt Id 		number - -
STARTDATO
Startdato 		date - -
SLUTDATO
Slutdato 		date - -
OPROPDINIT
Opropdinit 		varchar2 -
Kort beskrivelse
Opd.init. fra den oprindelige tabel.
Lang beskrivelse
Indeholder oplysning om opdinit fra den Budgettimepost, Revisionssporet stammer fra.
OPROPDTID
Opropdtid 		date -
Kort beskrivelse
Opd.tid fra den oprindelige tabel.
Lang beskrivelse
Indeholder oplysning om opdtid fra den Budgettimepost, Revisionssporet stammer fra.
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Modulet hvor ændringen er blevet foretaget.
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
Initialer på den medarbejder der har foretaget ændringen.
OPDTID
Opdtid 		date -
Kort beskrivelse
Tidspunktet, hvor ændringen blev foretaget.
BUDT_ID
Budt Id 		number - -
AKTIVITET
Aktivitet 		varchar2 -
Lang beskrivelse
Identificerer den Aktivitet, som Budgettimerne var relateret til, hvis der ikke er tale om budgettimer vedrørende en Planaktivitet.
PLANAKTIVITET
Planaktivitet 		varchar2 -
Lang beskrivelse
Identificerer den Planaktivitet, som Budgettimerne var relateret til, hvis der ikke er tale om budgettimer vedrørende en Aktivitet.
LERERLEKTIONER
Lærerlektioner 		number - -
LERERTIMER_UNDERVISNING
Lærertimer Undervisning 		number - -
LERERTIMER
Lærertimer 		number - -
LERERTIMER_RETTEARBEJDE
Lærertimer Rettearbejde 		number - -
LERERTIMER_EKSAMENSARBEJDE
Lærertimer Eksamensarbejde 		number - -
LERERTIMER_ANDET
Lærertimer Andet 		number - -
OPERATION
Operation 		varchar2 I;
U;
D;
-
Kort beskrivelse
Gyldige værdier: 'U' for Update, 'D' for Delete og '-' for gamle værdier.
OPROPDMOD
Opropdmod 		varchar2 -
Kort beskrivelse
Opd.mod. fra den oprindelige tabel.
Lang beskrivelse
OPDMOD fra den oprindelige tabel - inden ændringen.

Fremmednøgler

REVISIONSSPOR_BUDGETTIMER indholder ingen fremmednøgler


Tabel (BV): REVISIONSSPOR_HOLD

REVISIONSSPOR_HOLD

REVISIONSSPOR_HOLD alias REVIHOLD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af REVISIONSSPOR_HOLD

Denne entitet indeholder de oplysninger, der udgør revisionssporet for entiteten Hold. Revisionssporet er udelukkende lavet af hensyn til registrering af ændringer vedr. trækningstypen for et Hold. Derfor er det også den eneste attribut fra Holdet, der kopieres over i revisionssporet, bortset fra Aktivitets-attributten som udgør nøglen. Der oprettes derfor også udelukkende revisionsspor for hold, når trækningstypen ændres.
Ved oprettelse af HoldRevisionsspor indsættes attributterne aktivitet og trækningstype fra Holdet(Aktiviteten), som oplysningerne så ud inden ændringen. Hvis der ingen Trækningstype er tilknyttet Holdet, vil feltet være null i revisionssporet.
Der gemmes også oplysninger om, hvornår den oprindelige Holdpost var blevet opdateret og af hvem.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
OPROPDMOD
Opr Opd Mod 		varchar2 -
Kort beskrivelse
Her vises i hvilket modul, data oprindeligt er indtastet.
OPERATION
Operation 		varchar2 I;
U;
D;
-
Kort beskrivelse
Her ses årsagen til oprettelsen af dette revisionsspor.
Feltet kan antage flg. værdier:

- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
LOBENDE_OPTAG
Løbende Optag 		varchar2 J;
N
Kort beskrivelse
Her vises om der er løbende optag under holdets forløb.
Dette er en del af de oplysninger som indberettes til VIDAR.
UDLOBSDATO
Udløbsdato 		date -
Kort beskrivelse
Her vises hvor længe, der er løbende optag.
Dette er en del af de oplysninger som indberettes til VIDAR.
TILMELDINGSBLANKET
Tilmeldingsblanket 		varchar2 Ingen tilmeldingsblanket;
Bestil mere info;
Tilmelding;
Skolens tilmeldingsblanket
Kort beskrivelse
Her vises hvilken form for tilmeldingsblanket, der er på holdet.
Feltet kan antage følgende værdier:
Ingen tilmeldingsblanket | Ingen tilmeldingsblanket
Bestil mere info | Bestil mere info
Tilmelding | Tilmelding
Skolens tilmeldingsblanket | Skolens tilmeldingsblanket
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TILMELDINGSBLANKET
Dette er en del af de oplysninger som indberettes til VIDAR.
TILMELDINGSHJEMMESIDE
Tilmeldingshjemmeside 		varchar2 -
Kort beskrivelse
Her vises en URL til skolens tilmeldingshjemmeside, hvis en sådan findes.
Dette er en del af de oplysninger som indberettes til VIDAR.
POSTNR
Postnr 		varchar2 -
Kort beskrivelse
Her vises undervisningsstedets postnr.
Dette er en del af de oplysninger som indberettes til VIDAR.
ARSVERK
Arsverk 		number -
Kort beskrivelse
Her vises holdets omfang i procent af et årsværk.
Dette er en del af de oplysninger som indberettes til VIDAR.
FORVENTET_ANTAL_TELLEDATOER
Forventet Antal Telledatoer 		number -
Kort beskrivelse
Her vises det antal ÅU-tælledatoer, systemet forventer der skal være på holdet.
FAKTISK_ANTAL_TELLEDATOER
Faktisk Antal Telledatoer 		number -
Kort beskrivelse
Her vises det antal ÅU-tælledatoer, der skal være på holdet.
ELEVPLAN_STARTDATO
Elevplan Startdato 		date -
Kort beskrivelse
Her vises startdatoen for holdet i elevplan.
ELEVPLAN_BETEGNELSE
Elevplan Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelsen for holdet i elevplan
KOMBINATION
Kombination 		varchar2 -
Kort beskrivelse
Her vises tilskudsmærkekombination for holdet.
Dette bruges som forslag ved oprettelse af skolefag-på-holdplaceringer for AMU-elever på AMU-hold samt ÅU-elever på hold.
STARTTIDSPUNKT
Starttidspunkt 		varchar2 -
Kort beskrivelse
Her vises starttidspunktet for undervisning på holdet.
Det vises på formen TTMM.
SLUTTIDSPUNKT
Sluttidspunkt 		varchar2 -
Kort beskrivelse
Her vises sluttidspunktet for undervisning på holdet.
Det vises på formen TTMM.
UGEDAG
Ugedag 		varchar2 MAN;
TIR;
ONS;
TOR;
FRE;
LØR;
SØN
Kort beskrivelse
Her vises ugedagen for undervisning på holdet.
KONTAKTPERSON
Kontaktperson 		varchar2 -
Kort beskrivelse
Her vises den kontaktperson, der indberettes til VIDAR for holdet.
KONTAKT_TELEFONNR
Kontakt Telefonnr 		varchar2 -
Kort beskrivelse
Her vises telefonnr. for den kontaktperson, der indberettes til VIDAR for holdet.
DELTAGERPRIS
Deltagerpris 		number -
Kort beskrivelse
Her vis den deltagerpris, der indberettes til VIDAR.
TILMELDINGSFRIST
Tilmeldingsfrist 		date -
Kort beskrivelse
Her vises den tilmeldingsfrist, der indberettes til VIDAR for holdet.
UNDERVISNINGSFORM
Undervisningsform 		varchar2 Aftenundervisning;
Dagundervisning;
Weekendundervisning;
Fjernundervisning
Kort beskrivelse
Her vises den undervisform, der indberettes til VIDAR for holdet.
Feltet kan antage følgende værdier:
Aftenundervisning | Aftenundervisning
Weekendundervisning | Weekendundervisning
Fjernundervisning | Fjernundervisning
Dagundervisning | Dagundervisning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::UNDERVISNINGSFORM
UNDERVISNINGSTID
Undervisningstid 		varchar2 -
Kort beskrivelse
Her vises tidspunktet for undervisningen, som det indberettes til VIDAR for dette hold.
UNDERVISNINGSSTED
Undervisningssted 		varchar2 -
Kort beskrivelse
Her vises det undervisningssted, der indberettes til VIDAR for holdet.
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
Her vises den beskrivelse af holdet, der indberettes til VIDAR.
VIDAR_INDBERET
Vidar Indberet 		varchar2 J;
N
Kort beskrivelse
Her vises om dette hold indberettes til VIDAR.
VIDAR_NAVN
Vidar Navn 		varchar2 -
Kort beskrivelse
Her vises det navn, holdet indberettes med til VIDAR.
AKTI_TYPE
Akti Type 		varchar2 -
Kort beskrivelse
Her vises aktivitetens type. Dette vil altid være HOLD.
FRAFALDSPROCENT
Frafaldsprocent 		number -
Kort beskrivelse
Her vises den forventede frafaldsprocent for holdet.
AFLYST
Aflyst 		varchar2 J;
N
Kort beskrivelse
Her vises om holdet er aflyst.
ELEVLEKTIONER
Elevlektioner 		number -
Kort beskrivelse
Her vises budgetteret antal elevlektioner på holdet.
KVOTIENT
Kvotient 		number -
Kort beskrivelse
Her vises holdets kvotient.
STARTDATO
Startdato 		date -
Kort beskrivelse
Her vises holdets startdato.
AFREGNINGSFORM
Afregningsform 		varchar2 A;
L
Kort beskrivelse
Her vises holdets afregningsform for PKAT 82 lærere.
Feltet kan antage følgende værdier:
A | Arbejdstimeafregning
L | Lektionsafregning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AFREGNINGSFORM
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Her vises holdets slutdato.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Her vises den korte betegnelse for holdet.
AKKORD
Akkord 		varchar2 J;
N
Kort beskrivelse
I dette felt vises om der er indgået akkord på dette hold.
UDDANNELSESGRUPPE
Uddannelsesgruppe 		varchar2 -
Kort beskrivelse
Her vises holdets uddannelsesgruppe.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelsen for holdet.
RINGESYSTEM
Ringesystem 		varchar2 -
Kort beskrivelse
Her vises ringesystem for holdet.
ANSVARSOMRADE
Ansvarsomrade 		varchar2 -
Kort beskrivelse
Her vises ansvarsområde for holdet.
PROJEKTOMRADE
Projektomrade 		varchar2 -
Kort beskrivelse
Her vises projektområde for holdet.
SKOLEDAGSKALENDER
Skoledagskalender 		varchar2 -
Kort beskrivelse
Her vises holdet skoledagskalender.
AKT_GRUPPE
Akt Gruppe 		varchar2 -
Kort beskrivelse
Her vises aktivitetsafdelingen for holdet.
AC_SATS_KODE
Ac Sats Kode 		varchar2 -
Kort beskrivelse
Her vises AC-satsen for holdet.
AKTIVITET
Aktivitet 		varchar2 -
Kort beskrivelse
Her vises koden for holdet.
TREKNINGSTYPE
Trækningstype 		varchar2 A;
B;
C;
D;
E;
F;
G;
H;
I;
J;
K;
L;
M
Kort beskrivelse
Her vises holdets trækningstype.
Lang beskrivelse
Indeholder værdien af Holdets trækningstype.
OPROPDTID
Opropdtid 		date -
Kort beskrivelse
Her vises tidspunktet, hvor data oprindeligt er indtastet.
Lang beskrivelse
Indeholder oplysning om opdtid fra det Hold, Revisionssporet stammer fra.
OPROPDINIT
Opropdinit 		varchar2 -
Kort beskrivelse
Her vises den bruger, der oprindeligt har indtastet disse data.
Lang beskrivelse
Indeholder oplysning om opdinit fra det Hold, Revisionssporet stammer fra.
INDBERETNINGSPRINCIP
Indberetningsprincip 		varchar2 P;
SFI;
S;
ÅV;
-
Kort beskrivelse
I dette felt kan du se indberetningsprincip for holdet.
Lang beskrivelse
I dette felt kan du se indberetningsprincip for holdet.
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Modulet hvor ændringen er blevet foretaget.
GODKENDT_SKOLE
Godkendt Skole 		varchar2 -
Kort beskrivelse
I dette felt kan du se godkendt skole for holdet.
Lang beskrivelse
I dette felt kan du se godkendt skole for holdet.
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
Initialer på den medarbejder der har foretaget ændringen.
GENNEMFORENDE_SKOLE
Gennemførende Skole 		varchar2 -
Kort beskrivelse
I dette felt kan du se gennemførende skole for holdet.
Lang beskrivelse
I dette felt kan du se gennemførende skole for holdet.
OPDTID
Opdtid 		date -
Kort beskrivelse
Tidspunktet, hvor ændringen blev foretaget.
INDKALDELSESDATO
Indkaldelsesdato 		date -
Kort beskrivelse
I dette felt kan du se indkaldelsesdato for holdet.
Lang beskrivelse
I dette felt kan du se indkaldelsesdato for holdet.
AFLYST_PR_DATO
Aflyst Pr Dato 		date -
Kort beskrivelse
I dette felt kan du se aflysningsdatoen for holdet.
Lang beskrivelse
I dette felt kan du se aflysningsdatoen for holdet.
TMER_PR_DAG
Timer pr. dag 		number -
Kort beskrivelse
I dette felt kan du se antal timer pr. dag for holdet.
Lang beskrivelse
I dette felt kan du se antal timer pr. dag for holdet.
REVIHOLD_ID
Id 		number - -
AKTI_ID
Akti Id 		number - -

Fremmednøgler

REVISIONSSPOR_HOLD indholder ingen fremmednøgler


Tabel (BV): REVISIONSSPOR_SKOLEPRAKTIK

REVISIONSSPOR_SKOLEPRAKTIK

REVISIONSSPOR_SKOLEPRAKTIK alias REV_EISP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af REVISIONSSPOR_SKOLEPRAKTIK

Tabellen indeholder revisionsspor for skolepraktik. Der dannes revisionsspor ved oprettelse, ændring eller sletning af en skolepraktikplacering.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
REV_EISP_ID
Id 		number - -
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises startdato for skolepraktikplacering ved oprettelse af revisionssporet.I feltet vises startdato for skolepraktikplacering.
Lang beskrivelse
I feltet vises startdato for skolepraktikplacering ved oprettelse af revisionssporet.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises slutdato for skolepraktikplacering ved oprettelse af revisionssporet.
Lang beskrivelse
I feltet vises slutdato for skolepraktikplacering ved oprettelse af revisionssporet.
OPROPDMOD
Opropdmod 		varchar2 -
Kort beskrivelse
I feltet vises hvilket modul, der foretog den foregående ændring af denne skolepraktikplacering.
Lang beskrivelse
I feltet vises hvilket modul, der foretog den foregående ændring af denne skolepraktikplacering.
OPROPDTID
Opropdtid 		date -
Kort beskrivelse
I feltet vises, hvornår den foregående ændring af denne skolepraktikplacering blev foretaget.
Lang beskrivelse
I feltet vises, hvornår den foregående ændring af denne skolepraktikplacering blev foretaget.
OPROPDINIT
Opropdinit 		varchar2 -
Kort beskrivelse
I feltet vises hvilken bruger, der foretog den foregående ændring af denne skolepraktikplacering.
Lang beskrivelse
I feltet vises hvilken bruger, der foretog den foregående ændring af denne skolepraktikplacering.
PERS_CPR_NUMMER
Pers Cpr Nummer 		varchar2 -
Kort beskrivelse
I feltet vises elevens CPR-nummer.
Lang beskrivelse
I feltet vises elevens CPR-nummer.
ELEV_UDDANNELSE
Elev Uddannelse 		varchar2 -
Kort beskrivelse
I feltet vises elevens uddannelse.
Lang beskrivelse
I feltet vises elevens uddannelse.
ELEV_VERSION
Elev Version 		varchar2 -
Kort beskrivelse
I feltet vises elevens uddannelsesversion.
Lang beskrivelse
I feltet vises elevens uddannelsesversion.
ELEV_AE_REKVIRENT
Elev Ae Rekvirent 		varchar2 -
Kort beskrivelse
I feltet vises elevens standard ÅE-rekvirent.
Lang beskrivelse
I feltet vises elevens standard ÅE-rekvirent.
AFTA_AFTA_TYPE
Afta Afta Type 		varchar2 AFPV;
SKPS;
PIU
Kort beskrivelse
I feltet vises uddannelsesaftalens type.

Feltet kan antage følgende værdier:

  • AFPV (aftale på virksomhed)
  • SKPS (skolepraktik aftale)
Lang beskrivelse
I feltet vises uddannelsesaftalens type.

Feltet kan antage følgende værdier:

  • AFPV (aftale på virksomhed)
  • SKPS (skolepraktik aftale)
AFTA_CENTRAL_LOKAL
Afta Central Lokal 		varchar2 C;
L;
S
Kort beskrivelse
I feltet vises uddannelsesaftalens Central/Lokal markering, da revisionssporet blev oprettet.

Feltet kan antage følgende værdier:
S | Slettet
C | Central
L | Lokal
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AFTALER_CENTRAL_LOKAL
Lang beskrivelse
I feltet vises uddannelsesaftalens Central/Lokal markering, da revisionssporet blev oprettet.

Feltet kan antage følgende værdier:
S | Slettet
C | Central
L | Lokal
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AFTALER_CENTRAL_LOKAL
AFTA_STARTDATO
Afta Startdato 		date -
Kort beskrivelse
I feltet vises uddannelsesaftalens startdato ved oprettelse af revisionssporet.
Lang beskrivelse
I feltet vises uddannelsesaftalens startdato ved oprettelse af revisionssporet.
AFTA_SLUTDATO
Afta Slutdato 		date -
Kort beskrivelse
I feltet vises uddannelsesaftalens slutdato ved oprettelse af revisionssporet.
Lang beskrivelse
I feltet vises uddannelsesaftalens slutdato ved oprettelse af revisionssporet.
SKKA_SKOLEDAGSKALENDER
Skka Skoledagskalender 		varchar2 -
Kort beskrivelse
I feltet vises den skoledagskalender, der var angivet på skolepraktikplaceringen ved oprettelse af revisionssporet.
Lang beskrivelse
I feltet vises den skoledagskalender, der var angivet på skolepraktikplaceringen ved oprettelse af revisionssporet.
SKKA_STARTDATO
Skka Startdato 		date -
Kort beskrivelse
I feltet vises skoledagskalenderens startdato, da revisionssporet blev oprettet.
Lang beskrivelse
I feltet vises skoledagskalenderens startdato, da revisionssporet blev oprettet.
SKKA_SLUTDATO
Skka Slutdato 		date -
Kort beskrivelse
I feltet vises skoledagskalenderens slutdato, da revisionssporet blev oprettet.
Lang beskrivelse
I feltet vises skoledagskalenderens slutdato, da revisionssporet blev oprettet.
SKPE_UDDANNELSE
Skpe Uddannelse 		varchar2 -
Kort beskrivelse
I feltet vises skoleperiodens uddannelse ved oprettelse af revisionssporet.
Lang beskrivelse
I feltet vises skoleperiodens uddannelse ved oprettelse af revisionssporet.
SKPE_VERSION
Skpe Version 		varchar2 -
Kort beskrivelse
I feltet vises skoleperiodens uddannelsesversion ved oprettelse af revisionssporet.
Lang beskrivelse
I feltet vises skoleperiodens uddannelsesversion ved oprettelse af revisionssporet.
SKPE_SKOLEPERIODE
Skpe Skoleperiode 		varchar2 -
Kort beskrivelse
I feltet vises den skoleperiode, der var angivet på skolepraktikplaceringen, da revisionssporet blev oprettet.
Lang beskrivelse
I feltet vises den skoleperiode, der var angivet på skolepraktikplaceringen, da revisionssporet blev oprettet.
AERE_AE_REKVIRENT
Aere Åe Rekvirent 		varchar2 -
Kort beskrivelse
I feltet vises den ÅE-rekvirent, der var angivet på skolepraktikplaceringen ved oprettelse af revisionssporet.
Lang beskrivelse
I feltet vises den ÅE-rekvirent, der var angivet på skolepraktikplaceringen ved oprettelse af revisionssporet.
EISP_ID
Eisp Id 		number -
Kort beskrivelse
I feltet vises en intern nøgle, der henviser til et Elev-i-skolepraktik.
Lang beskrivelse
I feltet vises en intern nøgle, der henviser til et Elev-i-skolepraktik.
AFTA_ID
Afta Id 		number -
Kort beskrivelse
I feltet vises en eentydig identifikation af den uddannelsesaftale, der er grundlaget for skolepraktikplaceringen.
Lang beskrivelse
I feltet vises en eentydig identifikation af den uddannelsesaftale, der er grundlaget for skolepraktikplaceringen.
SKPE_ID
Skpe Id 		number -
Kort beskrivelse
I feltet vises en intern nøgle, som henviser til en Skoleperiode.
Lang beskrivelse
I feltet vises en intern nøgle, som henviser til en Skoleperiode.
ELEV_ID
Elev Id 		number -
Kort beskrivelse
I feltet vises en intern nøgle, som henviser til en Elev.
Lang beskrivelse
I feltet vises en intern nøgle, som henviser til en Elev.
SKKA_ID
Skka Id 		number -
Kort beskrivelse
I feltet vises en intern nøgle, som henviser til en Skoledagskalender.
Lang beskrivelse
I feltet vises en intern nøgle, som henviser til en Skoledagskalender.
TMK_ID
Tmk Id 		number -
Kort beskrivelse
I feltet vises en intern nøgle, som henviser til en Tilskudsmærkekombination.
Lang beskrivelse
I feltet vises en intern nøgle, som henviser til en Tilskudsmærkekombination.
AERE_ID
Aere Id 		number -
Kort beskrivelse
I feltet vises en intern nøgle, som henviser til en ÅE-rekvirent.
Lang beskrivelse
I feltet vises en intern nøgle, som henviser til en ÅE-rekvirent.
HOLDI_ID
Holdi Id 		number -
Kort beskrivelse
I feltet vises en intern nøgle, som henviser til en Holdident.
Lang beskrivelse
I feltet vises en intern nøgle, som henviser til en Holdident.
PERS_ID
Pers Id 		number -
Kort beskrivelse
I feltet vises en intern nøgle, som henviser til en Person.
Lang beskrivelse
I feltet vises en intern nøgle, som henviser til en Person.
AFTA_AFTTYP_OBL
Afta Afttyp Obl 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsesaftalens undertype.

Feltet kan antage følgende værdier:

  • 1081 (skolepraktik)
  • 1082 (delaftale i skolepraktik)
  • 1083 (virksomhedsforlagt undervisning)
Lang beskrivelse
I feltet vises uddannelsesaftalens undertype.

Feltet kan antage følgende værdier:

  • 1081 (skolepraktik)
  • 1082 (delaftale i skolepraktik)
  • 1083 (virksomhedsforlagt undervisning)
TMK_KOMBINATION
Tmk Kombination 		varchar2 -
Kort beskrivelse
I feltet vises den Tilskudsmærkekombination, der var angivet på skolepraktikplaceringen ved oprettelse af revisionssporet.
Lang beskrivelse
I feltet vises den Tilskudsmærkekombination, der var angivet på skolepraktikplaceringen ved oprettelse af revisionssporet.
STMK_KOMBINATION
Stmk Kombination 		varchar2 -
Kort beskrivelse
I feltet vises den Statistikmærkekombination, der var angivet på skolepraktikplaceringen, da revisionssporet blev oprettet.
Lang beskrivelse
I feltet vises den Statistikmærkekombination, der var angivet på skolepraktikplaceringen, da revisionssporet blev oprettet.
SKPE_SPECIALE
Skpe Speciale 		varchar2 -
Kort beskrivelse
I feltet vises det speciale, skoleperioden er tilknyttet, ved oprettelse af revisionssporet.
Lang beskrivelse
I feltet vises det speciale, skoleperioden er tilknyttet, ved oprettelse af revisionssporet.
HOLDI_HOLDIDENT
Holdi Holdident 		varchar2 -
Kort beskrivelse
I feltet vises den Holdident der var angivet på skolepraktikplaceringen ved oprettelse af revisionssporet.
Lang beskrivelse
I feltet vises den Holdident der var angivet på skolepraktikplaceringen ved oprettelse af revisionssporet.
HOLDI_STARTDATO
Holdi Startdato 		date -
Kort beskrivelse
I feltet vises Holdidentens startdato, da revisionssporet blev oprettet.
Lang beskrivelse
I feltet vises Holdidentens startdato, da revisionssporet blev oprettet.
HOLDI_SLUTDATO
Holdi Slutdato 		date -
Kort beskrivelse
I feltet vises Holdidentens slutdato, da revisionssporet blev oprettet.
Lang beskrivelse
I feltet vises Holdidentens slutdato, da revisionssporet blev oprettet.
STMK_ID
Stmk Id 		number -
Kort beskrivelse
I feltet vises en intern nøgle, der henviser til en Statistikmærkekombination.
Lang beskrivelse
I feltet vises en intern nøgle, der henviser til en Statistikmærkekombination.
OPERATION varchar2 I;
U;
D;
-
Kort beskrivelse
I feltet vises årsagen til oprettelsen af dette revisionsspor.
Feltet kan antage flg. værdier:

- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
Lang beskrivelse
I feltet vises årsagen til oprettelsen af dette revisionsspor.
Feltet kan antage flg. værdier:

- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
OPDMOD varchar2 -
Kort beskrivelse
I feltet vises der har foretaget ændring af denne skolepraktikplacering.
Lang beskrivelse
I feltet vises der har foretaget ændring af denne skolepraktikplacering.
OPDINIT varchar2 -
Kort beskrivelse
I feltet vises initialer for den bruger der ændrerde denne skolepraktikplacering.
Lang beskrivelse
I feltet vises initialer for den bruger der ændrerde denne skolepraktikplacering.
OPDTID date -
Kort beskrivelse
I feltet vises hvornår denne skolepraktikplacering er ændret.
Lang beskrivelse
I feltet vises hvornår denne skolepraktikplacering er ændret.

Fremmednøgler

REVISIONSSPOR_SKOLEPRAKTIK indholder ingen fremmednøgler


Tabel (BV): REVISION_SYSTEM_LUK_OG_ABENS

REVISION_SYSTEM_LUK_OG_ABENS

REVISION_SYSTEM_LUK_OG_ABENS alias RELOA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af REVISION_SYSTEM_LUK_OG_ABENS

Revisionsspor for tabellen system_luk_og_aben.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
RELOA_ID
Reloå Id 		number - -
ESASII_LUKKET
Esasii Lukket 		varchar2 A;
L
Kort beskrivelse
Dette felt indikerer om systemet er åbent eller lukket for bruger login. Feltet kan antage flg. værdier:
L - Systemet er lukket for bruger login.
A - Systemet er åbent for bruger login.
SYLU_ID
Sylu Id 		number - -
HENDELSE number -
Kort beskrivelse
Her vises et løbenummer for hændelsen.
OPR_OPDTID date -
Kort beskrivelse
Her registreres opdtid fra den oprindelige post.
OPR_OPDINIT varchar2 -
Kort beskrivelse
Her registreres opdinit fra den oprindelige post.
OPR_OPDMOD varchar2 -
Kort beskrivelse
Her registreres opdmod fra den oprindelige post.
OPDMOD varchar2 -
Kort beskrivelse
Indeholder oplysning om opdmod fra den post, revisionssporet stammer fra.
OPDINIT varchar2 -
Kort beskrivelse
Indeholder oplysning om opdinit fra den post, revisionssporet stammer fra.
OPDTID date -
Kort beskrivelse
Indeholder oplysning om opdtid fra den post, revisionssporet stammer fra.
AFSEND_ABEN
Afsend Aben 		varchar2 Alt;
Intet;
Skoler;
Eksterne;
-
Kort beskrivelse
Her registreres Afsend_Åben fra den oprindelige post.
MODTAG_ABEN
Modtag Aben 		varchar2 Alt;
Intet;
Skoler;
Eksterne;
-
Kort beskrivelse
Her registreres Modtag_Åben fra den oprindelige post.

Fremmednøgler

REVISION_SYSTEM_LUK_OG_ABENS indholder ingen fremmednøgler


Tabel (BV): RINGESYSTEMER

RINGESYSTEMER

RINGESYSTEMER alias RISY

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af RINGESYSTEMER

Her findes mulige ringetidspunkter fx. 08:00-08:45, 08:55-09:40.

I denne tabel kan du altså registrere ringetidspunkt centralt for mange aktiviteter, idet en skemabegivenhed som default vil kopiere start og sluttid fra den tilknyttede aktivitets ringesystem.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
RISY_ID
Risy Id 		number - -
RINGESYSTEM
Ringesystem 		varchar2 -
Kort beskrivelse
Feltet viser entydig betegnelse for ringesystemet.
Lang beskrivelse
Entydig betegnelse for ringesystemet.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Feltet viser kort betegnelse for ringesystemet.
Lang beskrivelse
Kort betegnelse for ringesystemet.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

RINGESYSTEMER indholder ingen fremmednøgler


Tabel (BV): ROLLE_PASSWORDS

ROLLE_PASSWORDS

ROLLE_PASSWORDS alias ROPW

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af ROLLE_PASSWORDS

Denne tabel indeholder det password, der skal benyttes for at gøre en rolle aktiv.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ROPW_ID
Ropw Id 		number - -
PASSWORD
Password 		varchar2 -
Kort beskrivelse
Dette felt indeholder det password, som kan gøre rollerne aktive.
Lang beskrivelse
Dette felt indeholder det password, som kan gøre rollerne aktive.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

ROLLE_PASSWORDS indholder ingen fremmednøgler


Tabel (BV): SAE

SAE

SAE alias SAE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SAE

Heri registeres de oplysninger, som indberettes til ESA, når der laves endelig indberetning.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SAE_ID
Sae Id 		number - -
INDBENDL_ID
Indbendl Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
I feltet vises udannelsesnummer.
VERSION
Version 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsens versionsnummer.
SPECIALE
Speciale 		varchar2 -
Kort beskrivelse
I feltet vises speciale.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Kort beskrivelse
I feltet vises skoleperiode
KOMBINATION
Kombination 		varchar2 -
Kort beskrivelse
I feltet vises tilskudsmærkekombination.
ANTAL_ELEVER
Antal Elever 		number -
Kort beskrivelse
I feltet vises antal elever, der har givet bidrag til indberetningen.
BIDRAG
Bidrag 		number -
Kort beskrivelse
I feltet vises det samlede bidrag.
AE_REKVIRENT
ÅE-#rekvirent 		varchar2 -
Kort beskrivelse
I dette felt vises ÅE-rekvirenten
ANTAL_AFGANGSMELDTE_ELEVER
Antal#afg.meldte elever 		number -
Kort beskrivelse
I dette felt vises antal afgangsmeldte elever
SKAL_MED varchar2 J;
N 		-
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -

Fremmednøgler

SAE indholder ingen fremmednøgler


Tabel (BV): SAE_CPR

SAE_CPR

SAE_CPR alias SAEC

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SAE_CPR

Heri findes oplysninger om de skolehjemsårselever, der er indberettet, jf. batchjobbet 'Indberetning af skolehjemsårselever'.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SAEC_ID
Saec Id 		number - -
SKOLEFORLOB varchar2 - -
CPR_NR
Cpr-nr. 		varchar2 -
Kort beskrivelse
I feltet vises CPR-nummer for elev, der udløser bidrag.
Lang beskrivelse
CPR-nummer for elev, der udløser bidrag
UDDANNELSE
Udd. 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsesnummer.
Lang beskrivelse
Uddannelsesnummer
VERSION
Ver. 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsesversion.
Lang beskrivelse
Uddannelsesversion
SPECIALE
Spc. 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsesspeciale.
Lang beskrivelse
Uddannelsesspeciale
SKOLEPERIODE
Skp. 		varchar2 -
Kort beskrivelse
I feltet vises skoleperioden for uddannelsen.
Lang beskrivelse
Skoleperiode for uddannelese
KOMBINATION
Tmk 		varchar2 -
Kort beskrivelse
I feltet vises tilskudsmærkekombination for skolehjemsårselevbidraget.
Lang beskrivelse
Tilskudsmærkekombination for skolehjemsårselevbidraget
BIDRAG
Bidrag 		number -
Kort beskrivelse
I feltet vises sum af elevens bidrag.
Lang beskrivelse
Sum af bidragene fra SHJ-Bidrag
BOOKING_STARTDATO
Booking startdato 		date -
Kort beskrivelse
I feltet vises elevens bookingperiodes startdato.
Lang beskrivelse
I feltet vises elevens bookingperiodes startdato.
BOOKING_SLUTDATO
Booking slutdato 		date -
Kort beskrivelse
I feltet vises elevens bookingperiodes slutdato.
Lang beskrivelse
I feltet vises elevens bookingperiodes slutdato.
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises indberetningsperiodens startdato.
Lang beskrivelse
Indberetningsperiodens startdato
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises indberetningsperiodens slutdato.
Lang beskrivelse
Indberetningsperiodens slutdato
UDDANNELSESAFTALE
Udd.aftale 		varchar2 J;
N
Kort beskrivelse
I feltet vises om eleven har en uddannelsesaftale.
Lang beskrivelse
Angiver om eleven har en uddannelsesaftal.
AE_REKVIRENT
ÅE-#rekvirent 		varchar2 -
Kort beskrivelse
I dette felt vises ÅE-rekvirenten.
AFGANGSDATO
Afg.dato 		date -
Kort beskrivelse
I dette felt vises elevens eventuelle afgangsårsag
AFGANGSARSAG
Afg.-#årsag 		varchar2 -
Kort beskrivelse
I dette felt vises elevens eventuelle afgangsårsag.
SAE_ID number -
Kort beskrivelse
I feltet vises den samlede indberetning.
HOLDIDENT
Holdident 		varchar2 -
Kort beskrivelse
I feltet vises den Holdident, der er knyttet til årselevsbidraget.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
ALT_STARTDATO date - -
ALT_SLUTDATO date - -
ANTAL_TIRSDAGE
Antal tirsdage 		number -
Kort beskrivelse
I feltet angives hvor mange tirsdage, der har udløst årselevsbidrag.
Lang beskrivelse
I feltet angives hvor mange tirsdage, der har udløst årselevsbidrag.

Fremmednøgler

SAE_CPR indholder ingen fremmednøgler


Tabel (BV): SAE_CPR_HLP

SAE_CPR_HLP

SAE_CPR_HLP alias SAECH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SAE_CPR_HLP

Denne entitet indeholder oplysninger om de skolehjemsårselever, der er indberettet, jf. batchjobbet 'Indberetning af skolehjemsårselever'.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SAECH_ID
Saech Id 		number - -
SAEH_ID number - -
INDBKLAD_ID
Indbklad Id 		number - -
CPR_NR
Cpr Nr 		varchar2 -
Lang beskrivelse
CPR-nummer for elev, der udløser bidrag
UDDANNELSE
Uddannelse 		varchar2 -
Lang beskrivelse
Uddannelsesnummer
VERSION
Version 		varchar2 -
Lang beskrivelse
Uddannelsesversion
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Skoleperiode for uddannelese
KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Tilskudsmærkekombination for skolehjemsårselevbidraget
BIDRAG
Bidrag 		number -
Lang beskrivelse
Sum af bidragene fra SHJ-Bidrag
BOOKING_STARTDATO
Booking Startdato 		date -
Lang beskrivelse
Bookingperiodens startdato
BOOKING_SLUTDATO
Booking Slutdato 		date -
Lang beskrivelse
bookingperiodens slutdato
STARTDATO
Startdato 		date -
Lang beskrivelse
Indberetningsperiodens startdato
SKOLEFORLOB
Skoleforlob 		varchar2 - -
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Indberetningsperiodens slutdato
UDDANNELSESAFTALE
Uddannelsesaftale 		varchar2 J;
N
Lang beskrivelse
Angiver om eleven har en uddannelsesaftal.
AE_REKVIRENT
Åe Rekvirent 		varchar2 - -
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Uddannelsesspeciale
AFGANGSDATO
Afgangsdato 		date - -
AFGANGSARSAG
Afgangsårsag 		varchar2 - -
HOLDIDENT
Holdident 		varchar2 -
Kort beskrivelse
I feltet vises den Holdident, der er knyttet til årselevsbidraget.
ALT_STARTDATO date - -
ALT_SLUTDATO date - -
ANTAL_TIRSDAGE
Antal tirsdage 		number -
Kort beskrivelse
I feltet angives hvor mange tirsdage, der har udløst årselevsbidrag.
Lang beskrivelse
I feltet angives hvor mange tirsdage, der har udløst årselevsbidrag.

Fremmednøgler

SAE_CPR_HLP indholder ingen fremmednøgler


Tabel (BV): SAE_CPR_KLADDER

SAE_CPR_KLADDER

SAE_CPR_KLADDER alias SCK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SAE_CPR_KLADDER

Heri findes oplysninger som kladde om de skolehjemsårselever, der skal indberettes. Oplysningerne svarer til grundlag for kladde.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKOLEFORLOB varchar2 - -
SCK_ID
Sck Id 		number - -
SK_ID
Sk Id 		number - -
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
I feltet vises CPR-nummer for elev, der udløser bidrag.
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsesnummer.
VERSION
Version 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsesversion.
SPECIALE
Speciale 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsesspeciale.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Kort beskrivelse
I feltet vises skoleperioden for uddannelsen.
KOMBINATION
Kombination 		varchar2 -
Kort beskrivelse
I feltet vises tilskudsmærkekombination for skolehjemsårselevbidraget.
BIDRAG
Bidrag 		number -
Kort beskrivelse
I feltet vises sum af elevens bidrag.
BOOKING_STARTDATO
Booking Startdato 		date -
Kort beskrivelse
I feltet vises elevens bookingperiodes startdato
BOOKING_SLUTDATO
Booking Slutdato 		date -
Kort beskrivelse
I feltet vises elevens bookingperiodes slutdato.
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises indberetningsperiodens startdato.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises indberetningsperiodens slutdato.
UDDANNELSESAFTALE
Uddannelsesaftale 		varchar2 J;
N
Kort beskrivelse
I feltet vises om eleven har en uddannelsesaftale.
AE_REKVIRENT
ÅE-#rekvirent 		varchar2 -
Kort beskrivelse
I dette felt vises ÅE-rekvirenten.
AFGANGSDATO
Afg.dato 		date -
Kort beskrivelse
I dette felt vises elevens eventuelle afgangsdato.
AFGANGSARSAG
Afg.-#årsag 		varchar2 -
Kort beskrivelse
I dette felt vises elevens eventuelle afgangsårsag.
HOLDIDENT
Holdident 		varchar2 -
Kort beskrivelse
I feltet vises den Holdident, der er knyttet til årselevsbidraget.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
ALT_STARTDATO date - -
ALT_SLUTDATO date - -
ANTAL_TIRSDAGE
Antal tirsdage 		number -
Kort beskrivelse
I feltet angives hvor mange tirsdage, der har udløst årselevsbidrag.
Lang beskrivelse
I feltet angives hvor mange tirsdage, der har udløst årselevsbidrag.

Fremmednøgler

SAE_CPR_KLADDER indholder ingen fremmednøgler


Tabel (BV): SAE_HLP

SAE_HLP

SAE_HLP alias SAEH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SAE_HLP

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SAEH_ID Saeh Id | number | - | -
INDBKLAD_ID Indbklad Id | number | - | -
UDDANNELSE Uddannelse | varchar2 | - | -
VERSION Version | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
KOMBINATION Kombination | varchar2 | - | -
ANTAL_ELEVER Antal Elever | number | - | -
BIDRAG Bidrag | number | - | -
AE_REKVIRENT Åe Rekvirent | varchar2 | - | -
ANTAL_AFGANGSMELDTE_ELEVER Antal Afgangsmeldte Elever | number | - | -

Fremmednøgler

SAE_HLP indholder ingen fremmednøgler


Tabel (BV): SAE_KLADDER

SAE_KLADDER

SAE_KLADDER alias SK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SAE_KLADDER

Heri registreres oplysninger på indberetningsniveau, når der dannes en kladde for skolehjemsårselevindberetning.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SK_ID
Sk Id 		number - -
INDBKLAD_ID
Indbklad Id 		number - -
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsesnummer.
VERSION
Version 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsens versionsnummer.
SPECIALE
Speciale 		varchar2 -
Kort beskrivelse
I feltet vises speciale.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Kort beskrivelse
I feltet vises skoleperioden.
KOMBINATION
Kombination 		varchar2 -
Kort beskrivelse
I feltet vises tilskudsmærkekombinationen.
ANTAL_ELEVER
Antal Elever 		number -
Kort beskrivelse
I feltet vises antal elever, der har bidraget.
BIDRAG
Bidrag 		number -
Kort beskrivelse
I feltet vises det samlede bidrag.
SKAL_MED varchar2 J;
N 		-
STARTDATO date - -
SLUTDATO date - -
AE_REKVIRENT
ÅE-#rekvirent 		varchar2 -
Kort beskrivelse
I dette felt vises ÅE-rekvirenten.
ANTAL_AFGANGSMELDTE_ELEVER
Antal#afg.meldte elever 		number -
Kort beskrivelse
I dette felt vises antal afgangsmeldte elever
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -

Fremmednøgler

SAE_KLADDER indholder ingen fremmednøgler


Tabel (BV): SAET

SAET

SAET alias SAET

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SAET

Her findes de overordnede oplysninger om sættet.
Materialesæt kan indgå i et aktivitetssæt. Det modsatte er ikke tilfældet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SAET_ID
Sæt Id 		number - -
SAET_TYPE
Sæt Type 		varchar2 AKTSÆT;
MATSÆT 		-
SAET
Sæt 		varchar2 -
Kort beskrivelse
Feltet viser identifikationen af sættet.
Lang beskrivelse
I feltet angiver du identifikationen af sættet. Det vil typisk være denne identifikation, der anvendes i de øvrige vinduer.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Feltet viser betegnelsen for sættet.
Lang beskrivelse
I feltet angiver du betegnelsen for sættet (f. eks. Engelsk-dansk ordbøger).
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Feltet viser kort betegnelse for sættet.
Lang beskrivelse
I feltet angiver du kort betegnelse for sættet.
BEMERKNINGER
Bemærkninger 		varchar2 -
Kort beskrivelse
Feltet viser bemærkninger vedrørende sættet.
Lang beskrivelse
I feltet kan du angive bemærkninger vedrørende sættet.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SAET indholder ingen fremmednøgler


Tabel (BV): SAMMENHENGENDE_FORLOB

SAMMENHENGENDE_FORLOB

SAMMENHENGENDE_FORLOB alias SAFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SAMMENHENGENDE_FORLOB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SAFO_ID Safo Id | number | - | -
SUPER_AKTI_ID Akti Id | number | - | -
ELEMENT_AKTI_ID Akti Id | number | - | -
OPDMOD | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

SAMMENHENGENDE_FORLOB indholder ingen fremmednøgler


Tabel (BV): SCL_BODY_GRF

SCL_BODY_GRF

SCL_BODY_GRF alias SCLB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SCL_BODY_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER | varchar2 | - | -
AFSENDELSES_ID | number | - | -
CPR_NUMMER | varchar2 | - | -
LOBENUMMER | varchar2 | - | -
EFTERNAVN | varchar2 | - | -
FORNAVN | varchar2 | - | -
C_O_NAVN | varchar2 | - | -
VEJNAVN | varchar2 | - | -
STEDNAVN | varchar2 | - | -
POSTNUMMER | varchar2 | - | -
PRIVAT_TLF | varchar2 | - | -
JUBIL_ANCIENNITET | date | - | -
AKTIONSKODE | varchar2 | - | -
OPHORSDATO | date | - | -
ANSETTELSES_DATO | date | - | -
OPDATERINGSDATO | date | - | -
OPRYKNINGSDATO | date | - | -
OPRYKNINGSKLASSE | varchar2 | - | -
OPRYKNINGSTRIN | varchar2 | - | -
IKRAFT_DATO | date | - | -
LONKLASSE | varchar2 | - | -
ANCIENNITETSDATO | date | - | -
LONFORM | varchar2 | - | -
DELLONSNEVNER | number | - | -
PERSONALEKATEGORI | varchar2 | - | -
LONSKALA | varchar2 | - | -
STILLINGSKODE | varchar2 | - | -
DELLONSTELLER | number | - | -
LONTRIN | varchar2 | - | -
FORMAL_DEL1 | varchar2 | - | -
FORMAL_DEL2 | varchar2 | - | -
ANSVARLIG | varchar2 | - | -
PROJEKT | varchar2 | - | -

Fremmednøgler

SCL_BODY_GRF indholder ingen fremmednøgler


Tabel (BV): SCL_HEADER_GRF

SCL_HEADER_GRF

SCL_HEADER_GRF alias SCLH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SCL_HEADER_GRF

Grænsefladetabel til indlæsning af header-linie fra BENDA-træk 411

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TIDSPUNKT
Tidspunkt 		date - -
AFSENDER_ID
Afsender Id 		varchar2 -
Lang beskrivelse
Afsender identifikation. Skal være tegnstrengen 'DCBENDA'
MODTAGER
Modtager 		varchar2 -
Lang beskrivelse
Modtager identifikation. Skal være skolenummeret
FILTYPE
Filtype 		varchar2 -
Lang beskrivelse
Skal være 'P' FOR stamdata.
FILVERSION
Filversion 		varchar2 -
Lang beskrivelse
Skal være tegnstrengen '01'
FILSERIENUMMER
Filserienummer 		varchar2 - -
ANTAL_RECORDS
Antal Records 		number - -
HEADER_SLUT
Header Slut 		varchar2 -
Lang beskrivelse
Skal være tegnstrengen: 'RECORD-SLUT'
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
INSTITUTIONSNR
Institutionsnr 		varchar2 -
Lang beskrivelse
Benyttes ikke
DUMMY
Dummy 		varchar2 -
Lang beskrivelse
Benyttes ikke

Fremmednøgler

SCL_HEADER_GRF indholder ingen fremmednøgler


Tabel (BV): SCL_HENTEDE_FILER_GRF

SCL_HENTEDE_FILER_GRF

SCL_HENTEDE_FILER_GRF alias SHFG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SCL_HENTEDE_FILER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
HENTNINGSTID Hentningstid | date | - | -
FILNAVN Filnavn | varchar2 | - | -
ER_HOS_SCL Findes hos SCL | varchar2 | J; N | -

Fremmednøgler

SCL_HENTEDE_FILER_GRF indholder ingen fremmednøgler


Tabel (BV): SCL_LONKODER

SCL_LONKODER

SCL_LONKODER alias SCLLONKO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SCL_LONKODER

SCL-lønkode betegner, hvilken løntype der er tale om. De anvendes ved indrapportering af timer til SCL.

Data vedligeholdes af ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SCLLONKO_ID
Scllønko Id 		number - -
LONKODE
Lønkode 		varchar2 -
Kort beskrivelse
Her vises kode for denne lønkode.
Lang beskrivelse
Her skal du angive kode for denne lønkode.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelse for lønkode.
Lang beskrivelse
Her skal du angive betegnelse for lønkode.
SCL_SATS
Scl Sats 		varchar2 -
Kort beskrivelse
Her vises den SCL-sats, der skal anvendes ved indrapportering af timer til SCL.
Lang beskrivelse
Her skal du angive den SCL-sats, der skal anvendes ved indrapportering af timer til SCL.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SCL_LONKODER indholder ingen fremmednøgler


Tabel (BV): SCL_LONKODER_GRF

SCL_LONKODER_GRF

SCL_LONKODER_GRF alias SLG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SCL_LONKODER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
LONKODE Lonkode | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
SCL_SATS Scl Sats | varchar2 | - | -
HANDLING Handling | varchar2 | - | -

Fremmednøgler

SCL_LONKODER_GRF indholder ingen fremmednøgler


Tabel (BV): SCL_PERSONALEKATEGORIER

SCL_PERSONALEKATEGORIER

SCL_PERSONALEKATEGORIER alias SPEK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SCL_PERSONALEKATEGORIER

Her findes oplysninger om SCL-personalekategorier, som angiver en kategorisering af medarbejderne i SCL-termer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SPEK_ID
Spek Id 		number - -
PERSONALEKATEGORI
Personalekategori 		varchar2 -
Kort beskrivelse
Her vises koden for denne personalekategori.

Lang beskrivelse
Her skal du angive koden for denne personalekategori.

Regel: Hvis den ikke findes, når data indlæses fra SCL, skal den oprettes.

BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelse for personalekategorien.
Lang beskrivelse
Her skal du angive betegnelse for personalekategorien.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SCL_PERSONALEKATEGORIER indholder ingen fremmednøgler


Tabel (BV): SCL_STILLINGSKODER

SCL_STILLINGSKODER

SCL_STILLINGSKODER alias SSTK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SCL_STILLINGSKODER

Her registreres SCL-stillingskoder.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SSTK_ID
Sstk Id 		number - -
STILLINGSKODE
Stillingskode 		varchar2 -
Kort beskrivelse
Her vises SCL-stillingskode.
Lang beskrivelse
Her skal du angive SLS-stillingskode.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelse for stillingskoden.
Lang beskrivelse
Her skal du angive betegnelse for stillingskoden.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SCL_STILLINGSKODER indholder ingen fremmednøgler


Tabel (BV): SDFE_KALDAG

SDFE_KALDAG

SDFE_KALDAG alias SDKA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SDFE_KALDAG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SDKA_ID Sdka Id | number | - | -
SDFE_ID Sdfe Id | number | - | -
KALDAG_ID Kaldag Id | number | - | -
DATO Dato | date | - | -
OPDMOD | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

SDFE_KALDAG indholder ingen fremmednøgler


Tabel (BV): SDRB_DEFERRED_RULES

SDRB_DEFERRED_RULES

SDRB_DEFERRED_RULES alias DEF_RULE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SDRB_DEFERRED_RULES

Indeholder pointer til record i databasen, hvortil der er tilknyttet en deferred validation.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SESSIONID
Sessionid 		number - -
RULE
Rule 		varchar2 -
Lang beskrivelse
Reglens id/navn. f.eks. "UMO-A4003".
TAB
Tab 		varchar2 - -
IMPLEMENTED_BY_ROUTINE
Implemented By Routine 		varchar2 -
Lang beskrivelse
Navnet på rutinen der implementerer reglen, for eksempel "UMO_4003_CENTRAL_UDD_FUNC"

Fremmednøgler

SDRB_DEFERRED_RULES indholder ingen fremmednøgler


Tabel (BV): SDRB_ROW_DATA

SDRB_ROW_DATA

SDRB_ROW_DATA alias ROW_DATA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SDRB_ROW_DATA

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SESSIONID
Sessionid 		number - -
RULE
Rule 		varchar2 - -
RI_SEQ
Seq 		number - -
COLUMN_NAME
Column Name 		varchar2 - -
TYP
Typ 		varchar2 D;
C;
N;
B 		-
VAL
Val 		varchar2 - -

Fremmednøgler

SDRB_ROW_DATA indholder ingen fremmednøgler


Tabel (BV): SDRB_RULE_ARGUMENTS

SDRB_RULE_ARGUMENTS

SDRB_RULE_ARGUMENTS alias RULE_ARG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SDRB_RULE_ARGUMENTS

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SESSIONID
Sessionid 		number - -
RULE
Rule 		varchar2 - -
RI_SEQ
Seq 		number - -
SEQ
Seq 		number - -
TYP
Typ 		varchar2 D;
C;
N;
B 		-
VAL
Val 		varchar2 - -

Fremmednøgler

SDRB_RULE_ARGUMENTS indholder ingen fremmednøgler


Tabel (BV): SDRB_RULE_CAUSES

SDRB_RULE_CAUSES

SDRB_RULE_CAUSES alias RULE_CAUSE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SDRB_RULE_CAUSES

Modul, der har bevirket, at reglen er blevet lagt ned på netop denne række.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SESSIONID
Sessionid 		number - -
RULE
Rule 		varchar2 - -
RI_SEQ
Seq 		number - -
MODULEID
Moduleid 		varchar2 -
Lang beskrivelse
Navnet på det, eller rettere et af de moduler der har afstedkommet, at denne regel er blevet udskudt.
USR
Usr 		varchar2 -
Lang beskrivelse
Brugeren, der via MODULID afstedkom at reglen blev udskudt.
TIMESTAMP
Timestamp 		date - -

Fremmednøgler

SDRB_RULE_CAUSES indholder ingen fremmednøgler


Tabel (BV): SDRB_RULE_ERROR_ARGUMENTS

SDRB_RULE_ERROR_ARGUMENTS

SDRB_RULE_ERROR_ARGUMENTS alias RULE_E_ARG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SDRB_RULE_ERROR_ARGUMENTS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SESSIONID Sessionid | number | - | -
RULE Rule | varchar2 | - | -
RI_SEQ Seq | number | - | -
SEQ Seq | number | - | -
VAL Val | varchar2 | - | -

Fremmednøgler

SDRB_RULE_ERROR_ARGUMENTS indholder ingen fremmednøgler


Tabel (BV): SDRB_RULE_INSTANCES

SDRB_RULE_INSTANCES

SDRB_RULE_INSTANCES alias RI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SDRB_RULE_INSTANCES

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
RULE
Rule 		varchar2 - -
SESSIONID
Sessionid 		number - -
SEQ
Seq 		number -
Lang beskrivelse
Sørger for at udskudte regler gemmes i en FIFO-struktur.
DEFERRED_CALL
Deferred Call 		varchar2 -
Lang beskrivelse
Benyttes af DEFERRED_PACK pakken til opbygning af den udskudte regel med parametre, anførseltegn og og hele gøjemøget - klar til at blive udført af DYNAMIC_PACK pakkens procedure.
TYP
Typ 		varchar2 FUNCTION;
PROCEDURE
Lang beskrivelse
Benyttes af DEFERRED_PACK pakken til at angive om der er tale om en funktion eller en procedure. Værdien udledes af 5.te tegn DEFERRED_RULE.RULE, er det B har vi en procedure (event-regel) og er det A, C eller D har vi en function (validerings/check-regel)
ROW_PK
Row Pk 		number - -

Fremmednøgler

SDRB_RULE_INSTANCES indholder ingen fremmednøgler


Tabel (BV): SDRB_SES_DEFERRED_RULE_BLOCKS

SDRB_SES_DEFERRED_RULE_BLOCKS

SDRB_SES_DEFERRED_RULE_BLOCKS alias SDRB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SDRB_SES_DEFERRED_RULE_BLOCKS

Benyttes til at huske hvilke forretningsregler, der udskydes checket til umiddelbart før commit. Det skal IKKE være muligt at opdaterer denne entitet, eller nogle af dens details (og deres detail...) udenom et sæt bestemte interface procedure i pakken DEFERRED_PACK.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SESSIONID
Sessionid 		number -
Lang beskrivelse
En Oracle session id.
TIMESTAMP
Timestamp 		date - -
V$SESSION_SID
V$session Sid 		number - -
V$SESSION_TERMINAL
V$session Terminal 		varchar2 - -
V$SESSION_TYPE
V$session Type 		varchar2 - -
V$SESSION_USERNAME
V$session Username 		varchar2 - -
V$SESSION_STATUS
V$session Status 		varchar2 - -
V$SESSION_OSUSER
V$session Osuser 		varchar2 - -
V$SESSION_PROCESS
V$session Process 		varchar2 - -
V$SESSION_MACHINE
V$session Machine 		varchar2 - -
V$SESSION_PROGRAM
V$session Program 		varchar2 - -

Fremmednøgler

SDRB_SES_DEFERRED_RULE_BLOCKS indholder ingen fremmednøgler


Tabel (BV): SDRB_SHADOW_DEFERRED_RULES

SDRB_SHADOW_DEFERRED_RULES

SDRB_SHADOW_DEFERRED_RULES
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SDRB_SHADOW_DEFERRED_RULES

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SESSIONID | number | - | -
RULE | varchar2 | - | -
TAB | varchar2 | - | -
IMPLEMENTED_BY_ROUTINE | varchar2 | - | -

Fremmednøgler

SDRB_SHADOW_DEFERRED_RULES indholder ingen fremmednøgler


Tabel (BV): SDRB_SHADOW_RULE_INSTANCES

SDRB_SHADOW_RULE_INSTANCES

SDRB_SHADOW_RULE_INSTANCES
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SDRB_SHADOW_RULE_INSTANCES

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
RULE | varchar2 | - | -
SESSIONID | number | - | -
SEQ | number | - | -
DEFERRED_CALL | varchar2 | - | -
TYP | varchar2 | - | -
ROW_PK | number | - | -

Fremmednøgler

SDRB_SHADOW_RULE_INSTANCES indholder ingen fremmednøgler


Tabel (BV): SDRB_SHADOW_SES

SDRB_SHADOW_SES

SDRB_SHADOW_SES
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SDRB_SHADOW_SES

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SESSIONID | number | - | -
TIMESTAMP | date | - | -
V$SESSION_SID | number | - | -
V$SESSION_TERMINAL | varchar2 | - | -
V$SESSION_TYPE | varchar2 | - | -
V$SESSION_USERNAME | varchar2 | - | -
V$SESSION_STATUS | varchar2 | - | -
V$SESSION_OSUSER | varchar2 | - | -
V$SESSION_PROCESS | varchar2 | - | -
V$SESSION_MACHINE | varchar2 | - | -
V$SESSION_PROGRAM | varchar2 | - | -

Fremmednøgler

SDRB_SHADOW_SES indholder ingen fremmednøgler


Tabel (BV): SET_UDLAN

SET_UDLAN

SET_UDLAN alias SETUDL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SET_UDLAN

Her findes oplysninger om hvilke sæt, der er udlånt.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SETUDL_ID
Matudl Id 		number - -
MATIDEP_ID
Matidep Id 		number -
Kort beskrivelse
Feltet viser hvilket materiale der er udlånt.
Lang beskrivelse
I feltet angiver du hvilket materiale du udlåner.
UDLANS_DATO
Udlåns Dato 		date -
Kort beskrivelse
Feltet viser udlånsdatoen for materialesættet.
Lang beskrivelse
I feltet angiver du udlånsdatoen for materialesættet.
AFLEVERINGS_DATO
Afleverings Dato 		date -
Kort beskrivelse
Feltet viser afleveringsdatoen for materialesættet.
Lang beskrivelse
I feltet kan du angive afleveringsdatoen for materialesættet.
ANTAL
Antal 		number 0
...
99999
Kort beskrivelse
Feltet viser antal enheder af sættet, som er udlånt.
Lang beskrivelse
I feltet angiver du antal enheder af sættet, som du udlåner.
MEDA_ID
Meda Id 		number -
Kort beskrivelse
Feltet viser medarbejderen, der har lånt sættet.
Lang beskrivelse
I feltet angiver du medarbejderen, der låner sættet.
PERS_ID
Pers Id 		number -
Kort beskrivelse
Feltet viser personen, der har lånt sættet.
Lang beskrivelse
I feltet angiver du personen, der låner sættet.
AKTI_ID
Akti Id 		number -
Kort beskrivelse
Feltet viser aktiviteten, der er knyttet til udlånet af sættet.
Lang beskrivelse
I feltet kan du knytte en aktivitet til udlånet af sættet.
SAET_ID
Sæt Id 		number -
Kort beskrivelse
Feltet viser hvilket sæt, der er udlånt.
Lang beskrivelse
I feltet angiver du hvilket sæt, der skal udlånes.

Fremmednøgler

SET_UDLAN indholder ingen fremmednøgler


Tabel (BV): SHJ_BIDRAG

SHJ_BIDRAG

SHJ_BIDRAG alias SHJB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SHJ_BIDRAG

Her findes skolehjemsbidraget(SHJ-bidraget) for fuldtidselever pr. tælledag, dvs. pr. tirsdag.

Når en elev bookes oprettes automatisk et antal SHJ-Bidrag, nemlig ét for hver tirsdag, eleven er booket. Til hvert SHJ-Bidrag knyttes en tilskudsmærkekombination. Bidragsstørrelsen er 1/40, medmindre.

Der kan kun knyttes tilskudsmærkekombinationer af typen 'SKHJ' til SHJ-Bidrag. Systemet tilknytter som foreslag tilskudsmærkekombinationer med skolehjemsforslag = Almindelig.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SHJB_ID
Shjb Id 		number - -
ELBO_ID
Elbo Id 		number -
Kort beskrivelse
I feltet vises den elevbooking, som bidraget stammer fra.
Lang beskrivelse
I feltet kan du angive den elevbooking, som bidraget stammer fra.
TMK_ID
Tmk Id 		number -
Kort beskrivelse
I feltet vises tilskudsmærkekombinationen for bidraget.
Lang beskrivelse
I feltet kan du angive tilskudsmærkekombinationen for bidraget.
TELLEDATO
Tælledato 		date -
Kort beskrivelse
I feltet vises datoen som bidraget tælles på.
Lang beskrivelse
I feltet kan du angive datoen som bidraget tælles på.
BIDRAG
Bidrag 		number -
Kort beskrivelse
I feltet vises bidraget, der udløses for denne tælledato.
Lang beskrivelse
I feltet kan du angive bidraget, der udløses for denne tælledato.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

SHJ_BIDRAG indholder ingen fremmednøgler


Tabel (BV): SHJ_INDBERETNINGSPERIODER

SHJ_INDBERETNINGSPERIODER

SHJ_INDBERETNINGSPERIODER alias SHIB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SHJ_INDBERETNINGSPERIODER

Her findes oplysninger om de indberetningsperioder, hvor det er muligt at indberette skolehjemsårselever. Der må ikke være overlappende perioder.

Data leveres fra UVM og indlæses via A164 Indlæsning af centrale tabeller.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SHIB_ID
Shib Id 		number - -
STARTDATO
Startdato 		date -
Kort beskrivelse
I feltet vises gyldig startdato for indberetningsperiode i forbindelse med indberetning af skolehjemsårselever.
Lang beskrivelse
I feltet kan du angive gyldig startdato for indberetningsperiode i forbindelse med indberetning af skolehjemsårselever.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises gyldig slutdato for indberetningsperiode i forbindelse med indberetning af skolehjemsårselever.
Lang beskrivelse
I feltet kan du angive gyldig slutdato for indberetningsperiode i forbindelse med indberetning af skolehjemsårselever.

Fremmednøgler

SHJ_INDBERETNINGSPERIODER indholder ingen fremmednøgler


Tabel (BV): SHJ_LERESTED_GRF

SHJ_LERESTED_GRF

SHJ_LERESTED_GRF alias SLGF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SHJ_LERESTED_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SLGF_ID Slgf Id | number | - | -
SVGF_ID Svgf Id | number | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
LERESTEDSID Lerestedsid | varchar2 | - | -
NAVN Navn | varchar2 | - | -
FORMODET_PASSIV Formodet Passiv | varchar2 | J; N | -
BREVMODTAGER Brevmodtager | varchar2 | L; V | -
AERMODTAGER Aermodtager | varchar2 | L; V | -
OPDINIT Opdinit | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDTID Opdtid | date | - | -
CENTRAL_LOKAL Central Lokal | varchar2 | C; L | -
LOBENUMMER Lobenummer | number | - | -
POSTNR Postnr | varchar2 | - | -
GADE Gade | varchar2 | - | -
STED Sted | varchar2 | - | -
TELEFON Telefon | varchar2 | - | -
KONTAKTPERSON Kontaktperson | varchar2 | - | -
STILLING Stilling | varchar2 | - | -
TELEFON_KONTAKTPERSON Telefon Kontaktperson | varchar2 | - | -
EMAIL Email | varchar2 | - | -
SVGF_AFS_ID Svgf Afs Id | number | - | -
SVGF_AFS Svgf Afs | varchar2 | - | -

Fremmednøgler

SHJ_LERESTED_GRF indholder ingen fremmednøgler


Tabel (BV): SHJ_NOTE_GRF

SHJ_NOTE_GRF

SHJ_NOTE_GRF alias SNGF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SHJ_NOTE_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SNGF_ID
Sngf Id 		number - -
SPGF_ID
Spgf Id 		number - -
SNTG_ID
Sntg Id 		number - -
AFSENDELSES_ID
Afsendelses Id 		number - -
AFSENDER
Afsender 		varchar2 - -
INTERN
Intern 		varchar2 I;
E
Lang beskrivelse
Angiver, om denne note er intern (I) eller ekstern (E). Systemet henter defaultværdi fra Notetype. Eksterne noter vil blive medsendt ved kursist/elev-flytninger og -udlån.
UDSKRIVES_PA_BEVIS
Udskrives På Bevis 		varchar2 J;
N
Lang beskrivelse
Angiver om noten skal udskrives på eksamensbeviset. J/N-felt. Defaultværdien er 'N'.
DATERING
Datering 		date -
Lang beskrivelse
Datering af noten. Default udfyldes med dags dato.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
RELEVANS
Relevans 		varchar2 F3;
S;
F1;
F2
Lang beskrivelse
Angiver om denne note er relevant i forhold til et bestemt emne.# Der kan vælges mellem følgende:# S = Skolehjem# F1 = Fraværssamtale 1# F2 = Fraværssamtale 2# F3 = Fraværssamtale 3# Systemet henter default værdi fra Notetypen.
TEKST
Tekst 		varchar2 -
Lang beskrivelse
Uformateret fritekst.
SPGF_AFS_ID
Spgf Afs Id 		number - -
SPGF_AFS
Spgf Afs 		varchar2 - -
SNTG_AFS_ID
Sntg Afs Id 		number - -
SNTG_AFS
Sntg Afs 		varchar2 - -

Fremmednøgler

SHJ_NOTE_GRF indholder ingen fremmednøgler


Tabel (BV): SHJ_NOTETYPE_GRF

SHJ_NOTETYPE_GRF

SHJ_NOTETYPE_GRF alias SNTG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SHJ_NOTETYPE_GRF

Her findes oplysninger om notetyper, der anvendes i forbindelse med dataudveksling mellem skoler.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SNTG_ID
Sntg Id 		number - -
AFSENDELSES_ID
Afsendelses Id 		number -
Kort beskrivelse
I feltet vises forsendelsens id.
Lang beskrivelse
I feltet kan du angive forsendelsens id.
AFSENDER
Afsender 		varchar2 -
Kort beskrivelse
I feltet vises afsenderskole for forsendelsen.
Lang beskrivelse
I feltet kan du angive afsenderskole for forsendelsen.
NOTETYPE
Notetype 		varchar2 -
Kort beskrivelse
Her vises en entydig notetypebetegnelse for denne ukendte notetype.

Lang beskrivelse
Her kan du angive en entydig typebetegnelse for denne ukendte notetype.
CENTRAL
Central 		varchar2 C;
L
Kort beskrivelse
Her vises, om denne notetype er centralt eller lokalt defineret (C/L).

Lang beskrivelse
Her kan du angive, om denne notetype er centralt eller lokalt defineret (C/L).

Systemet foreslår automatisk værdien L ved oprettelsen af notetypen og denne værdi kan ikke ændres.

INTERN
Intern 		varchar2 I;
E
Kort beskrivelse
Her vises, om noter af denne type er interne (I) eller eksterne (E).

Lang beskrivelse
Her kan du angive, om noter af denne type er interne (I) eller eksterne (E).

Systemet foreslår I for intern, da de eksterne noter vil blive sendt med ved kursist-/elevflytninger og -udlån.

Du kan hente værdierne i den tilknyttede værdiliste.

UDSKRIVES_PA_BEVIS
Udskrives På Bevis 		varchar2 J;
N
Kort beskrivelse
Her vises, om noter af denne type skal udskrives på eksamensbevise t.
Lang beskrivelse
Du kan angive, om noter af denne type skal udskrives på eksamensbevise t. J/N-felt, som er forudfyldt med 'N'.
OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -
OPDMOD
Opdmod 		varchar2 - -
RELEVANS
Relevans 		varchar2 F3;
S;
F1;
F2
Kort beskrivelse
Her vises, om noter af denne type er relevante i forhold til et bestemt emne.

Der kan vælges mellem følgende:

  • S = Skolehjem

  • F1 = Fraværssamtale 1

  • F2 = Fraværssamtale 2

  • F3 = Fraværssamtale 3

Lang beskrivelse
Her kan du angive, om noter af denne type er relevante i forhold til e t bestemt emne.

Der kan vælges mellem følgende:

  • S = Skolehjem

  • F1 = Fraværssamtale 1

  • F2 = Fraværssamtale 2

  • F3 = Fraværssamtale 3

Du kan hente værdierne i den tilknyttede værdiliste.
NOTTYP_ID number -
Kort beskrivelse
I feltet vises egen notetype for den ukendte notetype.
Lang beskrivelse
I feltet kan du angive egen notetype for den ukendte notetype.
EBGF_ID number - -
EBGF_AFS varchar2 - -
EBGF_AFS_ID number - -

Fremmednøgler

SHJ_NOTETYPE_GRF indholder ingen fremmednøgler


Tabel (BV): SHJ_PERSON_GRF

SHJ_PERSON_GRF

SHJ_PERSON_GRF alias SPGF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SHJ_PERSON_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SPGF_ID
Spgf Id 		number - -
SLGF_ID
Slgf Id 		number -
Kort beskrivelse
I feltet vises lærested for personen.
Lang beskrivelse
I feltet kan du angive lærested for personen.
AFSENDELSES_ID
Afsendelses Id 		number -
Kort beskrivelse
I feltet vises forsendelsens id.
Lang beskrivelse
I feltet kan du angive forsendelsens id.
AFSENDER
Afsender 		varchar2 -
Kort beskrivelse
I feltet vises afsender af forsendelse.
Lang beskrivelse
I feltet kan du angive afsender af forsendelse.
FORNAVN
Fornavn 		varchar2 -
Kort beskrivelse
I feltet vises fornavn(e) og mellemnavn(e) for personen.
Lang beskrivelse
I feltet kan du angive fornavn(e) og mellemnavn(e) for personen.
EFTERNAVN
Efternavn 		varchar2 -
Kort beskrivelse
I feltet vises efternavn for personen.
Lang beskrivelse
I feltet kan du angive efternavn for personen.
ADR_PA_UDSKRIFT
Adr På Udskrift 		varchar2 J;
N
Kort beskrivelse
I feltet vises om personens adresse skal medtages på udskrifter.

Hvis J medtages adressen.

Lang beskrivelse
I feltet kan du angive om personens adresse skal medtages på udskrifter.

Hvis J medtages adressen.

DOD
Død 		varchar2 J;
N
Kort beskrivelse
I feltet vises om personen er død.

Hvis J/er personen død.

Systemet foreslår N.

Hvis en person er markeret som værende død, vil der ikke blive udskrevet labels og breve til personen.

Lang beskrivelse
I feltet kan du angive om personen er død.

Hvis J/er personen død.

Systemet foreslår N.

Hvis en person markeres som værende død, vil der ikke blive udskrevet labels og breve til personen.

ADR_PA_UDSKRIFT_VERGE
Adr På Udskrift Værge 		varchar2 J;
N
Kort beskrivelse
I feltet vises om værgens adresse medtages på udskrifter.

Hvis J medtages adressen.

Lang beskrivelse
I feltet kan du angive om værgens adresse medtages på udskrifter.

Hvis J medtages adressen.

POSTNR varchar2 -
Kort beskrivelse
I feltet vises personens postnummer.
Lang beskrivelse
I feltet kan du angive personens postnummer.
POSTNR_ALT varchar2 -
Kort beskrivelse
I feltet vises postnummer for personens alternative adresse.
Lang beskrivelse
I feltet kan du angive postnummer for personens alternative adresse.
POSTNR_VERGE varchar2 -
Kort beskrivelse
I feltet vises postnummer for personens værge.
Lang beskrivelse
I feltet kan du angive postnummer for personens værge.
OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -
OPDMOD
Opdmod 		varchar2 - -
CPR_NR
Cpr Nr 		varchar2 -
Kort beskrivelse
I feltet vises et standard CPR-nummer eller et fiktivt CPR-nummer. Bemærk, at fiktive CPR-numre kan skelnes fra "rigtige" CPR-numre ved at de fiktive CPR-numres første ciffer er 6, 7, 8 eller 9, mens et "rigtigt" CPR-nummer starter med 0, 1, 2 eller 3.

Lang beskrivelse
I feltet kan du angive et standard CPR-nummer eller et fiktivt CPR-nummer. Bemærk, at fiktive CPR-numre kan skelnes fra "rigtige" CPR-numre ved at de fiktive CPR-numres første ciffer er 6, 7, 8 eller 9, mens et "rigtigt" CPR-nummer starter med 0, 1, 2 eller 3.
CO
Co 		varchar2 -
Kort beskrivelse
I feltet vises personens C/O adresse. Vil kun blive medtaget på udskrifter, hvis linien er udfyldt.
Lang beskrivelse
I feltet kan du angive personens C/O adresse. Vil kun blive medtaget på udskrifter, hvis linien er udfyldt.
GADE
Gade 		varchar2 -
Kort beskrivelse
I feltet vises gade og nummer for personens adresse.
Lang beskrivelse
I feltet kan du angive gade og nummer for personens adresse.
STED
Sted 		varchar2 -
Kort beskrivelse
I feltet vises stednavn for personens adresse. Vil kun blive medtaget på udskrifter, hvis linien er udfyldt.
Lang beskrivelse
I feltet kan du angive stednavn for personens adresse. Vil kun blive medtaget på udskrifter, hvis linien er udfyldt.
ALT_ADR_GYLDIG_FRA
Alt Adr Gyldig Fra 		date -
Kort beskrivelse
I feltet vises en dato, hvorfra den alternative adresse gælder.
Lang beskrivelse
I feltet kan du angive en dato, hvorfra den alternative adresse gælder.
ALT_ADR_GYLDIG_TIL
Alt Adr Gyldig Til 		date -
Kort beskrivelse
I feltet vises en dato, hvortil den alternative adresse gælder.
Lang beskrivelse
I feltet kan du angive en dato, hvortil den alternative adresse gælder.
ALT_CO
Alt Co 		varchar2 -
Kort beskrivelse
I feltet vises personens alternative C/O adresse. Vil kun blive medtaget på udskrifter, hvis linien er udfyldt.
Lang beskrivelse
I feltet kan du angive personens alternative C/O adresse. Vil kun blive medtaget på udskrifter, hvis linien er udfyldt.
ALT_GADE
Alt Gade 		varchar2 -
Kort beskrivelse
I feltet vises gade og nummer for personens alternative adresse.
Lang beskrivelse
I feltet kan du angive gade og nummer for personens alternative adresse.
ALT_STED
Alt Sted 		varchar2 -
Kort beskrivelse
I feltet vises stednavn for den alternative adresse. Vil kun blive medtaget på udskrifter, hvis linien er udfyldt.
Lang beskrivelse
I feltet kan du angive stednavn for den alternative adresse. Vil kun blive medtaget på udskrifter, hvis linien er udfyldt.
CPR_NR_VERGE
Cpr Nr Værge 		varchar2 -
Kort beskrivelse
I feltet vises CPR-nummer for personens værge.
Lang beskrivelse
I feltet kan du angive CPR-nummer for personens værge. Kan kun udfyldes med rigtige CPR-numre.
FORNAVN_VERGE
Fornavn Værge 		varchar2 -
Kort beskrivelse
I feltet vises fornavn for personens værge.
Lang beskrivelse
I feltet kan du angive fornavn for personens værge.
EFTERNAVN_VERGE
Efternavn Værge 		varchar2 -
Kort beskrivelse
I feltet vises efternavn for personens værge.
Lang beskrivelse
I feltet kan du angive efternavn for personens værge.
CO_VERGE
Co Værge 		varchar2 -
Kort beskrivelse
I feltet vises C/O adresse for personens værge. Vil kun blive medtaget på udskrifter, hvis linien er udfyldt.
Lang beskrivelse
I feltet kan du angive C/O adresse for personens værge. Vil kun blive medtaget på udskrifter, hvis linien er udfyldt.
GADE_VERGE
Gade Værge 		varchar2 -
Kort beskrivelse
I feltet vises gade og nummer, hvor personens værgen bor.
Lang beskrivelse
I feltet kan du angive gade og nummer, hvor personens værgen bor.
OLD_CPR_NR varchar2 - -
STED_VERGE
Sted Værge 		varchar2 -
Kort beskrivelse
I feltet vises sted, hvor personens værge bor.
Lang beskrivelse
I feltet kan du angive sted, hvor personens værge bor.
TELFON_VERGE
Telfon Værge 		varchar2 -
Kort beskrivelse
I feltet vises telefonnummer for personens værge .
Lang beskrivelse
I feltet kan du angive telefonnummer for personens værge .
HELBREDSATTEST
Helbredsattest 		date -
Kort beskrivelse
I feltet vises dato for udstedelse af seneste helbredsattest.
Lang beskrivelse
I feltet kan du angive dato for udstedelse af seneste helbredsattest.
AM_TILKNYTNING
Am Tilknytning 		varchar2 1;
2;
3
Kort beskrivelse
I feltet vises personens tilknytning til arbejdsmarkedet.

Feltet kan antage følgende værdier:

1 = I beskæftigelse

2 = Arbejdsløs

3 = Ikke i arbejdsstyrken

Lang beskrivelse
I feltet kan du angive personens tilknytning til arbejdsmarkedet.

Feltet kan antage følgende værdier:

1 = I beskæftigelse

2 = Arbejdsløs

3 = Ikke i arbejdsstyrken

SLGF_AFS_ID
Slgf Afs Id 		number - -
SLGF_AFS
Slgf Afs 		varchar2 - -

Fremmednøgler

SHJ_PERSON_GRF indholder ingen fremmednøgler


Tabel (BV): SHJ_VIRKSOMHEDER_GRF

SHJ_VIRKSOMHEDER_GRF

SHJ_VIRKSOMHEDER_GRF alias SVGF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SHJ_VIRKSOMHEDER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SVGF_ID Svgf Id | number | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
SE_NR Se Nr | varchar2 | - | -
NAVN Navn | varchar2 | - | -
FORMODET_PASSIV Formodet Passiv | varchar2 | J; N | -
CENTRAL_LOKAL Central Lokal | varchar2 | C; L | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -
OPDMOD Opdmod | varchar2 | - | -
GADE Gade | varchar2 | - | -
STED Sted | varchar2 | - | -
TELEFONNR Telefonnr | varchar2 | - | -
ANTAL_ANSATTE Antal Ansatte | number | - | -
WEB Web | varchar2 | - | -
EMAIL Email | varchar2 | - | -
INAKTIV_PR Inaktiv Pr | date | - | -
AR_FOR_ANTAL Ar For Antal | varchar2 | - | -
POSTNR | varchar2 | - | -
DRIFTKODE | varchar2 | - | -
BRANCHEKODE | varchar2 | - | -
KOMMUNE | varchar2 | - | -

Fremmednøgler

SHJ_VIRKSOMHEDER_GRF indholder ingen fremmednøgler


Tabel (BV): SIDST_KORT

SIDST_KORT

SIDST_KORT alias SIKO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SIDST_KORT

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
JOB_KODE
Job Kode 		varchar2 -
Kort beskrivelse
Batchjob der har overført data. F.eks. B614 eller B458.
Lang beskrivelse
Batchjob der har overført data. F.eks. B614 eller B458.
TABELNAVN
Tabelnavn 		varchar2 -
Kort beskrivelse
Navn på tabel hvorfra data er overført.
Lang beskrivelse
Navn på tabel hvorfra data er overført.
DATO
Dato 		date -
Kort beskrivelse
Angiver hvornår data fra den pågældende tabel senest er overført.
Lang beskrivelse
Angiver hvornår data fra den pågældende tabel senest er overført.
SIKO_ID
Id 		number - -
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

SIDST_KORT indholder ingen fremmednøgler


Tabel (BV): SKEMABEGIVENHEDER

SKEMABEGIVENHEDER

SKEMABEGIVENHEDER alias SKEMABEG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKEMABEGIVENHEDER

Her vises skemabegivenhederne. Til hver skemabegivenhed kan tilknyttes en eller flere lærere, et eller flere lokaler, en eller flere aktiviteter samt et eller flere EASY-Ø udstyr.

Oplysningerne om tilknyttede aktiviteter, lokaler og ansættelsesforhold ses i de nedenstående blokke. Oplysninger om evt. EASY-Ø udstyr findes på hjælpevinduet A384a Flere EASY-Ø udstyr.
I blokkene henholdsvis hjælpevinduet er det muligt at knytte yderligere aktiviteter, lokaler, ansættelsesforhold og udstyr til skemabegivenheden.

Hvis der er knyttet flere aktiviteter til en skemabegivenhed vil de genererede timer blive fordelt jævnt ud på aktiviteterne uden hensyn til antallet af elever på aktiviteterne.

En skemabegivenhed er knyttet én og kun én dag.

Skemabegivenheder skal overholde følgende regler:

  • Der SKAL tilknyttes mindst et lokale, en lærer eller en aktivitet.
  • Der kan ikke tilknyttes et AMU-kursus til en skemabegivenhed med skolefag.
  • Der kan ikke tilknyttes en øvrig aktivitet til en skemabegivenhed med skolefag.
  • Hvis der angives et skolefag og et hold eller et IV-kursus skal skolefaget i forvejen findes på aktiviteten.
  • En aktivitet må kun skemalægges på dage, som er gyldige skoledage i dens skoledagskalender.
  • Når der tilknyttes en lærer skal skemabegivenhedens dato ligge i ansættelsesforholdets gyldighedsperiode.
  • Der kan ikke tilknyttes en aflyst aktivitet til en skemabegivenhed.

    • På vinduet foretages der ingen kontrol af skemasammenfald. Der checkes kun for skemasammenfald ved kørsel af batchjobbet A401 Skemasammenfald.

    Felter

    Felt
    Felttype     		Faste
    værdier
    Beskrivelse
    SKEMABEG_ID
    Skemabeg Id         		number - -
    BEGIVENHED_ID
    Begivenhed Id         		number -
    Lang beskrivelse
    Denne attribut definerer entydigt en begivenhed. Nøglen er entydig på tværs af Eksamensdage og Skemabegivenheder. Dermed kan oplysninger fra en Eksamensbegivenhed/Eksamensdag kopieres til en Skemabegivenhed ved offentliggørelse.
    DATO
    Dato         		date -
    Kort beskrivelse
    I dette felt vises dato for skemabegivenheden.
    Lang beskrivelse
    Angiver hvilken dato den pågældende skemabegivenhed finder sted.

    Du kan kun skemalægge en aktivitet på dage, som er gyldige skoledage dens skole-dagskalender.

    Du må kun tilknytte en lærer hvis skemabrikkens dato ligger i ansættelsesforholdets gyldighedsperiode.

    Du må kun tilknytte en aktivitet hvis skemabrikkens dato falder i aktivitetens gyldighedsperiode.
    EKSADAG_ID number -
    Lang beskrivelse
    Dette felt viser om den aktuelle skemabrik stammer fra en eksamensbegivenhed.
    STARTTID
    Starttid         		varchar2 -
    Kort beskrivelse
    Starttid for denne skemabrik. Starttiden kopieres fra den tilknyttede aktivitets ringesystem, men du kan ændre den.

    Starttidspunktet skal være tidligere end sluttidspunktet.

    Lang beskrivelse
    Starttid for denne skemabrik. Starttiden kopieres fra den tilknyttede aktivitets ringesystem, men du kan ændre den.

    Starttidspunktet skal være tidligere end sluttidspunktet.
    SLUTTID
    Sluttid         		varchar2 -
    Kort beskrivelse
    Sluttid for denne skemabrik. Sluttiden kopieres fra den tilknyttede aktivitets ringesystem, men du kan ændre den.
    Lang beskrivelse
    Sluttid for denne skemabrik. Sluttiden kopieres fra den tilknyttede aktivitets ringesystem, men du kan ændre den.
    OPDTID
    Opdtid         		date -
    Kort beskrivelse
    Dette felt viser dato for sidste opdatering af skemabrikken. Denne dato sættes af systemet.
    Lang beskrivelse
    Dato for sidste opdatering af skemabrikken. Denne dato sættes af systemet.
    OPDINIT
    Opinit         		varchar2 -
    Kort beskrivelse
    Dette felt viser brugernavn på den bruger, der sidst opdaterede skemabrikken. Denne oplysning vedligeholdes af systemet.
    Lang beskrivelse
    Brugernavn på den bruger, der sidst opdaterede skemabrikken. Denne oplysning vedligeholdes af systemet.
    RISY_ID
    Risy Id         		number - -
    SKFA_ID
    Skfa Id         		number - -
    LEKTIONSNR
    Lektionsnr         		number -
    Kort beskrivelse
    Angiver lektionsnummer for denne skemabrik.
    Lang beskrivelse
    Angiver lektionsnummer for denne skemabrik.
    PLANLEGGER
    Planlægger         		varchar2 -
    Lang beskrivelse
    Indikerer hvem der har oprettet skemabegivenheden. Denne attribut anvendes ikke af ESAS II, men kan anvendes af tredieparts skemaplanlægningssystemer. Attributten kan eventuelt anvendes i forbindelse med oprydning af Skemabegivenheder.
    ANTAL_STANDARD_LEKTIONER
    Antal Standard Lektioner         		number -
    Kort beskrivelse
    Feltet viser hvor mange standard lektioner denne
    Lang beskrivelse
    Feltet viser hvor mange standard lektioner denne skemabrik "fylder", når der skal genereres timeposter for den. Dette gør det muligt at oprette en skemabrik fra 08:00 til 12:00, og samtidigt angive, at den aflønnes med f.eks. 4 standard lektioner. Værdien af dette feltet foreslåes fra lektionen på ringesystemet, men kan ændres.
    BEMERKNING
    Bemærkning         		varchar2 -
    Kort beskrivelse
    Fri-tekst felt, som f.eks. giver mulighed for at registrere diverse
    Lang beskrivelse
    Fri-tekst felt, som f.eks. giver mulighed for at registrere diverse oplysninger på en skemabrik. F.eks. "Elev må medbringe PC til denne eksamen"
    BUNDT_NUMMER number - -
    OPDMOD varchar2 - -

    Fremmednøgler

    SKEMABEGIVENHEDER indholder ingen fremmednøgler


Tabel (BV): SKEMAKLADDER

SKEMAKLADDER

SKEMAKLADDER alias SKEKLAD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKEMAKLADDER

Her kan du oprette en ny skemakladde eller oprette en ny. Systemet tildeler automatisk kladden et nummer, når du gemmer ændringerne.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKEKLAD_ID
Skeklad Id 		number -
Kort beskrivelse
I dette felt vises skemakladdens nummer. Nummeret oprettes af systemet, når data gemmes første gang.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Her kan du indtaste din betegnelse for skemakladden.
Lang beskrivelse
Her kan du indtaste din betegnelse for skemakladden.
SKEMA_OPRETTET
Skema Oprettet 		varchar2 J;
N
Kort beskrivelse
I dette felt sætter systemet et "J", hvis der allerede er dannet skemabrikker udfra denne kladde.
Lang beskrivelse
I dette felt sætter systemet et "J", hvis der allerede er dannet skemabrikker udfra denne kladde.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SKEMAKLADDER indholder ingen fremmednøgler


Tabel (BV): SKEMA_PR_UGEDAG

SKEMA_PR_UGEDAG

SKEMA_PR_UGEDAG alias SKEUGE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKEMA_PR_UGEDAG

Skema pr. ugedag

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKEUGE_ID
Skeuge Id 		number - -
SKFA_ID
Skfa Id 		number - -
KLAAFGR_ID
Klaafgr Id 		number - -
LOKA_ID
Loka Id 		number - -
LOKA_ID2
Loka Id 		number - -
UGEDAG
Ugedag 		varchar2 MAN;
TIR;
ONS;
TOR;
FRE;
LØR;
SØN 		-
LEKTIONSNR
Lektionsnr 		number - -
ANFO_ID1
Anfo Id1 		number - -
ANFO_ID2
Anfo Id2 		number - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SKEMA_PR_UGEDAG indholder ingen fremmednøgler


Tabel (BV): SKEMAROLLER

SKEMAROLLER

SKEMAROLLER alias SKEMAROL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKEMAROLLER

Her ses på hvilke måder et ansættelsesforhold indgår i en skemabegivenhed.
Den valgte skemarolle angiver følgende:
  • Om batchjobbet Skemasammenfald skal checke denne skemabrik for sammenfald
  • Om der skal genereres timeposter for afspadsering udfra skemabrikken
  • Om skemabrikken skal vises på lærerskemaet (A382 Vis ugeskema - medarbejder) og den tilsvarende udskrift.
  • Timetypen, der anvendes ved generering af timeposter.
  • Lokal aktivitetstype, der anvendes via opslag i HjælpeaktiviteterForAnsatte til at finde konteringsaktivitet på timeposter, hvis den skal være anderledes end beregningsaktiviteten.
  • Rolletype. Anvendes f.eks. til at skelne immellem skemabrikker, der stammer fra eksamen og almindelige skemabrikker. Rolletypen anvendes også ved bestemte forespørgsler f.eks. Censorbreve, Tilsynsbreve mv.
  • Fraværstype. Hvis der er angivet fraværstype, vil skemabegivenheder med denne skemarolle give anledning til registrering i Fravær-for-ansatte.

Følgende roller vil typisk skulle oprettes i systemet:

Undervisning,

Øvrigt arbejde med og uden timegenerering,

Sygdom,

Afspadsering,

Omsorgsdag,

Klyngeundervisning uden honorering,

Censorarbejde,

Eksamen (uden honorering).

Skemarolletyperne stammer fra en centralt vedligeholdt tabel og vil fra systemets start være følgende:
U Undervisning
E Eksamination
C Censor
T Eksamenstilsyn
X Ekstralærer
A Censor på anden skole
Ø Øvrigt

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKEMAROL_ID
Skemarol Id 		number - -
SKEMRTYP_ID
Skemrtyp Id 		number - -
ROLLE
Rolle 		varchar2 -
Lang beskrivelse
Entydigt navn på rollen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Feltet viser kort betegnelsen for den skemarollen.
Lang beskrivelse
Kort betegnelse for den pågældende rolle.
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Lang beskrivelse
Når der genereres timeposter udfra en skemabrik, der er tilknyttet denne rolle, oprettes timeposten med timetypen som er angivet i dette felt.

Følgende timetyper anvendes i systemet:

U= Undervisning

A= Andet
E= Eksamen

Timetyperne R=Rettearbejde og K=Akkord kan angives, men vil ikke blive benyttet af systemet. Det anbefales derfor ikke at anvende disse to typer. Generering af timeposter vil dog medtage timeposter af denne type.
CHECK_SKEMASAMMENFALD
Check Skemasammenfald 		varchar2 J;
N
Lang beskrivelse
Angiver ved (J/N) om skemabegivenhed, hvor ansættelsesforholdet indgår med denne rolle, skal medgå i check af skemasammenfald på Medarbejder. Ved bestilling afbatchjobbet Skemasammenfald angives hvilke sammenfaldstyper, der skal checkes for.
Sammenfaldstyperne ved bestilling af batchjobbet er:

L=Lokale
M=Medarbejder
E=Elev
A=Aktivitet
GENERERER_TIMEPOSTER
Genererer Timeposter 		varchar2 J;
N
Lang beskrivelse
Hvis en skemabrik er tilknyttet en ansat med Ja i dette felt, så genereres til timeposter udfra denne skemabrik.
AFSPADSERING
Afspadsering 		varchar2 J;
N
Lang beskrivelse
Angiver, hvorvidt rollen dækker afspadsering (J/N). Default: N. Hvis der er angivet J så genereres Timeposter til afspadsering udfra den tilknyttede skemabrik.
VIS_PA_LERERSKEMA
Vis På Lærerskema 		varchar2 J;
N
Lang beskrivelse
Angiver om Skemabegivenheder, som har lærere tilknyttet med denne Skemarolle, skal vises på lærerens skema (J/N). Dette gør det muligt at blokere en lærer i et tidsrum uden at dette vises på skemaet. Kunne f.eks. anvendes ved studievejledning, som ikke nødvendigvis skal kunne ses på lærerens skema.

Default: J.

Lærerens skema ses f.eks. på vinduet A382 Vis ugeskema - medarbejder.
Vinduet A379 Ledige tider for medarbejder vil dog vise, at læreren er optaget i det blokerede tidsrum.

OMSORGSDAG varchar2 J;
N
Lang beskrivelse
Angiver, hvorvidt rollen dækker omsorgsdage (J/N). Default: N. Hvis der er angivet J så dannes poster i timeposter og saldoregnskab som ved afholdelse af omsorgsdage ud fra den tilknyttede skemabrik.
LOTY_ID
Loty Id 		number -
Lang beskrivelse
Lokal aktivitetstype, der anvendes til opslag i HjælpeaktiviteterForAnsatte. Anvendes når der genereres timeposter, hvis man ønsker, at konteringsaktiviteten skal være end anden end beregningsaktiviteten. Konteringsaktiviteten anvendes, når der sendes data fra Easy-A til ØSE.
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Beskrivelse af rollen.
OPDMOD varchar2 - -
FRTY_ID
Frty Id 		number -
Lang beskrivelse
Her kan du angive en fraværstype, som bliver anvendt til registrering i Fravær for ansatte, når der genereres timeposter for skemabegivenheder med denne skemarolle.
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SKEMAROLLER indholder ingen fremmednøgler


Tabel (BV): SKEMAROLLETYPER

SKEMAROLLETYPER

SKEMAROLLETYPER alias SKEMRTYP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKEMAROLLETYPER

bellen indeholder centralt vedligeholdte Skemarolletyper. Typerne anvendes ved forespørgsler i Skema og Eksamens-delsystemet. F.eks. ved Censor- og Tilsynsbreve.

Data vedligeholdes af WM-data.

Følgende typer findes på nuværende tidspunkt:

U Undervisning
E Eksamination
C Censor
T Eksamenstilsyn
X Ekstralærer
A Censor på anden skole
Ø Øvrigt

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKEMRTYP_ID
Skemrtyp Id 		number - -
ROLLETYPE
Rolletype 		varchar2 -
Lang beskrivelse
Entydig betegnelse for skemarolletypen. Typerne anvendes ved forespørgsler i Skema og Eksamens-delsystemet. F.eks. ved Censor- og Tilsynsbreve.
Data vedligeholdes af WM-data.

Følgende typer findes på nuværende tidspunkt: U Undervisning, E Eksamination, C Censor, T Eksamenstilsyn, X Ekstralærer, A Censor på anden skole, Ø Øvrigt

KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for den pågældende rolletype.
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for den pågældende rolletype.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SKEMAROLLETYPER indholder ingen fremmednøgler


Tabel (BV): SKEMAROLLETYPER_GRF

SKEMAROLLETYPER_GRF

SKEMAROLLETYPER_GRF alias SKRTGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKEMAROLLETYPER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
ROLLETYPE Rolletype | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
HANDLING Handling | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -

Fremmednøgler

SKEMAROLLETYPER_GRF indholder ingen fremmednøgler


Tabel (BV): SKEMASAMMENFALD

SKEMASAMMENFALD

SKEMASAMMENFALD alias SKESAMF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKEMASAMMENFALD

Denne entitet modellerer de sammenfald, som kan forekomme ved skemalægningen. Der er til et skemasammenfald knyttet de skemabegivenheder, som forårsager sammenfaldet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKESAMF_ID
Skesamf Id 		number - -
SKEMABEG_ID
Skemabeg Id 		number - -
SKEMABEG_ID_ANDEN_SKEMABEGIVEN
Skemabeg Id 		number - -
SAMMENFALDSTYPE
Sammenfaldstype 		varchar2 L;
A;
M;
E
Lang beskrivelse
Denne attribut angiver hvilken slags skemasammenfald, der er tale om.
Mulige værdier er:
L=Lokale
A=Aktivitet
M=Medarbejder
E=Elev
ANFO_ID number - -
LOKA_ID number - -
AKTI_ID number - -
ELEV_ID number - -
DATO date - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SKEMASAMMENFALD indholder ingen fremmednøgler


Tabel (BV): SKIFT_ARR_SKOLE_GRF

SKIFT_ARR_SKOLE_GRF

SKIFT_ARR_SKOLE_GRF alias SAS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKIFT_ARR_SKOLE_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
CPR_NR Cpr Nr | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
FRA_SKOLE Fra Skole | varchar2 | - | -
TIL_SKOLE Til Skole | varchar2 | - | -

Fremmednøgler

SKIFT_ARR_SKOLE_GRF indholder ingen fremmednøgler


Tabel (BV): SKOLEDAGE

SKOLEDAGE

SKOLEDAGE alias SKODAG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEDAGE

Denne entitet modellerer de dage, som indgår i en skoledagskalender. En skoledag er entydigt defineret ved sin dato.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKODAG_ID
Skodag Id 		number - -
SKKA_ID
Skka Id 		number - -
KALDAG_ID
Kaldag Id 		number - -
DATO date - -
BEMERKNING
Bemærkning 		varchar2 -
Lang beskrivelse
Gør det muligt at knytte en kommentar til en given dag, fx. at den pågældende dag er en temadag.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SKOLEDAGE indholder ingen fremmednøgler


Tabel (BV): SKOLEDAGE_EKSTERN_BOOKING_GRF

SKOLEDAGE_EKSTERN_BOOKING_GRF

SKOLEDAGE_EKSTERN_BOOKING_GRF alias SEBG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEDAGE_EKSTERN_BOOKING_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling mellem skoler ved ektern booking af elever.

Entiteten indeholder oplysninger om (dele af) en Skoledagskalender på en ekstern skole, svarende til indholdet af SkoledageForEksternBooking.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SEBG_ID Sebg Id | number | - | -
EBGF_ID Ebgf Id | number | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
SKOLEDAGSKALENDER | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -
OPDMOD Opdmod | varchar2 | - | -
EBGF_AFS_ID Ebgf Afs Id | number | - | -
EBGF_AFS Ebgf Afs | varchar2 | - | -

Fremmednøgler

SKOLEDAGE_EKSTERN_BOOKING_GRF indholder ingen fremmednøgler


Tabel (BV): SKOLEDAGE_FOR_EKSTERNE_BOOKING

SKOLEDAGE_FOR_EKSTERNE_BOOKING

SKOLEDAGE_FOR_EKSTERNE_BOOKING alias SDFE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEDAGE_FOR_EKSTERNE_BOOKING

Her defineres (dele af) en skoledagskalender overført fra en ekstern skole i forbindelse med booking af eksterne elever.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SDFE_ID
Sdfe Id 		number - -
SKOL_ID
Skol Id 		number -
Kort beskrivelse
I feltet vises den skole som skoledagskalenderudsnittet stammer fra.
Lang beskrivelse
I feltet kan du angive den skole som skoledagskalenderen (udsnittet) stammer fra.
SKOLEDAGSKALENDER
Skoledagskalender 		varchar2 -
Kort beskrivelse
I feltet vises en kode som entydigt definerer skoledagskalenderen for en skole.
Lang beskrivelse
I feltet kan du angive en kode som entydigt definerer skoledagskalenderen for en skole.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

SKOLEDAGE_FOR_EKSTERNE_BOOKING indholder ingen fremmednøgler


Tabel (BV): SKOLEDAG_GRF

SKOLEDAG_GRF

SKOLEDAG_GRF alias SDGF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEDAG_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling mellem skoler ved ektern booking af elever.

Entiteten indeholder oplysninger om en datoen for en skoledag.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SDGF_ID
Sdgf Id 		number - -
SEBG_ID
Sebg Id 		number - -
AFSENDELSES_ID
Afsendelses Id 		number - -
AFSENDER
Afsender 		varchar2 - -
SKOLEDAG
Skoledag 		date -
Lang beskrivelse
Dato for skoledag
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
SEBG_AFS_ID
Sebg Afs Id 		number - -
SEBG_AFS
Sebg Afs 		varchar2 - -

Fremmednøgler

SKOLEDAG_GRF indholder ingen fremmednøgler


Tabel (BV): SKOLEDAGSKALENDERE

SKOLEDAGSKALENDERE

SKOLEDAGSKALENDERE alias SKKA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEDAGSKALENDERE

Entiteten Skoledagskalender angiver hvilke dage på et år, som er gyldige skoledage. Dette gør det muligt at validere placeringen af skemabegivenheder, f.eks. hvis undervisning placeres på en helligdag.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKKA_ID
Skka Id 		number - -
SKOLEDAGSKALENDER
Skoledagskalender 		varchar2 -
Lang beskrivelse
Kode som entydigt definerer skoledagskalenderen.
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdatoen angiver hvornår denne skoledagskalender er gældende fra.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdatoen angiver hvornår denne skoledagskalender er gældende til.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I dette felt vises kort betegnelse for skoledagskalenderen.
Lang beskrivelse
I dette felt kan du angive kort betegnelse for skoledagskalenderen.
BEMERKNING
Bemærkning 		varchar2 -
Lang beskrivelse
Fri-tekst felt, hvor særlige forhold om skoledagskalenderen kan opbevares.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SKOLEDAGSKALENDERE indholder ingen fremmednøgler


Tabel (BV): SKOLEFAG

SKOLEFAG

SKOLEFAG alias SKFA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEFAG

Indeholder oplysninger om de Skolefag, der er oprettet på skolen. Skolefag benyttes til undervisning og eksaminering/karaktergivning på skolen.

Skolefag kan være knyttet til et UVM-fag. Denne tilknytning betyder, at skolefaget indberettes på det angivne UVM-fag. Alle Skolefag med fagnumre mindre end 50000 skal være knyttet til et UVM-fag med samme fagnummer.

Ved oprettelse af et Skolefag med et fagnummer mindre end 50000, knytter systemet automatisk Skolefaget til det tilsvarende UVM-fag. Samtidig indsættes værdier i de felter på Skolefaget, som svarer til UVM-fagets. Disse oplysninger kan ikke efterfølgende ændres af brugerne. Hvis der efterfølgende sker ændringer i oplysningerne på UVM-faget, slår disse oplysninger igennem på Skolefaget.

Ved oprettelse af et Skolefag med et fagnummer større end eller lig 50000, kan brugeren selv indsætte værdier i alle felter. Hvis der angives et UVM-fag, foreslår systemet automatisk værdierne fra UVM-faget. Disse kan efterfølgende ændres. Hvis der efterfølgende sker ændringer i oplysningerne på UVM-faget, slår disse oplysninger ikke igennem på Skolefaget.

Feltet "Varighed Dage" er undtaget fra ovenstående regler om opdatering.

For skolefag med fagnummer mindre end 50000 gælder:

  • Hvis det tilhørende UVM-fag har angivet Nej til overskriv varighed, kan brugerne ikke ændre varighed på skolefaget. Samtidig vil feltet Lås varighed være låst med værdien Nej. På eventuelle Skolefag-på-hold i tilknytning til skolefaget vil det ikke være muligt at ændre varigheden på skolefaget på holdet.
  • Hvis det tilhørende UVM-fag har angiver Ja til overskriv varighed, kan brugerne ændre varighed på skolefaget. Samtidig vil det være muligt at ændre værdien i feltet Lås varighed. På eventuelle Skolefag-på-hold i tilknytning til skolefaget vil det være muligt at ændre varigheden på skolefaget på holdet.
For skolefag med fagnummer større end eller lig 50000 gælder:
  • Uanset om det tilhørende UVM-fag har angivet Ja eller Nej til overskriv varighed, kan brugerne altid ændre varighed på skolefaget. Værdien i feltet Lås varighed vil altid kunne ændres. På eventuelle Skolefag-på-hold i tilknytning til skolefaget vil det altid være muligt at ændre varighed på skolefaget på holdet.

Hvis Varighed Dage ændres på et Skolefag, enten direkte af brugeren eller via en ændring på UVM-faget, bliver den nye varighed overført til SkolefagPåHold for dette Skolefag for de Hold, hvor Startdato ikke er passeret endnu.

Når et Skolefag er "taget i brug", dvs. er knyttet til Hold eller til IV-aktiviteter, er det ikke længere muligt at ændre tilknytningen til UMV-faget.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKFA_ID
Skfa Id 		number - -
SKOLEFAG
Skolefag 		varchar2 -
Kort beskrivelse
Angiver kode for et skolefag. Skolen vælger selv koden ved oprettelsen.
Lang beskrivelse
Angiver kode for et skolefag. Skolen vælger selv koden ved oprettelsen.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
I feltet vises undervisningsniveau for skolefaget, som kan være "A", "B", "C", "D", "E", "F" eller "-".

"-" angiver at der ikke er niveau på Skolefaget.

Lang beskrivelse
Her kan du angive undervisningsniveau for skolefaget, som kan være "A", "B", "C", "D", "E", "F" eller "-".

"-" angiver at der ikke er niveau på Skolefaget. Ved indtastning kan anvendes 0 for "-", 1 for "A", 2 for "B" o.s.v.

BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises betegnelse for skolefaget.
Lang beskrivelse
I feltet kan du angive betegnelse for skolefaget.

Standardværdi hentes fra UVM-fag, hvis et sådant er tilknyttet.

KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I dette felt vises kort betegnelse for skolefaget.
Lang beskrivelse
I feltet kan du angive en kort betegnelse for skolefaget.

Standardværdi hentes fra UVM-fag, hvis et sådant er tilknyttet.

LAS_VARIGHED
Lås Varighed 		varchar2 J;
N
Kort beskrivelse
Angiver om feltet "Varighed Dage" på Skolefaget skal overskrives, hvis der sker opdatering af "Varighed Dage" på det UVM-fag, Skolefaget skal indberettes på (J/N). Standardværdien er 'N'.
Lang beskrivelse
Angiver om feltet "Varighed Dage" på Skolefaget skal overskrives, hvis der sker opdatering af "Varighed Dage" på det UVM-fag, Skolefaget skal indberettes på (J/N). Standardværdien er 'N'. Det er kun muligt at ændre denne til 'J', hvis UVM-faget har 'J' til "Overskriv varighed".
UVFA_ID
Uvfa Id 		number - -
FAGTYPE
Fagtype 		varchar2 -
Kort beskrivelse
I feltet vises fagtype for skolefaget. Anvendes til at gruppere Skolefag.
Lang beskrivelse
I feltet kan du angive fagtype for skolefaget. Anvendes til at gruppere Skolefag.

Standardværdi hentes fra UVM-fag, hvis et sådant er tilknyttet.

FAGMAL
Fagmål 		varchar2 -
Kort beskrivelse
I feltet vises fagmål for skolefaget.
Lang beskrivelse
I feltet kan du angive fagmål for skolefaget.

Standardværdi hentes fra UVM-fag, hvis et sådant er tilknyttet.

VARIGHED_DAGE
Varighed Dage 		number -
Lang beskrivelse
Angiver varigheden i dage for skolefaget.

For lokale fag (fagnummer >= 50000) er det altid muligt at vedligeholde varigheden på faget.For centrale fag (fagnummer < 50000) kan varigheden på faget kun vedligeholdes, hvis der på det tilhørende UVM-fag er angivet Ja til overskriv-varighed (dvs. hvis der er flueben i feltet Overskriv varighed).
ELEVLEKTIONER
Elevlektioner 		number -
Kort beskrivelse
I feltet vises varigheden af skolefaget angivet i antal elev-lektioner. Varigheden er angivet i standardlektioner.
Lang beskrivelse
Angiver varighed af skolefaget angivet i antal elev-lektioner. Varigheden angives i standardlektioner.
LERERLEKTIONER
Lærerlektioner 		number -
Kort beskrivelse
I feltet vises varigheden af skolefaget angivet i antal lærer-lektioner. Varigheden er angivet i standardlektioner.
Lang beskrivelse
Angiver varighed af skolefaget angivet i antal lærer-lektioner. Varigheden angives i standardlektioner.
FORBEREDELSESTID
Forberedelsestid 		number -
Kort beskrivelse
I feltet vises forberedelsestid pr. elev til mundtlig eksamen. Er angivet i antal minutter.
Lang beskrivelse
Angiver forberedelsestid pr. elev til mundtlig eksamen. Angives i antal minutter.

Standardværdi hentes fra UVM-fag, hvis et sådant er tilknyttet.

EKSAMINATIONSTID
Eksaminationstid 		number -
Kort beskrivelse
I feltet vises eksaminationstid pr. elev til mundtlig eksamen. Er Angivet i antal minutter.
Lang beskrivelse
Angiver eksaminationstid pr. elev til mundtlig eksamen. Angives i antal minutter.

Standardværdi hentes fra UVM-fag, hvis et sådant er tilknyttet.

LENGDE_AF_SKRIFTLIG_EKSAMEN
Længde Af Skriftlig Eksamen 		number -
Kort beskrivelse
I feltet vises længde af den skriftlige eksamen i timer med 2 decimaler.
Lang beskrivelse
Angiver længde af den skriftlige eksamen i timer med 2 decimaler.
ELEVPLAN_BETEGNELSE
Elevplan#betegnelse 		varchar2 -
Kort beskrivelse
Betegnelsen i Elevplan på det læringselement som dette skolefag er oprettet på baggrund af.
Lang beskrivelse
Betegnelsen i Elevplan på det læringselement som dette skolefag er oprettet på baggrund af.
ECTS
ECTS#Point 		number -
Lang beskrivelse
Angiver skolefagets arbejdsbyrde i ECTS-point (60 point = 1 fuldtids-skoleår)
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
UDGAET
Udgaet 		varchar2 J;
N
Kort beskrivelse
I feltet er angivet, om skolefaget er udgået. Udgåede fag kan ikke anvendes i EASY-A. Udgåede skolefag kan eksempelvis ikke knyttes til hold. Oplysningen i dette felt vedligeholdes automatisk fra det tilhørende UVM-fag.
Lang beskrivelse
I feltet er angivet, om skolefaget er udgået. Udgåede fag kan ikke anvendes i EASY-A. Udgåede skolefag kan eksempelvis ikke knyttes til hold. Oplysningen i dette felt vedligeholdes automatisk fra det tilhørende UVM-fag.
ELEVPLAN_NIVEAU
Elevplan niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
I feltet vises niveau for det lokale valgfag fra Elevplan, som dette skolefag er knyttet til. Felterne lokalt valgfag fra elevplan og elevplan niveau identificerer entydigt det lokale valgfag i Elevplan, som dette skolefag er knyttet til.
Lang beskrivelse
I feltet vises niveau for det lokale valgfag fra Elevplan, som dette skolefag er knyttet til. Felterne elevplan_betegnelse og elevplan_niveau identificerer entydigt det lokale valgfag i Elevplan, som dette skolefag er knyttet til.

Fremmednøgler

SKOLEFAG indholder ingen fremmednøgler


Tabel (BV): SKOLEFAG_GRF

SKOLEFAG_GRF

SKOLEFAG_GRF alias GF_SKLFG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEFAG_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling mellem skoler ved elevudlån og elevflytning.

Entiteten indeholder oplysninger svarende til entiteten Skolefag.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID number - -
AFSENDER varchar2 - -
GF_SKLFG_ID
Gf Sklfg Id 		number - -
SKOLEFAG
Skolefag 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Skolefag.
Lang beskrivelse
Tilsvarende entiteten Skolefag.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Tilsvarende entiteten Skolefag.
Lang beskrivelse
Tilsvarende entiteten Skolefag.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Skolefag.
Lang beskrivelse
Tilsvarende entiteten Skolefag.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Skolefag.
Lang beskrivelse
Tilsvarende entiteten Skolefag.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
SKOLE
Skole 		varchar2 -
Kort beskrivelse
Skole som faget findes på.
Lang beskrivelse
Skole som faget findes på.
FAGTYPE
Fagtype 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Skolefag.
Lang beskrivelse
Tilsvarende entiteten Skolefag.
FAGMAL
Fagmål 		varchar2 -
Kort beskrivelse
Tilsvarende entiteten Skolefag.
Lang beskrivelse
Tilsvarende entiteten Skolefag.
VARIGHED_DAGE
Varighed Dage 		number -
Kort beskrivelse
Tilsvarende entiteten Skolefag.
Lang beskrivelse
Tilsvarende entiteten Skolefag.
ELEVLEKTIONER
Elevlektioner 		number -
Kort beskrivelse
Tilsvarende entiteten Skolefag.
Lang beskrivelse
Tilsvarende entiteten Skolefag.

Fremmednøgler

SKOLEFAG_GRF indholder ingen fremmednøgler


Tabel (BV): SKOLEFAG_PA_HOLD

SKOLEFAG_PA_HOLD

SKOLEFAG_PA_HOLD alias SKPH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEFAG_PA_HOLD

Her registreres oplysninger om hvilke skolefag der er tilknyttet et hold. Det er muligt at knytte mange skolefag til et hold, ligesom det samme skolefag kan være tilknyttet mange hold.

Der er bl.a. knyttet oplysninger om varighed i dage. Ved oprettelse arves denne oplysning fra skolefaget, men den kan efterfølgende ændres. Det er varighed i dage på denne entitet, som anvendes, når der beregnes årselevsbidrag for ÅU-uddannelser.

Oplysningerne anvendes også i forbindelse med fagfordeling.

Ved oprettelse foreslås AC-sats fra holdet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKPH_ID
Skph Id 		number - -
AKTI_ID
Akti Id 		number -
Kort beskrivelse
Her vises hvilket hold, der følger det pågældende skolefag.
Lang beskrivelse
Her kan du angive hvilket hold, der skal følge det pågældende skolefag.
SKFA_ID
Skfa Id 		number -
Kort beskrivelse
Her vises koden for skolefaget på holdet.
Lang beskrivelse
Her kan du angive koden for skolefaget på holdet.
FAGSTATUS
Fagstatus 		varchar2 O;
V;
L;
S;
E;
P;
T;
I
Kort beskrivelse
Her vises, hvordan skolefaget følges af eleverne på holdet. De mulige værdier er:

O = Obligatorisk fag

V = Valgfag

S = Særfag

L = Lokalt fag

E = Erhvervsrettet påbygning

P = Studierettet påbygning

T = Tvungen skriftlig eksamen

I = Ikke relevant

For hver elev der følger skolefaget på holdet er det muligt at angive, at vedkommende følger faget på en af de andre måder, som beskrevet ved entiteten SkolefagPåHoldplacering. Systemet foreslår for hver elev på SkolefagPåHoldplacering den samme fagtilknytning, som er angivet her.

Et Skolefag kan kun være obligatorisk, valgfag eller særfag, hvis det er knyttet til et UVM-fag via relationen UVM-fag, som dette Skolefag skal indberettes på. Modsat kan Skolefaget kun være lokalt, hvis det ikke har tilknyttet et sådant UVM-fag.

Lang beskrivelse
Her kan du angive, hvordan skolefaget følges af eleverne på holdet. De mulige værdier er:

O = Obligatorisk fag

V = Valgfag

S = Særfag

L = Lokalt fag

E = Erhvervsrettet påbygning

P = Studierettet påbygning

T = Tvungen skriftlig eksamen

I = Ikke relevant

For hver elev der følger skolefaget på holdet er det muligt at angive, at vedkommende følger faget på en af de andre måder, som beskrevet ved entiteten SkolefagPåHoldplacering. Systemet foreslår for hver elev på SkolefagPåHoldplacering den samme fagtilknytning, som er angivet her.

Et Skolefag kan kun være obligatorisk, valgfag eller særfag, hvis det er knyttet til et UVM-fag via relationen UVM-fag, som dette Skolefag skal indberettes på. Modsat kan Skolefaget kun være lokalt, hvis det ikke har tilknyttet et sådant UVM-fag.

På AMU-hold anvendes værdien I for ikke relevant.

SKOLEFAG_ARVES
Skolefag Arves 		varchar2 J;
N
Kort beskrivelse
Her vises, om eleverne automatisk skal arve dette skolefag.
Lang beskrivelse
Her kan du angive, om eleverne automatisk skal arve dette skolefag.
VARIGHED_DAGE
Varighed Dage 		number -
Kort beskrivelse
Her vises varighed af skolefaget på dette hold angivet i antal dage.

Defaultværdien hentes fra skolefagets varighed-dage.

Lang beskrivelse
Her kan du angive varighed af skolefaget på dette hold angivet i antal dage.

Defaultværdien hentes fra skolefagets varighed-dage.

ACSA_ID
Acsa Id 		number -
Kort beskrivelse
Her vises AC-sats for skolefaget på holdet. Default hentes fra holdets AC-sats.
Lang beskrivelse
Her kan du angive AC-sats for skolefaget på holdet. Default hentes fra holdets AC-sats.
ELEVLEKTIONER
Elevlektioner 		number -
Kort beskrivelse
Her vises antal elev-lektioner for skolefaget på dette hold.

Defaultværdi hentes fra skolefagets elevlektioner.

Lang beskrivelse
Her kan du angive antal elev-lektioner for skolefaget på dette hold.

Defaultværdi hentes fra skolefagets elevlektioner.

LERERLEKTIONER
Lærerlektioner 		number -
Kort beskrivelse
Her vises antal lærer-lektioner for skolefaget på dette hold. Tallet anvendes i forbindelse med fagfordeling.

Defaultværdi hentes fra skolefagets lærerlektioner.

Lang beskrivelse
Her kan du angive antal lærer-lektioner for skolefaget på dette hold. Tallet anvendes i forbindelse med fagfordeling.

Defaultværdi hentes fra skolefagets lærerlektioner.

ANTALOPGAVER
Antalretteopgaver 		number -
Kort beskrivelse
Her vises antal opgaver der skal rettes for dette skolefag på Holdet. Oplysningen benyttes i forbindelse med fagfordeling, hvor det kan angives hvor mange opgaver de forskellige lærer hver skal rette.

Defaultværdi hentes fra tabellen tidsstyrede fagoplysninger for den periode som oprettelsesdato tilhører.

Lang beskrivelse
Her kan du angive antal opgaver der skal rettes for dette skolefag på Holdet. Oplysningen benyttes i forbindelse med fagfordeling, hvor det kan angives hvor mange opgaver de forskellige lærer hver skal rette.

Defaultværdi hentes fra tabellen tidsstyrede fagoplysninger for den periode som oprettelsesdato tilhører.

VFM_EKSAMENSTERMIN
Visningsformat 		varchar2 -
Kort beskrivelse
Her vises eksamenstermin for skolefaget på holdet.
Lang beskrivelse
Her kan du angive eksamenstermin for skolefaget på holdet.
AFREGNINGSFORM varchar2 A;
L
Kort beskrivelse
Her vises afregningsformen for skolefaget på holdet. Kan være:
A | Arbejdstimeafregning
L | Lektionsafregning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AFREGNINGSFORM
Lang beskrivelse
Her kan du angive afregningsformen for skolefaget på holdet. Kan være:
A | Arbejdstimeafregning
L | Lektionsafregning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::AFREGNINGSFORM
AKKORD
Akkord 		varchar2 J;
N
Kort beskrivelse
Her vises, om der er indgået akkord på det pågældende skolefag på holdet (J/N).
Lang beskrivelse
Her kan du angive, om der er indgået akkord på det pågældende skolefag på holdet (J/N).
OPRETTET_I_ELEVPLAN
Oprettet i Elevplan 		varchar2 J;
N
Kort beskrivelse
Her vises om det pågældende skolefag er oprettet på holdet i Elevplan.
Lang beskrivelse
Her kan du angive om det pågældende skolefag er oprettet på holdet i Elevplan.
OPDMOD varchar2 - -
FKB_ID
Fkb Id 		number -
Kort beskrivelse
I dette felt vises den Fælles kompetence beskrivelse for dette skolefag på hold.
Lang beskrivelse
I dette felt kan du angive den Fælles kompetence beskrivelse for dette skolefag på hold.
OPDINIT varchar2 - -
GODKENDT_SKOLE
Godkendt Skole 		number -
Kort beskrivelse
I dette felt vises, hvilken skole der har godkendelse til dette skolefag.
Lang beskrivelse
I dette felt kan du angive, hvilken skole der har godkendelse til dette skolefag.
OPDTID date - -
GENNEMFORENDE_SKOLE
Gennemforende Skole 		number -
Kort beskrivelse
I dette felt vises hvilken skole, der gennemfører undervisningen på dette skolefag.
Lang beskrivelse
I dette felt kan du angive hvilken skole, der gennemfører undervisningen på dette skolefag.
TIMER_PR_DAG
Timer Pr Dag 		number -
Kort beskrivelse
I dette felt vises timer pr dag for dette skolefag på hold.
Lang beskrivelse
I dette felt kan du angive timer pr. dag for dette skolefag på hold.

Fremmednøgler

SKOLEFAG_PA_HOLD indholder ingen fremmednøgler


Tabel (BV): SKOLEFAG_PA_HOLD_GRF

SKOLEFAG_PA_HOLD_GRF

SKOLEFAG_PA_HOLD_GRF alias SKPH_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEFAG_PA_HOLD_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ELEVPLAN_LERINGSELEMENT
Elevplan Læringselement 		varchar2 - -
HOLDNAVN
Holdnavn 		varchar2 - -
ELEVPLAN_STARTDATO date - -
SKFA_ID number - -
SKOLEFAG varchar2 - -
NIVEAU varchar2 A;
B;
C;
D;
E;
F;
- 		-
UVM_FAG
Uvm Fag 		varchar2 - -
UVM_NIVEAU
Uvm Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-

Fremmednøgler

SKOLEFAG_PA_HOLD_GRF indholder ingen fremmednøgler


Tabel (BV): SKOLEFAG_PA_HOLD_KONTI

SKOLEFAG_PA_HOLD_KONTI

SKOLEFAG_PA_HOLD_KONTI alias SKFAKO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEFAG_PA_HOLD_KONTI

Her registreres oplysninger til brug i forbindelse med kontering af forbrug på det pågældende skolefag på holdet.
Det drejer sig om oplysninger om ØSE-kontodimensioner. Der kan være flere sæt konteringsoplysninger tilknyttet samme skolefag-på-hold, hvor hvert sæt dækker et helt antal måneder.

Konto-dimensionerne tjekkes op mod EASY-Ø for den del af kontoens periode, hvor der findes en kontoplan. En ØSE-konto er altid gyldig i en periode, hvor der ikke findes kontoplan.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKFAKO_ID
Id 		number - -
VFM_STARTMANED
Visningsformat 		varchar2 -
Lang beskrivelse
Her skal du angive start-måned for kontoens tilknytning til skolefaget.
SKPH_ID
Skph Id 		number - -
VFM_SLUTMANED
Visningsformat 		varchar2 -
Lang beskrivelse
Her skal du angive slut-måned for kontoens tilknytning til skolefaget.
OSE_ART
Ose Art 		varchar2 -
Lang beskrivelse
Her kan du angive ØSE-art for kontoen.
OSE_FORMAL
Ose Formal 		varchar2 -
Lang beskrivelse
Her kan du angive ØSE-formål for kontoen.
OSE_ANSVAR
Ose Ansvar 		varchar2 -
Lang beskrivelse
Her kan du angive ØSE-ansvar for kontoen.
OSE_PROJEKT
Ose Projekt 		varchar2 -
Lang beskrivelse
Her kan du angive ØSE-projekt for kontoen.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

SKOLEFAG_PA_HOLD_KONTI indholder ingen fremmednøgler


Tabel (BV): SKOLEFAG_PA_HOLD_PERIODER

SKOLEFAG_PA_HOLD_PERIODER

SKOLEFAG_PA_HOLD_PERIODER alias SPHP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEFAG_PA_HOLD_PERIODER

Tabelen indeholder de perioder et givent skolefag kan følges på et givent hold

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SPHP_ID
Id 		number - -
SKPH_ID
Skph Id 		number -
Lang beskrivelse
I dette felt kan du angive hvilken skolefag på hold denne periode er knyttet til.
STARTDATO
Startdato 		date -
Lang beskrivelse
I dette felt kan du angive startdato for denne periode.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
I dette felt kan du angive slutdato for denne periode.
VARIGHED_DAGE
Varighed Dage 		number -
Lang beskrivelse
I dette felt kan du angive varighed i dage for denne periode af skolefaget.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

SKOLEFAG_PA_HOLD_PERIODER indholder ingen fremmednøgler


Tabel (BV): SKOLEFAG_PA_HOLDPLACERINGER

SKOLEFAG_PA_HOLDPLACERINGER

SKOLEFAG_PA_HOLDPLACERINGER alias SKHP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEFAG_PA_HOLDPLACERINGER

Her registreres oplysninger om sammenhænge mellem skolefag og holdplaceringer; dvs. oplysninger om, hvilke skolefag en elev tilknyttet et hold faktisk følger. En elev behøver ikke følge alle de skolefag, der er tilknyttet Holdet.

Ved registrering af at en elev følger et skolefag på et hold, angives det - med attributten Fagtilknytning - på hvilken måde eleven følger skolefaget på holdet. I den forbindelse checker systemet følgende:

For elever på fuldtids- og brobyggeruddannelser checkes, at

* hvis det er et obligatorisk fag, skal det i uddannelsesmodellen være knyttet til den fuldtidsuddannelse, speciale eller skoleperiode, som elevens skoleforløb er knyttet til,

* hvis det er et valgfag eller et særfag, må det ikke i uddannelsesmodellen være knyttet til den fuldtidsuddannelse, speciale eller skoleperiode, som elevens skoleforløb er knyttet til, og

* hvis det er et lokalt fag er der ingen check.

For Elever på almindelige ÅU-uddannelser checkes, at

* hvis det er et obligatorisk fag, skal det i uddannelsesmodellen være knyttet til en version af Elevens ÅU-uddannelse,

* hvis det er et valgfag eller et særfag, er det en fejl, og

* hvis det er et lokalt fag er der ingen check.

For Elever på ÅU-uddannelser, som er særligt tilrettelagte forløb, checkes, at

* hvis det er et obligatorisk fag, skal det i uddannelsesmodellen være knyttet til en vilkårlig ÅU-uddannelse,

* hvis det er et valgfag eller et særfag, er det en fejl, og

* hvis det er et lokalt fag er der ingen check.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKHP_ID
Skph Id 		number - -
HOPL_ID
Hopl Id 		number -
Kort beskrivelse
Her vises skolefagets holdplacering.
Lang beskrivelse
Her angiver du skolefagets holdplacering.
SKPH_ID
Skph Id 		number -
Kort beskrivelse
Her vises skolefagets hold.
Lang beskrivelse
Her angiver du skolefagets hold.
FAGTILKNYTNING
Fagtilknytning 		varchar2 O;
V;
L;
S;
E;
P;
T;
I
Kort beskrivelse
Her vises, hvordan skolefaget følges af eleven på holdet.
Lang beskrivelse
Her angiver du, hvordan skolefaget følges af eleven på holdet. De mulige værdier er:

  • O = Obligatorisk fag
  • V = Valgfag
  • S = Særfag
  • L = Lokalt fag
Systemet foreslår automatisk værdien af feltet Fagtilknytning på det tilsvarende Skolefag på holdet. Dette kan efterfølgende ændres; dog kun således at en Elev kan følge et obligatorisk fag som valgfag eller særfag og omvendt.

Hvis Skolefaget er registreret som lokalt på Holdet, skal dette også være tilfældet for alle Eleverne, der følger Skolefaget på Holdet.

Det skal bemærkes, at Elever på ÅU-uddannelser kun kan følge fag som obligatoriske eller lokale.

FORTSATTER
Fortsætter 		varchar2 J;
N
Kort beskrivelse
Her vises om der ved eksamensudtrækning skal tages hensyn til, at Eleven ønsker at fortsætte med Skolefaget på et højere niveau, og derfor ikke skal til eksamen i faget på dette Hold
Lang beskrivelse
Her angiver du om der ved eksamensudtrækning skal tages hensyn til, at Eleven ønsker at fortsætte med Skolefaget på et højere niveau, og derfor ikke skal til eksamen i faget på dette Hold (J/N).

J angiver at eleven ønsker at følger skolefaget på et højere niveau.

Systemet foreslår automatisk 'N'.

Kun hvis der på Eksamensområdet tilknyttet Elevens Uddannelse er angivet 'J' til mulighed for fortsætter, kan der angives 'J' til dette på SkolefagPåHoldplacering.

OPRETTET_I_ELEVPLAN
Oprettet i Elevplan 		varchar2 J;
N
Kort beskrivelse
Her vises om det pågældende skolefag er oprettet på holdet i Elevplan.
Lang beskrivelse
Her kan du angive om det pågældende skolefag er oprettet på holdet i
VFM_EKSAMENSTERMIN
Eksamens#termin 		varchar2 -
Kort beskrivelse
Her vises eksamenstermin for skolefaget. Eksamensterminen angives som MMÅÅ, f.eks. 0601.
Lang beskrivelse
Angiver eksamenstermin for skolefaget. Eksamensterminen angives som MMÅÅ, f.eks. 0601.
TMK_ID
Tmk Id 		number -
Kort beskrivelse
Her vises tilskudsmærkekombinationen for skolefaget.
Lang beskrivelse
Her angiver du tilskudsmærkekombinationen for skolefaget.
UDDA_ID
Udda Id 		number -
Kort beskrivelse
Her vises ÅU-uddannelsen, der skal indberettes på.
Lang beskrivelse
Her angiver du ÅU-uddannelsen, der skal indberettes på.
PROJEKTTITEL
Projekttitel 		varchar2 -
Kort beskrivelse
Her vises eventuel titel på et projekt, Eleven udarbejder i forbindelse med Skolefaget på Holdet. Projekttitlen kan benyttes i forbindelse med udskrivning af eksamensbeviser.
Lang beskrivelse
Her angiver du eventuel titel på et projekt, Eleven udarbejder i forbindelse med Skolefaget på Holdet. Projekttitlen kan benyttes i forbindelse med udskrivning af eksamensbeviser.
AERE_ID number -
Kort beskrivelse
Her vises ÅE-rekvirent for eleven på dette skolefag.
Lang beskrivelse
Her kan du angive ÅE-rekvirent for eleven på dette skolefag.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
HOLDI_ID number -
Kort beskrivelse
Her vises Holdident for eleven på dette skolefag.
Lang beskrivelse
Her kan du angive Holdident for eleven på dette skolefag.
STARTDATO
Startdato 		date -
Kort beskrivelse
Angiver startdato for den perioden AMU-eleven følger faget på holdet.
Lang beskrivelse
Angiver startdato for den perioden eleven følger faget på holdet.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Angiver slutdato for den perioden AMU-eleven følger faget på holdet.
Lang beskrivelse
Angiver slutdato for den perioden eleven følger faget på holdet.
PLACERINGSTYPE
Placeringstype 		varchar2 R;
P;
U;
S;
V;
A;
L
Lang beskrivelse
Feltet angiver om det skal være en ægte skole-fag-på-holdplacering (P) eller om det skal være en øvrig placering (S, L, V, U, A). Der kan kun oprettes holdplaceringer med placeringstype P ( = Placering).
Hvis værdien ændres til een af de øvrige place-ringstyper, flyttes oplysninger fra holdplaceringen til øvrige placeringer.
De øvrige placeringstyper er følgende:
S
Reservation til skole
L
Reservation til lærested
V
Placering på venteliste
U
Udeblivelse
A
Afbud
KURSISTSTATUS
Kursiststatus 		varchar2 1;
6;
7;
2;
4
Kort beskrivelse
Feltet angiver hvilken form for støtte, AMU-eleven modtager i forbindelse med holdet.
Feltet kan antage følgende værdier:
1. Beskæftiget
2. Ledig dagpengeberet. på 6 ugers selvvalgt uddannelse
4. Uddannelse på individuel handlingsplan fra AF
6. Kontanthjælpsmodtager m.fl.
7. Særlige grupper
Lang beskrivelse
Feltet angiver hvilken form for støtte, AMU-eleven modtager i forbindelse med holdet.
Feltet kan antage følgende værdier:
1. Beskæftiget
2. Ledig dagpengeberet. på 6 ugers selvvalgt uddannelse
4. Uddannelse på individuel handlingsplan fra AF
6. Kontanthjælpsmodtager m.fl.
7. Særlige grupper
TILSKUD
Tilskud 		varchar2 J;
N
Lang beskrivelse
Feltet viser om AMU-eleven er tilskudsberettiget (J) eller ej (N).
GENNEMFORT
Gennemfort 		varchar2 1;
2;
3
Lang beskrivelse
Feltet angiver, hvordan eleven har gennemført kurset.
Feltet kan antage følgende værdier:
1 = Gennemført med bevis
2 = Gennemført uden bevis
3 = Ikke gennemført.
BETALINGSSTATUS
Betalingsstatus 		varchar2 6;
0;
1;
2;
3;
5
Lang beskrivelse
I feltet vises betalingsstatus for skolefaget på holdplaceringen.
Feltet kan antage følgende værdier :
0 Ikke relevant for deltagerbetaling
1 Eleven har betalt
2 Eleven er ledig dagpengeberettiget med ret til uddannelse efter eget valg
3 Eleven deltager som led i GVU-uddannelsesplan
5 Eleven deltager som led i Individuelt Kompetence Afklaringsforløb (IKA)
6 Eleven har ikke betalt
KATEGORI
Kategori 		varchar2 -
Lang beskrivelse
Kategori (KT) eller bemærkning, som ikke bliver valideret og som i forhold til EASY-A ikke har funktionel betydning.
CERTIFIKAT_UDSTEDT
Certifikat Udstedt 		varchar2 J;
N
Lang beskrivelse
Angiver om kursisten har fået udstedt certifikat. Defaultværdi er N.
VARIGHED_DAGE
Varighed Dage 		number -
Lang beskrivelse
Varighed i dage for dette skolefag på holdplaceringen.
INDKALDELSESBREV
Indkaldelsesbrev 		date -
Lang beskrivelse
I dette felt står den dato, hvor der sidst er udskrevet indkaldelsesbrev til eleven.
Flettefilen B579 Brevbestilling sætter feltet til dags dato, når der dannes indkaldelsesbrev til eleven.
TILMELDINGSBREV
Tilmeldingsbrev 		date -
Lang beskrivelse
I dette felt står den dato, hvor der sidst er udskrevet tilmeldingsbrev til eleven.
Flettefilen B579 Brevbestilling ny flettefil sætter feltet til dags dato, når der dannes tilmeldingsbrev til eleven.
AFBUDSDATO
Afbudsdato 		date -
Kort beskrivelse
Dato for afbud.
Feltet sættes til dags dato når Skolefag på holdplaceringen ændres til et afbud.
Lang beskrivelse
Dato for afbud.
Feltet sættes til dags dato når Skolefag på holdplaceringen ændres til et afbud.
UDEBLIVELSESDATO
Udeblivelsesdato 		date -
Kort beskrivelse
Dato for udeblivelse.
Feltet sættes til dags dato når Skolefag på holdplaceringen ændres til en udeblivelse.
Lang beskrivelse
Dato for udeblivelse.
Feltet sættes til dags dato når Skolefag på holdplaceringen ændres til en udeblivelse.
PLACERINGSDATO
Placeringsdato 		date -
Kort beskrivelse
Dato for placering.
Feltet sættes til dags dato når Skolefag på holdplaceringen oprettes som, eller ændres til en placering.
Lang beskrivelse
Dato for placering.
Feltet sættes til dags dato når Skolefag på holdplaceringen oprettes som, eller ændres til en placering.
VENTELISTEDATO
Ventelistedato 		date -
Kort beskrivelse
Dato for placering på venteliste.
Feltet sættes til dags dato når Skolefag på holdplaceringen oprettes som, eller ændres til en ventelisteplacering.
Lang beskrivelse
Dato for placering på venteliste.
Feltet sættes til dags dato når Skolefag på holdplaceringen oprettes som, eller ændres til en ventelisteplacering.
RESERVATIONSDATO
Reservationsdato 		date -
Kort beskrivelse
Dato for reservation.
Feltet sættes til dags dato når Skolefag på holdplaceringen oprettes som, eller ændres til en reservation.
Lang beskrivelse
Dato for reservation.
Feltet sættes til dags dato når Skolefag på holdplaceringen oprettes som, eller ændres til en reservation.
INFO_ID
Info Id 		number -
Lang beskrivelse
Indskrivningsform, som gælder for eleven på denne Skolefag på holdplacering.

Fremmednøgler

SKOLEFAG_PA_HOLDPLACERINGER indholder ingen fremmednøgler


Tabel (BV): SKOLEFAG_PA_HOLDPLACERING_GRF

SKOLEFAG_PA_HOLDPLACERING_GRF

SKOLEFAG_PA_HOLDPLACERING_GRF alias SPHG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEFAG_PA_HOLDPLACERING_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
ULAKT_TITEL
Ulakt Titel 		varchar2 - -
ULAKT_STARTDATO
Ulakt Startdato 		date - -
ELEV_CPR_NR
Elev Cpr Nr 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
VERSION
Version 		varchar2 - -
ELEV_STARTDATO
Elev Startdato 		date - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
ELEV_SLUTDATO
Elev Slutdato 		date - -
SKOLEFAG
Skolefag 		varchar2 - -
SKOLEFAG_NIVEAU
Skolefag Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-

Fremmednøgler

SKOLEFAG_PA_HOLDPLACERING_GRF indholder ingen fremmednøgler


Tabel (BV): SKOLEFAG_PA_IV_AKTIVITETER

SKOLEFAG_PA_IV_AKTIVITETER

SKOLEFAG_PA_IV_AKTIVITETER alias SKI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEFAG_PA_IV_AKTIVITETER

Denne entitet binder oplysninger om IV-aktiviteter og Skolefag sammen. Det er muligt at knytte mange Skolefag til en IV-aktivitet, ligesom det samme Skolefag kan være tilknyttet mange IV-aktiviteter.

Ved oprettelse foreslås AC-sats fra Uddannelsesgruppen tilknyttet IV-aktiviteten (Aktiviteten).

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKI_ID
Ski Id 		number - -
AKTI_ID
Akti Id 		number -
Kort beskrivelse
Her vises den aktivitet, skolefaget er tilknyttet.
Lang beskrivelse
Her kan du angive den aktivitet, skolefaget skal tilknyttes.
SKFA_ID
Skfa Id 		number -
Kort beskrivelse
Her vises koden for skolefaget.
Lang beskrivelse
Her kan du angive koden for skolefaget.
AFREGNINGSFORM
Afregningsform 		varchar2 A;
L
Kort beskrivelse
Her vises afregningsform (A=arbejdstimer, L=lektioner) for PKAT 82 lærere.

Defaultværdi ved oprettelse tages fra den tilsvarende attribut på IV-aktiviteten (Aktivitet).

Lang beskrivelse
Her kan du angive afregningsform (A=arbejdstimer, L=lektioner) for PKAT 82 lærere.

Defaultværdi ved oprettelse tages fra den tilsvarende attribut på IV-aktiviteten (Aktivitet).

AKKORD
Akkord 		varchar2 J;
N
Kort beskrivelse
Her vises, om der er indgået akkord for dette SkolefagPåIV-aktivitet (J/N). Defaultværdien arves fra IV-aktiviteten.
Lang beskrivelse
Her kan du angive, om der er indgået akkord for dette SkolefagPåIV-aktivitet (J/N). Defaultværdien arves fra IV-aktiviteten.
ACSA_ID
Acsa Id 		number -
Kort beskrivelse
Her vises koden for AC-satsen på skolefag-på-IV-aktivitet.
Lang beskrivelse
Her kan du angive koden for AC-satsen på skolefag-på-IV-aktivitet.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SKOLEFAG_PA_IV_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): SKOLEFORLOB

SKOLEFORLOB

SKOLEFORLOB alias SKOF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEFORLOB

Her vises oplysninger om, hvornår man på skolen vælger at afholde en given Skoleperiode på en Uddannelse. Oplysninger om perioden m.m. er registreret på den relaterede Forløbsgruppe.

Der er to nøgler for et Skoleforløb; dels feltet Skoleforløb og dels den Skoleperiode samt Forløbsgruppe, som Skoleforløbet er tilknyttet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKOF_ID
Skof Id 		number - -
FOGR_ID
Fogr Id 		number -
Kort beskrivelse
Her vises skoleforløbets forløbsgruppe.
Lang beskrivelse
Her angiver du skoleforløbets forløbsgruppe.
SKOLEFORLOB
Skoleforløb 		varchar2 -
Kort beskrivelse
Her vises skoleforløbet.
Lang beskrivelse
Her angiver du skoleforløbet.
FORSTE_TELLEPERIODE
Første tælleperiode 		number -
Kort beskrivelse
Her vises den første tælleperiode, der skal oprettes bidragsperioder for i tilknytning til skoleforløbet.
Lang beskrivelse
Her angiver du den første tælleperiode, der skal oprettes bidragsperioder for i tilknytning til skoleforløbet.

Systemet foreslå automatisk 1; dvs. den første tælleperiode for skoleforløbets skoleperiode. Værdien i feltet kan ikke være mindre end 1.

SIDSTE_TELLEPERIODE
Sidste tælleperiode 		number -
Kort beskrivelse
Her vises den sidste tælleperiode, der er oprettet bidragsperioder for i tilknytning til skoleforløbet.
Lang beskrivelse
Her angiver du den sidste tælleperiode, der skal oprettes bidragsperioder for i tilknytning til skoleforløbet.

Systemet foreslå automatisk den højeste tælleperiode for den skoleperiode, der er tilknyttet skoleforløbet. Værdien i feltet kan ikke være større end den højeste tælleperiode på skoleperioden.

OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -
SKPE_ID
Skpe Id 		number -
Kort beskrivelse
Her vises skoleforløbets skoleperiode.
Lang beskrivelse
Her angiver du skoleforløbets skoleperiode.
OPDMOD varchar2 - -
POM_ID
Pom Id 		number -
Kort beskrivelse
Her vises skoleforløbets projektområde.
Lang beskrivelse
Her angiver du skoleforløbets projektområde:
ANOM_ID
Anom Id 		number -
Kort beskrivelse
Her vises skoleforløbets ansvarsområde.
Lang beskrivelse
Her angiver du skoleforløbets ansvarsområde.
ELEVPLAN_SKOLEFORLOB
Elevplan skoleforløb 		varchar2 J;
N
Kort beskrivelse
Angiver om oplysninger omkring dette skoleforløb skal overføres til Elevplan.
Lang beskrivelse
Angiver om oplysninger omkring dette skoleforløb skal overføres til Elevplan.
UVMA_ID
Uvma Id 		number -
Kort beskrivelse
I dette felt vises DS-nummer for den UVM-afdeling, skolefaget er knyttet til.
Lang beskrivelse
I dette felt vises DS-nummer for den UVM-afdeling, skolefaget er knyttet til.

Fremmednøgler

SKOLEFORLOB indholder ingen fremmednøgler


Tabel (BV): SKOLEFORLOBSKONTI

SKOLEFORLOBSKONTI

SKOLEFORLOBSKONTI alias SKKO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEFORLOBSKONTI

Her registreres oplysninger til brug i forbindelse med kontering af forbrug på det Skoleforløb, som Skoleforløbskontoen relaterer sig til. Det drejer sig om oplysninger om ØSE-kontodimensioner. Der kan være flere sæt konteringsoplysninger tilknyttet samme skoleforløb; hvor hvert sæt dækker et helt antal måneder indenfor Skoleforløbets periode.

Forretningsregler:
Konto-dimensionerne checkes op mod EASY-Ø for den del af kontoens periode, hvor der findes en kontoplan. En ØSE-konto er altid gyldig i en periode, hvor der ikke findes kontoplan. Ved angivelse af en 'hel' lønkonto med både art og formål, checkes kontoen op mod EASY-Ø for den del af kontoens periode, hvor der findes et regnskabsår.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKKO_ID
Skko Id 		number - -
SKOF_ID
Skof Id 		number -
Kort beskrivelse
I feltet vises skoleforløbskontoens skoleforløb.
Lang beskrivelse
I feltet angiver du skoleforløbskontoens skoleforløb.
VFM_STARTMANED
Visningsformat 		varchar2 -
Kort beskrivelse
I feltet vises startmåned for skoleforløbskontoen.
Lang beskrivelse
I feltet angiver du startmåned for skoleforløbskontoen.
VFM_SLUTMANED
Visningsformat 		varchar2 -
Kort beskrivelse
I feltet vises slutmåned for skoleforløbskontoen.
Lang beskrivelse
I feltet angiver du slutmåned for skoleforløbskontoen.
OSE_ART
ØSE-art 		varchar2 -
Kort beskrivelse
I feltet vises skoleforløbets ØSE-art.
Lang beskrivelse
I feltet angiver du skoleforløbets ØSE-art.
OSE_FORMAL
Øse Formål 		varchar2 -
Kort beskrivelse
I feltet vises skoleforløbets ØSE-formål.
Lang beskrivelse
I feltet angiver du skoleforløbets ØSE-formål.
OSE_ANSVAR
Øse Ansvar 		varchar2 -
Kort beskrivelse
I feltet vises skoleforløbets ØSE-ansvar.
Lang beskrivelse
I feltet angiver du skoleforløbets ØSE-ansvar.
OSE_PROJEKT
Øse Projekt 		varchar2 -
Kort beskrivelse
I feltet vises skoleforløbets ØSE-projekt.
Lang beskrivelse
I feltet angiver du skoleforløbets ØSE-projekt.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SKOLEFORLOBSKONTI indholder ingen fremmednøgler


Tabel (BV): SKOLEGODKENDELSER

SKOLEGODKENDELSER

SKOLEGODKENDELSER alias SKO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEGODKENDELSER

Denne entitet indeholder oplysninger om hvilke kursustyper, de enkelte erhvervsskoler er godkendt til at gennemføre.

Data leveres fra AMS.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKO_ID
Sko Id 		number - -
AMUKU_ID number - -
SKOL_ID
Skol Id 		number - -
STARTDATO
Startdato 		date -
Kort beskrivelse
Feltet angiver hvilken dato skolegodkendelsen er gyldig fra.
Lang beskrivelse
Startdato for skolegodkendelsen.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Feltet viser hvilken dato skolegodkendelsen er gyldig til.
Lang beskrivelse
Slutdato for skolegodkendelsen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SKOLEGODKENDELSER indholder ingen fremmednøgler


Tabel (BV): SKOLEGODKENDELSER_GRF

SKOLEGODKENDELSER_GRF

SKOLEGODKENDELSER_GRF alias SKO_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEGODKENDELSER_GRF

Grænsefladetabel til indlæsning af skolegodkendelser.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
SKOLENR
Skolenr 		varchar2 - -
FINANSIERINGSKILDE
Finansieringskilde 		varchar2 - -
MALGRUPPE
Målgruppe 		varchar2 - -
KURSUSART
Kursusart 		varchar2 - -
KURSUSTYPE
Kursustype 		varchar2 - -
VERSION
Version 		varchar2 - -
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for skolegodkendelsen.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for skolegodkendelsen.
NY_SKOLENR
Ny Skolenr 		varchar2 - -
NY_FINANSIERINGSKILDE
Ny Finansieringskilde 		varchar2 - -
NY_MALGRUPPE
Ny Målgruppe 		varchar2 - -
NY_KURSUSART
Ny Kursusart 		varchar2 - -
NY_KURSUSTYPE
Ny Kursustype 		varchar2 - -
NY_VERSION
Ny Version 		varchar2 - -
NY_STARTDATO
Ny Startdato 		varchar2 - -

Fremmednøgler

SKOLEGODKENDELSER_GRF indholder ingen fremmednøgler


Tabel (BV): SKOLEHJEMSAFDELINGER

SKOLEHJEMSAFDELINGER

SKOLEHJEMSAFDELINGER alias SAFD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEHJEMSAFDELINGER

Her findes oplysninger om en afdeling på et skolehjem.

En skolehjemsafdeling kan være enten intern eller ekstern (f.eks. et vandrehjem eller hotel)

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SAFD_ID
Safd Id 		number - -
AFDELINGSKODE
Afdelingskode 		varchar2 -
Kort beskrivelse
I feltet vises en kode for skolehjemsafdelingen.
Lang beskrivelse
I feltet kan du angive en kode for skolehjemsafdelingen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises et kort navn for skolehjemsafdelingen.
Lang beskrivelse
I feltet kan du angive et kort navn for skolehjemsafdelingen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises navnet på skolehjemsafdelingen.
Lang beskrivelse
I feltet kan du angive navnet på skolehjemsafdelingen.
EKSTERN
Ekstern 		varchar2 J;
N
Kort beskrivelse
I feltet vises om skolehjemsafdelingen er ekstern eller intern:

J for ekstern og N for intern.

Lang beskrivelse
I feltet kan du angive om skolehjemsafdelingen er ekstern eller intern:

J for ekstern og N for intern. Systemet foreslår N dvs. intern skolehjemsafdeling.

PONR_ID
Ponr Id 		number -
Kort beskrivelse
I feltet vises skolehjemsafdelingens postnummer.
Lang beskrivelse
I feltet kan du angive skolehjemsafdelingens postnummer.
GADE
Gade 		varchar2 -
Kort beskrivelse
I feltet vises gade og nummer for skolehjemsafdelingens adresse.
Lang beskrivelse
I feltet kan du angive gade og nummer for skolehjemsafdelingens adresse.
STED
Sted 		varchar2 -
Kort beskrivelse
I feltet vises et stednavn for skolehjemsafdelingens adresse.
Lang beskrivelse
I feltet kan du angive et stednavn for skolehjemsafdelingens adresse.
TELEFON
Telefon 		varchar2 -
Kort beskrivelse
I feltet vises skolehjemsafdelingens telefonnummer.
Lang beskrivelse
I feltet kan du angive skolehjemsafdelingens telefonnummer.
FAX
Fax 		varchar2 -
Kort beskrivelse
I feltet vises skolehjemsafdelingens faxnummer.
Lang beskrivelse
I feltet kan du angive skolehjemsafdelingens faxnummer.
EMAIL
Email 		varchar2 -
Kort beskrivelse
I feltet vises skolehjemsafdelingens e-mail adresse.
Lang beskrivelse
I feltet kan du angive skolehjemsafdelingens e-mail adresse.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SKOLEHJEMSAFDELINGER indholder ingen fremmednøgler


Tabel (BV): SKOLEHJEMSELEVER

SKOLEHJEMSELEVER

SKOLEHJEMSELEVER alias SHJE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEHJEMSELEVER

Her findes alle oplysninger, der er relevante for booking af en fuldtidselev, intern såvel som ekstern.

Systemet opretter automatisk skolehjemselever, når en elev på et skoleforløb oprettes med 'J' for skolehjem. Således vil alle elever, der ønsker, at bo på skolehjem under skoleforløbet være oprettet som skolehjemselev.

Sker der ændringer i registreringen af elevens skolefoløb eller andre relevante oplysninger, opdateres de tilsvarende felter for skolehjemseleven.

Her findes også oplysninger der benyttes ved anmodning om booking af elever på eksternt skolehjem, samt til dataudveksling under skolehjemsopholdet.

Interne elever booket internt har intern sat til 'J', mens eksterne elever og interne elever, der er booket på eksternt skolehjem har intern sat til 'N'.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SHJE_ID
Shje Id 		number - -
PERS_ID
Pers Id 		number -
Kort beskrivelse
I feltet vises CPR-nr. for denne skolehjemselev.
Lang beskrivelse
I feltet kan du angive CPR-nr. for denne skolehjemselev.
STARTDATO
Startdato 		date -
Kort beskrivelse
For interne elever vises i feltet skoleforløbets startdato. For eksterne elever vises ønsket startdato for bookingen.
Lang beskrivelse
I feltet kan du angive ønsket startdato for bookingen. Sættes for interne elever til startdato fra elevens skoleforløb ved oprettelse. Kan ændres for elever, der skal bookes på eksternt skolehjem.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
I feltet vises for interne elever skoleforløbets slutdato. For eksterne elever ønsket slutdato for bookingen.
Lang beskrivelse
I feltet kan du angive ønsket slutdato for bookingen. Sættes for interne elever til slutdato fra elevens skoleforløb ved oprettelse. Kan ændres for elever, der skal bookes på eksternt skolehjem.
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsenummer fra elevens skoleforløb.
Lang beskrivelse
I feltet kan du angive uddannelsenummer fra elevens skoleforløb.
VERSION
Version 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsesversion fra elevens skoleforløb.
Lang beskrivelse
I feltet kan du angive uddannelsesversion fra elevens skoleforløb.
SKOLEPERIODE
Skoleperiode 		varchar2 -
Kort beskrivelse
I feltet vises skoleperiode for elevens skoleforløb.
Lang beskrivelse
I feltet kan du angive skoleperiode for elevens skoleforløb.
GEBYRBETALING
Gebyrbetaling 		varchar2 B;
F
Kort beskrivelse
I feltet vises gebyrbetaling fra elevens skoleperiode. Denne angiver hvorvidt elever under 18 år uden uddannelsesaftale skal betale for skolehjemsgebyr på skoleperioden:

B betyder at eleven skal betale.
F betyder at eleven er fritaget for betaling.

Lang beskrivelse
I feltet kan du angive gebyrbetaling fra elevens skoleperiode. Denne angiver hvorvidt elever under 18 år uden uddannelsesaftale skal betale for skolehjemsgebyr på skoleperioden:

B betyder at eleven skal betale.
F betyder at eleven er fritaget for betaling.

SKOLEFORLOB
Skoleforløb 		varchar2 -
Kort beskrivelse
I feltet vises elevens skoleforløb.
Lang beskrivelse
I feltet kan du angive elevens skoleforløb.
UDDANNELSESAFTALE
Uddannelsesaftale 		varchar2 J;
N
Kort beskrivelse
I feltet vises om eleven har en uddannelsesaftale under den uddannelse som elevens skoleforløb er oprettet under:

J betyder at eleven har en uddannelsesaftale.

Lang beskrivelse
I feltet kan du angive om eleven har en uddannelsesaftale under den uddannelse som elevens skoleforløb er oprettet under:

J betyder at eleven har en uddannelsesaftale.

FORSORGER
Forsørger 		varchar2 J;
N
Kort beskrivelse
I feltet vises markeringen for forsørger (J/N) fra elevens skoleforløb:

J betyder at elever er forsørger. Oplysningen kan ændres for eksterne elever. Systemet foreslår N.

Lang beskrivelse
I feltet kan du angive markeringen for forsørger (J/N) fra elevens skoleforløb:

J betyder at elever er forsørger. Oplysningen kan ændres for eksterne elever. Systemet foreslår N.

SKOLEHJEMSFORSOG
Skolehjemsforsøg 		varchar2 J;
N
Kort beskrivelse
I feltet vises markeringen for om eleven er skolehjemsforsøgselev (J/N):

J betyder at elever er skolehjemsforsøgselev.

Kan ændres af undervisningsskolen og skolehjemmet. Systemet foreslår 'N'.

Lang beskrivelse
I feltet kan du angive markeringen for om eleven er skolehjemsforsøgselev (J/N).):

J betyder at elever er skolehjemsforsøgselev.

Kan ændres af undervisningsskolen og skolehjemmet. Systemet foreslår 'N'.

SKOLEHJEMSARSELEV
Skolehjemsårselev 		varchar2 J;
N
Kort beskrivelse
I feltet vises oplysningen om eleven i skoleforløbet, der skal bookes, er berettiget til at udløse skolehjemsårselevbidrag (J/N):

J betyder at eleven i skoleforløbet er berettiget til at udløse skolehjemsårselevbidrag.

Lang beskrivelse
I feltet kan du angive oplysningen om eleven i skoleforløbet, der skal bookes, er berettiget til at udløse skolehjemsårselevbidrag (J/N):

J betyder at eleven i skoleforløbet er berettiget til at udløse skolehjemsårselevbidrag.

SKOLEHJEM
Skolehjem 		varchar2 J;
N
Kort beskrivelse
I feltet vises markeringen fra elevens skoleforløb af om eleven skal bo på skolehjem. Systemet foreslår J.
Lang beskrivelse
I feltet kan du angive markeringen fra elevens skoleforløb af om eleven skal bo på skolehjem. Systemet foreslår J.
AFVIST
Afvist 		varchar2 J;
N
Kort beskrivelse
I feltet vises om bookinganmodningen er afvist:

J betyder at anmodningen er afvist. Systemet foreslår 'N'.

Oplysningen kan kun ændres af skolehjemmet. Benyttes kun for eksterne elever.

Lang beskrivelse
I feltet kan du angive om bookinganmodningen er afvist:

J betyder at anmodningen er afvist. Systemet foreslår 'N'.

Oplysningen kan kun ændres af skolehjemmet. Benyttes kun for eksterne elever.

INTERN
Intern 		varchar2 J;
N
Kort beskrivelse
I feltet vises om skolehjemseleven er intern eller ekstern:

J betyder at skolehjemseleven er intern og evt. booking er intern. N betyder at eleven er ekstern eller at en intern elev er eksternt booket.

Systemet foreslår 'J' til intern for skolehjemselever der er knyttet til et internt skoleforløb, mens der altid skal være 'N' i feltet for skolehjemselever fra en ekstern skole.

Lang beskrivelse
eller ekstern:

J betyder at skolehjemseleven er intern og evt. booking er intern. N betyder at eleven er ekstern eller at en intern elev er eksternt booket.

Systemet foreslår 'J' til intern for skolehjemselever der er knyttet til et internt skoleforløb, mens der altid skal være 'N' i feltet for skolehjemselever fra en ekstern skole.

ENDRET_PERIODE
Ændret Periode 		varchar2 J;
N
Kort beskrivelse
I feltet vises med et J, at der er sket ændringer i start- og/eller slutdato for skolehjemseleven. Systemet foreslår N.
Lang beskrivelse
I feltet kan du med et J angive , at der er sket ændringer i start- og/eller slutdato for skolehjemseleven. Systemet foreslår N.
BEREGNINGSGRUNDLAG_ENDRET
Beregningsgrundlag Ændret 		varchar2 J;
N
Kort beskrivelse
I feltet vises med et J, at der er sket ændringer i beregningsgrundlaget (Skolehjem, Forsørger eller Skolehjemsårselev) for skolehjemsårselever. Et J indikerer, at der er behov for ny generering af SHJ-Bidrag for eleven. Systemet foreslår N.
Lang beskrivelse
I feltet kan du med et J angive, at der er sket ændringer i beregningsgrundlaget (Skolehjem, Forsørger eller Skolehjemsårselev) for skolehjemsårselever. Et J indikerer, at der er behov for ny generering af SHJ-Bidrag for eleven. Systemet foreslår N.
UDMELDT
Udmeldt 		varchar2 J;
N
Kort beskrivelse
I feltet vises med et J, at eleven er blevet udmeldt fra uddannelsen. Systemet foreslår N.
Lang beskrivelse
I feltet kan du med et J angive, at eleven er blevet udmeldt fra uddannelsen. Systemet foreslår N.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
EBOG_ID
Ebog Id 		number -
Kort beskrivelse
I feltet vises opkrævningsgruppe for denne eksterne elevbooking.
Lang beskrivelse
I feltet kan du angive opkrævningsgruppe for denne eksterne elevbooking.
SDFE_ID
Sdfe Id 		number -
Kort beskrivelse
I feltet vises skoledage for denne eksterne elev booking.
Lang beskrivelse
I feltet kan du angive skoledage for denne eksterne elev booking.
SKOL_ID
Skol Id 		number -
Kort beskrivelse
I feltet vises skolenummeret på elevens hjemskole. (Gælder kun for eksterne elever)
Lang beskrivelse
I feltet kan du angive skolenummeret på elevens hjemskole. (Gælder kun for eksterne elever)
SKOE_ID
Skol Id 		number -
Kort beskrivelse
I feltet vises skolen, der anmoder om denne eksterne booking.
Lang beskrivelse
I feltet kan du angive skolen, der anmoder om denne eksterne booking.
ELIS_ID
Elis Id 		number -
Kort beskrivelse
I feltet vises elevens skoleforløb, der skal bookes for.
Lang beskrivelse
I feltet kan du angive elevens skoleforløb, der skal bookes for.
LRST_ID
Lrst Id 		number -
Kort beskrivelse
I feltet vises lærested for eleven, som bookes.
Lang beskrivelse
I feltet kan du angive lærested for eleven, som bookes.
A259ELBO_ID
A259elbo Id 		number -
Lang beskrivelse
I feltet kan du angive
SPECIALE
Speciale 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsesspeciale for elevens skoleforløb.
Lang beskrivelse
I feltet kan du angive uddannelsesspeciale for elevens skoleforløb.
FORMAL
Formål 		varchar2 A;
S;
B;
M;
I;
F;
O;
P;
U;
X;
Å;
E
Kort beskrivelse
I feltet vises formålet med denne overførsel af data om den eksterne elev (benyttes kun for eksterne elever):

  • A=anmod om booking.
  • S=sletning.
  • O=Opdatering af EksternBooking.
  • B=Booking/Ombooking.
  • M=kvittering for modtagelse.
  • I=Ikke Modtaget.
  • F=Afvist.
Lang beskrivelse
I feltet kan du angive formålet med denne overførsel af data om den eksterne elev (benyttes kun for eksterne elever):

  • A=anmod om booking.
  • S=sletning.
  • O=Opdatering af EksternBooking.
  • B=Booking/Ombooking.
  • M=kvittering for modtagelse.
  • I=Ikke Modtaget.
  • F=Afvist.
MODTAGET
Modtaget 		date -
Kort beskrivelse
I feltet vises dato for modtagelse af denne bookinganmodning. Kan kun ændres af skolehjemmet. Benyttes kun for elever, der skal bookes eksternt.
Lang beskrivelse
I feltet kan du angive dato for modtagelse af denne bookinganmodning. Kan kun ændres af skolehjemmet. Benyttes kun for elever, der skal bookes eksternt.
AFGANGSDATO
Afgangsdato 		date -
Kort beskrivelse
I feltet vises dato for elevens udmeldelse (afgangsdato) fra uddannelsen.
Lang beskrivelse
I feltet kan du angive dato for elevens udmeldelse (afgangsdato) fra uddannelsen.
BEMERKNING
Bemærkning 		varchar2 -
Kort beskrivelse
I feltet vises en bemærkning til skolehjemseleven.
Lang beskrivelse
I feltet kan du angive en bemærkning til skolehjemseleven.
AE_REKVIRENT
ÅE-rekvirent 		varchar2 -
Kort beskrivelse
I feltet vises ÅE-rekvirenten til skolehjemseleven. ÅE-rekvirenten er nedarvet fra elev i skoleforløb.
Lang beskrivelse
I feltet vises ÅE-rekvirenten til skolehjemseleven. ÅE-rekvirenten er nedarvet fra elev i skoleforløb.
HOLDIDENT varchar2 -
Kort beskrivelse
Feltet henviser til den holdident som skolehjemseleven er tilknyttet.
Lang beskrivelse
Feltet henviser til den holdident som skolehjemseleven er tilknyttet.
HOLDIDENT_STARTDATO date -
Kort beskrivelse
Feltet angiver startdato for den tilhørende holdident.
Lang beskrivelse
Feltet angiver startdato for den tilhørende holdident.
HOLDIDENT_SLUTDATO date -
Kort beskrivelse
Feltet angiver slutdato for den tilhørende holdident.
Lang beskrivelse
Feltet angiver slutdato for den tilhørende holdident.

Fremmednøgler

SKOLEHJEMSELEVER indholder ingen fremmednøgler


Tabel (BV): SKOLEPERIODE_GRF

SKOLEPERIODE_GRF

SKOLEPERIODE_GRF alias SKPE_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEPERIODE_GRF

Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
UDDANNELSE
Udda Id 		varchar2 - -
VERSION varchar2 - -
SPECIALE
Spec Id 		varchar2 - -
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Dette felt identificerer skoleperioderne. Kan f.eks. udfyldes med 2, 2A eller 2B, hvor skoleperiode 2 benyttes for skolevejselever, mens skoleperiode 2A og 2B benyttes for praktikvejselever.
NY_SKOLEPERIODE varchar2 - -
NAVN
Navn 		varchar2 -
Lang beskrivelse
Angiver navn for den pågældende Skoleperiode; kan f.eks. være ¿skp¿ for skoleperiode eller ¿sem¿ for semester.
BEREGNINGSFORM
Beregningsform 		varchar2 -
Lang beskrivelse
Angiver om årselevsbidrag for elever på denne skoleperiode skal beregnes almindeligt (A) eller specielt for brobyggere (B). Kun disse to værdier er lovlige i feltet.
PRAKTIKVARIGHED
Praktikvarighed 		number -
Lang beskrivelse
Angiver varighed i dage for den praktikperiode, der følger efter denne Skoleperiode. Oplysningen anvendes udelukkende i forbindelse med generering af forslag til Skoleforløb for en Elev på en Uddannelse, hvor systemet sørger for, at der er mindst det angivne antal dage inden næste Skoleperiode. # Varigheden angives i mandage - fredage.
MAX_EKSAMINER
Max Eksaminer 		number -
Lang beskrivelse
Angiver det maksimale antal eksaminer, en Elev kan tage i forbindelse med denne Skoleperiode.
MIN_EKSAMINER
Min Eksaminer 		number -
Lang beskrivelse
Angiver det mindste antal eksaminer, en Elev skal tage i forbindelse med denne Skoleperiode.
GEBYRBETALING
Gebyrbetaling 		varchar2 -
Lang beskrivelse
Angiver hvorvidt elever under 18 år uden uddannelsesaftale skal betale for skolehjemsgebyr. # Kan antage følgende værdier: # B = eleven skal betale # F = eleven er fritaget for betaling
AFGANGSPERIODE
Afgangsperiode 		varchar2 -
Lang beskrivelse
Angiver om Skoleperioden er en afgangsperiode for den fuldtidsuddannelse, som Skoleperioden tilhører.
FORLOB
Forløb 		varchar2 -
Lang beskrivelse
Angiver hvorvidt Skoleperioden er en del af det indledende forløb på Uddannelsen (I), eller en del af hovedforløbet (H). Oplysningen er ikk e krævet, da den kun har mening for visse uddannelser (EUD).
SORTERING number - -
PERIODETYPE varchar2 -
Lang beskrivelse
Angiver hvilken skoleperiodens type. Henviser til tabellen Periodetyper.
NY_PERIODETYPE varchar2 -
Lang beskrivelse
Angiver skoleperiodens nye periodetype. Henviser til tabellen Periodetyper.

Fremmednøgler

SKOLEPERIODE_GRF indholder ingen fremmednøgler


Tabel (BV): SKOLEPERIODER

SKOLEPERIODER

SKOLEPERIODER alias SKPE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEPERIODER

Indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. En Skoleperiode kan være knyttet til et speciale eller direkte til uddannelsen.

Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb.

Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder.

For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'.

Data leveres fra UVM, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKPE_ID
Skpe Id 		number - -
UDDA_ID
Udda Id 		number - -
SKOLEPERIODE
Skoleperiode 		varchar2 -
Lang beskrivelse
Dette felt identificerer skoleperioderne. Kan f.eks. udfyldes med 2, 2A eller 2B, hvor skoleperiode 2 benyttes for skolevejselever, mens skoleperiode 2A og 2B benyttes for praktikvejselever.
NAVN
Navn 		varchar2 -
Kort beskrivelse
Angiver navn for den pågældende Skoleperiode; kan f.eks. være 'skp' for skoleperiode eller 'sem' for semester.
Lang beskrivelse
Angiver navn for den pågældende Skoleperiode; kan f.eks. være 'skp' for skoleperiode eller 'sem' for semester.
SPEC_ID
Spec Id 		number - -
MIN_EKSAMINER
Min eksaminer 		number -
Lang beskrivelse
Angiver det mindste antal eksaminer, en Elev skal tage i forbindelse med denne Skoleperiode.
MAX_EKSAMINER
Max eksaminer 		number -
Lang beskrivelse
Angiver det maksimale antal eksaminer, en Elev kan tage i forbindelse med denne Skoleperiode.
BEREGNINGSFORM
Beregningsform 		varchar2 A;
B
Lang beskrivelse
Angiver om årselevsbidrag for elever på denne skoleperiode skal beregnes almindeligt (A) eller specielt for brobyggere (B). Kun disse to værdier er lovlige i feltet.
PRAKTIKVARIGHED
Praktikvarighed 		number -
Lang beskrivelse
Angiver varighed i dage for den praktikperiode, der følger efter denne Skoleperiode. Oplysningen anvendes udelukkende i forbindelse med generering af forslag til Skoleforløb for en Elev på en Uddannelse, hvor systemet sørger for, at der er mindst det angivne antal dage inden næste Skoleperiode.

Varigheden angives i antal dage (mandage - fredage).

AFGANGSPERIODE
Afgangsperiode 		varchar2 J;
N
Lang beskrivelse
Angiver om Skoleperioden er en afgangsperiode for den fuldtidsuddannelse, som Skoleperioden tilhører.
GEBYRBETALING
Gebyrbetaling 		varchar2 B;
F
Lang beskrivelse
Angiver hvorvidt elever under 18 år uden uddannelsesaftale skal betale for skolehjemsgebyr.

Kan antage følgende værdier:

B = eleven skal betale

F = eleven er fritaget for betaling

FORLOB
Forløb 		varchar2 I;
H
Lang beskrivelse
Angiver hvorvidt Skoleperioden er en del af det indledende forløb på Uddannelsen (I), eller en del af hovedforløbet (H). Oplysningen er ikke krævet, da den kun har mening for visse uddannelser (EUD).
OPDMOD varchar2 - -
FORSKELLIGE_FAG
Forskellige Fag 		varchar2 J;
N
Kort beskrivelse
I dette felt kan du se, hvorvidt de eksaminer der skal udtrækkes for en elev på denne skoleperiode skal være i forskellige fag.
Lang beskrivelse
I dette felt kan du angive, hvorvidt de eksaminer der skal udtrækkes for en elev på denne skoleperiode skal være i forskellige fag.
OPDINIT varchar2 - -
MUNDTLIG_SKRIFTLIG
Mundtlig Skriftlig 		varchar2 J;
N
Kort beskrivelse
I dette felt kan du se, hvorvidt der både skal være skriftlige og mundtlige eksamener blandt de udtrukne eksamener for en elev på denne skoleperiode.
Lang beskrivelse
I dette felt kan du angive, hvorvidt der både skal være skriftlige og mundtlige eksamener blandt de udtrukne eksamener for en elev på denne skoleperiode.
OPDTID date - -
SORTERING
Sortering 		number -
Lang beskrivelse
Angiver skoleperiodernes indbyrdes sortering i skærmbilleder og på udskrifter.
PETY_ID number - -

Fremmednøgler

SKOLEPERIODER indholder ingen fremmednøgler


Tabel (BV): SKOLEPERIODER_GRF

SKOLEPERIODER_GRF

SKOLEPERIODER_GRF alias SG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEPERIODER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelsesid | number | - | -
AFSENDER Afsender | varchar2 | - | -
CPR_NR Cpr Nr | varchar2 | - | -
SPECIALE Speciale | varchar2 | - | -
VERSION Version | varchar2 | - | -
COSA_FORMAL Cøsa Formål | varchar2 | - | -
SKOLEPERIODE Skoleperiode | varchar2 | - | -
ADGANGSVEJ Adgangsvej | varchar2 | - | -
DATO Dato | date | - | -
AER_INDBERET | varchar2 | J; N | -

Fremmednøgler

SKOLEPERIODER_GRF indholder ingen fremmednøgler


Tabel (BV): SKOLEPERIODE_SKIFT_GRF

SKOLEPERIODE_SKIFT_GRF

SKOLEPERIODE_SKIFT_GRF alias SSG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLEPERIODE_SKIFT_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
NY_SPECIALE | varchar2 | - | -
GL_SPECIALE | varchar2 | - | -
GL_SKOLEPERIODE Gl Skoleperiode | varchar2 | - | -
NY_SKOLEPERIODE Ny Skoleperiode | varchar2 | - | -
SLETTES | varchar2 | J; N | -

Fremmednøgler

SKOLEPERIODE_SKIFT_GRF indholder ingen fremmednøgler


Tabel (BV): SKOLER

SKOLER

SKOLER alias SKOL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLER

Her findes oplysninger om samtlige skoler, der anvender EASY-A.
Oplysningerne vedligeholdes af UNI-C.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKOL_ID
Skol Id 		number - -
PONR_ID
Ponr Id 		number -
Kort beskrivelse
Her ses skolens postnummer.
Lang beskrivelse
Her ses skolens postnummer.
KOMM_ID
Komm ID 		number -
Kort beskrivelse
Her ses skolens hjemkommune
Lang beskrivelse
Her ses skolens hjemkommune
SKOLENR
Skolenr 		varchar2 -
Kort beskrivelse
Her ses skolens skolenr. Skolenumre er unikke.
Lang beskrivelse
Her ses skolens skolenr. Skolenumre er unikke.
NAVN
Navn 		varchar2 -
Kort beskrivelse
Her ses skolens navn.
Lang beskrivelse
Her ses skolens navn.
KORT_BETEGNELSE
Forkortelse 		varchar2 -
Kort beskrivelse
Her ses skolens forkortelse, som anvendes i bunden af de fleste udskrifter.
Lang beskrivelse
Her ses skolens forkortelse, som anvendes i bunden af de fleste udskrifter.
GADE
Gade 		varchar2 -
Kort beskrivelse
Her ses gade og nummer i skolens adresse.
Lang beskrivelse
Her ses gade og nummer i skolens adresse.
TLF
Tlf 		varchar2 -
Kort beskrivelse
Her ses skolens telefonnummer.
Lang beskrivelse
Her ses skolens telefonnummer.
SL_NAVN
Sl Navn 		varchar2 -
Kort beskrivelse
Her ses skolelederens navn.
Lang beskrivelse
Her ses skolelederens navn.
SL_STILLING
Sl Stilling 		varchar2 -
Kort beskrivelse
Her ses skolelederens stilling.
Lang beskrivelse
Her ses skolelederens stilling.
SENR
Senr 		varchar2 -
Kort beskrivelse
Her ses skolens SE-nummer.
Lang beskrivelse
Her ses skolens SE-nummer.
DSNR
Dsnr 		varchar2 -
Kort beskrivelse
Her ses skolens nummer i forhold til Danmarks Statistik.
Lang beskrivelse
Her ses skolens nummer i forhold til Danmarks Statistik.
SKOLEFORM
Skoleform 		varchar2 -
Kort beskrivelse
Her ses skolens skoleform.
Lang beskrivelse
Her ses skolens skoleform.
STED
Sted 		varchar2 -
Kort beskrivelse
Her ses eventuelt stednavn i skolens adressse.
Lang beskrivelse
Her ses eventuelt stednavn i skolens adressse.
FAX
Fax 		varchar2 -
Kort beskrivelse
Her ses skolens faxnummer.
Lang beskrivelse
Her ses skolens faxnummer.
EMAIL
Email 		varchar2 -
Kort beskrivelse
Her ses skolens e-mail-adresse.
Lang beskrivelse
Her ses skolens e-mail-adresse.
LRST_ID
Lrst ID 		number - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
HJEMMESIDE
Hjemmeside 		varchar2 -
Lang beskrivelse
Her ses skolens hjemmeside.
DFFE_NR
Dffe Nr 		number -
Lang beskrivelse
Skolens nummer hos Direktoratet for FødevareErhverv
SLS_REGNR
SLS regnr. 		varchar2 -
Kort beskrivelse
Her findes skolens registreringsnummer hos SLS. Det anvendes ved indlæsning af stamdata fra SLS.
Lang beskrivelse
Her findes skolens registreringsnummer hos SLS. Det anvendes ved indlæsning af stamdata fra SLS.
SLS_GRUPPENR
SLS gruppenr. 		varchar2 -
Kort beskrivelse
Her ses skolens gruppenummer hos SLS.
Lang beskrivelse
Her ses skolens gruppenummer hos SLS.

Fremmednøgler

SKOLER indholder ingen fremmednøgler


Tabel (BV): SKOLER_GRF

SKOLER_GRF

SKOLER_GRF alias CSG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
SKOLENR Skolenr | varchar2 | - | -
AFSENDER Afsender | varchar2 | - | -
POSTNR Postdistrikt | varchar2 | - | -
NAVN Navn | varchar2 | - | -
GADE Gade | varchar2 | - | -
TLF Tlf | varchar2 | - | -
SL_NAVN Sl Navn | varchar2 | - | -
SL_STILLING Sl Stilling | varchar2 | - | -
SENR Senr | varchar2 | - | -
DSNR Dsnr | varchar2 | - | -
SKOLEFORM Skoleform | varchar2 | - | -
STED Sted | varchar2 | - | -
FAX Fax | varchar2 | - | -
EMAIL Email | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -
KORT_BETEGNELSE | varchar2 | - | -
KOMMUNEKODE | varchar2 | - | -
HJEMMESIDE Hjemmeside | varchar2 | - | -
DFFE_NR Dffe Nr | number | - | -
SLS_REGNR Sls Regnr | varchar2 | - | -
SLS_GRUPPENR Sls Gruppenr | varchar2 | - | -

Fremmednøgler

SKOLER_GRF indholder ingen fremmednøgler


Tabel (BV): SKOLER_OLD

SKOLER_OLD

SKOLER_OLD
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKOLER_OLD

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SKOL_ID Skol Id | number | - | -
PONR_ID Ponr Id | number | - | -
SKOLENR Skolenr | varchar2 | - | -
NAVN Navn | varchar2 | - | -
GADE Gade | varchar2 | - | -
TLF Tlf | varchar2 | - | -
SL_NAVN Sl Navn | varchar2 | - | -
SL_STILLING Sl Stilling | varchar2 | - | -
SENR Senr | varchar2 | - | -
DSNR Dsnr | varchar2 | - | -
SOTNR Sotnr | varchar2 | - | -
SKOLEFORM Skoleform | varchar2 | - | -
STED Sted | varchar2 | - | -
FAX Fax | varchar2 | - | -
EMAIL Email | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -
KOMM_ID Komm Id | number | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
LRST_ID Lrst Id | number | - | -

Fremmednøgler

SKOLER_OLD indholder ingen fremmednøgler


Tabel (BV): SKRIFTLIGE_EKSAMENSTIDSPUNKTER

SKRIFTLIGE_EKSAMENSTIDSPUNKTER

SKRIFTLIGE_EKSAMENSTIDSPUNKTER alias SKREKTID

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKRIFTLIGE_EKSAMENSTIDSPUNKTER

Blokken bruges til at opbevare oplysninger om skriftlige eksamenstidspunkter, som udmeldes fra UVM.

Et skriftligt eksamenstidspunkt er tilknyttet et UVM-fag, og angiver dato og klokkeslet for den skriftlige eksamen i dette UVM-fag.

Data vedligeholdes centralt af UVM og udsendes ved hver eksamenstermin.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SKREKTID_ID
Skrektid Id 		number - -
UVFA_ID
Uvfa Id 		number - -
VISNINGSFORMAT_MDR
Visningsformat 		varchar2 - -
EKSAMENSDATO
Eksamensdato 		date -
Lang beskrivelse
Denne attribut indeholder den skriftlige eksamensdato for dette Uvmfag i denne Skoleperiode.
STARTTID
Starttid 		varchar2 -
Lang beskrivelse
Starttidspunkt for den skriftlige eksamen. F.eks. 09.00. # Klokkeslettet bliver foreslået som starttidspunktet ved oprettelse af Eksamensdagen.
SLUTTID
Sluttid 		varchar2 -
Lang beskrivelse
Sluttidspunkt for den skriftlige eksamen. F.eks. 15.00. # Klokkeslettet bliver foreslået som sluttidspunktet ved oprettelse af eksamensdagen. # Tidspunktet kan ændres for enkelte elever i IndividuelEksamensplan, hvis der er særlige forhold - f.eks. fysiske handicaps - som giver mulighed for en længere eksaminationstid.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -

Fremmednøgler

SKRIFTLIGE_EKSAMENSTIDSPUNKTER indholder ingen fremmednøgler


Tabel (BV): SKRIFTLIGE_EKSTIDSPUNKTER_GRF

SKRIFTLIGE_EKSTIDSPUNKTER_GRF

SKRIFTLIGE_EKSTIDSPUNKTER_GRF alias SKR_EKS_GR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SKRIFTLIGE_EKSTIDSPUNKTER_GRF

Denne entitet bruges til at opbevare oplysninger om skriftlige eksamenstidspunkter, som udmeldes fra ESA. Et SkriftligtEksamenstidspunkt er tilknyttet et UVM-fag, og angiver dato og klokkeslet for den skriftlige eksamen i dette UVM-fag. # Data vedligeholdes centralt af ESA og udsendes ved hver eksamenstermin.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
TERMIN
Termin 		varchar2 - -
EKSAMENSDATO
Eksamensdato 		date -
Lang beskrivelse
Denne attribut indeholder den skriftlige eksamensdato for dette Uvmfag i denne Skoleperiode.
STARTTID
Starttid 		varchar2 -
Lang beskrivelse
Starttidspunkt for den skriftlige eksamen. F.eks. 09.00. # Klokkeslettet bliver foreslået som starttidspunktet ved oprettelse af Eksamensdagen.
SLUTTID
Sluttid 		varchar2 -
Lang beskrivelse
Sluttidspunkt for den skriftlige eksamen. F.eks. 15.00. # Klokkeslettet bliver foreslået som sluttidspunktet ved oprettelse af eksamensdagen. # Tidspunktet kan ændres for enkelte elever i IndividuelEksamensplan, hvis der er særlige forhold - f.eks. fysiske handicaps - som giver mulighed for en længere eksaminationstid.

Fremmednøgler

SKRIFTLIGE_EKSTIDSPUNKTER_GRF indholder ingen fremmednøgler


Tabel (BV): SLETTE_JOBS

SLETTE_JOBS

SLETTE_JOBS alias SJ

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SLETTE_JOBS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SJ_ID Id | number | - | -
BEJO_ID Bejo Id | number | - | -
KODE Kode | varchar2 | - | -
OPDMOD | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

SLETTE_JOBS indholder ingen fremmednøgler


Tabel (BV): SLS_HENTEDE_FILER_GRF

SLS_HENTEDE_FILER_GRF

SLS_HENTEDE_FILER_GRF alias SHFG1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SLS_HENTEDE_FILER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
BEJO_ID Bejo Id | number | - | -
HENTNINGSTID Hentningstid | date | - | -
FILNAVN Filnavn | varchar2 | - | -
ER_HOS_SLS Er Hos Scl | varchar2 | J; N | -

Fremmednøgler

SLS_HENTEDE_FILER_GRF indholder ingen fremmednøgler


Tabel (BV): SLS_STAMDATA_GRF

SLS_STAMDATA_GRF

SLS_STAMDATA_GRF alias SLS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SLS_STAMDATA_GRF

Tabellen indeholder data fra den udsendte SLS-stamdata fil. Der indlæses kun de oplysninger, der senere skal anvendes til indlæsning i EASY-A.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
CPR_NUMMER Cpr Nummer | varchar2 | - | -
LOBENUMMER Lobenummer | varchar2 | - | -
EFTERNAVN Efternavn | varchar2 | - | -
FORNAVN Fornavn | varchar2 | - | -
KALDENAVN Kaldenavn | varchar2 | - | -
C_O_NAVN C O Navn | varchar2 | - | -
VEJNAVN Vejnavn | varchar2 | - | -
STEDNAVN Stednavn | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
PRIVAT_TLF Privat Tlf | varchar2 | - | -
ERINDRINGSDATO Erindringsdato | date | - | -
ERINDRINGSKODE Erindsringskode | number | - | -
AKTIONSKODE Aktionskode | varchar2 | - | -
OPHORSDATO Ophorsdato | date | - | -
ANSETTELSESDATO Ansettelsesdato | date | - | -
LONGENERATION Longeneration | number | - | -
LONKORSEL Lonkorsel | number | - | -
OPRYKNINGSDATO Oprykningsdato | date | - | -
OPRYKNINGSKLASSE Oprykningsklasse | varchar2 | - | -
OPRYKNINGSTRIN Oprykningstrin | varchar2 | - | -
IKRAFT_DATO Ikraft Dato | date | - | -
LONKLASSE Lonklasse | varchar2 | - | -
ANCIENNITETSDATO Anciennitetsdato | date | - | -
LONFORM Lonform | varchar2 | - | -
DELLONSNEVNER Dellonsnevner | number | - | -
PERSONALEKATEGORI Personalekategori | varchar2 | - | -
LONSKALA Lonskala | varchar2 | - | -
STILLINGSKODE Stillingskode | varchar2 | - | -
DELLONSTELLER Dellonsteller | number | - | -
LONTRIN Lontrin | varchar2 | - | -
OSE_FORMAL Ose Formal | varchar2 | - | -
OSE_ANSVAR Ose Ansvar | varchar2 | - | -
OSE_PROJEKT Ose Projekt | varchar2 | - | -
POSTDISTRIKT Postdistrikt | varchar2 | - | -
AKTUEL_STATUS Aktuel Status | varchar2 | - | -
SLS_REGNR Sls Regnr | varchar2 | - | -
SLS_GRUPPE Sls Gruppe | varchar2 | - | -
BEHANDLET Behandlet | varchar2 | J; N | -
SLS_ID Sls Id | number | - | -

Fremmednøgler

SLS_STAMDATA_GRF indholder ingen fremmednøgler


Tabel (BV): SOGENDE_ELEVER

SOGENDE_ELEVER

SOGENDE_ELEVER alias SOGE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SOGENDE_ELEVER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ELEV_ID Elev Id | number | - | -
OPDMOD | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

SOGENDE_ELEVER indholder ingen fremmednøgler


Tabel (BV): SORTERINGER

SORTERINGER

SORTERINGER alias SORT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SORTERINGER

Heri findes oplysninger om de sorteringer, der kan anvendes af udkskrifter og batchjobs.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SORT_ID
Sort Id 		number - -
FELTER
Felter 		varchar2 -
Kort beskrivelse
Her ses de felterne, som sorteringen består af.
Lang beskrivelse
Her ses de felterne, som sorteringen består af.
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
Her ses en kort beskrivelse af sorteringen.
Lang beskrivelse
Her ses en kort beskrivelse af sorteringen.
REKKEFOLGE number -
Kort beskrivelse
Feltet anvendes ikke.
Lang beskrivelse
Feltet anvendes ikke.
KODE
Kode 		varchar2 -
Kort beskrivelse
Her ses koden, somentydigt definerer en sortering, og som gør det muligt for at udskrifter og batchjobbs at anvende sorteringen.
Lang beskrivelse
Her ses koden, somentydigt definerer en sortering, og som gør det muligt for at udskrifter og batchjobbs at anvende sorteringen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SORTERINGER indholder ingen fremmednøgler


Tabel (BV): SORTERINGER_GRF

SORTERINGER_GRF

SORTERINGER_GRF alias SG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SORTERINGER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
KODE Kode | varchar2 | - | -
FELTER Felter | varchar2 | - | -
BESKRIVELSE Beskrivelse | varchar2 | - | -
REKKEFOLGE Rekkefolge | number | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

SORTERINGER_GRF indholder ingen fremmednøgler


Tabel (BV): SPC_UVM_GRF

SPC_UVM_GRF

SPC_UVM_GRF alias SPUV_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SPC_UVM_GRF

Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
UDDANNELSE
Udda Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UDDANNELSE of table SPC_UVM_GRF
AFSENDELSES_ID
Afsendelses Id 		number - -
VERSION varchar2 -
Lang beskrivelse
Reverse Engineered from column VERSION of table SPC_UVM_GRF
SPECIALE
Spec Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column SPECIALE of table SPC_UVM_GRF
UVM_FAG varchar2 -
Lang beskrivelse
Reverse Engineered from column UVM_FAG of table SPC_UVM_GRF
NIVEAU varchar2 -
Lang beskrivelse
Reverse Engineered from column NIVEAU of table SPC_UVM_GRF
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
Startdato for gyldighedsperiode.
Lang beskrivelse
Startdato for gyldighedsperiode.
NY_UDDANNELSE varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_UDDANNELSE of table SPC_UVM_GRF
NY_VERSION varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_VERSION of table SPC_UVM_GRF
NY_SPECIALE varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_SPECIALE of table SPC_UVM_GRF
NY_UVM_FAG varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_UVM_FAG of table SPC_UVM_GRF
NY_NIVEAU varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_NIVEAU of table SPC_UVM_GRF
NY_GYLDIG_FRA
Ny Gyldig Fra 		date -
Kort beskrivelse
Ny startdato for gyldighedsperiode.
Lang beskrivelse
Ny startdato for gyldighedsperiode.
GYLDIG_TIL
Gyldig Til 		date -
Kort beskrivelse
Slutdato for gyldighedsperiode.
Lang beskrivelse
Slutdato for gyldighedsperiode.
SPECIALE_FAGTYPE varchar2 BUNDET;
VALGFRI
Kort beskrivelse
Angiver fagtypen for dette specialefag.

Tilladte værdier:
BUNDET
VALGFRI
Lang beskrivelse
Angiver fagtypen for dette specialefag.

Tilladte værdier:
BUNDET
VALGFRI
SLETTES
Slettes 		varchar2 J;
N
Kort beskrivelse
Angiver om den anførte fagtilknytning skal slettes.
Hvis feltet har værdien J, vil fagtilknytningen blive slettet.
Hvis feltet har en værdi forskellig fra J (evt. null), vil fagtilknytningen ikke blive slettet.
Lang beskrivelse
Angiver om den anførte fagtilknytning skal slettes.
Hvis feltet har værdien J, vil fagtilknytningen blive slettet.
Hvis feltet har en værdi forskellig fra J (evt. null), vil fagtilknytningen ikke blive slettet.

Fremmednøgler

SPC_UVM_GRF indholder ingen fremmednøgler


Tabel (BV): SPECIALER

SPECIALER

SPECIALER alias SPEC

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SPECIALER

Specialer er en underinddeling af en Fuldtidsuddannelse, og beskriver de muligheder, der er for valg af faglig retning indenfor uddannelsen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SPEC_ID
Spec Id 		number - -
UDDA_ID
Udda Id 		number - -
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Identificerer et speciale.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises specialets betegnelse.
Lang beskrivelse
I feltet kan du angive specialets betegnelse.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises specialets korte betegnelse.
Lang beskrivelse
I feltet kan du angive specialets korte betegnelse.
DELKOMPETENCE varchar2 J;
N 		-
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SPECIALER indholder ingen fremmednøgler


Tabel (BV): SPECIALER_GRF

SPECIALER_GRF

SPECIALER_GRF alias SPEC_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SPECIALER_GRF

Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel. Specialer er en underinddeling af en Fuldtidsuddannelse, og beskriver de muligheder, der er for valg af faglig retning indenfor uddannelsen.# Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Specialer i tilknytning til lokale Uddannelser.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
UDDANNELSE
Udda Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UDDANNELSE of table SPECIALER_GRF
AFSENDELSES_ID
Afsendelses Id 		number - -
VERSION varchar2 -
Lang beskrivelse
Reverse Engineered from column VERSION of table SPECIALER_GRF
SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Identificerer et speciale.
NY_SPECIALE
Speciale 		varchar2 -
Lang beskrivelse
Identificerer et speciale.
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Specialebetegnelsen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for specialet.
DELKOMPETENCE varchar2 J;
N 		-

Fremmednøgler

SPECIALER_GRF indholder ingen fremmednøgler


Tabel (BV): SPECIALER_UVM_FAG

SPECIALER_UVM_FAG

SPECIALER_UVM_FAG alias SPEC_UVFA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SPECIALER_UVM_FAG

Indeholder UVM-fag der kan følges på dette speciale.
Et speciale kan omfatte flere UVM-fag.

Data leveres fra primært fra ESA, men det er muligt på en skole at tilknyttet UVM-fag til specialer på egne uddannelser.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SPEC_UVFA_ID
Spec Uvfa Id 		number - -
SPEC_ID
Spec Id 		number - -
UVFA_ID
Uvfa Id 		number - -
GYLDIG_FRA
Gyldig fra 		date -
Kort beskrivelse
Startdato hvorfra fagtilknytning er gyldig.
Lang beskrivelse
Startdato hvorfra fagtilknytning er gyldig.
GYLDIG_TIL
Gyldig til 		date -
Kort beskrivelse
Slutdato hvortil fagtilknytning er gyldig.
Hvis slutdato ikke er angivet, er fagtilknytningen stadig gyldig.
Lang beskrivelse
Slutdato hvortil fagtilknytning er gyldig.
Hvis slutdato ikke er angivet, er fagtilknytningen stadig gyldig.
SPECIALE_FAGTYPE
Speciale fagtype 		varchar2 BUNDET;
VALGFRI
Kort beskrivelse
Angiver fagtypen for dette specialefag.

Tilladte værdier:
BUNDET
VALGFRI
Lang beskrivelse
Angiver fagtypen for dette specialefag.

Tilladte værdier:
BUNDET
VALGFRI
OPDINIT varchar2 - -
OPDTID date - -
OPDMOD varchar2 - -

Fremmednøgler

SPECIALER_UVM_FAG indholder ingen fremmednøgler


Tabel (BV): SPECIALINSTALLATIONER

SPECIALINSTALLATIONER

SPECIALINSTALLATIONER alias SPIN

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SPECIALINSTALLATIONER

Her findes informationer om forskellige former for specialudstyr, som findes i et givet lokale. Typisk vil en specialinstallation være nødvendig for afholdelse af en given skemabegivenhed i lokalet.

En typisk specialinstallation kunne være : Stik til EDB-netværk.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SPIN_ID
Spin Id 		number - -
KODE
Kode 		varchar2 -
Kort beskrivelse
I dette felt vises en kode, som entydigt definerer specialinstallationen.
Lang beskrivelse
I dette felt kan du angive en kode, som entydigt definerer specialinstallationen.
KORT_BETEGNELSE
Kort betegnelse 		varchar2 -
Kort beskrivelse
I dette felt vises specialinstallationens korte betegnelse.
Lang beskrivelse
I dette felt kan du angive en kort beskrivelse af specialinstallationen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I dette felt vises specialinstallationens betegnelse.
Lang beskrivelse
I dette felt kan du angive en beskrivelse af specialinstallationen.
BEMERKNING
Bemærkning 		varchar2 -
Kort beskrivelse
I dette felt vises en bemærkning til specialinstallationen.
Lang beskrivelse
I dette felt kan du angive en bemærkning til specialinstallationen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SPECIALINSTALLATIONER indholder ingen fremmednøgler


Tabel (BV): SPECIALINST_I_LOKALE

SPECIALINST_I_LOKALE

SPECIALINST_I_LOKALE alias SPIL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SPECIALINST_I_LOKALE

Her findes informationer om hvor mange specialinstallationer af en given type, der eksisterer i lokalet.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SPIL_ID
Spil Id 		number - -
LOKA_ID
Loka Id 		number -
Kort beskrivelse
I dette felt vises koden for lokalet.
Lang beskrivelse
I dette felt kan du angive koden for lokalet.
SPIN_ID
Spin Id 		number -
Kort beskrivelse
I dette felt vises koden for specialenheden.
Lang beskrivelse
I dette felt kan du angive koden for specialinstallationen.
ANTAL
Antal 		number -
Kort beskrivelse
I dette felt vises hvor mange enheder af specialinstallationen der er i det pågældende lokale. Default: 1.
Lang beskrivelse
I dette felt kan du angive hvor mange enheder af specialinstallationen der er i det pågældende lokale. Som udgangspunkt foreslår systemet værdien 1.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SPECIALINST_I_LOKALE indholder ingen fremmednøgler


Tabel (BV): SPROG

SPROG

SPROG alias SPRO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SPROG

Tabellen indeholder koder og tekst for sprog.

Data leveres af UNI-C baseret på ISO639-standarden fra 1989.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SPRO_ID
Spro Id 		number - -
OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -
SPROGKODE
Sprogkode 		varchar2 -
Kort beskrivelse
Feltet viser ISO-koden for sproget.
Lang beskrivelse
I dette felt kan du angive ISO-koden for sproget.
SPROGBETEGNELSE
Sprogbetegnelse 		varchar2 -
Kort beskrivelse
I feltet vises betegnelsen for det sprog der er angivet ved Sprogkode - fx "Dansk".
Lang beskrivelse
I feltet kan du angive et modersmål - fx "Svensk".
OPDMOD varchar2 - -

Fremmednøgler

SPROG indholder ingen fremmednøgler


Tabel (BV): SPROG_GRF

SPROG_GRF

SPROG_GRF alias SPROGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SPROG_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDELSES_ID Afsendelses Id | number | - | -
AFSENDER Afsender | varchar2 | - | -
SPROGKODE Sprogkode | varchar2 | - | -
SPROGBETEGNELSE Sprogbetegnelse | varchar2 | - | -
HANDLING Handling | varchar2 | - | -

Fremmednøgler

SPROG_GRF indholder ingen fremmednøgler


Tabel (BV): SQLNET_ADGANGE

SQLNET_ADGANGE

SQLNET_ADGANGE alias SQLNADG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SQLNET_ADGANGE

Denne entitet indeholder passwords svarende til de logins, der er oprettet i tabellen SqlnetBrugere. Opslag og opdateringer til denne tabel sker via en stored procedure, som er "wrapped" dvs ikke på læsbar form. Rettigheder på denne tabel gives ikke direkte til nogen bruger, dvs kun ejeren af tabellen kan foretage direkte opslag deri. Passwords i denne tabel vedligeholdes fra centralt hold hvis rækken er centralt-markeret i SqlnetBrugere. Alle rækker der repræsenterer skub-brugerepå enskole vil være centralt-markerede. Passwords i denne tabel vedligeholdes af skolen, hvis rækken er lokalt-markeret i SqlnetBrugere. Alle rækker, der repræsenterer et login på en ekstern institution, vil være lokalt-markerede. Tabellen indeholder 2 passwords pr. brugernavn. Det skyldes at passwordskift ikke nødvendigvis kan ske samtidigt på alle skolerne, men ved altid at opbevare både det nuværende og det fremtidige password, vil det tilhørende login altid kunn fungere, også selvom skolen endnu ikke har nået at skifte til det nye password. Denne tabel skal vedligeholdes af en central instans.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SQLNADG_ID
Sqlnadg Id 		number - -
ID
Id 		number -
Lang beskrivelse
Nøglefelt til SqlnetBrugere.
PASSWORD_A
Password A 		varchar2 -
Lang beskrivelse
Dette er det første password som et login skal benytte sig af. Hvis første password ikke virker kan password_b anvendes.
PASSWORD_B
Password B 		varchar2 -
Lang beskrivelse
Dette password anvendes, hvis password_a ikke virker.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SQLNET_ADGANGE indholder ingen fremmednøgler


Tabel (BV): SQLNET_BRUGERE

SQLNET_BRUGERE

SQLNET_BRUGERE alias SQLNBRU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SQLNET_BRUGERE

Denne entitet indeholder Oracle brugernavne for de brugere, der anvendes i forbindelse med dataudveksling via SQL*Net.
Denne tabel vedligeholdes centralt.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SQLNBRU_ID
Sqlnbru Id 		number - -
KOMMPART_ID
Kommpart Id 		number -
Kort beskrivelse
Her ses den kommunikationspartner, som anvender denne SQL*Net bruger.
Lang beskrivelse
Her ses den kommunikationspartner, som anvender denne SQL*Net bruger.
BRUGERNAVN
Brugernavn 		varchar2 -
Kort beskrivelse
Her ses det brugernavn som andre brugere skal anvende ved login via SQL*Net på denne skole/eksterne institution.
Lang beskrivelse
Her ses det brugernavn som andre brugere skal anvende ved login via SQL*Net på denne skole/eksterne institution.
CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L
Kort beskrivelse
Dette felt angiver, hvilke passwords som skolen kan ændre lokalt. Dette vil være passwords, som tilhører logins på en ekstern institution, eller passwords på de logins, som eksterne institutioner anvender, når de ønsker at "trække" data fra en skole.

Passwords der tilhører de brugernavne, der anvendes skolerne imellem (efter "skub"-princippet), kan kun ændres centralt.
Lang beskrivelse
Dette felt angiver, hvilke passwords som skolen kan ændre lokalt. Dette vil være passwords, som tilhører logins på en ekstern institution, eller passwords på de logins, som eksterne institutioner anvender, når de ønsker at "trække" data fra en skole.

Passwords der tilhører de brugernavne, der anvendes skolerne imellem (efter "skub"-princippet), kan kun ændres centralt.
SEED_TIL_ALGORITME
Seed Til Algoritme 		varchar2 -
Kort beskrivelse
Her ses det seed der anvendes af verifikationsalgoritme ved læsning og skrivning i grænsefladetabeller.
Lang beskrivelse
Her ses det seed der anvendes af verifikationsalgoritme ved læsning og skrivning i grænsefladetabeller.
EOB_ID
Eob Id 		number -
Kort beskrivelse
Her ses den tilhørende EASY-A for denne SQL*Net bruger.
Lang beskrivelse
Her ses den tilhørende EASY-A for denne SQL*Net bruger.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SQLNET_BRUGERE indholder ingen fremmednøgler


Tabel (BV): STATISTIKMERKEKOMBINATIONER

STATISTIKMERKEKOMBINATIONER

STATISTIKMERKEKOMBINATIONER alias STMK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af STATISTIKMERKEKOMBINATIONER

Indeholder mulige kombinationer af statistikmærker. Det er disse kombinationer af statistikmærker, som kan knyttes til Elever.

Data leveres af UVM.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
STMK_ID
Stmk Id 		number - -
KOMBINATION
Kombination 		varchar2 -
Kort beskrivelse
I feltet vises en statistikmærkekombination.
Lang beskrivelse
I feltet kan du angive en statistikmærkekombination.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises betegnelsen for statistikmærkekombinationen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises kort betegnelsen for statistikmærkekombinationen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

STATISTIKMERKEKOMBINATIONER indholder ingen fremmednøgler


Tabel (BV): STATISTIKMERKER

STATISTIKMERKER

STATISTIKMERKER alias STMA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af STATISTIKMERKER

Benyttes til at angive de mulige Statistikmærker en Elev på en Uddannelse kan tildeles. Mærkerne bruges til statistikformål i forbindelse med indberetninger - for eksempel kan beskæftigelsesområder for åben uddannelse registreres som et statistikmærke.

Data leveres fra ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
STMA_ID
Stma Id 		number - -
STATISTIKMERKE
Statistikmærke 		varchar2 -
Lang beskrivelse
Kode for statistikmærket.
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for statistikmærket.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for statistikmærket
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

STATISTIKMERKER indholder ingen fremmednøgler


Tabel (BV): STATISTIKMERKER_GRF

STATISTIKMERKER_GRF

STATISTIKMERKER_GRF alias STMA_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af STATISTIKMERKER_GRF

Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel. Denne entitet benyttes til at angive de mulige Statistikmærker en Elev på en Uddannelse kan tildeles. Mærkerne bruges til statistikformål i forbindelse med indberetninger - for eksempel kan beskæftigelsesområder for åben uddannelse registreres som et statistikmærke.# Data leveres fra ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
STATISTIKMERKE
Statistikmærke 		varchar2 -
Lang beskrivelse
Kode for statistikmærket.
AFSENDELSES_ID
Afsendelses Id 		number - -
NY_STATISTIKMERKE
Statistikmærke 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_STATISTIKMERKE of table STATISTIKMERKER_GRF
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for statistikmærket.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for statistikmærket

Fremmednøgler

STATISTIKMERKER_GRF indholder ingen fremmednøgler


Tabel (BV): STATISTIKMERKER_STATISTIKMERKE

STATISTIKMERKER_STATISTIKMERKE

STATISTIKMERKER_STATISTIKMERKE alias STMA_STMK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af STATISTIKMERKER_STATISTIKMERKE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
STMA_ID Stma Id | number | - | -
STMK_ID Stmk Id | number | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -
OPDMOD | varchar2 | - | -

Fremmednøgler

STATISTIKMERKER_STATISTIKMERKE indholder ingen fremmednøgler


Tabel (BV): STATUDVE_GRF

STATUDVE_GRF

STATUDVE_GRF alias STATUDVGRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af STATUDVE_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
HANDLING
Handling 		varchar2 - -
KOMMUNIKATIONSFORM
Kommunikationsform 		varchar2 - -
DATAKATEGORI
Datakategori 		varchar2 A;
M 		-
UDVEKSLINGSTYPE
Udvekslingstype 		varchar2 - -
KOMMUNIKATIONSSTATUS
Kommunikationsstatus 		varchar2 - -
REKKEFOLGE number - -
AFSENDE_MODTAGE_KVITTERING
Afsende Modtage Kvittering 		varchar2 J;
N 		-
DEFAULT_MAILTEKST
Default Mailtekst 		varchar2 - -
KVIT_KOMMUNIKATIONSFORM
Kvit Kommunikationsform 		varchar2 - -
KVIT_DATAKATEGORI
Kvit Datakategori 		varchar2 A;
M 		-
KVIT_UDVEKSLINGSTYPE
Kvit Udvekslingstype 		varchar2 - -
STATUSGRUPPE
Statusgruppe 		varchar2 GI;
AA;
AU;
AS;
MA;
MU;
MS 		-
AFSENDE_INTERN_MAIL
Afsende Intern Mail 		varchar2 J;
N 		-
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

STATUDVE_GRF indholder ingen fremmednøgler


Tabel (BV): STATUSFORLOB_DATAAFSENDELSER

STATUSFORLOB_DATAAFSENDELSER

STATUSFORLOB_DATAAFSENDELSER alias STATAFSE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af STATUSFORLOB_DATAAFSENDELSER

Denne entitet indeholder de forventede statusforløb for konkrete dataafsendelser. Dannes ved kopiering fra entiteten Statusforløb For Udvekslingstyper.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
STATAFSE_ID
Statafse Id 		number - -
KOMMSTAT_ID
Kommstat Id 		number - -
DATAAFSE_ID
Dataafse Id 		number - -
REKKEFOLGE
Rækkefølge 		number -
Lang beskrivelse
Angiver indbyrdes rækkefølge for forventede stati
MODTAGE_KVITTERING
Modtage Kvittering 		varchar2 J;
N
Lang beskrivelse
Angiver om denne status skal medføre en modtagelse af en kvittering.
AFSENDE_INTERN_MAIL
Afsende Intern Mail 		varchar2 J;
N
Lang beskrivelse
Angiver om der skal afsendes en intern mail ved denne status
UDVETYPE_ID
Udvetype Id 		number - -
STATUSTID
Statustid 		date -
Lang beskrivelse
Dato og klokkeslæt for ændring til denne status
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

STATUSFORLOB_DATAAFSENDELSER indholder ingen fremmednøgler


Tabel (BV): STATUSFORLOB_DATAMODTAGELSER

STATUSFORLOB_DATAMODTAGELSER

STATUSFORLOB_DATAMODTAGELSER alias STATMODT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af STATUSFORLOB_DATAMODTAGELSER

Denne entitet indeholder forventede statusforløb for konkrete datamodtagelser. Dannes ved kopiering fra entiteten Statusforløb For Udvekslingstyper.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
STATMODT_ID
Statmodt Id 		number - -
DATAMODT_ID
Datamodt Id 		number - -
KOMMSTAT_ID
Kommstat Id 		number - -
REKKEFOLGE
Rækkefølge 		number -
Lang beskrivelse
Angiver indbyrdes rækkefølge for forventede stati
AFSENDE_KVITTERING
Afsende Kvittering 		varchar2 J;
N
Lang beskrivelse
Angiver om denne status skal medføre afsendelse af en kvittering.
AFSENDE_INTERN_MAIL
Afsende Intern Mail 		varchar2 J;
N
Lang beskrivelse
Angiver om der skal afsendes en intern mail ved denne status
UDVETYPE_ID
Udvetype Id 		number - -
STATUSTID
Statustid 		date -
Lang beskrivelse
Dato og klokkeslæt for opnåelse af status
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

STATUSFORLOB_DATAMODTAGELSER indholder ingen fremmednøgler


Tabel (BV): STATUSFORLOB_FOR_UDVEKSLINGSTY

STATUSFORLOB_FOR_UDVEKSLINGSTY

STATUSFORLOB_FOR_UDVEKSLINGSTY alias STATUDVE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af STATUSFORLOB_FOR_UDVEKSLINGSTY

Blokken viser, hvilke stati dataafsendelser / datamodtagelser af denne udvekslingstype kan antage.

Rækkefølgen af det forventede forløb er markeret ved en sekvens, startende med 1 (1,2,3,...). Fejltilstande er markeret med store tal (999,998,...).

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
STATUDVE_ID
Statudve Id 		number - -
KOMMSTAT_ID
Kommstat Id 		number -
Kort beskrivelse
Feltet viser kommunikationsstatus, der indgår i statusforløbet.

Følgende kommunikationsstati kan forekomme:

  • I1 Indberetningskladde oprettes.
  • I2 Indberetningskladde er oprettet.
  • I3 Indberetningskladde udskrevet.
  • I4 Indberetningskladde godkendt.
  • A1 Dataafsendelse - Afventer afsendelse.
  • A2 Dataafsendelse - Under afsendelse.
  • A4 Dataafsendelse - Gennemført.
  • A0 Dataafsendelse - Fejlet.
  • M1 Datamodtagelse - Ankommet.
  • M2 Datamodtagelse - Under modtagelse.
  • M3 Datamodtagelse - Data accepteret.
  • M4 Datamodtagelse - Modtagelse gennemført.
  • M9 Datamodtagelse - Data afvist.
  • M0 Datamodtagelse - Fejlet.
  • F1 Datamodtagelse - Fil ankommet.
  • F0 Datamodtagelse - Fillæsning fejlet.
    • UDVETYPE_ID
    Udvetype Id         		number - -
    REKKEFOLGE
    Rækkefølge         		number -
    Kort beskrivelse
    Feltet viser rækkefølgen af det forventede forløb. Fejltilstande er angivet ved store tal (999, 998, ...).
    Lang beskrivelse
    Angiver i hvilken rækkefølge de forskellige stati kan opnås
    AFSENDE_MODTAGE_KVITTERING
    Afsende Modtage Kvittering         		varchar2 J;
    N
    Kort beskrivelse
    Feltet viser om udvekslingstypen skal afsende en kvittering (dataafsendelser), eller modtage en kvittering (datamodtagelser) ved denne status.
    Lang beskrivelse
    Angiver om denne status skal medføre afsendelse af en kvittering. Er kun relevant i forbindelse med datamodtagelser
    AFSENDE_INTERN_MAIL varchar2 J;
    N
    Kort beskrivelse
    Feltet viser om brugere, der er tilknyttet adviseringssystemet, skal adviseres ved denne status.
    Lang beskrivelse
    I feltet kan du angive om brugere, der er tilknyttet adviseringssystemet, skal adviseres ved denne status.
    DEFAULT_MAILTEKST
    Default Mailtekst         		varchar2 -
    Lang beskrivelse
    I feltet kan du angive den tekst, der som default sendes til mailmodtagere.
    STATUSGRUPPE varchar2 GI;
    AA;
    AU;
    AS;
    MA;
    MU;
    MS
    Kort beskrivelse
    Feltet viser hvilken statusgruppe denne status tilhører.

    Statusgrupper for dataafsendelser er inddelt i:

    • A Afventer afsendelse (starttilstand for dataafsendelsen).
    • U Under afsendelse (en mellemtilstand for dataafsendelsen).
    • S Senest afsendt (en sluttilstand for dataafsendelsen).

    Statusgrupper for datamodtagelser er inddelt i:

    • A Ankommet (starttilstand for datamodtagelsen).
    • U Under behandling (en mellemtilstand for datamodtagelsen).
    • S Senest behandlet (en sluttilstand for datamodtagelsen).
    UDVETYPE_ID_KVITTERING_VED_DEN
    Udvetype Id         		number - -
    OPDMOD varchar2 - -
    OPDINIT varchar2 - -
    OPDTID date - -

    Fremmednøgler

    STATUSFORLOB_FOR_UDVEKSLINGSTY indholder ingen fremmednøgler


Tabel (BV): STMA_STMK_GRF

STMA_STMK_GRF

STMA_STMK_GRF alias STST_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af STMA_STMK_GRF

Reverse Engineered from table STMA_STMK_GRF Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KOMBINATION of table STMA_STMK_GRF
AFSENDELSES_ID
Afsendelses Id 		number - -
STATISTIKMERKE
Statistikmærke 		varchar2 -
Lang beskrivelse
Reverse Engineered from column STATISTIKMERKE of table STMA_STMK_GRF
NY_KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_KOMBINATION of table STMA_STMK_GRF
NY_STATISTIKMERKE
Statistikmærke 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_STATISTIKMERKE of table STMA_STMK_GRF

Fremmednøgler

STMA_STMK_GRF indholder ingen fremmednøgler


Tabel (BV): STMK_GRF

STMK_GRF

STMK_GRF alias STMK_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af STMK_GRF

Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel. Entiteten beskriver mulige kombinationer af Statistikmærker. # Data leveres af ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Identifikation af statistikmærkekombinationen.
AFSENDELSES_ID
Afsendelses Id 		number - -
NY_KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_KOMBINATION of table STMK_GRF
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for statistikmærkekombinationen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for statistikmærkekombinationen.

Fremmednøgler

STMK_GRF indholder ingen fremmednøgler


Tabel (BV): SYNC_EXTSKOF_TMP_TAB

SYNC_EXTSKOF_TMP_TAB

SYNC_EXTSKOF_TMP_TAB
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SYNC_EXTSKOF_TMP_TAB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INDB_SKOLE | varchar2 | - | -
CPR_NR | varchar2 | - | -
COSA_FORMAL | varchar2 | - | -
VERSION | varchar2 | - | -
SKOLEPERIODE | varchar2 | - | -
SPECIALE | varchar2 | - | -
ARRANGERENDE_SKOLE | varchar2 | - | -
TILSKOLE | varchar2 | - | -
GENNEMFORENDE_SKOLE | varchar2 | - | -
ARSELEV_SKOLE | varchar2 | - | -
STATUS | varchar2 | - | -
FORLOBS_PLACERET | varchar2 | J; N | -
ANTAL_AER_DAGE | number | - | -
OPDMOD | varchar2 | - | -
STARTDATO | date | - | -
SLUTDATO | date | - | -
SYNC_KORSEL_TIDSPUNKT | date | - | -

Fremmednøgler

SYNC_EXTSKOF_TMP_TAB indholder ingen fremmednøgler


Tabel (BV): SYNO_LOG

SYNO_LOG

SYNO_LOG
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SYNO_LOG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TID | date | - | -
TEKST | varchar2 | - | -
SESS | number | - | -

Fremmednøgler

SYNO_LOG indholder ingen fremmednøgler


Tabel (BV): SYS_DBA_TAB

SYS_DBA_TAB

SYS_DBA_TAB alias SDT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SYS_DBA_TAB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SDT_ID Sdt Id | number | - | -
RECORD_TYPE Record Type | varchar2 | - | -
KORES_AF Kores Af | varchar2 | - | -
GRANT_TYPE Grant Type | varchar2 | - | -
EJER Ejer | varchar2 | - | -
OBJEKTNAVN Objektnavn | varchar2 | - | -
OBJEKTTYPE Objekttype | varchar2 | - | -
MODTAGER Modtager | varchar2 | - | -
GRANT_OPTION Grant Option | varchar2 | J; N | -
FRI_TEKST Fri Tekst | varchar2 | - | -

Fremmednøgler

SYS_DBA_TAB indholder ingen fremmednøgler


Tabel (BV): SYSTEM_LUK_OG_ABEN

SYSTEM_LUK_OG_ABEN

SYSTEM_LUK_OG_ABEN alias SYLU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af SYSTEM_LUK_OG_ABEN

Her administreres om EASY-A skal være åbent eller lukket for bruger login. Typisk vil systemadministratoren lukke systemet for bruger login i forbindelse med indlæsning af nyhedsbreve og lignende.

Endvidere administreres hvilke dele af den generelle dataudveksling, der er åben for afsendelse eller modtagelse.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
SYLU_ID
Sylu Id 		number - -
ESASII_LUKKET
Esasii Lukket 		varchar2 A;
L
Kort beskrivelse
Dette felt indikerer om systemet er åbent eller lukket for bruger login. Feltet kan antage flg. værdier:
A | Åben for bruger login
L | Lukket for bruger login
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::LUKKET/ÅBEN
Lang beskrivelse
Dette felt indikerer om systemet er åbent eller lukket for bruger login. Feltet kan antage flg. værdier:
A | Åben for bruger login
L | Lukket for bruger login
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::LUKKET/ÅBEN
AFSEND_ABEN
Afsend åben 		varchar2 Alt;
Skoler;
Eksterne;
Intet
Lang beskrivelse
Dette felt indikerer om systemet er åbent for dataafsendelser. Feltet kan antage følgende værdier:
Alt | Åben for al afsendelse
Skoler | Åben for afsendelse til skoler
Eksterne | Åben for afsendelse til eksterne parter
Intet | Lukket
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::DATAAFSE LUK ÅBEN
MODTAG_ABEN
Modtag åben 		varchar2 Alt;
Skoler;
Eksterne;
Intet
Lang beskrivelse
Dette felt indikerer om systemet er åbent for datamodtagelser. Feltet kan antage følgende værdier:
Alt | Åben for al modtagelse
Skoler | Åben for modtagelse fra skoler
Eksterne | Åben for modtagelse fra eksterne parter
Intet | Lukket
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::DATAMODT LUK ÅBEN
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

SYSTEM_LUK_OG_ABEN indholder ingen fremmednøgler


Tabel (BV): TAB1

TAB1

TAB1
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TAB1

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
FELT1 Felt1 | varchar2 | - | -
FELT2 Felt2 | varchar2 | - | -

Fremmednøgler

TAB1 indholder ingen fremmednøgler


Tabel (BV): TAB2

TAB2

TAB2
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TAB2

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
FELT2 Felt2 | varchar2 | - | -
FELT3 Felt3 | varchar2 | - | -

Fremmednøgler

TAB2 indholder ingen fremmednøgler


Tabel (BV): TELLEPERIODER

TELLEPERIODER

TELLEPERIODER alias TAPE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TELLEPERIODER

Indeholder oplysninger om tælleperioder, som bruges ved beregning af årselevsbidrag på Fuldtidsuddannelser.

Tælleperioderne indenfor en skoleperiode nummereres fortløbende startende ved 1.

Data leveres primært fra ESA, men det er muligt på en Skole at oprette egne Tælleperioder og knytte dem til lokale forsøgsversioner af centrale Uddannelser. Det er ikke muligt at oprette Tælleperioder i tilknytning til rent lokale uddannelser, hvor der ikke skal ske indberetning (dvs. uddannelser oprettet i tilknytning til lokale CØSA-formål.)

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TAPE_ID
Tape Id 		number - -
SKPE_ID
Skpe Id 		number - -
TELLEPERIODE
Tælleperiode 		number -
Kort beskrivelse
Identificerer tælleperioden.
Lang beskrivelse
Identificerer tælleperioden.

Feltet skal udfyldes med tal. Tælleperioderne skal nummereres fortløbende indenfor en skoleperiode.

RELATIV_TELLEDAG
Relativ Tælledag 		number -
Kort beskrivelse
Angiver, hvornår der skal tælles årselever for tælleperioden.

Tælledagen angiver antallet af skoledage efter startdato indtil tælledatoen for den konkrete periode der tælles i.

Hvis den relative tælledag er 10, vil det sige at i en bidragsperiode ligger tælledatoen på den tiende skoledag efter startdato for bidragsperioden.

Lang beskrivelse
Angiver, hvornår der skal tælles årselever for tælleperioden.

Tælledagen angiver antallet af skoledage efter startdato indtil tælledatoen for den konkrete periode der tælles i.

Hvis den relative tælledag er 10, vil det sige at i en bidragsperiode ligger tælledatoen på den tiende skoledag efter startdato for bidragsperioden.

VARIGHED
Varighed 		number -
Kort beskrivelse
Angiver varighed i dage for tælleperioden. Angives i antal Mandage - Fredage.

Benyttes som grundlag for beregning af årselevbidrag.
Lang beskrivelse
Angiver varighed i dage for tælleperioden. Angives i antal Mandage - Fredage.

Benyttes som grundlag for beregning af årselevbidrag.
LOP_INDBERET
LOP-indberet 		varchar2 J;
N
Kort beskrivelse
Angiver om der for denne tælleperiode skal foretages indberetning til EASY-P om Elever, der går skolevejen (J/N).
Lang beskrivelse
Angiver om der for denne tælleperiode skal foretages indberetning til EASY-P om Elever, der går skolevejen (J/N).
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

TELLEPERIODER indholder ingen fremmednøgler


Tabel (BV): TELLEPERIODER_GRF

TELLEPERIODER_GRF

TELLEPERIODER_GRF alias TAPE_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TELLEPERIODER_GRF

Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel. Entiteten indeholder oplysninger om tælleperioder, som bruges ved beregning af årselevsbidrag på Fuldtidsuddannelser. # Tælleperioderne indenfor en skoleperiode nummereres fortløbende startende ved 1. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Tælleperioder og knytte dem til lokale forsøgsversioner af centrale Uddannelser. Det er ikke muligt at oprette Tælleperioder i tilknytning til rent lokale uddannelser, hvor der ikke skal ske indberetning (dvs. uddannelser oprettet i tilknytning til lokale CØSA-formål.)

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
UDDANNELSE
Tape Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UDDANNELSE of table TELLEPERIODER_GRF
AFSENDELSES_ID
Afsendelses Id 		number - -
VERSION varchar2 -
Lang beskrivelse
Reverse Engineered from column VERSION of table TELLEPERIODER_GRF
SPECIALE varchar2 -
Lang beskrivelse
Reverse Engineered from column SPECIALE of table TELLEPERIODER_GRF
SKOLEPERIODE
Skpe Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column SKOLEPERIODE of table TELLEPERIODER_GRF
TELLEPERIODE
Tælleperiode 		number -
Lang beskrivelse
Identificerer tælleperioden. # Feltet skal udfyldes med tal. Tælleperioderne skal nummereres fortløbende indenfor en skoleperiode.
NY_TELLEPERIODE number - -
RELATIV_TELLEDAG
Relativ Tælledag 		number -
Lang beskrivelse
Angiver, hvornår der skal tælles årselever for tælleperioden.# Tælledagen angiver antallet af skoledage efter startdato indtil tælledatoen for den konkrete periode der tælles i. # Hvis den relative tælledag er 10, vil det sige at i en bidragsperiode ligger tælledatoen på den tiende skoledag efter startdato for bidragsperioden.
VARIGHED
Varighed 		number -
Lang beskrivelse
Varighed i dage for tælleperioden. Angives i antal Mandage - Fredage. Benyttes som grundlag for beregning af årselevbidrag.
LOP_INDBERET
LOP-indberet 		varchar2 -
Lang beskrivelse
Reverse Engineered from column LOP_INDBERET of table TELLEPERIODER_GRF

Fremmednøgler

TELLEPERIODER_GRF indholder ingen fremmednøgler


Tabel (BV): TESTFEJL

TESTFEJL

TESTFEJL alias TESTFEJL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TESTFEJL

Oprettet for at aftest fejl i forb. med "errors" i pll'er.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ID Id | number | - | -
DATOFORBEG Datoforbeg | date | - | -
TEKST Tekst | varchar2 | - | -
OPDMOD | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

TESTFEJL indholder ingen fremmednøgler


Tabel (BV): TIDSSTYREDE_FAGOPLYSNINGER

TIDSSTYREDE_FAGOPLYSNINGER

TIDSSTYREDE_FAGOPLYSNINGER alias TIF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TIDSSTYREDE_FAGOPLYSNINGER

Indeholder de oplysninger vedrørende et Skolefag, som kan variere over tid, og hvor de tidligere oplysninger gemmes. Det drejer sig om oplysninger, der bruges ved beregning af rettearbejde og eksamensarbejde for lærere.

Startdato for de Tidsstyrede Fagoplysninger må ikke ligge efter Slutdato.

Hvis der er flere sæt af Tidsstyrede Fagoplysninger tilknyttet samme Skolefag, må perioderne ikke være overlappende.

Der må højst være ét sæt Tidsstyrede Fagoplysninger uden Slutdato for samme Skolefag.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TIF_ID
Tif Id 		number - -
SKFA_ID
Skfa Id 		number - -
STARTDATO
Startdato 		date -
Kort beskrivelse
Angiver startdato hvorfra de tidsstyrede fagoplysninger er gyldige.
Lang beskrivelse
Angiver startdato hvorfra de tidsstyrede fagoplysninger er gyldige.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Agiver dato hvortil de tidsstyrede fagoplysninger er gyldige.

Hvis der ikke er angivet en slutdato, er oplysningerne stadig gældende.

Lang beskrivelse
Angiver dato hvortil de tidsstyrede fagoplysninger er gyldige.

Hvis der ikke er angivet en slutdato, er oplysningerne stadig gældende.

SKRIFTLIG_CENSURNORM
Skriftlig Censurnorm 		number -
Kort beskrivelse
Angiver hvor mange elever pr. time der kan føres til skriftlig eksamen i skolefaget.
Lang beskrivelse
Angiver hvor mange elever pr. time der kan føres til skriftlig eksamen i skolefaget.
MUNDTLIG_CENSURNORM
Mundtlig Censurnorm 		number -
Kort beskrivelse
Angiver hvor mange elever pr. time der kan føres til mundtlig eksamen i skolefaget.
Lang beskrivelse
Angiver hvor mange elever pr. time der kan føres til mundtlig eksamen i skolefaget.
OPGAVEANTAL
Opgaveantal 		number -
Kort beskrivelse
Angiver antal opgaver, der afleveres til rettelse, pr. elev.
Lang beskrivelse
Angiver antal opgaver, der afleveres til rettelse, pr. elev.
OPGAVEMINUTTER
Opgaveminutter 		number -
Kort beskrivelse
Angiver antal minutter til rettelse pr. opgave.
Lang beskrivelse
Angiver antal minutter til rettelse pr. opgave.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

TIDSSTYREDE_FAGOPLYSNINGER indholder ingen fremmednøgler


Tabel (BV): TILLEGSTAKST_LEKTIONER

TILLEGSTAKST_LEKTIONER

TILLEGSTAKST_LEKTIONER alias TILLEK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TILLEGSTAKST_LEKTIONER

I denne entitet registreres oplysninger om de lektioner, som en skole skal modtage ekstra tilskud (tillægstakst) for, i forbindelse med afholdelse af et AMU-kursus. Det kan f.eks. dreje sig om et antal lektioner, der udløser tillægstakst, fordi de afholdes som aften- eller weekend-undervisning.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TILLEK_ID
Tillægstakstlektioner 		number - -
TILT_ID
Tillægstakst 		number - -
AKTI_ID
AMU-kursus 		number - -
ANTAL_LEKTIONER
Antal Lektioner 		number -
Lang beskrivelse
Angiver antal lektioner, for hvilke skolen skal modtage den angivne tillægstakst for AMU-kurset.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

TILLEGSTAKST_LEKTIONER indholder ingen fremmednøgler


Tabel (BV): TILPASSET_DUPL_DATAPOST_GRF

TILPASSET_DUPL_DATAPOST_GRF

TILPASSET_DUPL_DATAPOST_GRF alias TDDG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TILPASSET_DUPL_DATAPOST_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
MODULNAVN Modulnavn | varchar2 | - | -

Fremmednøgler

TILPASSET_DUPL_DATAPOST_GRF indholder ingen fremmednøgler


Tabel (BV): TILPASSET_DUPLIKER_DATAPOST

TILPASSET_DUPLIKER_DATAPOST

TILPASSET_DUPLIKER_DATAPOST alias TDD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TILPASSET_DUPLIKER_DATAPOST

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TDD_ID Id | number | - | -
MODU_ID Modu Id | number | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TILPASSET_DUPLIKER_DATAPOST indholder ingen fremmednøgler


Tabel (BV): TILSKUDSMERKEKOMBINATIONER

TILSKUDSMERKEKOMBINATIONER

TILSKUDSMERKEKOMBINATIONER alias TMK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TILSKUDSMERKEKOMBINATIONER

Indeholder mulige kombinationer af Tilskudsmærker. Det er disse kombinationer af Tilskudsmærker, som kan knyttes til Elever og til selve årselevsbidragene. Alle typer af årselevsbidrag indberettes på en Tilskudsmærkekombination.

Data leveres af UVM.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TMK_ID
Tmk Id 		number - -
KOMBINATION
Kombination 		varchar2 -
Kort beskrivelse
I feltet vises en identifikation af tilskudsmærkekombinationen.
Lang beskrivelse
I feltet vises en identifikation af tilskudsmærkekombinationen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises betegnelse for tilskudsmærkekombinationen.
Lang beskrivelse
I feltet vises betegnelse for tilskudsmærkekombinationen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises kort betegnelse for tilskudsmærkekombinationen.
Lang beskrivelse
I dette felt kan du angive kort betegnelse for tilskudsmærkekombinationen.
BIDRAG
Bidrag 		varchar2 J;
N
Kort beskrivelse
Angiver om denne tilskudsmærkekombination skal udløse årselevbidrag (J/N).

Dette anvendes i forbindelse med Åben Uddannelse, hvor der findes kombinationer, der ikke udløser årselevsbidrag (selvstuderende).

Lang beskrivelse
Angiver om denne tilskudsmærkekombination skal udløse årselevbidrag (J/N).

Dette anvendes i forbindelse med Åben Uddannelse, hvor der findes kombinationer, der ikke udløser årselevsbidrag (selvstuderende).

TMK_TYPE
Tmk Type 		varchar2 ALM;
AABEN;
PRAK;
BRO;
SKHJ;
AMU
Kort beskrivelse
Angiver i hvilke sammenhænge det er muligt at anvende en given Tilskudsmærkekombination.

Mulige værdier:

ALM = Elever på Fuldtidsuddannelser - teori

AABEN = Elever på ÅU-uddannelser

PRAK = Elever på Fuldtidsuddannelser - skolepraktik

BRO = Elever på Brobyggeruddannelser

SKHJ = Personer på Skolehjem

Lang beskrivelse
Angiver i hvilke sammenhænge det er muligt at anvende en given Tilskudsmærkekombination.

Mulige værdier:

ALM = Elever på Fuldtidsuddannelser - teori

AABEN = Elever på ÅU-uddannelser

PRAK = Elever på Fuldtidsuddannelser - skolepraktik

BRO = Elever på Brobyggeruddannelser

SKHJ = Personer på Skolehjem

PRIMER
Primær 		varchar2 J;
N
Kort beskrivelse
Angiver om denne Tilskudsmærkekombination er den primære indenfor en Type (J/N).

Der må kun være én primær Tilskudsmærkekombination indenfor en Type, f.eks. ALM. Denne oplysning benyttes ved oprettelse af Elever, når der skal tilknyttes Forslags-Tilskudsmærkekombinationer. Systemet foreslår den kombination, der er markeret som primær indenfor den aktuelle type.

Feltet benyttes ikke for Tilskudsmærkekombinationer af typen SKHJ, hvorfor feltet altid er 'N' for sådanne.

Lang beskrivelse
Angiver om denne Tilskudsmærkekombination er den primære indenfor en Type (J/N).

Der må kun være én primær Tilskudsmærkekombination indenfor en Type, f.eks. ALM. Denne oplysning benyttes ved oprettelse af Elever, når der skal tilknyttes Forslags-Tilskudsmærkekombinationer. Systemet foreslår den kombination, der er markeret som primær indenfor den aktuelle type.

Feltet benyttes ikke for Tilskudsmærkekombinationer af typen SKHJ, hvorfor feltet altid er 'N' for sådanne.

SKOLEHJEMSFORSLAG
Skolehjemsforslag 		varchar2 A;
U;
F;
FA;
FU;
FF
Kort beskrivelse
Angiver i hvilke skolehjems-sammenhænge denne Tilskudsmærkekombination skal foreslås som standard værdi i forbindelse med bookinger.

Feltet kan antage følgende værdier:

U = Under 18

F = Forsørger

S = Skolehjemsforsøg

A = Almindelig

Feltet kan kun være udfyldt for Tilskudsmærkekombinationer af typen SKHJ. Ellers skal dette felt være blankt.

Der skal altid findes præcis én Tilskudsmærkekombination med hver af de fire værdier.

Lang beskrivelse
Angiver i hvilke skolehjems-sammenhænge denne Tilskudsmærkekombination skal foreslås som standard værdi i forbindelse med bookinger.

Feltet kan antage følgende værdier:

U = Under 18

F = Forsørger

S = Skolehjemsforsøg

A = Almindelig

Feltet kan kun være udfyldt for Tilskudsmærkekombinationer af typen SKHJ. Ellers skal dette felt være blankt.

Der skal altid findes præcis én Tilskudsmærkekombination med hver af de fire værdier.

OPDMOD varchar2 - -
OPGORELSESMETODE
Opgørelsesmetode 		varchar2 Årselev;
Antal;
Kroner
Kort beskrivelse
Angiver opgørelsesmetode for denne tilskudsmærkekombination.
Default er Årselev.
Lang beskrivelse
Angiver opgørelsesmetode for denne tilskudsmærkekombination.
Default er Årselev.
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

TILSKUDSMERKEKOMBINATIONER indholder ingen fremmednøgler


Tabel (BV): TILSKUDSMERKER

TILSKUDSMERKER

TILSKUDSMERKER alias TIMA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TILSKUDSMERKER

Benyttes til at beskrive de tilskudsmærker der kan anvendes i Tilskudsmærkekombinationerne. Tilskudsmærkerne kan f.eks. være 'under', 'f', 'v' og 'prak'.

Data leveres af UVM.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TIMA_ID
Tima Id 		number - -
TILSKUDSMERKE
Tilskudsmærke 		varchar2 -
Lang beskrivelse
Identifikation af tilskudsmærket
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for tilskudsmærket
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Kort betegnelse for tilskudsmærket.
Lang beskrivelse
Kort betegnelse for tilskudsmærket.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

TILSKUDSMERKER indholder ingen fremmednøgler


Tabel (BV): TILSKUDSMERKER_GRF

TILSKUDSMERKER_GRF

TILSKUDSMERKER_GRF alias TIMA_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TILSKUDSMERKER_GRF

Denne entitet benyttes til at angive de mulige Statistikmærker en Elev på en Uddannelse kan tildeles. Mærkerne bruges til statistikformål i forbindelse med indberetninger - for eksempel kan beskæftigelsesområder for åben uddannelse registreres som et statistikmærke.# Data leveres fra ESA. Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
TILSKUDSMERKE
Statistikmærke 		varchar2 -
Lang beskrivelse
Kode for statistikmærket.
NY_TILSKUDSMERKE
Statistikmærke 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_TILSKUDSMERKE of table TILSKUDSMERKER_GRF
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for statistikmærket.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for statistikmærket

Fremmednøgler

TILSKUDSMERKER_GRF indholder ingen fremmednøgler


Tabel (BV): TILSKUDSMERKER_TILSKUDSMERKEKO

TILSKUDSMERKER_TILSKUDSMERKEKO

TILSKUDSMERKER_TILSKUDSMERKEKO alias TIMA_TMK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TILSKUDSMERKER_TILSKUDSMERKEKO

Inderholder de tilskudsmærker der indgår i tilskudsmærkekombinationen.

Date leveres af UVM.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TIMA_ID Tima Id | number | - | -
TMK_ID Tmk Id | number | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -
OPDMOD | varchar2 | - | -

Fremmednøgler

TILSKUDSMERKER_TILSKUDSMERKEKO indholder ingen fremmednøgler


Tabel (BV): TILSTEDEDAGE

TILSTEDEDAGE

TILSTEDEDAGE alias TIL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TILSTEDEDAGE

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TIL_ID
Til Id 		number - -
TIMER
Timer 		number -
Kort beskrivelse
Antal timer eleven deltager på skolefaget på holdet den pågældende dag.
0 timer = kursisten er ikke tilstede den dag.
Lang beskrivelse
Antal timer eleven deltager på skolefaget på holdet den pågældende dag.
0 timer = kursisten er ikke tilstede den dag.
DATO
Dato 		date -
Kort beskrivelse
Datoen, hvor tilstedeværelsen en gældende.
SKHP_ID
Skph Id 		number - -
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

TILSTEDEDAGE indholder ingen fremmednøgler


Tabel (BV): TILSYN_FOR_LOKALER

TILSYN_FOR_LOKALER

TILSYN_FOR_LOKALER alias TILO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TILSYN_FOR_LOKALER

Denne blok kan anvendes til at registrere hvilke medarbejdere, der skal fungere som tilsyn på en given dato i et givent lokale. Det er muligt at registrere varighed af det enkelte tilsyn.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TILO_ID
Meda Id 		number - -
MEDA_ID
Medarbejder 		number -
Lang beskrivelse
I dette felt kan du angive den medarbejder, der skal føre tilsyn i dette lokale.
LODA_ID
Loka Id 		number -
Lang beskrivelse
I dette felt kan du angive det lokale, som tilsynet skal knyttes til.
SKEMAROL_ID
Skemarol Id 		number -
Lang beskrivelse
I dette felt kan du angive den rolle dette tilsyn er tilknyttet med. Det kun muligt at tilknytte skemaroller med rolletype T for tilsyn.
STARTTID
Starttid 		varchar2 -
Lang beskrivelse
I dette felt kan du angive, hvornår denne medarbejder påbegynder sit tilsyn.
SLUTTID
Sluttid 		varchar2 -
Lang beskrivelse
I dette felt kan du angive, hvornår denne medarbejder afslutter sit tilsyn.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

TILSYN_FOR_LOKALER indholder ingen fremmednøgler


Tabel (BV): TIMA_TMK_GRF

TIMA_TMK_GRF

TIMA_TMK_GRF alias TTG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TIMA_TMK_GRF

Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel. Reverse Engineered from table TIMA_TMK_GRF

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KOMBINATION of table TIMA_TMK_GRF
TILSKUDSMERKE
Statistikmærke 		varchar2 -
Lang beskrivelse
Reverse Engineered from column TILSKUDSMERKE of table TIMA_TMK_GRF
NY_KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_KOMBINATION of table TIMA_TMK_GRF
NY_TILSKUDSMERKE
Statistikmærke 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_TILSKUDSMERKE of table TIMA_TMK_GRF

Fremmednøgler

TIMA_TMK_GRF indholder ingen fremmednøgler


Tabel (BV): TIMEGRENSER

TIMEGRENSER

TIMEGRENSER alias TIMEGR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TIMEGRENSER

Heri registreres oplysninger om, hvilke timegrænser, der er for ansættelsesforhold i den angivne periode. Timegrænserne anvendes, når der ved en månedskørsel er ikke-planlagte timer, og der skal findes ud af om, og i givet fald hvordan, disse timer skal sættes til udbetalings.

Timegrænserne består af normale timer, før der bliver tale om overtimer, samt om overtimer op til udbetalingsgrænse. Timerne er de aktuelle efter en evt. udleveret plan.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TIMEGR_ID
Timegr Id 		number - -
ANFO_ID
Anfo Id 		number -
Kort beskrivelse
Her vises ansættelsesforholdet for disse timegrænser.
Lang beskrivelse
Her skal du angive ansættelsesforholdet for disse timegrænser.
FRA_DATO
Fra Dato 		date -
Kort beskrivelse
Her vises startdato for den periode, hvor timegrænsen gælder.

Lang beskrivelse
Her skal du angive startdato for den periode, hvor timegrænsen gælder.

Perioden angivet af fradato og tildato skal ligge i en opgørelsesperiode tilhørende ansættelsesforholdet arbejdstidsaftale.

TIL_DATO
Til Dato 		date -
Kort beskrivelse
Her vises den sidste dato i den periode, hvori timegrænsen gælder.
Lang beskrivelse
Her skal du angiver den sidste dato i den periode, hvori timegrænsen gælder.
NORMALE_TIMER
Normale Timer 		number -
Kort beskrivelse
Heri vises det timetal, der udover timer fra en evt. plan skal udbetales som normaltimer, før der udbetales overtimer (eller evt. Buffer træder i kraft). Dvs. at hvis en lærer med deltidsjustering er planlagt med 1700 timer, skal de første 224 timer (op til normen på fx 1924) udbetales til normaltimesats før der tages hensyn til evt. buffertimer.
Lang beskrivelse
Heri skal du angive det timetal, der udover timer fra en evt. plan skal udbetales som normaltimer, før der udbetales overtimer (eller evt. Buffer træder i kraft). Dvs. at hvis en lærer med deltidsjustering er planlagt med 1700 timer, skal de første 224 timer (op til normen på fx 1924) udbetales til normaltimesats før der tages hensyn til evt. buffertimer.
OVERTIME_UDBETALINGSGRENSE
Overtime Udbetalingsgrænse 		number -
Kort beskrivelse
Her vises det timetal, der gælder som grænse for, hvornår ikke-planlagte overtimer skal udbetales. Dvs. at hvis der her står 40, vil de første 40 ikke-planlagte timer (udover evt. normaltimer) ikke blive udbetalt.
Lang beskrivelse
Her skal du angive det timetal, der gælder som grænse for, hvornår ikke-planlagte overtimer skal udbetales. Dvs. at hvis der her står 40, vil de første 40 ikke-planlagte timer (udover evt. normaltimer) ikke blive udbetalt.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

TIMEGRENSER indholder ingen fremmednøgler


Tabel (BV): TIMEPOSTER

TIMEPOSTER

TIMEPOSTER alias TIMPOST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TIMEPOSTER

I timeposter findes oplysninger om de lektioner/timer, som et ansættelsesforhold har udført på aktivitet, skolefag og dato.
Data stammer fra batchjobbene Generer timeposter, månedskørsel eller fra manuelle ændringer på diverse vinduer. Data kan ændres, indtil de er låst. Ved ændring vil der i timepostrevisionsspor blive gemt, hvem der foretager hvilke ændringer.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TIMPOST_ID
Timpost Id 		number - -
ANFO_ID
Anfo Id 		number -
Kort beskrivelse
Her vises det ansættelsesforhold, timeposten vedrører.
Lang beskrivelse
Her skal du angive det ansættelsesforhold, timeposten vedrører.
AKTI_ID
Akti Id 		number -
Kort beskrivelse
I feltet vises den beregningsaktivitet, timeposten vedrører.
Lang beskrivelse
I feltet kan du angive den beregningsaktivitet, timeposten vedrører.
AKTI_ID_KONT
Akti Id 		number -
Kort beskrivelse
I feltet vises den konteringsaktivitet, timeposten vedrører.
Lang beskrivelse
I feltet kan du angive den konteringsaktivitet, timeposten vedrører.
DATO
Dato 		date -
Kort beskrivelse
Her vises den beregningsdato, timeposten gælder.
Lang beskrivelse
I feltet kan du angive den beregningsdato, timeposten gælder.
KONTERINGSDATO
Konteringsdato 		date -
Kort beskrivelse
Her vises, hvornår timerne konteres. Mens dato angiver, hvornår timerne indgår i beregninger af tillæg og overtimer, angiver konteringsdatoen, hvornår timerne honoreres, dvs. kommer på timeseddel.

Konteringsdato sættes automatisk af systemet. Hvis timepostens dato ligger før eller i ansættelsesforholdets sidste låste måned, bliver konteringsdatoen den første dag i første ikke låste måned. Ellers bliver konteringsdatoen den samme som beregningsdatoen.

Lang beskrivelse
Her skal du angive, hvornår timerne konteres. Mens dato angiver, hvornår timerne indgår i beregninger af tillæg og overtimer, angiver konteringsdatoen, hvornår timerne honoreres, dvs. kommer på timeseddel.

Konteringsdato sættes automatisk af systemet. Hvis timepostens dato ligger før eller i ansættelsesforholdets sidste låste måned, bliver konteringsdatoen den første dag i første ikke låste måned. Ellers bliver konteringsdatoen den samme som beregningsdatoen.

TIMER
Timer 		number -
Kort beskrivelse
Her vises antal arbejdstimer.
Lang beskrivelse
I dette felt skal du angive det antal arbejdstimer, timeposten vedrører.
LAST
Låst 		varchar2 J;
N
Kort beskrivelse
Her vises, om posten er låst. En låst post kan ikke ændres eller låses op.
Lang beskrivelse
Her skal du angiver med J/N, om posten er låst. En låst post kan ikke ændres eller låses op.
PLANLAGT
Planlagt 		varchar2 J;
N
Kort beskrivelse
Her vises med J/N, om timeposten er planlagt eller ej.
Lang beskrivelse
Her skal du med J/N angive, om timeposten er planlagt eller ej. Ved registrering foreslår systemet J, hvis timerne er planlagte ifølge den gældende udleverede plan, ellers foreslås N.
MINUTNORM
Minutnorm 		number -
Kort beskrivelse
Her vises den minutnorm, der anvendes ved beregning af timeposten.
Lang beskrivelse
Her skal du angive den minutnorm, der er anvendt ved beregning af timerne.
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Kort beskrivelse
Heri vises, hvilken type arbejde der er tale om. Det kan være et af følgende:
A | Andet
U | Undervisning
R | Rettearbejde
E | Eksamensarbejde
K | Akkord
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TIMETYPER
Lang beskrivelse
Heri skal du angive, hvilken type arbejde der er tale om. Det kan være et af følgende:
A | Andet
U | Undervisning
R | Rettearbejde
E | Eksamensarbejde
K | Akkord
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TIMETYPER
AFREGNINGSPROCENT
Afregningsprocent 		varchar2 75,0;
87,5;
100,0
Kort beskrivelse
Her vises den afregningsprocent, der skal aflønnes efter. Foreslås ud fra afregningsprocenten på ansættelsesforholdets skoleoplysninger. Er kun relevant for kvotatimelærere.
Lang beskrivelse
I feltet kan du angive den afregningsprocent, der skal aflønnes efter.
Systemet foreslår en værdi ud fra afregningsprocenten på ansættelsesforholdets skoleoplysninger. Værdien er kun relevant for kvotatimelærere.

Følgende værdier kan anvendes :
75,0
87,5
100,0

MINUTNORMOPRINDELSE
Minutnormoprindelse 		varchar2 ACS;
AKT;
FAG;
FUG;
SKE;
UDG
Kort beskrivelse
Her vises, hvor i minutnormshierarkiet, minutnormen stammer fra.

Kan antage værdierne:

ACS | AC-sats
AKT | Aktivitet
FAG | Fagfordeling
FUG | Fag/Uddannelsesgruppe
SKE | Skema
UDG | Uddannelsesgruppe
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::MINUTNORMSOPRINDELSE

Lang beskrivelse
Her skal du angive, hvorfra i minutnormshierarkiet, minutnormen stammer fra. Kan antage værdierne:

ACS | AC-sats
AKT | Aktivitet
FAG | Fagfordeling
FUG | Fag/Uddannelsesgruppe
SKE | Skema
UDG | Uddannelsesgruppe
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::MINUTNORMSOPRINDELSE

SKFA_ID
Skfa Id 		number -
Kort beskrivelse
I feltet vises det skolefag, som timeposten vedrører.
Lang beskrivelse
I feltet kan du angive det skolefag, som timeposten vedrører.
LEKTIONER
Lektioner 		number -
Kort beskrivelse
Her vises det antal standardlektioner, timeposten vedrører.
Lang beskrivelse
Her skal du angive det antal standardlektioner, timeposten vedrører.
BEHANDLET varchar2 J;
N 		-
OPDATERET_AF varchar2 -
Kort beskrivelse
I feltet vises, hvorfra denne timepost sidst er blevet tilrettet.
Er oftest angivet ved nummer på det vindue, eller batchjob, der har oprettet eller ændret i timeposten.
ACSA_ID
AC-sats 		number -
Kort beskrivelse
Her vises AC-sats
Lang beskrivelse
Her angives den AC-sats, der gælder for netop denne timepost.
AFREGNINGSFORM
Afregningsform 		varchar2 A;
L
Kort beskrivelse
Her vises afregningsform
Lang beskrivelse
Her angives den afregningsform, der gælder for netop denne timepost.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

TIMEPOSTER indholder ingen fremmednøgler


Tabel (BV): TIMEPOSTREVISIONSSPOR

TIMEPOSTREVISIONSSPOR

TIMEPOSTREVISIONSSPOR alias TIMPOREV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TIMEPOSTREVISIONSSPOR

Timepostrevisionsspor indeholder oplysninger om de registreringer (oprettelser og ændringer) der er foretaget i Timeposter. Det vil således være muligt her at undersøge, hvem der har foretaget hvilke ændringer i Timeposter. Der kan kun registreres heri af systemet. Systemet registrerer heri, når der ændres i en post i Timeposter; så gemmes den gamle post heri. Revisionssporet vil altså indeholde alle de data, der undervejs har ligget i Timeposter.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TIMPOREV_ID
Timporev Id 		number - -
DATO
Dato 		date -
Kort beskrivelse
Angiver den dato, timeposten gælder for
Lang beskrivelse
Angiver den dato, timeposten gælder for
OPERATION
Operation 		varchar2 I;
U;
D;
-
Kort beskrivelse
Her ses årsagen til oprettelsen af dette revisionsspor.
Feltet kan antage flg. værdier:

- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
Lang beskrivelse
Her ses årsagen til oprettelsen af dette revisionsspor.
Feltet kan antage flg. værdier:

- Gamle værdier
I | INSERT - Indsættelse
U | UPDATE - Opdatering
D | DELETE - Sletning
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::OPERATION
LAST
Last 		varchar2 J;
N
Kort beskrivelse
I feltet vises, om denne post er låst eller ej. Kun låste poster
Lang beskrivelse
I feltet vises, om denne post er låst eller ej. Kun låste poster
BEHANDLET
Behandlet 		varchar2 J;
N
Kort beskrivelse
Feltet anvendes i diverse batchjob til styring af, om poster er behandlet eller ej.
Lang beskrivelse
Feltet anvendes i diverse batchjob til styring af, om poster er behandlet eller ej.
KONTERINGSDATO
Konteringsdato 		date -
Kort beskrivelse
Her vises, hvornår timerne konteres. Mens dato angiver, hvornår timerne indgår i beregninger af tillæg og overtimer, angiver konteringsdatoen, hvornår timerne honoreres, dvs. kommer på timeseddel.

Konteringsdato sættes automatisk af systemet. Hvis timepostens dato ligger før eller i ansættelsesforholdets sidste låste måned, bliver konteringsdatoen den første dag i første ikke låste måned. Ellers bliver konteringsdatoen den samme som beregningsdatoen.

Lang beskrivelse
Heri angiver systemet den dato, timer skal konteres på. Hvis den pågældende dato ligger i en låst periode, anvendes første ikke låste dato, ellers anvendes dato.
INITIALER
Initialer 		varchar2 -
Kort beskrivelse
Her angives initialer på den medarbejder, der har disse timer.
Lang beskrivelse
Her angives initialer på den medarbejder, der har disse timer.
CPR_NUMMER
Cpr Nummer 		varchar2 -
Kort beskrivelse
CPR-nummer for medarbejder.
Lang beskrivelse
CPR-nummer for medarbejder.
LOBENUMMER
Lobenummer 		varchar2 -
Kort beskrivelse
Her angives løbenummer for Ansættelsesforholdet.
Lang beskrivelse
Her angives løbenummer for Ansættelsesforholdet.
BEREGN_AKTIVITET
Beregn Aktivitiet 		varchar2 -
Kort beskrivelse
Her er registreret Beregningsaktiviteten for Timeposten.
Lang beskrivelse
Her er registreret Beregningsaktiviteten for Timeposten.
KONT_AKTIVITET
Kont Aktivitet 		varchar2 -
Kort beskrivelse
Her er registreret konteringsaktiviteten for Timeposten.
Lang beskrivelse
Her er registreret konteringsaktiviteten for Timeposten.
TIMER
Timer 		number -
Kort beskrivelse
Angiver antal timer (m. 2 dec) på timeposten
Lang beskrivelse
Angiver antal timer (m. 2 dec) på timeposten
PLANLAGT
Planlagt 		varchar2 J;
N
Kort beskrivelse
Angiver, om timeposten er planlagt eller ej.
Lang beskrivelse
Angiver, om timeposten er planlagt eller ej.
MINUTNORM
Minutnorm 		number -
Kort beskrivelse
Angiver minutnorm anvendt ved beregning af timerne.
Lang beskrivelse
Angiver minutnorm anvendt ved beregning af timerne.
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Kort beskrivelse
Heri vises, hvilken type arbejde der er tale om.
Lang beskrivelse
Angiver timetype der er tale om. Tilsvarende som under Timeposter.
AFREGNINGSPROCENT
Afregningsprocent 		varchar2 75,0;
87,5;
100,0
Kort beskrivelse
Her vises den afregningsprocent, der skal aflønnes efter. Foreslås ud fra afregningsprocenten på ansættelsesforholdets skoleoplysninger. Er kun relevant for kvotatimelærere.
Lang beskrivelse
Heri er angivet den afregningsprocent, der bruges ved udbetaling af timerne.
MINUTNORMOPRINDELSE
Minutnormsoprindelse 		varchar2 ACS;
AKT;
FAG;
FUG;
SKE;
UDG
Kort beskrivelse
Her vises, hvor i minutnormshierarkiet, minutnormen stammer fra.

Lang beskrivelse
Angiver med forkortelse, hvorfra i minutnormshierarkiet, en minutnorm stammer. Kan antage værdierne:

UDG: Fra Uddannelsesgruppe

FUG: Fra Skolefag og Uddannelsesgruppe

AKT: Fra Aktiviteten (eller Planaktiviteten)

FAG: Fra Fagfordeling

SKE: Fra Skemabegivenhed

ACS: Fra AC-sats

TIMPOST_ID
Timpost Id 		number - -
SKOLEFAG
Skolefag 		varchar2 -
Kort beskrivelse
Her er registreret Skolefagets fagnummer.
Lang beskrivelse
Her er registreret Skolefagets fagnummer.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Her er registreret skolefagets niveau.
Lang beskrivelse
Her er registreret skolefagets niveau.
AC_SATS varchar2 -
Kort beskrivelse
Her vises AC-sats for timeposten
Lang beskrivelse
Her vises AC-sats for timeposten
AFREGNINGSFORM varchar2 A;
L
Kort beskrivelse
Her vises afregningsform for timeposten
Lang beskrivelse
Her vises afregningsform for timeposten
LEKTIONER
Lektioner 		number -
Kort beskrivelse
Heri vises antal lektioner (m. 2 dec.)
Lang beskrivelse
Heri angives antal lektioner (m. 2 dec.)
OPDATERET_AF varchar2 -
Kort beskrivelse
Angiver, fra hvilken funktion den givne post sidst er opdateret.
Lang beskrivelse
Angiver, fra hvilken funktion den givne post sidst er opdateret.
OPDTID
Opdtid 		date -
Kort beskrivelse
Indeholder oplysning om opdateringstidspunkt for posten.
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
Indeholder oplysning om bruger, der har oprettet/opdateret posten.
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Indeholder oplysning om modul, der har opdateret/opettet posten.
OPRINDELIG_OPDINIT
Oprindelig Opdinit 		varchar2 -
Kort beskrivelse
Registrering af opdinit på den oprindelige Timepost.
Lang beskrivelse
Registrering af opdinit på den oprindelige Timepost.
OPRINDELIG_OPDTID
Oprindelig Opdtid 		date -
Kort beskrivelse
Her registreres opdtid fra den oprindelige Timepost.
Lang beskrivelse
Her registreres opdtid fra den oprindelige Timepost.
OPRINDELIG_OPDMOD
Oprindelig Opdmod 		varchar2 -
Kort beskrivelse
Her registreres opdmodul fra den oprindelige Timepost.
Lang beskrivelse
Her registreres opdmodul fra den oprindelige Timepost.

Fremmednøgler

TIMEPOSTREVISIONSSPOR indholder ingen fremmednøgler


Tabel (BV): TIMER_PA_OVRIGE_AKTIVITETER

TIMER_PA_OVRIGE_AKTIVITETER

TIMER_PA_OVRIGE_AKTIVITETER alias TIMOAK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TIMER_PA_OVRIGE_AKTIVITETER

Heri kan du registrere de timer, som et ansættelsesforhold udfører på øvrige aktiviteter. Timer herfra anvendes som grundlag for registrering i timeposter ved batchjobbet GenererTimeposter samt for dannelse af kladdeplaner.

Det er også muligt at registrere timer på øvrige aktiviteter i skema, og timer herfra kan også dannes til timeposter ved GenererTimeposter afhængigt af den skemarolle, ansættelsesforholdet har i skemabegivenheden. Man skal altså overveje nøje, på hvilken måde der registreres timer på øvrige aktiviteter.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TIMOAK_ID
Timoak Id 		number - -
ANFO_ID
Anfo Id 		number -
Kort beskrivelse
Her vises det ansættelsesforhold, som timerne vedrører.
Lang beskrivelse
Her skal du angive det ansættelsesforhold, som timerne vedrører.
AKTI_ID
Akti Id 		number -
Kort beskrivelse
Her vises du angive den øvrige aktivitet, som timerne vedrører.
Lang beskrivelse
Her skal du angive den øvrige aktivitet, som timerne vedrører.
DATO
Dato 		date -
Kort beskrivelse
Her vises den dato, hvor timerne på den øvrige aktivtet skal registreres som udførte, når der genereres til Timeposter.
Lang beskrivelse
Her skal du angive den dato, hvor timerne på den øvrige aktivitet skal registreres som udførte, når der genereres til Timeposter.
TIMER
Timer 		number -
Kort beskrivelse
Heri vises det timetal, der arbejdes på den øvrige aktivitet den pågældende dato.
Lang beskrivelse
Heri skal du angive det timetal, der arbejdes på den øvrige aktivitet den pågældende dato.
PLANLEGGER
Planlægger 		varchar2 - -
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

TIMER_PA_OVRIGE_AKTIVITETER indholder ingen fremmednøgler


Tabel (BV): TMK_GRF

TMK_GRF

TMK_GRF alias TMK_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TMK_GRF

Entiteten beskriver mulige kombinationer af Statistikmærker. # Data leveres af ESA. Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Identifikation af statistikmærkekombinationen.
NY_KOMBINATION
Kombination 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NY_KOMBINATION of table TMK_GRF
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for statistikmærkekombinationen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for statistikmærkekombinationen.
BIDRAG
Bidrag 		varchar2 -
Lang beskrivelse
Angiver om denne tilskudsmærkekombination skal udløse årselevbidrag (J/N). # Dette anvendes p.t. i forbindelse med Åben Uddannelse, hvor der findes kombinationer, der ikke udløser årselevsbidrag (selvstuderende).
TMK_TYPE
Tmk Type 		varchar2 -
Lang beskrivelse
Typen angiver i hvilke sammenhænge det er muligt at anvende en given Tilskudsmærkekombination. # Mulige værdier: # ALM = Elever på Fuldtidsuddannelser - teori # AABEN = Elever på ÅU-uddannelser # PRAK = Elever på Fuldtidsuddannelser - skolepraktik # BRO = Elever på Brobyggeruddannelser # SKHJ = Personer på Skolehjem
PRIMER
Primær 		varchar2 -
Lang beskrivelse
Angiver om denne Tilskudsmærkekombination er den primære indenfor en Type (J/N). # Der må kun være én primær Tilskudsmærkekombination indenfor en Type, f.eks. ALM. Denne oplysning benyttes ved oprettelse af Elever, når der skal tilknyttes Forslags-Tilskudsmærkekombinationer. Systemet foreslår den kombination, der er markeret som primær indenfor den aktuelle type. # Dog gælder for Tilskudsmærkekombinationer af typen SKHJ, at der må være en primær kombination indenfor hvert skolehjemsforslag.
SKOLEHJEMSFORSLAG
Skolehjemsforslag 		varchar2 -
Lang beskrivelse
Angiver i hvilke skolehjems-sammenhænge denne Tilskudsmærkekombination skal foreslås som defaultværdi i forbindelse med bookinger. # Feltet kan antage følgende værdier: # U = Under 18 # F = Forsørger # A = Almindelig # FU = Forsøg - under 18 # FF = Forsøg - forsørger # FA = Forsøg - almindelig # Feltet skal være udfyldt for Tilskudsmærkekombinationer af typen SKHJ. Ellers skal dette felt være blankt.

Fremmednøgler

TMK_GRF indholder ingen fremmednøgler


Tabel (BV): TMP_ABO

TMP_ABO

TMP_ABO alias TA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TMP_ABO

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
CPR_NR Cpr Nr | varchar2 | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
ARR_SKOLE Arr Skole | varchar2 | - | -
HANDLING Handling | varchar2 | - | -

Fremmednøgler

TMP_ABO indholder ingen fremmednøgler


Tabel (BV): TNSIPADR

TNSIPADR

TNSIPADR
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TNSIPADR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SKOLENR | varchar2 | - | -
NAVN | varchar2 | - | -
ORACLE_SID | varchar2 | - | -
ELEKTRONISK_ADRESSE | varchar2 | - | -
SERVICENAVN | varchar2 | - | -
OPDINIT | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

TNSIPADR indholder ingen fremmednøgler


Tabel (BV): TRACE_INTERUPT

TRACE_INTERUPT

TRACE_INTERUPT alias TI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TRACE_INTERUPT

Tabellen bruges til at afgøre om jobbet TRACE.STORE skal terminere. Er tabellen ikke tom, terminerer jobbet.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ID Id | number | - | -

Fremmednøgler

TRACE_INTERUPT indholder ingen fremmednøgler


Tabel (BV): TRACES

TRACES

TRACES alias TRACE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TRACES

Indeholder kald trac information. Tabellen opdateres via. pl/sql proceduren TRACE.WRITE.

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SEQ Seq | number | - | -
TIMESTAMP Timestamp | date | - | -
MACHINE Machine | varchar2 | - | -
BEJO_ID Bejo Id | number | - | -
SESSIONID Sessionid | number | - | -
CODE_OBJECT_TYPE Code Object In Package | varchar2 | - | -
CODE_OBJECT_OWNER Code Object Owner | varchar2 | - | -
CODE_OBJECT_NAME Code Object Name | varchar2 | - | -
MESSAGE_HEAD Message Head | varchar2 | - | -
CODE_LINE_NO Code Line No | number | - | -
CALL_STACK_LEVEL Call Stack Level | number | - | -
MESSAGE Message | varchar2 | - | -
SQLERRM Trace Sqlerrm | varchar2 | - | -

Fremmednøgler

TRACES indholder ingen fremmednøgler


Tabel (BV): TRIMME_OPLYSNINGER

TRIMME_OPLYSNINGER

TRIMME_OPLYSNINGER alias TRIM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TRIMME_OPLYSNINGER

Denne tabel indeholder trimmeoplysninger til EASY-A. Centrale trimmeoplysninger vedligeholdes centralt, hvorimod der lokalt på skole kan rettes i lokale trimmeoplysninger.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TRIM_ID
Trim Id 		number - -
TRIMMEOPLYSNING
Trimmeoplysning 		varchar2 -
Kort beskrivelse
Her ses et entydigt navn for trimmeoplysningen. Koderne fastsættes centralt.
Lang beskrivelse
Her ses et entydigt navn for trimmeoplysningen. Koderne fastsættes centralt.
CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L;
T
Kort beskrivelse
Her ses hvorvidt trimmeoplysningen er central, lokal eller tredjeparts.
Centrale trimmeoplysninger kan ikke rettes lokalt på skolen.
Lokale trimmeoplysninger kan rettes på skolen.
Tredjeparts trimmeoplysninger kan kun rettes af den Oracle-bruger der er angivet i feltet Tredjepart.
Lang beskrivelse
Her angives hvorvidt trimmeoplysningen er central, lokal eller tredjeparts.
Centrale trimmeoplysninger kan ikke rettes lokalt på skolen.
Lokale trimmeoplysninger kan rettes på skolen.
Tredjeparts trimmeoplysninger kan kun rettes af den Oracle-bruger der er angivet i feltet Tredjepart.
TRIM_TYPE
Trim Type 		varchar2 NUMBER;
CHAR;
INTEGER;
DATE;
JANEJ;
TABEL VÆRDI
Kort beskrivelse
Her angives trimmeoplysningens datatype. Feltet kan antage flg. værdier:

NUMBER | Et tal, evt. med decimaler
CHAR | Tekst med tal og bogstaver
INTEGER | Et tal uden decimaler
DATE | En dato
JANEJ | En tekst med værdierne J eller N
TABEL VÆRDI | Anvendes ikke.
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TRIMMETYPE
Lang beskrivelse
Her angives trimmeoplysningens datatype. Feltet kan antage flg. værdier:

NUMBER | Et tal, evt. med decimaler
CHAR | Tekst med tal og bogstaver
INTEGER | Et tal uden decimaler
DATE | En dato
JANEJ | En tekst med værdierne J eller N
TABEL VÆRDI | Anvendes ikke.
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TRIMMETYPE
MAX_LENGDE
Max Længde 		integer -
Kort beskrivelse
Her ses den maximale længde af denne trimmeoplysning.
Lang beskrivelse
Her angives den maximale længde af denne trimmeoplysning.
BESKRIVELSE
Beskrivelse 		varchar2 -
Kort beskrivelse
Her ses en kort beskrivelse af trimmeoplysningen.
Lang beskrivelse
Her angives en kort beskrivelse af trimmeoplysningen.
VERDI
Værdi 		varchar2 -
Kort beskrivelse
Her ses værdien af denne trimmeoplysning. Værdien skal være af samme type som angivet i feltet type.
Lang beskrivelse
Her angives værdien af denne trimmeoplysning. Værdien skal være af samme type som angivet i feltet type.
DEFAULTVERDI
Defaultværdi 		varchar2 -
Kort beskrivelse
Her ses defaultværdien for denne trimmeoplysning. Defaultværdien anvendes hvis der ikke angives en værdi i værdi-feltet.
Lang beskrivelse
Her angives defaultværdien for denne trimmeoplysning. Defaultværdien anvendes hvis der ikke angives en værdi i værdi-feltet.
TRIM_PRECISION
Decimaler 		integer -
Kort beskrivelse
Her ses trimmeoplysningens præcision. Dette giver kun mening, når der er tale om trimmeoplysninger af typen NUMBER.
Lang beskrivelse
Her angives trimmeoplysningens præcision. Dette giver kun mening, når der er tale om trimmeoplysninger af typen NUMBER.
TABA_ID
Taba Id 		number - -
TREDJEPART varchar2 -
Kort beskrivelse
Her ses en tredjeparts Oracle-bruger. Det er kun tiladt for denen Oracle-bruger at opdatere den pågældende trimmeoplysning. Feltet er kun udfyldt hvis feltet central/lokal har værdien T.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

TRIMME_OPLYSNINGER indholder ingen fremmednøgler


Tabel (BV): TRIMME_OPLYSNINGER_GRF

TRIMME_OPLYSNINGER_GRF

TRIMME_OPLYSNINGER_GRF alias TOG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TRIMME_OPLYSNINGER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
HANDLING
Handling 		varchar2 - -
TRIMMEOPLYSNING
Trimmeoplysning 		varchar2 - -
CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L 		-
TRIM_TYPE
Trim Type 		varchar2 NUMBER;
CHAR;
INTEGER;
DATE;
JANEJ;
TABEL VÆRDI 		-
MAX_LENGDE
Max Lengde 		number - -
BESKRIVELSE
Beskrivelse 		varchar2 - -
VERDI
Verdi 		varchar2 - -
DEFAULTVERDI
Defaultverdi 		varchar2 - -
TRIM_PRECISION
Trim Precision 		number - -
OBJEKTNAVN
Objektnavn 		varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

TRIMME_OPLYSNINGER_GRF indholder ingen fremmednøgler


Tabel (BV): TS_ABONNEMENT_GRF

TS_ABONNEMENT_GRF

TS_ABONNEMENT_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TS_ABONNEMENT_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
SENR Senr | varchar2 | - | -
LBNR Lbnr | number | - | -

Fremmednøgler

TS_ABONNEMENT_GRF indholder ingen fremmednøgler


Tabel (BV): TVA_AC_SATSER

TVA_AC_SATSER

TVA_AC_SATSER alias TVA_ACSA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_AC_SATSER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TVA_ACSA_ID Tas Id | number | - | -
AC_SATS_KODE Ac Sats Kode | varchar2 | - | -
AC_SATS_KORT_BETEGNELSE Ac Sats Kort Betegnelse | varchar2 | - | -
AC_SATS_BETEGNELSE Ac Sats Betegnelse | varchar2 | - | -
GYLDIG_FRA Gyldig Fra | date | - | -
GYLDIG_TIL Gyldig Til | date | - | -
MINUTNORM Minutnorm | number | - | -
UDDANNELSER Uddannelser | varchar2 | - | -
SCL_LONKODE_LEKTION Scl Lonkode Lektion | varchar2 | - | -
SCL_SATS_LEKTION Scl Sats Lektion | varchar2 | - | -
SCL_LONKODE_ARBTIM Scl Lonkode Arbtim | varchar2 | - | -
SCL_SATS_ARBTIM Scl Sats Arbtim | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_AC_SATSER indholder ingen fremmednøgler


Tabel (BV): TVA_ADGANGSVEJE

TVA_ADGANGSVEJE

TVA_ADGANGSVEJE alias TVA_ADG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_ADGANGSVEJE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TVA_ADG_ID Tag Id | number | - | -
ADGANGSVEJ Adgangsvej | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_ADGANGSVEJE indholder ingen fremmednøgler


Tabel (BV): TVA_ADM_TABELLER

TVA_ADM_TABELLER

TVA_ADM_TABELLER alias TVA_ADMT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_ADM_TABELLER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TVA_ADMT_ID | number | - | -
LOGISK_NAVN Logisk Navn | varchar2 | - | -
TVA_TABELNAVN Tva Tabelnavn | varchar2 | - | -
GRF_TABELNAVN Grf Tabelnavn | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_ADM_TABELLER indholder ingen fremmednøgler


Tabel (BV): TVA_AE_REKVIRENTER

TVA_AE_REKVIRENTER

TVA_AE_REKVIRENTER alias TVA_REKV

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_AE_REKVIRENTER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TVA_AERE_ID Tva Rekv Id | number | - | -
AE_REKVIRENT Ae Rekvirent | varchar2 | - | -
NAVN Navn | varchar2 | - | -
GADE Gade | varchar2 | - | -
AE_REKVIRENT_TYPE Ae Rekvirent Type | varchar2 | - | -
TELEFON Telefon | varchar2 | - | -
TELEFAX Telefax | varchar2 | - | -
HOLDIDENT_KREVET Holdident Krevet | varchar2 | J; N | -
POSTNR Postnr | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_AE_REKVIRENTER indholder ingen fremmednøgler


Tabel (BV): TVA_AFHENTEDE_TABELLER

TVA_AFHENTEDE_TABELLER

TVA_AFHENTEDE_TABELLER alias TAT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_AFHENTEDE_TABELLER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
GRENSEFLADE_TABEL
Grenseflade Tabel 		varchar2 -
Kort beskrivelse
Her ses navnet på den grænsefladetabel, der er blevet benyttet til at sende data fra EASY-F til skolen.
EASY_A_TABEL
Easy A Tabel 		varchar2 -
Kort beskrivelse
Her ses navnet på den tabel, data er indlæst i, efter at data er hentet i grænseflade-tabellen fra EASY-F.
FRIGIVELSES_TIDSPUNKT
Frigivelses Tidspunkt 		date -
Kort beskrivelse
Her ses det tidspunkt, data er frigivet til distribution af UNI-C.
FRI_TEKST
Fri Tekst 		varchar2 -
Kort beskrivelse
Her ses en tekst, der måtte være angivet af UNI-C. ifm. frigivelse af data.
AFSENDER
Afsender 		varchar2 -
Kort beskrivelse
Her ses skolenummer for TVA'en.
AFSENDELSES_ID
Afsendelses Id 		number -
Kort beskrivelse
Her ses en identifikation af dataafsendelsen fra TVA'en. I forbindelse med distraibution af data vil den altid være -2.
AFHENTNINGSTIDSPUNKT
Afhentningstidspunkt 		date -
Kort beskrivelse
Her ses det tidspunkt, data er hentet fra EASY-F og indlæst i skolens database.

Fremmednøgler

TVA_AFHENTEDE_TABELLER indholder ingen fremmednøgler


Tabel (BV): TVA_BRANCHER

TVA_BRANCHER

TVA_BRANCHER alias TVA_BRAN

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_BRANCHER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TVA_BRAN_ID Tbr Id | number | - | -
KODE Kode | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_BRANCHER indholder ingen fremmednøgler


Tabel (BV): TVA_CENTRALE_AFGANGSARSAGER

TVA_CENTRALE_AFGANGSARSAGER

TVA_CENTRALE_AFGANGSARSAGER alias TVA_CEAF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_CENTRALE_AFGANGSARSAGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TVA_CEAF_ID Tca Id | number | - | -
AFGANGSARSAG Afgangsarsag | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
GENNEMFORT Gennemfort | varchar2 | J; N | -
EASY_P_INDBERET Easy P Indberet | varchar2 | J; N | -
KVALIFICERET_TIL_HOVEDFORLOB Kvalificeret Til Hovedforlob | varchar2 | J; N | -
KOMMUNEBREV Kommunebrev | varchar2 | J; N | -
LEDELSESINFORMATION Ledelsesinformation | varchar2 | J; N | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_CENTRALE_AFGANGSARSAGER indholder ingen fremmednøgler


Tabel (BV): TVA_DRIFTSFORMER

TVA_DRIFTSFORMER

TVA_DRIFTSFORMER alias TVA_DRFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_DRIFTSFORMER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TVA_DRFO_ID Tdr Id | number | - | -
KODE Kode | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_DRIFTSFORMER indholder ingen fremmednøgler


Tabel (BV): TVA_EFTERUDDANNELSESUDVALG

TVA_EFTERUDDANNELSESUDVALG

TVA_EFTERUDDANNELSESUDVALG alias TE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_EFTERUDDANNELSESUDVALG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TE_ID
Te Id 		number - -
EFTERUDDANNELSESUDVALG
Efteruddannelsesudvalg 		varchar2 -
Kort beskrivelse
Efteruddannelsesudvalg
Lang beskrivelse
Efteruddannelsesudvalg
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Betegnelse for efteruddannelsesudvalget
Lang beskrivelse
Betegnelse for efteruddannelsesudvalget
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

TVA_EFTERUDDANNELSESUDVALG indholder ingen fremmednøgler


Tabel (BV): TVA_ESA_AKTIVITETSTYPER

TVA_ESA_AKTIVITETSTYPER

TVA_ESA_AKTIVITETSTYPER alias TVA_EAKT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_ESA_AKTIVITETSTYPER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TVA_EAKT_ID
Tea Id 		number - -
AKTIVITETSTYPE
Aktivitetstype 		varchar2 - -
BETEGNELSE
Betegnelse 		varchar2 - -
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 - -
PARAGRAF
Paragraf 		varchar2 D;
6;
7;
8;
1;
2;
3;
C 		-
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

TVA_ESA_AKTIVITETSTYPER indholder ingen fremmednøgler


Tabel (BV): TVA_EVALUERINGSFORMER

TVA_EVALUERINGSFORMER

TVA_EVALUERINGSFORMER alias TVA_EVFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_EVALUERINGSFORMER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TVA_EVFO_ID Tef Id | number | - | -
EVALUERINGSFORM Evalueringsform | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_EVALUERINGSFORMER indholder ingen fremmednøgler


Tabel (BV): TVA_FKB_EFTERUDDANNELSESUDVALG

TVA_FKB_EFTERUDDANNELSESUDVALG

TVA_FKB_EFTERUDDANNELSESUDVALG alias TFE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_FKB_EFTERUDDANNELSESUDVALG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TFE_ID Tfe Id | number | - | -
COSA_FORMAL Cosa Formal | varchar2 | - | -
VERSION Version | varchar2 | - | -
EFTERUDDANNELSESUDVALG Efteruddannelsesudvalg | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_FKB_EFTERUDDANNELSESUDVALG indholder ingen fremmednøgler


Tabel (BV): TVA_FOLKESKOLER

TVA_FOLKESKOLER

TVA_FOLKESKOLER alias TVA_FOSK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_FOLKESKOLER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TVA_FOSK_ID Tfs Id | number | - | -
NR Nr | varchar2 | - | -
NAVN Navn | varchar2 | - | -
SKOLESTATUS Skolestatus | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_FOLKESKOLER indholder ingen fremmednøgler


Tabel (BV): TVA_INDSKRIVNINGSFORMER

TVA_INDSKRIVNINGSFORMER

TVA_INDSKRIVNINGSFORMER alias TI

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_INDSKRIVNINGSFORMER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TI_ID
Ti Id 		number - -
INDSKRIVNINGSFORM
Indskrivningsform 		varchar2 -
Lang beskrivelse
Indskrivningsform
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for denne indskrivningsform
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for denne indskrivningsform

Fremmednøgler

TVA_INDSKRIVNINGSFORMER indholder ingen fremmednøgler


Tabel (BV): TVA_KARAKTERSKALA

TVA_KARAKTERSKALA

TVA_KARAKTERSKALA alias TVA_KASK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_KARAKTERSKALA

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KARAKTERSKALA Karakterskala | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
TVA_KASK_ID Tva Kask Id | number | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_KARAKTERSKALA indholder ingen fremmednøgler


Tabel (BV): TVA_KARAKTERTYPE

TVA_KARAKTERTYPE

TVA_KARAKTERTYPE alias TVA_KTYP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_KARAKTERTYPE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KARAKTERTYPE Karaktertype | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
EKSAMENSTYPE Eksamenstype | varchar2 | J; N | -
FRIGIVELSER Frigivelser | varchar2 | J; N | -
INDBERETTES Indberettes | varchar2 | J; N | -
ELEVPLAN_FRIGIVELSER Elevplan Frigivelser | varchar2 | J; N | -
SENDES Sendes | varchar2 | J; N | -
TVA_KTYP_ID Tva Ktyp Id | number | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_KARAKTERTYPE indholder ingen fremmednøgler


Tabel (BV): TVA_KARAKTERVARDI

TVA_KARAKTERVARDI

TVA_KARAKTERVARDI alias TVA_KVAR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_KARAKTERVARDI

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KARAKTERVARDI Karaktervardi | varchar2 | - | -
KARAKTERSKALA Karakterskala | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
SEKVENS Sekvens | number | - | -
TVA_KVAR_ID Tva Kvar Id | number | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_KARAKTERVARDI indholder ingen fremmednøgler


Tabel (BV): TVA_KBR_HENDELSESKODER

TVA_KBR_HENDELSESKODER

TVA_KBR_HENDELSESKODER alias TVA_KHK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_KBR_HENDELSESKODER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TVA_KHK_ID Tkh Id | number | - | -
HENDELSESKODE Hendelses Kode | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
HENDELSESTYPE Hendelsestype | varchar2 | - | -
CENTRAL_AFGANGSARSAG Central Afgangsarsag | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_KBR_HENDELSESKODER indholder ingen fremmednøgler


Tabel (BV): TVA_KBR_HENDELSESTYPER

TVA_KBR_HENDELSESTYPER

TVA_KBR_HENDELSESTYPER alias TVA_KHT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_KBR_HENDELSESTYPER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TVA_KHT_ID Tkt Id | number | - | -
HENDELSESTYPE Hendelsestype | varchar2 | - | -
BESKRIVELSE Beskrivelse | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_KBR_HENDELSESTYPER indholder ingen fremmednøgler


Tabel (BV): TVA_KOMMUNER

TVA_KOMMUNER

TVA_KOMMUNER alias TVA_KOMM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_KOMMUNER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KOMMUNEKODE Kommunekode | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
UNGDOMSVEJLEDNINGEN_NAVN Ungdomsvejledningen Navn | varchar2 | - | -
UNGDOMSVEJLEDNINGEN_GADE Ungdomsvejledning Gade | varchar2 | - | -
UNGDOMSVEJLEDNINGEN_STED Ungdomsvejledning Sted | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
ELEKTRONISK_KOMMUNEBREV Elektronisk Kommunebrev | varchar2 | J; N | -
TVA_KOMM_ID Tva Komm Id | number | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_KOMMUNER indholder ingen fremmednøgler


Tabel (BV): TVA_KOT_STATUSKODER

TVA_KOT_STATUSKODER

TVA_KOT_STATUSKODER alias TVA_KS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_KOT_STATUSKODER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
KODE Kode | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
OPTAGET Optaget | varchar2 | J; N | -
TVA_KS_ID Tva Ks Id | number | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_KOT_STATUSKODER indholder ingen fremmednøgler


Tabel (BV): TVA_LANDE

TVA_LANDE

TVA_LANDE alias TVA_LAND

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_LANDE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
LANDEKODE Landekode | varchar2 | - | -
NAVN Navn | varchar2 | - | -
NATIONALITET Nationalitet | varchar2 | - | -
TVA_LAND_ID Tva Land Id | number | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_LANDE indholder ingen fremmednøgler


Tabel (BV): TVA_NOTETYPER

TVA_NOTETYPER

TVA_NOTETYPER alias TVA_NOTTYP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_NOTETYPER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
NOTETYPE
Notetype 		varchar2 - -
CENTRAL
Central 		varchar2 C;
L 		-
INTERN
Intern 		varchar2 I;
E 		-
UDSKRIVES_PA_BEVIS
Udskrives Pa Bevis 		varchar2 J;
N 		-
RELEVANS
Relevans 		varchar2 F3;
S;
F1;
F2 		-
TVA_NOTTYP_ID
Tva Nottyp Id 		number - -
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

TVA_NOTETYPER indholder ingen fremmednøgler


Tabel (BV): TVA_PERIODER_FOR_UVMAFDELINGER

TVA_PERIODER_FOR_UVMAFDELINGER

TVA_PERIODER_FOR_UVMAFDELINGER alias TVUP

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_PERIODER_FOR_UVMAFDELINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TVUP_ID Tvup Id | number | - | -
DS_NUMMER Ds Nummer | varchar2 | - | -
STARTDATO Startdato | date | - | -
SLUTDATO Slutdato | date | - | -
HOVEDSKOLE Hovedskole | varchar2 | - | -

Fremmednøgler

TVA_PERIODER_FOR_UVMAFDELINGER indholder ingen fremmednøgler


Tabel (BV): TVA_POSTNR

TVA_POSTNR

TVA_POSTNR alias TVA_PONR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_POSTNR

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
POSTNR Postnr | varchar2 | - | -
POSTDISTRIKT Postdistrikt | varchar2 | - | -
TVA_PONR_ID Tva Ponr Id | number | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_POSTNR indholder ingen fremmednøgler


Tabel (BV): TVA_RESULTATFORMER

TVA_RESULTATFORMER

TVA_RESULTATFORMER alias TVA_REFO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_RESULTATFORMER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TVA_REFO_ID Tva Refo Id | number | - | -
KARAKTERSKALA Karakterskala | varchar2 | - | -
KARAKTERTYPE Karaktertype | varchar2 | - | -
EVALUERINGSFORM Evalueringsform | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_RESULTATFORMER indholder ingen fremmednøgler


Tabel (BV): TVA_SCL_LONKODER

TVA_SCL_LONKODER

TVA_SCL_LONKODER alias TVA_SCLLON

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_SCL_LONKODER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TVA_SCLLON_ID Tva Scllon Id | number | - | -
LONKODE Lonkode | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
SCL_SATS Scl Sats | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_SCL_LONKODER indholder ingen fremmednøgler


Tabel (BV): TVA_SKEMAROLLETYPER

TVA_SKEMAROLLETYPER

TVA_SKEMAROLLETYPER alias TVA_SKEMRT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_SKEMAROLLETYPER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TVA_SKEMRT_ID X | number | - | -
ROLLETYPE Rolletype | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_SKEMAROLLETYPER indholder ingen fremmednøgler


Tabel (BV): TVA_SKOLER

TVA_SKOLER

TVA_SKOLER alias TVA_SKOL

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_SKOLER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TVA_SKOL_ID Tva Skol Id | number | - | -
SKOLENR Skolenr | varchar2 | - | -
NAVN Navn | varchar2 | - | -
GADE Gade | varchar2 | - | -
STED Sted | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -
TLF Tlf | varchar2 | - | -
SL_NAVN Sl Navn | varchar2 | - | -
SL_STILLING Sl Stilling | varchar2 | - | -
SENR Senr | varchar2 | - | -
DSNR Dsnr | varchar2 | - | -
SKOLEFORM Skoleform | varchar2 | - | -
FAX Fax | varchar2 | - | -
EMAIL Email | varchar2 | - | -
KOMMUNEKODE Kommunekode | varchar2 | - | -
KORT_BETEGNELSE Kort Betegnelse | varchar2 | - | -
HJEMMESIDE Hlemmeside | varchar2 | - | -
DFFE_NR Dffe Nr | number | - | -
SLS_REGNR Sls Regnr | varchar2 | - | -
SLS_GRUPPENR Sls Gruppenr | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
ELEKTRONISK_ADRESSE Elektronisk Adresse | varchar2 | - | -
MELLEMSTATION Mellemstation | varchar2 | J; N | -
ORACLE_SID Oracle Sid | varchar2 | - | -
SERVICENAVN Servicenavn | varchar2 | - | -
MFT_MASKINE Mft Maskine | varchar2 | - | -
MFT_STINAVN Mft Stinavn | varchar2 | - | -
MFT_BRUGER Mft Bruger | varchar2 | - | -
MFT_PASSWORD Mft Password | varchar2 | - | -
ER_INTERN Er Intern | varchar2 | J; N | -
PORTNR Portnr | number | - | -
TESTSKOLE Testskole | varchar2 | J; N | -
TESTINSTANS Testinstans | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_SKOLER indholder ingen fremmednøgler


Tabel (BV): TVA_SPROG

TVA_SPROG

TVA_SPROG alias TVA_SPRO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_SPROG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TVA_SPRO_ID Tva Spro Id | number | - | -
SPROGKODE Sprogkode | varchar2 | - | -
SPROGBETEGNELSE Sprogbetegnelse | varchar2 | - | -
OPDMOD Opdmod | varchar2 | - | -
OPDINIT Opdinit | varchar2 | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

TVA_SPROG indholder ingen fremmednøgler


Tabel (BV): TVA_TABELLER_TIL_DISTRIBUTION

TVA_TABELLER_TIL_DISTRIBUTION

TVA_TABELLER_TIL_DISTRIBUTION alias TTTD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_TABELLER_TIL_DISTRIBUTION

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
GRENSEFLADE_TABEL Grenseflade Tabel | varchar2 | - | -
EASY_A_TABEL Easy A Tabel | varchar2 | - | -
FRIGIVELSES_TIDSPUNKT Frigivelses Tidspunkt | date | - | -
FRI_TEKST Fri Tekst | varchar2 | - | -
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
AFHENTNINGSTIDSPUNKT Afhentningstidspunkt | date | - | -

Fremmednøgler

TVA_TABELLER_TIL_DISTRIBUTION indholder ingen fremmednøgler


Tabel (BV): TVA_TILPAS_DUPLIKER_DATAPOST

TVA_TILPAS_DUPLIKER_DATAPOST

TVA_TILPAS_DUPLIKER_DATAPOST alias TTDD

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_TILPAS_DUPLIKER_DATAPOST

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TTDD_ID
Ttdd Id 		number - -
MODULNAVN
Modulnavn 		varchar2 -
Lang beskrivelse
Dette vindues-modul skal ikke have overskre-vet værdien af ikke-opdaterbare felter ved 'Dupliker forrige datapost' funktionen.
BEMERKNING
Bemerkning 		varchar2 -
Lang beskrivelse
Her kan evt. bemærkes hvorfor modulet er medtaget i tabellen.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

TVA_TILPAS_DUPLIKER_DATAPOST indholder ingen fremmednøgler


Tabel (BV): TVA_UVM_AFDELINGER

TVA_UVM_AFDELINGER

TVA_UVM_AFDELINGER alias TVUA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af TVA_UVM_AFDELINGER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TVUA_ID Tvua Id | number | - | -
DS_NUMMER Ds Nummer | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -

Fremmednøgler

TVA_UVM_AFDELINGER indholder ingen fremmednøgler


Tabel (BV): UDBUDSGODKENDELSER

UDBUDSGODKENDELSER

UDBUDSGODKENDELSER alias UDB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UDBUDSGODKENDELSER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDB_ID
Udb Id 		number - -
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for den periode som godkendelsen gælder.
Lang beskrivelse
Startdato for den periode som godkendelsen gælder.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Slutdato for den periode som godkendelsen gælder. Hvis slutdato ikke er udfyldt, er godkendelsen gældende indtil videre.
Lang beskrivelse
Slutdato for den periode som godkendelsen gælder. Hvis slutdato ikke er udfyldt, er godkendelsen gældende indtil videre.
UVFA_ID
Uvfa Id 		number -
Kort beskrivelse
UVM-fag som godkendelsen dækker.
Lang beskrivelse
UVM-fag som godkendelsen dækker.
SKOL_ID
Skol Id 		number -
Kort beskrivelse
Skole der har fået godkendelsen.
Lang beskrivelse
Skole der har fået godkendelsen.
UDDA_ID
Udda Id 		number -
Kort beskrivelse
Uddannelsen som godkendelsen dækker.
Lang beskrivelse
Uddannelsen som godkendelsen dækker.
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
Initialer for sidste indsættelse/opdatering.
Lang beskrivelse
Initialer for sidste indsættelse/opdatering.
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Modulnr. for sidste indsættelse/opdatering.
Lang beskrivelse
Modulnr. for sidste indsættelse/opdatering.
OPDTID
Opdtid 		date -
Kort beskrivelse
Dato og tidspunkt for sidste indsættelse/opdatering.
Lang beskrivelse
Dato og tidspunkt for sidste indsættelse/opdatering.

Fremmednøgler

UDBUDSGODKENDELSER indholder ingen fremmednøgler


Tabel (BV): UDBUDSGODKENDELSER_GRF

UDBUDSGODKENDELSER_GRF

UDBUDSGODKENDELSER_GRF alias UDB_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UDBUDSGODKENDELSER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
SKOLENR
Skolenr 		varchar2 - -
COSA_FORMAL
Cosa Formal 		varchar2 - -
VERSION
Version 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
STARTDATO
Startdato 		date - -
NY_SKOLENR
Ny Skolenr 		varchar2 - -
NY_COSA_FORMAL
Ny Cosa Formal 		varchar2 - -
NY_VERSION
Ny Version 		varchar2 - -
NY_UVM_FAG
Ny Uvm Fag 		varchar2 - -
NY_NIVEAU
Ny Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
NY_STARTDATO
Ny Startdato 		date - -
SLUTDATO
Slutdato 		date - -
SLETTES
Slettes 		varchar2 J;
N 		-

Fremmednøgler

UDBUDSGODKENDELSER_GRF indholder ingen fremmednøgler


Tabel (BV): UDBUDSGODKENDELSER_REVSPOR

UDBUDSGODKENDELSER_REVSPOR

UDBUDSGODKENDELSER_REVSPOR alias UR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UDBUDSGODKENDELSER_REVSPOR

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UR_ID
Ur Id 		number - -
UGOD_ID
Ugod Id 		number -
Kort beskrivelse
Angiver den udbudsgodkendelse der er ændret eller slettet.
Lang beskrivelse
Angiver den udbudsgodkendelse der er ændret eller slettet.
OPERATION
Operation 		varchar2 I;
U;
D;
-
Kort beskrivelse
Angiver den operation, der er foretaget på udbudsgodkendelsen. Gyldige værdier: 'U' = update, 'D' = delete.
Lang beskrivelse
Angiver den operation, der er foretaget på udbudsgodkendelsen. Gyldige værdier: 'U' = update, 'D' = delete.
SKOLENR
Skolenr 		varchar2 -
Kort beskrivelse
Skole der har fået godkendelsen.
Lang beskrivelse
Skole der har fået godkendelsen.
UDDANNELSE
Uddannelse 		varchar2 -
Kort beskrivelse
Uddannelse (CØSA-formål) som godkendelsen dækker.
Lang beskrivelse
Uddannelse (CØSA-formål) som godkendelsen dækker.
VERSION
Version 		varchar2 -
Kort beskrivelse
Uddannelsesversion som godkendelsen dækker.
Lang beskrivelse
Uddannelsesversion som godkendelsen dækker.
UVM_FAG
Uvm Fag 		varchar2 -
Kort beskrivelse
UVM-fag som godkendelsen dækker.
Lang beskrivelse
UVM-fag som godkendelsen dækker.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
Niveau som godkendelsen dækker.
Lang beskrivelse
Niveau som godkendelsen dækker.
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for godkendelsesperioden.
Lang beskrivelse
Startdato for godkendelsesperioden.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Slutdato for godkendelsesperioden.
Lang beskrivelse
Slutdato for godkendelsesperioden.
OPROPDINIT
Opropdinit 		varchar2 -
Kort beskrivelse
Opd.init. fra tabellen Udbudsgodkendelser - inden ændringen.
Lang beskrivelse
Opd.init. fra tabellen Udbudsgodkendelser - inden ændringen.
OPROPDMOD
Opropdmod 		varchar2 -
Kort beskrivelse
Opd.mod. fra tabellen Udbudsgodkendelser - inden ændringen.
Lang beskrivelse
Opd.mod. fra tabellen Udbudsgodkendelser - inden ændringen.
OPROPDTID
Opropdtid 		date -
Kort beskrivelse
Opd.mod. fra tabellen Udbudsgodkendelser - inden ændringen.
Lang beskrivelse
Opd.mod. fra tabellen Udbudsgodkendelser - inden ændringen.
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
Initialer på sidste indsættelse/opdatering. Da opdatering ikke er mulig, vil dette felt altid være initialer på brugeren, der foretog den ændring, der forårsagede, at rækken blev indsat i revisionssporet.
Lang beskrivelse
Initialer på sidste indsættelse/opdatering. Da opdatering ikke er mulig, vil dette felt altid være initialer på brugeren, der foretog den ændring, der forårsagede, at rækken blev indsat i revisionssporet.
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Modulnr. ved sidste indsættelse/opdatering. Da opdatering ikke er mulig, vil dette felt altid være det modulnr., hvorfra ændringen, der forårsagede, at rækken blev indsat i revisionssporet, blev foretaget.
Lang beskrivelse
Modulnr. ved sidste indsættelse/opdatering. Da opdatering ikke er mulig, vil dette felt altid være det modulnr., hvorfra ændringen, der forårsagede, at rækken blev indsat i revisionssporet, blev foretaget.
OPDTID
Opdtid 		date -
Kort beskrivelse
Dato og tidspunkt for sidste indsættelse/opdatering. Da opdatering ikke er mulig, vil dette altid være dato og tidpunkt for den ændring, der forårsagede, at rækken blev indsat i revisionssporet.
Lang beskrivelse
Dato og tidspunkt for sidste indsættelse/opdatering. Da opdatering ikke er mulig, vil dette altid være dato og tidpunkt for den ændring, der forårsagede, at rækken blev indsat i revisionssporet.

Fremmednøgler

UDBUDSGODKENDELSER_REVSPOR indholder ingen fremmednøgler


Tabel (BV): UDDANNELSER

UDDANNELSER

UDDANNELSER alias UDDA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UDDANNELSER

Denne blok indeholder generelle oplysninger om de uddannelser, som er knyttet til det pågældende CØSA-formål.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDDA_ID
Udda Id 		number - -
UDDA_TYPE
Udda Type 		varchar2 AUUD;
BROB;
FUUD;
AMU;
FKB 		-
COFO_ID
Cofo Id 		number -
Kort beskrivelse
I feltet vises et uddannelsesnummer.
VERSION
Version 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsens versionsnummer
Lang beskrivelse
I feltet vises uddannelsens versionsnummer.
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
I feltet vises uddannelsens betegnelse.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises uddannelsens korte betegnelse.
Lang beskrivelse
I feltet vises uddannelsens korte betegnelse.
FORSOG_TILLADT
Forsøg Tilladt 		varchar2 J;
N
Kort beskrivelse
Angiver om uddannelsen er en forsøgs uddannelse eller ej (J/N).
Lang beskrivelse
Angiver om uddannelsen er en forsøgs uddannelse eller ej (J/N).
CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L
Kort beskrivelse
Angiver om uddannelsen er oprettet centralt eller lokalt (C/L).

Alle uddannelser, der indlæses fra UVM, markeres med et 'C'. Alle uddannelser, der oprettes på skolen, markeres med et 'L'.
Oplysningen benyttes til at afgøre om det er tilladt på skolen at opdatere oplysningerne vedr. uddannelsen; dette er kun tilladt for de lokale uddannelser.
Feltet vedligeholdes af systemet.

Lang beskrivelse
Angiver om uddannelsen er oprettet centralt eller lokalt (C/L).

Alle uddannelser, der indlæses fra UVM, markeres med et 'C'. Alle uddannelser, der oprettes på skolen, markeres med et 'L'.
Oplysningen benyttes til at afgøre om det er tilladt på skolen at opdatere oplysningerne vedr. uddannelsen; dette er kun tilladt for de lokale uddannelser.
Feltet vedligeholdes af systemet.

AU_TYPE
Åu Type 		varchar2 A;
S
Lang beskrivelse
Angiver om ÅU-uddannelsen er en almindelig ÅU-uddannelse (A), eller om der er tale om et særligt tilrettelagt forløb (S).

Oplysningen benyttes i forbindelse med check ved SkolefagPåHoldplacering.

FTU_INDBERETNING
FTU Indberetning 		varchar2 J;
N
Lang beskrivelse
Angiver om uddannelsen skal indberettes til FTU (J/N). Ved oprettelse af lokale uddannelser på skolen er defaultværdien 'N'.
SKOLEPRAKTIK
Skolepraktik 		varchar2 J;
N
Lang beskrivelse
Angiver, om uddannelsen kan udbydes som skolepraktik (J/N). Ved oprettelse af lokale uddannelser på skolen er defaultværdien 'N'.
SKOLEHJEMSARSELEVER
Skolehjemsårselever 		varchar2 J;
N
Lang beskrivelse
Angiver om skolen kan modtage skolehjemsårselevsbidrag for elever på denne fuldtidsuddannelse (J/N). Ved oprettelse af lokale uddannelser på skolen er defaultværdien 'N'.
LUKKET_FOR_OPTAG
Lukket For Optag 		date -
Kort beskrivelse
Angiver fra hvilken dato uddannelsen er lukket for optag. Efter denne dato er det ikke muligt at optage nye elever på Uddannelsen. Det vil dog stadig være muligt at flytte/udlåne eksisterende Elever til Uddannelser, der i øvrigt er lukket for optag.
Lang beskrivelse
Angiver fra hvilken dato uddannelsen er lukket for optag. Efter denne dato er det ikke muligt at optage nye elever på Uddannelsen. Det vil dog stadig være muligt at flytte/udlåne eksisterende Elever til Uddannelser, der i øvrigt er lukket for optag.
MIN_EKSAMINER
Min Eksaminer 		number -
Lang beskrivelse
Det mindste antal eksaminer elever på denne fuldtidsuddannelse skal tage for at bestå.
MAX_EKSAMINER
Max Eksaminer 		number -
Lang beskrivelse
Det maksimale antal eksaminer elever på denne fuldtidsuddannelse skal tage for at bestå.
DS_KATEGORI
DS-kategori 		varchar2 1;
2;
3;
4;
5;
6;
7;
8;
10;
12;
13;
14;
15;
0
Lang beskrivelse
Angiver i hvilken kategori oplysningerne om elever på denne ÅU-uddannelse skal indberettes til Danmarks Statistik. Feltet kan antage følgende værdier:
0 -
1 | Industriel produktion og teknik
2 | Bygge- og anlægsområdet
3 | Jordbrug og fiskeri
4 | Hotel, restauration m.m.
5 | Handel, kontoradm. og samfundskundskab
6 | Naturvidenskab og teknik i øvrigt
7 | Transport og kommunikation
8 | Social- og sundhedsområdet
10 | Pædagogiske område
12 | Øvrige serviceuddannelser
13 | Erhvervsforberedelse
14 | Øvrige erhvervsrettede
15 | Almene kurser
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::DS-KATEGORI
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
FORLOBSTYPE
Forløbstype 		varchar2 I;
H
Kort beskrivelse
Angiver om uddannelsen er en Indgang eller et Hovedforløb. Tilladte værdier: I = Indgang H = Hovedforløb
Lang beskrivelse
Angiver om uddannelsen er en Indgang eller et Hovedforløb. Tilladte værdier: I = Indgang H = Hovedforløb
ADGANGSBEGRENSNING
Adangsbegrænsning 		varchar2 J;
N
Kort beskrivelse
Angiver om der er adgangsbegrænsning på denne uddannelse.
Lang beskrivelse
Angiver om der er adgangsbegrænsning på denne uddannelse.
ADGANGSVEJ_KREVET
Adgangsvej krævet 		varchar2 J;
N
Kort beskrivelse
Angiver om angivelse af adgangsvej på elever er krævet på denne uddannelse.
Lang beskrivelse
Angiver om angivelse af adgangsvej på elever er krævet på denne uddannelse.
ELEVPLAN_UDDANNELSE
Elevplan uddannelse 		varchar2 J;
N
Kort beskrivelse
Angiver, om oplysninger omkring denne uddannelse har interesse for Elevplan.
Lang beskrivelse
Angiver, om oplysninger omkring denne uddannelse har interesse for Elevplan.
GVU
Gvu 		varchar2 J;
N
Lang beskrivelse
Angiver om der kan optages GVU-elever på uddannelsen. Feltet er afgørende for at elever (GVU-elever og ikke andre ÅE-elever) kan individuelt overføres til elevplan.
EFT_ID
Eft Id 		number - -
BEVIS_TIL_EKSAMENSDB
Bevis Til Eksamensdb 		varchar2 J;
N
Lang beskrivelse
Skal beviser udstedt under denne uddannelse overføres til Eksamensdatabasen?
EKSAMENSTYPE
Eksamenstype 		varchar2 -
Lang beskrivelse
Eksamenstype angivet på beviser for denne uddannelse, der skal overføres til Eksamensdatabasen.

Fremmednøgler

UDDANNELSER indholder ingen fremmednøgler


Tabel (BV): UDDANNELSER_GRF

UDDANNELSER_GRF

UDDANNELSER_GRF alias UDDA_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UDDANNELSER_GRF

Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel. Denne entitet indeholder generelle oplysninger om de Uddannelser, der udbydes på erhvervsskolerne. En Uddannelse kan i denne forbindelse være en Fuldtidsuddannelse, en ÅU-uddannelse eller en Brobygger-uddannelse.# Bemærk, at der ikke er noget uddannelsesnummer som attribut på denne entitet. Dette skyldes, at uddannelsesnummeret svarer til CØSA-formålsnummeret, som fås via relationen "CØSA-formål som identificerer denne uddannelse". Dette nummer udgør en del af nøglen på entiteten sammen med versionsnummeret på uddannelsen.# Hvis Uddannelsen ændres, styres dette modelmæssigt ved at oprette en ny Uddannelse med samme uddannelsesnummer, men med et nyt versionsnummer. Specialer, Skoleperioder, Tælleperioder samt relationer til UVM-fag tilknyttet uddannelsen skal ligeledes oprettes med reference til uddannelsen med det nye versionsnummer. Derved ændres der ikke på strukturen af de allerede oprettede uddannelser, og herved opnås versionsstyring på uddannelserne. # Data leveres fra primært fra ESA, men det er muligt på en skole at oprette og vedligeholde egne uddannelser. Dette kan gøres på to måder: # For det første kan man oprette rent lokale uddannelser med CØSA-formålsnumre 4600-4999. Sådanne uddannelser er rent lokale forstået på den måde, at der ikke foretages nogen indberetning til ESA vedr. disse uddannelser. Der kan ikke knyttes Tælleperioder til sådanne Uddannelser, men de kan i øvrigt anvendes som alle andre Uddannelser i resten af systemet. Sådanne uddannelser kan identificeres ved at både uddannelsen og det tilknyttede CØSA-formål er markeret som værende lokale. # For det andet kan man oprette lokale versioner af bestemte Uddannelser, nemlig de uddannelser der har 'J' til Forsøg Tilladt. Dette foregår ved, at man på skolen opretter en ny version af den centralt udmeldte Uddannelse. Versionsangivelsen for forsøgsuddannelsen må ikke være et tal, fordi det på et senere tidspunkt kan kollidere med en version af uddannelsen, som sendes ud centralt. Der kan f.eks. anvendes et versionsnummer som 'F1'. Denne Uddannelse behandles i systemet på samme måde som den centralt udmeldte version, også hvad angår indberetning. Sådanne uddannelser kan identificeres ved, at CØSA-formålet er markeret som værende centralt, mens uddannelsen er markeret som værende lokal. Denne entitet indeholder oplysninger om brobygger-uddannelsen. Bemærk, at entiteten er en såkaldt subtype af Uddannelse, og derfor vil samtlige attributter for Uddannelse også være attributter på denne entitet.# Data leveres fra ESA. Denne entitet indeholder oplysninger om de Uddannelser, der udbydes som Fuldtidsuddannelser. Bemærk, at entiteten er en såkaldt subtype af Uddannelse, og derfor vil samtlige attributter for Uddannelse også være attributter på denne entitet. # Data leveres fra ESA. Denne entitet indeholder oplysninger om de Uddannelser, der udbydes under Åben Uddannelse. Bemærk, at entiteten er en såkaldt subtype af Uddannelse, og derfor vil samtlige attributter for Uddannelse også være attributter på denne entitet.# Data leveres fra ESA.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
COSA_FORMAL
Udda Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column COSA_FORMAL of table UDDANNELSER_GRF
VERSION
Version 		varchar2 -
Lang beskrivelse
Versionsnummer for uddannelsen.
NY_COSA_FORMAL
Udda Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column COSA_FORMAL of table UDDANNELSER_GRF
NY_VERSION
Version 		varchar2 -
Lang beskrivelse
Versionsnummer for uddannelsen.
UDDA_TYPE
Udda Type 		varchar2 -
Lang beskrivelse
Reverse Engineered from column UDDA_TYPE of table UDDANNELSER_GRF
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for uddannelsen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse.
FORSOG_TILLADT
Forsøg Tilladt 		varchar2 J;
N
Lang beskrivelse
Angiver om skolen må lave lokale forsøgsversioner af uddannelsen (J/N).
AU_TYPE
Åu Type 		varchar2 -
Lang beskrivelse
Angiver om ÅU-uddannelsen er en almindelig ÅU-uddannelse (A), eller om der er tale om et særligt tilrettelagt forløb (S). # Oplysningen benyttes i forbindelse med check ved SkolefagPåHoldplacering.
FTU_INDBERETNING
FTU Indberetning 		varchar2 -
Lang beskrivelse
Angiver om uddannelsen skal indberettes til FTU (J/N). Ved oprettelse af lokale uddannelser på skolen er defaultværdien 'N'.
SKOLEPRAKTIK
Skolepraktik 		varchar2 -
Lang beskrivelse
Angiver, om uddannelsen kan udbydes som skolepraktik (J/N). Ved oprettelse af lokale uddannelser på skolen er defaultværdien 'N'.
SKOLEHJEMSARSELEVER
Skolehjemsårselever 		varchar2 -
Lang beskrivelse
Angiver om skolen kan modtage skolehjemsårselevsbidrag for elever på denne fuldtidsuddannelse (J/N). Ved oprettelse af lokale uddannelser på skolen er defaultværdien 'N'.
LUKKET_FOR_OPTAG
Lukket For Optag 		date -
Lang beskrivelse
Angiver fra hvilken dato uddannelsen er lukket for optag. Efter denne dato er det ikke muligt at optage nye elever på Uddannelsen. Det vil dog stadig være muligt at flytte/udlåne eksisterende Elever til Uddannelser, der i øvrigt er lukket for optag.
MIN_EKSAMINER
Min Eksaminer 		number -
Lang beskrivelse
Det mindste antal eksaminer elever på denne fuldtidsuddannelse skal tage for at bestå.
MAX_EKSAMINER
Max Eksaminer 		number -
Lang beskrivelse
Det maksimale antal eksaminer elever på denne fuldtidsuddannelse skal tage for at bestå.
DS_KATEGORI
DS-kategori 		varchar2 -
Lang beskrivelse
Angiver i hvilken kategori oplysningerne om elever på denne ÅU-uddannelse skal indberettes til Danmarks Statistik. Feltet kan antage følgende værdier: # 1 = Industriel produktion og teknik # 2 = Bygge- og anlægsområdet # 3 = Jordbrug og fiskeri # 4 = Hotel, restauration m.m. # 5 = Handel, kontoradm. og samfundskundskab # 6 = Naturvidenskab og teknik i øvrigt # 7 = Transport og kommunikation # 8 = Social- og sundhedsområdet # 10 = Pædagogiske område # 12 = Øvrige serviceuddannelser # 13 = Erhvervsforberedelse # 14 = Øvrige erhvervsrettede # 15 = Almene kurser
FORLOBSTYPE
Forløbstype 		varchar2 I;
H
Lang beskrivelse
Angiver om uddannelsen er en Indgang eller et Hovedforløb. Er kun relevant for fuldtidsuddannelser.
ADGANGSBEGRENSNING varchar2 J;
N
Kort beskrivelse
Angiver om der er adgangsbegrænsning på uddannelsen.
Lang beskrivelse
Angiver om der er adgangsbegrænsning på uddannelsen.
ADGANGSVEJ_KREVET varchar2 J;
N
Kort beskrivelse
Angiver om adgangsvej er krævet ved oprettelse af elever på denne uddannelse.
Lang beskrivelse
Angiver om adgangsvej er krævet ved oprettelse af elever på denne uddannelse.
ELEVPLAN_UDDANNELSE varchar2 J;
N;
G 		-
BEVIS_TIL_EKSAMENSDB
Bevis Til Eksamensdb 		varchar2 J;
N
Lang beskrivelse
Skal beviser udstedt under denne uddannelse overføres til Eksamensdatabasen?
EKSAMENSTYPE
Eksamenstype 		varchar2 -
Lang beskrivelse
Eksamenstype som skal angives på beviser udstedt under denne uddannelse, som skal overføres til Eksamensdatabasen.

Fremmednøgler

UDDANNELSER_GRF indholder ingen fremmednøgler


Tabel (BV): UDDANNELSESGRUPPER

UDDANNELSESGRUPPER

UDDANNELSESGRUPPER alias UDGR

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UDDANNELSESGRUPPER

Tabellen indeholder oplysninger om Uddannelsesgruppe. Uddannelsesgruppen anvendes ved beregning af belastningstillæg samt i sammenhæng med minutnormer. Uddannelsesgruppen grupperer den undervisning, der foregår i forskellige undervisningsaktiviteter, i henhold til arbejdstidsaftalen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDGR_ID
Udgr Id 		number - -
ACSA_ID
Acsa Id 		number -
Kort beskrivelse
Her skal du angive den AC-sats, som skal foreslås, når der på aktiviteter og pla skal angives AC-sats.
Lang beskrivelse
Her skal du angive den AC-sats, som skal foreslås, når der på aktiviteter og planaktiviteter skal angives AC-sats.
UDDANNELSESGRUPPE
Uddannelsesgruppe 		varchar2 -
Kort beskrivelse
Her vises kode for uddannelsesgruppe.
Lang beskrivelse
Her skal du angive en kode for uddannelsesgruppe som defineret i arbejdstidsaftalen.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Her vises kort betegnelse for uddannelsesgruppen.
Lang beskrivelse
Her skal du angive kort betegnelse for uddannelsesgruppen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelse for uddannelsesgruppen.
Lang beskrivelse
Her skal du angive betegnelse for uddannelsesgruppen.
MAX_UGENTLIGE_LEKTIONER
Max Ugentlige Lektioner 		number 0
...
99
Kort beskrivelse
Her vises det antal lektioner per uge, der er grænse for beregning af belastningstillæg for undervisning i denne uddannelsesgruppe. Der må ikke angives negative tal.
Lang beskrivelse
Her skal du angive det antal lektioner per uge, der er grænse for beregning af belastningstillæg for undervisning i denne uddannelsesgruppe. Der må ikke angives negative tal.
MINIMUM_MINUTNORM
Minimum Minutnorm 		number -
Kort beskrivelse
Heri vises den mindste minutnorm, der må registreres for undervisning i uddannelsesgruppen.

Afhængig af trimmevariabel, Checkminutnorm, checkes, om minutnormer lagt på Aktiviteter, Fagfordeling mv ligger indenfor det her angivne interval.

Lang beskrivelse
Heri skal du angive den mindste minutnorm, der må registreres for undervisning i uddannelsesgruppen.

Afhængig af trimmevariabel, Checkminutnorm, checkes, om minutnormer lagt på Aktiviteter, Fagfordeling mv ligger indenfor det her angivne interval.

MAXIMUM_MINUTNORM
Maximum Minutnorm 		number -
Kort beskrivelse
Heri vises den største minutnorm, der må registreres for undervisning i uddannelsesgruppen.
Lang beskrivelse
Heri skal du angive den største minutnorm, der må registreres for undervisning i uddannelsesgruppen.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

UDDANNELSESGRUPPER indholder ingen fremmednøgler


Tabel (BV): UDDANNELSESRET_OMRADEFAG_GRF

UDDANNELSESRET_OMRADEFAG_GRF

UDDANNELSESRET_OMRADEFAG_GRF alias UDOMRFA_G

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UDDANNELSESRET_OMRADEFAG_GRF

Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel. Denne grænsefladetabel indeholder oplysninger om sammenhæmge mellem Indgange, Hovedforløb og UVM-fag, de såkaldte uddannelsesrettede områdefag.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
COSA_FORMAL_INDGANG
Cosa Formal Indgang 		varchar2 -
Lang beskrivelse
CØSA-formål som identificerer Indgang.
VERSION_INDGANG
Version Indgang 		varchar2 -
Lang beskrivelse
Versionsnummer for Indgang.
COSA_FORMAL_HOVEDFORLOB
Cosa Formal Hovedforlob 		varchar2 -
Lang beskrivelse
CØSA-formål der identificerer Hovedforløb.
VERSION_HOVEDFORLOB
Version Hovedforlob 		varchar2 -
Lang beskrivelse
Versionsnummer for Hovedforløb.
UVM_FAG
Uvm Fag 		varchar2 -
Lang beskrivelse
Fagnummer for det UVM-fag der skal knyttes til kombinationen af Indgang og Hovedforløb.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Niveau for UVM-fag.
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
Startdato for gyldighedsperiode.
Lang beskrivelse
Startdato for gyldighedsperiode.
NY_COSA_FORMAL_INDGANG
Ny Cosa Formal Indgang 		varchar2 -
Lang beskrivelse
CØSA-formål som identificerer nyt Indgang.
NY_VERSION_INDGANG
Ny Version Indgang 		varchar2 -
Lang beskrivelse
Nyt versionsnummer for Indgang.
NY_COSA_FORMAL_HOVEDFORLOB
Ny Cosa Formal Hovedforlob 		varchar2 -
Lang beskrivelse
Nyt CØSA-formål som identificerer Hovedforløb.
NY_VERSION_HOVEDFORLOB
Ny Version Hovedforlob 		varchar2 -
Lang beskrivelse
Nyt versionsnummer for Hovedforløb.
NY_UVM_FAG
Ny Uvm Fag 		varchar2 -
Lang beskrivelse
Nyt fagnummer for UVM-fag.
NY_NIVEAU
Ny Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Nyt niveau for UVM-fag.
NY_GYLDIG_FRA
Ny Gyldig Fra 		date -
Kort beskrivelse
Ny startdato for gyldighedsperiode.
Lang beskrivelse
Ny startdato for gyldighedsperiode.
GYLDIG_TIL
Gyldig Til 		date -
Kort beskrivelse
Slutdato for gyldighedsperiode.
Lang beskrivelse
Slutdato for gyldighedsperiode.
OMRADE_FAGTYPE
Omrade Fagtype 		varchar2 BUNDET;
VALGFRI
Kort beskrivelse
Fagtypen for faget på denne uddannelse.
Tilladte værdier:
BUNDET
VALGFRI
Lang beskrivelse
Fagtypen for faget på denne uddannelse.
Tilladte værdier:
BUNDET
VALGFRI
SLETTES
Slettes 		varchar2 J;
N
Kort beskrivelse
Angiver om den anførte fagtilknytning skal slettes.
Hvis feltet har værdien J, vil fagtilknytningen blive slettet.
Hvis feltet har en værdi forskellig fra J (evt. null), vil fagtilknytningen ikke blive slettet.
Lang beskrivelse
Angiver om den anførte fagtilknytning skal slettes.
Hvis feltet har værdien J, vil fagtilknytningen blive slettet.
Hvis feltet har en værdi forskellig fra J (evt. null), vil fagtilknytningen ikke blive slettet.

Fremmednøgler

UDDANNELSESRET_OMRADEFAG_GRF indholder ingen fremmednøgler


Tabel (BV): UDDANNELSESRETTEDE_OMRADEFAG

UDDANNELSESRETTEDE_OMRADEFAG

UDDANNELSESRETTEDE_OMRADEFAG alias UDOMRFA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UDDANNELSESRETTEDE_OMRADEFAG

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDOMRFA_ID
Udomrfa Id 		number - -
INDGHOV_ID
Indghov Id 		number - -
UVFA_ID
Uvfa Id 		number - -
GYLDIG_FRA
Gyldig fra 		date -
Kort beskrivelse
Startdato hvorfra fagtilknytning er gyldig.
Lang beskrivelse
Startdato hvorfra fagtilknytning er gyldig.
GYLDIG_TIL
Gyldig til 		date -
Kort beskrivelse
Slutdato hvortil fagtilknytning er gyldig.
Hvis slutdato ikke er angivet, er fagtilknytningen stadig gyldig.
Lang beskrivelse
Slutdato hvortil fagtilknytning er gyldig.
Hvis slutdato ikke er angivet, er fagtilknytningen stadig gyldig.
OMRADE_FAGTYPE
Fagtype 		varchar2 BUNDET;
VALGFRI
Kort beskrivelse
Fagtypen for faget på denne uddannelse.
Tilladte værdier:
BUNDET
VALGFRI
Lang beskrivelse
Fagtypen for faget på denne uddannelse.
Tilladte værdier:
BUNDET
VALGFRI
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

UDDANNELSESRETTEDE_OMRADEFAG indholder ingen fremmednøgler


Tabel (BV): UDGAEDE_MATERIALER

UDGAEDE_MATERIALER

UDGAEDE_MATERIALER alias UDGMAT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UDGAEDE_MATERIALER

Her findes oplysninger om, hvilke materialer der er udgået. Endvidere findes der oplysninger om årsagen til, at materialet er udgået.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDGMAT_ID
Udgmat Id 		number - -
UMAT_ID
Umat Id 		number -
Kort beskrivelse
Feltet viser hvilket materiale, der er udgået.
ANTAL_ENHEDER
Antal Enheder 		number 0
...
99999
Kort beskrivelse
Feltet viser antal enheder af materialet, der er udgået.
Lang beskrivelse
Antal enheder der er udgået.
ARSAG
Årsag 		varchar2 B;
K;
A
Kort beskrivelse
Feltet viser årsagen til, at materialet er udgået.
Feltet kan have følgende værdier:

  • B angiver, at materialet er bortkommet.
  • K angiver, at materialet er kasseret.
  • A angiver, at årsagen til at materialet udgår, er en anden end de ovenfor nævnte årsager.
DATO
Dato 		date -
Kort beskrivelse
Feltet angiver hvornår dette materiale er udgået.
MEDA_ID
Meda Id 		number -
Kort beskrivelse
Feltet viser hvilken medarbejder, der har meldt, at materialet er udgået.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

UDGAEDE_MATERIALER indholder ingen fremmednøgler


Tabel (BV): UDLEVEREDE_NOGLER

UDLEVEREDE_NOGLER

UDLEVEREDE_NOGLER alias UDNO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UDLEVEREDE_NOGLER

Her registreres oplysninger om fysiske nøgler, der er udleveret til en medarbejder/person.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDNO_ID
Udnø Id 		number - -
NOTY_ID
Noty Id 		number -
Kort beskrivelse
Her vises nøgletype for den udleverede nøgle.
Lang beskrivelse
Her skal du angive nøgletype for den udleverede nøgle.
UDLEVERET
Udleveret 		date -
Kort beskrivelse
Her vises den dato, hvor nøglen er udleveret.
Lang beskrivelse
Her skal du angive den dato, hvor nøglen er udleveret.
BORTKOMMET
Bortkommet 		varchar2 J;
N
Kort beskrivelse
Her vises med J/N angive, om nøglen er bortkommet.
Lang beskrivelse
Her skal du med J/N angive, om nøglen er bortkommet. Oprettes default som 'N'.
MEDA_ID
Meda Id 		number -
Kort beskrivelse
Her vises den medarbejder, nøglen er udleveret til.
Lang beskrivelse
Her skal du angive den medarbejder, nøglen er udleveret til.
PERS_ID
Pers Id 		number -
Kort beskrivelse
Her vises den person, nøglen er udleveret til.
Lang beskrivelse
Her skal du angive den person, nøglen er udleveret til. Nøglen skal enten være udleveret til en medarbejder eller til en person.
NOGLE_IDENTIFIKATION
Nøgle Identifikation 		varchar2 -
Kort beskrivelse
Her vises en entydig identifikation den udleverede nøgle.
Lang beskrivelse
Her kan du angive en entydig identifikation af den udleverede nøgle.
AFLEVERET
Afleveret 		date -
Kort beskrivelse
Her vises den dato, hvor nøglen er afleveret. Hvis denne dato er tom, er nøglen ikke afleveret.
Lang beskrivelse
Her kan du angive den dato, hvor nøglen er afleveret. Hvis denne dato er tom, er nøglen ikke afleveret.
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
Her vises den dato, hvorfra nøglen er gyldig; hvis udeladt er nøglen gyldig fra udleveringsdatoen.

At en nøgle er gyldig betyder, at nøglen kan åbne de låse, den skal kunne åbne.

Lang beskrivelse
Her kan du angive en dato, hvorfra nøglen er gyldig; hvis der ikke registreres, er nøglen gyldig fra udleveringsdatoen.

At en nøgle er gyldig betyder, at nøglen kan åbne de låse, den skal kunne åbne.

GYLDIG_TIL
Gyldig Til 		date -
Kort beskrivelse
Her vises den dato, hvortil nøglen er gyldig.
Lang beskrivelse
Her kan du registrere den dato, hvortil nøglen er gyldig.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

UDLEVEREDE_NOGLER indholder ingen fremmednøgler


Tabel (BV): UDLEVEREDE_PLANER

UDLEVEREDE_PLANER

UDLEVEREDE_PLANER alias UDLPLAN

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UDLEVEREDE_PLANER

I udleverede planer gemmes de planer, som er udleveret til lærerne. En udleveret plan har både en beregningsperiode, som angiver den periode planen er beregnet for, samt en gyldighedsperiode. Gyldighedsperioden vil typisk være den samme som beregningsperioden, men hvis der skal genudleveres, skal man fx splitte beregningsperioden op i to gyldighedsperioder, en i hver af de udleverede planer. Alternativt skal man annulere planen.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDLPLAN_ID
Udlplan Id 		number - -
UDLPLAN_ID2 number - -
ANFO_ID
Anfo Id 		number -
Kort beskrivelse
Her vises det ansættelsesforhold, planen vedrører
Lang beskrivelse
Her skal du angive det ansættelsesforhold, planen vedrører
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
Her vises, hvorfra den udleverede plan er gyldig.
Lang beskrivelse
Her skal du angive, hvorfra den udleverede plan er gyldig.
GYLDIG_TIL
Gyldig Til 		date -
Kort beskrivelse
Her vises den sidste dato, planen er gyldig.
Lang beskrivelse
Her skal du angive den sidste dato, planen er gyldig.
BEREGN_FRA_DATO
Beregn Fra Dato 		date -
Kort beskrivelse
Her vises startdatoen for den periode, som planen er beregnet for. Vil typisk være den samme som gyldig fra, men hvis en plan ændres midt i en periode, vil gyldighedsperioden være kortere end beregningsperioden.

Beregningsperioden skal indeholde planens gyldighedsperiode.

Lang beskrivelse
Her skal du angive startdatoen for den periode, som planen er beregnet for. Vil typisk være den samme som gyldig fra, men hvis en plan ændres midt i en periode, vil gyldighedsperioden være kortere end beregningsperioden.

Beregningsperioden skal indeholde planens gyldighedsperiode.

BEREGN_TIL_DATO
Beregn Til Dato 		date -
Kort beskrivelse
Her vises sidste dato i beregningsperioden for planen. Beregningsperioden skal indeholde planens gyldighedsperiode.
Lang beskrivelse
Her skal du angive sidste dato i beregningsperioden for planen. Beregningsperioden skal indeholde planens gyldighedsperiode.
ANNULLERET
Annulleret 		varchar2 J;
N
Kort beskrivelse
Heri vises, om planen er annulleret.
Lang beskrivelse
Heri skal du angive, om planen er annulleret. Hvis planen ikke længere har en gyldighedsperiode, skal du sætte dette felt til J. Default ved oprettelse er N.
TIMER_EFTER_LEKT_REGEL
Timer Efter Lekt Regel 		number -
Kort beskrivelse
Heri vises et forventet antal lektioner over lektionsgrænsen.
Lang beskrivelse
Heri skal du angive et forventet antal lektioner over lektionsgrænsen.
NORM
Norm 		number -
Kort beskrivelse
Her vises normen for perioden.
Lang beskrivelse
Her skal du angive periodenorm i planen.
NORMJUSTERING
Normjustering 		number -
Kort beskrivelse
Her vises normusteringer udover deltidsjusteringer.
Lang beskrivelse
Her skal du angive normusteringer udover deltidsjusteringer.
DELTIDSNORMJUSTERING
Deltidsnormjustering 		number -
Kort beskrivelse
Her vises deltidsnormjustering i planen.
Lang beskrivelse
Her skal du angive deltidsnormjustering i planen.
OVERTIMER_FRA_FORRIGE
Overtimer Fra Forrige 		number -
Kort beskrivelse
Her vises overførte overtimer fra foregående periodeopgørelse.
Lang beskrivelse
Her skal du angive overførte overtimer fra foregående periodeopgørelse.
UNDERTIMER_FRA_FORRIGE
Undertimer Fra Forrige 		number -
Kort beskrivelse
Her vises overførte undertimer fra foregående periodeopgørelse.
Lang beskrivelse
Her skal du angive overførte undertimer fra foregående periodeopgørelse.
NORMALE_TIMER
Normale Timer 		number -
Kort beskrivelse
Her vises de normaltimer, der er til rest, før der er tale om overtimer. Tallet anvendes af batchjobbet månedskørsel til at se, hvor mange normaltimer, der skal udbetales ekstra i forhold til planen, før man når grænsen for, at der er tale om overtimer.
Lang beskrivelse
Her skal du angive de normaltimer til rest, før der er tale om overtimer. Tallet anvendes af batchjobbet månedskørsel til at se, hvor mange normaltimer, der skal udbetales ekstra i forhold til planen, før man når grænsen for, at der er tale om overtimer.
TIMER_TIL_UDBETALINGSGRENSE
Timer Til Udbetalingsgrænse 		number -
Kort beskrivelse
Her vises de timer, der er op til udbetalingsgrænsen (når de normale timer er arbejdet op).
Lang beskrivelse
Her skal du angive de timer, der er op til udbetalingsgrænsen (når de normale timer er arbejdet op).
UNDERTIMER
Undertimer 		number -
Kort beskrivelse
Heri vises det antal undertimer, som er reultatet af planen i denne periode, når der er overført muligt undertimer til næste periode.
Lang beskrivelse
Heri skal du angive det antal undertimer, som er reultatet af planen i denne periode, når der er overført muligt undertimer til næste periode.
OVERTIMER_TIL_NESTE
Overtimer Til Næste 		number -
Kort beskrivelse
Heri vises de overtimer, som ifølge planen skal overføres til næste opgørelsesperiode.
Lang beskrivelse
Heri skal du angive de overtimer, som ifølge planen skal overføres til næste opgørelsesperiode.
UNDERTIMER_TIL_NESTE
Undertimer Til Næste 		number -
Kort beskrivelse
Heri vises de undertimer, som ifølge planen skal overføres til næste opgørelsesperiode.
Lang beskrivelse
Heri skal du angive de undertimer, som ifølge planen skal overføres til næste opgørelsesperiode.
BEMERKNING
Bemærkning 		varchar2 -
Kort beskrivelse
Her vises en bemærkning til planen. Bemærkningen udskrives på udskriften af den udleverede plan.
Lang beskrivelse
Her kan du evt. registrere en bemærkning til planen. Bemærkningen udskrives på udskriften af den udleverede plan.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

UDLEVEREDE_PLANER indholder ingen fremmednøgler


Tabel (BV): UDL_PLAN_HONOREREDE_TIMER

UDL_PLAN_HONOREREDE_TIMER

UDL_PLAN_HONOREREDE_TIMER alias UDPLAHON

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UDL_PLAN_HONOREREDE_TIMER

Her findes der oplysninger om de timer, der skal udbetales for denne udleverede plan. Timerne overføres fra kladdeplaner, når denne udleveres. Der kan kun registreres i denne tabel fra batchjobbet Udlever plan.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDPLAHON_ID
Udplahon Id 		number - -
UDLPLAN_ID
Udlplan Id 		number - -
HONTITY_ID
Hontity Id 		number -
Kort beskrivelse
Her vises den honorerede timetyper, som timerne vedrører.
Lang beskrivelse
Her skal du angive den honorerede timetyper, som timerne vedrører.
TIMER
Timer 		number -
Kort beskrivelse
Heri vises det timetal, registreringen angår.
Lang beskrivelse
Heri skal du angive det timetal, registreringen angår.
ANTAL_MANEDER
Antal Måneder 		number -
Kort beskrivelse
Her vises det antal måneder, timerne udbetales over.
Lang beskrivelse
Her skal du angive det antal måneder, timerne udbetales over.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

UDL_PLAN_HONOREREDE_TIMER indholder ingen fremmednøgler


Tabel (BV): UDL_PLAN_TIMEPOSTER

UDL_PLAN_TIMEPOSTER

UDL_PLAN_TIMEPOSTER alias UDPLATIM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UDL_PLAN_TIMEPOSTER

Heri registreres oplysninger om arbejdstimer på aktiviteter i en given udleveret plan.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDPLATIM_ID
Udplatim Id 		number - -
UDLPLAN_ID
Udlplan Id 		number -
Kort beskrivelse
Her vises den udleverede plan, som timerne vedrører.
Lang beskrivelse
Her skal du angive den udleverede plan, som timerne vedrører.
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
Her vises den første dato i den periode, timerne vedrører.
Lang beskrivelse
Her skal du angive den første dato i den periode, timerne vedrører.
GYLDIG_TIL
Gyldig Til 		date -
Kort beskrivelse
Her vises den sidste dato i den periode, timerne er gældende for.
Lang beskrivelse
Her skal du angive den sidste dato i den periode, timerne er gældende for.

Perioden afgrænset af gyldig fra og gyldig til skal ligge i beregningsperioden gældende for den udleverede plan.

ARBEJDSTIMER
Arbejdstimer 		number -
Kort beskrivelse
Her vises det antal arbejdstimer, der vedrører denne udleverede plantimepost.
Lang beskrivelse
Her skal du angive det antal arbejdstimer, der vedrører denne udleverede plantimepost.
TIMETYPE
Timetype 		varchar2 U;
R;
E;
K;
A
Kort beskrivelse
Heri vises den timetype, denne udleverede planlinje vedrører. Det kan være:
A | Andet
U | Undervisning
R | Rettearbejde
E | Eksamensarbejde
K | Akkord
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TIMETYPER
Lang beskrivelse
Heri skal du angive den timetype, denne udleverede planlinje vedrører. Kan være:
A | Andet
U | Undervisning
R | Rettearbejde
E | Eksamensarbejde
K | Akkord
Track info: LOV hentet fra domænet: UDV_E2_SYS (1)::TIMETYPER
SKFA_ID
Skfa Id 		number -
Kort beskrivelse
Her vises det skolefag, timeposten vedrører.
Lang beskrivelse
Her kan du angive det skolefag, timeposten vedrører.
AKTI_ID
Akti Id 		number -
Kort beskrivelse
Her vises den aktivitet, plantimeposten vedrører. Der er angivet enten en planaktivitet eller en aktivitet.
Lang beskrivelse
Her kan du angive den aktivitet, plantimeposten vedrører. Du skal enten angive en planaktivitet eller en aktivitet.
PLANAKT_ID
Planakt Id 		number -
Kort beskrivelse
Her vises den planaktivitet, plantimeposten vedrører. Der er enten angivet en planaktivitet eller en aktivitet.
Lang beskrivelse
Her kan du angive den planaktivitet, plantimeposten vedrører. Du skal enten angive en planaktivitet eller en aktivitet.
LEKTIONER
Lektioner 		number -
Kort beskrivelse
Her vises det antal lektioner, der vedrører denne udleverede plantimepost.
Lang beskrivelse
Her skal du angive det antal lektioner, der vedrører denne udleverede plantimepost.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

UDL_PLAN_TIMEPOSTER indholder ingen fremmednøgler


Tabel (BV): UDSKRIFTSHOVED_TEKST

UDSKRIFTSHOVED_TEKST

UDSKRIFTSHOVED_TEKST alias UDHO_TEKST

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UDSKRIFTSHOVED_TEKST

Denne tabel indeholder de forskellige udskriftshoveder, som kan vælges ifbm. bestilling af udskrifter, som kan anvende forskellige udskriftshoveder.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDHO_TEKST_ID
Udho Tekst Id 		number - -
KODE
Kode 		varchar2 -
Kort beskrivelse
Her ses et unikt navn for udskriftshovedet.
Lang beskrivelse
Her angives et unikt navn for udskriftshovedet.
DEFAULT_HOVED
Default Hoved 		varchar2 J;
N
Kort beskrivelse
Her ses om det pågældende udskriftshoved er default eller ej. Kun ét af de eksisterende udskriftshoveder kan markeres som default.
Lang beskrivelse
Her angives om det pågældende udskriftshoved er default eller ej. Kun ét af de eksisterende udskriftshoveder kan markeres som default.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her ses er kort beskrivelse udskriftshovedet.
Lang beskrivelse
Her angives er kort beskrivelse udskriftshovedet.
LINIE1
Linie1 		varchar2 -
Kort beskrivelse
Her ses første tekstlinie i udskriftshovedet.
Lang beskrivelse
Her angives første tekstlinie i udskriftshovedet.
LINIE2
Linie2 		varchar2 -
Kort beskrivelse
Her ses anden tekstlinie i udskriftshovedet.
Lang beskrivelse
Her angives anden tekstlinie i udskriftshovedet.
LINIE3
Linie3 		varchar2 -
Kort beskrivelse
Her ses tredie tekstlinie i udskriftshovedet.
Lang beskrivelse
Her angives tredie tekstlinie i udskriftshovedet.
LINIE4
Linie4 		varchar2 -
Kort beskrivelse
Her ses fjerde tekstlinie i udskriftshovedet.
Lang beskrivelse
Her angives fjerde tekstlinie i udskriftshovedet.
LOGO
Logo 		integer 1;
2;
3;
4
Kort beskrivelse
Her ses nummeret for det grafiske logo til udskriftshovedet.
Lang beskrivelse
Her angives nummeret for det grafiske logo til udskriftshovedet.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

UDSKRIFTSHOVED_TEKST indholder ingen fremmednøgler


Tabel (BV): UDTRUKNE_PRIOLISTER_EG_GRF

UDTRUKNE_PRIOLISTER_EG_GRF

UDTRUKNE_PRIOLISTER_EG_GRF alias UDP_EG_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UDTRUKNE_PRIOLISTER_EG_GRF

Denne entitet modellerer sammenhængene mellem Prioriteringslister (EG) og de Skoler, hvor disse skal anvendes. Alle Prioriteringslister udsendes til alle skoler. Oplysninger om hvilke skoler, der skal anvende hvilke lister udsendes senere. Netop denne skole-specifikke sammenknytning af lister og skole opbevares i denne entitet. ## Entiteten er underlagt speciel sikkerhedskontrol pga. de følsomme oplysninger. ## Data vedligeholdes centralt af ESA og udsendes ved hver eksamenstermin.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
TREKNINGSTYPE
Trækningstype 		varchar2 A;
B;
C;
D;
E;
F;
G;
H;
I;
J;
K;
L;
M
Lang beskrivelse
Denne attribut beskriver hvilken trækningstype denne prioriteringsliste skal anvendes til. Hold er ligeledes udstyret med en trækningstype. Dette gør det muligt at finde de hold, som skal anvende denne liste.
SKOLENR
Skolenr 		varchar2 - -
TERMIN
Termin 		varchar2 - -
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
PRIORITERINGSLISTE
Prioriteringsliste 		varchar2 - -
FRADATO
Fradato 		date - -

Fremmednøgler

UDTRUKNE_PRIOLISTER_EG_GRF indholder ingen fremmednøgler


Tabel (BV): UDTRUKNE_PRIOLISTER_EUD_GRF

UDTRUKNE_PRIOLISTER_EUD_GRF

UDTRUKNE_PRIOLISTER_EUD_GRF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UDTRUKNE_PRIOLISTER_EUD_GRF

I denne blok kan man finde oplysninger om, hvilke prioriteringslister, der skal benyttes på denne skole. Til de enkelte hold er der tilknyttet en trækningstype, der skal sammenlignes med trækningstypen på den udtrukne prioriteringslister

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER varchar2 - -
AFSENDELSES_ID number - -
TREKNINGSTYPE varchar2 A;
B;
C;
D;
E;
F;
G;
H;
I;
J;
K;
L;
M
Kort beskrivelse
I feltet vises hvilken trækningstype denne liste skal anvendes til.
SKOLENR varchar2 -
Kort beskrivelse
I feltet vises hvilken skole, denne prioriteringsliste er udtrukket for
TERMIN varchar2 -
Kort beskrivelse
I feltet vises, hvilken termin denne udtrukne prioriteringsliste skal anvendes
PRIORITERINGSLISTE varchar2 - -
FRADATO
Fradato 		date - -

Fremmednøgler

UDTRUKNE_PRIOLISTER_EUD_GRF indholder ingen fremmednøgler


Tabel (BV): UDTRUKNE_PRIOLISTER_HOLDPSEC

UDTRUKNE_PRIOLISTER_HOLDPSEC

UDTRUKNE_PRIOLISTER_HOLDPSEC alias UDPRILHS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UDTRUKNE_PRIOLISTER_HOLDPSEC

I denne blok kan man finde oplysninger om, hvilke prioriteringslister, der skal benyttes på denne skole. Til de enkelte hold er der tilknyttet en trækningstype, der skal sammenlignes med trækningstypen på den udtrukne prioriteringslister

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDPRILHS_ID
Udprilhs Id 		number - -
PRILISHS_ID
Prilishs Id 		number - -
SKOL_ID
Skol Id 		number -
Kort beskrivelse
I feltet vises hvilken skole, denne prioriteringsliste er udtrukket for
VISNINGSFORMAT_MDR
Visningsformat 		varchar2 -
Kort beskrivelse
I feltet vises, hvilken termin denne udtrukne prioriteringsliste skal anvendes
TREKNINGSTYPE
Trækningstype 		varchar2 A;
B;
C;
D;
E;
F;
G;
H;
I;
J;
K;
L;
M
Kort beskrivelse
I feltet vises hvilken trækningstype denne liste skal anvendes til.
Lang beskrivelse
Denne attribut beskriver hvilken trækningstype denne prioriteringsliste skal anvendes til. Hold er ligeledes udstyret med en trækningstype. Dette gør det muligt at finde de hold, som skal anvende denne liste.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -

Fremmednøgler

UDTRUKNE_PRIOLISTER_HOLDPSEC indholder ingen fremmednøgler


Tabel (BV): UDTRUKNE_PRIOLISTER_SKOLESPEC

UDTRUKNE_PRIOLISTER_SKOLESPEC

UDTRUKNE_PRIOLISTER_SKOLESPEC alias UDPRILSS

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UDTRUKNE_PRIOLISTER_SKOLESPEC

Denne entitet modellerer hvilke Prioriteringslister (EUD), som skal benyttes på denne skole. Se iøvrigt beskrivelsen af entiteten UdtrukketPrioriteringsliste (EG). ## Entiteten er underlagt speciel sikkerhedskontrol pga. de følsomme oplysninger. ## Data vedligeholdes centralt af ESA og udsendes ved hver eksamenstermin.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDPRILSS_ID
Udprilss Id 		number - -
PRILISSS_ID
Prilisss Id 		number - -
SKOL_ID
Skol Id 		number -
Kort beskrivelse
I feltet vises hvilken skole, denne prioriteringsliste er udtrukket for
VISNINGSFORMAT_MDR
Visningsformat 		varchar2 -
Kort beskrivelse
I feltet vises, hvilken termin denne udtrukne prioriteringsliste skal anvendes
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
TREKNINGSTYPE varchar2 A;
B;
C;
D;
E;
F;
G;
H;
I;
J;
K;
L;
M
Kort beskrivelse
I feltet vises hvilken trækningstype denne liste skal anvendes til.

Fremmednøgler

UDTRUKNE_PRIOLISTER_SKOLESPEC indholder ingen fremmednøgler


Tabel (BV): UDVEKSLINGSTYPER

UDVEKSLINGSTYPER

UDVEKSLINGSTYPER alias UDVETYPE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UDVEKSLINGSTYPER

Her vedligeholdes oplysninger om hvilke typer data systemet kan afsende og modtage. Det er kun Historikdage data og Slettedage data der kan vedligeholdes lokalt.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UDVETYPE_ID
Udvetype Id 		number - -
KOMMFORM_ID number - -
UDVEKSLINGSTYPE
Udvekslingstype 		varchar2 -
Kort beskrivelse
Feltet viser en entydig identifikation af udvekslingstypen.
TYPE_ER_EN_KVITTERING
Type Er En Kvittering 		varchar2 J;
N
Kort beskrivelse
Feltet viser, om denne udvekslingstype er en kvittering.
Lang beskrivelse
Angiver om denne udvekslingstype er en kvittering
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
MODU_ID
Modu Id 		number - -
MODU_ID2
Modu id2 		number - -
MODU_ID3 number - -
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Feltet viser betegnelsen for udvekslingstypen.
INDLESNINGSMETODE
Indlæsningsmetode 		varchar2 A;
M
Kort beskrivelse
Feltet viser, om datamodtagelser af denne type kan indlæses automatisk eller om indlæsning skal igangsættes manuelt.

Tilladte værdier:
  • A: Automatisk
  • M: Manuel
Lang beskrivelse
Angiver om datamodtagelser af denne type kan indlæses automatisk eller om indlæsning skal igangsættes manuelt.

Tilladte værdier:

A = automatisk M = manuel

INDLMETODE_OPDATERBAR varchar2 J;
N
Lang beskrivelse
Angiver om brugeren har lov til at opdatere indlæsningsmetoden.
FORMAT_DATAFIL
Format Datafil 		varchar2 C;
F;
L
Lang beskrivelse
Angiver format på operativsystem-datafil

Tilladte værdier:

C = komma-separeret

F = fast format

L = linie-separeret

SKUB_EL_TRAEK
Skub El Traek 		varchar2 skub;
træk
Kort beskrivelse
Dette felt har kun betydning for udvekslingstyper, der anvender SQL*Net.

Feltet viser, om udvekslingstypen anvender skub-metoden eller træk-metoden.
Lang beskrivelse
Denne attribut er kun relevant for dataafsendelser via SQL*Net. Heri angives, om afsendelsen foregår efter skub-princippet eller efter træk-princippet.
HISTORIKDAGE_DATA
Historikdage data 		number -
Lang beskrivelse
I feltet kan du angive, hvor hvor mange dage der skal gå efter dataafsendelsen / datamodtagelsen sidst skiftede status, inden dataafsendelsen / datamodtagelsen overgår til historik-fasen.

Det er kun dataafsendelser / datamodtagelser, der befinder sig i en sluttilstand, der kan overgå til historik-fasen.
SLETTEDAGE_DATA
Slettedage data 		number -
Lang beskrivelse
I feltet kan du angive, hvor hvor mange dage der skal gå efter dataafsendelsen / datamodtagelsen sidst skiftede status, inden dataafsendelsen / datamodtagelsen slettes.

Det er kun dataafsendelser / datamodtagelser, der befinder sig i en sluttilstand, der kan slettes.
ER_INTERN varchar2 J;
N 		-
ANVENDER_DS_KODE
Anvender Ds Kode 		varchar2 J;
N
Kort beskrivelse
Hvis der står J i feltet, anvender udvekslingstypen DS-koden til identifikation af afsenderen og mod-tageren. Hvis der står N i feltet, anvender udveks-lingstypen skolenr. til identifikation af afsende-ren og modtageren.
Lang beskrivelse
Hvis der står J i feltet, anvender udvekslingstypen DS-koden til identifikation af afsenderen og modtageren. Hvis der står N i feltet, anvender udvekslingstypen skolenummer til identifikation af afsenderen og modtageren.

Fremmednøgler

UDVEKSLINGSTYPER indholder ingen fremmednøgler


Tabel (BV): UDVEKSLINGSTYPER_GRF

UDVEKSLINGSTYPER_GRF

UDVEKSLINGSTYPER_GRF alias UG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UDVEKSLINGSTYPER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
KOMMUNIKATIONSFORM
Kommunikationsform 		varchar2 - -
DATAKATEGORI
Datakategori 		varchar2 A;
M 		-
UDVEKSLINGSTYPE
Udvekslingstype 		varchar2 - -
HANDLING
Handling 		varchar2 - -
TYPE_ER_EN_KVITTERING
Type Er En Kvitterings 		varchar2 J;
N 		-
MODULNAVN1
Modulnavn1 		varchar2 - -
MODULTYPE1
Modultype1 		varchar2 SCREEN;
REPORT;
MENU;
PLSQL 		-
MODULTYPE2
Modultype2 		varchar2 SCREEN;
REPORT;
MENU;
PLSQL 		-
MODULTYPE3
Modultype3 		varchar2 SCREEN;
REPORT;
MENU;
PLSQL 		-
MODULNAVN2
Modulnavn2 		varchar2 - -
MODULNAVN3
Modulnavn3 		varchar2 - -
BETEGNELSE
Betegnelse 		varchar2 - -
INDLESNINGSMETODE
Indlesningsmetode 		varchar2 A;
M 		-
FORMAT_DATAFIL
Format Datafil 		varchar2 C;
F;
L 		-
SKUB_EL_TRAEK
Skub El Traek 		varchar2 skub;
træk 		-
HISTORIKDAGE_DATA
Historikdage Data 		number - -
SLETTEDAGE_DATA
Slettedage Data 		number - -
OPDINIT varchar2 - -
OPDTID date - -
ER_INTERN varchar2 J;
N 		-
INDLMETODE_OPDATERBAR varchar2 J;
N 		-
ANVENDER_DS_KODE
Anvender Ds Kode 		varchar2 J;
N 		-

Fremmednøgler

UDVEKSLINGSTYPER_GRF indholder ingen fremmednøgler


Tabel (BV): UKENDT_AFTALEID

UKENDT_AFTALEID

UKENDT_AFTALEID alias UKENDT_AFT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UKENDT_AFTALEID

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFTA_ID Afta Id | number | - | -

Fremmednøgler

UKENDT_AFTALEID indholder ingen fremmednøgler


Tabel (BV): UNDERVISNINGSKOMPETENCER

UNDERVISNINGSKOMPETENCER

UNDERVISNINGSKOMPETENCER alias UNKO

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UNDERVISNINGSKOMPETENCER

Her findes oplysninger omkring medarbejderes undervisningskompetence i forskellige skolefag.
Det er muligt at sammenknytte et skolefag og en medarbejder, samt at angive hvorvidt medarbejderen har undervisningskompetence i det pågældende fag.
Der findes ligeledes oplysninger om datoen for den opnåede undervisningskompetence.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UNKO_ID
Unko Id 		number - -
MEDA_ID
Meda Id 		number -
Kort beskrivelse
I dette felt vises det, hvilken medarbejder der har den pågældende undervisningskompetence.
Lang beskrivelse
Her kan du angive den medarbejder, der har den pågældende undervisningskompetence.
SKFA_ID
Skfa Id 		number -
Kort beskrivelse
I dette felt vises det skolefag, den pågældende medarbejder har eller ikke har undervisningskompetence i.
Lang beskrivelse
Her kan du angive, hvilket skolefag medarbejderen har undervisningskompetence i.
GYLDIG_FRA
Gyldig Fra 		date -
Kort beskrivelse
Her kan du se, hvornår medarbejderen har den pågældende kompetence fra.
Lang beskrivelse
Her kan du angive, hvornår medarbejderen har den pågældende kompetence fra.
Der er ingen øvre grænse på kompetencens gyldighedsperiode.
HAVES_KOMPETENCE
Haves Kompetence 		varchar2 J;
N
Kort beskrivelse
I dette felt vises med J/N om den relaterede lærer har kompetence til undervisning i det relaterede fag.

Lang beskrivelse
I dette felt kan du angive med J/N om den relaterede lærer har kompetence til undervisning i det relaterede fag.

Systemet foreslår værdien N.

FORMEL
Formel 		varchar2 J;
N
Kort beskrivelse
I dette felt kan du med J/N angive, om kompetencen er opnået gennem formel uddannelse eller via erfaring.
Lang beskrivelse
I dette felt kan du med J/N angive, om kompetencen er opnået gennem formel uddannelse eller via erfaring.
PRIORITET
Prioritet 		varchar2 -
Kort beskrivelse
I dette felt vises den relaterede medarbejders prioritering mht. ønske om undervisning på det relaterede skolefag.
I feltet kan der forekomme værdier i intervallet 1 til 99, hvor 1 er højest prioritet (højeste ønske om undervisning) og 99 laveste.
Lang beskrivelse
I dette felt kan du angive en prioritet for undervisning i det relaterede skolefag.
Således at der for den relaterede medarbejder kan angives en prioritet mht. ønske om undervisning på skolefaget.
I feltet kan du angive værdier i intervallet 1 til 99, hvor 1 er højest prioritet (højeste ønske om undervisning) og 99 laveste.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

UNDERVISNINGSKOMPETENCER indholder ingen fremmednøgler


Tabel (BV): UNDERVISNINGSMATERIALER

UNDERVISNINGSMATERIALER

UNDERVISNINGSMATERIALER alias UMAT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UNDERVISNINGSMATERIALER

Her findes stamoplysninger om de forskellige materialer, der udlånes. Dette kan f.eks. være oplysninger om betegnelse, leverandør, pris og erstatningspris.
Skolen vælger selv, om et materiale dækker over én eller flere enheder.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UMAT_ID
Umat Id 		number - -
MATERIALE
Materiale 		varchar2 -
Kort beskrivelse
Feltet viser identifikationen af materialet.
Lang beskrivelse
I feltet angiver du en identifikation af materialet. Identifikationen betegnes ofte som 'materialenummer', selv om du godt kan angive andet end et tal.
Det vil typisk være denne identifikation, du ser i de øvrige vinduer.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Feltet viser betegnelsen for materialet.
Lang beskrivelse
I feltet angiver du betegnelsen for materialet (f. eks. Fransk-Dansk ordbog).
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
Feltet viser den korte betegnelse af materialet.
Lang beskrivelse
I feltet angiver du en kort betegnelse af materialet.
PRIS
Pris 		decimal -
Kort beskrivelse
Feltet viser den sidst registrerede pris for materialet.
Lang beskrivelse
I feltet kan du angive den sidst registrerede pris for materialet.
ERSTATNINGSPRIS
Erstatningspris 		number -
Lang beskrivelse
I feltet kan du angive erstatningsprisen for dette materiale.
BEMERKNINGER
Bemærkninger 		varchar2 -
Kort beskrivelse
Feltet viser bemærkninger vedrørende materialet.
Lang beskrivelse
I feltet kan du angive bemærkninger vedrørende materialet.
FORFATTERNAVN
Forfatternavn 		varchar2 -
Kort beskrivelse
Feltet viser forfatterens navn.
Lang beskrivelse
I feltet kan du angive forfatterens navn, hvis det er relevant.
LEVERANDOR
Leverandør 		varchar2 -
Kort beskrivelse
Feltet viser oplysninger om leverandøren af materialet.
Lang beskrivelse
I feltet kan du angive oplysninger om leverandøren af materialet.
ISBN_NUMMER
ISBN-nummer 		varchar2 -
Kort beskrivelse
Feltet viser ISBN-nummeret.
Lang beskrivelse
I feltet kan du angive ISBN-nummeret.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

UNDERVISNINGSMATERIALER indholder ingen fremmednøgler


Tabel (BV): UNGDOMSVEJLEDNINGER_GRF

UNGDOMSVEJLEDNINGER_GRF

UNGDOMSVEJLEDNINGER_GRF alias UG1

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UNGDOMSVEJLEDNINGER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
HANDLING Handling | varchar2 | - | -
KOMMUNEKODE Kommunekode | varchar2 | - | -
UNG_VEJL_NAVN Ung Vejl Navn | varchar2 | - | -
UNG_VEJL_GADE Ung Vejl Gade | varchar2 | - | -
UNG_VEJL_STED Ung Vejl Sted | varchar2 | - | -
POSTNR Postnr | varchar2 | - | -

Fremmednøgler

UNGDOMSVEJLEDNINGER_GRF indholder ingen fremmednøgler


Tabel (BV): USER_TABLES

USER_TABLES

USER_TABLES
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af USER_TABLES

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TABLE_NAME | varchar2 | - | -

Fremmednøgler

USER_TABLES indholder ingen fremmednøgler


Tabel (BV): UVFA_RESFORM_GRF

UVFA_RESFORM_GRF

UVFA_RESFORM_GRF alias URGF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UVFA_RESFORM_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
UVM-FAG
Uvm-Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-
GYLDIG_FRA
Gyldig Fra 		varchar2 - -
NY_GYLDIG_FRA
Ny Gyldig Fra 		varchar2 - -
GYLDIG_TIL
Gyldig Til 		varchar2 - -
EVALUERINGSFORM
Evalueringsform 		varchar2 - -
KARAKTERTYPE
Karaktertype 		varchar2 - -
KARAKTERSKALA
Karakterskala 		varchar2 - -
SLETTES
Slettes 		varchar2 J;
N 		-

Fremmednøgler

UVFA_RESFORM_GRF indholder ingen fremmednøgler


Tabel (BV): UVM_AFDELINGER

UVM_AFDELINGER

UVM_AFDELINGER alias UVMA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UVM_AFDELINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UVMA_ID
Id 		number - -
DS_NUMMER
Ds Nummer 		varchar2 -
Kort beskrivelse
Her vises DS-nummer for UVM-afdelingen.
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
Her vises betegnelse for UVM-afdelingen.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

UVM_AFDELINGER indholder ingen fremmednøgler


Tabel (BV): UVM_AFDELINGER_GRF

UVM_AFDELINGER_GRF

UVM_AFDELINGER_GRF alias UVAG

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UVM_AFDELINGER_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
DS_NUMMER Ds Nummer | varchar2 | - | -
BETEGNELSE Betegnelse | varchar2 | - | -
HANDLING Handling | varchar2 | - | -

Fremmednøgler

UVM_AFDELINGER_GRF indholder ingen fremmednøgler


Tabel (BV): UVM_FAG

UVM_FAG

UVM_FAG alias UVFA

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UVM_FAG

Indeholder oplysninger om UVM-fag, der meldes centralt ud fra UVM. De relevante UVM-fag knyttes på en skole til et eller flere Skolefag. Der afholdes hverken undervisning eller eksamen i UVM-fagene, men derimod i Skolefagene.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UVFA_ID
Uvfa Id 		number - -
UVM_FAG
Uvm Fag 		varchar2 -
Kort beskrivelse
I feltet vises en identifikation af UVM-faget.
Lang beskrivelse
Identificerer UVM-faget.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Kort beskrivelse
I feltet vises UVM-fagets undervisningsniveau, som kan være "A", "B", "C", "D", "E", "F" eller "-".

"-" angiver at der ikke er niveau på UVM-faget.
Lang beskrivelse
Undervisningsniveau, som kan være "A", "B", "C", "D", "E", "F" eller "-".

"-" angiver at der ikke er niveau på UVM-faget.

BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises UVM-fagets betegnelse.
Lang beskrivelse
Betegnelse for UVM-faget.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises UVM-fagets korte betegnelse.
Lang beskrivelse
Kort betegnelse for UVM-faget.
OVERSKRIV_VARIGHED
Overskriv Varighed 		varchar2 J;
N
Kort beskrivelse
Angiver, om skolen må ændre på varighed i dage i forbindelse med oprettelse af Skolefag, som indberettes på dette UVM-fag (J/N).
Lang beskrivelse
Angiver, om skolen må ændre på varighed i dage i forbindelse med oprettelse af Skolefag, som indberettes på dette UVM-fag (J/N).
CENSORINDBERETNING
Censorindberetning 		varchar2 J;
N
Kort beskrivelse
Angiver om der skal ske censorindberetning på UVM-faget (J/N).
Lang beskrivelse
Angiver om der skal ske censorindberetning på UVM-faget (J/N).
KARAKTERINDBERETNING
Karakterindberetning 		varchar2 J;
N
Kort beskrivelse
Angiver om der skal indberettes karakterer på UVM-faget (J/N).
Lang beskrivelse
Angiver om der skal indberettes karakterer på UVM-faget (J/N).
FAGTYPE
Fagtype 		varchar2 -
Kort beskrivelse
Angiver fagtype for UVM-faget. Fagtypen benyttes til kategorisering af faget; kan bl.a. angive om der er tale om grundfag, områdefag, specialefag eller valgfag.
Lang beskrivelse
Angiver fagtype for UVM-faget. Fagtypen benyttes til kategorisering af faget; kan bl.a. angive om der er tale om grundfag, områdefag, specialefag eller valgfag.
FAGMAL
Fagmål 		varchar2 -
Kort beskrivelse
Angiver fagmål for UVM-faget.
Lang beskrivelse
Fagmål for UVM-faget.
VARIGHED_DAGE
Varighed Dage 		number -
Kort beskrivelse
Angiver UVM-fagets varighed i dage.
Lang beskrivelse
Angiver UVM-fagets varighed i dage.
FORBEREDELSESTID
Forberedelsestid 		number -
Kort beskrivelse
Angiver forberedelsestid pr. elev til mundtlig eksamen.
Angives i antal minutter.
Lang beskrivelse
Angiver forberedelsestid pr. elev til mundtlig eksamen.
Angives i antal minutter.
EKSAMINATIONSTID
Eksaminationstid 		number -
Kort beskrivelse
Angiver eksaminationstid pr. elev til mundtlig eksamen.
Angives i antal minutter.
Lang beskrivelse
Angiver eksaminationstid pr. elev til mundtlig eksamen.
Angives i antal minutter.
NAVN
Navn 		varchar2 -
Kort beskrivelse
Angiver navn for UVM-faget; kan f.eks. være 'fag' eller 'emne.
Lang beskrivelse
Angiver navn for UVM-faget; kan f.eks. være 'fag' eller 'emne.
AMU_FINANSIERINGSKILDE
Finansieringskilde 		varchar2 -
Kort beskrivelse
Angiver finansieringskilde for AMU-fag der oprettet som UVM-fag. Skal ses i sammenhæng med Målgruppe, Kursusart og Kursustype.
Lang beskrivelse
Angiver finansieringskilde for AMU-fag der oprettet som UVM-fag. Skal ses i sammenhæng med Målgruppe, Kursusart og Kursustype.
AMU_MALGRUPPE varchar2 -
Kort beskrivelse
Angiver målgruppe for AMU-fag der oprettet som UVM-fag. Skal ses i sammenhæng med Finansieringskilde, Kursusart og Kursustype.
Lang beskrivelse
Angiver målgruppe for AMU-fag der oprettet som UVM-fag. Skal ses i sammenhæng med Finansieringskilde, Kursusart og Kursustype.
AMU_KURSUSART
Kursusart 		varchar2 -
Kort beskrivelse
Angiver kursusart for AMU-fag der er oprettet som UVM-fag. Skal ses i sammenhæng med Finansieringskilde, Målgruppe og Kursustype.
Lang beskrivelse
Angiver kursusart for AMU-fag der er oprettet som UVM-fag. Skal ses i sammenhæng med Finansieringskilde, Målgruppe og Kursustype.
AMU_KURSUSTYPE
Kursustype 		varchar2 -
Kort beskrivelse
Angiver kursustype for AMU-fag der er oprettet som UVM-fag. Skal ses i sammenhæng med Finansieringskilde, Målgruppe og Kursusart.
Lang beskrivelse
Angiver kursustype for AMU-fag der er oprettet som UVM-fag. Skal ses i sammenhæng med Finansieringskilde, Målgruppe og Kursusart.
ELEVPLAN_UVM_FAG varchar2 J;
N
Kort beskrivelse
Angiver om UVM-faget overføres til Elevplan eller ej.
Lang beskrivelse
Angiver om UVM-faget overføres til Elevplan eller ej.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
UDGAET
Udgaet 		varchar2 J;
N
Kort beskrivelse
I feltet er angivet, om UVM-faget er udgået. Udgåede fag kan ikke anvendes i EASY-A. Der kan eksempelvis ikke oprettes skolefag på grundlag af et udgået UVM-fag.
Lang beskrivelse
I feltet er angivet, om UVM-faget er udgået. Udgåede fag kan ikke anvendes i EASY-A. Der kan eksempelvis ikke oprettes skolefag på grundlag af et udgået UVM-fag.
CERTIFIKATPROVE
Certifikatprøve 		varchar2 J;
N
Kort beskrivelse
Angiver om der er certifikatprøve på UVM-faget.
Lang beskrivelse
Angiver om der er certifikatprøve på UVM-faget.
STARTDATO
Startdato 		date -
Kort beskrivelse
Angiver startdato for gyldighedsperiode for dette UVM-fag.
Lang beskrivelse
Angiver startdato for gyldighedsperiode for dette UVM-fag.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Angiver slutdato for gyldighedsperiode for dette UVM-fag.
Lang beskrivelse
Angiver slutdato for gyldighedsperiode for dette UVM-fag.
EFT_ID
Eft Id 		number -
Kort beskrivelse
Efteruddannelsesudvalg der har ansvaret for dette UVM-fag.
Henviser til et efteruddannelsesudvalg i tabellen Efteruddannelsesudvalg.
Lang beskrivelse
Efteruddannelsesudvalg der har ansvaret for dette UVM-fag.
Henviser til et efteruddannelsesudvalg i tabellen Efteruddannelsesudvalg.

Fremmednøgler

UVM_FAG indholder ingen fremmednøgler


Tabel (BV): UVM_FAG_GRF

UVM_FAG_GRF

UVM_FAG_GRF alias UVFA_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UVM_FAG_GRF

Grænsefladetabel til UVM-fag. Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
UVM_FAG
Uvm Fag 		varchar2 -
Lang beskrivelse
Identificerer UVM-faget.
NIVEAU
Niveau 		varchar2 -
Lang beskrivelse
Undervisningsniveau, som kan være "A", "B", "C", "D", "E", "F" eller "-". # "-" angiver at der ikke er niveau på UVM-faget.
BETEGNELSE
Betegnelse 		varchar2 -
Lang beskrivelse
Betegnelse for UVM-faget.
KORT_BETEGNELSE
Kort Betegnelse 		varchar2 -
Lang beskrivelse
Kort betegnelse for UVM-faget.
OVERSKRIV_VARIGHED
Overskriv Varighed 		varchar2 -
Lang beskrivelse
Angiver, om skolen må ændre på varighed i dage i forbindelse med oprettelse af Skolefag, som indberettes på dette UVM-fag (J/N).
CENSORINDBERETNING
Censorindberetning 		varchar2 -
Lang beskrivelse
Angiver om der skal ske censorindberetning på UVM-faget (J/N-felt)
KARAKTERINDBERETNING
Karakterindberetning 		varchar2 -
Lang beskrivelse
Angiver om der skal indberettes karakterer på UVM-faget (J/N-felt).
NAVN
Navn 		varchar2 -
Lang beskrivelse
Reverse Engineered from column NAVN of table UVM_FAG_GRF
FAGTYPE
Fagtype 		varchar2 -
Lang beskrivelse
Fagtype for faget. Fagtypen benyttes til kategorisering af faget; kan bl.a. angive om der er tale om grundfag, områdefag, specialefag eller valgfag.
FAGMAL
Fagmål 		varchar2 -
Lang beskrivelse
Fagmål for UVM-faget.
VARIGHED_DAGE
Varighed Dage 		number -
Lang beskrivelse
Fagets varighed i dage.
FORBEREDELSESTID
Forberedelsestid 		number -
Lang beskrivelse
Forberedelsestid pr. elev til mundtlig eksamen. Angives i antal minutter.
EKSAMINATIONSTID
Eksaminationstid 		number -
Lang beskrivelse
Eksaminationstid pr. elev til mundtlig eksamen. Angives i antal minutter.
AMU_FINANSIERINGSKILDE varchar2 -
Kort beskrivelse
Angiver finansieringskilde for AMU-fag der er oprettet som UVM-fag.
Lang beskrivelse
Angiver finansieringskilde for AMU-fag der er oprettet som UVM-fag.
AMU_MALGRUPPE varchar2 -
Kort beskrivelse
Angiver målgruppe for AMU-fag der er oprettet som UVM-fag.
Lang beskrivelse
Angiver målgruppe for AMU-fag der er oprettet som UVM-fag.
AMU_KURSUSART varchar2 -
Kort beskrivelse
Angiver kursusart for AMU-fag der er oprettet som UVM-fag.
Lang beskrivelse
Angiver kursusart for AMU-fag der er oprettet som UVM-fag.
AMU_KURSUSTYPE varchar2 -
Kort beskrivelse
Angiver kursustype for AMU-fag der er oprettet som UVM-fag.
Lang beskrivelse
Angiver kursustype for AMU-fag der er oprettet som UVM-fag.
UDGAET
Udgået 		varchar2 J;
N
Kort beskrivelse
I feltet er angivet, om UVM-faget er udgået.
Lang beskrivelse
I feltet er angivet, om UVM-faget er udgået.
CERTIFIKATPROVE
Certifikatprove 		varchar2 J;
N
Lang beskrivelse
Angiver om der er certifikatprøve på UVM-faget.
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato på gyldighedsperiode for dette UVM-fag.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato på gyldighedsperiode for dette UVM-fag.
EFTERUDDANNELSESUDVALG
Efteruddannelsesudvalg 		varchar2 -
Kort beskrivelse
Ansvarligt efteruddannelsesudvalg for dette UVM-fag.
Lang beskrivelse
Ansvarligt efteruddannelsesudvalg for dette UVM-fag.

Fremmednøgler

UVM_FAG_GRF indholder ingen fremmednøgler


Tabel (BV): UVM_FAG_KONTERINGER

UVM_FAG_KONTERINGER

UVM_FAG_KONTERINGER alias UFK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UVM_FAG_KONTERINGER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UFK_ID
Ufk Id 		number - -
FINANSAR
Finansar 		varchar2 -
Kort beskrivelse
Finansår, hvor konteringen gælder.
Lang beskrivelse
Finansår, hvor konteringen gælder.
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Modulnr. for sidste indsættelse/opdatering.
Lang beskrivelse
Modulnr. for sidste indsættelse/opdatering.
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
Initialer for sidste indsættelse/opdatering.
Lang beskrivelse
Initialer for sidste indsættelse/opdatering.
OPDTID
Opdtid 		date -
Kort beskrivelse
Dato og tidspunkt for sidste indsættelse/opdatering.
Lang beskrivelse
Dato og tidspunkt for sidste indsættelse/opdatering.
UVFA_ID
Uvfa Id 		number -
Kort beskrivelse
UVM-fag som denne kontering vedrører.
Lang beskrivelse
UVM-fag som denne kontering vedrører.
COFO_ID
Cofo Id 		number -
Kort beskrivelse
CØSA-formål der skal konteres på.
Lang beskrivelse
CØSA-formål der skal konteres på.

Fremmednøgler

UVM_FAG_KONTERINGER indholder ingen fremmednøgler


Tabel (BV): UVM_FAG_KONTERINGER_GRF

UVM_FAG_KONTERINGER_GRF

UVM_FAG_KONTERINGER_GRF alias UVFAKON_G

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UVM_FAG_KONTERINGER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 -
Lang beskrivelse
Afsender for diss centrale data.
AFSENDELSES_ID
Afsendelses Id 		number -
Lang beskrivelse
Afsendelsesidentifikation for diss centrale data.
UVM_FAG
Uvm Fag 		varchar2 -
Lang beskrivelse
UVM-fag, som kontering gælder for.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Niveau, som kontering gælder for.
FINANSAR
Finansar 		varchar2 -
Lang beskrivelse
Finansår, som kontering gælder for.
NY_UVM_FAG
Ny Uvm Fag 		varchar2 -
Lang beskrivelse
Ny værdi for UVM-fag.
NY_NIVEAU
Ny Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Ny værdi for Niveau.
NY_FINANSAR
Ny Finansar 		varchar2 -
Lang beskrivelse
Ny værdi for Finansår.
COSA_FORMAL
Cosa Formal 		varchar2 -
Lang beskrivelse
CØSA-formål der skal konteres på.

Fremmednøgler

UVM_FAG_KONTERINGER_GRF indholder ingen fremmednøgler


Tabel (BV): UVM_FAG_MALTYPER

UVM_FAG_MALTYPER

UVM_FAG_MALTYPER alias UFM

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UVM_FAG_MALTYPER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
UFM_ID
Ufm Id 		number - -
STARTDATO
Startdato 		date -
Kort beskrivelse
Startdato for periode, hvor måltypen for UVM-faget er gældende.
Lang beskrivelse
Startdato for periode, hvor måltypen for UVM-faget er gældende.
SLUTDATO
Slutdato 		date -
Kort beskrivelse
Slutdato for periode, hvor måltypen for UVM-faget er gældende. Hvis slutdato ikke er angivet, er måltypen gældende indtil videre.
Lang beskrivelse
Slutdato for periode, hvor måltypen for UVM-faget er gældende. Hvis slutdato ikke er angivet, er måltypen gældende indtil videre.
MALTYPE
Maltype 		varchar2 Enkeltfag;
AMU-mål
Kort beskrivelse
Angiver om UVM-faget i perioden er et enkeltfag eller et AMU-mål. Tilladte værdier: 'Enkeltfag' og 'AMU-mål'.
Lang beskrivelse
Angiver om UVM-faget i perioden er et enkeltfag eller et AMU-mål. Tilladte værdier: 'Enkeltfag' og 'AMU-mål'.
UVFA_ID
Uvfa Id 		number -
Kort beskrivelse
UVM-fag som godkendelsen dækker.
Lang beskrivelse
UVM-fag som godkendelsen dækker.
OPDMOD
Opdmod 		varchar2 -
Kort beskrivelse
Modulnr. for sidste indsættelse/opdatering.
Lang beskrivelse
Modulnr. for sidste indsættelse/opdatering.
OPDINIT
Opdinit 		varchar2 -
Kort beskrivelse
Initialer for sidste indsættelse/opdatering.
Lang beskrivelse
Initialer for sidste indsættelse/opdatering.
OPDTID
Opdtid 		date -
Kort beskrivelse
Dato og tidspunkt for sidste indsættelse/opdatering.
Lang beskrivelse
Dato og tidspunkt for sidste indsættelse/opdatering.

Fremmednøgler

UVM_FAG_MALTYPER indholder ingen fremmednøgler


Tabel (BV): UVM_FAG_MALTYPER_GRF

UVM_FAG_MALTYPER_GRF

UVM_FAG_MALTYPER_GRF alias UVFAMT_G

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UVM_FAG_MALTYPER_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 -
Lang beskrivelse
Afsender for disse centrale data.
AFSENDELSES_ID
Afsendelses Id 		number -
Lang beskrivelse
Afsendelsesidentifikation for disse centrale data.
UVM_FAG
Uvm Fag 		varchar2 -
Lang beskrivelse
UVM-fag som måltypen tilhører.
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Niveau som måltypen tihører.
STARTDATO
Startdato 		date -
Lang beskrivelse
Startdato for denne måltype.
NY_UVM_FAG
Ny Uvm Fag 		varchar2 -
Lang beskrivelse
Ny værdi for UVM-fag.
NY_NIVEAU
Ny Niveau 		varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Ny værdi for niveau
NY_STARTDATO
Ny Startdato 		date -
Lang beskrivelse
Ny værdi for startdato.
SLUTDATO
Slutdato 		date -
Lang beskrivelse
Slutdato for denne måltype.
MALTYPE
Maltype 		varchar2 Enkeltfag;
AMU-mål
Lang beskrivelse
Måltype.
Tilladte værdier:
Enkeltfag
AMU-mål
SLETTES
Slettes 		varchar2 J;
N
Lang beskrivelse
Hvis feltet har værdien 'J' vil måltypen identificeret ved UVM-fag, Niveau og Startdato blive slettet.

Fremmednøgler

UVM_FAG_MALTYPER_GRF indholder ingen fremmednøgler


Tabel (BV): UVMFAG_PA_HOLDPLACERING_GRF

UVMFAG_PA_HOLDPLACERING_GRF

UVMFAG_PA_HOLDPLACERING_GRF alias UVMFAGPH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UVMFAG_PA_HOLDPLACERING_GRF

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
CPR_NR
Cpr Nr 		varchar2 - -
COSA_FORMAL
Cøsa Formål 		varchar2 - -
VERSION
Version 		varchar2 - -
HOLDNAVN
Holdnavn 		varchar2 - -
UVM_FAG
Uvm Fag 		varchar2 - -
NIVEAU
Niveau 		varchar2 A;
B;
C;
D;
E;
F;
- 		-

Fremmednøgler

UVMFAG_PA_HOLDPLACERING_GRF indholder ingen fremmednøgler


Tabel (BV): UVM_RESFORM_GRF

UVM_RESFORM_GRF

UVM_RESFORM_GRF alias REUV_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af UVM_RESFORM_GRF

Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet indeholder oplysninger om de Skoleperioder, der indgår i en Fuldtidsuddannelse. Skoleperioderne kan desuden være knyttet til et af Uddannelsens Specialer. # Skoleperioder markerer en opdeling i adskilte dele af et uddannelsesforløb. Skoleperioderne benyttes af tilskudssystemet, og til skolernes styring af elevernes gang igennem et uddannelsesforløb. # Skoleperiodernes varighed er lig summen af varigheder fra de tilknyttede tælleperioder. # For de Fuldtidsuddannelser (f.eks. 1914 og 3024), hvor brobygger-elever kan følge enkeltfag og skal have beregnet årselevbidrag på en speciel måde for dette, skal der oprettes en Skoleperiode til dette på Uddannelsen. Denne Skoleperiode skal have sat beregningsform til 'B', mens øvrige Skoleperioder skal have beregningsform 'A'. # Data leveres fra ESA, men det er også muligt på en Skole at oprette egne Skoleperioder i tilknytning til lokale Uddannelser. Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
AFSENDELSES_ID
Afsendelses Id 		number - -
UVM_FAG varchar2 -
Lang beskrivelse
Reverse Engineered from column UVM_FAG of table UVM_RESFORM_GRF
NIVEAU varchar2 A;
B;
C;
D;
E;
F;
-
Lang beskrivelse
Reverse Engineered from column NIVEAU of table UVM_RESFORM_GRF
GYLDIG_FRA
Gyldig fra 		varchar2 - -
NY_GYLDIG_FRA
Ny gyldig fra 		varchar2 - -
GYLDIG_TIL
Gyldig til 		varchar2 - -
EVALUERINGSFORM varchar2 -
Lang beskrivelse
Reverse Engineered from column EVALUERINGSFORM of table UVM_RESFORM_GRF
KARAKTERTYPE varchar2 -
Lang beskrivelse
Reverse Engineered from column KARAKTERTYPE of table UVM_RESFORM_GRF
KARAKTERSKALA
Udda Id 		varchar2 -
Lang beskrivelse
Reverse Engineered from column KARAKTERSKALA of table UVM_RESFORM_GRF
SLETTES
Slettes 		varchar2 J;
N 		-

Fremmednøgler

UVM_RESFORM_GRF indholder ingen fremmednøgler


Tabel (BV): VENTELISTER_FOR_AU

VENTELISTER_FOR_AU

VENTELISTER_FOR_AU alias VFAU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af VENTELISTER_FOR_AU

Entiteten indeholder oplysning vedrørende en Persons ønske om at blive optaget på en Åben Uddannelse. Det er krævet, at Personen har et CPR-Nr.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
VFAU_ID
Vfåu Id 		number - -
PERS_ID
Pers Id 		number - -
SKFA_ID
Skfa Id 		number - -
REKKEFOLGE
Rækkefølge 		number -
Lang beskrivelse
Angiver skolens prioritering af ventelistepersonerne.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
AKTI_ID
Akti Id 		number - -
TILMELDINGSTIDSPUNKT
Tilmeldingstidspunkt 		date -
Lang beskrivelse
Tidsangivelse for registrering af Personen på ventelisten. Systemet sætter tilmeldingstidspunkt til oprettelsestidspunkt. Værdien kan ikke efterfølgende ændres af brugerne.

Fremmednøgler

VENTELISTER_FOR_AU indholder ingen fremmednøgler


Tabel (BV): VENTELISTER_FOR_FULDTIDSUDDANN

VENTELISTER_FOR_FULDTIDSUDDANN

VENTELISTER_FOR_FULDTIDSUDDANN alias VEFU

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af VENTELISTER_FOR_FULDTIDSUDDANN

Denne blok viser en persons ønske om at blive optaget på en fuldtidsuddannelse.

For KOT-uddannelser (dvs. fuldtidsuddannelser knyttet til et KOT-optagelsesområde) er tilknytningen til KOT-gruppe krævet.

Det er krævet, at personen har et CPR-nr.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
VEFU_ID
Vefu Id 		number - -
PERS_ID
Pers Id 		number -
Kort beskrivelse
Feltet viser en person på ventelisten til en fuldtidsuddannelse.
Lang beskrivelse
Her angiver du personen på ventelisten til en fuldtidsuddannelse.
UDDA_ID
Udda Id 		number -
Kort beskrivelse
Feltet viser den fuldtidsuddannelse, som personer på ventelisten ønsker at blive optaget på.
Lang beskrivelse
Her kan du angive fuldtidsuddannelsen, som personer på ventelisten ønsker at blive optaget på.
KO_ID number -
Kort beskrivelse
Feltet viser KOT-optagelsesområdet, som personer på ventelisten ønsker at blive optaget på.
Lang beskrivelse
Her kan du angive KOT-optagelsesområdet, som personer på ventelisten ønsker at blive optaget på.
KOG_ID
Kog_id 		number -
Kort beskrivelse
Feltet viser KOT-gruppen som personen på ventelisten skal indberettes med.
Lang beskrivelse
Her angiver du KOT-gruppen, som personen på ventelisten skal indberettes
KS_ID
Ks_id 		number -
Kort beskrivelse
Feltet viser KOT-svar.
Lang beskrivelse
Her kan du indtaste KOT-svar.
OPDTID
Opdtid 		date - -
OPDINIT
Opdinit 		varchar2 - -
REKKEFOLGE
Rækkefølge 		number -
Kort beskrivelse
Feltet viser skolens prioritering af ventelistepersonerne indenfor en bestemt uddannelse, KOT-optagelsesområde og KOT-gruppe.
Lang beskrivelse
Her kan du angiver skolens prioritering af ventelistepersonerne indenfor en bestemt uddannelse, KOT-optagelsesområde og KOT-gruppe.
Du kan ændre oplysningerne manuelt, eller via funktionstasterne i vinduet.
LAS_REKKEFOLGE
Lås Rækkefølge 		varchar2 J;
N
Kort beskrivelse
Feltet angiver om rækkefølgen skal låses, så den ikke vil blive ændret ved en sortering.

Lang beskrivelse
Du kan angive, om rækkefølgen skal låses, så den ikke vil blive ændret ved en sortering.

Feltet er forudfyldt med "N".

TILMELDINGSTIDSPUNKT
Tilmeldingstidspunkt 		date -
Kort beskrivelse
Feltet viser tilmeldingstidspunktet for personen på ventelisten.
Lang beskrivelse
Du kan bruge feltet til at sortere ventelistepersoner efter deres tilmeldingstidspunkt (bemærk, at der angives en dato, dvs. et tidsstempel).

Systemet sætter tilmeldingstidspunkt til oprettelsestidspunktet og det kan du ikke efterfølgende ændre.

STAND_BY
Stand By 		varchar2 J;
N
Kort beskrivelse
Feltet viser om personen på ventelisten skal indberettes til KOT, som en såkaldt stand-by ansøger.
Lang beskrivelse
Her kan du angive, om ventelistepersonen skal indberettes til KOT, som en såkaldt stand-by ansøger. Det vil sige at skolen er forpligtet til at tilbyde personen en plads ved næste optag på uddannelsen på skolen, hvis personen ikke umiddelbart kan optages ved første optag på skolen.

J/N-felt, som er forudfyldt med N.

ONSKET_OPTAGELSESDATO
Ønsket Optagelsesdato 		date -
Kort beskrivelse
Feltet viser datoen, hvorfra personen ønsker at påbegynde fuldtidsuddannelsen.
Lang beskrivelse
Her kan du angive den dato, hvorfra personen ønsker at påbegynde fuldtidsuddannelsen.
PRIORITET
Prioritet 		number -
Kort beskrivelse
Feltet viser en prioriteringen af denne fuldtidsuddannelse i forhold til eventuelt andre (KOT-) uddannelser, som personen ansøger om.
Lang beskrivelse
Her kan du angive prioriteringen af denne fuldtidsuddannelse i forhold til eventuelt andre (KOT-) uddannelser, som personen ansøger om.
EGNETHED
Egnethed 		varchar2 E;
M;
I
Kort beskrivelse
Feltet viser en vurdering af personen egnethed:
  • E (Egnet)

  • M(Måske egnet)

  • I (Ikke egnet).
Lang beskrivelse
I feltet kan du angive én af tre mulige værdier: E (Egnet), M (Måske egnet) eller I (Ikke egnet). Oplysningen kopieres over i Elev, hvis personen bliver optaget på en fuldtidsuddannelse.
Du kan hente værdierne i den tilknyttede værdiliste.
KVALIFIKATIONSTEKST
Kvalifikationstekst 		varchar2 -
Kort beskrivelse
Feltet viser de kvalifikationer, som en elev må have for denne fuldtidsuddannelse.
Lang beskrivelse
Her kan du beskrive de kvalifikationer, som en elev må have for denne fuldtidsuddannelse. Teksten kopieres over i Elev, hvis personen bliver optaget på en fuldtidsuddannelse.
POINT
Point 		number -
Kort beskrivelse
Feltet viser point for de personer der søger ind på en fuldtidsuddannelse, som skal indberettes til KOT på kvote 2.
Lang beskrivelse
Du kan angive et point for de personer der søger ind på en fuldtidsuddannelse, som skal indberettes til KOT på kvote 2.
KVOTIENT
Kvotient 		number -
Kort beskrivelse
Feltet viser en kvotient fra den adgangsgivende eksamen.
Lang beskrivelse
Du kan angive en kvotient fra den adgangsgivende eksamen.
OPDMOD varchar2 - -

Fremmednøgler

VENTELISTER_FOR_FULDTIDSUDDANN indholder ingen fremmednøgler


Tabel (BV): VERELSER

VERELSER

VERELSER alias VERE

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af VERELSER

Her findes oplysninger om skolehjemsværelser.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
VERE_ID
Være Id 		number - -
SAFD_ID
Safd Id 		number -
Kort beskrivelse
I feltet vises skolehjemsafdelingen, som værelset tilhører.
Lang beskrivelse
I feltet kan du angive skolehjemsafdelingen, som værelset tilhører.
VERELSESNUMMER
Værelsesnummer 		varchar2 -
Kort beskrivelse
I feltet vises en entydig betegnelse for værelset.
Lang beskrivelse
I feltet kan du angive en entydig betegnelse for værelset.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -
BETEGNELSE
Betegnelse 		varchar2 -
Kort beskrivelse
I feltet vises en betegnelse for værelset.
Lang beskrivelse
I feltet kan du angive en betegnelse for værelset.
LUKKET_FRA
Lukket Fra 		date -
Kort beskrivelse
I feltet vises en dato, hvorfra værelset er lukket.
Lang beskrivelse
I feltet kan du angive en dato, hvorfra værelset er lukket.
LUKKET_TIL
Lukket Til 		date -
Kort beskrivelse
I feltet vises en dato, hvortil værelset er lukket.
Lang beskrivelse
I feltet kan du angive en dato, hvortil værelset er lukket.
NEDLAGT
Nedlagt 		date -
Kort beskrivelse
I feltet vises en nedlæggelsedato for værelset.
Lang beskrivelse
I feltet kan du angive en nedlæggelsedato for værelset.
BEMERKNING
Bemærkning 		varchar2 -
Kort beskrivelse
I feltet vises en bemærkning til værelset.
Lang beskrivelse
I feltet kan du angive en bemærkning til værelset.

Fremmednøgler

VERELSER indholder ingen fremmednøgler


Tabel (BV): VINDUES_STATISTIKKER

VINDUES_STATISTIKKER

VINDUES_STATISTIKKER alias VINDSTAT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af VINDUES_STATISTIKKER

Formålet med tabellen er at kunne gemme oplysninger om, hvor ofte vinduer benyttes i EASY-A.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
VINDSTAT_ID
Id 		number - -
AR
År 		varchar2 -
Lang beskrivelse
Årstal for åbning af vindue.
MANED
Måned 		varchar2 01;
02;
03;
04;
05;
06;
08;
07;
09;
10;
11;
12
Lang beskrivelse
Måned for åbning af vindue.
MODUL
Modul 		varchar2 -
Lang beskrivelse
Modulnummer for vindue der åbnes.
ANTAL_GANGE
Antal Gange 		number -
Lang beskrivelse
Antal gange det pågældende vindue er åbnet i det pågældende år/måned.
OPDMOD
Opdmod 		varchar2 - -
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -

Fremmednøgler

VINDUES_STATISTIKKER indholder ingen fremmednøgler


Tabel (BV): VIRKSOMHEDER

VIRKSOMHEDER

VIRKSOMHEDER alias VIRK

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af VIRKSOMHEDER

Her findes informationer om Virksomheder, defineret på det niveau, der anvendes fra Told&Skat's virksomhedsregister.

Oplysningerne ejes af LOP-Info og replikeres ud til de skoler, der har aftaler med et eller flere af Virksomhedens Læresteder.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
VIRK_ID
Virk Id 		number - -
PONR_ID
Ponr Id 		number -
Kort beskrivelse
I dette felt vises postnummer for denne virksomhed.
Lang beskrivelse
I dette felt kan du angive postnummer for denne virksomhed.
KOMM_ID
Komm Id 		number -
Kort beskrivelse
I dette felt vises kommune for denne virksomhed.
Lang beskrivelse
I dette felt kan du angive kommune for denne virksomhed.
DRFO_ID
Drfo Id 		number -
Kort beskrivelse
I dette felt vises driftsform for denne virksomhed.
Lang beskrivelse
I dette felt kan du angive driftsform for denne virksomhed.
BRAN_ID
Bran Id 		number -
Kort beskrivelse
I dette felt vises branche for denne virksomhed.
Lang beskrivelse
I dette felt kan du angive branche for denne virksomhed.
SE_NR
Se Nr 		varchar2 -
Kort beskrivelse
I dette felt vises virksomhedens SE-nummer.

Der foretages kun modulus beregning, hvis SE-nummeret ikke indeholder bogstaver.

Lang beskrivelse
I dette felt kan du angive virksomhedens SE-nummer.

Der foretages kun modulus beregning, hvis SE-nummeret ikke indeholder bogstaver.

CVR_NR varchar2 -
Kort beskrivelse
I dette felt vises virksomhedens CVR-nummer.

Lang beskrivelse
I dette felt kan du angive virksomhedens CVR-nummer.
NAVN
Navn 		varchar2 -
Kort beskrivelse
I dette felt vises virksomhedens navn.
Lang beskrivelse
I dette felt kan du angive virksomhedens navn.
FORMODET_PASSIV
Formodet Passiv 		varchar2 J;
N
Kort beskrivelse
I dette felt vises et 'JA' for en iøvrigt aktiv virksomhed, når der er en formodning om, at den ikke længere kan opfylde sine forpligtigelser i forbindelse med eksempelvis indgåede uddannelsesaftaler.

Lokal EASY A oplysning.

Systemet foreslår automatisk 'Nej'.

Lang beskrivelse
I dette felt kan du angive et 'JA' for en iøvrigt aktiv virksomhed, når der er en formodning om, at den ikke længere kan opfylde sine forpligtigelser i forbindelse med eksempelvis indgåede uddannelsesaftaler.

Lokal EASY A oplysning.

Systemet foreslår automatisk 'Nej'.

CENTRAL_LOKAL
Central Lokal 		varchar2 C;
L
Kort beskrivelse
I dette felt vises om virksomheden er oprettet centralt eller lokalt (C/L).

Feltet vedligeholdes af systemet. Alle virksomheder, der overføres fra, LOP markeres med et 'C'. Virksomheder, der oprettes på skolen, markeres med et 'L'

Lang beskrivelse
I dette felt kan du angive om virksomheden er oprettet centralt eller lokalt (C/L).

Feltet vedligeholdes af systemet. Alle virksomheder, der overføres fra, LOP markeres med et 'C'. Virksomheder, der oprettes på skolen, markeres med et 'L'

GADE
Gade 		varchar2 -
Kort beskrivelse
I dette felt vises gadenavn og -nummer.

Indholdet af feltet svarer til LOP-Info's adresse felt.

Lang beskrivelse
I dette felt kan du angive gadenavn og -nummer.

Indholdet af feltet svarer til LOP-Info's adresse felt.

STED
Sted 		varchar2 -
Kort beskrivelse
I dette felt vises stednavn for virksomheden

Lokalt EASY A felt.

Lang beskrivelse
I dette felt kan du angive stednavn for virksomheden

Lokalt EASY A felt.

TELEFONNR
Telefonnr 		varchar2 -
Kort beskrivelse
I dette felt vises virksomhedens telefonnummer.
Lang beskrivelse
I dette felt kan du angive virksomhedens telefonnummer.
ANTAL_ANSATTE
Antal Ansatte 		number -
Kort beskrivelse
I dette felt vises antal ansatte i virksomheden.
Lang beskrivelse
I dette felt kan du angive antal ansatte i virksomheden.
WEB
Web 		varchar2 -
Kort beskrivelse
I dette felt vises virksomhedes web-adresse

Lokal EASY A oplysning.

Lang beskrivelse
I dette felt kan du angive virksomhedes web-adresse

Lokal EASY A oplysning.

EMAIL
Email 		varchar2 -
Kort beskrivelse
I dette felt vises virksomhedens email-adresse

Lokal EASY A oplysning.

Lang beskrivelse
I dette felt kan du angive virksomhedens email-adresse

Lokal EASY A oplysning.

INAKTIV_PR
Inaktiv Pr 		date -
Kort beskrivelse
I dette felt vises en dato for hvornår virksomheden er inaktiv/passiv.
Lang beskrivelse
I dette felt kan du angive en dato for hvornår virksomheden er inaktiv/passiv.
AR_FOR_ANTAL
År For Antal 		varchar2 -
Kort beskrivelse
I dette felt vises årstal gældende for 'Antal Ansatte'.
Lang beskrivelse
I dette felt kan du angive årstal gældende for 'Antal Ansatte'.
GODKENDT_TIL_AER varchar2 J;
N
Kort beskrivelse
Her kan man angive om en virksomhed er berettiget til AER eller ej. Det er muligt at ændre værdien af feltet, men det vedligeholdes endvidere centralt af EASY-P.
Lang beskrivelse
Her kan man angive om en virksomhed er berettiget til AER eller ej. Det er muligt at ændre værdien af feltet, men det vedligeholdes endvidere centralt af EASY-P.
OPDMOD varchar2 - -
OPDINIT varchar2 - -
OPDTID date - -

Fremmednøgler

VIRKSOMHEDER indholder ingen fremmednøgler


Tabel (BV): VIRKSOMHEDER_C_GRF

VIRKSOMHEDER_C_GRF

VIRKSOMHEDER_C_GRF alias VIRK_GRF

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af VIRKSOMHEDER_C_GRF

Denne entitet skal være super-entitet for grænsefladetabeller, anvendt i forbindelse med dataudveksling. Den skal ikke genereres til en selvstændig tabel. Grænsefladetabel til import af virksomheder

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDER
Afsender 		varchar2 - -
SE_NR_OLD
Se Nr Old 		varchar2 -
Kort beskrivelse
I dette felt vises virksomhedens SE-nummer.
Lang beskrivelse
I dette felt vises virksomhedens SE-nummer.
AFSENDELSES_ID
Afsendelses Id 		number - -
SE_NR_NEW
Se Nr New 		varchar2 -
Kort beskrivelse
I dette felt vises virksomhedens SE-nummer.
Lang beskrivelse
I dette felt vises virksomhedens SE-nummer.
CVR_NR varchar2 - -
NAVN
Navn 		varchar2 -
Kort beskrivelse
I dette felt vises virksomhedens navn.
Lang beskrivelse
I dette felt vises virksomhedens navn.
GADE
Gade 		varchar2 -
Kort beskrivelse
I dette felt vises gadenavn og -nummer for virksomheden.
Lang beskrivelse
I dette felt vises gadenavn og -nummer for virksomheden.
POSTNR
Postnr 		varchar2 -
Kort beskrivelse
I dette felt vises postnummer for virksomheden.
Lang beskrivelse
I dette felt vises postnummer for virksomheden.
KOMMUNE
Kommune 		varchar2 - -
BRANCHE
Branche 		varchar2 - -
DRIFTSFORM
Driftsform 		varchar2 - -
TELEFONNR
Telefonnr 		varchar2 -
Kort beskrivelse
I dette felt vises virksomhedens telefonnummer.
Lang beskrivelse
I dette felt vises virksomhedens telefonnummer.
ANTAL_ANSATTE
Antal Ansatte 		number - -
AR_FOR_ANTAL
Ar For Antal 		varchar2 - -
STED
Sted 		varchar2 - -
INAKTIV_PR date - -
GODKENDT_TIL_AER varchar2 J;
N 		-

Fremmednøgler

VIRKSOMHEDER_C_GRF indholder ingen fremmednøgler


Tabel (BV): VIRKSOMHEDER_GRF

VIRKSOMHEDER_GRF

VIRKSOMHEDER_GRF alias GF_VIRSH

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af VIRKSOMHEDER_GRF

Grænsefladeentitet som anvendes i forbindelse med dataudveksling mellem skoler ved elevudlån og elevflytning.

Entiteten indeholder oplysninger svarende til entiteten Virksomhed.

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
AFSENDELSES_ID number - -
AFSENDER varchar2 - -
GF_VIRSH_ID
Gf Virsh Id 		number - -
SE_NR
Se Nr 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Virksomhed.
NAVN
Navn 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Virksomhed.
OPDINIT
Opdinit 		varchar2 - -
OPDTID
Opdtid 		date - -
OPDMOD
Opdmod 		varchar2 - -
KOMMUNE
Kommune 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Virksomhed.
POSTNR
Postnr 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Virksomhed.
GADE
Gade 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Virksomhed.
STED
Sted 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Virksomhed.
TELEFONNR
Telefonnr 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Virksomhed.
ANTAL_ANSATTE
Antal Ansatte 		number -
Lang beskrivelse
Tilsvarende entiteten Virksomhed.
AR_FOR_ANTAL
År For Antal 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Virksomhed.
WEB
Web 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Virksomhed.
EMAIL
Email 		varchar2 -
Lang beskrivelse
Tilsvarende entiteten Virksomhed.
BRANCHE varchar2 - -
DRFORM varchar2 - -
FORMODET_PASSIV varchar2 J;
N 		-
INAKTIV_PR date - -
CENTRAL_LOKAL varchar2 C;
L 		-
GODKENDT_TIL_AER varchar2 J;
N 		-

Fremmednøgler

VIRKSOMHEDER_GRF indholder ingen fremmednøgler


Tabel (BV): WIZ_LOG_BLOCKS

WIZ_LOG_BLOCKS

WIZ_LOG_BLOCKS
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WIZ_LOG_BLOCKS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ID | integer | - | -
WIZ_LOG_SESSIONS_REF | number | - | -
MFC_CLASS_NAME | varchar2 | - | -
IMPORTANCE | number | - | -
FORMAT_INDENT | number | - | -
FORMAT_BULLET | varchar2 | - | -
CREATE_TIME | date | - | -

Fremmednøgler

WIZ_LOG_BLOCKS indholder ingen fremmednøgler


Tabel (BV): WIZ_LOG_PIECES

WIZ_LOG_PIECES

WIZ_LOG_PIECES
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WIZ_LOG_PIECES

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
WIZ_LOG_BLOCKS_REF | integer | - | -
SEQ | number | - | -
TEXT | varchar2 | - | -

Fremmednøgler

WIZ_LOG_PIECES indholder ingen fremmednøgler


Tabel (BV): WIZ_LOG_SESSIONS

WIZ_LOG_SESSIONS

WIZ_LOG_SESSIONS
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WIZ_LOG_SESSIONS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
ID | integer | - | -
WIZARD_APPLICATION | varchar2 | - | -
OS_USER | varchar2 | - | -
ORA_USER | varchar2 | - | -
COMPUTER_NAME | varchar2 | - | -
CREATE_TIME | date | - | -

Fremmednøgler

WIZ_LOG_SESSIONS indholder ingen fremmednøgler


Tabel (BV): WIZ_NYHEDSBREVE

WIZ_NYHEDSBREVE

WIZ_NYHEDSBREVE
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WIZ_NYHEDSBREVE

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
NR | varchar2 | - | -
STATUS | varchar2 | - | -
OPDTID | date | - | -

Fremmednøgler

WIZ_NYHEDSBREVE indholder ingen fremmednøgler


Tabel (BV): WIZ_NYHEDSBREVSSCRIPTS

WIZ_NYHEDSBREVSSCRIPTS

WIZ_NYHEDSBREVSSCRIPTS
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WIZ_NYHEDSBREVSSCRIPTS

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TRIN | number | - | -
OPDTID | date | - | -
WIZ_NYHEDSBREVE_REF | varchar2 | - | -
SCRIPT | varchar2 | - | -
STATUS | varchar2 | - | -
FEJL_TILLADT | varchar2 | - | -
KORT_SOM_ORAUSR | varchar2 | - | -
KOMMENTAR_FRA_KORSEL | varchar2 | - | -

Fremmednøgler

WIZ_NYHEDSBREVSSCRIPTS indholder ingen fremmednøgler


Tabel (BV): WM_CONS_COLUMNS_REF

WM_CONS_COLUMNS_REF

WM_CONS_COLUMNS_REF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WM_CONS_COLUMNS_REF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
OWNER | varchar2 | - | -
CONSTRAINT_NAME | varchar2 | - | -
TABLE_NAME | varchar2 | - | -
COLUMN_NAME | varchar2 | - | -
POSITION | number | - | -

Fremmednøgler

WM_CONS_COLUMNS_REF indholder ingen fremmednøgler


Tabel (BV): WM_CONS_COLUMNS_WRK

WM_CONS_COLUMNS_WRK

WM_CONS_COLUMNS_WRK
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WM_CONS_COLUMNS_WRK

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
OWNER | varchar2 | - | -
CONSTRAINT_NAME | varchar2 | - | -
TABLE_NAME | varchar2 | - | -
COLUMN_NAME | varchar2 | - | -
POSITION | number | - | -

Fremmednøgler

WM_CONS_COLUMNS_WRK indholder ingen fremmednøgler


Tabel (BV): WM_CONSTRAINTS_REF

WM_CONSTRAINTS_REF

WM_CONSTRAINTS_REF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WM_CONSTRAINTS_REF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
OWNER | varchar2 | - | -
CONSTRAINT_NAME | varchar2 | - | -
CONSTRAINT_TYPE | varchar2 | - | -
TABLE_NAME | varchar2 | - | -
SEARCH_CONDITION | varchar2 | - | -
R_OWNER | varchar2 | - | -
R_CONSTRAINT_NAME | varchar2 | - | -
DELETE_RULE | varchar2 | - | -

Fremmednøgler

WM_CONSTRAINTS_REF indholder ingen fremmednøgler


Tabel (BV): WM_CONSTRAINTS_WRK

WM_CONSTRAINTS_WRK

WM_CONSTRAINTS_WRK
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WM_CONSTRAINTS_WRK

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
OWNER | varchar2 | - | -
CONSTRAINT_NAME | varchar2 | - | -
CONSTRAINT_TYPE | varchar2 | - | -
TABLE_NAME | varchar2 | - | -
SEARCH_CONDITION | varchar2 | - | -
R_OWNER | varchar2 | - | -
R_CONSTRAINT_NAME | varchar2 | - | -
DELETE_RULE | varchar2 | - | -
STATUS | varchar2 | - | -
VALIDATED | varchar2 | - | -

Fremmednøgler

WM_CONSTRAINTS_WRK indholder ingen fremmednøgler


Tabel (BV): WM_DK_AFVIGELSER

WM_DK_AFVIGELSER

WM_DK_AFVIGELSER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WM_DK_AFVIGELSER

Ingen beskrivelse

Felter

Felt
Felttype 		Faste
værdier
Beskrivelse
KOMP_TYPE varchar2 TABEL;
TRIGGER;
CONSTRAINT;
INDEX 		-
KOMP_NAVN varchar2 - -
UDLOBSVERSION varchar2 - -
AFVIGELSES_TYPE varchar2 ÆNDRET;
TILFØJET;
SLETTET;
DEAKTIVERET 		-
OPDTID date - -
OPDINIT varchar2 - -

Fremmednøgler

WM_DK_AFVIGELSER indholder ingen fremmednøgler


Tabel (BV): WM_DK_LOG

WM_DK_LOG

WM_DK_LOG
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WM_DK_LOG

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
E2VERSION | varchar2 | - | -
KORSELSDATO | date | - | -
PARAMETER | varchar2 | - | -
VAERDI | varchar2 | - | -

Fremmednøgler

WM_DK_LOG indholder ingen fremmednøgler


Tabel (BV): WM_GO_TMP

WM_GO_TMP

WM_GO_TMP alias WGT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WM_GO_TMP

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SKOLE Skole | varchar2 | - | -
SLETTEDE Slettede | number | - | -
OPRETTEDE Oprettede | number | - | -
OPDTID Opdtid | date | - | -

Fremmednøgler

WM_GO_TMP indholder ingen fremmednøgler


Tabel (BV): WM_IND_COLUMNS_REF

WM_IND_COLUMNS_REF

WM_IND_COLUMNS_REF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WM_IND_COLUMNS_REF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INDEX_NAME | varchar2 | - | -
TABLE_NAME | varchar2 | - | -
COLUMN_NAME | varchar2 | - | -
COLUMN_POSITION | number | - | -
COLUMN_LENGTH | number | - | -

Fremmednøgler

WM_IND_COLUMNS_REF indholder ingen fremmednøgler


Tabel (BV): WM_IND_COLUMNS_WRK

WM_IND_COLUMNS_WRK

WM_IND_COLUMNS_WRK
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WM_IND_COLUMNS_WRK

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INDEX_NAME | varchar2 | - | -
TABLE_NAME | varchar2 | - | -
COLUMN_NAME | varchar2 | - | -
COLUMN_POSITION | number | - | -
COLUMN_LENGTH | number | - | -

Fremmednøgler

WM_IND_COLUMNS_WRK indholder ingen fremmednøgler


Tabel (BV): WM_INDEXES_REF

WM_INDEXES_REF

WM_INDEXES_REF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WM_INDEXES_REF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INDEX_NAME | varchar2 | - | -
TABLE_OWNER | varchar2 | - | -
TABLE_NAME | varchar2 | - | -
TABLE_TYPE | varchar2 | - | -
UNIQUENESS | varchar2 | - | -

Fremmednøgler

WM_INDEXES_REF indholder ingen fremmednøgler


Tabel (BV): WM_INDEXES_WRK

WM_INDEXES_WRK

WM_INDEXES_WRK
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WM_INDEXES_WRK

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
INDEX_NAME | varchar2 | - | -
TABLE_OWNER | varchar2 | - | -
TABLE_NAME | varchar2 | - | -
TABLE_TYPE | varchar2 | - | -
UNIQUENESS | varchar2 | - | -

Fremmednøgler

WM_INDEXES_WRK indholder ingen fremmednøgler


Tabel (BV): WM_TAB_COLUMNS_REF

WM_TAB_COLUMNS_REF

WM_TAB_COLUMNS_REF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WM_TAB_COLUMNS_REF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TABLE_NAME | varchar2 | - | -
COLUMN_NAME | varchar2 | - | -
DATA_TYPE | varchar2 | - | -
DATA_LENGTH | number | - | -
DATA_PRECISION | number | - | -
DATA_SCALE | number | - | -
NULLABLE | varchar2 | - | -
COLUMN_ID | number | - | -
DEFAULT_LENGTH | number | - | -
DATA_DEFAULT | varchar2 | - | -

Fremmednøgler

WM_TAB_COLUMNS_REF indholder ingen fremmednøgler


Tabel (BV): WM_TAB_COLUMNS_WRK

WM_TAB_COLUMNS_WRK

WM_TAB_COLUMNS_WRK
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WM_TAB_COLUMNS_WRK

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TABLE_NAME | varchar2 | - | -
COLUMN_NAME | varchar2 | - | -
DATA_TYPE | varchar2 | - | -
DATA_LENGTH | number | - | -
DATA_PRECISION | number | - | -
DATA_SCALE | number | - | -
NULLABLE | varchar2 | - | -
COLUMN_ID | number | - | -
DEFAULT_LENGTH | number | - | -
DATA_DEFAULT | varchar2 | - | -

Fremmednøgler

WM_TAB_COLUMNS_WRK indholder ingen fremmednøgler


Tabel (BV): WM_TABLES_REF

WM_TABLES_REF

WM_TABLES_REF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WM_TABLES_REF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TABLE_NAME | varchar2 | - | -

Fremmednøgler

WM_TABLES_REF indholder ingen fremmednøgler


Tabel (BV): WM_TABLES_WRK

WM_TABLES_WRK

WM_TABLES_WRK
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WM_TABLES_WRK

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TABLE_NAME | varchar2 | - | -

Fremmednøgler

WM_TABLES_WRK indholder ingen fremmednøgler


Tabel (BV): WM_TRIGGERS_REF

WM_TRIGGERS_REF

WM_TRIGGERS_REF
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WM_TRIGGERS_REF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TRIGGER_NAME | varchar2 | - | -
TRIGGER_TYPE | varchar2 | - | -
TRIGGERING_EVENT | varchar2 | - | -
TABLE_NAME | varchar2 | - | -
WHEN_CLAUSE | varchar2 | - | -
CHKSUM | number | - | -

Fremmednøgler

WM_TRIGGERS_REF indholder ingen fremmednøgler


Tabel (BV): WM_TRIGGERS_WRK

WM_TRIGGERS_WRK

WM_TRIGGERS_WRK
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af WM_TRIGGERS_WRK

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
TRIGGER_NAME | varchar2 | - | -
TRIGGER_TYPE | varchar2 | - | -
TRIGGERING_EVENT | varchar2 | - | -
TABLE_NAME | varchar2 | - | -
WHEN_CLAUSE | varchar2 | - | -
STATUS | varchar2 | - | -
CHKSUM | number | - | -

Fremmednøgler

WM_TRIGGERS_WRK indholder ingen fremmednøgler


Tabel (BV): XML_BESKED_GRF

XML_BESKED_GRF

XML_BESKED_GRF alias XMLB

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af XML_BESKED_GRF

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
AFSENDER Afsender | varchar2 | - | -
AFSENDELSES_ID Afsendelses Id | number | - | -
LOBENUMMER Lobenummer | number | - | -
AFSENDER_VERSION Afsender Version | varchar2 | - | -
DATAINDHOLD Dataindhold | clob | - | -
GENTID Gentid | date | - | -

Fremmednøgler

XML_BESKED_GRF indholder ingen fremmednøgler


Tabel (BV): Z000_LANG_KOPI_PARAMETER

Z000_LANG_KOPI_PARAMETER

Z000_LANG_KOPI_PARAMETER
intet alias

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af Z000_LANG_KOPI_PARAMETER

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
OPDTID | date | - | -
OPDINIT | varchar2 | - | -
KRIT | varchar2 | - | -
SESSION_ID | number | - | -

Fremmednøgler

Z000_LANG_KOPI_PARAMETER indholder ingen fremmednøgler


Tabel (BV): Z000_OPRYD_TAB

Z000_OPRYD_TAB

Z000_OPRYD_TAB alias ZOT

Siden med | teknisk dokumentation
Afsnit med | tabellens felter
Afsnit med | fremmednøgler

Beskrivelse af Z000_OPRYD_TAB

Ingen beskrivelse

Felter

Felt | Felttype | Faste værdier | Beskrivelse
SESSIONID Sessionid | number | - | -
BEJO_ID Bejo Id | number | - | -

Fremmednøgler

Z000_OPRYD_TAB indholder ingen fremmednøgler


Tabel (TD): AA_TEST

AA_TEST

AA_TEST
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | qmonkeycatq

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AA_PK_NKO | ID
Unik | AA_UNQ | UNQ

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID | Nej | primær | - | number(2) | -
UNQ | Nej | unik-1 | - | NUMBER | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ABO_AFTALER_GRF

ABO_AFTALER_GRF

ABO_AFTALER_GRF alias ABONG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ABO_AFTALE_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ABONG_PK | AFSENDER AFSENDELSES_ID CPR_NR COSA_FORMAL ABO_FUNKTION B201_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | primær | uddannelsesnummer | varchar2(4) | Nej
ABO_FUNKTION | Ja | primær | abonnement_funktion | varchar2(5) | Nej
B201_ID | Ja | primær | intern nøgle | number(10,0) | -
ARRANGERENDE_SKOLE | Nej | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AC_SATSER

AC_SATSER

AC_SATSER alias ACSA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AC-SATS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ACSA_PK | ACSA_ID
Unik | ACSA_ACSA1_UK | AC_SATS_KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ACSA_ID | Ja | primær | intern nøgle | number(10,0) | -
SCLLONKO_ID_LEKTION | Ja | - | intern nøgle | number(10,0) | -
SCLLONKO_ID_ARBTIM | Ja | - | intern nøgle | number(10,0) | -
AC_SATS_KODE | Ja | unik-1 | ac-sats kode | varchar2(2) | Nej
AC_SATS_BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
AC_SATS_KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
GYLDIG_FRA | Ja | - | dato | date | -
MINUTNORM | Ja | - | minutnorm | number(5,2) | -
GYLDIG_TIL | Nej | - | dato | date | -
UDDANNELSER | Nej | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AC_SATSER_GRF

AC_SATSER_GRF

AC_SATSER_GRF alias ACSAGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AC_SATS_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ACSAGRF_PK | AFSENDELSES_ID AFSENDER AC_SATS_KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AC_SATS_KODE | Ja | primær | ac-sats kode | varchar2(2) | Nej
AC_SATS_BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
AC_SATS_KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
GYLDIG_FRA | Ja | - | dato | date | -
MINUTNORM | Ja | - | minutnorm | number(5,2) | -
HANDLING | Ja | - | ct_handling | varchar2(4) | Nej
SCL_LONKODE_LEKTION | Ja | - | scl lønkode | varchar2(5) | Nej
SCL_LONKODE_ARBTIM | Ja | - | scl lønkode | varchar2(5) | Nej
GYLDIG_TIL | Nej | - | dato | date | -
UDDANNELSER | Nej | - | betegnelse | varchar2(50) | Nej
SCL_SATS_LEKTION | Nej | - | scl-sats | varchar2(5) | Nej
SCL_SATS_ARBTIM | Nej | - | scl-sats | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ADGANGSVEJE

ADGANGSVEJE

ADGANGSVEJE alias ADG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ADGANGSVEJ
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ADG_PK | ADG_ID
Unik | ADG_ADG1_UK | ADGANGSVEJ

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ADG_ID | Ja | primær | - | number(10,0) | -
ADGANGSVEJ | Ja | unik-1 | adgangsvej | varchar2(2) | Ja
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ADGANGSVEJE_GRF

ADGANGSVEJE_GRF

ADGANGSVEJE_GRF alias AG1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ADGANGSVEJE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AG1_PK | AFSENDER AFSENDELSES_ID HANDLING ADGANGSVEJ

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
ADGANGSVEJ | Ja | primær | adgangsvej | varchar2(2) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ADVISERINGER

ADVISERINGER

ADVISERINGER alias ADVI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ADVISERING
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ADVI_PK | ADVI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ADVI_ID | Ja | primær | intern nøgle | number(10,0) | -
EOB_ID | Ja | - | intern nøgle | number(10,0) | -
TID | Ja | - | tidspunkt | date | -
TITEL | Ja | - | betegnelse_120 | varchar2(120) | Nej
LAEST | Ja | - | ja/nej | varchar2(1) | Nej
TEKST | Nej | - | fritekst, stor | varchar2(2000) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AE_BIDRAG

AE_BIDRAG

AE_BIDRAG alias AEBI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ÅE-BIDRAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AEBI_PK | AEBI_ID
Unik | AEBI_AEBI1_UK | ELIS_ID BIPE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AEBI_ID | Ja | primær | intern nøgle | number(10,0) | -
ELIS_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BIPE_ID | Ja | unik-1 | - | number(10,0) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
RESTBIDRAG | Ja | - | bidrag | number(9,5) | -
REGULERET_VARIGHED | Nej | - | varighed_dage | number(3) | -
BROBYGGERVARIGHED | Nej | - | fag_varighed_dage | number(4,1) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
UVMA_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 5 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EUF-A4010 | Du må ikke forløbsplacere eleven på en skoleperiode, hvor eleven er udlånt. | Du må ikke forløbsplacere eleven på en skoleperiode, hvor eleven er udlånt. Denne regel gælder ikke for deleelever.
EUF-A4022 | Hvis der oprettes en forløbsplacering der relateres til et udlån, må oprettelse af denne kun finde sted, såfremt der kun dannes bidrag på tælleperioder, der findes i udlånet. | Hvis der oprettes en forløbsplacering der relateres til et udlån, må oprettelse af denne kun finde sted, såfremt der kun dannes bidrag på bidragsperioder med tælleperioder, der findes i eksterne tælleperioder for udlånet.
SKO-A2026 | Reguleret varighed må ikke være større end varigheden af tælleperioden eller bidragets brobyggervarighed. | Reguleret varighed må ikke være større end varigheden af tælleperioden eller bidragets brobyggervarighed.
SKO-A4080 | Den UVM-afdeling et ÅE-bidrag er tilknyttet skal være gyldigt på skolen på tælledatoen. | -
SKO-A4081 | ÅE-bidrag knyttet til en bidragsperiode med tælledato efter 1/10 2003 skal være tilknyttet en UVM-afdeling. | -


Tabel (TD): AE_BIDRAG_SKOLEPRAKTIK

AE_BIDRAG_SKOLEPRAKTIK

AE_BIDRAG_SKOLEPRAKTIK alias AESP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ÅE-BIDRAG/SKOLEPRAKTIK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AESP_PK | AESP_ID
Unik | AESP_AESP1_UK | EISP_ID TELLEDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AESP_ID | Ja | primær | intern nøgle | number(10,0) | -
EISP_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
TELLEDATO | Ja | unik-1 | dato | date | -
BIDRAG | Ja | - | ja/nej | varchar2(1) | Ja
BIDRAGSSTORRELSE | Ja | - | bidrag | number(9,5) | -
MANUEL_TILRETNING | Ja | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AE_INDBERETNINGSPERIODER

AE_INDBERETNINGSPERIODER

AE_INDBERETNINGSPERIODER alias AEIN

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ÅE INDBERETNINGSPERIODER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AEIN_PK | AEIN_ID
Unik | AEIN_AEIN1_UK | STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AEIN_ID | Ja | primær | - | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AE_INDBERETNINGSPERIODER_GRF

AE_INDBERETNINGSPERIODER_GRF

AE_INDBERETNINGSPERIODER_GRF alias AEIN_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ÅE_INDBERETNINGSPERIODER_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
STARTDATO | Ja | - | dato | date | -
NY_STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AE_REKVIRENTER

AE_REKVIRENTER

AE_REKVIRENTER alias AERE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ÅE-REKVIRENT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AERE_PK | AERE_ID
Unik | AERE_AERE1_UK | AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AERE_ID | Ja | primær | intern nøgle | number(10,0) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
NAVN | Ja | - | navn | varchar2(50) | Nej
GADE | Ja | - | gade | varchar2(50) | Nej
HOLDIDENT_KREVET | Ja | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
AERETY_ID | Ja | - | intern nøgle | number(10,0) | -
PONR_ID | Ja | - | intern nøgle | number(10,0) | -
TELEFAX | Nej | - | telefonnr | varchar2(16) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
AE_REKVIRENT_TYPE | Nej | - | åe-rekvirent type | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AE_REKVIRENTER_GRF

AE_REKVIRENTER_GRF

AE_REKVIRENTER_GRF alias ARG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AE_REKVIRENT_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ARG_PK | AFSENDER AFSENDELSES_ID AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | - | ct_handling | varchar2(4) | Nej
AE_REKVIRENT | Ja | primær | åe-rekvirent | varchar2(4) | Nej
NAVN | Ja | - | navn | varchar2(50) | Nej
GADE | Ja | - | gade | varchar2(50) | Nej
POSTNR | Ja | - | postnr | varchar2(15) | Nej
AE_REKVIRENT_TYPE | Ja | - | åe-rekvirent type | varchar2(5) | Nej
HOLDIDENT_KREVET | Ja | - | ja/nej | varchar2(1) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
TELEFAX | Nej | - | telefonnr | varchar2(16) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AE_REKVIRENT_KONTI

AE_REKVIRENT_KONTI

AE_REKVIRENT_KONTI alias AEREKO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ÅE_REKVIRENT_KONTO
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AEREKO_PK | AEREKO_ID
Unik | AEREKO_AEREKO_UK_UK | AERE_ID VFM_STARTMANED

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AEREKO_ID | Ja | primær | intern nøgle | number(10,0) | -
AERE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
VFM_STARTMANED | Ja | unik-1 | måned-visning | varchar2(8) | Nej
VFM_SLUTMANED | Ja | - | måned-visning | varchar2(8) | Nej
OSE_ART | Nej | - | øse-art | varchar2(10) | Nej
OSE_FORMAL | Nej | - | øse-formål | varchar2(10) | Nej
OSE_ANSVAR | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Nej | - | øse-projekt | varchar2(10) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 7 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AKS-A4067 | Du har angivet en ØSE-art, der enten ikke findes, eller ikke dækker hele kontoens periode. | Der findes ikke en tilsvarende ØSE-art for hele kontoens periode.
AKS-A4068 | Du har angivet et ØSE-formål, der enten ikke findes, eller ikke dækker hele kontoens periode. | Der findes ikke et tilsvarende ØSE-formål for hele kontoens periode.
AKS-A4069 | Du har angivet et ØSE-ansvar, der enten ikke findes, eller ikke dækker hele kontoens periode. | Der findes ikke et tilsvarende ØSE-ansvar for hele kontoens periode.
AKS-A4070 | Du har angivet et ØSE-projekt, der enten ikke findes, eller ikke dækker hele kontoens periode. | Der findes ikke et tilsvarende ØSE-projekt for hele kontoens periode.
SKO-A2013 | Du skal angive en startmåned som ligger før slutmåned. | Startmåned skal være før slutmåned for kontoen.
SKO-A3002 | Du må ikke registrere overlappende perioder på ÅE-rekvirentkonto | Du må ikke registrere overlappende perioder på ÅE-rekvirentkonto
SKO-A4059 | Du har angivet en ØSE-konto, der ikke findes i den del af perioden, regnskabsåret dækker. | Hvis du angiver en ØSE-konto, skal den være gyldig i den del af kontoens periode, der har et regnskabsår.


Tabel (TD): AE_REKVIRENTTYPE_KONTI

AE_REKVIRENTTYPE_KONTI

AE_REKVIRENTTYPE_KONTI alias AERETYKO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ÅE_REKVIRENTTYPE_KONTO
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AERETYKO_PK | AERETYKO_ID
Unik | AERETYKO_AERETYKO_UK | AERETY_ID VFM_STARTMANED

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AERETYKO_ID | Ja | primær | intern nøgle | number(10,0) | -
AERETY_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
VFM_STARTMANED | Ja | unik-1 | måned-visning | varchar2(8) | Nej
VFM_SLUTMANED | Ja | - | måned-visning | varchar2(8) | Nej
OSE_ART | Nej | - | øse-art | varchar2(10) | Nej
OSE_FORMAL | Nej | - | øse-formål | varchar2(10) | Nej
OSE_ANSVAR | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Nej | - | øse-projekt | varchar2(10) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 7 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AKS-A4067 | Du har angivet en ØSE-art, der enten ikke findes, eller ikke dækker hele kontoens periode. | Der findes ikke en tilsvarende ØSE-art for hele kontoens periode.
AKS-A4068 | Du har angivet et ØSE-formål, der enten ikke findes, eller ikke dækker hele kontoens periode. | Der findes ikke et tilsvarende ØSE-formål for hele kontoens periode.
AKS-A4069 | Du har angivet et ØSE-ansvar, der enten ikke findes, eller ikke dækker hele kontoens periode. | Der findes ikke et tilsvarende ØSE-ansvar for hele kontoens periode.
AKS-A4070 | Du har angivet et ØSE-projekt, der enten ikke findes, eller ikke dækker hele kontoens periode. | Der findes ikke et tilsvarende ØSE-projekt for hele kontoens periode.
SKO-A2013 | Du skal angive en startmåned som ligger før slutmåned. | Startmåned skal være før slutmåned for kontoen.
SKO-A3003 | Du må ikke registrere overlappende perioder på ÅE-rekvirenttypekonto | Du må ikke registrere overlappende perioder på ÅE-rekvirenttypekonto
SKO-A4059 | Du har angivet en ØSE-konto, der ikke findes i den del af perioden, regnskabsåret dækker. | Hvis du angiver en ØSE-konto, skal den være gyldig i den del af kontoens periode, der har et regnskabsår.


Tabel (TD): AE_REKVIRENT_TYPER

AE_REKVIRENT_TYPER

AE_REKVIRENT_TYPER alias AERETY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ÅE_REKVIRENT_TYPE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AERETY_PK | AERETY_ID
Unik | AERETY_UK | AE_REKVIRENT_TYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AERETY_ID | Ja | primær | intern nøgle | number(10,0) | -
AE_REKVIRENT_TYPE | Nej | unik-1 | åe-rekvirent type | varchar2(5) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AER_KVITTERINGER_GRF

AER_KVITTERINGER_GRF

AER_KVITTERINGER_GRF alias AER_KVIT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AER KVITTERING GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | GRF_UK | AFSENDER AFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | unik-1 | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Nej | unik-1 | datatransid | number(14) | -
MODTAGER | Ja | - | skolenummer | varchar2(4) | Nej
AER_KVIT_TYPE | Ja | - | - | varchar2(2) | Nej
AER_BILAG | Ja | - | datatransid | number(14) | -
TIDSPUNKT | Ja | - | - | varchar2(12) | Nej
ANTAL | Ja | - | - | number(4,0) | -
INDBERETNINGSTYPE | Ja | - | - | varchar2(2) | Nej
BILAGSNUMMER | Ja | - | datatransid | number(14) | -
KVITTER | Ja | - | - | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AERPERIODER

AERPERIODER

AERPERIODER alias AERP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AERPERIODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AERP_PK | AERP_ID
Unik | AERP_AERP0_UK | SKOF_ID TAPE_ID AERPERIODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AERP_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOF_ID | Ja | unik-1 | - | number(10,0) | -
TAPE_ID | Ja | unik-1 | - | number(10,0) | -
AERPERIODE | Ja | unik-1 | aerperiodenummer | varchar2(2) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UDD-A2010 | AER-periodens startdato skal ligge før slutdato. | AER-periodens startdato skal ligge før slutdato.
UDD-A3016 | AER-perioder tilknyttet samme skoleforløb må ikke overlappe. | AERperioder tilknyttet samme skoleforløb overlapper.
UDD-A4018 | Alle AER-perioder knyttet til et skoleforløb, skal ligge indenfor skoleforløbets periode. | Startdato og slutdato for alle AER-perioder knyttet til et Skoleforløb, skal ligge indenfor Skoleforløbets periode.


Tabel (TD): AFBRYDELSER_GRF

AFBRYDELSER_GRF

AFBRYDELSER_GRF alias AFGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AFBRYDELSE_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFGRF_PK | AFSENDER AFSENDELSES_ID CPR_NR VERSION COSA_FORMAL SKOLEPERIODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | - | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | - | number(15,0) | -
CPR_NR | Ja | primær | - | varchar2(12) | Nej
SPECIALE | Nej | - | - | varchar2(4) | Nej
VERSION | Ja | primær | - | varchar2(2) | Nej
COSA_FORMAL | Ja | primær | - | varchar2(4) | Nej
SKOLEPERIODE | Ja | primær | periodenummer | varchar2(4) | Nej
ADGANGSVEJ | Nej | - | - | varchar2(2) | Nej
DATO | Ja | - | - | date | -
AFGANGSARSAG | Ja | - | afgangsårsag | varchar2(5) | Nej
AFGANGSARSAG_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
KVALIFICERET_TIL_HOVEDFORLOB | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AFDELINGER_FOR_MEDARBEJDERE

AFDELINGER_FOR_MEDARBEJDERE

AFDELINGER_FOR_MEDARBEJDERE alias AFME

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AFDELING FOR MEDARBEJDERE
Tablespace | Default
Historik | 18/12-97 Slettet fremmednøgle til Udskriftshoved (MJS)

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFME_PK | AFME_ID
Unik | AFME_AFME1_UK | AFDELINGSKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFME_ID | Ja | primær | intern nøgle | number(10,0) | -
PONR_ID | Nej | - | intern nøgle | number(10,0) | -
AFDELINGSKODE | Ja | unik-1 | afdelingskode | varchar2(5) | Nej
GYLDIG_FRA | Nej | - | dato | date | -
KORTNAVN | Nej | - | betegnelse, kort | varchar2(15) | Nej
AFDELINGSNAVN | Nej | - | betegnelse | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
GYLDIG_TIL | Nej | - | dato | date | -
STEDNAVN | Nej | - | sted | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
PST-C1001 | Du har ikke angivet en periodeoplysning for afdelingen. | Opret en periodeoplysning for afdelingen, før du gemmer.


Tabel (TD): AFDELING_MEDA_PERIODE

AFDELING_MEDA_PERIODE

AFDELING_MEDA_PERIODE alias AFMEPE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AFDELING_MEDA_PERIODE
Tablespace | E2DB_DATA
Historik |

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFMEPE_PK | AFMEPE_ID
Unik | AFMEPE_AFMEPE_UK | AFME_ID GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFMEPE_ID | Ja | primær | intern nøgle | number(10,0) | -
AFME_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
GYLDIG_FRA | Ja | unik-1 | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
KORTNAVN | Ja | - | betegnelse, kort | varchar2(15) | Nej
AFDELINGSNAVN | Ja | - | betegnelse | varchar2(50) | Nej
GADE | Ja | - | gade | varchar2(50) | Nej
STEDNAVN | Nej | - | sted | varchar2(50) | Nej
PONR_ID | Ja | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
PST-A2001 | Gyldig fra skal ligge før gyldig til. | Du skal ændre 'Gyldig fra' tidsligt før 'Gyldig til'.
PST-A3008 | Du har angivet overlappende gyldighedsperioder for periodeoplysningerne. | Tilret gyldighedsperioderme for afdelingens periodeoplysninger, så overlap undgås.
PST-A4001 | Du må ikke reducere afdelingens gyldighedsperioder således, da der findes skoleoplysninger, som vil ligge udenfor gyldighedsperioden. | Gyldighedsperioderne for afdelingen skal fuldstændigt indeholde alle relaterede skoleoplysninger på ansættelsesforholdet.
PST-C1001 | Du har ikke angivet en periodeoplysning for afdelingen. | Opret en periodeoplysning for afdelingen, før du gemmer.


Tabel (TD): AFGANGSARSAGER

AFGANGSARSAGER

AFGANGSARSAGER alias AFAR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AFGANGSÅRSAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFAR_PK | AFAR_ID
Unik | AFAR_AFAR1_UK | AFGANGSARSAG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFAR_ID | Ja | primær | - | number(10,0) | -
CEAF_ID | Ja | - | - | number(10,0) | -
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
AFGANGSARSAG | Ja | unik-1 | afgangsårsag | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AFSENDELSE_LOGBOGER

AFSENDELSE_LOGBOGER

AFSENDELSE_LOGBOGER alias AFSENLOG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AFSENDELSE LOGBOG
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFSENLOG_PK | AFSENLOG_ID
Unik | AFSENLOG_AFSENLOG1_UK | DATAAFSE_ID SEKVENSNR LINIENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENLOG_ID | Ja | primær | intern nøgle | number(10,0) | -
DATAAFSE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPDTID_ | Ja | - | opdtid | date | -
SEKVENSNR | Ja | unik-1 | logbog sekvensnr | number(9) | -
LINIENR | Ja | unik-1 | kode_int_3 | number(3) | -
HENDELSE | Nej | - | logbog hændelse | varchar2(60) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AFSPADSERING

AFSPADSERING

AFSPADSERING alias AFSP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AFSPADSERING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFSP_PK | AFSP_ID
Unik | AFSP_AFSP1_UK | AFSPADSERINGSKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSP_ID | Ja | primær | intern nøgle | number(10,0) | -
HONTITY_ID_AFSPAD | Ja | - | intern nøgle | number(10,0) | -
LOTY_ID_AFSPAD | Ja | - | intern nøgle | number(10,0) | -
HONTITY_ID_HENSAT | Ja | - | intern nøgle | number(10,0) | -
LOTY_ID_OSE_TIMER | Nej | - | intern nøgle | number(10,0) | -
LOTY_ID_OSE_AFSPAD | Nej | - | intern nøgle | number(10,0) | -
AFSPADSERINGSKODE | Ja | unik-1 | afspadseringskode | varchar2(2) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
AFSPADSERINGSTILLEG | Ja | - | afspadseringstillæg | number(5,2) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ARB-A2006 | Du skal angive to forskellige honorerede timetyper på Afspadsering. | Du skal angive to forskellige honorerede timetyper til anvendelse til hensatte timer hhv. afspadserede timer.
ARB-A2007 | Du skal angive forskellige lokale aktivitetstyper i Afspadsering. | Du skal angive forskellige honorerede timetyper til anvendelse til hensatte timer hhv. afspadserede timer.
ARB-A4024 | Du skal tilknytte honoreret timetype, som ikke findes i aftaleoplysninger eller regler relateret hertil. | Du skal tilknytte honoreret timetype, som ikke findes i aftaleoplysninger der har tilknyttet dette belastningstillæg eller i regler relateret hertil (belastningstillæg, omsorgsdage eller lektionsregler).
ARB-A4029 | Du skal tilknytte lokal aktivitetstype, som ikke findes i aftaleoplysninger eller regler relateret hertil. | Du skal tilknytte lokal aktivitetstype, som ikke findes i aftaleoplysninger der har tilknyttet dette belastningstillæg eller i regler relateret hertil (omsorgsdage, belastningstillæg eller alderstillæg).


Tabel (TD): AFTALEANSVARLIGE

AFTALEANSVARLIGE

AFTALEANSVARLIGE alias AFTAA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AFTALEANSVARLIG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFTAA_PK | AFTAA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFTAA_ID | Ja | primær | intern nøgle | number(10,0) | -
EOB_ID | Ja | - | intern nøgle | number(10,0) | -
COFO_ID | Ja | - | - | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AFTALEOPLYSNINGER

AFTALEOPLYSNINGER

AFTALEOPLYSNINGER alias AFTALOP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AFTALEOPLYSNINGER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFTALOP_PK | AFTALOP_ID
Unik | AFTALOP_AFTALOP1_UK | ARAF_ID GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFTALOP_ID | Ja | primær | intern nøgle | number(10,0) | -
ARAF_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
GYLDIG_FRA | Ja | unik-1 | dato | date | -
GYLDIG_TIL | Ja | - | dato | date | -
STANDARDLEKTIONSLENGDE | Ja | - | minutantal | number(3) | -
PAUSELENGDE | Ja | - | minutantal | number(3) | -
INDGAR_I_LONPULJE | Ja | - | ja/nej | varchar2(1) | Ja
BEVILLINGSTIMEFAKTOR | Ja | - | bevillingstimefaktor | number(4,3) | -
KVOTA_PEDAGOGISK_PULJE | Ja | - | ja/nej | varchar2(1) | Ja
LOTY_ID_PAEDPULJE | Nej | - | intern nøgle | number(10,0) | -
LOTY_ID_EJHONOVER | Nej | - | intern nøgle | number(10,0) | -
LOTY_ID_M_UDBOVERTID | Nej | - | intern nøgle | number(10,0) | -
LOTY_ID_UNDERTIMER | Nej | - | intern nøgle | number(10,0) | -
LOTY_ID_BUFFERTIMER | Nej | - | intern nøgle | number(10,0) | -
HONTITY_ID_MERTIMER | Nej | - | intern nøgle | number(10,0) | -
HONTITY_ID_PLANNORM | Nej | - | intern nøgle | number(10,0) | -
HONTITY_ID_EJPLANNORM | Nej | - | intern nøgle | number(10,0) | -
HONTITY_ID_PLANOVER | Nej | - | intern nøgle | number(10,0) | -
HONTITY_ID_EJPLANOVER | Nej | - | intern nøgle | number(10,0) | -
LEKTREGL_ID | Nej | - | intern nøgle | number(10,0) | -
HONTITY_ID_EJAFSPAD | Nej | - | intern nøgle | number(10,0) | -
ALDTIL_ID | Nej | - | intern nøgle | number(10,0) | -
AFSP_ID | Nej | - | intern nøgle | number(10,0) | -
BELTIL_ID | Nej | - | intern nøgle | number(10,0) | -
OMSDAG_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
AMUREG_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 12 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ARB-A2036 | Gyldig fra skal ligge før gyldig til for aftaleoplysningerne. | Den angivne periode for aftaleoplysningerne er forkert, idet gyldig til ligger før gyldig fra.
ARB-A3032 | Du har angivet overlappende gyldighedsperioder i aftaleoplysninger. | Tilret gyldighedsperioderme i aftaleoplysninger, så overlap undgås.
ARB-A4001 | Du må ikke angive lokale aktivitetstyper og JA til AC-timelærer. | Når en arbejdsaftale har ja til AC-timelærer, må der til aftaleoplysningerne ikke tilknyttes lokale aktivitetstyper til følgende: - Buffertimer - Undertimer - For meget udbetalt overtid - Ikke honoreret tid
ARB-A4009 | Du må ikke angive JA til AC-timelærer, når der er tilknyttet omsorgsdagsregel. | Du må ikke angive ja til AC-timelærer og samtidig tilknytte omsorgsdagsregel.
ARB-A4012 | Du må ikke angive JA til AC-timelærer, når der er tilknyttet afspadseringsregel. | Du må ikke angive ja til AC-timelærer, hvis der er tilknyttet afspadseringsregel.
ARB-A4015 | Du må ikke angive JA til højeste arbejdstid og samtidig tilknytte type til ej-honoreret overtid. | Du må ikke angive ja til højsteste arbejdstid, når der er tilknyttet en lokal aktivitetstype til ikke-honoreret overtid.
ARB-A4019 | Du skal angive en periode, der ikke starter/stopper midt i tilknyttede kalenderperioder. | Du skal angive en periode, der ikke starter/stopper midt i tilknyttede kalenderperioder.
ARB-A4021 | Du må ikke anvende honoreret timetype #1 flere gange her og i tilknyttede regler. | Du skal anvende forskellige honoreret timetyper her og i tilknyttede regler (afspadsering, belastningstillæg, lektionsregel, omsorgsdagsregel).
ARB-A4026 | Du må ikke anvende aktivitetstype #1 flere gange her og i tilknyttede regler. | Du skal anvende forskellige honoreret timetyper her og i tilknyttede regler (afspadsering, belastningstillæg, lektionsregel, omsorgsdagsregel).
ARB-A4045 | Du må ikke angive JA til AC-timelærer, når der er honorerede timetyper tilknyttet. | Du må ikke angive ja til AC-timelærer, når der er honorerede timetyper tilknyttet, da der ikke kan registreres i honorerede timer for AC-timelærere.
ARB-A4046 | Hvis og kun hvis du angiver Ja til AMU-lærer, skal der tilknyttes en AMU-regel. | Du må ikke tilknytte en AMU-regel, hvis der er Nej til AMU-lærer.
ARB-B1044 | Der opstod fejl ved registrering af advarsel. | Advarsel og gamle data kunne ikke gemmes


Tabel (TD): AFTALER

AFTALER

AFTALER alias AFTA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AFTALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFTA_PK | AFTA_ID
Unik | AFTA_AFTA1_UK | AFTALEID CENTRAL_LOKAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFTA_TYPE | Ja | - | aftale_type | varchar2(5) | Ja
SKOL_ID | Ja | - | intern nøgle | number(10,0) | -
ELEV_ID | Ja | - | - | number(10,0) | -
AFTA_ID | Ja | primær | intern nøgle | number(10,0) | -
AFTALEID | Ja | unik-1 | intern nøgle | number(10,0) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
CENTRAL_LOKAL | Ja | unik-1 | aftaler_central_lokal | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
SPEC_ID | Nej | - | - | number(10,0) | -
LRST_ID | Nej | - | intern nøgle | number(10,0) | -
LAND_ID | Nej | - | - | number(10,0) | -
SKOL_ID_SKOLEPRAKTIK_PA_DENNE_ | Nej | - | intern nøgle | number(10,0) | -
KOMMENTAR | Nej | - | fritekst | varchar2(200) | Nej
STATUS | Nej | - | aftalestatus | varchar2(1) | Ja
MERITTEKST | Nej | - | fritekst | varchar2(200) | Nej
FORMODET_PASSIVDATO | Nej | - | dato | date | -
GODKENDELSESDATO | Nej | - | dato | date | -
GODKENDT_AER | Nej | - | ja/nej | varchar2(1) | Nej
AER_INDBERET | Nej | - | ja/nej | varchar2(1) | Ja
AFTTYP_OBL | Nej | - | aftaletype | varchar2(4) | Nej
SKOLEPRAKTIK | Nej | - | ja/nej | varchar2(1) | Nej
AFTTYP_SUPL1 | Nej | - | aftaletype | varchar2(4) | Nej
AFTTYP_SUPL2 | Nej | - | aftaletype | varchar2(4) | Nej
AFTTYP_SUPL3 | Nej | - | aftaletype | varchar2(4) | Nej
AFTTYP_SUPL4 | Nej | - | aftaletype | varchar2(4) | Nej
AFTTYP_SUPL5 | Nej | - | aftaletype | varchar2(4) | Nej
EASY_P_SPEC_ID | Nej | - | intern nøgle | number(10,0) | -
EASY_P_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
EASY_P_AFTALESTART | Nej | - | dato | date | -
EASY_P_AFTALESLUT | Nej | - | dato | date | -
AFSLUTNINGSARSAG | Nej | - | afslutningsårsag | varchar2(4) | Nej
AFSLUTNINGSARSAG_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
AFGANG_I_EASY_A | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 13 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UDD-A2002 | Uddannelsesaftalens startdato skal ligge før slutdato. | Uddannelsesaftalens startdato skal ligge før slutdato.
UDD-A2003 | For en uddannelsesaftale af typen AFPV skal lærested og AER udfyldes. | For en uddannelsesaftale af typen AFPV skal lærested og AER udfyldes.
UDD-A2004 | For en uddannelsesaftale af typen AFPV må praktikskole og land ikke udfyldes. | For en uddannelsesaftale af typen AFPV må praktikskole og land ikke udfyldes.
UDD-A2005 | For en uddannelsesaftale af typen SKPS skal praktikskole udfyldes. | For en uddannelsesaftale af typen SKPS skal praktikskole udfyldes.
UDD-A2006 | For uddannelsesaftale af typen SKPS må Land ikke udfyldes, og det er kun tilladt at tilknytte skolen selv som lærested. | For uddannelsesaftale af typen SKPS må Land ikke udfyldes, og det er kun tilladt at tilknytte skolen selv som lærested.
UDD-A2007 | For en uddannelsesaftale af typen PIU skal land udfyldes. | For en uddannelsesaftale af typen PIU skal Land udfyldes.
UDD-A2008 | For en uddannelsesaftale af typen PIU må lærested, praktikskole og AER ikke udfyldes. | For en uddannelsesaftale af typen PIU må lærested, praktikskole og AER ikke udfyldes.
UDD-A2025 | Aftalen kan ikke indsættes da den overlapper med en aftale af typen SKPS og i overlaps-perioden er der et skoleforløb. | Aftalen kan ikke indsættes da den overlapper med en aftale af typen SKPS og i overlaps-perioden er der et skoleforløb.
UDD-A2052 | En VFU-/delaftale skal være fuldstændig dækket af en central eller lokal Skolepraktik-aftale. | -
UDD-A3013 | Der må ikke være overlap mellem flere aftaler for den samme elev. | Der må ikke være datomæssigt overlap mellem flere aftaler for den samme elev
UDD-A4001 | Specialet findes ikke på elevens uddannelse. | Specialet findes ikke på elevens uddannelse
UDD-A4029 | I perioden fra #1 har eleven overlappende skolepraktik. VFU-/delaftalen kan derfor ikke indlæses/opdateres | -
UDD-A4029 | I perioden fra #1 har eleven overlappende skolepraktik. VFU-/delaftalen kan derfor ikke indlæses/opdateres | -


Tabel (TD): AFTALER_C_GRF

AFTALER_C_GRF

AFTALER_C_GRF alias AFTA_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GRÆNSEFLADE NØGLE GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFTA_GRF_PK | AFSENDER AFSENDELSES_ID AFTALEID_OLD

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFGANG_I_EASY_A | Nej | - | ja/nej | varchar2(1) | Nej
AFSLUTNINGSARSAG_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
AFSLUTNINGSARSAG | Nej | - | afslutningsårsag | varchar2(4) | Nej
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFTALEID_NEW | Ja | - | intern nøgle | number(10,0) | -
AFTALEID_OLD | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
ARKIVSKOLE | Ja | - | skolenummer | varchar2(4) | Nej
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
AFTA_TYPE | Ja | - | aftale_type | varchar2(5) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
LRST_SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
LRST_LOBENR | Nej | - | lærestedsløbenummer | number(4) | -
FORMODET_PASSIVDATO | Nej | - | dato | date | -
GODKENDT_AER | Nej | - | ja/nej | varchar2(1) | Nej
GODKENDELSESDATO | Nej | - | dato | date | -
SKOLEPRAKTIK | Nej | - | ja/nej | varchar2(1) | Nej
LANDEKODE | Nej | - | landekode | varchar2(3) | Nej
KOMMENTAR | Nej | - | fritekst | varchar2(200) | Nej
MERITTEKST | Nej | - | fritekst | varchar2(200) | Nej
PRAKTIKSKOLE | Nej | - | skolenummer | varchar2(4) | Nej
SLETTET | Nej | - | ja/nej | varchar2(1) | Ja
OBL_KODE | Nej | - | - | varchar2(4) | Nej
PERSON_EMAIL_ADRESSE | Nej | - | e-mail adresse | varchar2(50) | Nej
ADGANGSVEJ | Nej | - | adgangsvej | varchar2(2) | Nej
AFTTYP_SUPL1 | Nej | - | aftaletype | varchar2(4) | Nej
AFTTYP_SUPL2 | Nej | - | aftaletype | varchar2(4) | Nej
AFTTYP_SUPL3 | Nej | - | aftaletype | varchar2(4) | Nej
AFTTYP_SUPL4 | Nej | - | aftaletype | varchar2(4) | Nej
AFTTYP_SUPL5 | Nej | - | aftaletype | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AFTALER_GRF

AFTALER_GRF

AFTALER_GRF alias GF_AFT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GF-AFTALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GF_UDDAFT_PK | AFSENDELSES_ID AFSENDER GF_UDDAFT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
GF_UDDAFT_ID | Ja | primær | intern nøgle | number(10,0) | -
GF_XEIS_ID | Nej | - | intern nøgle | number(10,0) | -
XSF_AFS_ID | Nej | - | datatransid | number(14) | -
XSF_AFS | Nej | - | skolenummer | varchar2(4) | Nej
GF_LEST_ID | Nej | - | intern nøgle | number(10,0) | -
LST_AFS_ID | Nej | - | datatransid | number(14) | -
LST_AFS | Nej | - | skolenummer | varchar2(4) | Nej
GF_ELVFLY_ID | Nej | - | intern nøgle | number(10,0) | -
ELF_AFS_ID | Nej | - | datatransid | number(14) | -
ELF_AFS | Nej | - | skolenummer | varchar2(4) | Nej
UDDANNELSESAFTALEID | Ja | - | uddannelsesaftaleid | number(10) | -
STATUS | Ja | - | aftalestatus | varchar2(1) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
GODKENDT | Nej | - | ja/nej | varchar2(1) | Nej
FORMODET_PASSIV | Nej | - | ja/nej | varchar2(1) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
ARKIVSKOLE | Nej | - | skolenummer | varchar2(4) | Nej
GF_UDDAFT_SUBTYPE | Nej | - | aftalesubtype | varchar2(2) | Nej
FORMODET_PASSIVDATO | Nej | - | dato | date | -
GODKENDT_AER | Nej | - | ja/nej | varchar2(1) | Nej
GODKENDELSESDATO | Nej | - | dato | date | -
SKOLEPRAKTIK | Nej | - | ja/nej | varchar2(1) | Nej
SKOLE | Nej | - | skolenummer | varchar2(4) | Nej
KOMMENTAR | Nej | - | fritekst | varchar2(200) | Nej
MERITTEKST | Nej | - | fritekst | varchar2(200) | Nej
LAND | Nej | - | landekode | varchar2(3) | Nej
CENTRAL_LOKAL | Nej | - | central/lokal | varchar2(1) | Ja
AFTTYP_OBL | Nej | - | aftaletype | varchar2(4) | Nej
SE_NR_LRST | Nej | - | se-nummer | varchar2(8) | Nej
LOBENUMMER_LRST | Nej | - | lærestedsløbenummer | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AFTALER_I_GRF

AFTALER_I_GRF

AFTALER_I_GRF alias AFTA_I_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GRÆNSEFLADE NØGLE GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFTA_I_GRF_PK | AFSENDELSES_ID AFSENDER GF_AFTA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
GF_AFTA_ID | Nej | primær | intern nøgle | number(10,0) | -
AFTALEID | Ja | - | intern nøgle | number(10,0) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
ARKIVSKOLE | Ja | - | skolenummer | varchar2(4) | Nej
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
AFTA_TYPE | Ja | - | aftale_type | varchar2(5) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
LRST_SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
LRST_LOBENR | Nej | - | lærestedsløbenummer | number(4) | -
FORMODET_PASSIVDATO | Nej | - | dato | date | -
GODKENDT_AER | Nej | - | ja/nej | varchar2(1) | Nej
GODKENDELSESDATO | Nej | - | dato | date | -
SKOLEPRAKTIK | Nej | - | ja/nej | varchar2(1) | Nej
LANDEKODE | Nej | - | landekode | varchar2(3) | Nej
KOMMENTAR | Nej | - | fritekst | varchar2(200) | Nej
OPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPDTID | Nej | - | opdtid | date | -
MERITTEKST | Nej | - | fritekst | varchar2(200) | Nej
PRAKTIKSKOLE | Nej | - | skolenummer | varchar2(4) | Nej
AM_STATUS | Nej | - | kode_1 | varchar2(1) | Nej
STATUS | Nej | - | aftalestatus | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AFTALER_P_GRF

AFTALER_P_GRF

AFTALER_P_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GRÆNSEFLADE NØGLE GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
AFTALEID | Ja | - | intern nøgle | number(10,0) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
ARR_SKOLE | Nej | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AFTALER_P_HLP

AFTALER_P_HLP

AFTALER_P_HLP
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GRÆNSEFLADE NØGLE GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFTALEID | Ja | - | intern nøgle | number(10,0) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
ARR_SKOLE | Nej | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AFTALE_SKIFT_GRF

AFTALE_SKIFT_GRF

AFTALE_SKIFT_GRF alias ASG1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AFTALE_SKIFT_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ASG1_PK | AFSENDER AFSENDELSES_ID AFTALEID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFTALEID | Ja | primær | aftaleid | number(10) | -
GL_SPECIALE | Ja | - | speciale | varchar2(2) | Nej
NYT_SPECIALE | Ja | - | speciale | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A_KASSER

A_KASSER

A_KASSER alias AKAS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A_KASSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AK9_PK | AKAS_ID
Unik | AKASSE_UK | A_KASSE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKAS_ID | Ja | primær | intern nøgle | number(10,0) | -
A_KASSE | Ja | unik-1 | a_kasse | varchar2(2) | Nej
BETEGNELSE | Ja | - | betegnelse_100 | varchar2(100) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AKKORDER

AKKORDER

AKKORDER alias AKKO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AKKORD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AKKO_PK | AKKO_ID
Unik | AKKO_AKKO1_UK | ANFO_ID AKTI_ID DATO SKFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKKO_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | - | number(10,0) | -
DATO | Ja | unik-1 | dato | date | -
ARBEJDSTIMER | Ja | - | personaletimer | number(6,2) | -
TIMETYPE | Ja | - | timetyper | varchar2(1) | Ja
SKFA_ID | Nej | unik-1 | - | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 5 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
TID-A4027 | Du skal angive en periode, som er indeholdt i den øvrige aktivitets gyldighedsperiode. | Du skal angive en periode, som er indeholdt i denaktivitetens gyldighedsperiode.
TID-A4028 | Du skal angive akkorder på en dato, der er indeholdt i ansættelsesforholdets periode. | Du skal angive akkorder på en dato, der er indeholdt i ansættelsesforholdets periode.
TID-A4030 | Du må kun registrere en akkord, hvis ansættelsesforholdet er tilknyttet en arbejdstidsaftale med JA til akkord. | Du kan kun registrere en akkord, hvis ans.forholdet er tilknyttet en arbejdstidsaftale med ja til akkord.
TID-A4034 | Du må kun tilknytte skolefag, hvis skolefaget i forvejen er knyttet til aktiviteten. | Du skal tilknytte et skolefag, som er knyttet til aktiviteten via SkolefagPåHold eller SkolefagPåIVaktiviteter.
UMO-A4049 | Du må ikke anvende skolefaget #1- #2. Dette skolefag er udgået. | -


Tabel (TD): AKKORDFORDELINGER

AKKORDFORDELINGER

AKKORDFORDELINGER alias AKFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AKKORDFORDELING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AKFO_1_PK | AKFO_ID
Unik | AKFO_AKFO_1_UK | AKTI_ID_FRA AKTI_ID_TIL VFM_FRA_MANED SKFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKFO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID_FRA | Ja | unik-1 | - | number(10,0) | -
AKTI_ID_TIL | Ja | unik-1 | - | number(10,0) | -
VFM_FRA_MANED | Ja | unik-1 | måned-visning | varchar2(8) | Nej
VFM_TIL_MANED | Ja | - | måned-visning | varchar2(8) | Nej
FORHOLDSTAL | Ja | - | forhold_akkord | number(6) | -
SKFA_ID | Nej | unik-1 | - | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 8 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
TID-A3003 | En aktivitet kan ikke både have tilknyttet akkordfordelinger og samtidig selv indgå i en akkordfordeling. | Enten forsøger du at tilknytte en aktivitet som akkorfordeling hvor denne aktivitet indgår i en anden akkordfordeling som aktivitet, eller så har denne aktivitet tilknyttet akkordfordelinger.
TID-A3003 | En aktivitet kan ikke både have tilknyttet akkordfordelinger og samtidig selv indgå i en akkordfordeling. | Enten forsøger du at tilknytte en aktivitet som akkorfordeling hvor denne aktivitet indgår i en anden akkordfordeling som aktivitet, eller så har denne aktivitet tilknyttet akkordfordelinger.
TID-A3004 | Denne Aktivitet/skolefag findes på akkordforelingen i denne periode i forvejen. | For en given akkordaktivitet må den samme Aktivitet/skolefag kun være tilknyttet i perioder, der ikke overlapper hinanden.
TID-A3004 | Denne Aktivitet/skolefag findes på akkordforelingen i denne periode i forvejen. | For en given akkordaktivitet må den samme Aktivitet/skolefag kun være tilknyttet i perioder, der ikke overlapper hinanden.
TID-A4036 | Du skal angive en gyldig fra der ligger før gyldig til. | Du skal angive en gyldig fra der er tidligere end gyldig til.
TID-A4036 | Du skal angive en gyldig fra der ligger før gyldig til. | Du skal angive en gyldig fra der er tidligere end gyldig til.
TID-A4070 | Du kan ikke tilknytte et fag der ikke er tilknyttet holdet eller IV-aktiviteten. | -
UMO-A4049 | Du må ikke anvende skolefaget #1- #2. Dette skolefag er udgået. | -


Tabel (TD): AKTIVITETER

AKTIVITETER

AKTIVITETER alias AKTI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AKTI_PK | AKTI_ID
Unik | AKTI_AKTI2_UK | ELEVPLAN_BETEGNELSE ELEVPLAN_STARTDATO
Unik | AKTI_AKTI1_UK | AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTI_ID | Ja | primær | - | number(10,0) | -
AKTI_TYPE | Ja | - | - | varchar2(10) | Nej
SKOL_ID | Nej | - | intern nøgle | number(10,0) | -
UDGR_ID | Ja | - | intern nøgle | number(10,0) | -
ACSA_ID | Nej | - | intern nøgle | number(10,0) | -
AKGR_ID | Ja | - | - | number(10,0) | -
AKTIVITET | Ja | unik-2 | aktivitetsnummer | varchar2(12) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
AFLYST | Ja | - | ja/nej | varchar2(1) | Nej
AFREGNINGSFORM | Ja | - | afregningsform | varchar2(1) | Ja
COFO_ID | Nej | - | - | number(10,0) | -
POM_ID | Nej | - | - | number(10,0) | -
LOK_ID | Nej | - | intern nøgle | number(10,0) | -
ANOM_ID | Nej | - | intern nøgle | number(10,0) | -
RISY_ID | Nej | - | - | number(10,0) | -
SKKA_ID | Nej | - | - | number(10,0) | -
KUNDE | Nej | - | intern nøgle | number(10,0) | -
INDBERETNINGSPRINCIP | Nej | - | indberetningsprincip | varchar2(3) | Ja
INDKALDELSESDATO | Nej | - | dato | date | -
AFLYST_PR_DATO | Nej | - | dato | date | -
LOTY_ID | Nej | - | intern nøgle | number(10,0) | -
TIMER_PR_DAG | Nej | - | timer_pr_dag | number(6,2) | -
GENNEMFORENDE_SKOLE | Nej | - | intern nøgle | number(10,0) | -
VIRK_ID | Nej | - | intern nøgle | number(10,0) | -
GODKENDT_SKOLE | Nej | - | intern nøgle | number(10,0) | -
LERER_ANVENDELSE | Nej | - | ams-læreranvendelse | varchar2(1) | Nej
STEDKODE | Nej | - | ams-stedkode | varchar2(1) | Nej
TVUNGET_KVARTALSINDBERETNING | Nej | - | ja/nej | varchar2(1) | Nej
KONTROLLABEL | Nej | - | ja/nej | varchar2(1) | Nej
GENERER_FRA_SKEMA | Nej | - | ja/nej | varchar2(1) | Nej
ELEVLEKTIONER | Nej | - | timer heltal | number(4,0) | -
FRAFALDSPROCENT | Nej | - | procent, 0 dec | number(3,0) | -
TREKNINGSTYPE | Nej | - | trækningstype | varchar2(1) | Ja
IVAK_KVOTIENT | Nej | - | kvotient | NUMBER | -
HOLD_KVOTIENT | Nej | - | kvotient | NUMBER | -
AMKU_KVOTIENT | Nej | - | kvotient | NUMBER | -
IVAK_KURSISTLEKTIONER | Nej | - | varighed_timer_number | NUMBER | -
AMKU_KURSISTLEKTIONER | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
IVAK_AKKORD | Nej | - | ja/nej | varchar2(1) | Nej
HOLD_AKKORD | Nej | - | ja/nej | varchar2(1) | Nej
AMKU_AKKORD | Nej | - | ja/nej | varchar2(1) | Nej
VIDAR_INDBERET | Nej | - | ja/nej | varchar2(1) | Ja
VIDAR_NAVN | Nej | - | betegnelse_100 | varchar2(100) | Nej
BESKRIVELSE | Nej | - | beskrivelse_1000 | varchar2(1000) | Nej
UNDERVISNINGSSTED | Nej | - | sted | varchar2(50) | Nej
UNDERVISNINGSTID | Nej | - | tidspunkt_50 | varchar2(50) | Nej
UNDERVISNINGSFORM | Nej | - | undervisningsform | varchar2(20) | Nej
DELTAGERPRIS | Nej | - | deltagerpris | number(10,2) | -
TILMELDINGSFRIST | Nej | - | dato | date | -
KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
KONTAKT_TELEFONNR | Nej | - | betegnelse_20 | varchar2(20) | Nej
AMAF_ID | Nej | - | intern nøgle | number(10,0) | -
AMRE_ID | Nej | - | intern nøgle | number(10,0) | -
AKTI_ID_SAMMENHENGENDE_FORLOB_ | Nej | - | intern nøgle | number(10,0) | -
HOLD_UGEDAG | Nej | - | ugedag | varchar2(3) | Ja
HOLD_STARTTIDSPUNKT | Nej | - | tid på døgnet | varchar2(5) | Nej
HOLD_SLUTTIDSPUNKT | Nej | - | tid på døgnet | varchar2(5) | Nej
AMKU_AFLYSTDATO | Nej | - | dato | date | -
AMKU_INDKALDTDATO | Nej | - | dato | date | -
AMKU_TIMER_PR_DAG | Nej | - | timer | number(6,2) | -
TMK_ID | Nej | - | intern nøgle | number(10,0) | -
ELEVPLAN_BETEGNELSE | Nej | unik-1 | betegnelse_100 | varchar2(100) | Nej
ELEVPLAN_STARTDATO | Nej | unik-1 | dato | date | -
FAKTISK_ANTAL_TELLEDATOER | Nej | - | antal_3 | number(3) | -
FORVENTET_ANTAL_TELLEDATOER | Nej | - | antal_3 | number(3) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
ARSVERK | Nej | - | årsværk, procent | number(4,1) | -
PONR_ID | Nej | - | intern nøgle | number(10,0) | -
TILMELDINGSBLANKET | Nej | - | tilmeldingsblanket | varchar2(26) | Nej
TILMELDINGSHJEMMESIDE | Nej | - | webadresse | varchar2(200) | Nej
LOBENDE_OPTAG | Ja | - | ja/nej | varchar2(1) | Ja
UDLOBSDATO | Nej | - | dato | date | -
AMKU_AMBROSIUS_KONVERTERET | Ja | - | ja/nej | varchar2(1) | Nej
AMKU_SKAL_INDBERETTES | Ja | - | ja/nej | varchar2(1) | Nej
AMKU_KONV_SKAL_INDBERETTES | Ja | - | ja/nej | varchar2(1) | Nej
MINIMUM_ANTAL_TELLEDATOER | Nej | - | antal_3 | number(3) | -
KONVERTERET_PR_DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 64 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AKS-A2001 | Startdato skal ligge før slutdato for aktiviteten. | Aktivitetens startdato må ikke være senere end slutdato.
AKS-A2007 | Tilmeldingsfrist skal være før slutdato. | Tilmeldingsfrist må ikke være senere end slutdato.
AKS-A2008 | Hvis du anfører start- eller sluttidspunkt skal det andet også anføres. | Hvis starttidspunkt er udfyldt skal sluttidspunkt også være det, og omvendt.
AKS-A2009 | Starttidspunkt skal ligge før sluttidspunkt. | Starttidspunkt må ikke være senere end sluttidspunkt.
AKS-A2010 | Når du angiver ja til Løbende optag, skal du angive en udløbsdato. | Du må kun angive J til Løbende optag, hvis du samtidig angiver en udløbsdato.
AKS-A2011 | Når du angiver tilmeldingsblanket som Skolens tilmeldingsblanket, skal Tilmeldingshjemmeside være udfyldt. | Hvis tilmeldingsblanketten er angivet som Skolens tilmeldingsblanket, skal VIDAR-systemet bruge skolens hjemmeside, hvor der kan tilmeldes.
AKS-A2014 | Du må ikke knytte en udbudt læringsaktivitet fra Elevplan til et hold med indberetningsprincip SFI,P,S eller ÅV. | Du må ikke knytte en udbudt læringsaktivitet fra Elevplan til et hold med indberetningsprincip SFI,P,S eller ÅV.
AKS-A2015 | Godkendt skole skal udfyldes på Hold med indberetningsprincip SFI, P, S eller ÅV | Godkendt skole skal udfyldes på Hold med indberetningsprincip SFI, P, S eller ÅV
AKS-A2017 | Faktisk antal tælledatoer skal ligge i intervallet mellem Minimun og Forventet antal tælledatoer. | -
AKS-A2018 | Du må ikke ændre Minimum antal tælledatoer manuelt. | -
AKS-A2019 | Du må ikke oprette hold, der overlapper årsskiftet 2003/2004. | -
AKS-A4001 | Aktivitetens periode skal ligge indenfor ansvarsområdets periode. | Aktivitetens periode skal ligge indenfor ansvarsområdets periode.
AKS-A4003 | Du må ikke slette en aktivitet, når der er tilknyttet deltagere | Aktiviteten må ikke slettes, når der er deltagere tilknyttet.
AKS-A4006 | Du må ikke aflyse en aktivitet med tilknyttede skemabegivenheder. | Du kan ikke aflyse en aktivitet med tilknyttede skemabegivenheder
AKS-A4008 | Du må ikke rette på aktiviteten, da du ikke har rettigheder til aktivitetsafdelingen. | Du har ikke tilladelse til at rette aktiviteter i denne aktivitetsafdeling.
AKS-A4013 | Du må ikke ændre dato-intervallet således, da der findes skemabegivenheder, som falder uden for intervallet. | Dato-intervallet kan ikke ændres til dette, da der findes skemabegivenheder,
AKS-A4021 | Du må ikke skifte til denne skoledagskalender, da datoen på en skemabegivenhed ikke ligger i den nye kalender. | Du kan ikke skifte til denne skoledagskalender, da datoen på en skemabegivenhed ikke ligger i den nye kalender.
AKS-A4021 | Du må ikke skifte til denne skoledagskalender, da datoen på en skemabegivenhed ikke ligger i den nye kalender. | Du kan ikke skifte til denne skoledagskalender, da datoen på en skemabegivenhed ikke ligger i den nye kalender.
AKS-A4023 | Du må ikke oprette en aktivitet med samme aktivtetsnummer som en eksisterende planaktivitet. | Der må ikke oprettes en aktivitet med samme aktivtetsnummer som en eksisterende planaktivitet.
AKS-A4024 | Du må ikke angive en trækningstype, da der findes elever på holdet, der allerede er placeret på et andet hold med trækningstype. | Der er elever på holdet, der er holdplaceret på et andet hold med en trækningstype.
AKS-A4026 | Du må ikke ændre perioden således, da der findes budgettimer, som vil falde udenfor perioden. | Der findes budgettimer, der ikke længere ligger i aktivitetens periode.
AKS-A4027 | Du må ikke ændre perioden således, da der findes lønkonti, som vil falde udenfor perioden. | Der findes lønkonti for aktiviteten, der ikke længere ligger i perioden.
AKS-A4043 | Du må ikke ændre perioden således, da der findes hjælpeaktiviteter for ansatte, som vil ligge udenfor perioden. | Du kan ikke ændre perioden, da der findes hjælpeaktiviteter for ansatte, som vil ligge uden perioden
AKS-A4044 | Du må ikke ændre perioden således, da der findes akkorder, som vil ligge udenfor perioden. | Du kan ikke ændre perioden, da der findes akkorder, som vil ligge uden perioden
AKS-A4052 | Du har knyttet en skoledagskalender til aktiviteten, hvis periode ikke overlapper hele aktivitetens periode. | Du har knyttet en skoledagskalender til aktiviteten, hvis periode ikke overlapper hele aktivitetens periode.
AKS-A4056 | Aktivitetsafdelingens periode dækker ikke de tilknyttede aktiviteters/planaktiviteters periode. | Aktivitetsafdelingen må kun være tilknyttet aktiviteter, der ligger indenfor aktivitetsafdelingens gyldighedsperiode.
AKS-A4057 | Indberetningsprincip må ikke ændres til - Fuldtid/ÅU | Indberetningsprincip må ikke ændres fra SFI, P, S eller ÅV til '-' i følgende tilfælde: Hvis der er AMU-elever på holdet. Hvis der er perioder på skolefag på hold, der ikke er standard-perioder. Dvs. som ikke har samme start og slutdato som holdet. Hvis der er skolefag på holdplaceringer på holdet, der ikke har standard-perioder. Dvs. som ikke har samme start og slutdato som holdplaceringen.
AKS-A4058 | Indberetningsprincip må ikke ændres til SFI, P, S eller ÅV | Indberetningsprincip må ikke ændres fra '-' til SFI, P, S eller ÅV, hvis der er ÅU-elever eller fuldtidselever på holdet, eller hvis der er tilknyttet en udbudt læringsaktivitet til holdet.
AKS-A4059 | Indberetningsprincip må ikke ændres fra SFI til P, S, ÅV eller '-', hvis varigheden på de tilhørende skolefag på hold er øget. | Indberetningsprincip må ikke ændres fra SFI til P, S, ÅV eller '-', hvis varigheden på de tilhørende skolefag på hold er øget.
AKS-A4063 | En UVM-afdeling der er knyttet til et aktivitetet via en lokation skal være gyldig i hele aktivitetens peride. | -
AKS-A4072 | Du må ikke aflyse et Hold med indberetningsprincip '-', hvis der er tilknyttet deltagere. | Du må ikke aflyse et Hold med indberetningsprincip '-', hvis der er tilknyttet deltagere.
AKS-B1001 | ÅU-bidrag for holdet kunne ikke oprettes. Der mangler ÅU-tælleperioder. | -
AKS-B1002 | Projekttitler for skolefag på holdplaceringer kan ikke oprettes. | -
AKS-B1008 | AMU-bidrag kunne ikke slettes | Ved aflysning af et hold skal alle AMU-bidrag for Skolefag-på-holdplaceringer på holdet slettes.
AKS-B1012 | Ændring af periode på skolefag-på-hold-peridoer kunne ikke foretages. | Ændring af periode på skolefag-på-hold-peridoer kunne ikke foretages.
AMS-A1001 | Du må ikke markere JA til VIDAR-indberet, når skolen er underleverandør på kurset. | Der må ikke være 'Ja' til VIDAR-indberet, hvis skolen afholder kurset som underleverandør for en anden skole.
AMS-A1002 | Du må ikke angive en underleverandør på kurset, når kurset er et superkursus. | Superkurser kan ikke have tilknyttet en skole som underleverandør.
AMS-A2069 | Du må kun udfylde ét af felterne Kunde og Underleverandør. | På et AMU-kursus må kun ét af felterne Kunde og Underleverandør være udfyldt.
AMS-A4007 | Summen af kursistlektionerne på AMU-modulerne må ikke være større end antal kursistlektioner på AMU-kurset. | Summen af kursistlektioner for modulerne knyttet til samme AMU-kursus, skal være mindre end eller lig med kursistlektioner for AMU-kurset.
AMS-A4011 | Første moduls startdato skal være den samme som splitkursets startdato. | Modulerne skal ligge inden for kursets periode og startdato for første modul skal være lig kursets startdato og slutdato for sidste modul skal være lig kursets slutdato. Ændre kursets periode, første moduls startdato eller sidste moduls slutdato og forsøg igen.
AMS-A4012 | Sidste moduls slutdato skal være den samme som splitkursets slutdato. | Modulerne skal ligge inden for kursets periode og startdato for første modul skal være lig kursets startdato og slutdato for sidste modul skal være lig kursets slutdato. Ændre kursets periode, første moduls startdato eller sidste moduls slutdato og forsøg igen.
AMS-A4013 | Du må kun knytte én AMU-kursustype til #1, da kurset ikke afholdes som et individuelt kursus. | Kun AMU-kurser, der afholdes som individuelle kurser, må have tilknyttet flere AMU-kursustyper; dvs. AMU-kurser tilknyttet en afholdelsesform med afholdelsespr incip 3. Slet et eller flere tilknytninger til AMU kursustyper eller ændre afholdelsesprincippet og forsøg igen.
AMS-A4014 | Du skal anføre en kursustype til kursus #1. | Alle AMU-kurser skal have tilknyttet en AMU-kursustype. Kun AMU-kurser der afholdes som individuelle kurser kan have tilknyttet flere kursustyper. Knyt en kursustype til kurset og forsøg igen.
AMS-A4019 | Du skal angive et antal kursistlektioner, som passer til kursustypen for AMU-kursus #1. | Ved split- og plankurser skal antal kursistlektioner være mindre end max. varighed for den tilknyttede AMU-kursustype. Hvis kursustypen er undtaget for hovedmodellen må antal kursistlektioner ikke være mindre end max. varighed. Dog gælder, at hvis kurset indgår som element i et sammenhængende forløb, og hvis kursustypen har elementtype 1 eller 2, må varigheden øges med op til 25 % af max. varighed.
AMS-A4044 | Du må ikke knytte en afholdelsesform til et Superkursus. | Superkurser kan ikke have tilknyttet en afholdelsesform.
AMS-A4046 | Du skal angive en afholdelsesform på elementkurset. | Elementkurser skal have tilknyttet en afholdelsesform.
AMS-A4049 | Du må ikke knytte en AMU-tælleperiode til elementkurset #1. | Kun AMU-kurser, der fungerer som superkurser i sammenhængende forløb, kan have tilknyttet AMU-tælleperioder.
AMS-A4051 | Du må ikke knytte tillægstakstlektioner til Superkurset #1. | AMU-kurser, der fungerer som superkurser i sammenhængende forløb, kan ikke have tilknyttet tillægstakstlektioner.
AMS-A4065 | Du må ikke registrere en kursusplacering på et elementkursus, medmindre kursisten er placeret på superkurset i samme periode eller er en IDV-kursist. | -
AMS-A4095 | Du må ikke anvende rekvirenten som kursist-/kursusrekvirent. | Den valgte rekvirent må ikke anvendes som kursistrekvirent eller kursusrekvirent, d.v.s. på kursusplaceringer og kursistlektionsbidrag eller på AMU-kurser. På A902 kan du se hvilke rekvirenter du må anvende.
AMS-A4110 | Du kan ikke ændre Stedkode til 4 (fjernundervisning), da der findes kursusplaceringer med Kost/Logi forskellig fra 0. | På et AMU-kursus må værdien i feltet Stedkode ikke ændres til 4 (fjerneundervisning), hvis der i tilknytning til AMU-kurset findes en eller flere kursusplaceringer, hvor værdien i feltet Logi er forskellig fra 0.
AMS-C1008 | Du skal knytte moduler til splitkurset #1. | Et AMU-kursus, der afholdes som et splitkursus, skal have tilknyttet AMU-moduler. Opret AMU-moduler til splitkurset eller ændre afholdelsesformen og forsøg at oprette kurset igen.
AMS-C1010 | Du må ikke anføre en afholdelsesform for AMU-kursus #1, som ikke er splitkursus, når kurset har tilknyttet moduler. | Kun AMU-kursus, der afholdes som et splitkursus, kan have tilknyttet AMU-moduler. Fjern de tilknyttede AMU-moduler eller ændre afholdelsesformen og forsøg at oprette kurset igen.
EPL-A1004 | Trækningstypen på et hold skal ligge i intervallet A,B,C.....M. | Trækningstypen på et hold skal ligge i intervallet A,B,C.....M.
EPL-A4015 | Aktiviteten kan ikke aflyses, da der findes eksamensbegivenheder for aktiviteten. | Der kan ikke oprettes eksamensbegivenheder for aflyste aktiviter
EPL-A4020 | Du må ikke ændre eksamensterminen på en eksamensbegivenhed, hvor der er tilknyttet elever, da krav om korrekt eksamenstermin på eksamensmarkeringer/holdplaceringer så ikke kan sikres | Elever der placeres på almindelige begivenheder skal have samme eksamenstermin på deres hold og skolefag som på eksamensbegivenheden. Elever på alle typer begivenheder skal have en eksamensmarkering, med samme termin som på eksamensbegivenheden. Du kan fjerne eleverne fra eksamensbegivenheden f.eks. ved at fjerne aktiviteterne, inden du ændrer eksamensterminen og derpå lægge eleverne på igen. Så vil det kun være muligt at lægge elever på, der er placeret på hold og skolefag med samme eksamenstermin som på eksamensbegivenheden. samtidgt vil de korrekte eksamensmarkeringer blive oprettet
EPL-A4030 | Aktiviteten er planlagt med eksamen på dage, som ikke er registreret som skoledage i skoledagskalenderen. | Aktiviteten er planlagt med eksamen på dage, som ikke er registreret som skoledage i skoledagskalenderen. Der kan kun planlægges eksamen for en aktivitet på dage, som indgår i dens skoledagskalender.
FAG-A4010 | Du må ikke ændre perioden for aktiviteten, da der er en fagfordeling, der benytter denne. | Du må ikke ændre perioden for aktiviteten, da der er en fagfordeling, der benytter denne.
TID-A4011 | Du må ikke ændre aktivitetens periode, så der er timeposter, som ligger udenfor perioden. | Aktivitetens periode kan ikke ændres, da der er registreret timeposter på perioden
TID-A4017 | Aktivitetens periode kan ikke ændres således, da der er registreret timer på øvrige aktiviteter, der vil falde udenfor aktivitetens periode. | Aktivitetens periode kan ikke ændres, da der er registreret timerpåøvrigeaktiviteter der falder udenfor aktivitetens periode
TID-A4023 | Du må ikke ændre den lokale aktivitetstype for aktiviteten, da aktiviteten er registreret som hjælpeaktivitet for ansatte tilknyttet den oprindelige lokale aktivitetstype. | Du kan ikke ændre den lokale aktivitetstype, da der findes rækker i hjælpeaktiviteter_for_ansatte på den aktivitet, som er tilknyttet den oprindelige lokale akt.type.
TID-A4054 | Du må ikke ændre aktivitetens periode, så der er plantimeposter, der ligger udenfor perioden. | -
TID-A4058 | Du må ikke ændre aktivitetens periode således, da der er poster på udleveret plan, som vil ligge uden for perioden. | -
UNM-A4008 | Du må ikke slette aktiviteten eller ændre aktivitetstypen, da aktiviteten er knyttet til et udlån. | Du må ikke slette aktiviteten eller ændre aktivitetstypen, da aktiviteten er knyttet til et udlån.


Tabel (TD): AKTIVITETER_I_EKSAMENSBEGIV

AKTIVITETER_I_EKSAMENSBEGIV

AKTIVITETER_I_EKSAMENSBEGIV alias EKAKTIEK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AKTIVITET I EKSAMENSBEGIVENHED
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EKAKTIEK_PK | EKAKTIEK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKAKTIEK_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | - | - | number(10,0) | -
EKSABEGI_ID | Ja | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EPL-A4014 | Aktiviteten, du forsøger at oprette eksamensbegivenheder for, er aflyst. | Der kan ikke oprettes eksamensbegivenheder for aflyste aktiviter
EPL-A4016 | Skolefaget på eksamensbegivenheden findes ikke på aktiviteten med den angivne eksamenstermin. | Skolefaget på en eksamensbegivenhed skal svare til et skolefag på aktiviteten.
EPL-A4017 | Skolefaget på eksamensbegivenheden findes ikke på en eller flere af aktiviteterne med den angiven eksamenstermin. | Skolefaget på en eksamensbegivenhed skal svarer til et skolefag på aktiviteten
EPL-A4019 | Du må ikke ændre en eksamensbegivenhed fra syge-reeks. til almindelig, hvis der er elever på begivenheden, da krav om korrekt eksamenstermin på elevernes holdplaceringer så ikke kan sikres | Du kan fjerne eleverne fra eksamensbegivenheden f.eks. ved at fjerne aktiviteterne, inden du ændrer eksamensbegivenheden til en Syge-re eksamen og derpå lægge eleverne på igen. Så vil det kun være muligt at lægge elever på, der er placeret på hold og skolefag med samme eksamenstermin som på eksamensbegivenheden


Tabel (TD): AKTIVITETER_I_SKEMA

AKTIVITETER_I_SKEMA

AKTIVITETER_I_SKEMA alias AKTISKEM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AKTIVITET I SKEMA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AKTISKEM_PK | AKTISKEM_ID
Unik | AKTISKEM_AKTISKEM1_UK | AKTI_ID SKEMABEG_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTISKEM_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | - | number(10,0) | -
SKEMABEG_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
DATO | Ja | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 5 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SKE-A4001 | Du må ikke tilknytte en aflyst aktivitet til en skemabegivenhed. | Du kan ikke tilknytte en aflyst aktivitet til en skemabegivenhed
SKE-A4010 | Du må ikke tilknyttet et AMU-kursus til en skemabegivenhed med skolefag. | Du kan ikke tilknyttet et AMU-kursus til en skemabegivenhed med skolefag.
SKE-A4012 | Du må ikke tilknyttet en øvrig aktivitet til en skemabegivenhed med skolefag. | Du kan ikke tilknyttet en øvrig aktivitet til en skemabegivenhed med skolefag.
SKE-A4014 | Du må kun sammenknytte et skolefag med et hold eller en IV-aktivitet, hvis skolefaget i forvejen findes på aktiviteten. | Du må kun sammenknytte et skolefag med et hold / IV-aktivitet, hvis sammenknytningen allerede er sket via SkolefagPåHold.
SKE-A4015 | En aktivitet må kun skemalægges på dage, som er gyldige skoledage i skoledagskalenderen. | En aktivitet må kun skemalægges på dage, som er gyldige skoledage i dens


Tabel (TD): AKTIVITETSGRUPPER

AKTIVITETSGRUPPER

AKTIVITETSGRUPPER alias AKGR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AKTIVITETSGRUPPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AKGR_PK | AKGR_ID
Unik | AKGR_AKGR1_UK | GRUPPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKGR_ID | Ja | primær | - | number(10,0) | -
GRUPPE | Ja | unik-1 | aktivitetsgruppe | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
RISY_ID | Nej | - | - | number(10,0) | -
SKKA_ID | Nej | - | - | number(10,0) | -
FRAVERSREGISTRERING | Nej | - | fraværsregistreringstype | varchar2(1) | Ja
UNDERVISNINGSSTED | Nej | - | betegnelse | varchar2(50) | Nej
KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
KONTAKT_TELEFONNR | Nej | - | betegnelse_20 | varchar2(20) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OVERFORES_TIL_ELEVPLAN | Ja | - | ja/nej | varchar2(1) | Ja
GYLDIG_FRA | Nej | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
TILMELDINGSHJEMMESIDE | Nej | - | webadresse | varchar2(200) | Nej
PONR_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AKS-A4055 | Gyldig fra skal ligger før gyldig til, eller mindst ét af felterne skal være tomme. | Du skal angive en periode, hvor gyldig fra ligger før gyldig til. Hvis feltet ikke er udfyldt, betyder det, at datoen er uendelig tidlig hhv. sen.
AKS-A4056 | Aktivitetsafdelingens periode dækker ikke de tilknyttede aktiviteters/planaktiviteters periode. | Aktivitetsafdelingen må kun være tilknyttet aktiviteter, der ligger indenfor aktivitetsafdelingens gyldighedsperiode.


Tabel (TD): AKTIVITETSKONTI

AKTIVITETSKONTI

AKTIVITETSKONTI alias AKK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AKTIVITETSKONTO
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AKK_PK | AKK_ID
Unik | AKK_AKK1_UK | AKTI_ID VFM_STARTMANED

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKK_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
VFM_STARTMANED | Ja | unik-1 | - | varchar2(8) | Nej
VFM_SLUTMANED | Ja | - | - | varchar2(8) | Nej
LONPULJE | Ja | - | ja/nej | varchar2(1) | Ja
OSE_ART | Ja | - | øse-art | varchar2(10) | Nej
OSE_FORMAL | Nej | - | øse-formål | varchar2(10) | Nej
OSE_ANSVAR | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Nej | - | øse-projekt | varchar2(10) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 10 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AKS-A2004 | Startmåned skal ligge før slutmåned for en aktivitetskonto. | Startmåned må ikke ligge efter slutmåned for en Aktivitetskonto.
AKS-A3001 | Du må ikke registrere lønkonto-perioder med overlap. | Der må ikke være overlap mellem lønkonto-perioderne.
AKS-A4012 | Du må ikke opdatere aktivitetskonti på aktiviteten, da du ikke rettigheder til aktivitetsafdelingen. | Du har ikke rettigheder til at opdatere aktivitetskonti tilknyttet denne aktivitet.
AKS-A4015 | Startmåned for aktivitetskontoen kan tidligst være den måned, hvori startdato for aktiviteten ligger. | Startmåned for aktivitetskontoen kan tidligst være den måned, hvori startdato for aktiviteten ligger
AKS-A4016 | Slutmåned for aktivitetskontoen kan senest være den måned, hvori slutdato for aktiviteten ligger. | Slutmåned for aktivitetskontoen kan senest være den måned, hvori slutdato for aktiviteten ligger
AKS-A4046 | Du har angivet en ØSE-konto, der ikke findes i den del af perioden, der er regnskabsår for. | Der findes ikke en tilsvarende ØSE-konto for den del af lønkontoens periode, der overlapper regnskabsår.
AKS-A4047 | Du har angivet en ØSE-art, der enten ikke findes, eller ikke dækker hele lønkontoens periode. | Der findes ikke en tilsvarende ØSE-art for hele lønkontoens periode.
AKS-A4048 | Du har angivet et ØSE-formål, der enten ikke findes, eller ikke dækker hele lønkontoens periode. | Der findes ikke et tilsvarende ØSE-formål for hele lønkontoens periode.
AKS-A4049 | Du har angivet et ØSE-ansvar, der enten ikke findes, eller ikke dækker hele lønkontoens periode. | Der findes ikke tilsvarende ØSE-ansvar for hele lønkontoens periode.
AKS-A4050 | Du har angivet et ØSE-projekt, der enten ikke findes, eller ikke dækker hele lønkontoens periode. | Der findes ikke tilsvarende ØSE-projekt for hele lønkontoens periode.


Tabel (TD): AKTIVITETSNOTER

AKTIVITETSNOTER

AKTIVITETSNOTER alias AKN

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AKTIVITETSNOTE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AKN_PK | AKN_ID
Unik | AKN_AKN1_UK | AKTI_ID AKN_TYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKN_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKN_TYPE | Ja | unik-1 | aktivitetsnotetype | varchar2(10) | Nej
TEKST | Nej | - | fritekst, stor | varchar2(2000) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AKS-A4031 | Du må ikke opdatere aktivitetsnoter på aktiviteten, da du ikke har rettigheder til aktivitetsafdelingen. | Du har ikke rettigheder til at opdatere aktivitetsnoter tilknyttet denne aktivitet.


Tabel (TD): AKTIVITETSPLACERINGER

AKTIVITETSPLACERINGER

AKTIVITETSPLACERINGER alias AKPL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AKTIVITETSPLACERING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AKPL_PK | AKPL_ID
Unik | AKPL_AKPL1_UK | PERS_ID AKTI_ID STARTDATO HOPL_ID IVKU_ID KUPL_ID OVPL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKPL_ID | Ja | primær | intern nøgle | number(10,0) | -
PERS_ID | Ja | unik-1 | - | number(10,0) | -
AKTI_ID | Ja | unik-1 | - | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
LOGI | Ja | - | ja/nej | varchar2(1) | Nej
HOPL_ID | Nej | unik-1 | - | number(10,0) | -
IVKU_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
KUPL_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
A260BOOK_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
PERIODE_ENDRET | Ja | - | ja/nej | varchar2(1) | Nej
OVPL_ID | Nej | unik-1 | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ELB-A4007 | Du må ikke slette en aktivitetsplacering, der har en ikke bogført opkrævning. Opkrævningen afventer bilagsnummer fra ØSE. | ØSE er igang med opkrævningen eller der er inkonsistens i data.
ELB-A4019 | Der er ikke opsat en default klientafvikler og default printer for din bruger. Kreditnota kan derfor ikke udskrives, og sletningen kan ikke foretages. | Opsæt en default klientafvikler og default printer for din bruger og udfør sletningen igen.
ELB-B1008 | #1 kan ikke slettes, da kreditering af opkrævede gebyrer fejler i EASY-Ø. | Sletning ikke muligt pga. at BehandelOpkrevningsBundt fejler i EASY-Ø. Dette er i forbindelse med kreditering af opkrævede beløb.


Tabel (TD): ALDERSTILLEG

ALDERSTILLEG

ALDERSTILLEG alias ALDTIL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ALDERSTILLÆG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ALDTIL_PK | ALDTIL_ID
Unik | ALDTIL_ALDTIL1_UK | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ALDTIL_ID | Ja | primær | intern nøgle | number(10,0) | -
LOTY_ID | Ja | - | intern nøgle | number(10,0) | -
KODE | Ja | unik-1 | alderstillægskode | varchar2(2) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
JUSTERNORM | Ja | - | ja/nej | varchar2(1) | Ja
PROCENT | Ja | - | alderstillægsprocent | number(5,2) | -
NOJT_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ARB-A2013 | Du skal angive Normjusteringstype, når du har angivet JA til Justér norm. | Du skal angive Normjusteringstype, hvis du har angivet ja til Justér norm.
ARB-A4030 | Du skal tilknytte lokal aktivitetstype, som ikke findes i aftaleoplysninger eller regler relateret hertil. | Du skal tilknytte lokal aktivitetstype, som ikke findes i aftaleoplysninger der har tilknyttet dette belastningstillæg eller i regler relateret hertil (afspadsering, belastningstillæg eller omsorgsdage).


Tabel (TD): AMKO_AMBROSIUS_FELTER

AMKO_AMBROSIUS_FELTER

AMKO_AMBROSIUS_FELTER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMKO_AF_PK | AMKO_AF_ID
Unik | AMKO_AF_UK | AMKO_AT_ID FELTNAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMKO_AF_ID | Ja | primær | intern nøgle amko | number(10) | -
AMKO_AT_ID | Ja | unik-1 | intern nøgle amko | number(10) | -
FELTNAVN | Ja | unik-1 | feltnavn | varchar2(30) | Ja
KREVET | Ja | - | ja/nej_amko | varchar2(1) | Nej
NQGLE | Ja | - | ja/nej_amko | varchar2(1) | Nej
BESKRIVELSE | Nej | - | beskrivelse | varchar2(2000) | Nej
DATATYPE | Ja | - | datatype | varchar2(10) | Nej
DATALGD | Nej | - | datalgd | number(5) | -
DATAPREC | Nej | - | datalgd | number(5) | -
DATASCALE | Nej | - | datascale | number(4) | -
PK_FELT | Nej | - | ja/nej_amko | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMKO_AMBROSIUS_TABELLER

AMKO_AMBROSIUS_TABELLER

AMKO_AMBROSIUS_TABELLER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMKO_AT_PK | AMKO_AT_ID
Unik | AMKO_AT_UK | TABELNAVN EJER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMKO_AT_ID | Ja | primær | intern nøgle amko | number(10) | -
TABELNAVN | Ja | unik-1 | tabelnavn | varchar2(240) | Ja
EJER | Ja | unik-1 | brugernavn | varchar2(30) | Nej
BESKRIVELSE | Nej | - | beskrivelse_lang | varchar2(4000) | Nej
KONV_STATUS | Nej | - | tabel_konv_status | varchar2(1) | Nej
BEREGNET_STATUS | Nej | - | tabel_konv_status | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMKO_EASY_FELTER

AMKO_EASY_FELTER

AMKO_EASY_FELTER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMKO_EF_PK | AMKO_EF_ID
Unik | AMKO_EF_UK | AMKO_ET_ID FELTNAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMKO_EF_ID | Ja | primær | intern nøgle amko | number(10) | -
AMKO_ET_ID | Ja | unik-1 | intern nøgle amko | number(10) | -
FELTNAVN | Ja | unik-1 | feltnavn | varchar2(30) | Ja
BESKRIVELSE | Nej | - | beskrivelse | varchar2(2000) | Nej
KREVET | Ja | - | ja/nej_amko | varchar2(1) | Nej
NQGLE | Ja | - | ja/nej_amko | varchar2(1) | Nej
DATATYPE | Nej | - | datatype | varchar2(10) | Nej
DATALGD | Nej | - | datalgd | number(5) | -
DATAPREC | Nej | - | datalgd | number(5) | -
DATASCALE | Nej | - | datascale | number(4) | -
PK_FELT | Nej | - | ja/nej_amko | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMKO_EASY_TABELLER

AMKO_EASY_TABELLER

AMKO_EASY_TABELLER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMKO_ET_PK | AMKO_ET_ID
Unik | AMKO_ET_UK | TABELNAVN EJER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMKO_ET_ID | Ja | primær | intern nøgle amko | number(10) | -
TABELNAVN | Ja | unik-1 | tabelnavn | varchar2(30) | Ja
EJER | Ja | unik-1 | - | varchar2(240) | Ja
BESKRIVELSE | Nej | - | beskrivelse_lang | varchar2(4000) | Nej
KONV_STATUS | Nej | - | tabel_konv_status | varchar2(1) | Nej
BEREGNET_STATUS | Nej | - | tabel_konv_status | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMKO_FELT_RELATIONER

AMKO_FELT_RELATIONER

AMKO_FELT_RELATIONER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMKO_FELTREL_PK | AMKO_FELTREL_ID
Unik | AMKO_FELTREL_UK | AMKO_AF_ID AMKO_EF_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMKO_FELTREL_ID | Ja | primær | intern nøgle amko | number(10) | -
AMKO_AF_ID | Ja | unik-1 | intern nøgle amko | number(10) | -
AMKO_EF_ID | Ja | unik-1 | intern nøgle amko | number(10) | -
BESKRIVELSE | Nej | - | beskrivelse | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMKO_KONV_AKTIVITET

AMKO_KONV_AKTIVITET

AMKO_KONV_AKTIVITET
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMKO_AKT_PK | KURSUSOMRAADE KURSUSDELOMRAADE KURSUSTYPE KURSUSART KURSUSVERSION KURSUSVARIANT HOLDNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KURSUSOMRAADE | Ja | primær | - | varchar2(2) | Nej
KURSUSDELOMRAADE | Ja | primær | - | varchar2(2) | Nej
KURSUSART | Ja | primær | - | varchar2(2) | Nej
KURSUSTYPE | Ja | primær | - | varchar2(5) | Nej
KURSUSVERSION | Ja | primær | - | varchar2(2) | Nej
KURSUSVARIANT | Ja | primær | - | varchar2(2) | Nej
HOLDNR | Ja | primær | - | varchar2(5) | Nej
A_TYPE | Ja | - | - | varchar2(1) | Nej
AKTIVITET | Ja | - | - | varchar2(12) | Nej
AKTI_ID | Ja | - | intern nøgle | number(10,0) | -
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
FORSTE_INDB_LOBENR | Nej | - | intern nøgle amko | number(10) | -
SIDSTE_INDB_LOBENR | Nej | - | intern nøgle amko | number(10) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMKO_KONV_CPRNR

AMKO_KONV_CPRNR

AMKO_KONV_CPRNR alias AMKO_CPR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMKO_CPR_PK | AMBR_CPRNR
Unik | AMKO_CPR_UK | EASY_CPRNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMBR_CPRNR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
EASY_CPRNR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
PERS_ID | Nej | - | intern nøgle amko | number(10) | -
FORNAVN | Nej | - | navn | varchar2(50) | Nej
EFTERNAVN | Nej | - | navn | varchar2(50) | Nej
BEHANDLET | Ja | - | ja/nej | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMKO_KONV_LOG_TOTAL

AMKO_KONV_LOG_TOTAL

AMKO_KONV_LOG_TOTAL alias AMKO_KLTOT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMKO_KLOG_PK | KORSEL LINIENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KORSEL | Ja | primær | intern nøgle amko | number(10) | -
LINIENR | Ja | primær | intern nøgle amko | number(10) | -
TIDSPUNKT | Nej | - | dato | date | -
EMNE | Nej | - | emne | varchar2(50) | Nej
SCRIPTNAVN | Nej | - | scriptnavn | varchar2(50) | Nej
STATUS | Nej | - | konvlog_status | varchar2(1) | Nej
TEKSTSTRENG | Nej | - | beskrivelse_2000 | varchar2(2000) | Nej
MARKERING | Ja | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMKO_KONV_VIRK_LRST

AMKO_KONV_VIRK_LRST

AMKO_KONV_VIRK_LRST alias AMKO_VL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMKO_KONV_LRST_PK | AMKO_LV_ID
Unik | AMKO_KONV_LRST_UK2 | SE_NR LOBENUMMER
Unik | AMKO_KONV_LRST_UK1 | TELEFON LOKALNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMKO_LV_ID | Ja | primær | intern nøgle amko | number(10) | -
TELEFON | Ja | unik-2 | amko_telefon | varchar2(16) | Nej
LOKALNR | Ja | unik-2 | amko_lokalnr | varchar2(5) | Nej
SE_NR | Ja | unik-1 | se-nummer | varchar2(8) | Nej
LOBENUMMER | Ja | unik-1 | lærestedsløbenummer | number(4) | -
LRST_NAVN | Nej | - | betegnelse | varchar2(50) | Nej
LOK_VIRK_ID | Nej | - | intern nøgle amko | number(10) | -
LOK_LRST_ID | Nej | - | intern nøgle amko | number(10) | -
CEN_VIRK_ID | Nej | - | intern nøgle amko | number(10) | -
CEN_LRST_ID | Nej | - | intern nøgle amko | number(10) | -
FIRMANAVN | Nej | - | betegnelse | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej
OVERFORT | Ja | - | ja/nej_amko | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMKO_TABEL_RELATIONER

AMKO_TABEL_RELATIONER

AMKO_TABEL_RELATIONER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMKO_TABREL_PK | AMKO_TABREL_ID
Unik | AMKO_TABREL_UK | AMKO_AT_ID AMKO_ET_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMKO_TABREL_ID | Ja | primær | - | varchar2(240) | Nej
AMKO_AT_ID | Ja | unik-1 | intern nøgle amko | number(10) | -
AMKO_ET_ID | Ja | unik-1 | intern nøgle amko | number(10) | -
BESKRIVELSE | Nej | - | beskrivelse | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMKO_TMP_CONSTRAINT_TAB

AMKO_TMP_CONSTRAINT_TAB

AMKO_TMP_CONSTRAINT_TAB
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMKO_TMP_TAB_PK | TABELNAVN FELTNAVN CONSTRAINT_NAME CONSTRAINT_TYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TABELNAVN | Ja | primær | tabelnavn | varchar2(30) | Nej
FELTNAVN | Ja | primær | feltnavn | varchar2(30) | Nej
CONSTRAINT_NAME | Ja | primær | tabelnavn | varchar2(30) | Nej
CONSTRAINT_TYPE | Ja | primær | constraint_type | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMS_KVARTALSPERIODER

AMS_KVARTALSPERIODER

AMS_KVARTALSPERIODER alias AK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMS KVARTALSPERIODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AK_PK | AK_ID
Unik | AK_AK1_UK | VFK_KVARTAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AK_ID | Ja | primær | intern nøgle | number(10,0) | -
VFK_KVARTAL | Ja | unik-1 | kvartal-visning | varchar2(12) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMS_KVARTALSPERIODER_GRF

AMS_KVARTALSPERIODER_GRF

AMS_KVARTALSPERIODER_GRF alias AKGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMS KVARTALSPERIODE GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AKGRF_PK | AFSENDER AFSENDELSES_ID VFK_KVARTAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
VFK_KVARTAL | Ja | primær | kvartal-visning | varchar2(12) | Nej
VFK_NY_KVARTAL | Nej | - | kvartal-visning | varchar2(12) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMS_MANEDSPERIODER

AMS_MANEDSPERIODER

AMS_MANEDSPERIODER alias AMSM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMS MÅNEDSPERIODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMSM_PK | AMSM_ID
Unik | AMSM_AMSM1_UK | VFM_MANED

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMSM_ID | Ja | primær | intern nøgle | number(10,0) | -
VFM_MANED | Ja | unik-1 | måned-visning | varchar2(8) | Nej
AK_ID | Ja | - | intern nøgle | number(10,0) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMS_MANEDSPERIODER_GRF

AMS_MANEDSPERIODER_GRF

AMS_MANEDSPERIODER_GRF alias AMSMGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMS MÅNEDSPERIODE GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMSMGRF_PK | AFSENDER AFSENDELSES_ID VFM_MANED VFK_KVARTAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
VFM_MANED | Ja | primær | måned-visning | varchar2(8) | Nej
VFK_KVARTAL | Ja | primær | kvartal-visning | varchar2(12) | Nej
VFM_NY_MANED | Nej | - | måned-visning | varchar2(8) | Nej
VFK_NY_KVARTAL | Nej | - | kvartal-visning | varchar2(12) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMU_AFHOLDELSESFORMER

AMU_AFHOLDELSESFORMER

AMU_AFHOLDELSESFORMER alias AMAF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU-AFHOLDELSESFORM
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMAF_PK | AMAF_ID
Unik | AMAF_AMAF1_UK | AFHOLDELSESFORM

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMAF_ID | Ja | primær | intern nøgle | number(10,0) | -
AFHOLDELSESFORM | Ja | unik-1 | amu afholdelsesform | varchar2(1) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
AFHOLDELSESPRINCIP | Ja | - | amu afholdelsesprincip | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMU_AFHOLDELSESFORMER_GRF

AMU_AFHOLDELSESFORMER_GRF

AMU_AFHOLDELSESFORMER_GRF alias AMAFGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU-AFHOLDELSESFORM GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMAFGRF_PK | AFHOLDELSESFORM AFSENDER AFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFHOLDELSESFORM | Ja | primær | amu afholdelsesform | varchar2(1) | Nej
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
AFHOLDELSESPRINCIP | Ja | - | amu afholdelsesprincip | varchar2(1) | Nej
NY_AFHOLDELSESFORM | Nej | - | amu afholdelsesform | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMUBC_BEVISLINJER

AMUBC_BEVISLINJER

AMUBC_BEVISLINJER alias ABBE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMUBC_BEVISLINJE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ABBE_PK | ABBE_ID
Unik | ABBE_ABB_UK | ABKT_ID BEVISFORMAT STARTDATO NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ABBE_ID | Ja | primær | intern nøgle | number(10,0) | -
ABKT_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BEVISFORMAT | Ja | unik-1 | amubc_bevisformat | varchar2(2) | Ja
STARTDATO | Ja | unik-1 | dato | date | -
NR | Ja | unik-1 | number | NUMBER | -
BEVISLINJE | Ja | - | bevislinje | varchar2(240) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMUBC_KUPL_GRF

AMUBC_KUPL_GRF

AMUBC_KUPL_GRF alias AKKG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMUBC_KUPL_GRF
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AKKG_PK | AFSENDER AFSENDELSES_ID CPR_NR FORNAVN EFTERNAVN KURSUSTYPETYPE KURSUSTYPE STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | afsender | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
FORNAVN | Ja | primær | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | primær | efternavn | varchar2(50) | Nej
KURSUSTYPETYPE | Ja | primær | amu kursustypetype2 | varchar2(3) | Nej
KURSUSTYPE | Ja | primær | amu kursustype_sammensat | varchar2(13) | Nej
STARTDATO | Ja | primær | dato | date | -
SLUTDATO | Ja | - | dato | date | -
LEKTIONER | Nej | - | lektionsantal | number(6,2) | -
VARIGHED_DAGE | Nej | - | fag_varighed_dage | number(4,1) | -
SKOLENAVN | Ja | - | skolenavn | varchar2(50) | Nej
CERTIFIKATTEKST | Nej | - | bemærkning | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMUBC_KURSUSPLACERINGER

AMUBC_KURSUSPLACERINGER

AMUBC_KURSUSPLACERINGER alias ABKP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMUBC_KURSUSPLACERING
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ABKP_PK | ABKP_ID
Unik | ABKP_ABK_UK | ABSK_ID ABPE_ID ABKT_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ABKP_ID | Ja | primær | intern nøgle | number(10,0) | -
ABSK_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ABPE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ABKT_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
LEKTIONER | Nej | - | lektionsantal | number(6,2) | -
VARIGHED_DAGE | Nej | - | fag_varighed_dage | number(4,1) | -
CERTIFIKATTEKST | Nej | - | bemærkning | varchar2(200) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMUBC_KURSUSTYPER

AMUBC_KURSUSTYPER

AMUBC_KURSUSTYPER alias ABKT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMUBC_KURSUSTYPE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ABKT_PK | ABKT_ID
Unik | ABKT_ABK_UK | KURSUSTYPETYPE KURSUSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ABKT_ID | Ja | primær | intern nøgle | number(10,0) | -
ABRE_ID | Ja | - | intern nøgle | number(10,0) | -
KURSUSTYPETYPE | Ja | unik-1 | amu kursustypetype | varchar2(3) | Ja
KURSUSTYPE | Ja | unik-1 | amu kursustype_sammensat | varchar2(13) | Nej
BETEGNELSE | Ja | - | amu kursustype titel | varchar2(70) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMUBC_PERSONER

AMUBC_PERSONER

AMUBC_PERSONER alias ABPE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMUBC_PERSON
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ABPE_PK | ABPE_ID
Unik | ABPE_ABP_UK | CPR_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ABPE_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMUBC_REKVIRENTER

AMUBC_REKVIRENTER

AMUBC_REKVIRENTER alias ABRE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMUBC_REKVIRENT
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ABRE_PK | ABRE_ID
Unik | ABRE_ABR_UK | REKVIRENT_TYPE REKVIRENT_KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ABRE_ID | Ja | primær | intern nøgle | number(10,0) | -
REKVIRENT_TYPE | Ja | unik-1 | rekvirent-type | varchar2(1) | Ja
REKVIRENT_KODE | Ja | unik-1 | rekvirent-kode | varchar2(4) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMUBC_SKOLER

AMUBC_SKOLER

AMUBC_SKOLER alias ABSK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMUBC_SKOLE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ABSK_PK | ABSK_ID
Unik | ABSK_ABS_UK | SKOLENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ABSK_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLENUMMER | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
SKOLENAVN | Ja | - | skolenavn | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMUBC_UDSKREVNE

AMUBC_UDSKREVNE

AMUBC_UDSKREVNE alias ABUD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMUBC_UDSKREVET
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ABUD_PK | ABUD_ID
Unik | ABUD_ABU_UK | ABKP_ID SKOL_ID DATO ORACLEBRUGER SET_CERTIFIKATTEKST

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ABUD_ID | Ja | primær | intern nøgle | number(10,0) | -
ABKP_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
DATO | Ja | unik-1 | dato | date | -
ORACLEBRUGER | Ja | unik-1 | brugernavn | varchar2(30) | Nej
SET_CERTIFIKATTEKST | Ja | unik-1 | ja/nej | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMU_BEVISLINJER

AMU_BEVISLINJER

AMU_BEVISLINJER alias AMBELI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU-BEVISLINJE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMBELI_PK | AMBELI_ID
Unik | AMBELI_AMBELI1_UK | AMUKU_ID NR STARTDATO BEVISFORMAT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMBELI_ID | Ja | primær | intern nøgle | number(10,0) | -
AMUKU_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BEVISLINJE | Ja | - | amu bevislinje | varchar2(240) | Nej
NR | Ja | unik-1 | linienr | number(5) | -
STARTDATO | Ja | unik-1 | dato | date | -
BEVISFORMAT | Ja | unik-1 | bevisformat | varchar2(2) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMU_BEVISLINJER_GRF

AMU_BEVISLINJER_GRF

AMU_BEVISLINJER_GRF alias AMBELIGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU-BEVISLINJE GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMBELIGRF_PK | AFSENDER AFSENDELSESID NR MALGRUPPE FINANSIERINGSKILDE KURSUSART KURSUSTYPE VERSION BEVISFORMAT STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSESID | Ja | primær | datatransid | number(14) | -
NR | Ja | primær | linienr | number(5) | -
MALGRUPPE | Ja | primær | amu erhvervsdelområde | varchar2(2) | Nej
FINANSIERINGSKILDE | Ja | primær | amu erhvervsområde | varchar2(2) | Nej
KURSUSART | Ja | primær | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | primær | amu kursustype | varchar2(5) | Nej
VERSION | Ja | primær | amu version | varchar2(2) | Nej
BEVISFORMAT | Ja | primær | bevisformat | varchar2(2) | Nej
STARTDATO | Ja | primær | dato | date | -
TEKST | Nej | - | amu bevislinje | varchar2(240) | Nej
NY_NR | Nej | - | linienr | number(5) | -
NY_MALGRUPPE | Nej | - | amu erhvervsdelområde | varchar2(2) | Nej
NY_FINANSIERINGSKILDE | Nej | - | amu erhvervsområde | varchar2(2) | Nej
NY_KURSUSART | Nej | - | amu kursusart | varchar2(2) | Nej
NY_KURSUSTYPE | Nej | - | amu kursustype | varchar2(5) | Nej
NY_VERSION | Nej | - | amu version | varchar2(2) | Nej
NY_BEVISFORMAT | Nej | - | bevisformat | varchar2(2) | Nej
NY_STARTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMU_BIDRAG

AMU_BIDRAG

AMU_BIDRAG alias AMBI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU_BIDRAG
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMBI_PK | AMBI_ID
Unik | AMBI_AMUB_UK | STARTDATO SKHP_ID SKFA_ID AMUTP_ID HOPL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMBI_ID | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
KURSISTSTATUS | Nej | - | kursiststatus amu | varchar2(1) | Nej
TILSKUD | Ja | - | ja/nej | varchar2(1) | Ja
GENNEMFORT | Ja | - | ams-gennemført | varchar2(1) | Nej
BETALINGSSTATUS | Nej | - | ams-betalingsstatus ny_1 | varchar2(1) | Nej
INDBERETNINGSDATO | Ja | - | dato | date | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
SKHP_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
SKFA_ID | Ja | unik-1 | - | number(10,0) | -
AMUTP_ID | Nej | unik-1 | - | number(10,0) | -
HOPL_ID | Ja | unik-1 | - | number(10,0) | -
TMK_ID | Nej | - | - | number(10,0) | -
AERE_ID | Nej | - | intern nøgle | number(10,0) | -
HOLDI_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
UVMA_ID | Nej | - | intern nøgle | number(10,0) | -
VARIGHED_DAGE | Ja | - | fag_varighed_dage | number(4,1) | -
MANUELT_OPDATERET | Ja | - | ja/nej | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SKO-A4060 | Tilskud må ikke sættes til 'J', hvis feltet Tilskud på Skolefag på holdplaceringer ikke er 'J'. | -
SKO-A4083 | Den UVM-afdeling et givet AMU-bidrag er knyttet til skal være gyldig på indberetningsdatoen. | -


Tabel (TD): AMU_FORLOBSSTRUKTUR

AMU_FORLOBSSTRUKTUR

AMU_FORLOBSSTRUKTUR alias AMUFORL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU-FORLØBSSTRUKTUR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMUFORL_PK | AMUFORL_ID
Unik | AMUFORL_AMUFORL1_UK | AMUKU_ELEM_ID AMUKU_SUP_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMUFORL_ID | Ja | primær | intern nøgle | number(10,0) | -
AMUKU_ELEM_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AMUKU_SUP_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AMS-A4025 | #1kursustyper må kun have tilknyttet #2kursustyper. | -
AMS-A4028 | Du må ikke slette en sammenhæng mellem et superkursustype og et elementkursustype, når der er sammenhængende forløb. | Ved sammenkobling af AMU-kurser i sammenhængende forløb, skal der være defineret en tilsvarende sammenkobling af de til-knyttede AMU-kursustyper i entiteten AMU- forløbsstruktur.
AMS-A4079 | Den centrale superkursustype #1 må ikke være superkursustype for lokale elementkursustyper | -


Tabel (TD): AMU_FORLOBSSTRUKTURER_GRF

AMU_FORLOBSSTRUKTURER_GRF

AMU_FORLOBSSTRUKTURER_GRF alias AMUFORLGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU-FORLØBSSTRUKTUR GRF
Tablespace | Default
Historik | Grænsefladetabel til indlæsning af centrale forløbsstrukturer.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMUFORLGRF_PK | AFSENDER AFSENDELSE_ID SUPER_FINANSIERINGKILDE SUPER_MALGRUPPE SUPER_KURSUSART SUPER_KURSUSTYPE SUPER_VERSION ELEMENT_FINANSIERINGSKILDE ELEMENT_MALGRUPPE ELEMENT_KURSUSART ELEMENT_KURSUSTYPE ELEMENT_VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSE_ID | Ja | primær | datatransid | number(14) | -
SUPER_FINANSIERINGKILDE | Nej | primær | amu erhvervsområde | varchar2(2) | Nej
SUPER_MALGRUPPE | Ja | primær | amu erhvervsdelområde | varchar2(2) | Nej
SUPER_KURSUSART | Ja | primær | amu kursusart | varchar2(2) | Nej
SUPER_KURSUSTYPE | Ja | primær | amu kursustype | varchar2(5) | Nej
SUPER_VERSION | Nej | primær | amu version | varchar2(2) | Nej
NY_SUPER_FINANSIERINGSKILDE | Nej | - | amu erhvervsområde | varchar2(2) | Nej
NY_SUPER_MALGRUPPE | Nej | - | amu erhvervsdelområde | varchar2(2) | Nej
NY_SUPER_KURSUSART | Nej | - | amu kursusart | varchar2(2) | Nej
NY_SUPER_KURSUSTYPE | Nej | - | amu kursustype | varchar2(5) | Nej
NY_SUPER_VERSION | Nej | - | amu version | varchar2(2) | Nej
ELEMENT_FINANSIERINGSKILDE | Ja | primær | amu erhvervsområde | varchar2(2) | Nej
ELEMENT_MALGRUPPE | Ja | primær | amu erhvervsdelområde | varchar2(2) | Nej
ELEMENT_KURSUSART | Ja | primær | amu kursusart | varchar2(2) | Nej
ELEMENT_KURSUSTYPE | Nej | primær | amu kursustype | varchar2(5) | Nej
ELEMENT_VERSION | Nej | primær | amu version | varchar2(2) | Nej
NY_ELEMENT_FINANSIERINGSKILDE | Nej | - | amu erhvervsområde | varchar2(2) | Nej
NY_ELEMENT_MALGRUPPE | Nej | - | amu erhvervsdelområde | varchar2(2) | Nej
NY_ELEMENT_KURSUSART | Nej | - | amu kursusart | varchar2(2) | Nej
NY_ELEMENT_KURSUSTYPE | Nej | - | amu kursustype | varchar2(5) | Nej
NY_ELEMENT_VERSION | Nej | - | amu version | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMU_HOLDIDENTER

AMU_HOLDIDENTER

AMU_HOLDIDENTER alias AMHO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU_HOLDIDENT
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMHO_PK | AMHO_ID
Unik | AMHO_AMHO_UK | HOLDIDENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMHO_ID | Ja | primær | intern nøgle | number(10,0) | -
AMKR_ID | Ja | - | intern nøgle | number(10,0) | -
AERE_ID | Ja | - | intern nøgle | number(10,0) | -
SLUTDATO | Ja | - | dato | date | -
STARTDATO | Ja | - | dato | date | -
HOLDIDENT | Ja | unik-1 | holdident | varchar2(8) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMU_KONTERINGER

AMU_KONTERINGER

AMU_KONTERINGER alias AMKON

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU-KONTERINGER
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMKON_PK | AMKON_ID
Unik | AMKON_AMKON_UK | FINANSAR AMUKU_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMKON_ID | Ja | primær | intern nøgle | number(10,0) | -
FINANSAR | Ja | unik-1 | år | varchar2(4) | Nej
AMUKU_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
COFO_ID | Ja | - | - | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMU_KONTERINGER_GRF

AMU_KONTERINGER_GRF

AMU_KONTERINGER_GRF alias AMKON_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU-KONTERING-GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMKON_GRF_PK | AFSENDER AFSENDELSES_ID FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION FINANSAR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
FINANSIERINGSKILDE | Ja | primær | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | primær | amu erhvervsområde | varchar2(2) | Nej
KURSUSART | Ja | primær | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | primær | amu kursustype | varchar2(5) | Nej
VERSION | Ja | primær | amu version | varchar2(2) | Nej
FINANSAR | Ja | primær | år | varchar2(4) | Nej
NY_FINANSIERINGSKILDE | Ja | - | amu erhvervsområde | varchar2(2) | Nej
NY_MALGRUPPE | Ja | - | amu erhvervsområde | varchar2(2) | Nej
NY_KURSUSART | Ja | - | amu kursusart | varchar2(2) | Nej
NY_KURSUSTYPE | Ja | - | amu kursustype | varchar2(5) | Nej
NY_VERSION | Ja | - | amu version | varchar2(2) | Nej
NY_FINANSAR | Ja | - | år | varchar2(4) | Nej
COSA_FORMAL | Ja | - | uddannelsesnummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMU_KURSISTER

AMU_KURSISTER

AMU_KURSISTER alias AMKR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU-KURSIST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMKR_PK | AMKR_ID
Unik | AMKR_AMKR1_UK | PERS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMKR_ID | Ja | primær | intern nøgle | number(10,0) | -
PERS_ID | Ja | unik-1 | - | number(10,0) | -
COFO_ID | Ja | - | - | number(10,0) | -
INDMELDT | Ja | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ELS-A4016 | Du skal udfylde CPR-nr. for AMU-kursisten. | Du skal angive CPR-nr. på AMU-kursisten.
ELS-A4019 | Du skal angive AMU-kursistens hjemkommune, da kursistens CPR-nr. er fiktivt. | Du skal angive AMU-kursistens hjemkommune, da kursistens CPR-nr. er fiktivt.
ELS-C1035 | Personen er i forvejen oprettet som AMU-kursist. | -


Tabel (TD): AMU_KURSUSTYPER

AMU_KURSUSTYPER

AMU_KURSUSTYPER alias AMUKU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU-KURSUSTYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMUKU_PK | AMUKU_ID
Unik | AMUKU_AMUKU1_UK | AMRE_ID KURSUSART KURSUSTYPE VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMUKU_ID | Ja | primær | intern nøgle | number(10,0) | -
AMRE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Ja
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Ja
CERTIFIKATPROVE | Ja | - | ams-certifikatprøve | varchar2(1) | Ja
FORSOG | Ja | - | ja/nej | varchar2(1) | Ja
SUPERTYPE | Ja | - | amu superkursustype | varchar2(1) | Nej
ELEMENTTYPE | Ja | - | amu kursuselementtype | varchar2(1) | Nej
TITEL | Nej | - | amu kursustype titel | varchar2(70) | Nej
KURSUSMAL | Nej | - | fagmål | varchar2(2000) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
NORMERET_VARIGHED | Nej | - | amu varighed_lektioner d0 | number(4) | -
MIN_VARIGHED | Nej | - | amu varighed_lektioner d0 | number(4) | -
MAX_VARIGHED | Nej | - | amu varighed_lektioner d0 | number(4) | -
MAX_DELTAGERE | Nej | - | antal deltagere | number(4) | -
ERHVERVSGRUPPE | Nej | - | kode_3 | varchar2(3) | Nej
SPLIT | Ja | - | ja/nej | varchar2(1) | Ja
DELTID | Ja | - | ja/nej | varchar2(1) | Ja
ABENT_VERKSTED | Ja | - | ja/nej | varchar2(1) | Ja
WEEKEND | Ja | - | ja/nej | varchar2(1) | Ja
AFTEN | Ja | - | ja/nej | varchar2(1) | Ja
FJERN | Ja | - | ja/nej | varchar2(1) | Ja
RAMME | Nej | - | amu ramme | varchar2(1) | Nej
NEDSAT_GODTGORELSE | Ja | - | ja/nej | varchar2(1) | Ja
REDUCERET_TAKST | Ja | - | ja/nej | varchar2(1) | Ja
RESTFINANSIERING | Nej | - | amu restfinansiering | number(6,2) | -
VARIABLE_VIRKSOMHEDSPROCENT | Nej | - | procent, 2 dec | number(5,2) | -
UNDTAGET_FOR_HOVEDMODELLEN | Ja | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 6 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AMS-A2026 | Du skal anføre Supertype eller Elementtype (den anden skal være udfyldt med - ). | -
AMS-A2040 | Startdato skal ligge før slutdato. | -
AMS-A4020 | Du har ændret kursustypen for AMU-kurset #1, så antal kursistlektioner ikke passer med kursustypen. | Ved split- og plankurser skal antal kursuslektioner ligge mellem min. varighed og max. varighed for den tilknyttede AMU-kursustype. Dog gælder, at hvis kurset indgår som element i et sammenhængende forløb, og hvis kursustypen har elementtype 1 eller 2, må varigheden øges med op til 25 % af max. varighed.
AMS-A4023 | Du må ikke markere AMU-kursustypen #1 som superkursustype, da AMU-kursustypen er element i et uddannelsesforløb. | AMU-kursustyper, der defineres som superkursustyper for andre AMU-kursustyper, må ikke have værdien - i feltet Supertype.
AMS-A4024 | Du må ikke markere AMU-kursustypen #1 som elementkursustype, da AMU-kursustypen er superkursustype i et uddannelsesforløb. | AMU-kursustyper, der defineres som elementkursustyper for andre AMU-kursustyper, må ikke have værdien - i feltet Elementtype.
AMS-A4039 | Du må ikke reducere max. varighed, da der eksisterer en kursusplacering, som strider mod dette. | Antal kursistlektioner må ikke være større end max. varighed fra kursustypen, med mindre kursustypen har elementtype 7 eller 8.


Tabel (TD): AMU_KURSUSTYPER_GRF

AMU_KURSUSTYPER_GRF

AMU_KURSUSTYPER_GRF alias AMUKU_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU-KURSUSTYPE GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMUKU_GRF_PK | AFSENDER AFSENDELSES_ID FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION
Unik | AMUKU_GRF_AMUKU_GRF1_UK |

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
FINANSIERINGSKILDE | Ja | primær | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | primær | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | primær | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | primær | amu kursustype | varchar2(5) | Nej
VERSION | Ja | primær | amu version | varchar2(2) | Nej
NY_FINANSIERINGSKILDE | Nej | - | amu erhvervsområde | varchar2(2) | Nej
NY_MALGRUPPE | Nej | - | amu erhvervsdelområde | varchar2(2) | Nej
NY_KURSUSART | Nej | - | amu kursusart | varchar2(2) | Nej
NY_KURSUSTYPE | Nej | - | amu kursustype | varchar2(5) | Nej
NY_VERSION | Nej | - | amu version | varchar2(2) | Nej
CERTIFIKATPROVE | Ja | - | ams-certifikatprøve | varchar2(1) | Nej
FORSOG | Ja | - | ja/nej | varchar2(1) | Nej
SUPERTYPE | Ja | - | amu superkursustype | varchar2(1) | Nej
ELEMENTTYPE | Ja | - | amu kursuselementtype | varchar2(1) | Nej
TITEL | Nej | - | amu kursustype titel | varchar2(70) | Nej
KURSUSMAL | Nej | - | fagmål | varchar2(2000) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
NORMERET_VARIGHED | Nej | - | amu varighed_lektioner d0 | number(4) | -
MIN_VARIGHED | Nej | - | amu varighed_lektioner d0 | number(4) | -
MAX_VARIGHED | Nej | - | amu varighed_lektioner d0 | number(4) | -
MAX_DELTAGERE | Nej | - | antal deltagere | number(4) | -
ERHVERVSGRUPPE | Nej | - | kode_3 | varchar2(3) | Nej
FJERN | Nej | - | ja/nej | varchar2(1) | Ja
AFTEN | Nej | - | ja/nej | varchar2(1) | Ja
WEEKEND | Nej | - | ja/nej | varchar2(1) | Ja
ABENT_VERKSTED | Nej | - | ja/nej | varchar2(1) | Ja
DELTID | Nej | - | ja/nej | varchar2(1) | Ja
SPLIT | Nej | - | ja/nej | varchar2(1) | Ja
RAMME | Nej | - | amu ramme | varchar2(1) | Nej
NEDSAT_GODTGORELSE | Ja | - | ja/nej | varchar2(1) | Ja
REDUCERET_TAKST | Ja | - | ja/nej | varchar2(1) | Ja
RESTFINANSIERING | Nej | - | amu restfinansiering | number(6,2) | -
VARIABLE_VIRKSOMHEDSPROCENT | Nej | - | procent, 2 dec | number(5,2) | -
UNDTAGET_FOR_HOVEDMODELLEN | Ja | - | ja/nej | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMUKVALITET_AKTIVITETER

AMUKVALITET_AKTIVITETER

AMUKVALITET_AKTIVITETER alias AMUKVAKT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMUKVALITET_AKTIVITET
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMUKVAKT_PK | AMUKVAKT_ID
Unik | AMUKVAKT_UK | AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTI_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
INDBERETNINGSPRINCIP | Ja | - | indberetningsprincip | varchar2(3) | Nej
STEDKODE | Ja | - | amukvalitet stedkode | varchar2(25) | Nej
ANTAL_PERSONER | Ja | - | antal elever | number(6) | -
STATUS | Ja | - | amukvalitet status | varchar2(10) | Nej
INDSENDT_FORSTE_GANG | Ja | - | dato | date | -
INDSENDT_SENEST | Ja | - | dato | date | -
AMUKVAKT_ID | Ja | primær | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMUKVALITET_FAG

AMUKVALITET_FAG

AMUKVALITET_FAG alias AMUKVFAG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMUKVALITET_FAG
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMUKVFAG_PK | AMUKVFAG_ID
Unik | AMUKVFAG_UK | AMUKVAKT_ID UVM_FAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMUKVAKT_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UVM_FAG | Ja | unik-1 | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
FELLES_KOMPETENCEBESKRIVELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
ARVES | Ja | - | ja/nej | varchar2(1) | Nej
VARIGHED_DAGE | Ja | - | fag_varighed_dage | number(4,1) | -
ANTAL_PERSONER | Ja | - | antal elever | number(6) | -
STATUS | Ja | - | amukvalitet status | varchar2(10) | Nej
INDSENDT_FORSTE_GANG | Ja | - | dato | date | -
INDSENDT_SENEST | Ja | - | dato | date | -
AMUKVFAG_ID | Ja | primær | - | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMUKVALITET_GRF

AMUKVALITET_GRF

AMUKVALITET_GRF alias AMKVGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMUKVALITET_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMKVGRF_PK | AFSENDER AFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
DATAINDHOLD | Nej | - | xml_datatype | clob | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMUKVALITET_LERESTEDER

AMUKVALITET_LERESTEDER

AMUKVALITET_LERESTEDER alias AMUKVLRS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMUKVALITET_LERESTED
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMUKVLRS_PK | AMUKVLRS_ID
Unik | AMUKVLRS_UK | AMUKVAKT_ID SE_NR LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMUKVAKT_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SE_NR | Ja | unik-1 | se-nummer | varchar2(8) | Nej
LOBENUMMER | Ja | unik-1 | lærestedsløbenummer | number(4) | -
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Nej | - | betegnelse | varchar2(50) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
STILLING | Nej | - | betegnelse | varchar2(50) | Nej
TELEFON_KONTAKTPERSON | Nej | - | telefonnr | varchar2(16) | Nej
KONTAKT_EMAIL | Nej | - | fritekst | varchar2(200) | Nej
STATUS | Ja | - | amukvalitet status | varchar2(10) | Nej
INDSENDT_FORSTE_GANG | Ja | - | dato | date | -
INDSENDT_SENEST | Ja | - | dato | date | -
AMUKVLRS_ID | Ja | primær | - | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMU_MODULER

AMU_MODULER

AMU_MODULER alias AMM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU-MODUL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMM_PK | AMM_ID
Unik | AMM_AMM1_UK | AKTI_ID MODULNUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMM_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | - | number(10,0) | -
MODULNUMMER | Ja | unik-1 | antal_2 | number(2) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
KURSISTLEKTIONER | Ja | - | amu varighed_lektioner d2 | number(6,2) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 8 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AMS-A2003 | Du må ikke angive en slutdato, der er tidligere end startdatoen. | -
AMS-A3005 | Du må ikke oprette et AMU-modul ( #1), der overlapper et andet AMU-modul. | Modulerne på et splitkursus må ikke have overlappende perioder. Ret start- og slutdato for modulet der overlapper eller for det modul, modulet overlapper.
AMS-A3006 | AMU-modul ( #1) har en periode, der ikke svarer til modulnummeret (modulerne skal komme i tidsmæssig rækkefølge). | Modulerne på et splitkursus skal komme i rækkefølge; dvs. 1 før 2 osv. Afhjælp fejlen ved at ændre start- eller slutdato for et eller flere moduler.
AMS-A4007 | Summen af kursistlektionerne på AMU-modulerne må ikke være større end antal kursistlektioner på AMU-kurset. | Summen af kursistlektioner for modulerne knyttet til samme AMU-kursus, skal være mindre end eller lig med kursistlektioner for AMU-kurset.
AMS-A4011 | Første moduls startdato skal være den samme som splitkursets startdato. | Modulerne skal ligge inden for kursets periode og startdato for første modul skal være lig kursets startdato og slutdato for sidste modul skal være lig kursets slutdato. Ændre kursets periode, første moduls startdato eller sidste moduls slutdato og forsøg igen.
AMS-A4012 | Sidste moduls slutdato skal være den samme som splitkursets slutdato. | Modulerne skal ligge inden for kursets periode og startdato for første modul skal være lig kursets startdato og slutdato for sidste modul skal være lig kursets slutdato. Ændre kursets periode, første moduls startdato eller sidste moduls slutdato og forsøg igen.
AMS-C1009 | Du må ikke slette det sidste modul knyttet til splitkurset. | Et AMU-kursus, der afholdes som et splitkursus, skal have tilknyttet AMU-moduler. Opret AMU-moduler til splitkurset eller ændre afholdelsesformen og forsøg at slette AMU-modulet igen.
AMS-C1011 | Du må ikke knytte et modul til et AMU-kursus, som ikke er et splitkursus. | Kun AMU-kursus, der afholdes som et splitkursus, kan have tilknyttet AMU-moduler. Fjern de tilknyttede AMU-moduler eller ændre afholdelsesformen og forsøg igen.


Tabel (TD): AMU_REGLER

AMU_REGLER

AMU_REGLER alias AMUREG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU_REGEL
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMUREG_PK | AMUREG_ID
Unik | AMUREG_AMUREG_UK | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMUREG_ID | Ja | primær | intern nøgle | number(10,0) | -
KODE | Ja | unik-1 | amu_regel | varchar2(3) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
UGENORM | Ja | - | personaletimer | number(6,2) | -
MAX_UNDERVISNING_PER_UGE | Ja | - | personaletimer | number(6,2) | -
MAX_IALT_PER_UGE | Ja | - | personaletimer | number(6,2) | -
HONTITY_ID | Ja | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMU_REKVIRENTER

AMU_REKVIRENTER

AMU_REKVIRENTER alias AMRE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU-REKVIRENT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMRE_PK | AMRE_ID
Unik | AMRE_AMRE1_UK | FINANCIERINGSKILDE MALGRUPPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMRE_ID | Ja | primær | intern nøgle | number(10,0) | -
FINANCIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Ja
MALGRUPPE | Ja | unik-1 | amu erhvervsdelområde | varchar2(2) | Nej
REKVIRENT | Ja | - | betegnelse | varchar2(50) | Nej
REKVIRENTGRUPPE | Nej | - | amu rekvirentgruppe | varchar2(1) | Nej
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Ja
DS_KATEGORI | Ja | - | ds-kategori | varchar2(2) | Nej
BEVISFORMAT | Ja | - | bevisformat | varchar2(2) | Ja
TILSKUD | Ja | - | ja/nej | varchar2(1) | Ja
AMS_REKVIRENT | Ja | - | ja/nej | varchar2(1) | Ja
COFO_ID | Ja | - | - | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMU_REKVIRENTER_GRF

AMU_REKVIRENTER_GRF

AMU_REKVIRENTER_GRF alias AMRE_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU-REKVIRENT GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMRE_GRF_PK | AFSENDER AFSENDELSES_ID FINANSIERINGSKILDE MALGRUPPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
FINANSIERINGSKILDE | Ja | primær | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | primær | amu erhvervsdelområde | varchar2(2) | Nej
NY_FINANSIERINGSKILDE | Nej | - | amu erhvervsområde | varchar2(2) | Nej
NY_MALGRUPPE | Nej | - | amu erhvervsdelområde | varchar2(2) | Nej
REKVIRENT | Ja | - | betegnelse | varchar2(50) | Nej
REKVIRENTGRUPPE | Ja | - | amu rekvirentgruppe | varchar2(1) | Nej
DS_KATEGORI | Ja | - | ds-kategori | varchar2(2) | Nej
AMS_REKVIRENT | Ja | - | ja/nej | varchar2(1) | Ja
TILSKUD | Nej | - | ja/nej | varchar2(1) | Nej
BEVISFORMAT | Nej | - | bevisformat | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMU_REKVIRENTKONTI

AMU_REKVIRENTKONTI

AMU_REKVIRENTKONTI alias AMUKONTO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU-REKVIRENTKONTO
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMUKONTO_PK | AMUKONTO_ID
Unik | AMUKONTO_AMUKONTO1_UK | AMRE_ID VFM_STARTMANED

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMUKONTO_ID | Ja | primær | intern nøgle | number(10,0) | -
AMRE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
VFM_STARTMANED | Ja | unik-1 | måned-visning | varchar2(8) | Nej
OSE_FORMAL | Nej | - | øse-formål | varchar2(10) | Nej
OSE_ANSVAR | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Nej | - | øse-projekt | varchar2(10) | Nej
VFM_SLUTMANED | Ja | - | måned-visning | varchar2(8) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 6 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AMS-A2032 | Startmåned skal ligge før slutmåned. | -
AMS-A3031 | Du må ikke oprettet konti med overlappende perioder for en AMU-rekvirent. | Der må ikke for den samme AMU-rekvirent være oprettet AMU-rekvirentkonti med overlappende perioder.
AMS-A4043 | AMU-rekvirentens tilknyttede CØSA-formål, skal være det samme som det CØSA-formål, der i ØSE er tilknyttet ØSE-formålet. | -
AMS-A4056 | Du har anført et ØSE-formål, der ikke dækker hele rekvirentkontoens periode. | -
AMS-A4057 | Du har anført et ØSE-ansvar, der ikke dækker hele rekvirentkontoens periode. | -
AMS-A4058 | Du har anført et ØSE-projekt, der ikke dækker hele rekvirentkontoens periode. | -


Tabel (TD): AMU_TELLEPERIODER

AMU_TELLEPERIODER

AMU_TELLEPERIODER alias AMUTP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU-TÆLLEPERIODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMUTP_PK | AMUTP_ID
Unik | AMUTP_AMUTP1_UK | AKTI_ID PERIODENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMUTP_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | - | number(10,0) | -
PERIODENUMMER | Ja | unik-1 | tælleperiode | number(2) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
TELLEDATO | Ja | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 7 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AMS-A2067 | Du skal angive en slutdato på tælleperioden, der er efter startdatoen. | -
AMS-A2068 | Du skal angive tælledato, der er i tælleperioden. | -
AMS-A3069 | Du må ikke oprette en AMU-tælleperiode ( #1), der overlapper en anden tælleperiode. | Modulerne på et splitkursus må ikke have overlappende perioder. Ret start- og slutdato for modulet der overlapper eller for det modul, modulet overlapper.
AMS-A3070 | AMU-tælleperiode ( #1) har en periode, der ikke svarer til tælleperiodens nummer (tælleperioderne skal komme i tidsmæssig rækkefølge). | Modulerne på et splitkursus skal komme i rækkefølge; dvs. 1 før 2 osv. Afhjælp fejlen ved at ændre start- eller slutdato for et eller flere moduler.
AMS-A4048 | Du må kun knytte AMU-tælleperioder til superkursus i sammenhængende forløb. | Kun AMU-kurser, der fungerer som superkurser i sammenhængende forløb, kan have tilknyttet AMU-tælleperioder.
AMS-A4048 | Du må kun knytte AMU-tælleperioder til superkursus i sammenhængende forløb. | Kun AMU-kurser, der fungerer som superkurser i sammenhængende forløb, kan have tilknyttet AMU-tælleperioder.
SKO-A4075 | Du kun oprette AMU-tælleperioder på hold med indberetningsprincip SFI. | -


Tabel (TD): AMU_TILLEGSTAKSTER

AMU_TILLEGSTAKSTER

AMU_TILLEGSTAKSTER alias TILT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU-TILLÆGSTAKST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TILT_PK | TILT_ID
Unik | TILT_TILT1_UK | TAKSTKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TILT_ID | Ja | primær | intern nøgle | number(10,0) | -
TAKSTKODE | Ja | unik-1 | amu tillægstakst | varchar2(10) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMU_TILLEGSTAKSTER_GRF

AMU_TILLEGSTAKSTER_GRF

AMU_TILLEGSTAKSTER_GRF alias TILTGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU-TILLÆGSTAKST GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TILTGRF_PK | AFSENDER AFSENDELSES_ID TAKSTKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
TAKSTKODE | Ja | primær | amu tillægstakst | varchar2(10) | Nej
NY_TAKSTKODE | Nej | - | amu tillægstakst | varchar2(10) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AMU_TILSTEDEDAGE

AMU_TILSTEDEDAGE

AMU_TILSTEDEDAGE alias AMUT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU_TILSTEDEDAG
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMUT_PK | AMUT_ID
Unik | AMUT_AMUT_UK | KUPL_ID DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMUT_ID | Ja | primær | intern nøgle | number(10,0) | -
KUPL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
DATO | Ja | unik-1 | dato | date | -
TIMER | Ja | - | tilstedetimer | number(3,1) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AMS-A4000 | Der må ikke oprettes AMU-tilstededage med en dato som ligger udenfor kursusplaceringen. | -


Tabel (TD): AMU_UDDANNELSESPLANER_GRF

AMU_UDDANNELSESPLANER_GRF

AMU_UDDANNELSESPLANER_GRF alias AMUUDPLG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AMU-UDDANNELSESPLANER GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMUUDPLG_PK | AFSENDER AFSENDELSES_ID FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | afsender_6 | varchar2(6) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
FINANSIERINGSKILDE | Ja | primær | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | primær | amu erhvervsområde | varchar2(2) | Nej
KURSUSART | Ja | primær | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | primær | amu kursustype | varchar2(5) | Nej
VERSION | Ja | primær | amu version | varchar2(2) | Nej
NY_FINANSIERINGSKILDE | Ja | - | amu erhvervsområde | varchar2(2) | Nej
NY_MALGRUPPE | Ja | - | amu erhvervsområde | varchar2(2) | Nej
NY_KURSUSART | Ja | - | amu kursusart | varchar2(2) | Nej
NY_KURSUSTYPE | Ja | - | amu kursustype | varchar2(5) | Nej
NY_VERSION | Ja | - | amu version | varchar2(2) | Nej
CERTIFIKATPROVE | Ja | - | ams-certifikatprøve | varchar2(1) | Nej
FORSOG | Ja | - | ja/nej | varchar2(1) | Nej
SUPERTYPE | Ja | - | amu superkursustype | varchar2(1) | Nej
ELEMENTTYPE | Ja | - | amu kursuselementtype | varchar2(1) | Nej
TITEL | Nej | - | amu kursustype titel | varchar2(70) | Nej
KURSUSMAL | Nej | - | fagmål | varchar2(2000) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
NORMERET_VARIGHED | Nej | - | amu varighed_lektioner d0 | number(4) | -
MIN_VARIGHED | Nej | - | amu varighed_lektioner d0 | number(4) | -
MAX_VARIGHED | Nej | - | amu varighed_lektioner d0 | number(4) | -
MAX_DELTAGERE | Nej | - | antal deltagere | number(4) | -
ERHVERVSGRUPPE | Nej | - | kode_3 | varchar2(3) | Nej
FJERN | Ja | - | ja/nej | varchar2(1) | Nej
AFTEN | Ja | - | ja/nej | varchar2(1) | Nej
WEEKEND | Ja | - | ja/nej | varchar2(1) | Nej
ABENT_VERKSTED | Ja | - | ja/nej | varchar2(1) | Nej
DELTID | Ja | - | ja/nej | varchar2(1) | Nej
SPLIT | Ja | - | ja/nej | varchar2(1) | Nej
RAMME | Nej | - | amu ramme | varchar2(1) | Nej
NEDSAT_GODTGORELSE | Ja | - | ja/nej | varchar2(1) | Nej
REDUCERET_TAKST | Nej | - | ja/nej | varchar2(1) | Nej
RESTFINANSIERING | Nej | - | amu restfinansiering | number(6,2) | -
VARIABLE_VIRKSOMHEDSPROCENT | Nej | - | procent, 2 dec | number(5,2) | -
UNDTAGET_FOR_HOVEDMODELLEN | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ANSETTELSESFORHOLD

ANSETTELSESFORHOLD

ANSETTELSESFORHOLD alias ANFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ANSÆTTELSESFORHOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ANFO_PK | ANFO_ID
Unik | ANFO_ANFO1_UK | MEDA_ID LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Ja | primær | intern nøgle | number(10,0) | -
MEDA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
LOBENUMMER | Ja | unik-1 | medarbejderløbenummer | varchar2(3) | Nej
KAN_LASES | Ja | - | ja/nej | varchar2(1) | Ja
PRIMER_ANSETTELSE | Ja | - | ja/nej | varchar2(1) | Ja
VFM_SIDST_LAST | Nej | - | måned-visning | varchar2(8) | Nej
BESKRIVELSE | Nej | - | betegnelse | varchar2(50) | Nej
INITIALER_RED | Nej | - | initialer | varchar2(4) | Nej
GENERER_TIMER | Ja | - | ja/nej | varchar2(1) | Ja
MANEDS_KORSEL | Ja | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
CPR_NUMMER_RED | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ANSETTELSESFORHOLD_FOR_EKSAMEN

ANSETTELSESFORHOLD_FOR_EKSAMEN

ANSETTELSESFORHOLD_FOR_EKSAMEN alias ANSFEKSA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ANSÆTTELSESFORHOLD FOR EKSAMEN
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ANSFEKSA_PK | ANSFEKSA_ID
Unik | ANSFEKSA_ANSFEKSA1_UK | EKSADAG_ID ANFO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANSFEKSA_ID | Ja | primær | intern nøgle | number(10,0) | -
EKSADAG_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKEMAROL_ID | Ja | - | intern nøgle | number(10,0) | -
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 5 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EPL-A4011 | Dette ansættelsesforhold kan ikke tilknyttes eksamensdagen, da det ikke er gyldigt på denne dag. | Dette ansættelsesforhold kan ikke tilknyttes eksamensdagen, da det ikke er gyldigt på denne dag.
EPL-A4025 | Du kan kun knytte en medarbejder til en eksamensbegivenhed med én rolle, der udløser generering af timeposter. | Samme medarbejder (uanset ansettelsesforhold) kan kun have én rolle på en eksamensbegivenhed, som giver anledning til generering af timeposter (indikeret af 'J' i feltet Generér Timeposter på skemarollen).
EPL-A4041 | Du må ikke knytte tilsyn (skemarolle med skemarolletype T) til eksamensdage. | Tilsyn skal knyttes til lokale pr dato via vinduet B358 Registrering af tilsyn i lokaler
EPL-B1004 |  | -
EPL-B1007 |  | -


Tabel (TD): ANSETTELSESFORHOLD_I_SKEMA

ANSETTELSESFORHOLD_I_SKEMA

ANSETTELSESFORHOLD_I_SKEMA alias ANSSKEMA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ANSÆTTELSESFORHOLD I SKEMA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ANSSKEMA_PK | ANSSKEMA_ID
Unik | ANSSKEMA_ANSSKEMA1_UK | SKEMABEG_ID ANFO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANSSKEMA_ID | Ja | primær | intern nøgle | number(10,0) | -
SKEMABEG_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKEMAROL_ID | Ja | - | intern nøgle | number(10,0) | -
MINUTNORM | Nej | - | minutnorm | number(5,2) | -
DATO | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ARB-A4038 | Du skal angive minutnorm i uddannelsesgruppens minutinterval (eller 0 hhv. 60) | Du skal angive en minutnorm, der ligger indenfor uddannelsesgruppens minutnormsgrænser. Uddannelsesgruppen findes ud fra Aktivitetens uddannelsesgruppe. Er der mere end én aktivitet tilknyttet skemabegivenheden, findes den fælles grænse. Du kan også angive 0 eller 60. Hvis der på skolen er aftale om, at man må anvende minutnormer udenfor uddannelsesgruppens grænser, kan man slå dette check fra i trimmesystemet.
SKE-A4006 | Du må ikke tilknytte dette ansættelsesforhold, da skemabegivenheden så falder udenfor ansættelsesforholdets gyldighedsperiode. | Du kan ikke tilknytte dette ansættelsesforhold, da datoen på skemabegivenheden


Tabel (TD): ANSETTELSESFORHOLD_SCL_OPLYSNI

ANSETTELSESFORHOLD_SCL_OPLYSNI

ANSETTELSESFORHOLD_SCL_OPLYSNI alias ANSC

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ANSÆTTELSESFORHOLD, SCL OPLYSNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ANSC_PK | ANSC_ID
Unik | ANSC_ANSC1_UK | ANFO_ID GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANSC_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SPEK_ID | Ja | - | intern nøgle | number(10,0) | -
SSTK_ID | Ja | - | intern nøgle | number(10,0) | -
GYLDIG_FRA | Ja | unik-1 | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
ANSETTELSESDATO | Nej | - | dato | date | -
OPRYKNINGSDATO | Nej | - | dato | date | -
OPRYKNINGSKLASSE_RAMME | Nej | - | oprykningsklasse/ramme | varchar2(2) | Nej
OPRYKNINGSTRIN | Nej | - | oprykningstrin | varchar2(3) | Nej
AKTIONSKODE | Nej | - | aktionskode | varchar2(2) | Nej
LONKLASSE_RAMME | Nej | - | lønklasse/ramme | varchar2(2) | Nej
SKALATRIN | Nej | - | skalatrin | varchar2(2) | Nej
LONTRIN | Nej | - | løntrin, scl | varchar2(2) | Nej
LONFORM | Nej | - | lønform, scl | varchar2(1) | Nej
DELLONSTELLER | Nej | - | tæller | number(5) | -
DELLONSNEVNER | Nej | - | nævner | number(5,0) | -
ANCIENNITET | Nej | - | dato | date | -
PROVETIDSUDLOB | Nej | - | dato | date | -
OPDATERINGSDATO | Nej | - | dato | date | -
OSE_FORMAL | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Nej | - | øse-projekt | varchar2(10) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
PST-A2001 | Gyldig fra skal ligge før gyldig til. | Du skal ændre 'Gyldig fra' tidsligt før 'Gyldig til'.
PST-A3002 | Du må ikke oprette en overlappende gyldighedsperiode i ansættelsesforholdets SLS-oplysninger. | Tilret gyldighedsperioderne i ansættelsesforholdets SLS-oplysninger, så overlap undgås.


Tabel (TD): ANSETTELSESFORHOLD_SKOLE_OPLYS

ANSETTELSESFORHOLD_SKOLE_OPLYS

ANSETTELSESFORHOLD_SKOLE_OPLYS alias ANSK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ANSÆTTELSESFORHOLD, SKOLE OPLYSNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ANSK_PK | ANSK_ID
Unik | ANSK_ANSK1_UK | ANFO_ID GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANSK_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AFME_ID | Ja | - | intern nøgle | number(10,0) | -
ARAF_ID | Ja | - | intern nøgle | number(10,0) | -
ANFO_ID_SCL | Ja | - | intern nøgle | number(10,0) | -
GYLDIG_FRA | Ja | unik-1 | dato | date | -
AFSPADSERINGSTILLEG | Ja | - | afspadseringstillæg | number(5,2) | -
ALDERSTILLEG | Ja | - | ja/nej | varchar2(1) | Ja
AFREGNINGSPROCENT | Ja | - | afregningsprocent | varchar2(5) | Nej
LEKTIONSREGEL | Ja | - | ja/nej | varchar2(1) | Ja
ACCEPT_AF_OVERARBEJDE | Ja | - | ja/nej | varchar2(1) | Ja
MINUTNORM_REGULERING | Ja | - | minutnorm | number(5,2) | -
UDB_AF_IKKE_PLANLAGTE_TIMER | Ja | - | ja/nej | varchar2(1) | Ja
UDB_AF_PLANLAGTE_TIMER | Ja | - | ja/nej | varchar2(1) | Ja
UDBETAL_BELASTNINGSTILLEG | Ja | - | ja/nej | varchar2(1) | Ja
ANOM_ID | Nej | - | intern nøgle | number(10,0) | -
GYLDIG_TIL | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 38 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ELS-A4043 | Du må ikke ændre ansættelsesforholdets gyldighedsperiode således, da der ligger kontaktlærertilknytninger, som vil falde uden for perioden. | Du kan ikke ændre gyldighedsperioden, da der ligger kontaktlærertilknytninger indenfor perioden.
ELS-A4043 | Du må ikke ændre ansættelsesforholdets gyldighedsperiode således, da der ligger kontaktlærertilknytninger, som vil falde uden for perioden. | Du kan ikke ændre gyldighedsperioden, da der ligger kontaktlærertilknytninger indenfor perioden.
FAG-A4012 | Du må ikke ændre ansættelsesforholdets gyldighedsperiode således, da der ligger fagfordelinger, som vil falde uden for perioden. | Du kan ikke ændre gyldighedsperioden, da der ligger fagfordelinger indenfor perioden.
PST-A2001 | Gyldig fra skal ligge før gyldig til. | Du skal ændre 'Gyldig fra' tidsligt før 'Gyldig til'.
PST-A2001 | Gyldig fra skal ligge før gyldig til. | Du skal ændre 'Gyldig fra' tidsligt før 'Gyldig til'.
PST-A2003 | Når afspadseringstillæg er større end 0, skal alderstillæg være N. | -
PST-A2003 | Når afspadseringstillæg er større end 0, skal alderstillæg være N. | -
PST-A3001 | Du må ikke oprette en overlappende gyldighedsperiode i ansættelsesforholdets skoleoplysninger. | Tilret gyldighedsperioderne i ansættelsesforholdets skoleoplysninger, så overlap undgås.
PST-A3001 | Du må ikke oprette en overlappende gyldighedsperiode i ansættelsesforholdets skoleoplysninger. | Tilret gyldighedsperioderne i ansættelsesforholdets skoleoplysninger, så overlap undgås.
PST-A3006 | Du må ikke ændre gyldighedsperioden til dette, da der ligger skemabegivenheder, som vil falde udenfor gyldighedsperioden. | Du kan ikke ændre gyldighedsperioden til dette, da der ligger skemabegivenheder, som falder udenfor ans.forholdets gyldighedsperiode.
PST-A3006 | Du må ikke ændre gyldighedsperioden til dette, da der ligger skemabegivenheder, som vil falde udenfor gyldighedsperioden. | Du kan ikke ændre gyldighedsperioden til dette, da der ligger skemabegivenheder, som falder udenfor ans.forholdets gyldighedsperiode.
PST-A3007 | Du kan kun anvende et løbenummer der findes på ansættelsesforholdet for medarbejderen. | Angiv et af de løbenummere der er angivet i ansættelsesforholdet til medarbejderen.
PST-A4002 | Du har angivet en gyldighedsperiode, som ligger udenfor afdelingens gyldighedsperioder. | Tilpas gyldighedsperioden så den er indeholdt i afdelingens gyldighedsperioder.
PST-A4002 | Du har angivet en gyldighedsperiode, som ligger udenfor afdelingens gyldighedsperioder. | Tilpas gyldighedsperioden så den er indeholdt i afdelingens gyldighedsperioder.
PST-A4004 | Du har angivet en gyldighedsperiode, som ligger udenfor ansvarsområdets gyldighedsperiode. | Tilpas gyldighedsperioden så den er indeholdt i ansvarsområdets gyldighedsperiode.
PST-A4004 | Du har angivet en gyldighedsperiode, som ligger udenfor ansvarsområdets gyldighedsperiode. | Tilpas gyldighedsperioden så den er indeholdt i ansvarsområdets gyldighedsperiode.
TID-A4012 | Perioden kan ikke ændres således, da der er registreret timeposter på perioden, der falder udenfor ansættelsesforholdets gyldighedsperiode. | Perioden kan ikke ændres, da der er registreret timeposter på perioden, der falder udenfor ans. forholdets gyldighedsperiode
TID-A4014 | Perioden kan ikke ændres således, da der er registreret normjusteringer på perioden, der vil falde uden for ansættelsesforholdets gyldighedsperiode. | Perioden kan ikke ændres, da der er registreret normjusteringer på perioden, der falder udenfor ans. forholdets gyldighedsperiode
TID-A4015 | Perioden kan ikke ændres således, da der er registreret timer på øvrige aktiviteter, der vil falde udenfor ansættelsesforholdets gyldighedsperiode. | Perioden kan ikke ændres, da der er registreret timerpåøvrigeaktiviteter på perioden, der falder udenfor ans. forholdets gyldighedsperiode
TID-A4026 | Du må ikke ændre perioden på ansættelsesforholdet således, da et eller flere fravær for ansatte vil ligge uden for ansættelsesforholdets gyldighedsperioder. | Du kan ikke ændre perioder på ans.forholdet til dette, da en el. flere fravær for ansatte ikke vil ligge i ans.forholdets gyld.perioder.
TID-A4026 | Du må ikke ændre perioden på ansættelsesforholdet således, da et eller flere fravær for ansatte vil ligge uden for ansættelsesforholdets gyldighedsperioder. | Du kan ikke ændre perioder på ans.forholdet til dette, da en el. flere fravær for ansatte ikke vil ligge i ans.forholdets gyld.perioder.
TID-A4029 | Du må ikke ændre perioden, da der ligger akkorder, som vil falde udenfor. | Du kan ændre perioden, da der ligger akkorder, som vil falde udenfor.
TID-A4029 | Du må ikke ændre perioden, da der ligger akkorder, som vil falde udenfor. | Du kan ændre perioden, da der ligger akkorder, som vil falde udenfor.
TID-A4033 | Du må ikke tilknytte en arbejdstidsaftale med NEJ til akkord, da der er registreret akkorder for dette ansættelsesforhold. | Du kan ikke tilknytte en arb.tids aftale med Nej til akkord, da der er registreret akkorder for dette ansættelsesforhold.
TID-A4038 | Du må ikke ændre perioden således, da der ligger honorerede timer, som vil falde uden for perioden. | Du kan ændre perioden, da der ligger honorerede timer, som vil falde udenfor.
TID-A4038 | Du må ikke ændre perioden således, da der ligger honorerede timer, som vil falde uden for perioden. | Du kan ændre perioden, da der ligger honorerede timer, som vil falde udenfor.
TID-A4039 | Du må ikke ændre perioden således, da der ligger honorerede AC-timer, som vil falde uden for perioden. | Du kan ændre perioden, da der ligger honorerede ac_timer, som vil falde udenfor.
TID-A4039 | Du må ikke ændre perioden således, da der ligger honorerede AC-timer, som vil falde uden for perioden. | Du kan ændre perioden, da der ligger honorerede ac_timer, som vil falde udenfor.
TID-A4042 | Du må ikke slette/opdatere således, da der findes kladdeplaner, som vil ligge uden for gyldighedsperioden. | -
TID-A4046 | Du må ikke ændre i perioden således, da der findes buffertimer, som vil falde uden for perioden. | -
TID-A4046 | Du må ikke ændre i perioden således, da der findes buffertimer, som vil falde uden for perioden. | -
TID-A4051 | Du må ikke ændre i perioden således, da der findes hjælpeaktiviteter, som vil falde uden for perioden. | Du kan ikke ændre i perioden, da der findes hjælpeaktiviteter, som vil falde udenfor den nye periode.
TID-A4051 | Du må ikke ændre i perioden således, da der findes hjælpeaktiviteter, som vil falde uden for perioden. | Du kan ikke ændre i perioden, da der findes hjælpeaktiviteter, som vil falde udenfor den nye periode.
TID-A4063 | Perioden kan ikke ændres således, da der er timer i timegrænser på perioden, der vil falde uden for den nye opgørelsesperiode. | Perioden kan ikke ændres, da der er registreret timegrænser på perioden, der falder udenfor ans. forholdets nye gyldighedsperiode
TID-A4069 | Du må ikke ændre perioden således, da der ligger EASY-Ø timer, som vil falde uden for perioden. | Du kan ændre perioden, da der ligger EASY-Ø timer, som vil falde udenfor.
TID-A4069 | Du må ikke ændre perioden således, da der ligger EASY-Ø timer, som vil falde uden for perioden. | Du kan ændre perioden, da der ligger EASY-Ø timer, som vil falde udenfor.
TID-A4078 | Normperioder for ansættelsesforholdet ligger ikke i én opgørelsesperiode for arbejdstidsaftalen. | Normperioder for ansættelsesforholdet skal ligge indenfor én opgørelsesperiode for arbejdstidsaftalen.
TID-A4078 | Normperioder for ansættelsesforholdet ligger ikke i én opgørelsesperiode for arbejdstidsaftalen. | Normperioder for ansættelsesforholdet skal ligge indenfor én opgørelsesperiode for arbejdstidsaftalen.


Tabel (TD): ANSETTELSESFORHOLD_SKOLE_REVIS

ANSETTELSESFORHOLD_SKOLE_REVIS

ANSETTELSESFORHOLD_SKOLE_REVIS alias ANSR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ANSÆTTELSESFORHOLD, SKOLE REVISIONSSPOR
Tablespace | Default
Historik | mjs 22/6-98: Relationen til skoleoplysningerne er fjernet, pga. mutating-tables problem ved indsættelse fra db-trigger.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ANSR_PK | ANSR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANSR_ID | Ja | primær | intern nøgle | number(10,0) | -
ANSK_ID | Ja | - | intern nøgle | number(10,0) | -
GYLDIG_FRA | Ja | - | dato | date | -
AFSPADSERINGSTILLEG | Ja | - | afspadseringstillæg | number(5,2) | -
ALDERSTILLEG | Ja | - | ja/nej | varchar2(1) | Nej
AFREGNINGSPROCENT | Ja | - | afregningsprocent | varchar2(5) | Nej
LEKTIONSREGEL | Ja | - | ja/nej | varchar2(1) | Nej
ACCEPT_AF_OVERARBEJDE | Ja | - | ja/nej | varchar2(1) | Nej
MINUTNORM_REGULERING | Ja | - | minutnorm | number(5,2) | -
UDB_AF_IKKE_PLANLAGTE_TIMER | Ja | - | ja/nej | varchar2(1) | Nej
UDB_AF_PLANLAGTE_TIMER | Ja | - | ja/nej | varchar2(1) | Nej
UDBETAL_BELASTNINGSTILLEG | Ja | - | ja/nej | varchar2(1) | Nej
REL_AFAF_KODE | Ja | - | arbejdstidsaftale | varchar2(2) | Nej
REL_AFME_AFDELINGSKODE | Ja | - | afdelingskode | varchar2(5) | Nej
ID_LOBENUMMER | Ja | - | medarbejderløbenummer | varchar2(3) | Nej
INITIALER | Ja | - | initialer | varchar2(4) | Nej
ID_CPR_NUMMER | Ja | - | cpr-nr fiktiv | varchar2(11) | Nej
REL_ANOM_ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
GYLDIG_TIL | Nej | - | dato | date | -
OPRINDELIG_OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
SCL_INITIALER | Nej | - | initialer | varchar2(4) | Nej
OPRINDELIG_OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPRINDELIG_OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPERATION | Ja | - | operation | varchar2(1) | Nej
SCL_CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
SCL_LOBENR | Nej | - | medarbejderløbenummer | varchar2(3) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A2018 | Du må ikke opdatere rækker i tabellen #1 | Du må ikke opdatere rækker i tabellen #1
SYS-A2019 | Du må ikke slette rækker i tabellen #1 | Du må ikke slette rækker i tabellen #1


Tabel (TD): ANSETTELSESFORHOLDSNOTER

ANSETTELSESFORHOLDSNOTER

ANSETTELSESFORHOLDSNOTER alias ANNO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ANSÆTTELSESFORHOLDSNOTE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ANNO_PK | ANNO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANNO_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | - | intern nøgle | number(10,0) | -
MANT_ID | Ja | - | intern nøgle | number(10,0) | -
GYLDIG_FRA | Nej | - | dato | date | -
NOTETEKST | Nej | - | fritekst, stor | varchar2(2000) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ANSVARSOMRADER

ANSVARSOMRADER

ANSVARSOMRADER alias ANOM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ANSVARSOMRÅDE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ANOM_PK | ANOM_ID
Unik | ANOM_ANOM1_UK | ANSVARSOMRADE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANOM_ID | Ja | primær | intern nøgle | number(10,0) | -
ANSVARSOMRADE | Ja | unik-1 | ansvarsområde | varchar2(10) | Nej
GYLDIG_FRA | Ja | - | dato | date | -
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
GYLDIG_TIL | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AKS-A4002 | Der findes aktiviteter, hvis periode ikke længere ligger indenfor ansvarsområdets periode. | Der findes aktiviteter, hvis periode ikke længere ligger indenfor ansvarsområdet
PST-A2001 | Gyldig fra skal ligge før gyldig til. | Du skal ændre 'Gyldig fra' tidsligt før 'Gyldig til'.
PST-A4003 | Du må ikke reducere ansvarsområdets gyldighedsperiode således, da der findes skoleoplysninger, som vil ligge udenfor gyldighedsperioden. | Gyldighedsperioden for ansvarsområdet skal fuldstændigt indeholde alle relaterede skoleoplysninger på ansættelsesforholdet.


Tabel (TD): ANTAL_I_AKTIVITETSSAET

ANTAL_I_AKTIVITETSSAET

ANTAL_I_AKTIVITETSSAET alias AIA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ANTAL I AKTIVITETSSÆT
Tablespace | Default
Historik | 10.11.1997 SEJ Tabellen tilføjet index på FK. Et antal FK'er fjernet.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AIA_PK | AIA_ID
Unik | AIA_AIA1_UK | MSET_ID ASET_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AIA_ID | Ja | primær | intern nøgle | number(10,0) | -
MSET_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ASET_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ANTAL | Ja | - | antal i aktivitetssæt | number(4) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UNM-C2001 | Du må ikke angive et materialesæt som et aktivitetssæt, eller et aktivitetssæt som et materialesæt. | Du må ikke angive et materialesæt som et aktivitetssæt, eller et aktivitetssæt som et materialesæt


Tabel (TD): ARBEJDSTIDSAFTALER

ARBEJDSTIDSAFTALER

ARBEJDSTIDSAFTALER alias ARAF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ARBEJDSTIDSAFTALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ARAF_PK | ARAF_ID
Unik | ARAF_ARAF1_UK | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ARAF_ID | Ja | primær | intern nøgle | number(10,0) | -
OPGKAL_ID | Ja | - | intern nøgle | number(10,0) | -
KODE | Ja | unik-1 | arbejdstidsaftale | varchar2(2) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
HOJESTE_ARBEJDSTID | Ja | - | ja/nej | varchar2(1) | Ja
AC_TIMELERER | Ja | - | ja/nej | varchar2(1) | Ja
AC_MINUTNORM | Ja | - | ja/nej | varchar2(1) | Ja
PERIODEKORSEL | Ja | - | ja/nej | varchar2(1) | Ja
UDLEVERPLAN | Ja | - | ja/nej | varchar2(1) | Ja
BUFFERORDNING | Ja | - | ja/nej | varchar2(1) | Nej
AKKORD | Ja | - | ja/nej | varchar2(1) | Nej
NORM | Ja | - | ja/nej | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
AMU_LERER | Ja | - | ja/nej | varchar2(1) | Ja
KVOTANORM | Ja | - | ja/nej | varchar2(1) | Ja
BUFFERTILLEG | Ja | - | ja/nej | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er tilknyttet nedestående 14 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ARB-A2010 | Du skal angive N til AC-minutnorm, når AC-timelærer er N. | Du skal angive N til AC-minutnorm, hvis AC-timelærer er N.
ARB-A2047 | Du må ikke angive J til både AC-timelærer og AMU-lærer | Du må ikke angive J til både AC-timelærer og AMU-lærer
ARB-A2048 | Du må ikke angive J til både Kvotanorm og Udlevér plan. | Du må ikke angive J til både Kvotanorm og Udlevér plan.
ARB-A2049 | Du må ikke angive J til både Kvotanorm og AMU-lærer. | Du må ikke angive J til både Kvotanorm og AMU-lærer.
ARB-A2050 | Du må ikke angive J til både Kvotanorm og AC-timelærer. | Du må ikke angive J til både Kvotanorm og AC-timelærer.
ARB-A2051 | Du må ikke angive J til både Kvotanorm og Har norm. | Du må ikke angive J til både Kvotanorm og Har norm.
ARB-A4001 | Du må ikke angive lokale aktivitetstyper og JA til AC-timelærer. | Når en arbejdsaftale har ja til AC-timelærer, må der til aftaleoplysningerne ikke tilknyttes lokale aktivitetstyper til følgende: - Buffertimer - Undertimer - For meget udbetalt overtid - Ikke honoreret tid
ARB-A4009 | Du må ikke angive JA til AC-timelærer, når der er tilknyttet omsorgsdagsregel. | Du må ikke angive ja til AC-timelærer og samtidig tilknytte omsorgsdagsregel.
ARB-A4012 | Du må ikke angive JA til AC-timelærer, når der er tilknyttet afspadseringsregel. | Du må ikke angive ja til AC-timelærer, hvis der er tilknyttet afspadseringsregel.
ARB-A4015 | Du må ikke angive JA til højeste arbejdstid og samtidig tilknytte type til ej-honoreret overtid. | Du må ikke angive ja til højsteste arbejdstid, når der er tilknyttet en lokal aktivitetstype til ikke-honoreret overtid.
ARB-A4045 | Du må ikke angive JA til AC-timelærer, når der er honorerede timetyper tilknyttet. | Du må ikke angive ja til AC-timelærer, når der er honorerede timetyper tilknyttet, da der ikke kan registreres i honorerede timer for AC-timelærere.
ARB-A4046 | Hvis og kun hvis du angiver Ja til AMU-lærer, skal der tilknyttes en AMU-regel. | Du må ikke tilknytte en AMU-regel, hvis der er Nej til AMU-lærer.
TID-A4010 | Akkord kan ikke ændres til N, da der er ansættelsesforhold knyttet til aftalen med timeposter af timetype K. | Akkord kan ikke ændres til 'N', da der eksisterer timeposter med timetype K tilknyttet ansættelsesforhold, der anvender denne arbejdstidsaftale
TID-A4032 | Du må ikke ændre akkord til NEJ på denne arbejdstidsaftale, da der er ansættelsesforhold med akkord på denne arbejdstidsaftale. | Du kan ikke ændre akkord til Nej på denne arbejdstidsaftale, da der ligger registreringer i feltet akkord for ans.forhold med denne arb.tids.aftale.


Tabel (TD): ARRANGORER

ARRANGORER

ARRANGORER alias ARRA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ARRANGØR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ARRA_PK | ARRA_ID
Unik | ARRA_ARRA1_UK | ARRANGORNUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ARRA_ID | Ja | primær | intern nøgle | number(10,0) | -
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
ARRANGORNUMMER | Ja | unik-1 | kode_8 | varchar2(8) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
PONR_ID | Nej | - | intern nøgle | number(10,0) | -
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
FAX | Nej | - | telefonnr | varchar2(16) | Nej
EMAIL | Nej | - | fritekst | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A_TEST

A_TEST

A_TEST
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | A_UNQ | B C
Unik | TO | A B

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A | Nej | unik-2 | - | number(2,0) | -
B | Nej | unik-1 unik-2 | - | number(2,0) | -
C | Nej | unik-1 | - | number(2,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AU_BIDRAG

AU_BIDRAG

AU_BIDRAG alias AUBI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ÅU-BIDRAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AUBI_PK | AUBI_ID
Unik | AUBI_AUBI1_UK | AUTD_ID SKHP_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AUBI_ID | Ja | primær | - | number(10,0) | -
AUTD_ID | Ja | unik-1 | - | number(10,0) | -
SKHP_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
FORVENTET_BIDRAG | Ja | - | bidrag | number(9,5) | -
FAKTISK_BIDRAG | Ja | - | bidrag | number(9,5) | -
ALTERNATIV_BETALER | Ja | - | ja/nej | varchar2(1) | Ja
TVUNGET_BIDRAG | Ja | - | ja/nej | varchar2(1) | Ja
MINUS_BIDRAG | Ja | - | ja/nej | varchar2(1) | Ja
OPRA_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
UVMA_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AKS-A4033 | Du må ikke opdatere ÅU-bidrag tilknyttet aktiviteten, da du ikke har rettigheder til aktivitetsafdelingen. | Du har ikke rettigheder til at opdatere ÅU-bidrag tilknyttet denne aktivitet.
SKO-A4084 | Den UVM-afdeling et givet ÅU-bidrag er knyttet til skal være gyldig på tælledatoen. | -


Tabel (TD): AU_BIDRAG_HELP

AU_BIDRAG_HELP

AU_BIDRAG_HELP alias AUBIHLP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ÅU-BIDRAG HELP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AUBIHLP_PK | SESSIONID AUTD_ID SKHP_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | sessionid | number(20,0) | -
AUTD_ID | Ja | primær | intern nøgle | number(10,0) | -
SKHP_ID | Ja | primær | intern nøgle | number(10,0) | -
UVMA_ID | Nej | - | intern nøgle | number(10,0) | -
BIDRAG | Nej | - | bidrag | number(9,5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AUFGRP_AMU_GRF

AUFGRP_AMU_GRF

AUFGRP_AMU_GRF alias AUFAMGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AUFGRP AMU GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AUFAMGRF_PK | AFSENDER AFSENDELSES_ID AUFGRUPPE STARTDATO FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
AUFGRUPPE | Ja | primær | aufgruppe | number(4) | -
STARTDATO | Ja | primær | dato | date | -
SLUTDATO | Nej | - | dato | date | -
FINANSIERINGSKILDE | Ja | primær | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | primær | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | primær | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | primær | amu kursustype | varchar2(5) | Nej
VERSION | Ja | primær | amu version | varchar2(2) | Nej
NY_STARTDATO | Ja | - | dato | date | -
NY_FINANSIERINGSKILDE | Ja | - | amu erhvervsområde | varchar2(2) | Nej
NY_MALGRUPPE | Ja | - | amu erhvervsdelområde | varchar2(2) | Nej
NY_KURSUSART | Ja | - | amu kursusart | varchar2(2) | Nej
NY_KURSUSTYPE | Ja | - | amu kursustype | varchar2(5) | Nej
NY_VERSION | Ja | - | amu version | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AUFGRP_FINANSAR_GRF

AUFGRP_FINANSAR_GRF

AUFGRP_FINANSAR_GRF alias AUFFIGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AUFGRP FINANSÅR GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AUFFIGRF_PK | AFSENDER AFSENDELSES_ID AUFGRUPPE FINANSAR STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
AUFGRUPPE | Ja | primær | aufgruppe | number(4) | -
FINANSAR | Ja | primær | år | varchar2(4) | Nej
STARTDATO | Ja | primær | dato | date | -
SLUTDATO | Nej | - | dato | date | -
DELTAGERBETALING | Ja | - | beløb | number(10,2) | -
NY_AUFGRUPPE | Ja | - | aufgruppe | number(4) | -
NY_FINANSAR | Ja | - | år | varchar2(4) | Nej
NY_STARTDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AUFGRP_GRF

AUFGRP_GRF

AUFGRP_GRF alias AUFGRGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AUFGRP_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AUFGRGRF_PK | AFSENDER AFSENDELSES_ID AUFGRUPPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
AUFGRUPPE | Ja | primær | aufgruppe | number(4) | -
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
NY_AUFGRUPPE | Ja | - | aufgruppe | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AUFGRP_UVM_FAG_GRF

AUFGRP_UVM_FAG_GRF

AUFGRP_UVM_FAG_GRF alias AUFUFGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AUFGRP UVM FAG GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AUFUFGRF_PK | AFSENDER AFSENDELSES_ID AUFGRUPPE STARTDATO UVM_FAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
AUFGRUPPE | Ja | primær | aufgruppe | number(4) | -
STARTDATO | Ja | primær | dato | date | -
SLUTDATO | Nej | - | dato | date | -
UVM_FAG | Ja | primær | uvm_fag_grf | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
NY_STARTDATO | Ja | - | dato | date | -
NY_UVM_FAG | Ja | - | uvm_fag_grf | varchar2(5) | Nej
NY_NIVEAU | Ja | - | niveau | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AUFGRUPPE_AMU_KURSUSTYPER

AUFGRUPPE_AMU_KURSUSTYPER

AUFGRUPPE_AMU_KURSUSTYPER alias AUFGRPAK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AUFGRUPPE AMU KURSUSTYPE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AUFGRPAK_PK | AUFGRPAK_ID
Unik | AUFGRPAK_UK | AUFGRP_ID AMUKU_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AUFGRPAK_ID | Ja | primær | intern nøgle | number(10,0) | -
AUFGRP_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AMUKU_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A3021 | For kombinationen af AUF-gruppe og AMU-kursustype må der ikke være to rækker, som er periodemæssigt overlappende. | -


Tabel (TD): AUFGRUPPE_FINANSAR

AUFGRUPPE_FINANSAR

AUFGRUPPE_FINANSAR alias AUFGRPFI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AUFGRUPPE FINANSÅR
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AUFGRPFI_PK | AUFGRPFI_ID
Unik | AUFGRPFI_UK | AUFGRP_ID FINANSAR STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AUFGRPFI_ID | Ja | primær | intern nøgle | number(10,0) | -
AUFGRP_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
FINANSAR | Ja | unik-1 | år | varchar2(4) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Nej | - | dato | date | -
DELTAGERBETALING | Ja | - | beløb | number(10,2) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A2016 | Start- og slutdato skal ligge indenfor det angivne finansår. | Start- og slutdato skal ligge indenfor det angivne finansår. Hvis slutdato ikke er angivet, opfattes denne logisk som 31.12.xxxx, hvor xxxx er det angivne finansår.
UMO-A3019 | For kombinationen af AUF-gruppe og finansår må der ikke være to rækker, som er periodemæssigt overlappende. | -


Tabel (TD): AUFGRUPPER

AUFGRUPPER

AUFGRUPPER alias AUFGRP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AUFGRUPPE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AUFGRP_PK | AUFGRP_ID
Unik | AUFGRP_UK | AUFGRUPPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AUFGRP_ID | Ja | primær | intern nøgle | number(10,0) | -
AUFGRUPPE | Ja | unik-1 | aufgruppe | number(4) | -
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AUFGRUPPE_UVM_FAG

AUFGRUPPE_UVM_FAG

AUFGRUPPE_UVM_FAG alias AUFGRPUF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AUFGRUPPE UVM FAG
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AUFGRPUF_PK | AUFGRPUF_ID
Unik | AUFGRPUF_UK | AUFGRP_ID UVFA_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AUFGRPUF_ID | Ja | primær | intern nøgle | number(10,0) | -
AUFGRP_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UVFA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A3020 | For kombinationen af AUF-gruppe og UVM-fag må der ikke være to rækker, som er periodemæssigt overlappende. | -


Tabel (TD): AUT_CALL_FORMS

AUT_CALL_FORMS

AUT_CALL_FORMS alias ACF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AUT_CALL_FORM
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ACF_PK | ACF_ID
Unik | ACF_ACF1_UK | MODU_ID_KALDT_MODUL MODU_ID_KALDENDE_MODUL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ACF_ID | Ja | primær | intern nøgle | number(10,0) | -
MODU_ID_KALDT_MODUL | Ja | unik-1 | intern nøgle | number(10,0) | -
MODU_ID_KALDENDE_MODUL | Ja | unik-1 | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AU_TELLEDATOER

AU_TELLEDATOER

AU_TELLEDATOER alias AUTD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ÅU-TÆLLEDATO
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AUTD_PK | AUTD_ID
Unik | AUTD_AUTD1_UK | AKTI_ID DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AUTD_ID | Ja | primær | - | number(10,0) | -
AKTI_ID | Ja | unik-1 | - | number(10,0) | -
DATO | Ja | unik-1 | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AU_TELLEDATO_HELP

AU_TELLEDATO_HELP

AU_TELLEDATO_HELP alias AUTDHLP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ÅU-TÆLLEDATO HELP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AUTDHLP_PK | SESSIONID AKTI_ID TELLEDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | sessionid | number(20,0) | -
AKTI_ID | Ja | primær | intern nøgle | number(10,0) | -
TELLEDATO | Ja | primær | dato | date | -
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
TILHORER_AR | Ja | - | år | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AU_TELLEPERIODE_KRYDS

AU_TELLEPERIODE_KRYDS

AU_TELLEPERIODE_KRYDS alias AUTPKR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ÅU-TÆLLEPERIODE KRYDS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AUTPKR_PK | NY_TELLEDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NY_TELLEDATO | Ja | primær | dato | date | -
NY_STARTDATO | Ja | - | dato | date | -
NY_SLUTDATO | Ja | - | dato | date | -
GAMMEL_TELLEDATO | Nej | - | dato | date | -
GAMMEL_STARTDATO | Nej | - | dato | date | -
GAMMEL_SLUTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AU_TELLEPERIODER

AU_TELLEPERIODER

AU_TELLEPERIODER alias AUTP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ÅU-TÆLLEPERIODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AUTP_PK | AUTP_ID
Unik | AUTP_AUTP1_UK | TELLEDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AUTP_ID | Ja | primær | - | number(10,0) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
TELLEDATO | Ja | unik-1 | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AU_TELLEPERIODER_GRF

AU_TELLEPERIODER_GRF

AU_TELLEPERIODER_GRF alias AUTP_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ÅU_TÆLLEPERIODE_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
STARTDATO | Ja | - | dato | date | -
NY_STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
TELLEDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AUTOMATISK_AFGMLD_GRF

AUTOMATISK_AFGMLD_GRF

AUTOMATISK_AFGMLD_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AUTAFGGRF_PK | ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELEV_ID | Ja | primær | - | number(10,0) | -
UDDANNELSE | Ja | - | - | varchar2(5) | Nej
AFGANGSARSAG | Ja | - | - | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AUTORISATION

AUTORISATION

AUTORISATION alias AUTO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AUTORISATION
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AUTO_PK | AUTO_ID
Unik | AUTO_AUTO1_UK | MODU_ID BRGR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AUTO_ID | Ja | primær | intern nøgle | number(10,0) | -
MODU_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BRGR_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CENTRAL | Ja | - | ja/nej | varchar2(1) | Nej
AUTO_TYPE | Ja | - | ret-vis | varchar2(3) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AUT-B1008 |  | -


Tabel (TD): AUTORISATION_BRUGER_AKTGRUPPE

AUTORISATION_BRUGER_AKTGRUPPE

AUTORISATION_BRUGER_AKTGRUPPE alias ABA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AUTORISATION BRUGER AKTGR
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ABA_PK | ABA_ID
Unik | ABA_ABA1_UK | EOB_ID AKGR_ID AUTORISATIONSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ABA_ID | Ja | primær | intern nøgle | number(10,0) | -
EOB_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKGR_ID | Ja | unik-1 | - | number(10,0) | -
AUTORISATIONSTYPE | Ja | unik-1 | ret-vis | varchar2(3) | Ja
BETEGNELSE | Nej | - | betegnelse_30 | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AUTORISATION_GRF

AUTORISATION_GRF

AUTORISATION_GRF alias AG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AUTORISATION_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AG_PK | AFSENDER AFSENDELSES_ID HANDLING MODULNAVN GRUPPENAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
MODULNAVN | Ja | primær | betegnelse_30 | varchar2(30) | Nej
GRUPPENAVN | Ja | primær | betegnelse_30 | varchar2(30) | Nej
CENTRAL | Nej | - | ja/nej | varchar2(1) | Nej
AUTO_TYPE | Nej | - | ret-vis | varchar2(3) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): AU_UDDANNELSER_UVM_FAG

AU_UDDANNELSER_UVM_FAG

AU_UDDANNELSER_UVM_FAG alias AUUD_UVFA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ÅU_UDDANNELSE_UVM_FAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AUUD_UVFA_PK | AUUVM_ID
Unik | AUUD_UVFA_UK | GYLDIG_FRA UDDA_ID UVFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AUUVM_ID | Ja | primær | intern nøgle | number(10,0) | -
GYLDIG_FRA | Ja | unik-1 | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
UDDA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UVFA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A2012 | Fagtilknytning for ÅU-uddannelse: Hvis du angiver Gyldig til, skal denne ligge efter Gyldig fra. | -
UMO-A3011 | Fagtilknytning for ÅU-uddannelsen #1 og UVM-faget #2. Du må kun angive én række uden Gyldig til. | -
UMO-A3012 | Fagtilknytning for ÅU-uddannelsen #1 og UVM-faget #2. Du må ikke angive overlappende perioder. | -


Tabel (TD): A006_CENSORER_LOKALE

A006_CENSORER_LOKALE

A006_CENSORER_LOKALE alias A006_CENSO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A006_CENSOR, LOKAL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A006_CENSO_PK | BEJO_ID CELO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
CELO_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NUMMER | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
INITIALER | Ja | - | initialer | varchar2(4) | Nej
NAVN | Ja | - | fuldt navn | varchar2(102) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
GADE_STED | Ja | - | adresse | varchar2(102) | Nej
POSTADRESSE | Ja | - | postadresse | varchar2(66) | Nej
POST_ADRESSE | Ja | - | censor postadresse type | varchar2(1) | Nej
STATUS_CENTRAL_CENSOR | Ja | - | kode_1 | varchar2(1) | Nej
C_O_NAVN | Nej | - | co | varchar2(100) | Nej
ALT_GADE_STEDNAVN | Nej | - | adresse | varchar2(102) | Nej
ALT_POSTADRESSE | Nej | - | postadresse | varchar2(66) | Nej
ALT_ADRESSAT | Nej | - | alt adressat | varchar2(50) | Nej
SKOLENR | Nej | - | skolenummer | varchar2(4) | Nej
STILLINGSBETEGNELSE | Nej | - | stillingsbetegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A006_CENSORKOMPETENCER_LOKALE

A006_CENSORKOMPETENCER_LOKALE

A006_CENSORKOMPETENCER_LOKALE alias A006_CENKO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A006_CENSORKOMPETENCE, LOKAL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A006_CENKO_PK | BEJO_ID CELO_ID SKOLEFAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
CELO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
SERLIG_KOMPETENCE | Ja | - | ja/nej | varchar2(1) | Nej
HELTIDSUNDERVISNING | Ja | - | ja/nej | varchar2(1) | Nej
ABEN_UDDANNELSE | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A006_KONTAKTER

A006_KONTAKTER

A006_KONTAKTER alias A006_KONTA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A006_KONTAKT
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A006_KONTA_PK | BEJO_ID CELO_ID KONT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
CELO_ID | Ja | primær | intern nøgle | number(10,0) | -
KONT_ID | Ja | primær | intern nøgle | number(10,0) | -
A006_KONTA_TYPE | Ja | - | kontakttype | varchar2(2) | Nej
KODE | Ja | - | kontakt kode/nr | varchar2(50) | Nej
KOMMENTAR | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A029_MEDARBEJDER_KOMPETENCER

A029_MEDARBEJDER_KOMPETENCER

A029_MEDARBEJDER_KOMPETENCER alias AMK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A029_MEDARBEJDER_KOMPETENCE
Tablespace | Default
Historik | 21.08.00 mesin ændret tablespace til E2DB_BT_DATA

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMK_PK | AMK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMK_ID | Ja | primær | intern nøgle | number(10,0) | -
MEDA_ID | Ja | - | intern nøgle | number(10,0) | -
UVFA_ID | Nej | - | intern nøgle | number(10,0) | -
SKOLEFAG | Ja | - | skolefag | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
FORMEL | Nej | - | ja/nej | varchar2(1) | Ja
GYLDIG_FRA | Ja | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
PRIORITET | Nej | - | - | varchar2(2) | Nej
HAVES_KOMPETENCE | Ja | - | - | varchar2(1) | Ja
OPDATER_UNDERVISNINGSKOMPETENC | Ja | - | - | varchar2(1) | Ja
UVM_FAG | Nej | - | - | varchar2(5) | Nej
U_NIVEAU | Nej | - | niveau | varchar2(1) | Nej
U_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
U_GYLDIG_FRA | Nej | - | dato | date | -
HELTIDSUNDERVISNING | Nej | - | - | varchar2(1) | Ja
ABEN_UDDANNELSE | Nej | - | - | varchar2(1) | Ja
OPDATER_CENSORKOMPETENCE | Nej | - | - | varchar2(1) | Ja
UNKO_ID | Ja | - | intern nøgle | number(10,0) | -
CEME_ID | Nej | - | intern nøgle | number(10,0) | -
SESSION_ID | Ja | - | intern nøgle | number(10,0) | -
DATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A039_AFDELING_FOR_MEDARBEJDERE

A039_AFDELING_FOR_MEDARBEJDERE

A039_AFDELING_FOR_MEDARBEJDERE alias AAFME

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A039_AFDELING_FOR_MEDARBEJDERE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AAFME_PK | BEJO_ID AFDELINGSKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AFDELINGSKODE | Ja | primær | afdelingskode | varchar2(5) | Nej
KORTNAVN | Nej | - | betegnelse, kort | varchar2(15) | Nej
GYLDIG_FRA | Nej | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A039_AFDELING_PERIODE

A039_AFDELING_PERIODE

A039_AFDELING_PERIODE alias AFPE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A039_AFDELING_PERIODE
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFPE_PK | AFDELINGSKODE BEJO_ID GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFDELINGSKODE | Ja | primær | afdelingskode | varchar2(5) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
KORTNAVN | Ja | - | betegnelse, kort | varchar2(15) | Nej
GYLDIG_FRA | Ja | primær | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
AFDELINGSNAVN | Nej | - | betegnelse | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STEDNAVN | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
BYNAVN | Nej | - | bynavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A041_ANSVARSOMRADER

A041_ANSVARSOMRADER

A041_ANSVARSOMRADER alias AANOM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A041_ANSVARSOMRÅDE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AANOM_PK | BEJO_ID ANSVARSOMRADE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ANSVARSOMRADE | Ja | primær | ansvarsområde | varchar2(10) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
GYLDIG_FRA | Ja | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A043_LERER

A043_LERER

A043_LERER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A043_LERER_PK | ANFO_ID SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Nej | primær | intern nøgle | number(10,0) | -
SESSIONID | Nej | primær | sessionid | number(20,0) | -
MEDA_ID | Nej | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
INITIALER | Nej | - | initialer | varchar2(4) | Nej
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
AFDELINGSKODE | Nej | - | afdelingskode | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A043_MEDARBEJDERE

A043_MEDARBEJDERE

A043_MEDARBEJDERE alias AMEA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMEA_PK | AMEA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMEA_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | sessionid | number(20,0) | -
AFGRENSNINGSDATO | Ja | - | - | varchar2(20) | Nej
DAGS_DATO | Ja | - | - | varchar2(20) | Nej
CPR_NUMMER | Ja | - | cpr-nr fiktiv | varchar2(11) | Nej
INITIALER | Ja | - | initialer | varchar2(4) | Nej
SKOLE_NAVN | Nej | - | skolenavn | varchar2(50) | Nej
SKOLE_GADE | Nej | - | gade | varchar2(50) | Nej
SKOLE_STEDNAVN | Nej | - | sted | varchar2(50) | Nej
SKOLE_POSTNR | Nej | - | postnr | varchar2(15) | Nej
SKOLE_BY | Nej | - | bynavn | varchar2(50) | Nej
AFDELINGSNAVN | Nej | - | betegnelse | varchar2(50) | Nej
AFD_GADE | Nej | - | gade | varchar2(50) | Nej
AFD_STEDNAVN | Nej | - | sted | varchar2(50) | Nej
AFD_POSTNR | Nej | - | postnr | varchar2(15) | Nej
AFD_BY | Nej | - | bynavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
C_O_NAVN | Nej | - | co | varchar2(100) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STEDNAVN | Nej | - | sted | varchar2(50) | Nej
EKSTERN_STILLINGSBETEGNELSE | Nej | - | stillingsbetegnelse | varchar2(50) | Nej
JUBILEUMSDATO | Nej | - | - | varchar2(20) | Nej
FIRMA_OPLYSNINGER | Nej | - | fritekst, stor | varchar2(2000) | Nej
AMEA_TYPE | Nej | - | flet_55 | varchar2(55) | Nej
ALT_ADRESSAT | Nej | - | alt adressat | varchar2(50) | Nej
ALT_GADE | Nej | - | gade | varchar2(50) | Nej
ALT_STEDNAVN | Nej | - | sted | varchar2(50) | Nej
POSTADRESSE | Nej | - | flet_55 | varchar2(55) | Nej
CENSORINDBERET | Nej | - | flet_55 | varchar2(55) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
AMEA_BY | Nej | - | bynavn | varchar2(50) | Nej
ALT_POSTNR | Nej | - | postnr | varchar2(15) | Nej
ALT_BY | Nej | - | bynavn | varchar2(50) | Nej
PRIVAT_TELEFON | Nej | - | flet_55 | varchar2(55) | Nej
PRIVAT_E_MAIL | Nej | - | e-mail adresse | varchar2(80) | Nej
MOBILTELEFON | Nej | - | flet_55 | varchar2(55) | Nej
ARBEJDSTELEFON | Nej | - | flet_55 | varchar2(55) | Nej
ARBEJDS_E_MAIL | Nej | - | e-mail adresse | varchar2(80) | Nej
SKILLETEGN | Nej | - | - | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A044_LERER

A044_LERER

A044_LERER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A044_LERER_PK | ANFO_ID SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Nej | primær | intern nøgle | number(10,0) | -
SESSIONID | Nej | primær | sessionid | number(20,0) | -
MEDA_ID | Nej | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
INITIALER | Nej | - | initialer | varchar2(4) | Nej
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
AFDELINGSKODE | Nej | - | afdelingskode | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A044_MEDARBEJDERE

A044_MEDARBEJDERE

A044_MEDARBEJDERE
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A044_AMEA_PK | AMEA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMEA_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | sessionid | number(20,0) | -
AFGRENSNINGSDATO | Ja | - | - | varchar2(20) | Nej
DAGS_DATO | Ja | - | - | varchar2(20) | Nej
CPR_NUMMER | Ja | - | cpr-nr fiktiv | varchar2(11) | Nej
INITIALER | Ja | - | initialer | varchar2(4) | Nej
SKOLE_NAVN | Nej | - | skolenavn | varchar2(50) | Nej
SKOLE_GADE | Nej | - | gade | varchar2(50) | Nej
SKOLE_STEDNAVN | Nej | - | sted | varchar2(50) | Nej
SKOLE_POSTNR | Nej | - | postnr | varchar2(15) | Nej
SKOLE_BY | Nej | - | bynavn | varchar2(50) | Nej
AFDELINGSNAVN | Nej | - | betegnelse | varchar2(50) | Nej
AFD_GADE | Nej | - | gade | varchar2(50) | Nej
AFD_STEDNAVN | Nej | - | sted | varchar2(50) | Nej
AFD_POSTNR | Nej | - | postnr | varchar2(15) | Nej
AFD_BY | Nej | - | bynavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STEDNAVN | Nej | - | sted | varchar2(50) | Nej
POSTADRESSE | Nej | - | flet_55 | varchar2(55) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
AMEA_BY | Nej | - | bynavn | varchar2(50) | Nej
EKSTERN_STILLINGSBETEGNELSE | Nej | - | stillingsbetegnelse | varchar2(50) | Nej
LOBENUMMER | Nej | - | flet_55 | varchar2(55) | Nej
PRIMER_ANSETTELSE | Nej | - | flet_55 | varchar2(55) | Nej
KAN_LASES | Ja | - | - | varchar2(55) | Ja
SIDST_LAST | Nej | - | - | varchar2(55) | Nej
BESKRIVELSE | Nej | - | flet_55 | varchar2(55) | Nej
ARBTID_KODE | Nej | - | flet_55 | varchar2(55) | Nej
GYLDIG_FRA | Nej | - | flet_55 | varchar2(55) | Nej
GYLDIG_TIL | Nej | - | flet_55 | varchar2(55) | Nej
AFSPADSERINGSTILLEG | Nej | - | flet_55 | varchar2(55) | Nej
AFREGNINGSPROCENT | Nej | - | flet_55 | varchar2(55) | Nej
ANSVARSOMRADE | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONSREGEL | Nej | - | flet_55 | varchar2(55) | Nej
ACCEPT_AF_OVERARBEJDE | Nej | - | flet_55 | varchar2(55) | Nej
MINUTNORM_REGULERING | Nej | - | flet_55 | varchar2(55) | Nej
UDB_AF_IKKE_PLANLAGTE_TIMER | Nej | - | flet_55 | varchar2(55) | Nej
UDB_AF_PLANLAGTE_TIMER | Nej | - | flet_55 | varchar2(55) | Nej
UDBETAL_BELASTNINGSTILLEG | Nej | - | flet_55 | varchar2(55) | Nej
ALDERSTILLEG | Nej | - | flet_55 | varchar2(55) | Nej
PERSONALEKATEGORI | Nej | - | flet_55 | varchar2(55) | Nej
STILLINGSKODE | Nej | - | flet_55 | varchar2(55) | Nej
SCL_GYLDIG_FRA | Nej | - | flet_55 | varchar2(55) | Nej
SCL_GYLDIG_TIL | Nej | - | flet_55 | varchar2(55) | Nej
ANSETTELSESDATO | Nej | - | flet_55 | varchar2(55) | Nej
OPRYKNINGSDATO | Nej | - | flet_55 | varchar2(55) | Nej
OPRYKNINGSKLASSE_RAMME | Nej | - | flet_55 | varchar2(55) | Nej
OPRYKNINGSTRIN | Nej | - | flet_55 | varchar2(55) | Nej
AKTIONSKODE | Nej | - | flet_55 | varchar2(55) | Nej
LONKLASSE_RAMME | Nej | - | flet_55 | varchar2(55) | Nej
SKALATRIN | Nej | - | flet_55 | varchar2(55) | Nej
LONTRIN | Nej | - | flet_55 | varchar2(55) | Nej
LONFORM | Nej | - | flet_55 | varchar2(55) | Nej
DELLONSTELLER | Nej | - | flet_55 | varchar2(55) | Nej
DELLONSNEVNER | Nej | - | flet_55 | varchar2(55) | Nej
ANCIENNITET | Nej | - | flet_55 | varchar2(55) | Nej
PROVETIDSUDLOB | Nej | - | flet_55 | varchar2(55) | Nej
OPDATERINGSDATO | Nej | - | flet_55 | varchar2(55) | Nej
OSE_FORMAL | Nej | - | flet_55 | varchar2(55) | Nej
OSE_ANSVAR | Nej | - | flet_55 | varchar2(55) | Nej
OSE_PROJEKT | Nej | - | flet_55 | varchar2(55) | Nej
SKILLETEGN | Nej | - | - | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A045_ANSETTELSESFORHOLD

A045_ANSETTELSESFORHOLD

A045_ANSETTELSESFORHOLD alias AANFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A045_ANSÆTTELSESFORHOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AANFO_PK | BEJO_ID INITIALER LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
KAN_LASES | Ja | - | ja/nej | varchar2(1) | Nej
PRIMER_ANSETTELSE | Ja | - | ja/nej | varchar2(1) | Nej
BESKRIVELSE | Nej | - | betegnelse | varchar2(50) | Nej
SIDST_LAST | Nej | - | måned-visning | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A045_ANSFORHOLD_SCL_OPLYSNINGE

A045_ANSFORHOLD_SCL_OPLYSNINGE

A045_ANSFORHOLD_SCL_OPLYSNINGE alias AANSC

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A045_ANSFORHOLD_SCL_OPLYSNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AANSC_PK | LOBENUMMER BEJO_ID INITIALER GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
GYLDIG_FRA | Ja | primær | dato | date | -
PERSONALEKATEGORI | Ja | - | betegnelse | varchar2(50) | Nej
STILLINGSKODE | Ja | - | betegnelse | varchar2(50) | Nej
GYLDIG_TIL | Nej | - | dato | date | -
ANSETTELSESDATO | Nej | - | dato | date | -
OPRYKNINGSDATO | Nej | - | dato | date | -
OPRYKNINGSKLASSE_RAMME | Nej | - | oprykningsklasse/ramme | varchar2(2) | Nej
OPRYKNINGSTRIN | Nej | - | oprykningstrin | varchar2(2) | Nej
AKTIONSKODE | Nej | - | aktionskode | varchar2(2) | Nej
LONKLASSE_RAMME | Nej | - | lønklasse/ramme | varchar2(2) | Nej
SKALATRIN | Nej | - | skalatrin | varchar2(2) | Nej
LONTRIN | Nej | - | løntrin, scl | varchar2(2) | Nej
LONFORM | Nej | - | lønform, scl | varchar2(1) | Nej
DELLONSTELLER | Nej | - | tæller | number(5) | -
DELLONSNEVNER | Nej | - | nævner | number(5,0) | -
ANCIENNITET | Nej | - | dato | date | -
PROVETIDSUDLOB | Nej | - | dato | date | -
OPDATERINGSDATO | Nej | - | dato | date | -
OSE_FORMAL | Nej | - | øse-formål | varchar2(10) | Nej
OSE_ANSVAR | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Nej | - | øse-projekt | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A045_ANSFORHOLD_SKOLE_OPLYSNIN

A045_ANSFORHOLD_SKOLE_OPLYSNIN

A045_ANSFORHOLD_SKOLE_OPLYSNIN alias AANSK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A045_ANSFORHOLD_SKOLE_OPLYSNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AANSK_PK | LOBENUMMER BEJO_ID INITIALER GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
GYLDIG_FRA | Ja | primær | dato | date | -
AFSPADSERINGSTILLEG | Ja | - | afspadseringstillæg | number(5,2) | -
ALDERSTILLEG | Ja | - | ja/nej | varchar2(1) | Nej
AFREGNINGSPROCENT | Ja | - | afregningsprocent | varchar2(5) | Nej
LEKTIONSREGEL | Ja | - | ja/nej | varchar2(1) | Nej
ACCEPT_AF_OVERARBEJDE | Ja | - | ja/nej | varchar2(1) | Nej
MINUTNORM_REGULERING | Ja | - | minutnorm | number(5,2) | -
UDB_AF_IKKE_PLANLAGTE_TIMER | Ja | - | ja/nej | varchar2(1) | Nej
UDB_AF_PLANLAGTE_TIMER | Ja | - | ja/nej | varchar2(1) | Nej
UDBETAL_BELASTNINGSTILLEG | Ja | - | ja/nej | varchar2(1) | Nej
ARBEJDSTIDSAFTALE | Ja | - | betegnelse, kort | varchar2(15) | Nej
AFDELING | Ja | - | betegnelse, kort | varchar2(15) | Nej
GYLDIG_TIL | Nej | - | dato | date | -
ANSVARSOMRADE | Nej | - | betegnelse, kort | varchar2(15) | Nej
SCL_LBNR | Nej | - | medarbejderløbenummer | varchar2(3) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A045_KVALIFIKATIONER

A045_KVALIFIKATIONER

A045_KVALIFIKATIONER alias AKVAL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A045_KVALIFIKATION
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AKVAL_PK | BEJO_ID INITIALER KVAL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
KVAL_ID | Ja | primær | intern nøgle | number(10,0) | -
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
OPFYLDT | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A045_MEDARBEJDERUDDANNELSER

A045_MEDARBEJDERUDDANNELSER

A045_MEDARBEJDERUDDANNELSER alias AMAUD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A045_MEDARBEJDER UDDANNELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMAUD_PK | BEJO_ID INITIALER UDDANNELSE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
UDDANNELSE | Ja | primær | dun | varchar2(5) | Nej
BESKRIVELSE | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A045_UDLEVEREDE_NOGLER

A045_UDLEVEREDE_NOGLER

A045_UDLEVEREDE_NOGLER alias AUDNO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A045_UDLEVERET_NØGLE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AUDNO_PK | BEJO_ID INITIALER UDLEVERET NOGLETYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
UDLEVERET | Nej | primær | dato | date | -
NOGLETYPE | Nej | primær | nøgletype | varchar2(6) | Nej
NOGLE_IDENTIFIKATION | Nej | - | nøgle-id | varchar2(15) | Nej
AFLEVERET | Nej | - | dato | date | -
GYLDIG_FRA | Nej | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
BORTKOMMET | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A047_MEDARBEJDERE

A047_MEDARBEJDERE

A047_MEDARBEJDERE alias A_MEDA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A047_MEDARBEJDER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A_MEDA_PK | BEJO_ID INITIALER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
NAVN | Ja | - | fuldt navn | varchar2(102) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A047_MEDARBEJDERNOTER

A047_MEDARBEJDERNOTER

A047_MEDARBEJDERNOTER alias AMANO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A047_MEDARBEJDERNOTE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMANO_PK | BEJO_ID INITIALER DATO MEDARBEJDERNOTETYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
DATO | Ja | primær | dato | date | -
MEDARBEJDERNOTETYPE | Ja | primær | medarbejdernotetype | varchar2(2) | Nej
TEKST | Ja | - | fritekst, stor | varchar2(2000) | Nej
BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A049_MEDARBEJDERE

A049_MEDARBEJDERE

A049_MEDARBEJDERE alias AMEDA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A049_MEDARBEJDER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMEDA_PK | BEJO_ID INITIALER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
NAVN | Ja | - | fuldt navn | varchar2(102) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
GADE_STED | Nej | - | adresse | varchar2(102) | Nej
POSTADRESSE | Nej | - | postadresse | varchar2(66) | Nej
JUBILEUMSDATO | Nej | - | dato | date | -
AFGR_DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A050_KONTAKTER

A050_KONTAKTER

A050_KONTAKTER alias AKONT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A050_KONTAKT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AKONT_PK | BEJO_ID INITIALER KONT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
KONT_ID | Ja | primær | intern nøgle | number(10,0) | -
AKONT_TYPE | Ja | - | kontakttype | varchar2(2) | Nej
KODE | Ja | - | kontakt kode/nr | varchar2(50) | Nej
KOMMENTAR | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A052_CENSORKOMPETENCE_MEDARBEJ

A052_CENSORKOMPETENCE_MEDARBEJ

A052_CENSORKOMPETENCE_MEDARBEJ alias ACEME

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A052_CENSORKOMPETENCE, MEDARBEJDER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ACEME_PK | BEJO_ID INITIALER UVM_FAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
UVM_FAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
GYLDIG_FRA | Ja | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
HELTIDSUNDERVISNING | Ja | - | ja/nej | varchar2(1) | Nej
ABEN_UDDANNELSE | Ja | - | ja/nej | varchar2(1) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A053_CENSORKOMPETENCE_MEDARBEJ

A053_CENSORKOMPETENCE_MEDARBEJ

A053_CENSORKOMPETENCE_MEDARBEJ alias ACM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A053_CENSORKOMPETENCE, MEDARBEJDER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ACM_PK | BEJO_ID UVM_FAG NIVEAU INITIALER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
UVM_FAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
GYLDIG_FRA | Ja | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
HELTIDSUNDERVISNING | Ja | - | ja/nej | varchar2(1) | Nej
ABEN_UDDANNELSE | Ja | - | ja/nej | varchar2(1) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
NAVN | Ja | - | fuldt navn | varchar2(102) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A053_UVM_FAG

A053_UVM_FAG

A053_UVM_FAG alias AUVFA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A053_UVM_FAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AUVFA_PK | BEJO_ID UVM_FAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
UVM_FAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A054_UNDERVISNINGSKOMPETENCER

A054_UNDERVISNINGSKOMPETENCER

A054_UNDERVISNINGSKOMPETENCER alias AU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A054_UNDERVISNINGSKOMPETENCE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AU_PK | BEJO_ID INITIALER SKOLEFAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FORMEL | Nej | - | ja/nej | varchar2(1) | Ja
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
GYLDIG_FRA | Ja | - | dato | date | -
HAVES_KOMPETENCE | Ja | - | ja/nej | varchar2(1) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
PRIORITET | Nej | - | prioritet, skolefag | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A055_SKOLEFAG

A055_SKOLEFAG

A055_SKOLEFAG alias ASKFA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A055_SKOLEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ASKFA_PK | BEJO_ID SKOLEFAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A055_UNDERVISNINGSKOMPETENCER

A055_UNDERVISNINGSKOMPETENCER

A055_UNDERVISNINGSKOMPETENCER alias AUNKO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A055_UNDERVISNINGSKOMPETENCER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AUNKO_PK | SKOLEFAG NIVEAU BEJO_ID INITIALER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FORMEL | Nej | - | ja/nej | varchar2(1) | Ja
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
NAVN | Ja | - | fuldt navn | varchar2(102) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
GYLDIG_FRA | Ja | - | dato | date | -
HAVES_KOMPETENCE | Ja | - | ja/nej | varchar2(1) | Nej
PRIORITET | Nej | - | prioritet, skolefag | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A072_PRAKTIKERKLERING

A072_PRAKTIKERKLERING

A072_PRAKTIKERKLERING alias A072PRAK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A072PRAK_PK | A072PRAK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A072PRAK_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
LRST_NAVN | Ja | - | betegnelse | varchar2(50) | Nej
LRST_GADE | Ja | - | betegnelse | varchar2(50) | Nej
LRST_POSTNR_BY | Ja | - | betegnelse | varchar2(50) | Nej
PERS_FORNAVN | Ja | - | betegnelse | varchar2(50) | Nej
PERS_EFTERNAVN | Ja | - | betegnelse | varchar2(50) | Nej
PERS_CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
DATOER | Ja | - | fritekst | varchar2(200) | Nej
COSA_BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
LRST_STED | Nej | - | betegnelse | varchar2(50) | Nej
TEKST | Nej | - | fritekst | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A073_AERINDBERETNING_KLA

A073_AERINDBERETNING_KLA

A073_AERINDBERETNING_KLA alias A073

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A073_AERINDBERETNING_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A073_PK | A073_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A073_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
VIRK_SE_NR | Ja | - | se-nummer | varchar2(8) | Nej
LRST_NAVN | Ja | - | betegnelse | varchar2(50) | Nej
LRST_GADE | Nej | - | gade | varchar2(50) | Nej
LRST_POSTNR | Ja | - | postnr | varchar2(15) | Nej
PERS_CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
PERS_FORNAVN | Ja | - | betegnelse | varchar2(50) | Nej
PERS_EFTERNAVN | Ja | - | betegnelse | varchar2(50) | Nej
AFTA_STARTDATO | Ja | - | dato | date | -
AFTA_SLUTDATO | Ja | - | dato | date | -
EIAP_STARTDATO | Ja | - | dato | date | -
EIAP_SLUTDATO | Ja | - | dato | date | -
LRST_STED | Nej | - | sted | varchar2(50) | Nej
COSA_FORMAL | Nej | - | betegnelse | varchar2(50) | Nej
SPEC_SPECIALE | Nej | - | speciale | varchar2(2) | Nej
REFUSION | Nej | - | beløb | number(10,2) | -
BEFORDRING | Nej | - | beløb | number(10,2) | -
ELEV_AFGANGSDATO | Nej | - | dato | date | -
EIAP_KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
EIAP_TELEFONNR | Nej | - | telefonnr | varchar2(16) | Nej
EIAP_LOKALNR | Nej | - | telefonnr | varchar2(16) | Nej
PERIODETYPE | Nej | - | periodetype | varchar2(10) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A074_AERINDBERETNING_END

A074_AERINDBERETNING_END

A074_AERINDBERETNING_END alias A074

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A074_AERINDBERETNING_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A074_PK | A074_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A074_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
VIRK_SE_NR | Ja | - | se-nummer | varchar2(8) | Nej
LRST_NAVN | Ja | - | betegnelse | varchar2(50) | Nej
LRST_GADE | Nej | - | gade | varchar2(50) | Nej
LRST_POSTNR | Ja | - | postnr | varchar2(15) | Nej
PERS_CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
PERS_FORNAVN | Ja | - | betegnelse | varchar2(50) | Nej
PERS_EFTERNAVN | Ja | - | betegnelse | varchar2(50) | Nej
AFTA_STARTDATO | Ja | - | dato | date | -
AFTA_SLUTDATO | Ja | - | dato | date | -
EIAP_STARTDATO | Ja | - | dato | date | -
EIAP_SLUTDATO | Ja | - | dato | date | -
LRST_STED | Nej | - | sted | varchar2(50) | Nej
COSA_FORMAL | Nej | - | betegnelse | varchar2(50) | Nej
SPEC_SPECIALE | Nej | - | speciale | varchar2(2) | Nej
REFUSION | Nej | - | beløb | number(10,2) | -
BEFORDRING | Nej | - | beløb | number(10,2) | -
ELEV_AFGANGSDATO | Nej | - | dato | date | -
EIAP_KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
EIAP_TELEFONNR | Nej | - | telefonnr | varchar2(16) | Nej
EIAP_LOKALNR | Nej | - | telefonnr | varchar2(16) | Nej
PERIODETYPE | Nej | - | periodetype | varchar2(10) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A075_ELEVINDBERETNING_KLA

A075_ELEVINDBERETNING_KLA

A075_ELEVINDBERETNING_KLA alias A075

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A075_ELEVINDBERETNING_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A075_PK | A075_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A075_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
GADE | Ja | - | gade | varchar2(50) | Nej
POSTNR | Ja | - | postnr | varchar2(15) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesnummer | varchar2(4) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
SLUTDATO | Ja | - | dato | date | -
TLFNR | Nej | - | telefonnr | varchar2(16) | Nej
ADGANGSVEJ | Nej | - | adgangsvej | varchar2(2) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
STARTDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A076_ELEVINDBERETNING_END

A076_ELEVINDBERETNING_END

A076_ELEVINDBERETNING_END alias A076

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A076_ELEVINDBERETNING_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A076_PK | A076_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A076_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
GADE | Ja | - | betegnelse | varchar2(50) | Nej
POSTNR | Ja | - | postnr | varchar2(15) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
STED | Nej | - | betegnelse | varchar2(50) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
SLUTDATO | Ja | - | dato | date | -
TLFNR | Nej | - | telefonnr | varchar2(16) | Nej
ADGANGSVEJ | Nej | - | adgangsvej | varchar2(2) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
STARTDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A077_DELRES_INDB

A077_DELRES_INDB

A077_DELRES_INDB
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | DELRES_INDB_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A077_DELRES_PK | BEJO_ID DELRES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
DELRES_ID | Ja | primær | intern nøgle | number(10,0) | -
EKSRES_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
KARAKTERSKALA | Nej | - | karakterskala | varchar2(5) | Nej
KARAKTERVERDI | Nej | - | karaktervaerdi | varchar2(2) | Nej
KARAKTERTYPE | Nej | - | karaktertype | varchar2(3) | Nej
EVALUERINGSFORM | Nej | - | prøveform | varchar2(3) | Nej
MERIT | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A077_EKSRES_INDB

A077_EKSRES_INDB

A077_EKSRES_INDB
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSRES_INDB_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A077_EKSRES_PK | BEJO_ID EKSRES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
EKSRES_ID | Ja | primær | intern nøgle | number(10,0) | -
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
CENTRAL_LOKAL | Nej | - | central/lokal | varchar2(1) | Nej
SKABELONSTYPE | Nej | - | betegnelse_20 | varchar2(20) | Nej
ELEV_CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
TERMIN | Nej | - | måned-visning | varchar2(8) | Nej
BESTAET_DUMPET | Nej | - | bestået/dumpet | varchar2(1) | Nej
EKSAMENS_GNS | Nej | - | karaktergennemsnit | number(10,2) | -
AR_GNS | Nej | - | karaktergennemsnit | number(10,2) | -
SAMLET_GNS | Nej | - | karaktergennemsnit | number(10,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A079_KARAKTERINDB_KLA

A079_KARAKTERINDB_KLA

A079_KARAKTERINDB_KLA alias A079

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A079_KARAKTERINDB,KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A079_PK | BEJO_ID LINJE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LINJE_NR | Ja | primær | linienr | number(5) | -
SKOLENR | Ja | - | kode_4 | varchar2(4) | Nej
ELEV_CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSIONSNUMMER | Ja | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
TERMIN | Ja | - | måned-visning | varchar2(8) | Nej
UVM_FAG | Ja | - | kode_5 | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
KARAKTERTYPE | Ja | - | karaktertype | varchar2(3) | Nej
EVALUERINGSFORM | Ja | - | prøveform | varchar2(3) | Nej
KARAKTERVARDI | Ja | - | karaktervaerdi | varchar2(2) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A080_KARAKTERINDB_END

A080_KARAKTERINDB_END

A080_KARAKTERINDB_END alias A080

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A080 KARAKTERINDB, END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A080_PK | BEJO_ID LINJE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LINJE_NR | Ja | primær | linienr | number(5) | -
SKOLENR | Ja | - | kode_4 | varchar2(4) | Nej
ELEV_CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSIONSNUMMER | Ja | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
TERMIN | Ja | - | måned-visning | varchar2(8) | Nej
UVM_FAG | Ja | - | kode_5 | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
KARAKTERTYPE | Ja | - | karaktertype | varchar2(3) | Nej
EVALUERINGSFORM | Ja | - | prøveform | varchar2(3) | Nej
KARAKTERVARDI | Ja | - | karaktervaerdi | varchar2(2) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A092_UDD_PLAN_ELEV

A092_UDD_PLAN_ELEV

A092_UDD_PLAN_ELEV alias A092ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A092_UDD_PLAN_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
ELEV_ID | Ja | - | intern nøgle | number(10,0) | -
UDDAFT_SLUTDATO | Nej | - | dato | date | -
ARKIVSKOLE | Nej | - | skolenummer | varchar2(4) | Nej
SKOLE_ANDEN_PERIODE | Nej | - | skolenummer | varchar2(4) | Nej
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
SENR | Nej | - | se-nummer | varchar2(8) | Nej
NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej
ARBEJDSGIVER | Nej | - | betegnelse | varchar2(50) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SPEC_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
A092_RECNR | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A092_UDD_PLAN_ELIS

A092_UDD_PLAN_ELIS

A092_UDD_PLAN_ELIS alias A092ELIS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A092_UDD_PLAN_ELIS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
ELEV_ID | Ja | - | intern nøgle | number(10,0) | -
PERIODENR | Ja | - | intern nøgle | number(10,0) | -
OMGENGER | Ja | - | ja/nej | varchar2(1) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
SKOLENR | Nej | - | skolenummer | varchar2(4) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
A092_RECNR | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A136_SET_DEPOTER

A136_SET_DEPOTER

A136_SET_DEPOTER alias A136_DEP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A136_SÆT_DEPOT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A136_DEP_PK | BEJO_ID SAET MATERIALE DEPOTNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SAET | Ja | primær | sæt | varchar2(20) | Nej
MATERIALE | Ja | primær | materiale nummer | varchar2(20) | Nej
DEPOTNR | Ja | primær | lokalenr | varchar2(10) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
ANTAL | Nej | - | depot materiale antal | number(4) | -
ANTAL_UDLANT | Nej | - | materiale antal | number(5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A136_SET_MATERIALER

A136_SET_MATERIALER

A136_SET_MATERIALER alias A136_MAT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A136_SÆT_MATERIALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A136_MAT_PK | BEJO_ID SAET MATERIALE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SAET | Ja | primær | sæt | varchar2(20) | Nej
MATERIALE | Ja | primær | materiale nummer | varchar2(20) | Nej
ANTAL_I_SET | Nej | - | antal materiale i sæt | number(2) | -
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A136_SET_OVERSIGT

A136_SET_OVERSIGT

A136_SET_OVERSIGT alias A136_OVE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A136_SÆT_OVERSIGT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A136_OVE_PK | BEJO_ID SAET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SAET | Ja | primær | sæt | varchar2(20) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A138_AKTIVITET_MAT_UDLAN

A138_AKTIVITET_MAT_UDLAN

A138_AKTIVITET_MAT_UDLAN alias A138UDMA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A138_AKTIVITET_MAT_UDLÅN
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A138UDMA_PK | A138UDMA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A138UDMA_ID | Ja | primær | intern nøgle | number(10,0) | -
UDLANS_DATO | Ja | - | dato | date | -
AFLEVERINGS_DATO | Ja | - | dato | date | -
MATIDEP_ID | Ja | - | intern nøgle | number(10,0) | -
SAET_ID | Nej | - | intern nøgle | number(10,0) | -
ANTAL | Nej | - | materiale antal | number(5) | -
AKTI_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A138_AKTIVITET_SET_UDLAN

A138_AKTIVITET_SET_UDLAN

A138_AKTIVITET_SET_UDLAN alias A138UDSE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A138_AKTIVITET_SÆT_UDLÅN
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A138UDSE_PK | A138UDSE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A138UDSE_ID | Ja | primær | intern nøgle | number(10,0) | -
UDLANS_DATO | Ja | - | dato | date | -
AFLEVERINGS_DATO | Ja | - | dato | date | -
SAET_ID | Ja | - | intern nøgle | number(10,0) | -
LOKA_ID | Ja | - | intern nøgle | number(10,0) | -
ANTAL | Nej | - | materiale antal | number(5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A150_MATERIALE_OVERSIGT

A150_MATERIALE_OVERSIGT

A150_MATERIALE_OVERSIGT alias A150BT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A150_MATERIALE_OVERSIGT
Tablespace | Default
Historik |

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A150BT_PK | BEJO_ID MATERIALE LOKALENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
MATERIALE | Ja | primær | materiale nummer | varchar2(20) | Nej
LOKALENR | Ja | primær | lokalenr | varchar2(10) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
FORFATTERNAVN | Nej | - | betegnelse | varchar2(50) | Nej
LEVERANDOR | Nej | - | fritekst | varchar2(200) | Nej
MATERIALE_VISNING | Nej | - | materiale nummer | varchar2(20) | Nej
PRIS | Nej | - | beløb | number(10,2) | -
ISBN_NUMMER | Nej | - | isbn nummer | varchar2(20) | Nej
ANTAL_UDLANT | Nej | - | materiale antal | number(5) | -
ANTAL_LAGER | Nej | - | depot materiale antal | number(4) | -
ANTAL_BRUTTO | Nej | - | depot materiale antal | number(4) | -
BETEGNELSE_VISNING | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A151_AKTIVITETER

A151_AKTIVITETER

A151_AKTIVITETER alias A151AKTI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A151 AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A151AKTI_PK | AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTI_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A151_UNDERVISNINGSMATERIALER

A151_UNDERVISNINGSMATERIALER

A151_UNDERVISNINGSMATERIALER alias A151UMAT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A151 UNDERVISNINGSMATERIALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTI_ID | Ja | - | intern nøgle | number(10,0) | -
UMAT_ID | Ja | - | intern nøgle | number(10,0) | -
MATERIALE | Nej | - | materiale nummer | varchar2(20) | Nej
LOKA_ID | Nej | - | intern nøgle | number(10,0) | -
LOKALENR | Nej | - | lokalenr | varchar2(10) | Nej
ANTAL | Nej | - | depot materiale antal | number(4) | -
BEHOV | Nej | - | depot materiale antal | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A152_MAT_KVIT_MAT

A152_MAT_KVIT_MAT

A152_MAT_KVIT_MAT
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A152_MAT_KVIT_MAT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPRNR | Ja | - | cpr-nr standard | varchar2(11) | Nej
MATERIALE | Ja | - | materiale nummer | varchar2(20) | Nej
LOKALE | Ja | - | lokalenr | varchar2(10) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
ANTAL | Nej | - | materiale antal | number(5) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
UDLANSDATO | Nej | - | dato | date | -
AFLEVERINGSDATO | Nej | - | dato | date | -
PRIS | Nej | - | beløb | number(10,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A152_MAT_KVIT_PERS

A152_MAT_KVIT_PERS

A152_MAT_KVIT_PERS
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A152_MAT_KVIT_PERS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A152PERS_PK | BEJO_ID CPRNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
CPRNR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej
PERS_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A153_RYKKERSKRIVELSER

A153_RYKKERSKRIVELSER

A153_RYKKERSKRIVELSER alias A153RYKK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A153 RYKKERSKRIVELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
DAGS_DATO | Nej | - | dato | date | -
SKOLENAVN | Nej | - | skolenavn | varchar2(50) | Nej
SKOLE_GADE | Nej | - | gade | varchar2(50) | Nej
SKOLE_STED | Nej | - | sted | varchar2(50) | Nej
SKOLE_POSTBY | Nej | - | postadresse | varchar2(66) | Nej
LANERS_NAVN | Nej | - | navn | varchar2(50) | Nej
LANERS_CPRNR | Nej | - | cpr-nr standard | varchar2(11) | Nej
LANERS_CO | Nej | - | co | varchar2(100) | Nej
LANERS_GADE | Nej | - | gade | varchar2(50) | Nej
LANERS_STED | Nej | - | sted | varchar2(50) | Nej
LANERS_POSTBY | Nej | - | postadresse | varchar2(66) | Nej
MATERIALE | Nej | - | materiale nummer | varchar2(20) | Nej
PRIS | Nej | - | beløb | number(10,2) | -
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
ANTAL | Nej | - | materiale antal | number(5) | -
FORKORTELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BEMERKNINGER | Nej | - | fritekst | varchar2(200) | Nej
FORFATTERNAVN | Nej | - | betegnelse | varchar2(50) | Nej
LEVERANDOR | Nej | - | fritekst | varchar2(200) | Nej
UDLANSDATO | Nej | - | dato | date | -
AFLEVERINGSDATO | Nej | - | dato | date | -
LOKALE | Nej | - | betegnelse | varchar2(50) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
SKILLETEGN | Ja | - | - | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A154_UDMELDTE_ELEVER

A154_UDMELDTE_ELEVER

A154_UDMELDTE_ELEVER alias A154BTM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A154_UDMELDTE_ELEVER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A154BTM_PK | BEJO_ID CPR_NR UDDANNELSE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | primær | _grp: cpr-nr | varchar2(11) | Nej
UDDANNELSE | Ja | primær | udskrifts_uddannelse | varchar2(27) | Nej
NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
PERS_ID | Ja | - | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A154_UDMELDTE_ELEVERS_UDLAN

A154_UDMELDTE_ELEVERS_UDLAN

A154_UDMELDTE_ELEVERS_UDLAN alias A154BTD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A154_UDMELDTE_ELEVERS_UDLÅN
Tablespace | Default
Historik | 980812: Tabellen skal ikke have en primær nøgle! /SEJ

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
UDDANNELSE | Ja | - | udskrifts_uddannelse | varchar2(27) | Nej
NUMMER | Ja | - | materiale nummer | varchar2(20) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
LOKALE | Nej | - | lokalenr | varchar2(10) | Nej
ANTAL | Nej | - | materiale antal | number(5) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
UDLANSDATO | Nej | - | dato | date | -
AFLEVERINGSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A156_IKKE_AFLEVEREDE_UDLAN

A156_IKKE_AFLEVEREDE_UDLAN

A156_IKKE_AFLEVEREDE_UDLAN alias A156BT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A156_IKKE_AFLEVEREDE_UDLÅN
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
MATERIALE | Ja | - | materiale nummer | varchar2(20) | Nej
MATERIALE_VISNING | Nej | - | materiale nummer | varchar2(20) | Nej
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
AFLEVERINGSDATO | Nej | - | dato | date | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
AKTIVITET_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A183_FRAVERUGER

A183_FRAVERUGER

A183_FRAVERUGER alias FRAV_UGE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A183_FRAVÆRUGE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FRAV_UGE_PK | FRAV_UGE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FRAV_UGE_ID | Ja | primær | intern nøgle | number(10,0) | -
PERS_ID | Nej | - | - | number(10,0) | -
VFU_UGE | Nej | - | uge-visning | varchar2(11) | Nej
AKPL_ID | Nej | - | intern nøgle | number(10,0) | -
AKTI_ID | Nej | - | intern nøgle | number(10,0) | -
UGENS_FRAVER | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
SESSIONID | Nej | - | sessionid | number(20,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A183_QUERIES

A183_QUERIES

A183_QUERIES alias A183_QUERY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A183_QUERY
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A183_QUERY_PK | A183_QUERY_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A183_QUERY_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Nej | - | - | number(10,0) | -
UGE | Nej | - | uge-visning | varchar2(11) | Nej
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A184_FRAVERSKEMAER

A184_FRAVERSKEMAER

A184_FRAVERSKEMAER alias A184_FRAVS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A184_FRAVÆRSKEMA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A184_FRAVS_PK | A184_FRAVS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A184_FRAVS_ID | Ja | primær | intern nøgle | number(10,0) | -
VFU_UGE | Nej | - | uge-visning | varchar2(11) | Nej
PERS_ID | Nej | - | - | number(10,0) | -
SESSIONID | Nej | - | sessionid | number(20,0) | -
UGENS_FRAVER | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
MANDAG | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
TIRSDAG | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
ONSDAG | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
TORSDAG | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
FREDAG | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
LORDAG | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
SONDAG | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A184_QUERIES

A184_QUERIES

A184_QUERIES alias A184_QUERY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A184_QUERY
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A184_QUERY_PK | A184_QUERY_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A184_QUERY_ID | Ja | primær | intern nøgle | number(10,0) | -
PERS_ID | Nej | - | - | number(10,0) | -
VFU_UGE | Nej | - | uge-visning | varchar2(11) | Nej
AKTI_ID | Nej | - | - | number(10,0) | -
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A186_GIF_KODER

A186_GIF_KODER

A186_GIF_KODER alias A186G

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A186_GIF_KODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A186G_PK | A186G_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A186G_ID | Ja | primær | intern nøgle | number(10,0) | -
KODE | Ja | - | central fraværs kode | varchar2(1) | Nej
SESSIONID | Nej | - | sessionid | number(20,0) | -
MASTER_ID | Nej | - | intern nøgle | number(10,0) | -
TIMER | Nej | - | timer heltal | number(4) | -
LEKTIONER | Nej | - | antal lektioner | number(4) | -
PROCENT | Nej | - | procent, 1 dec | number(4,1) | -
INTERN_EKSTERN | Nej | - | - | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A186_LOKAL_KODER

A186_LOKAL_KODER

A186_LOKAL_KODER alias A186L

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A186_LOKAL_KODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A186L_PK | A186L_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A186L_ID | Ja | primær | intern nøgle | number(10,0) | -
KODE | Ja | - | fraværs kode | varchar2(1) | Nej
SESSIONID | Nej | - | sessionid | number(20,0) | -
MASTER_ID | Nej | - | intern nøgle | number(10,0) | -
TIMER | Nej | - | timer heltal | number(4) | -
LEKTIONER | Nej | - | antal lektioner | number(4) | -
PROCENT | Nej | - | procent, 1 dec | number(4,1) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A186_PERIODE

A186_PERIODE

A186_PERIODE alias A186P

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A186_PERIODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A186P_PK | A186P_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A186P_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSIONID | Nej | - | sessionid | number(20,0) | -
FRADATO | Nej | - | dato | date | -
TILDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A186_TOTALER

A186_TOTALER

A186_TOTALER alias A186T

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A186_TOTAL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A186T_PK | A186T_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A186T_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSIONID | Nej | - | sessionid | number(20,0) | -
TOTAL_TIMER | Nej | - | timer heltal | number(4) | -
TOTAL_LEKTIONER | Nej | - | antal lektioner | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A188_FRAVERSKEMAER

A188_FRAVERSKEMAER

A188_FRAVERSKEMAER alias A188_FRAVS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A188_FRAVÆRSKEMA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A188_FRAVS_PK | A188_FRAVS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A188_FRAVS_ID | Ja | primær | intern nøgle | number(10,0) | -
VFU_UGE | Nej | - | uge-visning | varchar2(11) | Nej
AKTI_ID | Nej | - | - | number(10,0) | -
PERS_ID | Nej | - | - | number(10,0) | -
SESSIONID | Nej | - | sessionid | number(20,0) | -
UGENS_FRAVER | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
MANDAG | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
TIRSDAG | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
ONSDAG | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
TORSDAG | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
FREDAG | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
LORDAG | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
SONDAG | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A190_QUERIES

A190_QUERIES

A190_QUERIES alias A190_QUERY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A190_QUERY
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A190_QUERY_PK | A190_QUERY_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A190_QUERY_ID | Ja | primær | intern nøgle | number(10,0) | -
FRA_UGE | Nej | - | uge-visning | varchar2(11) | Nej
TIL_UGE | Nej | - | uge-visning | varchar2(11) | Nej
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A194_FELTSKRAVERINGER

A194_FELTSKRAVERINGER

A194_FELTSKRAVERINGER alias A194FESK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A194_FELTSKRAVERING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A194FESK_PK | LINIE_NUMMER UGEDAG LEKTIONSNR PROTOKOL_NR BEJO_ID UGENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LINIE_NUMMER | Ja | primær | linienr fravær | number(4) | -
UGEDAG | Nej | primær | ugedagsnummer | number(1) | -
LEKTIONSNR | Nej | primær | lektionsnr | number(2) | -
PROTOKOL_NR | Nej | primær | fraværs protokol id | number(4) | -
BEJO_ID | Nej | primær | intern nøgle | number(10,0) | -
UGENR | Nej | primær | ugenummer | number(2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A194_FRAVERSPROTOKOLLER

A194_FRAVERSPROTOKOLLER

A194_FRAVERSPROTOKOLLER alias A194PROTO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A194_FRAVÆRSPROTOKOL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A194PROTO_PK | BEJO_ID UGENR PROTOKOL_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
UGENR | Ja | primær | ugenummer | number(2) | -
PROTOKOL_NR | Ja | primær | fraværs protokol id | number(4) | -
LERER_EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
LERER_FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
AKTIVITETS_GRUPPE | Ja | - | betegnelse, kort | varchar2(15) | Nej
AKTIVITETS_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
UGENS_STARTDATO | Ja | - | dato | date | -
AKTIVITETS_STARTDATO | Ja | - | dato | date | -
AKTIVITETS_SLUTDATO | Ja | - | dato | date | -
PROTOKOL_TYPE | Ja | - | fraværsregistreringstype | varchar2(1) | Nej
UDSKRIV_WEEKEND | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A194_LEKTIONER

A194_LEKTIONER

A194_LEKTIONER alias A194LEK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A194_LEKTION
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A194LEK_PK | PROTOKOL_NR BEJO_ID UGENR UGEDAG LEKTIONSNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PROTOKOL_NR | Ja | primær | fraværs protokol id | number(4) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
UGENR | Ja | primær | ugenummer | number(2) | -
UGEDAG | Ja | primær | ugedagsnummer | number(1) | -
LEKTIONSNR | Ja | primær | lektionsnr | number(2) | -
FAG | Nej | - | - | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A194_LINIESKRAVERINGS

A194_LINIESKRAVERINGS

A194_LINIESKRAVERINGS alias A194LISK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A194_LINIESKRAVERING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A194LISK_PK | UGEDAG LEKTIONSNR LINIE_NUMMER PROTOKOL_NR BEJO_ID UGENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UGEDAG | Ja | primær | ugedagsnummer | number(1) | -
LEKTIONSNR | Ja | primær | lektionsnr | number(2) | -
LINIE_NUMMER | Nej | primær | linienr fravær | number(4) | -
PROTOKOL_NR | Nej | primær | fraværs protokol id | number(4) | -
BEJO_ID | Nej | primær | intern nøgle | number(10,0) | -
UGENR | Nej | primær | ugenummer | number(2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A194_PROTOKOLLINIER

A194_PROTOKOLLINIER

A194_PROTOKOLLINIER alias A194FRVPL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A194_PROTOKOLLINIE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A194FRVPL_PK | PROTOKOL_NR BEJO_ID UGENR LINIE_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PROTOKOL_NR | Ja | primær | fraværs protokol id | number(4) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
UGENR | Ja | primær | ugenummer | number(2) | -
LINIE_NUMMER | Ja | primær | linienr fravær | number(4) | -
I_LEKTIONER | Nej | - | antal_2 | number(4) | -
UDDA_KORT_BETEGN | Ja | - | betegnelse, kort | varchar2(15) | Nej
G_LEKTIONER | Nej | - | antal_2 | number(4) | -
F_LEKTIONER | Nej | - | antal_2 | number(4) | -
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
UGENS_STARTDATO | Ja | - | dato | date | -
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
CPR_NR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A201_FRAVERSBREVE

A201_FRAVERSBREVE

A201_FRAVERSBREVE alias A201_FB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A201_FRAVÆRSBREV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A201_FB_PK | A201_FB_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A201_FB_ID | Ja | primær | intern nøgle | number(10,0) | -
DATO_FOR_UDTREK | Ja | - | flet_55 | varchar2(55) | Nej
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLELEDERS_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLELEDERS_STILLING | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_SENR | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_EMAIL | Nej | - | flet_105 | varchar2(105) | Nej
SKOLE_FAX | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLENR | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLENS_TLF_NR | Nej | - | flet_55 | varchar2(55) | Nej
PERSON_CPR_NR | Nej | - | flet_55 | varchar2(55) | Nej
PERSON_FORNAVN | Nej | - | flet_55 | varchar2(55) | Nej
PERSON_EFTERNAVN | Nej | - | flet_55 | varchar2(55) | Nej
PERSON_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
PERSON_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
UDDANNELSE | Nej | - | flet_55 | varchar2(55) | Nej
PERSON_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
PERSON_ADRESSE4 | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_CPR_NR | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_FORNAVN | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_EFTERNAVN | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_TLF | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_K_PERSON | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_STILLING | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_TLF_K_PERS | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_BREV_MODT | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_AER_MODT | Nej | - | flet_55 | varchar2(55) | Nej
TOTALTIMER | Nej | - | flet_55 | varchar2(55) | Nej
TOTALLEKTIONER | Nej | - | flet_55 | varchar2(55) | Nej
SAMLET_FRAVER | Nej | - | flet_55 | varchar2(55) | Nej
SUM_TIMER | Nej | - | flet_55 | varchar2(55) | Nej
SUM_LEKTIONER | Nej | - | flet_55 | varchar2(55) | Nej
G_FRAVER | Nej | - | flet_55 | varchar2(55) | Nej
I_FRAVER | Nej | - | flet_55 | varchar2(55) | Nej
F_FRAVER | Nej | - | flet_55 | varchar2(55) | Nej
G_LEKTIONER | Nej | - | flet_55 | varchar2(55) | Nej
I_LEKTIONER | Nej | - | flet_55 | varchar2(55) | Nej
F_LEKTIONER | Nej | - | flet_55 | varchar2(55) | Nej
G_PROCENT | Nej | - | flet_55 | varchar2(55) | Nej
I_PROCENT | Nej | - | flet_55 | varchar2(55) | Nej
F_PROCENT | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_A | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_B | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_J | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_K | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_L | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_M | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_N | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_O | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_AA | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_P | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_Q | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_R | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_S | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_T | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_U | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_V | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_W | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_Z | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_X | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_Y | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_AE | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_OE | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_C | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_D | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_E | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_F | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_G | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_H | Nej | - | flet_55 | varchar2(55) | Nej
FRAVERSKODE_I | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_X | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_Y | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_Z | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_AE | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_OE | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_AA | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_F | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_A | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_B | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_C | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_D | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_E | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_G | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_H | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_I | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_J | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_K | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_L | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_M | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_N | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_O | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_P | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_Q | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_R | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_S | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_T | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_U | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_V | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_W | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_X | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_Y | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_Z | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_B | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_C | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_D | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_E | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_F | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_G | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_H | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_I | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_J | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_K | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_L | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_M | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_N | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_O | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_P | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_Q | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_R | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_S | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_T | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_U | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_V | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_W | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_AE | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_OE | Nej | - | flet_55 | varchar2(55) | Nej
LEKTIONER_AA | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_A | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_B | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_Y | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_X | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_D | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_E | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_F | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_G | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_H | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_I | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_J | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_K | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_L | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_M | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_N | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_O | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_P | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_Q | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_R | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_S | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_T | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_U | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_V | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_W | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_Z | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_AE | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_OE | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_AA | Nej | - | flet_55 | varchar2(55) | Nej
TIMER_C | Nej | - | flet_55 | varchar2(55) | Nej
PROCENT_A | Nej | - | flet_55 | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A203_FRAVERSLISTE_HEADERS

A203_FRAVERSLISTE_HEADERS

A203_FRAVERSLISTE_HEADERS alias AFH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A203_FRAVÆRSLISTE_HEADER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFH_PK | AKTIVITET BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
FRADATO | Ja | - | dato | date | -
TILDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A203_FRAVERSLISTE_SKEMABASERET

A203_FRAVERSLISTE_SKEMABASERET

A203_FRAVERSLISTE_SKEMABASERET alias A203_FS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A203_FRAVÆRSLISTE_SKEMABASERET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
G_FRAVER_TIMER | Ja | - | timer | number(6,2) | -
I_FRAVER_TIMER | Ja | - | timer | number(6,2) | -
F_FRAVER_TIMER | Ja | - | timer | number(6,2) | -
EFTERNAVN_FORNAVN | Ja | - | fuldt navn | varchar2(102) | Nej
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
K_LERER_INIT | Nej | - | initialer | varchar2(4) | Nej
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
TOTAL_LEKTIONER | Nej | - | timer | number(6,2) | -
TOTAL_FRAVER | Nej | - | timer | number(6,2) | -
TOTAL_FRAVER_PROCENT | Nej | - | procent, 1 dec | number(5,2) | -
G_FRAVER | Nej | - | timer | number(6,2) | -
G_FRAVER_PROCENT | Nej | - | procent, 1 dec | number(5,2) | -
I_FRAVER | Nej | - | timer | number(6,2) | -
I_FRAVER_PROCENT | Nej | - | procent, 1 dec | number(5,2) | -
F_FRAVER | Nej | - | timer | number(6,2) | -
F_FRAVER_PROCENT | Nej | - | procent, 1 dec | number(5,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A204_FRAVERSLISTE_HEADERS

A204_FRAVERSLISTE_HEADERS

A204_FRAVERSLISTE_HEADERS alias A204_HE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A204_FRAVÆRSLISTE_HEADERS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A204_HE_PK | AKTIVITET BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
FRADATO | Ja | - | dato | date | -
TILDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A204_FRAVERSLISTE_UGEBASERET

A204_FRAVERSLISTE_UGEBASERET

A204_FRAVERSLISTE_UGEBASERET alias A204_FS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A204_FRAVÆRSLISTE_UGEBASERET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A204_FS_PK | EFTERNAVN_FORNAVN CPR_NR AKTIVITET BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EFTERNAVN_FORNAVN | Ja | primær | fuldt navn | varchar2(102) | Nej
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
K_LERER_INIT | Nej | - | initialer | varchar2(4) | Nej
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
TOTAL_LEKTIONER | Ja | - | antal_4 | number(4) | -
TOTAL_FRAVER | Ja | - | antal_4 | number(5,2) | -
TOTAL_FRAVER_PROCENT | Ja | - | procent, 1 dec | number(5,2) | -
G_FRAVER | Ja | - | antal_4 | number(5,2) | -
G_FRAVER_PROCENT | Ja | - | procent, 1 dec | number(5,2) | -
I_FRAVER | Ja | - | antal_4 | number(5,2) | -
I_FRAVER_PROCENT | Ja | - | procent, 1 dec | number(5,2) | -
F_FRAVER | Ja | - | antal_4 | number(5,2) | -
F_FRAVER_PROCENT | Ja | - | procent, 1 dec | number(5,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A205_LEKTIONER

A205_LEKTIONER

A205_LEKTIONER alias A205L

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A205_LEKTION
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A205L_PK | A205L_ID
Unik | A205L_A205L1_UK | A205P_ID BEJO_ID STARTTID SLUTTID UGEDAG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A205L_ID | Ja | primær | intern nøgle | number(10,0) | -
A205P_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STARTTID | Ja | unik-1 | tid på døgnet | varchar2(5) | Nej
SLUTTID | Ja | unik-1 | tid på døgnet | varchar2(5) | Nej
UGEDAG | Ja | unik-1 | ugedagsnummer | number(1) | -
G_FRAVER | Nej | - | antal_4 | number(4) | -
G_FRAVER_PROCENT | Nej | - | procent, 0 dec | number(3) | -
I_FRAVER | Nej | - | antal_4 | number(4) | -
I_FRAVER_PROCENT | Nej | - | procent, 0 dec | number(3) | -
F_FRAVER | Nej | - | antal_4 | number(4) | -
F_FRAVER_PROCENT | Nej | - | procent, 0 dec | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A205_PERSONER

A205_PERSONER

A205_PERSONER alias A205P

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A205_PERSON
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A205P_PK | A205P_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A205P_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
TOTAL_LEKTIONER | Nej | - | antal_4 | number(4) | -
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
UDDA_KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
TOTAL_FRAVER | Nej | - | antal_4 | number(4) | -
TOTAL_FRAVER_PROCENT | Nej | - | procent, 0 dec | number(3) | -
EKFR_G_TIMER | Nej | - | timer heltal | number(4) | -
EKFR_I_TIMER | Nej | - | timer heltal | number(4) | -
EKFR_F_TIMER | Nej | - | timer heltal | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A206_FRAVERSLISTE_MASTER

A206_FRAVERSLISTE_MASTER

A206_FRAVERSLISTE_MASTER alias A206_M

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A206_FRAVÆRSLISTE_MASTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A206_M_PK | A206_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A206_ID | Ja | primær | intern nøgle | number(10,0) | -
FULDE_NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
FRADATO | Ja | - | dato | date | -
TILDATO | Ja | - | dato | date | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A206_FRAVERSLISTE_SKOLEFAG

A206_FRAVERSLISTE_SKOLEFAG

A206_FRAVERSLISTE_SKOLEFAG alias A206_D

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A206_FRAVÆRSLISTE_SKOLEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
SKOLEFAG | Ja | - | skolefag | varchar2(15) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
TOTAL_LEKTIONER | Ja | - | antal_4 | number(4) | -
TOTAL_FRAVER | Ja | - | antal_4 | number(5,2) | -
TOTAL_FRAVER_PROCENT | Ja | - | procent, 1 dec | number(5,2) | -
G_FRAVER_PROCENT | Ja | - | procent, 1 dec | number(5,2) | -
G_FRAVER | Ja | - | antal_4 | number(5,2) | -
I_FRAVER_PROCENT | Ja | - | procent, 1 dec | number(5,2) | -
I_FRAVER | Ja | - | antal_4 | number(5,2) | -
F_FRAVER_PROCENT | Ja | - | procent, 1 dec | number(5,2) | -
F_FRAVER | Ja | - | antal_4 | number(5,2) | -
A206_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A208_FRAVERSSAMTALE_OVERSIGT

A208_FRAVERSSAMTALE_OVERSIGT

A208_FRAVERSSAMTALE_OVERSIGT alias AFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A208_FRAVÆRSSAMTALE_OVERSIGT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFO_PK | BEJO_ID DATO CPR_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
DATO | Ja | primær | dato | date | -
UDDANNELSE | Ja | - | uddannelse_og_version | varchar2(10) | Nej
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
FULDT_NAVN | Ja | - | fuldt navn | varchar2(102) | Nej
NOTETYPE | Nej | - | notetype | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A208_MASTER

A208_MASTER

A208_MASTER alias AM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A208_MASTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A208_M_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
FRA_DATO | Ja | - | dato | date | -
TIL_DATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A217_EUF_SKOLEFAG_SKOLE

A217_EUF_SKOLEFAG_SKOLE

A217_EUF_SKOLEFAG_SKOLE alias A217_EUF_S

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A217_EUF_SS_PK | EUF_SS_ID
Unik | A217_EUF_SS_UK | SKOLE SKOLEFAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EUF_SS_ID | Ja | primær | intern nøgle | number(10,0) | -
SKFA_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLE | Ja | unik-1 | kode_4 | varchar2(4) | Nej
SKOLEFAG | Ja | unik-1 | kode_5 | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | kode_1 | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A230_ELEVER

A230_ELEVER

A230_ELEVER alias A230_ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A230_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A230_ELEV_PK | BEJO_ID ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
MARKERING | Nej | - | betegnelse, kort | varchar2(15) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
CO | Nej | - | co | varchar2(100) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
TELEFONNR | Nej | - | telefonnr | varchar2(16) | Nej
KOMMUNEKODE | Nej | - | kommunekode | varchar2(3) | Nej
KOMM_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
UDD_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
INDMELDT | Nej | - | dato | date | -
FRASKOLE | Nej | - | betegnelse_100 | varchar2(100) | Nej
NOTER_AFGIVET | Nej | - | - | varchar2(3) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
FULD_ADRESSE | Nej | - | betegnelse_240 | varchar2(240) | Nej
FULDT_NAVN | Nej | - | betegnelse_240 | varchar2(240) | Nej
FULD_COSA | Nej | - | betegnelse_100 | varchar2(100) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A230_EXT_SKOF

A230_EXT_SKOF

A230_EXT_SKOF alias A230_SKOF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A230_EXT_SKOF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A230_SKOF_PK | BEJO_ID ELEV_ID EXSKF_ID SORTERING SORTERING_SKPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
EXSKF_ID | Ja | primær | intern nøgle | number(10,0) | -
SORTERING | Ja | primær | antal_3 | number(3) | -
SORTERING_SKPE | Ja | primær | periodenummer | varchar2(4) | Nej
UDDANNELSE | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
TELLEPERIODER | Nej | - | betegnelse_30 | varchar2(30) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
HJEMSKOLE | Nej | - | skolenummer | varchar2(4) | Nej
GNFSKOLE | Nej | - | betegnelse_100 | varchar2(100) | Nej
UVM_FAG | Nej | - | fagnummer | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A230_LERESTEDER

A230_LERESTEDER

A230_LERESTEDER alias AL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A230_LERESTED
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AL_PK | BEJO_ID ELEV_ID AFTA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
AFTA_ID | Ja | primær | intern nøgle | number(10,0) | -
SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
LBNR | Nej | - | lærestedsløbenummer | number(4) | -
NAVN | Nej | - | betegnelse | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
BYNAVN | Nej | - | bynavn | varchar2(50) | Nej
TELEFON | Nej | - | betegnelse | varchar2(50) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
FULD_ADRESSE | Nej | - | betegnelse_240 | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A236_DATA

A236_DATA

A236_DATA alias A236_DATA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A236_DATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A236_DATA_PK | A236_DATA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A236_DATA_ID | Ja | primær | intern nøgle | number(10,0) | -
A236_INDB_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
NAVN | Ja | - | ds-personnavn | varchar2(34) | Nej
ADGANGSVEJ | Nej | - | adgangsvej | varchar2(2) | Nej
AFGANGSDATO | Nej | - | dato_char | varchar2(8) | Nej
CENTRAL_AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
SF_UDDANNELSE | Nej | - | cøsanummer | varchar2(4) | Nej
SF_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SF_SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SF_SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
PERIODETYPE | Nej | - | skoleperiodeforløb | varchar2(1) | Nej
SKOLEFORLOBSSTART | Nej | - | dato_char | varchar2(8) | Nej
SKOLEFORLOBSSLUT | Nej | - | dato_char | varchar2(8) | Nej
LERETIDSSTART | Nej | - | dato_char | varchar2(8) | Nej
LERETIDSSLUT | Nej | - | dato_char | varchar2(8) | Nej
STATISTIKMERKEKOMBINATION | Nej | - | statistikmærkekombination | varchar2(5) | Nej
TILSKUDSMERKEKOMBINATION | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
SE_NUMMER | Nej | - | se-nummer | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A236_INDBERETNINGER

A236_INDBERETNINGER

A236_INDBERETNINGER alias A236_INDB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A236_INDBERETNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A236_INDB_PK | A236_INDB_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A236_INDB_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
ITYPE | Ja | - | betegnelse | varchar2(50) | Nej
PERIODE | Ja | - | betegnelse | varchar2(50) | Nej
INDBERETNINGSKATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
INDBKLAD_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A243_MASSERED_BUDGETTIMER

A243_MASSERED_BUDGETTIMER

A243_MASSERED_BUDGETTIMER alias A243

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A243 MASSERED BUDGETTIME
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A243_PK | A243_MASSE AKTI_ID BUD_STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A243_MASSE | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | primær | intern nøgle | number(10,0) | -
BUD_STARTDATO | Ja | primær | dato | date | -
BUD_SLUTDATO | Ja | - | dato | date | -
LERERLEKTIONER | Nej | - | varighed_budgettimer | number(6) | -
LERERTIMER | Nej | - | varighed_budgettimer | number(6) | -
LERERTIMER_UNDERVISNING | Nej | - | varighed_budgettimer | number(6) | -
LERERTIMER_RETTEARBEJDE | Nej | - | varighed_budgettimer | number(6) | -
LERERTIMER_EKSAMENSARBEJDE | Nej | - | varighed_budgettimer | number(6) | -
LERERTIMER_ANDET | Nej | - | varighed_budgettimer | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A244_MASSERED_LONKONTI

A244_MASSERED_LONKONTI

A244_MASSERED_LONKONTI alias A244MALO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A244 MASSERED LONKONTO
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A244_PK | A244MASSE AKTI_ID VFM_KAMDSTART

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A244MASSE | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | primær | - | number(10,0) | -
VFM_KAMDSTART | Ja | primær | måned-visning | varchar2(8) | Nej
VFM_KAMDSLUT | Ja | - | måned-visning | varchar2(8) | Nej
LONPULJE | Ja | - | ja/nej | varchar2(1) | Ja
OSE_ART | Ja | - | øse-art | varchar2(10) | Nej
OSE_FORMAL | Nej | - | øse-formål | varchar2(10) | Nej
OSE_ANSVAR | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Nej | - | øse-projekt | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A247_LONKONTI_HOPL

A247_LONKONTI_HOPL

A247_LONKONTI_HOPL alias A247

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A247 LØNKONTI HOPL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
LINIENR | Ja | - | - | number(4) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
OSE_ART | Nej | - | øse-art | varchar2(10) | Nej
OSE_ART_GYLDIG | Nej | - | - | varchar2(1) | Nej
OSE_FORMAL | Nej | - | øse-formål | varchar2(10) | Nej
OSE_FORMAL_GYLDIG | Nej | - | - | varchar2(1) | Nej
OSE_ANSVAR | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR_GYLDIG | Nej | - | - | varchar2(1) | Nej
OSE_PROJEKT | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_PROJEKT_GYLDIG | Nej | - | - | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A259_ELEVBOOKINGER

A259_ELEVBOOKINGER

A259_ELEVBOOKINGER alias A259ELBO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A259_ELEVBOOKING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A259ELBO_PK | A259ELBO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A259ELBO_ID | Ja | primær | intern nøgle | number(10,0) | -
SAFD_ID | Nej | - | intern nøgle | number(10,0) | -
VERE_ID | Nej | - | intern nøgle | number(10,0) | -
PLAD_ID | Nej | - | intern nøgle | number(10,0) | -
SESSIONID | Nej | - | sessionid | number(20,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
FORSORGER | Nej | - | ja/nej | varchar2(1) | Nej
SKOLEHJEMSFORSOG | Nej | - | ja/nej | varchar2(1) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
SKOLEHJEMSAFDELING | Nej | - | skolehjemsafdelingskode | varchar2(4) | Nej
VERELSE | Nej | - | værelsesnummer | varchar2(8) | Nej
PLADS | Nej | - | pladsnummer | varchar2(2) | Nej
VERELSESBLOKERING | Nej | - | ja/nej | varchar2(1) | Ja
SHJE_ID | Nej | - | intern nøgle | number(10,0) | -
ELIS_ID | Nej | - | intern nøgle | number(10,0) | -
BEMERKNING | Nej | - | fritekst | varchar2(200) | Nej
PERS_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A260_BOOKINGER

A260_BOOKINGER

A260_BOOKINGER alias A260BOOK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A260_BOOKING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A260BOOK_PK | A260BOOK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A260BOOK_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSIONID | Nej | - | sessionid | number(20,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
SKOLEHJEMSAFDELING | Nej | - | skolehjemsafdelingskode | varchar2(4) | Nej
VERELSE | Nej | - | værelsesnummer | varchar2(8) | Nej
PLADS | Nej | - | pladsnummer | varchar2(2) | Nej
VERELSESBLOKERING | Ja | - | ja/nej | varchar2(1) | Ja
DEBITORTYPE | Nej | - | debitortype | varchar2(1) | Ja
FAKTURATEKST | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
SIDSTE_BETALINGSDATO | Nej | - | dato | date | -
BEMERKNING | Nej | - | fritekst | varchar2(200) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
PERS_ID | Nej | - | - | number(10,0) | -
FAKTURATEKST_LOGI | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
DEBITORNR | Nej | - | debitornr | varchar2(18) | Nej
LOV_SKOLENAVN | Nej | - | skolenavn | varchar2(50) | Nej
LOV_DEBITORTYPE | Nej | - | debitortype | varchar2(1) | Nej
AKPL_ID | Nej | - | intern nøgle | number(10,0) | -
OPRET_GEBYR | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A261_BOOKINGER

A261_BOOKINGER

A261_BOOKINGER alias A261BOOK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A261_BOOKING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A261BOOK_PK | A261BOOK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A261BOOK_ID | Ja | primær | intern nøgle | number(10,0) | -
PERS_ID | Nej | - | - | number(10,0) | -
PLAD_ID | Nej | - | intern nøgle | number(10,0) | -
SESSIONSID | Nej | - | sessionid | number(20,0) | -
STARTDATO | Nej | - | dato | date | -
SYSDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
SKOLEHJEMSAFDELING | Nej | - | skolehjemsafdelingskode | varchar2(4) | Nej
VERELSE | Nej | - | værelsesnummer | varchar2(8) | Nej
PLADS | Nej | - | pladsnummer | varchar2(2) | Nej
VERELSESBLOKERING | Nej | - | ja/nej | varchar2(1) | Ja
DEBITORTYPE | Nej | - | debitortype | varchar2(1) | Ja
FAKTURATEKST | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
FAKTURATEKST_LOGI | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
SIDSTE_BETALINGSDATO | Nej | - | dato | date | -
BEMERKNING | Nej | - | fritekst | varchar2(200) | Nej
ARRA_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
BOO-B1013 |  | -
BOO-B1014 | Fejl ved ændring af gæstebooking. | -


Tabel (TD): A263_AFGR_BLK

A263_AFGR_BLK

A263_AFGR_BLK alias A263_AFGR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A263_AFGR_BLK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A263_AFG_1 | A263_AFGR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SORTERING | Ja | - | navn/verelse-sortering | varchar2(15) | Nej
A263_AFGR_ID | Ja | primær | intern nøgle | number(10,0) | -
KORT_NAVN | Nej | - | betegnelse, kort | varchar2(15) | Nej
AFDELINGSKODE | Nej | - | skolehjemsafdelingskode | varchar2(4) | Nej
SAFD_ID | Nej | - | antal_10 | number(10) | -
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
BEBOEDE | Ja | - | ja/nej | varchar2(1) | Nej
KURSISTER | Ja | - | ja/nej | varchar2(1) | Nej
LEDIGE_PLADSER | Ja | - | ja/nej | varchar2(1) | Nej
BLOKEREDE_VERELSER | Ja | - | ja/nej | varchar2(1) | Nej
ELEVER | Ja | - | ja/nej | varchar2(1) | Nej
GESTER | Ja | - | ja/nej | varchar2(1) | Nej
SESSION_ID | Nej | - | sessionid | number(20,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A263_AFGRENSNINGER

A263_AFGRENSNINGER

A263_AFGRENSNINGER alias A263_AFGRE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A263_AFGRENSNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A263_AFGRE_PK | A263_AFGRE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A263_AFGRE_ID | Ja | primær | intern nøgle | number(10,0) | -
SAFD_ID | Nej | - | intern nøgle | number(10,0) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
BEBOEDE | Ja | - | ja/nej | varchar2(1) | Nej
LEDIGE_PLADSER | Ja | - | ja/nej | varchar2(1) | Nej
BLOKEREDE_VERELSER | Ja | - | ja/nej | varchar2(1) | Nej
ELEVER | Ja | - | ja/nej | varchar2(1) | Nej
KURSISTER | Ja | - | ja/nej | varchar2(1) | Nej
GESTER | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A263_PLADSER

A263_PLADSER

A263_PLADSER alias A263PLADS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A263_PLADS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A263PLADS_PK | A263PLADS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A263PLADS_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEHJEMSAFDELING | Nej | - | skolehjemsafdelingskode | varchar2(4) | Nej
SESSIONSID | Nej | - | sessionid | number(20,0) | -
S_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
VERELSE | Nej | - | værelsesnummer | varchar2(8) | Nej
V_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
PLADS | Nej | - | pladsnummer | varchar2(2) | Nej
LUKKET_FRA | Nej | - | dato | date | -
LUKKET_TIL | Nej | - | dato | date | -
VERELSESBLOKERING | Nej | - | ja/nej | varchar2(1) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
A263PLADS_TYPE | Nej | - | betegnelse_4 | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A263_QUERIES

A263_QUERIES

A263_QUERIES alias A263_Q

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A263_QUERIES
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A263_Q_PK | A263_Q_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A263_Q_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSION_ID | Nej | - | sessionid | number(20,0) | -
SORTERING | Nej | - | navn/verelse-sortering | varchar2(15) | Nej
AFDELINGSKODE | Nej | - | skolehjemsafdelingskode | varchar2(4) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
BEBOEDE | Nej | - | ja/nej | varchar2(1) | Nej
KURSISTER | Nej | - | ja/nej | varchar2(1) | Nej
LEDIGE_PLADSER | Nej | - | ja/nej | varchar2(1) | Nej
BLOKEREDE_VERELSER | Nej | - | ja/nej | varchar2(1) | Nej
ELEVER | Nej | - | ja/nej | varchar2(1) | Nej
GESTER | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A263_VERELSESDATA

A263_VERELSESDATA

A263_VERELSESDATA alias A263_VDATA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A263_VERELSESDATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A263_VDATA_PK | A263_VDATA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTUEL_DAG | Nej | - | dato | date | -
A263_VDATA_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSION_ID | Nej | - | sessionid | number(20,0) | -
SKOLEHJEMS_AFD | Nej | - | skolehjemsafdelingskode | varchar2(4) | Nej
VERELSE | Nej | - | værelsesnummer | varchar2(8) | Nej
PLADS | Nej | - | pladsnummer | varchar2(2) | Nej
LUKKET_FRA | Nej | - | dato | date | -
LUKKET_TIL | Nej | - | dato | date | -
VERELSESBLOKERING | Nej | - | ja/nej | varchar2(1) | Nej
A263_VDATA_TYPE | Nej | - | kode_1 | varchar2(1) | Nej
BOOK_START | Nej | - | dato | date | -
BOOK_SLUT | Nej | - | dato | date | -
CPR_NR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A265_PLADSER

A265_PLADSER

A265_PLADSER alias A265_PLADS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A265_PLADS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A265_PLADS_PK | A265_PLADS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A265_PLADS_ID | Ja | primær | intern nøgle | number(10,0) | -
PLAD_ID | Nej | - | intern nøgle | number(10,0) | -
VERE_ID | Nej | - | intern nøgle | number(10,0) | -
SAFD_ID | Nej | - | intern nøgle | number(10,0) | -
SESSIONID | Nej | - | sessionid | number(20,0) | -
CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
TEMP_BOOK_ID | Nej | - | intern nøgle | number(10,0) | -
TEMP_ELBO_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A280_AFTALEENDRINGER

A280_AFTALEENDRINGER

A280_AFTALEENDRINGER alias A280_A

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A280_AFTALEÆNDRING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
AFTALETYPE | Nej | - | aftaletype | varchar2(4) | Nej
BESKRIVELSE | Nej | - | beskrivelse_2000 | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A319_AKTIKOPI_DETAIL

A319_AKTIKOPI_DETAIL

A319_AKTIKOPI_DETAIL alias AAD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A319_AKTIKOPI_DETAIL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AAD_PK | SESSIONID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | sessionid | number(20,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
BEHANDLET | Nej | - | ja/nej | varchar2(1) | Nej
FAKTISK_ANTAL_TELLEDATOER | Nej | - | antal_3 | number(3) | -
FORVENTET_ANTAL_TELLEDATOER | Nej | - | antal_3 | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A319_AKTIKOPI_MASTER

A319_AKTIKOPI_MASTER

A319_AKTIKOPI_MASTER alias AAM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A319_AKTIKOPI_MASTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AAM_PK | SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | sessionid | number(20,0) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
AKTI_ID | Nej | - | intern nøgle | number(10,0) | -
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
KOPIER_SKOLEFAG | Ja | - | ja/nej | varchar2(1) | Nej
KOPIER_AKTIVITETSKONTI | Ja | - | ja/nej | varchar2(1) | Nej
KOPIER_AKTIVITETSNOTER | Ja | - | ja/nej | varchar2(1) | Nej
KOPIER_BUDGETTIMER | Ja | - | ja/nej | varchar2(1) | Nej
KOPIER_GEBYRER | Ja | - | ja/nej | varchar2(1) | Nej
KOPIER_MINUTNORMER | Ja | - | ja/nej | varchar2(1) | Nej
BEHANDLET | Nej | - | ja/nej | varchar2(1) | Nej
FAKTISK_ANTAL_TELLEDATOER | Nej | - | antal_3 | number(3) | -
FORVENTET_ANTAL_TELLEDATOER | Nej | - | antal_3 | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A350_PROJEKTOMRADER

A350_PROJEKTOMRADER

A350_PROJEKTOMRADER alias A350

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A350_PROJEKTOMRÅDE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A350_PK | POM_ID BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
POM_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
PROJEKTOMRADE | Nej | - | projektområde | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A352_LOKALE_AKTITYPER

A352_LOKALE_AKTITYPER

A352_LOKALE_AKTITYPER alias ALA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A352_LOKALE_AKTITYPER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ALA_PK | BEJO_ID LOK_AKTIVITETSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOK_AKTIVITETSTYPE | Ja | primær | aktivitetstype | varchar2(4) | Nej
ESA_PARAGRAF | Nej | - | paragraf | varchar2(1) | Nej
ESA_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
ESA_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
ESA_AKTIVITETSTYPE | Nej | - | aktivitetstype | varchar2(4) | Nej
LOK_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
LOK_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A354_AKTIVITETSKONTI

A354_AKTIVITETSKONTI

A354_AKTIVITETSKONTI alias A354

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A354_AKTIVITETSKONTO
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A354_PK | AKTIVITET VFM_STARTMANED BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
VFM_STARTMANED | Ja | primær | måned-visning | varchar2(8) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
OSE_KONTO | Nej | - | øse-konto | varchar2(21) | Nej
SLUTDATO | Nej | - | dato | date | -
STARTDATO | Nej | - | dato | date | -
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
UGYLDIG | Nej | - | kryds | varchar2(1) | Nej
VFM_SLUTMANED | Nej | - | måned-visning | varchar2(8) | Nej
OSE_PROJEKT | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_ANSVAR | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ART | Nej | - | øse-art | varchar2(10) | Nej
OSE_FORMAL | Nej | - | øse-formål | varchar2(10) | Nej
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
KONTO_STARTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A355_TIMEFORBRUGSBUDGET

A355_TIMEFORBRUGSBUDGET

A355_TIMEFORBRUGSBUDGET alias A355

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A355_TIMEFORBRUGSBUDGET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A355_PK | AKTIVITET BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITETSGRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
LERERLEKTIONER | Nej | - | varighed_sum_af_budgettimer | number(10) | -
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
PROJEKTOMRADE | Nej | - | projektområde | varchar2(10) | Nej
LERERTIMER_UNDERVISNING | Nej | - | varighed_sum_af_budgettimer | number(10) | -
LERERTIMER_RETTEARBEJDE | Nej | - | varighed_sum_af_budgettimer | number(10) | -
LERERTIMER_EKSAMEN | Nej | - | varighed_sum_af_budgettimer | number(10) | -
LERERTIMER_ANDET | Nej | - | varighed_sum_af_budgettimer | number(10) | -
SLUTDATO | Nej | - | dato | date | -
LERERTIMER | Nej | - | varighed_sum_af_budgettimer | number(10) | -
STARTDATO | Nej | - | dato | date | -
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A356_AKTIVITETSPLAN

A356_AKTIVITETSPLAN

A356_AKTIVITETSPLAN alias A356

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A356_AKTIVITETSPLAN
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A356_PK | AKTIVITET BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ANTAL_DELTAGERE | Nej | - | antal_3 | number(3) | -
ANTAL_UGER | Nej | - | - | varchar2(5) | Nej
MARKERING | Nej | - | - | varchar2(53) | Nej
SLUTDATO | Nej | - | dato | date | -
STARTDATO | Nej | - | dato | date | -
AKTIVITETSGRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
AKGR_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A357_AKTIVITETSOVERSIGT

A357_AKTIVITETSOVERSIGT

A357_AKTIVITETSOVERSIGT alias A357

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A357_AKTIVITETSOVERSIGT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A357_PK | AKTIVITET BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
BUDT_PERIODE | Nej | - | - | varchar2(22) | Nej
AKK_PERIODE | Nej | - | - | varchar2(22) | Nej
AKTI_PERIODE | Nej | - | - | varchar2(22) | Nej
LERERTIMER_ANDET | Nej | - | varighed_budgettimer | number(6) | -
LERERTIMER_EKSAMENSARBEJDE | Nej | - | varighed_budgettimer | number(6) | -
LERERTIMER_RETTEARBEJDE | Nej | - | varighed_budgettimer | number(6) | -
LERERTIMER_UNDERVISNING | Nej | - | varighed_budgettimer | number(6) | -
LERERTIMER | Nej | - | varighed_budgettimer | number(6) | -
LERERLEKTIONER | Nej | - | varighed_budgettimer | number(6) | -
OSE_KONTO | Nej | - | øse-konto | varchar2(21) | Nej
LONPULJE | Nej | - | - | varchar2(1) | Nej
AFREGNINGSFORM | Nej | - | - | varchar2(1) | Nej
UDDANNELSESGRUPPE | Nej | - | - | varchar2(240) | Nej
PROJEKTOMRADE | Nej | - | projektområde | varchar2(10) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
AKTIVITETSTYPE | Nej | - | aktivitetstype | varchar2(4) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
AKTIVITETSGRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A358_AUDATOER

A358_AUDATOER

A358_AUDATOER alias A358_AU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A358_ÅUDATO
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A358_AU_PK | AKTIVITET BEJO_ID AUDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AUDATO | Ja | primær | - | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A358_HOLDOVERSIGT

A358_HOLDOVERSIGT

A358_HOLDOVERSIGT alias A358

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A358_HOLDOVERSIGT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A358_PK | BEJO_ID SORT_AKTIVITET LBNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
ANTAL_ELEVER | Nej | - | antal_3 | number(3) | -
KVOTIENT | Nej | - | kvotient | number(4) | -
LEKTIONER_FAGFORDELING | Nej | - | personaletimer, indberet | number(8,2) | -
LEKTIONER_SKOLEFAG | Nej | - | antal_6 | number(6) | -
LEKTIONER_HOLD | Nej | - | timer heltal | number(4,0) | -
SORT_AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
SORT_AUDATO | Nej | - | dato | date | -
TREKNINGSTYPE | Nej | - | trækningstype | varchar2(1) | Nej
PERIODE | Nej | - | - | varchar2(21) | Nej
AUDATO | Nej | - | - | varchar2(10) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
AKTIVITETSGRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
PROJEKTOMRADE | Nej | - | projektområde | varchar2(10) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
LBNR | Ja | primær | - | NUMBER | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A359_AMU_KURSUSTYPER

A359_AMU_KURSUSTYPER

A359_AMU_KURSUSTYPER alias A359K

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A359_AMU_KURSUSTYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A359K_PK | AKTIVITET BEJO_ID FULD_KURSUSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
FULD_KURSUSTYPE | Ja | primær | betegnelse | varchar2(50) | Nej
ANTAL_KURSISTER | Nej | - | kvotient | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A359_AMU_MODULER

A359_AMU_MODULER

A359_AMU_MODULER alias A359M

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A359_AMU_MODUL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A359M_PK | AKTIVITET BEJO_ID MODULNUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
MODULNUMMER | Ja | primær | amu modulnr | number(2) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
KURSISTLEKTIONER | Ja | - | varighed_timer 2 dec | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A359_AMU_OVERSIGT

A359_AMU_OVERSIGT

A359_AMU_OVERSIGT alias A359O

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A359_AMU_OVERSIGT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A359O_PK | BEJO_ID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
REKVIRENT | Nej | - | betegnelse | varchar2(50) | Nej
AFHOLDELSESFORM | Nej | - | amu afholdelsesform | varchar2(1) | Nej
AFHOLDELSESPRINCIP | Nej | - | amu afholdelsesprincip | varchar2(1) | Nej
LERER_ANVENDELSE | Nej | - | ams-læreranvendelse | varchar2(1) | Nej
STEDKODE | Nej | - | - | varchar2(1) | Nej
TVUNGET_KVARTALSINDBERETNING | Nej | - | ja/nej | varchar2(1) | Nej
AKKORD | Nej | - | ja/nej | varchar2(1) | Nej
KURSISTLEKTIONER | Nej | - | varighed_timer 2 dec | number(6,2) | -
LEKTIONER_FAGFORDELING | Nej | - | lektionsantal | number(6,2) | -
KVOTIENT | Nej | - | kvotient | number(4) | -
UNDERLEVERANDOR | Nej | - | skolenummer | varchar2(4) | Nej
SUPERKURSUS | Nej | - | aktivitetsnummer | varchar2(12) | Nej
AFLYST | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A360_IVOVERSIGT

A360_IVOVERSIGT

A360_IVOVERSIGT alias AI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A360_IVOVERSIGT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AI_PK | AKTIVITET BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
ANTAL_KURSISTER | Nej | - | antal_3 | number(3) | -
KVOTIENT | Nej | - | antal_3 | number(3) | -
LEKTIONER_FAGFORDELING | Nej | - | varighed_timer | number(4) | -
KURSIST_LEKTIONER | Nej | - | varighed_timer | number(4) | -
SE_NAVN | Nej | - | navn | varchar2(50) | Nej
SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
COSA_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
PERIODE | Nej | - | - | varchar2(21) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
PROJEKTOMRADE | Nej | - | projektområde | varchar2(10) | Nej
LEKTIONER_SKOLEFAG | Nej | - | varighed_timer | number(4) | -
AKTIVITETSGRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A361_OVAKOVERSIGT

A361_OVAKOVERSIGT

A361_OVAKOVERSIGT alias AO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A361_OVAKOVERSIGT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AO_PK | AKTIVITET BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
GENERER_FRA_SKEMA | Nej | - | - | varchar2(1) | Nej
PROJEKTOMRADE | Nej | - | projektområde | varchar2(10) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
MINUTNORM | Nej | - | minutnorm | number(5,2) | -
NORMPERIODE | Nej | - | - | varchar2(21) | Nej
KONTROLLABEL | Nej | - | - | varchar2(1) | Nej
EAKT_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
ESA_AKTIVITETSTYPE | Nej | - | aktivitetstype | varchar2(4) | Nej
LOTY_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
LOKAL_AKTIVITETSTYPE | Nej | - | aktivitetstype | varchar2(4) | Nej
AKTIVITETSGRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
PERIODE | Nej | - | - | varchar2(21) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A362_HOLD_MED_SKOLEFAG

A362_HOLD_MED_SKOLEFAG

A362_HOLD_MED_SKOLEFAG alias AHMS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A362_HOLD_MED_SKOLEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AHMS_PK | AKTIVITET BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AFREGNINGSFORM | Nej | - | - | varchar2(1) | Nej
AC_SATS_KODE | Nej | - | ac-sats kode | varchar2(2) | Nej
PERIODE | Nej | - | - | varchar2(21) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
AKTIVITETSGRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
PROJEKTOMRADE | Nej | - | projektområde | varchar2(10) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A362_SKOLEFAG_FOR_HOLD

A362_SKOLEFAG_FOR_HOLD

A362_SKOLEFAG_FOR_HOLD alias ASFH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A362_SKOLEFAG_FOR_HOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ASFH_PK | AKTIVITET BEJO_ID SKOLEFAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
AKKORD | Nej | - | - | varchar2(1) | Nej
AFREGNINGSFORM | Nej | - | - | varchar2(1) | Nej
AC_SATS_KODE | Nej | - | ac-sats kode | varchar2(2) | Nej
ANTALOPGAVER | Nej | - | antal_2 | number(2) | -
VFM_EKSAMENSTERMIN | Nej | - | måned-visning | varchar2(8) | Nej
LERERLEKTIONER | Nej | - | varighed_timer | number(4) | -
ELEVLEKTIONER | Nej | - | varighed_timer | number(4) | -
VARIGHED_DAGE | Nej | - | fag_varighed_dage | number(4,1) | -
SKOLEFAG_ARVES | Nej | - | - | varchar2(1) | Nej
FAGSTATUS | Nej | - | - | varchar2(1) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A363_IV_MED_SKOLEFAG

A363_IV_MED_SKOLEFAG

A363_IV_MED_SKOLEFAG alias AIMS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A363_IV_MED_SKOLEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AIMS_PK | AKTIVITET BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AFREGNINGSFORM | Nej | - | - | varchar2(1) | Nej
AC_SATS_KODE | Nej | - | ac-sats kode | varchar2(2) | Nej
PERIODE | Nej | - | - | varchar2(21) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
AKTIVITETSGRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
PROJEKTOMRADE | Nej | - | projektområde | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A363_SKOLEFAG_FOR_IV

A363_SKOLEFAG_FOR_IV

A363_SKOLEFAG_FOR_IV alias ASFI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A363_SKOLEFAG_FOR_IV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ASFI_PK | AKTIVITET BEJO_ID SKOLEFAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | - | varchar2(1) | Nej
AKKORD | Nej | - | - | varchar2(1) | Nej
AFREGNINGSFORM | Nej | - | - | varchar2(1) | Nej
AC_SATS_KODE | Nej | - | ac-sats kode | varchar2(2) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A364_TEMP_LOG

A364_TEMP_LOG

A364_TEMP_LOG alias ATL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A364_TEMP_LOG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ATL_PK | INDBERET_ID RECORD_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDBERET_ID | Ja | primær | intern nøgle | number(10,0) | -
RECORD_NUMMER | Ja | primær | intern nøgle | number(10,0) | -
LOG_TYPE | Nej | - | betegnelse, kort | varchar2(15) | Nej
TEKST | Nej | - | betegnelse_100 | varchar2(100) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A370_AKTIVITETER

A370_AKTIVITETER

A370_AKTIVITETER alias A370AKTI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A370_AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A370_AKTI_PK | A370AKTI_SESSION AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A370AKTI_SESSION | Ja | primær | sessionid | number(20,0) | -
AKTI_ID | Ja | primær | - | number(10,0) | -
DATO | Nej | - | dato | date | -
RISY_ID | Nej | - | intern nøgle | number(10,0) | -
STATUS | Nej | - | skemaregstatus | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A370_FAG

A370_FAG

A370_FAG alias A370FAG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A370_FAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A370FAG_PK | ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID | Ja | primær | intern nøgle | number(10,0) | -
SKFA_ID | Nej | - | - | number(10,0) | -
STATUS | Nej | - | skemaregstatus | varchar2(1) | Nej
A370FAG_SESSION | Nej | - | sessionid | number(20,0) | -
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A370_LERER

A370_LERER

A370_LERER alias A370LER

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A370_LERER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A370LER_PK | ID
Unik | A370_LER_UK | A370LER_SESSION ANFO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID | Ja | primær | intern nøgle | number(10,0) | -
A370LER_SESSION | Ja | unik-1 | sessionid | number(20,0) | -
STATUS | Nej | - | skemaregstatus | varchar2(1) | Nej
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
MINUTNORM | Nej | - | minutnorm | number(5,2) | -
SKEMAROL_ID | Nej | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A370_LOKALER

A370_LOKALER

A370_LOKALER alias A370LOKA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A370_LOKALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A370LOKA_PK | ID
Unik | A370_LOK_UK | A370LOKA_SESSION LOKA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID | Ja | primær | intern nøgle | number(10,0) | -
A370LOKA_SESSION | Ja | unik-1 | sessionid | number(20,0) | -
LOKA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STATUS | Nej | - | skemaregstatus | varchar2(1) | Nej
LOKROLLE_ID | Nej | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A370_PERIODER

A370_PERIODER

A370_PERIODER alias A370PER

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A370_PERIODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AP_PK | ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID | Ja | primær | intern nøgle | number(10,0) | -
AP_SESSION | Ja | - | sessionid | number(20,0) | -
UGEDAG | Ja | - | ugedag | varchar2(3) | Ja
UGEFREKVENS | Ja | - | ugefrekvens | integer | -
VFU_VISUGE | Nej | - | uge-visning | varchar2(11) | Nej
VFU_VISSLUTUGE | Nej | - | uge-visning | varchar2(11) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
STARTLEKTION | Nej | - | lektionsnr | number(2) | -
SLUTLEKTION | Nej | - | lektionsnr | number(2) | -
STARTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
STANDARDLEKT | Nej | - | lektionsantal | number(6,2) | -
AP_CHECK | Nej | - | ja/nej | varchar2(1) | Nej
STATUS | Nej | - | skemaregstatus | varchar2(1) | Nej
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A378_SKEMAKOPIER_ANS

A378_SKEMAKOPIER_ANS

A378_SKEMAKOPIER_ANS alias SKOPIANS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A378_SKEMAKOPI_ANS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKOPIANS_PK | ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID | Ja | primær | intern nøgle | number(10,0) | -
SKOPIANS_SESSION | Nej | - | sessionid | number(20,0) | -
STATUS | Nej | - | skemakopistatus | varchar2(1) | Nej
SKOPIANS_CHECK | Nej | - | ja/nej | varchar2(1) | Nej
ANFO_ID | Ja | - | intern nøgle | number(10,0) | -
VFU_VISNING_UGE | Ja | - | uge-visning | varchar2(11) | Nej
VFU_UGE_TIL_START | Ja | - | uge-visning | varchar2(11) | Nej
VFU_UGE_TIL_SLUT | Ja | - | uge-visning | varchar2(11) | Nej
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A379_INT

A379_INT

A379_INT
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A379_INT_PK | ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
STARTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
INITIALER | Nej | - | initialer | varchar2(4) | Nej
DATO | Nej | - | dato | date | -
SYSDATO | Nej | - | dato | date | -
SESID | Nej | - | intern nøgle | number(10,0) | -
ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A379_LEDIG

A379_LEDIG

A379_LEDIG
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A379_PK | ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
STARTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
MEDA_ID | Nej | - | intern nøgle | number(10,0) | -
INITIALER | Nej | - | initialer | varchar2(4) | Nej
SKFA_ID | Nej | - | intern nøgle | number(10,0) | -
AFDELING | Nej | - | afdelingskode | varchar2(5) | Nej
MININT | Nej | - | antal_4 | number(4) | -
DATO | Nej | - | dato | date | -
ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A379_LERER

A379_LERER

A379_LERER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A379LER_PK | ANFO_ID INIT SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Nej | primær | intern nøgle | number(10,0) | -
INIT | Nej | primær | initialer | varchar2(4) | Nej
SESSIONID | Nej | primær | sessionid | number(20,0) | -
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A379_SKEMATIDER

A379_SKEMATIDER

A379_SKEMATIDER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A379_NR_PK | NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NR | Ja | primær | intern nøgle | number(10,0) | -
TIDSPUNKT | Nej | - | tid på døgnet | varchar2(5) | Nej
SESID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A380_INT

A380_INT

A380_INT
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A380_INT_PK | ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
STARTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
LOKALENR | Nej | - | lokalenr | varchar2(10) | Nej
LOKALENAVN | Nej | - | betegnelse | varchar2(50) | Nej
SLUTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
DATO | Nej | - | dato | date | -
SYSDATO | Nej | - | dato | date | -
ID | Ja | primær | intern nøgle | number(10,0) | -
SESID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A380_LEDIG

A380_LEDIG

A380_LEDIG
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A380_PK | ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
STARTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
LOAF_ID | Nej | - | intern nøgle | number(10,0) | -
LOKA_ID | Nej | - | intern nøgle | number(10,0) | -
BYGN_ID | Nej | - | intern nøgle | number(10,0) | -
LOKR_1_ID | Nej | - | intern nøgle | number(10,0) | -
LOKR_2_ID | Nej | - | intern nøgle | number(10,0) | -
LOKR_3_ID | Nej | - | intern nøgle | number(10,0) | -
MININT | Nej | - | antal_4 | number(4) | -
DATO | Nej | - | dato | date | -
ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A380_LOKALER

A380_LOKALER

A380_LOKALER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A380LER_PK | LOKA_ID LOKALENR SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOKA_ID | Nej | primær | intern nøgle | number(10,0) | -
LOKALENR | Nej | primær | lokalenr | varchar2(10) | Nej
LOKALENAVN | Nej | - | betegnelse | varchar2(50) | Nej
SESSIONID | Nej | primær | sessionid | number(20,0) | -
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A380_SKEMATIDER

A380_SKEMATIDER

A380_SKEMATIDER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A380_NR_PK | NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NR | Ja | primær | intern nøgle | number(10,0) | -
TIDSPUNKT | Nej | - | tid på døgnet | varchar2(5) | Nej
SESID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A381_SKEMAKOPIER

A381_SKEMAKOPIER

A381_SKEMAKOPIER alias SKEMKOP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A381_SKEMAKOPI
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKEMKOP_PK | ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | - | - | number(10,0) | -
VFU_VISNINGSFORMAT_UGE | Ja | - | uge-visning | varchar2(11) | Nej
VFU_TIL_START_UGE | Ja | - | uge-visning | varchar2(11) | Nej
VFU_TIL_SLUT_UGE | Ja | - | uge-visning | varchar2(11) | Nej
SKEMKOP_SESSION | Nej | - | sessionid | number(20,0) | -
STATUS | Nej | - | skemakopistatus | varchar2(1) | Nej
SKEMKOP_CHECK | Nej | - | ja/nej | varchar2(1) | Nej
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A382_AFGR

A382_AFGR

A382_AFGR alias A382AF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A382_AFGR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A382AF_PK | SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LBNR | Nej | - | medarbejderløbenummer | varchar2(3) | Nej
MEDA_ID | Nej | - | intern nøgle | number(10,0) | -
SESSIONID | Ja | primær | sessionid | number(20,0) | -
VFU_VISNING_UGE | Nej | - | uge-visning | varchar2(11) | Nej
STATUS | Nej | - | ja/nej | varchar2(1) | Nej
DATO | Nej | - | dato | date | -
SORTERING | Nej | - | ja/nej | varchar2(1) | Ja
MANDAG | Nej | - | ja/nej | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A382_SKEMABEGIVENHEDER

A382_SKEMABEGIVENHEDER

A382_SKEMABEGIVENHEDER alias A382SKEMA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A382_SKEMABEGIVENHEDER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A382SKEMA_PK | SESSIONID LINIENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | sessionid | number(20,0) | -
LINIENR | Ja | primær | linjenr | number(3) | -
LEKTION1 | Nej | - | ugeskema_tekst | varchar2(24) | Nej
LOKALE1 | Nej | - | ugeskema_tekst | varchar2(24) | Nej
SKOLEFAG1 | Nej | - | ugeskema_tekst | varchar2(24) | Nej
LEKTION2 | Nej | - | ugeskema_tekst | varchar2(24) | Nej
LOKALE2 | Nej | - | ugeskema_tekst | varchar2(24) | Nej
LOKALE3 | Nej | - | ugeskema_tekst | varchar2(24) | Nej
SKOLEFAG2 | Nej | - | ugeskema_tekst | varchar2(24) | Nej
SKOLEFAG3 | Nej | - | ugeskema_tekst | varchar2(24) | Nej
LEKTION3 | Nej | - | ugeskema_tekst | varchar2(24) | Nej
LEKTION4 | Nej | - | ugeskema_tekst | varchar2(24) | Nej
LOKALE4 | Nej | - | ugeskema_tekst | varchar2(24) | Nej
SKOLEFAG4 | Nej | - | ugeskema_tekst | varchar2(24) | Nej
LEKTION5 | Nej | - | ugeskema_tekst | varchar2(24) | Nej
LOKALE5 | Nej | - | ugeskema_tekst | varchar2(24) | Nej
SKOLEFAG5 | Nej | - | ugeskema_tekst | varchar2(24) | Nej
DATO | Nej | - | dato | date | -
SKEMABEG1 | Nej | - | intern nøgle | number(10,0) | -
SKEMABEG2 | Nej | - | intern nøgle | number(10,0) | -
SKEMABEG5 | Nej | - | intern nøgle | number(10,0) | -
SKEMABEG4 | Nej | - | intern nøgle | number(10,0) | -
SKEMABEG3 | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A382_SKEMALAYOUT

A382_SKEMALAYOUT

A382_SKEMALAYOUT alias A382LAY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A382_SKEMALAYOUT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A382LAY_PK | SESSIONID SKEMABEG_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Nej | primær | sessionid | number(20,0) | -
SKEMABEG_ID | Ja | primær | intern nøgle | number(10,0) | -
LINJENR | Ja | - | linjenr | number(3) | -
UGEDAG | Ja | - | ugedagsnummer | number(1) | -
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A384_SKEMAER

A384_SKEMAER

A384_SKEMAER alias A384SKEM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A384_SKEMA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A384SKEM_PK | ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTI_ID | Nej | - | - | number(10,0) | -
SKFA_ID | Nej | - | - | number(10,0) | -
LOKA_ID | Nej | - | intern nøgle | number(10,0) | -
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
STARTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
ANFO_ID | Nej | - | intern nøgle | number(10,0) | -
ANLNR | Nej | - | anlægsnr | number(10) | -
DATO | Nej | - | dato | date | -
ID | Ja | primær | intern nøgle | number(10,0) | -
RISY_ID | Nej | - | - | number(10,0) | -
UGEDAG | Nej | - | ugedag | varchar2(3) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A385_BRIK

A385_BRIK

A385_BRIK alias A385BRIK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A385_BRIK_PK | SKEMABEG_ID BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKEMABEG_ID | Ja | primær | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SLETTES | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A385_SKEMAER

A385_SKEMAER

A385_SKEMAER alias A385SKEMA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A384_SKEMA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A385SKEM_PK | ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKFA_ID | Nej | - | - | number(10,0) | -
ANTALFREMSOGTE | Nej | - | - | number(10) | -
LOKA_ID | Nej | - | intern nøgle | number(10,0) | -
ANFO_ID | Nej | - | intern nøgle | number(10,0) | -
SKEMAROL_ID | Nej | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A386_VIKARBESETNING

A386_VIKARBESETNING

A386_VIKARBESETNING alias A386VIKA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A386_VIKARBESETNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A386VIKA_PK | ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID | Ja | primær | intern nøgle | number(10,0) | -
SKEMAROL_ID | Nej | - | intern nøgle | number(10,0) | -
SKEMAROL_ID_VIKARROLLE | Nej | - | intern nøgle | number(10,0) | -
AKTI_ID | Nej | - | - | number(10,0) | -
SKFA_ID | Nej | - | - | number(10,0) | -
ANFO_ID | Nej | - | intern nøgle | number(10,0) | -
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
VIKAR_ANFO_ID | Nej | - | intern nøgle | number(10,0) | -
LEKTION | Nej | - | lektionsnr | number(2) | -
A386VIKA_SESSION | Nej | - | sessionid | number(20,0) | -
STATUS | Nej | - | skemaregstatus | varchar2(1) | Nej
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A388_BT_DETAILS

A388_BT_DETAILS

A388_BT_DETAILS alias A388_BT_D

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A388_BT_DETAIL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MASTER_ID | Ja | - | sammensat_nøgle | number(20) | -
UGENUMMER | Nej | - | uge-visning | varchar2(11) | Nej
UGEDAG | Nej | - | ugedagsnummer | number(1) | -
TIDSRUM | Nej | - | betegnelse, kort | varchar2(15) | Nej
LEKTION_START | Nej | - | tid på døgnet | varchar2(5) | Nej
LEKTION_SLUT | Nej | - | tid på døgnet | varchar2(5) | Nej
LINIE1 | Nej | - | betegnelse_20 | varchar2(20) | Nej
LINIE2 | Nej | - | betegnelse_20 | varchar2(20) | Nej
LINIE3 | Nej | - | betegnelse_20 | varchar2(20) | Nej
LINIE4 | Nej | - | betegnelse_20 | varchar2(20) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A388_BT_MASTER

A388_BT_MASTER

A388_BT_MASTER alias A388_BT_M

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A388_BT_MASTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A388_BT_M_PK | MASTER_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MASTER_ID | Nej | primær | sammensat_nøgle | number(20) | -
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
RAPPORT_TITEL | Nej | - | betegnelse | varchar2(50) | Nej
LOBENUMMER | Nej | - | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A393_BT_DETAILS

A393_BT_DETAILS

A393_BT_DETAILS alias A393_BT_D

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A393_BT_DETAIL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MASTER_ID | Ja | - | sammensat_nøgle | number(20) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
NAVN | Nej | - | betegnelse, kort | varchar2(15) | Nej
LINIE1 | Nej | - | betegnelse, kort | varchar2(15) | Nej
LINIE2 | Nej | - | betegnelse, kort | varchar2(15) | Nej
LINIE3 | Nej | - | betegnelse, kort | varchar2(50) | Nej
LEKTION_START | Nej | - | tid på døgnet | varchar2(5) | Nej
LEKTION_SLUT | Nej | - | tid på døgnet | varchar2(5) | Nej
LEKTIONSNR | Nej | - | lektionsnr | number(2) | -
SORTERINGSSTRENG | Nej | - | sorteringsstreng | varchar2(120) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A393_BT_MASTERS

A393_BT_MASTERS

A393_BT_MASTERS alias A393_BT_M

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A393_BT_MASTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A393_BT_M_PK | MASTER_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MASTER_ID | Nej | primær | sammensat_nøgle | number(20) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
UGEDAG | Nej | - | ugedagsnummer | number(1) | -
PERIODE_FRA | Nej | - | dato | date | -
PERIODE_TIL | Nej | - | dato | date | -
RAPPORT_TITEL | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A396_MEDARBEJDERE

A396_MEDARBEJDERE

A396_MEDARBEJDERE alias AM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A396_MEDARBEJDER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A396_PK | A396_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A396_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
INITIALER | Ja | - | initialer | varchar2(4) | Nej
NAVN | Ja | - | fuldt navn | varchar2(102) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
AFDELINGSKODE | Nej | - | kode_8 | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A396_SKEMABEGIVENHEDER

A396_SKEMABEGIVENHEDER

A396_SKEMABEGIVENHEDER alias ASKEMABEG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A396_SKEMABEGIVENHED
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | - | initialer | varchar2(4) | Nej
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
SAMMENFALDS_LBNR | Ja | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
STARTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
SKOLEFAG_NIVEAU | Nej | - | niveau | varchar2(1) | Nej
OPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPDTID | Nej | - | opdtid | date | -
A396_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A397_LOKALER

A397_LOKALER

A397_LOKALER alias ALOKA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A397_LOKALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A397_PK | A397_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A397_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
LOKALENR | Ja | - | lokalenr | varchar2(10) | Nej
LOKALENAVN | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A397_SKEMABEGIVENHEDER

A397_SKEMABEGIVENHEDER

A397_SKEMABEGIVENHEDER alias ASKEMABE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A397_SKEMABEGIVENHED
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
LOKALENR | Ja | - | lokalenr | varchar2(10) | Nej
SAMMENFALDS_LBNR | Ja | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
STARTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
SKOLEFAG_NIVEAU | Nej | - | niveau | varchar2(1) | Nej
OPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPDTID | Nej | - | opdtid | date | -
A397_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A398_ELEVER

A398_ELEVER

A398_ELEVER alias A398_ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A398_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A398_PK | A398_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A398_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A398_SKEMABEGIVENHEDER

A398_SKEMABEGIVENHEDER

A398_SKEMABEGIVENHEDER alias A398_SKEMA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A398_SKEMABEGIVENHED
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
SAMMENFALDS_LBNR | Ja | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
STARTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
AKTIVITET | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
SKOLEFAG_NIVEAU | Nej | - | niveau | varchar2(1) | Nej
OPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPDTID | Nej | - | opdtid | date | -
A398_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A399_AKTIVITETER

A399_AKTIVITETER

A399_AKTIVITETER alias A399_AKTI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A399_AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A399_AKTI_PK | A399_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A399_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A399_SKEMABEGIVENHEDER

A399_SKEMABEGIVENHEDER

A399_SKEMABEGIVENHEDER alias A399_SKEMA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A399_SKEMABEGIVENHED
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
SAMMENFALDS_LBNR | Ja | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
STARTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
INITIALER | Nej | - | kode_5 | varchar2(5) | Nej
LOBENUMMER | Nej | - | kode_4 | varchar2(4) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
SKOLEFAG_NIVEAU | Nej | - | niveau | varchar2(1) | Nej
OPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPDTID | Nej | - | opdtid | date | -
A399_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A400_AKTI

A400_AKTI

A400_AKTI alias AA1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A400_AKTI
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AA4_PK | BEJO_ID LOBE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBE_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A400_ANFO

A400_ANFO

A400_ANFO alias AA04

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A400_ANFO
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AA04_PK | BEJO_ID LOBE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBE_NR | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | - | intern nøgle | number(10,0) | -
SORT_AFD | Nej | - | afdelingskode | varchar2(5) | Nej
SORT_MEDA | Nej | - | initialer | varchar2(4) | Nej
SORT_ANSE | Nej | - | løbenummer | number(10) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A400_LERER

A400_LERER

A400_LERER alias AL3

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A400_LERER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AL3_PK | BEJO_ID A400_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
A400_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Nej | - | initialer | varchar2(4) | Nej
LOBENR | Nej | - | medarbejderløbenummer | varchar2(3) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A400_SKEMA_FAG

A400_SKEMA_FAG

A400_SKEMA_FAG alias ASF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A400_SKEMA_FAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ASF_PK | A400_ID BEJO_ID LOBE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A400_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBE_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Nej | - | aktivitetskode | varchar2(15) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
FFNORMALLEKT | Nej | - | lektionsantal | number(6,2) | -
FFXLLEKT | Nej | - | lektionsantal | number(6,2) | -
SKEMALEKT_TG | Nej | - | lektionsantal | number(6,2) | -
SKEMALEKT_ITG | Nej | - | lektionsantal | number(6,2) | -
SORTERING | Nej | - | flet_55 | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A401_AKTIVITETER

A401_AKTIVITETER

A401_AKTIVITETER alias A401AKTI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A401_AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A401AKTI_PK | A401AKTI_SESSION AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A401AKTI_SESSION | Ja | primær | sessionid | number(20,0) | -
AKTI_ID | Nej | primær | - | number(10,0) | -
DATO | Nej | - | dato | date | -
STATUS | Nej | - | skemaregstatus | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A401_ELEV

A401_ELEV

A401_ELEV
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSION_ID | Nej | - | sessionid | number(20,0) | -
DATO | Nej | - | dato | date | -
ELEV_ID | Nej | - | intern nøgle | number(10,0) | -
UDDA_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A401_LERER

A401_LERER

A401_LERER alias A401LER

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A401_LERER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A401LER_PK | ANFO_ID SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSIONID | Ja | primær | sessionid | number(20,0) | -
DATO | Nej | - | dato | date | -
MEDA_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A401_LOKALE

A401_LOKALE

A401_LOKALE alias A401LOKA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A401_LOKALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A401LOKA_PK | LOKA_ID SESSION_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOKA_ID | Nej | primær | intern nøgle | number(10,0) | -
SESSION_ID | Nej | primær | sessionid | number(20,0) | -
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A402_ADV

A402_ADV

A402_ADV alias A402_ADV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A402_ADV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A402_ADV_PK | A402ADV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A402ADV_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSION_ID | Nej | - | sessionid | number(20,0) | -
FAGFORDL_ID | Nej | - | intern nøgle | number(10,0) | -
AKTI_ID | Nej | - | intern nøgle | number(10,0) | -
SKFA_ID | Nej | - | intern nøgle | number(10,0) | -
LEKTIONSENHEDER | Nej | - | lektionsantal | number(6,2) | -
ANTAL_RETTEOPGAVER | Nej | - | antal retteopgaver | number(4,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A402_FAGFORDELINGER

A402_FAGFORDELINGER

A402_FAGFORDELINGER alias A402FAG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A402_FAGFORD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A402FAG_PK | SORT1 SORT2 SORT3

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTI_ID | Nej | - | - | number(10,0) | -
PLANAKT_ID | Nej | - | - | number(10,0) | -
SKFA_ID | Nej | - | - | number(10,0) | -
AKGR_ID | Nej | - | - | number(10,0) | -
AFME_ID | Nej | - | intern nøgle | number(10,0) | -
ANOM_ID | Nej | - | intern nøgle | number(10,0) | -
FAGTYPE | Nej | - | fagtype | varchar2(5) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
BEREGNFRA | Nej | - | dato | date | -
BEREGNTIL | Nej | - | dato | date | -
DATO | Nej | - | dato | date | -
SORT1 | Ja | primær | ja/nej | varchar2(1) | Nej
SORT2 | Ja | primær | ja/nej | varchar2(1) | Nej
SORT3 | Ja | primær | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A402_LANGSK

A402_LANGSK

A402_LANGSK
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A402_LANGSK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A402_LANGSK_PK | A402_LGSK_ID SESSION_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A402_LGSK_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSION_ID | Ja | primær | sessionid | number(20,0) | -
FRADATO | Nej | - | dato | date | -
TILDATO | Nej | - | dato | date | -
EKSTRALERER | Nej | - | ja/nej | varchar2(1) | Ja
ANTAL_RETTEOPGAVER | Nej | - | antal retteopgaver | number(4,2) | -
AKKORD | Nej | - | ja/nej | varchar2(1) | Ja
INIT | Nej | - | initialer | varchar2(4) | Nej
LBNR | Nej | - | medarbejderløbenummer | varchar2(3) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
KORT_BETEGN | Nej | - | betegnelse, kort | varchar2(15) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
PLANAKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
UDGR | Nej | - | uddannelsesgruppe | varchar2(3) | Nej
LEKTIONSENHEDER | Nej | - | lektionsantal | number(6,2) | -
MINUTNORM | Nej | - | minutnorm | number(5,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A408_SKOLEFORLOBSKONTI

A408_SKOLEFORLOBSKONTI

A408_SKOLEFORLOBSKONTI alias A408

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A408 SKOLEFORLØBSKONTI
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
LINIENR | Ja | - | - | number(4,0) | -
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
COSA_FORMAL | Nej | - | uddannelsesnummer | varchar2(4) | Nej
FORLOBSGRUPPE | Nej | - | kode_12 | varchar2(12) | Nej
PERIODE_FORLOBSGRUPPE | Nej | - | - | varchar2(21) | Nej
STARTMANED | Nej | - | måned-visning | varchar2(8) | Nej
SLUTMANED | Nej | - | måned-visning | varchar2(8) | Nej
OSE_ART | Nej | - | øse-art | varchar2(10) | Nej
OSE_ART_UGYLDIG | Nej | - | - | varchar2(1) | Nej
OSE_FORMAL | Nej | - | øse-formål | varchar2(10) | Nej
OSE_FORMAL_UGYLDIG | Nej | - | - | varchar2(1) | Nej
OSE_ANSVAR | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR_UGYLDIG | Nej | - | - | varchar2(1) | Nej
OSE_PROJEKT | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_PROJEKT_UGYLDIG | Nej | - | - | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A409_ANSETTELSESFORHOLD

A409_ANSETTELSESFORHOLD

A409_ANSETTELSESFORHOLD alias A409A

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A409 ANSÆTTELSESFORHOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A409A_PK | BEJO_ID INITIALER LOBENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENR | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej
AFD_FOR_MEDARBEJDERE | Nej | - | afdelingskode | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A409_FAGFORDELINGER

A409_FAGFORDELINGER

A409_FAGFORDELINGER alias A409F

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A409 FAGFORDELING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A409F_PK | INITIALER BEJO_ID LOBENR LINIENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBENR | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
LINIENR | Ja | primær | - | number(3,0) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
AKTIVITET_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
SKOLEFAG_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
ANTAL_LEKT_LERER | Nej | - | lektionsantal | number(6,2) | -
ANTAL_LEKT_EKSTRA_LERER | Nej | - | lektionsantal | number(6,2) | -
FRADATO | Nej | - | dato | date | -
TILDATO | Nej | - | dato | date | -
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
ANTAL_OPGAVER | Nej | - | antal retteopgaver | number(4,2) | -
AKKORD | Nej | - | ja/nej | varchar2(1) | Nej
MINUTNORM | Nej | - | minutnorm | number(5,2) | -
UDDANNELSESGRUPPE | Nej | - | uddannelsesgruppe | varchar2(3) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A410_AKTIVITETER

A410_AKTIVITETER

A410_AKTIVITETER alias A410A

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A410 AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A410A_PK | BEJO_ID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
AKTIVITETSGRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
BUDGETLEKTIONER | Nej | - | varighed_budgettimer | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A410_FAGFORDELINGER

A410_FAGFORDELINGER

A410_FAGFORDELINGER alias A410F

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A410 FAGFORDELING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A410F_PK | BEJO_ID LBNR AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LBNR | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
SKOLEFAG_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
INITIALER | Nej | - | initialer | varchar2(4) | Nej
LOBENR | Nej | - | medarbejderløbenummer | varchar2(3) | Nej
ANTAL_LEKT_LERER | Nej | - | lektionsantal | number(6,2) | -
ANTAL_LEKT_EKSTRA_LERER | Nej | - | lektionsantal | number(6,2) | -
FRADATO | Nej | - | dato | date | -
TILDATO | Nej | - | dato | date | -
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
ANTAL_OPGAVER | Nej | - | antal retteopgaver | number(4,2) | -
AKKORD | Nej | - | ja/nej | varchar2(1) | Nej
MINUTNORM | Nej | - | minutnorm | number(5,2) | -
UDDANNELSESGRUPPE | Nej | - | uddannelsesgruppe | varchar2(3) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A411_FAGFORDELINGER

A411_FAGFORDELINGER

A411_FAGFORDELINGER alias A411F

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A411 FAGFORDELING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A411F_PK | SKOLEFAG NIVEAU BEJO_ID LBNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LBNR | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Nej | - | initialer | varchar2(4) | Nej
LOBENR | Nej | - | medarbejderløbenummer | varchar2(3) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
AKTIVITET_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
ANTAL_LEKT_LERER | Nej | - | lektionsantal | number(6,2) | -
ANTAL_LEKT_EKSTRA_LERER | Nej | - | lektionsantal | number(6,2) | -
FRADATO | Nej | - | dato | date | -
TILDATO | Nej | - | dato | date | -
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
ANTAL_OPGAVER | Nej | - | antal retteopgaver | number(4,2) | -
AKKORD | Nej | - | ja/nej | varchar2(1) | Nej
MINUTNORM | Nej | - | minutnorm | number(5,2) | -
UDDANNELSESGRUPPE | Nej | - | uddannelsesgruppe | varchar2(3) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A411_SKOLEFAG

A411_SKOLEFAG

A411_SKOLEFAG alias A411S

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A411 SKOLEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A411S_PK | BEJO_ID SKOLEFAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A412_FAGFORDELINGER

A412_FAGFORDELINGER

A412_FAGFORDELINGER alias A412F

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A412 FAGFORDELING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A412F_PK | BEJO_ID HOLD LBNR_I_DETAIL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
HOLD | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
LBNR_I_DETAIL | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
SKOLEFAG_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
LERERLEKTIONER | Nej | - | varighed_timer | number(4) | -
LEKTIONSENHEDER | Nej | - | lektionsantal | number(6,2) | -
ANTAL_OPGAVER_FAG | Nej | - | antal retteopgaver | number(4,2) | -
ANTAL_OPGAVER_SPH | Nej | - | antal retteopgaver | number(4,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A412_HOLD

A412_HOLD

A412_HOLD alias A412H

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A412 HOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A412H_PK | BEJO_ID HOLD

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
HOLD | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BUDGETLEKTIONER | Nej | - | varighed_budgettimer | number(6) | -
AKTIVITETSGRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A413_AKTIVITETER

A413_AKTIVITETER

A413_AKTIVITETER alias A413A

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A413 AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A413A_PK | BEJO_ID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
AKTIVITETSGRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A413_FAGFORDELINGER

A413_FAGFORDELINGER

A413_FAGFORDELINGER alias A413F

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A413 FAGFORDELING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A413F_PK | LBNR BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
LBNR | Ja | primær | linjenr | number(3) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Nej | - | initialer | varchar2(4) | Nej
LOBENR | Nej | - | medarbejderløbenummer | varchar2(3) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
SKOLEFAG_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
FRADATO | Nej | - | dato | date | -
TILDATO | Nej | - | dato | date | -
LEKTIONSENHEDER | Nej | - | lektionsantal | number(6,2) | -
ANTAL_OPGAVER | Nej | - | antal retteopgaver | number(4,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A414_MEDARBEJDERRESSOURCER

A414_MEDARBEJDERRESSOURCER

A414_MEDARBEJDERRESSOURCER alias A414_MED

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A414_MEDARBEJDERRESSOURCE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A414_MED_PK | BEJO_ID INITIALER LOBENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENR | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej
AFDELING | Nej | - | afdelingskode | varchar2(5) | Nej
LEKTIONSENHEDER | Nej | - | lektionsantal | number(6,2) | -
LEKTIONER | Nej | - | lektionsantal | number(6,2) | -
ARBEJDSTIMER | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A416_AE_REKVIRENTER

A416_AE_REKVIRENTER

A416_AE_REKVIRENTER alias A416A

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A416_AE_REKVIRENT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A416A_PK | BEJO_ID AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AE_REKVIRENT | Ja | primær | åe-rekvirent | varchar2(4) | Nej
AE_REKVIRENT_TEKST | Ja | - | betegnelse_20 | varchar2(20) | Nej
AE_REKV_ADR1 | Nej | - | betegnelse_70 | varchar2(70) | Nej
AE_REKV_ADR2 | Nej | - | betegnelse_70 | varchar2(70) | Nej
NAVN | Nej | - | navn | varchar2(50) | Nej
PERIODETEKST | Nej | - | betegnelse_70 | varchar2(70) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A416_A419_TMP_TAB

A416_A419_TMP_TAB

A416_A419_TMP_TAB alias A416_TMP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A416_A419_TMP_TAB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A416_TMP_PK | SESSIONID AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | sessionid | number(20,0) | -
AE_REKVIRENT | Ja | primær | åe-rekvirent | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A416_COSA_FORMAL

A416_COSA_FORMAL

A416_COSA_FORMAL alias A416_COFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A416_COSA_FORMAL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A416_COFO_PK | AE_REKVIRENT BEJO_ID COSA_FORMAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AE_REKVIRENT | Ja | primær | åe-rekvirent | varchar2(4) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | primær | uddannelsesnummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A416_DETAIL_HLP

A416_DETAIL_HLP

A416_DETAIL_HLP alias A416_DET

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A416_DETAIL_HLP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A416_DET_PK | A416_MAS_ID CPR_NR SKOLEFORLOB TELLEDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A416_MAS_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
SKOLEFORLOB | Ja | primær | skoleforløb | varchar2(12) | Nej
TELLEDATO | Ja | primær | dato | date | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
KOMBINATION | Ja | - | statistikmærkekombination | varchar2(5) | Nej
TELLEPERIODE | Ja | - | tælleperiode | number(2) | -
VARIGHED | Ja | - | fag_varighed_dage | number(4,1) | -
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
RESTBIDRAG | Ja | - | bidrag | number(9,5) | -
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
BIPE_STARTDATO | Nej | - | dato | date | -
BIPE_SLUTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A416_ELEVER

A416_ELEVER

A416_ELEVER alias A416E

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A416_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A416E_PK | A416E_ID
Unik | A416E_UK | A416E_ID AE_REKVIRENT BEJO_ID COSA_FORMAL VERSION CPR_NR SKOLEFORLOB TELLEPERIODE HOLDIDENT KOMBINATION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A416E_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | unik-1 | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
SKOLEFORLOB | Ja | unik-1 | skoleforløb | varchar2(12) | Nej
TELLEPERIODE | Ja | unik-1 | tælleperiode | number(2) | -
UDDA_BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
RESTBIDRAG | Ja | - | bidrag | number(9,5) | -
FULDT_NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
HOLDIDENT | Nej | unik-1 | holdident | varchar2(8) | Nej
PERIODE | Nej | - | betegnelse_30 | varchar2(30) | Nej
KOMBINATION | Ja | unik-1 | statistikmærkekombination | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A416_MASTER_HLP

A416_MASTER_HLP

A416_MASTER_HLP alias A416_MAS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A416_MASTER_HLP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A416_MAS_PK | A416_MAS_ID
Unik | A416_MAS_A416_MAS1_UK | BEJO_ID UDDANNELSE VERSION SKOLEPERIODE KOMBINATION TELLEPERIODE VARIGHED AE_REKVIRENT SPECIALE DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A416_MAS_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
KOMBINATION | Ja | unik-1 | statistikmærkekombination | varchar2(5) | Nej
TELLEPERIODE | Ja | unik-1 | tælleperiode | number(2) | -
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A416_UDGIFTER

A416_UDGIFTER

A416_UDGIFTER alias AU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A416_UDGIFTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEREGNINGSTYPE_KB | Nej | - | betegnelse, kort | varchar2(15) | Nej
REGIONALISERINGSFAKTOR | Nej | - | regionaliseringsfaktor | number(6,5) | -
GRUNDDATA_TAKST | Nej | - | grunddata | number(13,2) | -
GRUNDDDATA_REST_TAKST | Nej | - | grunddata | number(13,2) | -
UDGIFT | Nej | - | beløb | number(10,2) | -
RESTUDGIFT | Nej | - | beløb | number(10,2) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
A416E_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A417_AE_REKVIRENTER

A417_AE_REKVIRENTER

A417_AE_REKVIRENTER alias A417A

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A417_AE_REKVIRENT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A417A_PK | BEJO_ID AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AE_REKVIRENT | Ja | primær | åe-rekvirent | varchar2(4) | Nej
AE_REKVIRENT_TEKST | Ja | - | betegnelse_20 | varchar2(20) | Nej
AE_REKV_ADR1 | Nej | - | betegnelse_70 | varchar2(70) | Nej
AE_REKV_ADR2 | Nej | - | betegnelse_70 | varchar2(70) | Nej
NAVN | Nej | - | navn | varchar2(50) | Nej
PERIODETEKST | Nej | - | betegnelse_70 | varchar2(70) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A417_COSA_FORMAL

A417_COSA_FORMAL

A417_COSA_FORMAL alias A417_COFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A417_COSA_FORMAL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A417_COFO_PK | AE_REKVIRENT BEJO_ID COSA_FORMAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AE_REKVIRENT | Ja | primær | åe-rekvirent | varchar2(4) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | primær | uddannelsesnummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A417_DETAIL_HLP

A417_DETAIL_HLP

A417_DETAIL_HLP alias A417_DET

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A417_DETAIL_HLP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A417_DET_PK | ANTAL_TELLEDATOER AE_REKVIRENT BEJO_ID UDDANNELSE UVM_FAG VERSION NIVEAU KOMBINATION VARIGHED_DAGE CPR_NR HOLD SKOLEFAG SKOLEFAGSNIVEAU TELLEDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANTAL_TELLEDATOER | Ja | primær | antal elever | number(6) | -
AE_REKVIRENT | Ja | primær | åe-rekvirent | varchar2(4) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | primær | uddannelsesnummer | varchar2(4) | Nej
UVM_FAG | Ja | primær | fagnummer | varchar2(5) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
KOMBINATION | Ja | primær | statistikmærkekombination | varchar2(5) | Nej
VARIGHED_DAGE | Ja | primær | fag_varighed_dage | number(4,1) | -
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
HOLD | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Ja | primær | fagnummer | varchar2(5) | Nej
SKOLEFAGSNIVEAU | Ja | primær | niveau | varchar2(1) | Nej
TELLEDATO | Ja | primær | dato | date | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
VARIGHED | Nej | - | varighed_dage | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A417_ELEVER

A417_ELEVER

A417_ELEVER alias A417E

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A417_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A417E_PK | A417E_ID
Unik | A417E_UK | AE_REKVIRENT BEJO_ID COSA_FORMAL CPR_NR VERSION HOLD SKOLEFAG NIVEAU TELLEDATO HOLDIDENT KOMBINATION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A417E_ID | Ja | primær | intern nøgle | number(10,0) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | unik-1 | uddannelsesnummer | varchar2(4) | Nej
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
HOLD | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Ja | unik-1 | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
TELLEDATO | Ja | unik-1 | dato | date | -
SKOLEFAG_SAMMENSAT | Ja | - | betegnelse_70 | varchar2(70) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
FULDT_NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
UDDA_BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
HOLDIDENT | Nej | unik-1 | holdident | varchar2(8) | Nej
PERIODE | Nej | - | betegnelse_30 | varchar2(30) | Nej
VARIGHED | Nej | - | varighed_dage | number(3) | -
KOMBINATION | Nej | unik-1 | statistikmærkekombination | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A417_MASTER_HLP

A417_MASTER_HLP

A417_MASTER_HLP alias A417_MAS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A417_MASTER_HLP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A417_MAS_PK | BEJO_ID UDDANNELSE VERSION UVM_FAG NIVEAU KOMBINATION ANTAL_TELLEDATOER VARIGHED_DAGE AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | primær | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | primær | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
KOMBINATION | Ja | primær | statistikmærkekombination | varchar2(5) | Nej
ANTAL_TELLEDATOER | Ja | primær | antal elever | number(6) | -
VARIGHED_DAGE | Ja | primær | fag_varighed_dage | number(4,1) | -
AE_REKVIRENT | Ja | primær | åe-rekvirent | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A417_UDGIFTER

A417_UDGIFTER

A417_UDGIFTER alias A417U

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A417_UDGIFTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEREGNINGSTYPE_KB | Nej | - | betegnelse, kort | varchar2(15) | Nej
GRUNDDATA_TAKST | Nej | - | grunddata | number(13,2) | -
UDGIFT | Nej | - | beløb | number(10,2) | -
A417E_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A418_AE_REKVIRENTER

A418_AE_REKVIRENTER

A418_AE_REKVIRENTER alias A418A

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A418_AE_REKVIRENT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A418A_PK | BEJO_ID AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AE_REKVIRENT | Ja | primær | åe-rekvirent | varchar2(4) | Nej
AE_REKVIRENT_TEKST | Ja | - | betegnelse_20 | varchar2(20) | Nej
AE_REKV_ADR1 | Nej | - | betegnelse_70 | varchar2(70) | Nej
AE_REKV_ADR2 | Nej | - | betegnelse_70 | varchar2(70) | Nej
NAVN | Nej | - | navn | varchar2(50) | Nej
PERIODETEKST | Nej | - | betegnelse_70 | varchar2(70) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A418_COSA_FORMAL

A418_COSA_FORMAL

A418_COSA_FORMAL alias A418_COFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A418_COSA_FORMAL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A418_COFO_PK | AE_REKVIRENT BEJO_ID COSA_FORMAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AE_REKVIRENT | Ja | primær | åe-rekvirent | varchar2(4) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | primær | uddannelsesnummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A418_DETAIL_HLP

A418_DETAIL_HLP

A418_DETAIL_HLP alias A418_DET

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A418_DETAIL_HLP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A418_MAS_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesnummer | varchar2(4) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
KOMBINATION | Ja | - | statistikmærkekombination | varchar2(5) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
ALT_STARTDATO | Nej | - | dato | date | -
ALT_SLUTDATO | Nej | - | dato | date | -
ANTAL_ONSDAGE | Nej | - | antal_4 | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A418_ELEVER

A418_ELEVER

A418_ELEVER alias A418E

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A418_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A418E_PK | A418E_ID
Unik | A418E_UK | AE_REKVIRENT BEJO_ID COSA_FORMAL VERSION CPR_NR SKOLEPERIODE KOMBINATION SPECIALE HOLDIDENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A418E_ID | Ja | primær | intern nøgle | number(10,0) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | unik-1 | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
KOMBINATION | Ja | unik-1 | statistikmærkekombination | varchar2(5) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
UDDA_BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
FULDT_NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
BIDRAG | Nej | - | bidrag | number(9,5) | -
HOLDIDENT | Nej | unik-1 | holdident | varchar2(8) | Nej
PERIODE | Nej | - | betegnelse_30 | varchar2(30) | Nej
ANTAL_ONSDAGE | Nej | - | antal_4 | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A418_MASTER_HLP

A418_MASTER_HLP

A418_MASTER_HLP alias A418_MAS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A418_MASTER_HLP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A418_MAS_PK | A418_MAS_ID
Unik | A418_MAS_A418_MAS1_UK | BEJO_ID UDDANNELSE VERSION SKOLEPERIODE AE_REKVIRENT KOMBINATION SPECIALE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A418_MAS_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
KOMBINATION | Ja | unik-1 | statistikmærkekombination | varchar2(5) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A418_UDGIFTER

A418_UDGIFTER

A418_UDGIFTER alias A418U

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A418_UDGIFTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A418E_ID | Ja | - | intern nøgle | number(10,0) | -
BEREGNINGSTYPE_KB | Nej | - | betegnelse, kort | varchar2(15) | Nej
GRUNDDATA_TAKST | Nej | - | grunddata | number(13,2) | -
UDGIFT | Nej | - | beløb | number(10,2) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A419_AE_REKVIRENTER

A419_AE_REKVIRENTER

A419_AE_REKVIRENTER alias A419A

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A419_AE_REKVIRENT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A419A_PK | BEJO_ID AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AE_REKVIRENT | Ja | primær | åe-rekvirent | varchar2(4) | Nej
AE_REKVIRENT_TEKST | Nej | - | betegnelse_20 | varchar2(20) | Nej
AE_REKV_ADR1 | Nej | - | betegnelse_70 | varchar2(70) | Nej
AE_REKV_ADR2 | Nej | - | betegnelse_70 | varchar2(70) | Nej
NAVN | Nej | - | navn | varchar2(50) | Nej
PERIODETEKST | Nej | - | betegnelse_70 | varchar2(70) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A419_COSA_FORMAL

A419_COSA_FORMAL

A419_COSA_FORMAL alias A419_COFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A419_COSA_FORMAL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A419_COFO_PK | AE_REKVIRENT BEJO_ID COSA_FORMAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AE_REKVIRENT | Ja | primær | åe-rekvirent | varchar2(4) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | primær | uddannelsesnummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A419_DETAIL_HLP

A419_DETAIL_HLP

A419_DETAIL_HLP alias A419_DET

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A419_DETAIL_HLP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A419_DET_PK | A419_DET_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A419_DET_ID | Ja | primær | intern nøgle | number(10,0) | -
A419_MAS_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
KOMBINATION | Ja | - | statistikmærkekombination | varchar2(5) | Nej
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
ALT_STARTDATO | Nej | - | dato | date | -
ALT_SLUTDATO | Nej | - | dato | date | -
BOOKING_STARTDATO | Nej | - | dato | date | -
BOOKING_SLUTDATO | Nej | - | dato | date | -
ANTAL_TIRSDAGE | Nej | - | antal_4 | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A419_ELEVER

A419_ELEVER

A419_ELEVER alias A419E

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A419_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A419E_PK | A419E_ID
Unik | A419E_UK | AE_REKVIRENT BEJO_ID COSA_FORMAL CPR_NR VERSION SKOLEPERIODE SPECIALE KOMBINATION SKOLEFORLOB HOLDIDENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A419E_ID | Ja | primær | intern nøgle | number(10,0) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | unik-1 | uddannelsesnummer | varchar2(4) | Nej
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
FULDT_NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
KOMBINATION | Nej | unik-1 | statistikmærkekombination | varchar2(5) | Nej
SKOLEFORLOB | Nej | unik-1 | skoleforløb | varchar2(12) | Nej
BIDRAG | Nej | - | bidrag | number(9,5) | -
UDDA_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
BOOKING_STARTDATO | Nej | - | dato | date | -
BOOKING_SLUTDATO | Nej | - | dato | date | -
HOLDIDENT | Nej | unik-1 | holdident | varchar2(8) | Nej
PERIODE | Nej | - | betegnelse_30 | varchar2(30) | Nej
ANTAL_TIRSDAGE | Nej | - | antal_4 | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A419_MASTER_HLP

A419_MASTER_HLP

A419_MASTER_HLP alias A419_MAS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A419_MASTER_HLP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A419_MAS_PK | A419_MAS_ID
Unik | A419_MAS_A419_MAS1_UK | BEJO_ID UDDANNELSE VERSION SKOLEPERIODE KOMBINATION AE_REKVIRENT SPECIALE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A419_MAS_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
KOMBINATION | Ja | unik-1 | statistikmærkekombination | varchar2(5) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A419_UDGIFTER

A419_UDGIFTER

A419_UDGIFTER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEREGNINGSTYPE_KB | Nej | - | betegnelse, kort | varchar2(15) | Nej
REGIONALISERINGSFAKTOR | Nej | - | regionaliseringsfaktor | number(6,5) | -
GRUNDDATA_TAKST | Nej | - | grunddata | number(13,2) | -
UDGIFT | Nej | - | beløb | number(10,2) | -
A419E_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A420_HOPL_TMP_TAB

A420_HOPL_TMP_TAB

A420_HOPL_TMP_TAB alias AHTT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A420_HOPL_TMP_TAB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A420HP_PK | AFSENDER AFSENDELSES_ID SESSIONID HOPL_ID LBNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Ja
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
SESSIONID | Ja | primær | sessionid | number(20,0) | -
HOPL_ID | Ja | primær | intern nøgle | number(10,0) | -
ELIS_ID | Ja | - | intern nøgle | number(10,0) | -
HOLD | Ja | - | aktivitetsnummer | varchar2(12) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
BEVAR_HOPL | Nej | - | ja/nej | varchar2(1) | Ja
SLET_FREMTIDIGE_GEBYRER | Nej | - | ja/nej | varchar2(1) | Ja
LBNR | Ja | primær | antal_2 | number(2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A420_SKPE_TMP_TAB

A420_SKPE_TMP_TAB

A420_SKPE_TMP_TAB alias ASTT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A420_SKPE_TMP_TAB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A420S_PK | AFSENDER AFSENDELSES_ID SESSIONID LBNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Ja
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
SESSIONID | Ja | primær | sessionid | number(20,0) | -
LBNR | Ja | primær | antal_2 | number(2) | -
GL_SPECIALE | Ja | - | speciale | varchar2(2) | Nej
GL_SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
NYT_SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SLETTES | Ja | - | ja/nej | varchar2(1) | Nej
GODKENDT | Ja | - | ja/nej | varchar2(1) | Nej
NY_SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
GAMMELT_FORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
SKOF_ID_GL_FORLOB | Nej | - | intern nøgle | number(10,0) | -
ELIS_ID_GL_FORLOB | Nej | - | intern nøgle | number(10,0) | -
SKOF_ID_NYT_FORLOB | Nej | - | intern nøgle | number(10,0) | -
GAMMEL_STARTDATO | Nej | - | dato | date | -
RATE | Nej | - | rate | number(3) | -
BEVAR_BOOKINGER | Nej | - | ja/nej | varchar2(1) | Ja
SLET_FREMTIDIGE_OPKR | Nej | - | ja/nej | varchar2(1) | Ja
GAMMEL_SLUTDATO | Nej | - | dato | date | -
NYT_FORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
NY_STARTDATO | Nej | - | dato | date | -
NY_SLUTDATO | Nej | - | dato | date | -
HOLDPLACERINGER | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A426_IKKE_OPKRAEVEDE_PERSONER

A426_IKKE_OPKRAEVEDE_PERSONER

A426_IKKE_OPKRAEVEDE_PERSONER alias A426_IOP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A426_IKKE_OPKRAEVEDE_PERSONER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A426_IOP_PK | A426_IOP_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A426_IOP_ID | Ja | primær | intern nøgle | number(10,0) | -
PERS_ID | Ja | - | - | number(10,0) | -
SESSIONID | Nej | - | sessionid | number(20,0) | -
DATO | Nej | - | dato | date | -
INAKTIVPR | Nej | - | dato | date | -
UDDANNELSE | Nej | - | cøsanummer | varchar2(4) | Nej
AKPL_ID | Nej | - | intern nøgle | number(10,0) | -
ELIS_ID | Nej | - | intern nøgle | number(10,0) | -
SHJE_ID | Nej | - | intern nøgle | number(10,0) | -
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
FORLOBSGRUPPE | Nej | - | kode_12 | varchar2(12) | Nej
AKTIVITET | Nej | - | kode_15 | varchar2(15) | Nej
EXTERN_BOOKING | Nej | - | betegnelse, kort | varchar2(15) | Nej
HOPL_ID | Nej | - | intern nøgle | number(10,0) | -
IVKU_ID | Nej | - | intern nøgle | number(10,0) | -
KUPL_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A430_QUERIES

A430_QUERIES

A430_QUERIES alias A430_QUERY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A430_QUERY
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A430_QUERY_PK | A430_QUERY_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A430_QUERY_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSIONID | Ja | - | sessionid | number(20,0) | -
PERS_ID | Ja | - | - | number(10,0) | -
COFO_ID | Nej | - | - | number(10,0) | -
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
UDDA_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A431_ALLE_DEBITORER

A431_ALLE_DEBITORER

A431_ALLE_DEBITORER alias A431_A_DEB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A431_ALLE_DEBITORER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A431_A_DEB_PK | DEBITORTYPE NOGLE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DEBITORTYPE | Ja | primær | debitortype | varchar2(1) | Nej
NOGLE | Ja | primær | intern nøgle | number(10,0) | -
DEBITORNR | Nej | - | debitornr | varchar2(18) | Nej
GRUPPENR | Nej | - | debitorgruppe | varchar2(4) | Nej
NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej
CO | Nej | - | co | varchar2(100) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
KONTAKTPERSON | Nej | - | efternavn | varchar2(50) | Nej
INAKTIV_PR | Nej | - | dato | date | -
OSE_DEBITOR | Nej | - | ja/nej | varchar2(1) | Nej
PONR_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A431_OVRIGE_DEBITORER

A431_OVRIGE_DEBITORER

A431_OVRIGE_DEBITORER alias A431_OVDB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A431_ØVRIG_DEBITOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A431_OVDB_PK | A431_OVDB_ID
Unik | A431_OVDB_A431_OVDB1_UK | SESSIONID RGKOD DBNR DBGRID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A431_OVDB_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSIONID | Ja | unik-1 | sessionid | number(20,0) | -
RGKOD | Ja | unik-1 | øse-rgkod | varchar2(4) | Nej
DBID | Nej | - | intern nøgle | number(10,0) | -
DBNR | Ja | unik-1 | debitornr | varchar2(18) | Ja
DBGRID | Ja | unik-1 | intern nøgle | number(10,0) | -
DBTYP | Ja | - | debitortype | varchar2(1) | Nej
NAVN1 | Nej | - | fornavn | varchar2(50) | Nej
NAVN2 | Nej | - | efternavn | varchar2(50) | Nej
ADRCO | Nej | - | co | varchar2(100) | Nej
PONR_ID | Nej | - | intern nøgle | number(10,0) | -
ADRES1 | Nej | - | sted | varchar2(50) | Nej
ADRES2 | Nej | - | bynavn | varchar2(50) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
INAKPR | Nej | - | dato | date | -
BMK | Nej | - | betegnelse_70 | varchar2(70) | Nej
DEBITOR_I_EASYA | Ja | - | ja/nej | varchar2(1) | Ja
DEBITOR_I_EASYA_GEM | Ja | - | ja/nej | varchar2(1) | Ja
OPRET_I_OSE | Ja | - | ja/nej | varchar2(1) | Nej
RET_I_OSE | Ja | - | ja/nej | varchar2(1) | Nej
SLET_I_OSE | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A432_FREMTIDIGE_OPKREVNINGER

A432_FREMTIDIGE_OPKREVNINGER

A432_FREMTIDIGE_OPKREVNINGER alias A432_AFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A432_FREMTIDIGE_OPKRÆVNINGER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A432_AFO_PK | AFO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFO_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NUMMER | Nej | - | cpr-nr standard | varchar2(11) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
GEBYRTYPE | Ja | - | gebyrtype | varchar2(6) | Nej
KORT_TEKST | Ja | - | giro_indb_tekst | varchar2(23) | Nej
RATE | Ja | - | rate | number(3) | -
BELOB | Ja | - | beløb | number(10,2) | -
OPKREVET_BELOB | Nej | - | beløb | number(10,2) | -
FORFALDSDATO | Ja | - | dato | date | -
SESSIONID | Nej | - | sessionid | number(20,0) | -
FOGR_ID | Nej | - | intern nøgle | number(10,0) | -
DEBI_ID | Nej | - | intern nøgle | number(10,0) | -
AKTI_ID | Nej | - | intern nøgle | number(10,0) | -
DEBITORNR | Nej | - | debitornr | varchar2(18) | Nej
DEBITORNAVN | Nej | - | fuldt navn | varchar2(102) | Nej
DEBITORTYPE | Nej | - | debitortype | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A432_OPKREVNINGER

A432_OPKREVNINGER

A432_OPKREVNINGER alias AO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A432_OPKRÆVNINGER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A432_AO_PK | AO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AO_ID | Ja | primær | intern nøgle | number(10,0) | -
BILAGSTYPE | Nej | - | bilagstype, øse | varchar2(1) | Nej
GEBYRTYPE | Ja | - | gebyrtype | varchar2(6) | Nej
KORT_TEKST | Ja | - | giro_indb_tekst | varchar2(23) | Nej
RATE | Ja | - | rate | number(3) | -
OPKREVNINGS_NR | Ja | - | fakturanummer | number(10) | -
BILAGS_NR | Ja | - | bilagsnummer | number(10) | -
BELOB | Ja | - | beløb | number(10,2) | -
SESSIONID | Nej | - | sessionid | number(20,0) | -
CPR_NUMMER | Nej | - | cpr-nr standard | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
STATUS | Nej | - | bilagsstatus, øse | number(1) | -
REST | Nej | - | beløb | number(10,2) | -
FORFALDSDATO | Nej | - | dato | date | -
BETALT | Nej | - | dato | date | -
RYKKER | Nej | - | rykkernummer, øse | varchar2(1) | Nej
DEBI_ID | Nej | - | intern nøgle | number(10,0) | -
DEBITORNR | Nej | - | debitornr | varchar2(18) | Nej
DEBITORNAVN | Nej | - | fuldt navn | varchar2(102) | Nej
DEBITORTYPE | Nej | - | debitortype | varchar2(1) | Nej
FOGR_ID | Nej | - | intern nøgle | number(10,0) | -
AKTI_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A432_QUERIES

A432_QUERIES

A432_QUERIES alias A432_QUERY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A432_QUERY
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A432_QUERY_PK | A432_QUERY_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A432_QUERY_ID | Ja | primær | intern nøgle | number(10,0) | -
DEBI_ID | Ja | - | intern nøgle | number(10,0) | -
SESSIONID | Ja | - | sessionid | number(20,0) | -
FRADATO | Nej | - | dato | date | -
TILDATO | Nej | - | dato | date | -
REST_SALDO | Nej | - | - | NUMBER | -
ABEN_KREDITSALDO | Nej | - | - | NUMBER | -
ABEN_DEBITSALDO | Nej | - | - | NUMBER | -
SALDO | Nej | - | - | NUMBER | -
OPKL_FINDES | Ja | - | ja/nej | varchar2(1) | Nej
OPRA_FINDES | Ja | - | ja/nej | varchar2(1) | Nej
HENT_EASY_O_INFO | Ja | - | ja/nej | varchar2(1) | Nej
DEBITORNR | Nej | - | debitornr | varchar2(18) | Nej
DEBITORNAVN | Nej | - | fuldt navn | varchar2(102) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A433_QUERIES

A433_QUERIES

A433_QUERIES alias A433_QUERY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A433_QUERY
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A433_QUERY_PK | A433_QUERY_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A433_QUERY_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Nej | - | - | number(10,0) | -
SESSIONID | Ja | - | sessionid | number(20,0) | -
OPKL_FINDES | Ja | - | ja/nej | varchar2(1) | Nej
OPRA_FINDES | Ja | - | ja/nej | varchar2(1) | Nej
HENT_EASY_O_INFO | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A434_QUERIES

A434_QUERIES

A434_QUERIES alias A434_QUERY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A434_QUERY
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A434_QUERY_PK | A434_QUERY_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A434_QUERY_ID | Ja | primær | intern nøgle | number(10,0) | -
FOGR_ID | Nej | - | - | number(10,0) | -
SESSIONID | Ja | - | sessionid | number(20,0) | -
OPKL_FINDES | Ja | - | ja/nej | varchar2(1) | Nej
OPRA_FINDES | Ja | - | ja/nej | varchar2(1) | Nej
HENT_EASY_O_INFO | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A435_QUERIES

A435_QUERIES

A435_QUERIES alias A435_QUERY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A435_QUERY
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AQ_PK | AQ_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AQ_ID | Ja | primær | intern nøgle | number(10,0) | -
FRADATO | Ja | - | dato | date | -
TILDATO | Ja | - | dato | date | -
SESSIONID | Ja | - | sessionid | number(20,0) | -
DATO | Nej | - | dato | date | -
PERS_ID | Ja | - | - | number(10,0) | -
COFO_ID | Nej | - | intern nøgle | number(10,0) | -
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
HENT_EASY_O_INFO | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A443_GIROKORT_BTR

A443_GIROKORT_BTR

A443_GIROKORT_BTR alias GIRO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A443_GIROKORT_BTR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GIRO_PK | GIRO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
GIRO_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
GIRONR | Nej | - | gironummer | varchar2(8) | Nej
MODULNAVN | Nej | - | jobkode | varchar2(8) | Nej
DEB_1 | Nej | - | betegnelse_100 | varchar2(100) | Nej
DEB_2 | Nej | - | betegnelse_100 | varchar2(100) | Nej
DEB_3 | Nej | - | betegnelse_100 | varchar2(100) | Nej
DEB_4 | Nej | - | betegnelse_100 | varchar2(100) | Nej
DEB_5 | Nej | - | betegnelse_100 | varchar2(100) | Nej
SKO_NAVN | Nej | - | skolenavn | varchar2(50) | Nej
SKO_GADE | Nej | - | gade | varchar2(50) | Nej
SKO_ADR1 | Nej | - | betegnelse_100 | varchar2(100) | Nej
SKO_ADR2 | Nej | - | betegnelse_100 | varchar2(100) | Nej
MEDDELELSESLINIE1 | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
MEDDELELSESLINIE2 | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
MEDDELELSESLINIE3 | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
CHECKCIFFER | Nej | - | checkciffer | number(3) | -
BETALINGSDATO | Nej | - | dato | date | -
OCR_KORTTYPE | Nej | - | kode_2 | varchar2(2) | Nej
OCR_LINIE | Nej | - | betegnelse | varchar2(50) | Nej
HOJRELINIE1 | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
HOJRELINIE2 | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
HOJRELINIE3 | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
HOJRELINIE4 | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
HOJRELINIE5 | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
HOJRELINIE6 | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
FORFALDSTEKST | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
DEBITORID | Nej | - | debitorid | number(10) | -
OPRINDELIG_BELOB | Nej | - | beløb | number(10,2) | -
IALT_BELOB | Nej | - | beløb | number(10,2) | -
IALT_TEKST | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
DIFFERENCE_BELOB | Nej | - | beløb | number(10,2) | -
DIFFERENCE_TEKST | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
BETALINGS_BELOB | Nej | - | beløb | number(10,2) | -
OPRINDELIG_TEKST | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
SORTERINGSSTRENG | Nej | - | sorteringsstreng | varchar2(120) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A443_LINIER_BTR

A443_LINIER_BTR

A443_LINIER_BTR alias A443L

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A443_LINIER_BTR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A443L_PK | A443L_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A443L_ID | Ja | primær | intern nøgle | number(10,0) | -
GIRO_ID | Ja | - | intern nøgle | number(10,0) | -
TEKST | Nej | - | faktura_tekst | varchar2(32) | Nej
BELOB | Nej | - | beløb | number(10,2) | -
SORTERINGSSTRENG | Nej | - | sorteringsstreng | varchar2(120) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A444_FAKTURA_BTR

A444_FAKTURA_BTR

A444_FAKTURA_BTR alias A444_FAKTU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A444_FAKTURA_BTR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A444_FAKTU_PK | A444_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A444_ID | Nej | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
OVERSKRIFT | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
MODULNAVN | Nej | - | mailadresse | varchar2(100) | Nej
DEB_1 | Nej | - | betegnelse_100 | varchar2(100) | Nej
DEB_2 | Nej | - | betegnelse_100 | varchar2(100) | Nej
DEB_3 | Nej | - | betegnelse_100 | varchar2(100) | Nej
DEB_4 | Nej | - | betegnelse_100 | varchar2(100) | Nej
HILSEN_SKOLE | Nej | - | skolenavn | varchar2(50) | Nej
DEB_5 | Nej | - | betegnelse_100 | varchar2(100) | Nej
SKO_NAVN | Nej | - | skolenavn | varchar2(50) | Nej
SKO_GADE | Nej | - | gade | varchar2(50) | Nej
SKO_ADR1 | Nej | - | betegnelse_100 | varchar2(100) | Nej
SKO_ADR2 | Nej | - | betegnelse_100 | varchar2(100) | Nej
MEDDELELSESLINIE3 | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
MEDDELELSESLINIE1 | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
MEDDELELSESLINIE2 | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
DIG | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
REFERENCE | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
DEBITORID | Nej | - | debitorid | number(10) | -
OPKREVNINGSDATO | Nej | - | dato | date | -
OPKREVNINGSNR_TEKST | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
OPKREVNINGSNR | Nej | - | fakturanummer | number(10) | -
OPRINDELIG_TEKST | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
OPRINDELIG_BELOB | Nej | - | beløb | number(10,2) | -
DIFFERENCE_TEKST | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
DIFFERENCE_BELOB | Nej | - | beløb | number(10,2) | -
BETALINGS_BELOB | Nej | - | beløb | number(10,2) | -
IALT_BELOB | Nej | - | beløb | number(10,2) | -
IALT_TEKST | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
FORFALDSTEKST | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
HILSEN | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
GIRONR | Nej | - | gironummer | varchar2(8) | Nej
CHECKCIFFER | Nej | - | checkciffer | number(3) | -
BETALINGSDATO | Nej | - | dato | date | -
OCR_KORTTYPE | Nej | - | kode_2 | varchar2(2) | Nej
OCR_LINIE | Nej | - | betegnelse | varchar2(50) | Nej
SORTERINGSSTRENG | Nej | - | sorteringsstreng | varchar2(120) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A444_KONTERINGER_BTR

A444_KONTERINGER_BTR

A444_KONTERINGER_BTR alias AKB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A444_KONTERINGER_BTR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AKB_PK | AKB_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKB_ID | Ja | primær | intern nøgle | number(10,0) | -
A444_ID | Ja | - | intern nøgle | number(10,0) | -
KONTONUMMER | Nej | - | øse-kontonummer | varchar2(21) | Nej
BILAGSTEKST | Nej | - | øse-bilagstekst | varchar2(30) | Nej
MOMSKODE | Nej | - | øse-momskode | varchar2(2) | Nej
BELOB | Nej | - | øse-beløb | number(13,2) | -
SORTERINGSSTRENG | Nej | - | sorteringsstreng | varchar2(120) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A444_LINIER_BTR

A444_LINIER_BTR

A444_LINIER_BTR alias ALB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A444_LINIER_BTR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ALB_PK_1 | ALB_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ALB_ID | Ja | primær | intern nøgle | number(10,0) | -
A444_ID | Ja | - | intern nøgle | number(10,0) | -
TEKST | Nej | - | faktura_tekst_180 | varchar2(180) | Nej
BELOB | Nej | - | beløb | number(10,2) | -
SORTERINGSSTRENG | Nej | - | sorteringsstreng | varchar2(120) | Ja
LANG_TEKST | Nej | - | beskrivelse_2000 | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A449_DATA

A449_DATA

A449_DATA alias A449_DATA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A449_DATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
ELEVSTART | Ja | - | dato | date | -
ELEVSLUT | Ja | - | dato | date | -
FINDES_GEBYRER | Ja | - | ja/nej | varchar2(1) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
GEBYRTYPE | Nej | - | gebyrtype | varchar2(6) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A450_AFVIGELISTE_PR_AKTIVITET

A450_AFVIGELISTE_PR_AKTIVITET

A450_AFVIGELISTE_PR_AKTIVITET alias A450_A_P_A

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A450 AFVIGELISTE_PR_AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A450_A_P_A_PK | ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
CPR | Nej | - | cpr-nr standard | varchar2(11) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
FORFALDSDATO | Nej | - | dato | date | -
GEBYRTYPE | Nej | - | gebyrtype | varchar2(6) | Nej
RATE | Nej | - | rate | number(3) | -
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
INDIVIDUELTGEBYR | Nej | - | ja/nej | varchar2(1) | Nej
AKT_STARTDATO | Nej | - | dato | date | -
AKT_SLUTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A459_OSE_UDSTYR_I_LOKALE

A459_OSE_UDSTYR_I_LOKALE

A459_OSE_UDSTYR_I_LOKALE alias AOUIL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | OSE_UDSTYR_I_LOKALER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AOUIL_PK | AOUIL_ID
Unik | AOUIL_AOUIL1_UK | LOKA_ID ANLNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AOUIL_ID | Ja | primær | intern nøgle | number(10,0) | -
LOKA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ANLNR | Ja | unik-1 | anlægsnr | number(10) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A462_LOKALE_AFGR

A462_LOKALE_AFGR

A462_LOKALE_AFGR
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A462_PK | ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANTAL_FRA | Nej | - | antal installationer | number(4) | -
ANTAL_TIL | Nej | - | antal installationer | number(4) | -
SPIN_ID | Nej | - | intern nøgle | number(10,0) | -
BYGN_ID | Nej | - | intern nøgle | number(10,0) | -
LOAF_ID | Nej | - | intern nøgle | number(10,0) | -
LOKR_ID | Nej | - | intern nøgle | number(10,0) | -
LUKKET_LOK | Ja | - | ja/nej | varchar2(1) | Nej
DATO | Nej | - | dato | date | -
ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A463_BYGNINGSLISTER

A463_BYGNINGSLISTER

A463_BYGNINGSLISTER alias A463

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A463_BYGNINGSLISTE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A463_PK | BEJO_ID BYGNINGSNUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
BYGNINGSNUMMER | Ja | primær | bygningsnr | varchar2(10) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
GADE_STED | Nej | - | - | varchar2(100) | Nej
POSTDISTRIKT | Nej | - | - | varchar2(65) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A464_BYGNINGER

A464_BYGNINGER

A464_BYGNINGER alias A464

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A464_BYGNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A464_PK | BEJO_ID BYGNINGSNUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
BYGNINGSNUMMER | Ja | primær | bygningsnr | varchar2(10) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A464_LOKALER_I_BYGNINGER

A464_LOKALER_I_BYGNINGER

A464_LOKALER_I_BYGNINGER alias A464D

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A464_LOKALER_I_BYGNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A464D_PK | BYGNINGSNUMMER BEJO_ID LOKALENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BYGNINGSNUMMER | Ja | primær | bygningsnr | varchar2(10) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOKALENR | Ja | primær | lokalenr | varchar2(10) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
PERIODE | Nej | - | - | varchar2(21) | Nej
UNDV_PLADSER | Nej | - | pladsantal | varchar2(4) | Nej
EKS_PLADSER | Nej | - | pladsantal | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A465_KARAKTERLINIER

A465_KARAKTERLINIER

A465_KARAKTERLINIER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A465 KARAKTERLINIER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A465_KLLI_PK | KLLI_ID BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LINR_ID | Ja | - | intern nøgle | number(10,0) | -
KLLI_ID | Nej | primær | intern nøgle | number(10,0) | -
KALI_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LINI_ID | Nej | - | intern nøgle | number(10,0) | -
SKHP_ID | Nej | - | - | number(10) | -
ELEV_CPR_NR | Nej | - | - | varchar2(11) | Nej
ELEV_EFTERNAVN | Nej | - | - | varchar2(50) | Nej
ELEV_FORNAVN | Nej | - | - | varchar2(50) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
KARAKTERVARDI | Nej | - | - | varchar2(15) | Nej
EVALUERING | Nej | - | - | varchar2(15) | Nej
ELEV_ID | Nej | - | intern nøgle | number(10,0) | -
EKSABEGI_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A465_KARAKTERLISTER

A465_KARAKTERLISTER

A465_KARAKTERLISTER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A465 KARAKTERLISTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A465_KALI_PK | LINR_ID BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LINR_ID | Ja | primær | intern nøgle | number(10,0) | -
KALI_ID | Ja | - | - | number(10) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
VISNINGSFORMAT_MDR | Ja | - | - | varchar2(10) | Nej
SKOLEFAG | Ja | - | - | varchar2(5) | Nej
NIVEAU | Ja | - | - | varchar2(1) | Nej
SKOLEFAG_KORT_BETEGENELSE | Ja | - | - | varchar2(15) | Nej
EKSAMENSBEGIVENHED | Nej | - | - | varchar2(15) | Nej
DATO | Nej | - | dato | date | -
EKSBEG_START | Ja | - | tid på døgnet | varchar2(5) | Nej
EKSBEG_SLUT | Ja | - | tid på døgnet | varchar2(5) | Nej
EVALUERINGSFORM | Ja | - | - | varchar2(15) | Nej
KARAKTERTYPE | Ja | - | - | varchar2(15) | Nej
KARAKTERSKALA | Nej | - | - | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A465_KARAKTEROPS

A465_KARAKTEROPS

A465_KARAKTEROPS alias A465_K

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A465 KARAKTEROPS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A465K_PK | BEJO_ID REFO_ID EKSADA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LINR_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
REFO_ID | Ja | primær | - | number(10) | -
SKFA_ID | Nej | - | intern nøgle | number(10,0) | -
EKSADA_ID | Nej | primær | intern nøgle | number(10,0) | -
AKTI_ID | Nej | - | intern nøgle | number(10,0) | -
KALI_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A465_KARAKTERVARDI

A465_KARAKTERVARDI

A465_KARAKTERVARDI
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A465 KARAKTERVARDI
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A465_KVARDI | BEJO_ID SEKVENS LISTE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
KALI_ID | Nej | - | intern nøgle | number(10,0) | -
KARAKTERVARDI | Nej | - | - | varchar2(2) | Nej
SEKVENS | Nej | primær | - | number(2) | -
LISTE_NR | Nej | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A466_KARAKTERLINIER

A466_KARAKTERLINIER

A466_KARAKTERLINIER alias A466_KALIN

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A466 KARAKTERLINIER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A466_KLLI_PK | KLLI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LINR_ID | Ja | - | intern nøgle | number(10,0) | -
KLLI_ID | Ja | primær | - | number(10) | -
KALI_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
LINI_ID | Nej | - | intern nøgle | number(10,0) | -
SKHP_ID | Nej | - | - | number(10) | -
ELEV_CPR_NR | Nej | - | - | varchar2(11) | Nej
ELEV_EFTERNAVN | Nej | - | - | varchar2(50) | Nej
ELEV_FORNAVN | Nej | - | - | varchar2(50) | Nej
KARAKTERVARDI | Nej | - | - | varchar2(15) | Nej
EVALUERING | Nej | - | - | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A466_KARAKTERLISTER

A466_KARAKTERLISTER

A466_KARAKTERLISTER alias A466_KARAK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A466 KARAKTERLISTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A466_KALI_PK | KALI_ID
Unik | KALI_BEJO_PK | KALI_ID BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LINR_ID | Ja | - | intern nøgle | number(10,0) | -
KALI_ID | Ja | primær unik-1 | - | number(10) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
VISNINGSFORMAT_MDR | Ja | - | - | varchar2(10) | Nej
SKOLEFAG | Ja | - | - | varchar2(5) | Nej
NIVEAU | Ja | - | - | varchar2(1) | Nej
HOLD | Ja | - | - | varchar2(15) | Nej
HOLD_START | Ja | - | - | date | -
HOLD_SLUT | Ja | - | - | date | -
EVALUERINGSFORM | Ja | - | - | varchar2(15) | Nej
KARAKTERTYPE | Ja | - | - | varchar2(15) | Nej
KARAKTERSKALA | Nej | - | - | varchar2(15) | Nej
SKOLEFAG_KORT_BETEGENELSE | Ja | - | - | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A466_KARAKTEROPS

A466_KARAKTEROPS

A466_KARAKTEROPS alias A466_KAOPS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A466 KARAKTEROPS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LINR_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
REFO_ID | Ja | - | - | number(10) | -
SKPH_ID | Ja | - | intern nøgle | number(10,0) | -
SKFA_ID | Ja | - | intern nøgle | number(10,0) | -
AKTI_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A466_KARAKTERVARDI

A466_KARAKTERVARDI

A466_KARAKTERVARDI
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A466 KARAKTERVARDI
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KALI_ID | Nej | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
KARAKTERVARDI | Nej | - | - | varchar2(2) | Nej
SEKVENS | Nej | - | - | number(2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A467_KARAKTERLINIER

A467_KARAKTERLINIER

A467_KARAKTERLINIER alias A467_KAR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A467_KARAKTERLINIER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | A467_KAR_A467_KAR2_UK | KLLI_ID BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KLLI_ID | Ja | unik-1 | - | number(10,0) | -
BEJO_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
KALI_ID | Ja | - | - | number(10) | -
LINR_ID | Ja | - | intern nøgle | number(10,0) | -
LINI_ID | Nej | - | intern nøgle | number(10,0) | -
SKHP_ID | Nej | - | - | number(10,0) | -
ELEV_CPR_NR | Nej | - | - | varchar2(12) | Nej
ELEV_EFTERNAVN | Nej | - | - | varchar2(50) | Nej
ELEV_FORNAVN | Nej | - | - | varchar2(50) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
KARAKTERVARDI | Nej | - | - | varchar2(15) | Nej
EVALUERING | Nej | - | - | varchar2(15) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A467_KARAKTERLISTER

A467_KARAKTERLISTER

A467_KARAKTERLISTER alias A467_KAR2

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A467_KARAKTERLISTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | A467_KAR2_A467_KAR22_UK | KALI_ID BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KALI_ID | Ja | unik-1 | - | number(10,0) | -
LINR_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
VISNINGSFORMAT_MDR | Ja | - | - | varchar2(10) | Nej
SKOLEFAG | Ja | - | - | varchar2(5) | Nej
NIVEAU | Ja | - | - | varchar2(1) | Nej
SKOLEFAG_KORT_BETEGENELSE | Ja | - | - | varchar2(15) | Nej
HOLD | Nej | - | aktivitetsnummer | varchar2(12) | Nej
HOLD_START | Nej | - | dato | date | -
HOLD_SLUT | Nej | - | dato | date | -
EKSAMENSBEGIVENHED | Nej | - | betegnelse, kort | varchar2(15) | Nej
DATO | Nej | - | dato | date | -
EKSBEG_START | Nej | - | tid på døgnet | varchar2(5) | Nej
EKSBEG_SLUT | Nej | - | tid på døgnet | varchar2(5) | Nej
EVALUERINGSFORM | Ja | - | - | varchar2(15) | Nej
KARAKTERTYPE | Ja | - | - | varchar2(15) | Nej
KARAKTERSKALA | Nej | - | - | varchar2(15) | Nej
PR_DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A467_KARAKTERVARDI

A467_KARAKTERVARDI

A467_KARAKTERVARDI alias A467_KARVA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A467_KARAKTERVARDI
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
KALI_ID | Ja | - | intern nøgle | number(10,0) | -
KARAKTERVARDI | Nej | - | - | varchar2(2) | Nej
SEKVENS | Ja | - | - | number(2,0) | -
ANTAL | Nej | - | antal_3 | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A467_UDSKRIV

A467_UDSKRIV

A467_UDSKRIV
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A467_KARAKTERLISTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | A467_UD_UK | BEJO_ID KALI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
KALI_ID | Ja | unik-1 | - | number(10,0) | -
UDSKRIFT | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A468_NOGLETYPE_LOKALER

A468_NOGLETYPE_LOKALER

A468_NOGLETYPE_LOKALER alias A468BT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A468 NØGLETYPE LOKALER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A468BT_PK | BEJO_ID NOGLETYPE LOKALENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
NOGLETYPE | Ja | primær | nøgletype | varchar2(6) | Nej
NOGLETYPE_VISNING | Nej | - | nøgletype | varchar2(6) | Nej
BESKRIVELSE | Nej | - | betegnelse | varchar2(50) | Nej
LOKALENR | Ja | primær | lokalenr | varchar2(10) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BYGNINGSNR | Nej | - | bygningsnr | varchar2(10) | Nej
BYGNINGS_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A489_SKEMA_FAG

A489_SKEMA_FAG

A489_SKEMA_FAG alias ASF1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A489_SKEMA_FAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ASF1_PK | A400_ID BEJO_ID LOBE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A400_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBE_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Nej | - | aktivitetskode | varchar2(15) | Nej
INITIALER | Nej | - | initialer | varchar2(4) | Nej
LOBENR | Nej | - | medarbejderløbenummer | varchar2(3) | Nej
FFNORMALLEKT | Nej | - | lektionsantal | number(6,2) | -
FFXLLEKT | Nej | - | lektionsantal | number(6,2) | -
SKEMALEKT_TG | Nej | - | lektionsantal | number(6,2) | -
SKEMALEKT_ITG | Nej | - | lektionsantal | number(6,2) | -
SORTERING | Nej | - | flet_55 | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A489_SKOLEFAG

A489_SKOLEFAG

A489_SKOLEFAG alias AS2

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A489_SKOLEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AS2_PK | BEJO_ID A400_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
A400_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A490_AKTIVITET

A490_AKTIVITET

A490_AKTIVITET alias AA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A490_AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AA9_PK | BEJO_ID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Nej | primær | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A490_SKEMA_FAG

A490_SKEMA_FAG

A490_SKEMA_FAG alias ASF2

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A490_SKEMA_FAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ASF2_PK | AKTIVITET BEJO_ID LOBE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Nej | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBE_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Nej | - | initialer | varchar2(4) | Nej
LOBENR | Nej | - | medarbejderløbenummer | varchar2(3) | Nej
ANFO_ID | Nej | - | intern nøgle | number(10,0) | -
SKFA_ID | Nej | - | intern nøgle | number(10,0) | -
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
FFNORMALLEKT | Nej | - | lektionsantal | number(6,2) | -
FFXLLEKT | Nej | - | lektionsantal | number(6,2) | -
SKEMALEKT_TG | Nej | - | lektionsantal | number(6,2) | -
SKEMALEKT_ITG | Nej | - | lektionsantal | number(6,2) | -
SORTERING | Nej | - | flet_55 | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A494_AKTIVITETER

A494_AKTIVITETER

A494_AKTIVITETER alias A494_AKTI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A494_AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A494_AKTI_PK | A494_AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A494_AKTI_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
AKTI_ID | Nej | - | intern nøgle | number(10,0) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
PERIODE | Nej | - | betegnelse | varchar2(50) | Nej
AKGR_ID | Nej | - | intern nøgle | number(10,0) | -
GRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
FOGR_ID | Nej | - | intern nøgle | number(10,0) | -
FORLOBSGRUPPE | Nej | - | kode_12 | varchar2(12) | Nej
FOGR_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
EBOG_ID | Nej | - | intern nøgle | number(10,0) | -
EBOG_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
OPKREVNINGSGRUPPE | Nej | - | kode_4 | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A494_OPKREVNINGER

A494_OPKREVNINGER

A494_OPKREVNINGER alias A494_OPKL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A494_OPKREVNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A494_OPKL_PK | A494_OPKL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A494_OPKL_ID | Ja | primær | intern nøgle | number(10,0) | -
A494_AKTI_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
DEBI_ID | Nej | - | intern nøgle | number(10,0) | -
DEBITORNR | Nej | - | debitornr | varchar2(18) | Nej
DEBITORTYPE | Nej | - | debitortype | varchar2(1) | Nej
DEBITORGRUPPE | Nej | - | debitorgruppe | varchar2(4) | Nej
DEBI_NAVN | Nej | - | betegnelse_100 | varchar2(100) | Nej
PERS_ID | Ja | - | intern nøgle | number(10,0) | -
PERS_NAVN | Nej | - | betegnelse_100 | varchar2(100) | Nej
GBTY_ID | Nej | - | intern nøgle | number(10,0) | -
GEBYRTYPE | Nej | - | gebyrtype | varchar2(6) | Nej
RATE | Nej | - | rate | number(3) | -
GBTY_KORT_TEKST | Nej | - | giro_indb_tekst | varchar2(23) | Nej
BILAGSNUMMER | Nej | - | bilagsnummer | number(10) | -
BILAGSDATO | Nej | - | dato | date | -
FORFALDSDATO | Ja | - | dato | date | -
BETALTDATO | Nej | - | dato | date | -
UDMELDTDATO | Nej | - | dato | date | -
RESTBELOB | Nej | - | beløb | number(10,2) | -
RYKKER | Nej | - | rykkernummer, øse | varchar2(1) | Nej
SENESTE_RYKKER | Nej | - | dato | date | -
NESTE_RYKKER | Nej | - | dato | date | -
OPKREVNINGSNUMMER | Nej | - | - | number(10,0) | -
OPKL_BELOB | Nej | - | beløb | number(10,2) | -
ALTERNATIV_BETALER | Nej | - | kode_3 | varchar2(3) | Nej
OPRA_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A494_OPKREVNINGER_PR_RATE

A494_OPKREVNINGER_PR_RATE

A494_OPKREVNINGER_PR_RATE alias A494_OPRA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A494_OPKREVNING_PR_RATE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A494_OPRA_PK | A494_OPRA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A494_OPRA_ID | Ja | primær | intern nøgle | number(10,0) | -
A494_AKTI_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
OPRA_ID | Ja | - | intern nøgle | number(10,0) | -
DEBI_ID | Nej | - | intern nøgle | number(10,0) | -
DEBITORNR | Nej | - | debitornr | varchar2(18) | Nej
DEBITORTYPE | Nej | - | debitortype | varchar2(1) | Nej
DEBITORGRUPPE | Nej | - | debitorgruppe | varchar2(4) | Nej
DEBI_NAVN | Nej | - | betegnelse_100 | varchar2(100) | Nej
PERS_ID | Nej | - | intern nøgle | number(10,0) | -
PERS_NAVN | Nej | - | betegnelse_100 | varchar2(100) | Nej
GBTY_ID | Nej | - | intern nøgle | number(10,0) | -
GEBYRTYPE | Nej | - | gebyrtype | varchar2(6) | Nej
GBTY_KORT_TEKST | Nej | - | giro_indb_tekst | varchar2(23) | Nej
FORFALDSDATO | Nej | - | dato | date | -
BELOB | Nej | - | beløb | number(10,2) | -
OPKREVET_BELOB | Nej | - | beløb | number(10,2) | -
UDMELDTDATO | Nej | - | dato | date | -
RATE | Nej | - | rate | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A496_GEBYRER_PR_RATE

A496_GEBYRER_PR_RATE

A496_GEBYRER_PR_RATE alias A496_GBRA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A496_GEBYR_PR_RATE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A496_GBRA_PK | A496_GBRA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A496_GBRA_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSIONID | Ja | - | sessionid | number(20,0) | -
EBOG_ID | Ja | - | intern nøgle | number(10,0) | -
OPKREVNINGSGRUPPE | Ja | - | kode_4 | varchar2(4) | Nej
GBTY_ID | Ja | - | intern nøgle | number(10,0) | -
GEBYRTYPE | Nej | - | gebyrtype | varchar2(6) | Nej
GBTY_KORT_TEKST | Nej | - | giro_indb_tekst | varchar2(23) | Nej
GBRA_ID | Nej | - | intern nøgle | number(10,0) | -
RATE | Nej | - | rate | number(3) | -
BELOB | Nej | - | beløb | number(10,2) | -
FORFALDSDATO | Nej | - | dato | date | -
EBOG_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
FRA_DATO | Nej | - | dato | date | -
TIL_DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A499_DATA

A499_DATA

A499_DATA alias A499_DATA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A499_DATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A499_DATA_PK | FORLOBSGRUPPE SKOLEFORLOB UDDANNELSE VERSION SKOLEPERIODE CPR_NR BEJO_ID GEBYRTYPE RATE FORFALDSDATO INDIVIDUELT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FORLOBSGRUPPE | Ja | primær | kode_12 | varchar2(12) | Nej
SKOLEFORLOB | Ja | primær | skoleforløb | varchar2(12) | Nej
UDDANNELSE | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | primær | periodenummer | varchar2(4) | Nej
CPR_NR | Ja | primær | _grp: cpr-nr | varchar2(11) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
GEBYRTYPE | Ja | primær | gebyrtype | varchar2(6) | Nej
RATE | Ja | primær | rate | number(3) | -
FORFALDSDATO | Ja | primær | dato | date | -
INDIVIDUELT | Ja | primær | ja/nej | varchar2(1) | Nej
SORTERING | Ja | - | sortering | number(2,0) | -
SPECIALE | Nej | - | speciale | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A500_BT_DETAILS

A500_BT_DETAILS

A500_BT_DETAILS alias A500_BT_D

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A500_BT_DETAIL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MASTER_ID | Ja | - | sammensat_nøgle | number(20) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
LINIE1 | Nej | - | betegnelse | varchar2(50) | Nej
LINIE2 | Nej | - | betegnelse | varchar2(50) | Nej
LINIE3 | Nej | - | betegnelse | varchar2(50) | Nej
LINIE4 | Nej | - | betegnelse | varchar2(50) | Nej
UGEDAG | Nej | - | ugedagsnummer | number(1) | -
UGENR | Nej | - | uge-visning | varchar2(11) | Nej
UGENR_MODSAT | Nej | - | - | varchar2(4) | Nej
LEKTIONSNR | Nej | - | lektionsnr | number(2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A500_BT_MASTERS

A500_BT_MASTERS

A500_BT_MASTERS alias A500_BT_M

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A500_BT_MASTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A500_BT_M_PK | MASTER_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MASTER_ID | Nej | primær | sammensat_nøgle | number(20) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
RAPPORT_ID | Nej | - | betegnelse_4 | varchar2(4) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
UGE_FRA | Nej | - | uge-visning | varchar2(11) | Nej
UGE_TIL | Nej | - | uge-visning | varchar2(11) | Nej
FELT2 | Nej | - | betegnelse | varchar2(50) | Nej
FELT3 | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A505_BEGIVENHEDER

A505_BEGIVENHEDER

A505_BEGIVENHEDER alias A505BEGI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A505_BEGIVENHED
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A505BEGI_PK | A505BEGI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A505BEGI_ID | Ja | primær | intern nøgle | number(10,0) | -
A505DATO_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
STARTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
EKSBEGI | Nej | - | intern nøgle | number(10,0) | -
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
SKFA_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLE | Nej | - | skolenummer | varchar2(4) | Nej
EVALUERINGSFORM | Nej | - | prøveform | varchar2(3) | Nej
ANTAL_ELEVER | Nej | - | antal_4 | number(4) | -
BEMERKNING | Nej | - | bemærkning | varchar2(200) | Nej
LOKALER | Nej | - | bemærkning | varchar2(200) | Nej
LOKALENR | Nej | - | betegnelse | varchar2(50) | Nej
LOKALEROLLE | Nej | - | betegnelse | varchar2(50) | Nej
INITIALER | Nej | - | betegnelse | varchar2(50) | Nej
ROLLE | Nej | - | betegnelse | varchar2(50) | Nej
CENSORINIT | Nej | - | betegnelse | varchar2(50) | Nej
ANTAL_OPGAVER | Nej | - | betegnelse, kort | varchar2(15) | Nej
GENNEMSLAG | Nej | - | betegnelse, kort | varchar2(15) | Nej
BEGIVENHEDSNAVN | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A505_DATOER

A505_DATOER

A505_DATOER alias A505DATO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A505_DATO
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A505DATO_PK | A505DATO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A505DATO_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A505_XT_ANSFORHOLD

A505_XT_ANSFORHOLD

A505_XT_ANSFORHOLD alias A505XTAF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A505_XT_ANSFORHOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A505XTAF_PK | A505XTAF_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A505XTAF_ID | Ja | primær | intern nøgle | number(10,0) | -
A505DATO_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
INITIALER | Nej | - | initialer | varchar2(4) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
SKOLENR | Nej | - | skolenummer | varchar2(4) | Nej
SKOLENAVN | Nej | - | skolenavn | varchar2(50) | Nej
BEMERKNING | Nej | - | bemærkning | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A518_ELEVER

A518_ELEVER

A518_ELEVER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A518_PK | A518_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A518_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | navn | varchar2(100) | Nej
UDDANNELSE | Ja | - | uddannelse_og_version | varchar2(10) | Nej
SKOLEFORLOB | Ja | - | skoleforløb | varchar2(12) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A523_ELEVER

A523_ELEVER

A523_ELEVER alias A523_ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A523_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A523_ELEV_PK | BEJO_ID COSA_FORMAL VERSION CPR_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
SKOLESTATUS | Nej | - | skolestatus | varchar2(1) | Nej
UDDANNELSESKODE | Nej | - | kode_3 | varchar2(3) | Nej
CPR_NR | Ja | primær | _grp: cpr-nr | varchar2(11) | Nej
FOLKESKOLE | Nej | - | folkeskolenummer | varchar2(6) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A523_FUUD

A523_FUUD

A523_FUUD alias A523_FUUD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A523_FUUD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A523_FUUD_PK | BEJO_ID COSA_FORMAL VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A541_BRUGERE

A541_BRUGERE

A541_BRUGERE alias A541BR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A541 BRUGER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A541BR_PK | A541BR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A541BR_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
BRUGERNAVN | Nej | - | betegnelse_30 | varchar2(30) | Nej
FORNAVN | Nej | - | betegnelse_30 | varchar2(30) | Nej
EFTERNAVN | Nej | - | betegnelse_30 | varchar2(30) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A541_OBJEKTROLLER

A541_OBJEKTROLLER

A541_OBJEKTROLLER alias A541OR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A541 OBJEKTROLLE
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A541OR_PK | A541OR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A541OR_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
ROLLENAVN | Nej | - | betegnelse_30 | varchar2(30) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A541_UDEN_DEFAULTROLLER

A541_UDEN_DEFAULTROLLER

A541_UDEN_DEFAULTROLLER alias A541UD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A541 UDEN DEFAULTROLLE
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A541UD_PK | A541UD_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A541UD_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
BRUGERNAVN | Nej | - | betegnelse_30 | varchar2(30) | Nej
FORNAVN | Nej | - | betegnelse_30 | varchar2(30) | Nej
EFTERNAVN | Nej | - | betegnelse_30 | varchar2(30) | Nej
DEFAULTROLLE | Nej | - | betegnelse_30 | varchar2(30) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A550_AKTIVITETER

A550_AKTIVITETER

A550_AKTIVITETER alias A550_AKT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A550_AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A550_AKT_PK | A550_AKT_ID
Unik | A550_AKT_A550_AKT1_UK | BEJO_ID AKTI_ID MANED SKFA_ID TIMETYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A550_AKT_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | bestillingsnummer | number(10) | -
AKTI_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
MANED | Ja | unik-1 | dato | date | -
SKFA_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
ANTAL_DAGE | Nej | - | lis timer div | number(12,4) | -
SUM_DAGE | Nej | - | lis timer div | number(12,4) | -
TIMETYPE | Ja | unik-1 | timetyper | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A550_ELEVER

A550_ELEVER

A550_ELEVER alias A550_ELV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A550_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A550_ELV_PK | A550_AKT_ID COFO_ID COSA_FORMAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A550_AKT_ID | Ja | primær | intern nøgle | number(10,0) | -
COFO_ID | Ja | primær | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
ANTAL_DAGE | Nej | - | lis timer div | number(12,4) | -
ANTAL_ELEVER | Nej | - | lis heltal | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A551_AMS_MANEDSPERIODER

A551_AMS_MANEDSPERIODER

A551_AMS_MANEDSPERIODER alias A551_AMPE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A551_AMS_MÅNEDSPERIODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A551_AMPE_PK | BEJO_ID MANED

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
MANED | Ja | primær | måned | date | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A552_DETAIL

A552_DETAIL

A552_DETAIL alias A552_DETAI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A552_DETAIL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A552_DETAI_PK | ID_DETAIL
Unik | A552_DETAI_A552_DETAI1_UK | ID_MASTER OSE_ART OSE_FORMAL OSE_ANSVAR OSE_PROJEKT COFO_ID COSA_FORMAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID_DETAIL | Ja | primær | intern nøgle | number(10,0) | -
ID_MASTER | Ja | unik-1 | intern nøgle | number(10,0) | -
OSE_ART | Nej | unik-1 | øse-art | varchar2(10) | Nej
OSE_FORMAL | Nej | unik-1 | øse-formål | varchar2(10) | Nej
OSE_ANSVAR | Nej | unik-1 | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Nej | unik-1 | øse-projekt | varchar2(10) | Nej
COFO_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
ELEVDAGE | Nej | - | lis timer div | number(12,4) | -
COSA_FORMAL | Nej | unik-1 | cøsanummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A552_HOLD

A552_HOLD

A552_HOLD alias A552_HOLD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A552_HOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A552_HOLD_PK | BEJO_ID AKTI_ID MANED

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | bestillingsnummer | number(10) | -
AKTI_ID | Ja | primær | intern nøgle | number(10,0) | -
MANED | Ja | primær | dato | date | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
GRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
GRUPPEBET | Nej | - | betegnelse, kort | varchar2(15) | Nej
ANTAL_DAGE | Nej | - | lis heltal | number(6) | -
SUM_DAGE | Nej | - | lis heltal | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A552_MASTER

A552_MASTER

A552_MASTER alias A552_MASTE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A552_MASTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A552_MASTE_PK | ID_MASTER
Unik | A552_MASTE_A552_MASTE1_UK | BEJO_ID LBNR AKTI_ID SKFA_ID MDR_DATO TIMETYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID_MASTER | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
LBNR | Ja | unik-1 | jobtrinløbenr | number(2) | -
AKTI_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKFA_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
MDR_DATO | Ja | unik-1 | dato | date | -
TIMETYPE | Ja | unik-1 | timetyper | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A552_OSE_KONTI

A552_OSE_KONTI

A552_OSE_KONTI alias A552_OSE_K

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A552_OSE_KONTI
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A552_OSE_K_PK | KNTID STARTDATO BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KNTID | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO | Ja | primær | dato | date | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
OSE_ART | Ja | - | øse-art | varchar2(10) | Nej
OSE_ART_1 | Nej | - | øse-art | varchar2(10) | Nej
OSE_ART_2 | Nej | - | øse-art | varchar2(10) | Nej
OSE_ART_3 | Nej | - | øse-art | varchar2(10) | Nej
OSE_ART_4 | Nej | - | øse-art | varchar2(10) | Nej
OSE_ART_5 | Nej | - | øse-art | varchar2(10) | Nej
OSE_ART_6 | Nej | - | øse-art | varchar2(10) | Nej
OSE_ART_7 | Nej | - | øse-art | varchar2(10) | Nej
OSE_ART_8 | Nej | - | øse-art | varchar2(10) | Nej
OSE_ART_9 | Nej | - | øse-art | varchar2(10) | Nej
OSE_ART_10 | Nej | - | øse-art | varchar2(10) | Nej
OSE_FORMAL | Nej | - | øse-formål | varchar2(10) | Nej
OSE_FORMAL_1 | Nej | - | øse-formål | varchar2(10) | Nej
OSE_FORMAL_2 | Nej | - | øse-formål | varchar2(10) | Nej
OSE_FORMAL_3 | Nej | - | øse-formål | varchar2(10) | Nej
OSE_FORMAL_4 | Nej | - | øse-formål | varchar2(10) | Nej
OSE_FORMAL_5 | Nej | - | øse-formål | varchar2(10) | Nej
OSE_FORMAL_6 | Nej | - | øse-formål | varchar2(10) | Nej
OSE_FORMAL_7 | Nej | - | øse-formål | varchar2(10) | Nej
OSE_FORMAL_8 | Nej | - | øse-formål | varchar2(10) | Nej
OSE_FORMAL_9 | Nej | - | øse-formål | varchar2(10) | Nej
OSE_FORMAL_10 | Nej | - | øse-formål | varchar2(10) | Nej
OSE_ANSVAR | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR_1 | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR_2 | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR_3 | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR_4 | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR_5 | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR_6 | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR_7 | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR_8 | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR_9 | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR_10 | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_PROJEKT_1 | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_PROJEKT_2 | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_PROJEKT_3 | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_PROJEKT_4 | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_PROJEKT_5 | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_PROJEKT_6 | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_PROJEKT_7 | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_PROJEKT_8 | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_PROJEKT_9 | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_PROJEKT_10 | Nej | - | øse-projekt | varchar2(10) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
SLUTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A559_BRUGERE_OG_GRUPPER

A559_BRUGERE_OG_GRUPPER

A559_BRUGERE_OG_GRUPPER alias A559BB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A559 BRUGER OG GRUPPE
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A559BB_PK | A559BB_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A559BB_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
BRUGERNAVN | Ja | - | betegnelse_30 | varchar2(30) | Nej
EFTERNAVN | Ja | - | betegnelse_30 | varchar2(30) | Nej
FORNAVN | Ja | - | betegnelse_30 | varchar2(30) | Nej
GRUPPENAVN | Ja | - | betegnelse_30 | varchar2(30) | Nej
BESKRIVELSE | Ja | - | betegnelse_60 | varchar2(60) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A559_LOVLIGE_MODULER

A559_LOVLIGE_MODULER

A559_LOVLIGE_MODULER alias A559LM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A559 LOVLIGT MODUL
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A559LM_PK | A559LM_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A559LM_ID | Ja | primær | intern nøgle | number(10,0) | -
A559BB_ID | Ja | - | intern nøgle | number(10,0) | -
MODULNAVN | Ja | - | betegnelse_30 | varchar2(30) | Nej
BESKRIVELSE | Ja | - | betegnelse_60 | varchar2(60) | Nej
MODU_TYPE | Nej | - | modultype | varchar2(6) | Nej
AUTO_TYPE | Ja | - | ret-vis | varchar2(3) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A561_REVISION_BRUGERE

A561_REVISION_BRUGERE

A561_REVISION_BRUGERE alias A561RB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A561 REVISION BRUGER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A561RB_PK | A561RB_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A561RB_ID | Ja | primær | intern nøgle | number(10,0) | -
A561RM_ID | Ja | - | intern nøgle | number(10,0) | -
BRUGERNAVN | Nej | - | betegnelse_30 | varchar2(30) | Nej
FORNAVN | Nej | - | betegnelse_30 | varchar2(30) | Nej
EFTERNAVN | Nej | - | betegnelse_30 | varchar2(30) | Nej
AUTO_TYPE | Nej | - | ret-vis | varchar2(3) | Nej
FRADATO | Nej | - | dato | date | -
TILDATO | Nej | - | dato | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A561_REVISION_MODULER

A561_REVISION_MODULER

A561_REVISION_MODULER alias A561RM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A561 REVISION MODUL
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A561RM_PK | A561RM_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A561RM_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
MODULNAVN | Nej | - | betegnelse_30 | varchar2(30) | Nej
BESKRIVELSE | Nej | - | betegnelse_60 | varchar2(60) | Nej
MODU_TYPE | Nej | - | modultype | varchar2(6) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A561_TMP_TAB

A561_TMP_TAB

A561_TMP_TAB alias ATT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A561_TMP_TAB
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
BRUGERNAVN | Ja | - | betegnelse_30 | varchar2(30) | Nej
STARTTID | Ja | - | dato | date | -
AUTO_TYPE | Ja | - | ret-vis | varchar2(3) | Nej
SLUTTID | Nej | - | dato | date | -
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A563_MODULER

A563_MODULER

A563_MODULER alias A563MO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A563 MODUL
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A563MO_PK | A563MO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A563MO_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
MODULNAVN | Nej | - | betegnelse_30 | varchar2(30) | Nej
RELEASEDATO | Nej | - | dato | date | -
BESKRIVELSE | Nej | - | betegnelse_60 | varchar2(60) | Nej
MODU_TYPE | Nej | - | modultype | varchar2(6) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A564_ELEV1

A564_ELEV1

A564_ELEV1
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | - | number(10,0) | -
ELEV_ID | Nej | - | - | number(10,0) | -
CPR_NR | Ja | - | - | varchar2(55) | Nej
FORNAVN | Nej | - | - | varchar2(55) | Nej
EFTERNAVN | Nej | - | - | varchar2(55) | Nej
ADRESSE1 | Ja | - | - | varchar2(55) | Nej
ADRESSE2 | Ja | - | - | varchar2(55) | Nej
ADRESSE3 | Nej | - | - | varchar2(55) | Nej
ADRESSE4 | Nej | - | - | varchar2(55) | Nej
COSA_FORMAL | Ja | - | - | varchar2(55) | Nej
VERSION | Ja | - | - | varchar2(55) | Nej
BETEGNELSE | Ja | - | - | varchar2(55) | Nej
INDMELDELSESDATO | Ja | - | - | varchar2(55) | Nej
TLF | Nej | - | - | varchar2(55) | Nej
CPR_NR_VERGE | Nej | - | - | varchar2(55) | Nej
FORNAVN_VERGE | Nej | - | - | varchar2(55) | Nej
EFTERNAVN_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE1_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE2_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE3_VERGE | Nej | - | - | varchar2(55) | Nej
KVALIFIKATIONSTEKST | Nej | - | - | varchar2(105) | Nej
ELEVNR | Nej | - | - | number(10,0) | -
VIRK_ID | Ja | - | - | number(10,0) | -
VIRKNR | Ja | - | - | number(10,0) | -
SKOF_ID | Nej | - | - | number(10,0) | -
ADGANGSVEJ | Nej | - | - | varchar2(55) | Nej
STARTDATO | Ja | - | - | varchar2(55) | Nej
SLUTDATO | Ja | - | - | varchar2(55) | Nej
SKOLEHJEM | Ja | - | - | varchar2(55) | Nej
BEFORDRING | Ja | - | - | varchar2(55) | Nej
FORSORGER | Nej | - | - | varchar2(55) | Nej
FORLOBSGRUPPE | Nej | - | - | varchar2(55) | Nej
SKOF_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOF_COSA_FORMAL | Nej | - | - | varchar2(55) | Nej
SKOF_VERSION | Nej | - | - | varchar2(55) | Nej
SKOF_SPECIALE | Nej | - | - | varchar2(55) | Nej
SKOF_SKOLEPERIODE | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_INITIALER | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_LBNR | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_FORNAVN | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_EFTERNAVN | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_TLF | Nej | - | - | varchar2(55) | Nej
KONTAKT_STARTDATO | Nej | - | - | varchar2(55) | Nej
KONTAKT_SLUTDATO | Nej | - | - | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A564_ELEV10

A564_ELEV10

A564_ELEV10
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | - | number(10,0) | -
ELEV_ID | Nej | - | - | number(10,0) | -
CPR_NR | Ja | - | - | varchar2(55) | Nej
FORNAVN | Nej | - | - | varchar2(55) | Nej
EFTERNAVN | Nej | - | - | varchar2(55) | Nej
ADRESSE1 | Ja | - | - | varchar2(55) | Nej
ADRESSE2 | Ja | - | - | varchar2(55) | Nej
ADRESSE3 | Nej | - | - | varchar2(55) | Nej
ADRESSE4 | Nej | - | - | varchar2(55) | Nej
COSA_FORMAL | Ja | - | - | varchar2(55) | Nej
VERSION | Ja | - | - | varchar2(55) | Nej
BETEGNELSE | Ja | - | - | varchar2(55) | Nej
INDMELDELSESDATO | Ja | - | - | varchar2(55) | Nej
TLF | Nej | - | - | varchar2(55) | Nej
CPR_NR_VERGE | Nej | - | - | varchar2(55) | Nej
FORNAVN_VERGE | Nej | - | - | varchar2(55) | Nej
EFTERNAVN_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE1_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE2_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE3_VERGE | Nej | - | - | varchar2(55) | Nej
KVALIFIKATIONSTEKST | Nej | - | - | varchar2(105) | Nej
ELEVNR | Nej | - | - | number(10,0) | -
VIRK_ID | Ja | - | - | number(10,0) | -
VIRKNR | Ja | - | - | number(10,0) | -
SKOF_ID | Nej | - | - | number(10,0) | -
ADGANGSVEJ | Nej | - | - | varchar2(55) | Nej
STARTDATO | Ja | - | - | varchar2(55) | Nej
SLUTDATO | Ja | - | - | varchar2(55) | Nej
SKOLEHJEM | Ja | - | - | varchar2(55) | Nej
BEFORDRING | Ja | - | - | varchar2(55) | Nej
FORSORGER | Nej | - | - | varchar2(55) | Nej
FORLOBSGRUPPE | Nej | - | - | varchar2(55) | Nej
SKOF_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOF_COSA_FORMAL | Nej | - | - | varchar2(55) | Nej
SKOF_VERSION | Nej | - | - | varchar2(55) | Nej
SKOF_SPECIALE | Nej | - | - | varchar2(55) | Nej
SKOF_SKOLEPERIODE | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_INITIALER | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_LBNR | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_FORNAVN | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_EFTERNAVN | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_TLF | Nej | - | - | varchar2(55) | Nej
KONTAKT_STARTDATO | Nej | - | - | varchar2(55) | Nej
KONTAKT_SLUTDATO | Nej | - | - | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A564_ELEV2

A564_ELEV2

A564_ELEV2
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | - | number(10,0) | -
ELEV_ID | Nej | - | - | number(10,0) | -
CPR_NR | Ja | - | - | varchar2(55) | Nej
FORNAVN | Nej | - | - | varchar2(55) | Nej
EFTERNAVN | Nej | - | - | varchar2(55) | Nej
ADRESSE1 | Ja | - | - | varchar2(55) | Nej
ADRESSE2 | Ja | - | - | varchar2(55) | Nej
ADRESSE3 | Nej | - | - | varchar2(55) | Nej
ADRESSE4 | Nej | - | - | varchar2(55) | Nej
COSA_FORMAL | Ja | - | - | varchar2(55) | Nej
VERSION | Ja | - | - | varchar2(55) | Nej
BETEGNELSE | Ja | - | - | varchar2(55) | Nej
INDMELDELSESDATO | Ja | - | - | varchar2(55) | Nej
TLF | Nej | - | - | varchar2(55) | Nej
CPR_NR_VERGE | Nej | - | - | varchar2(55) | Nej
FORNAVN_VERGE | Nej | - | - | varchar2(55) | Nej
EFTERNAVN_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE1_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE2_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE3_VERGE | Nej | - | - | varchar2(55) | Nej
KVALIFIKATIONSTEKST | Nej | - | - | varchar2(105) | Nej
ELEVNR | Nej | - | - | number(10,0) | -
VIRK_ID | Ja | - | - | number(10,0) | -
VIRKNR | Ja | - | - | number(10,0) | -
SKOF_ID | Nej | - | - | number(10,0) | -
ADGANGSVEJ | Nej | - | - | varchar2(55) | Nej
STARTDATO | Ja | - | - | varchar2(55) | Nej
SLUTDATO | Ja | - | - | varchar2(55) | Nej
SKOLEHJEM | Ja | - | - | varchar2(55) | Nej
BEFORDRING | Ja | - | - | varchar2(55) | Nej
FORSORGER | Nej | - | - | varchar2(55) | Nej
FORLOBSGRUPPE | Nej | - | - | varchar2(55) | Nej
SKOF_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOF_COSA_FORMAL | Nej | - | - | varchar2(55) | Nej
SKOF_VERSION | Nej | - | - | varchar2(55) | Nej
SKOF_SPECIALE | Nej | - | - | varchar2(55) | Nej
SKOF_SKOLEPERIODE | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_INITIALER | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_LBNR | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_FORNAVN | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_EFTERNAVN | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_TLF | Nej | - | - | varchar2(55) | Nej
KONTAKT_STARTDATO | Nej | - | - | varchar2(55) | Nej
KONTAKT_SLUTDATO | Nej | - | - | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A564_ELEV3

A564_ELEV3

A564_ELEV3
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | - | number(10,0) | -
ELEV_ID | Nej | - | - | number(10,0) | -
CPR_NR | Ja | - | - | varchar2(55) | Nej
FORNAVN | Nej | - | - | varchar2(55) | Nej
EFTERNAVN | Nej | - | - | varchar2(55) | Nej
ADRESSE1 | Ja | - | - | varchar2(55) | Nej
ADRESSE2 | Ja | - | - | varchar2(55) | Nej
ADRESSE3 | Nej | - | - | varchar2(55) | Nej
ADRESSE4 | Nej | - | - | varchar2(55) | Nej
COSA_FORMAL | Ja | - | - | varchar2(55) | Nej
VERSION | Ja | - | - | varchar2(55) | Nej
BETEGNELSE | Ja | - | - | varchar2(55) | Nej
INDMELDELSESDATO | Ja | - | - | varchar2(55) | Nej
TLF | Nej | - | - | varchar2(55) | Nej
CPR_NR_VERGE | Nej | - | - | varchar2(55) | Nej
FORNAVN_VERGE | Nej | - | - | varchar2(55) | Nej
EFTERNAVN_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE1_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE2_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE3_VERGE | Nej | - | - | varchar2(55) | Nej
KVALIFIKATIONSTEKST | Nej | - | - | varchar2(105) | Nej
ELEVNR | Nej | - | - | number(10,0) | -
VIRK_ID | Ja | - | - | number(10,0) | -
VIRKNR | Ja | - | - | number(10,0) | -
SKOF_ID | Nej | - | - | number(10,0) | -
ADGANGSVEJ | Nej | - | - | varchar2(55) | Nej
STARTDATO | Ja | - | - | varchar2(55) | Nej
SLUTDATO | Ja | - | - | varchar2(55) | Nej
SKOLEHJEM | Ja | - | - | varchar2(55) | Nej
BEFORDRING | Ja | - | - | varchar2(55) | Nej
FORSORGER | Ja | - | - | varchar2(55) | Nej
FORLOBSGRUPPE | Nej | - | - | varchar2(55) | Nej
SKOF_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOF_COSA_FORMAL | Nej | - | - | varchar2(55) | Nej
SKOF_VERSION | Nej | - | - | varchar2(55) | Nej
SKOF_SPECIALE | Nej | - | - | varchar2(55) | Nej
SKOF_SKOLEPERIODE | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_INITIALER | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_LBNR | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_FORNAVN | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_EFTERNAVN | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_TLF | Nej | - | - | varchar2(55) | Nej
KONTAKT_STARTDATO | Nej | - | - | varchar2(55) | Nej
KONTAKT_SLUTDATO | Nej | - | - | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A564_ELEV4

A564_ELEV4

A564_ELEV4
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | - | number(10,0) | -
ELEV_ID | Nej | - | - | number(10,0) | -
CPR_NR | Ja | - | - | varchar2(55) | Nej
FORNAVN | Nej | - | - | varchar2(55) | Nej
EFTERNAVN | Nej | - | - | varchar2(55) | Nej
ADRESSE1 | Ja | - | - | varchar2(55) | Nej
ADRESSE2 | Ja | - | - | varchar2(55) | Nej
ADRESSE3 | Nej | - | - | varchar2(55) | Nej
ADRESSE4 | Nej | - | - | varchar2(55) | Nej
COSA_FORMAL | Ja | - | - | varchar2(55) | Nej
VERSION | Ja | - | - | varchar2(55) | Nej
BETEGNELSE | Ja | - | - | varchar2(55) | Nej
INDMELDELSESDATO | Ja | - | - | varchar2(55) | Nej
TLF | Nej | - | - | varchar2(55) | Nej
CPR_NR_VERGE | Nej | - | - | varchar2(55) | Nej
FORNAVN_VERGE | Nej | - | - | varchar2(55) | Nej
EFTERNAVN_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE1_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE2_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE3_VERGE | Nej | - | - | varchar2(55) | Nej
KVALIFIKATIONSTEKST | Nej | - | - | varchar2(105) | Nej
ELEVNR | Nej | - | - | number(10,0) | -
VIRK_ID | Ja | - | - | number(10,0) | -
VIRKNR | Ja | - | - | number(10,0) | -
SKOF_ID | Nej | - | - | number(10,0) | -
ADGANGSVEJ | Nej | - | - | varchar2(55) | Nej
STARTDATO | Ja | - | - | varchar2(55) | Nej
SLUTDATO | Ja | - | - | varchar2(55) | Nej
SKOLEHJEM | Ja | - | - | varchar2(55) | Nej
BEFORDRING | Ja | - | - | varchar2(55) | Nej
FORSORGER | Ja | - | - | varchar2(55) | Nej
FORLOBSGRUPPE | Nej | - | - | varchar2(55) | Nej
SKOF_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOF_COSA_FORMAL | Nej | - | - | varchar2(55) | Nej
SKOF_VERSION | Nej | - | - | varchar2(55) | Nej
SKOF_SPECIALE | Nej | - | - | varchar2(55) | Nej
SKOF_SKOLEPERIODE | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_INITIALER | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_LBNR | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_FORNAVN | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_EFTERNAVN | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_TLF | Nej | - | - | varchar2(55) | Nej
KONTAKT_STARTDATO | Nej | - | - | varchar2(55) | Nej
KONTAKT_SLUTDATO | Nej | - | - | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A564_ELEV5

A564_ELEV5

A564_ELEV5
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | - | number(10,0) | -
ELEV_ID | Nej | - | - | number(10,0) | -
CPR_NR | Ja | - | - | varchar2(55) | Nej
FORNAVN | Nej | - | - | varchar2(55) | Nej
EFTERNAVN | Nej | - | - | varchar2(55) | Nej
ADRESSE1 | Ja | - | - | varchar2(55) | Nej
ADRESSE2 | Ja | - | - | varchar2(55) | Nej
ADRESSE3 | Nej | - | - | varchar2(55) | Nej
ADRESSE4 | Nej | - | - | varchar2(55) | Nej
COSA_FORMAL | Ja | - | - | varchar2(55) | Nej
VERSION | Ja | - | - | varchar2(55) | Nej
BETEGNELSE | Ja | - | - | varchar2(55) | Nej
INDMELDELSESDATO | Ja | - | - | varchar2(55) | Nej
TLF | Nej | - | - | varchar2(55) | Nej
CPR_NR_VERGE | Nej | - | - | varchar2(55) | Nej
FORNAVN_VERGE | Nej | - | - | varchar2(55) | Nej
EFTERNAVN_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE1_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE2_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE3_VERGE | Nej | - | - | varchar2(55) | Nej
KVALIFIKATIONSTEKST | Nej | - | - | varchar2(105) | Nej
ELEVNR | Nej | - | - | number(10,0) | -
VIRK_ID | Ja | - | - | number(10,0) | -
VIRKNR | Ja | - | - | number(10,0) | -
SKOF_ID | Nej | - | - | number(10,0) | -
ADGANGSVEJ | Nej | - | - | varchar2(55) | Nej
STARTDATO | Ja | - | - | varchar2(55) | Nej
SLUTDATO | Ja | - | - | varchar2(55) | Nej
SKOLEHJEM | Ja | - | - | varchar2(55) | Nej
BEFORDRING | Ja | - | - | varchar2(55) | Nej
FORSORGER | Ja | - | - | varchar2(55) | Nej
FORLOBSGRUPPE | Nej | - | - | varchar2(55) | Nej
SKOF_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOF_COSA_FORMAL | Nej | - | - | varchar2(55) | Nej
SKOF_VERSION | Nej | - | - | varchar2(55) | Nej
SKOF_SPECIALE | Nej | - | - | varchar2(55) | Nej
SKOF_SKOLEPERIODE | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_INITIALER | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_LBNR | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_FORNAVN | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_EFTERNAVN | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_TLF | Nej | - | - | varchar2(55) | Nej
KONTAKT_STARTDATO | Nej | - | - | varchar2(55) | Nej
KONTAKT_SLUTDATO | Nej | - | - | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A564_ELEV6

A564_ELEV6

A564_ELEV6
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | - | number(10,0) | -
ELEV_ID | Nej | - | - | number(10,0) | -
CPR_NR | Ja | - | - | varchar2(55) | Nej
FORNAVN | Nej | - | - | varchar2(55) | Nej
EFTERNAVN | Nej | - | - | varchar2(55) | Nej
ADRESSE1 | Ja | - | - | varchar2(55) | Nej
ADRESSE2 | Ja | - | - | varchar2(55) | Nej
ADRESSE3 | Nej | - | - | varchar2(55) | Nej
ADRESSE4 | Nej | - | - | varchar2(55) | Nej
COSA_FORMAL | Ja | - | - | varchar2(55) | Nej
VERSION | Ja | - | - | varchar2(55) | Nej
BETEGNELSE | Ja | - | - | varchar2(55) | Nej
INDMELDELSESDATO | Ja | - | - | varchar2(55) | Nej
TLF | Nej | - | - | varchar2(55) | Nej
CPR_NR_VERGE | Nej | - | - | varchar2(55) | Nej
FORNAVN_VERGE | Nej | - | - | varchar2(55) | Nej
EFTERNAVN_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE1_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE2_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE3_VERGE | Nej | - | - | varchar2(55) | Nej
KVALIFIKATIONSTEKST | Nej | - | - | varchar2(105) | Nej
ELEVNR | Nej | - | - | number(10,0) | -
VIRK_ID | Ja | - | - | number(10,0) | -
VIRKNR | Ja | - | - | number(10,0) | -
SKOF_ID | Nej | - | - | number(10,0) | -
ADGANGSVEJ | Nej | - | - | varchar2(55) | Nej
STARTDATO | Ja | - | - | varchar2(55) | Nej
SLUTDATO | Ja | - | - | varchar2(55) | Nej
SKOLEHJEM | Ja | - | - | varchar2(55) | Nej
BEFORDRING | Ja | - | - | varchar2(55) | Nej
FORSORGER | Ja | - | - | varchar2(55) | Nej
FORLOBSGRUPPE | Nej | - | - | varchar2(55) | Nej
SKOF_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOF_COSA_FORMAL | Nej | - | - | varchar2(55) | Nej
SKOF_VERSION | Nej | - | - | varchar2(55) | Nej
SKOF_SPECIALE | Nej | - | - | varchar2(55) | Nej
SKOF_SKOLEPERIODE | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_INITIALER | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_LBNR | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_FORNAVN | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_EFTERNAVN | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_TLF | Nej | - | - | varchar2(55) | Nej
KONTAKT_STARTDATO | Nej | - | - | varchar2(55) | Nej
KONTAKT_SLUTDATO | Nej | - | - | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A564_ELEV7

A564_ELEV7

A564_ELEV7
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | - | number(10,0) | -
ELEV_ID | Nej | - | - | number(10,0) | -
CPR_NR | Ja | - | - | varchar2(55) | Nej
FORNAVN | Nej | - | - | varchar2(55) | Nej
EFTERNAVN | Nej | - | - | varchar2(55) | Nej
ADRESSE1 | Ja | - | - | varchar2(55) | Nej
ADRESSE2 | Ja | - | - | varchar2(55) | Nej
ADRESSE3 | Nej | - | - | varchar2(55) | Nej
ADRESSE4 | Nej | - | - | varchar2(55) | Nej
COSA_FORMAL | Ja | - | - | varchar2(55) | Nej
VERSION | Ja | - | - | varchar2(55) | Nej
BETEGNELSE | Ja | - | - | varchar2(55) | Nej
INDMELDELSESDATO | Ja | - | - | varchar2(55) | Nej
TLF | Nej | - | - | varchar2(55) | Nej
CPR_NR_VERGE | Nej | - | - | varchar2(55) | Nej
FORNAVN_VERGE | Nej | - | - | varchar2(55) | Nej
EFTERNAVN_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE1_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE2_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE3_VERGE | Nej | - | - | varchar2(55) | Nej
KVALIFIKATIONSTEKST | Nej | - | - | varchar2(105) | Nej
ELEVNR | Nej | - | - | number(10,0) | -
VIRK_ID | Ja | - | - | number(10,0) | -
VIRKNR | Ja | - | - | number(10,0) | -
SKOF_ID | Nej | - | - | number(10,0) | -
ADGANGSVEJ | Nej | - | - | varchar2(55) | Nej
STARTDATO | Ja | - | - | varchar2(55) | Nej
SLUTDATO | Ja | - | - | varchar2(55) | Nej
SKOLEHJEM | Ja | - | - | varchar2(55) | Nej
BEFORDRING | Ja | - | - | varchar2(55) | Nej
FORSORGER | Ja | - | - | varchar2(55) | Nej
FORLOBSGRUPPE | Nej | - | - | varchar2(55) | Nej
SKOF_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOF_COSA_FORMAL | Nej | - | - | varchar2(55) | Nej
SKOF_VERSION | Nej | - | - | varchar2(55) | Nej
SKOF_SPECIALE | Nej | - | - | varchar2(55) | Nej
SKOF_SKOLEPERIODE | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_INITIALER | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_LBNR | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_FORNAVN | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_EFTERNAVN | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_TLF | Nej | - | - | varchar2(55) | Nej
KONTAKT_STARTDATO | Nej | - | - | varchar2(55) | Nej
KONTAKT_SLUTDATO | Nej | - | - | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A564_ELEV8

A564_ELEV8

A564_ELEV8
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | - | number(10,0) | -
ELEV_ID | Nej | - | - | number(10,0) | -
CPR_NR | Ja | - | - | varchar2(55) | Nej
FORNAVN | Nej | - | - | varchar2(55) | Nej
EFTERNAVN | Nej | - | - | varchar2(55) | Nej
ADRESSE1 | Ja | - | - | varchar2(55) | Nej
ADRESSE2 | Ja | - | - | varchar2(55) | Nej
ADRESSE3 | Nej | - | - | varchar2(55) | Nej
ADRESSE4 | Nej | - | - | varchar2(55) | Nej
COSA_FORMAL | Ja | - | - | varchar2(55) | Nej
VERSION | Ja | - | - | varchar2(55) | Nej
BETEGNELSE | Ja | - | - | varchar2(55) | Nej
INDMELDELSESDATO | Ja | - | - | varchar2(55) | Nej
TLF | Nej | - | - | varchar2(55) | Nej
CPR_NR_VERGE | Nej | - | - | varchar2(55) | Nej
FORNAVN_VERGE | Nej | - | - | varchar2(55) | Nej
EFTERNAVN_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE1_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE2_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE3_VERGE | Nej | - | - | varchar2(55) | Nej
KVALIFIKATIONSTEKST | Nej | - | - | varchar2(105) | Nej
ELEVNR | Nej | - | - | number(10,0) | -
VIRK_ID | Ja | - | - | number(10,0) | -
VIRKNR | Ja | - | - | number(10,0) | -
SKOF_ID | Nej | - | - | number(10,0) | -
ADGANGSVEJ | Nej | - | - | varchar2(55) | Nej
STARTDATO | Ja | - | - | varchar2(55) | Nej
SLUTDATO | Ja | - | - | varchar2(55) | Nej
SKOLEHJEM | Ja | - | - | varchar2(55) | Nej
BEFORDRING | Ja | - | - | varchar2(55) | Nej
FORSORGER | Ja | - | - | varchar2(55) | Nej
FORLOBSGRUPPE | Nej | - | - | varchar2(55) | Nej
SKOF_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOF_COSA_FORMAL | Nej | - | - | varchar2(55) | Nej
SKOF_VERSION | Nej | - | - | varchar2(55) | Nej
SKOF_SPECIALE | Nej | - | - | varchar2(55) | Nej
SKOF_SKOLEPERIODE | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_INITIALER | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_LBNR | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_FORNAVN | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_EFTERNAVN | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_TLF | Nej | - | - | varchar2(55) | Nej
KONTAKT_STARTDATO | Nej | - | - | varchar2(55) | Nej
KONTAKT_SLUTDATO | Nej | - | - | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A564_ELEV9

A564_ELEV9

A564_ELEV9
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | - | number(10,0) | -
ELEV_ID | Nej | - | - | number(10,0) | -
CPR_NR | Ja | - | - | varchar2(55) | Nej
FORNAVN | Nej | - | - | varchar2(55) | Nej
EFTERNAVN | Nej | - | - | varchar2(55) | Nej
ADRESSE1 | Ja | - | - | varchar2(55) | Nej
ADRESSE2 | Ja | - | - | varchar2(55) | Nej
ADRESSE3 | Nej | - | - | varchar2(55) | Nej
ADRESSE4 | Nej | - | - | varchar2(55) | Nej
COSA_FORMAL | Ja | - | - | varchar2(55) | Nej
VERSION | Ja | - | - | varchar2(55) | Nej
BETEGNELSE | Ja | - | - | varchar2(55) | Nej
INDMELDELSESDATO | Ja | - | - | varchar2(55) | Nej
TLF | Nej | - | - | varchar2(55) | Nej
CPR_NR_VERGE | Nej | - | - | varchar2(55) | Nej
FORNAVN_VERGE | Nej | - | - | varchar2(55) | Nej
EFTERNAVN_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE1_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE2_VERGE | Nej | - | - | varchar2(55) | Nej
ADRESSE3_VERGE | Nej | - | - | varchar2(55) | Nej
KVALIFIKATIONSTEKST | Nej | - | - | varchar2(105) | Nej
ELEVNR | Nej | - | - | number(10,0) | -
VIRK_ID | Ja | - | - | number(10,0) | -
VIRKNR | Ja | - | - | number(10,0) | -
SKOF_ID | Nej | - | - | number(10,0) | -
ADGANGSVEJ | Nej | - | - | varchar2(55) | Nej
STARTDATO | Ja | - | - | varchar2(55) | Nej
SLUTDATO | Ja | - | - | varchar2(55) | Nej
SKOLEHJEM | Ja | - | - | varchar2(55) | Nej
BEFORDRING | Ja | - | - | varchar2(55) | Nej
FORSORGER | Ja | - | - | varchar2(55) | Nej
FORLOBSGRUPPE | Nej | - | - | varchar2(55) | Nej
SKOF_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOF_COSA_FORMAL | Nej | - | - | varchar2(55) | Nej
SKOF_VERSION | Nej | - | - | varchar2(55) | Nej
SKOF_SPECIALE | Nej | - | - | varchar2(55) | Nej
SKOF_SKOLEPERIODE | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_INITIALER | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_LBNR | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_FORNAVN | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_EFTERNAVN | Nej | - | - | varchar2(55) | Nej
KONTAKTLERER_TLF | Nej | - | - | varchar2(55) | Nej
KONTAKT_STARTDATO | Nej | - | - | varchar2(55) | Nej
KONTAKT_SLUTDATO | Nej | - | - | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A564_HEADER

A564_HEADER

A564_HEADER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A564_HEADER_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | - | number(10,0) | -
DAGSDATO | Ja | - | - | varchar2(55) | Nej
SKOLENR | Ja | - | - | varchar2(55) | Nej
GADE | Ja | - | - | varchar2(55) | Nej
STED | Nej | - | - | varchar2(55) | Nej
POSTDISTRIKT | Ja | - | - | varchar2(55) | Nej
TLF | Ja | - | - | varchar2(55) | Nej
FAX | Nej | - | - | varchar2(55) | Nej
EMAIL | Nej | - | - | varchar2(55) | Nej
SL_NAVN | Ja | - | - | varchar2(55) | Nej
SL_STILLING | Ja | - | - | varchar2(55) | Nej
SENR | Ja | - | - | varchar2(55) | Nej
DATO | Nej | - | - | varchar2(55) | Nej
SKILLETEGN | Ja | - | - | varchar2(1) | Nej
SORTERING | Nej | - | - | number(1,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A564_SKOLEFORLOB

A564_SKOLEFORLOB

A564_SKOLEFORLOB
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A564_SKOF_PK | BEJO_ID SKOF_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | - | NUMBER | -
SKOF_ID | Ja | primær | - | NUMBER | -
FORLOBSGRUPPE | Nej | - | - | varchar2(55) | Nej
BETEGNELSE | Nej | - | - | varchar2(55) | Nej
COSA_FORMAL | Nej | - | - | varchar2(55) | Nej
VERSION | Nej | - | - | varchar2(55) | Nej
SPECIALE | Nej | - | - | varchar2(55) | Nej
SKOLEPERIODE | Nej | - | - | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A564_VIRKSOMHEDER

A564_VIRKSOMHEDER

A564_VIRKSOMHEDER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A564_VIRK_PK | BEJO_ID VIRK_ID VIRKNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NAVN | Nej | - | - | varchar2(55) | Nej
ADRESSE1 | Nej | - | - | varchar2(55) | Nej
ADRESSE2 | Nej | - | - | varchar2(55) | Nej
ADRESSE3 | Nej | - | - | varchar2(55) | Nej
BEJO_ID | Ja | primær | - | NUMBER | -
VIRK_ID | Ja | primær | - | NUMBER | -
VIRKNR | Ja | primær | - | NUMBER | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A565_ELEVER

A565_ELEVER

A565_ELEVER alias A565_ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A565_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A565_ELEV_PK | BEJO_ID ELEV_ID ELEVNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | flet_55 | varchar2(55) | Nej
FORNAVN | Nej | - | flet_55 | varchar2(55) | Nej
EFTERNAVN | Nej | - | flet_55 | varchar2(55) | Nej
ADRESSE1 | Ja | - | flet_55 | varchar2(55) | Nej
ADRESSE2 | Ja | - | flet_55 | varchar2(55) | Nej
MOBILTLF | Nej | - | flet_55 | varchar2(55) | Nej
PRIVATEMAIL | Nej | - | flet_55 | varchar2(55) | Nej
ARBEJDSEMAIL | Nej | - | flet_55 | varchar2(55) | Nej
OVRIGEKONTAKTER | Nej | - | flet_55 | varchar2(55) | Nej
ELEVUDDAFT | Nej | - | flet_55 | varchar2(55) | Nej
ARBEJDSTLF | Nej | - | flet_55 | varchar2(55) | Nej
ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
ADRESSE4 | Nej | - | flet_55 | varchar2(55) | Nej
ELEVNR | Ja | primær | - | number(10,0) | -
COSA_FORMAL | Ja | - | flet_55 | varchar2(55) | Nej
VIRK_ID | Nej | - | - | number(10,0) | -
VERSION | Ja | - | flet_55 | varchar2(55) | Nej
BETEGNELSE | Ja | - | flet_55 | varchar2(55) | Nej
INDMELDELSESDATO | Ja | - | flet_55 | varchar2(55) | Nej
TLF | Nej | - | flet_55 | varchar2(55) | Nej
CPR_NR_VERGE | Nej | - | flet_55 | varchar2(55) | Nej
FORNAVN_VERGE | Nej | - | flet_55 | varchar2(55) | Nej
EFTERNAVN_VERGE | Nej | - | flet_55 | varchar2(55) | Nej
ADRESSE1_VERGE | Nej | - | flet_55 | varchar2(55) | Nej
ADRESSE2_VERGE | Nej | - | flet_55 | varchar2(55) | Nej
ADRESSE3_VERGE | Nej | - | flet_55 | varchar2(55) | Nej
ADRESSE4_VERGE | Nej | - | flet_55 | varchar2(55) | Nej
TLF_VERGE | Nej | - | flet_55 | varchar2(55) | Nej
KVALIFIKATIONSTEKST | Nej | - | flet_105 | varchar2(105) | Nej
KONTAKTLERER_INITIALER | Nej | - | flet_55 | varchar2(55) | Nej
KONTAKTLERER_LBNR | Nej | - | flet_55 | varchar2(55) | Nej
KONTAKTLERER_FORNAVN | Nej | - | flet_55 | varchar2(55) | Nej
KONTAKTLERER_EFTERNAVN | Nej | - | flet_55 | varchar2(55) | Nej
KONTAKTLERER_TLF | Nej | - | flet_55 | varchar2(55) | Nej
KONTAKT_STARTDATO | Nej | - | flet_55 | varchar2(55) | Nej
KONTAKT_VIRKSOMHED | Nej | - | flet_55 | varchar2(55) | Nej
KONTAKT_SLUTDATO | Nej | - | flet_55 | varchar2(55) | Nej
PERS_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A565_HEADER

A565_HEADER

A565_HEADER alias HEADER

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A565_HEADER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | HEADER_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
DAGSDATO | Ja | - | flet_55 | varchar2(55) | Nej
SKOLENR | Ja | - | flet_55 | varchar2(55) | Nej
SKOLENAVN | Nej | - | skolenavn | varchar2(50) | Nej
GADE | Ja | - | flet_55 | varchar2(55) | Nej
STED | Nej | - | flet_55 | varchar2(55) | Nej
POSTDISTRIKT | Ja | - | flet_55 | varchar2(55) | Nej
TLF | Nej | - | flet_55 | varchar2(55) | Nej
FAX | Nej | - | flet_55 | varchar2(55) | Nej
EMAIL | Nej | - | flet_55 | varchar2(55) | Nej
SL_NAVN | Ja | - | flet_55 | varchar2(55) | Nej
SL_STILLING | Ja | - | flet_55 | varchar2(55) | Nej
SENR | Ja | - | flet_55 | varchar2(55) | Nej
DATO | Nej | - | flet_55 | varchar2(55) | Nej
SKILLETEGN | Ja | - | - | varchar2(1) | Nej
SORTERING | Nej | - | - | number(1,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A565_HOLDPLACERING1

A565_HOLDPLACERING1

A565_HOLDPLACERING1
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PERSNR | Ja | - | antal deltagere | number(4) | -
BEJO_ID | Nej | - | - | integer | -
HOPL_ID | Nej | - | - | integer | -
ELEV_ID | Nej | - | - | integer | -
ELEVNR | Nej | - | - | integer | -
HOLDPLACERINGSTART | Nej | - | - | varchar2(55) | Nej
HOLDPLACERINGSLUT | Nej | - | - | varchar2(55) | Nej
GEBYR | Nej | - | - | varchar2(55) | Nej
AKTIVITET | Nej | - | - | varchar2(55) | Nej
KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
BETEGNELSE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSTART | Nej | - | - | varchar2(55) | Nej
AKTIVITETSLUT | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE1TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE1TEKST | Nej | - | - | varchar2(2000) | Nej
AKTIVITETSNOTE2TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE2TEKST | Nej | - | - | varchar2(2000) | Nej
AKTIVITETSNOTE3TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE3TEKST | Nej | - | - | varchar2(2000) | Nej
SKOLEFAG1SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
HOLD_KONTAKTPERSON | Nej | - | - | varchar2(240) | Nej
HOLD_KONTAKTPERSON_TLF | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_BETEGNELSE | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE1 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE2 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE3 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_TLF | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_KOMM_KODE | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_KOMM_NAVN | Nej | - | - | varchar2(240) | Nej
HOLD_UNDERVISNINGSTID | Nej | - | - | varchar2(240) | Nej
GEBYR_HOLDPLACERING | Nej | - | - | varchar2(240) | Nej
AKTIVITETSNOTE | Nej | - | - | varchar2(240) | Nej
SKOLEHJEM | Nej | - | - | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A565_HOLDPLACERING10

A565_HOLDPLACERING10

A565_HOLDPLACERING10
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | - | - | integer | -
HOPL_ID | Nej | - | - | integer | -
ELEV_ID | Nej | - | - | integer | -
ELEVNR | Nej | - | - | integer | -
HOLDPLACERINGSTART | Nej | - | - | varchar2(55) | Nej
HOLDPLACERINGSLUT | Nej | - | - | varchar2(55) | Nej
GEBYR | Nej | - | - | varchar2(55) | Nej
AKTIVITET | Nej | - | - | varchar2(55) | Nej
KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
BETEGNELSE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSTART | Nej | - | - | varchar2(55) | Nej
AKTIVITETSLUT | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE1TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE1TEKST | Nej | - | - | varchar2(2000) | Nej
AKTIVITETSNOTE2TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE2TEKST | Nej | - | - | varchar2(2000) | Nej
AKTIVITETSNOTE3TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE3TEKST | Nej | - | - | varchar2(2000) | Nej
SKOLEFAG1SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
HOLD_KONTAKTPERSON | Nej | - | - | varchar2(240) | Nej
HOLD_KONTAKTPERSON_TLF | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_BETEGNELSE | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE1 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE2 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE3 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_TLF | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_KOMM_KODE | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_KOMM_NAVN | Nej | - | - | varchar2(240) | Nej
HOLD_UNDERVISNINGSTID | Nej | - | - | varchar2(240) | Nej
GEBYR_HOLDPLACERING | Nej | - | - | varchar2(240) | Nej
AKTIVITETSNOTE | Nej | - | - | varchar2(240) | Nej
SKOLEHJEM | Nej | - | - | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A565_HOLDPLACERING2

A565_HOLDPLACERING2

A565_HOLDPLACERING2
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | - | - | integer | -
HOPL_ID | Nej | - | - | integer | -
ELEV_ID | Nej | - | - | integer | -
ELEVNR | Nej | - | - | integer | -
HOLDPLACERINGSTART | Nej | - | - | varchar2(55) | Nej
HOLDPLACERINGSLUT | Nej | - | - | varchar2(55) | Nej
GEBYR | Nej | - | - | varchar2(55) | Nej
AKTIVITET | Nej | - | - | varchar2(55) | Nej
KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
BETEGNELSE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSTART | Nej | - | - | varchar2(55) | Nej
AKTIVITETSLUT | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE1TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE1TEKST | Nej | - | - | varchar2(2000) | Nej
AKTIVITETSNOTE2TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE2TEKST | Nej | - | - | varchar2(2000) | Nej
AKTIVITETSNOTE3TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE3TEKST | Nej | - | - | varchar2(2000) | Nej
SKOLEFAG1SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
HOLD_KONTAKTPERSON | Nej | - | - | varchar2(240) | Nej
HOLD_KONTAKTPERSON_TLF | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_BETEGNELSE | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE1 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE2 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE3 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_TLF | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_KOMM_KODE | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_KOMM_NAVN | Nej | - | - | varchar2(240) | Nej
HOLD_UNDERVISNINGSTID | Nej | - | - | varchar2(240) | Nej
GEBYR_HOLDPLACERING | Nej | - | - | varchar2(240) | Nej
AKTIVITETSNOTE | Nej | - | - | varchar2(240) | Nej
SKOLEHJEM | Nej | - | - | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A565_HOLDPLACERING3

A565_HOLDPLACERING3

A565_HOLDPLACERING3
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | - | - | integer | -
HOPL_ID | Nej | - | - | integer | -
ELEV_ID | Nej | - | - | integer | -
ELEVNR | Nej | - | - | integer | -
HOLDPLACERINGSTART | Nej | - | - | varchar2(55) | Nej
HOLDPLACERINGSLUT | Nej | - | - | varchar2(55) | Nej
GEBYR | Nej | - | - | varchar2(55) | Nej
AKTIVITET | Nej | - | - | varchar2(55) | Nej
KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
BETEGNELSE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSTART | Nej | - | - | varchar2(55) | Nej
AKTIVITETSLUT | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE1TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE1TEKST | Nej | - | - | varchar2(2000) | Nej
AKTIVITETSNOTE2TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE2TEKST | Nej | - | - | varchar2(2000) | Nej
AKTIVITETSNOTE3TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE3TEKST | Nej | - | - | varchar2(2000) | Nej
SKOLEFAG1SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
HOLD_KONTAKTPERSON | Nej | - | - | varchar2(240) | Nej
HOLD_KONTAKTPERSON_TLF | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_BETEGNELSE | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE1 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE2 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE3 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_TLF | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_KOMM_KODE | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_KOMM_NAVN | Nej | - | - | varchar2(240) | Nej
HOLD_UNDERVISNINGSTID | Nej | - | - | varchar2(240) | Nej
GEBYR_HOLDPLACERING | Nej | - | - | varchar2(240) | Nej
AKTIVITETSNOTE | Nej | - | - | varchar2(240) | Nej
SKOLEHJEM | Nej | - | - | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A565_HOLDPLACERING4

A565_HOLDPLACERING4

A565_HOLDPLACERING4
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | - | - | integer | -
HOPL_ID | Nej | - | - | integer | -
ELEV_ID | Nej | - | - | integer | -
ELEVNR | Nej | - | - | integer | -
HOLDPLACERINGSTART | Nej | - | - | varchar2(55) | Nej
HOLDPLACERINGSLUT | Nej | - | - | varchar2(55) | Nej
GEBYR | Nej | - | - | varchar2(55) | Nej
AKTIVITET | Nej | - | - | varchar2(55) | Nej
KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
BETEGNELSE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSTART | Nej | - | - | varchar2(55) | Nej
AKTIVITETSLUT | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE1TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE1TEKST | Nej | - | - | varchar2(2000) | Nej
AKTIVITETSNOTE2TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE2TEKST | Nej | - | - | varchar2(2000) | Nej
AKTIVITETSNOTE3TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE3TEKST | Nej | - | - | varchar2(2000) | Nej
SKOLEFAG1SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
HOLD_KONTAKTPERSON | Nej | - | - | varchar2(240) | Nej
HOLD_KONTAKTPERSON_TLF | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_BETEGNELSE | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE1 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE2 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE3 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_TLF | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_KOMM_KODE | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_KOMM_NAVN | Nej | - | - | varchar2(240) | Nej
HOLD_UNDERVISNINGSTID | Nej | - | - | varchar2(240) | Nej
GEBYR_HOLDPLACERING | Nej | - | - | varchar2(240) | Nej
AKTIVITETSNOTE | Nej | - | - | varchar2(240) | Nej
SKOLEHJEM | Nej | - | - | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A565_HOLDPLACERING5

A565_HOLDPLACERING5

A565_HOLDPLACERING5
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | - | - | integer | -
HOPL_ID | Nej | - | - | integer | -
ELEV_ID | Nej | - | - | integer | -
ELEVNR | Nej | - | - | integer | -
HOLDPLACERINGSTART | Nej | - | - | varchar2(55) | Nej
HOLDPLACERINGSLUT | Nej | - | - | varchar2(55) | Nej
GEBYR | Nej | - | - | varchar2(55) | Nej
AKTIVITET | Nej | - | - | varchar2(55) | Nej
KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
BETEGNELSE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSTART | Nej | - | - | varchar2(55) | Nej
AKTIVITETSLUT | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE1TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE1TEKST | Nej | - | - | varchar2(2000) | Nej
AKTIVITETSNOTE2TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE2TEKST | Nej | - | - | varchar2(2000) | Nej
AKTIVITETSNOTE3TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE3TEKST | Nej | - | - | varchar2(2000) | Nej
SKOLEFAG1SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
HOLD_KONTAKTPERSON | Nej | - | - | varchar2(240) | Nej
HOLD_KONTAKTPERSON_TLF | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_BETEGNELSE | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE1 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE2 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE3 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_TLF | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_KOMM_KODE | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_KOMM_NAVN | Nej | - | - | varchar2(240) | Nej
HOLD_UNDERVISNINGSTID | Nej | - | - | varchar2(240) | Nej
GEBYR_HOLDPLACERING | Nej | - | - | varchar2(240) | Nej
AKTIVITETSNOTE | Nej | - | - | varchar2(240) | Nej
SKOLEHJEM | Nej | - | - | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A565_HOLDPLACERING6

A565_HOLDPLACERING6

A565_HOLDPLACERING6
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | - | - | integer | -
HOPL_ID | Nej | - | - | integer | -
ELEV_ID | Nej | - | - | integer | -
ELEVNR | Nej | - | - | integer | -
HOLDPLACERINGSTART | Nej | - | - | varchar2(55) | Nej
HOLDPLACERINGSLUT | Nej | - | - | varchar2(55) | Nej
GEBYR | Nej | - | - | varchar2(55) | Nej
AKTIVITET | Nej | - | - | varchar2(55) | Nej
KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
BETEGNELSE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSTART | Nej | - | - | varchar2(55) | Nej
AKTIVITETSLUT | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE1TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE1TEKST | Nej | - | - | varchar2(2000) | Nej
AKTIVITETSNOTE2TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE2TEKST | Nej | - | - | varchar2(2000) | Nej
AKTIVITETSNOTE3TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE3TEKST | Nej | - | - | varchar2(2000) | Nej
SKOLEFAG1SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
HOLD_KONTAKTPERSON | Nej | - | - | varchar2(240) | Nej
HOLD_KONTAKTPERSON_TLF | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_BETEGNELSE | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE1 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE2 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE3 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_TLF | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_KOMM_KODE | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_KOMM_NAVN | Nej | - | - | varchar2(240) | Nej
HOLD_UNDERVISNINGSTID | Nej | - | - | varchar2(240) | Nej
GEBYR_HOLDPLACERING | Nej | - | - | varchar2(240) | Nej
AKTIVITETSNOTE | Nej | - | - | varchar2(240) | Nej
SKOLEHJEM | Nej | - | - | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A565_HOLDPLACERING7

A565_HOLDPLACERING7

A565_HOLDPLACERING7
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | - | - | integer | -
HOPL_ID | Nej | - | - | integer | -
ELEV_ID | Nej | - | - | integer | -
ELEVNR | Nej | - | - | integer | -
HOLDPLACERINGSTART | Nej | - | - | varchar2(55) | Nej
HOLDPLACERINGSLUT | Nej | - | - | varchar2(55) | Nej
GEBYR | Nej | - | - | varchar2(55) | Nej
AKTIVITET | Nej | - | - | varchar2(55) | Nej
KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
BETEGNELSE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSTART | Nej | - | - | varchar2(55) | Nej
AKTIVITETSLUT | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE1TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE1TEKST | Nej | - | - | varchar2(2000) | Nej
AKTIVITETSNOTE2TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE2TEKST | Nej | - | - | varchar2(2000) | Nej
AKTIVITETSNOTE3TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE3TEKST | Nej | - | - | varchar2(2000) | Nej
SKOLEFAG1SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
HOLD_KONTAKTPERSON | Nej | - | - | varchar2(240) | Nej
HOLD_KONTAKTPERSON_TLF | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_BETEGNELSE | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE1 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE2 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE3 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_TLF | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_KOMM_KODE | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_KOMM_NAVN | Nej | - | - | varchar2(240) | Nej
HOLD_UNDERVISNINGSTID | Nej | - | - | varchar2(240) | Nej
GEBYR_HOLDPLACERING | Nej | - | - | varchar2(240) | Nej
AKTIVITETSNOTE | Nej | - | - | varchar2(240) | Nej
SKOLEHJEM | Nej | - | - | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A565_HOLDPLACERING8

A565_HOLDPLACERING8

A565_HOLDPLACERING8
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | - | - | integer | -
HOPL_ID | Nej | - | - | integer | -
ELEV_ID | Nej | - | - | integer | -
ELEVNR | Nej | - | - | integer | -
HOLDPLACERINGSTART | Nej | - | - | varchar2(55) | Nej
HOLDPLACERINGSLUT | Nej | - | - | varchar2(55) | Nej
GEBYR | Nej | - | - | varchar2(55) | Nej
AKTIVITET | Nej | - | - | varchar2(55) | Nej
KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
BETEGNELSE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSTART | Nej | - | - | varchar2(55) | Nej
AKTIVITETSLUT | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE1TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE1TEKST | Nej | - | - | varchar2(2000) | Nej
AKTIVITETSNOTE2TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE2TEKST | Nej | - | - | varchar2(2000) | Nej
AKTIVITETSNOTE3TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE3TEKST | Nej | - | - | varchar2(2000) | Nej
SKOLEFAG1SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
HOLD_KONTAKTPERSON | Nej | - | - | varchar2(240) | Nej
HOLD_KONTAKTPERSON_TLF | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_BETEGNELSE | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE1 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE2 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE3 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_TLF | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_KOMM_KODE | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_KOMM_NAVN | Nej | - | - | varchar2(240) | Nej
HOLD_UNDERVISNINGSTID | Nej | - | - | varchar2(240) | Nej
GEBYR_HOLDPLACERING | Nej | - | - | varchar2(240) | Nej
AKTIVITETSNOTE | Nej | - | - | varchar2(240) | Nej
SKOLEHJEM | Nej | - | - | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A565_HOLDPLACERING9

A565_HOLDPLACERING9

A565_HOLDPLACERING9
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | - | - | integer | -
HOPL_ID | Nej | - | - | integer | -
ELEV_ID | Nej | - | - | integer | -
ELEVNR | Nej | - | - | integer | -
HOLDPLACERINGSTART | Nej | - | - | varchar2(55) | Nej
HOLDPLACERINGSLUT | Nej | - | - | varchar2(55) | Nej
GEBYR | Nej | - | - | varchar2(55) | Nej
AKTIVITET | Nej | - | - | varchar2(55) | Nej
KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
BETEGNELSE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSTART | Nej | - | - | varchar2(55) | Nej
AKTIVITETSLUT | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE1TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE1TEKST | Nej | - | - | varchar2(2000) | Nej
AKTIVITETSNOTE2TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE2TEKST | Nej | - | - | varchar2(2000) | Nej
AKTIVITETSNOTE3TYPE | Nej | - | - | varchar2(55) | Nej
AKTIVITETSNOTE3TEKST | Nej | - | - | varchar2(2000) | Nej
SKOLEFAG1SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG2EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG3EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG4EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5SKOLEFAG | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5NIVEAU | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5KORT_BETEGNELSE | Nej | - | - | varchar2(55) | Nej
SKOLEFAG5EKSAMENSTERMIN | Nej | - | - | varchar2(55) | Nej
SKOLEFAG1CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5CERTIFIKATPROVE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5CERTIFIKATUDSTEDT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5GENNEMFORT | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5KURSISTSTATUS | Nej | - | - | varchar2(240) | Nej
SKOLEFAG1VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG2VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG3VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG4VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
SKOLEFAG5VARIGHED_DAGE | Nej | - | - | varchar2(240) | Nej
HOLD_KONTAKTPERSON | Nej | - | - | varchar2(240) | Nej
HOLD_KONTAKTPERSON_TLF | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_BETEGNELSE | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE1 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE2 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_ADRESSE3 | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_TLF | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_KOMM_KODE | Nej | - | - | varchar2(240) | Nej
UNDERVISNINGSSTED_KOMM_NAVN | Nej | - | - | varchar2(240) | Nej
HOLD_UNDERVISNINGSTID | Nej | - | - | varchar2(240) | Nej
GEBYR_HOLDPLACERING | Nej | - | - | varchar2(240) | Nej
AKTIVITETSNOTE | Nej | - | - | varchar2(240) | Nej
SKOLEHJEM | Nej | - | - | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A565_VIRKSOMHEDER

A565_VIRKSOMHEDER

A565_VIRKSOMHEDER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A565_VIRK_PK | BEJO_ID VIRK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NAVN | Nej | - | - | varchar2(55) | Nej
ADRESSE1 | Nej | - | - | varchar2(55) | Nej
ADRESSE2 | Nej | - | - | varchar2(55) | Nej
ADRESSE3 | Nej | - | - | varchar2(55) | Nej
ADRESSE4 | Nej | - | - | varchar2(55) | Nej
KONTAKTPERSON_NAVN | Nej | - | - | varchar2(240) | Nej
KONTAKTPERSON_STILLING | Nej | - | - | varchar2(240) | Nej
KONTAKTPERSON_TLF | Nej | - | - | varchar2(240) | Nej
KONTAKTPERSON_EMAIL | Nej | - | - | varchar2(240) | Nej
BEJO_ID | Ja | primær | - | integer | -
VIRK_ID | Ja | primær | - | integer | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A566_AFGRENSNINGER

A566_AFGRENSNINGER

A566_AFGRENSNINGER alias A566AFGR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A566 AFGRÆNSNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
AFGRENSNING | Nej | - | betegnelse_30 | varchar2(30) | Nej
VERDI | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A566_AMUKURSISTER

A566_AMUKURSISTER

A566_AMUKURSISTER alias AMU1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A566_AMUKURSISTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMU1_PK | BEJO_ID AMKUR_TAB_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AMKUR_TAB_ID | Ja | primær | intern nøgle | number(10,0) | -
DAGS_DATO | Nej | - | flet_55 | varchar2(55) | Nej
DATO | Nej | - | flet_55 | varchar2(55) | Nej
SKOLENR | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_GADE | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_STED | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_POSTNR_BY | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_TLF | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_FAX | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_EMAIL | Nej | - | flet_55 | varchar2(55) | Nej
SKOLELEDERNAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLELEDERSTIL | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_SENR | Nej | - | flet_55 | varchar2(55) | Nej
PERS_CPR | Nej | - | flet_55 | varchar2(55) | Nej
PERS_FNAVN | Nej | - | flet_55 | varchar2(55) | Nej
PERS_ENAVN | Nej | - | flet_55 | varchar2(55) | Nej
PERS_ADR_1 | Nej | - | flet_105 | varchar2(105) | Nej
PERS_ADR_2 | Nej | - | flet_100 | varchar2(100) | Nej
PERS_ADR_3 | Nej | - | flet_100 | varchar2(100) | Nej
PERS_ADR_4 | Nej | - | flet_100 | varchar2(100) | Nej
PERS_PRIVAT_TLF | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_CPR | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_FNAVN | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_ENAVN | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_ADR_1 | Nej | - | flet_100 | varchar2(100) | Nej
VERGE_ADR_2 | Nej | - | flet_100 | varchar2(100) | Nej
VERGE_ADR_3 | Nej | - | flet_100 | varchar2(100) | Nej
LERESTED_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_ADR_1 | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_ADR_2 | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_ADR_3 | Nej | - | flet_55 | varchar2(55) | Nej
VIRKS_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
VIRKS_ADR_1 | Nej | - | flet_55 | varchar2(55) | Nej
VIRKS_ADR_2 | Nej | - | flet_55 | varchar2(55) | Nej
VIRKS_ADR_3 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURSIST_COSA | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURSIST_INDMELDT | Nej | - | flet_55 | varchar2(55) | Nej
AKT_AKT | Nej | - | flet_55 | varchar2(55) | Nej
AKT_BETEGN | Nej | - | flet_55 | varchar2(55) | Nej
AKT_KORT_BETEGN | Nej | - | flet_55 | varchar2(55) | Nej
AKT_START_DATO | Nej | - | flet_55 | varchar2(55) | Nej
AKT_SLUT_DATO | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURSUS_KURLEK | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KONTAKTPERSON | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KONTAKT_TLF | Nej | - | flet_55 | varchar2(55) | Nej
AMU_UNDERVISNINGSSTED | Nej | - | flet_55 | varchar2(55) | Nej
AMU_UNDERVISNINGSTID | Nej | - | flet_55 | varchar2(55) | Nej
AMU_REKVIRENT_FINAN_KILD | Nej | - | flet_55 | varchar2(55) | Nej
AMU_REKVIRENT_MALGRUP | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_ART | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_TYPE | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_VER | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_TITEL | Nej | - | flet_105 | varchar2(105) | Nej
KUR_PLA_START_DATO | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_SLUT_DATO | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_LEK | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_GEBYR | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_LOGI | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_CERTIFIKATPROV | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_CERTIFIKAT_UDSTEDT | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_GENNEMFORT | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_FINAN_KILD | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_MALGRUP | Nej | - | flet_55 | varchar2(55) | Nej
AKTNOTE_TEKST | Nej | - | fritekst, stor | varchar2(2000) | Nej
LOKATION_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
LOKATION_BETEGNELSE | Nej | - | flet_55 | varchar2(55) | Nej
LOKATION_ADR_1 | Nej | - | flet_55 | varchar2(55) | Nej
LOKATION_ADR_2 | Nej | - | flet_55 | varchar2(55) | Nej
LOKATION_ADR_3 | Nej | - | flet_55 | varchar2(55) | Nej
LOKATION_TLFNR | Nej | - | flet_55 | varchar2(55) | Nej
LOKATION_KOMMUNEKODE | Nej | - | flet_55 | varchar2(55) | Nej
LOKATION_KOMMUNENAVN | Nej | - | flet_55 | varchar2(55) | Nej
PERS_ARB_MAIL | Nej | - | flet_55 | varchar2(55) | Nej
PERS_ARB_TLF | Nej | - | flet_55 | varchar2(55) | Nej
PERS_MOBIL_TLF | Nej | - | flet_55 | varchar2(55) | Nej
PERS_PRIVAT_MAIL | Nej | - | flet_55 | varchar2(55) | Nej
PERS_OVRIG_KONTAKT | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_KON_PERSON | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_KON_STILLING | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_KON_TELEFON | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_KON_EMAIL | Nej | - | e-mail adresse | varchar2(80) | Nej
KUR_PLA_GODTGORELSE | Nej | - | flet_55 | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A566_TIDSSTEMPLER

A566_TIDSSTEMPLER

A566_TIDSSTEMPLER alias A566TIDS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A566 TIDSSTEMPEL
Tablespace | Default
Historik | Denne tabel skal ikke anvende BT-tablespaces, da data er persistente /stejl 23.08.2000

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | A566TIDS_UK | BEJO_ID NOGLE_DER_SKAL_STEMPLES TABELKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
NOGLE_DER_SKAL_STEMPLES | Ja | unik-1 | intern nøgle | number(10,0) | -
TABELKODE | Ja | unik-1 | kode_1 | varchar2(1) | Nej
TID | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A567_IVKURSISTER

A567_IVKURSISTER

A567_IVKURSISTER alias AIK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A567_IVKURSISTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AIK_PK | AIK_ID BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AIK_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
DAGS_DATO | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_NR | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_GADE | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_STED | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_POSTNR_BY | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_TLF | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_FAX | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_EMAIL | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_LNAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_LSTIL | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_SENR | Nej | - | flet_55 | varchar2(55) | Nej
PERS_CPR_NR | Nej | - | flet_55 | varchar2(55) | Nej
PERS_FORNAVN | Nej | - | flet_55 | varchar2(55) | Nej
PERS_EFTERNAVN | Nej | - | flet_55 | varchar2(55) | Nej
PERS_ADR1 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_ADR2 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_ADR3 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_ADR4 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_PTLF | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_CPR_NR | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_FORNAVN | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_EFTERNAVN | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_ADR1 | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_ADR2 | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_ADR3 | Nej | - | flet_55 | varchar2(55) | Nej
VIRKS_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
VIRKS_ADR1 | Nej | - | flet_55 | varchar2(55) | Nej
VIRKS_ADR2 | Nej | - | flet_55 | varchar2(55) | Nej
VIRKS_ADR3 | Nej | - | flet_55 | varchar2(55) | Nej
AKT_AKT | Nej | - | flet_55 | varchar2(55) | Nej
AKT_BETEGN | Nej | - | flet_55 | varchar2(55) | Nej
AKT_KORT_BETEGN | Nej | - | flet_55 | varchar2(55) | Nej
AKT_STARTDATO | Nej | - | flet_55 | varchar2(55) | Nej
AKT_SLUTDATO | Nej | - | flet_55 | varchar2(55) | Nej
IV_KUR_LOGI | Nej | - | flet_55 | varchar2(55) | Nej
IV_KUR_GEBYR | Nej | - | flet_55 | varchar2(55) | Nej
IV_KUR_STARTDATO | Nej | - | flet_55 | varchar2(55) | Nej
IV_KUR_SLUTDATO | Nej | - | flet_55 | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A568_ELEVLABELS_BTR

A568_ELEVLABELS_BTR

A568_ELEVLABELS_BTR alias A568_BTR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A568_ELEVLABELS_BTR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
LINIE_A1 | Nej | - | - | varchar2(120) | Nej
LINIE_A2 | Nej | - | - | varchar2(120) | Nej
LINIE_A3 | Nej | - | - | varchar2(120) | Nej
LINIE_A4 | Nej | - | - | varchar2(120) | Nej
LINIE_A5 | Nej | - | - | varchar2(120) | Nej
LINIE_B1 | Nej | - | - | varchar2(120) | Nej
LINIE_B2 | Nej | - | - | varchar2(120) | Nej
LINIE_B3 | Nej | - | - | varchar2(120) | Nej
LINIE_B4 | Nej | - | - | varchar2(120) | Nej
LINIE_B5 | Nej | - | - | varchar2(120) | Nej
LINIE_C1 | Nej | - | - | varchar2(120) | Nej
LINIE_C2 | Nej | - | - | varchar2(120) | Nej
LINIE_C3 | Nej | - | - | varchar2(120) | Nej
LINIE_C4 | Nej | - | - | varchar2(120) | Nej
LINIE_C5 | Nej | - | - | varchar2(120) | Nej
LINIENR | Nej | - | - | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A568_HJELPETABEL

A568_HJELPETABEL

A568_HJELPETABEL
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PERS_ID | Ja | - | intern nøgle | number(10,0) | -
ELEV_ID | Ja | - | - | number(10,0) | -
UDDA_ID | Ja | - | - | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A571_SKOLEFORLOB

A571_SKOLEFORLOB

A571_SKOLEFORLOB alias A571SKOL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A571 SKOLEFORLOB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A571SKOL_PK | SESSIONID ELIS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELEV_ID | Nej | - | - | number(10) | -
SESSIONID | Ja | primær | sessionid | number(20,0) | -
G_SKOF_ID | Nej | - | - | number(10,0) | -
SKOF_ID | Ja | - | - | number(10,0) | -
ELIS_ID | Ja | primær | - | number(10,0) | -
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
FORSORGER | Nej | - | ja/nej | varchar2(1) | Ja
SKOLEHJEM | Nej | - | ja/nej | varchar2(1) | Ja
SKOLEHJEMSARSELEV | Nej | - | ja/nej | varchar2(1) | Ja
FRA_RATE | Nej | - | rate | number(3) | -
BEFORDRING | Nej | - | ja/nej | varchar2(1) | Ja
RATE | Nej | - | rate | number(3) | -
AERE_ID | Nej | - | intern nøgle | number(10,0) | -
TMK_ID | Nej | - | - | number(10,0) | -
SMK_ID | Nej | - | - | number(10,0) | -
HOLDI_ID | Nej | - | intern nøgle | number(10,0) | -
FLYT_OPKR_GEBYR | Nej | - | ja/nej | varchar2(1) | Ja
INFO_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A579_ELEVER_MED_NY_VERSION

A579_ELEVER_MED_NY_VERSION

A579_ELEVER_MED_NY_VERSION alias A579ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A579_ELEV_MED_NY_VERSION
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A579ELEV_PK | BEJO_ID ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
PERS_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A594Z_FULDTIDSUDDANNELSER

A594Z_FULDTIDSUDDANNELSER

A594Z_FULDTIDSUDDANNELSER alias AF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A594Z_FULDTID
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AF_PK | UDDA_ID SESSION_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDDA_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSION_ID | Ja | primær | intern nøgle | number(10,0) | -
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
KOT_OPTAGELSESOMRADENR | Nej | - | kot-optagelsesområdenr | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A594Z_VENTELISTER

A594Z_VENTELISTER

A594Z_VENTELISTER alias AV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A594Z_VENTELISTE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AV_PK | UDDA_ID SESSION_ID LOBE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDDA_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSION_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBE_NR | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
REKKEFOLGE | Nej | - | kode_4 | varchar2(4) | Nej
LAS_REKKEFOLGE | Nej | - | ja/nej | varchar2(1) | Nej
TILMELDNINGSTIDSPUNKT | Nej | - | dato | date | -
ONSKET_OPTAGELSESDATO | Nej | - | dato | date | -
EGNETHED | Nej | - | egnethed | varchar2(1) | Nej
KVALIFIKATIONSTEKST | Nej | - | fritekst | varchar2(200) | Nej
POINT | Nej | - | point, kvote2 | number(4) | -
KVOTIENT | Nej | - | procent, 1 dec | number(4,1) | -
PRIORITET | Nej | - | prioritet, venteliste | number(1) | -
STAND_BY | Nej | - | ja/nej | varchar2(1) | Nej
GRUPPENR | Nej | - | kode_2 | varchar2(2) | Nej
OPTAGET | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A601_AFGANGSARSAG

A601_AFGANGSARSAG

A601_AFGANGSARSAG alias A601AFGR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A601_AFGANGSÅRSAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A601AFGR_PK | ELEV_ID BEJO_ID_ELEV

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID_ELEV | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
AFGANGSDATO | Ja | - | dato | date | -
AFGANGSARSAG | Ja | - | afgangsårsag | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A601_ELEVER

A601_ELEVER

A601_ELEVER alias A601ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A601_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A601ELEV_PK | ELEV_ID BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
PERS_ID | Ja | - | intern nøgle | number(10,0) | -
UDDA_ID | Ja | - | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
UDDA_BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
CPR_NR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
ADRESSE_L1 | Nej | - | - | varchar2(100) | Nej
ADRESSE_L2 | Nej | - | - | varchar2(100) | Nej
ADRESSE_L3 | Nej | - | - | varchar2(100) | Nej
ADRESSE_L4 | Nej | - | - | varchar2(100) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SPECIALE_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
AKTIVITETSGRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A601_ELEVER_I_SKOLEFORLOB

A601_ELEVER_I_SKOLEFORLOB

A601_ELEVER_I_SKOLEFORLOB alias A601_ELIS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A601_ELEV_I_SKOLEFORLØB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A601_ELIS_PK | BEJO_ID ELIS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ELIS_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID_ELEV | Ja | - | intern nøgle | number(10,0) | -
SKOLEFORLOB | Ja | - | skoleforløb | varchar2(12) | Nej
PERIODE | Ja | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A601_HOLDPLACERINGER

A601_HOLDPLACERINGER

A601_HOLDPLACERINGER alias A601HOLP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A601_HOLDPLACERING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A601HOLP_PK | BEJO_ID HOPL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
HOPL_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
GRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
FRAVER | Ja | - | intern nøgle | number(10,0) | -
ELEV_ID | Nej | - | intern nøgle | number(10,0) | -
BEJO_ID_ELEV | Nej | - | intern nøgle | number(10,0) | -
BEJO_ID_ELIS | Nej | - | intern nøgle | number(10,0) | -
ELIS_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A601_KARAKTERER

A601_KARAKTERER

A601_KARAKTERER alias A601KARA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A601_KARAKTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A601KARA_PK | BEJO_ID KARA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
KARA_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID_ELEV | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID_SKOLEFAG | Ja | - | intern nøgle | number(10,0) | -
SKFA_ID | Ja | - | intern nøgle | number(10,0) | -
KARAKTERVERDI | Ja | - | betegnelse | varchar2(50) | Nej
KARAKTERSKALA | Ja | - | betegnelse, kort | varchar2(15) | Nej
KARAKTERTYPE | Ja | - | karaktertype | varchar2(3) | Nej
EVALUERINGSFORM | Ja | - | prøveform | varchar2(3) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A601_LERESTEDER

A601_LERESTEDER

A601_LERESTEDER alias A601LRST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A601_LÆRESTED
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELEV_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID_ELEV | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
AFTALE_ID | Ja | - | intern nøgle | number(10,0) | -
SE_NR | Ja | - | se-nummer | varchar2(8) | Nej
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
PERIODE | Ja | - | betegnelse | varchar2(50) | Nej
ADRESSE_L1 | Nej | - | - | varchar2(101) | Nej
ADRESSE_L2 | Nej | - | - | varchar2(101) | Nej
ADRESSE_L3 | Nej | - | - | varchar2(101) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A601_REGELGRUNDLAG

A601_REGELGRUNDLAG

A601_REGELGRUNDLAG alias A601REGR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A601_REGELGRUNDLAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELEV_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID_UDDANNELSER | Ja | - | intern nøgle | number(10,0) | -
REGR_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
REGELNR | Ja | - | kode_5 | varchar2(5) | Nej
IKREFTTREDELSESDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A601_SKOLEFAG

A601_SKOLEFAG

A601_SKOLEFAG alias A601SKFA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A601_SKOLEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
SKFA_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID_HOLDPLACERING | Ja | - | intern nøgle | number(10,0) | -
HOPL_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLEFAG | Ja | - | skolefag | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
FRAVER | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A602_ELEVER

A602_ELEVER

A602_ELEVER alias A602ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A602_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A602ELEV_PK | BEJO_ID ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SORTERING | Ja | - | - | number(10) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
PERS_ID | Nej | - | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
INDMELDELSESDATO | Ja | - | dato | date | -
CPR_NR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
TELEFON | Nej | - | kontakt kode/nr | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
ADRESSE_L1 | Nej | - | adresselinie | varchar2(120) | Nej
ADRESSE_L2 | Nej | - | adresselinie | varchar2(120) | Nej
ADRESSE_L3 | Nej | - | adresselinie | varchar2(120) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
ADRESSE_L4 | Nej | - | adresselinie | varchar2(120) | Nej
UDDA_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
AFGANGSDATO | Nej | - | dato | date | -
AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A602_HOLDPLACERINGER

A602_HOLDPLACERINGER

A602_HOLDPLACERINGER alias A602_HOPL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A602_HOLDPLACERING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A602_HOPL_PK | ELEV_ID BEJO_ID HOPL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
HOPL_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
AKTIVITET_BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
PERIODE | Nej | - | - | varchar2(50) | Nej
FRAVER | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A602_KARAKTERER

A602_KARAKTERER

A602_KARAKTERER alias A602_KARA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A602_KARAKTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A602_KARA_PK | BEJO_ID KARA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKPH_ID | Ja | - | intern nøgle | number(10,0) | -
ELEV_ID | Ja | - | intern nøgle | number(10,0) | -
KARA_ID | Ja | primær | intern nøgle | number(10,0) | -
KARAKTERVERDI | Ja | - | betegnelse | varchar2(50) | Nej
KARAKTERSKALA | Ja | - | betegnelse, kort | varchar2(15) | Nej
KARAKTERTYPE | Ja | - | karaktertype | varchar2(3) | Nej
EVALUERINGSFORM | Ja | - | prøveform | varchar2(3) | Nej
HOPL_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A602_SKOLEFAG

A602_SKOLEFAG

A602_SKOLEFAG alias A602SKPH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A602_SKOLEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A602SKPH_PK | HOPL_ID ELEV_ID BEJO_ID SKPH_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
HOPL_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKPH_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFAG | Ja | - | skolefag | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
FRAVER | Nej | - | intern nøgle | number(10,0) | -
GENNEMFORT | Nej | - | - | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A603_ALT_ADRESSE

A603_ALT_ADRESSE

A603_ALT_ADRESSE alias A603ALTADR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A603_ALT_ADRESSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A603ALTADR_PK | BEJO_ID_ALTERNATIV_ADRESSE_TIL PERS_ID BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID_ALTERNATIV_ADRESSE_TIL | Ja | primær | intern nøgle | number(10,0) | -
PERS_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
GYLDIGHED | Nej | - | - | varchar2(30) | Nej
ADRESSE_L1 | Nej | - | co | varchar2(100) | Nej
ADRESSE_L2 | Nej | - | co | varchar2(100) | Nej
ADRESSE_L3 | Nej | - | co | varchar2(100) | Nej
ADRESSE_L4 | Nej | - | co | varchar2(100) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A603_ELEVER

A603_ELEVER

A603_ELEVER alias A603ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A603_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A603ELEV_PK | ELEV_ID BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDA_ID | Ja | - | intern nøgle | number(10,0) | -
PERS_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID_UDDANNELSE_FOR_ELEV | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID_PERSON_FOR_DENNE_ELEV | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A603_KONTAKTER

A603_KONTAKTER

A603_KONTAKTER alias A603KONT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A603_KONTAKT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A603KONT_PK | KONT_ID BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KONT_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
PERS_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID_PERSON_TIL_DENNE_KONTA | Ja | - | intern nøgle | number(10,0) | -
KONTAKTTYPE | Ja | - | kontakttype | varchar2(2) | Nej
KODE_NR | Ja | - | kontakt kode/nr | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A603_PERSONER

A603_PERSONER

A603_PERSONER alias A603PERS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A603_PERSONER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A603PERS_PK | PERS_ID BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PERS_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
F_E_NAVN | Nej | - | - | varchar2(101) | Nej
ADRESSE_L1 | Nej | - | co | varchar2(100) | Nej
ADRESSE_L2 | Nej | - | co | varchar2(100) | Nej
ADRESSE_L3 | Nej | - | co | varchar2(100) | Nej
ADRESSE_L4 | Nej | - | co | varchar2(100) | Nej
HJEMKOMMUNE | Nej | - | betegnelse | varchar2(50) | Nej
FOLKESKOLE | Nej | - | betegnelse | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A603_UDDANNELSER

A603_UDDANNELSER

A603_UDDANNELSER alias A603UDD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A603_UDDANNELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A603UDD_PK | UDDA_ID BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDDA_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
UDDA_BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A603_VERGER

A603_VERGER

A603_VERGER alias A603VERGE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A603_VERGE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A603VERGE_PK | BEJO_ID_PERSON_TIL_DENNE_VERGE PERS_ID BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID_PERSON_TIL_DENNE_VERGE | Ja | primær | intern nøgle | number(10,0) | -
PERS_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
F_E_NAVN | Nej | - | - | varchar2(101) | Nej
ADRESSE_L1 | Nej | - | co | varchar2(100) | Nej
ADRESSE_L2 | Nej | - | co | varchar2(100) | Nej
ADRESSE_L3 | Nej | - | co | varchar2(100) | Nej
ADRESSE_L4 | Nej | - | co | varchar2(100) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A604_ALT_ADRESSE

A604_ALT_ADRESSE

A604_ALT_ADRESSE alias A604AADR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A604_ALT_ADRESSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A604AADR_PK | BEJO_ID_ELEV_PA_ALTERNATIVE_AD ELEV_ID BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID_ELEV_PA_ALTERNATIVE_AD | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
GYLDIGHED | Ja | - | betegnelse | varchar2(50) | Nej
ADRESSE_L1 | Nej | - | co | varchar2(100) | Nej
ADRESSE_L2 | Nej | - | co | varchar2(100) | Nej
ADRESSE_L3 | Nej | - | co | varchar2(100) | Nej
ADRESSE_L4 | Nej | - | co | varchar2(100) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A604_ELEVER

A604_ELEVER

A604_ELEVER alias A604ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A604_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A604ELEV_PK | BEJO_ID ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
PERS_ID | Ja | - | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
UDDA_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
ADRESSE_L1 | Nej | - | adresselinie | varchar2(120) | Nej
ADRESSE_L2 | Nej | - | adresselinie | varchar2(120) | Nej
ADRESSE_L3 | Nej | - | adresselinie | varchar2(120) | Nej
ADRESSE_L4 | Nej | - | adresselinie | varchar2(120) | Nej
ALT_GYLDIGHED | Nej | - | betegnelse_100 | varchar2(100) | Nej
ALT_ADR1 | Nej | - | adresselinie | varchar2(120) | Nej
ALT_ADR2 | Nej | - | adresselinie | varchar2(120) | Nej
ALT_ADR3 | Nej | - | adresselinie | varchar2(120) | Nej
ALT_ADR4 | Nej | - | adresselinie | varchar2(120) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A604_ELEVER_A604_HOLD

A604_ELEVER_A604_HOLD

A604_ELEVER_A604_HOLD alias A604ELEV_A

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A604ELEV_A_PK | BEJO_ID ELEV_ID BEJO_ID_ELEVER_PA_DETTE_HOLD HOLD_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID_ELEVER_PA_DETTE_HOLD | Ja | primær | intern nøgle | number(10,0) | -
HOLD_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A604_HOLD

A604_HOLD

A604_HOLD alias A604HOLD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A604_HOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A604HOLD_PK | BEJO_ID HOLD_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
HOLD_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A604_KONTAKTER

A604_KONTAKTER

A604_KONTAKTER alias A604KONT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A604_KONTAKT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A604KONT_PK | BEJO_ID_PERSON_MED_DENNE_KONTA ELEV_ID BEJO_ID KONT_TYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID_PERSON_MED_DENNE_KONTA | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
KONT_TYPE | Ja | primær | kontakttype | varchar2(2) | Nej
KODE_NR | Ja | - | kontakt kode/nr | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A604_NOTER

A604_NOTER

A604_NOTER alias A604KONT_1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A604_KONTAKT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | A604NOTE_1_UK | NOTE_ID BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NOTE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ELEV_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
TEKST | Nej | - | fritekst, stor | varchar2(2000) | Nej
DATERING | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A608_KURSUSTYPE

A608_KURSUSTYPE

A608_KURSUSTYPE alias A608KURT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A608_KURSUSTYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A608KURT_PK | KURSUSTYPE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KURSUSTYPE_ID | Ja | primær | intern nøgle | number(10,0) | -
FINANCIERINGSKILDE | Nej | - | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Nej | - | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Nej | - | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Nej | - | amu kursustype | varchar2(5) | Nej
VERSION | Nej | - | amu version | varchar2(2) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
TITLE | Nej | - | amu kursustype titel | varchar2(70) | Nej
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A608_VENTELISTER

A608_VENTELISTER

A608_VENTELISTER alias A608VENT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A608_VENTELISTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A608VENT_PK | A608_VENT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KURSUSTYPE_ID | Ja | - | intern nøgle | number(10,0) | -
A608_VENT_ID | Ja | primær | intern nøgle | number(10,0) | -
KUPL_ID | Ja | - | intern nøgle | number(10,0) | -
CPRNR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
VENTELISTEDATO | Nej | - | dato | date | -
REKV_FINANCERINGSKILDE | Nej | - | amu erhvervsområde | varchar2(2) | Nej
REKV_MALGRUPPE | Nej | - | amu erhvervsdelområde | varchar2(2) | Nej
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A609_BTR_TABEL

A609_BTR_TABEL

A609_BTR_TABEL alias A609_BTR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A609_BTR_TABEL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KOT_CPR_NR | Nej | - | kot cpr-nr | varchar2(10) | Nej
KOT_OPTAGELSESOMRADE | Nej | - | kot-optagelsesområdenr | varchar2(5) | Nej
KOT_GRUPPE | Nej | - | antal_2 | number(2) | -
KOT_STATUS | Nej | - | antal_2 | number(2) | -
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
CO | Nej | - | co | varchar2(100) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
DOBBELTOPTAGELSE | Nej | - | kode_1 | varchar2(1) | Nej
ESAS_II_CPR | Nej | - | cpr-nr standard | varchar2(11) | Nej
TEKST | Nej | - | kode_15 | varchar2(15) | Nej
NYT_CPR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
CPR_FEJL | Nej | - | antal_1 | number(1) | -
NAVN | Nej | - | fornavn | varchar2(50) | Nej
ADRESSE | Nej | - | kot_adresse | varchar2(64) | Nej
LAND | Nej | - | landekode | varchar2(3) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej
VENTELISTENR | Nej | - | antal_6 | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A610_KOT_DATA

A610_KOT_DATA

A610_KOT_DATA alias A610

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A610_KOT_DATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A610_PK | A610_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A610_ID | Ja | primær | intern nøgle | number(10,0) | -
KOTA_ID | Ja | - | intern nøgle | number(10,0) | -
KORTART | Ja | - | kortart | varchar2(3) | Nej
KOT_CPR_NR | Ja | - | kot cpr-nr | varchar2(10) | Nej
KOT_OPT_OMR | Ja | - | kot-optagelsesområdenr | varchar2(5) | Nej
KOT_GRUPPE | Ja | - | kode_2 | varchar2(2) | Nej
VENTELISTENUMMER | Ja | - | ventelistenummer | number(5) | -
ESAS_II_CPR_NR | Ja | - | kot cpr-nr | varchar2(10) | Nej
STANDBY | Nej | - | kode_1 | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A611_ELEVER

A611_ELEVER

A611_ELEVER alias A611ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A611_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A611ELEV_PK | BEJO_ID ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
F_E_NAVN | Ja | - | - | varchar2(101) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
INDMELDELSESDATO | Ja | - | dato | date | -
AFGANGSDATO | Ja | - | dato | date | -
AFGANGSARSAG | Ja | - | betegnelse | varchar2(15) | Nej
CENTRAL_AFGANGSARSAG | Ja | - | betegnelse | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A632_BOOKINGGRUPPER

A632_BOOKINGGRUPPER

A632_BOOKINGGRUPPER alias A632_EBOG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A632_BOOKINGGRUPPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A632_EBOG_PK | A632_EBOG_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A632_EBOG_ID | Ja | primær | intern nøgle | number(10,0) | -
EBOG_ID | Ja | - | intern nøgle | number(10,0) | -
OPKREVNINGSGRUPPE | Ja | - | kode_4 | varchar2(4) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
FRA_DATO | Nej | - | dato | date | -
TIL_DATO | Nej | - | dato | date | -
SESSIONID | Nej | - | sessionid | number(20,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A633_DATA

A633_DATA

A633_DATA alias A633

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A633_DATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
FORLOBSGRUPPE | Ja | - | kode_12 | varchar2(12) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
ELEVSTART | Ja | - | dato | date | -
ELEVSLUT | Ja | - | dato | date | -
FINDES_GEBYRER | Ja | - | ja/nej | varchar2(1) | Nej
CPR_NUMMER | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
GEBYRTYPE | Nej | - | gebyrtype | varchar2(6) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A634_DATA

A634_DATA

A634_DATA alias A634

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A634_DATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
BOOKSTART | Ja | - | dato | date | -
BOOKSLUT | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A640_ELEVER

A640_ELEVER

A640_ELEVER alias A640ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A640_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A640ELEV_PK | BEJO_ID LERESTEDSID ELEV_ID UDDA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FORSTE_LERETID | Nej | - | - | date | -
SIDSTE_LERETID | Nej | - | - | date | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LERESTEDSID | Ja | primær | lærestedsid | varchar2(10) | Nej
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
INDMELDELSESDATO | Ja | - | dato | date | -
UDDA_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
AFGANGSDATO | Nej | - | dato | date | -
UDDA_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A640_ELEV_I_SKOLEFORLOB

A640_ELEV_I_SKOLEFORLOB

A640_ELEV_I_SKOLEFORLOB alias A640ELIS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A640_ELEV_I_SKOLEFORLØB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A640ELIS_PK | BEJO_ID LERESTEDSID UDDA_ID ELEV_ID SKOF_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LERESTEDSID | Ja | primær | lærestedsid | varchar2(10) | Nej
UDDA_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOF_ID | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO | Ja | primær | dato | date | -
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SLUTDATO | Ja | - | dato | date | -
PERIODENUMMER | Ja | - | periodenummer | varchar2(4) | Nej
SPECIALE_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A640_LERESTEDER

A640_LERESTEDER

A640_LERESTEDER alias A640LRST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A640_LÆRESTED
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A640LRST_PK | BEJO_ID LERESTEDSID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LERESTEDSID | Ja | primær | lærestedsid | varchar2(10) | Nej
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
POSTNR | Ja | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej
SE_NR | Ja | - | se-nummer | varchar2(8) | Nej
CVR_NR | Nej | - | cvr_nr | varchar2(8) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
LOBENUMMER | Nej | - | lærestedsløbenummer | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A641_DATA

A641_DATA

A641_DATA alias A641_DATA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A641_DATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A641_DATA_PK | BEJO_ID CPR_NR FORFALDSDATO GEBYRTYPE RATE STARTDATO SLUTDATO INDIVIDUELT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | primær | _grp: cpr-nr | varchar2(11) | Nej
FORFALDSDATO | Ja | primær | dato | date | -
GEBYRTYPE | Ja | primær | gebyrtype | varchar2(6) | Nej
RATE | Ja | primær | rate | number(3) | -
STARTDATO | Ja | primær | dato | date | -
SLUTDATO | Ja | primær | dato | date | -
INDIVIDUELT | Ja | primær | ja/nej | varchar2(1) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A642_BRUGERE

A642_BRUGERE

A642_BRUGERE alias A642BR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A642 BRUGER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A642BR_PK | A642BR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A642BR_ID | Ja | primær | intern nøgle | number(10,0) | -
BRUGERNAVN | Ja | - | betegnelse_30 | varchar2(30) | Nej
FORNAVN | Ja | - | betegnelse_30 | varchar2(30) | Nej
EFTERNAVN | Ja | - | betegnelse_30 | varchar2(30) | Nej
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A642_MENUTRE_PR_BRUGER

A642_MENUTRE_PR_BRUGER

A642_MENUTRE_PR_BRUGER alias A642MT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A642 MENUTRE PR BRUGER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A642MT_PK | A642MT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A642MT_ID | Ja | primær | intern nøgle | number(10,0) | -
A642BR_ID | Ja | - | intern nøgle | number(10,0) | -
KALDENDE_MODU_ID | Ja | - | intern nøgle | number(10,0) | -
MODU_ID | Ja | - | intern nøgle | number(10,0) | -
MODULNAVN | Ja | - | betegnelse_30 | varchar2(30) | Nej
MODU_TYPE | Ja | - | modultype | varchar2(6) | Nej
KALDENDE_MODULNAVN | Ja | - | betegnelse_30 | varchar2(30) | Nej
BESKRIVELSE | Nej | - | betegnelse_60 | varchar2(60) | Nej
KALD_BESKRIVELSE | Nej | - | betegnelse_60 | varchar2(60) | Nej
RETTIGHED | Nej | - | ret-vis | varchar2(3) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A644_MODULER

A644_MODULER

A644_MODULER alias A644MO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A644 MODUL
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A644MO_PK | A644MO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A644MO_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
BRGR_ID | Nej | - | intern nøgle | number(10,0) | -
MODULNAVN | Nej | - | betegnelse_30 | varchar2(30) | Nej
BESKRIVELSE | Nej | - | betegnelse_60 | varchar2(60) | Nej
AUTO_TYPE | Nej | - | ret-vis | varchar2(3) | Nej
MODU_TYPE | Nej | - | modultype | varchar2(6) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A652_EKSAMINER

A652_EKSAMINER

A652_EKSAMINER alias A652EKSA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A652_EKSAMEN
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A652EKSA_PK | A652EKSA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A652EKSA_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | - | - | number(10,0) | -
A652EKSA_SESSION | Nej | - | sessionid | number(20,0) | -
STATUS | Nej | - | status | varchar2(20) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
HOLD | Nej | - | aktivitetskode | varchar2(15) | Nej
EVALUERINGSFORM | Nej | - | prøveform | varchar2(3) | Nej
EKSAMEN | Nej | - | ja/nej | varchar2(1) | Ja
FAGTILKNYTNING | Nej | - | fagtilknytning | varchar2(1) | Nej
UDDANNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEPERIODE | Nej | - | - | varchar2(4) | Nej
TERMIN | Nej | - | måned-indtastning | varchar2(8) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKHP_ID | Nej | - | intern nøgle | number(10,0) | -
EVFO_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EPL-A1002 | Eleven er fritaget for deltagelse i eksamen på dette fag. | Hvis en elev er fritaget for eksamen på et skolefag, kan denne ikke markeres for at skulle til eksamen i dette fag
EPL-A1003 | Du må ikke ændre en eksamensmarkering fra J eller N til ingenting. | Hvis du ønsker at markere, at eleven alligevel ikke skal til eksamen i det pågældende fag, så angiv N i markeringsfeltet.


Tabel (TD): A652_ELEVER

A652_ELEVER

A652_ELEVER alias A652ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A652_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A652ELEV_PK | A652ELEV_ID
Unik | A652_ELEVER_PK | A652ELEV_SESSION ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A652ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
A652ELEV_SESSION | Nej | unik-1 | sessionid | number(20,0) | -
STATUS | Nej | - | status | varchar2(20) | Nej
ELEV_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
PERS_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A652_SOEG

A652_SOEG

A652_SOEG alias A652SOEG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A652_SOEG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A652SOEG_PK | A652SOEG_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A652SOEG_ID | Ja | primær | intern nøgle | number(10,0) | -
VISNINGSFORMAT_MDR | Nej | - | måned-visning | varchar2(8) | Nej
AKGR_ID | Nej | - | - | number(10,0) | -
SKFA_ID | Nej | - | - | number(10,0) | -
A652SOEG_SESSION | Nej | - | sessionid | number(20,0) | -
STATUS | Nej | - | status | varchar2(20) | Nej
CPR_NR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
UDDA_ID | Nej | - | intern nøgle | number(10,0) | -
AKTI_ID | Nej | - | intern nøgle | number(10,0) | -
SKPE_ID | Nej | - | intern nøgle | number(10,0) | -
ANOM_ID | Nej | - | intern nøgle | number(10,0) | -
FOGR_ID | Nej | - | intern nøgle | number(10,0) | -
SKOF_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A654_TIDSPUNKTER

A654_TIDSPUNKTER

A654_TIDSPUNKTER alias A654

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A654 TIDSPUNKTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A654_PK | SESSION_ID REKKEFOLGE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSION_ID | Ja | primær | sessionid | number(20,0) | -
REKKEFOLGE | Ja | primær | antal_2 | number(2) | -
EKS_STARTTID | Ja | - | tid på døgnet | varchar2(5) | Nej
EKS_SLUTTID | Ja | - | tid på døgnet | varchar2(5) | Nej
EKSADAG_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A664_DELTAGERE

A664_DELTAGERE

A664_DELTAGERE alias A664DELT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A664_DELTAGER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A664DELT_PK | A664DELT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A664DELT_ID | Ja | primær | intern nøgle | number(10,0) | -
A664DELT_SESSION | Nej | - | sessionid | number(20,0) | -
STATUS | Nej | - | status | varchar2(20) | Nej
MARKERING | Nej | - | markering | varchar2(1) | Ja
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
LERERINIT | Nej | - | initialer | varchar2(4) | Nej
HOLD | Nej | - | aktivitetsnummer | varchar2(12) | Nej
FAGTILKNYTNING | Nej | - | fagtilknytning | varchar2(1) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
UDDANNELSE | Nej | - | uddannelsesnummer | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
ELEV_ID | Nej | - | intern nøgle | number(10,0) | -
AKTI_ID | Nej | - | intern nøgle | number(10,0) | -
UDDA_ID | Nej | - | intern nøgle | number(10,0) | -
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SKOF_ID | Nej | - | intern nøgle | number(10,0) | -
FOGR_ID | Nej | - | intern nøgle | number(10,0) | -
EKSABEGI_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A664_EKSBEG

A664_EKSBEG

A664_EKSBEG alias A662EKS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A664_EKSBEG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A664EKS_PK_1 | A664EKBEG_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A664EKBEG_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSION_ID | Ja | - | sessionid | number(20,0) | -
EKSABEGI_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A664_SOEG

A664_SOEG

A664_SOEG alias A664SOEG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A664_SOEG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A664SOEG_PK | A664SOEG_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A664SOEG_ID | Ja | primær | intern nøgle | number(10,0) | -
VISNINGSFORMAT_MDR | Nej | - | måned-visning | varchar2(8) | Nej
EVFO_ID | Nej | - | - | number(10,0) | -
SKFA_ID | Nej | - | - | number(10,0) | -
A664SOEG_SESSION | Nej | - | sessionid | number(20,0) | -
STATUS | Nej | - | status | varchar2(20) | Nej
UDDA_ID | Nej | - | intern nøgle | number(10,0) | -
FOGR_ID | Nej | - | intern nøgle | number(10,0) | -
SKOF_ID | Nej | - | intern nøgle | number(10,0) | -
AKTI_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A675_KANDIDATER

A675_KANDIDATER

A675_KANDIDATER alias A675_K

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A675 KANDIDAT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A675_K_PK | BEJO_ID EKSABEGI_ID UDDA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
EKSABEGI_ID | Ja | primær | intern nøgle | number(10,0) | -
BEGIVENHEDSNAVN | Nej | - | betegnelse, kort | varchar2(15) | Nej
UDDA_ID | Nej | primær | intern nøgle | number(10,0) | -
ANTAL_ELEVER | Nej | - | antal_4 | number(4) | -
UVM_FAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
EVALFORM | Nej | - | prøveform | varchar2(3) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A686_ALLE_BRUGERGRUPPER

A686_ALLE_BRUGERGRUPPER

A686_ALLE_BRUGERGRUPPER alias A686AB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A686 ALLE BRUGERGRUPPER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A686AB_PK | A686AB_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A686AB_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
GRUPPENAVN | Nej | - | betegnelse_30 | varchar2(30) | Nej
BESKRIVELSE | Nej | - | betegnelse_60 | varchar2(60) | Nej
CENTRAL | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A708_AU_BIDRAG

A708_AU_BIDRAG

A708_AU_BIDRAG alias A708A

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A708_AU_BIDRAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A708A_PK | A708K_ID SESSIONID AKTI_ID UVFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A708K_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSIONID | Ja | primær | sessionid | number(20,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
UVM_FAG | Ja | - | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
ANTAL_ELEVER | Nej | - | antal elever | number(6) | -
FORVENTET_BIDRAG | Nej | - | bidrag | number(9,5) | -
FAKTISK_BIDRAG | Nej | - | bidrag | number(9,5) | -
AKTI_ID | Ja | primær | intern nøgle | number(10,0) | -
UVFA_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A708_KRITERIER

A708_KRITERIER

A708_KRITERIER alias A708K

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A708_KRITERIE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A708K_PK | A708K_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A708K_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSIONID | Ja | - | sessionid | number(20,0) | -
TELLEDATO | Ja | - | dato | date | -
AKTIVITETSAFDELING | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
AKGR_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A715_HOLDFLYTNINGER

A715_HOLDFLYTNINGER

A715_HOLDFLYTNINGER alias A715H

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A715_HOLDFLYTNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A715H_PK | SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | sessionid | number(20,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
AKTI_STARTDATO | Ja | - | dato | date | -
AKTI_SLUTDATO | Ja | - | dato | date | -
GAMMEL_HOPL_ID | Nej | - | intern nøgle | number(10,0) | -
HOPL_STARTDATO | Nej | - | dato | date | -
HOPL_SLUTDATO | Nej | - | dato | date | -
FLYTTEDATO | Ja | - | dato | date | -
FRA_RATE | Ja | - | rate | number(3) | -
FLYT_BETALINGER | Ja | - | ja/nej | varchar2(1) | Ja
INDBERETNINGSPRINCIP | Nej | - | indberetningsprincip | varchar2(3) | Nej
TIMER_PR_DAG | Nej | - | timer_pr_dag | number(6,2) | -
UNDERVISNINGSSTED | Nej | - | sted | varchar2(50) | Nej
AE_REKVIRENT | Nej | - | åe-rekvirent | varchar2(4) | Nej
AERE_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A715_HUSK_AUBIDRAG

A715_HUSK_AUBIDRAG

A715_HUSK_AUBIDRAG alias A715A

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A715_HUSK_AUBIDRAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A715A_PK | SESSIONID SKFA_ID TELLEDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | sessionid | number(20,0) | -
SKFA_ID | Ja | primær | intern nøgle | number(10,0) | -
TVUNGET_BIDRAG | Nej | - | ja/nej | varchar2(1) | Nej
ALTERNATIV_BETALER | Nej | - | ja/nej | varchar2(1) | Nej
MINUS_BIDRAG | Nej | - | ja/nej | varchar2(1) | Nej
TELLEDATO | Nej | primær | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A716_KURSUSFLYTNINGER

A716_KURSUSFLYTNINGER

A716_KURSUSFLYTNINGER alias A716H

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A716 KURSUSFLYTNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A716_PK | SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | sessionid | number(20,0) | -
KKT_ID | Ja | - | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
AKTI_STARTDATO | Ja | - | dato | date | -
AKTI_SLUTDATO | Ja | - | dato | date | -
GL_KUPL_ID | Ja | - | intern nøgle | number(10,0) | -
FLYTTEDATO | Ja | - | dato | date | -
FRA_RATE | Ja | - | rate | number(3) | -
FLYT_BETALINGER | Ja | - | ja/nej | varchar2(1) | Ja
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
FINANCIERINGSKILDE | Nej | - | - | varchar2(2) | Nej
MALGRUPPE | Nej | - | - | varchar2(2) | Nej
KURSUSART | Nej | - | - | varchar2(2) | Nej
KURSUSTYPE | Nej | - | - | varchar2(5) | Nej
VERSION | Nej | - | - | varchar2(2) | Nej
CERTIFIKATPROVE | Ja | - | ams-certifikatprøve | varchar2(1) | Ja
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A718_PR_DATOER

A718_PR_DATOER

A718_PR_DATOER alias A718PR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A718_PR_DATO
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A718PR_PK | PRDA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PRDA_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSION_ID | Ja | - | sessionid | number(20,0) | -
STATUS | Ja | - | ja/nej | varchar2(1) | Nej
PRDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A718_VIPPE_DATOER

A718_VIPPE_DATOER

A718_VIPPE_DATOER alias VIDA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A718_VIPPE_DATO
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | VIDA_PK | VIDA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
VIDA_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSION_ID | Ja | - | sessionid | number(20,0) | -
STATUS | Ja | - | ja/nej | varchar2(1) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A726_ELIS_MED_TMK

A726_ELIS_MED_TMK

A726_ELIS_MED_TMK alias AEMT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A726_ELIS_MED_TMK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AEMT_PK | BEJO_ID ELIS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ELIS_ID | Ja | primær | intern nøgle | number(10,0) | -
TILSKUDSMERKEKOMBINATION | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
UGYLDIG | Nej | - | kryds | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A727_ELISKPR_MED_TMK

A727_ELISKPR_MED_TMK

A727_ELISKPR_MED_TMK alias AESKPMT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A727_ELISKPR_MED_TMK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AESKPMT_PK | BEJO_ID EISP_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
EISP_ID | Ja | primær | intern nøgle | number(10,0) | -
TMK_KOMBINATION | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
PERS_CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
PERS_NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej
COFO_COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
UDDA_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPEC_SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKPE_SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
SKPE_SORTERING | Nej | - | sortering | number(2,0) | -
EISP_PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
TMK_UGYLDIG | Nej | - | kryds | varchar2(1) | Nej
AFTALEMARKERING | Nej | - | aftaler_central_lokal | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A728_AUELEV_MED_TMK

A728_AUELEV_MED_TMK

A728_AUELEV_MED_TMK alias AUMTMK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A728_AUELEV_MED_TMK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AUMTMK_PK | BEJO_ID SKHP_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKHP_ID | Ja | primær | intern nøgle | number(10,0) | -
TMK_KOMBINATION | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
PERS_CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
PERS_NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej
COFO_COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
UDDA_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
HOLD_AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
HOPL_PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
SKFA_SKOLEFAG | Nej | - | fagnummer | varchar2(5) | Nej
SKFA_NIVEAU | Nej | - | niveau | varchar2(1) | Nej
TMK_UGYLDIG | Nej | - | kryds | varchar2(1) | Nej
ANOM_ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
POM_PROJEKTOMRADE | Nej | - | projektområde | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A729_ELEVER

A729_ELEVER

A729_ELEVER alias A729_ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A729_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A729_ELEV_PK | A729_ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A729_ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
A729_SKOF_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
ELIS_ID | Ja | - | intern nøgle | number(10,0) | -
ELEV_ID | Ja | - | intern nøgle | number(10,0) | -
PERS_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
TILSKUDSMERKEKOMBINATION | Nej | - | statistikmærkekombination | varchar2(5) | Nej
TMK_ID | Nej | - | intern nøgle | number(10,0) | -
STATISTIKMERKEKOMBINATION | Nej | - | statistikmærkekombination | varchar2(5) | Nej
STMK_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A729_SKOLEFORLOB

A729_SKOLEFORLOB

A729_SKOLEFORLOB alias A729_SKOF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A729_SKOLEFORLØB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A729_SKOF_PK | A729_SKOF_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A729_SKOF_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
SKOF_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLEFORLOB | Ja | - | skoleforløb | varchar2(12) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A730_DETAILS

A730_DETAILS

A730_DETAILS alias A730_DET

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A730_DETAIL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A730_DET_PK | A730_DET_ID
Unik | A730_DET_A730_DET1_UK | A730_MAS_ID BEJO_ID SPECIALE SKOLEPERIODE TELLEPERIODE KOMBINATION VARIGHED AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A730_DET_ID | Ja | primær | intern nøgle | number(10,0) | -
A730_MAS_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
TELLEPERIODE | Ja | unik-1 | tælleperiode | number(2) | -
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
RESTBIDRAG | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A730_INDBERETNINGER

A730_INDBERETNINGER

A730_INDBERETNINGER alias A730_INB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A730_INDBERETNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A730_INB_PK | A730_INB_ID
Unik | A730_INB_A730_INB1_UK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A730_INB_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ITYPE | Ja | - | betegnelse | varchar2(50) | Nej
PERIODE | Ja | - | betegnelse | varchar2(50) | Nej
INDBERETNINGSKATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
ID | Ja | - | intern nøgle | number(10,0) | -
BILAGSNUMMER | Nej | - | antal_14 | number(14) | -
BILAG_DER_SUPPLERES | Nej | - | antal_14 | number(14) | -
ANTAL_RECORDS_DER_INDBERETTES | Nej | - | antal_14 | number(14) | -
AFSENDELSESTIDSPUNKT | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A730_MASTERS

A730_MASTERS

A730_MASTERS alias A730_MAS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A730_MASTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A730_MAS_PK | A730_MAS_ID
Unik | A730_MAS_A730_MAS1_UK | BEJO_ID UDDANNELSE VERSION RECORDTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A730_MAS_ID | Ja | primær | intern nøgle | number(10,0) | -
A730_INB_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
RECORDTYPE | Ja | unik-1 | recordtype | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A731_DETAILPOSTER

A731_DETAILPOSTER

A731_DETAILPOSTER alias A731_DET

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A731_DETAILPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A731_DET_PK | A731_DET_ID
Unik | A731_DET_A731_DET1_UK | A731_DET_ID A731_SUMP_ID BEJO_ID UDDANNELSE VERSION SKOLEPERIODE TELLEPERIODE SKOLEFORLOB CPR_NR SPECIALE AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFTALETYPE | Nej | - | aftale_type | varchar2(5) | Nej
A731_DET_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
A731_SUMP_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
TELLEPERIODE | Ja | unik-1 | tælleperiode | number(2) | -
SKOLEFORLOB | Ja | unik-1 | skoleforløb | varchar2(12) | Nej
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
VARIGHED | Ja | - | fag_varighed_dage | number(4,1) | -
TELLEDATO | Ja | - | dato | date | -
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
RESTBIDRAG | Ja | - | bidrag | number(9,5) | -
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
GL_VARIGHED | Nej | - | fag_varighed_dage | number(4,1) | -
GL_BIDRAG | Nej | - | bidrag | number(9,5) | -
GL_RESTBIDRAG | Nej | - | bidrag | number(9,5) | -
SORTERING | Nej | - | sortering | number(2,0) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
ENDRET | Nej | - | kode_1 | varchar2(1) | Nej
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A731_HLP_DETAILPOSTER

A731_HLP_DETAILPOSTER

A731_HLP_DETAILPOSTER alias A731_HDET

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A731_HLP_DETAILPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A731_HDET_PK | A731_HDET_ID
Unik | A731_HDET_A731_HDET1_UK | A731_HSUMP_ID BEJO_ID UDDANNELSE VERSION SKOLEPERIODE TELLEPERIODE SKOLEFORLOB CPR_NR SPECIALE AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A731_HDET_ID | Ja | primær | intern nøgle | number(10,0) | -
A731_HSUMP_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
TELLEPERIODE | Ja | unik-1 | tælleperiode | number(2) | -
SKOLEFORLOB | Ja | unik-1 | skoleforløb | varchar2(12) | Nej
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
VARIGHED | Ja | - | fag_varighed_dage | number(4,1) | -
TELLEDATO | Ja | - | dato | date | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
RESTBIDRAG | Ja | - | bidrag | number(9,5) | -
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
SORTERING | Nej | - | sortering | number(2,0) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A731_HLP_SUMPOSTER

A731_HLP_SUMPOSTER

A731_HLP_SUMPOSTER alias A731_HSUMP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A731_HLP_SUMPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A731_HSUMP_PK | A731_HSUMP_ID
Unik | A731_HSUMP_A731_HSUMP1_UK | BEJO_ID UDDANNELSE VERSION TELLEPERIODE KOMBINATION VARIGHED SKOLEPERIODE SPECIALE AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A731_HSUMP_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
TELLEPERIODE | Ja | unik-1 | tælleperiode | number(2) | -
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
SORTERING | Nej | - | sortering | number(2,0) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A731_INDBERETNINGER

A731_INDBERETNINGER

A731_INDBERETNINGER alias A731_INDB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A731_INDBERETNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A731_INDB_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBERETNINGS_ID | Ja | - | intern nøgle | number(10,0) | -
ITYPE | Ja | - | betegnelse | varchar2(50) | Nej
INDBERETNINGSKATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
PERIODE | Ja | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A731_SUMPOSTER

A731_SUMPOSTER

A731_SUMPOSTER alias A731_SUMP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A731_SUMPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A731_SUMP_PK | A731_SUMP_ID
Unik | A731_SUMP_A731_SUMP1_UK | BEJO_ID UDDANNELSE VERSION SKOLEPERIODE TELLEPERIODE KOMBINATION VARIGHED SPECIALE AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A731_SUMP_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesnummer | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
TELLEPERIODE | Ja | unik-1 | tælleperiode | number(2) | -
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
DETAIL_ID | Ja | - | intern nøgle | number(10,0) | -
SORTERING | Nej | - | sortering | number(2,0) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A732_DATA

A732_DATA

A732_DATA alias A732_DATA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A732_DATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A732_DATA_PK | A732_DATA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A732_DATA_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | - | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
TELLEPERIODE | Ja | - | tælleperiode | number(2) | -
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
VARIGHED | Ja | - | fag_varighed_dage | number(4,1) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
RESTBIDRAG | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
DS_NUMMER | Nej | - | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A732_INDBERETNINGER

A732_INDBERETNINGER

A732_INDBERETNINGER alias A732_INDB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A732_INDBERETNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A732_INDB_PK | A732_INDB_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A732_INDB_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | - | intern nøgle | number(10,0) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
KATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
INDBENDL_ID_TIDL | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A733_DETAILPOSTER

A733_DETAILPOSTER

A733_DETAILPOSTER alias A733_DETP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A733_DETAILPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A733_DETP_PK | A733_DETP_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A733_DETP_ID | Ja | primær | intern nøgle | number(10,0) | -
A733_SUMP_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
TELLEDATO | Ja | - | dato | date | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
RESTBIDRAG | Ja | - | bidrag | number(9,5) | -
CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
DS_NUMMER | Nej | - | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A733_INDBERETNINGER

A733_INDBERETNINGER

A733_INDBERETNINGER alias A733_INDB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A733_INDBERETNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A733_INDB_PK | A733_INDB_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A733_INDB_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | - | intern nøgle | number(10,0) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
KATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
INDBENDL_ID_TIDL | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A733_SUMPOSTER

A733_SUMPOSTER

A733_SUMPOSTER alias A733_SUMP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A733_SUMPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A733_SUMP_PK | A733_SUMP_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A733_SUMP_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | - | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
TELLEPERIODE | Ja | - | tælleperiode | number(2) | -
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
VARIGHED | Ja | - | fag_varighed_dage | number(4,1) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
DS_NUMMER | Nej | - | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A734_ELEVER_UDEN_HOLDPL

A734_ELEVER_UDEN_HOLDPL

A734_ELEVER_UDEN_HOLDPL alias AEUH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A734_ELEVER_UDEN_HOLDPL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AEUH_PK | BEJO_ID LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBENUMMER | Ja | primær | intern nøgle | number(10,0) | -
TELLEDATO | Nej | - | dato | date | -
CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A735_BIPE_MED_AFV_STR

A735_BIPE_MED_AFV_STR

A735_BIPE_MED_AFV_STR alias A735B

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A735_BIPE_MED_AFV_STR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A735B_PK | BEJO_ID SKOLEFORLOB TELLEPERIODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFORLOB | Ja | primær | skoleforløb | varchar2(12) | Nej
TELLEPERIODE | Ja | primær | tælleperiode | varchar2(2) | Nej
VARIGHED | Nej | - | varighed_dage | varchar2(3) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
AFVIGELSE | Nej | - | intern nøgle | number(10,0) | -
PROCENT | Nej | - | intern nøgle | number(10,0) | -
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
ANTAL_SKOLEDAGE | Nej | - | varighed_dage | number(3) | -
FEJL | Nej | - | kode_1 | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A736_ELEVER_M_OVERLAP_BIPE

A736_ELEVER_M_OVERLAP_BIPE

A736_ELEVER_M_OVERLAP_BIPE alias AEMOB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A736_ELEV_M_OVERLAP_BIPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AEMOB_PK | BEJO_ID LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBENUMMER | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
SKOLEFORLOB2 | Nej | - | skoleforløb | varchar2(12) | Nej
SKOLEFORLOB1 | Nej | - | skoleforløb | varchar2(12) | Nej
TELLEPERIODE1 | Nej | - | tælleperiode | number(2) | -
PERIODE1 | Nej | - | udskrifts_periode | varchar2(21) | Nej
TELLEDATO1 | Nej | - | dato | date | -
TELLEPERIODE2 | Nej | - | tælleperiode | number(2) | -
PERIODE2 | Nej | - | udskrifts_periode | varchar2(21) | Nej
TELLEDATO2 | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A737_ELEVER_M_AFV_BIDRAG

A737_ELEVER_M_AFV_BIDRAG

A737_ELEVER_M_AFV_BIDRAG alias AEMAB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A737_ELEVER_M_AFV_BIDRAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AEMAB_PK | BEJO_ID LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBENUMMER | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
TELLEPERIODE | Nej | - | tælleperiode | number(2) | -
TELLEDATO | Nej | - | dato | date | -
CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
NORMALT_BIDRAG | Nej | - | bidrag | number(9,5) | -
FAKTISK_BIDRAG | Nej | - | bidrag | number(9,5) | -
REGULERET_VARIGHED | Nej | - | varighed_dage | number(3) | -
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
AEMAB_REGULERET_VARIGHED | Nej | - | varighed_dage | number(3) | -
AEMAB_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
AEMAB_SPECIALE | Nej | - | speciale | varchar2(2) | Nej
AEMAB_SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A738_ELEVER_MED_ANDEN_VERSION

A738_ELEVER_MED_ANDEN_VERSION

A738_ELEVER_MED_ANDEN_VERSION alias AEMAV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A738_ELEVER_MED_ANDEN_VERSION
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AEMAV_PK | BEJO_ID LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBENUMMER | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
SKPE_UDDANNELSE | Nej | - | cøsanummer | varchar2(4) | Nej
SKPE_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
ELEV_UDDANNELSE | Nej | - | cøsanummer | varchar2(4) | Nej
ELEV_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A739_TOTAL_CPR_INB

A739_TOTAL_CPR_INB

A739_TOTAL_CPR_INB alias A739_TC

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A739_TOTAL_CRP_INB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A739_TC_PK | A739_TC_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A739_TC_ID | Ja | primær | intern nøgle | number(10,0) | -
A739_T_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | - | intern nøgle | number(10,0) | -
UDDANNELSE | Nej | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
TELLEPERIODE | Nej | - | tælleperiode | number(2) | -
KOMBINATION | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
VARIGHED | Nej | - | fag_varighed_dage | number(4,1) | -
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
AE_REKVIRENT | Nej | - | åe-rekvirent | varchar2(4) | Nej
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
BIDRAG | Nej | - | bidrag | number(9,5) | -
RESTBIDRAG | Nej | - | bidrag | number(9,5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A739_TOTAL_INB

A739_TOTAL_INB

A739_TOTAL_INB alias A739_T

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A739_TOTAL_INB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A739_T_PK | A739_T_ID
Unik | A739_T_A739_T1_UK | BEJO_ID INDBENDL_ID UDDANNELSE VERSION SKOLEPERIODE TELLEPERIODE KOMBINATION VARIGHED SPECIALE AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A739_T_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Nej | unik-1 | uddannelsesnummer | varchar2(4) | Nej
VERSION | Nej | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Nej | unik-1 | periodenummer | varchar2(4) | Nej
TELLEPERIODE | Nej | unik-1 | tælleperiode | number(2) | -
KOMBINATION | Nej | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
VARIGHED | Nej | unik-1 | fag_varighed_dage | number(4,1) | -
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
AE_REKVIRENT | Nej | unik-1 | åe-rekvirent | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A739_UDDANNELSER

A739_UDDANNELSER

A739_UDDANNELSER alias A739_UDDA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A739_UDDANNELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A739_UDDA_PK | A739_UDDA_ID
Unik | A739_UDDA_A739_UDDA1_UK | BEJO_ID UDDANNELSE VERSION SKOLEPERIODE TELLEPERIODE SKOLEFORLOB1 CPR_NR SKOLEFORLOB2 SPECIALE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A739_UDDA_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
TELLEPERIODE | Ja | unik-1 | tælleperiode | number(2) | -
SKOLEFORLOB1 | Ja | unik-1 | skoleforløb | varchar2(12) | Nej
TELLEDATO1 | Ja | - | dato | date | -
BIDRAG1 | Ja | - | bidrag | number(9,5) | -
RESTBIDRAG1 | Ja | - | bidrag | number(9,5) | -
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
SKOLEFORLOB2 | Ja | unik-1 | skoleforløb | varchar2(12) | Nej
TELLEDATO2 | Ja | - | dato | date | -
BIDRAG2 | Ja | - | bidrag | number(9,5) | -
RESTBIDRAG2 | Ja | - | bidrag | number(9,5) | -
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
SORTERING | Nej | - | sortering | number(2,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A740_AE_BIDRAG

A740_AE_BIDRAG

A740_AE_BIDRAG alias A740A

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A740_ÅE_BIDRAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A740A_PK | BEJO_ID SKOLEFORLOB TELLEPERIODE AEBI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFORLOB | Ja | primær | skoleforløb | varchar2(12) | Nej
TELLEPERIODE | Ja | primær | tælleperiode | number(2) | -
AEBI_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
FULDT_NAVN | Nej | - | betegnelse_240 | varchar2(240) | Nej
BIDRAG | Nej | - | bidrag | number(9,5) | -
RESTBIDRAG | Nej | - | bidrag | number(9,5) | -
REGULERET_VARIGHED | Nej | - | varighed_dage | number(3) | -
BROBYGGERVARIGHED | Nej | - | fag_varighed_dage | number(4,1) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A740_BIDRAGSPERIODER

A740_BIDRAGSPERIODER

A740_BIDRAGSPERIODER alias A740B

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A740_BIDRAGSPERIODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A740B_PK | BEJO_ID SKOLEFORLOB TELLEPERIODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFORLOB | Ja | primær | skoleforløb | varchar2(12) | Nej
TELLEPERIODE | Ja | primær | tælleperiode | number(2) | -
SLUTDATO | Nej | - | dato | date | -
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
TELLEDATO | Nej | - | dato | date | -
VARIGHED | Nej | - | varighed_dage | number(3) | -
STARTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A740_BIPE_MED_AEBI

A740_BIPE_MED_AEBI

A740_BIPE_MED_AEBI alias A740S

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A740_BIPE_MED_AEBI
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A740S_PK | BEJO_ID SKOLEFORLOB

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFORLOB | Ja | primær | skoleforløb | varchar2(12) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A741_BIDRAGSPERIODER

A741_BIDRAGSPERIODER

A741_BIDRAGSPERIODER alias A741_BIPE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A741_BIDRAGSPERIODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A741_BIPE_PK | A741_BIPE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A741_BIPE_ID | Ja | primær | intern nøgle | number(10,0) | -
A741_FOGR_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLEFORLOB | Ja | - | skoleforløb | varchar2(12) | Nej
TELLEPERIODE | Ja | - | tælleperiode | number(2) | -
TELLEDATO | Ja | - | dato | date | -
VARIGHED | Ja | - | varighed_dage | number(3) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
RESTBIDRAG | Ja | - | bidrag | number(9,5) | -
BEREGNINGSFORM | Ja | - | beregningsform | varchar2(1) | Nej
SKOF_ID | Ja | - | intern nøgle | number(10,0) | -
BIPE_ID | Ja | - | intern nøgle | number(10,0) | -
TAPE_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A741_FORLOBSGRUPPER

A741_FORLOBSGRUPPER

A741_FORLOBSGRUPPER alias A741_FOGR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A741_FORLOBSGRUPPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A741_FOGR_PK | A741_FOGR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A741_FOGR_ID | Ja | primær | intern nøgle | number(10,0) | -
A741_INPE_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
FORLOBSGRUPPE | Ja | - | kode_12 | varchar2(12) | Nej
MAX_ANTAL | Nej | - | antal_4 | number(4) | -
SKKA_ID | Ja | - | intern nøgle | number(10,0) | -
FOGR_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A741_INDB_PERIODER

A741_INDB_PERIODER

A741_INDB_PERIODER alias A741_INPE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A741_INDB_PERIODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A741_INPE_PK | A741_INPE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A741_INPE_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A742_ELEV_I_SKOLEPRAKTIK

A742_ELEV_I_SKOLEPRAKTIK

A742_ELEV_I_SKOLEPRAKTIK alias A742EISKPR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A742 ELEV I SKOLEPRAKTIK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A742EISKPR_PK | ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
UDDANNELSE | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
UDDANNELSE_OG_VERSION | Nej | - | uddannelse_og_version | varchar2(10) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
CPR_NR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
FULDE_NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
UDDANNELSESAFTALEID | Nej | - | intern nøgle | number(10,0) | -
UDDANNELSESAFTALE_CEN_LOK | Nej | - | central/lokal | varchar2(1) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
TMK | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
SMK | Nej | - | statistikmærkekombination | varchar2(5) | Nej
SORTERING | Nej | - | sortering | number(2,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A743_DATA

A743_DATA

A743_DATA alias A743_DATA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A743_DATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | A743_DA_UK | RECORDTYPE BEJO_ID UDDANNELSE VERSION SKOLEPERIODE KOMBINATION BIDRAG SPECIALE AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
RECORDTYPE | Ja | unik-1 | recordtype | varchar2(15) | Nej
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BIDRAG | Ja | unik-1 | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
ANTAL_AFGANGSMELDTE_ELEVER | Ja | - | antal elever | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A743_INDBERETNINGER

A743_INDBERETNINGER

A743_INDBERETNINGER alias A743_INDB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A743_INDBERETNINGER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A743_INDB_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ID | Ja | - | intern nøgle | number(10,0) | -
ITYPE | Ja | - | betegnelse | varchar2(50) | Nej
INDBERETNINGSKATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
PERIODE | Nej | - | betegnelse | varchar2(50) | Nej
BILAGSNUMMER | Nej | - | antal_14 | number(14) | -
BILAG_DER_SUPPLERES | Nej | - | antal_14 | number(14) | -
ANTAL_RECORDS_DER_INDBERETTES | Nej | - | antal_14 | number(14) | -
AFSENDELSESTIDSPUNKT | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A744_DETAILPOSTER

A744_DETAILPOSTER

A744_DETAILPOSTER alias A744_DET

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A744_DETAILPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A744_DET_PK | A744_DET_ID
Unik | A744_DET_A744_DET1_UK | A744_DET_ID A744_SUMP_ID BEJO_ID UDDANNELSE VERSION SKOLEPERIODE CPR_NR SPECIALE SLUTDATO STARTDATO KOMBINATION BIDRAG AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A744_DET_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
A744_SUMP_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
GL_STARTDATO | Nej | - | dato | date | -
SLUTDATO | Ja | unik-1 | dato | date | -
STARTDATO | Ja | unik-1 | dato | date | -
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BIDRAG | Ja | unik-1 | bidrag | number(9,5) | -
GL_SLUTDATO | Nej | - | dato | date | -
SORTERING | Nej | - | sortering | number(2,0) | -
GL_BIDRAG | Nej | - | bidrag | number(9,5) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
AFGANGSDATO | Nej | - | dato | date | -
AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
ENDRET | Nej | - | kode_1 | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A744_HLP_DETAILPOSTER

A744_HLP_DETAILPOSTER

A744_HLP_DETAILPOSTER alias A744_HLP_D

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A744_HLP_DETAILPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A744_HLP_D_PK | A744_HDET_ID
Unik | A744_HDET_A744_HDET1_UK | A744_HDET_ID A744_HSUMP_ID BEJO_ID UDDANNELSE VERSION SKOLEPERIODE CPR_NR SPECIALE SLUTDATO STARTDATO KOMBINATION BIDRAG AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A744_HDET_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
A744_HSUMP_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
SLUTDATO | Ja | unik-1 | dato | date | -
STARTDATO | Ja | unik-1 | dato | date | -
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BIDRAG | Ja | unik-1 | bidrag | number(9,5) | -
SORTERING | Nej | - | sortering | number(2,0) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
AFGANGSDATO | Nej | - | dato | date | -
AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A744_HLP_SUMPOSTER

A744_HLP_SUMPOSTER

A744_HLP_SUMPOSTER alias A744_HLP_S

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A744_HLP_SUMPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A744_HLP_S_PK | A744_HSUMP_ID
Unik | A744_HSUMP_A744_HSUMP1_UK | BEJO_ID UDDANNELSE VERSION KOMBINATION SKOLEPERIODE SPECIALE AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A744_HSUMP_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
SORTERING | Nej | - | sortering | number(2,0) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A744_INDBERETNINGER

A744_INDBERETNINGER

A744_INDBERETNINGER alias A744_INDB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A744_INDBERETNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A744_INDB_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBERETNINGS_ID | Ja | - | intern nøgle | number(10,0) | -
ITYPE | Ja | - | betegnelse | varchar2(50) | Nej
INDBERETNINGSKATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
PERIODE | Ja | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A744_SUMPOSTER

A744_SUMPOSTER

A744_SUMPOSTER alias A744_SUM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A744_SUMPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A744_SUM_PK | A744_SUMP_ID
Unik | A744_SUMP_A744_SUMP1_UK | BEJO_ID UDDANNELSE VERSION SKOLEPERIODE KOMBINATION SPECIALE AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A744_SUMP_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesnummer | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
DETAIL_ID | Ja | - | intern nøgle | number(10,0) | -
SORTERING | Nej | - | sortering | number(2,0) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A745_DATA

A745_DATA

A745_DATA alias A745_DATA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A745_DATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A745_DATA_PK | A745_DATA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A745_DATA_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | - | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
TMK | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
ANTAL_AFGANGSMELDTE_ELEVER | Ja | - | antal elever | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A746_DETAILPOSTER

A746_DETAILPOSTER

A746_DETAILPOSTER alias A746_DETP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A746_DETAILPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A746_DETP_PK | A746_DETP_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A746_DETP_ID | Ja | primær | intern nøgle | number(10,0) | -
A746_SUMP_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
AFGANGSDATO | Nej | - | dato | date | -
AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A746_INDBERETNINGER

A746_INDBERETNINGER

A746_INDBERETNINGER alias A746_INDB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A746_INDBERETNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A746_INDB_PK | A746_INDB_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A746_INDB_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | - | intern nøgle | number(10,0) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
KATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
INDBENDL_ID_TIDL | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A746_SUMPOSTER

A746_SUMPOSTER

A746_SUMPOSTER alias A746_SUMP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A746_SUMPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A746_SUMP_PK | A746_SUMP_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A746_SUMP_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | - | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
TMK | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
ANTAL_AFGANGSMELDTE_ELEVER | Ja | - | antal elever | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A747_ELEVER

A747_ELEVER

A747_ELEVER alias A747_ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A747_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A747_ELEV_PK | BEJO_ID ELEV_ID UDDANNELSE VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | - | varchar2(13) | Nej
UDDANNELSE | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
UGER_SKOLEPRAKTIKBIDRAG | Ja | - | antal uger (1 dec) | number(5,1) | -
UGER_ARSELEVBIDRAG | Ja | - | antal uger (1 dec) | number(5,1) | -
UGER_TOTAL | Ja | - | antal uger (1 dec) | number(5,1) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A747_HJELPETABLER

A747_HJELPETABLER

A747_HJELPETABLER alias AH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A747_HJELPETABLE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AH_PK | BEJO_ID ELEV_ID TYPE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
TYPE_ID | Ja | primær | betegnelse, kort | varchar2(15) | Nej
UGER_PRAK | Nej | - | antal uger (1 dec) | number(5,1) | -
CPR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
UGER_AE | Nej | - | antal uger (1 dec) | number(5,1) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A748_DETAILS

A748_DETAILS

A748_DETAILS alias A748_DET

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A748_DETAIL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A748_DET_PK | A748_DET_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A748_DET_ID | Ja | primær | intern nøgle | number(10,0) | -
A748_MAS_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
VARIGHED_DAGE | Ja | - | fag_varighed_dage | number(4,1) | -
ANTAL_TELLEDATOER | Ja | - | antal elever | number(6) | -
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
DS_NUMMER | Nej | - | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A748_INDBERETNINGER

A748_INDBERETNINGER

A748_INDBERETNINGER alias A748I

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A748_INDBERETNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A748I_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ID | Ja | - | intern nøgle | number(10,0) | -
ITYPE | Ja | - | betegnelse | varchar2(50) | Nej
INDBERETNINGSKATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
TELLEDATO | Ja | - | dato | date | -
BILAGSNUMMER | Nej | - | antal_14 | number(14) | -
BILAG_DER_SUPPLERES | Nej | - | antal_14 | number(14) | -
ANTAL_RECORDS_DER_INDBERETTES | Nej | - | antal_14 | number(14) | -
AFSENDELSESTIDSPUNKT | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A748_MASTERS

A748_MASTERS

A748_MASTERS alias A748_MAS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A748_MASTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A748_MAS_PK | A748_MAS_ID
Unik | A748_MAS_A748_MAS1_UK | BEJO_ID UDDANNELSE VERSION RECORDTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A748_MAS_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
RECORDTYPE | Ja | unik-1 | recordtype | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A749_DETAILPOSTER

A749_DETAILPOSTER

A749_DETAILPOSTER alias A749_DET

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A749_DETAILPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A749_DET_PK | A749_DET_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A749_DET_ID | Ja | primær | intern nøgle | number(10,0) | -
A749_SUMP_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
HOLD | Ja | - | aktivitetsnummer | varchar2(12) | Nej
TELLEDATO | Ja | - | dato | date | -
SKOLEFAG | Ja | - | skolefag | varchar2(5) | Nej
SKOLEFAGSNIVEAU | Ja | - | niveau | varchar2(1) | Nej
UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
UVM_FAGSNIVEAU | Ja | - | niveau | varchar2(1) | Nej
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
ANTAL_TELLEDATOER | Ja | - | antal elever | number(6) | -
VARIGHED_DAGE | Ja | - | fag_varighed_dage | number(4,1) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
ALTERNATIV_BETALER | Ja | - | ja/nej | varchar2(1) | Nej
TVUNGET_BIDRAG | Ja | - | ja/nej | varchar2(1) | Nej
GL_BIDRAG | Nej | - | bidrag | number(9,5) | -
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
AFGANGSDATO | Nej | - | dato | date | -
AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
ENDRET | Nej | - | kode_1 | varchar2(1) | Nej
DS_NUMMER | Nej | - | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A749_HLP_DETAILPOSTER

A749_HLP_DETAILPOSTER

A749_HLP_DETAILPOSTER alias A749_HDET

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A749_HLP_DETAILPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A749_HDET_PK | A749_HDET_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A749_HDET_ID | Ja | primær | intern nøgle | number(10,0) | -
A749_HSUMP_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
HOLD | Ja | - | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Ja | - | skolefag | varchar2(5) | Nej
SKOLEFAGSNIVEAU | Ja | - | niveau | varchar2(1) | Nej
UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
UVM_FAGSNIVEAU | Ja | - | niveau | varchar2(1) | Nej
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
VARIGHED_DAGE | Ja | - | fag_varighed_dage | number(4,1) | -
ANTAL_TELLEDATOER | Ja | - | antal elever | number(6) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
TELLEDATO | Ja | - | dato | date | -
ALTERNATIV_BETALER | Ja | - | ja/nej | varchar2(1) | Nej
TVUNGET_BIDRAG | Ja | - | ja/nej | varchar2(1) | Nej
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
AFGANGSDATO | Nej | - | dato | date | -
AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
DS_NUMMER | Nej | - | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A749_HLP_SUMPOSTER

A749_HLP_SUMPOSTER

A749_HLP_SUMPOSTER alias A749_HSUMP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A749_HLP_SUMPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A749_HSUMP_PK | A749_HSUMP_ID
Unik | A749_HSUMP_A749_HSUMP1_UK | BEJO_ID UDDANNELSE VERSION UVM_FAG NIVEAU VARIGHED_DAGE ANTAL_TELLEDATOER KOMBINATION AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A749_HSUMP_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED_DAGE | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
ANTAL_TELLEDATOER | Ja | unik-1 | antal elever | number(6) | -
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A749_INDBERETNINGER

A749_INDBERETNINGER

A749_INDBERETNINGER alias A749I

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A749_INDBERETNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A749I_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBERETNINGS_ID | Ja | - | intern nøgle | number(10,0) | -
ITYPE | Ja | - | betegnelse | varchar2(50) | Nej
INDBERETNINGSKATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
TELLEDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A749_SUMPOSTER

A749_SUMPOSTER

A749_SUMPOSTER alias A749_SUMP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A749_SUMPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A749_SUMP_PK | A749_SUMP_ID
Unik | A749_SUMP_A749_SUMP1_UK | BEJO_ID UDDANNELSE VERSION UVM_FAG NIVEAU KOMBINATION ANTAL_TELLEDATOER VARIGHED_DAGE AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A749_SUMP_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
ANTAL_TELLEDATOER | Ja | unik-1 | antal elever | number(6) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
VARIGHED_DAGE | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
DETAIL_ID | Ja | - | intern nøgle | number(10,0) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A750_DATA

A750_DATA

A750_DATA alias A750_DATA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A750_DATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A750_DATA_PK | A750_DATA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A750_DATA_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | - | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
TMK | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
ANTAL_TELLEDATOER | Ja | - | antal elever | number(6) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
DS_NUMMER | Nej | - | ds-nummer | varchar2(10) | Nej
VARIGHED_DAGE | Ja | - | fag_varighed_dage | number(4,1) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A751_DETAILPOSTER

A751_DETAILPOSTER

A751_DETAILPOSTER alias A751_DETP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A751_DETAILPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A751_DETP_PK | A751_DETP_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A751_DETP_ID | Ja | primær | intern nøgle | number(10,0) | -
A751_SUMP_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
AFGANGSDATO | Nej | - | dato | date | -
AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A751_INDBERETNINGER

A751_INDBERETNINGER

A751_INDBERETNINGER alias A751_INDB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A751_INDBERETNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A751_INDB_PK | A751_INDB_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A751_INDB_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | - | intern nøgle | number(10,0) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
KATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
INDBENDL_ID_TIDL | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A751_SUMPOSTER

A751_SUMPOSTER

A751_SUMPOSTER alias A751_SUMP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A751_SUMPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A751_SUMP_PK | A751_SUMP_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A751_SUMP_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | - | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
TMK | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
ANTAL_TELLEDATOER | Ja | - | antal elever | number(6) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
VARIGHED_DAGE | Ja | - | fag_varighed_dage | number(4,1) | -
DS_NUMMER | Nej | - | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A752_BIDRAG

A752_BIDRAG

A752_BIDRAG alias A752_BIDR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A752_BIDRAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A752_BIDR_PK | A752_BIDR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A752_BIDR_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
AKTIVITETSGRUPPE | Ja | - | aktivitetsgruppe | varchar2(4) | Nej
HOLD | Ja | - | aktivitetsnummer | varchar2(12) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
BIDRAG1 | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
BIDRAG2 | Ja | - | bidrag | number(9,5) | -
ANTAL_BETALT | Ja | - | antal elever | number(6) | -
BIDRAG3 | Ja | - | bidrag | number(9,5) | -
AKTI_ID | Ja | - | intern nøgle | number(10,0) | -
AKGR_ID | Ja | - | intern nøgle | number(10,0) | -
REGNSKABSAR_START | Nej | - | dato | date | -
REGNSKABSAR_SLUT | Nej | - | dato | date | -
AKTIVITETSKONTO | Nej | - | øse-kontonummer | varchar2(21) | Nej
KVOTIENT | Nej | - | kvotient | number(4) | -
AKK_ID | Nej | - | intern nøgle | number(10,0) | -
KNT_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A753_MINUS_BIDRAG

A753_MINUS_BIDRAG

A753_MINUS_BIDRAG alias A753M

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A753_MINUS_BIDRAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A753M_PK | BEJO_ID AKTIVITET SKOLEFAG NIVEAU TELLEDATO CPR_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
TELLEDATO | Ja | primær | dato | date | -
CPR_NR | Nej | primær | cpr-nr standard | varchar2(11) | Nej
AKTIVITETSGRUPPE | Ja | - | aktivitetsgruppe | varchar2(4) | Nej
PERIODE | Ja | - | udskrifts_periode | varchar2(21) | Nej
KB_HOLD | Ja | - | betegnelse, kort | varchar2(15) | Nej
KB_SKFA | Ja | - | betegnelse, kort | varchar2(15) | Nej
MINUS_BIDRAG | Nej | - | ja/nej | varchar2(1) | Nej
TILSKUDSMERKEKOMBINATION | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A753_TVUNGET_ALTERNATIV

A753_TVUNGET_ALTERNATIV

A753_TVUNGET_ALTERNATIV alias A753T

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A753_TVUNGET_ALTERNATIV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A753T_PK | BEJO_ID AKTIVITET SKOLEFAG NIVEAU TELLEDATO CPR_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
TELLEDATO | Ja | primær | dato | date | -
CPR_NR | Nej | primær | cpr-nr standard | varchar2(11) | Nej
AKTIVITETSGRUPPE | Ja | - | aktivitetsgruppe | varchar2(4) | Nej
PERIODE | Ja | - | udskrifts_periode | varchar2(21) | Nej
KB_HOLD | Ja | - | betegnelse, kort | varchar2(15) | Nej
KB_SKFA | Ja | - | betegnelse, kort | varchar2(15) | Nej
TVUNGET_BIDRAG | Nej | - | ja/nej | varchar2(1) | Nej
ALTERNATIV_BETALER | Nej | - | ja/nej | varchar2(1) | Nej
DEBITORNR | Nej | - | debitornr | varchar2(18) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A754_AKTIVITETER

A754_AKTIVITETER

A754_AKTIVITETER alias A754_AKTI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A754_AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A754_AKTI_PK | A754_AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A754_AKTI_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
AKTIVITETSAFDELING | Ja | - | aktivitetsgruppe | varchar2(4) | Nej
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
AU_TELLEDATO | Ja | - | dato | date | -
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
NORMALT_BELOB | Nej | - | beløb | number(10,2) | -
OPKREVET_BELOB | Nej | - | beløb | number(10,2) | -
FAKTISK_BELOB | Nej | - | beløb | number(10,2) | -
HOPL_ID | Ja | - | intern nøgle | number(10,0) | -
AUTD_ID | Ja | - | intern nøgle | number(10,0) | -
STANDARD_FORFALDSDATO | Nej | - | dato | date | -
AKTUEL_FORFALDSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A754_OPKREVNINGER_PR_RATE

A754_OPKREVNINGER_PR_RATE

A754_OPKREVNINGER_PR_RATE alias A754_OPRA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A754_OPKREVNING_PR_RATE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A754_OPRA_PK | A754_OPRA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A754_OPRA_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
AKPL_ID | Ja | - | intern nøgle | number(10,0) | -
OPRA_ID | Ja | - | intern nøgle | number(10,0) | -
GBTY_ID | Ja | - | intern nøgle | number(10,0) | -
RATE | Ja | - | rate | number(3) | -
FORFALDSDATO | Ja | - | dato | date | -
BELOB | Nej | - | beløb | number(10,2) | -
OPKREVET_BELOB | Nej | - | beløb | number(10,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A754_SKOLEFAG

A754_SKOLEFAG

A754_SKOLEFAG alias A754_SKFA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A754_SKOLEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A754_SKFA_PK | A754_SKFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A754_SKFA_ID | Ja | primær | intern nøgle | number(10,0) | -
A754_AKTI_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLEFAG | Ja | - | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
ALTERNATIV_BETALER | Ja | - | ja/nej | varchar2(1) | Nej
TVUNGET_BIDRAG | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A755_SKFA_M_AFV_VARIGHED

A755_SKFA_M_AFV_VARIGHED

A755_SKFA_M_AFV_VARIGHED alias A755S

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A755_SKFA_M_AFV_VARIGHED
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A755S_PK | BEJO_ID DEL AKTIVITET SKOLEFAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
DEL | Ja | primær | betegnelse, kort | varchar2(15) | Nej
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
AKTIVITETSGRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
VARIGHED_SKFA | Nej | - | fag_varighed_dage | number(4,1) | -
VARIGHED_SKPH | Nej | - | fag_varighed_dage | number(4,1) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A757_SKFA_UDEN_UVFA

A757_SKFA_UDEN_UVFA

A757_SKFA_UDEN_UVFA alias A757S

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A757_SKFA_UDEN_UVFA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A757S_PK | BEJO_ID AKTIVITET SKOLEFAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
AKTIVITETSGRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
KB_HOLD | Nej | - | betegnelse, kort | varchar2(15) | Nej
BET_HOLD | Nej | - | betegnelse | varchar2(50) | Nej
KB_SKFA | Nej | - | betegnelse, kort | varchar2(15) | Nej
BET_SKFA | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A758_AMU_KURSISTER

A758_AMU_KURSISTER

A758_AMU_KURSISTER alias A758AMKR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A758_AMU-KURSIST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr fiktiv | varchar2(11) | Nej
AMU_KURSUS1 | Ja | - | aktivitetsnummer | varchar2(12) | Nej
AMU_KURSUS2 | Ja | - | aktivitetsnummer | varchar2(12) | Nej
STARTDATO1 | Ja | - | dato | date | -
SLUTDATO1 | Ja | - | dato | date | -
STARTDATO2 | Ja | - | dato | date | -
SLUTDATO2 | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A760_AMKU_AFVIGENDE

A760_AMKU_AFVIGENDE

A760_AMKU_AFVIGENDE alias A760_AMKU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A760_AMKU_AFVIGENDE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A760_AMKU_PK | BEJO_ID FINANCIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION AMU_KURSUS

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | - | NUMBER | -
FINANCIERINGSKILDE | Ja | primær | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | primær | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | primær | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | primær | amu kursustype | varchar2(5) | Nej
VERSION | Ja | primær | amu version | varchar2(2) | Nej
AMU_KURSUS | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
KURSISTLEKTIONER | Ja | - | amu varighed_lektioner d2 | number(6,2) | -
NORMERET_VARIGHED | Nej | - | amu varighed_lektioner d0 | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A760_KUBI_AFVIGENDE

A760_KUBI_AFVIGENDE

A760_KUBI_AFVIGENDE alias A760_KUBI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A760_KUBI_AFVIGENDE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A760_KUBI_PK | BEJO_ID AMU_KURSUS FINANCIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION MODUL CPR_NR STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | - | NUMBER | -
AMU_KURSUS | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
FINANCIERINGSKILDE | Ja | primær | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | primær | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | primær | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | primær | amu kursustype | varchar2(5) | Nej
VERSION | Ja | primær | amu version | varchar2(2) | Nej
AFHOLDELSESPRINCIP | Nej | - | amu afholdelsesprincip | varchar2(1) | Nej
AFHOLDELSESPRINCIP_M | Nej | - | betegnelse | varchar2(50) | Nej
MODUL | Ja | primær | antal_2 | number(2) | -
STANDARD_VARIGHED | Ja | - | amu varighed_lektioner d2 | number(6,2) | -
CPR_NR | Ja | primær | cpr-nr fiktiv | varchar2(11) | Nej
STARTDATO | Ja | primær | dato | date | -
SLUTDATO | Ja | - | dato | date | -
BIDRAGSSTORRELSE | Ja | - | amu varighed_lektioner d2 | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A760_SUF_KUBI_AFVIGENDE

A760_SUF_KUBI_AFVIGENDE

A760_SUF_KUBI_AFVIGENDE alias A760_SAFP_

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A760_SUF_KUBI_AFVIGENDE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A760_SAFP__PK | BEJO_ID SUPERKURSUS TELLEPERIODE AMU_KURSUS CPR_NR FINANCIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION MODUL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | - | NUMBER | -
SUPERKURSUS | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
TELLEPERIODE | Ja | primær | tælleperiode | number(2) | -
AMU_KURSUS | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
CPR_NR | Ja | primær | cpr-nr fiktiv | varchar2(11) | Nej
FINANCIERINGSKILDE | Ja | primær | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | primær | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | primær | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | primær | amu kursustype | varchar2(5) | Nej
VERSION | Ja | primær | amu version | varchar2(2) | Nej
AFHOLDELSESPRINCIP | Nej | - | amu afholdelsesprincip | varchar2(1) | Nej
AFHOLDELSESPRINCIP_M | Nej | - | betegnelse | varchar2(50) | Nej
MODUL | Ja | primær | antal_2 | number(2) | -
STANDARD_VARIGHED | Ja | - | amu varighed_lektioner d2 | number(6,2) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
BIDRAGSSTORRELSE | Ja | - | amu varighed_lektioner d2 | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A761_AMU_KURSER

A761_AMU_KURSER

A761_AMU_KURSER alias A761_AMKU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A761_AMU-KURSUS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A761_AMKU_PK | BEJO_ID AMUKU_FINANSIERINGSKILDE AMUKU_MALGRUPPE AMUKU_KURSUSART AMUKU_KURSUSTYPE AMUKU_VERSION AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AMUKU_FINANSIERINGSKILDE | Ja | primær | amu erhvervsområde | varchar2(2) | Nej
AMUKU_MALGRUPPE | Ja | primær | amu erhvervsdelområde | varchar2(2) | Nej
AMUKU_KURSUSART | Ja | primær | amu kursusart | varchar2(2) | Nej
AMUKU_KURSUSTYPE | Ja | primær | amu kursustype | varchar2(5) | Nej
AMUKU_VERSION | Ja | primær | amu version | varchar2(2) | Nej
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
FINANSIERINGSKILDE | Ja | - | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | - | amu erhvervsdelområde | varchar2(2) | Nej
REKVIRENTGRUPPE | Nej | - | amu rekvirentgruppe | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A761_KURSUSPLACERINGER

A761_KURSUSPLACERINGER

A761_KURSUSPLACERINGER alias A761_KUPL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A761_KURSUSPLACERING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A761_KUPL_PK | BEJO_ID AKTIVITET AMUKU_FINANSIERINGSKILDE AMUKU_MALGRUPPE AMUKU_KURSUSART AMUKU_KURSUSTYPE AMUKU_VERSION CPR_NR STARTDATO SLUTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
FINANSIERINGSKILDE | Ja | - | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | - | amu erhvervsdelområde | varchar2(2) | Nej
REKVIRENTGRUPPE | Nej | - | amu rekvirentgruppe | varchar2(1) | Nej
AMUKU_FINANSIERINGSKILDE | Ja | primær | amu erhvervsområde | varchar2(2) | Nej
AMUKU_MALGRUPPE | Ja | primær | amu erhvervsdelområde | varchar2(2) | Nej
AMUKU_KURSUSART | Ja | primær | amu kursusart | varchar2(2) | Nej
AMUKU_KURSUSTYPE | Ja | primær | amu kursustype | varchar2(5) | Nej
AMUKU_VERSION | Ja | primær | amu version | varchar2(2) | Nej
CPR_NR | Ja | primær | cpr-nr fiktiv | varchar2(11) | Nej
STARTDATO | Ja | primær | dato | date | -
SLUTDATO | Ja | primær | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A762_AMUKURSER

A762_AMUKURSER

A762_AMUKURSER alias A762K

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A762_AMUKURSUS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A762K_PK | BEJO_ID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A762_AMUKURSISTER

A762_AMUKURSISTER

A762_AMUKURSISTER alias A762P

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A762_AMUKURSIST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A762P_PK | AKTIVITET BEJO_ID LOBENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBENR | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
CO | Nej | - | co | varchar2(100) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
BYNAVN | Nej | - | bynavn | varchar2(50) | Nej
PRIVAT_TELEFONNR | Nej | - | telefonnr | varchar2(16) | Nej
HJEMKOMMUNE_NR | Nej | - | kommunekode | varchar2(3) | Nej
HJEMKOMMUNE_BET | Nej | - | betegnelse | varchar2(50) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
FINANCIERINGSKILDE | Nej | - | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Nej | - | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Nej | - | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Nej | - | amu kursustype | varchar2(5) | Nej
VERSION | Nej | - | amu version | varchar2(2) | Nej
SKOLEUDDANNELSE | Nej | - | ams-skolegang | varchar2(1) | Nej
ERHVERVSUDDANNELSE | Nej | - | ams-erhvervsuddannelse | varchar2(1) | Nej
UDDANNELSESAR | Nej | - | år | varchar2(4) | Nej
SENESTE_STILLING | Nej | - | ams-stilling | varchar2(3) | Nej
LEDIGHED | Nej | - | ams-ledighed | varchar2(1) | Nej
AM_STATUS_INDEN | Nej | - | ams-arbejdsmarkedsstatus | varchar2(2) | Nej
AM_STATUS_EFTER | Nej | - | ams-status_efter | varchar2(1) | Nej
A_KASSE | Nej | - | kode_2 | varchar2(2) | Nej
TILSKYNDELSE | Nej | - | ams-tilskyndelse | varchar2(1) | Nej
GODTGORELSE | Nej | - | ams-kursusgodtgørelse | varchar2(1) | Nej
STATSBORGER | Nej | - | ams-statsborger | varchar2(1) | Nej
LOGI | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A763_ELEVER

A763_ELEVER

A763_ELEVER alias A763_ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A763_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A763_ELEV_PK | A763_ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
PERIODE | Ja | - | - | varchar2(23) | Nej
A763_ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
AFTALE_SLUT | Nej | - | dato | date | -
SEKTION | Ja | - | antal_1 | number(1) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A764_AKTIVITETSPLACERINGER

A764_AKTIVITETSPLACERINGER

A764_AKTIVITETSPLACERINGER alias AA1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AA1_PK | AKTIVITET BEJO_ID LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBENUMMER | Ja | primær | antal deltagere | number(4) | -
CPR_NUMMER | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
NAVN_OG_CO | Nej | - | - | varchar2(220) | Nej
FULD_ADRESSE | Nej | - | - | varchar2(220) | Nej
PRIVAT_TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
ARBEJDS_TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
PERIODE | Nej | - | - | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A764_DELTAGERLISTE1

A764_DELTAGERLISTE1

A764_DELTAGERLISTE1 alias AD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A764_DELTAGERLISTE1
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AD_PK | BEJO_ID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
AKGR_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
AKTIVITETSGRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
PERIODE | Nej | - | - | varchar2(21) | Nej
OPGJORT_PR | Nej | - | udskrifts_periode | varchar2(21) | Nej
STARTDATO | Nej | - | udskrifts_periode | varchar2(21) | Nej
SLUTDATO | Nej | - | udskrifts_periode | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A764_DETAILLINIER

A764_DETAILLINIER

A764_DETAILLINIER alias A764D

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A764_DETAILLINIER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A764D_PK | AKTIVITET BEJO_ID SORTERING LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SORTERING | Ja | primær | - | varchar2(240) | Nej
LOBENUMMER | Ja | primær | antal deltagere | number(4) | -
FELT_1 | Nej | - | - | varchar2(3) | Nej
FELT_2 | Nej | - | - | varchar2(21) | Nej
FELT_3 | Nej | - | - | varchar2(220) | Nej
FELT_4 | Nej | - | betegnelse | varchar2(50) | Nej
FELT_5 | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A766_DETAILLINIER

A766_DETAILLINIER

A766_DETAILLINIER alias A766D

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A766_DETAILLINIER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A766D_PK | AKTIVITET BEJO_ID TELLER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
TELLER | Ja | primær | antal personer | number(5) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Nej | - | - | varchar2(240) | Nej
CO | Nej | - | co | varchar2(100) | Nej
TELEFONNR | Nej | - | telefonnr | varchar2(50) | Nej
SORTERING | Nej | - | betegnelse_240 | varchar2(70) | Nej
UDD_AFTALE | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A766_STUDIEVEJLEDNING

A766_STUDIEVEJLEDNING

A766_STUDIEVEJLEDNING alias A766M

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A766_STUDIEVEJLEDNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A766M_PK | BEJO_ID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
AKGR_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
AKTIVITETSGRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
OPGJORT_PR | Nej | - | dato | date | -
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A768_ELEVER

A768_ELEVER

A768_ELEVER alias A768_E

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A768_E_PK | BEJO_ID AKTIVITET PERS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
PERS_ID | Nej | primær | intern nøgle | number(10,0) | -
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
KONTAKTLERER | Nej | - | initialer | varchar2(4) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
FORNAVN_VERGE | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN_VERGE | Nej | - | efternavn | varchar2(50) | Nej
GADE_VERGE | Nej | - | gade | varchar2(50) | Nej
STED_VERGE | Nej | - | sted | varchar2(50) | Nej
POSTNR_VERGE | Nej | - | postnr | varchar2(15) | Nej
POSTDISTRIKT_VERGE | Nej | - | bynavn | varchar2(50) | Nej
TELEFONNR_VERGE | Nej | - | telefonnr | varchar2(16) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
MARKERING_FL_PL | Nej | - | betegnelse, kort | varchar2(15) | Nej
UDD_AFT_STARTDATO | Nej | - | dato | date | -
UDD_AFT_SLUTDATO | Nej | - | dato | date | -
UDD_SPEC_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
NAVN_LERESTED | Nej | - | betegnelse | varchar2(50) | Nej
GADE_LERESTED | Nej | - | gade | varchar2(50) | Nej
STED_LERESTED | Nej | - | sted | varchar2(50) | Nej
POSTNR_LERESTED | Nej | - | postnr | varchar2(15) | Nej
POSTDISTRIKT_LERESTED | Nej | - | bynavn | varchar2(50) | Nej
TELEFONNR_LERESTED | Nej | - | telefonnr | varchar2(16) | Nej
GADE_ELEV | Nej | - | gade | varchar2(50) | Nej
STED_ELEV | Nej | - | sted | varchar2(50) | Nej
POSTNR_ELEV | Nej | - | postnr | varchar2(15) | Nej
POSTDISTRIKT_ELEV | Nej | - | bynavn | varchar2(50) | Nej
SE_NR | Nej | - | se-nummer | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A768_HOLDLISTE1

A768_HOLDLISTE1

A768_HOLDLISTE1 alias A768_H

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A768_H_PK | BEJO_ID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
AKGR_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
AKTIVITETSGRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
PERIODE | Nej | - | - | varchar2(21) | Nej
OPGJORT_PR | Nej | - | dato | date | -
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A768_SKOLEFAG

A768_SKOLEFAG

A768_SKOLEFAG alias A768_S

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A768_S_PK | BEJO_ID AKTIVITET SKOLEFAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Nej | primær | skolefag | varchar2(5) | Nej
NIVEAU | Nej | primær | niveau | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A771_ELEV_I_SKOLEFORLOB

A771_ELEV_I_SKOLEFORLOB

A771_ELEV_I_SKOLEFORLOB alias A771E

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A771_ELEV_I_SKOLEFORLOB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A771E_PK | BEJO_ID SKOLEFORLOB ELIS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFORLOB | Ja | primær | skoleforløb | varchar2(12) | Nej
ELIS_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
FULDT_NAVN | Nej | - | betegnelse_240 | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A771_HOLDPLACERINGER

A771_HOLDPLACERINGER

A771_HOLDPLACERINGER alias A771H

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A771_HOLDPLACERINGER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A771H_PK | BEJO_ID SKOLEFORLOB ELIS_ID HOPL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFORLOB | Ja | primær | skoleforløb | varchar2(12) | Nej
ELIS_ID | Ja | primær | intern nøgle | number(10,0) | -
HOPL_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A771_SKOLEFORLOB

A771_SKOLEFORLOB

A771_SKOLEFORLOB alias A771S

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A771_SKOLEFORLØB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A771S_PK | BEJO_ID SKOLEFORLOB

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFORLOB | Ja | primær | skoleforløb | varchar2(12) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
OPGJORT_STARTDATO | Nej | - | dato | date | -
OPGJORT_SLUTDATO | Nej | - | dato | date | -
OPGJORT_PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A772_UDD_PLAN_ELEVER

A772_UDD_PLAN_ELEVER

A772_UDD_PLAN_ELEVER alias A772M

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A772_UDD_PLAN_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A772M_PK | BEJO_ID ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
UDD_STARTDATO | Nej | - | dato | date | -
UDD_SLUTDATO | Nej | - | dato | date | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
SENR | Nej | - | se-nummer | varchar2(8) | Nej
ARB_TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
ARBEJDSGIVER | Nej | - | betegnelse | varchar2(50) | Nej
ARKIVSKOLE | Nej | - | skolenummer | varchar2(4) | Nej
SKOLE_ANDEN_PERIODE | Nej | - | skolenummer | varchar2(4) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SPECIALE_KB | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A772_UDD_PLAN_ELIS

A772_UDD_PLAN_ELIS

A772_UDD_PLAN_ELIS alias A772D

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A772_UDD_PLAN_ELIS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A772D_PK | BEJO_ID ELEV_ID PERIODENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
PERIODENR | Ja | primær | intern nøgle | number(10,0) | -
OMGENGER | Ja | - | ja/nej | varchar2(1) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
SKOLENR | Nej | - | skolenummer | varchar2(4) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A774_AFTALER

A774_AFTALER

A774_AFTALER alias A774D

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A774_AFTALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A774D_PK | LERESTEDSID BEJO_ID AFTALEID CENTRAL_LOKAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LERESTEDSID | Ja | primær | lærestedsid | varchar2(10) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AFTALEID | Ja | primær | aftaleid | number(10) | -
CENTRAL_LOKAL | Ja | primær | central/lokal | varchar2(1) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
FULDT_NAVN | Nej | - | betegnelse_240 | varchar2(240) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
BETEGNELSE_SPECIALE | Nej | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE_SPECIALE | Nej | - | betegnelse, kort | varchar2(15) | Nej
KORT_BETEGNELSE_UDD | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A774_ARBEJDSGIVERE

A774_ARBEJDSGIVERE

A774_ARBEJDSGIVERE alias A774M

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A774_ARBEJDSGIVER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A774M_PK | BEJO_ID LERESTEDSID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LERESTEDSID | Ja | primær | lærestedsid | varchar2(10) | Nej
SE_NR | Ja | - | se-nummer | varchar2(8) | Nej
LOBENUMMER | Ja | - | lærestedsløbenummer | number(4) | -
NAVN | Nej | - | betegnelse | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
BYNAVN | Nej | - | bynavn | varchar2(50) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
AER_GODKENDT | Nej | - | ja/nej | varchar2(1) | Nej
KONTAKTPERSON | Nej | - | navn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A774_ELEV_I_SKOLEFORLOB

A774_ELEV_I_SKOLEFORLOB

A774_ELEV_I_SKOLEFORLOB alias A774E

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A774_ELEV_I_SKOLEFORLØB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A774E_PK | LERESTEDSID AFTALEID CENTRAL_LOKAL BEJO_ID LOBENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LERESTEDSID | Ja | primær | lærestedsid | varchar2(10) | Nej
AFTALEID | Ja | primær | aftaleid | number(10) | -
CENTRAL_LOKAL | Ja | primær | central/lokal | varchar2(1) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
SKOLE | Nej | - | skolenummer | varchar2(4) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
LOBENR | Nej | primær | antal_9 | number(9) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A774_PLANLAGTE_SKOLEFORLOB

A774_PLANLAGTE_SKOLEFORLOB

A774_PLANLAGTE_SKOLEFORLOB alias APS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A774_PLANLAGT_SKOLEFORLØB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | APS_PK | BEJO_ID LOBENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBENR | Ja | primær | antal_9 | number(9) | -
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
SKOLEFORLOB | Ja | - | skoleforløb | varchar2(12) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
LERESTEDSID | Nej | - | lærestedsid | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A776_UDDANNELSER

A776_UDDANNELSER

A776_UDDANNELSER alias A776_UDDA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A776_UDDANNELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A776_UDDA_PK | A776_UDDA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A776_UDDA_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
UDDA_ID | Ja | - | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | - | uddannelse_og_version | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A776_VALGFAG

A776_VALGFAG

A776_VALGFAG alias A776_VAFA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A776_VALGFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A776_VAFA_PK | A776_VAFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A776_VAFA_ID | Ja | primær | intern nøgle | number(10,0) | -
A776_UDDA_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
SKFA_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLEFAG | Ja | - | skolefag | varchar2(5) | Nej
SKFA_NIVEAU | Ja | - | niveau | varchar2(1) | Nej
SKOF_KORT_BET | Ja | - | betegnelse, kort | varchar2(15) | Nej
ANTAL_ELEVER | Ja | - | - | NUMBER | -
UVFA_NIVEAU | Nej | - | niveau | varchar2(1) | Nej
UVFA_ID | Nej | - | intern nøgle | number(10,0) | -
UVM_FAG | Nej | - | skolefag | varchar2(5) | Nej
UVFA_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A783_HOLD_TIL_REVISORCHECK

A783_HOLD_TIL_REVISORCHECK

A783_HOLD_TIL_REVISORCHECK alias A783H

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A783_HOLD_TIL_REVISORCHECK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A783H_PK | BEJO_ID CPR_NR SKOLEFORLOB AKTIVITET TELLER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
SKOLEFORLOB | Ja | primær | skoleforløb | varchar2(12) | Nej
AKTIVITET | Nej | primær | aktivitetsnummer | varchar2(12) | Nej
TELLEDATO | Nej | - | dato | date | -
TELLER | Ja | primær | intern nøgle | number(10,0) | -
TELLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A785_BIPE_M_AFV_TELLEDATO

A785_BIPE_M_AFV_TELLEDATO

A785_BIPE_M_AFV_TELLEDATO alias A785B

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A785_BIPE_M_AFV_TELLEDATO
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A785B_PK | BEJO_ID SKOLEFORLOB TELLEPERIODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFORLOB | Ja | primær | skoleforløb | varchar2(12) | Nej
TELLEPERIODE | Ja | primær | tælleperiode | number(2) | -
RELATIV_TELLEDAG | Nej | - | varighed_dage | number(3) | -
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
TELLEDATO | Nej | - | dato | date | -
BEREGNET_TELLEDATO | Nej | - | dato | date | -
AFVIGELSE | Nej | - | intern nøgle | number(10,0) | -
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A802_VERELSESOVERSIGTER

A802_VERELSESOVERSIGTER

A802_VERELSESOVERSIGTER alias A802_VEROV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A802_VÆRELSESOVERSIGT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A802_VEROV_PK | A802_VEROV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A802_VEROV_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLEHJEMSAFDELING | Nej | - | skolehjemsafdelingskode | varchar2(4) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
VERELSESNUMMER | Nej | - | værelsesnummer | varchar2(8) | Nej
PLADSNUMMER | Nej | - | pladsnummer | varchar2(2) | Nej
NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
AKT_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
VERELSESBLOKERING | Nej | - | ja/nej | varchar2(1) | Nej
LUKKET_PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A803_AKTIVITET_SKOLEFORLOB

A803_AKTIVITET_SKOLEFORLOB

A803_AKTIVITET_SKOLEFORLOB alias A803_AKSO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A803_AKTIVITET_SKOLEFORLØB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A803_AKSO_PK | A803_AKSO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A803_AKSO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET_SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
SKOLENUMMER | Nej | - | skolenummer | varchar2(4) | Nej
NAVN | Nej | - | navn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A803_BOOKEDEPERSONER

A803_BOOKEDEPERSONER

A803_BOOKEDEPERSONER alias A803_BOPE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A803_BOOKETPERSON
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A803_BOPE_PK | A803_BOPE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A803_BOPE_ID | Ja | primær | intern nøgle | number(10,0) | -
A803_AKSO_ID | Nej | - | intern nøgle | number(10,0) | -
A803_BOPE_DATO | Nej | - | dato | date | -
NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej
SKOLEHJEMSAFDELING | Nej | - | skolehjemsafdelingskode | varchar2(4) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
VERELSESNUMMER | Nej | - | værelsesnummer | varchar2(8) | Nej
PLADSNUMMER | Nej | - | pladsnummer | varchar2(2) | Nej
KVITTERING | Nej | - | betegnelse | varchar2(50) | Nej
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A803_BOOKINGDAGE

A803_BOOKINGDAGE

A803_BOOKINGDAGE alias A803_BODA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A803_BOOKINGDAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A803_BODA_PK | A803_BODA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A803_BODA_ID | Ja | primær | intern nøgle | number(10,0) | -
A803_AKSO_ID | Nej | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A804_GESTEINDKVARTERINGER

A804_GESTEINDKVARTERINGER

A804_GESTEINDKVARTERINGER alias A804GEST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A804 GÆSTEINDKVARTERING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej
AFDELINGSKODE | Nej | - | skolehjemsafdelingskode | varchar2(4) | Nej
VERELSESNUMMER | Nej | - | værelsesnummer | varchar2(8) | Nej
PLADSNUMMER | Nej | - | pladsnummer | varchar2(2) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
NOGLE_UDLEVERET | Nej | - | betegnelse, kort | varchar2(15) | Nej
LINIENR | Nej | - | linienr | number(5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A806_UGENUMMER

A806_UGENUMMER

A806_UGENUMMER alias A806_UGE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A806_UGENUMMER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A806_UGE_PK | A806_UGE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A806_UGE_ID | Ja | primær | intern nøgle | number(10,0) | -
A803_AKSO_ID | Nej | - | intern nøgle | number(10,0) | -
UGENUMMER | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A809_FORVENTETBELEGNINGER

A809_FORVENTETBELEGNINGER

A809_FORVENTETBELEGNINGER alias A809_FVBE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A809_FORVENTETBELÆGNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A809_FVBE_PK | A809_FVBE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A809_FVBE_ID | Ja | primær | intern nøgle | number(10,0) | -
UGENUMMER | Ja | - | ugenummer | number(2) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
UGEDAG | Nej | - | ugedag | varchar2(3) | Nej
ELEVER_ANTAL | Nej | - | antal pladser | number(5) | -
ELEVER_PLADSER | Nej | - | antal pladser | number(5) | -
EKSTERNE_ANTAL | Nej | - | antal pladser | number(5) | -
EKSTERNE_PLADSER | Nej | - | antal pladser | number(5) | -
AU_ANTAL | Nej | - | antal pladser | number(5) | -
AU_PLADSER | Nej | - | antal pladser | number(5) | -
IV_ANTAL | Nej | - | antal pladser | number(5) | -
IV_PLADSER | Nej | - | antal pladser | number(5) | -
AMU_ANTAL | Nej | - | antal pladser | number(5) | -
AMU_PLADSER | Nej | - | antal pladser | number(5) | -
GESTER_ANTAL | Nej | - | antal pladser | number(5) | -
GESTER_PLADSER | Nej | - | antal pladser | number(5) | -
ANTAL_IALT | Nej | - | antal pladser | number(5) | -
PLADSER_IALT | Nej | - | antal pladser | number(5) | -
KAPACITET | Nej | - | antal pladser | number(5) | -
DIFFERENCE | Nej | - | antal pladser | number(5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A810_DETAILLINIER

A810_DETAILLINIER

A810_DETAILLINIER alias AD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A810_DETAILLINIER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A810_DETAIL_PK | A810_DET_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A810_DET_ID | Ja | primær | intern nøgle | number(10,0) | -
LINIENUMMER | Ja | - | - | varchar2(240) | Nej
A810_SKOF_ID | Nej | - | intern nøgle | number(10,0) | -
FELT1 | Nej | - | - | varchar2(100) | Nej
FELT2 | Nej | - | - | varchar2(50) | Nej
FELT3 | Nej | - | - | varchar2(100) | Nej
FELT4 | Nej | - | - | varchar2(20) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A810_SKOLEFORLOB

A810_SKOLEFORLOB

A810_SKOLEFORLOB alias A810_SKOF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A810_SKOLEFORLØB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A810_SKOF_PK | A810_SKOF_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A810_SKOF_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
SKOLENUMMER | Nej | - | skolenummer | varchar2(4) | Nej
NAVN | Nej | - | skolenavn | varchar2(50) | Nej
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A812_AKTIVITETER

A812_AKTIVITETER

A812_AKTIVITETER alias A812_AK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A812_AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A812_AK_PK | A812_AK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A812_AK_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
PERIODE | Nej | - | - | varchar2(24) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A812_DETAILLINIER

A812_DETAILLINIER

A812_DETAILLINIER alias A812_DET

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A812_DETAILLINIER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A812_DET_PK | A812_DET_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A812_DET_ID | Ja | primær | intern nøgle | number(10,0) | -
A812_AK_ID | Nej | - | intern nøgle | number(10,0) | -
LINIENUMMER | Nej | - | - | varchar2(240) | Nej
FELT1 | Nej | - | - | varchar2(100) | Nej
FELT2 | Nej | - | - | varchar2(100) | Nej
FELT3 | Nej | - | - | varchar2(100) | Nej
FELT4 | Nej | - | - | varchar2(100) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A815_AFDELINGER

A815_AFDELINGER

A815_AFDELINGER alias A815AFD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A815 AFDELING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A815AFD_PK | A815AFD_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A815AFD_ID | Ja | primær | intern nøgle | number(10,0) | -
A815DAG_ID | Nej | - | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
AFDELINGSKODE | Nej | - | skolehjemsafdelingskode | varchar2(4) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
ANTAL_KURSISTER | Nej | - | antal personer | number(5) | -
ANTAL_FULDTID | Nej | - | antal personer | number(5) | -
ANTAL_GESTER | Nej | - | antal personer | number(5) | -
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A815_DAGE

A815_DAGE

A815_DAGE alias A815DAG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A815 DAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A815DAG_PK | A815DAG_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A815DAG_ID | Ja | primær | intern nøgle | number(10,0) | -
KALDAG_ID | Nej | - | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A816_DATOER

A816_DATOER

A816_DATOER alias A816

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A816_DATO
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A816_PK | A816_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A816_ID | Ja | primær | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A816_INDHOLD

A816_INDHOLD

A816_INDHOLD alias A816I

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A816_INDHOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
DATO | Nej | - | - | date | -
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
UDDANNELSE | Nej | - | cøsanummer | varchar2(4) | Nej
PLADS | Nej | - | pladsnummer | varchar2(2) | Nej
VERELSE | Nej | - | værelsesnummer | varchar2(8) | Nej
SKOLEHJEMSAFDELING | Nej | - | skolehjemsafdelingskode | varchar2(4) | Nej
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A817_DATOER

A817_DATOER

A817_DATOER alias A817

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A817_DATO
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A817_PK | A817_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A817_ID | Ja | primær | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A817_INDHOLD

A817_INDHOLD

A817_INDHOLD alias A817I

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A817_INDHOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SKOLEHJEMSAFDELING | Nej | - | skolehjemsafdelingskode | varchar2(4) | Nej
VERELSE | Nej | - | værelsesnummer | varchar2(8) | Nej
PLADS | Nej | - | pladsnummer | varchar2(2) | Nej
UDDANNELSE | Nej | - | cøsanummer | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
A817_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A819_UGER

A819_UGER

A819_UGER alias A819UGE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A819 UGE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A819UGE_PK | A819UGE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A819UGE_ID | Ja | primær | intern nøgle | number(10,0) | -
VISNINGSFORMAT_UGE | Ja | - | uge-visning | varchar2(11) | Nej
SORTERINGS_UGE | Ja | - | antal_6 | number(6) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
FORV_FULDTID | Nej | - | antal forventede | number(5) | -
FORV_EKSTERN | Nej | - | antal forventede | number(5) | -
FORV_AMU | Nej | - | antal forventede | number(5) | -
FORV_IV | Nej | - | antal forventede | number(5) | -
FORV_AAU | Nej | - | antal forventede | number(5) | -
FORV_GEST | Nej | - | antal forventede | number(5) | -
BOOK_MEND | Nej | - | antal personer | number(5) | -
BOOK_KVINDER | Nej | - | antal personer | number(5) | -
BOOK_EKSTERNE | Nej | - | antal personer | number(5) | -
INTERNE_PLADSER | Nej | - | antal pladser | number(5) | -
EKSTERNE_PLADSER | Nej | - | antal pladser | number(5) | -
KAP_MINUS_FORV | Nej | - | antal pladser | number(5) | -
KAP_MINUS_BOOK | Nej | - | antal pladser | number(5) | -
FORV_MINUS_BOOK | Nej | - | antal pladser | number(5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A821_LINIER

A821_LINIER

A821_LINIER alias A821LI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A821 LINIE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A821LI_PK | A821LI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A821LI_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
SKOLENR | Nej | - | skolenummer | varchar2(4) | Nej
SKOLENAVN | Nej | - | skolenavn | varchar2(50) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
FORV_BOOK | Nej | - | antal forventede | number(5) | -
ONSK_BOOK | Nej | - | antal forventede | number(5) | -
FAKT_BOOK | Nej | - | antal personer | number(5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A823_LINIER

A823_LINIER

A823_LINIER alias A823LI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A823 LINIE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A823LI_PK | A823LI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A823LI_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
KVOTIENT | Nej | - | antal personer | number(5) | -
FORV_BOOK | Nej | - | antal forventede | number(5) | -
ONSK_BOOK | Nej | - | antal forventede | number(5) | -
FAKT_BOOK | Nej | - | antal personer | number(5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A824_BOOKINGER

A824_BOOKINGER

A824_BOOKINGER alias A824BO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A824 BOOKING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A824BO_PK | A824BO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A824BO_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
SKOLENR | Nej | - | skolenummer | varchar2(4) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
UDDNR | Nej | - | cøsanummer | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
CPR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
FORSORGER | Nej | - | ja/nej | varchar2(1) | Nej
SHJ_BERET | Nej | - | ja/nej | varchar2(1) | Nej
FORSOG | Nej | - | ja/nej | varchar2(1) | Nej
ANM_START | Nej | - | dato | date | -
ANM_SLUT | Nej | - | dato | date | -
BOOK_START | Nej | - | dato | date | -
BOOK_SLUT | Nej | - | dato | date | -
SKOLENAVN | Nej | - | skolenavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A825_VELKOMSTBREVE

A825_VELKOMSTBREVE

A825_VELKOMSTBREVE alias A825_AV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A825_VELKOMSTBREV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A825_AV_PK | A825_AV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A825_AV_ID | Ja | primær | intern nøgle | number(10,0) | -
DATO_FOR_UDTREK | Ja | - | flet_55 | varchar2(55) | Nej
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLELEDERS_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLELEDERS_STILLING | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLENS_TLF_NR | Nej | - | flet_55 | varchar2(55) | Nej
ELEV_NAVN | Nej | - | flet_105 | varchar2(105) | Nej
ELEV_CPR_NR | Nej | - | flet_55 | varchar2(55) | Nej
ELEV_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
ELEV_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
ELEV_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
ELEV_ADRESSE4 | Nej | - | flet_55 | varchar2(55) | Nej
UDDANNELSE | Nej | - | flet_55 | varchar2(55) | Nej
SPECIALE | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEPERIODE | Nej | - | flet_55 | varchar2(55) | Nej
START_SKOLEFORLOB | Nej | - | flet_55 | varchar2(55) | Nej
SLUT_SKOLEFORLOB | Nej | - | flet_55 | varchar2(55) | Nej
HJEMSKOLENAVN | Nej | - | flet_55 | varchar2(55) | Nej
START_BOOKING | Nej | - | flet_55 | varchar2(55) | Nej
SLUT_BOOKING | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEHJEMSAFDELING | Nej | - | flet_55 | varchar2(55) | Nej
SHJ_AFD_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
SHJ_AFD_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
SHJ_AFD_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
VERELSESNUMMER | Nej | - | flet_55 | varchar2(55) | Nej
PLADSNUMMER | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A826_ELEVBREVE

A826_ELEVBREVE

A826_ELEVBREVE alias A826_AE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A826_ELEVBREV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A826_AE_PK | A826_AE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A826_AE_ID | Ja | primær | intern nøgle | number(10,0) | -
DATO_FOR_UDTREK | Ja | - | flet_55 | varchar2(55) | Nej
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLE_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLELEDERS_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
ARBEJDSGIVER_SENR | Nej | - | flet_55 | varchar2(55) | Nej
ARBEJDSGIVER_STILLING | Nej | - | flet_55 | varchar2(55) | Nej
SKOLELEDERS_STILLING | Nej | - | flet_55 | varchar2(55) | Nej
ELEV_TLF | Nej | - | flet_55 | varchar2(55) | Nej
SKOLENS_TLF_NR | Nej | - | flet_55 | varchar2(55) | Nej
ELEV_NAVN | Nej | - | flet_105 | varchar2(105) | Nej
ELEV_CPR_NR | Nej | - | flet_55 | varchar2(55) | Nej
ELEV_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
ELEV_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
ELEV_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
ELEV_ADRESSE4 | Nej | - | flet_55 | varchar2(55) | Nej
UDDANNELSE | Nej | - | flet_55 | varchar2(55) | Nej
SPECIALE | Nej | - | flet_55 | varchar2(55) | Nej
SPECIALE_KORTBETEGN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEPERIODE | Nej | - | flet_55 | varchar2(55) | Nej
START_SKOLEFORLOB | Nej | - | flet_55 | varchar2(55) | Nej
SLUT_SKOLEFORLOB | Nej | - | flet_55 | varchar2(55) | Nej
HJEMSKOLENAVN | Nej | - | flet_55 | varchar2(55) | Nej
HJ_SKOLE_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
HJ_SKOLE_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
HJ_SKOLE_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEFORLOB | Nej | - | flet_55 | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A828_SAE_REV_DETALJER

A828_SAE_REV_DETALJER

A828_SAE_REV_DETALJER alias A828_SAE_R

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A828_SAE_REV_DETALJE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A828_SAE_R_PK | A828_SAE_R_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A828_SAE_R_ID | Ja | primær | intern nøgle | number(10,0) | -
A828_S_REV_ID | Nej | - | intern nøgle | number(10,0) | -
AKT_SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
INDB_SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
AKT_UDDANNELSESAFTALE | Nej | - | ja/nej | varchar2(1) | Nej
INDB_UDDANNELSESAFTALE | Nej | - | ja/nej | varchar2(1) | Nej
INDB_BOOKINGPERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
AKT_BOOKINGPERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
AKT_BIDRAG | Nej | - | bidrag | number(9,5) | -
INDB_BIDRAG | Nej | - | bidrag | number(9,5) | -
AKT_TILSKUDSMERKEKOMB | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
INDB_TILSKUDSMERKEKOMB | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
AKT_AE_REKVIRENT | Nej | - | åe-rekvirent | varchar2(4) | Nej
INDB_AE_REKVIRENT | Nej | - | åe-rekvirent | varchar2(4) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A828_SAE_REVISIONSLISTER

A828_SAE_REVISIONSLISTER

A828_SAE_REVISIONSLISTER alias A828_S_REV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A828_SAE_REVISIONSLISTE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A828_S_REV_PK | A828_S_REV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A828_S_REV_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
CPR_NR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A829_GRUNDLAG_FOR_SAE

A829_GRUNDLAG_FOR_SAE

A829_GRUNDLAG_FOR_SAE alias AGFS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A829_GRUNDLAG_FOR_SAE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr fiktiv | varchar2(11) | Nej
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
TMK | Nej | - | statistikmærkekombination | varchar2(5) | Nej
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
SKOLEFORLOB | Ja | - | skoleforløb | varchar2(12) | Nej
UDDANNELSESAFTALE | Ja | - | ja/nej | varchar2(1) | Nej
NAVN | Nej | - | - | varchar2(100) | Nej
AFDELINGSKODE | Nej | - | skolehjemsafdelingskode | varchar2(4) | Nej
PLADSNUMMER | Nej | - | pladsnummer | varchar2(2) | Nej
VERELSESNUMMER | Nej | - | værelsesnummer | varchar2(8) | Nej
BOOKINGPERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
ANTAL_UGER | Nej | - | antal_3 | number(3) | -
BIDRAG | Nej | - | bidrag | number(9,5) | -
UDSKRIFTSDEL | Nej | - | - | number(2,0) | -
HOLDPLACERET_HELE_PERIODEN | Nej | - | ja/nej | varchar2(1) | Nej
BOOKING_START | Nej | - | dato | date | -
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A829_GRUNDLAG_FOR_SAE_TOTAL

A829_GRUNDLAG_FOR_SAE_TOTAL

A829_GRUNDLAG_FOR_SAE_TOTAL alias A829

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A829_GRUNDLAG_FOR_SAE_TOTAL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
TMK | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
TOTAL | Nej | - | bidrag | number(9,5) | -
UDSKRIFTSDEL | Nej | - | - | number(2,0) | -
LBNR | Ja | - | - | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A838_SKOLEHJEMSAFDELINGER

A838_SKOLEHJEMSAFDELINGER

A838_SKOLEHJEMSAFDELINGER alias A838_SAFD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A838_SKOLEHJEMSAFDELING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A838_SAFD_PK | A838_SAFD_ID
Unik | A838_SAFD_A838_SAFD1_UK | BEJO_ID AFDELINGSKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A838_SAFD_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AFDELINGSKODE | Ja | unik-1 | skolehjemsafdelingskode | varchar2(4) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
EKSTERN | Ja | - | ja/nej | varchar2(1) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
FAX | Nej | - | telefonnr | varchar2(16) | Nej
EMAIL | Nej | - | fritekst | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A839_PLADSER

A839_PLADSER

A839_PLADSER alias A839_AP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A839_PLADS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A839_AP_PK | A839_AP_ID
Unik | A839_AP_A839_AP1_UK | A839_AV_ID BEJO_ID PLADSNUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A839_AP_ID | Ja | primær | intern nøgle | number(10,0) | -
A839_AV_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
PLADSNUMMER | Ja | unik-1 | pladsnummer | varchar2(2) | Nej
LUKKE_PERIODE | Nej | - | - | varchar2(24) | Nej
NEDLAGT | Nej | - | dato | date | -
BEMERKNING | Nej | - | fritekst, stor | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A839_SKOLEHJEMSAFDELINGER

A839_SKOLEHJEMSAFDELINGER

A839_SKOLEHJEMSAFDELINGER alias A839_SAFD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A839_SKOLEHJEMSAFDELING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A839_SAFD_PK | A839_SAFD_ID
Unik | A839_SAFD_A839_SAFD1_UK | BEJO_ID AFDELINGSKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AFDELINGSKODE | Ja | unik-1 | skolehjemsafdelingskode | varchar2(4) | Nej
A839_SAFD_ID | Ja | primær | intern nøgle | number(10,0) | -
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A839_VERELSER

A839_VERELSER

A839_VERELSER alias A839_AV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A839_VÆRELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A839_AV_PK | A839_AV_ID
Unik | A839_AV_A839_AV1_UK | A839_SAFD_ID BEJO_ID VERELSESNUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A839_AV_ID | Ja | primær | intern nøgle | number(10,0) | -
A839_SAFD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
VERELSESNUMMER | Ja | unik-1 | værelsesnummer | varchar2(8) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
LUKKE_PERIODE | Nej | - | - | varchar2(24) | Nej
NEDLAGT | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A840_CENSORBREVE

A840_CENSORBREVE

A840_CENSORBREVE alias A840CB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A840_CENSORBREV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A840CB_PK | A840CB_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A840CB_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLE_NR | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
CENSOR_SKOLE_POSTADRESSE | Nej | - | flet_55 | varchar2(55) | Nej
CENSOR_SKOLE_TLF_NR | Nej | - | flet_55 | varchar2(55) | Nej
CENSOR_SKOLE_FAX | Nej | - | flet_55 | varchar2(55) | Nej
CENSOR_SKOLE_EMAIL | Nej | - | flet_55 | varchar2(55) | Nej
CENSOR_SKOLELEDERS_NAVN | Nej | - | flet_105 | varchar2(105) | Nej
CENSOR_SKOLELEDERS_STILLING | Nej | - | flet_55 | varchar2(55) | Nej
CENSOR_SKOLE_SE_NR | Nej | - | flet_55 | varchar2(55) | Nej
EKSAMENSTERMIN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEFAG | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEFAG_KORT_BETEGNELSE | Nej | - | flet_55 | varchar2(55) | Nej
ANTAL_ELEVER_IALT | Nej | - | flet_55 | varchar2(55) | Nej
STARTDATO | Nej | - | flet_55 | varchar2(55) | Nej
STARTTID | Nej | - | flet_55 | varchar2(55) | Nej
SLUTDATO | Nej | - | flet_55 | varchar2(55) | Nej
SLUTTID | Nej | - | flet_55 | varchar2(55) | Nej
MEDARBEJDER_FORNAVN1 | Nej | - | flet_105 | varchar2(105) | Nej
MEDARBEJDER_EFTERNAVN1 | Nej | - | flet_105 | varchar2(105) | Nej
MEDARBEJDER_INITIALER1 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_GADE | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_STEDNAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_POSTADRESSE | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_TLF_NR | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_FAX | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_EMAIL | Nej | - | flet_55 | varchar2(55) | Nej
SKOLELEDERS_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLELEDERS_STILLING | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_SE_NR | Nej | - | flet_55 | varchar2(55) | Nej
DAGS_DATO | Nej | - | flet_55 | varchar2(55) | Nej
CENSOR_CPR_NR | Nej | - | flet_55 | varchar2(55) | Nej
CENSOR_INITIALER | Nej | - | flet_55 | varchar2(55) | Nej
CENSOR_FORNAVN | Nej | - | flet_105 | varchar2(105) | Nej
CENSOR_EFTERNAVN | Nej | - | flet_105 | varchar2(105) | Nej
CENSOR_C_O_NAVN | Nej | - | flet_105 | varchar2(105) | Nej
CENSOR_GADE | Nej | - | flet_55 | varchar2(55) | Nej
CENSOR_STEDNAVN | Nej | - | flet_55 | varchar2(55) | Nej
CENOR_POSTADRESSE | Nej | - | flet_55 | varchar2(55) | Nej
CENSOR_STILLING | Nej | - | flet_55 | varchar2(55) | Nej
CENSOR_SKOLENR | Nej | - | flet_55 | varchar2(55) | Nej
CENSOR_SKOLE_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
CENSOR_SKOLE_GADE | Nej | - | flet_55 | varchar2(55) | Nej
CENSOR_SKOLE_STEDNAVN | Nej | - | flet_55 | varchar2(55) | Nej
MEDARBEJDER_FORNAVN2 | Nej | - | flet_105 | varchar2(105) | Nej
MEDARBEJDER_EFTERNAVN2 | Nej | - | flet_105 | varchar2(105) | Nej
MEDARBEJDER_FORNAVN3 | Nej | - | flet_105 | varchar2(105) | Nej
MEDARBEJDER_EFTERNAVN3 | Nej | - | flet_105 | varchar2(105) | Nej
MEDARBEJDER_FORNAVN4 | Nej | - | flet_105 | varchar2(105) | Nej
MEDARBEJDER_EFTERNAVN4 | Nej | - | flet_105 | varchar2(105) | Nej
MEDARBEJDER_FORNAVN5 | Nej | - | flet_105 | varchar2(105) | Nej
MEDARBEJDER_EFTERNAVN5 | Nej | - | flet_105 | varchar2(105) | Nej
MEDARBEJDER_INITIALER2 | Nej | - | flet_55 | varchar2(55) | Nej
MEDARBEJDER_INITIALER3 | Nej | - | flet_55 | varchar2(55) | Nej
MEDARBEJDER_INITIALER4 | Nej | - | flet_55 | varchar2(55) | Nej
MEDARBEJDER_INITIALER5 | Nej | - | flet_55 | varchar2(55) | Nej
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
EXTRA_BEGIVENHEDER | Nej | - | - | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A841_TILSYNSBREVE

A841_TILSYNSBREVE

A841_TILSYNSBREVE alias A841_TILSY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A841_TILSYNSBREV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A841_TILSY_PK | A841_TILSY_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A841_TILSY_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
SKOLE_NR | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_GADE | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_STEDNAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_POSTADRESSE | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_TLF_NR | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_FAX | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_EMAIL | Nej | - | flet_55 | varchar2(55) | Nej
SKOLELEDERS_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLELEDERS_STILLING | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_SE_NR | Nej | - | flet_55 | varchar2(55) | Nej
DAGS_DATO | Nej | - | flet_55 | varchar2(55) | Nej
MEDARB_INITIALER | Nej | - | flet_55 | varchar2(55) | Nej
MEDARB_FORNAVN | Nej | - | flet_105 | varchar2(105) | Nej
MEDARB_EFTERNAVN | Nej | - | flet_105 | varchar2(105) | Nej
MEDARB_C_O_NAVN | Nej | - | flet_105 | varchar2(105) | Nej
MEDARB_GADE | Nej | - | flet_55 | varchar2(55) | Nej
MEDARB_STEDNAVN | Nej | - | flet_55 | varchar2(55) | Nej
MEDARB_POSTADRESSE | Nej | - | flet_55 | varchar2(55) | Nej
EKSAMENSTERMIN1 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEFAG1 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEFAG_KORT_BETEGNELSE1 | Nej | - | flet_55 | varchar2(55) | Nej
EVALUERINGSFORM1 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEFAG_BETEGNELSE1 | Nej | - | flet_55 | varchar2(55) | Nej
DATO1 | Nej | - | flet_55 | varchar2(55) | Nej
STARTTID1 | Nej | - | flet_55 | varchar2(55) | Nej
SLUTTID1 | Nej | - | flet_55 | varchar2(55) | Nej
BEMERKNING1 | Nej | - | flet_105 | varchar2(105) | Nej
ANTAL_ELEVER1 | Nej | - | flet_55 | varchar2(55) | Nej
LOKALENR1 | Nej | - | flet_55 | varchar2(55) | Nej
LOKALENAVN1 | Nej | - | flet_55 | varchar2(55) | Nej
EKSAMENSTERMIN2 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEFAG2 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEFAG_KORT_BETEGNELSE2 | Nej | - | flet_55 | varchar2(55) | Nej
EVALUERINGSFORM2 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEFAG_BETEGNELSE2 | Nej | - | flet_55 | varchar2(55) | Nej
DATO2 | Nej | - | flet_55 | varchar2(55) | Nej
STARTTID2 | Nej | - | flet_55 | varchar2(55) | Nej
SLUTTID2 | Nej | - | flet_55 | varchar2(55) | Nej
BEMERKNING2 | Nej | - | flet_105 | varchar2(105) | Nej
ANTAL_ELEVER2 | Nej | - | flet_55 | varchar2(55) | Nej
LOKALENR2 | Nej | - | flet_55 | varchar2(55) | Nej
LOKALENAVN2 | Nej | - | flet_55 | varchar2(55) | Nej
EKSAMENSTERMIN3 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEFAG3 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEFAG_KORT_BETEGNELSE3 | Nej | - | flet_55 | varchar2(55) | Nej
EVALUERINGSFORM3 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEFAG_BETEGNELSE3 | Nej | - | flet_55 | varchar2(55) | Nej
DATO3 | Nej | - | flet_55 | varchar2(55) | Nej
STARTTID3 | Nej | - | flet_55 | varchar2(55) | Nej
SLUTTID3 | Nej | - | flet_55 | varchar2(55) | Nej
BEMERKNING3 | Nej | - | flet_105 | varchar2(105) | Nej
ANTAL_ELEVER3 | Nej | - | flet_55 | varchar2(55) | Nej
LOKALENR3 | Nej | - | flet_55 | varchar2(55) | Nej
LOKALENAVN3 | Nej | - | flet_55 | varchar2(55) | Nej
EKSAMENSTERMIN4 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEFAG4 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEFAG_KORT_BETEGNELSE4 | Nej | - | flet_55 | varchar2(55) | Nej
EVALUERINGSFORM4 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEFAG_BETEGNELSE4 | Nej | - | flet_55 | varchar2(55) | Nej
DATO4 | Nej | - | flet_55 | varchar2(55) | Nej
STARTTID4 | Nej | - | flet_55 | varchar2(55) | Nej
SLUTTID4 | Nej | - | flet_55 | varchar2(55) | Nej
BEMERKNING4 | Nej | - | flet_105 | varchar2(105) | Nej
ANTAL_ELEVER4 | Nej | - | flet_55 | varchar2(55) | Nej
LOKALENR4 | Nej | - | flet_55 | varchar2(55) | Nej
LOKALENAVN4 | Nej | - | flet_55 | varchar2(55) | Nej
EKSAMENSTERMIN5 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEFAG5 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEFAG_KORT_BETEGNELSE5 | Nej | - | flet_55 | varchar2(55) | Nej
EVALUERINGSFORM5 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEFAG_BETEGNELSE5 | Nej | - | flet_55 | varchar2(55) | Nej
DATO5 | Nej | - | flet_55 | varchar2(55) | Nej
STARTTID5 | Nej | - | flet_55 | varchar2(55) | Nej
SLUTTID5 | Nej | - | flet_55 | varchar2(55) | Nej
BEMERKNING5 | Nej | - | flet_105 | varchar2(105) | Nej
ANTAL_ELEVER5 | Nej | - | flet_55 | varchar2(55) | Nej
LOKALENR5 | Nej | - | flet_55 | varchar2(55) | Nej
LOKALENAVN5 | Nej | - | flet_55 | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A842_CENSORER

A842_CENSORER

A842_CENSORER alias A842CENS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A842_CENSOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A842CENS_PK | A842CENS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A842CENS_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
EKSAMENSTERMIN | Nej | - | måned-visning | varchar2(8) | Nej
LERERINIT | Nej | - | initialer | varchar2(4) | Nej
LERERFORNAVN | Nej | - | fornavn | varchar2(50) | Nej
LEREREFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
CENSORINIT | Nej | - | initialer | varchar2(4) | Nej
CENSORFORNAVN | Nej | - | fornavn | varchar2(50) | Nej
CENSOREFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
SKOLE | Nej | - | skolenavn | varchar2(50) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
BEGIVENHEDSNAVN | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A843_CHECK

A843_CHECK

A843_CHECK alias A843CHK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A843_CHECK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A843CHK_PK | A843CHK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A843CHK_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
UDDANNELSE | Nej | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
MIN_ANTAL | Nej | - | antal_2 | number(2) | -
MAX_ANTAL | Nej | - | antal_2 | number(2) | -
ANTAL_EKSA | Nej | - | antal_2 | number(2) | -
MARKERING | Nej | - | markering | varchar2(1) | Nej
MIN_FORUDD | Nej | - | antal_2 | number(2) | -
MAX_FORUDD | Nej | - | antal_2 | number(2) | -
ANTAL_EKSAFORUDD | Nej | - | antal_2 | number(2) | -
MARKERING_UDD | Nej | - | markering | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A844_EKSAMENSPLANER

A844_EKSAMENSPLANER

A844_EKSAMENSPLANER alias A844_EKSP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A844_EKSAMENSPLAN
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A844_EKSP_PK | BEJO_ID EKSADAG_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | primær | intern nøgle | number(10,0) | -
EKSADAG_ID | Nej | primær | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
STARTID | Nej | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
EKSBEGIV | Nej | - | betegnelse, kort | varchar2(15) | Nej
ANTAL_ELEVER | Nej | - | kode_5 | varchar2(5) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
EVALFORM | Nej | - | prøveform | varchar2(3) | Nej
LERER_INIT | Nej | - | fritekst | varchar2(200) | Nej
CENSOR_SKOLE | Nej | - | fritekst | varchar2(200) | Nej
CENSOR_NAVN | Nej | - | fritekst | varchar2(200) | Nej
LOKALER | Nej | - | fritekst | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A845_EKSPLAN_MEDARB

A845_EKSPLAN_MEDARB

A845_EKSPLAN_MEDARB alias A845

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A845_EKSPLAN_MEDARB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A845_PK | BEJO_ID MEDA_ID EKSADAG_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
MEDA_ID | Ja | primær | intern nøgle | number(10,0) | -
DATO | Ja | - | dato | date | -
STARTID | Ja | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Ja | - | tid på døgnet | varchar2(5) | Nej
FORB_TID | Nej | - | - | varchar2(240) | Nej
EKSAMENSBEGIVENHED | Nej | - | betegnelse, kort | varchar2(15) | Nej
AKTIVITET | Nej | - | fritekst | varchar2(200) | Nej
ANTAL_ELEVER | Nej | - | kode_5 | varchar2(5) | Nej
SKOLEFAG | Nej | - | betegnelse, kort | varchar2(15) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
EVALFORM | Ja | - | prøveform | varchar2(3) | Nej
LOKALE_ROLLE_TYPE | Nej | - | fritekst | varchar2(200) | Nej
SKEMA_ROLLE_TYPE | Nej | - | fritekst | varchar2(200) | Nej
CENSOR_SKOLE | Nej | - | fritekst | varchar2(200) | Nej
CENSOR_NAVN | Nej | - | fritekst | varchar2(200) | Nej
LOKALER | Nej | - | fritekst | varchar2(200) | Nej
EKSADAG_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A845_MEDARBEJDERE

A845_MEDARBEJDERE

A845_MEDARBEJDERE alias AM1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A845_MEDARBEJDER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AM1_PK | BEJO_ID MEDA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
MEDA_ID | Ja | primær | intern nøgle | number(10,0) | -
TERMIN | Nej | - | måned-visning | varchar2(8) | Nej
INITIALER | Nej | - | initialer | varchar2(4) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A849_EKSAMINER

A849_EKSAMINER

A849_EKSAMINER alias A849EKSA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A849_EKSAMEN
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A849EKSA_PK | A849EKSA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A849EKSA_ID | Ja | primær | intern nøgle | number(10,0) | -
A849ELEV_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
UGEDAG | Ja | - | ugedag | varchar2(3) | Nej
DATO | Ja | - | dato | date | -
STARTTID | Ja | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Ja | - | tid på døgnet | varchar2(5) | Nej
EKSATID | Ja | - | tid på døgnet | varchar2(5) | Nej
SKOLEFAG_KB | Ja | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG_NIV | Ja | - | niveau | varchar2(1) | Nej
EVALFORM | Ja | - | prøveform | varchar2(3) | Nej
LOKALER | Nej | - | flet_105 | varchar2(105) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A849_ELEVER

A849_ELEVER

A849_ELEVER alias A849ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A849_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A849ELEV_PK | A849ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A849ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
EFTERNAVN | Ja | - | efternavn | varchar2(100) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
CO | Nej | - | co | varchar2(100) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
A849ELEV_BY | Nej | - | bynavn | varchar2(50) | Nej
CPR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
HOLD | Nej | - | aktivitetsnummer | varchar2(12) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A850_TILSYNSPLAN_DETALJER

A850_TILSYNSPLAN_DETALJER

A850_TILSYNSPLAN_DETALJER alias ATD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A850_TILSYNSPLAN_DETALJE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ATD_PK | ATD_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ATD_ID | Ja | primær | intern nøgle | number(10,0) | -
ATL_ID | Nej | - | intern nøgle | number(10,0) | -
SKEMAROLLETYPE | Nej | - | skemarolletype | varchar2(5) | Nej
MEDARBEJDERNAVN | Nej | - | fuldt navn | varchar2(102) | Nej
STARTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
EKSAMENSBEGIVENHED | Nej | - | skemabeg_kode | number(14) | -
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
SKOLEFAG_NIVEAU | Nej | - | niveau | varchar2(1) | Nej
ANTAL_ELEVER | Nej | - | antal_4 | number(4) | -
BEMERKNING | Nej | - | bemærkning | varchar2(200) | Nej
SLUTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
SKOLEFAG_KORT_BETEGN | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A850_TILSYNSPLAN_LOKALER

A850_TILSYNSPLAN_LOKALER

A850_TILSYNSPLAN_LOKALER alias ATL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A850_TILSYNSPLAN_LOKALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ATL1_PK | ATL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ATL_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
LOKALENUMMER | Nej | - | lokalenr | varchar2(10) | Nej
LOKALENAVN | Nej | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A851_BEGIVENHEDER

A851_BEGIVENHEDER

A851_BEGIVENHEDER alias AB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A851_BEGIVENHEDER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AB6_PK | LOBE_NR BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOBE_NR | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
DATO | Nej | - | dato | date | -
STARTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
SLUTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
EKSAMENSBEG | Nej | - | betegnelse, kort | varchar2(15) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
OPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPDTID | Nej | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A851_KONTROL

A851_KONTROL

A851_KONTROL alias A851_KON

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A851_KONTROL_PK | BEJO_ID EKSADAG_ID ANDEN_EKSADAG_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | primær | intern nøgle | number(10,0) | -
EKSADAG_ID | Nej | primær | intern nøgle | number(10,0) | -
ANDEN_EKSADAG_ID | Nej | primær | intern nøgle | number(10,0) | -
ELEV_ID | Nej | - | intern nøgle | number(10,0) | -
ANFO_ID | Nej | - | intern nøgle | number(10,0) | -
LOKA_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A851_LEREREKSAMENSKONTROL

A851_LEREREKSAMENSKONTROL

A851_LEREREKSAMENSKONTROL alias AL1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A851_LEREREKSAMENSKONTROL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AL1_PK | ANFO_ID BEJO_ID CPR_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
INITIALER | Ja | - | initialer | varchar2(4) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A852_LOKALEEKSAMENSKONTROL

A852_LOKALEEKSAMENSKONTROL

A852_LOKALEEKSAMENSKONTROL alias AL2

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A852_LOKALEEKSAMENSKONTROL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AL2_PK | BEJO_ID LOKA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOKA_ID | Ja | primær | intern nøgle | number(10,0) | -
LOKALENR | Nej | - | lokalenr | varchar2(10) | Nej
LOKALENAVN | Nej | - | betegnelse | varchar2(50) | Nej
KORTBETEGN | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A852_SAMMENFALD

A852_SAMMENFALD

A852_SAMMENFALD alias AS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A852_SAMMENFALD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AS_PK | LOBE_NR BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOBE_NR | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOKA_ID | Ja | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
STARTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
EKSAMENSBEG | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
OPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPDTID | Nej | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A853_ELEVEKSAMENSKONTROL

A853_ELEVEKSAMENSKONTROL

A853_ELEVEKSAMENSKONTROL alias AE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A853_ELEVEKSAMENSKONTROL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AE_PK | BEJO_ID ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A853_SAMMENFALD

A853_SAMMENFALD

A853_SAMMENFALD alias AS1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A853_SAMMENFALD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AS1_PK | LOBE_NR BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOBE_NR | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
STARTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
EKSAMENSBEG | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
OPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPDTID | Nej | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A855_BEGIV

A855_BEGIV

A855_BEGIV alias A855_BEGIV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A855_BEGIV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A855BEGIV_PK | A855BEGIV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A855BEGIV_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
A855BEGIV_START | Ja | - | tid på døgnet | varchar2(5) | Nej
SLUT | Ja | - | tid på døgnet | varchar2(5) | Nej
SKOLEFAG | Ja | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
BESKRIVELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BEGIVENHEDSNAVN | Nej | - | betegnelse, kort | varchar2(15) | Nej
ANTAL_CENSORER | Ja | - | antal_2 | number(2) | -
ANTAL_LERERE | Ja | - | antal_2 | number(2) | -
A855DATO_ID | Ja | - | intern nøgle | number(10,0) | -
LOKALER | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A855_DATOER

A855_DATOER

A855_DATOER alias A855DATO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A855_DATO
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A855DATO_PK | A855DATO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A855DATO_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
DATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A856_KOMBINATIONER

A856_KOMBINATIONER

A856_KOMBINATIONER alias A856_KOMB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A856_KOMBINATION
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A856_KOMB_PK | BEJO_ID TMK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | - | number(10,0) | -
TMK_ID | Ja | primær | intern nøgle | number(10,0) | -
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BIDRAG | Ja | - | ja/nej | varchar2(1) | Nej
TMK_TYPE | Ja | - | tilskudsmærketype | varchar2(5) | Nej
PRIMER | Ja | - | ja/nej | varchar2(1) | Nej
SKOLEHJEMSFORSLAG | Nej | - | tilskudsmærkeskolehjemstype | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A856_KOMBINATION_MERKER

A856_KOMBINATION_MERKER

A856_KOMBINATION_MERKER alias A856_KM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A856_KOMBINATION_MÆRKE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A856_KM_PK | BEJO_ID TMK_ID TIMA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | - | number(10,0) | -
TMK_ID | Ja | primær | intern nøgle | number(10,0) | -
TIMA_ID | Ja | primær | intern nøgle | number(10,0) | -
TILSKUDSMERKE | Ja | - | tilskudsmærke | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A857_KOMBINATIONER

A857_KOMBINATIONER

A857_KOMBINATIONER alias A857_KOMB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A857_KOMBINATION
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A857_KOMB_PK | BEJO_ID STMK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
STMK_ID | Ja | primær | intern nøgle | number(10,0) | -
KOMBINATION | Ja | - | kode_5 | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A857_KOMBINATION_MERKER

A857_KOMBINATION_MERKER

A857_KOMBINATION_MERKER alias A857_KM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A857_KOMBINATION_MÆRKE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A857_KM_PK | BEJO_ID STMK_ID STMA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
STMK_ID | Ja | primær | intern nøgle | number(10,0) | -
STMA_ID | Ja | primær | intern nøgle | number(10,0) | -
STATISTIKMERKE | Ja | - | tilskudsmærke | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A858_AMU_KURSUSTYPER

A858_AMU_KURSUSTYPER

A858_AMU_KURSUSTYPER alias A858_AMUKU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A858_AMU-KURSUSTYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A858_AMUKU_PK | BEJO_ID FINANCIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | - | NUMBER | -
FINANCIERINGSKILDE | Ja | primær | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | primær | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | primær | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | primær | amu kursustype | varchar2(5) | Nej
VERSION | Ja | primær | amu version | varchar2(2) | Nej
CENTRAL_LOKAL | Nej | - | - | varchar2(1) | Ja
CERTIFIKATPROVE | Nej | - | ams-certifikatprøve | varchar2(1) | Ja
FORSOG | Nej | - | ja/nej | varchar2(1) | Nej
SUPERTYPE | Nej | - | amu superkursustype | varchar2(1) | Nej
ELEMENTTYPE | Nej | - | amu kursuselementtype | varchar2(1) | Nej
TITEL | Nej | - | amu kursustype titel | varchar2(70) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
NORMERET_VARIGHED | Nej | - | amu varighed_lektioner d0 | number(4) | -
MIN_VARIGHED | Nej | - | amu varighed_lektioner d0 | number(4) | -
MAX_VARIGHED | Nej | - | amu varighed_lektioner d0 | number(4) | -
MAX_DELTAGERE | Nej | - | antal deltagere | number(4) | -
ERHVERVSGRUPPE | Nej | - | kode_3 | varchar2(3) | Nej
RAMME | Nej | - | amu ramme | varchar2(1) | Nej
NEDSAT_GODTGORELSE | Nej | - | ja/nej | varchar2(1) | Nej
REDUCERET_TAKST | Nej | - | ja/nej | varchar2(1) | Nej
RESTFINANSIERING | Nej | - | amu restfinansiering | number(6,2) | -
VARIABLE_VIRKSOMHEDSPROCENT | Nej | - | procent, 2 dec | number(5,2) | -
UNDTAGET_FOR_HOVEDMODEL | Nej | - | ja/nej | varchar2(1) | Nej
SUPERTYPE_M | Nej | - | betegnelse | varchar2(50) | Nej
ELEMENTTYPE_M | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A859_SKOLEFAG

A859_SKOLEFAG

A859_SKOLEFAG alias A859

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A859_SKOLEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A859_PK | BEJO_ID SKOLEFAG SKFA_NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | - | NUMBER | -
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
SKFA_NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
SKFA_ID | Ja | - | intern nøgle | number(10,0) | -
SKFA_KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
UVFA_ID | Nej | - | intern nøgle | number(10,0) | -
UVM_FAG | Nej | - | skolefag | varchar2(5) | Nej
UVFA_NIVEAU | Nej | - | niveau | varchar2(1) | Nej
UVFA_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A860_SKOLEFAG

A860_SKOLEFAG

A860_SKOLEFAG alias A860_S

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A860_SKOLEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A860_S_PK | UDDA_ID SPEC_ID SKPE_ID UVFA_ID BEJO_ID SKFA_ID FAM_ID INDGHOV_ID GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDDA_ID | Ja | primær | intern nøgle | number(10,0) | -
SPEC_ID | Ja | primær | intern nøgle | number(10,0) | -
SKPE_ID | Ja | primær | intern nøgle | number(10,0) | -
UVFA_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKFA_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFAG | Ja | - | skolefag | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
FAM_ID | Ja | primær | intern nøgle | number(10,0) | -
INDGHOV_ID | Ja | primær | intern nøgle | number(10,0) | -
GYLDIG_FRA | Ja | primær | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A860_UVM_FAG

A860_UVM_FAG

A860_UVM_FAG alias A860_UVM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A860_UVM_FAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A860_UVM_PK | BEJO_ID UDDA_ID UVFA_ID SPEC_ID SKPE_ID FAM_ID INDGHOV_ID GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDA_ID | Ja | primær | intern nøgle | number(10,0) | -
UVFA_ID | Ja | primær | intern nøgle | number(10,0) | -
SPEC_ID | Nej | primær | intern nøgle | number(10,0) | -
SKPE_ID | Nej | primær | intern nøgle | number(10,0) | -
COFO_ID | Ja | - | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | - | cøsanavn | varchar2(10) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
UDDA_KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SPEC_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
VARIGHED | Nej | - | fag_varighed_dage | number(4,1) | -
UVM_FAG | Nej | - | skolefag | varchar2(5) | Nej
UVFA_NIVEAU | Nej | - | niveau | varchar2(1) | Nej
UVFA_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
KARAKTERINDBERETNING | Nej | - | ja/nej | varchar2(1) | Nej
CENSORINDBERETNING | Nej | - | ja/nej | varchar2(1) | Nej
SORTERING | Nej | - | sortering | number(2,0) | -
FAMILIE | Nej | - | familie | varchar2(25) | Nej
HOVEDFORLOB | Nej | - | betegnelse | varchar2(50) | Nej
FAM_ID | Ja | primær | intern nøgle | number(10,0) | -
INDGHOV_ID | Ja | primær | intern nøgle | number(10,0) | -
FAGTYPE | Nej | - | speciale_fagtype | varchar2(7) | Ja
GYLDIG_FRA | Ja | primær | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
GYLDIG_PERIODE | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A861_RESULTATFORMER

A861_RESULTATFORMER

A861_RESULTATFORMER alias A861_R

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A861_RESULTATFORM
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A861_R_PK | UDDA_ID UVFA_ID BEJO_ID REFO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDDA_ID | Ja | primær | intern nøgle | number(10,0) | -
UVFA_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
REFO_ID | Ja | primær | intern nøgle | number(10,0) | -
KASK_ID | Ja | - | intern nøgle | number(10,0) | -
KTYP_ID | Ja | - | intern nøgle | number(10,0) | -
EVFO_ID | Ja | - | intern nøgle | number(10,0) | -
KARAKTERSKALA | Ja | - | karakterskala | varchar2(5) | Nej
KARAKTERTYPE | Ja | - | karaktertype | varchar2(3) | Nej
EVALUERINGSFORM | Ja | - | prøveform | varchar2(3) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A861_SKOLEFAG

A861_SKOLEFAG

A861_SKOLEFAG alias A861_S

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A861_SKOLEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A861_S_PK | UDDA_ID UVFA_ID BEJO_ID SKFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDDA_ID | Ja | primær | intern nøgle | number(10,0) | -
UVFA_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKFA_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFAG | Ja | - | skolefag | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
VARIGHED_DAGE | Nej | - | fag_varighed_dage | number(4,1) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A861_UVM_FAG

A861_UVM_FAG

A861_UVM_FAG alias A861_U

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A861_UVM_FAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A861_U_PK | BEJO_ID UDDA_ID UVFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDA_ID | Ja | primær | intern nøgle | number(10,0) | -
UVFA_ID | Ja | primær | intern nøgle | number(10,0) | -
COFO_ID | Ja | - | intern nøgle | number(10,0) | -
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
UDDA_KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
VARIGHED_DAGE | Nej | - | fag_varighed_dage | number(4,1) | -
OVERSKRIV_VARIGHED | Ja | - | ja/nej | varchar2(1) | Nej
UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
UVFA_KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
KARAKTERINDBERETNING | Ja | - | ja/nej | varchar2(1) | Nej
CENSORINDBERETNING | Ja | - | ja/nej | varchar2(1) | Nej
COSA_FORMAL | Ja | - | cøsanavn | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A928_AFGR

A928_AFGR

A928_AFGR
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A928AF_PK | SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTI_ID | Nej | - | intern nøgle | number(10,0) | -
SESSIONID | Ja | primær | sessionid | number(20,0) | -
VFU_VISNING_UGE | Nej | - | uge-visning | varchar2(11) | Nej
STATUS | Nej | - | ja/nej | varchar2(1) | Nej
DATO | Nej | - | dato | date | -
SORTERING | Nej | - | ja/nej | varchar2(1) | Ja
MANDAG | Nej | - | ja/nej | varchar2(1) | Ja
SYSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A929_AFGR

A929_AFGR

A929_AFGR alias A929AF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A929AF_PK | SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOKA_ID | Nej | - | intern nøgle | number(10,0) | -
SESSIONID | Ja | primær | sessionid | number(20,0) | -
VFU_VISNING_UGE | Nej | - | uge-visning | varchar2(11) | Nej
STATUS | Nej | - | ja/nej | varchar2(1) | Nej
DATO | Nej | - | dato | date | -
SORTERING | Nej | - | ja/nej | varchar2(1) | Ja
MANDAG | Nej | - | ja/nej | varchar2(1) | Ja
SYSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A930_AFGR

A930_AFGR

A930_AFGR
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A930AF_PK | SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PERS_ID | Nej | - | intern nøgle | number(10,0) | -
UDDA_ID | Nej | - | intern nøgle | number(10,0) | -
SESSIONID | Ja | primær | sessionid | number(20,0) | -
VFU_VISNING_UGE | Nej | - | uge-visning | varchar2(11) | Nej
STATUS | Nej | - | ja/nej | varchar2(1) | Nej
DATO | Nej | - | dato | date | -
SORTERING | Nej | - | ja/nej | varchar2(1) | Ja
MANDAG | Nej | - | ja/nej | varchar2(1) | Ja
SYSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A930_ELEVER

A930_ELEVER

A930_ELEVER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKEMABEG_ID | Nej | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
STARTTID | Nej | - | antal_4 | number(4) | -
LEKTIONSNR | Nej | - | lektionsnr | number(2) | -
SESSIONID | Nej | - | sessionid | number(20,0) | -
SYSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A937_DATOER

A937_DATOER

A937_DATOER alias A937DATO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A937_DATO
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A937DATO_PK | A937DATO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A937DATO_ID | Ja | primær | intern nøgle | number(10,0) | -
A937LOK_ID | Ja | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
BEGIVENHEDSNAVN | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A937_ELEVER

A937_ELEVER

A937_ELEVER alias A937ELV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A937_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A937ELV_PK | A937ELV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A937ELV_ID | Ja | primær | intern nøgle | number(10,0) | -
A937LODA_ID | Ja | - | intern nøgle | number(10,0) | -
ELEVFORNAVN | Nej | - | fornavn | varchar2(50) | Nej
ELEVEFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
EKS_STARTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
EKS_EKSTID | Nej | - | tid på døgnet | varchar2(5) | Nej
EKS_SLUTTID | Nej | - | tid på døgnet | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A937_LOKALEDATOER

A937_LOKALEDATOER

A937_LOKALEDATOER alias A937LODA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A937_LOKALEDATO
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A937LODA_PK | A937LODA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A937LODA_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
LOKALENR | Nej | - | lokalenr | varchar2(10) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
LOKALENAVN | Nej | - | betegnelse | varchar2(50) | Nej
DATO | Nej | - | dato | date | -
BEGIVENHEDSNAVN | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
ROLLETYPE | Nej | - | lokalerolletype | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A937_LOKALER

A937_LOKALER

A937_LOKALER alias A937LOK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A937_LOKALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A937LOK_PK | A937LOK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A937LOK_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
LOKALENR | Nej | - | lokalenr | varchar2(10) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
LOKALENAVN | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A939_DATOER

A939_DATOER

A939_DATOER alias A939DATO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A939_DATO
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A939DATO_PK | A939DATO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A939DATO_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A939_LOKALEDAGE

A939_LOKALEDAGE

A939_LOKALEDAGE alias A939LODA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A939_LOKALEDAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A939LODA_PK | A939LODA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A939LODA_ID | Ja | primær | intern nøgle | number(10,0) | -
A939DATO_ID | Nej | - | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
LOKALENR | Nej | - | lokalenr | varchar2(10) | Nej
LOKALENAVN | Nej | - | betegnelse, kort | varchar2(15) | Nej
ANTALELEVER | Nej | - | antal_4 | number(4) | -
EVALUERINGSFORM | Nej | - | prøveform | varchar2(3) | Nej
BEMERKNING | Nej | - | bemærkning | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A939_TILSYN

A939_TILSYN

A939_TILSYN alias A939TILS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A939_TILSYN
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A939TILS_PK | A939TILS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A939TILS_ID | Ja | primær | intern nøgle | number(10,0) | -
A939LODA_ID | Nej | - | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
INITIALER | Nej | - | initialer | varchar2(4) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A939_UDSTYR

A939_UDSTYR

A939_UDSTYR alias A939UDST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A939_UDSTYR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A939UDST_PK | A939UDST_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A939UDST_ID | Ja | primær | intern nøgle | number(10,0) | -
A939LODA_ID | Nej | - | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
ANLNR | Nej | - | øse-anlægsnummer | number(10) | -
KRTBET | Nej | - | - | varchar2(10) | Nej
ANTAL | Nej | - | antal_4 | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A958_BEFORDRINGSREFUSION

A958_BEFORDRINGSREFUSION

A958_BEFORDRINGSREFUSION alias A958

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A958_BEFORDRINGSREFUSION
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A958_PK | A958_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A958_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
PERS_CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
PERS_FORNAVN | Ja | - | betegnelse | varchar2(50) | Nej
PERS_EFTERNAVN | Ja | - | betegnelse | varchar2(50) | Nej
PERS_GADE | Ja | - | gade | varchar2(50) | Nej
PERS_POSTNR_BY | Ja | - | betegnelse | varchar2(50) | Nej
UDDA_VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
COFO_COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
SKOL_SKOLENR | Ja | - | skolenummer | varchar2(4) | Nej
SKOL_NAVN | Ja | - | betegnelse | varchar2(50) | Nej
SKOL_GADE | Ja | - | gade | varchar2(50) | Nej
SKOL_POSTNR_BY | Ja | - | betegnelse | varchar2(50) | Nej
LRST_NAVN | Ja | - | betegnelse | varchar2(50) | Nej
LRST_GADE | Ja | - | gade | varchar2(50) | Nej
LRST_POSTNR_BY | Ja | - | betegnelse | varchar2(50) | Nej
VIRK_SE_NR | Ja | - | se-nummer | varchar2(8) | Nej
ELIS_STARTDATO | Ja | - | dato | date | -
ELIS_SLUTDATO | Ja | - | dato | date | -
SKPE_SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
PERS_STED | Nej | - | sted | varchar2(50) | Nej
SKOL_STED | Nej | - | sted | varchar2(50) | Nej
LRST_STED | Nej | - | sted | varchar2(50) | Nej
LRST_LOBENR | Nej | - | lærestedsløbenummer | number(4) | -
SKOLEHJEMSELEV | Nej | - | ja/nej | varchar2(1) | Nej
UDDA_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
HOLDBETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A959_HAENDELSER

A959_HAENDELSER

A959_HAENDELSER alias AH1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A959_HAENDELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A959H_PK | A959H_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A959H_ID | Ja | primær | intern nøgle | number(10,0) | -
A959P_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
DATO | Ja | - | dato | date | -
HAENDELSE | Ja | - | flet_105 | varchar2(105) | Nej
EASY_SYSTEM | Nej | - | system | varchar2(15) | Nej
UDDA_ID | Nej | - | intern nøgle | number(10,0) | -
UDD_KODE | Nej | - | cøsanummer | varchar2(4) | Nej
UDD_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
UDD_KORTBETEGN | Nej | - | betegnelse, kort | varchar2(15) | Nej
UDD_BETEGN | Nej | - | betegnelse | varchar2(50) | Nej
HENDELSESKODE | Nej | - | hændelseskode | varchar2(4) | Nej
HENDELSESBETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
HENDELSESTYPE | Nej | - | hændelsestype | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A959_KOMMUNER

A959_KOMMUNER

A959_KOMMUNER alias A959K

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A959_KOMMUNE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A959K_PK | A959K_ID
Unik | A959K_KOMM_UK | BEJO_ID KOMMUNEKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A959K_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
KOMMUNE_POSTNR_BY | Nej | - | flet_55 | varchar2(55) | Nej
KOMMUNEKODE | Nej | unik-1 | kommunekode | varchar2(3) | Nej
KOMMUNEBETEGNELSE | Nej | - | flet_55 | varchar2(55) | Nej
SKOLENR | Nej | - | skolenummer | varchar2(4) | Nej
SKOLENAVN | Nej | - | betegnelse | varchar2(50) | Nej
SKOLEGADE | Nej | - | gade | varchar2(50) | Nej
SKOL_POSTNR_BY | Nej | - | flet_55 | varchar2(55) | Nej
UNGDOMSVEJLEDNINGEN_NAVN | Nej | - | ungdomsvejledning navn | varchar2(50) | Nej
UNGDOMSVEJLEDNINGEN_GADE | Nej | - | ungdomsvejledning gade | varchar2(50) | Nej
UNGDOMSVEJLEDNINGEN_STED | Nej | - | sted | varchar2(50) | Nej
SKOL_STED | Nej | - | sted | varchar2(50) | Nej
TEKST | Nej | - | flet_105 | varchar2(105) | Nej
FRADATO | Nej | - | dato | date | -
TILDATO | Nej | - | dato | date | -
PERIODE | Nej | - | - | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A959_NAVN

A959_NAVN

A959_NAVN alias A959_NVN

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A959_NAVN
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A959_NVN_PK | A959_NVN_ID
Unik | A959_NVN_UK | A959K_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A959_NVN_ID | Ja | primær | intern nøgle | number(10,0) | -
A959K_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A959_PERSONER

A959_PERSONER

A959_PERSONER alias A959P

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A959_PERSON
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A959P_PK | A959P_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A959P_ID | Ja | primær | intern nøgle | number(10,0) | -
A959K_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
PERS_CPR_NR | Ja | - | flet_55 | varchar2(55) | Nej
PERS_FORNAVN | Ja | - | flet_55 | varchar2(55) | Nej
PERS_EFTERNAVN | Ja | - | flet_55 | varchar2(55) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
PERS_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_ADRESSE4 | Nej | - | flet_55 | varchar2(55) | Nej
TOTAL_ADRESSE | Nej | - | adresselinie | varchar2(120) | Nej
CO | Nej | - | co | varchar2(100) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej
FOLKESKOLE | Nej | - | navn | varchar2(100) | Nej
FOLKESKOLE_POSTNR | Nej | - | postnr | varchar2(15) | Nej
FOLKESKOLE_POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A960_BEFORDRINGSREFUSION

A960_BEFORDRINGSREFUSION

A960_BEFORDRINGSREFUSION alias AB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A960 BEFORDRINGSREFUSION
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AB_PK | A960_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A960_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
FRA_DATO | Ja | - | flet_55 | varchar2(55) | Nej
TIL_DATO | Ja | - | flet_55 | varchar2(55) | Nej
VIRK_NAVN | Ja | - | flet_55 | varchar2(55) | Nej
VIRK_GADE | Ja | - | flet_55 | varchar2(55) | Nej
VIRK_POSTNR_BY | Ja | - | flet_55 | varchar2(55) | Nej
PERS_CPR_NR | Ja | - | flet_55 | varchar2(55) | Nej
PERS_FORNAVN | Ja | - | flet_55 | varchar2(55) | Nej
PERS_EFTERNAVN | Ja | - | flet_55 | varchar2(55) | Nej
PERS_GADE | Ja | - | flet_55 | varchar2(55) | Nej
UDDA_VERSION | Ja | - | flet_55 | varchar2(55) | Nej
COFO_COSA_FORMAL | Ja | - | flet_55 | varchar2(55) | Nej
SKOL_SKOLENR | Ja | - | flet_55 | varchar2(55) | Nej
SKOL_NAVN | Ja | - | flet_55 | varchar2(55) | Nej
SKOL_GADE | Ja | - | flet_55 | varchar2(55) | Nej
LRST_NAVN | Ja | - | flet_55 | varchar2(55) | Nej
LRST_GADE | Ja | - | flet_55 | varchar2(55) | Nej
ELIS_STARTDATO | Ja | - | flet_55 | varchar2(55) | Nej
ELIS_SLUTDATO | Ja | - | flet_55 | varchar2(55) | Nej
SKPE_SKOLEPERIODE | Ja | - | flet_55 | varchar2(55) | Nej
VIRK_STED | Nej | - | flet_55 | varchar2(55) | Nej
AKTI_AKTIVITET | Nej | - | flet_55 | varchar2(55) | Nej
AKTI_KORT_BETEGNELSE | Nej | - | flet_55 | varchar2(55) | Nej
PERS_STED | Nej | - | flet_55 | varchar2(55) | Nej
PERS_POSTNR_BY | Nej | - | flet_55 | varchar2(55) | Nej
SKOL_STED | Nej | - | flet_55 | varchar2(55) | Nej
SKOL_POSTNR_BY | Nej | - | flet_55 | varchar2(55) | Nej
LRST_STED | Nej | - | flet_55 | varchar2(55) | Nej
LRST_POSTNR_BY | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEHJEMSELEV | Nej | - | flet_55 | varchar2(55) | Nej
UDDA_BETEGNELSE | Nej | - | flet_55 | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A961_KOMMUNEBREVE

A961_KOMMUNEBREVE

A961_KOMMUNEBREVE alias A961K

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A961_KOMMUNEBREVE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A961K_PK | A961K_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A961K_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
DATO_FOR_UDTREK | Nej | - | flet_55 | varchar2(55) | Nej
FRADATO | Nej | - | flet_55 | varchar2(55) | Nej
TILDATO | Nej | - | flet_55 | varchar2(55) | Nej
KOMMUNEBETEGNELSE | Nej | - | flet_55 | varchar2(55) | Nej
UNGDOMSVEJLEDNINGEN_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
UNGDOMSVEJLEDNINGEN_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
UNGDOMSVEJLEDNINGEN_ADRESSE2 | Nej | - | sted | varchar2(50) | Nej
UNGDOMSVEJLEDNINGEN_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLENR | Nej | - | flet_55 | varchar2(55) | Nej
SKOLENAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
PERSON_CPR_NR | Nej | - | flet_55 | varchar2(55) | Nej
PERSON_FORNAVN | Nej | - | flet_55 | varchar2(55) | Nej
PERSON_EFTERNAVN | Nej | - | flet_55 | varchar2(55) | Nej
PERSON_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
PERSON_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
PERSON_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
PERSON_ADRESSE4 | Nej | - | flet_55 | varchar2(55) | Nej
FOLKESKOLE | Nej | - | navn | varchar2(100) | Nej
HAENDELSE1 | Nej | - | flet_105 | varchar2(105) | Nej
HAENDELSE2 | Nej | - | flet_105 | varchar2(105) | Nej
HAENDELSE3 | Nej | - | flet_105 | varchar2(105) | Nej
HAENDELSE4 | Nej | - | flet_105 | varchar2(105) | Nej
HAENDELSE5 | Nej | - | flet_105 | varchar2(105) | Nej
HAENDELSE6 | Nej | - | flet_105 | varchar2(105) | Nej
HAENDELSE8 | Nej | - | flet_105 | varchar2(105) | Nej
HAENDELSE7 | Nej | - | flet_105 | varchar2(105) | Nej
HAENDELSE9 | Nej | - | flet_105 | varchar2(105) | Nej
HAENDELSE10 | Nej | - | flet_105 | varchar2(105) | Nej
DATO1 | Nej | - | flet_55 | varchar2(55) | Nej
DATO2 | Nej | - | flet_55 | varchar2(55) | Nej
DATO3 | Nej | - | flet_55 | varchar2(55) | Nej
DATO4 | Nej | - | flet_55 | varchar2(55) | Nej
DATO5 | Nej | - | flet_55 | varchar2(55) | Nej
DATO6 | Nej | - | flet_55 | varchar2(55) | Nej
DATO7 | Nej | - | flet_55 | varchar2(55) | Nej
DATO8 | Nej | - | flet_55 | varchar2(55) | Nej
DATO9 | Nej | - | flet_55 | varchar2(55) | Nej
DATO10 | Nej | - | flet_55 | varchar2(55) | Nej
EASY_SYSTEM1 | Nej | - | flet_55 | varchar2(55) | Nej
EASY_SYSTEM2 | Nej | - | flet_55 | varchar2(55) | Nej
EASY_SYSTEM3 | Nej | - | flet_55 | varchar2(55) | Nej
EASY_SYSTEM4 | Nej | - | flet_55 | varchar2(55) | Nej
EASY_SYSTEM5 | Nej | - | flet_55 | varchar2(55) | Nej
EASY_SYSTEM6 | Nej | - | flet_55 | varchar2(55) | Nej
EASY_SYSTEM7 | Nej | - | flet_55 | varchar2(55) | Nej
EASY_SYSTEM8 | Nej | - | flet_55 | varchar2(55) | Nej
EASY_SYSTEM9 | Nej | - | flet_55 | varchar2(55) | Nej
EASY_SYSTEM10 | Nej | - | flet_55 | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A975_AKKORDER

A975_AKKORDER

A975_AKKORDER alias A975_AKKO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A975_AKKORD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A975_AKKO_PK | A975_AKKO_ID
Unik | A975_AKKO_A975_AKKO_UK | SESSION_ID AKTI_ID SKFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A975_AKKO_ID | Ja | primær | intern nøgle | number(10,0) | -
ARBEJDSTIMER | Ja | - | personaletimer | number(6,2) | -
TIMETYPE | Ja | - | timetyper | varchar2(1) | Ja
SESSION_ID | Nej | unik-1 | sessionid | number(20,0) | -
AKTI_ID | Nej | unik-1 | - | number(10,0) | -
SKFA_ID | Nej | unik-1 | - | number(10,0) | -
BEHANDLET | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A975_HOVEDER

A975_HOVEDER

A975_HOVEDER alias A975_HOV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A975_HOVED
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A975_HOV_PK | A975_HOV_ID
Unik | A975_HOV_A975_HOV_UK | SESSION_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A975_HOV_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSION_ID | Nej | unik-1 | sessionid | number(20,0) | -
VFU_FRAUGE | Nej | - | uge-visning | varchar2(11) | Nej
VFU_TILUGE | Nej | - | uge-visning | varchar2(11) | Nej
VFM_FRAMANED | Nej | - | måned-visning | varchar2(8) | Nej
VFM_TILMANED | Nej | - | måned-visning | varchar2(8) | Nej
ANFO_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A976_BUFFER

A976_BUFFER

A976_BUFFER alias A976BUF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | 21.08.00 mesin ændret tablespace til E2DB_BT_DATA

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A976BUF_PK | A976_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A976_ID | Ja | primær | intern nøgle | number(10,0) | -
AFME_ID | Ja | - | intern nøgle | number(10,0) | -
FRADATO | Nej | - | dato | date | -
TILDATO | Nej | - | dato | date | -
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A980_TIMOAK

A980_TIMOAK

A980_TIMOAK
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A980 TIMOAK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ATK_PK | ANFO_ID AKTI_ID DATO SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | primær | - | number(10,0) | -
DATO | Ja | primær | dato | date | -
TIMER_PR_UELM | Ja | - | personaletimer | number(6,2) | -
SESSIONID | Ja | primær | sessionid | number(20,0) | -
SYSDATO | Nej | - | dato | date | -
VFU_FRAUGE | Nej | - | uge-visning | varchar2(11) | Nej
VFU_TILUGE | Nej | - | uge-visning | varchar2(11) | Nej
VFM_TILMDR | Nej | - | måned-visning | varchar2(8) | Nej
VFM_FRAMDR | Nej | - | måned-visning | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A986_SALDOREGNSKAB_LGSK

A986_SALDOREGNSKAB_LGSK

A986_SALDOREGNSKAB_LGSK
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A986 SALDOREGNSKAB LGSK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | A986_LGSK_UK | INITIALER LBNR SESSION_ID DATO TIMETYPE KONTERINGSDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Nej | - | intern nøgle | number(10,0) | -
INITIALER | Nej | unik-1 | initialer | varchar2(4) | Nej
LBNR | Nej | unik-1 | medarbejderløbenummer | varchar2(3) | Nej
SESSION_ID | Ja | unik-1 | sessionid | number(20,0) | -
DATO | Ja | unik-1 | dato | date | -
TIMETYPE | Nej | unik-1 | honoreret timetype | varchar2(2) | Nej
PR_MANED | Nej | - | ja/nej | varchar2(1) | Nej
KONTERINGSDATO | Ja | unik-1 | dato | date | -
ENHEDER | Nej | - | personaletimer | number(6,2) | -
LAST | Ja | - | ja/nej | varchar2(1) | Nej
AFREGNINGSPROCENT | Ja | - | afregningsprocent | varchar2(5) | Nej
SCL_LONKODE | Nej | - | scl lønkode | varchar2(5) | Nej
SCL_SATS | Nej | - | scl-sats | varchar2(5) | Nej
OPDATERET_AF | Nej | - | opdmod | varchar2(4) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Nej | - | opdinit | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A986_SALDOREGNSKAB_LGSK_M

A986_SALDOREGNSKAB_LGSK_M

A986_SALDOREGNSKAB_LGSK_M alias A986_M

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A986 SALDOREGNSKAB LGSK M
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | A986_M_UK | SESSION_ID INITIALER LBNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSION_ID | Nej | unik-1 | sessionid | number(20,0) | -
INITIALER | Nej | unik-1 | initialer | varchar2(4) | Nej
LBNR | Nej | unik-1 | medarbejderløbenummer | varchar2(3) | Nej
CPR_NUMMER | Nej | - | cpr-nr standard | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
ANFO_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A987_AFSPAD

A987_AFSPAD

A987_AFSPAD alias A987AFSP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A987_AFSPAD
Tablespace | Default
Historik | 21.08.00 mesin ændret tablespace til E2DB_BT_DATA

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A987AFSP_PK | ANFO_ID HONTITY_ID DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Ja | primær | intern nøgle | number(10,0) | -
MEDA_ID | Nej | - | intern nøgle | number(10,0) | -
HONTITY_ID | Ja | primær | intern nøgle | number(10,0) | -
TIMETYPE | Nej | - | timetyper | varchar2(1) | Nej
DATO | Ja | primær | dato | date | -
ANTAL_TIMER | Ja | - | personaletimer | number(6,2) | -
SYSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A989_FRAVER

A989_FRAVER

A989_FRAVER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A989_FRAVER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFR_PK | TILDATO FRADATO FRTY_ID SESSION_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANSK_ID | Nej | - | intern nøgle | number(10,0) | -
ANFO_ID | Nej | - | intern nøgle | number(10,0) | -
AFME_ID | Nej | - | intern nøgle | number(10,0) | -
ARAF_ID | Nej | - | intern nøgle | number(10,0) | -
ANOM_ID | Nej | - | intern nøgle | number(10,0) | -
TILDATO | Ja | primær | dato | date | -
FRADATO | Ja | primær | dato | date | -
SYSDATO | Nej | - | dato | date | -
TIMER_DAG | Ja | - | personaletimer | number(6,2) | -
FRTY_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSION_ID | Ja | primær | sessionid | number(20,0) | -
STATUS | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A991_SOG

A991_SOG

A991_SOG
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A991 SOG
Tablespace | Default
Historik | 21.08.00 mesin ændret tablespace til E2DB_BT_DATA

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFME_ID | Nej | - | intern nøgle | number(10,0) | -
ARAF_ID | Nej | - | intern nøgle | number(10,0) | -
ANOM_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): A996_OMSORG

A996_OMSORG

A996_OMSORG alias A996OMS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A996 OMSORG
Tablespace | Default
Historik | 21.08.00 mesin ændret tablespace til E2DB_BT_DATA

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A996OMS_PK | ANFO_ID DATO SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Ja | primær | intern nøgle | number(10,0) | -
MEDA_ID | Nej | - | intern nøgle | number(10,0) | -
DATO | Ja | primær | intern nøgle | date | -
TIMER | Nej | - | personaletimer | number(6,2) | -
SYSDATO | Nej | - | dato | date | -
SESSIONID | Ja | primær | sessionid | number(20,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BASIS_PARAMETRE

BASIS_PARAMETRE

BASIS_PARAMETRE alias BAPA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BASIS PARAMETER
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BAPA_PK_1 | BAPA_ID
Unik | BAPA_BAPA2_UK | NAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BAPA_ID | Ja | primær | - | number(10) | -
PATY_ID | Ja | - | - | number(10,0) | -
NAVN | Ja | unik-1 | betegnelse_30 | varchar2(30) | Nej
LEDETEKST | Ja | - | betegnelse_70 | varchar2(70) | Nej
BESKRIVELSE | Ja | - | bemærkning | varchar2(200) | Nej
DOMENE_VALIDERINGSPROCEDURE | Nej | - | betegnelse_70 | varchar2(70) | Nej
VISFORMAT_FUNKTION | Nej | - | betegnelse_70 | varchar2(70) | Nej
TASTFORMAT_FUNKTION | Nej | - | betegnelse_70 | varchar2(70) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BASIS_PARAMETRE_GRF

BASIS_PARAMETRE_GRF

BASIS_PARAMETRE_GRF alias BG1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BASIS_PARAMETER_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BG1_PK | AFSENDER AFSENDELSES_ID HANDLING NAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
NAVN | Ja | primær | betegnelse_30 | varchar2(30) | Nej
TYPE_KODE | Nej | - | kode_1 | varchar2(1) | Nej
LEDETEKST | Nej | - | betegnelse_70 | varchar2(70) | Nej
BESKRIVELSE | Nej | - | bemærkning | varchar2(200) | Nej
DOMENE_VALIDERINGSPROCEDURE | Nej | - | betegnelse_70 | varchar2(70) | Nej
VISFORMAT_FUNKTION | Nej | - | betegnelse_70 | varchar2(70) | Nej
TASTFORMAT_FUNKTION | Nej | - | betegnelse_70 | varchar2(70) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BATCHJOBS_FOR_UDVEKSLINGSTYPER

BATCHJOBS_FOR_UDVEKSLINGSTYPER

BATCHJOBS_FOR_UDVEKSLINGSTYPER alias BATUDVEK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BATCHJOB FOR UDVEKSLINGSTYPE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BATUDVEK_PK | BATUDVEK_ID
Unik | BATUDVEK_BATUDVEK1_UK | UDVETYPE_ID BATCHJOB_TYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BATUDVEK_ID | Ja | primær | intern nøgle | number(10,0) | -
UDVETYPE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
JODE_ID | Ja | - | - | number(10,0) | -
BATCHJOB_TYPE | Ja | unik-1 | batchjob type | varchar2(2) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BATUDVEK_GRF

BATUDVEK_GRF

BATUDVEK_GRF alias BG2

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BATUDVEK_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BG2_PK | AFSENDER AFSENDELSES_ID HANDLING KOMMUNIKATIONSFORM DATAKATEGORI UDVEKSLINGSTYPE BATCHJOB_TYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
KOMMUNIKATIONSFORM | Ja | primær | kommunikationsform | varchar2(6) | Nej
DATAKATEGORI | Ja | primær | datakategori | varchar2(1) | Nej
UDVEKSLINGSTYPE | Ja | primær | udvekslingstype | varchar2(3) | Nej
BATCHJOB_TYPE | Ja | primær | batchjob type | varchar2(2) | Nej
JODE_KODE | Ja | - | jobkode | varchar2(8) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BAU_DEBUG

BAU_DEBUG

BAU_DEBUG alias BD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BAU_DEBUG
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BD_PK | BD_ID
Unik | BD_BEJO_UNQ | BEJO_ID SEQ

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BD_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | - | number(10,0) | -
SEQ | Ja | unik-1 | løbenummer | number(10) | -
TEKST | Nej | - | - | long | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BELASTNINGSTILLEG

BELASTNINGSTILLEG

BELASTNINGSTILLEG alias BELTIL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BELASTNINGSTILLÆG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BELTIL_PK | BELTIL_ID
Unik | BELTIL_BELTIL1_UK | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BELTIL_ID | Ja | primær | intern nøgle | number(10,0) | -
KODE | Ja | unik-1 | belastningstillæg | varchar2(2) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
MINUTTER_PER_LEKTION | Ja | - | belastningsminutter | number(3,1) | -
LOTY_ID | Nej | - | intern nøgle | number(10,0) | -
HONTITY_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ARB-A2005 | Du skal angive timetype og/eller aktivitetstype til belastningstillæg. | Du skal angive mindst én af timetype og aktivitetstype, da der skal være en måde at honorere belastningstillæget på.
ARB-A4022 | Du skal tilknytte honoreret timetype, som ikke findes i aftaleoplysninger eller regler relateret hertil. | Du skal tilknytte honoreret timetype, som ikke findes i aftaleoplysninger der har tilknyttet dette belastningstillæg eller i regler relateret hertil (afspadsering, omsorgsdage eller lektionsregler).
ARB-A4027 | Du skal tilknytte lokal aktivitetstype, som ikke findes i aftaleoplysninger eller regler relateret hertil. | Du skal tilknytte lokal aktivitetstype, som ikke findes i aftaleoplysninger der har tilknyttet dette belastningstillæg eller i regler relateret hertil (afspadsering, omsorgsdage eller alderstillæg).


Tabel (TD): BEREGNINGSTYPER

BEREGNINGSTYPER

BEREGNINGSTYPER alias BETY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BEREGNINGSTYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BETY_PK | BETY_ID
Unik | BETY_UK | BEREGNINGSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BETY_ID | Ja | primær | intern nøgle | number(10,0) | -
BEREGNINGSTYPE | Ja | unik-1 | beregningstype | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
AE_TYPE | Ja | - | ae_type | varchar2(4) | Nej
OPKREVNING | Ja | - | ja/nej/reve | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BEREGNINGSTYPER_GRF

BEREGNINGSTYPER_GRF

BEREGNINGSTYPER_GRF alias BETY_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BEREGNINGSTYPE_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BETY_GRF_PK | AFSENDER AFSENDELSES_ID BEREGNINGSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
BEREGNINGSTYPE | Ja | primær | beregningstype | varchar2(5) | Nej
NY_BEREGNINGSTYPE | Ja | - | beregningstype | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
AE_TYPE | Ja | - | ae_type | varchar2(4) | Nej
OPKREVNING | Ja | - | ja/nej/reve | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BESTILLINGS_PARAMETRE

BESTILLINGS_PARAMETRE

BESTILLINGS_PARAMETRE alias BEPA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BESTILLINGS PARAMETER
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BEPA_PK_1 | BEPA_ID
Unik | BEPA_BEPA1_UK | BEJO_ID NAVN KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | - | number(10,0) | -
BEPA_ID | Ja | primær | - | number(10,0) | -
LBNR | Ja | - | antal_2 | number(2) | -
TYPE_KODE | Ja | - | kode_10 | varchar2(10) | Nej
VAERDI | Nej | - | afgrænsning | varchar2(500) | Nej
NAVN | Ja | unik-1 | betegnelse_30 | varchar2(30) | Nej
KODE | Ja | unik-1 | jobkode | varchar2(8) | Nej
TVUNGEN | Ja | - | ja/nej | varchar2(1) | Nej
LEDETEKST | Nej | - | betegnelse_70 | varchar2(70) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BESTILLINGS_STATISTIKKER

BESTILLINGS_STATISTIKKER

BESTILLINGS_STATISTIKKER alias BEST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BESTILLINGS STATISTIK
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BEST_PK_1 | BEST_ID
Unik | BEST_BEST1_UK | AR MANED JODE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEST_ID | Ja | primær | - | number(10,0) | -
AR | Ja | unik-1 | år | varchar2(4) | Nej
MANED | Ja | unik-1 | måned som char | varchar2(2) | Nej
ANTAL_BESTILLINGER | Nej | - | antal_10 | number(10) | -
JODE_ID | Ja | unik-1 | - | number(10) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BESTILTE_JOBS

BESTILTE_JOBS

BESTILTE_JOBS alias BEJO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BESTILT JOB
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BEJO_PK_1 | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
JOAF_ID | Nej | - | - | number(10,0) | -
LOG_PRIORITET | Ja | - | antal_2 | number(2) | -
MAX_REKKER | Ja | - | antal_9 | number(9) | -
KATEGORI | Ja | - | jobkategori | number(2) | -
NESTETRINTYPE | Ja | - | jobtrintype | varchar2(5) | Nej
AFVIKLINGENS_STARTTID | Nej | - | tidsstempel | date | -
AFVIKLINGENS_SLUTTID | Nej | - | tidsstempel | date | -
AFVIKLINGS_STATUS | Ja | - | afviklingsstatus | varchar2(9) | Nej
PERIODE_FOR_AUTOBESTILLING | Nej | - | bestillingsinterval | integer | -
ANTAL | Ja | - | antal_2 | number(2) | -
BEJO_ID | Ja | primær | - | number(10,0) | -
KODE | Ja | - | jobkode | varchar2(8) | Ja
JOB_TYPE | Ja | - | jobtype | varchar2(10) | Nej
NAVN | Ja | - | betegnelse_70 | varchar2(70) | Nej
TIDLIGSTE_AFVIKLINGSTIDSPUNKT | Ja | - | dato | date | -
BESTILLINGS_TIDSPUNKT | Ja | - | tidsstempel | date | -
SLET_VED_OPRYDNING | Ja | - | ja/nej | varchar2(1) | Nej
PREVIEW | Ja | - | ja/nej | varchar2(1) | Nej
JODE_ID | Nej | - | intern nøgle | number(10,0) | -
PRIN_ID | Nej | - | - | number(10,0) | -
PRSE_ID | Nej | - | - | number(10,0) | -
LOJD_ID | Nej | - | - | number(10,0) | -
OPRYDDER | Nej | - | betegnelse_30 | varchar2(30) | Nej
OSE_ID | Nej | - | - | number(10) | -
OSE_LOGFIL | Nej | - | betegnelse_240 | varchar2(240) | Nej
OSE_LOGPATH | Nej | - | betegnelse_240 | varchar2(240) | Nej
TRACENIVEAU | Nej | - | antal_2 | number(2) | -
IGANG | Ja | - | ja/nej | varchar2(1) | Nej
SORT_ID | Nej | - | intern nøgle | number(10,0) | -
PRINTER_FIL | Nej | - | printer/fil | varchar2(1) | Nej
EOB_ID | Nej | - | intern nøgle | number(10,0) | -
BESTILTFRA | Nej | - | - | varchar2(64) | Nej
AFLEDT_STATUS | Nej | - | afviklingsstatus_afledt | varchar2(14) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OS_BRUGER | Nej | - | os_bruger | varchar2(15) | Nej
MASKINNAVN | Nej | - | maskinnavn | varchar2(64) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BESTILTE_JOBTRIN

BESTILTE_JOBTRIN

BESTILTE_JOBTRIN alias BEJT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BESTILT JOBTRIN
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BEJT_PK_1 | BEJT_ID
Unik | BEJT_BEJT1_UK | BEJO_ID LBNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | - | number(10,0) | -
MA_AFBRYDES | Ja | - | ja/nej | varchar2(1) | Nej
AFVIKLINGENS_STARTTID | Nej | - | tidsstempel | date | -
AFVIKLINGENS_SLUTTID | Nej | - | tidsstempel | date | -
BEJT_ID | Ja | primær | - | number(10,0) | -
LBNR | Ja | unik-1 | antal_3 | number(3) | -
SEKVNR | Ja | - | jobtrinsekvensnr | varchar2(20) | Nej
BEJT_TYPE | Ja | - | jobtrintype | varchar2(5) | Nej
KOMMANDO | Ja | - | betegnelse_240 | varchar2(200) | Nej
STATUS | Ja | - | afviklingsstatus | varchar2(9) | Nej
FEJLFIL | Nej | - | betegnelse_240 | varchar2(240) | Nej
FILNAVN | Nej | - | betegnelse_240 | varchar2(240) | Nej
PRINTER_FIL | Ja | - | printer/fil | varchar2(1) | Nej
KODE | Ja | - | jobkode | varchar2(8) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
BAU-B1000 | Der er sket en intern fejl ved job-genbestilling. | Der er sket en intern fejl ved job-genbestilling.


Tabel (TD): BEVISER_TIL_ELEVPLAN

BEVISER_TIL_ELEVPLAN

BEVISER_TIL_ELEVPLAN alias BEV_EPL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BEVISER_TIL_ELEVPLAN
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BEV_EPL_PK | CPR_NR UDDANNELSE VERSION SKABELONTYPE TERMIN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OPERATION | Ja | - | bevis_operattion | varchar2(6) | Nej
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
UDDANNELSE | Ja | primær | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
SKABELONTYPE | Ja | primær | bevis_skabelontype | varchar2(10) | Nej
SPECIALE | Ja | - | speciale | varchar2(2) | Nej
GENNEMSNIT | Nej | - | bevis_gennemsnit | number(10,2) | -
TERMIN | Ja | primær | bevis_termin | varchar2(8) | Nej
PERIODE_FRA | Nej | - | dato | date | -
PERIODE_TIL | Nej | - | dato | date | -
PDF_STORRELSE | Ja | - | bevis_pdf_størrelse | number(10) | -
UBE_ID | Nej | - | intern nøgle | number(10,0) | -
TIDLIGSTE_TIDSPUNKT_FOR_AFSEND | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BEVISLINJER

BEVISLINJER

BEVISLINJER alias BEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BEVISLINJE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BEV_PK_1 | BEV_ID
Unik | BEV_BL_UK | BEVISFORMAT STARTDATO NR UVFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEV_ID | Ja | primær | intern nøgle | number(10,0) | -
BEVISFORMAT | Ja | unik-1 | bevisformat | varchar2(2) | Ja
STARTDATO | Ja | unik-1 | dato | date | -
NR | Ja | unik-1 | - | number(5) | -
BEVISLINJE | Ja | - | bevislinje | varchar2(240) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
UVFA_ID | Ja | unik-1 | - | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BEVISLINJER_GRF

BEVISLINJER_GRF

BEVISLINJER_GRF alias BEVLINGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BEVISLINJE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BEVLINGRF_PK | AFSENDER AFSENDELSES_ID UVM_FAG NIVEAU BEVISFORMAT STARTDATO NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
UVM_FAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
BEVISFORMAT | Ja | primær | bevisformat | varchar2(2) | Nej
STARTDATO | Ja | primær | dato | date | -
NR | Ja | primær | linienr | number(5) | -
NY_UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
NY_NIVEAU | Ja | - | niveau | varchar2(1) | Nej
NY_BEVISFORMAT | Ja | - | bevisformat | varchar2(2) | Nej
NY_STARTDATO | Ja | - | dato | date | -
NY_NR | Ja | - | linienr | number(5) | -
BEVISLINJE | Ja | - | bevislinje | varchar2(240) | Nej
SLETTES | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BIDRAGSPERIODE

BIDRAGSPERIODE

BIDRAGSPERIODE alias BIPE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BIDRAGSPERIODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BIPE_PK | BIPE_ID
Unik | BIPE_BIPE1_UK | SKOF_ID TAPE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BIPE_ID | Ja | primær | - | number(10,0) | -
SKOF_ID | Ja | unik-1 | - | number(10,0) | -
TAPE_ID | Ja | unik-1 | - | number(10,0) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
TELLEDATO | Ja | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SKO-A2020 | Bidragsperiodens startdato skal ligge før slutdatoen. | Bidragsperiodens startdato skal være mindre end slutdatoen
SKO-A2021 | Du har indtastet en tælledato, som ligger udenfor bidragsperioden. | Tælledato for en bidragsperiode skal altid ligge indenfor bidragsperiodens start- og slutdato.
SKO-A2031 | Bidragsperioden skal ligge inden for skoleforløbets periode. | Bidragsperioden skal ligge indenfor skoleforløbets periode
SKO-A4078 | Skoleforløb med bidragsperioder med tælledato senere end 1/10 2003 skal have UVM-afdeling tilknyttet. | -


Tabel (TD): BILAGSNUMRE_FOR_INDBERETNINGST

BILAGSNUMRE_FOR_INDBERETNINGST

BILAGSNUMRE_FOR_INDBERETNINGST alias INDBBILA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BILAGSNUMMER FOR INDBERETNINGSTYPE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | INDBBILA_PK | INDBBILA_ID
Unik | INDBBILA_INDBBILA1_UK | INDBTYPE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDBBILA_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBTYPE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BILAGSNUMMER | Ja | - | antal_14 | number(14) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BILLEDER

BILLEDER

BILLEDER alias BILD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BILLEDE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BILD_PK | BILD_ID
Unik | BILD_BILD2_UK | MEDA_ID
Unik | BILD_BILD1_UK | MEDA_ID PERS_ID
Unik | BILD_BILD3_UK | PERS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BILD_ID | Ja | primær | intern nøgle | number(10,0) | -
FOTO | Ja | - | billede | image | -
MEDA_ID | Nej | unik-2 unik-1 | intern nøgle | number(10,0) | -
PERS_ID | Nej | unik-2 unik-3 | - | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BLANKETER

BLANKETER

BLANKETER alias BLKT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BLANKET
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BLKT_PK | BLKT_ID
Unik | BLKT_BLKT1_UK | BLANKETTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BLKT_ID | Ja | primær | intern nøgle | number(10,0) | -
BLANKETTYPE | Ja | unik-1 | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BOOKINGER

BOOKINGER

BOOKINGER alias BOOK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BOOKING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BOOK_PK | BOOK_ID
Unik | BOOK_BOOK1_UK | STARTDATO AKPL_ID PERS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BOOK_ID | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
AKPL_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
PERS_ID | Nej | unik-1 | - | number(10,0) | -
ARRA_ID | Nej | - | intern nøgle | number(10,0) | -
SIDSTE_BETALINGSDATO | Nej | - | dato | date | -
BEMERKNING | Nej | - | fritekst | varchar2(200) | Nej
FAKTURATEKST | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
FAKTURATEKST_LOGI | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
GRBO_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 8 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
BOO-A2009 |  | -
BOO-A2010 | Slutdatoen skal ligge efter startdatoen. | Ved angivelse af en periode må der ikke indtastes en slutdato, der ligger før startdatoen.
BOO-A4002 | Personen er i forvejen booket i en overlappende periode. | Check evt. elevbooking, gætebooking og bookinger som ÅU-elev, AMU/IV-kursist
BOO-A4006 | Grundlag for booking må kun tilknyttes bookinger for aktivitetsplaceringer. | -
BOO-A4007 | Grundlag for booking kan ikke være knyttet til forskellige aktivitetsplaceringer. | -
BOO-A4018 | Du må ikke slette en booking, der har en ikke bogført opkrævning. Opkrævningen afventer bilagsnummer fra ØSE. | ØSE er igang med opkrævningen eller der er inkonsistens i data.
BOO-B1019 | #1 kan ikke slettes, da kreditering af opkrævede gebyrer fejler i EASY-Ø. Kontakt EASY-Ø support. | Sletning ikke muligt da BehandelOpkrevningsBundt fejler i EASY-Ø. Dette er i forbindelse med kreditering af opkrævede beløb.
ELB-A4019 | Der er ikke opsat en default klientafvikler og default printer for din bruger. Kreditnota kan derfor ikke udskrives, og sletningen kan ikke foretages. | Opsæt en default klientafvikler og default printer for din bruger og udfør sletningen igen.


Tabel (TD): BOOKINGOPKREVNINGER

BOOKINGOPKREVNINGER

BOOKINGOPKREVNINGER alias BOOP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BOOKINGOPKRÆVNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BOOP_PK | BOOP_ID
Unik | BOOP_BOOP1_UK | BOOK_ID RATE GBTY_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BOOP_ID | Ja | primær | intern nøgle | number(10,0) | -
BOOK_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BELOB | Ja | - | beløb | number(10,2) | -
RATE | Ja | unik-1 | rate | number(3) | -
AUTOMATISK_ARVNING | Ja | - | ja/nej | varchar2(1) | Ja
DEBITORTYPE | Ja | - | debitortype | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OSEK_ID | Nej | - | intern nøgle | number(10,0) | -
DEBI_ID | Nej | - | intern nøgle | number(10,0) | -
FORFALDSDATO | Nej | - | dato | date | -
OPKL_ID | Nej | - | intern nøgle | number(10,0) | -
OSEK_START | Nej | - | intern nøgle | number(10,0) | -
OSEK_STRENG | Nej | - | øse-kontonummer | varchar2(21) | Nej
OPKREVET_BELOB | Nej | - | beløb | number(10,2) | -
GBTY_ID | Ja | unik-1 | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
BOO-A2019 | Debitortypen er ugyldig for den angivne debitor. | Debitortype på opkrævningen skal være samme debitortype, som debitorens.
BOO-A4019 | Bookingopkrævning kan ikke slettes, da opkrævning er foretaget. | bookingopkrævning kan ikke slettes, da opkrævning er foretaget.


Tabel (TD): BRANCHER

BRANCHER

BRANCHER alias BRAN

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BRANCHE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BRAN_PK | BRAN_ID
Unik | BRAN_BRAN1_UK | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BRAN_ID | Ja | primær | intern nøgle | number(10,0) | -
KODE | Ja | unik-1 | branchekode | varchar2(6) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(74) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BRANCHER_C_GRF

BRANCHER_C_GRF

BRANCHER_C_GRF alias BRAN_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GRÆNSEFLADE NØGLE GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BRAN_GRF_PK | AFSENDER AFSENDELSES_ID KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
KODE | Ja | primær | branchekode | varchar2(6) | Nej
BETEGNELSE | Ja | - | - | varchar2(74) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BRANCHER_GRF

BRANCHER_GRF

BRANCHER_GRF alias BRANGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BRANCHE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BRANGRF_PK | AFSENDELSES_ID AFSENDER KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
KODE | Ja | primær | branchekode | varchar2(6) | Nej
BETEGNELSE | Ja | - | - | varchar2(74) | Nej
HANDLING | Ja | - | cpr-tidspunkt | varchar2(12) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BRUGERGRUPPER

BRUGERGRUPPER

BRUGERGRUPPER alias BRGR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BRUGERGRUPPE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BRGR_PK | BRGR_ID
Unik | BRGR_BRGR1_UK | GRUPPENAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BRGR_ID | Ja | primær | intern nøgle | number(10,0) | -
CENTRALT_VEDLIGEHOLDT | Ja | - | ja/nej | varchar2(1) | Nej
GRUPPENAVN | Ja | unik-1 | betegnelse_30 | varchar2(30) | Nej
BESKRIVELSE | Ja | - | betegnelse_60 | varchar2(60) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BRUGERGRUPPER_GRF

BRUGERGRUPPER_GRF

BRUGERGRUPPER_GRF alias BG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BRUGERGRUPPE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BG_PK | AFSENDER AFSENDELSES_ID HANDLING GRUPPENAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
GRUPPENAVN | Ja | primær | betegnelse_30 | varchar2(30) | Nej
CENTRALT_VEDLIGEHOLDT | Nej | - | ja/nej | varchar2(1) | Nej
BESKRIVELSE | Nej | - | betegnelse_60 | varchar2(60) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BRUGER_TRIMME_OPLYSNINGER

BRUGER_TRIMME_OPLYSNINGER

BRUGER_TRIMME_OPLYSNINGER alias BTO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BRUGER_TRIMME_OPLYSNINGER
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BTO_PK | BTO_ID
Unik | BTO_BTO_UK_UK | TRIMMEOPLYSNING EOB_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BTO_ID | Ja | primær | intern nøgle | number(10,0) | -
TRIMMEOPLYSNING | Ja | unik-1 | bruger trimmeoplysning | varchar2(500) | Nej
VERDI | Nej | - | fritekst, stor | varchar2(2000) | Nej
EOB_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BTYPE_GTYPE_TMERKER

BTYPE_GTYPE_TMERKER

BTYPE_GTYPE_TMERKER alias BTGTTMK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BTYPE_GTYPE_TMERKE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BTGTTMK_PK | BTGTTMK_ID
Unik | BTGTTM_UK | BETY_ID GRTY_ID TIMA_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BTGTTMK_ID | Ja | primær | intern nøgle | number(10,0) | -
BETY_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
GRTY_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
TIMA_ID | Ja | unik-1 | - | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BTYPE_GTYPE_TMERKER_GRF

BTYPE_GTYPE_TMERKER_GRF

BTYPE_GTYPE_TMERKER_GRF alias BTGTTM_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BTYPE_GTYPE_TMERKE_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BTGTTM_GRF_PK | AFSENDER AFSENDELSES_ID TILSKUDSMERKE GRUNDTYPE BEREGNINGSTYPE STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
TILSKUDSMERKE | Ja | primær | tilskudsmærke | varchar2(5) | Nej
GRUNDTYPE | Ja | primær | grundtype | varchar2(5) | Nej
BEREGNINGSTYPE | Ja | primær | beregningstype | varchar2(5) | Nej
STARTDATO | Ja | primær | dato | date | -
SLUTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BUDGETTIMER

BUDGETTIMER

BUDGETTIMER alias BUDT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BUDGETTIMER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BUDT_PK | BUDT_ID
Unik | BUDT_BUDT1_UK | STARTDATO AKTI_ID PLANAKT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BUDT_ID | Ja | primær | - | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
AKTI_ID | Nej | unik-1 | - | number(10,0) | -
PLANAKT_ID | Nej | unik-1 | - | number(10,0) | -
LERERLEKTIONER | Nej | - | varighed_budgettimer | number(6) | -
LERERTIMER | Nej | - | varighed_budgettimer | number(6) | -
LERERTIMER_UNDERVISNING | Nej | - | varighed_budgettimer | number(6) | -
LERERTIMER_RETTEARBEJDE | Nej | - | varighed_budgettimer | number(6) | -
LERERTIMER_EKSAMENSARBEJDE | Nej | - | varighed_budgettimer | number(6) | -
LERERTIMER_ANDET | Nej | - | varighed_budgettimer | number(6) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 9 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AKS-A2002 | Du må ikke både budgettere på lærertimer og efterfølgende felter. | Der må ikke budgetteres på både lærertimer og undertyperne.
AKS-A2003 | Startdato skal ligge før slutdato for budgettimer. | Startdato må ikke ligge efter slutdato for budgettimer.
AKS-A2006 | Budgettimer må kun være tilknyttet en aktivitet eller en planaktivitet. | Budgettimer kan ikke både være tilknyttet aktiviteter og planaktiviteter.
AKS-A3002 | Du må ikke registrere budgettime-perioder med overlap. | Der må ikke være overlap mellem budgettime-perioderne for en aktivitet.
AKS-A3003 | Du må ikke registrere budgettime-perioder med overlap. | Der må ikke være overlap mellem budgettime-perioderne for en planaktivitet.
AKS-A4017 | Startdato og slutdato for Budgettimerne skal ligge indenfor aktivitetens start- og slutdato. | Startdato og slutdato for Budgettimerne skal ligge indenfor aktivitetens start- og slutdato.
AKS-A4018 | Startdato og slutdato for Budgettimerne skal ligge indenfor planaktivitetens start- og slutdato. | Startdato og slutdato for Budgettimerne skal ligge indenfor planaktivitetens start- og slutdato.
AKS-A4030 | Du må ikke opdatere budgettimer på aktiviteten, da du ikke har rettigheder til aktivitetsafdelingen. | Du har ikke rettigheder til at opdatere budgettimer tilknyttet denne aktivitet.
AKS-A4032 | Du må ikke opdatere budgettimer på planaktiviteten, da du ikke har rettigheder til aktivitetsafdelingen. | Du har ikke rettigheder til at opdatere budgettimer tilknyttet denne planaktivitet.


Tabel (TD): BUFFERTIMER

BUFFERTIMER

BUFFERTIMER alias BUFTIM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BUFFERTIMER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BUFTIM_PK | BUFTIM_ID
Unik | BUFTIM_BUFTIM1_UK | ANFO_ID FRA_DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BUFTIM_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
FRA_DATO | Ja | unik-1 | dato | date | -
TIL_DATO | Ja | - | dato | date | -
OVERTIMER_FRA_FORRIGE | Ja | - | personaletimer | number(6,2) | -
UNDERTIMER_FRA_FORRIGE | Ja | - | personaletimer | number(6,2) | -
MAX_OVERTIMER_TIL_NESTE | Nej | - | personaletimer | number(6,2) | -
MAX_UNDERTIMER_TIL_NESTE | Nej | - | personaletimer | number(6,2) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 6 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
TID-A4006 | Hvis overtimer fra forrige er større end nul, skal undertimer fra forrige være nul, og omvendt. Du må ikke angive et negativt tal. | Hvis OvertimerFraForrige er større end nul, skal UndetimerFraForrige være nul, og omvendt.
TID-A4006 | Hvis overtimer fra forrige er større end nul, skal undertimer fra forrige være nul, og omvendt. Du må ikke angive et negativt tal. | Hvis OvertimerFraForrige er større end nul, skal UndetimerFraForrige være nul, og omvendt.
TID-A4045 | Du må kun registrere buffertimer for en periode, hvori ansættelsesforholdet har gyldige skoleoplysninger. | Tilret buffertimernes gyldighedsperiode.
TID-A4045 | Du må kun registrere buffertimer for en periode, hvori ansættelsesforholdet har gyldige skoleoplysninger. | Tilret buffertimernes gyldighedsperiode.
TID-A4047 | Du skal angive en periode, der ligger i en af opgørelsesperioderne tilknyttet ansættelsesforholdets arbejdstidsaftale. | Du skal angive en periode, der ligger i en af opgørelsesperioderne tilknyttet
TID-A4047 | Du skal angive en periode, der ligger i en af opgørelsesperioderne tilknyttet ansættelsesforholdets arbejdstidsaftale. | Du skal angive en periode, der ligger i en af opgørelsesperioderne tilknyttet


Tabel (TD): BYGNINGER

BYGNINGER

BYGNINGER alias BYGN

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BYGNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BYGN_PK | BYGN_ID
Unik | BYGN_BYGN1_UK | BYGNINGSNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BYGN_ID | Ja | primær | intern nøgle | number(10,0) | -
BYGNINGSNR | Ja | unik-1 | bygningsnr | varchar2(10) | Nej
PONR_ID | Nej | - | intern nøgle | number(10,0) | -
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
BEMERKNING | Nej | - | fritekst, stor | varchar2(2000) | Nej
UNDERVISNINGSAREAL | Nej | - | areal | number(8,2) | -
SKOLEHJEMSAREAL | Nej | - | areal | number(8,2) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): BYGNINGSKARAKTERISTIKA

BYGNINGSKARAKTERISTIKA

BYGNINGSKARAKTERISTIKA alias BYKA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | BYGNINGSKARAKTERISTIKUM
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BYKA_PK | BYKA_ID
Unik | BYKA_BYKA1_UK | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BYKA_ID | Ja | primær | intern nøgle | number(10,0) | -
KODE | Ja | unik-1 | karakteristikum_kode | varchar2(4) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B007_ADVARSLER

B007_ADVARSLER

B007_ADVARSLER alias B007

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B007_ADVARSEL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
GYLDIG_FRA | Ja | - | dato | date | -
GYLDIG_TIL | Ja | - | dato | date | -
OPRET_DATO | Nej | - | dato | date | -
ARAF_ID | Nej | - | intern nøgle | number(10,0) | -
AFTALOP_ID | Nej | - | intern nøgle | number(10,0) | -
LOTY_ID_PAEDPULJE | Nej | - | intern nøgle | number(10,0) | -
LOTY_ID_EJHONOVER | Nej | - | intern nøgle | number(10,0) | -
LOTY_ID_M_UDBOVERTID | Nej | - | intern nøgle | number(10,0) | -
LOTY_ID_UNDERTIMER | Nej | - | intern nøgle | number(10,0) | -
LOTY_ID_BUFFERTIMER | Nej | - | intern nøgle | number(10,0) | -
HONTITY_ID_MERTIMER | Nej | - | intern nøgle | number(10,0) | -
HONTITY_ID_PLANNORM | Nej | - | intern nøgle | number(10,0) | -
HONTITY_ID_EJPLANNORM | Nej | - | intern nøgle | number(10,0) | -
HONTITY_ID_PLANOVER | Nej | - | intern nøgle | number(10,0) | -
HONTITY_ID_EJPLANOVER | Nej | - | intern nøgle | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B010_VIS_MINUTNORM

B010_VIS_MINUTNORM

B010_VIS_MINUTNORM alias B010

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B010_VIS_MINUTNORM
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B010_PK | SESSION_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSION_ID | Ja | primær | sessionid | number(20,0) | -
DATO | Ja | - | dato | date | -
UDGR_ID | Nej | - | intern nøgle | number(10,0) | -
AKTI_ID | Nej | - | - | number(10,0) | -
SKFA_ID | Nej | - | - | number(10,0) | -
MINUTNORM | Nej | - | minutnorm | number(5,2) | -
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
DANDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B011_AFSPADSERING

B011_AFSPADSERING

B011_AFSPADSERING alias B011_AFS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B011_AFSPADSERING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B011_AFS_PK | AFSPADSERINGSKODE GYLDIG_FRA KODE BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSPADSERINGSKODE | Ja | primær | afspadseringskode | varchar2(2) | Nej
GYLDIG_FRA | Nej | primær | dato | date | -
KODE | Nej | primær | arbejdstidsaftale | varchar2(2) | Nej
BEJO_ID | Nej | primær | intern nøgle | number(10,0) | -
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
AFSPADSERINGSTILLEG | Ja | - | afspadseringstillæg | number(5,2) | -
TIMETYPE_AFSPADSERING | Nej | - | honoreret timetype | varchar2(2) | Nej
KORT_BET_1 | Nej | - | betegnelse, kort | varchar2(15) | Nej
KORT_BET_2 | Nej | - | betegnelse, kort | varchar2(15) | Nej
KORT_BET_3 | Nej | - | betegnelse, kort | varchar2(15) | Nej
KORT_BET_4 | Nej | - | betegnelse, kort | varchar2(15) | Nej
TIMETYPE_HENSAT | Nej | - | honoreret timetype | varchar2(2) | Nej
AKTIVITETSTYPE_AFSPADSERING | Nej | - | aktivitetstype | varchar2(4) | Nej
AKTIVITETSTYPE_OSE_TIMER | Nej | - | aktivitetstype | varchar2(4) | Nej
AKTIVITETSTYPE_OSE_AFSPADS | Nej | - | aktivitetstype | varchar2(4) | Nej
KORT_BET_5 | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B011_AFTALEOPLYSNINGER

B011_AFTALEOPLYSNINGER

B011_AFTALEOPLYSNINGER alias B001_AFT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B011_AFTALEOPLYSNINGER
Tablespace | Default
Historik | Bemærk, at relationer til 'regler' er vendt om.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B001_AFT_PK | KODE BEJO_ID GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KODE | Ja | primær | arbejdstidsaftale | varchar2(2) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
GYLDIG_FRA | Ja | primær | dato | date | -
GYLDIG_TIL | Ja | - | dato | date | -
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
STANDARDLEKTIONSLENGDE | Ja | - | minutantal | number(3) | -
PAUSELENGDE | Ja | - | minutantal | number(3) | -
INDGAR_I_LONPULJE | Ja | - | ja/nej | varchar2(1) | Nej
BEVILLINGSTIMEFAKTOR | Ja | - | bevillingstimefaktor | number(4,3) | -
KVOTA_PEDAGOGISK_PULJE | Ja | - | ja/nej | varchar2(1) | Nej
PLANLAGTE_MERTIMER | Nej | - | honoreret timetype | varchar2(2) | Nej
KORT_BET_1 | Nej | - | betegnelse, kort | varchar2(15) | Nej
PLANLAGTE_NORMALTIMER | Nej | - | honoreret timetype | varchar2(2) | Nej
KORT_BET_2 | Nej | - | betegnelse, kort | varchar2(15) | Nej
IKKE_PLANLAGTE_NORMALTIMER | Nej | - | honoreret timetype | varchar2(2) | Nej
KORT_BET_3 | Nej | - | betegnelse, kort | varchar2(15) | Nej
IKKE_PLANLAGTE_OVERTIMER | Nej | - | honoreret timetype | varchar2(2) | Nej
KORT_BET_4 | Nej | - | betegnelse, kort | varchar2(15) | Nej
PLANLAGTE_OVERTIMER | Nej | - | honoreret timetype | varchar2(2) | Nej
KORT_BET_5 | Nej | - | betegnelse, kort | varchar2(15) | Nej
IKKE_HONORERET_OVERTID | Nej | - | aktivitetstype | varchar2(4) | Nej
KORT_BET_6 | Nej | - | betegnelse, kort | varchar2(15) | Nej
UNDERTIMER | Nej | - | aktivitetstype | varchar2(4) | Nej
KORT_BET_7 | Nej | - | betegnelse, kort | varchar2(15) | Nej
FOR_MEGET_UDB_OVERTID | Nej | - | aktivitetstype | varchar2(4) | Nej
KORT_BET_8 | Nej | - | betegnelse, kort | varchar2(15) | Nej
PEDAGOGISK_PULJE | Nej | - | aktivitetstype | varchar2(4) | Nej
KORT_BET_9 | Nej | - | betegnelse, kort | varchar2(15) | Nej
BUFFERTIMER | Nej | - | aktivitetstype | varchar2(4) | Nej
KORT_BET_10 | Nej | - | betegnelse, kort | varchar2(15) | Nej
IKKE_AFSPADSERET | Nej | - | honoreret timetype | varchar2(2) | Nej
KORT_BET_11 | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B011_ALDERSTILLEG

B011_ALDERSTILLEG

B011_ALDERSTILLEG alias B011_ALD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B011_ALDERSTILLÆG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B011_ALD_PK | KODE GYLDIG_FRA KODE_ARBEJDSTIDSAFTALE_MED_ALD BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KODE | Ja | primær | alderstillægskode | varchar2(2) | Nej
GYLDIG_FRA | Nej | primær | dato | date | -
KODE_ARBEJDSTIDSAFTALE_MED_ALD | Nej | primær | arbejdstidsaftale | varchar2(2) | Nej
BEJO_ID | Nej | primær | intern nøgle | number(10,0) | -
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
JUSTERNORM | Ja | - | ja/nej | varchar2(1) | Nej
PROCENT | Ja | - | alderstillægsprocent | number(5,2) | -
AKTIVITETSTYPE | Nej | - | aktivitetstype | varchar2(4) | Nej
KORT_BET_1 | Nej | - | betegnelse, kort | varchar2(15) | Nej
NORMJUSTERINGSTYPE | Nej | - | normjusteringstype | varchar2(2) | Nej
KORT_BET_2 | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B011_AMU_REGLER

B011_AMU_REGLER

B011_AMU_REGLER alias B011AMU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B011_AMU_REGEL
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B011AMU_PK | AMUKODE BEJO_ID GYLDIG_FRA KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMUKODE | Ja | primær | amu_regel | varchar2(3) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
UGENORM | Ja | - | personaletimer | number(6,2) | -
MAX_UNDERVISNING_PER_UGE | Ja | - | personaletimer | number(6,2) | -
MAX_IALT_PER_UGE | Ja | - | personaletimer | number(6,2) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
GYLDIG_FRA | Ja | primær | dato | date | -
KODE | Ja | primær | arbejdstidsaftale | varchar2(2) | Nej
TIMETYPE | Nej | - | honoreret timetype | varchar2(2) | Nej
KORT_BET_HONO | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B011_ARBEJDSTIDSAFTALER

B011_ARBEJDSTIDSAFTALER

B011_ARBEJDSTIDSAFTALER alias B011_ARB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B011_ARBEJDSTIDSAFTALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B011_ARB_PK | BEJO_ID KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
KODE | Ja | primær | arbejdstidsaftale | varchar2(2) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
HOJESTE_ARBEJDSTID | Ja | - | ja/nej | varchar2(1) | Nej
AC_TIMELERER | Ja | - | ja/nej | varchar2(1) | Nej
AC_MINUTNORM | Ja | - | ja/nej | varchar2(1) | Nej
PERIODEKORSEL | Ja | - | ja/nej | varchar2(1) | Nej
UDLEVERPLAN | Ja | - | ja/nej | varchar2(1) | Nej
BUFFERORDNING | Ja | - | ja/nej | varchar2(1) | Nej
AKKORD | Ja | - | ja/nej | varchar2(1) | Nej
NORM | Ja | - | ja/nej | varchar2(1) | Nej
AMU_LERER | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B011_BELASTNINGSTILLEG

B011_BELASTNINGSTILLEG

B011_BELASTNINGSTILLEG alias B011_BEL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B011_BELASTNINGSTILLÆG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B011_BEL_PK | KODE GYLDIG_FRA KODE_ARBEJDSTIDSAFTALE_MED_BEL BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KODE | Ja | primær | belastningstillæg | varchar2(2) | Nej
GYLDIG_FRA | Nej | primær | dato | date | -
KODE_ARBEJDSTIDSAFTALE_MED_BEL | Nej | primær | arbejdstidsaftale | varchar2(2) | Nej
BEJO_ID | Nej | primær | intern nøgle | number(10,0) | -
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
MINUTTER_PER_LEKTION | Ja | - | belastningsminutter | number(3,1) | -
TIMETYPE | Nej | - | honoreret timetype | varchar2(2) | Nej
KORT_BET_1 | Nej | - | betegnelse, kort | varchar2(15) | Nej
AKTIVITETSTYPE | Nej | - | aktivitetstype | varchar2(4) | Nej
KORT_BET_2 | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B011_LEKTIONSREGLER

B011_LEKTIONSREGLER

B011_LEKTIONSREGLER alias B011_LEK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B011_LEKTIONSREGEL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B011_LEK_PK | KODE GYLDIG_FRA KODE_ARBEJDSTIDSAFTALER_MED_DE BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KODE | Ja | primær | kode_2 | varchar2(2) | Nej
GYLDIG_FRA | Nej | primær | dato | date | -
KODE_ARBEJDSTIDSAFTALER_MED_DE | Nej | primær | arbejdstidsaftale | varchar2(2) | Nej
BEJO_ID | Nej | primær | intern nøgle | number(10,0) | -
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
LEKTIONSANTAL | Ja | - | aftalelektioner | number(2) | -
OMREGNINGSFAKTOR | Ja | - | omregningsfaktor | number(5,3) | -
TIMETYPE | Nej | - | honoreret timetype | varchar2(2) | Nej
KORT_BET_1 | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B011_OMSORGSDAGSREGLER

B011_OMSORGSDAGSREGLER

B011_OMSORGSDAGSREGLER alias B011_OMS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B011_OMSORGSDAGSREGEL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B011_OMS_PK | OMSORGSDAGSKODE GYLDIG_FRA KODE BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OMSORGSDAGSKODE | Ja | primær | omsorgsdagsregel | varchar2(4) | Nej
GYLDIG_FRA | Nej | primær | dato | date | -
KODE | Nej | primær | arbejdstidsaftale | varchar2(2) | Nej
BEJO_ID | Nej | primær | intern nøgle | number(10,0) | -
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OMSORGSDAGSBETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
TIMETYPE | Nej | - | honoreret timetype | varchar2(2) | Nej
KORT_BET_1 | Nej | - | betegnelse, kort | varchar2(15) | Nej
AKTIVITETSTYPE | Nej | - | betegnelse, kort | varchar2(15) | Nej
KORT_BET_2 | Nej | - | betegnelse, kort | varchar2(15) | Nej
AKTITYPE_TILLEG | Nej | - | aktivitetstype | varchar2(4) | Nej
KORTBET_TILLEG | Nej | - | betegnelse, kort | varchar2(15) | Nej
AKTITYPE_TOTAL | Nej | - | aktivitetstype | varchar2(4) | Nej
KORTBET_TOTAL | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B011_OPGORELSESKALENDERE

B011_OPGORELSESKALENDERE

B011_OPGORELSESKALENDERE alias B011_OPG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B011_OPGØRELSESKALENDER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B011_OPG_PK | KALENDERKODE KODE BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KALENDERKODE | Ja | primær | opgørelseskalenderkode | varchar2(4) | Nej
KODE | Nej | primær | arbejdstidsaftale | varchar2(2) | Nej
BEJO_ID | Nej | primær | intern nøgle | number(10,0) | -
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
PERIODESTART | Nej | - | dato | date | -
PERIODESLUT | Nej | - | dato | date | -
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
NORM | Nej | - | personaletimer | number(6,2) | -
PEDAGOGISK_PULJE | Nej | - | personaletimer | number(6,2) | -
PARAGRAF_7 | Nej | - | personaletimer | number(6,2) | -
OVERTIMEBUFFER | Nej | - | personaletimer | number(6,2) | -
UNDERTIMEBUFFER | Nej | - | personaletimer | number(6,2) | -
MANEDSANTAL | Nej | - | antal opgørelsesmåneder | number(2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B012_NORMER

B012_NORMER

B012_NORMER alias B012_NORM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B012_NORM
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B012_NORM_PK | BEJO_ID TIMPOST_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
TIMPOST_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
INITIALER | Nej | - | initialer | varchar2(4) | Nej
LOBENUMMER | Nej | - | medarbejderløbenummer | varchar2(3) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
MINUTNORM | Nej | - | minutnorm | number(5,2) | -
MINUTNORMSOPRINDELSE | Nej | - | minutnormsoprindelse | varchar2(3) | Nej
MIN_MINUTNORM | Nej | - | minutantal | number(3) | -
MAX_MINUTNORM | Nej | - | minutantal | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B014_NORMER

B014_NORMER

B014_NORMER alias B014_NOR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B014_NORM
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B014_NOR_PK | BEJO_ID SKEMABEG_ID ANFO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKEMABEG_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
ANFO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Nej | - | initialer | varchar2(4) | Nej
LOBENUMMER | Nej | - | medarbejderløbenummer | varchar2(3) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
MINUTNORM | Nej | - | minutnorm | number(5,2) | -
MIN_DATO | Nej | - | dato | date | -
MAX_DATO | Nej | - | dato | date | -
MIN_MINUTNORM | Nej | - | minutantal | number(3) | -
MAX_MINUTNORM | Nej | - | minutantal | number(3) | -
OPDATERET_AF | Nej | - | opdinit | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B019_SALDOREGNSKAB

B019_SALDOREGNSKAB

B019_SALDOREGNSKAB alias B019SAL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B019_SALDOREGNSKAB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B019SAL_PK | BEJO_ID INITIALER LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
AFDELINGSKODE | Nej | - | afdelingskode | varchar2(5) | Nej
SIDST_LAST | Nej | - | måned-visning | varchar2(8) | Nej
LEKTIONER | Nej | - | personaletimer | number(6,2) | -
TIMER_U | Nej | - | personaletimer | number(6,2) | -
TIMER_R | Nej | - | personaletimer | number(6,2) | -
TIMER_E | Nej | - | personaletimer | number(6,2) | -
TIMER_K | Nej | - | personaletimer | number(6,2) | -
SUM_TIMETYPE | Nej | - | personaletimer | number(6,2) | -
TIMER_A9 | Nej | - | personaletimer | number(6,2) | -
TIMER_A10 | Nej | - | personaletimer | number(6,2) | -
TIMER_A12 | Nej | - | personaletimer | number(6,2) | -
TIMER_BILAG_C | Nej | - | personaletimer | number(6,2) | -
TIMER_A_ANDET | Nej | - | personaletimer | number(6,2) | -
SUM_TIMETYPE_A | Nej | - | personaletimer | number(6,2) | -
SUM_TIMER | Nej | - | personaletimer | number(6,2) | -
JUSTERET_NORM | Nej | - | personaletimer | number(6,2) | -
BUFFERTIMER | Nej | - | personaletimer | number(6,2) | -
DIFFERENCE | Nej | - | personaletimer | number(6,2) | -
UDBETALT | Nej | - | personaletimer | number(6,2) | -
SALDO | Nej | - | personaletimer | number(6,2) | -
HENSAT | Nej | - | personaletimer | number(6,2) | -
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
CPR_NUMMER | Nej | - | cpr-nr standard | varchar2(11) | Nej
ANOM_ID | Nej | - | intern nøgle | number(10,0) | -
ARAF_ID | Nej | - | intern nøgle | number(10,0) | -
AFSPADSERET | Nej | - | personaletimer | number(6,2) | -
OMSORGSTIMER | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B025_KATEGORIER

B025_KATEGORIER

B025_KATEGORIER alias B025K

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B025_KATEGORI
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B025K_PK | B025K_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B025K_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
DS_KATEGORI | Ja | - | ds-kategori | varchar2(2) | Nej
IALT_AU | Nej | - | antal elever | number(6) | -
IALT_AMU | Nej | - | antal elever | number(6) | -
IALT_IV | Nej | - | antal elever | number(6) | -
ARSELEVER_AU | Nej | - | bidrag | number(9,5) | -
ARSELEVER_AMU | Nej | - | bidrag | number(9,5) | -
ARSELEVER_IV | Nej | - | bidrag | number(9,5) | -
I_BESKEFTIGELSE_AU | Nej | - | antal elever | number(6) | -
I_BESKEFTIGELSE_AMU | Nej | - | antal elever | number(6) | -
I_BESKEFTIGELSE_IV | Nej | - | antal elever | number(6) | -
LEDIGE_AU | Nej | - | antal elever | number(6) | -
LEDIGE_AMU | Nej | - | antal elever | number(6) | -
LEDIGE_IV | Nej | - | antal elever | number(6) | -
IKKE_I_ARBSTYRKE_AU | Nej | - | antal elever | number(6) | -
IKKE_I_ARBSTYRKE_AMU | Nej | - | antal elever | number(6) | -
IKKE_I_ARBSTYRKE_IV | Nej | - | antal elever | number(6) | -
MEND_AU | Nej | - | antal elever | number(6) | -
MEND_AMU | Nej | - | antal elever | number(6) | -
MEND_IV | Nej | - | antal elever | number(6) | -
KVINDER_AU | Nej | - | antal elever | number(6) | -
KVINDER_AMU | Nej | - | antal elever | number(6) | -
KVINDER_IV | Nej | - | antal elever | number(6) | -
DUMMYFELT | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B031_ADVAR

B031_ADVAR

B031_ADVAR alias B031_ADVAR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B031_ADVAR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B031_ADVAR_PK | B031_ADVAR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B031_ADVAR_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Nej | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
SESS_ID | Nej | - | sessionid | number(20,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B035_ANSFOR

B035_ANSFOR

B035_ANSFOR alias B035_ANS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B035_ANSFOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B035_ANS_PK | BEJO_ID INITIALER LOBENUMMER BEREGN_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEREGN_FRA | Ja | primær | dato | date | -
AFDELING | Nej | - | afdelingskode | varchar2(5) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
ARBEJDSTIDSAFTALE | Nej | - | arbejdstidsaftale | varchar2(2) | Nej
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
BEREGN_TIL | Nej | - | dato | date | -
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B035_HONTIMER

B035_HONTIMER

B035_HONTIMER alias B035_HON

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B035_HONTIMER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B035_HON_PK | INITIALER LOBENUMMER BEJO_ID BEREGN_FRA HONTIMTYP

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
BEREGN_FRA | Ja | primær | dato | date | -
HONTIMTYP | Ja | primær | honoreret timetype | varchar2(2) | Nej
KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
TIMER | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B035_OPGLINJER

B035_OPGLINJER

B035_OPGLINJER alias B035_OPG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B035_OPGLINJE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B035_OPG_PK | INITIALER LOBENUMMER BEJO_ID BEREGN_FRA LINJENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
BEREGN_FRA | Ja | primær | dato | date | -
LINJENR | Ja | primær | linjenr | number(3) | -
TEKST | Nej | - | betegnelse | varchar2(50) | Nej
TIMETEKST | Nej | - | betegnelse, kort | varchar2(15) | Nej
BLOK | Nej | - | linjenr | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B035_TIMER

B035_TIMER

B035_TIMER alias B035_TIM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B035_TIMER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B035_TIM_PK | INITIALER LOBENUMMER BEJO_ID BEREGN_FRA PLATIM_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
BEREGN_FRA | Ja | primær | dato | date | -
PLATIM_ID | Ja | primær | intern nøgle | number(10,0) | -
GYLDIG_FRA | Ja | - | dato | date | -
GYLDIG_TIL | Ja | - | dato | date | -
ARBEJDSTIMER | Ja | - | personaletimer | number(6,2) | -
TIMETYPE | Ja | - | timetyper | varchar2(1) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
AKT_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
LEKTIONER | Nej | - | lektionsantal | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B036_ANSFOR

B036_ANSFOR

B036_ANSFOR alias B036_ANS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B036_ANSFOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B036_ANS_PK | BEJO_ID UDLPLAN_ID INITIALER LOBENUMMER BEREGN_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
UDLPLAN_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEREGN_FRA | Ja | primær | dato | date | -
AFDELING | Nej | - | afdelingskode | varchar2(5) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
ARBEJDSTIDSAFTALE | Nej | - | arbejdstidsaftale | varchar2(2) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
NAVN_OG_CO | Nej | - | fuldt navn | varchar2(102) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
CO_NAVN | Nej | - | co | varchar2(100) | Nej
GADE_STED | Nej | - | adresse | varchar2(102) | Nej
POSTNR_BY | Nej | - | adresse | varchar2(102) | Nej
GYLDIG_FRA | Nej | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
GYLDIG_PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
BEMERKNING | Nej | - | bemærkningslinje | varchar2(60) | Nej
BEREGN_TIL | Nej | - | dato | date | -
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
ADRESSE1 | Nej | - | adresse | varchar2(102) | Nej
ADRESSE2 | Nej | - | adresse | varchar2(102) | Nej
ADRESSE3 | Nej | - | adresse | varchar2(102) | Nej
ANNULLERET | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B036_HONTIMER

B036_HONTIMER

B036_HONTIMER alias B036_HONTI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B036_HONTIMER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B036_HONTI_PK | INITIALER LOBENUMMER BEJO_ID BEREGN_FRA UDLPLAN_ID HONTIMTYP

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
BEREGN_FRA | Ja | primær | dato | date | -
UDLPLAN_ID | Ja | primær | intern nøgle | number(10,0) | -
HONTIMTYP | Ja | primær | honoreret timetype | varchar2(2) | Nej
KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
TIMER | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B036_OPGLINJER

B036_OPGLINJER

B036_OPGLINJER alias B036_OPG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B036_OPGLINJE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B036_OPG_PK | INITIALER LOBENUMMER BEJO_ID BEREGN_FRA UDLPLAN_ID LINJENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
BEREGN_FRA | Ja | primær | dato | date | -
UDLPLAN_ID | Ja | primær | intern nøgle | number(10,0) | -
LINJENR | Ja | primær | linjenr | number(3) | -
TEKST | Nej | - | betegnelse | varchar2(50) | Nej
TIMETEKST | Nej | - | betegnelse, kort | varchar2(15) | Nej
BLOK | Nej | - | linjenr | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B036_TIMER

B036_TIMER

B036_TIMER alias B036_TIM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B036_TIMER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B036_TIM_PK | INITIALER LOBENUMMER BEJO_ID BEREGN_FRA UDLPLAN_ID PLATIM_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
BEREGN_FRA | Ja | primær | dato | date | -
UDLPLAN_ID | Ja | primær | intern nøgle | number(10,0) | -
PLATIM_ID | Ja | primær | intern nøgle | number(10,0) | -
ARBEJDSTIMER | Ja | - | personaletimer | number(6,2) | -
TIMETYPE | Ja | - | timetyper | varchar2(1) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
AKT_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
LEKTIONER | Nej | - | lektionsantal | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B037_ANSFOR

B037_ANSFOR

B037_ANSFOR alias B037_ANS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B037_ANSFOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B037_ANS_PK | BEJO_ID INITIALER LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
AFDELING | Nej | - | afdelingskode | varchar2(5) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
ARBEJDSTIDSAFTALE | Nej | - | arbejdstidsaftale | varchar2(2) | Nej
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B037_FRAVER

B037_FRAVER

B037_FRAVER alias B037_FRA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B037_FRAVÆR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B037_FRA_PK | INITIALER LOBENUMMER BEJO_ID FRAVANS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
FRAVANS_ID | Ja | primær | intern nøgle | number(10,0) | -
FRAVERSTYPE | Nej | - | lærerfraværstype | varchar2(2) | Nej
KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
DATO | Nej | - | dato | date | -
TIMER | Nej | - | personaletimer | number(6,2) | -
SUMTIMER | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B039_AKKORDER

B039_AKKORDER

B039_AKKORDER alias B039_AKK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B039_AKKORD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B039_AKK_PK | AKKO_ID INITIALER LOBENUMMER BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKKO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
TIMETYPE | Ja | - | timetyper | varchar2(1) | Nej
INITIALER | Nej | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Nej | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Nej | primær | intern nøgle | number(10,0) | -
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
TIMER | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B039_ANSFOR

B039_ANSFOR

B039_ANSFOR alias B039_ANS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B039_ANSFOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B039_ANS_PK | BEJO_ID INITIALER LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
AFDELING | Nej | - | afdelingskode | varchar2(5) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
ARBEJDSTIDSAFTALE | Nej | - | arbejdstidsaftale | varchar2(2) | Nej
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B040_ANSFOR

B040_ANSFOR

B040_ANSFOR alias B040_ANS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B040_ANSFOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B040_ANS_PK | BEJO_ID INITIALER LOBENUMMER MANED

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
MANED | Ja | primær | måned-visning | varchar2(8) | Nej
AFDELING | Nej | - | afdelingskode | varchar2(5) | Nej
KORTBET_ARB | Nej | - | betegnelse, kort | varchar2(15) | Nej
KORTBET_ANS | Nej | - | betegnelse, kort | varchar2(15) | Nej
KORTBET_AFD | Nej | - | betegnelse, kort | varchar2(15) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
ARBEJDSTIDSAFTALE | Nej | - | arbejdstidsaftale | varchar2(2) | Nej
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
NAVN_OG_CO | Nej | - | fuldt navn | varchar2(102) | Nej
ADRESSE1 | Nej | - | adresse | varchar2(102) | Nej
ADRESSE2 | Nej | - | adresse | varchar2(102) | Nej
ADRESSE3 | Nej | - | adresse | varchar2(102) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
CO_NAVN | Nej | - | co | varchar2(100) | Nej
GADE_STED | Nej | - | adresse | varchar2(102) | Nej
POSTNR_BY | Nej | - | adresse | varchar2(102) | Nej
MANED_SORT | Nej | - | tæller | number(5) | -
BEMERKNING | Nej | - | bemærkningslinje | varchar2(60) | Nej
STATUS | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B040_OPGLINJER

B040_OPGLINJER

B040_OPGLINJER alias B040_OPG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B040_OPGLINJE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B040_OPG_PK | INITIALER LOBENUMMER BEJO_ID MANED LINJENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
MANED | Ja | primær | måned-visning | varchar2(8) | Nej
LINJENR | Ja | primær | linjenr | number(3) | -
TEKST | Nej | - | betegnelse | varchar2(50) | Nej
TIMETEKST | Nej | - | betegnelse, kort | varchar2(15) | Nej
BLOK | Nej | - | linjenr | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B040_TIMER

B040_TIMER

B040_TIMER alias B040_TIM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B040_TIMER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B040_TIM_PK | UGE INITIALER LOBENUMMER BEJO_ID MANED TIMPOST_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UGE | Ja | primær | uge-visning | varchar2(11) | Nej
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
MANED | Ja | primær | måned-visning | varchar2(8) | Nej
TIMPOST_ID | Ja | primær | intern nøgle | number(10,0) | -
ARBEJDSTIMER | Ja | - | personaletimer | number(6,2) | -
TIMETYPE | Ja | - | timetyper | varchar2(1) | Nej
BEREGNAKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
KONTERAKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
LEKTIONER | Nej | - | lektionsantal | number(6,2) | -
PLANLAGT | Nej | - | kryds | varchar2(1) | Nej
AFREGNINGSPROCENT | Nej | - | afregningsprocent | varchar2(5) | Nej
AKT_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B040_UGE

B040_UGE

B040_UGE alias B040_UGE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B040_UGE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B040_UGE_PK | INITIALER LOBENUMMER BEJO_ID MANED UGE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
MANED | Ja | primær | måned-visning | varchar2(8) | Nej
UGE | Ja | primær | uge-visning | varchar2(11) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B041_ANSETTELSESFORHOLD

B041_ANSETTELSESFORHOLD

B041_ANSETTELSESFORHOLD alias B041_ANFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B041_ANSETTELSESFORHOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B041_ANFO_PK | BEJO_ID LOBENUMMER INITIALER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
CPR_NUMMER | Nej | - | cpr-nr standard | varchar2(11) | Nej
MANED | Nej | - | måned-visning | varchar2(8) | Nej
PERIODE | Nej | - | - | varchar2(25) | Nej
INITIALER | Nej | primær | initialer | varchar2(4) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B041_OPGLINJER

B041_OPGLINJER

B041_OPGLINJER alias B041_OPG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B041_OPGLINJE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B041_OPG_PK | BEJO_ID LOBENUMMER INITIALER LINJENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
INITIALER | Nej | primær | initialer | varchar2(4) | Nej
LINJENR | Ja | primær | linjenr | number(3) | -
TEKST | Nej | - | betegnelse | varchar2(50) | Nej
TIMETEKST | Nej | - | betegnelse, kort | varchar2(15) | Nej
BLOK | Nej | - | linjenr | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B041_TIMER

B041_TIMER

B041_TIMER alias B041_TIMER

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B041_TIMER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B041_TIMER_PK | BEJO_ID LOBENUMMER INITIALER LINJENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
INITIALER | Nej | primær | initialer | varchar2(4) | Nej
LINJENR | Ja | primær | linjenr | number(3) | -
LEDETEKST | Nej | - | betegnelse | varchar2(50) | Nej
TIMER_PRIMO | Nej | - | personaletimer | number(6,2) | -
TIMER_AFH | Nej | - | personaletimer | number(6,2) | -
TIMER_REST | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B041_TIMEREGNSKABER

B041_TIMEREGNSKABER

B041_TIMEREGNSKABER alias B041_TIME

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B041_TIMEREGNSKAB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B041_TIME_PK | BEJO_ID LOBENUMMER INITIALER LINJENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
INITIALER | Nej | primær | initialer | varchar2(4) | Nej
LINJENR | Ja | primær | linjenr | number(3) | -
LEDETEKST | Nej | - | betegnelse | varchar2(50) | Nej
TIMER_PRIMO | Nej | - | personaletimer | number(6,2) | -
TIMER_MANED | Nej | - | personaletimer | number(6,2) | -
TIMER_IALT | Nej | - | personaletimer | number(6,2) | -
TIMER_FORVENTET | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B041_TIMER_UDB

B041_TIMER_UDB

B041_TIMER_UDB alias B041_UDB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B041_TIMER_UDB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B041_UDB_PK | BEJO_ID LOBENUMMER INITIALER LINJENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
INITIALER | Nej | primær | initialer | varchar2(4) | Nej
LINJENR | Ja | primær | linjenr | number(3) | -
TIMETYPE | Nej | - | betegnelse, kort | varchar2(15) | Nej
TIMER_PRIMO | Nej | - | personaletimer | number(6,2) | -
TIMER_MANED | Nej | - | personaletimer | number(6,2) | -
TIMER_ULTIMO | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B042_ANSFOR

B042_ANSFOR

B042_ANSFOR alias B042_ANSFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B042_ANSFOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B042_ANSFO_PK | BEJO_ID INITIALER LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
AFDELING | Nej | - | afdelingskode | varchar2(5) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
ARBEJDSTIDSAFTALE | Nej | - | arbejdstidsaftale | varchar2(2) | Nej
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B042_TIMER

B042_TIMER

B042_TIMER alias B042_TIMER

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B042_TIMER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B042_TIMER_PK | INITIALER LOBENUMMER BEJO_ID TIMPOST_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
TIMPOST_ID | Ja | primær | intern nøgle | number(10,0) | -
ARBEJDSTIMER | Ja | - | personaletimer | number(6,2) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
AKT_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B043_UDBETALINGSLISTER

B043_UDBETALINGSLISTER

B043_UDBETALINGSLISTER alias B043_UDB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B043_UDBETALINGSLISTE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B043_UDB_PK | BEJO_ID LINJE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LINJE_NR | Ja | primær | linjenr | number(3) | -
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
INITIALER | Nej | - | initialer | varchar2(4) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
LOBENUMMER | Nej | - | medarbejderløbenummer | varchar2(3) | Nej
OPTJENINGSMDR | Nej | - | dato | date | -
AFDELING | Nej | - | afdelingskode | varchar2(5) | Nej
ANOM_ID | Nej | - | intern nøgle | number(10,0) | -
ARAF_ID | Nej | - | intern nøgle | number(10,0) | -
SCL_LONKODE | Nej | - | scl lønkode | varchar2(5) | Nej
SCL_SATS | Nej | - | scl-sats | varchar2(5) | Nej
LAAST | Nej | - | ja/nej | varchar2(1) | Nej
ENHEDER | Nej | - | personaletimer | varchar2(10) | Nej
TIMETYPE_KORT | Nej | - | betegnelse, kort | varchar2(15) | Nej
SUM_LONKODE | Nej | - | personaletimer | number(6,2) | -
OPTJLBNR | Nej | - | medarbejderløbenummer | varchar2(3) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B044_ANSFOR

B044_ANSFOR

B044_ANSFOR alias B044_ANSFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B044_ANSFOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B044_ANSFO_PK | BEJO_ID INITIALER LOBENUMMER MANED

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
MANED | Ja | primær | måned-visning | varchar2(8) | Nej
AFDELING | Nej | - | afdelingskode | varchar2(5) | Nej
KORTBET_ARB | Nej | - | betegnelse, kort | varchar2(15) | Nej
KORTBET_ANS | Nej | - | betegnelse, kort | varchar2(15) | Nej
KORTBET_AFD | Nej | - | betegnelse, kort | varchar2(15) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
ARBEJDSTIDSAFTALE | Nej | - | arbejdstidsaftale | varchar2(2) | Nej
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
NAVN_OG_CO | Nej | - | fuldt navn | varchar2(102) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
CO_NAVN | Nej | - | co | varchar2(100) | Nej
ADRESSE1 | Nej | - | adresse | varchar2(102) | Nej
ADRESSE2 | Nej | - | adresse | varchar2(102) | Nej
ADRESSE3 | Nej | - | adresse | varchar2(102) | Nej
GADE_STED | Nej | - | adresse | varchar2(102) | Nej
POSTNR_BY | Nej | - | adresse | varchar2(102) | Nej
MANED_SORT | Nej | - | tæller | number(5) | -
BEMERKNING | Nej | - | bemærkningslinje | varchar2(60) | Nej
STATUS | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B044_OPGLINJER

B044_OPGLINJER

B044_OPGLINJER alias B044_OPGLI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B044_OPGLINJE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B044_OPGLI_PK | INITIALER LOBENUMMER BEJO_ID MANED LINJENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
MANED | Ja | primær | måned-visning | varchar2(8) | Nej
LINJENR | Ja | primær | linjenr | number(3) | -
TEKST | Nej | - | betegnelse | varchar2(50) | Nej
TIMETEKST | Nej | - | betegnelse, kort | varchar2(15) | Nej
BLOK | Nej | - | linjenr | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B044_SALDO

B044_SALDO

B044_SALDO alias B044_SALDO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B044_SALDO
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B044_SALDO_PK | INITIALER LOBENUMMER BEJO_ID MANED LINJENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
MANED | Ja | primær | måned-visning | varchar2(8) | Nej
LINJENR | Ja | primær | linjenr | number(3) | -
AC_SATS | Nej | - | ac-sats kode | varchar2(2) | Nej
SATS_FORKORT | Nej | - | betegnelse, kort | varchar2(15) | Nej
GLSALDO | Nej | - | personaletimer | number(6,2) | -
BEVEGELSE | Nej | - | personaletimer | number(6,2) | -
NYSALDO | Nej | - | personaletimer | number(6,2) | -
BLOK | Nej | - | linjenr | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B044_TIMER

B044_TIMER

B044_TIMER alias B044_TIMER

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B044_TIMER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B044_TIMER_PK | UGE INITIALER LOBENUMMER BEJO_ID MANED TIMPOST_ID BLOK

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UGE | Ja | primær | uge-visning | varchar2(11) | Nej
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
MANED | Ja | primær | måned-visning | varchar2(8) | Nej
TIMPOST_ID | Ja | primær | intern nøgle | number(10,0) | -
ARBEJDSTIMER | Nej | - | personaletimer | number(6,2) | -
TIMETYPE | Ja | - | timetyper | varchar2(1) | Nej
BEREGNAKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
KONTERAKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
AKT_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
LEKTIONER | Nej | - | lektionsantal | number(6,2) | -
LEKTIONER_ARB | Nej | - | personaletimer | number(6,2) | -
AC_SATS | Nej | - | ac-sats kode | varchar2(2) | Nej
BLOK | Nej | primær | linjenr | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B044_UGE

B044_UGE

B044_UGE alias B044_UGE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B044_UGE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B044_UGE_PK | INITIALER LOBENUMMER BEJO_ID MANED UGE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
MANED | Ja | primær | måned-visning | varchar2(8) | Nej
UGE | Ja | primær | uge-visning | varchar2(11) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B045_UDBETALINGSLISTER

B045_UDBETALINGSLISTER

B045_UDBETALINGSLISTER alias B045_UDB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B045_UDBETALINGSLISTE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B045_UDB_PK | BEJO_ID LINJE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OPTJLBNR | Nej | - | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LINJE_NR | Ja | primær | linjenr | number(3) | -
INITIALER | Nej | - | initialer | varchar2(4) | Nej
LOBENUMMER | Nej | - | medarbejderløbenummer | varchar2(3) | Nej
CPR_NUMMER | Nej | - | cpr-nr standard | varchar2(11) | Nej
SCL_LONKODE | Nej | - | scl lønkode | varchar2(5) | Nej
SCL_SATS | Nej | - | scl-sats | varchar2(5) | Nej
OPTJENINGSMDR | Nej | - | dato | date | -
ARBEJDSTIMER | Nej | - | personaletimer | number(6,2) | -
OSEKONTO | Nej | - | øse-kontonummer | varchar2(21) | Nej
LEKTIONER | Nej | - | lektionsantal | number(6,2) | -
LAAST | Nej | - | ja/nej | varchar2(1) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B046_ANSFOR

B046_ANSFOR

B046_ANSFOR alias B046_ANSFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B046_ANSFOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B046_ANSFO_PK | BEJO_ID INITIALER LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
AFDELING | Nej | - | afdelingskode | varchar2(5) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
ARBEJDSTIDSAFTALE | Nej | - | arbejdstidsaftale | varchar2(2) | Nej
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B046_HJAKT

B046_HJAKT

B046_HJAKT alias B046_HJAKT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B046_HJAKT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B046_HJAKT_PK | INITIALER LOBENUMMER BEJO_ID HJPAKT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
HJPAKT_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
AKT_KORT_BET | Nej | - | betegnelse_4 | varchar2(15) | Nej
LOKAL_AKTIVITETSTYPE | Nej | - | aktivitetstype | varchar2(4) | Nej
TYPE_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
GYLDIG_FRA | Nej | - | måned-visning | varchar2(8) | Nej
GYLDIG_TIL | Nej | - | måned-visning | varchar2(8) | Nej
MANED_SORTER | Nej | - | måned | date | -
PROCENT | Nej | - | procent, 2 dec | number(5,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B047_ANSETTELSESFORHOLD

B047_ANSETTELSESFORHOLD

B047_ANSETTELSESFORHOLD alias B047_ANFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B047_ANSETTELSESFORHOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B047_ANFO_PK | BEJO_ID LOBENUMMER INITIALER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
CPR_NUMMER | Nej | - | cpr-nr standard | varchar2(11) | Nej
ARAF_ID | Nej | - | intern nøgle | number(10,0) | -
ANOM_ID | Nej | - | intern nøgle | number(10,0) | -
AFME_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B047_NORMJUST

B047_NORMJUST

B047_NORMJUST alias B047_NORM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B047_NORMJUST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B047_NORM_PK | BEJO_ID LOBENUMMER INITIALER DATO JUSTERINGSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
DATO | Ja | primær | dato | date | -
JUSTERINGSTYPE | Ja | primær | normjusteringstype | varchar2(2) | Nej
KORT_BETEGN | Ja | - | betegnelse, kort | varchar2(15) | Nej
DELTIDSJUST | Ja | - | ja/nej | varchar2(1) | Nej
TIMER | Ja | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B048_ANSETTELSESFORHOLD

B048_ANSETTELSESFORHOLD

B048_ANSETTELSESFORHOLD alias B048_ANFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B048_ANSETTELSESFORHOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B048_ANFO_PK | BEJO_ID LOBENUMMER INITIALER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
CPR_NUMMER | Nej | - | cpr-nr standard | varchar2(11) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B048_BUFFERTIMER

B048_BUFFERTIMER

B048_BUFFERTIMER alias B048_BUF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B048_BUFFERTIMER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B048_BUF_PK | BEJO_ID LOBENUMMER INITIALER FRA_DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
FRA_DATO | Ja | primær | dato | date | -
TIL_DATO | Ja | - | dato | date | -
OVERTIMER_FRA_FORRIGE | Ja | - | personaletimer | number(6,2) | -
UNDERTIMER_FRA_FORRIGE | Ja | - | personaletimer | number(6,2) | -
MAX_OVERTIMER_TIL_NESTE | Nej | - | personaletimer | number(6,2) | -
MAX_UNDERTIMER_TIL_NESTE | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B049_ANSETTELSESFORHOLD

B049_ANSETTELSESFORHOLD

B049_ANSETTELSESFORHOLD alias B049_ANFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B049_ANSETTELSESFORHOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B049_ANFO_PK | BEJO_ID INITIALER LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | - | varchar2(15) | Nej
LOBENUMMER | Ja | primær | - | varchar2(16) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
CO_NAVN | Nej | - | co | varchar2(100) | Nej
POSTNR_BY | Nej | - | adresse | varchar2(102) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
BY_NAVN | Nej | - | bynavn | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
GADE_NR | Nej | - | gade | varchar2(50) | Nej
CPR_NUMMER | Nej | - | - | varchar2(14) | Nej
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
AFDELING | Nej | - | afdelingskode | varchar2(5) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
ARBEJDSTIDSAFTALE | Nej | - | arbejdstidsaftale | varchar2(2) | Nej
KORT_BETEGN | Nej | - | betegnelse, kort | varchar2(15) | Nej
BEMERKNING | Nej | - | bemærkningslinje | varchar2(60) | Nej
STATUS | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B049_OPGLINJER

B049_OPGLINJER

B049_OPGLINJER alias B049_OPG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B049_OPGLINJE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B049_OPG_PK | LINJENR BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LINJENR | Ja | primær | linjenr | number(5) | -
INITIALER | Ja | - | - | varchar2(15) | Nej
LOBENUMMER | Ja | - | - | varchar2(16) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
TEKST | Nej | - | betegnelse | varchar2(50) | Nej
TIMETEKST | Nej | - | betegnelse, kort | varchar2(15) | Nej
TIMETEKST2 | Nej | - | betegnelse, kort | varchar2(15) | Nej
BLOK | Nej | - | linjenr | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B049_TIMER

B049_TIMER

B049_TIMER alias B049_TIME

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B049_TIMER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B049_TIME_PK | LINJE_NR BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LINJE_NR | Ja | primær | linjenr | number(5) | -
LOBENUMMER | Ja | - | - | varchar2(16) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | - | - | varchar2(15) | Nej
KONT_AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
AKT_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
TIMETYPE | Nej | - | timetyper | varchar2(1) | Nej
LEKTIONER | Nej | - | lektionsantal | number(6,2) | -
ARBEJDSTIMER | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B050_ANSETTELSESFORHOLD

B050_ANSETTELSESFORHOLD

B050_ANSETTELSESFORHOLD alias B050_ANFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B050_ANSETTELSESFORHOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B050_ANFO_PK | BEJO_ID INITIALER LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | - | varchar2(15) | Nej
LOBENUMMER | Ja | primær | - | varchar2(16) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
CO_NAVN | Nej | - | co | varchar2(100) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
GADE_NR | Nej | - | gade | varchar2(50) | Nej
POSTNR_BY | Nej | - | adresse | varchar2(102) | Nej
CPR_NUMMER | Nej | - | - | varchar2(14) | Nej
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
BEMERKNING | Nej | - | bemærkningslinje | varchar2(60) | Nej
ARBEJDSTIDSAFTALE | Nej | - | arbejdstidsaftale | varchar2(2) | Nej
KORT_BETEGN | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B050_OPGLINJE

B050_OPGLINJE

B050_OPGLINJE alias B050_OPG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B050_OPGLINJE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B050_OPG_PK | LINJE_NR BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LINJE_NR | Ja | primær | linjenr | number(5) | -
INITIALER | Ja | - | - | varchar2(15) | Nej
LOBENUMMER | Ja | - | - | varchar2(16) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
TEKST | Nej | - | betegnelse | varchar2(50) | Nej
TIMETEKST | Nej | - | betegnelse, kort | varchar2(15) | Nej
TIMETEKST2 | Nej | - | betegnelse, kort | varchar2(15) | Nej
BLOK | Nej | - | linjenr | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B050_TIMER

B050_TIMER

B050_TIMER alias B050_TIME

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B050_TIMER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B050_TIME_PK | LINJE_NR BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LINJE_NR | Ja | primær | linjenr | number(5) | -
INITIALER | Ja | - | - | varchar2(15) | Nej
LOBENUMMER | Ja | - | - | varchar2(16) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LEDETEKST | Nej | - | betegnelse, kort | varchar2(15) | Nej
ESA_AKTTYPE | Nej | - | betegnelse, kort | varchar2(15) | Nej
TIMER | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B051_PERIODEOVERSIGTER

B051_PERIODEOVERSIGTER

B051_PERIODEOVERSIGTER alias B051_PERI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B051_PERIODEOVERSIGT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B051_PERI_PK | BEJO_ID LINJE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LINJE_NR | Ja | primær | linjenr | number(3) | -
CPR_NUMMER | Nej | - | cpr-nr standard | varchar2(11) | Nej
INITIALER | Nej | - | initialer | varchar2(4) | Nej
LOBENUMMER | Nej | - | medarbejderløbenummer | varchar2(3) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
TIMER_PLAN | Nej | - | personaletimer | number(6,2) | -
TIMER_FAKTISKE | Nej | - | personaletimer | number(6,2) | -
NORM | Nej | - | personaletimer | number(6,2) | -
TIMER_HON | Nej | - | personaletimer | number(6,2) | -
BUFFER_FORRIGE | Nej | - | personaletimer | number(6,2) | -
TIMER_UDB | Nej | - | personaletimer | number(6,2) | -
OVERTIMER | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B052_ARBEJDSTIDSAFTALER

B052_ARBEJDSTIDSAFTALER

B052_ARBEJDSTIDSAFTALER alias B052_ARAF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B052_ARBEJDSTIDSAFTALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B052_ARAF_PK | B052_ARAF_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B052_ARAF_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
ARBEJDSTIDSAFTALE | Ja | - | arbejdstidsaftale | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B052_SUMMERET_PLAN

B052_SUMMERET_PLAN

B052_SUMMERET_PLAN alias B052_SUPL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B052_SUMMERET_PLAN
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B052_SUPL_PK | B052_SUPL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B052_SUPL_ID | Ja | primær | intern nøgle | number(10,0) | -
B052_ARAF_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
INITIALER | Ja | - | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | - | medarbejderløbenummer | varchar2(3) | Nej
CPR_NUMMER | Nej | - | cpr-nr standard | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FRA_DATO | Nej | - | dato | date | -
TIL_DATO | Nej | - | dato | date | -
TIMER_PLAN | Nej | - | personaletimer | number(6,2) | -
NORM | Nej | - | personaletimer | number(6,2) | -
BUFFER_FORRIGE | Nej | - | personaletimer | number(6,2) | -
SUM_LOBENDE | Nej | - | personaletimer | number(6,2) | -
BUFFER_NESTE | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B053_AKTIVITETER

B053_AKTIVITETER

B053_AKTIVITETER alias B053_AKTI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B053_AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B053_AKTI_PK | ANFO_ID BEJO_ID AKTIVITET LINJE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Nej | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Nej | primær | aktivitetsnummer | varchar2(12) | Nej
LINJE_NR | Nej | primær | linjenr | number(5) | -
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
TIMER_TIMEPOSTER | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B053_AKTIVITETSTIMER

B053_AKTIVITETSTIMER

B053_AKTIVITETSTIMER alias B053_TIME

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B053_AKTIVITETSTIME
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B053_TIME_PK | ANFO_ID BEJO_ID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Nej | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Nej | primær | aktivitetsnummer | varchar2(12) | Nej
TIMER_UDLPL | Nej | - | personaletimer | number(6,2) | -
TIMER_TIMEPOST | Nej | - | personaletimer | number(6,2) | -
DIFFERENCE | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B053_ANSETTELSESFORHOLD

B053_ANSETTELSESFORHOLD

B053_ANSETTELSESFORHOLD alias B053_ANFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B053_ANSETTELSESFORHOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B053_ANFO_PK | BEJO_ID ANFO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Nej | - | initialer | varchar2(4) | Nej
LOBENUMMER | Nej | - | medarbejderløbenummer | varchar2(3) | Nej
FRA_DATO | Nej | - | dato | date | -
CPR_NUMMER | Nej | - | - | varchar2(14) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
ARBEJDSTIDSAFTALE | Nej | - | arbejdstidsaftale | varchar2(2) | Nej
KORT_BETEGN | Nej | - | betegnelse, kort | varchar2(15) | Nej
TIL_DATO | Nej | - | dato | date | -
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B053_PLANAKTIVITETER

B053_PLANAKTIVITETER

B053_PLANAKTIVITETER alias B053_PLAN

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B053_PLANAKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B053_PLAN_PK | ANFO_ID BEJO_ID PLANAKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Nej | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
PLANAKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
TIMER_UDLPLAN | Nej | - | personaletimer | number(6,2) | -
DIFFERENCE | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B053_PLANAKT_TIMER

B053_PLANAKT_TIMER

B053_PLANAKT_TIMER alias B053_PLTM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B053_PLANAKT_TIME
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B053_PLTM_PK | BEJO_ID ANFO_ID PLANAKTIVITET AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Nej | primær | intern nøgle | number(10,0) | -
PLANAKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
AKTIVITET | Nej | primær | aktivitetsnummer | varchar2(12) | Nej
TIMER_TIMEPOSTER | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B053_SKOLEFAG

B053_SKOLEFAG

B053_SKOLEFAG alias BO53_FAG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B053_SKOLEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BO53_FAG_PK | ANFO_ID BEJO_ID SKOLEFAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Nej | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Nej | primær | niveau | varchar2(1) | Nej
TIMER_UDLPLAN | Nej | - | personaletimer | number(6,2) | -
DIFFERENCE | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B053_SKOLEFAG_TIMER

B053_SKOLEFAG_TIMER

B053_SKOLEFAG_TIMER alias B053_SKTM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B053_SKOLEFAG_TIME
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B053_SKTM_PK | BEJO_ID ANFO_ID SKOLEFAG NIVEAU LINJE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Nej | primær | intern nøgle | number(10,0) | -
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Nej | primær | niveau | varchar2(1) | Nej
HOLD | Nej | - | aktivitetsnummer | varchar2(12) | Nej
TIMER_TIMEPOSTER | Nej | - | personaletimer | number(6,2) | -
LINJE_NR | Ja | primær | linjenr | number(5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B054_REGNSKABSGRUNDLAG

B054_REGNSKABSGRUNDLAG

B054_REGNSKABSGRUNDLAG alias B054_RG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B054_REGNSKABSGRUNDLAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B054_RG_PK | BEJO_ID INITIALER LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
CPR_NUMMER | Nej | - | cpr-nr standard | varchar2(11) | Nej
BUFFERTIMER | Nej | - | personaletimer | number(6,2) | -
HENSAT_AFSP | Nej | - | personaletimer | number(6,2) | -
OSE_TIMER | Nej | - | personaletimer | number(6,2) | -
OMSORGSDAGE | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B055_ANSETTELSESFORHOLD

B055_ANSETTELSESFORHOLD

B055_ANSETTELSESFORHOLD alias B055_ANFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B055_ANSETTELSESFORHOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B055_ANFO_PK | BEJO_ID LOBENUMMER INITIALER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
CPR_NUMMER | Nej | - | cpr-nr standard | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej
ARAF_ID | Nej | - | intern nøgle | number(10,0) | -
ANOM_ID | Nej | - | intern nøgle | number(10,0) | -
AFME_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B055_TIMEFORBRUG

B055_TIMEFORBRUG

B055_TIMEFORBRUG alias B055_TIME

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B055_TIMEFORBRUG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B055_TIME_PK | LOBENUMMER INITIALER BEJO_ID LINJE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
LINJE_NR | Nej | primær | linjenr | number(5) | -
KORT_BETEGN | Nej | - | betegnelse, kort | varchar2(15) | Nej
SUM1 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM2 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM3 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM4 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM5 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM6 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM7 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM8 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM9 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM10 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM11 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM12 | Nej | - | personaletimer, indberet | number(8,2) | -
TOTALSUM | Nej | - | personaletimer, indberet | number(8,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B056_AKTIVITETER

B056_AKTIVITETER

B056_AKTIVITETER alias B056_AKTI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B056_AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B056_AKTI_PK | BEJO_ID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
ANOM_ID | Nej | - | intern nøgle | number(10,0) | -
AKGR_ID | Nej | - | intern nøgle | number(10,0) | -
POM_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B056_TIMEFORBRUG

B056_TIMEFORBRUG

B056_TIMEFORBRUG
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B056_TIMEFORBRUG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B056_TIME_PK | BEJO_ID LINJE_NR AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LINJE_NR | Ja | primær | linjenr | number(5) | -
INITIALER | Nej | - | initialer | varchar2(4) | Nej
LOBENUMMER | Nej | - | medarbejderløbenummer | varchar2(3) | Nej
AKTIVITET | Nej | primær | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
SUM1 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM2 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM3 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM4 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM5 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM6 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM7 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM8 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM9 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM10 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM11 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM12 | Nej | - | personaletimer, indberet | number(8,2) | -
TOTALSUM | Nej | - | personaletimer, indberet | number(8,2) | -
BUDGET | Nej | - | personaletimer, indberet | number(8,2) | -
REST | Nej | - | personaletimer, indberet | number(8,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B057_AKTIVITETER

B057_AKTIVITETER

B057_AKTIVITETER alias B057_AKTI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B057_AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B057_AKTI_PK | BEJO_ID MANED AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
MANED | Ja | primær | måned-visning | varchar2(8) | Nej
AKTI_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
LOKAL_AKT_TYPE | Nej | - | aktivitetstype | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B057_MANEDER

B057_MANEDER

B057_MANEDER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B057_MAN_PK | BEJO_ID MANED

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
MANED | Ja | primær | måned-visning | varchar2(8) | Nej
LINJE_NR | Nej | - | linjenr | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B057_TIMEFORBRUG

B057_TIMEFORBRUG

B057_TIMEFORBRUG alias B057_TIME

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B057_TIMEFORBRUG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B057_TIME_PK | LINJE_NR MANED BEJO_ID AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LINJE_NR | Ja | primær | linjenr | number(3) | -
MANED | Ja | primær | måned-visning | varchar2(8) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Nej | - | initialer | varchar2(4) | Nej
AKTI_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBENUMMER | Nej | - | medarbejderløbenummer | varchar2(3) | Nej
LEKT_SUM1 | Nej | - | lektionsantal | number(6,2) | -
LEKT_SUM2 | Nej | - | lektionsantal | number(6,2) | -
LEKT_SUM3 | Nej | - | lektionsantal | number(6,2) | -
LEKT_SUM4 | Nej | - | lektionsantal | number(6,2) | -
LEKT_SUM5 | Nej | - | lektionsantal | number(6,2) | -
LEKT_SUM6 | Nej | - | lektionsantal | number(6,2) | -
LEKT_MDR | Nej | - | lektionsantal | number(6,2) | -
TIMER_SUM1 | Nej | - | personaletimer | number(6,2) | -
TIMER_SUM2 | Nej | - | personaletimer | number(6,2) | -
TIMER_SUM3 | Nej | - | personaletimer | number(6,2) | -
TIMER_SUM4 | Nej | - | personaletimer | number(6,2) | -
TIMER_SUM5 | Nej | - | personaletimer | number(6,2) | -
TIMER_SUM6 | Nej | - | personaletimer | number(6,2) | -
TIMER_MDR | Nej | - | personaletimer | number(6,2) | -
BEVILLINGSTIMER | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B058_AKTIVITETER

B058_AKTIVITETER

B058_AKTIVITETER alias B058_AKTI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B058_AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B058_AKTI_PK | BEJO_ID AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
KORT_BETEGN | Nej | - | betegnelse, kort | varchar2(15) | Nej
AKTI_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
ESA_AKTTYPE | Nej | - | aktivitetstype | varchar2(4) | Nej
LOKAL_AKTTYPE | Nej | - | aktivitetstype | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B058_PLANLAGTTIME

B058_PLANLAGTTIME

B058_PLANLAGTTIME alias B058_PLAN

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B058_PLANLAGTTIME
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B058_PLAN_PK | BEJO_ID AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | primær | intern nøgle | number(10,0) | -
SUM1 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM2 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM3 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM4 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM5 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM6 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM7 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM8 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM9 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM10 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM11 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM12 | Nej | - | personaletimer, indberet | number(8,2) | -
TOTALSUM | Nej | - | personaletimer, indberet | number(8,2) | -
BUDGET | Nej | - | varighed_budgettimer | number(6) | -
REST | Nej | - | personaletimer, indberet | number(8,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B059_SALDOREGNSKAB

B059_SALDOREGNSKAB

B059_SALDOREGNSKAB alias B059_SAL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B059_SALDOREGNSKAB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BS_PK | BEJO_ID INITIALER LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Nej | primær | initialer | varchar2(4) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
LOBENUMMER | Nej | primær | medarbejderløbenummer | varchar2(3) | Nej
AFDELINGSKODE | Nej | - | afdelingskode | varchar2(5) | Nej
LEKTIONER | Nej | - | personaletimer | number(6,2) | -
SIDST_LAST | Nej | - | måned-visning | varchar2(8) | Nej
TIMER_U | Nej | - | personaletimer | number(6,2) | -
TIMER_R | Nej | - | personaletimer | number(6,2) | -
TIMER_E | Nej | - | personaletimer | number(6,2) | -
TIMER_K | Nej | - | personaletimer | number(6,2) | -
SUM_TIMETYPE | Nej | - | personaletimer | number(6,2) | -
TIMER_A6 | Nej | - | personaletimer | number(6,2) | -
TIMER_A7 | Nej | - | personaletimer | number(6,2) | -
TIMER_A8 | Nej | - | personaletimer | number(6,2) | -
TIMER_A_ANDET | Nej | - | personaletimer | number(6,2) | -
TIMER_LEKT | Nej | - | personaletimer | number(6,2) | -
SUM_TIMETYPE_A | Nej | - | personaletimer | number(6,2) | -
SUM_TIMER | Nej | - | personaletimer | number(6,2) | -
DIFFERENCE | Nej | - | personaletimer | number(6,2) | -
JUSTERET_NORM | Nej | - | personaletimer | number(6,2) | -
UDB_PLANLAGT | Nej | - | personaletimer | number(6,2) | -
UDB_EJ_PLANLAGT | Nej | - | personaletimer | number(6,2) | -
SALDO | Nej | - | personaletimer | number(6,2) | -
HENSAT | Nej | - | personaletimer | number(6,2) | -
AFSPADSERET | Nej | - | personaletimer | number(6,2) | -
OMSORGSTIMER | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B060_AKT_AFDELING

B060_AKT_AFDELING

B060_AKT_AFDELING
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B060_AKT_AFD_PK | BEJO_ID AKTIVITETSAFDELING

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITETSAFDELING | Ja | primær | aktivitetsgruppe | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B060_AKTIVITETER

B060_AKTIVITETER

B060_AKTIVITETER alias B060

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B060_AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B060_PK | BEJO_ID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITETSAFDELING | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B060_RETTEARBEJDE

B060_RETTEARBEJDE

B060_RETTEARBEJDE
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B060_RETTEARBEJDE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B060_RET_PK | BEJO_ID HOLD SKOLEFAG NIVEAU INITIALER LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
HOLD | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Ja
INITIALER | Nej | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Nej | primær | medarbejderløbenummer | varchar2(3) | Nej
RETTETIMER_FAK | Ja | - | personaletimer | number(6,2) | -
RETTEARBEJDE | Ja | - | dato | date | -
ELEVANTAL | Nej | - | kvotient | number(4) | -
OPGAVE_MIN | Nej | - | minutantal | number(3) | -
OPGAVE_ANTAL | Nej | - | antal retteopgaver | number(4,2) | -
RETTEARBEJDE_MAX | Ja | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B061_PARAGRAF7_PLANER

B061_PARAGRAF7_PLANER

B061_PARAGRAF7_PLANER alias B061_PP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B061_PARAGRAF7_PLANER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B061_PP_PK | BEJO_ID INITIALER LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
CPR_NUMMER | Nej | - | cpr-nr standard | varchar2(11) | Nej
PLANTIMER | Nej | - | personaletimer | number(6,2) | -
PAR7_TIMER_PLAN | Nej | - | personaletimer | number(6,2) | -
PAR7_TIMER_BEREGN | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B062_PARAGRAF7_FAKTISKE

B062_PARAGRAF7_FAKTISKE

B062_PARAGRAF7_FAKTISKE alias B062_PF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B062_PARAGRAF7_FAKTISKE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B062_PF_PK | BEJO_ID INITIALER LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
CPR_NUMMER | Nej | - | cpr-nr standard | varchar2(11) | Nej
TIMER | Nej | - | personaletimer | number(6,2) | -
PAR7_TIMER_FAKTISKE | Nej | - | personaletimer | number(6,2) | -
PAR7_TIMER_BEREGN | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B063_ARBEJDE

B063_ARBEJDE

B063_ARBEJDE alias B063_A

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CENSOR_INIT | Ja | - | initialer | varchar2(4) | Nej
SKOLENR_HJEM | Ja | - | skolenummer | varchar2(4) | Nej
DATO | Ja | - | dato | date | -
EKSAMENSBEGIV | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
SKFA_NIVEAU | Nej | - | - | varchar2(1) | Nej
SKFA_KORTBETEGN | Nej | - | betegnelse, kort | varchar2(15) | Nej
UVM_FAG | Nej | - | skolefag | varchar2(5) | Nej
UVM_NIVEAU | Nej | - | - | varchar2(1) | Nej
UVM_KORTBETEGN | Nej | - | betegnelse, kort | varchar2(15) | Nej
ANTAL | Nej | - | antal elever | number(6) | -
CENSURNORM | Nej | - | normelevtal | number(4,2) | -
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
UDD_KORTBETEGN | Nej | - | betegnelse, kort | varchar2(15) | Nej
TIMER | Nej | - | timer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B063_CENSOR

B063_CENSOR

B063_CENSOR alias B063_C

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B063_C_PK | BEJO_ID CENSOR_INIT SKOLENR_HJEM

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
CENSORNAVN | Nej | - | fuldt navn | varchar2(102) | Nej
CENSOR_CPR | Nej | - | cpr-nr standard | varchar2(11) | Nej
CENSOR_INIT | Ja | primær | initialer | varchar2(4) | Nej
SKOLENR_HJEM | Ja | primær | skolenummer | varchar2(4) | Nej
SKOLENAVN_HJEM | Nej | - | skolenavn | varchar2(50) | Nej
SKOLENR | Nej | - | skolenummer | varchar2(4) | Nej
SKOLENAVN | Nej | - | skolenavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B064_ANSETTELSESFORHOLD

B064_ANSETTELSESFORHOLD

B064_ANSETTELSESFORHOLD alias B064_ANS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B064_ANSÆTTELSESFORHOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B064_ANS_PK | B064AN_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
B064AN_ID | Ja | primær | intern nøgle | number(10,0) | -
B064AR_ID | Nej | - | intern nøgle | number(10,0) | -
INITIALER | Nej | - | initialer | varchar2(4) | Nej
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
LOBENUMMER | Nej | - | medarbejderløbenummer | varchar2(3) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B064_ARBEJDSTIDSAFTALER

B064_ARBEJDSTIDSAFTALER

B064_ARBEJDSTIDSAFTALER alias B064_ARB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B064_ARBEJDSTIDSAFTALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B064_ARB_PK | B064AR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
B064AR_ID | Ja | primær | intern nøgle | number(10,0) | -
ARBEJDSTIDSAFTALE | Nej | - | arbejdstidsaftale | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B064_HALVETIMER

B064_HALVETIMER

B064_HALVETIMER alias B064_HALV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B064_HALVTIME
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B064_HALV_PK | B064HA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
B064HA_ID | Ja | primær | intern nøgle | number(10,0) | -
B064AN_ID | Nej | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
IV_AKTIVITET | Nej | - | kode_1 | varchar2(1) | Nej
ANTAL_HALVE_TIMER_HVERDAGE | Nej | - | antal_4 | number(4) | -
ANTAL_HALVE_TIMER_LORDAGE | Nej | - | antal_4 | number(4) | -
ANTAL_HALVE_TIMER_SONDAGE | Nej | - | antal_4 | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B065_OSEKONTI

B065_OSEKONTI

B065_OSEKONTI
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B065 OSEKONTI
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B065_OSEKONTI_PK | BEJO_ID B065_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
OSE_KONTO_STRENG | Nej | - | øse-kontonummer | varchar2(21) | Nej
I_PULJE | Nej | - | btr_pulje | varchar2(4) | Nej
LINJE_NR | Nej | - | intern nøgle | number(10,0) | -
B065_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B065_TIMEFORBRUG

B065_TIMEFORBRUG

B065_TIMEFORBRUG
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B065 TIMEFORBRUG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B065_TIMEFORBRUG_PK | BEJO_ID LINJE_NR AKTIVITET B065_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LINJE_NR | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
AKTI_KORTBETEGN | Ja | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
B065_ID | Ja | primær | intern nøgle | number(10,0) | -
SUM1 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM2 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM3 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM4 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM5 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM6 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM7 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM8 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM9 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM10 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM11 | Nej | - | personaletimer, indberet | number(8,2) | -
SUM12 | Nej | - | personaletimer, indberet | number(8,2) | -
TOTALSUM | Nej | - | personaletimer, indberet | number(8,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B067_LERER

B067_LERER

B067_LERER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B067_LERER_PK | ANFO_ID SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Nej | primær | intern nøgle | number(10,0) | -
SESSIONID | Nej | primær | sessionid | number(20,0) | -
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B067_PLATIM

B067_PLATIM

B067_PLATIM
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | 21.08.00 mesin ændret tablespace til E2DB_BT_DATA

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B067_PLATIME_PK | B067_PLATIM_ID
Unik | B067_PLATIM_UK | KLADPLAN_ID GYLDIG_FRA TIMETYPE SKFA_ID AKTI_ID PLANAKT_ID SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B067_PLATIM_ID | Ja | primær | intern nøgle | number(10,0) | -
KLADPLAN_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
GYLDIG_FRA | Ja | unik-1 | dato | date | -
GYLDIG_TIL | Ja | - | dato | date | -
ARBEJDSTIMER | Ja | - | personaletimer | number(6,2) | -
TIMETYPE | Ja | unik-1 | timetyper | varchar2(1) | Ja
SKFA_ID | Nej | unik-1 | - | number(10,0) | -
AKTI_ID | Nej | unik-1 | - | number(10,0) | -
PLANAKT_ID | Nej | unik-1 | - | number(10,0) | -
LEKTIONER | Nej | - | lektionsantal | number(6,2) | -
SESSIONID | Ja | unik-1 | sessionid | number(20,0) | -
SYSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B068_LERER

B068_LERER

B068_LERER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B068_LERER_PK | ANFO_ID SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Nej | primær | intern nøgle | number(10,0) | -
SESSIONID | Nej | primær | sessionid | number(20,0) | -
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B069_EKSA

B069_EKSA

B069_EKSA
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B069_EKSA_PK | EKSABEG_ID ANFO_ID SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKSABEG_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | primær | intern nøgle | number(10,0) | -
SYSDATO | Nej | - | dato | date | -
SESSIONID | Ja | primær | sessionid | number(20,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B069_FORDEL

B069_FORDEL

B069_FORDEL
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B069_PK | EKSABEG_ID AKTI_ID SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKSABEG_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | primær | intern nøgle | number(10,0) | -
ANTAL | Nej | - | forholdstal_elever | number(6,2) | -
SESSIONID | Ja | primær | sessionid | number(20,0) | -
SYSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B069_HONTIM

B069_HONTIM

B069_HONTIM
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B069_HONTIM_PK | B069_HONTIM_ID
Unik | B069_HONTIM_UK | ANFO_ID HONTITY_ID DATO KONTERINGSDATO SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B069_HONTIM_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
HONTITY_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
DATO | Ja | unik-1 | dato | date | -
KONTERINGSDATO | Ja | unik-1 | dato | date | -
ENHEDER | Ja | - | - | NUMBER | -
AFREGNINGSPROCENT | Ja | - | afregningsprocent | varchar2(5) | Nej
SCL_LONKODE | Nej | - | scl lønkode | varchar2(5) | Nej
SCL_SATS | Nej | - | scl-sats | varchar2(5) | Nej
SESSIONID | Nej | unik-1 | sessionid | number(20,0) | -
SYSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B069_LERER

B069_LERER

B069_LERER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B069LER_PK | ANFO_ID SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Nej | primær | intern nøgle | number(10,0) | -
SESSIONID | Nej | primær | sessionid | number(20,0) | -
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B069_TIMEPOSTER

B069_TIMEPOSTER

B069_TIMEPOSTER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik |

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B069_TIMPOST_PK | B069_TIMPOST_ID
Unik | B069_TIMPOST_UK | ANFO_ID AKTI_ID AKTI_ID_KONT DATO KONTERINGSDATO PLANLAGT TIMETYPE SKFA_ID SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B069_TIMPOST_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | - | number(10,0) | -
AKTI_ID_KONT | Ja | unik-1 | - | number(10,0) | -
DATO | Ja | unik-1 | dato | date | -
KONTERINGSDATO | Ja | unik-1 | dato | date | -
TIMER | Ja | - | - | NUMBER | -
PLANLAGT | Ja | unik-1 | ja/nej | varchar2(1) | Ja
MINUTNORM | Nej | - | minutnorm | number(5,2) | -
TIMETYPE | Ja | unik-1 | timetyper | varchar2(1) | Ja
AFREGNINGSPROCENT | Ja | - | afregningsprocent | varchar2(5) | Nej
MINUTNORMOPRINDELSE | Nej | - | minutnormsoprindelse | varchar2(3) | Nej
SKFA_ID | Nej | unik-1 | - | number(10,0) | -
ACSA_ID | Nej | - | intern nøgle | number(10,0) | -
AFREGNINGSFORM | Nej | - | afregningsform | varchar2(1) | Nej
LEKTIONER | Nej | - | personaletimer_mellemregn | number(8,4) | -
SESSIONID | Nej | unik-1 | sessionid | number(20,0) | -
SYSDATO | Nej | - | dato | date | -
LOG1 | Nej | - | - | varchar2(1) | Nej
LOG2 | Nej | - | - | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B070_ACHON

B070_ACHON

B070_ACHON
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | 21.08.00 mesin ændret tablespace til E2DB_BT_DATA

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B070_ACHON_PK | B070_AC_ID
Unik | B070_HONACTIM_UK | ANFO_ID ACSA_ID DATO KONTERINGSDATO AFREGNINGSFORM TIMETYPE OSEKONTO SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
B070_AC_ID | Nej | primær | intern nøgle | number(10,0) | -
ACSA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
DATO | Ja | unik-1 | dato | date | -
KONTERINGSDATO | Ja | unik-1 | dato | date | -
ARBEJDSTIMER | Ja | - | personaletimer | number(6,2) | -
AFREGNINGSFORM | Ja | unik-1 | afregningsform | varchar2(1) | Nej
TIMETYPE | Ja | unik-1 | timetyper | varchar2(1) | Nej
SCL_LONKODE | Ja | - | scl lønkode | varchar2(5) | Nej
LEKTION | Nej | - | lektionsantal | number(6,2) | -
OSEKONTO | Nej | unik-1 | øse-kontonummer | varchar2(21) | Nej
SCL_SATS | Nej | - | scl-sats | varchar2(5) | Nej
SESSIONID | Nej | unik-1 | sessionid | number(20,0) | -
SYSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B070_LERER

B070_LERER

B070_LERER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B070_LERER_PK | ANFO_ID SESSIONID GYLDIG_FRA B070_TYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Nej | primær | intern nøgle | number(10,0) | -
ANSK_ID | Nej | - | intern nøgle | number(10,0) | -
SESSIONID | Nej | primær | sessionid | number(20,0) | -
GYLDIG_FRA | Nej | primær | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
ALDTIL_ID | Nej | - | intern nøgle | number(10,0) | -
BELTIL_ID | Nej | - | intern nøgle | number(10,0) | -
LEKTREGL_ID | Nej | - | intern nøgle | number(10,0) | -
HONTITY_ID_EJ_PLANNORM | Nej | - | intern nøgle | number(10,0) | -
HONTITY_ID_EJPLANOVER | Nej | - | intern nøgle | number(10,0) | -
ACLERER | Nej | - | ja/nej | varchar2(1) | Nej
UDLEVERPLAN | Nej | - | ja/nej | varchar2(1) | Nej
LONPULJE | Nej | - | ja/nej | varchar2(1) | Nej
B070_TYPE | Nej | primær | - | varchar2(1) | Nej
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B070_UDGRX

B070_UDGRX

B070_UDGRX
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B070_UDGR_UK | ANFO_ID UDGR_ID GYLDIG_FRA GYLDIG_TIL SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
UDGR_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
GYLDIG_FRA | Nej | unik-1 | dato | date | -
GYLDIG_TIL | Nej | unik-1 | dato | date | -
TIMESUM | Nej | - | personaletimer | number(6,2) | -
SESSIONID | Nej | unik-1 | sessionid | number(20,0) | -
SYSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B072_BUFFERMARK

B072_BUFFERMARK

B072_BUFFERMARK
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Nej | - | intern nøgle | number(10,0) | -
SESSIONID | Nej | - | sessionid | number(20,0) | -
DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B072_EASY_O_TIMER

B072_EASY_O_TIMER

B072_EASY_O_TIMER alias BEOT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B072_EASY_O_TIMER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BEOT_PK | BEOT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEOT_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
ANFO_ID | Ja | - | intern nøgle | number(10,0) | -
AKTI_ID | Ja | - | intern nøgle | number(10,0) | -
PERIODISERINGSTYPE | Ja | - | periodiseringstype | varchar2(1) | Nej
KONTERINGSDATO | Ja | - | dato | date | -
DATO | Ja | - | dato | date | -
TIMER | Ja | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B072_LERER

B072_LERER

B072_LERER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B072_LERER_PK | ANFO_ID SESSIONID ANSK_ID AFGR_FRADATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Ja | primær | intern nøgle | number(10,0) | -
KVOTA_PED | Nej | - | ja/nej | varchar2(1) | Nej
OPGNORM | Nej | - | personaletimer | number(6,2) | -
JANEJ_NORM | Nej | - | ja/nej | varchar2(1) | Nej
PED_PULJE | Nej | - | personaletimer | number(6,2) | -
LOTY_ID_PED | Nej | - | intern nøgle | number(10,0) | -
LOTY_ID_UNDER | Nej | - | intern nøgle | number(10,0) | -
AFTALOP_ID | Nej | - | intern nøgle | number(10,0) | -
SESSIONID | Ja | primær | sessionid | number(20,0) | -
DATO | Nej | - | dato | date | -
ARAF_ID | Nej | - | intern nøgle | number(10,0) | -
ANSK_ID | Ja | primær | intern nøgle | number(10,0) | -
LOTY_ID | Nej | - | intern nøgle | number(10,0) | -
AFGR_FRADATO | Ja | primær | dato | date | -
AFGR_TILDATO | Nej | - | dato | date | -
LOTY_ID_M_UDBOVERTID | Nej | - | intern nøgle | number(10,0) | -
LOTY_ID_BUFFERTIMER | Nej | - | intern nøgle | number(10,0) | -
EJPLANNORM | Nej | - | intern nøgle | number(10,0) | -
EJPLANOVER | Nej | - | intern nøgle | number(10,0) | -
ALDTIL_ID | Nej | - | intern nøgle | number(10,0) | -
OMSDAG_ID | Nej | - | intern nøgle | number(10,0) | -
AFSP_ID | Nej | - | intern nøgle | number(10,0) | -
AFSPADSERINGSTILLEG | Nej | - | afspadseringstillæg | number(5,2) | -
AFREGNINGSPROCENT | Nej | - | afregningsprocent | varchar2(5) | Nej
HONTITY_EJAFSPAD | Nej | - | intern nøgle | number(10,0) | -
KVOTANORM | Nej | - | ja/nej | varchar2(1) | Nej
TOTALNORM | Nej | - | personaletimer | number(6,2) | -
BUFFERTILLEG | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B075_DETAIL

B075_DETAIL

B075_DETAIL alias B075DET

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B075_DETAIL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B075DET_PK | ID_DETAIL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID_DETAIL | Ja | primær | intern nøgle | number(10,0) | -
ID_MASTER | Ja | - | intern nøgle | number(10,0) | -
OSE_ART | Nej | - | øse-art | varchar2(10) | Nej
OSE_FORMAL | Nej | - | øse-formål | varchar2(10) | Nej
OSE_ANSVAR | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Nej | - | øse-projekt | varchar2(10) | Nej
ELEVDAGE | Nej | - | personaletimer, indberet | number(8,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B075_FORMAAL

B075_FORMAAL

B075_FORMAAL alias B075FOR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
STARTDATO | Nej | - | dato | date | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
SLUTDATO | Nej | - | dato | date | -
FORMAAL | Nej | - | - | varchar2(10) | Nej
COSAFORMAAL | Nej | - | - | varchar2(10) | Nej
FORDELING | Nej | - | - | varchar2(1) | Nej
FORMALSTYPE | Nej | - | øse-formålstype | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B075_MASTER

B075_MASTER

B075_MASTER alias B075MST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B075_MASTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B075MST_PK | ID_MASTER
Unik | B075MST_B075MST1_UK | BEJO_ID LBNR AKTI_ID SKFA_ID MDR_DATO TIMETYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID_MASTER | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
LBNR | Ja | unik-1 | jobtrinløbenr | number(2) | -
AKTI_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKFA_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
MDR_DATO | Ja | unik-1 | dato | date | -
ART_FRA_OSE | Nej | - | ja/nej | varchar2(1) | Nej
TIMETYPE | Ja | unik-1 | timetyper | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B076_AKTI

B076_AKTI

B076_AKTI
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B076_AKTI_UK | BEJO_ID AKTI_ID AKKORDFORDEL SKFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
AKTI_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
AKKORDFORDEL | Nej | unik-1 | ja/nej | varchar2(1) | Nej
SKFA_ID | Nej | unik-1 | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B077_DETAIL

B077_DETAIL

B077_DETAIL alias B077_DET

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B077 DETAIL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B077_DET_PK | ID_DETAIL ID_MASTER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID_DETAIL | Ja | primær | intern nøgle | number(10,0) | -
ID_MASTER | Ja | primær | intern nøgle | number(10,0) | -
OSE_FORMAL | Nej | - | øse-formål | varchar2(10) | Nej
OSE_ANSVAR | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Nej | - | øse-projekt | varchar2(10) | Nej
BIDRAG | Nej | - | forholdstal | number(12,8) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B077_MASTER

B077_MASTER

B077_MASTER alias B077_MST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B077 MASTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B077_MST_PK | ID_MASTER
Unik | B077_MST_UK | ID_MASTER BEJO_ID LBNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID_MASTER | Ja | primær unik-1 | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
LBNR | Ja | unik-1 | jobtrinløbenr | number(2) | -
SKOF_ID | Nej | - | intern nøgle | number(10,0) | -
SKPE_ID | Nej | - | intern nøgle | number(10,0) | -
AKTI_ID | Nej | - | intern nøgle | number(10,0) | -
SKFA_ID | Nej | - | intern nøgle | number(10,0) | -
DATO | Ja | - | dato | date | -
AERE_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B079_LOGLINJER

B079_LOGLINJER

B079_LOGLINJER alias B079_LOG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B079_LOGLINJER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B079_LOG_PK | BEJO_ID OSE_KONTO FRA_KONTO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
OSE_KONTO | Ja | primær | øse-kontonummer | varchar2(21) | Nej
FRA_KONTO | Ja | primær | øse-kontonummer | varchar2(21) | Nej
TIMER | Nej | - | personaletimer, indberet | number(8,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B084_PERIODEOVERSIGT

B084_PERIODEOVERSIGT

B084_PERIODEOVERSIGT alias B084_PERI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B084_PERIODEOVERSIGT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B084_PERI_PK | BEJO_ID INITIALER LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NUMMER | Nej | - | cpr-nr standard | varchar2(11) | Nej
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FRADATO | Nej | - | dato | date | -
TILDATO | Nej | - | dato | date | -
TIMER_FAKTISKE | Nej | - | personaletimer | number(6,2) | -
NORM | Nej | - | personaletimer | number(6,2) | -
TIMER_HON | Nej | - | personaletimer | number(6,2) | -
BUFFER_FORRIGE | Nej | - | personaletimer | number(6,2) | -
TIMER_UDB | Nej | - | personaletimer | number(6,2) | -
BUFFER_NESTE | Nej | - | personaletimer | number(6,2) | -
HENSAT | Nej | - | personaletimer | number(6,2) | -
HENSAT_TIDL | Nej | - | personaletimer | number(6,2) | -
AFSPADSERET | Nej | - | personaletimer | number(6,2) | -
OMSORGSTIMER | Nej | - | personaletimer | number(6,2) | -
OVERTIMER | Nej | - | personaletimer | number(6,2) | -
AFDELING | Nej | - | afdelingskode | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B085_PLANTIMER

B085_PLANTIMER

B085_PLANTIMER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | 21.08.00 mesin ændret tablespace til E2DB_BT_DATA

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B085_PLA_PK | TIMETYPE SESSION_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TIMETYPE | Ja | primær | timetyper_b085 | varchar2(1) | Nej
TIMETYPE_VIS | Nej | - | timetyper | varchar2(1) | Nej
SUM_AF_TIMER | Nej | - | lis perstimer | number(10,2) | -
SESSION_ID | Ja | primær | sessionid | number(20,0) | -
SYSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B085_TIMER_EFTER

B085_TIMER_EFTER

B085_TIMER_EFTER alias B085_EFT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | 21.08.00 mesin ændret tablespace til E2DB_BT_DATA

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B085_EFT_PK | TIMETYPE SESSION_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TIMETYPE | Ja | primær | timetyper_b085 | varchar2(1) | Nej
TIMETYPE_VIS | Nej | - | timetyper | varchar2(1) | Nej
SUM_AF_TIMER | Nej | - | lis perstimer | number(10,2) | -
SESSION_ID | Ja | primær | sessionid | number(20,0) | -
SYSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B085_TIMER_FOR

B085_TIMER_FOR

B085_TIMER_FOR alias BO85_FOR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | 21.08.00 mesin ændret tablespace til E2DB_BT_DATA

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B085_FOR | TIMETYPE SESSION_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TIMETYPE | Ja | primær | timetyper_b085 | varchar2(1) | Nej
TIMETYPE_VIS | Nej | - | timetyper | varchar2(1) | Nej
SUM_AF_TIMER | Nej | - | lis perstimer | number(10,2) | -
SESSION_ID | Ja | primær | sessionid | number(20,0) | -
SYSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B090_AKTI_UDEN_AKK

B090_AKTI_UDEN_AKK

B090_AKTI_UDEN_AKK alias BAUA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B090_AKTI_UDEN_AKK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BAUA_PK | AKTIVITET BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SLUTDATO | Nej | - | dato | date | -
STARTDATO | Nej | - | dato | date | -
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
AKTIVITETSGRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
DELVIST | Nej | - | kryds | varchar2(1) | Nej
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B092Z_OVAK_OVERSIGT_KOPI

B092Z_OVAK_OVERSIGT_KOPI

B092Z_OVAK_OVERSIGT_KOPI alias BOOK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B092Z_OVAK_OVERSIGT_KOPI
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BOOK_PK_1 | SESSIONID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | sessionid | number(20,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
LOKAL_TYPE | Nej | - | aktivitetstype | varchar2(4) | Nej
ESA_TYPE | Nej | - | aktivitetstype | varchar2(4) | Nej
KONTROLLABEL | Nej | - | ja/nej | varchar2(1) | Nej
GENERER_FRA_SKEMA | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B097_AFSPADS

B097_AFSPADS

B097_AFSPADS
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | 21.08.00 mesin ændret tablespace til E2DB_BT_DATA

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B097_AF_PK | ANFO_ID DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Ja | primær | intern nøgle | number(10,0) | -
MEDA_ID | Nej | - | intern nøgle | number(10,0) | -
DATO | Ja | primær | dato | date | -
TIMER | Ja | - | personaletimer | number(6,2) | -
SYSDATO | Nej | - | dato | date | -
SESSIONID | Nej | - | sessionid | number(20,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B098_INDBERETNINGSTYPER

B098_INDBERETNINGSTYPER

B098_INDBERETNINGSTYPER alias B098_INDBT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B098_INDBERETNINGSTYPE
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B098_INDBT_PK | BEJO_ID INDBTYPE_ID INDBDATO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBTYPE_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBERETNINGSTYPE | Ja | - | kode_10 | varchar2(10) | Nej
INDBDATO_ID | Ja | primær | intern nøgle | number(10,0) | -
DATO_NESTE_INDBERETNING | Ja | - | dato | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B105_VELKOMSTBREVE

B105_VELKOMSTBREVE

B105_VELKOMSTBREVE alias B105_BV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B105_VELKOMSTBREV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B105_BV_PK | B105_BV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B105_BV_ID | Ja | primær | intern nøgle | number(10,0) | -
DATO_FOR_UDTREK | Ja | - | flet_55 | varchar2(55) | Nej
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLELEDERS_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLELEDERS_STILLING | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLENS_TLF_NR | Nej | - | flet_55 | varchar2(55) | Nej
KURSIST_NAVN | Nej | - | flet_105 | varchar2(105) | Nej
KURSIST_CPR_NR | Nej | - | flet_55 | varchar2(55) | Nej
KURSIST_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
KURSIST_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
KURSIST_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
KURSIST_ADRESSE4 | Nej | - | flet_55 | varchar2(55) | Nej
AKTIVITET | Nej | - | flet_55 | varchar2(55) | Nej
AKTIVITETBETEGNELSE | Nej | - | flet_55 | varchar2(55) | Nej
START_AKTIVITET | Nej | - | flet_55 | varchar2(55) | Nej
SLUT_AKTIVITET | Nej | - | flet_55 | varchar2(55) | Nej
HJEMSKOLENAVN | Nej | - | flet_55 | varchar2(55) | Nej
START_BOOKING | Nej | - | flet_55 | varchar2(55) | Nej
SLUT_BOOKING | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEHJEMSAFDELING | Nej | - | flet_55 | varchar2(55) | Nej
SHJ_AFD_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
SHJ_AFD_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
SHJ_AFD_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
VERELSESNUMMER | Nej | - | flet_55 | varchar2(55) | Nej
PLADSNUMMER | Nej | - | flet_55 | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B106_KURSISTBREVE

B106_KURSISTBREVE

B106_KURSISTBREVE alias B106_BK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B106_KURSISTBREV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B106_BK_PK | B106_BK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B106_BK_ID | Ja | primær | intern nøgle | number(10,0) | -
DATO_FOR_UDTREK | Ja | - | flet_55 | varchar2(55) | Nej
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLELEDERS_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLELEDERS_STILLING | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLENS_TLF_NR | Nej | - | flet_55 | varchar2(55) | Nej
KURSIST_NAVN | Nej | - | flet_105 | varchar2(105) | Nej
KURSIST_CPR_NR | Nej | - | flet_55 | varchar2(55) | Nej
KURSIST_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
KURSIST_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
KURSIST_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
KURSIST_ADRESSE4 | Nej | - | flet_55 | varchar2(55) | Nej
AKTIVITET | Nej | - | flet_55 | varchar2(55) | Nej
AKTIVITETBETEGNELSE | Nej | - | flet_55 | varchar2(55) | Nej
START_AKTIVITET | Nej | - | flet_55 | varchar2(55) | Nej
SLUT_AKTIVITET | Nej | - | flet_55 | varchar2(55) | Nej
KURSIST_TLF | Nej | - | flet_55 | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B110_ANSETTELSESFORHOLD_SKOLEO

B110_ANSETTELSESFORHOLD_SKOLEO

B110_ANSETTELSESFORHOLD_SKOLEO alias B110_ANSK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B110_ANSÆTTELSESFORHOLD, SKOLE OPLYSNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B110_ANSK_PK | B110_ID BEJO_ID
Unik | B110_ANSK_UK | BEJO_ID INITIALER LOBENUMMER GYLDIG_FRA GYLDIG_TIL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B110_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
INITIALER | Ja | unik-1 | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | unik-1 | medarbejderløbenummer | varchar2(3) | Nej
GYLDIG_FRA | Nej | unik-1 | dato | date | -
CPR_NUMMER | Ja | - | cpr-nr fiktiv | varchar2(11) | Nej
NAVN | Ja | - | fuldt navn | varchar2(102) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
GYLDIG_TIL | Nej | unik-1 | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B114_AMUKURSER

B114_AMUKURSER

B114_AMUKURSER alias B114AMKU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B114 AMUKURSUS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B114AMKU_PK | B114AMKU_ID
Unik | B114AMKU_B114AMKU1_UK | BEJO_ID AMU_KURSUS FINANCIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION MODULNR TELLEPERIODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B114AMKU_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AMU_KURSUS | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
FINANCIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(16) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
KURSUSID | Ja | - | intern nøgle | number(10,0) | -
MODULNR | Ja | unik-1 | antal_2 | number(2) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Nej
REKVIRENT | Ja | - | amu rekvirent | varchar2(4) | Nej
AFHOLDELSESFORM | Ja | - | amu afholdelsesform | varchar2(1) | Nej
LEKTIONER | Ja | - | amu varighed_lektioner d2 | number(6,2) | -
LERERANVENDELSE | Ja | - | ams-læreranvendelse | varchar2(1) | Nej
STEDKODE | Ja | - | ams-stedkode | varchar2(1) | Nej
MODULVARIGHED | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
TILLEGSTAKSTKODE1 | Nej | - | amu tillægstakst | varchar2(10) | Nej
TILLEGSTIMER1 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
TILLEGSTAKSTKODE2 | Nej | - | amu tillægstakst | varchar2(10) | Nej
TILLEGSTIMER2 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
TILLEGSTAKSTKODE3 | Nej | - | amu tillægstakst | varchar2(10) | Nej
TILLEGSTIMER3 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
SUPERKURSUS | Nej | - | amu kursustype_sammensat | varchar2(13) | Nej
SUPERKURSUSSTARTDATO | Nej | - | dato | date | -
SUPERKURSUSSLUTDATO | Nej | - | dato | date | -
TELLEPERIODE | Nej | unik-1 | tælleperiode | number(2) | -
TELLEPERIODESTARTDATO | Nej | - | dato | date | -
TELLEPERIODESLUTDATO | Nej | - | dato | date | -
MAX_DELTAGERE | Nej | - | antal deltagere | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B114_HEADER

B114_HEADER

B114_HEADER alias B114HEADER

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B114_HEADER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B114HEADER_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ITYPE | Ja | - | betegnelse | varchar2(50) | Nej
PERIODE | Ja | - | betegnelse | varchar2(50) | Nej
INDBERETNINGSKATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
MANED_KVARTAL | Ja | - | - | varchar2(2) | Nej
ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B114_KURSUSPLACERINGER

B114_KURSUSPLACERINGER

B114_KURSUSPLACERINGER alias B114KUPL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B114 KURSUSPLACERING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B114KUPL_PK | B114KUPL_ID
Unik | B114KUPL_B114KUPL1_UK | B114AMKU_ID CPR_NR KURSISTREKVIRENT GODTGORELSE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B114KUPL_ID | Ja | primær | intern nøgle | number(10,0) | -
B114AMKU_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
BIDRAGSSTORRELSE | Ja | - | amu varighed_lektioner d2 | number(6,2) | -
KURSUSPLACERING_STARTDATO | Nej | - | dato | date | -
KURSUSPLACERING_SLUTDATO | Nej | - | dato | date | -
FORLOBSSTARTDATO | Nej | - | dato | date | -
FORLOBSSLUTDATO | Nej | - | dato | date | -
TILLEGSTAKST | Nej | - | tillægstakst | varchar2(1) | Nej
TILSKUDSBERETTIGET | Nej | - | ja/nej | varchar2(1) | Nej
KURSISTREKVIRENT | Nej | unik-1 | - | varchar2(6) | Nej
CERT_BELOB_TILBAGEBETALT | Nej | - | ja/nej | varchar2(1) | Nej
SKOLEHJEMSBELOB | Nej | - | beløb | number(10,2) | -
KOMMUNE | Nej | - | kommunekode | varchar2(3) | Nej
SKOLEUDDANNELSE | Nej | - | ams-skolegang | varchar2(1) | Nej
ERHVERVSUDD | Nej | - | ams-erhvervsuddannelse | varchar2(1) | Nej
UDDANNELSESAR | Nej | - | år | varchar2(4) | Nej
STILLING | Nej | - | ams-stilling | varchar2(3) | Nej
LEDIG | Nej | - | ams-ledighed | varchar2(1) | Nej
AKASSE | Nej | - | kode_2 | varchar2(2) | Nej
AMSTATUSINDEN | Nej | - | ams-arbejdsmarkedsstatus | varchar2(2) | Nej
AMSTATUSEFTER | Nej | - | ams-status_efter | varchar2(1) | Nej
STATSBORGER | Nej | - | ams-statsborger | varchar2(1) | Nej
LOGI | Nej | - | ja/nej | varchar2(1) | Nej
TILSKYNDELSE | Nej | - | ams-tilskyndelse | varchar2(1) | Nej
GODTGORELSE | Nej | unik-1 | ams-kursusgodtgørelse | varchar2(1) | Nej
CERTIFIKATPROVE | Nej | - | ams-certifikatprøve | varchar2(1) | Nej
CERUDSTEDT | Nej | - | ja/nej | varchar2(1) | Nej
GENNEMFORT | Nej | - | ams-gennemført | varchar2(1) | Nej
ARBEJDSGIVER | Nej | - | cvr+p-nr | varchar2(18) | Nej
BETALINGSSTATUS | Nej | - | ams-betalingsstatus ny | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B116_HOLD_MED_SKFA_BTR

B116_HOLD_MED_SKFA_BTR

B116_HOLD_MED_SKFA_BTR alias BHMSB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B116_HOLD_MED_SKFA_BTR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BHMSB_PK | SESSIONID NIVEAU PR_DATO AKTIVITET SKOLEFAG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | sessionid | number(20,0) | -
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
PR_DATO | Ja | primær | dato | date | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
KVOTIENT | Nej | - | kvotient | number(4) | -
ANTAL_ELEVER | Nej | - | kvotient | number(4) | -
LEDIGE_PLADSER | Nej | - | kvotient | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B117_AKTIVITETER

B117_AKTIVITETER

B117_AKTIVITETER alias B117A

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B117_AKTIVITETER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B117A_PK | BEJO_ID PLANAKTIVITET AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
PLANAKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
AKTI_SUM_LERERTIMER | Nej | - | varighed_sum_af_budgettimer | number(10) | -
AKTI_PERIODE | Nej | - | - | varchar2(21) | Nej
AKTI_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B117_PLANAKTIVITETER

B117_PLANAKTIVITETER

B117_PLANAKTIVITETER alias BPLA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B117_PLANAKTIVITETER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BPLA_PK | PLANAKTIVITET BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PLANAKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
PLAK_SUM_LERERTIMER | Nej | - | varighed_sum_af_budgettimer | number(10) | -
PLAK_PERIODE | Nej | - | - | varchar2(21) | Nej
PLAK_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
AKTIVITETSGRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B157_DATA0

B157_DATA0

B157_DATA0 alias B157_DATA0

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B157_DATA0
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B157_DATA0_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ITYPE | Ja | - | betegnelse | varchar2(50) | Nej
PERIODE | Ja | - | betegnelse | varchar2(50) | Nej
INDBERETNINGSKATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B157_DATA1

B157_DATA1

B157_DATA1 alias B157_DATA1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B157_DATA1
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B157_DATA1_PK | B157_DATA1_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B157_DATA1_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
COSA_FORMAL | Ja | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
INDBERETNING_STARTDATO | Nej | - | dato_char | varchar2(8) | Nej
INDBERETNING_SLUTDATO | Nej | - | dato_char | varchar2(8) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
PERIODETYPE | Nej | - | skoleperiodeforløb | varchar2(1) | Nej
ADGANGSVEJ | Nej | - | adgangsvej | varchar2(2) | Nej
SKOLEFORLOBSSTART | Nej | - | dato_char | varchar2(8) | Nej
SKOLEFORLOBSSLUT | Nej | - | dato_char | varchar2(8) | Nej
IF_START | Nej | - | dato_char | varchar2(8) | Nej
IF_SLUT | Nej | - | dato_char | varchar2(8) | Nej
HF_START | Nej | - | dato_char | varchar2(8) | Nej
STATISTIKMERKEKOMBINATION | Nej | - | statistikmærkekombination | varchar2(5) | Nej
TILSKUDSMERKEKOMBINATION | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
LERETIDSTART | Nej | - | dato_char | varchar2(8) | Nej
LERETIDSLUT | Nej | - | dato_char | varchar2(8) | Nej
AFGANGSDATO | Nej | - | dato_char | varchar2(8) | Nej
CENTRAL_AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
NAVN | Nej | - | ds-personnavn | varchar2(34) | Nej
SE_NUMMER | Nej | - | se-nummer | varchar2(8) | Nej
EKSAMENSRESULTAT | Nej | - | karaktergennemsnit | number(10,2) | -
ELEVAFDELING | Nej | - | elevafdeling | varchar2(4) | Nej
KOMMUNEKODE | Nej | - | kommunekode | varchar2(3) | Nej
DSNR_UVM_AFDELING | Nej | - | skolenummer_6 | varchar2(6) | Nej
DSNR_ARR_SKOLE | Nej | - | skolenummer_6 | varchar2(6) | Nej
INDMELDELSESDATO | Nej | - | dato_char | varchar2(8) | Nej
FERDIGGORELSESDATO | Nej | - | dato_char | varchar2(8) | Nej
AFTALETYPE | Nej | - | aftale_type | varchar2(5) | Nej
AFTALETYPEKODE | Nej | - | aftaletype | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B158_DATA

B158_DATA

B158_DATA alias B158_DATA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B158_DATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B158_DATA_PK | B158_DATA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B158_DATA_ID | Ja | primær | intern nøgle | number(10,0) | -
B158_INDB_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | - | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
VARIGHED_DAGE | Ja | - | varighed_dage | number(3) | -
HOLDSTART | Ja | - | dato_char | varchar2(8) | Nej
HOLDSLUT | Ja | - | dato_char | varchar2(8) | Nej
ELEVSLUT | Ja | - | dato_char | varchar2(8) | Nej
EKSAMENSTERMIN_HOLD | Nej | - | måned_år_2 | varchar2(6) | Nej
EKSAMENSTERMIN_KAR | Nej | - | måned_år_2 | varchar2(6) | Nej
EVALUERINGSFORM | Nej | - | prøveform | varchar2(3) | Nej
KARAKTERTYPE | Nej | - | karaktertype | varchar2(3) | Nej
KARAKTERSKALA | Nej | - | karakterskala | varchar2(5) | Nej
KARAKTERVERDI | Nej | - | karaktervaerdi | varchar2(2) | Nej
BETALINGSSTATUS | Nej | - | ds-betalingsstatus | varchar2(1) | Nej
TMK | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
BESTAET_DUMPET | Nej | - | - | varchar2(1) | Nej
GENM_EKSAMEN | Nej | - | karaktergennemsnit | number(10,2) | -
GENM_AR | Nej | - | karaktergennemsnit | number(10,2) | -
GENM_SAMLET | Nej | - | karaktergennemsnit | number(10,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B158_INDBERETNINGER

B158_INDBERETNINGER

B158_INDBERETNINGER alias B158_INDB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B158_INDBERETNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B158_INDB_PK | B158_INDB_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B158_INDB_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
ITYPE | Ja | - | betegnelse | varchar2(50) | Nej
PERIODE | Ja | - | betegnelse | varchar2(50) | Nej
INDBERETNINGSKATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
INDBKLAD_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B166_LOKALER_ANSV_MEDARBEJDERE

B166_LOKALER_ANSV_MEDARBEJDERE

B166_LOKALER_ANSV_MEDARBEJDERE alias B166

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B166 LOKALER ANSV MEDARBEJDER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B166_PK | BEJO_ID INITIALER LOKALENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
INITIALER_VISNING | Nej | - | initialer | varchar2(4) | Nej
NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej
LOKALENR | Ja | primær | lokalenr | varchar2(10) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B176_ANTAL_MATERIALER_I_AKTSET

B176_ANTAL_MATERIALER_I_AKTSET

B176_ANTAL_MATERIALER_I_AKTSET alias B176MAAK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B176_ANTAL_MATERIALER_I_AKTSÆT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B176MAAK_ID | Ja | - | intern nøgle | number(10,0) | -
UMAT_ID | Ja | - | intern nøgle | number(10,0) | -
ANTAL | Ja | - | antal materiale i sæt | number(2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B177_MATERIALE_KVITTERING_MAT

B177_MATERIALE_KVITTERING_MAT

B177_MATERIALE_KVITTERING_MAT alias B177D

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B177 MATERIALE KVITTERING MATERIALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | - | initialer | varchar2(4) | Nej
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
MATERIALE | Ja | - | materiale nummer | varchar2(20) | Nej
LOKALE | Ja | - | lokalenr | varchar2(10) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
ANTAL | Nej | - | materiale antal | number(5) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
UDLANSDATO | Nej | - | dato | date | -
AFLEVERINGSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B177_MATERIALE_KVITTERING_MED

B177_MATERIALE_KVITTERING_MED

B177_MATERIALE_KVITTERING_MED alias B177BTM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B177 MATERIALE KVITTERING MEDARBEJDER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B177BTM_PK | BEJO_ID INITIALER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B186_DETAIL

B186_DETAIL

B186_DETAIL alias B186D

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B186-DETAIL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B186D_PK | BEJO_ID AKTIVITET UDBYDER FAG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
UDBYDER | Ja | primær | ds-nummer | varchar2(10) | Nej
VIDAR_NAVN | Nej | - | vidar_navn | varchar2(100) | Nej
FAG | Ja | primær | vidar_fagkombination | varchar2(13) | Nej
SLETNING | Nej | - | ja/nej | varchar2(1) | Nej
BESKRIVELSE | Nej | - | vidar_beskrivelse | varchar2(2000) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
VARIGHED | Nej | - | varighed_timer | number(4) | -
UNDERVISNINGSSTED | Nej | - | betegnelse | varchar2(50) | Nej
UNDERVISNINGSTID | Nej | - | betegnelse | varchar2(50) | Nej
UNDERVISNINGSFORM | Nej | - | vidar-undervisningsform | varchar2(20) | Nej
PRIS | Nej | - | deltagerpris | number(10,2) | -
TILMELDINGSFRIST | Nej | - | dato | date | -
KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
KONTAKT_TELEFON | Nej | - | vidar_telefon | varchar2(20) | Nej
ARSVERK | Nej | - | årsværk, procent | number(4,1) | -
UNDERVISNINGSPOSTNR | Nej | - | postnr | varchar2(15) | Nej
TILMELDINGSBLANKET | Nej | - | tilmeldingsblanket | varchar2(26) | Nej
HJEMMESIDE | Nej | - | webadresse | varchar2(200) | Nej
TILMELDINGSHJEMMESIDE | Nej | - | webadresse | varchar2(200) | Nej
LOBENDE_OPTAG | Nej | - | ja/nej | varchar2(1) | Nej
UDLOBSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B186_MASTER

B186_MASTER

B186_MASTER alias B186M

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B186-MASTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B186M_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
UDSKR_TYPE | Ja | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Ja | - | dato | date | -
INDBERETNINGS_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B201_ABONNEMENTER

B201_ABONNEMENTER

B201_ABONNEMENTER alias B201

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B201_ABONNEMENT
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B201_PK | B201_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B201_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Nej | - | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Nej | - | uddannelsesnummer | varchar2(4) | Nej
FUNKTION | Ja | - | abonnement_funktion | varchar2(5) | Nej
SENDT | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B202_AFTALER_BTR

B202_AFTALER_BTR

B202_AFTALER_BTR alias B202_AFTAL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B202 AFTALER BTR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B202_AFTAL_PK | ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID | Ja | primær | intern nøgle | number(10,0) | -
AFTA_ID | Nej | - | intern nøgle | number(10,0) | -
TIL_SKOL_NR | Nej | - | skolenummer | varchar2(4) | Nej
STATUS | Nej | - | kode_1 | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B204_KVITTERINGER_BTR

B204_KVITTERINGER_BTR

B204_KVITTERINGER_BTR alias B204_KVITT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B204 KVITTERINGER BTR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B204_KVITT_PK | B204_KVITT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B204_KVITT_ID | Ja | primær | intern nøgle | number(10,0) | -
AFSENDELSES_ID | Nej | - | datatransid | number(14) | -
AFSENDER | Nej | - | skolenummer | varchar2(4) | Nej
GF_UDLKVIT_ID | Nej | - | intern nøgle | number(10,0) | -
EXSKF_ID | Nej | - | intern nøgle | number(10,0) | -
AM_STATUS | Nej | - | kode_1 | varchar2(1) | Nej
TIL_SKOL_NR | Nej | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B206_KARAKTERER_BTR

B206_KARAKTERER_BTR

B206_KARAKTERER_BTR alias B206_KARA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B206 KARAKTERER BTR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B206_KARA_PK | B206_KARA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B206_KARA_ID | Ja | primær | intern nøgle | number(10,0) | -
KARA_ID | Nej | - | intern nøgle | number(10,0) | -
AM_STATUS | Nej | - | kode_1 | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B207_KARA_BTR

B207_KARA_BTR

B207_KARA_BTR alias B207KARA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B207_KARA_BTR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B207KARA_PK | B207KARA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B207KARA_ID | Ja | primær | intern nøgle | number(10,0) | -
AFSENDELSES_ID | Nej | - | intern nøgle | number(10,0) | -
AFSENDER | Nej | - | skolenummer | varchar2(4) | Nej
STATUS | Nej | - | kode_1 | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B210_AFSEND_BTR

B210_AFSEND_BTR

B210_AFSEND_BTR
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFS_PK | AFS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFS_ID | Ja | primær | intern nøgle | number(10,0) | -
ELVFLY_EXSKF_ID | Ja | - | intern nøgle | number(10,0) | -
FORMAL | Nej | - | kode_2 | varchar2(2) | Nej
AFSENDER | Ja | - | kode_4 | varchar2(4) | Nej
F_TYPE | Nej | - | kode_1 | varchar2(1) | Nej
RESULTAT | Nej | - | kode_1 | varchar2(1) | Nej
EUF | Nej | - | kode_1 | varchar2(1) | Nej
GENTAGELSE | Nej | - | kode_1 | varchar2(1) | Nej
TAB_STAT | Nej | - | kode_1 | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B214_ELEVBOOKINGER

B214_ELEVBOOKINGER

B214_ELEVBOOKINGER alias B214_ELBO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B214_ELEVBOOKINGER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B214_ELBO_PK | B214_ELBO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B214_ELBO_ID | Ja | primær | intern nøgle | number(10,0) | -
SHJE_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B215_ELIS_BTR

B215_ELIS_BTR

B215_ELIS_BTR alias B215ELIS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B215_ELIS_BTR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B215ELIS_PK | B215ELIS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B215ELIS_ID | Ja | primær | intern nøgle | number(10,0) | -
ELIS_ID | Nej | - | intern nøgle | number(10,0) | -
STATUS | Nej | - | kode_1 | varchar2(1) | Nej
EXSKF_ID | Nej | - | intern nøgle | number(14,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B217_SKOLEHJEMSELEVER

B217_SKOLEHJEMSELEVER

B217_SKOLEHJEMSELEVER alias B217

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B217_SKOLEHJEMSELEVER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B217_PK | B217_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B217_ID | Ja | primær | intern nøgle | number(10,0) | -
SHJE_ID | Ja | - | intern nøgle | number(10,0) | -
OLD_STARTDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B218_ELIS_BTR

B218_ELIS_BTR

B218_ELIS_BTR alias B218ELBT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B218_ELIS_BTR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B218ELBT_PK | B218ELBT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B218ELBT_ID | Ja | primær | intern nøgle | number(10,0) | -
AFSENDELSES_ID | Nej | - | datatransid | number(14) | -
AFSENDER | Nej | - | skolenummer | varchar2(4) | Nej
STATUS | Nej | - | kode_1 | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B223_OPDAT_LOP_BTR

B223_OPDAT_LOP_BTR

B223_OPDAT_LOP_BTR alias B223_OPDAT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B223_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
FRA_SKOLE | Ja | - | skolenummer | varchar2(4) | Nej
TIL_SKOLE | Ja | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B224_AFSEND_BTR

B224_AFSEND_BTR

B224_AFSEND_BTR
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFS_B224_PK | AFS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFS_ID | Ja | primær | intern nøgle | number(10,0) | -
ELVFLY_EXSKF_ID | Ja | - | intern nøgle | number(10,0) | -
FORMAL | Nej | - | kode_2 | varchar2(2) | Nej
AFSENDER | Ja | - | kode_4 | varchar2(4) | Nej
F_TYPE | Nej | - | kode_1 | varchar2(1) | Nej
RESULTAT | Nej | - | kode_1 | varchar2(1) | Nej
EUF | Nej | - | kode_1 | varchar2(1) | Nej
GENTAGELSE | Nej | - | kode_1 | varchar2(1) | Nej
TAB_STAT | Nej | - | kode_1 | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B241_ELEVER

B241_ELEVER

B241_ELEVER alias B241_ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B241_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B241_ELEV_PK | BEJO_ID COSA_FORMAL VERSION CPR_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
CPR_NR | Ja | primær | _grp: cpr-nr | varchar2(11) | Nej
UDDANNELSESKODE | Nej | - | kode_3 | varchar2(3) | Nej
EGNET | Nej | - | egnethed | varchar2(1) | Nej
FOLKESKOLE | Nej | - | folkeskolenummer | varchar2(6) | Nej
SKOLESTATUS | Nej | - | skolestatus | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B241_FUUD

B241_FUUD

B241_FUUD alias B241_FUUD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B241_FUUD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B241_FUUD_PK | BEJO_ID COSA_FORMAL VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B243_DETAILS

B243_DETAILS

B243_DETAILS alias B243_DDT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B243_DETAIL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B243_DDT_PK | B243_DDT_ID
Unik | B243_DDT_B243_DDT1_UK | B243_MDT_ID BEJO_ID SPECIALE SKOLEPERIODE SKOLEFORLOB TELLEPERIODE KOMBINATION VARIGHED AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B243_DDT_ID | Ja | primær | intern nøgle | number(10,0) | -
B243_MDT_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
SKOLEFORLOB | Nej | unik-1 | skoleforløb | varchar2(12) | Nej
TELLEPERIODE | Ja | unik-1 | tælleperiode | number(2) | -
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
RESTBIDRAG | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B243_INDBERETNINGER

B243_INDBERETNINGER

B243_INDBERETNINGER alias B243_INB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B243_INDBERETNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B243_INB_PK | B243_INB_ID
Unik | B243_INB_B243_INB1_UK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B243_INB_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ITYPE | Ja | - | betegnelse | varchar2(50) | Nej
PERIODE | Ja | - | betegnelse | varchar2(50) | Nej
INDBERETNINGSKATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
INDBERETNINGS_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B243_MASTERS

B243_MASTERS

B243_MASTERS alias B243_MDT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B243_MASTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B243_MDT_PK | B243_MDT_ID
Unik | B243_MDT_B243_MDT1_UK | BEJO_ID UDDANNELSE VERSION RECORDTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B243_MDT_ID | Ja | primær | intern nøgle | number(10,0) | -
B243_INB_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
RECORDTYPE | Ja | unik-1 | recordtype | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B244_DATA

B244_DATA

B244_DATA alias B244_DATA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B244_DATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B244_DATA_UK | BEJO_ID HOLD RECORDTYPE UDDANNELSE VERSION UVM_FAG NIVEAU VARIGHED_DAGE ANTAL_TELLEDATOER KOMBINATION AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
HOLD | Ja | unik-1 | - | varchar2(12) | Nej
RECORDTYPE | Ja | unik-1 | recordtype | varchar2(15) | Nej
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED_DAGE | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
ANTAL_TELLEDATOER | Ja | unik-1 | antal elever | number(6) | -
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B244_INDBERETNINGER

B244_INDBERETNINGER

B244_INDBERETNINGER alias B244_INDBE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B244_INDBERETNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B244_INDBE_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ID | Ja | - | intern nøgle | number(10,0) | -
ITYPE | Ja | - | betegnelse | varchar2(50) | Nej
INDBERETNINGSKATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
TELLEDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B248_AFSEND_TAB

B248_AFSEND_TAB

B248_AFSEND_TAB alias BAT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B248_AFSEND_TAB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BAT_PK | AFS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFS_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | - | intern nøgle | number(10,0) | -
MODT_SKOL_ID | Ja | - | intern nøgle | number(10,0) | -
GL_ARR_SKOL_ID | Ja | - | intern nøgle | number(10,0) | -
NY_ARR_SKOL_ID | Ja | - | intern nøgle | number(10,0) | -
STATUS | Nej | - | kode_1 | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B253_BTR_TABEL

B253_BTR_TABEL

B253_BTR_TABEL alias B253

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B253_BTR_TABEL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B253_PK | B253_ID
Unik | B253_B253_HOVED_UK | UDDANNELSE BEJO_ID VERSION SPECIALE SKOLEPERIODE SKOLEFORLOB KOMBINATION AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SORTERING | Nej | - | sortering | number(2,0) | -
SKAL_MED | Nej | - | ja/nej | varchar2(1) | Nej
B253_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDANNELSE | Nej | unik-1 | cøsanummer | varchar2(4) | Nej
BEJO_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
VERSION | Nej | unik-1 | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | unik-1 | periodenummer | varchar2(4) | Nej
SKOLEFORLOB | Nej | unik-1 | skoleforløb | varchar2(12) | Nej
KOMBINATION | Nej | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
ANTAL_ELEVER | Nej | - | antal personer | number(5) | -
ANTAL_ELEVER_MED_UDD_AFT | Nej | - | antal personer | number(5) | -
BIDRAG | Nej | - | bidrag | number(9,5) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
ANTAL_AFGANGSMELDTE_ELEVER | Ja | - | antal elever | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B253_BTR_TABEL_HOVED

B253_BTR_TABEL_HOVED

B253_BTR_TABEL_HOVED alias B253_HOVED

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B253_BTR_TABEL_HOVED
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | UK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ITYPE | Nej | - | betegnelse | varchar2(50) | Nej
KATEGORI | Nej | - | indberetningskategori | varchar2(5) | Nej
PERIODE | Nej | - | betegnelse | varchar2(50) | Nej
BEJO_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
INDBERETNINGS_ID | Nej | - | intern nøgle | number(10,0) | -
BILAGSNUMMER | Nej | - | antal_14 | number(14) | -
BILAG_DER_SUPPLERES | Nej | - | antal_14 | number(14) | -
ANTAL_RECORDS_DER_INDBERETTES | Nej | - | antal_14 | number(14) | -
AFSENDELSESTIDSPUNKT | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B254_DATA0

B254_DATA0

B254_DATA0 alias B254_0

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B254_DATA0
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B254_0_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBERETNINGS_ID | Ja | - | intern nøgle | number(10,0) | -
ITYPE | Ja | - | betegnelse | varchar2(50) | Nej
KATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
PERIODE | Ja | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B254_DATA1

B254_DATA1

B254_DATA1 alias B254_1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B254_DATA1
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B254_1_PK | B254_1_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B254_1_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
UDD_AFT | Ja | - | ja/nej | varchar2(1) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SORTERING | Nej | - | sortering | number(2,0) | -
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
AFGANGSDATO | Nej | - | dato | date | -
AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
ENDRET | Nej | - | kode_1 | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B254_HLP_DATA0

B254_HLP_DATA0

B254_HLP_DATA0 alias B254_0_1

Default
Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B254_DATA0
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B254_0_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBERETNINGS_ID | Ja | - | intern nøgle | number(10,0) | -
ITYPE | Ja | - | betegnelse | varchar2(50) | Nej
KATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
PERIODE | Ja | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B254_HLP_DATA1

B254_HLP_DATA1

B254_HLP_DATA1 alias B254_1_1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B254_DATA1
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B254_H1_PK | B254_H1_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B254_H1_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
UDD_AFT | Ja | - | ja/nej | varchar2(1) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SORTERING | Nej | - | sortering | number(2,0) | -
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
AFGANGSDATO | Nej | - | dato | date | -
AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
ENDRET | Nej | - | kode_1 | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B259_TEMPERATURTAGNING

B259_TEMPERATURTAGNING

B259_TEMPERATURTAGNING alias BT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B259_TEMPERATURTAGNING
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BT_PK | SESSIONID FORSTE_SORTERING ANDEN_UNIK

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | sessionid | number(20,0) | -
FORSTE_SORTERING | Ja | primær | antal_9 | number(9) | -
ANDEN_UNIK | Ja | primær | antal_9 | number(9) | -
PROBLEM | Nej | - | ja/nej | varchar2(1) | Nej
ANDEN_SORTERING | Ja | - | antal_9 | number(9) | -
TEKSTSTRENG | Ja | - | betegnelse_240 | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B261_PERSONER

B261_PERSONER

B261_PERSONER alias B261_PERS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B261_PERSON
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
PERS_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
SKOLEFORLOB1 | Nej | - | skoleforløb | varchar2(12) | Nej
STARTDATO1 | Ja | - | dato | date | -
SLUTDATO1 | Ja | - | dato | date | -
SKOLEFORLOB2 | Ja | - | skoleforløb | varchar2(12) | Nej
STARTDATO2 | Ja | - | dato | date | -
SLUTDATO2 | Nej | - | dato | date | -
UDDANNELSE1 | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION1 | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE1 | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE1 | Ja | - | periodenummer | varchar2(4) | Nej
UDDANNELSE2 | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION2 | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE2 | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE2 | Ja | - | periodenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B265B_EKST_SKF

B265B_EKST_SKF

B265B_EKST_SKF alias B265B

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B265B_EKST_SKF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B265B_PK | B265B_ID
Unik | B265B_UK | SESSIONID ELEV_ID SKPE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B265B_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSIONID | Ja | unik-1 | intern nøgle | number(10,0) | -
ELEV_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOL_ID | Ja | - | intern nøgle | number(10,0) | -
SKPE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SLET | Ja | - | ja/nej | varchar2(1) | Ja
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
NY_SKPE_ID | Nej | - | intern nøgle | number(10,0) | -
AFSENDELSES_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B265_HOLDPLACERINGER

B265_HOLDPLACERINGER

B265_HOLDPLACERINGER alias B265_HOPL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B265_HOPL_PK | B265_HOPL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B265_HOPL_ID | Ja | primær | intern nøgle | number(10,0) | -
HOPL_ID | Nej | - | intern nøgle | number(10,0) | -
B265_SKOF_ID | Nej | - | intern nøgle | number(10,0) | -
BEVAR_HOPL | Nej | - | ja/nej | varchar2(1) | Ja
SLET_FREMTIDIGE_OPKR | Nej | - | ja/nej | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B265_SKOLEFORLOB

B265_SKOLEFORLOB

B265_SKOLEFORLOB alias B265_SK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B265_SKOLEFORLOB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B265_SKOF_PK | B265_SKOF_ID
Unik | B265_SK_UK | B265_SPSK_ID ELEV_ID ELIS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B265_SKOF_ID | Ja | primær | intern nøgle | number(10,0) | -
GODKEND | Nej | - | ja/nej | varchar2(1) | Ja
B265_SPSK_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SPEC_ID | Nej | - | intern nøgle | number(10,0) | -
ELEV_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
ELIS_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
NY_SKOF_ID | Nej | - | intern nøgle | number(10,0) | -
GL_SKOF_ID | Nej | - | intern nøgle | number(10,0) | -
SLET | Nej | - | ja/nej | varchar2(1) | Ja
NY_STARTDATO | Nej | - | dato | date | -
NY_SLUTDATO | Nej | - | dato | date | -
RATE | Nej | - | rate | number(3) | -
BEVAR_BOOKINGER | Nej | - | ja/nej | varchar2(1) | Ja
SLET_FREMTIDIGE_OPKR | Nej | - | ja/nej | varchar2(1) | Ja
ADVI1 | Nej | - | intern nøgle | number(10,0) | -
ADVI2 | Nej | - | intern nøgle | number(10,0) | -
ADVI3 | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B265_SPECIALESKIFT

B265_SPECIALESKIFT

B265_SPECIALESKIFT alias B265_SP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B265_SPECIALESKIFT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B265_SPSK_PK | B265_SPSK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B265_SPSK_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSIONID | Nej | - | - | number(20) | -
ELEV_ID | Nej | - | intern nøgle | number(10,0) | -
NY_COFO_ID | Nej | - | intern nøgle | number(10,0) | -
NY_UDDA_ID | Nej | - | intern nøgle | number(10,0) | -
NY_SPEC_ID | Nej | - | intern nøgle | number(10,0) | -
SKIFTE_DATO | Nej | - | dato | date | -
GL_COFO_ID | Nej | - | intern nøgle | number(10,0) | -
GL_UDDA_ID | Nej | - | intern nøgle | number(10,0) | -
GL_SPEC_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B266_AFTALEID

B266_AFTALEID

B266_AFTALEID
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B266_AFTALEID
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BAD_PK | ELEV_ID AFTALEID
Unik | B266_UK | AFTALEID
Unik | B266_UK_2 | ERSTAT_AFTALEID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
AFTALEID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
ERSTAT_AFTALEID | Nej | unik-2 | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B282_ELEVER

B282_ELEVER

B282_ELEVER alias B282ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B282_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B282ELEV_PK | B282ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B282ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr fiktiv | varchar2(11) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesnummer | varchar2(4) | Nej
ANTAL_EKSMARK | Nej | - | antal_4 | number(4) | -
ANTAL_EKS_KAR | Nej | - | antal_4 | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B282_MARKERINGER

B282_MARKERINGER

B282_MARKERINGER alias B282MARK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B282_MARKERING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B282MARK_PK | B282MARK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B282MARK_ID | Ja | primær | intern nøgle | number(10,0) | -
B282ELEV_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
AKTIVITET | Nej | - | aktivitetskode | varchar2(15) | Nej
EVALFORM | Nej | - | prøveform | varchar2(3) | Nej
EKSAMEN | Nej | - | ja/nej | varchar2(1) | Nej
GEN_TYPE | Nej | - | manuel/automatisk | varchar2(1) | Nej
PRIOLISTE | Nej | - | kode_5 | varchar2(5) | Nej
FRADATO | Nej | - | dato | date | -
PRIORITET | Nej | - | kode_4 | varchar2(2) | Nej
PRIO_SORT | Nej | - | antal_2 | number(2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B283_INDBERETNINGER

B283_INDBERETNINGER

B283_INDBERETNINGER alias B283INDB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B283_INDBERETNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B283INDB_PK | B283INDB_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B283INDB_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
INDBNR | Ja | - | intern nøgle | number(10,0) | -
B283INDB_TYPE | Ja | - | kode_1 | varchar2(1) | Nej
TERMIN | Ja | - | måned-visning | varchar2(8) | Nej
DATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B283_LINIER

B283_LINIER

B283_LINIER alias B283LIN

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B283_LINIE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B283LIN_PK | B283LIN_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B283LIN_ID | Ja | primær | intern nøgle | number(10,0) | -
B283INDB_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
LINIETYPE | Ja | - | kode_1 | varchar2(1) | Nej
BEGIVENHED | Nej | - | betegnelse, kort | varchar2(15) | Nej
UVMFAG | Nej | - | fagnummer | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
UVM_TEKST | Nej | - | betegnelse, kort | varchar2(15) | Nej
EVALFORM | Nej | - | prøveform | varchar2(3) | Nej
COSA | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
ANTAL_PA_UDD | Nej | - | antal_4 | number(4) | -
ANTAL_I_ALT | Nej | - | antal_4 | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B284_EKSISTERENDE_FORLOBSGRUPP

B284_EKSISTERENDE_FORLOBSGRUPP

B284_EKSISTERENDE_FORLOBSGRUPP alias B284_EKFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B284_EKSISTERENDE_FORLOBSGRUPPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B284_EKFO_PK | B284_EKFO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B284_EKFO_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSIONID | Ja | - | sessionid | number(20,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
FOGR_ID | Ja | - | intern nøgle | number(10,0) | -
SKKA_ID | Ja | - | intern nøgle | number(10,0) | -
GRUPPE | Ja | - | kode_12 | varchar2(12) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
SKOLEHJEM | Ja | - | ja/nej | varchar2(1) | Nej
KOPIER_GEBYRER | Ja | - | ja/nej | varchar2(1) | Nej
KOPIER_SKOLEFORLOBSKONTI | Ja | - | ja/nej | varchar2(1) | Nej
KOPIER_FORVENTEDE_BOOKINGER | Ja | - | ja/nej | varchar2(1) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
MAX_ANTAL | Nej | - | antal_4 | number(4) | -
LERERTIMER | Nej | - | timer heltal | number(4) | -
LERERLEKTIONER | Nej | - | timer heltal | number(4) | -
ELEVLEKTIONER | Nej | - | timer heltal | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B284_FORLOBSGRUPPER

B284_FORLOBSGRUPPER

B284_FORLOBSGRUPPER alias B284_FOGR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B284_FORLOBSGRUPPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B284_FOGR_PK | B284_FOGR_ID
Unik | B284_FOGR_B284_FOGR1_UK | GRUPPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B284_FOGR_ID | Ja | primær | intern nøgle | number(10,0) | -
SKKA_ID | Ja | - | - | number(10,0) | -
SESSIONID | Ja | - | sessionid | number(20,0) | -
GRUPPE | Ja | unik-1 | kode_12 | varchar2(12) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
SKOLEHJEM | Ja | - | ja/nej | varchar2(1) | Nej
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
MAX_ANTAL | Nej | - | antal_4 | number(4) | -
LERERTIMER | Nej | - | timer heltal | number(4) | -
LERERLEKTIONER | Nej | - | timer heltal | number(4) | -
ELEVLEKTIONER | Nej | - | timer heltal | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B284_SKOLEFORLOB

B284_SKOLEFORLOB

B284_SKOLEFORLOB alias B284_SKOF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B284_SKOLEFORLOB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B284_SKOF_PK | B284_SKOF_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B284_SKOF_ID | Ja | primær | intern nøgle | number(10,0) | -
B284_FOGR_ID | Ja | - | intern nøgle | number(10,0) | -
SKPE_ID | Ja | - | - | number(10,0) | -
SESSIONID | Ja | - | sessionid | number(20,0) | -
SKOLEFORLOB | Ja | - | skoleforløb | varchar2(12) | Nej
FORSTE_TELLEPERIODE | Ja | - | tælleperiode | number(2) | -
SIDSTE_TELLEPERIODE | Ja | - | tælleperiode | number(2) | -
OPR_SKOLEFORLOB | Ja | - | skoleforløb | varchar2(12) | Nej
ANOM_ID | Nej | - | intern nøgle | number(10,0) | -
POM_ID | Nej | - | - | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
UVMA_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B291_BTR

B291_BTR

B291_BTR alias BB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B291_BTR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BB_PK | BEJO_ID CPR_NR COSA_FORMAL VERSION SKOLEPERIODE ARR_SKOLE LBNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | primær | periodenummer | varchar2(4) | Nej
ARR_SKOLE | Ja | primær | skolenummer | varchar2(4) | Nej
STARTDATO | Nej | - | dato | date | -
GNF_SKOLE | Ja | - | skolenummer | varchar2(4) | Nej
STATUS | Ja | - | kode_1 | varchar2(1) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FULDT_NAVN | Nej | - | navn | varchar2(50) | Nej
SLUTDATO | Nej | - | dato | date | -
LBNR | Ja | primær | intern nøgle | number(10,0) | -
UDLAN_DELING | Ja | - | exsf_type | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B296_PERSONER

B296_PERSONER

B296_PERSONER alias B296_PERS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B296_PERSON
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesnummer | varchar2(4) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
INDMELDELSESDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B298_FAMILIER

B298_FAMILIER

B298_FAMILIER alias BF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B298_FAMILIE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BF_PK | BEJO_ID FAMILIE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
FAMILIE | Ja | primær | familie | varchar2(25) | Nej
COSA_FORMAL | Ja | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B298_SKOLEFAG

B298_SKOLEFAG

B298_SKOLEFAG alias BS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B298_SKOLEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BS_B298_PK | BEJO_ID FAMILIE UVM_FAG NIVEAU_B298_UVMFAG_FOR_SKOLEFA SKOLEFAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
FAMILIE | Ja | primær | familie | varchar2(25) | Nej
UVM_FAG | Ja | primær | fagnummer | varchar2(5) | Nej
NIVEAU_B298_UVMFAG_FOR_SKOLEFA | Ja | primær | niveau | varchar2(1) | Nej
SKOLEFAG | Ja | primær | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B298_UVMFAG

B298_UVMFAG

B298_UVMFAG alias BU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B298_UVMFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BU_PK | BEJO_ID FAMILIE UVM_FAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
FAMILIE | Ja | primær | familie | varchar2(25) | Nej
UVM_FAG | Ja | primær | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
KARAKTERINDBERETNING | Ja | - | ja/nej | varchar2(1) | Nej
CENSORINDBERETNING | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B300_HEADER

B300_HEADER

B300_HEADER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B300 HEADER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B300_HEAD_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | - | number(10,0) | -
DAGSDATO | Ja | - | - | varchar2(55) | Nej
SKOLENR | Ja | - | - | varchar2(55) | Nej
SKOLENAVN | Ja | - | flet_55 | varchar2(55) | Nej
GADE | Ja | - | - | varchar2(55) | Nej
STED | Nej | - | - | varchar2(55) | Nej
POSTDISTRIKT | Ja | - | - | varchar2(55) | Nej
TLF | Nej | - | - | varchar2(55) | Nej
FAX | Nej | - | - | varchar2(55) | Nej
EMAIL | Nej | - | - | varchar2(55) | Nej
SL_NAVN | Ja | - | - | varchar2(55) | Nej
SL_STILLING | Ja | - | - | varchar2(55) | Nej
SENR | Ja | - | - | varchar2(55) | Nej
DATO | Nej | - | - | varchar2(55) | Nej
SKILLETEGN | Ja | - | - | varchar2(1) | Nej
SORTERING | Nej | - | - | number(1,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B300_PERSONER

B300_PERSONER

B300_PERSONER alias BP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B300 PERSONER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | - | number(10,0) | -
CPR_NR | Ja | - | flet_55 | varchar2(55) | Nej
FORNAVN | Nej | - | flet_55 | varchar2(55) | Nej
EFTERNAVN | Nej | - | flet_55 | varchar2(55) | Nej
ADRESSE1 | Nej | - | flet_105 | varchar2(105) | Nej
ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
ADRESSE4 | Nej | - | flet_55 | varchar2(55) | Nej
COSA_FORMAL | Nej | - | flet_55 | varchar2(55) | Nej
VERSION | Nej | - | flet_55 | varchar2(55) | Nej
BETEGNELSE | Nej | - | flet_55 | varchar2(55) | Nej
INDMELDELSESDATO | Nej | - | flet_55 | varchar2(55) | Nej
KVALIFIKATIONSTEKST | Nej | - | flet_105 | varchar2(105) | Nej
TLF | Nej | - | flet_55 | varchar2(55) | Nej
CPR_NR_VERGE | Nej | - | flet_55 | varchar2(55) | Nej
FORNAVN_VERGE | Nej | - | flet_55 | varchar2(55) | Nej
EFTERNAVN_VERGE | Nej | - | flet_55 | varchar2(55) | Nej
ADRESSE1_VERGE | Nej | - | flet_55 | varchar2(55) | Nej
ADRESSE2_VERGE | Nej | - | flet_55 | varchar2(55) | Nej
ADRESSE3_VERGE | Nej | - | flet_55 | varchar2(55) | Nej
ADRESSE4_VERGE | Nej | - | flet_55 | varchar2(55) | Nej
NAVN_LERESTED | Nej | - | flet_55 | varchar2(55) | Nej
ADRESSE1_LERESTED | Nej | - | flet_55 | varchar2(55) | Nej
ADRESSE2_LERESTED | Nej | - | flet_55 | varchar2(55) | Nej
ADRESSE3_LERESTED | Nej | - | flet_55 | varchar2(55) | Nej
KONTAKTLERER_INITIALER | Nej | - | flet_55 | varchar2(55) | Nej
KONTAKTLERER_LBNR | Nej | - | flet_55 | varchar2(55) | Nej
KONTAKTLERER_FORNAVN | Nej | - | flet_55 | varchar2(55) | Nej
KONTAKTLERER_EFTERNAVN | Nej | - | flet_55 | varchar2(55) | Nej
KONTAKTLERER_TELEFON | Nej | - | flet_55 | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B301_FRAVERSLISTE_HEADERS

B301_FRAVERSLISTE_HEADERS

B301_FRAVERSLISTE_HEADERS
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B301 FRAVERSLISTE HEADERS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BFH_PK | LOBENUMMER INITIALER BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
FORNAVN_EFTERNAVN | Nej | - | navn | varchar2(50) | Nej
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
FRADATO | Nej | - | dato | date | -
TILDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B301_FRAVERSLISTE_SKEMABASERET

B301_FRAVERSLISTE_SKEMABASERET

B301_FRAVERSLISTE_SKEMABASERET
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B301 FRAVERSLISTE SKEMABASERET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B301_FS_PK | INITIALER LOBENUMMER CPR_NR BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
G_FRAVER_TIMER | Nej | - | timer heltal | number(4) | -
I_FRAVER_TIMER | Nej | - | timer heltal | number(4) | -
F_FRAVER_TIMER | Nej | - | timer heltal | number(4) | -
EFTERNAVN_FORNAVN | Nej | - | fuldt navn | varchar2(102) | Nej
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
TOTAL_LEKTIONER | Nej | - | - | number(8) | -
TOTAL_FRAVER | Nej | - | antal_4 | number(5,2) | -
TOTAL_FRAVER_PROCENT | Nej | - | procent, 1 dec | number(5,2) | -
G_FRAVER | Nej | - | antal_4 | number(5,2) | -
G_FRAVER_PROCENT | Nej | - | procent, 1 dec | number(5,2) | -
I_FRAVER | Nej | - | antal_4 | number(5,2) | -
I_FRAVER_PROCENT | Nej | - | procent, 1 dec | number(5,2) | -
F_FRAVER | Nej | - | antal_4 | number(5,2) | -
F_FRAVER_PROCENT | Nej | - | procent, 1 dec | number(5,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B302_FRAVERSLISTE_HEADERS

B302_FRAVERSLISTE_HEADERS

B302_FRAVERSLISTE_HEADERS
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B302 FRAVERSLISTE HEADERS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B302_HE_PK | LOBENUMMER INITIALER BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
FORNAVN_EFTERNAVN | Nej | - | navn | varchar2(50) | Nej
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
FRADATO | Nej | - | dato | date | -
TILDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B302_FRAVERSLISTE_UGEBASERET

B302_FRAVERSLISTE_UGEBASERET

B302_FRAVERSLISTE_UGEBASERET
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B302 FRAVERSLISTE UGEBASERET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B302_FU_PK | INITIALER LOBENUMMER CPR_NR BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
EFTERNAVN_FORNAVN | Nej | - | fuldt navn | varchar2(102) | Nej
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
TOTAL_LEKTIONER | Nej | - | antal_4 | number(8) | -
TOTAL_FRAVER | Nej | - | antal_4 | number(5,2) | -
TOTAL_FRAVER_PROCENT | Nej | - | procent, 1 dec | number(5,2) | -
G_FRAVER | Nej | - | antal_4 | number(5,2) | -
G_FRAVER_PROCENT | Nej | - | procent, 1 dec | number(5,2) | -
I_FRAVER | Nej | - | antal_4 | number(5,2) | -
I_FRAVER_PROCENT | Nej | - | procent, 1 dec | number(5,2) | -
F_FRAVER | Nej | - | antal_4 | number(5,2) | -
F_FRAVER_PROCENT | Nej | - | procent, 1 dec | number(5,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B305_INT_EXSKF_BTR

B305_INT_EXSKF_BTR

B305_INT_EXSKF_BTR alias B305

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B305_INT_EXSKF_BTR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B305_PK | B305_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B305_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
SKOLE_ARR | Ja | - | skolenummer | varchar2(4) | Nej
SKOLE_GNF | Ja | - | skolenummer | varchar2(4) | Nej
SKOLE_INT | Ja | - | skolenummer | varchar2(4) | Nej
HENDELSE | Ja | - | kode_2 | varchar2(2) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
ELIS_ID_GNF_SKOLE | Nej | - | intern nøgle | number(10,0) | -
UDLAN_DELING | Ja | - | exsf_type | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B307_VELKOMSTBREVE

B307_VELKOMSTBREVE

B307_VELKOMSTBREVE alias B307

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B307_VELKOMSTBREV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
DATO_FOR_UDTREK | Ja | - | flet_55 | varchar2(55) | Nej
SKOLELEDERS_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLELEDERS_STILLING | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLENS_TLF_NR | Nej | - | flet_55 | varchar2(55) | Nej
ELEV_CPR_NR | Nej | - | flet_55 | varchar2(55) | Nej
ELEV_NAVN | Nej | - | flet_105 | varchar2(105) | Nej
ELEV_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
ELEV_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
ELEV_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
ELEV_ADRESSE4 | Nej | - | flet_55 | varchar2(55) | Nej
UDDANNELSE | Nej | - | flet_55 | varchar2(55) | Nej
SPECIALE | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEPERIODE | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEFORLOB | Nej | - | flet_55 | varchar2(55) | Nej
START_SKOLEFORLOB | Nej | - | flet_55 | varchar2(55) | Nej
SLUT_SKOLEFORLOB | Nej | - | flet_55 | varchar2(55) | Nej
HJEMSKOLENAVN | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B309_KVALIFIKATIONER

B309_KVALIFIKATIONER

B309_KVALIFIKATIONER alias B309_KVHO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B309_KVALIFIKATION
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B309_KVHO_PK | B309_KVHO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B309_KVHO_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
KVALIFIKATIONER | Ja | - | ja/nej | varchar2(1) | Nej
DATO | Nej | - | dato | date | -
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
GENERERET_AF_BEVIS | Nej | - | ja/nej | varchar2(1) | Nej
STATUS | Nej | - | status kvalifikation hovedforløb | varchar2(1) | Nej
UDDA_ID | Nej | - | intern nøgle | number(10,0) | -
KVHO_ID | Nej | - | intern nøgle | number(10,0) | -
GODK_INITIALER | Nej | - | initialer | varchar2(4) | Nej
GODK_EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
GODK_FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
MEDA_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B310_ELEVER

B310_ELEVER

B310_ELEVER alias B310

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B310 ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
SKHP_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NUMMER | Nej | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
HOLD | Nej | - | aktivitetsnummer | varchar2(12) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B311_AFTALER

B311_AFTALER

B311_AFTALER alias B311A

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B311_A_PK | BEJO_ID SKOLEFORLOB ELIS_ID AFTA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFORLOB | Ja | primær | skoleforløb | varchar2(12) | Nej
ELIS_ID | Ja | primær | intern nøgle | number(10,0) | -
AFTA_ID | Ja | primær | intern nøgle | number(10,0) | -
AFTA_SPECIALE | Nej | - | speciale | varchar2(2) | Nej
AFTA_STARTDATO | Nej | - | dato | date | -
AFTA_SLUTDATO | Nej | - | dato | date | -
AFTA_CENTRAL_LOKAL | Nej | - | central/lokal | varchar2(1) | Nej
FEJL | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B311_ELEVER

B311_ELEVER

B311_ELEVER alias B311E

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B311_E_PK | BEJO_ID SKOLEFORLOB ELIS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFORLOB | Ja | primær | skoleforløb | varchar2(12) | Nej
ELIS_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FULDT_NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
SPECIALE | Nej | - | speciale | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B311_SKOLEFORLOB

B311_SKOLEFORLOB

B311_SKOLEFORLOB alias B311S

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B311_S_PK | BEJO_ID SKOLEFORLOB

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFORLOB | Ja | primær | skoleforløb | varchar2(12) | Nej
COSA_FORMAL | Nej | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B318_HLP

B318_HLP

B318_HLP alias B318_HLP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B318_HLP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B318_HLP_PK | SKOLEFAG NIVEAU SKOL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
BETEGNELSE | Ja | - | betegnelse_100 | varchar2(100) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
SKOL_ID | Ja | primær | intern nøgle | number(10,0) | -
UVFA_ID | Nej | - | intern nøgle | number(10,0) | -
SKFA_ID | Nej | - | intern nøgle | number(10,0) | -
FAGTYPE | Nej | - | - | varchar2(5) | Nej
FAGMAL | Nej | - | fagmål | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B321_ELEVER

B321_ELEVER

B321_ELEVER alias B321

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B321 ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B321_PK | B321_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B321_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B321_HOLD

B321_HOLD

B321_HOLD alias B321H

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B321 HOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B321H_PK | B321_ID BEJO_ID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B321_ID | Nej | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | primær | intern nøgle | number(10,0) | -
AKTIVITET | Nej | primær | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B322_BTR

B322_BTR

B322_BTR
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_KVALIFIKATION_CPR_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Ja | - | navn | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
UDDANNELSE | Ja | - | uddannelse_og_version | varchar2(10) | Nej
DATO | Nej | - | - | date | -
STATUS | Nej | - | - | varchar2(1) | Nej
GENERERET_AF_BEVIS | Nej | - | - | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B323_BTR

B323_BTR

B323_BTR
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_KVALIFIKATION_CPR_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Ja | - | navn | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
UDDANNELSE | Ja | - | uddannelse_og_version | varchar2(10) | Nej
DATO | Nej | - | - | date | -
STATUS | Nej | - | - | varchar2(1) | Nej
GENERERET_AF_BEVIS | Nej | - | - | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B327_LOKALE_SKOLEFAG

B327_LOKALE_SKOLEFAG

B327_LOKALE_SKOLEFAG
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B327_SKOLEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B327LS_PK | SESSION_ID SKFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSION_ID | Ja | primær | sessionid | number(20,0) | -
SKFA_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
KORT_BETEGN | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B327_SKOLEFAG

B327_SKOLEFAG

B327_SKOLEFAG alias BS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B327_SKOLEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B327S_PK | SESSION_ID SKOLEFAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSION_ID | Ja | primær | sessionid | number(20,0) | -
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
KORT_BETEGN | Ja | - | betegnelse, kort | varchar2(15) | Nej
TILKNYTTET | Ja | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B328_VIS_FELTER

B328_VIS_FELTER

B328_VIS_FELTER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BVR_PK |

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANTAL_HOPL | Nej | - | antal_4 | number(4) | -
ANTAL_HOLD | Nej | - | antal_4 | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B329_REFO_SKOLEFAG

B329_REFO_SKOLEFAG

B329_REFO_SKOLEFAG alias B329_REFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B329_REFO_SKOLEFAG
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B329_REFO_PK | SESSIONID REFO_ID VFM_FRAMANED

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | sessionid | number(20,0) | -
REFO_ID | Ja | primær | intern nøgle | number(10,0) | -
VFM_FRAMANED | Ja | primær | måned-visning | varchar2(8) | Nej
VFM_TILMANED | Nej | - | måned-visning | varchar2(8) | Nej
SKFA_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B331_AFGRENSNINGER

B331_AFGRENSNINGER

B331_AFGRENSNINGER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B331_BEJO_ID | Nej | - | - | number(10,0) | -
STARTDATO | Nej | - | - | date | -
SLUTDATO | Nej | - | - | date | -
PR_DATO | Nej | - | - | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B331_PERSONER

B331_PERSONER

B331_PERSONER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B331_PERS_PK | B331_PERS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B331_PERS_ID | Ja | primær | - | number(10,0) | -
BEJO_ID | Ja | - | - | number(10,0) | -
CPR_NR | Nej | - | - | varchar2(11) | Nej
NAVN | Nej | - | - | varchar2(100) | Nej
STATUS | Nej | - | - | varchar2(10) | Nej
SORTERING | Nej | - | - | number(2,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B331_UDDANNELSER

B331_UDDANNELSER

B331_UDDANNELSER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B331_UDDA_PK | B331_UDDA_ID
Unik | B331_COFO_PERS_UK | B331_PERS_ID COSA_FORMAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B331_PERS_ID | Ja | unik-1 | - | number(10,0) | -
B331_UDDA_ID | Ja | primær | - | number(10,0) | -
COSA_FORMAL | Ja | unik-1 | - | varchar2(4) | Nej
AE_BIDRAG | Nej | - | - | varchar2(15) | Nej
SORTERING | Nej | - | - | number(2,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B332_AFGRENSNINGER

B332_AFGRENSNINGER

B332_AFGRENSNINGER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B332_BEJO_ID | Nej | - | - | number(10,0) | -
STARTDATO | Nej | - | - | date | -
SLUTDATO | Nej | - | - | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B332_HOVEDFORLOB_BTR

B332_HOVEDFORLOB_BTR

B332_HOVEDFORLOB_BTR
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B332_BEJO_ID | Nej | - | - | number(10,0) | -
DS_NUMMER | Nej | - | ds-nummer | varchar2(10) | Nej
HOVEDFORLOB | Nej | - | - | varchar2(4) | Nej
CPR_NR | Nej | - | - | varchar2(11) | Nej
NAVN | Nej | - | - | varchar2(50) | Nej
GRUNDFORLOB | Nej | - | - | varchar2(5) | Nej
AE_REKVIRENT | Nej | - | - | varchar2(4) | Nej
TELLEDATO | Nej | - | - | date | -
TELLEPERIODE | Nej | - | - | number(2,0) | -
BEREGNET_AE_BIDRAG | Nej | - | - | number(9,5) | -
INDBERETTET_AE_BIDRAG | Nej | - | - | number(9,5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B332_HOVEDFORLOB_MASTER_BTR

B332_HOVEDFORLOB_MASTER_BTR

B332_HOVEDFORLOB_MASTER_BTR
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B332_HOVEDFORLOB_PK | B332_BEJO_ID COSA_FORMAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B332_BEJO_ID | Ja | primær | - | number(10,0) | -
COSA_FORMAL | Ja | primær | - | varchar2(4) | Nej
UDDANNELSE | Nej | - | - | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B332_INB_AE_FULDTID_CPR_END

B332_INB_AE_FULDTID_CPR_END

B332_INB_AE_FULDTID_CPR_END
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B332_AFCE_PK | AFCE_ID B332_BEJO_ID
Unik | B332_AFCE_AFCE1_UK | AFCE_ID AFE_ID CPR_NR UDDANNELSE VERSION SKOLEPERIODE TELLEPERIODE SKOLEFORLOB SPECIALE AE_REKVIRENT B332_BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFCE_ID | Ja | primær unik-1 | - | number(10,0) | -
AFE_ID | Nej | unik-1 | - | number(10,0) | -
CPR_NR | Nej | unik-1 | - | varchar2(11) | Nej
UDDANNELSE | Nej | unik-1 | - | varchar2(4) | Nej
VERSION | Nej | unik-1 | - | varchar2(4) | Nej
SKOLEPERIODE | Nej | unik-1 | - | varchar2(4) | Nej
TELLEPERIODE | Nej | unik-1 | - | number(2,0) | -
SKOLEFORLOB | Nej | unik-1 | - | varchar2(12) | Nej
KOMBINATION | Nej | - | - | varchar2(5) | Nej
VARIGHED | Nej | - | - | number(3,0) | -
STARTDATO | Nej | - | - | date | -
SLUTDATO | Nej | - | - | date | -
TELLEDATO | Nej | - | - | date | -
BIDRAG | Nej | - | - | number(9,5) | -
RESTBIDRAG | Nej | - | - | number(9,5) | -
UDDANNELSESAFTALE | Nej | - | - | varchar2(1) | Nej
SPECIALE | Nej | unik-1 | - | varchar2(2) | Nej
AFTALETYPE | Nej | - | - | varchar2(5) | Nej
AE_REKVIRENT | Nej | unik-1 | - | varchar2(4) | Nej
AFGANGSDATO | Nej | - | - | date | -
AFGANGSARSAG | Nej | - | - | varchar2(5) | Nej
B332_BEJO_ID | Ja | primær unik-1 | - | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B332_INB_AE_FULDTID_END

B332_INB_AE_FULDTID_END

B332_INB_AE_FULDTID_END
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B332_AFE_PK | B332_BEJO_ID AFE_ID
Unik | B332_AFE_AFE1_UK | B332_BEJO_ID AFE_ID DS_NUMMER INDBENDL_ID UDDANNELSE VERSION SKOLEPERIODE TELLEPERIODE KOMBINATION VARIGHED SPECIALE AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B332_BEJO_ID | Ja | primær unik-1 | - | number(10,0) | -
AFE_ID | Ja | primær unik-1 | - | number(10,0) | -
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej
INDBENDL_ID | Nej | unik-1 | - | number(10,0) | -
SKOLENR | Nej | - | - | varchar2(4) | Nej
STARTDATO | Nej | - | - | date | -
SLUTDATO | Nej | - | - | date | -
UDDANNELSE | Nej | unik-1 | - | varchar2(4) | Nej
VERSION | Nej | unik-1 | - | varchar2(4) | Nej
SKOLEPERIODE | Nej | unik-1 | - | varchar2(4) | Nej
TELLEPERIODE | Nej | unik-1 | - | number(2,0) | -
KOMBINATION | Nej | unik-1 | - | varchar2(5) | Nej
VARIGHED | Nej | unik-1 | - | number(4,1) | -
BIDRAG | Nej | - | - | number(9,5) | -
RESTBIDRAG | Nej | - | - | number(9,5) | -
ANTAL_ELEVER | Nej | - | - | number(6,0) | -
RECORDTYPE | Nej | - | - | varchar2(15) | Nej
SPECIALE | Nej | unik-1 | - | varchar2(2) | Nej
AE_REKVIRENT | Nej | unik-1 | - | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B333_FREMTIDIGE_OPKR

B333_FREMTIDIGE_OPKR

B333_FREMTIDIGE_OPKR alias B333_FREM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B333_FREMTIDIGE_OPKR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B333_ID | Ja | - | intern nøgle | number(10,0) | -
GEBYRTYPE | Nej | - | gebyrtype | varchar2(6) | Nej
GEBYRTYPE_KB | Nej | - | betegnelse_30 | varchar2(30) | Nej
RATE | Nej | - | rate | number(3) | -
BELOB | Nej | - | beløb | number(10,2) | -
FORFALDSDATO | Nej | - | dato | date | -
OSE_KONTO | Nej | - | øse-kontonummer | varchar2(21) | Nej
DEBITORTYPE | Nej | - | debitortype | varchar2(1) | Nej
DEBITORNAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
FORLOBSGRUPPE | Nej | - | kode_12 | varchar2(12) | Nej
BOOKINGSGRUPPE | Nej | - | kode_4 | varchar2(4) | Nej
BOOKINGPERIODE | Nej | - | betegnelse_20 | varchar2(20) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B333_PERSONER

B333_PERSONER

B333_PERSONER alias B333

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B333_PERSON
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B333_PK | B333_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B333_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B333_TIDLIGERE_OPKR

B333_TIDLIGERE_OPKR

B333_TIDLIGERE_OPKR alias B33_TID

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B333_TIDLIGERE_OPKR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B333_ID | Ja | - | intern nøgle | number(10,0) | -
GEBYRTYPE | Nej | - | gebyrtype | varchar2(6) | Nej
GEBYRTYPE_KB | Nej | - | betegnelse_30 | varchar2(30) | Nej
RATE | Nej | - | rate | number(3) | -
BELOB | Nej | - | beløb | number(10,2) | -
FORFALDSDATO | Nej | - | dato | date | -
OSE_KONTO | Nej | - | øse-kontonummer | varchar2(21) | Nej
DEBITORTYPE | Nej | - | debitortype | varchar2(1) | Nej
DEBITORNAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
FORLOBSGRUPPE | Nej | - | kode_12 | varchar2(12) | Nej
BOOKINGSGRUPPE | Nej | - | kode_4 | varchar2(4) | Nej
BOOKINGPERIODE | Nej | - | betegnelse_20 | varchar2(20) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B334_DEBITORER

B334_DEBITORER

B334_DEBITORER alias B334

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B334_DEBITOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B334_PK | B334_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B334_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
DEBITORTYPE | Nej | - | debitortype | varchar2(1) | Nej
DEBITORNR | Nej | - | debitornr | varchar2(18) | Nej
DEBITORGRUPPE | Nej | - | debitorgruppe | varchar2(4) | Nej
DEBITORNAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B334_FREMTIDIGE_OPKR

B334_FREMTIDIGE_OPKR

B334_FREMTIDIGE_OPKR alias B334_FREM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B334_FREMTIDIGE_OPKR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B334_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej
GEBYRTYPE | Nej | - | gebyrtype | varchar2(6) | Nej
GEBYRTYPE_KB | Nej | - | betegnelse_30 | varchar2(30) | Nej
RATE | Nej | - | rate | number(3) | -
BELOB | Nej | - | beløb | number(10,2) | -
FORFALDSDATO | Nej | - | dato | date | -
OSE_KONTO | Nej | - | øse-kontonummer | varchar2(21) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
FORLOBSGRUPPE | Nej | - | kode_12 | varchar2(12) | Nej
BOOKINGSGRUPPE | Nej | - | kode_4 | varchar2(4) | Nej
BOOKINGPERIODE | Nej | - | betegnelse_20 | varchar2(20) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B334_TIDLIGERE_OPKR

B334_TIDLIGERE_OPKR

B334_TIDLIGERE_OPKR alias B334_TIDL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B334_TIDLIGERE_OPKR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B334_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej
GEBYRTYPE | Nej | - | gebyrtype | varchar2(6) | Nej
GEBYRTYPE_KB | Nej | - | betegnelse_30 | varchar2(30) | Nej
RATE | Nej | - | rate | number(3) | -
BELOB | Nej | - | beløb | number(10,2) | -
FORFALDSDATO | Nej | - | dato | date | -
OSE_KONTO | Nej | - | øse-kontonummer | varchar2(21) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
FORLOBSGRUPPE | Nej | - | kode_12 | varchar2(12) | Nej
BOOKINGSGRUPPE | Nej | - | kode_4 | varchar2(4) | Nej
BOOKINGPERIODE | Nej | - | betegnelse_20 | varchar2(20) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B337_EJ_INDB_AER

B337_EJ_INDB_AER

B337_EJ_INDB_AER alias B337_E

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B337_EJ_INDB_AER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B337_E_PK | BEJO_ID CPR_NR UDDANNELSE STARTDATO ARSAG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
UDDANNELSE | Ja | primær | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
ELEV_NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
PERIODETYPE | Nej | - | periodetype | varchar2(10) | Nej
AER_REFUSION | Nej | - | ja/nej | varchar2(1) | Nej
STARTDATO | Ja | primær | dato | date | -
SLUTDATO | Ja | - | dato | date | -
AER_PERIODE | Nej | - | aerperiodenummer | varchar2(2) | Nej
ARSAG | Ja | primær | betegnelse_100 | varchar2(100) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B338_ELEVER

B338_ELEVER

B338_ELEVER alias B338_ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B338_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B338_ELEV_PK | B338_ELEV_ID
Unik | B338_ELEV_B338_ELEV1_UK | BEJO_ID PERS_ID ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B338_ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
PERS_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
ELEV_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDA_ID | Ja | - | intern nøgle | number(10,0) | -
ELEV_NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
UDDANNELSE | Ja | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B338_SKOLEFAG

B338_SKOLEFAG

B338_SKOLEFAG alias B338_SKOF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B338_SKOLEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B338_SKOF_PK | B338_ELEV_ID AKTI_ID HOPL_ID SKHP_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B338_ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | primær | intern nøgle | number(10,0) | -
HOPL_ID | Ja | primær | intern nøgle | number(10,0) | -
SKHP_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
AKTI_KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
SKOLEFAG | Ja | - | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
SKFA_KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B346_HOPL_UDEN_ELIS

B346_HOPL_UDEN_ELIS

B346_HOPL_UDEN_ELIS alias B346

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B346_HOPL_UDEN_ELIS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B346_PK | BEJO_ID LBNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LBNR | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
FULDT_NAVN | Ja | - | fuldt navn | varchar2(102) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B347_ELIS_TIL_SKOF_TAB

B347_ELIS_TIL_SKOF_TAB

B347_ELIS_TIL_SKOF_TAB alias B347T

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B347_ELIS_TIL_SKOF_TAB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B347T_PK | SESSIONID HOPL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | sessionid | number(20,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
STARTDATO_HOLD | Ja | - | dato | date | -
ELEVNAVN | Ja | - | fuldt navn | varchar2(102) | Nej
SLUTDATO_HOLD | Ja | - | dato | date | -
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
STARTDATO_ELIS | Nej | - | dato | date | -
SLUTDATO_ELIS | Nej | - | dato | date | -
FORSORGER | Nej | - | ja/nej | varchar2(1) | Ja
SKOLEHJEM | Nej | - | ja/nej | varchar2(1) | Ja
SKOLEHJEMSARSELEV | Nej | - | ja/nej | varchar2(1) | Ja
BEFORDRING | Nej | - | ja/nej | varchar2(1) | Ja
RATE | Nej | - | rate | number(3) | -
TILSKUDSMERKEKOMBINATION | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
STATISTIKMERKEKOMBINATION | Nej | - | statistikmærkekombination | varchar2(5) | Nej
HOPL_OPDTID | Nej | - | dato | date | -
HOPL_ID | Ja | primær | intern nøgle | number(10,0) | -
ELIS_ID | Nej | - | intern nøgle | number(10,0) | -
ELEV_ID | Ja | - | intern nøgle | number(10,0) | -
AE_REKVIRENT | Nej | - | åe-rekvirent | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B349_UDLAN_MED_ANDEN_UDD

B349_UDLAN_MED_ANDEN_UDD

B349_UDLAN_MED_ANDEN_UDD alias BUMAU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B349_UDLAN_MED_ANDEN_UDD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BUMAU_PK | BEJO_ID TAELLER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
TAELLER | Ja | primær | antal_9 | number(9) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
FULDT_NAVN | Ja | - | fuldt navn | varchar2(102) | Nej
COFO_ELEV | Ja | - | uddannelsesnummer | varchar2(4) | Nej
VERS_ELEV | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPEC_ELEV | Ja | - | speciale | varchar2(2) | Nej
COFO_UDLAN | Ja | - | uddannelsesnummer | varchar2(4) | Nej
VERS_UDLAN | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPEC_UDLAN | Ja | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
STARTDATO_UDLAN | Nej | - | dato | date | -
SLUTDATO_UDLAN | Nej | - | dato | date | -
PERIODE_UDLAN | Nej | - | betegnelse_30 | varchar2(30) | Nej
STATUS_UDLAN | Nej | - | statusexsf | varchar2(2) | Nej
STARTDATO_AFTALE | Nej | - | dato | date | -
SLUTDATO_AFTALE | Nej | - | dato | date | -
PERIODE_AFTALE | Nej | - | betegnelse_30 | varchar2(30) | Nej
UDLAN_DELING | Nej | - | exsf_type | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B356_AFTALEENDRINGER

B356_AFTALEENDRINGER

B356_AFTALEENDRINGER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
AFTALETYPE | Nej | - | aftaletype | varchar2(4) | Nej
BESKRIVELSE | Nej | - | beskrivelse_2000 | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B357_HOLD

B357_HOLD

B357_HOLD alias B357_H

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B357 HOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B357_H_PK | BEJO_ID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
TREKNINGSTYPE | Nej | - | trækningstype | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B357_MARKERINGER

B357_MARKERINGER

B357_MARKERINGER alias B357_M

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B357 MARKERINGER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B357_M_PK | AKTIVITET BEJO_ID SKOLEFAG NIVEAU FAGTILKNYTNING EVALFORM

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
SKOLEFAG_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
FAGTILKNYTNING | Ja | primær | fagtilknytning | varchar2(1) | Nej
EVALFORM | Ja | primær | prøveform | varchar2(3) | Nej
ANTAL_AUT | Nej | - | antal_4 | number(4) | -
ANTAL_MAN | Nej | - | antal_4 | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B359_DATO

B359_DATO

B359_DATO alias B359_D

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B359_D_PK | DATO BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DATO | Ja | primær | dato | date | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B359_EKSABEGI

B359_EKSABEGI

B359_EKSABEGI alias B359_E

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B359_E_PK | BEJO_ID LOKALENR DATO EKSABEGI

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOKALENR | Ja | primær | lokalenr | varchar2(10) | Nej
EKSABEGI | Ja | primær | betegnelse, kort | varchar2(15) | Nej
DATO | Ja | primær | dato | date | -
SKOLEFAG | Nej | - | betegnelse, kort | varchar2(15) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
EVALFORM | Nej | - | prøveform | varchar2(3) | Nej
STARTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
LOKALEROLLE | Nej | - | lokalerollekode | varchar2(1) | Nej
SKOLEFAGSNUMMER | Nej | - | skolefag | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B359_LOKALE

B359_LOKALE

B359_LOKALE alias B359_L

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B359_L_PK | DATO LOKALENR BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DATO | Ja | primær | dato | date | -
LOKALENR | Ja | primær | lokalenr | varchar2(10) | Nej
LOKALE | Nej | - | betegnelse | varchar2(50) | Nej
LOKALEAFDELING | Nej | - | lokaleafdeling | varchar2(4) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B359_TILSYN

B359_TILSYN

B359_TILSYN alias B359_T

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B359_T_PK | BEJO_ID DATO LOKALENR INITIALER STARTTID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
DATO | Ja | primær | dato | date | -
LOKALENR | Ja | primær | lokalenr | varchar2(10) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
SKEMAROLLE | Nej | - | skemarollekode | varchar2(5) | Nej
STARTTID | Ja | primær | tid på døgnet | varchar2(5) | Nej
SLUTTID | Nej | - | tid på døgnet | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B360_ELEVER

B360_ELEVER

B360_ELEVER alias B360_E

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B360_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B360_E_PK | BEJO_ID BLOK_NR ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
BLOK_NR | Ja | primær | antal_2 | number(2) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B360_SKOLEFAG

B360_SKOLEFAG

B360_SKOLEFAG alias B260_S

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B360_S_PK | BEJO_ID BLOK_NR ELEV_ID SKOLEFAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
BLOK_NR | Ja | primær | antal_2 | number(2) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B361_EKSAMEN

B361_EKSAMEN

B361_EKSAMEN alias B361_E

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B361_EKSAMEN
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B361_E_PK | B361_E_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
MEDA_ID | Ja | - | intern nøgle | number(10,0) | -
UGEDAG | Ja | - | ugedag | varchar2(3) | Nej
DATO | Ja | - | dato | date | -
B361_E_ID | Ja | primær | intern nøgle | number(10,0) | -
STARTTID | Ja | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Ja | - | tid på døgnet | varchar2(5) | Nej
SKOLEFAG_KB | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG_NIV | Nej | - | niveau | varchar2(1) | Nej
EVALFORM | Nej | - | prøveform | varchar2(3) | Nej
LOKALER | Nej | - | bemærkning | varchar2(200) | Nej
ANTAL_ELEVER | Nej | - | antal_4 | number(4) | -
SKEMAROLLE_KB | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B361_LERER

B361_LERER

B361_LERER alias B361_L

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B361_LERER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B361_L_PK | BEJO_ID MEDA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
MEDA_ID | Ja | primær | intern nøgle | number(10,0) | -
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
CO | Nej | - | co | varchar2(100) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR_BY | Nej | - | bynavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B361_SKOLEFAG

B361_SKOLEFAG

B361_SKOLEFAG alias B361_S

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B361_SKOLEFAG
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B361_S_PK | B361_S_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKOLEFAG_KB | Ja | - | - | varchar2(240) | Nej
SKOLEFAG_NIV | Ja | - | - | varchar2(240) | Nej
EVALFORM | Ja | - | - | varchar2(240) | Nej
ANTAL_ELEVER | Nej | - | antal_4 | number(4) | -
B361_S_ID | Ja | primær | intern nøgle | number(10,0) | -
B361_E_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B362_CENSOR

B362_CENSOR

B362_CENSOR alias B362_C

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B362_CENSOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B362_C_PK | BEJO_ID CELO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
CELO_ID | Ja | primær | intern nøgle | number(10,0) | -
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
CO | Nej | - | co | varchar2(100) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR_BY | Nej | - | bynavn | varchar2(50) | Nej
SKOLENR | Nej | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B362_EKSAMEN

B362_EKSAMEN

B362_EKSAMEN alias B362_E

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B362_EKSAMEN
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CELO_ID | Ja | - | intern nøgle | number(10,0) | -
UGEDAG | Ja | - | ugedag | varchar2(3) | Nej
DATO | Ja | - | dato | date | -
STARTTID | Ja | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Ja | - | tid på døgnet | varchar2(5) | Nej
SKOLEFAG_KB | Ja | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG_NIV | Ja | - | niveau | varchar2(1) | Nej
EVALFORM | Ja | - | prøveform | varchar2(3) | Nej
LERERE | Nej | - | bemærkning | varchar2(200) | Nej
LOKALER | Nej | - | bemærkning | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B363_QUERY

B363_QUERY

B363_QUERY alias B363_Q

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B362_EKSAMEN
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B363_Q_PK | PR_DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PR_DATO | Ja | primær | dato | date | -
EKSAOMRA_ID | Nej | - | intern nøgle | number(10,0) | -
EKSAOMRA | Nej | - | kode_5 | varchar2(5) | Nej
UDDA_ID | Nej | - | intern nøgle | number(10,0) | -
COFO_ID | Nej | - | intern nøgle | number(10,0) | -
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B364_HEADER

B364_HEADER

B364_HEADER alias B364_HEAD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B364_HEADER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B364_HEAD_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SORTERING | Ja | - | - | varchar2(11) | Nej
SKILLETEGN | Ja | - | - | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B364_MEDARBEJDERE

B364_MEDARBEJDERE

B364_MEDARBEJDERE alias B364_MED

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B364_MEDARBEJDERE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B364_MED_PK | BEJO_ID INITIALER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
MEDA_ID | Ja | - | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
BRUGERNAVN | Ja | - | elevplan_loginkode | varchar2(14) | Nej
KODEORD | Ja | - | elevplan_password | varchar2(100) | Nej
SKOLENUMMER | Nej | - | skolenummer | varchar2(4) | Nej
SKOLENAVN | Nej | - | skolenavn | varchar2(50) | Nej
SKOLEGADE | Nej | - | gade | varchar2(50) | Nej
SKOLESTEDNAVN | Nej | - | sted | varchar2(50) | Nej
SKOLEPOSTNR | Nej | - | postnr | varchar2(15) | Nej
SKOLE_BY | Nej | - | bynavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
C_O_NAVN | Nej | - | co | varchar2(100) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STEDNAVN | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
BYNAVN | Nej | - | bynavn | varchar2(50) | Nej
ENDRET_DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B368_ELEVER

B368_ELEVER

B368_ELEVER alias B368_ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B368_ELEVER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B368_ELEV_PK | BEJO_ID PERS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
PERS_ID | Ja | primær | intern nøgle | number(10,0) | -
BRUGERNAVN | Ja | - | elevplan_loginkode | varchar2(14) | Nej
KODEORD | Ja | - | elevplan_password | varchar2(100) | Nej
SKOLENUMMER | Nej | - | skolenummer | varchar2(4) | Nej
SKOLENAVN | Nej | - | skolenavn | varchar2(50) | Nej
SKOLEGADE | Nej | - | gade | varchar2(50) | Nej
SKOLESTEDNAVN | Nej | - | sted | varchar2(50) | Nej
SKOLEPOSTNR | Nej | - | postnr | varchar2(15) | Nej
SKOLE_BY | Nej | - | bynavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
C_O_NAVN | Nej | - | co | varchar2(100) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STEDNAVN | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
BYNAVN | Nej | - | bynavn | varchar2(50) | Nej
ENDRET_DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B368_HEADER

B368_HEADER

B368_HEADER alias B368_HEAD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B368_HEADER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B368_HEAD_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SORTERING | Ja | - | - | varchar2(11) | Nej
SKILLETEGN | Ja | - | - | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B375_LERERTIME_INDB

B375_LERERTIME_INDB

B375_LERERTIME_INDB alias BLI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B375_LERERTIME_INDB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
AR | Ja | - | år | varchar2(4) | Nej
COSA_FORMAL | Ja | - | uddannelsesnummer | varchar2(4) | Nej
TIMETYPE | Nej | - | timetyper | varchar2(1) | Nej
SKILLETEGN | Ja | - | - | varchar2(1) | Nej
ARBEJDSTIMER | Ja | - | personaletimer, indberet | number(8,2) | -
ESA_AKTIVITETSTYPE | Nej | - | aktivitetstype | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B376_LERERTIME_INDB

B376_LERERTIME_INDB

B376_LERERTIME_INDB alias B376

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B376_LERERTIME_INDB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
AR | Ja | - | år | varchar2(4) | Nej
COSA_FORMAL | Ja | - | uddannelsesnummer | varchar2(4) | Nej
TIMETYPE | Nej | - | timetyper | varchar2(1) | Nej
SKILLETEGN | Ja | - | - | varchar2(1) | Nej
ARBEJDSTIMER | Ja | - | personaletimer, indberet | number(8,2) | -
ESA_AKTIVITETSTYPE | Nej | - | aktivitetstype | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B384_KONTI

B384_KONTI

B384_KONTI alias B384_KONTI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B384_KONTI
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B384_KONTI_PK | BEJO_ID SKOF_ID VFM_STARTMANED

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOF_ID | Ja | primær | intern nøgle | number(10,0) | -
VFM_STARTMANED | Ja | primær | måned-visning | varchar2(8) | Nej
VFM_SLUTMANED | Ja | - | måned-visning | varchar2(8) | Nej
OSE_ART | Nej | - | øse-art | varchar2(10) | Nej
OSE_FORMAL | Nej | - | øse-formål | varchar2(10) | Nej
OSE_PROJEKT | Nej | - | øse-projekt | varchar2(10) | Nej
FEJL | Nej | - | kode_1 | varchar2(1) | Nej
OSE_ANSVAR | Nej | - | øse-ansvar | varchar2(10) | Nej
LINIENR | Ja | - | antal_4 | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B384_SKOLEFORLOB

B384_SKOLEFORLOB

B384_SKOLEFORLOB alias B384_SKOF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B384_SKOLEFORLOB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B384_SKOF_PK | BEJO_ID SKOF_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOF_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFORLOB | Ja | - | skoleforløb | varchar2(12) | Nej
FORLOBSGRUPPE | Ja | - | kode_12 | varchar2(12) | Nej
PERIODE | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B385_AE_BIDRAG

B385_AE_BIDRAG

B385_AE_BIDRAG alias B385_AEBI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B385_AE_BIDRAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B385_AEBI_PK | BEJO_ID PERS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
PERS_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
OPTAGET_PA_UDDANNELSE | Nej | - | uddannelsesnummer | varchar2(4) | Nej
OPNAET_KVALIFIKATION | Nej | - | dato | date | -
AE_BIDRAG_1010 | Nej | - | bidrag | number(9,5) | -
AE_BIDRAG_1011 | Nej | - | bidrag | number(9,5) | -
AE_BIDRAG_1012 | Nej | - | bidrag | number(9,5) | -
AE_BIDRAG_1013 | Nej | - | bidrag | number(9,5) | -
AE_BIDRAG_1014 | Nej | - | bidrag | number(9,5) | -
AE_BIDRAG_1015 | Nej | - | bidrag | number(9,5) | -
AE_BIDRAG_ANDRE | Nej | - | bidrag | number(9,5) | -
AE_BIDRAG_TOTAL | Nej | - | bidrag | number(9,5) | -
I_ALT_UGER | Nej | - | bidrag | number(9,5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B388_BLOK1_DETAIL

B388_BLOK1_DETAIL

B388_BLOK1_DETAIL alias B388_1_D

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B388_BLOK1_DETAIL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B388_1_D_PK | BEJO_ID EISP_ID AFTA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
EISP_ID | Ja | primær | intern nøgle | number(10,0) | -
AFTA_ID | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO_AFTA | Nej | - | dato | date | -
SLUTDATO_AFTA | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B388_BLOK1_MASTER

B388_BLOK1_MASTER

B388_BLOK1_MASTER alias B388_1_M

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B388_BLOK1_MASTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B388_1_M_PK | BEJO_ID EISP_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
EISP_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
UDDANNELSE | Nej | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
STARTDATO_EISP | Nej | - | dato | date | -
SLUTDATO_EISP | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B388_BLOK2_DATA

B388_BLOK2_DATA

B388_BLOK2_DATA alias B388_BLOK2

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B388_BLOK2_DATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B388_BLOK2_PK | BEJO_ID AFTA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AFTA_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
UDDANNELSE | Nej | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
EASY_P_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
EASY_P_SPECIALE | Nej | - | speciale | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B388_BLOK3_DETAIL

B388_BLOK3_DETAIL

B388_BLOK3_DETAIL alias B388_B_3D

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B388_BLOK3_DETAIL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B388_B_3D_PK | AFTA_ID BEJO_ID EISP_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFTA_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
EISP_ID | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO_EISP | Nej | - | dato | date | -
SLUTDATO_EISP | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B388_BLOK3_MASTER

B388_BLOK3_MASTER

B388_BLOK3_MASTER alias B388_B_3M

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B388_BLOK3_MASTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B388_B_3M_PK | BEJO_ID AFTA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AFTA_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
UDDANNELSE | Nej | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
STARTDATO_AFTA | Nej | - | dato | date | -
SLUTDATO_AFTA | Nej | - | dato | date | -
CENTRAL_LOKAL | Nej | - | central/lokal | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B388_TOM_LINIE

B388_TOM_LINIE

B388_TOM_LINIE alias B388_T

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B388_TOM_LINIE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B388_T_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
TOM_LINIE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B389_DATA

B389_DATA

B389_DATA alias B389_DATA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B389_DATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B389_DATA_PK | BEJO_ID EISP_ID FEJLKODE DATABLOK

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
EISP_ID | Ja | primær | intern nøgle | number(10,0) | -
FEJLKODE | Ja | primær | antal_2 | number(2) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
UDDANNELSE | Nej | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
TELLEDATO_TEKST | Nej | - | betegnelse, kort | varchar2(15) | Nej
BIDRAG | Nej | - | bidrag | number(9,5) | -
FEJLTEKST | Nej | - | betegnelse_100 | varchar2(100) | Nej
DATABLOK | Ja | primær | antal_1 | number(1) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B389_SIGNATUR

B389_SIGNATUR

B389_SIGNATUR alias B389_SIG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B389_SIGNATUR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B389_SIG_PK | BEJO_ID LINIENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LINIENR | Ja | primær | antal_2 | number(2) | -
SIGNATUR_TEKST | Nej | - | betegnelse_100 | varchar2(100) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B392_BRUGERE_I_PROFIL

B392_BRUGERE_I_PROFIL

B392_BRUGERE_I_PROFIL alias BBIP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B392_BRUGER_I_PROFIL
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BBIP_PK | BEJO_ID PROFILNAVN BRUGERNAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
PROFILNAVN | Ja | primær | betegnelse_30 | varchar2(30) | Nej
BRUGERNAVN | Ja | primær | betegnelse_30 | varchar2(30) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FULDT_NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
UDLQB | Nej | - | betegnelse_20 | varchar2(20) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B392_PROFILER

B392_PROFILER

B392_PROFILER alias B392P

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B392_PROFIL
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B392P_PK | BEJO_ID PROFILNAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
PROFILNAVN | Ja | primær | betegnelse_30 | varchar2(30) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
GYLDIGHEDSPERIODE | Nej | - | antal_5 | number(5) | -
ADVARSEL_DAGE | Nej | - | antal_3 | number(3) | -
RESPIT_DAGE | Nej | - | antal_3 | number(3) | -
GENBRUG_DAGE | Nej | - | antal_3 | number(3) | -
GENBRUG_GANGE | Nej | - | antal_3 | number(3) | -
MINIMUM_LENGDE | Nej | - | antal_2 | number(2) | -
BOGSTAVER_OG_CIFRE | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B394_AKTIVITETER

B394_AKTIVITETER

B394_AKTIVITETER alias B394_AKTI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B394_AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B394_AKTI_PK | BEJO_ID AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
AKTI_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
AKTI_STARTDATO | Nej | - | dato | date | -
AKTI_SLUTDATO | Nej | - | dato | date | -
FORVENTET_ANTAL_TELLEDATOER | Nej | - | antal_3 | number(3) | -
FAKTISK_ANTAL_TELLEDATOER | Nej | - | antal_3 | number(3) | -
ANTAL_RATER | Nej | - | antal_3 | number(3) | -
AKTIVITETSAFDELING | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
PROJEKTOMRADE | Nej | - | projektområde | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B403_CERTIFIKAT

B403_CERTIFIKAT

B403_CERTIFIKAT alias B403_C

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B403_CERTIFIKAT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B403_C_PK | B403_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B403_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Ja | - | fuldt navn | varchar2(102) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
SKOLE | Ja | - | skolenavn | varchar2(50) | Nej
SKOLE_ADRESSE | Ja | - | gade | varchar2(50) | Nej
SKOLE_POSTNR_BY | Ja | - | postadresse | varchar2(66) | Nej
AMUKU_ID | Ja | - | intern nøgle | number(10,0) | -
AMUBC_TITEL | Nej | - | betegnelse_70 | varchar2(70) | Nej
AMUBC_REKVIRENT | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B404_ELEVER

B404_ELEVER

B404_ELEVER alias B404_ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B404_ELEVER
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B404_ELEV_PK | B404_ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
ELEV_ID | Ja | - | intern nøgle | number(10,0) | -
NAVN | Nej | - | - | varchar2(100) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
B404_ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
CPR_NR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B404_SKHP

B404_SKHP

B404_SKHP alias B404_SKHP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B404_SKHP
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B404_SKHP_UK | UVM_FAG UVM_NIVEAU B404_SKOF_ID AKTIVITET SKOLEFAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PERIODE | Nej | - | - | varchar2(30) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
UVM_FAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
B404_SKOF_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UVM_NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
AKTIVITET | Nej | unik-1 | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Nej | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Nej | unik-1 | niveau | varchar2(1) | Ja
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B404_SKOLEFORLOB

B404_SKOLEFORLOB

B404_SKOLEFORLOB alias B404_SKOF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B404_SKOLEFORLOB
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B404_SKOF_PK | B404_SKOF_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
PERIODE | Nej | - | - | varchar2(30) | Nej
ELEV_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
B404_ELEV_ID | Ja | - | intern nøgle | number(10,0) | -
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
B404_SKOF_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B412_AMKU

B412_AMKU

B412_AMKU alias B412_AMKU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B412 AMKU
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B412_AMKU_PK | B412_AMKU_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFLYSTDATO | Nej | - | dato | date | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | kode_12 | varchar2(12) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
KVOTIENT | Nej | - | kvotient | number(4) | -
B412_AMKU_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B412_KKT

B412_KKT

B412_KKT alias B412_KKT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B412 KKT
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B412_KKT_PK | B412_KKT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANTAL | Nej | - | antal elever | number(6) | -
ANTAL_A | Nej | - | antal elever | number(6) | -
ANTAL_P | Nej | - | antal elever | number(6) | -
ANTAL_L | Nej | - | antal elever | number(6) | -
ANTAL_R | Nej | - | antal elever | number(6) | -
ANTAL_U | Nej | - | antal elever | number(6) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
FINANCIERINGSKILDE | Ja | - | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | - | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | - | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | - | amu kursustype | varchar2(5) | Nej
VERSION | Ja | - | amu version | varchar2(2) | Nej
TITEL | Ja | - | amu kursustype titel | varchar2(70) | Nej
B412_AMKU_ID | Ja | - | intern nøgle | number(10,0) | -
B412_KKT_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B412_KUPL

B412_KUPL

B412_KUPL alias B412_KUPL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B412 KUPL
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B412_KUPL_PK | B412_KUPL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
GODTGORELSE | Nej | - | ams-kursusgodtgørelse | varchar2(1) | Nej
ERHVERVSUDDANNELSE | Nej | - | ams-erhvervsuddannelse | varchar2(1) | Nej
A_KASSE | Nej | - | kode_2 | varchar2(2) | Nej
KURSISTLEKTIONER | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
GENNEMFORT | Nej | - | ams-gennemført | varchar2(1) | Nej
SKOLEHJEMSBELOB | Nej | - | beløb | number(10,2) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
FINANCIERINGSKILDE | Ja | - | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | - | amu erhvervsdelområde | varchar2(2) | Nej
PLACERINGSTYPE | Ja | - | placeringstype | varchar2(1) | Nej
TILSKUD | Ja | - | ja/nej | varchar2(1) | Nej
TILLEGSTAKST | Ja | - | amu tillægstakst | varchar2(10) | Nej
RATE | Nej | - | rate | number(3) | -
LOGI | Ja | - | ja/nej | varchar2(1) | Nej
KATEGORI | Nej | - | tegn | varchar2(1) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
CERTIFIKATPROVE | Ja | - | ams-certifikatprøve | varchar2(1) | Nej
CERTIFIKAT_UDSTEDT | Ja | - | ja/nej | varchar2(1) | Nej
BETALINGSSTATUS | Nej | - | ams-betalingsstatus ny | varchar2(1) | Nej
B412_KKT_ID | Ja | - | intern nøgle | number(10,0) | -
B412_KUPL_ID | Ja | primær | intern nøgle | number(10,0) | -
FRITEKST | Nej | - | betegnelse | varchar2(50) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
KOST_LOGI | Nej | - | kost_logi | varchar2(1) | Nej
REKVIRENT | Nej | - | kode_5 | varchar2(5) | Nej
AE_REKVIRENT | Nej | - | åe-rekvirent | varchar2(4) | Nej
AMU_HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B413_ELEVER

B413_ELEVER

B413_ELEVER alias B413_ELE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B413_ELEV
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B413_ELE_1_PK | BEJO_ID ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
MARKERING | Nej | - | betegnelse, kort | varchar2(15) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
FULD_COSA | Nej | - | betegnelse_100 | varchar2(100) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
CO | Nej | - | co | varchar2(100) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej
TELEFONNR | Nej | - | telefonnr | varchar2(16) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
KOMMUNEKODE | Nej | - | kommunekode | varchar2(3) | Nej
KOMM_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
UDD_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
INDMELDT | Nej | - | dato | date | -
FRASKOLE | Nej | - | betegnelse_100 | varchar2(100) | Nej
NOTER_AFGIVET | Nej | - | - | varchar2(3) | Nej
FULD_ADRESSE | Nej | - | betegnelse_240 | varchar2(240) | Nej
FULDT_NAVN | Nej | - | betegnelse_240 | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B413_EXT_SKOF

B413_EXT_SKOF

B413_EXT_SKOF alias B413_SKO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B413_EXT_SKOF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B413_SKO_1_PK | BEJO_ID ELEV_ID EXSKF_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
EXSKF_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDANNELSE | Nej | - | cøsanummer | varchar2(4) | Nej
DEL_PER_START_DATO | Nej | - | dato | date | -
DEL_PER_SLUT_DATO | Nej | - | dato | date | -
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
DEL_PER_ANTAL_DAGE | Nej | - | antal dage | number(6) | -
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
HJEMSKOLE | Nej | - | skolenummer | varchar2(4) | Nej
GNFSKOLE | Nej | - | betegnelse_100 | varchar2(100) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B413_LERESTEDER

B413_LERESTEDER

B413_LERESTEDER alias AL_1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B413_LERESTED
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AL_1_PK | ELEV_ID BEJO_ID AFTA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AFTA_ID | Ja | primær | intern nøgle | number(10,0) | -
SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
LBNR | Nej | - | lærestedsløbenummer | number(4) | -
NAVN | Nej | - | betegnelse | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
BYNAVN | Nej | - | bynavn | varchar2(50) | Nej
TELEFON | Nej | - | betegnelse | varchar2(50) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
FULD_ADRESSE | Nej | - | betegnelse_240 | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B413_UVMFAG

B413_UVMFAG

B413_UVMFAG alias B413_UVM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B413_UVMFAG
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B413_UVM_1_PK | EXSKF_ID BEJO_ID ELEV_ID UVFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EXSKF_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
UVFA_ID | Ja | primær | intern nøgle | number(10,0) | -
UVM_FAG | Nej | - | fagnummer | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
AKTUEL_VARIGHED | Nej | - | fag_varighed_dage | number(4,1) | -
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B421_AKTIVITET_LONKONTI

B421_AKTIVITET_LONKONTI

B421_AKTIVITET_LONKONTI alias B421_AK_LK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B421_AKTIVITET_LONKONTO
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AC_SATS_KODE | Nej | - | ac-sats kode | varchar2(2) | Nej
UDDANNELSESGRUPPE | Nej | - | uddannelsesgruppe | varchar2(3) | Nej
GRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
UDD_GR_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
AC_SATS_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
GRUPPE_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
LONPULJE | Nej | - | ja/nej | varchar2(1) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
OSE_ART | Nej | - | øse-art | varchar2(10) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
OSE_FORMAL | Nej | - | øse-formål | varchar2(10) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
OSE_ANSVAR | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Nej | - | øse-projekt | varchar2(10) | Nej
AFLYST | Nej | - | ja/nej | varchar2(1) | Nej
AFREGNINGSFORM | Nej | - | afregningsform | varchar2(1) | Nej
ELEVPLAN_BETEGNELSE | Nej | - | betegnelse_100 | varchar2(100) | Nej
ELEVPLAN_STARTDATO | Nej | - | dato | date | -
VFM_STARTMANED | Nej | - | - | varchar2(8) | Nej
VFM_SLUTMANED | Nej | - | - | varchar2(8) | Nej
SORT_STARTMANED | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B424_AFSEND_BTR

B424_AFSEND_BTR

B424_AFSEND_BTR alias B424

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B424_AFSEND_BTR
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B424_PK | B424_ID
Unik | B424_UK | VISNINGSFORMAT_UGE EXSKF_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B424_ID | Ja | primær | intern nøgle | number(10,0) | -
FU_ID | Nej | - | intern nøgle | number(10,0) | -
FRAVS_ID | Nej | - | intern nøgle | number(10,0) | -
OPERATION | Ja | - | operation | varchar2(1) | Nej
VISNINGSFORMAT_UGE | Ja | unik-1 | uge-visning | varchar2(11) | Nej
EXSKF_ID | Ja | unik-1 | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B428_ELEVER_BTR

B428_ELEVER_BTR

B428_ELEVER_BTR alias B428_ELV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B428_ELEV_BTR
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B428_ELV_PK | B428_ELV_ID
Unik | B428_ELV_B428_UK | B428_ELV_ID BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B428_ELV_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ELEV_ID | Ja | - | intern nøgle | number(10,0) | -
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
PERS_ID | Nej | - | intern nøgle | number(10,0) | -
UDDA_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B428_SKOLEOPHOLD_BTR

B428_SKOLEOPHOLD_BTR

B428_SKOLEOPHOLD_BTR alias B428_SKO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B428_SKOLEOPHOLD_BTR
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B428_SKO_PK | B428_SKO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B428_SKO_ID | Ja | primær | intern nøgle | number(10,0) | -
B428_ELV_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
FORLOB_TYPE | Nej | - | betegnelse, kort | varchar2(15) | Nej
PERIODETYPE | Nej | - | periodetype | varchar2(10) | Nej
PETY_ID | Nej | - | intern nøgle | number(10,0) | -
SKOLENAVN | Nej | - | skolenavn | varchar2(50) | Nej
SKOLENR | Nej | - | skolenummer | varchar2(4) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
SLUTDATO | Nej | - | dato | date | -
STARTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B429_AFSEND_BTR

B429_AFSEND_BTR

B429_AFSEND_BTR alias B429_A_B

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B429_PK | B429_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B429_ID | Ja | primær | intern nøgle | number(10,0) | -
EXSKF_ID | Ja | - | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
STARTDATO | Ja | - | dato | date | -
ELEVPLAN_BETEGNELSE | Nej | - | betegnelse_100 | varchar2(100) | Nej
SLUTDATO | Ja | - | dato | date | -
AKPL_ID | Ja | - | intern nøgle | number(10,0) | -
OPERATION | Ja | - | operation | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B431_SKOLEFORLOB

B431_SKOLEFORLOB

B431_SKOLEFORLOB alias B431_SKOF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B431_SKOLEFORLOB
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B431_SKOF_PK | SKOLEFORLOB BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKOLEFORLOB | Ja | primær | skoleforløb | varchar2(12) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
ANTAL_ELEVER | Nej | - | antal elever | number(6) | -
FORSTE_TELLEPERIODE | Nej | - | antal_3 | number(3) | -
SIDSTE_TELLEPERIODE | Nej | - | antal_3 | number(3) | -
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
PROJEKTOMRADE | Nej | - | projektområde | varchar2(10) | Nej
FORLOBSGRUPPE | Nej | - | kode_12 | varchar2(12) | Nej
SKOLEDAGSKALENDER | Nej | - | kode_8 | varchar2(8) | Nej
AER_KONTAKT | Nej | - | betegnelse_30 | varchar2(30) | Nej
DS_NUMMER | Nej | - | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B434_RETTIGHEDER

B434_RETTIGHEDER

B434_RETTIGHEDER alias B434_RET

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B434_RETTIGHED
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B434_RET_PK | BEJO_ID AKGR_ID EOB_ID AUTORISATIONSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKGR_ID | Ja | primær | intern nøgle | number(10,0) | -
EOB_ID | Ja | primær | intern nøgle | number(10,0) | -
GRUPPE | Ja | - | aktivitetsgruppe | varchar2(4) | Nej
AKGR_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BRUGERNAVN | Nej | - | betegnelse_30 | varchar2(30) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
AUT_BETEGNELSE | Nej | - | betegnelse_30 | varchar2(30) | Nej
TILDELT_AF | Nej | - | opdinit | varchar2(30) | Nej
TILDELT_TIDSPUNKT | Nej | - | opdtid | date | -
AUTORISATIONSTYPE | Ja | primær | ret-vis | varchar2(3) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B444_AFGANGSARSAGER

B444_AFGANGSARSAGER

B444_AFGANGSARSAGER alias B444_AFG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B444_AFGANGSARSAG
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B444_AFG_PK | BEJO_ID PERS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLENR | Nej | - | skolenummer | varchar2(4) | Nej
DS_NR | Nej | - | skolenummer_6 | varchar2(6) | Nej
LOKATION | Nej | - | betegnelse | varchar2(50) | Nej
ELEVAFDELING | Nej | - | elevafdeling | varchar2(4) | Nej
PERS_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
KON | Nej | - | køn | varchar2(1) | Nej
ALDER | Nej | - | - | integer | -
KOMMUNE | Nej | - | kommunekode | varchar2(3) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
INDMELDELSESDATO | Nej | - | dato | date | -
ADGANGSVEJ | Nej | - | adgangsvej | varchar2(2) | Nej
STARTDATO_UDD | Nej | - | dato | date | -
STARTDATO_SKO | Nej | - | dato | date | -
STARTDATO_ELIS | Nej | - | dato | date | -
SLUTDATO_ELIS | Nej | - | dato | date | -
HOVED_GRUND_FORLOB | Nej | - | - | varchar2(11) | Nej
UDMELDELSESDATO | Nej | - | dato | date | -
AFGANGSARSAG_CENTRAL | Nej | - | afgangsårsag | varchar2(5) | Nej
AFGANGSARSAG_LOKAL | Nej | - | afgangsårsag | varchar2(5) | Nej
TIDL_UDD | Nej | - | cøsanummer | varchar2(4) | Nej
TIDL_VER | Nej | - | uddannelsesversion | varchar2(4) | Nej
TIDL_UDMELDELSESDATO | Nej | - | dato | date | -
TIDL_AFG_CENTRAL | Nej | - | afgangsårsag | varchar2(5) | Nej
TIDL_AFG_LOKAL | Nej | - | afgangsårsag | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B444_HEADER

B444_HEADER

B444_HEADER alias B444_HEA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B444_HEADER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B444_HEA_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKILLETEGN | Ja | - | - | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B450_AMU_TJEK

B450_AMU_TJEK

B450_AMU_TJEK alias B450_A

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B450_A_PK | SESSION_ID AMU_KURSUS

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSION_ID | Ja | primær | intern nøgle | number(10,0) | -
AMU_KURSUS | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
ANTAL | Nej | - | antal_3 | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B451_PERIODEOVERSIGTER

B451_PERIODEOVERSIGTER

B451_PERIODEOVERSIGTER alias B451_PER

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B451_PERIODEOVERSIGT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B451_PER_PK | BEJO_ID LINJE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LINJE_NR | Ja | primær | linjenr | number(3) | -
CPR_NUMMER | Nej | - | cpr-nr standard | varchar2(11) | Nej
INITIALER | Nej | - | initialer | varchar2(4) | Nej
LOBENUMMER | Nej | - | medarbejderløbenummer | varchar2(3) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
TIMER_PLAN | Nej | - | personaletimer | number(6,2) | -
TIMER_FAKTISKE | Nej | - | personaletimer | number(6,2) | -
NORMALGRENSE | Nej | - | personaletimer | number(6,2) | -
FAKTISKE_NORMAL | Nej | - | personaletimer | number(6,2) | -
HONO_NORMAL | Nej | - | personaletimer | number(6,2) | -
DIFF_NORMAL | Nej | - | personaletimer | number(6,2) | -
FAKTISKE_OVER | Nej | - | personaletimer | number(6,2) | -
HONO_OVER | Nej | - | personaletimer | number(6,2) | -
DIFF_OVER | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B458_SIDST_KORT

B458_SIDST_KORT

B458_SIDST_KORT alias BSK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B458_SIDST_KORT
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LERESTEDER | Ja | - | dato | date | -
VIRKSOMHEDER | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B459_TMP_TAB

B459_TMP_TAB

B459_TMP_TAB alias BTT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B459_TMP_TAB
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B459_PK | SESSIONID CPR_NR COSA_FORMAL VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | sessionid | number(20,0) | -
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | primær | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
COFO_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
SKOLENR | Nej | - | skolenummer | varchar2(4) | Nej
SKOLENAVN | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B461_ELEV

B461_ELEV

B461_ELEV alias B461_ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B461_ELEV
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B461_ELEV_PK | B461_ELEV_ID
Unik | B461_ELEV_UK | B461_H_ID CPR_NR UDDA_KODE UDDA_VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B461_ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
B461_H_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
CO | Nej | - | co | varchar2(100) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Ja | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Ja | - | bynavn | varchar2(50) | Nej
ADRESSE | Nej | - | fuldt navn | varchar2(102) | Nej
FOLKESKOLE_NR | Nej | - | folkeskolenummer | varchar2(6) | Nej
UDDA_KODE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
UDDA_VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UDDA_KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
UDDA_BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
LERESTEDS_SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
LERESTEDS_LBNR | Nej | - | lærestedsløbenummer | number(4) | -
LERESTEDS_NAVN | Nej | - | betegnelse | varchar2(50) | Nej
LERESTEDS_GADE | Nej | - | gade | varchar2(50) | Nej
LERESTEDS_STED | Nej | - | sted | varchar2(50) | Nej
LERESTEDS_POSTNR | Nej | - | postnr | varchar2(15) | Nej
LERESTEDS_POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B461_HEADER

B461_HEADER

B461_HEADER alias B461_H

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B461_HEADER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B461_H_PK | B461_H_ID
Unik | B461_H_IKHKLA_UK | BEJO_ID FRADATO TILDATO KOMMUNEKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B461_H_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
FILTYPE | Ja | - | filtype | varchar2(3) | Nej
EASY_A_VERSION | Ja | - | easy-a_version | varchar2(15) | Nej
DATO_FOR_UDTREK | Ja | - | dato | date | -
FRADATO | Ja | unik-1 | dato | date | -
TILDATO | Ja | unik-1 | dato | date | -
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
KOMMUNEKODE | Ja | unik-1 | kommunekode | varchar2(3) | Nej
DS_SKOLE_NR | Ja | - | ds-nummer | varchar2(10) | Nej
SKOLENAVN | Ja | - | skolenavn | varchar2(50) | Nej
ANTAL_RECORDS | Ja | - | antal records | number(14) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B461_HENDELSER

B461_HENDELSER

B461_HENDELSER alias B461_HEN

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B461_HENDELSER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B461_HEN_PK | B461_HEN_ID
Unik | B461_HEN_B461_HEN_UK_UK | B461_ELEV_ID HENDELSES_DATO HENDELSES_KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B461_HEN_ID | Ja | primær | intern nøgle | number(10,0) | -
B461_ELEV_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
HENDELSES_DATO | Ja | unik-1 | dato | date | -
HENDELSES_KODE | Ja | unik-1 | hændelseskode | varchar2(4) | Nej
HENDELSES_BETEGNELSE | Ja | - | beskrivelse_kbr | varchar2(200) | Nej
HENDELSES_TYPE | Ja | - | hændelsestype | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B466_FAGTILKNYTNINGER

B466_FAGTILKNYTNINGER

B466_FAGTILKNYTNINGER alias B466F

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B466_FAGTILKNYTNING
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B466F_PK | B466F_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
UVM_FAG | Nej | - | fagnummer | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
UVFA_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG_FINDES | Nej | - | ja/nej | varchar2(1) | Nej
UDDANNELSE | Nej | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
FAMILIE | Nej | - | familie | varchar2(25) | Nej
UDDANNELSE_HOVEDFORLOB | Nej | - | uddannelsesnummer | varchar2(4) | Nej
VERSION_HOVEDFORLOB | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
FAGTYPE | Nej | - | speciale_fagtype | varchar2(7) | Nej
GYLDIG_FRA | Nej | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
B466F_ID | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
CENSORINDBERETNING | Nej | - | ja/nej | varchar2(1) | Nej
KARAKTERINDBERETNING | Nej | - | ja/nej | varchar2(1) | Nej
MALTYPE | Nej | - | måltype | varchar2(10) | Nej
FINDES_MALTYPER | Nej | - | ja/nej | varchar2(1) | Nej
OVERFORES_ELEVPLAN | Nej | - | ja/nej | varchar2(1) | Nej
UDGAET | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B467_CENTRALE_AFGANGSARSAGER

B467_CENTRALE_AFGANGSARSAGER

B467_CENTRALE_AFGANGSARSAGER alias B467_CEAF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B467_CENTRAL_AFGANGSARSAG
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B467_CEAF_PK | BEJO_ID CEAF_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
CEAF_ID | Ja | primær | intern nøgle | number(10,0) | -
CEAF_AFGANGSARSAG | Ja | - | afgangsårsag | varchar2(5) | Nej
CEAF_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
CEAF_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B467_LOKALE_AFGANGSARSAGER

B467_LOKALE_AFGANGSARSAGER

B467_LOKALE_AFGANGSARSAGER alias B467_AFAR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B467_LOKAL_AFGANGSARSAG
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B467_AFAR_PK | BEJO_ID CEAF_ID AFAR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
CEAF_ID | Ja | primær | intern nøgle | number(10,0) | -
AFAR_ID | Ja | primær | intern nøgle | number(10,0) | -
AFAR_AFGANGSARSAG | Ja | - | afgangsårsag | varchar2(5) | Nej
AFAR_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
AFAR_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B468_BRIK

B468_BRIK

B468_BRIK alias B468_B

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B468_BRIK
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B468_B_PK | BEJO_ID SKEMABEG_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKEMABEG_ID | Ja | primær | intern nøgle | number(10,0) | -
DATO | Ja | - | dato | date | -
LEKTIONSNR | Nej | - | lektionsnr | number(2) | -
SKFA_ID | Nej | - | intern nøgle | number(10,0) | -
STARTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Nej | - | tid på døgnet | varchar2(5) | Nej
EKSADAG_ID | Nej | - | intern nøgle | number(10,0) | -
STANDARDLEKT | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B468_SLET

B468_SLET

B468_SLET alias B468_SL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B468_SLET
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B468_SL_PK | BEJO_ID SKEMABEG_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKEMABEG_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B469_FULDTID_ELEV_AKTIVS

B469_FULDTID_ELEV_AKTIVS

B469_FULDTID_ELEV_AKTIVS alias B469_BFEA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B469_FULDTID_ELEV_AKTIV
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B469_BFEA_PK | BEJO_ID CPR_NR NAVN UDDANNELSE VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
NAVN | Ja | primær | fuldt navn | varchar2(102) | Nej
UDDANNELSE | Ja | primær | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
LOKATION | Nej | - | betegnelse | varchar2(50) | Nej
ELEVAFDELING | Nej | - | elevafdeling | varchar2(4) | Nej
INDMELDELSESDATO | Nej | - | dato | date | -
AFGANGSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B473_ELEVER

B473_ELEVER

B473_ELEVER alias B473

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B473 ELEVER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
SORT_ORDER | Ja | - | antal elever | number(6) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
LOKATION | Nej | - | betegnelse | varchar2(50) | Nej
ELEVAFDELING | Nej | - | elevafdeling | varchar2(4) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
UDDANNELSE | Nej | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
INDMELDELSESDATO | Nej | - | dato | date | -
AFTALE_STARTDATO | Nej | - | dato | date | -
AFTALE_SLUTDATO | Nej | - | dato | date | -
CENTRAL_LOKAL | Nej | - | aftaler_central_lokal | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B476_AMU_KURSUSTYPER

B476_AMU_KURSUSTYPER

B476_AMU_KURSUSTYPER alias B476_AMUKU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A359_AMU_KURSUSTYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B476_AMUKU_PK | BEJO_ID FULD_KURSUSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
FULD_KURSUSTYPE | Ja | primær | betegnelse | varchar2(50) | Nej
TITEL | Nej | - | amu kursustype titel | varchar2(70) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B476_KURSUSONSKELISTE

B476_KURSUSONSKELISTE

B476_KURSUSONSKELISTE alias B476_K

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | A359_AMU_KURSUSTYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B476_K_PK | BEJO_ID FULD_KURSUSTYPE CPR_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
FULD_KURSUSTYPE | Ja | primær | betegnelse | varchar2(50) | Nej
PRIORITET | Nej | - | prioritet, kursusønskeliste | number(2) | -
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
FULDT_NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
AMU_KURSUS | Nej | - | aktivitetsnummer | varchar2(12) | Nej
AE_REKVIRENT | Nej | - | åe-rekvirent | varchar2(4) | Nej
FINANCIERINGSKILDE | Nej | - | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Nej | - | amu erhvervsdelområde | varchar2(2) | Nej
ONSKET_U_STED | Nej | - | betegnelse | varchar2(50) | Nej
FRITEKST | Nej | - | betegnelse_30 | varchar2(30) | Nej
SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
LOBENR | Nej | - | lærestedsløbenummer | number(4) | -
NAVN | Nej | - | betegnelse | varchar2(50) | Nej
KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
POSTADRESSE | Nej | - | postadresse | varchar2(66) | Nej
KURSUSPLACERET_TID | Nej | - | dato | date | -
TILMELDT_TID | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B478_INFOBASE

B478_INFOBASE

B478_INFOBASE alias B478_INFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B478 INFOBASE
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B478_INFO_PK | B478_INFO_ID
Unik | B478_INFO_B478_INFO1_UK | BEJO_ID AKTIVITET AMUKU_FINANSIERINGSKILDE AMUKU_MALGRUPPE AMUKU_KURSUSART AMUKU_KURSUSTYPE AMUKU_VERSION AMRE_FINANSIERINGSKILDE AMRE_MALGRUPPE TELLEPERIODE PERIODISERINGSMANED AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B478_INFO_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
AKTIVITET | Nej | unik-1 | flet_55 | varchar2(55) | Nej
AMUKU_FINANSIERINGSKILDE | Nej | unik-1 | flet_55 | varchar2(55) | Nej
AMUKU_MALGRUPPE | Nej | unik-1 | flet_55 | varchar2(55) | Nej
AMUKU_KURSUSART | Nej | unik-1 | flet_55 | varchar2(55) | Nej
AMUKU_KURSUSTYPE | Nej | unik-1 | flet_55 | varchar2(55) | Nej
AMUKU_VERSION | Nej | unik-1 | flet_55 | varchar2(55) | Nej
AMRE_FINANSIERINGSKILDE | Nej | unik-1 | flet_55 | varchar2(55) | Nej
AMRE_MALGRUPPE | Nej | unik-1 | flet_55 | varchar2(55) | Nej
TELLEPERIODE | Nej | unik-1 | flet_55 | varchar2(55) | Nej
PERIODISERINGSMANED | Nej | unik-1 | flet_55 | varchar2(55) | Nej
AKTIVITETSAFDELING | Nej | - | flet_55 | varchar2(55) | Nej
AKTIVITETSAFDELING_KB | Nej | - | flet_55 | varchar2(55) | Nej
AKTIVITETSAFDELING_BET | Nej | - | flet_55 | varchar2(55) | Nej
HOLDREKVIRENT | Nej | - | flet_55 | varchar2(55) | Nej
ANSVARSOMRADE | Nej | - | flet_55 | varchar2(55) | Nej
ANSVARSOMRADE_KB | Nej | - | flet_55 | varchar2(55) | Nej
ANSVARSOMRADE_BET | Nej | - | flet_55 | varchar2(55) | Nej
AMKU_KB | Nej | - | flet_55 | varchar2(55) | Nej
AMKU_BET | Nej | - | flet_55 | varchar2(55) | Nej
SUPER_AMUKU_F_KILDE | Nej | - | flet_55 | varchar2(55) | Nej
SUPER_AMUKU_MALGRUPPE | Nej | - | flet_55 | varchar2(55) | Nej
SUPER_AMUKU_KURSUSART | Nej | - | flet_55 | varchar2(55) | Nej
SUPER_AMUKU_KURSUSTYPE | Nej | - | flet_55 | varchar2(55) | Nej
SUPER_AMUKU_VERSION | Nej | - | flet_55 | varchar2(55) | Nej
STATUS | Nej | - | flet_55 | varchar2(55) | Nej
AMRE_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
AMUKU_TITEL | Nej | - | flet_105 | varchar2(105) | Nej
SUPER_AMUKU_TITEL | Nej | - | flet_105 | varchar2(105) | Nej
PLANLAGTE_KURSISTER_NORM | Nej | - | flet_55 | varchar2(55) | Nej
PLANLAGTE_ELEVUGER_NORM | Nej | - | flet_55 | varchar2(55) | Nej
PLANLAGTE_KURSISTER_FULD | Nej | - | flet_55 | varchar2(55) | Nej
PLANLAGTE_ELEVUGER_FULD | Nej | - | flet_55 | varchar2(55) | Nej
PERIODE_KURSISTER | Nej | - | flet_55 | varchar2(55) | Nej
PERIODE_ELEVUGER | Nej | - | flet_55 | varchar2(55) | Nej
TILSKUD_KURSISTER | Nej | - | flet_55 | varchar2(55) | Nej
TILSKUD_ELEVUGER | Nej | - | flet_55 | varchar2(55) | Nej
EJ_TILSKUD_KURSISTER | Nej | - | flet_55 | varchar2(55) | Nej
EJ_TILSKUD_ELEVUGER | Nej | - | flet_55 | varchar2(55) | Nej
AFHOLDELSESFORM | Nej | - | flet_55 | varchar2(55) | Nej
AFHOLDELSESFORM_BET | Nej | - | flet_55 | varchar2(55) | Nej
AFHOLDELSESFORM_PRINCIP | Nej | - | flet_55 | varchar2(55) | Nej
FLEXBETEGNELSE | Nej | - | flet_55 | varchar2(55) | Nej
HOLDVARIGHED | Nej | - | flet_55 | varchar2(55) | Nej
RAMME | Nej | - | flet_55 | varchar2(55) | Nej
PERIODE_EJ_TILSKUD_KURSISTER | Nej | - | flet_55 | varchar2(55) | Nej
PERIODE_EJ_TILSKUD_ELEVUGER | Nej | - | flet_55 | varchar2(55) | Nej
PROJEKTOMRADE | Nej | - | flet_55 | varchar2(55) | Nej
PROJEKTOMRADE_KB | Nej | - | flet_55 | varchar2(55) | Nej
PROJEKTOMRADE_BET | Nej | - | flet_55 | varchar2(55) | Nej
AE_REKVIRENT | Nej | unik-1 | flet_55 | varchar2(55) | Nej
AE_REKVIRENT_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
AE_REKVIRENT_TYPE | Nej | - | flet_55 | varchar2(55) | Nej
AUF_GRUPPE | Nej | - | flet_55 | varchar2(55) | Nej
AUF_GRUPPE_KB | Nej | - | flet_55 | varchar2(55) | Nej
AUF_GRUPPE_BET | Nej | - | flet_55 | varchar2(55) | Nej
AUF_GRUPPE_FINANSAR | Nej | - | flet_55 | varchar2(55) | Nej
AUF_GRUPPE_DELTAGERBETALING | Nej | - | flet_55 | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B481_AFT_FORSKEL_A_OG_P_OPLS

B481_AFT_FORSKEL_A_OG_P_OPLS

B481_AFT_FORSKEL_A_OG_P_OPLS alias B481_FAPOP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B481_AFT_FORSKEL_A_OG_P_OPL
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BAFAOPO_PK | B481_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B481_ID | Ja | primær | intern nøgle | number(10,0) | -
AFTA_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Ja | - | fuldt navn | varchar2(102) | Nej
UDDANNELSE | Ja | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
AFTA_TYPE | Ja | - | aftale_type | varchar2(5) | Nej
SYSTEM_A | Ja | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
SPECIALE_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
ARRANGERENDE_SKOLE | Nej | - | skolenummer | varchar2(4) | Nej
SKOLENAVN | Nej | - | skolenavn | varchar2(50) | Nej
SYSTEM_P | Ja | - | betegnelse, kort | varchar2(15) | Nej
EASY_P_STARTDATO | Nej | - | dato | date | -
EASY_P_SLUTDATO | Nej | - | dato | date | -
EASY_P_SPECIALE_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
EASY_P_SPECIALE | Nej | - | speciale | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B482_LERERTIMER

B482_LERERTIMER

B482_LERERTIMER alias BL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B482_LERERTIMER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BL_PK | BEJO_ID COSA_FORMAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
TIMER | Nej | - | personaletimer, indberet | number(8,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B491_AMU_KURSISTER

B491_AMU_KURSISTER

B491_AMU_KURSISTER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
LRST_ID | Ja | - | intern nøgle | number(10,0) | -
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
AMU_KURSUS | Nej | - | aktivitetsnummer | varchar2(12) | Nej
AMU_KURSUSTYPE | Nej | - | - | varchar2(17) | Nej
KURSISTREKVIRENT | Nej | - | - | varchar2(5) | Nej
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
PLACERINGSTYPE | Nej | - | placeringstype_ø | varchar2(1) | Ja
FRITEKST | Nej | - | betegnelse_30 | varchar2(30) | Nej
AE_REKVIRENT | Nej | - | åe-rekvirent | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B491_LERESTEDER

B491_LERESTEDER

B491_LERESTEDER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B491_PK2 | BEJO_ID LRST_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LRST_ID | Ja | primær | intern nøgle | number(10,0) | -
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
SE_NR | Ja | - | se-nummer | varchar2(8) | Nej
LOBENUMMER | Ja | - | lærestedsløbenummer | number(4) | -
EGENIDENTIFIKATION | Ja | - | telefonnr | varchar2(16) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B492_KURSER

B492_KURSER

B492_KURSER alias B492_KUR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B492_KURSER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B492_KUR_PK | BEJO_ID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
REKVIRENT | Nej | - | betegnelse, kort | varchar2(15) | Nej
UNDERVISNINGSSTED | Nej | - | sted | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B492_OPLYSNINGER

B492_OPLYSNINGER

B492_OPLYSNINGER alias B492_OP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B492_OPLYSNINGER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B492_OP_PK | BEJO_ID AKTIVITET LINJE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
LINJE | Ja | primær | linienr | number(5) | -
KURSUSTYPE | Nej | - | betegnelse | varchar2(50) | Nej
ELEVANTAL | Nej | - | antal elever | number(6) | -
INITIALER | Nej | - | initialer | varchar2(4) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
LOKALE | Nej | - | lokalenr | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B497_MATERIALE

B497_MATERIALE

B497_MATERIALE alias BM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B497_MATERIALE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B497_ID | Ja | - | intern nøgle | number(10,0) | -
UMAT_ID | Ja | - | intern nøgle | number(10,0) | -
MATERIALE | Ja | - | materiale nummer | varchar2(20) | Nej
ANTAL | Ja | - | materiale antal | number(5) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
UDL_DATO | Nej | - | dato | date | -
AFL_DATO | Nej | - | dato | date | -
ERST_PRIS | Nej | - | beløb | number(10,2) | -
ANTAL_ERST | Nej | - | beløb | number(10,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B497_PERSON

B497_PERSON

B497_PERSON alias BP1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B497_PERSON
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B497P_PK | B497_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B497_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Ja | - | fuldt navn | varchar2(102) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B499_PROJEKTTITLER

B499_PROJEKTTITLER

B499_PROJEKTTITLER alias B499_PR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B499_PR | SPRO_ID PROJEKTTITEL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SPRO_ID | Ja | primær | intern nøgle | number(10,0) | -
PROJEKTTITEL | Ja | primær | fritekst | varchar2(200) | Nej
SESSION_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B503_ELAFD

B503_ELAFD

B503_ELAFD
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BED_PK | BEJO_ID ELAFD_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ELAFD_ID | Ja | primær | intern nøgle | number(10,0) | -
AFDELING | Ja | - | elevafdeling | varchar2(4) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
OVERSKRIFT | Nej | - | - | varchar2(100) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B503_ELEVER

B503_ELEVER

B503_ELEVER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELAFD_ID | Nej | - | - | number(10,0) | -
BEJO_ID | Ja | - | - | number(10,0) | -
BLOK_NR | Ja | - | - | number(2) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
COSA_FORMAL | Ja | - | cøsanavn | varchar2(10) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
FORLOB_START | Nej | - | dato | date | -
FORLOB_SLUT | Nej | - | dato | date | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
HOLD_START | Nej | - | dato | date | -
HOLD_SLUT | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B508_TAKSTKATALOG

B508_TAKSTKATALOG

B508_TAKSTKATALOG
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B508T_PK | GRFO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
GRFO_ID | Ja | primær | intern nøgle | number(10,0) | -
FINANSAR | Nej | - | år | varchar2(4) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
COFO_KORT_BETEGNELSE | Nej | - | cøsanavn | varchar2(10) | Nej
GRUNDTYPE | Nej | - | grundtype | varchar2(5) | Nej
GRDATANR | Nej | - | grdatanr | number(3) | -
GRDA_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
GRUNDDATA_TAKST | Nej | - | grunddata | number(13,2) | -
GRUNDDATA_TAKST_M_MOMS | Nej | - | grunddata | number(13,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B512_CENSOR

B512_CENSOR

B512_CENSOR
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
SKOLENR | Ja | - | skolenummer | varchar2(4) | Nej
UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
INITITALER | Ja | - | initialer | varchar2(4) | Nej
CPR_NUMMER | Ja | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
HELTIDSUNDERVISNING | Ja | - | ja/nej | varchar2(1) | Nej
ABEN_UDDANNELSE | Ja | - | ja/nej | varchar2(1) | Nej
SERLIG_KOMPETENCE | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B525_D1

B525_D1

B525_D1 alias B525D1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B525_D1
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B525D1_PK | B525D1_ID
Unik | B525D1_UK | AE_REKVIRENT DS_NUMMER INDBERETTES B525M_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B525D1_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej
INDBERETTES | Ja | unik-1 | ja/nej | varchar2(1) | Nej
B525M_ID | Ja | unik-1 | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B525_D2

B525_D2

B525_D2 alias B525D2

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B525_D2
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B525D2_PK | B525D2_ID
Unik | B525D2_UK | FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION B525D1_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B525D2_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
FINANSIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
B525D1_ID | Ja | unik-1 | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B525_D3

B525_D3

B525_D3 alias B525D3

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B525_D3
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B525D3_PK | B525D3_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B525D3_ID | Ja | primær | intern nøgle | number(10,0) | -
GODKENDT_SKOLE | Nej | - | skolenummer | varchar2(4) | Nej
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
FJERNUNDERVISNING | Ja | - | ja/nej | varchar2(1) | Nej
SAMMENHENGENDE_FORLOB | Ja | - | ja/nej | varchar2(1) | Nej
KOST | Ja | - | ja/nej | varchar2(1) | Nej
LOGI | Ja | - | ja/nej | varchar2(1) | Nej
DELTAGERBETALING | Ja | - | ams-betalingsstatus ny | varchar2(1) | Nej
AFHOLDENDE_SKOLE | Ja | - | skolenummer | varchar2(4) | Nej
ANTAL_KURSISTER | Ja | - | antal elever | number(6) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
B525D2_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B525_MASTER

B525_MASTER

B525_MASTER alias B525M

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B525_MASTER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B525M_PK | B525M_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B525M_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBERETNINGS_ID | Nej | - | kode_int_14 | number(14) | -
B525M_TYPE | Nej | - | kode_8 | varchar2(8) | Nej
KATEGORI | Nej | - | indberetningskategori | varchar2(5) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
BILAGSNR | Nej | - | antal_14 | number(14) | -
BILAGSNR_TIDL | Nej | - | antal_14 | number(14) | -
ANTAL_RECORDS_INDBERETTES | Nej | - | antal_14 | number(14) | -
GODKENDT_DATO | Nej | - | dato | date | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B526_D4

B526_D4

B526_D4 alias B526D4

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B526_D4
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B526D4_PK | B526D4_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B526D4_ID | Ja | primær | intern nøgle | number(10,0) | -
AMU_KURSUS | Ja | - | aktivitetsnummer | varchar2(12) | Nej
CPR_NR | Ja | - | cpr-nr fiktiv | varchar2(11) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
ENDRET | Ja | - | ja/nej | varchar2(1) | Nej
B525D3_ID | Ja | - | intern nøgle | number(10,0) | -
MODUL | Nej | - | antal_2 | number(2) | -
TELLEPERIODE | Nej | - | tælleperiode | number(2) | -
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
GENNEMFORT | Nej | - | ams-gennemført | varchar2(1) | Nej
ANTAL_KURSUSPLACERINGER | Nej | - | antal_3 | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B527_AERE_BTR

B527_AERE_BTR

B527_AERE_BTR alias B527AERE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B527_AERE_BTR
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B527AERE_PK | BEJO_ID AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AE_REKVIRENT | Ja | primær | åe-rekvirent | varchar2(4) | Nej
DS_NUMMER | Ja | primær | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B527_AMUKU_BTR

B527_AMUKU_BTR

B527_AMUKU_BTR alias B527AMUK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B527_AMUKU_BTR
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B527AMUK_PK | BEJO_ID AE_REKVIRENT AMU_KURSUSTYPE DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AE_REKVIRENT | Ja | primær | åe-rekvirent | varchar2(4) | Nej
AMU_KURSUSTYPE | Ja | primær | amu kursustype sammensat space | varchar2(17) | Nej
DS_NUMMER | Ja | primær | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B527_BTR

B527_BTR

B527_BTR alias B527_BTR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B527_BTR
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
DS_NUMMER | Ja | - | ds-nummer | varchar2(10) | Nej
AMU_KURSUSTYPE | Ja | - | amu kursustype sammensat space | varchar2(17) | Nej
FJERNUNDERVISNING | Nej | - | ja/nej | varchar2(1) | Nej
SAMMENHENGENDE_FORLOB | Nej | - | ja/nej | varchar2(1) | Nej
KOST | Nej | - | ja/nej | varchar2(1) | Nej
LOGI | Nej | - | ja/nej | varchar2(1) | Nej
DELTAGERBETALING | Nej | - | ams-betalingsstatus ny | varchar2(1) | Nej
AFHOLDENDE_SKOLE | Nej | - | skolenummer | varchar2(4) | Nej
GODKENDT_SKOLE | Nej | - | skolenummer | varchar2(4) | Nej
ANTAL_KURSISTER | Nej | - | antal elever | number(6) | -
BIDRAG | Nej | - | bidrag | number(9,5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B528_DETAIL_BTR

B528_DETAIL_BTR

B528_DETAIL_BTR alias B528DETA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B528_DETAIL_BTR
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
AMBTR_ID | Ja | - | intern nøgle | number(10,0) | -
AMU_KURSUS | Ja | - | aktivitetsnummer | varchar2(12) | Nej
CPR_NR | Ja | - | cpr-nr fiktiv | varchar2(11) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
MODUL | Nej | - | antal_2 | number(2) | -
TELLEPERIODE | Nej | - | tælleperiode | number(2) | -
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
GENNEMFORT | Nej | - | ams-gennemført | varchar2(1) | Nej
ANTAL_KURSUSPLACERINGER | Nej | - | antal_3 | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B528_MASTER_BTR

B528_MASTER_BTR

B528_MASTER_BTR alias B528MAST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B528_MASTER_BTR
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B528MAST_PK | BEJO_ID AMBTR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AMBTR_ID | Ja | primær | intern nøgle | number(10,0) | -
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
AMU_KURSUSTYPE | Ja | - | amu kursustype sammensat space | varchar2(17) | Nej
FJERNUNDERVISNING | Nej | - | ja/nej | varchar2(1) | Nej
SAMMENHENGENDE_FORLOB | Nej | - | ja/nej | varchar2(1) | Nej
KOST | Nej | - | ja/nej | varchar2(1) | Nej
DS_NUMMER | Nej | - | ds-nummer | varchar2(10) | Nej
LOGI | Nej | - | ja/nej | varchar2(1) | Nej
DELTAGERBETALING | Nej | - | ams-betalingsstatus ny | varchar2(1) | Nej
AFHOLDENDE_SKOLE | Nej | - | skolenummer | varchar2(4) | Nej
GODKENDT_SKOLE | Nej | - | skolenummer | varchar2(4) | Nej
ANTAL_KURSISTER | Nej | - | antal elever | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B529_KURSUSPLACERINGER

B529_KURSUSPLACERINGER

B529_KURSUSPLACERINGER alias B529K

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B529_KURSUSPLACERING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B529K_PK | SESSIONID ABKP_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | sessionid | number(20,0) | -
KURSUSTYPETYPE | Ja | - | amu kursustypetype | varchar2(3) | Nej
KURSUSTYPE | Ja | - | amu kursustype_sammensat | varchar2(13) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
NOTE | Ja | - | ja/nej | varchar2(1) | Nej
LEKTIONER | Nej | - | kode_8 | varchar2(8) | Nej
SKOLE | Nej | - | skolenummer | varchar2(4) | Nej
UDSKRIVES | Ja | - | ja/nej | varchar2(1) | Ja
BEVISFORMAT | Nej | - | amubc_bevisformat_b529 | varchar2(2) | Ja
ALTERNATIV_STARTDATO | Nej | - | dato | date | -
ALTERNATIV_SLUTDATO | Nej | - | dato | date | -
ALTERNATIVT_SKOLENAVN | Nej | - | betegnelse | varchar2(50) | Nej
ALTERNATIVT_EFTERUDD_UDVALG | Nej | - | betegnelse | varchar2(50) | Nej
PRIN_ID | Nej | - | intern nøgle | number(10,0) | -
PRSE_ID | Nej | - | intern nøgle | number(10,0) | -
ABKP_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B529_UDSKREVNE_BEVISER

B529_UDSKREVNE_BEVISER

B529_UDSKREVNE_BEVISER alias BUB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B529_UDSKREVET_BEVIS
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B529U_PK | SESSIONID ABUD_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | sessionid | number(20,0) | -
ABUD_ID | Ja | primær | intern nøgle | number(10,0) | -
ABKP_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLENR_U | Nej | - | skolenummer_6 | varchar2(6) | Nej
SKOLENAVN_U | Nej | - | betegnelse | varchar2(50) | Nej
DATO | Nej | - | dato | date | -
ORACLEBRUGER | Nej | - | betegnelse_30 | varchar2(30) | Nej
SET_CERTIFIKATTEKST | Nej | - | ja/nej | varchar2(1) | Nej
SKOLENR_G | Nej | - | skolenummer_6 | varchar2(6) | Nej
SKOLENAVN_G | Nej | - | betegnelse | varchar2(50) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
KURSUSTYPETYPE | Nej | - | amu kursustypetype | varchar2(3) | Nej
KURSUSTYPE | Nej | - | amu kursustype_sammensat | varchar2(13) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B530_BTR

B530_BTR

B530_BTR alias B530

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B530_BTR
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B530_PK | B530_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B530_ID | Ja | primær | intern nøgle | number(10,0) | -
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
AMU_KURSUSTYPE | Ja | - | amu kursustype sammensat space | varchar2(17) | Nej
GODKENDT_PERIODE | Nej | - | periode | varchar2(21) | Nej
KURSUSPERIODE | Nej | - | periode | varchar2(21) | Nej
AMU_KURSUS | Nej | - | aktivitetsnummer | varchar2(12) | Nej
AFHOLDELSESFORM | Nej | - | amu afholdelsesform | varchar2(1) | Nej
KURSUSLEKTIONER | Nej | - | varighed_timer 2 dec | number(6,2) | -
ANTAL_KURSISTER | Nej | - | antal elever | number(6) | -
BIDRAG | Nej | - | bidrag | number(9,5) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B531_KURSISTER

B531_KURSISTER

B531_KURSISTER alias B531_KU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B531_KURSISTER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B531_KU_PK | B531_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
B531_ID | Ja | primær | intern nøgle | number(10,0) | -
FINANSIERINGSKILDE | Ja | - | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Nej | - | amu erhvervsområde | varchar2(2) | Nej
KURSUSART | Nej | - | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | - | amu kursustype | varchar2(5) | Nej
VERSION | Nej | - | amu version | varchar2(2) | Nej
RAMME | Nej | - | amu ramme | varchar2(1) | Nej
NEDSAT_GODTGORELSE | Nej | - | ja/nej | varchar2(1) | Nej
REDUCERET_TAKST | Nej | - | ja/nej | varchar2(1) | Nej
RESTFINANSIERING | Nej | - | amu restfinansiering | number(6,2) | -
VIRKSOMHEDSPROCENT | Nej | - | procent, 2 dec | number(5,2) | -
AMU_KURSUS | Nej | - | aktivitetsnummer | varchar2(12) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
CPR_NR | Ja | - | cpr-nr fiktiv | varchar2(11) | Nej
KURSISTSTATUS | Nej | - | ams-kursusgodtgørelse | varchar2(1) | Nej
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
ARBEJDSSGIVER | Nej | - | - | varchar2(13) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B532_TOMME_PLADSER

B532_TOMME_PLADSER

B532_TOMME_PLADSER alias B532_TOM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B532_TOMME_PLADSER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B532_TOM_PK | B532_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B532_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
MALGRUPPE | Nej | - | amu erhvervsområde | varchar2(2) | Nej
KURSUSART | Nej | - | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Nej | - | amu kursustype | varchar2(5) | Nej
VERSION | Nej | - | amu version | varchar2(2) | Nej
AMU_KURSUS | Nej | - | aktivitetsnummer | varchar2(12) | Nej
KURSUSSTART | Nej | - | dato | date | -
KURSUSSLUT | Nej | - | dato | date | -
AFH_FORM | Nej | - | amu afholdelsesform | varchar2(1) | Nej
KURSUSLEKTIONER | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
ANTAL_KURSISTER | Nej | - | antal elever | number(6) | -
ANTAL_TILSKUD | Nej | - | antal_9 | number(9) | -
ANTAL_ORD_KURSISTER | Nej | - | antal_9 | number(9) | -
ANTAL_PA_SUPERKURSET | Nej | - | antal_9 | number(9) | -
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
FINANSIERINGSKILDE | Ja | - | amu erhvervsområde | varchar2(2) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B533_AMUKURSUS_U_STATISTIK

B533_AMUKURSUS_U_STATISTIK

B533_AMUKURSUS_U_STATISTIK alias B533_AM_US

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B533_AMUKURSUS_U_STATISTIK
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B533_AM_US_PK | B533_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B533_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
MALGRUPPE | Nej | - | amu erhvervsområde | varchar2(2) | Nej
KURSUSART | Nej | - | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Nej | - | amu kursustype | varchar2(5) | Nej
VERSION | Nej | - | amu version | varchar2(2) | Nej
AMU_KURSUS | Nej | - | aktivitetsnummer | varchar2(12) | Nej
BIDRAG_U_KURSISTSTATUS | Nej | - | bidrag | number(9,5) | -
BIDRAG_U_UDD_NIV | Nej | - | bidrag | number(9,5) | -
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
FINANSIERINGSKILDE | Ja | - | amu erhvervsområde | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B534_BEVISLINJER_BTR

B534_BEVISLINJER_BTR

B534_BEVISLINJER_BTR
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BBR_PK | BEJO_ID MASTER_ID LINJENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
MASTER_ID | Ja | primær | intern nøgle | number(10,0) | -
BEVISLINJE | Nej | - | bevislinje | varchar2(240) | Nej
LINJENR | Ja | primær | linjenr | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B536_ELEVER

B536_ELEVER

B536_ELEVER alias B536E

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B536_ELEVER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B536E_PK | B536E_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B536E_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
SKOLEFORLOB | Ja | - | skoleforløb | varchar2(12) | Nej
STARTDATO | Ja | - | dato | date | -
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
PERIODE | Nej | - | betegnelse | varchar2(50) | Nej
FORLOBSGRUPPE | Nej | - | forløbsgruppe | varchar2(12) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B537_ELEVER

B537_ELEVER

B537_ELEVER alias B537E

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B537_ELEVER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B537E_PK | B537E_ID
Unik | B537E_UK | BEJO_ID CPR_NR UDDANNELSE VERSION FORLOB

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B537E_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
SKOLEFORLOB | Ja | - | skoleforløb | varchar2(12) | Nej
STARTDATO | Ja | - | dato | date | -
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
PERIODE | Nej | - | betegnelse | varchar2(50) | Nej
FORLOBSGRUPPE | Nej | - | forløbsgruppe | varchar2(12) | Nej
FORLOB | Ja | unik-1 | forløbstype | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B546_AEBI

B546_AEBI

B546_AEBI alias BA3

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B546_AEBI
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B546_AEBI_UK | BEJO_ID CPR_NR COSA_FORMAL VERSION SKOLEFORLOB TELLEPERIODE TELLEDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | unik-1 | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEFORLOB | Ja | unik-1 | skoleforløb | varchar2(12) | Nej
TELLEPERIODE | Ja | unik-1 | tælleperiode | number(2) | -
TELLEDATO | Ja | unik-1 | dato | date | -
DS_NUMMER | Nej | - | ds-nummer | varchar2(10) | Nej
STARTDATO_UVMA | Nej | - | dato | date | -
SLUTDATO_UVMA | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B546_AKTI

B546_AKTI

B546_AKTI alias BA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B546_AKTI
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B546_AKTI_UK | BEJO_ID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTIVITET | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
STARTDATO_AKTI | Nej | - | dato | date | -
SLUTDATO_AKTI | Nej | - | dato | date | -
AKTI_TYPE | Nej | - | aktivitetstype | varchar2(4) | Nej
DS_NUMMER | Nej | - | ds-nummer | varchar2(10) | Nej
STARTDATO_UVMA | Nej | - | dato | date | -
SLUTDATO_UVMA | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B546_AMBI

B546_AMBI

B546_AMBI alias BA2

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B546_AMBI
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B546_AMBI_UK | CPR_NR BEJO_ID COSA_FORMAL VERSION AKTIVITET STARTDATO_HOPL SKOLEFAG NIVEAU TELLEDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | unik-1 | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
AKTIVITET | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
STARTDATO_HOPL | Ja | unik-1 | dato | date | -
SKOLEFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
TELLEDATO | Ja | unik-1 | dato | date | -
DS_NUMMER | Nej | - | ds-nummer | varchar2(10) | Nej
STARTDATO_UVMA | Nej | - | dato | date | -
SLUTDATO_UVMA | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B546_AUBI

B546_AUBI

B546_AUBI alias BA1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B546_AUBI
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B546_AUBI_UK | BEJO_ID CPR_NR COSA_FORMAL VERSION HOLD STARTDATO_HOPL SKOLEFAG NIVEAU TELLEDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | unik-1 | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
HOLD | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
STARTDATO_HOPL | Ja | unik-1 | dato | date | -
SKOLEFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
TELLEDATO | Ja | unik-1 | dato | date | -
DS_NUMMER | Nej | - | ds-nummer | varchar2(10) | Nej
STARTDATO_UVMA | Nej | - | dato | date | -
SLUTDATO_UVMA | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B546_KUBI

B546_KUBI

B546_KUBI alias BK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B546_KUBI
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B546_KUBI_UK | BEJO_ID CPR_NR AKTIVITET KURSUSTYPE MODULNUMMER TELLEPERIODE GODTGORELSE REKVIRENT INDBERETNINGSDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
AKTIVITET | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
KURSUSTYPE | Ja | unik-1 | betegnelse_20 | varchar2(20) | Nej
MODULNUMMER | Ja | unik-1 | antal_2 | number(2) | -
TELLEPERIODE | Ja | unik-1 | tælleperiode | number(2) | -
GODTGORELSE | Nej | unik-1 | ams-kursusgodtgørelse | varchar2(1) | Nej
REKVIRENT | Ja | unik-1 | betegnelse, kort | varchar2(15) | Nej
INDBERETNINGSDATO | Ja | unik-1 | dato | date | -
DS_NUMMER | Nej | - | ds-nummer | varchar2(10) | Nej
STARTDATO_UVMA | Nej | - | dato | date | -
SLUTDATO_UVMA | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B546_SKOF

B546_SKOF

B546_SKOF alias BS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B546_SKOF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B546_SKOF_UK | BEJO_ID SKOLEFORLOB

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOLEFORLOB | Ja | unik-1 | skoleforløb | varchar2(12) | Nej
FORLOBSGRUPPE | Ja | - | forløbsgruppe | varchar2(12) | Nej
STARTDATO_GRUPPE | Ja | - | dato | date | -
SLUTDATO_GRUPPE | Ja | - | dato | date | -
DS_NUMMER | Nej | - | ds-nummer | varchar2(10) | Nej
STARTDATO_UVMA | Nej | - | dato | date | -
SLUTDATO_UVMA | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B550_DETAIL_DATA

B550_DETAIL_DATA

B550_DETAIL_DATA alias B550DD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B550_DETAIL_DATA
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B550DD_PK | B550DD_ID
Unik | B550DD_UK | BEJO_ID FINANSAR AUFGRUPPE UVM_FAG PERIODENUMMER NIVEAU_UVM_FAG CPR_NR UDDANNELSE VERSION HOLD STARTDATO_HOLDPLACERING SKOLEFAG NIVEAU_SKOLEFAG TMK COSA_FORMAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B550DD_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
FINANSAR | Ja | unik-1 | finansår | varchar2(4) | Nej
AUFGRUPPE | Ja | unik-1 | aufgruppe | number(4) | -
UVM_FAG | Ja | unik-1 | fagnummer | varchar2(5) | Nej
PERIODENUMMER | Ja | unik-1 | antal_1 | number(1) | -
NIVEAU_UVM_FAG | Ja | unik-1 | niveau | varchar2(1) | Nej
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
HOLD | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
STARTDATO_HOLDPLACERING | Ja | unik-1 | dato | date | -
SLUTDATO_HOLDPLACERING | Ja | - | dato | date | -
SKOLEFAG | Ja | unik-1 | fagnummer | varchar2(5) | Nej
NIVEAU_SKOLEFAG | Ja | unik-1 | niveau | varchar2(1) | Nej
TMK | Ja | unik-1 | statistikmærkekombination | varchar2(5) | Nej
COSA_FORMAL | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
AU_TELLEDATO | Ja | - | dato | date | -
DELTAGERBETALING | Ja | - | beløb | number(10,2) | -
SATS | Ja | - | beløb | number(10,2) | -
BEREGNINGSGRUNDLAG | Ja | - | betegnelse_20 | varchar2(20) | Nej
AU_BIDRAG | Ja | - | bidrag | number(9,5) | -
BELOB | Ja | - | beløb | number(10,2) | -
OPRTID | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B550_FODNOTER

B550_FODNOTER

B550_FODNOTER alias B550FOD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B550_FODNOTE
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B550FOD_PK | BEJO_ID LINJENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LINJENUMMER | Ja | primær | antal_2 | number(2) | -
TEKST | Nej | - | betegnelse_70 | varchar2(70) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B550_UDSKRIFT

B550_UDSKRIFT

B550_UDSKRIFT alias B550UDSKR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B550_UDSKRIFT
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B550UDSKR_PK | BEJO_ID AUFGRUPPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AUFGRUPPE | Ja | primær | aufgruppe | number(4) | -
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BIDRAG_1 | Nej | - | bidrag | number(9,5) | -
BELOB_1 | Nej | - | beløb | number(10,2) | -
BIDRAG_2 | Nej | - | bidrag | number(9,5) | -
BELOB_2 | Nej | - | beløb | number(10,2) | -
BIDRAG_3 | Nej | - | bidrag | number(9,5) | -
BELOB_3 | Nej | - | beløb | number(10,2) | -
BIDRAG_4 | Nej | - | bidrag | number(9,5) | -
BELOB_4 | Nej | - | beløb | number(10,2) | -
BIDRAG_TOTAL | Nej | - | bidrag | number(9,5) | -
BELOB_TOTAL | Nej | - | beløb | number(10,2) | -
LOFT | Nej | - | beløb | number(10,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B552_LOFTADM_AMU

B552_LOFTADM_AMU

B552_LOFTADM_AMU alias B552_LOAM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B552 LOFTADM AMU
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B552_LOAM_PK | B552_LOAM_ID
Unik | B552_LOAM_B552_LOAM1_UK | BEJO_ID FINANSAR AUF_GRUPPE INDBERETNINGSPERIODE FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION CPR_NR AMU_KURSUS KURSUSPLACERING_STARTDATO INDBERETNINGSDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B552_LOAM_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
FINANSAR | Ja | unik-1 | finansår | varchar2(4) | Nej
AUF_GRUPPE | Ja | unik-1 | aufgruppe | number(4) | -
INDBERETNINGSPERIODE | Ja | unik-1 | kvartal-visning | varchar2(12) | Nej
FINANSIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
AMU_KURSUS | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
KURSUSPLACERING_STARTDATO | Nej | unik-1 | dato | date | -
KURSUSPLACERING_SLUTDATO | Nej | - | dato | date | -
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
INDBERETNINGSDATO | Nej | unik-1 | dato | date | -
DELTAGERBETALING | Ja | - | beløb | number(10,2) | -
BEREGNINGSGRUNDLAG | Ja | - | betegnelse_20 | varchar2(20) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B555_KVU_TAB

B555_KVU_TAB

B555_KVU_TAB alias B555

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B555_KVU_TAB
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B555_PK | BEJO_ID SORTERING1 SORTERING2 UVM_AFDELING CPR_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SORTERING1 | Ja | primær | intern nøgle | number(10,0) | -
SORTERING2 | Ja | primær | intern nøgle | number(10,0) | -
UVM_AFDELING | Ja | primær | ds-nummer | varchar2(10) | Nej
VIS_UVM_AFDELING | Nej | - | ds-nummer | varchar2(10) | Nej
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
STARTDATO_SKOF | Nej | - | dato | date | -
SLUTDATO_SKOF | Nej | - | dato | date | -
ANT_UVM | Nej | - | antal_9 | number(9) | -
ANT_AF_KOMM | Nej | - | antal_9 | number(9) | -
ANT_ANDET | Nej | - | antal_9 | number(9) | -
ANT_IALT | Nej | - | antal_9 | number(9) | -
VIS_UVM | Nej | - | kode_5 | varchar2(5) | Nej
VIS_AF_KOMM | Nej | - | kode_5 | varchar2(5) | Nej
VIS_ANDET | Nej | - | kode_5 | varchar2(5) | Nej
VIS_IALT | Nej | - | kode_5 | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B564_ELEVER

B564_ELEVER

B564_ELEVER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B564 ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B564_ELEV_PK | BEJO_ID CPR_NR COSA_FORMAL VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | primær | flet_55 | varchar2(55) | Nej
FORNAVN | Ja | - | flet_55 | varchar2(55) | Nej
EFTERNAVN | Ja | - | flet_55 | varchar2(55) | Nej
ADRESSE1 | Ja | - | flet_55 | varchar2(55) | Nej
ADRESSE2 | Ja | - | flet_55 | varchar2(55) | Nej
ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
ADRESSE4 | Nej | - | flet_55 | varchar2(55) | Nej
TLF | Nej | - | flet_55 | varchar2(55) | Nej
CPR_NR_VERGE | Nej | - | flet_55 | varchar2(55) | Nej
FORNAVN_VERGE | Nej | - | flet_55 | varchar2(55) | Nej
EFTERNAVN_VERGE | Nej | - | flet_55 | varchar2(55) | Nej
ADRESSE1_VERGE | Nej | - | flet_55 | varchar2(55) | Nej
ADRESSE2_VERGE | Nej | - | flet_55 | varchar2(55) | Nej
ADRESSE3_VERGE | Nej | - | flet_55 | varchar2(55) | Nej
KONTAKT_STARTDATO | Nej | - | flet_55 | varchar2(55) | Nej
KONTAKT_SLUTDATO | Nej | - | flet_55 | varchar2(55) | Nej
KONTAKTLERER_INITIALER | Nej | - | flet_55 | varchar2(55) | Nej
KONTAKTLERER_LBNR | Nej | - | flet_55 | varchar2(55) | Nej
KONTAKTLERER_FORNAVN | Nej | - | flet_55 | varchar2(55) | Nej
KONTAKTLERER_EFTERNAVN | Nej | - | flet_55 | varchar2(55) | Nej
KONTAKTLERER_TLF | Nej | - | flet_55 | varchar2(55) | Nej
COSA_FORMAL | Ja | primær | flet_55 | varchar2(55) | Nej
VERSION | Ja | primær | flet_55 | varchar2(55) | Nej
BETEGNELSE | Ja | - | flet_55 | varchar2(55) | Nej
INDMELDELSESDATO | Ja | - | flet_55 | varchar2(55) | Nej
KVALIFIKATIONSTEKST | Nej | - | flet_105 | varchar2(105) | Nej
ADGANGSVEJ | Nej | - | flet_55 | varchar2(55) | Nej
UDDANNELSESAFTALE_STARTDATO | Nej | - | flet_55 | varchar2(55) | Nej
UDDANNELSESAFTALE_SLUTDATO | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_ADRESSE1 | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_ADRESSE2 | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_ADRESSE3 | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEFORLOB | Nej | - | flet_55 | varchar2(55) | Nej
FORLOBSGRUPPE | Nej | - | flet_55 | varchar2(55) | Nej
FORLOBSGRUPPE_BETEGNELSE | Nej | - | flet_55 | varchar2(55) | Nej
SKOF_COSA_FORMAL | Nej | - | flet_55 | varchar2(55) | Nej
SKOF_VERSION | Nej | - | flet_55 | varchar2(55) | Nej
SKOF_SPECIALE | Nej | - | flet_55 | varchar2(55) | Nej
SKOF_SKOLEPERIODE | Nej | - | flet_55 | varchar2(55) | Nej
STARTDATO | Nej | - | flet_55 | varchar2(55) | Nej
SLUTDATO | Nej | - | flet_55 | varchar2(55) | Nej
SKOLEHJEM | Nej | - | flet_55 | varchar2(55) | Nej
BEFORDRING | Nej | - | flet_55 | varchar2(55) | Nej
FORSORGER | Nej | - | flet_55 | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B564_HEADER

B564_HEADER

B564_HEADER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B564 HEADER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B564_HEADER_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
DAGSDATO | Ja | - | flet_55 | varchar2(55) | Nej
DATO | Nej | - | flet_55 | varchar2(55) | Nej
NAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLENR | Ja | - | flet_55 | varchar2(55) | Nej
GADE | Ja | - | flet_55 | varchar2(55) | Nej
STED | Nej | - | flet_55 | varchar2(55) | Nej
POSTDISTRIKT | Ja | - | flet_55 | varchar2(55) | Nej
TLF | Ja | - | flet_55 | varchar2(55) | Nej
FAX | Nej | - | flet_55 | varchar2(55) | Nej
EMAIL | Nej | - | flet_55 | varchar2(55) | Nej
SL_NAVN | Ja | - | flet_55 | varchar2(55) | Nej
SL_STILLING | Ja | - | flet_55 | varchar2(55) | Nej
SENR | Ja | - | flet_55 | varchar2(55) | Nej
SKILLETEGN | Ja | - | flet_55 | varchar2(55) | Nej
SORTERING | Nej | - | flet_55 | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B567_ELEVLABELS

B567_ELEVLABELS

B567_ELEVLABELS
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B567_ID | Nej | - | - | number(10) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
LINIE_A1 | Nej | - | - | varchar2(120) | Nej
LINIE_A2 | Nej | - | - | varchar2(120) | Nej
LINIE_A3 | Nej | - | - | varchar2(120) | Nej
LINIE_A4 | Nej | - | - | varchar2(120) | Nej
LINIE_A5 | Nej | - | - | varchar2(120) | Nej
LINIE_B1 | Nej | - | - | varchar2(120) | Nej
LINIE_B2 | Nej | - | - | varchar2(120) | Nej
LINIE_B3 | Nej | - | - | varchar2(120) | Nej
LINIE_B4 | Nej | - | - | varchar2(120) | Nej
LINIE_B5 | Nej | - | - | varchar2(120) | Nej
LINIE_C1 | Nej | - | - | varchar2(120) | Nej
LINIE_C2 | Nej | - | - | varchar2(120) | Nej
LINIE_C3 | Nej | - | - | varchar2(120) | Nej
LINIE_C4 | Nej | - | - | varchar2(120) | Nej
LINIE_C5 | Nej | - | - | varchar2(120) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B567_TABEL2

B567_TABEL2

B567_TABEL2
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | - | - | number(10) | -
PERS_ID | Nej | - | - | number(10) | -
UDDANNELSE | Nej | - | - | varchar2(4) | Nej
EFTERNAVN | Nej | - | - | varchar2(60) | Nej
FORNAVN | Nej | - | - | varchar2(60) | Nej
CO | Nej | - | - | varchar2(120) | Nej
GADE | Nej | - | - | varchar2(60) | Nej
STED | Nej | - | - | varchar2(60) | Nej
PONR_ID | Nej | - | - | number(10) | -
CPR_NR | Nej | - | - | varchar2(11) | Nej
POSTADRESSE | Nej | - | - | varchar2(120) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B568_HJELPETABEL

B568_HJELPETABEL

B568_HJELPETABEL alias B568_HJ

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B568_HJELPETABEL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
LRST_ID | Nej | - | intern nøgle | number(10,0) | -
VIRK_ID | Nej | - | intern nøgle | number(10,0) | -
NAVN | Nej | - | adresselinie | varchar2(120) | Nej
STED | Nej | - | adresselinie | varchar2(120) | Nej
GADE | Nej | - | adresselinie | varchar2(120) | Nej
PONR_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B568_LERESTEDLABELS_BTR

B568_LERESTEDLABELS_BTR

B568_LERESTEDLABELS_BTR alias B568_BTR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B568_LERESTEDLABELS_BTR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B568_BTR_UK | BEJO_ID LINJE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
LINJE_NR | Ja | unik-1 | intern nøgle | number(10,0) | -
LINIE_A1 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_A2 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_A3 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_A4 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_B1 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_B2 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_B3 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_B4 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_C1 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_C2 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_C3 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_C4 | Nej | - | adresselinie | varchar2(120) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B569_ARBEJDSGIVERLABELS_BTR

B569_ARBEJDSGIVERLABELS_BTR

B569_ARBEJDSGIVERLABELS_BTR alias B569_BTR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B569_ARBEJDSGIVERLABELS_BTR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B569_BTR_UK | BEJO_ID LINJE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LINJE_NR | Ja | primær | linienr | number(5) | -
LINIE_A1 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_A2 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_A3 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_A4 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_B1 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_B2 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_B3 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_B4 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_C1 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_C2 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_C3 | Nej | - | adresselinie | varchar2(120) | Nej
LINIE_C4 | Nej | - | adresselinie | varchar2(120) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B569_HJELPETABEL

B569_HJELPETABEL

B569_HJELPETABEL alias B569_HJ

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B569_HJELPETABEL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
LRST_ID | Nej | - | intern nøgle | number(10,0) | -
VIRK_ID | Nej | - | intern nøgle | number(10,0) | -
STED | Nej | - | adresselinie | varchar2(120) | Nej
NAVN | Nej | - | adresselinie | varchar2(120) | Nej
GADE | Nej | - | adresselinie | varchar2(120) | Nej
PONO_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B570_KARAKTER_EUD

B570_KARAKTER_EUD

B570_KARAKTER_EUD alias B570_EUD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B570_KARAKTER_EUD
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
SKILLETEGN | Ja | - | kode_1 | varchar2(1) | Nej
TYPE | Ja | - | kode_1 | varchar2(1) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
UVMFAG | Nej | - | skolefag | varchar2(5) | Nej
ANTAL_ELEVER | Nej | - | antal elever | number(6) | -
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
UVMFAG_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
UVMFAG_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
KARAKTERTYPE | Nej | - | karaktertype | varchar2(3) | Nej
REFO_ID | Nej | - | intern nøgle | number(10,0) | -
KARTYPE_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
EVALUERINGSFORM | Nej | - | prøveform | varchar2(3) | Nej
EVALFORM_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
KARAKTERSKALA | Nej | - | karakterskala | varchar2(5) | Nej
KARSKALA_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
GENNEMSNIT | Nej | - | bevis_gennemsnit | number(10,2) | -
BESTAELSESPROCENT | Nej | - | procent, 1 dec | number(4,1) | -
ANTAL_BESTAET | Nej | - | antal elever | number(6) | -
KARAKTERSUM | Nej | - | antal_6 | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B571_KARAKTER_HHX

B571_KARAKTER_HHX

B571_KARAKTER_HHX alias B571_HHX

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B571_KARAKTER_HHX
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
UVMFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
UVMFAG_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
UVMFAG_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
KARAKTERTYPE | Nej | - | karaktertype | varchar2(3) | Nej
KARTYPE_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
EVALUERINGSFORM | Nej | - | prøveform | varchar2(3) | Nej
EVALFORM_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
KARAKTERSKALA | Nej | - | karakterskala | varchar2(5) | Nej
KARSKALA_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
GENNEMSNIT | Nej | - | bevis_gennemsnit | number(10,2) | -
BESTAELSESPROCENT | Nej | - | procent, 1 dec | number(4,1) | -
ANTAL_ELEVER | Nej | - | antal elever | number(6) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
SKILLETEGN | Ja | - | kode_1 | varchar2(1) | Nej
TYPE | Ja | - | kode_1 | varchar2(1) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B572_KARAKTER_KVU

B572_KARAKTER_KVU

B572_KARAKTER_KVU alias B572_KVU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B572_KARAKTER_KVU
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B572_KVU_PK | BEJO_ID COSA_FORMAL SKOLEFAG NIVEAU KARAKTERTYPE EVALUERINGSFORM KARAKTERSKALA SKOLEPERIODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
KARAKTERTYPE | Ja | primær | karaktertype | varchar2(3) | Nej
EVALUERINGSFORM | Ja | primær | prøveform | varchar2(3) | Nej
KARAKTERSKALA | Ja | primær | karakterskala | varchar2(5) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
SKOLEFAG_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
KARTYPE_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
EVALFORM_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
KARSKALA_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
GENNEMSNIT | Nej | - | bevis_gennemsnit | number(10,2) | -
BESTAELSESPROCENT | Nej | - | procent, 1 dec | number(4,1) | -
ANTAL_ELEVER | Nej | - | antal elever | number(6) | -
SKILLETEGN | Ja | - | kode_1 | varchar2(1) | Nej
SKOLEPERIODE | Ja | primær | periodenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B573_KARAKTER_AU

B573_KARAKTER_AU

B573_KARAKTER_AU alias B573_AU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B573_KARAKTER_AU
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B573_AU_PK | BEJO_ID COSA_FORMAL UVM_FAG NIVEAU KARAKTERTYPE EVALUERINGSFORM KARAKTERSKALA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKILLETEGN | Ja | - | kode_1 | varchar2(1) | Nej
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
UVM_FAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
UVMFAG_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
UVMFAG_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
KARAKTERTYPE | Ja | primær | karaktertype | varchar2(3) | Nej
KARTYPE_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
EVALUERINGSFORM | Ja | primær | prøveform | varchar2(3) | Nej
EVALFORM_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
KARAKTERSKALA | Ja | primær | karakterskala | varchar2(5) | Nej
KARSKALA_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
GENNEMSNIT | Nej | - | bevis_gennemsnit | number(10,2) | -
BESTAELSESPROCENT | Nej | - | procent, 1 dec | number(4,1) | -
ANTAL_ELEVER | Nej | - | antal elever | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B574_BESTA_AMU

B574_BESTA_AMU

B574_BESTA_AMU alias B574_AMU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B574_BESTA_AMU
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B574_AMU_PK | BEJO_ID AMU_KURSUSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AMU_KURSUSTYPE | Ja | primær | amu kursustype_sammensat | varchar2(13) | Nej
TITEL | Nej | - | amu kursustype titel | varchar2(70) | Nej
BESTAELSESPROCENT | Nej | - | procent, 1 dec | number(4,1) | -
ANTAL_KURSISTER | Nej | - | antal elever | number(6) | -
ANTAL_BESTAET | Nej | - | antal elever | number(6) | -
SKILLETEGN | Ja | - | kode_1 | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B575_BESTAPRCS

B575_BESTAPRCS

B575_BESTAPRCS alias B575_BES

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B575 BESTAPRC
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B575_BES_PK | BEJO_ID COSA_FORMAL UVM_FAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKILLETEGN | Nej | - | kode_1 | varchar2(1) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
UVM_FAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
UVM_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
UVM_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
BESTALESESPROCENT | Nej | - | procent, 1 dec | number(4,1) | -
ANTAL_ELEVER | Nej | - | antal elever | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B576_SKOLEFAG_DETAILS

B576_SKOLEFAG_DETAILS

B576_SKOLEFAG_DETAILS
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B576_DET | BEJO_ID COUNTER ELEVNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
COUNTER | Ja | primær | - | varchar2(5) | Nej
ELEVNR | Ja | primær | - | number(5) | -
SKOLEFAG_1 | Nej | - | skolefag | varchar2(5) | Nej
SKOLEFAG_3 | Nej | - | skolefag | varchar2(5) | Nej
SKOLEFAG_2 | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU_1 | Nej | - | niveau | varchar2(1) | Nej
NIVEAU_2 | Nej | - | niveau | varchar2(1) | Nej
NIVEAU_3 | Nej | - | niveau | varchar2(1) | Nej
BETEGNELSE_1 | Nej | - | betegnelse | varchar2(50) | Nej
BETEGNELSE_2 | Nej | - | betegnelse | varchar2(50) | Nej
BETEGNELSE_3 | Nej | - | betegnelse | varchar2(50) | Nej
KORTBETEGNELSE_1 | Nej | - | betegnelse, kort | varchar2(15) | Nej
KORTBETEGNELSE_2 | Nej | - | betegnelse, kort | varchar2(15) | Nej
KORTBETEGNELSE_3 | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B577_ELEVER_OVRIGE_PLAC

B577_ELEVER_OVRIGE_PLAC

B577_ELEVER_OVRIGE_PLAC alias AMU1_1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B577 | BEJO_ID SORTERING

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
DAGS_DATO | Nej | - | dato | date | -
SKOLENR | Nej | - | skolenummer | varchar2(4) | Nej
SKOLE_NAVN | Nej | - | skolenavn | varchar2(50) | Nej
SKOLE_GADE | Nej | - | gade | varchar2(50) | Nej
SKOLE_STED | Nej | - | sted | varchar2(50) | Nej
SKOLE_POSTNR_BY | Nej | - | postnr | varchar2(15) | Nej
SKOLE_TLF | Nej | - | telefonnr | varchar2(16) | Nej
SKOLE_FAX | Nej | - | telefonnr | varchar2(16) | Nej
SKOLE_EMAIL | Nej | - | mailadresse | varchar2(100) | Nej
SKOLELEDERNAVN | Nej | - | navn | varchar2(50) | Nej
SKOLELEDERSTIL | Nej | - | stillingsbetegnelse | varchar2(50) | Nej
SKOLE_SENR | Nej | - | se-nummer | varchar2(8) | Nej
PERS_CPR | Nej | - | cpr-nr standard | varchar2(11) | Nej
PERS_FNAVN | Nej | - | fornavn | varchar2(50) | Nej
PERS_ENAVN | Nej | - | efternavn | varchar2(50) | Nej
PERS_ADR_1 | Nej | - | adresselinie | varchar2(120) | Nej
PERS_ADR_2 | Nej | - | adresselinie | varchar2(120) | Nej
PERS_ADR_3 | Nej | - | adresselinie | varchar2(120) | Nej
PERS_ADR_4 | Nej | - | adresselinie | varchar2(120) | Nej
PERS_PRIVAT_TLF | Nej | - | telefonnr | varchar2(16) | Nej
PERS_ARB_TLF | Nej | - | telefonnr | varchar2(16) | Nej
PERS_MOBIL_TLF | Nej | - | telefonnr | varchar2(16) | Nej
PERS_PRIVAT_MAIL | Nej | - | mailadresse | varchar2(100) | Nej
PERS_ARB_MAIL | Nej | - | mailadresse | varchar2(100) | Nej
PERS_OVRIG_KONTAKT | Nej | - | betegnelse | varchar2(50) | Nej
VERGE_CPR | Nej | - | cpr-nr standard | varchar2(11) | Nej
VERGE_FNAVN | Nej | - | fornavn | varchar2(50) | Nej
VERGE_ENAVN | Nej | - | efternavn | varchar2(50) | Nej
VERGE_ADR_1 | Nej | - | adresselinie | varchar2(120) | Nej
VERGE_ADR_2 | Nej | - | adresselinie | varchar2(120) | Nej
VERGE_ADR_3 | Nej | - | adresselinie | varchar2(120) | Nej
VERGE_ADR_4 | Nej | - | adresselinie | varchar2(120) | Nej
UDDANNELSE_COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
UDDANNELSE_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
UDDANNELSE_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
ELEV_INDMELDELSESDATO | Nej | - | dato | date | -
ARBEJDSGIVER_NAVN | Nej | - | betegnelse | varchar2(50) | Nej
ARBEJDSGIVER_ADR_1 | Nej | - | adresselinie | varchar2(120) | Nej
ARBEJDSGIVER_ADR_2 | Nej | - | adresselinie | varchar2(120) | Nej
ARBEJDSGIVER_ADR_3 | Nej | - | adresselinie | varchar2(120) | Nej
LERESTED_KONTAKTPERS | Nej | - | navn | varchar2(50) | Nej
LERESTED_KONTAKT_STILLING | Nej | - | stillingsbetegnelse | varchar2(50) | Nej
LERESTED_KONTAKT_TLF | Nej | - | telefonnr | varchar2(16) | Nej
LERESTED_KONTAKT_EMAIL | Nej | - | mailadresse | varchar2(100) | Nej
HOLD_AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
HOLD_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
HOLD_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
HOLD_STARTDATO | Nej | - | dato | date | -
HOLD_SLUTDATO | Nej | - | dato | date | -
HOLD_KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
HOLD_KONTAKT_TLFNR | Nej | - | telefonnr | varchar2(16) | Nej
HOLD_AKTIVITETSNOTE | Nej | - | fritekst, stor | varchar2(2000) | Nej
UNDERVISNINGSSTED | Nej | - | betegnelse | varchar2(50) | Nej
UNDERVISNINGSSTED_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
UNDERVISNINGSSTED_ADR_1 | Nej | - | adresselinie | varchar2(120) | Nej
UNDERVISNINGSSTED_ADR_2 | Nej | - | adresselinie | varchar2(120) | Nej
UNDERVISNINGSSTED_ADR_3 | Nej | - | adresselinie | varchar2(120) | Nej
UNDERVISNINGSSTED_TLF | Nej | - | telefonnr | varchar2(16) | Nej
UNDERVISNINGSSTED_KOMMUNEKODE | Nej | - | kommunekode | varchar2(3) | Nej
UNDERVISNINGSSTED_KOMMUNENAVN | Nej | - | betegnelse | varchar2(50) | Nej
UNDERVISNINGSTID | Nej | - | tidspunkt_50 | varchar2(50) | Nej
TIMER_PR_DAG | Nej | - | timer_pr_dag | number(6,2) | -
PLACERINGSTYPE | Nej | - | placeringstype | varchar2(1) | Nej
OVRIG_PLACERING_STARTDATO | Nej | - | dato | date | -
OVRIG_PLACERING_SLUTDATO | Nej | - | dato | date | -
SKILLETEGN | Nej | - | - | varchar2(1) | Nej
SORTERING | Ja | primær | - | number(10) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B578_LERESTED_PERS_M_OP

B578_LERESTED_PERS_M_OP

B578_LERESTED_PERS_M_OP
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B578_PK | BEJO_ID COUNTER SORTERING1 SORTERING2 ELEVNUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
DAGS_DATO | Nej | - | dato | date | -
SKILLETEGN | Nej | - | - | varchar2(1) | Nej
COUNTER | Ja | primær | - | number(5) | -
SORTERING1 | Ja | primær | navn | varchar2(50) | Nej
SORTERING2 | Ja | primær | navn | varchar2(50) | Nej
SKOLE_NUMMER | Nej | - | skolenummer | varchar2(4) | Nej
SKOLE_NAVN | Nej | - | skolenavn | varchar2(50) | Nej
SKOLE_GADE | Nej | - | gade | varchar2(50) | Nej
SKOLE_STED | Nej | - | sted | varchar2(50) | Nej
SKOLE_BY | Nej | - | adresselinie | varchar2(120) | Nej
SKOLE_TLF | Nej | - | telefonnr | varchar2(16) | Nej
SKOLE_FAX | Nej | - | telefonnr | varchar2(16) | Nej
SKOLE_EMAIL | Nej | - | mailadresse | varchar2(100) | Nej
SKOLELEDERNAVN | Nej | - | navn | varchar2(50) | Nej
SKOLELEDERSTIL | Nej | - | stillingsbetegnelse | varchar2(50) | Nej
SKOLE_SENR | Nej | - | se-nummer | varchar2(8) | Nej
LERESTED_NAVN | Nej | - | navn | varchar2(50) | Nej
LERESTED_ADR_1 | Nej | - | adresselinie | varchar2(120) | Nej
LERESTED_ADR_2 | Nej | - | adresselinie | varchar2(120) | Nej
LERESTED_ADR_3 | Nej | - | adresselinie | varchar2(120) | Nej
LERESTED_KON_PERSON | Nej | - | navn | varchar2(50) | Nej
LERESTED_KON_STILLING | Nej | - | stillingsbetegnelse | varchar2(50) | Nej
LERESTED_KON_TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
LERESTED_KON_EMAIL | Nej | - | mailadresse | varchar2(100) | Nej
HOLD_AKT | Nej | - | aktivitetsnummer | varchar2(12) | Nej
HOLD_BETEGN | Nej | - | betegnelse | varchar2(50) | Nej
HOLD_KORT_BETEGN | Nej | - | betegnelse, kort | varchar2(15) | Nej
HOLD_START_DATO | Nej | - | dato | date | -
HOLD_SLUT_DATO | Nej | - | dato | date | -
HOLD_KONTAKTPERSON | Nej | - | navn | varchar2(50) | Nej
HOLD_KONTAKT_TLF | Nej | - | telefonnr | varchar2(16) | Nej
UNDERVISNINGSSTED | Nej | - | betegnelse | varchar2(50) | Nej
UNDERVISNINGSSTED_BETEGN | Nej | - | betegnelse | varchar2(50) | Nej
UNDERVISNINGSSTED_ADR1 | Nej | - | adresselinie | varchar2(120) | Nej
UNDERVISNINGSSTED_ADR2 | Nej | - | adresselinie | varchar2(120) | Nej
UNDERVISNINGSSTED_ADR3 | Nej | - | adresselinie | varchar2(120) | Nej
UNDERVISNINGSSTED_TLF | Nej | - | telefonnr | varchar2(16) | Nej
UNDERVISNINGSSTED_KOMMKODE | Nej | - | kommunekode | varchar2(3) | Nej
UNDERVISNINGSSTED_KOMMNAVN | Nej | - | betegnelse | varchar2(50) | Nej
AKTNOTE_TEKST | Nej | - | fritekst, stor | varchar2(2000) | Nej
ELEVNUMMER | Ja | primær | - | number(1) | -
CPRNR | Nej | - | cpr-nr standard | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
COSA | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
INDMELD | Nej | - | dato | date | -
PLACERINGSTYPE | Nej | - | placeringstype | varchar2(1) | Nej
OVPL_STARTDATO | Nej | - | dato | date | -
OVPL_SLUTDATO | Nej | - | dato | date | -
HOPL_GEBYR | Nej | - | rate | number(3) | -
HOPL_LOGI | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B581_BTR

B581_BTR

B581_BTR
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
SKILLETEGN | Nej | - | betegnelse_4 | varchar2(4) | Nej
SORTERING1 | Nej | - | - | varchar2(200) | Nej
SORTERING2 | Nej | - | intern nøgle | number(10,0) | -
DAGSDATO | Nej | - | dato | date | -
SKOLENR | Nej | - | skolenummer | varchar2(4) | Nej
SKOLENAVN | Nej | - | skolenavn | varchar2(50) | Nej
SKOLEGADE | Nej | - | gade | varchar2(50) | Nej
SKOLESTED | Nej | - | sted | varchar2(50) | Nej
SKOLEPOSTBY | Nej | - | adresselinie | varchar2(120) | Nej
SKOLETLF | Nej | - | telefonnr | varchar2(16) | Nej
SKOLEFAX | Nej | - | telefonnr | varchar2(16) | Nej
SKOLEMAIL | Nej | - | mailadresse | varchar2(100) | Nej
SKOLELEDERNAVN | Nej | - | navn | varchar2(50) | Nej
SKOLELEDERSTILLING | Nej | - | stillingsbetegnelse | varchar2(50) | Nej
SKOLESE | Nej | - | se-nummer | varchar2(8) | Nej
PERS_CPR | Nej | - | cpr-nr standard | varchar2(11) | Nej
PERS_FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
PERS_EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
PERS_ADR1 | Nej | - | adresselinie | varchar2(120) | Nej
PERS_ADR2 | Nej | - | adresselinie | varchar2(120) | Nej
PERS_ADR3 | Nej | - | adresselinie | varchar2(120) | Nej
PERS_ADR4 | Nej | - | adresselinie | varchar2(120) | Nej
PERS_PRIVTLF | Nej | - | kontakt kode/nr | varchar2(50) | Nej
PERS_ARBTLF | Nej | - | kontakt kode/nr | varchar2(50) | Nej
PERS_MOBTLF | Nej | - | kontakt kode/nr | varchar2(50) | Nej
PERS_PRIVMAIL | Nej | - | kontakt kode/nr | varchar2(50) | Nej
PERS_ARBMAIL | Nej | - | kontakt kode/nr | varchar2(50) | Nej
PERS_OVKONTAKT | Nej | - | kontakt kode/nr | varchar2(50) | Nej
VERGE_CPR | Nej | - | cpr-nr standard | varchar2(11) | Nej
VERGE_EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
VERGE_FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
VERGE_ADR1 | Nej | - | adresselinie | varchar2(120) | Nej
VERGE_ADR2 | Nej | - | adresselinie | varchar2(120) | Nej
VERGE_ADR3 | Nej | - | adresselinie | varchar2(120) | Nej
VERGE_ADR4 | Nej | - | adresselinie | varchar2(120) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
INDMELDELSESDATO | Nej | - | dato | date | -
ARB_NAVN | Nej | - | navn | varchar2(50) | Nej
ARB_ADR1 | Nej | - | adresselinie | varchar2(120) | Nej
ARB_ADR2 | Nej | - | adresselinie | varchar2(120) | Nej
ARB_ADR3 | Nej | - | adresselinie | varchar2(120) | Nej
LERE_KONTAKTNAVN | Nej | - | navn | varchar2(50) | Nej
LERE_KONTAKTSTIL | Nej | - | stillingsbetegnelse | varchar2(50) | Nej
LERE_KONTAKTTLF | Nej | - | telefonnr | varchar2(16) | Nej
LERE_KONTAKTMAIL | Nej | - | mailadresse | varchar2(100) | Nej
HOLD_AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
HOLD_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
HOLD_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
HOLD_STARTDATO | Nej | - | dato | date | -
HOLD_SLUTDATO | Nej | - | dato | date | -
HOLD_KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
HOLD_KONTAKT_TLFNR | Nej | - | telefonnr | varchar2(16) | Nej
HOLD_AKTIVITETSNOTE | Nej | - | fritekst, stor | varchar2(2000) | Nej
UNDERVISNINGSTID | Nej | - | tidspunkt_50 | varchar2(50) | Nej
TIMER_PR_DAG | Nej | - | timer_pr_dag | number(6,2) | -
UNDERVISNINGSSTED | Nej | - | betegnelse | varchar2(50) | Nej
UNDERVISNINGSSTED_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
UNDERVISNINGSSTED_ADR1 | Nej | - | adresselinie | varchar2(120) | Nej
UNDERVISNINGSSTED_ADR2 | Nej | - | adresselinie | varchar2(120) | Nej
UNDERVISNINGSSTED_ADR3 | Nej | - | adresselinie | varchar2(120) | Nej
UNDERVISNINGSSTED_TLF | Nej | - | telefonnr | varchar2(16) | Nej
UNDERVISNINGSSTED_KOMMUNEKODE | Nej | - | kommunekode | varchar2(3) | Nej
UNDERVISNINGSSTED_KOMMUNENAVN | Nej | - | betegnelse | varchar2(50) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
SKOLEFAG_NIV | Nej | - | niveau | varchar2(1) | Nej
SKOLEFAG_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
SKOLEFAG_KORT | Nej | - | betegnelse, kort | varchar2(15) | Nej
OVRIG_PLACERING_SLUTDATO | Nej | - | dato | date | -
OVRIG_PLACERING_STARTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B583_BEVISLINJER

B583_BEVISLINJER

B583_BEVISLINJER alias B583B

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B583_BEVISLINJER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B583B_PK | BEJO_ID LBNR LINJENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LBNR | Ja | primær | antal_6 | number(6) | -
LINJENUMMER | Ja | primær | antal_6 | number(6) | -
TEKST | Nej | - | betegnelse_100 | varchar2(100) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B583_MASTER

B583_MASTER

B583_MASTER alias B583M

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B583_MASTER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B583M_PK | BEJO_ID LBNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LBNR | Ja | primær | antal_6 | number(6) | -
SORTERING | Nej | - | betegnelse_120 | varchar2(120) | Nej
NAVN | Nej | - | betegnelse_120 | varchar2(120) | Nej
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
BETEGNELSE_FAG | Nej | - | betegnelse | varchar2(50) | Nej
DAGE | Nej | - | tekst 25 | varchar2(25) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
GODKENDT_AF | Nej | - | betegnelse | varchar2(50) | Nej
SKOLENAVN | Nej | - | skolenavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B588_PERSONER

B588_PERSONER

B588_PERSONER alias B588_PERS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B588 PERSON
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B588_PERS_PK | B588_PERS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B588_PERS_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B588_PLACERINGER

B588_PLACERINGER

B588_PLACERINGER alias B588_PLAC

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B588 PLACERING
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B588_PLAC_PK | B588_PLAC_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B588_PLAC_ID | Ja | primær | intern nøgle | number(10,0) | -
COSA_FORMAL | Nej | - | uddannelsesnummer | varchar2(4) | Nej
PLACERINGSTYPE | Nej | - | placeringstype amu | varchar2(1) | Nej
HOLD | Nej | - | aktivitetsnummer | varchar2(12) | Nej
INDBERETNINGSPRINCIP | Nej | - | indberetningsprincip | varchar2(3) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
SKFA_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
VARIGHED_DAGE | Nej | - | fag_varighed_dage | number(4,1) | -
GENNEMFORT | Nej | - | gennemført | varchar2(1) | Nej
CERTIFIKAT | Nej | - | ja/nej | varchar2(1) | Nej
BETALINGSSTATUS | Nej | - | ams-betalingsstatus 2 | varchar2(1) | Nej
AE_REKVIRENT | Nej | - | åe-rekvirent | varchar2(4) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
SKOLEHJEM | Nej | - | ja/nej | varchar2(1) | Nej
INDSKRIVNINGSFORM | Nej | - | indskrivningsform | varchar2(4) | Nej
SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
LOBENR | Nej | - | lærestedsløbenummer | number(4) | -
FRITEKST | Nej | - | betegnelse_200 | varchar2(200) | Nej
B588_PERS_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B589_SKOLEFORLOBSPLAN

B589_SKOLEFORLOBSPLAN

B589_SKOLEFORLOBSPLAN alias B589

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B589_SKOLEFORLOBSPLAN
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B589_PK | BEJO_ID SKOLEFORLOB

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
UDDANNELSE_KB | Nej | - | - | varchar2(240) | Nej
SKOLEFORLOB | Ja | primær | skoleforløb | varchar2(12) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
MARKERING | Nej | - | - | varchar2(53) | Nej
ANTAL_DELTAGERE | Nej | - | antal_3 | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B594_FLETTEFILER

B594_FLETTEFILER

B594_FLETTEFILER alias B594

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B594_FLETTEFIL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
LINIENR | Nej | - | linienr | number(5) | -
DAGS_DATO | Nej | - | flet_55 | varchar2(55) | Nej
DATO | Nej | - | flet_55 | varchar2(55) | Nej
SKOLENR | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_GADE | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_STED | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_POST | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_TLF | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_FAX | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_EMAIL | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_LEDERNAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_LEDERSTILLING | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_SENR | Nej | - | flet_55 | varchar2(55) | Nej
EASY_CPR_NR | Nej | - | flet_55 | varchar2(55) | Nej
KOT_CPR_NR | Nej | - | flet_55 | varchar2(55) | Nej
PERS_FORNAVN | Nej | - | flet_55 | varchar2(55) | Nej
PERS_EFTERNAVN | Nej | - | flet_55 | varchar2(55) | Nej
PERS_ADR1 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_ADR2 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_ADR3 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_ADR4 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_TLF | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_CPR_NR | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_FORNAVN | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_EFTERNAVN | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_ADR1 | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_ADR2 | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_ADR3 | Nej | - | flet_55 | varchar2(55) | Nej
VERGE_ADR4 | Nej | - | flet_55 | varchar2(55) | Nej
COSA_FORMAL | Nej | - | flet_55 | varchar2(55) | Nej
VERSION | Nej | - | flet_55 | varchar2(55) | Nej
KOT_OMRADENR | Nej | - | flet_55 | varchar2(55) | Nej
KOT_GRUPPE | Nej | - | flet_55 | varchar2(55) | Nej
REKKEFOLGE | Nej | - | flet_55 | varchar2(55) | Nej
TILMELDINGSTID | Nej | - | flet_55 | varchar2(55) | Nej
ONSKET_OPTAG_DATO | Nej | - | flet_55 | varchar2(55) | Nej
EGNETHED | Nej | - | flet_55 | varchar2(55) | Nej
KVAL_TEKST | Nej | - | flet_205 | varchar2(205) | Nej
POINT | Nej | - | flet_55 | varchar2(55) | Nej
KVOTIENT | Nej | - | flet_55 | varchar2(55) | Nej
PRIORITET | Nej | - | flet_55 | varchar2(55) | Nej
STAND_BY | Nej | - | flet_55 | varchar2(55) | Nej
KOT_STATUS | Nej | - | flet_55 | varchar2(55) | Nej
KOT_SVAR | Nej | - | flet_55 | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B596_LERESTEDER

B596_LERESTEDER

B596_LERESTEDER alias B596LRST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B596_LERESTED
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B596LRST_PK | BEJO_ID LRST_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LRST_ID | Ja | primær | intern nøgle | number(10,0) | -
SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
LOBENUMMER | Nej | - | løbenummer | number(10) | -
NAVN | Nej | - | navn | varchar2(50) | Nej
EGENIDENTIFIKATION | Nej | - | telefonnr | varchar2(16) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B596_PLACERINGER

B596_PLACERINGER

B596_PLACERINGER alias B596PLAC

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B596_PLACERING
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B596PLAC_PK | BEJO_ID LRST_ID SKHP_ID OVPL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LRST_ID | Ja | primær | intern nøgle | number(10,0) | -
SKHP_ID | Ja | primær | intern nøgle | number(10,0) | -
OVPL_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
FULDT_NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
UDDANNELSE | Nej | - | cøsanummer | varchar2(4) | Nej
PLACERINGSTYPE | Nej | - | placeringstype amu | varchar2(1) | Nej
HOLD | Nej | - | aktivitetsnummer | varchar2(12) | Nej
INDBERETNINGSPRINCIP | Nej | - | indberetningsprincip | varchar2(3) | Nej
SKOLEFAG | Nej | - | fagnummer | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
SKFA_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
VARIGHED_DAGE | Nej | - | fag_varighed_dage | number(4,1) | -
GENNEMFORT | Nej | - | gennemført | varchar2(1) | Nej
CERTIFIKAT_UDSTEDT | Nej | - | ja/nej | varchar2(1) | Nej
BETALINGSSTATUS | Nej | - | ams-betalingsstatus ny_1 | varchar2(1) | Nej
AE_REKVIRENT | Nej | - | åe-rekvirent | varchar2(4) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
LOGI | Nej | - | ja/nej | varchar2(1) | Nej
INDSKRIVNINGSFORM | Nej | - | indskrivningsform | varchar2(4) | Nej
FRITEKST | Nej | - | betegnelse_200 | varchar2(200) | Nej
OMVENDT_SORT_STARTDATO | Nej | - | antal_14 | number(14) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B601_ELEVER

B601_ELEVER

B601_ELEVER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B601_ELEV_PK | BEJO_ID ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | - | number(10,0) | -
ELEV_ID | Ja | primær | - | number(10,0) | -
CPR_NR | Nej | - | - | varchar2(11) | Nej
FORNAVN | Nej | - | - | varchar2(50) | Nej
EFTERNAVN | Nej | - | - | varchar2(50) | Nej
CO | Nej | - | - | varchar2(100) | Nej
POSTNR | Nej | - | - | varchar2(15) | Nej
POSTDISTRIKT | Nej | - | - | varchar2(50) | Nej
STED | Nej | - | - | varchar2(50) | Nej
TELEFONNR | Nej | - | - | varchar2(50) | Nej
ARB_TELEFONNR | Nej | - | - | varchar2(50) | Nej
ALT_ADR_GYLDIG_FRA | Nej | - | - | date | -
ALT_ADR_GYLDIG_TIL | Nej | - | - | date | -
ALT_CO | Nej | - | - | varchar2(100) | Nej
ALT_GADE | Nej | - | - | varchar2(50) | Nej
ALT_STED | Nej | - | - | varchar2(50) | Nej
CPR_NR_VERGE | Nej | - | - | varchar2(11) | Nej
FORNAVN_VERGE | Nej | - | - | varchar2(50) | Nej
EFTERNAVN_VERGE | Nej | - | - | varchar2(50) | Nej
CO_VERGE | Nej | - | - | varchar2(100) | Nej
GADE_VERGE | Nej | - | - | varchar2(50) | Nej
STED_VERGE | Nej | - | - | varchar2(50) | Nej
TELEFON_VERGE | Nej | - | - | varchar2(16) | Nej
KOMMUNEKODE | Nej | - | - | varchar2(3) | Nej
KOMM_BETEGNELSE | Nej | - | - | varchar2(50) | Nej
COSA_FORMAL | Nej | - | - | varchar2(4) | Nej
VERSION | Nej | - | - | varchar2(4) | Nej
UDD_BETEGNELSE | Nej | - | - | varchar2(50) | Nej
INDMELDT | Nej | - | - | date | -
FRASKOLE | Nej | - | - | varchar2(100) | Nej
NOTER_AFGIVET | Nej | - | - | varchar2(3) | Nej
GADE | Nej | - | - | varchar2(50) | Nej
MARKERING | Nej | - | - | varchar2(15) | Nej
FULD_ADRESSE | Nej | - | - | varchar2(240) | Nej
FULDT_NAVN | Nej | - | - | varchar2(240) | Nej
POSTNR_VERGE | Nej | - | - | varchar2(15) | Nej
POSTDISTRIKT_VERGE | Nej | - | - | varchar2(50) | Nej
SPECIALE | Nej | - | - | varchar2(2) | Nej
SPEC_BETEGNELSE | Nej | - | - | varchar2(50) | Nej
ATTEST | Nej | - | - | varchar2(11) | Nej
ADGANGSVEJ | Nej | - | - | varchar2(2) | Nej
AFGANGSDATO | Nej | - | - | varchar2(12) | Nej
AFGANGSARSAG | Nej | - | - | varchar2(5) | Nej
SU | Nej | - | - | varchar2(1) | Nej
BEFORDRING | Nej | - | - | varchar2(1) | Nej
SORT_HOLD | Nej | - | aktivitetsnummer | varchar2(12) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B601_EXT_SKOF

B601_EXT_SKOF

B601_EXT_SKOF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B601_SKOF_PK | BEJO_ID ELEV_ID EXSKF_ID EKSTERN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | - | number(10,0) | -
ELEV_ID | Ja | primær | - | number(10,0) | -
EXSKF_ID | Ja | primær | - | number(10,0) | -
UDDANNELSE | Nej | - | - | varchar2(4) | Nej
VERSION | Nej | - | - | varchar2(4) | Nej
SPECIALE | Nej | - | - | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | - | varchar2(4) | Nej
STARTDATO | Nej | - | - | date | -
SLUTDATO | Nej | - | - | date | -
HJEMSKOLE | Nej | - | - | varchar2(4) | Nej
GNFSKOLE | Nej | - | - | varchar2(100) | Nej
SKOLEFORLOB | Nej | - | - | varchar2(12) | Nej
PERIODE | Nej | - | - | varchar2(21) | Nej
HOLD | Nej | - | - | varchar2(12) | Nej
FRAVER | Nej | - | - | varchar2(3) | Nej
FRAVER_G | Nej | - | - | varchar2(3) | Nej
EKSTERN | Ja | primær | - | number(10,0) | -
FRAVER_I | Nej | - | - | varchar2(3) | Nej
FRAVER_F | Nej | - | - | varchar2(3) | Nej
STARTDATO_AKTI | Nej | - | - | date | -
SLUTDATO_AKTI | Nej | - | - | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B601_LERESTEDER

B601_LERESTEDER

B601_LERESTEDER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | - | number(10,0) | -
ELEV_ID | Ja | - | - | number(10,0) | -
AFTA_ID | Ja | - | - | number(10,0) | -
SE_NR | Nej | - | - | varchar2(8) | Nej
LBNR | Nej | - | - | number(4,0) | -
NAVN | Nej | - | - | varchar2(50) | Nej
GADE | Nej | - | - | varchar2(50) | Nej
STED | Nej | - | - | varchar2(50) | Nej
POSTNR | Nej | - | - | varchar2(15) | Nej
BYNAVN | Nej | - | - | varchar2(50) | Nej
TELEFON | Nej | - | - | varchar2(50) | Nej
STARTDATO | Nej | - | - | date | -
SLUTDATO | Nej | - | - | date | -
FULD_ADRESSE | Nej | - | - | varchar2(240) | Nej
AFTALETYPE | Nej | - | - | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B601_UVMFAG

B601_UVMFAG

B601_UVMFAG
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | - | number(10,0) | -
ELEV_ID | Ja | - | - | number(10,0) | -
EXSKF_ID | Ja | - | - | number(10,0) | -
UVFA_ID | Ja | - | - | number(10,0) | -
UVM_FAG | Nej | - | - | varchar2(5) | Nej
NIVEAU | Nej | - | - | varchar2(1) | Nej
AKTUEL_VARIGHED | Nej | - | - | number(4,1) | -
KORT_BETEGNELSE | Nej | - | - | varchar2(15) | Nej
EKSTERN | Ja | - | - | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B610_AKTIVITETER

B610_AKTIVITETER

B610_AKTIVITETER alias B610_AKT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B610_AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B610_AKT_PK | BEJO_ID AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
AKTI_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
AKTI_STARTDATO | Nej | - | dato | date | -
AKTI_SLUTDATO | Nej | - | dato | date | -
UNDERVISNINGSSTED | Nej | - | betegnelse | varchar2(50) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
PROJEKTOMRADE | Nej | - | projektområde | varchar2(10) | Nej
ANTAL_ELEVER | Nej | - | antal_3 | number(3) | -
INITIALER | Nej | - | betegnelse | varchar2(50) | Nej
NAVN | Nej | - | betegnelse | varchar2(50) | Nej
LOKALER | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B610_DETAIL

B610_DETAIL

B610_DETAIL alias B610_DET

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B610_DETAIL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B610_DET_PK | BEJO_ID SKFA_ID AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SKFA_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFAG | Nej | - | betegnelse, kort | varchar2(15) | Nej
ANTAL_ELEVER | Nej | - | antal_3 | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B611_DETAIL

B611_DETAIL

B611_DETAIL alias B611DETA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B611DETA_PK | BEJO_ID AKTIVITET SKOLEFAG NIVEAU CPR_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SORTERING | Ja | - | - | number(3) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | - | varchar2(1) | Nej
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
LINJE1_1 | Nej | - | - | varchar2(200) | Nej
LINJE1_2 | Nej | - | - | varchar2(40) | Nej
LINJE2 | Nej | - | - | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B611_MASTER

B611_MASTER

B611_MASTER alias B611MAST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B611MAST_PK | BEJO_ID AKTIVITET SKOLEFAG NIVEAU
Unik | B611MAST_UK | BEJO_ID SORTERING

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
SORTERING | Ja | unik-1 | - | number(3) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | - | varchar2(1) | Nej
HOLD_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
GRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
SKOLEFAG_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
LOKATION | Nej | - | betegnelse | varchar2(50) | Nej
LERER_LISTE | Nej | - | - | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B611_START_STOP_KUPL

B611_START_STOP_KUPL

B611_START_STOP_KUPL alias B611KUPL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
UGE | Ja | - | uge-visning | varchar2(11) | Nej
UGEDAG | Ja | - | - | number(1) | -
ER_STARTDATO | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B611_TILSTEDE

B611_TILSTEDE

B611_TILSTEDE alias B611TILS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B611TILS_PK | BEJO_ID SORTERING AKTIVITET SKOLEFAG NIVEAU CPR_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SORTERING | Ja | primær | - | number(3) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | - | varchar2(1) | Nej
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
MAN | Nej | - | - | varchar2(1) | Nej
TIR | Nej | - | - | varchar2(1) | Nej
ONS | Nej | - | - | varchar2(1) | Nej
TOR | Nej | - | - | varchar2(1) | Nej
FRE | Nej | - | - | varchar2(1) | Nej
LOR | Nej | - | - | varchar2(1) | Nej
SON | Nej | - | - | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B611_UGER

B611_UGER

B611_UGER alias B611UGER

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B611UGER_PK | BEJO_ID SORTERING_MASTER SORTERING_UGER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SORTERING_MASTER | Ja | primær | - | number(3) | -
SORTERING_UGER | Ja | primær | - | number(3) | -
UGE1 | Nej | - | uge-visning | varchar2(11) | Nej
UGE2 | Nej | - | uge-visning | varchar2(11) | Nej
UGE3 | Nej | - | uge-visning | varchar2(11) | Nej
UGE4 | Nej | - | uge-visning | varchar2(11) | Nej
PERIODE1 | Nej | - | periode | varchar2(21) | Nej
PERIODE2 | Nej | - | periode | varchar2(21) | Nej
PERIODE3 | Nej | - | periode | varchar2(21) | Nej
PERIODE4 | Nej | - | periode | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B612_DETAIL

B612_DETAIL

B612_DETAIL alias B612DETA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B612DETA_PK | BEJO_ID AKTIVITET SKOLEFAG NIVEAU CPR_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SORTERING | Ja | - | - | number(3) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
LINJE1_1 | Nej | - | - | varchar2(200) | Nej
LINJE1_2 | Nej | - | - | varchar2(40) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B612_MASTER

B612_MASTER

B612_MASTER alias B612MAST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B612MAST_PK | BEJO_ID AKTIVITET
Unik | B612MAST_UK | BEJO_ID SORTERING

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
SORTERING | Ja | unik-1 | - | number(3) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
HOLD_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
GRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
LOKATION | Nej | - | betegnelse | varchar2(50) | Nej
LERER_LISTE | Nej | - | - | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B612_TILSTEDE

B612_TILSTEDE

B612_TILSTEDE alias B612TILS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B612TILS_PK | BEJO_ID SORTERING AKTIVITET SKOLEFAG NIVEAU CPR_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SORTERING | Ja | primær | - | number(3) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
MAN | Nej | - | - | varchar2(1) | Nej
TIR | Nej | - | - | varchar2(1) | Nej
ONS | Nej | - | - | varchar2(1) | Nej
TOR | Nej | - | - | varchar2(1) | Nej
FRE | Nej | - | - | varchar2(1) | Nej
LOR | Nej | - | - | varchar2(1) | Nej
SON | Nej | - | - | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B612_UGER

B612_UGER

B612_UGER alias B612UGER

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B612UGER_PK | BEJO_ID SORTERING_MASTER SORTERING_UGER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SORTERING_MASTER | Ja | primær | - | number(3) | -
SORTERING_UGER | Ja | primær | - | number(3) | -
UGE1 | Nej | - | uge-visning | varchar2(11) | Nej
UGE2 | Nej | - | uge-visning | varchar2(11) | Nej
UGE3 | Nej | - | uge-visning | varchar2(11) | Nej
UGE4 | Nej | - | uge-visning | varchar2(11) | Nej
PERIODE1 | Nej | - | periode | varchar2(21) | Nej
PERIODE2 | Nej | - | periode | varchar2(21) | Nej
PERIODE3 | Nej | - | periode | varchar2(21) | Nej
PERIODE4 | Nej | - | periode | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B615_AKTIVITETER

B615_AKTIVITETER

B615_AKTIVITETER alias B615AKT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B615_AKTIVITET
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B615AKT_UK | BEJO_ID AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
INDBERETNINGSPRINCIP | Nej | - | indberetningsprincip | varchar2(3) | Nej
STEDKODE | Ja | - | amukvalitet stedkode | varchar2(25) | Nej
ANTAL_PERSONER | Ja | - | antal elever | number(6) | -
STATUS | Nej | - | amukvalitet status | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B615_FAG

B615_FAG

B615_FAG alias B615FAG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B615_FAG
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B615FAG_UK | BEJO_ID AKTI_ID UVM_FAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
UVM_FAG | Ja | unik-1 | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
FELLES_KOMPETENCEBESKRIVELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
ARVES | Ja | - | ja/nej | varchar2(1) | Nej
VARIGHED_DAGE | Ja | - | fag_varighed_dage | number(4,1) | -
ANTAL_PERSONER | Ja | - | antal elever | number(6) | -
STATUS | Nej | - | amukvalitet status | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B615_LERESTEDER

B615_LERESTEDER

B615_LERESTEDER alias B615LRS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B615_LERESTED
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B615LRS_UK | BEJO_ID AKTI_ID SE_NR LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
SE_NR | Ja | unik-1 | se-nummer | varchar2(8) | Nej
LOBENUMMER | Ja | unik-1 | lærestedsløbenummer | number(4) | -
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Nej | - | betegnelse | varchar2(50) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
STILLING | Nej | - | betegnelse | varchar2(50) | Nej
TELEFON_KONTAKTPERSON | Nej | - | telefonnr | varchar2(16) | Nej
KONTAKT_EMAIL | Nej | - | fritekst | varchar2(200) | Nej
STATUS | Nej | - | amukvalitet status | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B616_EKSDB_RESULTATER_BTR

B616_EKSDB_RESULTATER_BTR

B616_EKSDB_RESULTATER_BTR
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B616_BTR_UK | BEVIS_ID OPERATION OPR_TID FORSOGT_TID SEKVENS_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEVIS_ID | Ja | unik-1 | eksdb_bevis_id | varchar2(27) | Nej
OPERATION | Ja | unik-1 | eksdb_bevis_operation | varchar2(1) | Nej
OPR_TID | Ja | unik-1 | dato | date | -
FORSOGT_TID | Ja | unik-1 | dato | date | -
FORSOGT_TEKST | Ja | - | betegnelse_200 | varchar2(200) | Nej
RESULTAT | Nej | - | xml_datatype | clob | -
SKOLENR | Ja | - | skolenummer | varchar2(4) | Nej
BATCH_ID | Ja | - | - | number(10) | -
STATUS | Ja | - | eksdb_bevis_status | varchar2(17) | Nej
SEKVENS_NR | Nej | unik-1 | antal_10 | number(10) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B619_INFOBASE

B619_INFOBASE

B619_INFOBASE alias B619_INFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B619 INFOBASE
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B619_INFO_PK | B619_INFO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
AKGR_KODE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
AKGR_KB | Nej | - | betegnelse, kort | varchar2(15) | Nej
AKGR_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
AERE_KODE | Nej | - | åe-rekvirent | varchar2(4) | Nej
AERE_NAVN | Nej | - | navn | varchar2(50) | Nej
AERE_TYPE | Nej | - | åe-rekvirent type | varchar2(5) | Nej
UVMA_KODE | Nej | - | ds-nummer | varchar2(10) | Nej
UVMA_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
ANOM_KODE | Nej | - | ansvarsområde | varchar2(10) | Nej
ANOM_KB | Nej | - | betegnelse, kort | varchar2(15) | Nej
ANOM_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
POM_KODE | Nej | - | projektområde | varchar2(10) | Nej
POM_KB | Nej | - | betegnelse, kort | varchar2(15) | Nej
POM_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
FAG_SKOLEFAG | Ja | - | skolefag | varchar2(5) | Nej
FAG_NIVEAU | Ja | - | niveau | varchar2(1) | Nej
FAG_KB | Ja | - | betegnelse, kort | varchar2(15) | Nej
FAG_BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
HOLD_KODE | Ja | - | aktivitetsnummer | varchar2(12) | Nej
HOLD_KB | Ja | - | betegnelse, kort | varchar2(15) | Nej
HOLD_BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
HOLD_INDBERETNINGSPRINCIP | Ja | - | indberetningsprincip | varchar2(3) | Nej
TELLEPERIODENR | Nej | - | tælleperiode | number(2) | -
TELLEDATO | Nej | - | dato | date | -
STATUS | Ja | - | amu status | varchar2(10) | Nej
PLANLAGTE_ELEVER_NORM | Nej | - | antal elever | number(6) | -
PLANLAGTE_ARSELEVER_NORM | Nej | - | bidrag | number(9,5) | -
PLANLAGTE_ELEVER_FULD | Nej | - | antal elever | number(6) | -
PLANLAGTE_ARSELEVER_FULD | Nej | - | bidrag | number(9,5) | -
PERIODE_TILSKUD_ELEVER | Nej | - | antal elever | number(6) | -
PERIODE_TILSKUD_ARSELEVER | Nej | - | bidrag | number(9,5) | -
PERIODE_EJ_TILSKUD_ELEVER | Nej | - | antal elever | number(6) | -
PERIODE_EJ_TILSKUD_ARSELEVER | Nej | - | bidrag | number(9,5) | -
TILSKUD_ELEVER | Nej | - | antal elever | number(6) | -
TILSKUD_ARSELEVER | Nej | - | bidrag | number(9,5) | -
EJ_TILSKUD_ELEVER | Nej | - | antal elever | number(6) | -
EJ_TILSKUD_ARSELEVER | Nej | - | bidrag | number(9,5) | -
BETALINGSSTATUS | Nej | - | ams-betalingsstatus ny_1 | varchar2(1) | Nej
BETALINGSSTATUS_AU | Nej | - | ams-betalingsstatus ny_1 | varchar2(1) | Nej
FAG_VARIGHED | Nej | - | fag_varighed_dage | number(4,1) | -
PERIODISERINGSMANED | Nej | - | måned-visning | varchar2(8) | Nej
AUF_GRUPPE_KODE | Nej | - | aufgruppe | number(4) | -
AUF_GRUPPE_KB | Nej | - | betegnelse, kort | varchar2(15) | Nej
AUF_GRUPPE_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
AUF_GRUPPE_DELTAGERBETALING | Nej | - | beløb | number(10,2) | -
UVFA_KONT_COFO | Nej | - | uddannelsesnummer | varchar2(4) | Nej
UVFA_KONT_COFO_KB | Nej | - | betegnelse, kort | varchar2(15) | Nej
UVFA_KONT_COFO_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
B619_INFO_ID | Ja | primær | - | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B628_FTU_ANSOGERE

B628_FTU_ANSOGERE

B628_FTU_ANSOGERE alias B628FA

Default
Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B628_FTU_ANSOGER
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B628FA_PK | B628FA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B628FA_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
GADE | Ja | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Ja | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Ja | - | bynavn | varchar2(50) | Nej
LANDEKODE | Nej | - | landekode | varchar2(3) | Nej
LAND | Nej | - | betegnelse | varchar2(50) | Nej
HEMMELIG_ADRESSE | Ja | - | ja/nej | varchar2(1) | Nej
KOMMUNEKODE | Nej | - | kommunekode | varchar2(3) | Nej
KOMMUNE | Nej | - | betegnelse | varchar2(50) | Nej
FOLKESKOLENR | Nej | - | folkeskolenummer | varchar2(6) | Nej
FOLKESKOLE | Nej | - | betegnelse | varchar2(50) | Nej
ALT_CO | Nej | - | betegnelse | varchar2(50) | Nej
ALT_GADE | Nej | - | gade | varchar2(50) | Nej
ALT_STED | Nej | - | sted | varchar2(50) | Nej
ALT_POSTNR | Nej | - | postnr | varchar2(15) | Nej
ALT_POSTDIST | Nej | - | bynavn | varchar2(50) | Nej
TELEFON | Nej | - | betegnelse | varchar2(50) | Nej
MOBILTELEFON | Nej | - | betegnelse | varchar2(50) | Nej
EMAIL | Nej | - | betegnelse_200 | varchar2(200) | Nej
CPR_NR_VERGE | Nej | - | cpr-nr standard | varchar2(11) | Nej
FORNAVN_VERGE | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN_VERGE | Nej | - | efternavn | varchar2(50) | Nej
GADE_VERGE | Nej | - | gade | varchar2(50) | Nej
STED_VERGE | Nej | - | sted | varchar2(50) | Nej
POSTNR_VERGE | Nej | - | postnr | varchar2(15) | Nej
POSTDISTRIKT_VERGE | Nej | - | bynavn | varchar2(50) | Nej
HEMMELIG_ADRESSE_VERGE | Nej | - | ja/nej | varchar2(1) | Nej
TELEFON_VERGE | Nej | - | betegnelse | varchar2(50) | Nej
SIGNATUR_ANSOGER | Nej | - | dato | date | -
SIGNATUR_VERGE | Nej | - | dato | date | -
SIGNATUR_VEJLEDER | Ja | - | dato | date | -
FINDES_I_EASYA | Ja | - | ja/nej/blank | varchar2(1) | Nej
OPTAGES | Ja | - | ja/nej/blank | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B655_DATA

B655_DATA

B655_DATA alias B655_DAT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B655_DATA
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B655_DAT_PK | B655_DAT_ID
Unik | B655_DAT_B655_DAT_UK | B655_OPG_ID COSA_FORMAL UDDANNELSE VERSION UVM_FAG NIVEAU VARIGHED TMK BET_STATUS AE_REKVIRENT UVM_AFD AFH_SKOLE GODK_SKOLE STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B655_DAT_ID | Ja | primær | intern nøgle | number(10,0) | -
B655_OPG_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | unik-1 | kode_5 | varchar2(5) | Nej
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
TMK | Ja | unik-1 | tilskudsmærke | varchar2(5) | Nej
BET_STATUS | Ja | unik-1 | ams-betalingsstatus 2 | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
UVM_AFD | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
AFH_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
GODK_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -
ELEVANTAL | Ja | - | antal elever | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B655_HOVED

B655_HOVED

B655_HOVED alias B655_HOV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B655_HOVED
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B655_HOV_PK | B655_HOV_ID
Unik | B655_HOV_B655_HOV_UK_UK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B655_HOV_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
INDB_ID | Ja | - | intern nøgle | number(10,0) | -
INDB_TYPE | Ja | - | betegnelse, kort | varchar2(15) | Nej
KATEGORI | Ja | - | betegnelse, kort | varchar2(15) | Nej
PERIODE | Ja | - | udskrifts_periode | varchar2(21) | Nej
BILAGSNR | Nej | - | bilagsnummer | number(10) | -
BILAGSNR_SUPL | Nej | - | bilagsnummer | number(10) | -
ANTAL_RECORDS | Ja | - | antal records | number(14) | -
AFSENDELSESTID | Nej | - | tidspunkt_50 | varchar2(50) | Nej
GRUNDLAG | Ja | - | grundlag | varchar2(10) | Nej
SYSTEMVERSION | Nej | - | easy-a_version | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B655_OPGMETODE

B655_OPGMETODE

B655_OPGMETODE alias B655_OPG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B655_OPGMETODE
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B655_OPG_PK | B655_OPG_ID
Unik | B655_OPG_B655_OPG_UK_UK | BEJO_ID OPG_METODE INDBERETTES

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B655_OPG_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPG_METODE | Ja | unik-1 | opgørelsesmetode | varchar2(7) | Nej
INDBERETTES | Ja | unik-1 | ja/nej | varchar2(1) | Nej
SKILLETEGN | Nej | - | kode_1 | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B656_DATA

B656_DATA

B656_DATA alias B656_DAT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B656_DATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B656_DAT_PK | B656_DAT_ID
Unik | B656_DAT_B656_DAT_UK | B656_OPG_ID UDDANNELSE COSA_FORMAL VERSION UVM_FAG NIVEAU VARIGHED TMK BET_STATUS AE_REKVIRENT UVM_AFD AFH_SKOLE GODK_SKOLE STARTDATO HOLD SKOLEFAG NIVEAU_SKFA CPR_NR STARTDATO_DET INDB_DATO TILSKUD

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B656_DAT_ID | Ja | primær | intern nøgle | number(10,0) | -
B656_OPG_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | betegnelse, kort | varchar2(15) | Nej
COSA_FORMAL | Ja | unik-1 | kode_5 | varchar2(5) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | betegnelse, kort | varchar2(15) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
TMK | Ja | unik-1 | tilskudsmærke | varchar2(5) | Nej
BET_STATUS | Ja | unik-1 | ams-betalingsstatus 2 | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
UVM_AFD | Ja | unik-1 | betegnelse, kort | varchar2(15) | Nej
AFH_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
GODK_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
ELEVANTAL | Ja | - | antal elever | number(6) | -
HOLD | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Ja | unik-1 | betegnelse, kort | varchar2(15) | Nej
NIVEAU_SKFA | Ja | unik-1 | niveau | varchar2(1) | Nej
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
TELLEPERIODE | Nej | - | tælleperiode | number(1) | -
STARTDATO_DET | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
PERIODE | Nej | - | periode | varchar2(21) | Nej
INDB_DATO | Ja | unik-1 | dato | date | -
BET_STATUS_DET | Ja | - | ams-betalingsstatus 2 | varchar2(1) | Nej
TILSKUD | Ja | unik-1 | ja/nej | varchar2(1) | Nej
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -
ENDRET | Nej | - | kryds | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B656_HOVED

B656_HOVED

B656_HOVED alias B656_HOV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B656_HOVED
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B656_HOV_PK_1 | B656_HOV_ID
Unik | B656_HOV_B656_HOV_UK_UK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B656_HOV_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
INDB_ID | Ja | - | intern nøgle | number(10,0) | -
INDB_TYPE | Ja | - | betegnelse, kort | varchar2(15) | Nej
KATEGORI | Ja | - | betegnelse, kort | varchar2(15) | Nej
PERIODE | Ja | - | udskrifts_periode | varchar2(21) | Nej
BILAGSNR | Nej | - | bilagsnummer | number(10) | -
BILAGSNR_SUPL | Nej | - | bilagsnummer | number(10) | -
ANTAL_RECORDS | Ja | - | antal records | number(14) | -
AFSENDELSESTID | Nej | - | tidspunkt_50 | varchar2(50) | Nej
GRUNDLAG | Ja | - | grundlag | varchar2(10) | Nej
SYSTEMVERSION | Nej | - | easy-a_version | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B656_OPGMETODE

B656_OPGMETODE

B656_OPGMETODE alias B656_OPG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B656_OPGMETODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B656_OPG_PK | B656_OPG_ID
Unik | B656_OPG_B656_OPG_UK_UK | BEJO_ID OPG_METODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPG_METODE | Ja | unik-1 | opgørelsesmetode | varchar2(10) | Nej
B656_OPG_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B657_DATA

B657_DATA

B657_DATA alias B657_D

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B657_DATA
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B657_D_PK_1 | B657_D_ID
Unik | B657_D_B657_DAT_UK | B657_O_ID UDDANNELSE VERSION UVM_FAG NIVEAU VARIGHED TMK BET_STATUS AE_REKVIRENT UVM_AFD AFH_SKOLE GODK_SKOLE STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B657_O_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
COSA_FORMAL | Nej | - | kode_5 | varchar2(5) | Nej
UDDANNELSE | Nej | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Nej | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Nej | unik-1 | fagnummer | varchar2(5) | Nej
NIVEAU | Nej | unik-1 | niveau | varchar2(1) | Nej
VARIGHED | Nej | unik-1 | fag_varighed_dage | number(4,1) | -
TMK | Nej | unik-1 | tilskudsmærke | varchar2(5) | Nej
BET_STATUS | Nej | unik-1 | ams-betalingsstatus 2 | varchar2(1) | Nej
AE_REKVIRENT | Nej | unik-1 | åe-rekvirent | varchar2(4) | Nej
UVM_AFD | Nej | unik-1 | ds-nummer | varchar2(10) | Nej
AFH_SKOLE | Nej | unik-1 | ds-nummer | varchar2(10) | Nej
GODK_SKOLE | Nej | unik-1 | ds-nummer | varchar2(10) | Nej
STARTDATO | Nej | unik-1 | dato | date | -
BIDRAG | Nej | - | bidrag_metodeafhængig | number(10,5) | -
ELEVANTAL | Nej | - | antal elever | number(6) | -
B657_D_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B657_OPGMETODE

B657_OPGMETODE

B657_OPGMETODE alias B657_O

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B657_OPGMETODE
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B657_O_PK_1 | B657_O_ID
Unik | B657_O_B657_OPG_UK_UK | BEJO_ID OPG_METODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | unik-1 | - | varchar2(240) | Nej
OPG_METODE | Nej | unik-1 | opgørelsesmetode | varchar2(10) | Nej
B657_O_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B658_DATA

B658_DATA

B658_DATA alias B658_DATA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B658_DATA
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B658_DATA_PK_1 | B658_DATA_ID
Unik | B658_DATA_B658_DAT_UK_UK | B658_OPGM_ID COSA_FORMAL UDD_OG_VER UVM_F_OG_NIV VARIGHED TMK BETALINGSSTATUS AE_REKVIRENT UVM_AFD_OG_AFH_SKO GODK_SKO STARTDATO ANTAL_ELEVER HOLD SKOLE_FAG_OG_NIVEAU CPR_NR HOLDIDENT TELLEPERIODE PERIODE INDB_DATO BETALINGSSTATUS_DET TILSKUD

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B658_OPGM_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
COSA_FORMAL | Nej | unik-1 | kode_5 | varchar2(5) | Nej
UDD_OG_VER | Nej | unik-1 | betegnelse, kort | varchar2(15) | Nej
UVM_F_OG_NIV | Nej | unik-1 | betegnelse, kort | varchar2(15) | Nej
VARIGHED | Nej | unik-1 | fag_varighed_dage | number(4,1) | -
TMK | Nej | unik-1 | tilskudsmærke | varchar2(5) | Nej
BETALINGSSTATUS | Nej | unik-1 | ams-betalingsstatus 2 | varchar2(1) | Nej
AE_REKVIRENT | Nej | unik-1 | åe-rekvirent | varchar2(4) | Nej
UVM_AFD_OG_AFH_SKO | Nej | unik-1 | betegnelse, kort | varchar2(15) | Nej
GODK_SKO | Nej | unik-1 | ds-nummer | varchar2(10) | Nej
STARTDATO | Nej | unik-1 | betegnelse, kort | varchar2(15) | Nej
ANTAL_ELEVER | Nej | unik-1 | antal elever | number(6) | -
HOLD | Nej | unik-1 | aktivitetsnummer | varchar2(12) | Nej
SKOLE_FAG_OG_NIVEAU | Nej | unik-1 | betegnelse, kort | varchar2(15) | Nej
CPR_NR | Nej | unik-1 | cpr-nr standard | varchar2(11) | Nej
HOLDIDENT | Nej | unik-1 | holdident | varchar2(8) | Nej
TELLEPERIODE | Nej | unik-1 | tælleperiode | number(2) | -
PERIODE | Nej | unik-1 | periode | varchar2(21) | Nej
INDB_DATO | Nej | unik-1 | dato | date | -
BETALINGSSTATUS_DET | Nej | unik-1 | ams-betalingsstatus 2 | varchar2(1) | Nej
TILSKUD | Nej | unik-1 | ja/nej | varchar2(1) | Nej
BIDRAG | Nej | - | bidrag_metodeafhængig | number(10,5) | -
B658_DATA_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B658_OPGMETODE

B658_OPGMETODE

B658_OPGMETODE alias B658_OPGM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B658_OPGMETODE
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B658_OPGM_PK_1 | B658_OPGM_ID
Unik | B658_OPGM_B658_OPG_UK_UK | BEJO_ID OPGMETODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | unik-1 | - | varchar2(240) | Nej
OPGMETODE | Nej | unik-1 | opgørelsesmetode | varchar2(10) | Nej
B658_OPGM_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B665_HOLD

B665_HOLD

B665_HOLD alias B665H

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B665_HOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B665H_PK | BEJO_ID UVM_FAG NIVEAU AKTIVITET STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
UVM_FAG | Ja | primær | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
STARTDATO | Ja | primær | dato | date | -
SLUTDATO | Ja | - | dato | date | -
PERIODE | Nej | - | periode | varchar2(21) | Nej
VARIGHED_DAGE | Nej | - | varighed_dage_sum | number(6,1) | -
ANTAL_ELEVER | Nej | - | antal_4 | number(4) | -
BIDRAG | Nej | - | bidrag | number(9,5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B665_UVM_FAG

B665_UVM_FAG

B665_UVM_FAG alias B665U

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B665_UVM_FAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B665U_PK | BEJO_ID UVM_FAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
UVM_FAG | Ja | primær | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
GODKENDT_PERIODE | Nej | - | periode | varchar2(21) | Nej
SKOLE_ID | Ja | - | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B672_KOT_ANSOGERE

B672_KOT_ANSOGERE

B672_KOT_ANSOGERE alias B672

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B672 KOT ANSØGER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B672_PK | BEJO_ID INSTITUTIONSNUMMER CPR_NR KOT_OPTAGELSESOMRADE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INSTITUTIONSNUMMER | Ja | primær | ds-nummer | varchar2(10) | Nej
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
KOT_OPTAGELSESOMRADE_NR | Ja | primær | kot-optagelsesområdenr | varchar2(5) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
PRIORITET | Ja | - | prioritet, venteliste | number(1) | -
STAND_BY | Ja | - | ja/nej | varchar2(1) | Nej
EKSAMENSBEVIS_FRA_EKSDB | Ja | - | ja/nej | varchar2(1) | Nej
ELEVEN_EKSISTERER | Ja | - | ja/nej | varchar2(1) | Nej
OPTAGES | Ja | - | ja/nej/blank | varchar2(1) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej
LANDEKODE | Nej | - | landekode | varchar2(3) | Nej
LAND | Nej | - | betegnelse | varchar2(50) | Nej
ADRESSE_HEMMELIG | Nej | - | - | varchar2(240) | Nej
STATSBORGERSKAB | Nej | - | betegnelse_200 | varchar2(200) | Nej
ALT_CO | Nej | - | betegnelse | varchar2(50) | Nej
ALT_GADE | Nej | - | gade | varchar2(50) | Nej
ALT_STED | Nej | - | sted | varchar2(50) | Nej
ALT_POSTNR | Nej | - | postnr | varchar2(15) | Nej
ALT_POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej
ALT_LANDEKODE | Nej | - | landekode | varchar2(3) | Nej
ALT_LAND | Nej | - | betegnelse | varchar2(50) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
MOBILTELEFON | Nej | - | telefonnr | varchar2(16) | Nej
E_MAIL | Nej | - | betegnelse_200 | varchar2(200) | Nej
SIGNATURDATO | Nej | - | dato | date | -
START_VINTER | Nej | - | ja/nej | varchar2(1) | Nej
EKSAMENSAR | Nej | - | år | varchar2(4) | Nej
EKSAMENSTYPE | Nej | - | betegnelse | varchar2(50) | Nej
EKSAMENSRESULTAT | Nej | - | eksamensresultat | number(4,1) | -
TILSAGN | Nej | - | ja/nej | varchar2(1) | Nej
SOG_OM_DISPENSATION | Nej | - | ja/nej | varchar2(1) | Nej
DISPENSATION_JOURNALNUMMER | Nej | - | betegnelse | varchar2(50) | Nej
DISPENSATION_DATO | Nej | - | dato | date | -
ANDET_ADGANGSGRUNDLAG_TYPE | Nej | - | betegnelse_200 | varchar2(200) | Nej
ANDET_ADGANGSGRUNDLAG_NAVN | Nej | - | betegnelse_200 | varchar2(200) | Nej
ANDET_ADGANGSGRUNDLAG_AR | Nej | - | år | varchar2(4) | Nej
ANDET_ADGANGSGRUNDLAG_NIV | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B674_TAKST_UVMFAG_BTR

B674_TAKST_UVMFAG_BTR

B674_TAKST_UVMFAG_BTR
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B674_PK | BEJO_ID SORTERING

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
SORTERING | Ja | primær | antal_14 | number(14) | -
FINANSAR | Nej | - | år | varchar2(4) | Nej
UVMFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
UVMFAG_KORT | Nej | - | betegnelse, kort | varchar2(15) | Nej
GRUNDTYPE | Nej | - | grundtype | varchar2(5) | Nej
GRUNDDATANR | Nej | - | grunddata | number(13,2) | -
GRUNDDATA_KORT | Nej | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
TAKST | Nej | - | grunddata | number(13,2) | -
TAKST_INCL_MOMS | Nej | - | grunddata | number(13,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B675_FKB

B675_FKB

B675_FKB alias B675_FKB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B675_FKB
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B675_FKB_PK |
Unik | B675_FKB_B675_FKB_UK |

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
AKT_KORT | Nej | - | betegnelse, kort | varchar2(15) | Nej
AKT_AFD | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
SKOLEFAG | Ja | - | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
FAG_KORT | Nej | - | betegnelse, kort | varchar2(15) | Nej
FAG_START | Ja | - | dato | date | -
FAG_SLUT | Nej | - | dato | date | -
FKB | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
FKB_KORT | Nej | - | betegnelse, kort | varchar2(15) | Nej
B675_FKB_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B676_DATA

B676_DATA

B676_DATA alias B676_DAT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B676_DATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B676_DAT_PK | B676_DAT_ID
Unik | B676_DAT_B656_DAT_UK | B676_OPG_ID UDDANNELSE VERSION UVM_FAG NIVEAU VARIGHED TMK BET_STATUS AE_REKVIRENT UVM_AFD AFH_SKOLE GODK_SKOLE STARTDATO HOLD SKOLEFAG NIVEAU_SKFA CPR_NR STARTDATO_DET INDB_DATO TILSKUD

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B676_DAT_ID | Ja | primær | intern nøgle | number(10,0) | -
B676_OPG_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | betegnelse, kort | varchar2(15) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | betegnelse, kort | varchar2(15) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
TMK | Ja | unik-1 | tilskudsmærke | varchar2(5) | Nej
BET_STATUS | Ja | unik-1 | ams-betalingsstatus 2 | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
UVM_AFD | Ja | unik-1 | betegnelse, kort | varchar2(15) | Nej
AFH_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
GODK_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
ELEVANTAL | Ja | - | antal elever | number(6) | -
HOLD | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Ja | unik-1 | betegnelse, kort | varchar2(15) | Nej
NIVEAU_SKFA | Ja | unik-1 | niveau | varchar2(1) | Nej
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
TELLEPERIODE | Nej | - | tælleperiode | number(2) | -
SLUTDATO | Ja | - | dato | date | -
STARTDATO_DET | Ja | unik-1 | dato | date | -
PERIODE | Nej | - | periode | varchar2(21) | Nej
INDB_DATO | Ja | unik-1 | dato | date | -
BET_STATUS_DET | Ja | - | ams-betalingsstatus 2 | varchar2(1) | Nej
TILSKUD | Ja | unik-1 | ja/nej | varchar2(1) | Nej
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B676_OPGMETODE

B676_OPGMETODE

B676_OPGMETODE alias B676_OPG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B676_OPGMETODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B676_OPG_PK | B676_OPG_ID
Unik | B676_OPG_B656_OPG_UK_UK | BEJO_ID OPG_METODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B676_OPG_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPG_METODE | Ja | unik-1 | opgørelsesmetode | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B677_TMK

B677_TMK

B677_TMK alias B677_TMK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B677_TMK_PRIN
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B677_TMK_PK | BEJO_ID AKTIVITET SKOLEFAG NIVEAU STARTDATO TMK INDBERETNINGSPRINCIP

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
AKT_KORT | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG | Ja | primær | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
FAG_KORT | Nej | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Ja | primær | dato | date | -
SLUTDATO | Nej | - | dato | date | -
TMK | Ja | primær | tilskudsmærkekombination | varchar2(5) | Nej
INDBERETNINGSPRINCIP | Ja | primær | indberetningsprincip | varchar2(3) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B680_MODTAGNE_KOT_ANSOGERE

B680_MODTAGNE_KOT_ANSOGERE

B680_MODTAGNE_KOT_ANSOGERE alias BMKA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B680 MODTAGET KOT ANSØGER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BMKA_PK | BEJO_ID CPR_NR KOT_OPTAGELSESOMRADE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | primær | cpr-nr fiktiv | varchar2(11) | Nej
KOT_OPTAGELSESOMRADE_NR | Ja | primær | kot-optagelsesområdenr | varchar2(5) | Nej
OPTAGES | Ja | - | ja/nej | varchar2(1) | Nej
ELEVEN_EKSISTERER | Ja | - | ja/nej | varchar2(1) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B703_AKTIVITETER

B703_AKTIVITETER

B703_AKTIVITETER alias B703_AK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B703_AKTIVITETER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B703_AK_PK | B703_AK_ID
Unik | B703_AK_B703_AKT_UK_UK | BEJO_ID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B703_AK_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
AKTIVITET | Nej | unik-1 | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
PERIODE | Nej | - | periode | varchar2(21) | Nej
KVOTIENT | Nej | - | kvotient | number(4) | -
AFLYST_PR | Nej | - | dato | date | -
ANTAL_TOTAL | Nej | - | antal_4 | number(4) | -
ANTAL_V | Nej | - | antal_4 | number(4) | -
ANTAL_R | Nej | - | antal_4 | number(4) | -
ANTAL_P | Nej | - | antal_4 | number(4) | -
ANTAL_A | Nej | - | antal_4 | number(4) | -
ANTAL_U | Nej | - | antal_4 | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B703_FAGPLA

B703_FAGPLA

B703_FAGPLA alias B703_FAG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B703_FAGPLA
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B703_FAG_PK | B703_FAG_ID
Unik | B703_FAG_B703_FAG_UK_UK | B703_PLA_ID SKOLEFAG NIVEAU PERIODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B703_FAG_ID | Ja | primær | intern nøgle | number(10,0) | -
B703_PLA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOLEFAG | Nej | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Nej | unik-1 | niveau | varchar2(1) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
PLAC_TYPE | Nej | - | placeringstype amu | varchar2(1) | Nej
STATUS | Nej | - | kursiststatus amu | varchar2(1) | Nej
PERIODE | Nej | unik-1 | periode | varchar2(21) | Nej
STARTDATO | Nej | - | dato | date | -
VARIGHED | Nej | - | fag_varighed_dage | number(4,1) | -
AE_REK | Nej | - | åe-rekvirent | varchar2(4) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
TILSKUD | Nej | - | ja/nej | varchar2(1) | Nej
BETALINGSSTATUS | Nej | - | ams-betalingsstatus ny | varchar2(1) | Nej
TMK | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
GENNEMFORT | Nej | - | gennemført | varchar2(1) | Nej
CERTIFIKAT | Nej | - | ja/nej | varchar2(1) | Nej
KATEGORI | Nej | - | ovplac_kategori | varchar2(1) | Nej
INDSKRIVNINGSFORM | Nej | - | indskrivningsform | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B703_HOLDPLACERINGER

B703_HOLDPLACERINGER

B703_HOLDPLACERINGER alias B703_PLA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B703_HOLDPLACERINGER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B703_PLA_PK | B703_PLA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B703_PLA_ID | Ja | primær | intern nøgle | number(10,0) | -
B703_AK_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
UDDANNELSE | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
PLAC_TYPE | Nej | - | placeringstype | varchar2(1) | Nej
STATUS | Nej | - | kursiststatus amu | varchar2(1) | Nej
PERIODE | Nej | - | periode | varchar2(21) | Nej
STARTDATO | Nej | - | dato | date | -
AE_REK | Nej | - | åe-rekvirent | varchar2(4) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
TILSKUD | Nej | - | ja/nej | varchar2(1) | Nej
GENNEMFORT | Nej | - | gennemført | varchar2(1) | Nej
SKOLEHJEM | Nej | - | ja/nej | varchar2(1) | Nej
RATE | Nej | - | rate | number(3) | -
FRITEKST | Nej | - | fritekst | varchar2(200) | Nej
INDSKRIVNINGSFORM | Nej | - | indskrivningsform | varchar2(4) | Nej
SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
LBNR | Nej | - | lærestedsløbenummer | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B705_ELEV

B705_ELEV

B705_ELEV alias B705_ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B705_ELEV
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B705_ELEV_PK | B705_ELEV_ID
Unik | B705_ELEV_UK | CPRNR COSA_FORMAL VERSION BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B705_ELEV_ID | Ja | primær | intern nøgle | number(10,0) | -
CPRNR | Nej | unik-1 | cpr-nr standard | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
COSA_FORMAL | Nej | unik-1 | uddannelsesnummer | varchar2(4) | Nej
VERSION | Nej | unik-1 | uddannelsesversion | varchar2(4) | Nej
UDDA_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
SKFA_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BEJO_ID | Nej | unik-1 | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B705_HOPL

B705_HOPL

B705_HOPL alias B705_HOPL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B705_HOPL
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B705_HOPL_PK | B705_HOPL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B705_HOPL_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
AKTI_KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
RATE | Nej | - | rate | number(3) | -
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
AE_REKVIRENT | Nej | - | åe-rekvirent | varchar2(4) | Nej
HOLDINDENT | Nej | - | holdident | varchar2(8) | Nej
INDSKRIVNINGSFORM | Nej | - | indskrivningsform | varchar2(4) | Nej
PLACERINGSTYPE | Nej | - | placeringstype amu | varchar2(1) | Nej
KURSISTSTATUS | Nej | - | kursiststatus amu | varchar2(1) | Nej
TILSKUD | Nej | - | ja/nej | varchar2(1) | Nej
GENNEMFORT | Nej | - | ams-gennemført | varchar2(1) | Nej
SKOLEHJEM | Nej | - | ja/nej | varchar2(1) | Nej
FRITEKST | Nej | - | fritekst | varchar2(200) | Nej
LERE_SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
LERE_LOBE_NR | Nej | - | løbenummer | number(10) | -
LERE_NAVN | Nej | - | navn | varchar2(50) | Nej
B705_ELEV_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B709_VEU

B709_VEU

B709_VEU
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B709_UK | BEJO_ID LBNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
LBNR | Ja | unik-1 | antal_4 | number(4) | -
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
ADR1 | Nej | - | flet_105 | varchar2(105) | Nej
ADR2 | Nej | - | flet_105 | varchar2(105) | Nej
ADR3 | Nej | - | flet_105 | varchar2(105) | Nej
ADR4 | Nej | - | flet_105 | varchar2(105) | Nej
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
PRIV_TLF | Nej | - | telefonnr | varchar2(16) | Nej
ARB_TLF | Nej | - | telefonnr | varchar2(16) | Nej
AFHOLDELSESFORM | Nej | - | amu afholdelsesform | varchar2(1) | Nej
UDDANNELSESTYPE | Nej | - | kode_1 | varchar2(1) | Nej
UDDANNELSESPERIODE | Nej | - | flet_55 | varchar2(55) | Nej
ANTAL_KURSUSDAGE | Nej | - | antal_4 | number(4) | -
ANTAL_TIMER_PR_DAG | Nej | - | timer | number(6,2) | -
DATOF1 | Nej | - | dato | date | -
DATOT1 | Nej | - | dato | date | -
TIMER1 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
DATOF2 | Nej | - | dato | date | -
DATOT2 | Nej | - | dato | date | -
TIMER2 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
DATOF3 | Nej | - | dato | date | -
DATOT3 | Nej | - | dato | date | -
TIMER3 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
DATOF4 | Nej | - | dato | date | -
DATOT4 | Nej | - | dato | date | -
TIMER4 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
DATOF5 | Nej | - | dato | date | -
DATOT5 | Nej | - | dato | date | -
TIMER5 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
DATOF6 | Nej | - | dato | date | -
DATOT6 | Nej | - | dato | date | -
TIMER6 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
DATOF7 | Nej | - | dato | date | -
DATOT7 | Nej | - | dato | date | -
TIMER7 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
LUKKET | Nej | - | flet_105 | varchar2(105) | Nej
HELLIGDAGE | Nej | - | flet_105 | varchar2(105) | Nej
UNDERVISNINGSSTED | Nej | - | flet_105 | varchar2(105) | Nej
SKEMA_UDLEVERET | Nej | - | kode_10 | varchar2(10) | Nej
KURSUSKODE | Nej | - | amu kursustype_sammensat | varchar2(13) | Nej
UDDANNELSESTITEL | Nej | - | amu kursustype titel | varchar2(70) | Nej
UNDERVISNINGSTID | Nej | - | tidspunkt_50 | varchar2(50) | Nej
RAMME | Nej | - | amu ramme | varchar2(1) | Nej
STEMPEL_LINJE1 | Nej | - | flet_105 | varchar2(105) | Nej
STEMPEL_LINJE2 | Nej | - | flet_105 | varchar2(105) | Nej
STEMPEL_LINJE3 | Nej | - | flet_105 | varchar2(105) | Nej
STEMPEL_LINJE4 | Nej | - | flet_105 | varchar2(105) | Nej
UNDERSKRIFT | Nej | - | fuldt navn | varchar2(102) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B710_BEFORDRING

B710_BEFORDRING

B710_BEFORDRING
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B710_UK | BEJO_ID LBNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
LBNR | Ja | unik-1 | antal_4 | number(4) | -
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
ADR1 | Nej | - | flet_105 | varchar2(105) | Nej
ADR2 | Nej | - | flet_105 | varchar2(105) | Nej
ADR3 | Nej | - | flet_105 | varchar2(105) | Nej
ADR4 | Nej | - | flet_105 | varchar2(105) | Nej
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
PRIV_TLF | Nej | - | telefonnr | varchar2(16) | Nej
ARB_TLF | Nej | - | telefonnr | varchar2(16) | Nej
AFHOLDELSESFORM | Nej | - | amu afholdelsesform | varchar2(1) | Nej
UDDANNELSESTYPE | Nej | - | kode_1 | varchar2(1) | Nej
UDDANNELSESPERIODE | Nej | - | flet_55 | varchar2(55) | Nej
ANTAL_KURSUSDAGE | Nej | - | antal_4 | number(4) | -
ANTAL_TIMER_PR_DAG | Nej | - | timer | number(6,2) | -
DATOF1 | Nej | - | dato | date | -
DATOT1 | Nej | - | dato | date | -
TIMER1 | Nej | - | varighed_timer | number(4) | -
DATOF2 | Nej | - | dato | date | -
DATOT2 | Nej | - | dato | date | -
TIMER2 | Nej | - | varighed_timer | number(4) | -
DATOF3 | Nej | - | dato | date | -
DATOT3 | Nej | - | dato | date | -
TIMER3 | Nej | - | varighed_timer | number(4) | -
DATOF4 | Nej | - | dato | date | -
DATOT4 | Nej | - | dato | date | -
TIMER4 | Nej | - | varighed_timer | number(4) | -
DATOF5 | Nej | - | dato | date | -
DATOT5 | Nej | - | dato | date | -
TIMER5 | Nej | - | varighed_timer | number(4) | -
DATOF6 | Nej | - | dato | date | -
DATOT6 | Nej | - | dato | date | -
TIMER6 | Nej | - | varighed_timer | number(4) | -
DATOF7 | Nej | - | dato | date | -
DATOT7 | Nej | - | dato | date | -
TIMER7 | Nej | - | varighed_timer | number(4) | -
LUKKET | Nej | - | flet_105 | varchar2(105) | Nej
HELLIGDAGE | Nej | - | flet_105 | varchar2(105) | Nej
UNDERVISNINGSSTED | Nej | - | flet_105 | varchar2(105) | Nej
SKEMA_UDLEVERET | Nej | - | kode_10 | varchar2(10) | Nej
INDKVARTERING | Nej | - | kode_1 | varchar2(1) | Nej
KURSUSKODE | Nej | - | amu kursustype_sammensat | varchar2(13) | Nej
UDDANNELSESTITEL | Nej | - | amu kursustype titel | varchar2(70) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B711_LONTABSGODTGORELSER

B711_LONTABSGODTGORELSER

B711_LONTABSGODTGORELSER alias B711

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B711 LØNTABSGODTGØRELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B711_UK | BEJO_ID LBNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
LBNR | Ja | unik-1 | antal_4 | number(4) | -
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
ADR1 | Nej | - | flet_105 | varchar2(105) | Nej
ADR2 | Nej | - | flet_105 | varchar2(105) | Nej
ADR3 | Nej | - | flet_105 | varchar2(105) | Nej
ADR4 | Nej | - | flet_105 | varchar2(105) | Nej
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
PRIV_TLF | Nej | - | telefonnr | varchar2(16) | Nej
ARB_TLF | Nej | - | telefonnr | varchar2(16) | Nej
UDDANNELSESTYPE | Nej | - | kode_1 | varchar2(1) | Nej
FINANSIERING | Nej | - | kode_1 | varchar2(1) | Nej
AFHOLDELSESFORM | Nej | - | amu afholdelsesform | varchar2(1) | Nej
UDDANNELSESPERIODE | Nej | - | flet_55 | varchar2(55) | Nej
ANTAL_KURSUSDAGE | Nej | - | antal_4 | number(4) | -
ANTAL_TIMER_PR_DAG | Nej | - | timer | number(6,2) | -
DATOF1 | Nej | - | dato | date | -
DATOT1 | Nej | - | dato | date | -
TIMER1 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
DATOF2 | Nej | - | dato | date | -
DATOT2 | Nej | - | dato | date | -
TIMER2 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
DATOF3 | Nej | - | dato | date | -
DATOT3 | Nej | - | dato | date | -
TIMER3 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
DATOF4 | Nej | - | dato | date | -
DATOT4 | Nej | - | dato | date | -
TIMER4 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
DATOF5 | Nej | - | dato | date | -
DATOT5 | Nej | - | dato | date | -
TIMER5 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
DATOF6 | Nej | - | dato | date | -
DATOT6 | Nej | - | dato | date | -
TIMER6 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
DATOF7 | Nej | - | dato | date | -
DATOT7 | Nej | - | dato | date | -
TIMER7 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
LUKKET | Nej | - | flet_105 | varchar2(105) | Nej
HELLIGDAGE | Nej | - | flet_105 | varchar2(105) | Nej
SKOLENAVN | Nej | - | flet_105 | varchar2(105) | Nej
SKOLEADR | Nej | - | flet_105 | varchar2(105) | Nej
SKOLE_POSTDIST | Nej | - | flet_105 | varchar2(105) | Nej
SKEMA_MODTAGET | Nej | - | dag | varchar2(7) | Nej
SKEMA_UDLEVERET | Nej | - | dag | varchar2(7) | Nej
UNDERVISNINGSTID | Nej | - | tidspunkt_50 | varchar2(50) | Nej
KURSUSKODE | Nej | - | amu kursustype_sammensat | varchar2(13) | Nej
UDDANNELSESTITEL | Nej | - | amu kursustype titel | varchar2(70) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B713_BEVISTEKSTER

B713_BEVISTEKSTER

B713_BEVISTEKSTER alias B713TEKST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B713_BEVISTEKST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B713TEKST_PK | B713TEKST_ID
Unik | B713TEKST_B713TEKST1_UK | B713KURSUS_ID NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B713TEKST_ID | Ja | primær | intern nøgle | number(10,0) | -
B713KURSUS_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
NR | Ja | unik-1 | antal_4 | number(4) | -
TEKST | Nej | - | fritekst, stor | varchar2(2000) | Nej
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B713_KURSER

B713_KURSER

B713_KURSER alias B713KURSUS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B713_KURSUS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B713KURSUS_PK | B713KURSUS_ID
Unik | B713KURSUS_B713KURSUS1_UK | BEJO_ID AMUKU_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B713KURSUS_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AMUKU_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
TITEL | Ja | - | betegnelse_100 | varchar2(100) | Nej
LEKTIONER | Ja | - | varighed_timer | number(4) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
REKVIRENT | Ja | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B713_KURSISTER

B713_KURSISTER

B713_KURSISTER alias B713KURS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B713 _KURSIST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B713KURS_PK | B713KURS_ID
Unik | B713KURS_B713KURS1_UK | B713KURSUS_ID CPR_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B713KURS_ID | Ja | primær | intern nøgle | number(10,0) | -
B713KURSUS_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
STARTDATO | Ja | - | dato | date | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
SLUTDATO | Ja | - | dato | date | -
LEKTIONER | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
SKOLENAVN | Nej | - | skolenavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B714_CERTIFIKAT

B714_CERTIFIKAT

B714_CERTIFIKAT alias BC

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B714_CERTIFIKAT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BC_PK | B714_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B714_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
UDSKRIVNINGSDATO | Nej | - | dato | date | -
UNDERVISER | Nej | - | navn | varchar2(50) | Nej
SKOLE | Nej | - | skolenavn | varchar2(50) | Nej
SKOLELEDER | Nej | - | navn | varchar2(50) | Nej
UDSTEDELSESDATO | Nej | - | dato | date | -
UDSTEDELSESGRUNDLAG | Nej | - | kode_1 | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B715_AMUKURSISTER

B715_AMUKURSISTER

B715_AMUKURSISTER alias B715

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B715 AMUKURSIST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B715_PK | BEJO_ID AMKUR_TAB_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AMKUR_TAB_ID | Ja | primær | intern nøgle | number(10,0) | -
DAGS_DATO | Nej | - | flet_55 | varchar2(55) | Nej
DATO | Nej | - | flet_55 | varchar2(55) | Nej
SKOLENR | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_GADE | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_STED | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_POSTNR_BY | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_TLF | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_FAX | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_EMAIL | Nej | - | flet_55 | varchar2(55) | Nej
SKOLELEDERNAVN | Nej | - | flet_55 | varchar2(55) | Nej
SKOLELEDERSTIL | Nej | - | flet_55 | varchar2(55) | Nej
SKOLE_SENR | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_ADR_1 | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_ADR_2 | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_ADR_3 | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_KON_PERSON | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_KON_STILLING | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_KON_TELEFON | Nej | - | flet_55 | varchar2(55) | Nej
LERESTED_KON_EMAIL | Nej | - | e-mail adresse | varchar2(80) | Nej
AKT_AKT | Nej | - | flet_55 | varchar2(55) | Nej
AKT_BETEGN | Nej | - | flet_55 | varchar2(55) | Nej
AKT_KORT_BETEGN | Nej | - | flet_55 | varchar2(55) | Nej
AKT_START_DATO | Nej | - | flet_55 | varchar2(55) | Nej
AKT_SLUT_DATO | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURSUS_KURLEK | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KONTAKTPERSON | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KONTAKT_TLF | Nej | - | flet_55 | varchar2(55) | Nej
AMU_UNDERVISNINGSSTED | Nej | - | flet_55 | varchar2(55) | Nej
AMU_UNDERVISNINGSTID | Nej | - | flet_55 | varchar2(55) | Nej
AKTNOTE_TEKST | Nej | - | fritekst, stor | varchar2(2000) | Nej
PERS_CPR1 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_FNAVN1 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_ENAVN1 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURSIST_COSA1 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURSIST_INDMELDT1 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_REKVIRENT_FINAN_KILD1 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_REKVIRENT_MALGRUP1 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_ART1 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_TYPE1 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_VER1 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_TITEL1 | Nej | - | flet_105 | varchar2(105) | Nej
KUR_PLA_PLACERINGSTYPE1 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_START_DATO1 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_SLUT_DATO1 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_LEK1 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_GEBYR1 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_LOGI1 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_CERTIFIKATPROV1 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_CERTIFIKAT_UDSTEDT1 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_GENNEMFORT1 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_FINAN_KILD1 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_MALGRUP1 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_GODTGORELSE1 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_CPR2 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_FNAVN2 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_ENAVN2 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURSIST_COSA2 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURSIST_INDMELDT2 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_REKVIRENT_FINAN_KILD2 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_REKVIRENT_MALGRUP2 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_ART2 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_TYPE2 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_VER2 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_TITEL2 | Nej | - | flet_105 | varchar2(105) | Nej
KUR_PLA_PLACERINGSTYPE2 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_START_DATO2 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_SLUT_DATO2 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_LEK2 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_GEBYR2 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_LOGI2 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_CERTIFIKATPROV2 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_CERTIFIKAT_UDSTEDT2 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_GENNEMFORT2 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_FINAN_KILD2 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_MALGRUP2 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_GODTGORELSE2 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_CPR3 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_FNAVN3 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_ENAVN3 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURSIST_COSA3 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURSIST_INDMELDT3 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_REKVIRENT_FINAN_KILD3 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_REKVIRENT_MALGRUP3 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_ART3 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_TYPE3 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_VER3 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_TITEL3 | Nej | - | flet_105 | varchar2(105) | Nej
KUR_PLA_PLACERINGSTYPE3 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_START_DATO3 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_SLUT_DATO3 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_LEK3 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_GEBYR3 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_LOGI3 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_CERTIFIKATPROV3 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_CERTIFIKAT_UDSTEDT3 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_GENNEMFORT3 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_FINAN_KILD3 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_MALGRUP3 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_GODTGORELSE3 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_CPR4 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_FNAVN4 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_ENAVN4 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURSIST_COSA4 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURSIST_INDMELDT4 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_REKVIRENT_FINAN_KILD4 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_REKVIRENT_MALGRUP4 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_ART4 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_TYPE4 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_VER4 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_TITEL4 | Nej | - | flet_105 | varchar2(105) | Nej
KUR_PLA_PLACERINGSTYPE4 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_START_DATO4 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_SLUT_DATO4 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_LEK4 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_GEBYR4 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_LOGI4 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_CERTIFIKATPROV4 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_CERTIFIKAT_UDSTEDT4 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_GENNEMFORT4 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_FINAN_KILD4 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_MALGRUP4 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_GODTGORELSE4 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_CPR5 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_FNAVN5 | Nej | - | flet_55 | varchar2(55) | Nej
PERS_ENAVN5 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURSIST_COSA5 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURSIST_INDMELDT5 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_REKVIRENT_FINAN_KILD5 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_REKVIRENT_MALGRUP5 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_ART5 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_TYPE5 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_VER5 | Nej | - | flet_55 | varchar2(55) | Nej
AMU_KURTYPE_TITEL5 | Nej | - | flet_105 | varchar2(105) | Nej
KUR_PLA_PLACERINGSTYPE5 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_START_DATO5 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_SLUT_DATO5 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_LEK5 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_GEBYR5 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_LOGI5 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_CERTIFIKATPROV5 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_CERTIFIKAT_UDSTEDT5 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_GENNEMFORT5 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_FINAN_KILD5 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_MALGRUP5 | Nej | - | flet_55 | varchar2(55) | Nej
KUR_PLA_GODTGORELSE5 | Nej | - | flet_55 | varchar2(55) | Nej
LOKATION_NAVN | Nej | - | flet_55 | varchar2(55) | Nej
LOKATION_BETEGNELSE | Nej | - | flet_55 | varchar2(55) | Nej
LOKATION_ADR_1 | Nej | - | flet_55 | varchar2(55) | Nej
LOKATION_ADR_2 | Nej | - | flet_55 | varchar2(55) | Nej
LOKATION_ADR_3 | Nej | - | flet_55 | varchar2(55) | Nej
LOKATION_TLFNR | Nej | - | flet_55 | varchar2(55) | Nej
LOKATION_KOMMUNEKODE | Nej | - | flet_55 | varchar2(55) | Nej
LOKATION_KOMMUNENAVN | Nej | - | flet_55 | varchar2(55) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B722_AMU_KURSER

B722_AMU_KURSER

B722_AMU_KURSER alias B722_AMKU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B722_AMU_KURSUS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B722_AMKU_PK | B722_AMKU_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMU_KURSUS | Ja | - | aktivitetsnummer | varchar2(12) | Nej
AKTIVITETSAFDELING | Ja | - | aktivitetsgruppe | varchar2(4) | Nej
B722_AMKU_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
MODULNR | Nej | - | antal_2 | number(2) | -
MODULSTART | Nej | - | dato | date | -
MODULSLUT | Nej | - | dato | date | -
AMU_KURSUSTYPE | Nej | - | amu kursustype_sammensat_luft | varchar2(17) | Nej
AMU_PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
TITEL | Nej | - | amu kursustype titel | varchar2(70) | Nej
UNDERVISNINGSSTED | Nej | - | sted | varchar2(50) | Nej
LERER_LISTE | Nej | - | - | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B722_AMUT

B722_AMUT

B722_AMUT alias B722_AMUT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B722_AMUT
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B722_AMUT_PK | B722_AMUT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B722_AMUT_ID | Ja | primær | intern nøgle | number(10,0) | -
B722_KUPL_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
SORT_ORDER | Nej | - | - | NUMBER | -
MAN | Nej | - | - | varchar2(1) | Nej
TIR | Nej | - | - | varchar2(1) | Nej
ONS | Nej | - | - | varchar2(1) | Nej
TOR | Nej | - | - | varchar2(1) | Nej
FRE | Nej | - | - | varchar2(1) | Nej
LOR | Nej | - | - | varchar2(1) | Nej
SON | Nej | - | - | varchar2(1) | Nej
S | Nej | - | - | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B722_KUPL

B722_KUPL

B722_KUPL alias B722_KUPL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B722_KURSUSPLACERING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B722_KUPL_PK | B722_KUPL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B722_AMKU_ID | Ja | - | intern nøgle | number(10,0) | -
B722_KUPL_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
LINJE1_1 | Nej | - | - | varchar2(200) | Nej
LINJE1_2 | Nej | - | - | varchar2(40) | Nej
LINJE2 | Nej | - | - | varchar2(240) | Nej
LINJENR | Nej | - | - | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B722_START_STOP_KUPL

B722_START_STOP_KUPL

B722_START_STOP_KUPL alias B722_STST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
B722_KUPL_ID | Ja | - | intern nøgle | number(10,0) | -
UGE | Ja | - | uge-visning | varchar2(11) | Nej
UGEDAG | Ja | - | - | number(1) | -
ER_STARTDATO | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B722_UGER

B722_UGER

B722_UGER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B722_U_PK | B722_U_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B722_U_ID | Ja | primær | intern nøgle | number(10,0) | -
B722_AMKU_ID | Nej | - | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
UGE1 | Nej | - | uge-visning | varchar2(11) | Nej
UGE2 | Nej | - | uge-visning | varchar2(11) | Nej
UGE3 | Nej | - | uge-visning | varchar2(11) | Nej
UGE4 | Nej | - | uge-visning | varchar2(11) | Nej
PERIODE1 | Nej | - | udskrifts_periode | varchar2(21) | Nej
PERIODE2 | Nej | - | udskrifts_periode | varchar2(21) | Nej
PERIODE3 | Nej | - | udskrifts_periode | varchar2(21) | Nej
PERIODE4 | Nej | - | udskrifts_periode | varchar2(21) | Nej
SORT_ORDER | Nej | - | - | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B723_AMU_KURSER

B723_AMU_KURSER

B723_AMU_KURSER alias B723_AMKU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B723_AMU_KURSUS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B723_AMKU_PK | B723_AMKU_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B723_AMKU_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
B723_AMUKU_ID | Ja | - | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
AFHOLDELSESFORM | Ja | - | amu afholdelsesform | varchar2(1) | Nej
BETALINGSSTATUS | Nej | - | ams-betalingsstatus ny | varchar2(1) | Nej
KURSISTLEKTIONER | Ja | - | varighed_timer | number(4) | -
ANTAL_KURSISTER | Ja | - | antal_3 | number(3) | -
ANTAL_TILLEGSTAKST | Ja | - | antal_2 | number(2) | -
ANTAL_TILSKUD | Ja | - | antal_3 | number(3) | -
ANTAL_KURSISTUGER | Ja | - | amu kursistuger | number(5,1) | -
ANTAL_KURSISTLEKTIONER | Ja | - | amu varighed_lektioner d2 | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B723_AMU_KURSUSTYPER

B723_AMU_KURSUSTYPER

B723_AMU_KURSUSTYPER alias B723_AMUKU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B723_AMU_KURSUSTYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B723_AMUKU_PK | B723_AMUKU_ID
Unik | B723_AMUKU_B723_AMUKU1_UK | BEJO_ID B723_AMRE_ID KURSUSART KURSUSTYPE VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B723_AMUKU_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
B723_AMRE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
RAMME | Nej | - | amu ramme | varchar2(1) | Nej
NEDSAT_GODTGORELSE | Nej | - | ja/nej | varchar2(1) | Nej
REDUCERET_TAKST | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B723_AMU_REKVIRENTER

B723_AMU_REKVIRENTER

B723_AMU_REKVIRENTER alias B723_AMRE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B723_AMU_REKVIRENT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B723_AMRE_PK | B723_AMRE_ID
Unik | B723_AMRE_B723_AMRE1_UK | BEJO_ID FINANSIERINGSKILDE MALGRUPPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B723_AMRE_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
FINANSIERINGSKILDE | Ja | unik-1 | amu erhvervsgruppe | varchar2(3) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsdelområde | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B726_AFTALER

B726_AFTALER

B726_AFTALER alias B726_AFTA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B726_AFTALE
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B726_AFTA_PK | BEJO_ID AFTA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AFTA_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDA_ID | Ja | - | intern nøgle | number(10,0) | -
ELEV_ID | Nej | - | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
UDDANNELSE | Nej | - | cøsanummer | varchar2(4) | Nej
ELEV_NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
AFGANGSDATO | Nej | - | dato | date | -
AFTA_STARTDATO | Nej | - | dato | date | -
AFTA_SLUTDATO | Nej | - | dato | date | -
AFTA_CENTRAL_LOKAL | Nej | - | aftaler_central_lokal | varchar2(1) | Nej
AFTA_AFTA_TYPE | Nej | - | aftale_type | varchar2(5) | Nej
AFTA_AFTTYP_OBL | Nej | - | aftaletype | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B726_PERIODER

B726_PERIODER

B726_PERIODER alias B726_PER

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B726_PERIODE
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B726_PER_PK | AFTA_ID BEJO_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFTA_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO | Ja | primær | dato | date | -
SLUTDATO | Nej | - | dato | date | -
CHAR_PERIODE | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B758_AMU_KURSER

B758_AMU_KURSER

B758_AMU_KURSER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B758_AMU_KURSUS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B758_AMKU_PK | B758_AMKU_ID
Unik | B758_AMKU_B758_AMKU1_UK | BEJO_ID B758_AMUKU_ID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B758_AMKU_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
B758_AMUKU_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTIVITET | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
AFHOLDELSESFORM | Ja | - | amu afholdelsesform | varchar2(1) | Nej
KURSISTLEKTIONER | Ja | - | varighed_timer | number(4) | -
ANTAL_KURSISTER | Ja | - | antal_2 | number(2) | -
ANTAL_TILLEGSTAKST | Ja | - | antal_2 | number(2) | -
ANTAL_TILSKUD | Ja | - | antal_2 | number(2) | -
ANTAL_KURSISTUGER | Ja | - | amu kursistuger | number(5,1) | -
ANTAL_KURSISTLEKTIONER | Ja | - | amu varighed_lektioner d2 | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B758_AMU_KURSUSTYPER

B758_AMU_KURSUSTYPER

B758_AMU_KURSUSTYPER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B758_AMU_KURSUSTYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B758_AMUKU_PK | B758_AMUKU_ID
Unik | B758_AMUKU_UK | BEJO_ID B758_AMRE_ID KURSUSART KURSUSTYPE VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B758_AMUKU_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
B758_AMRE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B758_AMU_REKVIRENTER

B758_AMU_REKVIRENTER

B758_AMU_REKVIRENTER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B758_AMU_REKVIRENT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B758_AMRE_PK | B758_AMRE_ID
Unik | B758_AMRE_UK | BEJO_ID FINANSIERINGSKILDE MALGRUPPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B758_AMRE_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
FINANSIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsdelområde | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B759_AMU_KURSER

B759_AMU_KURSER

B759_AMU_KURSER alias B759_AK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B759_AMU_KURSUS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B759_AK_PK | B759_AMKU_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B759_AMKU_ID | Ja | primær | intern nøgle | number(10,0) | -
B759_AMUKU_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
AFHOLDELSESFORM | Ja | - | amu afholdelsesform | varchar2(1) | Nej
KURSISTLEKTIONER | Ja | - | varighed_timer | number(4) | -
ANTAL_KURSISTER | Ja | - | antal_2 | number(2) | -
ANTAL_TILLEGSTAKST | Ja | - | antal_2 | number(2) | -
ANTAL_TILSKUD | Ja | - | antal_2 | number(2) | -
ANTAL_KURSISTLEKTIONER | Ja | - | amu varighed_lektioner d2 | number(6,2) | -
ANTAL_KURSISTUGER | Ja | - | amu kursistuger | number(5,1) | -
ANTAL_ORD_KURSISTER | Nej | - | antal_2 | number(2) | -
ANTAL_SUP_KURSUSPLACERINGER | Nej | - | antal_2 | number(2) | -
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B759_AMU_KURSUSTYPE

B759_AMU_KURSUSTYPE

B759_AMU_KURSUSTYPE alias B759_AKT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B759_AMU_KURSUSTYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B759_AKT_PK | B759_AMUKU_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B759_AMUKU_ID | Ja | primær | intern nøgle | number(10,0) | -
B759_AMRE_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
KURSUSART | Ja | - | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | - | amu kursustype | varchar2(5) | Nej
VERSION | Ja | - | amu version | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B759_AMU_REKVIRENT

B759_AMU_REKVIRENT

B759_AMU_REKVIRENT alias B759_AR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B759_AMU_REKVIRENT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B759_AR_PK | B759_AMRE_ID
Unik | B759_AMRE_UK | BEJO_ID FINANSIERINGSKILDE MALGRUPPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B759_AMRE_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
FINANSIERINGSKILDE | Ja | unik-1 | amu erhvervsgruppe | varchar2(3) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsdelområde | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B760_KURSUSPLACERINGER

B760_KURSUSPLACERINGER

B760_KURSUSPLACERINGER alias B760_KUPL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B760_KURSUSPLACERING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B760_KUPL_PK | BEJO_ID FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION AKTIVITET CPR_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
FINANSIERINGSKILDE | Ja | primær | amu erhvervsområde | varchar2(2) | Ja
MALGRUPPE | Ja | primær | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | primær | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | primær | amu kursustype | varchar2(5) | Nej
VERSION | Ja | primær | amu version | varchar2(2) | Nej
RAMME | Nej | - | amu ramme | varchar2(1) | Nej
NEDSAT_GODTGORELSE | Ja | - | ja/nej | varchar2(1) | Nej
REDUCERET_TAKST | Ja | - | ja/nej | varchar2(1) | Nej
RESTFINANSIERING | Nej | - | amu restfinansiering | number(6,2) | -
VIRKSOMHEDSPROCENT | Nej | - | procent, 1 dec | number(4,1) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
KURSISTLEKTIONER | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
CPR_NR | Ja | primær | cpr-nr fiktiv | varchar2(11) | Nej
GODTGORELSE | Ja | - | ams-kursusgodtgørelse | varchar2(1) | Nej
REKVFINANSIERINGSKILDE | Ja | - | amu erhvervsområde | varchar2(3) | Nej
REKVMALGRUPPE | Ja | - | amu erhvervsdelområde | varchar2(2) | Nej
ARBEJDSGIVER | Nej | - | cvr+p-nr | varchar2(18) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B784_DETAILS

B784_DETAILS

B784_DETAILS alias B784_DET

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B784_DETAIL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B784_DET_PK | B784_DET_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B784_DET_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
B784_M_ID | Ja | - | intern nøgle | number(10,0) | -
UVM_FAG | Ja | - | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
VARIGHED | Ja | - | fag_varighed_dage | number(4,1) | -
TMK | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
BETALINGSSTATUS | Ja | - | ams-betalingsstatus ny | varchar2(1) | Nej
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
UVM_AFDELING | Ja | - | ds-nummer | varchar2(10) | Nej
STARTDATO | Ja | - | dato | date | -
GRUNDLAG | Ja | - | grundlag | varchar2(10) | Nej
OPGORELSESMETODE | Ja | - | opgørelsesmetode | varchar2(10) | Nej
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B784_INDBERETNING

B784_INDBERETNING

B784_INDBERETNING alias BI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B784_INDBERETNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BI_PK | B784_I_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B784_I_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
ID | Nej | - | intern nøgle | number(10,0) | -
INDBERETNINGSKATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
TELLEDATO | Ja | - | dato | date | -
SYSTEMVERSION | Ja | - | easy-a_version | varchar2(15) | Nej
ITYPE | Nej | - | betegnelse | varchar2(50) | Nej
BILAGSNUMMER | Nej | - | antal_14 | number(14) | -
BILAG_DER_SUPPLERES | Nej | - | antal_14 | number(14) | -
ANTAL_RECORDS_DER_INDBERETTES | Nej | - | antal_14 | number(14) | -
AFSENDELSESTIDSPUNKT | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B784_MASTERS

B784_MASTERS

B784_MASTERS alias B748_M

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B784_MASTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B784_M_PK_1 | B784_M_ID
Unik | B748_M_B748_M1_UK | BEJO_ID UDDANNELSE VERSION INDBERETTES_TIL_UVM

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B784_M_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
INDBERETTES_TIL_UVM | Ja | unik-1 | ja/nej | varchar2(1) | Nej
B784_I_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B785_DETAILPOSTER

B785_DETAILPOSTER

B785_DETAILPOSTER alias B785_DP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B785_DETAILPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B785_DP_PK | B785_DP_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B785_DP_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | - | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
VARIGHED | Ja | - | fag_varighed_dage | number(4,1) | -
TMK | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
BETALINGSSTATUS | Ja | - | ams-betalingsstatus ny | varchar2(1) | Nej
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
UVM_AFDELING | Ja | - | ds-nummer | varchar2(10) | Nej
STARTDATO | Ja | - | dato | date | -
GRUNDLAG | Ja | - | grundlag | varchar2(10) | Nej
OPGORELSESMETODE | Ja | - | opgørelsesmetode | varchar2(10) | Nej
CPR_NR | Ja | - | cpr-nr fiktiv | varchar2(11) | Nej
HOLD | Ja | - | aktivitetsnummer | varchar2(12) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -
ENDRET | Nej | - | kode_1 | varchar2(1) | Nej
B785_SP_ID | Ja | - | intern nøgle | number(10,0) | -
GL_BIDRAG | Nej | - | bidrag_metodeafhængig | number(10,5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B785_INDBERETNINGER

B785_INDBERETNINGER

B785_INDBERETNINGER alias B785_I

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B785_INDBERETNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B785_I_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
IID | Ja | - | intern nøgle | number(10,0) | -
ITYPE | Ja | - | betegnelse | varchar2(50) | Nej
INDBERETNINGSKATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
TELLEDATO | Ja | - | dato | date | -
SYSTEMVERSION | Ja | - | easy-a_version | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B785_SUMPOSTER

B785_SUMPOSTER

B785_SUMPOSTER alias B785_SP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B785_SUMPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B785_SP_PK | B785_SP_ID
Unik | B785_SP_B785_SP_UK | BEJO_ID UDDANNELSE VERSION UVM_FAG NIVEAU VARIGHED TMK BETALINGSSTATUS AE_REKVIRENT UVM_AFDELING STARTDATO GRUNDLAG OPGORELSESMETODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B785_SP_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
TMK | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BETALINGSSTATUS | Ja | unik-1 | ams-betalingsstatus ny | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
UVM_AFDELING | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
GRUNDLAG | Ja | unik-1 | grundlag | varchar2(10) | Nej
OPGORELSESMETODE | Ja | unik-1 | opgørelsesmetode | varchar2(10) | Nej
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
DETAIL_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B786_DATA

B786_DATA

B786_DATA alias B786_DATA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
VARIGHED | Ja | - | fag_varighed_dage | number(4,1) | -
HOLD | Ja | - | aktivitetsnummer | varchar2(12) | Nej
TMK | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
BETALINGSSTATUS | Ja | - | ams-betalingsstatus ny | varchar2(1) | Nej
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
UVM_AFDELING | Ja | - | ds-nummer | varchar2(10) | Nej
STARTDATO | Ja | - | dato | date | -
GRUNDLAG | Ja | - | grundlag | varchar2(10) | Nej
OPGORELSESMETODE | Ja | - | opgørelsesmetode | varchar2(10) | Nej
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -
INDBERETTES_TIL_UVM | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B786_INDBERETNINGER

B786_INDBERETNINGER

B786_INDBERETNINGER alias B786_INDB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B786_INDB_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INDB_ID | Ja | - | intern nøgle | number(10,0) | -
INDB_TYPE | Ja | - | betegnelse | varchar2(50) | Nej
INDBERETNINGSKATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
TELLEDATO | Ja | - | dato | date | -
SYSTEMVERSION | Ja | - | fritekst | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B787_AU_LINJER_BTR

B787_AU_LINJER_BTR

B787_AU_LINJER_BTR alias BAL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B787_AU_LINJER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B787PK | BEJO_ID UDDANNELSE VERSION UVMFAG NIVEAU VARIGHED TMK BETALINGSSTATUS AE_REKVIRENT UVM_AFDELING STARTDATO GRUNDLAG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
UVMFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
VARIGHED | Ja | primær | fag_varighed_dage | number(4,1) | -
TMK | Ja | primær | tilskudsmærkekombination | varchar2(5) | Nej
BETALINGSSTATUS | Ja | primær | ams-betalingsstatus ny | varchar2(1) | Nej
AE_REKVIRENT | Ja | primær | åe-rekvirent | varchar2(4) | Nej
UVM_AFDELING | Ja | primær | ds-nummer | varchar2(10) | Nej
STARTDATO | Ja | primær | dato | date | -
GRUNDLAG | Ja | primær | grundlag | varchar2(10) | Nej
ANTAL_ELEVER | Nej | - | antal elever | number(6) | -
BIDRAG | Nej | - | bidrag_metodeafhængig | number(10,5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B788_DETAIL_AU_BTR

B788_DETAIL_AU_BTR

B788_DETAIL_AU_BTR alias BAL_1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B787_AU_LINJER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
UDDANNELSE | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
UVMFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
VARIGHED | Nej | - | fag_varighed_dage | number(4,1) | -
TMK | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
BETALINGSSTATUS | Nej | - | ams-betalingsstatus ny | varchar2(1) | Nej
AE_REKVIRENT | Nej | - | åe-rekvirent | varchar2(4) | Nej
UVM_AFDELING | Nej | - | ds-nummer | varchar2(10) | Nej
STARTDATO | Nej | - | dato | date | -
GRUNDLAG | Nej | - | grundlag | varchar2(10) | Nej
CPRNR | Nej | - | cpr-nr standard | varchar2(11) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
BIDRAG | Nej | - | bidrag_metodeafhængig | number(10,5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B800_DETAIL_KARA

B800_DETAIL_KARA

B800_DETAIL_KARA alias B800DK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B800_DETAIL_KARA
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
MASTER_NR | Ja | - | - | NUMBER | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
UDDANNELSE | Nej | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B800_EKSABEGI

B800_EKSABEGI

B800_EKSABEGI alias B800EB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B800_EKSABEGI
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B800EB_PK |

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
TERMIN | Nej | - | måned-visning | varchar2(8) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
EVALUERINGSFORM | Nej | - | prøveform | varchar2(3) | Nej
BEGIVENHEDSNAVN | Nej | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B800_MASTER_KARA

B800_MASTER_KARA

B800_MASTER_KARA alias B800MK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B800_MASTER_KARA
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B800MK_PK | BEJO_ID MASTER_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
MASTER_NR | Ja | primær | - | NUMBER | -
TERMIN | Nej | - | måned-visning | varchar2(8) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
EVALUERINGSFORM | Nej | - | prøveform | varchar2(3) | Nej
KARAKTERTYPE | Nej | - | karaktertype | varchar2(3) | Nej
KARAKTERSKALA | Nej | - | karakterskala | varchar2(5) | Nej
STARTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B909_AFTALEBESTILLING

B909_AFTALEBESTILLING

B909_AFTALEBESTILLING alias B909AFT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B909_AFTALEBESTILLING
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | afsender | varchar2(4) | Nej
CPR_NR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
LBNR | Nej | - | lærestedsløbenummer | number(4) | -
OPDATERET_SIDEN | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B913_AFSEND_TAB

B913_AFSEND_TAB

B913_AFSEND_TAB alias B913

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B913_AFSEND_TAB
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B913_PK | B913_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B913_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | - | uddannelsesnummer | varchar2(4) | Nej
SENDES_TIL_SKOLE | Ja | - | skolenummer | varchar2(4) | Nej
FRA_SKOLE | Ja | - | skolenummer | varchar2(4) | Nej
TIL_SKOLE | Ja | - | skolenummer | varchar2(4) | Nej
TIL_EASYP | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B916_BEVISTEKSTER

B916_BEVISTEKSTER

B916_BEVISTEKSTER alias B916BT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B916_BEVISTEKST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B916BT_PK | B916BT_ID
Unik | B916BT_B916BT_UK | ABKT_ID BEVISFORMAT STARTDATO SESSION_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B916BT_ID | Ja | primær | intern nøgle | number(10,0) | -
ABKT_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BEVISFORMAT | Ja | unik-1 | amubc_bevisformat | varchar2(2) | Ja
STARTDATO | Ja | unik-1 | dato | date | -
BEVISTEKST | Ja | - | tekst_meget_lang | varchar2(4000) | Nej
SESSION_ID | Ja | unik-1 | sessionid | number(20,0) | -
SYSDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B965_ANSFOR

B965_ANSFOR

B965_ANSFOR alias B965_ANS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B965_ANSFOR
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B965_ANS_PK | BEJO_ID INITIALER LOBENUMMER STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AFDELING | Nej | - | afdelingskode | varchar2(5) | Nej
KORTBET_AFD | Nej | - | betegnelse, kort | varchar2(15) | Nej
KORTBET_ANS | Nej | - | betegnelse, kort | varchar2(15) | Nej
KORTBET_ARB | Nej | - | betegnelse, kort | varchar2(15) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
ARBEJDSTIDSAFTALE | Nej | - | arbejdstidsaftale | varchar2(2) | Nej
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
NAVN_OG_CO | Nej | - | fuldt navn | varchar2(102) | Nej
ADRESSE1 | Nej | - | adresse | varchar2(102) | Nej
ADRESSE2 | Nej | - | adresse | varchar2(102) | Nej
ADRESSE3 | Nej | - | adresse | varchar2(102) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
CO_NAVN | Nej | - | co | varchar2(100) | Nej
GADE_STED | Nej | - | adresse | varchar2(102) | Nej
POSTNR_BY | Nej | - | adresse | varchar2(102) | Nej
STARTDATO | Ja | primær | dato | date | -
MANED_SORT | Nej | - | tæller | number(5) | -
BEMERKNING | Nej | - | bemærkningslinje | varchar2(60) | Nej
STATUS | Nej | - | betegnelse, kort | varchar2(15) | Nej
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B965_OPGLINJER

B965_OPGLINJER

B965_OPGLINJER alias B965_OPG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B965_OPGLINJE
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B965_OPG_PK | INITIALER UGE STARTDATO BEJO_ID LOBENUMMER LINJENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
UGE | Ja | primær | uge-visning | varchar2(11) | Nej
STARTDATO | Ja | primær | dato | date | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
LINJENR | Ja | primær | linjenr | number(3) | -
TEKST | Nej | - | betegnelse | varchar2(50) | Nej
TIMETEKST | Nej | - | betegnelse, kort | varchar2(15) | Nej
BLOK | Nej | - | linjenr | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B965_TIMER

B965_TIMER

B965_TIMER alias B965_TIM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B965_TIMER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B965_TIM_PK | INITIALER LOBENUMMER STARTDATO BEJO_ID UGE TIMPOST_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
STARTDATO | Ja | primær | dato | date | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
UGE | Ja | primær | uge-visning | varchar2(11) | Nej
TIMPOST_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
AKT_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
TIMETYPE | Nej | - | timetyper | varchar2(1) | Nej
TIMER_MAN | Nej | - | personaletimer | number(6,2) | -
TIMER_TIRS | Nej | - | personaletimer | number(6,2) | -
TIMER_ONS | Nej | - | personaletimer | number(6,2) | -
TIMER_TORS | Nej | - | personaletimer | number(6,2) | -
TIMER_FRE | Nej | - | personaletimer | number(6,2) | -
TIMER_LOR | Nej | - | personaletimer | number(6,2) | -
TIMER_SON | Nej | - | personaletimer | number(6,2) | -
TIMER_TOTAL | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B965_UGE

B965_UGE

B965_UGE alias B965_UGE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B965_UGE
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B965_UGE_PK | INITIALER LOBENUMMER BEJO_ID STARTDATO UGE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO | Ja | primær | dato | date | -
UGE | Ja | primær | uge-visning | varchar2(11) | Nej
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B966_ANSETTELSESFORHOLD

B966_ANSETTELSESFORHOLD

B966_ANSETTELSESFORHOLD alias B966_ANF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B966_ANSETTELSESFORHOLD
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B966_ANF_PK | BEJO_ID INITIALER LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
CO_NAVN | Nej | - | co | varchar2(100) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
GADE_NR | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR_BY | Nej | - | adresse | varchar2(102) | Nej
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
BEMERKNING | Nej | - | bemærkningslinje | varchar2(60) | Nej
ARBEJDSTIDSAFTALE | Nej | - | arbejdstidsaftale | varchar2(2) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B966_OPGLINJER

B966_OPGLINJER

B966_OPGLINJER alias B966_OPG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B966_OPGLINJE
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B966_OPG_PK | INITIALER LOBENUMMER BEJO_ID LINJENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LINJENR | Ja | primær | - | number(5) | -
TEKST | Nej | - | betegnelse | varchar2(50) | Nej
TIMETEKST | Nej | - | betegnelse, kort | varchar2(15) | Nej
TIMETEKST2 | Nej | - | betegnelse, kort | varchar2(15) | Nej
BLOK | Nej | - | linjenr | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B966_TIMER

B966_TIMER

B966_TIMER alias B966_TIM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B966_TIMER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B966_TIM_PK | BEJO_ID INITIALER LOBENUMMER LINJE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
LINJE_NR | Ja | primær | - | number(5) | -
LEDETEKST | Nej | - | betegnelse, kort | varchar2(15) | Nej
LOKAL_AKTTYPE | Nej | - | aktivitetstype | varchar2(4) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
TIMER | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B969_ANSETTELSESFORHOLD

B969_ANSETTELSESFORHOLD

B969_ANSETTELSESFORHOLD alias B969_ANF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B969_ANSETTELSESFORHOLD
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B969_ANF_PK | BEJO_ID INITIALER LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
CO_NAVN | Nej | - | co | varchar2(100) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
GADE_NR | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR_BY | Nej | - | adresse | varchar2(102) | Nej
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
BEMERKNING | Nej | - | bemærkningslinje | varchar2(60) | Nej
ARBEJDSTIDSAFTALE | Nej | - | arbejdstidsaftale | varchar2(2) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B969_OPGLINJER

B969_OPGLINJER

B969_OPGLINJER alias B969_OPG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B969_OPGLINJE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B969_OPG_PK | INITIALER BEJO_ID LOBENUMMER LINJENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
LINJENR | Ja | primær | - | number(5) | -
TEKST | Nej | - | betegnelse | varchar2(50) | Nej
TIMETEKST | Nej | - | betegnelse, kort | varchar2(15) | Nej
TIMETEKST2 | Nej | - | betegnelse, kort | varchar2(15) | Nej
BLOK | Nej | - | linjenr | number(3) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B969_TIMER

B969_TIMER

B969_TIMER alias B969_TIM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B969_TIMER
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B969_TIM_PK | LOBENUMMER BEJO_ID INITIALER LINJE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LINJE_NR | Ja | primær | - | number(5) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
AKT_KORT | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
FAG_KORT | Nej | - | betegnelse, kort | varchar2(15) | Nej
TIMETYPE | Nej | - | timetyper | varchar2(1) | Nej
TIMER | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B970_LERER

B970_LERER

B970_LERER alias B970_LER

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B970_LERER_PK | BEJO_ID ANFO_ID BEREGN_FRA ARAF_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | primær | intern nøgle | number(10,0) | -
ANSK_ID | Ja | - | intern nøgle | number(10,0) | -
GYLDIG_FRA | Nej | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
BEREGN_FRA | Ja | primær | dato | date | -
BEREGN_TIL | Nej | - | dato | date | -
AFRPCT | Nej | - | afregningsprocent | varchar2(5) | Nej
AFSPADTILL | Nej | - | afspadseringstillæg | number(5,2) | -
HOJST_ARBTID | Nej | - | ja/nej | varchar2(1) | Nej
ARAF_ID | Ja | primær | intern nøgle | number(10,0) | -
AFSP_ID | Nej | - | intern nøgle | number(10,0) | -
AMUREG_ID | Nej | - | intern nøgle | number(10,0) | -
OPGKAL_ID | Nej | - | intern nøgle | number(10,0) | -
HONTITY_ID_EJPLANOVER | Nej | - | intern nøgle | number(10,0) | -
UDB_EJ_PLANL | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B974_ANSFOR

B974_ANSFOR

B974_ANSFOR alias B974_ANSFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B974_ANSFOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B974_ANSFO_PK | BEJO_ID INITIALER LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
AFDELING | Nej | - | afdelingskode | varchar2(5) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
ARBEJDSTIDSAFTALE | Nej | - | arbejdstidsaftale | varchar2(2) | Nej
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B974_TIMER

B974_TIMER

B974_TIMER alias BT1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B974_TIMER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BT1_PK | INITIALER LOBENUMMER BEJO_ID UGENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
UGENR | Ja | primær | uge-visning | varchar2(11) | Nej
UNDERVIS_TIMER | Nej | - | personaletimer_mellemregn | number(8,4) | -
TIMER_OVER_GRENSE | Nej | - | personaletimer_mellemregn | number(8,4) | -
KORRIGEREDE_TIMER | Nej | - | personaletimer_mellemregn | number(8,4) | -
MANDAG_I_UGE | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B975_AKKORDFORDELINGER

B975_AKKORDFORDELINGER

B975_AKKORDFORDELINGER alias B975AKK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B975 AKKORDFORDELING
Tablespace | Default
Historik | 21.08.00 mesin ændret tablespace til E2DB_BT_DATA

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B975AKK_PK | B975AKK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B975AKK_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Nej | - | - | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B976_AKKORDFORDELINGER

B976_AKKORDFORDELINGER

B976_AKKORDFORDELINGER alias B976

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B976_AKKORDFORDELING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B976_AKKAKT | BEJO_ID AKTIVITET AFDELING

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTIVITET | Nej | unik-1 | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
AFDELING | Nej | unik-1 | afdelingskode | varchar2(5) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
TIMER_I_PERIODEN | Nej | - | personaletimer, indberet | number(8,2) | -
PERIODE | Nej | - | - | varchar2(24) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B976_AKTIVITETER

B976_AKTIVITETER

B976_AKTIVITETER alias B976_AKT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B976_AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B976_AKTAKT | BEJO_ID FRA_AKTIVITET AKTIVITET SKOLEFAG FRA_MANED

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
FRA_AKTIVITET | Nej | unik-1 | aktivitetsnummer | varchar2(12) | Nej
AKTIVITET | Nej | unik-1 | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE_AKT | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG | Nej | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
KORT_BETEGNELSE_FAG | Nej | - | betegnelse, kort | varchar2(15) | Nej
FRA_MANED | Nej | unik-1 | måned-visning | varchar2(8) | Nej
TIL_MANED | Nej | - | måned-visning | varchar2(8) | Nej
FORDELINGSTAL | Nej | - | forholdstal | number(12,8) | -
FORDELTE_TIMER | Nej | - | personaletimer, indberet | number(8,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B977_AFVIGENDE_KONT_OG_HJELPEF

B977_AFVIGENDE_KONT_OG_HJELPEF

B977_AFVIGENDE_KONT_OG_HJELPEF alias B977

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B977 AFVIGENDE KONT OG HJÆLPEF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
AKTI_AFDELING | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
AKTI_KORT_BETEGN | Nej | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
OSE_FORMAL_PA_KONTO | Nej | - | øse-formål | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B979_AKTI

B979_AKTI

B979_AKTI alias B979_AKTI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B979_AKTI
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B979_AKTI_PK | B979_AKTI_ID
Unik | B979_AKTI_B979_AKTI1_UK | SESSION_ID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B979_AKTI_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSION_ID | Ja | unik-1 | sessionid | number(20,0) | -
AKTIVITET | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B979_PERIODER

B979_PERIODER

B979_PERIODER alias BP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B979_PERIODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BP_PK | SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | sessionid | number(20,0) | -
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B979_TIM

B979_TIM

B979_TIM alias B979_TIM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B979_TIM
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B979_TIM_PK | B979_TIM_ID
Unik | B979_TIM_B979_TIM1_UK | B979_AKTI_ID INITIALER LOBENUMMER BER_AKTIVITET DATO KONTERINGSDATO PLANLAGT TIMETYPE AFREGNINGSPROCENT SKOLEFAG NIVEAU AC_SATS MINUTNORMOPRINDELSE AFREGNINGSFORM

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B979_TIM_ID | Ja | primær | intern nøgle | number(10,0) | -
B979_AKTI_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
INITIALER | Ja | unik-1 | initialer | varchar2(4) | Nej
CPR_NUMMER | Ja | - | cpr-nr fiktiv | varchar2(11) | Nej
LOBENUMMER | Ja | unik-1 | medarbejderløbenummer | varchar2(3) | Nej
BER_AKTIVITET | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
DATO | Ja | unik-1 | dato | date | -
KONTERINGSDATO | Ja | unik-1 | dato | date | -
TIMER | Ja | - | personaletimer | number(6,2) | -
LAST | Ja | - | ja/nej | varchar2(1) | Nej
PLANLAGT | Ja | unik-1 | ja/nej | varchar2(1) | Nej
TIMETYPE | Ja | unik-1 | timetyper | varchar2(1) | Nej
AFREGNINGSPROCENT | Ja | unik-1 | afregningsprocent | varchar2(5) | Nej
SKOLEFAG | Nej | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Nej | unik-1 | niveau | varchar2(1) | Nej
SKFA_KORT | Nej | - | betegnelse, kort | varchar2(15) | Nej
LEKTIONER | Nej | - | lektionsantal | number(6,2) | -
MINUTNORM | Nej | - | minutnorm | number(5,2) | -
AC_SATS | Nej | unik-1 | ac-sats kode | varchar2(2) | Nej
MINUTNORMOPRINDELSE | Nej | unik-1 | minutnormsoprindelse | varchar2(3) | Nej
OPDATERET_AF | Nej | - | opdmod | varchar2(4) | Nej
AFREGNINGSFORM | Nej | unik-1 | afregningsform | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B980_COSA

B980_COSA

B980_COSA alias B980_COS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B980_COSA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B980_COS_PK | B980_COS_ID
Unik | B980_COS_B980_COS1_UK | BEJO_ID COSA_FORMAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B980_COS_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
COSA_FORMAL | Nej | unik-1 | cøsanummer | varchar2(4) | Nej
COSA_KORT | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B980_LERERTIM

B980_LERERTIM

B980_LERERTIM alias B980_LT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B980_LERERTIM
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B980_LT_PK | B980_LT_ID
Unik | B980_LT_B980_LT1_UK | B980_COS_ID AKTI_TYPE OSE_KONTO TIMETYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B980_LT_ID | Ja | primær | intern nøgle | number(10,0) | -
B980_COS_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTI_TYPE | Nej | unik-1 | aktivitetstype | varchar2(4) | Nej
TIMER | Ja | - | personaletimer, indberet | number(8,2) | -
OSE_KONTO | Nej | unik-1 | øse-kontonummer | varchar2(21) | Nej
AKTI_KORT | Nej | - | betegnelse, kort | varchar2(15) | Nej
TIMETYPE | Nej | unik-1 | timetyper | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B981_AKT_FAG

B981_AKT_FAG

B981_AKT_FAG alias BAF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B981_AKT_FAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BAF_PK | B981_AKFA_ID
Unik | BAF_BAF1_UK | BEJO_ID AKTI_ID SKFA_ID ANFO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B981_AKFA_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKFA_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
FRADATO | Ja | - | dato | date | -
TILDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B981_AKTIVITET

B981_AKTIVITET

B981_AKTIVITET alias B981_AKT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B981_AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B981_AKT_PK | B981_AKT_ID
Unik | B981_AKT_B981_AKT1_UK | BEJO_ID BLOK AKTIVITET SKOLEFAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B981_AKT_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BLOK | Ja | unik-1 | linjenr | number(3) | -
AKTIVITET | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
AKT_BET | Ja | - | betegnelse | varchar2(50) | Nej
SKOLEFAG | Nej | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Nej | unik-1 | niveau | varchar2(1) | Nej
FAG_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B981_ANSFOR

B981_ANSFOR

B981_ANSFOR alias B981_ANS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B981_ANSFOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B981_ANS_PK | B981_ANS_ID
Unik | B981_ANS_B981_ANS1_UK | BEJO_ID INITIALER LOBENUMMER ARBAFT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B981_ANS_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
INITIALER | Ja | unik-1 | initialer | varchar2(4) | Nej
CPR_NUMMER | Ja | - | cpr-nr standard | varchar2(11) | Nej
LOBENUMMER | Ja | unik-1 | medarbejderløbenummer | varchar2(3) | Nej
ARBAFT | Ja | unik-1 | arbejdstidsaftale | varchar2(2) | Nej
ARB_BET | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B981_FAG

B981_FAG

B981_FAG alias B981_FAG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B981_FAG
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B981_FAG_PK_1 | B981_FAG_ID
Unik | B981_FAG_B981_AKT1_UK | BEJO_ID BLOK UVM_FAG UVM_NIVEAU SKOLEFAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BLOK | Ja | unik-1 | linjenr | number(3) | -
UVM_FAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
UVM_NIVEAU | Nej | unik-1 | niveau | varchar2(1) | Nej
UVM_BET | Ja | - | betegnelse | varchar2(50) | Nej
SKOLEFAG | Nej | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Nej | unik-1 | niveau | varchar2(1) | Nej
FAG_BET | Nej | - | - | varchar2(15) | Nej
B981_FAG_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B982_AFGR

B982_AFGR

B982_AFGR alias B982_AFGR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B982_AFGR
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B982_AFGR_PK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LONFORDEL_NR | Nej | - | intern nøgle | number(10,0) | -
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej
INITIALER | Nej | - | initialer | varchar2(4) | Nej
CPR_NR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
LBNR | Nej | - | medarbejderløbenummer | varchar2(3) | Nej
OSE_FORMAL | Nej | - | øse-formål | varchar2(10) | Nej
OSE_ANSVAR | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_KONTO | Nej | - | øse-kontonummer | varchar2(21) | Nej
LONRET_MED | Nej | - | ja/nej | varchar2(1) | Nej
ART_FRA_EASY_O | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B982_LERER

B982_LERER

B982_LERER alias B982_LER

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B982_LERER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B982_LER_PK | B982_LER_ID
Unik | B982_TIME_B982_TIM_UK_UK | BEJO_ID LONKONTO INITIALER LBNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
LONKONTO | Ja | unik-1 | øse-konto | varchar2(21) | Nej
CPR_NR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
INITIALER | Ja | unik-1 | initialer | varchar2(4) | Nej
LBNR | Ja | unik-1 | medarbejderløbenummer | varchar2(3) | Nej
B982_LER_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B982_LONKONTO

B982_LONKONTO

B982_LONKONTO alias B982_KONTO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B982_LONKONTO
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B982_KONTO_PK | BEJO_ID LONKONTO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
LONKONTO | Ja | primær | øse-konto | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B982_TIMER

B982_TIMER

B982_TIMER alias B982_TIM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B982_TIMER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B982_TIM_PK | B982_TIM_ID
Unik | B982_TIM_B982_TIM_UK_UK | B982_LER_ID AKTIVITET SKOLEFAG NIVEAU TIMETYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B982_LER_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTIVITET | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Nej | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Nej | unik-1 | niveau | varchar2(1) | Nej
TIMETYPE | Ja | unik-1 | timetyper | varchar2(1) | Nej
TIMER | Nej | - | personaletimer, øse | number(12,5) | -
BEVILLINGSTIMER | Nej | - | personaletimer, øse | number(12,5) | -
B982_TIM_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B985_KONTI

B985_KONTI

B985_KONTI alias B985_KON

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B985_KONTO
Tablespace | E2DB_BT_INDX
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B985_KON_PK | BEJO_ID OSE_KONTO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
OSE_KONTO | Ja | primær | øse-konto | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B985_TIMER

B985_TIMER

B985_TIMER alias B985_TIM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B985_TIMER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B985_TIM_PK | B985_TIM_ID
Unik | B985_TIM_B985_TIM_UK_UK | OSE_KONTO BEJO_ID AKTIVITET SKOLEFAG NIVEAU TIMETYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B985_TIM_ID | Ja | primær | intern nøgle | number(10,0) | -
OSE_KONTO | Ja | unik-1 | øse-konto | varchar2(21) | Nej
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTIVITET | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Nej | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Nej | unik-1 | niveau | varchar2(1) | Nej
TIMETYPE | Nej | unik-1 | timetyper | varchar2(1) | Nej
TIMER | Nej | - | personaletimer, øse | number(12,5) | -
FORDELINGSNOGLE | Nej | - | personaletimer, øse | number(12,5) | -
PROCENT | Nej | - | procent, 2 dec | number(5,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B986_SALDOREGNSKAB

B986_SALDOREGNSKAB

B986_SALDOREGNSKAB alias B986_SALDO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B986_SALDOREGNSKAB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B986_SALDO_PK | VFM_FRAMANED VFM_TILMANED HONTITY_ID ANFO_ID SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TIMER_PR_UELM | Ja | - | personaletimer | number(6,2) | -
VFM_FRAMANED | Ja | primær | måned-visning | varchar2(8) | Nej
VFM_TILMANED | Ja | primær | måned-visning | varchar2(8) | Nej
HONTITY_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | primær | intern nøgle | number(10,0) | -
SESSIONID | Ja | primær | sessionid | number(20,0) | -
SYSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B987_OMSORG

B987_OMSORG

B987_OMSORG alias B987

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B987_OMSORG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B987_PK | ANFO_ID HONTITY_ID DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ANFO_ID | Ja | primær | intern nøgle | number(10,0) | -
MEDA_ID | Nej | - | intern nøgle | number(10,0) | -
HONTITY_ID | Ja | primær | intern nøgle | number(10,0) | -
DATO | Ja | primær | dato | date | -
ANTAL_TIMER | Nej | - | personaletimer | number(6,2) | -
SYSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B988_ANSETTELSESFORHOLD

B988_ANSETTELSESFORHOLD

B988_ANSETTELSESFORHOLD alias B988_ANS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B064_ANSÆTTELSESFORHOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B988_ANS_UK | BEJO_ID ANFO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
INITIALER | Nej | - | initialer | varchar2(4) | Nej
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
LOBENUMMER | Nej | - | medarbejderløbenummer | varchar2(3) | Nej
ARBEJDSTIDSAFTALE | Ja | - | arbejdstidsaftale | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B988_ARBEJDSTIDSAFTALER

B988_ARBEJDSTIDSAFTALER

B988_ARBEJDSTIDSAFTALER alias B988_ARB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B064_ARBEJDSTIDSAFTALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | B988_ARB_UK | BEJO_ID ARBEJDSTIDSAFTALE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ARBEJDSTIDSAFTALE | Ja | unik-1 | arbejdstidsaftale | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B988_HALVETIMER

B988_HALVETIMER

B988_HALVETIMER alias B988_HAL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B064_HALVTIME
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
ANFO_ID | Ja | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
ANTAL_HALVE_TIMER_17_22 | Nej | - | antal_4 | number(4) | -
ANTAL_HALVE_TIMER_00_06 | Nej | - | antal_4 | number(4) | -
ANTAL_HALVE_TIMER_22_24 | Nej | - | antal_4 | number(4) | -
ANTAL_HALVE_TIMER_WEEKEND | Nej | - | antal_4 | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B991_AFDELINGER

B991_AFDELINGER

B991_AFDELINGER alias BA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B991_AFDELING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BA_PK | BEJO_ID AFDELING

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AFDELING | Ja | primær | aktivitetsgruppe | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B991_AKTIVITETER

B991_AKTIVITETER

B991_AKTIVITETER alias BA1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B991_AKTIVITET
Tablespace | Default
Historik | l

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | BA1_PK | AFDELING BEJO_ID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFDELING | Ja | primær | aktivitetsgruppe | varchar2(4) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
KORT_BET_AKT | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B991_ANSFORS

B991_ANSFORS

B991_ANSFORS alias BA2

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B991_ANSFOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | BA2_BA1_UK | AFDELING AKTIVITET BEJO_ID SKOLEFAG NIVEAU INITIALER CPR_NUMMER LOBENUMMER ARBEJDSTIDSAFTALE TIMETYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KORT_BET_SKO | Nej | - | betegnelse, kort | varchar2(15) | Nej
AFDELING | Ja | unik-1 | aktivitetsgruppe | varchar2(4) | Nej
AKTIVITET | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOLEFAG | Nej | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Nej | unik-1 | niveau | varchar2(1) | Nej
INITIALER | Nej | unik-1 | initialer | varchar2(4) | Nej
CPR_NUMMER | Nej | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
LOBENUMMER | Nej | unik-1 | medarbejderløbenummer | varchar2(3) | Nej
ARBEJDSTIDSAFTALE | Nej | unik-1 | arbejdstidsaftale | varchar2(2) | Nej
TIMETYPE | Nej | unik-1 | timetyper | varchar2(1) | Nej
LEKTIONER | Nej | - | lektionsantal | number(6,2) | -
ARBEJDSTIMER | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B992_AFDELING

B992_AFDELING

B992_AFDELING alias B992_AFD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B992_AFDELING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B992_AFD_PK | B992_AFD_ID
Unik | B992_AFD_B992_AFD1_UK | BEJO_ID AFDELING

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B992_AFD_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AFDELING | Ja | unik-1 | afdelingskode | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B992_AKTIVITETER

B992_AKTIVITETER

B992_AKTIVITETER alias B992_AKT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B992_AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B992_AKT_PK | B992_AKT_ID
Unik | B992_AKT_B992_AKT1_UK | B992_ANS_ID AKTIVITET TIMETYPE SKOLEFAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B992_AKT_ID | Ja | primær | intern nøgle | number(10,0) | -
B992_ANS_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTIVITET | Nej | unik-1 | aktivitetsnummer | varchar2(12) | Nej
KORT_BET_AKT | Nej | - | betegnelse, kort | varchar2(15) | Nej
TIMETYPE | Nej | unik-1 | timetyper | varchar2(1) | Nej
TIMER | Ja | - | personaletimer | number(6,2) | -
SKOLEFAG | Nej | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Nej | unik-1 | niveau | varchar2(1) | Nej
KORT_BET_FAG | Nej | - | betegnelse, kort | varchar2(15) | Nej
LEKTIONER | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): B992_ANSFOR

B992_ANSFOR

B992_ANSFOR alias B992_ANS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | B992_ANSFOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B992_ANS_PK | B992_ANS_ID
Unik | B992_ANS_B992_ANS1_UK | B992_AFD_ID INITIALER LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
B992_ANS_ID | Ja | primær | intern nøgle | number(10,0) | -
B992_AFD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
INITIALER | Ja | unik-1 | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | unik-1 | medarbejderløbenummer | varchar2(3) | Nej
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
ARBEJDSTIDSAFTALE | Nej | - | arbejdstidsaftale | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): CENSOR_BESKIK_GRF

CENSOR_BESKIK_GRF

CENSOR_BESKIK_GRF alias CEBE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | CENSOR_BESKIK_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CEBE_PK | SKOLENR EKSAMENSTERMIN CPR_NR CENSOR_SKOLENR EKSAMENSBEGIVENHED AFSENDER AFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKOLENR | Ja | primær | ds-nummer | varchar2(10) | Nej
EKSAMENSTERMIN | Ja | primær | måned-indtastning | varchar2(4) | Nej
CPR_NR | Ja | primær | cpr-nr fiktiv | varchar2(11) | Nej
CENSOR_SKOLENR | Ja | primær | ds-nummer | varchar2(10) | Nej
EKSAMENSBEGIVENHED | Ja | primær | betegnelse, kort | varchar2(15) | Nej
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | - | number(14,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): CENSORER_CENTRALE

CENSORER_CENTRALE

CENSORER_CENTRALE alias CECE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | CENSOR, CENTRAL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CECE_PK | CECE_ID
Unik | CECE_CECE2_UK | SKOL_ID INITITALER
Unik | CECE_CECE1_UK | SKOL_ID CPR_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKOL_ID | Ja | unik-2 unik-1 | intern nøgle | number(10,0) | -
CECE_ID | Ja | primær | - | number(10,0) | -
CPR_NUMMER | Ja | unik-2 | _grp: cpr-nr | varchar2(11) | Nej
INITITALER | Ja | unik-1 | initialer | varchar2(4) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
GADE | Ja | - | gade | varchar2(50) | Nej
POST_ADRESSE | Ja | - | censor postadresse type | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
PONR_ID | Ja | - | - | number(10,0) | -
C_O_NAVN | Nej | - | co | varchar2(100) | Nej
STEDNAVN | Nej | - | sted | varchar2(50) | Nej
ALT_ADRESSAT | Nej | - | alt adressat | varchar2(50) | Nej
ALT_GADE | Nej | - | gade | varchar2(50) | Nej
ALT_STEDNAVN | Nej | - | sted | varchar2(50) | Nej
STILLINGSBETEGNELSE | Nej | - | stillingsbetegnelse | varchar2(50) | Nej
PONR_ID_ALT_POSTNR_FOR_DENNE_C | Nej | - | - | number(10,0) | -
PONR_ID_CENSORENS_PRIVATE_POS | Nej | - | - | number(10) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): CENSORER_LOKALE

CENSORER_LOKALE

CENSORER_LOKALE alias CELO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | CENSOR, LOKAL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CELO_PK | CELO_ID
Unik | CELO_CELO1_UK | CPR_NUMMER SKOL_ID
Unik | CELO_CELO2_UK | INITIALER SKOL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
CELO_ID | Ja | primær | intern nøgle | number(10,0) | -
PONR_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NUMMER | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
INITIALER | Ja | unik-2 | initialer | varchar2(4) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
GADE | Ja | - | gade | varchar2(50) | Nej
POST_ADRESSE | Ja | - | censor postadresse type | varchar2(1) | Nej
STATUS_CENTRAL_CENSOR | Ja | - | kode_1 | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
SKOL_ID | Nej | unik-1 unik-2 | intern nøgle | number(10,0) | -
MEDA_ID | Nej | - | intern nøgle | number(10,0) | -
PONR_ID_ALT_POSTNR_FOR_DENNE_C | Nej | - | intern nøgle | number(10,0) | -
C_O_NAVN | Nej | - | co | varchar2(100) | Nej
STEDNAVN | Nej | - | sted | varchar2(50) | Nej
ALT_ADRESSAT | Nej | - | alt adressat | varchar2(50) | Nej
ALT_GADE | Nej | - | gade | varchar2(50) | Nej
ALT_STEDNAVN | Nej | - | sted | varchar2(50) | Nej
STILLINGSBETEGNELSE | Nej | - | stillingsbetegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
CEN-A4001 | Du har overtrådt reglen om samme CPR-nr. for den lokale censor og den tilknyttede medarbejder. | Angiv en medarbejder med samme CPR-nr. som den lokale censor.
CEN-A4002 |  | -
SYS-D0001 | Du skal indtaste et CPR-nr der opfylder modulus 11 checket. | Du skal indtaste et CPR-nr der opfylder modulus 11 checket.
SYS-D0003 | Du skal indtaste en fødselsdato på formen ddmmåå. | Du har indtastet en fødselsdato der ikke er en dato på formen ddmmåå.


Tabel (TD): CENSOR_INDBERETTET_GRF

CENSOR_INDBERETTET_GRF

CENSOR_INDBERETTET_GRF alias CINGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | CENSOR INDBERETTET GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CINGRF_PK | SKOLE CPR_NUMMER AFSENDELSES_ID
Unik | CINGRF_CINGRF2_UK | SKOLE INITIALER AFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKOLE | Ja | primær unik-1 | ds-nummer | varchar2(10) | Nej
CPR_NUMMER | Ja | primær | _grp: cpr-nr | varchar2(11) | Nej
INITIALER | Ja | unik-1 | initialer | varchar2(4) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
GADE | Ja | - | gade | varchar2(50) | Nej
POST_ADRESSE | Ja | - | censor postadresse type | varchar2(1) | Nej
ERHVERVSCENSOR | Ja | - | ja/nej | varchar2(1) | Nej
POSTNR | Ja | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Ja | - | bynavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
C_O_NAVN | Nej | - | co | varchar2(100) | Nej
STEDNAVN | Nej | - | sted | varchar2(50) | Nej
ALT_ADRESSAT | Nej | - | alt adressat | varchar2(50) | Nej
ALT_GADE | Nej | - | gade | varchar2(50) | Nej
ALT_STEDNAVN | Nej | - | sted | varchar2(50) | Nej
STILLINGSBETEGNELSE | Nej | - | stillingsbetegnelse | varchar2(50) | Nej
TELEFON_PRIVAT | Nej | - | kontakt kode/nr | varchar2(50) | Nej
TELEFON_ARBEJDE | Nej | - | kontakt kode/nr | varchar2(50) | Nej
TELEFON_MOBIL | Nej | - | kontakt kode/nr | varchar2(50) | Nej
E_MAIL | Nej | - | kontakt kode/nr | varchar2(50) | Nej
DUN_1 | Nej | - | dun | varchar2(5) | Nej
DUN_2 | Nej | - | dun | varchar2(5) | Nej
DUN_3 | Nej | - | dun | varchar2(5) | Nej
DUN_4 | Nej | - | dun | varchar2(5) | Nej
DUN_5 | Nej | - | dun | varchar2(5) | Nej
ALT_POSTNR | Nej | - | postnr | varchar2(15) | Nej
ALT_POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej
AFSENDELSES_ID | Ja | primær unik-1 | - | number(14,0) | -
AFSENDER | Ja | - | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): CENSOR_INDLEST_GRF

CENSOR_INDLEST_GRF

CENSOR_INDLEST_GRF alias CILGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | CENSOR, INDLÆST GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CILGRF_PK | SKOLE CPR_NUMMER AFSENDELSES_ID
Unik | CILGRF_CILGRF2_UK | SKOLE INITIALER AFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKOLE | Ja | primær unik-1 | ds-nummer | varchar2(10) | Nej
CPR_NUMMER | Ja | primær | _grp: cpr-nr | varchar2(11) | Nej
DATAMODT_ID | Nej | - | intern nøgle | number(10,0) | -
INITIALER | Ja | unik-1 | initialer | varchar2(4) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
GADE | Ja | - | gade | varchar2(50) | Nej
POST_ADRESSE | Ja | - | censor postadresse type | varchar2(1) | Nej
POSTNR | Ja | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Ja | - | bynavn | varchar2(50) | Nej
AFSENDER | Ja | - | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær unik-1 | - | number(14,0) | -
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
C_O_NAVN | Nej | - | co | varchar2(100) | Nej
STEDNAVN | Nej | - | sted | varchar2(50) | Nej
ALT_ADRESSAT | Nej | - | alt adressat | varchar2(50) | Nej
ALT_GADE | Nej | - | gade | varchar2(50) | Nej
ALT_STEDNAVN | Nej | - | sted | varchar2(50) | Nej
STILLINGSBETEGNELSE | Nej | - | stillingsbetegnelse | varchar2(50) | Nej
TELEFON_PRIVAT | Nej | - | kontakt kode/nr | varchar2(50) | Nej
TELEFON_ARBEJDE | Nej | - | kontakt kode/nr | varchar2(50) | Nej
TELEFON_MOBIL | Nej | - | kontakt kode/nr | varchar2(50) | Nej
E_MAIL | Nej | - | kontakt kode/nr | varchar2(50) | Nej
ALT_POSTNR | Nej | - | postnr | varchar2(15) | Nej
ALT_POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): CENSORKOMPETENCE_INDB_GRF

CENSORKOMPETENCE_INDB_GRF

CENSORKOMPETENCE_INDB_GRF alias CKINGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | CENSORKOMPETENCE, INDBERETTET GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CKINGRF_PK | SKOLE CPR_NUMMER UVM_FAG NIVEAU AFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKOLE | Ja | primær | ds-nummer | varchar2(10) | Nej
CPR_NUMMER | Ja | primær | _grp: cpr-nr | varchar2(11) | Nej
UVM_FAG | Ja | primær | kode_5 | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
HELTIDSUNDERVISNING | Ja | - | ja/nej | varchar2(1) | Nej
ABEN_UDDANNELSE | Ja | - | ja/nej | varchar2(1) | Nej
AFSENDELSES_ID | Ja | primær | - | number(14,0) | -
AFSENDER | Nej | - | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): CENSORKOMPETENCER_CENTRAL

CENSORKOMPETENCER_CENTRAL

CENSORKOMPETENCER_CENTRAL alias CEKG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | CENSORKOMPETENCE, CENTRAL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CEKG_PK | CEKG_ID
Unik | CEKG_CEKG1_UK | CECE_ID UVFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
CEKG_ID | Ja | primær | intern nøgle | number(10,0) | -
CECE_ID | Ja | unik-1 | - | number(10,0) | -
UVFA_ID | Ja | unik-1 | - | number(10,0) | -
SERLIG_KOMPETENCE | Ja | - | ja/nej | varchar2(1) | Nej
HELTIDSUNDERVISNING | Ja | - | ja/nej | varchar2(1) | Nej
ABEN_UDDANNELSE | Ja | - | ja/nej | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): CENSORKOMPETENCER_LOKALE

CENSORKOMPETENCER_LOKALE

CENSORKOMPETENCER_LOKALE alias CL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | CENSORKOMPETENCE, LOKAL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CL_PK | CL_ID
Unik | CL_CL1_UK | CELO_ID SKFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
CL_ID | Ja | primær | intern nøgle | number(10,0) | -
CELO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKFA_ID | Ja | unik-1 | - | number(10,0) | -
SERLIG_KOMPETENCE | Ja | - | ja/nej | varchar2(1) | Ja
HELTIDSUNDERVISNING | Ja | - | ja/nej | varchar2(1) | Ja
ABEN_UDDANNELSE | Ja | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A4049 | Du må ikke anvende skolefaget #1- #2. Dette skolefag er udgået. | -


Tabel (TD): CENSORKOMPETENCER_MEDARBEJDER

CENSORKOMPETENCER_MEDARBEJDER

CENSORKOMPETENCER_MEDARBEJDER alias CEME

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | CENSORKOMPETENCE, MEDARBEJDER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CEME_PK | CEME_ID
Unik | CEME_CEME1_UK | MEDA_ID UVFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
CEME_ID | Ja | primær | intern nøgle | number(10,0) | -
MEDA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UVFA_ID | Ja | unik-1 | - | number(10,0) | -
GYLDIG_FRA | Ja | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
HELTIDSUNDERVISNING | Ja | - | ja/nej | varchar2(1) | Ja
ABEN_UDDANNELSE | Ja | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
PST-A2002 | Du skal enten udfylde fuldtidsundervisning eller åben uddannelse med J. | Minimum en af de to attributter Fuldtidsundervisning eller Åben uddannelse skal antage værdien 'J'.
UMO-A4048 | Du må ikke anvende UVM-faget #1- #2. Dette UVM-fag er udgået. | -


Tabel (TD): CENSORKOMP_INDLEST_GRF

CENSORKOMP_INDLEST_GRF

CENSORKOMP_INDLEST_GRF alias CKILGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | CENSORKOMPETENCE, INDLÆST GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CKILGRF_PK | SKOLE CPR_NUMMER UVM_FAG NIVEAU AFSENDER AFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKOLE | Ja | primær | ds-nummer | varchar2(10) | Nej
CPR_NUMMER | Ja | primær | _grp: cpr-nr | varchar2(11) | Nej
UVM_FAG | Ja | primær | kode_5 | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
SERLIG_KOMPETENCE | Ja | - | ja/nej | varchar2(1) | Nej
HELTIDSUNDERVISNING | Ja | - | ja/nej | varchar2(1) | Nej
ABEN_UDDANNELSE | Ja | - | ja/nej | varchar2(1) | Nej
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | - | number(14,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): CENSORTILKNYTNINGER

CENSORTILKNYTNINGER

CENSORTILKNYTNINGER alias CENSTLKN

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | CENSORTILKNYTNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CENSTLKN_PK | CENSTLKN_ID
Unik | CENSTLKN_CENSTLKN1_UK | EKSABEGI_ID CELO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
CENSTLKN_ID | Ja | primær | intern nøgle | number(10,0) | -
EKSABEGI_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CELO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BESKIKKET | Ja | - | ja/nej | varchar2(1) | Ja
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EPL-A1001 | Markeringen for særlig censor kan ikke ændres. | Markeringen for særlig censor kan ikke ændres.


Tabel (TD): CENTRALE_AFGANGSARSAGER

CENTRALE_AFGANGSARSAGER

CENTRALE_AFGANGSARSAGER alias CEAF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | CENTRAL AFGANGSÅRSAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CEAF_PK | CEAF_ID
Unik | CEAF_CEAF1_UK | AFGANGSARSAG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
CEAF_ID | Ja | primær | - | number(10,0) | -
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
AFGANGSARSAG | Ja | unik-1 | afgangsårsag | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
GENNEMFORT | Ja | - | ja/nej | varchar2(1) | Ja
KVALIFICERET_TIL_HOVEDFORLOB | Ja | - | ja/nej | varchar2(1) | Ja
EASY_P_INDBERET | Ja | - | ja/nej | varchar2(1) | Nej
KOMMUNEBREV | Ja | - | ja/nej | varchar2(1) | Nej
LEDELSESINFORMATION | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): CENTRALE_AFGANGSARSAGER_GRF

CENTRALE_AFGANGSARSAGER_GRF

CENTRALE_AFGANGSARSAGER_GRF alias CAAGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | CENTRAL_AFGANGSARSAG_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CAAGRF_PK | AFSENDELSES_ID AFSENDER AFGANGSARSAG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFGANGSARSAG | Ja | primær | afgangsårsag | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
GENNEMFORT | Ja | - | ja/nej | varchar2(1) | Nej
KVALIFICERET_TIL_HOVEDFORLOB | Ja | - | ja/nej | varchar2(1) | Nej
HANDLING | Nej | - | ct_handling | varchar2(4) | Nej
EASY_P_INDBERET | Ja | - | ja/nej | varchar2(1) | Nej
KOMMUNEBREV | Ja | - | ja/nej | varchar2(1) | Nej
LEDELSESINFORMATION | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): CG_REF_CODES

CG_REF_CODES

CG_REF_CODES
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
RV_LOW_VALUE | Ja | - | - | varchar2(240) | Nej
RV_HIGH_VALUE | Nej | - | - | varchar2(240) | Nej
RV_ABBREVIATION | Nej | - | - | varchar2(240) | Nej
RV_DOMAIN | Ja | - | - | varchar2(100) | Nej
RV_MEANING | Nej | - | - | varchar2(240) | Nej
RV_TYPE | Nej | - | - | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): CG_REF_CODES_GRF

CG_REF_CODES_GRF

CG_REF_CODES_GRF alias CRCG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | CG_REF_CODE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CRCG_PK | AFSENDER AFSENDELSES_ID HANDLING RV_LOW_VALUE RV_DOMAIN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
RV_LOW_VALUE | Ja | primær | betegnelse_240 | varchar2(240) | Nej
RV_DOMAIN | Ja | primær | betegnelse_100 | varchar2(100) | Nej
RV_HIGH_VALUE | Nej | - | betegnelse_240 | varchar2(240) | Nej
RV_ABBREVIATION | Nej | - | betegnelse_240 | varchar2(240) | Nej
RV_MEANING | Nej | - | betegnelse_240 | varchar2(240) | Nej
RV_TYPE | Nej | - | - | varchar2(10) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): COSA_FORMAL

COSA_FORMAL

COSA_FORMAL alias COFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | CØSA-FORMÅL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | COFO_PK | COFO_ID
Unik | COFO_COFO1_UK | COSA_FORMAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELAFD_ID | Nej | - | - | number(10,0) | -
COFO_ID | Ja | primær | - | number(10,0) | -
FGR_ID | Ja | - | - | number(10,0) | -
COSA_FORMAL | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | cøsanavn | varchar2(10) | Nej
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
FTU_KODE | Nej | - | ftu-kode | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): COSA_FORMAL_GRF

COSA_FORMAL_GRF

COSA_FORMAL_GRF alias COFO_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | COSA_FORMAL_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CFG_PK | AFSENDER AFSENDELSES_ID COSA_FORMAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
FORMALSGRUPPE | Ja | - | formålsgruppe | varchar2(2) | Nej
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
NY_FORMALSGRUPPE | Ja | - | formålsgruppe | varchar2(2) | Nej
NY_COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | cøsanavn | varchar2(10) | Nej
FTU_KODE | Nej | - | ftu-kode | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): CPR_ABONNEMENTSENDRING_GRF

CPR_ABONNEMENTSENDRING_GRF

CPR_ABONNEMENTSENDRING_GRF alias CAG1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | CPR-ABONNEMENTSENDRING-GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A167_CPR_PK | PERSONNUMMER AFSENDELSES_ID AFSENDER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PERSONNUMMER | Ja | primær | cpr-nr standard | varchar2(11) | Nej
AFSENDELSES_ID | Ja | primær | - | number(14) | -
AFSENDER | Ja | primær | - | varchar2(4) | Nej
KOMMANDO | Ja | - | - | varchar2(2) | Nej
SKOLENUMMER | Nej | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): CPR_FEJL_GRF

CPR_FEJL_GRF

CPR_FEJL_GRF alias GCF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | CPR-FEJL-GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PERSONNUMMER | Ja | - | cpr-gf-personnummer | varchar2(10) | Nej
FEJLNR | Ja | - | cpr-gf-fejlnr | number(4) | -
FEJLTEKST | Nej | - | cpr-gf-fejltxt | varchar2(65) | Nej
INDDATA | Nej | - | cpr-gf-inddata | varchar2(75) | Nej
AFSENDELSES_ID | Ja | - | - | number(14) | -
AFSENDER | Ja | - | - | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): CPR_PERSONOPLYSNING_GRF

CPR_PERSONOPLYSNING_GRF

CPR_PERSONOPLYSNING_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | CPR-PERSONOPLYSNING-GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | CPR_NR_GRF_UK | PERSONNUMMER AFSENDELSES_ID AFSENDER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PERSONNUMMER | Ja | unik-1 | cpr-gf-personnummer | varchar2(10) | Nej
GELDENDE_PERSONNUMMER | Nej | - | cpr-gf-personnummer | varchar2(10) | Nej
STATUSSTART | Nej | - | dato | date | -
STATUS | Ja | - | cpr-gf-status | number(2) | -
FODSELSDATO | Ja | - | dato | date | -
KON | Ja | - | køn | varchar2(1) | Nej
KOMMUNEKODE | Nej | - | cpr-gf-kommunekode | number(4) | -
CO_NAVN | Nej | - | cpr-gf-conavn | varchar2(34) | Nej
STANDARDADRESSE | Nej | - | cpr-gf-standardadresse | varchar2(34) | Nej
ADRESSEBESKYTTELSESDATO | Nej | - | dato | date | -
FORNAVN | Nej | - | cpr-gf-fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | cpr-gf-efternavn | varchar2(40) | Nej
BYNAVN | Nej | - | cpr-gf-bynavn | varchar2(34) | Nej
POSTNR | Nej | - | cpr-gf-postnr | number(4) | -
NOGLEKONSTANT | Nej | - | betegnelse, kort | varchar2(15) | Nej
STATSKODE | Nej | - | kode_4 | varchar2(4) | Nej
STATSNAVN | Nej | - | betegnelse_20 | varchar2(20) | Nej
UDLANDSADRESSE1 | Nej | - | cpr_text_34 | varchar2(34) | Nej
UDLANDSADRESSE2 | Nej | - | cpr_text_34 | varchar2(34) | Nej
UDLANDSADRESSE3 | Nej | - | cpr_text_34 | varchar2(34) | Nej
UDLANDSADRESSE4 | Nej | - | cpr_text_34 | varchar2(34) | Nej
UDLANDSADRESSE5 | Nej | - | cpr_text_34 | varchar2(34) | Nej
UDLANDSADRESSE_DATO | Nej | - | dato | date | -
ETAGE | Nej | - | kode_2 | varchar2(2) | Nej
HUSNUMMER | Nej | - | kode_4 | varchar2(4) | Nej
LOKALITET | Nej | - | cpr_text_34 | varchar2(34) | Nej
ADRESSERINGSNAVN | Nej | - | cpr_text_34 | varchar2(34) | Nej
POSTDISTRIKT | Nej | - | betegnelse_20 | varchar2(20) | Nej
SIDEDOR | Nej | - | kode_4 | varchar2(4) | Nej
STILLING | Nej | - | cpr_text_34 | varchar2(34) | Nej
TILFLYTNINGSDATO | Nej | - | dato | date | -
UMYNDIGHEDSDATO | Nej | - | dato | date | -
VEJADRESSE | Nej | - | betegnelse_20 | varchar2(20) | Nej
VEJKODE | Nej | - | cpr_vejkode | number(4) | -
KONTAKTADRESSE1 | Nej | - | cpr_text_34 | varchar2(34) | Nej
KONTAKTADRESSE2 | Nej | - | cpr_text_34 | varchar2(34) | Nej
KONTAKTADRESSE3 | Nej | - | cpr_text_34 | varchar2(34) | Nej
KONTAKTADRESSE4 | Nej | - | cpr_text_34 | varchar2(34) | Nej
KONTAKTADRESSE5 | Nej | - | cpr_text_34 | varchar2(34) | Nej
KONTAKTADRESSE_DATO | Nej | - | dato | date | -
AFSENDELSES_ID | Ja | unik-1 | - | number(14) | -
AFSENDER | Ja | unik-1 | - | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): CPR_SLETTET_MANUELT

CPR_SLETTET_MANUELT

CPR_SLETTET_MANUELT
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
CPR_NR | Nej | - | - | varchar2(11) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C006_NORM_FAG_UDD

C006_NORM_FAG_UDD

C006_NORM_FAG_UDD alias C006_NORM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | C006_NORM_FAG_UDD
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | C006_NORM_PK | C006_NORM_ID
Unik | C006_NORM_C006_UK_UK | BEJO_ID GYLDIG_FRA UDDGRP SKOLEFAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
GYLDIG_FRA | Ja | unik-1 | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
UDDGRP | Ja | unik-1 | uddannelsesgruppe | varchar2(3) | Nej
UDD_KORT | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
FAG_KORT | Nej | - | betegnelse, kort | varchar2(15) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
MINUTNORM | Ja | - | minutnorm | number(5,2) | -
C006_NORM_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C028_C_KOMPETENCERS

C028_C_KOMPETENCERS

C028_C_KOMPETENCERS alias CCK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | C028_C_KOMPETENCERS
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CCK_PK | C028_PK CEME_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
C028_PK | Ja | primær | - | varchar2(240) | Nej
CEME_ID | Ja | primær | intern nøgle | number(10,0) | -
UVFA_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
UVM_FAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
GYLDIG_FRA | Ja | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
FULDTIDS | Nej | - | ja/nej | varchar2(1) | Nej
AABEN_UDD | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C028_KVALIFIKATIONERS

C028_KVALIFIKATIONERS

C028_KVALIFIKATIONERS alias CK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | C028_KVALIFIKATIONER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CK_PK | C028_PK KVAL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
C028_PK | Ja | primær | - | varchar2(240) | Nej
KVAL_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CK_TYPE | Nej | - | kvalifikationskode type | varchar2(15) | Nej
KODE | Nej | - | kvalifikationskode | varchar2(5) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
GYLDIG_FRA | Nej | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
OPFYLDT | Nej | - | kvalifikation opfyldt | varchar2(10) | Nej
NOTE | Nej | - | beskrivelse_2000 | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C028_MEDARBEJDERKVALIFIKATIONE

C028_MEDARBEJDERKVALIFIKATIONE

C028_MEDARBEJDERKVALIFIKATIONE alias C028

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | C028_MEDARBEJDERKVALIFIKATIONER_KOMP
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | C028_PK | C028_PK

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
C028_PK | Ja | primær | - | varchar2(240) | Nej
MEDA_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
INITIALER | Ja | - | initialer | varchar2(4) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
AFDELING | Nej | - | afdelingskode | varchar2(5) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
UDSKREVET_DATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C028_PERS_KVALIFIKATIONERS

C028_PERS_KVALIFIKATIONERS

C028_PERS_KVALIFIKATIONERS alias CPK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | C028_PERS_KVALIFIKATIONER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CPK_PK | C028_PK PERSKVAL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
C028_PK | Ja | primær | - | varchar2(240) | Nej
PERSKVAL_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPK_TYPE | Nej | - | kvalifikationskode type | varchar2(15) | Nej
KODE | Nej | - | kvalifikationskode | varchar2(5) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
GYLDIG_FRA | Nej | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
NOTE | Nej | - | beskrivelse_2000 | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C028_UDDANNELSERS

C028_UDDANNELSERS

C028_UDDANNELSERS alias CU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | C028_UDDANNELSER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CU_PK | C028_PK MEDA_MAUD_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
C028_PK | Ja | primær | - | varchar2(240) | Nej
MEDA_MAUD_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDA_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
UDDANNELSE | Nej | - | dun | varchar2(5) | Nej
BESKRIVELSE | Nej | - | betegnelse | varchar2(50) | Nej
NOTE | Nej | - | note, lille | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C028_U_KOMPETENCERS

C028_U_KOMPETENCERS

C028_U_KOMPETENCERS alias CUK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | C028_U_KOMPETENCER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CUK_PK | C028_PK UNKO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
C028_PK | Ja | primær | - | varchar2(240) | Nej
UNKO_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
FORMEL | Nej | - | ja/nej | varchar2(1) | Nej
KOMPETENCE | Nej | - | ja/nej | varchar2(1) | Nej
PRIORITET | Nej | - | prioritet | number(2) | -
GYLDIG_FRA | Nej | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C029_KVALI

C029_KVALI

C029_KVALI alias C029_KVAL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | C029_KVALI
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | C029_KVAL_PK | KODE BEJO_ID INITIALER PERSONLIG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KODE | Ja | primær | kvalifikationskode | varchar2(5) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
NAVN | Nej | - | udskrifts_fuldt_navn | varchar2(102) | Nej
GYLDIG_FRA | Nej | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
OPFYLDT | Nej | - | kvalifikation opfyldt | varchar2(10) | Nej
NOTE | Nej | - | fritekst, stor | varchar2(2000) | Nej
PERSONLIG | Ja | primær | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C029_KVALKODER

C029_KVALKODER

C029_KVALKODER alias C029_K

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | C029_KVALKODE
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | C029_K_PK | BEJO_ID KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
KVALTYPE | Ja | - | kvalifikationskode type | varchar2(15) | Nej
KODE | Ja | primær | kvalifikationskode | varchar2(5) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C114_LOG

C114_LOG

C114_LOG
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
KORSEL | Ja | - | intern nøgle amko | number(10) | -
LINIENR | Ja | - | intern nøgle amko | number(10) | -
TIDSPUNKT | Nej | - | dato | date | -
EMNE | Nej | - | emne | varchar2(50) | Nej
SCRIPTNAVN | Nej | - | scriptnavn | varchar2(50) | Nej
STATUS | Nej | - | konvlog_status | varchar2(1) | Nej
TEKSTSTRENG | Nej | - | beskrivelse_2000 | varchar2(2000) | Nej
MARKERING | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C289_DATA

C289_DATA

C289_DATA alias C289_DATA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | C289_DATA
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | navn | varchar2(50) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
TMK | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
AKTIVITET | Nej | - | betegnelse, kort | varchar2(15) | Nej
TELLEDATO | Nej | - | dato | date | -
TR_TYPE | Nej | - | trækningstype | varchar2(1) | Nej
AE_BIDRAG | Nej | - | bidrag | number(9,5) | -
RESTBIDRAG | Nej | - | bidrag | number(9,5) | -
REGULERET_VARIGHED | Nej | - | varighed_dage | number(3) | -
BROBYGGER_VARIGHED | Nej | - | fag_varighed_dage | number(4,1) | -
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C289_HEADER

C289_HEADER

C289_HEADER alias C289_HEA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | C289 HEADER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | C289_HEA_UK | BEJO_ID SKOLEFORLOB

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
VER_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOLEFORLOB | Nej | unik-1 | skoleforløb | varchar2(12) | Nej
FORLOBSGRUPPE | Nej | - | forløbsgruppe | varchar2(12) | Nej
FORL_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
COSA_FORMAL | Nej | - | uddannelsesnummer | varchar2(4) | Nej
SPEC_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C290_DATA

C290_DATA

C290_DATA alias CD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | C290_DATA
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | navn | varchar2(50) | Nej
UDDANNELSE | Nej | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
SLUTDATO | Nej | - | dato | date | -
STARTDATO | Nej | - | dato | date | -
TMK | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
TELLEDATO | Nej | - | dato | date | -
AE_BIDRAG | Nej | - | bidrag | number(9,5) | -
RESTBIDRAG | Nej | - | bidrag | number(9,5) | -
REGULERET_VARIGHED | Nej | - | varighed_dage | number(3) | -
BROBYGGER_VARIGHED | Nej | - | fag_varighed_dage | number(4,1) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C290_HEADER

C290_HEADER

C290_HEADER alias C290_HEA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | C290 HEADER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | C290_HEA_UK | BEJO_ID AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
TREKNINGSTYPE | Nej | - | trækningstype | varchar2(1) | Nej
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTIVITET | Nej | unik-1 | aktivitetsnummer | varchar2(12) | Nej
AKTI_KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C323_HOLD

C323_HOLD

C323_HOLD alias C323_HOLD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | - | number(10,0) | -
AKTI_TYPE | Nej | - | - | varchar2(10) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
FAKTISK_ANTAL_TELLEDATOER | Nej | - | antal_3 | number(3) | -
FORVENTET_ANTAL_TELLEDATOER | Nej | - | antal_3 | number(3) | -
ELEVLEKTIONER | Nej | - | timer heltal | number(4,0) | -
FRAFALDSPROCENT | Nej | - | procent, 0 dec | number(3,0) | -
HOLD_AKKORD | Nej | - | - | varchar2(1) | Nej
HOLD_KVOTIENT | Nej | - | kvotient | NUMBER | -
ANTAL_ELEVER | Nej | - | number | NUMBER | -
DIFFERENCE | Nej | - | number | NUMBER | -
OPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPDTID | Nej | - | opdtid | date | -
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
VARIGHED_DAGE | Nej | - | - | number(6,2) | -
AFLYST_DATO | Nej | - | dato | date | -
TMK | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
UNDERVISNINGSSTED | Nej | - | sted | varchar2(50) | Nej
SORTERING | Nej | - | - | number(8) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C323_MASTER

C323_MASTER

C323_MASTER alias C323

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
LOBENR | Nej | - | number | NUMBER | -
AKTIVITET | Nej | - | tekst 50 | varchar2(50) | Nej
INDHOLD | Nej | - | tekst 50 | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C335_BTR_DETAIL

C335_BTR_DETAIL

C335_BTR_DETAIL
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
MASTER_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
FAGSTATUS | Nej | - | fagtilknytning | varchar2(1) | Nej
ARVES | Nej | - | ja/nej | varchar2(1) | Nej
VARIGHED_DAGE | Nej | - | varighed_dage | number(3) | -
ELEV_LEKTIONER | Nej | - | lektionsantal | number(6,2) | -
LAERER_LEKTIONER | Nej | - | lektionsantal | number(6,2) | -
ANTAL_OPGAVER | Nej | - | antal retteopgaver | number(5,2) | -
EKSAMENSTERMIN | Nej | - | måned-visning | varchar2(8) | Nej
AC_SATS | Nej | - | ac-sats kode | varchar2(2) | Nej
AFREGNINGSFORM | Nej | - | afregningsform | varchar2(1) | Nej
AKKORD | Nej | - | ja/nej | varchar2(1) | Nej
OPRETTET_I_ELEVPLAN | Nej | - | ja/nej | varchar2(1) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
GENNEMFORENDE_SKOLE | Nej | - | skolenummer | varchar2(4) | Nej
GODKENDT_SKOLE | Nej | - | skolenummer | varchar2(4) | Nej
GODKENDT | Nej | - | ja/nej | varchar2(1) | Nej
FKB | Nej | - | betegnelse | varchar2(50) | Nej
VER | Nej | - | uddannelsesversion | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C335_BTR_MASTER

C335_BTR_MASTER

C335_BTR_MASTER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | CBR_UK | BEJO_ID MASTER_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
MASTER_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
HOLD | Nej | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
UNDERVISNINGSSTED | Nej | - | sted | varchar2(50) | Nej
INDBERETNINGSPRINCIP | Nej | - | indberetningsprincip | varchar2(3) | Nej
AKTIVITETSAFDELING | Nej | - | aktivitetsgruppe | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C365_INT

C365_INT

C365_INT alias C365_INT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | C365_SKKA_PK | C365_SKODA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
C365_SKODA_ID | Nej | primær | intern nøgle | number(10,0) | -
FRADATO | Nej | - | dato | date | -
TILDATO | Nej | - | dato | date | -
SKOLEDAGSKAL | Nej | - | kode_8 | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C365_SKOLEDAGE

C365_SKOLEDAGE

C365_SKOLEDAGE alias C365_SKODA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
C365_SKODA_ID | Nej | - | intern nøgle | number(10,0) | -
LOBENR | Nej | - | løbenummer | number(10) | -
PERIODE | Nej | - | betegnelse | varchar2(50) | Nej
MANDAG | Nej | - | kode_5 | varchar2(5) | Nej
TIRSDAG | Nej | - | kode_5 | varchar2(5) | Nej
ONSDAG | Nej | - | kode_5 | varchar2(5) | Nej
TORSDAG | Nej | - | kode_5 | varchar2(5) | Nej
FREDAG | Nej | - | kode_5 | varchar2(5) | Nej
LORDAG | Nej | - | kode_5 | varchar2(5) | Nej
SONDAG | Nej | - | kode_5 | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C556_DETAIL_BTR

C556_DETAIL_BTR

C556_DETAIL_BTR
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
MASTER_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
FAGBETEGNELSE | Nej | - | betegnelse_120 | varchar2(120) | Nej
KARAKTERSKALA | Nej | - | karakterskala | varchar2(5) | Nej
KARAKTERTYPE | Nej | - | karaktertype | varchar2(3) | Nej
EVALFORM | Nej | - | betegnelse, kort | varchar2(15) | Nej
KARAKTERVERDI | Nej | - | karaktervaerdi | varchar2(2) | Nej
KARAKTERVAEGT | Nej | - | - | number(3) | -
KARAKTERTEKST | Nej | - | karakter_tekst | varchar2(50) | Nej
MERIT | Nej | - | ja/nej | varchar2(1) | Nej
MERITTEKST | Nej | - | merit_tekst | varchar2(100) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C556_MASTER_BTR

C556_MASTER_BTR

C556_MASTER_BTR
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | C556_MASTER_UK | BEJO_ID MASTER_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
CPR | Nej | - | cpr-nr standard | varchar2(11) | Nej
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
MASTER_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BEVIS_ID | Nej | - | eksdb_bevis_id | varchar2(27) | Nej
UNDERSKRIVER | Nej | - | underskrivernavn | varchar2(101) | Nej
BEKENDT_TITEL | Nej | - | bekendtgørelsestitel | varchar2(2000) | Nej
BEKENDT_DATO | Nej | - | dato | date | -
UDDANNELSE | Nej | - | - | varchar2(5) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
EKSGNS | Nej | - | karaktervaerdi | number(10,2) | -
ARSGNS | Nej | - | karaktervaerdi | number(10,2) | -
SAMLGNS | Nej | - | karaktervaerdi | number(10,2) | -
TERMIN | Nej | - | betegnelse_100 | varchar2(100) | Nej
UDSTEDELSESDATO | Nej | - | betegnelse_100 | varchar2(100) | Nej
ENDELIGT | Nej | - | ja/nej | varchar2(1) | Nej
FINDES | Nej | - | ja/nej | varchar2(1) | Nej
SLETTET | Nej | - | ja/nej | varchar2(1) | Nej
NAVN | Nej | - | underskrivernavn | varchar2(101) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C979_ANSFOR

C979_ANSFOR

C979_ANSFOR alias C979_ANS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | C979_ANSFOR
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | C979_ANS_PK | BEJO_ID INITIALER LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
AFDELING | Nej | - | afdelingskode | varchar2(5) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
ARBEJDSTIDSAFTALE | Nej | - | arbejdstidsaftale | varchar2(2) | Nej
CPR_NUMMER | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
NAVN | Nej | - | fuldt navn | varchar2(102) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
PERIODE | Nej | - | udskrifts_periode | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): C979_TIMER

C979_TIMER

C979_TIMER alias C979_TIM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | C979_TIMER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | C979_TIM_PK | INITIALER LOBENUMMER BEJO_ID TIMPOST_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INITIALER | Ja | primær | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | primær | medarbejderløbenummer | varchar2(3) | Nej
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -
TIMPOST_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
KORT_BET | Nej | - | betegnelse, kort | varchar2(15) | Nej
DATO | Ja | - | dato | date | -
TIMETYPE | Nej | - | timetyper | varchar2(1) | Nej
LEKTIONER | Nej | - | lektionsantal | number(6,2) | -
ARBEJDSTIMER | Ja | - | personaletimer | number(6,2) | -
PLANLAGT | Nej | - | ja/nej | varchar2(1) | Nej
KONT_AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
KONT_DATO | Nej | - | dato | date | -
LAST | Nej | - | ja/nej | varchar2(1) | Nej
AFRFORM | Nej | - | afregningsform | varchar2(1) | Nej
AC_SATS | Nej | - | ac-sats kode | varchar2(2) | Nej
MINUTNORM | Nej | - | minutnorm | number(5,2) | -
OPD_FRA | Nej | - | opdateretfra | varchar2(4) | Nej
AFR_PCT | Nej | - | afregningsprocent | varchar2(5) | Nej
MINUTNORM_OPR | Nej | - | minutnormsoprindelse | varchar2(3) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DATAAFSENDELSER

DATAAFSENDELSER

DATAAFSENDELSER alias DATAAFSE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | DATAAFSENDELSE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DATAAFSE_PK | DATAAFSE_ID
Unik | DATAAFSE_DATAAFSE1_UK | DATAAFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DATAAFSE_ID | Ja | primær | intern nøgle | number(10,0) | -
KOMMSTAT_ID | Ja | - | intern nøgle | number(10,0) | -
KOMMPART_ID | Ja | - | intern nøgle | number(10,0) | -
UDVETYPE_ID | Ja | - | intern nøgle | number(10,0) | -
EOB_ID | Ja | - | intern nøgle | number(10,0) | -
KOMMFORM_ID | Ja | - | intern nøgle | number(10,0) | -
DATAAFSENDELSES_ID | Ja | unik-1 | datatransid | number(14) | -
STATUS_TID | Ja | - | dato | date | -
OS_FILNAVN | Ja | - | os filnavn | varchar2(120) | Nej
ELEKTRONISK_ADRESSE | Ja | - | elektronisk adresse | varchar2(60) | Nej
ANTAL_RECORDS | Ja | - | antal records | number(14) | -
STATMODT_ID | Nej | - | intern nøgle | number(10,0) | -
DATAMODT_ID | Nej | - | intern nøgle | number(10,0) | -
ANTAL_BYTES_I_OS_FIL | Nej | - | antal bytes | number(14) | -
FRITEKST | Nej | - | fritekst, stor | varchar2(2000) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DATAFILER_GRF

DATAFILER_GRF

DATAFILER_GRF alias DATAFILGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | DATAFIL GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DATAFILGRF_PK | AFSENDELSES_ID SEKVENSNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
SEKVENSNR | Ja | primær | sekvensnummer | number(10) | -
TEKST | Ja | - | fritekst, stor | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DATAMODTAGELSER

DATAMODTAGELSER

DATAMODTAGELSER alias DATAMODT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | DATAMODTAGELSE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DATAMODT_PK | DATAMODT_ID
Unik | DATAMODT_DATAMODT1_UK | DATAMODTAGELSES_ID
Unik | DATAMODT_DATAMODT3_UK | KOMMPART_ID DATAAFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DATAMODT_ID | Ja | primær | intern nøgle | number(10,0) | -
KOMMSTAT_ID | Ja | - | intern nøgle | number(10,0) | -
KOMMPART_ID | Ja | unik-2 | intern nøgle | number(10,0) | -
UDVETYPE_ID | Ja | - | intern nøgle | number(10,0) | -
EOB_ID | Ja | - | intern nøgle | number(10,0) | -
KOMMFORM_ID | Ja | - | intern nøgle | number(10,0) | -
DATAMODTAGELSES_ID | Ja | unik-1 | datatransid | number(14) | -
STATUSTID | Ja | - | dato | date | -
ELEKTRONISK_ADRESSE | Ja | - | elektronisk adresse | varchar2(60) | Nej
STATAFSE_ID | Nej | - | intern nøgle | number(10,0) | -
DATAAFSE_ID | Nej | - | intern nøgle | number(10,0) | -
ANTAL_RECORDS | Nej | - | antal records | number(14) | -
OS_FILNAVN | Nej | - | os filnavn | varchar2(120) | Nej
ANTAL_BYTES_I_OS_FIL | Nej | - | antal bytes | number(14) | -
DATAAFSENDELSES_ID | Ja | unik-2 | datatransid | number(14) | -
FRITEKST | Nej | - | fritekst, stor | varchar2(2000) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DBDOM_PERSIST

DBDOM_PERSIST

DBDOM_PERSIST
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DBDOM_PERSIST_PK | DOCID NODEID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DOCID | Ja | primær | - | NUMBER | -
NODEID | Ja | primær | - | NUMBER | -
NODETYPE | Nej | - | - | NUMBER | -
VALUE | Nej | - | - | varchar2(2000) | Nej
PARENTDOCID | Nej | - | - | NUMBER | -
PARENTNODEID | Nej | - | - | NUMBER | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DEBITORER

DEBITORER

DEBITORER alias DEBI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | DEBITOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DEBI_PK | DEBI_ID
Unik | DEBI_DEBI1_UK | DEBITORNR DEBITORGRUPPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DEBI_ID | Ja | primær | intern nøgle | number(10,0) | -
DEBITORNR | Ja | unik-1 | debitornr | varchar2(18) | Nej
DEBITORID | Nej | - | debitorid | number(10) | -
DEBITORTYPE | Ja | - | debitortype | varchar2(1) | Nej
DEBITORGRUPPE | Nej | unik-1 | debitorgruppe | varchar2(4) | Nej
OSE_DEBITOR | Ja | - | ja/nej | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
PERS_ID | Nej | - | - | number(10,0) | -
SKOL_ID | Nej | - | intern nøgle | number(10,0) | -
ODEB_ID | Nej | - | intern nøgle | number(10,0) | -
LRST_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ELB-A1003 | Du kan ikke slette en debitor, der har er oprettet i EASY-Ø. (EASY-Ø Debitorn = J) | Debitoren er refereret i EASY-Ø, og kan derfor ikke slettes.
ELB-A2003 | Du kan kun tilknytte en debitor til enten en person, et lærested eller en øvrig debitor. | Debitoren kan kun knyttes til enten en person, et lærested, en skole eller en øvrig debitor.
ELB-A2005 | Du kan kun tilknytte debitortypen P til en person, debitortypen L til et lærested og debitortypen Ø til en øvrige debitor. | Debitorer af typen 'P' skal knyttes til en person. Debitorer af typen 'L' skal knyttes til et lærested. Debitorer af typen 'S' skal knyttes til en skole. Debitorer af typen 'Ø' skal knyttes til en øvrige debitor.
ELB-A4010 | Du må ikke slette debitorer, når der er posteret på denne, eller når der er tilknyttet opkrævninger pr. rate. | Du må ikke slette debitorer, når der er posteret på denne, eller når der er tilknyttet opkrevninger pr. rate.


Tabel (TD): DEBUG_GLOBALS

DEBUG_GLOBALS

DEBUG_GLOBALS alias DG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | DEBUG_GLOBALS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DEBUG_PK | SCOPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SCOPE | Ja | primær | - | varchar2(200) | Nej
ENABLED | Ja | - | ja/nej | varchar2(1) | Nej
TIMEOUT_PERIOD | Ja | - | - | number(8,0) | -
HANDSHAKE | Ja | - | ja/nej | varchar2(1) | Nej
ABORT_ON_TIMEOUT | Ja | - | ja/nej | varchar2(1) | Nej
LOG_TO_FILE | Nej | - | - | varchar2(2000) | Nej
WIDTH | Nej | - | - | number(4,0) | -
HEIGHT | Nej | - | - | number(4,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DELINGSPERIODER

DELINGSPERIODER

DELINGSPERIODER alias DEL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | DELINGSPERIODE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DEPE_PK | DEPE_ID
Unik | DEPE_UK | EXSKF_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DEPE_ID | Ja | primær | intern nøgle | number(10,0) | -
EXSKF_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
FORVENTET_UNDERVISNING | Nej | - | - | number(3,1) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EUF-A2026 |  | -
EUF-A3003 | Du må ikke angive delingsperioder, der periodemæssigt overlapper. | Du må ikke angive delingsperioder, der periodemæssigt overlapper.
EUF-A4018 | Delingsperioder der oplapper en uddannelsesaftale skal have samme speciale på delingen som uddannelsesaftalen | -
EUF-A4019 | En delingsperiode må ikke overlappe en VFU/delaftale | -


Tabel (TD): DELINGSPERIODER_GRF

DELINGSPERIODER_GRF

DELINGSPERIODER_GRF alias DPG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | DELINGSPERIODE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DPG_PK | AFSENDER AFSENDELSES_ID GF_XEIS_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
GF_XEIS_ID | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO | Ja | primær | dato | date | -
SLUTDATO | Ja | - | dato | date | -
FORVENTET_UNDERVISNING | Nej | - | antal undervisningsdage | number(3,1) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DELRES_INDB_END

DELRES_INDB_END

DELRES_INDB_END
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | DELRES INDB END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DIK_END_PK | DELRES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DELRES_ID | Ja | primær | intern nøgle | number(10,0) | -
EKSRES_ID | Ja | - | intern nøgle | number(10,0) | -
UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
KARAKTERSKALA | Nej | - | karakterskala | varchar2(5) | Nej
KARAKTERVERDI | Nej | - | karaktervaerdi | varchar2(2) | Nej
KARAKTERTYPE | Nej | - | karaktertype | varchar2(3) | Nej
EVALUERINGSFORM | Nej | - | prøveform | varchar2(3) | Nej
MERIT | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DELRES_INDB_KLA

DELRES_INDB_KLA

DELRES_INDB_KLA alias DIK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | DELRES_INDB_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DIK_KLA_PK | DELRES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DELRES_ID | Ja | primær | intern nøgle | number(10,0) | -
EKSRES_ID | Ja | - | intern nøgle | number(10,0) | -
UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
KARAKTERSKALA | Nej | - | karakterskala | varchar2(5) | Nej
KARAKTERVERDI | Nej | - | karaktervaerdi | varchar2(2) | Nej
KARAKTERTYPE | Nej | - | karaktertype | varchar2(3) | Nej
EVALUERINGSFORM | Nej | - | prøveform | varchar2(3) | Nej
MERIT | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DELRESULTAT_INDBERETNING_GRF

DELRESULTAT_INDBERETNING_GRF

DELRESULTAT_INDBERETNING_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | DELRES INDB GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKSRES_ID | Ja | - | intern nøgle | number(10,0) | -
UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
KARAKTERSKALA | Nej | - | karakterskala | varchar2(5) | Nej
KARAKTERVERDI | Nej | - | karaktervaerdi | varchar2(2) | Nej
KARAKTERTYPE | Nej | - | karaktertype | varchar2(3) | Nej
EVALUERINGSFORM | Nej | - | prøveform | varchar2(3) | Nej
MERIT | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DOC_INTERN_DELSYSTEM

DOC_INTERN_DELSYSTEM

DOC_INTERN_DELSYSTEM alias DID

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | INDS_PK | INDS_ID
Unik | KUDE_UK | DELSYSTEM

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDS_ID | Ja | primær | intern nøgle | number(10,0) | -
KUDS_ID | Nej | - | intern nøgle | number(10,0) | -
DELSYSTEM | Ja | unik-1 | - | varchar2(10) | Ja
BESKRIVELSE | Nej | - | - | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DOC_KUNDE_DELSYSTEM

DOC_KUNDE_DELSYSTEM

DOC_KUNDE_DELSYSTEM
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KUDS_PK | KUDS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KUDS_ID | Ja | primær | intern nøgle | number(10,0) | -
DELSYSTEM | Ja | - | - | varchar2(10) | Nej
BESKRIVELSE | Nej | - | - | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DOC_QMS_MES

DOC_QMS_MES

DOC_QMS_MES
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DQM_PK | DQM_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DQM_ID | Ja | primær | intern nøgle | number(10,0) | -
MSG_CODE | Ja | - | - | varchar2(9) | Nej
LANG_CODE | Ja | - | - | varchar2(3) | Nej
KUDS_ID | Nej | - | intern nøgle | number(10,0) | -
INDS_ID | Nej | - | intern nøgle | number(10,0) | -
DOKUMENTATION | Nej | - | - | varchar2(2000) | Nej
TABLE_NAME | Nej | - | - | varchar2(30) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DOC_QMS_MES_TABLES

DOC_QMS_MES_TABLES

DOC_QMS_MES_TABLES
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DQMT_PK | DQMT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DQMT_ID | Ja | primær | intern nøgle | number(10,0) | -
DQM_ID | Ja | - | intern nøgle | number(10,0) | -
TABLE_NAME | Ja | - | - | varchar2(30) | Ja
SEL | Nej | - | ja/nej | varchar2(1) | Ja
INS | Nej | - | ja/nej | varchar2(1) | Ja
UPD | Nej | - | ja/nej | varchar2(1) | Ja
DEL | Nej | - | ja/nej | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DRIFTSFORMER

DRIFTSFORMER

DRIFTSFORMER alias DRFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | DRIFTSFORM
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DRFO_PK | DRFO_ID
Unik | DRFO_DRFO0_UK | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DRFO_ID | Ja | primær | intern nøgle | number(10,0) | -
KODE | Ja | unik-1 | driftsform | varchar2(6) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DRIFTSFORMER_C_GRF

DRIFTSFORMER_C_GRF

DRIFTSFORMER_C_GRF alias DRFO_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GRÆNSEFLADE NØGLE GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DRFO_GRF_PK | AFSENDER AFSENDELSES_ID KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
KODE | Ja | primær | kode_6 | varchar2(6) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DRIFTSFORMER_GRF

DRIFTSFORMER_GRF

DRIFTSFORMER_GRF alias DRFGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | DRIFTSFORM_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DRFGRF_PK | AFSENDELSES_ID AFSENDER KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Nej | primær | datatransid | number(14) | -
AFSENDER | Nej | primær | skolenummer | varchar2(4) | Nej
KODE | Nej | primær | driftsform | varchar2(6) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
HANDLING | Nej | - | ct_handling | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DUAL

DUAL

DUAL
intet alias

Default
Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DUMMY | Nej | - | - | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DUV_INDBAKKE

DUV_INDBAKKE

DUV_INDBAKKE alias DUV_IB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | DUV_INDBAKKE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DUV_IB_PK | DUV_INDBAKKE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DUV_INDBAKKE_ID | Ja | primær | duv_intern_nøgle | number(10,0) | -
MODTAGER | Ja | - | duv_afsender/modtager | varchar2(20) | Nej
AFSENDER | Ja | - | duv_afsender/modtager | varchar2(20) | Nej
EMNE | Ja | - | duv_emne | varchar2(2000) | Nej
INDHOLD_1 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_2 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_3 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_4 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_5 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_6 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_7 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_8 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_9 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_10 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_11 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_12 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_13 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_14 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_15 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_16 | Nej | - | duv_indhold | varchar2(2000) | Nej
STATUS | Ja | - | duv_status | varchar2(25) | Nej
STATUSTID | Ja | - | duv_statustid | date | -
BRUGER | Ja | - | duv_bruger | varchar2(30) | Nej
DUV_UDBAKKE_ID | Nej | - | duv_intern_nøgle | number(10,0) | -
KUN_KVITTERINGER | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DUV_INDBAKKE_HISTORIK

DUV_INDBAKKE_HISTORIK

DUV_INDBAKKE_HISTORIK alias DUV_IB_H

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | DUV_INDBAKKE_HISTORIK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DUV_IB_H_PK | DUV_INDBAKKE_HISTORIK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DUV_INDBAKKE_HISTORIK_ID | Ja | primær | duv_intern_nøgle | number(10,0) | -
DUV_INDBAKKE_ID | Ja | - | duv_intern_nøgle | number(10,0) | -
STATUS | Ja | - | duv_status | varchar2(25) | Nej
STATUSTID | Ja | - | duv_statustid | date | -
BRUGER | Ja | - | duv_bruger | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DUV_INFO

DUV_INFO

DUV_INFO alias DUV_INFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | DUV_INFO
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DUV_INFO_PK | DUV_INFO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DUV_INFO_ID | Ja | primær | - | number(10,0) | -
TIDSPUNKT | Ja | - | duv_statustid | date | -
KOMMENTAR | Nej | - | duv_kommentar | varchar2(200) | Nej
ELEVPLAN_MEDLEM | Ja | - | ja/nej | varchar2(1) | Ja
CENTRAL_DATALEVERANDOR | Ja | - | ja/nej | varchar2(1) | Ja
ELEVPLAN_VERSION | Nej | - | duv_emne | varchar2(100) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DUV_LOG

DUV_LOG

DUV_LOG alias DL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | DUV_LOG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DUVLOG_PK | DUVLOG_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DUVLOG_ID | Ja | primær | - | number(10,0) | -
TIDSPUNKT | Nej | - | - | date | -
KOMMENTAR | Nej | - | - | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DUV_TILLADTE_BESKEDTYPER

DUV_TILLADTE_BESKEDTYPER

DUV_TILLADTE_BESKEDTYPER alias DTB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | DUV_TILLADT_BESKEDTYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DUV_TB_PK | BESKEDTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BESKEDTYPE | Ja | primær | duv_emne | varchar2(100) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DUV_UDBAKKE

DUV_UDBAKKE

DUV_UDBAKKE alias DUV_UB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | DUV_UDBAKKE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DUV_UB_PK | DUV_UDBAKKE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DUV_UDBAKKE_ID | Ja | primær | duv_intern_nøgle | number(10,0) | -
MODTAGER | Ja | - | duv_afsender/modtager | varchar2(20) | Nej
AFSENDER | Ja | - | duv_afsender/modtager | varchar2(20) | Nej
EMNE | Ja | - | duv_emne | varchar2(2000) | Nej
INDHOLD_1 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_2 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_3 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_4 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_5 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_6 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_7 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_8 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_9 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_10 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_11 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_12 | Nej | - | duv_intern_nøgle | varchar2(2000) | Nej
INDHOLD_13 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_14 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_15 | Nej | - | duv_indhold | varchar2(2000) | Nej
INDHOLD_16 | Nej | - | duv_indhold | varchar2(2000) | Nej
BRUGER | Ja | - | duv_bruger | varchar2(30) | Nej
STATUSTID | Ja | - | duv_statustid | date | -
STATUS | Ja | - | duv_status | varchar2(25) | Nej
KUN_KVITTERINGER | Ja | - | ja/nej | varchar2(1) | Nej
OPERATION | Nej | - | duv_operation | varchar2(10) | Nej
COMMONKEY | Nej | - | duv_commonkey | varchar2(100) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): DUV_UDBAKKE_HISTORIK

DUV_UDBAKKE_HISTORIK

DUV_UDBAKKE_HISTORIK alias DUV_UB_H

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | DUV_UDBAKKE_HISTORIK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DUV_UB_H_PK | DUV_UDBAKKE_HISTORIK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DUV_UDBAKKE_HISTORIK_ID | Ja | primær | duv_intern_nøgle | number(10,0) | -
DUV_UDBAKKE_ID | Ja | - | duv_intern_nøgle | number(10,0) | -
STATUS | Ja | - | duv_status | varchar2(25) | Nej
STATUSTID | Ja | - | duv_statustid | date | -
BRUGER | Ja | - | duv_bruger | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_ABON_DUBLETTER

EASYF_ABON_DUBLETTER

EASYF_ABON_DUBLETTER alias EFDU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EASYF_ABON_DUBLET
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EFDU_PK | EFDU_ID
Unik | EFDU_UK | EFEL_ID SKOL_ID_INDBERETTENDE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EFDU_ID | Ja | primær | intern nøgle | number(10,0) | -
EFEL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOL_ID_INDBERETTENDE | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOL_ID_SKOLENS_OPF | Ja | - | intern nøgle | number(10,0) | -
SKOL_ID_EASY_F_OPF | Ja | - | intern nøgle | number(10,0) | -
TIDSPUNKT | Nej | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_AFTALER_INDL_GRF

EASYF_AFTALER_INDL_GRF

EASYF_AFTALER_INDL_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MODTAGER | Ja | - | - | varchar2(4) | Nej
AFTALEID | Ja | - | - | number(10,0) | -
STARTDATO | Ja | - | - | date | -
SLUTDATO | Ja | - | - | date | -
COSA_FORMAL | Ja | - | - | varchar2(4) | Nej
VERSION | Ja | - | - | varchar2(4) | Nej
ARKIVSKOLE | Ja | - | - | varchar2(4) | Nej
CPR_NR | Ja | - | - | varchar2(11) | Nej
AFTA_TYPE | Ja | - | - | varchar2(5) | Nej
SPECIALE | Nej | - | - | varchar2(2) | Nej
LRST_SE_NR | Nej | - | - | varchar2(8) | Nej
LRST_LOBENR | Nej | - | - | number(4,0) | -
FORMODET_PASSIVDATO | Nej | - | - | date | -
GODKENDT_AER | Nej | - | - | varchar2(1) | Nej
GODKENDELSESDATO | Nej | - | - | date | -
SKOLEPRAKTIK | Nej | - | - | varchar2(1) | Nej
LANDEKODE | Nej | - | - | varchar2(3) | Nej
KOMMENTAR | Nej | - | - | varchar2(200) | Nej
MERITTEKST | Nej | - | - | varchar2(200) | Nej
PRAKTIKSKOLE | Nej | - | - | varchar2(4) | Nej
AFTUDVNR | Ja | - | - | number(10,0) | -
AFSLUTNINGSARSAG | Nej | - | afslutningsårsag | varchar2(4) | Nej
AFSLUTNINGSARSAG_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
AFGANG_I_EASY_A | Nej | - | ja/nej | varchar2(1) | Nej
FORBEHANDLET | Ja | - | ja/nej | varchar2(1) | Ja
PERSON_EMAIL_ADRESSE | Nej | - | e-mail adresse | varchar2(50) | Nej
ADGANGSVEJ | Nej | - | adgangsvej | varchar2(2) | Nej
AFTTYP_SUPL1 | Nej | - | aftaletype | varchar2(4) | Nej
AFTTYP_SUPL2 | Nej | - | aftaletype | varchar2(4) | Nej
AFTTYP_SUPL3 | Nej | - | aftaletype | varchar2(4) | Nej
AFTTYP_SUPL4 | Nej | - | aftaletype | varchar2(4) | Nej
AFTTYP_SUPL5 | Nej | - | aftaletype | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_AFTALER_ONLINE_GRF

EASYF_AFTALER_ONLINE_GRF

EASYF_AFTALER_ONLINE_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MODTAGER | Nej | - | - | varchar2(4) | Nej
AFTALEID | Ja | - | - | number(10,0) | -
STARTDATO | Ja | - | - | date | -
SLUTDATO | Ja | - | - | date | -
COSA_FORMAL | Ja | - | - | varchar2(4) | Nej
VERSION | Ja | - | - | varchar2(4) | Nej
ARKIVSKOLE | Ja | - | - | varchar2(4) | Nej
CPR_NR | Ja | - | - | varchar2(11) | Nej
AFTA_TYPE | Ja | - | - | varchar2(5) | Nej
SPECIALE | Nej | - | - | varchar2(2) | Nej
LRST_SE_NR | Nej | - | - | varchar2(8) | Nej
LRST_LOBENR | Nej | - | - | number(4,0) | -
FORMODET_PASSIVDATO | Nej | - | - | date | -
GODKENDT_AER | Nej | - | - | varchar2(1) | Nej
GODKENDELSESDATO | Nej | - | - | date | -
SKOLEPRAKTIK | Nej | - | - | varchar2(1) | Nej
LANDEKODE | Nej | - | - | varchar2(3) | Nej
KOMMENTAR | Nej | - | - | varchar2(200) | Nej
MERITTEKST | Nej | - | - | varchar2(200) | Nej
PRAKTIKSKOLE | Nej | - | - | varchar2(4) | Nej
AFTUDVNR | Ja | - | - | number(10,0) | -
AFSLUTNINGSARSAG | Nej | - | afslutningsårsag | varchar2(4) | Nej
AFSLUTNINGSARSAG_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
AFGANG_I_EASY_A | Nej | - | ja/nej | varchar2(1) | Nej
FORBEHANDLET | Nej | - | ja/nej | varchar2(1) | Nej
PERSON_EMAIL_ADRESSE | Nej | - | e-mail adresse | varchar2(50) | Nej
ADGANGSVEJ | Nej | - | adgangsvej | varchar2(2) | Nej
AFTTYP_SUPL1 | Nej | - | aftaletype | varchar2(4) | Nej
AFTTYP_SUPL2 | Nej | - | aftaletype | varchar2(4) | Nej
AFTTYP_SUPL3 | Nej | - | aftaletype | varchar2(4) | Nej
AFTTYP_SUPL4 | Nej | - | aftaletype | varchar2(4) | Nej
AFTTYP_SUPL5 | Nej | - | aftaletype | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_BRUGER_OMGIVELSER

EASYF_BRUGER_OMGIVELSER

EASYF_BRUGER_OMGIVELSER alias EBO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EASYF BRUGER OMGIVELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EBO_PK | EBO_ID
Unik | EBO_EBO_UK_UK | SKOLENR TRIMMEOPLYSNING BRUGER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EBO_ID | Ja | primær | - | number(10,0) | -
SKOLENR | Ja | unik-1 | skolenummer | varchar2(4) | Nej
TRIMMEOPLYSNING | Ja | unik-1 | bruger trimmeoplysning | varchar2(500) | Nej
BRUGER | Ja | unik-1 | betegnelse_30 | varchar2(30) | Nej
VERDI | Ja | - | fritekst, stor | varchar2(2000) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_B907

EASYF_B907

EASYF_B907
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | B907_PK | SKOL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKOL_ID | Ja | primær | - | number(10,0) | -
SIDSTE_OVERFORSEL | Ja | - | - | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_B907A

EASYF_B907A

EASYF_B907A
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
GAMMEL_CPR | Nej | - | - | varchar2(11) | Nej
NYT_CPR | Nej | - | - | varchar2(11) | Nej
SKOLENR | Nej | - | - | varchar2(4) | Nej
OPDMOD | Ja | - | - | varchar2(4) | Nej
OPDTID | Ja | - | - | date | -
OPDINIT | Ja | - | - | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_CPR_ABONNEMENT

EASYF_CPR_ABONNEMENT

EASYF_CPR_ABONNEMENT
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EASYFCA_PK | CPR_ID
Unik | EASYFCA_UK | PERSONNUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
CPR_ID | Ja | primær | - | number(10,0) | -
PERSONNUMMER | Nej | unik-1 | - | varchar2(10) | Nej
CPR_STATUS | Ja | - | - | number(1,0) | -
STATUSSKIFTDATO | Nej | - | - | date | -
MODIFIED_TS | Ja | - | - | date | -
OPDMOD | Ja | - | - | varchar2(4) | Nej
OPDTID | Ja | - | - | date | -
OPDINIT | Ja | - | - | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_CPR_FEJL

EASYF_CPR_FEJL

EASYF_CPR_FEJL
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
CPR_ID | Ja | - | - | number(10,0) | -
INDDATA | Nej | - | - | varchar2(75) | Nej
FEJLNUMMER | Nej | - | - | number(4,0) | -
FEJLTEKST | Nej | - | - | varchar2(65) | Nej
OPDMOD | Ja | - | - | varchar2(4) | Nej
OPDTID | Ja | - | - | date | -
OPDINIT | Ja | - | - | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_CPR_FEJL_GRF

EASYF_CPR_FEJL_GRF

EASYF_CPR_FEJL_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PERSONNUMMER | Ja | - | - | varchar2(10) | Nej
INDDATA | Nej | - | - | varchar2(75) | Nej
FEJLNUMMER | Nej | - | - | number(4,0) | -
FEJLTEKST | Nej | - | - | varchar2(65) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_CPR_HENDELSE_GRF

EASYF_CPR_HENDELSE_GRF

EASYF_CPR_HENDELSE_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PERSONNUMMER | Ja | - | - | varchar2(10) | Nej
HENDELSESDATO | Nej | - | - | date | -
HENDELSE | Nej | - | - | varchar2(3) | Nej
AFLEDTMARKERING | Nej | - | - | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_CPR_KOMMANDO_GRF

EASYF_CPR_KOMMANDO_GRF

EASYF_CPR_KOMMANDO_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
CPR_KOMMANDO | Ja | - | - | varchar2(100) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_CPR_KOMMANDO_GRF_REVISIO

EASYF_CPR_KOMMANDO_GRF_REVISIO

EASYF_CPR_KOMMANDO_GRF_REVISIO alias ECR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EASYF_CPR_KOMMANDO_GRF_REVISION
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ECR_PK | ECR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ECR_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
CPR_KOMMANDO | Ja | - | - | varchar2(20) | Nej
OPERATION | Ja | - | operation | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_CPR_KORSELSDATOER

EASYF_CPR_KORSELSDATOER

EASYF_CPR_KORSELSDATOER alias ECK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EASYF_CPR_KORSELSDATOER
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ECK_PK | ECK_ID
Unik | ECK_UK | CPR_KORSELSDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ECK_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_KORSELSDATO | Ja | unik-1 | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
BEHANDLET | Ja | - | ja/nej | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_CPR_LINIE

EASYF_CPR_LINIE

EASYF_CPR_LINIE
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TYPE | Nej | - | - | varchar2(3) | Nej
LINIE | Nej | - | - | varchar2(500) | Nej
INDSAT | Nej | - | - | varchar2(1) | Nej
RECNO | Nej | - | - | number(8,0) | -
KOERDATO | Nej | - | - | number(8,0) | -
RECNR | Nej | - | - | number(8,0) | -
CPR_NR | Nej | - | - | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_CPR_LINIE_REVISION

EASYF_CPR_LINIE_REVISION

EASYF_CPR_LINIE_REVISION alias ELR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EASYF_CPR_LINIE_REVISION
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ELR_PK | ELR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELR_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
LINIE | Nej | - | - | varchar2(500) | Nej
TYPE | Nej | - | - | varchar2(3) | Nej
KOERDATO | Ja | - | - | date | -
OPERATION | Ja | - | operation | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_CPR_PERSON_GRF

EASYF_CPR_PERSON_GRF

EASYF_CPR_PERSON_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PERSONNUMMER | Ja | - | - | varchar2(10) | Nej
GELDENDE_PERSONNUMMER | Nej | - | - | varchar2(10) | Nej
FODSELSDATO | Nej | - | - | date | -
KON | Nej | - | - | varchar2(1) | Nej
STATUSSTART | Nej | - | - | date | -
STATUS | Nej | - | - | number(2,0) | -
ADRESSEBESKYTTELSESDATO | Nej | - | - | date | -
STILLING | Nej | - | - | varchar2(34) | Nej
ADRESSERINGSNAVN | Nej | - | - | varchar2(34) | Nej
FORNAVN | Nej | - | - | varchar2(50) | Nej
EFTERNAVN | Nej | - | - | varchar2(40) | Nej
TILFLYTNINGSDATO | Nej | - | - | date | -
CO_NAVN | Nej | - | - | varchar2(34) | Nej
LOKALITET | Nej | - | - | varchar2(34) | Nej
STANDARDADRESSE | Nej | - | - | varchar2(34) | Nej
VEJADRESSE | Nej | - | - | varchar2(20) | Nej
KOMMUNEKODE | Nej | - | - | number(4,0) | -
VEJKODE | Nej | - | - | number(4,0) | -
HUSNUMMER | Nej | - | - | varchar2(4) | Nej
ETAGE | Nej | - | - | varchar2(2) | Nej
SIDEDOR | Nej | - | - | varchar2(4) | Nej
BYNAVN | Nej | - | - | varchar2(34) | Nej
POSTNR | Nej | - | - | number(4,0) | -
POSTDISTRIKT | Nej | - | - | varchar2(20) | Nej
UMYNDIGHEDSDATO | Nej | - | - | date | -
STATSKODE | Nej | - | - | varchar2(4) | Nej
STATSNAVN | Nej | - | - | varchar2(20) | Nej
NOGLEKONSTANT | Nej | - | - | varchar2(15) | Nej
UDLANDSADRESSE1 | Nej | - | - | varchar2(34) | Nej
UDLANDSADRESSE2 | Nej | - | - | varchar2(34) | Nej
UDLANDSADRESSE3 | Nej | - | - | varchar2(34) | Nej
UDLANDSADRESSE4 | Nej | - | - | varchar2(34) | Nej
UDLANDSADRESSE5 | Nej | - | - | varchar2(34) | Nej
UDLANDSADRESSEDATO | Nej | - | - | date | -
KONTAKTADRESSE1 | Nej | - | - | varchar2(34) | Nej
KONTAKTADRESSE2 | Nej | - | - | varchar2(34) | Nej
KONTAKTADRESSE3 | Nej | - | - | varchar2(34) | Nej
KONTAKTADRESSE4 | Nej | - | - | varchar2(34) | Nej
KONTAKTADRESSE5 | Nej | - | - | varchar2(34) | Nej
KONTAKTADRESSEDATO | Nej | - | - | date | -
TID | Nej | - | - | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_CPR_SLET_GRF

EASYF_CPR_SLET_GRF

EASYF_CPR_SLET_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PERSONNUMMER | Ja | - | - | varchar2(10) | Nej
TIDSSTEMPEL | Nej | - | - | date | -
HENDELSE | Nej | - | - | varchar2(3) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_ELEVER

EASYF_ELEVER

EASYF_ELEVER alias EFEL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EASYF_ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EFEL_PK_1 | EFEL_ID
Unik | EFEL_UK | CPR_NR COSA_FORMAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EFEL_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | unik-1 | uddannelsesnummer | varchar2(4) | Nej
SKOL_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_HENDELSE

EASYF_HENDELSE

EASYF_HENDELSE
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PERS_ID | Ja | - | - | number(10,0) | -
HENDELSESDATO | Nej | - | - | date | -
HENDELSE | Nej | - | - | varchar2(3) | Nej
OPDMOD | Ja | - | - | varchar2(4) | Nej
OPDTID | Ja | - | - | date | -
OPDINIT | Ja | - | - | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_LERESTED

EASYF_LERESTED

EASYF_LERESTED
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EASYFL_PK | LERE_ID
Unik | EASYFL_UK | VIRK_ID LBNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LERE_ID | Ja | primær | - | number(10,0) | -
VIRK_ID | Ja | unik-1 | - | number(10,0) | -
LBNR | Nej | unik-1 | - | number(4,0) | -
NAVN | Nej | - | - | varchar2(50) | Nej
GADE | Nej | - | - | varchar2(50) | Nej
STED | Nej | - | - | varchar2(50) | Nej
TELEFON | Nej | - | - | varchar2(16) | Nej
INAKTIV_PR | Nej | - | - | date | -
POSTNR | Nej | - | - | varchar2(15) | Nej
MODIFIED_TS | Ja | - | - | date | -
OPDMOD | Ja | - | - | varchar2(4) | Nej
OPDTID | Ja | - | - | date | -
OPDINIT | Ja | - | - | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_LERESTED_GRF

EASYF_LERESTED_GRF

EASYF_LERESTED_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KOERDATO | Nej | - | - | number(8,0) | -
LERESTEDSID | Ja | - | - | number(10,0) | -
LBNR | Ja | - | - | number(4,0) | -
NAVN | Ja | - | - | varchar2(50) | Nej
GADE | Nej | - | - | varchar2(50) | Nej
STED | Nej | - | - | varchar2(50) | Nej
TELEFON | Nej | - | - | varchar2(16) | Nej
INAKTIV_PR | Nej | - | - | date | -
SENR | Ja | - | - | varchar2(8) | Nej
POSTNR | Ja | - | - | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_LOG_B540

EASYF_LOG_B540

EASYF_LOG_B540
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TEKST | Nej | - | betegnelse_480 | varchar2(480) | Nej
OPDTID | Nej | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_MODUL_STATISTIKKER

EASYF_MODUL_STATISTIKKER

EASYF_MODUL_STATISTIKKER alias EMS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EASYF MODUL STATISTIK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EMS_PK | EMS_ID
Unik | EMS_UK | SKOLENR AR MANED MODUL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EMS_ID | Ja | primær | - | number(10,0) | -
SKOLENR | Ja | unik-1 | skolenummer | varchar2(4) | Nej
AR | Ja | unik-1 | år | varchar2(4) | Nej
MANED | Ja | unik-1 | måned som char | varchar2(2) | Nej
TYPE | Ja | - | statistiktype | varchar2(10) | Nej
MODUL | Ja | unik-1 | jobkode | varchar2(8) | Nej
ANTAL_GANGE | Ja | - | antal_10 | number(10) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_PERSON

EASYF_PERSON

EASYF_PERSON
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EASYF_PERS_PK | PERS_ID
Unik | EASYF_PERS_UK | PERSONNUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PERS_ID | Ja | primær | - | number(10,0) | -
PERSONNUMMER | Ja | unik-1 | - | varchar2(10) | Nej
GELDENDE_PERSONNUMMER | Nej | - | - | varchar2(10) | Nej
FODSELSDATO | Nej | - | - | date | -
KON | Nej | - | - | varchar2(1) | Nej
STATUSSTART | Nej | - | - | date | -
STATUS | Nej | - | - | number(2,0) | -
ADRESSEBESKYTTELSESDATO | Nej | - | - | date | -
STILLING | Nej | - | - | varchar2(34) | Nej
ADRESSERINGSNAVN | Nej | - | - | varchar2(34) | Nej
FORNAVN | Nej | - | - | varchar2(50) | Nej
EFTERNAVN | Nej | - | - | varchar2(40) | Nej
TILFLYTNINGSDATO | Nej | - | - | date | -
CO_NAVN | Nej | - | - | varchar2(34) | Nej
LOKALITET | Nej | - | - | varchar2(34) | Nej
STANDARDADRESSE | Nej | - | - | varchar2(34) | Nej
VEJADRESSE | Nej | - | - | varchar2(20) | Nej
KOMMUNEKODE | Nej | - | - | number(4,0) | -
VEJKODE | Nej | - | - | number(4,0) | -
HUSNUMMER | Nej | - | - | varchar2(4) | Nej
ETAGE | Nej | - | - | varchar2(2) | Nej
SIDEDOR | Nej | - | - | varchar2(4) | Nej
BYNAVN | Nej | - | - | varchar2(34) | Nej
POSTNR | Nej | - | - | number(4,0) | -
POSTDISTRIKT | Nej | - | - | varchar2(20) | Nej
UMYNDIGHEDSDATO | Nej | - | - | date | -
STATSKODE | Nej | - | - | varchar2(4) | Nej
STATSNAVN | Nej | - | - | varchar2(20) | Nej
NOGLEKONSTANT | Nej | - | - | varchar2(15) | Nej
UDLANDSADRESSE1 | Nej | - | - | varchar2(34) | Nej
UDLANDSADRESSE2 | Nej | - | - | varchar2(34) | Nej
UDLANDSADRESSE3 | Nej | - | - | varchar2(34) | Nej
UDLANDSADRESSE4 | Nej | - | - | varchar2(34) | Nej
UDLANDSADRESSE5 | Nej | - | - | varchar2(34) | Nej
UDLANDSADRESSEDATO | Nej | - | - | date | -
KONTAKTADRESSE1 | Nej | - | - | varchar2(34) | Nej
KONTAKTADRESSE2 | Nej | - | - | varchar2(34) | Nej
KONTAKTADRESSE3 | Nej | - | - | varchar2(34) | Nej
KONTAKTADRESSE4 | Nej | - | - | varchar2(34) | Nej
KONTAKTADRESSE5 | Nej | - | - | varchar2(34) | Nej
KONTAKTADRESSEDATO | Nej | - | - | date | -
MODIFIED_TS | Ja | - | - | date | -
OPDMOD | Ja | - | - | varchar2(4) | Nej
OPDTID | Ja | - | - | date | -
OPDINIT | Ja | - | - | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_SE_TIL_CVR_GRF

EASYF_SE_TIL_CVR_GRF

EASYF_SE_TIL_CVR_GRF alias ESECVR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EASYF_SE_TIL_CVR_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DATO_LOAD | Ja | - | dato | date | -
SE_NUMMER | Ja | - | se-nummer | varchar2(8) | Nej
CVR_NUMMER | Ja | - | cvr_nr | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_SKOLE_CPR_ABONNEMENT

EASYF_SKOLE_CPR_ABONNEMENT

EASYF_SKOLE_CPR_ABONNEMENT
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKOL_ID | Ja | - | - | number(10,0) | -
CPR_ID | Ja | - | - | number(10,0) | -
NYT | Nej | - | - | varchar2(1) | Nej
OPDMOD | Ja | - | - | varchar2(4) | Nej
OPDTID | Ja | - | - | date | -
OPDINIT | Ja | - | - | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_SKOLER_MED_ABONNEMENT

EASYF_SKOLER_MED_ABONNEMENT

EASYF_SKOLER_MED_ABONNEMENT alias EFSA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EASYF_SKOLE_MED_ABONNEMENT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EFSA_PK | EFSA_ID
Unik | EFSA_UK | EFEL_ID SKOL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EFSA_ID | Ja | primær | intern nøgle | number(10,0) | -
EFEL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPDATER_AFTALER | Ja | - | ja/nej | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_VIRKSOMHED

EASYF_VIRKSOMHED

EASYF_VIRKSOMHED
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EASYFV_PK | VIRK_ID
Unik | EASYF_VIRK_UK1 | SENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
VIRK_ID | Ja | primær | - | number(10,0) | -
SENR | Nej | unik-1 | - | varchar2(8) | Nej
ADR1 | Nej | - | - | varchar2(34) | Nej
ADR2 | Nej | - | - | varchar2(34) | Nej
ADR3 | Nej | - | - | varchar2(34) | Nej
GADE | Nej | - | - | varchar2(34) | Nej
BYADR | Nej | - | - | varchar2(34) | Nej
POSTNR | Nej | - | - | varchar2(4) | Nej
POSTADR | Nej | - | - | varchar2(20) | Nej
KOMMUNEKODE | Nej | - | - | varchar2(4) | Nej
TLF | Nej | - | - | varchar2(15) | Nej
BRANCHEKODE | Nej | - | - | varchar2(6) | Nej
ANTAL_ANSATTE | Nej | - | - | varchar2(6) | Nej
ANTAL_ANSATTE_AR | Nej | - | - | varchar2(4) | Nej
TS_STATUS | Nej | - | - | varchar2(1) | Nej
TS_DATO | Nej | - | - | date | -
MODIFIED_TS | Ja | - | - | date | -
DRIFTSFORMKODE | Nej | - | - | varchar2(3) | Nej
OPDMOD | Ja | - | - | varchar2(4) | Nej
OPDTID | Ja | - | - | date | -
OPDINIT | Ja | - | - | varchar2(30) | Nej
CVR_NR | Nej | - | - | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASYF_VIRKSOMHED_GRF

EASYF_VIRKSOMHED_GRF

EASYF_VIRKSOMHED_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SENR | Nej | - | - | varchar2(8) | Nej
DRIFTFORMKODE | Nej | - | - | varchar2(3) | Nej
ADR1 | Nej | - | - | varchar2(34) | Nej
ADR2 | Nej | - | - | varchar2(34) | Nej
ADR3 | Nej | - | - | varchar2(34) | Nej
GADE | Nej | - | - | varchar2(34) | Nej
BYADR | Nej | - | - | varchar2(34) | Nej
POSTNR | Nej | - | - | varchar2(4) | Nej
POSTADR | Nej | - | - | varchar2(20) | Nej
KOMMUNEKODE | Nej | - | - | varchar2(4) | Nej
TLF | Nej | - | - | varchar2(8) | Nej
BRANCHEKODE | Nej | - | - | varchar2(6) | Nej
ANTAL_ANSATTE | Nej | - | - | varchar2(6) | Nej
ANTAL_ANSATTE_AR | Nej | - | - | varchar2(4) | Nej
TS_STATUS | Nej | - | - | varchar2(1) | Nej
TS_DATO | Nej | - | - | date | -
KOERDATO | Nej | - | - | number(8,0) | -
RECNR | Nej | - | - | number(8,0) | -
CVR_NR | Nej | - | - | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASY_ORACLE_BRUGERE

EASY_ORACLE_BRUGERE

EASY_ORACLE_BRUGERE alias EOB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EASY ORACLE BRUGER
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EOB_PK | EOB_ID
Unik | EOB_EOB1_UK | BRUGERNAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EOB_ID | Ja | primær | intern nøgle | number(10,0) | -
OROL_OROL_ID | Ja | - | intern nøgle | number(10,0) | -
BRUGERNAVN | Ja | unik-1 | betegnelse_30 | varchar2(30) | Ja
FORNAVN | Ja | - | betegnelse_30 | varchar2(30) | Nej
EFTERNAVN | Ja | - | betegnelse_30 | varchar2(30) | Nej
SINGLE_USER | Ja | - | ja/nej | varchar2(1) | Nej
OPRINDELIG_OPDTID | Nej | - | opdtid | date | -
MAILNAVN | Nej | - | e-mail adresse | varchar2(80) | Nej
TELEFONNUMMER | Nej | - | telefonnr | varchar2(16) | Nej
PRIN_ID | Nej | - | - | number(10,0) | -
PRSE_ID | Nej | - | - | number(10,0) | -
UDHO_TEKST_ID | Ja | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
SQLNBRU_ID | Nej | - | intern nøgle | number(10,0) | -
LOKALNUMMER | Nej | - | lokalnummer | number(6) | -
OBPR_ID | Nej | - | intern nøgle | number(10,0) | -
EASYO_WEB_BRUGER | Ja | - | ja/nej | varchar2(1) | Ja
EASYO_WEB_BETALINGER_BRUGER | Ja | - | ja/nej | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AUT-A2001 | Brugernavn for EASY-A brugeren skal være det samme som SQL*Net brugerens! | -
AUT-A2003 | Denne default rolle må ikke benyttes til Oracle brugere, der har en SQL*Net bruger tilknyttet. | -


Tabel (TD): EASY_ORACLE_BRUGERE_UDDANNELSE

EASY_ORACLE_BRUGERE_UDDANNELSE

EASY_ORACLE_BRUGERE_UDDANNELSE alias EOB_UDDA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EOB_UDDA_PK | EOB_EOB_ID UDDA_UDDA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EOB_EOB_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDA_UDDA_ID | Ja | primær | intern nøgle | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASY_O_TIMER

EASY_O_TIMER

EASY_O_TIMER alias EOTIMER

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EASY-Ø TIMER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EOTIMER_PK | EOTIMER_ID
Unik | EOTIMER_EOTIMER1_UK | ANFO_ID AKTI_ID PERIODISERINGSTYPE KONTERINGSDATO DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EOTIMER_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | - | number(10,0) | -
PERIODISERINGSTYPE | Ja | unik-1 | periodiseringstype | varchar2(1) | Ja
KONTERINGSDATO | Ja | unik-1 | dato | date | -
DATO | Ja | unik-1 | dato | date | -
TIMER | Ja | - | personaletimer | number(6,2) | -
LAST | Ja | - | ja/nej | varchar2(1) | Nej
BEHANDLET | Nej | - | ja/nej | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
TID-A2001 | Du må ikke slette eller ændre i låste poster. | Du kan ikke slette eller ændre i låste poster
TID-A4065 | Du må kun tilknytte ansættelsesforhold, der har en gyldighedsperiode, der indeholder den beregningsdato der registreres for. | Du må kun tilknytte ansættelsesforhold, der har en gyldighedsperiode, der indeholder den beregningsdato der registreres for
TID-A4066 | Du må ikke registrere timer på aktiviteten på en dato, der ligger udenfor aktivitetens periode. | Du kan ikke registrere timer på aktiviteten på en dato der ligger udenfor aktivitetens periode


Tabel (TD): EASYO_UDSTYR_FOR_LOKALER

EASYO_UDSTYR_FOR_LOKALER

EASYO_UDSTYR_FOR_LOKALER alias EUFL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EASY-Ø UDSTYR FOR LOKALE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EUFL_PK | EUFL_ID
Unik | EUFL_EUFL_UK_UK | LOKFOREK_ID ANLNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EUFL_ID | Ja | primær | intern nøgle | number(10,0) | -
LOKFOREK_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ANLNR | Ja | unik-1 | anlægsnr | number(10) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASY_P_AFSLUTNINGSARSAGER

EASY_P_AFSLUTNINGSARSAGER

EASY_P_AFSLUTNINGSARSAGER alias EPAA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EASY_P_AFSLUTNINGSÅRSAG
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EPAA_PK | EPAA_ID
Unik | EPAA_EPAA0_UK | AFSLUTNINGSARSAG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EPAA_ID | Ja | primær | intern nøgle | number(10,0) | -
AFAR_ID | Nej | - | - | number(10,0) | -
AFSLUTNINGSARSAG | Ja | unik-1 | afslutningsårsag | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EASY_STATUS

EASY_STATUS

EASY_STATUS alias EAST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EASY_STATUS
Tablespace | Default
Historik | Oprettet af BHE for Kirsten Hjerrild

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PK_EASY_STATUS | ORACLE_SID STATUS_TYPE STATUS_DATO OVERSKRIFT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ORACLE_SID | Ja | primær | oracle_sid | varchar2(10) | Nej
STATUS_TYPE | Ja | primær | status_type | varchar2(10) | Nej
STATUS_DATO | Ja | primær | dato | date | -
ALARM | Ja | - | alarm | number(10) | -
OVERSKRIFT | Ja | primær | alarm_overskrift | varchar2(80) | Nej
UDDYBNING | Nej | - | alarmuddybning | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EFTERUDDANNELSESUDVALG

EFTERUDDANNELSESUDVALG

EFTERUDDANNELSESUDVALG alias EFT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EFTERUDDANNELSESUDVALG
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EFT_PK_1 | EFT_ID
Unik | EFT_EFT1_UK | EFTERUDDANNELSESUDVALG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EFT_ID | Ja | primær | intern nøgle | number(10,0) | -
EFTERUDDANNELSESUDVALG | Ja | unik-1 | efteruddannelsesudvalg | varchar2(2) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EFTERUDDANNELSESUDVALG_GRF

EFTERUDDANNELSESUDVALG_GRF

EFTERUDDANNELSESUDVALG_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EFTGRF_PK_PK_PK | AFSENDER AFSENDELSES_ID HANDLING EFTERUDDANNELSESUDVALG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
EFTERUDDANNELSESUDVALG | Ja | primær | efteruddannelsesudvalg | varchar2(2) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSAMENSBEGIVENHEDER

EKSAMENSBEGIVENHEDER

EKSAMENSBEGIVENHEDER alias EKSABEGI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSAMENSBEGIVENHED
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EKSABEGI_PK | EKSABEGI_ID
Unik | EKSABEGI_EKSABEGI1_UK | VISNINGSFORMAT_MDR BEGIVENHEDSNAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKSABEGI_ID | Ja | primær | intern nøgle | number(10,0) | -
EVFO_ID | Ja | - | - | number(10,0) | -
VISNINGSFORMAT_MDR | Ja | unik-1 | måned-visning | varchar2(8) | Nej
BEGIVENHED_ID | Ja | - | skemabeg_kode | number(14) | -
GRUNDTIMER | Ja | - | personaletimer | number(6,2) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
SKFA_ID | Nej | - | - | number(10,0) | -
SKOL_ID | Nej | - | intern nøgle | number(10,0) | -
BEMERKNING | Nej | - | bemærkning | varchar2(200) | Nej
OFFENTLIGGORELSESDATO | Nej | - | dato | date | -
BEGIVENHEDSNAVN | Nej | unik-1 | betegnelse, kort | varchar2(15) | Nej
SYGE_RE_EKSAMEN | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 7 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EPL-A4003 | Du må ikke tilknytte egen skole til en eksamensbegivenhed. Undlad at tilknytte en skole hvis eksamen skal foregå på egen skole. | Der skal kun knyttes en skole til de eksamensbegivenheder, som foregår på en fremmed skole.
EPL-A4004 | Du må ikke knytte aktiviteter, censorer, elever, skolefag eller udstyr til en eksamen på en fremmed skole. | Der må ikke knyttes aktiviteter, censorer, elever, skolefag eller udstyr til en eksamen på en fremmed skole.
EPL-A4017 | Skolefaget på eksamensbegivenheden findes ikke på en eller flere af aktiviteterne med den angiven eksamenstermin. | Skolefaget på en eksamensbegivenhed skal svarer til et skolefag på aktiviteten
EPL-A4019 | Du må ikke ændre en eksamensbegivenhed fra syge-reeks. til almindelig, hvis der er elever på begivenheden, da krav om korrekt eksamenstermin på elevernes holdplaceringer så ikke kan sikres | Du kan fjerne eleverne fra eksamensbegivenheden f.eks. ved at fjerne aktiviteterne, inden du ændrer eksamensbegivenheden til en Syge-re eksamen og derpå lægge eleverne på igen. Så vil det kun være muligt at lægge elever på, der er placeret på hold og skolefag med samme eksamenstermin som på eksamensbegivenheden
EPL-A4020 | Du må ikke ændre eksamensterminen på en eksamensbegivenhed, hvor der er tilknyttet elever, da krav om korrekt eksamenstermin på eksamensmarkeringer/holdplaceringer så ikke kan sikres | Elever der placeres på almindelige begivenheder skal have samme eksamenstermin på deres hold og skolefag som på eksamensbegivenheden. Elever på alle typer begivenheder skal have en eksamensmarkering, med samme termin som på eksamensbegivenheden. Du kan fjerne eleverne fra eksamensbegivenheden f.eks. ved at fjerne aktiviteterne, inden du ændrer eksamensterminen og derpå lægge eleverne på igen. Så vil det kun være muligt at lægge elever på, der er placeret på hold og skolefag med samme eksamenstermin som på eksamensbegivenheden. samtidgt vil de korrekte eksamensmarkeringer blive oprettet
EPL-A4026 | Denne kombinationen af skolefag og evalueringsform er ikke gyldig på denne termin. | Du må ikke anvende den pågældende kombination af skolefag og evalueringsform, da der ikke findes nogen tilsvarende resultatformer knyttet til skolefaget. Du kan anvende vinduet A890a Resultatformer for skolefag for at oprette en tilknytning.
EPL-A4035 | Du må ikke ændre navn eller termin for denne eksamensbegivenhed, da den er indberettet. | Du må ikke ændre navn eller termin for denne eksmaensbegivenhed, da den er indberettet.


Tabel (TD): EKSAMENSDAGE

EKSAMENSDAGE

EKSAMENSDAGE alias EKSADAG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSAMENSDAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EKSADAG_PK | EKSADAG_ID
Unik | EKSADAG_EKSADAG1_UK | BEGIVENHED_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKSADAG_ID | Ja | primær | intern nøgle | number(10,0) | -
EKSABEGI_ID | Ja | - | intern nøgle | number(10,0) | -
BEGIVENHED_ID | Ja | unik-1 | kode_int_14 | number(14) | -
DATO | Ja | - | dato | date | -
STARTTID | Ja | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Ja | - | tid på døgnet | varchar2(5) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
PAUSESTART1 | Nej | - | tid på døgnet | varchar2(5) | Nej
PAUSESLUT1 | Nej | - | tid på døgnet | varchar2(5) | Nej
PAUSESTART2 | Nej | - | tid på døgnet | varchar2(5) | Nej
PAUSESLUT2 | Nej | - | tid på døgnet | varchar2(5) | Nej
PAUSESTART3 | Nej | - | tid på døgnet | varchar2(5) | Nej
PAUSESLUT3 | Nej | - | tid på døgnet | varchar2(5) | Nej
BEMERKNING | Nej | - | bemærkning | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 9 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EPL-A2001 | De tre pauser på en eksamensdag må ikke overlappe hinanden. | De tre pauser på en eksamensdag må ikke overlappe hinanden.
EPL-A4001 | Starttid skal ligge før sluttid. | Starttiden skal ligge før sluttiden.
EPL-A4005 | Du må ikke knytte individuelle eksamensplaner eller lokaler til en eksamen på en fremmed skole. | Der må ikke knyttes individuelle eksamensplaner eller lokaler en eksamen på en fremmed skole.
EPL-A4010 | Eksamensdage til samme eksamensbegivenhed skal have forskellige datoer. | Eksamensdage til samme eksamensbegivenhed skal have forskellige datoer.
EPL-A4018 | Datoen for eksamensdagen er ikke en gyldig skoledag for aktiviteten. | Den valgte dato for eksamensdagen er ikke en gyldig skoledag for akiviteten, der er tilknyttet eksamensbegivenheden.
EPL-A4021 |  | -
EPL-A4023 | Start-/sluttiderne for elevernes individuelle planer skal ligge indenfor start-/sluttiderne for den pågældende eksamensdag. | Start-/sluttiderne for elevernes individuelle planer skal ligge indenfor start-/sluttiderne for den pågældende eksamensdag.
EPL-B1022 | -- | -
SYS-D0004 | Formatet er xx:yy , hvor xx er timer og yy er minutter. F.eks. 08:00 , 12:45 . | Eks. 12:45 , 08:00, 09:45, 10:30 , 11:00


Tabel (TD): EKSAMENSDB_HAENDELSER

EKSAMENSDB_HAENDELSER

EKSAMENSDB_HAENDELSER alias EH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSAMENSDB_HAENDELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EH_PK | EH_ID
Unik | EH_EKSDBHAEND_UK | BEVIS_ID BEVIS_OPERATION OPR_TID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EH_ID | Ja | primær | intern nøgle | number(10,0) | -
BEVIS_ID | Ja | unik-1 | eksdb_bevis_id | varchar2(27) | Nej
BEVIS_OPERATION | Ja | unik-1 | eksdb_bevis_operation | varchar2(1) | Nej
OPR_INIT | Ja | - | opdinit | varchar2(30) | Nej
OPR_TID | Ja | unik-1 | opdtid | date | -
STATUS | Ja | - | eksdb_bevis_status | varchar2(17) | Ja
SENDES | Ja | - | ja/nej | varchar2(1) | Ja
CPRNUMMER | Ja | - | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
BATCH_ID | Nej | - | - | number(10) | -
SKOL_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
BEVISINDHOLD | Nej | - | xml_datatype | clob | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
DAT-A2001 | Sendes må ikke opdateres fra 'N' til 'J' på denne eksamensdatabasehændelsen ( #1) på bevis ( #2), da status ikke er 'FEJL-DATA'. | Sendes må kun opdateres fra 'N' til 'J' på en eksamensdatabasehændlse, hvis Status er 'FEJL-DATA'.
DAT-A2002 | Sendes må ikke opdateres fra 'J' til 'N' på denne eksamensdatabasehændelsen ( #1) på bevis ( #2). | Sendes må kun opdateres fra 'J' til 'N' på en eksamensdatabasehændlse, hvis Status ikke samtidig opdateres til 'PÅ CENTRAL SERVER', 'FEJL-DATA' eller 'OK'.


Tabel (TD): EKSAMENSDB_HAENDELSER_GRF

EKSAMENSDB_HAENDELSER_GRF

EKSAMENSDB_HAENDELSER_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | EKSDBHAEND_GRF_UK | BEVIS_ID OPERATION OPR_TID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
AFSENDER | Ja | - | skolenummer | varchar2(4) | Nej
BEVIS_ID | Ja | unik-1 | eksdb_bevis_id | varchar2(27) | Nej
OPERATION | Ja | unik-1 | eksdb_bevis_operation | varchar2(1) | Ja
OPR_TID | Ja | unik-1 | dato | date | -
BEVISINDHOLD | Nej | - | xml_datatype | clob | -
CPRNUMMER | Ja | - | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSAMENSDB_HAENDELSER_RES_GRF

EKSAMENSDB_HAENDELSER_RES_GRF

EKSAMENSDB_HAENDELSER_RES_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | EKSDB_HRG_UK | BEVIS_ID OPERATION OPR_TID FORSOGT_TID SEKVENS_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | - | afsendelses_id | number(14) | -
AFSENDER | Ja | - | skolenummer | varchar2(4) | Nej
BEVIS_ID | Ja | unik-1 | eksdb_bevis_id | varchar2(27) | Nej
OPERATION | Ja | unik-1 | eksdb_bevis_operation | varchar2(1) | Nej
OPR_TID | Ja | unik-1 | dato | date | -
FORSOGT_TID | Ja | unik-1 | dato | date | -
FORSOGT_TEKST | Nej | - | betegnelse_200 | varchar2(200) | Nej
RESULTAT | Nej | - | xml_datatype | clob | -
BATCH_ID | Ja | - | - | number(10) | -
STATUS | Ja | - | eksdb_bevis_status | varchar2(17) | Nej
SEKVENS_NR | Nej | unik-1 | antal_10 | number(10) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSAMENSDB_HISTORIK

EKSAMENSDB_HISTORIK

EKSAMENSDB_HISTORIK alias EH1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSAMENSDB_HISTORIK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EH1_PK | EHIST_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EHIST_ID | Ja | primær | intern nøgle | number(10,0) | -
FORSOGT_TID | Ja | - | dato | date | -
FORSOGT_TEKST | Ja | - | betegnelse_200 | varchar2(200) | Nej
EKSDB_SVAR | Nej | - | xml_datatype | clob | -
EH_ID | Ja | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
SEKVENS_NR | Nej | - | antal_10 | number(10) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSAMENSDELRESULTATER

EKSAMENSDELRESULTATER

EKSAMENSDELRESULTATER
intet alias

Default
Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID | Ja | - | - | number(10) | -
EKSRES_ID | Ja | - | - | number(10) | -
SKOLEFAG | Ja | - | - | varchar2(5) | Nej
NIVEAU | Ja | - | - | varchar2(1) | Nej
KARAKTERSKALA | Nej | - | - | varchar2(5) | Nej
KARAKTERVERDI | Nej | - | - | varchar2(2) | Nej
KARAKTERTYPE | Nej | - | - | varchar2(5) | Nej
EVALUERINGSFORM | Nej | - | - | varchar2(3) | Nej
EVALUERING | Nej | - | - | varchar2(2000) | Nej
MERIT | Nej | - | - | varchar2(1) | Nej
OPDTID | Nej | - | - | date | -
OPDINIT | Nej | - | - | varchar2(30) | Nej
OPDMOD | Nej | - | - | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSAMENSDELRESULTATER_SKG

EKSAMENSDELRESULTATER_SKG

EKSAMENSDELRESULTATER_SKG alias EKSDELRES

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSAMENSDELRESULTAT_SKG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EKSDELRES_PK | EKSRES_ID SKOLEFAG NIVEAU KARAKTERTYPE EVALUERINGSFORM

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKSRES_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFAG | Ja | primær | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
KARAKTERTYPE | Ja | primær | karaktertype | varchar2(3) | Nej
EVALUERINGSFORM | Ja | primær | prøveform | varchar2(3) | Nej
KARAKTERSKALA | Nej | - | karakterskala | varchar2(5) | Nej
KARAKTERVERDI | Nej | - | karaktervaerdi | varchar2(2) | Nej
FAGBETEGNELSE | Nej | - | fagbetegnelse | varchar2(100) | Nej
KARAKTER_VAERDI_EKSAMENSDB | Nej | - | karaktervaerdi | varchar2(2) | Nej
KARAKTER_TEKST | Nej | - | karakter_tekst | varchar2(50) | Nej
KARAKTER_VAEGT | Nej | - | karakter_vaegt | number(3) | -
MERIT | Nej | - | ja/nej | varchar2(1) | Ja
MERIT_TEKST | Nej | - | merit_tekst | varchar2(100) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
DAT-A2005 | Delresultater for et endeligt bevis, der skal sendes til Eksamensdatabasen, må ikke slettes eller opdateres. | Delresultater for et endeligt bevis, der skal sendes til Eksamensdatabasen, må ikke slettes eller opdateres.


Tabel (TD): EKSAMENSMARK_PA_SKHP

EKSAMENSMARK_PA_SKHP

EKSAMENSMARK_PA_SKHP alias EKSMSKHP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSAMENSMARKERING PÅ SKOLEFAG PÅ HP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EKSMSKHP_PK | EKSMSKHP_ID
Unik | EKSMSKHP_EKSMSKHP1_UK | SKHP_ID EVFO_ID VISNINGSFORMAT_MDR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKSMSKHP_ID | Ja | primær | intern nøgle | number(10,0) | -
SKHP_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
EVFO_ID | Ja | unik-1 | - | number(10,0) | -
VISNINGSFORMAT_MDR | Ja | unik-1 | måned-visning | varchar2(8) | Nej
EKSAMEN | Ja | - | ja/nej | varchar2(1) | Nej
GENERERET | Ja | - | manuel/automatisk | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
PRILISHS_ID | Nej | - | intern nøgle | number(10,0) | -
PRILISSS_ID | Nej | - | intern nøgle | number(10,0) | -
PRIORITET | Nej | - | prioritet | number(2) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EPL-A1002 | Eleven er fritaget for deltagelse i eksamen på dette fag. | Hvis en elev er fritaget for eksamen på et skolefag, kan denne ikke markeres for at skulle til eksamen i dette fag
EPL-A1003 | Du må ikke ændre en eksamensmarkering fra J eller N til ingenting. | Hvis du ønsker at markere, at eleven alligevel ikke skal til eksamen i det pågældende fag, så angiv N i markeringsfeltet.
EPL-A4034 | Der må kun tilknyttes én prioriteringsliste til en Eksamensmarkering | Der må kun tilknyttes én prioriteringsliste til en Eksamensmarkering
EPL-A4036 | Du må ikke slette et skolefag på en holdplacering, når der er tilknyttet en eksamensmarkering med J til eksamen på den pågældende skolefag på holdplacering. | Du må ikke slette et skolefag på en holdplacering, når der er tilknyttet en eksamensmarkering med J til eksamen på den pågældende skolefag på holdplacering.


Tabel (TD): EKSAMENSMARK_REVSPOR

EKSAMENSMARK_REVSPOR

EKSAMENSMARK_REVSPOR alias EKMAREVI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSAMENSMARKERING REVISIONSSPOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EKMAREVI_PK | EKMAREVI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKMAREVI_ID | Ja | primær | intern nøgle | number(10,0) | -
EKSAMENSTERMIN | Ja | - | måned | date | -
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
STARTDATO | Ja | - | dato | date | -
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
SKOLEFAG | Ja | - | skolefag | varchar2(5) | Nej
GENERERET | Ja | - | manuel/automatisk | varchar2(1) | Nej
EVALUERINGSFORM | Ja | - | prøveform | varchar2(3) | Nej
OPROPDTID | Ja | - | opdtid | date | -
OPROPDINIT | Ja | - | opdinit | varchar2(30) | Nej
EKSAMEN | Ja | - | ja/nej | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
EKSMSKHP_ID | Nej | - | intern nøgle | number(10,0) | -
OPERATION | Ja | - | operation | varchar2(1) | Nej
PRIOLISTE | Nej | - | kode_5 | varchar2(5) | Nej
FRADATO | Nej | - | dato | date | -
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
UDDANNELSE | Nej | - | cøsanummer | varchar2(4) | Nej
VISNINGSFORMAT_MDR | Nej | - | måned-visning | varchar2(8) | Nej
OPROPDMOD | Nej | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A2018 | Du må ikke opdatere rækker i tabellen #1 | Du må ikke opdatere rækker i tabellen #1
SYS-A2019 | Du må ikke slette rækker i tabellen #1 | Du må ikke slette rækker i tabellen #1


Tabel (TD): EKSAMENSOMRADER

EKSAMENSOMRADER

EKSAMENSOMRADER alias EKSAOMRA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSAMENSOMRÅDE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EKSAOMRA_PK | EKSAOMRA_ID
Unik | EKSAOMRA_EKSAOMRA1_UK | EKSAMENSOMRADE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKSAOMRA_ID | Ja | primær | intern nøgle | number(10,0) | -
EKSAMENSOMRADE | Ja | unik-1 | kode_5 | varchar2(5) | Nej
PRIORITERINGSMETODE | Ja | - | prioriteringsmetode | varchar2(1) | Nej
AUTOMATISK_UDTREKNING | Ja | - | ja/nej | varchar2(1) | Nej
ESA_UDMELDTE_FAG | Ja | - | ja/nej | varchar2(1) | Nej
FORTSETTES_HOJERE_NIVEAU | Ja | - | ja/nej | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSAMENSOMRADER_FOR_UDD

EKSAMENSOMRADER_FOR_UDD

EKSAMENSOMRADER_FOR_UDD alias EKORFUDD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSAMENSOMRÅDE FOR UDDANNELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EKORFUDD_PK | EKORFUDD_ID
Unik | EKORFUDD_EKORFUDD1_UK | EKSAOMRA_ID UDDA_ID FRADATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKORFUDD_ID | Ja | primær | intern nøgle | number(10,0) | -
EKSAOMRA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDA_ID | Ja | unik-1 | - | number(10,0) | -
FRADATO | Ja | unik-1 | måned | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
TILDATO | Nej | - | måned | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSAMENSOMRADER_GRF

EKSAMENSOMRADER_GRF

EKSAMENSOMRADER_GRF alias EKSO_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSAMENSOMRÅDER_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EKSO_GRF_PK | AFSENDER AFSENDELSES_ID EKSAMENSOMRADE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
EKSAMENSOMRADE | Ja | primær | kode_5 | varchar2(5) | Nej
NY_EKSAMENSOMRADE | Ja | - | kode_5 | varchar2(5) | Nej
PRIORITERINGSMETODE | Ja | - | prioriteringsmetode | varchar2(1) | Nej
AUTOMATISK_UDTREKNING | Ja | - | ja/nej | varchar2(1) | Nej
ESA_UDMELDTE_FAG | Ja | - | ja/nej | varchar2(1) | Nej
FORTSETTES_HOJERE_NIVEAU | Ja | - | ja/nej | varchar2(1) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSAMENSOMR_FOR_UDD_GRF

EKSAMENSOMR_FOR_UDD_GRF

EKSAMENSOMR_FOR_UDD_GRF alias EO_UDD_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSAMENSOMR FOR UDD GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EO_UDD_GRF_PK | EKSAMENSOMRADE AFSENDER AFSENDELSES_ID FRADATO COSA_FORMAL VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKSAMENSOMRADE | Ja | primær | kode_5 | varchar2(5) | Nej
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
FRADATO | Ja | primær | måned | date | -
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
TILDATO | Nej | - | måned | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSAMENSRESULTATER

EKSAMENSRESULTATER

EKSAMENSRESULTATER
intet alias

Default
Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OPDMOD | Nej | - | - | varchar2(4) | Nej
OPDINIT | Nej | - | - | varchar2(30) | Nej
SKABELONSTYPE | Ja | - | - | varchar2(10) | Nej
SEKVENS | Ja | - | - | number(5) | -
ELEV_ID | Ja | - | - | number(10) | -
EKSSKA_ID | Ja | - | - | number(10) | -
TERMIN | Ja | - | - | varchar2(8) | Nej
BESTAET_DUMPET | Ja | - | - | varchar2(1) | Nej
GENNEMSNIT_EKSAMEN | Nej | - | - | number(10,2) | -
GENNEMSNIT_AR | Nej | - | - | number(10,2) | -
SAMLET_GENNEMSNIT | Nej | - | - | number(10,2) | -
AFGANGSARSAG | Nej | - | - | varchar2(5) | Nej
INDBERETTET | Nej | - | - | varchar2(1) | Nej
OPDTID | Nej | - | - | date | -
ID | Ja | - | - | number(10) | -
UDDANNELSE | Ja | - | - | varchar2(5) | Nej
LINIEBETEGNELSE | Nej | - | - | varchar2(120) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSAMENSRESULTATER_SKG

EKSAMENSRESULTATER_SKG

EKSAMENSRESULTATER_SKG alias EKSRES

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSAMENSRESULTAT_SKG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EKSRES_PK | ID
Unik | EKSRESSKG_UK | BEVIS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NUMMER | Ja | - | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | - | bevis_uddannelsesnummer | varchar2(5) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Ja | - | speciale | varchar2(2) | Nej
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Nej
SKABELONSTYPE | Ja | - | bevis_skabelontype | varchar2(10) | Nej
TERMIN | Ja | - | bevis_termin | varchar2(8) | Nej
BESTAET_DUMPET | Ja | - | bestået/dumpet | varchar2(1) | Nej
INDBERETTET | Ja | - | ja/nej | varchar2(1) | Nej
BETEGNELSE | Nej | - | betegnelse_100 | varchar2(100) | Nej
LINIEBETEGNELSE | Nej | - | bevis_liniebetegnelse | varchar2(120) | Nej
GENNEMSNIT_EKSAMEN | Nej | - | bevis_gennemsnit | number(10,2) | -
GENNEMSNIT_AR | Nej | - | bevis_gennemsnit | number(10,2) | -
SAMLET_GENNEMSNIT | Nej | - | bevis_gennemsnit | number(10,2) | -
ENDELIGT_BEVIS | Ja | - | ja/nej | varchar2(1) | Nej
BEVIS_ID | Ja | unik-1 | eksdb_bevis_id | varchar2(27) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
UNDERSKRIVER_NAVN | Nej | - | underskrivernavn | varchar2(101) | Nej
UDSTEDELSESDATO | Nej | - | betegnelse_20 | varchar2(20) | Nej
BEKENDTGORELSES_DATO | Nej | - | dato | date | -
BEKENDTGORELSES_TITEL | Nej | - | betegnelse_100 | varchar2(100) | Nej
SLETTET | Ja | - | ja/nej | varchar2(1) | Ja
FINDES_I_EKSDB | Ja | - | ja/nej | varchar2(1) | Ja
OVERFORES_TIL_EKSDB | Ja | - | ja/nej | varchar2(1) | Ja
EKSAMENSTYPE | Nej | - | eksamenstype | varchar2(20) | Nej
ENDELIG_DATO | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
DAT-A2004 | Et endeligt bevis, der skal sendes til Eksamensdatabasen, må ikke slettes eller opdateres. | Et endeligt bevis, der skal sendes til Eksamensdatabasen, må ikke slettes eller opdataeres. Ved sletning slettemarkeres det.


Tabel (TD): EKSAMENSSAMMENFALD

EKSAMENSSAMMENFALD

EKSAMENSSAMMENFALD alias EKSASAMF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSAMENSSAMMENFALD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EKSASAMF_PK | EKSASAMF_ID
Unik | EKSASAMF_EKSASAMF1_UK | EKSADAG_ID SAMMENFALDSTYPE EKSADAG_ID_ANDEN_EKSAMENSDAG_S SKEMABEG_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKSASAMF_ID | Ja | primær | intern nøgle | number(10,0) | -
EKSADAG_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SAMMENFALDSTYPE | Ja | unik-1 | skemasammenfaldstype | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
DATO | Nej | - | dato | date | -
EKSADAG_ID_ANDEN_EKSAMENSDAG_S | Nej | unik-1 | intern nøgle | number(10,0) | -
SKEMABEG_ID | Nej | unik-1 | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSAMENSSKABELONER

EKSAMENSSKABELONER

EKSAMENSSKABELONER
intet alias

Default
Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDDANNELSE | Ja | - | - | varchar2(5) | Nej
VERSION | Ja | - | - | varchar2(4) | Nej
SPECIALE | Ja | - | - | varchar2(2) | Nej
CENTRAL_LOKAL | Ja | - | - | varchar2(1) | Nej
SKABELONSTYPE | Ja | - | - | varchar2(10) | Nej
PAPIRFORMAT | Ja | - | - | varchar2(2) | Nej
DUPLEX | Ja | - | - | varchar2(1) | Nej
ANTAL_EKSAMENSKARAKTERER | Ja | - | - | number(3) | -
ANTAL_KARAKTERER | Ja | - | - | number(3) | -
ARKIVERET | Ja | - | - | varchar2(1) | Nej
ARKIVERINGSNUMMER | Ja | - | - | number(3) | -
MERITAFSTAND | Nej | - | - | number(5,2) | -
MERITLINIELENGDE | Nej | - | - | number(6,2) | -
MERITKOLONNE | Nej | - | - | number(2) | -
BETEGNELSE | Nej | - | - | varchar2(50) | Nej
OPDTID | Nej | - | - | date | -
OPDINIT | Nej | - | - | varchar2(30) | Nej
OPDMOD | Nej | - | - | varchar2(4) | Nej
ID | Ja | - | - | number(10) | -
FON_ID | Ja | - | - | number(10) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSRES_INDB_END

EKSRES_INDB_END

EKSRES_INDB_END
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSRES INDB END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EIK_END_PK | EKSRES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKSRES_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | - | intern nøgle | number(10,0) | -
RESULTAT_ID | Nej | - | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Ja | - | speciale | varchar2(2) | Nej
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Nej
EKSAMENSSKABELON | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKABELONSTYPE | Ja | - | betegnelse_20 | varchar2(20) | Nej
ELEV_CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
VFM_TERMIN | Ja | - | måned-visning | varchar2(8) | Nej
BESTAET_DUMPET | Ja | - | bestået/dumpet | varchar2(1) | Nej
EKSAMENS_GNS | Nej | - | karaktergennemsnit | number(10,2) | -
AR_GNS | Nej | - | karaktergennemsnit | number(10,2) | -
SAMLET_GNS | Nej | - | karaktergennemsnit | number(10,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSRES_INDB_KLA

EKSRES_INDB_KLA

EKSRES_INDB_KLA alias EIK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSRES_INDB_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EIK_KLA_PK | EKSRES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKSRES_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | - | intern nøgle | number(10,0) | -
RESULTAT_ID | Nej | - | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Ja | - | speciale | varchar2(2) | Nej
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Nej
EKSAMENSSKABELON | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKABELONSTYPE | Ja | - | betegnelse_20 | varchar2(20) | Nej
ELEV_CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
VFM_TERMIN | Ja | - | måned-visning | varchar2(8) | Nej
BESTAET_DUMPET | Ja | - | bestået/dumpet | varchar2(1) | Nej
EKSAMENS_GNS | Nej | - | karaktergennemsnit | number(10,2) | -
AR_GNS | Nej | - | karaktergennemsnit | number(10,2) | -
SAMLET_GNS | Nej | - | karaktergennemsnit | number(10,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSTERN_BOOKING_GRF

EKSTERN_BOOKING_GRF

EKSTERN_BOOKING_GRF alias EBGF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSTERN BOOKING GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EBGF_PK | EBGF_ID AFSENDELSES_ID AFSENDER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EBGF_ID | Ja | primær | intern nøgle | number(10,0) | -
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
STATUS | Ja | - | statuseksternbooking | varchar2(1) | Nej
FORMAL | Ja | - | formåleksternbooking | varchar2(1) | Nej
ANMODET_STARTDATO | Ja | - | dato | date | -
ANMODET_SLUTDATO | Ja | - | dato | date | -
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
SKOLEFORLOB | Ja | - | skoleforløb | varchar2(12) | Nej
UDDANNELSESAFTALE | Ja | - | ja/nej | varchar2(1) | Nej
FORSORGER | Ja | - | ja/nej | varchar2(1) | Nej
SKOLEHJEMSFORSOG | Ja | - | ja/nej | varchar2(1) | Nej
SKOLEHJEMSARSELEV | Ja | - | ja/nej | varchar2(1) | Nej
SKOLEHJEM | Ja | - | ja/nej | varchar2(1) | Nej
AFVIST | Ja | - | ja/nej | varchar2(1) | Nej
GEBYRBETALING | Ja | - | gebyrbetaling | varchar2(1) | Nej
INTERN | Ja | - | ja/nej | varchar2(1) | Nej
ENDRET_PERIODE | Ja | - | ja/nej | varchar2(1) | Nej
BEREGNINGSGRUNDLAG_ENDRET | Ja | - | ja/nej | varchar2(1) | Nej
UDMELDT | Ja | - | ja/nej | varchar2(1) | Nej
OLD_STARTDATO | Nej | - | dato | date | -
OLD_SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
EBOG_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
SPGF_ID | Nej | - | intern nøgle | number(10,0) | -
MODTAGET | Nej | - | dato | date | -
AFGANGSDATO | Nej | - | dato | date | -
BEMERKNING | Nej | - | fritekst | varchar2(200) | Nej
SPGF_AFS_ID | Nej | - | datatransid | number(14) | -
SPGF_AFS | Nej | - | skolenummer | varchar2(4) | Nej
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
HOLDIDENT_STARTDATO | Nej | - | dato | date | -
HOLDIDENT_SLUTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSTERN_BOOKING_OPKREVNINGSGRU

EKSTERN_BOOKING_OPKREVNINGSGRU

EKSTERN_BOOKING_OPKREVNINGSGRU alias EBOG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSTERN BOOKINGS OPKRÆVNINGSGRUPPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EBOG_PK | EBOG_ID
Unik | EBOG_EBOG1_UK | OPKREVNINGSGRUPPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EBOG_ID | Ja | primær | intern nøgle | number(10,0) | -
OPKREVNINGSGRUPPE | Ja | unik-1 | kode_4 | varchar2(4) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSTERNE_FORLOBSPLACERINGER

EKSTERNE_FORLOBSPLACERINGER

EKSTERNE_FORLOBSPLACERINGER alias EXELIS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSTERN_FORLOBSPLACERING
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EXELIS_PK | EXELIS_ID
Unik | EXELIS_EXELIS_UK_UK | SKOL_ID_GNF_SKOLE EXSKF_ID ELIS_ID_GNF_SKOLE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EXELIS_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOL_ID_GNF_SKOLE | Ja | unik-1 | intern nøgle | number(10,0) | -
EXSKF_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
ELIS_ID_GNF_SKOLE | Ja | unik-1 | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSTERNE_FORLOBSPLACERING_GRF

EKSTERNE_FORLOBSPLACERING_GRF

EKSTERNE_FORLOBSPLACERING_GRF alias EXELISG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSTERN_FORLOBSPLACERING_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EXELISG_PK | AFSENDER AFSENDELSES_ID GF_XEIS_ID ELIS_ID_GNF_SKOLE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
GF_XEIS_ID | Ja | primær | intern nøgle | number(10,0) | -
ELIS_ID_GNF_SKOLE | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSTERNE_HOLDPLACERINGER

EKSTERNE_HOLDPLACERINGER

EKSTERNE_HOLDPLACERINGER alias EXTHOPL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSTERN HOLDPLACERING
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EXTHOPL_PK | EXTHOPL_ID
Unik | EXTHOPL_UK | AKTIVITET STARTDATO EXSKF_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EXTHOPL_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
ELEVPLAN_BETEGNELSE | Nej | - | betegnelse_100 | varchar2(100) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
EXT_AKPL_ID | Ja | - | intern nøgle | number(10,0) | -
EXSKF_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSTERNE_HOLDPLACERINGER_GRF

EKSTERNE_HOLDPLACERINGER_GRF

EKSTERNE_HOLDPLACERINGER_GRF alias EHG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EHG_PK | EHG_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EHG_ID | Ja | primær | intern nøgle | number(10,0) | -
GF_ELV_ID | Ja | - | intern nøgle | number(10,0) | -
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
AFSENDER | Ja | - | skolenummer | varchar2(4) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
ELEVPLAN_BETEGNELSE | Nej | - | betegnelse_100 | varchar2(100) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
EXT_AKPL_ID | Ja | - | intern nøgle | number(10,0) | -
OPERATION | Ja | - | operation | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSTERNESKOLEFORLOB

EKSTERNESKOLEFORLOB

EKSTERNESKOLEFORLOB alias EXSKF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSTERNTSKOLEFORLØB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EXSKF_PK | EXSKF_ID
Unik | EXSKF_EXSKF1_UK | ELEV_ID SKPE_ID SKOL_ID SKOL_ID_TILSKOLE UDLAN_DELING

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EXSKF_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | unik-1 | - | number(10,0) | -
SKPE_ID | Ja | unik-1 | - | number(10,0) | -
SKOL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOL_ID_TILSKOLE | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOL_ID_SKOLE_ARSELEV | Ja | - | intern nøgle | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
STATUS | Ja | - | statusexsf | varchar2(2) | Nej
ELIS_ID | Nej | - | - | number(10,0) | -
ANTAL_AER_DAGE | Nej | - | antal_4 | number(4) | -
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
UDLAN_DELING | Ja | unik-1 | exsf_type | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er tilknyttet nedestående 13 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EUF-A2001 | Fra-skole og til-skole skal være forskellige. | Ændr enten til- eller fraskole.
EUF-A2002 | Skoleperiode skal findes på elevens uddannelse. | Ændr skoleperiode.
EUF-A2003 | Skoleperioden for det eksterne skoleforløb, skal være den samme som for skoleforløbet for eleven. | -
EUF-A2004 | Kun til- eller fraskolen kan ændre oplysninger på det eksterne skoleforløb. | -
EUF-A2007 | Kun til- eller fra-skolen kan foretage årselevindberetning. | Ændr skolen for årselevindberetning.
EUF-A3005 | Du har allerede delt skoleperioden til denne skole. | Du må kun dele skoleperioden en gang for hver skole.
EUF-A4006 | Elever kan kun lånes/deles ud af elevens arrangerende skole. | Elev udlån/deling er kun tilladt for skolens egne elever.
EUF-A4008 | Du må ikke lave en elevdeling på en skoleperiode, hvor eleven er udlånt. | På elevens arrangerende skole må det ikke være muligt at lave en elevdeling på en skoleperiode, hvor eleven er udlånt.
EUF-A4009 | Du må ikke lave et elevudlån på en skoleperiode, hvor eleven i forvejen er delt. | På elevens arrangerende skole må det ikke være muligt at lave et elevudlån på en skoleperiode, hvor eleven i forvejen er delt.
EUF-A4014 | Du må ikke dele en elev uden postnr. | Ret adressen på personen.
EUF-A4015 | Du må ikke dele en afgangsmeldt elev | -
EUF-A4020 | Der må ikke udlånes, deles eller flyttes mellem skolerne #1 og #2 | -
EUF-B4002 |  | -


Tabel (TD): EKSTERNESKOLEFORLOB_GRF

EKSTERNESKOLEFORLOB_GRF

EKSTERNESKOLEFORLOB_GRF alias GF_XEIS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GF-EKSTERNTSKOLEFORLØB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GF_XEIS_PK | AFSENDELSES_ID AFSENDER GF_XEIS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
GF_XEIS_ID | Ja | primær | intern nøgle | number(10,0) | -
GF_ELV_ID | Ja | - | intern nøgle | number(10,0) | -
ELV_AFS_ID | Ja | - | datatransid | number(14) | -
ELV_AFS | Ja | - | skolenummer | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
STATUS | Ja | - | kode_1 | varchar2(1) | Nej
DATAAFSE_ID | Nej | - | intern nøgle | number(10,0) | -
DATAMODT_ID | Nej | - | intern nøgle | number(10,0) | -
MEDDELELSE | Nej | - | fritekst, lille | varchar2(100) | Nej
GENNEMFORENDESKOLE | Nej | - | kode_4 | varchar2(4) | Nej
TILSKOLE | Nej | - | kode_4 | varchar2(4) | Nej
FRASKOLE | Nej | - | kode_4 | varchar2(4) | Nej
FORMAL | Nej | - | kode_1 | varchar2(1) | Nej
ANTAL_AER_DAGE | Nej | - | antal_4 | number(4) | -
GF_XEIS_SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
ELIS_ID_GNF_SKOLE | Nej | - | intern nøgle | number(10,0) | -
UDLAN_DELING | Nej | - | exsf_type | varchar2(1) | Nej
AE_SKOLE | Nej | - | skolenummer | varchar2(4) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSTERNE_TELLEPERIODER

EKSTERNE_TELLEPERIODER

EKSTERNE_TELLEPERIODER alias EKTP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSTERN_TELLEPERIODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EKTP_PK | EKTP_ID
Unik | EKTP_UK | TAPE_ID EXSKF_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKTP_ID | Ja | primær | intern nøgle | number(10,0) | -
TAPE_ID | Ja | unik-1 | - | number(10,0) | -
EXSKF_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EUF-A4007 | Der må ikke oprettes udlån hvor eleven har forløbsplaceringer med bidrag på samme tælleperiode. | Der må ikke oprettes udlån med tilhørende tælleperioder, hvor eleven har forløbsplaceringer med bidrag på samme tælleperiode på ikke-overståede bidragsperioder.
EUF-A4021 | Du må ikke lave et elevudlån med en tælleperiode, som eleven er udlånt på i forvejen, men mindre det er på et overstået udlån. | -


Tabel (TD): EKSTERNE_TELLEPERIODER_GRF

EKSTERNE_TELLEPERIODER_GRF

EKSTERNE_TELLEPERIODER_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GF_EKTP_PK | AFSENDELSES_ID AFSENDER GF_EKTP_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
GF_EKTP_ID | Ja | primær | intern nøgle | number(10,0) | -
TELLEPERIODE | Ja | - | tælleperiode | number(2) | -
VARIGHED | Nej | - | varighed_dage | number(3) | -
GF_XEIS_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSTERNE_VERELSESBOOKINGER

EKSTERNE_VERELSESBOOKINGER

EKSTERNE_VERELSESBOOKINGER alias EKSV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSTERN VÆRELSESBOOKING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EKSV_PK | EKSV_ID
Unik | EKSV_EKSV1_UK | SHJE_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKSV_ID | Ja | primær | intern nøgle | number(10,0) | -
SHJE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOLEHJEMSAFDELINGSNAVN | Ja | - | betegnelse | varchar2(50) | Nej
VERELSESNUMMER | Ja | - | værelsesnummer | varchar2(8) | Nej
PLADSNUMMMER | Ja | - | pladsnummer | varchar2(2) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
BOO-A4014 | Du må ikke opdatere i værelsesbookinger for elever, som bor på en anden skole. | Du har forsøgt at opdatere en række i tabellen eksterne_verelsesbookinger på undervisningsskolen. Det kan man ikke.


Tabel (TD): EKSTERN_NOTETYPE

EKSTERN_NOTETYPE

EKSTERN_NOTETYPE alias EN

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSTERN NOTETYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EN_PK | EN_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EN_ID | Ja | primær | intern nøgle | number(10,0) | -
NOTTYP_ID | Ja | - | - | number(10,0) | -
SKOL_ID | Ja | - | intern nøgle | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
NOTETYPE | Ja | - | notetype | varchar2(15) | Nej
CENTRAL | Ja | - | central/lokal | varchar2(1) | Ja
INTERN | Ja | - | intern/extern | varchar2(1) | Ja
UDSKRIVES_PA_BEVIS | Ja | - | ja/nej | varchar2(1) | Ja
RELEVANS | Nej | - | relevans | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSTERNT_FRAVER

EKSTERNT_FRAVER

EKSTERNT_FRAVER alias EKFR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSTERNT_FRAVÆR
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EKFR_PK | EKFR_ID
Unik | EKFR_UK | EXSKF_ID VFU_UGE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKFR_ID | Ja | primær | intern nøgle | number(10,0) | -
EXSKF_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
VFU_UGE | Ja | unik-1 | uge-visning | varchar2(11) | Nej
G_MINUTTER | Ja | - | minutantal uge | number(4) | -
I_MINUTTER | Ja | - | minutantal uge | number(4) | -
F_MINUTTER | Ja | - | minutantal uge | number(4) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSTERNT_FRAVER_GRF

EKSTERNT_FRAVER_GRF

EKSTERNT_FRAVER_GRF alias EKFRGR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSTERNT_FRAVÆR_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EKFRGR_PK | VFU_UGE SKOLE_NR CPR_NR COSA_FORMAL VERSION SKOLEPERIODE AFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
VFU_UGE | Ja | primær | uge-visning | varchar2(11) | Nej
G_MINUTTER | Nej | - | minutantal uge | number(4) | -
I_MINUTTER | Nej | - | minutantal uge | number(4) | -
F_MINUTTER | Nej | - | minutantal uge | number(4) | -
SKOLE_NR | Ja | primær | skolenummer | varchar2(4) | Nej
CPR_NR | Ja | primær | cpr-gf-personnummer | varchar2(10) | Nej
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Ja | primær | - | varchar2(4) | Nej
AFSENDER | Nej | - | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSTERNT_SKOLEFAG

EKSTERNT_SKOLEFAG

EKSTERNT_SKOLEFAG alias EKSSKOFG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSTERNT SKOLEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EKSSKOFG_PK | EKSSKOFG_ID
Unik | EKSSKOFG_EKSSKOFG1_UK | SKOL_ID SKOLEFAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKSSKOFG_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKFA_ID | Nej | - | - | number(10,0) | -
SKOLEFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
UVFA_ID | Nej | - | - | number(10,0) | -
FAGTYPE | Nej | - | fagtype | varchar2(5) | Nej
FAGMAL | Nej | - | fagmål | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A4048 | Du må ikke anvende UVM-faget #1- #2. Dette UVM-fag er udgået. | -
UMO-A4049 | Du må ikke anvende skolefaget #1- #2. Dette skolefag er udgået. | -


Tabel (TD): EKSTERN_VERELSESBOOKING_GRF

EKSTERN_VERELSESBOOKING_GRF

EKSTERN_VERELSESBOOKING_GRF alias EVGF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSTERN VÆRELSESBOOKING GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EVGF_PK | EVGF_ID AFSENDELSES_ID AFSENDER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EVGF_ID | Ja | primær | intern nøgle | number(10,0) | -
EBGF_ID | Ja | - | intern nøgle | number(10,0) | -
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
SKOLEHJEMSAFDELINGSNAVN | Ja | - | betegnelse | varchar2(50) | Nej
VERELSESNUMMER | Ja | - | kode_8 | varchar2(8) | Nej
PLADSNUMMER | Ja | - | kode_2 | varchar2(2) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
EBGF_AFS_ID | Nej | - | datatransid | number(14) | -
EBGF_AFS | Nej | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSTRA_PRIVS

EKSTRA_PRIVS

EKSTRA_PRIVS alias XPRI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSTRA_PRIV
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | XPRI_PK | XPRI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
XPRI_ID | Ja | primær | intern nøgle | number(10,0) | -
ROLLE | Nej | - | betegnelse_30 | varchar2(30) | Ja
BRUGER | Nej | - | betegnelse_30 | varchar2(30) | Ja
OBJEKT | Nej | - | objektnavn | varchar2(100) | Ja
PRIV | Ja | - | - | varchar2(1) | Ja
AKTION | Ja | - | - | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EKSTRA_PRIVS_GRF

EKSTRA_PRIVS_GRF

EKSTRA_PRIVS_GRF alias EPG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSTRA_PRIV_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EPG_PK | AFSENDER AFSENDELSES_ID HANDLING LQBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
LQBENUMMER | Ja | primær | antal_6 | number(6) | -
ROLLE | Nej | - | betegnelse_30 | varchar2(30) | Nej
BRUGER | Nej | - | betegnelse_30 | varchar2(30) | Nej
OBJEKT | Nej | - | objektnavn | varchar2(100) | Nej
PRIV | Nej | - | privilegium | varchar2(1) | Nej
AKTION | Nej | - | grant/revoke | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ELEVAFDELINGER

ELEVAFDELINGER

ELEVAFDELINGER alias ELAFD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ELEVAFDELING
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ELAFD_PK | ELAFD_ID
Unik | ELAFD_UID_UK | AFDELING

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELAFD_ID | Ja | primær | intern nøgle | number(10,0) | -
LOK_ID | Ja | - | intern nøgle | number(10,0) | -
AFDELING | Ja | unik-1 | elevafdeling | varchar2(4) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
GYLDIG_FRA | Ja | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
STED | Nej | - | sted | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
AFDELINGSLEDERNAVN | Nej | - | navn | varchar2(50) | Nej
GYLDIG_TIL | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ELEVBOOKINGER

ELEVBOOKINGER

ELEVBOOKINGER alias ELBO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ELEV BOOKING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ELBO_PK | ELBO_ID
Unik | ELBO_ELBO1_UK | SHJE_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELBO_ID | Ja | primær | intern nøgle | number(10,0) | -
SHJE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
FORSORGER | Ja | - | ja/nej | varchar2(1) | Ja
SKOLEHJEMSFORSOG | Ja | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
BEMERKNING | Nej | - | fritekst | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
BOO-A2001 | Slutdatoen skal ligge efter startdatoen. | Ved angivelse af en periode må der ikke indtastes en slutdato,der ligger før startdatoen.
BOO-A4002 | Personen er i forvejen booket i en overlappende periode. | Check evt. elevbooking, gætebooking og bookinger som ÅU-elev, AMU/IV-kursist


Tabel (TD): ELEVER

ELEVER

ELEVER alias ELEV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ELEV_PK | ELEV_ID
Unik | ELEV_ELEV1_UK | PERS_ID UDDA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELAFD_ID | Nej | - | - | number(10,0) | -
ELEV_ID | Ja | primær | - | number(10,0) | -
ADG_ID | Nej | - | - | number(10,0) | -
PERS_ID | Ja | unik-1 | - | number(10,0) | -
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
INDMELDELSESDATO | Ja | - | dato | date | -
S_U | Ja | - | ja/nej | varchar2(1) | Nej
BEFORDRING | Ja | - | ja/nej | varchar2(1) | Ja
UDDA_ID | Ja | unik-1 | - | number(10,0) | -
AFAR_ID | Nej | - | - | number(10,0) | -
STMK_ID | Nej | - | - | number(10,0) | -
EGNETHED | Nej | - | egnethed | varchar2(1) | Ja
KVALIFIKATIONSTEKST | Nej | - | fritekst | varchar2(200) | Nej
AFGANGSDATO | Nej | - | dato | date | -
SKOL_ID_KON | Nej | - | intern nøgle | number(10,0) | -
SKOL_ID_ARR | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
SKFA_ID | Nej | - | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
DOD | Nej | - | ja/nej | varchar2(1) | Nej
AERE_ID | Ja | - | intern nøgle | number(10,0) | -
ELEVPLAN_ELEV | Ja | - | ja/nej | varchar2(1) | Ja
INFO_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 11 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
BOO-A4021 | Du må ikke afgangsmelde en elev på en dato, der ligger i en periode, hvor eleven er booket. | Afkort bookingperioden inden afgangsmeldingen foretages
BOO-A4022 | Du må ikke afgangsmelde en elev, der har efterfølgende bookingsperioder. | Slet efterfølgende bookingperioder inden afgangsmeldingen foretages
ELS-A2026 | Du må ikke registrere en ÅU-elev som berettiget til S.U. | -
ELS-A2032 | Du må ikke registrere en afgangsdato, der er før indmeldelsesdatoen. | -
ELS-A4023 | Du har angivet en adgangsvej, der ikke er knyttet til mindst en skoleperiode på elevens uddannelse. | Du skal angive en adgangsvej, der er knyttet til en eller flere skoleperioder på elevens uddannelse (via perioderækkefølge).
ELS-A4025 | Du må ikke angive en afgangsårsagen, som betyder, at eleven har gennemført uddannelsen, når skoleperioden er ikke en afgangsperiode. | Du må kun angive en afgangsårsag, der betyder at eleven har gennemført uddannelsen, hvis eleven har tilknyttet et elev i skoleforløb for en skoleperiode, der er en afgangsperiode og hvis slutdato for dette elev i skoleforløb er lig slutdato for selve skoleforløbet.
ELS-A4038 | Du kan kun tilknytte valgfag til elever på ÅU-uddannelser. | -
ELS-A4040 | Du må ikke ændre elevens uddannelse, kun version. | -
ELS-A4044 | Eleven kunne ikke oprettes på grund af manglende ÅE-rekvirent | -
ELS-A4062 | Du må ikke sætte Elevplan_elev til J, når elevens uddannelse har Elevplan_uddannelse = N | Det er ikke muligt at overføre en elev til Elevplan, hvis ikke elevens uddannelse også overføres til Elevplan.
UMO-A4049 | Du må ikke anvende skolefaget #1- #2. Dette skolefag er udgået. | -


Tabel (TD): ELEVER_GRF

ELEVER_GRF

ELEVER_GRF alias GF_ELV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GF-ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GF_ELV_PK | AFSENDELSES_ID AFSENDER GF_ELV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
GF_ELV_ID | Ja | primær | intern nøgle | number(10,0) | -
GF_PERS_ID | Ja | - | intern nøgle | number(10,0) | -
PER_AFS_ID | Ja | - | datatransid | number(14) | -
PER_AFS | Ja | - | skolenummer | varchar2(4) | Nej
INDMELDELSESDATO | Ja | - | dato | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
S_U | Ja | - | ja/nej | varchar2(1) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
ARBEJDSMARKEDSSTATUS | Nej | - | arbejdsmarkedsstatus | varchar2(5) | Nej
AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
KOMBINATION | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
ADGANGSVEJ | Nej | - | adgangsvej | varchar2(2) | Nej
EGNETHED | Nej | - | egnethed | varchar2(1) | Nej
AFGANGSDATO | Nej | - | dato | date | -
KVALIFIKATIONSTEKST | Nej | - | fritekst | varchar2(200) | Nej
SKOL_ID_KON | Nej | - | intern nøgle | number(10,0) | -
SKOL_ID_ARR | Nej | - | intern nøgle | number(10,0) | -
AE_REKVIRENT | Nej | - | åe-rekvirent | varchar2(4) | Nej
ELEVPLAN_ELEV | Nej | - | ja/nej | varchar2(1) | Nej
SKOLENR_KON | Nej | - | skolenummer | varchar2(4) | Nej
SKOLENR_ARR | Nej | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ELEVER_I_EKSAMENSBEGIVENHEDER

ELEVER_I_EKSAMENSBEGIVENHEDER

ELEVER_I_EKSAMENSBEGIVENHEDER alias ELVIEKBE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ELEV I EKSAMENSBEGIVENHED
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ELVIEKBE_PK | ELVIEKBE_ID
Unik | ELVIEKBE_ELVIEKBE1_UK | EKSABEGI_ID ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELVIEKBE_ID | Ja | primær | intern nøgle | number(10,0) | -
FRAMELDT | Ja | - | ja/nej | varchar2(1) | Nej
RETTIDIG_FRAMELDT | Ja | - | ja/nej | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
EKSABEGI_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
ELEV_ID | Nej | unik-1 | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EPL-A2002 | En elev i en eksamensbegivenhed skal være frameldt for at kunne være rettidigt frameldt. | En elev i en eksamensbegivenhed skal være frameldt for at kunne være rettidigt frameldt.
EPL-A4006 | Du kan ikke tilknytte eleven til eksamensbegivenheden, da der ikke findes en eksamensmarkering for eleven med den rigtige kombination af skolefag, termin og aktivitet. | Når en elev knyttes til en eksamensbegivenhed, skal der eksistere en eksamensmarkering for eleven.
EPL-A4009 | Eleven er ikke placeret på en kombination af skolefag og aktivitet, der indgår i eksamensbegivenheden, eller eleven er ikke placeret med samme eksamenstermin som på eksamensbegivenheden. | Eleven skal følge det skolefag, som er tilknyttet eksamensbegivenheden. Det betyder at eleven skal være holdplaceret på et hold, hvor dette skolefag indgår. Hvis der er tale om en syge eller re-eksamen er dette krav tilstrækkeligt. I modsat fald skal skolefag og hold have samme eksamenstermin som på eksamensbegivenheden
EPL-B1016 |  | -


Tabel (TD): ELEVFLYTNING_AFSENDTDATA

ELEVFLYTNING_AFSENDTDATA

ELEVFLYTNING_AFSENDTDATA alias ELVFLYAD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ELEVFLYTNING AFSENDTDATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ELVFLYAD_PK | ELVFLYAD_ID
Unik | ELVFLYAD_ELVFLYAD1_UK | ELVFLY_ID NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELVFLYAD_ID | Ja | primær | intern nøgle | number(10,0) | -
ELVFLY_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOL_ID | Ja | - | intern nøgle | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
STATUS | Ja | - | flytningsstatus | varchar2(2) | Nej
NUMMER | Ja | unik-1 | - | number(14) | -
FORMAL | Ja | - | kode_2 | varchar2(2) | Nej
AFSENDTDATO | Ja | - | dato | date | -
KVITTERINGSRESULTAT | Nej | - | kode_1 | varchar2(1) | Nej
KVITTERINGSDATO | Nej | - | dato | date | -
OVERFORTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ELEVFLYTNINGER

ELEVFLYTNINGER

ELEVFLYTNINGER alias ELVFLY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ELEVFLYTNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ELVFLY_PK | ELVFLY_ID
Unik | ELVFLY_ELVFLY1_UK | ELEV_ID SKOL_ID SKOL_ID_TILSKOLE GENNEMFORSELSDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELVFLY_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | unik-1 | - | number(10,0) | -
SKOL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOL_ID_TILSKOLE | Ja | unik-1 | intern nøgle | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
GENNEMFORSELSDATO | Ja | unik-1 | dato | date | -
STATUS | Ja | - | flytningsstatus | varchar2(2) | Nej
ELVFLY_TYPE | Nej | - | flytningstype | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EUF-A3001 | Til-skole skal være forskellig fra fra-skole. | Til-skole skal være forskellig fra fra-skole.
EUF-A3002 | En elevflytning på denne elev findes allerede. | En elevflytning på denne elev findes allerede.
EUF-A4016 | Eleven kan kun flyttes fra sin arrangerende skole. | Eleven kan kun flyttes fra sin arrangerende skole.
EUF-A4020 | Der må ikke udlånes, deles eller flyttes mellem skolerne #1 og #2 | -


Tabel (TD): ELEVFLYTNINGER_GRF

ELEVFLYTNINGER_GRF

ELEVFLYTNINGER_GRF alias GF_ELVFLY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GF-ELEVFLYTNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GF_ELVFLY_PK | AFSENDELSES_ID AFSENDER GF_ELVFLY_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
GF_ELVFLY_ID | Ja | primær | intern nøgle | number(10,0) | -
GF_ELV_ID | Ja | - | intern nøgle | number(10,0) | -
ELV_AFS_ID | Ja | - | datatransid | number(14) | -
ELV_AFS | Ja | - | skolenummer | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
FORMAL | Ja | - | kode_2 | varchar2(2) | Nej
STATUS | Ja | - | flytningsstatus | varchar2(2) | Nej
FLYT_TYPE | Ja | - | flytningstype | varchar2(1) | Nej
DATAAFSE_ID | Nej | - | intern nøgle | number(10,0) | -
DATAMODT_ID | Nej | - | intern nøgle | number(10,0) | -
MEDDELELSE | Nej | - | fritekst, lille | varchar2(100) | Nej
GENNEMFORSELSDATO | Nej | - | dato | date | -
ID | Nej | - | - | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ELEVFLYTNING_MODTAGETDATA

ELEVFLYTNING_MODTAGETDATA

ELEVFLYTNING_MODTAGETDATA alias ELVFLYMD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ELEVFLYTNING MODTAGETDATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ELVFLYMD_PK | ELVFLYMD_ID
Unik | ELVFLYMD_ELVFLYMD1_UK | ELVFLY_ID NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELVFLYMD_ID | Ja | primær | intern nøgle | number(10,0) | -
ELVFLY_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOL_ID | Ja | - | intern nøgle | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
FORMAL | Ja | - | kode_2 | varchar2(2) | Nej
MODTAGETDATO | Ja | - | dato | date | -
NUMMER | Ja | unik-1 | antal_9 | number(10) | -
KVITTERINGSRESULTAT | Nej | - | kode_1 | varchar2(1) | Nej
KVITTERINGSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ELEVFLYTNINGSHISTORIK

ELEVFLYTNINGSHISTORIK

ELEVFLYTNINGSHISTORIK alias EFH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ELEVFLYTNINGSHISTORIK
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EFH_PK | EFH_ID
Unik | EFH_EFH_UK_UK | SKOL_ID_FRASKOLE SKOL_ID_TILSKOLE ELEV_ID FLYTTEDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EFH_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOL_ID_FRASKOLE | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOL_ID_TILSKOLE | Ja | unik-1 | intern nøgle | number(10,0) | -
ELEV_ID | Ja | unik-1 | - | number(10,0) | -
FLYTTEDATO | Ja | unik-1 | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ELEVFLYTNINGSHISTORIK_GRF

ELEVFLYTNINGSHISTORIK_GRF

ELEVFLYTNINGSHISTORIK_GRF alias EG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ELEVFLYTNINGSHISTORIK_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EFHG_PK | AFSENDER AFSENDELSES_ID GF_ELV_ID SKOLENR_FRASKOLE SKOLENR_TILSKOLE FLYTTEDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
GF_ELV_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLENR_FRASKOLE | Ja | primær | skolenummer | varchar2(4) | Nej
SKOLENR_TILSKOLE | Ja | primær | skolenummer | varchar2(4) | Nej
FLYTTEDATO | Ja | primær | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ELEV_I_AER_PERIODER

ELEV_I_AER_PERIODER

ELEV_I_AER_PERIODER alias EIAP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ELEV I AER PERIODE
Tablespace | Default
Historik |

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EIAP_PK | EIAP_ID
Unik | EIAP_EIAP0_UK | AERP_ID STARTDATO ELIS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EIAP_ID | Ja | primær | intern nøgle | number(10,0) | -
AERP_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
REFUSION | Ja | - | aer reffusionsuger | number(4,1) | -
ELIS_ID | Ja | unik-1 | - | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
BEFORDRING | Nej | - | beløb | number(10,2) | -
BEMERKNING | Nej | - | fritekst, lille | varchar2(100) | Nej
KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
TELEFONNUMMER | Nej | - | telefonnr | varchar2(16) | Nej
LOKALNUMMER | Nej | - | lokalnummer | number(6) | -
INDBERETNINGSDATO | Nej | - | dato | date | -
AERPERIODE | Nej | - | aerperiodenummer | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UDD-A2011 | Startdato skal ligge før slutdato, på elevens AER-periode. | Startdato skal ligge før slutdato, på elevens AER-periode.
UDD-A4012 | Startdato eller slutdato ligger udenfor AER-perioden. | Startdato eller slutdato ligger udenfor AER-perioden
UDD-A4014 | Befordring kan kun udfyldes, hvis befordring er sat til J elevens placering på skoleforløbet. | Befordring kan kun udfyldes, hvis ElevISkoleforløb.Befordring er sat til J.


Tabel (TD): ELEV_INDBERETNING_GRF

ELEV_INDBERETNING_GRF

ELEV_INDBERETNING_GRF alias EINDB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GFT_ELEVINDBERETNING_UD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
AFSENDER | Ja | - | skolenummer | varchar2(4) | Nej
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
GADE | Ja | - | betegnelse | varchar2(50) | Nej
POSTNR | Ja | - | postnr | varchar2(15) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
UDDANNELSE | Ja | - | uddannelsesversion | varchar2(4) | Nej
STED | Nej | - | betegnelse | varchar2(50) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
AER_INDBERET | Nej | - | ja/nej | varchar2(1) | Nej
TLFNR | Nej | - | telefonnr | varchar2(16) | Nej
ADGANGSVEJ | Nej | - | adgangsvej | varchar2(2) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ELEV_INDBERETNING_KVAL_GRF

ELEV_INDBERETNING_KVAL_GRF

ELEV_INDBERETNING_KVAL_GRF alias EIKG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ELEV_INDBERETNING_KVAL_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | - | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
DATO | Ja | - | dato | date | -
STATUS | Ja | - | - | varchar2(1) | Nej
GENERERET_AF_BEVIS | Ja | - | ja/nej | varchar2(1) | Nej
CPRNR | Ja | - | cpr-nr standard | varchar2(11) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ELEV_I_SKOLEFORLOB

ELEV_I_SKOLEFORLOB

ELEV_I_SKOLEFORLOB alias ELIS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ELEV I SKOLEFORLØB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ELIS_PK | ELIS_ID
Unik | ELIS_ELIS1_UK | SKOF_ID STARTDATO ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELIS_ID | Ja | primær | - | number(10,0) | -
SKOF_ID | Ja | unik-1 | - | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
SKOLEHJEM | Ja | - | ja/nej | varchar2(1) | Ja
SKOLEHJEMSARSELEV | Ja | - | ja/nej | varchar2(1) | Ja
BEFORDRING | Ja | - | ja/nej | varchar2(1) | Ja
ELEV_ID | Ja | unik-1 | - | number(10,0) | -
FORSORGER | Ja | - | ja/nej | varchar2(1) | Ja
STMK_ID | Nej | - | - | number(10,0) | -
TMK_ID | Nej | - | - | number(10,0) | -
RATE | Nej | - | rate | number(3) | -
AERE_ID | Ja | - | intern nøgle | number(10,0) | -
AER_INDBERETNING | Ja | - | ja/nej | varchar2(1) | Ja
HOLDI_ID | Nej | - | intern nøgle | number(10,0) | -
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
INFO_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 35 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
BOO-A4008 | Fejl ved oprettelse af skolehjemselev. | -
BOO-A4009 | Eleven #1 er booket. Derfor kan skolehjem ikke ændres til N. | Du kan ikke ændre feltet Skolehjem fra 'J' til 'N' hvis der eksisterer bookinger for skolehjemselever tilknyttet denne elev_i_skoleforløb. Løsning : Slet alle bookinger før dette;
BOO-A4024 | Eleven #1 er eksternt booket. Derfor kan skolehjem ikke ændres til N. | Du kan ikke ændre feltet Skolehjem fra 'J' til 'N' hvis der eksisterer eksterne bookinger for skolehjemselever tilknyttet denne elev_i_skoleforløb. Løsning : Slet alle bookinger før dette;
BOO-B1001 | Ændringen af ÅE-rekvirent på ElevISkoleforløb kan ikke føres ned på skolehjemseleven. | Ændringen af ÅE-rekvirent på ElevISkoleforløb kan ikke føres ned på skolehjemseleven.
BOO-B1020 | Ændringen af Holdident på ElevISkoleforløb kan ikke føres ned på skolehjemseleven. | Ændringen af Holdident på ElevISkoleforløb kan ikke føres ned på skolehjemseleven.
BOO-C1001 | Når en ElevISkoleforløb har JA til skolehjem, skal der være netop en skolehjemselev tilknyttet. | Du skal have netop en intern skolehjemselev pr elev_i_skoleforløb
ELB-A4014 | Du må ikke slette en elev i skoleforløb, der har en ikke bogført opkrævning. Opkrævningen afventer bilagsnummer fra EASY-Ø. | ØSE er igang med opkrævningen eller der er inkonsistens i data.
ELB-A4019 | Der er ikke opsat en default klientafvikler og default printer for din bruger. Kreditnota kan derfor ikke udskrives, og sletningen kan ikke foretages. | Opsæt en default klientafvikler og default printer for din bruger og udfør sletningen igen.
ELB-B1008 | #1 kan ikke slettes, da kreditering af opkrævede gebyrer fejler i EASY-Ø. | Sletning ikke muligt pga. at BehandelOpkrevningsBundt fejler i EASY-Ø. Dette er i forbindelse med kreditering af opkrævede beløb.
EUF-A4002 | Eleven #1 udd. #2 v. #3 er en udlåns-elev, og må derfor kun forløbsplaceres på en skoleperiode, hvorpå eleven er udlånt. | Du må kun forløbsplacere en udlåns-elev på et skoleforløb på en skoleperiode, hvorpå eleven er udlånt.
EUF-A4011 | Gennemførende skole må ikke angive 'J' til skolehjem, for en deleelev. | Når der på gennemførende skole oprettes eller ændres et elev-i-skoleforløb, som kan henføres til en elevdeling, må der ikke kunne angives 'J' til skolehjem.
SKO-A1001 | Du må ikke slette en elev i skoleforløb med skolehjem = J. | Inden eleven i skoleforløb slettes sættes 'skolehjem' = 'N'.
SKO-A2001 | Du har indtastet et skoleforløb, som ikke svarer til en skoleperiode på elevens uddannelse. | Til fuldtidselever kan du kun tilknytte skoleforløb, som realiserer en skoleperiode på elevens uddannelse.
SKO-A2002 | Du må ikke knytte skoleforløb til en elev under åben uddannelse. | Du kan ikke knytte skoleforløb til en elev under åben uddannelse.
SKO-A2004 | Eleven, du har indtastet, er død. | Der kan ikke oprettes Skoleforløb for afdøde personer.
SKO-A2007 | Du må ikke ændre elevtilknytningen. | Du skal slette ElevISkoleforløb, og oprette en ny.
SKO-A2008 | Du må ikke ændre skoleforløb. | Du kan ikke ændre tilknytningen af skoleforløb. Slet ElevISkoleforløb og opret påny.
SKO-A2009 | Startdato skal ligge før slutdato på elevens skoleforløb. | Startdato skal være mindre end slutdato på elevens skoleforløb.
SKO-A2010 | Du må ikke angive J til skolehjemsårselev, hvis der er angivet N til skolehjem. | Når en elev ikke skal bo på skolehjem kan denne ikke være skolehjemsårselevberettiget.
SKO-A2011 | Du kan ikke angive Ja til skolehjemsårslev for skoleforløb på denne uddannelse. | Du kan ikke angive 'J' for skolehjemsårselev, når uddannelsen, som dette skoleforløb tilhører, ikke er skolehjemsårselevberettiget.
SKO-A2014 | Du skal vælge en tilskudsmærkekombination, som kan bruges for fuldtidselever. | Fuldtidselever kan kun tilknyttes tilskudsmærkekombinationer af typen 'ALM'
SKO-A2016 | Du har valgt et skoleforløb, hvis skoleperiode har beregningsform B for brobygger. | Fuldtiselever kan ikke knyttes til skoleforløb, hvis tilhørende skoleperiodes beregningsformer B. Beregningsformen skal være A for fuldtidselever.
SKO-A2038 | Du må ikke angive en periode, hvor personen #1 allerede er tilknyttet et skoleforløb. | Du kan ikke knytte en person til flere Skoleforløb på samme tid
SKO-A2040 | Der kan ikke oprettes flere forløbsplaceringer for samme elev på samme skoleforløb. Dette gælder også selvom periodetypen angiver at overlap er tilladt. | Der kan ikke oprettes flere forløbsplaceringer for samme elev på samme skoleforløb. Dette gælder også selvom periodetypen angiver at overlap er tilladt.
SKO-A2043 | Du kan ikke placere elev i skoleforløb efter elevens afgangsdato. CPR-nr.: #1 | Du har forsøgt at oprettet eller ændre en Elev i Skoleforløb så slutdatoen ligger efter elevens afgangsdato.
SKO-A4017 | En elev i et skoleforløb kan ikke markeres med JA til skolehjem, da forløbsgruppen indikerer NEJ til skolehjem. | En elev i et skoleforløb kan ikke markeres med 'Ja' til skolehjem, da forløbsgruppen indikerer 'Nej' til skolehjem.
SKO-A4026 | Skoleforløbet #1 er ikke knyttet til eleven's #2 speciale eller uddannelse. | For elever med en uddannelseaftale, der er gyldig på startdatoen, kan der kun knyttes skoleforløb, som realiserer en skoleperiode på elevens speiale eller skoleperioder, som er knyttet direkte til elevens uddannelse.
SKO-A4034 | ÅE-rekvirent på Elev-i-skoleforløb og Holdident passer ikke sammen. | -
SKO-A4035 | Du skal vælge en Holdident, som omfatter skoleophold. | -
SKO-A4036 | Du skal angive en Holdident, som er tilknyttet samme elev som det aktuelle Elev-i-skoleforløb | -
SKO-A4037 | Du skal angive en Holdident, som er gyldig i hele perioden for Elev-i-skoleforløb. | -
SKO-A4053 | På skoleforløbet #1 overlapper eleven's #2 forløbsplacering en VFU-/delaftale. | -
SKO-B1019 | Det er ikke muligt at slette holdplacering for elev #1 på hold #2. Eleven har fået karakterer i fag på dette hold. | -
UDD-A2024 | Du må ikke oprette et skoleforløb i en periode hvor eleven har uddannelsesaftaler både af typen AFPV og SKPS. | Når en elev har 2 uddannelsesaftaler som overlapper er det ikke tilladt at oprette et skoleforløb i overlaps-perioden.
UDD-A4023 | Kan ikke ændres, da der eksisterer elev på skoleforløb med indberettet befordring. | Kan ikke ændres da der eksisterer ElevISkoleforlob med indberettet befordring


Tabel (TD): ELEV_I_SKOLEPRAKTIK

ELEV_I_SKOLEPRAKTIK

ELEV_I_SKOLEPRAKTIK alias EISP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ELEV I SKOLEPRAKTIK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EISP_PK | EISP_ID
Unik | EISP_EISP1_UK | AFTA_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EISP_ID | Ja | primær | intern nøgle | number(10,0) | -
AFTA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKPE_ID | Ja | - | - | number(10,0) | -
SKKA_ID | Ja | - | - | number(10,0) | -
TMK_ID | Ja | - | - | number(10,0) | -
ELEV_ID | Ja | - | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
STMK_ID | Nej | - | - | number(10,0) | -
AERE_ID | Ja | - | intern nøgle | number(10,0) | -
HOLDI_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 15 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EUF-A4017 | Du må ikke oprette skolepraktik for dele-elever. | Du må ikke oprette skolepraktik for dele-elever på den gennemførende skole.
SKO-A2034 | Du skal angive en slutdato, der ligger efter startdatoen. | -
SKO-A2041 | Du må ikke angive en periode, hvor personen #1 allerede er placeret i skolepraktik. | Du kan ikke placere en person flere gange i Skolepraktik på samme tid.
SKO-A2044 | Du kan ikke placere elev i skolepraktik efter elevens afgangsdato. CPR-nr.: #1 | Du har forsøgt at oprettet eller ændre en Elev i Skolepraktik så slutdatoen ligger efter elevens afgangsdato.
SKO-A4019 | Elev-i-skolepraktik må kun oprettes i relation til aftaler af typerne Skolepraktikaftale, VFU-aftale og Delaftale. | -
SKO-A4020 | Du skal indtaste en start- og slutdato der ligger indenfor uddannelsesaftalens periode. | -
SKO-A4021 | Du skal angive en skoleperiode, der passer med elevens uddannelse og speciale. | -
SKO-A4022 | Du skal angive en tilskudsmærkekombination af typen PRAK. | -
SKO-A4023 | Du må ikke angive en skolepraktik periode der overlapper et eller flere skoleforløb | -
SKO-A4038 | ÅE-rekvirent på Elev-i-skolepraktik og Holdident passer ikke sammen. | -
SKO-A4039 | Du skal angive en Holdident, som er tilknyttet samme elev som det aktuelle Elev-i-skolepraktik. | -
SKO-A4040 | Du skal vælge en Holdident, som omfatter skolepraktik. | -
SKO-A4041 | Du skal angive en Holdident, som er gyldig i hele perioden for Elev-i-skolepraktik. | -
SKO-A4051 | Ved skolepraktik i tilknytning til en VFU-/delaftale skal du anvende tilskudsmærkekombinationen VFU. | -
SKO-A4052 | Du må ikke oprette eller ændre perioden på et almindeligt skolepraktik således, at det overlapper en VFU-/delaftale. | -


Tabel (TD): ELEVKAR_ELEV_GRF

ELEVKAR_ELEV_GRF

ELEVKAR_ELEV_GRF alias EEG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ELEVKAR_ELEV_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EKEG_PK | EKEG_ID AFSENDER AFSENDELSES_ID
Unik | EKEG_UK | AFSENDER AFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKEG_ID | Ja | primær | intern nøgle | number(10,0) | -
AFSENDER | Ja | primær unik-1 | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær unik-1 | datatransid | number(14) | -
CPR_NR | Ja | - | cpr-gf-personnummer | varchar2(10) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ELEVKAR_KAR_GRF

ELEVKAR_KAR_GRF

ELEVKAR_KAR_GRF alias EKG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ELEVKAR_KAR_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EKKG_PK | EKKG_ID AFSENDER AFSENDELSES_ID
Unik | EKKG_UK | AFSENDER AFSENDELSES_ID SKOLEFAG NIVEAU TERMIN EVALUERINGSFORM KARAKTERSKALA KARAKTERTYPE GF_KAR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKKG_ID | Ja | primær | intern nøgle | number(10,0) | -
AFSENDER | Ja | primær unik-1 | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær unik-1 | datatransid | number(14) | -
SKOLEFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
TERMIN | Ja | unik-1 | måned-visning | varchar2(8) | Nej
EVALUERINGSFORM | Ja | unik-1 | prøveform | varchar2(3) | Nej
KARAKTERSKALA | Ja | unik-1 | karakterskala | varchar2(5) | Nej
KARAKTERTYPE | Ja | unik-1 | karaktertype | varchar2(3) | Nej
FRITAGET_EKSAMEN | Ja | - | ja/nej | varchar2(1) | Nej
FRITAGET_UNDERVISNING | Ja | - | ja/nej | varchar2(1) | Nej
FRITAGET_BEVISTEKST | Nej | - | bevistekst | varchar2(8) | Nej
GF_KAR_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
INDLESES | Nej | - | ja/nej | varchar2(1) | Ja
EVALUERING | Nej | - | fritekst, stor | varchar2(2000) | Nej
MERITTEKST | Nej | - | betegnelse_100 | varchar2(100) | Nej
KARAKTERVERDI | Nej | - | karaktervaerdi | varchar2(2) | Nej
FAGTILKNYTNING | Nej | - | fagtilknytning | varchar2(1) | Nej
LOKAL_REFO_ID | Nej | - | intern nøgle | number(10,0) | -
SKFA_KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
SKFA_BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ELEVPLAN_LOGON

ELEVPLAN_LOGON

ELEVPLAN_LOGON alias EL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ELEVPLAN_LOGON
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EL_PK | EL_ID
Unik | EL_UK2 | PERS_ID
Unik | EL_UK | MEDA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EL_ID | Ja | primær | intern nøgle | number(10,0) | -
LOGINKODE | Ja | - | elevplan_loginkode | varchar2(14) | Nej
KODEORD | Ja | - | elevplan_password | varchar2(100) | Nej
MEDA_ID | Nej | unik-2 | intern nøgle | number(10,0) | -
PERS_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
SYSADM1 | Nej | - | elevplan_sysadm_tekst | varchar2(100) | Nej
SYSADM2 | Nej | - | elevplan_sysadm_tekst | varchar2(100) | Nej
SYSADM3 | Nej | - | elevplan_sysadm_tekst | varchar2(100) | Nej
SYSADM4 | Nej | - | elevplan_sysadm_tekst | varchar2(100) | Nej
SYSADM_DATO | Nej | - | dato | date | -
UDSKREVET | Nej | - | dato | date | -
ENDRET | Ja | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ELEV_REVISIONSSPOR

ELEV_REVISIONSSPOR

ELEV_REVISIONSSPOR alias ELRE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ELEV REVISIONSSPOR
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ELRE_PK | ELRE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELRE_ID | Ja | primær | intern nøgle | number(10,0) | -
ADGANGSVEJ | Nej | - | adgangsvej | varchar2(2) | Nej
INDSKRIVNINGSFORM | Nej | - | indskrivningsform | varchar2(4) | Nej
INDMELDELSESDATO | Nej | - | dato | date | -
S_U | Nej | - | ja/nej | varchar2(1) | Nej
BEFORDRING | Nej | - | ja/nej | varchar2(1) | Nej
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
EGNETHED | Nej | - | egnethed | varchar2(1) | Nej
KVALIFIKATIONSTEKST | Nej | - | fritekst | varchar2(200) | Nej
AFGANGSDATO | Nej | - | dato | date | -
SKOLENR_KON | Nej | - | skolenummer | varchar2(4) | Nej
SKOLENR_ARR | Nej | - | skolenummer | varchar2(4) | Nej
SKOLEFAG | Nej | - | skolefag | varchar2(5) | Nej
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
DOD | Nej | - | ja/nej | varchar2(1) | Nej
AE_REKVIRENT | Nej | - | åe-rekvirent | varchar2(4) | Nej
ELEVPLAN_ELEV | Nej | - | ja/nej | varchar2(1) | Nej
OPR_OPDTID | Nej | - | opdtid | date | -
OPR_OPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPR_OPDMOD | Nej | - | opdmod | varchar2(4) | Nej
ELEV_ID | Ja | - | intern nøgle | number(10,0) | -
OPERATION | Ja | - | operation | varchar2(1) | Nej
AFDELING | Nej | - | elevafdeling | varchar2(4) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A3001 | Du må ikke #1 rækker i tabellen #. | -


Tabel (TD): ELEV_SKIFT_GRF

ELEV_SKIFT_GRF

ELEV_SKIFT_GRF alias ESG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ELEV_SKIFT_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ESG_PK | AFSENDER AFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
GL_COSA_FORMAL | Ja | - | uddannelsesnummer | varchar2(4) | Nej
GL_VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
NY_COSA_FORMAL | Ja | - | uddannelsesversion | varchar2(4) | Nej
NY_VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
STATUS | Ja | - | kode_1 | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ELEVUDLAN_AFSENDTDATA

ELEVUDLAN_AFSENDTDATA

ELEVUDLAN_AFSENDTDATA alias EULAFD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ELEVUDLÅN AFSENDTDATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EULAFD_PK | EULAFD_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EULAFD_ID | Ja | primær | intern nøgle | number(10,0) | -
EXSKF_ID | Ja | - | intern nøgle | number(10,0) | -
SKOL_ID | Ja | - | intern nøgle | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
STATUS | Ja | - | kode_1 | varchar2(1) | Nej
NUMMER | Ja | - | datatransid | number(14) | -
FORMAL | Ja | - | kode_2 | varchar2(2) | Nej
AFSENDTDATO | Ja | - | dato | date | -
KVITTERINGSRESULTAT | Nej | - | kode_1 | varchar2(1) | Nej
KVITTERINGSDATO | Nej | - | dato | date | -
OVERFORTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ELEVUDLANFAG

ELEVUDLANFAG

ELEVUDLANFAG alias ELUDFG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ELEVUDLÅNFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ELUDFG_PK | ELUDFG_ID
Unik | ELUDFG_ELUDFG1_UK | EXSKF_ID UVFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELUDFG_ID | Ja | primær | intern nøgle | number(10,0) | -
EXSKF_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UVFA_ID | Ja | unik-1 | - | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EUF-A2005 | UVM-fag skal være knyttet til uddannelsen. | Ændr UVM-Fag.
EUF-A2006 | Eleven er fritaget for skolefaget. | Ændr UVM-Fag.
UMO-A4048 | Du må ikke anvende UVM-faget #1- #2. Dette UVM-fag er udgået. | -


Tabel (TD): ELEVUDLANFAG_GRF

ELEVUDLANFAG_GRF

ELEVUDLANFAG_GRF alias GF_ELUDFG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GF-ELEVUDLÅNFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GF_ELUDFG_PK | AFSENDELSES_ID AFSENDER GF_ELUDFG_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
GF_ELUDFG_ID | Ja | primær | intern nøgle | number(10,0) | -
GF_XEIS_ID | Ja | - | intern nøgle | number(10,0) | -
XSF_AFS_ID | Ja | - | datatransid | number(14) | -
XSF_AFS | Ja | - | skolenummer | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
UVM_FAG | Ja | - | kode_5 | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ELEVUDLAN_MODTAGETDATA

ELEVUDLAN_MODTAGETDATA

ELEVUDLAN_MODTAGETDATA alias ELVUDLMOD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ELEVUDLÅN MODTAGETDATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ELVUDLMOD_PK | ELVUDLMOD_ID
Unik | ELVUDLMOD_ELVUDLMOD1_UK | EXSKF_ID NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELVUDLMOD_ID | Ja | primær | intern nøgle | number(10,0) | -
EXSKF_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOL_ID | Ja | - | intern nøgle | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
FORMAL | Ja | - | kode_2 | varchar2(2) | Nej
MODTAGETDATO | Ja | - | dato | date | -
NUMMER | Ja | unik-1 | datatransid | number(14) | -
KVITTERINGSRESULTAT | Nej | - | kode_1 | varchar2(1) | Nej
KVITTERINGSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): END_CENSOR_INDBERETTET

END_CENSOR_INDBERETTET

END_CENSOR_INDBERETTET alias ENCI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | END_CENSOR, INDBERETTET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ENCI_PK | ENCI_ID
Unik | ENCI_ENCI1_UK | INDBENDL_ID SKOLE CPR_NUMMER
Unik | ENCI_ENCI2_UK | INDBENDL_ID SKOLE INITIALER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ENCI_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | unik-1 unik-2 | intern nøgle | number(10,0) | -
SKOLE | Ja | unik-1 unik-2 | kode_4 | varchar2(4) | Nej
CPR_NUMMER | Ja | unik-1 | _grp: cpr-nr | varchar2(11) | Nej
INITIALER | Ja | unik-2 | initialer | varchar2(4) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
GADE | Ja | - | gade | varchar2(50) | Nej
POST_ADRESSE | Ja | - | censor postadresse type | varchar2(1) | Nej
ERHVERVSCENSOR | Ja | - | ja/nej | varchar2(1) | Nej
POSTNR | Ja | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Ja | - | bynavn | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
C_O_NAVN | Nej | - | co | varchar2(100) | Nej
STEDNAVN | Nej | - | sted | varchar2(50) | Nej
ALT_ADRESSAT | Nej | - | alt adressat | varchar2(50) | Nej
ALT_GADE | Nej | - | gade | varchar2(50) | Nej
ALT_STEDNAVN | Nej | - | sted | varchar2(50) | Nej
STILLINGSBETEGNELSE | Nej | - | stillingsbetegnelse | varchar2(50) | Nej
TELEFON_PRIVAT | Nej | - | kontakt kode/nr | varchar2(50) | Nej
TELEFON_ARBEJDE | Nej | - | kontakt kode/nr | varchar2(50) | Nej
TELEFON_MOBIL | Nej | - | kontakt kode/nr | varchar2(50) | Nej
E_MAIL | Nej | - | kontakt kode/nr | varchar2(50) | Nej
DUN_1 | Nej | - | dun | varchar2(5) | Nej
DUN_2 | Nej | - | dun | varchar2(5) | Nej
DUN_3 | Nej | - | dun | varchar2(5) | Nej
DUN_4 | Nej | - | dun | varchar2(5) | Nej
DUN_5 | Nej | - | dun | varchar2(5) | Nej
ALT_POSTNR | Nej | - | postnr | varchar2(15) | Nej
ALT_POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): END_CENSORKOMP_INDBERETTET

END_CENSORKOMP_INDBERETTET

END_CENSORKOMP_INDBERETTET alias ECKI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | END_CENSORKOMP, INDBERETTET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ECKI_PK | ECKI_ID
Unik | ECKI_ECKI1_UK | ENCI_ID UVM_FAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ECKI_ID | Ja | primær | intern nøgle | number(10,0) | -
ENCI_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
HELTIDSUNDERVISNING | Ja | - | ja/nej | varchar2(1) | Nej
ABEN_UDDANNELSE | Ja | - | ja/nej | varchar2(1) | Nej
UVM_FAG | Ja | unik-1 | kode_5 | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ENDELIGE_INDBERETNINGER

ENDELIGE_INDBERETNINGER

ENDELIGE_INDBERETNINGER alias INDBENDL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ENDELIG INDBERETNING
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | INDBENDL_PK | INDBENDL_ID
Unik | INDBENDL_INDBENDL1_UK | INDBERETNINGS_ID
Unik | INDBENDL_INDBENDL2_UK | DATAAFSE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDBENDL_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | - | number(10,0) | -
EOB_ID | Ja | - | intern nøgle | number(10,0) | -
KOMMSTAT_ID | Ja | - | intern nøgle | number(10,0) | -
INDBTYPE_ID | Ja | - | intern nøgle | number(10,0) | -
INDBERETNINGS_ID | Ja | unik-1 | kode_int_14 | number(14) | -
STATUSTID | Ja | - | dato | date | -
INDBERETNINGSKATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
INDBERETNING_GODKENDT_AUTOMAT | Ja | - | ja/nej | varchar2(1) | Ja
BILAGSNUMMER | Ja | - | antal_14 | number(14) | -
INDBERETNING_ER_ANNULLERET | Ja | - | ja/nej | varchar2(1) | Ja
DATAAFSE_ID | Nej | unik-2 | intern nøgle | number(10,0) | -
INDBENDL_ID_TIDL | Nej | - | intern nøgle | number(10,0) | -
ANTAL_RECORDS | Nej | - | antal_14 | number(14) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
ANVENDTE_AFGRENSNINGER | Nej | - | betegnelse_120 | varchar2(120) | Nej
EASY_A_VERSION | Nej | - | easy-a_version | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
INDHOLD | Ja | - | ja/nej | varchar2(1) | Ja
GODKENDT_DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A4001 | Du kan ikke godkende en kladde, der er dannet med valgfrie afgrænsninger. | Du kan ikke godkende en kladde, hvor en eller flere valgfrie afgrænsninger har været udfyldt.
SYS-B1001 |  | -


Tabel (TD): EOB_BRGR

EOB_BRGR

EOB_BRGR alias EOBR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EOB_BRGR
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EOBR_PK | EOBR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EOBR_ID | Ja | primær | intern nøgle | number(10,0) | -
BRGR_ID | Ja | - | intern nøgle | number(10,0) | -
EOB_ID | Ja | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AUT-A2002 | En EASY-A bruger, der er defineret som SQL*Net bruger, må ikke tilknyttes en brugergruppe. | -


Tabel (TD): EOB_X_AFME

EOB_X_AFME

EOB_X_AFME alias EOB_X_AFME

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EOB_X_AFME
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EOB_X_AFME_PK | ID
Unik | EOB_X_AFME_EOB_X_AFME1_UK | EOB_ID AFME_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID | Ja | primær | intern nøgle | number(10,0) | -
EOB_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AFME_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ESA_AKTIVITETSTYPER

ESA_AKTIVITETSTYPER

ESA_AKTIVITETSTYPER alias EAKT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ESA-AKTIVITETSTYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EAKT_PK | EAKT_ID
Unik | EAKT_EAKT1_UK | AKTIVITETSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EAKT_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITETSTYPE | Ja | unik-1 | aktivitetstype | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
PARAGRAF | Ja | - | paragraf | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ESA_AKTIVITETSTYPER_GRF

ESA_AKTIVITETSTYPER_GRF

ESA_AKTIVITETSTYPER_GRF alias EAGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ESA_AKTIVITETSTYPE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EAGRF_PK | AFSENDELSES_ID AFSENDER AKTIVITETSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AKTIVITETSTYPE | Ja | primær | aktivitetstype | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
PARAGRAF | Ja | - | paragraf | varchar2(1) | Nej
HANDLING | Ja | - | ct_handling | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EUF_HENDELSER

EUF_HENDELSER

EUF_HENDELSER alias EUFH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EUF-HENDELSER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EUFH_PK | EUFH_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EUFH_ID | Ja | primær | intern nøgle | number(10,0) | -
AFSENDER | Ja | - | skolenummer | varchar2(4) | Nej
MODTAGER | Ja | - | skolenummer | varchar2(4) | Nej
TIDSPUNKT | Ja | - | dato | date | -
RETNING | Ja | - | kode_1 | varchar2(1) | Nej
UDLAN_FLYTNING | Ja | - | kode_1 | varchar2(1) | Ja
UNDERTYPE | Ja | - | kode_4 | varchar2(4) | Ja
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
FRI_TEKST | Ja | - | betegnelse_100 | varchar2(100) | Nej
MODUL | Nej | - | kode_4 | varchar2(4) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EUF_INTERESSENT_GRF

EUF_INTERESSENT_GRF

EUF_INTERESSENT_GRF alias EIG1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EUF_INTERESSENT_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EIG1_PK | AFSENDER AFSENDELSES_ID GF_INT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
GF_INT_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
GL_ARR_SKOLE | Ja | - | skolenummer | varchar2(4) | Nej
NY_ARR_SKOLE | Ja | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EVALUERINGSFORMER

EVALUERINGSFORMER

EVALUERINGSFORMER alias EVFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EVALUERINGSFORM
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EVFO_PK | EVFO_ID
Unik | EVFO_EVFO1_UK | EVALUERINGSFORM

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EVFO_ID | Ja | primær | - | number(10,0) | -
EVALUERINGSFORM | Ja | unik-1 | prøveform | varchar2(3) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): EVALUERINGSFORMER_GRF

EVALUERINGSFORMER_GRF

EVALUERINGSFORMER_GRF alias EVALGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EVALUERINGSFORM_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EVALGRF_PK | AFSENDELSES_ID AFSENDER EVALUERINGSFORM

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
EVALUERINGSFORM | Ja | primær | prøveform | varchar2(3) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
HANDLING | Ja | - | ct_handling | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FAGFORDELINGER

FAGFORDELINGER

FAGFORDELINGER alias FAGFORDL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FAGFORDELING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FAGFORDL_PK | FAGFORDL_ID
Unik | FAGFORDL_FAGFORDL1_UK | FRADATO EKSTRALERER ANFO_ID AKTI_ID SKFA_ID PLANAKT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FAGFORDL_ID | Ja | primær | intern nøgle | number(10,0) | -
FRADATO | Ja | unik-1 | dato | date | -
TILDATO | Ja | - | dato | date | -
EKSTRALERER | Ja | unik-1 | ja/nej | varchar2(1) | Ja
ANTAL_RETTEOPGAVER | Nej | - | antal retteopgaver | number(4,2) | -
AKKORD | Ja | - | ja/nej | varchar2(1) | Ja
ANFO_ID | Nej | unik-1 | - | number(10,0) | -
AKTI_ID | Nej | unik-1 | - | number(10,0) | -
SKFA_ID | Nej | unik-1 | - | number(10,0) | -
PLANAKT_ID | Nej | unik-1 | - | number(10,0) | -
UDGR_ID | Nej | - | - | number(10) | -
LEKTIONSENHEDER | Nej | - | lektionsantal | number(6,2) | -
MINUTNORM | Nej | - | minutnorm | number(5,2) | -
PLANLEGGER | Nej | - | planlegger | varchar2(5) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 13 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AKS-A4034 | Du må ikke opdatere fagfordelinger på aktiviteten, da du ikke har rettigheder til aktivitetsafdelingen. | Du har ikke rettigheder til at opdatere fagfordelinger tilknyttet denne aktivitet.
AKS-A4035 | Du må ikke opdatere fagfordelinger på planaktiviteten, da du ikke har rettigheder til aktivitetsafdelingen. | Du har ikke rettigheder til at opdatere fagfordelinger tilknyttet denne planaktivitet.
ARB-A4037 | Du skal angive en minutnorm, der ligger indenfor uddannelsesgruppens grænser (eller 0 hhv. 60). | Du skal angive en minutnorm, der ligger indenfor fagfordelingens uddannelsesgruppes minutnormsgrænser. Hvis her ikke er en uddannelsesgruppe, skal minutnormen ligge indenfor grænser for Aktivitetens/Planaktivitetens uddannelsesgruppe. Du kan også angive 0 eller 60. Hvis der på skolen er aftale om, at man må anvende minutnormer udenfor uddannelsesgruppens grænser, kan man slå dette check fra i trimmesystemet.
FAG-A2001 | Du må kun angive antal retteopgaver, når der er tilknyttet et skolefag. | Du må kun angive antal retteopgaver, hvis der er tilknyttet et skolefag.
FAG-A2003 | Du må ikke angive JA til akkord på en fagfordeling tilknyttet en øvrig aktivitet. | -
FAG-A2004 | Fradato skal ligge før tildato | -
FAG-A3001 | Du må ikke oprette en fagfordeling med denne periode/ændre perioden, da der eksisterer en tilsvarende fagfordeling med en overlappende periode. | Du kan ikke oprette en fagfordeling med denne periode/ændre perioden, da der eksisterer en tilsvarende fagfordeling med en overlappende periode.
FAG-A4001 | Du må ikke tilknytte skolefag, da aktiviteten hverken er en IV-aktivitet eller et hold. | Du må ikke tilknytte skolefag, da aktiviteten hverken er en IV-aktivitet eller et hold.
FAG-A4002 | Du må kun registrere et skolefag til et hold eller en IV-aktivitet, hvis skolefaget allerede er knyttet sammen med aktiviteten. | Du må kun tildele et skolefag til et hold / IV-aktivitet, hvis skolefaget allerede er knyttet sammen med aktiviteten via SkolefagPåHold eller SkolefagPåIVaktivitet
FAG-A4007 | Du skal angive en start og slut dato, der ligger indenfor aktivitetens periode. | Du skal angive en start og slut dato der ligger indenfor aktivitetens periode
FAG-A4008 | Du skal angive en start og slut dato, der ligger indenfor den periode, hvor ansættelsesforholdet er gældende. | Du skal angive en start og slut dato, der ligger indenfor den periode, hvor ansættelsesforholdet er gældende.
FAG-C1001 | Du skal angive enten en aktivitet eller en planaktivitet. | Du skal angive enten en aktivitet eller en planaktivitet
UMO-A4049 | Du må ikke anvende skolefaget #1- #2. Dette skolefag er udgået. | -


Tabel (TD): FAGOPLYSNINGER_REVISIONSSPORS

FAGOPLYSNINGER_REVISIONSSPORS

FAGOPLYSNINGER_REVISIONSSPORS alias FAREV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FAGOPLYSNINGER REVISIONSSPOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FAREV_PK | FAREV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FAREV_ID | Ja | primær | intern nøgle | number(10,0) | -
TIF_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLEFAG | Ja | - | skolefag | varchar2(5) | Nej
OPERATION | Ja | - | operation | varchar2(1) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
SKRIFTLIG_CENSURNORM | Nej | - | normelevtal | number(4,2) | -
MUNDTLIG_CENSURNORM | Nej | - | normelevtal | number(4,2) | -
OPGAVEANTAL | Nej | - | antal_2 | number(2) | -
OPGAVEMINUTTER | Nej | - | minutantal | number(3) | -
OPROPDTID | Ja | - | opdtid | date | -
OPROPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPROPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A2018 | Du må ikke opdatere rækker i tabellen #1 | Du må ikke opdatere rækker i tabellen #1
SYS-A2019 | Du må ikke slette rækker i tabellen #1 | Du må ikke slette rækker i tabellen #1


Tabel (TD): FAG_PA_INDIVIDUEL_LISTE

FAG_PA_INDIVIDUEL_LISTE

FAG_PA_INDIVIDUEL_LISTE alias FAGPINLI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FAG PA INDIVIDUEL LISTE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FAGPINLI_PK | FAGPINLI_ID
Unik | FAGPINLI_FAGPINLI1_UK | INDVPRLI_ID PRIORITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FAGPINLI_ID | Ja | primær | intern nøgle | number(10,0) | -
INDVPRLI_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UVFA_ID | Nej | - | - | number(10,0) | -
SKFA_ID | Nej | - | intern nøgle | number(10,0) | -
EVFO_ID | Ja | - | intern nøgle | number(10,0) | -
PRIORITET | Ja | unik-1 | prioritet | NUMBER | -
UDTREKNINGSSTATUS | Nej | - | betegnelse_4 | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FAMILIER

FAMILIER

FAMILIER alias FAM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FAMILIE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FAM_PK | FAM_ID
Unik | FAM_FAM1_UK | FAMILIE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FAM_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDA_ID | Ja | - | - | number(10,0) | -
FAMILIE | Ja | unik-1 | familie | varchar2(25) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A4042 | Du må kun knytte Familier til Fuldtidsuddannelser af typen Indgang. | -


Tabel (TD): FAMILIE_RELATEREDE_OMRADEFAG

FAMILIE_RELATEREDE_OMRADEFAG

FAMILIE_RELATEREDE_OMRADEFAG alias FAMOMRFAG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FAMILIE RELATEREDE OMRÅDEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FAMOMRFAG_PK | FAMOMRFAG_ID
Unik | FAMOMRFAG_UK | FAM_ID UVFA_ID GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FAMOMRFAG_ID | Ja | primær | intern nøgle | number(10,0) | -
FAM_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UVFA_ID | Ja | unik-1 | - | number(10,0) | -
GYLDIG_FRA | Ja | unik-1 | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
FAMILIE_FAGTYPE | Nej | - | speciale_fagtype | varchar2(7) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A2013 | Fagtilknytning for Familie: Hvis du angiver Gyldig til, skal denne ligge efter Gyldig fra. | -
UMO-A3013 | Fagtilknytning for Familie: #1, #2 og UVM-faget #2. Du må kun angive én række uden Gyldig til. | -
UMO-A3014 | Fagtilknytning for Familie: #1, familie #2 og UVM-faget #3. Du må ikke angive overlappende perioder. | -


Tabel (TD): FAMILIE_RELATEREDE_OMRFAG_GRF

FAMILIE_RELATEREDE_OMRFAG_GRF

FAMILIE_RELATEREDE_OMRFAG_GRF alias FAMOMF_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKPE_UVM_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FAMOMF_GRF_PK | AFSENDER AFSENDELSES_ID FAMILIE VERSION_INDGANG COSA_FORMAL_INDGANG UVM_FAG NIVEAU GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
FAMILIE | Ja | primær | familie | varchar2(25) | Nej
VERSION_INDGANG | Ja | primær | uddannelsesversion | varchar2(4) | Nej
COSA_FORMAL_INDGANG | Ja | primær | cøsanummer | varchar2(4) | Nej
UVM_FAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
GYLDIG_FRA | Ja | primær | dato | date | -
NY_FAMILIE | Ja | - | familie | varchar2(25) | Nej
NY_COSA_FORMAL_INDGANG | Ja | - | cøsanummer | varchar2(4) | Nej
NY_VERSION_INDGANG | Ja | - | uddannelsesversion | varchar2(4) | Nej
NY_UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
NY_NIVEAU | Ja | - | niveau | varchar2(1) | Nej
NY_GYLDIG_FRA | Ja | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
FAMILIE_FAGTYPE | Nej | - | speciale_fagtype | varchar2(7) | Nej
SLETTES | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FAMILIER_GRF

FAMILIER_GRF

FAMILIER_GRF alias FAM_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKPE_UVM_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FAM_GRF_PK | AFSENDER AFSENDELSES_ID FAMILIE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
FAMILIE | Ja | primær | familie | varchar2(25) | Nej
COSA_FORMAL_INDGANG | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION_INDGANG | Ja | - | uddannelsesversion | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
NY_COSA_FORMAL_INDGANG | Ja | - | cøsanummer | varchar2(4) | Nej
NY_VERSION_INDGANG | Ja | - | uddannelsesversion | varchar2(4) | Nej
NY_FAMILIE | Ja | - | familie | varchar2(25) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FAMILIER_HOVEDFORLOB

FAMILIER_HOVEDFORLOB

FAMILIER_HOVEDFORLOB alias FAMHOV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FAMILIE HOVEDFORLØB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FAMHOV_PK | FAM_ID UDDA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FAM_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDA_ID | Ja | primær | - | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A4044 | Til en Familie må du kun tilknytte Fuldtidsuddannelser af typen Hovedforløb. | -
UMO-A4045 | Til en Familie må du kun tilknytte Hovedforløb som er tilknyttet samme Indgang som Familien. | -


Tabel (TD): FILTRANSPORT_AFSENDELSER

FILTRANSPORT_AFSENDELSER

FILTRANSPORT_AFSENDELSER alias FILTAFSE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FILTRANSPORT AFSENDELSE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FILTAFSE_PK | FILTAFSE_ID
Unik | FILTAFSE_FILTAFSE1_UK | UDVETYPE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FILTAFSE_ID | Ja | primær | intern nøgle | number(10,0) | -
UDVETYPE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
FILNAVN_PROC | Ja | - | betegnelse | varchar2(50) | Nej
MASKINE | Ja | - | betegnelse | varchar2(50) | Nej
BRUGER | Ja | - | betegnelse | varchar2(50) | Nej
STINAVN | Nej | - | fritekst | varchar2(200) | Nej
PASSWORD | Nej | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FILTRANSPORT_AFSENDELSER_GRF

FILTRANSPORT_AFSENDELSER_GRF

FILTRANSPORT_AFSENDELSER_GRF alias FAG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FILTRANSPORT_AFSENDELSER_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FAG_PK | AFSENDER AFSENDELSES_ID HANDLING DATAKATEGORI KOMMUNIKATIONSFORM UDVEKSLINGSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
DATAKATEGORI | Ja | primær | datakategori | varchar2(1) | Nej
KOMMUNIKATIONSFORM | Ja | primær | kommunikationsform | varchar2(6) | Nej
UDVEKSLINGSTYPE | Ja | primær | udvekslingstype | varchar2(3) | Nej
FILNAVN_PROC | Nej | - | betegnelse | varchar2(50) | Nej
MASKINE | Nej | - | betegnelse | varchar2(50) | Nej
BRUGER | Nej | - | betegnelse | varchar2(50) | Nej
STINAVN | Nej | - | fritekst | varchar2(200) | Nej
PASSWORD | Nej | - | betegnelse | varchar2(50) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FKB_EFTERUDDANNELSESUDVALG_GRF

FKB_EFTERUDDANNELSESUDVALG_GRF

FKB_EFTERUDDANNELSESUDVALG_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FKBEFTGRF_PK | AFSENDER AFSENDELSES_ID HANDLING COSA_FORMAL VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
EFTERUDDANNELSESUDVALG | Ja | - | efteruddannelsesudvalg | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FOLKESKOLER

FOLKESKOLER

FOLKESKOLER alias FOSK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FOLKESKOLE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FOSK_PK | FOSK_ID
Unik | FOSK_FOSK1_UK | NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FOSK_ID | Ja | primær | - | number(10,0) | -
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
NR | Ja | unik-1 | folkeskolenummer | varchar2(6) | Nej
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
SKOLESTATUS | Nej | - | skolestatus | varchar2(1) | Nej
PONR_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FOLKESKOLER_GRF

FOLKESKOLER_GRF

FOLKESKOLER_GRF alias FOSK_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FOLKESKOLE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FOSK_GRF_PK | AFSENDER AFSENDELSES_ID NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
NR | Ja | primær | folkeskolenummer | varchar2(6) | Nej
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
SKOLESTATUS | Nej | - | skolestatus | varchar2(1) | Nej
HANDLING | Nej | - | ct_handling | varchar2(12) | Nej
POSTNR | Ja | - | postnr | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FORLOBSGRUPPER

FORLOBSGRUPPER

FORLOBSGRUPPER alias FOGR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FORLØBSGRUPPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FOGR_PK | FOGR_ID
Unik | FOGR_FOGR1_UK | GRUPPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FOGR_ID | Ja | primær | - | number(10,0) | -
SKKA_ID | Ja | - | - | number(10,0) | -
EOB_ID | Nej | - | intern nøgle | number(10,0) | -
GRUPPE | Ja | unik-1 | kode_12 | varchar2(12) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
SKOLEHJEM | Ja | - | ja/nej | varchar2(1) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
MAX_ANTAL | Nej | - | antal deltagere | number(4) | -
LERERTIMER | Nej | - | timer heltal | number(4,0) | -
LERERLEKTIONER | Nej | - | timer heltal | number(4,0) | -
ELEVLEKTIONER | Nej | - | timer heltal | number(4,0) | -
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 7 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SKO-A2012 | Startdato skal ligge før slutdato på forløbsgruppe. | Startdato skal være mindre end slutdato på forløbsgrupper.
SKO-A2022 | Du har indtastet en periode for skoleforløbet, som falder helt eller delvist udenfor skoledagskalenderens start- og slutdato. | Forløbsgruppens periode skal være indeholdt i skoledagskalenderens periode
SKO-A2023 | Du har valgt en skoledagskalender, som ikke har tilknyttet skoledage. | Skoledagskalenderen hørende til en forløbsgruppe skal indeholde skoledage
SKO-A4012 | Der findes lønkonti, som ligger uden for forløbsgruppens periode. | Der findes skoleforløbskonti ligger uden for forløbsgruppens periode
SKO-A4076 | Ændringen af perioden medfører at UVM-afdelingen ikke er gyldig i den valgte periode. | -
SKO-A4079 | Forløbsgruppen kan ikke markeres med N til skolehjem, da eleven #1 i et skoleforløb for forløbsgruppen er markeret med JA til skolehjem., | -
UDD-A4024 | AER-perioder tilknyttet skoleforløbet, skal ligge indenfor Skoleforløbets periode. | AER-perioder tilknyttet skoleforløbet, skal ligge indenfor Skoleforløbets periode.


Tabel (TD): FORLOBSPLACERINGER_GRF

FORLOBSPLACERINGER_GRF

FORLOBSPLACERINGER_GRF alias FPG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FORLOBSPLACERING_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FPG_PK | AFSENDER AFSENDELSES_ID FORLOBSPLACERING_ID GF_XEIS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
FORLOBSPLACERING_ID | Ja | primær | intern nøgle | number(10,0) | -
GF_XEIS_ID | Ja | primær | intern nøgle | number(10,0) | -
GENNEMFORENDE_SKOLE | Ja | - | skolenummer | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
COSA_FORMAL | Ja | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
ARRANGERENDE_SKOLE | Ja | - | skolenummer | varchar2(4) | Nej
ARSELEV_SKOLE | Ja | - | skolenummer | varchar2(4) | Nej
UDLAN_DELING | Ja | - | exsf_type | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FORMALSGRUPPER

FORMALSGRUPPER

FORMALSGRUPPER alias FGR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FORMÅLSGRUPPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FGR_PK | FGR_ID
Unik | FGR_FGR1_UK | FORMALSGRUPPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FGR_ID | Ja | primær | - | number(10,0) | -
FORMALSGRUPPE | Ja | unik-1 | formålsgruppe | varchar2(2) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
LERERTIMEINDB | Ja | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FORMALSGRUPPER_GRF

FORMALSGRUPPER_GRF

FORMALSGRUPPER_GRF alias FOGR_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FORMALSGRUPPER_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | ds-nummer | varchar2(10) | Nej
FORMALSGRUPPE | Ja | - | formålsgruppe | varchar2(2) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
NY_FORMALSGRUPPE | Nej | - | formålsgruppe | varchar2(2) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
LERERTIMEINDB | Ja | - | - | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FORVENTEDE_BOOKINGER

FORVENTEDE_BOOKINGER

FORVENTEDE_BOOKINGER alias FOBO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FORVENTET BOOKING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FOBO_PK | FOBO_ID
Unik | FOBO_FOBO1_UK | STARTDATO ARRA_ID AKAM_ID AKHO_ID FOEK_ID SKOF_ID AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FOBO_ID | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
ANTAL_PERSONER | Ja | - | antal personer | number(5) | -
ANTAL_PLADSER | Ja | - | antal pladser | number(5) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
SAFD_ID | Nej | - | intern nøgle | number(10,0) | -
ARRA_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
AKAM_ID | Nej | unik-1 | - | number(10,0) | -
AKHO_ID | Nej | unik-1 | - | number(10,0) | -
FOEK_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
SKOF_ID | Nej | unik-1 | - | number(10,0) | -
AKTI_ID | Nej | unik-1 | - | number(10,0) | -
BEMERKNING | Nej | - | fritekst | varchar2(200) | Nej

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
BOO-C2001 | En forventet booking skal være tilknyttet et hold, et AMU-kursus, et skoleforløb, et forventet eksternt skoleforløb, en IV-aktivitet eller en arrangør. | En forventetBooking kan kun have af følgende tilknyttet: et Hold, et Amu-kursus, et Skoleforløb, et Forventet eksternt skoleforløb, en IV-Aktivitet eller en Arrangør. Og der skal være en tilknyttet.


Tabel (TD): FORVENTEDE_EKSTERNE

FORVENTEDE_EKSTERNE

FORVENTEDE_EKSTERNE alias FOEK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FORVENTEDE EKSTERNE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FOEK_PK | FOEK_ID
Unik | FOEK_FOEK1_UK | SKOL_ID UDDANNELSE VERSION SPECIALE SKOLEPERIODE STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FOEK_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Ja | unik-1 | speciale | varchar2(2) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
ANTAL | Ja | - | antal forventede | number(5) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FRAVER_FOR_ANSATTE

FRAVER_FOR_ANSATTE

FRAVER_FOR_ANSATTE alias FRAVANS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FRAVÆR FOR ANSATTE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FRAVANS_PK | FRAVANS_ID
Unik | FRAVANS_FRAVANS1_UK | ANFO_ID FRTY_ID DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FRAVANS_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
FRTY_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
DATO | Ja | unik-1 | dato | date | -
TIMER | Ja | - | personaletimer | number(6,2) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
TID-A4025 | Du skal angive fravær på en dato, der er indeholdt i ansættelsesforholdets periode. | Du skal angive fravær på en dato, der er indeholdt i ansættelsesforholdets periode.


Tabel (TD): FRAVER_SKEMA

FRAVER_SKEMA

FRAVER_SKEMA alias FRAVS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FRAVÆR SKEMA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FRAVS_PK | FRAVS_ID
Unik | FRAVS_FRAVS1_UK | SKEMABEG_ID AKPL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FRAVS_ID | Ja | primær | intern nøgle | number(10,0) | -
SKEMABEG_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKPL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
FRAVK_ID | Ja | - | intern nøgle | number(10,0) | -
MINUTTER | Ja | - | minutantal uge | number(4) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
FRA-A4003 | Aktiviteten skal være af typen hold eller AMU-kursus. | Der kan kun registreres fravær i relation til Aktivitetesplacering, hvor Aktiviteten er af typen HOLD eller AMU-Kursus.
FRA-A4004 | Der mangler aktivitetsplacering i denne periode. | Ved registrering af fravær skal der gælde, at Skemabegivenheden ligger indenfor Aktivitetsplaceringens gyldighedsperiode.
FRA-A4005 | Der er ikke aktivitetssammenfald. | Ved registrering af fravær skal den Aktivitet, der refereres til via Aktivitetsplacering, altid være en af de Aktiviteter, der forekommer på den aktuelle Skemabegivenhed.
FRA-A4009 | Eleven er ikke tilknyttet skemabegivenhedens skolefag på holdet. | En elev kan kun registreres med fravær på skemabegivenheder, hvor han følger faget på et tilknyttet hold.


Tabel (TD): FRAVERSKODER

FRAVERSKODER

FRAVERSKODER alias FRAVK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FRAVÆRSKODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FRAVK_PK | FRAVK_ID
Unik | FRAVK_FRAVK1_UK | FRAVERSKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FRAVK_ID | Ja | primær | intern nøgle | number(10,0) | -
FRAVERSKODE | Ja | unik-1 | fraværs kode | varchar2(1) | Ja
CENTRAL_FRAVERSKODE | Ja | - | central fraværs kode | varchar2(1) | Ja
BESKRIVELSE | Nej | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
FRA-A1001 | Fraværskoderne G, I og F må ikke slettes. | Koderne 'G','I', og 'F' må ikke slettes


Tabel (TD): FRAVERSPROTOKOLLER

FRAVERSPROTOKOLLER

FRAVERSPROTOKOLLER alias FVPROTO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FRAVÆRSPROTOKOL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FVPROTO_PK | FVPROTO_ID
Unik | FVPROTO_FVPROTO1_UK | VFU_UGE PROTOKOL_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FVPROTO_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | - | - | number(10,0) | -
VFU_UGE | Ja | unik-1 | uge-visning | varchar2(11) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
PROTOKOL_NR | Ja | unik-1 | fraværs protokol id | number(4) | -
STATUS | Ja | - | status fravær | varchar2(1) | Nej
PROTOKOL_TYPE | Ja | - | fraværsregistreringstype | varchar2(1) | Nej
MEDA_ID | Nej | - | intern nøgle | number(10,0) | -
REGISTRERING_FINDES | Nej | - | ja/nej | varchar2(1) | Ja
OVERSKRIV | Nej | - | ja/nej | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
FRA-A4006 | Aktiviteten skal være af typen hold eller AMU-kursus. | Der kan kun opretttes fraværsprotokoller i relation til Aktiviteter af typen HOLD eller AMU-Kursus.
FRA-A4008 | Der er ikke tilknyttet ringesystem til aktiviteten. | Fraværsprotokoller kan kun oprettes i relation til Aktiviter, hvortil der er knyttet et Ringesystem.
FRA-C1001 | Du har prøvet at #1 #2 | Det er ikke tilladt at have en FRAVÆRSPROTOKOL uden der er en eller flere tilhørende FRAVÆRSPROTOKOLLINIER. Hvis man f.eks ønsker at slette sidste aktivitetsplacering på en aktivitet skal man slette fraværsprotokollen ( erne) først. Dette gøres på A190 Fraværsprotoladministration


Tabel (TD): FRAVERSPROTOKOLLINIER

FRAVERSPROTOKOLLINIER

FRAVERSPROTOKOLLINIER alias FRVPL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FRAVÆRSPROTOKOLLINIE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FRVPL_PK | FRVPL_ID
Unik | FRVPL_FRVPL1_UK | FVPROTO_ID LINIE_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FRVPL_ID | Ja | primær | intern nøgle | number(10,0) | -
FVPROTO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
PERS_ID | Nej | - | - | number(10,0) | -
LINIE_NUMMER | Ja | unik-1 | linienr fravær | number(4) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
AKPL_ID | Nej | - | intern nøgle | number(10,0) | -
HELE_UGEN | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
MANDAG | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
TIRSDAG | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
ONSDAG | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
TORSDAG | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
FREDAG | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
LORDAG | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
SONDAG | Nej | - | fraværs indtastnings koder | varchar2(100) | Ja
REGISTRERING_FINDES | Nej | - | ja/nej | varchar2(1) | Ja
OVERSKRIV | Nej | - | ja/nej | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
FRA-A4007 |  | -
FRA-C1001 | Du har prøvet at #1 #2 | Det er ikke tilladt at have en FRAVÆRSPROTOKOL uden der er en eller flere tilhørende FRAVÆRSPROTOKOLLINIER. Hvis man f.eks ønsker at slette sidste aktivitetsplacering på en aktivitet skal man slette fraværsprotokollen ( erne) først. Dette gøres på A190 Fraværsprotoladministration


Tabel (TD): FRAVERSTYPER

FRAVERSTYPER

FRAVERSTYPER alias FRTY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FRAVÆRSTYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FRTY_PK | FRTY_ID
Unik | FRTY_FRTY1_UK | FRAVERSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FRTY_ID | Ja | primær | intern nøgle | number(10,0) | -
FRAVERSTYPE | Ja | unik-1 | lærerfraværstype | varchar2(2) | Nej
BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
LOTY_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SKE-A4045 | Du må ikke angive lokal aktivitetstype på en n fraværstype, der er anvendt på en skemarolle. | Du må ikke angive lokal aktivitetstype på en n fraværstype, der er anvendt på en skemarolle.


Tabel (TD): FRAVER_UGER

FRAVER_UGER

FRAVER_UGER alias FU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FRAVÆR UGE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FU_PK | FU_ID
Unik | FU_FU1_UK | FRAVK_ID AKPL_ID VFU_UGE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FU_ID | Ja | primær | intern nøgle | number(10,0) | -
FRAVK_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKPL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
VFU_UGE | Ja | unik-1 | uge-visning | varchar2(11) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
MINUTTER | Ja | - | minutantal uge | number(4) | -
A185_LEKTIONER | Nej | - | antal_4 | number(4) | -
A185_MINUTTER | Nej | - | antal_4 | number(4) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
FRA-A4002 | Personen med CPR-nr. #1 er ikke aktivitetsplaceret i denne periode. | Ved registrering af fravær skal der gælde, at Aktivitetsplaceringen indeholder mindst en dag, der ligger i den aktuelle uge
FRA-A4003 | Aktiviteten skal være af typen hold eller AMU-kursus. | Der kan kun registreres fravær i relation til Aktivitetesplacering, hvor Aktiviteten er af typen HOLD eller AMU-Kursus.


Tabel (TD): FRAVPROTOKOLLINIER_SCAN_GRF

FRAVPROTOKOLLINIER_SCAN_GRF

FRAVPROTOKOLLINIER_SCAN_GRF alias FRAPLGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FRAVPROTOKOLLINIER_SCAN_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FRAPLGRF_PK | SCANNINGSBUNDTNR MODULID PROTOKOL_NR VFU_UGE LINIENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SCANNINGSBUNDTNR | Ja | primær | intern nøgle | number(10,0) | -
MODULID | Ja | primær | opdmod | varchar2(4) | Nej
PROTOKOL_NR | Ja | primær | intern nøgle | number(10,0) | -
VFU_UGE | Ja | primær | uge-visning | varchar2(11) | Nej
LINIENR | Ja | primær | intern nøgle | number(10,0) | -
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
MANDAG_1 | Nej | - | fraværs kode | varchar2(1) | Nej
MANDAG_2 | Nej | - | fraværs kode | varchar2(1) | Nej
MANDAG_3 | Nej | - | fraværs kode | varchar2(1) | Nej
MANDAG_4 | Nej | - | fraværs kode | varchar2(1) | Nej
MANDAG_5 | Nej | - | fraværs kode | varchar2(1) | Nej
MANDAG_6 | Nej | - | fraværs kode | varchar2(1) | Nej
MANDAG_7 | Nej | - | fraværs kode | varchar2(1) | Nej
MANDAG_8 | Nej | - | fraværs kode | varchar2(1) | Nej
MANDAG_9 | Nej | - | fraværs kode | varchar2(1) | Nej
TIRSDAG_1 | Nej | - | fraværs kode | varchar2(1) | Nej
TIRSDAG_2 | Nej | - | fraværs kode | varchar2(1) | Nej
TIRSDAG_3 | Nej | - | fraværs kode | varchar2(1) | Nej
TIRSDAG_4 | Nej | - | fraværs kode | varchar2(1) | Nej
TIRSDAG_5 | Nej | - | fraværs kode | varchar2(1) | Nej
TIRSDAG_6 | Nej | - | fraværs kode | varchar2(1) | Nej
TIRSDAG_7 | Nej | - | fraværs kode | varchar2(1) | Nej
TIRSDAG_8 | Nej | - | fraværs kode | varchar2(1) | Nej
TIRSDAG_9 | Nej | - | fraværs kode | varchar2(1) | Nej
ONSDAG_1 | Nej | - | fraværs kode | varchar2(1) | Nej
ONSDAG_2 | Nej | - | fraværs kode | varchar2(1) | Nej
ONSDAG_3 | Nej | - | fraværs kode | varchar2(1) | Nej
ONSDAG_4 | Nej | - | fraværs kode | varchar2(1) | Nej
ONSDAG_5 | Nej | - | fraværs kode | varchar2(1) | Nej
ONSDAG_6 | Nej | - | fraværs kode | varchar2(1) | Nej
ONSDAG_7 | Nej | - | fraværs kode | varchar2(1) | Nej
ONSDAG_8 | Nej | - | fraværs kode | varchar2(1) | Nej
ONSDAG_9 | Nej | - | fraværs kode | varchar2(1) | Nej
TORSDAG_1 | Nej | - | fraværs kode | varchar2(1) | Nej
TORSDAG_2 | Nej | - | fraværs kode | varchar2(1) | Nej
TORSDAG_3 | Nej | - | fraværs kode | varchar2(1) | Nej
TORSDAG_4 | Nej | - | fraværs kode | varchar2(1) | Nej
TORSDAG_5 | Nej | - | fraværs kode | varchar2(1) | Nej
TORSDAG_6 | Nej | - | fraværs kode | varchar2(1) | Nej
TORSDAG_7 | Nej | - | fraværs kode | varchar2(1) | Nej
TORSDAG_8 | Nej | - | fraværs kode | varchar2(1) | Nej
TORSDAG_9 | Nej | - | fraværs kode | varchar2(1) | Nej
FREDAG_1 | Nej | - | fraværs kode | varchar2(1) | Nej
FREDAG_2 | Nej | - | fraværs kode | varchar2(1) | Nej
FREDAG_3 | Nej | - | fraværs kode | varchar2(1) | Nej
FREDAG_4 | Nej | - | fraværs kode | varchar2(1) | Nej
FREDAG_5 | Nej | - | fraværs kode | varchar2(1) | Nej
FREDAG_6 | Nej | - | fraværs kode | varchar2(1) | Nej
FREDAG_7 | Nej | - | fraværs kode | varchar2(1) | Nej
FREDAG_8 | Nej | - | fraværs kode | varchar2(1) | Nej
FREDAG_9 | Nej | - | fraværs kode | varchar2(1) | Nej
LORDAG_1 | Nej | - | fraværs kode | varchar2(1) | Nej
LORDAG_2 | Nej | - | fraværs kode | varchar2(1) | Nej
LORDAG_3 | Nej | - | fraværs kode | varchar2(1) | Nej
LORDAG_4 | Nej | - | fraværs kode | varchar2(1) | Nej
LORDAG_5 | Nej | - | fraværs kode | varchar2(1) | Nej
LORDAG_6 | Nej | - | fraværs kode | varchar2(1) | Nej
LORDAG_7 | Nej | - | fraværs kode | varchar2(1) | Nej
LORDAG_8 | Nej | - | fraværs kode | varchar2(1) | Nej
LORDAG_9 | Nej | - | fraværs kode | varchar2(1) | Nej
SONDAG_1 | Nej | - | fraværs kode | varchar2(1) | Nej
SONDAG_2 | Nej | - | fraværs kode | varchar2(1) | Nej
SONDAG_3 | Nej | - | fraværs kode | varchar2(1) | Nej
SONDAG_4 | Nej | - | fraværs kode | varchar2(1) | Nej
SONDAG_5 | Nej | - | fraværs kode | varchar2(1) | Nej
SONDAG_6 | Nej | - | fraværs kode | varchar2(1) | Nej
SONDAG_7 | Nej | - | fraværs kode | varchar2(1) | Nej
SONDAG_8 | Nej | - | fraværs kode | varchar2(1) | Nej
SONDAG_9 | Nej | - | fraværs kode | varchar2(1) | Nej
HELE_UGEN | Nej | - | fraværs indtastnings koder | varchar2(100) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FRAVPROTOKOLLINIER_SCAN_GRF_F

FRAVPROTOKOLLINIER_SCAN_GRF_F

FRAVPROTOKOLLINIER_SCAN_GRF_F alias FRAPLGRFF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FRAVPROTOKOLLINIER_SCAN_GRF_F
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FRAPLGRFF_PK | SCANNINGSBUNDTNR MODULID PROTOKOL_NR VFU_UGE LINIENR FEJLLINIE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SCANNINGSBUNDTNR | Ja | primær | intern nøgle | number(10,0) | -
MODULID | Ja | primær | opdmod | varchar2(4) | Nej
PROTOKOL_NR | Ja | primær | intern nøgle | number(10,0) | -
VFU_UGE | Ja | primær | uge-visning | varchar2(11) | Nej
LINIENR | Ja | primær | intern nøgle | number(10,0) | -
FEJLLINIE_NR | Ja | primær | intern nøgle | number(10,0) | -
MSG_CODE | Ja | - | - | varchar2(9) | Nej
MSG_TEXT | Ja | - | - | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FRAVPROTOKOL_SCAN_GRF

FRAVPROTOKOL_SCAN_GRF

FRAVPROTOKOL_SCAN_GRF alias FRAPGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FRAVPROTOKOL_SCAN_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FRAPGRF_PK | SCANNINGSBUNDTNR MODULID PROTOKOL_NR VFU_UGE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SCANNINGSBUNDTNR | Ja | primær | intern nøgle | number(10,0) | -
MODULID | Ja | primær | opdmod | varchar2(4) | Nej
PROTOKOL_NR | Ja | primær | intern nøgle | number(10,0) | -
VFU_UGE | Ja | primær | uge-visning | varchar2(11) | Nej
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
KORSELSDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FRAVPROTOKOL_SCAN_GRF_F

FRAVPROTOKOL_SCAN_GRF_F

FRAVPROTOKOL_SCAN_GRF_F alias FRAPGRFF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FRAVPROTOKOL_SCAN_GRF_F
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FRAPGRFF_PK | SCANNINGSBUNDTNR MODULID PROTOKOL_NR VFU_UGE FEJLLINIE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SCANNINGSBUNDTNR | Ja | primær | intern nøgle | number(10,0) | -
MODULID | Ja | primær | opdmod | varchar2(4) | Nej
PROTOKOL_NR | Ja | primær | intern nøgle | number(10,0) | -
VFU_UGE | Ja | primær | uge-visning | varchar2(11) | Nej
FEJLLINIE_NR | Ja | primær | intern nøgle | number(10,0) | -
MSG_CODE | Ja | - | - | varchar2(9) | Nej
MSG_TEXT | Ja | - | - | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FREMMEDSPROGSTEKSTER

FREMMEDSPROGSTEKSTER

FREMMEDSPROGSTEKSTER alias FRST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FREMMEDSPROGSTEKST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FRST_PK | FRST_ID
Unik | FRST_FRST1_UK | SPRO_ID SKFA_ID UVFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FRST_ID | Ja | primær | intern nøgle | number(10,0) | -
SPRO_ID | Ja | unik-1 | - | number(10,0) | -
TEKST | Ja | - | fremmedsprogstekst | varchar2(75) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
SKFA_ID | Nej | unik-1 | - | number(10,0) | -
UVFA_ID | Nej | unik-1 | - | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 6 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A2008 | Fremmedsprogstekst skal være knyttet til et skolefag, et UVM-fag eller begge. | Fremmedsprogstekst skal være knyttet til et Skolefag, et UVM-fag eller begge
UMO-A4034 | Du skal angive et skolefag, der indberettes på det angivne UVM-fag. | Du skal angive et Skolefag, der indberettes på det angivne UVM-fag
UMO-A4035 |  | -
UMO-A4036 |  | -
UMO-A4048 | Du må ikke anvende UVM-faget #1- #2. Dette UVM-fag er udgået. | -
UMO-A4049 | Du må ikke anvende skolefaget #1- #2. Dette skolefag er udgået. | -


Tabel (TD): FRIGIVELSESMARKERINGER

FRIGIVELSESMARKERINGER

FRIGIVELSESMARKERINGER alias FRIG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FRIGIVELSESMARKERING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FRIG_PK | FRIG_ID
Unik | FRIG_FRIG1_UK | KARA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FRIG_ID | Ja | primær | intern nøgle | number(10,0) | -
KARA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FRITAGELSER

FRITAGELSER

FRITAGELSER alias FRIT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FRITAGELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FRIT_PK | FRIT_ID
Unik | FRIT_FRIT1_UK | ELEV_ID SKFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELEV_ID | Ja | unik-1 | - | number(10,0) | -
SKFA_ID | Ja | unik-1 | - | number(10,0) | -
EKSAMEN | Ja | - | ja/nej | varchar2(1) | Ja
FRIT_ID | Ja | primær | intern nøgle | number(10,0) | -
UNDERVISNING | Ja | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
MEDA_ID | Nej | - | intern nøgle | number(10,0) | -
BEVISTEKST | Nej | - | bevistekst | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
KAR-A1013 | Undervisning og eksamen må ikke begge have værdien N. | -
KAR-A4015 | Du må ikke oprettes en fritagelse for eksamen, da der findes eksamensmarkeringer med Ja til eksamen for denne elev og fag | Du kan ændre de eksamensmarkeringer der findes til Nej til eksamen
UMO-A4049 | Du må ikke anvende skolefaget #1- #2. Dette skolefag er udgået. | -


Tabel (TD): FRITAGELSE_REVISIONSSPOR

FRITAGELSE_REVISIONSSPOR

FRITAGELSE_REVISIONSSPOR alias FRIR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FRITAGELSE REVISIONSSPOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FRIR_PK | FRIR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FRIR_ID | Ja | primær | intern nøgle | number(10,0) | -
FRIT_ID | Nej | - | intern nøgle | number(10,0) | -
ELEV_CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSIONSNUMMER | Ja | - | uddannelsesversion | varchar2(4) | Nej
SKOLEFAG | Ja | - | skolefag | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
UNDERVISNING | Ja | - | ja/nej | varchar2(1) | Nej
EKSAMEN | Ja | - | ja/nej | varchar2(1) | Nej
BEVISTEKST | Nej | - | bevistekst | varchar2(8) | Nej
GODK_MEDARBEJDER_CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
OPR_OPDATTID | Ja | - | opdtid | date | -
OPR_OPDATINIT | Ja | - | opdinit | varchar2(30) | Nej
OPR_OPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPERATION | Ja | - | operation | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A2018 | Du må ikke opdatere rækker i tabellen #1 | Du må ikke opdatere rækker i tabellen #1
SYS-A2019 | Du må ikke slette rækker i tabellen #1 | Du må ikke slette rækker i tabellen #1


Tabel (TD): FRITAGELSER_GRF

FRITAGELSER_GRF

FRITAGELSER_GRF alias GF_FTIT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GF-FRITAGELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GF_FTIT_PK | AFSENDELSES_ID AFSENDER GF_FRIT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
GF_FRIT_ID | Ja | primær | intern nøgle | number(10,0) | -
GF_SKLFG_ID | Ja | - | intern nøgle | number(10,0) | -
SKF_AFS_ID | Ja | - | datatransid | number(14) | -
SKF_AFS | Ja | - | skolenummer | varchar2(4) | Nej
UNDERVISNING | Ja | - | ja/nej | varchar2(1) | Nej
EKSAMEN | Ja | - | ja/nej | varchar2(1) | Nej
BEVISTEKST | Nej | - | bevistekst | varchar2(8) | Nej
INDLESES | Ja | - | ja/nej | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FRITAG_GRF

FRITAG_GRF

FRITAG_GRF alias F_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FRITAG_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | F_GRF_PK | FGRF_ID
Unik | FG_UK | CPR_NR COSA_FORMAL VERSION UVM_FAG NIVEAU SKOLEFAG SKOLEFAG_NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FGRF_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Nej | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Nej | unik-1 | niveau | varchar2(1) | Nej
KARA_ID | Nej | - | intern nøgle | number(10,0) | -
TILKNYTTET | Nej | - | ja/nej | varchar2(1) | Nej
EKSAMEN | Ja | - | ja/nej | varchar2(1) | Nej
UNDERVISNING | Ja | - | ja/nej | varchar2(1) | Nej
MEDARBEJDER | Ja | - | cpr-nr standard | varchar2(11) | Nej
SKOLEFAG | Nej | unik-1 | skolefag | varchar2(5) | Nej
SKOLEFAG_NIVEAU | Nej | unik-1 | niveau | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FTU_ELEV_ANSO_GRF

FTU_ELEV_ANSO_GRF

FTU_ELEV_ANSO_GRF alias FTU_ELEV_G

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FTU_ELEV_ANSO_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FTU_ELEV_G_PK | COSA_FORMAL VERSION AFSENDER AFSENDELSES_ID CPR_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
CPR_NR | Ja | primær | _grp: cpr-nr | varchar2(11) | Nej
KORTART | Nej | - | kode_3 | varchar2(3) | Nej
SKOLESTATUS | Nej | - | skolestatus | varchar2(1) | Nej
UDDANNELSESKODE | Nej | - | kode_3 | varchar2(3) | Nej
FOLKESKOLE | Nej | - | folkeskolenummer | varchar2(6) | Nej
EGNET | Nej | - | egnethed | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FTU_ELEVER_GRF

FTU_ELEVER_GRF

FTU_ELEVER_GRF alias FTUEGRF

Default
Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FTU_ELEV_GRF
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FTUEGRF_PK_1 | FTUEGRF_ID
Unik | FTUEGRF_FTUEGRF_UK | INSTITUTIONSNUMMER AFHENTNINGS_ID CPR_NR COSA_FORMAL FTUPGRF_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FTUEGRF_ID | Ja | primær | intern nøgle | number(10,0) | -
INSTITUTIONSNUMMER | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
AFHENTNINGS_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
UDDANNELSE_PRIORITET | Ja | - | prioritet, venteliste | number(1) | -
SKOLE_PRIORITET | Ja | - | prioritet, venteliste | number(1) | -
ELEVEN_EKSISTERER | Ja | - | ja/nej/blank | varchar2(1) | Ja
OPTAGES | Nej | - | ja/nej/blank | varchar2(1) | Ja
FTUPGRF_ID | Ja | unik-1 | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FTU_FULDTIDSUDDANNELSER

FTU_FULDTIDSUDDANNELSER

FTU_FULDTIDSUDDANNELSER alias FTUF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FTUF_PK | FTUF_ID
Unik | FTUF_FTUF1_UK | COSA_FORMAL VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FTUF_ID | Ja | primær | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FTU_FULDTIDSUDDANNELSER_END

FTU_FULDTIDSUDDANNELSER_END

FTU_FULDTIDSUDDANNELSER_END alias FTUF_END

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FTU-FULDTIDSUDDANNELSE_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FTUF_END_PK | FTUF_END_ID
Unik | FTUF_END_UK | INDBENDL_ID COSA_FORMAL VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FTUF_END_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FTU_FULDTIDSUDDANNELSER_KLA

FTU_FULDTIDSUDDANNELSER_KLA

FTU_FULDTIDSUDDANNELSER_KLA alias FTUF_KLA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FTU- FULDTIDSUDDANNELSE_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FTUF_KLA_PK | FTUF_KLA_ID
Unik | FTUF_KLA_UK | INDBKLAD_ID COSA_FORMAL VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FTUF_KLA_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FTU_FUUD_ANSO_GRF

FTU_FUUD_ANSO_GRF

FTU_FUUD_ANSO_GRF alias FTU_FUUD_G

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FTU_FUUD_ANSO_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FTU_FUUD_G_PK | COSA_FORMAL AFSENDER AFSENDELSES_ID VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FTU_INDB_ELEVER_END

FTU_INDB_ELEVER_END

FTU_INDB_ELEVER_END alias FTIE_END

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FTU-INDB ELEV_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FTIE_END_PK | FTIE_END_ID
Unik | FTIE_END_UK | FTUF_END_ID CPR_NR INDBENDL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FTIE_END_ID | Ja | primær | intern nøgle | number(10,0) | -
FTUF_END_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | _grp: cpr-nr | varchar2(11) | Nej
FOLKESKOLE | Nej | - | folkeskolenummer | varchar2(6) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
INDBENDL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSESKODE | Nej | - | kode_4 | varchar2(4) | Nej
SKOLESTATUS | Nej | - | skolestatus | varchar2(1) | Nej
EGNET | Nej | - | egnethed | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FTU_INDB_ELEVER_KLA

FTU_INDB_ELEVER_KLA

FTU_INDB_ELEVER_KLA alias FTIE_KLA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FTU-INDB ELEV_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FTIE_KLA_PK | FTIE_KLA_ID
Unik | FTIE_KLA_UK | FTUF_KLA_ID CPR_NR INDBKLAD_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FTIE_KLA_ID | Ja | primær | intern nøgle | number(10,0) | -
FTUF_KLA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | _grp: cpr-nr | varchar2(11) | Nej
FOLKESKOLE | Nej | - | folkeskolenummer | varchar2(6) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSESKODE | Nej | - | kode_4 | varchar2(4) | Nej
SKOLESTATUS | Nej | - | skolestatus | varchar2(1) | Nej
EGNET | Nej | - | egnethed | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FTU_MODTAGE_SKOLER_GRF

FTU_MODTAGE_SKOLER_GRF

FTU_MODTAGE_SKOLER_GRF alias FTUMSGRF

Default
Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FTU_MODTAGE_SKOLE_GRF
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FTUMSGRF_PK_1 | FTUMSGRF_ID
Unik | FTUMSGRF_FTUMSGRF_UK | ANSOGNINGSAR INSTITUTIONSNUMMER AFHENTNINGS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FTUMSGRF_ID | Ja | primær | intern nøgle | number(10,0) | -
ANSOGNINGSAR | Ja | unik-1 | år | varchar2(4) | Nej
INSTITUTIONSNUMMER | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
AFHENTNINGS_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
INITIATIV | Ja | - | initiativ | varchar2(15) | Nej
JOBNR | Ja | - | intern nøgle | number(10,0) | -
ANTAL | Ja | - | antal personer | number(5) | -
HENTET_OPTAGELSE_DK | Ja | - | tidspunkt | date | -
RESULTCODE | Ja | - | tekst 50 | varchar2(50) | Nej
ERRORTEXT | Ja | - | beskrivelse_2000 | varchar2(2000) | Nej
HENTET_SKOLE | Nej | - | tidspunkt | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FTU_PERSONER_GRF

FTU_PERSONER_GRF

FTU_PERSONER_GRF alias FTUPGRF

Default
Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FTU_PERSON_GRF
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FTUPGRF_PK_1 | FTUPGRF_ID
Unik | FTUPGRF_FTUPGRF_UK | INSTITUTIONSNUMMER AFHENTNINGS_ID CPR_NR FTUMSGRF_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FTUPGRF_ID | Ja | primær | intern nøgle | number(10,0) | -
INSTITUTIONSNUMMER | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
AFHENTNINGS_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SIGNATURDATO_ANSOGER | Nej | - | dato | date | -
SIGNATURDATO_VERGE | Nej | - | dato | date | -
SIGNATUR_VEJLEDER | Ja | - | dato | date | -
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
GADE | Ja | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Ja | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Ja | - | bynavn | varchar2(50) | Nej
ADRESSE_HEMMELIG | Ja | - | ja/nej | varchar2(1) | Ja
LANDKODE | Nej | - | landekode | varchar2(3) | Nej
LAND | Nej | - | betegnelse | varchar2(50) | Nej
ALT_CO | Nej | - | betegnelse | varchar2(50) | Nej
ALT_GADE | Nej | - | gade | varchar2(50) | Nej
ALT_STED | Nej | - | sted | varchar2(50) | Nej
ALT_POSTNR | Nej | - | postnr | varchar2(15) | Nej
ALT_POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej
HJEMKOMMUNE_KODE | Nej | - | kommunekode | varchar2(3) | Nej
HJEMKOMMUNE_NAVN | Nej | - | betegnelse | varchar2(50) | Nej
FOLKESKOLE | Nej | - | folkeskolenummer | varchar2(6) | Nej
FOLKESKOLE_NAVN | Nej | - | betegnelse | varchar2(50) | Nej
TELEFONNR | Nej | - | betegnelse | varchar2(50) | Nej
MOBILTLF | Nej | - | betegnelse | varchar2(50) | Nej
EMAIL | Nej | - | betegnelse_200 | varchar2(200) | Nej
CPR_NR_VERGE | Nej | - | cpr-nr standard | varchar2(11) | Nej
FORNAVN_VERGE | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN_VERGE | Nej | - | efternavn | varchar2(50) | Nej
GADE_VERGE | Nej | - | gade | varchar2(50) | Nej
STED_VERGE | Nej | - | bynavn | varchar2(50) | Nej
POSTNR_VERGE | Nej | - | postnr | varchar2(15) | Nej
POSTDISTRIKT_VERGE | Nej | - | bynavn | varchar2(50) | Nej
ADRESSE_HEMMELIG_VERGE | Nej | - | ja/nej | varchar2(1) | Ja
TELEFON_VERGE | Nej | - | betegnelse | varchar2(50) | Nej
FTUMSGRF_ID | Ja | unik-1 | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FTU_SVAR_ELEV

FTU_SVAR_ELEV

FTU_SVAR_ELEV alias FTSE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FTU-SVAR ELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FTSE_PK | FTSE_ID
Unik | FTSE_FTSE1_UK | CPR_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FTSE_ID | Ja | primær | intern nøgle | number(10,0) | -
FTUF_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | _grp: cpr-nr | varchar2(11) | Nej
ADR_PA_UDSKRIFT | Ja | - | ja/nej | varchar2(1) | Nej
ADR_PA_UDSKRIFT_VERGE | Ja | - | ja/nej | varchar2(1) | Nej
EFTERNAVN_VERGE | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
CO | Nej | - | co | varchar2(100) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
CPR_NR_VERGE | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
FORNAVN_VERGE | Nej | - | fornavn | varchar2(50) | Nej
STED_VERGE | Nej | - | sted | varchar2(50) | Nej
GADE_VERGE | Nej | - | gade | varchar2(50) | Nej
TELEFON_VERGE | Nej | - | telefonnr | varchar2(16) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FULDTIDSUDDANNELSER_UVM_FAG

FULDTIDSUDDANNELSER_UVM_FAG

FULDTIDSUDDANNELSER_UVM_FAG alias FUUD_UVFA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FULDTIDSUDDANNELSE_UVM_FAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FUUD_UVFA_PK | FUUDUVFA_ID
Unik | FUUD_UVFA_UK | UDDA_ID UVFA_ID GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FUUDUVFA_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDA_ID | Ja | unik-1 | - | number(10,0) | -
UVFA_ID | Ja | unik-1 | - | number(10,0) | -
GYLDIG_FRA | Ja | unik-1 | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
UDDANNELSE_FAGTYPE | Nej | - | speciale_fagtype | varchar2(7) | Ja
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A2010 | Fagtilknytning for fuldtidsuddannelse: Hvis du angiver Gyldig til, skal denne ligge efter Gyldig fra. | -
UMO-A3007 | Fagtilknytning for uddannelsen #1 og UVM-faget #2. Du må kun angive én række uden Gyldig til. | -
UMO-A3008 | Fagtilknytning for uddannelsen #1 og UVM-faget #2. Du må ikke angive overlappende perioder. | -


Tabel (TD): FUNKTIONER_FOR_UDVEKSLINGSTYPE

FUNKTIONER_FOR_UDVEKSLINGSTYPE

FUNKTIONER_FOR_UDVEKSLINGSTYPE alias FUNUDVEK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FUNKTION FOR UDVEKSLINGSTYPE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FUNUDVEK_PK | FUNUDVEK_ID
Unik | FUNUDVEK_FUNUDVEK1_UK | UDVETYPE_ID BATCHJOB_TYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FUNUDVEK_ID | Ja | primær | intern nøgle | number(10,0) | -
UDVETYPE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BATCHJOB_TYPE | Ja | unik-1 | batchjob type | varchar2(2) | Nej
PAKKENAVN | Ja | - | betegnelse_20 | varchar2(20) | Ja
FUNKTIONSNAVN | Ja | - | betegnelse_20 | varchar2(20) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FUNUDVEK_GRF

FUNUDVEK_GRF

FUNUDVEK_GRF alias FUNUDVGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | FUNUDVEK_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FUNUDVGRF_PK | AFSENDER AFSENDELSES_ID HANDLING KOMMUNIKATIONSFORM DATAKATEGORI UDVEKSLINGSTYPE BATCHJOB_TYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
KOMMUNIKATIONSFORM | Ja | primær | kommunikationsform | varchar2(6) | Nej
DATAKATEGORI | Ja | primær | datakategori | varchar2(1) | Nej
UDVEKSLINGSTYPE | Ja | primær | udvekslingstype | varchar2(3) | Nej
BATCHJOB_TYPE | Ja | primær | batchjob type | varchar2(2) | Nej
PAKKENAVN | Ja | - | betegnelse_20 | varchar2(20) | Nej
FUNKTIONSNAVN | Ja | - | betegnelse_20 | varchar2(20) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): FUUD_UVM_GRF

FUUD_UVM_GRF

FUUD_UVM_GRF alias UD_UV_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UUD_UVM_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FUG_PK | AFSENDER UDDANNELSE AFSENDELSES_ID VERSION UVM_FAG NIVEAU GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
UDDANNELSE | Ja | primær | cøsanummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | primær | uvm_fag_grf | varchar2(5) | Nej
NIVEAU | Ja | primær | - | varchar2(1) | Nej
GYLDIG_FRA | Ja | primær | dato | date | -
NY_UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
NY_VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
NY_UVM_FAG | Ja | - | uvm_fag_grf | varchar2(5) | Nej
NY_NIVEAU | Ja | - | - | varchar2(1) | Nej
NY_GYLDIG_FRA | Ja | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
UDDANNELSE_FAGTYPE | Nej | - | speciale_fagtype | varchar2(7) | Nej
SLETTES | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): GEBYRER_PR_RATE

GEBYRER_PR_RATE

GEBYRER_PR_RATE alias GBRA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GEBYR PR RATE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GBRA_PK | GBRA_ID
Unik | GBRA_GBRA1_UK | GBTY_ID RATE EBOG_ID FOGR_ID AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
GBRA_ID | Ja | primær | intern nøgle | number(10,0) | -
GBTY_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BELOB | Ja | - | beløb | number(10,2) | -
RATE | Ja | unik-1 | rate | number(3) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
EBOG_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
FOGR_ID | Nej | unik-1 | - | number(10,0) | -
OSEK_ID | Nej | - | intern nøgle | number(10,0) | -
OSEK_START | Nej | - | intern nøgle | number(10,0) | -
OSEK_STRENG | Nej | - | øse-kontonummer | varchar2(21) | Nej
AUTD_ID | Nej | - | - | number(10,0) | -
DEBITORTYPE | Nej | - | debitortype | varchar2(1) | Ja
FORFALDSDATO | Nej | - | dato | date | -
AKTI_ID | Nej | unik-1 | - | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 7 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ELB-A2002 | Gebyrer pr. rate kan knyttes til enten en aktivitet, en forløbsgruppe eller en ekstern opkrævningsgruppe. | Gebyrer pr. rate kan knyttes til enten en aktivitet, en forlobsgruppe eller en ekstern booking opkrævningsgruppe.
ELB-A4003 | Du må kun tilknytte kursusgebyrer til aktiviteter (aktivitetsplaceringer). | Du kan kun tilknytte Kursusgebyrer til Aktiviteter(Aktivitetsplaceringer).
ELB-A4004 | Du må kun tilknytte skolehjemsgebyr til forløbsgrupper (elev i skoleforløb) og eksterne opkrævningsgrupper (skolehjemselever). | Du kan kun tilknytte Skolehjemsgebyr til forlobsgrupper(elev_i_skoleforløb) og eksterne opkrævningsgrupper(skolehjemselever).
ELB-A4005 | ØSE-konto eksisterer ikke. | Den tilknyttede konti skal eksistere i ØSE.
ELB-A4006 | Der må kun knyttes én skolehjemsgebyrtype til en ekstern opkrævningsgruppe. | Der må kun knyttes et af skolehjemsgebyrtyperne til en ekstern opkrævningsgruppe.
ELB-B1001 | Nedarving af gebyrændring kunne ikke foretages. | Nedarving af gebyrændring kunne ikke foretages
ELB-B1004 | Gebyr pr. rate kan ikke slettes, da automatisk sletning af tilhørende opkrævning pr. rate fejler. | Gebyr pr. rate kan ikke slettes, da automatisk sletning af tilhørende opkrevning pr. rate fejler.


Tabel (TD): GEBYRTYPER

GEBYRTYPER

GEBYRTYPER alias GBTY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GEBYRTYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GBTY_PK | GBTY_ID
Unik | GBTY_GBTY1_UK | GEBYRTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
GBTY_ID | Ja | primær | intern nøgle | number(10,0) | -
GEBYRTYPE | Ja | unik-1 | gebyrtype | varchar2(6) | Nej
CENTRAL_GEBYRTYPE | Ja | - | central gebyrtype | varchar2(32) | Nej
KORT_TEKST | Ja | - | giro_indb_kort_tekst | varchar2(21) | Nej
FAKTURATEKST | Nej | - | faktura_tekst | varchar2(32) | Nej
DEBITORTYPE | Nej | - | debitortype | varchar2(1) | Nej
BELOB | Nej | - | beløb | number(10,2) | -
OPHORSDATO | Nej | - | dato | date | -
OSEK_ID | Nej | - | intern nøgle | number(10,0) | -
OSEK_STARTDATO | Nej | - | intern nøgle | number(10,0) | -
OSEK_STRENG | Nej | - | øse-kontonummer | varchar2(21) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ELB-A4001 | Du må ikke ændre den centrale gebyrtype. Der eksisterer gebyrer pr. rate eller opkrævninger pr. rate, hvis centrale gebyrtype ikke kan ændres til det angivne. | Ændring af central gebyrtype kan kun foretages når følgende regeler overholdes: - 'Kursusgebyr' må kun være tilknyttet GebyrerPrRate for aktiviteter/aktivitetsplaceringer - 'Skolehjemsgebyrer' må kun være tilknyttet GebyrerPrRate for forløbsgrupper/ElevISkoleforløb
ELB-A4005 | ØSE-konto eksisterer ikke. | Den tilknyttede konti skal eksistere i ØSE.
ELB-A4005 | ØSE-konto eksisterer ikke. | Den tilknyttede konti skal eksistere i ØSE.


Tabel (TD): GEBYRTYPER_GRF

GEBYRTYPER_GRF

GEBYRTYPER_GRF alias GETYGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GEBYRTYPE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GETYGRF_PK | AFSENDELSES_ID AFSENDER GEBYRTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
GEBYRTYPE | Ja | primær | gebyrtype | varchar2(6) | Nej
CENTRAL_GEBYRTYPE | Ja | - | central gebyrtype | varchar2(32) | Nej
KORT_TEKST | Ja | - | giro_indb_tekst | varchar2(23) | Nej
HANDLING | Ja | - | ct_handling | varchar2(4) | Nej
FAKTURATEKST | Nej | - | faktura_tekst | varchar2(32) | Nej
DEBITORTYPE | Nej | - | debitortype | varchar2(1) | Nej
BELOB | Nej | - | beløb | number(10,2) | -
OPHORSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): GF_OSE_BEVILLINGSTIMER

GF_OSE_BEVILLINGSTIMER

GF_OSE_BEVILLINGSTIMER alias GFOB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GF-ØSE BEVILLINGSTIMER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GFOB_PK | GFOB_ID
Unik | GFOB_GFOB1_UK | IDENTIFIKATION OSE_FORMAL CPR_NUMMER LOBENUMMER OSE_ANSVAR OSE_PROJEKT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
GFOB_ID | Ja | primær | intern nøgle | number(10,0) | -
IDENTIFIKATION | Ja | unik-1 | intern nøgle | number(10,0) | -
OSE_FORMAL | Ja | unik-1 | øse-formål | varchar2(10) | Nej
INITIALER | Ja | - | initialer | varchar2(4) | Nej
CPR_NUMMER | Ja | unik-1 | _grp: cpr-nr | varchar2(11) | Nej
LOBENUMMER | Ja | unik-1 | medarbejderløbenummer | varchar2(3) | Nej
BEVILLINGSTIMER_TOTALT | Ja | - | personaletimer, øse | number(12,5) | -
BEVILLINGSTIMER_MANED | Ja | - | personaletimer, øse | number(12,5) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OSE_ANSVAR | Nej | unik-1 | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Nej | unik-1 | øse-projekt | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): GF_OSE_FINANSFORDELINGER

GF_OSE_FINANSFORDELINGER

GF_OSE_FINANSFORDELINGER alias GFOSEFIN

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GF-ØSE FINANSFORDELING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | GFOSEFIN_GFOSEFIN_UK | IDENTIFIKATION OSE_FORMAL OSE_ANSVAR OSE_PROJEKT
Unik | GFOSEFIN_PK | GFOSEFIN_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
GFOSEFIN_ID | Ja | unik-2 | intern nøgle | number(10,0) | -
IDENTIFIKATION | Ja | unik-1 | intern nøgle | number(10,0) | -
OSE_FORMAL | Ja | unik-1 | øse-formål | varchar2(10) | Nej
FORHOLDSTAL | Ja | - | personaletimer, øse | number(12,5) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OSE_ANSVAR | Nej | unik-1 | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Nej | unik-1 | øse-projekt | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): GF_OSE_LONFORDELINGER

GF_OSE_LONFORDELINGER

GF_OSE_LONFORDELINGER alias GFOL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GF-ØSE LØNFORDELING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GFOL_PK | GFOL_ID
Unik | GFOL_UK | OSE_FORMAL CPR_NUMMER LOBENUMMER OSE_KONTO OSE_ANSVAR OSE_PROJEKT IDENTIFIKATION DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
GFOL_ID | Ja | primær | intern nøgle | number(10,0) | -
OSE_FORMAL | Ja | unik-1 | øse-formål | varchar2(10) | Nej
CPR_NUMMER | Ja | unik-1 | _grp: cpr-nr | varchar2(11) | Nej
LOBENUMMER | Ja | unik-1 | medarbejderløbenummer | varchar2(3) | Nej
OSE_KONTO | Ja | unik-1 | øse-kontonummer | varchar2(21) | Nej
OSE_ANSVAR | Nej | unik-1 | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Nej | unik-1 | øse-projekt | varchar2(10) | Nej
IDENTIFIKATION | Ja | unik-1 | intern nøgle | number(10,0) | -
DATO | Ja | unik-1 | dato | date | -
INITIALER | Ja | - | initialer | varchar2(4) | Nej
BEVILLINGSTIMER | Ja | - | personaletimer, øse | number(12,5) | -
ARBEJDSTIMER | Ja | - | personaletimer, øse | number(12,5) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): GF_SAE

GF_SAE

GF_SAE alias GFSAE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GF-SAE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
ANTAL_ELEVER | Ja | - | - | number(4,0) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
ANTAL_AFGANGSMELDTE_ELEVER | Ja | - | antal elever | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): GFT_AERINDBERETNING_UD

GFT_AERINDBERETNING_UD

GFT_AERINDBERETNING_UD alias GFT_AER_UD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GFT_AERINDBERETNING_UD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
RECTYPE | Ja | - | - | varchar2(3) | Nej
AFSENDID | Ja | - | se-nummer | varchar2(8) | Nej
DANTMP | Ja | - | - | varchar2(26) | Nej
OPRET_RET | Ja | - | - | varchar2(1) | Nej
VIRK_SE_NR | Ja | - | se-nummer | varchar2(8) | Nej
LRST_NAVN | Ja | - | betegnelse | varchar2(50) | Nej
LRST_GADE | Nej | - | gade | varchar2(50) | Nej
LRST_POSTNR | Ja | - | postnr | varchar2(15) | Nej
PERS_CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
PERS_FORNAVN | Ja | - | betegnelse | varchar2(50) | Nej
PERS_EFTERNAVN | Ja | - | betegnelse | varchar2(50) | Nej
SKOLEPRAKTIK | Nej | - | adgangsvej | varchar2(2) | Nej
AFTA_STARTDATO | Ja | - | dato | date | -
AFTA_SLUTDATO | Ja | - | dato | date | -
EIAP_STARTDATO | Ja | - | dato | date | -
EIAP_SLUTDATO | Ja | - | dato | date | -
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
UDDA_VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
UDDA_BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
REFUSION | Ja | - | beløb | number(10,2) | -
DS_NR | Ja | - | ds-nummer | varchar2(10) | Nej
LRST_STED | Nej | - | sted | varchar2(50) | Nej
SENESTE_SLUTDATO | Nej | - | dato | date | -
ELEV_AFGANGSDATO | Nej | - | dato | date | -
SPEC_SPECIALE | Nej | - | speciale | varchar2(2) | Nej
ANDEN_BETALER | Nej | - | betegnelse_20 | varchar2(20) | Nej
BEFORDRING | Nej | - | beløb | number(10,2) | -
AFBRUDT_SKOLEOPHOLD | Nej | - | dato | date | -
BEMTXT | Nej | - | betegnelse_100 | varchar2(100) | Nej
EIAP_KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
EIAP_TELEFONNR | Nej | - | telefonnr | varchar2(16) | Nej
EIAP_LOKALNR | Nej | - | telefonnr | varchar2(16) | Nej
GL_SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
GL_CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
GL_SKOLEOPHOLD_START | Nej | - | dato | date | -
PERIODETYPE | Nej | - | periodetype | varchar2(10) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
GL_SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
OVERLAP_TILLADT | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): GFT_ELEVINDBERETNING_UD

GFT_ELEVINDBERETNING_UD

GFT_ELEVINDBERETNING_UD alias GFT_ELV_UD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GFT_ELEVINDBERETNING_UD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GFT_ELV_UD_PK | GFT_ELV_UD_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
GFT_ELV_UD_ID | Ja | primær | intern nøgle | number(10,0) | -
REPLIKERINGS_ID | Ja | - | intern nøgle | number(10,0) | -
HANDLING | Ja | - | easy_p_rep_handling | varchar2(3) | Nej
STATUS | Nej | - | easy_p_rep_status | varchar2(1) | Nej
AFSENDER_SKOLE | Ja | - | skolenummer | varchar2(4) | Nej
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
GADE | Ja | - | betegnelse | varchar2(50) | Nej
POSTNR | Ja | - | postnr | varchar2(15) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
UDDANNELSE | Ja | - | uddannelsesversion | varchar2(4) | Nej
STED | Nej | - | betegnelse | varchar2(50) | Nej
ANDEN_PER_SLUT | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): GRENSEFLADETABELLER

GRENSEFLADETABELLER

GRENSEFLADETABELLER alias GFTTAB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GRÆNSEFLADETABEL
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GRFTAB_PK | GRFTAB_ID
Unik | GRFTAB_GRFTAB1_UK | TABA_ID UDVETYPE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
GRFTAB_ID | Ja | primær | intern nøgle | number(10,0) | -
TABA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDVETYPE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SEKVENS_NR | Nej | - | sekvensnummer | number(10) | -
BESKRIVELSE | Nej | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): GRENSEFLADETABELLER_GRF

GRENSEFLADETABELLER_GRF

GRENSEFLADETABELLER_GRF alias GRFGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GRENSEFLADETABELLER_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GRFGRF_PK | AFSENDER AFSENDELSES_ID HANDLING KOMMUNIKATIONSFORM DATAKATEGORI UDVEKSLINGSTYPE OBJECTNAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
KOMMUNIKATIONSFORM | Ja | primær | kommunikationsform | varchar2(6) | Nej
DATAKATEGORI | Ja | primær | datakategori | varchar2(1) | Nej
UDVEKSLINGSTYPE | Ja | primær | udvekslingstype | varchar2(3) | Nej
OBJECTNAVN | Ja | primær | objektnavn | varchar2(100) | Nej
SEKVENS_NR | Nej | - | antal_10 | number(10) | -
BESKRIVELSE | Nej | - | betegnelse_60 | varchar2(60) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): GRUNDDATA

GRUNDDATA

GRUNDDATA alias GRDA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GRUNDDATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GRDA_PK | GRDA_ID
Unik | GRDA_UK | GRTY_ID FINANSAR GRDATANR STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
GRDA_ID | Ja | primær | intern nøgle | number(10,0) | -
GRTY_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
FINANSAR | Ja | unik-1 | år | varchar2(4) | Nej
GRDATANR | Ja | unik-1 | grdatanr | number(3) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
GRUNDDATA_TAKST | Ja | - | grunddata | number(13,2) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDTID | Ja | - | opdtid | date | -
GRUNDDATA_TAKST_M_MOMS | Ja | - | grunddata | number(13,2) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): GRUNDDATA_FORMAL

GRUNDDATA_FORMAL

GRUNDDATA_FORMAL alias GRFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GRUNDDATA_FORMAL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GRFO_PK | GRFO_ID
Unik | GRFO_UK | GRDA_ID COFO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
GRFO_ID | Ja | primær | intern nøgle | number(10,0) | -
GRDA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
COFO_ID | Ja | unik-1 | - | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): GRUNDDATA_FORMAL_GRF

GRUNDDATA_FORMAL_GRF

GRUNDDATA_FORMAL_GRF alias GRFO_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GRUNDDATA_FORMAL_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GRFO_GRF_PK | AFSENDER AFSENDELSES_ID GRUNDTYPE FINANSAR GRDATANR STARTDATO COSA_FORMAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
GRUNDTYPE | Ja | primær | grundtype | varchar2(5) | Nej
FINANSAR | Ja | primær | år | varchar2(4) | Nej
GRDATANR | Ja | primær | grdatanr | number(3) | -
STARTDATO | Ja | primær | dato | date | -
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
SLETTES | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): GRUNDDATA_GRF

GRUNDDATA_GRF

GRUNDDATA_GRF alias GRDA_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GRUNDDATA_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GRDA_GRF_PK | AFSENDER AFSENDELSES_ID FINANSAR GRUNDTYPE GRDATANR STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
FINANSAR | Ja | primær | år | varchar2(4) | Nej
NYT_FINANSAR | Ja | - | år | varchar2(4) | Nej
GRUNDTYPE | Ja | primær | grundtype | varchar2(5) | Nej
GRDATANR | Ja | primær | grdatanr | number(3) | -
NY_GRDATANR | Ja | - | grdatanr | number(3) | -
STARTDATO | Ja | primær | dato | date | -
NY_STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
GRUNDDATA | Ja | - | grunddata | number(13,2) | -
GRUNDDATA_TAKST_M_MOMS | Ja | - | grunddata | number(13,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): GRUNDDATA_UVM_FAG

GRUNDDATA_UVM_FAG

GRUNDDATA_UVM_FAG alias GUF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GRUNDDATA_UVM_FAG
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GUF_PK | GUF_ID
Unik | GUF_GUF_UK | UVFA_ID GRDA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
GUF_ID | Ja | primær | intern nøgle | number(10,0) | -
UVFA_ID | Ja | unik-1 | - | number(10,0) | -
GRDA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): GRUNDDATA_UVM_FAG_GRF

GRUNDDATA_UVM_FAG_GRF

GRUNDDATA_UVM_FAG_GRF alias GUFG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GRUNDDATA_UVM_FAG_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GUFG_PK | AFSENDER AFSENDELSES_ID GRUNDTYPE FINANSAR GRDATANR STARTDATO UVM_FAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
GRUNDTYPE | Ja | primær | grundtype | varchar2(5) | Nej
FINANSAR | Ja | primær | år | varchar2(4) | Nej
GRDATANR | Ja | primær | antal_3 | number(3) | -
STARTDATO | Ja | primær | dato | date | -
UVM_FAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
SLETTES | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): GRUNDLAG_FOR_BOOKING

GRUNDLAG_FOR_BOOKING

GRUNDLAG_FOR_BOOKING alias GRBO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GRUNDLAG FOR BOOKING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GRBO_PK | GRBO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
GRBO_ID | Ja | primær | intern nøgle | number(10,0) | -
PERIODE_ENDRET | Ja | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): GRUNDTYPER

GRUNDTYPER

GRUNDTYPER alias GRTY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GRUNDTYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GRTY_PK | GRTY_ID
Unik | GRTY_UK | GRUNDTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
GRTY_ID | Ja | primær | intern nøgle | number(10,0) | -
GRUNDTYPE | Ja | unik-1 | grundtype | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): GRUNDTYPER_GRF

GRUNDTYPER_GRF

GRUNDTYPER_GRF alias GRTY_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GRUNDTYPE_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GRTY_GRF_PK | AFSENDER AFSENDELSES_ID GRUNDTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
GRUNDTYPE | Ja | primær | grundtype | varchar2(5) | Nej
NY_GRUNDTYPE | Ja | - | grundtype | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): GYLDIGE_SMK_PA_SKOLEPERIODE

GYLDIGE_SMK_PA_SKOLEPERIODE

GYLDIGE_SMK_PA_SKOLEPERIODE alias GYSK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GYLDIG SMK PÅ SKOLEPERIODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GYSK_PK | GYSK_ID
Unik | GYSK_GYSK1_UK | SKPE_ID STMK_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
GYSK_ID | Ja | primær | - | number(10,0) | -
SKPE_ID | Ja | unik-1 | - | number(10,0) | -
STMK_ID | Ja | unik-1 | - | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A2001 | Du skal angive en slutdato, der ligger efter startdato. | -
UMO-A4010 | Du skal angive en slutdato. der ligger før regelgrundlagets slutdato. | Korriger Slutdato så den stemmer overens med uddannelsens regelgrundlag.
UMO-A4011 | Du skal angive en startdato, der ligger efter regelgrundlagets ikrafttrædelsesdato. | Korriger Startdato så den stemmer overens med uddannelsens regelgrundlag.
UMO-A4021 | Du må ikke tilknytte en gyldig statistikmærkekombination til en uddannelse, der ikke er en lokal forsøgsuddannelse. | Du kan ikke tilknytte Gyldige SMK til en uddannelse, der ikke er en lokal forsøgsuddannelse.


Tabel (TD): GYLDIGE_TMK_PA_AU

GYLDIGE_TMK_PA_AU

GYLDIGE_TMK_PA_AU alias GTMA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GYLDIG TMK PÅ ÅU
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GTMA_PK | GTMA_ID
Unik | GTMA_GTMA1_UK | TMK_ID UDDA_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
GTMA_ID | Ja | primær | - | number(10,0) | -
TMK_ID | Ja | unik-1 | - | number(10,0) | -
UDDA_ID | Ja | unik-1 | - | number(10,0) | -
COFO_ID | Ja | - | - | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 5 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A2002 | Du skal angive en slutdato, der ligger efter startdato. | -
UMO-A4012 | Du skal angive en slutdato. der ligger før regelgrundlagets slutdato. | Korriger Slutdato så den stemmer overens med uddannelsens regelgrundlag.
UMO-A4013 | Du skal angive en startdato, der ligger efter regelgrundlagets ikrafttrædelsesdato. | Korriger Startdato så den stemmer overens med uddannelsens regelgrundlag.
UMO-A4014 | For resultatformer, som findes på det tilhørende UVM-fag, må du ikke oprette en selvstændig gyldighedsperiode for resultatformen. | For resultatformer, som findes på det tilhørende UVM-fag, må du ikke oprette en selvstændig gyldighedsperiode for resultatformen.
UMO-A4023 | Du må ikke tilknytte en gyldig tilskudsmærkekombination til en uddannelse, der ikke er en lokal forsøgsuddannelse. | Du kan ikke tilknytte Gyldige TMK til en uddannelse, der ikke er en lokal forsøgsuddannelse.


Tabel (TD): GYLDIGE_TMK_PA_SKOLEPERIODE

GYLDIGE_TMK_PA_SKOLEPERIODE

GYLDIGE_TMK_PA_SKOLEPERIODE alias GTMS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GYLDIG TMK PÅ SKOLEPERIODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GTMS_PK | GTMS_ID
Unik | GTMS_GTMS1_UK | SKPE_ID TMK_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
GTMS_ID | Ja | primær | - | number(10,0) | -
SKPE_ID | Ja | unik-1 | - | number(10,0) | -
TMK_ID | Ja | unik-1 | - | number(10,0) | -
COFO_ID | Ja | - | - | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 7 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A2003 | Du skal angive en slutdato, der ligger efter startdato. | Du har angivet har angivet en slutdato der er mindre end startdato.
UMO-A4005 | Du skal angive en slutdato, der ligger før regelgrundlagets slutdato. | Korriger Slutdato så den stemmer overens med uddannelsens regelgrundlag.
UMO-A4006 | Du skal angive en startdato, der ligger efter regelgrundlagets ikrafttrædelsesdato. | Korriger Startdato så den stemmer overens med uddannelsens regelgrundlag.
UMO-A4007 | Du skal tilknytte en tilskudsmærkekombination af den rigtige type. | Vælg en Tilskudsmærkekombination hvor typen er forskellig fra AABEN.
UMO-A4008 | Du skal angive en gyldig tilskudsmærkekombination. | Vælg en kombination hvor typen ikke er PRAK eller korriger uddannelsen
UMO-A4009 | Du skal angive en gyldig tilskudsmærkekombination. | Vælg en kombination hvor typen ikke er SKHJ eller korriger uddannelsen
UMO-A4022 | Du må ikke tilknytte en gyldig tilskudsmærkekombination til en uddannelse, der ikke er en lokal forsøgsuddannelse. | Du kan ikke tilknytte Gyldige TMK til en uddannelse, der ikke er en lokal forsøgsuddannelse.


Tabel (TD): GYLD_SMK_SKP_GRF

GYLD_SMK_SKP_GRF

GYLD_SMK_SKP_GRF alias GYSK_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GYLD_SMK_SKP_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | ds-nummer | varchar2(10) | Nej
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
SMK | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
STARTDATO | Nej | - | dato | date | -
NY_UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
NY_VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
NY_SPECIALE | Nej | - | speciale | varchar2(2) | Nej
NY_SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
NY_SMK | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
NY_STARTDATO | Nej | - | - | date | -
SLUTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): GYLD_TMK_AU_GRF

GYLD_TMK_AU_GRF

GYLD_TMK_AU_GRF alias GTMA_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GYLD_TMK_AU_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GTAG_PK | AFSENDER UDDANNELSE AFSENDELSES_ID VERSION TMK STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
UDDANNELSE | Ja | primær | cøsanummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
TMK | Nej | primær | tilskudsmærkekombination | varchar2(5) | Nej
STARTDATO | Nej | primær | dato | date | -
NY_UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
NY_VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
NY_TMK | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
NY_STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): GYLD_TMK_SKP_GRF

GYLD_TMK_SKP_GRF

GYLD_TMK_SKP_GRF alias GTMS_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GYLD_TMK_SKP_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | ds-nummer | varchar2(10) | Nej
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
TMK | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
STARTDATO | Ja | - | dato | date | -
NY_UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
NY_VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
NY_SPECIALE | Nej | - | speciale | varchar2(2) | Nej
NY_SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
NY_TMK | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
NY_COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
NY_STARTDATO | Ja | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): HJELPEAKTIVITETER_FOR_ANSATTE

HJELPEAKTIVITETER_FOR_ANSATTE

HJELPEAKTIVITETER_FOR_ANSATTE alias HJPAKT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | HJÆLPEAKTIVITET FOR ANSAT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | HJPAKT_PK | HJPAKT_ID
Unik | HJPAKT_HJPAKT1_UK | ANFO_ID AKTI_ID VFM_GYLDIGFRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
HJPAKT_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | - | number(10,0) | -
VFM_GYLDIGFRA | Ja | unik-1 | måned-visning | varchar2(8) | Nej
VFM_GYLDIGTIL | Ja | - | måned-visning | varchar2(8) | Nej
LOTY_ID | Ja | - | intern nøgle | number(10,0) | -
PROCENT | Ja | - | procent, hjælpeakt | number(3,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 9 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
TID-A4007 | Du skal angive en periode, som er indeholdt i den øvrige aktivitets gyldighedsperiode. | Du skal angive en periode, som er indeholdt i den øvrige aktivitets gyldighedsperiode.
TID-A4020 | Du må kun tilknytte en øvrig aktivitet med en minutnorm på 60. | Du kan kun tilknytte en øvrig aktivitet med en minutnorm på 60.
TID-A4020 | Du må kun tilknytte en øvrig aktivitet med en minutnorm på 60. | Du kan kun tilknytte en øvrig aktivitet med en minutnorm på 60.
TID-A4021 | Summen af procenter for den samme lokale aktivitetstype for denne periode skal give 100 #1 - #2. | Summen af procenter for den samme lokale aktivitetstype for denne periode skal give 100.
TID-A4022 | Den lokale aktivitetstype skal være den samme som den øvrige aktivitets lokale aktivitetstype. | Den lokale aktitivitetstype skal være den samme som den øvrige aktivitets lokale aktivitetstype.
TID-A4024 | Du skal angive ens eller ikke overlappende perioder for rækker med samme ansættelsesforhold og lokal aktivitetstype. | -
TID-A4036 | Du skal angive en gyldig fra der ligger før gyldig til. | Du skal angive en gyldig fra der er tidligere end gyldig til.
TID-A4036 | Du skal angive en gyldig fra der ligger før gyldig til. | Du skal angive en gyldig fra der er tidligere end gyldig til.
TID-A4048 | Du skal angive en periode, der er indeholdt i ansættelsesforholdets gyldighedsperiode. | Du skal angive en periode, der er indeholdt i ans.forholdets gyldighedsperiode.


Tabel (TD): HOLDFAGPLACERING_SCAN_GRF

HOLDFAGPLACERING_SCAN_GRF

HOLDFAGPLACERING_SCAN_GRF alias HPSG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | HOLDFAGPLACERING SCAN GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | HPSG_PK | SCANNINGSBUNDTNR CPR_NR COSA_FORMAL VERSION AKTIVITET STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SCANNINGSBUNDTNR | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | primær | cpr-nr fiktiv | varchar2(11) | Nej
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
STARTDATO | Ja | primær | dato | date | -
SLUTDATO | Nej | - | dato | date | -
TILSKUDSMERKEKOMBINATION | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
RATE | Nej | - | rate | number(3) | -
SKOLEFAG_1 | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU_1 | Nej | - | niveau | varchar2(1) | Nej
SKOLEFAG_2 | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU_2 | Nej | - | niveau | varchar2(1) | Nej
SKOLEFAG_3 | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU_3 | Nej | - | niveau | varchar2(1) | Nej
SKOLEFAG_4 | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU_4 | Nej | - | niveau | varchar2(1) | Nej
SKOLEFAG_5 | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU_5 | Nej | - | niveau | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): HOLDFAGPLACERING_SCAN_GRF_FEJL

HOLDFAGPLACERING_SCAN_GRF_FEJL

HOLDFAGPLACERING_SCAN_GRF_FEJL alias HPSGF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | HOLDFAGPLACERING SCAN GRF FEJL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | HPSGF_PK | AKTIVITET STARTDATO SCANNINGSBUNDTNR CPR_NR COSA_FORMAL VERSION FEJLLINIE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
STARTDATO | Ja | primær | dato | date | -
SCANNINGSBUNDTNR | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | primær | cpr-nr fiktiv | varchar2(11) | Nej
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
FEJLLINIE_NR | Ja | primær | intern nøgle | number(10,0) | -
MSG_CODE | Ja | - | fejlnavn | varchar2(9) | Nej
MSG_TEXT | Ja | - | fejltekst | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): HOLD_GRF

HOLD_GRF

HOLD_GRF alias HOLD_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | HOLD_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | HOLD_GRF_PK | ELEVPLAN_BETEGNELSE STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELEVPLAN_BETEGNELSE | Ja | primær | elevplan betegnelse | varchar2(100) | Nej
AKTIVITETSAFDELING | Ja | - | aktivitetsgruppe | varchar2(4) | Nej
STARTDATO | Ja | primær | dato | date | -
SLUTDATO | Ja | - | dato | date | -
RISY_ID | Nej | - | - | number(10,0) | -
SKKA_ID | Nej | - | - | number(10,0) | -
AKTI_ID | Nej | - | - | number(10,0) | -
UDGR_ID | Nej | - | intern nøgle | number(10,0) | -
MEDARBEJDER | Nej | - | fuldt navn | varchar2(102) | Nej
INDLES_HOLDPLACERINGER | Ja | - | ja/nej | varchar2(1) | Ja
UNDERVISNINGSSTED | Nej | - | - | varchar2(50) | Nej
KONTAKTPERSON | Ja | - | - | varchar2(200) | Nej
TILMELDINGSFRIST | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): HOLDIDENTER

HOLDIDENTER

HOLDIDENTER alias HOLDI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | HOLDIDENT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | HOLDI_PK | HOLDI_ID
Unik | HOLDI_HOLDI1_UK | HOLDIDENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
HOLDI_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | - | - | number(10,0) | -
AERE_ID | Ja | - | intern nøgle | number(10,0) | -
HOLDIDENT | Ja | unik-1 | holdident | varchar2(8) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
SKOLEOPHOLD | Ja | - | ja/nej | varchar2(1) | Ja
SKOLEPRAKTIK | Ja | - | ja/nej | varchar2(1) | Ja
AU | Ja | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 15 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ELS-A2043 | ÅE-rekvirenterne UVM og DIV må ikke angives på en holdident. | -
ELS-A2044 | Du skal angive en slutdato, som er større end eller lig startdato. | -
ELS-A3045 | Du må ikke angive Ja til skoleophold og skolepraktik på en holdident, der er knyttet til en ÅU-elev. | -
ELS-A3046 | Du må ikke angive Ja til ÅU på en holdident, der er knyttet til en fuldtidselev. | -
ELS-A4050 | Du må ikke angive en periode på Holdidenten, som overlapper en anden Holdident for samme elev, hvor skoleophold er lig Ja. | -
ELS-A4051 | Du må ikke angive en periode på Holdidenten, som overlapper en anden Holdident for samme elev, hvor skolepraktik er lig Ja. | -
ELS-A4052 | Du må ikke angive en periode på Holdidenten, som overlapper en anden Holdident for samme elev, hvor ÅU er lig Ja. | -
ELS-A4053 | Den angivne ændring af Holdidentens periode vil medføre, at Holdidenten på et eller flere Elev-i-skolepraktik vil blive ugyldig. | -
ELS-A4054 | Du kan ikke ændre Holdidenten således, at den ikke omfatter Skolepraktik, da det vil medføre, at Holdidenten på et eller flere Elev-i-skolepraktik bliver ugyldig. | -
ELS-A4055 | Du må ikke ændre ÅE-rekvirent på en Holdident, som er registreret på Elev-i-skoleforløb, Elev-i-skolepraktik, Holdplaceringer eller Skolefag-på-holdplaceringer | -
ELS-A4056 | Du kan ikke ændre Holdidenten således, at den ikke omfatter ÅU, da det vil medføre, at Holdidenten på Holdplaceringer eller Skolefag-på-holdplacering bliver ugyldig. | -
ELS-A4057 | Den angivne ændring af perioden vil medføre, at Holdidenten på en eller flere Holdplaceringer bliver ugyldig. | -
ELS-A4058 | Den angivne ændring af Holdidentens periode vil medføre, at Holdidenten på et Elev-i-skoleforløb bliver ugyldig. | -
ELS-A4059 | Du kan ikke ændre Holdidenten således, at den ikke omfatter Skoleophold, da det vil medføre, at Holdidenten på et Elev-i-skoleforløb bliver ugyldig. | -
ELS-B1001 | Det er ikke muligt, at overføre den ændrede periode til skolehjemseleven. | -


Tabel (TD): HOLDIDENTER_GRF

HOLDIDENTER_GRF

HOLDIDENTER_GRF alias HG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | HOLDIDENT_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | HG_PK | AFSENDELSES_ID AFSENDER GF_ELV_ID HOLDIDENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
GF_ELV_ID | Ja | primær | intern nøgle | number(10,0) | -
HOLDIDENT | Ja | primær | holdident | varchar2(8) | Nej
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
SKOLEOPHOLD | Ja | - | ja/nej | varchar2(1) | Nej
SKOLEPRAKTIK | Ja | - | ja/nej | varchar2(1) | Nej
AU | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): HOLDPLACERINGER

HOLDPLACERINGER

HOLDPLACERINGER alias HOPL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | HOLDPLACERING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | HOPL_PK | HOPL_ID
Unik | HOPL_HOPL1_UK | ELEV_ID AKTI_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
HOPL_ID | Ja | primær | - | number(10,0) | -
ELEV_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | - | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
ELIS_ID | Nej | - | - | number(10,0) | -
RATE | Nej | - | rate | number(3) | -
EISP_ID | Nej | - | intern nøgle | number(10,0) | -
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OSE_ART | Nej | - | øse-art | varchar2(10) | Nej
OSE_FORMAL | Nej | - | øse-formål | varchar2(10) | Nej
OSE_ANSVAR | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Nej | - | øse-projekt | varchar2(10) | Nej
AERE_ID | Nej | - | intern nøgle | number(10,0) | -
OPRETTET_I_ELEVPLAN | Ja | - | ja/nej | varchar2(1) | Ja
HOLDI_ID | Nej | - | intern nøgle | number(10,0) | -
OPRINDELSE | Ja | - | easy-a/elevplan | varchar2(1) | Ja
FRITEKST | Nej | - | betegnelse_200 | varchar2(200) | Nej
PLACERINGSTYPE | Nej | - | placeringstype amu | varchar2(1) | Ja
TILSKUD | Nej | - | ja/nej | varchar2(1) | Ja
GENNEMFORT | Nej | - | ams-gennemført | varchar2(1) | Nej
KURSISTSTATUS | Nej | - | kursiststatus amu | varchar2(1) | Nej
LOGI | Nej | - | ja/nej | varchar2(1) | Ja
LRST_ID | Nej | - | intern nøgle | number(10,0) | -
INFO_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 33 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AKS-A4007 | Du må ikke opdatere holdplaceringer, da du ikke har rettigheder til aktivitetsafdelingen. | Du har ikke rettigheder til at opdatere holdplaceringer tilknyttet denne aktivitetsafdeling.
EUF-A4012 | Du skal for deleelever, angive en forløbsplacering ved oprettelse af holdplacering. | Når der på gennemførende skole oprettes en holdplacering for en elev, som kan henføres til en elevdeling, skal der på holdplaceringen angives en henvisning til en forløbsplacering af eleven.
SKO-A1004 | I feltet Placeringstype må du kun angive værdierne A, P, U og V. | -
SKO-A1007 | Ved oprettelse af en holdplacering må du kun angive P i feltet placeringstype. | Holdplaceringer kan kun oprettes med placeringstype P. Hvis du ønsker at oprette placeringer med placeringstype V skal de oprettes som øvrige placeringer. Holdplaceringer kan flyttes til øvrige placeringer ved at ændre placeringstype til A, U eller V.
SKO-A2017 | Tilknytningen til hold og elev kan ikke ændres. | Efter oprettelse af en holdplacering er det ikke længere muligt at ændre relationen til hverken elev eller hold. I stedet må holdplacringen slettes, og en ny oprettes med de rigtige værdier. Alternativt kan vinduet Holdflytning anvendes.
SKO-A2019 | Startdato skal ligge før slutdato på holdplacering. | Startdato skal være mindre end slutdato på holdplacering.
SKO-A2035 | Eleven er hverken fuldtidselev eller brobygger. | Der kan kun knyttes ElevISkoleforløb til en holdplacering for fuldtidselever eller brobyggere.
SKO-A2036 |  | -
SKO-A2045 | Du kan ikke holdplacere elever efter elevernes afgangsdato. CPR-nr.: #1 | Du har forsøgt at oprettet eller ændre en holdplacering så slutdatoen ligger efter elevens afgangsdato.
SKO-A4001 | Holdplaceringens periode skal ligge indenfor holdets periode. | Det er ikke tilladt at angive en periode for en holdplacering, som ikke ligger indenfor det tilknyttede holds periode.
SKO-A4001 | Holdplaceringens periode skal ligge indenfor holdets periode. | Det er ikke tilladt at angive en periode for en holdplacering, som ikke ligger indenfor det tilknyttede holds periode.
SKO-A4003 | Du må ikke oprette holdplaceringer for afdøde elever. | Det er ikke muligt at oprette holdplaceringer for afdøde elever.
SKO-A4004 | Du må ikke placere elever på et aflyst hold. | Der kan ikke placeres elever på et aflyst hold.
SKO-A4005 | Holdplaceringen skal ligge indenfor for elevens placering på skoleforløbet. | Start-/slutdato for holdplaceringen skal ligge indenfor start-/slutdato for elevens skoleforløbstilknytning.
SKO-A4006 | Du skal angive et skoleforløb som vedrører den aktuelle elev. | Holdplaceringen er ikke relateret til den samme elev, som den tilknyttede elev i skoleforløb
SKO-A4007 | En elev må kun placeres på ét hold, hvor der en angivet trækningstype. | En elev må kun placeres på ét hold hvor der en angivet trækningstype, da det ellers ikke, i forbindelse med eksamensplanlægningen, er muligt at afgøre hvilke fag på hvilke hold eleven skal til eksamen i.
SKO-A4013 | Du må ikke placere en elev på et hold i overlappende perioder. | Der er periodeoverlap mellem to placering af eleven på holdet
SKO-A4024 | Holdplaceringen skal ligge indenfor elevens skolepraktikperiode. | Holdplaceringens periode skal ligge indenfor elevens skolepraktikperiode.
SKO-A4025 | Du skal angive en ElevISkolepraktik som vedrører den aktuelle elev. | Holdplaceringen er ikke relateret til den samme elev, som den tilknyttede elev i skolepraktik
SKO-A4027 | Når du holdplacerer eleven #1, skal holdplaceringens periode ligge indenfor skoleforløbets periode. | -
SKO-A4029 | Du har angivet en ØSE-konto, der ikke findes i den del af perioden, regnskabsåret dækker. | Hvis du angiver en ØSE-konto, skal den være gyldig i den del af holdplaceringens periode, der har et regnskabsår.
SKO-A4030 | Du har angivet en ØSE-art, der enten ikke findes, eller ikke dækker hele holdplaceringens periode. | Hvis du angiver en ØSE-art, skal den dække hele holdplaceringens periode.
SKO-A4031 | Du har angivet et ØSE-formål, der enten ikke findes, eller ikke dækker hele holdplaceringens periode. | Hvis du angiver et ØSE-formål, skal det dække hele holdplaceringens periode.
SKO-A4032 | Du har angivet et ØSE-ansvar, der enten ikke findes, eller ikke dækker hele holdplaceringens periode. | Hvis du angiver et ØSE-ansvar, skal det dække hele holdplaceringens periode.
SKO-A4033 | Du har angivet et ØSE-projekt, der enten ikke findes, eller ikke dækker hele holdplaceringens periode. | Hvis du angiver et ØSE-projekt, skal det dække hele holdplaceringens periode.
SKO-A4042 | Du må ikke tilknytte en Holdident til en holdplacering, hvor den tilknyttede ÅE-rekvirent er standard ÅE-rekvirenten. | -
SKO-A4043 | Du må ikke tilknytte en Holdident, som har tilknyttet en anden ÅE-rekvirent end den der er tilknyttet holdplaceringen | -
SKO-A4044 | Du må ikke tilknytte en Holdident, som har N i feltet ÅU, til holdplaceringen. | -
SKO-A4045 | Du må ikke tilknytte en Holdident, som ikke periodemæssigt dækker hele holdplaceringsperioden. | -
SKO-A4061 | Hvis holdets indberetningsprincip er '-' må der ikke placeres AMU-elever på holdet. | -
SKO-A4062 | Hvis holdets indberetningsprincip er SFI, S, P eller ÅV, må der kun placeres AMU-elever på holdet. | Hvis holdets indberetningsprincip er Sammenhængende forløb for flygtninge og indvandrere (SFI), Split (S), Plan (P) eller Åbent værksted (ÅV), må der kun placeres AMU-elever på holdet.
SKO-A4064 | Hvis Kursiststatus er 4, skal Tilskud være N og ÅE-rekvirent være forskellig fra UVM. | -
SKO-A4065 | Hvis ÅE-rekvirent er forskellig fra UVM, skal Tilskud være N. | -


Tabel (TD): HOLDPLACERINGER_GRF

HOLDPLACERINGER_GRF

HOLDPLACERINGER_GRF alias HOPL_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | HOLDPLACERING GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | HOPL_GRF_PK | CPR_NR COSA_FORMAL VERSION HOLDNAVN ELEVPLAN_STARTDATO STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
HOLDNAVN | Ja | primær | betegnelse_100 | varchar2(100) | Nej
ELEVPLAN_STARTDATO | Ja | primær | dato | date | -
ELIS_ID | Nej | - | - | number(10,0) | -
RATE | Nej | - | rate | number(3) | -
GODKEND | Nej | - | godkend | varchar2(1) | Ja
STARTDATO | Ja | primær | dato | date | -
SLUTDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): HOLDPLACERING_REVISIONSSPORS

HOLDPLACERING_REVISIONSSPORS

HOLDPLACERING_REVISIONSSPORS alias HPREV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | HOLDPLACERING REVISIONSSPOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | HPREV_PK | HPREV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
HPREV_ID | Ja | primær | intern nøgle | number(10,0) | -
HOPL_ID | Nej | - | - | number(10,0) | -
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSIONSNUMMER | Ja | - | uddannelsesversion | varchar2(4) | Nej
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
RATE | Nej | - | rate | number(3) | -
AE_REKVIRENT | Nej | - | åe-rekvirent | varchar2(4) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
OPROPDTID | Ja | - | opdtid | date | -
OPROPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPROPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPERATION | Ja | - | operation | varchar2(1) | Nej
OPRINDELSE | Nej | - | easy-a/elevplan | varchar2(1) | Nej
OPRETTET_I_ELEVPLAN | Nej | - | ja/nej | varchar2(1) | Nej
OSE_PROJEKT | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_ANSVAR | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_FORMAL | Nej | - | øse-formål | varchar2(10) | Nej
OSE_ART | Nej | - | øse-art | varchar2(10) | Nej
EISP_AFTALE_STARTDATO | Nej | - | dato | date | -
EISP_AFTALE_TYPE | Nej | - | aftale_type | varchar2(5) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
FRITEKST | Nej | - | betegnelse_200 | varchar2(200) | Nej
PLACERINGSTYPE | Nej | - | placeringstype amu | varchar2(1) | Nej
TILSKUD | Nej | - | ja/nej | varchar2(1) | Nej
GENNEMFORT | Nej | - | ams-gennemført | varchar2(1) | Nej
KURSISTSTATUS | Nej | - | kursiststatus amu | varchar2(1) | Nej
INDSKRIVNINGSFORM | Nej | - | indskrivningsform | varchar2(4) | Nej
LRST_SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
LRST_LOBENUMMER | Nej | - | lærestedsløbenummer | number(4) | -
LOGI | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A2018 | Du må ikke opdatere rækker i tabellen #1 | Du må ikke opdatere rækker i tabellen #1
SYS-A2019 | Du må ikke slette rækker i tabellen #1 | Du må ikke slette rækker i tabellen #1


Tabel (TD): HONOREREDE_AC_TIMER

HONOREREDE_AC_TIMER

HONOREREDE_AC_TIMER alias HONACTIM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | HONORERET AC-TIME
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | HONACTIM_PK | HONACTIM_ID
Unik | HONACTIM_HONACTIM1_UK | ANFO_ID ACSA_ID DATO KONTERINGSDATO AFREGNINGSFORM TIMETYPE OSEKONTO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
HONACTIM_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ACSA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
DATO | Ja | unik-1 | dato | date | -
KONTERINGSDATO | Ja | unik-1 | dato | date | -
ARBEJDSTIMER | Ja | - | personaletimer | number(6,2) | -
AFREGNINGSFORM | Ja | unik-1 | afregningsform | varchar2(1) | Ja
LAST | Ja | - | ja/nej | varchar2(1) | Nej
TIMETYPE | Ja | unik-1 | timetyper | varchar2(1) | Ja
SCL_LONKODE | Ja | - | scl lønkode | varchar2(5) | Nej
OPDATERET_AF | Ja | - | opdmod | varchar2(4) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
LEKTION | Nej | - | lektionsantal | number(6,2) | -
OSEKONTO | Nej | unik-1 | øse-kontonummer | varchar2(21) | Nej
SCL_SATS | Nej | - | scl-sats | varchar2(5) | Nej
BEHANDLET | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
TID-A2001 | Du må ikke slette eller ændre i låste poster. | Du kan ikke slette eller ændre i låste poster
TID-A4037 | Du skal angive en dato, der er indeholdt i ansættelsesforholdets periode. | Du skal angive timer på en dato, der er indeholdt i ansættelsesforholdets periode.
TID-A4037 | Du skal angive en dato, der er indeholdt i ansættelsesforholdets periode. | Du skal angive timer på en dato, der er indeholdt i ansættelsesforholdets periode.


Tabel (TD): HONOREREDE_AC_TIMER_REVISION

HONOREREDE_AC_TIMER_REVISION

HONOREREDE_AC_TIMER_REVISION alias HONACREV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | HONORERET AC-TIME REVISIONSSPOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | HONACREV_PK | HONACREV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
HONACREV_ID | Ja | primær | intern nøgle | number(10,0) | -
LAST | Nej | - | ja/nej | varchar2(1) | Nej
BEHANDLET | Nej | - | ja/nej | varchar2(1) | Nej
OPERATION | Ja | - | operation | varchar2(1) | Nej
DATO | Ja | - | dato | date | -
CPR_NUMMER | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
HONACTIM_ID | Nej | - | intern nøgle | number(10,0) | -
LEKTION | Nej | - | lektionsantal | number(6,2) | -
ARBEJDSTIMER | Ja | - | personaletimer | number(6,2) | -
TIMETYPE | Ja | - | timetyper | varchar2(1) | Nej
KONTERINGSDATO | Ja | - | dato | date | -
OSEKONTO | Nej | - | øse-kontonummer | varchar2(21) | Nej
AFREGNINGSFORM | Ja | - | afregningsform | varchar2(1) | Nej
OPDATERET_AF | Nej | - | opdmod | varchar2(4) | Nej
SCL_LONKODE | Ja | - | scl lønkode | varchar2(5) | Nej
SCL_SATS | Nej | - | scl-sats | varchar2(5) | Nej
AC_SATS | Nej | - | ac-sats kode | varchar2(2) | Nej
INITIALER | Ja | - | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | - | medarbejderløbenummer | varchar2(3) | Nej
OPRINDELIG_OPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPRINDELIG_OPDTID | Nej | - | opdtid | date | -
OPRINDELIG_OPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A2018 | Du må ikke opdatere rækker i tabellen #1 | Du må ikke opdatere rækker i tabellen #1
SYS-A2019 | Du må ikke slette rækker i tabellen #1 | Du må ikke slette rækker i tabellen #1


Tabel (TD): HONOREREDE_TIMER

HONOREREDE_TIMER

HONOREREDE_TIMER alias HONTIM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | HONORERET TIME
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | HONTIM_PK | HONTIM_ID
Unik | HONTIM_HONTIM1_UK | HONTITY_ID ANFO_ID DATO KONTERINGSDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
HONTIM_ID | Ja | primær | intern nøgle | number(10,0) | -
HONTITY_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
DATO | Ja | unik-1 | dato | date | -
KONTERINGSDATO | Ja | unik-1 | dato | date | -
ENHEDER | Ja | - | personaletimer | number(6,2) | -
LAST | Ja | - | ja/nej | varchar2(1) | Nej
AFREGNINGSPROCENT | Ja | - | afregningsprocent | varchar2(5) | Nej
SCL_LONKODE | Nej | - | scl lønkode | varchar2(5) | Nej
SCL_SATS | Nej | - | scl-sats | varchar2(5) | Nej
BEHANDLET | Nej | - | ja/nej | varchar2(1) | Nej
OPDATERET_AF | Nej | - | opdmod | varchar2(4) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
TID-A2001 | Du må ikke slette eller ændre i låste poster. | Du kan ikke slette eller ændre i låste poster
TID-A4037 | Du skal angive en dato, der er indeholdt i ansættelsesforholdets periode. | Du skal angive timer på en dato, der er indeholdt i ansættelsesforholdets periode.
TID-A4037 | Du skal angive en dato, der er indeholdt i ansættelsesforholdets periode. | Du skal angive timer på en dato, der er indeholdt i ansættelsesforholdets periode.
TID-A4040 | Du må ikke ændre i lønkode og SCL-sats på en låst timepost. | Du kan ikke ændre i lønkode og SCL-sats på en låst timepost.


Tabel (TD): HONOREREDE_TIMETYPER

HONOREREDE_TIMETYPER

HONOREREDE_TIMETYPER alias HONTITY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | HONORERET TIMETYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | HONTITY_PK | HONTITY_ID
Unik | HONTITY_HONTITY1_UK | TIMETYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
HONTITY_ID | Ja | primær | intern nøgle | number(10,0) | -
TIMETYPE | Ja | unik-1 | honoreret timetype | varchar2(2) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
INDGAR_I_OPGORELSER | Ja | - | ja/nej | varchar2(1) | Ja
PER_MANED | Ja | - | ja/nej | varchar2(1) | Ja
SCLLONKO_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): HONORERET_TIME_REVISIONSSPOR

HONORERET_TIME_REVISIONSSPOR

HONORERET_TIME_REVISIONSSPOR alias HONTREV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | HONORERET TIME REVISIONSSPOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | HONTREV_PK | HONTREV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
HONTREV_ID | Ja | primær | intern nøgle | number(10,0) | -
HONTIM_ID | Nej | - | intern nøgle | number(10,0) | -
LAST | Nej | - | ja/nej | varchar2(1) | Nej
BEHANDLET | Nej | - | ja/nej | varchar2(1) | Nej
OPERATION | Ja | - | operation | varchar2(1) | Nej
CPR_NUMMER | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
DATO | Ja | - | dato | date | -
KONTERINGSDATO | Ja | - | dato | date | -
ENHEDER | Ja | - | personaletimer | number(6,2) | -
OPDATERET_AF | Nej | - | opdmod | varchar2(4) | Nej
INITIALER | Ja | - | initialer | varchar2(4) | Nej
LOBENUMMER | Ja | - | medarbejderløbenummer | varchar2(3) | Nej
HONORERET_TIMETYPE | Ja | - | honoreret timetype | varchar2(2) | Nej
AFREGNINGSPROCENT | Ja | - | afregningsprocent | varchar2(5) | Nej
SCL_LONKODE | Nej | - | scl lønkode | varchar2(5) | Nej
SCL_SATS | Nej | - | scl-sats | varchar2(5) | Nej
OPRINDELIG_OPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPRINDELIG_OPDTID | Nej | - | opdtid | date | -
OPRINDELIG_OPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A2018 | Du må ikke opdatere rækker i tabellen #1 | Du må ikke opdatere rækker i tabellen #1
SYS-A2019 | Du må ikke slette rækker i tabellen #1 | Du må ikke slette rækker i tabellen #1


Tabel (TD): HOVEDFORLOB_I_FAMILIE_GRF

HOVEDFORLOB_I_FAMILIE_GRF

HOVEDFORLOB_I_FAMILIE_GRF alias FAMHOV_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKPE_UVM_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | FAMHOV_GRF_PK | AFSENDER AFSENDELSES_ID FAMILIE COSA_FORMAL_INDGANG VERSION_INDGANG COSA_FORMAL_HOVEDFORLOB VERSION_HOVEDFORLOB

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
FAMILIE | Ja | primær | familie | varchar2(25) | Nej
COSA_FORMAL_INDGANG | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION_INDGANG | Ja | primær | uddannelsesversion | varchar2(4) | Nej
COSA_FORMAL_HOVEDFORLOB | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION_HOVEDFORLOB | Ja | primær | uddannelsesversion | varchar2(4) | Nej
NY_COSA_FORMAL_INDGANG | Ja | - | cøsanummer | varchar2(4) | Nej
NY_VERSION_INDGANG | Ja | - | uddannelsesversion | varchar2(4) | Nej
NY_FAMILIE | Ja | - | familie | varchar2(25) | Nej
NY_COSA_FORMAL_HOVEDFORLOB | Ja | - | cøsanummer | varchar2(4) | Nej
NY_VERSION_HOVEDFORLOB | Ja | - | uddannelsesversion | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): IDMAP_EXSKF

IDMAP_EXSKF

IDMAP_EXSKF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Tabel til brug ved skolesammenlægninger

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TABELNAVN | Nej | - | - | varchar2(30) | Nej
NY_ID | Nej | - | intern nøgle | number(10,0) | -
A_ID | Nej | - | intern nøgle | number(10,0) | -
B_ID | Nej | - | intern nøgle | number(10,0) | -
C_ID | Nej | - | intern nøgle | number(10,0) | -
D_ID | Nej | - | intern nøgle | number(10,0) | -
LK | Nej | - | - | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_AABENUDD_BTR

INB_AE_AABENUDD_BTR

INB_AE_AABENUDD_BTR alias AAKBTR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_AABENUDD_BTR
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AAKBTR_PK | AAKBTR_ID
Unik | AAKBTR_UK | BEJO_ID UDDANNELSE VERSION UVM_FAG NIVEAU VARIGHED_DAGE ANTAL_TELLEDATOER KOMBINATION AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AAKBTR_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
TELLEDATO | Ja | - | dato | date | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED_DAGE | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
ANTAL_TELLEDATOER | Ja | unik-1 | antal elever | number(6) | -
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_AABENUDD_CPR_BTR

INB_AE_AABENUDD_CPR_BTR

INB_AE_AABENUDD_CPR_BTR alias AACBTR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_AABENUDD_CPR_BTR
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AACBTR_PK | AACBTR_ID
Unik | AACBTR_UK | AACBTR_ID CPR_NR UDDANNELSE BEJO_ID VERSION HOLD TELLEDATO SKOLEFAG SKOLEFAGSNIVEAU AE_REKVIRENT AAKBTR_ID DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AACBTR_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
HOLD | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
TELLEDATO | Ja | unik-1 | dato | date | -
SKOLEFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
SKOLEFAGSNIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
UVM_FAGSNIVEAU | Ja | - | niveau | varchar2(1) | Nej
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
ANTAL_TELLEDATOER | Ja | - | antal elever | number(6) | -
VARIGHED_DAGE | Ja | - | fag_varighed_dage | number(4,1) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
ALTERNATIV_BETALER | Ja | - | ja/nej | varchar2(1) | Nej
TVUNGET_BIDRAG | Ja | - | ja/nej | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
AAKBTR_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_AABENUDD_CPR_END

INB_AE_AABENUDD_CPR_END

INB_AE_AABENUDD_CPR_END alias INA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_AABENUDD_CPR_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | INA_PK | INA_ID
Unik | INA_INA1_UK | INA_ID AA_ID CPR_NR UDDANNELSE VERSION HOLD SKOLEFAG SKOLEFAGSNIVEAU TELLEDATO AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INA_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
AA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
HOLD | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
SKOLEFAGSNIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
UVM_FAGSNIVEAU | Ja | - | niveau | varchar2(1) | Nej
UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
VARIGHED_DAGE | Ja | - | fag_varighed_dage | number(4,1) | -
ANTAL_TELLEDATOER | Ja | - | antal elever | number(6) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
TELLEDATO | Ja | unik-1 | dato | date | -
ALTERNATIV_BETALER | Ja | - | ja/nej | varchar2(1) | Nej
TVUNGET_BIDRAG | Ja | - | ja/nej | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_AABENUDD_CPR_HLP

INB_AE_AABENUDD_CPR_HLP

INB_AE_AABENUDD_CPR_HLP alias AACH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_AABENUDD_CPR_HLP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AACH_PK | AACH_ID
Unik | AACH_AACH1_UK | AACH_ID AAKH_ID CPR_NR UDDANNELSE VERSION HOLD TELLEDATO SKOLEFAG SKOLEFAGSNIVEAU AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AACH_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
AAKH_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
HOLD | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
TELLEDATO | Ja | unik-1 | dato | date | -
SKOLEFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
SKOLEFAGSNIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
UVM_FAGSNIVEAU | Ja | - | niveau | varchar2(1) | Nej
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
ANTAL_TELLEDATOER | Ja | - | antal elever | number(6) | -
VARIGHED_DAGE | Ja | - | fag_varighed_dage | number(4,1) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
ALTERNATIV_BETALER | Ja | - | ja/nej | varchar2(1) | Nej
TVUNGET_BIDRAG | Ja | - | ja/nej | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_AABENUDD_CPR_HLP2

INB_AE_AABENUDD_CPR_HLP2

INB_AE_AABENUDD_CPR_HLP2 alias AACH2

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_AABENUDD_CPR_HLP2
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AACH2_PK | AACH2_ID
Unik | AACH2_AACH21_UK | AACH2_ID AAKH2_ID CPR_NR UDDANNELSE VERSION HOLD TELLEDATO SKOLEFAG SKOLEFAGSNIVEAU AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AACH2_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
AAKH2_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
HOLD | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
TELLEDATO | Ja | unik-1 | dato | date | -
SKOLEFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
SKOLEFAGSNIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
UVM_FAGSNIVEAU | Ja | - | niveau | varchar2(1) | Nej
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
ANTAL_TELLEDATOER | Ja | - | antal elever | number(6) | -
VARIGHED_DAGE | Ja | - | fag_varighed_dage | number(4,1) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
ALTERNATIV_BETALER | Ja | - | ja/nej | varchar2(1) | Nej
TVUNGET_BIDRAG | Ja | - | ja/nej | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_AABENUDD_CPR_KLA

INB_AE_AABENUDD_CPR_KLA

INB_AE_AABENUDD_CPR_KLA alias AACK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_AABENUDD_CPR_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AACK_PK | AACK_ID
Unik | AACK_AACK1_UK | AACK_ID AAK_ID CPR_NR UDDANNELSE VERSION HOLD TELLEDATO SKOLEFAG SKOLEFAGSNIVEAU AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AACK_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
AAK_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
HOLD | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
TELLEDATO | Ja | unik-1 | dato | date | -
SKOLEFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
SKOLEFAGSNIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
UVM_FAGSNIVEAU | Ja | - | niveau | varchar2(1) | Nej
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
ANTAL_TELLEDATOER | Ja | - | antal elever | number(6) | -
VARIGHED_DAGE | Ja | - | fag_varighed_dage | number(4,1) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
ALTERNATIV_BETALER | Ja | - | ja/nej | varchar2(1) | Nej
TVUNGET_BIDRAG | Ja | - | ja/nej | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_AABENUDD_END

INB_AE_AABENUDD_END

INB_AE_AABENUDD_END alias AA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_AABENUDD_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AA_PK | AA_ID
Unik | AA_AA1_UK | INDBENDL_ID UDDANNELSE VERSION UVM_FAG NIVEAU VARIGHED_DAGE ANTAL_TELLEDATOER KOMBINATION AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AA_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
TELLEDATO | Ja | - | dato | date | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED_DAGE | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
ANTAL_TELLEDATOER | Ja | unik-1 | antal elever | number(6) | -
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
RECORDTYPE | Ja | - | recordtype | varchar2(15) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_AABENUDD_GRF

INB_AE_AABENUDD_GRF

INB_AE_AABENUDD_GRF alias AAG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_AABENUDD_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AAG_PK | AFSENDER AFSENDELSES_ID TELLEDATO UDDANNELSE VERSION UVM_FAG NIVEAU VARIGHED_DAGE ANTAL_TELLEDATOER KOMBINATION AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
TELLEDATO | Ja | primær | dato | date | -
UDDANNELSE | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
VARIGHED_DAGE | Ja | primær | fag_varighed_dage | number(4,1) | -
ANTAL_TELLEDATOER | Ja | primær | antal elever | number(6) | -
KOMBINATION | Ja | primær | tilskudsmærkekombination | varchar2(5) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
AE_REKVIRENT | Ja | primær | åe-rekvirent | varchar2(4) | Nej
DS_NUMMER | Nej | - | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_AABENUDD_HLP

INB_AE_AABENUDD_HLP

INB_AE_AABENUDD_HLP alias AAKH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_AABENUDD_HLP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AAKH_PK | AAKH_ID
Unik | AAKH_AAKH1_UK | INDBKLAD_ID UDDANNELSE VERSION UVM_FAG NIVEAU VARIGHED_DAGE ANTAL_TELLEDATOER KOMBINATION AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AAKH_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
TELLEDATO | Ja | - | dato | date | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED_DAGE | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
ANTAL_TELLEDATOER | Ja | unik-1 | antal elever | number(6) | -
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_AABENUDD_HLP2

INB_AE_AABENUDD_HLP2

INB_AE_AABENUDD_HLP2 alias AAKH2

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_AABENUDD_HLP2
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AAKH2_PK | AAKH2_ID
Unik | AAKH2_AAKH21_UK | INDBKLAD_ID UDDANNELSE VERSION UVM_FAG NIVEAU VARIGHED_DAGE ANTAL_TELLEDATOER KOMBINATION AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AAKH2_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
TELLEDATO | Ja | - | dato | date | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED_DAGE | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
ANTAL_TELLEDATOER | Ja | unik-1 | antal elever | number(6) | -
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_AABENUDD_KLA

INB_AE_AABENUDD_KLA

INB_AE_AABENUDD_KLA alias AAK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_AABENUDD_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AAK_PK | AAK_ID
Unik | AAK_AAK1_UK | INDBKLAD_ID UDDANNELSE VERSION UVM_FAG NIVEAU VARIGHED_DAGE ANTAL_TELLEDATOER KOMBINATION AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AAK_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
TELLEDATO | Ja | - | dato | date | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED_DAGE | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
ANTAL_TELLEDATOER | Ja | unik-1 | antal elever | number(6) | -
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
RECORDTYPE | Ja | - | recordtype | varchar2(15) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_AMU_BTR

INB_AE_AMU_BTR

INB_AE_AMU_BTR alias AMBTR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_AMU_BTR
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMBTR_PK | AMBTR_ID
Unik | AMBTR_UK | BEJO_ID STARTDATO SLUTDATO FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION AE_REKVIRENT FJERNUNDERVISNING SAMMENHENGENDE_FORLOB KOST LOGI DELTAGERBETALING AFHOLDENDE_SKOLE GODKENDT_SKOLE DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMBTR_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | unik-1 | dato | date | -
FINANSIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
FJERNUNDERVISNING | Ja | unik-1 | ja/nej | varchar2(1) | Nej
SAMMENHENGENDE_FORLOB | Ja | unik-1 | ja/nej | varchar2(1) | Nej
KOST | Ja | unik-1 | ja/nej | varchar2(1) | Nej
LOGI | Ja | unik-1 | ja/nej | varchar2(1) | Nej
DELTAGERBETALING | Ja | unik-1 | ams-betalingsstatus ny | varchar2(1) | Nej
AFHOLDENDE_SKOLE | Ja | unik-1 | skolenummer | varchar2(4) | Nej
GODKENDT_SKOLE | Nej | unik-1 | skolenummer | varchar2(4) | Nej
ANTAL_KURSISTER | Ja | - | antal elever | number(6) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_AMU_CPR_BTR

INB_AE_AMU_CPR_BTR

INB_AE_AMU_CPR_BTR alias AMCEBTR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_AMU_CPR_BTR
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMCEBTR_PK | AMCEBTR_ID
Unik | AMCEBTR_UK | STARTDATO SLUTDATO FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION AE_REKVIRENT FJERNUNDERVISNING SAMMENHENGENDE_FORLOB KOST LOGI DELTAGERBETALING AFHOLDENDE_SKOLE GODKENDT_SKOLE AMU_KURSUS CPR_NR MODUL TELLEPERIODE HOLDIDENT AMBTR_ID GENNEMFORT ANTAL_KURSUSPLACERINGER DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMCEBTR_ID | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | unik-1 | dato | date | -
FINANSIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
FJERNUNDERVISNING | Ja | unik-1 | ja/nej | varchar2(1) | Nej
SAMMENHENGENDE_FORLOB | Ja | unik-1 | ja/nej | varchar2(1) | Nej
KOST | Ja | unik-1 | ja/nej | varchar2(1) | Nej
LOGI | Ja | unik-1 | ja/nej | varchar2(1) | Nej
DELTAGERBETALING | Ja | unik-1 | ams-betalingsstatus ny | varchar2(1) | Nej
AFHOLDENDE_SKOLE | Ja | unik-1 | skolenummer | varchar2(4) | Nej
GODKENDT_SKOLE | Nej | unik-1 | skolenummer | varchar2(4) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
AMU_KURSUS | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
MODUL | Nej | unik-1 | antal_2 | number(2) | -
TELLEPERIODE | Nej | unik-1 | tælleperiode | number(2) | -
HOLDIDENT | Nej | unik-1 | holdident | varchar2(8) | Nej
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
AMBTR_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
GENNEMFORT | Nej | unik-1 | ams-gennemført | varchar2(1) | Nej
ANTAL_KURSUSPLACERINGER | Nej | unik-1 | antal_3 | number(3) | -
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_AMU_CPR_END

INB_AE_AMU_CPR_END

INB_AE_AMU_CPR_END alias AMCE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_AMU_CPR_END
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMCE_PK | AMCE_ID
Unik | AMCE_UK | AME_ID STARTDATO SLUTDATO FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION AE_REKVIRENT FJERNUNDERVISNING SAMMENHENGENDE_FORLOB KOST LOGI DELTAGERBETALING AFHOLDENDE_SKOLE GODKENDT_SKOLE AMU_KURSUS CPR_NR MODUL TELLEPERIODE HOLDIDENT GENNEMFORT ANTAL_KURSUSPLACERINGER DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMCE_ID | Ja | primær | intern nøgle | number(10,0) | -
AME_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | unik-1 | dato | date | -
FINANSIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
FJERNUNDERVISNING | Ja | unik-1 | ja/nej | varchar2(1) | Nej
SAMMENHENGENDE_FORLOB | Ja | unik-1 | ja/nej | varchar2(1) | Nej
KOST | Ja | unik-1 | ja/nej | varchar2(1) | Nej
LOGI | Ja | unik-1 | ja/nej | varchar2(1) | Nej
DELTAGERBETALING | Ja | unik-1 | ams-betalingsstatus ny | varchar2(1) | Nej
AFHOLDENDE_SKOLE | Ja | unik-1 | skolenummer | varchar2(4) | Nej
GODKENDT_SKOLE | Nej | unik-1 | skolenummer | varchar2(4) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
AMU_KURSUS | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
MODUL | Nej | unik-1 | antal_2 | number(2) | -
TELLEPERIODE | Nej | unik-1 | tælleperiode | number(2) | -
HOLDIDENT | Nej | unik-1 | holdident | varchar2(8) | Nej
GENNEMFORT | Nej | unik-1 | ams-gennemført | varchar2(1) | Nej
ANTAL_KURSUSPLACERINGER | Nej | unik-1 | antal_3 | number(3) | -
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_AMU_CPR_HLP

INB_AE_AMU_CPR_HLP

INB_AE_AMU_CPR_HLP alias AMCH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_AMU_CPR_HLP
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMCH_PK | AMCH_ID
Unik | AMCH_AMCH_UK_UK | STARTDATO SLUTDATO FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION AE_REKVIRENT FJERNUNDERVISNING SAMMENHENGENDE_FORLOB KOST LOGI DELTAGERBETALING AFHOLDENDE_SKOLE GODKENDT_SKOLE AMU_KURSUS CPR_NR MODUL TELLEPERIODE HOLDIDENT AMKH_ID GENNEMFORT ANTAL_KURSUSPLACERINGER DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMCH_ID | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | unik-1 | dato | date | -
FINANSIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
FJERNUNDERVISNING | Ja | unik-1 | ja/nej | varchar2(1) | Nej
SAMMENHENGENDE_FORLOB | Ja | unik-1 | ja/nej | varchar2(1) | Nej
KOST | Ja | unik-1 | ja/nej | varchar2(1) | Nej
LOGI | Ja | unik-1 | ja/nej | varchar2(1) | Nej
DELTAGERBETALING | Ja | unik-1 | ams-betalingsstatus ny | varchar2(1) | Nej
AFHOLDENDE_SKOLE | Ja | unik-1 | skolenummer | varchar2(4) | Nej
GODKENDT_SKOLE | Nej | unik-1 | skolenummer | varchar2(4) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
AMU_KURSUS | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
MODUL | Nej | unik-1 | antal_2 | number(2) | -
TELLEPERIODE | Nej | unik-1 | tælleperiode | number(2) | -
HOLDIDENT | Nej | unik-1 | holdident | varchar2(8) | Nej
AMKH_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
GENNEMFORT | Nej | unik-1 | ams-gennemført | varchar2(1) | Nej
ANTAL_KURSUSPLACERINGER | Nej | unik-1 | antal_3 | number(3) | -
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_AMU_CPR_KLA

INB_AE_AMU_CPR_KLA

INB_AE_AMU_CPR_KLA alias AMCK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_AMU_CPR_KLA
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMCK_PK | AMCK_ID
Unik | AMCK_UK | AMK_ID STARTDATO SLUTDATO FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION AE_REKVIRENT FJERNUNDERVISNING SAMMENHENGENDE_FORLOB KOST LOGI DELTAGERBETALING AFHOLDENDE_SKOLE GODKENDT_SKOLE AMU_KURSUS CPR_NR MODUL TELLEPERIODE HOLDIDENT GENNEMFORT ANTAL_KURSUSPLACERINGER DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMCK_ID | Ja | primær | intern nøgle | number(10,0) | -
AMK_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | unik-1 | dato | date | -
FINANSIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
FJERNUNDERVISNING | Ja | unik-1 | ja/nej | varchar2(1) | Nej
SAMMENHENGENDE_FORLOB | Ja | unik-1 | ja/nej | varchar2(1) | Nej
KOST | Ja | unik-1 | ja/nej | varchar2(1) | Nej
LOGI | Ja | unik-1 | ja/nej | varchar2(1) | Nej
DELTAGERBETALING | Ja | unik-1 | ams-betalingsstatus ny | varchar2(1) | Nej
AFHOLDENDE_SKOLE | Ja | unik-1 | skolenummer | varchar2(4) | Nej
GODKENDT_SKOLE | Nej | unik-1 | skolenummer | varchar2(4) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
AMU_KURSUS | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
MODUL | Nej | unik-1 | antal_2 | number(2) | -
TELLEPERIODE | Nej | unik-1 | tælleperiode | number(2) | -
HOLDIDENT | Nej | unik-1 | holdident | varchar2(8) | Nej
GENNEMFORT | Nej | unik-1 | ams-gennemført | varchar2(1) | Nej
ANTAL_KURSUSPLACERINGER | Nej | unik-1 | antal_3 | number(3) | -
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_AMU_END

INB_AE_AMU_END

INB_AE_AMU_END alias AME

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_AMU_END
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AME_PK | AME_ID
Unik | AME_AME_UK | INDBENDL_ID STARTDATO SLUTDATO FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION AE_REKVIRENT FJERNUNDERVISNING SAMMENHENGENDE_FORLOB KOST LOGI DELTAGERBETALING AFHOLDENDE_SKOLE GODKENDT_SKOLE DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AME_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | unik-1 | dato | date | -
FINANSIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
FJERNUNDERVISNING | Ja | unik-1 | ja/nej | varchar2(1) | Nej
SAMMENHENGENDE_FORLOB | Ja | unik-1 | ja/nej | varchar2(1) | Nej
KOST | Ja | unik-1 | ja/nej | varchar2(1) | Nej
LOGI | Ja | unik-1 | ja/nej | varchar2(1) | Nej
DELTAGERBETALING | Ja | unik-1 | ams-betalingsstatus ny | varchar2(1) | Nej
AFHOLDENDE_SKOLE | Ja | unik-1 | skolenummer | varchar2(4) | Nej
GODKENDT_SKOLE | Nej | unik-1 | skolenummer | varchar2(4) | Nej
ANTAL_KURSISTER | Ja | - | antal elever | number(6) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
RECORDTYPE | Ja | - | recordtype | varchar2(15) | Nej
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_AMU_GRF

INB_AE_AMU_GRF

INB_AE_AMU_GRF alias AMEG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_AMU_GRF
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | AMEG_AMEG_UK | AFSENDER AFSENDELSES_ID PERIODESTARTDATO FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION AE_REKVIRENT FJERNUNDERVISNING SAMMENHENGENDE_FORLOB KOST LOGI DELTAGERBETALING AFHOLDENDE_SKOLE GODKENDT_SKOLE DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | unik-1 | afsendelses_id | number(14) | -
PERIODESTARTDATO | Ja | unik-1 | dato | date | -
PERIODESLUTDATO | Ja | - | dato | date | -
FINANSIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
FJERNUNDERVISNING | Ja | unik-1 | ja/nej | varchar2(1) | Nej
SAMMENHENGENDE_FORLOB | Ja | unik-1 | ja/nej | varchar2(1) | Nej
KOST | Ja | unik-1 | ja/nej | varchar2(1) | Nej
LOGI | Ja | unik-1 | ja/nej | varchar2(1) | Nej
DELTAGERBETALING | Ja | unik-1 | ams-betalingsstatus ny | varchar2(1) | Nej
AFHOLDENDE_SKOLE | Ja | unik-1 | skolenummer_6 | varchar2(6) | Nej
GODKENDT_SKOLE | Nej | unik-1 | skolenummer_6 | varchar2(6) | Nej
ANTAL_KURSISTER | Ja | - | antal elever | number(6) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_AMU_HLP

INB_AE_AMU_HLP

INB_AE_AMU_HLP alias AMKH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_AMU_HLP
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMKH_PK | AMKH_ID
Unik | AMKH_AMKH_UK | STARTDATO SLUTDATO FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION AE_REKVIRENT FJERNUNDERVISNING SAMMENHENGENDE_FORLOB KOST LOGI DELTAGERBETALING AFHOLDENDE_SKOLE GODKENDT_SKOLE INDBKLAD_ID DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMKH_ID | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | unik-1 | dato | date | -
FINANSIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
FJERNUNDERVISNING | Ja | unik-1 | ja/nej | varchar2(1) | Nej
SAMMENHENGENDE_FORLOB | Ja | unik-1 | ja/nej | varchar2(1) | Nej
KOST | Ja | unik-1 | ja/nej | varchar2(1) | Nej
LOGI | Ja | unik-1 | ja/nej | varchar2(1) | Nej
DELTAGERBETALING | Ja | unik-1 | ams-betalingsstatus ny | varchar2(1) | Nej
AFHOLDENDE_SKOLE | Ja | unik-1 | skolenummer | varchar2(4) | Nej
GODKENDT_SKOLE | Nej | unik-1 | skolenummer | varchar2(4) | Nej
ANTAL_KURSISTER | Ja | - | antal elever | number(6) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_AMU_KLA

INB_AE_AMU_KLA

INB_AE_AMU_KLA alias AMK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_AMU_KLA
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AMUK_PK | AMK_ID
Unik | AMK_AMK_UK | INDBKLAD_ID STARTDATO SLUTDATO FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION AE_REKVIRENT FJERNUNDERVISNING SAMMENHENGENDE_FORLOB KOST LOGI DELTAGERBETALING AFHOLDENDE_SKOLE GODKENDT_SKOLE DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AMK_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | unik-1 | dato | date | -
FINANSIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
FJERNUNDERVISNING | Ja | unik-1 | ja/nej | varchar2(1) | Nej
SAMMENHENGENDE_FORLOB | Ja | unik-1 | ja/nej | varchar2(1) | Nej
KOST | Ja | unik-1 | ja/nej | varchar2(1) | Nej
LOGI | Ja | unik-1 | ja/nej | varchar2(1) | Nej
DELTAGERBETALING | Ja | unik-1 | ams-betalingsstatus ny | varchar2(1) | Nej
AFHOLDENDE_SKOLE | Ja | unik-1 | skolenummer | varchar2(4) | Nej
GODKENDT_SKOLE | Nej | unik-1 | skolenummer | varchar2(4) | Nej
ANTAL_KURSISTER | Ja | - | antal elever | number(6) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
RECORDTYPE | Ja | - | recordtype | varchar2(15) | Nej
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_FULDTID_CPR_END

INB_AE_FULDTID_CPR_END

INB_AE_FULDTID_CPR_END alias AFCE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_FULDTID_CPR_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFCE_PK | AFCE_ID
Unik | AFCE_AFCE1_UK | AFCE_ID AFE_ID CPR_NR UDDANNELSE VERSION SKOLEPERIODE TELLEPERIODE SKOLEFORLOB SPECIALE AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFCE_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
AFE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | _grp: cpr-nr | varchar2(11) | Nej
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
TELLEPERIODE | Ja | unik-1 | tælleperiode | number(2) | -
SKOLEFORLOB | Ja | unik-1 | skoleforløb | varchar2(12) | Nej
KOMBINATION | Ja | - | kode_5 | varchar2(5) | Nej
VARIGHED | Ja | - | varighed_dage | number(3) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
TELLEDATO | Ja | - | dato | date | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
RESTBIDRAG | Ja | - | bidrag | number(9,5) | -
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
BIPE_STARTDATO | Nej | - | dato | date | -
BIPE_SLUTDATO | Nej | - | dato | date | -
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_FULDTID_CPR_HLP

INB_AE_FULDTID_CPR_HLP

INB_AE_FULDTID_CPR_HLP alias AFCH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_FULDTID_CPR_HLP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFCH_PK | AFCH_ID
Unik | AFCH_AFCH1_UK | AFKH_ID AFCH_ID UDDANNELSE VERSION SKOLEPERIODE TELLEPERIODE SKOLEFORLOB CPR_NR SPECIALE AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFKH_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AFCH_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
TELLEPERIODE | Ja | unik-1 | tælleperiode | number(2) | -
SKOLEFORLOB | Ja | unik-1 | skoleforløb | varchar2(12) | Nej
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
VARIGHED | Ja | - | fag_varighed_dage | number(4,1) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
TELLEDATO | Ja | - | dato | date | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
RESTBIDRAG | Ja | - | bidrag | number(9,5) | -
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
AFTALETYPE | Nej | - | aftale_type | varchar2(5) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
BIPE_STARTDATO | Nej | - | dato | date | -
BIPE_SLUTDATO | Nej | - | dato | date | -
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_FULDTID_CPR_HLP2

INB_AE_FULDTID_CPR_HLP2

INB_AE_FULDTID_CPR_HLP2 alias AFCH2

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_FULDTID_CPR_HLP2
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFCH2_PK | AFCH2_ID
Unik | AFCH2_AFCH21_UK | AFCH2_ID AFKH2_ID UDDANNELSE VERSION SKOLEPERIODE TELLEPERIODE SKOLEFORLOB CPR_NR SPECIALE AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFCH2_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
AFKH2_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
TELLEPERIODE | Ja | unik-1 | tælleperiode | number(2) | -
SKOLEFORLOB | Ja | unik-1 | skoleforløb | varchar2(12) | Nej
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
VARIGHED | Ja | - | fag_varighed_dage | number(4,1) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
TELLEDATO | Ja | - | dato | date | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
RESTBIDRAG | Ja | - | bidrag | number(9,5) | -
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
AFTALETYPE | Nej | - | aftale_type | varchar2(5) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
BIPE_STARTDATO | Nej | - | dato | date | -
BIPE_SLUTDATO | Nej | - | dato | date | -
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_FULDTID_CPR_KLA

INB_AE_FULDTID_CPR_KLA

INB_AE_FULDTID_CPR_KLA alias AFCK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_FULDTID_CPR_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFCK_PK | AFCK_ID
Unik | AFCK_AFCK1_UK | AFCK_ID AFK_ID UDDANNELSE VERSION SKOLEPERIODE SKOLEFORLOB TELLEPERIODE CPR_NR SPECIALE AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFCK_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
AFK_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
RESTBIDRAG | Ja | - | bidrag | number(9,5) | -
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
SKOLEFORLOB | Ja | unik-1 | skoleforløb | varchar2(12) | Nej
TELLEPERIODE | Ja | unik-1 | tælleperiode | number(2) | -
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
VARIGHED | Ja | - | fag_varighed_dage | number(4,1) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
TELLEDATO | Ja | - | dato | date | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
BIPE_STARTDATO | Nej | - | dato | date | -
BIPE_SLUTDATO | Nej | - | dato | date | -
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_FULDTID_END

INB_AE_FULDTID_END

INB_AE_FULDTID_END alias AFE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_FULDTID_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFE_PK | AFE_ID
Unik | AFE_AFE1_UK | AFE_ID INDBENDL_ID UDDANNELSE VERSION SKOLEPERIODE TELLEPERIODE KOMBINATION VARIGHED SPECIALE AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFE_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOLENR | Ja | - | skolenummer | varchar2(4) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
TELLEPERIODE | Ja | unik-1 | tælleperiode | number(2) | -
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
RESTBIDRAG | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
RECORDTYPE | Ja | - | recordtype | varchar2(15) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_FULDTID_GRF

INB_AE_FULDTID_GRF

INB_AE_FULDTID_GRF alias INB_AEF_GR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_FULDTID_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
RESTBIDRAG | Ja | - | bidrag | number(9,5) | -
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
SLUTDATO | Ja | - | dato | date | -
STARTDATO | Ja | - | dato | date | -
TELLEPERIODE | Ja | - | tælleperiode | number(2) | -
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VARIGHED | Ja | - | fag_varighed_dage | number(4,1) | -
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
DS_NUMMER | Nej | - | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_FULDTID_HLP

INB_AE_FULDTID_HLP

INB_AE_FULDTID_HLP alias AFKH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_FULDTID_HLP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFKH_PK | AFKH_ID
Unik | AFKH_AFKH1_UK | AFKH_ID INDBKLAD_ID UDDANNELSE VERSION SKOLEPERIODE TELLEPERIODE KOMBINATION VARIGHED AE_REKVIRENT SPECIALE DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFKH_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOLENR | Ja | - | skolenummer | varchar2(4) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
TELLEPERIODE | Ja | unik-1 | tælleperiode | number(2) | -
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
RESTBIDRAG | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_FULDTID_HLP2

INB_AE_FULDTID_HLP2

INB_AE_FULDTID_HLP2 alias AFKH2

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_FULDTID_HLP2
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFKH2_PK | AFKH2_ID
Unik | AFKH2_AFKH21_UK | AFKH2_ID INDBKLAD_ID UDDANNELSE VERSION SKOLEPERIODE TELLEPERIODE KOMBINATION VARIGHED SPECIALE AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFKH2_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOLENR | Ja | - | skolenummer | varchar2(4) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
TELLEPERIODE | Ja | unik-1 | tælleperiode | number(2) | -
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
RESTBIDRAG | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_FULDTID_KLA

INB_AE_FULDTID_KLA

INB_AE_FULDTID_KLA alias AFK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_FULDTID_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AFK_PK | AFK_ID
Unik | AFK_AFK1_UK | AFK_ID INDBKLAD_ID UDDANNELSE VERSION SKOLEPERIODE TELLEPERIODE KOMBINATION VARIGHED SPECIALE AE_REKVIRENT DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFK_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOLENR | Ja | - | skolenummer | varchar2(4) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
TELLEPERIODE | Ja | unik-1 | tælleperiode | number(2) | -
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
RESTBIDRAG | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
RECORDTYPE | Ja | - | recordtype | varchar2(15) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
DS_NUMMER | Nej | unik-1 | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_SKPRAK_CPR_END

INB_AE_SKPRAK_CPR_END

INB_AE_SKPRAK_CPR_END alias ASCE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_SKPRAK_CPR_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ASCE_PK | ASCE_ID
Unik | ASCE_ASCE1_UK | ASCE_ID ASE_ID CPR_NR UDDANNELSE VERSION SKOLEPERIODE SPECIALE AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ASCE_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
ASE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | _grp: cpr-nr | varchar2(11) | Nej
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
KOMBINATION | Ja | - | kode_5 | varchar2(5) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
AFGANGSDATO | Nej | - | dato | date | -
AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
ALT_STARTDATO | Nej | - | dato | date | -
ALT_SLUTDATO | Nej | - | dato | date | -
ANTAL_ONSDAGE | Nej | - | antal_5 | number(5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_SKPRAK_CPR_HLP

INB_AE_SKPRAK_CPR_HLP

INB_AE_SKPRAK_CPR_HLP alias ASCH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_SKPRAK_CPR_HLP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ASCH_PK | ASCH_ID
Unik | ASCH_ASCH1_UK | UDDANNELSE VERSION SKOLEPERIODE CPR_NR ASKH_ID ASCH_ID SPECIALE AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
ASKH_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ASCH_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
AFGANGSDATO | Nej | - | dato | date | -
AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
ALT_STARTDATO | Nej | - | dato | date | -
ALT_SLUTDATO | Nej | - | dato | date | -
ANTAL_ONSDAGE | Nej | - | antal_5 | number(5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_SKPRAK_CPR_HLP2

INB_AE_SKPRAK_CPR_HLP2

INB_AE_SKPRAK_CPR_HLP2 alias ASCH2

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_SKPRAK_CPR_HLP2
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ASCH2_PK_1 | ASCH2_ID
Unik | ASCH2_ASCH21_UK | UDDANNELSE VERSION SKOLEPERIODE ASCH2_ID ASKH2_ID CPR_NR SPECIALE AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
ASCH2_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
ASKH2_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
AFGANGSDATO | Nej | - | dato | date | -
AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
ALT_STARTDATO | Nej | - | dato | date | -
ALT_SLUTDATO | Nej | - | dato | date | -
ANTAL_ONSDAGE | Nej | - | antal_5 | number(5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_SKPRAK_CPR_KLA

INB_AE_SKPRAK_CPR_KLA

INB_AE_SKPRAK_CPR_KLA alias ASCK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_SKPRAK_CPR_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ASCK_PK | ASCK_ID
Unik | ASCK_ASCK1_UK | UDDANNELSE VERSION SKOLEPERIODE CPR_NR SPECIALE ASCK_ID ASK_ID AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
ASCK_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
ASK_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
AFGANGSDATO | Nej | - | dato | date | -
AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
ALT_STARTDATO | Nej | - | dato | date | -
ALT_SLUTDATO | Nej | - | dato | date | -
ANTAL_ONSDAGE | Nej | - | antal_5 | number(5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_SKPRAK_END

INB_AE_SKPRAK_END

INB_AE_SKPRAK_END alias ASE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_SKPRAK_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ASE_PK | ASE_ID
Unik | ASE_ASE1_UK | ASE_ID INDBENDL_ID UDDANNELSE VERSION SKOLEPERIODE KOMBINATION SPECIALE AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
RECORDTYPE | Ja | - | recordtype | varchar2(15) | Nej
ASE_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
SKOLENR | Ja | - | skolenummer | varchar2(4) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
ANTAL_AFGANGSMELDTE_ELEVER | Ja | - | antal elever | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_SKPRAK_GRF

INB_AE_SKPRAK_GRF

INB_AE_SKPRAK_GRF alias IASG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_SKPRAK_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | INB_SKPRAK_GRF_UK | KOMBINATION SKOLEPERIODE UDDANNELSE VERSION SPECIALE AFSENDER AFSENDELSES_ID AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
AFSENDER | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | unik-1 | datatransid | number(14) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
ANTAL_AFGANGSMELDTE_ELEVER | Ja | - | antal elever | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_SKPRAK_HLP

INB_AE_SKPRAK_HLP

INB_AE_SKPRAK_HLP alias ASH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_SKPRAK_HLP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ASH_PK | ASKH_ID
Unik | ASKH_ASKH1_UK | INDBKLAD_ID UDDANNELSE VERSION SKOLEPERIODE KOMBINATION ASKH_ID SPECIALE AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
ASKH_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
SKOLENR | Ja | - | skolenummer | varchar2(4) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
ANTAL_AFGANGSMELDTE_ELEVER | Ja | - | antal elever | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_SKPRAK_HLP2

INB_AE_SKPRAK_HLP2

INB_AE_SKPRAK_HLP2 alias ASH2

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_SKPRAK_HLP2
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ASH2_PK | ASKH2_ID
Unik | ASKH2_ASKH21_UK | INDBKLAD_ID UDDANNELSE VERSION SKOLEPERIODE KOMBINATION ASKH2_ID SPECIALE AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
ASKH2_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
SKOLENR | Ja | - | skolenummer | varchar2(4) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
ANTAL_AFGANGSMELDTE_ELEVER | Ja | - | antal elever | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AE_SKPRAK_KLA

INB_AE_SKPRAK_KLA

INB_AE_SKPRAK_KLA alias IASK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AE_SKPRAK_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IASK_PK | ASK_ID
Unik | ASK_ASK1_UK | INDBKLAD_ID UDDANNELSE VERSION SKOLEPERIODE KOMBINATION SPECIALE ASK_ID AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
RECORDTYPE | Ja | - | recordtype | varchar2(15) | Nej
ASK_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
SKOLENR | Ja | - | skolenummer | varchar2(4) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
ANTAL_AFGANGSMELDTE_ELEVER | Ja | - | antal elever | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AMS_END

INB_AMS_END

INB_AMS_END alias IAE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AMS_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IAE_PK | IAE_ID
Unik | IAE_IAE1_UK | INDBENDL_ID AMU_KURSUS FINANCIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION MODULNR CPR_NR TELLEPERIODE REKVFINANCIERINGSKILDE REKVMALGRUPPE GODTGORELSE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
IAE_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOLENR | Ja | - | skolenummer | varchar2(4) | Nej
PERIODESTARTDATO | Ja | - | dato | date | -
PERIODESLUTDATO | Ja | - | dato | date | -
AMU_KURSUS | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
FINANCIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(13) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
KURSUSID | Ja | - | intern nøgle | number(10,0) | -
MODULNR | Ja | unik-1 | antal_2 | number(2) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Nej
REKVIRENT | Ja | - | amu rekvirent | varchar2(4) | Nej
AFHOLDELSESFORM | Ja | - | amu afholdelsesform | varchar2(1) | Nej
LEKTIONER | Ja | - | amu varighed_lektioner d2 | number(6,2) | -
LERERANVENDELSE | Ja | - | ams-læreranvendelse | varchar2(1) | Nej
STEDKODE | Ja | - | ams-stedkode | varchar2(1) | Nej
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
BIDRAGSSTORRELSE | Ja | - | amu varighed_lektioner d2 | number(6,2) | -
MODULVARIGHED | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
TILLEGSTAKSTKODE1 | Nej | - | amu tillægstakst | varchar2(10) | Nej
TILLEGSTIMER1 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
TILLEGSTAKSTKODE2 | Nej | - | amu tillægstakst | varchar2(10) | Nej
TILLEGSTIMER2 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
TILLEGSTAKSTKODE3 | Nej | - | amu tillægstakst | varchar2(10) | Nej
TILLEGSTIMER3 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
SUPERKURSUS | Nej | - | amu kursustype_sammensat | varchar2(13) | Nej
SUPERKURSUSSTARTDATO | Nej | - | dato | date | -
SUPERKURSUSSLUTDATO | Nej | - | dato | date | -
TELLEPERIODE | Nej | unik-1 | tælleperiode | number(2) | -
TELLEPERIODESTARTDATO | Nej | - | dato | date | -
TELLEPERIODESLUTDATO | Nej | - | dato | date | -
MAX_DELTAGERE | Nej | - | antal deltagere | number(4) | -
KURSUSPLACERING_STARTDATO | Nej | - | dato | date | -
KURSUSPLACERING_SLUTDATO | Nej | - | dato | date | -
FORLOBSSTARTDATO | Nej | - | dato | date | -
FORLOBSSLUTDATO | Nej | - | dato | date | -
TILLEGSTAKST | Nej | - | tillægstakst | varchar2(1) | Nej
TILSKUDSBERETTIGET | Nej | - | ja/nej | varchar2(1) | Nej
REKVFINANCIERINGSKILDE | Nej | unik-1 | amu erhvervsområde | varchar2(2) | Nej
REKVMALGRUPPE | Nej | unik-1 | amu erhvervsdelområde | varchar2(2) | Nej
BETALINGSSTATUS | Nej | - | ams-betalingsstatus udgået | varchar2(1) | Nej
FRIUGER | Nej | - | antal_2 | number(2) | -
CERT_BELOB_TILBAGEBETALT | Nej | - | ja/nej | varchar2(1) | Nej
SKOLEHJEMSBELOB | Nej | - | beløb | number(10,2) | -
KOMMUNE | Nej | - | kommunekode | varchar2(3) | Nej
SKOLEUDDANNELSE | Nej | - | ams-skolegang | varchar2(1) | Nej
ERHVERVSUDD | Nej | - | ams-erhvervsuddannelse | varchar2(1) | Nej
UDDANNELSESAR | Nej | - | år | varchar2(4) | Nej
STILLING | Nej | - | ams-stilling | varchar2(3) | Nej
LEDIG | Nej | - | ams-ledighed | varchar2(1) | Nej
AKASSE | Nej | - | kode_2 | varchar2(2) | Nej
AMSTATUSINDEN | Nej | - | ams-arbejdsmarkedsstatus | varchar2(2) | Nej
AMSTATUSEFTER | Nej | - | ams-status_efter | varchar2(1) | Nej
STATSBORGER | Nej | - | ams-statsborger | varchar2(1) | Nej
LOGI | Nej | - | ja/nej | varchar2(1) | Nej
TILSKYNDELSE | Nej | - | ams-tilskyndelse | varchar2(1) | Nej
GODTGORELSE | Nej | unik-1 | ams-kursusgodtgørelse | varchar2(1) | Nej
CERTIFIKATPROVE | Nej | - | ams-certifikatprøve | varchar2(1) | Nej
CERUDSTEDT | Nej | - | ja/nej | varchar2(1) | Nej
GENNEMFORT | Nej | - | ams-gennemført | varchar2(1) | Nej
ARBEJDSGIVER | Nej | - | cvr+p-nr | varchar2(18) | Nej
KOST_LOGI | Nej | - | ams kost/logi | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AMS_GRF

INB_AMS_GRF

INB_AMS_GRF alias IAG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AMS_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IAG_PK | AFSENDER AFSENDELSES_ID AMU_KURSUS FINANCIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION MODULNR CPR_NR TELLEPERIODE
Unik | IAG_UK | AFSENDER AFSENDELSES_ID AMU_KURSUS FINANCIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION MODULNR CPR_NR TELLEPERIODE REKVFINANCIERINGSKILDE REKVMALGRUPPE GODTGORELSE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær unik-1 | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær unik-1 | - | number(14,0) | -
AMU_KURSUS | Ja | primær unik-1 | aktivitetsnummer | varchar2(12) | Nej
FINANCIERINGSKILDE | Ja | primær unik-1 | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | primær unik-1 | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | primær unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | primær unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | primær unik-1 | amu version | varchar2(2) | Nej
MODULNR | Ja | primær unik-1 | antal_2 | number(2) | -
CPR_NR | Ja | primær unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
TELLEPERIODE | Nej | primær unik-1 | tælleperiode | number(2) | -
PERIODESTARTDATO | Ja | - | dato | date | -
PERIODESLUTDATO | Ja | - | dato | date | -
KURSUSID | Ja | - | intern nøgle | number(10,0) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Nej
REKVIRENT | Ja | - | amu rekvirent | varchar2(4) | Nej
AFHOLDELSESFORM | Ja | - | amu afholdelsesform | varchar2(1) | Nej
LEKTIONER | Ja | - | amu varighed_lektioner d2 | number(6,2) | -
LERERANVENDELSE | Ja | - | ams-læreranvendelse | varchar2(1) | Nej
STEDKODE | Ja | - | - | varchar2(1) | Nej
BIDRAGSSTORRELSE | Ja | - | amu varighed_lektioner d2 | number(6,2) | -
MODULVARIGHED | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
TILLEGSTAKSTKODE1 | Nej | - | amu tillægstakst | varchar2(10) | Nej
TILLEGSTIMER1 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
TILLEGSTAKSTKODE2 | Nej | - | amu tillægstakst | varchar2(10) | Nej
TILLEGSTIMER2 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
TILLEGSTAKSTKODE3 | Nej | - | amu tillægstakst | varchar2(10) | Nej
TILLEGSTIMER3 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
SUPERKURSUS | Nej | - | - | varchar2(13) | Nej
SUPERKURSUSSTARTDATO | Nej | - | dato | date | -
SUPERKURSUSSLUTDATO | Nej | - | dato | date | -
TELLEPERIODESTARTDATO | Nej | - | dato | date | -
TELLEPERIODESLUTDATO | Nej | - | dato | date | -
MAX_DELTAGERE | Nej | - | antal deltagere | number(4) | -
KURSUSPLACERING_STARTDATO | Nej | - | dato | date | -
KURSUSPLACERING_SLUTDATO | Nej | - | dato | date | -
FORLOBSSTARTDATO | Nej | - | dato | date | -
FORLOBSSLUTDATO | Nej | - | dato | date | -
TILLEGSTAKST | Nej | - | tillægstakst | varchar2(1) | Nej
TILSKUDSBERETTIGET | Nej | - | ja/nej | varchar2(1) | Nej
REKVFINANCIERINGSKILDE | Nej | unik-1 | amu erhvervsområde | varchar2(2) | Nej
REKVMALGRUPPE | Nej | unik-1 | amu erhvervsdelområde | varchar2(2) | Nej
BETALINGSSTATUS | Nej | - | ams-betalingsstatus ny | varchar2(1) | Nej
FRIUGER | Nej | - | antal_2 | number(2) | -
CERT_BELOB_TILBAGEBETALT | Nej | - | ja/nej | varchar2(1) | Nej
SKOLEHJEMSBELOB | Nej | - | beløb | number(10,2) | -
KOMMUNE | Nej | - | kommunekode | varchar2(3) | Nej
SKOLEUDDANNELSE | Nej | - | ams-skolegang | varchar2(1) | Nej
ERHVERVSUDD | Nej | - | ams-erhvervsuddannelse | varchar2(1) | Nej
UDDANNELSESAR | Nej | - | år | varchar2(4) | Nej
STILLING | Nej | - | ams-stilling | varchar2(3) | Nej
LEDIG | Nej | - | ams-ledighed | varchar2(1) | Nej
AKASSE | Nej | - | kode_2 | varchar2(2) | Nej
AMSTATUSINDEN | Nej | - | ams-arbejdsmarkedsstatus | varchar2(2) | Nej
AMSTATUSEFTER | Nej | - | ams-status_efter | varchar2(1) | Nej
STATSBORGER | Nej | - | ams-statsborger | varchar2(1) | Nej
LOGI | Nej | - | ja/nej | varchar2(1) | Nej
ARBEJDSGIVER | Nej | - | cvr+p-nr | varchar2(18) | Nej
TILSKYNDELSE | Nej | - | ams-tilskyndelse | varchar2(1) | Nej
GODTGORELSE | Nej | unik-1 | ams-kursusgodtgørelse | varchar2(1) | Nej
CERTIFIKATPROVE | Nej | - | ams-certifikatprøve | varchar2(1) | Nej
CERUDSTEDT | Nej | - | ja/nej | varchar2(1) | Nej
GENNEMFORT | Nej | - | ams-gennemført | varchar2(1) | Nej
KOST_LOGI | Nej | - | ams kost/logi | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AMS_KLA

INB_AMS_KLA

INB_AMS_KLA alias IAK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AMS_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IAK_PK | IAK_ID
Unik | IAK_IAK1_UK | INDBKLAD_ID AMU_KURSUS FINANCIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION MODULNR CPR_NR TELLEPERIODE REKVFINANCIERINGSKILDE REKVMALGRUPPE GODTGORELSE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
IAK_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOLENR | Ja | - | skolenummer | varchar2(4) | Nej
PERIODESTARTDATO | Ja | - | dato | date | -
PERIODESLUTDATO | Ja | - | dato | date | -
AMU_KURSUS | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
FINANCIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
KURSUSID | Ja | - | intern nøgle | number(10,0) | -
MODULNR | Ja | unik-1 | antal_2 | number(2) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Nej
REKVIRENT | Ja | - | amu rekvirent | varchar2(4) | Nej
AFHOLDELSESFORM | Ja | - | amu afholdelsesform | varchar2(1) | Nej
LEKTIONER | Ja | - | amu varighed_lektioner d2 | number(6,2) | -
LERERANVENDELSE | Ja | - | ams-læreranvendelse | varchar2(1) | Nej
STEDKODE | Ja | - | ams-stedkode | varchar2(1) | Nej
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
BIDRAGSSTORRELSE | Ja | - | amu varighed_lektioner d2 | number(6,2) | -
MODULVARIGHED | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
TILLEGSTAKSTKODE1 | Nej | - | amu tillægstakst | varchar2(10) | Nej
TILLEGSTIMER1 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
TILLEGSTAKSTKODE2 | Nej | - | amu tillægstakst | varchar2(10) | Nej
TILLEGSTIMER2 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
TILLEGSTAKSTKODE3 | Nej | - | amu tillægstakst | varchar2(10) | Nej
TILLEGSTIMER3 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
SUPERKURSUS | Nej | - | amu kursustype_sammensat | varchar2(13) | Nej
SUPERKURSUSSTARTDATO | Nej | - | dato | date | -
SUPERKURSUSSLUTDATO | Nej | - | dato | date | -
TELLEPERIODE | Nej | unik-1 | tælleperiode | number(2) | -
TELLEPERIODESTARTDATO | Nej | - | dato | date | -
TELLEPERIODESLUTDATO | Nej | - | dato | date | -
MAX_DELTAGERE | Nej | - | antal deltagere | number(4) | -
KURSUSPLACERING_STARTDATO | Nej | - | dato | date | -
KURSUSPLACERING_SLUTDATO | Nej | - | dato | date | -
FORLOBSSTARTDATO | Nej | - | dato | date | -
FORLOBSSLUTDATO | Nej | - | dato | date | -
TILLEGSTAKST | Nej | - | tillægstakst | varchar2(1) | Nej
TILSKUDSBERETTIGET | Nej | - | ja/nej | varchar2(1) | Nej
REKVFINANCIERINGSKILDE | Nej | unik-1 | amu erhvervsområde | varchar2(2) | Nej
REKVMALGRUPPE | Nej | unik-1 | amu erhvervsdelområde | varchar2(2) | Nej
BETALINGSSTATUS | Nej | - | ams-betalingsstatus ny | varchar2(1) | Nej
FRIUGER | Nej | - | antal_2 | number(2) | -
CERT_BELOB_TILBAGEBETALT | Nej | - | ja/nej | varchar2(1) | Nej
SKOLEHJEMSBELOB | Nej | - | beløb | number(10,2) | -
KOMMUNE | Nej | - | kommunekode | varchar2(3) | Nej
SKOLEUDDANNELSE | Nej | - | ams-skolegang | varchar2(1) | Nej
ERHVERVSUDD | Nej | - | ams-erhvervsuddannelse | varchar2(1) | Nej
UDDANNELSESAR | Nej | - | år | varchar2(4) | Nej
STILLING | Nej | - | ams-stilling | varchar2(3) | Nej
LEDIG | Nej | - | ams-ledighed | varchar2(1) | Nej
AKASSE | Nej | - | kode_2 | varchar2(2) | Nej
AMSTATUSINDEN | Nej | - | ams-arbejdsmarkedsstatus | varchar2(2) | Nej
AMSTATUSEFTER | Nej | - | ams-status_efter | varchar2(1) | Nej
STATSBORGER | Nej | - | ams-statsborger | varchar2(1) | Nej
LOGI | Nej | - | ja/nej | varchar2(1) | Nej
TILSKYNDELSE | Nej | - | ams-tilskyndelse | varchar2(1) | Nej
GODTGORELSE | Nej | unik-1 | ams-kursusgodtgørelse | varchar2(1) | Nej
CERTIFIKATPROVE | Nej | - | ams-certifikatprøve | varchar2(1) | Nej
CERUDSTEDT | Nej | - | ja/nej | varchar2(1) | Nej
GENNEMFORT | Nej | - | ams-gennemført | varchar2(1) | Nej
ARBEJDSGIVER | Nej | - | cvr+p-nr | varchar2(18) | Nej
KOST_LOGI | Nej | - | ams kost/logi | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AMS_SUM

INB_AMS_SUM

INB_AMS_SUM alias IAS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AMS_SUM
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IAS_PK | IAS_ID
Unik | IAS_IAS1_UK | INDBKLAD_ID AMU_KURSUS FINANCIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION MODULNR CPR_NR TELLEPERIODE REKVFINANCIERINGSKILDE REKVMALGRUPPE GODTGORELSE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
IAS_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOLENR | Ja | - | skolenummer | varchar2(4) | Nej
PERIODESTARTDATO | Ja | - | dato | date | -
PERIODESLUTDATO | Ja | - | dato | date | -
AMU_KURSUS | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
FINANCIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
KURSUSID | Ja | - | intern nøgle | number(10,0) | -
MODULNR | Ja | unik-1 | antal_2 | number(2) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Nej
REKVIRENT | Ja | - | amu rekvirent | varchar2(4) | Nej
AFHOLDELSESFORM | Ja | - | amu afholdelsesform | varchar2(1) | Nej
LEKTIONER | Ja | - | amu varighed_lektioner d2 | number(6,2) | -
LERERANVENDELSE | Ja | - | ams-læreranvendelse | varchar2(1) | Nej
STEDKODE | Ja | - | ams-stedkode | varchar2(1) | Nej
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
BIDRAGSSTORRELSE | Ja | - | amu varighed_lektioner d2 | number(6,2) | -
MODULVARIGHED | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
TILLEGSTAKSTKODE1 | Nej | - | amu tillægstakst | varchar2(10) | Nej
TILLEGSTIMER1 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
TILLEGSTAKSTKODE2 | Nej | - | amu tillægstakst | varchar2(10) | Nej
TILLEGSTIMER2 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
TILLEGSTAKSTKODE3 | Nej | - | amu tillægstakst | varchar2(10) | Nej
TILLEGSTIMER3 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
SUPERKURSUS | Nej | - | amu kursustype_sammensat | varchar2(13) | Nej
SUPERKURSUSSTARTDATO | Nej | - | dato | date | -
SUPERKURSUSSLUTDATO | Nej | - | dato | date | -
TELLEPERIODE | Nej | unik-1 | tælleperiode | number(2) | -
TELLEPERIODESTARTDATO | Nej | - | dato | date | -
TELLEPERIODESLUTDATO | Nej | - | dato | date | -
MAX_DELTAGERE | Nej | - | antal deltagere | number(4) | -
KURSUSPLACERING_STARTDATO | Nej | - | dato | date | -
KURSUSPLACERING_SLUTDATO | Nej | - | dato | date | -
FORLOBSSTARTDATO | Nej | - | dato | date | -
FORLOBSSLUTDATO | Nej | - | dato | date | -
TILLEGSTAKST | Nej | - | tillægstakst | varchar2(1) | Nej
TILSKUDSBERETTIGET | Nej | - | ja/nej | varchar2(1) | Nej
REKVFINANCIERINGSKILDE | Nej | unik-1 | amu erhvervsområde | varchar2(2) | Nej
REKVMALGRUPPE | Nej | unik-1 | amu erhvervsdelområde | varchar2(2) | Nej
BETALINGSSTATUS | Nej | - | ams-betalingsstatus ny | varchar2(1) | Nej
FRIUGER | Nej | - | antal_2 | number(2) | -
CERT_BELOB_TILBAGEBETALT | Nej | - | ja/nej | varchar2(1) | Nej
SKOLEHJEMSBELOB | Nej | - | beløb | number(10,2) | -
KOMMUNE | Nej | - | kommunekode | varchar2(3) | Nej
SKOLEUDDANNELSE | Nej | - | ams-skolegang | varchar2(1) | Nej
ERHVERVSUDD | Nej | - | ams-erhvervsuddannelse | varchar2(1) | Nej
UDDANNELSESAR | Nej | - | år | varchar2(4) | Nej
STILLING | Nej | - | ams-stilling | varchar2(3) | Nej
LEDIG | Nej | - | ams-ledighed | varchar2(1) | Nej
AKASSE | Nej | - | kode_2 | varchar2(2) | Nej
AMSTATUSINDEN | Nej | - | ams-arbejdsmarkedsstatus | varchar2(2) | Nej
AMSTATUSEFTER | Nej | - | ams-status_efter | varchar2(1) | Nej
STATSBORGER | Nej | - | ams-statsborger | varchar2(1) | Nej
LOGI | Nej | - | ja/nej | varchar2(1) | Nej
TILSKYNDELSE | Nej | - | ams-tilskyndelse | varchar2(1) | Nej
GODTGORELSE | Nej | unik-1 | ams-kursusgodtgørelse | varchar2(1) | Nej
CERTIFIKATPROVE | Nej | - | ams-certifikatprøve | varchar2(1) | Nej
CERUDSTEDT | Nej | - | ja/nej | varchar2(1) | Nej
GENNEMFORT | Nej | - | ams-gennemført | varchar2(1) | Nej
ARBEJDSGIVER | Nej | - | cvr+p-nr | varchar2(18) | Nej
KOST_LOGI | Nej | - | ams kost/logi | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_AMS_TOTAL

INB_AMS_TOTAL

INB_AMS_TOTAL alias IAT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_AMS_TOTAL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IAT_PK | IAT_ID
Unik | IAT_IAT1_UK | INDBKLAD_ID AMU_KURSUS FINANCIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION MODULNR CPR_NR TELLEPERIODE REKVFINANCIERINGSKILDE REKVMALGRUPPE GODTGORELSE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
IAT_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOLENR | Ja | - | skolenummer | varchar2(4) | Nej
PERIODESTARTDATO | Ja | - | dato | date | -
PERIODESLUTDATO | Ja | - | dato | date | -
AMU_KURSUS | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
FINANCIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
KURSUSID | Ja | - | intern nøgle | number(10,0) | -
TVUNGET_KVARTALSINDBERETNING | Nej | - | ja/nej | varchar2(1) | Nej
MODULNR | Ja | unik-1 | antal_2 | number(2) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Nej
REKVIRENT | Ja | - | amu rekvirent | varchar2(4) | Nej
AFHOLDELSESFORM | Ja | - | amu afholdelsesform | varchar2(1) | Nej
LEKTIONER | Ja | - | amu varighed_lektioner d2 | number(6,2) | -
LERERANVENDELSE | Ja | - | ams-læreranvendelse | varchar2(1) | Nej
STEDKODE | Ja | - | ams-stedkode | varchar2(1) | Nej
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
BIDRAGSSTORRELSE | Ja | - | amu varighed_lektioner d2 | number(6,2) | -
MODULVARIGHED | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
TILLEGSTAKSTKODE1 | Nej | - | amu tillægstakst | varchar2(10) | Nej
TILLEGSTIMER1 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
TILLEGSTAKSTKODE2 | Nej | - | amu tillægstakst | varchar2(10) | Nej
TILLEGSTIMER2 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
TILLEGSTAKSTKODE3 | Nej | - | amu tillægstakst | varchar2(10) | Nej
TILLEGSTIMER3 | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
SUPERKURSUS | Nej | - | amu kursustype_sammensat | varchar2(13) | Nej
SUPERKURSUSSTARTDATO | Nej | - | dato | date | -
SUPERKURSUSSLUTDATO | Nej | - | dato | date | -
TELLEPERIODE | Nej | unik-1 | tælleperiode | number(2) | -
TELLEPERIODESTARTDATO | Nej | - | dato | date | -
TELLEPERIODESLUTDATO | Nej | - | dato | date | -
MAX_DELTAGERE | Nej | - | antal deltagere | number(4) | -
KURSUSPLACERING_STARTDATO | Nej | - | dato | date | -
KURSUSPLACERING_SLUTDATO | Nej | - | dato | date | -
FORLOBSSTARTDATO | Nej | - | dato | date | -
FORLOBSSLUTDATO | Nej | - | dato | date | -
TILLEGSTAKST | Nej | - | tillægstakst | varchar2(1) | Nej
TILSKUDSBERETTIGET | Nej | - | ja/nej | varchar2(1) | Nej
REKVFINANCIERINGSKILDE | Nej | unik-1 | amu erhvervsområde | varchar2(2) | Nej
REKVMALGRUPPE | Nej | unik-1 | amu erhvervsdelområde | varchar2(2) | Nej
BETALINGSSTATUS | Nej | - | ams-betalingsstatus ny | varchar2(1) | Nej
FRIUGER | Nej | - | antal_2 | number(2) | -
CERT_BELOB_TILBAGEBETALT | Nej | - | ja/nej | varchar2(1) | Nej
SKOLEHJEMSBELOB | Nej | - | beløb | number(10,2) | -
KOMMUNE | Nej | - | kommunekode | varchar2(3) | Nej
SKOLEUDDANNELSE | Nej | - | ams-skolegang | varchar2(1) | Nej
ERHVERVSUDD | Nej | - | ams-erhvervsuddannelse | varchar2(1) | Nej
UDDANNELSESAR | Nej | - | år | varchar2(4) | Nej
STILLING | Nej | - | ams-stilling | varchar2(3) | Nej
LEDIG | Nej | - | ams-ledighed | varchar2(1) | Nej
AKASSE | Nej | - | kode_2 | varchar2(2) | Nej
AMSTATUSINDEN | Nej | - | ams-arbejdsmarkedsstatus | varchar2(2) | Nej
AMSTATUSEFTER | Nej | - | ams-status_efter | varchar2(1) | Nej
STATSBORGER | Nej | - | ams-statsborger | varchar2(1) | Nej
LOGI | Nej | - | ja/nej | varchar2(1) | Nej
TILSKYNDELSE | Nej | - | ams-tilskyndelse | varchar2(1) | Nej
GODTGORELSE | Nej | unik-1 | ams-kursusgodtgørelse | varchar2(1) | Nej
CERTIFIKATPROVE | Nej | - | ams-certifikatprøve | varchar2(1) | Nej
ARBEJDSGIVER | Nej | - | cvr+p-nr | varchar2(18) | Nej
CERUDSTEDT | Nej | - | ja/nej | varchar2(1) | Nej
GENNEMFORT | Nej | - | ams-gennemført | varchar2(1) | Nej
KOST_LOGI | Nej | - | ams kost/logi | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_A962_END

INB_A962_END

INB_A962_END alias A962_E

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_A962_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A962_E_PK | A962_E_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A962_E_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | - | intern nøgle | number(10,0) | -
RECTYPE | Ja | - | - | varchar2(3) | Nej
AFSENDID | Ja | - | se-nummer | varchar2(8) | Nej
DANTMP | Ja | - | - | varchar2(26) | Nej
OPRET_RET | Ja | - | - | varchar2(1) | Nej
VIRK_SE_NR | Ja | - | se-nummer | varchar2(8) | Nej
LRST_NAVN | Ja | - | betegnelse | varchar2(50) | Nej
LRST_GADE | Nej | - | gade | varchar2(50) | Nej
LRST_POSTNR | Ja | - | postnr | varchar2(15) | Nej
PERS_CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
PERS_FORNAVN | Ja | - | betegnelse | varchar2(50) | Nej
PERS_EFTERNAVN | Ja | - | betegnelse | varchar2(50) | Nej
AFTA_STARTDATO | Ja | - | dato | date | -
AFTA_SLUTDATO | Ja | - | dato | date | -
EIAP_STARTDATO | Ja | - | dato | date | -
EIAP_SLUTDATO | Ja | - | dato | date | -
LRST_STED | Nej | - | sted | varchar2(50) | Nej
SKOLEPRAKTIK | Nej | - | adgangsvej | varchar2(2) | Nej
SENESTE_SLUTDATO | Nej | - | dato | date | -
UDDA_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
UDDA_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
ANDEN_BETALER | Nej | - | - | varchar2(3) | Nej
AFBRUDT_SKOLEOPHOLD | Nej | - | dato | date | -
BEMTXT | Nej | - | betegnelse_100 | varchar2(100) | Nej
DS_NR | Nej | - | ds-nummer | varchar2(10) | Nej
GL_SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
GL_CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
GL_SKOLEOPHOLD_START | Nej | - | dato | date | -
COSA_FORMAL | Nej | - | betegnelse | varchar2(50) | Nej
SPEC_SPECIALE | Nej | - | speciale | varchar2(2) | Nej
REFUSION | Nej | - | beløb | number(10,2) | -
BEFORDRING | Nej | - | beløb | number(10,2) | -
ELEV_AFGANGSDATO | Nej | - | dato | date | -
EIAP_KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
EIAP_TELEFONNR | Nej | - | telefonnr | varchar2(16) | Nej
EIAP_LOKALNR | Nej | - | telefonnr | varchar2(16) | Nej
PERIODETYPE | Nej | - | periodetype | varchar2(10) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
GL_SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
OVERLAP_TILLADT | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_A962_KLA

INB_A962_KLA

INB_A962_KLA alias A962_K

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_A962_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A962_K_PK | A962_K_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A962_K_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | - | intern nøgle | number(10,0) | -
RECTYPE | Ja | - | - | varchar2(3) | Nej
AFSENDID | Ja | - | se-nummer | varchar2(8) | Nej
DANTMP | Ja | - | - | varchar2(26) | Nej
OPRET_RET | Ja | - | - | varchar2(1) | Nej
VIRK_SE_NR | Ja | - | se-nummer | varchar2(8) | Nej
LRST_NAVN | Ja | - | betegnelse | varchar2(50) | Nej
LRST_GADE | Nej | - | gade | varchar2(50) | Nej
LRST_POSTNR | Ja | - | postnr | varchar2(15) | Nej
PERS_CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
PERS_FORNAVN | Ja | - | betegnelse | varchar2(50) | Nej
PERS_EFTERNAVN | Ja | - | betegnelse | varchar2(50) | Nej
AFTA_STARTDATO | Ja | - | dato | date | -
AFTA_SLUTDATO | Ja | - | dato | date | -
EIAP_STARTDATO | Ja | - | dato | date | -
EIAP_SLUTDATO | Ja | - | dato | date | -
SKOF_ID | Nej | - | intern nøgle | number(10,0) | -
AERP_ID | Nej | - | intern nøgle | number(10,0) | -
LRST_STED | Nej | - | sted | varchar2(50) | Nej
SKOLEPRAKTIK | Nej | - | adgangsvej | varchar2(2) | Nej
SENESTE_SLUTDATO | Nej | - | dato | date | -
UDDA_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
UDDA_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
ANDEN_BETALER | Nej | - | - | varchar2(3) | Nej
AFBRUDT_SKOLEOPHOLD | Nej | - | dato | date | -
BEMTXT | Nej | - | betegnelse_100 | varchar2(100) | Nej
DS_NR | Nej | - | ds-nummer | varchar2(10) | Nej
GL_SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
GL_CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
GL_SKOLEOPHOLD_START | Nej | - | dato | date | -
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
SPEC_SPECIALE | Nej | - | speciale | varchar2(2) | Nej
REFUSION | Nej | - | beløb | number(10,2) | -
BEFORDRING | Nej | - | beløb | number(10,2) | -
ELEV_AFGANGSDATO | Nej | - | dato | date | -
EIAP_KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
EIAP_TELEFONNR | Nej | - | telefonnr | varchar2(16) | Nej
EIAP_LOKALNR | Nej | - | telefonnr | varchar2(16) | Nej
PERIODETYPE | Nej | - | periodetype | varchar2(10) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
GL_SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
OVERLAP_TILLADT | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_A962_KLA_HLP

INB_A962_KLA_HLP

INB_A962_KLA_HLP alias A962KH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_A962_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A962_KH_PK | A962_K_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A962_K_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | - | intern nøgle | number(10,0) | -
RECTYPE | Ja | - | - | varchar2(3) | Nej
AFSENDID | Ja | - | se-nummer | varchar2(8) | Nej
DANTMP | Ja | - | - | varchar2(26) | Nej
OPRET_RET | Ja | - | - | varchar2(1) | Nej
VIRK_SE_NR | Ja | - | se-nummer | varchar2(8) | Nej
LRST_NAVN | Ja | - | betegnelse | varchar2(50) | Nej
LRST_GADE | Nej | - | gade | varchar2(50) | Nej
LRST_POSTNR | Ja | - | postnr | varchar2(15) | Nej
PERS_CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
PERS_FORNAVN | Ja | - | betegnelse | varchar2(50) | Nej
PERS_EFTERNAVN | Ja | - | betegnelse | varchar2(50) | Nej
AFTA_STARTDATO | Ja | - | dato | date | -
AFTA_SLUTDATO | Ja | - | dato | date | -
EIAP_STARTDATO | Ja | - | dato | date | -
EIAP_SLUTDATO | Ja | - | dato | date | -
SKOF_ID | Nej | - | intern nøgle | number(10,0) | -
AERP_ID | Nej | - | intern nøgle | number(10,0) | -
LRST_STED | Nej | - | sted | varchar2(50) | Nej
SKOLEPRAKTIK | Nej | - | adgangsvej | varchar2(2) | Nej
SENESTE_SLUTDATO | Nej | - | dato | date | -
UDDA_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
UDDA_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
ANDEN_BETALER | Nej | - | - | varchar2(3) | Nej
AFBRUDT_SKOLEOPHOLD | Nej | - | dato | date | -
BEMTXT | Nej | - | betegnelse_100 | varchar2(100) | Nej
DS_NR | Nej | - | ds-nummer | varchar2(10) | Nej
GL_SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
GL_CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
GL_SKOLEOPHOLD_START | Nej | - | dato | date | -
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
SPEC_SPECIALE | Nej | - | speciale | varchar2(2) | Nej
REFUSION | Nej | - | beløb | number(10,2) | -
BEFORDRING | Nej | - | beløb | number(10,2) | -
ELEV_AFGANGSDATO | Nej | - | dato | date | -
EIAP_KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
EIAP_TELEFONNR | Nej | - | telefonnr | varchar2(16) | Nej
EIAP_LOKALNR | Nej | - | telefonnr | varchar2(16) | Nej
PERIODETYPE | Nej | - | periodetype | varchar2(10) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
GL_SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
OVERLAP_TILLADT | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_A962_KLA_HLP2

INB_A962_KLA_HLP2

INB_A962_KLA_HLP2 alias A962KH2

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_A962_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A962_KH2_PK | A962_K_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A962_K_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | - | intern nøgle | number(10,0) | -
RECTYPE | Ja | - | - | varchar2(3) | Nej
AFSENDID | Ja | - | se-nummer | varchar2(8) | Nej
DANTMP | Ja | - | - | varchar2(26) | Nej
OPRET_RET | Ja | - | - | varchar2(1) | Nej
VIRK_SE_NR | Ja | - | se-nummer | varchar2(8) | Nej
LRST_NAVN | Ja | - | betegnelse | varchar2(50) | Nej
LRST_GADE | Nej | - | gade | varchar2(50) | Nej
LRST_POSTNR | Ja | - | postnr | varchar2(15) | Nej
PERS_CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
PERS_FORNAVN | Ja | - | betegnelse | varchar2(50) | Nej
PERS_EFTERNAVN | Ja | - | betegnelse | varchar2(50) | Nej
AFTA_STARTDATO | Ja | - | dato | date | -
AFTA_SLUTDATO | Ja | - | dato | date | -
EIAP_STARTDATO | Ja | - | dato | date | -
EIAP_SLUTDATO | Ja | - | dato | date | -
SKOF_ID | Nej | - | intern nøgle | number(10,0) | -
AERP_ID | Nej | - | intern nøgle | number(10,0) | -
LRST_STED | Nej | - | sted | varchar2(50) | Nej
SKOLEPRAKTIK | Nej | - | adgangsvej | varchar2(2) | Nej
SENESTE_SLUTDATO | Nej | - | dato | date | -
UDDA_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
UDDA_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
ANDEN_BETALER | Nej | - | - | varchar2(3) | Nej
AFBRUDT_SKOLEOPHOLD | Nej | - | dato | date | -
BEMTXT | Nej | - | betegnelse_100 | varchar2(100) | Nej
DS_NR | Nej | - | ds-nummer | varchar2(10) | Nej
GL_SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
GL_CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
GL_SKOLEOPHOLD_START | Nej | - | dato | date | -
COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
SPEC_SPECIALE | Nej | - | speciale | varchar2(2) | Nej
REFUSION | Nej | - | beløb | number(10,2) | -
BEFORDRING | Nej | - | beløb | number(10,2) | -
ELEV_AFGANGSDATO | Nej | - | dato | date | -
EIAP_KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
EIAP_TELEFONNR | Nej | - | telefonnr | varchar2(16) | Nej
EIAP_LOKALNR | Nej | - | telefonnr | varchar2(16) | Nej
PERIODETYPE | Nej | - | periodetype | varchar2(10) | Nej
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
GL_SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
OVERLAP_TILLADT | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_A963_END

INB_A963_END

INB_A963_END alias A963_E

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_A963_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A963_E_PK | A963_E_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A963_E_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | betegnelse | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
ADGANGSVEJ | Nej | - | adgangsvej | varchar2(2) | Nej
AER_INDBERET | Nej | - | ja/nej | varchar2(1) | Nej
TLFNR | Nej | - | telefonnr | varchar2(16) | Nej
STED | Nej | - | sted | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_A963_KLA

INB_A963_KLA

INB_A963_KLA alias A963_K

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_A963_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | A963_K_PK | A963_K_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
A963_K_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | betegnelse | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
ADGANGSVEJ | Nej | - | adgangsvej | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
TLFNR | Nej | - | telefonnr | varchar2(16) | Nej
AER_INDBERET | Nej | - | ja/nej | varchar2(1) | Nej
STED | Nej | - | sted | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_DFFE_END

INB_DFFE_END

INB_DFFE_END alias IDE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB DFFE END
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IDE_PK | IDE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NAVN | Ja | - | navn | varchar2(50) | Nej
GADE | Ja | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNUMMER | Ja | - | postnr | varchar2(15) | Nej
IDE_BY | Ja | - | bynavn | varchar2(50) | Nej
CO | Nej | - | co | varchar2(100) | Nej
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
YNGRE_JORD | Nej | - | ja/nej | varchar2(1) | Nej
REGNSKABSFORING | Nej | - | ja/nej | varchar2(1) | Nej
FORBEDRINGSPLAN | Nej | - | ja/nej | varchar2(1) | Nej
BESKEFTIGELSESKODE | Ja | - | dffe_beskæftigelseskode | number(1) | -
EKSTERNAT_KURSUS | Ja | - | ja/nej | varchar2(1) | Nej
KOMMUNEKODE | Ja | - | kommunekode | varchar2(3) | Nej
SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
ARB_GIV_NAVN | Nej | - | navn | varchar2(50) | Nej
ARB_GIV_GADE | Nej | - | gade | varchar2(50) | Nej
ARB_GIV_STED | Nej | - | sted | varchar2(50) | Nej
ARB_GIV_PONR | Nej | - | postnr | varchar2(15) | Nej
ARB_GIV_BY | Nej | - | bynavn | varchar2(50) | Nej
ARB_GIV_CO | Nej | - | co | varchar2(100) | Nej
ARB_GIV_KOMMUNEKODE | Nej | - | kommunekode | varchar2(3) | Nej
DFFE_SKOLE_NR | Ja | - | aktivitetstype | varchar2(4) | Nej
DFFE_KURSUSNR | Ja | - | dffe_kursus_nr | varchar2(15) | Nej
DFFE_KURSUSTITEL | Nej | - | dffe_kursus_titel | varchar2(50) | Nej
SLUTTIDSPUNKT | Ja | - | dffe_sluttidspunkt | varchar2(6) | Nej
VARIGHED | Ja | - | dffe_varighed | number(3) | -
OKO_MILJO | Ja | - | ja/nej | varchar2(1) | Nej
ANSOGT_TILSKUD | Ja | - | dffe_ansøgt_tilskud | number(10,0) | -
ANSOGNINGSDATO | Ja | - | dffe_ansogningsdato | varchar2(6) | Nej
IDE_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_DFFE_GRF

INB_DFFE_GRF

INB_DFFE_GRF alias IDE_1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB DFFE END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NAVN | Ja | - | navn | varchar2(50) | Nej
GADE | Ja | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNUMMER | Ja | - | postnr | varchar2(15) | Nej
IDE_BY | Ja | - | bynavn | varchar2(50) | Nej
CO | Nej | - | co | varchar2(100) | Nej
AFSENDER | Nej | - | afsender | varchar2(4) | Nej
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
YNGRE_JORD | Nej | - | ja/nej | varchar2(1) | Nej
REGNSKABSFORING | Nej | - | ja/nej | varchar2(1) | Nej
FORBEDRINGSPLAN | Nej | - | ja/nej | varchar2(1) | Nej
BESKEFTIGELSESKODE | Ja | - | dffe_beskæftigelseskode | number(1) | -
AFSENDELSES_ID | Nej | - | afsendelses_id | number(14) | -
EKSTERNAT_KURSUS | Ja | - | ja/nej | varchar2(1) | Nej
KOMMUNEKODE | Ja | - | kommunekode | varchar2(3) | Nej
SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
ARB_GIV_NAVN | Nej | - | navn | varchar2(50) | Nej
ARB_GIV_GADE | Nej | - | gade | varchar2(50) | Nej
ARB_GIV_STED | Nej | - | sted | varchar2(50) | Nej
ARB_GIV_PONR | Nej | - | postnr | varchar2(15) | Nej
ARB_GIV_BY | Nej | - | bynavn | varchar2(50) | Nej
ARB_GIV_CO | Nej | - | co | varchar2(100) | Nej
ARB_GIV_KOMMUNEKODE | Nej | - | kommunekode | varchar2(3) | Nej
DFFE_SKOLE_NR | Ja | - | aktivitetstype | varchar2(4) | Nej
DFFE_KURSUSNR | Ja | - | dffe_kursus_nr | varchar2(15) | Nej
DFFE_KURSUSTITEL | Nej | - | dffe_kursus_titel | varchar2(50) | Nej
SLUTTIDSPUNKT | Ja | - | dffe_sluttidspunkt | varchar2(6) | Nej
VARIGHED | Ja | - | dffe_varighed | number(3) | -
OKO_MILJO | Ja | - | ja/nej | varchar2(1) | Nej
ANSOGT_TILSKUD | Ja | - | dffe_ansøgt_tilskud | number(10,0) | -
ANSOGNINGSDATO | Ja | - | dffe_ansogningsdato | varchar2(6) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_DFFE_KLAD

INB_DFFE_KLAD

INB_DFFE_KLAD alias IDK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB DFFE KLA
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IDK_PK | IDK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NAVN | Ja | - | navn | varchar2(50) | Nej
GADE | Ja | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNUMMER | Ja | - | postnr | varchar2(15) | Nej
IDK_BY | Ja | - | bynavn | varchar2(50) | Nej
CO | Nej | - | co | varchar2(100) | Nej
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
YNGRE_JORD | Nej | - | ja/nej | varchar2(1) | Nej
REGNSKABSFORING | Nej | - | ja/nej | varchar2(1) | Nej
FORBEDRINGSPLAN | Nej | - | ja/nej | varchar2(1) | Nej
BESKEFTIGELSESKODE | Ja | - | dffe_beskæftigelseskode | number(1) | -
EKSTERNAT_KURSUS | Ja | - | ja/nej | varchar2(1) | Nej
KOMMUNEKODE | Ja | - | kommunekode | varchar2(3) | Nej
SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
ARB_GIV_NAVN | Nej | - | navn | varchar2(50) | Nej
ARB_GIV_GADE | Nej | - | gade | varchar2(50) | Nej
ARB_GIV_STED | Nej | - | sted | varchar2(50) | Nej
ARB_GIV_PONR | Nej | - | postnr | varchar2(15) | Nej
ARB_GIV_BY | Nej | - | bynavn | varchar2(50) | Nej
ARB_GIV_CO | Nej | - | co | varchar2(100) | Nej
ARB_GIV_KOMMUNEKODE | Nej | - | kommunekode | varchar2(3) | Nej
DFFE_SKOLE_NR | Ja | - | aktivitetstype | varchar2(4) | Nej
DFFE_KURSUSNR | Ja | - | dffe_kursus_nr | varchar2(15) | Nej
DFFE_KURSUSTITEL | Nej | - | dffe_kursus_titel | varchar2(50) | Nej
SLUTTIDSPUNKT | Ja | - | dffe_sluttidspunkt | varchar2(6) | Nej
VARIGHED | Ja | - | dffe_varighed | number(3) | -
OKO_MILJO | Ja | - | ja/nej | varchar2(1) | Nej
ANSOGT_TILSKUD | Ja | - | dffe_ansøgt_tilskud | number(10,0) | -
ANSOGNINGSDATO | Ja | - | dffe_ansogningsdato | varchar2(6) | Nej
IDK_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_DS_ALM_GRF

INB_DS_ALM_GRF

INB_DS_ALM_GRF alias DSAG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_DS_ALM_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
COSA_FORMAL | Ja | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
AFSENDER | Nej | - | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Nej | - | datatransid | number(14) | -
INDBERETNING_STARTDATO | Nej | - | dato_char | varchar2(8) | Nej
INDBERETNING_SLUTDATO | Nej | - | dato_char | varchar2(8) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
PERIODETYPE | Nej | - | skoleperiodeforløb | varchar2(1) | Nej
ADGANGSVEJ | Nej | - | adgangsvej | varchar2(2) | Nej
SKOLEFORLOBSSTART | Nej | - | dato_char | varchar2(8) | Nej
SKOLEFORLOBSSLUT | Nej | - | dato_char | varchar2(8) | Nej
IF_START | Nej | - | dato_char | varchar2(8) | Nej
IF_SLUT | Nej | - | dato_char | varchar2(8) | Nej
HF_START | Nej | - | dato_char | varchar2(8) | Nej
STATISTIKMERKEKOMBINATION | Nej | - | statistikmærkekombination | varchar2(5) | Nej
LERETIDSTART | Nej | - | dato_char | varchar2(8) | Nej
LERETIDSSLUT | Nej | - | dato_char | varchar2(8) | Nej
AFGANGSDATO | Nej | - | dato_char | varchar2(8) | Nej
CENTRAL_AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
NAVN | Nej | - | ds-personnavn | varchar2(34) | Nej
SE_NUMMER | Nej | - | se-nummer | varchar2(8) | Nej
EKSAMENSRESULTAT | Nej | - | karaktergennemsnit | number(10,2) | -
EASY_A_VERSION | Nej | - | easy-a_version | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_DS_ALM_KLA

INB_DS_ALM_KLA

INB_DS_ALM_KLA alias DSAK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_DS_ALM_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DSAK_PK | DSAK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DSAK_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
COSA_FORMAL | Ja | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
INDBERETNING_STARTDATO | Nej | - | dato_char | varchar2(8) | Nej
INDBERETNING_SLUTDATO | Nej | - | dato_char | varchar2(8) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
PERIODETYPE | Nej | - | skoleperiodeforløb | varchar2(1) | Nej
ADGANGSVEJ | Nej | - | adgangsvej | varchar2(2) | Nej
SKOLEFORLOBSSTART | Nej | - | dato_char | varchar2(8) | Nej
SKOLEFORLOBSSLUT | Nej | - | dato_char | varchar2(8) | Nej
IF_START | Nej | - | dato_char | varchar2(8) | Nej
IF_SLUT | Nej | - | dato_char | varchar2(8) | Nej
HF_START | Nej | - | dato_char | varchar2(8) | Nej
STATISTIKMERKEKOMBINATION | Nej | - | statistikmærkekombination | varchar2(5) | Nej
TILSKUDSMERKEKOMBINATION | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
LERETIDSTART | Nej | - | dato_char | varchar2(8) | Nej
LERETIDSSLUT | Nej | - | dato_char | varchar2(8) | Nej
AFGANGSDATO | Nej | - | dato_char | varchar2(8) | Nej
CENTRAL_AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
NAVN | Nej | - | ds-personnavn | varchar2(34) | Nej
SE_NUMMER | Nej | - | se-nummer | varchar2(8) | Nej
EKSAMENSRESULTAT | Nej | - | karaktergennemsnit | number(10,2) | -
EASY_A_VERSION | Nej | - | easy-a_version | varchar2(15) | Nej
KOMMUNE | Nej | - | kommunekode | varchar2(3) | Nej
ELEVAFDELING | Nej | - | elevafdeling | varchar2(4) | Nej
DSNR_UVM_AFDELING | Nej | - | skolenummer_6 | varchar2(6) | Nej
DSNR_ARR_SKOLE | Nej | - | skolenummer_6 | varchar2(6) | Nej
INDMELDELSESDATO | Ja | - | dato_char | varchar2(8) | Nej
FERDIGGORELSESDATO | Nej | - | dato_char | varchar2(8) | Nej
AFTALETYPE | Nej | - | aftale_type | varchar2(5) | Nej
AFTALETYPEKODE | Nej | - | aftaletype | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_DS_AMU_END

INB_DS_AMU_END

INB_DS_AMU_END alias IDAE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_DS_AMU_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IDAE_PK | IDAE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SYSTEMVERSION | Ja | - | easy-a_version | varchar2(15) | Nej
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
GODKENDT_SKOLE | Nej | - | ds-nummer | varchar2(10) | Nej
UVM_AFDELING | Nej | - | ds-nummer | varchar2(10) | Nej
LOKATION | Nej | - | sted | varchar2(50) | Nej
KOMMUNE | Nej | - | kommunekode | varchar2(3) | Nej
FKB_COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
FKB_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | - | fagnummer | varchar2(5) | Nej
UVM_FAG_NIVEAU | Ja | - | niveau | varchar2(1) | Ja
FLYGTNING_INDVANDRER | Ja | - | ja/nej | varchar2(1) | Ja
HOLD | Ja | - | aktivitetsnummer | varchar2(12) | Nej
FAG_STARTDATO | Ja | - | dato | date | -
FAG_SLUTDATO | Ja | - | dato | date | -
CERTIFIKAT_BEVIS | Ja | - | ja/nej | varchar2(1) | Ja
VARIGHED_DAGE | Ja | - | fag_varighed_dage | number(4,1) | -
SEKS_UGERS_SELVVALG | Ja | - | ja/nej | varchar2(1) | Ja
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
AE_REKVIRENT_TYPE | Ja | - | åe-rekvirent type | varchar2(5) | Nej
IDAE_ID | Ja | primær | - | number(10,0) | -
INDBENDL_ID | Ja | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_DS_AMU_KLA

INB_DS_AMU_KLA

INB_DS_AMU_KLA alias IDAK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_DS_AMU_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IDAK_PK | IDAK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
IDAK_ID | Ja | primær | - | number(10,0) | -
SYSTEMVERSION | Ja | - | easy-a_version | varchar2(15) | Nej
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
GODKENDT_SKOLE | Nej | - | ds-nummer | varchar2(10) | Nej
UVM_AFDELING | Nej | - | ds-nummer | varchar2(10) | Nej
LOKATION | Nej | - | sted | varchar2(50) | Nej
KOMMUNE | Nej | - | kommunekode | varchar2(3) | Nej
FKB_COSA_FORMAL | Nej | - | cøsanummer | varchar2(4) | Nej
FKB_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | - | fagnummer | varchar2(5) | Nej
UVM_FAG_NIVEAU | Ja | - | niveau | varchar2(1) | Ja
FLYGTNING_INDVANDRER | Ja | - | ja/nej | varchar2(1) | Ja
HOLD | Ja | - | aktivitetsnummer | varchar2(12) | Nej
FAG_STARTDATO | Ja | - | dato | date | -
FAG_SLUTDATO | Ja | - | dato | date | -
CERTIFIKAT_BEVIS | Ja | - | ja/nej | varchar2(1) | Ja
VARIGHED_DAGE | Ja | - | fag_varighed_dage | number(4,1) | -
SEKS_UGERS_SELVVALG | Ja | - | ja/nej | varchar2(1) | Ja
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
AE_REKVIRENT_TYPE | Ja | - | åe-rekvirent type | varchar2(5) | Nej
INDBKLAD_ID | Ja | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_DS_AU_KLA

INB_DS_AU_KLA

INB_DS_AU_KLA alias DSAU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_DS_AU_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DSAU_PK | DSAU_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DSAU_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | - | intern nøgle | number(10,0) | -
EASY_A_VERSION | Nej | - | easy-a_version | varchar2(15) | Nej
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
VARIGHED_DAGE | Ja | - | antal uger (1 dec) | number(5,1) | -
HOLDSTART | Ja | - | dato_char | varchar2(8) | Nej
HOLDSLUT | Ja | - | dato_char | varchar2(8) | Nej
ELEVSLUT | Ja | - | dato_char | varchar2(8) | Nej
TILSKUDSKOMBINATION | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
EKSAMENSTERMIN_HOLD | Nej | - | måned_år_2 | varchar2(6) | Nej
EKSAMENSTERMIN_KAR | Nej | - | måned_år_2 | varchar2(6) | Nej
EVALUERINGSFORM | Nej | - | prøveform | varchar2(3) | Nej
KARAKTERTYPE | Nej | - | karaktertype | varchar2(3) | Nej
BESTAET_DUMPET | Nej | - | - | varchar2(1) | Nej
GENNEMSNIT_AR | Nej | - | karaktergennemsnit | number(10,2) | -
GENNEMSNIT_EKSAMEN | Nej | - | karaktergennemsnit | number(10,2) | -
SAMLET_GENNEMSNIT | Nej | - | karaktergennemsnit | number(10,2) | -
LINIEBETEGNELSE | Nej | - | betegnelse_120 | varchar2(120) | Nej
KARAKTERSKALA | Nej | - | karakterskala | varchar2(5) | Nej
KARAKTERVERDI | Nej | - | karaktervaerdi | varchar2(2) | Nej
BETALINGSSTATUS | Nej | - | ds-betalingsstatus | varchar2(1) | Nej
SKOLEFAG | Nej | - | fagnummer | varchar2(5) | Nej
NIVEAU_SKOLEFAG | Nej | - | niveau | varchar2(1) | Nej
KOMMUNE | Nej | - | kommunekode | varchar2(3) | Nej
ELEVAFDELING | Nej | - | elevafdeling | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_DS_BRO_KLA

INB_DS_BRO_KLA

INB_DS_BRO_KLA alias DSBK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_DS_BRO_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DSBK_PK | DSBK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DSBK_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
NAVN | Ja | - | ds-personnavn | varchar2(34) | Nej
ADGANGSVEJ | Nej | - | adgangsvej | varchar2(2) | Nej
AFGANGSDATO | Nej | - | dato_char | varchar2(8) | Nej
CENTRAL_AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
SF_UDDANNELSE | Nej | - | cøsanummer | varchar2(4) | Nej
SF_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SF_SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SF_SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
PERIODETYPE | Nej | - | skoleperiodeforløb | varchar2(1) | Nej
SKOLEFORLOBSSTART | Nej | - | dato_char | varchar2(8) | Nej
SKOLEFORLOBSSLUT | Nej | - | dato_char | varchar2(8) | Nej
STATISTIKMERKEKOMBINATION | Nej | - | statistikmærkekombination | varchar2(5) | Nej
TILSKUDSMERKEKOMBINATION | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
LERETIDSSTART | Nej | - | dato_char | varchar2(8) | Nej
LERETIDSSLUT | Nej | - | dato_char | varchar2(8) | Nej
SE_NUMMER | Nej | - | se-nummer | varchar2(8) | Nej
INDBERETNING_STARTDATO | Nej | - | dato_char | varchar2(8) | Nej
INDBERETNING_SLUTDATO | Nej | - | dato_char | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_EFTERUDDANNELSE_END

INB_EFTERUDDANNELSE_END

INB_EFTERUDDANNELSE_END alias IEE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB EFTERUDDANNELSE END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IEE_PK | IEE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
IEE_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | - | intern nøgle | number(10,0) | -
AMU_KURSUS | Ja | - | aktivitetsnummer | varchar2(12) | Nej
FINANSIERINGSKILDE | Ja | - | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | - | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | - | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | - | amu kursustype | varchar2(5) | Nej
VERSION | Ja | - | amu version | varchar2(2) | Nej
SLETNING | Ja | - | ja/nej | varchar2(1) | Nej
BESKRIVELSE | Nej | - | beskrivelse_1000 | varchar2(1000) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
VARIGHED | Ja | - | varighed_timer | number(4) | -
UNDERVISNINGSSTED | Ja | - | sted | varchar2(50) | Nej
UNDERVISNINGSTID | Ja | - | tidspunkt_50 | varchar2(50) | Nej
UNDERVISNINGSFORM | Ja | - | betegnelse_100 | varchar2(100) | Nej
PRIS | Ja | - | deltagerpris | number(10,2) | -
TILMELDINGSFRIST | Ja | - | dato | date | -
KONTAKTPERSON | Ja | - | betegnelse | varchar2(50) | Nej
TELEFON | Ja | - | betegnelse_20 | varchar2(20) | Nej
ANTAL_VENTELISTE | Ja | - | antal_6 | number(6) | -
LEDIGE_PLADSER | Ja | - | antal_6 | number(6) | -
ANTAL_TILMELDTE | Ja | - | antal_6 | number(6) | -
AMU_KURSUS_NAVN | Nej | - | - | varchar2(100) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_EFTERUDDANNELSE_GRF

INB_EFTERUDDANNELSE_GRF

INB_EFTERUDDANNELSE_GRF alias IEG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_EFTERUDDANNELSE_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IEG_PK | AFSENDER AFSENDELSES_ID AMU_KURSUS FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AMU_KURSUS | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
FINANSIERINGSKILDE | Ja | primær | amu erhvervsdelområde | varchar2(2) | Nej
MALGRUPPE | Ja | primær | amu erhvervsområde | varchar2(2) | Nej
KURSUSART | Ja | primær | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | primær | amu kursustype | varchar2(5) | Nej
VERSION | Ja | primær | amu version | varchar2(2) | Nej
SLETNING | Ja | - | ja/nej | varchar2(1) | Nej
BESKRIVELSE | Nej | - | beskrivelse_1000 | varchar2(1000) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
VARIGHED | Ja | - | varighed_timer | number(4) | -
UNDERVISNINGSSTED | Ja | - | sted | varchar2(50) | Nej
UNDERVISNINGSTID | Ja | - | tidspunkt_50 | varchar2(50) | Nej
UNDERVISNINGSFORM | Ja | - | betegnelse_100 | varchar2(100) | Nej
PRIS | Ja | - | deltagerpris | number(10,2) | -
TILMELDINGSFRIST | Ja | - | dato | date | -
KONTAKTPERSON | Ja | - | betegnelse | varchar2(50) | Nej
TELEFON | Ja | - | betegnelse_20 | varchar2(20) | Nej
ANTAL_VENTELISTE | Ja | - | antal_6 | number(6) | -
LEDIGE_PLADSER | Ja | - | antal_6 | number(6) | -
ANTAL_TILMELDTE | Ja | - | antal_6 | number(6) | -
AMU_KURSUS_NAVN | Nej | - | betegnelse_100 | varchar2(100) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_EFTERUDDANNELSE_KLA

INB_EFTERUDDANNELSE_KLA

INB_EFTERUDDANNELSE_KLA alias IEK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB EFTERUDDANNELSE KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IEK_PK | IEK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
IEK_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | - | intern nøgle | number(10,0) | -
AMU_KURSUS | Ja | - | aktivitetsnummer | varchar2(12) | Nej
FINANSIERINGSKILDE | Ja | - | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | - | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | - | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | - | amu kursustype | varchar2(5) | Nej
VERSION | Ja | - | amu version | varchar2(2) | Nej
SLETNING | Ja | - | ja/nej | varchar2(1) | Nej
BESKRIVELSE | Nej | - | beskrivelse_1000 | varchar2(1000) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
VARIGHED | Ja | - | varighed_timer | number(4) | -
UNDERVISNINGSSTED | Ja | - | sted | varchar2(50) | Nej
UNDERVISNINGSTID | Ja | - | tidspunkt_50 | varchar2(50) | Nej
UNDERVISNINGSFORM | Ja | - | betegnelse_100 | varchar2(100) | Nej
PRIS | Ja | - | deltagerpris | number(10,2) | -
TILMELDINGSFRIST | Ja | - | dato | date | -
KONTAKTPERSON | Ja | - | betegnelse | varchar2(50) | Nej
TELEFON | Ja | - | betegnelse_20 | varchar2(20) | Nej
ANTAL_VENTELISTE | Ja | - | antal_6 | number(6) | -
LEDIGE_PLADSER | Ja | - | antal_6 | number(6) | -
ANTAL_TILMELDTE | Ja | - | antal_6 | number(6) | -
AMU_KURSUS_NAVN | Nej | - | betegnelse_100 | varchar2(100) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_EFTERUDDANNELSE_TMP

INB_EFTERUDDANNELSE_TMP

INB_EFTERUDDANNELSE_TMP alias IET

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_EFTERUDDANNELSE_TMP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IET_PK | IET_ID
Unik | IET_IET1_UK | AMU_KURSUS FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
IET_ID | Ja | primær | intern nøgle | number(10,0) | -
AMU_KURSUS | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
FINANSIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
SLETNING | Ja | - | ja/nej | varchar2(1) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
VARIGHED | Ja | - | varighed_timer | number(4) | -
UNDERVISNINGSSTED | Ja | - | sted | varchar2(50) | Nej
UNDERVISNINGSTID | Ja | - | tidspunkt_50 | varchar2(50) | Nej
UNDERVISNINGSFORM | Ja | - | betegnelse | varchar2(50) | Nej
PRIS | Ja | - | deltagerpris | number(10,2) | -
TILMELDINGSFRIST | Ja | - | dato | date | -
KONTAKTPERSON | Ja | - | betegnelse | varchar2(50) | Nej
TELEFON | Ja | - | betegnelse_20 | varchar2(20) | Nej
ANTAL_VENTELISTE | Ja | - | antal_6 | number(6) | -
LEDIGE_PLADSER | Ja | - | antal_6 | number(6) | -
ANTAL_TILMELDTE | Ja | - | antal_6 | number(6) | -
ER_INDBERETTET | Ja | - | ja/nej | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
AMU_KURSUS_NAVN | Nej | - | betegnelse_100 | varchar2(100) | Nej
BESKRIVELSE | Nej | - | beskrivelse_1000 | varchar2(1000) | Nej
KVOTIENT | Nej | - | varighed_timer | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_EKSAMEN_END

INB_EKSAMEN_END

INB_EKSAMEN_END alias IEEND

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_EKSAMEN_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IEEND_PK | IEEND_ID
Unik | IEEND_IEEND1_UK | INDBENDL_ID SKOLENR EKSAMENSTERMIN EKSAMENSBEGIVENHED UVMFAG NIVEAU COSA_FORMAL VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
IEEND_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOLENR | Ja | unik-1 | skolenummer | varchar2(4) | Nej
EKSAMENSTERMIN | Ja | unik-1 | måned-indtastning | varchar2(4) | Nej
EKSAMENSBEGIVENHED | Ja | unik-1 | intern nøgle | number(10,0) | -
EKSAMENSBEGIV | Nej | - | betegnelse, kort | varchar2(15) | Nej
UVMFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
EVALUERINGSFORM | Ja | - | prøveform | varchar2(3) | Nej
COSA_FORMAL | Ja | unik-1 | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
ANTAL_ELEVER_I_ALT | Ja | - | antal_4 | number(4) | -
ANTAL_ELEVER_MED_UDD | Ja | - | antal_4 | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_EKSAMEN_GRF

INB_EKSAMEN_GRF

INB_EKSAMEN_GRF alias IEGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_EKSAMEN_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IEGRF_PK | SKOLENR EKSAMENSTERMIN EKSAMENSBEGIVENHED AFSENDER AFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKOLENR | Ja | primær | ds-nummer | varchar2(10) | Nej
EKSAMENSTERMIN | Ja | primær | måned-indtastning | varchar2(4) | Nej
EKSAMENSBEGIVENHED | Ja | primær | betegnelse, kort | varchar2(15) | Nej
COSA_FORMAL | Ja | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | - | number(14,0) | -
UVMFAG | Ja | - | skolefag | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
EVALUERINGSFORM | Ja | - | prøveform | varchar2(3) | Nej
ANTAL_ELEVER_I_ALT | Ja | - | antal_4 | number(4) | -
ANTAL_ELEVER_MED_UDD | Ja | - | antal_4 | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_EKSAMEN_KLA

INB_EKSAMEN_KLA

INB_EKSAMEN_KLA alias IEKLA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_EKSAMEN_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IEKLA_PK | IEKLA_ID
Unik | IEKLA_IEKLA1_UK | INDBKLAD_ID SKOLENR EKSAMENSTERMIN EKSAMENSBEGIVENHED UVMFAG NIVEAU COSA_FORMAL VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
IEKLA_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOLENR | Ja | unik-1 | skolenummer | varchar2(4) | Nej
EKSAMENSTERMIN | Ja | unik-1 | måned-indtastning | varchar2(4) | Nej
EKSAMENSBEGIVENHED | Ja | unik-1 | intern nøgle | number(10,0) | -
EKSAMENSBEGIV | Nej | - | betegnelse, kort | varchar2(15) | Nej
UVMFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
EVALUERINGSFORM | Ja | - | prøveform | varchar2(3) | Nej
COSA_FORMAL | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
ANTAL_ELEVER_I_ALT | Ja | - | antal_4 | number(4) | -
ANTAL_ELEVER_MED_UDD | Ja | - | antal_4 | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_KBR_DATA_END

INB_KBR_DATA_END

INB_KBR_DATA_END alias IKDEND

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_KBR_DATA_END
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IKDEND_PK | IKDEND_ID
Unik | IKDEND_IKDEND_UK | IKHEND_ID CPR_NR UDDA_KODE UDDA_VERSION HENDELSES_DATO HENDELSES_KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
IKDEND_ID | Ja | primær | intern nøgle | number(10,0) | -
IKHEND_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
CO | Nej | - | co | varchar2(100) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Ja | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Ja | - | bynavn | varchar2(50) | Nej
FOLKESKOLE_NR | Nej | - | folkeskolenummer | varchar2(6) | Nej
UDDA_KODE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
UDDA_VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UDDA_KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
UDDA_BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
LERESTEDS_SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
LERESTEDS_LBNR | Nej | - | lærestedsløbenummer | number(4) | -
LERESTEDS_NAVN | Nej | - | betegnelse | varchar2(50) | Nej
LERESTEDS_GADE | Nej | - | gade | varchar2(50) | Nej
LERESTEDS_STED | Nej | - | sted | varchar2(50) | Nej
LERESTEDS_POSTNR | Nej | - | postnr | varchar2(15) | Nej
LERESTEDS_POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej
HENDELSES_DATO | Ja | unik-1 | dato | date | -
HENDELSES_KODE | Ja | unik-1 | hændelseskode | varchar2(4) | Nej
HENDELSES_BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
HENDELSES_TYPE | Ja | - | hændelsestype | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_KBR_DATA_GRF

INB_KBR_DATA_GRF

INB_KBR_DATA_GRF alias IKDGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_KBR_DATA_GRF
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IKDGRF_PK | AFSENDELSES_ID AFSENDER CPR_NR UDDA_KODE UDDA_VERSION HENDELSES_DATO HENDELSES_KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
CPR_NR | Ja | primær | cpr-nr fiktiv | varchar2(11) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
CO | Nej | - | co | varchar2(100) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Ja | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Ja | - | bynavn | varchar2(50) | Nej
FOLKESKOLE_NR | Nej | - | folkeskolenummer | varchar2(6) | Nej
FOLKESKOLE | Ja | - | betegnelse | varchar2(50) | Nej
UDDA_KODE | Ja | primær | cøsanummer | varchar2(4) | Nej
UDDA_VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
UDDA_KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
UDDA_BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
LERESTEDS_SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
LERESTEDS_LBNR | Nej | - | lærestedsløbenummer | number(4) | -
LERESTEDS_NAVN | Nej | - | betegnelse | varchar2(50) | Nej
LERESTEDS_GADE | Nej | - | gade | varchar2(50) | Nej
LERESTEDS_STED | Nej | - | sted | varchar2(50) | Nej
LERESTEDS_POSTNR | Nej | - | postnr | varchar2(15) | Nej
LERESTEDS_POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej
HENDELSES_DATO | Ja | primær | dato | date | -
HENDELSES_KODE | Ja | primær | hændelseskode | varchar2(4) | Nej
HENDELSES_BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
HENDELSES_TYPE | Ja | - | hændelsestype | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_KBR_DATA_KLA

INB_KBR_DATA_KLA

INB_KBR_DATA_KLA alias IKDKLA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_KBR_DATA_KLA
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IKDKLA_PK | IKDKLA_ID
Unik | IKDKLA_IKDKLA_UK | IKHKLA_ID CPR_NR UDDA_KODE UDDA_VERSION HENDELSES_DATO HENDELSES_KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
IKDKLA_ID | Ja | primær | intern nøgle | number(10,0) | -
IKHKLA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
CO | Nej | - | co | varchar2(100) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Ja | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Ja | - | bynavn | varchar2(50) | Nej
FOLKESKOLE_NR | Nej | - | folkeskolenummer | varchar2(6) | Nej
UDDA_KODE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
UDDA_VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UDDA_KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
UDDA_BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
LERESTEDS_SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
LERESTEDS_LBNR | Nej | - | lærestedsløbenummer | number(4) | -
LERESTEDS_NAVN | Nej | - | betegnelse | varchar2(50) | Nej
LERESTEDS_GADE | Nej | - | gade | varchar2(50) | Nej
LERESTEDS_STED | Nej | - | sted | varchar2(50) | Nej
LERESTEDS_POSTNR | Nej | - | postnr | varchar2(15) | Nej
LERESTEDS_POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej
HENDELSES_DATO | Ja | unik-1 | dato | date | -
HENDELSES_KODE | Ja | unik-1 | hændelseskode | varchar2(4) | Nej
HENDELSES_BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
HENDELSES_TYPE | Ja | - | hændelsestype | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_KBR_HEADER_END

INB_KBR_HEADER_END

INB_KBR_HEADER_END alias IKHEND

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_KBR_HEADER_END
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IKHEND_PK | IKHEND_ID
Unik | IKHEND_IKHEND_UK | INDBENDL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
IKHEND_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
FILTYPE | Ja | - | filtype | varchar2(3) | Nej
AFSENDELSES_ID | Nej | - | afsendelses_id | number(14) | -
EASY_A_VERSION | Ja | - | easy-a_version | varchar2(15) | Nej
DATO_FOR_UDTREK | Ja | - | dato | date | -
FRADATO | Ja | - | dato | date | -
TILDATO | Ja | - | dato | date | -
KOMMUNEKODE | Ja | - | kommunekode | varchar2(3) | Nej
DS_SKOLE_NR | Ja | - | ds-nummer | varchar2(10) | Nej
SKOLENAVN | Ja | - | skolenavn | varchar2(50) | Nej
ANTAL_RECORDS | Ja | - | antal records | number(14) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_KBR_HEADER_GRF

INB_KBR_HEADER_GRF

INB_KBR_HEADER_GRF alias IKHGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_KBR_HEADER_GRF
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IKHGRF_PK | AFSENDER AFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
EASY_A_VERSION | Ja | - | easy-a_version | varchar2(15) | Nej
DATO_FOR_UDTREK | Ja | - | dato | date | -
FRADATO | Ja | - | dato | date | -
TILDATO | Ja | - | dato | date | -
KOMMUNEKODE | Ja | - | kommunekode | varchar2(3) | Nej
DS_SKOLE_NR | Ja | - | ds-nummer | varchar2(10) | Nej
SKOLENAVN | Ja | - | skolenavn | varchar2(50) | Nej
ANTAL_RECORDS | Ja | - | antal records | number(14) | -
TESTKOMMUNE | Nej | - | kommunekode | varchar2(3) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_KBR_HEADER_KLA

INB_KBR_HEADER_KLA

INB_KBR_HEADER_KLA alias IKHKLA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_KBR_HEADER_KLA
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IKHKLA_PK | IKHKLA_ID
Unik | IKHKLA_IKHKLA2_UK | FRADATO TILDATO KOMMUNEKODE
Unik | IKHKLA_IKHKLA_UK | INDBKLAD_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
IKHKLA_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | unik-2 | intern nøgle | number(10,0) | -
FILTYPE | Ja | - | filtype | varchar2(3) | Nej
EASY_A_VERSION | Ja | - | easy-a_version | varchar2(15) | Nej
DATO_FOR_UDTREK | Ja | - | dato | date | -
FRADATO | Ja | unik-1 | dato | date | -
TILDATO | Ja | unik-1 | dato | date | -
KOMMUNEKODE | Ja | unik-1 | kommunekode | varchar2(3) | Nej
DS_SKOLE_NR | Ja | - | ds-nummer | varchar2(10) | Nej
SKOLENAVN | Ja | - | skolenavn | varchar2(50) | Nej
ANTAL_RECORDS | Ja | - | antal records | number(14) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_KURSISTHISTORIK_END

INB_KURSISTHISTORIK_END

INB_KURSISTHISTORIK_END alias IKE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_KURSISTHISTORIK_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IKHE_PK_1 | IKHE_ID
Unik | IKHE_IKHE_UK1 | INDBENDL_ID CPR_NR AKTIVITET FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
IKHE_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postadresse | varchar2(66) | Nej
C_O | Nej | - | co | varchar2(100) | Nej
TELEFON | Nej | - | kontakt kode/nr | varchar2(50) | Nej
DOD | Ja | - | ja/nej | varchar2(1) | Nej
AKTIVITET | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
FINANSIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
AFLYST | Ja | - | ja/nej | varchar2(1) | Nej
PLACERINGSTYPE | Ja | - | placeringstype | varchar2(1) | Nej
GENNEMFORT | Ja | - | ams-gennemført | varchar2(1) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
KURSISTSTATUS | Ja | - | ams-kursusgodtgørelse | varchar2(1) | Nej
CERTIFIKAT | Ja | - | ja/nej | varchar2(1) | Nej
KURSISTREKV_FINANSIERINGSKILDE | Ja | - | amu erhvervsområde | varchar2(2) | Nej
KURSISTREKV_MALGRUPPE | Ja | - | amu erhvervsdelområde | varchar2(2) | Nej
ARBEJDSGIVER | Nej | - | cvr+p-nr | varchar2(18) | Nej
ARBEJDSGIVER_NAVN | Nej | - | betegnelse | varchar2(50) | Nej
ARBEJDSGIVER_GADE | Nej | - | gade | varchar2(50) | Nej
ARBEJDSGIVER_STED | Nej | - | sted | varchar2(50) | Nej
ARBEJDSGIVER_POSTNR | Nej | - | postadresse | varchar2(66) | Nej
SLETNING | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_KURSISTHISTORIK_GRF

INB_KURSISTHISTORIK_GRF

INB_KURSISTHISTORIK_GRF alias IKG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_KURSISTHISTORIK_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IKG_PK | AFSENDER AFSENDELSES_ID CPR_NR AKTIVITET FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
CPR_NR | Ja | primær | cpr-nr fiktiv | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postadresse | varchar2(66) | Nej
C_O | Nej | - | co | varchar2(100) | Nej
TELEFON | Nej | - | kontakt kode/nr | varchar2(50) | Nej
DOD | Ja | - | ja/nej | varchar2(1) | Nej
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
FINANSIERINGSKILDE | Ja | primær | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | primær | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | primær | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | primær | amu kursustype | varchar2(5) | Nej
VERSION | Ja | primær | amu version | varchar2(2) | Nej
AFLYST | Ja | - | ja/nej | varchar2(1) | Nej
PLACERINGSTYPE | Ja | - | placeringstype | varchar2(1) | Nej
GENNEMFORT | Ja | - | ams-gennemført | varchar2(1) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
KURSISTSTATUS | Ja | - | ams-kursusgodtgørelse | varchar2(1) | Nej
CERTIFIKAT | Ja | - | ja/nej | varchar2(1) | Nej
KURSISTREKV_FINANSIERINGSKILDE | Ja | - | amu erhvervsområde | varchar2(2) | Nej
KURSISTREKV_MALGRUPPE | Ja | - | amu erhvervsdelområde | varchar2(2) | Nej
ARBEJDSGIVER | Nej | - | cvr+p-nr | varchar2(18) | Nej
ARBEJDSGIVER_NAVN | Nej | - | betegnelse | varchar2(50) | Nej
ARBEJDSGIVER_GADE | Nej | - | gade | varchar2(50) | Nej
ARBEJDSGIVER_STED | Nej | - | sted | varchar2(50) | Nej
ARBEJDSGIVER_POSTNR | Nej | - | postadresse | varchar2(66) | Nej
SLETNING | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_KURSISTHISTORIK_KLA

INB_KURSISTHISTORIK_KLA

INB_KURSISTHISTORIK_KLA alias IKHK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_KURSISTHISTORIK_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IKHK_PK | IKHK_ID
Unik | IKHK_IKHK_UK1 | INDBKLAD_ID CPR_NR AKTIVITET FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
IKHK_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postadresse | varchar2(66) | Nej
C_O | Nej | - | co | varchar2(100) | Nej
TELEFON | Nej | - | kontakt kode/nr | varchar2(50) | Nej
DOD | Ja | - | ja/nej | varchar2(1) | Nej
AKTIVITET | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
FINANSIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
AFLYST | Ja | - | ja/nej | varchar2(1) | Nej
PLACERINGSTYPE | Ja | - | placeringstype | varchar2(1) | Nej
GENNEMFORT | Ja | - | ams-gennemført | varchar2(1) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
KURSISTSTATUS | Ja | - | ams-kursusgodtgørelse | varchar2(1) | Nej
CERTIFIKAT | Ja | - | ja/nej | varchar2(1) | Nej
KURSISTREKV_FINANSIERINGSKILDE | Ja | - | amu erhvervsområde | varchar2(2) | Nej
KURSISTREKV_MALGRUPPE | Ja | - | amu erhvervsdelområde | varchar2(2) | Nej
ARBEJDSGIVER | Nej | - | cvr+p-nr | varchar2(18) | Nej
ARBEJDSGIVER_NAVN | Nej | - | betegnelse | varchar2(50) | Nej
ARBEJDSGIVER_GADE | Nej | - | gade | varchar2(50) | Nej
ARBEJDSGIVER_STED | Nej | - | sted | varchar2(50) | Nej
ARBEJDSGIVER_POSTNR | Nej | - | postadresse | varchar2(66) | Nej
SLETNING | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_KURSISTHISTORIK_TMP

INB_KURSISTHISTORIK_TMP

INB_KURSISTHISTORIK_TMP alias IKHT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_KURSISTHISTORIK_TMP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IKHT_PK | IKHT_ID
Unik | IKHT_IKHT_UK1 | CPR_NR AKTIVITET FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
IKHT_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postadresse | varchar2(66) | Nej
C_O | Nej | - | co | varchar2(100) | Nej
TELEFON | Nej | - | kontakt kode/nr | varchar2(50) | Nej
DOD | Ja | - | ja/nej | varchar2(1) | Nej
AKTIVITET | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
FINANSIERINGSKILDE | Ja | unik-1 | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | unik-1 | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | unik-1 | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | unik-1 | amu kursustype | varchar2(5) | Nej
VERSION | Ja | unik-1 | amu version | varchar2(2) | Nej
AFLYST | Ja | - | ja/nej | varchar2(1) | Nej
PLACERINGSTYPE | Ja | - | placeringstype | varchar2(1) | Nej
GENNEMFORT | Ja | - | ams-gennemført | varchar2(1) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
KURSISTSTATUS | Ja | - | ams-kursusgodtgørelse | varchar2(1) | Nej
CERTIFIKAT | Ja | - | ja/nej | varchar2(1) | Nej
KURSISTREKV_FINANSIERINGSKILDE | Ja | - | amu erhvervsområde | varchar2(2) | Nej
KURSISTREKV_MALGRUPPE | Ja | - | amu erhvervsdelområde | varchar2(2) | Nej
ARBEJDSGIVER | Nej | - | cvr+p-nr | varchar2(18) | Nej
ARBEJDSGIVER_NAVN | Nej | - | betegnelse | varchar2(50) | Nej
ARBEJDSGIVER_GADE | Nej | - | gade | varchar2(50) | Nej
ARBEJDSGIVER_STED | Nej | - | sted | varchar2(50) | Nej
ARBEJDSGIVER_POSTNR | Nej | - | postadresse | varchar2(66) | Nej
SLETNING | Ja | - | ja/nej | varchar2(1) | Nej
ER_INDBERETTET | Ja | - | ja/nej | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_KVALIFIKATION_CPR_END

INB_KVALIFIKATION_CPR_END

INB_KVALIFIKATION_CPR_END
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_KVALIFIKATION_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IKCE_PK | IKCE_ID
Unik | IKCE_UK | INDBENDL_ID CPRNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
IKCE_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPRNR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | - | varchar2(50) | Nej
GADE | Nej | - | - | varchar2(50) | Nej
STED | Nej | - | - | varchar2(50) | Nej
POSTNR | Nej | - | - | varchar2(15) | Nej
TLFNR | Nej | - | - | varchar2(15) | Nej
EASY_A_VERSION | Ja | - | easy-a_version | varchar2(15) | Nej
SKOLENR | Ja | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_KVALIFIKATION_CPR_KLA

INB_KVALIFIKATION_CPR_KLA

INB_KVALIFIKATION_CPR_KLA alias IRCK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_KVALIFIKATION_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IKCK_PK | IKCK_ID
Unik | IKCK_UK | INDBKLAD_ID CPRNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
IKCK_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPRNR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
NAVN | Nej | - | - | varchar2(50) | Nej
GADE | Nej | - | - | varchar2(50) | Nej
STED | Nej | - | - | varchar2(50) | Nej
POSTNR | Nej | - | - | varchar2(15) | Nej
TLFNR | Nej | - | - | varchar2(15) | Nej
EASY_A_VERSION | Ja | - | easy-a_version | varchar2(15) | Nej
SKOLENR | Ja | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_KVALIFIKATION_END

INB_KVALIFIKATION_END

INB_KVALIFIKATION_END alias IKCE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_KVALIFIKATION_CPR_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IKE_PK | IKE_ID
Unik | IKE_UK | IKCE_ID COSA_FORMAL VERSION DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDBENDL_ID | Ja | - | intern nøgle | number(10,0) | -
IKE_ID | Ja | primær | intern nøgle | number(10,0) | -
IKCE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | unik-1 | - | varchar2(4) | Nej
VERSION | Ja | unik-1 | - | varchar2(4) | Nej
DATO | Ja | unik-1 | - | date | -
STATUS | Nej | - | - | varchar2(1) | Nej
GENERERET_AF_BEVIS | Nej | - | - | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_KVALIFIKATION_KLA

INB_KVALIFIKATION_KLA

INB_KVALIFIKATION_KLA alias IRK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_KVALIFIKATION_CPR_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IKK_PK | IKK_ID
Unik | IKK_UK | IKCK_ID COSA_FORMAL VERSION DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
IKK_ID | Ja | primær | intern nøgle | number(10,0) | -
IKCK_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | - | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
DATO | Nej | unik-1 | - | date | -
STATUS | Nej | - | - | varchar2(1) | Nej
GENERERET_AF_BEVIS | Nej | - | - | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_TILSKUD_AMU_CPR_END

INB_TILSKUD_AMU_CPR_END

INB_TILSKUD_AMU_CPR_END alias ITAMUCE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_TILSKUD_AMU_CPR_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ITAMUCE_PK_1 | ITAMUCE_ID
Unik | ITAMUCE_ITAMUCE_UK1_UK | ITAMUE_ID HOLD SKOLEFAG NIVEAU CPR_NR TELLEPERIODE STARTDATO INDBERETNINGSDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ITAMUCE_ID | Ja | primær | intern nøgle | number(10,0) | -
ITAMUE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
HOLD | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
TELLEPERIODE | Nej | unik-1 | tælleperiode | number(2) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
INDBERETNINGSDATO | Ja | unik-1 | dato | date | -
BETALINGSSTATUS | Ja | - | ams-betalingsstatus ny_1 | varchar2(1) | Nej
TILSKUD | Ja | - | ja/nej | varchar2(1) | Nej
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_TILSKUD_AMU_CPR_END_BTR

INB_TILSKUD_AMU_CPR_END_BTR

INB_TILSKUD_AMU_CPR_END_BTR alias ITAMUCEBTR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_TILSKUD_AMU_CPR_END_BTR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ITAMUCEBTR_PK | ITAMUCEBTR_ID
Unik | ITAMUCEBTR_ITAMUCEB_UK_UK | ITAMUEBTR_ID HOLD SKOLEFAG NIVEAU CPR_NR TELLEPERIODE STARTDATO INDBERETNINGSDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ITAMUEBTR_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
HOLD | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
TELLEPERIODE | Nej | unik-1 | tælleperiode | number(2) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
INDBERETNINGSDATO | Ja | unik-1 | dato | date | -
BETALINGSSTATUS | Ja | - | ams-betalingsstatus ny_1 | varchar2(1) | Nej
TILSKUD | Ja | - | ja/nej | varchar2(1) | Nej
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -
ITAMUCEBTR_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_TILSKUD_AMU_CPR_HLP

INB_TILSKUD_AMU_CPR_HLP

INB_TILSKUD_AMU_CPR_HLP alias ITAMUCH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_TILSKUD_AMU_CPR_HLP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ITAMUCH_PK_1 | ITAMUCH_ID
Unik | ITAMUCH_ITAMUCH_UK1_UK | HOLD SKOLEFAG NIVEAU CPR_NR TELLEPERIODE STARTDATO INDBERETNINGSDATO ITAMUH_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ITAMUCH_ID | Ja | primær | intern nøgle | number(10,0) | -
HOLD | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
TELLEPERIODE | Nej | unik-1 | tælleperiode | number(2) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
INDBERETNINGSDATO | Ja | unik-1 | dato | date | -
BETALINGSSTATUS | Ja | - | ams-betalingsstatus ny_1 | varchar2(1) | Nej
TILSKUD | Ja | - | ja/nej | varchar2(1) | Nej
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -
ITAMUH_ID | Ja | unik-1 | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_TILSKUD_AMU_CPR_KLA

INB_TILSKUD_AMU_CPR_KLA

INB_TILSKUD_AMU_CPR_KLA alias ITAMUCK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_TILSKUD_AMU_CPR_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ITAMUCK_PK_1 | ITAMUCK_ID
Unik | ITAMUCK_ITAMUCK_UK1_UK | ITAMUK_ID HOLD SKOLEFAG NIVEAU CPR_NR TELLEPERIODE STARTDATO INDBERETNINGSDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ITAMUCK_ID | Ja | primær | intern nøgle | number(10,0) | -
ITAMUK_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
HOLD | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
SKOLEFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
TELLEPERIODE | Nej | unik-1 | tælleperiode | number(2) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
INDBERETNINGSDATO | Ja | unik-1 | dato | date | -
BETALINGSSTATUS | Ja | - | ams-betalingsstatus ny_1 | varchar2(1) | Nej
TILSKUD | Ja | - | ja/nej | varchar2(1) | Nej
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_TILSKUD_AMU_END

INB_TILSKUD_AMU_END

INB_TILSKUD_AMU_END alias ITAMUE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_TILSKUD_AMU_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ITAMUE_PK_1 | ITAMUE_ID
Unik | ITAMUE_ITAMUE_UK1_UK | UDDANNELSE VERSION UVM_FAG NIVEAU VARIGHED TMK BETALINGSSTATUS AE_REKVIRENT UVM_AFDELING AFHOLDENDE_SKOLE GODKENDT_SKOLE STARTDATO GRUNDLAG INDBENDL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ITAMUE_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
TMK | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BETALINGSSTATUS | Ja | unik-1 | ams-betalingsstatus ny_1 | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
UVM_AFDELING | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
AFHOLDENDE_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
GODKENDT_SKOLE | Nej | unik-1 | ds-nummer | varchar2(10) | Nej
OPGORELSESMETODE | Ja | - | opgørelsesmetode | varchar2(10) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
INDBERETTES_TIL_UVM | Ja | - | ja/nej | varchar2(1) | Nej
GRUNDLAG | Ja | unik-1 | grundlag | varchar2(10) | Nej
SYSTEMVERSION | Ja | - | easy-a_version | varchar2(15) | Nej
INDBENDL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_TILSKUD_AMU_END_BTR

INB_TILSKUD_AMU_END_BTR

INB_TILSKUD_AMU_END_BTR alias ITAMUEBTR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_TILSKUD_AMU_END_BTR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ITAMUEBTR_PK | ITAMUEBTR_ID
Unik | ITAMUEBTR_ITAMUEB_UK_UK | BEJO_ID UDDANNELSE VERSION UVM_FAG NIVEAU VARIGHED TMK BETALINGSSTATUS AE_REKVIRENT UVM_AFDELING AFHOLDENDE_SKOLE GODKENDT_SKOLE STARTDATO GRUNDLAG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
TMK | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BETALINGSSTATUS | Ja | unik-1 | ams-betalingsstatus ny_1 | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
UVM_AFDELING | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
AFHOLDENDE_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
GODKENDT_SKOLE | Nej | unik-1 | ds-nummer | varchar2(10) | Nej
OPGORELSESMETODE | Ja | - | opgørelsesmetode | varchar2(10) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
INDBERETTES_TIL_UVM | Ja | - | ja/nej | varchar2(1) | Nej
GRUNDLAG | Ja | unik-1 | grundlag | varchar2(10) | Nej
SYSTEMVERSION | Ja | - | easy-a_version | varchar2(15) | Nej
ITAMUEBTR_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_TILSKUD_AMU_GRF

INB_TILSKUD_AMU_GRF

INB_TILSKUD_AMU_GRF alias ITAMUG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_TILSKUD_AMU_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | ITAMUG_UK1 | AFSENDER AFSENDELSES_ID UDDANNELSE VERSION UVM_FAG NIVEAU VARIGHED TMK BETALINGSSTATUS AE_REKVIRENT UVM_AFDELING AFHOLDENDE_SKOLE GODKENDT_SKOLE STARTDATO GRUNDLAG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | unik-1 | afsendelses_id | number(14) | -
UDDANNELSE | Ja | unik-1 | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
TMK | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BETALINGSSTATUS | Ja | unik-1 | ams-betalingsstatus ny_1 | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
UVM_AFDELING | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
AFHOLDENDE_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
GODKENDT_SKOLE | Nej | unik-1 | ds-nummer | varchar2(10) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
GRUNDLAG | Ja | unik-1 | grundlag | varchar2(10) | Nej
SYSTEMVERSION | Ja | - | easy-a_version | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_TILSKUD_AMU_HLP

INB_TILSKUD_AMU_HLP

INB_TILSKUD_AMU_HLP alias ITAMUH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_TILSKUD_AMU_HLP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ITAMUH_PK_1 | ITAMUH_ID
Unik | ITAMUH_ITAMUH_UK1_UK | UDDANNELSE VERSION UVM_FAG NIVEAU VARIGHED TMK BETALINGSSTATUS AE_REKVIRENT UVM_AFDELING AFHOLDENDE_SKOLE GODKENDT_SKOLE STARTDATO GRUNDLAG INDBKLAD_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ITAMUH_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
TMK | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BETALINGSSTATUS | Ja | unik-1 | ams-betalingsstatus ny_1 | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
UVM_AFDELING | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
AFHOLDENDE_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
GODKENDT_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
OPGORELSESMETODE | Ja | - | opgørelsesmetode | varchar2(10) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
INDBERETTES_TIL_UVM | Ja | - | ja/nej | varchar2(1) | Nej
GRUNDLAG | Ja | unik-1 | grundlag | varchar2(10) | Nej
SYSTEMVERSION | Ja | - | easy-a_version | varchar2(15) | Nej
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_TILSKUD_AMU_KLA

INB_TILSKUD_AMU_KLA

INB_TILSKUD_AMU_KLA alias ITAMUK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_TILSKUD_AMU_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ITAMUK_PK_1 | ITAMUK_ID
Unik | ITAMUK_ITAMUK_UK1_UK | UDDANNELSE VERSION UVM_FAG NIVEAU VARIGHED TMK BETALINGSSTATUS AE_REKVIRENT UVM_AFDELING AFHOLDENDE_SKOLE GODKENDT_SKOLE STARTDATO GRUNDLAG INDBKLAD_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDDANNELSE | Ja | unik-1 | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
TMK | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BETALINGSSTATUS | Ja | unik-1 | ams-betalingsstatus ny_1 | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
UVM_AFDELING | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
AFHOLDENDE_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
GODKENDT_SKOLE | Nej | unik-1 | ds-nummer | varchar2(10) | Nej
OPGORELSESMETODE | Ja | - | opgørelsesmetode | varchar2(10) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
INDBERETTES_TIL_UVM | Ja | - | ja/nej | varchar2(1) | Nej
GRUNDLAG | Ja | unik-1 | grundlag | varchar2(10) | Nej
SYSTEMVERSION | Ja | - | easy-a_version | varchar2(15) | Nej
ITAMUK_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_TILSKUD_AU_BTR

INB_TILSKUD_AU_BTR

INB_TILSKUD_AU_BTR alias ITAKBTR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_TILSKUD_AU_BTR
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ITAKBTR_PK | ITAKBTR_ID
Unik | ITAKBTR_UK | UDDANNELSE BEJO_ID VERSION UVM_FAG NIVEAU VARIGHED TMK BETALINGSSTATUS AE_REKVIRENT UVM_AFDELING AFHOLDENDE_SKOLE GODKENDT_SKOLE STARTDATO OPGORELSESMETODE GRUNDLAG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ITAKBTR_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED | Ja | unik-1 | - | number(4,1) | -
TMK | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BETALINGSSTATUS | Ja | unik-1 | ams-betalingsstatus ny | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
UVM_AFDELING | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
AFHOLDENDE_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
GODKENDT_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
OPGORELSESMETODE | Ja | unik-1 | opgørelsesmetode | varchar2(10) | Nej
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -
INDBERETTES_TIL_UVM | Ja | - | ja/nej | varchar2(1) | Nej
GRUNDLAG | Ja | unik-1 | grundlag | varchar2(10) | Nej
SYSTEMVERSION | Ja | - | easy-a_version | varchar2(15) | Nej
ANTAL_ELEVER | Nej | - | - | number(6,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_TILSKUD_AU_CPR_BTR

INB_TILSKUD_AU_CPR_BTR

INB_TILSKUD_AU_CPR_BTR alias ITACKBTR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_TILSKUD_AU_CPR_BTR
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ITACKBTR_PK | ITACKBTR_ID
Unik | ITACKBTR_UK | HOLD CPR_NR STARTDATO SKOLEFAG NIVEAU ITAKBTR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ITACKBTR_ID | Ja | primær | intern nøgle | number(10,0) | -
HOLD | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
SKOLEFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
ALTERNATIV_BETALER | Ja | - | ja/nej | varchar2(1) | Nej
TVUNGET_BIDRAG | Ja | - | ja/nej | varchar2(1) | Nej
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -
ITAKBTR_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SLUTDATO | Ja | - | dato | date | -
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_TILSKUD_AU_CPR_END

INB_TILSKUD_AU_CPR_END

INB_TILSKUD_AU_CPR_END alias ITACE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_TILSKUD_AU_CPR_END
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ITACE_PK | ITACE_ID
Unik | ITACE_ITACE_UK | HOLD CPR_NR STARTDATO SKOLEFAG NIVEAU ITAE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ITACE_ID | Ja | primær | intern nøgle | number(10,0) | -
HOLD | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
SKOLEFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
ALTERNATIV_BETALER | Ja | - | ja/nej | varchar2(1) | Nej
TVUNGET_BIDRAG | Ja | - | ja/nej | varchar2(1) | Nej
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -
ITAE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_TILSKUD_AU_CPR_HLP

INB_TILSKUD_AU_CPR_HLP

INB_TILSKUD_AU_CPR_HLP alias ITACK_1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_TILSKUD_AU_CPR_HLP
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ITACKHLP_PK | ITACKHLP_ID
Unik | ITACKHLP_UK | HOLD CPR_NR STARTDATO SKOLEFAG NIVEAU ITAKHLP_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ITACKHLP_ID | Ja | primær | intern nøgle | number(10,0) | -
HOLD | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
SKOLEFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
ALTERNATIV_BETALER | Ja | - | ja/nej | varchar2(1) | Nej
TVUNGET_BIDRAG | Ja | - | ja/nej | varchar2(1) | Nej
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -
ITAKHLP_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SLUTDATO | Ja | - | dato | date | -
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_TILSKUD_AU_CPR_KLA

INB_TILSKUD_AU_CPR_KLA

INB_TILSKUD_AU_CPR_KLA alias ITACK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_TILSKUD_AU_CPR_KLA
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ITACK_PK_1 | ITACK_ID
Unik | ITACK_ITACK_UK | HOLD CPR_NR STARTDATO SKOLEFAG ITAK_ID NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ITACK_ID | Ja | primær | intern nøgle | number(10,0) | -
HOLD | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
CPR_NR | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
SKOLEFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
ALTERNATIV_BETALER | Ja | - | ja/nej | varchar2(1) | Nej
TVUNGET_BIDRAG | Ja | - | ja/nej | varchar2(1) | Nej
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -
ITAK_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SLUTDATO | Ja | - | dato | date | -
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_TILSKUD_AU_END

INB_TILSKUD_AU_END

INB_TILSKUD_AU_END alias ITAE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_TILSKUD_AU_END
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ITAE_PK | ITAE_ID
Unik | ITAE_ITAE_UK | UDDANNELSE INDBENDL_ID VERSION UVM_FAG NIVEAU VARIGHED TMK BETALINGSSTATUS AE_REKVIRENT UVM_AFDELING AFHOLDENDE_SKOLE GODKENDT_SKOLE STARTDATO OPGORELSESMETODE GRUNDLAG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ITAE_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
INDBENDL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
TMK | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BETALINGSSTATUS | Ja | unik-1 | ams-betalingsstatus ny | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
UVM_AFDELING | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
AFHOLDENDE_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
GODKENDT_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
OPGORELSESMETODE | Ja | unik-1 | opgørelsesmetode | varchar2(10) | Nej
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
INDBERETTES_TIL_UVM | Ja | - | ja/nej | varchar2(1) | Nej
GRUNDLAG | Ja | unik-1 | grundlag | varchar2(10) | Nej
SYSTEMVERSION | Ja | - | easy-a_version | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_TILSKUD_AU_GRF

INB_TILSKUD_AU_GRF

INB_TILSKUD_AU_GRF alias ITAG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_TILSKUD_AU_GRF
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | ITAG_ITAG_UK | AFSENDER AFSENDELSES_ID UDDANNELSE VERSION UVM_FAG NIVEAU VARIGHED TMK BETALINGSSTATUS AE_REKVIRENT UVM_AFDELING AFHOLDENDE_SKOLE GODKENDT_SKOLE STARTDATO GRUNDLAG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | unik-1 | afsendelses_id | number(14) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
TMK | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BETALINGSSTATUS | Ja | unik-1 | ams-betalingsstatus ny | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
UVM_AFDELING | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
AFHOLDENDE_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
GODKENDT_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
GRUNDLAG | Ja | unik-1 | grundlag | varchar2(10) | Nej
SYSTEMVERSION | Ja | - | easy-a_version | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_TILSKUD_AU_HLP

INB_TILSKUD_AU_HLP

INB_TILSKUD_AU_HLP alias ITAKHLP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_TILSKUD_AU_HLP
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ITAKHLP_PK | ITAKHLP_ID
Unik | ITAKHLP_UK | UDDANNELSE BEJO_ID VERSION UVM_FAG NIVEAU VARIGHED TMK BETALINGSSTATUS AE_REKVIRENT UVM_AFDELING AFHOLDENDE_SKOLE GODKENDT_SKOLE STARTDATO OPGORELSESMETODE GRUNDLAG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ITAKHLP_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
TMK | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BETALINGSSTATUS | Ja | unik-1 | ams-betalingsstatus ny | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
UVM_AFDELING | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
AFHOLDENDE_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
GODKENDT_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
OPGORELSESMETODE | Ja | unik-1 | opgørelsesmetode | varchar2(10) | Nej
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -
ANTAL_ELEVER | Ja | - | antal elever | number(6) | -
INDBERETTES_TIL_UVM | Ja | - | ja/nej | varchar2(1) | Nej
GRUNDLAG | Ja | unik-1 | grundlag | varchar2(10) | Nej
SYSTEMVERSION | Ja | - | easy-a_version | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_TILSKUD_AU_KLA

INB_TILSKUD_AU_KLA

INB_TILSKUD_AU_KLA alias ITAK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB_TILSKUD_AU_KLA
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ITAK_PK | ITAK_ID
Unik | ITAK_ITAK_UK | UDDANNELSE INDBKLAD_ID VERSION UVM_FAG NIVEAU VARIGHED TMK BETALINGSSTATUS AE_REKVIRENT UVM_AFDELING AFHOLDENDE_SKOLE STARTDATO OPGORELSESMETODE GRUNDLAG GODKENDT_SKOLE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ITAK_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | unik-1 | fagnummer | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED | Ja | unik-1 | fag_varighed_dage | number(4,1) | -
TMK | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BETALINGSSTATUS | Ja | unik-1 | ams-betalingsstatus ny | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
UVM_AFDELING | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
AFHOLDENDE_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
OPGORELSESMETODE | Ja | unik-1 | opgørelsesmetode | varchar2(10) | Nej
BIDRAG | Ja | - | bidrag_metodeafhængig | number(10,5) | -
INDBERETTES_TIL_UVM | Ja | - | ja/nej | varchar2(1) | Nej
GRUNDLAG | Ja | unik-1 | grundlag | varchar2(10) | Nej
GODKENDT_SKOLE | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
ANTAL_ELEVER | Ja | - | antal elever | number(6,0) | -
SYSTEMVERSION | Ja | - | easy-a_version | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_VIDAR_END

INB_VIDAR_END

INB_VIDAR_END alias IVIE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB-VIDAR-END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IVIE_PK | INDBENDL_ID AKTIVITET UDBYDER FAG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDBENDL_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
UDBYDER | Ja | primær | ds-nummer | varchar2(10) | Nej
VIDAR_NAVN | Nej | - | vidar_navn | varchar2(100) | Nej
FAG | Ja | primær | vidar_fagkombination | varchar2(13) | Nej
SLETNING | Nej | - | ja/nej | varchar2(1) | Nej
BESKRIVELSE | Nej | - | vidar_beskrivelse | varchar2(2000) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
VARIGHED | Nej | - | varighed_timer | number(4) | -
UNDERVISNINGSSTED | Nej | - | betegnelse | varchar2(50) | Nej
UNDERVISNINGSTID | Nej | - | betegnelse | varchar2(50) | Nej
UNDERVISNINGSFORM | Nej | - | vidar-undervisningsform | varchar2(20) | Nej
PRIS | Nej | - | deltagerpris | number(10,2) | -
TILMELDINGSFRIST | Nej | - | dato | date | -
KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
KONTAKT_TELEFON | Nej | - | vidar_telefon | varchar2(20) | Nej
ARSVERK | Nej | - | årsværk, procent | number(4,1) | -
UNDERVISNINGSPOSTNR | Nej | - | postnr | varchar2(15) | Nej
TILMELDINGSBLANKET | Nej | - | tilmeldingsblanket | varchar2(26) | Nej
HJEMMESIDE | Nej | - | webadresse | varchar2(200) | Nej
TILMELDINGSHJEMMESIDE | Nej | - | webadresse | varchar2(200) | Nej
LOBENDE_OPTAG | Nej | - | ja/nej | varchar2(1) | Nej
UDLOBSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INB_VIDAR_KLA

INB_VIDAR_KLA

INB_VIDAR_KLA alias IVIK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INB-VIDAR-KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IVIK_PK | INDBKLAD_ID AKTIVITET UDBYDER FAG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDBKLAD_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITET | Ja | primær | aktivitetsnummer | varchar2(12) | Nej
UDBYDER | Ja | primær | ds-nummer | varchar2(10) | Nej
VIDAR_NAVN | Nej | - | vidar_navn | varchar2(100) | Nej
FAG | Ja | primær | vidar_fagkombination | varchar2(13) | Nej
SLETNING | Nej | - | ja/nej | varchar2(1) | Nej
BESKRIVELSE | Nej | - | vidar_beskrivelse | varchar2(2000) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
VARIGHED | Nej | - | varighed_timer | number(4) | -
UNDERVISNINGSSTED | Nej | - | betegnelse | varchar2(50) | Nej
UNDERVISNINGSTID | Nej | - | betegnelse | varchar2(50) | Nej
UNDERVISNINGSFORM | Nej | - | vidar-undervisningsform | varchar2(20) | Nej
PRIS | Nej | - | deltagerpris | number(10,2) | -
TILMELDINGSFRIST | Nej | - | dato | date | -
KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
KONTAKT_TELEFON | Nej | - | vidar_telefon | varchar2(20) | Nej
ARSVERK | Nej | - | årsværk, procent | number(4,1) | -
UNDERVISNINGSPOSTNR | Nej | - | postnr | varchar2(15) | Nej
TILMELDINGSBLANKET | Nej | - | tilmeldingsblanket | varchar2(26) | Nej
HJEMMESIDE | Nej | - | webadresse | varchar2(200) | Nej
TILMELDINGSHJEMMESIDE | Nej | - | webadresse | varchar2(200) | Nej
LOBENDE_OPTAG | Nej | - | ja/nej | varchar2(1) | Nej
UDLOBSDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INDBERETNINGSDATOER

INDBERETNINGSDATOER

INDBERETNINGSDATOER alias INDBDATO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INDBERETNINGSDATO
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | INDBDATO_PK | INDBDATO_ID
Unik | INDBDATO_INDBDATO1_UK | INDBTYPE_ID DATO_NESTE_INDBERETNING

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDBDATO_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBTYPE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
DATO_NESTE_INDBERETNING | Ja | unik-1 | dato | date | -
DATO_AFSENDT_INDBERETNING | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INDBERETNINGSKLADDER

INDBERETNINGSKLADDER

INDBERETNINGSKLADDER alias INDBKLAD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INDBERETNINGSKLADDE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | INDBKLAD_PK | INDBKLAD_ID
Unik | INDBKLAD_INDBKLAD1_UK | INDBERETNINGSKLADDE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDBKLAD_ID | Ja | primær | intern nøgle | number(10,0) | -
EOB_ID | Ja | - | intern nøgle | number(10,0) | -
KOMMSTAT_ID | Ja | - | intern nøgle | number(10,0) | -
INDBTYPE_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | - | number(10,0) | -
INDBERETNINGSKLADDE_ID | Ja | unik-1 | antal_14 | number(14) | -
STATUSTID | Ja | - | dato | date | -
INDBERETNINGSKATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
ANTAL_RECORDS | Nej | - | antal_14 | number(14) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
ANVENDTE_AFGRENSNINGER | Nej | - | betegnelse_120 | varchar2(120) | Nej
INDBENDL_ID | Nej | - | intern nøgle | number(10,0) | -
EASY_A_VERSION | Nej | - | easy-a_version | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
INDHOLD | Ja | - | ja/nej | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er tilknyttet nedestående 6 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A4002 | Denne indberetningstype tillader ikke supplerende indberetninger. | Denne indberetningstype tillader ikke supplerende indberetninger
SYS-A4003 | Denne indberetningstype tillader ikke erstattende indberetninger. | Denne indberetningstype tillader ikke erstattende indberetninger
SYS-A4004 | Du må ikke angive reference til en anden indberetning ved denne indberetningskategori. | Der kan ikke angives reference til en anden indberetning ved indberetningskategori O
SYS-A4005 | Du har angivet reference til en indberetning som ikke findes eller er af en anden type. | Du har angivet reference til en indberetning som ikke findes eller er af en anden type
SYS-A4006 | Afgrænsningerne for denne kladde er ikke magen til afgrænsningerne for den indberetning, der skal suppleres eller erstattes. | Afgræningerne for denne kladde er ikke magen til afgrænsningerne for den indberetning der skal suppleres eller erstattes
SYS-A4007 | Du har angivet en endelig indberetning, der ikke er den sidste i kæden af oprindelige og suppleringer. | Du har angivet en endelig indberetning, der ikke er den sidste i kæden af oprindelige og supplementer


Tabel (TD): INDBERETNINGSTYPER

INDBERETNINGSTYPER

INDBERETNINGSTYPER alias INDBTYPE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INDBERETNINGSTYPE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | INDBTYPE_PK | INDBTYPE_ID
Unik | INDBTYPE_INDBTYPE1_UK | INDBERETNINGSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDBTYPE_ID | Ja | primær | intern nøgle | number(10,0) | -
UDVETYPE_ID | Ja | - | intern nøgle | number(10,0) | -
INDBERETNINGSTYPE | Ja | unik-1 | kode_10 | varchar2(10) | Nej
DEFAULT_INDBERETNINGSKATEGORI | Ja | - | indberetningskategori | varchar2(5) | Nej
SUPPLERENDE_INDBERETNING_TILLA | Ja | - | ja/nej | varchar2(1) | Nej
ERSTATTENDE_INDBERETNING_TILLA | Ja | - | ja/nej | varchar2(1) | Nej
OVERLAPPENDE_AFGRENSNINGER | Ja | - | ja/nej | varchar2(1) | Nej
INDBERETNINGSKLADDE_UDSKRIVES | Ja | - | ja/nej | varchar2(1) | Nej
INDBERETNINGSKLADDE_GODKENDES | Ja | - | ja/nej | varchar2(1) | Nej
SLETTEDAGE_INDBERETNINGSKLADDE | Nej | - | antal_3 | number(3) | -
MAIL_DAGE | Nej | - | antal_2 | number(2) | -
MAIL_TEKST | Nej | - | betegnelse_60 | varchar2(60) | Nej
GODKEND_TOMME_KLADDER | Ja | - | ja/nej | varchar2(1) | Nej
DATOKONTROL_VED_GODKENDELSE | Ja | - | ja/nej | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INDBERETNINGSTYPER_GRF

INDBERETNINGSTYPER_GRF

INDBERETNINGSTYPER_GRF alias INDBTYPGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INDBERETNINGSTYPER_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | INDBTYPGRF_PK | AFSENDER AFSENDELSES_ID HANDLING INDBERETNINGSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
INDBERETNINGSTYPE | Ja | primær | - | varchar2(240) | Nej
KOMMUNIKATIONSFORM | Nej | - | kommunikationsform | varchar2(6) | Nej
DATAKATEGORI | Nej | - | datakategori | varchar2(1) | Nej
UDVEKSLINGSTYPE | Nej | - | udvekslingstype | varchar2(3) | Nej
DEFAULT_INDBERETNINGSKATEGORI | Nej | - | indberetningskategori | varchar2(5) | Nej
SUPPLERENDE_INDBERETNING_TILLA | Nej | - | ja/nej | varchar2(1) | Nej
ERSTATTENDE_INDBERETNING_TILLA | Nej | - | ja/nej | varchar2(1) | Nej
OVERLAPPENDE_AFGRENSNINGER | Nej | - | ja/nej | varchar2(1) | Nej
INDBERETNINGSKLADDE_UDSKRIVES | Nej | - | ja/nej | varchar2(1) | Nej
INDBERETNINGSKLADDE_GODKENDES | Nej | - | ja/nej | varchar2(1) | Nej
GODKEND_TOMME_KLADDER | Nej | - | ja/nej | varchar2(1) | Nej
SLETTEDAGE_INDBERETNINGSKLADDE | Nej | - | antal_3 | number(3) | -
MAIL_DAGE | Nej | - | antal_2 | number(2) | -
MAIL_TEKST | Nej | - | betegnelse_60 | varchar2(60) | Nej
DATOKONTROL_VED_GODKENDELSE | Nej | - | ja/nej | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INDGANGE_OG_HOVEDFORLOB

INDGANGE_OG_HOVEDFORLOB

INDGANGE_OG_HOVEDFORLOB alias INDGHOV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INDGANG OG HOVEDFORLØB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | INDGHOV_PK | INDGHOV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDGHOV_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDA_ID_INDGANG | Ja | - | - | number(10,0) | -
UDDA_ID_HOVEDFORLOB | Ja | - | - | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A4039 | Du skal angive en Fuldtidsuddannelse af typen Indgang. | -
UMO-A4040 | Du skal angive en Fuldtidsuddannelse af typen Hovedforløb | -
UMO-A4046 | Du må ikke slette et Hovedforløb, når Hovedforløbet også er tilknyttet en Familie. | -


Tabel (TD): INDGANGE_OG_HOVEDFORLOB_GRF

INDGANGE_OG_HOVEDFORLOB_GRF

INDGANGE_OG_HOVEDFORLOB_GRF alias INDGHOV_GR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INDGANGE_OG_HOVEDFORLOB_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | INDGHOV_GR_PK | AFSENDER AFSENDELSES_ID COSA_FORMAL_INDGANG VERSION_INDGANG COSA_FORMAL_HOVEDFORLOB VERSION_HOVEDFORLOB

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
COSA_FORMAL_INDGANG | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION_INDGANG | Ja | primær | uddannelsesversion | varchar2(4) | Nej
COSA_FORMAL_HOVEDFORLOB | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION_HOVEDFORLOB | Ja | primær | uddannelsesversion | varchar2(4) | Nej
NY_COSA_FORMAL_INDGANG | Ja | - | cøsanummer | varchar2(4) | Nej
NY_VERSION_INDGANG | Ja | - | uddannelsesversion | varchar2(4) | Nej
NY_COSA_FORMAL_HOVEDFORLOB | Ja | - | cøsanummer | varchar2(4) | Nej
NY_VERSION_HOVEDFORLOB | Ja | - | uddannelsesversion | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INDIVIDUELLE_EKSAMENSPLANER

INDIVIDUELLE_EKSAMENSPLANER

INDIVIDUELLE_EKSAMENSPLANER alias INDVEKPL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INDIVIDUEL EKSAMENSPLAN
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | INDVEKPL_PK | INDVEKPL_ID
Unik | INDVEKPL_INDVEKPL1_UK | EKSADAG_ID ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDVEKPL_ID | Ja | primær | intern nøgle | number(10,0) | -
EKSADAG_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ELEV_ID | Ja | unik-1 | - | number(10,0) | -
EKS_STARTTID | Ja | - | tid på døgnet | varchar2(5) | Nej
EKS_SLUTTID | Ja | - | tid på døgnet | varchar2(5) | Nej
REKKEFOLGE | Nej | - | antal_3 | number(3) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
FORBEREDELSESTID | Nej | - | minutantal | number(3) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 5 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EPL-A3001 | Du må kun knytte eleven til én eksamensdag på eksamensbegivneheden. | Hvis der er knyttet mere end én eksamensdag til en eksamensbegivenhed, må en elev kun knyttes til én af disse eksamensdage.
EPL-A4001 | Starttid skal ligge før sluttid. | Starttiden skal ligge før sluttiden.
EPL-A4008 | Du må ikke oprette en individuel plan for denne elev, da eleven ikke er tilknyttet eksamensbegivenheden. | Du kan ikke oprette en individuel plan for denne elev til eksamensdag, da vedkommende ikke er tilknyttet eksamensbegivenheden.
EPL-A4022 | Start-/sluttiderne for elevernes individuelle planer skal ligge indenfor start-/sluttiderne for den pågældende eksamensdag. | Start-/sluttiderne for elevernes individuelle planer skal ligge indenfor start-/sluttiderne for den pågældende eksamensdag.
SYS-D0004 | Formatet er xx:yy , hvor xx er timer og yy er minutter. F.eks. 08:00 , 12:45 . | Eks. 12:45 , 08:00, 09:45, 10:30 , 11:00


Tabel (TD): INDIVIDUELLE_PRIOLISTER

INDIVIDUELLE_PRIOLISTER

INDIVIDUELLE_PRIOLISTER alias INDVPRLI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INDIVIDUEL PRIORITERET LISTE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | INDVPRLI_PK | INDVPRLI_ID
Unik | INDVPRLI_UK | ELEV_ID VISNINGSFORMAT_MDR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDVPRLI_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | unik-1 | - | number(10,0) | -
VISNINGSFORMAT_MDR | Ja | unik-1 | måned-visning | varchar2(8) | Nej
INDIVIDUEL_PRIORITERET_LISTE | Ja | - | kode_5 | varchar2(5) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BEMERKNING | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INDSKRIVNINGSFORMER

INDSKRIVNINGSFORMER

INDSKRIVNINGSFORMER alias INFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INDSKRIVNINGSFORM
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | INFO_PK | INFO_ID
Unik | INFO_INFO1_UK | INDSKRIVNINGSFORM

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INFO_ID | Ja | primær | intern nøgle | number(10,0) | -
INDSKRIVNINGSFORM | Ja | unik-1 | indskrivningsform | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INDSKRIVNINGSFORMER_GRF

INDSKRIVNINGSFORMER_GRF

INDSKRIVNINGSFORMER_GRF alias INFOG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INDSKRIVNINGSFORMER_GRF
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | INFOG_PK | AFSENDER AFSENDELSES_ID INDSKRIVNINGSFORM HANDLING

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | afsender | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
INDSKRIVNINGSFORM | Ja | primær | indskrivningsform | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): INT_SKOLE_EXSKF_GRF

INT_SKOLE_EXSKF_GRF

INT_SKOLE_EXSKF_GRF alias ISEG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | INT_SKOLE_EXSKF_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
AFSENDER | Ja | - | skolenummer | varchar2(4) | Nej
B305_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
SKOLE_ARR | Ja | - | skolenummer | varchar2(4) | Nej
SKOLE_GNF | Ja | - | skolenummer | varchar2(4) | Nej
SKOLE_INT | Ja | - | skolenummer | varchar2(4) | Nej
HENDELSE | Ja | - | kode_2 | varchar2(2) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
ELIS_ID_GNF_SKOLE | Nej | - | intern nøgle | number(10,0) | -
UDLAN_DELING | Ja | - | exsf_type | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): IV_KURSISTER

IV_KURSISTER

IV_KURSISTER alias IVKU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | IV-KURSIST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | IVKU_PK | IVKU_ID
Unik | IVKU_IVKU1_UK | PERS_ID AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
IVKU_ID | Ja | primær | intern nøgle | number(10,0) | -
PERS_ID | Ja | unik-1 | - | number(10,0) | -
AKTI_ID | Ja | unik-1 | - | number(10,0) | -
LOGI | Ja | - | ja/nej | varchar2(1) | Ja
KON | Nej | - | køn | varchar2(1) | Ja
RATE | Nej | - | rate | number(3) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 6 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AKS-A4014 | Du må ikke opdatere IV-kursister på aktiviteten, da du ikke har rettigheder til aktivitetsafdelingen. | Du har ikke rettigheder til at opdatere IV-kursister tilknyttet denne aktivitet.
ELS-A2044 | Du skal angive en slutdato, som er større end eller lig startdato. | -
SKO-A2018 | Du må ikke ændre tilknytningen til person eller IV-kursus. | Slet istedet den pågældende IV-kursist og opret en ny med de rigtige tilknytninger til person og IV-kursus.
SKO-A4008 | Der kan ikke placeres IV-kursister på en aflyst IV-aktivitet. | Der kan ikke placeres IV-kursister på en aflyst IV-aktivitet.
SKO-A4009 | Det er ikke muligt at oprette IV-kursister for afdøde personer. | Det er ikke muligt at oprette IV-kursister for afdøde personer.
SKO-A4054 | IV-kursistens periode skal ligge indenfor IV-kursets periode. | Det er ikke tilladt at give en IV-kursist en periode, som ikke ligger indenfor den tilknyttede IV-aktivitets periode.


Tabel (TD): JOBAFVIKLERE

JOBAFVIKLERE

JOBAFVIKLERE alias JOAF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | JOBAFVIKLER
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | JOAF_PK_1 | JOAF_ID
Unik | JOAF_JOAF1_UK | NAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
JOAF_ID | Ja | primær | intern nøgle | number(10,0) | -
CHECKPERIODE | Ja | - | checkinterval | number(10) | -
ORACLE_PROCES_ID | Nej | - | process id | NUMBER | -
NAVN | Ja | unik-1 | betegnelse, kort | varchar2(15) | Nej
KATEGORI | Ja | - | jobkategori | number(2) | -
STATUS | Nej | - | jobafviklerstatus | varchar2(7) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
STARTES_AUTOMATISK | Ja | - | ja/nej | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): JOBDEFINITIONER

JOBDEFINITIONER

JOBDEFINITIONER alias JODE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | JOBDEFINITION
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | JODE_PK | JODE_ID
Unik | JODE_JODE1_UK | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
JODE_ID | Ja | primær | - | number(10,0) | -
UDLOBET | Ja | - | ja/nej | varchar2(1) | Nej
MAX_REKKER | Ja | - | antal_9 | number(9) | -
SKJULT | Ja | - | ja/nej | varchar2(1) | Nej
KODE | Ja | unik-1 | jobkode | varchar2(8) | Ja
NAVN | Ja | - | betegnelse_70 | varchar2(70) | Nej
JOB_TYPE | Ja | - | jobtype | varchar2(10) | Nej
MAX_KATEGORI | Ja | - | antal_1 | integer | -
SLET_VED_OPRYDNING | Ja | - | ja/nej | varchar2(1) | Nej
BESKRIVELSE | Nej | - | bemærkning | varchar2(200) | Nej
OPRYDDER | Nej | - | betegnelse_30 | varchar2(30) | Nej
SLUTVALIDERINGS_PROCEDURE | Nej | - | betegnelse_30 | varchar2(30) | Nej
SLUTVALIDERINGS_ADVARSEL | Nej | - | betegnelse_30 | varchar2(30) | Nej
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Nej
PRSE_ID | Nej | - | intern nøgle | number(10,0) | -
PRIN_ID | Nej | - | intern nøgle | number(10,0) | -
PRINTERTYPE | Nej | - | printertype | varchar2(4) | Nej
GRUPPE | Nej | - | jobgruppe | varchar2(4) | Ja
CENTRALGRUPPE | Nej | - | jobgruppe | varchar2(4) | Ja
SORT_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
KAN_UDSKRIVES_PA_FIL | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
BAU-A1001 | Du må ikke ændre i modul-id'en for en jobdefinitioner, da der kan være afhængige bestilte jobs. | Du må ikke ændre i modul-id'en for en jobdefinitioner, da der kan være afhængige bestilte jobs.


Tabel (TD): JOBDEFINITIONER_GRF

JOBDEFINITIONER_GRF

JOBDEFINITIONER_GRF alias JG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | JOBDEFINITION_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | JG_PK | AFSENDER AFSENDELSES_ID HANDLING KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
KODE | Ja | primær | jobkode | varchar2(8) | Nej
UDLOBET | Nej | - | ja/nej | varchar2(1) | Nej
MAX_REKKER | Nej | - | antal_9 | number(9) | -
SKJULT | Nej | - | ja/nej | varchar2(1) | Nej
NAVN | Nej | - | betegnelse_70 | varchar2(70) | Nej
JOB_TYPE | Nej | - | jobtype | varchar2(10) | Nej
MAX_KATEGORI | Nej | - | antal_1 | number(1) | -
SLET_VED_OPRYDNING | Nej | - | ja/nej | varchar2(1) | Nej
BESKRIVELSE | Nej | - | bemærkning | varchar2(200) | Nej
OPRYDDER | Nej | - | betegnelse_30 | varchar2(30) | Nej
SLUTVALIDERINGS_PROCEDURE | Nej | - | betegnelse_30 | varchar2(30) | Nej
SLUTVALIDERINGS_ADVARSEL | Nej | - | betegnelse_30 | varchar2(30) | Nej
CENTRAL_LOKAL | Nej | - | central/lokal | varchar2(1) | Nej
PRINTERTYPE | Nej | - | printertype | varchar2(4) | Nej
GRUPPE | Nej | - | jobgruppe | varchar2(4) | Nej
CENTRALGRUPPE | Nej | - | jobgruppe | varchar2(4) | Nej
SORTERING | Nej | - | betegnelse_20 | varchar2(20) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
KAN_UDSKRIVES_PA_FIL | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): JOBDEFINITION_JOBDEFINITION

JOBDEFINITION_JOBDEFINITION

JOBDEFINITION_JOBDEFINITION alias JODE_JODE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | JODE_JODE_PK | JODE_ID JODE_ID_EXCLUDE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
JODE_ID | Ja | primær | - | number(10,0) | -
JODE_ID_EXCLUDE | Ja | primær | - | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): JOBDEF_JOBDEF_GRF

JOBDEF_JOBDEF_GRF

JOBDEF_JOBDEF_GRF alias JJG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | JOBDEF_JOBDEF_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | JJG_PK | AFSENDER AFSENDELSES_ID HANDLING KODE KODE_EXCLUDE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
KODE | Ja | primær | jobkode | varchar2(8) | Nej
KODE_EXCLUDE | Ja | primær | jobkode | varchar2(8) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): JOBDEF_SORT

JOBDEF_SORT

JOBDEF_SORT alias JOSO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | JOBDEF_SORT
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | JODE_SORT_PK | JODE_ID SORT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
JODE_ID | Ja | primær | - | number(10,0) | -
SORT_ID | Ja | primær | intern nøgle | number(10,0) | -
REKKEFOLGE | Nej | - | antal_2 | number(2) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): JOBDEF_SORT_GRF

JOBDEF_SORT_GRF

JOBDEF_SORT_GRF alias JSG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | JOBDEF_SORT_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | JSG_PK | AFSENDER AFSENDELSES_ID HANDLING SORT_KODE JODE_KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
SORT_KODE | Ja | primær | betegnelse_20 | varchar2(20) | Nej
JODE_KODE | Ja | primær | jobkode | varchar2(8) | Nej
REKKEFOLGE | Nej | - | antal_2 | number(2) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): JOBPARAMETRE

JOBPARAMETRE

JOBPARAMETRE alias JOPA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | JOBPARAMETER
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | JOPA_PK | JOPA_ID
Unik | JOPA_UK2 | JODE_ID NAVN
Unik | JOPA_UK | JODE_ID LBNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
JOPA_ID | Ja | primær | intern nøgle | number(10,0) | -
BAPA_ID | Ja | - | intern nøgle | number(10,0) | -
JODE_ID | Ja | unik-2 unik-1 | intern nøgle | number(10,0) | -
NAVN | Ja | unik-1 | betegnelse_30 | varchar2(30) | Nej
LBNR | Ja | unik-2 | antal_2 | number(2) | -
TVUNGEN | Ja | - | ja/nej | varchar2(1) | Ja
BEREGN_DEFAULT | Ja | - | ja/nej | varchar2(1) | Ja
BESKRIVELSE | Nej | - | bemærkning | varchar2(200) | Nej
DEFAULTVAERDI | Nej | - | betegnelse_70 | varchar2(70) | Nej
DATAVALIDERINGS_PROCEDURE | Nej | - | betegnelse_30 | varchar2(30) | Nej
DEFAULTBEREGNINGS_PROCEDURE | Nej | - | betegnelse_70 | varchar2(70) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): JOBPARAMETRE_GRF

JOBPARAMETRE_GRF

JOBPARAMETRE_GRF alias JG1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | JOBPARAMETER_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | JG1_PK | AFSENDER AFSENDELSES_ID HANDLING JODE_KODE LBNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | cpr-tidspunkt | varchar2(12) | Nej
JODE_KODE | Ja | primær | jobkode | varchar2(8) | Nej
LBNR | Ja | primær | antal_2 | number(2) | -
BAPA_NAVN | Nej | - | betegnelse_30 | varchar2(30) | Nej
NAVN | Nej | - | betegnelse_30 | varchar2(30) | Nej
TVUNGEN | Nej | - | ja/nej | varchar2(1) | Nej
BEREGN_DEFAULT | Nej | - | ja/nej | varchar2(1) | Nej
BESKRIVELSE | Nej | - | betegnelse_240 | varchar2(240) | Nej
DEFAULTVAERDI | Nej | - | betegnelse_70 | varchar2(70) | Nej
DATAVALIDERINGS_PROCEDURE | Nej | - | betegnelse_30 | varchar2(30) | Nej
DEFAULTBEREGNINGS_PROCEDURE | Nej | - | betegnelse_70 | varchar2(70) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): JOBS_MED_UDSKUDT_OPRYDNING

JOBS_MED_UDSKUDT_OPRYDNING

JOBS_MED_UDSKUDT_OPRYDNING alias JMUO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | JMUO_UK | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KODE | Ja | unik-1 | jobkode | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): JOBTRINDEFINITIONER

JOBTRINDEFINITIONER

JOBTRINDEFINITIONER alias JOTD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | JOBTRINDEFINITION
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | JOTD_PK_1 | JOTD_ID
Unik | JOTD_JOTD1_UK | JODE_ID LBNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
JODE_ID | Ja | unik-1 | - | number(10,0) | -
JOTD_ID | Ja | primær | - | number(10,0) | -
LBNR | Ja | unik-1 | antal_2 | number(2) | -
MA_AFBRYDES | Ja | - | ja/nej | varchar2(1) | Ja
JOTD_TYPE | Ja | - | jobtrintype | varchar2(5) | Nej
KOMMANDO | Ja | - | betegnelse_240 | varchar2(200) | Nej
ASYNKRON | Ja | - | ja/nej | varchar2(1) | Ja
PRINTER_FIL | Ja | - | printer/fil | varchar2(1) | Ja
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Ja
JODE_ID_EXPAND | Nej | - | jobkode | varchar2(8) | Nej
BESKRIVELSE | Nej | - | bemærkning | varchar2(200) | Nej
FILNAVN | Nej | - | betegnelse_240 | varchar2(240) | Nej
SQSC_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): JOBTRINDEFINITIONER_GRF

JOBTRINDEFINITIONER_GRF

JOBTRINDEFINITIONER_GRF alias JG2

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | JOBTRINDEFINITION_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | JG2_PK | AFSENDER AFSENDELSES_ID HANDLING JODE_KODE LBNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
JODE_KODE | Ja | primær | jobkode | varchar2(8) | Nej
LBNR | Ja | primær | antal_2 | number(2) | -
MA_AFBRYDES | Nej | - | ja/nej | varchar2(1) | Nej
JOTD_TYPE | Nej | - | jobtrintype | varchar2(5) | Nej
KOMMANDO | Nej | - | betegnelse_240 | varchar2(240) | Nej
ASYNKRON | Nej | - | ja/nej | varchar2(1) | Nej
PRINTER_FIL | Nej | - | printer/fil | varchar2(1) | Nej
CENTRAL_LOKAL | Nej | - | central/lokal | varchar2(1) | Nej
JODE_KODE_EXPAND | Nej | - | jobkode | varchar2(8) | Nej
BESKRIVELSE | Nej | - | betegnelse_240 | varchar2(240) | Nej
FILNAVN | Nej | - | betegnelse_240 | varchar2(240) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): JORDBRUGSAKTIVITETER

JORDBRUGSAKTIVITETER

JORDBRUGSAKTIVITETER alias JOAK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | JORDBRUGSAKTIVITET
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | JOAK_PK | JOAK_ID
Unik | JOAK_UK | AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
DFFE_KURSUS_NR | Ja | - | dffe_kursus_nr | varchar2(15) | Nej
DFFE_KURSUS_TITEL | Ja | - | dffe_kursus_titel | varchar2(50) | Nej
DFFE_VARIGHED | Ja | - | dffe_varighed | number(3) | -
DFFE_OKO_MILJO | Ja | - | ja/nej | varchar2(1) | Ja
ANSOGNINGSDATO | Ja | - | dato | date | -
AKTI_ID | Ja | unik-1 | - | number(10,0) | -
JOAK_ID | Ja | primær | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): JORDBRUGSKURSISTER

JORDBRUGSKURSISTER

JORDBRUGSKURSISTER alias JOKU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | JORDBRUGSKURSIST
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | JOKU_PK | JOKU_ID
Unik | JOKU_UK | IVKU_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LRST_LRST_ID | Nej | - | - | number(10,0) | -
JOKU_ID | Ja | primær | intern nøgle | number(10,0) | -
IVKU_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BESKEFTIGELSESKODE | Ja | - | dffe_beskæftigelseskode | number(1) | -
EKSTERNAT_KURSUS | Ja | - | ja/nej | varchar2(1) | Ja
ANSOGT_TILSKUD | Ja | - | dffe_ansøgt_tilskud | number(10,0) | -
JOAK_ID | Ja | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): JUSTERINGER

JUSTERINGER

JUSTERINGER alias JUST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | JUSTERING
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | JUST_PK | JUST_ID
Unik | UK1 | BLKT_ID PRIN_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
JUST_ID | Ja | primær | intern nøgle | number(10,0) | -
BLKT_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
PRIN_ID | Ja | unik-1 | - | number(10,0) | -
OPNED | Ja | - | opned | varchar2(1) | Ja
OPNEDJUSTERING | Ja | - | - | number(5,1) | -
VENSTREHOJRE | Ja | - | venstrehojre | varchar2(1) | Ja
HOJREVENSTREJUSTERING | Ja | - | - | number(5,1) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KALENDERDAGE

KALENDERDAGE

KALENDERDAGE alias KALDAG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KALENDERDAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KALDAG_PK | KALDAG_ID
Unik | KALDAG_KALDAG1_UK | DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KALDAG_ID | Ja | primær | intern nøgle | number(10,0) | -
VFM_VISNINGSFORMAT_MDR | Ja | - | måned-visning | varchar2(8) | Nej
VFK_VISNINGSFORMAT_KVT | Ja | - | kvartal-visning | varchar2(12) | Nej
VFU_VISNINGSFORMAT_UGE | Ja | - | uge-visning | varchar2(11) | Nej
DATO | Ja | unik-1 | dato | date | -
UGEDAG | Ja | - | ugedag | varchar2(3) | Nej
UGEDAGSNUMMER | Ja | - | ugedagsnummer | number(1) | -
HELLIGDAG | Ja | - | ja/nej | varchar2(1) | Nej
DAGSNUMMER | Ja | - | dagsnummer | number(3) | -
AR | Ja | - | år | varchar2(4) | Nej
BEMERKNING | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KALENDERKVARTALER

KALENDERKVARTALER

KALENDERKVARTALER alias KAKVT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KALENDERKVARTAL
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KAKVT_PK | VISNINGSFORMAT_KVT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
VISNINGSFORMAT_KVT | Ja | primær | kvartal-visning | varchar2(12) | Nej
STARTDATO | Ja | - | kalender-dato | date | -
SLUTDATO | Ja | - | kalender-dato | date | -
INDTASTNINGSFORMAT_KVT | Nej | - | kvartal-indtastning | varchar2(3) | Nej
KVARTALSNR | Ja | - | kvartal nr | number(1) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KALENDERMANEDER

KALENDERMANEDER

KALENDERMANEDER alias KAMD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KALENDERMÅNED
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KAMD_PK | VISNINGSFORMAT_MDR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
VISNINGSFORMAT_MDR | Ja | primær | måned-visning | varchar2(8) | Nej
STARTDATO | Ja | - | kalender-dato | date | -
SLUTDATO | Ja | - | kalender-dato | date | -
INDTASTNINGSFORMAT_MDR | Ja | - | måned-indtastning | varchar2(4) | Nej
MANEDSNR | Ja | - | månedsnr | number(2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KALENDERUGER

KALENDERUGER

KALENDERUGER alias KAUGE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KALENDERUGE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KAUGE_PK | VISNINGSFORMAT_UGE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
VISNINGSFORMAT_UGE | Ja | primær | uge-visning | varchar2(11) | Nej
STARTDATO | Ja | - | kalender-dato | date | -
SLUTDATO | Ja | - | kalender-dato | date | -
INDTASTNINGSFORMAT_UGE | Ja | - | uge-indtastning | varchar2(4) | Nej
UGENR | Ja | - | ugenummer | number(2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KARA_GRF

KARA_GRF

KARA_GRF alias KG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KARA_GRF
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KG_PK | CPR_NUMMER COSA_FORMAL VERSION SKOLEFAG NIVEAU TERMIN EVALUERINGSFORM KARAKTERSKALA KARAKTERTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
CPR_NUMMER | Ja | primær | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
TERMIN | Ja | primær | måned-visning | varchar2(8) | Nej
EVALUERINGSFORM | Ja | primær | prøveform | varchar2(3) | Nej
KARAKTERSKALA | Ja | primær | karakterskala | varchar2(5) | Nej
KARAKTERTYPE | Ja | primær | karaktertype | varchar2(3) | Nej
KARAKTERVARDI | Nej | - | karaktervaerdi | varchar2(2) | Nej
EVALUERING | Nej | - | fritekst, stor | varchar2(2000) | Nej
MERITTEKST | Nej | - | betegnelse_100 | varchar2(100) | Nej
LERER_CPR | Nej | - | cpr-nr standard | varchar2(11) | Nej
LERER_SKOLE | Nej | - | skolenummer | varchar2(4) | Nej
ELEVPLAN_KARAKTERLISTENR | Nej | - | elevplan listenr | number(10) | -
ELEVPLAN_AKTIVITET | Nej | - | betegnelse_100 | varchar2(100) | Nej
ELEVPLAN_STARTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KARAKTER_CENSORER_REVSPOR

KARAKTER_CENSORER_REVSPOR

KARAKTER_CENSORER_REVSPOR alias KCRE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KARAKTER-CENSORER REVISIONSSPOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KCRE_PK | KCRE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KCRE_ID | Ja | primær | intern nøgle | number(10,0) | -
KARS_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NUMMER | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
INITIALER | Ja | - | initialer | varchar2(4) | Nej
SKOLENUMMER | Nej | - | kode_4 | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPROPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPROPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPROPDTID | Nej | - | opdtid | date | -
OPERATION | Ja | - | operation | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A2018 | Du må ikke opdatere rækker i tabellen #1 | Du må ikke opdatere rækker i tabellen #1
SYS-A2019 | Du må ikke slette rækker i tabellen #1 | Du må ikke slette rækker i tabellen #1


Tabel (TD): KARAKTERER

KARAKTERER

KARAKTERER alias KARA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KARAKTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KARA_PK | KARA_ID
Unik | KARA_KARA1_UK | ELEV_ID REFO_ID SKFA_ID TERMIN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KARA_ID | Ja | primær | intern nøgle | number(10,0) | -
ELEV_ID | Ja | unik-1 | - | number(10,0) | -
REFO_ID | Ja | unik-1 | - | number(10,0) | -
SKFA_ID | Ja | unik-1 | - | number(10,0) | -
TERMIN | Ja | unik-1 | måned-visning | varchar2(8) | Nej
SKOL_ID | Ja | - | intern nøgle | number(10,0) | -
KVAR_ID | Nej | - | - | number(10,0) | -
SKHP_ID | Nej | - | intern nøgle | number(10,0) | -
EVALUERING | Nej | - | fritekst, stor | varchar2(2000) | Nej
MERITTEKST | Nej | - | betegnelse | varchar2(100) | Nej
FRIT_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPRETTET_I_ELEVPLAN | Ja | - | ja/nej | varchar2(1) | Ja
FAGTILKNYTNING | Nej | - | fagtilknytning | varchar2(1) | Ja
ELEVPLAN_KARAKTERLISTENR | Nej | - | elevplan listenr | number(10) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 9 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
KAR-A1001 | Resultatformen skal være gyldig på skolefaget, på den termin karakteren afgives. | Du kan ændre tidsgyldigheden på resultatformen, eller evt. tilføje en ny resultatform til skolefaget..
KAR-A1002 | Skolefag skal findes på holdet. | Ændr hold.
KAR-A1003 | Merittekst skal udfyldes, da der findes en fritagelse på denne elev/skolefag. | Udfyld merittekst.
KAR-A1005 | Der kan kun tilknyttes Skolefag/Hold når karakter er givet på egen skole. | -
KAR-A1006 | Den angivne karakter skal have samme karakterskala som resultatformen. | -
KAR-A1012 | Karakterværdi eller evaluering skal udfyldes. | -
KAR-A1014 | Godkendende medarbejder skal registreres på den relaterede fritagelse. | -
KAR-A1050 | Der kan ikke tilknyttes en holdplacering når der er tilknyttet en projekttitel til karakteren. | Det er kun tilladt at tilknytte en holdplacering til en karakter hvis der ikke er tilknyttet projekttitler til karakteren på vinduet A471 Projekttitel for karakter.
UMO-A4049 | Du må ikke anvende skolefaget #1- #2. Dette skolefag er udgået. | -


Tabel (TD): KARAKTERER_CENSOR_LOKAL

KARAKTERER_CENSOR_LOKAL

KARAKTERER_CENSOR_LOKAL alias KARA_CELO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KARA_CELO_PK | KARA_ID CELO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KARA_ID | Ja | primær | intern nøgle | number(10,0) | -
CELO_ID | Ja | primær | intern nøgle | number(10,0) | -
OPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
KAR-A1004 | Der kan kun tilknyttes lærere og censorer, når karakteren er givet på egen skole. | -


Tabel (TD): KARAKTERER_GRF

KARAKTERER_GRF

KARAKTERER_GRF alias GF_KAR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GF-KARAKTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GF_KAR_PK | AFSENDELSES_ID AFSENDER GF_KAR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
GF_KAR_ID | Ja | primær | intern nøgle | number(10,0) | -
GF_XEIS_ID | Nej | - | intern nøgle | number(10,0) | -
XSF_AFS_ID | Nej | - | datatransid | number(14) | -
XSF_AFS | Nej | - | skolenummer | varchar2(4) | Nej
GF_ELVFLY_ID | Nej | - | intern nøgle | number(10,0) | -
ELF_AFS_ID | Nej | - | datatransid | number(14) | -
ELF_AFS | Nej | - | skolenummer | varchar2(4) | Nej
GF_SKLFG_ID | Ja | - | intern nøgle | number(10,0) | -
SKF_AFS_ID | Ja | - | datatransid | number(14) | -
SKF_AFS | Ja | - | skolenummer | varchar2(4) | Nej
GF_FRIT_ID | Nej | - | intern nøgle | number(10,0) | -
FRI_AFS_ID | Nej | - | datatransid | number(14) | -
FRI_AFS | Nej | - | skolenummer | varchar2(4) | Nej
TERMIN | Ja | - | måned-visning | varchar2(8) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
EVALUERING | Nej | - | fritekst, stor | varchar2(2000) | Nej
ANDEN_SKOLE | Nej | - | betegnelse | varchar2(50) | Nej
ANDEN_UDDANNELSE | Nej | - | betegnelse | varchar2(50) | Nej
AM_STATUS | Nej | - | kode_1 | varchar2(1) | Nej
MERITTEKST | Nej | - | - | varchar2(100) | Nej
KARAKTERVARDI | Nej | - | kode_2 | varchar2(2) | Nej
EVALUERINGSFORM | Ja | - | kode_3 | varchar2(3) | Nej
KARAKTERSKALA | Ja | - | kode_5 | varchar2(5) | Nej
KARAKTERTYPE | Ja | - | kode_3 | varchar2(3) | Nej
GF_ELV_ID | Nej | - | intern nøgle | number(10,0) | -
FAGTILKNYTNING | Nej | - | fagtilknytning | varchar2(1) | Nej
INDLESES | Ja | - | ja/nej | varchar2(1) | Ja
REFO_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KARAKTERER_MEDARBEJDERE

KARAKTERER_MEDARBEJDERE

KARAKTERER_MEDARBEJDERE alias KARA_MEDA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KARAKTERER_MEDARBEJDERE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KARA_MEDA_PK | KARA_ID MEDA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KARA_ID | Ja | primær | intern nøgle | number(10,0) | -
MEDA_ID | Ja | primær | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
ELEVPLAN | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
KAR-A1004 | Der kan kun tilknyttes lærere og censorer, når karakteren er givet på egen skole. | -
KAR-A3001 | Der må højst være én medarbejder tilknyttet til en given karakter med Ja til Elevplan. | Der må højst være én medarbejder tilknyttet til en given karakter med Ja til Elevplan.


Tabel (TD): KARAKTERINDBERETNINGER_END

KARAKTERINDBERETNINGER_END

KARAKTERINDBERETNINGER_END alias KAREND

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KARAKTERINDBERETNING_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KAREND_PK | KAREND_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KAREND_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLENR | Ja | - | kode_4 | varchar2(4) | Nej
ELEV_CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSIONSNUMMER | Ja | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
TERMIN | Ja | - | måned-visning | varchar2(8) | Nej
UVM_FAG | Ja | - | kode_5 | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
KARAKTERTYPE | Ja | - | karaktertype | varchar2(3) | Nej
EVALUERINGSFORM | Ja | - | prøveform | varchar2(3) | Nej
KARAKTERVERDI | Ja | - | karaktervaerdi | varchar2(2) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KARAKTERINDBERETNINGER_GRF

KARAKTERINDBERETNINGER_GRF

KARAKTERINDBERETNINGER_GRF alias KARGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KARAKTERINDBERETNING_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Nej | - | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Nej | - | datatransid | number(14) | -
SKOLENR | Ja | - | ds-nummer | varchar2(10) | Nej
ELEV_CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSIONSNUMMER | Ja | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
TERMIN | Ja | - | måned-visning | varchar2(8) | Nej
UVM_FAG | Ja | - | kode_5 | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
KARAKTERTYPE | Ja | - | karaktertype | varchar2(3) | Nej
EVALUERINGSFORM | Ja | - | prøveform | varchar2(3) | Nej
KARAKTERVERDI | Ja | - | karaktervaerdi | varchar2(2) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KARAKTERINDBERETNINGER_KLA

KARAKTERINDBERETNINGER_KLA

KARAKTERINDBERETNINGER_KLA alias KARKLA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KARAKTERINDBERETNING_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KARKLA_PK | KARKLA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KARKLA_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | - | intern nøgle | number(10,0) | -
SKOLENR | Ja | - | kode_4 | varchar2(4) | Nej
ELEV_CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSIONSNUMMER | Ja | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
TERMIN | Ja | - | måned-visning | varchar2(8) | Nej
UVM_FAG | Ja | - | kode_5 | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
KARAKTERTYPE | Ja | - | karaktertype | varchar2(3) | Nej
EVALUERINGSFORM | Ja | - | prøveform | varchar2(3) | Nej
KARAKTERVERDI | Ja | - | karaktervaerdi | varchar2(2) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KARAKTERISTIKAFORBYGNINGER

KARAKTERISTIKAFORBYGNINGER

KARAKTERISTIKAFORBYGNINGER alias KAFB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KARAKTERISTIKUM FOR BYGNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KAFB_PK | KAFB_ID
Unik | KAFB_KAFB1_UK | BYGN_ID BYKA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KAFB_ID | Ja | primær | intern nøgle | number(10,0) | -
BYGN_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BYKA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
VERDI | Ja | - | karakteristikum_værdi | number(14) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KARAKTER_LERERE_REVISIONSSPOR

KARAKTER_LERERE_REVISIONSSPOR

KARAKTER_LERERE_REVISIONSSPOR alias KLRE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KARAKTER-LÆRERE REVISIONSSPOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KLRE_PK | KLRE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KLRE_ID | Ja | primær | intern nøgle | number(10,0) | -
KARS_ID | Ja | - | intern nøgle | number(10,0) | -
CPR_NUMMER | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
INITIALER | Ja | - | initialer | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPERATION | Ja | - | operation | varchar2(1) | Nej
OPROPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPROPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPROPDTID | Nej | - | opdtid | date | -
ELEVPLAN | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A2018 | Du må ikke opdatere rækker i tabellen #1 | Du må ikke opdatere rækker i tabellen #1
SYS-A2019 | Du må ikke slette rækker i tabellen #1 | Du må ikke slette rækker i tabellen #1


Tabel (TD): KARAKTERLISTELINIER

KARAKTERLISTELINIER

KARAKTERLISTELINIER alias KLLI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KARAKTERLISTELINIE
Tablespace | Default
Historik | 291199 JMA : UK-constraint klli_klli1_uk er blevet slettet. Se A114.2290, Afgangsmelding af elever, der optræder på fraværsprotokoller og karakterlister.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KLLI_PK | KLLI_ID
Unik | KLLI_UK | KALI_ID LINIENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KLLI_ID | Ja | primær | intern nøgle | number(10,0) | -
KALI_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKHP_ID | Nej | - | intern nøgle | number(10,0) | -
LINIENR | Ja | unik-1 | linienr | number(5) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KARAKTERLISTELINIER_SCAN_GRF

KARAKTERLISTELINIER_SCAN_GRF

KARAKTERLISTELINIER_SCAN_GRF alias KALIGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KARAKTERLISTELINIER_SCAN_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KALIGRF_PK | SCANNINGSBUNDTNR MODULID TERMIN LISTENR LINIENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SCANNINGSBUNDTNR | Ja | primær | intern nøgle | number(10,0) | -
MODULID | Ja | primær | opdmod | varchar2(4) | Nej
TERMIN | Ja | primær | måned-visning | varchar2(8) | Nej
LISTENR | Ja | primær | listenr | number(5) | -
LINIENR | Ja | primær | intern nøgle | number(10,0) | -
KARAKTERVARDI | Nej | - | karaktervaerdi | varchar2(2) | Nej
EVALUERING | Nej | - | fritekst, stor | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KARAKTERLISTELINIER_SCAN_GRF_F

KARAKTERLISTELINIER_SCAN_GRF_F

KARAKTERLISTELINIER_SCAN_GRF_F alias KALIGRFF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KALIGRFF_PK | LINIENR SCANNINGSBUNDTNR MODULID TERMIN LISTENR FEJLLINIE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LINIENR | Ja | primær | intern nøgle | number(10,0) | -
SCANNINGSBUNDTNR | Ja | primær | intern nøgle | number(10,0) | -
MODULID | Ja | primær | opdmod | varchar2(4) | Nej
TERMIN | Ja | primær | måned-visning | varchar2(8) | Nej
LISTENR | Ja | primær | listenr | number(5) | -
FEJLLINIE_NR | Ja | primær | intern nøgle | number(10,0) | -
MSG_CODE | Ja | - | - | varchar2(9) | Nej
MSG_TEXT | Ja | - | - | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KARAKTERLISTER

KARAKTERLISTER

KARAKTERLISTER alias KALI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KARAKTERLISTE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KALI_PK_1 | KALI_ID
Unik | KALI_KALI1_UK | TERMIN LISTENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KALI_ID | Ja | primær | intern nøgle | number(10,0) | -
TERMIN | Ja | unik-1 | måned-visning | varchar2(8) | Nej
REFO_ID | Ja | - | - | number(10,0) | -
SKPH_ID | Nej | - | - | number(10,0) | -
LISTENR | Ja | unik-1 | listenr | number(5) | -
REGISTRERET | Ja | - | ja/nej | varchar2(1) | Nej
EKSADA_ID | Nej | - | intern nøgle | number(10,0) | -
SKFA_ID | Ja | - | intern nøgle | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KARAKTERLISTER_CENSOR_LOKAL

KARAKTERLISTER_CENSOR_LOKAL

KARAKTERLISTER_CENSOR_LOKAL
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KALI_CELO_PK | KALI_ID CELO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KALI_ID | Ja | primær | intern nøgle | number(10,0) | -
CELO_ID | Ja | primær | intern nøgle | number(10,0) | -
OPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KARAKTERLISTER_MEDARBEJDERE

KARAKTERLISTER_MEDARBEJDERE

KARAKTERLISTER_MEDARBEJDERE alias KALI_MEDA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KALI_MEDA_PK | KALI_ID MEDA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KALI_ID | Ja | primær | intern nøgle | number(10,0) | -
MEDA_ID | Ja | primær | intern nøgle | number(10,0) | -
OPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KARAKTERLISTER_SCAN_GRF

KARAKTERLISTER_SCAN_GRF

KARAKTERLISTER_SCAN_GRF alias KLGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KARAKTERLISTE_SCAN_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KLGRF_PK | SCANNINGSBUNDTNR MODULID TERMIN LISTENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SCANNINGSBUNDTNR | Ja | primær | intern nøgle | number(10,0) | -
MODULID | Ja | primær | opdmod | varchar2(4) | Nej
TERMIN | Ja | primær | måned-visning | varchar2(8) | Nej
LISTENR | Ja | primær | listenr | number(5) | -
KORSELSDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KARAKTERLISTER_SCAN_GRF_F

KARAKTERLISTER_SCAN_GRF_F

KARAKTERLISTER_SCAN_GRF_F alias KLGRFF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KARAKTERLISTE_SCAN_GRF_F
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KLGRFF_PK | SCANNINGSBUNDTNR MODULID TERMIN LISTENR FEJLLINIE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SCANNINGSBUNDTNR | Ja | primær | intern nøgle | number(10,0) | -
MODULID | Ja | primær | opdmod | varchar2(4) | Nej
TERMIN | Ja | primær | måned-visning | varchar2(8) | Nej
LISTENR | Ja | primær | listenr | number(5) | -
FEJLLINIE_NR | Ja | primær | intern nøgle | number(10,0) | -
MSG_CODE | Ja | - | - | varchar2(9) | Nej
MSG_TEXT | Ja | - | - | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KARAKTER_REVISIONSSPOR

KARAKTER_REVISIONSSPOR

KARAKTER_REVISIONSSPOR alias KARS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KARAKTER REVISIONSSPOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KARS_PK | KARS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KARS_ID | Ja | primær | intern nøgle | number(10,0) | -
TERMIN | Ja | - | måned-visning | varchar2(8) | Nej
ELEV_CPR_NR | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSIONSNUMMER | Ja | - | uddannelsesversion | varchar2(4) | Nej
SKOLEFAG | Ja | - | skolefag | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
KARAKTERSKALA | Ja | - | karakterskala | varchar2(5) | Nej
KARAKTERTYPE | Ja | - | karaktertype | varchar2(3) | Nej
PROVEFORM | Ja | - | prøveform | varchar2(3) | Nej
SKOLENR | Ja | - | kode_4 | varchar2(4) | Nej
FRIGIVET | Ja | - | ja/nej | varchar2(1) | Nej
KARA_ID | Nej | - | intern nøgle | number(10,0) | -
KARAKTERVERDI | Nej | - | karaktervaerdi | varchar2(2) | Nej
EVALUERING | Nej | - | fritekst, stor | varchar2(2000) | Nej
MERITTEKST | Nej | - | betegnelse_100 | varchar2(100) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
FRIGIV_MEDARBEJDER_CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
FRITAGET_EKSAMEN | Nej | - | ja/nej | varchar2(1) | Nej
FRITAGET_UNDERVISNING | Nej | - | ja/nej | varchar2(1) | Nej
OPR_OPDATINIT | Ja | - | opdinit | varchar2(30) | Nej
OPR_OPDATTID | Ja | - | opdtid | date | -
OPR_OPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
ELEVPLAN_KARAKTERLISTENR | Nej | - | elevplan listenr | number(10) | -
OPERATION | Ja | - | operation | varchar2(1) | Nej
OPRETTET_I_ELEVPLAN | Nej | - | ja/nej | varchar2(1) | Nej
FAGTILKNYTNING | Nej | - | fagtilknytning | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A2018 | Du må ikke opdatere rækker i tabellen #1 | Du må ikke opdatere rækker i tabellen #1
SYS-A2019 | Du må ikke slette rækker i tabellen #1 | Du må ikke slette rækker i tabellen #1


Tabel (TD): KARAKTERSKALA

KARAKTERSKALA

KARAKTERSKALA alias KASK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KARAKTERSKALA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KASK_PK | KASK_ID
Unik | KASK_KASK1_UK | KARAKTERSKALA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KASK_ID | Ja | primær | - | number(10,0) | -
KARAKTERSKALA | Ja | unik-1 | karakterskala | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KARAKTERSKALA_GRF

KARAKTERSKALA_GRF

KARAKTERSKALA_GRF alias KASKGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KARAKTERSKALA_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KASKGRF_PK | AFSENDELSES_ID AFSENDER KARAKTERSKALA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
KARAKTERSKALA | Ja | primær | karakterskala | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
HANDLING | Ja | - | ct_handling | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KARAKTERTYPE

KARAKTERTYPE

KARAKTERTYPE alias KTYP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KARAKTERTYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KTYP_PK | KTYP_ID
Unik | KTYP_KTYP1_UK | KARAKTERTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KTYP_ID | Ja | primær | - | number(10,0) | -
KARAKTERTYPE | Ja | unik-1 | karaktertype | varchar2(3) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
EKSAMENSTYPE | Ja | - | ja/nej | varchar2(1) | Ja
FRIGIVELSER | Ja | - | ja/nej | varchar2(1) | Ja
ELEVPLAN_FRIGIVELSER | Ja | - | ja/nej | varchar2(1) | Nej
INDBERETTES | Ja | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
SENDES | Ja | - | ja/nej | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KARAKTERTYPE_GRF

KARAKTERTYPE_GRF

KARAKTERTYPE_GRF alias KTYPGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KARAKTERTYPE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KTYPGRF_PK | AFSENDELSES_ID AFSENDER KARAKTERTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
KARAKTERTYPE | Ja | primær | karaktertype | varchar2(3) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
EKSAMENSTYPE | Ja | - | ja/nej | varchar2(1) | Nej
FRIGIVELSER | Ja | - | ja/nej | varchar2(1) | Nej
INDBERETTES | Ja | - | ja/nej | varchar2(1) | Nej
HANDLING | Ja | - | ct_handling | varchar2(4) | Nej
SENDES | Ja | - | ja/nej | varchar2(1) | Nej
ELEVPLAN_FRIGIVELSER | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KARAKTERVARDI

KARAKTERVARDI

KARAKTERVARDI alias KVAR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KARAKTERVÆRDI
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KVAR_PK | KVAR_ID
Unik | KVAR_KVAR1_UK | KASK_ID KARAKTERVARDI
Unik | KVAR_KVAR2_UK | KARAKTERVARDI

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KVAR_ID | Ja | primær | - | number(10,0) | -
KASK_ID | Ja | unik-1 | - | number(10,0) | -
KARAKTERVARDI | Ja | unik-1 unik-2 | karaktervaerdi | varchar2(2) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
SEKVENS | Ja | - | antal_2 | number(2) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KARAKTERVARDI_GRF

KARAKTERVARDI_GRF

KARAKTERVARDI_GRF alias KVARGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KARAKTERVARDI_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KVARGRF_PK | AFSENDELSES_ID AFSENDER KARAKTERSKALA KARAKTERVARDI

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
KARAKTERSKALA | Ja | primær | karakterskala | varchar2(5) | Nej
KARAKTERVARDI | Ja | primær | karaktervaerdi | varchar2(2) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
SEKVENS | Ja | - | antal_2 | number(2) | -
HANDLING | Ja | - | ct_handling | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KBR_HENDELSESKODER

KBR_HENDELSESKODER

KBR_HENDELSESKODER alias KHK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KBR_HÆNDELSESKODE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KHK_PK | KHK_ID
Unik | KHK_UK | HENDELSESKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KHK_ID | Ja | primær | intern nøgle | number(10,0) | -
HENDELSESKODE | Ja | unik-1 | hændelseskode | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
CEAF_ID | Nej | - | - | number(10,0) | -
KHT_ID | Ja | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KBR_HENDELSESKODER_GRF

KBR_HENDELSESKODER_GRF

KBR_HENDELSESKODER_GRF alias KBR_KHK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KBR_HENDELSESKODE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KBR_KHK_PK | AFSENDER AFSENDELSES_ID HENDELSESKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | - | ct_handling | varchar2(4) | Nej
HENDELSESKODE | Ja | primær | hændelseskode | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
CENTRAL_AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
HENDELSESTYPE | Ja | - | hændelsestype | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KBR_HENDELSESTYPER

KBR_HENDELSESTYPER

KBR_HENDELSESTYPER alias KHT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KBR_HÆNDELSESTYPE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KHT_PK | KHT_ID
Unik | KHT_UK | HENDELSESTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KHT_ID | Ja | primær | intern nøgle | number(10,0) | -
HENDELSESTYPE | Ja | unik-1 | hændelsestype | varchar2(15) | Nej
BESKRIVELSE | Nej | - | beskrivelse_kbr | varchar2(200) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KBR_HENDELSESTYPER_GRF

KBR_HENDELSESTYPER_GRF

KBR_HENDELSESTYPER_GRF alias KBR_KHT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KBR_HENDELSESTYPE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KBR_KHT_PK | AFSENDER AFSENDELSES_ID HENDELSESTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | - | ct_handling | varchar2(4) | Nej
HENDELSESTYPE | Ja | primær | hændelsestype | varchar2(15) | Nej
BESKRIVELSE | Nej | - | beskrivelse_kbr | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KLADDE_AFGR

KLADDE_AFGR

KLADDE_AFGR alias KLAAFGR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KLADDE_AFGR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KLAAFGR_PK | KLAAFGR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KLAAFGR_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | - | - | number(10,0) | -
SKEMAROL_ID | Ja | - | intern nøgle | number(10,0) | -
LOKROLLE_ID | Ja | - | intern nøgle | number(10,0) | -
SKEKLAD_ID | Nej | - | intern nøgle | number(10,0) | -
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
MINUTNORM | Nej | - | minutnorm | number(5,2) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KLADDEPLANER

KLADDEPLANER

KLADDEPLANER alias KLADPLAN

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KLADDEPLAN
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KLADPLAN_PK | KLADPLAN_ID
Unik | KLADPLAN_KLADPLAN1_UK | ANFO_ID BEREGN_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KLADPLAN_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BEREGN_FRA | Ja | unik-1 | dato | date | -
BEREGN_TIL | Ja | - | dato | date | -
TOTALE_TIMER | Ja | - | personaletimer | number(6,2) | -
TIMER_EFTER_LEKT_REGEL | Nej | - | personaletimer | number(6,2) | -
NORM | Nej | - | personaletimer | number(6,2) | -
NORMJUSTERING | Nej | - | personaletimer | number(6,2) | -
DELTIDSNORMJUSTERING | Nej | - | personaletimer | number(6,2) | -
OVERTIMER_FRA_FORRIGE | Nej | - | personaletimer | number(6,2) | -
UNDERTIMER_FRA_FORRIGE | Nej | - | personaletimer | number(6,2) | -
UNDERTIMER | Nej | - | personaletimer | number(6,2) | -
NORMALE_TIMER | Nej | - | personaletimer | number(6,2) | -
TIMER_TIL_UDBETALINGSGRENSE | Nej | - | personaletimer | number(6,2) | -
OVERTIMER_TIL_NESTE | Nej | - | personaletimer | number(6,2) | -
UNDERTIMER_TIL_NESTE | Nej | - | personaletimer | number(6,2) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 5 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
TID-A2006 | Du skal angive en Plan slut, der ligger efter Plan start. | 'Plan slut' må ikke ligge før 'Plan start'.
TID-A3001 | Du må ikke danne overlappende beregningsperioder for kladdeplanen. | Tilret kladdeplanens beregningsperioder, så overlap undgås.
TID-A4035 | Du må ikke forkorte kladdeplanens periode således, da der findes plantimeposter, som vil komme til at ligge uden for perioden. | Gyldighedsperioden for kladdeplanen skal fuldstændigt indeholde alle relaterede plantimeposter.
TID-A4041 | Du må kun registrere kladdeplaner for en periode, hvori ansættelsesforholdet har gyldige skoleoplysninger. | Tilret kladdeplanens gyldighedsperiode.
TID-A4060 | Du skal angive plan start/slut så disse indgår i én opgørelsesperiode på arbejdstidsaftalen. | -


Tabel (TD): KLASSIFIKATIONER

KLASSIFIKATIONER

KLASSIFIKATIONER alias KLSS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KLASSIFIKATION
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KLSS_PK | KLSS_ID
Unik | KLSS_KLSS1_UK | KLTY_ID KLASSIFIKATION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KLSS_ID | Ja | primær | - | number(10,0) | -
KLTY_ID | Ja | unik-1 | - | number(10,0) | -
KLASSIFIKATION | Ja | unik-1 | kode_4 | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KLASSIFIKATIONER_GRF

KLASSIFIKATIONER_GRF

KLASSIFIKATIONER_GRF alias KLG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKPE_UVM_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KLASSIFIKATIONSTYPE | Ja | - | kode_4 | varchar2(4) | Nej
KLASSIFIKATION | Ja | - | kode_4 | varchar2(4) | Nej
NY_KLASSIFIKATIONSTYPE | Ja | - | kode_4 | varchar2(4) | Nej
NY_KLASSIFIKATION | Ja | - | kode_4 | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
AFSENDER | Ja | - | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KLASSIFIKATIONER_UDDANNELSER

KLASSIFIKATIONER_UDDANNELSER

KLASSIFIKATIONER_UDDANNELSER alias KLSS_UDDA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KLSS_UDDA_PK | KLSS_ID UDDA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KLSS_ID | Ja | primær | - | number(10,0) | -
UDDA_ID | Ja | primær | - | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KLASSIFIKATIONSTYPER

KLASSIFIKATIONSTYPER

KLASSIFIKATIONSTYPER alias KLTY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KLASSIFIKATIONSTYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KLTY_PK | KLTY_ID
Unik | KLTY_KLTY1_UK | KLASSIFIKATIONSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KLTY_ID | Ja | primær | - | number(10,0) | -
KLASSIFIKATIONSTYPE | Ja | unik-1 | kode_4 | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
CENTRAL_LOKAL | Ja | - | ja/nej | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KLASSIFIKATIONSTYPER_GRF

KLASSIFIKATIONSTYPER_GRF

KLASSIFIKATIONSTYPER_GRF alias KG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKPE_UVM_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KLASSIFIKATIONSTYPE | Ja | - | kode_4 | varchar2(4) | Nej
NY_KLASSIFIKATIONSTYPE | Ja | - | kode_4 | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
AFSENDER | Ja | - | ds-nummer | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KLASSIFIKATION_UDDA_GRF

KLASSIFIKATION_UDDA_GRF

KLASSIFIKATION_UDDA_GRF alias KLSSGU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KLASSIFIKATION_UDDA_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
KLASSIFIKATIONSTYPE | Ja | - | kode_4 | varchar2(4) | Nej
KLASSIFIKATION | Ja | - | kode_4 | varchar2(4) | Nej
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
NY_KLASSIFIKATIONSTYPE | Ja | - | kode_4 | varchar2(4) | Nej
NY_KLASSIFIKATION | Ja | - | kode_4 | varchar2(4) | Nej
NY_UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
NY_VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KL_CENSOR_INDBERETTET

KL_CENSOR_INDBERETTET

KL_CENSOR_INDBERETTET alias KLCI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KL_CENSOR, INDBERETTET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KLCI_PK | KLCI_ID
Unik | KLCI_KLCI1_UK | INDBKLAD_ID SKOLE CPR_NUMMER
Unik | KLCI_KLCI2_UK | INDBKLAD_ID SKOLE INITIALER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KLCI_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | unik-1 unik-2 | intern nøgle | number(10,0) | -
SKOLE | Nej | unik-1 unik-2 | kode_4 | varchar2(4) | Nej
CPR_NUMMER | Nej | unik-1 | _grp: cpr-nr | varchar2(11) | Nej
INITIALER | Nej | unik-2 | initialer | varchar2(4) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
POST_ADRESSE | Nej | - | censor postadresse type | varchar2(1) | Nej
ERHVERVSCENSOR | Nej | - | ja/nej | varchar2(1) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
C_O_NAVN | Nej | - | co | varchar2(100) | Nej
STEDNAVN | Nej | - | sted | varchar2(50) | Nej
ALT_ADRESSAT | Nej | - | alt adressat | varchar2(50) | Nej
ALT_GADE | Nej | - | gade | varchar2(50) | Nej
ALT_STEDNAVN | Nej | - | sted | varchar2(50) | Nej
STILLINGSBETEGNELSE | Nej | - | stillingsbetegnelse | varchar2(50) | Nej
TELEFON_PRIVAT | Nej | - | kontakt kode/nr | varchar2(50) | Nej
TELEFON_ARBEJDE | Nej | - | kontakt kode/nr | varchar2(50) | Nej
TELEFON_MOBIL | Nej | - | kontakt kode/nr | varchar2(50) | Nej
E_MAIL | Nej | - | kontakt kode/nr | varchar2(50) | Nej
DUN_1 | Nej | - | dun | varchar2(5) | Nej
DUN_2 | Nej | - | dun | varchar2(5) | Nej
DUN_3 | Nej | - | dun | varchar2(5) | Nej
DUN_4 | Nej | - | dun | varchar2(5) | Nej
DUN_5 | Nej | - | dun | varchar2(5) | Nej
ALT_POSTNR | Nej | - | postnr | varchar2(15) | Nej
ALT_POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KL_CENSOR_INDBERETTET_HLP

KL_CENSOR_INDBERETTET_HLP

KL_CENSOR_INDBERETTET_HLP
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KLCIH_PK | KLCIH_ID
Unik | KLCIH_KLCIH1_UK | INDBKLAD_ID SKOLE CPR_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KLCIH_ID | Ja | primær | - | number(10,0) | -
INDBKLAD_ID | Ja | unik-1 | - | number(10,0) | -
SKOLE | Nej | unik-1 | - | varchar2(4) | Nej
CPR_NUMMER | Nej | unik-1 | - | varchar2(11) | Nej
INITIALER | Nej | - | - | varchar2(4) | Nej
EFTERNAVN | Nej | - | - | varchar2(50) | Nej
GADE | Nej | - | - | varchar2(50) | Nej
POST_ADRESSE | Nej | - | - | varchar2(1) | Nej
ERHVERVSCENSOR | Nej | - | - | varchar2(1) | Nej
POSTNR | Nej | - | - | varchar2(15) | Nej
POSTDISTRIKT | Nej | - | - | varchar2(50) | Nej
OPDMOD | Nej | - | - | varchar2(4) | Nej
OPDINIT | Nej | - | - | varchar2(30) | Nej
OPDTID | Nej | - | - | date | -
FORNAVN | Nej | - | - | varchar2(50) | Nej
C_O_NAVN | Nej | - | - | varchar2(100) | Nej
STEDNAVN | Nej | - | - | varchar2(50) | Nej
ALT_ADRESSAT | Nej | - | - | varchar2(50) | Nej
ALT_GADE | Nej | - | - | varchar2(50) | Nej
ALT_STEDNAVN | Nej | - | - | varchar2(50) | Nej
STILLINGSBETEGNELSE | Nej | - | - | varchar2(50) | Nej
TELEFON_PRIVAT | Nej | - | - | varchar2(50) | Nej
TELEFON_ARBEJDE | Nej | - | - | varchar2(50) | Nej
TELEFON_MOBIL | Nej | - | - | varchar2(50) | Nej
E_MAIL | Nej | - | - | varchar2(50) | Nej
DUN_1 | Nej | - | - | varchar2(5) | Nej
DUN_2 | Nej | - | - | varchar2(5) | Nej
DUN_3 | Nej | - | - | varchar2(5) | Nej
DUN_4 | Nej | - | - | varchar2(5) | Nej
DUN_5 | Nej | - | - | varchar2(5) | Nej
ALT_POSTNR | Nej | - | - | varchar2(15) | Nej
ALT_POSTDISTRIKT | Nej | - | - | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KL_CENSOR_INDBERETTET_HLP2

KL_CENSOR_INDBERETTET_HLP2

KL_CENSOR_INDBERETTET_HLP2
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KLCIH2_PK | KLCIH2_ID
Unik | KLCIH_KLCIH2_UK | INDBKLAD_ID SKOLE CPR_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KLCIH2_ID | Ja | primær | - | number(10,0) | -
INDBKLAD_ID | Ja | unik-1 | - | number(10,0) | -
SKOLE | Nej | unik-1 | - | varchar2(4) | Nej
CPR_NUMMER | Nej | unik-1 | - | varchar2(11) | Nej
INITIALER | Nej | - | - | varchar2(4) | Nej
EFTERNAVN | Nej | - | - | varchar2(50) | Nej
GADE | Nej | - | - | varchar2(50) | Nej
POST_ADRESSE | Nej | - | - | varchar2(1) | Nej
ERHVERVSCENSOR | Nej | - | - | varchar2(1) | Nej
POSTNR | Nej | - | - | varchar2(15) | Nej
POSTDISTRIKT | Nej | - | - | varchar2(50) | Nej
OPDMOD | Nej | - | - | varchar2(4) | Nej
OPDINIT | Nej | - | - | varchar2(30) | Nej
OPDTID | Nej | - | - | date | -
FORNAVN | Nej | - | - | varchar2(50) | Nej
C_O_NAVN | Nej | - | - | varchar2(100) | Nej
STEDNAVN | Nej | - | - | varchar2(50) | Nej
ALT_ADRESSAT | Nej | - | - | varchar2(50) | Nej
ALT_GADE | Nej | - | - | varchar2(50) | Nej
ALT_STEDNAVN | Nej | - | - | varchar2(50) | Nej
STILLINGSBETEGNELSE | Nej | - | - | varchar2(50) | Nej
TELEFON_PRIVAT | Nej | - | - | varchar2(50) | Nej
TELEFON_ARBEJDE | Nej | - | - | varchar2(50) | Nej
TELEFON_MOBIL | Nej | - | - | varchar2(50) | Nej
E_MAIL | Nej | - | - | varchar2(50) | Nej
DUN_1 | Nej | - | - | varchar2(5) | Nej
DUN_2 | Nej | - | - | varchar2(5) | Nej
DUN_3 | Nej | - | - | varchar2(5) | Nej
DUN_4 | Nej | - | - | varchar2(5) | Nej
DUN_5 | Nej | - | - | varchar2(5) | Nej
ALT_POSTNR | Nej | - | - | varchar2(15) | Nej
ALT_POSTDISTRIKT | Nej | - | - | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KL_CENSORKOMP_INDBERETTET

KL_CENSORKOMP_INDBERETTET

KL_CENSORKOMP_INDBERETTET alias KCKI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KL_CENSORKOMP, INDBERETTET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KCKI_PK | KCKI_ID
Unik | KCKI_KCKI1_UK | KLCI_ID UVM_FAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KCKI_ID | Ja | primær | intern nøgle | number(10,0) | -
KLCI_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
HELTIDSUNDERVISNING | Nej | - | ja/nej | varchar2(1) | Nej
ABEN_UDDANNELSE | Nej | - | ja/nej | varchar2(1) | Nej
UVM_FAG | Nej | unik-1 | kode_5 | varchar2(5) | Nej
NIVEAU | Nej | unik-1 | niveau | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KL_CENSORKOMP_INDB_HLP

KL_CENSORKOMP_INDB_HLP

KL_CENSORKOMP_INDB_HLP
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KCKIH_ID | Ja | - | - | number(10,0) | -
KLCI_ID | Ja | - | - | number(10,0) | -
HELTIDSUNDERVISNING | Nej | - | - | varchar2(1) | Nej
ABEN_UDDANNELSE | Nej | - | - | varchar2(1) | Nej
UVM_FAG | Nej | - | - | varchar2(5) | Nej
NIVEAU | Nej | - | - | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KL_CENSORKOMP_INDB_HLP2

KL_CENSORKOMP_INDB_HLP2

KL_CENSORKOMP_INDB_HLP2
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KCKIH2_ID | Ja | - | - | number(10,0) | -
KLCI_ID | Ja | - | - | number(10,0) | -
HELTIDSUNDERVISNING | Nej | - | - | varchar2(1) | Nej
ABEN_UDDANNELSE | Nej | - | - | varchar2(1) | Nej
UVM_FAG | Nej | - | - | varchar2(5) | Nej
NIVEAU | Nej | - | - | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOMMUNER

KOMMUNER

KOMMUNER alias KOMM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOMMUNE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KOMM_PK | KOMM_ID
Unik | KOMM_KOMM1_UK | KOMMUNEKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KOMM_ID | Ja | primær | - | number(10,0) | -
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
KOMMUNEKODE | Ja | unik-1 | kommunekode | varchar2(3) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
PONR_ID | Nej | - | intern nøgle | number(10,0) | -
UNGDOMSVEJLEDNINGEN_NAVN | Nej | - | ungdomsvejledning navn | varchar2(50) | Nej
UNGDOMSVEJLEDNINGEN_GADE | Nej | - | ungdomsvejledning gade | varchar2(50) | Nej
UNGDOMSVEJLEDNINGEN_STED | Nej | - | sted | varchar2(50) | Nej
ELEKTRONISK_KOMMUNEBREV | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOMMUNER_C_GRF

KOMMUNER_C_GRF

KOMMUNER_C_GRF alias KOMM_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GRÆNSEFLADE NØGLE GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KOMM_GRF_PK | AFSENDER AFSENDELSES_ID KOMMUNEKODE_OLD

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
KOMMUNEKODE_OLD | Ja | primær | kommunekode | varchar2(3) | Nej
KOMMUNEKODE_NEW | Ja | - | kommunekode | varchar2(3) | Nej
UNGDOMSVEJLEDNINGEN_NAVN | Nej | - | ungdomsvejledning navn | varchar2(50) | Nej
UNGDOMSVEJLEDNINGEN_GADE | Nej | - | ungdomsvejledning gade | varchar2(50) | Nej
UNGDOMSVEJLEDNINGEN_STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOMMUNER_GRF

KOMMUNER_GRF

KOMMUNER_GRF alias KOMMGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOMMUNE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KOMMGRF_PK | AFSENDELSES_ID AFSENDER KOMMUNEKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
KOMMUNEKODE | Ja | primær | kommunekode | varchar2(3) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
HANDLING | Ja | - | ct_handling | varchar2(4) | Nej
UNGDOMSVEJLEDNINGEN_NAVN | Nej | - | navn | varchar2(50) | Nej
UNGDOMSVEJLEDNINGEN_GADE | Nej | - | gade | varchar2(50) | Nej
UNGDOMSVEJLEDNINGEN_STED | Nej | - | sted | varchar2(50) | Nej
ELEKTRONISK_KOMMUNEBREV | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOMMUNIKATIONSFORMER

KOMMUNIKATIONSFORMER

KOMMUNIKATIONSFORMER alias KOMMFORM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOMMUNIKATIONSFORM
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KOMMFORM_PK | KOMMFORM_ID
Unik | KOMMFORM_KOMMFORM1_UK | KOMMUNIKATIONSFORM DATAKATEGORI

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KOMMFORM_ID | Ja | primær | intern nøgle | number(10,0) | -
KOMMUNIKATIONSFORM | Ja | unik-1 | kommunikationsform | varchar2(6) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
DATAKATEGORI | Ja | unik-1 | datakategori | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOMMUNIKATIONSFORMER_GRF

KOMMUNIKATIONSFORMER_GRF

KOMMUNIKATIONSFORMER_GRF alias CKG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOMMUNIKATIONSFORM_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CKG_PK | AFSENDELSES_ID HANDLING KOMMUNIKATIONSFORM DATAKATEGORI AFSENDER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
KOMMUNIKATIONSFORM | Ja | primær | kommunikationsform | varchar2(6) | Nej
DATAKATEGORI | Ja | primær | datakategori | varchar2(1) | Nej
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOMMUNIKATIONSPARTNERE

KOMMUNIKATIONSPARTNERE

KOMMUNIKATIONSPARTNERE alias KOMMPART

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOMMUNIKATIONSPARTNER
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KOMMPART_PK_1 | KOMMPART_ID
Unik | KOMMPART_KOMMPART1_UK | SKOL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KOMMPART_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
TABA_ID | Nej | - | intern nøgle | number(10,0) | -
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
ELEKTRONISK_ADRESSE | Ja | - | elektronisk adresse | varchar2(60) | Nej
MELLEMSTATION | Ja | - | ja/nej | varchar2(1) | Nej
ORACLE_SID | Ja | - | databaseidentifikation | varchar2(30) | Nej
SERVICENAVN | Nej | - | databaseidentifikation | varchar2(30) | Nej
MFT_MASKINE | Nej | - | betegnelse | varchar2(50) | Nej
MFT_STINAVN | Nej | - | fritekst | varchar2(200) | Nej
MFT_BRUGER | Nej | - | betegnelse | varchar2(50) | Nej
MFT_PASSWORD | Nej | - | betegnelse | varchar2(50) | Nej
ER_INTERN | Ja | - | ja/nej | varchar2(1) | Nej
PORTNR | Nej | - | antal_4 | number(4) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
TESTSKOLE | Ja | - | ja/nej | varchar2(1) | Nej
TESTINSTANS | Nej | - | betegnelse_40 | varchar2(40) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOMMUNIKATIONSPARTNERE_GRF

KOMMUNIKATIONSPARTNERE_GRF

KOMMUNIKATIONSPARTNERE_GRF alias CKG2

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOMMUNIKATIONSPARTNERE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CKG2_PK | AFSENDELSES_ID HANDLING FK_SKOLENR AFSENDER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
FK_SKOLENR | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
FK_OBJECTNAVN | Nej | - | objektnavn | varchar2(100) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
ELEKTRONISK_ADRESSE | Nej | - | elektronisk adresse | varchar2(60) | Nej
MELLEMSTATION | Nej | - | ja/nej | varchar2(1) | Nej
ORACLE_SID | Nej | - | databaseidentifikation | varchar2(30) | Nej
SERVICENAVN | Nej | - | databaseidentifikation | varchar2(30) | Nej
MFT_MASKINE | Nej | - | betegnelse | varchar2(50) | Nej
MFT_STINAVN | Nej | - | fritekst | varchar2(200) | Nej
MFT_BRUGER | Nej | - | betegnelse | varchar2(50) | Nej
MFT_PASSWORD | Nej | - | betegnelse | varchar2(50) | Nej
PORTNR | Nej | - | antal_4 | number(4) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
ER_INTERN | Ja | - | ja/nej | varchar2(1) | Nej
TESTSKOLE | Ja | - | ja/nej | varchar2(1) | Nej
TESTINSTANS | Nej | - | betegnelse_40 | varchar2(40) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOMMUNIKATIONSSTATI

KOMMUNIKATIONSSTATI

KOMMUNIKATIONSSTATI alias KOMMSTAT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOMMUNIKATIONSSTATUS
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KOMMSTAT_PK | KOMMSTAT_ID
Unik | KOMMSTAT_KOMMSTAT1_UK | KOMMUNIKATIONSSTATUS

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KOMMSTAT_ID | Ja | primær | intern nøgle | number(10,0) | -
KOMMUNIKATIONSSTATUS | Ja | unik-1 | kommunikationsstatus | varchar2(2) | Nej
MA_DATA_SLETTES | Ja | - | ja/nej | varchar2(1) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
A520_STATUS | Nej | - | - | varchar2(2) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOMMUNIKATIONSSTATI_GRF

KOMMUNIKATIONSSTATI_GRF

KOMMUNIKATIONSSTATI_GRF alias CKG1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOMMUNIKATIONSSTATUS_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CKG1_PK | AFSENDELSES_ID HANDLING KOMMUNIKATIONSSTATUS AFSENDER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
KOMMUNIKATIONSSTATUS | Ja | primær | kommunikationsstatus | varchar2(2) | Nej
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
MA_DATA_SLETTES | Nej | - | ja/nej | varchar2(1) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOMPETENCEGRUPPER

KOMPETENCEGRUPPER

KOMPETENCEGRUPPER alias KOGR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOMPETENCEGRUPPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KOGR_PK | KOGR_ID
Unik | KOGR_KOGR1_UK | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KOGR_ID | Ja | primær | intern nøgle | number(10,0) | -
KODE | Ja | unik-1 | kompetencegruppe | varchar2(4) | Nej
BESKRIVELSE | Nej | - | fritekst | varchar2(200) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KONTAKTER

KONTAKTER

KONTAKTER alias KONT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KONTAKT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KONT_PK | KONT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KONT_ID | Ja | primær | - | number(10,0) | -
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
KONT_TYPE | Ja | - | kontakttype | varchar2(2) | Ja
KODE_NR | Ja | - | kontakt kode/nr | varchar2(50) | Nej
PERS_ID | Nej | - | - | number(10,0) | -
MEDA_ID | Nej | - | - | number(10,0) | -
CELO_ID | Nej | - | - | number(10,0) | -
CECE_ID | Nej | - | - | number(10,0) | -
KOMMENTAR | Nej | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ELS-A3038 | Du må ikke tilknytte denne type kontakt flere gange til den samme person, medarbejder eller censor. | Der må højst være én kontaktoplysning for hver type pr. Medarbejder, Person og Censor; undtaget er dog typen Øvrig, hvor der kan være flere kontaktoplysninger.
ELS-C2037 | Du har knyttet den samme kontakt til to eller flere Personer lokale/centrale censorer eller medarbejdere. | -


Tabel (TD): KONTAKTLERERE_FOR_PERSON

KONTAKTLERERE_FOR_PERSON

KONTAKTLERERE_FOR_PERSON alias KFP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KONTAKTLÆRER FOR PERSON
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KFP_PK | KFP_ID
Unik | KFP_KFP1_UK | PERS_ID ANFO_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KFP_ID | Ja | primær | intern nøgle | number(10,0) | -
PERS_ID | Ja | unik-1 | - | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ELS-A2041 | Du må ikke angive en slutdato, der er tidligere end startdatoen. | -
ELS-A3044 | Du må ikke oprette kontaktlærertilknytning eller ændre periode på eksisterende, så der kommer tidsmæssig overlap. | -
ELS-A4042 | Du skal angive en periode for kontaktlæreren, der ligger indenfor ansættelsesforholdets gyldighedsperiode. | Du skal angive en periode for kontaktlæreren, som er dækket ind af ansættelsesforholdets skoleoplysninger.


Tabel (TD): KONTROLSUMMER

KONTROLSUMMER

KONTROLSUMMER alias KSUM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KONTROLSUM
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KSUM_PK | KSUM_ID
Unik | KSUM_KSUM1_UK | KALI_ID KVAR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KSUM_ID | Ja | primær | intern nøgle | number(10,0) | -
KALI_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ANTAL | Ja | - | antal_2 | number(3) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
KVAR_ID | Nej | unik-1 | - | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KONTROLSUMMER_SCAN_GRF

KONTROLSUMMER_SCAN_GRF

KONTROLSUMMER_SCAN_GRF alias KSGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KONTROLSUMMER_SCAN_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KSGRF_PK | SCANNINGSBUNDTNR MODULID TERMIN LISTENR KARAKTER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SCANNINGSBUNDTNR | Ja | primær | intern nøgle | number(10,0) | -
MODULID | Ja | primær | opdmod | varchar2(4) | Nej
TERMIN | Ja | primær | måned-visning | varchar2(8) | Nej
LISTENR | Ja | primær | listenr | number(5) | -
KARAKTER | Ja | primær | karaktervaerdi | varchar2(2) | Nej
ANTAL | Nej | - | antal_2 | number(2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KONTROLSUMMER_SCAN_GRF_F

KONTROLSUMMER_SCAN_GRF_F

KONTROLSUMMER_SCAN_GRF_F alias KOGRFF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KONTROLSUMMER_SCAN_GRF_F
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KOGRFF_PK | SCANNINGSBUNDTNR MODULID TERMIN LISTENR KARAKTER FEJLLINIE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SCANNINGSBUNDTNR | Ja | primær | intern nøgle | number(10,0) | -
MODULID | Ja | primær | opdmod | varchar2(4) | Nej
TERMIN | Ja | primær | måned-visning | varchar2(8) | Nej
LISTENR | Ja | primær | listenr | number(5) | -
KARAKTER | Ja | primær | karaktervaerdi | varchar2(2) | Nej
FEJLLINIE_NR | Ja | primær | intern nøgle | number(10,0) | -
MSG_CODE | Ja | - | - | varchar2(9) | Nej
MSG_TEXT | Ja | - | - | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KONV_ELEVNR_ID

KONV_ELEVNR_ID

KONV_ELEVNR_ID
intet alias

Default
Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ESAS_ELEVNR | Nej | - | - | number(10) | -
EASY_ELEV_ID | Nej | - | - | number(10) | -
EASY_PERS_ID | Nej | - | - | number(10) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KONV_LOG

KONV_LOG

KONV_LOG
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KORSEL | Nej | - | - | number(10,0) | -
LINIENR | Nej | - | - | number(10,0) | -
TIDSPUNKT | Nej | - | - | date | -
SCRIPTNAVN | Nej | - | - | varchar2(50) | Nej
STATUS | Nej | - | - | varchar2(1) | Nej
TEKSTSTRENG | Nej | - | - | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KONV_LOG_TOTAL

KONV_LOG_TOTAL

Tabel (TD): KONV_LOG_TOTAL

KONV_LOG_TOTAL

KONV_LOG_TOTAL
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KORSEL | Nej | - | - | number(10,0) | -
LINIENR | Nej | - | - | number(10,0) | -
TIDSPUNKT | Nej | - | - | date | -
SCRIPTNAVN | Nej | - | - | varchar2(50) | Nej
STATUS | Nej | - | - | varchar2(1) | Nej
TEKSTSTRENG | Nej | - | - | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel

KONV_LOG_TOTAL alias KONVLTOT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KONV_LOG_TOTAL
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KORSEL | Ja | - | konv_kørselsnr | number(10) | -
LINIENR | Ja | - | konv_linienr | number(10) | -
TIDSPUNKT | Ja | - | dato | date | -
SCRIPTNAVN | Ja | - | konv_scriptnavn | varchar2(50) | Nej
STATUS | Ja | - | konv_status | varchar2(1) | Nej
TEKSTSTRENG | Nej | - | konv_tekststreng | varchar2(2000) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOT_ELEVER_GRF

KOT_ELEVER_GRF

KOT_ELEVER_GRF alias KEG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOT_ELEVER_GRF
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KEG_PK | INSTITUTIONSNUMMER CPR_NR KOT_OPTAGELSESOMRADE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INSTITUTIONSNUMMER | Ja | primær | ds-nummer | varchar2(10) | Nej
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
KOT_OPTAGELSESOMRADE_NR | Ja | primær | kot-optagelsesområdenr | varchar2(5) | Nej
AFHENTNINGS_ID | Ja | - | intern nøgle | number(10,0) | -
PRIORITET | Ja | - | prioritet, venteliste | number(1) | -
STAND_BY | Ja | - | ja/nej | varchar2(1) | Ja
EKSAMENSBEVIS_FRA_EKSDB | Ja | - | ja/nej | varchar2(1) | Ja
ELEVEN_EKSISTERER | Ja | - | ja/nej/blank | varchar2(1) | Ja
OPTAGES | Ja | - | ja/nej/blank | varchar2(1) | Ja
START_VINTER | Nej | - | ja/nej | varchar2(1) | Ja
EKSAMENSAR | Nej | - | år | varchar2(4) | Nej
EKSAMENSTYPE | Nej | - | betegnelse | varchar2(50) | Nej
EKSAMENSRESULTAT | Nej | - | eksamensresultat | number(4,1) | -
TILSAGN | Nej | - | ja/nej | varchar2(1) | Ja
SOG_OM_DISPENSATION | Nej | - | ja/nej | varchar2(1) | Nej
DISPENSATION_JOURNALNUMMER | Nej | - | betegnelse | varchar2(50) | Nej
DISPENSATION_DATO | Nej | - | dato | date | -
ANDET_ADGANGSGRUNDLAG_TYPE | Nej | - | betegnelse_200 | varchar2(200) | Nej
ANDET_ADGANGSGRUNDLAG_NAVN | Nej | - | betegnelse_200 | varchar2(200) | Nej
ANDET_ADGANGSGRUNDLAG_AR | Nej | - | år | varchar2(4) | Nej
ANDET_ADGANGSGRUNDLAG_NIV | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOT_GRUPPER

KOT_GRUPPER

KOT_GRUPPER alias KOG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOT-GRUPPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KOG_PK | KOG_ID
Unik | KOG_KOG1_UK | GRUPPENR KO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KOG_ID | Ja | primær | - | number(10,0) | -
GRUPPENR | Ja | unik-1 | kode_2 | varchar2(2) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
AR | Ja | - | år | varchar2(4) | Nej
ANTAL_PLADSER | Ja | - | antal_3 | number(3) | -
KO_ID | Ja | unik-1 | - | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOT_INDB_ANSOGERE_END

KOT_INDB_ANSOGERE_END

KOT_INDB_ANSOGERE_END alias KIAE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOT_INDB_ANSOGERE_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KIAE_PK | KOTEND
Unik | KOTEND_KOTEND1_UK | KORTART KOT_CPR_NR KOT_OPTAGELSESOMRADE KOT_GRUPPE VENTELISTENUMMER ESAS_II_CPR_NR INDBENDL_ID STANDBY

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KOTEND | Ja | primær | intern nøgle | number(10,0) | -
KORTART | Ja | unik-1 | kortart | varchar2(3) | Nej
KOT_CPR_NR | Ja | unik-1 | kot cpr-nr | varchar2(10) | Nej
KOT_OPTAGELSESOMRADE | Ja | unik-1 | kot-optagelsesområdenr | varchar2(5) | Nej
KOT_GRUPPE | Ja | unik-1 | kode_2 | varchar2(2) | Nej
VENTELISTENUMMER | Ja | unik-1 | ventelistenummer | number(5) | -
ESAS_II_CPR_NR | Ja | unik-1 | kot cpr-nr | varchar2(10) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
INDBENDL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STANDBY | Nej | unik-1 | kode_1 | varchar2(1) | Nej
LBNR | Nej | - | antal_5 | number(5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOT_INDB_ANSOGERE_GRF

KOT_INDB_ANSOGERE_GRF

KOT_INDB_ANSOGERE_GRF alias KOTA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOT_INDB_ANSOGER_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KOTA_PK | KOTGRF
Unik | KOTGRF_KOTGRF1_UK | KORTART KOT_CPR_NR KOT_OPTAGELSESOMRADE KOT_GRUPPE VENTELISTENUMMER ESAS_II_CPR_NR AFSENDELSES_ID STANDBY

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KOTGRF | Ja | primær | intern nøgle | number(10,0) | -
KORTART | Ja | unik-1 | kortart | varchar2(3) | Nej
KOT_CPR_NR | Ja | unik-1 | kot cpr-nr | varchar2(10) | Nej
KOT_OPTAGELSESOMRADE | Ja | unik-1 | kot-optagelsesområdenr | varchar2(5) | Nej
KOT_GRUPPE | Ja | unik-1 | kode_2 | varchar2(2) | Nej
VENTELISTENUMMER | Ja | unik-1 | ventelistenummer | number(5) | -
ESAS_II_CPR_NR | Ja | unik-1 | kot cpr-nr | varchar2(10) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
AFSENDELSES_ID | Ja | unik-1 | datatransid | number(14) | -
AFSENDER | Ja | - | skolenummer | varchar2(4) | Nej
STANDBY | Nej | unik-1 | kode_1 | varchar2(1) | Nej
LBNR | Nej | - | antal_5 | number(5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOT_INDB_ANSOGERE_KLA

KOT_INDB_ANSOGERE_KLA

KOT_INDB_ANSOGERE_KLA alias KIAK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOT_INDB_ANSOGERE_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KIAK_PK | KOTKLA
Unik | KOTKLA_KOTKLA1_UK | KORTART KOT_CPR_NR KOT_OPTAGELSESOMRADE KOT_GRUPPE VENTELISTENUMMER ESAS_II_CPR_NR INDBKLAD_ID STANDBY

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDDANNELSE | Nej | - | intern nøgle | number(10,0) | -
KOTKLA | Ja | primær | intern nøgle | number(10,0) | -
KORTART | Ja | unik-1 | kortart | varchar2(3) | Nej
KOT_CPR_NR | Ja | unik-1 | kot cpr-nr | varchar2(10) | Nej
KOT_OPTAGELSESOMRADE | Ja | unik-1 | kot-optagelsesområdenr | varchar2(5) | Nej
KOT_GRUPPE | Ja | unik-1 | kode_2 | varchar2(2) | Nej
VENTELISTENUMMER | Ja | unik-1 | ventelistenummer | number(5) | -
ESAS_II_CPR_NR | Ja | unik-1 | kot cpr-nr | varchar2(10) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STANDBY | Nej | unik-1 | kode_1 | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOT_INDBERETNINGER_END

KOT_INDBERETNINGER_END

KOT_INDBERETNINGER_END alias KOTINDBEND

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOT_INDBERETNINGER_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KOTINDBEND_PK | KOTEND_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KOTEND_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
ESAS_II_CPR_NR | Nej | - | kot cpr-nr | varchar2(10) | Nej
KORTART | Nej | - | kortart | varchar2(3) | Nej
KOT_CPR_NR | Nej | - | kot cpr-nr | varchar2(10) | Nej
KOT_GRUPPE | Nej | - | kode_2 | varchar2(2) | Nej
KOT_OPTAGELSESOMRADE | Nej | - | kot-optagelsesområdenr | varchar2(5) | Nej
OPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPDMOD | Nej | - | opdmod | varchar2(4) | Nej
STANDBY | Nej | - | kode_1 | varchar2(1) | Nej
VENTELISTENUMMER | Nej | - | ventelistenummer | number(5) | -
OPDTID | Nej | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOT_INDBERETNINGER_KLA

KOT_INDBERETNINGER_KLA

KOT_INDBERETNINGER_KLA alias KOTINDBKLA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOT_INDBERETNINGER_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KOTINDBKLA_PK | KOTKLA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KOTKLA_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | - | intern nøgle | number(10,0) | -
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
KORTART | Nej | - | kortart | varchar2(3) | Nej
KOT_CPR_NR | Nej | - | kot cpr-nr | varchar2(10) | Nej
KOT_OPTAGELSESOMRADE | Nej | - | kot-optagelsesområdenr | varchar2(5) | Nej
KOT_GRUPPE | Nej | - | kode_2 | varchar2(2) | Nej
VENTELISTENUMMER | Nej | - | ventelistenummer | number(5) | -
ESAS_II_CPR_NR | Nej | - | kot cpr-nr | varchar2(10) | Nej
STANDBY | Nej | - | kode_1 | varchar2(1) | Nej
OPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPDTID | Nej | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOT_MODTAGE_SKOLER_GRF

KOT_MODTAGE_SKOLER_GRF

KOT_MODTAGE_SKOLER_GRF alias KMSG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOT_MODTAGE_SKOLER_GRF
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KMSG_PK | INSTITUTIONSNUMMER AFHENTNINGS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INSTITUTIONSNUMMER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFHENTNINGS_ID | Ja | primær | intern nøgle | number(10,0) | -
ANSOGNINGSAR | Ja | - | år | varchar2(4) | Nej
INITIATIV | Ja | - | initiativ | varchar2(15) | Nej
JOBNR | Ja | - | intern nøgle | number(10,0) | -
ANTAL | Ja | - | antal_ansogere | number(5) | -
HENTET_OPTAGELSE_DK | Ja | - | dato | date | -
RESULTCODE | Nej | - | betegnelse | varchar2(50) | Nej
ERRORTEXT | Nej | - | beskrivelse_2000 | varchar2(2000) | Nej
HENTET_SKOLE | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOT_OPTAGELSESOMRADER

KOT_OPTAGELSESOMRADER

KOT_OPTAGELSESOMRADER alias KO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOT-OPTAGELSESOMRÅDE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KO_PK | KO_ID
Unik | KO_KO2_UK | KOT_OPTAGELSESOMRADENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KO_ID | Ja | primær | - | number(10,0) | -
SKOL_ID | Ja | - | intern nøgle | number(10,0) | -
KOT_OPTAGELSESOMRADENR | Ja | unik-1 | kot-optagelsesområdenr | varchar2(5) | Nej
UDDA_ID | Ja | - | - | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOT_PERSONER_GRF

KOT_PERSONER_GRF

KOT_PERSONER_GRF alias KPG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOT_PERSONER_GRF
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KPG_PK | INSTITUTIONSNUMMER CPR_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INSTITUTIONSNUMMER | Ja | primær | ds-nummer | varchar2(10) | Nej
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
AFHENTNINGS_ID | Ja | - | intern nøgle | number(10,0) | -
SIGNATURDATO_ANSOGER | Ja | - | dato | date | -
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
GADE | Ja | - | gade | varchar2(50) | Nej
STED | Ja | - | sted | varchar2(50) | Nej
POSTNR | Ja | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Ja | - | bynavn | varchar2(50) | Nej
ADRESSE_HEMMELIG | Ja | - | ja/nej | varchar2(1) | Ja
LANDEKODE | Ja | - | landekode | varchar2(3) | Nej
LAND | Ja | - | betegnelse | varchar2(50) | Nej
STATSBORGERSKAB | Ja | - | betegnelse_200 | varchar2(200) | Nej
ALT_CO | Nej | - | betegnelse | varchar2(50) | Nej
ALT_GADE | Nej | - | gade | varchar2(50) | Nej
ALT_STED | Nej | - | sted | varchar2(50) | Nej
ALT_POSTNR | Nej | - | postnr | varchar2(15) | Nej
ALT_POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej
ALT_LANDEKODE | Nej | - | landekode | varchar2(3) | Nej
ALT_LAND | Nej | - | betegnelse | varchar2(50) | Nej
TELEFONNR | Nej | - | betegnelse | varchar2(50) | Nej
MOBILTLF | Nej | - | betegnelse | varchar2(50) | Nej
EMAIL | Nej | - | betegnelse_200 | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOT_STATUSKODER

KOT_STATUSKODER

KOT_STATUSKODER alias KS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOT-STATUSKODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KS_PK | KS_ID
Unik | KS_KS1_UK | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KS_ID | Ja | primær | - | number(10,0) | -
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
KODE | Ja | unik-1 | kot-statuskode | varchar2(2) | Nej
OPTAGET | Nej | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOT_STATUSKODER_GRF

KOT_STATUSKODER_GRF

KOT_STATUSKODER_GRF alias KSGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOT_STATUSKODE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KOTSGRF_PK | AFSENDELSES_ID AFSENDER KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
KODE | Ja | primær | kot-statuskode | varchar2(2) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
HANDLING | Ja | - | ct_handling | varchar2(4) | Nej
OPTAGET | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOT_SVAR_ANSOGERE

KOT_SVAR_ANSOGERE

KOT_SVAR_ANSOGERE alias KSA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOT-SVAR ANSØGER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KSA_PK | KSA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KSA_ID | Ja | primær | intern nøgle | number(10,0) | -
AFSENDER | Ja | - | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
KOT_CPR_NR | Ja | - | cpr-nr fiktiv | varchar2(11) | Nej
KOT_OPTAGELSESOMRADE | Ja | - | kot-optagelsesområdenr | varchar2(5) | Nej
KOT_GRUPPE | Ja | - | kode_2 | varchar2(2) | Nej
KOT_STATUS | Ja | - | kode_2 | varchar2(2) | Nej
ESAS_II_CPR_NR | Ja | - | cpr-nr fiktiv | varchar2(11) | Nej
ADR_PA_UDSKRIFT | Ja | - | kot_adresse | varchar2(64) | Nej
TEKST | Nej | - | betegnelse, kort | varchar2(15) | Nej
NYT_CPR_NR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
CPR_NUMMERFEJL | Nej | - | kode_1 | varchar2(1) | Nej
DOBBELTOPTAGELSE | Nej | - | kode_1 | varchar2(1) | Nej
NAVN | Nej | - | betegnelse | varchar2(50) | Nej
CO | Nej | - | co | varchar2(100) | Nej
ADRESSE | Nej | - | kot_adresse | varchar2(64) | Nej
LAND | Nej | - | kode_3 | varchar2(3) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej
VENTELISTENR | Nej | - | kode_5 | varchar2(5) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOT_SVAR_HEADER_GRF

KOT_SVAR_HEADER_GRF

KOT_SVAR_HEADER_GRF alias KSH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOT_SVAR_HEADER_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Nej | - | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Nej | - | datatransid | number(14) | -
TIDSPUNKT | Nej | - | tidspunkt | date | -
AFSENDER_ID | Nej | - | scl-afsender id | varchar2(8) | Nej
MODTAGER | Nej | - | modtager | varchar2(1) | Nej
FILSERIENUMMER | Nej | - | scl-filserienummer | varchar2(9) | Nej
FILTYPE | Nej | - | scl-filtype | varchar2(1) | Nej
FILVERSION | Nej | - | scl-filversion | varchar2(2) | Nej
HEADER_SLUT | Nej | - | scl-header slut | varchar2(11) | Nej
INSTITIUTIONSNR | Nej | - | scl-institutionsnr | varchar2(8) | Nej
ANTAL_RECORDS | Nej | - | scl-antal records | number(6) | -
DUMMY | Nej | - | scl-dummy | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KOT_SVAR_TABEL_GRF

KOT_SVAR_TABEL_GRF

KOT_SVAR_TABEL_GRF alias KST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KOT_SVAR_TABEL_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
CPR_NR | Ja | - | cpr-nr fiktiv | varchar2(11) | Nej
NAVN | Nej | - | fornavn | varchar2(50) | Nej
OPTAGELSESOMRADE | Nej | - | kot-optagelsesområdenr | varchar2(5) | Nej
GRUPPENR | Nej | - | antal_2 | number(2) | -
STATUS | Nej | - | antal_2 | number(2) | -
LAND | Nej | - | landekode | varchar2(3) | Nej
OPTAGELSESLBNR | Nej | - | antal_5 | number(5) | -
INSTITUTIONSTEKST | Nej | - | kode_15 | varchar2(15) | Nej
MEDDELELSE | Nej | - | kode_15 | varchar2(15) | Nej
NYT_CPR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
CO_NAVN | Nej | - | co | varchar2(100) | Nej
CPR_FEJL | Nej | - | antal_1 | number(1) | -
DOBBELTOPTAGELSE | Nej | - | kode_1 | varchar2(1) | Nej
ADRESSE | Nej | - | kot_adresse | varchar2(64) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej
AFSENDELSES_ID | Nej | - | datatransid | number(14) | -
AFSENDER | Nej | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KURSISTLEKTIONSBIDRAG

KURSISTLEKTIONSBIDRAG

KURSISTLEKTIONSBIDRAG alias KUBI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KURSISTLEKTIONSBIDRAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KUBI_PK | KUBI_ID
Unik | KUBI_KUBI1_UK | KUPL_ID KKT_ID AMM_ID AMUTP_ID GODTGORELSE AMRE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KUBI_ID | Ja | primær | intern nøgle | number(10,0) | -
KUPL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
KKT_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
INDBERETNINGSDATO | Ja | - | dato | date | -
TILSKUD | Ja | - | ja/nej | varchar2(1) | Ja
AMM_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
AMUTP_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
BEREGNET_BIDRAGSSTORRELSE | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
BIDRAGSSTORRELSE | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
GODTGORELSE | Nej | unik-1 | ams-kursusgodtgørelse | varchar2(1) | Nej
AMRE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ANTAL_ARSELEVER | Nej | - | bidrag | number(9,5) | -
AERE_ID | Ja | - | intern nøgle | number(10,0) | -
AMHO_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
UVMA_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 8 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AMS-A2064 | Du må ikke angive en bidragstørrelse større end 0 når tilskud er N, med mindre der er tale om 6-ugers selvvalg. | -
AMS-A4035 | Du må ikke sætte JA til tilskud på et kursistlektionsbidrag, når der er NEJ til tilskud på kursusplaceringen. | -
AMS-A4095 | Du må ikke anvende rekvirenten som kursist-/kursusrekvirent. | Den valgte rekvirent må ikke anvendes som kursistrekvirent eller kursusrekvirent, d.v.s. på kursusplaceringer og kursistlektionsbidrag eller på AMU-kurser. På A902 kan du se hvilke rekvirenter du må anvende.
AMS-A4096 | Hvis der på kursistlektionsbidraget er angivet en kursiststatus ud over 6 eller 8 ugers selvvalg, skal kursiststatus være 2. | Da reglen om 6 eller 8 ugers selvvalg kun gælder for kursister med kursiststatus 2, kan oplysninger om kursiststatus gældende ud over de 6 uger kun vedligeholdes for sådanne kursister. Reglen tjekkes ved indsættelse af kursiststatus på kursistlektionsbidrag, samt ved opdatering af kursiststatus på kursusplacering
AMS-A4105 | Holdidentens ÅE-rekvirent skal svare til ÅE-rekvirent på kursistlektionsbidraget. | Hvis der på et kursistlektionsbidrag er angivet en holdident, skal ÅE-rekvirent på kursistlektionsbidraget og holdidenten være ens.
AMS-A4106 | Holdidenten skal henvise til samme AMU-kursist som kursistlektionsbidraget. | Hvis der på et kursistlektionsbidrag er angivet en holdident, skal denne holdident findes i tabellen AMU-holdidenter med henvisning til samme AMU-kursist som kursistlektionsbidraget.
AMS-A4107 | Holdidentens gyldighedsperioden skal dække kursistlektionsbidragets indberetningsdato. | Hvis der på et kursistlektionsbidrag er angivet en holdident, skal gyldighedsperioden for holdidenten indeholde kursistlektionsbidragets indberetningsdato.
AMS-A4111 | Den UVM-afdeling et givet kursistlektionsbidrag er knyttet til skal være gyldig på indberetningsdatoen. | -


Tabel (TD): KURSUSONSKELISTE

KURSUSONSKELISTE

KURSUSONSKELISTE alias KUON

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KURSUSONSKELISTE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KUON_PK | KUON_ID
Unik | KUON_UK | PERS_ID AMUKU_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KUON_ID | Ja | primær | intern nøgle | number(10,0) | -
PERS_ID | Ja | unik-1 | - | number(10,0) | -
AMUKU_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTI_ID | Nej | - | - | number(10,0) | -
AMRE_ID | Ja | - | intern nøgle | number(10,0) | -
KUPL_ID | Nej | - | intern nøgle | number(10,0) | -
KURSUSPLACERINGSTIDSPUNKT | Nej | - | dato | date | -
TILMELDINGSTIDSPUNKT | Ja | - | dato | date | -
PRIORITET | Nej | - | prioritet, kursusønskeliste | number(2) | -
FRITEKST | Nej | - | betegnelse_30 | varchar2(30) | Nej
LOK_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
LRST_ID | Nej | - | intern nøgle | number(10,0) | -
AERE_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AMS-A2001 | Du må ikke angive et AMU-kursus, med en anden kursustype end den, der er tilknyttet kursusønskelisten. | Kurusstypen på AMU-kurset skal være den samme som kursustypen på kursusønskelisten.


Tabel (TD): KURSUSPLACERINGER

KURSUSPLACERINGER

KURSUSPLACERINGER alias KUPL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KURSUSPLACERING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KUPL_PK | KUPL_ID
Unik | KUPL_KUPL1_UK | AMKR_ID KKT_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KUPL_ID | Ja | primær | intern nøgle | number(10,0) | -
AMKR_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
KKT_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
TILSKUD | Ja | - | ja/nej | varchar2(1) | Ja
TILLEGSTAKST | Ja | - | tillægstakst | varchar2(1) | Ja
CERTIFIKATBELOB_TILBAGEBETALT | Ja | - | ja/nej | varchar2(1) | Ja
LOGI | Ja | - | ja/nej | varchar2(1) | Ja
CERTIFIKATPROVE | Ja | - | ams-certifikatprøve | varchar2(1) | Ja
CERTIFIKAT_UDSTEDT | Ja | - | ja/nej | varchar2(1) | Ja
KURSISTLEKTIONER | Nej | - | amu varighed_lektioner d2 | number(6,2) | -
RATE | Nej | - | rate | number(3) | -
SKOLEHJEMSBELOB | Nej | - | beløb | number(10,2) | -
GENNEMFORT | Nej | - | ams-gennemført | varchar2(1) | Nej
SKOLEUDDANNELSE | Nej | - | ams-skolegang | varchar2(1) | Nej
ERHVERVSUDDANNELSE | Nej | - | ams-erhvervsuddannelse | varchar2(1) | Nej
UDDANNELSESAR | Nej | - | år | varchar2(4) | Nej
SENESTE_STILLING | Nej | - | ams-stilling | varchar2(3) | Nej
LEDIGHED | Nej | - | ams-ledighed | varchar2(1) | Nej
A_KASSE | Nej | - | kode_2 | varchar2(2) | Nej
AM_STATUS_INDEN | Nej | - | ams-arbejdsmarkedsstatus | varchar2(2) | Nej
AM_STATUS_EFTER | Nej | - | ams-status_efter | varchar2(1) | Nej
STATSBORGER | Nej | - | ams-statsborger | varchar2(1) | Nej
TILSKYNDELSE | Nej | - | ams-tilskyndelse | varchar2(1) | Nej
GODTGORELSE | Nej | - | ams-kursusgodtgørelse | varchar2(1) | Nej
AMRE_ID | Ja | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
INDKALDELSESBREV | Nej | - | dato | date | -
UDEBLIVELSESBREV | Nej | - | dato | date | -
KATEGORI | Nej | - | tegn | varchar2(1) | Nej
AFBUDSBREV | Nej | - | dato | date | -
VENTELISTEBREV | Nej | - | dato | date | -
TILMELDINGSBREV | Nej | - | dato | date | -
AFBUDSDATO | Nej | - | dato | date | -
BETALINGSSTATUS | Nej | - | ams-betalingsstatus ny | varchar2(1) | Nej
UDEBLIVELSESDATO | Nej | - | dato | date | -
PLACERINGSDATO | Nej | - | dato | date | -
VENTELISTEDATO | Nej | - | dato | date | -
RESERVATIONSDATO | Nej | - | dato | date | -
PLACERINGSTYPE | Ja | - | placeringstype | varchar2(1) | Ja
AKAS_ID | Nej | - | intern nøgle | number(10,0) | -
LRST_ID | Nej | - | intern nøgle | number(10,0) | -
FRITEKST | Nej | - | betegnelse_30 | varchar2(30) | Nej
KOST_LOGI | Ja | - | kost_logi | varchar2(1) | Nej
AERE_ID | Ja | - | intern nøgle | number(10,0) | -
AMHO_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 17 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AMS-A2016 | Du må ikke angive en slutdato, der er tidligere end startdatoen på kursusplaceringen. | -
AMS-A3085 | Du har ændret placeringstypen til en type der ikke stemmer overens med placeringstypen på superkurset. | Det er muligt at ændre en kursusplacering på et elementkursus til Afbud eller Udeblivelse. Dette er ikke muligt for andre placeringstype, hvor der skal være overensstemmelse mellem typen på kursusplaceringen til superkurset og typer på kursusplaceringerne på elementkurserne.
AMS-A3086 | Kursisten #1 er i forvejen placeret på dette kursus med en periode som overlapper denne kursusplacering. | -
AMS-A4002 | Du må ikke placere en kursist på et aflyst AMU-kursus. | -
AMS-A4004 | Du må ikke placere en afdød person på et AMU-kursus. | -
AMS-A4017 | Kursusplaceringen skal være inden for kursets periode. | -
AMS-A4033 | Du må ikke oprette eller ændre en kursusplacering på et elementkursus, når kursisten er ikke placeret på superkurset i samme periode eller er IDV-kursist. | -
AMS-A4034 | Du må ikke slette en placering på et superkursus, når kursisten er placeret på et elementkursus knyttet til superkurset. | -
AMS-A4038 | Du må ikke anføre et antal kursistlektioner, som er større eller mindre end max. varighed på kursustypen. | Antal kursistlektioner må ikke være større end max. varighed fra kursustypen, med mindre kursustypen har elementtype 7 eller 8. Antal kursistlektioner må ikke være mindre end max. varighed fra kursustypen hvis kursustypen er undtaget for hovedmodellen.
AMS-A4066 | Du har forsøgt at kursusplacere en IDV-kursist på et elementkursus hvor den tilknyttede kursustype ikke har elementtype 1 eller 2. | Det er ikke tilladt at tilknytte en IDV-kursist til et elementkursus hvor elementtypen ikke er 1 eller 2.
AMS-A4095 | Du må ikke anvende rekvirenten som kursist-/kursusrekvirent. | Den valgte rekvirent må ikke anvendes som kursistrekvirent eller kursusrekvirent, d.v.s. på kursusplaceringer og kursistlektionsbidrag eller på AMU-kurser. På A902 kan du se hvilke rekvirenter du må anvende.
AMS-A4098 | Du må ikke opdatere Kost/Logi til 0, 2 eller 9 for en kursist som har booking. | Hvis kursisten ikke længere skal have Logi må bookingen fjernes før Kost/Logi kan sættes til 0, 2 eller 9.
AMS-A4102 | Holdidentens ÅE-rekvirent skal svare til ÅE-rekvirent på kursusplaceringen. | Hvis der på en kursusplacering er angivet en holdident, skal ÅE-rekvirent på kursusplacering og holdident være ens.
AMS-A4103 | Holdidenten skal henvise til samme AMU-kursist som kursusplaceringen. | Hvis der på en kursusplacering angives en holdident, skal denne holdident findes i tabellen AMU-holdidenter med henvisning til samme AMU-kursist som kursusplaceringen
AMS-A4104 | Holdidentens gyldighedsperiode skal dække kursusplaceringens periode fuldstændigt. | Hvis der på en kursusplacering er angivet en holdident, skal gyldighedsperioden for holdident fuldstændigt dække kursusplaceringens periode.
AMS-B1004 | Du har forsøgt at slette en kursusplacering, men ønskelisteplacering kunne ikke opdateres. | -
AMS-B1099 | Det lykkede ikke at kopiere arbejdsgiver fra AMU-kursisten. | -


Tabel (TD): KURSUSTYPER_PA_KURSER

KURSUSTYPER_PA_KURSER

KURSUSTYPER_PA_KURSER alias KKT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KURSUSTYPE PÅ KURSUS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KKT_PK | KKT_ID
Unik | KKT_KKT1_UK | AMUKU_ID AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KKT_ID | Ja | primær | intern nøgle | number(10,0) | -
AMUKU_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | - | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 8 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AMS-A4013 | Du må kun knytte én AMU-kursustype til #1, da kurset ikke afholdes som et individuelt kursus. | Kun AMU-kurser, der afholdes som individuelle kurser, må have tilknyttet flere AMU-kursustyper; dvs. AMU-kurser tilknyttet en afholdelsesform med afholdelsespr incip 3. Slet et eller flere tilknytninger til AMU kursustyper eller ændre afholdelsesprincippet og forsøg igen.
AMS-A4015 | Du må ikke slette den sidste AMU-kursustype knyttet til AMU-kurset. | Alle AMU-kurser skal have tilknyttet en AMU-kursustype. Kun AMU-kurser der afholdes som individuelle kurser kan have tilknyttet flere kursustyper. Knyt en kursustype til kurset.
AMS-A4019 | Du skal angive et antal kursistlektioner, som passer til kursustypen for AMU-kursus #1. | Ved split- og plankurser skal antal kursistlektioner være mindre end max. varighed for den tilknyttede AMU-kursustype. Hvis kursustypen er undtaget for hovedmodellen må antal kursistlektioner ikke være mindre end max. varighed. Dog gælder, at hvis kurset indgår som element i et sammenhængende forløb, og hvis kursustypen har elementtype 1 eller 2, må varigheden øges med op til 25 % af max. varighed.
AMS-A4029 | Du må ikke oprette eller opdatere forbindelser mellem et AMU-kursus i forløb og en AMU-kursustype der ikke er i forløb. | -
AMS-A4030 | Du må ikke slette forbindelsen mellem et AMU-kursus i forløb og en AMU-kursustype der er i tilsvarende forløb. | -
AMS-A4045 | Du må ikke knytte en superkursustype til et AMU-kursus med en afholdelsesform. | Superkurser kan ikke have tilknyttet en afholdelsesform.
AMS-A4047 | Du må ikke knytte et elementkursustype til et AMU-kursus uden afholdelsesform. | Elementkurser skal have tilknyttet en afholdelsesform.
AMS-B1097 | Du har ændret en kursustype på et kusus, men det er ikke lykkedes at genberegne kursistlektionsbidragene. | Når en kursustype på et kusus ændres skal samtlige kursislektionsbidrag tilknyttet kursusplaceringer på kurset genbregnes. Dette er ikke lykkedes


Tabel (TD): KVALIFIKATIONER

KVALIFIKATIONER

KVALIFIKATIONER alias KVAL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KVALIFIKATION
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KVAL_PK | KVAL_ID
Unik | KVAL_UK | MEDA_ID KVALKODE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KVAL_ID | Ja | primær | intern nøgle | number(10,0) | -
MEDA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
KVALKODE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
GYLDIG_FRA | Nej | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
OPFYLDT | Nej | - | kvalifikation opfyldt | varchar2(10) | Nej
NOTE | Nej | - | fritekst, stor | varchar2(2000) | Nej
NAVN | Nej | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KVALIFIKATIONER_TIL_HOVEDFORLO

KVALIFIKATIONER_TIL_HOVEDFORLO

KVALIFIKATIONER_TIL_HOVEDFORLO alias KVHO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KVALIFIKATION TIL HOVEDFORLØB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KVHO_PK | KVHO_ID
Unik | KVHO_KVHO1_UK | UDDA_ID PERS_ID STATUS

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KVHO_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDA_ID | Ja | unik-1 | - | number(10,0) | -
PERS_ID | Ja | unik-1 | - | number(10,0) | -
STATUS | Ja | unik-1 | status kvalifikation hovedforløb | varchar2(1) | Ja
MEDA_ID | Nej | - | intern nøgle | number(10,0) | -
DATO | Ja | - | dato | date | -
GENERERET_AF_BEVIS | Nej | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ELS-A2042 | Angiv Initialer på den medarbejder, der har godkendt kvalifikationen. | Enten skal en KvalifikationTilHovedforløb have angivet en medarbejder, der har godkendt kvalifikationen, eller den skal være genereret af bevismodulet.


Tabel (TD): KVALIFIKATION_INDBERETNING_GRF

KVALIFIKATION_INDBERETNING_GRF

KVALIFIKATION_INDBERETNING_GRF alias REIG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KVALIFIKATION_ELEV_INDBERETNING_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | REIG_PK | AFSENDER AFSENDELSES_ID CPRNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | intern nøgle | number(10,0) | -
CPRNR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
NAVN | Ja | - | navn | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
TLFNR | Nej | - | telefonnr | varchar2(16) | Nej
EASY_A_VERSION | Ja | - | easy-a_version | varchar2(15) | Nej
SKOLENR | Ja | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KVALIFIKATIONSKODER

KVALIFIKATIONSKODER

KVALIFIKATIONSKODER alias KVALKODE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KVALIFIKATIONSKODE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KVALKODE_PK | KVALKODE_ID
Unik | KVALKODE_KVALKODE_UK | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KVALKODE_ID | Ja | primær | intern nøgle | number(10,0) | -
KODE | Ja | unik-1 | kvalifikationskode | varchar2(5) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KVALIFIKATIONSKODE_TYPE | Ja | - | kvalifikationskode type | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KVALIFIK_HOVEDF_GRF

KVALIFIK_HOVEDF_GRF

KVALIFIK_HOVEDF_GRF alias KHG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | KVALIFIK_HOVEDF_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KHG_PK | AFSENDER AFSENDELSES_ID CPR_NR COSA_FORMAL VERSION STATUS

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | primær | uddannelsesnummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
STATUS | Ja | primær | status kvalifikation hovedforløb | varchar2(1) | Nej
MEDARBEJDER_SAT | Ja | - | ja/nej | varchar2(1) | Nej
GF_PERS_ID | Ja | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
GENERERET_AF_BEVIS | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): KVITTERINGER_GRF

KVITTERINGER_GRF

KVITTERINGER_GRF alias GF_UDLKVIT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GF-KVITTERING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GF_UDLKVIT_PK | AFSENDELSES_ID AFSENDER GF_UDLKVIT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
GF_UDLKVIT_ID | Ja | primær | intern nøgle | number(10,0) | -
GF_XEIS_ID | Nej | - | intern nøgle | number(10,0) | -
XSF_AFS_ID | Nej | - | datatransid | number(14) | -
XSF_AFS | Nej | - | skolenummer | varchar2(4) | Nej
GF_ELVFLY_ID | Nej | - | intern nøgle | number(10,0) | -
ELF_AFS_ID | Nej | - | datatransid | number(14) | -
ELS_AFS | Nej | - | skolenummer | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
RESULTAT | Nej | - | kode_1 | varchar2(1) | Nej
AM_STATUS | Nej | - | kode_1 | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LANDE

LANDE

LANDE alias LAND

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LAND
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LAND_PK | LAND_ID
Unik | LAND_LAND1_UK | LANDEKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LAND_ID | Ja | primær | - | number(10,0) | -
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
LANDEKODE | Ja | unik-1 | landekode | varchar2(3) | Nej
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
NATIONALITET | Nej | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LANDE_GRF

LANDE_GRF

LANDE_GRF alias LANDGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LAND_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LANDGRF_PK | AFSENDELSES_ID AFSENDER LANDEKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
LANDEKODE | Ja | primær | landekode | varchar2(3) | Nej
NAVN | Ja | - | navn | varchar2(50) | Nej
HANDLING | Ja | - | ct_handling | varchar2(4) | Nej
NATIONALITET | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LEKTIONER

LEKTIONER

LEKTIONER alias LEKT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LEKTION
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LEKT_PK | LEKT_ID
Unik | LEKT_LEKT1_UK | RISY_ID NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LEKT_ID | Ja | primær | intern nøgle | number(10,0) | -
RISY_ID | Ja | unik-1 | - | number(10,0) | -
NUMMER | Ja | unik-1 | lektionsnr | number(2) | -
STARTTID | Ja | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Ja | - | tid på døgnet | varchar2(5) | Nej
ANTAL_STANDARD_LEKTIONER | Nej | - | lektionsantal | number(6,2) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SKE-A2001 | Du skal angive et starttidspunkt, som er før sluttidspunktet. | Du har indtastet et starttidspunkt, der er senere end sluttidspunktet


Tabel (TD): LEKTIONSREGLER

LEKTIONSREGLER

LEKTIONSREGLER alias LEKTREGL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LEKTIONSREGEL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LEKTREGL_PK | LEKTREGL_ID
Unik | LEKTREGL_LEKTREGL1_UK | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LEKTREGL_ID | Ja | primær | intern nøgle | number(10,0) | -
HONTITY_ID | Ja | - | intern nøgle | number(10,0) | -
KODE | Ja | unik-1 | kode_2 | varchar2(2) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
LEKTIONSANTAL | Ja | - | aftalelektioner | number(2) | -
OMREGNINGSFAKTOR | Ja | - | omregningsfaktor | number(5,3) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ARB-A4025 | Du skal tilknytte honoreret timetype, som ikke findes i aftaleoplysninger eller regler relateret hertil. | Du skal tilknytte honoreret timetype, som ikke findes i aftaleoplysninger der har tilknyttet dette belastningstillæg eller i regler relateret hertil (afspadsering, omsorgsdage eller belastningstillæg).


Tabel (TD): LERERARBEJDSTIMER_COSA

LERERARBEJDSTIMER_COSA

LERERARBEJDSTIMER_COSA alias LARTIMCO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LÆRERARBEJDSTIMER CØSA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LARTIMCO_PK | LARTIMCO_ID
Unik | LARTIM_LARTIM1 | VFM_MANED TIMETYPE COFO_ID EAKT_ID OSE_KONTO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LARTIMCO_ID | Ja | primær | intern nøgle | number(10,0) | -
VFM_MANED | Ja | unik-1 | måned-visning | varchar2(8) | Nej
TIMETYPE | Nej | unik-1 | timetyper | varchar2(1) | Ja
TIMER | Ja | - | personaletimer, øse | number(12,5) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
COFO_ID | Nej | unik-1 | - | number(10,0) | -
EAKT_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
OSE_KONTO | Nej | unik-1 | øse-kontonummer | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LERERARBEJDSTIMER_SKOLEPERIODE

LERERARBEJDSTIMER_SKOLEPERIODE

LERERARBEJDSTIMER_SKOLEPERIODE alias LARSKSPE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LÆRERARBEJDSTIMER SKOLEPERIODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LARSKSPE_PK | LARSKSPE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LARSKSPE_ID | Ja | primær | intern nøgle | number(10,0) | -
SKPE_ID | Ja | - | - | number(10,0) | -
VFM_MANED | Ja | - | måned-visning | varchar2(8) | Nej
TIMETYPE | Ja | - | timetyper | varchar2(1) | Nej
TIMER | Ja | - | personaletimer, øse | number(12,5) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OSE_KONTO | Nej | - | øse-kontonummer | varchar2(21) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LERERTIMEINDBERETNING_END

LERERTIMEINDBERETNING_END

LERERTIMEINDBERETNING_END alias LA_END

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LÆRERTIMEINDBERETNING_END
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LA_END_PK | LA_END_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LA_END_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | - | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
TIMETYPE | Nej | - | timetyper | varchar2(1) | Nej
ARBEJDSTIMER | Ja | - | personaletimer, indberet | number(8,2) | -
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
ESA_AKTIVITETSTYPE | Nej | - | kode_4 | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LERERTIMEINDBERETNINGER_GRF

LERERTIMEINDBERETNINGER_GRF

LERERTIMEINDBERETNINGER_GRF alias LGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LÆRERTIMEINDBERETNING_GRF
Tablespace | Default
Historik | 21.08.00 mesin ændret tablespace til E2DB_BT_DATA

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
TIMETYPE | Nej | - | timetyper | varchar2(1) | Nej
ARBEJDSTIMER | Ja | - | personaletimer, indberet | number(8,2) | -
AFSENDER | Nej | - | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Nej | - | datatransid | number(14) | -
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
ESA_AKTIVITETSTYPE | Nej | - | kode_4 | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LERERTIMEINDBERETNING_KLA

LERERTIMEINDBERETNING_KLA

LERERTIMEINDBERETNING_KLA alias KLLARTIM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LÆRERTIMEINDBERETNING_KLA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | KLLARTIM_PK | KLLARTIM_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KLLARTIM_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | - | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
TIMETYPE | Nej | - | timetyper | varchar2(1) | Nej
ARBEJDSTIMER | Ja | - | personaletimer, indberet | number(8,2) | -
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
ESA_AKTIVITETSTYPE | Nej | - | kode_4 | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LERESTEDER

LERESTEDER

LERESTEDER alias LRST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LÆRESTED
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LRST_PK | LRST_ID
Unik | LRST_ID_UK | LERESTEDSID
Unik | LRST_LRST2_UK | VIRK_ID LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LRST_ID | Ja | primær | intern nøgle | number(10,0) | -
PONR_ID | Ja | - | intern nøgle | number(10,0) | -
VIRK_ID | Ja | unik-2 | intern nøgle | number(10,0) | -
LERESTEDSID | Ja | unik-1 | lærestedsid | varchar2(10) | Nej
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
FORMODET_PASSIV | Ja | - | ja/nej | varchar2(1) | Ja
BREVMODTAGER | Ja | - | modtager | varchar2(1) | Ja
AERMODTAGER | Ja | - | modtager | varchar2(1) | Ja
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Nej
LOBENUMMER | Ja | unik-2 | lærestedsløbenummer | number(4) | -
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
STILLING | Nej | - | betegnelse | varchar2(50) | Nej
TELEFON_KONTAKTPERSON | Nej | - | telefonnr | varchar2(16) | Nej
KONTAKT_EMAIL | Nej | - | fritekst | varchar2(200) | Nej
INAKTIV_PR | Nej | - | dato | date | -
KURSISTBREV_TIL_LERESTED | Ja | - | ja/nej | varchar2(1) | Ja
EGENIDENTIFIKATION | Nej | - | telefonnr | varchar2(16) | Nej
EASY_P_LERESTEDSID | Nej | - | lærestedsid | varchar2(10) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 5 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SKO-A4016 | Lbnr. til SE-nr. kunne ikke opdateres i EASY-Ø. | Lbnr. til SE-nr. kunne ikke opdateres i EASY-Ø.
UDD-A1001 | Du må ikke registrere læresteder med fire-cifret løbenummer. | Et lærested kan max. være tre tegn langt
UDD-A2053 | Du må for læresteder med lbnr. nul, ikke ændre den tilknyttede virksomhed. | Det er ikke muligt at ændre virksomheds-referencen på læresteder med løbenummer nul.
UDD-A2054 | Du kan kun opdatere:navn, gade, sted, postnummer og telefon på lærested med lbnr. nul, ved opdatering på virksomheden. | Opdatering af et lærested med lbnr. nul er ikke mulig på felterne: navn, gade, sted, postnummer og telefon.
UDD-C1000 | Du må ikke slette lærested med lbnr. nul, uden at slette den tilhørende virksomhed. | En virksomhed skal altid have tilknyttet et lærested med lbnr. nul Sletning af lærested nul, kan ikke ske medmindre man samtidigt sletter den tilhørende virksomhed i samme transaktion. Dvs. først slettes lærested nul på A645a Læresteder og dernæst slette virksomheden på A645 Virksomheder, hvorefter der skal gemmes.


Tabel (TD): LERESTEDER_C_GRF

LERESTEDER_C_GRF

LERESTEDER_C_GRF alias LRST_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GRÆNSEFLADE NØGLE GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LRST_GRF_PK | AFSENDER AFSENDELSES_ID LERESTEDSID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
LERESTEDSID | Ja | primær | lærestedsid | varchar2(10) | Nej
LOBENUMMER_OLD | Nej | - | lærestedsløbenummer | number(4) | -
SE_NR_OLD | Nej | - | se-nummer | varchar2(8) | Nej
LOBENUMMER_NEW | Nej | - | lærestedsløbenummer | number(4) | -
SE_NR_NEW | Nej | - | se-nummer | varchar2(8) | Nej
NAVN | Nej | - | betegnelse | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
INAKTIV_PR | Nej | - | dato | date | -
STED | Nej | - | sted | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LERESTEDER_GRF

LERESTEDER_GRF

LERESTEDER_GRF alias GF_LEST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GF-LÆRESTED
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GF_LEST_PK | AFSENDELSES_ID AFSENDER GF_LEST_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
GF_LEST_ID | Ja | primær | intern nøgle | number(10,0) | -
GF_VIRSH_ID | Ja | - | intern nøgle | number(10,0) | -
VIR_AFS_ID | Ja | - | datatransid | number(14) | -
VIR_AFS | Ja | - | skolenummer | varchar2(4) | Nej
LERESTEDSID | Ja | - | lærestedsid | varchar2(10) | Nej
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
FORMODET_PASSIV | Ja | - | ja/nej | varchar2(1) | Nej
BREVMODTAGER | Ja | - | modtager | varchar2(1) | Nej
AERMODTAGER | Ja | - | modtager | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
STILLING | Nej | - | betegnelse | varchar2(50) | Nej
TELEFON_KONTAKTPERSON | Nej | - | telefonnr | varchar2(16) | Nej
EMAIL | Nej | - | fritekst | varchar2(200) | Nej
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Nej
LOBENUMMER | Ja | - | lærestedsløbenummer | number(4) | -
POSTNR | Ja | - | postnr | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LIS_AKTIVITETSFORBRUG

LIS_AKTIVITETSFORBRUG

LIS_AKTIVITETSFORBRUG alias AKFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LIS_AKTIVITETSFORBRUG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | AKFO_PK | AKTIVITETSGRUPPE ANSVARSOMRADE PROJEKTOMRADE MANED COSA_FORMAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AKTIVITETSGRUPPE | Ja | primær | aktivitetsgruppe | varchar2(4) | Nej
ANSVARSOMRADE | Ja | primær | ansvarsområde | varchar2(10) | Nej
PROJEKTOMRADE | Ja | primær | projektområde | varchar2(10) | Nej
MANED | Ja | primær | dato | date | -
AKT_GRP_NAVN | Ja | - | betegnelse, kort | varchar2(15) | Nej
BUDGETTIMER_UNDERVISNING | Ja | - | lis perstimer | number(10,2) | -
FAKTISKE_TIMER_UNDERVISNING | Ja | - | lis perstimer | number(10,2) | -
BUDGETTIMER_RETTEARBEJDE | Ja | - | lis perstimer | number(10,2) | -
FAKTISKE_TIMER_RETTEARBEJDE | Ja | - | lis perstimer | number(10,2) | -
BUDGETTIMER_EKSAMENSARBEJDE | Ja | - | lis perstimer | number(10,2) | -
FAKTISKE_TIMER_EKSAMENSARBEJDE | Ja | - | lis perstimer | number(10,2) | -
BUDGETTIMER_ANDET | Ja | - | lis perstimer | number(10,2) | -
FAKTISKE_TIMER_ANDET | Ja | - | lis perstimer | number(10,2) | -
FAKTISKE_TIMER_AKKORD | Ja | - | lis perstimer | number(10,2) | -
BUDGET_LERERLEKTIONER | Ja | - | lis perstimer | number(10,2) | -
FAKTISKE_LERERLEKTIONER | Ja | - | lis perstimer | number(10,2) | -
TOTALE_BUDGETTIMER | Ja | - | lis perstimer | number(10,2) | -
TOTALE_FAKTISKE_TIMER | Ja | - | lis perstimer | number(10,2) | -
BUDGET_ELEVKVOTIENT | Ja | - | lis heltal | number(6) | -
FAKTISK_ELEVKVOTIENT | Ja | - | lis heltal | number(6) | -
ANTAL_AKTIVITETER | Ja | - | lis heltal | number(6) | -
AKGR_ID | Nej | - | intern nøgle | number(10,0) | -
ANOM_ID | Nej | - | intern nøgle | number(10,0) | -
POM_ID | Nej | - | intern nøgle | number(10,0) | -
BETEGNELSE_ANSVARSOMRADE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE_PROJEKTOMRADE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BEJO_ID | Ja | - | - | number(10,0) | -
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
COSA_FORMAL_NAVN | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LIS_ELEVTAL_FOR_AU

LIS_ELEVTAL_FOR_AU

LIS_ELEVTAL_FOR_AU alias ELAU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LIS ELEVTAL FOR ÅU
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ELAU_PK | AU_UDDANNELSE UVM_FAG NIVEAU_UVM SKOLEFAG NIVEAU_SKOLEFAG DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AU_UDDANNELSE | Ja | primær | cøsanummer | varchar2(4) | Nej
UVM_FAG | Ja | primær | kode_5 | varchar2(5) | Nej
NIVEAU_UVM | Ja | primær | niveau | varchar2(1) | Nej
SKOLEFAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU_SKOLEFAG | Ja | primær | niveau | varchar2(1) | Nej
DATO | Ja | primær | dato | date | -
UDDANNELSESNAVN | Ja | - | betegnelse, kort | varchar2(15) | Nej
UVM_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
AKTIVE_ELEVER | Ja | - | antal_6 | number(6) | -
BEJO_ID | Ja | - | - | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LIS_ELEVTAL_FOR_FULDTIDSUDDANN

LIS_ELEVTAL_FOR_FULDTIDSUDDANN

LIS_ELEVTAL_FOR_FULDTIDSUDDANN alias ELFU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LIS ELEVTAL FOR FULDTIDSUDDANNELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ELFU_PK | FULDTIDSUDDANNELSE SPECIALE SKOLEPERIODE SKOLEFORLOB FORLOBSGRUPPE DATO OSE_FORMAL OSE_ANSVAR OSE_PROJEKT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FULDTIDSUDDANNELSE | Ja | primær | cøsanummer | varchar2(4) | Nej
SPECIALE | Ja | primær | speciale | varchar2(2) | Nej
SKOLEPERIODE | Ja | primær | periodenummer | varchar2(4) | Nej
SKOLEFORLOB | Ja | primær | skoleforløb | varchar2(12) | Nej
FORLOBSGRUPPE | Ja | primær | kode_12 | varchar2(12) | Nej
DATO | Ja | primær | dato | date | -
UDDANNELSESNAVN | Ja | - | betegnelse, kort | varchar2(15) | Nej
SPECIALENAVN | Ja | - | betegnelse, kort | varchar2(15) | Nej
FORLOBSNAVN | Ja | - | betegnelse, kort | varchar2(15) | Nej
AKTIVE_ELEVER | Ja | - | antal_6 | number(6) | -
BEJO_ID | Ja | - | - | number(10,0) | -
OSE_FORMAL | Ja | primær | øse-formål | varchar2(10) | Nej
OSE_ANSVAR | Ja | primær | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Ja | primær | øse-projekt | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LIS_INDTEGTER_OG_UDGIFTER

LIS_INDTEGTER_OG_UDGIFTER

LIS_INDTEGTER_OG_UDGIFTER alias INUD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LIS INDTÆGTER UDGIFTER OG FORBRUG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | INUD_PK | COSA_FORMAL OSE_ART OSE_FORMAL OSE_ANSVAR OSE_PROJEKT AKTIVITETSGRUPPE MANED

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
OSE_ART | Ja | primær | øse-art | varchar2(10) | Nej
OSE_FORMAL | Ja | primær | øse-formål | varchar2(10) | Nej
OSE_ANSVAR | Ja | primær | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Ja | primær | øse-projekt | varchar2(10) | Nej
AKTIVITETSGRUPPE | Ja | primær | aktivitetsgruppe | varchar2(4) | Nej
MANED | Ja | primær | måned | date | -
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OSE_ART_1 | Nej | - | øse-art | varchar2(10) | Nej
OSE_ART_2 | Nej | - | øse-art | varchar2(10) | Nej
OSE_ART_3 | Nej | - | øse-art | varchar2(10) | Nej
OSE_ART_4 | Nej | - | øse-art | varchar2(10) | Nej
OSE_ART_5 | Nej | - | øse-art | varchar2(10) | Nej
OSE_ART_6 | Nej | - | øse-art | varchar2(10) | Nej
OSE_ART_7 | Nej | - | øse-art | varchar2(10) | Nej
OSE_ART_8 | Nej | - | øse-art | varchar2(10) | Nej
OSE_ART_9 | Nej | - | øse-art | varchar2(10) | Nej
OSE_ART_10 | Nej | - | øse-art | varchar2(10) | Nej
OSE_FORMAL_1 | Nej | - | øse-formål | varchar2(10) | Nej
OSE_FORMAL_2 | Nej | - | øse-formål | varchar2(10) | Nej
OSE_FORMAL_3 | Nej | - | øse-formål | varchar2(10) | Nej
OSE_FORMAL_4 | Nej | - | øse-formål | varchar2(10) | Nej
OSE_FORMAL_5 | Nej | - | øse-formål | varchar2(10) | Nej
OSE_FORMAL_6 | Nej | - | øse-formål | varchar2(10) | Nej
OSE_FORMAL_7 | Nej | - | øse-formål | varchar2(10) | Nej
OSE_FORMAL_8 | Nej | - | øse-formål | varchar2(10) | Nej
OSE_FORMAL_9 | Nej | - | øse-formål | varchar2(10) | Nej
OSE_FORMAL_10 | Nej | - | øse-formål | varchar2(10) | Nej
OSE_ANSVAR_1 | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR_2 | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR_3 | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR_4 | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR_5 | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR_6 | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR_7 | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR_8 | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR_9 | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_ANSVAR_10 | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT_1 | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_PROJEKT_2 | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_PROJEKT_3 | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_PROJEKT_4 | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_PROJEKT_5 | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_PROJEKT_6 | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_PROJEKT_7 | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_PROJEKT_8 | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_PROJEKT_9 | Nej | - | øse-projekt | varchar2(10) | Nej
OSE_PROJEKT_10 | Nej | - | øse-projekt | varchar2(10) | Nej
AKTIVITETSGRUPPENAVN | Ja | - | betegnelse, kort | varchar2(15) | Nej
ARSELEVER | Ja | - | lis bidrag | number(12,5) | -
ARSELEV_TELLEDAG | Nej | - | lis bidrag | number(12,5) | -
SKOLEHJEMSBIDRAG | Ja | - | lis bidrag | number(12,5) | -
LERERARBEJDSTIMER_FORBRUG | Ja | - | lis timer div | number(12,4) | -
LERERLEKTIONER_FORBRUG | Ja | - | lis timer div | number(12,4) | -
LERERARBEJDSTIMER_BUDGET | Ja | - | lis timer div | number(12,4) | -
LERERLEKTIONER_BUDGET | Ja | - | lis timer div | number(12,4) | -
FORBRUG_OSE_KONTI | Ja | - | lis beløb | number(15,2) | -
BUDGET_OSE_KONTI | Ja | - | lis beløb | number(15,2) | -
BEJO_ID | Ja | - | - | number(10,0) | -
KNT_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LIS_LERERTIMER_ARSELEVER_SKOLE

LIS_LERERTIMER_ARSELEVER_SKOLE

LIS_LERERTIMER_ARSELEVER_SKOLE alias LOAS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LIS LÆRERTIMER ÅRSELEVER SKOLE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LOAS_PK | UDDANNELSE MANED

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDDANNELSE | Ja | primær | cøsanummer | varchar2(4) | Nej
MANED | Ja | primær | måned | date | -
UDDANNELSESNAVN | Ja | - | betegnelse, kort | varchar2(15) | Nej
COFO_ID | Nej | - | intern nøgle | number(10,0) | -
ARSELEVER | Ja | - | lis bidrag | number(12,5) | -
ARSELEV_TELLEDAG | Nej | - | lis bidrag | number(12,5) | -
BUDGET_LERERLEKTIONER | Ja | - | lis timer div | number(12,4) | -
FAKTISKE_LERERLEKTIONER | Ja | - | lis timer div | number(12,4) | -
TOTALE_BUDGETTIMER | Ja | - | lis timer div | number(12,4) | -
TOTALE_FAKTISKE_TIMER | Ja | - | lis timer div | number(12,4) | -
ANTAL_AKTIVITETER | Ja | - | lis timer div | number(12,4) | -
FAKTISKE_TIMER_UNDERVISNING | Nej | - | lis timer div | number(12,4) | -
FAKTISKE_TIMER_RETTEARBEJDE | Nej | - | lis timer div | number(12,4) | -
FAKTISKE_TIMER_EKSAMENSARBEJDE | Nej | - | lis timer div | number(12,4) | -
FAKTISKE_TIMER_ANDET | Nej | - | lis timer div | number(12,4) | -
FAKTISKE_TIMER_AKKORD | Nej | - | lis timer div | number(12,4) | -
BUDGETTIMER_UNDERVISNING | Nej | - | lis timer div | number(12,4) | -
BUDGETTIMER_RETTEARBEJDE | Nej | - | lis timer div | number(12,4) | -
BUDGETTIMER_EKSAMENSARBEJDE | Nej | - | lis timer div | number(12,4) | -
BUDGETTIMER_ANDET | Nej | - | lis timer div | number(12,4) | -
BEJO_ID | Ja | - | - | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LIS_LOKALEFORBRUG

LIS_LOKALEFORBRUG

LIS_LOKALEFORBRUG alias LOKF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LOKALEFORBRUG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LOKF_PK | LOKF_ID
Unik | LOKF_LOKF1_UK | UGEDAG FORMIDDAG_EFTERMIDDAG_AFTEN LOKALE MANED

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOKF_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | - | number(10,0) | -
BYGNING | Nej | - | bygningsnr | varchar2(10) | Nej
BYGNINGSNAVN | Nej | - | betegnelse | varchar2(50) | Nej
UGEDAG | Ja | unik-1 | dag | varchar2(7) | Nej
FORMIDDAG_EFTERMIDDAG_AFTEN | Ja | unik-1 | kode_1 | varchar2(1) | Nej
LOKALE | Ja | unik-1 | lokalenr | varchar2(10) | Nej
MANED | Ja | unik-1 | måned | date | -
ANVENDTE_STDLEKTIONER | Ja | - | lis timer (2.dec) (bør flyttes til sys) | decimal | -
MULIGE_STDLEKTIONER | Ja | - | lis timer (2.dec) (bør flyttes til sys) | decimal | -
ANTAL_HULLER | Ja | - | antal_6 | number(6) | -
LOKALENAVN | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LIS_TILGANG_PA_AU_UDDANNELSE

LIS_TILGANG_PA_AU_UDDANNELSE

LIS_TILGANG_PA_AU_UDDANNELSE alias TIAU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LIS_TILGANG PÅ ÅU-UDDANNELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TIAU_PK | TIAU_ID
Unik | TIAU_TIAU1_UK | AU_UDDANNELSE SKOLEFAG NIVEAU HOLDPLACERET_VENTELISTE DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TIAU_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | - | number(10,0) | -
AU_UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
UDDANNELSESNAVN | Ja | - | betegnelse, kort | varchar2(15) | Nej
SKOLEFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
HOLDPLACERET_VENTELISTE | Ja | unik-1 | kode_1 | varchar2(1) | Nej
DATO | Ja | unik-1 | dato | date | -
TILMELDINGER | Ja | - | antal_6 | number(6) | -
SKOLEFAGSNAVN | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LIS_TILGANG_PA_FULDTIDSUDD

LIS_TILGANG_PA_FULDTIDSUDD

LIS_TILGANG_PA_FULDTIDSUDD alias INFU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LIS INDMELDTE PÅ FULDTIDSUDDANNELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | INFU_PK | INFU_ID
Unik | INFU_INFU1_UK | FULDTIDSUDDANNELSE SPECIALE SKOLEPERIODE DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INFU_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | - | - | number(10,0) | -
FULDTIDSUDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
UDDANNELSESNAVN | Ja | - | betegnelse, kort | varchar2(15) | Nej
SPECIALE | Ja | unik-1 | speciale | varchar2(2) | Nej
SPECIALENAVN | Ja | - | betegnelse, kort | varchar2(15) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
DATO | Ja | unik-1 | dato | date | -
INDMELDTE_ELEVER | Ja | - | antal_6 | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LOG_LINIER

LOG_LINIER

LOG_LINIER alias LOLI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LOG LINIE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LOLI_PK_1 | LOLI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOLI_ID | Ja | primær | - | number(10,0) | -
BEJO_ID | Ja | - | - | number(10,0) | -
TIMESTAMP | Ja | - | tidsstempel | timestamp | -
PRIORITET | Ja | - | antal_2 | number(2) | -
TEKST | Ja | - | bemærkning | varchar2(200) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
LBNR | Nej | - | antal_3 | number(3) | -
BRUGER_SYSTEM | Ja | - | bruger/system | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LOKALEAFDELINGER

LOKALEAFDELINGER

LOKALEAFDELINGER alias LOAF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LOKALEAFDELING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LOAF_PK | LOAF_ID
Unik | LOAF_LOAF1_UK | LOKALEAFDELING

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOAF_ID | Ja | primær | intern nøgle | number(10,0) | -
LOKALEAFDELING | Ja | unik-1 | lokaleafdeling | varchar2(4) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LOKALE_AKTIVITETSTYPER

LOKALE_AKTIVITETSTYPER

LOKALE_AKTIVITETSTYPER alias LOTY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LOKAL AKTIVITETSTYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LOTY_PK | LOTY_ID
Unik | LOTY_LOTY1_UK | AKTIVITETSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOTY_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITETSTYPE | Ja | unik-1 | aktivitetstype | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
EAKT_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LOKALE_BEVISLINJER

LOKALE_BEVISLINJER

LOKALE_BEVISLINJER alias LB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LOKAL BEVISLINJE
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LB_PK | LOBE_ID
Unik | LB_UK | BEVISFORMAT STARTDATO NR SKFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOBE_ID | Ja | primær | intern nøgle | number(10,0) | -
BEVISFORMAT | Ja | unik-1 | bevisformat | varchar2(2) | Ja
STARTDATO | Ja | unik-1 | dato | date | -
NR | Ja | unik-1 | linienr | number(5) | -
BEVISLINJE | Ja | - | bevislinje | varchar2(240) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDTID | Ja | - | opdtid | date | -
SKFA_ID | Ja | unik-1 | - | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LOKALEKARAKTERISTIKA

LOKALEKARAKTERISTIKA

LOKALEKARAKTERISTIKA alias LOKR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LOKALEKARAKTERISTIKUM
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LOKR_PK | LOKR_ID
Unik | LOKR_LOKR1_UK | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOKR_ID | Ja | primær | intern nøgle | number(10,0) | -
KODE | Ja | unik-1 | karakteristikum_kode | varchar2(4) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
BEMERKNING | Nej | - | fritekst, stor | varchar2(2000) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LOKALE_PR_DATO

LOKALE_PR_DATO

LOKALE_PR_DATO alias LODA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LOKALE_PR_DATO
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LODA_PK | LODA_ID
Unik | LODA_UK | LOKA_ID DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LODA_ID | Ja | primær | intern nøgle | number(10,0) | -
LOKA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
DATO | Ja | unik-1 | - | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EPL-A4037 | Du må kun oprette en tilsyn pr. dato, på en eksamensdag og lokale hvor der er planlagt eksamen. | Hvis du ønsker at knytte tilsyn til denne kombination af dato og lokale, skal du først registsrere en eksamensdag og et tilknyttet lokale på vinduet A658 Eksamensbegivenheder.


Tabel (TD): LOKALER

LOKALER

LOKALER alias LOKA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LOKALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LOKA_PK | LOKA_ID
Unik | LOKA_LOKA1_UK | LOKALENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOKA_ID | Ja | primær | intern nøgle | number(10,0) | -
LOKALENR | Ja | unik-1 | lokalenr | varchar2(10) | Nej
FRADATO | Ja | - | dato | date | -
BYGN_ID | Nej | - | intern nøgle | number(10,0) | -
MEDA_ID | Nej | - | intern nøgle | number(10,0) | -
LOKALENAVN | Nej | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BEMERKNING | Nej | - | fritekst, stor | varchar2(2000) | Nej
EKSAMENSPLADSER | Nej | - | pladsantal | varchar2(4) | Nej
TILDATO | Nej | - | dato | date | -
TEGNING | Nej | - | tegningsnavn | varchar2(25) | Nej
UNDERVISNINGSPLADSER | Nej | - | pladsantal | varchar2(4) | Nej
BREDDE | Nej | - | længde | number(5,2) | -
HOJDE | Nej | - | længde | number(5,2) | -
LENGDE | Nej | - | længde | number(5,2) | -
NETTOAREAL | Nej | - | areal | number(8,2) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
LOK-A2001 | Fradato skal ligge før tildato. | -
LOK-A4002 | Du må ikke rette lokalets fradato og tildato, fordi der findes en eller flere skemabegivenheder, som anvender lokalet i det oprindelige tidsrum. | Du kan ikke rette lokalets fradato og tildato, fordi der findes en eller flere skemabegivenheder, som anvender lokalet i det oprindelige tidsrum.


Tabel (TD): LOKALER_FOR_EKSAMEN

LOKALER_FOR_EKSAMEN

LOKALER_FOR_EKSAMEN alias LOKFOREK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LOKALE FOR EKSAMEN
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LOKFOREK_PK | LOKFOREK_ID
Unik | LOKFOREK_LOKFOREK1_UK | EKSADAG_ID LOKA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOKFOREK_ID | Ja | primær | intern nøgle | number(10,0) | -
EKSADAG_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
LOKA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
LOKROLLE_ID | Ja | - | intern nøgle | number(10,0) | -
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EPL-B1005 |  | -
EPL-B1008 |  | -
EPL-B1021 | -- | -
EPL-B1021 | -- | -


Tabel (TD): LOKALER_I_SKEMA

LOKALER_I_SKEMA

LOKALER_I_SKEMA alias LOKISKEM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LOKALE I SKEMA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LOKISKEM_PK | LOKISKEM_ID
Unik | LOKISKEM_LOKISKEM1_UK | SKEMABEG_ID LOKA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOKISKEM_ID | Ja | primær | intern nøgle | number(10,0) | -
SKEMABEG_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
LOKA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
LOKROLLE_ID | Ja | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LOKALER_LOKALEAFDELINGER

LOKALER_LOKALEAFDELINGER

LOKALER_LOKALEAFDELINGER alias LOK_LOAF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LOKALE LOKALEAFDELING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LOK_LOAF_PK | LOK_LOAF_ID
Unik | LOK_LOAF_LOK_LOAF1_UK | LOKA_ID LOAF_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOK_LOAF_ID | Ja | primær | intern nøgle | number(10,0) | -
LOKA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
LOAF_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LOKALER_LOKALEKARAKTERISTIKA

LOKALER_LOKALEKARAKTERISTIKA

LOKALER_LOKALEKARAKTERISTIKA alias LOK_LOKA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LOKALE LOKALEKARAKTERISTIKUM
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LOK_LOKA_PK | LOK_LOKA_ID
Unik | LOK_LOKA_LOK_LOKA1_UK | LOKR_ID LOKA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOK_LOKA_ID | Ja | primær | intern nøgle | number(10,0) | -
LOKR_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
LOKA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LOKALER_NOGLETYPER

LOKALER_NOGLETYPER

LOKALER_NOGLETYPER alias LOK_NOTY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LOKALE NØGLETYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LOK_NOTY_PK | LOK_NOTY_ID
Unik | LOK_NOTY_LOK_NOTY1_UK | LOKA_ID NOTY_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOK_NOTY_ID | Ja | primær | intern nøgle | number(10,0) | -
LOKA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
NOTY_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LOKALEROLLER

LOKALEROLLER

LOKALEROLLER alias LOKROLLE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LOKROLLE_PK | LOKROLLE_ID
Unik | LOKROLLE_LOKROLLE1_UK | LOKROTYP_ID LOKALEROLLE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOKROLLE_ID | Ja | primær | intern nøgle | number(10,0) | -
LOKROTYP_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
LOKALEROLLE | Ja | unik-1 | lokalerollekode | varchar2(1) | Nej
CHECK_SAMMENFALD | Ja | - | ja/nej | varchar2(1) | Ja
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BEMERKNING | Nej | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LOKALEROLLETYPER

LOKALEROLLETYPER

LOKALEROLLETYPER alias LOKROTYP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LOKALEROLLETYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LOKROTYP_PK | LOKROTYP_ID
Unik | LOKROTYP_LOKROTYP1_UK | ROLLETYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOKROTYP_ID | Ja | primær | intern nøgle | number(10,0) | -
ROLLETYPE | Ja | unik-1 | lokalerolletype | varchar2(5) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LOKALE_SKOLEFAG_GRF

LOKALE_SKOLEFAG_GRF

LOKALE_SKOLEFAG_GRF alias LOSKGF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LOKALE_SKOLEFAG_GRF
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LOSKGF_PK | LOSKGF_ID
Unik | LOSKGF_LOSKGF_UK | BETEGNELSE NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOSKGF_ID | Ja | primær | intern nøgle | number(10,0) | -
BETEGNELSE | Ja | unik-1 | betegnelse | varchar2(50) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Nej
VARIGHED_DAGE | Nej | - | fag_varighed_dage | number(4,1) | -
MEDARBEJDER | Ja | - | fuldt navn | varchar2(102) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LOKATIONER

LOKATIONER

LOKATIONER alias LOK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LOKATION
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LOK_PK | LOK_ID
Unik | LOK_UK | LOKATION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LOK_ID | Ja | primær | intern nøgle | number(10,0) | -
PONR_ID | Ja | - | intern nøgle | number(10,0) | -
KOMM_ID | Ja | - | - | number(10,0) | -
LOKATION | Ja | unik-1 | betegnelse | varchar2(50) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
GADE | Ja | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
TLFNR | Nej | - | telefonnr | varchar2(16) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
UVMA_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): LONFORDELT_RETTEARBEJDE

LONFORDELT_RETTEARBEJDE

LONFORDELT_RETTEARBEJDE alias LONRET

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | LØNFORDELT RETTEARBEJDE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LONRET_PK | LONRET_ID
Unik | LONRET_LONRET1_UK | ANFO_ID SKPH_ID VFM_MANED FORELOBIGT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LONRET_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKPH_ID | Ja | unik-1 | - | number(10,0) | -
VFM_MANED | Ja | unik-1 | måned-visning | varchar2(8) | Nej
FORELOBIGT | Ja | unik-1 | ja/nej | varchar2(1) | Ja
TIMER | Ja | - | personaletimer | number(6,2) | -
OPDATERET_AF | Ja | - | opdateretfra | varchar2(4) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
TID-A4067 | Du må ikke registrere i en måned, der ligger udenfor ansættelsesforholdets periode. | Du må ikke registrere i en måned, der ligger udenfor ansættelsesforholdets periode. Angiv en anden dato eller forlæng ansættelsesforholdets periode.


Tabel (TD): MAILMODTAGERE_DATAAFSENDELSER

MAILMODTAGERE_DATAAFSENDELSER

MAILMODTAGERE_DATAAFSENDELSER alias MAILAFSE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MAILMODTAGER DATAAFSENDELSE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MAILAFSE_PK | MAILAFSE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MAILAFSE_ID | Ja | primær | intern nøgle | number(10,0) | -
STATAFSE_ID | Ja | - | intern nøgle | number(10,0) | -
EOB_ID | Ja | - | intern nøgle | number(10,0) | -
PSEUDO_BRUGER | Ja | - | ja/nej | varchar2(1) | Nej
MAILTEKST | Nej | - | mailtekst | varchar2(60) | Nej
MAIL_TID | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MAILMODTAGERE_DATAMODTAGELSER

MAILMODTAGERE_DATAMODTAGELSER

MAILMODTAGERE_DATAMODTAGELSER alias MAILMODT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MAILMODTAGER DATAMODTAGELSE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MAILMODT_PK | MAILMODT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MAILMODT_ID | Ja | primær | intern nøgle | number(10,0) | -
STATMODT_ID | Ja | - | intern nøgle | number(10,0) | -
EOB_ID | Ja | - | intern nøgle | number(10,0) | -
PSEUDO_BRUGER | Ja | - | ja/nej | varchar2(1) | Nej
MAILTEKST | Nej | - | mailtekst | varchar2(60) | Nej
MAIL_TID | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MAILMODTAGERE_FOR_INDBERETNING

MAILMODTAGERE_FOR_INDBERETNING

MAILMODTAGERE_FOR_INDBERETNING alias INDBMAIL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MAILMODTAGER FOR INDBERETNINGSTYPE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | INDBMAIL_PK | INDBMAIL_ID
Unik | INDBMAIL_INDBMAIL1_UK | INDBTYPE_ID EOB_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDBMAIL_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBTYPE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
EOB_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MAILMODTAGERE_FOR_UDVEKSLINGST

MAILMODTAGERE_FOR_UDVEKSLINGST

MAILMODTAGERE_FOR_UDVEKSLINGST alias MAILUDVE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MAILMODTAGER FOR UDVEKSLINGSTYPE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MAILUDVE_PK | MAILUDVE_ID
Unik | MAILUDVE_MAILUDVE1_UK | STATUDVE_ID EOB_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MAILUDVE_ID | Ja | primær | intern nøgle | number(10,0) | -
STATUDVE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
EOB_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
PSEUDO_BRUGER | Ja | - | ja/nej | varchar2(1) | Ja
MAIL_TEKST | Nej | - | mailtekst | varchar2(60) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MALPINDE

MALPINDE

MALPINDE alias MALP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MALPINDE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MALP_PK | MALP_ID
Unik | MALP_UK | UVFA_ID MALPIND GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MALP_ID | Ja | primær | intern nøgle | number(10,0) | -
UVFA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
MALPIND | Ja | unik-1 | malpindnr | number(6) | -
TEKST | Nej | - | malpind_tekst | varchar2(2000) | Nej
GYLDIG_FRA | Ja | unik-1 | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A2015 | Målpinde: Hvis du angiver Gyldig til, skal denne ligge efter Gyldig fra. | -
UMO-A3017 | Målpind #1 på UVM-faget #2. Du må kun angive én række uden Gyldig til. |
UMO-A3018 | Målpinde: målpind #1på UVM-faget #2. Du må ikke angive overlappende perioder. | -


Tabel (TD): MALPINDE_GRF

MALPINDE_GRF

MALPINDE_GRF alias MALP_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MALPINDE_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | - | intern nøgle | number(10,0) | -
UVM_FAG | Ja | - | uvm_fag_grf | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
NYT_UVM_FAG | Ja | - | uvm_fag_grf | varchar2(5) | Nej
NYT_NIVEAU | Ja | - | niveau | varchar2(1) | Nej
MALPIND | Ja | - | malpindnr | number(6) | -
TEKST | Nej | - | malpind_tekst | varchar2(2000) | Nej
NY_MALPIND | Ja | - | malpindnr | number(6) | -
GYLDIG_FRA | Ja | - | dato | date | -
NY_GYLDIG_FRA | Ja | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MASKEFAG

MASKEFAG

MASKEFAG alias MASKEFAG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MASKEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MASKEFAG_PK | MASKEFAG_ID
Unik | MASKEFAG_MASKEFAG1_UK | UVFA_ID SKOL_ID UDDA_ID EVFO_ID VISNINGSFORMAT_MDR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MASKEFAG_ID | Ja | primær | intern nøgle | number(10,0) | -
UVFA_ID | Ja | unik-1 | - | number(10,0) | -
SKOL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDA_ID | Ja | unik-1 | - | number(10,0) | -
EVFO_ID | Ja | unik-1 | - | number(10,0) | -
VISNINGSFORMAT_MDR | Ja | unik-1 | måned-visning | varchar2(8) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MASKEFAG_GRF

MASKEFAG_GRF

MASKEFAG_GRF alias MASK_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MASKEFAG_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MASK_GRF_PK | AFSENDER AFSENDELSES_ID EKSAMENSTERMIN SKOLENR UVM_FAG NIVEAU COSA_FORMAL EVALUERINGSFORM VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
EKSAMENSTERMIN | Ja | primær | måned-indtastning | varchar2(4) | Nej
SKOLENR | Ja | primær | ds-nummer | varchar2(10) | Nej
UVM_FAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
EVALUERINGSFORM | Ja | primær | prøveform | varchar2(3) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MATERIALE_BEHOV_PA_AKTIVITET

MATERIALE_BEHOV_PA_AKTIVITET

MATERIALE_BEHOV_PA_AKTIVITET alias MFPA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MATERIALE BEHOV PÅ AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MFPA_PK | MFPA_ID
Unik | MFPA_MFPA1_UK | AKTI_ID UMAT_ID SAET_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MFPA_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | - | number(10,0) | -
ANTAL_ENHEDER | Ja | - | materiale behov antal | varchar2(2) | Nej
UMAT_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
LOKA_ID | Nej | - | intern nøgle | number(10,0) | -
SAET_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MATERIALE_I_DEPOT

MATERIALE_I_DEPOT

MATERIALE_I_DEPOT alias MATIDEP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MATERIALE I DEPOT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MATIDEP_PK | MATIDEP_ID
Unik | MATIDEP_MATIDEP1_UK | UMAT_ID LOKA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MATIDEP_ID | Ja | primær | intern nøgle | number(10,0) | -
UMAT_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
LOKA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ANTAL_ENHEDER | Ja | - | depot materiale antal | number(4) | -
A131_TILGANG | Nej | - | depot materiale antal | number(4) | -
A131_AFGANG | Nej | - | depot materiale antal | number(4) | -
A131_ARSAG | Nej | - | materiale udgået årsag | varchar2(1) | Ja
A131_INIT | Nej | - | initialer | varchar2(4) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MATERIALE_I_SET

MATERIALE_I_SET

MATERIALE_I_SET alias UMIMS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MATERIALE I SÆT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UMIMS_PK | UMIMS_ID
Unik | UMIMS_UMIMS1_UK | SAET_ID UMAT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UMIMS_ID | Ja | primær | intern nøgle | number(10,0) | -
SAET_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UMAT_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ANTAL | Ja | - | antal materiale i sæt | number(2) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UNM-A4004 | Du må ikke ændre sammensætningen af sættet, når sættet er udlånt. | Du kan ikke ændre sammensætningen af sættet, når sættet er udlånt
UNM-A4005 | Du må ikke ændre sammensætningen af materialesæt, der indgår i aktivitetssæt. | Du må ikke ændre sammensætningen af materialesæt, der indgår i aktivitetssæt


Tabel (TD): MATERIALE_UDLAN

MATERIALE_UDLAN

MATERIALE_UDLAN alias MATUDL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MATERIALE UDLÅN
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MATUDL_PK | MATUDL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MATUDL_ID | Ja | primær | intern nøgle | number(10,0) | -
MATIDEP_ID | Ja | - | intern nøgle | number(10,0) | -
UDLANS_DATO | Ja | - | dato | date | -
AFLEVERINGS_DATO | Ja | - | dato | date | -
ANTAL | Ja | - | materiale antal | number(5) | -
KVITTERING_UDSKREVET | Ja | - | ja/nej | varchar2(1) | Nej
MEDA_ID | Nej | - | intern nøgle | number(10,0) | -
PERS_ID | Nej | - | - | number(10,0) | -
AKTI_ID | Nej | - | - | number(10,0) | -
SAET_ID | Nej | - | intern nøgle | number(10,0) | -
A135_AFLEVERET_ANTAL | Nej | - | materiale antal | number(5) | -
A135_SETU_ID | Nej | - | intern nøgle | number(10,0) | -
A135_ANTAL_SET | Nej | - | materiale antal | number(5) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 5 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UNM-A2003 | Du skal tilknytte enten en person eller en medarbejder til et udlån. | Du skal tilknytte enten en person eller en medarbejder til et udlån
UNM-A4002 | Du må kun tilknytte et sæt, hvis dette sæt indeholder det undervisningsmateriale, der udlånes. | Du må kun tilknytte et sæt, hvis dette sæt indeholder det undervisningsmateriale, der udlånes
UNM-A4003 | Du må kun udlåne et aktivitetssæt til en medarbejder. | Du må kun udlåne et aktivitetssæt til en medarbejder
UNM-A4006 | Du må ikke angive en aktivitet, når personen ikke er placeret på den pågældende aktivitet på udlånsdatoen. | Du må ikke angive en aktivitet, hvis personen ikke er aktivitetsplaceret på den pågældende aktivitet på udlånsdatoen
UNM-A4007 | Du må kun knytte aktiviteter, der er hold, AMU-kurser eller IV-aktiviteter til et udlån. | Du må kun knytte aktiviteter, der er Hold, AMU-kurser eller IV-aktiviteter til et udlån


Tabel (TD): MEDA_MAUD

MEDA_MAUD

MEDA_MAUD alias MEDA_MAUD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MEDARBEJDER_MEDARBEJDER UDDANNELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MEDA_MAUD_PK | MEDA_MAUD_ID
Unik | MEDA_MAUD_MEDA_MAUD1_UK | MEDA_ID MAUD_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MEDA_MAUD_ID | Ja | primær | intern nøgle | number(10,0) | -
MEDA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
MAUD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
NOTE | Nej | - | note, lille | varchar2(10) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MEDARBEJDERE

MEDARBEJDERE

MEDARBEJDERE alias MEDA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MEDARBEJDER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MEDA_PK | MEDA_ID
Unik | MEDA_MEDA1_UK | CPR_NUMMER
Unik | MEDA_MEDA2_UK | INITIALER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MEDA_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NUMMER | Ja | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
INITIALER | Ja | unik-2 | initialer | varchar2(4) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
MEDA_TYPE | Ja | - | medarbejdertype | varchar2(14) | Nej
POSTADRESSE | Ja | - | censor postadresse type | varchar2(1) | Ja
DOD | Ja | - | ja/nej | varchar2(1) | Ja
CENSORINDBERET | Ja | - | ja/nej | varchar2(1) | Ja
PONR_ID | Nej | - | intern nøgle | number(10,0) | -
PONR_ID_ALT_POSTNR_CENSORINDBE | Nej | - | intern nøgle | number(10,0) | -
AFME_ID | Nej | - | intern nøgle | number(10,0) | -
C_O_NAVN | Nej | - | co | varchar2(100) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STEDNAVN | Nej | - | sted | varchar2(50) | Nej
EKSTERN_STILLINGSBETEGNELSE | Nej | - | stillingsbetegnelse | varchar2(50) | Nej
JUBILEUMSDATO | Nej | - | dato | date | -
FIRMA_OPLYSNINGER | Nej | - | fritekst, stor | varchar2(2000) | Nej
ALT_ADRESSAT | Nej | - | alt adressat | varchar2(50) | Nej
ALT_GADE | Nej | - | gade | varchar2(50) | Nej
ALT_STEDNAVN | Nej | - | sted | varchar2(50) | Nej
FOTO_FILNAVN | Nej | - | foto-filnavn | varchar2(255) | Nej
ELEVPLANBRUGER | Ja | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
CEN-B1001 |  | -
PST-A4006 | CPR-nr. kunne ikke opdateres i EASY-Ø. | CPR-nr. kunne ikke opdateres i EASY-Ø
SYS-D0001 | Du skal indtaste et CPR-nr der opfylder modulus 11 checket. | Du skal indtaste et CPR-nr der opfylder modulus 11 checket.
SYS-D0003 | Du skal indtaste en fødselsdato på formen ddmmåå. | Du har indtastet en fødselsdato der ikke er en dato på formen ddmmåå.


Tabel (TD): MEDARBEJDERNOTER

MEDARBEJDERNOTER

MEDARBEJDERNOTER alias MANO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MEDARBEJDERNOTE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MANO_PK | MANO_ID
Unik | MANO_MANO1_UK | MEDA_ID MANT_ID GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MANO_ID | Ja | primær | intern nøgle | number(10,0) | -
MEDA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
MANT_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
GYLDIG_FRA | Ja | unik-1 | dato | date | -
NOTETEKST | Ja | - | fritekst, stor | varchar2(2000) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MEDARBEJDERNOTETYPER

MEDARBEJDERNOTETYPER

MEDARBEJDERNOTETYPER alias MANT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MEDARBEJDERNOTETYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MANT_PK | MANT_ID
Unik | MANT_MANT1_UK | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MANT_ID | Ja | primær | intern nøgle | number(10,0) | -
KODE | Ja | unik-1 | medarbejdernotetype | varchar2(2) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MEDARBEJDERUDDANNELSER

MEDARBEJDERUDDANNELSER

MEDARBEJDERUDDANNELSER alias MAUD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MEDARBEJDERUDDANNELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MAUD_PK | MAUD_ID
Unik | MAUD_MAUD1_UK | UDDANNELSE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MAUD_ID | Ja | primær | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | dun | varchar2(5) | Nej
BESKRIVELSE | Ja | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MEDARBEJDERUDDANNELSER_GRF

MEDARBEJDERUDDANNELSER_GRF

MEDARBEJDERUDDANNELSER_GRF alias MG2

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MEDARBEJDERUDDANNELSE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MG2_PK | AFSENDELSES_ID AFSENDER UDDANNELSE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
UDDANNELSE | Ja | primær | dun | varchar2(5) | Nej
BESKRIVELSE | Ja | - | betegnelse | varchar2(50) | Nej
HANDLING | Ja | - | ct_handling | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MENUTRE

MENUTRE

MENUTRE alias MENU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MENUTRÆ
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MENU_PK | MENU_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MENU_ID | Ja | primær | intern nøgle | number(10,0) | -
MODU_ID | Ja | - | intern nøgle | number(10,0) | -
MODU_ID_KALDENDE_MODUL | Ja | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MENUTRE_GRF

MENUTRE_GRF

MENUTRE_GRF alias MG1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MENUTRE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MG1_PK | AFSENDER AFSENDELSES_ID HANDLING MODULNAVN MODULNAVN_KALDENDE_MODUL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
MODULNAVN | Ja | primær | betegnelse_30 | varchar2(30) | Nej
MODULNAVN_KALDENDE_MODUL | Ja | primær | betegnelse_30 | varchar2(30) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MINUTNORMER_AKTIVITETER

MINUTNORMER_AKTIVITETER

MINUTNORMER_AKTIVITETER alias MIAK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MINUTNORM AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MIAK_PK | MIAK_ID
Unik | MIAK_MIAK1_UK | AKTI_ID GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MIAK_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
GYLDIG_FRA | Ja | unik-1 | dato | date | -
MINUTNORM | Ja | - | minutnorm | number(5,2) | -
GYLDIG_TIL | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 6 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AKS-A4036 | Du må ikke opdatere minutnormer på aktiviteten, da du ikke har rettigheder til aktivitetsafdelingen. | Du har ikke rettigheder til at opdatere minutnormer tilknyttet denne aktivitet.
ARB-A2003 | Fradato skal ligge før tildato for aktivitetens minutnorm. | Den angivne periode for aktivitetens minutnorm er forkert, idet tildato ligger før fradato.
ARB-A3041 | Du må ikke angive overlappende gyldighedsperioder for minutnorm for aktiviteten. | Tilret gyldighedsperioderme i minutnormer for aktiviteter, så overlap undgås.
ARB-A4017 | Du skal angive en minutnorm, der ligger indenfor uddannelsesgruppens grænser (eller 0 hhv. 60). | Du skal angive en minutnorm, der ligger indenfor aktivitetens uddannelsesgruppes minutnormsgrænser. Du kan også angive 0 eller 60. Hvis der på skolen er aftale om, at man må anvende minutnormer udenfor uddannelsesgruppens grænser, kan man slå dette check fra i trimmesystemet.
TID-A4019 | Du skal angive en minutnorm på 60, da denne øvrige aktivitet er knyttet til en hjælpeaktiviteter for ansatte. | Du skal angive en minutnorm på 60, da denne øvrige aktivitet er knyttet til en række i HjælpeaktiviteterForAnsatte.
TID-A4019 | Du skal angive en minutnorm på 60, da denne øvrige aktivitet er knyttet til en hjælpeaktiviteter for ansatte. | Du skal angive en minutnorm på 60, da denne øvrige aktivitet er knyttet til en række i HjælpeaktiviteterForAnsatte.


Tabel (TD): MINUTNORMER_FAG_UDD

MINUTNORMER_FAG_UDD

MINUTNORMER_FAG_UDD alias MINUTFAU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MINUTNORM FAG UDDGRP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MINUTFAU_PK | MINUTFAU_ID
Unik | MINUTFAU_MINUTFAU1_UK | SKFA_ID UDGR_ID GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MINUTFAU_ID | Ja | primær | intern nøgle | number(10,0) | -
SKFA_ID | Ja | unik-1 | - | number(10,0) | -
UDGR_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
GYLDIG_FRA | Ja | unik-1 | dato | date | -
MINUTNORM | Ja | - | minutnorm | number(5,2) | -
GYLDIG_TIL | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ARB-A2033 | Fradato skal ligge før tildato for minutnormen på skolefag / uddannelsesgruppe. | Den angivne periode for minutnormen er forkert, idet tildato ligger før fradato.
ARB-A3040 | Du må ikke angive overlappende gyldighedsperioder for minutnorm for skolefag #1 - #2 og uddannelsesgruppe #3. | Tilret gyldighedsperioderme for minutnormer for skolefag/uddannelsesgruppe, så overlap undgås.
ARB-A4016 | Du skal angive en minutnorm, der ligger indenfor uddannelsesgruppens grænser (eller 0 hhv. 60). | Du skal angive en minutnorm, der ligger indenfor uddannelsesgruppens grænser. Hvis der på skolen er aftale om, at man må anvende minutnormer udenfor uddannelsesgruppens grænser, kan man slå dette check fra i trimmesystemet.
UMO-A4049 | Du må ikke anvende skolefaget #1- #2. Dette skolefag er udgået. | -


Tabel (TD): MINUTNORMER_PLANAKTIVITETER

MINUTNORMER_PLANAKTIVITETER

MINUTNORMER_PLANAKTIVITETER alias MIPL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MINUTNORM PLANAKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MIPL_PK | MIPL_ID
Unik | MIPL_MIPL1_UK | PLANAKT_ID GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MIPL_ID | Ja | primær | intern nøgle | number(10,0) | -
PLANAKT_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
GYLDIG_FRA | Ja | unik-1 | dato | date | -
MINUTNORM | Ja | - | minutnorm | number(5,2) | -
GYLDIG_TIL | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AKS-A4037 | Du må ikke opdatere minutnormer på planaktiviteten, da du ikke har rettigheder til aktivitetsafdelingen. | Du har ikke rettigheder til at opdatere minutnormer tilknyttet denne planaktivitet.
ARB-A2004 | Fradato skal ligge før tildato for planaktivitetens minutnorm. | Den angivne periode for planaktivitetens minutnorm er forkert, idet tildato ligger før fradato.
ARB-A3042 | Du må ikke angive overlappende gyldighedsperioder for minutnorm for planaktiviteten. | Tilret gyldighedsperioderme i minutnormer for planaktiviteter, så overlap undgås.
ARB-A4018 | Du skal angive en minutnorm, der ligger indenfor uddannelsesgruppens grænser (eller 0 hhv. 60). | Du skal angive en minutnorm, der ligger indenfor planaktivitetens uddannelsesgruppes minutnormsgrænser. Du kan også angive 0 eller 60. Hvis der på skolen er aftale om, at man må anvende minutnormer udenfor uddannelsesgruppens grænser, kan man slå dette check fra i trimmesystemet.


Tabel (TD): MINUTNORMER_UDDANNELSESGRUPPE

MINUTNORMER_UDDANNELSESGRUPPE

MINUTNORMER_UDDANNELSESGRUPPE alias MINUTUD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MINUTNORM UDDANNELSESGRUPPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MINUTUD_PK | MINUTUD_ID
Unik | MINUTUD_MINUTUD1_UK | UDGR_ID GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MINUTUD_ID | Ja | primær | intern nøgle | number(10,0) | -
UDGR_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
GYLDIG_FRA | Ja | unik-1 | dato | date | -
MINUTNORM | Ja | - | minutnorm | number(5,2) | -
GYLDIG_TIL | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ARB-A2034 | Fradato skal ligge før tildato for uddannelsesgruppens minutnorm. | Den angivne periode for uddannelsesgruppens minutnorm er forkert, idet tildato ligger før fradato.
ARB-A3039 | Du må ikke angive overlappende gyldighedsperioder for minutnorm for uddannelsesgruppe. | Tilret gyldighedsperioderme i minutnormer for uddannelsesgruppe, så overlap undgås.
ARB-A4016 | Du skal angive en minutnorm, der ligger indenfor uddannelsesgruppens grænser (eller 0 hhv. 60). | Du skal angive en minutnorm, der ligger indenfor uddannelsesgruppens grænser. Hvis der på skolen er aftale om, at man må anvende minutnormer udenfor uddannelsesgruppens grænser, kan man slå dette check fra i trimmesystemet.
ARB-C1043 | Du har ikke angivet en minutnorm uden gyldig til for uddannelsesgruppen. | Opret minutnorm uden gyldig til for uddannelsesgruppen.


Tabel (TD): MODTAGELSE_LOGBOGER

MODTAGELSE_LOGBOGER

MODTAGELSE_LOGBOGER alias MODTLOGB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MODTAGELSE LOGBOG
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MODTLOGB_PK | MODTLOGB_ID
Unik | MODTLOGB_MODTLOGB1_UK | DATAMODT_ID SEKVENSNR LINIENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MODTLOGB_ID | Ja | primær | intern nøgle | number(10,0) | -
DATAMODT_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPDTID_ | Ja | - | opdtid | date | -
SEKVENSNR | Ja | unik-1 | logbog sekvensnr | number(9) | -
LINIENR | Ja | unik-1 | logbog linienr | number(3) | -
HENDELSE | Nej | - | logbog hændelse | varchar2(60) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MODTAGE_MEDDELELSER_GRF

MODTAGE_MEDDELELSER_GRF

MODTAGE_MEDDELELSER_GRF alias MODTMEDL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MODTAGE MEDDELELSER GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MODTMEDL_PK | AFSENDER AFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
MODTAGER | Ja | - | ds-nummer | varchar2(10) | Nej
MODTAGELSES_ID | Nej | - | datatransid | number(14) | -
UDVEKSLINGSTYPE | Ja | - | udvekslingstype | varchar2(3) | Nej
KOMMUNIKATIONSSTATUS | Nej | - | kommunikationsstatus | varchar2(2) | Nej
STATUS | Nej | - | status dataudveksling | varchar2(30) | Nej
ORACLE_SID | Nej | - | betegnelse_30 | varchar2(30) | Nej
BRUGERNAVN | Nej | - | betegnelse_30 | varchar2(30) | Nej
PASSWORD | Nej | - | betegnelse_30 | varchar2(30) | Nej
FRITEKST | Nej | - | fritekst, stor | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MODULBLOKKE

MODULBLOKKE

MODULBLOKKE alias MOBL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MODULBLOK
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MOBL_PK | MOBL_ID
Unik | MOBL_UK1 | MODU_ID BLOKNAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MOBL_ID | Ja | primær | intern nøgle | number(10,0) | -
MODU_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BLOKNAVN | Ja | unik-1 | betegnelse_70 | varchar2(70) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MODULER

MODULER

MODULER alias MODU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MODUL
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MODU_PK | MODU_ID
Unik | MODU_MODU1_UK | MODULNAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MODU_ID | Ja | primær | intern nøgle | number(10,0) | -
OROL_ID | Ja | - | intern nøgle | number(10,0) | -
MODULNAVN | Ja | unik-1 | betegnelse_30 | varchar2(30) | Ja
ROLLENAVN | Ja | - | betegnelse_30 | varchar2(30) | Nej
MODU_TYPE | Ja | - | modultype | varchar2(6) | Nej
BESKRIVELSE | Ja | - | betegnelse_60 | varchar2(60) | Nej
RELEASETIDSPUNKT | Ja | - | betegnelse_20 | varchar2(20) | Nej
STI | Nej | - | betegnelse_30 | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
UDGAET | Ja | - | ja/nej | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MODULER_GRF

MODULER_GRF

MODULER_GRF alias MG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MODUL_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MG_PK | AFSENDER AFSENDELSES_ID HANDLING MODULNAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
MODULNAVN | Ja | primær | betegnelse_30 | varchar2(30) | Nej
ROLLENAVN_FK | Nej | - | betegnelse_30 | varchar2(30) | Nej
ROLLENAVN | Nej | - | betegnelse_30 | varchar2(30) | Nej
MODU_TYPE | Nej | - | modultype | varchar2(6) | Nej
BESKRIVELSE | Nej | - | betegnelse_60 | varchar2(60) | Nej
RELEASETIDSPUNKT | Nej | - | betegnelse_20 | varchar2(20) | Nej
STI | Nej | - | betegnelse_30 | varchar2(30) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MONITOR_NYHEDSBREVE

MONITOR_NYHEDSBREVE

MONITOR_NYHEDSBREVE
intet alias

Default
Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Historik | (Se N:/Tools/db-monitor)

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NR | Ja | - | - | varchar2(12) | Nej
MONITOR_SKOLE_REF | Ja | - | skolenummer | varchar2(4) | Nej
STATUS | Ja | - | - | varchar2(32) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MONITOR_SKOLER

MONITOR_SKOLER

MONITOR_SKOLER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | (Se N:/Tools/db-monitor)

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MONITOR_SKOLER_PK | NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NR | Ja | primær | skolenummer | varchar2(4) | Nej
NAVN | Ja | - | skolenavn | varchar2(50) | Nej
LINK | Ja | - | - | varchar2(128) | Nej
UPDATE_TIME | Nej | - | - | date | -
UPDATE_STATUS | Nej | - | fritekst, stor | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): MULIGE_KOMMUNIKATIONSPARTN_FOR

MULIGE_KOMMUNIKATIONSPARTN_FOR

MULIGE_KOMMUNIKATIONSPARTN_FOR alias MUPARUDV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | MULIG KOMMUNIKATIONSPARTN. FOR UDV.TYPE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | MUPARUDV_PK | MUPARUDV_ID
Unik | MUPARUDV_MUPARUDV1_UK | KOMMPART_ID UDVETYPE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MUPARUDV_ID | Ja | primær | intern nøgle | number(10,0) | -
KOMMPART_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDVETYPE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): NLS_PARAMETRE

NLS_PARAMETRE

NLS_PARAMETRE alias NP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | NLS_PARAMETER
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | NLSP_PK | PARAMETER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PARAMETER | Ja | primær | betegnelse_30 | varchar2(30) | Nej
VERDI | Nej | - | betegnelse_40 | varchar2(40) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): NOGLETYPER

NOGLETYPER

NOGLETYPER alias NOTY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | NØGLETYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | NOTY_PK | NOTY_ID
Unik | NOTY_NOTY1_UK | NOGLETYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NOTY_ID | Ja | primær | intern nøgle | number(10,0) | -
NOGLETYPE | Ja | unik-1 | nøgletype | varchar2(6) | Nej
BESKRIVELSE | Nej | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): NORMJUSTERINGER

NORMJUSTERINGER

NORMJUSTERINGER alias NORMJUST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | NORMJUSTERING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | NORMJUST_PK | NORMJUST_ID
Unik | NORMJUST_NORMJUST1_UK | ANFO_ID NOJT_ID DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NORMJUST_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
NOJT_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
DATO | Ja | unik-1 | dato | date | -
TIMER | Ja | - | personaletimer | number(6,2) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
TID-A4008 | Du må kun tilknytte ansættelsesforhold, der har en gyldighedsperiode, der indeholder den beregningsdato, der registreres for. | Du må kun tilknytte ansættelsesforhold, der har en gyldighedsperiode, der indeholder den beregningsdato der registreres for


Tabel (TD): NORMJUSTERINGSTYPER

NORMJUSTERINGSTYPER

NORMJUSTERINGSTYPER alias NOJT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | NORMJUSTERINGSTYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | NOJT_PK | NOJT_ID
Unik | NOJT_NOJT1_UK | JUSTERINGSKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NOJT_ID | Ja | primær | intern nøgle | number(10,0) | -
JUSTERINGSKODE | Ja | unik-1 | normjusteringstype | varchar2(2) | Nej
KORTBESKRIVELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
DELTIDSTYPE | Ja | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): NORMPERIODER

NORMPERIODER

NORMPERIODER alias NOPER

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | NORMPERIODER
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | NOPER_PK | NOPER_ID
Unik | NOPER_NOPER_UK_UK | ANFO_ID FRADATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NOPER_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
FRADATO | Ja | unik-1 | dato | date | -
TILDATO | Ja | - | dato | date | -
TIMER_HVERDAGE | Ja | - | personaletimer | number(6,2) | -
NORM | Ja | - | personaletimer | number(6,2) | -
STOP_KORSEL | Ja | - | ja/nej | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
TID-A2073 | Du skal angive en periode, hvor fra-dato er mindre eller lig med til-dato. | Du skal angive en periode, hvor fra-dato er mindre eller lig med til-dato.
TID-A3074 | Normperioder må ikke overlappe periodemæssigt for et ansættelsesforhold. | Normperioder må ikke overlappe periodemæssigt for et ansættelsesforhold.
TID-A4072 | Normperioden skal ligge indenfor en opgørelsesperiode for den arbejdstidsaftale, ansættelsesforholdet er tilknyttet. | Normperioden skal ligge indenfor en opgørelsesperiode for den arbejdstidsaftale, ansættelsesforholdet er tilknyttet.
TID-A4075 | Normperioden skal ligge i en periode, hvor ansættelsesforholdet har samme arbejdstidsaftale i hele perioden. | Normperioden skal ligge i en periode, hvor ansættelsesforholdet har samme arbejdstidsaftale i hele perioden.


Tabel (TD): NORMPERIODER_REVISION

NORMPERIODER_REVISION

NORMPERIODER_REVISION alias NOPEREV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | NORMPERIODER_REVISION
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | NOPEREV_PK | NOPEREV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NOPEREV_ID | Ja | primær | intern nøgle | number(10,0) | -
NOPER_ID | Ja | - | intern nøgle | number(10,0) | -
INITIALER | Nej | - | initialer | varchar2(4) | Nej
CPR_NR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
LOBENUMMER | Nej | - | medarbejderløbenummer | varchar2(3) | Nej
FRADATO | Nej | - | dato | date | -
TILDATO | Nej | - | dato | date | -
TIMER_HVERDAGE | Nej | - | personaletimer | number(6,2) | -
NORM | Nej | - | personaletimer | number(6,2) | -
STOP_KORSEL | Nej | - | ja/nej | varchar2(1) | Nej
OPERATION | Ja | - | operation | varchar2(1) | Nej
OPROPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPROPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPROPDTID | Nej | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A2018 | Du må ikke opdatere rækker i tabellen #1 | Du må ikke opdatere rækker i tabellen #1
SYS-A2019 | Du må ikke slette rækker i tabellen #1 | Du må ikke slette rækker i tabellen #1


Tabel (TD): NOTER

NOTER

NOTER alias NOTE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | NOTE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | NOTE_PK | NOTE_ID
Unik | NOTE_NOTE1_UK | NOTTYP_ID DATERING AMKR_ID ELEV_ID PERS_ID IVKU_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NOTE_ID | Ja | primær | - | number(10,0) | -
NOTTYP_ID | Ja | unik-1 | - | number(10,0) | -
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
INTERN | Ja | - | intern/extern | varchar2(1) | Ja
UDSKRIVES_PA_BEVIS | Ja | - | ja/nej | varchar2(1) | Ja
DATERING | Ja | unik-1 | dato | date | -
AMKR_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
ELEV_ID | Nej | unik-1 | - | number(10,0) | -
PERS_ID | Nej | unik-1 | - | number(10,0) | -
IVKU_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
RELEVANS | Nej | - | relevans | varchar2(2) | Ja
TEKST | Nej | - | fritekst, stor | varchar2(2000) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ELS-C2036 | Du har knyttet den samme note til to eller flere Elever, Personer, IV-kursister eller AMU-kursister. | -


Tabel (TD): NOTER_GRF

NOTER_GRF

NOTER_GRF alias GF_NOTE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GF-NOTE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GF_NOTE_PK | AFSENDELSES_ID AFSENDER GF_NOTE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
GF_NOTE_ID | Ja | primær | intern nøgle | number(10,0) | -
GF_ELV_ID | Ja | - | intern nøgle | number(10,0) | -
ELV_AFS_ID | Ja | - | datatransid | number(14) | -
ELV_AFS | Ja | - | skolenummer | varchar2(4) | Nej
NOT_AFS_ID | Nej | - | datatransid | number(14) | -
NOT_AFS | Nej | - | skolenummer | varchar2(4) | Nej
NOTETYPE | Ja | - | notetype | varchar2(15) | Nej
UDSKRIVES_PA_BEVIS | Ja | - | ja/nej | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
INTERN | Nej | - | intern/extern | varchar2(1) | Nej
RELEVANS | Nej | - | relevans | varchar2(2) | Nej
TEKST | Nej | - | fritekst, stor | varchar2(2000) | Nej
DATERING | Nej | - | dato | date | -
NT_CENTRAL | Nej | - | central/lokal | varchar2(1) | Nej
NT_INTERN | Nej | - | intern/extern | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): NOTETYPER

NOTETYPER

NOTETYPER alias NOTTYP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | NOTETYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | NOTTYP_PK | NOTTYP_ID
Unik | NOTTYP_NOTTYP1_UK | NOTETYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NOTTYP_ID | Ja | primær | - | number(10,0) | -
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
NOTETYPE | Ja | unik-1 | notetype | varchar2(15) | Nej
CENTRAL | Ja | - | central/lokal | varchar2(1) | Ja
INTERN | Ja | - | intern/extern | varchar2(1) | Ja
UDSKRIVES_PA_BEVIS | Ja | - | ja/nej | varchar2(1) | Ja
RELEVANS | Nej | - | relevans | varchar2(2) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): NOTETYPER_CT_GRF

NOTETYPER_CT_GRF

NOTETYPER_CT_GRF alias NCG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | NOTETYPE_CT_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | NCG_PK | AFSENDELSES_ID AFSENDER NOTETYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
NOTETYPE | Ja | primær | notetype | varchar2(15) | Nej
CENTRAL | Ja | - | central/lokal | varchar2(1) | Nej
INTERN | Ja | - | intern/extern | varchar2(1) | Nej
UDSKRIVES_PA_BEVIS | Ja | - | ja/nej | varchar2(1) | Nej
HANDLING | Ja | - | ct_handling | varchar2(4) | Nej
RELEVANS | Nej | - | relevans | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): NOTETYPER_GRF

NOTETYPER_GRF

NOTETYPER_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | NOTETYPE_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | NOTTYP_GRF_PK | AFSENDELSES_ID AFSENDER NOTETYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
NOTETYPE | Ja | primær | notetype | varchar2(15) | Nej
CENTRAL | Ja | - | central/lokal | varchar2(1) | Ja
INTERN | Ja | - | intern/extern | varchar2(1) | Ja
UDSKRIVES_PA_BEVIS | Ja | - | ja/nej | varchar2(1) | Ja
RELEVANS | Nej | - | relevans | varchar2(2) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): NYHEDSBREVE

NYHEDSBREVE

NYHEDSBREVE alias NYBR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | NYHEDSBREV
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | NYBR_PK | NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NR | Ja | primær | - | varchar2(12) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): OBJEKT_AUTORISATION

OBJEKT_AUTORISATION

OBJEKT_AUTORISATION alias OBAU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | OBJEKT AUTORISATION
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OBAU_PK | OBAU_ID
Unik | OBAU_OBAU1_UK | TABA_ID OROL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OBAU_ID | Ja | primær | intern nøgle | number(10,0) | -
TABA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OROL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OBAU_TYPE | Ja | - | ret-vis | varchar2(3) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): OBJEKT_AUTORISATION_GRF

OBJEKT_AUTORISATION_GRF

OBJEKT_AUTORISATION_GRF alias OAG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | OBJEKT_AUTORISATION_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OAG_PK | AFSENDER AFSENDELSES_ID HANDLING OBJEKTNAVN ROLLENAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
OBJEKTNAVN | Ja | primær | objektnavn | varchar2(100) | Nej
ROLLENAVN | Ja | primær | betegnelse_30 | varchar2(30) | Nej
OBAU_TYPE | Ja | - | ret-vis | varchar2(3) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): OBJEKT_ROLLER

OBJEKT_ROLLER

OBJEKT_ROLLER alias OROL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | OBJEKT ROLLE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OROL_PK | OROL_ID
Unik | OROL_OROL1_UK | ROLLENAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OROL_ID | Ja | primær | intern nøgle | number(10,0) | -
ROLLENAVN | Ja | unik-1 | betegnelse_30 | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
REMOTE | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): OBJEKT_ROLLER_GRF

OBJEKT_ROLLER_GRF

OBJEKT_ROLLER_GRF alias ORG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | OBJEKT_ROLLE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ORG_PK | AFSENDER AFSENDELSES_ID HANDLING ROLLENAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
ROLLENAVN | Ja | primær | betegnelse_30 | varchar2(30) | Nej
REMOTE | Nej | - | ja/nej | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): OBL_KODER

OBL_KODER

OBL_KODER alias OK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | OBL_KODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OBL_PK | OBL_ID
Unik | OBL_UK | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OBL_ID | Ja | primær | intern nøgle | number(10,0) | -
KODE | Ja | unik-1 | - | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): O_COSA_ART_GRF

O_COSA_ART_GRF

O_COSA_ART_GRF alias OCART

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OCART_PK | AFSENDER AFSENDELSES_ID COSA_ART

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
COSA_ART | Ja | primær | cøsanummer | varchar2(4) | Nej
KONTOTYPE | Ja | - | øse-kontotype | varchar2(1) | Nej
BETEGNELSE | Ja | - | betegnelse_70 | varchar2(70) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): O_COSA_FORMAL_GRF

O_COSA_FORMAL_GRF

O_COSA_FORMAL_GRF alias OCFOR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OCFOR_PK | AFSENDER AFSENDELSES_ID COSA_FORMAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse_70 | varchar2(70) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): O_COSA_KOMB_GRF

O_COSA_KOMB_GRF

O_COSA_KOMB_GRF alias OCKOMB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OCKOMB_PK | AFSENDER AFSENDELSES_ID COSA_ART COSA_FORMAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
COSA_ART | Ja | primær | cøsanummer | varchar2(4) | Nej
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): O_COSA_KONTOPLAN_HEADER_GRF

O_COSA_KONTOPLAN_HEADER_GRF

O_COSA_KONTOPLAN_HEADER_GRF alias OCKPH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OCKPH_PK | AFSENDER AFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
STADAT | Ja | - | dato | date | -
GENTID | Ja | - | tidspunkt | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): O_FORBRUG_INDB_GRF

O_FORBRUG_INDB_GRF

O_FORBRUG_INDB_GRF alias OFI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | OFI_UK | AFSENDELSES_ID AFSENDER GRUPPE COSA_ART COSA_FORMAL OSE_ART OSE_FORMAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | unik-1 | afsendelses_id | number(14) | -
AFSENDER | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
GRUPPE | Ja | unik-1 | cøsakontogruppe | varchar2(2) | Nej
COSA_ART | Nej | unik-1 | cøsanummer | varchar2(4) | Nej
COSA_FORMAL | Nej | unik-1 | cøsanummer | varchar2(4) | Nej
OSE_ART | Nej | unik-1 | øse-art | varchar2(10) | Nej
OSE_FORMAL | Nej | unik-1 | øse-formål | varchar2(10) | Nej
KONTOTEKST | Ja | - | cøsakontotekst | varchar2(30) | Nej
BELOB | Ja | - | øse-beløb | number(13,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): O_FORBRUG_INDB_HEADER_GRF

O_FORBRUG_INDB_HEADER_GRF

O_FORBRUG_INDB_HEADER_GRF alias OFIH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OFIH_PK | AFSENDER AFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
RGKOD | Ja | - | regnskabskreds | varchar2(4) | Nej
STADAT | Ja | - | dato | date | -
TILDAT | Ja | - | dato | date | -
NR | Ja | - | løbenummer | number(10) | -
INBDAT | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): OMSORGSDAGE

OMSORGSDAGE

OMSORGSDAGE alias OMSDAG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | OMSORGSDAGSREGEL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OMSDAG_PK | OMSDAG_ID
Unik | OMSDAG_OMSDAG1_UK | OMSORGSDAGSKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OMSDAG_ID | Ja | primær | intern nøgle | number(10,0) | -
LOTY_ID | Ja | - | intern nøgle | number(10,0) | -
HONTITY_ID | Ja | - | intern nøgle | number(10,0) | -
OMSORGSDAGSKODE | Ja | unik-1 | omsorgsdagsregel | varchar2(4) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OMSORGSDAGSBETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
LOTY_ID_TILLEG | Nej | - | intern nøgle | number(10,0) | -
LOTY_ID_TOTAL | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ARB-A4023 | Du skal tilknytte honoreret timetype, som ikke findes i aftaleoplysninger eller regler relateret hertil. | Du skal tilknytte honoreret timetype, som ikke findes i aftaleoplysninger der har tilknyttet dette belastningstillæg eller i regler relateret hertil (afspadsering, belastningstillæg eller lektionsregler).
ARB-A4028 | Du skal tilknytte lokal aktivitetstype, som ikke er brugt i forvejen. | Du skal tilknytte lokal aktivitetstype, som ikke findes i aftaleoplysninger der har tilknyttet dette belastningstillæg eller i regler relateret hertil (afspadsering, belastningstillæg eller alderstillæg).


Tabel (TD): OPDAT_ARR_SKOLE_GRF

OPDAT_ARR_SKOLE_GRF

OPDAT_ARR_SKOLE_GRF alias OASG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | OPDAT_ARR_SKOLE_GRF
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | - | uddannelsesnummer | varchar2(4) | Nej
SENDES_TIL_SKOLE | Ja | - | skolenummer | varchar2(4) | Nej
FRA_SKOLE | Ja | - | skolenummer | varchar2(4) | Nej
TIL_SKOLE | Ja | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): OPD_CENTRALE_TABELLER

OPD_CENTRALE_TABELLER

OPD_CENTRALE_TABELLER alias OCTL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OCTL_PK | OCTL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OCTL_ID | Ja | primær | - | number(10) | -
OPD_TILLADT | Ja | - | - | varchar2(5) | Ja
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): OPGORELSESKALENDERE

OPGORELSESKALENDERE

OPGORELSESKALENDERE alias OPGKAL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | OPGØRELSESKALENDER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OPGKAL_PK | OPGKAL_ID
Unik | OPGKAL_OPGKAL1_UK | KALENDERKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OPGKAL_ID | Ja | primær | intern nøgle | number(10,0) | -
KALENDERKODE | Ja | unik-1 | opgørelseskalenderkode | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): OPGORELSESPERIODER

OPGORELSESPERIODER

OPGORELSESPERIODER alias OPGPER

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | OPGØRELSESPERIODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OPGPER_PK | OPGPER_ID
Unik | OPGPER_OPGPER1_UK | OPGKAL_ID PERIODESTART

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OPGPER_ID | Ja | primær | intern nøgle | number(10,0) | -
OPGKAL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
PERIODESTART | Ja | unik-1 | dato | date | -
PERIODESLUT | Ja | - | dato | date | -
NORM | Ja | - | personaletimer | number(6,2) | -
PEDAGOGISK_PULJE | Ja | - | personaletimer | number(6,2) | -
PARAGRAF_7 | Ja | - | personaletimer | number(6,2) | -
OVERTIMEBUFFER | Ja | - | personaletimer | number(6,2) | -
UNDERTIMEBUFFER | Ja | - | personaletimer | number(6,2) | -
MANEDSANTAL | Ja | - | antal opgørelsesmåneder | number(2) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 6 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ARB-A2035 | Periodestart skal ligge før periodeslut for opgørelsesperioden. | Den angivne periode for opgørelsesperioden er forkert, idet periodeslut ligger før periodestart.
ARB-A3031 | Du skal angive en periode, der ikke overlapper en anden periode i Opgørelseskalenderen. | Du skal angive en periode, der ikke overlapper anden periode i Opgørelseskalenderen.
ARB-A4020 | Du skal angive en periode, der er helt indeholdt i (eller udenfor) tilknyttede aftaleoplysninger. | Du skal angive en periode, der er helt indeholdt i (eller udenfor) tilknyttede aftaleoplysninger.
TID-A4061 | Du må ikke ændre opgørelsesperioden således, da der er kladdeplaner, som ikke vil være dækket af perioden. | -
TID-A4064 | Perioden kan ikke ændres således, da der er timer i timegrænser på perioden, der vil falde uden for den nye opgørelsesperiode. | Perioden kan ikke ændres, da der er registreret timer i timegrænser på perioden, der falder udenfor den nye opgørelsesperiode
TID-A4077 | Normperioder for ansættelsesforhold med arbejdstidsaftaler med denne kalender skal ligge indenfor én opgørelsesperiode. | Normperioder for ansættelsesforhold med arbejdstidsaftaler med denne kalender skal ligge indenfor en opgørelsesperiode.


Tabel (TD): OPKREVNINGER

OPKREVNINGER

OPKREVNINGER alias OPKR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | OPKRÆVNING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OPKR_PK | OPKR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OPKR_ID | Ja | primær | intern nøgle | number(10,0) | -
OPKREVNINGSNUMMER | Ja | - | fakturanummer | number(10) | -
OPKREVNINGSDATO | Ja | - | dato | date | -
OPKREVNINGSSUM | Nej | - | beløb | number(10,2) | -
OPRINDELIG_SUM | Nej | - | beløb | number(10,2) | -
RESTANCE | Ja | - | beløb | number(10,2) | -
FORFALDSDATO | Ja | - | dato | date | -
BETALINGSDATO | Nej | - | dato | date | -
CHECKCIFFER | Nej | - | checkciffer | number(3) | -
MEDDELELSESLINIE1 | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
MEDDELELSESLINIE2 | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
MEDDELELSESLINIE3 | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
MEDDELELSESTEKST | Nej | - | giro_indb_tekst | varchar2(23) | Nej
AKTIVITET_OPL_UD | Ja | - | ja/nej | varchar2(1) | Nej
PERSON_OPL_UD | Ja | - | ja/nej | varchar2(1) | Nej
GIRONUMMER | Nej | - | gironummer | varchar2(8) | Nej
OCR_LINIE | Nej | - | betegnelse | varchar2(50) | Nej
INDBETALINGSNUMMER | Nej | - | indbetalingsnummer | varchar2(8) | Nej
DEBITORID | Nej | - | debitorid | number(10) | -
NAVN | Ja | - | fornavn | varchar2(50) | Nej
NAVN_CO | Nej | - | fornavn | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
POSTDISTRIKT | Nej | - | bynavn | varchar2(50) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
DEBI_ID | Ja | - | intern nøgle | number(10,0) | -
OPKB_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): OPKREVNINGER_PR_RATE

OPKREVNINGER_PR_RATE

OPKREVNINGER_PR_RATE alias OPRA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | OPKRÆVNING PR. RATE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OPRA_PK | OPRA_ID
Unik | OPRA_OPRA1_UK | RATE ELIS_ID AKPL_ID SHJE_ID GBTY_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OPRA_ID | Ja | primær | intern nøgle | number(10,0) | -
BELOB | Ja | - | beløb | number(10,2) | -
OPKREVET_BELOB | Nej | - | beløb | number(10,2) | -
RATE | Ja | unik-1 | rate | number(3) | -
FORFALDSDATO | Nej | - | dato | date | -
AUTOMATISK_ARVNING | Ja | - | ja/nej | varchar2(1) | Ja
DEBITORTYPE | Nej | - | debitortype | varchar2(1) | Ja
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
DEBI_ID | Nej | - | intern nøgle | number(10,0) | -
ELIS_ID | Nej | unik-1 | - | number(10,0) | -
AKPL_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
OSEK_ID | Nej | - | intern nøgle | number(10,0) | -
OSEK_START | Nej | - | intern nøgle | number(10,0) | -
OSEK_STRENG | Nej | - | øse-kontonummer | varchar2(21) | Nej
SHJE_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
GBTY_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPKL_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 13 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ELB-A1002 | Du må ikke ændre debitor, da der er foretaget en opkrævning til denne debitor. Foretag en kreditering til den gamle debitor og en ny opkrævning til den nye debitor. | Du kan ikke ændre debitor, da der er foretaget en opkrævning til denne debitor. Foretag en kreditering til den gamle debitor og en ny opkrævning til den nye debitor.
ELB-A2001 | 1. rates forfaldsdato skal være før 1. tælledato for ÅU-elever. | 1. rates forfaldsdato skal være før 1. tælledato for ÅU-elever.
ELB-A2004 | Opkrævninger pr. rate kan knyttes til enten en aktivitetsplacering, en elev i skoleforløb eller en skolehjemselev. | Opkrevninger pr. rate kan knyttes til enten en aktivitetsplacering, en elev i skoleforøb eller en skolehjemselev.
ELB-A4003 | Du må kun tilknytte kursusgebyrer til aktiviteter (aktivitetsplaceringer). | Du kan kun tilknytte Kursusgebyrer til Aktiviteter(Aktivitetsplaceringer).
ELB-A4004 | Du må kun tilknytte skolehjemsgebyr til forløbsgrupper (elev i skoleforløb) og eksterne opkrævningsgrupper (skolehjemselever). | Du kan kun tilknytte Skolehjemsgebyr til forlobsgrupper(elev_i_skoleforløb) og eksterne opkrævningsgrupper(skolehjemselever).
ELB-A4005 | ØSE-konto eksisterer ikke. | Den tilknyttede konti skal eksistere i ØSE.
ELB-A4008 | Du har angivet en ugyldig aktivitetsplacering. | Du har angivet en ugyldig aktivitetsplacering. (Fremmednøgle til Aktivitetsplacering fra OpkrevningerPrRate er overtrådt.)
ELB-A4011 | Du har angivet en ugyldig elev i skoleforløb. | Du har angivet en ugyldig elev i skoleforløb. (Fremmednøgle til ElevISkoleforløb fra OpkrevningerPrRate er overtrådt.)
ELB-A4015 | Du må ikke lægge gebyrer på en skolehjemselev, når eleven samtidig er elev i et skoleforløb. Gebyret skal da lægges på eleven i skoleforløbet. | Du kan ikke lægge gebyrer på en skolehjemselev når eleven samtidig er elev i et skoleforløb. Gebyret skal da lægges på eleven i skoleforløbet.
ELB-A4016 | Du har angivet en ugyldig skolehjemselev. | Du har angivet en ugyldig skolehjemselev. (Fremmednøgle til Skolehjemselever fra OpkrevningerPrRate er overtrådt.)
ELB-A4018 | Skolehjemselever må kun tilknyttes skolehjemsgebyrer. | Skolehjemselever kan kun tilknyttes gebyrer med de centrale gebyrtyper 'Skolehjemsgebyr - berettiget' og 'Skolehjemsgebyr - ej berettiget'.
ELB-A4021 | Personen har en anden #1 på samme #2 med samme gebyr/rate. Et gebyr/rate må kun forekomme på en af #1erne ad gangen. | Samme gebyr/rate er forsøgt registreret flere gange på en person på samme aktivitet/skoleforløb. Læg kun gebyret/raten på en af aktivitetsplaceringerne/forløbsplaceringerne. Undtaget fra denne regel er aktivitetsplacering, som vedrører kursusplaceringer.
ELB-B1002 | Opkrævning pr. rate kan ikke slettes, da opkrævning er foretaget. | Opkrævninger pr. rate kan ikke slettes, da opkrævning er foretaget.


Tabel (TD): OPKREVNINGSBESTILLINGER

OPKREVNINGSBESTILLINGER

OPKREVNINGSBESTILLINGER alias OPKB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | OPKREVNINGSBESTILLING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OPKB_PK | OPKB_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OPKB_ID | Ja | primær | intern nøgle | number(10,0) | -
PRIN_ID | Nej | - | intern nøgle | number(10,0) | -
PRSE_ID | Nej | - | intern nøgle | number(10,0) | -
SORT_ID | Nej | - | intern nøgle | number(10,0) | -
PREVIEW | Nej | - | ja/nej | varchar2(1) | Nej
TYPE | Nej | - | opkrævningstype | varchar2(30) | Nej
STATUS | Nej | - | status opkrævning | varchar2(1) | Nej
UDELAD_BELOB | Nej | - | ja/nej | varchar2(1) | Nej
UDELAD_CPR_NR | Nej | - | ja/nej | varchar2(1) | Nej
SAMLET_OPKREVNING | Nej | - | ja/nej | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): OPKREVNINGSLINIER

OPKREVNINGSLINIER

OPKREVNINGSLINIER alias OPKL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | OPKRÆVNINGSLINIE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OPKL_PK | OPKL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OPKL_ID | Ja | primær | intern nøgle | number(10,0) | -
HENV_OPKL_ID | Nej | - | intern nøgle | number(10,0) | -
OSEK_ID | Ja | - | intern nøgle | number(10,0) | -
OSEK_START | Nej | - | intern nøgle | number(10,0) | -
OSEK_STRENG | Ja | - | øse-kontonummer | varchar2(21) | Nej
GEBYRTYPE | Ja | - | gebyrtype | varchar2(6) | Nej
CENTRAL_GEBYRTYPE | Ja | - | central gebyrtype | varchar2(32) | Nej
KORT_TEKST | Ja | - | giro_indb_tekst | varchar2(23) | Nej
FAKTURATEKST | Ja | - | faktura_tekst | varchar2(32) | Nej
BELOB | Ja | - | beløb | number(10,2) | -
FORFALDSDATO | Ja | - | dato | date | -
RATE | Ja | - | rate | number(3) | -
OPKREVNINGSLINIENUMMER | Ja | - | linjenr | number(3) | -
BILAGSNUMMER | Ja | - | bilagsnummer | number(10) | -
BILAGSDATO | Nej | - | dato | date | -
OPKREVET_FOR | Ja | - | opkrævningskode | varchar2(1) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
CPR_NUMMER | Nej | - | cpr-nr standard | varchar2(11) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SPECIALE_KB | Nej | - | betegnelse, kort | varchar2(15) | Nej
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
AKTIVITET_KB | Nej | - | aktivitetsnummer | varchar2(15) | Nej
FORLOBSGRUPPE | Nej | - | kode_12 | varchar2(12) | Nej
FORLOBSGRUPPE_KB | Nej | - | betegnelse, kort | varchar2(15) | Nej
EKSTERN_BOOKING | Nej | - | kode_4 | varchar2(4) | Nej
EKSTERN_BOOKING_KB | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
OPRA_ID | Nej | - | intern nøgle | number(10,0) | -
OPKR_ID | Ja | - | intern nøgle | number(10,0) | -
BOOP_ID | Nej | - | intern nøgle | number(10,0) | -
PERS_ID | Nej | - | intern nøgle | number(10,0) | -
RATE_UDSKRIFT | Nej | - | rate | number(3) | -
UDDANNELSE_BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
HOLDNOTE | Nej | - | fritekst, stor | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ELB-A1001 | Du må ikke slette opkrævninger, der ikke er bogført i ØSE. | Du kan ikke slette opkrævninger der ikke er bogført i ØSE.
ELB-A4005 | ØSE-konto eksisterer ikke. | Den tilknyttede konti skal eksistere i ØSE.


Tabel (TD): ORACLE_BRUGER_PROFILER

ORACLE_BRUGER_PROFILER

ORACLE_BRUGER_PROFILER alias OBPR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ORACLE_BRUGER_PROFIL
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OBPR_PK | OBPR_ID
Unik | OBPR_OBPR1_UK | PROFILNAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OBPR_ID | Ja | primær | intern nøgle | number(10,0) | -
PROFILNAVN | Ja | unik-1 | betegnelse_30 | varchar2(30) | Ja
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
GYLDIGHEDSPERIODE | Ja | - | antal_5 | number(5) | -
ADVARSEL_DAGE | Ja | - | antal_3 | number(3) | -
RESPIT_DAGE | Nej | - | antal_3 | number(3) | -
GENBRUG_DAGE | Nej | - | antal_3 | number(3) | -
GENBRUG_GANGE | Nej | - | antal_3 | number(3) | -
MINIMUM_LENGDE | Nej | - | antal_2 | number(2) | -
BOGSTAVER_OG_CIFRE | Ja | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AUT-A1010 | Du må ikke udfylde både genbrug-dage og genbrug-gange. | Fjern en af værdierne


Tabel (TD): ORACLE_OBJEKTER

ORACLE_OBJEKTER

ORACLE_OBJEKTER alias TABA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ORACLE OBJEKT
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TABA_PK | TABA_ID
Unik | TABA_TABA1_UK | OBJECTNAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TABA_ID | Ja | primær | intern nøgle | number(10,0) | -
OBJECTNAVN | Ja | unik-1 | betegnelse_100 | varchar2(100) | Nej
TABA_TYPE | Ja | - | objecttype | varchar2(8) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
FOLSOM | Ja | - | ja/nej | varchar2(1) | Nej
PRIV_PUB | Nej | - | private/public | varchar2(3) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ORACLE_OBJEKTER_GRF

ORACLE_OBJEKTER_GRF

ORACLE_OBJEKTER_GRF alias COOG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ORACLE_OBJEKTER_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | COOG_PK | AFSENDELSES_ID HANDLING OBJECTNAVN AFSENDER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
OBJECTNAVN | Ja | primær | betegnelse_100 | varchar2(100) | Nej
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
TABA_TYPE | Nej | - | objecttype | varchar2(8) | Nej
FOLSOM | Nej | - | ja/nej | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): OSE_KONTI_SLET

OSE_KONTI_SLET

OSE_KONTI_SLET alias OSEK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ØSE KONTO
Tablespace | Default
Historik | Benyttes ikke mere. Dummy for KONTO_VW

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OSEK_PK | OSEK_ID
Unik | OSEK_OSEK1_UK | REGNSKABSKODE OSE_ART OSE_FORMAL STARTDATO OSE_ANSVAR OSE_PROJEKT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OSEK_ID | Ja | primær | intern nøgle | number(10,0) | -
REGNSKABSKODE | Ja | unik-1 | kode_4 | varchar2(4) | Nej
OSE_ART | Ja | unik-1 | øse-art | varchar2(10) | Nej
OSE_FORMAL | Ja | unik-1 | øse-formål | varchar2(10) | Nej
ABENDATO | Ja | - | dato | date | -
STARTDATO | Ja | unik-1 | dato | date | -
OSE_ANSVAR | Nej | unik-1 | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Nej | unik-1 | øse-projekt | varchar2(10) | Nej
LUKKETDATO | Nej | - | dato | date | -
KONTONAVN | Nej | - | øse-kontonavn | varchar2(20) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): OSE_UDSTYR_FOR_EKSAMEN

OSE_UDSTYR_FOR_EKSAMEN

OSE_UDSTYR_FOR_EKSAMEN alias OUFE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | OSE UDSTYR FOR EKSAMEN
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OUFE_PK | OUFE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OUFE_ID | Ja | primær | intern nøgle | number(10,0) | -
EKSABEGI_ID | Ja | - | intern nøgle | number(10,0) | -
ANLNR | Ja | - | anlægsnr | number(10) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EPL-B1006 |  | -
EPL-B1009 |  | -


Tabel (TD): OSE_UDSTYR_I_SKEMA

OSE_UDSTYR_I_SKEMA

OSE_UDSTYR_I_SKEMA alias OSUDSKEM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | OSE UDSTYR I SKEMA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OSUDSKEM_PK | OSUDSKEM_ID
Unik | OSEUDST_UK | SKEMABEG_ID ANLNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OSUDSKEM_ID | Ja | primær | intern nøgle | number(10,0) | -
SKEMABEG_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ANLNR | Ja | unik-1 | anlægsnr | number(10) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): O_STD_REGNSKAB_AFGRENSNING_GRF

O_STD_REGNSKAB_AFGRENSNING_GRF

O_STD_REGNSKAB_AFGRENSNING_GRF alias OSRA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OSRA_PK | AFSENDER AFSENDELSES_ID NOTE LINIE NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
NOTE | Ja | primær | løbenummer | number(10) | -
LINIE | Ja | primær | løbenummer | number(10) | -
NIVEAU | Ja | primær | løbenummer | number(10) | -
FORAFG | Nej | - | fritekst | varchar2(200) | Nej
ARTAFG | Nej | - | fritekst | varchar2(200) | Nej
ANLKAT | Nej | - | kode_1 | varchar2(1) | Nej
ANLLIN | Nej | - | løbenummer | number(10) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): O_STD_REGNSKAB_DEFINITION_GRF

O_STD_REGNSKAB_DEFINITION_GRF

O_STD_REGNSKAB_DEFINITION_GRF alias OSRD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OSRD_PK | AFSENDER AFSENDELSES_ID NOTE LINIE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
NOTE | Ja | primær | løbenummer | number(10) | -
LINIE | Ja | primær | løbenummer | number(10) | -
OVESKR | Ja | - | tekst 25 | varchar2(25) | Nej
TEKST | Ja | - | tekst 65 | varchar2(65) | Nej
MAARET | Ja | - | ja/nej | varchar2(1) | Nej
BERMET | Ja | - | kode_2 | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): O_STD_REGNSKAB_GRF

O_STD_REGNSKAB_GRF

O_STD_REGNSKAB_GRF alias OSR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OSR_PK | AFSENDER AFSENDELSES_ID NOTE LINIE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
NOTE | Ja | primær | løbenummer | number(10) | -
LINIE | Ja | primær | løbenummer | number(10) | -
BELOB | Ja | - | øse-beløb | number(13,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): O_STD_REGNSKAB_HEADER_GRF

O_STD_REGNSKAB_HEADER_GRF

O_STD_REGNSKAB_HEADER_GRF alias OSRH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OSRH_PK | AFSENDER AFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
NR | Ja | - | løbenummer | number(10) | -
FRADAT | Ja | - | dato | date | -
TILDAT | Ja | - | dato | date | -
INBDAT | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): O_STD_REGNSK_DEF_HEADER_GRF

O_STD_REGNSK_DEF_HEADER_GRF

O_STD_REGNSK_DEF_HEADER_GRF alias OSRDH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OSRDH_PK | AFSENDER AFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
STADAT | Ja | - | dato | date | -
GENTID | Ja | - | tidspunkt | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): OVRIGE_PLACERINGER

OVRIGE_PLACERINGER

OVRIGE_PLACERINGER alias OP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ØVRIG PLACERING
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | OP_PK | OVPL_ID
Unik | OP_OVPLAC_UK | PLACERINGSTYPE PERS_ID SKFA_ID AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OVPL_ID | Ja | primær | intern nøgle | number(10,0) | -
PRIORITET | Nej | - | prioritet | number(2) | -
PLACERINGSTYPE | Ja | unik-1 | placeringstype amu | varchar2(1) | Ja
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
FRITEKST | Nej | - | fritekst | varchar2(200) | Nej
LAST | Ja | - | ja/nej | varchar2(1) | Ja
KATEGORI | Nej | - | ovplac_kategori | varchar2(1) | Nej
UDEBLIVELSESBREV | Nej | - | dato | date | -
AFBUDSBREV | Nej | - | dato | date | -
VENTELISTEBREV | Nej | - | dato | date | -
AFBUDSDATO | Nej | - | dato | date | -
VENTELISTEDATO | Nej | - | dato | date | -
UDEBLIVELSESDATO | Nej | - | dato | date | -
RESERVATIONSDATO | Nej | - | dato | date | -
PLACERINGSDATO | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
PERS_ID | Ja | unik-1 | - | number(10,0) | -
SKFA_ID | Nej | unik-1 | - | number(10,0) | -
LRST_ID | Nej | - | - | number(10,0) | -
AKTI_ID | Nej | unik-1 | - | number(10,0) | -
AERE_ID | Nej | - | intern nøgle | number(10,0) | -
UDDA_ID | Nej | - | - | number(10,0) | -
INFO_ID | Nej | - | intern nøgle | number(10,0) | -
LOK_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 15 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SKO-A1005 | En Øvrig placering, der er låst, kan ikke slettes. | -
SKO-A2049 | Hvis placeringstypen er U, må der ikke ændres i den øvrige placering, bortset fra feltet Låst. | -
SKO-A2050 | Hvis Placeringstypen er A, må der ikke ændres i den øvrige placering, bortset fra feltet Låst og feltet Placeringstype. | -
SKO-A2051 | Hvis placeringstypen er #1, må typen kun ændres til #2. | -
SKO-A2052 | Når placeringstypen er P skal du udfylde felterne Uddannelse, Version og Hold. | -
SKO-A2053 | Der findes ingen elev med det angivne CPR-nr. og Uddannelse. Du skal derfor også udfylde felterne ÅE-rekvirent og Indskrivningsform. | -
SKO-A2054 | Hvis du angiver en periode på placeringen, skal startdato ligge efter dags dato. | -
SKO-A2055 | Hvis du angiver en periode på placeringen, skal denne periode være indeholdt i holdets periode. | -
SKO-A4068 | Den relaterede aktivitetsplacering kunne ikke slettes. | -
SKO-A4068 | Den relaterede aktivitetsplacering kunne ikke slettes. | -
SKO-A4069 | Personen kunne ikke slettes. | -
SKO-A4085 | Du må ikke angive et hold, hvor personen er placeret i forvejen. | -
SKO-A4086 | Hvis du angiver et skolefag, skal dette skolefag findes på holdet. | -
SKO-A4087 | Personen #1 følger allerede faget #2 på holdet #3 i perioden #4. | -
SKO-A4088 | Personen #1 følger allerede faget på holdet #2 i perioden #3 | -


Tabel (TD): PARAMETERTYPER

PARAMETERTYPER

PARAMETERTYPER alias PATY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PARAMETERTYPE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PATY_PK_1 | PATY_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PATY_ID | Ja | primær | - | number(10,0) | -
TYPE_KODE | Ja | - | kode_1 | varchar2(1) | Nej
BESKRIVELSE | Nej | - | bemærkning | varchar2(200) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PARAMETERTYPER_GRF

PARAMETERTYPER_GRF

PARAMETERTYPER_GRF alias PG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PARAMETERTYPE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PG_PK | AFSENDER AFSENDELSES_ID HANDLING TYPE_KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
TYPE_KODE | Ja | primær | kode_1 | varchar2(1) | Nej
BESKRIVELSE | Nej | - | bemærkning | varchar2(200) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PERIODEOPGORELSER

PERIODEOPGORELSER

PERIODEOPGORELSER alias PEOP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PERIODEOPGØRELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PEOP_PK | PEOP_ID
Unik | PEOP_PEOP1_UK | ANFO_ID GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PEOP_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
GYLDIG_FRA | Ja | unik-1 | dato | date | -
GYLDIG_TIL | Ja | - | dato | date | -
STOP_KORSEL | Ja | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
ARBEJDSTIMER | Nej | - | personaletimer | number(6,2) | -
LEKTIONSREGELTIMER | Nej | - | personaletimer | number(6,2) | -
DELTIDSNORMJUSTERING | Nej | - | personaletimer | number(6,2) | -
NORM_UDEN_DELTID | Nej | - | personaletimer | number(6,2) | -
OVERTIMER_FRA_FORRIGE | Nej | - | personaletimer | number(6,2) | -
UNDERTIMER_FRA_FORRIGE | Nej | - | personaletimer | number(6,2) | -
HONOREREDE_OVERTIMER | Nej | - | personaletimer | number(6,2) | -
HONOREREDE_NORMALTIMER | Nej | - | personaletimer | number(6,2) | -
OVERTIMEGRENSE | Nej | - | personaletimer | number(6,2) | -
UNDERTIMEGRENSE | Nej | - | personaletimer | number(6,2) | -
OVERTIMER_TIL_NESTE | Nej | - | personaletimer | number(6,2) | -
UNDERTIMER_TIL_NESTE | Nej | - | personaletimer | number(6,2) | -
FOR_MEGET_UDBETALT_OVERTID | Nej | - | personaletimer | number(6,2) | -
IKKE_OVERFORTE_UNDERTIMER | Nej | - | personaletimer | number(6,2) | -
UDBETALTE_NORMALTIMER | Nej | - | personaletimer | number(6,2) | -
UDBETALTE_OVERTIMER | Nej | - | personaletimer | number(6,2) | -
TIDLHENSATTILAFSPADS | Nej | - | personaletimer | number(6,2) | -
AFSPADSERET | Nej | - | personaletimer | number(6,2) | -
HENSATTE_TIL_UDBETALING | Nej | - | personaletimer | number(6,2) | -
OVERTIMERESULTAT | Nej | - | personaletimer | number(6,2) | -
NORMALTIMERESULTAT | Nej | - | personaletimer | number(6,2) | -
OMSORGSTIMER | Nej | - | personaletimer | number(6,2) | -
IKKE_HONORERET_OVERTID | Nej | - | personaletimer | number(6,2) | -
FOR_MEGET_UDBETALT_NORMALTID | Nej | - | personaletimer | number(6,2) | -
UDBETALTE_AMU_DELTIDSTIMER | Nej | - | personaletimer | number(6,2) | -
HENSAT_AMU_I_PERIODEN | Nej | - | personaletimer | number(6,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PERIODEREKKEFOLGE

PERIODEREKKEFOLGE

PERIODEREKKEFOLGE alias SKPR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PERIODERÆKKEFØLGE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKPR_PK | SKPR_ID
Unik | SKPR_SKPR1_UK | SKPE_ID NUMMER ADG_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKPR_ID | Ja | primær | intern nøgle | number(10,0) | -
SKPE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
NUMMER | Ja | unik-1 | skoleperiode-rækkefølge-nummer | number(2) | -
ADG_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PERIODEREKKEFOLGE_GRF

PERIODEREKKEFOLGE_GRF

PERIODEREKKEFOLGE_GRF alias SKPR_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PERIODEREKKEFOLGE_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | ds-nummer | varchar2(10) | Nej
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
ADGANGSVEJ | Nej | - | adgangsvej | varchar2(2) | Nej
NUMMER | Ja | - | skoleperiode-rækkefølge-nummer | number(2) | -
NY_UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
NY_VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
NY_SPECIALE | Nej | - | speciale | varchar2(2) | Nej
NY_SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
NY_ADGANGSVEJ | Nej | - | adgangsvej | varchar2(2) | Nej
NY_NUMMER | Ja | - | skoleperiode-rækkefølge-nummer | number(2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PERIODER_FOR_UVMAFDELINGER

PERIODER_FOR_UVMAFDELINGER

PERIODER_FOR_UVMAFDELINGER alias UVMP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PERIODE_FOR_UVMAFDELING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PUVM_PK | UVMP_ID
Unik | PUVM_UK | UVMA_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UVMP_ID | Ja | primær | intern nøgle | number(10,0) | -
UVMA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Nej | - | dato | date | -
SKOL_ID | Ja | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PERIODER_FOR_UVMAFDELINGER_GRF

PERIODER_FOR_UVMAFDELINGER_GRF

PERIODER_FOR_UVMAFDELINGER_GRF alias UVPG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PERIODE_FOR_UVMAFDELING_GRF
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UVPG_PK | AFSENDER AFSENDELSES_ID HANDLING DS_NUMMER STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
DS_NUMMER | Ja | primær | ds-nummer | varchar2(10) | Nej
STARTDATO | Ja | primær | dato | date | -
SLUTDATO | Nej | - | dato | date | -
HOVEDSKOLE | Ja | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PERIODETYPER

PERIODETYPER

PERIODETYPER alias PETY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PERIODETYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PETY_PK | PETY_ID
Unik | PETY_PETY1_UK | PERIODETYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PETY_ID | Ja | primær | intern nøgle | number(10,0) | -
PERIODETYPE | Ja | unik-1 | periodetype | varchar2(10) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
OVERLAP_TILLADT_SKOLEFORLOB | Ja | - | ja/nej | varchar2(1) | Ja
AER_REFUSION | Ja | - | ja/nej | varchar2(1) | Ja
OVERLAP_TILLADT_SKOLEPRAKTIK | Ja | - | ja/nej | varchar2(1) | Ja
FTU_INDBERETTES | Ja | - | ja/nej | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PERIODETYPER_GRF

PERIODETYPER_GRF

PERIODETYPER_GRF alias PETY_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKPE_UVM_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PETY_GRF_PK | PERIODETYPE AFSENDER AFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PERIODETYPE | Ja | primær | periodetype | varchar2(10) | Nej
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
NY_PERIODETYPE | Ja | - | periodetype | varchar2(10) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
OVERLAP_TILLADT_SKOLEFORLOB | Ja | - | ja/nej | varchar2(1) | Nej
AER_REFUSION | Ja | - | ja/nej | varchar2(1) | Nej
OVERLAP_TILLADT_SKOLEPRAKTIK | Ja | - | ja/nej | varchar2(1) | Nej
FTU_INDBERETTES | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PER_PERIODER

PER_PERIODER

PER_PERIODER alias PERPER

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PER_PER1_PK | STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
STARTDATO | Ja | primær | dato | date | -
SLUTDATO | Nej | - | dato | date | -
SYSDATO | Nej | - | dato | date | -
TIMER | Nej | - | personaletimer | number(6,2) | -
VERGES_CPR | Nej | - | cpr-nr standard | varchar2(11) | Nej
GADE | Nej | - | betegnelse | varchar2(50) | Nej
SESSIONID | Ja | - | sessionid | number(20,0) | -
FRA_KLADDEPLAN | Nej | - | ja/nej | varchar2(1) | Ja
PR_DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PERSONELEVER_SCAN_GRF

PERSONELEVER_SCAN_GRF

PERSONELEVER_SCAN_GRF alias PESG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PERSONELEV SCAN GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PESG_PK | SCANNINGSBUNDTNR CPR_NR COSA_FORMAL VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SCANNINGSBUNDTNR | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | primær | cpr-nr fiktiv | varchar2(11) | Nej
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
OVERSKRIV | Ja | - | ja/nej | varchar2(1) | Ja
ADR_PA_UDSKRIFT | Ja | - | ja/nej | varchar2(1) | Ja
INDMELDELSESDATO | Ja | - | dato | date | -
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
CO | Nej | - | co | varchar2(100) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
DAGTELEFON | Nej | - | kontakt kode/nr | varchar2(50) | Nej
PRIVATTELEFON | Nej | - | kontakt kode/nr | varchar2(50) | Nej
AM_TILKNYTNING | Nej | - | arbejdsmarkedsstatus | varchar2(5) | Nej
SKOLESTATUS | Nej | - | skolestatus | varchar2(1) | Nej
SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
LOBENR | Nej | - | lærestedsløbenummer | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PERSONELEVER_SCAN_GRF_FEJL

PERSONELEVER_SCAN_GRF_FEJL

PERSONELEVER_SCAN_GRF_FEJL alias PESGF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PERSONELEV SCAN GRF FEJL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PESGF_PK | SCANNINGSBUNDTNR CPR_NR COSA_FORMAL VERSION FEJLLINIE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SCANNINGSBUNDTNR | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Ja | primær | cpr-nr fiktiv | varchar2(11) | Nej
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
FEJLLINIE_NR | Ja | primær | intern nøgle | number(10,0) | -
MSG_CODE | Ja | - | fejlnavn | varchar2(9) | Nej
MSG_TEXT | Ja | - | fejltekst | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PERSONER

PERSONER

PERSONER alias PERS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PERSON
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PERS_PK | PERS_ID
Unik | PERS_PERS_1_UK | CPR_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PERS_ID | Ja | primær | - | number(10,0) | -
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
ADR_PA_UDSKRIFT | Ja | - | nej/ja_omvendt_markering | varchar2(1) | Nej
DOD | Ja | - | ja/nej | varchar2(1) | Ja
ADR_PA_UDSKRIFT_VERGE | Ja | - | nej/ja_omvendt_markering | varchar2(1) | Nej
KOMM_ID | Nej | - | - | number(10,0) | -
LAND_ID | Nej | - | - | number(10,0) | -
FOSK_ID | Nej | - | - | number(10,0) | -
SKOLESTATUS | Nej | - | person_skolestatus | varchar2(1) | Nej
SPRO_ID | Nej | - | - | number(10,0) | -
PONR_ID | Nej | - | intern nøgle | number(10,0) | -
PONR_ID_POSTNR_FOR_DENNE_PERSO | Nej | - | intern nøgle | number(10,0) | -
PONR_ID_POSTNR_FOR_VERGENS_ADR | Nej | - | intern nøgle | number(10,0) | -
LRST_ID | Nej | - | - | number(10,0) | -
CPR_NR | Nej | unik-1 | cpr-nr fiktiv | varchar2(11) | Nej
CO | Nej | - | co | varchar2(100) | Nej
FOTO_FILNAVN | Nej | - | foto-filnavn | varchar2(255) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
ALT_ADR_GYLDIG_FRA | Nej | - | dato | date | -
ALT_ADR_GYLDIG_TIL | Nej | - | dato | date | -
ALT_CO | Nej | - | co | varchar2(100) | Nej
ALT_GADE | Nej | - | gade | varchar2(50) | Nej
ALT_STED | Nej | - | sted | varchar2(50) | Nej
CPR_NR_VERGE | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
FORNAVN_VERGE | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN_VERGE | Nej | - | efternavn | varchar2(50) | Nej
CO_VERGE | Nej | - | co | varchar2(100) | Nej
GADE_VERGE | Nej | - | gade | varchar2(50) | Nej
STED_VERGE | Nej | - | sted | varchar2(50) | Nej
TELEFON_VERGE | Nej | - | telefonnr | varchar2(16) | Nej
HELBREDSATTEST | Nej | - | dato | date | -
AM_TILKNYTNING | Nej | - | arbejdsmarkedstilknytning | varchar2(1) | Nej
KODE_NR | Nej | - | kontakt kode/nr | varchar2(50) | Nej
ARB_TLF | Nej | - | kontakt kode/nr | varchar2(50) | Nej
CPR_ABONNEMENT | Ja | - | cpr-abonnement | number(2) | -
KOT_CPR_NR | Nej | - | cpr-nr fiktiv | varchar2(11) | Ja
ELEVPLAN_PERSON | Ja | - | ja/nej | varchar2(1) | Ja
CPR_ABONNEMENT_VERGE | Nej | - | cpr-abonnement | number(2) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 10 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ELS-A1048 | KOT CPR-nr. opfylder ikke standarden | CPR-nr. skal opfylde følgende krav: De første 6 cifre er en gyldig dato og løbenummeret består af 3 bogstaver og et ciffer der angiver køn; 1 for mand og 2 for kvinde.
ELS-A4018 | Du må ikke slette CPR-nr. på en person, der er AMU-kursist. | Du skal indsætte et gyldigt CPR-nr. på personen, da personen er AMU-kursist.
ELS-A4020 | Du skal angive AMU-kursistens hjemkommune, da kursistens CPR-nr. er fiktivt. | For AMU-kursister med fiktivt CPR-nr. gælder at hjemkommunen skal oplyses.
ELS-A4021 | Du må ikke slette CPR-nr. på en person, der er elev. | Du skal indsætte et gyldigt CPR-nr. på personen, da personen er elev.
ELS-A4022 | Du har angivet at en person er død, men der eksisterer en elev knyttet til personen, som ikke er afgangsmeldt. | Du skal afgangsmelde alle elever tilknyttet personen før du registrerer at personen er død.
ELS-A4030 | Du må ikke slette oplysninger om gade eller postnr på en elev. Hvis der er alternativ adresse skal gade og postnr være udfyldt. | -
ELS-A4035 | EASY-Ø debitor eller EASY-A debitor kunne ikke ændres. | EASY-Ø debitor eller EASY-A debitor kunne ikke ændres.
SYS-D0001 | Du skal indtaste et CPR-nr der opfylder modulus 11 checket. | Du skal indtaste et CPR-nr der opfylder modulus 11 checket.
SYS-D0003 | Du skal indtaste en fødselsdato på formen ddmmåå. | Du har indtastet en fødselsdato der ikke er en dato på formen ddmmåå.
SYS-D0006 | Du skal enten angive gyldigt (mod 11) CPR-nr eller for- og efternavn. | Du skal enten angive gyldigt (mod 11) CPR-nr eller for- og efternavn.


Tabel (TD): PERSONER_GRF

PERSONER_GRF

PERSONER_GRF alias GF_PERS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GF-PERSON
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GF_PERS_PK | AFSENDELSES_ID AFSENDER GF_PERS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
GF_PERS_ID | Ja | primær | intern nøgle | number(10,0) | -
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
DOD | Ja | - | ja/nej | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
CO | Nej | - | co | varchar2(100) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
ALT_ADR_GYLDIG_FRA | Nej | - | dato | date | -
ALT_ADR_GYLDIG_TIL | Nej | - | dato | date | -
ALT_CO | Nej | - | co | varchar2(100) | Nej
ALT_GADE | Nej | - | gade | varchar2(50) | Nej
ALT_STED | Nej | - | sted | varchar2(50) | Nej
CPR_NR_VERGE | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
FORNAVN_VERGE | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN_VERGE | Nej | - | efternavn | varchar2(50) | Nej
GADE_VERGE | Nej | - | gade | varchar2(50) | Nej
STED_VERGE | Nej | - | sted | varchar2(50) | Nej
TELEFON_VERGE | Nej | - | telefonnr | varchar2(16) | Nej
HELBREDSATTEST | Nej | - | dato | date | -
ALT_POSTNR | Nej | - | postnr | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PERSONER_REVISIONSSPOR

PERSONER_REVISIONSSPOR

PERSONER_REVISIONSSPOR alias PR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PERSON REVISIONSSPOR
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PR_PK | PR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PR_ID | Ja | primær | intern nøgle | number(10,0) | -
CPR_NR | Nej | - | _grp: cpr-nr | varchar2(11) | Nej
PERS_ID | Ja | - | - | number(10,0) | -
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
OPROPDTID | Ja | - | opdtid | date | -
OPROPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPROPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
DOD | Nej | - | ja/nej | varchar2(1) | Nej
ADR_PA_UDSKRIFT | Nej | - | ja/nej | varchar2(1) | Nej
ADR_PA_UDSKRIFT_VERGE | Nej | - | ja/nej | varchar2(1) | Nej
KOMMUNEKODE | Nej | - | kommunekode | varchar2(3) | Nej
LANDKODE | Nej | - | landekode | varchar2(3) | Nej
FOLKESKOLENR | Nej | - | folkeskolenummer | varchar2(6) | Nej
SPROGKODE | Nej | - | sprogkode | varchar2(2) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
ALTERNATIV_POSTNR | Nej | - | postnr | varchar2(15) | Nej
VERGE_POSTNR | Nej | - | postnr | varchar2(15) | Nej
SE_NR | Nej | - | se-nummer | varchar2(8) | Nej
LOBENR | Nej | - | lærestedsløbenummer | number(4) | -
CO | Nej | - | co | varchar2(100) | Nej
FOTO_FILNAVN | Nej | - | foto-filnavn | varchar2(255) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
ALT_ADR_GYLDIG_FRA | Nej | - | dato | date | -
ALT_ADR_GYLDIG_TIL | Nej | - | dato | date | -
ALT_CO | Nej | - | co | varchar2(100) | Nej
ALT_GADE | Nej | - | gade | varchar2(50) | Nej
ALT_STED | Nej | - | sted | varchar2(50) | Nej
CPR_NR_VERGE | Nej | - | cpr-nr standard | varchar2(11) | Nej
FORNAVN_VERGE | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN_VERGE | Nej | - | efternavn | varchar2(50) | Nej
CO_VERGE | Nej | - | co | varchar2(100) | Nej
GADE_VERGE | Nej | - | gade | varchar2(50) | Nej
STED_VERGE | Nej | - | sted | varchar2(50) | Nej
TELEFON_VERGE | Nej | - | telefonnr | varchar2(16) | Nej
HELBREDSATTEST | Nej | - | dato | date | -
AM_TILKNYTNING | Nej | - | arbejdsmarkedstilknytning | varchar2(1) | Nej
SKOLESTATUS | Nej | - | person_skolestatus | varchar2(1) | Nej
CPR_ABONNEMENT | Nej | - | cpr-abonnement | number(2) | -
KODE_NR | Nej | - | kontakt kode/nr | varchar2(50) | Nej
KOT_CPR_NR | Nej | - | kot cpr-nr | varchar2(10) | Nej
ELEVPLAN_PERSON | Nej | - | ja/nej | varchar2(1) | Nej
CPR_ABONNEMENT_VERGE | Nej | - | cpr-abonnement | number(2) | -
OPERATION | Ja | - | operation | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A2018 | Du må ikke opdatere rækker i tabellen #1 | Du må ikke opdatere rækker i tabellen #1
SYS-A2019 | Du må ikke slette rækker i tabellen #1 | Du må ikke slette rækker i tabellen #1


Tabel (TD): PERSONLIGE_KVALIFIKATIONER

PERSONLIGE_KVALIFIKATIONER

PERSONLIGE_KVALIFIKATIONER alias PERSKVAL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PERSONLIG KVALIFIKATION
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PERSKVAL_PK | PERSKVAL_ID
Unik | PERSKVAL_UK | MEDA_ID KVALKODE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PERSKVAL_ID | Ja | primær | intern nøgle | number(10,0) | -
MEDA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
KVALKODE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
GYLDIG_FRA | Nej | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
OPFYLDT | Nej | - | kvalifikation opfyldt | varchar2(10) | Nej
NOTE | Nej | - | fritekst, stor | varchar2(2000) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PLADSBOOKINGER

PLADSBOOKINGER

PLADSBOOKINGER alias PLBO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PLADSBOOKING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PLBO_PK | PLBO_ID
Unik | PLBO_PLBO1_UK | PLAD_ID KALDAG_ID BOOK_ID ELBO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PLBO_ID | Ja | primær | intern nøgle | number(10,0) | -
PLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
KALDAG_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
VERELSESBLOKERING | Ja | - | ja/nej | varchar2(1) | Ja
FRAVERS_MARKERING | Ja | - | fraværsmarkering | varchar2(1) | Ja
MANUEL_FRAVERSENDRING | Ja | - | ja/nej | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
VERE_ID | Nej | - | intern nøgle | number(10,0) | -
BOOK_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
ELBO_ID | Nej | unik-1 | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 5 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
BOO-A3001 | Pladsen kan ikke bookes flere gange på samme dag. | Undgå at booke samme plads flere gange på samme dag
BOO-A3003 | Du må ikke booke samme elev på flere pladser på samme dag. | Du kan ikke booke samme elev på flere pladser på samme dag. overlap i perioden startdato - slutdato.
BOO-A4012 | Datoen ligger udenfor bookingens start- og slutdato. | Pladsbookinger kan kun oprettes i perioden mellem stardato og slutdato for bookingen
VER-A2008 | Du kan ikke blokere andre værelser via en pladsbooking, end det værelse pladsen er booket på. | -
VER-A2010 | Du kan ikke slette pladsen, da den er booket. | -


Tabel (TD): PLADSER

PLADSER

PLADSER alias PLAD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PLADS
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PLAD_PK | PLAD_ID
Unik | PLAD_PLAD1_UK | VERE_ID PLADSNUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PLAD_ID | Ja | primær | intern nøgle | number(10,0) | -
VERE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
PLADSNUMMER | Ja | unik-1 | pladsnummer | varchar2(2) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
LUKKET_FRA | Nej | - | dato | date | -
LUKKET_TIL | Nej | - | dato | date | -
NEDLAGT | Nej | - | dato | date | -
BEMERKNING | Nej | - | fritekst, stor | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
VER-A2001 | Du må ikke lukke pladsen i perioden, da der findes bookinger. | -
VER-A2003 | Du må ikke nedlægge pladsen pr. denne dato, da der findes bookinger. | -
VER-A2005 | Du må ikke åbne pladsen i den periode ( #1- #2), da værelset er lukket. | -
VER-A2006 | Slutdato skal ligge efter startdato. | -


Tabel (TD): PLADSGEBYRER

PLADSGEBYRER

PLADSGEBYRER alias PLGE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PLADSGEBYR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PLGE_PK | PLGE_ID
Unik | PLGE_PLGE1_UK | SAFD_ID PLGE_TYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PLGE_ID | Ja | primær | intern nøgle | number(10,0) | -
SAFD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
PLGE_TYPE | Ja | unik-1 | prisniveau | varchar2(1) | Ja
BELOB | Ja | - | beløb | decimal | -
FAKTURATEKST | Nej | - | giro meddelelseslinie | varchar2(28) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
GBTY_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PLANAKTIVITETER

PLANAKTIVITETER

PLANAKTIVITETER alias PLANAKT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PLANAKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PLANAKT_PK | PLANAKT_ID
Unik | PLANAKT_PLANAKT1_UK | AKTIVITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PLANAKT_ID | Ja | primær | - | number(10,0) | -
UDGR_ID | Ja | - | - | number(10,0) | -
AKGR_ID | Ja | - | - | number(10,0) | -
AKTIVITET | Ja | unik-1 | aktivitetsnummer | varchar2(12) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
KONTROLLABEL | Ja | - | ja/nej | varchar2(1) | Ja
ANOM_ID | Nej | - | - | number(10,0) | -
POM_ID | Nej | - | - | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 7 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AKS-A2005 | Startdato skal ligge før slutdato for planaktiviteten. | Planaktivitetens startdato må ikke være senere end slutdato.
AKS-A4009 | Du må ikke opdatere planaktiviteten, da du ikke har rettigheder til aktivitetsafdelingen. | Du har ikke rettigheder til at opdatere planaktiviteter tilknyttet denne aktivitetsafdeling.
AKS-A4022 | Du må ikke oprette en planaktivitet med samme aktivtetsnummer som en eksisterende aktivitet. | Der må ikke oprettes en planaktivitet med samme aktivtetsnummer som en eksisterende aktivitet.
AKS-B1003 |  | -
FAG-A4011 | Du må ikke ændre perioden for planaktiviteten, da der er en fagfordeling, der benytter denne. | Du må ikke ændre perioden for planaktiviteten, da der er en fagfordeling, der benytter denne.
TID-A4055 | Planaktivitetens periode kan ikke ændres således, da der er plantimeposter, som vil falde uden for perioden. | -
TID-A4059 | Du må ikke ændre planaktivitetens periode således, da der er poster på udleveret plan, som vil ligge uden for perioden. | -


Tabel (TD): PLANAKTIVITETER_AKTIVITETER

PLANAKTIVITETER_AKTIVITETER

PLANAKTIVITETER_AKTIVITETER alias PLAK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PLANAKTIVITET_AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PLAK_PK | PLAK_ID
Unik | PLAK_PLAK1_UK | PLANAKT_ID AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PLAK_ID | Ja | primær | intern nøgle | number(10,0) | -
PLANAKT_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AKS-A4010 | Du må ikke tilknytte denne aktivitet, da du ikke har rettigheder til aktivitetsafdelingen. | Du har ikke rettigheder til at tilknytte aktiviteter tilknyttet denne aktivitetsafdeling.
AKS-A4011 | Du må ikke tilknytte denne planaktivitet, da du ikke har rettigheder til aktivitetsafdelingen. | Du har ikke rettigheder til at tilknytte planaktiviteter tilknyttet denne aktivitetsafdeling.


Tabel (TD): PLAN_HONOREREDE_TIMER

PLAN_HONOREREDE_TIMER

PLAN_HONOREREDE_TIMER alias PLAHON

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PLAN HONORERET TIME
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PLAHON_PK | PLAHON_ID
Unik | PLAHON_PLAHON1_UK | KLADPLAN_ID HONTITY_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PLAHON_ID | Ja | primær | intern nøgle | number(10,0) | -
KLADPLAN_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
HONTITY_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
TIMER | Ja | - | personaletimer | number(6,2) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PLANTIMEPOSTER

PLANTIMEPOSTER

PLANTIMEPOSTER alias PLATIME

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PLANTIMEPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PLATIME_PK | PLATIME_ID
Unik | PLATIME_PLATIME1_UK | KLADPLAN_ID GYLDIG_FRA TIMETYPE SKFA_ID AKTI_ID PLANAKT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PLATIME_ID | Ja | primær | intern nøgle | number(10,0) | -
KLADPLAN_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
GYLDIG_FRA | Ja | unik-1 | dato | date | -
GYLDIG_TIL | Ja | - | dato | date | -
ARBEJDSTIMER | Ja | - | personaletimer | number(6,2) | -
MANUEL | Ja | - | ja/nej | varchar2(1) | Ja
TIMETYPE | Ja | unik-1 | timetyper | varchar2(1) | Ja
SKFA_ID | Nej | unik-1 | - | number(10,0) | -
AKTI_ID | Nej | unik-1 | - | number(10,0) | -
PLANAKT_ID | Nej | unik-1 | - | number(10,0) | -
LEKTIONER | Nej | - | lektionsantal | number(6,2) | -
PLANLEGGER | Nej | - | planlegger | varchar2(5) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 8 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
TID-A2003 | Du må kun tilknytte skolefag til en plantimepost, hvis det i forvejen er knyttet til aktiviteten. | Tilret Skolefag/Aktivitet så de bliver relateret.
TID-A2005 | Du har indsat ugyldig kombination af timetype og lektioner. | Hvis timetype er U, skal der også registreres et antal lektioner (evt. 0). Ved timetype E må der registreres lektioner (pga. AC-timelærere), men ved de andre timetyper må der ikke registreres lektioner.
TID-A2007 | Du skal angive en Gyldig til, der ligger efter Gyldig fra. | 'Gyldig til' må ikke ligge før 'Gyldig fra'.
TID-A4031 | Du skal angive en gyldighedsperiode, som ligger i kladdeplanens gyldighedsperiode. | Tilpas gyldighedsperioden så den er indeholdt i kladdeplanens gyldighedsperiode.
TID-A4049 | Du må ikke registrere udenfor aktivitetsperioden for øvrige aktiviteter. | -
TID-A4050 | Du må ikke registrere udenfor aktivitetsperioden for planaktiviteter. | -
TID-C2001 | Du skal angive én aktivitet eller planaktivitet på plantimeposten. | Du har overtrådt arc-reglen på plantimeposten.
UMO-A4049 | Du må ikke anvende skolefaget #1- #2. Dette skolefag er udgået. | -


Tabel (TD): POPUPMENU_ITEMS

POPUPMENU_ITEMS

POPUPMENU_ITEMS alias PI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | POPUPMENU_ITEM
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PI_PK | PI_ID
Unik | PI_PI1_UK | POP_ID SEQ

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PI_ID | Ja | primær | intern nøgle | number(10,0) | -
POP_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
TEKST | Ja | - | betegnelse | varchar2(50) | Nej
SEQ | Ja | unik-1 | antal_4 | integer | -
PI_TYPE | Nej | - | kode_4 | varchar2(4) | Nej
PARAMETER | Nej | - | betegnelse_70 | varchar2(70) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): POPUPMENUS

POPUPMENUS

POPUPMENUS alias POP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | POPUPMENU
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | POP_PK | POP_ID
Unik | POP_POP1_UK | MODULID BLOK

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
POP_ID | Ja | primær | intern nøgle | number(10,0) | -
MODULID | Ja | unik-1 | kode_8 | varchar2(8) | Nej
BLOK | Ja | unik-1 | betegnelse | varchar2(50) | Nej
KOMMENTAR | Nej | - | betegnelse_30 | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): POSTNR

POSTNR

POSTNR alias PONR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | POSTNR
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PONR_PK | PONR_ID
Unik | PONR_PONR1_UK | POSTNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PONR_ID | Ja | primær | intern nøgle | number(10,0) | -
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
POSTNR | Ja | unik-1 | postnr | varchar2(15) | Nej
POSTDISTRIKT | Ja | - | bynavn | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): POSTNR_GRF

POSTNR_GRF

POSTNR_GRF alias PONRGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | POSTNR_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PONRGRF_PK | AFSENDELSES_ID AFSENDER POSTNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
POSTNR | Ja | primær | postnr | varchar2(15) | Nej
POSTDISTRIKT | Ja | - | bynavn | varchar2(50) | Nej
HANDLING | Ja | - | ct_handling | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PRINTERE

PRINTERE

PRINTERE alias PRIN

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PRINTER
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PRIN_PK_1 | PRIN_ID
Unik | PRIN_PRIN1_UK | ESAS2_NAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PRIN_ID | Ja | primær | - | number(10,0) | -
ESAS2_NAVN | Ja | unik-1 | betegnelse_240 | varchar2(70) | Nej
WINHOST | Nej | - | betegnelse_40 | varchar2(40) | Nej
WINPRINTER | Ja | - | betegnelse_240 | varchar2(70) | Nej
BESKRIVELSE | Nej | - | bemærkning | varchar2(200) | Nej
PRINTERTYPE | Nej | - | printertype | varchar2(4) | Nej
PRIN_ID1 | Nej | - | intern nøgle | number(10,0) | -
PRIN_ID2 | Nej | - | intern nøgle | number(10,0) | -
PRIN_ID3 | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PRINTERE_PRINTERSERVERE

PRINTERE_PRINTERSERVERE

PRINTERE_PRINTERSERVERE alias PRIN_PRSE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PRIN_PRSE_PK | PRIN_ID PRSE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PRIN_ID | Ja | primær | - | number(10,0) | -
PRSE_ID | Ja | primær | - | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PRINTERSERVERE

PRINTERSERVERE

PRINTERSERVERE alias PRSE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PRINTERSERVER
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PRSE_PK_1 | PRSE_ID
Unik | PRSE_PRSE1_UK | ESAS2_NAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PRSE_ID | Ja | primær | - | number(10,0) | -
ESAS2_NAVN | Ja | unik-1 | betegnelse | varchar2(50) | Nej
CHECKPERIODE | Ja | - | checkinterval | number(10) | -
BESKRIVELSE | Nej | - | bemærkning | varchar2(200) | Nej
SIDSTE_POLL | Nej | - | dato | date | -
PRIN_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
AUTOMATISK_OPSTART | Ja | - | ja/nej | varchar2(1) | Ja
CHECKPERIODE_AUTOSTART | Ja | - | checkinterval | number(10) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PRIOLISTE_LINIER_EG_GRF

PRIOLISTE_LINIER_EG_GRF

PRIOLISTE_LINIER_EG_GRF alias PLEG_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PRIOLISTE_LINIER_EG_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PLEG_GRF_PK | PRIORITERINGSLISTE AFSENDER AFSENDELSES_ID FRADATO PRIORITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PRIORITERINGSLISTE | Ja | primær | kode_5 | varchar2(5) | Nej
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
FRADATO | Ja | primær | dato | date | -
PRIORITET | Ja | primær | eksamensfagprioritet | number(2) | -
EVALUERINGSFORM | Ja | - | prøveform | varchar2(3) | Nej
FAGTYPE | Nej | - | eksamens_fagtype | varchar2(5) | Nej
FAGTYPEUDTREKNINGSNR | Nej | - | antal_2 | number(2) | -
UVM_FAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PRIOLISTE_LINIER_EUD_GRF

PRIOLISTE_LINIER_EUD_GRF

PRIOLISTE_LINIER_EUD_GRF alias PLS_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PRIOLISTE_LINIER_EUD_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PLS_GRF_PK | PRIORITERINGSLISTE AFSENDER AFSENDELSES_ID FRADATO PRIORITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PRIORITERINGSLISTE | Ja | primær | kode_5 | varchar2(5) | Nej
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
FRADATO | Ja | primær | dato | date | -
PRIORITET | Ja | primær | eksamensfagprioritet | number(2) | -
UVM_FAG | Ja | - | kode_5 | varchar2(5) | Nej
EVALUERINGSFORM | Ja | - | prøveform | varchar2(3) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PRIOLISTE_LINIER_HOLDSPEC

PRIOLISTE_LINIER_HOLDSPEC

PRIOLISTE_LINIER_HOLDSPEC alias PRLLINHS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PRIOLISTE LINIER HOLDSPEC
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PRLLINHS_PK | PRLLINHS_ID
Unik | PRLLINHS_PRLLINHS1_UK | PRILISHS_ID PRIORITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PRLLINHS_ID | Ja | primær | intern nøgle | number(10,0) | -
PRILISHS_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
EVFO_ID | Ja | - | - | number(10,0) | -
PRIORITET | Ja | unik-1 | eksamensfagprioritet | number(2) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
UVFA_ID | Nej | - | - | number(10,0) | -
FAGTYPE | Nej | - | eksamens_fagtype | varchar2(5) | Nej
FAGTYPEUDTREKNINGSNR | Nej | - | antal_2 | number(2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PRIOLISTE_LINIER_SKOLESPEC

PRIOLISTE_LINIER_SKOLESPEC

PRIOLISTE_LINIER_SKOLESPEC alias PRLLINSS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PRIOLISTE LINIER SKOLESPEC
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PRLLINSS_PK | PRLLINSS_ID
Unik | PRLLINSS_PRLLINSS1_UK | PRILISSS_ID PRIORITET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PRLLINSS_ID | Ja | primær | intern nøgle | number(10,0) | -
PRILISSS_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
EVFO_ID | Ja | - | - | number(10,0) | -
UVM_FAG | Ja | - | kode_5 | varchar2(5) | Nej
PRIORITET | Ja | unik-1 | eksamensfagprioritet | number(2) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PRIOLISTER_EG_GRF

PRIOLISTER_EG_GRF

PRIOLISTER_EG_GRF alias PEG_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PRIOLISTER_EG_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PEG_GRF_PK | AFSENDER AFSENDELSES_ID PRIORITERINGSLISTE FRADATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
PRIORITERINGSLISTE | Ja | primær | kode_5 | varchar2(5) | Nej
FRADATO | Ja | primær | dato | date | -
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
NY_PRIORITERINGSLISTE | Ja | - | kode_5 | varchar2(5) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
TILDATO | Nej | - | dato | date | -
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PRIOLISTER_EUD_GRF

PRIOLISTER_EUD_GRF

PRIOLISTER_EUD_GRF alias PS_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PRIOLISTER_EUD_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PS_GRF_PK | AFSENDER AFSENDELSES_ID PRIORITERINGSLISTE FRADATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
PRIORITERINGSLISTE | Ja | primær | kode_5 | varchar2(5) | Nej
FRADATO | Ja | primær | dato | date | -
EKSAMENSOMRADE | Ja | - | kode_5 | varchar2(5) | Nej
NY_PRIORITERINGSLISTE | Ja | - | kode_5 | varchar2(5) | Nej
TILDATO | Nej | - | dato | date | -
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PRIOLISTER_HOLDSPEC

PRIOLISTER_HOLDSPEC

PRIOLISTER_HOLDSPEC alias PRILISHS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PRIOLISTER_HOLDSPEC
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PRILISHS_PK | PRILISHS_ID
Unik | PRILISHS_PRILISHS1_UK | PRIORITERINGSLISTE_HOLDPSEC FRADATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PRILISHS_ID | Ja | primær | intern nøgle | number(10,0) | -
PRIORITERINGSLISTE_HOLDPSEC | Ja | unik-1 | kode_5 | varchar2(5) | Nej
FRADATO | Ja | unik-1 | dato | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
SKPE_ID | Ja | - | - | number(10,0) | -
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
TILDATO | Nej | - | dato | date | -
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EPL-A4032 | gyldig fra skal ligge før gyldig til | Du må kun oprette prioriteringslister, hvor fradato ligger før tildato
EPL-A4033 | Der må ikke være overlappende gyldighedsperioder for prioriteringslister med samme navn | Du må ikke oprette eller ændre en eksisterende prioriteringsliste, således at der findes to lister med samme navn, hvor gyldighedsperioden overlapper. Du skal sætte en slutdato for den gamle liste, og derpå oprette en ny med startdato efter denne slutdato


Tabel (TD): PRIOLISTER_SKOLESPEC

PRIOLISTER_SKOLESPEC

PRIOLISTER_SKOLESPEC alias PRILISSS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PRIOLISTER_SKOLESPEC
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PRILISSS_PK | PRILISSS_ID
Unik | PRILISSS_PRILISSS1_UK | PRIORITERINGSLISTE_SKOLESPEC FRADATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PRILISSS_ID | Ja | primær | intern nøgle | number(10,0) | -
EKSAOMRA_ID | Ja | - | intern nøgle | number(10,0) | -
PRIORITERINGSLISTE_SKOLESPEC | Ja | unik-1 | kode_5 | varchar2(5) | Nej
FRADATO | Ja | unik-1 | dato | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
TILDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EPL-A4032 | gyldig fra skal ligge før gyldig til | Du må kun oprette prioriteringslister, hvor fradato ligger før tildato
EPL-A4033 | Der må ikke være overlappende gyldighedsperioder for prioriteringslister med samme navn | Du må ikke oprette eller ændre en eksisterende prioriteringsliste, således at der findes to lister med samme navn, hvor gyldighedsperioden overlapper. Du skal sætte en slutdato for den gamle liste, og derpå oprette en ny med startdato efter denne slutdato


Tabel (TD): PRIV_PUB_TMP

PRIV_PUB_TMP

PRIV_PUB_TMP
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PP_PK | NAME TYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NAME | Ja | primær | - | varchar2(128) | Nej
TYPE | Ja | primær | - | varchar2(13) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PROJEKTITLER_FOR_KARAKTER_GRF

PROJEKTITLER_FOR_KARAKTER_GRF

PROJEKTITLER_FOR_KARAKTER_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PTKA_GRF_PK | AFSENDER AFSENDELSES_ID GF_KAR_ID SPROGKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | intern nøgle | number(10,0) | -
GF_KAR_ID | Ja | primær | intern nøgle | number(10,0) | -
SPROGKODE | Ja | primær | sprogkode | varchar2(2) | Nej
PROJEKTTITEL | Ja | - | fritekst | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PROJEKTOMRADER

PROJEKTOMRADER

PROJEKTOMRADER alias POM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PROJEKTOMRÅDE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | POM_PK | POM_ID
Unik | POM_POM1_UK | PROJEKTOMRADE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
POM_ID | Ja | primær | - | number(10,0) | -
PROJEKTOMRADE | Ja | unik-1 | projektområde | varchar2(10) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PROJEKTTITLER

PROJEKTTITLER

PROJEKTTITLER alias PRTI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PROJEKTTITEL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PRTI_PK | PRTI_ID
Unik | PRTI_PRTI1_UK | SKHP_ID SPRO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PRTI_ID | Ja | primær | intern nøgle | number(10,0) | -
SKHP_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SPRO_ID | Ja | unik-1 | - | number(10,0) | -
PROJEKTTITEL | Ja | - | fritekst | varchar2(200) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PROJEKTTITLER_FOR_KARAKTERER

PROJEKTTITLER_FOR_KARAKTERER

PROJEKTTITLER_FOR_KARAKTERER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PROJEKTTITEL FOR KARAKTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PTKA_PK | PTKA_ID
Unik | PTKA_PTKA_UK | KARA_ID SPRO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
PTKA_ID | Ja | primær | intern nøgle | number(10,0) | -
KARA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SPRO_ID | Ja | unik-1 | - | number(10,0) | -
PROJEKTTITEL | Ja | - | fritekst | varchar2(200) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): PROJEKTTITLER_FOR_SKPH

PROJEKTTITLER_FOR_SKPH

PROJEKTTITLER_FOR_SKPH alias PSKPH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | PROJEKTTITLER_FOR_SKPH
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PSKPH_PK | PSKPH_ID
Unik | PSKPH_PSKPH_UK_UK | SPRO_ID SKPH_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SPRO_ID | Ja | unik-1 | - | number(10,0) | -
SKPH_ID | Ja | unik-1 | - | number(10,0) | -
PROJEKTTITEL | Ja | - | fritekst | varchar2(200) | Nej
PROJEKTTITEL_ARVES | Ja | - | ja/nej | varchar2(1) | Nej
PROJEKTTITEL_OVERSKRIV | Ja | - | ja/nej | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
PSKPH_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): QMS_MESSAGES

QMS_MESSAGES

QMS_MESSAGES
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | QMS_MSG_PK | MSG_CODE LANG_CODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MSG_CODE | Ja | primær | - | varchar2(9) | Nej
LANG_CODE | Ja | primær | - | varchar2(3) | Nej
MSG_TEXT | Ja | - | - | varchar2(200) | Nej
ALERT_IND | Ja | - | yes/no | varchar2(1) | Nej
SUPPR_WRNG_IND | Ja | - | yes/no | varchar2(1) | Nej
WRNG_ONLY_IND | Ja | - | yes/no | varchar2(1) | Nej
HELP_TEXT | Nej | - | - | varchar2(1000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): QMS_MESSAGES_GRF

QMS_MESSAGES_GRF

QMS_MESSAGES_GRF alias QMG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | QMS_MESSAGE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | QMG_PK | AFSENDER AFSENDELSES_ID HANDLING MSG_CODE LANG_CODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
MSG_CODE | Ja | primær | - | varchar2(9) | Nej
LANG_CODE | Ja | primær | - | varchar2(3) | Nej
MSG_TEXT | Nej | - | - | varchar2(200) | Nej
ALERT_IND | Nej | - | - | varchar2(1) | Nej
SUPPR_WRNG_IND | Nej | - | - | varchar2(1) | Nej
WRNG_ONLY_IND | Nej | - | - | varchar2(1) | Nej
HELP_TEXT | Nej | - | - | varchar2(1000) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): QMS_MESSAGES_SYS

QMS_MESSAGES_SYS

QMS_MESSAGES_SYS
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
MSG_CODE | Nej | - | - | varchar2(9) | Nej
LANG_CODE | Nej | - | - | varchar2(3) | Nej
MSG_TEXT | Ja | - | - | varchar2(200) | Nej
ALERT_IND | Ja | - | - | varchar2(1) | Nej
SUPPR_WRNG_IND | Ja | - | - | varchar2(1) | Nej
WRNG_ONLY_IND | Ja | - | - | varchar2(1) | Nej
HELP_TEXT | Nej | - | - | varchar2(1000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): QMS_USER_PREFS

QMS_USER_PREFS

QMS_USER_PREFS
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LANG_CODE | Ja | - | - | varchar2(3) | Nej
USER_NAME | Ja | - | - | varchar2(30) | Nej
ENABLE_CS_IND | Ja | - | - | varchar2(1) | Nej
HIGHLIGHT_QI_IND | Ja | - | - | varchar2(1) | Nej
CALL_METHOD | Ja | - | - | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): REGELGR_FOR_UDD_GRF

REGELGR_FOR_UDD_GRF

REGELGR_FOR_UDD_GRF alias REFU_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | REGELGR_FOR_UDD_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | RFUG_PK | AFSENDER REGELNR AFSENDELSES_ID REGELTYPE REGELDATO UDDANNELSE VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
REGELNR | Ja | primær | kode_5 | varchar2(5) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
REGELTYPE | Ja | primær | - | varchar2(5) | Nej
REGELDATO | Ja | primær | dato | date | -
UDDANNELSE | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
REKKEFOLGE | Nej | - | antal_2 | number(2) | -
NY_REGELNR | Ja | - | kode_5 | varchar2(5) | Nej
NY_REGELTYPE | Ja | - | - | varchar2(5) | Nej
NY_REGELDATO | Ja | - | dato | date | -
NY_UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
NY_VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
NY_REKKEFOLGE | Nej | - | antal_2 | number(2) | -
MEDTAGES_PA_BEVIS | Nej | - | - | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): REGELGRUNDLAG

REGELGRUNDLAG

REGELGRUNDLAG alias REGR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | REGELGRUNDLAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | REGR_PK | REGR_ID
Unik | REGR_REGR1_UK | REGELNR REGELTYPE REGELDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
REGR_ID | Ja | primær | - | number(10,0) | -
REGELNR | Ja | unik-1 | kode_5 | varchar2(5) | Nej
REGELTYPE | Ja | unik-1 | bekendtgørelsestype | varchar2(5) | Ja
TITEL | Ja | - | bekendtgørelsestitel | varchar2(2000) | Nej
REGELDATO | Ja | unik-1 | dato | date | -
IKRAFTTREDELSESDATO | Ja | - | dato | date | -
SLUT_DATO | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 7 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A2004 | Du skal angive en slutdato der ligger efter ikrafttrædelsesdato. | Du har angivet har angivet en slutdato der er mindre end ikrafttrædelsesdato.
UMO-A4015 | Du må ikke angive en ikrafttrædelsesdato som betyder, at startdato for gyldig tilskudsmærkekombination på skoleperiode er ulovlig. | Korriger Ikrafttrædelsesdato eller Startdato på GyldigTmkPåSkoleperiode.
UMO-A4016 | Du må ikke angive en ikrafttrædelsesdato som betyder, at startdato for gyldig tilskudsmærkekombination på skoleperiode er ulovlig. | Korriger Ikrafttrædelsesdato eller Startdato på GyldigSmkPåSkoleperiode.
UMO-A4017 | Du må ikke angive en ikrafttrædelsesdato som betyder, at startdato for gyldig tilskudsmærkekombination på ÅU er ulovlig. | Korriger Ikrafttrædelsesdato eller Startdato på GyldigTmkPåÅu.
UMO-A4018 | Du må ikke angive en slutdato som betyder, at slutdato på gyldig tilskudsmærkekombination på skoleperiode er ulovlig. | Korriger Slutdato eller Slutdato på GyldigTmkPåSkoleperiode.
UMO-A4019 | Du må ikke angive en slutdato som betyder, at slutdato på gyldig tilskudsmærkekombination på skoleperiode er ulovlig. | Korriger Slutdato eller Slutdato på GyldigSmkPåSkoleperiode.
UMO-A4020 | Du må ikke angive en slutdato som betyder, at slutdato på gyldig tilskudsmærkekombination på ÅU er ulovlig. | Korriger Slutdato eller Slutdato på GyldigSmkPåÅu.


Tabel (TD): REGELGRUNDLAG_FOR_UDDANNELSER

REGELGRUNDLAG_FOR_UDDANNELSER

REGELGRUNDLAG_FOR_UDDANNELSER alias REFU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | REGELGRUNDLAG FOR UDDANNELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | REFU_PK | REFU_ID
Unik | REFU_REFU1_UK | UDDA_ID REGR_ID REKKEFOLGE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
REFU_ID | Ja | primær | - | number(10,0) | -
UDDA_ID | Ja | unik-1 | - | number(10,0) | -
REGR_ID | Ja | unik-1 | - | number(10,0) | -
REKKEFOLGE | Ja | unik-1 | antal_2 | number(2) | -
MEDTAGES_PA_BEVIS | Ja | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): REGELGRUNDLAG_GRF

REGELGRUNDLAG_GRF

REGELGRUNDLAG_GRF alias REGR_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKPE_UVM_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | RG_PK | AFSENDER REGELNR AFSENDELSES_ID REGELTYPE REGELDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
REGELNR | Ja | primær | kode_5 | varchar2(5) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
REGELTYPE | Ja | primær | - | varchar2(5) | Nej
REGELDATO | Ja | primær | dato | date | -
NY_REGELNR | Ja | - | kode_5 | varchar2(5) | Nej
NY_REGELTYPE | Ja | - | - | varchar2(5) | Nej
NY_REGELDATO | Ja | - | dato | date | -
TITEL | Ja | - | bekendtgørelsestitel | varchar2(2000) | Nej
IKRAFTTREDELSESDATO | Ja | - | dato | date | -
SLUT_DATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): RESFORM_SKOLEFAG_REVISIONSSPOR

RESFORM_SKOLEFAG_REVISIONSSPOR

RESFORM_SKOLEFAG_REVISIONSSPOR alias RSR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | RESFORM SKOLEFAG REVISIONSSPOR
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | RSR_PK | RSR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
RSR_ID | Ja | primær | intern nøgle | number(10,0) | -
SKFA_SKOLEFAG | Ja | - | skolefag | varchar2(5) | Nej
SKFA_NIVEAU | Ja | - | niveau | varchar2(1) | Nej
EVALUERINGSFORM | Ja | - | prøveform | varchar2(3) | Nej
KARAKTERTYPE | Ja | - | karaktertype | varchar2(3) | Nej
KARAKTERSKALA | Ja | - | karakterskala | varchar2(5) | Nej
SKFA_VFM_STARTMANED | Ja | - | måned-visning | varchar2(8) | Nej
SKFA_VFM_SLUTMANED | Nej | - | måned-visning | varchar2(8) | Nej
UVFA_UVM_FAG | Nej | - | skolefag | varchar2(5) | Nej
UVFA_NIVEAU | Nej | - | niveau | varchar2(1) | Nej
UVFA_VFM_STARTMANED | Nej | - | måned-visning | varchar2(8) | Nej
UVFA_VFM_SLUTMANED | Nej | - | måned-visning | varchar2(8) | Nej
OPROPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPROPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPROPDTID | Ja | - | opdtid | date | -
OPERATION | Ja | - | operation | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): RESULTATFORMER

RESULTATFORMER

RESULTATFORMER alias REFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | RESULTATFORM
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | REFO_PK | REFO_ID
Unik | REFO_REFO1_UK | KASK_ID KTYP_ID EVFO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
REFO_ID | Ja | primær | - | number(10,0) | -
KASK_ID | Ja | unik-1 | - | number(10,0) | -
KTYP_ID | Ja | unik-1 | - | number(10,0) | -
EVFO_ID | Ja | unik-1 | - | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): RESULTATFORMER_GRF

RESULTATFORMER_GRF

RESULTATFORMER_GRF alias REFOGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | RESULTATFORM_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | REFOGRF_PK | AFSENDELSES_ID AFSENDER KARAKTERSKALA KARAKTERTYPE EVALUERINGSFORM

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
KARAKTERSKALA | Ja | primær | karakterskala | varchar2(5) | Nej
KARAKTERTYPE | Ja | primær | karaktertype | varchar2(3) | Nej
EVALUERINGSFORM | Ja | primær | prøveform | varchar2(3) | Nej
HANDLING | Ja | - | ct_handling | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): RESULTATFORMER_SKOLEFAG

RESULTATFORMER_SKOLEFAG

RESULTATFORMER_SKOLEFAG alias REFO_SKFA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | RESULTATFORM_SKOLEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | REFO_SKFA_PK | REFO_SKFA_ID
Unik | REFO_SKFA_UK | REFO_ID SKFA_ID VFM_STARTMANED

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
REFO_SKFA_ID | Ja | primær | intern nøgle | number(10,0) | -
REFO_ID | Ja | unik-1 | - | number(10,0) | -
SKFA_ID | Ja | unik-1 | - | number(10,0) | -
UVFA_ID | Nej | - | intern nøgle | number(10,0) | -
REFO_UVFA_ID | Nej | - | intern nøgle | number(10,0) | -
VFM_STARTMANED | Ja | unik-1 | måned-visning | varchar2(8) | Nej
VFM_SLUTMANED | Nej | - | måned-visning | varchar2(8) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 8 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A2009 | Du skal angive en slutmåned, der er lig med, eller ligger senere end startmåneden. | Du har angivet en slutmåned der ligger før startmåneden.
UMO-A3003 | Hvis den samme resultatform (eval.form, karaktertype og -skala) er knyttet til et skolefag flere gange, må resultatformernes gyldighedsperioder ikke være overlappende. | Hvis den samme resultatform (eval.form, karaktertype og -skala) er knyttet til et skolefag flere gange, må resultatformernes gyldighedsperioder ikke være overlappende.
UMO-A3004 | For hver kombination af skolefag og resultatform må der højest være een kombination, som ikke har angivet slutmåned. | For hver kombination af skolefag og resultatform må der højest være een kombination, som ikke har angivet slutmåned.
UMO-A4014 | For resultatformer, som findes på det tilhørende UVM-fag, må du ikke oprette en selvstændig gyldighedsperiode for resultatformen. | For resultatformer, som findes på det tilhørende UVM-fag, må du ikke oprette en selvstændig gyldighedsperiode for resultatformen.
UMO-A4027 | For resultatformer, der ikke er knyttet til et UVM-fag, må du kun have én tilknytning af resultatformen til skolefaget. | For resultatformer, der ikke er tilknyttet et UVM-fag, må der kun findes én tilknytning af resultatformen til skolefaget.
UMO-A4032 | Du må ikke indsætte en resultatform, der ikke findes på UVM-faget. | -
UMO-A4033 | Der må kun eksistere én resultatform for skolefaget for en resultatform for UVM-faget for et given periode. | Der må kun eksistere én resultatform for skolefaget for en resultatform for UVM-faget for et given periode.
UMO-A4049 | Du må ikke anvende skolefaget #1- #2. Dette skolefag er udgået. | -


Tabel (TD): RESULTATFORMER_UVM_FAG

RESULTATFORMER_UVM_FAG

RESULTATFORMER_UVM_FAG alias REFO_UVFA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | RESULTATFORM_UVM_FAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | REFO_UVFA_PK | REFO_UVFA_ID
Unik | REFO_UVFA_UK | REFO_ID UVFA_ID VFM_STARTMANED

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
REFO_UVFA_ID | Ja | primær | intern nøgle | number(10,0) | -
REFO_ID | Ja | unik-1 | - | number(10,0) | -
UVFA_ID | Ja | unik-1 | - | number(10,0) | -
VFM_STARTMANED | Ja | unik-1 | måned-visning | varchar2(8) | Nej
VFM_SLUTMANED | Nej | - | måned-visning | varchar2(8) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A2009 | Du skal angive en slutmåned, der er lig med, eller ligger senere end startmåneden. | Du har angivet en slutmåned der ligger før startmåneden.
UMO-A3005 | Hvis den samme resultatform (eval.form, karaktertype og -skala) er knyttet til et UVM-fag flere gange, må resultatformens gyldighedsperioder ikke være overlappende. | Hvis den samme resultatform (eval.form, karaktertype og -skala) er knyttet til et UVM-fag flere gange, må resultatformens gyldighedsperioder ikke være overlappende.
UMO-A3006 | For hver kombination af UVM-fag og resultatform må der højest være een kombination, som ikke har angivet slutmåned. | For hver kombination af UVM-fag og resultatform må der højest være een kombination, som ikke har angivet slutmåned.


Tabel (TD): RESULTAT_INDBERETNING_GRF

RESULTAT_INDBERETNING_GRF

RESULTAT_INDBERETNING_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | EKSRES INDB GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | EKS_GRF_PK | EKSRES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
EKSRES_ID | Ja | primær | intern nøgle | number(10,0) | -
AFSENDER | Ja | - | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Ja | - | speciale | varchar2(2) | Nej
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Nej
EKSAMENSSKABELON | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKABELONSTYPE | Ja | - | betegnelse_20 | varchar2(20) | Nej
ELEV_CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
VFM_TERMIN | Ja | - | måned-visning | varchar2(8) | Nej
BESTAET_DUMPET | Ja | - | bestået/dumpet | varchar2(1) | Nej
EKSAMENS_GNS | Nej | - | karaktergennemsnit | number(10,2) | -
AR_GNS | Nej | - | karaktergennemsnit | number(10,2) | -
SAMLET_GNS | Nej | - | karaktergennemsnit | number(10,2) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): REVIBRGR_REVIEOB

REVIBRGR_REVIEOB

REVIBRGR_REVIEOB alias RERE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | REVIBRGR_REVIEOB
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | RERE_PK | RERE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
RERE_ID | Ja | primær | intern nøgle | number(10,0) | -
REBR_ID | Ja | - | intern nøgle | number(10,0) | -
REOR_ID | Ja | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
HENDELSE | Ja | - | løbenummer | number(10) | -
OPERATION | Ja | - | operation | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): REVISION_AUTORISATIONS

REVISION_AUTORISATIONS

REVISION_AUTORISATIONS alias REAU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | REVISION AUTORISATION
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | REAU_PK | REAU_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
REAU_ID | Ja | primær | intern nøgle | number(10,0) | -
REMO_ID | Ja | - | intern nøgle | number(10,0) | -
REBR_ID | Ja | - | intern nøgle | number(10,0) | -
CENTRAL | Ja | - | ja/nej | varchar2(1) | Nej
REAU_TYPE | Ja | - | ret-vis | varchar2(3) | Nej
HENDELSE | Ja | - | løbenummer | number(10) | -
OPERATION | Ja | - | operation | varchar2(1) | Nej
ORIG_OPDTID | Ja | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): REVISION_BRUGERGRUPPES

REVISION_BRUGERGRUPPES

REVISION_BRUGERGRUPPES alias REBR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | REVISION BRUGERGRUPPE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | REBR_PK | REBR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
REBR_ID | Ja | primær | intern nøgle | number(10,0) | -
CENTRALT_VEDLIGEHOLDT | Ja | - | ja/nej | varchar2(1) | Nej
GRUPPENAVN | Ja | - | betegnelse_30 | varchar2(30) | Nej
HENDELSE | Ja | - | løbenummer | number(10) | -
BESKRIVELSE | Ja | - | betegnelse_60 | varchar2(60) | Nej
OPERATION | Ja | - | operation | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): REVISION_EASY_ORACLE_BRUGERS

REVISION_EASY_ORACLE_BRUGERS

REVISION_EASY_ORACLE_BRUGERS alias REOR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | REVISION EASY ORACLE BRUGER
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | REOR_PK | REOR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
REOR_ID | Ja | primær | intern nøgle | number(10,0) | -
REOJ_ID | Ja | - | intern nøgle | number(10,0) | -
BRUGERNAVN | Ja | - | betegnelse_30 | varchar2(30) | Nej
FORNAVN | Ja | - | betegnelse_30 | varchar2(30) | Nej
EFTERNAVN | Ja | - | betegnelse_30 | varchar2(30) | Nej
HENDELSE | Ja | - | løbenummer | number(10) | -
OPERATION | Ja | - | operation | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): REVISION_MODULS

REVISION_MODULS

REVISION_MODULS alias REMO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | REVISION MODUL
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | REMO_PK | REMO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
REMO_ID | Ja | primær | intern nøgle | number(10,0) | -
REOJ_ID | Ja | - | intern nøgle | number(10,0) | -
MODULNAVN | Ja | - | betegnelse_30 | varchar2(30) | Nej
ROLLENAVN | Ja | - | betegnelse_30 | varchar2(30) | Nej
HENDELSE | Ja | - | løbenummer | number(10) | -
OPERATION | Ja | - | operation | varchar2(1) | Nej
REMO_TYPE | Ja | - | modultype | varchar2(6) | Nej
BESKRIVELSE | Ja | - | betegnelse_60 | varchar2(60) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): REVISION_OBJEKT_AUTORISATION

REVISION_OBJEKT_AUTORISATION

REVISION_OBJEKT_AUTORISATION alias REOB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | REVISION OBJEKT AUTORISATION
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | REOB_PK | REOB_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
REOB_ID | Ja | primær | intern nøgle | number(10,0) | -
REOB_TYPE | Ja | - | ret-vis | varchar2(3) | Nej
HENDELSE | Ja | - | løbenummer | number(10) | -
OPERATION | Ja | - | operation | varchar2(1) | Nej
OPR_OPDTID | Nej | - | opdtid | date | -
OPR_OPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPR_OPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OBAU_ID | Nej | - | intern nøgle | number(10,0) | -
OBJEKT_NAVN | Nej | - | objektnavn | varchar2(100) | Nej
ROLLE_NAVN | Nej | - | betegnelse_30 | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A2018 | Du må ikke opdatere rækker i tabellen #1 | Du må ikke opdatere rækker i tabellen #1
SYS-A2019 | Du må ikke slette rækker i tabellen #1 | Du må ikke slette rækker i tabellen #1


Tabel (TD): REVISION_ROLLE_PASSWORDS

REVISION_ROLLE_PASSWORDS

REVISION_ROLLE_PASSWORDS alias RPHI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | REVISION ROLLE PASSWORD
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | RPHI_PK | RPHI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
RPHI_ID | Ja | primær | intern nøgle | number(10,0) | -
ROPW_ID | Nej | - | intern nøgle | number(10,0) | -
OPERATION | Ja | - | operation | varchar2(1) | Nej
PASSWORD | Ja | - | betegnelse_240 | varchar2(70) | Nej
HENDELSE | Ja | - | løbenummer | number(10) | -
OPR_OPDTID | Nej | - | opdtid | date | -
OPR_OPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPR_OPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A2018 | Du må ikke opdatere rækker i tabellen #1 | Du må ikke opdatere rækker i tabellen #1
SYS-A2019 | Du må ikke slette rækker i tabellen #1 | Du må ikke slette rækker i tabellen #1


Tabel (TD): REVISIONSSPOR_BUDGETTIMER

REVISIONSSPOR_BUDGETTIMER

REVISIONSSPOR_BUDGETTIMER alias REVIBUDT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | REVISIONSSPOR_BUDGETTIMER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | REVIBUDT_PK | REVIBUDT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
REVIBUDT_ID | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
OPROPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPROPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
BUDT_ID | Nej | - | - | number(10,0) | -
AKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
PLANAKTIVITET | Nej | - | aktivitetsnummer | varchar2(12) | Nej
LERERLEKTIONER | Nej | - | varighed_budgettimer | number(6) | -
LERERTIMER_UNDERVISNING | Nej | - | varighed_budgettimer | number(6) | -
LERERTIMER | Nej | - | varighed_budgettimer | number(6) | -
LERERTIMER_RETTEARBEJDE | Nej | - | varighed_budgettimer | number(6) | -
LERERTIMER_EKSAMENSARBEJDE | Nej | - | varighed_budgettimer | number(6) | -
LERERTIMER_ANDET | Nej | - | varighed_budgettimer | number(6) | -
OPERATION | Ja | - | operation | varchar2(1) | Nej
OPROPDMOD | Nej | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A2018 | Du må ikke opdatere rækker i tabellen #1 | Du må ikke opdatere rækker i tabellen #1
SYS-A2019 | Du må ikke slette rækker i tabellen #1 | Du må ikke slette rækker i tabellen #1


Tabel (TD): REVISIONSSPOR_HOLD

REVISIONSSPOR_HOLD

REVISIONSSPOR_HOLD alias REVIHOLD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | REVISIONSSPOR HOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | REVIHOLD_PK | REVIHOLD_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OPROPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPERATION | Ja | - | operation | varchar2(1) | Nej
LOBENDE_OPTAG | Nej | - | ja/nej | varchar2(1) | Nej
UDLOBSDATO | Nej | - | dato | date | -
TILMELDINGSBLANKET | Nej | - | tilmeldingsblanket | varchar2(26) | Nej
TILMELDINGSHJEMMESIDE | Nej | - | - | varchar2(200) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
ARSVERK | Nej | - | årsværk, procent | number(4,1) | -
FORVENTET_ANTAL_TELLEDATOER | Nej | - | antal_3 | number(3) | -
FAKTISK_ANTAL_TELLEDATOER | Nej | - | antal_3 | number(3) | -
ELEVPLAN_STARTDATO | Nej | - | dato | date | -
ELEVPLAN_BETEGNELSE | Nej | - | betegnelse_100 | varchar2(100) | Nej
KOMBINATION | Nej | - | tilskudsmærkekombination | varchar2(5) | Nej
STARTTIDSPUNKT | Nej | - | tid på døgnet | varchar2(5) | Nej
SLUTTIDSPUNKT | Nej | - | tid på døgnet | varchar2(5) | Nej
UGEDAG | Nej | - | ugedag | varchar2(3) | Nej
KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
KONTAKT_TELEFONNR | Nej | - | betegnelse_20 | varchar2(20) | Nej
DELTAGERPRIS | Nej | - | deltagerpris | number(10,2) | -
TILMELDINGSFRIST | Nej | - | dato | date | -
UNDERVISNINGSFORM | Nej | - | undervisningsform | varchar2(20) | Nej
UNDERVISNINGSTID | Nej | - | tidspunkt_50 | varchar2(50) | Nej
UNDERVISNINGSSTED | Nej | - | sted | varchar2(50) | Nej
BESKRIVELSE | Nej | - | beskrivelse_1000 | varchar2(1000) | Nej
VIDAR_INDBERET | Nej | - | ja/nej | varchar2(1) | Nej
VIDAR_NAVN | Nej | - | vidar_navn | varchar2(100) | Nej
AKTI_TYPE | Nej | - | aktivitetstype | varchar2(4) | Nej
FRAFALDSPROCENT | Nej | - | procent, 0 dec | number(3) | -
AFLYST | Nej | - | ja/nej | varchar2(1) | Nej
ELEVLEKTIONER | Nej | - | timer heltal | number(4) | -
KVOTIENT | Nej | - | kvotient | number(4) | -
STARTDATO | Nej | - | dato | date | -
AFREGNINGSFORM | Nej | - | afregningsform | varchar2(1) | Nej
SLUTDATO | Nej | - | dato | date | -
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
AKKORD | Nej | - | ja/nej | varchar2(1) | Nej
UDDANNELSESGRUPPE | Nej | - | uddannelsesgruppe | varchar2(3) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
RINGESYSTEM | Nej | - | betegnelse_4 | varchar2(4) | Nej
ANSVARSOMRADE | Nej | - | ansvarsområde | varchar2(10) | Nej
PROJEKTOMRADE | Nej | - | projektområde | varchar2(10) | Nej
SKOLEDAGSKALENDER | Nej | - | kode_8 | varchar2(8) | Nej
AKT_GRUPPE | Nej | - | aktivitetsgruppe | varchar2(4) | Nej
AC_SATS_KODE | Nej | - | ac-sats kode | varchar2(2) | Nej
AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
TREKNINGSTYPE | Nej | - | trækningstype | varchar2(1) | Nej
OPROPDTID | Ja | - | opdtid | date | -
OPROPDINIT | Ja | - | opdinit | varchar2(30) | Nej
INDBERETNINGSPRINCIP | Nej | - | indberetningsprincip | varchar2(3) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
GODKENDT_SKOLE | Nej | - | kode_4 | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
GENNEMFORENDE_SKOLE | Nej | - | kode_4 | varchar2(4) | Nej
OPDTID | Ja | - | opdtid | date | -
INDKALDELSESDATO | Nej | - | dato | date | -
AFLYST_PR_DATO | Nej | - | dato | date | -
TMER_PR_DAG | Nej | - | timer_pr_dag | number(6,2) | -
REVIHOLD_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A2018 | Du må ikke opdatere rækker i tabellen #1 | Du må ikke opdatere rækker i tabellen #1
SYS-A2019 | Du må ikke slette rækker i tabellen #1 | Du må ikke slette rækker i tabellen #1


Tabel (TD): REVISIONSSPOR_SKOLEPRAKTIK

REVISIONSSPOR_SKOLEPRAKTIK

REVISIONSSPOR_SKOLEPRAKTIK alias REV_EISP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | REVISIONSSPOR_SKOLEPRAKTIK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | REV_EISP_PK | REV_EISP_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
REV_EISP_ID | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
OPROPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPROPDTID | Nej | - | opdtid | date | -
OPROPDINIT | Nej | - | opdinit | varchar2(30) | Nej
PERS_CPR_NUMMER | Nej | - | cpr-nr standard | varchar2(11) | Nej
ELEV_UDDANNELSE | Nej | - | uddannelsesnummer | varchar2(4) | Nej
ELEV_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
ELEV_AE_REKVIRENT | Nej | - | åe-rekvirent | varchar2(4) | Nej
AFTA_AFTA_TYPE | Nej | - | aftale_type | varchar2(5) | Nej
AFTA_CENTRAL_LOKAL | Nej | - | aftaler_central_lokal | varchar2(1) | Nej
AFTA_STARTDATO | Nej | - | dato | date | -
AFTA_SLUTDATO | Nej | - | dato | date | -
SKKA_SKOLEDAGSKALENDER | Nej | - | kode_8 | varchar2(8) | Nej
SKKA_STARTDATO | Nej | - | dato | date | -
SKKA_SLUTDATO | Nej | - | dato | date | -
SKPE_UDDANNELSE | Nej | - | uddannelsesnummer | varchar2(4) | Nej
SKPE_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SKPE_SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
AERE_AE_REKVIRENT | Nej | - | åe-rekvirent | varchar2(4) | Nej
EISP_ID | Nej | - | intern nøgle | number(10,0) | -
AFTA_ID | Nej | - | intern nøgle | number(10,0) | -
SKPE_ID | Nej | - | intern nøgle | number(10,0) | -
ELEV_ID | Nej | - | intern nøgle | number(10,0) | -
SKKA_ID | Nej | - | intern nøgle | number(10,0) | -
TMK_ID | Nej | - | intern nøgle | number(10,0) | -
AERE_ID | Nej | - | intern nøgle | number(10,0) | -
HOLDI_ID | Nej | - | intern nøgle | number(10,0) | -
PERS_ID | Nej | - | intern nøgle | number(10,0) | -
AFTA_AFTTYP_OBL | Nej | - | aftaletype | varchar2(4) | Nej
TMK_KOMBINATION | Nej | - | statistikmærkekombination | varchar2(5) | Nej
STMK_KOMBINATION | Nej | - | statistikmærkekombination | varchar2(5) | Nej
SKPE_SPECIALE | Nej | - | speciale | varchar2(2) | Nej
HOLDI_HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
HOLDI_STARTDATO | Nej | - | dato | date | -
HOLDI_SLUTDATO | Nej | - | dato | date | -
STMK_ID | Nej | - | intern nøgle | number(10,0) | -
OPERATION | Ja | - | operation | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A2018 | Du må ikke opdatere rækker i tabellen #1 | Du må ikke opdatere rækker i tabellen #1
SYS-A2019 | Du må ikke slette rækker i tabellen #1 | Du må ikke slette rækker i tabellen #1


Tabel (TD): REVISION_SYSTEM_LUK_OG_ABENS

REVISION_SYSTEM_LUK_OG_ABENS

REVISION_SYSTEM_LUK_OG_ABENS alias RELOA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | REVISION SYSTEM LUK OG ÅBEN
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | RELOA_PK | RELOA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
RELOA_ID | Ja | primær | intern nøgle | number(10,0) | -
ESASII_LUKKET | Ja | - | lukket/åben | varchar2(1) | Nej
SYLU_ID | Nej | - | intern nøgle | number(10,0) | -
HENDELSE | Ja | - | løbenummer | number(10) | -
OPR_OPDTID | Nej | - | opdtid | date | -
OPR_OPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPR_OPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
AFSEND_ABEN | Ja | - | revi_afs_modt_aben | varchar2(8) | Nej
MODTAG_ABEN | Ja | - | revi_afs_modt_aben | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): RINGESYSTEMER

RINGESYSTEMER

RINGESYSTEMER alias RISY

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | RINGESYSTEM
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | RISY_PK | RISY_ID
Unik | RISY_RISY1_UK | RINGESYSTEM

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
RISY_ID | Ja | primær | - | number(10,0) | -
RINGESYSTEM | Ja | unik-1 | betegnelse_4 | varchar2(4) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): ROLLE_PASSWORDS

ROLLE_PASSWORDS

ROLLE_PASSWORDS alias ROPW

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ROLLE PASSWORD
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ROPW_PK | ROPW_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ROPW_ID | Ja | primær | intern nøgle | number(10,0) | -
PASSWORD | Ja | - | betegnelse_240 | varchar2(70) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AUT-A3001 |  | -


Tabel (TD): SAE

SAE

SAE alias SAE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SAE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SAE_PK | SAE_ID
Unik | SAE_SAE1_UK | INDBENDL_ID UDDANNELSE VERSION SPECIALE SKOLEPERIODE KOMBINATION AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SAE_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBENDL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
ANTAL_ELEVER | Ja | - | antal personer | number(5) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
ANTAL_AFGANGSMELDTE_ELEVER | Ja | - | antal elever | number(6) | -
SKAL_MED | Ja | - | ja/nej | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SAE_CPR

SAE_CPR

SAE_CPR alias SAEC

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SAE_CPR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SAEC_PK | SAEC_ID
Unik | SAEC_SAEC1_UK | CPR_NR UDDANNELSE VERSION SPECIALE SKOLEPERIODE KOMBINATION BOOKING_STARTDATO BOOKING_SLUTDATO AE_REKVIRENT SAE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SAEC_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
CPR_NR | Ja | unik-1 | _grp: cpr-nr | varchar2(11) | Nej
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
KOMBINATION | Ja | unik-1 | kode_5 | varchar2(5) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
BOOKING_STARTDATO | Ja | unik-1 | dato | date | -
BOOKING_SLUTDATO | Ja | unik-1 | dato | date | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
UDDANNELSESAFTALE | Ja | - | ja/nej | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
AFGANGSDATO | Nej | - | dato | date | -
AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
SAE_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
ALT_STARTDATO | Nej | - | dato | date | -
ALT_SLUTDATO | Nej | - | dato | date | -
ANTAL_TIRSDAGE | Nej | - | antal_5 | number(5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SAE_CPR_HLP

SAE_CPR_HLP

SAE_CPR_HLP alias SAECH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SAE_CPR_HLP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SAECH_PK | SAECH_ID
Unik | SAECH_SAECH1_UK | INDBKLAD_ID CPR_NR UDDANNELSE VERSION SKOLEPERIODE KOMBINATION BOOKING_STARTDATO STARTDATO AE_REKVIRENT SPECIALE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SAECH_ID | Ja | primær | intern nøgle | number(10,0) | -
SAEH_ID | Nej | - | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
KOMBINATION | Ja | unik-1 | kode_5 | varchar2(5) | Nej
BIDRAG | Ja | - | bidrag | number(9,5) | -
BOOKING_STARTDATO | Ja | unik-1 | dato | date | -
BOOKING_SLUTDATO | Ja | - | dato | date | -
STARTDATO | Ja | unik-1 | dato | date | -
SKOLEFORLOB | Ja | - | skoleforløb | varchar2(12) | Nej
SLUTDATO | Ja | - | dato | date | -
UDDANNELSESAFTALE | Ja | - | ja/nej | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
AFGANGSDATO | Nej | - | dato | date | -
AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
ALT_STARTDATO | Nej | - | dato | date | -
ALT_SLUTDATO | Nej | - | dato | date | -
ANTAL_TIRSDAGE | Nej | - | antal_5 | number(5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SAE_CPR_KLADDER

SAE_CPR_KLADDER

SAE_CPR_KLADDER alias SCK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SAE-CPR_KLADDE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SCK_PK | SCK_ID
Unik | SCK_SCK1_UK | SK_ID CPR_NR UDDANNELSE VERSION SPECIALE SKOLEPERIODE KOMBINATION BIDRAG BOOKING_STARTDATO BOOKING_SLUTDATO AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKOLEFORLOB | Nej | - | skoleforløb | varchar2(12) | Nej
SCK_ID | Ja | primær | intern nøgle | number(10,0) | -
SK_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BIDRAG | Ja | unik-1 | bidrag | number(9,5) | -
BOOKING_STARTDATO | Ja | unik-1 | dato | date | -
BOOKING_SLUTDATO | Ja | unik-1 | dato | date | -
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
UDDANNELSESAFTALE | Ja | - | ja/nej | varchar2(1) | Nej
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
AFGANGSDATO | Nej | - | dato | date | -
AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
ALT_STARTDATO | Nej | - | dato | date | -
ALT_SLUTDATO | Nej | - | dato | date | -
ANTAL_TIRSDAGE | Nej | - | antal_5 | number(5) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SAE_HLP

SAE_HLP

SAE_HLP alias SAEH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SAE_HLP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SAEH_PK | SAEH_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SAEH_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | - | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
KOMBINATION | Ja | - | tilskudsmærkekombination | varchar2(5) | Nej
ANTAL_ELEVER | Ja | - | antal personer | number(5) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
ANTAL_AFGANGSMELDTE_ELEVER | Ja | - | antal elever | number(6) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SAE_KLADDER

SAE_KLADDER

SAE_KLADDER alias SK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SAE_KLADDE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SK_PK | SK_ID
Unik | SK_SK1_UK | INDBKLAD_ID UDDANNELSE VERSION SPECIALE SKOLEPERIODE KOMBINATION AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SK_ID | Ja | primær | intern nøgle | number(10,0) | -
INDBKLAD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDANNELSE | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | unik-1 | speciale | varchar2(2) | Nej
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
ANTAL_ELEVER | Ja | - | antal personer | number(5) | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
SKAL_MED | Ja | - | ja/nej | varchar2(1) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
ANTAL_AFGANGSMELDTE_ELEVER | Ja | - | antal elever | number(6) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SAET

SAET

SAET alias SAET

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SÆT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SET_PK | SAET_ID
Unik | SET_SET1_UK | SAET

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SAET_ID | Ja | primær | intern nøgle | number(10,0) | -
SAET_TYPE | Ja | - | - | varchar2(10) | Nej
SAET | Ja | unik-1 | sæt | varchar2(20) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BEMERKNINGER | Nej | - | fritekst | varchar2(200) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UNM-A4009 | Du må ikke slette aktivitetssættet eller ændre sættypen, da sættet er knyttet til et udlån. | Du må ikke slette aktivitetssættet eller ændre sættypen, da sættet er knyttet til et udlån.
UNM-C2002 | Du må ikke slette sættet eller ændre sættypen, da sættet er knyttet til materialesæt/aktivitetssæt. | Du må ikke slette sættet eller ændre sættypen, da sættet er knyttet til materialesæt/aktivitetssæt


Tabel (TD): SAMMENHENGENDE_FORLOB

SAMMENHENGENDE_FORLOB

SAMMENHENGENDE_FORLOB alias SAFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SAMMENHÆNGENDE FORLØB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SAFO_PK | SAFO_ID
Unik | SAFO_SAFO1_UK | SUPER_AKTI_ID ELEMENT_AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SAFO_ID | Ja | primær | intern nøgle | number(10,0) | -
SUPER_AKTI_ID | Ja | unik-1 | - | number(10,0) | -
ELEMENT_AKTI_ID | Ja | unik-1 | - | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AMS-A4027 | AMU-kurset må ikke indgå i et sammenhængende forløb, når de tilknyttede kursustyper ikke er i uddannelsesforløb. | Ved sammenkobling af AMU-kurser i sammenhængende forløb, skal der være defineret en tilsvarende sammenkobling af de tilknyttede AMU-kursustyper i AMU-forløbsstruktur.


Tabel (TD): SCL_BODY_GRF

SCL_BODY_GRF

SCL_BODY_GRF alias SCLB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Nej | - | datatransid | number(14) | -
CPR_NUMMER | Ja | - | cpr-nr standard | varchar2(11) | Nej
LOBENUMMER | Ja | - | medarbejderløbenummer | varchar2(3) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
C_O_NAVN | Nej | - | co | varchar2(100) | Nej
VEJNAVN | Nej | - | gade | varchar2(50) | Nej
STEDNAVN | Nej | - | sted | varchar2(50) | Nej
POSTNUMMER | Nej | - | postnr | varchar2(15) | Nej
PRIVAT_TLF | Nej | - | telefonnr | varchar2(16) | Nej
JUBIL_ANCIENNITET | Nej | - | dato | date | -
AKTIONSKODE | Nej | - | aktionskode | varchar2(2) | Nej
OPHORSDATO | Nej | - | dato | date | -
ANSETTELSES_DATO | Nej | - | dato | date | -
OPDATERINGSDATO | Nej | - | dato | date | -
OPRYKNINGSDATO | Nej | - | dato | date | -
OPRYKNINGSKLASSE | Nej | - | oprykningsklasse/ramme | varchar2(2) | Nej
OPRYKNINGSTRIN | Nej | - | oprykningstrin | varchar2(2) | Nej
IKRAFT_DATO | Nej | - | dato | date | -
LONKLASSE | Nej | - | lønklasse/ramme | varchar2(2) | Nej
ANCIENNITETSDATO | Nej | - | dato | date | -
LONFORM | Nej | - | lønform, scl | varchar2(1) | Nej
DELLONSNEVNER | Nej | - | nævner | number(5) | -
PERSONALEKATEGORI | Nej | - | personalekategori | varchar2(4) | Nej
LONSKALA | Nej | - | skalatrin | varchar2(2) | Nej
STILLINGSKODE | Nej | - | stillingskode, scl | varchar2(5) | Nej
DELLONSTELLER | Nej | - | tæller | number(5) | -
LONTRIN | Nej | - | løntrin, scl | varchar2(2) | Nej
FORMAL_DEL1 | Nej | - | formål, øse | varchar2(8) | Nej
FORMAL_DEL2 | Nej | - | formål, øse | varchar2(8) | Nej
ANSVARLIG | Nej | - | ansvar, øse | varchar2(6) | Nej
PROJEKT | Nej | - | projekt, øse | varchar2(8) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SCL_HEADER_GRF

SCL_HEADER_GRF

SCL_HEADER_GRF alias SCLH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SCL HEADER GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TIDSPUNKT | Ja | - | tidspunkt | date | -
AFSENDER_ID | Ja | - | scl-afsender id | varchar2(8) | Nej
MODTAGER | Ja | - | skolenummer | varchar2(4) | Nej
FILTYPE | Ja | - | scl-filtype | varchar2(1) | Nej
FILVERSION | Ja | - | scl-filversion | varchar2(2) | Nej
FILSERIENUMMER | Ja | - | scl-filserienummer | varchar2(9) | Nej
ANTAL_RECORDS | Ja | - | scl-antal records | number(6) | -
HEADER_SLUT | Ja | - | scl-header slut | varchar2(11) | Nej
AFSENDER | Ja | - | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Nej | - | datatransid | number(14) | -
INSTITUTIONSNR | Nej | - | scl-institutionsnr | varchar2(8) | Nej
DUMMY | Nej | - | scl-dummy | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SCL_HENTEDE_FILER_GRF

SCL_HENTEDE_FILER_GRF

SCL_HENTEDE_FILER_GRF alias SHFG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SCL HENTEDE FILER GRF
Tablespace | E2DB_DATA
Historik | Denne tabel skal ikke anvende BT-tablespaces, da data er persistente /stejl 23.08.2000

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SHFG_PK | FILNAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
HENTNINGSTID | Nej | - | dato | date | -
FILNAVN | Ja | primær | betegnelse | varchar2(50) | Nej
ER_HOS_SCL | Ja | - | ja/nej | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SCL_LONKODER

SCL_LONKODER

SCL_LONKODER alias SCLLONKO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SCL, LØNKODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SCLLONKO_PK | SCLLONKO_ID
Unik | SCLLONKO_SCLLONKO1_UK | LONKODE SCL_SATS

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SCLLONKO_ID | Ja | primær | intern nøgle | number(10,0) | -
LONKODE | Ja | unik-1 | scl lønkode | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
SCL_SATS | Nej | unik-1 | scl-sats | varchar2(5) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SCL_LONKODER_GRF

SCL_LONKODER_GRF

SCL_LONKODER_GRF alias SLG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SCL_LONKODE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | SLG_UK | AFSENDELSES_ID AFSENDER LONKODE SCL_SATS

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Nej | unik-1 | datatransid | number(14) | -
AFSENDER | Nej | unik-1 | skolenummer | varchar2(4) | Nej
LONKODE | Nej | unik-1 | scl lønkode | varchar2(5) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
SCL_SATS | Nej | unik-1 | scl-sats | varchar2(5) | Nej
HANDLING | Nej | - | ct_handling | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SCL_PERSONALEKATEGORIER

SCL_PERSONALEKATEGORIER

SCL_PERSONALEKATEGORIER alias SPEK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SCL, PERSONALEKATEGORI
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SPEK_PK | SPEK_ID
Unik | SPEK_SPEK1_UK | PERSONALEKATEGORI

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SPEK_ID | Ja | primær | intern nøgle | number(10,0) | -
PERSONALEKATEGORI | Ja | unik-1 | personalekategori | varchar2(4) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SCL_STILLINGSKODER

SCL_STILLINGSKODER

SCL_STILLINGSKODER alias SSTK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SCL, STILLINGSKODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SSTK_PK | SSTK_ID
Unik | SSTK_SSTK1_UK | STILLINGSKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SSTK_ID | Ja | primær | intern nøgle | number(10,0) | -
STILLINGSKODE | Ja | unik-1 | stillingskode, scl | varchar2(6) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SDFE_KALDAG

SDFE_KALDAG

SDFE_KALDAG alias SDKA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SDFE KALDAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SDKA_PK | SDKA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SDKA_ID | Ja | primær | intern nøgle | number(10,0) | -
SDFE_ID | Nej | - | intern nøgle | number(10,0) | -
KALDAG_ID | Nej | - | intern nøgle | number(10,0) | -
DATO | Ja | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SDRB_DEFERRED_RULES

SDRB_DEFERRED_RULES

SDRB_DEFERRED_RULES alias DEF_RULE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | DEFERRED RULE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | DEF_RULE_PK | SESSIONID RULE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | - | number(38,0) | -
RULE | Ja | primær | - | varchar2(9) | Nej
TAB | Ja | - | - | varchar2(30) | Nej
IMPLEMENTED_BY_ROUTINE | Ja | - | - | varchar2(64) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SDRB_ROW_DATA

SDRB_ROW_DATA

SDRB_ROW_DATA alias ROW_DATA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | ROW DATA
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ROW_DATA_PK | SESSIONID RULE RI_SEQ COLUMN_NAME

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | - | number(38,0) | -
RULE | Ja | primær | - | varchar2(9) | Nej
RI_SEQ | Ja | primær | intern nøgle | number(10,0) | -
COLUMN_NAME | Ja | primær | - | varchar2(30) | Nej
TYP | Ja | - | basic_typ | varchar2(1) | Nej
VAL | Nej | - | - | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SDRB_RULE_ARGUMENTS

SDRB_RULE_ARGUMENTS

SDRB_RULE_ARGUMENTS alias RULE_ARG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | RULE ARGUMENT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | RULE_ARG_PK | SESSIONID RULE RI_SEQ SEQ

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | - | number(38,0) | -
RULE | Ja | primær | - | varchar2(9) | Nej
RI_SEQ | Ja | primær | intern nøgle | number(10,0) | -
SEQ | Ja | primær | intern nøgle | number(10,0) | -
TYP | Ja | - | basic_typ | varchar2(1) | Nej
VAL | Nej | - | - | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SDRB_RULE_CAUSES

SDRB_RULE_CAUSES

SDRB_RULE_CAUSES alias RULE_CAUSE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | RULE CAUSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | - | - | number(38,0) | -
RULE | Ja | - | - | varchar2(9) | Nej
RI_SEQ | Ja | - | intern nøgle | number(10,0) | -
MODULEID | Ja | - | opdmod | varchar2(4) | Nej
USR | Ja | - | - | varchar2(30) | Nej
TIMESTAMP | Nej | - | - | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SDRB_RULE_ERROR_ARGUMENTS

SDRB_RULE_ERROR_ARGUMENTS

SDRB_RULE_ERROR_ARGUMENTS alias RULE_E_ARG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | RULE ERROR ARGUMENT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | RULE_E_ARG_PK | SESSIONID RULE RI_SEQ SEQ

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | - | number(38,0) | -
RULE | Ja | primær | - | varchar2(9) | Nej
RI_SEQ | Ja | primær | intern nøgle | number(10,0) | -
SEQ | Ja | primær | intern nøgle | number(10,0) | -
VAL | Nej | - | - | varchar2(200) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SDRB_RULE_INSTANCES

SDRB_RULE_INSTANCES

SDRB_RULE_INSTANCES alias RI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | RULE INSTANCE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | RI_PK | RULE SESSIONID SEQ

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
RULE | Ja | primær | - | varchar2(9) | Nej
SESSIONID | Ja | primær | - | number(38,0) | -
SEQ | Ja | primær | intern nøgle | number(10,0) | -
DEFERRED_CALL | Nej | - | - | varchar2(2000) | Nej
TYP | Nej | - | - | varchar2(12) | Nej
ROW_PK | Nej | - | - | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SDRB_SES_DEFERRED_RULE_BLOCKS

SDRB_SES_DEFERRED_RULE_BLOCKS

SDRB_SES_DEFERRED_RULE_BLOCKS alias SDRB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SESSION DEFERRED RULE BLOCK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SDRB_PK | SESSIONID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | - | number(38,0) | -
TIMESTAMP | Ja | - | - | date | -
V$SESSION_SID | Nej | - | - | NUMBER | -
V$SESSION_TERMINAL | Nej | - | - | varchar2(16) | Nej
V$SESSION_TYPE | Nej | - | - | varchar2(10) | Nej
V$SESSION_USERNAME | Nej | - | - | varchar2(30) | Nej
V$SESSION_STATUS | Nej | - | - | varchar2(8) | Nej
V$SESSION_OSUSER | Nej | - | - | varchar2(15) | Nej
V$SESSION_PROCESS | Nej | - | - | varchar2(9) | Nej
V$SESSION_MACHINE | Nej | - | - | varchar2(64) | Nej
V$SESSION_PROGRAM | Nej | - | - | varchar2(64) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SDRB_SHADOW_DEFERRED_RULES

SDRB_SHADOW_DEFERRED_RULES

SDRB_SHADOW_DEFERRED_RULES
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | - | - | number(38,0) | -
RULE | Ja | - | - | varchar2(9) | Nej
TAB | Ja | - | - | varchar2(30) | Nej
IMPLEMENTED_BY_ROUTINE | Ja | - | - | varchar2(64) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SDRB_SHADOW_RULE_INSTANCES

SDRB_SHADOW_RULE_INSTANCES

SDRB_SHADOW_RULE_INSTANCES
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
RULE | Ja | - | - | varchar2(9) | Nej
SESSIONID | Ja | - | - | number(38,0) | -
SEQ | Ja | - | intern nøgle | number(10,0) | -
DEFERRED_CALL | Nej | - | - | varchar2(2000) | Nej
TYP | Nej | - | - | varchar2(12) | Nej
ROW_PK | Nej | - | - | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SDRB_SHADOW_SES

SDRB_SHADOW_SES

SDRB_SHADOW_SES
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | - | - | number(38,0) | -
TIMESTAMP | Ja | - | - | date | -
V$SESSION_SID | Nej | - | - | NUMBER | -
V$SESSION_TERMINAL | Nej | - | - | varchar2(16) | Nej
V$SESSION_TYPE | Nej | - | - | varchar2(10) | Nej
V$SESSION_USERNAME | Nej | - | - | varchar2(30) | Nej
V$SESSION_STATUS | Nej | - | - | varchar2(8) | Nej
V$SESSION_OSUSER | Nej | - | - | varchar2(15) | Nej
V$SESSION_PROCESS | Nej | - | - | varchar2(9) | Nej
V$SESSION_MACHINE | Nej | - | - | varchar2(64) | Nej
V$SESSION_PROGRAM | Nej | - | - | varchar2(64) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SET_UDLAN

SET_UDLAN

SET_UDLAN alias SETUDL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SÆT UDLÅN
Tablespace | Default
Historik | SEJ 991118: Jeg har oprettet SETUDL_MATIDEP_FK til MATERIALE_I_DEPOT, og disabled CHL_SETUDL_MATIDEP_FK

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SETUDL_PK | SETUDL_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SETUDL_ID | Ja | primær | intern nøgle | number(10,0) | -
MATIDEP_ID | Ja | - | intern nøgle | number(10,0) | -
UDLANS_DATO | Ja | - | dato | date | -
AFLEVERINGS_DATO | Ja | - | dato | date | -
ANTAL | Ja | - | materiale antal | number(5) | -
MEDA_ID | Nej | - | intern nøgle | number(10,0) | -
PERS_ID | Nej | - | - | number(10,0) | -
AKTI_ID | Nej | - | - | number(10,0) | -
SAET_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SHJ_BIDRAG

SHJ_BIDRAG

SHJ_BIDRAG alias SHJB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SHJ -BIDRAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SHJB_PK | SHJB_ID
Unik | SHJB_SHJB1_UK | ELBO_ID TELLEDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SHJB_ID | Ja | primær | intern nøgle | number(10,0) | -
ELBO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
TMK_ID | Ja | - | - | number(10,0) | -
TELLEDATO | Ja | unik-1 | dato | date | -
BIDRAG | Ja | - | bidrag | number(9,5) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SHJ_INDBERETNINGSPERIODER

SHJ_INDBERETNINGSPERIODER

SHJ_INDBERETNINGSPERIODER alias SHIB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SHJ-INDBERETNINGSPERIODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SHIB_PK | SHIB_ID
Unik | SHIB_SHIB1_UK | STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SHIB_ID | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SHJ_LERESTED_GRF

SHJ_LERESTED_GRF

SHJ_LERESTED_GRF alias SLGF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SHJ-LÆRESTED-GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SLGF_PK | SLGF_ID AFSENDELSES_ID AFSENDER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SLGF_ID | Ja | primær | intern nøgle | number(10,0) | -
SVGF_ID | Ja | - | intern nøgle | number(10,0) | -
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
LERESTEDSID | Ja | - | lærestedsid | varchar2(10) | Nej
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
FORMODET_PASSIV | Ja | - | ja/nej | varchar2(1) | Nej
BREVMODTAGER | Ja | - | modtager | varchar2(1) | Nej
AERMODTAGER | Ja | - | modtager | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDTID | Ja | - | opdtid | date | -
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Nej
LOBENUMMER | Ja | - | lærestedsløbenummer | number(4) | -
POSTNR | Ja | - | postnr | varchar2(15) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
KONTAKTPERSON | Nej | - | betegnelse | varchar2(50) | Nej
STILLING | Nej | - | betegnelse | varchar2(50) | Nej
TELEFON_KONTAKTPERSON | Nej | - | telefonnr | varchar2(16) | Nej
EMAIL | Nej | - | fritekst | varchar2(200) | Nej
SVGF_AFS_ID | Nej | - | datatransid | number(14) | -
SVGF_AFS | Nej | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SHJ_NOTE_GRF

SHJ_NOTE_GRF

SHJ_NOTE_GRF alias SNGF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SHJ-NOTE-GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SNGF_PK | SNGF_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SNGF_ID | Ja | primær | intern nøgle | number(10,0) | -
SPGF_ID | Ja | - | intern nøgle | number(10,0) | -
SNTG_ID | Ja | - | intern nøgle | number(10,0) | -
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
AFSENDER | Ja | - | skolenummer | varchar2(4) | Nej
INTERN | Ja | - | intern/extern | varchar2(1) | Nej
UDSKRIVES_PA_BEVIS | Ja | - | ja/nej | varchar2(1) | Nej
DATERING | Ja | - | dato | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
RELEVANS | Nej | - | relevans | varchar2(2) | Nej
TEKST | Nej | - | fritekst, stor | varchar2(2000) | Nej
SPGF_AFS_ID | Nej | - | datatransid | number(14) | -
SPGF_AFS | Nej | - | skolenummer | varchar2(4) | Nej
SNTG_AFS_ID | Nej | - | datatransid | number(14) | -
SNTG_AFS | Nej | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SHJ_NOTETYPE_GRF

SHJ_NOTETYPE_GRF

SHJ_NOTETYPE_GRF alias SNTG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SHJ-NOTETYPE-GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SNTG_PK | SNTG_ID AFSENDELSES_ID AFSENDER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SNTG_ID | Ja | primær | intern nøgle | number(10,0) | -
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
NOTETYPE | Ja | - | notetype | varchar2(15) | Nej
CENTRAL | Ja | - | central/lokal | varchar2(1) | Nej
INTERN | Ja | - | intern/extern | varchar2(1) | Nej
UDSKRIVES_PA_BEVIS | Ja | - | ja/nej | varchar2(1) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
RELEVANS | Nej | - | relevans | varchar2(2) | Nej
NOTTYP_ID | Nej | - | intern nøgle | number(10,0) | -
EBGF_ID | Nej | - | intern nøgle | number(10,0) | -
EBGF_AFS | Nej | - | skolenummer | varchar2(4) | Nej
EBGF_AFS_ID | Nej | - | datatransid | number(14) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SHJ_PERSON_GRF

SHJ_PERSON_GRF

SHJ_PERSON_GRF alias SPGF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SHJ-PERSON-GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SPGF_PK | SPGF_ID AFSENDELSES_ID AFSENDER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SPGF_ID | Ja | primær | intern nøgle | number(10,0) | -
SLGF_ID | Nej | - | intern nøgle | number(10,0) | -
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
FORNAVN | Ja | - | fornavn | varchar2(50) | Nej
EFTERNAVN | Ja | - | efternavn | varchar2(50) | Nej
ADR_PA_UDSKRIFT | Ja | - | ja/nej | varchar2(1) | Nej
DOD | Ja | - | ja/nej | varchar2(1) | Nej
ADR_PA_UDSKRIFT_VERGE | Ja | - | ja/nej | varchar2(1) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
POSTNR_ALT | Nej | - | postnr | varchar2(15) | Nej
POSTNR_VERGE | Nej | - | postnr | varchar2(15) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
CPR_NR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
CO | Nej | - | co | varchar2(100) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
ALT_ADR_GYLDIG_FRA | Nej | - | dato | date | -
ALT_ADR_GYLDIG_TIL | Nej | - | dato | date | -
ALT_CO | Nej | - | co | varchar2(100) | Nej
ALT_GADE | Nej | - | gade | varchar2(50) | Nej
ALT_STED | Nej | - | sted | varchar2(50) | Nej
CPR_NR_VERGE | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
FORNAVN_VERGE | Nej | - | fornavn | varchar2(50) | Nej
EFTERNAVN_VERGE | Nej | - | efternavn | varchar2(50) | Nej
CO_VERGE | Nej | - | co | varchar2(100) | Nej
GADE_VERGE | Nej | - | gade | varchar2(50) | Nej
OLD_CPR_NR | Nej | - | cpr-nr fiktiv | varchar2(11) | Nej
STED_VERGE | Nej | - | sted | varchar2(50) | Nej
TELFON_VERGE | Nej | - | telefonnr | varchar2(16) | Nej
HELBREDSATTEST | Nej | - | dato | date | -
AM_TILKNYTNING | Nej | - | arbejdsmarkedstilknytning | varchar2(1) | Nej
SLGF_AFS_ID | Nej | - | datatransid | number(14) | -
SLGF_AFS | Nej | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SHJ_VIRKSOMHEDER_GRF

SHJ_VIRKSOMHEDER_GRF

SHJ_VIRKSOMHEDER_GRF alias SVGF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SHJ-VIRKSOMHEDER-GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SVGF_PK | SVGF_ID AFSENDELSES_ID AFSENDER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SVGF_ID | Ja | primær | intern nøgle | number(10,0) | -
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
SE_NR | Ja | - | se-nummer | varchar2(8) | Nej
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
FORMODET_PASSIV | Ja | - | ja/nej | varchar2(1) | Nej
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
TELEFONNR | Nej | - | telefonnr | varchar2(16) | Nej
ANTAL_ANSATTE | Nej | - | antal_6 | number(6) | -
WEB | Nej | - | webadresse | varchar2(200) | Nej
EMAIL | Nej | - | mailadresse | varchar2(100) | Nej
INAKTIV_PR | Nej | - | dato | date | -
AR_FOR_ANTAL | Nej | - | år_for_antal | varchar2(4) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
DRIFTKODE | Nej | - | driftsform | varchar2(6) | Nej
BRANCHEKODE | Nej | - | branchekode | varchar2(6) | Nej
KOMMUNE | Nej | - | kommunekode | varchar2(3) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SIDST_KORT

SIDST_KORT

SIDST_KORT alias SIKO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SIDST_KORT
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SIKO_PK | SIKO_ID
Unik | SIKO_UK | JOB_KODE TABELNAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
JOB_KODE | Ja | unik-1 | jobkode | varchar2(8) | Nej
TABELNAVN | Ja | unik-1 | betegnelse_100 | varchar2(100) | Nej
DATO | Ja | - | dato | date | -
SIKO_ID | Ja | primær | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKEMABEGIVENHEDER

SKEMABEGIVENHEDER

SKEMABEGIVENHEDER alias SKEMABEG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKEMABEGIVENHED
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKEMABEG_PK | SKEMABEG_ID
Unik | SKEMABEG_SKEMABEG1_UK | BEGIVENHED_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKEMABEG_ID | Ja | primær | intern nøgle | number(10,0) | -
BEGIVENHED_ID | Ja | unik-1 | skemabeg_kode | number(14) | -
DATO | Ja | - | dato | date | -
EKSADAG_ID | Nej | - | skemabeg_kode | number(14) | -
STARTTID | Ja | - | tid på døgnet | varchar2(5) | Nej
SLUTTID | Ja | - | tid på døgnet | varchar2(5) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
RISY_ID | Nej | - | - | number(10,0) | -
SKFA_ID | Nej | - | - | number(10,0) | -
LEKTIONSNR | Nej | - | lektionsnr | number(2) | -
PLANLEGGER | Nej | - | planlegger | varchar2(5) | Nej
ANTAL_STANDARD_LEKTIONER | Nej | - | lektionsantal | number(6,2) | -
BEMERKNING | Nej | - | fritekst | varchar2(200) | Nej
BUNDT_NUMMER | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 10 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SKE-A2001 | Du skal angive et starttidspunkt, som er før sluttidspunktet. | Du har indtastet et starttidspunkt, der er senere end sluttidspunktet
SKE-A2001 | Du skal angive et starttidspunkt, som er før sluttidspunktet. | Du har indtastet et starttidspunkt, der er senere end sluttidspunktet
SKE-A4003 | Udgået Du må ikke rette datoen, så den falder uden for en tilknyttet aktivitets periode. | Udgået Du kan ikke rette datoen til en dato, der ligger udenfor startdato, slutdato på
SKE-A4005 | Du må ikke ændre til denne dato, da et el. flere af lokalerne er lukkede. | Du kan ikke ændre til denne dato, da et el. flere tilknyttede lokaler er lukkede
SKE-A4007 | Du må ikke ændre til denne dato, da skemabegivenheden så falder uden for gyldighedsperioden for et af ansættelsesforholdene. | Du kan ikke ændre datoen, da skemabegivenheden ikke ligger i gyldighedsperioden
SKE-A4009 | Du må ikke tilknytte et skolefag, da der er tilknyttet et AMU-kursus til skemabegivenheden. | Du må ikke tilknytte et skolefag, da der er tilknyttet et AMU-kursusu til
SKE-A4011 | Du må ikke tilknytte et skolefag, da der er tilknyttet en øvrig aktivitet til skemabegivenheden. | Du må ikke tilknytte et skolefag, da der er tilknyttet en øvrig aktivitet til skemabegivenheden.
SKE-A4013 | Du må kun sammenknytte et skolefag med et hold eller en IV-aktivitet, hvis skolefaget i forvejen findes på aktiviteten. | Du må kun sammenknytte et skolefag med et hold / IV-aktivitet, hvis
SKE-A4016 | Du må ikke rette datoen på skemabegivenheden således, da datoen ikke indgår i alle aktiviteternes skoledagskalendere. | Du kan ikke rette datoen på denne skemabegivenhed, da datoen ikke indgår i alle de tilknyttede aktiviteters skoledagskalendere.
SKE-A4035 | Fra dette vindue må du ikke rette i denne skemabrik, da der er tilknyttet en eksamensbegivenhed. | Fra dette vindue må du ikke rette i denne skemabrik, da der er tilknyttet en eksamensbegivenhed.


Tabel (TD): SKEMAKLADDER

SKEMAKLADDER

SKEMAKLADDER alias SKEKLAD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKEMAKLADDE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKEKLAD_PK | SKEKLAD_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKEKLAD_ID | Ja | primær | intern nøgle | number(10,0) | -
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
SKEMA_OPRETTET | Nej | - | ja/nej | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKEMA_PR_UGEDAG

SKEMA_PR_UGEDAG

SKEMA_PR_UGEDAG alias SKEUGE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKEMA_PR_UGEDAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKEUGE_PK | SKEUGE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKEUGE_ID | Ja | primær | intern nøgle | number(10,0) | -
SKFA_ID | Nej | - | - | number(10,0) | -
KLAAFGR_ID | Nej | - | intern nøgle | number(10,0) | -
LOKA_ID | Nej | - | intern nøgle | number(10,0) | -
LOKA_ID2 | Nej | - | intern nøgle | number(10,0) | -
UGEDAG | Nej | - | ugedag | varchar2(3) | Nej
LEKTIONSNR | Nej | - | lektionsnr | number(2) | -
ANFO_ID1 | Nej | - | intern nøgle | number(10,0) | -
ANFO_ID2 | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKEMAROLLER

SKEMAROLLER

SKEMAROLLER alias SKEMAROL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKEMAROLLE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKEMAROL_PK | SKEMAROL_ID
Unik | SKEMAROL_SKEMAROL1_UK | ROLLE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKEMAROL_ID | Ja | primær | intern nøgle | number(10,0) | -
SKEMRTYP_ID | Ja | - | intern nøgle | number(10,0) | -
ROLLE | Ja | unik-1 | skemarollekode | varchar2(5) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
TIMETYPE | Ja | - | timetyper | varchar2(1) | Ja
CHECK_SKEMASAMMENFALD | Ja | - | ja/nej | varchar2(1) | Ja
GENERERER_TIMEPOSTER | Ja | - | ja/nej | varchar2(1) | Ja
AFSPADSERING | Ja | - | ja/nej | varchar2(1) | Ja
VIS_PA_LERERSKEMA | Ja | - | ja/nej | varchar2(1) | Ja
OMSORGSDAG | Nej | - | ja/nej | varchar2(1) | Ja
LOTY_ID | Nej | - | intern nøgle | number(10,0) | -
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
FRTY_ID | Nej | - | intern nøgle | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EPL-A4024 | Der må ikke redigeres i feltet rediger timeposter, når rollen anvendes til eksamen. | Der må ikke redigeres i feltet rediger timeposter, når rollen anvendes af ansættelsesforhold, der er tilknyttet en eksamensdag.
SKE-A4008 | Du må ikke redigere i "Generer Timeposter", da rollen anvendes i skemaet. | Du må ikke redigere i "Generer Timeposter", da rollen anvendes i skemaet.
SKE-A4037 | Du må ikke have Ja til både afspadsering og omsorgsdage samtidig. | Du må ikke have Ja til både afspadsering og omsorgsdage samtidig.
SKE-A4044 | En fraværstype på en skemarolle må ikke have angivet en lokal aktivitetstype. | Du skal fjerne den lokale aktivitetstype fra fraværstypen, hvis denne skal anvendes til skemaroller.


Tabel (TD): SKEMAROLLETYPER

SKEMAROLLETYPER

SKEMAROLLETYPER alias SKEMRTYP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKEMAROLLETYPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKEMRTYP_PK | SKEMRTYP_ID
Unik | SKEMRTYP_SKEMRTYP1_UK | ROLLETYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKEMRTYP_ID | Ja | primær | intern nøgle | number(10,0) | -
ROLLETYPE | Ja | unik-1 | skemarolletype | varchar2(5) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKEMAROLLETYPER_GRF

SKEMAROLLETYPER_GRF

SKEMAROLLETYPER_GRF alias SKRTGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKEMAROLLETYPE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKRTGRF_PK | AFSENDELSES_ID AFSENDER ROLLETYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
ROLLETYPE | Ja | primær | skemarolletype | varchar2(5) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
HANDLING | Ja | - | cpr-tidspunkt | varchar2(12) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKEMASAMMENFALD

SKEMASAMMENFALD

SKEMASAMMENFALD alias SKESAMF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKEMASAMMENFALD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKESAMF_PK | SKESAMF_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKESAMF_ID | Ja | primær | intern nøgle | number(10,0) | -
SKEMABEG_ID | Ja | - | intern nøgle | number(10,0) | -
SKEMABEG_ID_ANDEN_SKEMABEGIVEN | Ja | - | intern nøgle | number(10,0) | -
SAMMENFALDSTYPE | Ja | - | skemasammenfaldstype | varchar2(1) | Nej
ANFO_ID | Nej | - | intern nøgle | number(10,0) | -
LOKA_ID | Nej | - | intern nøgle | number(10,0) | -
AKTI_ID | Nej | - | intern nøgle | number(10,0) | -
ELEV_ID | Nej | - | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKIFT_ARR_SKOLE_GRF

SKIFT_ARR_SKOLE_GRF

SKIFT_ARR_SKOLE_GRF alias SAS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKIFT_ARR_SKOLE_GRF
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
CPR_NR | Ja | - | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | - | uddannelsesnummer | varchar2(4) | Nej
FRA_SKOLE | Ja | - | skolenummer | varchar2(4) | Nej
TIL_SKOLE | Ja | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKOLEDAGE

SKOLEDAGE

SKOLEDAGE alias SKODAG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEDAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKODAG_PK | SKODAG_ID
Unik | SKODAG_SKODAG1_UK | SKKA_ID KALDAG_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKODAG_ID | Ja | primær | intern nøgle | number(10,0) | -
SKKA_ID | Ja | unik-1 | - | number(10,0) | -
KALDAG_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
DATO | Nej | - | dato | date | -
BEMERKNING | Nej | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EPL-A4028 | Du kan ikke slette skoledagen fra kalenderen, da den anvendes til eksamen. | Du kan ikke slette skoledagen fra skoledagskalenderen, da den anvendes til eksamen af en af de aktiviteter, som benytter skoledagskalenderen.
EPL-A4029 | Du kan ikke slette skoledagen, da den anvendes til eksamen. | Du kan ikke slette skoledagen, da en eller flere af de aktiviteter, der anvender skoledagskalenderen er planlagt til eksamen på den pågældende dag.
SKE-A4018 | Du må ikke slette denne skoledag, da der er tilknyttede aktiviteter med skemabegivenheder på dagen. | Du kan ikke slette denne skoledag. da der den er tilknyttet en aktivitet med skemabegivenheder, der falder i denne kalender.


Tabel (TD): SKOLEDAGE_EKSTERN_BOOKING_GRF

SKOLEDAGE_EKSTERN_BOOKING_GRF

SKOLEDAGE_EKSTERN_BOOKING_GRF alias SEBG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEDAGE EKSTERN BOOKING GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SEBG_PK | SEBG_ID AFSENDELSES_ID AFSENDER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SEBG_ID | Ja | primær | intern nøgle | number(10,0) | -
EBGF_ID | Ja | - | intern nøgle | number(10,0) | -
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
SKOLEDAGSKALENDER | Ja | - | kode_8 | varchar2(8) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
EBGF_AFS_ID | Nej | - | datatransid | number(14) | -
EBGF_AFS | Nej | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKOLEDAGE_FOR_EKSTERNE_BOOKING

SKOLEDAGE_FOR_EKSTERNE_BOOKING

SKOLEDAGE_FOR_EKSTERNE_BOOKING alias SDFE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SDFE_PK | SDFE_ID
Unik | SDFE_SDFE1_UK | SKOL_ID SKOLEDAGSKALENDER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SDFE_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOLEDAGSKALENDER | Ja | unik-1 | kode_8 | varchar2(8) | Nej
OPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKOLEDAG_GRF

SKOLEDAG_GRF

SKOLEDAG_GRF alias SDGF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEDAG GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SDGF_PK | SDGF_ID AFSENDELSES_ID AFSENDER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SDGF_ID | Ja | primær | intern nøgle | number(10,0) | -
SEBG_ID | Ja | - | intern nøgle | number(10,0) | -
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
SKOLEDAG | Ja | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
SEBG_AFS_ID | Nej | - | datatransid | number(14) | -
SEBG_AFS | Nej | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKOLEDAGSKALENDERE

SKOLEDAGSKALENDERE

SKOLEDAGSKALENDERE alias SKKA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEDAGSKALENDER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKKA_PK | SKKA_ID
Unik | SKKA_SKKA1_UK | SKOLEDAGSKALENDER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKKA_ID | Ja | primær | - | number(10,0) | -
SKOLEDAGSKALENDER | Ja | unik-1 | kode_8 | varchar2(8) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Ja | - | dato | date | -
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BEMERKNING | Nej | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKOLEFAG

SKOLEFAG

SKOLEFAG alias SKFA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKFA_PK | SKFA_ID
Unik | SKFA_SKFA1_UK | SKOLEFAG NIVEAU
Unik | SKFA_SKFA2_UK | ELEVPLAN_BETEGNELSE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKFA_ID | Ja | primær | - | number(10,0) | -
SKOLEFAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Ja
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
LAS_VARIGHED | Ja | - | ja/nej | varchar2(1) | Nej
UVFA_ID | Nej | - | - | number(10,0) | -
FAGTYPE | Nej | - | fagtype | varchar2(5) | Nej
FAGMAL | Nej | - | fagmål | varchar2(2000) | Nej
VARIGHED_DAGE | Nej | - | fag_varighed_dage | number(4,1) | -
ELEVLEKTIONER | Nej | - | varighed_timer | number(4) | -
LERERLEKTIONER | Nej | - | varighed_timer | number(4) | -
FORBEREDELSESTID | Nej | - | minutantal | number(3) | -
EKSAMINATIONSTID | Nej | - | minutantal | number(3) | -
LENGDE_AF_SKRIFTLIG_EKSAMEN | Nej | - | længdeskriftligeksamen | number(6,2) | -
ELEVPLAN_BETEGNELSE | Nej | unik-2 | betegnelse | varchar2(50) | Nej
ECTS | Nej | - | ects-point | number(3) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
UDGAET | Nej | - | ja/nej | varchar2(1) | Ja
ELEVPLAN_NIVEAU | Nej | - | niveau | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A4037 | Du må ikke ændre UVM-fag, da der findes fremmedsprogstekster tilknyttet. | Du kan ikke ændre UVM-fag, da der findes fremmedsprogstekster tilknyttet
UMO-A4048 | Du må ikke anvende UVM-faget #1- #2. Dette UVM-fag er udgået. | -
UMO-A4051 | Du må ikke slette et skolefag, der er tilknyttet et lokalt valgfag i Elevplan. | Du må ikke slette et skolefag, der er tilknyttet et lokalt valgfag i Elevplan.
UMO-A4052 | Du må ikke rette varigheden opad på dette skolefag, da det tilknyttede UVM-fag har en fast varighed. | Hvis det udmeldte UVM-fag har ja til overskriv varighed, må varigheden sættes ned på skolefaget. Hvis der er udmeldt en varighed på UVM-faget, må skolefagets varighed ikke sættes højere end denne varighed. Hvis UVM-faget er udmeldt uden varighed må skolefagets varighed øges.


Tabel (TD): SKOLEFAG_GRF

SKOLEFAG_GRF

SKOLEFAG_GRF alias GF_SKLFG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GF-SKOLEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GF_SKLFG_PK | AFSENDELSES_ID AFSENDER GF_SKLFG_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
GF_SKLFG_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLEFAG | Ja | - | skolefag | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
SKOLE | Nej | - | kode_4 | varchar2(4) | Nej
FAGTYPE | Nej | - | fagtype | varchar2(5) | Nej
FAGMAL | Nej | - | fagmål | varchar2(2000) | Nej
VARIGHED_DAGE | Nej | - | varighed_dage | number(3) | -
ELEVLEKTIONER | Nej | - | varighed_timer | number(4) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKOLEFAG_PA_HOLD

SKOLEFAG_PA_HOLD

SKOLEFAG_PA_HOLD alias SKPH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEFAG PÅ HOLD
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKPH_PK | SKPH_ID
Unik | SKPH_SKPH1_UK | AKTI_ID SKFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKPH_ID | Ja | primær | - | number(10,0) | -
AKTI_ID | Ja | unik-1 | - | number(10,0) | -
SKFA_ID | Ja | unik-1 | - | number(10,0) | -
FAGSTATUS | Ja | - | fagtilknytning | varchar2(1) | Ja
SKOLEFAG_ARVES | Ja | - | ja/nej | varchar2(1) | Ja
VARIGHED_DAGE | Ja | - | fag_varighed_dage | number(4,1) | -
ACSA_ID | Nej | - | - | number(10,0) | -
ELEVLEKTIONER | Nej | - | varighed_timer | number(4) | -
LERERLEKTIONER | Nej | - | varighed_timer | number(4) | -
ANTALOPGAVER | Nej | - | antal retteopgaver | number(5,2) | -
VFM_EKSAMENSTERMIN | Nej | - | måned-visning | varchar2(8) | Nej
AFREGNINGSFORM | Ja | - | afregningsform | varchar2(1) | Ja
AKKORD | Ja | - | ja/nej | varchar2(1) | Ja
OPRETTET_I_ELEVPLAN | Ja | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
FKB_ID | Nej | - | intern nøgle | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
GODKENDT_SKOLE | Nej | - | intern nøgle | number(10,0) | -
OPDTID | Ja | - | opdtid | date | -
GENNEMFORENDE_SKOLE | Nej | - | intern nøgle | number(10,0) | -
TIMER_PR_DAG | Nej | - | timer_pr_dag | number(6,2) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 17 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AKS-A4004 | Skolefag med fagtype O og V skal have tilknyttet et UVM-fag, skolefag med fagtype L må ikke have det. | Lokale skolefag må ikke have UVM-fag tilknyttet, alle andre skal have.
AKS-A4005 | Du må ikke rette varigheden på dette skolefag på hold, da varigheden er fastsat på UVM-faget. | Varigheden på dette skolefag på hold må ikke ændres. Varigheden på sko-lefag på hold må øges, hvis varigheden på det tilknyttede UVM-fag er nul. Varigheden må nedsættes, hvis der er angivet Ja til at overskrive varigheden på UVM-faget
AKS-A4019 | Du må ikke opdatere skolefag på holdet, da du ikke har rettigheder til aktivitetsafdelingen. | Du har ikke rettigheder til at opdatere skolefag på dette hold.
AKS-A4045 | Du må ikke ændre eller slette denne række, da skolefaget og aktiviteten er anvendt i en akkordregistrering. | Du kan ikke ændre eller slette denne række, da skolefaget og aktiviteten er anvendt i en akkordregistrering.
AKS-A4045 | Du må ikke ændre eller slette denne række, da skolefaget og aktiviteten er anvendt i en akkordregistrering. | Du kan ikke ændre eller slette denne række, da skolefaget og aktiviteten er anvendt i en akkordregistrering.
AKS-A4053 | Du må ikke slette denne række, da skolefaget og aktiviteten er anvendt i en akkordfordeling | Du kan ikke slette denne række, da skolefaget og aktiviteten er anvendt i en akkordfordeling
AKS-A4054 | Skolefagets UVM-fag har udfyldt oplysninger om AMU-kursustype, men kursustypen findes ikke. | Når skolefag knyttes på hold undersøges om UVM-faget, som skolefaget henviser til, har udfyldt mindst et af felterne 'AMU-finansieringskilde', 'AMU-målgruppe', 'AMU-kursusart' og 'AMU-kursustype'. Hvis det er tilfældet skal følgende gælde: Kombinationen af AMU-finansieringskilde, AMU-målgruppe, AMU-kursusart og AMU-kursustype skal kunne genfindes som AMU-kursustyper.
AKS-A4060 | Der skal angives fælles kompetence beskrivelse for hold med indberetningsprincip SFI, P, S eller ÅV. | Der skal angives fælles kompetence beskrivelse for hold med indberetningsprincip SFI, P, S eller ÅV.
AKS-A4061 | Du må kun angive Ikke-relevant i fagstatus, hvis der på holdet er angivet indberetningsprincip SFI, P, S eller ÅV. | Du må kun angive Ikke-relevant i fagstatus, hvis der på holdet er angivet indberetningsprincip SFI, P, S eller ÅV.
AKS-A4062 | Hvis Godkendt skole er en anden end denne skole, skal Gennemførende skole være denne skole. | Hvis Godkendt skole er en anden end denne skole, skal Gennemførende skole være denne skole.
AKS-A4074 | Varigheden på dette skolefag på hold må ikke øges med mere end 25% | Varigheden på dette skolefag på hold må ikke øges med mere end 25%
AKS-B1010 | Varigheden kunne ikke opadteres på den tilhørende periode. | Varigheden kunne ikke opadteres på den tilhørende periode.
AKS-B1011 | Timer pr. dag kunne ikke opadteres på de tilsvarende tilstededage. | Timer pr. dag kunne ikke opadteres på de tilsvarende tilstededage.
FAG-A4003 | Du må ikke slette eller ændre sammenknytningen af skolefag og aktivitet, fordi der er en fagfordeling, der benytter denne kombination. | Du må ikke slette eller ændre sammenknytningen af skolefag og aktivitet, fordi der er en fagfordeling, der benytter denne kombination
SKE-A4034 | Du må ikke slette denne tilknytning af et skolefag til en aktivitet, da der ligger skemabrikker på dette skolefag og denne aktivitet. | Du må ikke slette denne tilknytning af et skolefag til en aktivitet, da der ligger skemabrikker på dette skolefag og denne aktivitet.
TID-A4005 | Du må ikke slette denne kombination af skolefag og aktivitet, da der er registreret timeposter på kombinationen. | Du må ikke slette denne kombination af skolefag og aktivitet, da der er registreret timeposter på kombinationen
UMO-A4049 | Du må ikke anvende skolefaget #1- #2. Dette skolefag er udgået. | -


Tabel (TD): SKOLEFAG_PA_HOLD_GRF

SKOLEFAG_PA_HOLD_GRF

SKOLEFAG_PA_HOLD_GRF alias SKPH_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEFAG PÅ HOLD GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | SKPH_GRF_UK | ELEVPLAN_LERINGSELEMENT HOLDNAVN ELEVPLAN_STARTDATO SKOLEFAG NIVEAU UVM_FAG UVM_NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELEVPLAN_LERINGSELEMENT | Ja | unik-1 | elevplan læringselement | varchar2(100) | Nej
HOLDNAVN | Ja | unik-1 | betegnelse_100 | varchar2(100) | Nej
ELEVPLAN_STARTDATO | Ja | unik-1 | dato | date | -
SKFA_ID | Nej | - | intern nøgle | number(10,0) | -
SKOLEFAG | Nej | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Nej | unik-1 | niveau | varchar2(1) | Nej
UVM_FAG | Nej | unik-1 | skolefag | varchar2(5) | Nej
UVM_NIVEAU | Nej | unik-1 | niveau | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKOLEFAG_PA_HOLD_KONTI

SKOLEFAG_PA_HOLD_KONTI

SKOLEFAG_PA_HOLD_KONTI alias SKFAKO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEFAG_PA_HOLD_KONTO
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKFAKO_PK | SKFAKO_ID
Unik | SKFAKO_SKFAKO_UK_UK | VFM_STARTMANED SKPH_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKFAKO_ID | Ja | primær | intern nøgle | number(10,0) | -
VFM_STARTMANED | Ja | unik-1 | måned-visning | varchar2(8) | Nej
SKPH_ID | Ja | unik-1 | - | number(10,0) | -
VFM_SLUTMANED | Ja | - | måned-visning | varchar2(8) | Nej
OSE_ART | Nej | - | øse-art | varchar2(10) | Nej
OSE_FORMAL | Nej | - | øse-formål | varchar2(10) | Nej
OSE_ANSVAR | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Nej | - | øse-projekt | varchar2(10) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 7 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AKS-A2013 | Startmåned skal ligge før slutmåned for kontoen. | Startmåned må ikke ligge efter slutmåned for en kontos periode.
AKS-A3004 | Du må ikke registrere overlappende perioder på skolefag-på-hold-konto | Du må ikke registrere overlappende perioder på skolefag-på-hold-konto
AKS-A4067 | Du har angivet en ØSE-art, der enten ikke findes, eller ikke dækker hele kontoens periode. | Der findes ikke en tilsvarende ØSE-art for hele kontoens periode.
AKS-A4068 | Du har angivet et ØSE-formål, der enten ikke findes, eller ikke dækker hele kontoens periode. | Der findes ikke et tilsvarende ØSE-formål for hele kontoens periode.
AKS-A4069 | Du har angivet et ØSE-ansvar, der enten ikke findes, eller ikke dækker hele kontoens periode. | Der findes ikke et tilsvarende ØSE-ansvar for hele kontoens periode.
AKS-A4070 | Du har angivet et ØSE-projekt, der enten ikke findes, eller ikke dækker hele kontoens periode. | Der findes ikke et tilsvarende ØSE-projekt for hele kontoens periode.
SKO-A4059 | Du har angivet en ØSE-konto, der ikke findes i den del af perioden, regnskabsåret dækker. | Hvis du angiver en ØSE-konto, skal den være gyldig i den del af kontoens periode, der har et regnskabsår.


Tabel (TD): SKOLEFAG_PA_HOLD_PERIODER

SKOLEFAG_PA_HOLD_PERIODER

SKOLEFAG_PA_HOLD_PERIODER alias SPHP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEFAG_PA_HOLD_PERIODER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SPHP_PK | SPHP_ID
Unik | SPHP_SPHP_UK | SKPH_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SPHP_ID | Ja | primær | intern nøgle | number(10,0) | -
SKPH_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
VARIGHED_DAGE | Ja | - | fag_varighed_dage | number(4,1) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AKS-A2016 | Startdato skal ligge før slutdato for skolefag-på-hold perioden. | Startdato skal ligge før slutdato for perioden på skolefag-på-hold.
AKS-A4064 | Perioden skal være indeholdt i holdets periode. | Perioden skal være indeholdt i holdets periode.
AKS-A4065 | Summen af varighed for perioder på dette skolefag-på-hold må ikke overskride varigheden på skolefaget-på-holdet. | Summen af varighed for perioder på dette skolefag-på-hold må ikke overskride varighed på skolefaget-på-holdet.


Tabel (TD): SKOLEFAG_PA_HOLDPLACERINGER

SKOLEFAG_PA_HOLDPLACERINGER

SKOLEFAG_PA_HOLDPLACERINGER alias SKHP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEFAG PÅ HOLDPLACERING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKHP_PK_1 | SKHP_ID
Unik | SKPH_SKHP1_UK_1 | HOPL_ID SKPH_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKHP_ID | Ja | primær | intern nøgle | number(10,0) | -
HOPL_ID | Ja | unik-1 | - | number(10,0) | -
SKPH_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
FAGTILKNYTNING | Ja | - | fagtilknytning | varchar2(1) | Ja
FORTSATTER | Ja | - | ja/nej | varchar2(1) | Ja
OPRETTET_I_ELEVPLAN | Ja | - | ja/nej | varchar2(1) | Ja
VFM_EKSAMENSTERMIN | Nej | - | måned-visning | varchar2(8) | Nej
TMK_ID | Nej | - | - | number(10,0) | -
UDDA_ID | Nej | - | - | number(10,0) | -
PROJEKTTITEL | Nej | - | fritekst | varchar2(200) | Nej
AERE_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
HOLDI_ID | Nej | - | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
PLACERINGSTYPE | Nej | - | placeringstype amu | varchar2(1) | Ja
KURSISTSTATUS | Nej | - | kursiststatus amu | varchar2(1) | Nej
TILSKUD | Nej | - | ja/nej | varchar2(1) | Ja
GENNEMFORT | Nej | - | ams-gennemført | varchar2(1) | Nej
BETALINGSSTATUS | Nej | - | ams-betalingsstatus ny_1 | varchar2(1) | Nej
KATEGORI | Nej | - | tegn | varchar2(1) | Nej
CERTIFIKAT_UDSTEDT | Nej | - | ja/nej | varchar2(1) | Ja
VARIGHED_DAGE | Nej | - | fag_varighed_dage | number(4,1) | -
INDKALDELSESBREV | Nej | - | dato | date | -
TILMELDINGSBREV | Nej | - | dato | date | -
AFBUDSDATO | Nej | - | dato | date | -
UDEBLIVELSESDATO | Nej | - | dato | date | -
PLACERINGSDATO | Nej | - | dato | date | -
VENTELISTEDATO | Nej | - | dato | date | -
RESERVATIONSDATO | Nej | - | dato | date | -
INFO_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 19 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AKS-A4040 | Du må ikke opdatere skolefag-på-holdplaceringer på holdet, da du ikke har rettigheder til aktivitetsafdelingen. | Du har ikke rettigheder til at opdatere skolefag-på-holdplaceringer tilknyttet dette hold.
FRA-A4010 | Eleven er registreret med fravær på skemabegivenhed med dette fag. | Du skal først fjerne skemabaseret fravær på eleven på det fag, du vil slette for eleven på holdet.
SKO-A1004 | I feltet Placeringstype må du kun angive værdierne A, P, U og V. | -
SKO-A2046 | På en Skolefag-på-holdplacering skal Startdato ligge før Slutdato. | -
SKO-A2047 | Når ÅE-rekvirenten er UVM, må du ikke angive betalingsstatus 0. | -
SKO-A2048 | Hvis du i Betalingsstatus angiver 0, skal du angive N i Tilskud. | -
SKO-A2056 | Betalingsstatus må ikke være 0 (nul) for skolefag-på-hold der vedrører en ÅU-elev, hvis ÅE rekvirenten er UVM. | -
SKO-A3004 | Du må ikke angive en periode på Skolefag-på-holdplacering, der overlapper perioden for en anden Skolefag-på-holdplacering med samme fag. | -
SKO-A4046 | Du må ikke tilknytte en Holdident til en skolefag-på-holdplacering, hvor den tilknyttede ÅE-rekvirent er standard ÅE-rekvirenten. | -
SKO-A4047 | Du må ikke tilknytte en Holdident, som har tilknyttet en anden ÅE-rekvirent end den der er tilknyttet skolefag-på-holdplaceringen. | -
SKO-A4048 | Du må ikke tilknytte en Holdident, som har N i feltet ÅU, til skolefag-på-holdplaceringen. | -
SKO-A4049 | Du må ikke tilknytte en Holdident til en skolefag-på-holdplacering, hvis Holdidenten ikke omfatter hele perioden for skolefag-på-holdplacering. | -
SKO-A4050 | Du kan ikke ændre perioden på skolefag-på-holdplacering, da der er tilknyttet en Holdident, hvis periode ligger uden for den nye periode. | -
SKO-A4064 | Hvis Kursiststatus er 4, skal Tilskud være N og ÅE-rekvirent være forskellig fra UVM. | -
SKO-A4065 | Hvis ÅE-rekvirent er forskellig fra UVM, skal Tilskud være N. | -
SKO-A4067 | Perioden på en Skolefag-på-holdplacering skal være indeholdt i holdplaceringens periode. | -
SKO-A4070 | Den periode, du angiver på Skolefag-på-holdplacering, skal være indeholdt i en periode på Skolefag-på-hold for samme skolefag. | -
SKO-A4071 | Varigheden må ikke overstige varigheden på Skolefag-på-hold-periode. | Bemærk, at eleven kan have flere skolefag-på-holdplaceringer på samme fag i perioden. Det er summen af varigheder på disse skolefag-på-holdplaceringer der ikke må overstige varigheden på Skolefag-på-hold-periode.
SKO-B1017 | Skolefaget #1 skal tilknyttes eleven som lokalt fag, da faget er tilknyttet holdet som lokalt fag. | Skolefaget #1 er tilknyttet holdet som lokalt fag. Alle elever som følger dette fag på holdet skal derfor også have faget tilknyttet som lokalt fag.


Tabel (TD): SKOLEFAG_PA_HOLDPLACERING_GRF

SKOLEFAG_PA_HOLDPLACERING_GRF

SKOLEFAG_PA_HOLDPLACERING_GRF alias SPHG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEFAG_PA_HOLDPLACERING_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | SPHG_UK | ULAKT_TITEL ULAKT_STARTDATO ELEV_CPR_NR COSA_FORMAL VERSION ELEV_STARTDATO UVM_FAG NIVEAU SKOLEFAG SKOLEFAG_NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ULAKT_TITEL | Ja | unik-1 | - | varchar2(100) | Nej
ULAKT_STARTDATO | Ja | unik-1 | dato | date | -
ELEV_CPR_NR | Ja | unik-1 | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
ELEV_STARTDATO | Ja | unik-1 | dato | date | -
UVM_FAG | Nej | unik-1 | fagnummer | varchar2(5) | Nej
NIVEAU | Nej | unik-1 | niveau | varchar2(1) | Nej
ELEV_SLUTDATO | Ja | - | dato | date | -
SKOLEFAG | Nej | unik-1 | skolefag | varchar2(5) | Nej
SKOLEFAG_NIVEAU | Nej | unik-1 | niveau | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKOLEFAG_PA_IV_AKTIVITETER

SKOLEFAG_PA_IV_AKTIVITETER

SKOLEFAG_PA_IV_AKTIVITETER alias SKI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEFAG PÅ IV-AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKI_PK | SKI_ID
Unik | SKI_SKI1_UK | AKTI_ID SKFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKI_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | - | number(10,0) | -
SKFA_ID | Ja | unik-1 | - | number(10,0) | -
AFREGNINGSFORM | Ja | - | afregningsform | varchar2(1) | Nej
AKKORD | Ja | - | ja/nej | varchar2(1) | Ja
ACSA_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 9 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AKS-A4020 | Du må ikke opdatere skolefag på IV-aktiviteten, da du ikke har rettigheder til aktivitetsafdelingen. | Du har ikke rettigheder til at opdatere skolefag på denne IV-aktivitet.
AKS-A4045 | Du må ikke ændre eller slette denne række, da skolefaget og aktiviteten er anvendt i en akkordregistrering. | Du kan ikke ændre eller slette denne række, da skolefaget og aktiviteten er anvendt i en akkordregistrering.
AKS-A4045 | Du må ikke ændre eller slette denne række, da skolefaget og aktiviteten er anvendt i en akkordregistrering. | Du kan ikke ændre eller slette denne række, da skolefaget og aktiviteten er anvendt i en akkordregistrering.
AKS-A4053 | Du må ikke slette denne række, da skolefaget og aktiviteten er anvendt i en akkordfordeling | Du kan ikke slette denne række, da skolefaget og aktiviteten er anvendt i en akkordfordeling
AKS-A4053 | Du må ikke slette denne række, da skolefaget og aktiviteten er anvendt i en akkordfordeling | Du kan ikke slette denne række, da skolefaget og aktiviteten er anvendt i en akkordfordeling
FAG-A4004 | Du må ikke slette eller ændre sammenknytningen af skolefag og aktivitet, fordi der er en fagfordeling, der benytter denne kombination. | Du må ikke slette eller ændre sammenknytningen af skolefag og aktivitet, fordi der er en fagfordeling, der benytter denne kombination
SKE-A4034 | Du må ikke slette denne tilknytning af et skolefag til en aktivitet, da der ligger skemabrikker på dette skolefag og denne aktivitet. | Du må ikke slette denne tilknytning af et skolefag til en aktivitet, da der ligger skemabrikker på dette skolefag og denne aktivitet.
TID-A4005 | Du må ikke slette denne kombination af skolefag og aktivitet, da der er registreret timeposter på kombinationen. | Du må ikke slette denne kombination af skolefag og aktivitet, da der er registreret timeposter på kombinationen
UMO-A4049 | Du må ikke anvende skolefaget #1- #2. Dette skolefag er udgået. | -


Tabel (TD): SKOLEFORLOB

SKOLEFORLOB

SKOLEFORLOB alias SKOF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEFORLØB
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKOF_PK | SKOF_ID
Unik | SKOF_SKOF_UK | SKOLEFORLOB

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKOF_ID | Ja | primær | - | number(10,0) | -
FOGR_ID | Ja | - | - | number(10,0) | -
SKOLEFORLOB | Ja | unik-1 | skoleforløb | varchar2(12) | Nej
FORSTE_TELLEPERIODE | Ja | - | tælleperiode | number(2) | -
SIDSTE_TELLEPERIODE | Ja | - | tælleperiode | number(2) | -
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
SKPE_ID | Ja | - | - | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
POM_ID | Nej | - | - | number(10,0) | -
ANOM_ID | Nej | - | intern nøgle | number(10,0) | -
ELEVPLAN_SKOLEFORLOB | Ja | - | ja/nej | varchar2(1) | Ja
UVMA_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 8 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SKO-A2032 | Første tælleperiode skal være mindre end sidste tælleperiode. | Første tælleperiode skal være mindre en sidste tælleperiode.
SKO-A2033 | Sidste tælleperiode er større end det maksimale antal, #1, på skoleperioden. | Sidste tælleperiode må ikke være større end det maksimale antal tælleperioder på skoleperioden for dette skoleforløb
SKO-A2039 | Skoleforløbet kan af en eller anden grund ikke ændres på skolehjemseleven. | Uvist af hvilken årsag, kan skoleforløbet ikke ændres på skolehjemseleven.
SKO-A4077 | Tilknytning til UVM-afdeling er ikke gyldig i hele forløbets periode. | Enten skal forløbsgruppens periode eller tilknytning til UVM-afdeling ændres.
SKO-A4082 | Et skoleforløb hvor der findes bidragsperioder med tælledato senere end 1/10 2003 skal være tilknyttet en UVM-afdeling. | -
SKO-B1020 | Der kunne ikke oprettes almindeligt årselevbidrag. | Oprettelsen af ÅE-Bidrag var ikke mulig, kontroller om skoledagskalenderen indeholder de nødvendige skoledage
SKO-B1071 | Når UVM-afdeling ændres på et skoleforløb laves en tilsvarende ændring på de tilknyttede bidrag | -
UDD-A2051 | Opdatering af AER-perioder mislykkedes. | -


Tabel (TD): SKOLEFORLOBSKONTI

SKOLEFORLOBSKONTI

SKOLEFORLOBSKONTI alias SKKO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEFORLØBSKONTO
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKKO_PK | SKKO_ID
Unik | SKKO_SKKO1_UK | SKOF_ID VFM_STARTMANED

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKKO_ID | Ja | primær | - | number(10,0) | -
SKOF_ID | Ja | unik-1 | - | number(10,0) | -
VFM_STARTMANED | Ja | unik-1 | måned-visning | varchar2(8) | Nej
VFM_SLUTMANED | Ja | - | måned-visning | varchar2(8) | Nej
OSE_ART | Nej | - | øse-art | varchar2(10) | Nej
OSE_FORMAL | Nej | - | øse-formål | varchar2(10) | Nej
OSE_ANSVAR | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Nej | - | øse-projekt | varchar2(10) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 11 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SKO-A2013 | Du skal angive en startmåned som ligger før slutmåned. | Startmåned skal være før slutmåned for kontoen.
SKO-A3001 | Periode for lønkonto skal ligge indenfor forløbsgruppens periode. | Periode for skoleforløbskonto skal ligge indenfor forløbsgruppens periode.
SKO-A4010 | Du skal angive en startmåned som ligger i samme måned eller senere end forløbsgruppens startdato. | Startmåneden for en skoleforløbskonto kan tidligst være den måned, hvori forløbsgruppens startdato ligger.
SKO-A4011 | Du skal angive en slutmåned som ligger i samme måned eller tidligere end forløbsgruppens slutdato. | Slutmåneden for en skoleforløbskonto kan senest være den måned, hvori forløbsgruppens slutdato ligger.
SKO-A4014 | Du må ikke oprette lønkonti med overlappende perioder. | Der er periodeoverlap mellem to skoleforløbskonti på skoleforløbet
SKO-A4018 | Der findes ikke et tilsvarende #1 i EASY-Ø, som dækker lønkontoens periode. | Der skal findes dimensioner i EASY-Ø, som modsvarer de angivne dimensioner angivet på skoleforløbskontoen for den del af skoleforløbskontoens periode, hvortil der findes regnskabsår i EASY-Ø. Kontodimensionerne checkes hver for sig.
SKO-A4029 | Du har angivet en ØSE-konto, der ikke findes i den del af perioden, regnskabsåret dækker. | Hvis du angiver en ØSE-konto, skal den være gyldig i den del af holdplaceringens periode, der har et regnskabsår.
SKO-A4030 | Du har angivet en ØSE-art, der enten ikke findes, eller ikke dækker hele holdplaceringens periode. | Hvis du angiver en ØSE-art, skal den dække hele holdplaceringens periode.
SKO-A4031 | Du har angivet et ØSE-formål, der enten ikke findes, eller ikke dækker hele holdplaceringens periode. | Hvis du angiver et ØSE-formål, skal det dække hele holdplaceringens periode.
SKO-A4032 | Du har angivet et ØSE-ansvar, der enten ikke findes, eller ikke dækker hele holdplaceringens periode. | Hvis du angiver et ØSE-ansvar, skal det dække hele holdplaceringens periode.
SKO-A4033 | Du har angivet et ØSE-projekt, der enten ikke findes, eller ikke dækker hele holdplaceringens periode. | Hvis du angiver et ØSE-projekt, skal det dække hele holdplaceringens periode.


Tabel (TD): SKOLEGODKENDELSER

SKOLEGODKENDELSER

SKOLEGODKENDELSER alias SKO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEGODKENDELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKO_PK | SKO_ID
Unik | SKO_SKO1_UK | AMUKU_ID SKOL_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKO_ID | Ja | primær | intern nøgle | number(10,0) | -
AMUKU_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKOLEGODKENDELSER_GRF

SKOLEGODKENDELSER_GRF

SKOLEGODKENDELSER_GRF alias SKO_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEGODKENDELSE_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKO_GRF_PK | AFSENDER AFSENDELSES_ID SKOLENR FINANSIERINGSKILDE MALGRUPPE KURSUSART KURSUSTYPE VERSION STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
SKOLENR | Ja | primær | skolenummer | varchar2(4) | Nej
FINANSIERINGSKILDE | Ja | primær | amu erhvervsområde | varchar2(2) | Nej
MALGRUPPE | Ja | primær | amu erhvervsdelområde | varchar2(2) | Nej
KURSUSART | Ja | primær | amu kursusart | varchar2(2) | Nej
KURSUSTYPE | Ja | primær | amu kursustype | varchar2(5) | Nej
VERSION | Ja | primær | amu version | varchar2(2) | Nej
STARTDATO | Ja | primær | dato | date | -
SLUTDATO | Ja | - | dato | date | -
NY_SKOLENR | Nej | - | skolenummer | varchar2(4) | Nej
NY_FINANSIERINGSKILDE | Nej | - | amu erhvervsområde | varchar2(2) | Nej
NY_MALGRUPPE | Nej | - | amu erhvervsdelområde | varchar2(2) | Nej
NY_KURSUSART | Nej | - | amu kursusart | varchar2(2) | Nej
NY_KURSUSTYPE | Nej | - | amu kursustype | varchar2(5) | Nej
NY_VERSION | Nej | - | amu version | varchar2(2) | Nej
NY_STARTDATO | Nej | - | - | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKOLEHJEMSAFDELINGER

SKOLEHJEMSAFDELINGER

SKOLEHJEMSAFDELINGER alias SAFD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEHJEMSAFDELING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SAFD_PK | SAFD_ID
Unik | SAFD_SAFD1_UK | AFDELINGSKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SAFD_ID | Ja | primær | intern nøgle | number(10,0) | -
AFDELINGSKODE | Ja | unik-1 | skolehjemsafdelingskode | varchar2(4) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
EKSTERN | Ja | - | ja/nej | varchar2(1) | Ja
PONR_ID | Nej | - | intern nøgle | number(10,0) | -
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
FAX | Nej | - | telefonnr | varchar2(16) | Nej
EMAIL | Nej | - | fritekst | varchar2(200) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKOLEHJEMSELEVER

SKOLEHJEMSELEVER

SKOLEHJEMSELEVER alias SHJE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEHJEMSELEV
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SHJE_PK | SHJE_ID
Unik | SHJE_SHJE1_UK | SHJE_ID PERS_ID STARTDATO SKOLEFORLOB AFVIST SKOE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SHJE_ID | Ja | primær unik-1 | intern nøgle | number(10,0) | -
PERS_ID | Ja | unik-1 | - | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Ja | - | dato | date | -
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
GEBYRBETALING | Ja | - | gebyrbetaling | varchar2(1) | Nej
SKOLEFORLOB | Ja | unik-1 | skoleforløb | varchar2(12) | Nej
UDDANNELSESAFTALE | Ja | - | ja/nej | varchar2(1) | Ja
FORSORGER | Ja | - | ja/nej | varchar2(1) | Ja
SKOLEHJEMSFORSOG | Ja | - | ja/nej | varchar2(1) | Ja
SKOLEHJEMSARSELEV | Ja | - | ja/nej | varchar2(1) | Ja
SKOLEHJEM | Ja | - | ja/nej | varchar2(1) | Ja
AFVIST | Ja | unik-1 | ja/nej | varchar2(1) | Ja
INTERN | Ja | - | ja/nej | varchar2(1) | Ja
ENDRET_PERIODE | Ja | - | ja/nej | varchar2(1) | Ja
BEREGNINGSGRUNDLAG_ENDRET | Ja | - | ja/nej | varchar2(1) | Ja
UDMELDT | Ja | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
EBOG_ID | Nej | - | intern nøgle | number(10,0) | -
SDFE_ID | Nej | - | intern nøgle | number(10,0) | -
SKOL_ID | Nej | - | intern nøgle | number(10,0) | -
SKOE_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
ELIS_ID | Nej | - | - | number(10,0) | -
LRST_ID | Nej | - | intern nøgle | number(10,0) | -
A259ELBO_ID | Nej | - | intern nøgle | number(10,0) | -
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
FORMAL | Nej | - | formåleksternbooking | varchar2(1) | Ja
MODTAGET | Nej | - | dato | date | -
AFGANGSDATO | Nej | - | dato | date | -
BEMERKNING | Nej | - | fritekst | varchar2(200) | Nej
AE_REKVIRENT | Ja | - | åe-rekvirent | varchar2(4) | Nej
HOLDIDENT | Nej | - | holdident | varchar2(8) | Nej
HOLDIDENT_STARTDATO | Nej | - | dato | date | -
HOLDIDENT_SLUTDATO | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 15 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
BOO-A2002 | Slutdatoen skal ligge efter startdatoen. | Ved angivelse af en periode må der ikke indtastes en slutdato,der ligger før
BOO-A2004 | Du må kun sætte skolehjemselever til intern, hvis eleven er i skoleforløb. | Der er opstået en fejl der ikke skulle kunne opstå. Intern er sat til 'J' i en skolehjemselev, men der er ikke tilknyttet en elev_i_skoleforløb.
BOO-A2011 | Du må ikke knytte en ekstern opkrævningsgruppe til en intern elev. | Du har forsøgt at knytte en eksternBookingGruppe til en ikke ekstern skolehjemselev. Det kan du ikke.
BOO-A2012 | 'Forsørger' må kun ændres på eksterne elever. På interne elever skal 'Forsørger' nedarves fra elev_i_skoleforløb. | Du har forsøgt at ændre forsørger på en skolehjemselev der har en referense til en elev_i_skoleforlob. Dette kan kun gøres ved nedarvning fra elev_i_skoleforløb .
BOO-A2013 | Du må ikke oprette eller opdatere en ekstern skolehjemselev uden en relation til SkoledageForEksternBooking eller Person. | Du har forsøgt at oprette eller opdatere en ekstern skolehjemselev, til ikke at have en relation til SkoledageEksternBooking eller Person.
BOO-A2014 | Du må ikke tilknytte SkoledageForEksterneBookinger til en intern skolehjemselev . | Det er på undervisningsskolen forsøgt at skabe en relation til skoledage_for_eksterne_bookinger for en skolehjemselev med en relation til en elev_i_skoleforløb. Det kan man ikke.
BOO-A2015 | Du må ikke knytte en skole eller en ekstern skole til en intern skolehjemselev. | Der er forsøgt at oprette en relation til skole_der_anmoder_om_ekstern_booking eller skole_der_bookes_eksternt_på for en intern skolehjemselev.
BOO-A2016 | Du må ikke knytte en ElevISkoleforløb til en ekstern skolehjemselev. | Du har, for en ekstern skolehjemselev på et skolehjem, forsøgt at skabe en relation til en elev_i_skoleforløb.
BOO-A2018 | En ekstern skolehjemselev skal være tilknyttet et skoleforløb på undervisningsskolen. | På undervisningsskolen skal der eksistere en relation til en elev_i_skoleforløb for en ekstern skolehjemselev.
BOO-A3002 | Der er allerede anmodet om booking af eleven i perioden #1 #2. | Man kan ikke oprette skolehjemselever for samme person, der samtidig har overlap i perioden startdato - slutdato.
BOO-C1001 | Når en ElevISkoleforløb har JA til skolehjem, skal der være netop en skolehjemselev tilknyttet. | Du skal have netop en intern skolehjemselev pr elev_i_skoleforløb
BOO-C1001 | Når en ElevISkoleforløb har JA til skolehjem, skal der være netop en skolehjemselev tilknyttet. | Du skal have netop en intern skolehjemselev pr elev_i_skoleforløb
ELB-A4017 | Du må ikke slette en skolehjemselev, der har en ikke bogført opkrævning. Opkrævningen afventer bilagsnummer fra EASY-Ø. | ØSE er igang med opkrævningen eller der er inkonsistens i data.
ELB-A4019 | Der er ikke opsat en default klientafvikler og default printer for din bruger. Kreditnota kan derfor ikke udskrives, og sletningen kan ikke foretages. | Opsæt en default klientafvikler og default printer for din bruger og udfør sletningen igen.
ELB-B1008 | #1 kan ikke slettes, da kreditering af opkrævede gebyrer fejler i EASY-Ø. | Sletning ikke muligt pga. at BehandelOpkrevningsBundt fejler i EASY-Ø. Dette er i forbindelse med kreditering af opkrævede beløb.


Tabel (TD): SKOLEPERIODE_GRF

SKOLEPERIODE_GRF

SKOLEPERIODE_GRF alias SKPE_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEPERIODE_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
NY_SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
NAVN | Ja | - | skoleperiode_navn | varchar2(3) | Nej
BEREGNINGSFORM | Nej | - | - | varchar2(1) | Nej
PRAKTIKVARIGHED | Nej | - | varighed_dage | number(3) | -
MAX_EKSAMINER | Nej | - | antal_2 | number(2) | -
MIN_EKSAMINER | Nej | - | antal_2 | number(2) | -
GEBYRBETALING | Ja | - | - | varchar2(1) | Nej
AFGANGSPERIODE | Ja | - | - | varchar2(1) | Nej
FORLOB | Nej | - | - | varchar2(1) | Nej
SORTERING | Nej | - | sortering | number(2,0) | -
PERIODETYPE | Ja | - | periodetype | varchar2(10) | Nej
NY_PERIODETYPE | Ja | - | periodetype | varchar2(10) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKOLEPERIODER

SKOLEPERIODER

SKOLEPERIODER alias SKPE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEPERIODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKPE_PK | SKPE_ID
Unik | SKPE_SKPE1_UK | UDDA_ID SKOLEPERIODE SPEC_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKPE_ID | Ja | primær | - | number(10,0) | -
UDDA_ID | Ja | unik-1 | - | number(10,0) | -
SKOLEPERIODE | Ja | unik-1 | periodenummer | varchar2(4) | Nej
NAVN | Ja | - | skoleperiode_navn | varchar2(3) | Nej
SPEC_ID | Nej | unik-1 | - | number(10,0) | -
MIN_EKSAMINER | Nej | - | antal_2 | number(2) | -
MAX_EKSAMINER | Nej | - | antal_2 | number(2) | -
BEREGNINGSFORM | Ja | - | beregningsform | varchar2(1) | Ja
PRAKTIKVARIGHED | Nej | - | varighed_dage | number(3) | -
AFGANGSPERIODE | Ja | - | ja/nej | varchar2(1) | Ja
GEBYRBETALING | Ja | - | gebyrbetaling | varchar2(1) | Ja
FORLOB | Nej | - | skoleperiodeforløb | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
FORSKELLIGE_FAG | Nej | - | ja/nej | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
MUNDTLIG_SKRIFTLIG | Nej | - | ja/nej | varchar2(1) | Nej
OPDTID | Ja | - | opdtid | date | -
SORTERING | Nej | - | sortering | number(2,0) | -
PETY_ID | Ja | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A4027 | For resultatformer, der ikke er knyttet til et UVM-fag, må du kun have én tilknytning af resultatformen til skolefaget. | For resultatformer, der ikke er tilknyttet et UVM-fag, må der kun findes én tilknytning af resultatformen til skolefaget.


Tabel (TD): SKOLEPERIODER_GRF

SKOLEPERIODER_GRF

SKOLEPERIODER_GRF alias SG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEPERIODE_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SG_GRF_PK | AFSENDELSES_ID AFSENDER CPR_NR COSA_FORMAL SKOLEPERIODE DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | intern nøgle | number(10,0) | -
AFSENDER | Ja | primær | - | varchar2(4) | Nej
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
SKOLEPERIODE | Ja | primær | periodenummer | varchar2(4) | Nej
ADGANGSVEJ | Nej | - | adgangsvej | varchar2(2) | Nej
DATO | Ja | primær | dato | date | -
AER_INDBERET | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKOLEPERIODE_SKIFT_GRF

SKOLEPERIODE_SKIFT_GRF

SKOLEPERIODE_SKIFT_GRF alias SSG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLEPERIODE_SKIFT_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SSGRF_PK | AFSENDER AFSENDELSES_ID GL_SPECIALE GL_SKOLEPERIODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
NY_SPECIALE | Nej | - | speciale | varchar2(2) | Nej
GL_SPECIALE | Ja | primær | speciale | varchar2(2) | Nej
GL_SKOLEPERIODE | Ja | primær | periodenummer | varchar2(4) | Nej
NY_SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
SLETTES | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKOLER

SKOLER

SKOLER alias SKOL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKOL_PK | SKOL_ID
Unik | SKOL_SKOL1_UK | SKOLENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKOL_ID | Ja | primær | intern nøgle | number(10,0) | -
PONR_ID | Ja | - | - | number(10,0) | -
KOMM_ID | Nej | - | intern nøgle | number(10,0) | -
SKOLENR | Ja | unik-1 | skolenummer | varchar2(4) | Ja
NAVN | Ja | - | skolenavn | varchar2(50) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
GADE | Ja | - | gade | varchar2(50) | Nej
TLF | Ja | - | telefonnr | varchar2(16) | Nej
SL_NAVN | Ja | - | navn | varchar2(50) | Nej
SL_STILLING | Ja | - | stillingsbetegnelse | varchar2(50) | Nej
SENR | Ja | - | se-nummer | varchar2(8) | Nej
DSNR | Ja | - | ds-nummer | varchar2(10) | Nej
SKOLEFORM | Nej | - | skoleform | varchar2(3) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
FAX | Nej | - | telefaxnr | varchar2(16) | Nej
EMAIL | Nej | - | mailadresse | varchar2(100) | Nej
LRST_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
HJEMMESIDE | Nej | - | webadresse | varchar2(200) | Nej
DFFE_NR | Nej | - | dffe_skole_nr | number(6) | -
SLS_REGNR | Nej | - | sls_regnr | varchar2(8) | Nej
SLS_GRUPPENR | Nej | - | sls_gruppe | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKOLER_GRF

SKOLER_GRF

SKOLER_GRF alias CSG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKOLER_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | CSG_PK | AFSENDELSES_ID HANDLING SKOLENR AFSENDER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
SKOLENR | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
NAVN | Nej | - | navn | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
TLF | Nej | - | telefonnr | varchar2(16) | Nej
SL_NAVN | Nej | - | navn | varchar2(50) | Nej
SL_STILLING | Nej | - | stillingsbetegnelse | varchar2(50) | Nej
SENR | Nej | - | se-nummer | varchar2(8) | Nej
DSNR | Nej | - | ds-nummer | varchar2(10) | Nej
SKOLEFORM | Nej | - | skoleform | varchar2(3) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
FAX | Nej | - | telefaxnr | varchar2(16) | Nej
EMAIL | Nej | - | mailadresse | varchar2(100) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
KOMMUNEKODE | Nej | - | kommunekode | varchar2(3) | Nej
HJEMMESIDE | Nej | - | webadresse | varchar2(200) | Nej
DFFE_NR | Nej | - | dffe_skole_nr | number(6) | -
SLS_REGNR | Nej | - | sls_regnr | varchar2(8) | Nej
SLS_GRUPPENR | Nej | - | sls_gruppe | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKOLER_OLD

SKOLER_OLD

SKOLER_OLD
intet alias

Default
Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKOL_PK_OLD | SKOL_ID
Unik | SKOL_SKOL1_UK | SKOLENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKOL_ID | Ja | primær | - | number(10,0) | -
PONR_ID | Ja | - | - | number(10,0) | -
SKOLENR | Ja | unik-1 | - | varchar2(4) | Nej
NAVN | Ja | - | - | varchar2(50) | Nej
GADE | Ja | - | - | varchar2(50) | Nej
TLF | Ja | - | - | varchar2(16) | Nej
SL_NAVN | Ja | - | - | varchar2(50) | Nej
SL_STILLING | Ja | - | - | varchar2(50) | Nej
SENR | Ja | - | - | varchar2(8) | Nej
DSNR | Ja | - | - | varchar2(10) | Nej
SOTNR | Nej | - | - | varchar2(4) | Nej
SKOLEFORM | Nej | - | - | varchar2(3) | Nej
STED | Nej | - | - | varchar2(50) | Nej
FAX | Nej | - | - | varchar2(16) | Nej
EMAIL | Nej | - | - | varchar2(100) | Nej
OPDMOD | Ja | - | - | varchar2(4) | Nej
OPDINIT | Ja | - | - | varchar2(30) | Nej
OPDTID | Ja | - | - | date | -
KOMM_ID | Nej | - | - | number(10,0) | -
KORT_BETEGNELSE | Nej | - | - | varchar2(15) | Nej
LRST_ID | Nej | - | - | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKRIFTLIGE_EKSAMENSTIDSPUNKTER

SKRIFTLIGE_EKSAMENSTIDSPUNKTER

SKRIFTLIGE_EKSAMENSTIDSPUNKTER alias SKREKTID

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKRIFTLIGT EKSAMENSTIDSPUNKT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKREKTID_PK | SKREKTID_ID
Unik | SKREKTID_SKREKTID1_UK | UVFA_ID VISNINGSFORMAT_MDR EKSAMENSDATO STARTTID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKREKTID_ID | Ja | primær | intern nøgle | number(10,0) | -
UVFA_ID | Ja | unik-1 | - | number(10,0) | -
VISNINGSFORMAT_MDR | Ja | unik-1 | måned-visning | varchar2(8) | Nej
EKSAMENSDATO | Ja | unik-1 | dato | date | -
STARTTID | Ja | unik-1 | tid på døgnet | varchar2(5) | Nej
SLUTTID | Ja | - | tid på døgnet | varchar2(5) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SKRIFTLIGE_EKSTIDSPUNKTER_GRF

SKRIFTLIGE_EKSTIDSPUNKTER_GRF

SKRIFTLIGE_EKSTIDSPUNKTER_GRF alias SKR_EKS_GR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKRIFTLIGT EKSTIDSPUNKT GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SKR_EKS_GR_PK | AFSENDER AFSENDELSES_ID UVM_FAG NIVEAU TERMIN EKSAMENSDATO STARTTID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
UVM_FAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
TERMIN | Ja | primær | måned-indtastning | varchar2(4) | Nej
EKSAMENSDATO | Ja | primær | dato | date | -
STARTTID | Ja | primær | tid på døgnet | varchar2(5) | Nej
SLUTTID | Ja | - | tid på døgnet | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SLETTE_JOBS

SLETTE_JOBS

SLETTE_JOBS alias SJ

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SLETTE_JOB
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SJ_PK | SJ_ID
Unik | SJ_SJ1_UK | BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SJ_ID | Ja | primær | intern nøgle | number(10,0) | -
BEJO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
KODE | Ja | - | betegnelse_120 | varchar2(120) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SLS_HENTEDE_FILER_GRF

SLS_HENTEDE_FILER_GRF

SLS_HENTEDE_FILER_GRF alias SHFG1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SLS_HENTEDE_FILER_GRF
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SHFG1_PK | FILNAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
BEJO_ID | Ja | - | intern nøgle | number(10,0) | -
HENTNINGSTID | Nej | - | dato | date | -
FILNAVN | Ja | primær | betegnelse | varchar2(50) | Nej
ER_HOS_SLS | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SLS_STAMDATA_GRF

SLS_STAMDATA_GRF

SLS_STAMDATA_GRF alias SLS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SLS_STAMDATA_GRF
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SLS_PK | SLS_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | afsender | varchar2(4) | Nej
AFSENDELSES_ID | Ja | - | afsendelses_id | number(14) | -
CPR_NUMMER | Ja | - | cpr-nr fiktiv | varchar2(11) | Nej
LOBENUMMER | Ja | - | medarbejderløbenummer | varchar2(3) | Nej
EFTERNAVN | Nej | - | efternavn | varchar2(50) | Nej
FORNAVN | Nej | - | fornavn | varchar2(50) | Nej
KALDENAVN | Nej | - | kaldenavn | varchar2(30) | Nej
C_O_NAVN | Nej | - | co | varchar2(100) | Nej
VEJNAVN | Nej | - | gade | varchar2(50) | Nej
STEDNAVN | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
PRIVAT_TLF | Nej | - | kontakt kode/nr | varchar2(50) | Nej
ERINDRINGSDATO | Nej | - | dato | date | -
ERINDRINGSKODE | Ja | - | erindringskode | number(2) | -
AKTIONSKODE | Nej | - | aktionskode | varchar2(2) | Nej
OPHORSDATO | Nej | - | dato | date | -
ANSETTELSESDATO | Nej | - | dato | date | -
LONGENERATION | Nej | - | sls_løngeneration | number(6) | -
LONKORSEL | Nej | - | sls_lønkørsel | number(1) | -
OPRYKNINGSDATO | Nej | - | dato | date | -
OPRYKNINGSKLASSE | Nej | - | oprykningsklasse/ramme | varchar2(2) | Nej
OPRYKNINGSTRIN | Nej | - | oprykningstrin | varchar2(3) | Nej
IKRAFT_DATO | Ja | - | dato | date | -
LONKLASSE | Nej | - | lønklasse/ramme | varchar2(2) | Nej
ANCIENNITETSDATO | Nej | - | dato | date | -
LONFORM | Nej | - | lønform, scl | varchar2(1) | Nej
DELLONSNEVNER | Nej | - | tæller | number(5) | -
PERSONALEKATEGORI | Nej | - | personalekategori | varchar2(4) | Nej
LONSKALA | Nej | - | skalatrin | varchar2(2) | Nej
STILLINGSKODE | Nej | - | stillingskode, scl | varchar2(6) | Nej
DELLONSTELLER | Nej | - | tæller | number(5) | -
LONTRIN | Nej | - | løntrin, scl | varchar2(2) | Nej
OSE_FORMAL | Nej | - | øse-formål | varchar2(10) | Nej
OSE_ANSVAR | Nej | - | øse-ansvar | varchar2(10) | Nej
OSE_PROJEKT | Nej | - | øse-projekt | varchar2(10) | Nej
POSTDISTRIKT | Nej | - | sls_postdistrikt | varchar2(64) | Nej
AKTUEL_STATUS | Nej | - | sls_status | varchar2(1) | Nej
SLS_REGNR | Nej | - | sls_regnr | varchar2(8) | Nej
SLS_GRUPPE | Nej | - | sls_gruppe | varchar2(4) | Nej
BEHANDLET | Ja | - | ja/nej | varchar2(1) | Nej
SLS_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SOGENDE_ELEVER

SOGENDE_ELEVER

SOGENDE_ELEVER alias SOGE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SOGE_PK | ELEV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ELEV_ID | Ja | primær | - | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SORTERINGER

SORTERINGER

SORTERINGER alias SORT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SORTERING
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SORT_PK | SORT_ID
Unik | SORT_SORT1_UK | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SORT_ID | Ja | primær | intern nøgle | number(10,0) | -
FELTER | Ja | - | tekst 50 | varchar2(50) | Nej
BESKRIVELSE | Ja | - | tekst 50 | varchar2(50) | Nej
REKKEFOLGE | Nej | - | antal_2 | number(2) | -
KODE | Ja | unik-1 | betegnelse_20 | varchar2(20) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SORTERINGER_GRF

SORTERINGER_GRF

SORTERINGER_GRF alias SG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SORTERING_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SG_PK | AFSENDER AFSENDELSES_ID HANDLING KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
KODE | Ja | primær | betegnelse_20 | varchar2(20) | Nej
FELTER | Nej | - | betegnelse | varchar2(50) | Nej
BESKRIVELSE | Nej | - | betegnelse | varchar2(50) | Nej
REKKEFOLGE | Nej | - | antal_2 | number(2) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SPC_UVM_GRF

SPC_UVM_GRF

SPC_UVM_GRF alias SPUV_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKPE_UVM_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SUG_PK | AFSENDER AFSENDELSES_ID UDDANNELSE VERSION SPECIALE UVM_FAG NIVEAU GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
UDDANNELSE | Ja | primær | cøsanummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Ja | primær | speciale | varchar2(2) | Nej
UVM_FAG | Ja | primær | uvm_fag_grf | varchar2(5) | Nej
NIVEAU | Ja | primær | - | varchar2(1) | Nej
GYLDIG_FRA | Ja | primær | dato | date | -
NY_UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
NY_VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
NY_SPECIALE | Ja | - | speciale | varchar2(2) | Nej
NY_UVM_FAG | Ja | - | uvm_fag_grf | varchar2(5) | Nej
NY_NIVEAU | Ja | - | - | varchar2(1) | Nej
NY_GYLDIG_FRA | Ja | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
SPECIALE_FAGTYPE | Nej | - | speciale_fagtype | varchar2(7) | Nej
SLETTES | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SPECIALER

SPECIALER

SPECIALER alias SPEC

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SPECIALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SPEC_PK | SPEC_ID
Unik | SPEC_SPEC1_UK | UDDA_ID SPECIALE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SPEC_ID | Ja | primær | - | number(10,0) | -
UDDA_ID | Ja | unik-1 | - | number(10,0) | -
SPECIALE | Ja | unik-1 | speciale | varchar2(2) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
DELKOMPETENCE | Ja | - | ja/nej | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SPECIALER_GRF

SPECIALER_GRF

SPECIALER_GRF alias SPEC_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SPECIALER_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | ds-nummer | varchar2(10) | Nej
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Ja | - | speciale | varchar2(2) | Nej
NY_SPECIALE | Ja | - | speciale | varchar2(2) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
DELKOMPETENCE | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SPECIALER_UVM_FAG

SPECIALER_UVM_FAG

SPECIALER_UVM_FAG alias SPEC_UVFA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SPECIALE_UVM_FAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SPEC_UVFA_PK | SPEC_UVFA_ID
Unik | SPEC_UVFA_UK | SPEC_ID UVFA_ID GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SPEC_UVFA_ID | Ja | primær | intern nøgle | number(10,0) | -
SPEC_ID | Ja | unik-1 | - | number(10,0) | -
UVFA_ID | Ja | unik-1 | - | number(10,0) | -
GYLDIG_FRA | Ja | unik-1 | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
SPECIALE_FAGTYPE | Nej | - | speciale_fagtype | varchar2(7) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A2011 | Fagtilknytning for speciale: Hvis du angiver Gyldig til, skal denne ligge efter Gyldig fra. | -
UMO-A3009 | Fagtilknytning for speciale: #1, speciale #2, UVM-fag #3. Du må kun angive én række uden Gyldig til. | -
UMO-A3010 | Fagtilknytning for speciale: #1, speciale #2, UVM-fag #3. Du må ikke angive overlappende perioder. | -


Tabel (TD): SPECIALINSTALLATIONER

SPECIALINSTALLATIONER

SPECIALINSTALLATIONER alias SPIN

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SPECIALINSTALLATION
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SPIN_PK | SPIN_ID
Unik | SPIN_SPIN1_UK | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SPIN_ID | Ja | primær | intern nøgle | number(10,0) | -
KODE | Ja | unik-1 | installationskode | varchar2(10) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
BEMERKNING | Nej | - | fritekst, stor | varchar2(2000) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SPECIALINST_I_LOKALE

SPECIALINST_I_LOKALE

SPECIALINST_I_LOKALE alias SPIL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SPECIALINSTALLATION I LOKALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SPIL_PK | SPIL_ID
Unik | SPIL_SPIL1_UK | LOKA_ID SPIN_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SPIL_ID | Ja | primær | intern nøgle | number(10,0) | -
LOKA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SPIN_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
ANTAL | Ja | - | antal installationer | number(4) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SPROG

SPROG

SPROG alias SPRO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SPROG
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SPRO_PK | SPRO_ID
Unik | SPRO_SPRO1_UK | SPROGKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SPRO_ID | Ja | primær | - | number(10,0) | -
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
SPROGKODE | Ja | unik-1 | sprogkode | varchar2(2) | Nej
SPROGBETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SPROG_GRF

SPROG_GRF

SPROG_GRF alias SPROGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SPROG_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SPROGRF_PK | AFSENDELSES_ID AFSENDER SPROGKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
SPROGKODE | Ja | primær | sprogkode | varchar2(2) | Nej
SPROGBETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
HANDLING | Ja | - | ct_handling | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SQLNET_ADGANGE

SQLNET_ADGANGE

SQLNET_ADGANGE alias SQLNADG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SQLNET ADGANG
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SQLNADG_PK | SQLNADG_ID
Unik | SQLNADG_SQLNADG1_UK | ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SQLNADG_ID | Ja | primær | intern nøgle | number(10,0) | -
ID | Ja | unik-1 | intern nøgle | number(10,0) | -
PASSWORD_A | Ja | - | betegnelse_30 | varchar2(30) | Nej
PASSWORD_B | Ja | - | betegnelse_30 | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SQLNET_BRUGERE

SQLNET_BRUGERE

SQLNET_BRUGERE alias SQLNBRU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SQLNET BRUGER
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SQLNBRU_PK | SQLNBRU_ID
Unik | SQLNBRU_SQLNBRU1_UK | KOMMPART_ID BRUGERNAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SQLNBRU_ID | Ja | primær | intern nøgle | number(10,0) | -
KOMMPART_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
BRUGERNAVN | Ja | unik-1 | betegnelse_30 | varchar2(30) | Nej
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Nej
SEED_TIL_ALGORITME | Ja | - | seed | varchar2(30) | Nej
EOB_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): STATISTIKMERKEKOMBINATIONER

STATISTIKMERKEKOMBINATIONER

STATISTIKMERKEKOMBINATIONER alias STMK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | STATISTIKMÆRKEKOMBINATION
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | STMK_PK | STMK_ID
Unik | STMK_STMK1_UK | KOMBINATION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
STMK_ID | Ja | primær | - | number(10,0) | -
KOMBINATION | Ja | unik-1 | kode_5 | varchar2(5) | Ja
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): STATISTIKMERKER

STATISTIKMERKER

STATISTIKMERKER alias STMA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | STATISTIKMÆRKE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | STMA_PK | STMA_ID
Unik | STMA_STMA1_UK | STATISTIKMERKE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
STMA_ID | Ja | primær | - | number(10,0) | -
STATISTIKMERKE | Ja | unik-1 | tilskudsmærke | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): STATISTIKMERKER_GRF

STATISTIKMERKER_GRF

STATISTIKMERKER_GRF alias STMA_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKPE_UVM_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SG1_PK | AFSENDER STATISTIKMERKE AFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
STATISTIKMERKE | Ja | primær | tilskudsmærke | varchar2(5) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
NY_STATISTIKMERKE | Ja | - | tilskudsmærke | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): STATISTIKMERKER_STATISTIKMERKE

STATISTIKMERKER_STATISTIKMERKE

STATISTIKMERKER_STATISTIKMERKE alias STMA_STMK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | STATISTIKMÆRKE_STATISTIKMÆRKE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | STMA_STMK_PK | STMA_ID STMK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
STMA_ID | Ja | primær | - | number(10,0) | -
STMK_ID | Ja | primær | - | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): STATUDVE_GRF

STATUDVE_GRF

STATUDVE_GRF alias STATUDVGRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | STATUDVE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | STATUDVGRF_PK | AFSENDER AFSENDELSES_ID HANDLING KOMMUNIKATIONSFORM DATAKATEGORI UDVEKSLINGSTYPE KOMMUNIKATIONSSTATUS

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
KOMMUNIKATIONSFORM | Ja | primær | kommunikationsform | varchar2(6) | Nej
DATAKATEGORI | Ja | primær | datakategori | varchar2(1) | Nej
UDVEKSLINGSTYPE | Ja | primær | udvekslingstype | varchar2(3) | Nej
KOMMUNIKATIONSSTATUS | Ja | primær | kommunikationsstatus | varchar2(2) | Nej
REKKEFOLGE | Nej | - | antal_3 | number(3) | -
AFSENDE_MODTAGE_KVITTERING | Nej | - | ja/nej | varchar2(1) | Nej
DEFAULT_MAILTEKST | Nej | - | betegnelse_60 | varchar2(60) | Nej
KVIT_KOMMUNIKATIONSFORM | Nej | - | kommunikationsform | varchar2(6) | Nej
KVIT_DATAKATEGORI | Nej | - | datakategori | varchar2(1) | Nej
KVIT_UDVEKSLINGSTYPE | Nej | - | udvekslingstype | varchar2(3) | Nej
STATUSGRUPPE | Nej | - | status gruppe dataudveksling | varchar2(2) | Nej
AFSENDE_INTERN_MAIL | Nej | - | ja/nej | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): STATUSFORLOB_DATAAFSENDELSER

STATUSFORLOB_DATAAFSENDELSER

STATUSFORLOB_DATAAFSENDELSER alias STATAFSE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | STATUSFORLØB DATAAFSENDELSE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | STATAFSE_PK | STATAFSE_ID
Unik | STATAFSE_STATAFSE1_UK | KOMMSTAT_ID DATAAFSE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
STATAFSE_ID | Ja | primær | intern nøgle | number(10,0) | -
KOMMSTAT_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
DATAAFSE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
REKKEFOLGE | Ja | - | status rækkefølge | number(3) | -
MODTAGE_KVITTERING | Ja | - | ja/nej | varchar2(1) | Nej
AFSENDE_INTERN_MAIL | Ja | - | ja/nej | varchar2(1) | Nej
UDVETYPE_ID | Nej | - | intern nøgle | number(10,0) | -
STATUSTID | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): STATUSFORLOB_DATAMODTAGELSER

STATUSFORLOB_DATAMODTAGELSER

STATUSFORLOB_DATAMODTAGELSER alias STATMODT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | STATUSFORLØB DATAMODTAGELSE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | STATMODT_PK | STATMODT_ID
Unik | STATMODT_STATMODT1_UK | DATAMODT_ID KOMMSTAT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
STATMODT_ID | Ja | primær | intern nøgle | number(10,0) | -
DATAMODT_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
KOMMSTAT_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
REKKEFOLGE | Ja | - | status rækkefølge | number(3) | -
AFSENDE_KVITTERING | Ja | - | ja/nej | varchar2(1) | Nej
AFSENDE_INTERN_MAIL | Ja | - | ja/nej | varchar2(1) | Nej
UDVETYPE_ID | Nej | - | intern nøgle | number(10,0) | -
STATUSTID | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): STATUSFORLOB_FOR_UDVEKSLINGSTY

STATUSFORLOB_FOR_UDVEKSLINGSTY

STATUSFORLOB_FOR_UDVEKSLINGSTY alias STATUDVE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | STATUSFORLØB FOR UDVEKSLINGSTYPE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | STATUDVE_PK | STATUDVE_ID
Unik | STATUDVE_STATUDVE1_UK | KOMMSTAT_ID UDVETYPE_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
STATUDVE_ID | Ja | primær | intern nøgle | number(10,0) | -
KOMMSTAT_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDVETYPE_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
REKKEFOLGE | Ja | - | status rækkefølge | number(3) | -
AFSENDE_MODTAGE_KVITTERING | Ja | - | ja/nej | varchar2(1) | Nej
AFSENDE_INTERN_MAIL | Ja | - | ja/nej | varchar2(1) | Ja
DEFAULT_MAILTEKST | Ja | - | mailtekst | varchar2(60) | Nej
STATUSGRUPPE | Ja | - | status gruppe dataudveksling | varchar2(2) | Nej
UDVETYPE_ID_KVITTERING_VED_DEN | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): STMA_STMK_GRF

STMA_STMK_GRF

STMA_STMK_GRF alias STST_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKPE_UVM_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SSG_PK | AFSENDER KOMBINATION AFSENDELSES_ID STATISTIKMERKE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
KOMBINATION | Ja | primær | kode_5 | varchar2(5) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
STATISTIKMERKE | Ja | primær | tilskudsmærke | varchar2(5) | Nej
NY_KOMBINATION | Ja | - | kode_5 | varchar2(5) | Nej
NY_STATISTIKMERKE | Ja | - | tilskudsmærke | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): STMK_GRF

STMK_GRF

STMK_GRF alias STMK_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKPE_UVM_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SG2_PK | AFSENDER KOMBINATION AFSENDELSES_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
KOMBINATION | Ja | primær | kode_5 | varchar2(5) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
NY_KOMBINATION | Ja | - | kode_5 | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SYNC_EXTSKOF_TMP_TAB

SYNC_EXTSKOF_TMP_TAB

SYNC_EXTSKOF_TMP_TAB
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDB_SKOLE | Nej | - | skolenummer | varchar2(4) | Nej
CPR_NR | Nej | - | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Nej | - | uddannelsesnummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SKOLEPERIODE | Nej | - | periodenummer | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
ARRANGERENDE_SKOLE | Nej | - | skolenummer | varchar2(4) | Nej
TILSKOLE | Nej | - | skolenummer | varchar2(4) | Nej
GENNEMFORENDE_SKOLE | Nej | - | skolenummer | varchar2(4) | Nej
ARSELEV_SKOLE | Nej | - | skolenummer | varchar2(4) | Nej
STATUS | Nej | - | kode_2 | varchar2(2) | Nej
FORLOBS_PLACERET | Nej | - | ja/nej | varchar2(1) | Nej
ANTAL_AER_DAGE | Nej | - | antal_4 | number(4) | -
OPDMOD | Nej | - | kode_4 | varchar2(4) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
SYNC_KORSEL_TIDSPUNKT | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SYNO_LOG

SYNO_LOG

SYNO_LOG
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TID | Ja | - | dato | date | -
TEKST | Ja | - | - | varchar2(200) | Nej
SESS | Nej | - | - | NUMBER | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SYS_DBA_TAB

SYS_DBA_TAB

SYS_DBA_TAB alias SDT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SYS_DBA_TAB
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SDT_PK | SDT_ID
Unik | SDT_SDT_UK_UK | KORES_AF RECORD_TYPE GRANT_TYPE EJER OBJEKTNAVN OBJEKTTYPE MODTAGER FRI_TEKST

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SDT_ID | Ja | primær | intern nøgle | number(10,0) | -
RECORD_TYPE | Ja | unik-1 | betegnelse_30 | varchar2(30) | Nej
KORES_AF | Ja | unik-1 | betegnelse_30 | varchar2(30) | Nej
GRANT_TYPE | Nej | unik-1 | - | varchar2(240) | Nej
EJER | Nej | unik-1 | betegnelse_30 | varchar2(30) | Nej
OBJEKTNAVN | Nej | unik-1 | betegnelse_100 | varchar2(100) | Nej
OBJEKTTYPE | Nej | unik-1 | betegnelse_30 | varchar2(30) | Nej
MODTAGER | Nej | unik-1 | betegnelse_30 | varchar2(30) | Nej
GRANT_OPTION | Nej | - | ja/nej | varchar2(1) | Nej
FRI_TEKST | Nej | unik-1 | betegnelse_240 | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): SYSTEM_LUK_OG_ABEN

SYSTEM_LUK_OG_ABEN

SYSTEM_LUK_OG_ABEN alias SYLU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SYSTEM LUK OG ÅBEN
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | SYLU_PK | SYLU_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SYLU_ID | Ja | primær | intern nøgle | number(10,0) | -
ESASII_LUKKET | Ja | - | lukket/åben | varchar2(1) | Nej
AFSEND_ABEN | Ja | - | dataafse luk åben | varchar2(8) | Nej
MODTAG_ABEN | Ja | - | datamodt luk åben | varchar2(8) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AUT-A3002 |  | -


Tabel (TD): TAB1

TAB1

TAB1
intet alias

Default
Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PK1 | FELT1

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FELT1 | Ja | primær | - | varchar2(240) | Nej
FELT2 | Ja | - | - | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TAB2

TAB2

TAB2
intet alias

Default
Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | PK2 | FELT2
Unik | UK2 | FELT3

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
FELT2 | Ja | primær | - | varchar2(240) | Nej
FELT3 | Nej | unik-1 | - | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TELLEPERIODER

TELLEPERIODER

TELLEPERIODER alias TAPE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TÆLLEPERIODE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TAPE_PK | TAPE_ID
Unik | TAPE_TAPE1_UK | SKPE_ID TELLEPERIODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TAPE_ID | Ja | primær | - | number(10,0) | -
SKPE_ID | Ja | unik-1 | - | number(10,0) | -
TELLEPERIODE | Ja | unik-1 | tælleperiode | number(2) | -
RELATIV_TELLEDAG | Ja | - | antal_3 | number(3) | -
VARIGHED | Ja | - | varighed_dage | number(3) | -
LOP_INDBERET | Ja | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TELLEPERIODER_GRF

TELLEPERIODER_GRF

TELLEPERIODER_GRF alias TAPE_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TELLEPERIODER_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | ds-nummer | varchar2(10) | Nej
UDDANNELSE | Ja | - | cøsanummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
SPECIALE | Nej | - | speciale | varchar2(2) | Nej
SKOLEPERIODE | Ja | - | periodenummer | varchar2(4) | Nej
TELLEPERIODE | Ja | - | tælleperiode | number(2) | -
NY_TELLEPERIODE | Ja | - | tælleperiode | number(2) | -
RELATIV_TELLEDAG | Ja | - | antal_3 | number(3) | -
VARIGHED | Ja | - | varighed_dage | number(3) | -
LOP_INDBERET | Ja | - | - | varchar2(1) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TESTFEJL

TESTFEJL

TESTFEJL alias TESTFEJL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TESTFEJL
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TESTFEJL_PK | ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID | Ja | primær | intern nøgle | number(10,0) | -
DATOFORBEG | Nej | - | dato | date | -
TEKST | Nej | - | betegnelse, kort | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TIDSSTYREDE_FAGOPLYSNINGER

TIDSSTYREDE_FAGOPLYSNINGER

TIDSSTYREDE_FAGOPLYSNINGER alias TIF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TIDSSTYREDE FAGOPLYSNINGER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TIF_PK | TIF_ID
Unik | TIF_TIF1_UK | SKFA_ID STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TIF_ID | Ja | primær | - | number(10,0) | -
SKFA_ID | Ja | unik-1 | - | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Nej | - | dato | date | -
SKRIFTLIG_CENSURNORM | Nej | - | normelevtal | number(4,2) | -
MUNDTLIG_CENSURNORM | Nej | - | normelevtal | number(4,2) | -
OPGAVEANTAL | Nej | - | opgaveantal | number(4,2) | -
OPGAVEMINUTTER | Nej | - | opgaveminutter | number(5,2) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A2006 | Du skal angive en slutdato, der ligger efter startdato. | Du har angivet en Sludato der er mindre end Startdato.
UMO-A3002 | Du må ikke angive en periode, der giver periodeoverlap på skolefag #1. | En periode må ikke overlappe de øvrige perioder i sættet af tidsstyrede fagoplys
UMO-A4049 | Du må ikke anvende skolefaget #1- #2. Dette skolefag er udgået. | -


Tabel (TD): TILLEGSTAKST_LEKTIONER

TILLEGSTAKST_LEKTIONER

TILLEGSTAKST_LEKTIONER alias TILLEK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TILLÆGSTAKST-LEKTIONER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TILLEK_PK | TILLEK_ID
Unik | TILLEK_TILLEK1_UK | TILT_ID AKTI_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TILLEK_ID | Ja | primær | intern nøgle | number(10,0) | -
TILT_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | - | number(10,0) | -
ANTAL_LEKTIONER | Ja | - | amu varighed_lektioner d2 | number(6,2) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
AMS-A4050 | Du må ikke knytte en tillægstakstlektion til et superkursus i sammenhængende forløb. | AMU-kurser, der fungerer som superkurser i sammenhængende forløb, kan ikke have tilknyttet tillægstakstlektioner.


Tabel (TD): TILPASSET_DUPL_DATAPOST_GRF

TILPASSET_DUPL_DATAPOST_GRF

TILPASSET_DUPL_DATAPOST_GRF alias TDDG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TILPASSET_DUPLIKER_DATAPOST_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TDDG_PK | AFSENDER AFSENDELSES_ID HANDLING MODULNAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
MODULNAVN | Ja | primær | - | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TILPASSET_DUPLIKER_DATAPOST

TILPASSET_DUPLIKER_DATAPOST

TILPASSET_DUPLIKER_DATAPOST alias TDD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TILPASSET_DUPLIKER_DATAPOST
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TDD_PK | TDD_ID
Unik | TDD_UK | MODU_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TDD_ID | Ja | primær | intern nøgle | number(10,0) | -
MODU_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TILSKUDSMERKEKOMBINATIONER

TILSKUDSMERKEKOMBINATIONER

TILSKUDSMERKEKOMBINATIONER alias TMK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TILSKUDSMÆRKEKOMBINATION
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TMK_PK | TMK_ID
Unik | TMK_TMK1_UK | KOMBINATION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TMK_ID | Ja | primær | - | number(10,0) | -
KOMBINATION | Ja | unik-1 | tilskudsmærkekombination | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BIDRAG | Ja | - | ja/nej | varchar2(1) | Nej
TMK_TYPE | Ja | - | tilskudsmærketype | varchar2(5) | Ja
PRIMER | Ja | - | ja/nej | varchar2(1) | Nej
SKOLEHJEMSFORSLAG | Nej | - | tilskudsmærkeskolehjemstype | varchar2(2) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPGORELSESMETODE | Nej | - | opgørelsesmetode | varchar2(10) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A2007 | Du har angivet skolehjemsforslag på en kombination, hvor dette ikke er tilladt. | Korriger kombinationens type eller vælg et andet skolehjemsforslag.
UMO-A3001 | Du må ikke angive denne tilskudsmærkekombination som primær. Der findes i forvejen en anden kombination, der er primær. | Du skal ændre den eksisterende primære tilskudsmærkekombination til at være ikke-primær.
UMO-A4026 | Typen kan ikke ændres, når tilskudsmærkekombinationen er anvendt. | Type på Tilskudsmækekombination kan ikke ændres, når kombinationen er anvendt.
UMO-A4033 | Der må kun eksistere én resultatform for skolefaget for en resultatform for UVM-faget for et given periode. | Der må kun eksistere én resultatform for skolefaget for en resultatform for UVM-faget for et given periode.


Tabel (TD): TILSKUDSMERKER

TILSKUDSMERKER

TILSKUDSMERKER alias TIMA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TILSKUDSMÆRKE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TIMA_PK | TIMA_ID
Unik | TIMA_TIMA1_UK | TILSKUDSMERKE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TIMA_ID | Ja | primær | - | number(10,0) | -
TILSKUDSMERKE | Ja | unik-1 | tilskudsmærke | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TILSKUDSMERKER_GRF

TILSKUDSMERKER_GRF

TILSKUDSMERKER_GRF alias TIMA_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKPE_UVM_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TG1_PK | AFSENDER AFSENDELSES_ID TILSKUDSMERKE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
TILSKUDSMERKE | Ja | primær | tilskudsmærke | varchar2(5) | Nej
NY_TILSKUDSMERKE | Ja | - | tilskudsmærke | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TILSKUDSMERKER_TILSKUDSMERKEKO

TILSKUDSMERKER_TILSKUDSMERKEKO

TILSKUDSMERKER_TILSKUDSMERKEKO alias TIMA_TMK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TILSKUDSMÆRKE_TILSKUDSMÆRKEKO
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TIMA_TMK_PK | TIMA_ID TMK_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TIMA_ID | Ja | primær | - | number(10,0) | -
TMK_ID | Ja | primær | - | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TILSTEDEDAGE

TILSTEDEDAGE

TILSTEDEDAGE alias TIL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TILSTEDEDAG
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TIL_PK | TIL_ID
Unik | TIL_TDAG_UK | DATO SKHP_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TIL_ID | Ja | primær | intern nøgle | number(10,0) | -
TIMER | Ja | - | timer | number(6,2) | -
DATO | Ja | unik-1 | dato | date | -
SKHP_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SKO-A1003 | Du må ikke angive et negativt timetal på tilstededage | -
SKO-A4066 | Du må ikke oprette tilstededag med en dato, som ligger udenfor perioden på Skolefag-på-holdplacering | -


Tabel (TD): TILSYN_FOR_LOKALER

TILSYN_FOR_LOKALER

TILSYN_FOR_LOKALER alias TILO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TILSYN FOR LOKALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TILO_PK | TILO_ID
Unik | TILO_UK | LODA_ID MEDA_ID STARTTID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TILO_ID | Ja | primær | intern nøgle | number(10,0) | -
MEDA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
LODA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKEMAROL_ID | Ja | - | intern nøgle | number(10,0) | -
STARTTID | Ja | unik-1 | tid på døgnet | varchar2(5) | Nej
SLUTTID | Ja | - | tid på døgnet | varchar2(5) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
EPL-A4001 | Starttid skal ligge før sluttid. | Starttiden skal ligge før sluttiden.
EPL-A4038 | Du må kun tillknytte en skemarolle med skemarolletype T for tilsyn. | Du må kun tillknytte en skemarolle med skemarolletype T for tilsyn. Skemaroller og skemarolletyper kan ses i vinduet A368 Skemaroller.
EPL-A4039 | Du må ikke tilknytte en medarbejder som tilsyn i to overlappende perioder. | Du må ikke tilknytte en medarbejder som tilsyn i overlappende perioder.
SYS-D0004 | Formatet er xx:yy , hvor xx er timer og yy er minutter. F.eks. 08:00 , 12:45 . | Eks. 12:45 , 08:00, 09:45, 10:30 , 11:00


Tabel (TD): TIMA_TMK_GRF

TIMA_TMK_GRF

TIMA_TMK_GRF alias TTG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKPE_UVM_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TTG_PK | AFSENDER AFSENDELSES_ID KOMBINATION TILSKUDSMERKE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
KOMBINATION | Ja | primær | kode_5 | varchar2(5) | Nej
TILSKUDSMERKE | Ja | primær | tilskudsmærke | varchar2(5) | Nej
NY_KOMBINATION | Ja | - | kode_5 | varchar2(5) | Nej
NY_TILSKUDSMERKE | Ja | - | tilskudsmærke | varchar2(5) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TIMEGRENSER

TIMEGRENSER

TIMEGRENSER alias TIMEGR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TIMEGRÆNSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TIMEGR_PK | TIMEGR_ID
Unik | TIMEGR_TIMEGR1_UK | ANFO_ID FRA_DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TIMEGR_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
FRA_DATO | Ja | unik-1 | dato | date | -
TIL_DATO | Ja | - | dato | date | -
NORMALE_TIMER | Ja | - | personaletimer | number(6,2) | -
OVERTIME_UDBETALINGSGRENSE | Nej | - | personaletimer | number(6,2) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
TID-A4047 | Du skal angive en periode, der ligger i en af opgørelsesperioderne tilknyttet ansættelsesforholdets arbejdstidsaftale. | Du skal angive en periode, der ligger i en af opgørelsesperioderne tilknyttet
TID-A4062 | Du må kun registrere timegrænser for en periode, hvori ansættelsesforholdet har gyldige skoleoplysninger. | Du må kun registrere timegrænser for en periode, hvori ansættelsesforholdet har gyldige skoleoplysninger.


Tabel (TD): TIMEPOSTER

TIMEPOSTER

TIMEPOSTER alias TIMPOST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TIMEPOST
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TIMPOST_PK | TIMPOST_ID
Unik | TIMPOST_TIMPOST1_UK | ANFO_ID AKTI_ID AKTI_ID_KONT DATO KONTERINGSDATO PLANLAGT TIMETYPE SKFA_ID ACSA_ID AFREGNINGSFORM

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TIMPOST_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | - | number(10,0) | -
AKTI_ID_KONT | Ja | unik-1 | - | number(10,0) | -
DATO | Ja | unik-1 | dato | date | -
KONTERINGSDATO | Ja | unik-1 | dato | date | -
TIMER | Ja | - | personaletimer | number(6,2) | -
LAST | Ja | - | ja/nej | varchar2(1) | Nej
PLANLAGT | Ja | unik-1 | ja/nej | varchar2(1) | Ja
MINUTNORM | Nej | - | minutnorm | number(5,2) | -
TIMETYPE | Ja | unik-1 | timetyper | varchar2(1) | Ja
AFREGNINGSPROCENT | Ja | - | afregningsprocent | varchar2(5) | Nej
MINUTNORMOPRINDELSE | Nej | - | minutnormsoprindelse | varchar2(3) | Nej
SKFA_ID | Nej | unik-1 | - | number(10,0) | -
LEKTIONER | Nej | - | lektionsantal | number(6,2) | -
BEHANDLET | Nej | - | ja/nej | varchar2(1) | Nej
OPDATERET_AF | Nej | - | opdmod | varchar2(4) | Nej
ACSA_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
AFREGNINGSFORM | Nej | unik-1 | afregningsform | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 13 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
TID-A2001 | Du må ikke slette eller ændre i låste poster. | Du kan ikke slette eller ændre i låste poster
TID-A2002 | Du må ikke registrere lektioner på timeposter af typen R, A og K, mens der skal registreres lektioner på timeposter af typen U. | Du må ikke registrere lektioner på timeposter af typen 'R', 'A' og 'K', mens der skal registreres lektioner på timeposter af typen 'U'
TID-A2002 | Du må ikke registrere lektioner på timeposter af typen R, A og K, mens der skal registreres lektioner på timeposter af typen U. | Du må ikke registrere lektioner på timeposter af typen 'R', 'A' og 'K', mens der skal registreres lektioner på timeposter af typen 'U'
TID-A4001 | Du må ikke registrere timeposter på en øvrig aktivitet, hvor beregningsdatoen ligger udenfor beregningsaktivitetens periode. | Du kan ikke registrere timeposter på en øvrig aktivitet, hvor beregningsdatoen ligger udenfor aktivitetens periode
TID-A4001 | Du må ikke registrere timeposter på en øvrig aktivitet, hvor beregningsdatoen ligger udenfor beregningsaktivitetens periode. | Du kan ikke registrere timeposter på en øvrig aktivitet, hvor beregningsdatoen ligger udenfor aktivitetens periode
TID-A4003 | Du må kun registrere timeposter på et skolefag, hvis aktiviteten er et Hold eller en IV-aktivitet. | Du må kun registrere timeposter på et skolefag, hvis aktiviteten er et Hold eller en IV-aktivitet
TID-A4003 | Du må kun registrere timeposter på et skolefag, hvis aktiviteten er et Hold eller en IV-aktivitet. | Du må kun registrere timeposter på et skolefag, hvis aktiviteten er et Hold eller en IV-aktivitet
TID-A4004 | Du må kun tilknytte skolefag, hvis skolefaget i forvejen er knyttet til beregningsaktiviteten. | Du må kun tilknytte skolefag, hvis beregningsaktiviteten og skolefaget er knyttet sammen enten via skolefag på hold eller via skolefag på IV-aktivitet
TID-A4004 | Du må kun tilknytte skolefag, hvis skolefaget i forvejen er knyttet til beregningsaktiviteten. | Du må kun tilknytte skolefag, hvis beregningsaktiviteten og skolefaget er knyttet sammen enten via skolefag på hold eller via skolefag på IV-aktivitet
TID-A4008 | Du må kun tilknytte ansættelsesforhold, der har en gyldighedsperiode, der indeholder den beregningsdato, der registreres for. | Du må kun tilknytte ansættelsesforhold, der har en gyldighedsperiode, der indeholder den beregningsdato der registreres for
TID-A4008 | Du må kun tilknytte ansættelsesforhold, der har en gyldighedsperiode, der indeholder den beregningsdato, der registreres for. | Du må kun tilknytte ansættelsesforhold, der har en gyldighedsperiode, der indeholder den beregningsdato der registreres for
TID-A4009 | Timetype K kan ikke anvendes, da ansættelsesforholdet på datoen har en arbejdstidsaftale med NEJ til akkord. | Timetype K kan ikke anvendes, da ansættelsesforholdet på datoen har en arbejdstidsaftale med nej til akkord
TID-A4009 | Timetype K kan ikke anvendes, da ansættelsesforholdet på datoen har en arbejdstidsaftale med NEJ til akkord. | Timetype K kan ikke anvendes, da ansættelsesforholdet på datoen har en arbejdstidsaftale med nej til akkord


Tabel (TD): TIMEPOSTREVISIONSSPOR

TIMEPOSTREVISIONSSPOR

TIMEPOSTREVISIONSSPOR alias TIMPOREV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TIMEPOSTREVISIONSSPOR
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TIMPOREV_PK | TIMPOREV_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TIMPOREV_ID | Ja | primær | intern nøgle | number(10,0) | -
DATO | Ja | - | dato | date | -
OPERATION | Ja | - | operation | varchar2(1) | Nej
LAST | Nej | - | ja/nej | varchar2(1) | Nej
BEHANDLET | Nej | - | ja/nej | varchar2(1) | Nej
KONTERINGSDATO | Ja | - | dato | date | -
INITIALER | Ja | - | initialer | varchar2(4) | Nej
CPR_NUMMER | Ja | - | _grp: cpr-nr | varchar2(11) | Nej
LOBENUMMER | Ja | - | medarbejderløbenummer | varchar2(3) | Nej
BEREGN_AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
KONT_AKTIVITET | Ja | - | aktivitetsnummer | varchar2(12) | Nej
TIMER | Ja | - | personaletimer | number(6,2) | -
PLANLAGT | Ja | - | ja/nej | varchar2(1) | Nej
MINUTNORM | Nej | - | minutnorm | number(5,2) | -
TIMETYPE | Ja | - | timetyper | varchar2(1) | Nej
AFREGNINGSPROCENT | Ja | - | afregningsprocent | varchar2(5) | Nej
MINUTNORMOPRINDELSE | Nej | - | minutnormsoprindelse | varchar2(3) | Nej
TIMPOST_ID | Nej | - | intern nøgle | number(10,0) | -
SKOLEFAG | Nej | - | fagnummer | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
AC_SATS | Nej | - | ac-sats kode | varchar2(2) | Nej
AFREGNINGSFORM | Nej | - | afregningsform | varchar2(1) | Nej
LEKTIONER | Nej | - | personaletimer | number(6,2) | -
OPDATERET_AF | Nej | - | opdmod | varchar2(4) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPRINDELIG_OPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPRINDELIG_OPDTID | Nej | - | opdtid | date | -
OPRINDELIG_OPDMOD | Nej | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A2018 | Du må ikke opdatere rækker i tabellen #1 | Du må ikke opdatere rækker i tabellen #1
SYS-A2019 | Du må ikke slette rækker i tabellen #1 | Du må ikke slette rækker i tabellen #1


Tabel (TD): TIMER_PA_OVRIGE_AKTIVITETER

TIMER_PA_OVRIGE_AKTIVITETER

TIMER_PA_OVRIGE_AKTIVITETER alias TIMOAK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TIMER PÅ ØVRIG AKTIVITET
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TIMOAK_PK | TIMOAK_ID
Unik | TIMOAK_TIMOAK1_UK | ANFO_ID AKTI_ID DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TIMOAK_ID | Ja | primær | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
AKTI_ID | Ja | unik-1 | - | number(10,0) | -
DATO | Ja | unik-1 | dato | date | -
TIMER | Ja | - | personaletimer | number(6,2) | -
PLANLEGGER | Nej | - | planlegger | varchar2(5) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
TID-A4008 | Du må kun tilknytte ansættelsesforhold, der har en gyldighedsperiode, der indeholder den beregningsdato, der registreres for. | Du må kun tilknytte ansættelsesforhold, der har en gyldighedsperiode, der indeholder den beregningsdato der registreres for
TID-A4016 | Du må ikke registrere timer på aktiviteten på en dato, der ligger udenfor aktivitetens periode. | Du kan ikke registrere timer på aktiviteten på en dato der ligger udenfor aktivitetens periode


Tabel (TD): TMK_GRF

TMK_GRF

TMK_GRF alias TMK_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKPE_UVM_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TG2_PK | AFSENDER AFSENDELSES_ID KOMBINATION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
KOMBINATION | Ja | primær | kode_5 | varchar2(5) | Nej
NY_KOMBINATION | Ja | - | kode_5 | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BIDRAG | Nej | - | - | varchar2(1) | Nej
TMK_TYPE | Nej | - | - | varchar2(5) | Ja
PRIMER | Nej | - | - | varchar2(1) | Nej
SKOLEHJEMSFORSLAG | Nej | - | - | varchar2(2) | Ja

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TMP_ABO

TMP_ABO

TMP_ABO alias TA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TMP_ABO
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TMP_ABO_PK | CPR_NR COSA_FORMAL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | primær | uddannelsesnummer | varchar2(4) | Nej
ARR_SKOLE | Nej | - | skolenummer | varchar2(4) | Nej
HANDLING | Nej | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TNSIPADR

TNSIPADR

TNSIPADR
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | mesin:Tabellen er udgået 9/3-01, da den nu vedligeholdes fra UvmWebDb.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKOLENR | Ja | - | - | varchar2(4) | Nej
NAVN | Ja | - | - | varchar2(50) | Nej
ORACLE_SID | Ja | - | - | varchar2(30) | Nej
ELEKTRONISK_ADRESSE | Ja | - | - | varchar2(60) | Nej
SERVICENAVN | Nej | - | - | varchar2(30) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TRACE_INTERUPT

TRACE_INTERUPT

TRACE_INTERUPT alias TI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TRACE INTERUPT
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TI_PK | ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID | Ja | primær | - | number(1,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TRACES

TRACES

TRACES alias TRACE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TRACE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TRACE_PK | SEQ

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SEQ | Ja | primær | - | number(38,0) | -
TIMESTAMP | Ja | - | - | date | -
MACHINE | Nej | - | - | varchar2(64) | Nej
BEJO_ID | Nej | - | intern nøgle | number(10,0) | -
SESSIONID | Nej | - | - | number(38,0) | -
CODE_OBJECT_TYPE | Nej | - | - | varchar2(15) | Nej
CODE_OBJECT_OWNER | Nej | - | - | varchar2(30) | Nej
CODE_OBJECT_NAME | Nej | - | - | varchar2(30) | Nej
MESSAGE_HEAD | Nej | - | - | varchar2(30) | Nej
CODE_LINE_NO | Nej | - | - | number(4,0) | -
CALL_STACK_LEVEL | Nej | - | - | number(3,0) | -
MESSAGE | Nej | - | - | varchar2(2000) | Nej
SQLERRM | Nej | - | - | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TRIMME_OPLYSNINGER

TRIMME_OPLYSNINGER

TRIMME_OPLYSNINGER alias TRIM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TRIMME OPLYSNINGER
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TRIM_PK | TRIM_ID
Unik | TRIM_TRIM1_UK | TRIMMEOPLYSNING

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TRIM_ID | Ja | primær | intern nøgle | number(10,0) | -
TRIMMEOPLYSNING | Ja | unik-1 | betegnelse_40 | varchar2(40) | Nej
CENTRAL_LOKAL | Ja | - | trim_central/lokal | varchar2(1) | Ja
TRIM_TYPE | Ja | - | trimmetype | varchar2(15) | Ja
MAX_LENGDE | Ja | - | trimmelengde | integer | -
BESKRIVELSE | Ja | - | fritekst, stor | varchar2(2000) | Nej
VERDI | Ja | - | fritekst | varchar2(200) | Nej
DEFAULTVERDI | Ja | - | fritekst | varchar2(200) | Nej
TRIM_PRECISION | Nej | - | trimmelengde | integer | -
TABA_ID | Nej | - | intern nøgle | number(10,0) | -
TREDJEPART | Nej | - | betegnelse_30 | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 16 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A2001 | Du har indtastet en værdi, der ikke passer til datatypen. | -
SYS-A2002 | Du har indtastet en defaultværdi, der ikke passer med datatypen. | -
SYS-A2003 | Du må ikke angive antal decimaler på denne datatype. | -
SYS-A2004 | Du har angivet en max-længde, der ikke passer med denne datatype. | -
SYS-A2005 | Du har angivet at decimaldelen er større end max-længden. | -
SYS-A2006 | Du må ikke angive en ekstern tabel på denne datatype. | -
SYS-A2008 | Du har indtastet en værdi hvis længde overskrider den maximale længde. | -
SYS-A2009 | Du har indtastet en defaultværdi hvis længde overskrider den maximale længde. | -
SYS-A2010 | Du har indtastet en værdi, hvor der for mange cifre i heltalsdelen. | -
SYS-A2011 | Du har indtastet en defaultværdi, hvor der er for mange cifre i heltalsdelen. | -
SYS-A2012 | Du har indtastet en værdi, hvor der er for mange cifre i decimal-delen. | -
SYS-A2013 | Du har indtastet en defaultværdi, hvor der er for mange cifre i decimal-delen. | -
SYS-A2014 | Hvis feltet Central/lokal har værdien T skal feltet Tredjepart udfyldes. | -
SYS-A2015 | Hvis feltet Central/lokal ikke har værdien T må feltet Tredjepart ikke udfyldes. | -
SYS-A2016 | Hvis feltet Central/lokal har værdien T må dataposten kun opdateres af den Oracle-bruger der er angivet i feltet Tredjepart. | -
SYS-A2017 | Du skal angive en gyldig Oracle-bruger i feltet Tredjepart. | -


Tabel (TD): TRIMME_OPLYSNINGER_GRF

TRIMME_OPLYSNINGER_GRF

TRIMME_OPLYSNINGER_GRF alias TOG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TRIMME_OPLYSNINGER_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TOG_PK | AFSENDER AFSENDELSES_ID HANDLING TRIMMEOPLYSNING

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | primær | ct_handling | varchar2(4) | Nej
TRIMMEOPLYSNING | Ja | primær | betegnelse_40 | varchar2(40) | Nej
CENTRAL_LOKAL | Nej | - | central/lokal | varchar2(1) | Nej
TRIM_TYPE | Nej | - | trimmetype | varchar2(15) | Nej
MAX_LENGDE | Nej | - | antal_14 | number(14) | -
BESKRIVELSE | Nej | - | fritekst, stor | varchar2(2000) | Nej
VERDI | Nej | - | fritekst | varchar2(200) | Nej
DEFAULTVERDI | Nej | - | fritekst | varchar2(200) | Nej
TRIM_PRECISION | Nej | - | trimmelengde | number(3) | -
OBJEKTNAVN | Nej | - | objektnavn | varchar2(100) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TS_ABONNEMENT_GRF

TS_ABONNEMENT_GRF

TS_ABONNEMENT_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | - | varchar2(4) | Nej
AFSENDELSES_ID | Ja | - | - | number(14,0) | -
SENR | Ja | - | - | varchar2(8) | Nej
LBNR | Ja | - | - | number(4,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_AC_SATSER

TVA_AC_SATSER

TVA_AC_SATSER alias TVA_ACSA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_AC_SATSER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_ACSA_PK | TVA_ACSA_ID
Unik | TVA_ACSA_UK | AC_SATS_KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TVA_ACSA_ID | Ja | primær | intern nøgle | number(10,0) | -
AC_SATS_KODE | Ja | unik-1 | ac-sats kode | varchar2(2) | Nej
AC_SATS_KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
AC_SATS_BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
GYLDIG_FRA | Ja | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
MINUTNORM | Ja | - | minutnorm | number(5,2) | -
UDDANNELSER | Nej | - | betegnelse | varchar2(50) | Nej
SCL_LONKODE_LEKTION | Ja | - | scl lønkode | varchar2(5) | Nej
SCL_SATS_LEKTION | Nej | - | scl-sats | varchar2(5) | Nej
SCL_LONKODE_ARBTIM | Ja | - | scl lønkode | varchar2(5) | Nej
SCL_SATS_ARBTIM | Nej | - | scl-sats | varchar2(5) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_ADGANGSVEJE

TVA_ADGANGSVEJE

TVA_ADGANGSVEJE alias TVA_ADG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_ADGANGSVEJE
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_ADG_PK | TVA_ADG_ID
Unik | TVA_ADG_UK | ADGANGSVEJ

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TVA_ADG_ID | Ja | primær | intern nøgle | number(10,0) | -
ADGANGSVEJ | Ja | unik-1 | adgangsvej | varchar2(2) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_ADM_TABELLER

TVA_ADM_TABELLER

TVA_ADM_TABELLER alias TVA_ADMT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_ADM_TABELLER
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_ADMT_PK | TVA_ADMT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TVA_ADMT_ID | Ja | primær | intern nøgle | number(10,0) | -
LOGISK_NAVN | Ja | - | navn på grænsefladetabel | varchar2(30) | Nej
TVA_TABELNAVN | Ja | - | navn på grænsefladetabel | varchar2(30) | Nej
GRF_TABELNAVN | Ja | - | navn på grænsefladetabel | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_AE_REKVIRENTER

TVA_AE_REKVIRENTER

TVA_AE_REKVIRENTER alias TVA_REKV

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_AE_REKVIRENT
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_REKV_PK | TVA_AERE_ID
Unik | TVA_REKV_UK | AE_REKVIRENT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TVA_AERE_ID | Ja | primær | intern nøgle | number(10,0) | -
AE_REKVIRENT | Ja | unik-1 | åe-rekvirent | varchar2(4) | Nej
NAVN | Ja | - | navn | varchar2(50) | Nej
GADE | Ja | - | gade | varchar2(50) | Nej
AE_REKVIRENT_TYPE | Ja | - | åe-rekvirent type | varchar2(5) | Nej
TELEFON | Nej | - | telefonnr | varchar2(16) | Nej
TELEFAX | Nej | - | telefonnr | varchar2(16) | Nej
HOLDIDENT_KREVET | Ja | - | ja/nej | varchar2(1) | Ja
POSTNR | Ja | - | postnr | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_AFHENTEDE_TABELLER

TVA_AFHENTEDE_TABELLER

TVA_AFHENTEDE_TABELLER alias TAT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_AFHENTET_TABEL
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TAT_PK | GRENSEFLADE_TABEL FRIGIVELSES_TIDSPUNKT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
GRENSEFLADE_TABEL | Ja | primær | objektnavn | varchar2(100) | Nej
EASY_A_TABEL | Ja | - | objektnavn | varchar2(100) | Nej
FRIGIVELSES_TIDSPUNKT | Ja | primær | dato | date | -
FRI_TEKST | Nej | - | fritekst, stor | varchar2(2000) | Nej
AFSENDER | Ja | - | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
AFHENTNINGSTIDSPUNKT | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_BRANCHER

TVA_BRANCHER

TVA_BRANCHER alias TVA_BRAN

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_BRANCHER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_BRAN_PK | TVA_BRAN_ID
Unik | TVA_BRAN_UK | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TVA_BRAN_ID | Ja | primær | intern nøgle | number(10,0) | -
KODE | Ja | unik-1 | branchekode | varchar2(6) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(74) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_CENTRALE_AFGANGSARSAGER

TVA_CENTRALE_AFGANGSARSAGER

TVA_CENTRALE_AFGANGSARSAGER alias TVA_CEAF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_CENTRALE_AFGANGSARSAGER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_CEAF_PK | TVA_CEAF_ID
Unik | TVA_CEAF_UK | AFGANGSARSAG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TVA_CEAF_ID | Ja | primær | intern nøgle | number(10,0) | -
AFGANGSARSAG | Ja | unik-1 | afgangsårsag | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
GENNEMFORT | Ja | - | ja/nej | varchar2(1) | Nej
EASY_P_INDBERET | Ja | - | ja/nej | varchar2(1) | Nej
KVALIFICERET_TIL_HOVEDFORLOB | Ja | - | ja/nej | varchar2(1) | Nej
KOMMUNEBREV | Ja | - | ja/nej | varchar2(1) | Nej
LEDELSESINFORMATION | Ja | - | ja/nej | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_DRIFTSFORMER

TVA_DRIFTSFORMER

TVA_DRIFTSFORMER alias TVA_DRFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_DRIFTSFORMER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_DRFO_PK | TVA_DRFO_ID
Unik | TVA_DRFO_UK | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TVA_DRFO_ID | Ja | primær | intern nøgle | number(10,0) | -
KODE | Ja | unik-1 | driftsform | varchar2(6) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_EFTERUDDANNELSESUDVALG

TVA_EFTERUDDANNELSESUDVALG

TVA_EFTERUDDANNELSESUDVALG alias TE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_EFTERUDDANNELSESUDVALG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TE_PK | TE_ID
Unik | TE_TVA_EUU_UK | EFTERUDDANNELSESUDVALG

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TE_ID | Ja | primær | intern nøgle | number(10,0) | -
EFTERUDDANNELSESUDVALG | Ja | unik-1 | efteruddannelsesudvalg | varchar2(2) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_ESA_AKTIVITETSTYPER

TVA_ESA_AKTIVITETSTYPER

TVA_ESA_AKTIVITETSTYPER alias TVA_EAKT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_ESA_AKTIVITETSTYPER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_EAKT_PK | TVA_EAKT_ID
Unik | TVA_EAKT_UK | AKTIVITETSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TVA_EAKT_ID | Ja | primær | intern nøgle | number(10,0) | -
AKTIVITETSTYPE | Ja | unik-1 | aktivitetstype | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
PARAGRAF | Ja | - | paragraf | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_EVALUERINGSFORMER

TVA_EVALUERINGSFORMER

TVA_EVALUERINGSFORMER alias TVA_EVFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_EVALUERINGSFORMER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_EVFO_PK | TVA_EVFO_ID
Unik | TVA_EVFO_UK | EVALUERINGSFORM

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TVA_EVFO_ID | Ja | primær | intern nøgle | number(10,0) | -
EVALUERINGSFORM | Ja | unik-1 | prøveform | varchar2(3) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_FKB_EFTERUDDANNELSESUDVALG

TVA_FKB_EFTERUDDANNELSESUDVALG

TVA_FKB_EFTERUDDANNELSESUDVALG alias TFE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_FKB_EFTERUDDANNELSESUDVALG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TFE_PK | TFE_ID
Unik | TFE_TVAFKBEFT_UK_UK | COSA_FORMAL VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TFE_ID | Ja | primær | intern nøgle | number(10,0) | -
COSA_FORMAL | Ja | unik-1 | cøsanummer | varchar2(4) | Nej
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
EFTERUDDANNELSESUDVALG | Ja | - | efteruddannelsesudvalg | varchar2(2) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_FOLKESKOLER

TVA_FOLKESKOLER

TVA_FOLKESKOLER alias TVA_FOSK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_FOLKESKOLER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_FOSK_PK | TVA_FOSK_ID
Unik | TVA_FOSK_UK | NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TVA_FOSK_ID | Ja | primær | intern nøgle | number(10,0) | -
NR | Ja | unik-1 | folkeskolenummer | varchar2(6) | Nej
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
SKOLESTATUS | Nej | - | skolestatus | varchar2(1) | Nej
POSTNR | Ja | - | postnr | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_INDSKRIVNINGSFORMER

TVA_INDSKRIVNINGSFORMER

TVA_INDSKRIVNINGSFORMER alias TI

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_INDSKRIVNINGSFORM
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVAI_PK | TI_ID
Unik | TI_TVA_ISKF_UK | INDSKRIVNINGSFORM

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TI_ID | Ja | primær | intern nøgle | number(10,0) | -
INDSKRIVNINGSFORM | Ja | unik-1 | indskrivningsform | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_KARAKTERSKALA

TVA_KARAKTERSKALA

TVA_KARAKTERSKALA alias TVA_KASK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_KARAKTERSKALA
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_KASK_PK | TVA_KASK_ID
Unik | TVA_KASK_UK | KARAKTERSKALA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KARAKTERSKALA | Ja | unik-1 | karakterskala | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
TVA_KASK_ID | Ja | primær | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_KARAKTERTYPE

TVA_KARAKTERTYPE

TVA_KARAKTERTYPE alias TVA_KTYP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_KARAKTERTYPE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_KTYP_PK | TVA_KTYP_ID
Unik | TVA_KTYP_UK | KARAKTERTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KARAKTERTYPE | Ja | unik-1 | karaktertype | varchar2(3) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
EKSAMENSTYPE | Ja | - | ja/nej | varchar2(1) | Ja
FRIGIVELSER | Ja | - | ja/nej | varchar2(1) | Ja
INDBERETTES | Ja | - | ja/nej | varchar2(1) | Ja
ELEVPLAN_FRIGIVELSER | Ja | - | ja/nej | varchar2(1) | Ja
SENDES | Ja | - | ja/nej | varchar2(1) | Ja
TVA_KTYP_ID | Ja | primær | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_KARAKTERVARDI

TVA_KARAKTERVARDI

TVA_KARAKTERVARDI alias TVA_KVAR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_KARAKTERVARDI
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_KVAR_PK | TVA_KVAR_ID
Unik | TVA_KVAR_UK | KARAKTERVARDI KARAKTERSKALA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KARAKTERVARDI | Ja | unik-1 | karaktervaerdi | varchar2(2) | Nej
KARAKTERSKALA | Ja | unik-1 | karakterskala | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
SEKVENS | Ja | - | antal_2 | number(2) | -
TVA_KVAR_ID | Ja | primær | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_KBR_HENDELSESKODER

TVA_KBR_HENDELSESKODER

TVA_KBR_HENDELSESKODER alias TVA_KHK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_KBR_HENDELSESKODER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_KHK_PK | TVA_KHK_ID
Unik | TVA_KHK_UK | HENDELSESKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TVA_KHK_ID | Ja | primær | intern nøgle | number(10,0) | -
HENDELSESKODE | Ja | unik-1 | hændelseskode | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
HENDELSESTYPE | Ja | - | hændelsestype | varchar2(15) | Nej
CENTRAL_AFGANGSARSAG | Nej | - | afgangsårsag | varchar2(5) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_KBR_HENDELSESTYPER

TVA_KBR_HENDELSESTYPER

TVA_KBR_HENDELSESTYPER alias TVA_KHT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_KBR_HENDELSESTYPER
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_KHT_PK | TVA_KHT_ID
Unik | TVA_KHT_UK | HENDELSESTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TVA_KHT_ID | Ja | primær | intern nøgle | number(10,0) | -
HENDELSESTYPE | Ja | unik-1 | hændelsestype | varchar2(15) | Nej
BESKRIVELSE | Nej | - | beskrivelse_kbr | varchar2(200) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_KOMMUNER

TVA_KOMMUNER

TVA_KOMMUNER alias TVA_KOMM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_KOMMUNE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_KOMM_PK | TVA_KOMM_ID
Unik | TVA_KOMM_UK | KOMMUNEKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KOMMUNEKODE | Ja | unik-1 | kommunekode | varchar2(3) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
UNGDOMSVEJLEDNINGEN_NAVN | Nej | - | ungdomsvejledning navn | varchar2(50) | Nej
UNGDOMSVEJLEDNINGEN_GADE | Nej | - | ungdomsvejledning gade | varchar2(50) | Nej
UNGDOMSVEJLEDNINGEN_STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
ELEKTRONISK_KOMMUNEBREV | Ja | - | ja/nej | varchar2(1) | Ja
TVA_KOMM_ID | Ja | primær | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_KOT_STATUSKODER

TVA_KOT_STATUSKODER

TVA_KOT_STATUSKODER alias TVA_KS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_KOT_STATUSKODE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_KS_PK | TVA_KS_ID
Unik | TVA_KS_UK | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KODE | Ja | unik-1 | kot-statuskode | varchar2(2) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OPTAGET | Nej | - | ja/nej | varchar2(1) | Ja
TVA_KS_ID | Ja | primær | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_LANDE

TVA_LANDE

TVA_LANDE alias TVA_LAND

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_LAND
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_LAND_PK | TVA_LAND_ID
Unik | TVA_LAND_UK | LANDEKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
LANDEKODE | Ja | unik-1 | landekode | varchar2(3) | Ja
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
NATIONALITET | Nej | - | betegnelse | varchar2(50) | Nej
TVA_LAND_ID | Ja | primær | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_NOTETYPER

TVA_NOTETYPER

TVA_NOTETYPER alias TVA_NOTTYP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_NOTETYPE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_NOTTYP_PK | TVA_NOTTYP_ID
Unik | TVA_NOTTYP_UK | NOTETYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NOTETYPE | Ja | unik-1 | notetype | varchar2(15) | Nej
CENTRAL | Ja | - | central/lokal | varchar2(1) | Ja
INTERN | Ja | - | intern/extern | varchar2(1) | Ja
UDSKRIVES_PA_BEVIS | Ja | - | ja/nej | varchar2(1) | Ja
RELEVANS | Nej | - | relevans | varchar2(2) | Ja
TVA_NOTTYP_ID | Ja | primær | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_PERIODER_FOR_UVMAFDELINGER

TVA_PERIODER_FOR_UVMAFDELINGER

TVA_PERIODER_FOR_UVMAFDELINGER alias TVUP

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_PERIODE_FOR_UVMAFDELING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVUP_PK | TVUP_ID
Unik | TVUP_TVUP_UK_UK | DS_NUMMER STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TVUP_ID | Ja | primær | intern nøgle | number(10,0) | -
DS_NUMMER | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Nej | - | dato | date | -
HOVEDSKOLE | Ja | - | skolenummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_POSTNR

TVA_POSTNR

TVA_POSTNR alias TVA_PONR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_POSTNR
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_PONR_PK | TVA_PONR_ID
Unik | TVA_PONR_UK | POSTNR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
POSTNR | Ja | unik-1 | postnr | varchar2(15) | Nej
POSTDISTRIKT | Ja | - | bynavn | varchar2(50) | Nej
TVA_PONR_ID | Ja | primær | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_RESULTATFORMER

TVA_RESULTATFORMER

TVA_RESULTATFORMER alias TVA_REFO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_RESULTATFORM
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_REFO_PK | TVA_REFO_ID
Unik | TVA_REFO_UK | KARAKTERSKALA KARAKTERTYPE EVALUERINGSFORM

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TVA_REFO_ID | Ja | primær | intern nøgle | number(10,0) | -
KARAKTERSKALA | Ja | unik-1 | karakterskala | varchar2(5) | Nej
KARAKTERTYPE | Ja | unik-1 | karaktertype | varchar2(3) | Nej
EVALUERINGSFORM | Ja | unik-1 | prøveform | varchar2(3) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_SCL_LONKODER

TVA_SCL_LONKODER

TVA_SCL_LONKODER alias TVA_SCLLON

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_SCL_LONKODE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_SCLLON_PK | TVA_SCLLON_ID
Unik | TVA_SCLLON_UK | LONKODE SCL_SATS

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TVA_SCLLON_ID | Ja | primær | intern nøgle | number(10,0) | -
LONKODE | Ja | unik-1 | scl lønkode | varchar2(5) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
SCL_SATS | Nej | unik-1 | scl-sats | varchar2(5) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_SKEMAROLLETYPER

TVA_SKEMAROLLETYPER

TVA_SKEMAROLLETYPER alias TVA_SKEMRT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_SKEMAROLLETYPE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_SKEMRT_PK | TVA_SKEMRT_ID
Unik | TVA_SKEMRT_TVA_SKEMRT_UK_UK | ROLLETYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TVA_SKEMRT_ID | Ja | primær | intern nøgle | number(10,0) | -
ROLLETYPE | Ja | unik-1 | skemarolletype | varchar2(5) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_SKOLER

TVA_SKOLER

TVA_SKOLER alias TVA_SKOL

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_SKOLE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_SKOL_PK | TVA_SKOL_ID
Unik | TVA_SKOL_UK | SKOLENR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TVA_SKOL_ID | Ja | primær | intern nøgle | number(10,0) | -
SKOLENR | Ja | unik-1 | skolenummer | varchar2(4) | Ja
NAVN | Ja | - | skolenavn | varchar2(50) | Nej
GADE | Ja | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Ja | - | postnr | varchar2(15) | Nej
TLF | Ja | - | telefonnr | varchar2(16) | Nej
SL_NAVN | Ja | - | navn | varchar2(50) | Nej
SL_STILLING | Ja | - | stillingsbetegnelse | varchar2(50) | Nej
SENR | Ja | - | se-nummer | varchar2(8) | Nej
DSNR | Ja | - | ds-nummer | varchar2(10) | Nej
SKOLEFORM | Nej | - | skoleform | varchar2(3) | Nej
FAX | Nej | - | telefaxnr | varchar2(16) | Nej
EMAIL | Nej | - | mailadresse | varchar2(100) | Nej
KOMMUNEKODE | Nej | - | kommunekode | varchar2(3) | Nej
KORT_BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
HJEMMESIDE | Nej | - | webadresse | varchar2(200) | Nej
DFFE_NR | Nej | - | dffe_skole_nr | number(6) | -
SLS_REGNR | Nej | - | sls_regnr | varchar2(8) | Nej
SLS_GRUPPENR | Nej | - | sls_gruppe | varchar2(4) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
ELEKTRONISK_ADRESSE | Ja | - | elektronisk adresse | varchar2(60) | Nej
MELLEMSTATION | Ja | - | ja/nej | varchar2(1) | Ja
ORACLE_SID | Ja | - | oracle_sid | varchar2(10) | Nej
SERVICENAVN | Nej | - | databaseidentifikation | varchar2(30) | Nej
MFT_MASKINE | Nej | - | betegnelse | varchar2(50) | Nej
MFT_STINAVN | Nej | - | fritekst | varchar2(200) | Nej
MFT_BRUGER | Nej | - | betegnelse | varchar2(50) | Nej
MFT_PASSWORD | Nej | - | betegnelse | varchar2(50) | Nej
ER_INTERN | Nej | - | ja/nej | varchar2(1) | Ja
PORTNR | Nej | - | antal_4 | number(4) | -
TESTSKOLE | Ja | - | ja/nej | varchar2(1) | Ja
TESTINSTANS | Nej | - | betegnelse_40 | varchar2(40) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_SPROG

TVA_SPROG

TVA_SPROG alias TVA_SPRO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_SPROG
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVA_SPRO_PK | TVA_SPRO_ID
Unik | TVA_SPRO_UK | SPROGKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TVA_SPRO_ID | Ja | primær | intern nøgle | number(10,0) | -
SPROGKODE | Ja | unik-1 | sprogkode | varchar2(2) | Nej
SPROGBETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_TABELLER_TIL_DISTRIBUTION

TVA_TABELLER_TIL_DISTRIBUTION

TVA_TABELLER_TIL_DISTRIBUTION alias TTTD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_TABEL_TIL_DISTRIBUTION
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TTTD_PK | GRENSEFLADE_TABEL FRIGIVELSES_TIDSPUNKT

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
GRENSEFLADE_TABEL | Ja | primær | objektnavn | varchar2(100) | Nej
EASY_A_TABEL | Ja | - | objektnavn | varchar2(100) | Nej
FRIGIVELSES_TIDSPUNKT | Ja | primær | dato | date | -
FRI_TEKST | Nej | - | fritekst, stor | varchar2(2000) | Nej
AFSENDER | Ja | - | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
AFHENTNINGSTIDSPUNKT | Ja | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_TILPAS_DUPLIKER_DATAPOST

TVA_TILPAS_DUPLIKER_DATAPOST

TVA_TILPAS_DUPLIKER_DATAPOST alias TTDD

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_TILPAS_DUPLIKER_DATAPOST
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TTDD_PK | TTDD_ID
Unik | TTDD_TTDD_UK_UK | MODULNAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TTDD_ID | Ja | primær | intern nøgle | number(10,0) | -
MODULNAVN | Ja | unik-1 | - | varchar2(30) | Nej
BEMERKNING | Nej | - | - | varchar2(2000) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): TVA_UVM_AFDELINGER

TVA_UVM_AFDELINGER

TVA_UVM_AFDELINGER alias TVUA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | TVA_UVM_AFDELING
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | TVUA_PK | TVUA_ID
Unik | TVUA_UK | DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TVUA_ID | Ja | primær | intern nøgle | number(10,0) | -
DS_NUMMER | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UDBUDSGODKENDELSER

UDBUDSGODKENDELSER

UDBUDSGODKENDELSER alias UDB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UDBUDSGODKENDELSE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UDB_PK_1 | UDB_ID
Unik | UDB_UDB_UK | STARTDATO UVFA_ID SKOL_ID UDDA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDB_ID | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Nej | - | dato | date | -
UVFA_ID | Nej | unik-1 | - | number(10,0) | -
SKOL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDDA_ID | Nej | unik-1 | - | number(10,0) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 4 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A2017 | En udbudsgodkendelse henviser til enten en uddannelse eller et UVM-fag. Den må ikke henvise til både en uddannelse og et UVM-fag. | En udbudsgodkendelse henviser til enten en uddannelse eller et UVM-fag. Den må ikke henvise til både en uddannelse og et UVM-fag.
UMO-A2018 | Slutdato må ikke ligge før startdato på Udbudsgodkendelser. | Slutdato må ikke ligge før startdato på Udbudsgodkendelser.
UMO-A3022 | Der må ikke være overlappende udbudsgodkendelser for en uddannelse. | -
UMO-A3023 | Der må ikke være overlappende udbudsgodkendelser for et UVM-fag. | -


Tabel (TD): UDBUDSGODKENDELSER_GRF

UDBUDSGODKENDELSER_GRF

UDBUDSGODKENDELSER_GRF alias UDB_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UDBUDSGODKENDELSE_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | UDB_GRF_UK | AFSENDER AFSENDELSES_ID SKOLENR COSA_FORMAL VERSION UVM_FAG NIVEAU STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | unik-1 | afsendelses_id | number(14) | -
SKOLENR | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
COSA_FORMAL | Nej | unik-1 | uddannelsesnummer | varchar2(4) | Nej
VERSION | Nej | unik-1 | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Nej | unik-1 | fagnummer | varchar2(5) | Nej
NIVEAU | Nej | unik-1 | niveau | varchar2(1) | Nej
STARTDATO | Ja | unik-1 | dato | date | -
NY_SKOLENR | Ja | - | ds-nummer | varchar2(10) | Nej
NY_COSA_FORMAL | Nej | - | uddannelsesnummer | varchar2(4) | Nej
NY_VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
NY_UVM_FAG | Nej | - | fagnummer | varchar2(5) | Nej
NY_NIVEAU | Nej | - | niveau | varchar2(1) | Nej
NY_STARTDATO | Ja | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
SLETTES | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 6 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A2020 | Hvis CØSA-formål er udfyldt skal Version også udfyldes. Hvis Version er udfyldt skal CØSA-formål også udfyldes. | -
UMO-A2021 | Hvis UVM-fag er udfyldt, skal Niveau også udfyldes. Hvis Niveau er udfyldt, skal UVM-fag også udfyldes. | -
UMO-A2022 | CØSA-formål og UVM-fag må ikke være udfyldt samtidig. | -
UMO-A2023 | Hvis CØSA-formål er udfyldt skal ny-CØSA-formål og ny-Version også være udfyldt. | -
UMO-A2024 | Hvis UVM-fag er udfyldt skal ny_UVM-fag og ny-Niveau også være udfyldt. | -
UMO-A2025 | ny-CØSA-formål og ny-UVM-fag må ikke samtidig være udfyldt. | -


Tabel (TD): UDBUDSGODKENDELSER_REVSPOR

UDBUDSGODKENDELSER_REVSPOR

UDBUDSGODKENDELSER_REVSPOR alias UR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UDBUDSGODKENDELSER REVISIONSSPOR
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UR_PK | UR_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UR_ID | Ja | primær | intern nøgle | number(10,0) | -
UGOD_ID | Ja | - | intern nøgle | number(10,0) | -
OPERATION | Ja | - | operation | varchar2(1) | Ja
SKOLENR | Ja | - | skolenummer | varchar2(4) | Nej
UDDANNELSE | Nej | - | cøsanummer | varchar2(4) | Nej
VERSION | Nej | - | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Nej | - | skolefag | varchar2(5) | Nej
NIVEAU | Nej | - | niveau | varchar2(1) | Nej
STARTDATO | Ja | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
OPROPDINIT | Nej | - | opdinit | varchar2(30) | Nej
OPROPDMOD | Nej | - | opdmod | varchar2(4) | Nej
OPROPDTID | Nej | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SYS-A2018 | Du må ikke opdatere rækker i tabellen #1 | Du må ikke opdatere rækker i tabellen #1
SYS-A2019 | Du må ikke slette rækker i tabellen #1 | Du må ikke slette rækker i tabellen #1


Tabel (TD): UDDANNELSER

UDDANNELSER

UDDANNELSER alias UDDA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UDDANNELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UDDA_PK | UDDA_ID
Unik | UDDA_UDDA1_UK | COFO_ID VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDDA_ID | Ja | primær | - | number(10,0) | -
UDDA_TYPE | Ja | - | uddannelsestype | varchar2(10) | Nej
COFO_ID | Ja | unik-1 | - | number(10,0) | -
VERSION | Ja | unik-1 | uddannelsesversion | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
FORSOG_TILLADT | Ja | - | ja/nej | varchar2(1) | Nej
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Ja
AU_TYPE | Nej | - | åu-type | varchar2(1) | Nej
FTU_INDBERETNING | Nej | - | ja/nej | varchar2(1) | Nej
SKOLEPRAKTIK | Nej | - | ja/nej | varchar2(1) | Nej
SKOLEHJEMSARSELEVER | Nej | - | ja/nej | varchar2(1) | Nej
LUKKET_FOR_OPTAG | Nej | - | dato | date | -
MIN_EKSAMINER | Nej | - | antal_2 | number(2) | -
MAX_EKSAMINER | Nej | - | antal_2 | number(2) | -
DS_KATEGORI | Nej | - | ds-kategori | varchar2(2) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
FORLOBSTYPE | Nej | - | forløbstype | varchar2(1) | Ja
ADGANGSBEGRENSNING | Nej | - | ja/nej | varchar2(1) | Ja
ADGANGSVEJ_KREVET | Nej | - | ja/nej | varchar2(1) | Ja
ELEVPLAN_UDDANNELSE | Ja | - | ja/nej | varchar2(1) | Ja
GVU | Ja | - | ja/nej | varchar2(1) | Nej
EFT_ID | Nej | - | intern nøgle | number(10,0) | -
BEVIS_TIL_EKSAMENSDB | Ja | - | ja/nej | varchar2(1) | Ja
EKSAMENSTYPE | Nej | - | eksdb_eksamenstype | varchar2(20) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 6 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A2005 | Du skal angive max. eksaminer, som er større end min. eksaminer. | Du har angivet Max Eksaminer der er mindre end Min Eksaminer.
UMO-A4001 | Du kan ikke oprette en lokal uddannelse med et centralt CØSA-formål. | -
UMO-A4002 | Du skal angive en version, som findes. | Versionsnr. for forsøgsuddannelser skal indeholde mindst ét bogstav. Versionsnr. for centrale uddannelser må kun indeholde tal.
UMO-A4024 | Du må ikke ændre skolepraktik, da en eller flere gyldige tilskudsmærkekombinationer vil blive ulovlige. | Du har ændret Skolepraktik. Det betyder, at en eller flere tilskudsmærkekobinationer bliver ulovlig.
UMO-A4025 | Du må ikke ændre skolehjemsårselever, da en eller flere gyldige tilskudsmærkekombinationer vil blive ulovlige. | Du har ændret Skolehjemsårelever. Det betyder, at en eller flere tilskudsmærkekobinationer bliver ulovlig.
UMO-A4041 | Du kan ikke ændre Forløbstypen på denne uddannelse. | -


Tabel (TD): UDDANNELSER_GRF

UDDANNELSER_GRF

UDDANNELSER_GRF alias UDDA_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UDDANNELSER_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UG_PK | AFSENDER AFSENDELSES_ID COSA_FORMAL VERSION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
NY_COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej
NY_VERSION | Ja | - | uddannelsesversion | varchar2(4) | Nej
UDDA_TYPE | Ja | - | uvm_navn | varchar2(4) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
FORSOG_TILLADT | Ja | - | ja/nej | varchar2(1) | Nej
AU_TYPE | Nej | - | - | varchar2(1) | Nej
FTU_INDBERETNING | Nej | - | - | varchar2(1) | Nej
SKOLEPRAKTIK | Nej | - | - | varchar2(1) | Nej
SKOLEHJEMSARSELEVER | Nej | - | - | varchar2(1) | Nej
LUKKET_FOR_OPTAG | Nej | - | dato | date | -
MIN_EKSAMINER | Nej | - | antal_2 | number(2) | -
MAX_EKSAMINER | Nej | - | antal_2 | number(2) | -
DS_KATEGORI | Nej | - | - | varchar2(2) | Nej
FORLOBSTYPE | Nej | - | forløbstype | varchar2(1) | Ja
ADGANGSBEGRENSNING | Ja | - | ja/nej | varchar2(1) | Ja
ADGANGSVEJ_KREVET | Ja | - | ja/nej | varchar2(1) | Ja
ELEVPLAN_UDDANNELSE | Ja | - | ja/nej/gvu | varchar2(1) | Nej
BEVIS_TIL_EKSAMENSDB | Ja | - | ja/nej | varchar2(1) | Ja
EKSAMENSTYPE | Nej | - | eksdb_eksamenstype | varchar2(20) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UDDANNELSESGRUPPER

UDDANNELSESGRUPPER

UDDANNELSESGRUPPER alias UDGR

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UDDANNELSESGRUPPE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UDGR_PK | UDGR_ID
Unik | UDGR_UDGR1_UK | UDDANNELSESGRUPPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDGR_ID | Ja | primær | intern nøgle | number(10,0) | -
ACSA_ID | Ja | - | intern nøgle | number(10,0) | -
UDDANNELSESGRUPPE | Ja | unik-1 | uddannelsesgruppe | varchar2(3) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
MAX_UGENTLIGE_LEKTIONER | Ja | - | aftalelektioner | number(2) | -
MINIMUM_MINUTNORM | Ja | - | minutantal | number(3) | -
MAXIMUM_MINUTNORM | Ja | - | minutantal | number(3) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ARB-C1043 | Du har ikke angivet en minutnorm uden gyldig til for uddannelsesgruppen. | Opret minutnorm uden gyldig til for uddannelsesgruppen.


Tabel (TD): UDDANNELSESRET_OMRADEFAG_GRF

UDDANNELSESRET_OMRADEFAG_GRF

UDDANNELSESRET_OMRADEFAG_GRF alias UDOMRFA_G

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UDDANNELSESRETTEDE_OMRADEFAG_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UDOMRFA_G_PK | AFSENDER AFSENDELSES_ID COSA_FORMAL_INDGANG VERSION_INDGANG COSA_FORMAL_HOVEDFORLOB VERSION_HOVEDFORLOB UVM_FAG NIVEAU GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
COSA_FORMAL_INDGANG | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION_INDGANG | Ja | primær | uddannelsesversion | varchar2(4) | Nej
COSA_FORMAL_HOVEDFORLOB | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION_HOVEDFORLOB | Ja | primær | uddannelsesversion | varchar2(4) | Nej
UVM_FAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
GYLDIG_FRA | Ja | primær | dato | date | -
NY_COSA_FORMAL_INDGANG | Ja | - | cøsanummer | varchar2(4) | Nej
NY_VERSION_INDGANG | Ja | - | uddannelsesversion | varchar2(4) | Nej
NY_COSA_FORMAL_HOVEDFORLOB | Ja | - | cøsanummer | varchar2(4) | Nej
NY_VERSION_HOVEDFORLOB | Ja | - | uddannelsesversion | varchar2(4) | Nej
NY_UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
NY_NIVEAU | Ja | - | niveau | varchar2(1) | Nej
NY_GYLDIG_FRA | Ja | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
OMRADE_FAGTYPE | Nej | - | speciale_fagtype | varchar2(7) | Nej
SLETTES | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UDDANNELSESRETTEDE_OMRADEFAG

UDDANNELSESRETTEDE_OMRADEFAG

UDDANNELSESRETTEDE_OMRADEFAG alias UDOMRFA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UDDANNESESRETTEDE OMRÅDEFAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UDOMRFA_PK | UDOMRFA_ID
Unik | UDOMRFA_UK | INDGHOV_ID UVFA_ID GYLDIG_FRA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDOMRFA_ID | Ja | primær | intern nøgle | number(10,0) | -
INDGHOV_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UVFA_ID | Ja | unik-1 | - | number(10,0) | -
GYLDIG_FRA | Ja | unik-1 | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
OMRADE_FAGTYPE | Nej | - | speciale_fagtype | varchar2(7) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A2014 | Uddannelsesrettede områdefag: Hvis du angiver Gyldig til, skal denne ligge efter Gyldig fra. | -
UMO-A3015 | Uddannelsesrettede områdefag: Ingang #1, Hovedforløb #2 og UVM-faget #3. Du må kun angive én række uden Gyldig til. | -
UMO-A3016 | Uddannelsesrettede områdefag: Ingang #1, Hovedforløb #2 og UVM-faget #3. Du må ikke angive overlappende perioder. | -


Tabel (TD): UDGAEDE_MATERIALER

UDGAEDE_MATERIALER

UDGAEDE_MATERIALER alias UDGMAT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UDGÅET MATERIALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UDGMAT_PK | UDGMAT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDGMAT_ID | Ja | primær | intern nøgle | number(10,0) | -
UMAT_ID | Ja | - | intern nøgle | number(10,0) | -
ANTAL_ENHEDER | Ja | - | materiale antal | number(5) | -
ARSAG | Ja | - | materiale udgået årsag | varchar2(1) | Nej
DATO | Ja | - | dato | date | -
MEDA_ID | Nej | - | intern nøgle | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UDLEVEREDE_NOGLER

UDLEVEREDE_NOGLER

UDLEVEREDE_NOGLER alias UDNO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UDLEVERET NØGLE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UDNO_PK | UDNO_ID
Unik | UDNO_UDNO1_UK | NOTY_ID UDLEVERET MEDA_ID PERS_ID
Unik | UDNO_UDNO2_UK | NOGLE_IDENTIFIKATION

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDNO_ID | Ja | primær | intern nøgle | number(10,0) | -
NOTY_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDLEVERET | Ja | unik-1 | dato | date | -
BORTKOMMET | Ja | - | ja/nej | varchar2(1) | Ja
MEDA_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
PERS_ID | Nej | unik-1 | intern nøgle | number(10,0) | -
NOGLE_IDENTIFIKATION | Nej | unik-2 | nøgle-id | varchar2(15) | Nej
AFLEVERET | Nej | - | dato | date | -
GYLDIG_FRA | Nej | - | dato | date | -
GYLDIG_TIL | Nej | - | dato | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
PST-A4005 | Du må ikke slette medarbejderen, da ikke alle nøgler er afleverede. | En medarbejder/person kan ikke slettes, hvis ikke alle nøgler er registrerede som afleverede.


Tabel (TD): UDLEVEREDE_PLANER

UDLEVEREDE_PLANER

UDLEVEREDE_PLANER alias UDLPLAN

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UDLEVERET PLAN
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UDLPLAN_PK | UDLPLAN_ID
Unik | UDLPLAN_UDLPLAN1_UK | UDLPLAN_ID2 ANFO_ID GYLDIG_FRA BEREGN_FRA_DATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDLPLAN_ID | Ja | primær | intern nøgle | number(10,0) | -
UDLPLAN_ID2 | Ja | unik-1 | intern nøgle | number(10,0) | -
ANFO_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
GYLDIG_FRA | Ja | unik-1 | dato | date | -
GYLDIG_TIL | Ja | - | dato | date | -
BEREGN_FRA_DATO | Ja | unik-1 | dato | date | -
BEREGN_TIL_DATO | Ja | - | dato | date | -
ANNULLERET | Ja | - | ja/nej | varchar2(1) | Ja
TIMER_EFTER_LEKT_REGEL | Nej | - | personaletimer | number(6,2) | -
NORM | Nej | - | personaletimer | number(6,2) | -
NORMJUSTERING | Nej | - | personaletimer | number(6,2) | -
DELTIDSNORMJUSTERING | Nej | - | personaletimer | number(6,2) | -
OVERTIMER_FRA_FORRIGE | Nej | - | personaletimer | number(6,2) | -
UNDERTIMER_FRA_FORRIGE | Nej | - | personaletimer | number(6,2) | -
NORMALE_TIMER | Nej | - | personaletimer | number(6,2) | -
TIMER_TIL_UDBETALINGSGRENSE | Nej | - | personaletimer | number(6,2) | -
UNDERTIMER | Nej | - | personaletimer | number(6,2) | -
OVERTIMER_TIL_NESTE | Nej | - | personaletimer | number(6,2) | -
UNDERTIMER_TIL_NESTE | Nej | - | personaletimer | number(6,2) | -
BEMERKNING | Nej | - | bemærkningslinje | varchar2(60) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 11 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
TID-A2009 | Du skal angive en Gyldig til, der ligger efter Gyldig fra. | 'Gyldig til' må ikke ligge før 'Gyldig fra'.
TID-A2009 | Du skal angive en Gyldig til, der ligger efter Gyldig fra. | 'Gyldig til' må ikke ligge før 'Gyldig fra'.
TID-A2010 | Du skal angive en Plan slut, der ligger efter Plan start. | 'Plan slut' må ikke ligge før 'Plan start'.
TID-A2010 | Du skal angive en Plan slut, der ligger efter Plan start. | 'Plan slut' må ikke ligge før 'Plan start'.
TID-A2012 | Beregningsperioden skal indeholde planens gyldighedsperiode. | -
TID-A2012 | Beregningsperioden skal indeholde planens gyldighedsperiode. | -
TID-A3002 | Du må ikke danne overlappende gyldighedsperioder for planen. | Tilret planens gyldighedsperiode, så overlap undgås.
TID-A3002 | Du må ikke danne overlappende gyldighedsperioder for planen. | Tilret planens gyldighedsperiode, så overlap undgås.
TID-A4053 | Du må ikke forkorte beregningsperioden således, da der er poster på udleveret plan, som vil ligge uden for perioden. | -
TID-A4068 | Du må ikke udlevere en plan for ansættelsesforholdet, da der i forvejen findes en gældende udleveret plan for det pågældende ansættelsesforhold med samme beregnings- og udleveringsdato. | Du kan annullere den tidligere udleverede plan.
TID-A4068 | Du må ikke udlevere en plan for ansættelsesforholdet, da der i forvejen findes en gældende udleveret plan for det pågældende ansættelsesforhold med samme beregnings- og udleveringsdato. | Du kan annullere den tidligere udleverede plan.


Tabel (TD): UDL_PLAN_HONOREREDE_TIMER

UDL_PLAN_HONOREREDE_TIMER

UDL_PLAN_HONOREREDE_TIMER alias UDPLAHON

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UDL PLAN HONORERET TIME
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UDPLAHON_PK | UDPLAHON_ID
Unik | UDPLAHON_UDPLAHON1_UK | UDLPLAN_ID HONTITY_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDPLAHON_ID | Ja | primær | intern nøgle | number(10,0) | -
UDLPLAN_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
HONTITY_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
TIMER | Ja | - | personaletimer | number(6,2) | -
ANTAL_MANEDER | Ja | - | antal_2 | number(2) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UDL_PLAN_TIMEPOSTER

UDL_PLAN_TIMEPOSTER

UDL_PLAN_TIMEPOSTER alias UDPLATIM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UDL PLAN TIMEPOSTER
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UDPLATIM_PK | UDPLATIM_ID
Unik | UDPLATIM_UDPLATIM1_UK | UDLPLAN_ID GYLDIG_FRA TIMETYPE SKFA_ID AKTI_ID PLANAKT_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDPLATIM_ID | Ja | primær | intern nøgle | number(10,0) | -
UDLPLAN_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
GYLDIG_FRA | Ja | unik-1 | dato | date | -
GYLDIG_TIL | Ja | - | dato | date | -
ARBEJDSTIMER | Ja | - | personaletimer | number(6,2) | -
TIMETYPE | Ja | unik-1 | timetyper | varchar2(1) | Ja
SKFA_ID | Nej | unik-1 | - | number(10,0) | -
AKTI_ID | Nej | unik-1 | - | number(10,0) | -
PLANAKT_ID | Nej | unik-1 | - | number(10,0) | -
LEKTIONER | Nej | - | lektionsantal | number(6,2) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 12 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
TID-A2008 | Du må kun registrere et skolefag, hvis det i forvejen er knyttet til aktiviteten. | -
TID-A2008 | Du må kun registrere et skolefag, hvis det i forvejen er knyttet til aktiviteten. | -
TID-A2011 | Du skal angive en Gyldig til, der ligger efter Gyldig fra. | 'Gyldig til' må ikke ligge før 'Gyldig fra'.
TID-A2011 | Du skal angive en Gyldig til, der ligger efter Gyldig fra. | 'Gyldig til' må ikke ligge før 'Gyldig fra'.
TID-A4052 | Du skal angive en gyldighedsperiode for den udleverede plan, som ligger i planens beregningsperiode. | Tilpas gyldighedsperioden så den er indeholdt i den udleverede plans beregningsperiode.
TID-A4052 | Du skal angive en gyldighedsperiode for den udleverede plan, som ligger i planens beregningsperiode. | Tilpas gyldighedsperioden så den er indeholdt i den udleverede plans beregningsperiode.
TID-A4056 | Du må ikke registrere udenfor aktivitetsperioden for øvrige aktiviteter. | -
TID-A4056 | Du må ikke registrere udenfor aktivitetsperioden for øvrige aktiviteter. | -
TID-A4057 | Du må ikke registrere udenfor aktivitetsperioden for planaktiviteter. | -
TID-A4057 | Du må ikke registrere udenfor aktivitetsperioden for planaktiviteter. | -
TID-C2002 | Du skal angive én aktivitet eller planaktivitet. | Du har overtrådt arc-reglen på den udleverede plantimepost.
TID-C2002 | Du skal angive én aktivitet eller planaktivitet. | Du har overtrådt arc-reglen på den udleverede plantimepost.


Tabel (TD): UDSKRIFTSHOVED_TEKST

UDSKRIFTSHOVED_TEKST

UDSKRIFTSHOVED_TEKST alias UDHO_TEKST

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UDSKRIFTSHOVED_TEKST
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UDHO_TEK_3 | UDHO_TEKST_ID
Unik | UDHO_TEK_1 | KODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDHO_TEKST_ID | Ja | primær | intern nøgle | number(10,0) | -
KODE | Ja | unik-1 | kode_4 | varchar2(4) | Ja
DEFAULT_HOVED | Ja | - | ja/nej | varchar2(1) | Ja
BETEGNELSE | Nej | - | betegnelse, kort | varchar2(15) | Nej
LINIE1 | Nej | - | tekst_linie | varchar2(40) | Nej
LINIE2 | Nej | - | tekst_linie | varchar2(40) | Nej
LINIE3 | Nej | - | tekst_linie | varchar2(40) | Nej
LINIE4 | Nej | - | tekst_linie | varchar2(40) | Nej
LOGO | Nej | - | logo_antal | integer | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UDTRUKNE_PRIOLISTER_EG_GRF

UDTRUKNE_PRIOLISTER_EG_GRF

UDTRUKNE_PRIOLISTER_EG_GRF alias UDP_EG_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UDTRUKKET_PRIOLISTE_EG_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UDP_EG_GRF_PK | TREKNINGSTYPE SKOLENR TERMIN AFSENDER AFSENDELSES_ID PRIORITERINGSLISTE FRADATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TREKNINGSTYPE | Ja | primær | trækningstype | varchar2(1) | Nej
SKOLENR | Ja | primær | ds-nummer | varchar2(10) | Nej
TERMIN | Ja | primær | måned-indtastning | varchar2(4) | Nej
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
PRIORITERINGSLISTE | Ja | primær | kode_5 | varchar2(5) | Nej
FRADATO | Ja | primær | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UDTRUKNE_PRIOLISTER_EUD_GRF

UDTRUKNE_PRIOLISTER_EUD_GRF

UDTRUKNE_PRIOLISTER_EUD_GRF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UDP_EUD_GRF_PK | AFSENDER AFSENDELSES_ID TREKNINGSTYPE SKOLENR TERMIN PRIORITERINGSLISTE FRADATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
TREKNINGSTYPE | Ja | primær | trækningstype | varchar2(1) | Nej
SKOLENR | Ja | primær | ds-nummer | varchar2(10) | Nej
TERMIN | Ja | primær | måned-indtastning | varchar2(4) | Nej
PRIORITERINGSLISTE | Ja | primær | kode_5 | varchar2(5) | Nej
FRADATO | Ja | primær | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UDTRUKNE_PRIOLISTER_HOLDPSEC

UDTRUKNE_PRIOLISTER_HOLDPSEC

UDTRUKNE_PRIOLISTER_HOLDPSEC alias UDPRILHS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UDTRUKKET PRIORITERINGSLISTE HOLDSP
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UDPRILHS_PK | UDPRILHS_ID
Unik | UDPRILHS_UDPRILHS1_UK | PRILISHS_ID SKOL_ID VISNINGSFORMAT_MDR TREKNINGSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDPRILHS_ID | Ja | primær | intern nøgle | number(10,0) | -
PRILISHS_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
VISNINGSFORMAT_MDR | Ja | unik-1 | måned-visning | varchar2(8) | Nej
TREKNINGSTYPE | Ja | unik-1 | trækningstype | varchar2(1) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UDTRUKNE_PRIOLISTER_SKOLESPEC

UDTRUKNE_PRIOLISTER_SKOLESPEC

UDTRUKNE_PRIOLISTER_SKOLESPEC alias UDPRILSS

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UDTRUKKET PRIORITERINGSLISTE SKOLESPEC
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UDPRILSS_PK | UDPRILSS_ID
Unik | UDPRILSS_UDPRILSS1_UK | PRILISSS_ID SKOL_ID VISNINGSFORMAT_MDR TREKNINGSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDPRILSS_ID | Ja | primær | intern nøgle | number(10,0) | -
PRILISSS_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKOL_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
VISNINGSFORMAT_MDR | Ja | unik-1 | måned-visning | varchar2(8) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
TREKNINGSTYPE | Ja | unik-1 | trækningstype | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UDVEKSLINGSTYPER

UDVEKSLINGSTYPER

UDVEKSLINGSTYPER alias UDVETYPE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UDVEKSLINGSTYPE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UDVETYPE_PK | UDVETYPE_ID
Unik | UDVETYPE_UDVETYPE1_UK | KOMMFORM_ID UDVEKSLINGSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UDVETYPE_ID | Ja | primær | intern nøgle | number(10,0) | -
KOMMFORM_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
UDVEKSLINGSTYPE | Ja | unik-1 | udvekslingstype | varchar2(3) | Ja
TYPE_ER_EN_KVITTERING | Ja | - | ja/nej | varchar2(1) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
MODU_ID | Nej | - | intern nøgle | number(10,0) | -
MODU_ID2 | Nej | - | intern nøgle | number(10,0) | -
MODU_ID3 | Nej | - | intern nøgle | number(10,0) | -
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
INDLESNINGSMETODE | Nej | - | indlæsningsmetode | varchar2(1) | Nej
INDLMETODE_OPDATERBAR | Ja | - | ja/nej | varchar2(1) | Ja
FORMAT_DATAFIL | Nej | - | format_datafil | varchar2(1) | Nej
SKUB_EL_TRAEK | Nej | - | skub traek | varchar2(5) | Nej
HISTORIKDAGE_DATA | Ja | - | antal dage | number(6) | -
SLETTEDAGE_DATA | Ja | - | antal dage | number(6) | -
ER_INTERN | Ja | - | ja/nej | varchar2(1) | Nej
ANVENDER_DS_KODE | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UDVEKSLINGSTYPER_GRF

UDVEKSLINGSTYPER_GRF

UDVEKSLINGSTYPER_GRF alias UG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UDVEKSLINGSTYPER_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UGRF_PK | AFSENDER AFSENDELSES_ID KOMMUNIKATIONSFORM DATAKATEGORI UDVEKSLINGSTYPE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
KOMMUNIKATIONSFORM | Ja | primær | kommunikationsform | varchar2(6) | Nej
DATAKATEGORI | Ja | primær | datakategori | varchar2(1) | Nej
UDVEKSLINGSTYPE | Ja | primær | udvekslingstype | varchar2(3) | Nej
HANDLING | Nej | - | ct_handling | varchar2(4) | Nej
TYPE_ER_EN_KVITTERING | Nej | - | ja/nej | varchar2(1) | Nej
MODULNAVN1 | Nej | - | betegnelse_30 | varchar2(30) | Nej
MODULTYPE1 | Nej | - | modultype | varchar2(6) | Nej
MODULTYPE2 | Nej | - | modultype | varchar2(6) | Nej
MODULTYPE3 | Nej | - | modultype | varchar2(6) | Nej
MODULNAVN2 | Nej | - | betegnelse_30 | varchar2(30) | Nej
MODULNAVN3 | Nej | - | betegnelse_30 | varchar2(30) | Nej
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
INDLESNINGSMETODE | Nej | - | indlæsningsmetode | varchar2(1) | Nej
FORMAT_DATAFIL | Nej | - | format_datafil | varchar2(1) | Nej
SKUB_EL_TRAEK | Nej | - | skub traek | varchar2(5) | Nej
HISTORIKDAGE_DATA | Nej | - | antal dage | number(6) | -
SLETTEDAGE_DATA | Nej | - | antal dage | number(6) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
ER_INTERN | Ja | - | ja/nej | varchar2(1) | Nej
INDLMETODE_OPDATERBAR | Ja | - | ja/nej | varchar2(1) | Nej
ANVENDER_DS_KODE | Ja | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UKENDT_AFTALEID

UKENDT_AFTALEID

UKENDT_AFTALEID alias UKENDT_AFT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UKENDT_AFTALEID
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UKENDT_AFT_PK | AFTA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFTA_ID | Nej | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UNDERVISNINGSKOMPETENCER

UNDERVISNINGSKOMPETENCER

UNDERVISNINGSKOMPETENCER alias UNKO

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UNDERVISNINGSKOMPETENCE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UNKO_PK | UNKO_ID
Unik | UNKO_UNKO1_UK | MEDA_ID SKFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UNKO_ID | Ja | primær | intern nøgle | number(10,0) | -
MEDA_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
SKFA_ID | Ja | unik-1 | - | number(10,0) | -
GYLDIG_FRA | Ja | - | dato | date | -
HAVES_KOMPETENCE | Ja | - | ja/nej | varchar2(1) | Ja
FORMEL | Nej | - | ja/nej | varchar2(1) | Ja
PRIORITET | Nej | - | prioritet, skolefag | varchar2(2) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A4049 | Du må ikke anvende skolefaget #1- #2. Dette skolefag er udgået. | -


Tabel (TD): UNDERVISNINGSMATERIALER

UNDERVISNINGSMATERIALER

UNDERVISNINGSMATERIALER alias UMAT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UNDERVISNINGSMATERIALE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UMAT_PK | UMAT_ID
Unik | UMAT_UMAT1_UK | MATERIALE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UMAT_ID | Ja | primær | intern nøgle | number(10,0) | -
MATERIALE | Ja | unik-1 | materiale nummer | varchar2(20) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
PRIS | Nej | - | beløb | decimal | -
ERSTATNINGSPRIS | Nej | - | beløb | number(10,2) | -
BEMERKNINGER | Nej | - | fritekst | varchar2(200) | Nej
FORFATTERNAVN | Nej | - | betegnelse | varchar2(50) | Nej
LEVERANDOR | Nej | - | fritekst | varchar2(200) | Nej
ISBN_NUMMER | Nej | - | isbn nummer | varchar2(20) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UNGDOMSVEJLEDNINGER_GRF

UNGDOMSVEJLEDNINGER_GRF

UNGDOMSVEJLEDNINGER_GRF alias UG1

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UNGDOMSVEJLEDNING_GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UG1_PK | AFSENDER AFSENDELSES_ID KOMMUNEKODE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
HANDLING | Ja | - | ct_handling | varchar2(4) | Nej
KOMMUNEKODE | Ja | primær | kommunekode | varchar2(3) | Nej
UNG_VEJL_NAVN | Nej | - | betegnelse | varchar2(50) | Nej
UNG_VEJL_GADE | Nej | - | gade | varchar2(50) | Nej
UNG_VEJL_STED | Nej | - | sted | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): USER_TABLES

USER_TABLES

USER_TABLES
intet alias

Default
Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TABLE_NAME | Nej | - | - | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UVFA_RESFORM_GRF

UVFA_RESFORM_GRF

UVFA_RESFORM_GRF alias URGF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | URGF_PK | AFSENDER AFSENDELSES_ID UVM-FAG NIVEAU GYLDIG_FRA EVALUERINGSFORM KARAKTERTYPE KARAKTERSKALA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | afsender | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
UVM-FAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
GYLDIG_FRA | Ja | primær | - | varchar2(4) | Nej
NY_GYLDIG_FRA | Ja | - | - | varchar2(4) | Nej
GYLDIG_TIL | Nej | - | - | varchar2(4) | Nej
EVALUERINGSFORM | Ja | primær | prøveform | varchar2(3) | Nej
KARAKTERTYPE | Ja | primær | karaktertype | varchar2(3) | Nej
KARAKTERSKALA | Ja | primær | karakterskala | varchar2(5) | Nej
SLETTES | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UVM_AFDELINGER

UVM_AFDELINGER

UVM_AFDELINGER alias UVMA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UVM_AFDELING
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UVMA_PK | UVMA_ID
Unik | UVMA_UK | DS_NUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UVMA_ID | Ja | primær | intern nøgle | number(10,0) | -
DS_NUMMER | Ja | unik-1 | ds-nummer | varchar2(10) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UVM_AFDELINGER_GRF

UVM_AFDELINGER_GRF

UVM_AFDELINGER_GRF alias UVAG

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UVM_AFDELING_GRF
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UVAG_PK | AFSENDER AFSENDELSES_ID DS_NUMMER HANDLING

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
DS_NUMMER | Ja | primær | ds-nummer | varchar2(10) | Nej
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
HANDLING | Ja | primær | ct_handling | varchar2(240) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UVM_FAG

UVM_FAG

UVM_FAG alias UVFA

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UVM-FAG
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UVFA_PK | UVFA_ID
Unik | UVFA_UVFA1_UK | UVM_FAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UVFA_ID | Ja | primær | - | number(10,0) | -
UVM_FAG | Ja | unik-1 | skolefag | varchar2(5) | Nej
NIVEAU | Ja | unik-1 | niveau | varchar2(1) | Ja
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OVERSKRIV_VARIGHED | Ja | - | ja/nej | varchar2(1) | Nej
CENSORINDBERETNING | Ja | - | ja/nej | varchar2(1) | Ja
KARAKTERINDBERETNING | Ja | - | ja/nej | varchar2(1) | Ja
FAGTYPE | Nej | - | fagtype | varchar2(5) | Nej
FAGMAL | Nej | - | fagmål | varchar2(2000) | Nej
VARIGHED_DAGE | Nej | - | fag_varighed_dage | number(4,1) | -
FORBEREDELSESTID | Nej | - | minutantal | number(3) | -
EKSAMINATIONSTID | Nej | - | minutantal | number(3) | -
NAVN | Ja | - | uvm_navn | varchar2(4) | Nej
AMU_FINANSIERINGSKILDE | Nej | - | amu erhvervsområde | varchar2(2) | Nej
AMU_MALGRUPPE | Nej | - | amu erhvervsdelområde | varchar2(2) | Nej
AMU_KURSUSART | Nej | - | amu kursusart | varchar2(2) | Nej
AMU_KURSUSTYPE | Nej | - | amu kursustype | varchar2(5) | Nej
ELEVPLAN_UVM_FAG | Ja | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
UDGAET | Nej | - | ja/nej | varchar2(1) | Ja
CERTIFIKATPROVE | Ja | - | ja/nej | varchar2(1) | Nej
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
EFT_ID | Nej | - | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UVM_FAG_GRF

UVM_FAG_GRF

UVM_FAG_GRF alias UVFA_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UVM_FAG_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UFG_PK | AFSENDER AFSENDELSES_ID UVM_FAG NIVEAU

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
UVM_FAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | - | varchar2(1) | Ja
BETEGNELSE | Ja | - | betegnelse | varchar2(50) | Nej
KORT_BETEGNELSE | Ja | - | betegnelse, kort | varchar2(15) | Nej
OVERSKRIV_VARIGHED | Ja | - | - | varchar2(1) | Nej
CENSORINDBERETNING | Ja | - | - | varchar2(1) | Nej
KARAKTERINDBERETNING | Ja | - | - | varchar2(1) | Nej
NAVN | Ja | - | uvm_navn | varchar2(4) | Nej
FAGTYPE | Nej | - | fagtype | varchar2(5) | Nej
FAGMAL | Nej | - | fagmål | varchar2(2000) | Nej
VARIGHED_DAGE | Nej | - | fag_varighed_dage | number(4,1) | -
FORBEREDELSESTID | Nej | - | minutantal | number(3) | -
EKSAMINATIONSTID | Nej | - | minutantal | number(3) | -
AMU_FINANSIERINGSKILDE | Nej | - | amu erhvervsområde | varchar2(2) | Nej
AMU_MALGRUPPE | Nej | - | amu erhvervsdelområde | varchar2(2) | Nej
AMU_KURSUSART | Nej | - | amu kursusart | varchar2(2) | Nej
AMU_KURSUSTYPE | Nej | - | amu kursustype | varchar2(5) | Nej
UDGAET | Nej | - | ja/nej | varchar2(1) | Nej
CERTIFIKATPROVE | Ja | - | ja/nej | varchar2(1) | Ja
STARTDATO | Nej | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
EFTERUDDANNELSESUDVALG | Nej | - | efteruddannelsesudvalg | varchar2(2) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UVM_FAG_KONTERINGER

UVM_FAG_KONTERINGER

UVM_FAG_KONTERINGER alias UFK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UVM FAG KONTERING
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UFK_PK | UFK_ID
Unik | UFK_UFK_UK | FINANSAR UVFA_ID COFO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UFK_ID | Ja | primær | intern nøgle | number(10,0) | -
FINANSAR | Ja | unik-1 | finansår | varchar2(4) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
UVFA_ID | Ja | unik-1 | - | number(10,0) | -
COFO_ID | Nej | unik-1 | - | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UVM_FAG_KONTERINGER_GRF

UVM_FAG_KONTERINGER_GRF

UVM_FAG_KONTERINGER_GRF alias UVFAKON_G

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UVM-FAG KONTERING GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UVFAKON_G_PK | AFSENDER AFSENDELSES_ID UVM_FAG NIVEAU FINANSAR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
UVM_FAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
FINANSAR | Ja | primær | finansår | varchar2(4) | Nej
NY_UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
NY_NIVEAU | Nej | - | niveau | varchar2(1) | Nej
NY_FINANSAR | Ja | - | finansår | varchar2(4) | Nej
COSA_FORMAL | Ja | - | cøsanummer | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UVM_FAG_MALTYPER

UVM_FAG_MALTYPER

UVM_FAG_MALTYPER alias UFM

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UVM-FAG MÅLTYPE
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UFM_PK_1 | UFM_ID
Unik | UFM_UVMFAG_UK | STARTDATO UVFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
UFM_ID | Ja | primær | intern nøgle | number(10,0) | -
STARTDATO | Ja | unik-1 | dato | date | -
SLUTDATO | Nej | - | dato | date | -
MALTYPE | Ja | - | måltype | varchar2(10) | Nej
UVFA_ID | Ja | unik-1 | - | number(10,0) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 2 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A2019 | Slutdato må ikke komme før startdato. | -
UMO-A3024 | Der må ikke være periodemæssigt overlappende UVM-fag måltyper for et UVM-fag. | -


Tabel (TD): UVM_FAG_MALTYPER_GRF

UVM_FAG_MALTYPER_GRF

UVM_FAG_MALTYPER_GRF alias UVFAMT_G

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UVM-FAG MÅLTYPE GRF
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UVFAMT_G_PK | AFSENDER AFSENDELSES_ID UVM_FAG NIVEAU STARTDATO

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | afsendelses_id | number(14) | -
UVM_FAG | Ja | primær | skolefag | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
STARTDATO | Ja | primær | dato | date | -
NY_UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
NY_NIVEAU | Ja | - | niveau | varchar2(1) | Nej
NY_STARTDATO | Ja | - | dato | date | -
SLUTDATO | Nej | - | dato | date | -
MALTYPE | Nej | - | måltype | varchar2(10) | Nej
SLETTES | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UVMFAG_PA_HOLDPLACERING_GRF

UVMFAG_PA_HOLDPLACERING_GRF

UVMFAG_PA_HOLDPLACERING_GRF alias UVMFAGPH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | UVMFAG PÅ HOLDPLACERING GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | UVMFAGPH_PK | CPR_NR COSA_FORMAL VERSION HOLDNAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
CPR_NR | Ja | primær | cpr-nr standard | varchar2(11) | Nej
COSA_FORMAL | Ja | primær | cøsanummer | varchar2(4) | Nej
VERSION | Ja | primær | uddannelsesversion | varchar2(4) | Nej
HOLDNAVN | Ja | primær | betegnelse | varchar2(50) | Nej
UVM_FAG | Ja | - | skolefag | varchar2(5) | Nej
NIVEAU | Ja | - | niveau | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): UVM_RESFORM_GRF

UVM_RESFORM_GRF

UVM_RESFORM_GRF alias REUV_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | SKPE_UVM_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | URG_PK | AFSENDER AFSENDELSES_ID UVM_FAG NIVEAU GYLDIG_FRA EVALUERINGSFORM KARAKTERTYPE KARAKTERSKALA

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
UVM_FAG | Ja | primær | uvm_fag_grf | varchar2(5) | Nej
NIVEAU | Ja | primær | niveau | varchar2(1) | Nej
GYLDIG_FRA | Ja | primær | - | varchar2(4) | Nej
NY_GYLDIG_FRA | Ja | - | - | varchar2(4) | Nej
GYLDIG_TIL | Nej | - | - | varchar2(4) | Nej
EVALUERINGSFORM | Ja | primær | prøveform | varchar2(3) | Nej
KARAKTERTYPE | Ja | primær | karaktertype | varchar2(3) | Nej
KARAKTERSKALA | Ja | primær | karakterskala | varchar2(5) | Nej
SLETTES | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): VENTELISTER_FOR_AU

VENTELISTER_FOR_AU

VENTELISTER_FOR_AU alias VFAU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | VENTELISTE FOR ÅU
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | VFAU_PK | VFAU_ID
Unik | VFAU_VFAU1_UK | PERS_ID SKFA_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
VFAU_ID | Ja | primær | intern nøgle | number(10,0) | -
PERS_ID | Ja | unik-1 | - | number(10,0) | -
SKFA_ID | Ja | unik-1 | - | number(10,0) | -
REKKEFOLGE | Ja | - | antal_4 | number(4) | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
AKTI_ID | Nej | - | - | number(10,0) | -
TILMELDINGSTIDSPUNKT | Nej | - | dato | date | -

Regler tilknyttet tabellen

Følgende forretningsregel er til knyttet denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
UMO-A4049 | Du må ikke anvende skolefaget #1- #2. Dette skolefag er udgået. | -


Tabel (TD): VENTELISTER_FOR_FULDTIDSUDDANN

VENTELISTER_FOR_FULDTIDSUDDANN

VENTELISTER_FOR_FULDTIDSUDDANN alias VEFU

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | VENTELISTE FOR FULDTIDSUDDANNELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | VEFU_PK | VEFU_ID
Unik | VEFU_VEFU1_UK | PERS_ID KO_ID
Unik | VEFU_REKK_UK | KO_ID REKKEFOLGE

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
VEFU_ID | Ja | primær | - | number(10,0) | -
PERS_ID | Ja | unik-1 | - | number(10,0) | -
UDDA_ID | Ja | - | intern nøgle | number(10,0) | -
KO_ID | Ja | unik-2 unik-1 | intern nøgle | number(10,0) | -
KOG_ID | Nej | - | - | number(10,0) | -
KS_ID | Nej | - | - | number(10,0) | -
OPDTID | Ja | - | opdtid | date | -
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
REKKEFOLGE | Ja | unik-2 | antal_5 | number(5) | -
LAS_REKKEFOLGE | Ja | - | ja/nej | varchar2(1) | Nej
TILMELDINGSTIDSPUNKT | Ja | - | dato | date | -
STAND_BY | Ja | - | ja/nej | varchar2(1) | Ja
ONSKET_OPTAGELSESDATO | Nej | - | dato | date | -
PRIORITET | Nej | - | prioritet, venteliste | number(1) | -
EGNETHED | Nej | - | egnethed | varchar2(1) | Ja
KVALIFIKATIONSTEKST | Nej | - | fritekst | varchar2(200) | Nej
POINT | Nej | - | point, kvote2 | number(4) | -
KVOTIENT | Nej | - | procent, 1 dec | number(4,1) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
ELS-A4033 | Du skal angive en KOT-gruppe. | Fuldtidsuddannelsen har en tilknytning til et KOT-optagelsesområde på skolen og du skal derfor knytte en KOT-gruppe til ventelisten.
ELS-A4034 | Du skal angive en KOT-gruppe der er tilknyttet et KOT-optagelsesområde. | KOT-gruppen er ikke tilknyttet et KOT-optagelsesområde.
ELS-A4049 | Ved personer uden dansk CPR-nr. skal du angive både CPR-nr. og KOT CPR-nr. | Før personer uden dansk CPR-nr. kan registreres som værende på venteliste skal de have et fiktivt CPR-nr. som opfylder standarden i EASY og et fiktivt CPR-nr. der opfylder KOT-standarden.


Tabel (TD): VERELSER

VERELSER

VERELSER alias VERE

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | VÆRELSE
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | VERE_PK | VERE_ID
Unik | VERE_VERE1_UK | SAFD_ID VERELSESNUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
VERE_ID | Ja | primær | intern nøgle | number(10,0) | -
SAFD_ID | Ja | unik-1 | intern nøgle | number(10,0) | -
VERELSESNUMMER | Ja | unik-1 | værelsesnummer | varchar2(8) | Nej
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
BETEGNELSE | Nej | - | betegnelse | varchar2(50) | Nej
LUKKET_FRA | Nej | - | dato | date | -
LUKKET_TIL | Nej | - | dato | date | -
NEDLAGT | Nej | - | dato | date | -
BEMERKNING | Nej | - | fritekst, stor | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
VER-A2002 | Du må ikke lukke værelset i perioden, da der findes bookinger. | -
VER-A2004 | Du må ikke nedlægge værelset pr. denne dato, da der findes bookinger. | -
VER-A2007 | Slutdato skal ligge efter startdato. | -


Tabel (TD): VINDUES_STATISTIKKER

VINDUES_STATISTIKKER

VINDUES_STATISTIKKER alias VINDSTAT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | VINDUES STATISTIK
Tablespace | E2DB_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | VINDSTAT_PK | VINDSTAT_ID
Unik | VINDSTAT_UK | AR MANED MODUL

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
VINDSTAT_ID | Ja | primær | intern nøgle | number(10,0) | -
AR | Ja | unik-1 | år | varchar2(4) | Nej
MANED | Ja | unik-1 | måned som char | varchar2(2) | Nej
MODUL | Ja | unik-1 | jobkode | varchar2(8) | Nej
ANTAL_GANGE | Ja | - | antal_10 | number(10) | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): VIRKSOMHEDER

VIRKSOMHEDER

VIRKSOMHEDER alias VIRK

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | VIRKSOMHED
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | VIRK_PK | VIRK_ID
Unik | VIRK_VIRK1_UK | SE_NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
VIRK_ID | Ja | primær | intern nøgle | number(10,0) | -
PONR_ID | Ja | - | intern nøgle | number(10,0) | -
KOMM_ID | Nej | - | - | number(10,0) | -
DRFO_ID | Nej | - | intern nøgle | number(10,0) | -
BRAN_ID | Nej | - | intern nøgle | number(10,0) | -
SE_NR | Ja | unik-1 | se-nummer | varchar2(8) | Nej
CVR_NR | Nej | - | cvr_nr | varchar2(8) | Nej
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
FORMODET_PASSIV | Ja | - | ja/nej | varchar2(1) | Nej
CENTRAL_LOKAL | Ja | - | central/lokal | varchar2(1) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
TELEFONNR | Nej | - | telefonnr | varchar2(16) | Nej
ANTAL_ANSATTE | Nej | - | antal_6 | number(6) | -
WEB | Nej | - | webadresse | varchar2(200) | Nej
EMAIL | Nej | - | mailadresse | varchar2(100) | Nej
INAKTIV_PR | Nej | - | dato | date | -
AR_FOR_ANTAL | Nej | - | år_for_antal | varchar2(4) | Nej
GODKENDT_TIL_AER | Nej | - | ja/nej | varchar2(1) | Ja
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -

Regler tilknyttet tabellen

Der er tilknyttet nedestående 3 forretningsregler til denne tabel
Regel navn | Fejltekst | Hjælp til fejltekst
SKO-A4015 | SE-nummer kunne ikke opdateres i EASY-Ø. | SE-nummer kunne ikke opdateres i EASY-Ø
UDD-B1002 | Oprettelse af lærested med lbnr. nul, fejlede for virksomheden #1. | Ved oprettelse af virksomhed oprettes automatisk det tilhørende lærested med løbe-nummer nul. Denne oprettelse er fejlet.
UDD-B1003 | Opdatering af lærested med lbnr. nul, fejlede for virksomheden #1. | Ved opdatering af en virksomhed opdateres automatisk: Navn, gade, sted, postnr., telefon og Central/lokal, på det tilhørende lærested med løbenummer nul.


Tabel (TD): VIRKSOMHEDER_C_GRF

VIRKSOMHEDER_C_GRF

VIRKSOMHEDER_C_GRF alias VIRK_GRF

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GRÆNSEFLADE NØGLE GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | - | skolenummer | varchar2(4) | Nej
SE_NR_OLD | Nej | - | se-nummer | varchar2(8) | Nej
AFSENDELSES_ID | Ja | - | datatransid | number(14) | -
SE_NR_NEW | Nej | - | se-nummer | varchar2(8) | Nej
CVR_NR | Nej | - | cvr_nr | varchar2(8) | Nej
NAVN | Nej | - | betegnelse | varchar2(50) | Nej
GADE | Nej | - | gade | varchar2(50) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
KOMMUNE | Nej | - | kommunekode | varchar2(3) | Nej
BRANCHE | Nej | - | kode_6 | varchar2(6) | Nej
DRIFTSFORM | Nej | - | kode_6 | varchar2(6) | Nej
TELEFONNR | Nej | - | telefonnr | varchar2(16) | Nej
ANTAL_ANSATTE | Nej | - | antal_6 | number(6) | -
AR_FOR_ANTAL | Nej | - | år_for_antal | varchar2(4) | Nej
STED | Nej | - | sted | varchar2(50) | Nej
INAKTIV_PR | Nej | - | dato | date | -
GODKENDT_TIL_AER | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): VIRKSOMHEDER_GRF

VIRKSOMHEDER_GRF

VIRKSOMHEDER_GRF alias GF_VIRSH

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | GF-VIRKSOMHED
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | GF_VIRSH_PK | AFSENDELSES_ID AFSENDER GF_VIRSH_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
AFSENDER | Ja | primær | skolenummer | varchar2(4) | Nej
GF_VIRSH_ID | Ja | primær | intern nøgle | number(10,0) | -
SE_NR | Ja | - | se-nummer | varchar2(8) | Nej
NAVN | Ja | - | betegnelse | varchar2(50) | Nej
OPDINIT | Ja | - | opdinit | varchar2(30) | Nej
OPDTID | Ja | - | opdtid | date | -
OPDMOD | Ja | - | opdmod | varchar2(4) | Nej
KOMMUNE | Nej | - | kommunekode | varchar2(3) | Nej
POSTNR | Nej | - | postnr | varchar2(15) | Nej
GADE | Nej | - | betegnelse | varchar2(50) | Nej
STED | Nej | - | betegnelse | varchar2(50) | Nej
TELEFONNR | Nej | - | telefonnr | varchar2(16) | Nej
ANTAL_ANSATTE | Nej | - | antal_6 | number(6) | -
AR_FOR_ANTAL | Nej | - | år | varchar2(4) | Nej
WEB | Nej | - | fritekst | varchar2(200) | Nej
EMAIL | Nej | - | fritekst | varchar2(200) | Nej
BRANCHE | Nej | - | branchekode | varchar2(6) | Nej
DRFORM | Nej | - | driftsform | varchar2(6) | Nej
FORMODET_PASSIV | Nej | - | ja/nej | varchar2(1) | Nej
INAKTIV_PR | Nej | - | dato | date | -
CENTRAL_LOKAL | Nej | - | central/lokal | varchar2(1) | Nej
GODKENDT_TIL_AER | Nej | - | ja/nej | varchar2(1) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WIZ_LOG_BLOCKS

WIZ_LOG_BLOCKS

WIZ_LOG_BLOCKS
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | WIZ_LOG_BLOCKS_PK | ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID | Ja | primær | - | integer | -
WIZ_LOG_SESSIONS_REF | Ja | - | intern nøgle | number(10,0) | -
MFC_CLASS_NAME | Ja | - | fritekst | varchar2(200) | Nej
IMPORTANCE | Ja | - | - | NUMBER | -
FORMAT_INDENT | Ja | - | - | number(6,0) | -
FORMAT_BULLET | Nej | - | - | varchar2(1) | Nej
CREATE_TIME | Ja | - | - | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WIZ_LOG_PIECES

WIZ_LOG_PIECES

WIZ_LOG_PIECES
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | WIZ_LOG_PIECES_UNQ | WIZ_LOG_BLOCKS_REF SEQ

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
WIZ_LOG_BLOCKS_REF | Ja | unik-1 | - | integer | -
SEQ | Ja | unik-1 | - | number(10) | -
TEXT | Nej | - | fritekst, stor | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WIZ_LOG_SESSIONS

WIZ_LOG_SESSIONS

WIZ_LOG_SESSIONS
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | WIZ_LOG_SESSIONS_PK | ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
ID | Ja | primær | - | integer | -
WIZARD_APPLICATION | Ja | - | fritekst, lille | varchar2(100) | Nej
OS_USER | Ja | - | fritekst | varchar2(200) | Nej
ORA_USER | Ja | - | fritekst, lille | varchar2(100) | Nej
COMPUTER_NAME | Ja | - | fritekst | varchar2(200) | Nej
CREATE_TIME | Ja | - | - | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WIZ_NYHEDSBREVE

WIZ_NYHEDSBREVE

WIZ_NYHEDSBREVE
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | WIZ_NYHEDSBREVE_PK | NR

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
NR | Ja | primær | - | varchar2(12) | Nej
STATUS | Ja | - | - | varchar2(32) | Nej
OPDTID | Ja | - | - | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WIZ_NYHEDSBREVSSCRIPTS

WIZ_NYHEDSBREVSSCRIPTS

WIZ_NYHEDSBREVSSCRIPTS
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | WIZ_NYHEDSBREVSSCRIPTS_PK | SCRIPT WIZ_NYHEDSBREVE_REF

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TRIN | Ja | - | - | NUMBER | -
OPDTID | Ja | - | - | date | -
WIZ_NYHEDSBREVE_REF | Ja | primær | - | varchar2(12) | Nej
SCRIPT | Ja | primær | - | varchar2(256) | Nej
STATUS | Ja | - | - | varchar2(32) | Nej
FEJL_TILLADT | Ja | - | - | varchar2(3) | Nej
KORT_SOM_ORAUSR | Ja | - | - | varchar2(12) | Nej
KOMMENTAR_FRA_KORSEL | Nej | - | - | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WM_CONS_COLUMNS_REF

WM_CONS_COLUMNS_REF

WM_CONS_COLUMNS_REF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | WM CONS COLUMNS REF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OWNER | Ja | - | - | varchar2(30) | Nej
CONSTRAINT_NAME | Ja | - | - | varchar2(30) | Nej
TABLE_NAME | Ja | - | - | varchar2(30) | Nej
COLUMN_NAME | Nej | - | - | varchar2(2000) | Nej
POSITION | Nej | - | - | NUMBER | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WM_CONS_COLUMNS_WRK

WM_CONS_COLUMNS_WRK

WM_CONS_COLUMNS_WRK
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | WM CONS COLUMNS WRK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OWNER | Ja | - | - | varchar2(30) | Nej
CONSTRAINT_NAME | Ja | - | - | varchar2(30) | Nej
TABLE_NAME | Ja | - | - | varchar2(30) | Nej
COLUMN_NAME | Nej | - | - | varchar2(2000) | Nej
POSITION | Nej | - | - | NUMBER | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WM_CONSTRAINTS_REF

WM_CONSTRAINTS_REF

WM_CONSTRAINTS_REF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | WM CONSTRAINTS REF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OWNER | Ja | - | - | varchar2(30) | Nej
CONSTRAINT_NAME | Ja | - | - | varchar2(30) | Nej
CONSTRAINT_TYPE | Nej | - | - | varchar2(1) | Nej
TABLE_NAME | Ja | - | - | varchar2(30) | Nej
SEARCH_CONDITION | Nej | - | - | varchar2(2000) | Nej
R_OWNER | Nej | - | - | varchar2(30) | Nej
R_CONSTRAINT_NAME | Nej | - | - | varchar2(30) | Nej
DELETE_RULE | Nej | - | - | varchar2(9) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WM_CONSTRAINTS_WRK

WM_CONSTRAINTS_WRK

WM_CONSTRAINTS_WRK
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | WM CONSTRAINTS WRK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OWNER | Ja | - | - | varchar2(30) | Nej
CONSTRAINT_NAME | Ja | - | - | varchar2(30) | Nej
CONSTRAINT_TYPE | Nej | - | - | varchar2(1) | Nej
TABLE_NAME | Ja | - | - | varchar2(30) | Nej
SEARCH_CONDITION | Nej | - | - | varchar2(2000) | Nej
R_OWNER | Nej | - | - | varchar2(30) | Nej
R_CONSTRAINT_NAME | Nej | - | - | varchar2(30) | Nej
DELETE_RULE | Nej | - | - | varchar2(9) | Nej
STATUS | Nej | - | - | varchar2(8) | Nej
VALIDATED | Nej | - | - | varchar2(13) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WM_DK_AFVIGELSER

WM_DK_AFVIGELSER

WM_DK_AFVIGELSER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | WDA_PK | KOMP_NAVN

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
KOMP_TYPE | Ja | - | - | varchar2(20) | Nej
KOMP_NAVN | Ja | primær | - | varchar2(30) | Nej
UDLOBSVERSION | Ja | - | - | varchar2(20) | Nej
AFVIGELSES_TYPE | Ja | - | - | varchar2(30) | Nej
OPDTID | Ja | - | - | date | -
OPDINIT | Ja | - | - | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WM_DK_LOG

WM_DK_LOG

WM_DK_LOG
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Unik | WM_DK_LOG_UK | E2VERSION PARAMETER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
E2VERSION | Ja | unik-1 | - | varchar2(32) | Nej
KORSELSDATO | Ja | - | - | date | -
PARAMETER | Ja | unik-1 | - | varchar2(64) | Nej
VAERDI | Ja | - | - | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WM_GO_TMP

WM_GO_TMP

WM_GO_TMP alias WGT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SKOLE | Nej | - | skolenummer | varchar2(4) | Nej
SLETTEDE | Nej | - | - | NUMBER | -
OPRETTEDE | Nej | - | - | NUMBER | -
OPDTID | Ja | - | - | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WM_IND_COLUMNS_REF

WM_IND_COLUMNS_REF

WM_IND_COLUMNS_REF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | WM IND COLUMNS REF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDEX_NAME | Ja | - | - | varchar2(30) | Nej
TABLE_NAME | Ja | - | - | varchar2(30) | Nej
COLUMN_NAME | Nej | - | - | varchar2(2000) | Nej
COLUMN_POSITION | Ja | - | - | NUMBER | -
COLUMN_LENGTH | Ja | - | - | NUMBER | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WM_IND_COLUMNS_WRK

WM_IND_COLUMNS_WRK

WM_IND_COLUMNS_WRK
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | WM IND COLUMNS WRK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDEX_NAME | Ja | - | - | varchar2(30) | Nej
TABLE_NAME | Ja | - | - | varchar2(30) | Nej
COLUMN_NAME | Nej | - | - | varchar2(2000) | Nej
COLUMN_POSITION | Ja | - | - | NUMBER | -
COLUMN_LENGTH | Ja | - | - | NUMBER | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WM_INDEXES_REF

WM_INDEXES_REF

WM_INDEXES_REF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | WM INDEXES REF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDEX_NAME | Ja | - | - | varchar2(30) | Nej
TABLE_OWNER | Ja | - | - | varchar2(30) | Nej
TABLE_NAME | Ja | - | - | varchar2(30) | Nej
TABLE_TYPE | Nej | - | - | varchar2(11) | Nej
UNIQUENESS | Nej | - | - | varchar2(9) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WM_INDEXES_WRK

WM_INDEXES_WRK

WM_INDEXES_WRK
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | WM INDEXES WRK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
INDEX_NAME | Ja | - | - | varchar2(30) | Nej
TABLE_OWNER | Ja | - | - | varchar2(30) | Nej
TABLE_NAME | Ja | - | - | varchar2(30) | Nej
TABLE_TYPE | Nej | - | - | varchar2(11) | Nej
UNIQUENESS | Nej | - | - | varchar2(9) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WM_TAB_COLUMNS_REF

WM_TAB_COLUMNS_REF

WM_TAB_COLUMNS_REF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | WM TAB COLUMNS REF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TABLE_NAME | Ja | - | - | varchar2(30) | Nej
COLUMN_NAME | Ja | - | - | varchar2(30) | Nej
DATA_TYPE | Nej | - | - | varchar2(30) | Nej
DATA_LENGTH | Ja | - | - | NUMBER | -
DATA_PRECISION | Nej | - | - | NUMBER | -
DATA_SCALE | Nej | - | - | NUMBER | -
NULLABLE | Nej | - | - | varchar2(1) | Nej
COLUMN_ID | Ja | - | - | NUMBER | -
DEFAULT_LENGTH | Nej | - | - | NUMBER | -
DATA_DEFAULT | Nej | - | - | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WM_TAB_COLUMNS_WRK

WM_TAB_COLUMNS_WRK

WM_TAB_COLUMNS_WRK
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | WM TAB COLUMNS WRK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TABLE_NAME | Ja | - | - | varchar2(30) | Nej
COLUMN_NAME | Ja | - | - | varchar2(30) | Nej
DATA_TYPE | Nej | - | - | varchar2(30) | Nej
DATA_LENGTH | Ja | - | - | NUMBER | -
DATA_PRECISION | Nej | - | - | NUMBER | -
DATA_SCALE | Nej | - | - | NUMBER | -
NULLABLE | Nej | - | - | varchar2(1) | Nej
COLUMN_ID | Ja | - | - | NUMBER | -
DEFAULT_LENGTH | Nej | - | - | NUMBER | -
DATA_DEFAULT | Nej | - | - | varchar2(2000) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WM_TABLES_REF

WM_TABLES_REF

WM_TABLES_REF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | WM TABLES REF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TABLE_NAME | Ja | - | - | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WM_TABLES_WRK

WM_TABLES_WRK

WM_TABLES_WRK
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | WM TABLES WRK
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TABLE_NAME | Ja | - | - | varchar2(30) | Nej

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WM_TRIGGERS_REF

WM_TRIGGERS_REF

WM_TRIGGERS_REF
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TRIGGER_NAME | Ja | - | - | varchar2(30) | Nej
TRIGGER_TYPE | Nej | - | - | varchar2(16) | Nej
TRIGGERING_EVENT | Nej | - | - | varchar2(26) | Nej
TABLE_NAME | Ja | - | - | varchar2(30) | Nej
WHEN_CLAUSE | Nej | - | - | varchar2(2000) | Nej
CHKSUM | Ja | - | - | number(38,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): WM_TRIGGERS_WRK

WM_TRIGGERS_WRK

WM_TRIGGERS_WRK
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | Default
Historik | Ingen.

Nøglefelter

Tabellen har ingen nøglefelter

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
TRIGGER_NAME | Ja | - | - | varchar2(30) | Nej
TRIGGER_TYPE | Nej | - | - | varchar2(16) | Nej
TRIGGERING_EVENT | Nej | - | - | varchar2(26) | Nej
TABLE_NAME | Ja | - | - | varchar2(30) | Nej
WHEN_CLAUSE | Nej | - | - | varchar2(2000) | Nej
STATUS | Nej | - | - | varchar2(8) | Nej
CHKSUM | Ja | - | - | number(38,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): XML_BESKED_GRF

XML_BESKED_GRF

XML_BESKED_GRF alias XMLB

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | XML_BESKED_GRF
Tablespace | Default
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | XMLB_PK | AFSENDER AFSENDELSES_ID LOBENUMMER

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
AFSENDER | Ja | primær | ds-nummer | varchar2(10) | Nej
AFSENDELSES_ID | Ja | primær | datatransid | number(14) | -
LOBENUMMER | Ja | primær | antal_10 | number(10) | -
AFSENDER_VERSION | Nej | - | kode_10 | varchar2(10) | Nej
DATAINDHOLD | Ja | - | xml_datatype | clob | -
GENTID | Nej | - | dato | date | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): Z000_LANG_KOPI_PARAMETER

Z000_LANG_KOPI_PARAMETER

Z000_LANG_KOPI_PARAMETER
intet alias

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Ingen
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | LANGKOPIPARAM_PK | SESSION_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
OPDTID | Nej | - | opdtid | date | -
OPDINIT | Nej | - | opdinit | varchar2(30) | Nej
KRIT | Nej | - | fritekst, stor | varchar2(2000) | Nej
SESSION_ID | Nej | primær | sessionid | number(20,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Tabel (TD): Z000_OPRYD_TAB

Z000_OPRYD_TAB

Z000_OPRYD_TAB alias ZOT

Siden med | bruger dokumentation
Afsnit med | tabellens felter
Afsnit med | forretningsregler
Kilde entitet | Z000_OPRYD_TAB
Tablespace | E2DB_BT_DATA
Historik | Ingen.

Nøglefelter

Nøgle Type | Nøglens navn | Felter i nøglen
Primær | ZOT_PK | SESSIONID BEJO_ID

Felter

Felt | Not null? | Nøgle- felt | Domæne | Data Type | Ver- saler?
SESSIONID | Ja | primær | sessionid | number(20,0) | -
BEJO_ID | Ja | primær | intern nøgle | number(10,0) | -

Regler tilknyttet tabellen

Der er ingen forretningsregler knyttet til denne tabel


Genererings Information

Information omkring genereringen af hjælpesystemet

Denne side indeholder oplysninger omkring genereringen af hjælpesystemet.

Genererings statistik

Information | Værdi
EASY-A version | 2.8
Antal hjælpesider for Menue-indgange | 74
Antal hjælpesider for menu-nåelige Forme | 492
Antal hjælpesider for ikke-menu-nåelige Forme | 68
Antal hjælpesider for vinduer | 785
Gennemsnitligt antal vinduer per form | 1,40
Antal hjælpesider for Batchjobs | 191
Antal hjælpesider for Udskrifter | 468
Antal hjælpesider for skjulte Batchjobs | 66
Antal hjælpesider for skjulte Udskrifter | 10
Antal tabel topics | 2 x 2174
Antal genererede filer | 7128
Udtræk fra Designer/2000 startet | 15/04-2004, kl. 14:40
Udtræk fra Designer/2000 afsluttet | 15/04-2004, kl. 21:37
Tidsforbrug for udtræk (timer:min:sek) | 06:57:45
Antal genererings advarsler | 42
Antal RON objekter, hvor Beskrivelse mangler | 50845
Antal Antal versions-tagged objekter | 0

Advarsler fra genereringen

Program enhed | Addvarsels text
HH_APP.WINDOW_TOPIC: | Window title is null (Form: B704)
HH_APP.MAKE_FORM | Skipping form UDV_E2_ELV (1)::A588 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_ELV (1)::B502 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_ELV (1)::A705 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_ELV (1)::A392 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_ELV (1)::A715 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_ELV (1)::A718 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_ELV (1)::B538 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_ELV (1)::A581 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.WINDOW_TOPIC: | Window title is null (Form: B704)
HH_APP.MAKE_FORM | Skipping form UDV_E2_ELV (1)::A705 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_ELV (1)::B580 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_ELV (1)::B587 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_ELV (1)::A582 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_ELV_UUK::A651 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_ELV (1)::A218 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_ELV (1)::B281 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_ELV (1)::B281 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_PER (1)::A980 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_PER (1)::A976 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_PER (1)::B008 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_ELV (1)::A694 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_ELV (1)::A517 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_ELV (1)::A706 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_ELV (1)::A573 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_ELV (1)::B284 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.WINDOW_TOPIC: | Window title is null (Form: B704)
HH_APP.MAKE_FORM | Skipping form UDV_E2_AKT (1)::A341 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_WINDOW: | Window a094-win-a094.htm added to TOC more than once.
HH_APP.MAKE_FORM | Skipping form UDV_E2_PER (1)::A011 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_WINDOW: | Window a261-win-indtast.htm added to TOC more than once.
HH_APP.MAKE_WINDOW: | Window a262-win-indtast.htm added to TOC more than once.
HH_APP.MAKE_FORM | Skipping form UDV_E2_SHJ (1)::A279 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.MAKE_FORM | Skipping form UDV_E2_SHJ (1)::A949 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.WINDOW_TOPIC: | Window title is null (Form: B556)
HH_APP.MAKE_FORM | Skipping form UDV_E2_AMS_GL::B490 but adding it to TOC anyhow. (The form was previosly treated...)
HH_APP.WINDOW_TOPIC: | Window title is null (Form: T027)
HH_APP.WINDOW_TOPIC: | Window title is null (Form: T027)
HH_APP.MAKE_WINDOW: | Window T028 TVA ADM - Oversigter contains no blocks !!!
HH_APP.MAKE_MENU_HIERARCHY: | The menu 'DIV' (or menu with Des2K-id 145529) was encountered The traversal of this menu is prohibited by hard-coding, - thus the expected number of forms will not be found, and that is a-okay :-)
HH_TOPIC.OPEN: | Topic file tab-konv_log_total.htm was previously written. Look for comment 'REOPENED'in the topic file
HH_TOPIC.OPEN: | Topic file td1-konv_log_total.htm was previously written. Look for comment 'REOPENED'in the topic file

Manglende hjælp i Repository

Forme, DTU'er og DCU'er

Der mangler ikke hjælpe tekst til nogen forme, DTU'er eller DCU'er.

Andre RON objekter

Der mangler hjælp til 50845 Andre RON objekter. Præcisering af hvilke, er ikke implementeret.

Links til tabeller, der har tilknyttet forretningsregler

Der findes nedenstående 216 tabeller, der via deres triggere er tilknyttet en eller flere forretningsregler:
Tabel | #tilknyttede regler
AE_BIDRAG | 5
AE_REKVIRENT_KONTI | 7
AE_REKVIRENTTYPE_KONTI | 7
AERPERIODER | 3
AFDELINGER_FOR_MEDARBEJDERE | 1
AFDELING_MEDA_PERIODE | 4
AFSPADSERING | 4
AFTALEOPLYSNINGER | 12
AFTALER | 13
AKKORDER | 5
AKKORDFORDELINGER | 8
AKTIVITETER | 64
AKTIVITETER_I_EKSAMENSBEGIV | 4
AKTIVITETER_I_SKEMA | 5
AKTIVITETSGRUPPER | 2
AKTIVITETSKONTI | 10
AKTIVITETSNOTER | 1
AKTIVITETSPLACERINGER | 3
ALDERSTILLEG | 2
AMU_BIDRAG | 2
AMU_FORLOBSSTRUKTUR | 3
AMU_KURSISTER | 3
AMU_KURSUSTYPER | 6
AMU_MODULER | 8
AMU_REKVIRENTKONTI | 6
AMU_TELLEPERIODER | 7
AMU_TILSTEDEDAGE | 1
ANSETTELSESFORHOLD_FOR_EKSAMEN | 5
ANSETTELSESFORHOLD_I_SKEMA | 2
ANSETTELSESFORHOLD_SCL_OPLYSNI | 2
ANSETTELSESFORHOLD_SKOLE_OPLYS | 38
ANSETTELSESFORHOLD_SKOLE_REVIS | 2
ANSVARSOMRADER | 3
ANTAL_I_AKTIVITETSSAET | 1
ARBEJDSTIDSAFTALER | 14
AU_BIDRAG | 2
AUFGRUPPE_AMU_KURSUSTYPER | 1
AUFGRUPPE_FINANSAR | 2
AUFGRUPPE_UVM_FAG | 1
AUTORISATION | 1
AU_UDDANNELSER_UVM_FAG | 3
A261_BOOKINGER | 2
A652_EKSAMINER | 2
BELASTNINGSTILLEG | 3
BESTILTE_JOBTRIN | 1
BIDRAGSPERIODE | 4
BOOKINGER | 8
BOOKINGOPKREVNINGER | 2
BUDGETTIMER | 9
BUFFERTIMER | 6
CENSORER_LOKALE | 4
CENSORKOMPETENCER_LOKALE | 1
CENSORKOMPETENCER_MEDARBEJDER | 2
CENSORTILKNYTNINGER | 1
DEBITORER | 4
DELINGSPERIODER | 4
EASY_ORACLE_BRUGERE | 2
EASY_O_TIMER | 3
EKSAMENSBEGIVENHEDER | 7
EKSAMENSDAGE | 9
EKSAMENSDB_HAENDELSER | 2
EKSAMENSDELRESULTATER_SKG | 1
EKSAMENSMARK_PA_SKHP | 4
EKSAMENSMARK_REVSPOR | 2
EKSAMENSRESULTATER_SKG | 1
EKSTERNESKOLEFORLOB | 13
EKSTERNE_TELLEPERIODER | 2
EKSTERNE_VERELSESBOOKINGER | 1
EKSTERNT_SKOLEFAG | 2
ELEVBOOKINGER | 2
ELEVER | 11
ELEVER_I_EKSAMENSBEGIVENHEDER | 4
ELEVFLYTNINGER | 4
ELEV_I_AER_PERIODER | 3
ELEV_I_SKOLEFORLOB | 35
ELEV_I_SKOLEPRAKTIK | 15
ELEV_REVISIONSSPOR | 1
ELEVUDLANFAG | 3
ENDELIGE_INDBERETNINGER | 2
EOB_BRGR | 1
FAGFORDELINGER | 13
FAGOPLYSNINGER_REVISIONSSPORS | 2
FAMILIER | 1
FAMILIE_RELATEREDE_OMRADEFAG | 3
FAMILIER_HOVEDFORLOB | 2
FORLOBSGRUPPER | 7
FORVENTEDE_BOOKINGER | 1
FRAVER_FOR_ANSATTE | 1
FRAVER_SKEMA | 4
FRAVERSKODER | 1
FRAVERSPROTOKOLLER | 3
FRAVERSPROTOKOLLINIER | 2
FRAVERSTYPER | 1
FRAVER_UGER | 2
FREMMEDSPROGSTEKSTER | 6
FRITAGELSER | 3
FRITAGELSE_REVISIONSSPOR | 2
FULDTIDSUDDANNELSER_UVM_FAG | 3
GEBYRER_PR_RATE | 7
GEBYRTYPER | 3
GYLDIGE_SMK_PA_SKOLEPERIODE | 4
GYLDIGE_TMK_PA_AU | 5
GYLDIGE_TMK_PA_SKOLEPERIODE | 7
HJELPEAKTIVITETER_FOR_ANSATTE | 9
HOLDIDENTER | 15
HOLDPLACERINGER | 33
HOLDPLACERING_REVISIONSSPORS | 2
HONOREREDE_AC_TIMER | 3
HONOREREDE_AC_TIMER_REVISION | 2
HONOREREDE_TIMER | 4
HONORERET_TIME_REVISIONSSPOR | 2
INDBERETNINGSKLADDER | 6
INDGANGE_OG_HOVEDFORLOB | 3
INDIVIDUELLE_EKSAMENSPLANER | 5
IV_KURSISTER | 6
JOBDEFINITIONER | 1
KARAKTER_CENSORER_REVSPOR | 2
KARAKTERER | 9
KARAKTERER_CENSOR_LOKAL | 1
KARAKTERER_MEDARBEJDERE | 2
KARAKTER_LERERE_REVISIONSSPOR | 2
KARAKTER_REVISIONSSPOR | 2
KLADDEPLANER | 5
KONTAKTER | 2
KONTAKTLERERE_FOR_PERSON | 3
KURSISTLEKTIONSBIDRAG | 8
KURSUSONSKELISTE | 1
KURSUSPLACERINGER | 17
KURSUSTYPER_PA_KURSER | 8
KVALIFIKATIONER_TIL_HOVEDFORLO | 1
LEKTIONER | 1
LEKTIONSREGLER | 1
LERESTEDER | 5
LOKALE_PR_DATO | 1
LOKALER | 2
LOKALER_FOR_EKSAMEN | 4
LONFORDELT_RETTEARBEJDE | 1
MALPINDE | 3
MATERIALE_I_SET | 2
MATERIALE_UDLAN | 5
MEDARBEJDERE | 4
MINUTNORMER_AKTIVITETER | 6
MINUTNORMER_FAG_UDD | 4
MINUTNORMER_PLANAKTIVITETER | 4
MINUTNORMER_UDDANNELSESGRUPPE | 4
NORMJUSTERINGER | 1
NORMPERIODER | 4
NORMPERIODER_REVISION | 2
NOTER | 1
OMSORGSDAGE | 2
OPGORELSESPERIODER | 6
OPKREVNINGER_PR_RATE | 13
OPKREVNINGSLINIER | 2
ORACLE_BRUGER_PROFILER | 1
OSE_UDSTYR_FOR_EKSAMEN | 2
OVRIGE_PLACERINGER | 15
PERSONER | 10
PERSONER_REVISIONSSPOR | 2
PLADSBOOKINGER | 5
PLADSER | 4
PLANAKTIVITETER | 7
PLANAKTIVITETER_AKTIVITETER | 2
PLANTIMEPOSTER | 8
PRIOLISTER_HOLDSPEC | 2
PRIOLISTER_SKOLESPEC | 2
REGELGRUNDLAG | 7
RESULTATFORMER_SKOLEFAG | 8
RESULTATFORMER_UVM_FAG | 3
REVISION_OBJEKT_AUTORISATION | 2
REVISION_ROLLE_PASSWORDS | 2
REVISIONSSPOR_BUDGETTIMER | 2
REVISIONSSPOR_HOLD | 2
REVISIONSSPOR_SKOLEPRAKTIK | 2
ROLLE_PASSWORDS | 1
SAET | 2
SAMMENHENGENDE_FORLOB | 1
SKEMABEGIVENHEDER | 10
SKEMAROLLER | 4
SKOLEDAGE | 3
SKOLEFAG | 4
SKOLEFAG_PA_HOLD | 17
SKOLEFAG_PA_HOLD_KONTI | 7
SKOLEFAG_PA_HOLD_PERIODER | 3
SKOLEFAG_PA_HOLDPLACERINGER | 19
SKOLEFAG_PA_IV_AKTIVITETER | 9
SKOLEFORLOB | 8
SKOLEFORLOBSKONTI | 11
SKOLEHJEMSELEVER | 15
SKOLEPERIODER | 1
SPECIALER_UVM_FAG | 3
SYSTEM_LUK_OG_ABEN | 1
TIDSSTYREDE_FAGOPLYSNINGER | 3
TILLEGSTAKST_LEKTIONER | 1
TILSKUDSMERKEKOMBINATIONER | 4
TILSTEDEDAGE | 2
TILSYN_FOR_LOKALER | 4
TIMEGRENSER | 2
TIMEPOSTER | 13
TIMEPOSTREVISIONSSPOR | 2
TIMER_PA_OVRIGE_AKTIVITETER | 2
TRIMME_OPLYSNINGER | 16
UDBUDSGODKENDELSER | 4
UDBUDSGODKENDELSER_GRF | 6
UDBUDSGODKENDELSER_REVSPOR | 2
UDDANNELSER | 6
UDDANNELSESGRUPPER | 1
UDDANNELSESRETTEDE_OMRADEFAG | 3
UDLEVEREDE_NOGLER | 1
UDLEVEREDE_PLANER | 11
UDL_PLAN_TIMEPOSTER | 12
UNDERVISNINGSKOMPETENCER | 1
UVM_FAG_MALTYPER | 2
VENTELISTER_FOR_AU | 1
VENTELISTER_FOR_FULDTIDSUDDANN | 3
VERELSER | 3
VIRKSOMHEDER | 3


Velkommen til EASY-A HTML hjælpesystem

Dette er online-hjælpen til EASY-A. Hjælpeteksterne hentes frem v.hj.a. vinduets venstre del. Dette kan ske på flere måder:

  1. Via Indholdsfanebladet, hvis man kender type/placering/modulnummer.
  2. Via Index, der er den alfabetiske indholdsfortegnelse til hjælpen. Her skal man altså kende begyndelsesordet.
  3. Via søg, hvor du kan indtaste et begreb, et modulnummer eller et modulnavn og så trykke retur. Der foretages så en fritekstsøgning på hele hjælpen. Systemet vil vise de moduler og tabeller som vedrører det pågældende emne. Ved at dobbeltklikke på et af resultaterne af søgningen vil man komme til en vejledning/beskrivelse af pågældende modul/tabel.

Hjælpen til et vindue er opdelt i en samlet beskrivelse af vinduets funktion, en hjælp til de enkelte blokke på vinduet samt felthjælp. Tilsvarende for udskrifter og batchjobs.

Udover dette hjælpesystem består hjælpen til EASY-A af

  • en betjeningsvejlening, der bl.a. gennemgår genvejstasterne til systemet. Den findes på www.easy.uvm.dk.
  • de administrative vejledninger på www.easy.uvm.dk,
  • de indscannede udskrifteksempler på www.easy.uvm.dk
  • de forskellige vejledninger under brugervejledning og hjælp på dokumentationsdelen af www.easy.uvm.dk samt
  • det øvrige materiale på www.easy.uvm.dk.
  • EASY-diagrammer, der findes under Hjælp i EASY-A-menuen. Her er databasens struktur og de enkelte tabellers felter dokumenteret. Man kan hoppe fra diagramdelen til tabelbeskrivelsesdelen ved at klikke i den nederste del af tabel-kassen. Man kan skifte fokus i diagramdelen ved at klikke i den øverste del af en tabel-kasse. Denne tabel vil herefter være i centrum.

Endelig er der mulighed for personlig vejledning hos EASY-A konsulenterne (navne og kontaktoplysninger på www.easy.uvm.dk) samt - for systemadministratorer og konsulenter - WM-datas support.


Fejl

Du har forsøgt at åbne (navigere til) en side, som ikke findes i hjælpesystemet. Dette skyldes med stor sandsynlighed en fejl i generering af hjælpesystemet.

Hvis du fejlmelder dette, skal du beskrive hvad du gjorde, lige inden du fik åbnet denne side.


Kodeformater

Denne tekst beskriver det kodeformat der bruges ved indtastning af fravær.

Registrering af fravær kan foretages både skemabaseret og ugebaseret .

Ved skemabaseret fravær forstås registrering af fravær i relation til de enkelte skemabegivenheder, hvorimod der ved ugebaseret fraværsregistrering udelukkende registreres i relation til de enkelte uger. Disse to registeringssystemer er designet, så de er fuldstændigt uafhængige og kan derfor ikke kombineres.

Skemabaseret kodeformat

Beskrivelsen af kodeformatet er delt i to afsnit fravær for en dag og fravær for en uge . Disse beskriver henholdsvis hvilke koder der anvendes til at beskrive fravær for en dag, og hvordan beskrivelsen af fravær for en dag udvides til at omfatte en uge.

Fravær for en dag

Angivelse af fraværsfordeling i løbet af en dag sker ved at angive en fraværskode efterfulgt af oplysninger om, hvilke lektioner det drejer sig om. Angivelsen af en fraværskode er altid ét bogstav. Angivelsen af lektion er et nummer, der angiver lektionens nummer. Angivelsen kan enten være et interval, hvilket angives med ‘-’ (f.eks. 5-8), eller en enkelt lektion (f.eks. 7). Det er muligt at have flere efterfølgende lektionsangivelser adskilt med ‘,’ eller helt udelade dem. Ved udeladelse betyder det, at fraværskoden gælder hele dagen.

Umiddelbart efter fraværskoden, inden angivelsen af lektion, kan der angives et minuttal. Dette anvendes til at angive, hvor mange minutters fravær denne angivelse omfatter. Dette vil typisk kun blive anvendt i forbindelse med lektioner med et omfang på flere timer (f.eks. en skemabegivenhed der omfatter en hel dag). Indtastningen sker ved hjælp af kontroltegnene ‘<‘ og ‘>‘, f.eks. f<12> som angiver 12 minutter for sent. Undlades minut angivelsen, betyder det at fraværs angivelsen dækker hele Lektionen. Der kan angives minutter på alle fraværskoder.

Eksempler:
Kode | Betydning
I | Ikke-Godkendt fravær hele dagen
H4-8 | H fravær i 4. til 8. lektion
U2,4-7 | U fravær i 2. og 4. til 7. lektion. Dette eksempel viser brugen af et interval.
F1 | For sent i 1. lektion.
G2,15,4-6 | Godkendt fravær i 2. og 15. lektion, samt 4. til 6. lektion.
G2,15 | Godkendt fravær i 2. og 15. lektion.
F<13>1 | 13 minutter for sent i 1. lektion.
G<30>11 | Godkendt fravær i 30 minutter af 11. lektion.
I11,1 | Ikke godkendt fravær i 11. og 1. lektion
F<15>1,7 | 15 minutter for sent i 1. og 7. lektion.
H15,1 | H fravær i 15. og 1. lektion
Angivelse af fravær med forskellig fraværskode i løbet af samme dag angives ved at gentage de enkelte fraværs angivelser, dvs. angive den anden fraværskode efterfulgt af angivelse af lektioner. Det er også her muligt at anvende ‘,’ til at adskille fraværs angivelserne, men ikke tvunget.

Eksempler:
Kode | Betydning
I1-6G7 | Ikke-Godkendt fravær 1. til 6. Lektion, samt godkendt fravær i 7. lektion.
H<7>4-8F1 | 7 minutters H fravær i 4. til 8. Lektion (dvs. 7 minutters H fravær pr. lektion), samt for sent i 1. Lektion.
U2,4-7G8 | U fravær i 2. og 4. til 7. lektion, samt godkendt fravær i 8. lektion.
F1 | For sent i 1. Lektion
G2,5F1 | Godkendt fravær i 2. og 5. lektion, samt for sent i 1. lektion.
G2,5,F<3>1 | Godkendt fravær i 2. og 5. lektion, samt 3 minutter for sent i 1. lektion. Eksemplet viser brugen af komma til at adskille koderne.

Fravær for en uge

Ved angivelsen af fravær i løbet af en uge anvendes koderne beskrevet under afsnittet fravær for en dag , efterfulgt af en ‘/’ og angivelse af, hvilke dage fraværet gælder. Dagene angives med nedenstående betegnelser:

Kode | Dag
MA | Mandag
TI | Tirsdag
ON | Onsdag
TO | Torsdag
FR | Fredag
Lø | Lørdag
Sø | Søndag
Det er muligt af angive flere dage f.eks. mandag og onsdag ved at angive koderne efter hinanden adskilt med ‘,’ eller angive intervaller ved at benytte bindestreg, ‘-’ imellem dagene. Udelades angivelsen af dage ved angivelse af fravær for en uge, betyder det, at fraværet gælder alle hverdage i ugen (Mandag-Fredag), lørdag og søndag skal altid angives. Skal der angives forskelligt fravær for dagene i ugen, kan man kombinere flere fraværs angivelser med ‘+’.

Eksempler:
Kode | Betydning
F1 | For sent i 1. lektion alle hverdage i ugen.
I1/MA-TO | Ikke-Godkendt fravær i 1. lektion mandag til torsdag
K7/TI,TO | K fravær i 7. lektion tirsdag og torsdag
K2-13/TI+F<13>1 | K fravær i 2. til 13. lektion tirsdag og for sent (13 minutter) i 1. Lektion alle hverdage i ugen.
K3,7/MA,O,FR+G4/MA+F2 | K fravær i 3. og 7. lektion mandag, onsdag samt fredag, samt godkendt fravær i 4. lektion mandag og for sent i 2. lektion alle hverdage i ugen.
Der gælder generelt ved indtastning af koderne at mellemrumstegn ignoreres. Valideringen og især registreringen af koderne skønnes at blive en "tung" algoritme. Der kan derfor forekomme lange svartider.

Ugebaseret kodeformat.

Angivelsen af fravær sker ved at angive en fraværskode efterfulgt af det antal standard lektioner, som fraværet gælder. ønsker man en mere præcis angivelse end antal Lektioner, kan man, efter antal Lektioner, angive nogle minutter ved at anvende ‘<’ og ‘>’. F.eks. angives 3 Lektioner og 15 minutter ved at skrive "3<15>". Det er også muligt at angive mindre end en Lektion, f.eks. 20 minutter skrives som "<20>". Det er krævet, at anvende tegnene ‘<‘ og ‘>‘ omkring tidsangivelsen.

Skal der angives fravær fordelt på forskellige fraværskoder, gentages fraværsangivelsen med en ny fraværskode og et antal lektioner. Disse kan evt. adskilles med ‘,’.

Eksempler:
Kode | Betydning
G7 | Godkendt fravær i 7 lektioner.
G3I6 | Godkendt fravær i 3 lektioner samt Ikke-Godkendt fravær i 6 lektioner.
G3,I6<30> | Godkendt fravær i 3 lektioner samt Ikke-Godkendt fravær i 6 lektioner og 30 minutter.
H34 | H fravær i 34 lektioner.
H5<15> | H fravær i 5 lektioner og 15 minutter.
Der gælder generelt ved indtastning af koderne at mellemrumstegn ignoreres. Valideringen og især registreringen af koderne skønnes at blive en "tung" algoritme. Der kan derfor forekomme lange svartider.


Opsætning af lokal vindues hjælp i EASY-A
I det følgende forklares, hvordan et EASY-A hjælpesystem sættes op til at kunne vise lokal hjælp til et eller flere EASY-A vinduer.

Terminologi med videre

ASCII editor
Et program, der kan benyttes til at editerer text filer uden formattering. Et berømt eksempel er Windows editoren Notepad.
HTML og HTML-filer
Hyper Text Markup Language.
Dette er det sprog, hvori man skriver f.eks. hjemmesider til Internettet. Det er samtidigt sproget hvori EASY-A hjælpen er skrevet. HTML-filer er almindelige text-filer, der overholder HTML syntaks - de kan således editeres direkte vha. en ASCII editor.
EASY-A rodkatalog
Dette kataloget, hvor EASY-A hjælpefilen E2.CHM findes.
Det kan både være et lokalt katalog på PC'en eller et katalog på et nætværksdrev.

For eksemplets skyld kalder vi her EASY-A rodkatalog for Q:\EASY-A\

EASY-A installationskatalog
Dette er et netværkskatalog, som alle klienter kan tilgå. Kataloget oprettes i forbindelse med EASY-A installationen.

For eksemplets skyld kalder vi her EASY-A installationskataloget for N:\Adm\

Katalog for EASY-A's skabeloner til lokale hjælp
Dette er et underkatalog til EASY-A installationskataloget.
Kataloget er vil i nærværende eksempel være:
N:\Adm\lokal-hjælp-skabeloner

Kataloget indeholder en lokal HTML hjælpefil-skabelon for hvert vindue i EASY-A systemet. Disse filer er navngivet ud fra de relaterede EASY-A vinduers identifikationer.

Derudover indeholder kataloget

  • en kopi af den fil der indeholder EASY-A hjælpens layout definitioner, et såkaldt cascading stylesheet. Denne fil har navnet easyA.css.
  • en kopi af EASY-A logoet (easyA.bmp).
Lokal hjælp initialiserings fil
Dette er en fil i EASY-A rodkatalog.
Filen hedder altid easyA-ini.txt, og vil i nærværende eksempel have stien:
Q:\EASY-A\easyA-ini.txt

Denne fil følger ikke med som en del af EASY-A installationen, men skal oprettes med en almindelig ASCII editor.

Katalog for skolens lokale hjælpe filer
Dette katalog skal indeholde en HTML-fil for hvert vindue skolen ønsker lokal hjælp til. Dette katalog bør ligge et netværksdrev, da dette vil simplificere vedligeholdelse af de lokale hjælpe filer.

For eksemplets skyld kalder vi her dette katalog for N:\Adm\lokal-hjælp\

Oprettelse af lokal hjælp til ét EASY-A vindue

Under dette punkt er skridtvise instriuktioner om, hvordan man får den lokale hjælp til at virke for ét EASY-A vindue.
For eksemplets skyld, har vi valgt vinduet A110.
Opret N:\Adm\lokal-hjælp\
Opret Katalog for skolens lokale hjælpe filer, hvis det ikke allerede er oprettet.
Ret (opret) filen Q:\EASY-A\easyA-ini.txt
Filen skal oprettes og absolut første linie i filen skal være stien til kataloget for skolens lokale hjælpe filer. I efterfølgende linier kan man skrive kommentarer, hvis man ønsker dette. I nærveærende eksempel vil det sige, at først linie skal være:
N:\Adm\lokal-hjælp\.
Kopier cascading stylesheet fil samt EASY-A logo
Kopiér filerne easyA.css og easyA.bmp
fra: N:\Adm\lokal-hjælp-skabeloner
til: N:\Adm\lokal-hjælp\, hvis de da ikke allerede er kopierede.

Hvis disse filer ikke kopieres, vil det resulterer i et layout, der adskiller sig en del fra layout af den øvrige EASY-A hjælp.

Lav lokal hjælp til vindue A110.
  • Åben hjælp til EASY-A vindue A110.
  • Dobbeltklik på EASY-A ikonenen øverst i vinduet, herved vises navnet A110-win-A110.htm på den lokale hjælpefil.
  • Kopier A110-win-A110.htm
    fra: N:\Adm\lokal-hjælp-skabeloner
    til: N:\Adm\lokal-hjælp\
  • Skriv nu den lokale hjælp til A110 ved at opdaterer N:\Adm\lokal-hjælp\A110-win-A110.htm


Rækkebaseret adgangskontrol for ansættelsesforholdsnoter

Algoritme

Algoritmen til bestemmelse af hvilke brugere der må se og opdatere ansættelsesforholdsnoterne for givne ansættelsesforhold er beskrevet herunder.

Algoritmen er implementeret ved, at ansættelsesforholdsnoter udelukkende kan tilgåes gennem viewet ansættelsesforholdsnoter_vw.
  1. En bruger er tilknyttet en eller flere afdelinger for medarbejdere gennem intersection-tabellen EOB_X_AFME .
  2. Et ansættelsesforhold er tilknyttet en afdeling for medarbejdere ved følgende algoritme:
    • Hvis der er et til ansættelsesforholdet relateret og dags dato gyldigt ansættelsesforhold-skole-oplysninger så er ansættelsesforholdet tilknyttet den til dette ansættelsesforhold-skole-oplysning relaterede afdelinger for medarbejdere.
    • Ellers er ansættelsesforholdet tilknyttet den afdelinger for medarbejdere, der er tilknyttet det sidst gyldige (og til ansættelsesforholdet relaterede) ansættelsesforhold-skole-oplysning
    • Hvis sådanne afdelinger for medarbejdere ikke findes, er ansættelsesforholdet i stedet tilknyttet den afdelinger for medarbejdere, der er tilknyttet det næste gyldige (og til ansættelsesforholdet relaterede) ansættelsesforhold-skole-oplysning.
    • Bemærk: I tilfælde af, at ansættelseseforholdet ikke har nogle relaterede ansættelsesforhold-skole-oplysninger vil ansættelsesforholdet være tilknyttet alle afdelinger for medarbejdere.
    Det er værd lige at bemærke, at ansættelsesforhold-skole-oplysninger til et givet ansættelsesforhold ikke kan have tidsligt periodeoverlap forretningsregler.
  3. En bruger har kun rettigheder til at se og rette i ansættelsesforholdsnoter tilhørende ansættelsesforhold som (jf. 2) er relateret til en af de afdelinger for medarbejdere, som brugeren (jf. 1) tilhører.

Performance advarsel

På grund af den den rækkebaserede adgangskontrol, kræver det en såkaldt full tablescan, når man skal fremsøge en ansættelsesforholdsnote gennem viewet ansettelsesforholdsnoter_vw. Tilgår man derfor ansættelsesforholdsnoter udenom EASY-A brugergrænsefladen (vindue A035) bør man derfor afgrænse til, kun at betragte noterne for et ansættelsesforhold.